NC-Fehlermeldungen

NC-Fehlermeldungen

Gültig für:
606420-04 SP19, 606421-04 SP19, 606425-04 SP19

Stand:
09.03.2020-de-

Copyright © 2020 DR. JOHANNES HEIDENHAIN GmbH. Alle Rechte vorbehalten.


Fehlerliste

Weitere Informationen:
> Fehlerbeschreibung 4
> Fehlerbeschreibung 9
> Fehlerbeschreibung 11
> Fehlerbeschreibung 12
> Fehlerbeschreibung 14
> Fehlerbeschreibung 16
> Fehlerbeschreibung 19
> Fehlerbeschreibung 29
> Fehlerbeschreibung 33
> Fehlerbeschreibung 34
> Fehlerbeschreibung 38
> Fehlerbeschreibung 39
> Fehlerbeschreibung 40
> Fehlerbeschreibung 41
> Fehlerbeschreibung 42
> Fehlerbeschreibung 43
> Fehlerbeschreibung 44
> Fehlerbeschreibung 45
> Fehlerbeschreibung 46
> Fehlerbeschreibung 50
> Fehlerbeschreibung 51
> Fehlerbeschreibung 52
> Fehlerbeschreibung 53
> Fehlerbeschreibung 54
> Fehlerbeschreibung 55
> Fehlerbeschreibung 56
> Fehlerbeschreibung 57
> Fehlerbeschreibung 58
> Fehlerbeschreibung 59
> Fehlerbeschreibung 60
> Fehlerbeschreibung 61
> Fehlerbeschreibung 62
> Fehlerbeschreibung 63
> Fehlerbeschreibung 109
> Fehlerbeschreibung 110
> Fehlerbeschreibung 111
> Fehlerbeschreibung 112
> Fehlerbeschreibung 113
> Fehlerbeschreibung 115
> Fehlerbeschreibung 133
> Fehlerbeschreibung 134
> Fehlerbeschreibung 151
> Fehlerbeschreibung 152
> Fehlerbeschreibung 153
> Fehlerbeschreibung 154
> Fehlerbeschreibung 155
> Fehlerbeschreibung 156
> Fehlerbeschreibung 157
> Fehlerbeschreibung 159
> Fehlerbeschreibung 160
> Fehlerbeschreibung 161
> Fehlerbeschreibung 162
> Fehlerbeschreibung 163
> Fehlerbeschreibung 164
> Fehlerbeschreibung 165
> Fehlerbeschreibung 166
> Fehlerbeschreibung 167
> Fehlerbeschreibung 168
> Fehlerbeschreibung 169
> Fehlerbeschreibung 170
> Fehlerbeschreibung 171
> Fehlerbeschreibung 172
> Fehlerbeschreibung 173
> Fehlerbeschreibung 174
> Fehlerbeschreibung 175
> Fehlerbeschreibung 176
> Fehlerbeschreibung 177
> Fehlerbeschreibung 178
> Fehlerbeschreibung 179
> Fehlerbeschreibung 180
> Fehlerbeschreibung 181
> Fehlerbeschreibung 183
> Fehlerbeschreibung 184
> Fehlerbeschreibung 185
> Fehlerbeschreibung 187
> Fehlerbeschreibung 188
> Fehlerbeschreibung 189
> Fehlerbeschreibung 194
> Fehlerbeschreibung 196
> Fehlerbeschreibung 197
> Fehlerbeschreibung 200
> Fehlerbeschreibung 201
> Fehlerbeschreibung 202
> Fehlerbeschreibung 203
> Fehlerbeschreibung 204
> Fehlerbeschreibung 205
> Fehlerbeschreibung 206
> Fehlerbeschreibung 207
> Fehlerbeschreibung 212
> Fehlerbeschreibung 214
> Fehlerbeschreibung 215
> Fehlerbeschreibung 216
> Fehlerbeschreibung 217
> Fehlerbeschreibung 218
> Fehlerbeschreibung 219
> Fehlerbeschreibung 220
> Fehlerbeschreibung 221
> Fehlerbeschreibung 222
> Fehlerbeschreibung 223
> Fehlerbeschreibung 224
> Fehlerbeschreibung 225
> Fehlerbeschreibung 226
> Fehlerbeschreibung 227
> Fehlerbeschreibung 228
> Fehlerbeschreibung 229
> Fehlerbeschreibung 230
> Fehlerbeschreibung 231
> Fehlerbeschreibung 232
> Fehlerbeschreibung 233
> Fehlerbeschreibung 234
> Fehlerbeschreibung 235
> Fehlerbeschreibung 236
> Fehlerbeschreibung 237
> Fehlerbeschreibung 238
> Fehlerbeschreibung 239
> Fehlerbeschreibung 240
> Fehlerbeschreibung 241
> Fehlerbeschreibung 242
> Fehlerbeschreibung 243
> Fehlerbeschreibung 244
> Fehlerbeschreibung 245
> Fehlerbeschreibung 246
> Fehlerbeschreibung 247
> Fehlerbeschreibung 250
> Fehlerbeschreibung 251
> Fehlerbeschreibung 252
> Fehlerbeschreibung 253
> Fehlerbeschreibung 254
> Fehlerbeschreibung 255
> Fehlerbeschreibung 256
> Fehlerbeschreibung 257
> Fehlerbeschreibung 258
> Fehlerbeschreibung 259
> Fehlerbeschreibung 260
> Fehlerbeschreibung 261
> Fehlerbeschreibung 263
> Fehlerbeschreibung 264
> Fehlerbeschreibung 265
> Fehlerbeschreibung 266
> Fehlerbeschreibung 272
> Fehlerbeschreibung 274
> Fehlerbeschreibung 275
> Fehlerbeschreibung 276
> Fehlerbeschreibung 277
> Fehlerbeschreibung 278
> Fehlerbeschreibung 279
> Fehlerbeschreibung 280
> Fehlerbeschreibung 281
> Fehlerbeschreibung 282
> Fehlerbeschreibung 283
> Fehlerbeschreibung 284
> Fehlerbeschreibung 285
> Fehlerbeschreibung 286
> Fehlerbeschreibung 287
> Fehlerbeschreibung 288
> Fehlerbeschreibung 289
> Fehlerbeschreibung 290
> Fehlerbeschreibung 291
> Fehlerbeschreibung 292
> Fehlerbeschreibung 293
> Fehlerbeschreibung 294
> Fehlerbeschreibung 295
> Fehlerbeschreibung 296
> Fehlerbeschreibung 297
> Fehlerbeschreibung 299
> Fehlerbeschreibung 300
> Fehlerbeschreibung 302
> Fehlerbeschreibung 303
> Fehlerbeschreibung 305
> Fehlerbeschreibung 307
> Fehlerbeschreibung 308
> Fehlerbeschreibung 309
> Fehlerbeschreibung 310
> Fehlerbeschreibung 311
> Fehlerbeschreibung 312
> Fehlerbeschreibung 313
> Fehlerbeschreibung 314
> Fehlerbeschreibung 315
> Fehlerbeschreibung 317
> Fehlerbeschreibung 318
> Fehlerbeschreibung 319
> Fehlerbeschreibung 320
> Fehlerbeschreibung 321
> Fehlerbeschreibung 322
> Fehlerbeschreibung 323
> Fehlerbeschreibung 324
> Fehlerbeschreibung 325
> Fehlerbeschreibung 326
> Fehlerbeschreibung 327
> Fehlerbeschreibung 328
> Fehlerbeschreibung 329
> Fehlerbeschreibung 330
> Fehlerbeschreibung 331
> Fehlerbeschreibung 332
> Fehlerbeschreibung 333
> Fehlerbeschreibung 335
> Fehlerbeschreibung 337
> Fehlerbeschreibung 338
> Fehlerbeschreibung 339
> Fehlerbeschreibung 340
> Fehlerbeschreibung 341
> Fehlerbeschreibung 342
> Fehlerbeschreibung 343
> Fehlerbeschreibung 344
> Fehlerbeschreibung 345
> Fehlerbeschreibung 346
> Fehlerbeschreibung 347
> Fehlerbeschreibung 348
> Fehlerbeschreibung 349
> Fehlerbeschreibung 350
> Fehlerbeschreibung 351
> Fehlerbeschreibung 352
> Fehlerbeschreibung 353
> Fehlerbeschreibung 354
> Fehlerbeschreibung 355
> Fehlerbeschreibung 356
> Fehlerbeschreibung 357
> Fehlerbeschreibung 358
> Fehlerbeschreibung 359
> Fehlerbeschreibung 360
> Fehlerbeschreibung 361
> Fehlerbeschreibung 362
> Fehlerbeschreibung 363
> Fehlerbeschreibung 364
> Fehlerbeschreibung 365
> Fehlerbeschreibung 366
> Fehlerbeschreibung 367
> Fehlerbeschreibung 368
> Fehlerbeschreibung 369
> Fehlerbeschreibung 370
> Fehlerbeschreibung 371
> Fehlerbeschreibung 372
> Fehlerbeschreibung 373
> Fehlerbeschreibung 374
> Fehlerbeschreibung 375
> Fehlerbeschreibung 376
> Fehlerbeschreibung 377
> Fehlerbeschreibung 378
> Fehlerbeschreibung 379
> Fehlerbeschreibung 380
> Fehlerbeschreibung 381
> Fehlerbeschreibung 382
> Fehlerbeschreibung 383
> Fehlerbeschreibung 384
> Fehlerbeschreibung 385
> Fehlerbeschreibung 386
> Fehlerbeschreibung 387
> Fehlerbeschreibung 388
> Fehlerbeschreibung 389
> Fehlerbeschreibung 390
> Fehlerbeschreibung 391
> Fehlerbeschreibung 392
> Fehlerbeschreibung 393
> Fehlerbeschreibung 394
> Fehlerbeschreibung 395
> Fehlerbeschreibung 396
> Fehlerbeschreibung 397
> Fehlerbeschreibung 398
> Fehlerbeschreibung 400
> Fehlerbeschreibung 401
> Fehlerbeschreibung 402
> Fehlerbeschreibung 403
> Fehlerbeschreibung 404
> Fehlerbeschreibung 405
> Fehlerbeschreibung 406
> Fehlerbeschreibung 407
> Fehlerbeschreibung 408
> Fehlerbeschreibung 409
> Fehlerbeschreibung 410
> Fehlerbeschreibung 411
> Fehlerbeschreibung 412
> Fehlerbeschreibung 413
> Fehlerbeschreibung 414
> Fehlerbeschreibung 415
> Fehlerbeschreibung 416
> Fehlerbeschreibung 417
> Fehlerbeschreibung 418
> Fehlerbeschreibung 419
> Fehlerbeschreibung 420
> Fehlerbeschreibung 421
> Fehlerbeschreibung 422
> Fehlerbeschreibung 423
> Fehlerbeschreibung 424
> Fehlerbeschreibung 425
> Fehlerbeschreibung 426
> Fehlerbeschreibung 427
> Fehlerbeschreibung 429
> Fehlerbeschreibung 430
> Fehlerbeschreibung 432
> Fehlerbeschreibung 433
> Fehlerbeschreibung 434
> Fehlerbeschreibung 435
> Fehlerbeschreibung 436
> Fehlerbeschreibung 437
> Fehlerbeschreibung 438
> Fehlerbeschreibung 439
> Fehlerbeschreibung 440
> Fehlerbeschreibung 441
> Fehlerbeschreibung 442
> Fehlerbeschreibung 443
> Fehlerbeschreibung 444
> Fehlerbeschreibung 445
> Fehlerbeschreibung 446
> Fehlerbeschreibung 447
> Fehlerbeschreibung 448
> Fehlerbeschreibung 451
> Fehlerbeschreibung 454
> Fehlerbeschreibung 455
> Fehlerbeschreibung 456
> Fehlerbeschreibung 457
> Fehlerbeschreibung 458
> Fehlerbeschreibung 459
> Fehlerbeschreibung 460
> Fehlerbeschreibung 461
> Fehlerbeschreibung 462
> Fehlerbeschreibung 463
> Fehlerbeschreibung 464
> Fehlerbeschreibung 465
> Fehlerbeschreibung 466
> Fehlerbeschreibung 467
> Fehlerbeschreibung 468
> Fehlerbeschreibung 469
> Fehlerbeschreibung 470
> Fehlerbeschreibung 471
> Fehlerbeschreibung 472
> Fehlerbeschreibung 473
> Fehlerbeschreibung 474
> Fehlerbeschreibung 475
> Fehlerbeschreibung 477
> Fehlerbeschreibung 478
> Fehlerbeschreibung 479
> Fehlerbeschreibung 480
> Fehlerbeschreibung 481
> Fehlerbeschreibung 482
> Fehlerbeschreibung 483
> Fehlerbeschreibung 484
> Fehlerbeschreibung 485
> Fehlerbeschreibung 486
> Fehlerbeschreibung 487
> Fehlerbeschreibung 488
> Fehlerbeschreibung 489
> Fehlerbeschreibung 490
> Fehlerbeschreibung 491
> Fehlerbeschreibung 492
> Fehlerbeschreibung 493
> Fehlerbeschreibung 494
> Fehlerbeschreibung 495
> Fehlerbeschreibung 496
> Fehlerbeschreibung 497
> Fehlerbeschreibung 498
> Fehlerbeschreibung 499
> Fehlerbeschreibung 500
> Fehlerbeschreibung 501
> Fehlerbeschreibung 502
> Fehlerbeschreibung 503
> Fehlerbeschreibung 504
> Fehlerbeschreibung 505
> Fehlerbeschreibung 506
> Fehlerbeschreibung 507
> Fehlerbeschreibung 508
> Fehlerbeschreibung 509
> Fehlerbeschreibung 510
> Fehlerbeschreibung 511
> Fehlerbeschreibung 512
> Fehlerbeschreibung 513
> Fehlerbeschreibung 514
> Fehlerbeschreibung 515
> Fehlerbeschreibung 516
> Fehlerbeschreibung 517
> Fehlerbeschreibung 518
> Fehlerbeschreibung 519
> Fehlerbeschreibung 520
> Fehlerbeschreibung 521
> Fehlerbeschreibung 522
> Fehlerbeschreibung 523
> Fehlerbeschreibung 524
> Fehlerbeschreibung 525
> Fehlerbeschreibung 526
> Fehlerbeschreibung 527
> Fehlerbeschreibung 528
> Fehlerbeschreibung 529
> Fehlerbeschreibung 530
> Fehlerbeschreibung 823
> Fehlerbeschreibung 859
> Fehlerbeschreibung 860
> Fehlerbeschreibung 861
> Fehlerbeschreibung 862
> Fehlerbeschreibung 863
> Fehlerbeschreibung 864
> Fehlerbeschreibung 865
> Fehlerbeschreibung 888
> Fehlerbeschreibung 937
> Fehlerbeschreibung 938
> Fehlerbeschreibung 939
> Fehlerbeschreibung 940
> Fehlerbeschreibung 941
> Fehlerbeschreibung 942
> Fehlerbeschreibung 943
> Fehlerbeschreibung 944
> Fehlerbeschreibung 945
> Fehlerbeschreibung 946
> Fehlerbeschreibung 947
> Fehlerbeschreibung 948
> Fehlerbeschreibung 950
> Fehlerbeschreibung 951
> Fehlerbeschreibung 952
> Fehlerbeschreibung 953
> Fehlerbeschreibung 954
> Fehlerbeschreibung 955
> Fehlerbeschreibung 957
> Fehlerbeschreibung 958
> Fehlerbeschreibung 1086
> Fehlerbeschreibung 1097
> Fehlerbeschreibung 1106
> Fehlerbeschreibung 1107
> Fehlerbeschreibung 1125
> Fehlerbeschreibung 1126
> Fehlerbeschreibung 1141
> Fehlerbeschreibung 1142
> Fehlerbeschreibung 1143
> Fehlerbeschreibung 1144
> Fehlerbeschreibung 1145
> Fehlerbeschreibung 1146
> Fehlerbeschreibung 1147
> Fehlerbeschreibung 1148
> Fehlerbeschreibung 1149
> Fehlerbeschreibung 1150
> Fehlerbeschreibung 1151
> Fehlerbeschreibung 1154
> Fehlerbeschreibung 1170
> Fehlerbeschreibung 1171
> Fehlerbeschreibung 1172
> Fehlerbeschreibung 1178
> Fehlerbeschreibung 1182
> Fehlerbeschreibung 1186
> Fehlerbeschreibung 1187
> Fehlerbeschreibung 1192
> Fehlerbeschreibung 1193
> Fehlerbeschreibung 1266
> Fehlerbeschreibung 1521
> Fehlerbeschreibung 1523
> Fehlerbeschreibung 1524
> Fehlerbeschreibung 1525
> Fehlerbeschreibung 1527
> Fehlerbeschreibung 1528
> Fehlerbeschreibung 1568
> Fehlerbeschreibung 1590
> Fehlerbeschreibung 1682
> Fehlerbeschreibung 1745
> Fehlerbeschreibung 1749
> Fehlerbeschreibung 1750
> Fehlerbeschreibung 1789
> Fehlerbeschreibung 1790
> Fehlerbeschreibung 1791
> Fehlerbeschreibung 1792
> Fehlerbeschreibung 1793
> Fehlerbeschreibung 1794
> Fehlerbeschreibung 1795
> Fehlerbeschreibung 1796
> Fehlerbeschreibung 1797
> Fehlerbeschreibung 1798
> Fehlerbeschreibung 1799
> Fehlerbeschreibung 1807
> Fehlerbeschreibung 1809
> Fehlerbeschreibung 1810
> Fehlerbeschreibung 1830
> Fehlerbeschreibung 1845
> Fehlerbeschreibung 1848
> Fehlerbeschreibung 1850
> Fehlerbeschreibung 1851
> Fehlerbeschreibung 1852
> Fehlerbeschreibung 1853
> Fehlerbeschreibung 1854
> Fehlerbeschreibung 1855
> Fehlerbeschreibung 1856
> Fehlerbeschreibung 1857
> Fehlerbeschreibung 1892
> Fehlerbeschreibung 1900
> Fehlerbeschreibung 1901
> Fehlerbeschreibung 1903
> Fehlerbeschreibung 1906
> Fehlerbeschreibung 1907
> Fehlerbeschreibung 1908
> Fehlerbeschreibung 1914
> Fehlerbeschreibung 2039
> Fehlerbeschreibung 2040
> Fehlerbeschreibung 2041
> Fehlerbeschreibung 2042
> Fehlerbeschreibung 2043
> Fehlerbeschreibung 2044
> Fehlerbeschreibung 2045
> Fehlerbeschreibung 2046
> Fehlerbeschreibung 2047
> Fehlerbeschreibung 2048
> Fehlerbeschreibung 2049
> Fehlerbeschreibung 2050
> Fehlerbeschreibung 2051
> Fehlerbeschreibung 2100
> Fehlerbeschreibung 2101
> Fehlerbeschreibung 2102
> Fehlerbeschreibung 2103
> Fehlerbeschreibung 2186
> Fehlerbeschreibung 2211
> Fehlerbeschreibung 2212
> Fehlerbeschreibung 2213
> Fehlerbeschreibung 2222
> Fehlerbeschreibung 2223
> Fehlerbeschreibung 2224
> Fehlerbeschreibung 2225
> Fehlerbeschreibung 2226
> Fehlerbeschreibung 2227
> Fehlerbeschreibung 2228
> Fehlerbeschreibung 2229
> Fehlerbeschreibung 2230
> Fehlerbeschreibung 2231
> Fehlerbeschreibung 2232
> Fehlerbeschreibung 2233
> Fehlerbeschreibung 2238
> Fehlerbeschreibung 2243
> Fehlerbeschreibung 2253
> Fehlerbeschreibung 2254
> Fehlerbeschreibung 2255
> Fehlerbeschreibung 2273
> Fehlerbeschreibung 2284
> Fehlerbeschreibung 2285
> Fehlerbeschreibung 2288
> Fehlerbeschreibung 2300
> Fehlerbeschreibung 2315
> Fehlerbeschreibung 2316
> Fehlerbeschreibung 2317
> Fehlerbeschreibung 2319
> Fehlerbeschreibung 2320
> Fehlerbeschreibung 2321
> Fehlerbeschreibung 2336
> Fehlerbeschreibung 2339
> Fehlerbeschreibung 2342
> Fehlerbeschreibung 2344
> Fehlerbeschreibung 2345
> Fehlerbeschreibung 2375
> Fehlerbeschreibung 2377
> Fehlerbeschreibung 2378
> Fehlerbeschreibung 2384
> Fehlerbeschreibung 2385
> Fehlerbeschreibung 2386
> Fehlerbeschreibung 2387
> Fehlerbeschreibung 2500
> Fehlerbeschreibung 2504
> Fehlerbeschreibung 2505
> Fehlerbeschreibung 2506
> Fehlerbeschreibung 2507
> Fehlerbeschreibung 2508
> Fehlerbeschreibung 2509
> Fehlerbeschreibung 2510
> Fehlerbeschreibung 2511
> Fehlerbeschreibung 2512
> Fehlerbeschreibung 2513
> Fehlerbeschreibung 2514
> Fehlerbeschreibung 2515
> Fehlerbeschreibung 2516
> Fehlerbeschreibung 2517
> Fehlerbeschreibung 2518
> Fehlerbeschreibung 2519
> Fehlerbeschreibung 2520
> Fehlerbeschreibung 2521
> Fehlerbeschreibung 2522
> Fehlerbeschreibung 2523
> Fehlerbeschreibung 2524
> Fehlerbeschreibung 2525
> Fehlerbeschreibung 2609
> Fehlerbeschreibung 2610
> Fehlerbeschreibung 2611
> Fehlerbeschreibung 2612
> Fehlerbeschreibung 2617
> Fehlerbeschreibung 2618
> Fehlerbeschreibung 2621
> Fehlerbeschreibung 2635
> Fehlerbeschreibung 2636
> Fehlerbeschreibung 2642
> Fehlerbeschreibung 2644
> Fehlerbeschreibung 2645
> Fehlerbeschreibung 2646
> Fehlerbeschreibung 2647
> Fehlerbeschreibung 2652
> Fehlerbeschreibung 2653
> Fehlerbeschreibung 2654
> Fehlerbeschreibung 2655
> Fehlerbeschreibung 2656
> Fehlerbeschreibung 2657
> Fehlerbeschreibung 2662
> Fehlerbeschreibung 2663
> Fehlerbeschreibung 2664
> Fehlerbeschreibung 2665
> Fehlerbeschreibung 2668
> Fehlerbeschreibung 2687
> Fehlerbeschreibung 2688
> Fehlerbeschreibung 2691
> Fehlerbeschreibung 2692
> Fehlerbeschreibung 2700
> Fehlerbeschreibung 2711
> Fehlerbeschreibung 2720
> Fehlerbeschreibung 2733
> Fehlerbeschreibung 2734
> Fehlerbeschreibung 2735
> Fehlerbeschreibung 2736
> Fehlerbeschreibung 2737
> Fehlerbeschreibung 2738
> Fehlerbeschreibung 2739
> Fehlerbeschreibung 2741
> Fehlerbeschreibung 2743
> Fehlerbeschreibung 2745
> Fehlerbeschreibung 2746
> Fehlerbeschreibung 2747
> Fehlerbeschreibung 2748
> Fehlerbeschreibung 2749
> Fehlerbeschreibung 2750
> Fehlerbeschreibung 2752
> Fehlerbeschreibung 2757
> Fehlerbeschreibung 2758
> Fehlerbeschreibung 2759
> Fehlerbeschreibung 2760
> Fehlerbeschreibung 2768
> Fehlerbeschreibung 2769
> Fehlerbeschreibung 2770
> Fehlerbeschreibung 2771
> Fehlerbeschreibung 2772
> Fehlerbeschreibung 2773
> Fehlerbeschreibung 2774
> Fehlerbeschreibung 2775
> Fehlerbeschreibung 2776
> Fehlerbeschreibung 2777
> Fehlerbeschreibung 2819
> Fehlerbeschreibung 2820
> Fehlerbeschreibung 2821
> Fehlerbeschreibung 2822
> Fehlerbeschreibung 2823
> Fehlerbeschreibung 2824
> Fehlerbeschreibung 2825
> Fehlerbeschreibung 2826
> Fehlerbeschreibung 2827
> Fehlerbeschreibung 2828
> Fehlerbeschreibung 2829
> Fehlerbeschreibung 2830
> Fehlerbeschreibung 2831
> Fehlerbeschreibung 2834
> Fehlerbeschreibung 2837
> Fehlerbeschreibung 2849
> Fehlerbeschreibung 2853
> Fehlerbeschreibung 2854
> Fehlerbeschreibung 2858
> Fehlerbeschreibung 2868
> Fehlerbeschreibung 2869
> Fehlerbeschreibung 2870
> Fehlerbeschreibung 2874
> Fehlerbeschreibung 2876
> Fehlerbeschreibung 2880
> Fehlerbeschreibung 2881
> Fehlerbeschreibung 2883
> Fehlerbeschreibung 2885
> Fehlerbeschreibung 2886
> Fehlerbeschreibung 2887
> Fehlerbeschreibung 2888
> Fehlerbeschreibung 2890
> Fehlerbeschreibung 2891
> Fehlerbeschreibung 2893
> Fehlerbeschreibung 2894
> Fehlerbeschreibung 2895
> Fehlerbeschreibung 2896
> Fehlerbeschreibung 2897
> Fehlerbeschreibung 2898
> Fehlerbeschreibung 2899
> Fehlerbeschreibung 2900
> Fehlerbeschreibung 2901
> Fehlerbeschreibung 2902
> Fehlerbeschreibung 2903
> Fehlerbeschreibung 2905
> Fehlerbeschreibung 2906
> Fehlerbeschreibung 2907
> Fehlerbeschreibung 2908
> Fehlerbeschreibung 2909
> Fehlerbeschreibung 2910
> Fehlerbeschreibung 2911
> Fehlerbeschreibung 2912
> Fehlerbeschreibung 2913
> Fehlerbeschreibung 2916
> Fehlerbeschreibung 2917
> Fehlerbeschreibung 2918
> Fehlerbeschreibung 2919
> Fehlerbeschreibung 2920
> Fehlerbeschreibung 2921
> Fehlerbeschreibung 2922
> Fehlerbeschreibung 2924
> Fehlerbeschreibung 2925
> Fehlerbeschreibung 2926
> Fehlerbeschreibung 2927
> Fehlerbeschreibung 2928
> Fehlerbeschreibung 2930
> Fehlerbeschreibung 2933
> Fehlerbeschreibung 2934
> Fehlerbeschreibung 2935
> Fehlerbeschreibung 2938
> Fehlerbeschreibung 2939
> Fehlerbeschreibung 2940
> Fehlerbeschreibung 2941
> Fehlerbeschreibung 2945
> Fehlerbeschreibung 2969
> Fehlerbeschreibung 2993
> Fehlerbeschreibung 2995
> Fehlerbeschreibung 2996
> Fehlerbeschreibung 3002
> Fehlerbeschreibung 3006
> Fehlerbeschreibung 3011
> Fehlerbeschreibung 3012
> Fehlerbeschreibung 3013
> Fehlerbeschreibung 3025
> Fehlerbeschreibung 3026
> Fehlerbeschreibung 3055
> Fehlerbeschreibung 3063
> Fehlerbeschreibung 3065
> Fehlerbeschreibung 3081
> Fehlerbeschreibung 3187
> Fehlerbeschreibung 3188
> Fehlerbeschreibung 3189
> Fehlerbeschreibung 3192
> Fehlerbeschreibung 3193
> Fehlerbeschreibung 3199
> Fehlerbeschreibung 3205
> Fehlerbeschreibung 3206
> Fehlerbeschreibung 3214
> Fehlerbeschreibung 3216
> Fehlerbeschreibung 3218
> Fehlerbeschreibung 3220
> Fehlerbeschreibung 3221
> Fehlerbeschreibung 3231
> Fehlerbeschreibung 3232
> Fehlerbeschreibung 3234
> Fehlerbeschreibung 3235
> Fehlerbeschreibung 3236
> Fehlerbeschreibung 3239
> Fehlerbeschreibung 3240
> Fehlerbeschreibung 3241
> Fehlerbeschreibung 3243
> Fehlerbeschreibung 3245
> Fehlerbeschreibung 3257
> Fehlerbeschreibung 3354
> Fehlerbeschreibung 3356
> Fehlerbeschreibung 3357
> Fehlerbeschreibung 3441
> Fehlerbeschreibung 3532
> Fehlerbeschreibung 3927
> Fehlerbeschreibung 3928
> Fehlerbeschreibung 4175
> Fehlerbeschreibung 4176
> Fehlerbeschreibung 4177
> Fehlerbeschreibung 4181
> Fehlerbeschreibung 4182
> Fehlerbeschreibung 4183
> Fehlerbeschreibung 4184
> Fehlerbeschreibung 4185
> Fehlerbeschreibung 4190
> Fehlerbeschreibung 4191
> Fehlerbeschreibung 4194
> Fehlerbeschreibung 4195
> Fehlerbeschreibung 4196
> Fehlerbeschreibung 4197
> Fehlerbeschreibung 4212
> Fehlerbeschreibung 4226
> Fehlerbeschreibung 4276
> Fehlerbeschreibung 4449
> Fehlerbeschreibung 4491
> Fehlerbeschreibung 4492
> Fehlerbeschreibung 4571
> Fehlerbeschreibung 4572
> Fehlerbeschreibung 4573
> Fehlerbeschreibung 4574
> Fehlerbeschreibung 4575
> Fehlerbeschreibung 4880
> Fehlerbeschreibung 4881
> Fehlerbeschreibung 4882
> Fehlerbeschreibung 4903
> Fehlerbeschreibung 4905
> Fehlerbeschreibung 4906
> Fehlerbeschreibung 4935
> Fehlerbeschreibung 4957
> Fehlerbeschreibung 4972
> Fehlerbeschreibung 5050
> Fehlerbeschreibung 5052
> Fehlerbeschreibung 5053
> Fehlerbeschreibung 5061
> Fehlerbeschreibung 5068
> Fehlerbeschreibung 5069
> Fehlerbeschreibung 5073
> Fehlerbeschreibung 5074
> Fehlerbeschreibung 5075
> Fehlerbeschreibung 5076
> Fehlerbeschreibung 5077
> Fehlerbeschreibung 5078
> Fehlerbeschreibung 5079
> Fehlerbeschreibung 5080
> Fehlerbeschreibung 5081
> Fehlerbeschreibung 5096
> Fehlerbeschreibung 5097
> Fehlerbeschreibung 5099
> Fehlerbeschreibung 5225
> Fehlerbeschreibung 5228
> Fehlerbeschreibung 5236
> Fehlerbeschreibung 5242
> Fehlerbeschreibung 5251
> Fehlerbeschreibung 5252
> Fehlerbeschreibung 5253
> Fehlerbeschreibung 5254
> Fehlerbeschreibung 5255
> Fehlerbeschreibung 5256
> Fehlerbeschreibung 5257
> Fehlerbeschreibung 5258
> Fehlerbeschreibung 5260
> Fehlerbeschreibung 5261
> Fehlerbeschreibung 5262
> Fehlerbeschreibung 5263
> Fehlerbeschreibung 5264
> Fehlerbeschreibung 5265
> Fehlerbeschreibung 5267
> Fehlerbeschreibung 5268
> Fehlerbeschreibung 5269
> Fehlerbeschreibung 5270
> Fehlerbeschreibung 5274
> Fehlerbeschreibung 5286
> Fehlerbeschreibung 5287
> Fehlerbeschreibung 5288
> Fehlerbeschreibung 5312
> Fehlerbeschreibung 5338
> Fehlerbeschreibung 5366
> Fehlerbeschreibung 5367
> Fehlerbeschreibung 5368
> Fehlerbeschreibung 5369
> Fehlerbeschreibung 5434
> Fehlerbeschreibung 5479
> Fehlerbeschreibung 5484
> Fehlerbeschreibung 5566
> Fehlerbeschreibung 5567
> Fehlerbeschreibung 5568
> Fehlerbeschreibung 5569
> Fehlerbeschreibung 5570
> Fehlerbeschreibung 5571
> Fehlerbeschreibung 5572
> Fehlerbeschreibung 5573
> Fehlerbeschreibung 5574
> Fehlerbeschreibung 5575
> Fehlerbeschreibung 5576
> Fehlerbeschreibung 5577
> Fehlerbeschreibung 5578
> Fehlerbeschreibung 5579
> Fehlerbeschreibung 5580
> Fehlerbeschreibung 5581
> Fehlerbeschreibung 5582
> Fehlerbeschreibung 5583
> Fehlerbeschreibung 5617
> Fehlerbeschreibung 5618
> Fehlerbeschreibung 5619
> Fehlerbeschreibung 5627
> Fehlerbeschreibung 5628
> Fehlerbeschreibung 5631
> Fehlerbeschreibung 5632
> Fehlerbeschreibung 5635
> Fehlerbeschreibung 5641
> Fehlerbeschreibung 5651
> Fehlerbeschreibung 5655
> Fehlerbeschreibung 5671
> Fehlerbeschreibung 5672
> Fehlerbeschreibung 5673
> Fehlerbeschreibung 5693
> Fehlerbeschreibung 5699
> Fehlerbeschreibung 5700
> Fehlerbeschreibung 5709
> Fehlerbeschreibung 5712
> Fehlerbeschreibung 5713
> Fehlerbeschreibung 5714
> Fehlerbeschreibung 5715
> Fehlerbeschreibung 5757
> Fehlerbeschreibung 5759
> Fehlerbeschreibung 5969
> Fehlerbeschreibung 5970
> Fehlerbeschreibung 5971
> Fehlerbeschreibung 5972
> Fehlerbeschreibung 6018
> Fehlerbeschreibung 6027
> Fehlerbeschreibung 6049
> Fehlerbeschreibung 6052
> Fehlerbeschreibung 6055
> Fehlerbeschreibung 6066
> Fehlerbeschreibung 6069
> Fehlerbeschreibung 6072
> Fehlerbeschreibung 6079
> Fehlerbeschreibung 6080
> Fehlerbeschreibung 6081
> Fehlerbeschreibung 6082
> Fehlerbeschreibung 6086
> Fehlerbeschreibung 6087
> Fehlerbeschreibung 6088
> Fehlerbeschreibung 6089
> Fehlerbeschreibung 6090
> Fehlerbeschreibung 6091
> Fehlerbeschreibung 6093
> Fehlerbeschreibung 6094
> Fehlerbeschreibung 6099
> Fehlerbeschreibung 6100
> Fehlerbeschreibung 6101
> Fehlerbeschreibung 6102
> Fehlerbeschreibung 6103
> Fehlerbeschreibung 6105
> Fehlerbeschreibung 6106
> Fehlerbeschreibung 6108
> Fehlerbeschreibung 6109
> Fehlerbeschreibung 6110
> Fehlerbeschreibung 6113
> Fehlerbeschreibung 6118
> Fehlerbeschreibung 6182
> Fehlerbeschreibung 6183
> Fehlerbeschreibung 6184
> Fehlerbeschreibung 6187
> Fehlerbeschreibung 6188
> Fehlerbeschreibung 6189
> Fehlerbeschreibung 6190
> Fehlerbeschreibung 6193
> Fehlerbeschreibung 6195
> Fehlerbeschreibung 6212
> Fehlerbeschreibung 6236
> Fehlerbeschreibung 6264
> Fehlerbeschreibung 6291
> Fehlerbeschreibung 6294
> Fehlerbeschreibung 6297
> Fehlerbeschreibung 6298
> Fehlerbeschreibung 6299
> Fehlerbeschreibung 6307
> Fehlerbeschreibung 6308
> Fehlerbeschreibung 6309
> Fehlerbeschreibung 6312
> Fehlerbeschreibung 6408
> Fehlerbeschreibung 6409
> Fehlerbeschreibung 6410
> Fehlerbeschreibung 6411
> Fehlerbeschreibung 6412
> Fehlerbeschreibung 6413
> Fehlerbeschreibung 6414
> Fehlerbeschreibung 7222
> Fehlerbeschreibung 7784
> Fehlerbeschreibung 7787
> Fehlerbeschreibung 7797
> Fehlerbeschreibung 7798
> Fehlerbeschreibung 7799
> Fehlerbeschreibung 7800
> Fehlerbeschreibung 7801
> Fehlerbeschreibung 7803
> Fehlerbeschreibung 7815
> Fehlerbeschreibung 7850
> Fehlerbeschreibung 7907
> Fehlerbeschreibung 7922
> Fehlerbeschreibung 7923
> Fehlerbeschreibung 7933
> Fehlerbeschreibung 7934
> Fehlerbeschreibung 7935
> Fehlerbeschreibung 7936
> Fehlerbeschreibung 7937
> Fehlerbeschreibung 7938
> Fehlerbeschreibung 7947
> Fehlerbeschreibung 7948
> Fehlerbeschreibung 7949
> Fehlerbeschreibung 7950
> Fehlerbeschreibung 7951
> Fehlerbeschreibung 7952
> Fehlerbeschreibung 7953
> Fehlerbeschreibung 7954
> Fehlerbeschreibung 7955
> Fehlerbeschreibung 7956
> Fehlerbeschreibung 7957
> Fehlerbeschreibung 7964
> Fehlerbeschreibung 7969
> Fehlerbeschreibung 7971
> Fehlerbeschreibung 7972
> Fehlerbeschreibung 7973
> Fehlerbeschreibung 7974
> Fehlerbeschreibung 7975
> Fehlerbeschreibung 7977
> Fehlerbeschreibung 7978
> Fehlerbeschreibung 7979
> Fehlerbeschreibung 7980
> Fehlerbeschreibung 7981
> Fehlerbeschreibung 8001
> Fehlerbeschreibung 8002
> Fehlerbeschreibung 8004
> Fehlerbeschreibung 8005
> Fehlerbeschreibung 8024
> Fehlerbeschreibung 8025
> Fehlerbeschreibung 8026
> Fehlerbeschreibung 8032
> Fehlerbeschreibung 8043
> Fehlerbeschreibung 8044
> Fehlerbeschreibung 8049
> Fehlerbeschreibung 8071
> Fehlerbeschreibung 8072
> Fehlerbeschreibung 8090
> Fehlerbeschreibung 8110
> Fehlerbeschreibung 8213
> Fehlerbeschreibung 8220
> Fehlerbeschreibung 8221
> Fehlerbeschreibung 8222
> Fehlerbeschreibung 8223
> Fehlerbeschreibung 8224
> Fehlerbeschreibung 8225
> Fehlerbeschreibung 8226
> Fehlerbeschreibung 8227
> Fehlerbeschreibung 8228
> Fehlerbeschreibung 8229
> Fehlerbeschreibung 8230
> Fehlerbeschreibung 8231
> Fehlerbeschreibung 8284
> Fehlerbeschreibung 8286
> Fehlerbeschreibung 8287
> Fehlerbeschreibung 8288
> Fehlerbeschreibung 8290
> Fehlerbeschreibung 8291
> Fehlerbeschreibung 8292
> Fehlerbeschreibung 8293
> Fehlerbeschreibung 8354
> Fehlerbeschreibung 8355
> Fehlerbeschreibung 8392
> Fehlerbeschreibung 8401
> Fehlerbeschreibung 8402
> Fehlerbeschreibung 8494
> Fehlerbeschreibung 8495
> Fehlerbeschreibung 8591
> Fehlerbeschreibung 8643
> Fehlerbeschreibung 8644
> Fehlerbeschreibung 8658
> Fehlerbeschreibung 8683
> Fehlerbeschreibung 8757
> Fehlerbeschreibung 8772
> Fehlerbeschreibung 8773
> Fehlerbeschreibung 8776
> Fehlerbeschreibung 8777
> Fehlerbeschreibung 8892
> Fehlerbeschreibung 8910
> Fehlerbeschreibung 8944
> Fehlerbeschreibung 9776
> Fehlerbeschreibung 9777
> Fehlerbeschreibung 9778
> Fehlerbeschreibung 9779
> Fehlerbeschreibung 9785
> Fehlerbeschreibung 9921
> Fehlerbeschreibung 9922
> Fehlerbeschreibung 9924
> Fehlerbeschreibung 10248
> Fehlerbeschreibung 10521
> Fehlerbeschreibung 10590
> Fehlerbeschreibung 10591
> Fehlerbeschreibung 10592
> Fehlerbeschreibung 10593
> Fehlerbeschreibung 10594
> Fehlerbeschreibung 10595
> Fehlerbeschreibung 10664
> Fehlerbeschreibung 10665
> Fehlerbeschreibung 10672
> Fehlerbeschreibung 10673
> Fehlerbeschreibung 10675
> Fehlerbeschreibung 10677
> Fehlerbeschreibung 10679
> Fehlerbeschreibung 10681
> Fehlerbeschreibung 10683
> Fehlerbeschreibung 10685
> Fehlerbeschreibung 10710
> Fehlerbeschreibung 10711
> Fehlerbeschreibung 10929
> Fehlerbeschreibung 10930
> Fehlerbeschreibung 10931
> Fehlerbeschreibung 10949
> Fehlerbeschreibung 10950
> Fehlerbeschreibung 11044
> Fehlerbeschreibung 11045
> Fehlerbeschreibung 11114
> Fehlerbeschreibung 11115
> Fehlerbeschreibung 11116
> Fehlerbeschreibung 11117
> Fehlerbeschreibung 11232
> Fehlerbeschreibung 11275
> Fehlerbeschreibung 11390
> Fehlerbeschreibung 11391
> Fehlerbeschreibung 11410
> Fehlerbeschreibung 11411
> Fehlerbeschreibung 11412
> Fehlerbeschreibung 11413
> Fehlerbeschreibung 11442
> Fehlerbeschreibung 11453
> Fehlerbeschreibung 11454
> Fehlerbeschreibung 11503
> Fehlerbeschreibung 11552
> Fehlerbeschreibung 11553
> Fehlerbeschreibung 11559
> Fehlerbeschreibung 11574
> Fehlerbeschreibung 11575
> Fehlerbeschreibung 11576
> Fehlerbeschreibung 11577
> Fehlerbeschreibung 11578
> Fehlerbeschreibung 11579
> Fehlerbeschreibung 11580
> Fehlerbeschreibung 11581
> Fehlerbeschreibung 11582
> Fehlerbeschreibung 11583
> Fehlerbeschreibung 11585
> Fehlerbeschreibung 11586
> Fehlerbeschreibung 11588
> Fehlerbeschreibung 11589
> Fehlerbeschreibung 11593
> Fehlerbeschreibung 11595
> Fehlerbeschreibung 11597
> Fehlerbeschreibung 11598
> Fehlerbeschreibung 11601
> Fehlerbeschreibung 11748
> Fehlerbeschreibung 11750
> Fehlerbeschreibung 11751
> Fehlerbeschreibung 11752
> Fehlerbeschreibung 11753
> Fehlerbeschreibung 11754
> Fehlerbeschreibung 11755
> Fehlerbeschreibung 12214
> Fehlerbeschreibung 12215
> Fehlerbeschreibung 12283
> Fehlerbeschreibung 12284
> Fehlerbeschreibung 12358
> Fehlerbeschreibung 12759
> Fehlerbeschreibung 12760
> Fehlerbeschreibung 12767
> Fehlerbeschreibung 12768
> Fehlerbeschreibung 12770
> Fehlerbeschreibung 12771
> Fehlerbeschreibung 12789
> Fehlerbeschreibung 12791
> Fehlerbeschreibung 12793
> Fehlerbeschreibung 12795
> Fehlerbeschreibung 12797
> Fehlerbeschreibung 12823
> Fehlerbeschreibung 12824
> Fehlerbeschreibung 12830
> Fehlerbeschreibung 12837
> Fehlerbeschreibung 12857
> Fehlerbeschreibung 13066
> Fehlerbeschreibung 13072
> Fehlerbeschreibung 13147
> Fehlerbeschreibung 13154
> Fehlerbeschreibung 13155
> Fehlerbeschreibung 13156
> Fehlerbeschreibung 13302
> Fehlerbeschreibung 13340
> Fehlerbeschreibung 13348
> Fehlerbeschreibung 13381
> Fehlerbeschreibung 13386
> Fehlerbeschreibung 13387
> Fehlerbeschreibung 13475
> Fehlerbeschreibung 13476
> Fehlerbeschreibung 13477
> Fehlerbeschreibung 13478
> Fehlerbeschreibung 13486
> Fehlerbeschreibung 13487
> Fehlerbeschreibung 13581
> Fehlerbeschreibung 13582
> Fehlerbeschreibung 13649
> Fehlerbeschreibung 13650
> Fehlerbeschreibung 13741
> Fehlerbeschreibung 13742
> Fehlerbeschreibung 13743
> Fehlerbeschreibung 13744
> Fehlerbeschreibung 13745
> Fehlerbeschreibung 13746
> Fehlerbeschreibung 13747
> Fehlerbeschreibung 13748
> Fehlerbeschreibung 13749
> Fehlerbeschreibung 13750
> Fehlerbeschreibung 13751
> Fehlerbeschreibung 13752
> Fehlerbeschreibung 13753
> Fehlerbeschreibung 13758
> Fehlerbeschreibung 13762
> Fehlerbeschreibung 13769
> Fehlerbeschreibung 13816
> Fehlerbeschreibung 13825
> Fehlerbeschreibung 13827
> Fehlerbeschreibung 13838
> Fehlerbeschreibung 13941
> Fehlerbeschreibung 13945
> Fehlerbeschreibung 13957
> Fehlerbeschreibung 13958
> Fehlerbeschreibung 13960
> Fehlerbeschreibung 13961
> Fehlerbeschreibung 14017
> Fehlerbeschreibung 14018
> Fehlerbeschreibung 14019
> Fehlerbeschreibung 14020
> Fehlerbeschreibung 14022
> Fehlerbeschreibung 14023
> Fehlerbeschreibung 14024
> Fehlerbeschreibung 14025
> Fehlerbeschreibung 14026
> Fehlerbeschreibung 14027
> Fehlerbeschreibung 14032
> Fehlerbeschreibung 14156
> Fehlerbeschreibung 14253
> Fehlerbeschreibung 14254
> Fehlerbeschreibung 14255
> Fehlerbeschreibung 14299
> Fehlerbeschreibung 14434
> Fehlerbeschreibung 14479
> Fehlerbeschreibung 14486
> Fehlerbeschreibung 14487
> Fehlerbeschreibung 14518
> Fehlerbeschreibung 14519
> Fehlerbeschreibung 14520
> Fehlerbeschreibung 14521
> Fehlerbeschreibung 14522
> Fehlerbeschreibung 14523
> Fehlerbeschreibung 14525
> Fehlerbeschreibung 14550
> Fehlerbeschreibung 14551
> Fehlerbeschreibung 14566
> Fehlerbeschreibung 15439
> Fehlerbeschreibung 15465
> Fehlerbeschreibung 15466
> Fehlerbeschreibung 15491
> Fehlerbeschreibung 15614
> Fehlerbeschreibung 15637
> Fehlerbeschreibung 15658
> Fehlerbeschreibung 15672
> Fehlerbeschreibung 15673
> Fehlerbeschreibung 15674
> Fehlerbeschreibung 15675
> Fehlerbeschreibung 15687
> Fehlerbeschreibung 15688
> Fehlerbeschreibung 15691
> Fehlerbeschreibung 15697
> Fehlerbeschreibung 15698
> Fehlerbeschreibung 15743
> Fehlerbeschreibung 15744
> Fehlerbeschreibung 15745
> Fehlerbeschreibung 15746
> Fehlerbeschreibung 15747
> Fehlerbeschreibung 15748
> Fehlerbeschreibung 15749
> Fehlerbeschreibung 15750
> Fehlerbeschreibung 15751
> Fehlerbeschreibung 15752
> Fehlerbeschreibung 15760
> Fehlerbeschreibung 15761
> Fehlerbeschreibung 15763
> Fehlerbeschreibung 15764
> Fehlerbeschreibung 15765
> Fehlerbeschreibung 15766
> Fehlerbeschreibung 15767
> Fehlerbeschreibung 15923
> Fehlerbeschreibung 15967
> Fehlerbeschreibung 15969
> Fehlerbeschreibung 15970
> Fehlerbeschreibung 15971
> Fehlerbeschreibung 15973
> Fehlerbeschreibung 16007
> Fehlerbeschreibung 16010
> Fehlerbeschreibung 16198
> Fehlerbeschreibung 16362
> Fehlerbeschreibung 16363
> Fehlerbeschreibung 16407
> Fehlerbeschreibung 16408
> Fehlerbeschreibung 16409
> Fehlerbeschreibung 16410
> Fehlerbeschreibung 16411
> Fehlerbeschreibung 16412
> Fehlerbeschreibung 16413
> Fehlerbeschreibung 16561
> Fehlerbeschreibung 16563
> Fehlerbeschreibung 16564
> Fehlerbeschreibung 16565
> Fehlerbeschreibung 16586
> Fehlerbeschreibung 16593
> Fehlerbeschreibung 16623
> Fehlerbeschreibung 16658
> Fehlerbeschreibung 16660
> Fehlerbeschreibung 16661
> Fehlerbeschreibung 16662
> Fehlerbeschreibung 16663
> Fehlerbeschreibung 16664
> Fehlerbeschreibung 16665
> Fehlerbeschreibung 16666
> Fehlerbeschreibung 16667
> Fehlerbeschreibung 16668
> Fehlerbeschreibung 16669
> Fehlerbeschreibung 16670
> Fehlerbeschreibung 16671
> Fehlerbeschreibung 16672
> Fehlerbeschreibung 16673
> Fehlerbeschreibung 16674
> Fehlerbeschreibung 16675
> Fehlerbeschreibung 16676
> Fehlerbeschreibung 16677
> Fehlerbeschreibung 16678
> Fehlerbeschreibung 16679
> Fehlerbeschreibung 16680
> Fehlerbeschreibung 16681
> Fehlerbeschreibung 16682
> Fehlerbeschreibung 16683
> Fehlerbeschreibung 16684
> Fehlerbeschreibung 16685
> Fehlerbeschreibung 16686
> Fehlerbeschreibung 16687
> Fehlerbeschreibung 16688
> Fehlerbeschreibung 16689
> Fehlerbeschreibung 16690
> Fehlerbeschreibung 16691
> Fehlerbeschreibung 16692
> Fehlerbeschreibung 16693
> Fehlerbeschreibung 16694
> Fehlerbeschreibung 16695
> Fehlerbeschreibung 16696
> Fehlerbeschreibung 16697
> Fehlerbeschreibung 16698
> Fehlerbeschreibung 16699
> Fehlerbeschreibung 16700
> Fehlerbeschreibung 16701
> Fehlerbeschreibung 16702
> Fehlerbeschreibung 16703
> Fehlerbeschreibung 16704
> Fehlerbeschreibung 16718
> Fehlerbeschreibung 16798
> Fehlerbeschreibung 16800
> Fehlerbeschreibung 16830
> Fehlerbeschreibung 17063
> Fehlerbeschreibung 17161
> Fehlerbeschreibung 17162
> Fehlerbeschreibung 17163
> Fehlerbeschreibung 17167
> Fehlerbeschreibung 17191
> Fehlerbeschreibung 17192
> Fehlerbeschreibung 17207
> Fehlerbeschreibung 17384
> Fehlerbeschreibung 17386
> Fehlerbeschreibung 17387
> Fehlerbeschreibung 17390
> Fehlerbeschreibung 17411
> Fehlerbeschreibung 17438
> Fehlerbeschreibung 17478
> Fehlerbeschreibung 17479
> Fehlerbeschreibung 17480
> Fehlerbeschreibung 17481
> Fehlerbeschreibung 17614
> Fehlerbeschreibung 17662
> Fehlerbeschreibung 17663
> Fehlerbeschreibung 17735
> Fehlerbeschreibung 17738
> Fehlerbeschreibung 17739
> Fehlerbeschreibung 17938
> Fehlerbeschreibung 18052
> Fehlerbeschreibung 18053
> Fehlerbeschreibung 18054
> Fehlerbeschreibung 18060
> Fehlerbeschreibung 18075
> Fehlerbeschreibung 18076
> Fehlerbeschreibung 18145
> Fehlerbeschreibung 18146
> Fehlerbeschreibung 18147
> Fehlerbeschreibung 18148
> Fehlerbeschreibung 18149
> Fehlerbeschreibung 18150
> Fehlerbeschreibung 18156
> Fehlerbeschreibung 18157
> Fehlerbeschreibung 18220
> Fehlerbeschreibung 18273
> Fehlerbeschreibung 18280
> Fehlerbeschreibung 18281
> Fehlerbeschreibung 18303
> Fehlerbeschreibung 18304
> Fehlerbeschreibung 18325
> Fehlerbeschreibung 18371
> Fehlerbeschreibung 18401
> Fehlerbeschreibung 18429
> Fehlerbeschreibung 18430
> Fehlerbeschreibung 18431
> Fehlerbeschreibung 18432
> Fehlerbeschreibung 18433
> Fehlerbeschreibung 18434
> Fehlerbeschreibung 18435
> Fehlerbeschreibung 18436
> Fehlerbeschreibung 18437
> Fehlerbeschreibung 18438
> Fehlerbeschreibung 18439
> Fehlerbeschreibung 18440
> Fehlerbeschreibung 18441
> Fehlerbeschreibung 18442
> Fehlerbeschreibung 18472
> Fehlerbeschreibung 18473
> Fehlerbeschreibung 18474
> Fehlerbeschreibung 18475
> Fehlerbeschreibung 18476
> Fehlerbeschreibung 18477
> Fehlerbeschreibung 18478
> Fehlerbeschreibung 18479
> Fehlerbeschreibung 18480
> Fehlerbeschreibung 18481
> Fehlerbeschreibung 18482
> Fehlerbeschreibung 18483
> Fehlerbeschreibung 18484
> Fehlerbeschreibung 18486
> Fehlerbeschreibung 18487
> Fehlerbeschreibung 18488
> Fehlerbeschreibung 18489
> Fehlerbeschreibung 18490
> Fehlerbeschreibung 18491
> Fehlerbeschreibung 18497
> Fehlerbeschreibung 18498
> Fehlerbeschreibung 18499
> Fehlerbeschreibung 18500
> Fehlerbeschreibung 18501
> Fehlerbeschreibung 18502
> Fehlerbeschreibung 18503
> Fehlerbeschreibung 18504
> Fehlerbeschreibung 18505
> Fehlerbeschreibung 18506
> Fehlerbeschreibung 18507
> Fehlerbeschreibung 18508
> Fehlerbeschreibung 18509
> Fehlerbeschreibung 18629
> Fehlerbeschreibung 18630
> Fehlerbeschreibung 18631
> Fehlerbeschreibung 18632
> Fehlerbeschreibung 18766
> Fehlerbeschreibung 18768
> Fehlerbeschreibung 18770
> Fehlerbeschreibung 18771
> Fehlerbeschreibung 18773
> Fehlerbeschreibung 18774
> Fehlerbeschreibung 18775
> Fehlerbeschreibung 18777
> Fehlerbeschreibung 18786
> Fehlerbeschreibung 18790
> Fehlerbeschreibung 18791
> Fehlerbeschreibung 18792
> Fehlerbeschreibung 18821
> Fehlerbeschreibung 18822
> Fehlerbeschreibung 18823
> Fehlerbeschreibung 18824
> Fehlerbeschreibung 18825
> Fehlerbeschreibung 18826
> Fehlerbeschreibung 18861
> Fehlerbeschreibung 18862
> Fehlerbeschreibung 18891
> Fehlerbeschreibung 18903
> Fehlerbeschreibung 18904
> Fehlerbeschreibung 18912
> Fehlerbeschreibung 18913
> Fehlerbeschreibung 18914
> Fehlerbeschreibung 18915
> Fehlerbeschreibung 18928
> Fehlerbeschreibung 19093
> Fehlerbeschreibung 19094
> Fehlerbeschreibung 19236
> Fehlerbeschreibung 19239
> Fehlerbeschreibung 19242
> Fehlerbeschreibung 19292
> Fehlerbeschreibung 19293
> Fehlerbeschreibung 19320
> Fehlerbeschreibung 19389
> Fehlerbeschreibung 19391
> Fehlerbeschreibung 19392
> Fehlerbeschreibung 19393
> Fehlerbeschreibung 19394
> Fehlerbeschreibung 19395
> Fehlerbeschreibung 19396
> Fehlerbeschreibung 19398
> Fehlerbeschreibung 19411
> Fehlerbeschreibung 19423
> Fehlerbeschreibung 19424
> Fehlerbeschreibung 19439
> Fehlerbeschreibung 19440
> Fehlerbeschreibung 19441
> Fehlerbeschreibung 19442
> Fehlerbeschreibung 19443
> Fehlerbeschreibung 19444
> Fehlerbeschreibung 19445
> Fehlerbeschreibung 19448
> Fehlerbeschreibung 19449
> Fehlerbeschreibung 19471
> Fehlerbeschreibung 19472
> Fehlerbeschreibung 19501
> Fehlerbeschreibung 19502
> Fehlerbeschreibung 19503
> Fehlerbeschreibung 19504
> Fehlerbeschreibung 19533
> Fehlerbeschreibung 19534
> Fehlerbeschreibung 19536
> Fehlerbeschreibung 19671
> Fehlerbeschreibung 19672
> Fehlerbeschreibung 19673
> Fehlerbeschreibung 19674
> Fehlerbeschreibung 19675
> Fehlerbeschreibung 19676
> Fehlerbeschreibung 19677
> Fehlerbeschreibung 19678
> Fehlerbeschreibung 19679
> Fehlerbeschreibung 19680
> Fehlerbeschreibung 19681
> Fehlerbeschreibung 19682
> Fehlerbeschreibung 19683
> Fehlerbeschreibung 19684
> Fehlerbeschreibung 19685
> Fehlerbeschreibung 19686
> Fehlerbeschreibung 19687
> Fehlerbeschreibung 19688
> Fehlerbeschreibung 19689
> Fehlerbeschreibung 19690
> Fehlerbeschreibung 19691
> Fehlerbeschreibung 19692
> Fehlerbeschreibung 19693
> Fehlerbeschreibung 19694
> Fehlerbeschreibung 19695
> Fehlerbeschreibung 19696
> Fehlerbeschreibung 19697
> Fehlerbeschreibung 19698
> Fehlerbeschreibung 19699
> Fehlerbeschreibung 19700
> Fehlerbeschreibung 19701
> Fehlerbeschreibung 19702
> Fehlerbeschreibung 19703
> Fehlerbeschreibung 19704
> Fehlerbeschreibung 19705
> Fehlerbeschreibung 19723
> Fehlerbeschreibung 19751
> Fehlerbeschreibung 19754
> Fehlerbeschreibung 19755
> Fehlerbeschreibung 19756
> Fehlerbeschreibung 19757
> Fehlerbeschreibung 19758
> Fehlerbeschreibung 19759
> Fehlerbeschreibung 19764
> Fehlerbeschreibung 19777
> Fehlerbeschreibung 19951
> Fehlerbeschreibung 19952
> Fehlerbeschreibung 20418
> Fehlerbeschreibung 20457
> Fehlerbeschreibung 20458
> Fehlerbeschreibung 20459
> Fehlerbeschreibung 20460
> Fehlerbeschreibung 20461
> Fehlerbeschreibung 20462
> Fehlerbeschreibung 20463
> Fehlerbeschreibung 20464
> Fehlerbeschreibung 20465
> Fehlerbeschreibung 20466
> Fehlerbeschreibung 20467
> Fehlerbeschreibung 20469
> Fehlerbeschreibung 20471
> Fehlerbeschreibung 20473
> Fehlerbeschreibung 20477
> Fehlerbeschreibung 20481
> Fehlerbeschreibung 20482
> Fehlerbeschreibung 20483
> Fehlerbeschreibung 20536
> Fehlerbeschreibung 20558
> Fehlerbeschreibung 20560
> Fehlerbeschreibung 20564
> Fehlerbeschreibung 20565
> Fehlerbeschreibung 20566
> Fehlerbeschreibung 20567
> Fehlerbeschreibung 20568
> Fehlerbeschreibung 20569
> Fehlerbeschreibung 20570
> Fehlerbeschreibung 20572
> Fehlerbeschreibung 20574
> Fehlerbeschreibung 20576
> Fehlerbeschreibung 20578
> Fehlerbeschreibung 20580
> Fehlerbeschreibung 20582
> Fehlerbeschreibung 20584
> Fehlerbeschreibung 20586
> Fehlerbeschreibung 20588
> Fehlerbeschreibung 20639
> Fehlerbeschreibung 20650
> Fehlerbeschreibung 20659
> Fehlerbeschreibung 20661
> Fehlerbeschreibung 20662
> Fehlerbeschreibung 20663
> Fehlerbeschreibung 20664
> Fehlerbeschreibung 20665
> Fehlerbeschreibung 20667
> Fehlerbeschreibung 20670
> Fehlerbeschreibung 20671
> Fehlerbeschreibung 20672
> Fehlerbeschreibung 20673
> Fehlerbeschreibung 20674
> Fehlerbeschreibung 20675
> Fehlerbeschreibung 21084
> Fehlerbeschreibung 21096
> Fehlerbeschreibung 21097
> Fehlerbeschreibung 21144
> Fehlerbeschreibung 21146
> Fehlerbeschreibung 21147
> Fehlerbeschreibung 21148
> Fehlerbeschreibung 21149
> Fehlerbeschreibung 21169
> Fehlerbeschreibung 21170
> Fehlerbeschreibung 21171
> Fehlerbeschreibung 21172
> Fehlerbeschreibung 21173
> Fehlerbeschreibung 21219
> Fehlerbeschreibung 21223
> Fehlerbeschreibung 21224
> Fehlerbeschreibung 21232
> Fehlerbeschreibung 21233
> Fehlerbeschreibung 21254
> Fehlerbeschreibung 21255
> Fehlerbeschreibung 21256
> Fehlerbeschreibung 21257
> Fehlerbeschreibung 21258
> Fehlerbeschreibung 21260
> Fehlerbeschreibung 21261
> Fehlerbeschreibung 21426
> Fehlerbeschreibung 21662
> Fehlerbeschreibung 21663
> Fehlerbeschreibung 21675
> Fehlerbeschreibung 21678
> Fehlerbeschreibung 21701
> Fehlerbeschreibung 21712
> Fehlerbeschreibung 21925
> Fehlerbeschreibung 21926
> Fehlerbeschreibung 21927
> Fehlerbeschreibung 21928
> Fehlerbeschreibung 21930
> Fehlerbeschreibung 21931
> Fehlerbeschreibung 21932
> Fehlerbeschreibung 21934
> Fehlerbeschreibung 21937
> Fehlerbeschreibung 21938
> Fehlerbeschreibung 21948
> Fehlerbeschreibung 21949
> Fehlerbeschreibung 21963
> Fehlerbeschreibung 21966
> Fehlerbeschreibung 22055
> Fehlerbeschreibung 22060
> Fehlerbeschreibung 22077
> Fehlerbeschreibung 22079
> Fehlerbeschreibung 22124
> Fehlerbeschreibung 22125
> Fehlerbeschreibung 22266
> Fehlerbeschreibung 22330
> Fehlerbeschreibung 23611
> Fehlerbeschreibung 23636
> Fehlerbeschreibung 23684
> Fehlerbeschreibung 23685
> Fehlerbeschreibung 23686
> Fehlerbeschreibung 23687
> Fehlerbeschreibung 23688
> Fehlerbeschreibung 23691
> Fehlerbeschreibung 23693
> Fehlerbeschreibung 23695
> Fehlerbeschreibung 23696
> Fehlerbeschreibung 23698
> Fehlerbeschreibung 23700
> Fehlerbeschreibung 23720
> Fehlerbeschreibung 23756
> Fehlerbeschreibung 23767
> Fehlerbeschreibung 23768
> Fehlerbeschreibung 23780
> Fehlerbeschreibung 23782
> Fehlerbeschreibung 23784
> Fehlerbeschreibung 23830
> Fehlerbeschreibung 23832
> Fehlerbeschreibung 23835
> Fehlerbeschreibung 23945
> Fehlerbeschreibung 23946
> Fehlerbeschreibung 23947
> Fehlerbeschreibung 23949
> Fehlerbeschreibung 23950
> Fehlerbeschreibung 23951
> Fehlerbeschreibung 23952
> Fehlerbeschreibung 23953
> Fehlerbeschreibung 23960
> Fehlerbeschreibung 23961
> Fehlerbeschreibung 23967
> Fehlerbeschreibung 23993
> Fehlerbeschreibung 24013
> Fehlerbeschreibung 24014
> Fehlerbeschreibung 24015
> Fehlerbeschreibung 24016
> Fehlerbeschreibung 24017
> Fehlerbeschreibung 24024
> Fehlerbeschreibung 24074
> Fehlerbeschreibung 24075
> Fehlerbeschreibung 24128
> Fehlerbeschreibung 24130
> Fehlerbeschreibung 24131
> Fehlerbeschreibung 24188
> Fehlerbeschreibung 24189
> Fehlerbeschreibung 24191
> Fehlerbeschreibung 24360
> Fehlerbeschreibung 24375
> Fehlerbeschreibung 24394
> Fehlerbeschreibung 24407
> Fehlerbeschreibung 24408
> Fehlerbeschreibung 24410
> Fehlerbeschreibung 24414
> Fehlerbeschreibung 24416
> Fehlerbeschreibung 24418
> Fehlerbeschreibung 24423
> Fehlerbeschreibung 24424
> Fehlerbeschreibung 24425
> Fehlerbeschreibung 24426
> Fehlerbeschreibung 24428
> Fehlerbeschreibung 24430
> Fehlerbeschreibung 24438
> Fehlerbeschreibung 24469
> Fehlerbeschreibung 24471
> Fehlerbeschreibung 24473
> Fehlerbeschreibung 24474
> Fehlerbeschreibung 24476
> Fehlerbeschreibung 24477
> Fehlerbeschreibung 24478
> Fehlerbeschreibung 24479
> Fehlerbeschreibung 24483
> Fehlerbeschreibung 24484
> Fehlerbeschreibung 24502
> Fehlerbeschreibung 24503
> Fehlerbeschreibung 24505
> Fehlerbeschreibung 24506
> Fehlerbeschreibung 24507
> Fehlerbeschreibung 24515
> Fehlerbeschreibung 24548
> Fehlerbeschreibung 24549
> Fehlerbeschreibung 24550
> Fehlerbeschreibung 24551
> Fehlerbeschreibung 24579
> Fehlerbeschreibung 24581
> Fehlerbeschreibung 24585
> Fehlerbeschreibung 24586
> Fehlerbeschreibung 24592
> Fehlerbeschreibung 24594
> Fehlerbeschreibung 24596
> Fehlerbeschreibung 24608
> Fehlerbeschreibung 24609
> Fehlerbeschreibung 24610
> Fehlerbeschreibung 24614
> Fehlerbeschreibung 24616
> Fehlerbeschreibung 24860
> Fehlerbeschreibung 24959
> Fehlerbeschreibung 24960
> Fehlerbeschreibung 24967
> Fehlerbeschreibung 24968
> Fehlerbeschreibung 24972
> Fehlerbeschreibung 24974
> Fehlerbeschreibung 24975
> Fehlerbeschreibung 24976
> Fehlerbeschreibung 24977
> Fehlerbeschreibung 24978
> Fehlerbeschreibung 24979
> Fehlerbeschreibung 24980
> Fehlerbeschreibung 24981
> Fehlerbeschreibung 24983
> Fehlerbeschreibung 25019
> Fehlerbeschreibung 25021
> Fehlerbeschreibung 25030
> Fehlerbeschreibung 25031
> Fehlerbeschreibung 25033
> Fehlerbeschreibung 25160
> Fehlerbeschreibung 25237
> Fehlerbeschreibung 25243
> Fehlerbeschreibung 25250
> Fehlerbeschreibung 25256
> Fehlerbeschreibung 25267
> Fehlerbeschreibung 25268
> Fehlerbeschreibung 25269
> Fehlerbeschreibung 25270
> Fehlerbeschreibung 25271
> Fehlerbeschreibung 25272
> Fehlerbeschreibung 25273
> Fehlerbeschreibung 25274
> Fehlerbeschreibung 25275
> Fehlerbeschreibung 25276
> Fehlerbeschreibung 25277
> Fehlerbeschreibung 25278
> Fehlerbeschreibung 25279
> Fehlerbeschreibung 25280
> Fehlerbeschreibung 25281
> Fehlerbeschreibung 25282
> Fehlerbeschreibung 25283
> Fehlerbeschreibung 25284
> Fehlerbeschreibung 25285
> Fehlerbeschreibung 25306
> Fehlerbeschreibung 25393
> Fehlerbeschreibung 25394
> Fehlerbeschreibung 25412
> Fehlerbeschreibung 25436
> Fehlerbeschreibung 25452
> Fehlerbeschreibung 25483
> Fehlerbeschreibung 25493
> Fehlerbeschreibung 25555
> Fehlerbeschreibung 25556
> Fehlerbeschreibung 25584
> Fehlerbeschreibung 25590
> Fehlerbeschreibung 25591
> Fehlerbeschreibung 25592
> Fehlerbeschreibung 25594
> Fehlerbeschreibung 25595
> Fehlerbeschreibung 25724
> Fehlerbeschreibung 25725
> Fehlerbeschreibung 25726
> Fehlerbeschreibung 25737
> Fehlerbeschreibung 25742
> Fehlerbeschreibung 25743
> Fehlerbeschreibung 25744
> Fehlerbeschreibung 25745
> Fehlerbeschreibung 25746
> Fehlerbeschreibung 25747
> Fehlerbeschreibung 25748
> Fehlerbeschreibung 25750
> Fehlerbeschreibung 25751
> Fehlerbeschreibung 25752
> Fehlerbeschreibung 25754
> Fehlerbeschreibung 25755
> Fehlerbeschreibung 25756
> Fehlerbeschreibung 25757
> Fehlerbeschreibung 25846
> Fehlerbeschreibung 25850
> Fehlerbeschreibung 25874
> Fehlerbeschreibung 25875
> Fehlerbeschreibung 25880
> Fehlerbeschreibung 25907
> Fehlerbeschreibung 25915
> Fehlerbeschreibung 25916
> Fehlerbeschreibung 25917
> Fehlerbeschreibung 25918
> Fehlerbeschreibung 25920
> Fehlerbeschreibung 25921
> Fehlerbeschreibung 25923
> Fehlerbeschreibung 25927
> Fehlerbeschreibung 25969
> Fehlerbeschreibung 25984
> Fehlerbeschreibung 25985
> Fehlerbeschreibung 25986
> Fehlerbeschreibung 25988
> Fehlerbeschreibung 25989
> Fehlerbeschreibung 25990
> Fehlerbeschreibung 26013
> Fehlerbeschreibung 26014
> Fehlerbeschreibung 26019
> Fehlerbeschreibung 26020
> Fehlerbeschreibung 26021
> Fehlerbeschreibung 26022
> Fehlerbeschreibung 26023
> Fehlerbeschreibung 26025
> Fehlerbeschreibung 26029
> Fehlerbeschreibung 26030
> Fehlerbeschreibung 26052
> Fehlerbeschreibung 26054
> Fehlerbeschreibung 26058
> Fehlerbeschreibung 26063
> Fehlerbeschreibung 26065
> Fehlerbeschreibung 26072
> Fehlerbeschreibung 26077
> Fehlerbeschreibung 26081
> Fehlerbeschreibung 26082
> Fehlerbeschreibung 26083
> Fehlerbeschreibung 26085
> Fehlerbeschreibung 26097
> Fehlerbeschreibung 26098
> Fehlerbeschreibung 26099
> Fehlerbeschreibung 26100
> Fehlerbeschreibung 26105
> Fehlerbeschreibung 26111
> Fehlerbeschreibung 26123
> Fehlerbeschreibung 26169
> Fehlerbeschreibung 26218
> Fehlerbeschreibung 26219
> Fehlerbeschreibung 26248
> Fehlerbeschreibung 26249
> Fehlerbeschreibung 26250
> Fehlerbeschreibung 26267
> Fehlerbeschreibung 26268
> Fehlerbeschreibung 26275
> Fehlerbeschreibung 26302
> Fehlerbeschreibung 26325
> Fehlerbeschreibung 26327
> Fehlerbeschreibung 26328
> Fehlerbeschreibung 26331
> Fehlerbeschreibung 26333
> Fehlerbeschreibung 26340
> Fehlerbeschreibung 26341
> Fehlerbeschreibung 26411
> Fehlerbeschreibung 26413
> Fehlerbeschreibung 26414
> Fehlerbeschreibung 26427
> Fehlerbeschreibung 26429
> Fehlerbeschreibung 26434
> Fehlerbeschreibung 26440
> Fehlerbeschreibung 26468
> Fehlerbeschreibung 26469
> Fehlerbeschreibung 26471
> Fehlerbeschreibung 26475
> Fehlerbeschreibung 26476
> Fehlerbeschreibung 26500
> Fehlerbeschreibung 26501
> Fehlerbeschreibung 26502
> Fehlerbeschreibung 26503
> Fehlerbeschreibung 26504
> Fehlerbeschreibung 26505
> Fehlerbeschreibung 26506
> Fehlerbeschreibung 26514
> Fehlerbeschreibung 26520
> Fehlerbeschreibung 26525
> Fehlerbeschreibung 26529
> Fehlerbeschreibung 26540
> Fehlerbeschreibung 26547
> Fehlerbeschreibung 26548
> Fehlerbeschreibung 26550
> Fehlerbeschreibung 26569
> Fehlerbeschreibung 26573
> Fehlerbeschreibung 26574
> Fehlerbeschreibung 26575
> Fehlerbeschreibung 26597
> Fehlerbeschreibung 26599
> Fehlerbeschreibung 26600
> Fehlerbeschreibung 26604
> Fehlerbeschreibung 26611
> Fehlerbeschreibung 26612
> Fehlerbeschreibung 26613
> Fehlerbeschreibung 26621
> Fehlerbeschreibung 26622
> Fehlerbeschreibung 26623
> Fehlerbeschreibung 26624
> Fehlerbeschreibung 26625
> Fehlerbeschreibung 26626
> Fehlerbeschreibung 26627
> Fehlerbeschreibung 26633
> Fehlerbeschreibung 26644
> Fehlerbeschreibung 26691
> Fehlerbeschreibung 26697
> Fehlerbeschreibung 26863
> Fehlerbeschreibung 26873
> Fehlerbeschreibung 26875
> Fehlerbeschreibung 26955
> Fehlerbeschreibung 27470
> Fehlerbeschreibung 27545
> Fehlerbeschreibung 27592
> Fehlerbeschreibung 27734
> Fehlerbeschreibung 28448


Fehlerbeschreibung 4

Fehlermeldung

Fehlerhafte Datenverarbeitung 3

Fehlerursache

Es wurden nicht alle Tests vollständig durchlaufen.

Fehlerbehebung

- Steuerung aus- und einschalten bzw. neu booten
- Kundendienst benachrichtigen.


Fehlerbeschreibung 9

Fehlermeldung

Fehlerhafte Datenverarbeitung 8

Fehlerursache

Die CRC-Summe des compilierten PLC-Programms ist falsch.

Fehlerbehebung

- Steuerung aus- und einschalten bzw. neu booten
- Kundendienst benachrichtigen.


Fehlerbeschreibung 11

Fehlermeldung

Fehlerhafte Datenverarbeitung A

Fehlerursache

Allgemeiner Fehler in der Verwaltung von Dateien.

Fehlerbehebung

- Steuerung aus- und einschalten bzw. neu booten
- Kundendienst benachrichtigen.


Fehlerbeschreibung 12

Fehlermeldung

Fehlerhafte Datenverarbeitung A

Fehlerursache

Allgemeiner Software-Fehler in der Hauptrechner-Task.

Fehlerbehebung

- Steuerung aus- und einschalten bzw. neu booten
- Kundendienst benachrichtigen.


Fehlerbeschreibung 14

Fehlermeldung

Fehlerhafte Datenverarbeitung A

Fehlerursache

Es ist kein freier NC-Speicher zum Öffnen einer Maschinenparameter-Datei mehr vorhanden.

Fehlerbehebung

Löschen Sie nicht mehr benötigte NC-Programme um den freien Speicher zu vergrößern.


Fehlerbeschreibung 16

Fehlermeldung

Fehlerhafte Datenverarbeitung B

Fehlerursache

Interner Fehler: Falscher Interrupt

Fehlerbehebung

- Steuerung aus- und einschalten bzw. neu booten
- Kundendienst benachrichtigen.


Fehlerbeschreibung 19

Fehlermeldung

Fehlerhafte Datenverarbeitung E

Fehlerursache

Interner Fehler: Einer Task wurde ein unbekannter Befehl oder ein Befehl mit nicht zulässigen Parametern übergeben.

Fehlerbehebung

- Steuerung aus- und einschalten bzw. neu booten
- Kundendienst benachrichtigen.


Fehlerbeschreibung 29

Fehlermeldung

Fehlerhafte Datenverarbeitung O

Fehlerursache

Sie haben bei der Export-Version einer Steuerung versucht, mehr Achsen gleichzeitig zu verfahren als zulässig.

Fehlerbehebung

- Grunddrehung zurücksetzen.
- 3D-Rotation zurücksetzen.


Fehlerbeschreibung 33

Fehlermeldung

Prüfsummen-Fehler A

Fehlerursache

Die CRC-Summe der EPROMs IC-P1 und IC-P2 ist falsch.

Fehlerbehebung

- Steuerung aus- und einschalten bzw. neu booten
- Kundendienst benachrichtigen.


Fehlerbeschreibung 34

Fehlermeldung

Prüfsummen-Fehler B

Fehlerursache

Die CRC-Summe der EPROMs IC-P3 und IC-P46 ist falsch.

Fehlerbehebung

- Steuerung aus- und einschalten bzw. neu booten
- Kundendienst benachrichtigen.


Fehlerbeschreibung 38

Fehlermeldung

Schleppabstand zu groß %.2s

Fehlerursache

Der Schleppabstand einer bewegten Achse ist größer als der im Maschinenparameter MP1720 (bei geschlepptem Betrieb) oder MP 1420 (bei vorgesteuertem Betrieb) angegebene Wert.
- Überlastung des Antriebs
- unzureichende Schmierung
- mechanische Schwergängigkeit
- Erschütterungen der Maschine
- Hardwarefehler im Regelkreis
- bei analogen Achsen: Servo defekt

Fehlerbehebung

- Bearbeitungsvorschub verringern, Drehzahl erhöhen.
- Schmierung überprüfen
- mechanische Schwergängigkeit beseitigen
- Mögliche Erschütterungsquellen beseitigen.
- bei analogen Achsen: Servo überprüfen
- Bei öfterem Auftreten: Kundendienst benachrichtigen.


Fehlerbeschreibung 39

Fehlermeldung

Drehzahl-Sollwert zu groß %.2s

Fehlerursache

Es wurde ein zu hoher Drehzahl-Sollwert errechnet.
Analoge Achsen: Maximaler Sollwert +-10 V
Analoge Spindel: Maximaler Sollwert +-10 V
Digitale Achsen und Spindel: Maximaler Sollwert = maximale Motordrehzahl
- Maschine erreicht nicht mehr die eingestellten Beschleunigungs- und Abbremsrampen
- Hardwarefehler im Regelkreis

Fehlerbehebung

- bei analogen Achsen: Servo überprüfen
- Kundendienst benachrichtigen.


Fehlerbeschreibung 40

Fehlermeldung

Bewegungs-Überwachung %.2s A

Fehlerursache

Die Achse bewegt sich mindestens um den Faktor 4 langsamer oder schneller, als es dem ausgegebenen Drehzahl-Sollwert entspricht.
- großes Umkehrspiel (Kugelrollspindel, Getriebe, Riemen, Kupplung, etc.)
- Überlastung des Antriebs
- unzureichende Schmierung
- mechanische Schwergängigkeit
- Erschütterungen der Maschine
- bei analogen Achsen: Servo defekt

Fehlerbehebung

- Maschinen-Parameter 1140.x überprüfen.
- großes Umkehrspiel beseitigen
- Schmierung überprüfen
- mechanische Schwergängigkeit beseitigen
- bei analogen Achsen: Servo überprüfen
- Kundendienst benachrichtigen.


Fehlerbeschreibung 41

Fehlermeldung

Stillstands-Überwachung %.2s

Fehlerursache

Die Positionsabweichung im Stillstand ist größer als der im Maschinen-Parameter MP1110.x festgelegte Wert.
- bei analogen Achsen: zu große Drift
- bei vertikalen Achsen: schlechte Bremse oder fehlerhafter Gewichtsausgleich
- bei geklemmten Achsen: große mechanische Einwirkung beim Bearbeiten

Fehlerbehebung

- bei analogen Achsen: Drift abgleichen
- bei vertikalen Achsen: Bremse oder Gewichtsausgleich kontrollieren
- bei geklemmten Achsen: große mechanische Einwirkung beseitigen
- Kundendienst benachrichtigen.


Fehlerbeschreibung 42

Fehlermeldung

Offset zu groß %.2s

Fehlerursache

Beim Offset-Abgleich (mit Schlüsselzahl oder zyklisch) wurde eine Offset-Spannung von mehr als 100 mV festgestellt.

Fehlerbehebung

- zuerst Offset- bzw. Driftabgleich am analogen Servo nach Anleitung des Herstellers durchführen
- anschließend Offset-Feinabgleich mit Schlüsselzahl aktivieren
- Kundendienst benachrichtigen.


Fehlerbeschreibung 43

Fehlermeldung

Positionsdifferenz Lage <> Drehzahl zu groß %.2s

Fehlerursache

Der Motor bewegt sich bei stillstehendem Achsschlitten oder umgekehrt.
- zu großer Unterschied zwischen der berechneten Position aus den Impulsen des Lagemessgeräts und den Impulsen des Drehzahlmessgeräts
- zu großes Umkehrspiel
- Kupplung, Getriebe, etc. defekt
- Riemen gerissen

Fehlerbehebung

- MP1144.x überprüfen.
- Umkehrspiel kontrollieren
- Kupplung, Getriebe, etc. reparieren
- Riemen erneuern
- Kundendienst benachrichtigen.


Fehlerbeschreibung 44

Fehlermeldung

MC Amplitude zu klein %.2s

Fehlerursache

Die Amplitude des Meßsystemsignals ist zu klein bzw. das Signal für Verschmutzung ist aktiv.
- Messgerät verschmutzt
- Messgerät defekt
- Feuchtigkeit eingedrungen
- Abtastkopf dejustiert (Abstand, Parallelität)
- Messgerätekabel defekt
- Messgeräte-Eingang an der Steuerung defekt
- Vibrationen
- Störsignale

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 45

Fehlermeldung

MC Frequenz zu hoch %.2s

Fehlerursache

An einem Messgeräteeingang wurde die maximale Eingangsfrequenz überschritten.
- Störung auf Signal des Drehzahlmessgerätes
- Vibrationen an der Maschine

Fehlerbehebung

- Anschluss des Drehzahlmessgerätes prüfen (Masseanschluss)
- Drehzahlmessgerät prüfen
- Eingangsfrequenz des Messsystemsignals überprüfen.
- Vibrationen beseitigen
- Kundendienst benachrichtigen


Fehlerbeschreibung 46

Fehlermeldung

Lagemessgerät %.2s defekt

Fehlerursache

Widerspruch beim Vergleich der absoluten und inkrementalen Position.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 50

Fehlermeldung

Antastpunkt nicht erreichbar

Fehlerursache

Beim Zyklus TCH-PROBE 0 (DIN/ISO: G55) oder bei der Verwendung der manuellen Antastzyklen wurde innerhalb des durch den Maschinenparameter MP6130 festgelegten Verfahrwegs kein Antastpunkt erreicht.

Fehlerbehebung

- Tastsystem dichter am Werkstück vorpositionieren.
- Wert in MP6130 vergrößern.


Fehlerbeschreibung 51

Fehlermeldung

Positionier-Fehler

Fehlerursache

Der Schleppabstand einer bewegten Achse ist größer als der im Maschinen-Parameter MP1710 (bei geschlepptem Betrieb) oder MP 1410 (bei vorgesteuertem Betrieb) angegebene Wert.
- stumpfes Werkzeug
- zu hoher Bearbeitungsvorschub
- zu geringe Drehzahl der Spindel
- unzureichende Schmierung
- mechanische Schwergängigkeit
- Erschütterungen der Maschine
- Hardwarefehler im Regelkreis
- bei analogen Achsen: zu großer Drift
- bei analogen Achsen: fehlerhafter Tacho
- bei analogen Achsen: fehlerhafte Motorkohlen

Fehlerbehebung

- stumpfes Werkzeug ersetzen
- Bearbeitungsvorschub verringern, Drehzahl erhöhen.
- Schmierung überprüfen
- mechanische Schwergängigkeit beseitigen
- Mögliche Erschütterungsquellen beseitigen.
- bei analogen Achsen: Drift abgleichen
- bei analogen Achsen: Tachokohlen erneuern, Tacho abgleichen
- bei analogen Achsen: Motorkohlen erneuern
- Kundendienst benachrichtigen.


Fehlerbeschreibung 52

Fehlermeldung

Taststift ausgelenkt

Fehlerursache

Der Taststift ist bereits beim Starten eines Antastvorgangs ausgelenkt.

Fehlerbehebung

- Tastsystem freifahren, Antastvorgang erneut starten.
- Bei mehrmaligem Auftreten Tastsystem auf Beschädigung überprüfen lassen.
- Ggf. Kundendienst benachrichtigen.


Fehlerbeschreibung 53

Fehlermeldung

Tastsystem-Batterie wechseln

Fehlerursache

Die Batterie im Tastsystem ist leer.

Fehlerbehebung

Batterie wechseln.


Fehlerbeschreibung 54

Fehlermeldung

Tastsystem nicht bereit

Fehlerursache

- Tastsystem ist nicht angeschlossen.
- Batterie bzw. Akku im Infrarot-Taster ist leer.
- Sende-/Empfangseinheit verschmutzt
- Infrarot-Übertragung defekt oder unterbrochen
- Taster-Schnittstelle an der Steuerung defekt
- Tasterkabel bzw. Kabel zur Sende-/Empfangseinheit defekt

Fehlerbehebung

- Tastsystem anschließen.
- Batterie wechseln.
- Infrarot-Fenster des Tasters und der Sende-/Empfangseinheit reinigen.
- Kabel überprüfen und ggf. auswechseln
- Kundendienst benachrichtigen


Fehlerbeschreibung 55

Fehlermeldung

CC Endschalter %.2s+

Fehlerursache

- Die berechnete Bahn des Werkzeugs überschreitet den Verfahrbereich (Software-Endschalter) der Maschine.
- in einer manuellen Betriebsart ist Software-Endschalter erreicht

Fehlerbehebung

- Programmierte Koordinaten überprüfen, ggf. Programm ändern.
- Bezugspunkt prüfen, ggf. Bezugspunkt neu setzen.
- in die entgegen gesetzte Richtung fahren


Fehlerbeschreibung 56

Fehlermeldung

Endschalter %.2s+

Fehlerursache

- Die berechnete Bahn des Werkzeugs überschreitet den Verfahrbereich (Software-Endschalter) der Maschine.
- in einer manuellen Betriebsart ist Software-Endschalter erreicht

Fehlerbehebung

- Programmierte Koordinaten überprüfen, ggf. Programm ändern.
- Bezugspunkt prüfen, ggf. Bezugspunkt neu setzen.
- in die entgegen gesetzte Richtung fahren


Fehlerbeschreibung 57

Fehlermeldung

CC Endschalter %.2s-

Fehlerursache

- Die berechnete Bahn des Werkzeugs überschreitet den Verfahrbereich (Software-Endschalter) der Maschine.
- in einer manuellen Betriebsart ist Software-Endschalter erreicht

Fehlerbehebung

- Programmierte Koordinaten überprüfen, ggf. Programm ändern.
- Bezugspunkt prüfen, ggf. Bezugspunkt neu setzen.
- in die entgegen gesetzte Richtung fahren


Fehlerbeschreibung 58

Fehlermeldung

Endschalter %.2s-

Fehlerursache

Die berechnete Bahn des Werkzeugs überschreitet den Verfahrbereich (Software-Endschalter) der Maschine.
- in einer manuellen Betriebsart ist Software-Endschalter erreicht

Fehlerbehebung

- Programmierte Koordinaten überprüfen, ggf. Programm ändern.
- Bezugspunkt prüfen, ggf. Bezugspunkt neu setzen.
- in die entgegen gesetzte Richtung fahren


Fehlerbeschreibung 59

Fehlermeldung

FN 14: Fehler-Nummer %-3u

FN 14: Fehler-Nummer %s

Fehlerursache

Erzwungener Fehler durch die Funktion FN14 (DIN/ISO: D14). Mit dieser Funktion ruft die TNC vorprogrammierte Meldungen des Maschinenherstellers auf (z.B. aus einem Hersteller-Zyklus heraus). Kommt die TNC im Programmlauf oder Programmtest zu einem Satz
mit FN14 (D14), so unterbricht sie und gibt eine Meldung aus. Anschließend müssen Sie das Programm neu starten.

Fehlerbehebung

Beschreibung des Fehlers im Maschinenhandbuch suchen, Programm neu starten, nachdem der Fehler beseitigt ist.


Fehlerbeschreibung 60

Fehlermeldung

Zwei TOOL DEF %-3u durch PGM CALL

Fehlerursache

Die Definition eines Werkzeugs durch den NC-Satz TOOL DEF (DIN/ISO: G99), ist in miteinander verschachtelten Programmen mehrfach mit derselben Werkzeug-Nummer verwendet worden.

Fehlerbehebung

TOOL DEF-Satz (G99-Satz) in einem der Programme löschen, oder unterschiedliche Werkzeug-Nummern verwenden.


Fehlerbeschreibung 61

Fehlermeldung

Werkzeug-Tabelle verriegelt

Fehlerursache

Während die TNC einen Werkzeug-Aufruf abarbeitet, kann der Werkzeugspeicher (Datei TOOL.T) nicht geändert werden. Das Drücken des Softkeys "EDITIEREN AUS/EIN" führt zu dieser Fehlermeldung.

Fehlerbehebung

Warten bis Werkzeug-Aufruf abgearbeitet wurde und dann Softkey "EDITIEREN AUS/EIN" erneut drücken.


Fehlerbeschreibung 62

Fehlermeldung

Ref-Marken %.2s: falscher Abstand

Fehlerursache

Beim Anfahren der Referenzmarken eines abstandscodierten Meßsystems wurde ein Weg von mehr als 1 000 Teilungsperioden überfahren, ohne daß eine Referenzmarke erreicht wurde.
- Abtastkopf dejustiert (Abstand, Parallelität)
- Messgerät im Bereich der Ref-Marken verschmutzt oder defekt

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 63

Fehlermeldung

Handrad?

Fehlerursache

- Elektronisches Handrad ist nicht angeschlossen.
- Falsches Handrad im Maschinenparameter MP7640 angewählt.
- Übertragungsleitung ist defekt.
- Handrad beschädigt

Fehlerbehebung

- Handrad über Kabeladapter anschließen.
- Maschinenparameter MP7640 überprüfen.
- Übertragungsleitung auf Beschädigung prüfen.
- Handrad auf Beschädigung prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 109

Fehlermeldung

PLC: zu hohe Verschachtelung

Fehlerursache

Laufzeitfehler PLC:
- Es wurde versucht, mehr als 32 Modulaufrufe ineinander zu verschachteln.
- Es wurde ein rekursiver Modulaufruf programmiert, der die Grenze von 32 Verschachtelungen sprengt.

Fehlerbehebung

PLC-Programm ändern.


Fehlerbeschreibung 110

Fehlermeldung

PLC: stack underflow

Fehlerursache

Laufzeitfehler PLC: Es wurde versucht, Daten vom Stack zu holen, obwohl diese nicht zuvor dort abgelegt wurden.

Fehlerbehebung

PLC-Programm ändern.


Fehlerbeschreibung 111

Fehlermeldung

PLC: stack overflow

Fehlerursache

Laufzeitfehler PLC: Es wurde versucht, mehr als 128 Byte Daten auf den Stack zu legen. Word-Operanden (B/W/D/K) belegen jeweils 4 Byte, Logik-Operanden (M/I/O/T/C) 2 Byte.

Fehlerbehebung

PLC-Programm ändern.


Fehlerbeschreibung 112

Fehlermeldung

PLC: time out

Fehlerursache

Laufzeitfehler PLC:
- Die Bearbeitung des zyklisch zu durchlaufenden Programmteils dauerte zu lange. Die Unterprogramm-Struktur muß geprüft werden, evtl. müssen sehr rechenintensive Programmteile als SUBMIT-Job gestartet werden.
- Die angezeigte Rechenzeit wird durch Datenübertragung und Handrad-Betrieb unter Umständen erhöht. Im Zweifelsfall Handrad-Betrieb anwählen und gleichzeitig die Datenübertragung mit max. Baudrate starten, anschließend in PLC-Programmierumgebung
"RECHENZEIT MAXIMAL" prüfen. Werte über 150 % sollten nicht vorkommen (Sicherheitsreserve für ungünstige Betriebszustände!).

Fehlerbehebung

PLC-Programm ändern.


Fehlerbeschreibung 113

Fehlermeldung

PLC: ungültiger Bereich für CASE

Fehlerursache

Laufzeitfehler PLC: Der Operand für die CASE-Anweisung enthält einen Wert, der nicht als Offset in die CM-Tabelle interpretiert werden kann (kleiner als 0 oder größer oder gleich der Tabellenlänge).

Fehlerbehebung

- PLC-Programm überprüfen lassen.
- Kundendienst benachrichtigen


Fehlerbeschreibung 115

Fehlermeldung

PLC: Index-Bereich falsch

Fehlerursache

Laufzeitfehler PLC:
- Die Adresse für einen schreibenden Zugriff auf die Datentypen B/W/D/M/I/O/T/C ist durch die Einrechnung des Index-Registers in einem für diesen Operandentypen ungültigen Bereich.
- Das Index-Register enthält beim Zugriff auf ein Konstantenfeld einen Wert, der für dieses Feld nicht möglich ist (kleiner als 0 oder größer oder gleich Feldlänge).
- Die Adresse eines Strings führt durch die Einrechnung des Index-Registers auf einen unzulässigen Wert.
- Die Nummer eines Dialogs (S#Dn[X]) oder einer Fehlermeldung (S#En[X]) führt durch Einrechnung des Indexregisters auf einen unzulässigen Wert (kleiner als 0 oder größer als 999).
- Bei der Adressierung eines Teilstrings.

Fehlerbehebung

PLC-Programm ändern.


Fehlerbeschreibung 133

Fehlermeldung

PLC: M4005, M4006, M4007 falsch

Fehlerursache

Laufzeitfehler PLC: Von den Merkern M4005 (M03), M4006 (M04), M4007 (M05) ist mehr als einer gesetzt.

Fehlerbehebung

PLC-Programm ändern.


Fehlerbeschreibung 134

Fehlermeldung

PLC: Strobes gleichzeitig aktiv

Fehlerursache

Laufzeitfehler PLC - von den Funktionen "PLC-Positionierung", "Nullpunkt-Verschiebung" und "Spindelorientierung" ist mehr als eine aktiviert.

Fehlerbehebung

PLC-Programm ändern.


Fehlerbeschreibung 151

Fehlermeldung

MP: Zeile ohne Nummer

Fehlerursache

Fehler bei der Eingabe der Maschinen-Parameter: Es wurde eine Zeile ohne Nummer eines Maschinenparameters gefunden (nicht bei Leerzeilen oder Kommentaren).

Fehlerbehebung

Maschinen-Parameter-Liste ändern.


Fehlerbeschreibung 152

Fehlermeldung

MP: Falsche Nummer

Fehlerursache

Fehler bei der Eingabe der Maschinenparameter: Der angegebene Maschinenparameter existiert nicht (Nummer falsch).

Fehlerbehebung

Maschinen-Parameter-Liste ändern.


Fehlerbeschreibung 153

Fehlermeldung

MP: kein Trennzeichen

Fehlerursache

Fehler bei der Eingabe der Maschinenparameter: Es wurde kein Trennzeichen (":") zwischen Nummer und Wert des Maschinenparameters gefunden.

Fehlerbehebung

Maschinen-Parameter-Liste ändern.


Fehlerbeschreibung 154

Fehlermeldung

MP: Eingabewert falsch

Fehlerursache

Fehler bei der Eingabe der Maschinen-Parameter: Eingabewert des Maschinen-Parameters ist falsch.

Fehlerbehebung

Maschinen-Parameter-Liste ändern.


Fehlerbeschreibung 155

Fehlermeldung

MP: doppelt definiert

Fehlerursache

Fehler bei der Eingabe der Maschinenparameter: Ein Maschinen-Parameter ist doppelt definiert.

Fehlerbehebung

Maschinen-Parameter-Liste ändern.


Fehlerbeschreibung 156

Fehlermeldung

MP: nicht definiert

Fehlerursache

Fehler bei der Eingabe der Maschinen-Parameter: Ein Maschinen-Parameter ist nicht definiert. Die Zeile wird automatisch generiert.

Fehlerbehebung

Maschinen-Parameter-Liste ändern.


Fehlerbeschreibung 157

Fehlermeldung

MP: Speichern nicht möglich

Fehlerursache

Fehler bei der Eingabe der Maschinen-Parameter: Maschinen-Parameter kann nicht gespeichert werden.

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 159

Fehlermeldung

Platz 0 nicht definiert

Fehlerursache

Es wurde versucht, in der Platz-Tabelle einem gesperrten Platz ein Werkzeug zuzuordnen.

Fehlerbehebung

- Werkzeug-Platz-Tabelle überprüfen.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 160

Fehlermeldung

Falsche Platznummer

Fehlerursache

- Der Eingabewert der Platznummer in der Werkzeug-Tabelle ist größer als Maschinen-Parameter MP7261.
- MP7261 = 0, durch MP7480 ist Platzausgabe aktiviert, und dem gerufenen Werkzeug ist kein Platz zugeordnet.

Fehlerbehebung

- Werkzeug-Platz-Tabelle überprüfen
- Kundendienst benachrichtigen.


Fehlerbeschreibung 161

Fehlermeldung

Vorschub fehlt

Fehlerursache

Sie haben keinen Vorschub programmiert.

Fehlerbehebung

NC-Programm ändern, FMAX wirkt nur satzweise.


Fehlerbeschreibung 162

Fehlermeldung

Keine neue Achse bei Drehung

Fehlerursache

Beim Werkzeug-Aufruf ist eine programmierte Drehung aktiv und gleichzeitig ist die neue Werkzeugachse nicht gleich oder nicht parallel zur bisherigen Werkzeugachse.

Fehlerbehebung

Im NC-Programm vor Änderung der Werkzeug-Achse die programmierte Drehung aufheben.


Fehlerbeschreibung 163

Fehlermeldung

Werkzeug-Standzeit abgelaufen

Fehlerursache

Die Standzeit des aufgerufenen Werkzeugs ist abgelaufen und Sie haben kein Schwester-Werkzeug definiert.

Fehlerbehebung

Werkzeug prüfen und ggf. austauschen oder Schwester-Werkzeug definieren.


Fehlerbeschreibung 164

Fehlermeldung

Puffer-Batterie wechseln

Fehlerursache

Die Spannung der Pufferbatterie ist unter den zulässigen Minimalwert gesunken.

Fehlerbehebung

Maschinenhandbuch beachten bzw. Maschinenhersteller benachrichtigen.


Fehlerbeschreibung 165

Fehlermeldung

Orientierung inaktiv

Fehlerursache

Sie haben versucht einen der Zyklen "Gewindebohren GS" (Rigid Tapping) oder "Gewindeschneiden" aufzurufen, obwohl Ihre Maschine keine geregelte Analogspindel besitzt.

Fehlerbehebung

Setzen Sie sich mit Ihrem Maschinen-Hersteller in Verbindung.


Fehlerbeschreibung 166

Fehlermeldung

Werkzeug-Tabelle?

Fehlerursache

Es befinden sich mehrere Werkzeugtabellen im NC-Speicher, und es ist keine Tabelle in der Betriebsart "Programm-Test" aktiviert.

Fehlerbehebung

Werkzeug-Tabelle in der Betriebsart "Programm-Test" aktivieren (Status "S").


Fehlerbeschreibung 167

Fehlermeldung

Nullpunkt-Tabelle?

Fehlerursache

Zur Bearbeitung eines NC-Programms ist eine Nullpunkt-Tabelle erforderlich. Im NC-Speicher der Steuerung ist jedoch keine Tabelle abgelegt, oder es sind mehrere Tabellen abgelegt und keine davon aktiviert.

Fehlerbehebung

Nullpunkt-Tabelle in Betriebsart "Programmlauf Satzfolge" aktivieren (Status "M").


Fehlerbeschreibung 168

Fehlermeldung

Fehler

Fehlerursache

Diese Meldung weist darauf hin, daß in dem Bildschirm, der sich im Hintergrund befindet, eine Fehlermeldung angezeigt wird.

Fehlerbehebung

Auf Hintergrunds-Betriebsart schalten und Fehlermeldung quittieren.


Fehlerbeschreibung 169

Fehlermeldung

Werkzeug-Nummer belegt

Fehlerursache

Sie haben versucht, ein Werkzeug mehrfach zu definieren.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 170

Fehlermeldung

Sprung auf Label 0 nicht erlaubt

Fehlerursache

Sie haben in einem NC-Satz LBL CALL (DIN/ISO: L 0,0), oder in einer Sprunganweisung (Parameter-Rechnung) einen Sprung auf das Label 0 programmiert.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 171

Fehlermeldung

Eingabewert falsch

Fehlerursache

In einem NC-Satz APPR oder DEP ergibt sich durch Einsetzen eines Q-Parameters ein unerlaubtes Zwischenergebnis: Die Länge der tangentialen Geraden zum Anfahren bzw. Verlassen der Kontur wird negativ.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 172

Fehlermeldung

Eingabewert falsch

Fehlerursache

In einem NC-Satz APPR bzw. DEP ergibt sich durch das Einsetzen eines Q-Parameters ein unerlaubtes Zwischenergebnis: Der Mittelpunktswinkel des Tangentialkreises zum Anfahren bzw. Verlassen der Kontur wird negativ.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 173

Fehlermeldung

Eingabewert falsch

Fehlerursache

In einem Zyklus "Kontur-Zug" ergibt sich durch Einsetzen eines Q-Parameters ein unerlaubtes Zwischenergebnis: Die Länge der tangentialen Geraden zum Anfahren bzw. Verlassen der Kontur wird negativ.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 174

Fehlermeldung

Eingabewert falsch

Fehlerursache

In einem Zyklus "Kontur-Zug" ergibt sich durch das Einsetzen eines Q-Parameters ein unerlaubtes Zwischenergebnis: Der Mittelpunktswinkel des Tangentialkreises zum Anfahren bzw. Verlassen der Kontur wird negativ.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 175

Fehlermeldung

Eingabewert falsch

Fehlerursache

Sie haben einen negativen Wert als Toleranz für das automatische Einfügen eines Rundungskreises (M-Funktion M112) angegeben.

Fehlerbehebung

Positive Toleranz eintragen.


Fehlerbeschreibung 176

Fehlermeldung

Eingabewert falsch

Fehlerursache

Bei der programmierten Bewegung einer Drehachse mit Bahnvorschub in mm/min (M116) ergibt sich für den Drehtisch eine zu hohe Geschwindigkeit.

Fehlerbehebung

Vorschub reduzieren.


Fehlerbeschreibung 177

Fehlermeldung

Zyklus 27(G127): Tiefe > Radius

Fehlerursache

- Bei der Bearbeitung eines Zyklus "Zylindermantel" ist die angegebene Frästiefe größer oder gleich dem Radius des Zylindermantels
- Das Verhältnis von Einheitsradius zu Bearbeitungsradius ist zu groß

Fehlerbehebung

- Frästiefe in Zyklus Zylindermantel kleiner eingeben
- Zylinder-Radius im Zyklus Zylindermantel kleiner eingeben


Fehlerbeschreibung 178

Fehlermeldung

Eingabewert falsch

Fehlerursache

Bei der Bearbeitung eines Zyklus 27 "Zylindermantel" ist der programmierte Radius des Zylindermantels kleiner oder gleich 0.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 179

Fehlermeldung

Eingabewert falsch

Fehlerursache

Bei der Überlagerung einer Handradbewegung (M-Funktion M118) ist die programmierte maximal zulässige Überlagerung kleiner 0.

Fehlerbehebung

Werte hinter M118 nur positiv eingeben.


Fehlerbeschreibung 180

Fehlermeldung

Rohteil-Definition fehlerhaft

Fehlerursache

Fehler bei der Umrechnung des programmierten Rohteils in der Grafik:
- Als Spindelachse wurde nicht X, Y oder Z angegeben.
- Eine Kantenlänge ist negativ (minimale und maximale Begrenzung vertauscht).
- Eine Kantenlänge ist kleiner als 0,1 mm.
- Die Länge der kürzesten Kante ist kleiner als ca. 1% der längsten Kante.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 181

Fehlermeldung

Rohteil-Definition fehlerhaft

Fehlerursache

Fehler bei der Umrechnung des programmierten Rohteils in der FK-Grafik: Eine Kantenlänge ist negativ (min. und max. Begrenzung sind vertauscht).

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 183

Fehlermeldung

Aktueller Satz nicht angewählt

Fehlerursache

Nach einer Unterbrechung der Programmbearbeitung kann die TNC von der Stelle aus, an der sich der Cursor momentan befindet, den Programmlauf nicht mehr fortsetzten.

Fehlerbehebung

Die gewünschte Stelle für den Wiedereintritt in das Programm mit der Funktion "GOTO" + Satznummer, oder mit der Funktion Satzvorlauf wählen.


Fehlerbeschreibung 184

Fehlermeldung

Programm-Name nicht vorhanden

Fehlerursache

Sie haben versucht ein Programm aufzurufen, das im Speicher der TNC nicht vorhanden ist.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 185

Fehlermeldung

Keine weiteren Dateien eingebbar

Fehlerursache

Die TNC kann keine weiteren Dateien mehr abspeichern.

Fehlerbehebung

Löschen Sie Dateien die Sie nicht mehr benötigen.


Fehlerbeschreibung 187

Fehlermeldung

Label-Nummer belegt

Fehlerursache

Sie haben versucht in mehreren NC-Sätzen LBL SET (DIN/ISO: G98 Lxx) dieselbe Labelnummer anzugeben.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 188

Fehlermeldung

Labelnummer %-3u mehrfach belegt

Fehlerursache

Beim Starten eines Programms oder beim Aufruf eines Unterprogramms wurden mehrere NC-Sätze LBL SET (DIN/ISO: G98 Lxx) mit derselben Labelnummer gefunden.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 189

Fehlermeldung

Übertragung fehlerhaft

Fehlerursache

E Bei Datenübertragung mit BCC wurde 15mal
A bis H hintereinander <NAK> empfangen.
ohne E Fehlerkennung des Empfangsbausteins mit einer der
folgenden Ursachen:
- Bei TNC und Peripheriegerät wurde nicht die gleiche Baudrate eingestellt.
- Das Paritätsbit ist fehlerhaft.
- Fehlerhafter Datenrahmen (z.B.: kein Stopp-Bit).
- Der Empfangsbaustein der Schnittstelle ist defekt.
K Bei der Übertragung eines Fehlers zur TNC wurde nach
dem Zeichen <ESC> nicht das Zeichen <1> gesendet.
L Nach der Fehlersequenz <ESC><1> wurde eine falsche
Fehlernummer empfangen (Fehlernummer 0 bis 7
erlaubt).
M Bei Datenübertragung mit BCC wurde 15mal hinter-
einander <NAK> gesendet.
N Eine erwartete Quittierung <ACK> oder <NAK> wurde
nach einer bestimmten Zeit nicht gesendet.

Fehlerbehebung

Datenübertragungskanal überprüfen.


Fehlerbeschreibung 194

Fehlermeldung

Programm nicht vollständig

Fehlerursache

Eine begonnene Datenübertragung wurde mit der Taste <END> abgebrochen.

Fehlerbehebung

Programm erneut übertragen.


Fehlerbeschreibung 196

Fehlermeldung

Schnittstelle belegt

Fehlerursache

Sie haben versucht, eine Datenschnittstelle mehrfach zu belegen.

Fehlerbehebung

Datenübertragung beenden und erneut starten.


Fehlerbeschreibung 197

Fehlermeldung

Baudrate nicht möglich

Fehlerursache

Für die beiden Datenschnittstellen wurden Baudraten eingestellt, mit denen eine gleichzeitige Übertragung über beide Schnittstellen nicht möglich ist.

Fehlerbehebung

Andere Baudrate wählen.


Fehlerbeschreibung 200

Fehlermeldung

Ext. Aus-/Eingabe nicht bereit

Fehlerursache

- Die Schnittstelle ist nicht angeschlossen.
- Das externe Gerät ist nicht eingeschaltet oder nicht bereit.
- Das Übertragungskabel ist defekt oder falsch.

Fehlerbehebung

Datenübertragungsleitung überprüfen.


Fehlerbeschreibung 201

Fehlermeldung

NC: Programm-Speicher gelöscht

Fehlerursache

Nach dem Einschalten der Steuerung wurde eine Datei im NC-Speicher als fehlerhaft erkannt und daher gelöscht.

Fehlerbehebung

Datei neu erstellen.


Fehlerbeschreibung 202

Fehlermeldung

Änderungen am rufenden PGM

Fehlerursache

- Beim Starten eines Unterprogramms wurde festgestellt, daß das aufrufende Programm geändert wurde.
- Beim Rücksprung aus einem Unterprogramm ins Hauptprogramm wurde festgestellt, daß das Hauptprogramm geändert wurde.

Fehlerbehebung

- Unterbrechungsstelle mit GOTO + Satznummer anwählen und Bearbeitung fortsetzen.


Fehlerbeschreibung 203

Fehlermeldung

NOT-HALT defekt

Fehlerursache

Der interne oder externe NOT-HALT Kreis ist fehlerhaft.
- zu lange Schaltzeiten der beteiligten Relais in der Kette zwischen "Ausgang Steuerung betriebsbereit" (MC.RDY, STO.A.G) und "Rückmeldung Steuerung betriebsbereit" (I3, ES.A, ES.B) während der NOT-HALT- bzw. Einschaltroutine
- Eingang "Rückmeldung Steuerung betriebsbereit" (I3, ES.A, ES.B) hat Schluß auf +24 V

Fehlerbehebung

NOT-HALT Kreis überprüfen:
- beteiligte Relais im Schaltschrank überprüfen / ersetzen
- Kontakte / Verdrahtung überprüfen / wiederherstellen
- Kundendienst benachrichtigen


Fehlerbeschreibung 204

Fehlermeldung

TNC-Temperatur zu hoch %d°C

Fehlerursache

Temperaturfühler erkennt zu hohe Temperatur innerhalb des Hauptrechner-Gehäuses.
- Wärmeabfuhr für den Hauptrechner MC unzureichend
- verschmutzte Filtermatten
- defektes Klimagerät im Schaltschrank oder Bedienpult (Einbauort der MC)
- defekter Lüfter
- defekter Temperatursensor
- ungünstiger Einbau der Komponenten

Fehlerbehebung

- Filtermatten reinigen
- Klimagerät prüfen und gegebenenfalls reparieren
- Lüfter erneuern
- Kundendienst benachrichtigen


Fehlerbeschreibung 205

Fehlermeldung

NOT-HALT PLC

Fehlerursache

Fehlermeldung aus der PLC (siehe Maschinen-Dokumentation).

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 206

Fehlermeldung

PGM %.28s fehlt

Fehlerursache

Das Programm das Sie angewählt haben enthält einen Programm-Aufruf in ein Programm, das nicht im TNC-Speicher vorhanden ist.

Fehlerbehebung

- Ändern Sie ggf. den Programm-Namen ab
- Ändern Sie den Programm-Aufruf so ab, daß die TNC ein extern gespeichertes Programm rufen kann


Fehlerbeschreibung 207

Fehlermeldung

PGM fehlt

Fehlerursache

Bei der Bearbeitung eines blockweise übertragenen NC-Programms (DNC-Betrieb) wurde festgestellt, daß sich ein aufgerufenes Unterprogramm nicht im NC-Speicher befindet.

Fehlerbehebung

NC-Programm laden.


Fehlerbeschreibung 212

Fehlermeldung

FK-Bezug auf aktuellen Satz

Fehlerursache

In einem FK-Programm wird versucht einen Satz zu löschen, auf den ein Bezug von einer anderen Stelle im Programm existiert.

Fehlerbehebung

FK-Bezug ändern.


Fehlerbeschreibung 214

Fehlermeldung

Arithmetikfehler

Fehlerursache

Interne Berechnungen haben zu einem nicht darstellbaren Zahlenwert geführt.

Fehlerbehebung

Eingabewerte überprüfen.


Fehlerbeschreibung 215

Fehlermeldung

Arithmetikfehler

Fehlerursache

Interne Berechnungen haben zu einem nicht darstellbaren Zahlenwert geführt.

Fehlerbehebung

Eingabewerte überprüfen.


Fehlerbeschreibung 216

Fehlermeldung

Berechneter Q-Parameter zu groß

Fehlerursache

Die TNC versuchte einen Q-Parameter anzuzeigen, dessen Wert außerhalb des erlaubten Bereichs von -99 999,9999 bis +99 999,9999 liegt.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 217

Fehlermeldung

Berechnete Koordinate zu groß

Fehlerursache

Bei der Berechnung einer Koordinate aus einem Q-Parameter ergab sich ein Wert, der den erlaubten Bereich von -99 999,9999 bis +99 999,9999 überschreitet.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 218

Fehlermeldung

Berechnete Drehzahl zu groß

Fehlerursache

- Bei der Berechnung einer Spindeldrehzahl aus einem Q-Parameter ergab sich ein Wert, der den erlaubten Bereich von 0 bis +99 999,9999 überschreitet.
- Für das aktive Werkzeug wurde in der Werkzeug-Tabelle eine Drehzahl-Begrenzung definiert (Spalte NMAX).

Fehlerbehebung

- NC-Programm ändern.
- Drehzahl-Begrenzung für das aktive Werkzeug erhöhen oder aufheben


Fehlerbeschreibung 219

Fehlermeldung

Berechneter Vorschub zu groß

Fehlerursache

Bei der Berechnung eines Vorschubs aus einem Q-Parameter ergab sich ein Wert, der den erlaubten Bereich von 0 bis 300 000 überschreitet.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 220

Fehlermeldung

Berechnete Werkzeug-Nr. zu groß

Fehlerursache

- Bei der Berechnung einer Werkzeug-Nummer aus einem Q-Parameter ergab sich ein Wert, der den erlaubten Bereich von 0 bis 32767 überschreitet.
- Sie haben eine Werkzeug-Nummer aufgerufen, die größer ist als die Anzahl der Werkzeuge, die in der Werkzeug-Tabelle definiert sind.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 221

Fehlermeldung

Berechnete Label-Nummer zu hoch

Fehlerursache

Bei der Berechnung einer Labelnummer aus einem Q-Parameter ergab sich ein Wert, der den erlaubten Bereich von 1 bis 255 überschreitet.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 222

Fehlermeldung

Berechnete Fehlernummer zu groß

Fehlerursache

Bei der Berechnung einer Fehlernummer für die Funktion FN14 (DIN/ISO: D14)aus einem Q-Parameter ergab sich ein Wert, der den erlaubten Bereich von 0 bis 499 überschreitet.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 223

Fehlermeldung

Berechneter Maßfaktor zu groß

Fehlerursache

Bei der Berechnung eines Maßfaktors aus einem Q-Parameter ergab sich ein Wert, der den erlaubten Bereich von 0,0001 bis + 100,007936 überschreitet.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 224

Fehlermeldung

Inkr. Polarwinkel zu groß

Fehlerursache

Sie haben in einem NC-Satz einen inkrementalen Polarwinkel (IPA, DIN/ISO: G91 H..) größer oder gleich 5760 Grad (16 Vollkreise) programmiert.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 225

Fehlermeldung

Steigung 0 nicht erlaubt

Fehlerursache

Sie haben im Zyklus "Gewindebohren GS" (Rigid Tapping) oder "Gewindeschneiden" eine Gewindesteigung von 0 programmiert.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 226

Fehlermeldung

Arithmetikfehler

Fehlerursache

Fehler bei internen Berechnungen, z.B. durch:
- Division durch 0
- Wurzelziehen aus einem negativen Wert usw.

Fehlerbehebung

Eingabewerte überprüfen.


Fehlerbeschreibung 227

Fehlermeldung

Arithmetikfehler bei APPR/DEP

Fehlerursache

Bei der Berechnung eines NC-Satzes APPR oder DEP kam es zu einem Arithmetikfehler.

Fehlerbehebung

Eingabewerte überprüfen, ggf. Startpunkt verlegen


Fehlerbeschreibung 228

Fehlermeldung

Arithmetikfehler bei APPR/DEP

Fehlerursache

Bei der Berechnung eines NC-Satzes APPR oder DEP kam es zu einem Arithmetikfehler.

Fehlerbehebung

Eingabewerte überprüfen, ggf. Startpunkt verlegen.


Fehlerbeschreibung 229

Fehlermeldung

Arithmetikfehler bei APPR/DEP

Fehlerursache

Bei der Berechnung eines NC-Satzes APPR oder DEP kam es zu einem Arithmetikfehler.

Fehlerbehebung

Eingabewerte überprüfen, ggf. Startpunkt verlegen.


Fehlerbeschreibung 230

Fehlermeldung

Arithmetikfehler bei APPR/DEP

Fehlerursache

Bei der Berechnung eines NC-Satzes APPR oder DEP vor oder nach einer Helix kam es zu einem Arithmetikfehler.

Fehlerbehebung

Eingabewerte überprüfen, ggf. Startpunkt verlegen.


Fehlerbeschreibung 231

Fehlermeldung

Arithmetikfehler beim Ausräumen

Fehlerursache

Bei der Berechnung eines Rundungskreises beim konturparallelen Ausräumen kam es zu einem Arithmetikfehler.

Fehlerbehebung

- Startpunkt verlegen.
- Anderen Werkzeug-Radius verwenden.


Fehlerbeschreibung 232

Fehlermeldung

Arithmetikfehler bei CR

Fehlerursache

Bei der Berechnung des Kreismittelpunktes eines NC-Satzes "Kreis mit Radius" in einer Konturtasche kam es zu einem Arithmetikfehler.

Fehlerbehebung

Koordinaten im CR-Satze (DIN/ISO: G2,G3 mit R) überprüfen.


Fehlerbeschreibung 233

Fehlermeldung

Arithmetikfehler bei CT

Fehlerursache

Bei der Berechnung eines NC-Satzes "tangential anschließender Kreis" in einer Konturtasche kam es zu einem Arithmetikfehler.

Fehlerbehebung

Koordinaten im CT-Satz (DIN/ISO: G6, G16) überprüfen.


Fehlerbeschreibung 234

Fehlermeldung

Arithmetikfehler bei RND/CHF

Fehlerursache

Bei der Berechnung eines Rundungskreises oder einer Fase in einer Konturtasche kam es zu einem Arithmetikfehler.

Fehlerbehebung

- Eingabewerte im Fasen- bzw. - Rundungssatz prüfen.
- Ggf. anderen Werkzeug-Radius verwenden.


Fehlerbeschreibung 235

Fehlermeldung

Falscher Schnittp. Kreis/Kreis

Fehlerursache

Bei der Berechnung des Schnittpunkts zweier Kreise in der Konturtasche kam es zu einem Arithmetikfehler.

Fehlerbehebung

- Koordinaten in den Kreissätzen prüfen.
- Ggf. anderen Werkzeug-Radius verwenden.


Fehlerbeschreibung 236

Fehlermeldung

Falscher Schnittp. Kreis/Gerade

Fehlerursache

Bei der Berechnung des Schnittpunktes eines Kreises mit einer Geraden in der Konturtasche kam es zu einem Arithmetikfehler.

Fehlerbehebung

- Eingabewerte überprüfen.
- Ggf. anderen Werkzeug-Radius verwenden.


Fehlerbeschreibung 237

Fehlermeldung

Falscher Schnittp. Gerade/Gerade

Fehlerursache

Bei der Berechnung des Schnittpunktes zweier Geraden in der Konturtasche kam es zu einem Arithmetikfehler.

Fehlerbehebung

- Eingabewerte überprüfen.
- Ggf. anderen Werkzeug-Radius verwenden.


Fehlerbeschreibung 238

Fehlermeldung

Arithmetikfehler bei APPR/DEP

Fehlerursache

Bei der Berechnung des An- oder Abfahrweges mit APPR LCT bzw. DEP LCT im Zyklus "Konturzug" kam es zu einem Arithmetikfehler.

Fehlerbehebung

- Eingabewerte überprüfen.
- Ggf. anderen Werkzeug-Radius verwenden.


Fehlerbeschreibung 239

Fehlermeldung

Fehler bei Radiuskorrektur

Fehlerursache

Bei der Berechnung der Radiuskorrektur im Zyklus "Konturzug" kam es zu einem Arithmetikfehler.

Fehlerbehebung

- Eingabewerte überprüfen.
- Ggf. anderen Werkzeug-Radius verwenden.


Fehlerbeschreibung 240

Fehlermeldung

Fehler in Konturtasche

Fehlerursache

Bei der Berechnung des Schnittpunktes der Kontur mit der Werkzeugbahn in der Konturtasche kam es zu einem Arithmetikfehler.

Fehlerbehebung

- Eingabewerte überprüfen.
- Ggf. anderen Werkzeug-Radius verwenden.


Fehlerbeschreibung 241

Fehlermeldung

Fehler in Konturtasche/Konturzug

Fehlerursache

Die Länge eines zu verfahrenden Bahnstücks in der Konturtasche oder dem Zyklus "Konturzug" ist zu groß und nicht mehr als Zahl darstellbar.

Fehlerbehebung

Eingabewerte überprüfen.


Fehlerbeschreibung 242

Fehlermeldung

Fehler in Konturtasche

Fehlerursache

Bei der Berechnung der konturparallelen Bahnen zum Ausräumen einer Konturtasche kam es zu einem Arithmetikfehler.

Fehlerbehebung

- Eingabewerte überprüfen.
- Ggf. anderen Werkzeug-Radius verwenden.


Fehlerbeschreibung 243

Fehlermeldung

Fehler in Konturtasche

Fehlerursache

Bei der Berechnung der Konturelemente einer Konturtasche kam es zu einem Arithmetikfehler.

Fehlerbehebung

Eingabewerte überprüfen.


Fehlerbeschreibung 244

Fehlermeldung

Fehler bei Radiuskorrektur

Fehlerursache

Bei der Berechnung der Radiuskorrektur einer Kontur kam es zu einem Arithmetikfehler.

Fehlerbehebung

- Eingabewerte überprüfen.
- Ggf. anderen Werkzeug-Radius verwenden.


Fehlerbeschreibung 245

Fehlermeldung

Fehler bei Radiuskorrektur

Fehlerursache

Bei der Berechnung der Radiuskorrektur einer Kontur kam es zu einem Arithmetikfehler.

Fehlerbehebung

- Eingabewerte überprüfen.
- Ggf. anderen Werkzeug-Radius verwenden.


Fehlerbeschreibung 246

Fehlermeldung

Fehler in Konturtasche

Fehlerursache

Beim konturparallelen Ausräumen einer Konturtasche kam es bei der Berechnung des Lots von einem gegebenen Punkt auf ein Konturelement zu einem Arithmetikfehler.

Fehlerbehebung

Eingabewerte überprüfen.


Fehlerbeschreibung 247

Fehlermeldung

Fehler in Konturtasche

Fehlerursache

Bei der Berechnung von Schnittpunkten in der Konturtasche kam es zu einem Arithmetikfehler.

Fehlerbehebung

Eingabewerte überprüfen.


Fehlerbeschreibung 250

Fehlermeldung

Arithmetikfehler bei M112

Fehlerursache

Bei der Berechnung von automatisch eingefügten Rundungskreisen (M-Funktion M112) kam es zu einem Arithmetik- Fehler.

Fehlerbehebung

Eingabewerte bei M112 überprüfen.


Fehlerbeschreibung 251

Fehlermeldung

Fehler bei Parameter-Berechnung

Fehlerursache

Bei der Berechnung eines arithmetischen Ausdrucks in der Q-Parameterrechnung kam es zu einem Arithmetikfehler.

Fehlerbehebung

Eingabewerte überprüfen.


Fehlerbeschreibung 252

Fehlermeldung

Fehler bei Endschalter-Prüfung

Fehlerursache

Bei der Überprüfung der Software-Endschalter kam es zu einem Arithmetikfehler.

Fehlerbehebung

Eingabewerte überprüfen.


Fehlerbeschreibung 253

Fehlermeldung

Bahn-Korr. falsch beendet

Fehlerursache

Sie haben versucht, die Werkzeug-Radiuskorrektur mit R0 (DIN/ISO: G40) in einem Kreis-Satz aufzuheben.

Fehlerbehebung

Werkzeug-Radiuskorrektur nur mit einem Geraden-Satz (L, DIN/ISO: G0, G1, G10, G11) aufheben.


Fehlerbeschreibung 254

Fehlermeldung

Bahn-Korr. falsch begonnen

Fehlerursache

Sie haben versucht, eine Fase vor Beginn der Werkzeug-Radiuskorrektur zu programmieren.

Fehlerbehebung

Eine Fase darf nur bei aktiver Werkzeug-Radiuskorrektur programmiert werden.


Fehlerbeschreibung 255

Fehlermeldung

Bahn-Korr. falsch begonnen

Fehlerursache

Sie haben versucht, eine Rundung vor Beginn der Werkzeug-Radiuskorrektur zu programmieren.

Fehlerbehebung

Eine Rundung darf nur bei aktiver Werkzeug-Radius-Korrektur programmiert werden.


Fehlerbeschreibung 256

Fehlermeldung

Bahn-Korr. falsch begonnen

Fehlerursache

Sie haben versucht, die Werkzeug-Radiuskorrektur mit RL oder RR (DIN/ISO: G41 oder G42) in einem Kreis-Satz zu aktivieren.

Fehlerbehebung

Werkzeug-Radiuskorrektur nur mit einem Geraden-Satz (L, DIN/ISO: G0, G1, G10, G11) aktivieren.


Fehlerbeschreibung 257

Fehlermeldung

Bahn-Korr. falsch begonnen

Fehlerursache

Sie haben versucht, einen Rundungskreis zwischen einem NC-Satz ohne Werkzeug-Radiuskorrektur und einem Geradensatz mit Werkzeug-Radiuskorrektur zu programmieren.

Fehlerbehebung

Rundungskreis nur bei aktiver Werkzeug-Radiuskorrektur programmieren.


Fehlerbeschreibung 258

Fehlermeldung

Bahn-Korr. falsch begonnen

Fehlerursache

Sie haben versucht, einen Pol (bzw. einen Kreis-Mittelpunkt) nach dem ersten Satz mit Werkzeug-Radiuskorrektur zu übernehmen (Leerer CC-Satz, DIN/ISO: G29).

Fehlerbehebung

Der Pol kann frühestens nach dem zweitem Satz mit Werkzeug-Radiuskorrektur übernommen werden.


Fehlerbeschreibung 259

Fehlermeldung

Bahn-Korr. falsch begonnen

Fehlerursache

Sie haben versucht, bei aktiver Werkzeug-Radiuskorrektur einen APPR-Satz zu programmieren.

Fehlerbehebung

APPR-Satz ist nur erlaubt, wenn noch keine Werkzeug-Radiuskorrektur aktiv ist.


Fehlerbeschreibung 260

Fehlermeldung

CYCL DEF unvollständig

Fehlerursache

- Sie haben einen Teil eines Zyklus gelöscht.
- Sie haben innerhalb eines Zyklus andere NC-Sätze eingefügt.

Fehlerbehebung

- Zyklus erneut vollständig definieren
- NC-Sätze innerhalb eines Zyklus löschen


Fehlerbeschreibung 261

Fehlermeldung

CYCL DEF nicht definiert

Fehlerursache

- Sie haben einen Zyklus-Aufruf programmiert ohne vorher einen Bearbeitungszyklus definiert zu haben.
- Sie haben versucht einen Zyklus aufzurufen der automatisch nach seiner Definition wirksam wird.

Fehlerbehebung

- Zyklus-Aufruf nach Definition eines Bearbeitungszyklus definieren.
- Zyklus-Aufruf löschen.


Fehlerbeschreibung 263

Fehlermeldung

Zustelltiefe 0 nicht erlaubt

Fehlerursache

In der Definition des aufgerufenen Bearbeitungs-Zyklus haben Sie die Zustelltiefe 0 programmiert.

Fehlerbehebung

Zustelltiefe ungleich 0 eingeben.


Fehlerbeschreibung 264

Fehlermeldung

Anwender-Zyklus nicht vorhanden

Fehlerursache

Sie haben versucht, einen Anwender-Zyklus aufzurufen, der nicht im Speicher der TNC abgelegt ist.

Fehlerbehebung

- Zyklus-Definition löschen.
- Anwender-Zyklus einlesen


Fehlerbeschreibung 265

Fehlermeldung

Unterprogramm nicht vorhanden

Fehlerursache

Sie haben im Zyklus 14 Kontur (DIN/ISO: G37) eine Unterprogramm-Nummer definiert, die in Ihrem Programm nicht vorhanden ist.

Fehlerbehebung

- Im Zyklus Unterprogramm-Nummer korrigieren
- Unterprogramm mit richtiger Nummer programmieren


Fehlerbeschreibung 266

Fehlermeldung

Unterprogramm nicht vorhanden

Fehlerursache

In der Definition einer Kontur, einer Konturtasche oder eines Zyklus-Konturzugs wurde ein Anwender-Zyklus oder ein Unterprogramm aufgerufen. Die entsprechende Datei konnte jedoch nicht zum Lesen geöffnet werden.

Fehlerbehebung

Datei neu laden.


Fehlerbeschreibung 272

Fehlermeldung

Falscher Satzaufbau

Fehlerursache

Ein NC-Satz enthält einen Syntax-Fehler.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 274

Fehlermeldung

WKZ-Definition nicht erlaubt

Fehlerursache

Sie haben eine Werkzeug-Definition programmiert (TOOL DEF, DIN/ISO: G99), obwohl der zentrale Werkzeugspeicher aktiv ist.

Fehlerbehebung

- TOOL DEF-Satz (G99-Satz) löschen.
- Werkzeug-Tabelle inaktiv setzen (Maschinen-Parameter 7260).


Fehlerbeschreibung 275

Fehlermeldung

WKZ-Def. ohne Länge oder Radius

Fehlerursache

Die Definition eines Werkzeugs (TOOL DEF, DIN/ISO: G99) enthält keine Angabe zur Werkzeug-Länge oder zum Werkzeug-Radius.

Fehlerbehebung

TOOL DEF-Satz (G99-Satz) ergänzen.


Fehlerbeschreibung 276

Fehlermeldung

CT nach APPR nicht erlaubt

Fehlerursache

Sie haben einen tangential anschließenden Kreis (CT) unmittelbar hinter einen APPR-Satz programmiert.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 277

Fehlermeldung

CHF nach APPR nicht erlaubt

Fehlerursache

Sie haben eine Fase (CHF) unmittelbar hinter einen APPR-Satz programmiert.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 278

Fehlermeldung

RND nach APPR nicht erlaubt

Fehlerursache

Sie haben einen Rundungskreis (RND) unmittelbar hinter einen APPR-Satz programmiert.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 279

Fehlermeldung

Rundung = 0 nicht erlaubt

Fehlerursache

In der Definition einer Kontur, einer Konturtasche oder eines Konturzugs wurde ein Rundungskreis (RND, DIN/ISO: G25) mit dem Radius 0 programmiert.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 280

Fehlermeldung

Fase = 0 nicht erlaubt

Fehlerursache

In der Definition einer Kontur, einer Konturtasche oder eines Konturzugs wurde eine Fase (CHF, DIN/ISO: G24) mit der Länge 0 programmiert.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 281

Fehlermeldung

Zweite Rundung nicht erlaubt

Fehlerursache

In der Definition einer Kontur, einer Konturtasche oder eines Konturzugs wurden zwei Rundungskreise (RND, DIN/ISO: G25) hintereinander programmiert.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 282

Fehlermeldung

Rundung nach Fase nicht erlaubt

Fehlerursache

In der Definition einer Kontur, einer Konturtasche oder eines Konturzugs wurde ein Rundungskreis (RND, DIN/ISO: G25) unmittelbar nach einer Fase (CHF, DIN/ISO: G24) programmiert.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 283

Fehlermeldung

Fase nach Rundung nicht erlaubt

Fehlerursache

In der Definition einer Kontur, einer Konturtasche oder eines Konturzugs wurde eine Fase (CHF, DIN/ISO: G24) unmittelbar hinter einem Rundungskreis (RND, DIN/ISO: G25) programmiert.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 284

Fehlermeldung

Zweite Fase nicht erlaubt

Fehlerursache

In der Definition einer Kontur, einer Konturtasche oder eines Konturzugs wurden zwei Fasen (CHF, DIN/ISO: G24) unmittelbar hintereinander programmiert.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 285

Fehlermeldung

DEP LCT nach HELIX nicht erlaubt

Fehlerursache

Sie haben den DEP LCT-Satz zum Verlassen einer Kontur unmittelbar hinter einer Helix programmiert.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 286

Fehlermeldung

APPR LCT vor HELIX nicht erlaubt

Fehlerursache

Sie haben den APPR LCT-Satz bzw. den APPR PLCT-Satz zum Anfahren an eine Kontur unmittelbar vor einer Helix programmiert.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 287

Fehlermeldung

Nicht erlaubter NC-Satz

Fehlerursache

Einer der folgenden -nicht erlaubten- NC-Sätze wurde innerhalb der Definition einer Kontur, einer Konturtasche oder eines Konturzugs programmiert:
- TCH PROBE (DIN/ISO: G55)
- TOOL DEF (DIN/ISO: G99)
- TOOL CALL (DIN/ISO: T..)
- BEGIN PGM (DIN/ISO: %..)

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 288

Fehlermeldung

Rundung nicht erlaubt

Fehlerursache

In der Definition einer Kontur, einer Konturtasche oder eines Konturzugs wurde ein Rundungskreis unmittelbar vor einem NC-Satz CT (DIN/ISO: G6) oder CTP (DIN/ISO: G16) programmiert.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 289

Fehlermeldung

Rundung nicht erlaubt

Fehlerursache

In der Definition einer Kontur, einer Konturtasche oder eines Konturzugs wurde ein Rundungskreis (RND, DIN/ISO: G25) als erster NC-Satz programmiert.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 290

Fehlermeldung

Fase nicht erlaubt

Fehlerursache

In der Definition einer Kontur, einer Konturtasche oder eines Konturzugs wurde eine Fase (CHF, DIN/ISO: G24) als erster NC-Satz programmiert.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 291

Fehlermeldung

DEP nicht letzter Satz

Fehlerursache

In der Definition einer Kontur oder eines Konturzugs wurde ein NC-Satz DEP nicht als letzter NC-Satz programmiert.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 292

Fehlermeldung

Keine Rundung als letzter Satz

Fehlerursache

In der Definition einer Kontur, einer Konturtasche oder eines Konturzugs wurde ein Rundungskreis (RND, DIN/ISO: G25) als letzter NC-Satz programmiert.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 293

Fehlermeldung

Keine Fase als letzter Satz

Fehlerursache

In der Definition einer Kontur, einer Konturtasche oder eines Konturzugs wurde eine Fase (CHF, DIN/ISO: G24) als letzter NC-Satz programmiert.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 294

Fehlermeldung

Mehrere DEP-Sätze nicht erlaubt

Fehlerursache

In der Definition einer Kontur oder eines Konturzugs wurde mehr als ein NC-Satz DEP programmiert.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 295

Fehlermeldung

DEP nicht erlaubt

Fehlerursache

In der Definition einer Kontur oder einer Konturtasche wurde ein NC-Satz DEP programmiert.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 296

Fehlermeldung

APPR nicht erlaubt

Fehlerursache

In der Definition einer Kontur oder einer Konturtasche wurde ein NC-Satz APPR programmiert.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 297

Fehlermeldung

APPR nicht erster Satz

Fehlerursache

In der Definition einer Kontur oder eines Konturzugs wurde ein NC-Satz APPR nicht als erster NC-Satz programmiert.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 299

Fehlermeldung

Zyklus 14 (G37) nicht erlaubt

Fehlerursache

- Bei der Übersetzung eines FK-Programms wurde ein NC-Satz "ERROR" eingelesen
- In einem Kontur-Unterprogramm ist ein Zyklus 14 (DIN/ISO: G37) definiert

Fehlerbehebung

- ERROR-Satz löschen
- Zyklus 14 (G37) aus Kontur-Unterprogramm löschen


Fehlerbeschreibung 300

Fehlermeldung

Werkzeug-Aufruf nicht erlaubt

Fehlerursache

Es wurde versucht, einen automatischen Werkzeug-Aufruf auszuführen, während ein NC-Satz mit Radiuskorrektur bearbeitet wurde.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 302

Fehlermeldung

M91/M92 bei 3DROT nicht erlaubt

Fehlerursache

Sie haben eine Positionierung mit M91 oder M92 bei geschwenkter Bearbeitungsebene programmiert.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 303

Fehlermeldung

M114 bei 3DROT nicht erlaubt

Fehlerursache

Sie haben versucht, die Funktionen Bearbeitungsebene schwenken und M114 gleichzeitig zu aktivieren.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 305

Fehlermeldung

M114 mit Korrektur nicht erlaubt

Fehlerursache

Sie haben die M-Funktion M114 in einem NC-Satz mit Werkzeug-Radiuskorrektur programmiert.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 307

Fehlermeldung

Achse doppelt programmiert

Fehlerursache

Sie haben im Zyklus Höhenlinien (TCH PROBE 7) bei der Startposition eine Achse doppelt programmiert.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 308

Fehlermeldung

Achse doppelt programmiert

Fehlerursache

Sie haben in einem Positioniersatz eine Achse doppelt programmiert.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 309

Fehlermeldung

Achse doppelt programmiert

Fehlerursache

Sie haben im Zyklus Spiegeln eine Achse doppelt programmiert.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 310

Fehlermeldung

Achse doppelt programmiert

Fehlerursache

Sie haben den Zyklus Nut oder Rechtecktasche aufgerufen, in dessen Definition für die Länge und Breite dieselbe Achse programmiert ist.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 311

Fehlermeldung

Achse doppelt programmiert

Fehlerursache

Sie haben in der Definition des Zyklus 26 (Maßfaktor achsspezifisch) bei der Angabe des Maßfaktors oder des Streckzentrums eine Achse doppelt programmiert.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 312

Fehlermeldung

Spaltenachse hier nicht erlaubt

Fehlerursache

Sie haben bei der Definition des Zyklus Höhenlinien (TCH PROBE 7) beim Startpunkt eine Spaltenachse programmiert.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 313

Fehlermeldung

Ebene falsch definiert

Fehlerursache

Die beiden Achsen des Kreisendpunktes in einem Kreis-Satz (C, DIN/ISO: G2, G3, G12, G13)) sind von den Achsen im Kreismittelpunkt-Satz (CC, DIN/ISO: I,J,K) verschieden.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 314

Fehlermeldung

3D-KORR.: Ebene falsch definiert

Fehlerursache

LN-Satz: Bei der Berechnung der Ebenenrichtung ist ein Fehler aufgetreten.

Fehlerbehebung

Lassen Sie die Komponenten NX, NY und NZ der Flächennormalen überprüfen.


Fehlerbeschreibung 315

Fehlermeldung

Ebene falsch definiert

Fehlerursache

Die Werkzeugachse steht nicht senkrecht auf der Ebene, in der eine Grunddrehung wirksam ist.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 317

Fehlermeldung

Ebene falsch definiert

Fehlerursache

In einem Kreis-Satz wurden für den Endpunkt Koordinaten in einer Hauptachse und der dazugehörenden Parallelachse programmiert.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 318

Fehlermeldung

Ebene falsch definiert

Fehlerursache

In einem NC-Satz "Kreis mit Radius" (CR, DIN/ISO: G2, G3 mit R) wurde für den Kreisendpunkt nur eine Achse programmiert. Desweiteren ist entweder keine Werkzeugachse definiert oder die programmierte Achse ist gleich der Werkzeugachse.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 319

Fehlermeldung

Ebene falsch definiert

Fehlerursache

In einem CT-Satz (DIN/ISO: G6, G16) wurde eine Achse definiert, die sich nicht in der Bearbeitungsebene befindet.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 320

Fehlermeldung

Ebene falsch definiert

Fehlerursache

Eine Radius-Korrektur in einem Kreis-Satz ist nicht möglich, wenn der Kreis in einer Ebene parallel zur Werkzeugachse liegt und eine Grunddrehung oder eine programmierte Drehung wirksam ist.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 321

Fehlermeldung

Ebene falsch definiert

Fehlerursache

Eine Radius-Korrektur in einem Kreis-Satz C (DIN/ISO: G2, G3) ist nicht möglich, wenn die beiden Achsen des Kreisendpunktes nicht gleich und nicht parallel zu den Achsen des Mittelpunktes (CC, DIN/ISO: I,J;K) sind.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 322

Fehlermeldung

Ebene falsch definiert

Fehlerursache

Eine Radius-Korrektur in einem Rundungs-Satz (RND, DIN/ISO: G25) ist nicht möglich, wenn in dem vorausgehenden Positioniersatz zwei zueinander parallele Linearachsen programmiert sind (z.B. X und U).
Soll ein Rundungssatz (RND) ohne Werkzeug-Radiuskorrektur bearbeitet werden, müssen beide Koordinaten der Bearbeitungsebene programmiert werden.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 323

Fehlermeldung

Ebene falsch definiert

Fehlerursache

Eine Radius-Korrektur in einem Fasen-Satz (CHF, DIN/ISO: G24) ist nicht möglich, wenn in dem vorausgehenden Positioniersatz zwei zueinander parallele Linearachsen programmiert sind (z.B. X und U).

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 324

Fehlermeldung

Ebene falsch definiert

Fehlerursache

Sie haben einen Kreis-Satz mit Radius-Korrektur programmiert, der nicht in der Korrekturebene liegt.

Fehlerbehebung

Programmierte Achsen im Kreis-Satz prüfen.


Fehlerbeschreibung 325

Fehlermeldung

Ebene falsch definiert

Fehlerursache

In einem Kreismittelpunkts-Satz -bzw. Pol-Satz- (CC, DIN/ISO: I,J,K) wurde nur eine Achse programmiert und diese Achse liegt nicht in Ebene, die zuvor durch einen vorausgehenden Satz CC definiert wurde, bzw. zuvor war noch kein CC programmiert.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 326

Fehlermeldung

Ebene falsch definiert

Fehlerursache

Sie haben einen CC-Satz (DIN/ISO: I,J,K) ohne Koordinaten programmiert (automatische Polübernahme), obwohl im vorherigen Positioniersatz nicht beide Linearachsen der Bearbeitungsebene programmiert wurden.

Fehlerbehebung

Im Satz vor der Polübernahme zwei Linearachsen der Bearbeitungsebene programmieren.


Fehlerbeschreibung 327

Fehlermeldung

Ebene falsch definiert

Fehlerursache

Die ermittelte Positionierung ergibt eine Bewegung in mehr als 5 Achsen.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 328

Fehlermeldung

Ebene falsch definiert

Fehlerursache

Es wurde eine Helix programmiert, bei der die Achse für die Linearbewegung gleich oder parallel einer Achse der Kreisbewegung ist.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 329

Fehlermeldung

Drehachse hier nicht erlaubt

Fehlerursache

Sie haben eine Drehachse als Werkzeugachse programmiert.

Fehlerbehebung

Im TOOL CALL-Satz (DIN/ISO: T..) nur Linearachsen programmieren.


Fehlerbeschreibung 330

Fehlermeldung

Gesperrte Achse programmiert

Fehlerursache

- Sie haben eine ausgesperrte Achse in einem NC-Satz programmiert.
- Für eine ausgesperrte Achse wurde ein Verfahrweg ermittelt (z.B. wegen aktiver Drehung).
- Eine programmierte Achse ist frei rotierbare Drehachse.

Fehlerbehebung

- Achse ggf. aktivieren
- Achse aus NC-Satz löschen.


Fehlerbeschreibung 331

Fehlermeldung

Falsche Achse programmiert

Fehlerursache

Sie haben einen Zyklus Nut oder Rechtecktasche aufgerufen, bei dem die programmierten Achsen für Länge und Breite nicht in der Bearbeitungsebene liegen.

Fehlerbehebung

Zyklus-Parameter ändern.


Fehlerbeschreibung 332

Fehlermeldung

Falsche Achse programmiert

Fehlerursache

Sie haben einen Zyklus Nut oder Rechtecktasche aufgerufen, bei dem eine der programmierten Achsen für Länge oder Breite eine Drehachse ist.

Fehlerbehebung

Zyklus-Parameter ändern.


Fehlerbeschreibung 333

Fehlermeldung

Falsche Achse programmiert

Fehlerursache

Sie haben einen Zyklus Nut oder Rechtecktasche aufgerufen, bei dem eine der programmierten Achsen für Länge oder Breite eine Parallelachse ist, obwohl eine programmierte Drehung oder Grunddrehung wirksam ist.

Fehlerbehebung

- Grunddrehung rücksetzen.
- Im Zyklus Hauptachse verwenden


Fehlerbeschreibung 335

Fehlermeldung

Drehachse nicht programmiert

Fehlerursache

Im ersten NC-Satz der Beschreibung einer Kontur im Zyklus 27 Zylinder-Mantel (DIN/ISO: G127) wurde die zur Linearachse gehörende Drehachse nicht programmiert.

Fehlerbehebung

Kontur-Unterprogramm ändern.


Fehlerbeschreibung 337

Fehlermeldung

Keine Drehachse programmiert

Fehlerursache

Die in einem Zyklus 27 Zylinder-Mantel (DIN/ISO: G127) als Hauptachse erkannte Achse ist keine Drehachse.

Fehlerbehebung

Kontur-Unterprogramm ändern.


Fehlerbeschreibung 338

Fehlermeldung

Keine Hauptachse programmiert

Fehlerursache

Die in einem Zyklus 27 Zylinder-Mantel (DIN/ISO: G127) programmierte Linearachse oder die zur Bearbeitung gewählte Werkzeugachse ist keine der Achsen X, Y oder Z.

Fehlerbehebung

Kontur-Unterprogramm ändern.


Fehlerbeschreibung 339

Fehlermeldung

Gantry-Slave-Achse programmiert

Fehlerursache

Sie haben in einem NC-Satz die abhängige Achse einer Gantry-Achse programmiert.

Fehlerbehebung

Keine "Slave-Achsen" programmieren.


Fehlerbeschreibung 340

Fehlermeldung

Falsche Drehzahl

Fehlerursache

Die von Ihnen programmierte Spindeldrehzahl ist größer als die im Maschinen-Parameter MP3020 festgelegte maximale Drehzahl der Spindel.

Fehlerbehebung

Zulässige Drehzahl eingeben, Maschinenhandbuch beachten.


Fehlerbeschreibung 341

Fehlermeldung

Falsche Drehzahl

Fehlerursache

Die von Ihnen programmierte Spindeldrehzahl ist kleiner als die im Maschinen-Parameter MP3020 festgelegte minimale Drehzahl der Spindel.

Fehlerbehebung

Zulässige Drehzahl eingeben, Maschinenhandbuch beachten.


Fehlerbeschreibung 342

Fehlermeldung

Falsche Drehzahl

Fehlerursache

Die von Ihnen programmierte Spindeldrehzahl ist größer als die im Maschinen-Parameter MP3515 festgelegte maximale Drehzahl der Analog-Spindel.

Fehlerbehebung

Zulässige Drehzahl eingeben, Maschinenhandbuch beachten.


Fehlerbeschreibung 343

Fehlermeldung

Falsche Drehzahl

Fehlerursache

Die von Ihnen programmierte Spindeldrehzahl verursacht eine zu kleine Analogspannung (MP3240.1).

Fehlerbehebung

Zulässige Drehzahl eingeben, Maschinenhandbuch beachten.


Fehlerbeschreibung 344

Fehlermeldung

Drehzahl für Zyklus zu hoch

Fehlerursache

Bei der Bearbeitung eines Zyklus Gewindebohren ohne Ausgleichsfutter oder Gewindeschneiden ergibt sich aus der programmierten Spindeldrehzahl ein zu großer Vorschub in der Werkzeugachse.

Fehlerbehebung

Spindeldrehzahl reduzieren.


Fehlerbeschreibung 345

Fehlermeldung

Drehzahl 0 nicht erlaubt

Fehlerursache

Sie haben den Zyklus Gewindebohren GS oder Gewindeschneiden mit einer programmierten Spindeldrehzahl von 0 aufgerufen.

Fehlerbehebung

Spindeldrehzahl größer 0 programmieren.


Fehlerbeschreibung 346

Fehlermeldung

Falsche Drehzahl

Fehlerursache

Die programmierte Spindeldrehzahl liegt nicht in dem durch den Maschinen-Parameter MP3020 vorgegebenen Raster der Drehzahlstufen der Spindel.

Fehlerbehebung

Richtige Drehzahl eingeben.


Fehlerbeschreibung 347

Fehlermeldung

Fase nicht erlaubt

Fehlerursache

In der Definition einer Kontur, einer Konturtasche oder eines Konturzugs ist eine Fase zwischen zwei Konturelementen programmiert, von denen mindestens eines ein Kreisbogen ist.

Fehlerbehebung

Fase nur zwischen Geraden einfügen.


Fehlerbeschreibung 348

Fehlermeldung

Fase nicht erlaubt

Fehlerursache

Der einem Fasen-Satz (CHF, DIN/ISO: G24) vorausgehende Positioniersatz ist keine Gerade.

Fehlerbehebung

Fase nur zwischen Geraden einfügen.


Fehlerbeschreibung 349

Fehlermeldung

Fase nicht erlaubt

Fehlerursache

Der einem Fasen-Satz (CHF, DIN/ISO: G24) nachfolgende Positioniersatz ist keine Gerade.

Fehlerbehebung

Fase nur zwischen Geraden einfügen.


Fehlerbeschreibung 350

Fehlermeldung

Fase nicht erlaubt

Fehlerursache

Es wurde nacheinander ein Positioniersatz ohne Radius-Korrektur, ein Positioniersatz mit Radius-Korrektur und eine Fase (CHF, DIN/ISO: G24) programmiert.

Fehlerbehebung

Fase frühestens nach zwei korrigierten NC-Sätzen einfügen.


Fehlerbeschreibung 351

Fehlermeldung

Fase nicht erlaubt

Fehlerursache

Es wurde nacheinander ein Positioniersatz ohne Radius-Korrektur, eine Fase (CHF, DIN/ISO: G24) und ein Positioniersatz mit Radius-Korrektur programmiert.

Fehlerbehebung

Fase kann nur zwischen radiuskorrigierten Sätzen eingefügt werden.


Fehlerbeschreibung 352

Fehlermeldung

Fase nicht erlaubt

Fehlerursache

Es wurde nacheinander ein Positioniersatz mit Radius-Korrektur, eine Fase (CHF, DIN/ISO: G24) und ein Positioniersatz ohne Radius-Korrektur programmiert.

Fehlerbehebung

Fase kann nur zwischen radiuskorrigierten Sätzen eingefügt werden.


Fehlerbeschreibung 353

Fehlermeldung

Fase nicht erlaubt

Fehlerursache

Sie haben eine Fase (CHF, DIN/ISO: G24) in einer Ebene senkrecht zur Bearbeitungsebene programmiert und daran anschließend eine Bewegung nur in der Werkzeugachse.

Fehlerbehebung

Fase nur in der Bearbeitungsebene ausführen


Fehlerbeschreibung 354

Fehlermeldung

Fase zu groß

Fehlerursache

Die von Ihnen programmierte Fase (CHF, DIN/ISO: G24) kann nicht eingefügt werden, da die Gerade vor der Fase zu kurz ist.

Fehlerbehebung

Kleinere Fasenlänge eingeben.


Fehlerbeschreibung 355

Fehlermeldung

Fase zu groß

Fehlerursache

Die von Ihnen programmierte Fase (CHF, DIN/ISO: G24) kann nicht eingefügt werden, da die Gerade nach der Fase zu kurz ist.

Fehlerbehebung

Kleinere Fasenlänge eingeben.


Fehlerbeschreibung 356

Fehlermeldung

Fase zu groß

Fehlerursache

In der Definition einer Kontur, einer Konturtasche oder eines Konturzugs wurde eine Fase (CHF, DIN/ISO: G24) programmiert, deren Anfangs- oder Endpunkt nicht mehr auf einem der benachbarten Konturelemente liegt.

Fehlerbehebung

Kleinere Fasenlänge eingeben.


Fehlerbeschreibung 357

Fehlermeldung

Kreis-Endpunkt falsch

Fehlerursache

Der Kreisradius im Endpunkt eines C-Satzes (DIN/ISO: G2, G3) weicht vom Radius im Anfangspunkt mehr ab, als im Maschinenparameter 7431 zugelassen ist.

Fehlerbehebung

- Kreisendpunkt-Koordinaten prüfen.
- Ggf. Wert in MP 7431 vergrößern.


Fehlerbeschreibung 358

Fehlermeldung

C-Satz: Kreis-Endpunkt falsch

Fehlerursache

Der Kreisradius im Endpunkt eines C-Satzes (DIN/ISO: G2, G3) weicht vom Radius im Anfangspunkt mehr ab, als im Maschinenparameter 7431 zugelassen ist.

Fehlerbehebung

- Kreisendpunkt-Koordinaten prüfen.
- Ggf. Wert in MP 7431 vergrößern.


Fehlerbeschreibung 359

Fehlermeldung

Kreis-Endpunkt falsch

Fehlerursache

Der Abstand des Kreisendpunktes vom Kreisanfangspunkt im CR-Satz (DIN/ISO: G2, G3 mit R) ist kleiner als 0,2 µm.

Fehlerbehebung

Koordinaten im CR-Satz prüfen.


Fehlerbeschreibung 360

Fehlermeldung

Kreis-Endpunkt falsch

Fehlerursache

Sie haben einen NC-Satz "Kreis mit Radius" (CR, DIN/ISO: G2, G3 mit R) so programmiert, daß der Abstand zwischen Anfangs- zum Endpunkt größer als der Kreisdurchmesser ist.

Fehlerbehebung

Koordinaten des Kreis-Anfangspunktes und des Kreis-Endpunktes prüfen.


Fehlerbeschreibung 361

Fehlermeldung

Kreis-Endpunkt falsch

Fehlerursache

Die Bearbeitung eines NC-Programms wurde nach einer Unterbrechung in einem NC-Satz "Kreis" wieder gestartet, obwohl die Startposition vom Kreisbogen um mehr als den im Maschinen-Parameter MP7431 erlaubten Wert abweicht (z.B. nach Verfahren einer Achse
in einer manuelle Betriebsart).

Fehlerbehebung

Unterbrechungssatz mit Satzvorlauf anfahren.


Fehlerbeschreibung 362

Fehlermeldung

Label-Nr. nicht vorhanden

Fehlerursache

Im Zyklus Kontur (14, DIN/ISO: G37) wurde eine Unterprogrammnummer definiert, die nicht vorhanden ist.

Fehlerbehebung

- Im Zyklus 14 Unterprogrammnummer korrigieren.
- Fehlendes Unterprogramm eingeben.


Fehlerbeschreibung 363

Fehlermeldung

Label 0 nicht vorhanden

Fehlerursache

Ein im Zyklus Kontur (14, DIN/ISO: G37) definiertes Kontur-Unterprogramm ist nicht mit LBL 0 (DIN/ISO: G98) abgeschlossen.

Fehlerbehebung

Kontur-Unterprogramm mit LBL 0 (DIN/ISO: G98) abschließen.


Fehlerbeschreibung 364

Fehlermeldung

Label-Nr. nicht vorhanden

Fehlerursache

Sie haben versucht mit LBL CALL (DIN/ISO: L x,x) ein Unterprogramm oder eine Programmteil-Wiederholung aufzurufen, die nicht vorhanden ist.

Fehlerbehebung

- Nummer im LBL CALL-Satz ändern.
- Unterprogramm bzw. Programmteil-Wiederholung einfügen.


Fehlerbeschreibung 365

Fehlermeldung

Zyklus 14: LBL nicht vorhanden

Fehlerursache

Sie haben im Zyklus Kontur eine Unterprogramm-Nummer angegeben die nicht vorhanden ist.

Fehlerbehebung

- Korrigieren Sie die Unterprogramm-Nummer im Zyklus 14.
- Fügen Sie das Unterprogramm ein, das Sie im Zyklus 14 definiert haben.


Fehlerbeschreibung 366

Fehlermeldung

Pol fehlt

Fehlerursache

Sie haben versucht mit Polarkoordinaten (LP/CP/CTP, DIN/ISO: G10/G11/G12/G13/G15/G16) zu verfahren, ohne zuvor ein Pol CC (DIN/ISO: I/J/K) programmiert zu haben; oder bei einer Kreisprogrammierung vorher keinen Kreismittelpunkt eingegeben.

Fehlerbehebung

Vor dem ersten Satz mit Polarkoordinaten Pol CC (DIN/ISO: I, J; K) programmieren; oder vor Kreisprogrammierung Kreismittelpunkt CC programmieren.


Fehlerbeschreibung 367

Fehlermeldung

Kreismittelpunkt fehlt

Fehlerursache

Sie haben einen Kreis-Satz C (DIN/ISO: G2/G3) programmiert, ohne daß zuvor ein Kreis-Mittelpunkt (CC, DIN/ISO: I/J/K) definiert wurde.

Fehlerbehebung

Vor dem Kreissatz Kreis-Mittelpunkt definieren.


Fehlerbeschreibung 368

Fehlermeldung

Werkzeug-Radius zu klein

Fehlerursache

- Der Werkzeug-Radius ist für die ausgewählte Bearbeitung zu klein.
- Zyklus 3 und Zyklus 253 Nut: Sie haben eine Breite definiert, die größer als der vierfache Werkzeug-Radius ist.
- Zyklus 240: Sie haben einen Zentrierdurchmesser eingegeben, der größer ist als der Werkzeug-Durchmesser.
- Zyklus 210 Nut oder Zyklus 211 runde Nut: Die Nutbreite ist größer als der sechsfache Werkzeug-Radius.

Fehlerbehebung

- Verwenden Sie ein Werkzeug mit einem größeren Radius.
- Zyklus 3 und Zyklus 253 Nut: Nutbreite größer als Werkzeug-Durchmesser, kleiner als vierfacher Werkzeug-Radius definieren.
- Zyklus 240: Größeres Werkzeug verwenden.
- Zyklus 210 Nut oder Zyklus 211 runde Nut: Nutbreite größer als Werkzeug-Durchmesser und kleiner als sechsfachen Werkzeug-Radius eingeben.


Fehlerbeschreibung 369

Fehlermeldung

Werkzeug-Radius 0 nicht erlaubt

Fehlerursache

Sie haben einen der Zyklen "Nut", "Rechtecktasche", "Kreistasche" oder "Konturtasche" aufgerufen, obwohl ein Werkzeug mit dem Radius 0 eingewechselt ist.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 370

Fehlermeldung

Radius-Korrektur undefiniert

Fehlerursache

Sie haben einen Einfach-Positioniersatz mit Radiuskorrektur programmiert, in dem sich ohne Berücksichtigung der Korrektur keine Bewegung ergibt (z.B. IX+0 R+, DIN/ISO: G7).

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 371

Fehlermeldung

Radius-Korrektur undefiniert

Fehlerursache

Sie haben einen Einfach-Positioniersatz mit Radius-Korrektur programmiert, bei dem sich durch die Korrektur eine Richtungsumkehr gegenüber der unkorrigierten Bewegung ergibt.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 372

Fehlermeldung

Radius-Korrektur undefiniert

Fehlerursache

Ein NC-Satz mit Werkzeug-Radiuskorrektur soll mit einem eingewechselten Kugel- oder Torusfräser verfahren werden.

Fehlerbehebung

R2 in der Werkzeug-Tabelle = 0 setzen.


Fehlerbeschreibung 373

Fehlermeldung

Radius-Korrektur undefiniert

Fehlerursache

- Sie haben bei der Definition einer Kontur, einer Konturtasche oder eines Konturzugs keine Werkzeug-Radius- Korrektur programmiert.
- Sie haben einen Bearbeitungszyklus mit Werkzeug-Radius 0 aufgerufen

Fehlerbehebung

- Radiuskorrektur im Kontur-Unterprogramm festlegen um Tasche bzw. Insel zu definieren.
- Werkzeug-Radius ungleich 0 definieren


Fehlerbeschreibung 374

Fehlermeldung

Radius-Korrektur undefiniert

Fehlerursache

Die Zyklen konturparalleles Räumen (22, DIN/ISO: G122) oder Vorbohren (21, DIN/ISO: G121) wurden aufgerufen, obwohl das Produkt aus Werkzeug-Radius und Überlappungsfaktor den Wert 0 ergibt.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 375

Fehlermeldung

Referenzpunkte überfahren

Fehlerursache

Sie haben versucht in einem NC-Satz eine Achse zu bewegen, die noch nicht über den Referenzpunkt gefahren wurde.

Fehlerbehebung

Referenzpunkte überfahren


Fehlerbeschreibung 376

Fehlermeldung

Rundung nicht definiert

Fehlerursache

Sie haben nacheinander einen Positioniersatz ohne Radiuskorrektur, ein Rundungskreis (RND, DIN/ISO: G25) und ein NC-Satz Kreis mit Radiuskorrektur programmiert.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 377

Fehlermeldung

Rundung nicht definiert

Fehlerursache

Sie haben einen Rundungskreis senkrecht zur Bearbeitungsebene und anschließend nur eine Bewegung in der Werkzeugachse programmiert.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 378

Fehlermeldung

Rundung nicht erlaubt

Fehlerursache

In dem Positioniersatz vor einem Rundungskreis (RND, DIN/ISO: G25) wurde entweder nur eine Bewegung in der Werkzeugachse oder ein Korrekturende mit der M-Funktion M98 programmiert.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 379

Fehlermeldung

Rundungs-Radius zu groß

Fehlerursache

- In der Definition einer Kontur einer Konturtasche oder eines Konturzugs wurde ein Rundungskreis (RND, DIN/ISO: G25) mit einem so großen Rundungsradius programmiert, daß der Rundungskreis nicht mehr zwischen die benachbarten Konturelemente eingefügt
werden kann.
- Sie haben in einem Bearbeitungszyklus (Rechtecktasche/Rechteckzapfen) einen Rundungsradius definiert, der sich nicht mehr einfügen lässt.

Fehlerbehebung

- Kleineren Rundungsradius im Kontur-Unterprogramm festlegen.
- Zyklusdefinition prüfen und Eingabewerte korrigieren.


Fehlerbeschreibung 380

Fehlermeldung

Rundungs-Radius zu groß

Fehlerursache

Beim Anfahren einer Kontur mit einem Rundungskreis, liegt der Startpunkt des Anfahrsatzes innerhalb des Rundungskreises.

Fehlerbehebung

- Kleineren Rundungsradius verwenden.
- Startpunkt des Anfahrsatzes weiter von der Kontur weg programmieren.


Fehlerbeschreibung 381

Fehlermeldung

Rundungs-Radius zu groß

Fehlerursache

Beim Anfahren einer Kontur mit einem Rundungskreis, liegt der Startpunkt des Anfahrsatzes zu dicht am Rundungskreis-Mittelpunkt (Abstand kleiner 1,6 µm).

Fehlerbehebung

- Startpunkt des Anfahrsatzes weiter vom Mittelpunkt des Rundungskreises weg programmieren.


Fehlerbeschreibung 382

Fehlermeldung

Rundungs-Radius zu groß

Fehlerursache

Beim Verlassen einer Kontur mit einem Rundungskreis, liegt der Endpunkt des Wegfahrsatzes innerhalb des Rundungskreises.

Fehlerbehebung

- Kleineren Rundungsradius verwenden.
- Endpunkt des Wegfahrsatzes weiter von der Kontur weg programmieren.


Fehlerbeschreibung 383

Fehlermeldung

Rundungs-Radius zu groß

Fehlerursache

Beim Verlassen einer Kontur mit einem Rundungskreis, liegt der Endpunkt des Wegfahrsatzes zu dicht am Rundungskreis-Mittelpunkt (Abstand kleiner 1,6 µm).

Fehlerbehebung

- Endpunkt des Wegfahrsatzes weiter vom Mittelpunkt des Rundungskreises weg programmieren.


Fehlerbeschreibung 384

Fehlermeldung

Rundungs-Radius zu groß

Fehlerursache

Sie haben einen Rundungskreis (RND) programmiert, dessen Anfangspunkt nicht mehr auf der Kontur bzw. der korrigierten Kontur liegt.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 385

Fehlermeldung

Rundungs-Radius zu groß

Fehlerursache

Sie haben einen Rundungskreis (RND) programmiert, dessen Endpunkt nicht mehr auf der Kontur bzw. der korrigierten Kontur liegt.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 386

Fehlermeldung

Rundungs-Radius zu groß

Fehlerursache

Sie haben einen Zyklus Rechtecktasche (4) definiert, in dem die Summe aus zweimal Eckenradius und der seitlichen Zustellung größer als die Breite der Tasche ist.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 387

Fehlermeldung

Rundungs-Radius zu groß

Fehlerursache

Das Anfahren oder Verlassen einer Kontur eines Zyklus Konturzug mit einem Rundungskreis wurde so programmiert, daß die Ausgangsposition bzw. Zielposition innerhalb des Rundungskreises liegt.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 388

Fehlermeldung

Spindel?

Fehlerursache

Sie haben einen Bearbeitungszyklus aufgerufen ohne zuvor die Spindel eingeschaltet zu haben.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 389

Fehlermeldung

Werkzeug-Achse gespiegelt

Fehlerursache

Es wurde ein NC-Satz TOOL CALL (DIN/ISO: T..) bearbeitet, in dem eine bereits gespiegelte Achse als neue Werkzeugachse angegeben ist.

Fehlerbehebung

- Vor Werkzeug-Wechsel Spiegelung aufheben.
- Ggf. Werkzeugachse im TOOL CALL-Satz ändern.


Fehlerbeschreibung 390

Fehlermeldung

Werkzeug-Achse gespiegelt

Fehlerursache

Sie haben im Zyklus Spiegeln (8, DIN/ISO: G28) die Werkzeugachse als zu spiegelnde Achse definiert.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 391

Fehlermeldung

Werkzeug-Achse fehlt

Fehlerursache

Sie haben einen Positioniersatz mit Werkzeug-Radiuskorrektur programmiert, ohne vorher ein Werkzeug aufzurufen.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 392

Fehlermeldung

Werkzeug-Achse fehlt

Fehlerursache

Sie haben einen Einfach-Positioniersatz mit Werkzeug-Radiuskorrektur programmiert, ohne vorher ein Werkzeug aufzurufen.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 393

Fehlermeldung

Werkzeug-Achse fehlt

Fehlerursache

Sie haben einen Bearbeitungs-Zyklus aufgerufen, ohne vorher ein Werkzeug aktiviert zu haben.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 394

Fehlermeldung

Werkzeug-Achse fehlt

Fehlerursache

Sie haben einen Zyklus 10 Drehung (DIN/ISO: G73) programmiert, ohne vorher ein Werkzeug aufzurufen. Der Werkzeug-Aufruf legt die Bearbeitungsebene fest, in der die TNC die Drehung ausführt.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 395

Fehlermeldung

Werkzeug-Achse fehlt

Fehlerursache

Sie haben versucht, eine Position über die Positionierlogik anzufahren, ohne daß vorher durch den Aufruf eines Werkzeugs die Bearbeitungsebene definiert wurde.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 396

Fehlermeldung

Werkzeug-Achse fehlt

Fehlerursache

Sie haben die M-Funktion zum Reduzieren des Vorschubs in der Werkzeugachse programmiert, ohne vorher ein Werkzeug aufzurufen.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 397

Fehlermeldung

Werkzeug-Achse fehlt

Fehlerursache

Sie haben den Zyklus TCH PROBE 0 (DIN/ISO: G55) ohne vorher ein Werkzeug aufgerufen zu haben.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 398

Fehlermeldung

WKZ-Definition fehlt

Fehlerursache

Sie haben bei einem Werkzeug-Aufruf (TOOL CALL, DIN/ISO: T..) eine Werkzeug-Nummer programmiert, zu der keine Werkzeug-Definition (TOOL DEF, DIN/ISO: G99) im Programm vorhanden ist.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 400

Fehlermeldung

WKZ-Definition fehlt

Fehlerursache

Sie haben einen Werkzeug-Aufruf (TOOL CALL, DIN/ISO: T..) mit einer Werkzeug-Nummer programmiert, die nicht im zentralen Werkzeugspeicher (TOOL.T) enthalten ist.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 401

Fehlermeldung

Werkzeug-Nummer fehlt

Fehlerursache

Im TOOL CALL-Satz (DIN/ISO: T..) ist eine Werkzeug-Achse, jedoch keine Werkzeug-Nummer programmiert.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 402

Fehlermeldung

Werkzeug-Radius zu groß

Fehlerursache

- Konturfräsen: Der Radius eines Kreis-Satzes ist bei Innenkorrektur kleiner als der Werkzeug-Radius.
- Gewindefräsen: Der Kerndurchmesser des Gewindes ist kleiner als der Werkzeug-Durchmesser.
- Nutenfräsen: Die Nutbreite beim Schruppen ist kleiner als
der Werkzeug-Durchmesser.
- Zyklus 251, Rechtecktasche: Der Rundungsradius Q220 ist kleiner als der Werkzeug-Radius.
- Zyklus 214: Rohteildurchmesser ist kleiner als Werkzeug-Durchmesser angegeben

Fehlerbehebung

- Kleineres Werkzeug verwenden.
- Nutenfräsen: Ggf. kleineres Aufmaß verwenden (Q368)
- Zyklus 214: Kleineres Werkzeug verwenden, Rohteildurchmesser korrigieren


Fehlerbeschreibung 403

Fehlermeldung

Werkzeug-Radius zu groß

Fehlerursache

Der Radius eines Rundungs-Satzes ist bei Innenkorrektur kleiner als der Fräserradius.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 404

Fehlermeldung

Werkzeug-Radius zu groß

Fehlerursache

Die korrigierte Bahn einer Geraden oder eines Kreises führt zu einer Richtungsumkehr gegenüber dem unkorrigierten Verlauf.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 405

Fehlermeldung

Werkzeug-Radius zu groß

Fehlerursache

Bei Innenecken ergibt sich ein Zwischenwinkel kleiner 0,028 Grad.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 406

Fehlermeldung

Werkzeug-Radius zu groß

Fehlerursache

- Zyklus Nut: Nutbreite ist kleiner als Werkzeug-Durchmesser
- Zyklus Zylindermantel: Nutbreite ist kleiner als Werkzeug-Durchmesser

Fehlerbehebung

- Zyklus Nut: Kleineres Werkzeug verwenden oder Nutbreite korrigieren.
- Zyklus Zylindermantel: Nutbreite korrigieren, Aufmaß Q23 korrigieren oder kleineres Werkzeug verwenden


Fehlerbeschreibung 407

Fehlermeldung

Werkzeug-Radius zu groß

Fehlerursache

Zyklus Recktecktasche: Taschenbreite ist kleiner oder gleich Werkzeug-Durchmesser.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 408

Fehlermeldung

Werkzeug-Radius zu groß

Fehlerursache

Zyklus Rechtecktasche: Rundungsradius der Ecke ist kleiner als der Fräserradius.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 409

Fehlermeldung

Werkzeug-Radius zu groß

Fehlerursache

Zyklus "Kreistasche": Taschenradius ist kleiner als Fräserradius.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 410

Fehlermeldung

Werkzeug-Radius zu groß

Fehlerursache

Beim Seitenschlichten (Zyklus 23, DIN/ISO: G123), ist die Summe aus Schlicht-Fräserradius und Schlichtaufmaß größer oder gleich der Summe aus Ausräum-Fräserradius und Ausräumaufmaß.

Fehlerbehebung

- Schlichtaufmaß im Zyklus 23 verkleinern.
- Kleineres Schlicht-Werkzeug verwenden.


Fehlerbeschreibung 411

Fehlermeldung

Werkzeug-Radius zu groß

Fehlerursache

Beim Vorbohren für konturparalleles Ausräumen (Zyklus 21, DIN/ISO: G121), ist der Bohrerradius so groß, daß eine Konturverletzung auftreten würde.

Fehlerbehebung

Kleineren Bohrer verwenden.


Fehlerbeschreibung 412

Fehlermeldung

Werkzeug-Radius zu groß

Fehlerursache

Der Rundungsradius des Torusfräsers ist größer als der Schaftradius des Torusfräsers.

Fehlerbehebung

R2 in der Werkzeug-Tabelle kleiner oder gleich R eingeben.


Fehlerbeschreibung 413

Fehlermeldung

Undefinierter Programmstart

Fehlerursache

Interpolationsart undefiniert.

Fehlerbehebung

NC-Programm neu starten.


Fehlerbeschreibung 414

Fehlermeldung

Undefinierter Programmstart

Fehlerursache

Bemaßungsart undefiniert.

Fehlerbehebung

Vor dem ersten Verfahrsatz im DIN/ISO-Programm mit G90 oder G91 Absolut- oder Inkremental-Positionierung festlegen.


Fehlerbeschreibung 415

Fehlermeldung

Undefinierter Programmstart

Fehlerursache

Bei einer Kreisbewegung fehlt die Angabe zur Drehrichtung.

Fehlerbehebung

Drehrichtung im ersten Kreissatz festlegen.


Fehlerbeschreibung 416

Fehlermeldung

Undefinierter Programmstart

Fehlerursache

Die Geometrie-Berechnung kann von der gegenwärtigen Position aus nicht exakt aufgesetzt werden ( z.B. die programmierten Koordinaten des ersten Positioniersatzes sind identisch mit der korrigierten Ist-Position).

Fehlerbehebung

- NC-Programm neu starten.
- Unterbrechungsstelle mit Satzvorlauf anfahren.


Fehlerbeschreibung 417

Fehlermeldung

Undefinierter Programmstart

Fehlerursache

Nach Bearbeitungs-Unterbrechung (einschließlich Betriebsartenwechsel, PLC-Positionierung): Es folgt eine Polübernahme, und vor der Unterbrechung war ein CT-Satz programmiert.

Fehlerbehebung

NC-Programm neu starten.


Fehlerbeschreibung 418

Fehlermeldung

Undefinierter Programmstart

Fehlerursache

Nach Bearbeitungs-Unterbrechung (einschließlich Betriebsartenwechsel, PLC-Positionierung): Sie haben versucht, das Programm nach einer Unterbrechung mit einem Zyklus-Aufruf oder mit dem Zyklus Messen zu starten.

Fehlerbehebung

Mit GOTO Satz Zyklus-Definition wählen.


Fehlerbeschreibung 419

Fehlermeldung

Undefinierter Programmstart

Fehlerursache

- Der erste Satz im Bearbeitungs-Programm ist ein Satz mit automatischer Polübernahme (CC ohne Koordinaten, DIN/ISO: G29).
- Sie haben nach einer Programm-Unterbrechung mit GOTO einen Satz mit automatischer Polübernahme gewählt.

Fehlerbehebung

- Automatische Polübernahme darf nicht erster Koordinatensatz sein.
- Zum Wiedereinstieg Verfahrsatz mit allen Koordinaten verwenden.


Fehlerbeschreibung 420

Fehlermeldung

Undefinierter Programmstart

Fehlerursache

- Der erste Verfahrsatz im Bearbeitungs-Programm ist ein CT-Satz (DIN/ISO: G6, G16).
- Sie haben nach einer Programm-Unterbrechung mit GOTO einen CT-Satz (DIN/ISO: G6, G16) gewählt.

Fehlerbehebung

- CT-Satz darf frühestens als dritter Verfahrsatz im Bearbeitungs-Programm stehen.
- Nach einer Programm-Unterbrechung mindestens zwei Verfahrsätze vor dem CT-Satz aufsetzen.


Fehlerbeschreibung 421

Fehlermeldung

Undefinierter Programmstart

Fehlerursache

- Der erste Verfahrsatz im Bearbeitungs-Programm ist ein RND-Satz (DIN/ISO: G25).
- Sie haben nach einer Programm-Unterbrechung mit GOTO einen RND-Satz (DIN/ISO: G25) gewählt.

Fehlerbehebung

- RND-Satz darf frühestens als dritter Verfahrsatz im Bearbeitungs-Programm stehen.
- Nach einer Programm-Unterbrechung mindestens zwei Verfahrsätze vor dem RND-Satz aufsetzen.


Fehlerbeschreibung 422

Fehlermeldung

Undefinierter Programmstart

Fehlerursache

- Der erste Verfahrsatz im Bearbeitungs-Programm ist ein CHF-Satz (DIN/ISO: G24).
- Sie haben nach einer Programm-Unterbrechung mit GOTO einen CHF-Satz (DIN/ISO: G24) gewählt.

Fehlerbehebung

- CHF-Satz darf frühestens als dritter Verfahrsatz im Bearbeitungs-Programm stehen.
- Nach einer Programm-Unterbrechung mindestens zwei Verfahrsätze vor dem CHF-Satz aufsetzen.


Fehlerbeschreibung 423

Fehlermeldung

Undefinierter Programmstart

Fehlerursache

Sie haben nach einer Programm-Unterbrechung mit GOTO einen Wegfahr-Satz gewählt.

Fehlerbehebung

Nach einer Programm-Unterbrechung nicht mit einem Wegfahr-Satz fortfahren.


Fehlerbeschreibung 424

Fehlermeldung

Undefinierter Programmstart

Fehlerursache

Sie haben am Programm-Anfang Bearbeitungsebene-Schwenken und M114 gleichzeitig aktiv gesetzt.

Fehlerbehebung

M114 nicht bei geschwenkter Bearbeitungsebene ausführbar.


Fehlerbeschreibung 425

Fehlermeldung

Radiuskor. vor PLC-Pos. aufheben

Fehlerursache

Beim Wiedereintritt in ein Bearbeitungs-Programm ist eine Werkzeug-Radiuskorrektur RL/RR (DIN/ISO: G41, G42) aktiv, obwohl eine PLC-Positionierung oder eine PLC-Nullpunkt-Verschiebung abgearbeitet werden soll.

Fehlerbehebung

Werkzeug-Radiuskorrektur vor Wiedereintritt aufheben.


Fehlerbeschreibung 426

Fehlermeldung

Undefinierter Programmstart

Fehlerursache

Beim Wiedereintritt in ein Bearbeitungs-Programm haben Sie einen CT-Satz (DIN/ISO: G6, G16) gewählt, obwohl eine PLC-Positionierung oder eine PLC-Nullpunkt-Verschiebung abgearbeitet werden soll.

Fehlerbehebung

Wiedereintritt einige Sätze vor CT-Satz durchführen.


Fehlerbeschreibung 427

Fehlermeldung

Satzaufbau falsch

Fehlerursache

Sie haben in einem Kreis-Satz mit Radius (G02, G03) keinen Radius programmiert.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 429

Fehlermeldung

Zu hohe Verschachtelung

Fehlerursache

Sie haben mehr als 8 verschachtelte Unterprogramm-Aufrufe (CALL LBL xx, DIN/ISO: Lx,0) programmiert.

Fehlerbehebung

Überprüfen Sie, ob ihre Unterprogramme immer mit LBL 0 (DIN/ISO:G98 L0) abgeschlossen sind.


Fehlerbeschreibung 430

Fehlermeldung

Zu hohe Verschachtelung

Fehlerursache

Sie haben mehr als 10 verschachtelte Programmteil-Wiederholungen programmiert.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 432

Fehlermeldung

Zu hohe Verschachtelung

Fehlerursache

Interner Stackfehler beim arithmetischen Ausdruck (FN20, DIN/ISO: D20), z.B. weil zu hoch verschachtelt.

Fehlerbehebung

Bedingung im FN20-Satz prüfen.


Fehlerbeschreibung 433

Fehlermeldung

Zykl.-Vorzeichen widersprüchlich

Fehlerursache

Die Vorzeichen von Sicherheitsabstand, Bohrtiefe und Zustelltiefe innerhalb eines Bearbeitungs-Zykluses sind nicht identisch.

Fehlerbehebung

Vorzeichen vereinheitlichen


Fehlerbeschreibung 434

Fehlermeldung

Vorzeichen falsch

Fehlerursache

Die programmierte Verweilzeit beim Zyklus Verweilzeit oder beim Tiefbohren/Gewindebohren ist negativ (durch Q-Parameter).

Fehlerbehebung

Zyklus-Parameter editieren.


Fehlerbeschreibung 435

Fehlermeldung

Winkel-Bezug fehlt

Fehlerursache

Beim LP-/CP-Satz (DIN/ISO: G10, G11, G12, G13) ist kein Polarwinkel, bzw. ein inkrementaler Polarwinkel definiert, d.h.:
- der Abstand zwischen letzter programmierter Position und dem Pol ist kleiner gleich 0,1µm.
- Zwischen Polübernahme und LP-/CP-Satz ist eine Drehung programmiert.

Fehlerbehebung

- Absoluten Polarwinkel programmieren.
- Lage des Pols überprüfen.
- Ggf. Drehung zurücksetzen.


Fehlerbeschreibung 436

Fehlermeldung

Winkel-Bezug fehlt

Fehlerursache

Sie haben einen CT-Satz (DIN/ISO: G6, G16; Werkzeug-Korrektur aktiv), programmiert und im CT-Satz nur die Werkzeugachse programmiert.

Fehlerbehebung

Im CT-Satz beide Koordinaten der Kreisebene programmieren.


Fehlerbeschreibung 437

Fehlermeldung

Kreis-Radius zu klein

Fehlerursache

- Sie haben eine Kreisbewegung programmiert, bei der der Kreisradius kleiner 1,6 µm ist.
- Sie haben bei den Gewindefräszyklen 263, 264 bzw. 265 den Versatz Senken Stirnseite mit 0 definiert.

Fehlerbehebung

- Kreis-Satz prüfen.
- Gewindefräszyklen: Q359 größer 0 programmieren.


Fehlerbeschreibung 438

Fehlermeldung

Winkel-Bezug fehlt

Fehlerursache

Zyklus Konturtasche oder Kontur-Zug: Der Startpunkt der Kontur ist von der TNC nicht eindeutig bestimmbar.

Fehlerbehebung

Startpunkt im Kontur-Unterprogramm mit Absolutkoordinaten programmieren.


Fehlerbeschreibung 439

Fehlermeldung

Winkel-Bezug fehlt

Fehlerursache

Zyklus Konturtasche oder Kontur-Zug: Der erste oder zweite Satz im Kontur-Unterprogramm ist ein CT-Satz (DIN/ISO: G6, G16). Die Richtung des CT-Satzes ist dadurch unbestimmt.

Fehlerbehebung

CT-Satz frühestens als dritten Verfahrsatz im Kontur-Unterprogramm verwenden.


Fehlerbeschreibung 440

Fehlermeldung

DEP-Unterbrechung nicht erlaubt

Fehlerursache

Sie haben das Bearbeitungsprogramm während eines DEP-Satzes abgebrochen und wollten anschließend wieder starten.

Fehlerbehebung

Bearbeitung vor oder nach dem DEP-Satz beginnen (ggf. mit GOTO wählen).


Fehlerbeschreibung 441

Fehlermeldung

DEP-Unterbrechung nicht erlaubt

Fehlerursache

Sie haben das Bearbeitungsprogramm während eines DEP-Satzes unterbrochen, haben anschließend die Achsen verfahren und wollten anschließend wieder starten.

Fehlerbehebung

Bearbeitung vor oder nach dem DEP-Satz beginnen (ggf. mit GOTO wählen).


Fehlerbeschreibung 442

Fehlermeldung

Keine Koordinaten nach APPR.

Fehlerursache

Sie haben im NC-Satz nach APPR keine Koordinaten angegeben.

Fehlerbehebung

NC-Satz nach APPR um Koordinatenangaben ergänzen.


Fehlerbeschreibung 443

Fehlermeldung

Bereich überschritten

Fehlerursache

Während des Digitalisierens wurde der Digitalisierbereich überschritten.

Fehlerbehebung

Angaben im Zyklus Bereich überprüfen, insbesondere die Angabe in der Tastsystem-Achse.


Fehlerbeschreibung 444

Fehlermeldung

Daten für Bereich fehlerhaft

Fehlerursache

- Zyklus Bereich: MAX-Wert kleiner Min Wert eingegeben
- Bereich liegt außerhalb der Software-Endschalter
- Kein Zyklus bereich definiert

Fehlerbehebung

Angaben im Zyklus Bereich prüfen.


Fehlerbeschreibung 445

Fehlermeldung

Anfangs-Position falsch

Fehlerursache

Digitalisieren mit Höhenlinien: Anfangsposition falsch gewählt.

Fehlerbehebung

Definierte Achsen im Zyklus Höhenlinien prüfen.


Fehlerbeschreibung 446

Fehlermeldung

Zeit-Begrenzung überschritten

Fehlerursache

Digitalisieren mit Höhenlinien: Taster erreicht nach der im Zyklus definierten Zeit nicht den Startpunkt.

Fehlerbehebung

- Höhenlinie ist ggf. nicht schließbar.
- Zeit vergrößern.
- Toleranz für Zielfenster vergrößern (Maschinen-Parameter 6390)


Fehlerbeschreibung 447

Fehlermeldung

CYCL-Parameter fehlerhaft

Fehlerursache

Bei Digitalisier-Zyklen:
- Punktabstand größer 65 535 (bei Q-Parameter)
- falsche Abzeil-Achse

Fehlerbehebung

Eingaben im Digitalisier-Zyklus prüfen.


Fehlerbeschreibung 448

Fehlermeldung

Aufmaß größer als Tiefe

Fehlerursache

Konturzyklen SLII oder Fräszyklen 25x: Sie haben das Aufmaß Tiefe größer als die Frästiefe eingegeben.

Fehlerbehebung

- SLII-Zyklen: Q4 in Zyklus 20 (DIN/ISO: G120) prüfen.
- Fräszyklen 25x: Aufmaß Q369 und Tiefe Q201 prüfen


Fehlerbeschreibung 451

Fehlermeldung

Maßfaktoren nicht gleich

Fehlerursache

Die Maßfaktoren der Achsen sind nicht gleich.

Fehlerbehebung

Kreisbewegungen nur mit gleichen Maßfaktoren skalieren.
Zyklus nur mit gleichen Maßfaktoren der Haupt- und Nebenachse ausführen.


Fehlerbeschreibung 454

Fehlermeldung

Tasterauslenkung zu groß

Fehlerursache

Digitalisieren mit messendem Tastsystem:
Maximale Taststift-Auslenkung überschritten.

Fehlerbehebung

- Digitaliser-Vorschub verkleinern.
- Ggf. maximale Taststift-Auslenkung vergrößern (Maschinen-Parameter 6330)


Fehlerbeschreibung 455

Fehlermeldung

Zu viele Teilkonturen

Fehlerursache

Zyklus Konturtasche: Aufgrund interner Berechnungen ergeben sich zu viele Teilkonturen.

Fehlerbehebung

Kleineres Werkzeug verwenden.


Fehlerbeschreibung 456

Fehlermeldung

Zu viele Teilkonturen

Fehlerursache

Kontur zerfällt durch Selbstüberschneidung in zu viele Teilkonturen.

Fehlerbehebung

Kleineres Werkzeug verwenden.


Fehlerbeschreibung 457

Fehlermeldung

Zu viele Teilkonturen

Fehlerursache

Durch Vereinigen von Konturen entstehen zu viele Teilkonturen.

Fehlerbehebung

Kleineres Werkzeug verwenden.


Fehlerbeschreibung 458

Fehlermeldung

Zu viele Teilkonturen

Fehlerursache

Bei der Berechnung der Werkzeugbahn entstehen mehr als 12 Teilkonturen.

Fehlerbehebung

- Kleineres Werkzeug verwenden
- Anzahl der programmierten Teilkonturen verringern


Fehlerbeschreibung 459

Fehlermeldung

Zu viele Teilkonturen

Fehlerursache

Zu viele Teilkonturen bei Berechnung der Äquidistante.

Fehlerbehebung

Kleineres Werkzeug verwenden.


Fehlerbeschreibung 460

Fehlermeldung

Zu viele Teilkonturen

Fehlerursache

Zu viele Teilkonturen bei Berechnung der Äquidistante.

Fehlerbehebung

Kleineres Werkzeug verwenden.


Fehlerbeschreibung 461

Fehlermeldung

Zu viele Teilkonturen

Fehlerursache

Ein Kontur-Unterprogramm enthält zu viele Geometrieelemente.

Fehlerbehebung

Kontur-Unterprogramm aufteilen.


Fehlerbeschreibung 462

Fehlermeldung

Zu viele Teilkonturen

Fehlerursache

Ein Kontur-Unterprogramm enthält mehr als 128 Geometrieelemente.

Fehlerbehebung

Kontur-Unterprogramm aufteilen.


Fehlerbeschreibung 463

Fehlermeldung

Zu viele Teilkonturen

Fehlerursache

Durch Vereinigen von Konturen entstehen zu viele Teilkonturen.

Fehlerbehebung

Kleineres Werkzeug verwenden.


Fehlerbeschreibung 464

Fehlermeldung

Zu viele Teilkonturen

Fehlerursache

Durch Vereinigen von Konturen entstehen zu viele Teilkonturen.

Fehlerbehebung

Kleineres Werkzeug verwenden.


Fehlerbeschreibung 465

Fehlermeldung

Zu viele Teilkonturen

Fehlerursache

Zu viele Teilkonturen bei Berechnung der Äquidistante.

Fehlerbehebung

NC-Programm ändern oder Q8 = 0 setzen.


Fehlerbeschreibung 466

Fehlermeldung

Zu viele Teilkonturen

Fehlerursache

Zu viele Teilkonturen bei Berechnung der Äquidistante.

Fehlerbehebung

NC-Programm ändern oder Q8 = 0 setzen.


Fehlerbeschreibung 467

Fehlermeldung

Zu viele Teilkonturen

Fehlerursache

Zu viele Teilkonturen bei Berechnung der Äquidistante.

Fehlerbehebung

Kleineres Werkzeug verwenden.


Fehlerbeschreibung 468

Fehlermeldung

Zu viele Teilkonturen

Fehlerursache

Kontur zerfällt durch Selbstüberschneidung in zu viele Teilkonturen.

Fehlerbehebung

Kleineres Werkzeug verwenden.


Fehlerbeschreibung 469

Fehlermeldung

Zu viele Teilkonturen

Fehlerursache

Durch Vereinigen von Konturen entstehen zu viele Teilkonturen.

Fehlerbehebung

Kleineres Werkzeug verwenden.


Fehlerbeschreibung 470

Fehlermeldung

Zu viele Teilkonturen

Fehlerursache

Zu viele Teilkonturen bei Berechnung der Äquidistante.

Fehlerbehebung

Kleineres Werkzeug verwenden.


Fehlerbeschreibung 471

Fehlermeldung

Zu viele Teilkonturen

Fehlerursache

Beim konturparallelen Ausräumen hat die zu bearbeitende Kontur zu viele Teilkonturen.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 472

Fehlermeldung

Zu viele Teilkonturen

Fehlerursache

Zu viele Teilkonturen bei Berechnung der Äquidistante.

Fehlerbehebung

Kleineres Werkzeug verwenden.


Fehlerbeschreibung 473

Fehlermeldung

Zu viele Teilkonturen

Fehlerursache

Zu viele Teilkonturen bei Berechnung der Äquidistante.

Fehlerbehebung

Kleineres Werkzeug verwenden.


Fehlerbeschreibung 474

Fehlermeldung

Zu viele Teilkonturen

Fehlerursache

Zu viele Teilkonturen bei Aufnahme eines Bereichs für messenden Taster.

Fehlerbehebung

Bereich neu festlegen.


Fehlerbeschreibung 475

Fehlermeldung

Kontur-Programmierfehler

Fehlerursache

Ein Kontur-Anfangspunkt liegt auf einem Schnittpunkt der Konturen: Die TNC kann nicht entscheiden, wie Sie die Konturen vereinigen wollen.

Fehlerbehebung

Kontur-Anfangspunkt im Kontur-Unterprogramm verlegen.


Fehlerbeschreibung 477

Fehlermeldung

Kontur-Programmierfehler

Fehlerursache

Ein Kontur-Unterprogramm enthält nur einen Punkt.

Fehlerbehebung

Kontur-Unterprogramm ergänzen. Es sind mindestens zwei Punkte erforderlich.


Fehlerbeschreibung 478

Fehlermeldung

Kontur-Programmierfehler

Fehlerursache

Die TNC kann die Drehrichtung der programmierten Kontur nicht bestimmen.

Fehlerbehebung

Im Kontur-Unterprogramm Umlaufsinn eindeutig festlegen.


Fehlerbeschreibung 479

Fehlermeldung

Kontur-Programmierfehler

Fehlerursache

Keine zusammenhängende Kontur programmiert.

Fehlerbehebung

Kontur-Unterprogramm überprüfen.


Fehlerbeschreibung 480

Fehlermeldung

Kontur-Programmierfehler

Fehlerursache

Kontur ist zu komplex.

Fehlerbehebung

Versuchen Sie die das Kontur-Unterprogramme aufzuteilen.


Fehlerbeschreibung 481

Fehlermeldung

Kontur-Programmierfehler

Fehlerursache

Bei Selbstüberschneidung liegt der Anfangspunkt auf einem Schnittpunkt.

Fehlerbehebung

Startpunkt im Kontur-Unterprogramm verlegen.


Fehlerbeschreibung 482

Fehlermeldung

Kontur-Programmierfehler

Fehlerursache

Am Startpunkt der Kontur tritt eine Überschneidung auf, die von der TNC nicht aufgelöst werden kann.

Fehlerbehebung

Startpunkt im Kontur-Unterprogramm verlegen.


Fehlerbeschreibung 483

Fehlermeldung

Kontur-Programmierfehler

Fehlerursache

Falsche Eingabe in MP810.

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 484

Fehlermeldung

Kontur zu komplex

Fehlerursache

Kontur kann nicht aufgelöst werden.

Fehlerbehebung

Versuchen Sie die das Kontur-Unterprogramme aufzuteilen.


Fehlerbeschreibung 485

Fehlermeldung

Kontur zu komplex

Fehlerursache

Kontur kann nicht aufgelöst werden.

Fehlerbehebung

Versuchen Sie die das Kontur-Unterprogramme aufzuteilen.


Fehlerbeschreibung 486

Fehlermeldung

Kontur zu komplex

Fehlerursache

Kontur kann nicht aufgelöst werden.

Fehlerbehebung

Versuchen Sie die das Kontur-Unterprogramme aufzuteilen.


Fehlerbeschreibung 487

Fehlermeldung

Kontur zu komplex

Fehlerursache

Kontur kann nicht aufgelöst werden.

Fehlerbehebung

Versuchen Sie die das Kontur-Unterprogramme aufzuteilen.


Fehlerbeschreibung 488

Fehlermeldung

Kontur zu komplex

Fehlerursache

Kontur kann nicht aufgelöst werden.

Fehlerbehebung

Versuchen Sie die das Kontur-Unterprogramme aufzuteilen.


Fehlerbeschreibung 489

Fehlermeldung

Kontur zu komplex

Fehlerursache

Kontur kann nicht aufgelöst werden.

Fehlerbehebung

Versuchen Sie die das Kontur-Unterprogramme aufzuteilen.


Fehlerbeschreibung 490

Fehlermeldung

Kontur zu komplex

Fehlerursache

Kontur kann nicht aufgelöst werden.

Fehlerbehebung

Versuchen Sie die das Kontur-Unterprogramme aufzuteilen.


Fehlerbeschreibung 491

Fehlermeldung

Kontur zu komplex

Fehlerursache

Kontur kann nicht aufgelöst werden.

Fehlerbehebung

Versuchen Sie die das Kontur-Unterprogramme aufzuteilen.


Fehlerbeschreibung 492

Fehlermeldung

Kontur zu komplex

Fehlerursache

Kontur kann nicht aufgelöst werden.

Fehlerbehebung

Versuchen Sie die das Kontur-Unterprogramme aufzuteilen.


Fehlerbeschreibung 493

Fehlermeldung

Kontur zu komplex

Fehlerursache

Kontur kann nicht aufgelöst werden.

Fehlerbehebung

Versuchen Sie die das Kontur-Unterprogramme aufzuteilen.


Fehlerbeschreibung 494

Fehlermeldung

Satz zu lang

Fehlerursache

Die maximale Satzlänge ist überschritten.

Fehlerbehebung

Hell hinterlegten Satz kürzen.


Fehlerbeschreibung 495

Fehlermeldung

Unbekannte G-Funktion

Fehlerursache

Sie haben eine unbekannte G-Funktion programmiert.

Fehlerbehebung

Hell hinterlegten Satz prüfen. Zulässige G-Funktionen: Siehe Übersicht im Benutzer-Handbuch.


Fehlerbeschreibung 496

Fehlermeldung

N fehlt

Fehlerursache

Im NC-Satz fehlt die Satznummer N.

Fehlerbehebung

Satznummer eingeben.


Fehlerbeschreibung 497

Fehlermeldung

CMA Datei: keine aktive Zeile

Fehlerursache

Fehler bei Korrekturwert-Umrechnung: In der Datei *.CMA ist keine aktive Zeile angewählt bzw. die angewählte Zeile existiert nicht.

Fehlerbehebung

Zeile aktivieren.


Fehlerbeschreibung 498

Fehlermeldung

Datei %.26s fehlt

Fehlerursache

Fehler bei Korrekturwert-Umrechnung: die in der Datei *.CMA ausgewählte Datei *.COM extistiert nicht.

Fehlerbehebung

Datei laden.


Fehlerbeschreibung 499

Fehlermeldung

Datei %.26s fehlt

Fehlerursache

Eine von der TNC benötigte Datei ist nicht verfügbar.

Fehlerbehebung

Die in der Fehlermeldung angegebene Datei im entsprechenden Verzeichnis auf der Festplatte der TNC zur Verfügung stellen.


Fehlerbeschreibung 500

Fehlermeldung

Zu viele Korrekturpunkte

Fehlerursache

Fehler bei Korrekturwert-Umrechnung: Gesamtzahl der Korrekturpunkte überschritten.

Fehlerbehebung

Korrekturwert-Tabelle verkleinern.


Fehlerbeschreibung 501

Fehlermeldung

Zu viele Korrektur-Funktionen

Fehlerursache

Fehler bei Korrekturwert-Umrechnung: Gesamtzahl der Korrektur-Funktionen überschritten.

Fehlerbehebung

Korrekturwert-Funktionen verringern.


Fehlerbeschreibung 502

Fehlermeldung

Drehsinn fehlt

Fehlerursache

Ein FK-Kreis wurde ohne Drehrichtung programmiert.

Fehlerbehebung

Drehrichtung DR immer programmieren.


Fehlerbeschreibung 503

Fehlermeldung

Rundungs-Radius zu groß

Fehlerursache

- Werkzeug-Radius 0 ist aktiv.
- Ein Rundungs-Radius paßt nicht zwischen zwei Konturelemente.

Fehlerbehebung

- Werkzeug-Radius ungleich 0 programmieren.
- Kleineren Rundungsradius programmieren.


Fehlerbeschreibung 504

Fehlermeldung

Eingabe widersprüchlich

Fehlerursache

FK-Programmierung: Die von Ihnen eingegebenen Werte sind widersprüchlich.

Fehlerbehebung

Eingabewerte prüfen.


Fehlerbeschreibung 505

Fehlermeldung

Kontur-Definition nicht ausreichend

Fehlerursache

FK-Programmierung: Die Kontur ist am Programm-Ende noch nicht aufgelöst.

Fehlerbehebung

FK-Abschnitt eindeutig auflösen durch Eingabe weiterer Informationen.


Fehlerbeschreibung 506

Fehlermeldung

FPOL fehlt

Fehlerursache

FK-Programmierung: Sie haben mit Polarkoordinaten programmiert ohne zuvor einen FPOL definiert zu haben.

Fehlerbehebung

FPOL spätestens vor dem Satz programmieren, in dem Sie das erste Mal Polarkoordinaten verwenden.


Fehlerbeschreibung 507

Fehlermeldung

TNC-Programmsatz nicht erlaubt, solange Kontur nicht aufgelöst

Fehlerursache

- FK-Programmierung: Nach einem FK-Satz dürfen "normale" NC-Sätze nur folgen, wenn der FK-Satz zu einer vollständigen Auflösung der Kontur führte. Ausnahmen:
- RND-Satz
- CHF-Satz
- L-Satz mit reiner Bewegung in der Werkzeug- oder Hilfsachse.
- Sie haben eine FK-Sequenz für eine geschlossene Kontur zwar mit CLSD+ (Konturanfang) begonnen, aber nicht mit CLSD- (Konturende) abgeschlossen.

Fehlerbehebung

- FK-Kontur vollständig auflösen.
- Am Ende einer mit CLSD+ begonnenen FK-Sequenz immer CLSD- verwenden.


Fehlerbeschreibung 508

Fehlermeldung

Die Kontur ist aufgelöst: FSELECT-Satz ist nicht erlaubt

Fehlerursache

FK-Programmierung:
- FSELECT-Satz folgt einer aufgelösten FK-Kontur.
- FSELECT-Satz folgt einer noch nicht aufgelösten FK-Kontur (rotes Konturelement).

Fehlerbehebung

FSELECT-Satz löschen.


Fehlerbeschreibung 509

Fehlermeldung

Ende der geschlossenen Kontur - keine inkr. Koordinaten erlaubt

Fehlerursache

FK-Programmierung: Ein FK-Satz, in dem CLSD- (Konturende) programmiert ist, enthält inkrementale Achskoordinaten

Fehlerbehebung

CLSD- nur mit absoluten Achskoordinaten verwenden.


Fehlerbeschreibung 510

Fehlermeldung

Rundung oder Fase an dieser Stelle nicht erlaubt

Fehlerursache

Sie haben einen Rundungs- oder ein Fasen-Satz nicht unmittelbar nach einem Positioniersatz programmiert.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 511

Fehlermeldung

Rundung/Fase bei tangentialem Übergang nicht möglich

Fehlerursache

Sie haben einen Rundungs- oder Fasensatz zwischen tangentialen Konturübergängen programmiert.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 512

Fehlermeldung

Gerade vor oder nach Rundung/Fase hat die Länge 0

Fehlerursache

Eine Gerade vor oder nach einem RND- bzw. CHF-Satz hat die Länge 0.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 513

Fehlermeldung

Fase ist nur zwischen zwei Geraden möglich

Fehlerursache

Ein CHF-Satz ist nicht zwischen zwei Geraden programmiert.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 514

Fehlermeldung

Fase zu groß

Fehlerursache

Die programmierte Fasenlänge ist zu groß.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 515

Fehlermeldung

Bahnkorrektur falsch begonnen: NC-Satz muß eine Gerade sein

Fehlerursache

Sie haben versucht, eine Werkzeug-Radiuskorrektur auf einer Kreisbahn zu beginnen.

Fehlerbehebung

Werkzeug-Radiuskorrektur nur mit Geradensatz aktivieren.


Fehlerbeschreibung 516

Fehlermeldung

Bahnkorrektur falsch beendet: NC-Satz muß eine Gerade sein

Fehlerursache

Sie haben versucht, eine Werkzeug-Radiuskorrektur auf einer Kreisbahn zu beenden.

Fehlerbehebung

Werkzeug-Radiuskorrektur nur mit Geradensatz aufheben.


Fehlerbeschreibung 517

Fehlermeldung

Kontur zu komplex. Mehr Angaben erforderlich

Fehlerursache

FK-Programmierung: Bei der Berechnung einer FK-Kontur sind nicht genügend Informationen vorhanden.

Fehlerbehebung

Geben Sie noch weitere Geometrie-Informationen ein.


Fehlerbeschreibung 518

Fehlermeldung

FK: Arithmetik Fehler

Fehlerursache

FK-Programmierung: Arithmetischer Fehler bei der Berechnung der FK-Kontur (z.B Division durch 0, Wurzel aus negativer Zahl).

Fehlerbehebung

Eingaben im FK-Abschnitt prüfen.


Fehlerbeschreibung 519

Fehlermeldung

FK-Satz hier nicht erlaubt

Fehlerursache

FK-Programmierung: Ein FK-Positioniersatz (FL,FC,FLT,FCT) darf einem "normalen" Positioniersatz nur dann folgen, wenn der Endpunkt dieses Positioniersatzes eindeutig festgelegt ist, d.h.:
- Der "normale" Positionierssatz darf keine Q-Parameter enthalten.
- Der erste FK-Satz darf nicht hinter einem Label stehen

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 520

Fehlermeldung

FCT- oder FLT-Satz hier nicht erlaubt

Fehlerursache

FK-Programmierung: Ein tangentialer FK-Satz (FLT,FCT) darf einem "normalen" Positioniersatz nur dann folgen, wenn die Anfahrrichtung eindeutig bestimmt ist.

Fehlerbehebung

Vor tangentialem FK-Satz mindestens zwei Positioniersätze mit grauen Bahnfunktions-Tasten programmieren.


Fehlerbeschreibung 521

Fehlermeldung

Inkrementaler Winkelbezug hier nicht erlaubt

Fehlerursache

FK-Programmierung: Sie haben einen relativen Winkelbezug auf einen NC-Satz programmiert, dessen Steigungswinkel nicht konstant ist.

Fehlerbehebung

Relativbezug ändern.


Fehlerbeschreibung 522

Fehlermeldung

Bezug auf angegebenen Satz nicht erlaubt

Fehlerursache

FK-Programmierung: Relativbezüge sind nur auf die letzten 64 Positionssätze möglich:
- Es erfolgt ein Bezug auf einen weiter zurückliegenden Satz
- Es erfolgt ein Bezug auf einen Satz, der aufgrund des Programmablaufs zu verschiedenen FK-Auflösungen führen würde.

Fehlerbehebung

Relativbezug ändern.


Fehlerbeschreibung 523

Fehlermeldung

Bezug auf CC-Satz nicht erlaubt

Fehlerursache

FK-Programmierung: Sie haben einen Relativbezug auf einen CC-Satz programmiert.

Fehlerbehebung

Relativbezug ändern.


Fehlerbeschreibung 524

Fehlermeldung

Für FPOL beide Koordinaten angeben

Fehlerursache

FK-Programmierung: Sie haben im FPOL nicht beide Koordinaten der Bearbeitungsebene programmiert.

Fehlerbehebung

FPOL-Satz ergänzen.


Fehlerbeschreibung 525

Fehlermeldung

Für Hilfspunkte beide Koordinaten angeben

Fehlerursache

FK: Programmierung: Bei einem Hilfspunkte sind nicht beiden Koordinaten eingegeben.

Fehlerbehebung

FK-Satz mit Hilfspunkt ergänzen.


Fehlerbeschreibung 526

Fehlermeldung

FK-Grafik im Parallel-Betrieb nicht möglich

Fehlerursache

FK-Programmierung: Sie haben versucht eine FK-Grafik zu starten während die TNC bereits ein NC-Programm abarbeitet.

Fehlerbehebung

FK-Grafik starten, wenn NC-Programm abgearbeitet ist.


Fehlerbeschreibung 527

Fehlermeldung

Rohling zu groß

Fehlerursache

Rohteil ist so groß definiert, daß die Grafikelemente vom Grafikprozessor nicht mehr dargestellt werden können.

Fehlerbehebung

Rohteil-Größe ändern.


Fehlerbeschreibung 528

Fehlermeldung

Fenster-Ausschnitt zu groß

Fehlerursache

Programmier-Grafik: Beim Verkleinern einer Programmier-Grafik, überschreitet der Fensterausschnitt die Darstellungsgrenzen des Grafikprozessors.

Fehlerbehebung

Programmier-Grafik vergrößern.


Fehlerbeschreibung 529

Fehlermeldung

Fenster-Ausschnitt zu klein

Fehlerursache

Beim Vergrößern einer Programmier-Grafik unterschreitet der Fensterausschnitt die Darstellungsgrenzen des Grafikprozessors.

Fehlerbehebung

Programmier-Grafik verkleinern.


Fehlerbeschreibung 530

Fehlermeldung

Fenster-Ausschnitt nicht weiter verschiebbar

Fehlerursache

Sie haben in der Programmier-Grafik das Zoom-Fenster an den Fensterrand geschoben und eine Verkleinerung der Programmier-Grafik ausgelöst. Dadurch wird der erlaubte Zoom-Bereich des Grafik-Controllers unterschritten.

Fehlerbehebung

FK-Grafik nicht so weit verschieben.


Fehlerbeschreibung 823

Fehlermeldung

Aktiv

Fehlerursache

Fehlerbehebung


Fehlerbeschreibung 859

Fehlermeldung

FEHLER

Fehlerursache

Allgemeiner Hinweis auf vorausgegangene Fehler in der Grafik.

Fehlerbehebung

Meldung mit CE quittieren.


Fehlerbeschreibung 860

Fehlermeldung

Achse nicht darstellbar

Fehlerursache

Darstellung einer Bewegung der Achsen A, B, C, U, V, W ist in der Grafik nicht möglich.


Fehlerbeschreibung 861

Fehlermeldung

Keine weitere Verkleinerung

Fehlerursache

Der gewählte Ausschnitt kann nicht weiter verkleinert werden.

Fehlerbehebung

Ausschnitt in der aktuellen Größe übernehmen.


Fehlerbeschreibung 862

Fehlermeldung

Keine weitere Vergrößerung

Fehlerursache

Der gewählte Ausschnitt kann nicht weiter vergrößert werden.

Fehlerbehebung

Ausschnitt in der aktuellen Größe übernehmen.


Fehlerbeschreibung 863

Fehlermeldung

BLK FORM nicht darstellbar

Fehlerursache

Der Rohteil kann nicht dargestellt werden:
- Der Rohteil ist nicht vollständig definiert.
- Eine Kante hat eine negative Länge.
- Die längste Kante ist zu groß oder zu klein.
- Das Verhältnis der Kanten zueinander ist zu unterschiedlich.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 864

Fehlermeldung

Werkzeugachse in BLK-FORM falsch

Fehlerursache

- Die bei einem Werkzeug-Aufruf angegebene Werkzeug-Achse entspricht nicht der im NC-Satz BLK-FORM (DIN/ISO: G30/G31) angegebenen Werkzeug-Achse.
- Programmiergrafik: Sie haben in einem APPR- oder DEP-Satz Koordinaten programmiert, die nicht in der Zeichenebene liegen. Die Zeichenebene liegt senkrecht zur Werkzeug-Achse, die in der BLK-FORM angegeben ist. Wenn keine BLK-FORM programmiert ist,
liegt die Zeichenebene in der X/Y-Ebene.

Fehlerbehebung

- Werkzeug-Achse beim Werkzeug-Aufruf oder in der Rohteil-Definition ändern.
- APPR-, bzw. DEP-Satz prüfen.


Fehlerbeschreibung 865

Fehlermeldung

Werkzeugradius nicht darstellbar

Fehlerursache

Der Radius des aktiven Werkzeugs ist nicht mehr darstellbar.

Fehlerbehebung

Auf Grafik-Simulation verzichten.


Fehlerbeschreibung 888

Fehlermeldung

Text nicht gefunden

Fehlerursache

Der bei der Bearbeitung einer Datei mit dem ASCII-Editor gesuchte Text wurde in der Datei nicht gefunden.

Fehlerbehebung

Anderen Text suchen (Groß/Kleinschreibung beachten).


Fehlerbeschreibung 937

Fehlermeldung

Falsche Platznummer

Fehlerursache

- Der Eingabewert der Platznummer in der Werkzeug-Tabelle ist größer als Maschinen-Parameter MP7261.
- MP7261 = 0, durch MP7480 ist Platzausgabe aktiviert, und dem gerufenen Werkzeug ist kein Platz zugeordnet.

Fehlerbehebung

- Werkzeug-Platz-Tabelle überprüfen
- Kundendienst benachrichtigen.


Fehlerbeschreibung 938

Fehlermeldung

Taste ohne Funktion

Fehlerursache

Die Taste ist in diesem Zustand nicht erlaubt oder hat keine Funktion.


Fehlerbeschreibung 939

Fehlermeldung

Programmspeicher-Überlauf

Fehlerursache

Der Programmspeicher für NC-Programme ist nicht mehr ausreichend.

Fehlerbehebung

Löschen Sie Programme die Sie nicht mehr benötigen.


Fehlerbeschreibung 940

Fehlermeldung

Suchmerkmal nicht vorhanden

Fehlerursache

Im NC-Programm ist das ursprüngliche Suchmerkmal nicht mehr vorhanden.

Fehlerbehebung

Suche abbrechen.


Fehlerbeschreibung 941

Fehlermeldung

WKZ-Nummer 0 nicht definierbar

Fehlerursache

Eine Werkzeug-Definition mit der Nummer "0" ist nicht erlaubt.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 942

Fehlermeldung

Eingabewert falsch

Fehlerursache

- Der von Ihnen eingegebene Wert liegt außerhalb der Eingabegrenzen.
- Zyklus 209 (DIN/ISO: G209): Sie haben die Bohrtiefe bis Spanbruch (Q257) mit 0 eingegeben.

Fehlerbehebung

- Richtigen Wert eingeben.
- Q257 ungleich 0 eingeben.


Fehlerbeschreibung 943

Fehlermeldung

Eingabewert falsch

Fehlerursache

Sie haben die Eingaben zu schnell hintereinander durchgeführt. Der Tastaturpuffer reichte nicht aus.

Fehlerbehebung

Eingabe wiederholen.


Fehlerbeschreibung 944

Fehlermeldung

Datei-Name bereits vorhanden

Fehlerursache

Dieser Datei-Name ist schon vorhanden.

Fehlerbehebung

Anderen Datei-Namen wählen.


Fehlerbeschreibung 945

Fehlermeldung

Fehlerhafte Programmdaten

Fehlerursache

Allgemeine Fehlermeldung, die angezeigt wird, wenn in den Programmdaten etwas fehlerhaft ist (z.B. ERROR-Satz).

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 946

Fehlermeldung

Fehlerhafte Programmdaten

Fehlerursache

Beim Einlesen über die Datenschnittstelle ist ein Syntax-Fehler aufgetreten. Die TNC kennzeichnet den fehlerhaften Satz mit ERROR.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 947

Fehlermeldung

Betriebsparameter gelöscht

Fehlerursache

Diese Fehlermeldung wird angezeigt, wenn die Maschinen-Parameter gelöscht sind und das PLC-Programm fehlt.

Fehlerbehebung

- Betriebsparameter neu erstellen.
- Maschinendaten (MP's, PLC-Programm) restaurieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 948

Fehlermeldung

Geschützte Datei!

Fehlerursache

Sie können dieses Programm nicht editieren oder löschen, solange der Programmschutz nicht aufgehoben ist.

Fehlerbehebung

Programmschutz aufheben.


Fehlerbeschreibung 950

Fehlermeldung

Falsche Achse programmiert

Fehlerursache

- Im hell hinterlegten Satz ist eine falsche Achse programmiert.
- Tastsystem-Zyklus 403: Sie haben eine falsche Ausgleichsachse (Q312) programmiert.

Fehlerbehebung

- Überprüfen Sie, ob Sie ggf. eine Achse doppelt programmiert haben.
- Tastsystem-Zyklus 403: Nur Ausgleichsachsen im Parameter Q312 wählen, die in der Kinematikbeschreibung auch vorhanden sind.


Fehlerbeschreibung 951

Fehlermeldung

Falsche Achse programmiert

Fehlerursache

Im hell hinterlegten Satz ist eine falsche Achse programmiert.

Fehlerbehebung

Überprüfen Sie, ob Sie ggf. eine Achse doppelt programmiert haben.


Fehlerbeschreibung 952

Fehlermeldung

Falsche Drehzahl

Fehlerursache

Die von Ihnen programmierte Spindeldrehzahl ist ungültig.

Fehlerbehebung

Richtige Drehzahl eingeben, Maschinenhandbuch beachten.


Fehlerbeschreibung 953

Fehlermeldung

Satzaufbau falsch

Fehlerursache

Falscher Satzaufbau im hell hinterlegten Satz.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 954

Fehlermeldung

Adreßbuchstabe mehrfach

Fehlerursache

Sie haben einen Adreßbuchstaben unerlaubterweise in einem DIN/ISO-Satz mehrfach verwendet.

Fehlerbehebung

Hell hinterlegten Satz ändern.


Fehlerbeschreibung 955

Fehlermeldung

G-Gruppe mehrfach

Fehlerursache

Sie haben in einem NC-Satz G-Funktionen aus der gleichen Gruppe verwendet (z.B. G01 und G02).

Fehlerbehebung

Hell hinterlegten Satz auf sich gegenseitig beeinflussende G-Funktionen prüfen.


Fehlerbeschreibung 957

Fehlermeldung

Strom-Unterbrechung
Strom-
Unterbrechung

Fehlerursache

Nach einer Stromunterbrechung wurde die TNC neu gestartet.

Fehlerbehebung

Stromunterbrechung mit Taste CE quittieren.


Fehlerbeschreibung 958

Fehlermeldung

Steuerspannung für Relais fehlt
Steuersp.für
Relais fehlt

Steuerspannung für Relais fehlt

Fehlerursache

Fehlermeldung nach Stromunterbrechung.

Fehlerbehebung

- Schalten Sie die Steuerspannung separat ein
- Überprüfung der Verdrahtung im Schaltschrank
- Überprüfung des Tasters "Steuerspannung EIN"


Fehlerbeschreibung 1086

Fehlermeldung

Zu viele Punkte

Fehlerursache

Automatisches Erfassen von Punkten für den Digitalisierbereich in Betriebsart Positionieren mit Handeingabe: Anzahl der speicherbaren (max. 893) Punkte überschritten.

Fehlerbehebung

Digitalisierbereich neu aufnehmen, zuvor Punktabstand vergrößern.


Fehlerbeschreibung 1097

Fehlermeldung

Toleranzwert zu groß

Fehlerursache

Fehlermeldung Geometrie: Der mit M124 eingegebene Toleranzwert ist größer als die Hälfte des Toleranzwerts bei M112.

Fehlerbehebung

Toleranzwert bei M124 verkleinern.


Fehlerbeschreibung 1106

Fehlermeldung

Zyklus komplett löschen: DEL!

Fehlerursache

Hinweis beim Löschen eines System-Zyklus.

Fehlerbehebung

Um den Zyklus komplett zu löschen Taste DEL drücken. Um den Löschvorgang abzubrechen Taste END drücken.


Fehlerbeschreibung 1107

Fehlermeldung

Satz im Zyklus nicht erlaubt !

Fehlerursache

System-Zyklen bestehen in der Regel aus mehreren Teilsätzen. Sie haben versucht, zwischen diese Teilsätze einen anderen NC-Satz zu schreiben.

Fehlerbehebung

Fügen Sie den neuen NC-Satz vor oder hinter dem Zyklus ein.


Fehlerbeschreibung 1125

Fehlermeldung

Bezug in Satz %.6s : kein DEL

Fehlerursache

FK-Programmierung: Sie haben versucht einen NC-Satz zu löschen, auf den sich ein anderer NC-Satz bezieht.

Fehlerbehebung

Ändern Sie zuerst den Bezugssatz und löschen danach.


Fehlerbeschreibung 1126

Fehlermeldung

M112 inaktivieren

Fehlerursache

M112 ist bei einem Zyklusaufruf aktiv.

Fehlerbehebung

Vor Zyklusaufruf M112 durch M113 inaktivieren.


Fehlerbeschreibung 1141

Fehlermeldung

Mit M120LA=0 auch RL/RR aufheben

Fehlerursache

M120 mit LA = 0 bei aktiver Werkzeug-Radiuskorrektur nicht erlaubt.

Fehlerbehebung

- Werkzeug-Radiuskorrektur aufheben.
- LA ungleich 0 eingeben.


Fehlerbeschreibung 1142

Fehlermeldung

Angabe der Radiuskorrektur fehlt

Fehlerursache

M120 mit LA größer 0 nur bei aktiver Werkzeug-Radius-Korrektur erlaubt.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 1143

Fehlermeldung

Radiuskorrektur nicht erlaubt

Fehlerursache

- Wechsel der Werkzeug-Radiuskorrektur bei aktivem M120 nicht erlaubt.
- Sie haben in einem LN-Satz eine Werkzeug-Radiuskorrektur RR/RL programmiert. Die TNC berechnet jedoch die Korrektur über den Normalenvektor NX, NY, NZ.

Fehlerbehebung

- NC-Programm ändern.
- RR/RL aus LN-Satz löschen.


Fehlerbeschreibung 1144

Fehlermeldung

R+/R- bei M120 nicht erlaubt

Fehlerursache

Achsparalelle Radiuskorrektur (R+/R-, DIN/ISO: G43/G44) bei aktivem M120 nicht erlaubt.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 1145

Fehlermeldung

RND bei M120 nicht erlaubt

Fehlerursache

Rundungskreis bei M120 nur in der Korrekturebene erlaubt.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 1146

Fehlermeldung

Fase bei M120 nicht erlaubt

Fehlerursache

Fase bei M120 nur in der Korrekturebene erlaubt.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 1147

Fehlermeldung

Analogspannung nicht definiert

Fehlerursache

Funktionsdefinition für Laserleistungssteuerung in Maschinen-Parameter 3013/3014 fehlt.

Fehlerbehebung

Maschinen-Parameterliste ändern.


Fehlerbeschreibung 1148

Fehlermeldung

Analogspannung nicht eindeutig

Fehlerursache

Funktionsdefinition zur Laserleistungssteuerung in Maschinen-Parameter 3013/3014 nicht eindeutig.

Fehlerbehebung

Maschinen-Parameterliste ändern.


Fehlerbeschreibung 1149

Fehlermeldung

Falsche Eingabe in MP%.4u

Falsche Eingabe in MP%.4u

Fehlerursache

Der zulässige Eingabebereich eines Maschinen-Parameters wurde überschritten.

Fehlerbehebung

Eingabewert des markierten Maschinen-Parameters prüfen.


Fehlerbeschreibung 1150

Fehlermeldung

Tastsystem nicht bereit %.3s

Fehlerursache

- Tastsystem ist nicht angeschlossen.
- Batterie bzw. Akku im Infrarot-Taster ist leer.
- Sende-/Empfangseinheit verschmutzt
- Infrarot-Übertragung defekt oder unterbrochen
- Taster-Schnittstelle an der Steuerung defekt
- Tasterkabel bzw. Kabel zur Sende-/Empfangseinheit defekt

Fehlerbehebung

- Tastsystem anschließen.
- Batterie wechseln.
- Infrarot-Fenster des Tasters und der Sende-/Empfangseinheit reinigen.
- Kabel überprüfen und ggf. auswechseln
- Kundendienst benachrichtigen


Fehlerbeschreibung 1151

Fehlermeldung

Wiedereintritt mit M120 falsch

Fehlerursache

Wiedereintritt mit GOTO bei aktivem M120 nicht erlaubt.

Fehlerbehebung

Wiedereintritt nur über Satzvorlauf möglich.


Fehlerbeschreibung 1154

Fehlermeldung

Nicht erlaubte Dateibezeichnung

Fehlerursache

Datei-Name/Pfad ist nicht erlaubt.

Fehlerbehebung

Anderen Datei-Namen/Pfad wählen.


Fehlerbeschreibung 1170

Fehlermeldung

Messendes Tastsystem angewählt

Fehlerursache

Sie haben versucht, einen Digitalisier-Zyklus für ein schaltendes Tastsystem zu starten, obwohl im Maschinen-Parameter 6200 das messende Tastsystem angewählt ist.

Fehlerbehebung

Maschinen-Parameter 6200 ändern.


Fehlerbeschreibung 1171

Fehlermeldung

Schaltendes Tastsystem angewählt

Fehlerursache

Sie haben versucht, einen Digitalisier-Zyklus für ein messendes Tastsystem zu starten, obwohl im Maschinen-Parameter 6200 das schaltende Tastsystem angewählt ist.

Fehlerbehebung

Maschinen-Parameter 6200 ändern.


Fehlerbeschreibung 1172

Fehlermeldung

Tastsystem kalibrieren

Fehlerursache

Sie haben versucht, ein Werkzeug automatisch zu vermessen, obwohl das Tisch-Tastsystem noch nicht kalibriert ist.

Fehlerbehebung

Tisch-Tastsystem mit Zyklus TCH PROBE 30 kalibrieren.


Fehlerbeschreibung 1178

Fehlermeldung

3DROT aktiv: Achstasten benutzen

Fehlerursache

Sie haben versucht, mit NC-Start den Referenzpunkt anzufahren, obwohl die Funktion Bearbeitungsebene schwenken aktiv ist.

Fehlerbehebung

Referenzpunkt mit Achs-Richtungstasten anfahren.


Fehlerbeschreibung 1182

Fehlermeldung

Falsche Eingabe MP%.4u.%u

Falsche Eingabe MP%.4u.%u

Fehlerursache

In einem Maschinenparameter steht ein falscher Wert.

Fehlerbehebung

Eingabe ändern.


Fehlerbeschreibung 1186

Fehlermeldung

Dateiformat geändert

Fehlerursache

Beim Öffnen einer Binärdatei (*.H,*.T...) wird diese Fehlermeldung angezeigt, wenn sich das Binärformat seit der letzten Ausgabeversion geändert hat.

Fehlerbehebung

Datei löschen.


Fehlerbeschreibung 1187

Fehlermeldung

M89 nicht erlaubt

Fehlerursache

Beim Zyklus 9 PGM CALL ist M89 nicht erlaubt.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 1192

Fehlermeldung

Winkel nicht erlaubt

Fehlerursache

- Die im Zyklus 19 (DIN/ISO: G80) Bearbeitungsebene Schwenken programmierten Raumwinkel, können mit der gegebenen Vorrichtung (z.B. Universalkopf: nur ein Halbraum ist erreichbar) nicht realisiert werden.
- Antastzyklus nur bei achsparalleler Winkelstellung ausführen
- Spitzenwinkel (T-ANGLE) des aktiven Werkzeugs ist mit 180° definiert.

Fehlerbehebung

- Eingegebenen Raumwinkel ändern.
- Antastzyklus nur bei achsparalleler Winkelstellung ausführen
- Winkelwerte größer 0 und kleiner 180° verwenden.


Fehlerbeschreibung 1193

Fehlermeldung

TOOL.T: Schneidenzahl eingeben

Fehlerursache

Automatische Werkzeug-Vermessung: Anzahl der Schneiden nicht in der Werkzeugtabelle eingetragen.

Fehlerbehebung

Anzahl der Schneiden (CUT.) in TOOL.T eintragen.


Fehlerbeschreibung 1266

Fehlermeldung

Satzaufbau falsch

Fehlerursache

Binärformat eines Klartext-NC-Satzes ist falsch.

Fehlerbehebung

Satz löschen und neu eingeben.


Fehlerbeschreibung 1521

Fehlermeldung

PLC-Fehlertab. nicht übersetzt

Fehlerursache

Eine in der OEM.SYS-Datei selektierte PLC-Fehler-Tabelle ist nach einer Änderung nicht neu kompiliert worden.

Fehlerbehebung

PLC-Fehler-Tabelle kompilieren.


Fehlerbeschreibung 1523

Fehlermeldung

PLC:keine Fehler-Tab. selektiert

Fehlerursache

Automatisches Kompilieren der PLC-Fehler-Tabelle nach Stromunterbrechung ist nicht möglich, weil keine Tabelle in OEM.SYS ausgewählt ist.

Fehlerbehebung

PLC-Fehlertabelle in OEM.SYS eintragen.


Fehlerbeschreibung 1524

Fehlermeldung

PLC: keine Fehlertab. vorhanden

Fehlerursache

Keine PLC-Fehler-Tabelle vorhanden.
- Es wurde ein PLC-Fehler-Modul 9085/9086 gerufen obwohl keine Fehler-Tabelle kompiliert wurde, oder in der Tabelle keine Einträge sind.
- Es wurde ein PLC-Fehler-Modul 9085/9086 gerufen oder ein Fehler-Merker gesetzt, obwohl die Fehler Tabelle nach dem Kompilieren geändert bzw. gelöscht wurde.

Fehlerbehebung

- PLC-Fehler-Tabelle kompilieren.
- Einträge in der PLC-Fehler-Tabelle überprüfen.


Fehlerbeschreibung 1525

Fehlermeldung

PLC: Fehlertab. nicht .PET

Fehlerursache

Die in der OEM.SYS selektierte PLC-Fehler-Tabelle ist keine PET-Datei.

Fehlerbehebung

Format der PLC-Fehler-Tabelle überprüfen.


Fehlerbeschreibung 1527

Fehlermeldung

PLC: Fehlertab. nicht gefunden

Fehlerursache

Die in der Datei OEM.SYS selektierte PLC-Fehler-Tabelle wurde nicht gefunden.

Fehlerbehebung

Überprüfen Sie den Datei-Namen oder den Pfad-Namen.


Fehlerbeschreibung 1528

Fehlermeldung

PLC: Fehlertab. falsches Format

Fehlerursache

PLC-Fehler-Tabelle: Die in der Datei OEM.SYS selektierte Fehler-Tabelle hat kein aktuelles Binär-Format (z.B. nach Software-Tausch).

Fehlerbehebung

Löschen Sie die PLC-Fehler-Tabelle und lesen Sie über die Datenschnittstelle eine neue PLC-Fehlertabelle ein.


Fehlerbeschreibung 1568

Fehlermeldung

Falsche Achsen in .PNT-Datei

Fehlerursache

In der gewählten Punktedatei, die den Digitalisierbereich begrenzt, sind keine Koordinaten der Bearbeitungsebene gespeichert.

Fehlerbehebung

In der Punktedatei nur Koordinaten der Bearbeitungsebene als Begrenzung verwenden.


Fehlerbeschreibung 1590

Fehlermeldung

Abst-Wert zu klein

Fehlerursache

Eingegebener Wert für 'ABST' im Digitalisier-Zyklus 16.0 MAEANDER bzw. 18.0 ZEILE ist kleiner als der notwendige Mindestabstand, den die TNC aus den Maschinendaten berechnet.

Fehlerbehebung

Wert für 'ABST' mit <NO ENT> löschen. Die TNC trägt selbständig einen Wert ein.


Fehlerbeschreibung 1682

Fehlermeldung

TOOL.T: LCUTS oder ANGLE fehlt!

Fehlerursache

Zyklus 22 benötigt Informationen zur Schneidlänge und zum Eintauchwinkel des aktiven Werkzeugs
- In der Werkzeug-Tabelle fehlen die Angaben für LCUTS oder ANGLE
- Die Werkzeug-Tabelle ist nicht aktiv

Fehlerbehebung

- Geben Sie für das verwendete Werkzeug LCUTS und ANGLE in die Werkzeug-Tabelle ein
- Aktivieren Sie die Werkzeug-Tabelle über Maschinen-Parameter 7260 oder 7224.


Fehlerbeschreibung 1745

Fehlermeldung

Zugriff verweigert

Fehlerursache

- Eine Datei wird geöffnet während ein Schreibzugriff -
z.B. über die Datenschnittstelle - erfolgt oder umgekehrt.
- Eine gesperrte Datei soll geöffnet werden.
- Sie haben versucht eine geschützte Datei zu löschen oder umzubenennen.
- Sie haben versucht das Hauptverzeichnis (TNC:\) zu löschen.
- Sie haben versucht, eine durch SELinux (Zugriffskontrolle) geschützte Datei zu löschen oder zu überschreiben.
- Sie haben versucht einen Ordner zu löschen, obwohl der Ordner noch Dateien enthält.

Fehlerbehebung

- Datei zu einem späteren Zeitpunkt erneut wählen.
- Datei-Schutz aufheben.
- SELinux vorübergehend deaktivieren. Nach der Änderung die Funktion "Relabel" ausführen!
- Prüfen, ob der zu löschende Ordner noch Dateien enthält,
die durch Dateifilter-Einstellungen ausgeblendet sind.


Fehlerbeschreibung 1749

Fehlermeldung

Falsche Nummer für FN17/FN18

Falsche Nummer für FN17/FN18

Fehlerursache

Die Nummern-Kombination beim Systemdatum (FN17/FN18, DIN/ISO: D17/D18) ist nicht erlaubt.

Fehlerbehebung

Überprüfen Sie Nummer und Index des Systemdatums.


Fehlerbeschreibung 1750

Fehlermeldung

PLC: Fehler bei Modul-Aufruf

Fehlerursache

Fataler Fehler bei PLC-Modul-Aufruf (z.B. Modul 9031: Fehler beim MP umrechnen).

Fehlerbehebung

PLC-Programm ändern.


Fehlerbeschreibung 1789

Fehlermeldung

Werkzeug gesperrt

Fehlerursache

Das Werkzeug wurde gesperrt (z.B. nach Bruch).

Fehlerbehebung

Werkzeug überprüfen und ggf. wechseln oder Sperre in der Werkzeug-Tabelle aufheben.


Fehlerbeschreibung 1790

Fehlermeldung

Falscher Bereichszyklus

Fehlerursache

Beim Start eines Höhenlinien-Zyklus ist der Zyklus 15 BEREICH aktiv.

Fehlerbehebung

Zyklus Höhenlinie nur in Verbindung mit Zyklus 5 BEREICH verwenden.


Fehlerbeschreibung 1791

Fehlermeldung

Punktabstand zu groß

Fehlerursache

Der Punktabstand in einem Digitalisier-Zyklus ist über Q-Parameter größer als 6.5535 mm programmiert.

Fehlerbehebung

Überprüfen Sie die Angabe für den Punktabstand im Digitalisier-Zyklus.


Fehlerbeschreibung 1792

Fehlermeldung

Falsche Zeilenachse

Fehlerursache

- Bei einem Mäander- oder Höhenlinienzyklus ist die Zeilenachse gleich der Antastachse
- Die Zeilenachse ist nicht in der Bereichsdefinition (Zyklus BEREICH) vorhanden.

Fehlerbehebung

Definierte Achsen im Zyklus BEREICH überprüfen.


Fehlerbeschreibung 1793

Fehlermeldung

Falsche Spaltenachse

Fehlerursache

Digitalisieren mit messendem Tastsystem: Sie haben im Zyklus Mäander oder Höhenlinie eine Drehachse als Spaltenachse definiert.

Fehlerbehebung

Im Zyklus Mäander oder Höhenlinie Linearachse als Spaltenachse definieren.


Fehlerbeschreibung 1794

Fehlermeldung

Falsche Winkelachse

Fehlerursache

Beim Digitalisieren mit Drehachsen ist die Drehachse nicht parallel zur Zeilenachse bzw. zur Spaltenachse.

Fehlerbehebung

Achsdefinitionen in Zyklen Bereich, Mäander, Höhenlinie und Zeile prüfen.


Fehlerbeschreibung 1795

Fehlermeldung

Falsche Achse im Zyklus Bereich

Fehlerursache

- Beim Start eines Höhenlinienzyklus ist im Bereich eine Drehachse aktiv.
- Digitalisieren mit messendem Tastsystem: Beim Start eines Mäanderzyklus im Bereich eine Drehachse definiert.
- Tastsystemachse im Zyklus Bereich ist ungleich der kalibrierten Tastsystemachse in der Betriebsart Manuell.

Fehlerbehebung

- Achsdefinitionen im Zyklus Bereich überprüfen
- Kalibrierte Tastsystemachse überprüfen (Betriebsart Manuell, Antastfunktionen)


Fehlerbeschreibung 1796

Fehlermeldung

Zeilenabstand falsch

Fehlerursache

- Der Punktabstand in einem Digitalisier-Zyklus ist über Q-Parameter größer als 6.5535 mm programmiert.
- Der Zeilenabstand in einem Digitalisier-Zyklus ist über Q-Parameter negativ programmiert.
- Digitalisieren mit messendem Tastsystem: Der minimale Zeilenabstand ist größer als der Zeilenabstand oder mit 0 eingegeben.

Fehlerbehebung

- Punktabstand positiv und nicht größer als 6.5535 mm eingeben.
- Minimalen Zeilenabstand größer 0 und kleiner als Zeilenabstand eingeben.


Fehlerbeschreibung 1797

Fehlermeldung

Kein Zyklus Bereich definiert

Fehlerursache

Beim Start eines Digitalisierzyklus ist kein Bereichszyklus aktiv.

Fehlerbehebung

Zyklus Bereich vor Digitalisierzyklus programmieren.


Fehlerbeschreibung 1798

Fehlermeldung

Endschalter Digitalisierbereich

Fehlerursache

Digitalisierbereich überschreitet den Verfahrbereich (Endschalter)

Fehlerbehebung

- Werte in Zyklus Bereich überprüfen
- Ggf. Bezugspunkt neu setzen.


Fehlerbeschreibung 1799

Fehlermeldung

Sichere Höhe zu klein

Fehlerursache

Die sichere Höhe im Zyklus 8 bzw. 18 ist kleiner eingegeben als der MIN-Punkt der Tastsystemachse im Zyklus Bereich.

Fehlerbehebung

In Zyklus 8 bzw. 18 größeren Wert für sichere Höhe eingeben.


Fehlerbeschreibung 1807

Fehlermeldung

Unzulässiger Dateiname

Fehlerursache

Syntaxfehler bei der Eingabe von Dateinamen.

Fehlerbehebung

Nicht mehr als 16 Zeichen für Dateinamen verwenden.


Fehlerbeschreibung 1809

Fehlermeldung

M114 mit M116 nicht erlaubt

Fehlerursache

Die M-Funktionen M114 und M116 sind gemeinsam nicht erlaubt.

Fehlerbehebung

NC-Programm korrigieren.


Fehlerbeschreibung 1810

Fehlermeldung

Systemspeicher Überlauf

Fehlerursache

Tritt auf, wenn die TNC nicht genügend Puffer-Speicher für Berechnugen hat, z.B. komplexe FK-Grafik zeichnen parallel zu einer komplexen Bearbeitung.

Fehlerbehebung

Fehlermeldung mit Taste CE quittieren und Funktion erneut durchführen.


Fehlerbeschreibung 1830

Fehlermeldung

Maximaldrehzahl [1/min]

Fehlerursache


Fehlerbeschreibung 1845

Fehlermeldung

Systemdaten aktualisieren!

Fehlerursache

Systemdaten auf Ihrer Festplatte entsprechen nicht dem neuesten Stand.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 1848

Fehlermeldung

Verzeichnis ist nicht leer

Fehlerursache

Sie haben versucht ein Verzeichnis zu löschen, das noch Dateien enthält.

Fehlerbehebung

- Löschen Sie zunächst alle Dateien bzw. Unterverzeichnisse die im zu löschenden Verzeichnis gespeichert sind.
- Verwenden Sie die Funktion DELETE ALL um Verzeichnisse samt Inhalt zu löschen.


Fehlerbeschreibung 1850

Fehlermeldung

Zyklus 4(G75/G76): falsche Achse

Fehlerursache

Hauptachse und zugehörige Parallelachse im Zyklus Rechtecktasche nicht erlaubt.

Fehlerbehebung

Achsen im Zyklus Rechtecktasche korrigieren. Mögliche Kombinationen:
X/Y, X/V, U/Y, U/V ......


Fehlerbeschreibung 1851

Fehlermeldung

M130 nicht erlaubt

Fehlerursache

Die Funktion M130 ist nur bei geschwenkter Bearbeitungsebene erlaubt.

Fehlerbehebung

NC-Programm korrigieren.


Fehlerbeschreibung 1852

Fehlermeldung

M130 mit M114 nicht erlaubt

Fehlerursache

Die Funktion M130 ist zusammen mit M114 nicht erlaubt.

Fehlerbehebung

NC-Programm korrigieren.


Fehlerbeschreibung 1853

Fehlermeldung

M130 nicht erlaubt

Fehlerursache

Die Funktion M130 ist nur bei Line-Interpolation erlaubt.

Fehlerbehebung

NC-Programm korrigieren.


Fehlerbeschreibung 1854

Fehlermeldung

M130 mit Korrektur nicht erlaubt

Fehlerursache

Die Funktion M130 und zugleich Radiuskorrektur ist nicht erlaubt.

Fehlerbehebung

NC-Programm korrigieren.


Fehlerbeschreibung 1855

Fehlermeldung

Kein Bearb.-Zyklus definiert

Fehlerursache

Vor Zyklus 220/221 (Punktemuster auf Kreis/Linie) ist kein Bearbeitungs-Zyklus definiert.

Fehlerbehebung

Bearbeitungs-Zyklus vor Zyklus 220/221 definieren.


Fehlerbeschreibung 1856

Fehlermeldung

Vorschub pendeln fehlt

Fehlerursache

Vorschub Pendeln im Zyklus Ausräumen ist nicht definiert.

Fehlerbehebung

Vorschub definieren.


Fehlerbeschreibung 1857

Fehlermeldung

Werkzeug-Radius zu groß

Fehlerursache

Zyklus Ausräumen: Der Radius des Nachräumfräsers ist zu groß.

Fehlerbehebung

Kleineres Werkzeug verwenden.


Fehlerbeschreibung 1892

Fehlermeldung

FN20/D20: falsche Bedingung

Fehlerursache

Bedingung in FN20 (DIN/ISO: D20): Wait nicht erlaubt.

Fehlerbehebung

FN20/D20-Satz korrigieren. Erlaubte Vergleiche sind:
==, <, >, <=, >=


Fehlerbeschreibung 1900

Fehlermeldung

Gerät belegt

Fehlerursache

Sie haben versucht die Verbindung zu einem Gerät (z.B. Netzlaufwerk) abzubrechen, obwohl die TNC noch auf das Gerät zugreift.

Fehlerbehebung

Warten Sie mit dem Beenden der Verbindung, bis die TNC auf das Gerät nicht mehr zugreift.


Fehlerbeschreibung 1901

Fehlermeldung

Laufwerk nicht vorhanden

Fehlerursache

Der NFS-Server kann das von Ihnen gewählte Laufwerk nicht finden.

Fehlerbehebung

Überprüfen Sie, ob Ihr Netzwerk aktiv ist.


Fehlerbeschreibung 1903

Fehlermeldung

Platz-Tabelle editieren
Platz-Tabelle
editieren

Fehlerursache


Fehlerbeschreibung 1906

Fehlermeldung

ENDE

Fehlerursache


Fehlerbeschreibung 1907

Fehlermeldung

JA

Fehlerursache


Fehlerbeschreibung 1908

Fehlermeldung

NEIN

Fehlerursache


Fehlerbeschreibung 1914

Fehlermeldung

Werkzeug-Bruch

Fehlerursache

Automatische Werkzeug-Vermessung: Die Bruchtoleranz (LBREAK oder RBREAK) aus der Werkzeug-Tabelle wurde überschritten.

Fehlerbehebung

Werkzeug kontrollieren und ggf. auswechseln.


Fehlerbeschreibung 2039

Fehlermeldung

Falsche Nullpunkt-Nummer

Fehlerursache

Sie haben eine Nullpunkt-Nummer aufgerufen, die in der aktiven Nullpunkt-Tabelle nicht vorhanden ist.

Fehlerbehebung

Rufen Sie eine andere Nullpunkt-Nummer oder aktivieren Sie eine andere Nullpunkt-Tabelle.


Fehlerbeschreibung 2040

Fehlermeldung

Nutbreite zu klein

Fehlerursache

Die im Nutenzyklus definierte Breite kann mit dem aktiven Werkzeug nicht bearbeitet werden.

Fehlerbehebung

Verwenden Sie ein kleineres Werkzeug.


Fehlerbeschreibung 2041

Fehlermeldung

Tasche zu klein

Fehlerursache

Die im Zyklus Rechtecktasche definierten Seitenlängen sind zu klein.

Fehlerbehebung

Verwenden Sie ein kleineres Werkzeug.


Fehlerbeschreibung 2042

Fehlermeldung

Q202 nicht definiert

Fehlerursache

In einem der Bearbeitungs-Zyklen 200 bis 215 ist keine Zustelltiefe (Q202) definiert.

Fehlerbehebung

Zustelltiefe im Bearbeitungs-Zyklus eingeben.


Fehlerbeschreibung 2043

Fehlermeldung

Q205 nicht definiert

Fehlerursache

Die Minimale Zustelltiefe im Zyklus Universalbohren ist nicht definiert.

Fehlerbehebung

Minimale Zustelltiefe im Bearbeitungs-Zyklus eingeben.


Fehlerbeschreibung 2044

Fehlermeldung

Q218 größer Q219 eingeben

Fehlerursache

Zyklus Tasche Schlichten: Q218 muß größer sein als Q219.

Fehlerbehebung

Werte im Bearbeitungs-Zyklus korrigieren.


Fehlerbeschreibung 2045

Fehlermeldung

CYCL 210 nicht erlaubt

Fehlerursache

Bearbeitungszyklus kann nicht auf Zyklen MUSTER KREIS oder MUSTER LINIEN abgearbeitet werden.

Fehlerbehebung

Anderen Bearbeitungszyklus verwenden.


Fehlerbeschreibung 2046

Fehlermeldung

CYCL 211 nicht erlaubt

Fehlerursache

Zyklus 211 kann nicht auf Zyklen MUSTER KREIS oder MUSTER LINIEN abgearbeitet werden.

Fehlerbehebung

Anderen Bearbeitungszyklus verwenden.


Fehlerbeschreibung 2047

Fehlermeldung

Q220 zu groß

Fehlerursache

Zyklus Tasche schlichten oder Zapfen schlichten: Rundungsradius Q220 ist zu groß.

Fehlerbehebung

Rundungsradius im Bearbeitungszyklus korrigieren.


Fehlerbeschreibung 2048

Fehlermeldung

Q222 größer Q223 eingeben

Fehlerursache

Zyklus Kreiszapfen schlichten: Rohteil-Durchmesser Q222 muß größer sein als der Fertigteil-Durchmesser Q223.

Fehlerbehebung

Rohteildurchmesser im Bearbeitungszyklus korrigieren.


Fehlerbeschreibung 2049

Fehlermeldung

Q244 größer 0 eingeben

Fehlerursache

Zyklus Muster Kreis: Teilkreis-Durchmesser ist gleich Null eingegeben.

Fehlerbehebung

Teilkreis-Durchmesser im Zyklus korrigieren.


Fehlerbeschreibung 2050

Fehlermeldung

Q245 ungleich Q246 eingeben

Fehlerursache

Zyklus Muster Kreis: Endwinkel gleich Startwinkel eingegeben.

Fehlerbehebung

Start- bzw. Endwinkel im Zyklus korrigieren.


Fehlerbeschreibung 2051

Fehlermeldung

Winkelbereich < 360° eingeben

Fehlerursache

Zyklus Muster Kreis: Der Winkelbereich ist größer als 360° eingegeben.

Fehlerbehebung

Start- bzw. Endwinkel im Zyklus korrigieren.


Fehlerbeschreibung 2100

Fehlermeldung

Palette nicht eingewechselt

Fehlerursache

Palettenwechsler: Das gestartet NC-Programm gehört zu einer Palette, die sich nicht auf dem Bearbeitungsplatz befindet.
Die Spalte LOCATION der Palettentabelle enthält nicht "MA".

Fehlerbehebung

Richtige Palette einwechseln (LOCATION == MA).


Fehlerbeschreibung 2101

Fehlermeldung

PLC:\NCMACRO.SYS fehlt!

Fehlerursache

Palettenwechsler: Ein Palettenwechsel wurde gestartet, obwohl die Datei NCMACRO.SYS nicht vorhanden ist.

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 2102

Fehlermeldung

'PALETT' in NCMACRO.SYS fehlt

Fehlerursache

Palettenwechsler: Ein Palettenwechsel wurde gestartet, obwohl in der Datei NCMACRO.SYS der Eintrag PALETT fehlt.

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 2103

Fehlermeldung

Palettenangabe fehlt

Fehlerursache

Palettenwechsler: Ein NC-Programm wurde gestartet, das zu keiner Palette gehört.

Fehlerbehebung

Ergänzen Sie die Palettendatei um den Eintrag PALETT, der das NC-Programm einer Palette zuordnet.


Fehlerbeschreibung 2186

Fehlermeldung

Schwenken: Werkzeug-Achse fehlt

Fehlerursache

Schwenken der Bearbeitungsebene: Werkzeugachse für Sicherheitsabstand im Zyklus 19 fehlt.

Fehlerbehebung

Vor der Zyklus-Definition Werkzeug-Aufruf mit Werkzeug-Achse definieren.


Fehlerbeschreibung 2211

Fehlermeldung

TOOL CALL bei M128 nicht erlaubt

Fehlerursache

Ein TOOL CALL ist bei M128 nicht erlaubt.

Fehlerbehebung

Heben Sie M128 mit M129 auf und führen den TOOL CALL danach aus.


Fehlerbeschreibung 2212

Fehlermeldung

M91/M92 bei M128 nicht erlaubt

Fehlerursache

M91 oder M92 wurde bei aktivem M128 programmiert.

Fehlerbehebung

Bei M128 keine maschinenbezogenen Koordinaten programmieren.


Fehlerbeschreibung 2213

Fehlermeldung

MP75XX nicht definiert

Fehlerursache

M128 ohne Maschinengeometrie-Beschreibung in MP 7500 und folgenden.

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 2222

Fehlermeldung

Datei nicht in OEM.SYS

Fehlerursache

Sie haben versucht eine Werkstoff-Tabelle oder eine Schneidstoff-Tabelle zu verwenden, obwohl Ihr Maschinen- hersteller dafür keine Einträge in der OEM.SYS vorgenommen hat.

Fehlerbehebung

Die Datei OEM.SYS muß geändert werden. Setzen Sie sich mit Ihrem Maschinenhersteller in Verbindung.


Fehlerbeschreibung 2223

Fehlermeldung

Falscher Dateityp

Fehlerursache

Sie haben nach einer Tabelle gesucht, die nicht die Endung .TAB besitzt.

Fehlerbehebung

Nur nach Tabellen mit Endung .TAB suchen.


Fehlerbeschreibung 2224

Fehlermeldung

Feldname nicht gefunden

Fehlerursache

Bei der Definition einer frei definierbaren Tabelle wurde ein Feldname verwendet, der kein Element der Tabelle ist.

Fehlerbehebung

Die Tabellendefiniton muß geändert werden. Setzen Sie sich mit Ihrem Maschinenhersteller in Verbindung.


Fehlerbeschreibung 2225

Fehlermeldung

Datei leer

Fehlerursache

Sie haben versucht einen Werkstoff oder einen Schneidstoff zu wählen, obwohl die Werkstoff- bzw. die Schneidstoff-Tabelle keine Einträge enthält.

Fehlerbehebung

Tragen Sie in die Datei MAT.TAB Materialien, bzw. in die Datei CUT.TAB Schneidstoffe ein, die Sie verwenden.


Fehlerbeschreibung 2226

Fehlermeldung

Werkstoff-Tab. nicht gefunden

Fehlerursache

Die in der OEM.SYS eingetragene Werkstoff-Tabelle wurde nicht gefunden.

Fehlerbehebung

Eintrag in der Datei OEM.SYS überprüfen und ggf. die Datei MAT.TAB neu generieren.


Fehlerbeschreibung 2227

Fehlermeldung

Schneidstoff-Tab. nicht gefunden

Fehlerursache

Die in der OEM.SYS eingetragene Schneidstoff-Tabelle wurde nicht gefunden.

Fehlerbehebung

Eintrag in der Datei OEM.SYS überprüfen und ggf. die Datei CUT.TAB neu generieren.


Fehlerbeschreibung 2228

Fehlermeldung

Kein Werkstoff gewählt

Fehlerursache

Sie haben versucht, die Spindeldrehzahl oder den Vorschub von der TNC automatisch berechnen zu lassen, obwohl Sie in der Rohteil-Definition keinen Werkstoff gewählt haben.

Fehlerbehebung

Werkstoff in der Rohteil-Definition festlegen.


Fehlerbeschreibung 2229

Fehlermeldung

WMAT-TMAT-Kombination fehlt

Fehlerursache

Sie haben in der Werkzeug-Tabelle eine Schnittdaten-Tabelle angegeben, in der die von Ihnen definierte Werkstoff-/Schneidstoff-Kombination nicht vorhanden ist.

Fehlerbehebung

- In der Werkzeug-Tabelle andere Schnittdaten-Tabelle wählen.
- Die von Ihnen gewählten Schnittdaten-Tabelle um die aktuelle Werkstoff-/Schneidstoff-Kombination ergänzen.


Fehlerbeschreibung 2230

Fehlermeldung

Keine Schnittdaten-Tab. gewählt

Fehlerursache

Sie haben für das Werkzeug, das Sie gerade aufrufen, keine Schnittdaten-Tabelle angegeben.

Fehlerbehebung

Werkzeug-Tabelle ergänzen.


Fehlerbeschreibung 2231

Fehlermeldung

Satz bei M112 nicht erlaubt

Fehlerursache

Der hell hinterlegte Satz ist bei aktivem M112 nicht erlaubt.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 2232

Fehlermeldung

Error Satz korrigieren

Fehlerursache

Im aktiven NC-Programm befinden sich ERROR-Sätze, die von der TNC nicht abgearbeitet werden können (z.B. TOOL DEF-Satz - DIN/ISO: G99-Satz - bei aktivem Werkzeugspeicher).

Fehlerbehebung

- Ggf. ERROR-Satz komplett löschen.
- In der Betriebsart Einspeichern/Editieren ERROR-Satz wählen und mit "Pfeiltaste rechts" in den Satz gehen. Satz ändern und mit Taste END verlassen. Wenn der Fehler beseitigt ist, löscht die TNC automatisch das Wort ERROR.


Fehlerbeschreibung 2233

Fehlermeldung

FK-Satz nicht mit GOTO anwählbar

Fehlerursache

Sie haben versucht, einen Wiedereinstieg ins Programm auf einen FK-Satz auszuführen, der Q-Parameter enthält.

Fehlerbehebung

Verwenden Sie zum Wiedereinstieg die Funktion Satzvorlauf.


Fehlerbeschreibung 2238

Fehlermeldung

Q223 größer Q222 eingeben

Fehlerursache

Sie haben beim Zyklus Kreistasche schlichten, den Fertigteil-Durchmesser (Q223) kleiner als den Rohteil-Durchmesser (Q222) eingegeben.

Fehlerbehebung

Q222 in der Zyklus-Definition ändern.


Fehlerbeschreibung 2243

Fehlermeldung

ANGLE in TOOL.T zu klein

Fehlerursache

Zyklus 22 (DIN/ISO:G122) AUSRAEUMEN: Der Eintauchwinkel des aktiven Werkzeugs ist zu klein.

Fehlerbehebung

- Ändern Sie den Eintauchwinkel in der Werkzeug-Tabelle TOOL.T (Spalte ANGLE).
- Kleinere Zustell-Tiefe im Zyklus Ausräumen eingeben.
- Werkzeug verwenden, das einen größeren Eintauchwinkel erlaubt.


Fehlerbeschreibung 2253

Fehlermeldung

Steuerspannung ausschalten!

Fehlerursache

Die Steuerspannung ist noch eingeschaltet.

Fehlerbehebung

Steuerspannung ausschalten


Fehlerbeschreibung 2254

Fehlermeldung

Relais: Ruhekontakt offen?

Fehlerursache

Die Steuerung prüft die Funktion der Sicherheitsrelais der Ruherelaiskette. In der Relaiskette ist der Ruhekontakt eines oder mehrerer Relais offen. Es kann sich dabei z.B. um Relais zur Bremsansteuerung oder zur Ansteuerung des Werkzeugspanners handeln.

Fehlerbehebung

- Relais auf Funktionsfähigkeit prüfen.
- Kundendienst benachrichtigen


Fehlerbeschreibung 2255

Fehlermeldung

Steuerspannung einschalten

Fehlerursache

Die Steuerspannung ist ausgeschaltet.

Fehlerbehebung

Steuerspannung einschalten


Fehlerbeschreibung 2273

Fehlermeldung

TS: Vertrauensbereich überschr.

Fehlerursache

Bei der Mehrfachmessung mit dem automatischen Antastzyklus, ist die Abweichung der einzelnen Meßwerte größer als in Maschinen-Parameter 6171 festgelegt ist.

Fehlerbehebung

- Meßstelle bzw. Taststift auf Verschmutzung überprüfen
- Toleranz in Maschinen-Parameter 6171 vergrößern


Fehlerbeschreibung 2284

Fehlermeldung

Parallelbetrieb nicht möglich

Fehlerursache

Das Fenster für den Hilfetext konnte nicht angezeigt werden. Evtl. wird in einer anderen Betriebsart bereits ein Fenster mit Hilfetext angezeigt.

Fehlerbehebung

Parallel geöffnetes Hilfefenster schließen.


Fehlerbeschreibung 2285

Fehlermeldung

Achse gesperrt

Fehlerursache

Das Bezugspunkt-Setzen für diese Achse ist über Maschinen-Parameter 7295 gesperrt.

Fehlerbehebung

Maschinen-Parameter 7295 ändern: Eingabewert 0 erlaubt das Bezugspunkt-Setzen in allen Achsen.


Fehlerbeschreibung 2288

Fehlermeldung

Werkzeugspanner defekt!

Fehlerursache

Der Werkzeugspanner läßt sich nicht lösen oder spannen.

Fehlerbehebung

Werkzeugspanner überprüfen, ggf. Kundendienst benachrichtigen


Fehlerbeschreibung 2300

Fehlermeldung

Schnittdaten prüfen !

Fehlerursache

Sie haben Einträge zur automatischen Schnittdatenberechnung im NC-Satz WMAT oder im TOOL-CALL-Satz (DIN/ISO: G99-Satz) geändert.

Fehlerbehebung

Überprüfen Sie, ob die geänderten Einträge Auswirkungen auf die automatisch von der TNC berechnete Drehzahl bzw. den automatisch berechneten Vorschub haben.


Fehlerbeschreibung 2315

Fehlermeldung

Q214: 0 nicht erlaubt

Fehlerursache

Sie haben bei der Definition des Zyklus 204 die Freifahrrichtung 0 eingegeben.

Fehlerbehebung

Q214 zwischen 1 und 4 eingeben.


Fehlerbeschreibung 2316

Fehlermeldung

PLC: Ereignis-Datei fehlt

Fehlerursache

Die in der Systemdatei OEM.SYS mit PLCEVENTS= definierte Datei wurde nicht gefunden.

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 2317

Fehlermeldung

PLC: Zu viele Ereignisse

Fehlerursache

Für den aktuellen SPAWN-Prozeß (kooperatives Multitasking) wurden mehr als 15 Ereignisse definiert.

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 2319

Fehlermeldung

WKZ-Typtabelle nicht gefunden

Fehlerursache

Die in der OEM.SYS eingetragene Werkzeug-Typtabelle wurde nicht gefunden.

Fehlerbehebung

Eintrag in der OEM.SYS überprüfen.


Fehlerbeschreibung 2320

Fehlermeldung

CDT-Pfad nicht gefunden

Fehlerursache

Der in der OEM.SYS/TNC.SYS eingetragene Pfad für die Anzeige der Schnittdaten-Tabellen (CDT-Dateien) wurde nicht gefunden.

Fehlerbehebung

Eintrag in der OEM.SYS/TNC.SYS überprüfen, Pfad ggf. ändern.


Fehlerbeschreibung 2321

Fehlermeldung

Zu viele *.CDT-Dateien

Fehlerursache

Es sind mehr als 128 Schnittdaten-Tabellen (*.CDT) im dafür spezifizierten Verzeichnis gespeichert.

Fehlerbehebung

Löschen Sie nicht mehr benötigte Schnittdaten-Tabellen.


Fehlerbeschreibung 2336

Fehlermeldung

S-Eingang %d ungleich

Fehlerursache

Sicherheitsgerichteter Eingang der MC ungleich zum Eingang der CC.
z.B. RRK.x, SRG.AS.x, SRG.T.x, BA3.x

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 2339

Fehlermeldung

Keine Netzwerkverbindung

Fehlerursache

Die Verbindung zum NFS-Server wurde unterbrochen!

Fehlerbehebung

- Prüfen, ob NFS-Server verfügbar ist
- ggf. Leitung oder Ethernet-Karte der TNC prüfen


Fehlerbeschreibung 2342

Fehlermeldung

FN17: Zuweisungswert unzulässig

Fehlerursache

Sie haben in der Funktion "Systemdaten schreiben" einen Zuweisungswert eingegeben, der außerhalb des erlaubten Eingabebereichs liegt.

Fehlerbehebung

Zuweisungswert prüfen!


Fehlerbeschreibung 2344

Fehlermeldung

Element eingeben!

Fehlerursache

Sie haben vergessen ein zwingend erforderliches Element in einen Satz oder Zyklus einzugeben.

Fehlerbehebung

Element eingeben!


Fehlerbeschreibung 2345

Fehlermeldung

Werkzeug nicht definiert

Fehlerursache

Sie haben ein Werkzeug aufgerufen, das in der Werkzeug-Tabelle nicht definiert ist.

Fehlerbehebung

- Werkzeug-Tabelle um fehlendes Werkzeug ergänzen.
- Anderes Werkzeug verwenden.


Fehlerbeschreibung 2375

Fehlermeldung

M112 mit M128 nicht erlaubt

Fehlerursache

Sie dürfen M112 nicht zusammen mit M128 programmieren.

Fehlerbehebung

M112 im NC-Programm löschen.


Fehlerbeschreibung 2377

Fehlermeldung

S: Endschalter %.2s+

S: Endschalter %.1s-

Fehlerursache

Sie sind auf den Hardware-Endschalter aufgefahren.

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 2378

Fehlermeldung

S: Grober Pos.-Fehler L %.2s

Fehlerursache

Die Maschine verhielt sich beim Beschleunigen oder Abbremsen nicht wie von der Software vorgegeben.

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 2384

Fehlermeldung

Keine Elemente vorhanden!

Fehlerursache

Sie haben beim Editieren der Struktur einer frei definierbaren Tabelle alle Elemente gelöscht.

Fehlerbehebung

Mindestens ein Element einfügen!


Fehlerbeschreibung 2385

Fehlermeldung

Pflichtfeld gelöscht!

Fehlerursache

Sie haben beim Editieren der Struktur einer frei definierbaren Tabelle ein Elemente gelöscht,das von der TNC immer benötigt wird (Pflichtelement).

Fehlerbehebung

Pflichtelement wieder einfügen!


Fehlerbeschreibung 2386

Fehlermeldung

Max. Zeilenlänge überschritten!

Fehlerursache

In einer frei definierbaren Tabelle überschreitet die Summe der Spaltenbreiten aller Elemente die maximal erlaubte Zeilenlänge von 200 Zeichen.

Fehlerbehebung

Spaltenbreiten der einzelnen Elemente reduzieren!


Fehlerbeschreibung 2387

Fehlermeldung

Fehler beim Konvertieren!

Fehlerursache

Sie haben die Struktur einer frei definierbaren Tabelle geändert. Bei der Konvertierung eines Elements ist einer der folgenden Fehler aufgetreten:
- Falscher Zahlenbereich definiert
- Zulässige Spaltenbreite überschritten
- Ein Element enthält unzulässige Zeichen

Fehlerbehebung

Überprüfen Sie alle Elemente Ihrer Tabelle, die mit einem # gekennzeichnet sind auf die zuvor beschriebenen Fehler!


Fehlerbeschreibung 2500

Fehlermeldung

VORLAUF ZU SATZ N verwenden

Fehlerursache

Sie haben versucht mit GOTO Satznummer in ein Programm einzusteigen, obwohl über Maschinen-Parameter 7680 definiert ist, daß an radiuskorrigierten Außenecken ein Spline als Übergangselement eingefügt wird.

Fehlerbehebung

Verwenden Sie die Funktion VORLAUF ZU SATZ N, um ins Programm einzusteigen.


Fehlerbeschreibung 2504

Fehlermeldung

Verfahrrichtung nicht definiert

Fehlerursache

Sie haben die Verfahrrichtung Q267 in einem Antastzyklus mit 0 eingegeben.

Fehlerbehebung

Q267 = +1 (positive Verfahrrichtung) oder -1 (negative Verfahrrichtung) eingeben.


Fehlerbeschreibung 2505

Fehlermeldung

Keine Nullpunkt-Tabelle aktiv

Fehlerursache

Antastzyklus zum Bezugspunkt-Setzen: Der gemessene Punkt soll von der TNC in eine Nullpunkt-Tabelle geschrieben werden, Sie haben jedoch keine Nullpunkt-Tabelle in einer Programmlauf-Betriebsart aktiviert (Status M).

Fehlerbehebung

Nullpunkt-Tabelle in der Betriebsart Programmlauf Einzelsatz oder Programmlauf Satzfolge aktivieren, in die der gemessene Punkt eingetragen werden soll.


Fehlerbeschreibung 2506

Fehlermeldung

Lagefehler: Mitte 1. Achse

Fehlerursache

Antastzyklus zur Werkstück-Vermessung: Toleranzüberschreitung Lage Mitte 1. Achse.

Fehlerbehebung

Werkstück kontrollieren, ggf. Meßprotokoll beachten.


Fehlerbeschreibung 2507

Fehlermeldung

Lagefehler: Mitte 2. Achse

Fehlerursache

Antastzyklus zur Werkstück-Vermessung: Toleranzüberschreitung Lage Mitte 2. Achse.

Fehlerbehebung

Werkstück kontrollieren, ggf. Meßprotokoll beachten.


Fehlerbeschreibung 2508

Fehlermeldung

Bohrung zu klein

Fehlerursache

Antastzyklus zur Werkstück-Vermessung: Toleranzunterschreitung Bohrungs-Durchmesser.

Fehlerbehebung

Werkstück kontrollieren, ggf. Meßprotokoll beachten.


Fehlerbeschreibung 2509

Fehlermeldung

Bohrung zu groß

Fehlerursache

- Antastzyklus zur Werkstück-Vermessung: Toleranzüberschreitung Bohrungs-Durchmesser.
- Zyklus 208: Der programmierte Bohrungsdurchmesser (Q335) kann mit dem aktiven Werkzeug nicht gefertigt werden.

Fehlerbehebung

- Werkstück kontrollieren, ggf. Meßprotokoll beachten.
- Zyklus 208: Größeres Werkzeug einsetzen: Bohrungsdurchmesser darf maximal doppelt so groß sein wie der Werkzeug-Durchmesser.


Fehlerbeschreibung 2510

Fehlermeldung

Zapfen zu klein

Fehlerursache

Antastzyklus zur Werkstück-Vermessung: Toleranzunterschreitung Zapfen-Durchmesser.

Fehlerbehebung

Werkstück kontrollieren, ggf. Meßprotokoll beachten.


Fehlerbeschreibung 2511

Fehlermeldung

Zapfen zu groß

Fehlerursache

Antastzyklus zur Werkstück-Vermessung: Toleranzüberschreitung Zapfen-Durchmesser.

Fehlerbehebung

Werkstück kontrollieren, ggf. Meßprotokoll beachten.


Fehlerbeschreibung 2512

Fehlermeldung

Tasche zu klein: Nacharbeit 1.A.

Fehlerursache

Antastzyklus zur Werkstück-Vermessung: Toleranzunterschreitung Taschenlänge 1. Achse.

Fehlerbehebung

Werkstück kontrollieren, ggf. Meßprotokoll beachten.


Fehlerbeschreibung 2513

Fehlermeldung

Tasche zu klein: Nacharbeit 2.A.

Fehlerursache

Antastzyklus zur Werkstück-Vermessung: Toleranzunterschreitung Taschenbreite 2. Achse.

Fehlerbehebung

Werkstück kontrollieren, ggf. Meßprotokoll beachten.


Fehlerbeschreibung 2514

Fehlermeldung

Tasche zu groß: Ausschuß 1.A.

Fehlerursache

Antastzyklus zur Werkstück-Vermessung: Toleranzüberschreitung Taschenlänge 1. Achse.

Fehlerbehebung

Werkstück kontrollieren, ggf. Meßprotokoll beachten.


Fehlerbeschreibung 2515

Fehlermeldung

Tasche zu groß: Ausschuß 2.A.

Fehlerursache

Antastzyklus zur Werkstück-Vermessung: Toleranzüberschreitung Taschenbreite 2. Achse.

Fehlerbehebung

Werkstück kontrollieren, ggf. Meßprotokoll beachten.


Fehlerbeschreibung 2516

Fehlermeldung

Zapfen zu klein: Ausschuß 1.A.

Fehlerursache

Antastzyklus zur Werkstück-Vermessung: Toleranzunterschreitung Zapfenlänge 1. Achse.

Fehlerbehebung

Werkstück kontrollieren, ggf. Meßprotokoll beachten.


Fehlerbeschreibung 2517

Fehlermeldung

Zapfen zu klein: Ausschuß 2.A.

Fehlerursache

Antastzyklus zur Werkstück-Vermessung: Toleranzunterschreitung Zapfenbreite 2. Achse.

Fehlerbehebung

Werkstück kontrollieren, ggf. Meßprotokoll beachten.


Fehlerbeschreibung 2518

Fehlermeldung

Zapfen zu groß: Nacharbeit 1.A.

Fehlerursache

Antastzyklus zur Werkstück-Vermessung: Toleranzüberschreitung Zapfenlänge 1. Achse.

Fehlerbehebung

Werkstück kontrollieren, ggf. Meßprotokoll beachten.


Fehlerbeschreibung 2519

Fehlermeldung

Zapfen zu groß: Nacharbeit 2.A.

Fehlerursache

Antastzyklus zur Werkstück-Vermessung: Toleranzüberschreitung Zapfenbreite 2. Achse.

Fehlerbehebung

Werkstück kontrollieren, ggf. Meßprotokoll beachten.


Fehlerbeschreibung 2520

Fehlermeldung

Meßzyklus: Fehler Größtmaß

Fehlerursache

Antastzyklus 425 oder 427: Die gemessene Länge überschreitet das erlaubte Größtmaß.

Fehlerbehebung

Werkstück kontrollieren, ggf. Meßprotokoll beachten.


Fehlerbeschreibung 2521

Fehlermeldung

Meßzyklus: Fehler Kleinstmaß

Fehlerursache

Antastzyklus 425 oder 427: Die gemessene Länge unterschreitet das erlaubte Kleinstmaß.

Fehlerbehebung

Werkstück kontrollieren, ggf. Meßprotokoll beachten.


Fehlerbeschreibung 2522

Fehlermeldung

TCHPROBE 426: Fehler Größtmaß

Fehlerursache

Antastzyklus 426: Die gemessene Länge überschreitet das erlaubte Größtmaß.

Fehlerbehebung

Werkstück kontrollieren, ggf. Meßprotokoll beachten.


Fehlerbeschreibung 2523

Fehlermeldung

TCHPROBE 426: Fehler Kleinstmaß

Fehlerursache

Antastzyklus 426: Die gemessene Länge unterschreitet das erlaubte Kleinstmaß.

Fehlerbehebung

Werkstück kontrollieren, ggf. Meßprotokoll beachten.


Fehlerbeschreibung 2524

Fehlermeldung

TCHPROBE 430: Durchm. zu groß

Fehlerursache

Antastzyklus 430: Der ermittelte Lochkreis-Durchmesser überschreitet das erlaubte Größtmaß.

Fehlerbehebung

Werkstück kontrollieren, ggf. Meßprotokoll beachten.


Fehlerbeschreibung 2525

Fehlermeldung

TCHPROBE 430: Durchm. zu klein

Fehlerursache

Antastzyklus 430: Der ermittelte Lochkreis-Durchmesser unterschreitet das erlaubte Kleinstmaß.

Fehlerbehebung

Werkstück kontrollieren, ggf. Meßprotokoll beachten.


Fehlerbeschreibung 2609

Fehlermeldung

M128 bei 3DROT nicht erlaubt

Fehlerursache

Sie haben versucht, die Funktionen Bearbeitungsebene schwenken und M128 gleichzeitig zu aktivieren.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 2610

Fehlermeldung

M114 mit M128 nicht erlaubt

Fehlerursache

Sie haben versucht M114 und M128 gleichzeitig zu aktivieren.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 2611

Fehlermeldung

M128 mit RR/RL nicht erlaubt

Fehlerursache

Sie haben versucht M128 bei aktiver Werkzeug-Radiuskorrektur(RL/RR, DIN/ISO: G41/G42) zu aktivieren.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 2612

Fehlermeldung

MC S-Eingang %d ungleich 0

CC%d S-Eingang %d ungleich 0

Fehlerursache

Die sicherheitsgerichteten Eingänge für Schlüsselschalter, Türkontakte und Not-Halt wurden während des zyklischen Tests nicht auf Pegel 0 gesetzt.

Fehlerbehebung

Kundendienst benachrichtigen!


Fehlerbeschreibung 2617

Fehlermeldung

Keine Meßachse definiert

Fehlerursache

Sie haben in einem der Meßzyklen 400, 402, 420, 425, 426 oder 427 keine Meßachse definiert.

Fehlerbehebung

Q272 im entsprechenden Zyklus prüfen.
Erlaubte Eingabwerte: 1 oder 2;
bei Zyklus 427 1, 2 oder 3.


Fehlerbeschreibung 2618

Fehlermeldung

Formatfehler Datum oder Zeit

Fehlerursache

Sie haben bei der Logbuch-Erstellung für die Datums- oder Uhrzeitangabe ein unzulässiges Format eingegeben.

Fehlerbehebung

Zulässiges Format erneut eingeben:
Format für Datum: 25.10.97 (Tag.Monat.Jahr)
Format für Zeit: 10:25:00 (Stunden:Minuten:Sekunden)


Fehlerbeschreibung 2621

Fehlermeldung

M128: BZPKT setzen nicht erlaubt

Fehlerursache

Sie haben versucht bei aktivem M128 einen neuen Bezugspunkt zu setzen.

Fehlerbehebung

M128 und M129 deaktivieren und danach Bezugspunkt setzen.


Fehlerbeschreibung 2635

Fehlermeldung

Werkzeug-Bruchtoleranz überschr.

Fehlerursache

Bei der Werkstück-Kontrolle mit einem Meßzyklus wurde die Werkzeug-Bruchtoleranz RBREAK oder LBREAK aus der Werkzeug-Tabelle überschritten.

Fehlerbehebung

Werkzeug auf Beschädigung prüfen.


Fehlerbeschreibung 2636

Fehlermeldung

Radiuskorr. vor M128 aufheben

Fehlerursache

Sie haben M128 aktiviert und hatten zuvor bereits eine Werkzeug-Radiuskorrektur RL/RR (DIN/ISO: G41/G42) aktiv. Die TNC kann jedoch nicht von 2D auf 3D-Radiuskorrektur umschalten.

Fehlerbehebung

Wenn Sie eine 3D-Radiuskorrektur durchführen wollen, müssen Sie zuerst M128 programmieren und dann die Werkzeug-Radius-Korrektur mit RL/RR (DIN/ISO: G41/G42) aktivieren.


Fehlerbeschreibung 2642

Fehlermeldung

Umrichter nicht betriebsbereit

Fehlerursache

- Einschalten des Antriebs auf Grund eines nicht bereiten Umrichters (RDY-Signal) nicht möglich.
- Bei Interfaceplatinen für Siemens-Umrichter ist die zweite Achse nicht freigegeben
- Keine Schaltsignale an den Umrichter-Schützen bzw. Relais
- Kompaktumrichter, Umrichter-Versorgungsgerät oder Leistungsmodul defekt
- Unterbrechung an Umrichter-Bus-Kabel (Versorgungsbus, Gerätebus, PWM-Bus)
- Defekte PWM-Schnittstelle an der Steuerung

Fehlerbehebung

- Unterbrechung im Schaltschrank beheben
- defekten Kompaktumrichter, Versorgungsgerät, Leistungsteil ersetzen
- defekte Kabel ersetzen
- Kundendienst benachrichtigen


Fehlerbeschreibung 2644

Fehlermeldung

M120: Kein LOOK AHEAD möglich

Fehlerursache

Sie haben direkt hinter einem Positioniersatz mit M120 die Werkzeug-Radiuskorrektur aufgehoben. Die TNC benötigt jedoch mehrere radiuskorrigierte Positionen, um eine Kollisionsbetrachtung durchführen zu können.

Fehlerbehebung

- M120 im NC-Programm löschen
- M120 früher aktivieren


Fehlerbeschreibung 2645

Fehlermeldung

Sichere Höhe Q260 < Meßhöhe Q261

Fehlerursache

Sie haben in einem Tastsystem-Zyklus die Sichere Höhe (Q260)unterhalb der Meßhöhe (Q261) definiert. Kollisionsgefahr!

Fehlerbehebung

Eingaben im zuletzt definierten Tastsystem-Zyklus prüfen, Q260 größer Q261 eingeben.


Fehlerbeschreibung 2646

Fehlermeldung

MC Maschinentaste betätigt

Fehlerursache

Kontakt einer Maschinentaste ist geschlossen!

Fehlerbehebung

Taste loslassen oder Kundendienst benachrichtigen.


Fehlerbeschreibung 2647

Fehlermeldung

Relais: Ruhekontakt geschlossen?

Fehlerursache

In der Relaiskette ist der Ruhekontakt aller Relais geschlossen.

Fehlerbehebung

Relais auf Funktionsfähigkeit prüfen. Ggf. Kundendienst benachrichtigen.


Fehlerbeschreibung 2652

Fehlermeldung

CC%d Umrichter Spindel RDY=0

Fehlerursache

Das Leistungsteil der Spindel konnte nicht betriebsbereit geschaltet werden.
- Sicherheitsrelais nicht angezogen (z.B. Stecker X71 am UE/UV/UVR, X73 an HEIDENHAIN-Einschubkarte für Simodrive)
- defektes Leistungsteil
- PWM-Buskabel unterbrochen

Fehlerbehebung

- Verdrahtung überprüfen.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 2653

Fehlermeldung

CC%d Umrichter Achsen RDY=0

Fehlerursache

Das Leistungsteil einer Achse konnte nicht betriebsbereit geschaltet werden.
- Sicherheitsrelais nicht angezogen (z.B. Stecker X72 am UV, X73 an HEIDENHAIN-Einschubkarte für Simodrive)
- defektes Leistungsteil
- PWM-Buskabel unterbrochen

Fehlerbehebung

- Verdrahtung überprüfen.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 2654

Fehlermeldung

CC%d Umrichter Spindel RDY=1

Fehlerursache

Das Leistungsteil der Spindel ist betriebsbereit, obwohl es abgeschaltet sein müßte.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 2655

Fehlermeldung

Spindelmotorstrom ungleich 0

Fehlerursache

Obwohl der Umrichter für die Spindel abgeschaltet wurde, fließt ein Motorstrom!

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 2656

Fehlermeldung

CC%d Umrichter Achsen RDY=1

Fehlerursache

Das Leistungsteil einer Achse ist betriebsbereit, obwohl es abgeschaltet sein müßte.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 2657

Fehlermeldung

Achse %.2s Motorstrom ungleich 0

Fehlerursache

Obwohl der Umrichter für die Achse abgeschaltet wurde, fließt ein Motorstrom!

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 2662

Fehlermeldung

Markieren nicht möglich

Fehlerursache

Sie haben beim Markieren von Sätzen versucht, den BEGIN-Satz(DIN/ISO: ersten Satz mit %) oder den END-Satz (DIN/ISO: Satz N 999999) zu markieren.

Fehlerbehebung

Zu markierender Block darf nicht den ersten oder letzten Satz eines Programms enthalten.


Fehlerbeschreibung 2663

Fehlermeldung

Einfügen nicht möglich

Fehlerursache

Sie haben versucht, hinter den END-Satz (DIN/ISO: Satz N 999999) einen kopierten Block einzufügen.

Fehlerbehebung

Vor dem Einfügen anderen Satz wählen.


Fehlerbeschreibung 2664

Fehlermeldung

Zwischenspeicher leer

Fehlerursache

Sie haben versucht, Sätze aus dem Zwischenspeicher einzufügen, obwohl Sie seit der letzten Stromunterbrechung nichts kopiert haben.

Fehlerbehebung

Bevor Sie etwas einfügen können, mit der Funktion "Kopieren"den Zwischenspeicher füllen.


Fehlerbeschreibung 2665

Fehlermeldung

Kein Blockanfang markiert

Fehlerursache

Sie haben versucht über die Softkeys BLOCK LÖSCHEN, BLOCK KOPIEREN den Zwischenspeicher zu füllen, obwohl Sie noch keinen Block markiert hatten.

Fehlerbehebung

Zu löschenden/kopierenden Block markieren.


Fehlerbeschreibung 2668

Fehlermeldung

Falsches Satzformat korrigieren

Fehlerursache

Im Programm befinden sich Sätze (mit ERROR gekennzeichnet), deren Satzformat falsch ist.

Fehlerbehebung

- Sätze korrigieren
- Sätze löschen und neu eingeben


Fehlerbeschreibung 2687

Fehlermeldung

MC NC-Temperatur außer Toleranz

CC%d NC-Temperatur außer Toleranz

Fehlerursache

Die Temperatur im inneren der Steuerung liegt außerhalb der zulässigen Toleranz.
- verschmutzte Filtermatten im Schaltschrank
- defektes Klimagerät im Schaltschrank
- defekter Lüfter im Steuerungs-Gehäuse
- defekte Steuerung

Fehlerbehebung

- Filtermatten reinigen
- Klimagerät reparieren
- Lüfter im Steuerungs-Gehäuse tauschen / ggf. komplette Steuerung tauschen
Für eine bessere Belüftung im Schaltschrank sorgen.


Fehlerbeschreibung 2688

Fehlermeldung

CC%d +5V außer Toleranz

Fehlerursache

Die 5V Versorgungsspannung der Steuerung liegt außerhalb der zulässigen Toleranz.

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 2691

Fehlermeldung

LN: Orientierung nicht möglich

Fehlerursache

Die im LN-Satz vorgegebene Werkzeugrichtung (TX, TY, TZ) ist mit der aktiven Schwenkkopf-Konfiguration nicht einstellbar.

Fehlerbehebung

Werkzeugrichtung vom CAD-System neu berechnen lassen.


Fehlerbeschreibung 2692

Fehlermeldung

M128 mit LN-Satz nicht erlaubt

Fehlerursache

Die Drehachsen-Koordinate, die sich aufgrund der im LN-Satz vorgegebenen Werkzeugrichtung (TX, TY, TZ) und M128 ergibt, ist mit der aktiven Schwenkkopf-Konfiguration nicht einstellbar.

Fehlerbehebung

Mit Ihrer Schwenkkopf-Konfiguration keine Lösung möglich.


Fehlerbeschreibung 2700

Fehlermeldung

Test der Abschaltkanäle inaktiv

Fehlerursache

Der Test der Abschaltkanäle wurde von der MC nicht ausgelöst.

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 2711

Fehlermeldung

S-Prüfsumme fehlerhaft

Fehlerursache

Prüfsumme wurde noch nicht eingetragen oder ist fehlerhaft.

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 2720

Fehlermeldung

MC Amplitude zu groß %.2s

Fehlerursache

Die Amplitude des Meßsystemsignals ist zu groß bzw. das Signal für Verschmutzung ist aktiv.
- Falsche Justage von Kopf zu Lagemessgerät, zu kleiner Luftspalt (offene Messgeräte)
- Versorgungsspannung zu hoch

Fehlerbehebung

- Amplitude des Meßsystemsignals überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 2733

Fehlermeldung

Zu viele Spalten

Fehlerursache

Sie haben versucht, beim Editieren der Struktur einer frei definierbaren Tabelle, mehr als die erlaubten 30 Spalten einzugeben.

Fehlerbehebung

Überflüssige Spalten löschen.


Fehlerbeschreibung 2734

Fehlermeldung

Keine Achsspalte angewählt

Fehlerursache

Sie haben beim Editieren einer Palettentabelle die Taste Istposition übernehmen und den Softkey AKTUELLER WERT gedrückt, obwohl das Hellfeld nicht auf einer Achsspalte stand.

Fehlerbehebung

Mit den Pfeiltasten rechts/links gewünschte Achsspalte wählen.


Fehlerbeschreibung 2735

Fehlermeldung

M128 nicht erlaubt

Fehlerursache

Sie haben versucht einen Satzvorlauf mit einem Programm zu starten, daß die Zusatz-Funktion M128 enthält.

Fehlerbehebung

M128 aus Programm löschen.


Fehlerbeschreibung 2736

Fehlermeldung

Keine .TAB-Datei geöffnet?

Fehlerursache

Sie haben versucht mit FN27 in eine Tabelle zu schreiben bzw. mit FN28 aus einer Tabelle zu lesen, obwohl Sie keine Tabelle geöffnet haben.

Fehlerbehebung

Gewünschte Tabelle mit FN26 öffnen.


Fehlerbeschreibung 2737

Fehlermeldung

TAB: Feldname zu lang

Fehlerursache

Sie haben bei einer FN27- oder FN28-Funktion einen zu langen Feldnamen angegeben.

Fehlerbehebung

Feldnamen mit maximal 8 Zeichen verwenden.


Fehlerbeschreibung 2738

Fehlermeldung

TAB: Feld nicht numerisch

Fehlerursache

Sie haben mit einer FN27- oder FN28-Funktion versucht, in ein nicht numerisches Feld zu schreiben, bzw. aus einem nicht numerischen Feld zu lesen.

Fehlerbehebung

Schreib- bzw. Leseoperationen nur mit numerischen Feldern möglich.


Fehlerbeschreibung 2739

Fehlermeldung

TAB: Zu viele Feldnamen

Fehlerursache

Sie haben in einer FN27- oder FN28-Funktion mehr als 8 Feldnamen angegeben.

Fehlerbehebung

Maximal 8 Feldnamen verwenden.


Fehlerbeschreibung 2741

Fehlermeldung

Bitte warten Sie, bis die TNC
alle Daten auf die Festplatte
geschrieben hat.

Fehlerursache

Bitte warten Sie bis die TNC alle Daten auf die Festplatte geschrieben hat.

Fehlerbehebung

Jetzt können Sie ausschalten.


Fehlerbeschreibung 2743

Fehlermeldung

CC%d FS-Prüfsummen-Fehler

MC S-Prüfsummen-Fehler

Fehlerursache

- Prüfsummenfehler durch fehlerhafte Daten.
- Interner Software-Fehler

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 2745

Fehlermeldung

Falsche Ref-Position %.2s

Fehlerursache

1) Signal des Referenzimpulses gestört (Masseschirm).
2) Positionsbestimmung über Z1-Spur fehlerhaft.
3) Falsche Geberstrichzahl

Fehlerbehebung

1) Entstörmaßnahmen treffen
2) Kundendienst benachrichtigen
3) Kundendienst benachrichtigen; Entstörmaßnahmen treffen; Motortabelle prüfen


Fehlerbeschreibung 2746

Fehlermeldung

Falsche Eingabe MP%u

Fehlerursache

Eingabewert des Maschinen-Parameters MP2180 (PWM-Frequenz) ist falsch.

Fehlerbehebung

MP2180 (PWM-Frequenz) ändern.


Fehlerbeschreibung 2747

Fehlermeldung

Zeile ist schreibgeschützt

Fehlerursache

Sie haben versucht eine schreibgeschützte Zeile zu ändern oder zu löschen.

Fehlerbehebung

Den Schreibschutz können Sie nur über eine bestimmte Schlüsselzahl aufheben. Setzen Sie sich bitte bei Bedarf mit Ihrem Maschinenhersteller in Verbindung.


Fehlerbeschreibung 2748

Fehlermeldung

Meßzyklus: M114 nicht erlaubt

Fehlerursache

Sie haben versucht einen Meßzyklus bei aktivem M114 abzuarbeiten.

Fehlerbehebung

M114 vor dem Meßzyklus mit M115 aufheben.


Fehlerbeschreibung 2749

Fehlermeldung

Meßzyklus: M128 nicht erlaubt

Fehlerursache

Sie haben versucht einen Meßzyklus bei aktivem M128 abzuarbeiten.

Fehlerbehebung

M128 vor dem Meßzyklus mit M129 aufheben.


Fehlerbeschreibung 2750

Fehlermeldung

M114, M128, 3DROT nicht erlaubt

Fehlerursache

Sie haben versucht die Funktion M138 abzuarbeiten, obwohl eine der Funktionen M114, M128 oder das Schwenken der Bearbeitungsebene aktiv war.

Fehlerbehebung

Vor M138 die zuvor erwähnten Funktionen deaktivieren:
- M114 mit M115
- M128 mit M129
- Zyklus 19 zurücksetzen.


Fehlerbeschreibung 2752

Fehlermeldung

MP: Eingabe widersprüchlich

Fehlerursache

Sie haben einen Maschinen-Parameterwert eingegeben, der nicht mit dem Wert übereinstimmt, den Ihr Maschinenhersteller als Default-Einstellung festgelegt hat.

Fehlerbehebung

Default-Einstellung übernehmen: Taste ENT drücken.
Den von Ihnen eingegebenen Wert übernehmen: Taste NO ENT drücken.


Fehlerbeschreibung 2757

Fehlermeldung

Kommandopuffer Überlauf

Fehlerursache

Die CC konnte zu viele Kommandos von der MC nicht abarbeiten.

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 2758

Fehlermeldung

Kommando ungleich

Fehlerursache

Das von der CC als Echo quittierte Kommando entspricht nicht dem gesendeten Kommando von der MC.

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 2759

Fehlermeldung

CC%d Kommando nicht quittiert

Fehlerursache

Kommando wurde innerhalb 200ms nicht von der CC quittiert.

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 2760

Fehlermeldung

FS-Funktion nicht durchgeführt

Fehlerursache

Es wurde eine oder mehrere FS-Funktionen innerhalb eines Zyklus nicht ausgeführt.

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 2768

Fehlermeldung

MC Zustimmtaste Handrad betätigt

Fehlerursache

Die Zustimmtaste des Handrades wurde betätigt. Über MP7640 wurde ein falsches Handrad ausgewählt.

Fehlerbehebung

- Zustimmtasten kontrollieren;
- Maschinen-Parameter richtig einstellen;
- Kundendienst benachrichtigen.


Fehlerbeschreibung 2769

Fehlermeldung

Unvollständigen Zyklus gelöscht

Fehlerursache

Informationsmeldung, daß die TNC einen unvollständigen Zyklus gelöscht hat.


Fehlerbeschreibung 2770

Fehlermeldung

Zwischenspeicher leer

Fehlerursache

Sie haben versucht einen Satz aus dem Zwischenspeicher einzufügen, obwohl der Zwischenspeicher leer ist.

Fehlerbehebung

Bevor Sie etwas einfügen können Zwischenspeicher füllen:
- Zu kopierenden Satz mit Taste DEL löschen
- Zu kopierenden Satz editieren


Fehlerbeschreibung 2771

Fehlermeldung

Keine Schreibberechtigung

Fehlerursache

Sie haben eine schreibgeschützte Datei zum Editieren angewählt.

Fehlerbehebung

Vor dem Editieren Schreibschutz aufheben:
Schlüsselzahl 86357 eingeben.


Fehlerbeschreibung 2772

Fehlermeldung

Kontext komplett löschen: NO ENT

Fehlerursache

Sie haben beim Editieren versucht ein Wort zu löschen, das zwingend erforderlicher Teil einer Funktion ist.

Fehlerbehebung

Mit Taste NO ENT komplette Funktion löschen, mit Taste END Löschvorgang abbrechen.


Fehlerbeschreibung 2773

Fehlermeldung

Kontext ändern nicht erlaubt

Fehlerursache

Sie haben versucht innerhalb einer Dialogfolge einen anderen Kontext zu aktivieren.

Fehlerbehebung

Dialog fortführen oder Satz vollständig löschen und mit neuem Kontext eingeben.


Fehlerbeschreibung 2774

Fehlermeldung

Keine Polarkoordinaten möglich

Fehlerursache

Sie haben versucht mit der Taste P die Polarkoordinaten-Eingabe zu eröffnen, obwohl für die aktive Funktion Polarkoordinaten nicht programmierbar sind.

Fehlerbehebung

Aktive Funktion kartesisch programmieren, oder andere Funktion verwenden, die Polarkoordinaten-Eingaben erlaubt.


Fehlerbeschreibung 2775

Fehlermeldung

Kontext ändern: ENT drücken

Fehlerursache

Sie haben versucht einen Kontexteröffner zu ändern, zu dem im aktuellen Satz noch weitere Elemente gehören.

Fehlerbehebung

Zunächst Elemente löschen, bevor Kontexteröffner geändert werden darf.


Fehlerbeschreibung 2776

Fehlermeldung

Eingabe als Kontext unzulässig

Fehlerursache

Sie haben eine Funktion eingegeben, mit der kein Kontext eröffnet werden kann.

Fehlerbehebung

Nur erlaubte Funktionen eingeben.


Fehlerbeschreibung 2777

Fehlermeldung

Klammerverschachtelung prüfen

Fehlerursache

Sie haben versucht einen Q-Parameter-Satz mit Klammern zu beenden, bei dem die Anzahl "Klammer Auf(" ungleich der Anzahl "Klammer Zu)" sind.

Fehlerbehebung

Fehlende Klammern setzen.


Fehlerbeschreibung 2819

Fehlermeldung

Fehlerhafte Daten von CC%d

Fehlerursache

Fehlerhafte Software

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 2820

Fehlermeldung

MC Lageabweichung zu groß %.2s

Fehlerursache

Die errechnete Lageabweichung zwischen Drehzahlmeßsystem und Lagesystem ist größer als der Wert aus MP640.x
- zu großer Unterschied zwischen der berechneten Position aus den Impulsen des Lagemessgeräts und den Impulsen des Drehzahlmessgeräts
- bei Erstinbetriebnahme: falsche Normierung der Impulse des Drehzahlmessgeräts (z.B. falsche Spindelsteigung eingegeben)
- zu großes Umkehrspiel
- Kupplung, Getriebe, etc. defekt
- Riemen gerissen

Fehlerbehebung

- Steuerung aus- und wieder einschalten
- M640.x, MP642.x überprüfen
- bei Erstinbetriebnahme: Normierung der Impulse des Drehzahlmessgeräts überprüfen (richtige Spindelsteigung eingeben)
- Umkehrspiel kontrollieren
- Kupplung, Getriebe, etc. reparieren
- Riemen erneuern
- Kundendienst benachrichtigen


Fehlerbeschreibung 2821

Fehlermeldung

Keine Lagewerte von CC%d

Fehlerursache

Die CC sendet innerhalb einer bestimmten Zeit keine Lagewerte an die MC.

Fehlerbehebung

- Steuerung aus- und wieder einschalten;
- Kundendienst benachrichtigen.


Fehlerbeschreibung 2822

Fehlermeldung

Keine MC Lagewerte an CC%d

Fehlerursache

- Die MC darf keine Lagewerte an die CC übertragen.
- Interner Software-Fehler

Fehlerbehebung

- Steuerung aus- und wieder einschalten;
- Kundendienst benachrichtigen.


Fehlerbeschreibung 2823

Fehlermeldung

Geprüfte Achsen MC/CC%d ungleich

Fehlerursache

- Zustand bezüglich geprüfter Lagewerte stimmt zwischen MC und CC nicht überein.
- Interner Software-Fehler

Fehlerbehebung

- Steuerung aus- und wieder einschalten;
- Kundendienst benachrichtigen.


Fehlerbeschreibung 2824

Fehlermeldung

TT geschwenkt kalibrieren

Fehlerursache

Sie haben bei aktiver geschwenkter Bearbeitungsebene versucht einen Zyklus zur Werkzeug-Vermessung abzuarbeiten, obwohl das Tastsystem nicht bei aktiver geschwenkter Bearbeitungsebene kalibriert wurde.

Fehlerbehebung

Kalibrierzyklus 30 bei aktiver geschwenkter Bearbeitungsebene abarbeiten.


Fehlerbeschreibung 2825

Fehlermeldung

TT ungeschwenkt kalibrieren

Fehlerursache

Sie haben versucht einen Zyklus zur Werkzeug-Vermessung abzuarbeiten, obwohl das Tastsystem zuletzt bei aktiver geschwenkter Bearbeitungsebene kalibriert wurde.

Fehlerbehebung

Kalibrierzyklus 30 bei nicht geschwenkter Bearbeitungsebene abarbeiten.


Fehlerbeschreibung 2826

Fehlermeldung

TT nicht parallel zu WKZ-Achse

Fehlerursache

Sie haben versucht eine Zyklus zur Werkzeug-Vermessung abzuarbeiten, obwohl die Tastsystem-Achse nicht parallel zur Werkzeug-Achse steht.

Fehlerbehebung

Achsen so positionieren, daß Tastsystem-Achse und Werkzeug-Achse parallel verlaufen.


Fehlerbeschreibung 2827

Fehlermeldung

Fehlerhafter Abbremsvorgang %.2s

Fehlerursache

Der Abbremsvorgang wurde verzögert eingeleitet, oder nicht ausgeführt.

Fehlerbehebung

- Steuerspannung wieder einschalten
- Kundendienst benachrichtigen


Fehlerbeschreibung 2828

Fehlermeldung

Lagereglerzykluszeit zu kurz

Fehlerursache

Der Zeitrahmen für den Lageregler, der über Maschinen-Parameter MP7600.0 vergrößert werden kann, ist zu klein.

Fehlerbehebung

- Eingabewert Maschinen-Parameter MP7600.0 um 1 erhöhen.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 2829

Fehlermeldung

Q247 ungleich 0 eingeben

Fehlerursache

Sie haben in einem Meßzyklus im Parameter Q247 den Fortschaltwinkel 0 eingegeben.

Fehlerbehebung

Fortschaltwinkel Q247 ungleich 0 eingeben.


Fehlerbeschreibung 2830

Fehlermeldung

Betrag Q247 größer 5 eingeben

Fehlerursache

Sie haben in einem Meßzyklus im Parameter Q247 einen Fortschaltwinkel kleiner als 5 Grad eingegeben.

Fehlerbehebung

Betrag des Fortschaltwinkels Q247 größer als 5 Grad eingeben, da ansonsten die Meßgenauigkeit zu gering ist.


Fehlerbeschreibung 2831

Fehlermeldung

CC%d fehlerh. Includedatei-Vers.

Fehlerursache

- Versionsnummer einer aufgerufenen Includedatei in MC und CC unterschiedlich
- Interner Software-Fehler

Fehlerbehebung

- Softwareversion überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 2834

Fehlermeldung

EnDat fehlerhaft %X %.2s

Fehlerursache

Das Lagemessgerät mit EnDat-Schnittstelle ist defekt. Der Fehlercode hat folgende Bedeutung:
0000001 Beleuchtung defekt
0000010 Signalamplitude zu klein
0000100 Positionswert fehlerhaft
0001000 Versorgungsspannung zu groß
0010000 Versorgungsspannung zu klein
0100000 reserviert
1000000 Batteriespannung zu klein (Batteriwechsel erforderlich)
- Messgerät verschmutzt oder defekt
- Motorgeber verschmutzt oder defekt
- Signaldose: schlechter Kontakt oder Feuchtigkeit eingedrungen
- Abtastkopf dejustiert (Abstand, Parallelität)
- Signalkabel defekt
- Messgeräte-Eingang an der Steuerung defekt

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 2837

Fehlermeldung

FK-Satz nicht übersetzt

Fehlerursache

Automatische FK-Übersetzung bei NC-Start nicht möglich. FK-Abschnitt liegt ggf. im hinteren Teil des Programms.

Fehlerbehebung

- Programm zunächst in Betriebsart Programm-Einspeichern/Editieren abarbeiten
- Eingabewert in MP 7229.1 vergrößern (Maximalwert: 9 999).


Fehlerbeschreibung 2849

Fehlermeldung

Spindel einschalten

Fehlerursache

Bei offener Schutztüre A/S wurde nur die Spindelstarttaste ohne der Zustimmtaste zum Starten der Spindel betätigt.

Fehlerbehebung

Spindelstarttaste und Zustimmtaste betätigen


Fehlerbeschreibung 2853

Fehlermeldung

Gleichlauf-Überwachung %.2s

Fehlerursache

Die Position zweier Gleichlauf-Achsen weicht voneinander mehr ab, als im Maschinenparameter MP855 definiert.

Fehlerbehebung

- Bearbeitungsvorschub verringern, Drehzahl erhöhen.
- Mögliche Erschütterungsquellen beseitigen.
- Bei öfterem Auftreten: Kundendienst benachrichtigen.


Fehlerbeschreibung 2854

Fehlermeldung

8092 Lagereg. Zyklusz. fehlerh.

Fehlerursache

- MC liefert fehlerhafte Zykluszeit für CC-Lageregler
- Ein Hardware-Fehler ist aufgetreten.

Fehlerbehebung

- Kundendienst benachrichtigen
- Maschinenparameter 7600.x prüfen
- Reglerplatine austauschen


Fehlerbeschreibung 2858

Fehlermeldung

Keine Prüfberechtigung

Fehlerursache

Die Schlüsselschalterstellung läßt eine Prüfung der Achsen nicht zu. Der Status "ungeprüft" bleibt erhalten.

Fehlerbehebung

Schlüsselschalter in richtige Position bringen und Prüfvorgang neu starten.


Fehlerbeschreibung 2868

Fehlermeldung

TT: Achsen vorpositionieren

Fehlerursache

Sie haben versucht die Werkzeug-Vermessung zu starten, obwohl die REF-Koordinaten einer oder mehrerer Drehachsen (bzw. Parallelachsen), nicht mit den Koordinaten übereinstimmen, die in den Maschinen-Parametern 6586.x definiert sind.

Fehlerbehebung

Dreh- und/oder Parallelachsen in der Betriebsart Manuell so positionieren, daß die REF-Koordinaten der Drehachsen (bzw. Parallelachsen) mit den Maschinen-Parameterwerten übereinstimmen. Meßprogramm anschließend neu starten.


Fehlerbeschreibung 2869

Fehlermeldung

9800 CC%d MC-Kommando unbekannt %u

Fehlerursache

- MC-Kommando ist für diese Hardware nicht zulässig
- MC-Kommando ist zu diesem Zeitpunkt nicht erlaubt
- 0 = fehlerhafter Kommandocode > 255
1...255 = falscher oder nicht zulässiger Kommandocode
- interner Software-Fehler

Fehlerbehebung

- Kundendienst benachrichtigen
- Softwareversion prüfen


Fehlerbeschreibung 2870

Fehlermeldung

8086 Antasten bereits aktiv

Fehlerursache

Interner Software-Fehler

Fehlerbehebung

- Kundendienst benachrichtigen
- Softwareversion prüfen


Fehlerbeschreibung 2874

Fehlermeldung

8B50 Achsmodul %.2s nicht bereit

Fehlerursache

- Sicherheitsrelais nicht angezogen (z.B. Stecker X71 und X72 am UV, X73 an HEIDENHAIN-Einschubkarte für Simodrive)
- PWM-Buskabel unterbrochen
- PWM-Schnittstelle an Steuerung defekt
- defektes Achsmodul
- Keine Impulsfreigabe für das Leistungsteil

Fehlerbehebung

- Kundendienst benachrichtigen
- Leistungsteil tauschen
- HEIDENHAIN-Einschubkarte für Simodrive tauschen
- PWM-Buskabel tauschen


Fehlerbeschreibung 2876

Fehlermeldung

8BC0 Motorstrom %.2s zu hoch

Fehlerursache

- Falscher Motor oder falsches Leistungsteil angewählt
- U/f-Spindel: Rampensteilheit zu hoch
- Leistungsteil defekt
- Motorkabel defekt (Kurzschluss)
- Motor defekt (Kurzschluss, Erdschluss)
- Feuchtigkeit in den Motor eingedrungen

Fehlerbehebung

- Kundendienst benachrichtigen
- Richtiger Motor und richtiges Leistungsteil angewählt?
- U/f-Spindel: Rampensteilheit neu einstellen (OEM)
- Motor und Motorkabel auf Erdschluss und Kurzschluss überprüfen
- Leistungsteil tauschen


Fehlerbeschreibung 2880

Fehlermeldung

C002 MC-Kommando nicht gültig

Fehlerursache

Interner Software-Fehler

Fehlerbehebung

- Kundendienst benachrichtigen
- Softwareversion prüfen


Fehlerbeschreibung 2881

Fehlermeldung

C003 Systemtakt MC ungleich CC%d

Fehlerursache

- Hardwarefehler (Quarzgenerator)
- Interner Software-Fehler

Fehlerbehebung

- Kundendienst benachrichtigen
- Reglerplatine oder Rechnerplatine tauschen
- Softwareversion überprüfen


Fehlerbeschreibung 2883

Fehlermeldung

C001 Nicht definierter Fehler

Fehlerursache

Interner Software-Fehler

Fehlerbehebung

- Kundendienst benachrichtigen
- Softwareversion prüfen


Fehlerbeschreibung 2885

Fehlermeldung

C007 Zwischenkreissp. zu niedrig

Fehlerursache

- Netzversorgung unterbrochen
- Umrichter defekt

Fehlerbehebung

- Netzversorgung prüfen
- Kundendienst benachrichtigen
- Umrichter prüfen


Fehlerbeschreibung 2886

Fehlermeldung

C009 Stack-Überlauf

Fehlerursache

- Interner Software-Fehler

Fehlerbehebung

- Kundendienst benachrichtigen
- Softwareversion prüfen


Fehlerbeschreibung 2887

Fehlermeldung

C00A Dreiecksignal PWM fehlerh.

Fehlerursache

- Hardwarefehler: Dreiecksignal schwingt nicht oder mit falscher Frequenz

Fehlerbehebung

- Kundendienst benachrichtigen
- Reglerplatine tauschen


Fehlerbeschreibung 2888

Fehlermeldung

C00B Arbeitsspeicher zu klein

Fehlerursache

- Interner Software-Fehler

Fehlerbehebung

- Kundendienst benachrichtigen
- Softwareversion prüfen


Fehlerbeschreibung 2890

Fehlermeldung

C00E Zeitüberlauf Reglersoftware

Fehlerursache

- Interner Software- oder Hardware-Fehler

Fehlerbehebung

- Kundendienst benachrichtigen
- Softwareversion prüfen
- Reglerplatine tauschen


Fehlerbeschreibung 2891

Fehlermeldung

C00F Fehler im Softwaretimer

Fehlerursache

- Interner Software-Fehler

Fehlerbehebung

- Kundendienst benachrichtigen
- Softwareversion prüfen


Fehlerbeschreibung 2893

Fehlermeldung

C012 Fehler Lagereg. Zykluszeit

Fehlerursache

- MC liefert fehlerhafte Zykluszeit für CC-Lageregler
- Ein Hardware-Fehler ist aufgetreten

Fehlerbehebung

- Kundendienst benachrichtigen
- Maschinenparameter 7600.0 prüfen
- Reglerplatine tauschen


Fehlerbeschreibung 2894

Fehlermeldung

C013 PWM-Frequenz fehlerhaft

Fehlerursache

- Angegebene PWM-Frequenz in MP2180 liegt ausserhalb des erlaubten Eingabebereichs
- Es wurden PWM-Frequenzen gewählt, die nicht miteinander
kombiniert werden dürfen

Fehlerbehebung

- Kundendienst benachrichtigen
- MP2180 überprüfen


Fehlerbeschreibung 2895

Fehlermeldung

C110 Motortyp unbekannt %.2s

Fehlerursache

- Eintrag in MP2200.x oder in der Motortabelle falsch
- Ein interner Software-Fehler liegt vor

Fehlerbehebung

- Kundendienst benachrichtigen
- MP2200.x und Motortabelle prüfen
- Softwareversion prüfen


Fehlerbeschreibung 2896

Fehlermeldung

C140 Polpaarzahl zu groß %.2s

Fehlerursache

- Falscher Eintrag in Motortabelle

Fehlerbehebung

- Kundendienst benachrichtigen
- Motortabelle überprüfen


Fehlerbeschreibung 2897

Fehlermeldung

C150 Feldstrom fehlerhaft %.2s

Fehlerursache

- Falscher Eintrag in Motortabelle

Fehlerbehebung

- Kundendienst benachrichtigen
- Motortabelle überprüfen


Fehlerbeschreibung 2898

Fehlermeldung

C160 Teilungsp. Motorgeber %.2s

Fehlerursache

- Gemessene Teilungsperiode stimmt nicht mit Eintrag in Motortabelle überein

Fehlerbehebung

- Kundendienst benachrichtigen
- Motortabelle überprüfen (Strichzahl)
- Motor prüfen


Fehlerbeschreibung 2899

Fehlermeldung

C170 Rotorzeitk. fehlerhaft %.2s

Fehlerursache

- Aus Motortabelle errechnete Rotorzeitkonstante ist ungültig

Fehlerbehebung

- Kundendienst benachrichtigen
- Motortabelle überprüfen


Fehlerbeschreibung 2900

Fehlermeldung

C180 Nenn-Drehzahl fehlerhaft %.2s

Fehlerursache

- Falscher Eintrag in Motortabelle

Fehlerbehebung

- Kundendienst benachrichtigen
- Motortabelle überprüfen


Fehlerbeschreibung 2901

Fehlermeldung

C1D0 Stromsensorspannung %.2s

Fehlerursache

- Falscher Eintrag in Leistungsteiltabelle

Fehlerbehebung

- Kundendienst benachrichtigen
- Leistungsteiltabelle überprüfen


Fehlerbeschreibung 2902

Fehlermeldung

C1E0 Imax Leistungsteil %.2s

Fehlerursache

- Falscher Eintrag in Leistungsteiltabelle

Fehlerbehebung

- Kundendienst benachrichtigen
- Leistungsteiltabelle überprüfen


Fehlerbeschreibung 2903

Fehlermeldung

C210 Tmax Motortabelle %.2s

Fehlerursache

- Falscher Temperatureintrag in Motortabelle

Fehlerbehebung

- Kundendienst benachrichtigen
- Motortabelle überprüfen


Fehlerbeschreibung 2905

Fehlermeldung

C240 Inenn Leistungsteil %.2s

Fehlerursache

- Falscher Eintrag in Leistungsteiltabelle

Fehlerbehebung

- Kundendienst benachrichtigen
- Leistungsteiltabelle überprüfen


Fehlerbeschreibung 2906

Fehlermeldung

C250 Inenn Motor %.2s fehlerhaft

Fehlerursache

- Falscher Eintrag in Motortabelle

Fehlerbehebung

- Kundendienst benachrichtigen
- Motortabelle überprüfen


Fehlerbeschreibung 2907

Fehlermeldung

C260 Imax Motor %.2s fehlerhaft

Fehlerursache

- Falscher Eintrag in Motortabelle

Fehlerbehebung

- Kundendienst benachrichtigen
- Motortabelle überprüfen


Fehlerbeschreibung 2908

Fehlermeldung

C270 Nmax Motor %.2s fehlerhaft

Fehlerursache

- Falscher Eintrag in Motortabelle

Fehlerbehebung

- Kundendienst benachrichtigen
- Motortabelle überprüfen


Fehlerbeschreibung 2909

Fehlermeldung

C280 Feldwinkel %.2s fehlerhaft

Fehlerursache

- Falscher Eintrag in MP2340.x oder MP2350.x

Fehlerbehebung

- Kundendienst benachrichtigen
- Eintrag MP2340.x / MP2350.x prüfen


Fehlerbeschreibung 2910

Fehlermeldung

C290 Uz %.2s fehlerhaft

Fehlerursache

- Falscher Eintrag in MP2190 (Zwischenkreisspannung Uz)

Fehlerbehebung

- Kundendienst benachrichtigen
- Eintrag in MP2190 prüfen


Fehlerbeschreibung 2911

Fehlermeldung

C2A0 Meßsystem-Eingang %.2s

Fehlerursache

- Falscher Eintrag in MP112.x oder MP113.x (Drehzahlmeßsystem)
- Ein interner Software-Fehler liegt vor

Fehlerbehebung

- Kundendienst benachrichtigen
- Eintrag in MP112.x / MP113.x prüfen
- Softwareversion prüfen


Fehlerbeschreibung 2912

Fehlermeldung

C2B0 PWM-Ausgang %.2s

Fehlerursache

- Falscher Eintrag in MP120.x oder MP121.x (Drehzahlsollwert-Ausgang)
- Ein interner Software-Fehler liegt vor

Fehlerbehebung

- Kundendienst benachrichtigen
- Eintrag in MP120.x / MP121.x prüfen
- Softwareversion prüfen


Fehlerbeschreibung 2913

Fehlermeldung

C2C0 Bandpaßparameter %.2s

Fehlerursache

- Falscher Eintrag in MP2540.x, MP2541, MP2550.x oder MP2551
- Ein interner Software-Fehler liegt vor

Fehlerbehebung

- Kundendienst benachrichtigen
- Eintrag in MP2540.x, MP2541, MP2550.x und MP2551 prüfen
- Softwareversion prüfen


Fehlerbeschreibung 2916

Fehlermeldung

C330 Motortemp. zu hoch %.2s

Fehlerursache

- Motorgeber-Kabel defekt
- Temperaturfühler defekt
- Signaldose: schlechter Kontakt oder Feuchtigkeit eingedrungen
- Feuchtigkeit in den Motor eingedrungen

Fehlerbehebung

- Motor abkühlen lassen
- Kundendienst benachrichtigen
- Motorgeber-Kabel prüfen
- Temperaturfühler messen


Fehlerbeschreibung 2917

Fehlermeldung

C340 Unbek. Zählerbaustein %.2s

Fehlerursache

- Parametrierungsfehler an aktiver Achse: MP112/113 = 0
- Hardware defekt (CC)
- Motormesssystem defekt
- Falsche Softwareversion

Fehlerbehebung

- Maschinenparameter prüfen (MP112/113)
- Softwareversion überprüfen
- Motor an anderem Messsystemeingang betreiben
- Reglerplatine tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 2918

Fehlermeldung

C350 Achsmodul %.2s nicht bereit

Fehlerursache

- Sicherheitsrelais nicht angezogen (z.B. Stecker X71 und X72 am UV, X73 an HEIDENHAIN-Einschubkarte für Simodrive)
- PWM-Buskabel unterbrochen
- Unterbrechung im Schaltschrank
- defektes Achsmodul
- PWM-Schnittstelle an Steuerung defekt
- Keine Impulsfreigabe für das Achsmodul
- Uz zu groß
- 5V-Versorgung zu klein
- Umrichter nicht betriebsbereit
- Motor-Reglerplatine defekt
- PWM-Kabel defekt
- Störimpulse

Fehlerbehebung

- Kundendienst benachrichtigen
- Ansteuerung und Verkabelung für die Impulsfreigabe prüfen
- Uz prüfen
- Bei nichtrückspeisendem Netzteil: Bremwiderstand angeschlossen?
- Bei rückspeisendem Netzteil: Rückspeisung aktiviert?
- Erdung und Abschirmung der Kabel prüfen
- Leistungsteil tauschen
- Bei P-Steuerungen: Interface-Karte tauschen
- Motor-Reglerplatine tauschen


Fehlerbeschreibung 2919

Fehlermeldung

C370 Winkelabw. Motorgeber %.2s

Fehlerursache

- Falscher Kommutierungswinkels an der Referenzposition
- Motorgeber defekt
- Motorgeber getauscht
- Motorgeber-Kabel defekt
- Signaldose: schlechter Kontakt oder Feuchtigkeit eingedrungen
- Feuchtigkeit in den Motor eingedrungen
- Reglerplatine defekt

Fehlerbehebung

- Kommutierungswinkel neu bestimmen oder prüfen
- Messgerät erneuern
- Motorgeber und Zuleitungen prüfen
- Reglerplatine tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 2920

Fehlermeldung

C380 Motor %.2s nicht regelbar

Fehlerursache

- Motorgeber-Kabel defekt
- Motor defekt
- I2-t-Überwachung spricht an
- Signaldose: schlechter Kontakt oder Feuchtigkeit eingedrungen
- Feuchtigkeit in den Motor eingedrungen
- Motor-Bremse zu

Fehlerbehebung

- Motorverkabelung überprüfen
- Kundendienst benachrichtigen
- Motor und Motorgeber-Kabel prüfen
- Motortabelleneintrag prüfen
- I2-t-Überwachung überprüfen (MP2302.x)


Fehlerbeschreibung 2921

Fehlermeldung

C390 Fehler 3D-Tastsystem %.2s

Fehlerursache

- Interner Software-Fehler
- Hardwarefehler Reglerplatine

Fehlerbehebung

- Kundendienst benachrichtigen
- Motor-Reglerplatine tauschen
- Softwareversion überprüfen


Fehlerbeschreibung 2922

Fehlermeldung

C3A0 Falsche Ref-Position %.2s

Fehlerursache

- Falscher Motor ausgewählt (MP2200)
- Erdungsfehler am Motorgeber-Kabel (Störung auf Ref)
- Motorgeber defekt

Fehlerbehebung

- Kundendienst benachrichtigen
- Motorauswahl überprüfen (MP2200)
- Verkabelung des Motorgebers überprüfen (Erdung)
- Motor tauschen


Fehlerbeschreibung 2924

Fehlermeldung

C3C0 Motorstrom %.2s zu hoch

Fehlerursache

- Falsche Stromregler-Parameter
- Falsche Parameter in der Motortabelle
- Leistungsteil defekt
- Motorkabel defekt
- Motor defekt
- Feuchtigkeit in den Motor eingedrungen
- Motor-Reglerplatine defekt

Fehlerbehebung

- Kundendienst benachrichtigen
- Richtiger Motor und richtiges Leistungsteil angewählt?
- Stromregler-Abgleich überprüfen
- Motor und Motorkabel auf Kurzschluß überprüfen
- Leistungsteil oder Reglerplatine tauschen


Fehlerbeschreibung 2925

Fehlermeldung

C3D0 PWM-Baustein defekt %.2s

Fehlerursache

- Interner Hardware-Fehler

Fehlerbehebung

- Kundendienst benachrichtigen
- Reglerplatine tauschen


Fehlerbeschreibung 2926

Fehlermeldung

C3E0 U-Nenn Motor %.2s fehlerhaft

Fehlerursache

- Motornennspannung außerhalb des erlaubten Eingabebereichs

Fehlerbehebung

- Kundendienst benachrichtigen
- Eintrag in Motortabelle überprüfen


Fehlerbeschreibung 2927

Fehlermeldung

D000 CC%d DP-RAM Bereich %d

Fehlerursache

- Interner Softwarefehler
1...255 = Bereichsnummer

Fehlerbehebung

- Kundendienst benachrichtigen
- Softwareversion prüfen


Fehlerbeschreibung 2928

Fehlermeldung

E001 Status NR1/NR2 ungleich

Fehlerursache

- NR2-Eingang falsch angeschlossen
- Interner Software-Fehler

Fehlerbehebung

- Kundendienst benachrichtigen
- Verdrahtung überprüfen
- Softwareversion prüfen


Fehlerbeschreibung 2930

Fehlermeldung

E003 PLC-Modul 9169 unzulässig

Fehlerursache

- PLC-Modul 9169 in SG-Software verwendet (verboten)
- Interner Software-Fehler

Fehlerbehebung

- Kundendienst benachrichtigen
- PLC-Programm prüfen
- Softwareversion prüfen


Fehlerbeschreibung 2933

Fehlermeldung

E008 SRG Drehzahl zu hoch

Fehlerursache

- SRG Drehzahl wurde überschritten
- In Betriebsart SBH kein Stillstand

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 2934

Fehlermeldung

E009 Falsche Getriebestufe

Fehlerursache

- Interner Software-Fehler

Fehlerbehebung

- Kundendienst benachrichtigen
- Softwareversion prüfen


Fehlerbeschreibung 2935

Fehlermeldung

E00A S-Maschinen-Par. fehlerhaft

Fehlerursache

- Fehlerhafte Crc-Prüfsumme über Sg-Parameterspeicher ermittelt bzw. übertragen
- Kommunikationsfehler MC <-> CC
- falsche CC-Software
- Hardwarefehler (Speicher defekt)
- Softwarefehler

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 2938

Fehlermeldung

B800 CC%d S-Eingang %d ungleich

Fehlerursache

- Ein sicherheitsgerichteter Eingang der CC ist laenger als
400 ms ungleich zu MC
- unterschiedlicher Pegel an Sicherheitsmodul-Eingang:
4 = Rückmeldung Abschaltung
8 = sicher reduzierte Geschwindigkeit Achsen/Spindel
10 = sicher red. Geschwindigkeit Hilfsachsen
11 = Betriebsart 3(Schluesselschalter 1, Pos3)
(sicherer Betriebshalt Achsen/Spindel)
18 = Betriebsart 2 (Schluesselschalter 1,Pos2)
19 = Betriebsart 4 (Schluesselschalter 2)
- Verdrahtungsfehler X65, X66 (,X67)
- Sicherheitsmodul defekt

Fehlerbehebung

- Verdrahtung X65, X66 (,X67) prüfen
- Sicherheitsmodul tauschen
- Servicedateien erzeugen und Kundendienst benachrichtigen


Fehlerbeschreibung 2939

Fehlermeldung

E120 CC S-Funktionsaufruf-Fehler

Fehlerursache

- Interner Software-Fehler

Fehlerbehebung

- Kundendienst benachrichtigen
- Softwareversion prüfen


Fehlerbeschreibung 2940

Fehlermeldung

AC00 CC Amplitude zu groß %.2s

Fehlerursache

- Die Amplitude des Meßsystemsignals ist zu groß bzw. das Signal für Verschmutzung ist aktiv.
- Falsche Justage von Kopf zu Lagemessgerät, zu kleiner Luftspalt (offene Messgeräte)
- Versorgungsspannung zu hoch

Fehlerbehebung

- Amplitude des Meßsystemsignals überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 2941

Fehlermeldung

E140 Motorstrom %.2s ungleich 0

Fehlerursache

- Beim Impulslöschtest ist der gemessene Strom zu groß
- Einer der Abschaltkanäle: "-AP1.x", "-SH1AB", "-AP2.x" oder "-SH2.WD" ist nicht wirksam

Fehlerbehebung

- Verdrahtung prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 2945

Fehlermeldung

M91/M92 nicht erlaubt

Fehlerursache

- Sie haben bei aktiver geschwenkter Bearbeitungsebene und aktiver Werkzeug-Radiuskorrektur versucht, mit M91 oder M92 eine maschinenfeste Position anzufahren.
- Sie haben bei aktiver geschwenkter Bearbeitungsebene und aktivem M112 versucht, mit M91 oder M92 eine maschinenfeste Position anzufahren.
- Sie haben in einem Programm Verfahrsätze mit M91 oder M92 programmiert und gleichzeitig globale Programmeinstellungen aktiv.
- Sie haben versucht ein Programm zu filtern, das NC-Sätze mit M91 oder M92 enthält.

Fehlerbehebung

- Maschinenfeste Positionen bei aktiver geschwenkter Bearbeitungsebene nur mit Linearinterpolation und inaktiver Werkzeug-Radiuskorrektur anfahren.
- Maschinenfeste Positionen bei aktiver geschwenkter Bearbeitungsebene nicht mit aktivem M112 anfahren.
- Globale Programmeinstellungen rücksetzen, um Verfahrsätze mit M91 oder M92 ausführen zu können.
- Zu filternde Programme dürfen keine NC-Sätze mit maschinenfesten Koordinaten (M91/M92) enthalten.


Fehlerbeschreibung 2969

Fehlermeldung

Benötigter Wert fehlt

Fehlerursache

Sie haben versucht einen NC-Satz abzuspeichern, obwohl Sie noch nicht alle erforderlichen Werte für die in dem Satz programmierten Elemente eingegeben haben.

Fehlerbehebung

NC-Satz mit allen erforderlichen Daten eingeben, ggf. Benutzer-Handbuch beachten.


Fehlerbeschreibung 2993

Fehlermeldung

Internetadresse fehlerhaft

Fehlerursache

Beim Betätigen des Softkeys Service/Support EIN/AUS wurde festgestellt, daß keine oder eine ungültige Internetadresse unter dem Schlüsselwort SERVICE.REQUEST.HOST bzw. SUPPORT.REQUEST.HOST in der Datei OEM.SYS eingetragen ist.

Fehlerbehebung

Internetadresse in Absprache mit dem Maschinen-Hersteller prüfen.


Fehlerbeschreibung 2995

Fehlermeldung

PLC-NPV nicht erlaubt

Fehlerursache

Beim Wiederanfahren an die Kontur wurde von der PLC eine nicht erlaubte PLC-Nullpunkt-Verschiebung kommandiert.

Fehlerbehebung

Bei mehrmaligem Auftreten: PLC-Programm vom Maschinen-Hersteller ändern lassen.


Fehlerbeschreibung 2996

Fehlermeldung

Bereichs-Umsch. nicht erlaubt

Fehlerursache

Beim Wiederanfahren an die Kontur wurde von der PLC eine nicht erlaubte Verfahrbereichs-Umschaltung kommandiert.

Fehlerbehebung

Bei mehrmaligem Auftreten: PLC-Programm vom Maschinen-Hersteller ändern lassen.


Fehlerbeschreibung 3002

Fehlermeldung

Sonderbetrieb nicht erlaubt

Fehlerursache

Die Schlüsselzahl 561320 hat keine Funktion, da der Sonderbetrieb für die Spindel vom Maschinenhersteller nicht freigegeben wurde.

Fehlerbehebung

- MP560 überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 3006

Fehlermeldung

Werkzeugwechsel ausführen!

Fehlerursache

Sie haben versucht eine Antastfunktion ausführen, obwohl kein Taster aktiv ist. Maschinen-Parameter 7411, Bit 2 ist so gesetzt, daß Kalibrierdaten immer aus der Werkzeug-Tabelle TOOL.T entnommen.

Fehlerbehebung

Taster mit TOOL CALL (DIN/ISO: T) und Tastsystemachse aufrufen und Antastfunktion erneut ausführen.


Fehlerbeschreibung 3011

Fehlermeldung

8B60 Überstromabschaltung %.2s

Fehlerursache

- Unterspannungs-, Temperatur- oder Kurzschlußüberwachung eines IGBT im Umrichter hat angesprochen.

Fehlerbehebung

- Umrichter abkühlen lassen
- Kundendienst benachrichtigen
- Stromreglerabgleich prüfen
- Motoranschluss auf Kurzschluss prüfen
- Motor auf Wicklungsschluss prüfen
- Leistungsteil tauschen


Fehlerbeschreibung 3012

Fehlermeldung

M120 LA nicht erlaubt

Fehlerursache

Sie haben beim Peripheral Milling mit aktiver Werkzeug-Radiuskorrektur die Funktion M120 verwendet.

Fehlerbehebung

M120 ist bei dieser Funktion nicht erlaubt. M120 aus dem NC-Programm löschen.


Fehlerbeschreibung 3013

Fehlermeldung

Kreisinterpolation nicht erlaubt

Fehlerursache

Peripheral Milling ist nur für Geradensätze L (DIN/ISO: G00, G01) bzw. LP (DIN/ISO: G10, G11) erlaubt.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 3025

Fehlermeldung

Palettenzeile gesperrt!

Fehlerursache

Sie haben versucht eine gesperrte Paletten-Zeile abzuarbeiten.

Fehlerbehebung

Zum Abarbeiten Sperre aufheben, oder mit nächster Zeile weiterarbeiten. Ggf. Maschinenhandbuch beachten.


Fehlerbeschreibung 3026

Fehlermeldung

Radiuskorrektur nicht möglich!

Fehlerursache

Die TNC kann auf der programmierten Kontur keine Radiuskorrektur durchführen. Mögliche Ursache: Sie haben hintereinander zwei tangential ineinander übergehende Geradenstücke programmiert.

Fehlerbehebung

Kontur korrigieren.


Fehlerbeschreibung 3055

Fehlermeldung

Fräsart Q351 ungleich 0 eingeben

Fehlerursache

Sie haben bei einen Bearbeitungszyklus keine Fräsart (Gleich-/Gegenlauf) definiert.

Fehlerbehebung

Fräsart mit Gleichlauf = 1 oder Gegenlauf = -1 festlegen.


Fehlerbeschreibung 3063

Fehlermeldung

3DROT: Keine Beschreibung vorh.

Fehlerursache

In der Zuordnungstabelle für Kinematik-Beschreibungen ist ein falscher Pfad- oder Dateiname einer Kinematik-Beschreibung abgelegt.

Fehlerbehebung

- Pfad- oder Dateinamen in der Zuordnungstabelle korrigieren
- Kinematik-Beschreibung in das richtige Verzeichnis kopieren


Fehlerbeschreibung 3065

Fehlermeldung

M114, M128 oder CYCL19 rücks.

Fehlerursache

Es wurde versucht eine Kinematik-Beschreibung zu aktivieren, obwohl eine der Funktionen M114, M128 oder der Zyklus Bearbeitungsebene schwenken aktiv ist.

Fehlerbehebung

Vor der Anwahl einer neuen Kinematik-Beschreibung alle aktiven 3DROT-Funktionen rücksetzen.


Fehlerbeschreibung 3081

Fehlermeldung

Gewindetiefe verringern

Fehlerursache

Die programmierte Gewindetiefe plus ein Drittel der Steigung ist größer als die Bohr- bzw. Senktiefe.

Fehlerbehebung

Gewindetiefe mindestens um ein Drittel mal der Gewindesteigung kleiner als die Bohrtiefe progammieren.


Fehlerbeschreibung 3187

Fehlermeldung

Keine PNT-Datei angewählt

Fehlerursache

Sie haben einen Bearbeitungszyklus mit CYCL CALL PAT aufgerufen ohne eine Punkte-Tabelle aktiviert zu haben.

Fehlerbehebung

Vor CYCL CALL PAT eine Punkte-Tabelle mit SEL PATTERN wählen.


Fehlerbeschreibung 3188

Fehlermeldung

PNT: Sicherheitshöhe zu klein

Fehlerursache

Sie haben einen Bearbeitungszyklus mit CYCL CALL PAT aufgerufen und in der Punkte-Tabelle die Koordinate in der Werkzeugachse (Sichere Höhe) zu klein angegeben.

Fehlerbehebung

Sichere Höhe in der Punkte-Tabelle größer angeben als die Sichere Höhe in einem Zyklus.


Fehlerbeschreibung 3189

Fehlermeldung

CYCL CALL PAT nicht erlaubt

Fehlerursache

Sie haben ein Programm mit Zyklus 12 (DIN/ISO: G39) zum Zyklus deklariert und in diesem Programm CYCL CALL PAT programmiert.

Fehlerbehebung

CYCL CALL PAT in Verbindung mit Zyklus 12 (DIN/ISO: G39) ist nicht erlaubt.


Fehlerbeschreibung 3192

Fehlermeldung

Kalibrierung durchführen

Fehlerursache

Sie haben versucht mit dem Zyklus 440 eine Messung durchzuführen, obwohl noch nicht kalibriert wurde.

Fehlerbehebung

Zyklus 440 erneut ausführen mit Q363 = 0 (Kalibrieren).


Fehlerbeschreibung 3193

Fehlermeldung

Toleranz überschritten

Fehlerursache

Die in der Werkzeugtabelle TOOL.T in den Spalten LTOL bzw. RTOL eingegebenen Grenzwerte wurden überschritten.

Fehlerbehebung

Überprüfen Sie die Grenzwerte für das aktive Kalibrierwerkzeug.


Fehlerbeschreibung 3199

Fehlermeldung

Spindelumschaltung nicht erlaubt

Fehlerursache

- Beim Satzvorlauf stimmt die aktuelle Getriebestufe nicht mit der Getriebestufe an der Wiedereintritts-Stelle überein.
- Beim Satzvorlauf stimmt die aktive Spindel nicht mit der erforderlichen Spindel an der Wiedereintritts-Stelle überein.

Fehlerbehebung

- Satzvorlauf erneut starten.
- Vor dem Satzvorlauf Getriebestufe und/oder Spindel aktivieren, die an der Wiedereintritts-Stelle benötigt wird.
- Bei wiederholtem Auftreten: Kundendienst benachrichtigen.


Fehlerbeschreibung 3205

Fehlermeldung

Autostart nicht freigegeben

Fehlerursache

Sie haben versucht die Funktion Autostart zu aktivieren, obwohl diese von Ihrem Maschinen-Hersteller nicht freigegeben wurde.

Fehlerbehebung

Setzen Sie sich mit Ihrem Maschinen-Hersteller in Verbindung.


Fehlerbeschreibung 3206

Fehlermeldung

Makro %.20s fehlt

Fehlerursache

Bei einem Programm-Abbruch konnte die TNC ein von Ihrem Maschinen-Hersteller definiertes Makro nicht abarbeiten.

Fehlerbehebung

Setzen Sie sich mit Ihrem Maschinen-Hersteller in Verbindung.


Fehlerbeschreibung 3214

Fehlermeldung

Tabellenwerte geändert

Fehlerursache

Sie haben während des Programmlaufs in der Betriebsart Einspeichern/Editieren in einer Nullpunkt-Tabelle oder einer Punkte-Tabelle einen Wert geändert, den die TNC aufgrund der Geometrie-Vorausberechnung nicht mehr berücksichtigen kann.

Fehlerbehebung

Programm erneut starten.


Fehlerbeschreibung 3216

Fehlermeldung

AC20 CC Frequenz zu hoch %.2s

Fehlerursache

- An einem Meßsystem-Eingang wurde die maximale Eingangsfrequenz überschritten.
- Störung auf Motorgebersignal
- Vibrationen an der Maschine

Fehlerbehebung

- Kundendienst benachrichtigen
- Anschluß des Motorgebers prüfen (Masseanschluß)
- Motorgeber prüfen
- Eingangsfrequenz des Meßsystemsignals überprüfen
- Vibrationen beseitigen


Fehlerbeschreibung 3218

Fehlermeldung

PLC-Funktion nicht erlaubt

Fehlerursache

Während des Satzvorlaufs kann die im angezeigten Satz programmierte PLC-Funktion nicht fehlerfrei ausgeführt werden.

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 3220

Fehlermeldung

Toleranz in MP6510 zu klein

Fehlerursache

Die in MP6510.0 festgelegte Toleranz kann bei der Radiusvermessung mit dem TT nicht erreicht werden.

Fehlerbehebung

- Erlaubte Toleranz für Schneidensuche mit Spindelorientierung in MP6510.1 erhöhen.
- Positionierfenster der Spindel im MP3420 verkleinern.
- Überprüfen, ob sich am Tasterteller Grat gebildet hat, Grat ggf. entfernen.
- Ggf. Tischtaster austauschen.


Fehlerbeschreibung 3221

Fehlermeldung

Kalibrierradius zu groß

Fehlerursache

Sie haben den Werkzeugradius für das Kalibrierwerkzeug zu groß eingegeben.

Fehlerbehebung

Radius des Kalibrierwerkzeugs in der Werkzeug-Tabelle korrigieren.


Fehlerbeschreibung 3231

Fehlermeldung

Feld PAL/PGM fehlt

Fehlerursache

In einer Paletten-Tabelle fehlt die zwingend erforderliche Spalte PAL/PGM.

Fehlerbehebung

Paletten-Tabelle um Spalte PAL/PGM ergänzen (Softkey FORMAT EDITIEREN).


Fehlerbeschreibung 3232

Fehlermeldung

Language load error %d

Fehlerursache

Setup-Version paßt nicht zur NC-Software.

Fehlerbehebung

Zur NC-Software gehörige Setup-Version einspielen, ggf. Kundendienst benachrichtigen.


Fehlerbeschreibung 3234

Fehlermeldung

Werkzeug-Vorauswahl läuft

Fehlerursache

Der Platzwechsel für die Werkzeug-Vorauswahl wird noch ausgeführt. Der programmierte Werkzeugwechsel ist noch nicht möglich.

Fehlerbehebung

Warten bis Platzwechsel abgeschlossen ist. Fehlermeldung wird von der TNC selbständig quittiert. Wenn Fehlermeldung nach dem Platzwechsel weiter ansteht, Kundendienst des Maschinen-Herstellers benachrichtigen.


Fehlerbeschreibung 3235

Fehlermeldung

Vorschub negativ

Fehlerursache

Sie haben den Wert bzw. den Q-Parameter für den Vorschub negativ definiert. Bei der Vorschubberechnung durch Q-Parameter ist ein negativer Wert entstanden.

Fehlerbehebung

Wert bzw. Q-Parameter für Vorschub nur positiv eingeben.


Fehlerbeschreibung 3236

Fehlermeldung

Ausschaltpos. %.2s ungleich ENDAT

Fehlerursache

Letzte gespeicherte Achsposition stimmt nicht mit der aktuellen Position des Drehgebers mit EnDat-Schnittstelle überein.

Fehlerbehebung

- Kundendienst benachrichigen
- MP960 prüfen


Fehlerbeschreibung 3239

Fehlermeldung

Gewählte Software nicht geladen

Fehlerursache

Die gewählte Software konnte nicht in die FLASH-ROMS geladen werden, es wird die bisherige Software weiterverwendet.

Fehlerbehebung

- Gewünschte Software erneut zur TNC übertragen.
- Bei wiederholtem Auftreten des Fehlers ist eine Überprüfung der Binär-Dateien erforderlich, Kundendienst benachrichtigen.


Fehlerbeschreibung 3240

Fehlermeldung

E00C Fehler bei MP3210 Übernahme

Fehlerursache

- MP3210.x falsch
- Softwareversion MC

Fehlerbehebung

- Kundendienst benachrichtigen
- MP3210.x prüfen
- Softwareversion prüfen


Fehlerbeschreibung 3241

Fehlermeldung

E00D Fehler bei MP3510 Übernahme

Fehlerursache

- MP3510.x falsch
- Softwareversion MC

Fehlerbehebung

- Kundendienst benachrichtigen
- MP3510.x prüfen
- Softwareversion prüfen


Fehlerbeschreibung 3243

Fehlermeldung

Keine Werkzeugachse programmiert

Fehlerursache

- Sie haben im bisherigen Programmabschnitt keine Werkzeugachse definiert.
- M140 benötigt eine Werkzeugachse für die Freifahrbewegung.

Fehlerbehebung

Programmieren Sie einen TOOL CALL-Satz mit Angabe der Werkzeugachse (DIN/ISO: Ebeneauswahl G17 - G20).


Fehlerbeschreibung 3245

Fehlermeldung

M-Funktion nicht erlaubt

Fehlerursache

Die M-Funktionen M89 ... M299 und bestimmte vom Maschinenhersteller gesperrte M-Funktionen können in den Betriebsarten MANUELLER BETRIEB bzw. EL. HANDRAD nicht abgearbeitet werden.
Es können nur M-Funktionen ausgeführt werden, welche an die PLC ausgegeben werden.

Fehlerbehebung

Geben Sie die gewünschte M-Funktion in der Betriebsart POSITIONIEREN MIT HANDEINGABE ein und drücken Sie die NC-Start-Taste.


Fehlerbeschreibung 3257

Fehlermeldung

D100 CC%d Softwarefehler %d

Fehlerursache

- Interner Softwarefehler
0...255 = Code für fehlerhaftes Software-Modul/Routine

Fehlerbehebung

- Kundendienst benachrichtigen
- Softwareversion prüfen


Fehlerbeschreibung 3354

Fehlermeldung

Funktion nicht erlaubt

Fehlerursache

Sie haben versucht eine der Funktionen M114, M116, M128, M144 oder Zyklus 19 zu programmieren, obwohl Sie bereits eine davon aktiviert haben.
Diese Funktionen schließen sich gegenseitig aus.

Fehlerbehebung

Immer nur eine der oben aufgeführten Funktionen für die Koordinaten-Transformation programmieren. jeweilige Funktion deaktivieren:
- M114 mit M115
- M116 mit M117
- M128 mit M129
- M144 mit M145
- Zyklus 19 zurücksetzen


Fehlerbeschreibung 3356

Fehlermeldung

Kinematik-Tabelle fehlerhaft

Fehlerursache

- Selektierte Zeile in Zuordnungstabelle nicht vorhanden
- Die Tabelle für die Kinematik-Beschreibung ist leer bzw. fehlt
- Spalte in Zuordnungstabelle fehlt oder falscher Eintrag
- Die Werkzeugträger-Kinematik ist fehlerhaft

Fehlerbehebung

- Wählen Sie die richtige Zeile aus
- Erstellen Sie die Tabelle für Kinematik-Beschreibung bzw. ergänzen Sie die fehlenden Einträge
- Fügen Sie die fehlende Spalte ein bzw. korrigieren Sie den falschen Eintrag
- Weisen Sie in der Werkzeugtabelle eine korrekte Werkzeugträger-Kinematik zu


Fehlerbeschreibung 3357

Fehlermeldung

MP-Teildatei fehlerhaft

Fehlerursache

Die in der Zuordnungstabelle für Kinematik-Beschreibung angegebene Maschinen-Parameter-Teildatei enthält fehlerhafte Einträge

Fehlerbehebung

Maschinen-Parameter-Teildatei korrigieren.
Nähere Informationen finden Sie auch im Logbuch der TNC. Um das Logbuch anzuzeigen:
Drücken Sie Taste MOD in der Betriebsart Einspeichern/Editieren. Geben Sie das Passwort LOGBOOK ein.


Fehlerbeschreibung 3441

Fehlermeldung

M144 nicht erlaubt

Fehlerursache

Sie haben versucht die Funktion M138 abzuarbeiten, obwohl die Funktion M144 aktiv war.

Fehlerbehebung

Vor M138 die zuvor erwähnte Funktion deaktivieren:
- M144 mit M145


Fehlerbeschreibung 3532

Fehlermeldung

Falscher Eintrag in MFUNCT.TAB

Fehlerursache

Sie haben einen nicht zulässigen Wert bzw. Zahl in die MFUNCT.TAB eingegeben.

Fehlerbehebung

Geben Sie nur Y, N, 0 oder 1 in die MFUNCT.TAB ein.


Fehlerbeschreibung 3927

Fehlermeldung

Antasten nicht erlaubt

Fehlerursache

Vor dem Antastvorgang wurde die aktive Tasterachse mit M114 nicht parallel zu einer Maschinenachse positioniert.

Fehlerbehebung

Positionieren Sie die Tasterachse parallel zu einer Achse im maschinenfesten Koordinatensystem.


Fehlerbeschreibung 3928

Fehlermeldung

M112 bei M144 nicht erlaubt

Fehlerursache

Sie haben versucht, die Funktionen M112 und M144 gleichzeitig zu aktivieren, obwohl sich Schwenkachsen bewegen.

Fehlerbehebung

M112 ist bei dieser Funktion nicht erlaubt. M112 aus dem NC-Programm löschen.


Fehlerbeschreibung 4175

Fehlermeldung

Palettenzeile enthält Fertigteil

Fehlerursache

Die Palettenzeile unter dem Cursor ist als Fertigteil gekennzeichnet und kann daher nicht mehr abgearbeitet werden.

Fehlerbehebung

Wählen Sie eine Palettenzeile, in der ein Rohteil oder ein teilweise bearbeitetes Teil eingetragen ist.


Fehlerbeschreibung 4176

Fehlermeldung

Aufspannungswechselmakro fehlt

Fehlerursache

Aufspannungswechsler: Ein Aufspannungswechsel wurde gestartet, obwohl kein NC-Programm zum Wechsel der Aufspannung angegeben ist.

Fehlerbehebung

Im Feld 'Name' der Aufspannungszeile muß ein eigenes NC-Programm zum Wechsel der Aufspannung angegeben werden.


Fehlerbeschreibung 4177

Fehlermeldung

Ungültiger Geometrie-Kontext

Fehlerursache

Bei der werkzeugorientierten Bearbeitung aus der Palettenverwaltung wurde versucht, die Bearbeitung eines Teiles mit einem gespeicherten Kontext fortzusetzen, der entweder nicht mehr vorhanden oder beschädigt ist.

Fehlerbehebung

Das Teil muss komplett neu bearbeitet (W-STATE in der Palettentabelle auf BLANK setzen) oder von der Bearbeitung ausgeschlossen werden (W-STATE auf ENDED).


Fehlerbeschreibung 4181

Fehlermeldung

8010 Fehler Lsv2 Übertragung

Fehlerursache

- Fehler bei der Datenübertragung mit LSV2-Protokoll

Fehlerbehebung

- Fehler mit CE-Taste quittieren
- Fehler beeinträchtigt die Steuerungsfunktionen nicht.
- Kundendienst benachrichtigen


Fehlerbeschreibung 4182

Fehlermeldung

8040 Kühlkörpertemp. UV 1xx

Fehlerursache

- Kühlkörpertemperatur der Versorgungseinheit UV 1xx ist zu groß
- Temperatur im Schaltschrank zu hoch
- verschmutzte Filtermatten
- defektes Klimagerät im Schaltschrank
- defekter Lüfter im UV
- defekter Temperatursensor
- Weiterer Anstieg der Kühlkörpertemp. führt zur Abschaltung

Fehlerbehebung

- Maschine stillsetzen, abkühlen lassen
- Mit geringerer Leistung weiterarbeiten (Vorschub verringern)
- Filtermatten reinigen
- Klimagerät im Schaltschrank prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 4183

Fehlermeldung

8041 Iz UV 1xx zu groß

Fehlerursache

- Zwischenkreisstrom der Versorgungseinheit UV 1xx ist zu groß
- Maschine während der Werkstück-Bearbeitung überlastet

Fehlerbehebung

- Mit geringerer Leistung weiterarbeiten (Vorschub verringern, stumpfes Werkzeug ersetzen, usw.)


Fehlerbeschreibung 4184

Fehlermeldung

8060 Leckstrom UV 1xx zu groß

Fehlerursache

- Isolationsproblem (z.B. defekter Motor, Verschmutzung im Umrichter, Feuchtigkeit)
- Motoranschluss auf Erdschluss prüfen

Fehlerbehebung

- Durch Abwahl von Achsen den Verursacher eingrenzen
- Den Motor der betroffenen Achse erneueren oder auf Erdschluss prüfen
- Das Leistungskabel der betroffenen Achse erneueren oder auf Erdschluss prüfen
- Den Umrichter der betroffenen Achse erneueren oder auf Erdschluss prüfen
- Die Motoren aller angewählten Achsen prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 4185

Fehlermeldung

8080 Uz UV 1xx zu groß

Fehlerursache

- Zwischenkreisspannung der Versorgungseinheit ist zu groß
- defekter Bremswiderstand
- defekte Versorgungseinheit (Einspeise-/Rückspeisemodul)
- Unterbrechung in der Primärversorgung (Sicherungen, Drähte, etc.)
- Rückspeisung nicht möglich

Fehlerbehebung

- Kundendienst benachrichtigen
- Maschinen-Parameter (Abbremsen der Spindel) prüfen
- Bremswiderstand prüfen
- Versorgungseinheit tauschen
- Sicherungen, Verdrahtung der Primärversorgung überprüfen


Fehlerbeschreibung 4190

Fehlermeldung

8B20 Fehler %.2s Feldorientierung

Fehlerursache

- Feldorientierung nicht möglich wg. mechanischen Gegebenheiten
- Fehlerhafte Relation zwischen elektrischem Feld und mechanischer Motorbewegung
- Fehlerhaftes Motorgebersignal
- Fehlerhafter Motoranschluss
- Mechanische Bremsen nicht gelöst

Fehlerbehebung

- Kundendienst benachrichtigen
- Maschinen-Parameter (Strecke für die Zahl der Signalperioden, Zahl der Signalperioden) prüfen
- Maschinen-Parameter (Weg bei einer Motorumdrehung) prüfen
- bei Linearmotor: Motortabelle (Spalte STR) prüfen
- Anschluß des Drehzahl-Messgeräts prüfen
- Anschluß des Motors prüfen
- Bremsen während Orientierung lösen


Fehlerbeschreibung 4191

Fehlermeldung

8B10 Verfahrrichtung %.2s falsch

Fehlerursache

- Eintrag DIR in Motortabelle falsch
- Leistungsanschluss des Motors falsch

Fehlerbehebung

- Kundendienst benachrichtigen
- Eintrag DIR in Motortabelle prüfen
- Leistungsanschluss des Motors prüfen


Fehlerbeschreibung 4194

Fehlermeldung

C2D0 Encoder-Strichzahl %.2s

Fehlerursache

- Encoder-Strichzahl wurde geändert

Fehlerbehebung

- Steuerung neu starten


Fehlerbeschreibung 4195

Fehlermeldung

C2E0 Motor-Polpaarzahl %.2s

Fehlerursache

- Motor-Polpaarzahl wurde geändert

Fehlerbehebung

- Steuerung neu starten


Fehlerbeschreibung 4196

Fehlermeldung

C2F0 DIR in Motortabelle %.2s

Fehlerursache

- DIR in Motortabelle wurde geändert

Fehlerbehebung

- Steuerung neu starten


Fehlerbeschreibung 4197

Fehlermeldung

Satzvorlauf aktiv

Fehlerursache

Der Satzvorlauf ist bei der programmierten Funktion nicht erlaubt.

Fehlerbehebung

Kennzeichnen Sie die programmierte Funktion mit "Sätze überspringen" und aktivieren Sie diese Einstellung. Anschließend den Satzvorlauf erneut ausführen.


Fehlerbeschreibung 4212

Fehlermeldung

8600 kein Antrieb-Ein Kommando %.2s

Fehlerursache

- Drehzahlregler wartet auf Kommando "Antrieb Ein", PLC-Programm übermittelt kein Kommando "Antrieb Ein"

Fehlerbehebung

- PLC-Programm prüfen
- Kundendienst benachrichtigen
- Softwareversion prüfen


Fehlerbeschreibung 4226

Fehlermeldung

8BD0 Schleppabstand zu groß %.2s

Fehlerursache

- Der Schleppabstand einer bewegten Achse ist größer als der im Maschinen-Parameter MP1720.x (bei geschlepptem Betrieb), MP 1420.x (bei vorgesteuertem Betrieb) oder MP 1120.x (bei der Ermittlung des Kommutierungswinkels) angegebene Wert.
- Überlastung des Antriebs
- unzureichende Schmierung
- mechanische Schwergängigkeit
- Erschütterungen der Maschine
- Hardwarefehler im Regelkreis
- bei analogen Achsen: Servo defekt

Fehlerbehebung

- Bearbeitungsvorschub verringern, Drehzahl erhöhen
- Schmierung überprüfen
- mechanische Schwergängigkeit beseitigen
- mögliche Erschütterungsquellen beseitigen
- bei analogen Achsen: Servo überprüfen
- bei öfterem Auftreten: Kundendienst benachrichtigen


Fehlerbeschreibung 4276

Fehlermeldung

ORIENTIERUNG nicht erlaubt

Fehlerursache

- Ihre Maschine ist nicht mit einer Spindelorientierung ausgerüstet
- Spindel-Orientierung kann nicht ausgeführt werden

Fehlerbehebung

- Maschinenhandbuch beachten!
- Maschinenparameter 7442 überprüfen und Wert für M-Funktion bzw. -1 für Spindelorientierung über NC eingeben. Maschinenhandbuch beachten!


Fehlerbeschreibung 4449

Fehlermeldung

FUNKTION: Rückgabewert

Fehlerursache


Fehlerbeschreibung 4491

Fehlermeldung

Satzvorlauf nicht möglich

Fehlerursache

Die Datei MGROUPS.SYS ist fehlerhaft oder fehlt.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 4492

Fehlermeldung

MC Zustimmtaste WZM betätigt

Fehlerursache

Die Zustimmtaste des Werkzeugwechslers wurde betätigt.

Fehlerbehebung

- Zustimmtasten kontrollieren;
- Kundendienst benachrichtigen.


Fehlerbeschreibung 4571

Fehlermeldung

Vorzeichen Tiefe überprüfen!

Fehlerursache

Der Zyklus kann nur in negativer Richtung (Zyklus 204: positive Richtung) ausgeführt werden, da im Maschinenparameter MP7441 Bit2 auf 1 steht.

Fehlerbehebung

- Geben Sie die Tiefe negativ (Zyklus 204: positiv) ein, um den Zyklus auszuführen
- Setzen Sie im Maschinenparameter MP7441 Bit2 auf 0, um den Zyklus in positiver Richtung (Zyklus 204: negative Richtung) abzuarbeiten


Fehlerbeschreibung 4572

Fehlermeldung

Eingabezeichen nicht erlaubt

Fehlerursache

Sie haben versucht ein Zeichen einzugeben, dass im Eingabefeld nicht erlaubt ist.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 4573

Fehlermeldung

Kleinbuchstabe nicht erlaubt

Fehlerursache

Sie haben versucht einen Kleinbuchstaben einzugeben.

Fehlerbehebung

NC-Programm ändern. Verwenden Sie nur Grossbuchstaben im Eingabefeld.


Fehlerbeschreibung 4574

Fehlermeldung

Buchstabe nicht erlaubt

Fehlerursache

Sie haben versucht einen Buchstaben einzugeben.

Fehlerbehebung

NC-Programm ändern. Verwenden Sie nur Ziffern im Eingabefeld.


Fehlerbeschreibung 4575

Fehlermeldung

Ziffer nicht erlaubt

Fehlerursache

Sie haben versucht eine Ziffer einzugeben.

Fehlerbehebung

NC-Programm ändern. Verwenden Sie nur Buchstaben im Eingabefeld.


Fehlerbeschreibung 4880

Fehlermeldung

Zu wenig System-Speicher

Fehlerursache

Auf der Steuerung befinden sich zu viele NC-Software-Stände.

Fehlerbehebung

Löschen Sie alte, nicht mehr benötigte NC-Software-Stände.


Fehlerbeschreibung 4881

Fehlermeldung

PLC-Programm nicht gefunden

Fehlerursache

Fehlender oder falscher Eintrag in der Datei OEM.SYS

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 4882

Fehlermeldung

M140 nicht erlaubt

Fehlerursache

- Sie haben versucht die Funktion M140 abzuarbeiten, obwohl der anzufahrende Punkt ausserhalb des Verfahrbereichs liegt.
- Sie haben versucht M140 zu verwenden, obwohl eine Parallelachse (U, V oder W) als Werkzeugachse definiert ist.

Fehlerbehebung

- NC-Programm ändern
- Verfahrbereich kontrollieren
- Nur Hauptachsen (X, Y oder Z) als Werkzeugachse in Verbindung mit M140 verwenden.


Fehlerbeschreibung 4903

Fehlermeldung

Radiusaufmaß nicht erlaubt

Fehlerursache

Sie haben versucht bei einer Dreidimensionalen Werkzeug-Korrektur (Face Milling bzw. Peripheral Milling) ein Werkzeug mit positiven Aufmaß zu verwenden. Bei konkaven Konturen kann dies zu einer Konturverletzung führen.

Fehlerbehebung

Programmieren Sie M107 um ein Werkzeug mit positiven Aufmaß zu verwenden. M107 wird mit M108 wieder aufgehoben.


Fehlerbeschreibung 4905

Fehlermeldung

Prozessor 1 Temperatur zu hoch

Fehlerursache

Der Temperaturfühler am Prozessor 1 (Rechnerplatine) erkennt eine zu hohe Temperatur.

Fehlerbehebung

Wärmeabfuhr im Schaltschrank prüfen, Lüfter an der Logikeinheit prüfen


Fehlerbeschreibung 4906

Fehlermeldung

Prozessor 2 Temperatur zu hoch

Fehlerursache

Der Temperaturfühler am Prozessor 2 (Rechnerplatine RTPC) erkennt eine zu hohe Temperatur.

Fehlerbehebung

Wärmeabfuhr im Schaltschrank prüfen, Lüfter an der Logikeinheit prüfen


Fehlerbeschreibung 4935

Fehlermeldung

Ist-Position gespeichert %.2s

Fehlerursache

Es wurde versucht
- bei geschlossenem Lage-Regelkreis die Ist-Position mit PLC-Modul 9146 zu speichern.
- den Lage-Regelkreis zu schließen, aber die Ist-Position mit PLC-Modul 9146 gespeichert ist.

Fehlerbehebung

PLC-Programm ändern.


Fehlerbeschreibung 4957

Fehlermeldung

Eingabe widersprüchlich

Fehlerursache

Die von Ihnen eingegebenen Werte sind widersprüchlich.

Fehlerbehebung

Eingabewerte prüfen.


Fehlerbeschreibung 4972

Fehlermeldung

Datenübergabe von PLC zum NC-Programm

Datenübergabe von PLC zum NC-Programm

Datenübergabe von PLC zum NC-Programm

Datenübergabe von PLC zum NC-Programm

Datenübergabe von PLC zum NC-Programm

Datenübergabe von PLC zum NC-Programm

Datenübergabe von PLC zum NC-Programm

Fehlerursache


Fehlerbeschreibung 5050

Fehlermeldung

B900 CC%d Versorgungsspannung %d

Fehlerursache

- Die Versorgungsspannung Vcc(x) wurde unter-/überschritten
- +4 = Unterspannung Vcc(+5 V)
Die Belastung durch externe Baugruppen
(z.B. Messgeräte) ist zu groß.
- +6 = Überspannung Vcc(+5 V)
Die Versorgungseinheit ist defekt.
- +14 = Unterspannung Vcc(+15 V)
Die Versorgungseinheit ist defekt.
- +16 = Überspannung Vcc(+15 V)
Die Versorgungseinheit ist defekt.
- -14 = Unterspannung Vcc(-15 V)
Die Versorgungseinheit ist defekt.
- -16 = Überspannung Vcc(-15 V)
Die Versorgungseinheit ist defekt.

Fehlerbehebung

- Kundendienst benachrichtigen
- Versorgungsspannung Vcc(x) messen
- Vcc(+5 V) < +4,75 V Geberanschlüsse prüfen
- Vcc(+5 V) > +5,50 V Versorgungseinheit austauschen
- Vcc(+15 V) < +14,25 V Versorgungseinheit austauschen
- Vcc(+15 V) > +16,50 V Versorgungseinheit austauschen
- Vcc(-15 V) < -14,25 V Versorgungseinheit austauschen
- Vcc(-15 V) > -16,50 V Versorgungseinheit austauschen


Fehlerbeschreibung 5052

Fehlermeldung

8B70 externe Antriebssperre %.2s

Fehlerursache

- Einschalten des Antriebs durch ein oder mehrere externe Signale gesperrt

Fehlerbehebung

- Kundendienst benachrichtigen
- Externe Freigabesignale (NOT-AUS, PFAIL, N0) prüfen
- PLC Programm prüfen
- Externe Verdrahtung prüfen


Fehlerbeschreibung 5053

Fehlermeldung

8B80 externer Antriebs-Stopp %.2s

Fehlerursache

- Antrieb durch externes Signal abgeschaltet

Fehlerbehebung

- Kundendienst benachrichtigen
- Externe Freigabesignale (NOT-AUS, PFAIL, N0) prüfen
- PLC Programm prüfen
- Externe Verdrahtung prüfen


Fehlerbeschreibung 5061

Fehlermeldung

C006 I-CTRL Kommunikation: TIME

C008 I-CTRL Kommunikation: QUEUE

Fehlerursache

- Kommunikationsfehler zwischen Drehzahl- und Stromregler

Fehlerbehebung

- Kundendienst benachrichtigen
- Softwareversion prüfen


Fehlerbeschreibung 5068

Fehlermeldung

C3F0 Endat nicht gefunden %.2s

Fehlerursache

- Endat-Kommunikation ist fehlerhaft
- Motorgeber verschmutzt oder defekt
- Signalkabel defekt
- Messgeräte-Eingang an der Steuerung defekt
- Signaldose: schlechter Kontakt oder Feuchtigkeit eingedrungen
- Feuchtigkeit in den Motor eingedrungen

Fehlerbehebung

- Kundendienst benachrichtigen
- Motortabelle (Spalte SYS) prüfen
- Motor-Reglerplatine tauschen (besser Steuerung tauschen)
- Drehzahl-Messgeräte-Kabel prüfen (defekt oder zu lang)
- Drehzahl-Messgerät prüfen
- Erdung und Abschirmung der Kabel prüfen


Fehlerbeschreibung 5069

Fehlermeldung

C400 Strichzahl falsch %.2s

Fehlerursache

- Strichzahl aus der Motortabelle stimmt nicht mit eingelesenen Werten überein

Fehlerbehebung

- Kundendienst benachrichtigen
- Maschinen-Parametern (Weg bei einer Motorumdrehung, Strecke für die Zahl der Signalperioden) prüfen
- Motortabelle (Spalte TYPE, STR) prüfen
- Drehzahl-Messgerät prüfen


Fehlerbeschreibung 5073

Fehlermeldung

LSV2: Leitung unterbrochen

Fehlerursache

- Signal DSR fehlt

Fehlerbehebung

- Datenübertragungsleitung überprüfen


Fehlerbeschreibung 5074

Fehlermeldung

LSV2: Übertragungsfehler

Fehlerursache

- Zeichenfehler im Telegramm

Fehlerbehebung

- Datenübertragungsleitung überprüfen


Fehlerbeschreibung 5075

Fehlermeldung

LSV2: Übertragungsfehler

Fehlerursache

- Prüfsummenfehler im empfangenen Telegramm

Fehlerbehebung

- Datenübertragungsleitung überprüfen
- Bei wiederholtem Auftreten: Kundendienst benachrichtigen


Fehlerbeschreibung 5076

Fehlermeldung

LSV2: Übertragungsfehler

Fehlerursache

- Prüfsummenfehler im gesendeten Telegramm

Fehlerbehebung

- Datenübertragungsleitung überprüfen
- Bei wiederholtem Auftreten: Kundendienst benachrichtigen


Fehlerbeschreibung 5077

Fehlermeldung

LSV2: Timeout-Fehler

Fehlerursache

- Keine Reaktion der Gegenstelle (T1)

Fehlerbehebung

- Bei wiederholtem Auftreten: Kundendienst benachrichtigen
- Eintrag LSV2TIME1 in der OEM.SYS überprüfen


Fehlerbeschreibung 5078

Fehlermeldung

LSV2: Übertragungsfehler

Fehlerursache

- Gegenstelle nicht bereit

Fehlerbehebung

- Externe Übertragungs-Software überprüfen


Fehlerbeschreibung 5079

Fehlermeldung

LSV2: Timeout-Fehler

Fehlerursache

- Telegramm unvollständig, ETX fehlt (T0)

Fehlerbehebung

- Externe Übertragungs-Software überprüfen
- Bei wiederholtem Auftreten: Kundendienst benachrichtigen
- Eintrag LSV2TIME0 in der OEM.SYS überprüfen


Fehlerbeschreibung 5080

Fehlermeldung

LSV2: Timeout-Fehler

Fehlerursache

- Keine Reaktion der Gegenstelle (T2)

Fehlerbehebung

- Externe Übertragungs-Software überprüfen
- Bei wiederholtem Auftreten: Kundendienst benachrichtigen
- Eintrag LSV2TIME2 in der OEM.SYS überprüfen


Fehlerbeschreibung 5081

Fehlermeldung

LSV2: Sendefehler

Fehlerursache

- Interner Software-Fehler

Fehlerbehebung

- Bei wiederholtem Auftreten: Kundendienst benachrichtigen
- Softwareversion prüfen


Fehlerbeschreibung 5096

Fehlermeldung

CC%d SH1=1

Fehlerursache

- Hardwarefehler
- Interner Software-Fehler

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 5097

Fehlermeldung

CC%d SH1=0

MC -SMC.A.WD=0

Fehlerursache

Interner Software-Fehler

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 5099

Fehlermeldung

MC kein Speicher vorhanden

Fehlerursache

Interner Software-Fehler

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 5225

Fehlermeldung

Falsche Softwareversion

Fehlerursache

Die in der Steuerung installiert Softwareversion entspricht nicht der ursprünglich von HEIDEHAIN gelieferten. Die Steuerung kann nur als Programmierplatz benutzt werden.

Fehlerbehebung

- Kundendienst benachrichtigen
- Softwareversion prüfen


Fehlerbeschreibung 5228

Fehlermeldung

Vorschub = 0 nicht erlaubt

Fehlerursache

Sie haben einen Vorschub = 0 programmiert

Fehlerbehebung

NC-Programm ändern


Fehlerbeschreibung 5236

Fehlermeldung

TNC-Temperatur Warnung %d°C

Fehlerursache

Der Temperaturfühler in der Steuerung (MC) erkennt eine zu hohe Temperatur innerhalb des Steuerungs-Gehäuses. Eine weiter ansteigende Temperatur kann zu Schäden an der Steuerungs-Hardware führen.
- verschmutzte Filtermatten
- defektes Klimagerät im Schaltschrank
- defekter Lüfter im Steuerungs-Gehäuse
- defekter Temperatursensor

Fehlerbehebung

- Wärmeabfuhr im Schaltschrank prüfen
- Lüfter an der Steuerung prüfen
- Filtermatten reinigen
- Klimagerät im Schaltschrank reparieren
- Lüfter erneuern
- Steuerung tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 5242

Fehlermeldung

PLC-Programm nicht übersetzt

Fehlerursache

- Das PLC-Programm wurde nach dem Einschalten noch nicht übersetzt, fehlerhaft übersetzt oder seit der Übersetzung editiert.
- Sie haben versucht, den In-Code-Tracer oder die Überwachungsliste zu aktivieren, obwohl das PLC-Programm nach dem Einschalten noch nicht übersetzt oder seit der Übersetzung editiert wurde.
- Sie haben versucht, das PLC-Programm zu übersetzen, während die Quelltextüberwachung über PLCdesign aktiv war.
- Bei fehlerhaftem PLC-Programm finden sie Hinweise zur Fehlerursache in der PLC-Diagnose.

Fehlerbehebung

- Fehler im PLC-Programm beheben, dazu weitere Fehlermeldungen beachten.
- Quelltextüberwachung in PLCdesign beenden.
- PLC-Programm übersetzen.


Fehlerbeschreibung 5251

Fehlermeldung

8610 I2T-Wert ist zu hoch %.2s

Fehlerursache

- Motor wird zu stark belastet (Strom, Temperatur)
- Achse fährt auf Anschlag
- mechanische Schwergängigkeit
- Die Belastung über die Zeit des Antriebs ist zu hoch

Fehlerbehebung

- Reduzierung der Belastung oder der Dauer
- Kundendienst benachrichtigen
- Motor-Tabelle, Leistungsteil-Tabelle und Maschinen-Parameter überprüfen
- Prüfen, ob Motor und Leistungsteil für die Belastung ausgelegt sind


Fehlerbeschreibung 5252

Fehlermeldung

8620 Belastung ist zu hoch %.2s

Fehlerursache

- Antrieb hat Maximalstrom und kann nicht mehr beschleunigen
- Belastung (Drehmoment, Kraft) des Antriebs zu hoch

Fehlerbehebung

- Die Belastung des Antriebs reduzieren
- Kundendienst benachrichtigen
- Motor-Tabelle, Leistungsteil-Tabelle und Maschinen-Parameter überprüfen
- Prüfen, ob Motor und Leistungsteil für die Belastung ausgelegt sind


Fehlerbeschreibung 5253

Fehlermeldung

8440 Feldorient. erfolgreich %.2s

Fehlerursache

- Feldorientierung erfolgreich abgeschlossen

Fehlerbehebung

- Meldung mit CE quittieren


Fehlerbeschreibung 5254

Fehlermeldung

8800 Signal LT-RDY inaktiv %.2s

8810 Signal LT-RDY inaktiv %.2s

Fehlerursache

- Umrichterabschaltung während der Regelung einer vertikalen Achse (Auslöser = vertikale Achse)

Fehlerbehebung

- Kundendienst benachrichtigen
- PLC Programm prüfen
- Verdrahtung des Umrichters prüfen


Fehlerbeschreibung 5255

Fehlermeldung

8840 Achse nicht verfügbar %.2s

Fehlerursache

- Einschaltkommando auf nicht verfügbare Achse wurde abgesetzt

Fehlerbehebung

- Kundendienst benachrichtigen
- Softwareversion prüfen


Fehlerbeschreibung 5256

Fehlermeldung

8820 Feldwinkel nicht bekannt %.2s

Fehlerursache

- Der Feldwinkel des Motors am Referenzpunkt des Motorgebers wurde noch nicht ermittelt.

Fehlerbehebung

- Kundendienst benachrichtigen
- Eintrag in MP2254.x überprüfen
- Ggf. im Modus "Stromreglerabgleich" den Feldwinkel ermitteln (Softkey "FIELD ORIENT." betätigen)
Achtung: Motor muss frei drehbar sein (keine Klemmung, keine hängende Achse, keine mechanischen Beschränkungen).
- Eintrag "Art des Messsystems" in der Motor-Tabelle bzw. MP2206.x überprüfen


Fehlerbeschreibung 5257

Fehlermeldung

8830 Endat: kein Feldwinkel %.2s

Fehlerursache

- Der Feldwinkel eines Motors mit nicht ausgerichtetem EnDat-Messgerät wurde nicht ermittelt
- Die ausgelesene EnDat-Seriennummer stimmt nicht mit der abgespeicherten EnDat-Seriennummer überein

Fehlerbehebung

- Kundendienst benachrichtigen
- Ggf. im Modus "Stromreglerabgleich" den Feldwinkel ermitteln (Softkey "FIELD ORIENT." betätigen)
- Eintrag "Art des Messsystems" in der Motortabelle bzw. MP2206.x überprüfen


Fehlerbeschreibung 5258

Fehlermeldung

8850 Antrieb noch aktiv %.2s

Fehlerursache

- Positionsbestimmung (Z1-Spur) wurde eingeleitet, obwohl Antrieb noch aktiv ist

Fehlerbehebung

- Kundendienst benachrichtigen
- Softwareversion prüfen


Fehlerbeschreibung 5260

Fehlermeldung

C000 kein Datenaustausch mit MC

Fehlerursache

- Die Kommunikation zur MC wurde abgebrochen
- Interner Software-Fehler

Fehlerbehebung

- Kundendienst benachrichtigen
- Softwareversion prüfen


Fehlerbeschreibung 5261

Fehlermeldung

C00C LSV2, falsche Datenanzahl

Fehlerursache

- Die Anzahl der einzulesenden LSV2-Daten ist falsch
- Interner Software-Fehler

Fehlerbehebung

- Kundendienst benachrichtigen
- Softwareversion prüfen


Fehlerbeschreibung 5262

Fehlermeldung

C010 Bus Error Drehzahlregler

Fehlerursache

- Zugriffsverletzung auf Regler-Peripherie

Fehlerbehebung

-Kundendienst benachrichtigen
-Reglerkarte tauschen


Fehlerbeschreibung 5263

Fehlermeldung

C014 Interpolator, PWM ungültig

Fehlerursache

- ungültige Relation zwischen Interpolatortakt und PWM-Frequenz

Fehlerbehebung

- Kundendienst benachrichtigen
- Verhältnis zwischen Interpolatortakt und PWM-Frequenz ändern
- Mögliche Relationen siehe Technisches Handbuch


Fehlerbeschreibung 5264

Fehlermeldung

C015 Interpolator, PWM geändert

Fehlerursache

- Interpolatortakt oder PWM-Frequenz wurde geändert

Fehlerbehebung

- Steuerung neu starten


Fehlerbeschreibung 5265

Fehlermeldung

C410 Rotorlage %.2s undefiniert

Fehlerursache

- Signalkabel defekt
- Motorgeber verschmutzt oder defekt
- Messgeräte-Eingang an der Steuerung defekt
- Signaldose: schlechter Kontakt oder Feuchtigkeit eingedrungen - Feuchtigkeit in den Motor eingedrungen
- Motor-Reglerplatine defekt

Fehlerbehebung

- Kundendienst benachrichtigen
- Motor tauschen
- Drehzahl-Messgeräte-Kabel prüfen
- Motor-Reglerplatine tauschen (besser Steuerung tauschen)


Fehlerbeschreibung 5267

Fehlermeldung

C430 Fehler Lage-Eingang %.2s

Fehlerursache

- Lage-Messgeräte-Eingang existiert nicht
- Lage-Messgeräte-Eingang nicht korrekt angeschlossen
- Lage-Messgeräte-Eingang defekt

Fehlerbehebung

- Kundendienst benachrichtigen
- Lage-Messgeräte-Eingang einbauen
- Anschluß des Lage-Messgeräte-Eingangs prüfen
- Lage-Messgeräte-Eingang austauschen


Fehlerbeschreibung 5268

Fehlermeldung

C440 PWM-Frequenz %.2s falsch

Fehlerursache

- PWM-Frequenz innerhalb einer Reglergruppe falsch

Fehlerbehebung

- Kundendienst benachrichtigen
- Maschinen-Parameter (PWM-Frequenz) prüfen
- PWM-Frequenz > 5000 Hz nur bei geeigneter Hardware und nur bei PWM-Ausgang X51, X52, X57 oder X58.
- PWM-Frequenz <= 5000 Hz muss innerhalb der Reglergruppen identisch sein
- PWM-Frequenz > 3200 Hz


Fehlerbeschreibung 5269

Fehlermeldung

C450 Falsches Messgerät %.2s

Fehlerursache

- Eintrag in Spalte SYS der Motortabelle falsch
- Drehzahl-Messgeräte-Kabel defekt
- Drehzahl-Messgerät defekt
- Motor-Reglerplatine defekt

Fehlerbehebung

- Kundendienst benachrichtigen
- Motortabelle (Spalte SYS) prüfen
- Drehzahl-Messgeräte-Kabel prüfen
- Motor tauschen
- Motor-Reglerplatine tauschen


Fehlerbeschreibung 5270

Fehlermeldung

C460 Motordrehzahl zu groß %.2s

Fehlerursache

- Motor nicht regelbar

Fehlerbehebung

- Kundendienst benachrichtigen
- Softwareversion prüfen


Fehlerbeschreibung 5274

Fehlermeldung

BA00 CC%d Betriebstemperatur %d

Fehlerursache

- Die zulässige Betriebstemperatur im Inneren der LE wurde über- oder unterschritten.
(-128... 0...+127 = gemessener Temperaturwert [°C] )
- Temperatursensor auf Platine ist defekt
- Die Schaltschrankbelüftung ist nicht ausreichend (Lüfter defekt).
- Die Umgebungstemperatur ist zu hoch oder zu niedrig

Fehlerbehebung

- Belüftungsverhältnisse prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 5286

Fehlermeldung

Fehler: Profibus-Konfiguration

Fehlerursache

Bei der Auswertung der Profibus-Konfiguration ist ein Fehler aufgetreten.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 5287

Fehlermeldung

Profibus: Hardware-Fehler

Fehlerursache

Bei einem Zugriff auf die Profibus-Hardware ist ein Fehler aufgetreten.

Fehlerbehebung

- Kundendienst benachrichtigen
- Weitere Diagnose-Informationen erhalten Sie im Diagnose-Menü.


Fehlerbeschreibung 5288

Fehlermeldung

Profibus: Initialisierungsfehler

Fehlerursache

Bei der Initialisierung der Profibus-Hardware ist ein Fehler aufgetreten.

Fehlerbehebung

- Kundendienst benachrichtigen
- Weitere Diagnose-Informationen erhalten Sie im Diagnose-Menü.


Fehlerbeschreibung 5312

Fehlermeldung

Remanente PLC-Daten gelöscht

Fehlerursache

Schlüsselzahl 531210 wurde eingegeben.


Fehlerbeschreibung 5338

Fehlermeldung

Softkeyprojekt nicht übersetzt

Fehlerursache

- Das Softkeyprojekt wurde nach dem Einschalten noch nicht übersetzt oder seit der Übersetzung editiert.
- Genauere Hinweise zur Fehlerursache finden Sie im PLC-Hauptmenü.

Fehlerbehebung

Softkeyprojekt und PLC-Programm übersetzen.


Fehlerbeschreibung 5366

Fehlermeldung

Zeile Einfügen nicht erlaubt

Fehlerursache

Sie haben versucht, an der aktuellen Cursor-Position eine Zeile einzufügen.

Fehlerbehebung

Sie können eine Zeile nur am Ende der Datei einfügen.
Wenn Sie Zeilen in eine Werkzeugtabelle einfügen wollen:
- Ggf. mit Maschinenparameter 7262 die Indizierung von Werkzeugen erlauben.
- Beachten, dass maximal 32767 Werkzeug-Nummern definierbar sind.
Wenn Sie Zeilen in Korrekturwert-Tabellen (.COM) einfügen wollen:
- Beachten, dass maximal 4000 Zeilen (0 bis 3999) erlaubt sind.


Fehlerbeschreibung 5367

Fehlermeldung

T %u in Zeile %u belegt

Fehlerursache

Sie haben versucht, ein Werkzeug zu definieren, das bereits im Programm definiert ist.

Fehlerbehebung

Verwenden Sie eine andere Werkzeugnummer für die Werkzeugdefinition oder löschen Sie die bereits vergebene Nummer.


Fehlerbeschreibung 5368

Fehlermeldung

LBL %u in Zeile %u belegt

Fehlerursache

Sie haben versucht, ein LBL zu definieren, das bereits im Programm definiert ist.

Fehlerbehebung

Verwenden Sie eine andere LBL-Nummer oder löschen Sie die bereits vergebene Nummer.


Fehlerbeschreibung 5369

Fehlermeldung

Keine Achsauswahl vorhanden

Fehlerursache

In den Maschinen-Betriebsarten wurde in den MOD-Einstellungen keine Achsauswahl für die L-Satz-Generierung getroffen.

Fehlerbehebung

Geben Sie in den MOD-Einstellungen die gewünschten Achsen an, die beim Betätigen der Taste "Ist-Position übernehmen" in einen L-Satz übernommen werden sollen.


Fehlerbeschreibung 5434

Fehlermeldung

Funktion nicht verfügbar

Fehlerursache

Sie haben versucht eine Funktion abzuarbeiten, welche im Umfang der aktuellen NC-Software nicht enthalten ist.

Fehlerbehebung

- NC-Programm ändern


Fehlerbeschreibung 5479

Fehlermeldung

Magazin-Regeln nicht übersetzt

Fehlerursache

- Die Magazin-Regeln wurden nach dem Einschalten noch nicht übersetzt oder seit der Übersetzung editiert.
- Genauere Hinweise zur Fehlerursache finden Sie im PLC-Hauptmenü.

Fehlerbehebung

Magazin-Regeln und PLC-Programm übersetzten.


Fehlerbeschreibung 5484

Fehlermeldung

Achswinkel ungleich Schwenkwink.

Fehlerursache

- Bezugspunkt-Setzen bei Bearbeitungsebene Schwenken inaktiv:
Die Stellung der Schwenkachsen ist ungleich 0°.
- Bezugspunkt-Setzen bei Bearbeitungsebene Schwenken aktiv:
Die Stellung der Schwenkachsen stimmt nicht mit den aktiven Winkelwerten überein, ggf. Grunddrehung beachten.

Fehlerbehebung

- Schwenkachsen in die Grundstellung verfahren.
- Schwenkachsen in die richtige Stellung verfahren oder Winkelwerte der Schwenkachsen-Stellung anpassen.


Fehlerbeschreibung 5566

Fehlermeldung

Kein Bezugssystemwechsel!

Fehlerursache

Sie haben versucht, im aktuellen Satz die Koordinatenangabe von kartesisch auf polar zu ändern oder umgekehrt.

Fehlerbehebung

Positionieren Sie den Cursor auf das Satzeröffnungselement und wechseln Sie mit der Taste P zur Polarkoordinaten-Eingabe bzw. kartesischen Koordinaten-Eingabe.


Fehlerbeschreibung 5567

Fehlermeldung

MC fehlerhafte Anzahl FS-CC

Fehlerursache

Interner Software-Fehler

Fehlerbehebung

- Kundendienst benachrichtigen
- Software tauschen


Fehlerbeschreibung 5568

Fehlermeldung

Max. Zeichenanzahl überschritten

Fehlerursache

Die maximal erlaubte Zeichenanzahl für das aktive Eingabefeld wurde überschritten.

Fehlerbehebung

Weniger Zeichen eingeben.


Fehlerbeschreibung 5569

Fehlermeldung

Wert ausserhalb Eingabebereich

Fehlerursache

Sie haben versucht einen Zahlenwert einzugeben, der außerhalb des erlaubten Bereiches liegt.

Fehlerbehebung

Zulässigen Eingabebereich beachten.


Fehlerbeschreibung 5570

Fehlermeldung

Zu viele Nachkommastellen

Fehlerursache

Sie haben versucht einen Zahlenwert einzugeben, bei dem die Anzahl der erlaubten Nachkommastellen überschritten wurde.

Fehlerbehebung

Zulässigen Eingabebereich beachten.


Fehlerbeschreibung 5571

Fehlermeldung

Vorzeichen nicht zulässig

Fehlerursache

Sie haben versucht über die Taste -/+ ein Vorzeichen einzugeben.

Fehlerbehebung

- Taste -/+ ohne Funktion.
- Die Eingabe eines Vorzeichens ist nicht möglich bzw. erforderlich.


Fehlerbeschreibung 5572

Fehlermeldung

Nur ganzzahliger Wert zulässig

Fehlerursache

Sie haben versucht ein Zahl mit Nachkommastellen einzugeben.

Fehlerbehebung

- Taste , ohne Funktion.
- Die Eingabe einer Nachkommastelle ist nicht möglich bzw. erforderlich.


Fehlerbeschreibung 5573

Fehlermeldung

Q nicht erlaubt: Zahl eingeben!

Fehlerursache

Sie haben versucht im aktuellen Eingabefeld einen Q-Parameter zu verwenden.

Fehlerbehebung

Zahlenwert eingeben.


Fehlerbeschreibung 5574

Fehlermeldung

Inkrementaleingabe nicht erlaubt

Fehlerursache

Sie haben versucht über die Taste I einen Inkrementalwert einzugeben.

Fehlerbehebung

Zahlenwert absolut eingeben.


Fehlerbeschreibung 5575

Fehlermeldung

Zu viele M-Funktionen

Fehlerursache

Ein NC-Satz zu viele M-Funktionen.

Fehlerbehebung

Maximal zwei M-Funktionen pro NC-Satz verwenden.


Fehlerbeschreibung 5576

Fehlermeldung

Zu viele Achsen programmiert

Fehlerursache

- Ein NC-Satz enthält mehr als die erlaubte Anzahl von gleichzeitig verfahrbaren Achsen.
- Sie haben versucht aus einem NC-Programm ein Rückwärts-Programm zu erzeugen, in dem insgesamt mehr als 5 Achsen programmiert sind.

Fehlerbehebung

- Standardversion: Maximal 5 Achsen pro NC-Satz programmieren.
- Exportversion: Maximal 4 Achsen pro NC-Satz programmieren.
- Quell-Programm darf insgesamt nicht mehr als 5 unterschiedliche Achsen enthalten.


Fehlerbeschreibung 5577

Fehlermeldung

Achse doppelt programmiert

Fehlerursache

Sie haben in einem NC-Satz dieselbe Achse mehrfach programmiert.

Fehlerbehebung

In einem NC-Satz immer nur unterschiedliche Achsen programmieren.


Fehlerbeschreibung 5578

Fehlermeldung

Element doppelt / nicht erlaubt

Fehlerursache

- Sie haben in einem NC-Satz ein Syntax-Element mehrfach verwendet.
- In einem NC-Satz stimmt die aktuelle Reihenfolge von Syntax-Elementen nicht mit der erforderlichen Reihenfolge überein.

Fehlerbehebung

- In einem NC-Satz Syntax-Elemente nicht mehrfach programmieren.
- Syntax-Elemente in die erforderliche Reihenfolge bringen.


Fehlerbeschreibung 5579

Fehlermeldung

Daten unvollständig eingegeben

Fehlerursache

In einem NC-Satz sind nicht alle erforderlichen Daten eingegeben.

Fehlerbehebung

Fehlende Informationen ergänzen.


Fehlerbeschreibung 5580

Fehlermeldung

DIN/ISO: Satznummer N fehlt

Fehlerursache

Ein NC-Satz in einem DIN/ISO-Programm beginnt ohne Satznummer N.

Fehlerbehebung

Satznummer einfügen.


Fehlerbeschreibung 5581

Fehlermeldung

Erforderliches Element fehlt

Fehlerursache

In einem NC-Satz sind nicht alle erforderlichen Daten eingegeben.

Fehlerbehebung

Fehlende Informationen ergänzen.


Fehlerbeschreibung 5582

Fehlermeldung

Syntax fehlerhaft

Fehlerursache

Ein NC-Satz enthält ein Syntax-Element, das noch andere Syntax-Elemente benötigt.

Fehlerbehebung

NC-Satz korrigieren.


Fehlerbeschreibung 5583

Fehlermeldung

kein Messwert gespeichert %.2s

Fehlerursache

Beim Antasten war im Zählerbaustein kein Messwert eingespeichert.

Fehlerbehebung

- Kundendienst benachrichtigen
- Hardware überprüfen


Fehlerbeschreibung 5617

Fehlermeldung

Schlüsselwort nicht bekannt

Fehlerursache

Sie haben versucht in einem NC-Satz ein Wort einzugeben, dass die TNC nicht interpretieren kann.

Fehlerbehebung

Nur erlaubte Wörter eingeben.


Fehlerbeschreibung 5618

Fehlermeldung

Syntaxelement nicht änderbar

Fehlerursache

Sie haben versucht in einem NC-Satz ein Syntaxelement zu ändern.

Fehlerbehebung

NC-Satz mit geänderter Funktion neu eingeben.


Fehlerbeschreibung 5619

Fehlermeldung

PGM-Kopf nicht änderbar

Fehlerursache

Sie haben versucht in einem Programm einen der Sätze BEGIN PGM (DIN/ISO: %... G71) oder END PGM (DIN/ISO: N99999999%...) zu ändern.

Fehlerbehebung

Der Programm-Anfang und das Programm-Ende dürfen nicht geändert werden. Um den Programm-Namen zu ändern in der Datei-Verwaltung die Funktion UMBENENNEN benützen.


Fehlerbeschreibung 5627

Fehlermeldung

Setze MP1356.%d auf %.4f

Fehlerursache

Falscher Abstand zwischen Drehzahl- und Lage-Messgerät in MP1356.x bei Referenzaufnahme über die EnDat-Schnittstelle des Drehzahl-Messgeräts (MP1355=1). Die Differenz entspricht dem angezeigten Wert.

Fehlerbehebung

- Kundendienst benachrichtigen
- Richtigen Wert in MP1356.x eintragen


Fehlerbeschreibung 5628

Fehlermeldung

Zu viele Achsen programmiert

Fehlerursache

Sie haben in einem NC-Satz mehr Achsen programmiert, als über den SIK (System Identification Key) freigeschaltet sind.

Fehlerbehebung

Setzen Sie sich mit Ihrem Maschinen-Hersteller oder mit HEIDENHAIN in Verbindung, um zusätzliche Achsen freischalten zu lassen.


Fehlerbeschreibung 5631

Fehlermeldung

MC Kommando %3d nicht quittiert

Fehlerursache

Kommando wurde innerhalb 400ms nicht von der MC quittiert.

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 5632

Fehlermeldung

MC und CC passen nicht zusammen

Fehlerursache

Hauptrechner und Regler-Einheit passen nicht zusammen.

Fehlerbehebung

- Passenden Hauptrechner oder passende Regler-Einheit einsetzen


Fehlerbeschreibung 5635

Fehlermeldung

Kanal %d nicht darstellbar

Fehlerursache

Mehr als vier Kanäle pro Reglerboard ausgewählt.

Fehlerbehebung

Kanal 5 bzw. 6 abwählen.


Fehlerbeschreibung 5641

Fehlermeldung

MC Schutztüren geöffnet

Fehlerursache

- Schutztüren geöffnet
- Um den Selbsttest der Sicherheit oder den Bremsentest einer Achse durchführen zu können, müssen die Schutztüren geschlossen sein
Weitere Ursachen könnten sein:
- Verdrahtung der Schutztüren fehlerhaft
- Schutztürkontakt defekt
- SPLC-Schnittstellensignal PP_AxGrpStateReq ungleich S_STATE_AUTO [10]

Fehlerbehebung

- Schutztüren schliessen um Selbsttest der Sicherheit oder Bremsentest durchführen zu können
Eventuell weitere Maßnahmen:
- Verdrahtung der Schutztürkontakte prüfen
- Schutztürkontakt prüfen
- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 5651

Fehlermeldung

Werkzeug-Achse fehlt

Fehlerursache

Sie haben einen Positioniersatz programmiert, in dem eine Werkzeug-Länge verrechnet werden soll. Es ist jedoch keine Werkzeug-Achse definiert.

Fehlerbehebung

Werkzeug-Achse in einem TOOL CALL-Satz definieren (DIN/ISO: T-Satz), der vor dem fehlerverursachenden Positioniersatz steht.


Fehlerbeschreibung 5655

Fehlermeldung

MC ungeprüfte Achse %.2s gestartet

Fehlerursache

Diese Achse wurde noch nicht geprüft.

Fehlerbehebung

Achse prüfen


Fehlerbeschreibung 5671

Fehlermeldung

Lagegeber %.2s überprüfen

Fehlerursache

Widerspruch beim Vergleich der Position vor Ausschalten und nach Einschalten der Netzspannung.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 5672

Fehlermeldung

Preset-Tabelle verwenden!

Fehlerursache

Sie haben versucht über Zyklus 7 einen REF-bezogenen Nullpunkt zu aktivieren. REF-bezogene Nullpunkt-Tabellen stehen ab der NC-Software-Nummer 340 422-01 nicht mehr zur Verfügung.

Fehlerbehebung

Gewünschten Preset bezogen auf das maschinenfeste Koordinatensystem (REF-Werte) in der Preset-Tabelle speichern und über den Zyklus 247 im Programm aktivieren.


Fehlerbeschreibung 5673

Fehlermeldung

Q303 im Messzyklus undefiniert!

Fehlerursache

Sie haben in einem der Messzyklen 410 bis 418 den Parameter Q303 (Messwert-Übergabe) nicht definiert (aktueller Wert = -1). Beim Schreiben der Messergebnisse in eine Tabelle (Nullpunkt- oder Preset-Tabelle) ist jedoch aus Sicherheitsgründen eine
definierte Auswahl der Messwert-Übergabe erforderlich.

Fehlerbehebung

Parameter Q303 (Messwert-Übergabe) im fehlerverursachenden Messzyklus abändern:
- Q303=0: Messwerte bezogen auf das aktive Werkstück-Koordinatensystem in die aktive Nullpunkt-Tabelle schreiben (im Programm mit Zyklus 7 aktivieren!).
- Q303=1: Messwerte bezogen auf das maschinenfeste Koordinatensystem (REF-Werte) in die Preset-Tabelle schreiben (im Programm mit Zyklus 247 aktivieren!).
- Q303=-1: Messwert-Übergabe ist nicht definiert. Dieser Wert wird von der TNC automatisch generiert, wenn Sie ein Programm einlesen, das auf einer TNC 4xx oder mit einem älteren Softwarestand der iTNC 530 erstellt wurde, oder wenn Sie die bei der
Zyklus-Definition die Frage nach der Messwert-Übergabe mit der Taste END übergehen.


Fehlerbeschreibung 5693

Fehlermeldung

Werkzeugachse nicht erlaubt

Fehlerursache

- Sie haben den Antast-Zyklus 419 mit einer nicht erlaubten Werkzeugachse aufgerufen.
- Sie haben die Funktion PATTERN DEF in Verbindung mit einer nicht erlaubten Werkzeug-Achse aufgerufen.

Fehlerbehebung

- Antast-Zyklus 419 nur mit Werkzeugachse X, Y oder Z aufrufen.
- Die Funktion PATTERN DEF nur mit Werkzeug-Achse Z (TOOL CALL Z) verwenden.


Fehlerbeschreibung 5699

Fehlermeldung

Berechnete Werte fehlerhaft

Fehlerursache

Die TNC hat im Antast-Zyklus 418 einen zu großen Wert berechnet.
Sie haben die vier anzutastenden Bohrungen vermutlich in einer falschen Reihenfolge definiert.

Fehlerbehebung

Antastreihenfolge überprüfen, Benutzer-Handbuch Tastsystem-Zyklen beachten.


Fehlerbeschreibung 5700

Fehlermeldung

Messpunkte widersprüchlich

Fehlerursache

- Sie haben in einem der Antast-Zyklen 400, 403 oder 420
eine Kombination aus Messpunkten und Messachse definiert,
die widersprüchlich ist.
- Die Wahl der Messpunkte im Zyklus 430 ergibt eine Division durch 0

Fehlerbehebung

- Bei Messachse = Hauptachse (Q272=1) die Parameter
Q264 und Q266 unterschiedlich groß definieren.
- Bei Messachse = Nebenachse (Q272=2) die Parameter
Q263 und Q265 unterschiedlich groß definieren.
- Bei Messachse = Tastsystemachse (Q272=3) die Parameter
Q263 und Q265 oder Q264 und Q266 unterschiedlich groß definieren.
- Messpunkte so wählen, dass sie immer in allen Achsen
unterschiedliche Koordinaten haben.


Fehlerbeschreibung 5709

Fehlermeldung

Kreisdaten fehlerhaft

Fehlerursache

Die Berechnung eines Kreises mit einer der Funktionen FN23 oder FN24 ist fehlgeschlagen.

Fehlerbehebung

Bei FN23 Koordinaten der drei Kreispunkte prüfen.
Bei FN24 Koordinaten der vier Kreispunkte prüfen.


Fehlerbeschreibung 5712

Fehlermeldung

Passwort nicht gefunden

Fehlerursache

Bei den Netzwerk-Einstellungen ist das Schlüsselwort
password= nicht definiert.

Fehlerbehebung

Password wie folgt definieren:
- Schlüsselzahl NET123 eingeben
- Softkey DEFINE MOUNT drücken
- Spalte OPTIONS wählen
- Passwort eingeben mit Schlüsselwort password=


Fehlerbeschreibung 5713

Fehlermeldung

Kein Passwort angegeben

Fehlerursache

Bei den Netzwerk-Einstellungen ist das Schlüsselwort
password= definiert, jedoch kein Text zugewiesen.

Fehlerbehebung

Passwort wie folgt definieren:
- Schlüsselzahl NET123 eingeben
- Softkey DEFINE MOUNT drücken
- Spalte OPTIONS wählen
- Passwort eingeben mit Schlüsselwort password=


Fehlerbeschreibung 5714

Fehlermeldung

Passwort zu lang

Fehlerursache

Bei den Netzwerk-Einstellungen wurde ein zu langes Passwort definiert.

Fehlerbehebung

Maximal erlaubte Anzahl Zeichen: 80.


Fehlerbeschreibung 5715

Fehlermeldung

Passwort bereits kodiert

Fehlerursache

Sie haben versucht ein bereits verschlüsseltes Passwort erneut zu verschlüsseln.

Fehlerbehebung

Softkey PASSWORT KODIEREN nicht doppelt drücken.


Fehlerbeschreibung 5757

Fehlermeldung

Preset-Setzen: Achse gesperrt!

Fehlerursache

Sie haben versucht aus der Preset-Tabelle einen Bezugspunkt in einer Achse zu aktivieren, die über Maschinen-Parameter 7294 ausgesperrt ist

Fehlerbehebung

- In Maschinen-Parameter 7294 gesperrte Achse freigegeben
- In der Preset-Tabelle: Bindestrich (-) eingeben, um in dieser Achse keinen Bezugspunkt zu setzen


Fehlerbeschreibung 5759

Fehlermeldung

Sichere Höhe falsch eingegeben!

Fehlerursache

Sie haben im Zyklus 20 (DIN/ISO: G120) die Sichere Höhe (Q7) kleiner als die Koordinate Werkstück-Oberfläche (Q5) eingegeben.

Fehlerbehebung

Sichere Höhe (Q7) größer als Koordinate Werkstück-Oberfläche (Q5) eingeben.


Fehlerbeschreibung 5969

Fehlermeldung

NC-Satz wirklich löschen? DEL!

Fehlerursache

Hinweis beim Löschen eines NC-Satzes.

Fehlerbehebung

Um den NC-Satz komplett zu löschen, Taste DEL drücken. Um den Löschvorgang abzubrechen mit beliebiger anderer Taste fortfahren.


Fehlerbeschreibung 5970

Fehlermeldung

Achsbuchstabe nicht erlaubt

Fehlerursache

Sie haben versucht eine Achse zu programmieren, die für die momentan aktive Funktion nicht erlaubt ist.

Fehlerbehebung

Nur erlaubte Achsen programmieren.


Fehlerbeschreibung 5971

Fehlermeldung

Aufheben Blockskip nicht möglich

Fehlerursache

Sie haben versucht über die Taste Backspace die Funktion "Sätze überspringen" aufzuheben.

Fehlerbehebung

Funktion ist nur erlaubt, wenn der NC-Satz mit / beginnt.


Fehlerbeschreibung 5972

Fehlermeldung

String nicht abgeschlossen

Fehlerursache

Sie haben versucht einen NC-Satz einzugeben, bei dem ein Syntaxelement nicht mit einem erforderlichen Hochkomma abgeschlosssen wurde.

Fehlerbehebung

Darauf achten, dass Hochkomma's an der richtigen Stelle eingegeben werden. Ggf. Benutzer-Handbuch beachten.


Fehlerbeschreibung 6018

Fehlermeldung

Doppelte Referenzaufnahme aktiv

Fehlerursache

Bei aktivierter doppelter Referenzaufnahme wurde ein Antastzyklus gestartet, obwohl die Referenzmarke des Lagemessgeräts noch nicht überfahren wurde.

Fehlerbehebung

- Referenzmarke überfahren
- Doppelte Referenzaufnahme über MP1355 deaktivieren


Fehlerbeschreibung 6027

Fehlermeldung

Falsche Achse programmiert

Fehlerursache

Sie haben im Antast-Zyklus 3 eine nicht erlaubte Achse programmiert.

Fehlerbehebung

Als Antast-Achse im Zyklus 3 ist nur eine der Hauptachsen X, Y oder Z erlaubt. NC-Programm ändern.


Fehlerbeschreibung 6049

Fehlermeldung

PET-Tabelle: Zu viele Zeilen

Fehlerursache

In der PET-Tabelle sind zu viele Fehlermeldungen definiert.

Fehlerbehebung

Es wird nur eine bestimmte Anzahl von Zeilen aus der PET-Tabelle ausgewertet. Nachfolgende Zeilen werden ignoriert.


Fehlerbeschreibung 6052

Fehlermeldung

Eintauchart widersprüchlich!

Fehlerursache

Die in einem der Zyklen 251 bis 254 definierte Eintauchstrategie steht zum definierten Eintauchwinkel des aktiven Werkzeuges im Widerspruch.

Fehlerbehebung

Parameter Q366 in einem der Zyklen 251 bis 254 oder Eintauchwinkel ANGLE des aktiven Werkzeuges in der Werkzeug-Tabelle ändern.
Erlaubte Kombinationen von Parameter Q366 und Eintauchwinkel ANGLE:
Für senkrechtes Eintauchen: Q366 = 0 und ANGLE = 90
Für helixförmiges Eintauchen: Q366 = 1 und ANGLE > 0
Bei inaktiver Werkzeug-Tabelle Q366 mit 0 definieren (nur senkrechtes Eintauchen erlaubt).


Fehlerbeschreibung 6055

Fehlermeldung

Bearbeitungszyklus nicht erlaubt

Fehlerursache

- Sie haben versucht einen Bearbeitungszyklus in Verbindung mit Zyklus 220 oder 221 abzuarbeiten, der mit diesen Zyklen nicht kombiniert werden kann.
- Sie haben versucht den Zyklus 209 mit Vorschubfaktor Rückzug (Q403) abzuarbeiten.

Fehlerbehebung

- Folgende Bearbeitungszyklen können nicht mit den Zyklen 220 und 221 kombiniert werden:
- Zyklen der Gruppen SLI und SLII
- Zyklen 210 und 211
- Zyklen 230 und 231
- Zyklus 254
- Vorschubfaktor Rückzug 403 nur mit Einstellung MP3010 ungleich 7 erlaubt.


Fehlerbeschreibung 6066

Fehlermeldung

Drehachstoleranz nicht erlaubt

Fehlerursache

Im Zyklus 32 wurde eine Toleranz für Drehachsen programmiert, obwohl der HSC-Filter nicht aktiv ist.

Fehlerbehebung

- Kundendienst benachrichtigen
- HSC-Filter (MP1094) aktivieren


Fehlerbeschreibung 6069

Fehlermeldung

MC PWM-Ausgang nicht vorhanden

Fehlerursache

Interner Software-Fehler

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 6072

Fehlermeldung

Bildschirmrand erreicht

Fehlerursache

Sie haben die Anzeigeposition des aktuellen Satzes bis an den Bildschirmrand verschoben.

Fehlerbehebung

Anzeigeposition des aktuellen Satzes so wählen, dass sie innerhalb der Bildschirmgrenzen liegt.


Fehlerbeschreibung 6079

Fehlermeldung

M128 nicht erlaubt

Fehlerursache

Sie haben M128 programmiert, obwohl eine Drehachse als nicht geregelte Achse definiert ist.

Fehlerbehebung

NC-Programm ändern. M128 nur verwenden, wenn alle Drehachsen, die in der Kinematikbeschreibung verwendet werden, auch als geregelte Achsen definiert sind.


Fehlerbeschreibung 6080

Fehlermeldung

M144 nicht erlaubt

Fehlerursache

Sie haben M144 programmiert, obwohl eine Drehachse als nicht geregelte Achse definiert ist.

Fehlerbehebung

NC-Programm ändern. M144 nur verwenden, wenn alle Drehachsen, die in der Kinematikbeschreibung verwendet werden, auch als geregelte Achsen definiert sind.


Fehlerbeschreibung 6081

Fehlermeldung

MC SOM 4 nicht möglich

Fehlerursache

1. Schlüsselschalter nicht auf SOM 1

Fehlerbehebung

1. Schlüsselschalter auf SOM 1 stellen


Fehlerbeschreibung 6082

Fehlermeldung

MC Betriebsart nicht möglich

Fehlerursache

Verdrahtungsfehler an den SG-Eingängen BA2.x, BA3.x und BA4.x

Fehlerbehebung

- Kundendienst benachrichtigen
- Verdrahtung überprüfen


Fehlerbeschreibung 6086

Fehlermeldung

Fehler Überw.-Liste speichern

Fehlerursache

- Zielpfad oder -datei *.WLT in der OEM.SYS (DEBUGPATH=) nicht korrekt
- Fehler bei der Konvertierung von *.WLB zum *.WLT-Format
- *.WLT-Datei kann nicht geöffnet werden (Systemfehler)

Fehlerbehebung

Eintrag DEBUGPATH= in der OEM.SYS überprüfen


Fehlerbeschreibung 6087

Fehlermeldung

Fehler Überw.-Liste öffnen

Fehlerursache

- Quellpfad oder -datei *.WLT in der OEM.SYS (DEBUGPATH=) nicht korrekt
- Fehler bei der Konvertierung von *.WLT zum *.WLB-Format
- *.WLB-Datei kann nicht geöffnet werden (Systemfehler)

Fehlerbehebung

Eintrag DEBUGPATH= in der OEM.SYS überprüfen


Fehlerbeschreibung 6088

Fehlermeldung

Fehler TEMP.WLT öffnen

Fehlerursache

Die Datei TEMP.WLT kann nicht geöffnet werden (Systemfehler)


Fehlerbeschreibung 6089

Fehlermeldung

Letzte Überw.-Liste fehlt

Fehlerursache

- Quellpfad oder -datei *.WLT in der OEM.SYS (DEBUGPATH=) nicht korrekt

Fehlerbehebung

Eintrag DEBUGPATH= in der OEM.SYS überprüfen


Fehlerbeschreibung 6090

Fehlermeldung

Auswahlliste nicht vorhanden

Fehlerursache

- Quellpfad oder -datei des PLC-Programms nicht korrekt (MAINPGM= in der OEM.SYS)
- Quellpfad zu den Debug-Informationen nicht korrekt (DEBUGPATH= in OEM.SYS)
- *.WLC-Datei ohne symbolische Operanden

Fehlerbehebung

- Eintrag DEBUGPATH= in der OEM.SYS überprüfen
- PLC-Programm mit symbolischen Operanden verwenden oder #pragma nsc einfügen
- PLC-Programm neu kompilieren


Fehlerbeschreibung 6091

Fehlermeldung

Auswahlliste leer

Keine symbolische Programmierung

Fehlerursache

Es werden keine symbolischen Operanden im PLC-Programm verwendet.

Fehlerbehebung

Im PLC-Programm symbolische Operanden verwenden (#pragma nsc).


Fehlerbeschreibung 6093

Fehlermeldung

Keine sicheren Achsen/Spindel

Fehlerursache

Keine Achsen und Spindel im sicheren Betrieb.

Fehlerbehebung

MP 500 und MP 501 kontrollieren.


Fehlerbeschreibung 6094

Fehlermeldung

Falsche Schlüsselzahl

Fehlerursache

Keine oder falsche Schlüsselzahl eingegeben.

Fehlerbehebung

Richtige Schlüsselzahl eingeben.


Fehlerbeschreibung 6099

Fehlermeldung

Wert ungültig

Fehlerursache

- Operandentyp (Spalte ADDR) nicht gültig
- Operandenadresse nicht gültig
- Konstante versucht zu ändern
- Wertebereich überschritten
- ungültige Zeichen im Wert

Fehlerbehebung

- Operanden in der Spalte ADDR überprüfen
- Werteingabe überprüfen


Fehlerbeschreibung 6100

Fehlermeldung

Operand ungültig

Fehlerursache

- Operandtyp ungültig (M,B,W...)
- Adressbereich ungültig
- Alignment (ungültige Wort- oder Doppelwortadresse)

Fehlerbehebung

- Operandensymbol überprüfen
- Adressbereich zum Operandentyp überprüfen


Fehlerbeschreibung 6101

Fehlermeldung

MC SOM 4 nicht freigegeben

A042 CC%d SOM 4 nicht freigegeben

Fehlerursache

Die Betriebsart SOM 4 wird über Schlüsselschalter angewählt und ist jedoch über MP560.0 nicht freigegeben.

Fehlerbehebung

- Kundendienst benachrichtigen
- Betriebsart über MP560.0 freigegeben


Fehlerbeschreibung 6102

Fehlermeldung

Spaltenänderung nicht möglich

Fehlerursache

Diese Spalte wird automatisch gefüllt und darf nicht überschrieben werden.


Fehlerbeschreibung 6103

Fehlermeldung

Preset-Nummer nicht vorhanden

Fehlerursache

- Sie haben versucht eine Preset-Nummer zu verwenden, die in der Tabelle TNC:\PRESET.PR nicht vorhanden ist.
- Die Tabelle TNC:\PRESET.PR ist nicht vorhanden

Fehlerbehebung

- Nur in der Tabelle TNC:\PRESET.PR vorhandene Nummern verwenden, bzw. die Preset-Tabelle erweitern.
- Tabelle PRESET.PR im Verzeichnis TNC:\ erstellen


Fehlerbeschreibung 6105

Fehlermeldung

MC SOM 2 nur eine Achse erlaubt

Fehlerursache

In der Betriebsart SOM 2 soll mehr als eine Achse bewegt werden.

Fehlerbehebung

In SOM 2 darf nur eine Achse bewegt werden.


Fehlerbeschreibung 6106

Fehlermeldung

8130 Motorbremse defekt %.2s

Fehlerursache

- Motorbremse defekt

Fehlerbehebung

- Kundendienst benachrichtigen
- Motorbremsansteuerung überprüfen
- Motor austauschen


Fehlerbeschreibung 6108

Fehlermeldung

8640 I2T-Wert des Motors ist zu hoch %.2s

Fehlerursache

- Motor wird zu stark belastet (Strom, Temperatur)
- Achse fährt auf Anschlag
- mechanische Schwergängigkeit
- Die Belastung des Motors über die Zeit ist zu hoch

Fehlerbehebung

- Reduzierung der Belastung oder der Dauer
- Motortabelle und Maschinen-Parameter überprüfen
- Prüfen ob Motor für die Belastung ausgelegt ist
- Kundendienst benachrichtigen


Fehlerbeschreibung 6109

Fehlermeldung

8650 I2T-Wert des Leistungsteils ist zu hoch %.2s

Fehlerursache

- Leistungteil wird zu stark belastet (Strom, Temperatur)
- Achse fährt auf Anschlag
- mechanische Schwergängigkeit
- Die Belastung des Leistungsteils über die Zeit ist zu hoch

Fehlerbehebung

- Reduzierung der Belastung oder der Dauer
- Leistungsteil und Maschinen-Parameter überprüfen
- Prüfen ob Leistungsteil für die Belastung ausgelegt ist
- Kundendienst benachrichtigen


Fehlerbeschreibung 6110

Fehlermeldung

8AF0 Messsystem %.2s fehlerhaft

Fehlerursache

- Maßstab bzw. Maßband verschmutzt oder defekt
- Abtastkopf verschmutz oder defekt
- Signalkabel defekt
- Messgeräte-Eingang an der Steuerung defekt
- Feuchtigkeit eingedrungen
- Verschmutzung des Lage-Messgeräts
- Messgeräte-Kabel defekt
- Motor-Reglerplatine defekt

Fehlerbehebung

- Kundendienst benachrichtigen
- Lage-Messgerät tauschen
- Messgeräte-Kabel prüfen
- Motor-Reglerplatine tauschen (besser Steuerung tauschen)


Fehlerbeschreibung 6113

Fehlermeldung

Achse %.2s nicht in Verfahrbereich

Fehlerursache

Die angezeigte Achse befindet sich außerhalb des Verfahrbereichs.

Fehlerbehebung

Achsposition prüfen, ggf. Verfahrbereichsbegrenzungen aufheben.


Fehlerbeschreibung 6118

Fehlermeldung

MC SOM 4 Zustimmtaste betätigen

Fehlerursache

In der Betriebsart SOM 4 wurde innerhalb der Zeit die in MP529 definiert ist, keine Zustimmtaste gedrückt.

Fehlerbehebung

Zustimmtaste drücken


Fehlerbeschreibung 6182

Fehlermeldung

Profibus: Konfigurations-Fehler

Fehlerursache

Die Profibus-Konfigurationsdatei ist entweder nicht in der Datei OEM.SYS eingetragen (Schlüsselwort PROFIBUSCFG=) oder diese Datei konnte nicht gefunden werden.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 6183

Fehlermeldung

Profibus: PCI-Hardware-Fehler

Fehlerursache

Der Zugriff auf die Profibus-Master-Platine ist nicht möglich.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 6184

Fehlermeldung

Profibus: Datei-/Speicherfehler

Fehlerursache

Bei Profibus-Funktionen ist ein Dateizugriffsfehler oder ein Fehler in der Speicherverwaltung aufgetreten.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 6187

Fehlermeldung

Zu hohe Verschachtelung

Fehlerursache

Sie haben in einem der Zyklen Konturtasche oder Konturzug mehr als 6 Programm-Aufrufe (PGM CALL, DIN/ISO: %..) programmiert. Zum Programm-Aufruf zählt auch:
- Zyklus 12 PGM CALL (DIN/ISO: G39)
- Aufruf eines Hersteller-Zyklus

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 6188

Fehlermeldung

Zu hohe Verschachtelung

Fehlerursache

Sie haben mehr als 6 Programm-Aufrufe (PGM CALL, DIN/ISO: %..) programmiert. Zum Programm-Aufruf zählt auch:
- Zyklus 12 PGM CALL (DIN/ISO: G39)
- Aufruf eines Hersteller-Zyklus

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 6189

Fehlermeldung

Versorgungsspannung 5V zu groß

Fehlerursache

Die 5V-Versorgungsspannung der Steuerung ist zu gross.

Fehlerbehebung

- Kundendienst benachrichtigen
- Stromversorgung überprüfen


Fehlerbeschreibung 6190

Fehlermeldung

Versorgungsspannung 5V zu klein

Fehlerursache

Die 5V-Versorgungsspannung der Steuerung ist zu klein.

Fehlerbehebung

- Kundendienst benachrichtigen
- Stromversorgung überprüfen
- Stromaufnahme der Verbraucher überprüfen (Messgeräte)


Fehlerbeschreibung 6193

Fehlermeldung

Spline-Startpunkt fehlerhaft

Fehlerursache

Der Startpunkt des Splines weicht zu sehr vom Endpunkt des vorhergehenden Konturelements ab.

Fehlerbehebung

NC-Programm ändern


Fehlerbeschreibung 6195

Fehlermeldung

C470 Keine Drehzahlsollwerte %s

Fehlerursache

- Ein interner Software-Fehler liegt vor
- Lagereglerzykluszeit zu kurz

Fehlerbehebung

- Kundendienst benachrichtigen
- Softwareversion prüfen
- Maschinen-Parameter MP7600.0 prüfen


Fehlerbeschreibung 6212

Fehlermeldung

Istwert-Übernahme nicht möglich

Fehlerursache

Sie haben versucht bei aktiver geschwenkter Bearbeitungsebene die IST-Positionen ins Programm zu übernehmen.

Fehlerbehebung

Die Übernahme der IST-Position ist nur möglich, wenn die Funktion Bearbeitungsebene schwenken nicht aktiv ist.


Fehlerbeschreibung 6236

Fehlermeldung

Das PLC Programm wurde angehalten

Fehlerursache

Wegen eines Systemfehlers in der PLC wurde das PLC Programm angehalten

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 6264

Fehlermeldung

Parallelgrafik nicht möglich!

Fehlerursache

Die TNC ist mit der Abarbeitung des aktuellen Werkstücks so stark ausgelastet, dass die Programmlauf-Grafik nicht mehr aktualisiert werden kann.

Fehlerbehebung

Keine Fehlerbehebung möglich.


Fehlerbeschreibung 6291

Fehlermeldung

Spindel REF fahren!

Fehlerursache

Sie haben versucht den Antast-Zyklus 3 zu verwenden, obwohl Sie die Spindel noch nicht referenziert haben.

Fehlerbehebung

Mit der Spindel den Referenzpunkt überfahren, z.B. indem Sie in der Betriebsart Manuell mit M03 die Spindel einschalten.


Fehlerbeschreibung 6294

Fehlermeldung

SG-MP von PLC geändert

Fehlerursache

Ein sicherheitsgerichteter Maschinenen-Parameter wurde von der PLC geändert. Eine Änderung ist nicht erlaubt.

Fehlerbehebung

-PLC-Programm ändern
-Kundendienst benachrichtigen


Fehlerbeschreibung 6297

Fehlermeldung

C4A0 Umrichter %s nicht aktiv

Fehlerursache

- Lade- und Hauptschütz am Versorgungsgerät nicht angezogen (z.B. Stecker X70 am UV)
- Sicherheitsrelais nicht angezogen (z.B. Stecker X71 und X72 am UV, X73 an HEIDENHAIN-Einschubkarte für Simodrive)
- PWM-Buskabel unterbrochen
- Unterbrechung im Schaltschrank (Gerätebus, PWM-Flachbandkabel)
- defekter Umrichter (Versorgungsgerät und/oder Leistungsteile, Kompaktumrichter)
- Umrichter abgeschaltet (PLC, SH1)
- Umrichter defekt
- Motor defekt
- Feuchtigkeit in den Motor eingedrungen
- Falscher Motor in der Motor-Tabelle angewählt
- Motorleistungskabel vertauscht
- Motor falsch angeschlossen

Fehlerbehebung

- Kundendienst benachrichtigen
- Umrichter und Verdrahtung prüfen
- Motor und Verdrahtung überprüfen


Fehlerbeschreibung 6298

Fehlermeldung

C4C0 Kein Motorstrom %s

Fehlerursache

- Motor nicht oder falsch angeschlossen (Schütz)
- Umrichter defekt
- Motor defekt
- Falscher Motor in der Motor-Tabelle angewählt
- Motorleistungskabel vertauscht
- Zwischenkreisspannung nicht vorhanden

Fehlerbehebung

- Anschluss des Zwischenkreises überprüfen
- Motor und Verdrahtung überprüfen
- Umrichter prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 6299

Fehlermeldung

C4D0 Momentenkonst. %s fehlerhaft

Fehlerursache

- Ist der Wert für die Drehmomentenkonstante 0 oder >9999, kann das folgende Ursachen haben:
1) motor.mot: Leerlaufspannung und/oder Nenndrehzahl haben einen ungültigen Wert (bzw. 0)
2) motor.sn: Der Eintrag der Drehmomentenkonstante ist 0 oder >9999

Fehlerbehebung

- Motor-Tabelle überprüfen


Fehlerbeschreibung 6307

Fehlermeldung

T%s: Rest-Standzeit zu gering

Fehlerursache

Die Rest-Standzeit (Spalte TIME2 in der Werkzeug-Tabelle) des im Fehlertext angegebenen Werkzeuges wurde überschritten.

Fehlerbehebung

- Neues Werkzeug verwenden.
- Aktuelle Standzeit (Spalte CUR.TIME in der Werkzeug-Tabelle) korrigieren.
In der Datei TOOLLIST.ERR, die im Verzeichnis TNC:\ gespeichert ist, finden Sie eine vollständige Liste der Werkzeuge, deren Standzeiten abgelaufen sind.


Fehlerbeschreibung 6308

Fehlermeldung

Werkzeug %s nicht definiert

Fehlerursache

Sie haben ein Werkzeug aufgerufen, das nicht im Werkzeug-Magazin geladen ist.

Fehlerbehebung

Werkzeug-Platztabelle prüfen, Werkzeug ggf. ergänzen.
In der Datei TOOLLIST.ERR, die im Verzeichnis TNC:\ gespeichert ist, finden Sie eine vollständige Liste der Werkzeuge, die nicht im Werkzeug-Magazin geladen sind.


Fehlerbeschreibung 6309

Fehlermeldung

Datenübertr.: unerlaubte Zeichen

Fehlerursache

Sie haben versucht eine Datei mit Sonderzeichen aus der TNC auszulesen, die mit dem eingestellten Schnittstellen-Modus nicht übertragen werden können.

Fehlerbehebung

Maschinen-Parameter 5020.0 (EXT1) oder 5020.1 (EXT2) auf 8 Datenbit einstellen und über MOD, RS232-Setup die Betriebsart EXT1 oder EXT2 wählen.


Fehlerbeschreibung 6312

Fehlermeldung

MP-Teildatei fehlt

Fehlerursache

Die angegebene Maschinen-Parameter-Teildatei ist nicht vorhanden.

Fehlerbehebung

Maschinen-Parameter-Teildatei erstellen


Fehlerbeschreibung 6408

Fehlermeldung

MP-Teildatei fehlerhaft

Fehlerursache

Die angegebene Maschinen-Parameter-Teildatei enthält fehlerhafte Einträge.

Fehlerbehebung

Maschinen-Parameter-Teildatei korrigieren


Fehlerbeschreibung 6409

Fehlermeldung

PLC-Strobe nicht erlaubt (%s)

Fehlerursache

Von der PLC wurde eine Strobe-Ausgabe in einer M- S- oder T2- Funktion aktiviert, obwohl diese Funktion für die NC als stetig zu überfahren konfiguriert ist.

Fehlerbehebung

- Steuerung herunterfahren und neu starten.
- Maschinenhersteller benachrichtigen.


Fehlerbeschreibung 6410

Fehlermeldung

PLC-Strobe unzulässig Zyklus %d

Fehlerursache

Von der PLC wurde eine Strobe-Ausgabe innerhalb eines der Zyklen 1,2,17 oder 18 oder während des Werkzeugvermessens aktiviert. Innerhalb dieser Zyklen sind keine Strobe-Ausgaben der PLC zulässig.

Fehlerbehebung

- Steuerung herunterfahren und neu starten.
- Maschinenhersteller benachrichtigen.


Fehlerbeschreibung 6411

Fehlermeldung

Endschalter umschalten unzul.

Fehlerursache

Es wurde versucht, Endschalter während des Programmlaufs zu ändern. Dies kann z.B. durch eine zeitliche Überschneidung zwischen NC-Start oder Rückmeldung eines M/S/T-Strobe durch die PLC und einer Verfahrbereichsumschaltung hervorgerufen werden.

Fehlerbehebung

- Steuerung herunterfahren und neu starten.
- Maschinenhersteller benachrichtigen.


Fehlerbeschreibung 6412

Fehlermeldung

Preset speichern nicht möglich

Fehlerursache

Es wurde versucht, einen Preset-Wert während des Programmlaufs zu ändern. Die kann z.B. durch zeitliche Überschneidung von NC-Start oder Rückmeldung eines M/S/T-Strobes durch die PLC und einer Verfahrbereichsumschaltung hervorgerufen werden.

Fehlerbehebung

- Steuerung herunterfahren und neu starten.
- Maschinenhersteller benachrichtigen.


Fehlerbeschreibung 6413

Fehlermeldung

Kinematik ändern nicht möglich

Fehlerursache

Es wurde versucht, eine andere Kinematik-Konfiguration während des Programmlaufs anzuwählen. Die kann z.B. durch zeitliche Überschneidung von NC-Start oder Rückmeldung eines M/S/T-Strobes durch die PLC und einer Kinematikanwahl der PLC hervorgerufen
werden.

Fehlerbehebung

- Steuerung herunterfahren und neu starten.
- Maschinenhersteller benachrichtigen.


Fehlerbeschreibung 6414

Fehlermeldung

Vorauslauf inkonsistent %s

Fehlerursache

Beim Wiederherstellen des Maschinenstatus nach einem Satzvorlauf ergaben sich auf der Maschine nicht dieselben Verhältnisse bezüglich Spindeldrehzahl (S), Verfahrbereich (R) oder Preset (P) wie während des Vorlaufs berechnet.

Fehlerbehebung

- Steuerung herunterfahren und neu starten.
- Maschinenhersteller benachrichtigen.


Fehlerbeschreibung 7222

Fehlermeldung

Zeile ist schreibgeschützt

Fehlerursache

- Sie haben versucht eine schreibgeschützte Zeile in der Preset-Tabelle zu ändern oder zu löschen.
- Sie haben versucht, in die aktive Zeile der Preset-Tabelle einen Wert zu schreiben.

Fehlerbehebung

- Das Überschreiben des aktiven Presets ist nicht erlaubt. Andere Preset-Nummer verwenden.
- Der Schreibschutz wurde von Ihrem Maschinenhersteller aktiviert. Ggf. ist in dieser Zeile ein fester Bezugspunkt definiert. Setzen Sie sich bei Bedarf mit Ihrem Maschinenhersteller in Verbindung.
- Der Schreibschutz wurde von Ihnen in der Datei TNC.SYS definiert. Schreibschutz ggf. dort aufheben.
- Sie haben versucht die Zeile 0 zu ändern. Diese kann nicht geändert werden.


Fehlerbeschreibung 7784

Fehlermeldung

Fehler beim Schreiben in Tabelle

Fehlerursache

Beim Schreiben in eine Tabelle ist einer der folgenden Fehler aufgetreten:
- Zeile oder Spalte, in die geschrieben werden soll, ist nicht vorhanden
- Der Suchtext für die Zielbestimmung ist nicht vorhanden
- Es ist keine Kinematik-Tabelle aktiv

Fehlerbehebung

- Zeilen- bzw. Spaltennummer prüfen
- Prüfen, ob der Suchtext in der Tabelle eingetragen ist
- Kinematik-Tabelle aktivieren, setzen SIe sich ggf. mit Ihrem Maschinenhersteller in Verbindung


Fehlerbeschreibung 7787

Fehlermeldung

8150 Feldorient. erfolgreich %.2s

Fehlerursache

- Feldorientierung erfolgreich abgeschlossen

Fehlerbehebung

- Meldung mit CE quittieren


Fehlerbeschreibung 7797

Fehlermeldung

8BE0 Messgerät defekt %.2s

Fehlerursache

- Falscher Grundabstand zwischen zwei Referenzmarken
- Maßstab bzw. Maßband verschmutzt oder defekt
- Abtastkopf verschmutz oder defekt
- Signalkabel defekt
- Messgeräte-Eingang an der Steuerung defekt
- Feuchtigkeit eingedrungen

Fehlerbehebung

- Kundendienst benachrichtigen
- Eintrag in der Motor-Tabelle bzw. MP2206.x überprüfen
- Eintrag in MP334.x überprüfen
- Prüfen, ob das Referenzsignal gestört wird


Fehlerbeschreibung 7798

Fehlermeldung

FF01 System Fehler %d

CC%d-Fehler %d %d %d

CC-Fehler %d %d %d

Fehlerursache

CC meldet einen Fehlercode zu dem es noch keine Fehlermeldung gibt.

Fehlerbehebung

- Kundendienst benachrichtigen
- Fehlertext einführen


Fehlerbeschreibung 7799

Fehlermeldung

MC Bremstest nicht durchgeführt

Fehlerursache

Der Bremstest wurde gestartet, aber es wurde von der CC innerhalb von 10s kein Ende mitgeteilt.

Fehlerbehebung

- Interner Software-Fehler
- Kundendienst benachrichtigen


Fehlerbeschreibung 7800

Fehlermeldung

MC Schluß +24V auf Bremsleitung

Fehlerursache

Auf dem Bremskanal A der MC ist ein Schluß mit 24V.

Fehlerbehebung

- Bremskanal A überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 7801

Fehlermeldung

MC Schluß 0V auf Bremsleitung %.2s

Fehlerursache

Auf dem Bremskanal A der MC ist ein Schluß mit 0V.

Fehlerbehebung

- Bremskanal A überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 7803

Fehlermeldung

Bezugspunkt über Softkey setzen!

Fehlerursache

Sie haben nach einem Antastvorgang versucht, über die Taste ENT den Bezugspunkt zu setzen.

Fehlerbehebung

Bezugspunkt setzen ist nur über die Softkeys BEZUGSP. SETZEN, EINTRAG NULLPUNKT TABELLE oder EINTRAG PRESET TABELLE möglich.


Fehlerbeschreibung 7815

Fehlermeldung

Maschine nicht initialisiert

Fehlerursache

- Sie haben versucht eine Programmlauf-Betriebsart anzuwählen, obwohl die Maschine nach dem Anfahren der Referenzpunkte noch nicht vollständig initialisiert wurde.
- Sie haben den Initialisierungsvorgang abgebrochen

Fehlerbehebung

- Alle offenen Schutztüren schließen
- Alle Not-Aus-Tasten entriegeln
Anschließend Softkey INIT MASCHINE (2. Softkey-Leiste) betätigen


Fehlerbeschreibung 7850

Fehlermeldung

NC-Stopp

Fehlerursache


Fehlerbeschreibung 7907

Fehlermeldung

8BA0 Referenzsignal oder Strichzahl %.2s fehlerhaft

Fehlerursache

- falscher Eintrag für die Strichzahl STR in Motortabelle
- fehlerhaftes Referenzsignal
- Störimpulse
- Messgeräte-Kabel defekt (Unterbrechung oder Kurzschluß)
- Maßstab bzw. Maßband verschmutzt oder defekt
- Abtastkopf verschmutz oder defekt
- Signalkabel defekt
- Messgeräte-Eingang an der Steuerung defekt
- Feuchtigkeit eingedrungen

Fehlerbehebung

- Kundendienst benachrichtigen.
- Eintrag in Motortabelle prüfen
- Signale des Drehzahl- bzw. Geschwindigkeits-Messgeräts prüfen (PWM 8)
- Messgeräte-Kabel auf Unterbrechung bzw. Kurzschluß unter mechanischer Belastung (knicken, strecken usw.) prüfen
- Schirmung und Anschluß des Schirms im Messgeräte-Kabel prüfen
- Messgeräte-Kabel austauschen
- Motor austauschen


Fehlerbeschreibung 7922

Fehlermeldung

Versorgungsspg. an X44 fehlt

Fehlerursache

Versorgungsspannung am Stecker X44 an der Steuerung fehlt.
- PLC-Sicherungen defekt
- 24V-Schaltschrank-Netzteil defekt
- Leitungen unterbrochen

Fehlerbehebung

- 24V- am Stecker X44 messen
- 24V- am Schaltschrank-Netzteil messen
- PLC-Sicherungen erneuern
- Verdrahtung kontrollieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 7923

Fehlermeldung

MC WZM AutoStart nicht möglich

Fehlerursache

Automatikstart der WZM -Achse bei offener Schutztüre T.

Fehlerbehebung

- PLC-Programm ändern.
- Kundendienst benachrichtigen


Fehlerbeschreibung 7933

Fehlermeldung

C4E0 Feldwinkelbestimmung %s in diesem Modus nicht erlaubt

Fehlerursache

- Das gewählte Verfahren zur Bestimmung des Feldwinkels ist ungültig oder mit dem Messgerät nicht möglich.

Fehlerbehebung

- Kundendienst benachrichtigen
- Eintrag in MP2250.x (nur CC 424), MP2252.x (nur CC 424) und MP2254.x und/oder Eintrag in der Spalte SYS der Motor-Tabelle prüfen (siehe Technisches Handbuch)


Fehlerbeschreibung 7934

Fehlermeldung

C018 Momenten-Master-Slave: Achszuordnung falsch

Fehlerursache

- Achsen in Momenten-Master-Slave-Regelung sind nur an X15/X17 oder X16/X18 zulässig

Fehlerbehebung

- Kundendienst benachrichtigen
- Achszuordnung ändern


Fehlerbeschreibung 7935

Fehlermeldung

Binärdatei auf externem Laufwerk

Fehlerursache

Sie haben versucht, eine binär kodierte Datei (NC-Programm, Tabelle) auf einem externen Laufwerk (Netzlaufwerk) anzulegen bzw. zu öffnen.

Fehlerbehebung

Kopieren Sie Datei auf das Laufwerk TNC und öffnen Sie diese dort bzw. erzeugen eine neue Datei.


Fehlerbeschreibung 7936

Fehlermeldung

Zielverz. gleich Quellverz.

Fehlerursache

Sie haben beim Kopieren eines Verzeichnisses als Ziel dasselbe Verzeichnis angegeben, das Sie kopieren wollen.

Fehlerbehebung

Wählen Sie ein anderes Zielverzeichnis.


Fehlerbeschreibung 7937

Fehlermeldung

Zieldatei gleich Quelldatei

Fehlerursache

Sie haben beim Kopieren einer Datei als Zieldatei dieselbe Datei angegeben .

Fehlerbehebung

Wählen Sie als Zieldatei entweder ein anderes Verzeichnis oder einen anderen Dateinamen.


Fehlerbeschreibung 7938

Fehlermeldung

MP2257.%d falsch (ID=$%08X)!

Fehlerursache

- Die in MP2257.x eingetragene Steuerungs-Identifikation passt nicht zu dieser Steuerung.

Fehlerbehebung

- Kundendienst benachrichtigen
- neue Ermittlung des Feldwinkels durchführen


Fehlerbeschreibung 7947

Fehlermeldung

A040 CC%d Betriebsart nicht möglich

Fehlerursache

- Der Schaltzustand der Betriebsartenschalter und der Schutztüre ist nicht erlaubt.

Fehlerbehebung

- Kundendienst benachrichtigen
- Einstellung der Betriebsartenschalter prüfen
- Schaltzustand der Schutztüre prüfen
- Verdrahtung prüfen


Fehlerbeschreibung 7948

Fehlermeldung

A041 CC%d SOM 4 nicht möglich

Fehlerursache

- Schlüsselschalter 1 nicht in Automatikbetrieb (BA1)
- Schlüsselschalter 1 defekt
- Verdrahtungsfehler

Fehlerbehebung

- Schlüsselschalter 1 auf Automatikbetrieb (BA1) stellen
- Kundendienst benachrichtigen


Fehlerbeschreibung 7949

Fehlermeldung

A043 CC%d SOM 2 nur eine Achse erlaubt

Fehlerursache

- Die gleichzeitige Bewegung mehrerer Achsen ist in Betriebsart BA2 bei offener Schutztüre nicht erlaubt

Fehlerbehebung

- Warten bis alle Achsen im Stillstand sind und anschliessend nur 1 Achse starten


Fehlerbeschreibung 7950

Fehlermeldung

A800 CC Endschalter %.2s+

Fehlerursache

- zulässiger positiver Verfahrbereich überschritten

Fehlerbehebung

- Kundendienst benachrichtigen
- Parametereinstellung MP650 prüfen
- Vorzeichenumkehr in MP1040 u. MP210 prüfen


Fehlerbeschreibung 7951

Fehlermeldung

A810 CC Endschalter %.2s-

Fehlerursache

- zulässiger negativer Verfahrbereich überschritten

Fehlerbehebung

- Kundendienst benachrichtigen
- Parametereinstellung MP670 prüfen
- Vorzeichenumkehr in MP1040 u. MP210 prüfen


Fehlerbeschreibung 7952

Fehlermeldung

A820 CC Drehzahl größer SRG %.2s

Fehlerursache

- Die maximal zulässige Geschwindigkeit in der Betriebsart SRG wurde überschritten

Fehlerbehebung

- Vorschub, Drehzahl vor dem Öffnen der Schutztüre reduzieren
- Betriebsart überprüfen (Schlüsselschalterstellung)
- Kundendienst benachrichtigen
- Parameterwerte überprüfen:
MP540.x/MP541: Betriebsart BA3/BA4
MP552.x/MP551: Sonderbetrieb
MP590.x/MP591: Betriebsart BA2


Fehlerbeschreibung 7953

Fehlermeldung

A830 CC SRG-Drehzahl = 0 %.2s

Fehlerursache

- Die maximal zulässige Geschwindigkeit ist 0 (lt. Parameter)
- Nur Spindelantrieb: Die Parameterwerte für die Getriebestufen sind 0
- Es ist über Schlüsselschalter eine illegale Betriebsart eingestellt
- Es liegt ein Verdrahtungsfehler oder eine Störung am Eingang I19 des Personenschutzmoduls vor
- Es liegt ein interner Softwarefehler vor

Fehlerbehebung

- Betriebsart überprüfen (Schlüsselschalterstellung)
- Verdrahtung der Personenschutzmodul-Eingänge überprüfen.
- Parameterwerte überprüfen:
MP540.x/MP541: Betriebsart BA3/BA4
MP552.x/MP551: Sonderbetrieb
MP590.x/MP591: Betriebsart BA2
MP 3210.x: Motor-Umdrehungen bei Nenn-Drehzahl
MP 3510.x: Nenn-Drehzahl für Getriebestufen
- Kundendienst benachrichtigen


Fehlerbeschreibung 7954

Fehlermeldung

A840 CC SBH-Drehzahl zu groß %.2s

Fehlerursache

- Die maximal zulässige Geschwindigkeit bei der Stillstandsüberwachung wurde überschritten.

Fehlerbehebung

- Kundendienst benachrichtigen
- Antrieb überprüfen


Fehlerbeschreibung 7955

Fehlermeldung

A850 CC SBH-Drehzahl = 0 %.2s

Fehlerursache

- Stillstandsüberwachung auf den Wert 0
- Parameter MP1054.x = 0
- Es liegt ein interner Softwarefehler vor

Fehlerbehebung

- Kundendienst benachrichtigen
- MP1054.x (Weg bei einer Motorumdrehung) überprüfen


Fehlerbeschreibung 7956

Fehlermeldung

E006 CC%d Eingang (NE2) ungleich 0

Fehlerursache

- Fehler beim dynamischen Test der 2. Not-Aus-Schleife.
Am Eingang NE2 wird beim dynamischen Test, spätestens nach 1.5 min, 0V erwartet. Liegen hier 24V an, so erscheint die Fehlermeldung.

Fehlerbehebung

- Kundendienst benachrichtigen
- Verdrahtung prüfen
- Not-Aus-Taste prüfen
- Hardware tauschen


Fehlerbeschreibung 7957

Fehlermeldung

E007 CC%d S-Eingang ungleich 0

Fehlerursache

- Fehler beim dynamischen Test der 2. Not-Aus-Schleife.
An allen Türkontakt- und Schlüsselschalter-Eingängen wird beim dynamischen Test, spätestens nach 1.5 min, 0V erwartet.
Liegen hier 24V an, so erscheint diese Fehlermeldung.

Fehlerbehebung

- Kundendienst benachrichtigen
- Verdrahtung prüfen
- Türkontake, Schlüsselschalter prüfen
- Hardware tauschen


Fehlerbeschreibung 7964

Fehlermeldung

TCPM: Richtungsvektor widerspr.!

Fehlerursache

Die vorgegebenen Werkzeug-Richtungsvektoren von zwei aufeinanderfolgenden Stützpunkten erlauben keine Interpolation der Werkzeug-Richtungsvektoren.

Fehlerbehebung

Stützpunkte mit geringerem Abstand definieren.


Fehlerbeschreibung 7969

Fehlermeldung

Anwendung %s nicht möglich

Fehlerursache

- Aufgrund mangelnder Systemresourcen (z.B. speicherintensive HSC-Bearbeitung) kann ein Teil der Systemsoftware nicht geladen werden.
- Die TNC kann das Format einer DXF-Datei nicht interpretieren.
- Die DXF-Datei ist zerstört.

Fehlerbehebung

- Gewünschte Funktion zu einem späteren Zeitpunkt erneut aufrufen.
- Sicherstellen, dass die DXF-Datei in einem R12-Format (ASCII) vorliegt.
- Ggf. zerstörte DXF-Datei neu erstellen.


Fehlerbeschreibung 7971

Fehlermeldung

Process nicht ausführbar

Fehlerursache

Ein Prozess, der für die Bearbeitung von Dateien benötigt wird (z.B. Kopieren im Hintergrund), konnte nicht gestartet werden. Möglicherweise sind bereits zu viele solcher Prozesse aktiv.

Fehlerbehebung

- Warten bis Hintergrund-Kopiervorgänge beendet sind.
- Steuerung neu starten.
- Setzen Sie sich mit HEIDENHAIN in Verbindung, wenn das Problem weiter besteht.


Fehlerbeschreibung 7972

Fehlermeldung

Zielgerät nicht vorhanden

Fehlerursache

Die Laufwerks-Bezeichnung im angegebenen Pfadnamen ist ungültig.

Fehlerbehebung

Korrekte Laufwerks-Bezeichnung eingeben.


Fehlerbeschreibung 7973

Fehlermeldung

Umbenennen nicht möglich

Fehlerursache

Sie haben versucht eine Datei so umzubenennen, dass der neue Dateiname gleich dem alten Dateinamen wäre.

Fehlerbehebung

Neuen Dateinamen so eingeben, dass er sich vom alten Dateinamen unterscheidet.


Fehlerbeschreibung 7974

Fehlermeldung

Änderung Dateityp nicht möglich

Fehlerursache

Sie haben versucht, einen binär codierten Dateityp in einen anderen binär codierten Dateityp umzuwandeln. Typ-Umwandlungen sind nur zwischen ASCII-codierten Dateitypen und von Binär nach ASCII (bzw. umgekehrt) möglich.

Fehlerbehebung

Datei in denselben Binärtyp kopieren oder in eine ASCII-Datei umwandeln.


Fehlerbeschreibung 7975

Fehlermeldung

Kein Platz auf Laufwerk

Fehlerursache

- Auf dem gewählten Laufwerk ist kein Speicherplatz mehr verfügbar.
- Im PLC Root-Verzeichnis sind zu viele Dateien gespeichert.

Fehlerbehebung

- TNC-Laufwerk: Nicht mehr benötigte Dateien löschen.
- Netzlaufwerk: Anderes Netzlaufwerk benutzen.
- PLC-Laufwerk: Nicht mehr benötigte Dateien löschen.


Fehlerbeschreibung 7977

Fehlermeldung

Dateisystem I/O Fehler

Fehlerursache

Beim Zugriff auf ein Gerät des Filesystems ist ein Fehler aufgetreten.

Fehlerbehebung

- TNC-Laufwerke: Steuerung aus- und einschalten, damit die Laufwerke geprüft werden. Setzen Sie sich mit HEIDENHAIN in Verbindung, wenn das Problem weiter besteht.
- Netzlaufwerke: Netzwerkverbindungen prüfen und Rechner prüfen, der das Verzeichnis zur Verfügung stellt.
- Tabelle einlesen: Tabelleninhalt auf Richtigkeit prüfen (ggf. Zeilen mehrfach vorhanden).


Fehlerbeschreibung 7978

Fehlermeldung

Dateizugriff abgebrochen

Fehlerursache

Dateizugriff wurde vorzeitig abgebrochen.
- Sie haben den Softkey "END" während einer Dateioperation gedrückt
- Dateizugriff wurde wegen Zeitüberschreitung abgebrochen(z.B. Anbinden von Netzlaufwerken, Aufbau des Verzeichnisbaums).

Fehlerbehebung

- Dateioperation genügend Zeit geben, bevor Sie sie mit "END" abbrechen.
- Dateioperation im Hintergrund ausführen.
- Bei Zeitüberschreitung auf einem Netzlaufwerk: Prüfen ob der Server eingeschaltet ist und auf Zugriffe reagiert.


Fehlerbeschreibung 7979

Fehlermeldung

Zu viele Dateien geöffnet

Fehlerursache

Es wurden zu viele Dateien zeitgleich geöffnet, z.B. durch Kopieren im Hintergrund.

Fehlerbehebung

- Warten, bis Hintergrundaufträge beendet sind.
- Setzen Sie sich mit HEIDENHAIN in Verbindung, wenn das Problem weiter besteht.


Fehlerbeschreibung 7980

Fehlermeldung

Zeile/Block zu lang

Fehlerursache

In der angewählten Datei wurde von der TNC ein Datenblock oder eine Zeile gefunden, die eine Länge von mehr als 512 Zeichen hat.
Solche Dateien können von der TNC nicht gelesen oder bearbeitet werden.

Fehlerbehebung

- ASCII-Dateien auf ein Netzlaufwerk kopieren und dort mit einem Editor, der keine Begrenzung der Zeilenlänge besitzt, die Zeilen kürzen.
- Binär-codierte TNC-Dateien müssen Sie erneut von extern auf die TNC kopieren, nachdem Sie den Inhalt der Datei geprüft und ggf. korrigiert haben.


Fehlerbeschreibung 7981

Fehlermeldung

Datei nicht vorhanden

Fehlerursache

- Die angegebene Datei existiert nicht.
- Die angegebene Datei wurde zwischenzeitlich gelöscht.
- Sie haben versucht eine Datei anzuwählen, deren Dateiname die maximal erlaubte Länge überschritten hat.
- smarT.NC: Sie haben ein .HU-Programm angewählt in dem eine auf der Festplatte der TNC nicht vorhandene Punkte-Tabelle verwendet wird.
- Sie haben unter >MOD >Print (Print-Test) einen fehlerhaften Pfad eingetragen.
- Sie haben versucht, eine durch SELinux (Zugriffskontrolle) geschützte Datei zum Editieren zu öffnen.

Fehlerbehebung

- Existierende Datei für die gewählte Dateioperation verwenden.
- Auf die maximal erlaubte Länge des Dateinamens achten.
- Das .HU-Programm auf fehlende Punkte-Tabellen prüfen und die fehlenden Dateien wieder herstellen bzw. einlesen.
- Pfadeintrag korrigieren.
- SELinux vorübergehend deaktivieren.


Fehlerbeschreibung 8001

Fehlermeldung

Keine Echtzeit-Anwendung aktiv

Fehlerursache

Sie haben versucht, mit FN17/FN18 Daten zwischen dem NC-Programm und einer OEM-Echtzeit-Anwendung auszutauschen, obwohl die Echtzeit-Anwendung nicht aktiv ist.

Fehlerbehebung

- Ggf. Echtzeit-Anwendung starten.
- Setzen Sie sich mit Ihrem Maschinenhersteller in Verbindung, wenn das Problem weiter besteht.


Fehlerbeschreibung 8002

Fehlermeldung

Fehler in Echtzeit-Anwendung

Fehlerursache

Sie haben mit FN17/FN18 Daten zwischen dem NC-Programm und einer OEM-Echtzeit-Anwendung ausgetauscht, die zu einem Fehler in der Echtzeit-Anwendung geführt haben.

Fehlerbehebung

- Daten prüfen
- Setzen Sie sich mit Ihrem Maschinenhersteller in Verbindung, wenn das Problem weiter besteht.


Fehlerbeschreibung 8004

Fehlermeldung

8B30 Motortemperatur %.2s zu hoch

Fehlerursache

- gemessene Motortemperatur ist zu hoch
- kein Temperaturfühler vorhanden
- Motorgeber-Kabel defekt (Drahtbruch)
- Eintrag in Motortabelle falsch
- falscher oder defekter Temperaturfühler eingebaut
- Signaldose: schlechter Kontakt

Fehlerbehebung

- Motor abkühlen lassen
- Kundendienst benachrichtigen
- Motorgeber-Kabel prüfen
- Eintrag in Motortabelle prüfen
- Temperaturfühler messen


Fehlerbeschreibung 8005

Fehlermeldung

Kontextwechsel nur auf Eröffner!

Fehlerursache

Sie haben versucht das Format eines NC-Satzes grundlegend abzuändern.

Fehlerbehebung

Das Wechseln des NC-Satz-Formates ist nur dann möglich, wenn Sie mit dem Cursor auf dem Satz-Eröffner stehen.


Fehlerbeschreibung 8024

Fehlermeldung

8860 Eingangs-Frequenz Drehzahl-Messgerät %.2s

Fehlerursache

- Störungen auf Drehzahl-Messgerätesignalen
- Signaldose: schlechter Kontakt oder Feuchtigkeit eingedrungen
- Feuchtigkeit in den Motor eingedrungen

Fehlerbehebung

- Kundendienst benachrichtigen
- Messgerätesignale prüfen
- Schirmung prüfen


Fehlerbeschreibung 8025

Fehlermeldung

8870 Eingangs-Frequenz Lage-Messgerät %.2s

Fehlerursache

- Störungen auf Lage-Messgerätesignalen
- Feuchtigkeit eingedrungen

Fehlerbehebung

- Kundendienst benachrichtigen
- Messgerätesignale prüfen
- Schirmung prüfen


Fehlerbeschreibung 8026

Fehlermeldung

8880 Keine Freigabe während der Ermittlung des Feldwinkels %s

Fehlerursache

- Freigabe während der Ermittlung des Feldwinkels erlischt (z. B. PLC-Programm, Not-Aus, X150/X151, Überwachungsfunktion)

Fehlerbehebung

- Kundendienst benachrichtigen
- PLC-Programm prüfen (häufigste Ursache)


Fehlerbeschreibung 8032

Fehlermeldung

LSV-2: Zu viele Verbindungen

Fehlerursache

Sie haben zu viele gleichzeitig aktive LSV-2-Verbindungen über die Ethernet-Schnittstelle geöffnet.

Fehlerbehebung

Nicht mehr benötigte bzw. überflüssige Verbindungen beenden.


Fehlerbeschreibung 8043

Fehlermeldung

Kompilieren nicht erlaubt

Fehlerursache

Sie haben versucht das PLC-Programm zu kompilieren, während die TNC ein Programm abarbeitet.

Fehlerbehebung

PLC-Programm kompilieren, wenn Programmlauf beendet ist.


Fehlerbeschreibung 8044

Fehlermeldung

PLC-Binärdatei angewählt

Fehlerursache

Es wurde die extern kompillierte PLC-Binärdatei aktiviert und nicht die zugehörige Quelldatei.

Fehlerbehebung

Alle PLC-Quelldateien auf der TNC speichern und die Hauptdatei anwählen, da ansonsten keine PLC-Unterstützung durch den HEIDENHAIN-Service möglich ist.


Fehlerbeschreibung 8049

Fehlermeldung

Abhängige Datei schreibgeschützt

Fehlerursache

Sie haben eine abhängige Datei (.DEP) schreibgeschützt.

Fehlerbehebung

Abhängige Dateien werden von der TNC automatisch beschrieben und dürfen daher nicht schreibgeschützt sein.
Schreibschutz per Softkey wieder aufheben.


Fehlerbeschreibung 8071

Fehlermeldung

Fensterwechsel nicht möglich!

Fehlerursache

- Sie haben versucht per Softkey in das Gliederungsfenster zu wechseln, obwohl die Gliederungsdatei (*.SEC.DEP) schreibgeschützt ist.
- Beim Versuch per Softkey in das Gliederungsfenster zu wechseln, trat ein interner Fehler auf.

Fehlerbehebung

- Schreibschutz der Gliederungsdatei (*.SEC.DEP) aufheben.
- Pfadname auf eine zulässige Gesamtlänge kürzen.
- Fensterwechsel zu einem späteren Zeitpunkt erneut ausführen, z.B. nachdem Sie zwischenzeitlich ein anderes Programm angewählt hatten.


Fehlerbeschreibung 8072

Fehlermeldung

Gliederung nicht verfügbar!

Fehlerursache

Gliederung ist derzeit nicht verfügbar.

Fehlerbehebung

- Schreibschutz der Gliederungsdatei (*.SEC.DEP) aufheben, da die TNC
ansonsten keine Aktualisierung in der Gliederungsdatei vornehmen kann.
- Pfadname auf eine zulässige Gesamtlänge kürzen.
- Fensterwechsel zu einem späteren Zeitpunkt erneut ausführen,
z.B. nachdem Sie zwischenzeitlich ein anderes Programm angewählt hatten.
Dieses Verhalten gilt auch dann, wenn die Bildschirm-Aufteilung momentan
keine Gliederungsansicht zeigt.


Fehlerbeschreibung 8090

Fehlermeldung

Einpendeln nicht möglich!

Fehlerursache

Sie haben in einem Taschenzyklus (Rechtecktasche, Kreistasche, SL-Zyklus) die Eintauchart so definiert, das entweder helixförmig oder pendelnd eingetaucht werden soll. Dies ist aus Platzgründen nicht möglich.

Fehlerbehebung

- Andere Eintauchart (senkrecht Eintauchen) wählen
- Kleineres Werkzeug verwenden


Fehlerbeschreibung 8110

Fehlermeldung

NC-Programm abgebrochen

Fehlerursache

Ein laufendes NC-Programm wurde:
- durch einen Stromausfall abgebrochen
- durch Herunterfahren der Software (z.B. Ausfall von Windows) abgebrochen
- durch einen Programmabsturz abgebrochen

Fehlerbehebung

Wählen Sie in der Betriebsart Satzfolge die Funktion "VORLAUF ZU SATZ N". Mit dem Softkey "ÜBERNAHME ABBRUCHPUNKT" können Sie einen Satzvorlauf bis an die Unterbrechungsstelle ausführen und anschließend die Bearbeitung von diesem Punkt aus fortsetzen.


Fehlerbeschreibung 8213

Fehlermeldung

Eingabewert falsch

Fehlerursache

Der eingegebene Wert ist ungültig oder liegt ausserhalb der erlaubten Grenzwerte.

Fehlerbehebung

Anderen Wert eingeben.


Fehlerbeschreibung 8220

Fehlermeldung

8A00 Keine Umrichterfreigabe %.2s

Fehlerursache

- Einschalten des Antriebs auf Grund fehlender Freigabe des Umrichters über -SH1 nicht möglich.
- Lade- und Hauptschütz am Versorgungsgerät nicht angezogen (z.B. Stecker X70 am UV)
- Sicherheitsrelais nicht angezogen (z.B. Stecker X71 und X72 am UV, X73 an HEIDENHAIN-Einschubkarte für Simodrive)
- PWM-Buskabel unterbrochen
- Unterbrechung im Schaltschrank (Gerätebus, PWM-Flachbandkabel)
- defekter Umrichter (Versorgungsgerät und/oder Leistungsteile, Kompaktumrichter)
- defekte PWM-Schnittstelle an der Steuerung

Fehlerbehebung

- Kundendienst benachrichtigen
- Verdrahtung prüfen


Fehlerbeschreibung 8221

Fehlermeldung

8A10 AC-Fail %.2s

Fehlerursache

- Einschalten des Antriebs auf Grund eines aktiven AC-Fail-Signals (Stromversorgung) nicht möglich.
- mindestens eine Phase am Primäranschluss des Versorgungsmoduls fehlt

Fehlerbehebung

- Kundendienst benachrichtigen
- Verdrahtung der Stromversorgung prüfen
- Stromversorgung testen


Fehlerbeschreibung 8222

Fehlermeldung

8A20 Powerfail %.2s

Fehlerursache

- Einschalten des Antriebs auf Grund eines aktiven Powerfail-Signals (Stromversorgung) nicht möglich.

Fehlerbehebung

- Kundendienst benachrichtigen
- Verdrahtung der Stromversorgung prüfen
- Stromversorgung testen
- Zwischenkreisspannung messen


Fehlerbeschreibung 8223

Fehlermeldung

8A30 Antriebsfreigabe (I32) %.2s

Fehlerursache

- Einschalten des Antriebs auf Grund der fehlenden Antriebsfreigabe über I32 nicht möglich.

Fehlerbehebung

- Kundendienst benachrichtigen
- Verdrahtung des Notauskreises prüfen
- Verdrahtung für Antriebsfreigabe-Bedingungen (z.B. Türkontakt, Zustimmtasten) prüfen
- 24V- am Stecker X42/Pin33 messen


Fehlerbeschreibung 8224

Fehlermeldung

8A40 Freigabe Achsgruppe %.2s

Fehlerursache

- Einschalten des Antriebs auf Grund einer fehlenden Antriebsfreigabe für Achsgruppen (X150/X151) nicht möglich.

Fehlerbehebung

- Kundendienst benachrichtigen
- Richtigen Sitz des Steckers an X150/X151 prüfen
- Verdrahtung von X150/X151 prüfen
- MP2040.x überprüfen


Fehlerbeschreibung 8225

Fehlermeldung

8A50 Umrichter beim Einschalten nicht bereit %.2s

Fehlerursache

- Einschalten des Antriebs auf Grund eines nicht bereiten Umrichters (RDY-Signal) nicht möglich.
- Keine Implusfreigabe, 24 V an der Klemme X71 oder X72 fehlt
- Bei Interfaceplatinen für Siemens-Umrichter ist die zweite Achse nicht freigegeben
- Kompaktumrichter, Umrichter-Versorgungsgerät oder Leistungsmodul defekt
- Unterbrechung an Umrichter-Buskabel (Versorgungsbus, Gerätebus, PWM-Bus)
- Defekte PWM-Schnittstelle an der Steuerung

Fehlerbehebung

- Defekt in der Ansteuerung der Impulssperre am Einspeisemodul UV, X71/72 beheben
- Defekten Kompaktumrichter, Versorgungsgerät, Leistungsteil ersetzen
- Defekte Kabel ersetzen
- Kundendienst benachrichtigen


Fehlerbeschreibung 8226

Fehlermeldung

8A60 Feldwinkel fehlerhaft %.2s

Fehlerursache

- Einschalten des Antriebs auf Grund einer fehlenden Feldwinkel-Information nicht möglich.

Fehlerbehebung

- Kundendienst benachrichtigen
- Einträge der Motor-Tabelle (Messgerät) prüfen
- Gegebenenfalls Feldwinkelermittlung durchführen


Fehlerbeschreibung 8227

Fehlermeldung

8A70 Antriebswechsel aktiv %.2s

Fehlerursache

- Einschalten des Antriebs auf Grund eines Kopfwechselvorganges oder einer Stern/Dreieck-Umschaltung nicht möglich.

Fehlerbehebung

- Kundendienst benachrichtigen
- PLC Programm überprüfen


Fehlerbeschreibung 8228

Fehlermeldung

8A80 Fehlerquittierung fehlt %.2s

Fehlerursache

- Einschalten des Antriebs auf Grund einer fehlenden Fehlerquittierung nicht möglich.

Fehlerbehebung

- Not-Aus drücken und wieder aufheben
- Steuerspannung einschalten
- Kundendienst benachrichtigen
- Not-Aus-Verdrahtung prüfen


Fehlerbeschreibung 8229

Fehlermeldung

F000 CC%d S-Funktionsaufruf-Fehler %d

Fehlerursache

- Interner Software-Fehler

Fehlerbehebung

- Kundendienst benachrichtigen
- Softwareversion prüfen


Fehlerbeschreibung 8230

Fehlermeldung

8A90 Sicherheitsmodul %.2s

Fehlerursache

- nicht sicherheitsgerichtete Steuerung:
- Einschalten des Antriebs ist auf Grund einer Sperre des Sicherheitsmoduls nicht möglich
- Abschalten des Antriebs durch Wegnahme der externen Antriebsfreigabe am Eingang des Sicherheitsmoduls
- Sicherheitsmodul ist defekt (austauschen)
- sicherheitsgerichtete Steuerung:
- Einschalten des Antriebs ist auf Grund des Betriebszustandes der Maschine nicht möglich
- Abschalten des Antriebs erfolgte auf Grund eines Wechsels in einen unzulaessigen Betriebszustandes der Maschine

Fehlerbehebung

- Kundendienst benachrichtigen
- Sicherheitsmodul ist nur an CC angesteckt:
- externe Antriebsfreigabe über den entsprechenden Eingang am Sicherheitsmodul beschalten (24 V anlegen)
- Sicherheitsmodule sind an MC und CC angesteckt:
- alle Antriebe:
- Funktion des Schutztür-Kontakts prüfen
- Not-Aus aufheben
- nur Spindelantrieb:
- Werkzeugspanner prüfen (schliessen)
- Zustimmtaste prüfen
- Stellung des Schlüsselschalters prüfen
- Sicherheitsmodul(e) austauschen


Fehlerbeschreibung 8231

Fehlermeldung

FUNCTION TCPM nicht möglich

Fehlerursache

Sie haben versucht, FUNCTION TCPM mit der Option AXIS SPAT zu verwenden, obwohl Sie
- nicht alle drei Raumwinkel A, B und C programmiert haben oder
- bereits eine Drehachse auf einer Position ungleich 0 steht.

Fehlerbehebung

- Alle drei Raumwinkel eingeben
- Positions-Anzeige der Drehachsen auf 0 setzen


Fehlerbeschreibung 8284

Fehlermeldung

Eintrag el. Typenschild fehlt: %s

Fehlerursache

Der Name des Motors- bzw. des Leistungsteils mit dem elektronischen Typenschild wurde in der Motor- bzw. Leistungsteil-Tabelle nicht gefunden.

Fehlerbehebung

- Motor bzw. Leistungsteil in die entsprechende Tabelle eintragen
- Neue Motor- bzw. Leistungsteil-Tabelle von HEIDENHAIN anfordern


Fehlerbeschreibung 8286

Fehlermeldung

AC30 CC Amplitude zu groß %.2s (Lage)

Fehlerursache

- Die Amplitude des Lage-Messgeräte-Signals ist zu groß
- Störung auf dem Messgeräte-Signal
- Kurzschluss im Messgeräte-Kabel
- Signalamplitude Messgerät zu gross

Fehlerbehebung

- Kundendienst benachrichtigen
- Anschluss des Messgeräts prüfen (Masseanschluss)
- Messgerät prüfen


Fehlerbeschreibung 8287

Fehlermeldung

AC40 Lage-Messsystem %.2s fehlerhaft

Fehlerursache

- Messgerät verschmutzt
- Messgerät defekt
- Feuchtigkeit eingedrungen
- Abtastkopf dejustiert (Abstand, Parallelität)
- Messgerätekabel defekt
- Messgeräte-Eingang an der Steuerung defekt

Fehlerbehebung

- Kundendienst benachrichtigen
- Anschluss des Messgeräts prüfen
- Messgerät prüfen


Fehlerbeschreibung 8288

Fehlermeldung

AC50 CC Frequenz zu hoch %.2s (Lage)

Fehlerursache

- An einem Lage-Messgeräte-Eingang wurde die maximale Eingangsfrequenz überschritten.
- Störung auf dem Messgeräte-Signal
- Vibrationen an der Maschine

Fehlerbehebung

- Kundendienst benachrichtigen
- Anschluss des Messgeräts prüfen (Masseanschluss)
- Messgerät prüfen
- Eingangsfrequenz des Messgeräte-Signals überprüfen
- Vibrationen beseitigen


Fehlerbeschreibung 8290

Fehlermeldung

Arbeitsraum-Überschreitung

Fehlerursache

Die berechnete Bahn des Werkzeugs führt zu einer Überschreitung des definierten Arbeitsraums der Maschine, z. B. durch die Schwenkvorrichtung.

Fehlerbehebung

- Programmierte Koordinaten überprüfen, ggf. Programm ändern.
- Bezugspunkt prüfen, ggf. Bezugspunkt neu setzen.


Fehlerbeschreibung 8291

Fehlermeldung

8BB0 Motortemp. zu niedrig %.2s

Fehlerursache

- Gemessene Motortemperatur zu niedrig
- Temperaturfühler fehlerhaft verdrahtet (Kurzschluss)
- Temperaturfühler defekt
- Signaldose: schlechter Kontakt oder Feuchtigkeit eingedrungen
- Feuchtigkeit in den Motor eingedrungen
- Falscher Temperaturfühler (KTY84 gefordert)
- Hardwarefehler an Messsystem-Eingangs-Platine

Fehlerbehebung

- Kundendienst benachrichtigen
- Verdrahtung prüfen
- Temperaturfühler prüfen
- Überwachung auf Untertemperatur mit MP2220 Bit 5 abwählen
- Messsystem-Eingangs-Platine tauschen


Fehlerbeschreibung 8292

Fehlermeldung

Versorgungsspannung PL 510 fehlt

Fehlerursache

Die Versorgungsspannung des Basismoduls PLB 510 fehlt.

Fehlerbehebung

- Kundendienst benachrichtigen
- Verdrahtung des Basismoduls PLB 510 überprüfen


Fehlerbeschreibung 8293

Fehlermeldung

Kurzschluß an PL 510-Ausgang

Fehlerursache

An einem digitalen Ausgang eines EA-Moduls PLD 16-8 ist ein Kurzschluß aufgetreten.

Fehlerbehebung

- Kundendienst benachrichtigen
- Verdrahtung des EA-Moduls PLD 16-8 überprüfen (betroffene Ausgänge siehe rote LED an X4 Pin 1)


Fehlerbeschreibung 8354

Fehlermeldung

C500 MP2520 %s zu groß

Fehlerursache

- Differentialfaktor ist zu gross (Maximalwert 0.5 [As^2/rev])

Fehlerbehebung

- Kundendienst benachrichtigen
- MP2520.x kleiner 0.5 wählen


Fehlerbeschreibung 8355

Fehlermeldung

C4F0 Kommando nicht erlaubt

Fehlerursache

- Interner Software-Fehler

Fehlerbehebung

- Kundendienst benachrichtigen
- Softwareversion prüfen


Fehlerbeschreibung 8392

Fehlermeldung

Werkzeugeinsatz-Tabelle fehlt!

Fehlerursache

Sie haben in einer Programmlauf-Betriebsart versucht
eine Werkzeugeinsatz-Prüfung durchzuführen, obwohl Sie
noch keine Werkzeug-Einsatzdatei erstellt haben.

Fehlerbehebung

Vor der Werkzeugeinsatz-Prüfung die Werkzeug-Einsatzdatei erzeugen:
Gewünschtes Programm in der Betriebsart Programm-Test ausführen.
Darauf achten, dass die Funktion "Bearbeitungszeit ermitteln"
auf EIN steht.


Fehlerbeschreibung 8401

Fehlermeldung

PLC-Modul %d unbekannt

Fehlerursache

Es wurde ein unbekanntes PLC-Modul programmiert.

Fehlerbehebung

PLC-Programm ändern.


Fehlerbeschreibung 8402

Fehlermeldung

C510 Unzul. Antriebsfreigabe %.2s

Fehlerursache

- Beim Auslesen des elektronischen Typenschilds darf das Leistungsteil nicht im Zustand "Ready" sein (-SH1 ist inaktiv).

Fehlerbehebung

- Kundendienst benachrichtigen
- Softwareversion prüfen


Fehlerbeschreibung 8494

Fehlermeldung

CC%d Timeout Versionsvergleich

Fehlerursache

Die CC schickt innerhalb 2s keine Versionsnummern (Sicherer Stopp 0).

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 8495

Fehlermeldung

CC%d Timeout SMP Prüfsumme

Fehlerursache

Die CC ermittelt innerhalb 2 s keine SMP Prüfsummen (Sicherer Stopp 0).
- Interner Software-Fehler

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 8591

Fehlermeldung

PLANE-Fkt.: TURN nicht erlaubt!

Fehlerursache

Sie haben versucht bei aktivem M128 oder aktiver FUNCTION TCPM mit der PLANE-Funktion das Positionierverhalten TURN auszuführen.

Fehlerbehebung

Bei aktivem M128 oder aktiver FUNCTION TCPM dürfen Sie in der PLANE-Funktion nur das Positionierverhalten MOVE oder STAY verwenden.


Fehlerbeschreibung 8643

Fehlermeldung

CYCL CALL POS-Satz unvollständig

Fehlerursache

Sie haben einen CYCL CALL POS-Satz programmiert, in dem nicht alle Hauptachsen-Koordinaten X, Y und Z angegeben sind.

Fehlerbehebung

Im CYCL CALL POS-Satz immer alle drei Hauptachsen-Koordinaten X, Y und Z programmieren, an denen der Zyklus ausgeführt werden soll.


Fehlerbeschreibung 8644

Fehlermeldung

Inkremental-Progr. nicht erlaubt

Fehlerursache

Sie haben einen inkrementalen CYCL CALL POS-Satz programmiert ohne zuvor einmal einen CYCL CALL POS-Satz mit absoluten Koordinaten programmiert zu haben.

Fehlerbehebung

Vor dem inkrementalen CYCL CALL POS-Satz einen CYCL CALL POS-Satz mit absoluten Koordinaten X, Y und Z programmieren.


Fehlerbeschreibung 8658

Fehlermeldung

Bez.-Pkt. in allen Achsen setzen

Fehlerursache

Sie haben nach einem Kinematik-Wechsel (z.B. Kopfwechsel) nicht in allen Hauptachsen X, Y und Z einen neuen Bezugspunkt gesetzt und anschließend versucht ein Programm zu starten.

Fehlerbehebung

Nach einem Kinematik-Wechsel können Sie ein NC-Programm nur dann starten, wenn Sie
- den Bezugspunkt nicht neu gesetzt haben
- in allen Hauptachsen X, Y und Z einen neuen Bezugspunkt gesetzt haben


Fehlerbeschreibung 8683

Fehlermeldung

SYSTEM-
NAMEN
ANZEIGEN

Fehlerursache


Fehlerbeschreibung 8757

Fehlermeldung

MC 422B Lüfter defekt

Fehlerursache

Der Lüfter der MC 422B ist defekt.

Fehlerbehebung

- Steuerung herunterfahren und Maschine ausschalten
- Kundendienst benachrichtigen


Fehlerbeschreibung 8772

Fehlermeldung

8AA0 Unerlaubtes Referenzieren %.2s

Fehlerursache

- Ein Tastsystem-Zyklus ist aktiv und gleichzeitig wird ein Referenzwert angefordert
- Interner Software-Fehler

Fehlerbehebung

- Kundendienst benachrichtigen
- Softwareversion prüfen


Fehlerbeschreibung 8773

Fehlermeldung

8AB0 Unerlaubtes Antasten %.2s

Fehlerursache

- Referenzieren ist aktiv und gleichzeitig wird ein Tastsystem-Zyklus gestartet
- Interner Software-Fehler

Fehlerbehebung

- Kundendienst benachrichtigen
- Softwareversion prüfen


Fehlerbeschreibung 8776

Fehlermeldung

8310 Kein Strom beim Bremstest %.2s

Fehlerursache

- Motor nicht richtig angeschlossen
- Umrichter falsch angeschlossen
- Umrichter defekt
- Motor defekt

Fehlerbehebung

- Kundendienst benachrichtigen
- Verdrahtung Motor und Umrichter prüfen
- Umrichter prüfen
- Motor prüfen


Fehlerbeschreibung 8777

Fehlermeldung

8300 Motorbremse defekt %.2s

Fehlerursache

- Motorbremse defekt

Fehlerbehebung

Warnung:
Hängende Achsen werden unter Umständen nicht gehalten. Die Achse kann herunterfallen.
Gefahrenbereich unter der Achse nicht betreten!
- Achse vor dem Ausschalten in eine sichere Position fahren
- Kundendienst benachrichtigen
- Motorbremsansteuerung überprüfen
- Motor austauschen


Fehlerbeschreibung 8892

Fehlermeldung

Koppelfunktion nicht ausführbar

Fehlerursache

Die Koppelfunktion über Modul 9228 kann nicht ausgeführt werden, da die Formel nicht übersetzt werden kann.

Fehlerbehebung

- Kundendienst benachrichtigen
- Formel im Aufruf von Modul 9226 überprüfen


Fehlerbeschreibung 8910

Fehlermeldung

9900 CC%d CC-Kommando unbekannt %d

Fehlerursache

- CC-Kommando ist für diese Hardware nicht zulässig
- interner Software-Fehler

Fehlerbehebung

- Kundendienst benachrichtigen
- Softwareversion prüfen


Fehlerbeschreibung 8944

Fehlermeldung

Inkr. Raumwinkel B

Fehlerursache


Fehlerbeschreibung 9776

Fehlermeldung

C420 Fehlparametrierung führt zu Unkontrollierbarkeit %s

Fehlerursache

- Vorsteuerparameter falsch eingestellt (Beschleunigung, Reibung)
- Beschleunigung zu hoch
- Reglerparameter falsch eingestellt (Ki, Kp, Kd)
- Filter falsch eingestellt (Bandsperre, Tiefpass)
- Umrichter defekt (IGBT)
- Falscher Motor aus der Motor-Tabelle ausgewählt

Fehlerbehebung

- Kundendienst benachrichtigen
- Abgleich der Achse prüfen
- Umrichter prüfen


Fehlerbeschreibung 9777

Fehlermeldung

C520 Zeitüberlauf Lageregler %.2s

C660 Zeitüberlauf Lageregler %.2s

Fehlerursache

- Ein interner Software-Fehler liegt vor

Fehlerbehebung

- Kundendienst benachrichtigen
- Softwareversion prüfen


Fehlerbeschreibung 9778

Fehlermeldung

C530 Zeitüberlauf Drehzahlreg. %.2s

Fehlerursache

- Interner Software-Fehler

Fehlerbehebung

- Kundendienst benachrichtigen
- Softwareversion prüfen


Fehlerbeschreibung 9779

Fehlermeldung

C540 Zeitüberlauf Stromregler %.2s

Fehlerursache

- Interner Software-Fehler

Fehlerbehebung

- Kundendienst benachrichtigen
- Softwareversion prüfen


Fehlerbeschreibung 9785

Fehlermeldung

Es konnte keine Bewegung festgestellt werden. Damit ist keine Richtungserkennung möglich.

Fehlerursache

- Interner Softwarefehler

Fehlerbehebung

- Kundendienst benachrichtigen
- Softwareversion prüfen


Fehlerbeschreibung 9921

Fehlermeldung

E00F Bremsentest nicht erfolgt

Fehlerursache

- MC führt keinen Test der Motorbremse(n) durch obwohl dieser laut Parametereinstellung erforderlich wäre.
- MC führt den Test der Motorbremse(n) nicht innerhalb der Zeit von 2 sec. aus.

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 9922

Fehlermeldung

A860 Verfahrweg in SRG zu groß %s

Fehlerursache

- Der maximal zulässige Verfahrweg in der Betriebsart SRG wurde überschritten weil:
- Beim Antasten mit Spindelorientierung die Spindelachse um mehr als 2 Umdrehungen bewegt wurde.

Fehlerbehebung

- Antastreihenfolge überprüfen
- Schutztüre schliessen
- Kundendienst benachrichtigen


Fehlerbeschreibung 9924

Fehlermeldung

DATEN-
SICHERUNG

Fehlerursache


Fehlerbeschreibung 10248

Fehlermeldung

NC Funktion nicht erlaubt

Fehlerursache

Im Satzvorlauf wurde eine NC-Funktion abgearbeitet, die nicht mit Vorlauf benutzt werden kann (z.B. M142, M143).

Fehlerbehebung

- Entfernen Sie wenn möglich die NC-Funktion aus dem Programm und starten Sie dann den Satzvorlauf erneut.
- Falls es sich um ein Steuerprogramm zum Aufruf verschiedener Teileprogramme handelt, starten Sie das gewünschte Teileprogramm einzeln im Satzvorlauf.


Fehlerbeschreibung 10521

Fehlermeldung

Start-Zeitpunkt verstrichen

Fehlerursache

Sie haben für die Funktion Autostart einen Start-Zeitpunkt angegeben, der in der Vergangenheit liegt.

Fehlerbehebung

Geben Sie einen Start-Zeitpunkt ein, der in der Zukunft liegt.


Fehlerbeschreibung 10590

Fehlermeldung

E004 SH1-Statustest auf aktiv

Fehlerursache

- gemessener Status des '-SH1'-Signals ist 'high'-Pegel
- Das '-SH1'-Signal wechselt nicht in den Status 'aktiv' ('low'-Pegel") obwohl die MC den entsprechenden Watchdog nicht mehr triggert.

Fehlerbehebung

- Interner Software-Fehler
- Hardware defekt
- Kundendienst benachrichtigen


Fehlerbeschreibung 10591

Fehlermeldung

E005 SH1-Statustest auf inaktiv

Fehlerursache

- gemessener Status des '-SH1'-Signals ist 'low'-Pegel
- Das '-SH1'-Signal wechselt nicht in den Status 'inaktiv' ('high'-Pegel") obwohl die MC den entsprechenden Watchdog triggert.

Fehlerbehebung

- Interner Software-Fehler
- Hardware defekt
- Kundendienst benachrichtigen


Fehlerbeschreibung 10592

Fehlermeldung

E010 SH2-Statustest auf aktiv

Fehlerursache

- gemessener Status des '-SH2'-Signals ist 'high'-Pegel
- das '-SH2'-Signal wechselt nicht in den Status 'aktiv' ('low'-Pegel) obwohl die CC den entsprechenden Watchdog nicht mehr triggert.

Fehlerbehebung

- Interner Software-Fehler
- Hardware defekt
- Kundendienst benachrichtigen


Fehlerbeschreibung 10593

Fehlermeldung

E011 SH2-Statustest auf inaktiv

Fehlerursache

- gemessener Status des '-SH2'-Signals ist 'low'-Pegel
- das '-SH2'-Signal wechselt nicht in den Status 'inaktiv' ('high'-Pegel") obwohl die CC den entsprechenden Watchdog triggert.

Fehlerbehebung

- Interner Software-Fehler
- Hardware defekt
- Kundendienst benachrichtigen


Fehlerbeschreibung 10594

Fehlermeldung

E150 RDY.x-Status bleibt aktiv %s

Fehlerursache

- gemessener Status des 'RDY.x'-Signals ist aktiv
- das 'RDY.x'-Signal wechselt nicht in den Status 'inaktiv' ('low'-Pegel) obwohl die MC das Leistungsteil über ein entsprechendes Freigabesignal sperrt

Fehlerbehebung

- Interner Software-Fehler
- Hardware defekt
- Kundendienst benachrichtigen


Fehlerbeschreibung 10595

Fehlermeldung

E160 RDY.x-Status ist inaktiv %s

Fehlerursache

- gemessener Status des 'RDY.x'-Signals ist inaktiv
- das 'RDY.x'-Signal wechselt nicht in den Status 'aktiv' ('high'-Pegel) obwohl die MC das Leistungsteil über ein entsprechendes Freigabesignal freigibt.

Fehlerbehebung

- Interner Software-Fehler
- Hardware defekt
- Kundendienst benachrichtigen


Fehlerbeschreibung 10664

Fehlermeldung

Werkzeug-Einsatzdatei gesperrt

Fehlerursache

Die TNC kann die Werkzeug-Einsatzdatei momentan nicht erzeugen, da sie von einer anderen Anwendung gerade gelesen wird.

Fehlerbehebung

Werkzeug-Einsatzdatei zu einem späteren Zeitpunkt erneut erzeugen.


Fehlerbeschreibung 10665

Fehlermeldung

Programmier-Grafik nicht möglich

Fehlerursache

Die Erstellung der Programmier-Grafik musste wegen eines internen Fehlers abgebrochen werden.

Fehlerbehebung

NC-Programm neu anwählen und Programmier-Grafik neu erstellen lassen (Softkey RESET+START)


Fehlerbeschreibung 10672

Fehlermeldung

SPAWN/SUBMIT blockiert den Kontextwechsel

Fehlerursache

Der PLC In-Code Tracer kann nicht gestartet werden, weil einer der im System befindlichen SPAWN/SUBMIT-Jobs länger als 3 Sekunden keinen Kontextwechsel zugelassen hat.

Fehlerbehebung

Jede Programmschleife in einem SPAWN/SUBMIT-Job muss eine Möglichkeit zum Kontextwechsel enthalten (Kooperatives Multitasking). Dies wird erreicht durch Aufruf eines der PLC-Module 9260, 9262, 9263, 9212, 9216, 9217, 9108 oder 9109.
Im Prozessmonitor ist der fehlerhafte SPAWN/SUBMIT-Job daran zu erkennen, daß er über einen längeren Zeitraum den Status "RUN+" trägt.


Fehlerbeschreibung 10673

Fehlermeldung

C560 Param. Filter 1 ungültig %.2s

Fehlerursache

- Falscher Eintrag in MP2542.x, MP2552.x, MP2562.x oder MP2572.x
- Ein interner Software-Fehler liegt vor

Fehlerbehebung

- Kundendienst benachrichtigen
- Eintrag MP2542.x, MP2552.x, MP2562.x und MP2572.x prüfen
- Softwareversion prüfen


Fehlerbeschreibung 10675

Fehlermeldung

C570 Param. Filter 2 ungültig %.2s

Fehlerursache

- Falscher Eintrag in MP2543.x, MP2553.x, MP2563.x oder MP2573.x
- Ein interner Software-Fehler liegt vor

Fehlerbehebung

- Kundendienst benachrichtigen
- Eintrag MP2543.x, MP2553.x, MP2563.x und MP2573.x prüfen
- Softwareversion prüfen


Fehlerbeschreibung 10677

Fehlermeldung

C580 Param. Filter 3 ungültig %.2s

Fehlerursache

- Falscher Eintrag in MP2544.x, MP2554.x, MP2564.x oder MP2574.x
- Ein interner Software-Fehler liegt vor

Fehlerbehebung

- Kundendienst benachrichtigen
- Eintrag MP2544.x, MP2554.x, MP2564.x und MP2574.x prüfen
- Softwareversion prüfen


Fehlerbeschreibung 10679

Fehlermeldung

C590 Param. Filter 4 ungültig %.2s

Fehlerursache

- Falscher Eintrag in MP2545.x, MP2555.x, MP2565.x oder MP2575.x
- Ein interner Software-Fehler liegt vor

Fehlerbehebung

- Kundendienst benachrichtigen
- Eintrag MP2545.x, MP2555.x, MP2565.x und MP2575.x prüfen
- Softwareversion prüfen


Fehlerbeschreibung 10681

Fehlermeldung

C5A0 Param. Filter 5 ungültig %.2s

Fehlerursache

- Falscher Eintrag in MP2546.x, MP2556.x, MP2566.x oder MP2576.x
- Ein interner Software-Fehler liegt vor

Fehlerbehebung

- Kundendienst benachrichtigen
- Eintrag MP2546.x, MP2556.x, MP2566.x und MP2576.x prüfen
- Softwareversion prüfen


Fehlerbeschreibung 10683

Fehlermeldung

E170 Pos.-Abweichung zu groß %.2s

Fehlerursache

- Parameterwert in MP640.x ist zu klein
- Befestigung Lagemesssystem defekt
- Falsche Temperatur-, Linear- bzw. Nichtlinear-Kompensation,
- Umkehrspiel ist zu gross.

Fehlerbehebung

- Parameterwert in MP640.x (maximale Positionsabweichung zwischen MC und CC im laufenden Betrieb) prüfen.
- Parameterwert in MP720.x (lineare Achsfehler-Kompensation für analoge Achsen) prüfen.
- Parameterwert in MP710.x (Lose-Kompensation) prüfen
- Befestigung des Lagemesssystems prüfen.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 10685

Fehlermeldung

E014 Fehler bei -N0 Signaltest

Fehlerursache

- Ein Pegelwechsel des CC1 Abschaltsignal: -N0 wird von der CC0 nicht erkannt.
- Interner Software-Fehler
- Hardwarefehler

Fehlerbehebung

- Softwareversion prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 10710

Fehlermeldung

PROFIBUS-Eingänge nicht aktualisiert

Fehlerursache

Profibus Reaktionszeit überschritten.
Das PLC-Programm arbeitete nach Auftreten dieser Warnung einen PLC-Zyklus mit alten PROFIBUS-Eingangsdaten.

Fehlerbehebung

Bei wiederholtem Auftreten Kundendienst benachrichtigen.


Fehlerbeschreibung 10711

Fehlermeldung

PROFIBUS-Eingänge nicht aktualisiert

Fehlerursache

Profibus Reaktionszeit überschritten.
Das PLC-Programm arbeitete nach Auftreten dieses Fehlers zwei PLC-Zyklen in Folge mit alten PROFIBUS-Eingangsdaten.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 10929

Fehlermeldung

E00B Fehler Test Abschaltkanäle

Fehlerursache

- unzulässiger Code für die Testdurchführung empfangen.

Fehlerbehebung

- Kundendienst benachrichtigen
- Interner Software-Fehler


Fehlerbeschreibung 10930

Fehlermeldung

E00E Impulslöschtest unzulässig

Fehlerursache

- Kommando für Impulslöschtest wurde empfangen, obwohl der vorhergehende Test noch nicht beendet ist.

Fehlerbehebung

- Kundendienst benachrichtigen
- Interner Software-Fehler


Fehlerbeschreibung 10931

Fehlermeldung

C017 PWM-Frequenz zu hoch

Fehlerursache

- Für einen Single-Speed-Regelkreis ist in MP2180.x die doppelte PWM-Grundfrequenz und in MP2182.x die halbe Stromregler-Zykluszeit eingestellt worden.

Fehlerbehebung

- Kundendienst benachrichtigen
- MP2180.x und MP2182.x überprüfen
- Statt Single-Speed-Regelkreis einen Double-Speed-Regelkreis verwenden.


Fehlerbeschreibung 10949

Fehlermeldung

Seitliche Zustellung zu klein

Fehlerursache

Die seitliche Zustellung, die sich aus dem aktiven Werkzeug-Radius und dem Bahn-Überlappungsfaktor berechnet, ist zu klein.

Fehlerbehebung

Werkzeug-Radius oder Bahn-Überlappungsfaktor vergrößern.


Fehlerbeschreibung 10950

Fehlermeldung

Überlappungsfaktor zu groß

Fehlerursache

Der in einem Bearbeitungs-Zyklus definierte Bahn-Überlappungsfaktor ist zu groß.

Fehlerbehebung

Bahn-Überlappungsfaktor zwischen 0.1 und 1.414 programmieren.


Fehlerbeschreibung 11044

Fehlermeldung

Zylinderradius 0 nicht erlaubt!

Fehlerursache

Sie haben in einem Zyklus zur Zylindermantel-Bearbeitung den Zylinderradius Q16 mit 0 definiert.

Fehlerbehebung

Zylinderradius ungleich 0 eingeben.


Fehlerbeschreibung 11045

Fehlermeldung

Queue-Überlauf: %s

Fehlerursache

Mehr als 44 Einträge über Merker M4753 in Queue Q_PLCLOGBOOK.

Fehlerbehebung

- PLC-Programm ändern
- Kundendienst benachrichtigen


Fehlerbeschreibung 11114

Fehlermeldung

Systemfehler

Systemfehler

Fehlerursache

Es wurde eine noch nicht implementierte Funktion eines Servers aufgerufen.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 11115

Fehlermeldung

Systemfehler

Systemfehler

Fehlerursache

Ein Server kann den Absender einer Nachricht nicht ermitteln.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 11116

Fehlermeldung

Systemfehler

Systemfehler

Fehlerursache

Ein Server kann den Absender einer Nachricht nicht erreichen.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 11117

Fehlermeldung

Systemfehler

Systemfehler

Fehlerursache

Es ist ein Softwarefehler aufgetreten.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 11232

Fehlermeldung

Betriebsartenw. nicht möglich

Fehlerursache

Sie haben aus einem Bearbeitungsformular heraus den Mustergenerator oder die Konturprogrammierung gestartet und in diesem Zustand versucht die Betriebsart zu wechseln.

Fehlerbehebung

Mustergenerator oder Konturprogrammierung beenden und anschließend Formulareingabe beenden (Daten speichern oder verwerfen) bevor Sie die Betriebsart wechseln.


Fehlerbeschreibung 11275

Fehlermeldung

Datei-Typ fehlt oder fehlerhaft

Fehlerursache

Sie haben versucht eine neue Datei zu erstellen, ohne den passenden Datei-Typ definiert zu haben.

Fehlerbehebung

Richtigen Datei-Typ eingeben.


Fehlerbeschreibung 11390

Fehlermeldung

C016 Kein "double speed" möglich

Fehlerursache

- Regelkreis an X51 bzw. X52 als 'double speed' definiert, obwohl Regelkreis an X53 bzw. X54 aktiv
- Regelkreis an X55 bzw. X56 als 'double speed' definiert, obwohl Regelkreis an X57 bzw. X58 aktiv (nur CC 4xx mit 8 Regelkreisen)

Fehlerbehebung

- Kundendienst benachrichtigen
- Regelkreis an X51 bzw. X52 als 'single speed' definieren oder PWM-Ausgang X53 bzw. X54 deaktivieren
- Regelkreis an X55 bzw. X56 als 'single speed' definieren oder PWM-Ausgang X57 bzw. X58 deaktivieren (nur CC 4xx mit 8 Regelkreisen)


Fehlerbeschreibung 11391

Fehlermeldung

Taste gesperrt

Fehlerursache

Sie haben eine Taste gedrückt, die momentan von der NC-Software gesperrt ist.

Fehlerbehebung

Funktion ggf. zu einem späteren Zeitpunkt wiederholen.


Fehlerbeschreibung 11410

Fehlermeldung

Globaler Q-Par. nicht definiert

Fehlerursache

Beim Programmlauf (Programm-Test) wurde festgestellt, dass ein global wirksamer Q-Parameter nicht definiert ist.

Fehlerbehebung

Prüfen, ob im Programmkopf alle erforderlichen globalen Parameter vorhanden sind und bei Bedarf ergänzen.


Fehlerbeschreibung 11411

Fehlermeldung

Globaler Q-Par doppelt definiert

Fehlerursache

Beim Programmlauf (Programm-Test) wurde festgestellt, dass ein global wirksamer Q-Parameter doppelt definiert ist.

Fehlerbehebung

Globale Parameter dürfen nur im Programm-Kopf definiert sein. Programm prüfen und ggf. Mehrfachdefinitionen löschen.


Fehlerbeschreibung 11412

Fehlermeldung

Globale Parameter fehlen

Fehlerursache

Sie haben versucht ein Unit-Programm zu testen oder abzuarbeiten, in dem einer oder mehrere globale Zyklenparameter im Programm-Kopf nicht definiert sind.

Fehlerbehebung

Programm-Kopf vollständig eingeben.


Fehlerbeschreibung 11413

Fehlermeldung

smarT.NC nicht möglich

Fehlerursache

Sie haben versucht in die Betriebsart smarT.NC zu wechseln, obwohl gerade ein Programm in der Betriebsart Programm-Test abgearbeitet wird.

Fehlerbehebung

Programm-Test beenden und anschließend in die Betriebsart smarT.NC wechseln. Parallelbetrieb ist momentan nicht möglich.


Fehlerbeschreibung 11442

Fehlermeldung

Zwei Drehlagen nicht erlaubt

Fehlerursache

Sie haben versucht bei einem Muster oder bei einem Rahmen zwei Drehlagen gleichzeitig zu definieren.

Fehlerbehebung

Nur Drehlage Hauptachse oder nur Drehlage Nebenachse definieren.


Fehlerbeschreibung 11453

Fehlermeldung

Dateiname bereits vorhanden

Fehlerursache

Sie haben versucht, mit einem bereits vorhandenen Dateinamen eine neue Datei zu eröffnen.

Fehlerbehebung

Anderen Dateinamen verwenden.


Fehlerbeschreibung 11454

Fehlermeldung

Programm-Kopf bereits vorhanden

Fehlerursache

Sie haben versucht, die UNIT 700 (Programm-Kopf) einzufügen, obwohl diese bereits existiert.

Fehlerbehebung

Änderungen im existierenden Programm-Kopf vornehmen.


Fehlerbeschreibung 11503

Fehlermeldung

8B40 Keine Antriebsfreigabe %.2s

Fehlerursache

- Umrichter nicht betriebsbereit
- Keine Impulsfreigabe für das Leistungsteil
- Uz zu gross
- Power-Fail-Signal aktiv
- Bei M-Steuerungen: I32-Eingang inaktiv
- Bei P-Steuerungen: Antriebsfreigabe an X50 inaktiv
Für 246 261-xx (digitaler Stromregler) gilt zusätzlich:
- Für die angebene Achse wurde ein nicht erlaubter Motortyp (z. B. Linearmotor) angewählt
- Der CC wird für eine nicht vorhandene Achse ein Kommando "Antrieb Ein" übergeben.
- Beim Start der Feldorientierung ist das Leistungsteil nicht bereit.
Leistungsteil bereit wird über das Signal Ready auf dem PWM-Kabel erkannt.
- Beim Start des Stromreglerabgleichs ist das Leistungsteil nicht bereit.

Fehlerbehebung

- Kundendienst benachrichtigen
- Ansteuerung und Verdrahtung der Impulsfreigabe prüfen
- Uz prüfen
- Not-Aus-Kreis prüfen
- Bei nichtrückspeisendem System: Bremswiderstand angeschlossen?
- Bei rückspeisendem System: Rückspeisung aktiviert?
- Erdung und Abschirmung der Kabel prüfen
- Leistungsteil tauschen
- Bei SIEMENS-Umrichtersystem: Interface-Karte tauschen
- Reglerplatine tauschen


Fehlerbeschreibung 11552

Fehlermeldung

C5E0 MP2606.x fehlerhaft

Fehlerursache

- Bei der CC 424 beträgt der Eingabebereich für MP2606.x 0,0 bis 0,5.

Fehlerbehebung

- Kundendienst benachrichtigen
- Eingabewert MP2606.x überprüfen


Fehlerbeschreibung 11553

Fehlermeldung

C5F0 Eingang Lagemessger. falsch

Fehlerursache

- Für das Lage-Messgerät (MP110.x/MP111.x) wurde ein falscher Eingang gewählt
- Erlaubte Konfigurationen CC424:
6 Regelkreise: X201 bis X206
8 Regelkreise: X201 bis X208
10 Regelkreise: PWM-Ausgänge X51 bis X56: X201 bis X206
PWM-Ausgänge X57 bis X60: X207 bis X210
12 Regelkreise: PWM-Ausgänge X51 bis X56: X201 bis X206
PWM-Ausgänge X59 bis X64: X209 bis X214
14 Regelkreise: PWM-Ausgänge X51 bis X58: X201 bis X208
PWM-Ausgänge X59 bis X64: X209 bis X214
16 Regelkreise: PWM-Ausgänge X51 bis X58: X201 bis X208
PWM-Ausgänge X59 bis X66: X209 bis X216
- Erlaubte Konfiguration CC61xx:
PWM-Ausgang <-> Lage-Messgerät
X51 <-> X201
X52 <-> X202
X53 <-> X203
X54 <-> X204
X55 <-> X205
X56 <-> X206

Fehlerbehebung

- Kundendienst benachrichtigen
- MP110.x/MP111.x überprüfen


Fehlerbeschreibung 11559

Fehlermeldung

M120: Kein LOOK AHEAD möglich

Fehlerursache

Sie haben versucht, innerhalb einer FK-Sequenz mit M120 LA die LOOK AHEAD - Funktion zu aktivieren.

Fehlerbehebung

- M120 innerhalb der FK-Sequenz löschen
- M120 vor der FK-Sequenz aktivieren


Fehlerbeschreibung 11574

Fehlermeldung

M114 ohne Maschinen-Geometrie

Fehlerursache

Die M-Funktion M114 wurde programmiert, ohne daß eine entsprechende Beschreibung der Maschinengeometrie in einer Kinematiktabelle abgelegt wurde.

Fehlerbehebung

Maschinengeometrie in einer Kinematiktabelle definieren.


Fehlerbeschreibung 11575

Fehlermeldung

Achsgeometrie nicht festgelegt

Fehlerursache

Sie haben einen Zyklus 27 Zylinder-Mantel (DIN/ISO: G127) programmiert, obwohl in der aktiven Kinematiktabelle keine Drehachse oder nicht die programmierte Drehachse konfiguriert ist.

Fehlerbehebung

- Richtige Drehachse im Kontur-Unterprogramm definieren.
- Kinematiktabelle vom Maschinenhersteller prüfen lassen.


Fehlerbeschreibung 11576

Fehlermeldung

Drehtisch-Koordinaten fehlen

Fehlerursache

Koordinaten für Drehtischmittelpunkt fehlen in der aktiven Kinematiktabelle.

Fehlerbehebung

Kinematiktabelle prüfen. Wenden Sie sich ggf. an Ihren Maschinenhersteller.


Fehlerbeschreibung 11577

Fehlermeldung

Keine Kinematik definiert

Fehlerursache

Sie haben M128 verwendet, ohne dass die Maschinengeometrie in einer Kinematiktabelle definiert ist.

Fehlerbehebung

Kinematiktabelle prüfen. Wenden Sie sich ggf. an Ihren Maschinenhersteller.


Fehlerbeschreibung 11578

Fehlermeldung

Winkelberechnung nicht möglich

Fehlerursache

Sie haben bei der Funktion Bearbeitungsebene schwenken den Modus Raumwinkel-Eingabe aktiv, obwohl dieser Modus für Ihre Maschinen-Konfiguration von der TNC nicht unterstützt wird.

Fehlerbehebung

In der aktiven Kinematiktabelle Achswinkel-Eingabe wählen.
Wenden Sie sich ggf. an Ihren Maschinenhersteller.


Fehlerbeschreibung 11579

Fehlermeldung

Kinematik-Tabelle fehlt

Fehlerursache

- In der OEM.SYS wurde unter dem Schlüsselwort KINEMATIC= ein falscher Pfad- oder Dateiname der Zuordnungstabelle für Kinematik-Beschreibungen angegeben.
- Die Zuordnungstabelle für Kinematik-Beschreibungen ist nicht vorhanden.

Fehlerbehebung

- Pfad- oder Dateinamen in der OEM.SYS korrigieren
- Zuordnungstabelle erzeugen


Fehlerbeschreibung 11580

Fehlermeldung

3DROT aktivieren

Fehlerursache

In der Betriebsart Manuell ist die Funktion Bearbeitungsebene Schwenken inaktiv.

Fehlerbehebung

Bearbeitungsebene Schwenken über Softkey 3DROT im Manuellen Betrieb aktivieren.


Fehlerbeschreibung 11581

Fehlermeldung

PLANE-Funktion nicht möglich!

Fehlerursache

Sie haben versucht eine PLANE-Funktion abzuarbeiten, obwohl ihre Maschine nicht dafür konfiguriert ist.

Fehlerbehebung

In der aktiven Kinematiktabelle Raumwinkel-Eingabe aktivieren. Wenden Sie sich ggf. an Ihren Maschinenhersteller.


Fehlerbeschreibung 11582

Fehlermeldung

CC%d : Programm %s startet nicht

Fehlerursache

- Interner Softwarefehler
- Steuerungs-Hardware defekt

Fehlerbehebung

- Kundendienst benachrichtigen
- Softwareversion überprüfen
- Steuerungs-Hardware überprüfen


Fehlerbeschreibung 11583

Fehlermeldung

AC10 Motor-Messsystem %.2s fehlerhaft

C300 Zn-Spur %.2s fehlerhaft

C310 Z1-Spur %.2s fehlerhaft

Fehlerursache

- Motorgeber verschmutzt oder defekt
- Kabel defekt
- Messgeräte-Eingang an der Steuerung defekt
- Signaldose: schlechter Kontakt oder Feuchtigkeit eingedrungen
- Feuchtigkeit in den Motor eingedrungen
- Kein Messsystemsignal vorhanden
- Unterbrechung im Motorgeberkabel
- Signalamplitude Motorgeber fehlt oder ist zu klein

Fehlerbehebung

- Kundendienst benachrichtigen
- Anschluss des Motorgebers prüfen
- Motorgeber prüfen
- Amplitude des Messsystemsignals überprüfen.


Fehlerbeschreibung 11585

Fehlermeldung

PLC-Strobe nicht erlaubt (M%d)

Fehlerursache

- Eine PLC-Strobe-Funktion (z. B. PLC-Positionierung) wurde kommandiert, obwohl das NC-Programm läuft bzw. kein NC-Strobe ansteht.
- Strobe durch PLC zu früh quittiert

Fehlerbehebung

- Kundendienst benachrichtigen
- PLC-Programm ändern


Fehlerbeschreibung 11586

Fehlermeldung

Test-Grafik nicht möglich

Fehlerursache

Die Testgrafik kann aus Systemgründen momentan nicht verwendet werden.

Fehlerbehebung

Testgrafik zu einem späteren Zeitpunkt verwenden.


Fehlerbeschreibung 11588

Fehlermeldung

PGM wird in smarT.NC editiert

Fehlerursache

Sie haben versucht eine Programm-Änderung durchzuführen, obwohl dasselbe Programm in der Betriebsart smarT.NC momentan editiert wird.

Fehlerbehebung

Formulareingabe in smarT.NC abbrechen und dann in der Betriebsart Programm-Einspeichern/Editieren gewünschte Änderungen durchführen.


Fehlerbeschreibung 11589

Fehlermeldung

PGM wird parallel editiert

Fehlerursache

Sie haben versucht Formulardaten zu ändern, obwohl dasselbe Programm in der Betriebsart Programm-Einspeichern/Editieren momentan editiert wird.

Fehlerbehebung

Editiervorgang in der Betriebsart Programm-Einspeichern/Editieren abbrechen und dann in der Betriebsart smarT.NC gewünschte Änderungen durchführen.


Fehlerbeschreibung 11593

Fehlermeldung

Option für Regler-Einheit fehlt

Fehlerursache

Die angeschlossene Regler-Einheit wird vom Hauptrechner nicht unterstützt, da die Option dafür nicht freigeschaltet ist.

Fehlerbehebung

Kundendienst benachrichtigen
- Option für diese Regler-Einheit freischalten


Fehlerbeschreibung 11595

Fehlermeldung

Löschen der Datei nicht möglich

Fehlerursache

Sie haben versucht eine Datei zu löschen, obwohl diese in einer anderen Betriebsart angewählt ist.

Fehlerbehebung

Zu löschende Datei darf in keiner anderen Betriebsart aktiv sein. Dort beliebige andere Datei anwählen und Löschvorgang erneut durchführen.


Fehlerbeschreibung 11597

Fehlermeldung

Störungen auf PL-Schnittstelle

Fehlerursache

Auf der Schnittstelle der PL 510 wurden Störungen erkannt.

Fehlerbehebung

- Kundendienst benachrichtigen
- Verdrahtung der PL 510 prüfen
- Erdungskonzept prüfen


Fehlerbeschreibung 11598

Fehlermeldung

PLC-Partition: Zu wenig Speicher

Fehlerursache

Auf der PLC-Partition ist zu wenig freier Speicher.

Fehlerbehebung

- Kundendienst benachrichtigen
- Nicht mehr benötigte Dateien von der PLC-Partition löschen


Fehlerbeschreibung 11601

Fehlermeldung

CC%d: TIMEOUT CMD=0x%02X

Fehlerursache

- Interner Software-Fehler

Fehlerbehebung

- Kundendienst benachrichtigen
- Softwareversion prüfen


Fehlerbeschreibung 11748

Fehlermeldung

E015 CC Schutztüre beim Bremsentest geöffnet

Fehlerursache

- Die Schutztüren des Bearbeitungsraumes wurden beim Bremsentest geöffnet

Fehlerbehebung

- Schutztüren schließen
- Steuerung ausschalten und wieder einschalten
- Abschalttest und Bremsentest werden automatisch gestartet


Fehlerbeschreibung 11750

Fehlermeldung

Datei nicht vorhanden

Fehlerursache

Sie haben versucht über die Funktion "letzte Dateien" eine Datei anzuwählen, die nicht mehr existiert oder verschoben wurde.

Fehlerbehebung

Andere Datei wählen oder neue Datei öffnen.


Fehlerbeschreibung 11751

Fehlermeldung

Datei neu anwählen!

Fehlerursache

Sie haben außerhalb der TNC-Anwendung die Datei-Eigenschaft "Schreibschutz" geändert, während diese Datei auf der TNC zum Editieren angewählt war.

Fehlerbehebung

Datei über die Taste PGM MGT neu anwählen.


Fehlerbeschreibung 11752

Fehlermeldung

Label-Name belegt

Fehlerursache

Sie haben versucht in mehreren NC-Sätzen LBL SET denselben Label-Namen zu vergeben.

Fehlerbehebung

Unterschiedliche Label-Namen verwenden.


Fehlerbeschreibung 11753

Fehlermeldung

Label-Name mehrfach belegt

Fehlerursache

Im aktiven NC-Programm wurde ein Label-Name mit der Funktion LBL SET mehrfach vergeben.

Fehlerbehebung

NC-Programm ändern: Unterschiedliche Label-Namen verwenden


Fehlerbeschreibung 11754

Fehlermeldung

Label-Name nicht vorhanden

Fehlerursache

Sie haben versucht mit LBL CALL ein Unterprogramm oder eine Programmteil-Wiederholung aufzurufen, die nicht vorhanden ist.

Fehlerbehebung

- Name im LBL CALL-Satz ändern.
- Unterprogramm bzw. Programmteil-Wiederholung einfügen.


Fehlerbeschreibung 11755

Fehlermeldung

Label-Name in Zeile %u belegt

Fehlerursache

Sie haben versucht in mehreren NC-Sätzen LBL SET denselben Label-Namen zu vergeben.

Fehlerbehebung

Unterschiedliche Label-Namen verwenden.


Fehlerbeschreibung 12214

Fehlermeldung

USB-Gerät kann nicht entfernt werden

Fehlerursache

Auf dem USB-Gerät, welches Sie entfernen wollten, ist noch eine Datei geöffnet. Daher kann es nicht aus dem Verzeichnisbaum der iTNC entfernt werden. Entfernen Sie das Gerät trotzdem, kann das zu Datenverlusten bzw. Fehlfunktionen führen.

Fehlerbehebung

- Beenden sie eine evtl. gestartete Print-Ausgabe auf dieses Gerät in den Betriebsarten Satzfolge/Einzelsatz/MDI oder Programm-Test.
- Beenden sie einen evtl. geöffneten Editor für eine Datei auf diesem Gerät.


Fehlerbeschreibung 12215

Fehlermeldung

USB-Gerät entfernt ohne zu schliessen

Fehlerursache

Sie haben ein USB-Gerät von der Schnittstelle entfernt, ohne es vorher aus dem Verzeichnisbaum der iTNC zu entfernen. Dies kann zu Datenverlusten bzw. Fehlfunktionen führen.

Fehlerbehebung

Bevor sie ein USB-Gerät entfernen, setzen Sie im Dateimanager in der Betriebsart Programm Einspeichern/Editieren das Hellfeld auf das Gerät. Drücken Sie den Softkey "Zusätzliche Funktionen" und danach den Softkey zum Entfernen des USB-Geräts.


Fehlerbeschreibung 12283

Fehlermeldung

Kein Spitzenwinkel definiert

Fehlerursache

Sie haben im Zentrierzyklus 240 den Parameter Q343 so definiert, dass auf einen Durchmesser zentriert werden soll.
Sie haben in einem Bohrzyklus den Parameter Q395 so definiert, dass sich die Tiefe auf den Werkzeugdurchmesser bezieht.
Sie haben einen Zyklus zum Anfasen programmiert. Der Spitzenwinkel muss dazu zwischen 1 und 179 Grad liegen.
Für das aktive Werkzeug ist jedoch kein Spitzenwinkel definiert.

Fehlerbehebung

- Parameter Q343=0 setzen (Zentrieren auf eingegebene Tiefe).
- Parameter Q395=0 setzen (Tiefe bezieht sich auf die Werkzeugspitze).
- Spitzenwinkel in der Spalte T-ANGLE der Werkzeug-Tabelle TOOL.T definieren.


Fehlerbeschreibung 12284

Fehlermeldung

Daten widersprüchlich

Fehlerursache

Sie haben im Zentrierzyklus 240 die Auswahl Tiefe/Durchmesser (Q343) mit einer nicht erlaubten Kombination der Parameter Tiefe (Q201) und Durchmesser (Q344) definiert.

Fehlerbehebung

Erlaubte Definitionen:
Q343=1 (Durchmessereingabe aktiv): Q201 muss 0 und Q344 muss ungleich 0 sein.
Q343=0 (Tiefeneingabe aktiv): Q201 muss ungleich 0 und Q344 muss 0 sein.


Fehlerbeschreibung 12358

Fehlermeldung

ABBRUCH in Satz %u (%u %%)

Fehlerursache

Sie haben die Suchfunktion vorzeitig beendet.

Fehlerbehebung

Ggf. Suchfunktion erneut starten und bis zum Ende durchlaufen lassen.


Fehlerbeschreibung 12759

Fehlermeldung

Treeview-Aufbau abgebrochen

Fehlerursache

Sie haben bei der Anwahl eines langen smarT.NC-Programmes den Aufbau des Treeviews abgebrochen. Dadurch stellt die TNC das Programm innerhalb von smarT.NC nicht komplett in der Baumstruktur dar. Ein Programm-Test bzw. das Abarbeiten des Programmes ist
nicht möglich.

Fehlerbehebung

Programm erneut anwählen und warten, bis der Treeview von der TNC vollständig aufgebaut wurde.


Fehlerbeschreibung 12760

Fehlermeldung

MC Gehäuselüfter defekt

Fehlerursache

Drehzahl des Gehäuselüfters ist zu niedrig.

Fehlerbehebung

- Lüfter tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 12767

Fehlermeldung

Reentrance impossible

Fehlerursache

Reentrance into smarT.NC is at present not possible.

Fehlerbehebung

Restart the run.


Fehlerbeschreibung 12768

Fehlermeldung

Zu viele Units programmiert

Fehlerursache

Das von Ihnen angewählte Programm enthält zu viele Units und kann dadurch von der TNC nicht mehr verarbeitet werden.

Fehlerbehebung

Programm in mehrere kleinere Programme zerlegen.


Fehlerbeschreibung 12770

Fehlermeldung

Versorgungsspannung 3,3V zu groß

Fehlerursache

Die 3,3V-Versorgungsspannung der Steuerung ist zu gross.

Fehlerbehebung

- Kundendienst benachrichtigen
- Stromversorgung überprüfen


Fehlerbeschreibung 12771

Fehlermeldung

Versorgungsspannung 3,3V zu klein

Fehlerursache

Die 3,3V-Versorgungsspannung der Steuerung ist zu klein.

Fehlerbehebung

- Kundendienst benachrichtigen
- Stromversorgung überprüfen
- Stromaufnahme der Verbraucher überprüfen (Messgeräte)


Fehlerbeschreibung 12789

Fehlermeldung

8890 TRC: Falscher Motortyp %s

Fehlerursache

- Die Achse, für welche die Kompensation der Momentenwelligkeit über MP2260.x aktiviert wurde, ist kein Synchron- oder Linearmotor.

Fehlerbehebung

- Kundendienst benachrichtigen
- Deaktivierung der Kompensation: Eintrag in MP2260.x löschen


Fehlerbeschreibung 12791

Fehlermeldung

88A0 TRC: Falsche Steuerung %s

Fehlerursache

- Die Kompensations-Datei wurde für eine andere Steuerung generiert, als die momentan verwendete. Das Kopieren der Kompensations-Datei von einer anderen Steuerung ist nicht zulässig.

Fehlerbehebung

- Kundendienst benachrichtigen
- Erneute Ermittlung der Kompensations-Parameter mit TNCopt unter Optimierung/Torque Ripple Compensation
- Deaktivierung der Kompensation: Eintrag in MP2260.x löschen


Fehlerbeschreibung 12793

Fehlermeldung

88B0 TRC: Datei falsch - Motor %s

Fehlerursache

- Die Kompensations-Datei wurde für einen Motor mit einem anderen Drehzahl-Messgerät mit EnDat-Schnittstelle generiert, als der momentan verwendete. Das Kopieren der Kompensations-Datei von einer anderen Steuerung ist nicht zulässig.

Fehlerbehebung

- Kundendienst benachrichtigen
- Erneute Ermittlung der Kompensations-Parameter mit TNCopt unter Optimierung/Torque Ripple Compensation
- Deaktivierung der Kompensation: Eintrag in MP2260.x löschen


Fehlerbeschreibung 12795

Fehlermeldung

C610 TRC: PWM-Frequenz zu hoch %s

Fehlerursache

- Die Achse, für welche die Kompensation der Momentenwelligkeit über MP2260.x aktiviert wurde, wird mit einer PWM-Frequenz von mehr als 5000 Hz betrieben.

Fehlerbehebung

- Kundendienst benachrichtigen
- PWM-Frequenz für die Achse auf einen Wert kleiner oder gleich 5000 Hz einstellen
- Deaktivierung der Kompensation: Eintrag in MP2260.x löschen


Fehlerbeschreibung 12797

Fehlermeldung

C620 TRC: Ungültiger Parameter %s

Fehlerursache

- Ungültige Parameter in der Kompensations-Datei der Achse

Fehlerbehebung

- Kundendienst benachrichtigen
- Erneute Ermittlung der Kompensations-Parameter mit TNCopt unter Optimierung/Torque Ripple Compensation
- Deaktivierung der Kompensation: Eintrag in MP2260.x löschen


Fehlerbeschreibung 12823

Fehlermeldung

Werkz.-Radius größer 0 eingeben

Fehlerursache

Sie haben für das aktive Werkzeug in der Werkzeug-Tabelle den Fräserradius kleiner oder gleich 0 definiert.

Fehlerbehebung

Werkzeug-Vermessung nur mit positivem Werkzeug-Radius möglich. Radius in der Tabelle ändern.


Fehlerbeschreibung 12824

Fehlermeldung

Mehr als 5 Achsen bei PLC-Pos.

Fehlerursache

Bei einer PLC-Positionierung wurden in einem Verfahrsatz mehr als 5 Achsen definiert, die TNC kann jedoch nur maximal 5 Achsen gleichzeitig verfahren.

Fehlerbehebung

Setzen Sie sich mit Ihrem Maschinen-Hersteller in Verbindung.


Fehlerbeschreibung 12830

Fehlermeldung

Nutlage 0 nicht erlaubt!

Fehlerursache

Sie haben versucht den Zyklus 254 mit Nutlage 0 (Q367=0) in Verbindung mit dem Punktemuster-Zyklus 221 abzuarbeiten.

Fehlerbehebung

Nutlage Q367=1, 2 oder 3 verwenden, wenn Sie Zyklus 254 mit dem Punktemuster-Zyklus 221 abarbeiten wollen.


Fehlerbeschreibung 12837

Fehlermeldung

Kontur-UP: Nur 1 Achse program.

Fehlerursache

Sie haben im ersten Satz eines Kontur-Unterprogramms nicht beide Koordinaten der Bearbeitungsebene definiert.

Fehlerbehebung

- Bei SL-Zyklen 27 bis 39 eine Linear- und eine Rundachse im ersten NC-Satz des Kontur-Unterprogramms definieren.


Fehlerbeschreibung 12857

Fehlermeldung

Erlaubte PGM-Länge überschritten

Fehlerursache

Sie haben versucht, in die Demo-Version des iTNC 530-Programmierplatzes ein Programm einzulesen, das mehr als 100 NC-Sätze enthält.

Fehlerbehebung

- Nur Programme einlesen, die weniger als 100 NC-Sätze enthalten
- Vollversion des Programmierplatzes kaufen. Bei der Vollversion existiert keine Beschränkung hinsichtlich der Programmlänge. Setzen Sie sich diesbezüglich mit HEIDENHAIN in Verbindung


Fehlerbeschreibung 13066

Fehlermeldung

Preset speichern nicht möglich

Fehlerursache

Es wurde versucht, einen Preset-Wert bei aktivem Werkzeugachs-System zu ändern.

Fehlerbehebung

Wählen Sie im 3D Rot-Menü die Einstellung Aktiv bzw. Inaktiv um einen Preset zu ändern.


Fehlerbeschreibung 13072

Fehlermeldung

Bezugspunkt-Setzen nicht erlaubt

Fehlerursache

Sie haben versucht einen Bezugspunkt zu setzen, obwohl die Funktion M114 aktiv ist.

Fehlerbehebung

- M114 vor Bezugspunkt-Setzen mit M115 aufheben
- Funktion Bearbeitungsebene Schwenken mit entsprechenden Winkeln definieren


Fehlerbeschreibung 13147

Fehlermeldung

PLC-Programm läuft nicht

Fehlerursache

Es wurde versucht, eine Funktion zu aktivieren, die ein laufendes PLC-Programm benötigt.

Fehlerbehebung

- PLC-Programm starten.
- MP7210 überprüfen (nur MP7210 <> 2).


Fehlerbeschreibung 13154

Fehlermeldung

Fehlerursache

Zwei kollisionsüberwachte Objekte haben einen bestimmten Mindestabstand unterschritten.
|<-->| Vorwarnung - Abstand groß
|<->| Warnung - Abstand klein

Fehlerbehebung

Fehlermeldung mit Taste CE quittieren und Achsen freifahren.


Fehlerbeschreibung 13155

Fehlermeldung

Kollisionswarnung quittiert

Fehlerursache

Die Maschine wurde in einen kollisionsgeschützten Bereich gefahren. Ein weiteres Verfahren würde eine Kollision zur Folge haben.
|<>| Kollisionsschutz verhindert ein weiteres Verfahren der Achsen.

Fehlerbehebung

Kollisionsüberwachung über Softkey-Menü für manuellen Betrieb deaktivieren und Achsen vorsichtig aus dem Gefahrenbereich bewegen.
Verfahrrichtung beachten!


Fehlerbeschreibung 13156

Fehlermeldung

Profibus-Firmware nicht aktuell

Fehlerursache

Die Profibus-Firmware auf dem Profibus-Master konnte nicht aktualisiert werden.

Fehlerbehebung

- Kundendienst benachrichtigen
- Profibus-Master tauschen


Fehlerbeschreibung 13302

Fehlermeldung

MPFRAGMENTFILE nicht vorhanden

Fehlerursache

Die in OEM.SYS unter "MPFRAGMENTFILE =" eingetragene Datei kann nicht geöffnet werden.

Fehlerbehebung

- Kundendienst benachrichtigen
- Datei für "MPFRAGMENTFILE =" erstellen oder Eintrag in OEM.SYS ändern


Fehlerbeschreibung 13340

Fehlermeldung

Eingabewert falsch

Fehlerursache

Sie haben versucht mit der Funktion FN17 einen Wert zu schreiben, der außerhalb der erlaubten Eingabegrenzen liegt.

Fehlerbehebung

Wert korrigieren.


Fehlerbeschreibung 13348

Fehlermeldung

DHCP: Eingabe nicht erlaubt

Fehlerursache

Sie haben versucht, die TNC-Netzwerk-Einstellungen zu ändern, obwohl DHCP (Dynamic Host Configuration Protocoll, dynamische IP-Adressen-Zuweisung) aktiv ist.

Fehlerbehebung

- Ggf. Netzwerk-Administrator benachrichtigen
- Ggf. DHCP aus der Spalte ADDRESS löschen und Daten anschließend eingeben


Fehlerbeschreibung 13381

Fehlermeldung

Spalte rücksetzen nicht erlaubt

Fehlerursache

Sie haben den Softkey SPALTE ZURÜCKSETZEN gedrückt.

Fehlerbehebung

Das Zurücksetzen ist nur für folgende Spalten möglich:
RSV, LOCKED_ABOVE, LOCKED_BELOW, LOCKED_LEFT, LOCKED_RIGHT.


Fehlerbeschreibung 13386

Fehlermeldung

8081 Uz zu klein

Fehlerursache

- Zwischkreisspannung der Versorgungseinheit ist zu klein

Fehlerbehebung

- Kundendienst benachrichtigen
- Einbruch der Versorgungsspannung am Versorgungsmodul
- zu hohe Leistungsaufnahme der Achsen->Leistungsbegrenzung der Spindel aktivieren
- MP2192 überprüfen


Fehlerbeschreibung 13387

Fehlermeldung

Zustellung ungleich 0 eingeben

Fehlerursache

Sie haben einen Bearbeitungszyklus mit Zustellung 0 definiert.

Fehlerbehebung

Zustellung ungleich 0 eingeben.


Fehlerbeschreibung 13475

Fehlermeldung

Funktion nicht erlaubt!

Fehlerursache

Sie haben versucht eine Rohteil-Definition aus einem .HU-Programm zu übernehmen, obwohl Sie das aktuelle Kontur-Programm nicht von einem .HU-Programm aus angewählt haben.

Fehlerbehebung

Funktion nur verwenden, wenn Sie die Kontur-Programmierung aus einem UNIT-Programm heraus gestartet haben.


Fehlerbeschreibung 13476

Fehlermeldung

Zwischenablage leer!

Fehlerursache

Sie haben versucht einen Block aus der Zwischenablage einzufügen, obwohl die Zwischenablage leer ist.

Fehlerbehebung

Zwischenablage zunächst mit der Funktion BLOCK KOPIEREN oder BLOCK AUSSCHNEIDEN füllen.


Fehlerbeschreibung 13477

Fehlermeldung

MC Bremsansteuerung defekt

Fehlerursache

- Bremsausgang des Umrichters defekt
- PL-Ausgang zur Ansteuerung der Bremse defekt
- Verdrahtung der Bremsansteuerung fehlerhaft (z.B. Schluss auf 0 V, Schluss auf 24 V)

Fehlerbehebung

- Verdrahtung der Bremsansteuerung prüfen
- Verdrahtung auf Schluß gegen 0V oder 24V prüfen
- Versorgungsspannung der Ausgänge zur Bremsansteuerung prüfen (PL-Modul, Umrichter)
- Kundendienst benachrichtigen


Fehlerbeschreibung 13478

Fehlermeldung

MC Bremsansteuerung defekt %.2s

Fehlerursache

- Bremsausgang des Umrichters defekt
- PL-Ausgang zur Ansteuerung der Bremse defekt
- Verdrahtung der Bremsansteuerung fehlerhaft (z.B. Schluss auf 0 V, Schluss auf 24 V)

Fehlerbehebung

- Verdrahtung der Bremsansteuerung prüfen
- Verdrahtung auf Schluß gegen 0V oder 24V prüfen
- Versorgungsspannung der Ausgänge zur Bremsansteuerung prüfen (PL-Modul, Umrichter)
- Kundendienst benachrichtigen


Fehlerbeschreibung 13486

Fehlermeldung

Drehzahl außerhalb Bereichsgrenzen %d%%

Fehlerursache

Die Istdrehzahl der Spindel weicht zu stark von der programmierten Solldrehzahl ab.

Fehlerbehebung

Ggf. treten zu hohe Bearbeitungskräfte auf, die eine unzulässige Reduzierung der Spindeldrehzahl zur Folge haben.
- Ggf. Drehzahl oder Vorschub ändern.
- Ggf. Schnittiefe verringern


Fehlerbeschreibung 13487

Fehlermeldung

USB: TNC unterstützt Gerät nicht

Fehlerursache

- Sie haben am USB-Bus ein Gerät angesteckt, das von der TNC-Software nicht unterstützt wird.
- Sie haben einen Softwarestand, der USB-Blockgeräte (Speichersticks, Festplatten, CD-ROM-Laufwerke) nicht unterstützt.

Fehlerbehebung

- ISO9660-Formatierung verwenden.
Wenn Sie einen HUB angesteckt haben, Meldung ignorieren.
Sollte die Meldung wiederholt auftreten, ohne daß Sie ein Gerät hinzugefügt oder entfernt haben, Kundendienst benachrichtigen.
- Den Entwicklungsstand der NC-Software (FCL) aktualisieren:
Setzen Sie sich mit Ihrem Maschinenhersteller in Verbindung.


Fehlerbeschreibung 13581

Fehlermeldung

E012 N0-Statustest auf aktiv

Fehlerursache

- gemessener Status des '-N0'-Signals ist 'high'-Pegel
- das '-N0'-Signal wechselt nicht in den Status 'aktiv' ('low'-Pegel")

Fehlerbehebung

- Softwarefehler
- Hardware defekt
- Kundendienst benachrichtigen


Fehlerbeschreibung 13582

Fehlermeldung

E013 N0-Statustest auf inaktiv

Fehlerursache

- CCU Abschaltsignal: -N0 schaltet nicht auf high-Pegel
- gemessener Status des '-N0'-Signals ist 'low'-Pegel

Fehlerbehebung

- Softwarefehler
- Hardware defekt
- Kundendienst benachrichtigen


Fehlerbeschreibung 13649

Fehlermeldung

F200 Bremsleitungstest wurde nicht durchgeführt %d

Fehlerursache

- MC führt keinen Test der Motorbremsleitung durch, obwohl dies laut Parametereinstellung erfolderlich währe.
- Der Aufruf zum Testen einer Bremsleitung dauert länger als 10 [sec].

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 13650

Fehlermeldung

F100 Bremsentest wurde nicht durchgeführt %d

Fehlerursache

- MC führt keinen Test der Motorbremse(n) durch, obwohl dieser laut Parametereinstellung erfolderlich währe.
- Der Aufruf zum Testen einer Motorbremse dauert länger als 5 [sec].

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 13741

Fehlermeldung

Zeile %d: Zeichen ; fehlt

Fehlerursache

Sie haben in der Formatbeschreibungs-Datei in der angegebenen Zeile das Satzendezeichen nicht eingegeben.

Fehlerbehebung

Satzendezeichen ; in der angegebenen Zeile definieren.


Fehlerbeschreibung 13742

Fehlermeldung

Zeile %d: Anz. Schlüsselwörter

Fehlerursache

Sie haben in der Formatbeschreibungs-Datei in der angegebenen Zeile mehr als 32 Schlüsselwörter eingegeben.

Fehlerbehebung

Maximal 32 Schlüsselwörter pro Zeile definieren.


Fehlerbeschreibung 13743

Fehlermeldung

Zeile %d: Falsches Schlüsselwort

Fehlerursache

Sie haben in der Formatbeschreibungs-Datei in der angegebenen Zeile ein unbekanntes Schlüsselwort definiert.

Fehlerbehebung

Nur erlaubte Schlüsselwörter verwenden.


Fehlerbeschreibung 13744

Fehlermeldung

Zeile %d: Befehl unbekannt

Fehlerursache

Sie haben in der Formatbeschreibungs-Datei in der angegebenen Zeile einen unbekannten Befehl verwendet.

Fehlerbehebung

Nur erlaubte Befehle verwenden.


Fehlerbeschreibung 13745

Fehlermeldung

Zeile %d: Formatanw. falsch

Fehlerursache

Sie haben in der Formatbeschreibungs-Datei in der angegebenen Zeile eine nicht erlaubte Formatanweisung verwendet.

Fehlerbehebung

Nur erlaubte Formatanweisungen verwenden.


Fehlerbeschreibung 13746

Fehlermeldung

Zeile %d: Formatanw. unvollst.

Fehlerursache

Sie haben in der Formatbeschreibungs-Datei in der angegebenen Zeile die Formatbeschreibung nicht abgschlossen.

Fehlerbehebung

Formatbeschreibung mit dem Zeichen " abschließen.


Fehlerbeschreibung 13747

Fehlermeldung

Zeile %d: Schlüsselwort zu lang

Fehlerursache

Sie haben in der Formatbeschreibungs-Datei in der angegebenen Zeile ein zu langes Schlüsselwort verwendet.

Fehlerbehebung

Die maximal erlaubte Länge eines Schlüsselwortes beträgt 32 Zeichen.


Fehlerbeschreibung 13748

Fehlermeldung

Zeile %d: Index fehlt

Fehlerursache

Sie haben in der Formatbeschreibungs-Datei in der angegebenen Zeile ein Schlüsselwort definiert, das zwingend die Eingabe eines Index erfordert. Der Index wurde jedoch nicht definiert.

Fehlerbehebung

Index des Schlüsselwortes eingeben.


Fehlerbeschreibung 13749

Fehlermeldung

Zeile %d: ] bei Index fehlt

Fehlerursache

Sie haben in der Formatbeschreibungs-Datei in der angegebenen Zeile die eckige Klammer ] bei einem Schlüsselwort mit Index nicht definiert.

Fehlerbehebung

Eckige Klammer an der entsprechenden Stelle eingeben.


Fehlerbeschreibung 13750

Fehlermeldung

Maskendatei nicht gefunden

Fehlerursache

Die von Ihnen definierte Maskendatei konnte nicht geöffnet werden.

Fehlerbehebung

- Name der Maskendatei auf Schreibfehler prüfen.
- Sicherstellen das Maskendatei im richtigen Verzeichnis steht.


Fehlerbeschreibung 13751

Fehlermeldung

Ausgabedatei nicht erstellbar

Fehlerursache

Die TNC konnte die Ausgabedatei nicht erstellen:
- Ausgabedatei ist in der Betriebsart Einspeichern angewählt.
- Verzeichnis in das geschrieben werden soll existiert nicht.

Fehlerbehebung

- Ausgabedatei darf in der Betriebsart Einspeichern nicht angewählt sein.
- Verzeichnis in das geschrieben werden soll erstellen.


Fehlerbeschreibung 13752

Fehlermeldung

Editieren nicht erlaubt

Fehlerursache

Sie haben versucht eine UNIT zu editieren, obwohl die Markierungsfunktion aktiv ist.

Fehlerbehebung

Markierungsfunktion beenden um UNIT editieren zu können.


Fehlerbeschreibung 13753

Fehlermeldung

TOOL.T: Anzahl Zähne=0 definiert

Fehlerursache

Sie haben mit FZ einen Zahnvorschub definiert, ohne für das aktive Werkzeug die Anzahl der Zähne definiert zu haben.

Fehlerbehebung

Für das aktive Werkzeug die Anzahl der Zähne in der Spalte CUT. von TOOL.T ungleich 0 definieren.


Fehlerbeschreibung 13758

Fehlermeldung

M118 nicht erlaubt

Fehlerursache

Sie haben versucht, bei aktiver Kollisionsüberwachung die Funktion M118 zu aktivieren.

Fehlerbehebung

Die Handradüberlagerung mit M118 in Verbindung mit der Kollisionsüberwachung ist nicht erlaubt. M118 aus dem NC-Programm entfernen oder Kollisionsüberwachung deaktivieren.


Fehlerbeschreibung 13762

Fehlermeldung

NULLPUNKT
DIREKT
EINGEBEN

Fehlerursache


Fehlerbeschreibung 13769

Fehlermeldung

Ungeregelte Achse %.2s: Stillstand

Fehlerursache

Bei M128 aktiv bzw. FUNCTION TCPM aktiv wurde die Toleranz der Stillstands-Überwachung (MP1110.x) einer ungeregelten (nur angezeigten) Achse überschritten.
Möglicherweise wurde versucht diese Achse manuell zu positionieren.

Fehlerbehebung

Für die manuelle Positionierung der ungeregelten (nur angezeigten) Achse M128 bzw. FUNCTION TCPM deaktiveren oder die Achse manuell wieder innerhalb der Toleranz positionieren.


Fehlerbeschreibung 13816

Fehlermeldung

Funktion nicht erlaubt

Fehlerursache

Sie haben versucht eine Funktion zu verwenden, die an Ihrer Steuerung durch die FCL-Verwaltung ausgesperrt ist.

Fehlerbehebung

FCL-Funktionen sind nach einem Software-Update standardmäßig gesperrt. Durch Eingabe der Schlüsselzahl 65535 IM SIK-Menü können Sie diese Funktionen für einen bestimmten Zeitraum zu Testzwecken freischalten. Durch Eingabe einer kostenpflichtigen
Schlüsselzahl können Sie FCL-Funktionen dauerhaft freischalten. Setzen Sie sich dazu mit Ihrem Maschinenhersteller oder mit dem Steuerungs-Kundendienst in Verbindung.


Fehlerbeschreibung 13825

Fehlermeldung

Funktion nicht freigeschaltet

Fehlerursache

Sie haben versucht eine Software-Option zu verwenden, die auf Ihrer Steuerung nicht freigeschaltet ist.

Fehlerbehebung

Setzen Sie sich mit Ihrem Maschinenhersteller oder mit dem Steuerungs-Kundendienst in Verbindung um die Software-Option zu erwerben.


Fehlerbeschreibung 13827

Fehlermeldung

DXF-Datei fehlerhaft

Anwendung 'DXF_CONVERTER' nicht möglich

Fehlerursache

Sie haben versucht eine DXF-Datei zu öffnen, die von der TNC nicht verarbeitet werden kann.

Fehlerbehebung

- Prüfen, ob die DXF-Datei in einem ASCII-Format vorliegt.
- DXF-Datei im Format AutoCAD R12 (AC1009) ausgeben lassen.
Bei mehrmaligem Auftreten versuchen das DXF mit einem anderen CAD-System zu erstellen.
- Ggf. Kundendienst benachrichtigen.


Fehlerbeschreibung 13838

Fehlermeldung

Autom. Tastensperre aufgehoben

Fehlerursache

Die TNC sperrt bei einem Zustandswechsel das Betätigen von Tasten. Diese Sperre wurde aufgehoben, da nach 15 Sekunden der Zustandswechsel noch nicht beendet war.

Fehlerbehebung

Warten bis der Zustandswechsel ausgeführt wurde.


Fehlerbeschreibung 13941

Fehlermeldung

HSCI-Ethernet-Verbindung unterbrochen

Fehlerursache

Die Ethernet-Übertragung ist gestört.

Fehlerbehebung

- Verkabelung prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 13945

Fehlermeldung

Funktion nicht erlaubt

Fehlerursache

Sie haben versucht eine Funktion zu benützen, die an Ihrer Maschine nicht verfügbar ist.

Fehlerbehebung

Für die von Ihnen gewählte Funktion sind an Ihrer Maschine nicht alle Voraussetzungen vorhanden. Setzen Sie sich ggf. mit Ihrem Maschinenhersteller in Verbindung.


Fehlerbeschreibung 13957

Fehlermeldung

Editieren nicht erlaubt

Fehlerursache

Sie haben versucht eine Datei anzuwählen, die nur in der Betriebsart smarT.NC editierbar ist.

Fehlerbehebung

Datei in der Betriebsart smarT.NC anwählen und bearbeiten.


Fehlerbeschreibung 13958

Fehlermeldung

M136 mit FU/FZ nicht erlaubt

Fehlerursache

Sie haben in einem Inch-Programm die Funktionen FU (Vorschub in inch/U) bzw. FZ (Vorschub in inch/Zahn) mit der Funktion M136 (Vorschub in 0.1 inch/U) kombiniert.

Fehlerbehebung

In einem NC-Programm nicht beide Funktionen gleichzeitig verwenden. HEIDENHAIN empfiehlt die Verwendung der Funktion FU bzw. FZ, da Sie den Vorschub hier direkt in inch/U bzw. inch/Zahn eingeben können.


Fehlerbeschreibung 13960

Fehlermeldung

smarT.NC nicht erlaubt

Fehlerursache

Sie haben versucht die Betriebsart smarT.NC zu wählen, obwohl die Zyklen-Struktur nicht richtig eingestellt ist.

Fehlerbehebung

Um die Betriebsart smarT.NC aktivieren zu können, über die MOD-Funktion den Zyklen-Setup "iTNC 530 (340 490)" wählen.


Fehlerbeschreibung 13961

Fehlermeldung

Inkremental-Eing. nicht erlaubt

Fehlerursache

Sie haben im PATTERN DEF-Satz die erste Position inkremental programmiert.

Fehlerbehebung

Die erste Position im PATTERN DEF-Satz grundsätzlich immer absolut programmieren.


Fehlerbeschreibung 14017

Fehlermeldung

Umschaltung Q399 nicht erlaubt

Fehlerursache

Sie haben versucht mit dem Tastsystem-Zyklus 441 die Winkelnachführung einzuschalten, obwohl diese Funktion per Maschinen-Parameter 6165 deaktiviert ist.

Fehlerbehebung

Den Maschinen-Parameter 6165 = 1 setzen (MOD-Funktion, Schlüsselzahl 123) und das Tastsystem anschließend neu kalibrieren.


Fehlerbeschreibung 14018

Fehlermeldung

MC Stillstands-Überwachung %.2s

Fehlerursache

- Die Positionsabweichung bei aktiver Sicherheitsfunktion SOS (sicherer Betriebshalt) ist größer als der im Maschinen-Parameter MP545.x festgelegte Wert.
- Wenn bei einem Not-Halt Achsen und Spindel abgebremst werden und die Achsen früher im Stillstand sind als die Spindel, werden die Achsen auf den Wert aus MP545.x stillstandsüberwacht bis die Spindel steht.
- Bei geschlossener Schutztüre in Betriebsart Automatik (SOM 1) werden Achsen deren Antrieb abgeschaltet ist (z.B. geklemmte Achsen)auf den Wert aus MP545.x stillstandsüberwacht.
- Nach dem Loslassen der Zustimmtaste bewegt sich die Werkzeugmagazinachse noch mehr als der im Maschinen-Parameter MP550.x festgelegte Weg.
- Nach dem Loslassen der Zustimmtaste ist die Werkzeugmagazinachse noch mehr als 3s in Bewegung.
- Während des Bremsentests überschreitet die Achse den maximal zulässigen Weg in MP545.x. Es muss von einer defekten Haltebremse für die Achse ausgegangen werden!

Fehlerbehebung

- Tritt der Fehler während des Bremsentests auf, bleibt die Achse in Regelung. Die Achse muss auf eine sichere Position gefahren werden, bevor Sie die Maschine abschalten. Es muss von einer defekten Haltebremse ausgegangen werden.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 14019

Fehlermeldung

CC%d Timeout bei Strommessung

Fehlerursache

Strommesung der Regler-Einheit im Abschalttest konnte nicht durchgeführt werden, weil das Bereitschaftssignal RDY eines Leistungsteils (Umrichters) fehlt.

Fehlerbehebung

- Schalterstellung von "AXIS/SPINDLE (X110)" an den Umrichtern prüfen.
- Kundendienst benachrichtigen


Fehlerbeschreibung 14020

Fehlermeldung

MC falsche S-Betriebsart

Fehlerursache

Softwarefehler

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 14022

Fehlermeldung

CC Maschinentaste betätigt

Fehlerursache

Eine oder mehrere Maschinentasten einer Bedienstation, sind auf CC-Seite aktiv.
Maschinentasten sind Tasten auf z.B. dem Maschinen-Bedienfeld oder Handrad, die eine Bewegung der Maschine auslösen können (Zustimmtasten, Achsrichtungstasten, Späneförderer, usw.)

Fehlerbehebung

- Taste(n) loslassen bzw. Verdrahtung überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 14023

Fehlermeldung

MC Zustimmtaste MB betätigt

Fehlerursache

Zustimmtaste MB auf MC-Seite aktiv.

Fehlerbehebung

- Taste loslassen bzw. Verdrahtung überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 14024

Fehlermeldung

CC Zustimmtaste MB betätigt

Fehlerursache

Zustimmtaste MB auf CC-Seite aktiv.

Fehlerbehebung

- Taste loslassen bzw. Verdrahtung überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 14025

Fehlermeldung

CC Zustimmtaste Handrad betätigt

Fehlerursache

Zustimmtaste Handrad auf CC-Seite aktiv.

Fehlerbehebung

- Taste loslassen bzw. Verdrahtung überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 14026

Fehlermeldung

CC Zustimmtaste WZM betätigt

Fehlerursache

Zustimmtaste Werkzeugwechsler auf CC-Seite aktiv.

Fehlerbehebung

- Taste loslassen bzw. Verdrahtung überprüfen.
- Kundendienst benachrichtigen


Fehlerbeschreibung 14027

Fehlermeldung

CC Schutztüren geöffnet

Fehlerursache

- Eine oder mehrere Schutztüren sind geöffnet
- Um den Selbsttest der Sicherheit oder den Bremsentest einer Achse durchführen zu können, müssen die Schutztüren geschlossen sein
Weitere Ursachen könnten sein:
- Verdrahtung der Schutztüren fehlerhaft
- Schutztürkontakt defekt

Fehlerbehebung

- Schutztüren schliessen um Selbsttest der Sicherheit oder Bremsentest durchführen zu können
Eventuell weitere Maßnahmen:
- Verdrahtung der Schutztürkontakte prüfen
- Schutztürkontakt prüfen
- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 14032

Fehlermeldung

Berechnete Koordinate zu groß

Fehlerursache

Durch interne Berechnungen in Verbindung mit den Zyklen Maßfaktor oder Maßfaktor achsspezifisch entstand ein unzulässig großer Zahlenwert.

Fehlerbehebung

Programmierte Werte in den Maßfaktor-Zyklen prüfen.


Fehlerbeschreibung 14156

Fehlermeldung

Keine Werkzeugachse definiert

Fehlerursache

- Sie haben versucht, das Werkzeug mit der "Virtuellen Werkzeugachse" zu verfahren.
Die Definition für die Werkzeugachse ist nicht vorhanden bzw. wurde aufgehoben.

Fehlerbehebung

- Programmieren Sie einen TOOL CALL-Satz mit Angabe der Werkzeugachse (DIN/ISO: Ebeneauswahl G17 - G20)
- MP7300 prüfen


Fehlerbeschreibung 14253

Fehlermeldung

Achtung: Anpos.-Höhe definiert!

Fehlerursache

Sie haben einen Punkt ausgeblendet oder gesperrt, für den eine Anpositionierhöhe definiert ist. Dadurch kann in ungünstigen Fällen eine Kollision auftreten.

Fehlerbehebung

Prüfen, ob die nächsten Punkte gefahrlos anfahrbar sind.


Fehlerbeschreibung 14254

Fehlermeldung

MC Zustimmtaste betätigt

Fehlerursache

Zustimmtaste Maschinenbedienfeld bzw. Handrad ist betätigt.

Fehlerbehebung

- Zustimmtaste loslassen
- Eingänge überprüfen


Fehlerbeschreibung 14255

Fehlermeldung

CC Zustimmtaste betätigt

Fehlerursache

Zustimmtaste Maschinenbedienfeld bzw. Handrad ist betätigt.

Fehlerbehebung

- Zustimmtaste loslassen
- Eingänge überprüfen


Fehlerbeschreibung 14299

Fehlermeldung

Programm wandeln nicht möglich

Fehlerursache

Sie haben versucht, ein Programm zu wandeln, in welchem sich ein DIN/ISO-Programmaufruf befindet.

Fehlerbehebung

NC-Programm ändern


Fehlerbeschreibung 14434

Fehlermeldung

Bereichsdefinition fehlerhaft!

Fehlerursache

Sie haben die Bereichsdefinition im Zyklus 30 (DIN/ISO: G60) falsch definiert.

Fehlerbehebung

Koordinaten des Min-Punktes kleiner als die Koordinaten des Max-Punktes eingeben.


Fehlerbeschreibung 14479

Fehlermeldung

Keine Nullp.-Tabelle selektiert

Fehlerursache

Sie haben versucht per Softkey eine Nullpunkt-Nummer zu wählen, obwohl im Programm-Kopf keine Nullpunkt-Tabelle selektiert ist.

Fehlerbehebung

- Im Programm-Kopf (UNIT 700) unter Optionen eine Nullpunkt-Tabelle angeben,
aus der die Nullpunkte ausgewählt werden sollen.
- Sicherstellen, dass Sie den richtigen Pfadnamen in der UNIT 141
oder im Programm-Kopf (UNIT 700) angegeben haben.


Fehlerbeschreibung 14486

Fehlermeldung

M140 MB MAX nicht erlaubt

Fehlerursache

Die iTNC kann die Funktion M140 MB MAX nicht simulieren, da die Arbeitsraum-Überwachung inaktiv ist.

Fehlerbehebung

Arbeitsraum-Überwachung für den Programm-Test aktivieren:
> MOD-Funktion wählen
> Funktion ROHTEIL IM ARB.-RAUM wählen
> Per Softkey die Arbeitsraum-Überwachung aktivieren


Fehlerbeschreibung 14487

Fehlermeldung

Max. Zeichenlänge überschritten

Fehlerursache

Sie haben mehrere String-Variablen zusammengehängt und dabei die maximal erlaubte Zeichenlänge überschritten.

Fehlerbehebung

Maximal erlaubte Zeichenlänge von 2047 Zeichen nicht überschreiten.


Fehlerbeschreibung 14518

Fehlermeldung

Werkzeug-Nummer nicht erlaubt

Fehlerursache

Sie haben versucht in einem TOOL CALL oder einem TOOL DEF-Satz eine Werkzeug-Nummer zu definieren, obwohl dies per Maschinen-Parameter verboten ist.

Fehlerbehebung

- Werkzeug-Name verwenden.
- Maschinen-Parameter 7483 anpassen, bei Bedarf Maschinen-Hersteller kontaktieren.


Fehlerbeschreibung 14519

Fehlermeldung

Werkzeug-Name nicht erlaubt

Fehlerursache

Sie haben versucht in einem TOOL CALL oder einem TOOL DEF-Satz einen Werkzeug-Namen zu definieren, obwohl dies per Maschinen-Parameter verboten ist.

Fehlerbehebung

- Werkzeug-Nummer verwenden.
- Bei Bedarf Maschinen-Hersteller kontaktieren


Fehlerbeschreibung 14520

Fehlermeldung

Division durch 0 nicht erlaubt

Fehlerursache

Sie haben versucht eine Division durch 0 durchzuführen.

Fehlerbehebung

Berechnung prüfen, NC-Programm ändern.


Fehlerbeschreibung 14521

Fehlermeldung

Wurzelziehen nicht erlaubt

Fehlerursache

Sie haben versucht aus einer negativen Zahl die Wurzel zu ziehen.

Fehlerbehebung

Berechnung prüfen, NC-Programm ändern.


Fehlerbeschreibung 14522

Fehlermeldung

Logarithmus nicht erlaubt

Fehlerursache

Sie haben versucht den Logarithmus aus einer negativen Zahl zu bilden.

Fehlerbehebung

Berechnung prüfen, NC-Programm ändern.


Fehlerbeschreibung 14523

Fehlermeldung

Tangens nicht erlaubt

Fehlerursache

Sie haben versucht aus einem Winkel von 90° (bzw. einem ganzzahligen Vielfachen davon) den Tangens zu bilden.

Fehlerbehebung

Berechnung prüfen, NC-Programm ändern.


Fehlerbeschreibung 14525

Fehlermeldung

Funktion per FCL gesperrt

Fehlerursache

Sie haben versucht im Zyklus 22 (DIN/ISO: G122) den Vorschubfaktor Q401 kleiner 1 zu definieren. Diese Upgrade-Funktion ist jedoch an Ihrer TNC durch die FCL-Verwaltung gesperrt.

Fehlerbehebung

Upgrade-Funktionen sind nach einem Software-Update standardmäßig gesperrt. Durch Eingabe der Schlüsselzahl 65535 IM SIK-Menü können Sie diese Funktionen für einen bestimmten Zeitraum zu Testzwecken freischalten. Durch Eingabe einer kostenpflichtigen
Schlüsselzahl können Sie FCL-Funktionen dauerhaft freischalten. Setzen Sie sich dazu mit Ihrem Maschinenhersteller oder mit HEIDENHAIN in Verbindung.


Fehlerbeschreibung 14550

Fehlermeldung

Arcus cosinus: Betrag größer 1

Fehlerursache

In einer Formelberechnung ist der Betrag des Argumentes größer als 1.

Fehlerbehebung

Das Argument des arcus cosinus muss zwischen -1 und +1 liegen.


Fehlerbeschreibung 14551

Fehlermeldung

Arcus sinus: Betrag größer 1

Fehlerursache

In einer Formelberechnung ist der Betrag des Argumentes größer als 1.

Fehlerbehebung

Das Argument des arcus sinus muss zwischen -1 und +1 liegen.


Fehlerbeschreibung 14566

Fehlermeldung

Warnung: WZ-Einsatzdatei wurde nicht mit TOOL.T erzeugt!

Fehlerursache

Sie haben die Werkzeug-Einsatzdatei in der Betriebsart Programm-Test nicht mit der Werkzeug-Tabelle TOOL.T erstellt.

Fehlerbehebung

TOOL.T in der Betriebsart Programm-Test selektieren und das Programm erneut testen. Beim Programm-Test erstellt die TNC die Werkzeug-Einsatzdatei neu.


Fehlerbeschreibung 15439

Fehlermeldung

M128:Preset ändern nicht erlaubt

Fehlerursache

Sie haben versucht den aktiven Preset zu ändern, obwohl M128 oder FUNCTION TCPM aktiv ist.

Fehlerbehebung

Vor einer Preset-Änderung M128 bzw. FUNCTION TCPM rücksetzen.


Fehlerbeschreibung 15465

Fehlermeldung

Keine Daten ermittelbar!

Fehlerursache

- Keine Schnittdaten-Tabellen im Verzeichnis TNC:\ vorhanden
- Kein Werkstückmaterial per WMAT-Satz definiert
- Kein Werkzeugmaterial in TOOL.T definiert
- Keine Schnittdaten-Tabelle in TOOL.T definiert
- Kombination aus Werkstück- und Werkzeugmaterial in der aktiven Schnittdaten-Tabelle nicht verfügbar

Fehlerbehebung

- Über Funktion UPDATE DATA (>MOD, >123, >ENT, >MOD)
Musterdateien ins Verzeichnis TNC:\ kopieren
- Werkstückmaterial per WMAT-Satz definieren
- Werkzeug-Material in der Spalte TMAT der Werkzeug-Tabelle definieren
- Schnittdaten-Tabelle in der Spalte CTD der Werkzeug-Tabelle definieren
- Schnittdaten-Tabelle um die entsprechende Werkzeug-/Werkstückmaterial-Kombination ergänzen. Auf Groß-/Kleinschreibung achten.


Fehlerbeschreibung 15466

Fehlermeldung

Datei fehlt oder fehlerhaft

Fehlerursache

In der OEM.SYS angegebene Service/Support-Datei fehlt oder ist fehlerhaft.

Fehlerbehebung

Eintrag zur Service/Support-Datei in der OEM.SYS muss geändert werden oder Service/Support-Datei muss geändert bzw. erzeugt werden. Setzen Sie sich mit Ihrem Maschinenhersteller in Verbindung.


Fehlerbeschreibung 15491

Fehlermeldung

LSV2: Haltepunkt nicht erlaubt!

Fehlerursache

Es wurde versucht über die Datenschnittstelle einen Haltepunkt zu setzen.

Fehlerbehebung

Das Setzen eines Haltepunktes über die Datenschnittstelle ist nur in der Betriebsart Programmlauf Satzfolge erlaubt.


Fehlerbeschreibung 15614

Fehlermeldung

Keine Antastrichtung definiert

Fehlerursache

Sie haben im Antast-Zyklus 4 keine Antastrichtung definiert.

Fehlerbehebung

Zumindest einen der Zyklen-Parameter IX, IY oder IZ ungleich 0 definieren.


Fehlerbeschreibung 15637

Fehlermeldung

Referenzlast Spindel

Fehlerursache


Fehlerbeschreibung 15658

Fehlermeldung

Drehz. S größer NMAX aus TOOL.T

Fehlerursache

Sie haben eine Drehzahl S eingegeben, die größer ist als die in der Werkzeug-Tabelle TOOL.T für dieses Werkzeug definierte Maximaldrehzahl.

Fehlerbehebung

- Kleinere Drehzahl S eingeben.
- Maximaldrehzahl in der Spalte NMAX der Werkzeug-Tabelle TOOL.T ändern.


Fehlerbeschreibung 15672

Fehlermeldung

Laufwerke nicht umbenennbar!

Fehlerursache

Sie haben versucht ein komplettes Laufwerk umzubenennen.

Fehlerbehebung

Das Umbenennen von Laufwerken ist nicht möglich.


Fehlerbeschreibung 15673

Fehlermeldung

Laufwerke nicht kopierbar!

Fehlerursache

Sie haben versucht ein komplettes Laufwerk zu kopieren.

Fehlerbehebung

Das Kopieren von Laufwerken ist nicht möglich.


Fehlerbeschreibung 15674

Fehlermeldung

Laufwerke nicht löschbar

Fehlerursache

Sie haben versucht ein komplettes Laufwerk zu löschen.

Fehlerbehebung

Das Löschen von Laufwerken ist nicht möglich.


Fehlerbeschreibung 15675

Fehlermeldung

TNC kann Dateityp nicht öffnen!

Fehlerursache

Sie haben versucht eine Datei zu öffnen, die von der TNC nicht verarbeitet werden kann.

Fehlerbehebung

- Datei kann nur extern verarbeitet werden.
- Datei liegt in falschem Format vor.


Fehlerbeschreibung 15687

Fehlermeldung

MC Bewegungsüberwachung %.2s

Fehlerursache

- defekte Hardware
- Spindel nicht regelbar

Fehlerbehebung

- Spindel abgleichen
- Hardware tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 15688

Fehlermeldung

MC Abbremsvorgang fehlerhaft %.2s

Fehlerursache

Die Achsen sind nicht regelbar. Die dv/dt-Überwachung hat angesprochen.

Fehlerbehebung

- Maschinenparameter CfgAxParSafety/timeToleranceDvDt überprüfen
- Achsen abgleichen
- Hardware tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 15691

Fehlermeldung

GOTO-Funktion nicht erlaubt!

Fehlerursache

Sie haben versucht bei aktiver Funktion FUNCTION TCPM AXIS SPAT einen Wiedereinstieg in ein Programm über die Taste GOTO Satznummer durchzuführen.

Fehlerbehebung

Bei aktiver Funktion FUNCTION TCPM AXIS SPAT ist ein Wiedereinstieg in ein Programm grundsätzlich nur über die Funktion Satzvorlauf möglich. Softkey SATZVORLAUF verwenden.


Fehlerbeschreibung 15697

Fehlermeldung

8C20 Lage-Messgerät %.2s fehlerhaft

Fehlerursache

- Kein Messsignal des Lage-Messgeräts vorhanden
- Unterbrechung des Lage-Messgerätekabels
- Signalamplitude des Lage-Messgeräts fehlt oder ist zu klein
- Verschmutzung des Lage-Messgeräts
- Fehlparametrierung des MP116.1(CC424) bzw. MP118/Bit1 bei Verwendung eines externen Y-Kabels
- Fehlparametrierung des MP116.2(CC424) bzw. MP118/Bit2 bei Vorschubgeschwindigkeiten größer als 50kHz (Zählfrequenz ergibt sich aus der Messsystemauflösung)

Fehlerbehebung

- Anschluss des Lage-Messgeräts prüfen
- Funktion des Lageg-Messgeräts prüfen
- Amplitude des Lage-Messgeräts überprüfen.
- Einstellungen im MP116.1 bzw. MP118/Bit 1 prüfen. Bei Verwendung eines ext. Y-Kabel muss in diesem Maschinenparameter eine 1 eingetragen werden.
- Einstellung des MP116.2 bzw. MP118/Bit2 und max. Vorschubgeschwindigkeit prüfen. Bei Vorschüben größer als 50kHz (entsprechende Zählfrequenz am Lageeingang ergibt sich aus der Auflösung des Messgeräts) muss im MP116.2 bzw. MP118/Bit2 eine 1
eingetragen werden.
- Kundendienst benachrichtigen


Fehlerbeschreibung 15698

Fehlermeldung

8062 Grenzwert: Uz zu klein

Fehlerursache

- Der in MP2192 eingestellte Grenzwert für die minimale Zwischkreisspannung aus der Versorgungseinheit wurde unterschritten.

Fehlerbehebung

- Kundendienst benachrichtigen
- Einbruch der Versorgungsspannung am Versorgungsmodul
- zu hohe Leistungsaufnahme der Achsen -> Leistungsbegrenzung der Spindel aktivieren
- MP2192 überprüfen


Fehlerbeschreibung 15743

Fehlermeldung

8C00 Messgerät am Drehzahleingang %.2s fehlerhaft

Fehlerursache

- Kein Messsignal des Motorgebers vorhanden
- Unterbrechung des Motorgeberkabels
- Signalamplitude des Motorgebers fehlt oder ist zu klein
- Verschmutzung des Motorgebers
- Fehlparametrierung des MP116.1(CC424) bzw. MP118/Bit1 bei Verwendung eines externen Y-Kabels

Fehlerbehebung

- Anschluss des Motorgebers prüfen
- Funktion des Motorgebers prüfen
- Amplitude des Motorgebers überprüfen.
- Einstellung im MP116.1 bzw. MP118/Bit 1 prüfen. Bei Verwendung eines ext. Y-Kabel muss in diesem Maschinen-Parameter eine 1 eingetragen werden.
- Kundendienst benachrichtigen


Fehlerbeschreibung 15744

Fehlermeldung

8C10 Messgerät am Drehzahleingang %.2s fehlerhaft (EnDat)

Fehlerursache

- Positions-Wert des Motorsgebers ist ungültig
- Unterbrechung im Motorgeberkabel
- Motorgeber defekt

Fehlerbehebung

- Anschluss des Motorgebers prüfen
- Motorgeber prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 15745

Fehlermeldung

8C30 Lage-Messgerät %.2s fehlerhaft (EnDat)

Fehlerursache

- Positions-Wert des Lagegebers ist ungültig
- Unterbrechung im Lagegeberkabel
- Lagegeber defekt

Fehlerbehebung

- Anschluss des Lagegebers prüfen
- Lagegeber prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 15746

Fehlermeldung

8C40 Drehzahleingang %.2s Messwert nicht gespeichert (EnDat)

Fehlerursache

- Positions-Wert des Motorsgebers wurde nicht eingespeichert
- Unterbrechung im Motorgeberkabel
- Motorgeber defekt

Fehlerbehebung

- Anschluss des Motorgebers prüfen
- Motorgeber prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 15747

Fehlermeldung

8C50 Lage-Messgerät %.2s Messwert nicht gespeichert (EnDat)

Fehlerursache

- Positions-Wert des Lagegebers wurde nicht eingespeichert
- Unterbrechung im Lagegeberkabel
- Lagegeber defekt

Fehlerbehebung

- Anschluss des Lagegebers prüfen
- Lagegeber prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 15748

Fehlermeldung

8C60 Signal-Frequenz am Messgerät des Drehzahleingangs %.2s

Fehlerursache

- Störungen auf Drehzahl-Messgerätesignalen

Fehlerbehebung

- Messgerätesignale prüfen
- Schirmung prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 15749

Fehlermeldung

8C70 Signal-Frequenz am Lage-Messgerät %.2s

Fehlerursache

- Störungen auf Lage-Messgerätesignalen

Fehlerbehebung

- Messgerätesignale prüfen
- Schirmung prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 15750

Fehlermeldung

8C80 Amplitude zu groß bei Messgerät am Drehzahleingang %.2s

Fehlerursache

- Die Amplitude des Meßsystemsignals ist zu groß bzw. das Signal für Verschmutzung ist aktiv.
- Störung auf Motorgebersignal
- Kurzschluß im Motorgeber-Kabel
- Signalamplitude Motorgeber zu groß

Fehlerbehebung

- Anschluß des Motorgebers prüfen (Masseanschluß)
- Motorgeber prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 15751

Fehlermeldung

8C90 Amplitude zu groß bei Lage-Messgerät %.2s

Fehlerursache

- Die Amplitude des Lage-Messgeräte-Signals ist zu groß bzw. das Signal für Verschmutzung ist aktiv
- Störung auf dem Messgeräte-Signal
- Kurzschluss im Messgeräte-Kabel
- Signalamplitude Messgerät zu groß
- Fehlparametrierung des MP116.1(CC424) bzw. MP118/Bit1

Fehlerbehebung

- Anschluss des Messgeräts prüfen (Masseanschluss)
- Messgerät prüfen
- Einstellung im MP116.1 bzw. MP118/Bit 1 prüfen. Bei Verwendung eines Lage-Messgeräts (kein externes Y-Kabel) muss in diesem Maschinen-Parameter eine 0 eingetragen werden.
- Kundendienst benachrichtigen


Fehlerbeschreibung 15752

Fehlermeldung

8CA0 Referenzsignal oder Strichzahl %.2s fehlerhaft

Fehlerursache

- falscher Eintrag für die Strichzahl STR in Motortabelle
- fehlerhaftes Referenzsignal
- Störimpulse
- Messgeräte-Kabel defekt (Unterbrechung oder Kurzschluß)

Fehlerbehebung

- Eintrag in Motortabelle prüfen
- Signale des Drehzahl- bzw. Geschwindigkeits-Messgeräts prüfen (PWM 8)
- Messgeräte-Kabel auf Unterbrechung bzw. Kurzschluß unter mechanischer Belastung (knicken, strecken usw.) prüfen
- Schirmung und Anschluß des Schirms im Messgeräte-Kabel prüfen
- Messgeräte-Kabel austauschen
- Motor austauschen
- Kundendienst benachrichtigen.


Fehlerbeschreibung 15760

Fehlermeldung

A001 Abbruch der Bremstest-Aufrufüberwachung

Fehlerursache

- Schutztüre(n) während des Bremsentests geöffnet
- kein Antriebsbereitschafts Signal während der Bremstest-Aufrufüberwachung

Fehlerbehebung

- Schutztüre(n) während des Bremsentests geschlossen lassen
- Die Antriebsbereitschaft während des Bremsentest sicherstellen


Fehlerbeschreibung 15761

Fehlermeldung

A002 Abbruch der Bremsleitungstest-Aufrufüberwachung

A021 Abbruch des Bremsleitungstests, Schutztüre geöffnet

Fehlerursache

- Schutztüre(n) während des Tests der Bremsansteuerung bzw. Bremsleitungstests geöffnet

Fehlerbehebung

- Schutztüre(n) während des Tests der Bremsansteuerung bzw. Bremsleitungstests geschlossen lassen


Fehlerbeschreibung 15763

Fehlermeldung

A083 CC%d S-Eingang ungleich 0 bei dynamischen Test

Fehlerursache

- An allen sicherheitsrelevanten Türkontakt- und Schlüsselschalter-Eingängen wird beim dynamischen Test der 2. Not-Ausschleife (spätestens alle 1.5 min), kurzzeitig ein 0V-Pegel erwartet. Liegt hier innerhalb des Testfensters von 100 ms dauerhaft ein
24V- Pegel an, so wird der Fehler ausgelöst.
- Das Zeitfenster für den dynamischen Test ist zu klein (Rechenzeitprobleme, Softwarefehler)

Fehlerbehebung

- Softwareversion prüfen
- Kundendienst benachrichtigen
- Verdrahtung prüfen
- Türkontake, Schlüsselschalter prüfen
- Hardware tauschen


Fehlerbeschreibung 15764

Fehlermeldung

B200 CC%d Bremsentest nicht durchgeführt %d

Fehlerursache

- MC führt keinen Test der Motorbremse(n) durch, obwohl dieser über Maschinen-Parametereinstellung konfiguriert ist.
- Auslösung des Tests der Motorbremse(n) nicht möglich
- Es wurde über PLC-Modul eine Achse abgewählt und der entsprechende Maschinen-Parameter zur Durchführung eines Bremsentests für diese Achse ist noch gesetzt.

Fehlerbehebung

- Maschinen-Parameter zur Durchführung eines Bremsentests prüfen
- Servicedateien erzeugen und Kundendienst benachrichtigen


Fehlerbeschreibung 15765

Fehlermeldung

B300 CC%d Bremsleitungstest wurde nicht durchgeführt %d

Fehlerursache

- MC (A-Kanal) führt keinen Test der Bremsansteuerung durch, obwohl dies laut Maschinen-Parametereinstellung erfolderlich währe.
- Zeitüberschreitung beim Aufruf zum Test der Bremsansteuerung durch die MC.
- Über PLC-Modul wurde eine Achse abgewählt obwohl der entsprechende Maschinen-Parameter zur Durchführung des Bremsleitungstests noch gesetzt ist.

Fehlerbehebung

- Maschinen-Parameter zum Test der Bremsansteuerung bzw. Bremsentest prüfen
- Servicedateien erzeugen und Kundendienst benachrichtigen


Fehlerbeschreibung 15766

Fehlermeldung

Werkzeug-Achse nicht erlaubt

Fehlerursache

Sie haben im TOOL CALL-Satz (DIN/ISO: T-Satz) eine Werkzeug-Achse programmiert, die von Ihrem Maschinen-Hersteller für die momentan aktive Kinematik gesperrt wurde.

Fehlerbehebung

Erlaubte Achse programmieren, ggf. Maschinenhandbuch beachten.


Fehlerbeschreibung 15767

Fehlermeldung

Zulässiger Verfahrbereich überschritten %.2s

Fehlerursache

Beim Verfahren im abgesicherten Modus über TNCopt wurde der zulässige Verfahrbereich überschritten.

Fehlerbehebung

Programmeinstellungen innerhalb von TNCopt überprüfen. Fehlermeldung quittieren und erneut versuchen.
Bei wiederholter Fehlermeldung Kundendienst benachrichtigen.


Fehlerbeschreibung 15923

Fehlermeldung

PLC-Speicherlayout hat sich geändert

Fehlerursache

Einstellungen für das Speicherlayout der PLC haben sich geändert.

Fehlerbehebung

- Starten Sie die Steuerung neu
- Setzen Sie sich mit HEIDENHAIN in Verbindung, wenn das Problem weiter besteht.


Fehlerbeschreibung 15967

Fehlermeldung

Aufruf Hilfesystem nicht möglich

Fehlerursache

Ihre Hardware verfügt nicht über genügend Hauptspeicher, um das Hilfesystem starten zu können.

Fehlerbehebung

Um das Hilfesystem starten zu können, muss Ihre Hardware mit Hauptspeicher nachgerüstet werden. Setzen Sie sich diesbezüglich bitte mit Ihrem Maschinen-Hersteller in Verbindung.


Fehlerbeschreibung 15969

Fehlermeldung

A870 Bremsentest ist nicht zulässig %s

Fehlerursache

- Antriebsbereitschaft (RDY-Signal) fehlt bzw. Freigabesignal für Umrichter fehlt.
- Schutztüre(n) nicht geschlossen (laut Parametereinstellung aber erforderlich).
- Die zu testende Bremse ist nicht diesem Antrieb zugeordnet

Fehlerbehebung

- Freigabesignale für Umrichter prüfen (Verdrahtung, PLC- oder SPLc-Programm)
- Schutztüre(n) schliessen
- Parametereinstellung prüfen (ggf. ändern)
- Kundendienst benachrichtigen


Fehlerbeschreibung 15970

Fehlermeldung

A880 1.Überschreitung positiver Endschalterbereich %s

Fehlerursache

- Antrieb wurde zum 1. Mal in den positiven Endschalterbereich verfahren

Fehlerbehebung

- Antrieb aus dem positiven Endschalterbereich verfahren
- Parameter für Endschalterbereiche prüfen (ggf. ändern)
- Parameter für Vorzeichenumkehr prüfen (ggf. ändern)


Fehlerbeschreibung 15971

Fehlermeldung

A890 1.Überschreitung negativer Endschalterbereich %s

Fehlerursache

- Antrieb wurde zum 1. Mal in den negativen Endschalterbereich verfahren

Fehlerbehebung

- Antrieb aus dem negativen Endschalterbereich verfahren
- Parameter für Endschalterbereiche prüfen (ggf. ändern)
- Parameter für Vorzeichenumkehr prüfen (ggf. ändern)


Fehlerbeschreibung 15973

Fehlermeldung

M141 nicht erlaubt

Fehlerursache

Sie haben die Funktion M141 (Tasterüberwachung unterdrücken) bei aktiver Kollisionsüberwachung verwendet.

Fehlerbehebung

Funktion M141 bei aktiver Kollisionsüberwachung nicht verwenden.


Fehlerbeschreibung 16007

Fehlermeldung

Parallelbetrieb nicht möglich

Fehlerursache

- Es wurde über ein PLC-Modul das Referenzieren einer Achse gestartet. Anschließend wurde die M-Funktion quittiert bevor das Referenzieren beendet werden konnte. Fortsetzen des NC-Programmes dadurch nicht erlaubt.
- Sie haben versucht die Festplattenprüfung zu starten, obwohl die TNC noch ein NC-Programm abarbeitet.

Fehlerbehebung

- Kundendienst benachrichtigen
- Festplattenprüfung erst starten, wenn die TNC kein NC-Programm abarbeitet.


Fehlerbeschreibung 16010

Fehlermeldung

Personenschutzmodul wird nicht unterstützt

Fehlerursache

- Regler-Einheit mit Personenschutzmodul wird mit der installierten Software nicht unterstützt

Fehlerbehebung

- Freigegebene Software installieren
- Geeignete Regler-Einheit verwenden


Fehlerbeschreibung 16198

Fehlermeldung

PLC-Speicherlayout konnte nicht initialisiert werden

Fehlerursache

- Einstellungen für das Speicherlayout der PLC haben sich geändert (z.B. durch Software-Update).
- Hardware defekt

Fehlerbehebung

- Starten Sie die Steuerung neu
- Setzen Sie sich mit dem Kundendienst in Verbindung, wenn das Problem weiter besteht.


Fehlerbeschreibung 16362

Fehlermeldung

MC Umrichter RDY=0 %.2s

Fehlerursache

Obwohl SH1B.x=1 ist RDY.x=0

Fehlerbehebung

- Hardwarefehler
- Kundendienst benachrichtigen


Fehlerbeschreibung 16363

Fehlermeldung

MC Umrichter RDY=1 %.2s

Fehlerursache

Obwohl SH1B.x=0 ist RDY.x=1

Fehlerbehebung

- Hardwarefehler
- Kundendienst benachrichtigen


Fehlerbeschreibung 16407

Fehlermeldung

Keine Datenübernahme möglich

Fehlerursache

Aufgrund eines internen Fehlers konnten die eingegebenen Werte nicht übernommen werde.

Fehlerbehebung

Datenübernahme zu einem späteren Zeitpunkt erneut versuchen.


Fehlerbeschreibung 16408

Fehlermeldung

Achsentausch nicht möglich

Fehlerursache

Sie haben versucht einen Achsentausch zwischen einer Linear- und einer Drehachse auszuführen.

Fehlerbehebung

Linearachsen nur mit anderen Linearachsen und Drehachsen nur mit anderen Drehachsen tauschen.


Fehlerbeschreibung 16409

Fehlermeldung

Achsentausch nicht möglich

Fehlerursache

- Sie haben beim Achsentausch versucht auf einer Achse zwei andere Achsen abzubilden.
- Sie haben beim Achsentausch eine Achse gewählt, die nicht aktiv ist.

Fehlerbehebung

- Achsentausch eindeutig durchführen.
- Nur aktive Achsen wählen.


Fehlerbeschreibung 16410

Fehlermeldung

Achsentausch nicht möglich

Fehlerursache

Sie haben beim Achsentausch versucht auf eine Achse zu tauschen, die nicht vorhanden ist.

Fehlerbehebung

Achsentausch eindeutig durchführen.


Fehlerbeschreibung 16411

Fehlermeldung

Eingabegrenze überschritten

Fehlerursache

Sie haben in den globalen Programmeinstellungen einen Wert definiert der außerhalb der erlaubten Eingabegrenzen liegt.

Fehlerbehebung

Eingegebene Werte prüfen.


Fehlerbeschreibung 16412

Fehlermeldung

Keine Änderung erlaubt

Fehlerursache

Sie haben während das Programm abgearbeitet wird versucht die globalen Programmeinstellungen zu verändern.

Fehlerbehebung

Änderungen an den globalen Programmeinstellungen dürfen Sie nur in gestopptem Zustand durchführen.


Fehlerbeschreibung 16413

Fehlermeldung

Undefinierbarer Fehler

Fehlerursache

Es ist ein nicht definierbarer Fehler aufgetreten.

Fehlerbehebung

Durchgeführte Bedienfolge zu einem späteren Zeitpunkt erneut versuchen, bei mehrfachem Auftreten: Kundendienst benachrichtgen.


Fehlerbeschreibung 16561

Fehlermeldung

AFC: Spindel-Überlast

Fehlerursache

Bei der adaptiven Vorschubregelung ist eine Spindel-Überlast aufgetreten.

Fehlerbehebung

Die TNC hat die von Ihnen definierte Überlast-Reaktion ausgeführt.
Ggf. Ursache prüfen, z.B. Werkzeug-Verschleiß- oder -Bruch, und Programm neu starten.


Fehlerbeschreibung 16563

Fehlermeldung

Lagemessgerät %.2s: Amplitude zu groß

Fehlerursache

Die Amplitude des Lagemessgerät-Signals ist zu groß bzw. das Signal für Verschmutzung ist aktiv.

Fehlerbehebung

Amplitude des Lagemessgerät-Signals überprüfen.


Fehlerbeschreibung 16564

Fehlermeldung

Lagemessgerät %.2s: Amplitude zu klein

Fehlerursache

Die Amplitude des Lagemessgerät-Signals ist zu klein bzw. das Signal für Verschmutzung ist aktiv.

Fehlerbehebung

Amplitude des Lagemessgerät-Signals überprüfen.


Fehlerbeschreibung 16565

Fehlermeldung

Lagemessgerät %.2s: Frequenz zu hoch

Fehlerursache

An einem Lagemessgerät-Eingang wurde die maximale Eingangsfrequenz überschritten.

Fehlerbehebung

Eingangsfrequenz des Lagemessgerät-Signals überprüfen.


Fehlerbeschreibung 16586

Fehlermeldung

PLANE AXIAL nicht erlaubt

Fehlerursache

Sie haben in der Funktion PLANE AXIAL eine Drehachse definiert, die in der aktiven Kinematik nicht beschrieben ist.

Fehlerbehebung

PLANE AXIAL nur in Verbindung mit aktiven Drehachsen verwenden.


Fehlerbeschreibung 16593

Fehlermeldung

MC Bremsentest nicht aktiviert

Fehlerursache

- Achse vor dem Ausschalten in eine sichere Position fahren
- Bremsentest wurde von der MC nicht kommandiert obwohl MP2230.x !=0 (d.h.Bremsentest in dieser Achse durchführen).

Fehlerbehebung

- Softwarefehler
- Kundendienst benachrichtigen


Fehlerbeschreibung 16623

Fehlermeldung

Tabellen-Definition fehlerhaft

Fehlerursache

Die Spaltendefinition in einer frei definierbaren Tabelle ist fehlerhaft:
- Spaltenname fehlt
- Feldbreite nicht erlaubt
- Anzahl der Dezimalstellen nicht erlaubt
- Spaltentyp nicht bekannt

Fehlerbehebung

Tabellen-Definition prüfen.


Fehlerbeschreibung 16658

Fehlermeldung

C020 Fehlerhafte Include-Datei

Fehlerursache

- Die MC- und CC-Software sind nicht mit der gleichen Include-Datei compiliert worden.

Fehlerbehebung

- Softwareversion prüfen und ggf. neu laden
- Kundendienst benachrichtigen


Fehlerbeschreibung 16660

Fehlermeldung

Installationsfehler

Fehlerursache

Das Öffnen der Firmware-Datei ist fehlgeschlagen. Die Firmware-Datei wurde nicht gefunden oder die Datei ist fehlerhaft.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 16661

Fehlermeldung

Installationsfehler

Fehlerursache

Das Lesen der Firmware-Datei ist fehlgeschlagen. Die Firmware-Datei ist fehlerhaft.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 16662

Fehlermeldung

Hardware-Fehler

Fehlerursache

Fehler während des Downloads der Firmware-Datei. Entweder trat ein Fehler während der Datenübertragung der Firmware auf oder die Datei enthält eine falsche Firmware-Version.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 16663

Fehlermeldung

Hardware-Fehler

Fehlerursache

Zeitüberschreitung während des Downloads der Firmware-Datei. Die CCU hat nicht in der erwarteten Zeit geantwortet. CCU defekt oder falsche Firmware-Version.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 16664

Fehlermeldung

Hardware-Fehler

Fehlerursache

Zeitüberschreitung während der Prüfsummenberechnung der Firmware-Datei. Die CCU hat nicht in der erwarteten Zeit geantwortet. CCU defekt oder falsche Firmware-Version.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 16665

Fehlermeldung

Hardware-Fehler

Fehlerursache

Die Überprüfung der Prüfsumme der Firmware-Datei ist fehlgeschlagen. Falsche Prüfsumme der CCU. CCU defekt oder falsche Firmware-Version.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 16666

Fehlermeldung

Hardware-Fehler

Fehlerursache

Zeitüberschreitung nach dem Download des ersten Teils der Firmware. Die CCU hat nicht in der erwarteten Zeit geantwortet. CCU defekt oder falsche Firmware-Version.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 16667

Fehlermeldung

Hardware-Fehler

Fehlerursache

Zeitüberschreitung nach dem Download des zweiten Teils der Firmware. Die CCU hat nicht in der erwarteten Zeit geantwortet. CCU defekt oder falsche Firmware-Version.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 16668

Fehlermeldung

Hardware-Fehler

Fehlerursache

Zeitüberschreitung bei der Überprüfung ob der Bootcode läuft. CCU hat nicht in der erwarteten Zeit geantwortet. CCU defekt oder falsche Bootcode-Version.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 16669

Fehlermeldung

Installationsfehler

Fehlerursache

Öffnen der Bootcode-Datei ist fehlgeschlagen. Die Bootcode-Datei wurde nicht gefunden oder die Datei ist fehlerhaft.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 16670

Fehlermeldung

Installationsfehler

Fehlerursache

Das Lesen der Bootcode-Datei ist fehlgeschlagen. Die Bootcode-Datei ist fehlerhaft.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 16671

Fehlermeldung

Hardware-Fehler

Fehlerursache

Es sind zu viele HSCI Geräte an die Steuerung angeschlossen.

Fehlerbehebung

Entfernen einiger HSCI Geräte. Maschinenhersteller benachrichtigen.


Fehlerbeschreibung 16672

Fehlermeldung

Hardware-Fehler

Fehlerursache

HSCI Gerät läuft nicht. CCU hat nicht in der erwarteten Zeit geantwortet. CCU defekt oder falsche Firmware-Version.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 16673

Fehlermeldung

Hardware-Fehler

Fehlerursache

Diese CCU wird nicht unterstützt. Eine unbekannte CCU ist an die Steuerung angeschlossen.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 16674

Fehlermeldung

Hardware-Fehler

Fehlerursache

Zeitüberschreitung bei der Überprüfung ob die CCU läuft. Die CCU hat nicht in der erwarteten Zeit geantwortet. CCU defekt oder falsche Firmware-Version.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 16675

Fehlermeldung

Installationsfehler

Fehlerursache

Konfigurationseinstellungen für CCU422 fehlen

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 16676

Fehlermeldung

Installationsfehler

Fehlerursache

Konfigurationseinstellungen für CCU422 sind fehlerhaft

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 16677

Fehlermeldung

Hardware-Fehler

Fehlerursache

Fehler während des asynchronen Datentransfers

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 16678

Fehlermeldung

Hardware-Fehler

Fehlerursache

Zeitüberschreitung bei der Identifikation der Software der CCU. Die CCU hat nicht in der erwarteten Zeit geantwortet. CCU defekt oder falsche Firmware-Version.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 16679

Fehlermeldung

Installationsfehler

Fehlerursache

Ungültige Initialisierungs-Parameter. Die Konfigurationseinstellungen sind fehlerhaft.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 16680

Fehlermeldung

Hardware-Fehler

Fehlerursache

Inkompatible Sicherheitskennungen von Mainboard und CCU. Die Sicherheitskennung von Mainboard und CCU unterscheiden sich.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 16681

Fehlermeldung

Hardware-Fehler

Fehlerursache

Syscon Register Überprüfung fehlgeschlagen. Die Syscon Register enthalten nicht die erwarteten Werte. Möglicherweise ist die Hardware defekt.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 16682

Fehlermeldung

Hardware-Fehler

Fehlerursache

Initialisierung des Geräts fehlgeschlagen. Während der Initialisierung des Geräts ist ein Fehler aufgetreten.

Fehlerbehebung

- Weitere Meldungen beachten
- Maschinenhersteller benachrichtigen


Fehlerbeschreibung 16683

Fehlermeldung

Installationsfehler

Fehlerursache

Konnte Datei nicht zum Schreiben öffnen. Fehlerhafte Konfiguration.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 16684

Fehlermeldung

Installationsfehler

Fehlerursache

Konnte Konfiguration von Datei nicht lesen. Konfigurationsdatei fehlerhaft.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 16685

Fehlermeldung

Installationsfehler

Fehlerursache

Konnte Datei hardware.sys nicht schreiben. In der Konfiguration wurde kein Pfad für die Datei hardware.sys angegeben.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 16686

Fehlermeldung

Hardware-Fehler

Fehlerursache

Während der Initialisierung der Geräte ist ein Fehler aufgetreten.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 16687

Fehlermeldung

Installationsfehler

Fehlerursache

Das Mainboard wurde nicht erkannt.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 16688

Fehlermeldung

Interner Software-Fehler

Fehlerursache

Konnte Server-Schnittstelle nicht erzeugen

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 16689

Fehlermeldung

Interner Software-Fehler

Fehlerursache

Erstellung der Interrupt Service Routine für Interrupt fehlgeschlagen

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 16690

Fehlermeldung

Interner Software-Fehler

Fehlerursache

Interrupt existiert nicht

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 16691

Fehlermeldung

Interner Software-Fehler

Fehlerursache

Es können keine weiteren Service-Funktionen mehr für den gegebenen Interrupt verarbeitet werden (max. 3)

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 16692

Fehlermeldung

Interner Software-Fehler

Fehlerursache

Unbekannter Fehler

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 16693

Fehlermeldung

Interner Software-Fehler

Fehlerursache

Mainboard wird nicht vom HardwareServer unterstützt

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 16694

Fehlermeldung

Hardware-Fehler

Fehlerursache

Unbekannte Hardware-Konfiguration. Die Überprüfung auf Ein-/Zweiprozessor System ist fehlgeschlagen.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 16695

Fehlermeldung

Installationsfehler

Fehlerursache

Software für Einprozessor-System läuft auf Zweiprozessor-System. Falsche Software.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 16696

Fehlermeldung

Hardware-Fehler

Fehlerursache

Lesen des HIK ist fehlgeschlagen. Möglicherweise ist die Hardware defekt.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 16697

Fehlermeldung

Hardware-Fehler

Fehlerursache

Lesen der Glue Signatur ist fehlgeschlagen. Möglicherweise ist die Hardware defekt.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 16698

Fehlermeldung

Installationsfehler

Fehlerursache

Unbekannte Hardware. G50 Identifikation fehlgeschlagen.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 16699

Fehlermeldung

Hardware-Fehler

Fehlerursache

Netzwerkkarte nicht vorhanden oder interner Software-Fehler. Lesen der MAC-Adresse fehlgeschlagen.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 16700

Fehlermeldung

Interner Software-Fehler

Fehlerursache

Lesefehler von PCI base16

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 16701

Fehlermeldung

Interner Software-Fehler

Fehlerursache

Lesefehler von PCI base32

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 16702

Fehlermeldung

Installationsfehler

Fehlerursache

Diese Steuerung wird nicht von dieser Software unterstützt. Falsche Hardware oder Hardware defekt.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 16703

Fehlermeldung

Installationsfehler

Fehlerursache

Falsche Hardware.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 16704

Fehlermeldung

Interner Software-Fehler

Fehlerursache

Zugriff auf DPRAM fehlgeschlagen

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 16718

Fehlermeldung

Spindeldrehzahl außerhalb Toleranzbereich %.2s

Fehlerursache

- Die Istdrehzahl der Spindel weicht nach oben zu stark von der programmierten Solldrehzahl ab.

Fehlerbehebung

- Hardware defekt
- Kundendienst benachrichtigen


Fehlerbeschreibung 16798

Fehlermeldung

Globale PGM-Einst. deaktiviert

Fehlerursache

Sie haben in der Betriebsart smarT.NC die Unterbetriebsart Abarbeiten angewählt, obwohl globale Programmeinstellungen aktiv waren.

Fehlerbehebung

Die TNC deaktiviert automatisch alle aktiven globalen Programmeinstellungen. Ggf. müssen Sie die Einstellungen wieder aktivieren, wenn Sie in den Betriebsarten Programmlauf Einzelsatz oder Satzfolge weiterarbeiten.


Fehlerbeschreibung 16800

Fehlermeldung

Dateityp nicht erlaubt

Fehlerursache

Sie haben versucht eine Datei zu öffnen, die in der aktiven Betriebsart nicht dargestellt werden kann.

Fehlerbehebung

Innerhalb der Betriebsart smarT.NC nur folgende Datei-Typen wählen:
- .HU für Unit-Programme
- .HP für Punkte-Tabellen
- .HC für Konturprogramme
- .DXF für extern erstellte Zeichnungen
In Abarbeiten-Betriebsarten nur folgende Datei-Typen wählen:
- .H für Klartext-Dialog-Programme
- .I für DIN/ISO-Programme
- .P für Paletten-Tabellen


Fehlerbeschreibung 16830

Fehlermeldung

Keine Änderung während PGM läuft

Fehlerursache

- Sie haben versucht ein Programm zu editieren, das gerade abgearbeitet wird.
- Sie haben versucht eine Tabelle zu editieren, auf die von dem Programm aus, das gerade abgearbeitet wird, zugegriffen wird.

Fehlerbehebung

- Änderungen nur im gestoppten Zustand durchführen.
- AFC-Einstellungen ändern, nachdem Sie das Programm gestoppt (interner Stopp) und über die Taste PGM MGT neu angewählt haben.


Fehlerbeschreibung 17063

Fehlermeldung

TNC kann Makro nicht verarbeiten

Fehlerursache

Es wurde versucht beim Wiederherstellen des Maschinenstatus ein NC-Makro abzuarbeiten.

Fehlerbehebung

Der Programmierplatz iTNC kann beim Wiederherstellen des Maschinenstatus keine NC-Makros verarbeiten, ggf. PLC-Programm anpassen lassen.


Fehlerbeschreibung 17161

Fehlermeldung

ENDAT Interpolation nicht möglich %.2s

Fehlerursache

- Auflösung des Absolutwertes des ENDAT-Gebers, lässt sich mit Hilfe der Inkrementalspur nicht verbessern.
- Geber bzw. Achse ist während der Auswertung nicht im Stillstand oder defekt.

Fehlerbehebung

- Setzen Sie sich mit Ihrem Maschinen-Hersteller in Verbindung.
- Setzen Sie sich mit HEIDENHAIN in Verbindung, wenn das Problem weiter besteht.


Fehlerbeschreibung 17162

Fehlermeldung

Abfrage el. Typenschild nicht möglich

Fehlerursache

- Auslesen eines el. Typenschildes aus DSP nicht möglich.
- Hardware defekt.

Fehlerbehebung

- Setzen Sie sich mit Ihrem Maschinen-Hersteller in Verbindung.
- Setzen Sie sich mit HEIDENHAIN in Verbindung, wenn das Problem weiter besteht.


Fehlerbeschreibung 17163

Fehlermeldung

Fehler TRC-Kompensation %.2s

Fehlerursache

- TRC-Kompensationsdatei konnte nicht an DSP übertragen werden.
- Hardware defekt.

Fehlerbehebung

- Setzen Sie sich mit Ihrem Maschinen-Hersteller in Verbindung.
- Setzen Sie sich mit HEIDENHAIN in Verbindung, wenn das Problem weiter besteht.


Fehlerbeschreibung 17167

Fehlermeldung

'AFC' in NCMACRO.SYS fehlt

Fehlerursache

Adaptive Vorschubregelung AFC: Es wurde bei einer Überlastreaktion versucht ein NC-Makro aufzurufen, obwohl in der Datei NCMACRO.SYS der Eintrag AFC fehlt.

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 17191

Fehlermeldung

8160 Stromistwert zu hoch %.2s

8630 Stromistwert zu hoch %.2s

Fehlerursache

- Der maximal zulässige Strom des Leistungsteils wurde überschritten

Fehlerbehebung

- Stromreglerabgleich überprüfen
- Kundendienst benachrichtigen
- Motor-Tabelle, Leistungsteil-Tabelle und Maschinen-Parameter überprüfen
- System auf Kurzschlüsse überprüfen


Fehlerbeschreibung 17192

Fehlermeldung

C021 Fehlerhafte DSP-Version

Fehlerursache

- Die MC- und CC-Software sind nicht mit der gleichen Include-Datei compiliert worden.

Fehlerbehebung

- Kundendienst benachrichtigen
- Softwareversion prüfen und ggf. neu laden


Fehlerbeschreibung 17207

Fehlermeldung

MC falscher S-Betriebszustand

Fehlerursache

Softwarefehler

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 17384

Fehlermeldung

Hauptspeicher nicht ausreichend

Fehlerursache

Sie haben versucht das Hilfesystem TNCguide aufzurufen oder eine asiatische Dialogsprache einzustellen, obwohl Ihre Steuerungshardware nicht über genügend Arbeitsspeicher verfügt.

Fehlerbehebung

Den Hauptspeicher Ihrer Steuerungshardware auf mindestens 256 MByte aufrüsten. Setzen Sie sich dazu bitte mit Ihrem Maschinenhersteller in Verbindung.


Fehlerbeschreibung 17386

Fehlermeldung

Palettenbearb. nicht erlaubt

Fehlerursache

Sie haben versucht eine Palettenbearbeitung durchzuführen, obwohl die Funktion globale Programmeinstellung aktiv ist.

Fehlerbehebung

Globale Programmeinstellungen aufheben und Palettenbearbeitung erneut starten.


Fehlerbeschreibung 17387

Fehlermeldung

M128 nicht erlaubt

Fehlerursache

Sie haben bei aktivem M128 über die Funktion globale Programmeinstellungen Achsen gesperrt.

Fehlerbehebung

Die Funktion M128 und Achsen sperren kann nicht gleichzeitig aktiv sein.
Entweder die Funktion Achsen sperren oder M128 deaktivieren.


Fehlerbeschreibung 17390

Fehlermeldung

PLANE-Funkt.: MOVE nicht möglich

Fehlerursache

Sie haben bei der Funktion PLANE AXIS 3 Drehachsen mit der Option MOVE programmiert.
Für diesen Fall müsste die TNC 6 Achsen gleichzeitig verfahren, es können jedoch maximal 5 Achsen interpoliert werden.

Fehlerbehebung

- Positionierverhalten TURN verwenden
- Positionierverhalten STAY verwenden und im nächsten NC-Satz die Drehachsen auf L A+Q120 B+Q121 C+Q122 fahren


Fehlerbeschreibung 17411

Fehlermeldung

8430 Fehler bei Achsen-Wechsel %.2s

Fehlerursache

- Eine Achse, die noch in Regelung ist, wurde aus der Maschinen-Konfiguration genommen

Fehlerbehebung

- PLC Programm prüfen und ggf. ändern
- MP10 prüfen (darf nicht auf Null gesetzt werden, solange Achse eingeschaltet ist)
- Kundendienst benachrichtigen


Fehlerbeschreibung 17438

Fehlermeldung

Hardware wird simuliert

Fehlerursache

Es wurde keine CCU gefunden. Deshalb wurde in den Simulationsmodus geschaltet.

Fehlerbehebung

- CCU überprüfen
- Verbindung zur CCU überprüfen


Fehlerbeschreibung 17478

Fehlermeldung

88C0 Max. Soll-Motordrehzahl %s überschritten

Fehlerursache

- Achse: Maximaler Vorschub ist größer als maximale Drehzahl des Motors (N-MAX) multipliziert mit MP1054
- Spindel: Maximale Spindeldrehzahl ist höher als maximale Drehzahl des Motors (N-MAX) multipliziert mit Getriebeübersetzung
- Beziehung zwischen der Strichzahl des Lagemesssystems und Strichzahl des Motormesssystems ist fehlerhaft
- Eintrag N-Max in Motortabelle fehlerhaft
- Falscher Eintrag in MP2200
- EcoDyn: Bei gewähltem Vorschub wir die max. zulässige Spannung überschritten

Fehlerbehebung

- Kundendienst benachrichtigen
- N-MAX in Motortabelle überprüfen
- MP 1010, MP 1054 überprüfen
- Maschinenparameter für Spindeldrehzahl überprüfen
- Spalte STR in der Motor-Tabelle und MP3142 überprüfen
- MP2200.x überprüfen


Fehlerbeschreibung 17479

Fehlermeldung

88D0 Kinematische Kompensation %s nicht möglich

Fehlerursache

Kinematische Kompensation nur möglich für
- Double-Speed-Achsen
- PWM-Frequenzen kleiner gleich 5kHz

Fehlerbehebung

- Kundendienst benachrichtigen
- MP7610 überprüfen
- MP2180 überprüfen


Fehlerbeschreibung 17480

Fehlermeldung

C600 Stromoffset %s zu groß

Fehlerursache

- Der Stromoffset des Leistungsteils ist zu groß.

Fehlerbehebung

- Kundendienst benachrichtigen
- PWM-Kabel überprüfen/ersetzen
- Leistungsteil ersetzen
- PWM-Ausgang auf CC defekt


Fehlerbeschreibung 17481

Fehlermeldung

C640 PIC-Schalten nicht möglich %.2s

Fehlerursache

- Sollwert (S in inverter.inv) hat sich
- nach DSP-Start oder
- nach Starten des Stromreglerabgleichs oder
- nach Schalten der Bereitschaft des Leistungsteils geändert.

Fehlerbehebung

- Überprüfen des LT-Eintrages (MP2100) im MP-File
- Überprüfen des Sollwerts des PICS (Spalte S in inverter.inv)
- Ggf. Ändern der PWM-Frequenz (auf >= 5 kHz)
- Ggf. Tausch des Leistungsteils


Fehlerbeschreibung 17614

Fehlermeldung

8320 PIC: Istwert ungleich Sollwert %.2s

Fehlerursache

- Sollwert (Wert in Spalte S des ausgewählten Leistungsteils der Datei inverter.inv) = 1 jedoch:
- kein PIC vorhanden
- PIC lässt sich nicht schalten
- PIC-Zugriff ist deaktiviert (MP2221, Bit0=1)
- Sollwert (Wert in Spalte S des ausgewählten Leistungsteils der Datei inverter.inv) = 0 jedoch:
- PIC-Zugriff ist deaktiviert (MP2221, Bit0=1) und PIC wurde bereits auf 1 geschaltet

Fehlerbehebung

- Überprüfen des eingetragenen Leistungsteils in der Maschinenparameter-Datei (MP2100)
- Überprüfen des Sollwerts des PICS (Wert in Spalte S des ausgewählten Leistungsteils der Datei inverter.inv)
- ggf. Ändern der PWM-Frequenz (auf >= 5 kHz)
- ggf. Tausch des Leistungsteils


Fehlerbeschreibung 17662

Fehlermeldung

Aktiver Verfahrbereich fehlerh.

Fehlerursache

Während einer Programm-Unterbrechung wurde der Verfahrbereich verändert.

Fehlerbehebung

Richtigen Verfahrbereich wieder anwählen.


Fehlerbeschreibung 17663

Fehlermeldung

DCM: Statuseinst. fehlerhaft

Fehlerursache

Der Maschinen-Parameter MP7300 ist so gesetzt, dass bei einem Programm-Ende die Werkzeugdaten von der TNC abgelöscht werden. Ein kollisionsgeschütztes Verfahren ist dann nicht mehr möglich.

Fehlerbehebung

MP7300 so setzen, dass die TNC den Werkzeug-Status am Programm-Ende nicht zurücksetzt und anschließend TOOL CALL ausführen, damit die Korrekturwerte aktiv sind.


Fehlerbeschreibung 17735

Fehlermeldung

MC Soll-Istwertabweichung zu groß %.2s

Fehlerursache

Der Schleppabstand einer bewegten Achse ist größer als der im Maschinenparameter MP641.x angegebene Wert.

Fehlerbehebung

- Bearbeitungsvorschub verringern, Drehzahl erhöhen.
- Mögliche Erschütterungsquellen beseitigen.
- Bei öfterem Auftreten: Kundendienst benachrichtigen.


Fehlerbeschreibung 17738

Fehlermeldung

Endschalter %.2s+

Fehlerursache

Die berechnete Bahn des Werkzeugs überschreitet den pos. Verfahrbereich der Maschine.
Pos. Verfahrbereich ist mit MP91x.x definiert.

Fehlerbehebung

- Programmierte Koordinaten überprüfen, ggf. Programm ändern.
- Bezugspunkt prüfen, ggf. Bezugspunkt neu setzen.


Fehlerbeschreibung 17739

Fehlermeldung

Endschalter %.2s-

Fehlerursache

Die berechnete Bahn des Werkzeugs überschreitet den Verfahrbereich der Maschine.
Neg. Verfahrbereich ist mit MP92x.x definiert.

Fehlerbehebung

- Programmierte Koordinaten überprüfen, ggf. Programm ändern.
- Bezugspunkt prüfen, ggf. Bezugspunkt neu setzen.


Fehlerbeschreibung 17938

Fehlermeldung

Verbindung EnDat nicht möglich

Fehlerursache

Es konnte keine Verbindung zum Meßsystem mit EnDat-Schnittstelle hergestellt werden.

Fehlerbehebung

- Verbindung zu EnDat Meßsystem überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 18052

Fehlermeldung

88E0 Bremsentest %s nicht möglich

Fehlerursache

- Ein Bremsentest ist nicht möglich, weil die Achse nicht in Regelung ist.

Fehlerbehebung

- Kundendienst benachrichtigen
- Software-Fehler


Fehlerbeschreibung 18053

Fehlermeldung

C670 Motorgeber: EnDat 2.2 nicht möglich %.2s

Fehlerursache

- EnDat-Kommunikation ist fehlerhaft
- In der Motor-Tabelle ist ein Messgerät mit EnDat 2.2-Schnittstelle angewählt, obwohl kein EnDat 2.2 Messgerät angeschlossen ist
- Das EnDat 2.2-Protokoll kann nicht gelesen werden
- Das EnDat-Messsystem hat im EnDat2.2-Modus eine zu geringe Interpolation (kleiner 1024, z.B. EQN1325), Betrieb nur im EnDat2.1-Modus möglich

Fehlerbehebung

- Prüfen, ob Messsystem EnDat 2.2 unterstützt
- Motor-Tabelle (Spalte SYS) prüfen
- Maschinenparameter MP2206.x prüfen
- Erdung und Abschirmung der Kabel prüfen
- Verkabelung prüfen (Kabel-Ident-Nummern mit Dokumentation vergleichen)
- Drehzahl-Messgeräte-Kabel prüfen (defekt oder zu lang)
- Drehzahl-Messgerät prüfen
- EnDat-Modus wechseln (MP2206)
- Motor-Reglerplatine tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 18054

Fehlermeldung

C680 Lagemessgerät: EnDat 2.2 nicht möglich %.2s

Fehlerursache

- EnDat-Kommunikation ist fehlerhaft
- In MP 118/119 ist ein Messgerät mit EnDat 2.2-Schnittstelle angewählt, obwohl kein EnDat 2.2 Messgerät angeschlossen ist
- Das EnDat 2.2-Protokoll kann nicht gelesen werden

Fehlerbehebung

- Prüfen, ob Lage-Messsystem EnDat 2.2 unterstützt
- Maschinenparameter MP 118/119 prüfen
- Erdung und Abschirmung der Kabel prüfen
- Verkabelung prüfen (Kabel-Ident-Nummern mit Dokumentation vergleichen)
- Lage-Messgeräte-Kabel prüfen (defekt oder zu lang)
- Lage-Messgerät prüfen
- EnDat-Mode wechseln (MP 118/MP119)
- Motor-Reglerplatine tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 18060

Fehlermeldung

3DROT nicht erlaubt

Fehlerursache

Sie haben versucht eine der nachfolgend aufgeführten Funktionen bei aktivem Bearbeitungsebene schwenken auszuführen:
- Bezugspunkt setzen
- Einen Tastsystem-Zyklus 40x zur Erfassung einer Schieflage

Fehlerbehebung

Bearbeitungsebene schwenken inaktiv setzen und Programm erneut starten.


Fehlerbeschreibung 18075

Fehlermeldung

MC 1.Überschreitung Endschalter %.2s+

Fehlerursache

Der Sicherheits-Endschalter MP650.x wurde zum ersten Mal überschritten.

Fehlerbehebung

- Fehlermeldung durch "Maschine Ein" aufheben und in den Endschalterbereich fahren.


Fehlerbeschreibung 18076

Fehlermeldung

MC 1.Überschreitung Endschalter %.2s-

Fehlerursache

Der Sicherheits-Endschalter MP670.x wurde zum ersten Mal überschritten.

Fehlerbehebung

- Fehlermeldung durch "Maschine Ein" aufheben und in den Endschalterbereich fahren.


Fehlerbeschreibung 18145

Fehlermeldung

Gerufenes PGM wurde geändert

Fehlerursache

Sie haben ein NC-Programm geändert und noch nicht gespeichert, dass im Programmlauf von einem anderen NC-Programm aufgerufen wurde.

Fehlerbehebung

Gerufenes NC-Programm speichern (z.B. durch Aufruf der Dateiverwaltung über die Taste PGM MGT) und das rufende NC-Programm erneut starten.


Fehlerbeschreibung 18146

Fehlermeldung

Mehrfach markieren nicht erlaubt

Fehlerursache

Sie haben versucht eine der nachfolgend aufgeführten Funktionen auszuführen, obwohl mehrere Dateien und/oder Verzeichnisse markiert sind:
- Öffnen mit
- Umbenennen
- Schreibschutz setzen/aufheben
- Datei wählen
- USB-Gerät entfernen

Fehlerbehebung

Darauf achten, dass nur eine Datei bzw. das USB-Gerät markiert ist und Funktion erneut ausführen.


Fehlerbeschreibung 18147

Fehlermeldung

Funktion bei Verz. nicht möglich

Fehlerursache

Sie haben versucht eine der nachfolgend aufgeführten Funktionen auszuführen, obwohl ein Verzeichnis angewählt ist:
- Öffnen mit
- Schreibschutz setzen/aufheben
- Datei wählen

Fehlerbehebung

Darauf achten, dass eine Datei markiert ist und Funktion erneut ausführen.


Fehlerbeschreibung 18148

Fehlermeldung

PGM-Schutz nicht setzt/aufhebbar

Fehlerursache

Sie haben versucht den Datei-Schutz zu setzen bzw. aufzuheben, obwohl der Datei-Schutz bereits gesetzt bzw. aufgehoben ist.

Fehlerbehebung

Prüfen wie der Datei-Schutz gesetzt ist und Funktion ggf. erneut ausführen.


Fehlerbeschreibung 18149

Fehlermeldung

Datei-Typ über MP geschützt

Fehlerursache

Sie haben versucht eine Datei zu ändern oder zu löschen, obwohl dieser Datei-Typ über Maschinen-Parameter geschützt ist.

Fehlerbehebung

Ggf. Maschinen-Parameter 7224.1 prüfen und neu setzen.


Fehlerbeschreibung 18150

Fehlermeldung

ÖFFNEN MIT nicht erlaubt

Fehlerursache

Sie haben versucht eine Datei mit der Funktion "ÖFFNEN MIT" zu öffnen, obwohl für diesen Datei-Typ nur ein Editor zur Verfügung steht.

Fehlerbehebung

Datei direkt mit Softkey WÄHLEN oder mit Taste ENT öffnen.


Fehlerbeschreibung 18156

Fehlermeldung

USB-Gerät nicht entfernbar

Fehlerursache

Sie haben versucht die Funktion "USB-Gerät entfernen" auszuführen, obwohl die TNC momentan auf dieses Gerät zugreift.

Fehlerbehebung

Prüfen, ob eine Datei dieses Laufwerks in einer beliebigen Betriebsart angewählt ist. Ggf. andere Datei wählen, die auf der Festplatte der TNC gespeichert ist und Funktion erneut ausführen.


Fehlerbeschreibung 18157

Fehlermeldung

Kein USB-Gerät markiert

Fehlerursache

Sie haben versucht die Funktion "USB-Gerät entfernen" auszuführen, obwohl Sie im Verzeichnisbaum kein USB-Gerät markiert haben.

Fehlerbehebung

Im Verzeichnisbaum das zu entfernende USB-Gerät markieren und Funktion erneut ausführen.


Fehlerbeschreibung 18220

Fehlermeldung

PL-Konfiguration fehlerhaft

Fehlerursache

Physikalische PL-Anzahl von PLB 510 bzw. PL 4xxB weicht von Einstellung in MP4031 ab.

Fehlerbehebung

- Kundendienst benachrichtigen
- Konfiguration in MP4031 überprüfen
- Verdrahtung PLB 510 bzw. PL 4xxB überprüfen
- Steuerung- Aus und wieder Einschalten


Fehlerbeschreibung 18273

Fehlermeldung

F300 CC%d Abbruch des Abschalttests %d

Fehlerursache

- Der Abschalttest wurde selbstständig beendet, weil die maximal zulässige Wartezeit überschritten wurde.
- Die NC beendet einen Testabschnitt nicht ordnungsgemäß.
- Die NC führt einen bestimmten Test nicht aus.

Fehlerbehebung

- prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte
- Softwareversion prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 18280

Fehlermeldung

%s

Fehlerursache


Fehlerbeschreibung 18281

Fehlermeldung

A082 CC%d NE2-Pegel wechselt nicht nach 0 bei dyn. Test

Fehlerursache

- Am Eingang (NE2) wird beim dynamischen Test der 2. Not-Aus-Schleife (spätestens alle 1.5 min), kurzzeitig ein Wechsel auf 0V-Pegel erwartet. Liegt hier innerhalb des Testfensters von 100 ms dauerhaft ein 0 V oder 24V-Pegel an, so wird der Fehler
ausgelöst.
- Das Zeitfenster für den dynamischen Test ist zu klein (Rechenzeitprobleme, Softwarefehler)

Fehlerbehebung

- Softwareversion prüfen
- Kundendienst benachrichtigen
- Verdrahtung prüfen
- Not-Aus-Taste prüfen
- Hardware tauschen


Fehlerbeschreibung 18303

Fehlermeldung

CC%d Umrichter Achsen RDY=0 (Sicherheitsrelais)

Fehlerursache

RDY der Umrichter bleibt 0, obwohl durch Testansteuerung 1 erwartet wird. Mögliche Ursachen:
- Sicherheitsrelais für Achsen (K1) hat einen Schluss mit 0V
- Verdrahtung der Freigaberelais (X72) oder des Achsfreigabemoduls fehlerhaft
- Verdrahtung des Signals STO.A.G bzw. MC.RDY fehlerhaft
- Umrichter nicht für Achsen konfiguriert

Fehlerbehebung

- Hardware überprüfen
- Verdrahtung überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 18304

Fehlermeldung

CC%d Umrichter Achsen RDY=1 (Sicherheitsrelais)

Fehlerursache

RDY der Umrichter bleibt 1, obwohl durch Testansteuerung 0 erwartet wird. Mögliche Ursachen:
- Sicherheitsrelais für Achsen (K1) hat einen Schluss mit +24V
- Verdrahtung der Freigaberelais (X72) oder des Achsfreigabemoduls fehlerhaft
- Verdrahtung des Signals STO.A.G bzw. MC.RDY fehlerhaft
- Umrichter nicht für Achsen konfiguriert

Fehlerbehebung

- Hardware überprüfen
- Verdrahtung überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 18325

Fehlermeldung

MC S-Softwarefehler %d

Fehlerursache

- Softwarefehler

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 18371

Fehlermeldung

MC Start Test der Abschaltkanäle nicht möglich

Fehlerursache

Start Test der Abschaltkanäle wurde durch die PLC kommandiert, obwohl Eingang Maschine Ein inaktiv ist.

Fehlerbehebung

- Fehler im PLC-Programm
- Kundendienst benachrichtigen


Fehlerbeschreibung 18401

Fehlermeldung

Interner Fehler beim Kopieren!

Fehlerursache

Interner Softwarefehler beim Kopieren von Dateien.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 18429

Fehlermeldung

9200 MP2606.x fehlerhaft

Fehlerursache

- Bei der CC 424 beträgt der Eingabebereich für MP2606.x: 0,0 bis 0,8.

Fehlerbehebung

- Eingabewert MP2606.x überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 18430

Fehlermeldung

9340 PWM-Frequenz fehlerhaft

Fehlerursache

- Angegebene PWM-Frequenz in MP2180 liegt ausserhalb des erlaubten Eingabebereichs
- Es wurden PWM-Frequenzen gewählt, die nicht miteinander kombiniert werden dürfen

Fehlerbehebung

- MP2180 überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 18431

Fehlermeldung

9350 PWM-Frequenz zu hoch

Fehlerursache

- PWM-Frequenz über 5000kHz für PWM-Ausgang X51 oder X52 gewählt, obwohl PWM-Ausgang X53 oder X54 aktiv ist

Fehlerbehebung

- MP2180 für PWM-Ausgang X51 oder X52 überprüfen
- PWM-Ausgang X53 und/oder X54 deaktivieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 18432

Fehlermeldung

9370 Datei: "Inverter.inv" wird nicht unterstützt %s

Fehlerursache

- Die Datei: 'Inverter.inv' wird von dieser Software nicht unterstützt

Fehlerbehebung

- Datei: 'Inverter.inv' durch 'Motor.amp' ersetzen
- Kundendienst benachrichtigen


Fehlerbeschreibung 18433

Fehlermeldung

93A0 PDT1-Vorsteuerung Stromregler: Falscher Motortyp

Fehlerursache

- Über den MP2440 PDT1-Vorsteuerung für den Stromregelkreis eines Antriebs mit zum Beispiel einem Linear- oder Asynchronmotor aktiviert.
- PDT1-Vorsteuerung nur für Stromregelkreis eines Antriebs mit Synchronmotor möglich.

Fehlerbehebung

- Deaktivieren der PDT1-Vorsteuerung durch Eintragen des Wertes '0' im MP2440.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 18434

Fehlermeldung

E000 Start Test der Abschaltkanäle nicht möglich

Fehlerursache

- Der Start des "Test's der Abschaltkanäle" durch die PLC
ist nicht möglich, da sich Steuerung nicht in einem "Halt"
Zustand befindet.
- Die Antriebe von mindestens einer Achsgruppe sind noch
nicht abgeschaltet.

Fehlerbehebung

- PLC-Programm prüfen und ggf. berichtigen.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 18435

Fehlermeldung

E190 RDY.x-Status Achsen bleibt aktiv (Sicherheitsrelais)%s

Fehlerursache

- gemessener Status des '-STO.A.G'-Signals bleibt zum Testzeitpunkt inaktiv ('high'-Pegel)
- Das '-STO.A.G'-Signal wechselt nicht in den Status 'aktiv' ('low'-Pegel) obwohl die MC den entsprechenden Signalstatus einstellt
- Das Leistungsteil (Umrichter) von mind. 1 Vorschub- oder Hilfsachse wird über das '-STO.A.G'-Signal nicht gesperrt.

Fehlerbehebung

- Verdrahtung prüfen
- Hardware defekt
- Kundendienst benachrichtigen


Fehlerbeschreibung 18436

Fehlermeldung

9210 MP2520 %s zu groß

Fehlerursache

- Differentialfaktor ist zu gross (Max.wert: 0.5 [As^2/rev])

Fehlerbehebung

- MP2520.x kleiner 0.5 wählen
- Kundendienst benachrichtigen


Fehlerbeschreibung 18437

Fehlermeldung

89F0 PLC-Eingang inaktiv %s

Fehlerursache

- In MP4130.0 ist ein schneller PLC-Eingang definiert, der beim Einschalten des Antriebs inaktiv bleibt.
- Über W522 wird der schnelle PLC-Eingang nicht freigeschaltet.

Fehlerbehebung

- Kundendienst benachrichtigen
- PLC-Programm überprüfen
- Schnellen PLC-Eingang (MP4130.0) überprüfen


Fehlerbeschreibung 18438

Fehlermeldung

9360 Kein "double speed" möglich %1

Fehlerursache

- Regelkreis an X51 bzw. X52 als 'double speed' definiert, obwohl Regelkreis an X53 bzw. X54 aktiv
- Regelkreis an X55 bzw. X56 als 'double speed' definiert, obwohl Regelkreis an X57 bzw. X58 aktiv (nur CC 4xx mit 8 Regelkreisen)

Fehlerbehebung

- Regelkreis an X51 bzw. X52 als 'single speed' definieren oder PWM-Ausgang X53 bzw. X54 deaktivieren
- Regelkreis an X55 bzw. X56 als 'single speed' definieren oder PWM-Ausgang X57 bzw. X58 deaktivieren (nur CC 4xx mit 8 Regelkreisen)
- Kundendienst benachrichtigen


Fehlerbeschreibung 18439

Fehlermeldung

9380 Spannungsschutzmodulparameter %.2s

Fehlerursache

- Eintrag in MP2160 falsch
- Interner Software-Fehler liegt vor

Fehlerbehebung

- Eintrag MP2160 prüfen
- Softwareversion prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 18440

Fehlermeldung

9390 Erhöhte Stromreglerfaktoren: Falscher Motortyp %s

Fehlerursache

- In MP2450 ist die Kompensation im Stromregelkreis für einen anderen Motortyp (Linearmotor, Asynchronmotor) als für einen Synchronmotor aktiviert.

Fehlerbehebung

- Deaktivieren Sie die Kompensation für erhöhte Stromreglerfaktoren durch Eintragen des Wertes '0' im MP2450.


Fehlerbeschreibung 18441

Fehlermeldung

93B0 PDT1-Vorsteuerung Stromregler: Ungültige Eckfrequenz

Fehlerursache

- Unzulässige maximale Eckfrequenz in MP2440.
- Abhängig von der eingestellten PWM-Frequenz sind maximal folgende Eckfrequenzen zulässig:
PWM-Frequenz Maximale Eckfrequenz
3333 Hz 800 Hz
4000 Hz 960 Hz
5000 Hz 1200 Hz
6666 Hz 1600 Hz
8000 Hz 1920 Hz
10000 Hz 2400 Hz

Fehlerbehebung

- Zulässige Eckfrequenz in MP2440 eintragen.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 18442

Fehlermeldung

E1A0 RDY.x-Status Achsen bleibt inaktiv (Sicherheitsrelais)%s

Fehlerursache

- gemessener Status des '-STO.A.G'-Signals bleibt zum Testzeitpunkt aktiv ('high'-Pegel)
- Das '-STO.A.G'-Signal wechselt nicht in den Status 'inaktiv' ('high'-Pegel") obwohl die MC den entsprechenden Signalstatus einstellt
- Das Leistungsteil (Umrichter) von mind. 1 Vorschub- oder Hilfsachse wird über das '-STO.A.G'-Signal gesperrt.

Fehlerbehebung

- Verdrahtung prüfen
- Hardware defekt
- Kundendienst benachrichtigen


Fehlerbeschreibung 18472

Fehlermeldung

8330 Bremsentest wurde abgebrochen %s

Fehlerursache

Der Bremsentest wurde abgebrochen durch
- PLC über Modul 9161 = 0
- fehlendes Freigabesignal (Not-Aus, X150, ...)
- andere Fehlermeldung

Fehlerbehebung

- PLC-Programm überprüfen
- Freigabesignale überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 18473

Fehlermeldung

9220 Falscher Drehzahlmessgerät-Eingang

Fehlerursache

- Falscher Eintrag in MP112 bzw. MP113
- Zuordnung zwischen Drehzahlmessgerät-Eingang zu PWM-Ausgang ist falsch

Fehlerbehebung

- MP112 bzw. MP113 prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 18474

Fehlermeldung

9230 Motortyp unbekannt

Fehlerursache

- falscher Motortyp in der Motortabelle
- nicht unterstützter Motortyp in der Motortabelle
- Motordaten in Motortabelle fehlerhaft

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 18475

Fehlermeldung

9240 Typ Messgerät %s fehlerhaft

Fehlerursache

- gewähltes Messgerät passt nicht zum angeschlossenen Geber
Beispiele:
gewählt: EnDat, angeschlossen: Inkrementalgeber
gewählt: EnDat 2.1, angeschossen: EnDat 2.2
- es wurde ein Messgerät gewählt, das von dieser CC nicht unterstützt wird

Fehlerbehebung

- Überprüfung von MP2206 (bzw. SYS in Motortabelle)
- Kundendienst benachrichtigen


Fehlerbeschreibung 18476

Fehlermeldung

9250 Motorgeber: EnDat 2.2 nicht möglich %.2s

Fehlerursache

- EnDat-Kommunikation ist fehlerhaft
- In der Motor-Tabelle ist ein Messgerät mit EnDat 2.2-Schnittstelle angewählt, obwohl kein EnDat 2.2-Messgerät angeschlossen ist
- EnDat 2.2-Protokoll kann nicht gelesen werden

Fehlerbehebung

- Prüfen, ob Messgerät EnDat 2.2 unterstützt
- Motor-Tabelle (Spalte SYS) prüfen
- Maschinenparameter MP2206.x prüfen
- Erdung und Abschirmung der Kabel prüfen
- Motor-Reglerplatine tauschen
- Verkabelung prüfen (Kabel-Id.-Nr. mit Dokumentation vergleichen)
- Drehzahl-Messgeräte-Kabel prüfen (defekt oder zu lang)
- Drehzahl-Messgerät prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 18477

Fehlermeldung

9270 Nenndrehzahl des Motors unbekannt

Fehlerursache

- Der Eintrag in der Motortabelle ist Null

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 18478

Fehlermeldung

9280 Parameter Filter 1 ungültig %.2s

Fehlerursache

- Falscher Eintrag in MP2542.x, MP2552.x, MP2562.x oder MP2572.x
- Interner Software-Fehler liegt vor

Fehlerbehebung

- Eintrag MP2542.x, MP2552.x, MP2562.x und MP2572.x prüfen
- Softwareversion prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 18479

Fehlermeldung

9290 Parameter Filter 2 ungültig %.2s

Fehlerursache

- Falscher Eintrag in MP2543.x, MP2553.x, MP2563.x oder MP2573.x
- Interner Software-Fehler liegt vor

Fehlerbehebung

- Eintrag MP2543.x, MP2553.x, MP2563.x und MP2573.x prüfen
- Softwareversion prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 18480

Fehlermeldung

92A0 Parameter Filter 3 ungültig %.2s

Fehlerursache

- Falscher Eintrag in MP2544.x, MP2554.x, MP2564.x oder MP2574.x
- Interner Software-Fehler liegt vor

Fehlerbehebung

- Eintrag MP2544.x, MP2554.x, MP2564.x und MP2574.x prüfen
- Softwareversion prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 18481

Fehlermeldung

92B0 Parameter Filter 4 ungültig %.2s

Fehlerursache

- Falscher Eintrag in MP2545.x, MP2555.x, MP2565.x oder MP2575.x
- Interner Software-Fehler liegt vor

Fehlerbehebung

- Eintrag MP2545.x, MP2555.x, MP2565.x und MP2575.x prüfen
- Softwareversion prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 18482

Fehlermeldung

92C0 Param. Filter 5 ungültig %.2s

Fehlerursache

- Falscher Eintrag in MP2546.x, MP2556.x, MP2566.x, MP2576.x oder ab SW-Version 34049x-07/60642x-03 auch MP2577.x
- Interner Software-Fehler liegt vor

Fehlerbehebung

- Eintrag MP2546.x, MP2556.x, MP2566.x, MP2576.x und ab SW-Version 34049x-07/60642x-03 auch MP2577.x prüfen
- Softwareversion prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 18483

Fehlermeldung

92D0 Strichzahl des Motors hat sich geändert

Fehlerursache

- Strichzahl des Motors hat sich ohne Ausschalten des Antriebs geändert.

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 18484

Fehlermeldung

92E0 Strichzahl für Motorencoder fehlerhaft %s

Fehlerursache

- parametrierte Encoder-Strichzahl weicht von der ermittelten EnDat-Strichzahl ab
- Eintrag in MP2202 fehlerhaft
- Eintrag in STR in Motor-Tabelle fehlerhaft
- EnDat 2.2 Motorencoder ohne Strichzahlangabe müssen mit STR = 1 bzw. MP2202=1 parametriert werden

Fehlerbehebung

- MP2202 ändern
- STR in Motortabelle ändern
- Kundendienst benachrichtigen


Fehlerbeschreibung 18486

Fehlermeldung

9300 Feldwinkelbestimmung %s nicht erlaubt

Fehlerursache

- Feldwinkelbestimmung in diesem Modus nicht erlaubt
- Das gewählte Verfahren zur Bestimmung des Feldwinkels ist ungültig oder mit dem Messgerät nicht möglich

Fehlerbehebung

- Eintrag in MP2250.x (nur CC 424), MP2252.x (nur CC 424) und MP2254.x und/oder Eintrag in der Spalte SYS der Motor-Tabelle prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 18487

Fehlermeldung

9310 Eingang für Lagemessgerät falsch

Fehlerursache

- Für das Lage-Messgerät (MP110.x/MP111.x) wurde ein falscher Eingang gewählt
- Erlaubte Konfigurationen CC424:
6 Regelkreise: X201 bis X206
8 Regelkreise: X201 bis X208
10 Regelkreise: PWM-Ausgänge X51 bis X56: X201 bis X206
PWM-Ausgänge X57 bis X60: X207 bis X210
12 Regelkreise: PWM-Ausgänge X51 bis X56: X201 bis X206
PWM-Ausgänge X59 bis X64: X209 bis X214
14 Regelkreise: PWM-Ausgänge X51 bis X58: X201 bis X208
PWM-Ausgänge X59 bis X64: X209 bis X214
16 Regelkreise: PWM-Ausgänge X51 bis X58: X201 bis X208
PWM-Ausgänge X59 bis X66: X209 bis X216
- Erlaubte Konfiguration CC61xx:
PWM-Ausgang <-> Lage-Messgerät
X51 <-> X201
X52 <-> X202
X53 <-> X203
X54 <-> X204
X55 <-> X205
X56 <-> X206

Fehlerbehebung

- MP110.x/MP111.x überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 18488

Fehlermeldung

C480 U-f-Steller-Betrieb mit Geber %.2s

Fehlerursache

- in Motor-Tabelle ist U-f-Steller-Betrieb eingestellt (STR == 0), gleichzeitig ist aber ein Motorgeber angegeben (SYS <> 0)

Fehlerbehebung

- Geber-Eintrag in Motor-Tabelle korrigieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 18489

Fehlermeldung

C650 kein ENDAT-Interpolationsfaktor %.2s

Fehlerursache

- Kein ENDAT-Interpolationsfaktor von MC empfangen
- Interner Software-Fehler liegt vor

Fehlerbehebung

- Softwareversion prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 18490

Fehlermeldung

CFF0 Alarm Achse %.2s module=%d line=%d

Fehlerursache

- Interner Software-Fehler liegt vor

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 18491

Fehlermeldung

E180 Z1-Spur Amplitude zu groß %.2s

Fehlerursache

- Die Amplitude des Z1-Spur Meßsystemsignals bei Drehzahlmessgerät ist zu groß
- Störung auf Motorgebersignal
- Kurzschluß im Motorgeber-Kabel
- Z1-Spur Signalamplitude Motorgeber zu groß

Fehlerbehebung

- Anschluß des Motorgebers prüfen
- Kabel des Drehzahlmessgerätes überprüfen
- Motorgeber prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 18497

Fehlermeldung

PROFIBUS/PROFINET: Hardware-Fehler

Fehlerursache

Die TNC kann die PROFIBUS/PROFINET-Schnittstelle nicht ansprechen.
Die Schnittstelle ist defekt oder zur TNC nicht kompatibel.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 18498

Fehlermeldung

Firmware-Überprüfung auf ProfiNet-Schnittstelle fehlgeschlagen

Fehlerursache

Die TNC kann die Firmware-Datei für die ProfiNet-Schnittstelle nicht öffnen.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 18499

Fehlermeldung

Firmware-Update auf ProfiNet-Schnittstelle fehlgeschlagen

Fehlerursache

Die TNC kann die Firmware-Datei für die ProfiNet-Schnittstelle nicht lesen.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 18500

Fehlermeldung

Firmware-Datei für ProfiNet-Schnittstelle ist fehlerhaft

Fehlerursache

Die TNC hat einen Prüfsummenfehler in der Firmware-Datei für die ProfiNet-Schnittstelle festgestellt.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 18501

Fehlermeldung

Firmware-Update auf ProfiNet-Schnittstelle fehlgeschlagen

Fehlerursache

Während des Firmware-Updates auf der ProfiNet-Schnittstelle ist ein Fehler aufgetreten.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 18502

Fehlermeldung

ProfiNet: Hardware-Fehler

Fehlerursache

Die TNC kann die ProfiNet-Schnittstelle nicht konfigurieren.
Mögliche Ursachen:
- Die Konfigurationsdaten für die ProfiNet-Schnittstelle sind unvollständig oder fehlerhaft.
- Die Firmware der ProfiNet-Schnittstelle ist zur Steuerungssoftware nicht kompatibel.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 18503

Fehlermeldung

ProfiNet: Hardware-Fehler

Fehlerursache

Die Firmware der ProfiNet-Schnittstelle ist zur TNC nicht kompatibel.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 18504

Fehlermeldung

Initialisierung der ProfiNet-Schnittstelle fehlgeschlagen

Fehlerursache

Die TNC kann eine ProfiNet-Projektdatei nicht lesen.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 18505

Fehlermeldung

Initialisierung der ProfiNet-Schnittstelle fehlgeschlagen

Fehlerursache

Die ProfiNet-Schnittstelle fordert Projektdateien von der TNC an, die auf der TNC nicht zur Verfügung stehen.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 18506

Fehlermeldung

Keine oder fehlerhafte Firmware auf ProfiNet-Schnittstelle

Fehlerursache

Die ProfiNet-Schnittstelle hat keine Firmware.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 18507

Fehlermeldung

Kommando kann nicht ausgeführt werden

Fehlerursache

Das ProfiNet-Softwaremodul kann ein Kommando nicht ausführen.
Mögliche Ursachen:
- Das adressierte ProfiNet-Endgerät befindet sich in einem Zustand, in dem die Ausführung des Kommandos unmöglich ist.
- Das adressierte ProfiNet-Endgerät existiert nicht oder ist nicht verfügbar.
- Der Kommandocode ist unbekannt

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 18508

Fehlermeldung

Fehler beim Einlesen der ProfiNet-Konfigurationsdaten

Fehlerursache

Das ProfiNet-Softwaremodul kann seine Konfigurationsdaten nicht lesen.

Fehlerbehebung

Konfigurationsdaten überprüfen, Steuerung neu starten.


Fehlerbeschreibung 18509

Fehlermeldung

Initialisierung der ProfiNet-Schnittstelle fehlgeschlagen

Fehlerursache

Während der Initialisierung der ProfiNet-Schnittstelle ist ein Fehler aufgetreten.
Mögliche Ursachen:
- Die TNC kann die ProfiNet-Schnittstelle nicht ansprechen.
- Die Firmware der ProfiNet-Schnittstelle passt nicht zur Steuerungssoftware.
- Die Konfigurationsdaten für die ProfiNet-Schnittstelle sind fehlerhaft.

Fehlerbehebung

Maschinenhersteller benachrichtigen.


Fehlerbeschreibung 18629

Fehlermeldung

Software-Option nicht aktiv

Fehlerursache

Sie haben versucht eine Software-Option zu verwenden, die an Ihrer TNC nicht freigeschaltet ist.

Fehlerbehebung

Setzen Sie sich mit Ihrem Maschinenhersteller oder mit dem Steuerungshersteller in Verbindung, um die Software-Option zu erwerben.


Fehlerbeschreibung 18630

Fehlermeldung

Restore Kinematik nicht möglich

Fehlerursache

Sie haben versucht eine Kinematik zu restaurieren, die nicht mit der momentan aktiven Kinematik übereinstimmt.

Fehlerbehebung

Nur Kinematiken restaurieren, die Sie zuvor aus einer identischen Kinematikbeschreibung gesichert haben.


Fehlerbeschreibung 18631

Fehlermeldung

Funktion nicht erlaubt

Fehlerursache

Sie haben versucht eine Funktion zu verwenden, die an Ihrer TNC durch die FCL-Verwaltung gesperrt ist.

Fehlerbehebung

FCL-Funktionen sind nach einem Software-Update standardmäßig gesperrt. Durch Eingabe der Schlüsselzahl 65535 IM SIK-Menü können Sie diese Funktionen für einen bestimmten Zeitraum zu Testzwecken freischalten. Durch Eingabe einer kostenpflichtigen
Schlüsselzahl können Sie FCL-Funktionen dauerhaft freischalten. Setzen Sie sich dazu mit Ihrem Maschinenhersteller oder mit dem Steuerungshersteller in Verbindung.


Fehlerbeschreibung 18632

Fehlermeldung

Rohteilmaße widersprüchlich

Fehlerursache

Sie haben in einem Bearbeitungszyklus Rohteilabmessungen definiert, die kleiner als die Fertigteilabmessungen sind.

Fehlerbehebung

Zyklusdefinition prüfen und Eingabewerte korrigieren.


Fehlerbeschreibung 18766

Fehlermeldung

C022 Fehlerhafte Konfiguration von SMB oder SPL

Fehlerursache

- Konfigurationsfehler im HSCI-System
- Konfiguration des sicheren Maschinenbedienfeldes MB 6xx S oder einer sicheren PL 6xxx S ist fehlerhaft.
- Es ist ein neuer Geräte-Typ angeschlossen, der von der aktuellen CC-Software noch nicht unterstützt wird.
- Die Konfigurationsdaten der MC an die CC sind fehlerhaft.

Fehlerbehebung

- Software-Update
- Kundendienst benachrichtigen


Fehlerbeschreibung 18768

Fehlermeldung

C026 CC-CC Kommunikation, Watchdog-Fehler

Fehlerursache

- Ein HSCI-Teilnehmer verursacht einen Offsetfehler
- Telegrammgröße durch MC passt nicht
- Abbruch der Telegramm-Übertragung

Fehlerbehebung

- Software-Update
- PL 6xxx S tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 18770

Fehlermeldung

C02C Watchdog-Fehler an PL/SPL-Baugruppe

Fehlerursache

- Watchdog-Baustein einer PL-Baugruppe wurde nicht korrekt nachgetriggert
- Firmwarefehler in PL/SPL-Baugruppe
- Hardware-Fehler in PL/SPL-Baugruppe

Fehlerbehebung

- PL bzw. SPL-Baugruppen in HSCI-Busdiagnose prüfen
- Steuerungssoftwareversion prüfen
- defekte PL/SPL-Baugruppe (Busdiagnose) tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 18771

Fehlermeldung

C02D Watchdog-Fehler HSCI-Baustein

Fehlerursache

- HSCI-Baustein der CC ist defekt
-> es können keine HSCI-Telegramme mehr empfangen werden
-> es kommt zu keiner Nachtriggerung mehr
- HSCI-Kabel defekt

Fehlerbehebung

- Steckverbindung HSCI-Kabel prüfen
- HSCI-Kabel prüfen/ersetzen
- CC tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 18773

Fehlermeldung

C025 CC-CC Kommunikation, CRC-Fehler

Fehlerursache

- Ein HSCI-Teilnehmer verursacht einen Offsetfehler
- Telegrammgröße durch MC passt nicht

Fehlerbehebung

- Software-Update
- Kundendienst benachrichtigen


Fehlerbeschreibung 18774

Fehlermeldung

C027 HSCI-Telegramm fehlt

Fehlerursache

- HSCI-Telegramm (Low-Prio) fehlt
- Ein HSCI-Teilnehmer verursacht einen Fehler
- Telegrammliste in MC ist fehlerhaft

Fehlerbehebung

- HSCI-Geräte kontrollieren
- Software-Update
- Kundendienst benachrichtigen


Fehlerbeschreibung 18775

Fehlermeldung

C028 Fehlende MC-Quittierung

Fehlerursache

- Eine HSCI-Mitteilung von der CC an die MC wurde nicht quittiert

Fehlerbehebung

- Software-Update
- Kundendienst benachrichtigen


Fehlerbeschreibung 18777

Fehlermeldung

C02B Watchdog-Fehler am Maschinenbedienfeld

Fehlerursache

- Watchdog-Baustein des Maschinenbedienfeldes wurde nicht korrekt nachgetriggert
- Firmwarefehler im Maschinenbedienfeld MB 6xx
- Hardware-Fehler im Maschinenbedienfeld MB 6xx

Fehlerbehebung

- Maschinen-Bedienfeld MB 6xx in HSCI-Busdiagnose prüfen
- Steuerungssoftwareversion prüfen
- Maschinenbedienfeld tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 18786

Fehlermeldung

9330 Falscher Lagestecker konfiguriert %s

Fehlerursache

- Es wurde ein Lagestecker konfiguriert, der nicht existiert

Fehlerbehebung

- Konfiguration der Lagestecker überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 18790

Fehlermeldung

9260 Änderung der Motorparameter

Fehlerursache

- Motortyp wurde geändert, ohne den Antrieb auszuschalten

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 18791

Fehlermeldung

BB00 CC%d MC-Kommando %d an CC-Software ist nicht erlaubt

Fehlerursache

- MC-Kommando ist für diese Software Variante der CC nicht zulässig
- MC-Kommando ist zu diesem Zeitpunkt nicht erlaubt Dezimalcode = "low-Byte" des Kommandocodes (0...255)
- interner Softwarefehler

Fehlerbehebung

- Softwareversion prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 18792

Fehlermeldung

9320 Lagemessgerät: EnDat 2.2 nicht möglich %.2s

Fehlerursache

- EnDat-Kommunikation ist fehlerhaft
- In MP 118/119 ist ein Messgerät mit EnDat 2.2-Schnittstelle angewählt, obwohl kein EnDat 2.2. Messgerät angeschlossen ist
- Das EnDat 2.2-Protokoll kann nicht gelesen werden

Fehlerbehebung

- Prüfen, ob Lage-Messsystem EnDat 2.2 unterstützt
- Maschinenparameter MP118.x / MP119.x prüfen
- Erdung und Abschirmung der Kabel prüfen
- Motor-Reglerplatine tauschen
- Verkabelung prüfen (Kabel-Ident-Nummern mit Dokumentation vergleichen)
- Lage-Messgeräte-Kabel prüfen (defekt oder zu lang)
- Lage-Messgerät prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 18821

Fehlermeldung

93C0 INVERTER.INV fehlerhaft %s

Fehlerursache

- Fehlerhafter Eintrag in der Leistungsteil-Tabelle: INVERTER.INV
- Eintrag: I_MAX, U-IMAX oder R-Sensor fehlerhaft
- R-Sensor ist nicht identisch zu U-IMAX/I-MAX

Fehlerbehebung

- Einträge für I-MAX, U-IMAX und R-Sensor prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 18822

Fehlermeldung

C5B0 Unerlaubtes Referenzieren Motorgeber %s

Fehlerursache

- Ein Tastsystem-Zyklus ist aktiv und gleichzeitig wird ein Referenzwert vom Motorgeber angefordert

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 18823

Fehlermeldung

C5C0 Unerlaubtes Referenzieren Lage-Messgerät %s

Fehlerursache

- Ein Tastsystem-Zyklus ist aktiv und gleichzeitig wird ein Referenzwert vom Lage-Messgerät angefordert

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 18824

Fehlermeldung

D300 Datenübertragung SPL zu CC, CRC-Fehler HSCI-Adr: %d

Fehlerursache

- HSCI-Verbindungskabel defekt oder nicht angeschlossen
- Datenübertragungsfehler im HSCI-System
- Eine sichere PL 6xxx FS schickt fehlerhafte Daten
- HSCI Telegrammgröße stimmt nicht (MC-Software)

Fehlerbehebung

- HSCI-Verbindungskabel prüfen
- Sichere PL 6xxx FS tauschen
- Software-Update
- Kundendienst benachrichtigen


Fehlerbeschreibung 18825

Fehlermeldung

D400 Datenübertragung SPL zu CC, Watchdog-Fehler HSCI-Adr: %d

Fehlerursache

- Datenübertragungsfehler im HSCI-System
- Eine sichere PL 6xxx FS schickt fehlerhafte Daten
- Die HSCI-Übertragung ist gestört

Fehlerbehebung

- Software-Update
- PL 6xxx FS tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 18826

Fehlermeldung

E002 Status Not-Aus Eingangssignal ungleich Testausgang: T2

Fehlerursache

- Der Signalpegel des Testausgangs: 'T2' ist unterschiedlich zum 'Not-Aus' Eingang der CC.
CC424: '-NE2'-Signal
CC61xx: '-ES.B'-Signal

Fehlerbehebung

- Verdrahtung überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 18861

Fehlermeldung

HSCI: Hardware-Fehler

Fehlerursache

Bei einem Zugriff auf die HSCI-Hardware ist ein Fehler aufgetreten.

Fehlerbehebung

- Kundendienst benachrichtigen
- Weitere Diagnose-Informationen erhalten Sie im Diagnose-Menü.


Fehlerbeschreibung 18862

Fehlermeldung

HSCI: Initialisierungsfehler

Fehlerursache

Bei der Initialisierung der HSCI-Hardware ist ein Fehler aufgetreten.

Fehlerbehebung

- Kundendienst benachrichtigen
- Weitere Diagnose-Informationen erhalten Sie im Diagnose-Menü.


Fehlerbeschreibung 18891

Fehlermeldung

M91 oder M92 nicht möglich

Fehlerursache

Sie haben bei aktiver geschwenkter Bearbeitungsebene einen NC-Satz mit M91 oder M92 programmiert, in dem gleichzeitig auch ein NC-Makro über eine andere Zusatzfunktion M gerufen wird.

Fehlerbehebung

Ggf. Reihenfolge der M-Funktionen im NC-Satz tauschen.


Fehlerbeschreibung 18903

Fehlermeldung

Teil-Vorsteuerung nicht erlaubt

Fehlerursache

Geschwindigkeits-Teil-Vorsteuerung aktiviert obwohl über PLC nicht erlaubt.

Fehlerbehebung

- Geschwindigkeits-Teil-Vorsteuerung deaktivieren (MP1396.x, FN-Funktion)
- Kundendienst benachrichtigen


Fehlerbeschreibung 18904

Fehlermeldung

Verzeichnis nicht vorhanden

Fehlerursache

- Das von Ihnen in einem NC-Satz (z.B. PGM CALL) definierte Verzeichnis existiert nicht.
- Kopieren von Dateien: Das von Ihnen definierte Zielverzeichnis existiert nicht.

Fehlerbehebung

- NC-Programm ändern.
- Nur vorhandene Verzeichnisse für Kopierfunktionen verwenden.


Fehlerbeschreibung 18912

Fehlermeldung

CC%d Umrichter Spindel RDY=1 (Sicherheitsrelais)

Fehlerursache

RDY der Umrichter bleibt 1, obwohl durch Testansteuerung 0 erwartet wird. Mögliche Ursachen:
- Sicherheitsrelais für Spindeln (K1) hat einen Schluss mit +24V
- Verdrahtung der Freigaberelais (X71) oder des Achsfreigabemoduls fehlerhaft
- Verdrahtung des Signals STOS.A.G bzw. MC.RDY fehleraft
- Umrichter nicht für Spindeln konfiguriert

Fehlerbehebung

- Verdrahtung überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 18913

Fehlermeldung

CC%d Umrichter Spindel RDY=0 (Sicherheitsrelais)

Fehlerursache

RDY der Umrichter bleibt 0, obwohl durch Testansteuerung 1 erwartet wird. Mögliche Ursachen:
- Sicherheitsrelais für Achsen (K1) hat einen Schluss mit 0V
- Verdrahtung der Freigaberelais (X71) oder des Achsfreigabemoduls fehlerhaft
- Verdrahtung des Signals STOS.A.G bzw. MC.RDY fehleraft
- Umrichter nicht für Spindeln konfiguriert

Fehlerbehebung

- Verdrahtung überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 18914

Fehlermeldung

Zyklen-Erzeugung fehlerhaft

Fehlerursache

Beim automatischen Erstellen der Zyklenstruktur ist ein Fehler aufgetreten.
Das Arbeiten mit Tastsystem- und/oder Bearbeitungs-Zyklen ist nicht oder nur teilweise möglich.

Fehlerbehebung

Nähere Informationen zur Fehlerursache finden Sie in der Datei makecycle.log, die die TNC im Verzeichnis PLC:\JHPLCLOG / PLC:\ gespeichert hat.


Fehlerbeschreibung 18915

Fehlermeldung

HSCI: IOC-Datei fehlt

Fehlerursache

- Eintrag in OEM.SYS ist nicht vorhanden.
- IOC-Datei ist nicht vorhanden.

Fehlerbehebung

- Steuerung neu starten.
- IOC-Datei und OEM.SYS überprüfen.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 18928

Fehlermeldung

M128 nicht erlaubt!

Fehlerursache

Sie haben versucht eine Verfahrbereichs-Umschaltung durchzuführen, obwohl M128 oder FUNCTION TCPM aktiv ist.

Fehlerbehebung

M128 bzw. FUNCTION TCPM zurücksetzen und Verfahrbereichs-Umschaltung erneut ausführen.


Fehlerbeschreibung 19093

Fehlermeldung

E1C0 RDY.x-Status Spindel bleibt aktiv (Sicherheitsrelais)%s

Fehlerursache

- Status des '-STOS.A.G'-Signals bleibt zum Testzeitpunkt inaktiv ('high'-Pegel)
- '-STOS.A.G'-Signal wechselt nicht in den Status 'aktiv' ('low'-Pegel") obwohl die MC den entsprechenden Signalstatus vorgibt
- Leistungsteil (Umrichter) der Spindel wird über das '-STOS.A.G'-Signal nicht gesperrt.

Fehlerbehebung

- Verdrahtung prüfen
- Hardware defekt
- Kundendienst benachrichtigen


Fehlerbeschreibung 19094

Fehlermeldung

8063 CC%d Zeitüberlauf S-Status-Test

Fehlerursache

- Aktivierung der S-Status-Auswertung durch die MC nach einem Test erfolgt zu spät.
- Maximale Testabschaltungszeit wurde überschritten.

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 19236

Fehlermeldung

LSV2-Übertragung abgebrochen!

Fehlerursache

Ein externes Gerät konnte Daten nicht schnell genug von der TNC abholen.

Fehlerbehebung

- Externes Gerät auf Bereitschaft prüfen.
- Verbindung erneut aufbauen.


Fehlerbeschreibung 19239

Fehlermeldung

Profibus Fehler im zyklischen Betrieb

Fehlerursache

Bei einem Zugriff auf die Profibus-Hardware ist ein Fehler aufgetreten.

Fehlerbehebung

- Kundendienst benachrichtigen.
- Weitere Diagnose-Informationen erhalten Sie im Diagnose-Menü.


Fehlerbeschreibung 19242

Fehlermeldung

Fehler von PL/MB im zyklischen Betrieb

Fehlerursache

Eine PL-Komponente (PLB), ein Maschinenbedienfeld (MB, TE) oder ein PL Teil in einem Kompaktumrichter (UEC, UMC) hat einen Fehler gemeldet.

Fehlerbehebung

- Kundendienst benachrichtigen
- Weitere Diagnose-Informationen zum betroffenen Gerät und der Ursache erhalten Sie in der Bus-Diagnose unter HSCI


Fehlerbeschreibung 19292

Fehlermeldung

AFC: Keine Referenzleistung erfasst

Fehlerursache

Adaptive Vorschubregelung AFC, Modus Lernen:
Die TNC konnte keine Referenzleistung ermitteln.
Mögliche Ursache: Testschnitt in der Luft

Fehlerbehebung

Lernschnitt erneut durchführen.


Fehlerbeschreibung 19293

Fehlermeldung

TOOL.T: Zu viele Schneiden

Fehlerursache

In der Werkzeugtabelle sind in der Spalte CUT mehr als 20 Schneiden definiert.

Fehlerbehebung

Reduzieren Sie die Anzahl der Schneiden, bzw. verwenden Sie ein anderes Werkzeug mit maximal 20 Schneiden.


Fehlerbeschreibung 19320

Fehlermeldung

C02E CC-Firmware update notwendig

Fehlerursache

- Aufgrund eines Hardware- oder Softwaretauschs ist ein Update der Firmware notwendig

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 19389

Fehlermeldung

Fehlerbit im S-Status der HSCI-Übertragung

Fehlerursache

Über den HSCI S-Status wurde ein Fehler signalisiert.

Fehlerbehebung

- Kundendienst benachrichtigen.
- Weitere Diagnose-Informationen erhalten Sie im Diagnose-Menü.


Fehlerbeschreibung 19391

Fehlermeldung

8064 Powerfail AC

Fehlerursache

Während des Betriebs ist ein 'AC-Fail' aufgetreten.
Die Netzspannungsversorgung wurde zeitweise unterbrochen.
Mögliche Ursachen:
- Netzausfall
- Einbruch der Netzspannung
- defekte Sicherung seitens der Netzspannungsversorgung
- defekte Verdrahtung der Netzspannungsversorgung

Fehlerbehebung

- Sicherungen der Netzspannungsversorgung prüfen
- Netzspannungsverdrahtung überprüfen
- Netzspannungsqualität überprüfen (mögliche Einbrüche)
- Kundendienst benachrichtigen


Fehlerbeschreibung 19392

Fehlermeldung

8065 Powerfail DC

Fehlerursache

Während des Betriebs ist ein 'DC-Fail' aufgetreten, die Zwischenkreisspannung unterschreitet den spezifizierten Grenzwert.

Fehlerbehebung

- Zwischenkreisspannung prüfen
- Zwischenkreis-Ladeschütz auf Unterbrechung prüfen
- Netzspannungsversorgung prüfen
- Sicherungen der Netzspannungsversorgung prüfen
- Netzspannungsverdrahtung prüfen
- Netzspannungsqualität prüfen (mögliche Einbrüche)
- Kundendienst benachrichtigen


Fehlerbeschreibung 19393

Fehlermeldung

C030 Alarm Versorgungsspannungen CC%d

Fehlerursache

- Die internen Versorgungsspannungen der CC sind außerhalb des spezifizierten Bereichs. Bitte Diagnosemeldung "0xC038 Spannungsüberwachung" beachten!

Fehlerbehebung

- Versorgungsspannungen an der CC überprüfen:
- Verdrahtung an X69 prüfen
- Kabellänge an X69 innerhalb der Spezifikation?
- Kabel an X69 tauschen
- Hardware tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 19394

Fehlermeldung

C031 Alarm Versorgungsspannungen

Fehlerursache

Die Versorgungsspannungen auf einem Gerät im HSCI-Strang sind außerhalb des spezifizierten Bereichs.
Welche HSCI-Komponente den Fehler ausgelöst hat, wird in der HSCI-Busdiagnose angezeigt. Mögliche Geräte:
- Hauptrechner MC
- Ein-/Ausgabebaugruppe PL
- Maschinenbedienfeld MB
- andere CC im HSCI-Strang
Mögliche Ursachen:
- Spannungsversorgung der Geräte nicht ausreichend
- Kurzschluss in der Spannungsversorgung
- Kurzschluss bei PL Ein- und Ausgängen

Fehlerbehebung

- Versorgungsspannungen an den angeschlossen Geräten prüfen
- Verdrahtung auf mögliche Kurzschlüsse prüfen (z.B. PLC Ein- oder Ausgänge)
- Hardware tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 19395

Fehlermeldung

C032 Systemtakt MC kleiner CC%d

Fehlerursache

- Hauptrechner MC oder Regler-Einheit CC defekt

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 19396

Fehlermeldung

C033 Systemtakt MC grösser CC%d

Fehlerursache

- Hauptrechner MC oder Regler-Einheit CC defekt

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 19398

Fehlermeldung

Messposition nicht erlaubt

Fehlerursache

Bei der Kinematik-Vermessung ergibt sich in einer der vorhandenen Drehachsen eine Messposition von 0°. Dies ist nicht erlaubt.

Fehlerbehebung

Startwinkel, Endwinkel und ggf. Anzahl der Messungen in allen Drehachsen so wählen, dass sich keine Messposition in der 0°-Stellung ergibt.


Fehlerbeschreibung 19411

Fehlermeldung

PLC-Programm konnte nicht gestartet werden

Fehlerursache

- Timeout bei Initialisierung der Profibus oder HSCI-Hardware

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 19423

Fehlermeldung

8066 CC%d Maximale Temperatur der Reglerkarte überschritten

Fehlerursache

- Die maximale Temperatur auf der Reglerkarte (CC) wurde überschritten
- Die Umgebungstemperatur ist zu hoch

Fehlerbehebung

- Klimatisierung des Schaltschranks überprüfen
- Funktion des Lüfters überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 19424

Fehlermeldung

8067 CC%d Min. Temperatur der Reglerkarte unterschritten

Fehlerursache

- Die minimale Temperatur auf der Reglerkarte (CC) wurde unterschritten
- Die Umgebungstemperatur ist zu niedrig

Fehlerbehebung

- Klimatisierung des Schaltschranks überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 19439

Fehlermeldung

8061 Versorgungsmodul-Bereitschaft fehlt

Fehlerursache

- Bereitschafts-Signal des Versorgungsmoduls ist nach dem Starten der Regelung inaktiv
- Hauptschütz ist abgefallen
- Fehler im PLC-Programm
- Versorgungsmodul, Umrichter defekt

Fehlerbehebung

- Erneutes Einschalten versuchen, bei wiederholtem Auftreten:
- Kundendienst benachrichtigen
- Verdrahtung (Hauptschütz) prüfen
- PLC-Programm prüfen
- Versorgungsmodul, Umrichter tauschen


Fehlerbeschreibung 19440

Fehlermeldung

M-Funktions-Makro nicht erlaubt

Fehlerursache

Sie haben versucht bei aktiver Werkzeug-Radiuskorrektur (RR/RL) ein M-Funktions-Makro zu aktivieren.

Fehlerbehebung

Die TNC kann bei aktiver Werkzeug-Radiuskorrektur keine M-Funktions-Makros abarbeiten.
Werkzeug-Radiuskorrektur deaktivieren, um das gewünschte M-Funktions-Makro starten zu können.


Fehlerbeschreibung 19441

Fehlermeldung

C3B0 Motor %s dreht nicht unter Maximalstrom

Fehlerursache

- Motor geklemmt oder blockiert
- Umrichter defekt
- Motor defekt
- Falscher Motor angewählt
- Zuordnung PWM-Ausgänge falsch eingetragen
- Motorleistungskabel vertauscht
- Motorgeberkabel vertauscht
- Motoranschluss nicht korrekt
- Der Motor wird mit dem maximalen Drehmoment belastet

Fehlerbehebung

- Umrichter prüfen und gegebenenfalls tauschen
- Motor und Verkabelung überprüfen
- Belastung des Motors prüfen
- Freilauf des Motors prüfen
- Maschinen-Parameter überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 19442

Fehlermeldung

C004 Undefinierter Interrupt

Fehlerursache

- defekte Regler-Einheit CC

Fehlerbehebung

- Hardware tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 19443

Fehlermeldung

93E0 PWM-Frequenz größer 5kHz benötigt Double-Speed %s

Fehlerursache

- Wird in MP2180.x die PWM-Frequenz größer 5000 Hz gewählt, so muss MP2000.x auf 1 gesetzt sein (Double-Speed)

Fehlerbehebung

- entweder: PWM-Frequenz in MP2180.x verringern
- oder: MP2000.x = 1 setzen
- Kundendienst benachrichtigen


Fehlerbeschreibung 19444

Fehlermeldung

93F0 Maximale Rechenperformance überschritten

Fehlerursache

- CC61xx:
Die gewünschte Rechenperformance in MP 2000.x ist nicht möglich.
Folgende Konfigurationen pro Regler-Einheit sind erlaubt:
single | double
6 | 0
4 | 1
2 | 2
0 | 3
MP 2000.x = 0 Single-Speed
MP 2000.x = 1 Double-Speed

Fehlerbehebung

- Anzahl der Achsen pro Regler-Einheit verringern
- Double-Speed Achsen in Single-Speed Achsen ändern (MP 2000.x von 1 auf 0)
- Kundendienst benachrichtigen


Fehlerbeschreibung 19445

Fehlermeldung

9400 Messgeräte mit 11 µA werden nicht unterstützt

Fehlerursache

- in MP118/119 ist das Bit 0 = '1' gesetzt

Fehlerbehebung

- MP118/MP119 Bit 0 = '0' setzen
- Kundendienst benachrichtigen


Fehlerbeschreibung 19448

Fehlermeldung

DCM: Werkzeugstatus unbekannt

Fehlerursache

Sie haben versucht, die dynamische Kollisionsüberwachung DCM ohne aktives Werkzeug zu betreiben.

Fehlerbehebung

- Werkzeug-Aufruf ausführen um Werkzeugdaten zu aktivieren.
- Maschinen-Parameter MP7300 (Wirkungsweise: siehe Benutzer-Handbuch) so setzen, dass Werkzeugdaten nicht automatisch abgelöscht werden.
Nach Änderung von MP7300 Werkzeug-Aufruf ausführen, um Werkzeugdaten zu aktivieren.


Fehlerbeschreibung 19449

Fehlermeldung

8190 Fehler TNCopt-Messung %.2s

Fehlerursache

- TNCopt-Messung wurde abgebrochen

Fehlerbehebung

- TNCopt-Version prüfen
- Prüfen, ob Antrieb aktiv ist
- Kundendienst benachrichtigen


Fehlerbeschreibung 19471

Fehlermeldung

8000 CC%d Warnung: Temperatur der Reglerkarte hoch

Fehlerursache

- Die Temperatur auf der Regkerkarte hat eine Warnschwelle überschritten
- Die Umgebungstemperatur ist zu hoch

Fehlerbehebung

- Klimatisierung des Schaltschranks überprüfen
- Funktion des Lüfters überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 19472

Fehlermeldung

8001 CC%d Warnung: Temperatur der Reglerkarte niedrig

Fehlerursache

- Die Temperatur auf der Regkerkarte hat eine Warnschwelle unterschritten
- Die Umgebungstemperatur ist zu niedrig

Fehlerbehebung

- Klimatisierung des Schaltschranks überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 19501

Fehlermeldung

Fehler beim Ablauf des Selbsttests

Fehlerursache

Während des Selbstests wurde eine ungültige Nachricht empfangen.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 19502

Fehlermeldung

Zeitüberschreitung beim Selbsttest

Fehlerursache

Eine erwartete Nachricht wurde nicht empfangen.

Fehlerbehebung

- Alle Kabelverbindungen und Geräte überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 19503

Fehlermeldung

Kommunikationsfehler beim Selbsttest

Fehlerursache

Es wurde eine unbekannte Nachricht empfangen.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 19504

Fehlermeldung

Fehler bei Selbsttest

Fehlerursache

Während des Selbsttests ist ein Fehler aufgetreten.

Fehlerbehebung

- Not-Halt-Kreise -ES.A und -ES.B auf korrekte Verdrahtung und Funktion prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 19533

Fehlermeldung

8002 CC%d Warnung: Lüfterdrehzahl niedrig

Fehlerursache

- Die Drehzahl des Lüfters in der Regler-Einheit CC hat eine Warnschwelle unterschritten

Fehlerbehebung

- Lüfter kontrollieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 19534

Fehlermeldung

8003 CC%d Vorwarnung: Zwischenkreisstrom zu hoch

Fehlerursache

- Der Zwischenkreisstrom des Versorgungsmoduls hat eine Warnschwelle überschritten

Fehlerbehebung

- Zwischenkreisleistung reduzieren durch:
- Beschleunigungs-/Bremsrampen der Achsen/Spindeln anpassen
- MP2390 und MP2392 prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 19536

Fehlermeldung

81A0 Ungültiger Diagnose-Kanal %.2s

Fehlerursache

- Ungültiger CC-Diag-Kanal im Oszilloskop angewählt.

Fehlerbehebung

- Auswahl eines anderen Kanals


Fehlerbeschreibung 19671

Fehlermeldung

Start des CBE nicht möglich

Fehlerursache

Das Starten der ProfiNet-Schnittstelle CBE30 ist fehlgeschlagen.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 19672

Fehlermeldung

Fehler bei der Speicherreservierung

Fehlerursache

Benötigter Speicher konnte nicht reserviert werden.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 19673

Fehlermeldung

Update der Firmware nicht möglich

Fehlerursache

Interner Fehler beim Firmware-Update.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 19674

Fehlermeldung

Versionsinformation fehlt in Firmware-Datei

Fehlerursache

In einer Firmware-Datei konnte keine Versionsinformation gefunden werden.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 19675

Fehlermeldung

Firmware konnte nicht gestartet werden

Fehlerursache

Der Start einer Geräte-Firmware ist fehlgeschlagen.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 19676

Fehlermeldung

Fehler in der Hardware-Konfiguration

Fehlerursache

In der Hardware-Konfiguration wurde ein Fehler festgestellt.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 19677

Fehlermeldung

Fehler bei ProfiNet-Kommunikation

Fehlerursache

Bei der Kommunikation mit einer Einheit am ProfiNet-Bus ist ein Fehler aufgetreten.

Fehlerbehebung

- Überprüfen Sie alle Geräte und Verbindungen
- Maschinenhersteller benachrichtigen


Fehlerbeschreibung 19678

Fehlermeldung

Kein Zugriff auf die Konfiguration

Fehlerursache

Benötigte Konfigurationsdaten konnten nicht vom Konfigurations-Server abgefragt werden.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 19679

Fehlermeldung

Kein Zugriff auf den Event-Server

Fehlerursache

Der Zugriff auf den Event-Server ist gescheitert.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 19680

Fehlermeldung

Regler-Einheit CC kann nicht gestartet werden

Fehlerursache

Eine Regler-Einheit CC kann nicht gestartet bzw. die Firmware konnte nicht korrekt übertragen werden.

Fehlerbehebung

- Regler-Einheit CC überprüfen
- Maschinenhersteller benachrichtigen


Fehlerbeschreibung 19681

Fehlermeldung

HSCI-Watchdog konnte nicht gelöscht werden

Fehlerursache

Der HSCI-Watchdog konnte nicht gelöscht werden.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 19682

Fehlermeldung

Fehler in der HSCI-Kommunikation

Fehlerursache

Bei der Kommunikation mit einer Einheit am HSCI-Bus ist ein Fehler aufgetreten.

Fehlerbehebung

- Überprüfen Sie alle Geräte und Verbindungen
- Kundendienst benachrichtigen


Fehlerbeschreibung 19683

Fehlermeldung

HSCI-Verbindungsfehler

Fehlerursache

Auf dem HSCI-Bus wurde ein Verbindungsfehler festgestellt.

Fehlerbehebung

- Überprüfen Sie alle Geräte und Verbindungen
- Überprüfen Sie die Steckreihenfolge der HSCI-Verbindungskabel (X500 -> X502 bzw. X501 -> X502)
- Kundendienst benachrichtigen


Fehlerbeschreibung 19684

Fehlermeldung

Fehler bei Erkennung der Regler-Einheit CC

Fehlerursache

Bei der Erkennung der angeschlossenen Regler-Einheiten CC ist ein Fehler aufgetreten.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 19685

Fehlermeldung

Fehler in Nachricht von CC

Fehlerursache

Von einer CC wurden fehlerhafte Informationen empfangen.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 19686

Fehlermeldung

Fehler in Nachricht von PL-Modul

Fehlerursache

Von einem PL-Modul wurden fehlerhafte Informationen empfangen.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 19687

Fehlermeldung

PL-Fehler

Fehlerursache

Ein PL-Modul hat einen Fehler gemeldet.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 19688

Fehlermeldung

Software-Versionen PL-Modul und MC passen nicht zusammen

Fehlerursache

Die Software-Versionen von PL-Modul und der Rechner-Einheit MC passen nicht zusammen.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 19689

Fehlermeldung

PL-Modul konnte nicht gestartet werden

Fehlerursache

Ein PL-Modul konnte nicht gestartet werden.

Fehlerbehebung

- PL-Modul überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 19690

Fehlermeldung

PL: Kein Bus-Modul gefunden

Fehlerursache

Bei einem PL-Modul wurde kein Bus-Modul gefunden.

Fehlerbehebung

- PL-Modul überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 19691

Fehlermeldung

Unbekannte PL-Software

Fehlerursache

Ein PL-Modul hat eine unbekannte Software.

Fehlerbehebung

- PL-Modul überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 19692

Fehlermeldung

Zu viele Slots auf PL-Modul

Fehlerursache

Ein PL-Modul hat mehr Slots als zulässig.

Fehlerbehebung

- PL-Modul überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 19693

Fehlermeldung

Fehler beim Identifizieren der Hardware

Fehlerursache

Eine Hardware-Einheit konnte nicht korrekt identifiziert werden.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 19694

Fehlermeldung

Hardware nicht gefunden

Fehlerursache

Eine benötigte Hardware-Einheit wurde nicht gefunden.

Fehlerbehebung

- Überprüfen Sie alle Geräte und Verbindungen
- Kundendienst benachrichtigen


Fehlerbeschreibung 19695

Fehlermeldung

Fehler bei Kommunikation mit SPI-Modul

Fehlerursache

Bei der Kommunikation mit einem SPI-Modul ist ein Fehler aufgetreten.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 19696

Fehlermeldung

Fehler bei einer Dateioperation

Fehlerursache

Eine Dateioperation ist gescheitert.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 19697

Fehlermeldung

Fehler bei der Hardware-Erkennung

Fehlerursache

Fehler bei der Hardware-Erkennung

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 19698

Fehlermeldung

Zugriff auf nicht unterstützte Hardware

Fehlerursache

Eine angeschlossene Hardware-Einheit wird von der verwendeten Software nicht unterstützt.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 19699

Fehlermeldung

Firmware-Aktualisierung erforderlich (%s)

Fehlerursache

Auf einer Baugruppe ist eine Aktualisierung der Firmware notwendig.
Die betroffene Baugruppe ist in den Zusatzinformationen angegeben.

Fehlerbehebung

Diese Firmware-Aktualisierung erfordert eine Bestätigung durch den Benutzer.
Beachten Sie dazu die nachfolgenden Meldungen.


Fehlerbeschreibung 19700

Fehlermeldung

Firmware-Aktualisierung erforderlich (%s)

Fehlerursache

Auf einer Baugruppe ist eine Aktualisierung der Firmware notwendig.
Die betroffene Baugruppe ist in den Zusatzinformationen angegeben.

Fehlerbehebung

- Steuerungssoftware herunterfahren.
- Firmware-Aktualisierung auf HeROS-Konsole manuell starten.


Fehlerbeschreibung 19701

Fehlermeldung

Firmware-Aktualisierung läuft (%s)

Fehlerursache

Derzeit aktualisiert die Steuerung auf einer Baugruppe die Firmware.
Die betroffene Baugruppe ist in den Zusatzinformationen angegeben.

Fehlerbehebung

Warten Sie, bis die Firmware-Aktualisierung beendet ist.
Beachten Sie dazu die nachfolgenden Meldungen.


Fehlerbeschreibung 19702

Fehlermeldung

Firmware-Aktualisierung abgeschlossen (%s)

Fehlerursache

Die Aktualisierung der Firmware wurde erfolgreich abgeschlossen.
Die betroffene Baugruppe ist in den Zusatzinformationen angegeben.


Fehlerbeschreibung 19703

Fehlermeldung

Firmware-Aktualisierung fehlgeschlagen (%s)

Fehlerursache

Die Aktualisierung der Firmware ist fehlgeschlagen.
Die betroffene Baugruppe ist in den Zusatzinformationen angegeben.

Fehlerbehebung

- Weitere Fehlermeldungen beachten.
- Fehlerursache beheben.
- Steuerung herunterfahren und neu starten.
Die Firmware-Aktualisierung wird beim nächsten Start der Steuerung automatisch wiederholt.


Fehlerbeschreibung 19704

Fehlermeldung

Firmware-Aktualisierung fehlgeschlagen (%s)

Fehlerursache

Die Aktualisierung der Firmware ist fehlgeschlagen.
Die betroffene Baugruppe ist in den Zusatzinformationen angegeben.

Fehlerbehebung

Die Baugruppe ist möglicherweise jetzt nicht mehr einsatzfähig.
Kundendienst benachrichtigen.


Fehlerbeschreibung 19705

Fehlermeldung

Herunterfahren der Steuerungssoftware verzögert

Fehlerursache

Die Steuerungssoftware kann im Moment nicht heruntergefahren werden, da derzeit eine Firmware-Aktualisierung läuft.

Fehlerbehebung

Warten Sie, bis die Firmware-Aktualisierung abgeschlossen ist.
Die Steuerungssoftware fährt dann automatisch herunter.


Fehlerbeschreibung 19723

Fehlermeldung

C034 CC%d Selbsttest S-Status fehlerhaft

Fehlerursache

- Der Selbsttest der S-Status-Signale wurde von der MC nicht korrekt beendet.
- interner Software-Fehler

Fehlerbehebung

- Software-Version prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 19751

Fehlermeldung

ERWEITERT

Fehlerursache


Fehlerbeschreibung 19754

Fehlermeldung

Not-Halt SPLC

Fehlerursache

- Stopp-Reaktion für Not-Halt (SS1) von SPLC-Programm ausgelöst

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 19755

Fehlermeldung

Fataler Fehler SPLC

Fehlerursache

- Stopp-Reaktion für fatalen Fehler (SS1F) von SPLC-Programm ausgelöst

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 19756

Fehlermeldung

RÜCKSETZEN

Fehlerursache


Fehlerbeschreibung 19757

Fehlermeldung

SETZEN

Fehlerursache


Fehlerbeschreibung 19758

Fehlermeldung

Setzen

Fehlerursache


Fehlerbeschreibung 19759

Fehlermeldung

Rücksetzen

Fehlerursache


Fehlerbeschreibung 19764

Fehlermeldung

Löschen des Werkz. nicht erlaubt

Fehlerursache

Sie haben versucht ein Werkzeug aus der Werkzeugtabelle zu löschen, obwohl dieses Werkzeug noch in der Platztabelle eingetragen ist.

Fehlerbehebung

Werkzeug zunächst aus der Platztabelle und anschließend aus der Werkzeugtabelle löschen.


Fehlerbeschreibung 19777

Fehlermeldung

8093 CC%d HSCI Kommunikation Code=%d Adresse=%d

Fehlerursache

- Die HSCI-Kommunikationsüberwachung meldet einen Übertragungsfehler
- Hardware eines HSCI-Teilnehmers ist defekt

Fehlerbehebung

- HSCI-Verkabelung prüfen
- Defekte Hardware austauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 19951

Fehlermeldung

C6A0 Zeitüberlauf Reglersoftware %.2s IRQ-ID=%d BOARD-ID=%d

Fehlerursache

- Die Zeitüberwachung der Reglersoftware meldet eine Überschreitung.
- Interner Software-Fehler

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 19952

Fehlermeldung

C690 DQ-Kom-Fehler %.1s Port=%d Device=%d Fehlercode=%d

Fehlerursache

- DRIVE-CLiQ-Kommunikation ist gestört
- DRIVE-CLiQ-Kommunikation ist unterbrochen worden
- Fehlercode des DSA-Links (Drittes Zusatzinfo):
- dezimal ausgegeben, binär zu interpretieren,
bestehend aus 8 Bits:
Bit(s) Bedeutung
7 Interrupt ausgelöst
6..5 Fehlergruppe:
'00' Telegramm-Empfangs-Fehler
'01' sonst. Empfangsfehler
'10' Sendefehler
'11' sonst. Fehler
4 Telegramm zu früh
3..0 nähere Unterscheidung

Fehlerbehebung

- DRIVE-CLiQ Verkabelung überprüfen


Fehlerbeschreibung 20418

Fehlermeldung

Selbsttest ist deaktiviert

Fehlerursache

Der Selbsttest des Systems ist nicht aktiv. Ohne Selbsttest ist die Integrität des Systems nicht gewährleistet.

Fehlerbehebung

Setzen Sie in der Konfiguration System/CfgMachineSimul/skipEmStopTest = FALSE


Fehlerbeschreibung 20457

Fehlermeldung

MC: Systemfehler im SPLC-LZS

Fehlerursache

- Interner Software-Fehler im Laufzeitsystem (LZS) der SPLC auf Seiten der MC

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 20458

Fehlermeldung

Erkennung der PL/MB-Hardware fehlerhaft

Fehlerursache

Bei der Erkennung und Auswertung der sicherheitsbezogenen PL- und MB-Hardware ist ein Fehler aufgetreten

Fehlerbehebung

- Anschluss und Funktion von HSCI-PLs und MB prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 20459

Fehlermeldung

HSCI-PL/MB %s meldet Fehler

Fehlerursache

Die sicherheitsbezogene E/A-Baugruppe mit der angegebenen HSCI-Adresse liefert ungültige Daten.
E/A-Baugruppen können sein: PL, MB, TE, UEC, UMC

Fehlerbehebung

- Fehlerhafte E/A-Baugruppe ermitteln und tauschen. Benutzen Sie zur Ermittlung des fehlerhaften Geräts die HSCI-Busdiagnose.
- Kundendienst benachrichtigen


Fehlerbeschreibung 20460

Fehlermeldung

HSCI-PL/MB %s meldet Fehler

Fehlerursache

Die sicherheitsbezogene E/A-Baugruppe mit der angegebenen HSCI-Adresse meldet einen Fehler.
E/A-Baugruppen können sein: PL, MB, TE, UEC, UMC

Fehlerbehebung

- Verdrahtung und Zustand der betroffenen E/A-Baugruppe kontrollieren. Zur Fehlerermittlung können Sie die HSCI-Busdiagnose verwenden.
- Kundendienst benachrichtigen


Fehlerbeschreibung 20461

Fehlermeldung

MC: Systemfehler im SPLC-LZS

Fehlerursache

- Interner Software-Fehler im Laufzeitsystem (LZS) der SPLC auf Seiten der MC

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 20462

Fehlermeldung

MC: Systemfehler im SPLC-LZS

Fehlerursache

- Interner Software-Fehler im Laufzeitsystem (LZS) der SPLC auf Seiten der MC

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 20463

Fehlermeldung

Laufzeitfehler SPLC-Programm

Fehlerursache

- Laufzeitfehler im SPLC-Programm

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 20464

Fehlermeldung

SPLC kann Programm nicht laden

Fehlerursache

Das SPLC-Programm kann nicht geladen werden.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 20465

Fehlermeldung

SPLC-Programm verändert

Fehlerursache

Das SPLC-Programm oder die NC-Software wurde nach der Sicherheitsabnahme der Maschine verändert.

Fehlerbehebung

Ursprüngliches SPLC-Programm wiederherstellen oder Sicherheitsabnahme erneut durchführen.


Fehlerbeschreibung 20466

Fehlermeldung

SPLC-Programm nicht lauffähig

Fehlerursache

SPLC-Programm kann nicht gestartet werden.

Fehlerbehebung

- Weitere Fehlermeldungen beachten.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 20467

Fehlermeldung

Maschine nicht im sicheren Betrieb

Fehlerursache

Die Inbetriebnahme der Steuerung ist noch nicht abgeschlossen, die funktionale Sicherheit der Maschine ist nicht gewährleistet.


Fehlerbeschreibung 20469

Fehlermeldung

Konfiguration SPLC-Eingänge

Fehlerursache

Die Konfiguration der SPLC-Eingänge mit inverser Logik ist fehlerhaft.

Fehlerbehebung

- Konfiguration in sicherheitsbezogenen Maschinen-Parametern MP585.x und MP586.x prüfen.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 20471

Fehlermeldung

Konfiguration SPLC-Eingänge

Fehlerursache

Die Konfiguration der SPLC-Eingänge, die am Minutentest teilnehmen, ist fehlerhaft.

Fehlerbehebung

- Konfiguration im sicherheistbezogenen Maschinen-Parameter MP587.x prüfen.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 20473

Fehlermeldung

Konfiguration SPLC Zykluszeit

Fehlerursache

Konfigurierte Zykluszeit für SPLC ist zu lang oder zu kurz.

Fehlerbehebung

- Konfiguration im Maschinen-Parameter MP7602 prüfen.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 20477

Fehlermeldung

Python-Skript bereits gestartet

Fehlerursache

- Durch Drücken eines Softkeys sollte ein bereits gestartetes Python-Skript erneut gestartet werden.
- Python-Skript wurde vor erneutem Start nicht ordnungsgemäß abgerochen.

Fehlerbehebung

- Beenden des laufenden Python-Skripts und anschließend erneut Starten
- Steuerung Aus- und wieder Einschalten
- Kundendienst benachrichtigen


Fehlerbeschreibung 20481

Fehlermeldung

Kinematik-Zugriff nicht möglich

Fehlerursache

Die Steuerung konnte nicht auf die aktive Kinematikbeschreibung zugreifen (Lesen oder Schreiben).
- Es existiert keine gültige Kinematikbeschreibung.
- Die Kinematikbeschreibung ist schreibgeschützt.
- Das Format der Speichertabelle (*.KD) ist nicht korrekt.

Fehlerbehebung

- Gültige Kinematikbeschreibung verwenden.
- Schreibschutz der Kinematikbeschreibung aufheben.
- Löschen Sie die fehlerhafte Speichertabelle (*.KD).


Fehlerbeschreibung 20482

Fehlermeldung

Messpos. nicht im Verfahrbereich

Fehlerursache

Sie haben eine Messposition definiert, die außerhalb des Verfahrbereichs der Drehachsen liegt.

Fehlerbehebung

Startwinkel und/oder Endwinkel im Zyklus so wählen, dass die Messposition innerhalb des Verfahrbereichs liegt.


Fehlerbeschreibung 20483

Fehlermeldung

Presetkompensation nicht möglich

Fehlerursache

Sie haben versucht eine Kompensation des Bezugspunktes durchzuführen, obwohl in der Kinematikbeschreibung nicht alle dafür erforderlichen Einträge vorhanden sind. Die Presetkompensation können Sie nur dann durchführen, wenn drei zusammenhängende
Transformationen im Maschinenkoordinatensystem in der Kinematikbeschreibung eingetragen sind.

Fehlerbehebung

Anzahl der Messpunkte im Zyklus so abändern, dass die Steuerung eine Presetkompensation durchführen kann. Ggf. Maschinenhersteller kontaktieren.


Fehlerbeschreibung 20536

Fehlermeldung

8004 CC-Testsoftware geladen

Fehlerursache

- in der Steuerung befindet sich eine nicht freigegebene CC-Testsoftware ohne gültiger CRC-Programmprüfsumme
- in der Binärdatei der CC-Software wurde kein gültiger CRC-Prüfsummenwert eingetragen
- die MC-Softwareversion unterstützt den CRC-Prüfsummenvergleich nicht

Fehlerbehebung

- diese Software kann nach der Fehlerquittierung für eine Inbetriebnahme oder Fehlerdiagnose verwendet werden
- Software-Version prüfen
- Logbuch auslesen
- Kundendienst benachrichtigen


Fehlerbeschreibung 20558

Fehlermeldung

A003 SPLC Inbetriebnahmemodus aktiv

Fehlerursache

- CRC-Prüfung des SPLC-Programms ist deaktiviert (MP690 =1)

Fehlerbehebung

- vor der Auslieferung einer Maschine muss der Inbetriebnahmemodus deaktiviert werden (MP690 = 0)
- Kundendienst benachrichtigen


Fehlerbeschreibung 20560

Fehlermeldung

E019 CC%d SPLC-Konfigurationsfehler ERR-ID=%d

Fehlerursache

- Im SPLC-Laufzeitsystem ist ein Konfigurationsfehler aufgetreten. Die SPLC-Konfigurations-Maschinenparameter haben ungültig Werte.

Fehlerbehebung

- Maschinen-Parameter der SPLC-Konfiguration prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 20564

Fehlermeldung

8082 MC-Abschaltsignal: -STO.A.MC.WD ist aktiv

Fehlerursache

- Das Abschaltsignal: '-STO.A.MC.WD' der MC ist aktiv
- Eintrag in MP2172 prüfen
- Hardware defekt
- Antriebsabschaltung auf Grund eines internen Fehlers der MC

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 20565

Fehlermeldung

C00D CC%d Prüfsummenfehler im DSP-Programcode

Fehlerursache

- Im Programmcode der Regler-Einheit CC wurde ein Prüfsummenfehler entdeckt
- Defekte Regler-Einheit CC

Fehlerbehebung

- Hardware tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 20566

Fehlermeldung

C035 CC%d S-Statustest: ungültige Test-Ablauffolge

Fehlerursache

- Während des S-Statustests hat die MC die Ablauffolge dieses Tests nicht eingehalten
- internen MC-Softwarefehler

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 20567

Fehlermeldung

C036 CC%d S-Statustest: ungültiges Signal

Fehlerursache

- Die MC hat während des S-Statustests ein unbekanntes oder nicht unterstütztes Signal angefordert
- interner MC-Softwarefehler

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 20568

Fehlermeldung

C037 CC%d S-Statustest bei eingeschalteten Antrieben

Fehlerursache

- Die MC hat einen S-Statustest angefordert, während sich Achsen in Regelung befinden
- Das PLC-Programm hat den Selbsttest der Steuerung angestossen (PLC-Modul 9144), während sich noch Achsen in Regelung befinden.
- interner MC-Softwarefehler

Fehlerbehebung

- PLC-Programm prüfen und gegebenenfalls berichtigen
- Kundendienst benachrichtigen


Fehlerbeschreibung 20569

Fehlermeldung

8AD0 Antriebsfreigabe fehlt (Signal: "-STO.A.MC.WD" aktiv)

Fehlerursache

- Das Einschalten der Antriebe ist nicht möglich, da die Antriebsfreigabe fehlt
- Die MC triggert das Abschaltsignal '-STO.A.MC.WD' nicht
- Hardware defekt
- interner Softwarefehler

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 20570

Fehlermeldung

9420 Konfiguration von X150 nicht möglich %s

Fehlerursache

- Der Eintrag in MP2040 (Achsgruppenabschaltung mit X150) ist ungültig

Fehlerbehebung

- Eintrag in MP2040 berichtigen
- Kundendienst benachrichtigen


Fehlerbeschreibung 20572

Fehlermeldung

9430 Konfiguration Eingang I32 nicht möglich %s

Fehlerursache

- Der Eintrag in MP2050 zur Antriebsfreigabe über Eingang I32 ist ungültig

Fehlerbehebung

- Eintrag in MP2050 berichtigen
- Kundendienst benachrichtigen


Fehlerbeschreibung 20574

Fehlermeldung

9440 Konfiguration von Powerfail nicht möglich %s

Fehlerursache

- Der Eintrag in MP2150 für AC-/Power-Fail ist ungültig

Fehlerbehebung

- Eintrag in MP2150 berichtigen
- Kundendienst benachrichtigen


Fehlerbeschreibung 20576

Fehlermeldung

9450 Konfiguration des PWM-Musters nicht möglich %s

Fehlerursache

- Der Eintrag in MP2184 (Konfiguration des PWM-Musters) ist ungültig

Fehlerbehebung

- Eintrag in MP2184 berichtigen
- Kundendienst benachrichtigen


Fehlerbeschreibung 20578

Fehlermeldung

9460 Konfiguration LIFTOFF nicht möglich %s

Fehlerursache

- Der Eintrag in MP2192 (Spannungsschwelle für LIFTOFF) ist ungleich Null
- Der Eintrag in MP2194 (Spannungsschwelle für LIFTOFF) ist ungleich Null

Fehlerbehebung

- Eintrag in MP2192 berichtigen
- Eintrag in MP2194 berichtigen
- Kundendienst benachrichtigen


Fehlerbeschreibung 20580

Fehlermeldung

9470 Konfiguration des Bremsausgangs nicht möglich %s

Fehlerursache

- Der Eintrag in MP2234 (Konfiguration Bremsausgang) ist ungleich Null

Fehlerbehebung

- Eintrag in MP2234 berichtigen
- Kundendienst benachrichtigen


Fehlerbeschreibung 20582

Fehlermeldung

9480 Konfiguration der Ruckvorsteuerung nicht möglich %s

Fehlerursache

- Die Ruckvorsteuerung über MP2606 ist nicht möglich

Fehlerbehebung

- Eintrag in MP2606 berichtigen
- Empfehlung: Alternativ kann die Torsionsvorsteuerung über MP2640 verwendet werden.
- Kundendienst benachrichtigen


Fehlerbeschreibung 20584

Fehlermeldung

9490 Konfiguration der aktiven Dämpfung nicht möglich %s

Fehlerursache

- Die Aktive Dämpfung über MP2607 und MP2608 ist nicht möglich

Fehlerbehebung

- Eintrag in MP2607 und MP2608 berichtigen
- Kundendienst benachrichtigen


Fehlerbeschreibung 20586

Fehlermeldung

94A0 Konfiguration der Momentenaufteilung nicht möglich %s

Fehlerursache

- Die variable Momentenaufteilung über MP2920 ist nicht möglich

Fehlerbehebung

- Eintrag in MP2920 berichtigen
- Kundendienst benachrichtigen


Fehlerbeschreibung 20588

Fehlermeldung

94B0 Konfiguration Drehzahlkorrektur nicht möglich %s

Fehlerursache

- Die variable Drehzahlkorrektur über MP2930 ist nicht möglich

Fehlerbehebung

- Eintrag in MP2930 berichtigen
- Kundendienst benachrichtigen


Fehlerbeschreibung 20639

Fehlermeldung

Platztabelle ist schreibgeschützt

Fehlerursache

Die Platztablelle des Werkzeugwechslers (*.TCH Datei mit Status "M") kann von der iTNC nicht beschrieben werden.
Vermutlich haben Sie diese Datei schreibgeschützt.

Fehlerbehebung

Entfernen Sie den Schreibschutz von der Platztabelle.


Fehlerbeschreibung 20650

Fehlermeldung

Wiedergabe von Tastenf. beendet

Fehlerursache

Die Wiedergabe von Tastenfolgen wurde von der TNC wegen eines Fehlers vorzeitig beendet.

Fehlerbehebung

Wiedergabe erneut starten. Bei mehrmaligem Auftreten die Aufzeichnung der Tastenfolge erneut ausführen und Wiedergabe erneut versuchen.


Fehlerbeschreibung 20659

Fehlermeldung

C6B0 DQ-Init-Fehler %.2s Zustand=%d ID=%d Port=%d

Fehlerursache

- DRIVE-CLiQ-Initialisierungsfehler

Fehlerbehebung

- Auswertung der Zusatzinformation
- Kundendienst benachrichtigen


Fehlerbeschreibung 20661

Fehlermeldung

Drehung nicht erlaubt

Fehlerursache

Drehung vor Tastsystem-Zyklus programmiert.

Fehlerbehebung

Zyklus Drehung rücksetzen.


Fehlerbeschreibung 20662

Fehlermeldung

Maßfaktor nicht erlaubt

Fehlerursache

Maßfaktor vor Tastsystemzyklus, Gewindefräszyklus oder Punktemuster programmiert.

Fehlerbehebung

Zyklus Maßfaktor oder Maßfaktor achsspezifisch rücksetzen.


Fehlerbeschreibung 20663

Fehlermeldung

Spiegelung nicht erlaubt

Fehlerursache

Spiegeln vor Tastsystemzyklus oder Punktemuster programmiert.

Fehlerbehebung

Zyklus Spiegeln rücksetzen.


Fehlerbeschreibung 20664

Fehlermeldung

Verschiebung nicht erlaubt

Fehlerursache

Nullpunkt-Verschiebung ist aktiv.

Fehlerbehebung

Zyklus Nullpunkt-Verschiebung rücksetzen.


Fehlerbeschreibung 20665

Fehlermeldung

9410 Relation MP 331 zu MP 332 fehlerhaft %s

Fehlerursache

- Die Relation MP 331 zu MP 332 stimmt nicht mit den Werten aus dem EnDat-Messgerät überein
- Bei EnDat 2.2: Siehe Technisches Handbuch der Steuerung

Fehlerbehebung

- Eintrag in MP 331 bzw. MP 332 prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 20667

Fehlermeldung

94C0 DQ PWM-Frequenz > 4kHz benötigt Double-Speed %s

Fehlerursache

- Wird in MP2180.x die PWM-Frequenz größer 4000 Hz gewählt, so muss MP2000.x auf 1 gesetzt sein (Double-Speed)

Fehlerbehebung

- entweder: PWM-Frequenz in MP2180.x verringern
- oder: MP2000.x = 1 setzen (Software-Option)
- Kundendienst benachrichtigen


Fehlerbeschreibung 20670

Fehlermeldung

88F0 Umrichter- und Versorgungsmodul-Bereitschaft fehlen %s

Fehlerursache

- Während der Antrieb noch in Regelung war, wurde sowohl das
Ready-Signal des Umrichters als auch das Ready-Signal des
Versorgungsmoduls inaktiv geschaltet.
- Mögliche Ursachen:
- UV wurde über X70 abgeschaltet
- Fehlerabschaltung des UV:
- Einbruch der Versorgungsspannung
- zu hohe Zwischenkreisspannung
- zu niedrige Zwischenkreisspannung
- zu hoher Zwischenkreisstrom
- PLC oder externe Verdrahtung schaltet UV ab
- Störimpulse auf Verdrahtung CC -> UV, CC -> UM
- CC defekt

Fehlerbehebung

- Diagnose-LEDs am UV im Fehlerfall kontrollieren
- Spannungsversorgung des UV kontrollieren
- Freigabesignal an X70 kontrollieren
- prüfen ob bei nichtrückspeisendem Netzteil der Bremswiderstand angeschlossen ist
- Erdung und Abschirmung der Kabel prüfen
- Versorgungsmodul und Leistungsteil tauschen
- CC tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 20671

Fehlermeldung

A8C0 Antriebssperre durch FS, %s ist nicht geprüft

Fehlerursache

- Antriebssperre durch die Funktionale Sicherheit FS
- Ein nicht geprüfter Antrieb bewegt sich bei geöffneter Schutztüre ausserhalb der Betriebsart "Referenzieren".
- interner Softwarefehler

Fehlerbehebung

- Softwareversion prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 20672

Fehlermeldung

A093 Antriebssperre durch FS, Stopp1-Abschaltung aktiv

Fehlerursache

- Antriebssperre durch die Funktionale Sicherheit FS
- ein Antrieb soll eingeschaltet werden, obwohl die CC eine laufende Stopp1-Abschaltung noch nicht beendet hat
- interner Softwarefehler

Fehlerbehebung

- Softwareversion prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 20673

Fehlermeldung

A094 Antriebssperre Spindel, Werkzeugspanner geöffnet

Fehlerursache

- Ein Spindelantrieb soll bei offener Schutztüre eingeschaltet werden obwohl der Werkzeugspanner geöffnet ist.
- interner Softwarefehler

Fehlerbehebung

- Verdrahtung prüfen
- Softwareversion prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 20674

Fehlermeldung

A095 Antriebssperre Spindel, Status der Zustimmtaste ungültig

Fehlerursache

- Ein Spindelantrieb soll bei offener Schutztüre eingeschaltet werden obwohl die Zustimmtaste nicht gedrückt ist oder vorher nicht losgelassen war.
- interner Softwarefehler

Fehlerbehebung

- Verdrahtung prüfen
- Softwareversion prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 20675

Fehlermeldung

A096 Antriebssperre Spindel, Betriebsart nicht zulässig

Fehlerursache

- Ein Spindelantrieb soll bei offener Schutztüre eingeschaltet werden obwohl der Schlüsselschalter in Stellung: 'BA1' (= 'unqualifizierter Bediener') steht.
- interner Softwarefehler

Fehlerbehebung

- Schlüsselschalterstellung prüfen
- Verdrahtung prüfen
- Softwareversion prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 21084

Fehlermeldung

Handrad in Ladestation stellen

Fehlerursache

Das Funkhandrad befindet sich nicht in der Ladestation, obwohl der Handradbetrieb nicht aktiv ist. Falls der Akku des Handrads entleert wird oder eine Störung der Funkverbindung auftritt, löst die TNC einen Not-Aus aus.
Der Programmlauf wird in diesem Fall abgebrochen.

Fehlerbehebung

Handrad immer in die Ladestation stellen, wenn Sie nicht damit arbeiten.


Fehlerbeschreibung 21096

Fehlermeldung

Preset mit Verschiebung aktiv

Fehlerursache

Sie haben versucht einen Palettenbezugspunkt in die Palettenpreset-Tabelle zu schreiben, obwohl ein Preset mit Verschiebungswerten aktiv ist.

Fehlerbehebung

Preset mit Verschiebungswert = 0 anwählen und Palettenbezugspunkt erneut speichern.


Fehlerbeschreibung 21097

Fehlermeldung

WZ-Radius=0: Kein DCM möglich

Fehlerursache

Sie haben ein Werkzeug mit Werkzeug-Radius 0 eingewechselt.
Für dieses Werkzeug kann die TNC keine Kollisionsüberwachung durchführen.

Fehlerbehebung

Tatsächlichen Werkzeug-Radius in der Werkzeug-Tabelle TOOL.T definieren.


Fehlerbeschreibung 21144

Fehlermeldung

Handrad: M91/M92 nicht erlaubt

Fehlerursache

Sie haben versucht eine M91- oder M92-Position anzufahren, obwohl gleichzeitig eine Werkzeug-Radiuskorrektur und eine Handradüberlagerung aktiv ist.

Fehlerbehebung

Werkzeug-Radiuskorrektur in einem NC-Satz vor dem Anfahren der M91- oder M92-Positionen aufheben. Dann kann die Handradüberlagerung aktiv bleiben.


Fehlerbeschreibung 21146

Fehlermeldung

8094 CC%d HSCI Tastzeit nicht übertragen

Fehlerursache

- interner Softwarefehler

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 21147

Fehlermeldung

C038 Spannungsüberwachung CC%d Voltage-ID: %d

Fehlerursache

- Die Spannungsüberwachung der CC-Versorgungsspannungen meldet einen Fehler an der angezeigten CC.
- Die Ursache für die Fehlermeldung kann die 5V Versorgung der CCs über den Versorgungsbus (X69) sein. Bei großen Leitungslängen am Versorgungsbus, muss die 5V Versorgung eventuell zusätzlich über X74 verdrahtet werden. (Leitungslängen kurz und
Leitungsquerschnitt groß wählen, außerdem Spannungsabfall auf Leitungen zwischen X74 prüfen)
- Defekte Spannungsversorgungs-Einheit im Versorgungsmodul (5V Netzteil im UV).

Fehlerbehebung

- 5V Versorgung zwischen Versorgungsmodul und CCs über X74 herstellen
- 5V Spannungsversorgung kontrollieren (meist am Versorgungsmodul X74)
- 5V Spannungseingang an allen CCs kontrollieren (X74/CC)
- Versorgungsbus kontrollieren(X69)
- Verdrahtung überprüfen:
- Verdrahtung des Versorgungsbus (X69)
- Verdrahtung der 5V Versorgung (X74)
- Kabellänge des Versorgungsbus (X69) prüfen,
ggf. Leitung doppelt ausführen
- 5V Versorgungsspannnung an X74 aller CCs prüfen
ggf. Leitungsquerschnitte vergrößern oder Leitungslänge reduzieren
- Spannungsabfall auf Leitung zw. X74 am Versorgungsmodul und
X74 auf CCs prüfen
- Spannungsversorgung tauschen
- defekte Hardware (CC) tauschen
- Kundendienst benachrichtigen, dabei Alarmnummer und Voltage-ID angeben


Fehlerbeschreibung 21148

Fehlermeldung

C039 Hardwarefehler CC%d Baugruppen-ID: %d

Fehlerursache

- Hardwarefehler auf der Regler-Einheit CC festgestellt.

Fehlerbehebung

- defekte Hardware/CC tauschen
- Logbuch auslesen
- Kundendienst benachrichtigen


Fehlerbeschreibung 21149

Fehlermeldung

94E0 Wechsel EnDat 2.2 auf 1Vss erfordert Neuinitialisierung %s

Fehlerursache

- Es wurde das Messsystem von EnDat 2.2 auf 1Vss oder umgekehrt gewechselt. Es ist eine Neuinitialisierung des Antriebes notwendig.

Fehlerbehebung

- Neuinitialisierung des Messsystem durchführen
- Achse mit MP10 (Bit x = 0) abwählen
- MP-Editor verlassen
- Achse in MP 10 (Bit x = 1) wieder aktivieren und MP118, Bit3 auf den gewünschten Wert stellen
- MP-Editor wieder verlassen
- oder Systemreset (Neustart) durchführen


Fehlerbeschreibung 21169

Fehlermeldung

A090 Antriebssperre durch Sicherheits-Software

Fehlerursache

- Not-Aus aktiv (von CC)
- Ein Antrieb soll eingeschaltet werden obwohl sich das System im "Not-Aus" Zustand befindet ( "-ES.B" bzw. "-NE2"-Signal ist aktiv).
- interner Softwarefehler

Fehlerbehebung

- Verdrahtung prüfen
- Softwareversion prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 21170

Fehlermeldung

A091 Antriebssperre durch Sicherheits-Software

Fehlerursache

- Not-Aus aktiv (von MC)
- ein Antrieb soll eingeschaltet werden obwohl sich das System im "Not-Aus" Zustand befindet ( "-ES.A" bzw "-NE1"-Signal ist aktiv).
- interner Softwarefehler

Fehlerbehebung

- Verdrahtung prüfen
- Softwareversion prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 21171

Fehlermeldung

A092 Antriebssperre durch Sicherheits-Software

Fehlerursache

- Systemtest ist aktiv
- ein Antrieb soll eingeschaltet werden obwohl sich das System noch in einem Testprogramm befindet
- interner Softwarefehler

Fehlerbehebung

- Softwareversion prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 21172

Fehlermeldung

A097 Antriebssperre Spindel, SS2-Reaktion aktiv

Fehlerursache

- Ein Spindelantrieb soll bei offener Schutztüre eingeschaltet werden, obwohl für die Spindel eine Stopp2-Reaktion aktiv ist.
- interner Softwarefehler

Fehlerbehebung

- Softwareversion prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 21173

Fehlermeldung

A098 Antriebssperre Spindel, STO ist aktiv

Fehlerursache

- Ein Spindelantrieb soll bei offener Schutztüre eingeschaltet werden, obwohl die Sicherheitsfunktion STO (sicher abgeschaltetes Moment) noch aktiv ist.
- interner Softwarefehler

Fehlerbehebung

- Softwareversion prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 21219

Fehlermeldung

ACCESSLEVEL: Funktion gesperrt

Fehlerursache

- Gewünschte Funktion im aktiven ACCESSLEVEL gesperrt

Fehlerbehebung

- Funktion über ACCESSLEVEL freischalten


Fehlerbeschreibung 21223

Fehlermeldung

Zu wenig Arbeitsspeicher (RAM)

Fehlerursache

Auf der MC ist für den Betrieb der Steuerung zu wenig Arbeitsspeicher (RAM) vorhanden.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 21224

Fehlermeldung

Inkompatibles Peripheriegerät (%s)

Fehlerursache

Ein Peripheriegerät kann wegen einer Inkompatibilität nicht zusammen mit dieser
Steuerungssoftware betrieben werden.
Das betroffene Gerät ist in den Zusatzinformationen angegeben.

Fehlerbehebung

- Gerät austauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 21232

Fehlermeldung

Override-Potentiometer?

Fehlerursache

- Achsen sollen positioniert werden, aber Vorschub- oder Eilgang-Override-Potentiometer ist auf 0%.
- Spindel soll gestartet werden, aber Spindel-Override-Potentiometer ist auf 0%.

Fehlerbehebung

Stellung des betroffenen Override-Potentiometers erhöhen.


Fehlerbeschreibung 21233

Fehlermeldung

Werkzeugträger-Kinematik fehlt

Fehlerursache

- Der Suchpfad für die Werkzeugträger-Kinematik ist nicht vorhanden
- Die Datei für die Werkzeugträger-Kinematik ist nicht vorhanden

Fehlerbehebung

- Pfad- oder Dateinamen für Werkzeugträger-Kinematik korrigieren
- Werkzeugträger-Kinematik in das richtige Verzeichnis kopieren
- Erstellen Sie eine Werkzeugträger-Kinematik


Fehlerbeschreibung 21254

Fehlermeldung

Prüfprogramm kann nicht geöffnet werden

Fehlerursache

Das Prüfprogramm ist bereits in einer anderen Betriebsart geöffnet.

Fehlerbehebung

Deaktivieren sie das Programm durch die Anwahl einer beliebigen anderen Datei in der entsprechenden Betriebsart.


Fehlerbeschreibung 21255

Fehlermeldung

Prüfprogramm kann nicht generiert werden

Fehlerursache

- Ein Dateizugriff auf die Festplatte war nicht möglich
- Die definierte Antastebene konnte nicht erreicht werden
- Die Beschreibung des Spannmittel ist fehlerhaft

Fehlerbehebung

- Versuchen Sie erneut ein Prüfprogramm zu generieren
- Ändern Sie die Antastpunkte bzw. Antastebene für das Spannmittel
- Überprüfen Sie die Angaben in der Spannmitteldefinition


Fehlerbeschreibung 21256

Fehlermeldung

Prüfprogramm kann nicht ausgeführt werden

Fehlerursache

Das Prüfprogramm wurde nicht gefunden.

Fehlerbehebung

Versuchen Sie erneut ein Prüfprogramm zu generieren bzw. überprüfen Sie die Angaben in der Spannmitteldefinition.


Fehlerbeschreibung 21257

Fehlermeldung

DCM: Spannmittel inaktiv

Fehlerursache

Die Spannmitteldefinition konnte nicht in die aktuelle Kinematik eingefügt werden.

Fehlerbehebung

Überprüfen Sie die Angaben in der Spannmitteldefinition.


Fehlerbeschreibung 21258

Fehlermeldung

Datei nicht vorhanden

Fehlerursache

Die Datei für die Spannmitteldefinition konnte nicht gefunden werden.

Fehlerbehebung

Messen Sie das Spannmittel erneut ein.


Fehlerbeschreibung 21260

Fehlermeldung

SPLC-Programm nicht konfiguriert

Fehlerursache

- SPLC-Programm konnte nicht gefunden werden
- kein SPLC-Programm vorhanden

Fehlerbehebung

- Einstellungen zum SPLC-Programm prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 21261

Fehlermeldung

SPLC Laufzeitüberschreitung MC

Fehlerursache

- interner Software-Fehler

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 21426

Fehlermeldung

DCM: Kollisionskörper nicht eindeutig

Fehlerursache

- mehrere Kollisionskörper in unterschiedlichen CMO-Definitionstabellen haben den gleichen Namen

Fehlerbehebung

- Namen für Kollisionsköper eindeutig vergeben
- Kundendienst benachrichtigen


Fehlerbeschreibung 21662

Fehlermeldung

10001 CC%2 Alarm für Software-Test

Fehlerursache

- Im automatischen Software-Test wurde ein Alarm ausgelöst

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 21663

Fehlermeldung

10003 CC%2 Systemfehler Fehlerspeicherverwaltung %3 %4

Fehlerursache

- Steuerung wurde nicht korrekt heruntergefahren
- Hardwareproblem

Fehlerbehebung

- Steuerung herunterfahren, Steuerung anschließend Aus- und wieder Einschalten
- Kundendienst benachrichtigen


Fehlerbeschreibung 21675

Fehlermeldung

Funktionale Sicherheit FS nicht gewährleistet!

Fehlerursache

Bei der installierten Steuerungs-Software handelt es sich um eine Testversion:
- Diese Steuerungs-Software darf ausschließlich zu Testzwecken verwendet werden!
- Die funktionale Sicherheit der Maschine ist nicht gewährleistet!
- Verhalten Sie sich beim Arbeiten an der Maschine, vor allem bei geöffneten Schutztüren, entsprechend vorsichtig!


Fehlerbeschreibung 21678

Fehlermeldung

18001 Achse %1 Alarm für Software-Test

Fehlerursache

- Im automatischen Software-Test wurde ein Alarm ausgelöst

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 21701

Fehlermeldung

Zeile löschen nicht erlaubt

Fehlerursache

Sie haben versucht, an der aktuellen Cursor-Position eine Zeile zu löschen.

Fehlerbehebung

Zeile löschen nur am Ende der Datei erlaubt.


Fehlerbeschreibung 21712

Fehlermeldung

Ausschaltvorgang nicht möglich

Fehlerursache

- PLC-Ausgang für Ausschaltvorgang fehlerhaft konfiguriert
- Eintrag in Maschinen-Parameter MP4044 ist fehlerhaft

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 21925

Fehlermeldung

8068 CC%d Lüfterdrehzahl zu niedrig

Fehlerursache

- Die Drehzahl des Lüfters in der Regler-Einheit CC hat die Überwachungsschwelle unterschritten

Fehlerbehebung

- Lüfter kontrollieren
- Regler-Einheit tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 21926

Fehlermeldung

A099 CC%d Antriebssperre - nicht löschbarer Systemfehler

Fehlerursache

- Das Einschalten des Antriebs wurde verhindert, da ein nicht löschbarer Systemfehler aufgetreten ist.

Fehlerbehebung

- Ursache des Systemfehlers prüfen (siehe Logbook-Eintrag) und wenn möglich beseitigen.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 21927

Fehlermeldung

C005 CC-Hardware wird nicht unterstützt

Fehlerursache

- die Hardware-Version der Regler-Einheit CC wird von der installierten NC-Software nicht unterstützt
- Spannungsversorgungsmodul (UV/UVR) stört I2C-Bus

Fehlerbehebung

- NC-Software-Version prüfen
- Flachbandkabel X69 überprüfen / tauschen
- Spannungsversorgungsmodul (UV/UVR) tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 21928

Fehlermeldung

E01A CC%d FS-Konfigurationsfehler ERR-ID=%d ObjId=%d Param=%d

Fehlerursache

- Die übertragenen Konfigurationsdaten für SKERN enthalten
fehlerhafte Daten.
Die ERR-ID gibt Aufschluss über den fehlerhaften Maschinen-Parameter:
- Es wurden fehlerhafte Parameterwerte eingegeben
- Es ist ein interner Softwarefehler aufgetreten

Fehlerbehebung

- Prüfen Sie die ERR-ID:
- Kundendienst benachrichtigen


Fehlerbeschreibung 21930

Fehlermeldung

8910 Geschwindigkeit für Rotorlageerfassung zu hoch %s

Fehlerursache

- Während der Rotorlageerfassung wurde eine zu hohe Geschwindigkeit festgestellt
- Ursache 1:
Die Rotorlageerfassung wird an einer Vertikalachse ohne Gewichtsausgleich durchgeführt
- Ursache 2:
Der Motor befindet sich in einer ungünstigen Einschaltposition. Die Achse steuert eine bestimmte Position an.

Fehlerbehebung

- zu Ursache 1:
Andere Art der Rotorlagerfassung durchführen. Verwendet werden darf nur eine Methode, die eine Rotorlageerfassung im Stillstand durchführt.
- zu Ursache 2:
Rotorlageerfassung neu starten.
- Kundendienst benachrichtigen


Fehlerbeschreibung 21931

Fehlermeldung

92F0 Achszuordnung fehlerhaft

Fehlerursache

- falsche Achszuordnung bei Momenten-Master-Slave Betrieb
- Master und Slave sind nicht der gleich Regler-Basisplatine zugeordnet
- Achsen in Momenten-Master-Slave-Regelung sind nur an folgenden Paarungen der Messsystem-Eingänge zulässig:
6-Achs CC424
X15 und X17
X16 und X18
6-Achs CC 6106
X15 bis X20
8-Achs CC424:
X15 und X17
X16 und X18
X19 und X80
X20 und X81
8-Achs CC 6108
X15A bis X18A
X15B bis X18B
10-Achs CC424:
X15 und X17
X16 und X18
10-Achs CC 6110
X15A bis X18A
X15B bis X20B
12-Achs CC424:
X15 und X17
X16 und X18
X82 und X84
X83 und X85
14-Achs CC424:
X15 und X17
X16 und X18
X19 und X80
X20 und X81
X82 und X84
X83 und X85
16-Achs CC424:
X15 und X17
X16 und X18
X19 und X80
X20 und X81
X82 und X84
X83 und X85
X86 und X88
X87 und X89

Fehlerbehebung

- Achszuordnung ändern
- Kundendienst benachrichtigen


Fehlerbeschreibung 21932

Fehlermeldung

A8E0 Zeitüberschreitung beim Bremsen %.2s

Fehlerursache

- Die maximal zulässige Zeit für das gesteuerte Stillsetzen (SS2 - Bremsen an der Kontur) wurde überschritten

Fehlerbehebung

- Parameterwerte überprüfen:
MP527.x/MP528.x: Zeitvorgabe zum gesteuerten Stillsetzen für SS2-Reaktion
- Kundendienst benachrichtigen


Fehlerbeschreibung 21934

Fehlermeldung

A8F0 Antriebssperre %s - Sicherheitfunktion STO aktiv

Fehlerursache

- Das Einschalten des Antriebs wurde verhindert, da die Sicherheitsfunktion STO für diesen Antrieb gerade aktiv ist.
- Die Sicherheitsfunktion STO konnte nicht verlassen werden. Zum Verlassen der Sicherheitsfunktion STO sind:
die Aktivierung der Achsgruppe durch das SPLC-Programm (PP_AxGrpActivate der zugehörigen Achsgruppe) und
die Freigabe des Antriebs durch das SPLC-Programm (PP_AxFeedEnable der zugehörigen Achse) und
der Einschaltbefehl durch das PLC-Programm (PLC-Modul-Modul 9161) notwendig.
- Tritt die Meldung während des Stromreglerabgleichs der Spindel auf, wurde die Taste 'Spindel-Start' vor dem Start des Abgleichs nicht gedrückt.

Fehlerbehebung

- vor dem Spindelabgleich die Taste 'Spindel-Start' betätigen
- Taste zum Bewegen der Achse am Maschinen-Bedienfeld länger drücken
- Programmabläufe im PLC- und SPLC-Programm optimieren
- SPLC-Programm kontrollieren und gegebenenfalls korrigieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 21937

Fehlermeldung

C6D0 Motor %s dreht nicht

Fehlerursache

- Motor reagiert nicht, Leistungsteil ist nicht bereit
- Freigabe Leistungsteil fehlerhaft
- Umrichter defekt
- PWM Kabel defekt
- Falscher Motor angewählt
- Zuordnung PWM-Ausgänge falsch eingetragen

Fehlerbehebung

- Umrichter prüfen und gegebenenfalls tauschen
- Motor und Verkabelung überprüfen
- Belastung des Motors prüfen
- Freilauf des Motors prüfen
- Maschinen-Parameter überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 21938

Fehlermeldung

8BF0 Geschwindigkeit der Spindel zu klein %s

Fehlerursache

- Verfahrgeschwindigkeit der Spindel wegen Überlast zu klein
- Bei zu großer Fräsleistung (Leistungsfräsen) verringert sich die Drehzahl der Spindel

Fehlerbehebung

- Zustelltiefe oder Verfahrgeschwindigkeit verringern
- Kundendienst benachrichtigen.


Fehlerbeschreibung 21948

Fehlermeldung

MC Falsches Kommando von der MC

Fehlerursache

- interner Softwarefehler

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 21949

Fehlermeldung

Eilgang-Override fehlerhaft konfiguriert

Fehlerursache

- Vorschub-/Spindel-Override Potentiometer über Maschinen-Paramter MP7620 fehlerhaft konfiguriert
- Konfiguration von Maschinen-Parameter MP7620 paßt nicht zu angeschlossenem MB oder TE

Fehlerbehebung

- Einträge in MP7620 Bit#5 und Bit#9 prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 21963

Fehlermeldung

E200 Zeitüberschreitung bei Not-Halt (SS1) %.2s

Fehlerursache

- Die maximal zulässige Bremszeit für das Stillsetzen an der Notbremsrampe (SS1-Reaktion) wurde überschritten

Fehlerbehebung

- Maschinen-Parameter prüfen:
MP525.x/MP526.x: Zeitvorgabe zum Stillsetzen an der Notbremsrampe für SS1-Reaktion
- Kundendienst benachrichtigen


Fehlerbeschreibung 21966

Fehlermeldung

E01C CC%d Unzulässige FS-Funktion ERR-ID=%d ObjId=%d Param=%d

Fehlerursache

- Das SPLC Programm hat über PP_AxGrpStateReq in der ApiToSafety (symbolische Speicherschnittstelle von SPLC zur Sicherheitskern-Software SKERN) eine unzulässige Sicherheitfunktion gefordert.
ERR-ID = genaue Auskunft
ObjId = fehlerauslösende Achsgruppe
Param = abhängig von der ERR-ID
ERR_ID:
100: geforderte Sicherheitsfunktion wird nicht unterstützt
Param = geforderte Sicherheitsfunktion
200: Es wurde die Sicherheitsfunktion SLI_S für eine Achsgruppe gefordert, welche nicht vom Typ Spindel ist.
Param = ohne Bedeutung
300: Es wurde die Sicherheitsfunktion SLI_2, SLI_3 oder SLI_4 für eine Achsgruppe gefordert, welche vom Typ Spindel ist. Diese Sicherheitsfunktion ist nicht für Spindeln zulässig.
Param = geforderte Sicherheitsfunktion
400: Es wurde die Sicherheitsfunktion SLS_4 oder SLI_4 für eine Achsgruppe gefordert und diese Funktion ist nicht freigegeben.
Param = geforderte Sicherheitsfunktion
401: Es wurde direkt von der aktiven Sicherheitfunktion SLS_2, SLI_2, SLS_3 oder SLI_3 ein Welchsel in die Sicherheitsfunktion SLS_4 oder SLI_4 gefordert. Dieser direkte Wechsel ist nicht zulässig.
Parameter = bisherige Sicherheitsfunktion
402: Es wurde direkt von der aktiven Sicherheitfunktion SLS_4 oder SLI_4 ein Welchsel in die Sicherheitsfunktion SLS_2, SLI_2, SLS_3 oder SLI_3 gefordert. Dieser direkte Wechsel ist nicht zulässig.
Parameter = geforderte Sicherheitfunktion
500: Die SPLC hat die Sicherheitsfunktion STO oder STO_O für eine Achsgruppe angefordert deren Antriebe noch in Regelung sind. Die geforderte Sicherheitfunktion darf nur angefordert werden, wenn bereits alle Antriebe dieser Achsgruppe ausgeschaltet
sind.
Parameter = Wert der geforderten Sicherheitfunktion

Fehlerbehebung

- Prüfen Sie die ERR-ID:
100 - Nur Sicherheitsfunktionen verwenden, welche mit diesem Softwarestand unterstützt werden.
200 - Die Sicherheitsfunktion SLI_S nur für Achsgruppen mit Spindeln anfordern.
300 - Für Spindeln nur die Funktion SLI_S fordern.
400 - Sicherheitsfunktion nicht anfordern oder im MP560 Bit#0 freigegeben. (!Voraussetzungen für die Freigabe prüfen)
401 - Antriebe zwischen dem Wechsel der Sicherheitsfunktion ausschalten und für mindestens einen Zyklus SOS fordern.
402 - siehe 401
500 - Ausschalten mit den Stoppfunktionen über PP_AxGrpStopReq.
- Kundendienst benachrichtigen


Fehlerbeschreibung 22055

Fehlermeldung

Parallelbetrieb nicht möglich

Fehlerursache

Sie haben bei gestartetem NC-Programm oder bei gestarteter PLC-Positionierung versucht
- die Maschinen- oder Anwenderparameter-Liste zu editieren und den Editor mit END zu verlassen, oder
- für die Maschine eine andere Kinematik zu aktivieren.

Fehlerbehebung

Warten Sie bis das Bearbeitungsprogramm beendet ist oder stoppen Sie das NC-Programm ab
und führen Sie die gewünschte Aktion erneut aus.


Fehlerbeschreibung 22060

Fehlermeldung

MC Wegüberschreitung bei SS2 %.2s

Fehlerursache

Beim Durchführen eines Bremsvorgangs an der Kontur (SS2) hat eine Spindel oder Achse den maximal zulässigen Weg überschritten.
Für Achsen gilt als maximal zulässiger Weg der Eintrag im sicherheitsbezogenen Maschinen-Parameter SMP550.x.
Für SPindeln sind in SOM_2 maximal 2 Umdrehungen und in SOM_3, SOM_4 maximal 5 Umdrehungen während einer SS2-Reaktion zulässig.

Fehlerbehebung

- Einstellungen bzw. Maschinen-Parameter zum Abbremsvorgang bei SS2-Reaktion prüfen
- Eintrag in SMP550.x prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 22077

Fehlermeldung

MC Wechsel von SOM_2/SOM_3 nach SOM_4 nicht möglich

MC Wechsel von SOM_4 nach SOM_2/SOM_3 nicht möglich

Fehlerursache

- Sicherheitsbezogene Betriebsart SOM_1 nicht angewählt
- z.B. Schlüsselschalter 1 nicht in Stellung SOM_1

Fehlerbehebung

- Sicherheitsbezogene Betriebsart SOM_1 anwählen
- z.B. Schlüsselschalter 1 in Stellung SOM_1


Fehlerbeschreibung 22079

Fehlermeldung

Arbeitsspeicher zu gering

Fehlerursache

- vorhandener Arbeitsspeicher der Steuerung ist zu gering um das Python-Skript für die Werkzeug-Tabelle zu starten
- Arbeitsspeicher ist kleiner 512 MB

Fehlerbehebung

- Arbeitsspeicher nachrüsten
- Kundendienst benachrichtigen


Fehlerbeschreibung 22124

Fehlermeldung

MC SPLC fordert ungültige Stopp-Reaktion

Fehlerursache

- SPLC fordert für eine Achs-/Spindelgruppe eine ungültige Stopp-Reaktion (SS0, SS1, SS1F oder SS2)
- SPLC-Programm fehlerhaft

Fehlerbehebung

- SPLC-Programm überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 22125

Fehlermeldung

MC SPLC fordert ungültige Sicherheitsfunktion

Fehlerursache

- SPLC fordert für eine Achs-/Spindelgruppe eine ungültige Sicherheitsfunktion (SLI, SLS, STO, SOS oder AUTO)
- SPLC-Programm fehlerhaft

Fehlerbehebung

- SPLC-Programm überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 22266

Fehlermeldung

SPLC-Programm nicht übersetzt

Fehlerursache

- Das SPLC-Programm wurde nach dem Einschalten noch nicht übersetzt, fehlerhaft übersetzt oder seit der Übersetzung editiert.

Fehlerbehebung

- SPLC-Programm überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 22330

Fehlermeldung

M94 nicht möglich

Fehlerursache

Sie haben versucht mit M94 die Anzeige einer Winkelachse so zu reduzieren, dass eine Verfahrbereichsgrenze überschritten wird.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 23611

Fehlermeldung

Platz-Tabelle verriegelt

Fehlerursache

Während die TNC einen Werkzeug-Aufruf abarbeitet, kann die Platztabelle (Datei TOOL_P.TCH) nicht geändert werden. Das Drücken des Softkeys "EDITIEREN AUS/EIN" führt zu dieser Fehlermeldung.

Fehlerbehebung

Warten bis Werkzeug-Aufruf abgearbeitet wurde und dann Softkey "EDITIEREN AUS/EIN" erneut drücken.


Fehlerbeschreibung 23636

Fehlermeldung

MC Bremse deaktivieren nicht möglich %.2s

Fehlerursache

- Antrieb wurde eingeschaltet obwohl für Achse oder Spindel noch die Sicherheitsfunktion STO (Sicher abgeschaltetes Moment) aktiv ist.

Fehlerbehebung

- Interner Softwarefehler
- Kundendienst benachrichtigen


Fehlerbeschreibung 23684

Fehlermeldung

E01D CC%d SKERN Startvoraussetzung nicht erfüllt ID=%d, V=%d

Fehlerursache

- die Voraussetzungen zum Starten des zyklischen Betriebs sind nicht erfüllt.

Fehlerbehebung

- ID=1: Die Konfiguration wurde nicht erfolgreich durchgeführt.
Prüfen Sie die Zusatzinformationen der Fehlermeldungen E01A bzw. E019.
- ID=2: Prüfen Sie ob zuvor eine Fehlermeldung E01E aufgetreten ist.
- ID=3: Ihre Hardwareversion erfüllt nicht die Voraussetzungen für den sicheren Betrieb.
- Kundendienst benachrichtigen


Fehlerbeschreibung 23685

Fehlermeldung

E01E CC%d SKERN Versionsvergleich fehlgeschlagen

Fehlerursache

- Beim Versionsvergleich der SKERN-Software von MC und CC ist ein Unterschied festgestellt worden.

Fehlerbehebung

- Prüfen Sie die MC und CC Softwareversion und verwenden Sie nur identische Versionen für CC und MC Software.
- Kundendienst benachrichtigen


Fehlerbeschreibung 23686

Fehlermeldung

E01F CC%d SPLC-Programm fordert ungültigen Betriebsartenwechsel

Fehlerursache

- Das SPLC-Programm fordert einen ungültigen Wechsel der sicheren Betriebsart über das Datum ApiToSafety.PP_GenSOM an.

Fehlerbehebung

- SPLC Programm prüfen. Folgende Wechsel sind nicht zulässig:
S_MODE_SOM_2 -> S_MODE_SOM_4
S_MODE_SOM_3 -> S_MODE_SOM_4
S_MODE_SOM_4 -> S_MODE_SOM_2
S_MODE_SOM_4 -> S_MODE_SOM_3
- Kundendienst benachrichtigen


Fehlerbeschreibung 23687

Fehlermeldung

E020 CC%d Dat. SPLC-LZS fehlerhaft ID=%d Info1=%d Info2=%d

Fehlerursache

- Bei der Prüfung der zyklischen Daten aus der SPLC wurde ein Fehler gefunden.

Fehlerbehebung

- Software-Versionen prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 23688

Fehlermeldung

A900 S-Wegüberschreitung beim Bremsen an der Kontur(SS2) %.2s

Fehlerursache

- Beim Durchführen eines Bremsvorgangs an der Kontur (SS2) wurde der maximal zulässige Weg im sicherheitsbezogenen Maschinen-Parameter SMP550.x überschritten.

Fehlerbehebung

- Parameterwert überprüfen:
SMP550.x: Achsspezifischer Grenzwert für maximal zulässigen Weg bei SS2-Reaktion.
- Kundendienst benachrichtigen


Fehlerbeschreibung 23691

Fehlermeldung

C6E0 Amplitudentest Achse %.2s Drehzahlmesssystem fehlerhaft, Test %d

Fehlerursache

Der interne Test der Messsystemamplituden-Überwachung an den Drehzahleingängen hat einen Fehler entdeckt:
Test 1: Test auf "Amplitude zu klein" ist fehlgeschlagen.
Test 2: Test auf "Amplitude zu gross" ist fehlgeschlagen.
- MP-Eintrag MP120/MP108 stimmt nicht mit der Verdrahtung des Drehzahlmesssystems überein.
- Eintrag im MP2206 fehlerhaft (z.B. Z1-Spur-Betrieb bei EnDat2.2-Messsystem gewählt)
- Drehzahlmesssystemverkabelung unterbrochen bzw. Messsystemkabel defekt
- Drehzahlmesssystem defekt
- Reglereinheit CC defekt

Fehlerbehebung

- Eintrag im MP120 bzw. MP108 mit der Drehzahlmesssystemverkabelung vergleichen/prüfen
- Eintrag im MP2206 prüfen
- Verkabelung des Drehzahlmesssystems prüfen / Kabel tauschen
- Drehzahlmesssystem tauschen
- Reglereinheit CC tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 23693

Fehlermeldung

C6F0 Amplitudentest Achse %.2s Lagemesssystem fehlerhaft, Test %d

Fehlerursache

Der interne Test der Messsystemamplituden-Überwachung an den Lageeingängen hat einen Fehler entdeckt:
Test 1: Test auf "Amplitude zu klein" ist fehlgeschlagen.
Test 2: Test auf "Amplitude zu gross" ist fehlgeschlagen.
- MP-Eintrag MP110/MP108 stimmt nicht mit der Verdrahtung des Lagemesssystems überein.
- Eintrag im MP118/Bit3 fehlerhaft (z.B. analoges Messsystemsignal bei digitalem Messsystem angewählt)
- Lagemesssystemverkabelung unterbrochen bzw. Messsystemkabel defekt
- Lagemesssystem defekt
- Reglereinheit CC defekt

Fehlerbehebung

- Eintrag im MP110 bzw. MP108 mit der Lagemesssystemverkabelung vergleichen/prüfen
- Eintrag im MP118/Bit3 prüfen
- Verkabelung des Lagemesssystems prüfen / Kabel tauschen
- Lagemesssystem tauschen
- Reglereinheit CC tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 23695

Fehlermeldung

E110 Zeitüberlauf Strommessung %.2s

Fehlerursache

- Strommessung im Selbsttest der Sicherheit überschreitet vorgegebene Zeit

Fehlerbehebung

- interner Softwarefehler
- Kundendienst benachrichtigen


Fehlerbeschreibung 23696

Fehlermeldung

E130 Teststrom zu klein %.2s

Fehlerursache

- Es wurde ein zu kleiner Teststrom bei der Strommessung im Selbsttest der Sicherheit gemessen
- Der Stromregelkreis ist nicht abgeglichen
- Die Antriebsfreigabe am PWM-Ausgang fehlt zum Zeitpunkt der Strommessung
- Der Stromsensor ist defekt

Fehlerbehebung

- Strommessung testweise über SMP560, Bit5 = 1 abschalten. Die daraufhin folgenden Fehlermeldungen geben Aufschluss über möglicherweise fehlerhafte Signale zur Antriebsfreigabe.
- Stromregler abgleichen
- Stromsensor prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 23698

Fehlermeldung

94F0 Torsionskompensation unzulässig %s

Fehlerursache

- Die Torsionskompensation ist konfiguriert und es handelt sich um ein Eingebersystem
- Die Torsionskompensation ist konfiguriert und die Haftreibungskompensation ist nicht konfiguriert.

Fehlerbehebung

- Torsionskompensation mit MP2640 = 0 deaktivieren
- In MP110 die Zuordnung der Lagemesssytem-Eingänge zu den Achsen setzen (bedingt, dass Lagemeßsytem vorhanden ist) und in MP2614 die Reibungskompensation eintragen.
- Kundendienst benachrichtigen


Fehlerbeschreibung 23700

Fehlermeldung

9510 Änderung der PWM-Frequenz bei aktiver Regelung %.2s

Fehlerursache

- Die PWM-Frequenz (MP2180) darf nicht geändert werden, während der Antrieb oder ein korrespondierender Antrieb noch in Regelung ist.
Korrespondierende Achse:
X51 - X52
X53 - X54
X55 - X56
X57 - X58
X80 - X81
X82 - X83
X84 - X85

Fehlerbehebung

- Antriebsregler vor Änderung von MP2180 deaktivieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 23720

Fehlermeldung

Umlaute nicht erlaubt!

Fehlerursache

Sie haben versucht eine Datei zu kopieren, die Umlaute im Dateinamen enthält.

Fehlerbehebung

- Dateinamen ohne Umlaute verwenden.
- Kopiervorgang über die Funktion "Ziel-Verzeichnis wählen" durchführen. Dann erfolgt Kopieren mit ursprünglichem Dateinamen.


Fehlerbeschreibung 23756

Fehlermeldung

Fkt. nur für Drehachsen erlaubt

Fehlerursache

Sie haben in der Paletten-Presettabelle versucht in einer Linearachse die Ist-Position als Paletten-Preset zu übernehmen.
Positions-Übernahme ist nur in Drehachsen erlaubt.

Fehlerbehebung

- Setzen des Paletten-Presets in Linearachsen nur über Tastsystem-Zyklen möglich.
- Cursor auf Drehachsspalte setzen und Funktion erneut ausführen.


Fehlerbeschreibung 23767

Fehlermeldung

Editieren nicht erlaubt

Fehlerursache

Sie haben versucht eine Datei zu editieren, die in der Betriebsart Satzfolge oder Einzelsatz angewählt ist.

Fehlerbehebung

- In der Betriebsart Satzfolge oder Einzelsatz andere Datei wählen.
- Datei direkt in der Betriebsart Satzfolge oder Einzelsatz editieren.


Fehlerbeschreibung 23768

Fehlermeldung

QR-Parameter nicht herstellbar

Fehlerursache

Die Steuerung konnte nach einer Stromunterbrechung die remanenten QR-Parameter nicht wieder herstellen.

Fehlerbehebung

- QR-Parameter erneut sichern.
- Bei mehrmaligem auftreten: Kundendienst benachrichtigen.


Fehlerbeschreibung 23780

Fehlermeldung

C710 Fehler bei Antriebsabschaltung %.2s

Fehlerursache

- Der Antrieb konnte nicht mit der in MP2173.x konfigurierten Zeit auf Drehzahl Null abgebremst werden.
- Mögliche Ursachen:
- Ein IGBT des Leistungsteils hat abgeschaltet.
- Der Maschinen-Parameter MP2173.x ist fehlerhaft eingestellt.
- Die zulässige Beladung wurde überschritten.

Fehlerbehebung

- Maschinen-Parameter MP2173.x prüfen
- Beladung prüfen
- Reglereinheit CC tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 23782

Fehlermeldung

9520 Fehlerhafte Eingabe in MP2173 %.2s

Fehlerursache

- In MP2173.x wurde eine Zeit von Null konfiguriert. Es muss eine Zeit eingetragen sein, innerhalb derer ein sicherer Bremsvorgang möglich ist.
- Die Zeit in MP2173.x muss größer sein als die maximal mögliche Bremszeit der Achse, die durch elektrisches Bremsen auftreten kann, um ein ungebremstes Auslaufen von Achsen/Spindeln ohne mechanischer Bremse zu verhindern.

Fehlerbehebung

- Sinnvolle Eingabe in Maschinen-Parameter MP2173
- Kundendienst benachrichtigen


Fehlerbeschreibung 23784

Fehlermeldung

MC Ungültige Betriebsart von SPLC

Fehlerursache

- Fehler im SPLC-Programm
- SPLC fordert eine ungültige Betriebsart an
Gültige Betriebsarten sind SOM_1, SOM_2, SOM_3, SOM_4
- Interner Softwarefehler

Fehlerbehebung

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 23830

Fehlermeldung

HSCI/Profibus: Konfigurations-Fehler

Fehlerursache

- HSCI/Profibus-Konfigurationsdatei ist nicht in der Datei OEM.SYS eingetragen (Schlüsselwort IOCCFG= / PROFIBUSCFG=)
- HSCI/Profibus-Konfigurationsdatei konnte nicht gefunden werden oder ist fehlerhaft
- Hardware-Konfiguration des HSCI-Systems weicht von der HSCI-Konfigurationsdatei ab
- Unterbrechung im HSCI-Bus

Fehlerbehebung

- Hardware-Konfiguration des HSCI-Systems in der HSCI-Busdiagnose prüfen
- HSCI-Verbindungen überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 23832

Fehlermeldung

MC Achsgruppe falsch konfiguriert %d

Fehlerursache

- Innerhalb einer Achsgruppe sind Achsen verschiedener Achstypen konfiguriert (z.B. NC-Achsen und PLC-Achsen oder NC-Achsen und Spindeln usw.)

Fehlerbehebung

- Maschinen-Parametern SMP600, SMP601 und MP100 prüfen
- Interner Softwarefehler
- Kundendienst benachrichtigen


Fehlerbeschreibung 23835

Fehlermeldung

Fehler im Selbsttest

Fehlerursache

Ungültiger Ablauf im Selbsttest. Test kann nicht vollständig durchgeführt bzw. Test kann nicht fortgesetzt werden. Die Steuerung befindet sich für den Selbsttest in einem unzulässigen Fehlerzustand.

Fehlerbehebung

- Alle Kabelverbindungen und Geräte überprüfen
- Stellung der Not-Aus-Taster überprüfen
- Tür zum Arbeitsraum überprüfen. Diese muss geschlossen sein
- PLC-Programm prüfen. Abschalt- und Not-Aus-Signale dürfen nicht manipuliert werden, bevor NN_GenNcInitialized gesetzt ist.
- Kundendienst benachrichtigen


Fehlerbeschreibung 23945

Fehlermeldung

MC Systemtakt MC ungleich SKERN MC

Fehlerursache

- MC erhöht internen Watchdog-Counter nicht
- MC-Hardware defekt oder Software-Fehler aufgetreten

Fehlerbehebung

- Steuerung neu starten
- Kundendienst benachrichtigen


Fehlerbeschreibung 23946

Fehlermeldung

MC Systemtakt MC ungleich SPLC MC

Fehlerursache

- MC erhält keine Nachrichten von der SPLC MC
- Hardware defekt oder Software-Fehler in SPLC MC aufgetreten

Fehlerbehebung

- Steuerung neu starten
- Kundendienst benachrichtigen


Fehlerbeschreibung 23947

Fehlermeldung

MC Systemtakt MC ungleich SPLC CC

Fehlerursache

- MC erhält keine Nachrichten von der SPLC CC
- Hardware defekt oder Software-Fehler in SPLC CC aufgetreten

Fehlerbehebung

- Steuerung neu starten
- Kundendienst benachrichtigen


Fehlerbeschreibung 23949

Fehlermeldung

Werkzeug-Radius zu groß

Fehlerursache

- Sie haben in einem der Zyklen 251 bis 254 zu kleine Abmessungen definiert.
- Sie haben in einem der Zyklen 251 bis 254 das seitliche Aufmaß zu groß.

Fehlerbehebung

- Kleineres Werkzeug verwenden.
- Aufmaß verringern.


Fehlerbeschreibung 23950

Fehlermeldung

Eintauchart nicht möglich

Fehlerursache

Sie haben in einem der Zyklen 251 bis 254 eine Eintauchstrategie definiert, die mit den im Zyklus definierten Abmessungen nicht möglich ist.

Fehlerbehebung

Kleineres Werkzeug oder andere Eintauchstrategie verwenden.


Fehlerbeschreibung 23951

Fehlermeldung

Eintauchwinkel falsch definiert

Fehlerursache

Sie haben den Eintauchwinkel (Spalte ANGLE in der Werkzeug-Tabelle) für die gewählte Eintauchstrategie falsch definiert.

Fehlerbehebung

Eintauchwinkel größer 0° und kleiner 90° definieren.


Fehlerbeschreibung 23952

Fehlermeldung

Öffnungswinkel nicht definiert

Fehlerursache

Sie haben im Zyklus einen Öffnungswinkel von 0° definiert.

Fehlerbehebung

In der Zyklusdefinition Öffnungswinkel größer 0° definieren.


Fehlerbeschreibung 23953

Fehlermeldung

Nutbreite zu groß

Fehlerursache

Sie haben die Breite einer runden Nut mindestens so groß wie den Teilkreisdurchmesser definiert.

Fehlerbehebung

In der Zyklusdefinition Nutbreite kleiner als Teilkreisdurchmesser eingeben.


Fehlerbeschreibung 23960

Fehlermeldung

MC Fehler bei Kreuzvergleich: %s

Fehlerursache

- Kreuzvergleich zwischen sicherheitsbezogener Daten der MC und der CC meldet Fehler
- Daten der Programmierschnittstelle SPlcApiFromSaftey (NN_xxx) sind unterschiedlich auf MC und CC
- Daten der Programmierschnittstelle SPlcApiToSaftey (PP_xxx) sind unterschiedlich auf MC und CC
- Hardware defekt
- Interner Software-Fehler

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 23961

Fehlermeldung

MC Sicherer Ausgang ungleich: %s

Fehlerursache

Der Kreuzvergleich eines rücklesbaren Ausgangs meldet einen Fehler. Mögliche Ursachen sind:
- Spannungsversorgung der Ausgänge
- Verdrahtung der Ausgänge
- Hardware defekt (PL-Modul)
- Interner Software-Fehler

Fehlerbehebung

- Spannungsversorgung beider Kanäle bzw. aller Ausgänge prüfen
- Verdrahtung überprüfen
- defektes PL-Modul tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 23967

Fehlermeldung

Bezeichnung nicht gefunden

Fehlerursache

Eingegebener Name eines Motors, Leistungsteils oder Versorgungsmoduls wurde nicht gefunden.

Fehlerbehebung

- Tabellen aktualisieren
- Nach anderem Namen suchen
- Schreibweise prüfen (Groß/Kleinschreibung beachten).


Fehlerbeschreibung 23993

Fehlermeldung

Parametrierungsfehler Python-Skript

Fehlerursache

- fehlerhaftes Python-Skript durch PYTHON.SYS aufgerufen
- das Python-Skript konnte die angegebenen Parameter nicht auflösen
- die maximale Anzahl an laufenden Python-Prozessen ist bereits erreicht

Fehlerbehebung

- fehlerhaftes Python-Skript prüfen
- Aufruf-Parameter des Python-Skripts prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 24013

Fehlermeldung

MC +3,3V außer Toleranz

Fehlerursache

- Die interne +3,3V Versorgungsspannung der MC liegt außerhalb der zulässigen Toleranz.

Fehlerbehebung

- Defekte Hardware (MC) tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 24014

Fehlermeldung

MC +3.3V außerhalb Toleranz

Fehlerursache

- Die interne +3,3 V-PIC Versorgungsspannung der MC liegt außerhalb der zulässigen Toleranz.

Fehlerbehebung

- Defekte Hardware (MC) tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 24015

Fehlermeldung

MC +12V außer Toleranz

Fehlerursache

- Die interne +12V Versorgungsspannung der MC liegt außerhalb der zulässigen Toleranz.

Fehlerbehebung

- Defekte Hardware (MC) tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 24016

Fehlermeldung

MC Drehzahl Lüfter 1 zu klein

Fehlerursache

- Die Drehzahl des internen Lüfters 1 der MC unterschreitet die zulässige Toleranzgrenze.

Fehlerbehebung

- Defekte Hardware (MC) tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 24017

Fehlermeldung

MC +5V außer Toleranz

Fehlerursache

- Die interne +5V Versorgungsspannung der MC liegt außerhalb der zulässigen Toleranz.

Fehlerbehebung

- Defekte Hardware (MC) tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 24024

Fehlermeldung

Werkzeug-Daten inkonsistent

Fehlerursache

Sie haben ein Werkzeug aktiv, dessen Daten nicht mit den kalibrierten Daten des Tastsystems übereinstimmen.

Fehlerbehebung

Übertragen Sie die kalibrierten Daten des Tastsystems in die Werkzeugtabelle und führen Sie einen TOOL CALL aus, um die geänderten Daten zu übernehmen.


Fehlerbeschreibung 24074

Fehlermeldung

MC Lüfter nicht erkannt

Fehlerursache

- Hardware (MC) defekt

Fehlerbehebung

- Defekte Hardware (MC) tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 24075

Fehlermeldung

MC Drehzahl Lüfter 2 zu klein

Fehlerursache

- Die Drehzahl des internen Lüfters 2 der MC unterschreitet die zulässige Toleranzgrenze.

Fehlerbehebung

- Defekte Hardware (MC) tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 24128

Fehlermeldung

MC Fehler Istwert-Erfassung %d %.2s

Fehlerursache

Messgerät meldet einen internen Fehler bei der Istwert-Erfassung

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 24130

Fehlermeldung

MC Achse %.2s in Regelung

Fehlerursache

- SPLC-Programm fordert Sicherheitsfunktion STO an, obwohl sich die Achse noch in Regelung befindet
- Interner Softwarefehler

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 24131

Fehlermeldung

MC Spindel %.2s in Regelung

Fehlerursache

- SPLC-Programm fordert Sicherheitsfunktion STO an, obwohl sich die Spindel noch in Regelung befindet
- Interner Softwarefehler

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 24188

Fehlermeldung

Version SPLC Def-Datei falsch

Fehlerursache

- Die NC-Software-Version wurde nach der Sicherheitsabnahme der Maschine verändert.
- Die eingetragene Version der SPLC-API (SplcApiMarker.def) im Maschinen-Parameter SMP693 stimmt nicht mit der Version überein, die von der Nc-Software vorausgesetzt wird.

Fehlerbehebung

- Die zur installierten NC-Software-Version passende Datei SplcApiMarker.def in das SPLC-Projekt übernehmen.
- Den Wert der Konstante SPLC_API_VERSION aus dieser Datei in den sicherheitsbezogenen Maschinen-Parameter SMP693 eintragen.
- Sicherheitsabnahme der Maschine in entsprechendem Umfang erneut durchführen.
- Kundendienst benachrichtigen


Fehlerbeschreibung 24189

Fehlermeldung

SPLC-Konfigurationsdaten fehlerhaft

Fehlerursache

- Die Konfigurationsdaten für die SPLC sind fehlerhaft. Es ist nicht möglich, das PLC-Programm zu übersetzen, bis diese Daten korrigiert sind.

Fehlerbehebung

- Konfigurationsdaten für SPLC korrigieren. Dazu weitere Fehlermeldungen beachten.
- Kundendienst benachrichtigen


Fehlerbeschreibung 24191

Fehlermeldung

MC Soll-Istwert-Abweichung der Drehzahl zu groß %.2s

Fehlerursache

- Die Sicherheitsfunktion Soll-Istwert-Überwachung mit Drehzahlwerten meldet einen Fehler
- Die maximal zulässige Abweichung zwischen Ist- und Sollwert der Drehzahl wurde länger als das zulässige Zeitfenster überschritten

Fehlerbehebung

- Einträge in den sicherheitsbezogenen Maschinen-Parametern für die Soll-Istwert-Überwachung mit Drehzahlwerten prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 24360

Fehlermeldung

Falscher Zustand von sicherem Ausgang %s

Fehlerursache

- Angegebener SPLC-Ausgang ist logisch 1 (+24 V), obwohl SPLC für den Ausgang logisch 0 (0 V) vorgibt.
- Verdrahtung fehlerhaft (Kurzschluss auf +24V)
- PLD-Modul defekt

Fehlerbehebung

- Verdrahtung prüfen
- Defektes PLD-Modul tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 24375

Fehlermeldung

E01B CC%d SPLC-Programmfehler ERR-ID=%d ObjId=%d Param=%d

Fehlerursache

- Das SPLC-Programm hat in der ApiToSafety (symbolische Speicherschnittstelle von SPLC zur Sicherheitskern-Software SKERN) einen unzulässigen Wert in einem API-Merker bzw. in einem API-Wort gesetzt.
Eine genaue Information liefern die Zusatzinformationen:
ERR-ID = Information
ObjId = abhängig von der ERR-ID
Param = abhängig von der ERR-ID
ERR_ID:
100: PP_AxGrpStateReq - Bereichsüberschreitung SPLC-CC
ObjektID = Achsgruppe
Parameter = Wert der geforderten Sicherheitsfunktion
200: PP_AxGrpActivate - Unzulässiger Merkerwert
ObjektID = Achsgruppe
Parameter = 1 - SPLC-CC Merkerwert unzulässig
= 2 - SPLC-MC Merkerwert unzulässig
300: PP_AxFeedEnable - Unzulässiger Merkerwert
ObjektID = Achse
Parameter = 1 - SPLC-CC Merkerwert unzulässig
= 2 - SPLC-MC Merkerwert unzulässig
400: PP_AxGrpStopReq - Bereichsüberschreitung SPLC-CC
ObjektID = Achsgruppe
Parameter = Wert der geforderten Sicherheitsfunktion
500: PP_AxGrpPB - Unzulässiger Merkerwert
ObjektID = Achsgruppe
Parameter = 1 - SPLC-CC Merkerwert unzulässig
= 2 - SPLC-MC Merkerwert unzulässig
600: PP_GenFB_NCC - Unzulässiger Merkerwert SPLC-CC
ObjektID = ohne Bedeutung
Parameter = ohne Bedeutung
700: PP_GenCVO - Unzulässiger Merkerwert
ObjektID = ohne Bedeutung
Parameter = 1 - SPLC-CC Merkerwert unzulässig
= 2 - SPLC-MC Merkerwert unzulässig
800 PP_AxGrpPermitDrvOn - Unzulässiger Merkerwert
ObjektID = Achsgruppe
Parameter = 1 - SPLC-CC Merkerwert unzulässig
= 2 - SPLC-MC Merkerwert unzulässig
900: PP_GenMKG - Unzulässiger Merkerwert SPLC-CC
ObjektID = ohne Bedeutung
Parameter = ohne Bedeutung
1000: PP_GenTBRK - Unzulässiger Merkerwert SPLC-CC
ObjektID = ohne Bedeutung
Parameter = ohne Bedeutung

Fehlerbehebung

- Verwenden Sie zum Setzen von API-Wörtern ausschließlich die Definitionen des entsprechenden Datums in 'SPlcApiMarker.def'
- Prüfen Sie die Bereichsgrenzen des API-Wortes.
- Prüfen Sie die Wertzuweisungen der API-Merker.
- Kundendienst benachrichtigen


Fehlerbeschreibung 24394

Fehlermeldung

Ebene nicht bestimmbar

Fehlerursache

Sie haben in der Funktion PLANE POINTS Punkte definiert, mit denen sich keine Ebene berechnen lässt.

Fehlerbehebung

Eingaben in PLANE POINTS korrigieren.


Fehlerbeschreibung 24407

Fehlermeldung

C02F Fehler beim Steuerungshochlauf

Fehlerursache

- interner Software-Fehler auf MC, CC oder einem HSCI-Teilnehmer (RunUp)

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 24408

Fehlermeldung

8069 IGBT-Fehler Versorgungsmodul

Fehlerursache

- Das Versorungsmodul hat mit einem IGBT-Fehler (Überlast) abgeschaltet.

Fehlerbehebung

- Leistungsaufnahme von Achsen und Spindel kontrollieren
- Versorgungsmodul tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 24410

Fehlermeldung

C700 DQ-ALM: Netzphasenausfall %.2s

Fehlerursache

- Am DRIVE-CLiQ-Rückspeisemodul ALM wurde ein Netzphasenausfall erkannt.
- Gestörte Netzspannungsversorgung.

Fehlerbehebung

- Schutzeinrichtungen der Netzspannungsversorgung überprüfen.
- Verdrahtung der Netzspannungsversorgung überprüfen.
- Kundendienst benachrichtigen


Fehlerbeschreibung 24414

Fehlermeldung

9500 DQ: Umrichter nicht gefunden %.2s

Fehlerursache

- Es konnte keine Kommunikation zum Umrichter der angezeigten Achse hergestellt werden.
- Die DRIVE-CLiQ-Leitung ist nicht oder falsch gesteckt.
- Die Versorgungsspannung des Umrichters ist unterbrochen.
- Der Umrichter ist defekt.
- MP120.x / MP121.x ist falsch parametriert.

Fehlerbehebung

- Verkabelung überprüfen.
- Versorgungsspannung der Umrichter überprüfen.
- Eintrag in MP120.x / MP121.x überprüfen.
- Kundendienst benachrichtigen


Fehlerbeschreibung 24416

Fehlermeldung

94D0 DQ-ALM: Parametrierung überprüfen %.2s

Fehlerursache

- Falsches Versorgungsmodul im MP2198.x angewählt.
- Das Versorgungsmodul ist nicht in der Versorgungsmodultabelle Supply.Spy eingetragen.

Fehlerbehebung

- Richtiges Versorgungsmodul im MP2198.x anwählen.
- Kundendienst benachrichtigen


Fehlerbeschreibung 24418

Fehlermeldung

8680 DQ-Umrichter %.1s: Maximalstrombegrenzung

Fehlerursache

- Der vom Umrichter ausgelesene Maximalstrom ist kleiner als der Maximalstrom in der Umrichtertabelle.
- Bei einer PWM-Frequenz > 4kHz: Durch Derating ist der Ausgangsstrom zu sehr herabgesetzt.
- Zulässiges Lastspiel der Umrichters wurde überschritten.

Fehlerbehebung

- PWM-Frequenz verringern.
- Lastspiel des Umrichters verringern
- Kundendienst benachrichtigen


Fehlerbeschreibung 24423

Fehlermeldung

8B90 Stromregler nicht bereit %.2s

Fehlerursache

- Fehlercode: %x
- Leistungsteil bzw. Stromrelger ist beim Einschalten nicht bereit.
- Der Antrieb ist beim Einschalten nicht im Stillstand.

Fehlerbehebung

- Kundendienst benachrichtigen
- Impulssperre prüfen
- Drehzahleingang prüfen


Fehlerbeschreibung 24424

Fehlermeldung

10004 CC%2 Aktiver Antrieb während Abschaltvorgang

Fehlerursache

- Ein Antrieb befand sich während des Abschaltvorgangs noch in Regelung
- Ein Antrieb wurde während des Abschaltvorgangs eingeschaltet

Fehlerbehebung

- PLC-Programm überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 24425

Fehlermeldung

1800B Achse %1 Umrichterabschaltung über -STO.A.x (Signal: %4)

Fehlerursache

- Der Umrichter wurde über ein steuerungsinternes Signal abgeschaltet:
1 = "-STO.A.MC.WD"
2 = "-STO.A.P.x"
3 = "-STO.A.PIC"
4 = "-STO.A.CC"

Fehlerbehebung

- Eintrag in MP_delayTimeSTOatSS1 überprüfen und gegebenenfalls den Wert erhöhen (die hier parametrierte Zeit muss größer sein, als der Eintrag in MP_vCtrlSwitchOffDelay)
- Kundendienst benachrichtigen


Fehlerbeschreibung 24426

Fehlermeldung

1800C Neuinitialisierung des Antriebes %1 erforderlich

Fehlerursache

- Es ist eine Neuinitialisierung des Antriebes notwendig, da die max. Messgeräte-Frequenz (MP 2561.x, Bit 0) geändert wurde

Fehlerbehebung

- Neuinitialisierung des Messgeräts durchführen
- Achse mit MP10 (Bit x = 0) abwählen
- MP-Editor verlassen
- Achse in MP10 (Bit x = 0) wieder aktivieren und MP118, Bit 3 auf den gewünschten Wert stellen
- MP-Editor wieder verlassen
- oder Steuerungsreset (Neustart) durchführen
- Kundendienst benachrichtigen


Fehlerbeschreibung 24428

Fehlermeldung

1800D Messgeräte-Frequenz bis 800 kHz nicht unterstützt %1

Fehlerursache

- Es wurde die max. Messgeräte-Frequenz von 800 kHz für das Motormessgerät gewählt (MP 2561.x, Bit 0 = 1)
Die eingesetzte Hardware unterstützt diese Frequenz nicht.

Fehlerbehebung

- max. Messgeräte-Frequenz des Motormessgeräts auf 500 kHz einstellen (MP2561.x, Bit 0 = 0)
- Kundendienst benachrichtigen


Fehlerbeschreibung 24430

Fehlermeldung

1800E Messgeräte-Frequenz am Motormessgerät zu hoch %1

Fehlerursache

- Die erlaubte Messgeräte-Frequenz am Motormessgerät-Eingang wurde weit überschritten.
Die Überwachungsschwellen liegen bei:
- MP 2561.x, Bit 0 = 0: 600 kHz
- MP 2561.x, Bit 0 = 1: 1000 kHz

Fehlerbehebung

- max. Motordrehzahl reduzieren
- Eingangsbeschaltung des Motormessgeräts auf hohe Frequenz parametrieren (nicht bei CC424): MP 2561.x, Bit 0 = 1
- Kundendienst benachrichtigen


Fehlerbeschreibung 24438

Fehlermeldung

Datei-Inhalt fehlerhaft

Fehlerursache

Beim Einlesen einer Datei oder Tabelle hat die TNC Fehler festgestellt.

Fehlerbehebung

- Inhalt der Datei auf Richtigkeit prüfen
- Zulässige Eingabebereiche bei Tabellenspalten prüfen


Fehlerbeschreibung 24469

Fehlermeldung

18003 kv-Faktor der cmp-Datei ungleich MP %1

Fehlerursache

- Die kv-Faktoren in cmp-Datei und Parameter-Datei sind unterschiedlich

Fehlerbehebung

- kv-Faktor (MP1510) in der Maschinen-Parameter-Datei auf den Wert aus der cmp-Datei (MP2260) ändern
- Kundendienst benachrichtigen


Fehlerbeschreibung 24471

Fehlermeldung

18004 ki-Faktor der cmp-Datei ungleich MP %1

Fehlerursache

- Die ki-Faktoren in cmp-Datei und Maschinen-Parameter-Datei sind unterschiedlich

Fehlerbehebung

- ki-Faktor (MP2510) in der Parameter-Datei auf den Wert aus der cmp-Datei (MP2260) ändern
- Kundendienst benachrichtigen


Fehlerbeschreibung 24473

Fehlermeldung

18009 Kom-Fehler EnDat-Motorgeber %1 Fehlercode: %4

Fehlerursache

- Bei der Kommunikation mit dem EnDat-Motormessgerät ist ein Fehler aufgetreten
- Der Fehlercode beschreibt die Ursache:
- 101 und 102:
Das Messgerät hat eine interne Fehlermeldung generiert. Eine weitere Alarmmeldung 0x1800F beschreibt die genaue Ursache.
- 103, 104 und 105:
Bei der Kommunikation trat ein Fehler auf.
Mögliche Ursachen:
- defekte Encoderleitung
- Encoderleitung nicht für digitale EnDat-Kommunikation mit hoher Takfrequenz geeignet
- Störungen auf der Encoderleitung (z.B. durch unzureichende Abschirmung)

Fehlerbehebung

- zusätzliche Informationen aus Alarmmeldung 0x1800F prüfen
- Encoderleitung prüfen
- prüfen, ob Encoderleitung für Digitalübertragung mit hoher Frequenz geeignet ist
- Messgerät tauschen
- Hardware (CC) tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 24474

Fehlermeldung

A8A0 CC Soll-Istwert-Abweichung von Pos-Werten %.2s

Fehlerursache

- Die Sicherheitsfunktion Soll-Istwertüberwachung von Positionswerten hat eine zu grosse Abweichung festgestellt.
- Der Motor bewegt sich bei stillstehendem Schlitten oder umgekehrt
- Die mechanische Bewegungsübertragung ist unterbrochen
- Wärmeausdehnung von mech. Übertragungskomponenten
- Das Übersetzungsverhältnis von Motor- zu Lage-Messsystem ist fehlerhaft (MP1054)
- Einträge im MP331 bzw. MP332 fehlerhaft
- fehlerhafter Anbau des Lagemesssystem zu Kugelumlaufspindel
- Eintrag in sicherem Maschinen-Parameter SMP641.x zu klein

Fehlerbehebung

- mechanische Bewegungsübertragung prüfen
- Messsystembefestigung prüfen
- Wärmeausdehnung von mechanischen Übertragungskomponenten überprüfen (z.B. Kugelrollspindel)
- Übersetzungsverhältnis Motor- zu Lage-Messystem prüfen
- Anbau Lage-Messystem zu Kugelumlaufspindel prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 24476

Fehlermeldung

E210 Zeitüberschreitung beim Stillsetzen %.2s

Fehlerursache

- Die maximal zulässige Zeit für das Stillsetzen eines Antriebs wurde überschritten

Fehlerbehebung

- Sichere Maschinen-Parameter überprüfen:
MP523: Zeitvorgabe zum gesteuerten Stillsetzen für Achsen
MP524: Zeitvorgabe zum gesteuerten Stillsetzen für Spindel
- Kundendienst benachrichtigen


Fehlerbeschreibung 24477

Fehlermeldung

C011 Software Synchronisationsf.

Fehlerursache

- fehlender Hardware-Interrupt nach DSP-Start (>900[ms])
- fehlendes Synchronisationskommando der MC vor Antrieb-Ein
- Hardware defekt (MC oder CC)

Fehlerbehebung

- Hardware tauschen (MC oder CC)
- Kundendienst benachrichtigen


Fehlerbeschreibung 24478

Fehlermeldung

E018 CC%d SPLC-Fehler ERR-ID=%d SST0=%d SST1=%d OUT=%d

Fehlerursache

- Fehler Im SPLC-Laufzeitsystem
Bedeutung der Alarm-ID 100, 101, 102 und 200 bis 206:
internen Softwarefehler
Bedeutung der Alarm-ID 103:
Der Wert des zurück gelesenen Ausgangs mit der Nummer 'OUT' ist '1', obwohl '0' für diesen Ausgang durch die SPLC kommandiert wurde.

Fehlerbehebung

- Maßnahme bei Alarm-ID 100, 101, 102 und 200 bis 206:
Benachrichtigen Sie bitte den Kundendienst
- Maßnahme bei Alarm-ID 103:
Überprüfen Sie, ob der Ausgang mit der Nummer 'OUT' Kurzschluss mit +24 V hat. Ist dies nicht der Fall, benachrichtigen Sie bitte den Kundendienst


Fehlerbeschreibung 24479

Fehlermeldung

A084 S-Zeitüberschreitung bei Stoppreaktion SS2 %d ObjId=%d

Fehlerursache

- Die maximal zulässige Zeit für das gesteuerte Stillsetzen (SS2 - Bremsen an der Kontur) der Achsgruppe (= ObjId) wurde überschritten. Die maximal zulässige Zeit beträgt 30 Sekunden.

Fehlerbehebung

- Prüfen Sie das SPLC- und PLC- Programm
- Kundendienst benachrichtigen


Fehlerbeschreibung 24483

Fehlermeldung

1800A Kom-Fehler EnDat-Lagemessgerät %1 Fehlercode: %4

Fehlerursache

- Bei der Kommunikation mit dem EnDat-Lagemessgerät ist ein Fehler aufgetreten
- Der Fehlercode beschreibt die Ursache:
- 101 und 102:
Das Messgerät hat eine interne Fehlermeldung generiert. Eine weitere Alarmmeldung 0x18010 beschreibt die genaue Ursache.
- 103, 104 und 105:
Bei der Kommunikation trat ein Fehler auf.
Mögliche Ursachen:
- defekte Encoderleitung
- Encoderleitung nicht für digitale EnDat-Kommunikation mit hoher Takfrequenz geeignet
- Störungen auf der Encoderleitung (z.B. durch unzureichende Abschirmung)

Fehlerbehebung

- zusätzliche Informationen aus Alarmmeldung 0x18010 prüfen
- Encoderleitung prüfen
- prüfen, ob Encoderleitung für Digitalübertragung mit hoher Frequenz geeignet ist
- Messgerät tauschen
- Hardware (CC) tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 24484

Fehlermeldung

Zuordnung WZ/Schnittnr. fehlerhaft

Fehlerursache

AFC: In den AFC-Einstellungen ist die Zuordnung zwischen aktuellem Werkzeug und aktueller Schnittnummer fehlerhaft.

Fehlerbehebung

Lernvorgang erneut ausführen.
Die TNC setzt den aktuellen Schnitt automatisch auf Lernen zurück.


Fehlerbeschreibung 24502

Fehlermeldung

Unbekanntes Gerät am HSCI-Bus (%s)

Fehlerursache

Die NC-Software identifiziert jedes angeschlossene Gerät anhand einer Gerätetabelle.
Die Tabelle gibt an, ob das Gerät von der auf der Steuerung installierten Software-Version unterstützt wird.
Am HSCI-Bus ist ein Gerät angeschlossen, das entweder von dieser Software nicht unterstützt wird oder noch nicht in der Gerätetabelle eingetragen ist.
Das betroffene Gerät ist in den Zusatzinformationen angegeben.
Durch Einspielen eines Backups, das von einer älteren Software-Version erstellt worden ist, kann die Gerätetabelle überschrieben worden sein.

Fehlerbehebung

- Kundendienst benachrichtigen.
- Update der NC-Software durchführen, falls das Gerät von der aktuell installierten Version der NC-Software nicht unterstützt wird.
- Gerätetabelle aktualisieren. Ein neues Gerät, das in der Gerätetabelle noch nicht berücksichtigt ist, kann evtl. von der installierten Software angesteuert werden. In diesem Fall ist ein Update der Gerätetabelle notwendig.


Fehlerbeschreibung 24503

Fehlermeldung

Unbekanntes Gerät an der ProfiNet-Schnittstelle (%s)

Fehlerursache

Die NC-Software identifiziert jedes angeschlossene Gerät anhand einer Geräte-Tabelle.
Die Tabelle gibt an, ob das Gerät von der auf der Steuerung installierten Software-Version unterstützt wird.
Über die ProfiNet-Schnittstelle ist ein Gerät angeschlossen, das entweder von dieser Software nicht unterstützt wird oder noch nicht in der Geräte-Tabelle eingetragen ist.
Das betroffene Gerät ist in den Zusatzinformationen angegeben.

Fehlerbehebung

- Kundendienst benachrichtigen.
- Update der NC-Software durchführen, falls das Gerät von der aktuell installierten Version der NC-Software nicht unterstützt wird.
- Geräte-Tabelle aktualisieren. Ein neues Gerät, das in der Geräte-Tabelle noch nicht berücksichtigt ist, kann evtl. von der installierten Software angesteuert werden. In diesem Fall ist ein Update der Geräte-Tabelle notwendig.


Fehlerbeschreibung 24505

Fehlermeldung

Geräte-Tabelle fehlerhaft

Fehlerursache

Die Geräte-Tabelle ist fehlerhaft und kann von der Steuerung nicht verarbeitet werden.

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 24506

Fehlermeldung

Gerät (%s) meldet Fehler: %s

Fehlerursache

Ein an der Steuerung angeschlossenes Gerät hat einen Fehler gemeldet.
Das betroffene Gerät ist in den Zusatzinformationen angegeben.
Mögliche Ursachen:
- Die auf dem Gerät programmierte Geräte-Kennung ist fehlerhaft.
- Die Firmware auf dem Gerät passt nicht zur Steuerungssoftware.
- Gerät defekt.

Fehlerbehebung

Maschinenhersteller benachrichtigen.


Fehlerbeschreibung 24507

Fehlermeldung

Fehler auf Gerät (%s)

Fehlerursache

Auf einem an der Steuerung angeschlossenen Gerät ist ein Fehler aufgetreten.
Das betroffene Gerät ist in den Zusatzinformationen angegeben.
Mögliche Ursachen:
- Die auf dem Gerät programmierte Geräte-Kennung ist fehlerhaft.
- Die Firmware auf dem Gerät passt nicht zur Steuerungssoftware.
- Gerät defekt.

Fehlerbehebung

Maschinenhersteller benachrichtigen.


Fehlerbeschreibung 24515

Fehlermeldung

Start während Not-Aus nicht möglich

Fehlerursache

- Es wurde ein NC-Programm oder NC-Makro gestartet, während Not-Aus (Not-Halt) aktiv ist.

Fehlerbehebung

- Ursache für Not-Aus beseitigten, Not-Aus Fehlermeldung quittieren und NC-Programm oder NC-Makro erneut starten.
- Kundendienst benachrichtigen


Fehlerbeschreibung 24548

Fehlermeldung

1800F Fehler EnDat-Motormessgerät %1 Fehlercode: %4

Fehlerursache

- Das EnDat-Motormessgerät meldet einen Fehler
- Der Fehlercode beschreibt die Ursache:
1 = Ausfall der Beleuchtung
2 = Signalamplitude fehlerhaft
4 = Positionswert fehlerhaft
8 = Überspannung bei der Spannungsversorgung
16 = Unterspannung bei der Spannungsversorgung
32 = Überstrom
64 = Batteriewechsel erforderlich

Fehlerbehebung

- Anbau des Messgeräts überprüfen
- Spannungsversorgung des Messgeräts überprüfen
- gegebenenfalls die Batterie wechseln
- Messgerät tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 24549

Fehlermeldung

18010 Fehler EnDat-Lagemessgerät %1 Fehlercode: %4

Fehlerursache

- Das EnDat-Lagemessgerät meldet einen Fehler
- Der Fehlercode beschreibt die Ursache:
1 = Ausfall der Beleuchtung
2 = Signalamplitude fehlerhaft
4 = Positionswert fehlerhaft
8 = Überspannung bei der Spannungsversorgung
16 = Unterspannung bei der Spannungsversorgung
32 = Überstrom
64 = Batteriewechsel erforderlich

Fehlerbehebung

- Anbau des Messgeräts überprüfen
- Spannungsversorgung des Messgeräts überprüfen
- gegebenenfalls die Batterie wechseln
- Messgerät tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 24550

Fehlermeldung

18011 Motormessgerät: %1 Ursache: %4, Quelle: %5, Alarm: %6

Fehlerursache

- Bei der Zwangsdynamisierung von Fehlerzuständen im Motormessgerät EnDat 2.2 ist ein Fehler aufgetreten

Fehlerbehebung

- Messgerätekabel prüfen
- Messgerät prüfen und gegebenenfalls tauschen
- Reglereinheit CC bzw. UEC prüfen und gegebenenfalls tauschen
- Kundendienst benachrichtigen
Bitte kompletten Fehlertext angeben: Ursache, Quelle und Alarm


Fehlerbeschreibung 24551

Fehlermeldung

18012 Lagemessgerät: %1 Ursache: %4, Quelle: %5, Alarm: %6

Fehlerursache

- Bei der Zwangsdynamisierung von Fehlerzuständen im Lagemessgerät EnDat 2.2 ist ein Fehler aufgetreten

Fehlerbehebung

- Messgerätekabel prüfen
- Messgerät prüfen und gegebenenfalls tauschen
- Reglereinheit CC bzw. UEC prüfen und gegebenenfalls tauschen
- Kundendienst benachrichtigen
Bitte kompletten Fehlertext angeben: Ursache, Quelle und Alarm


Fehlerbeschreibung 24579

Fehlermeldung

8900 Achse %.1s: Solldrehzahl > %d 1/min: Feldschwächung inaktiv

Fehlerursache

- Die Feldschwächung ist nicht aktiviert (MP2160 = 0)
- Die Solldrehzahl war höher als die ohne Feldschwächung mögliche Drehzahl

Fehlerbehebung

- Feldschwächung aktivieren (MP2160 ungleich 0 setzen)


Fehlerbeschreibung 24581

Fehlermeldung

8AE0 Antriebsfreigabe fehlt Achse %.2s (Signal: %d)

Fehlerursache

- Der Einschaltvorgang ist aufgrund eines vorliegenden Fehlerzustandes abgebrochen worden:
1 = Signal -ES.A (Not-Halt MC) während Einschaltvorgang aktiv
(evtl. Not-Halt gedrückt während des Einschaltens)
2 = Signal -ES.A.HW (Not-Halt MC, Handrad) während Einschaltvorgang aktiv
(evtl. Not-Halt gedrückt während des Einschaltens)
3 = Signal -ES.B (Not-Halt CC) während Einschaltvorgang aktiv
(evtl. Not-Halt gedrückt während des Einschaltens)
4 = Signal -ES.B.HW (Not-Halt CC, Handrad) während Einschaltvorgang aktiv
(evtl. Not-Halt gedrückt während des Einschaltens)
5 = Einschaltvorgang nicht erlaubt, aufgrund eines nicht quittierten Fehlers
6 = interner Softwarefehler: adressiertes Achsmodul/Gate-Array nicht vorhanden
7 = internes Fehler-Signal -STO.B.CC.WD/-SCC.B.WD während Einschaltvorgang aktiv
8 = internes Fehler-Signal -N0 während Einschaltvorgang aktiv
9 = interner Fehler: PWM-Fehler während Einschaltvorgang aktiv

Fehlerbehebung

- Not-Halt-Verdrahtung prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 24585

Fehlermeldung

MOVE nicht möglich

Fehlerursache

Sie haben in einem KinematicsOpt-Zyklus eine Drehachspositionierung mit der MOVE-Funktionalität gewählt, obwohl das mit der vorhandenen Konfiguration nicht möglich ist.

Fehlerbehebung

MOVE-Funktionalität deaktivieren:
- Rückzugshöhe Q408 größer 0 eingeben.
- Definieren Sie die Rückzugshöhe Q408 ausreichend hoch, damit dort Drehbewegungen kollisionsfrei ausgeführt werden können.


Fehlerbeschreibung 24586

Fehlermeldung

Satzaufbau falsch

Fehlerursache

In der PRINT-Anweisung fehlt nach dem Formatstring ein Komma.

Fehlerbehebung

Geben Sie nach dem Formatstring ein Komma ein.


Fehlerbeschreibung 24592

Fehlermeldung

SPLC-Programm verändert

Fehlerursache

Das SPLC-Programm wurde verändert. Bevor die Maschine mit diesem veränderten SPLC-Programm betrieben werden darf, muss ein partieller Abnahmetest durchgeführt werden.
Die CRC-Summe des SPLC-Programm-Zwischencode unterscheidet sich vom Eintrag im sicheren Maschinen-Parameter SMP691.0.

Fehlerbehebung

Beabsichtigte Änderung:
Fehlermeldung löschen, danach Neustart der Steuerung und Durchführen des erforderlichen partiellen Abnahmetests.
Unbeabsichtigte Änderung:
Veränderung des SPLC-Programms rückgängig machen und SPLC-Programm erneut übersetzen.


Fehlerbeschreibung 24594

Fehlermeldung

SPLC-Programm Binärcode MC verändert

Fehlerursache

Der Binärcode des SPLC-Programms ist verändert, obwohl der Quellcode unverändert geblieben ist. Mögliche Ursachen:
- Neuer SPLC-Compiler durch Software-Update
- Beschädigte Binärdatei des SPLC-Programms für MC (ohne Software-Update)
CRC-Summe des SPLC-Programm-Binärcode der MC unterscheidet sich vom Eintrag im sicheren Maschinen-Parameter SMP691.1.

Fehlerbehebung

Meldung erscheint nach Software-Update:
Fehlermeldung löschen, danach Neustart der Steuerung und Durchführen des erforderlichen partiellen Abnahmetests.
Anschließend die neuen CRC-Summen in die entsprechenden sicheren Maschinen-Parameter übernehmen
Meldung erscheint, ohne dass ein Software-Update durchgeführt wurde:
Kundendienst benachrichtigen


Fehlerbeschreibung 24596

Fehlermeldung

SPLC-Programm Binärcode CC verändert

Fehlerursache

Der Binärcode des SPLC-Programms ist verändert, obwohl der Quellcode unverändert geblieben ist. Mögliche Ursachen:
- Neuer SPLC-Compiler durch Software-Update
- Beschädigte Binärdatei des SPLC-Programms für CC (ohne Software-Update)
CRC-Summe des SPLC-Programm-Binärcode der CC unterscheidet sich vom Eintrag im sicheren Maschinen-Parameter SMP691.2.

Fehlerbehebung

Meldung erscheint nach Software-Update:
Fehlermeldung löschen, danach Neustart der Steuerung und Durchführen des erforderlichen partiellen Abnahmetests.
Anschließend die neuen CRC-Summen in die entsprechenden sicheren Maschinen-Parameter übernehmen
Meldung erscheint, ohne dass ein Software-Update durchgeführt wurde:
Kundendienst benachrichtigen


Fehlerbeschreibung 24608

Fehlermeldung

18015 PWM-Frequ. Achse %1 <= 4 kHz, Neustart erforderlich

Fehlerursache

Bei der Erstinbetriebnahme der Steuerung ist die PWM-Frequenz einer Achse kleiner oder gleich 4 kHz.
Diese Achse ist nicht der I2C-Master-CC zugeordnet.

Fehlerbehebung

- Steuerung Aus- und Wiedereinschalten
- Alarm tritt trotz mehrmaliger Neustarts auf:
- Defekte CC tauschen oder
- Pufferbatterie der MC tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 24609

Fehlermeldung

A081 CC%d Kreuzvergleich Nr.=%d Var.=%d MC=%X CC=%X

Fehlerursache

- Es wurde ein Unterschied bei den Daten im Kreuzvergleich zwischen MC und CC festgestellt
- Eingangsdaten der Sicherheitskern-Software:
Nr.= 0 -> angeforderter Achsgruppen-Sicherheitsstatus
in: "pp_AxGrpStateReq[Var.]"
Nr.= 1 -> Achsgruppen-Freigabe
in: "pp_AxGrpActivate[Var.]"
Nr.= 2 -> Achsspezifische Bewegungsfreigabe
in: "pp_AxFeedEnable[Var.]
Nr.= 3 -> Achsgruppen-Stoppanforderung
in: "pp_AxGrpStopReq[Var.]
Nr.= 4 -> Status der Achsgruppenspezifischen Zustimmtaste
in: "pp_AxGrpPB[Var.]
Nr.= 5 -> Status der Rückmeldung-Sicherheitsrelaiskette
in: "pp_GenFB_NCC
Nr.= 6 -> Maschinen-Einschaltstatus
in: "pp_GenCVO
Nr.= 7 -> Achsgruppenspezifische Zustimmung zur Antriebsfreigabe
in: "pp_AxGrpPermitDrvOn[Var.]
Nr.= 8 -> Sammelstatus der Maschinentasten
in: "pp_GenMKG
Nr.= 9 -> Status des Bremsleitungstest-Signals
in: "pp_GenTBRK
Nr.=10 -> SKERN-Sicherheitsbetriebszustand
in: "pp_GenSOM
Nr.=11 -> Status der rücklesbaren Ausgänge
in: "readBackOutputs[Var.]
Nr.=12 -> Status: SPLc-Programm aktiv
in: "running
Nr.=13 -> Stop-Anforderung
in: "stopReq
- Ausgangsdaten der Sicherheitskern-Software:
Nr.= 128 -> ermittelter Achsgruppen-Sicherheitsstatus
(sAxGrpState[Var.])
Nr.= 129 -> Achsabhängige Bremsansteuerung
(sAxBrkReleaseReq[Var.])
Nr.= 130 -> Achsgruppen-Bewegungszustand
(sAxGrpInMotion[Var.])
Nr.= 131 -> Sicherheits-Betriebsbereitschaft
(sGenSafe)

Fehlerbehebung

- externe Verdrahtung prüfen
- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 24610

Fehlermeldung

A910 CC Soll-Istwert-Abweichung von Drehzahl-Werten %.1s

Fehlerursache

- Die Sicherheitsfunktion Soll-Istwertüberwachung von Drehzahlwerten hat eine zu grosse Abweichung festgestellt.
- Die Istgeschwindigkeit weicht länger als die zulässige Aussetzzeit
(Vorschubachsen: MP632.x/Spindel MP633) um die maximal zulässige Abweichung
(Vorschubachsen: MP630.x/Spindel MP631) vom Geschwindigkeitssollwert ab.
- mögliche Ursachen können sein:
- MP630/631 zu klein eingestellt
- MP632/633 zu klein eingestellt
- I-Anteil des Drehzahlreglers (MP2510) zu klein eingestellt
- Drehzahl-Messgeräte-Kabel angeschlosssen?
- Motor-Messgerät defekt / lose

Fehlerbehebung

- Eintrag in MP630/631 prüfen
- Eintrag in MP632/633 prüfen
- I-Anteil des Drehzahlreglers (MP2510) prüfen
- Drehzahl-Messgerätbefestigung prüfen
- Kabel am Drehzahl-Messgerät prüfen
- Drehzahl-Messgerät tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 24614

Fehlermeldung

C550 Fehler in Stromberechnung %.2s

Fehlerursache

- Ein interner Software-Fehler liegt vor
- Fehlerhafte Parametrierung der Filter im Regler (z.B. Bandbreite der Bandsperre sehr groß oder Bandbreite = 0 bei hoher Mittenfrequenz)

Fehlerbehebung

- Maschinen-Parameter der Filter für Regelung überprüfen
- Bandbreite der Bandsperre (MP25xx) ungleich 0 setzen
- Kundendienst benachrichtigen


Fehlerbeschreibung 24616

Fehlermeldung

E023 CC%d Dynamischer Test ID=%d Info1=%d Info2=%d

Fehlerursache

- Während des Dynamischen Tests (Minutentest) wurde ein Fehler festgestellt

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 24860

Fehlermeldung

MC Fehlerhafte Daten von SPLC %s

Fehlerursache

- Fehlerhafte Datenübertragung
- CRC-Prüfsumme fehlerhaft

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 24959

Fehlermeldung

Preset-Setzen nicht erlaubt!

Fehlerursache

- Sie haben versucht einen Bezugspunkt in der Preset-Tabelle zu speichern, obwohl diese Funktion per Maschinenparameter gesperrt ist.
- Tastsystem-Zyklus 403: Das Setzen des Bezugspunkts in der von Ihnen gewählten Achse ist nicht erlaubt. Es würden folgefehler beim Schwenken der Bearbeitungsebene oder in Verbindung mit TCPM (M128) entstehen.

Fehlerbehebung

- Für die Achsen X, Y und Z den Maschinenparameter MP7295 = 0 setzen, ggf. mit Ihrem Maschinen-Hersteller Rücksprache halten.
- Prüfen Sie die von Ihnen gewählte Ausgleichsachse. Das Setzen eines Bezugspunktes in der Ausgleichsachse ist nur in der ersten Tischdrehachse (betrachtet vom Werkstück) möglich.


Fehlerbeschreibung 24960

Fehlermeldung

Ein HSCI-Teilnehmer hat die Stoppreaktion SS2/STOP2 ausgelöst

Fehlerursache

- Der Selbsttest der Steuerung konnte nicht vollständig durchgeführt werden
- Ein Gerät meldet ein Temperaturproblem
- Auf einem Gerät ist der Lüfter defekt

Fehlerbehebung

- Weitere Meldungen beachten
- In der Bus-Diagnose (oder wenn in der Steuerungsversion verfügbar über TNCdiag) ermitteln, welches Gerät den Fehler meldet (Bit REQ.SS2 im lokalen S-Status)


Fehlerbeschreibung 24967

Fehlermeldung

MC Endschalter %.2s+

Fehlerursache

- Überschreitung des absoluten positiven Lagegrenzwertes (positiver Verfahrbereich) der Sicherheitsfunktion SLP
- Die berechnete Bahn des Werkzeugs überschreitet den festgelegten Verfahrbereich (Software-Endschalter) der Maschine.
- In einer manuellen Betriebsart ist der Software-Endschalter (absoluter Lagegrenzwert) erreicht

Fehlerbehebung

- Programmierte Koordinaten überprüfen, ggf. Programm ändern.
- Bezugspunkt prüfen, ggf. Bezugspunkt neu setzen.
- In die entgegen gesetzte Richtung fahren
- Kundendienst benachrichtigen


Fehlerbeschreibung 24968

Fehlermeldung

MC Endschalter %.2s-

Fehlerursache

- Überschreitung des absoluten negativen Lagegrenzwertes (negativer Verfahrbereich) der Sicherheitsfunktion SLP
- Die berechnete Bahn des Werkzeugs überschreitet den festgelegten Verfahrbereich (Software-Endschalter) der Maschine.
- In einer manuellen Betriebsart ist der Software-Endschalter (absoluter Lagegrenzwert) erreicht

Fehlerbehebung

- Programmierte Koordinaten überprüfen, ggf. Programm ändern.
- Bezugspunkt prüfen, ggf. Bezugspunkt neu setzen.
- In die entgegen gesetzte Richtung fahren
- Kundendienst benachrichtigen


Fehlerbeschreibung 24972

Fehlermeldung

Safe Torque Off (-STO.B.x) aktiv

Fehlerursache

- Fehler im Programmablauf
- Sicherheitsfunktion Safe Torque Off STO aktiv

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 24974

Fehlermeldung

MC S-Eingang %d ungleich

Fehlerursache

Sicherheitsgerichteter Eingang der SPLC-MC ungleich zum Eingang der SPLC-CC.
z.B. FB_NCC.x, KSW.x, ES.x

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 24975

Fehlermeldung

MC Vorschub größer SLS %.2s

Fehlerursache

Vorschub überschreitet zugelassenen Grenzwert für die aktive sicherheitsgerichtete Betriebsart SOM.

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 24976

Fehlermeldung

CC Vorschub größer SLS %.2s

Fehlerursache

Vorschub überschreitet zugelassenen Grenzwert für die aktive sicherheitsgerichtete Betriebsart SOM.

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 24977

Fehlermeldung

MC Betriebszustand ungleich CC

Fehlerursache

Die Betriebszustände Automatik, SLS, SOS, STO werden zyklisch zwischen MC und CC verglichen. Bei Ungleichheit für eine Zeit größer 500ms wird ein Sicherer Stopp1 (SS1) ausgelöst.

Fehlerbehebung

- Fehlermeldung mit CE quittieren
- Maschine aus- und einschalten
- Kundendienst benachrichtigen
- Softwareversion prüfen


Fehlerbeschreibung 24978

Fehlermeldung

A080 CC%d Betriebszustand ungleich MC

Fehlerursache

- Die Betriebszustände Automatik, SLS, SOS, STO werden zyklisch zwischen MC und CC verglichen. Bei Ungleichheit für eine Zeit größer 500ms wird ein Sicherer Stopp1 (SS1) ausgelöst.

Fehlerbehebung

- Fehlermeldung mit CE quittieren
- Maschine aus- und einschalten
- Kundendienst benachrichtigen
- Softwareversion prüfen


Fehlerbeschreibung 24979

Fehlermeldung

MC Drehzahl größer SLS %.2s

Fehlerursache

Drehzahl überschreitet zugelassenen Grenzwert für die aktive sicherheitsgerichtete Betriebsart SOM (SOM_2, SOM_3, SOM_4 oder SLI_S).

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 24980

Fehlermeldung

CC Drehzahl größer SLS %.2s

Fehlerursache

Vorschub überschreitet zugelassenen Grenzwert für die aktive sicherheitsgerichtete Betriebsart SOM.

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 24981

Fehlermeldung

MC falsche S-Achsgruppe

Fehlerursache

- Achsgruppendefinition in S-Maschinen-Parameter SMP600.x, SMP601.x unzulässig.

Fehlerbehebung

- Maschinen-Parameter SMP600.x, SMP601.x korrigieren.
- Änderungen in diesem S-Maschinen-Parameter dürfen ausschließlich vom Maschinen-Hersteller durchgeführt werden.
- Kundendienst benachrichtigen


Fehlerbeschreibung 24983

Fehlermeldung

Achse nicht auf Prüfposition

Fehlerursache

- Die zu prüfende Achse steht nicht auf der Prüfposition ( SMP646.x).
- Achse weicht zu weit von der Prüfposition ab (SMP642.x).

Fehlerbehebung

- Fehlermeldung mit CE quittieren und Achse in Prüfposition bringen.
- Anschließend die Achse prüfen.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 25019

Fehlermeldung

9530 DRIVE-CLiQ Achse %s noch aktiv

Fehlerursache

Bei der Abwahl einer Achse in einem DRIVE-CLiQ-System muss auch die zugehörige Achse am selben Stecker (z.B. X301) ebenfalls deaktiviert werden.

Fehlerbehebung

- Deaktivieren der zweiten Achse, die am selben Stecker (z.B. X301) angeschlossen ist.
- Die Achse muss über Maschinen-Parameter MP10 = 0 bzw. MP3010 = 0 deaktiviert werden.
- Kundendienst benachrichtigen


Fehlerbeschreibung 25021

Fehlermeldung

18014 Fehler Kopfwechsel DQ-Achse %1 Port %4 Fehler %5

Fehlerursache

Beim Kopfwechsel, mit dem eine Neuinitialisierung der DRIVE-CLiQ Kommunikation (= PHY Power Down and Up) einhergeht, ist ein Fehler aufgetreten.
Die entsprechende DRIVE-CLiQ Schnittselle (PHY) ist dem angegebenen Port zugeordnet.
Fehler = Fehlercode (BMCR = "Basic mode control"-Register des PHYs):
1: BMCR vor PHY Power Down nicht in Ordnung
2: BMCR nach PHY Power Down nicht in Ordnung
3: BMCR nach PHY Power Up nicht in Ordnung
4: BMCR nach PHY Power Up in Ordnung, aber Timeout

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 25030

Fehlermeldung

MC S-Status Reaktion aktiv: %s

Fehlerursache

- Durch einen internen Hard- oder Softwarefehler wurde ein Fehlerbit im S-Status gesetzt:
-STO.B.CC.WD: Watchdog WD.B.CC einer Regler-Einheit CC ist abgefallen
-SMOP.WD: Watchdog WD.A.SMOP oder WD.B.SMOP eines Maschinen-Bedienfeldes MB ist abgefallen
-SPL.WD: Watchdog WD.A.SPL oder WD.B.SPL einer PLB ist abgefallen
-PF.BOARD: Die interne Spannungs-Überwachung der HSCI-Komponenten hat eine fehlerhafte Versorgungsspannung festgestellt
-REQ.SS2: Die interne Temperatur- bzw. Lüfterüberwachung der HSCI-Komponenten hat einen Fehler festgestellt

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 25031

Fehlermeldung

Verdrahtung SPLC Eingang %s

Fehlerursache

Der im Text genannte SPLC Eingang nimmt laut der Konfiguration in MP587 am dynamischen Test teil aber er fällt nicht ab, obwohl der entsprechende Testausgang ausgeschaltet wurde.

Fehlerbehebung

- Verdrahtung kontrollieren
- Konfiguration kontrollieren


Fehlerbeschreibung 25033

Fehlermeldung

Verdrahtung Not-Halt

Fehlerursache

Ein Not-Halt-Eingang fällt nicht ab, obwohl der entsprechende Testausgang ausgeschaltet wurde.

Fehlerbehebung

Verdrahtung kontrollieren. Alle Not-Halt-Kreise müssen über die entsprechenden Testausgänge mit Strom versorgt werden.


Fehlerbeschreibung 25160

Fehlermeldung

MC SMC-Autotestsoftware geladen

Fehlerursache

- Nicht sichere Testsoftware für Abnahmetests geladen
- Achtung: Sicherheitsfunktionen sind teilweise deaktiviert!

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 25237

Fehlermeldung

Falscher Eingang %s für dynamischen Test

Fehlerursache

Der angegebene SPLC-Eingang kann im Minutentest (dynamischer Test) nicht geprüft werden
- Es gibt keinen physikalischen PLC-Eingang mit der angegebenen Nummer
- Der PLC-Eingang befindet sich weder auf einer System-PL (PLB 62xxFS) noch auf einem sicheren Maschinen-Bedienfeld (MB 6xxFS) obwohl im HSCI-System mehr als eine System-PL existieren.

Fehlerbehebung

- Maschinen-Parameter SMP587.x prüfen.
- Kundendienst benachrichtigen


Fehlerbeschreibung 25243

Fehlermeldung

Gliederung widersprüchlich

Fehlerursache

Ein interner Fehler ist aufgetreten.

Fehlerbehebung

Löschen Sie die zum Programm gehörende abhängige Datei *.SEC.DEP.
Die abhängige Datei wird bei der erneuten Anwahl des Programms automatisch generiert.


Fehlerbeschreibung 25250

Fehlermeldung

Konfiguration SPLC-Eingänge geändert

Fehlerursache

Die Einträge in den sicheren Maschinen-Parametern SMP585.x, SMP586.x oder SMP587.x für die Eingänge der sicheren PLC (SPLC) haben sich geändert.

Fehlerbehebung

- Starten Sie die Steuerung neu und führen Sie den entsprechenden Abahmetest durch.
- Kundendienst benachrichtigen


Fehlerbeschreibung 25256

Fehlermeldung

8005 Oszilloskop-Signal nicht unterstützt

Fehlerursache

- Mindestens eines der ausgewählten Signale des internen Oszilloskops wird mit dieser Regler-Einheit (CC422) nicht unterstützt
- Folgende Signale werden von der Regler-Einheit nicht unterstützt:
P mech., P el., DSP-Debug, Leistung Zk, CC-DIAG, I ist, Id ist, Iq max, U Soll, int. Diag., Motor A und Motor B

Fehlerbehebung

- Bitte folgende Signale nicht auswählen:
- P mech.
- P el.
- DSP-Debug
- Leistung Zk
- CC-DIAG
- I ist
- Id ist
- U Soll
- int. Diag.
- Motor A
- Motor B
- Iq max


Fehlerbeschreibung 25267

Fehlermeldung

Radius negativ: Kein DCM möglich

Fehlerursache

Sie haben ein Werkzeug mit einem negativen Werkzeug-Radius eingewechselt. Für dieses Werkzeug kann die TNC keine Kollisionsüberwachung durchführen.

Fehlerbehebung

Tatsächlichen Werkzeug-Radius in der Werkzeug-Tabelle TOOL.T definieren.


Fehlerbeschreibung 25268

Fehlermeldung

A081 CC%d Kreuzvergleich Nr.=%d Var.=%d MC=%X CC=%X

Fehlerursache

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die angeforderte Sicherheitsfunktion für die Achsgruppe stimmt nicht überein.
("pp_AxGrpStateReq[Var.]", Var.= Achsgruppe)

Fehlerbehebung

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 25269

Fehlermeldung

A081 CC%d Kreuzvergleich Nr.=%d Var.=%d MC=%X CC=%X

Fehlerursache

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die Bewegungsanforderung für eine Achse bzw. die Achsgruppe stimmt nicht überein.
("pp_AxGrpActivate[Var.]", Var.= Achsgruppe)

Fehlerbehebung

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 25270

Fehlermeldung

A081 CC%d Kreuzvergleich Nr.=%d Var.=%d MC=%X CC=%X

Fehlerursache

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die achsspezifische Bewegungsfreigabe stimmt nicht überein.
("pp_AxFeedEnable[Var.]", Var.= Achsindex)

Fehlerbehebung

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 25271

Fehlermeldung

A081 CC%d Kreuzvergleich Nr.=%d Var.=%d MC=%X CC=%X

Fehlerursache

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die Anforderung einer Stopp-Reaktion für die Achsgruppe stimmt nicht überein.
("pp_AxGrpStopReq[Var.]", Var.= Achsgruppe)

Fehlerbehebung

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 25272

Fehlermeldung

A081 CC%d Kreuzvergleich Nr.=%d Var.=%d MC=%X CC=%X

Fehlerursache

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der Status der achsgruppenspezifischen Zustimmtaste stimmt nicht überein.
("pp_AxGrpPB[Var.]", Var.= Achsgruppe)

Fehlerbehebung

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 25273

Fehlermeldung

A081 CC%d Kreuzvergleich Nr.=%d Var.=%d MC=%X CC=%X

Fehlerursache

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskernsoftware beim Kreuzvergleich zwischen MC und CC festgestellt. Der rückgemeldete Zustand der Sicherheitsrelaiskette bzw. Ruhekontaktkette stimmt nicht überein.
("pp_GenFB_NCC", Var.= ohne Bedeutung)

Fehlerbehebung

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 25274

Fehlermeldung

A081 CC%d Kreuzvergleich Nr.=%d Var.=%d MC=%X CC=%X

Fehlerursache

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der angeforderte bzw. gemeldete Zustand der Steuerspannung stimmt nicht überein.
("pp_GenCVO", Var.= ohne Bedeutung)

Fehlerbehebung

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 25275

Fehlermeldung

A081 CC%d Kreuzvergleich Nr.=%d Var.=%d MC=%X CC=%X

Fehlerursache

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die achsgruppenspezifische Zustimmung zur Antriebsfreigabe stimmt nicht überein.
("pp_AxGrpPermitDrvOn", Var.= Achsgruppe)

Fehlerbehebung

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 25276

Fehlermeldung

A081 CC%d Kreuzvergleich Nr.=%d Var.=%d MC=%X CC=%X

Fehlerursache

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der Sammelstatus der Maschinentasten stimmt nicht überein.
("pp_GenMKG", Var.= ohne Bedeutung)

Fehlerbehebung

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 25277

Fehlermeldung

A081 CC%d Kreuzvergleich Nr.=%d Var.=%d MC=%X CC=%X

Fehlerursache

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der Status des Bremsleitungstest-Signals stimmt nicht überein.
("pp_GenTBRK", Var.= ohne Bedeutung)

Fehlerbehebung

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 25278

Fehlermeldung

A081 CC%d Kreuzvergleich Nr.=%d Var.=%d MC=%X CC=%X

Fehlerursache

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die im SKERN aktive sicherheitsbezogene Betriebsart SOM stimmt nicht überein.
("pp_GenSOM", Var.= ohne Bedeutung)

Fehlerbehebung

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 25279

Fehlermeldung

A081 CC%d Kreuzvergleich Nr.=%d Var.=%d MC=%X CC=%X

Fehlerursache

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der Status der rücklesbaren Ausgänge stimmt nicht überein.
("readBackOutputs[Var.]", Var.= Indexnummer des Ausgangs)

Fehlerbehebung

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 25280

Fehlermeldung

A081 CC%d Kreuzvergleich Nr.=%d Var.=%d MC=%X CC=%X

Fehlerursache

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der Status: "SPLc-Programm aktiv" stimmt nicht überein.
("running", Var.= ohne Bedeutung)

Fehlerbehebung

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 25281

Fehlermeldung

A081 CC%d Kreuzvergleich Nr.=%d Var.=%d MC=%X CC=%X

Fehlerursache

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die Stopp-Anforderung stimmt nicht überein.
("stopReq", Var.= ohne Bedeutung)

Fehlerbehebung

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 25282

Fehlermeldung

A081 CC%d Kreuzvergleich Nr.=%d Var.=%d MC=%X CC=%X

Fehlerursache

- Es wurde ein Unterschied in den Ausgangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der ermittelte Sicherheitsstatus der Achsgruppe stimmt nicht überein.
("sAxGrpState[Var.]", Var.= Achsgruppe)

Fehlerbehebung

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 25283

Fehlermeldung

A081 CC%d Kreuzvergleich Nr.=%d Var.=%d MC=%X CC=%X

Fehlerursache

- Es wurde ein Unterschied in den Ausgangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die achsabhängige Bremsansteuerung stimmt nicht überein.
("sAxBrkReleaseReq[Var.]", Var.= Achsindex)

Fehlerbehebung

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 25284

Fehlermeldung

A081 CC%d Kreuzvergleich Nr.=%d Var.=%d MC=%X CC=%X

Fehlerursache

- Es wurde ein Unterschied in den Ausgangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der Bewegungszustand der Achsgruppe stimmt nicht überein.
("sAxGrpInMotion[Var.]", Var.= Achsgruppe)

Fehlerbehebung

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 25285

Fehlermeldung

A081 CC%d Kreuzvergleich Nr.=%d Var.=%d MC=%X CC=%X

Fehlerursache

- Es wurde ein Unterschied in den Ausgangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die Betriebsbereitschaft der Funktionalen Sicherheit FS stimmt nicht überein.
("sGenSafe", Var. = ohne Bedeutung)

Fehlerbehebung

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 25306

Fehlermeldung

Zylindermantel nicht möglich

Fehlerursache

Sie haben versucht eine Zylindermantel-Bearbeitung bei
aktiver geschwenkter Bearbeitungsebene auszuführen,
obwohl die eingeschwenkte Werkzeugachse nicht parallel
zu einer Maschinenachse liegt und senkrecht auf der
Zylinderachse steht.

Fehlerbehebung

- Ggf. aktive Grunddrehung korrigieren oder aufheben.
- Werkzeug so einschwenken, dass es senkrecht auf der Zylinderachse steht.


Fehlerbeschreibung 25393

Fehlermeldung

88F0 Umrichter-, Versorgungsmodul-Bereitschaft fehlen %s

Fehlerursache

- Während der Antrieb noch in Regelung war, wurde sowohl das
Ready-Signal des Umrichters als auch das Ready-Signal des
Versorgungsmoduls inaktiv geschaltet.
- Mögliche Ursachen:
- UV wurde über X70 abgeschaltet
- Fehlerabschaltung des UV:
- Einbruch der Versorgungsspannung
- zu hohe Zwischenkreisspannung
- zu niedrige Zwischenkreisspannung
- zu hoher Zwischenkreisstrom
- PLC oder externe Verdrahtung schaltet UV ab
- Störimpulse auf Verdrahtung CC -> UV, CC -> UM
- Regler-Einheit CC defekt

Fehlerbehebung

- Diagnose-LEDs am UV im Fehlerfall kontrollieren
- Spannungsversorgung des UV kontrollieren
- Freigabesignal an X70 kontrollieren
- Prüfen ob bei nichtrückspeisendem Netzteil der Brems-
widerstand angeschlossen ist
- Erdung und Abschirmung der Kabel prüfen
- Versorgungsmodul und Leistungsteil tauschen
- Regler-Einheit CC tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 25394

Fehlermeldung

A020 Schluss auf 24V des T.BRK.B-Signals

Fehlerursache

- Fehler beim Test der Bremsansteuerung
- Signalpegel = +24V am Eingang: -T.BRK.B des SPL-Moduls
obwohl aufgrund der Ansteuerung 0V erwartet werden

Fehlerbehebung

- externe Verdrahtung der Bremsen und des T.BRK-Signals prüfen
- Relais zur Bremsansteuerung überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 25412

Fehlermeldung

MC Zeitüberschreitung beim Bremsen (SS1) %.2s

Fehlerursache

- Die maximal zulässige Zeit für das Bremsen an der Stromgrenze (SS1) wurde überschritten

Fehlerbehebung

- Eintrag in Maschinen-Parameter überprüfen:
MP525.x/MP526.x: Zeitvorgabe zum Stillsetzen der Achsen/Spindeln an der Notbremsrampe für SS1-Reaktion
- Kundendienst benachrichtigen


Fehlerbeschreibung 25436

Fehlermeldung

C6C0 DQ PWM-Frequenz wurde geändert %.2s

Fehlerursache

- Die Umschaltung der PWM-Frequenz über Maschinen-Parameter MP2180.x wird bei DRIVE-CLiQ-Geräten erst nach einem Reboot wirksam.

Fehlerbehebung

- Steuerung neu starten
- Kundendienst benachrichtigen


Fehlerbeschreibung 25452

Fehlermeldung

MC Kreuzvergleich Eingang %s

Fehlerursache

Die beiden Klemmen eines zweikanaligen FS-Eingangs haben unterschiedliche logische Zustände.
Mögliche Ursachen:
- Taste auf dem Maschinen-Bedienfeld schief gedrückt
- Drahtbruch in der Verdrahtung eines FS-Eingangs
- Kurzschluss auf 0 V oder 24 V in der Verdrahtung eines FS-Eingangs
- Fehlerhafte Konfiguration (SMP) von inversen FS-Eingängen (z.B. mit antivalentem oder invetriertem Signal)

Fehlerbehebung

- Prüfen der Tasten auf dem Maschinen-Bedienfeld. War die Ursache eine schief gedrückte Taste, sind keine weiteren Maßnahmen notwendig
- Verdrahtung des betroffenen zweikanaligen Eingangs prüfen
- Kundendienst benachrichtigen
Beachten Sie, dass der Eingang erst wieder in den Schaltzustand versetzt werden kann, nachdem sich beide Eingangsklemmen gleichzeitig im Ruhezustand befunden haben.


Fehlerbeschreibung 25483

Fehlermeldung

1801D Überstrom Analogausgang am SPI-Einschubmodul

Fehlerursache

Strom am Ausgang überstieg 20mA. Mögliche Ursachen:
- Kurzschluss auf 0V oder andere Versorgungsspannungen
- Kurzschluss auf andere Ausgänge

Fehlerbehebung

- Überprüfen des Anschlusses der Schirmung (beidseitig, niederimpedant; Beachten Sie dazu das Technische Handbuch Ihrer Steuerung).
- Überprüfen der Verkabelung auf Kurzschlüsse gegen 0V, gegen Versorgungsspannungen oder Ausgängen anderer Kanäle.
- Überprüfen der Eingangsimpedanz des Empfängers.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 25493

Fehlermeldung

1801F Versorgungsspannung am SPI-Einschubmodul zu gering

Fehlerursache

Versorgungsspannung des Ausgangstreibers zu gering:
- Spannungseinbruch wegen Überlast oder Kurzschluss
- Versorgungsspannung durch CC/UEC/MC zu gering

Fehlerbehebung

- Versorgungsspannung überprüfen
- Verdrahtung der Ausgänge prüfen
- Überlastung vermeiden, indem ein oder mehrere Ausgangskanäle deaktiviert werden
- Kundendienst benachrichtigen.


Fehlerbeschreibung 25555

Fehlermeldung

E01C CC%d Unzulässige FS-Funktion ERR-ID=%d ObjId=%d Param=%d

Fehlerursache

- Das SPLC Programm hat über PP_AxGrpStateReq in der ApiToSafety (symbolische Speicherschnittstelle von SPLC zur Sicherheitskern-Software SKERN) eine unzulässige Sicherheitfunktion gefordert.
ERR-ID = genaue Auskunft
ObjId = fehlerauslösende Achsgruppe
Param = abhängig von der ERR-ID
ERR_ID:
100: geforderte Sicherheitsfunktion wird nicht unterstützt
Param = geforderte Sicherheitsfunktion

Fehlerbehebung

- Prüfen Sie die ERR-ID:
100 - Nur Sicherheitsfunktionen verwenden, welche mit diesem Softwarestand unterstützt werden.
- Kundendienst benachrichtigen


Fehlerbeschreibung 25556

Fehlermeldung

E01C CC%d Unzulässige FS-Funktion ERR-ID=%d ObjId=%d Param=%d

Fehlerursache

- Das SPLC Programm hat über PP_AxGrpStateReq in der ApiToSafety (symbolische Speicherschnittstelle von SPLC zur Sicherheitskern-Software SKERN) eine unzulässige Sicherheitfunktion gefordert.
ERR-ID = genaue Auskunft
ObjId = fehlerauslösende Achsgruppe
Param = abhängig von der ERR-ID
ERR_ID:
200: Es wurde die Sicherheitsfunktion SLI_S für eine Achsgruppe gefordert, welche nicht vom Typ Spindel ist.
Param = ohne Bedeutung

Fehlerbehebung

- Prüfen Sie die ERR-ID:
200 - Die Sicherheitsfunktion SLI_S nur für Achsgruppen mit Spindeln anfordern.
- Kundendienst benachrichtigen


Fehlerbeschreibung 25584

Fehlermeldung

E01C CC%d Unzulässige FS-Funktion ERR-ID=%d ObjId=%d Param=%d

Fehlerursache

- Das SPLC Programm hat über PP_AxGrpStateReq in der ApiToSafety (symbolische Speicherschnittstelle von SPLC zur Sicherheitskern-Software SKERN) eine unzulässige Sicherheitfunktion gefordert.
ERR-ID = genaue Auskunft
ObjId = fehlerauslösende Achsgruppe
Param = abhängig von der ERR-ID
ERR_ID:
300: Es wurde die Sicherheitsfunktion SLI_2, SLI_3 oder SLI_4 für eine Achsgruppe gefordert, welche vom Typ Spindel ist. Diese Sicherheitsfunktion ist nicht für Spindeln zulässig.
Param = geforderte Sicherheitsfunktion

Fehlerbehebung

- Prüfen Sie die ERR-ID:
300 - Für Spindeln nur die Funktion SLI_S fordern.
- Kundendienst benachrichtigen


Fehlerbeschreibung 25590

Fehlermeldung

E01C CC%d Unzulässige FS-Funktion ERR-ID=%d ObjId=%d Param=%d

Fehlerursache

- Das SPLC Programm hat über PP_AxGrpStateReq in der ApiToSafety (symbolische Speicherschnittstelle von SPLC zur Sicherheitskern-Software SKERN) eine unzulässige Sicherheitfunktion gefordert.
ERR-ID = genaue Auskunft
ObjId = fehlerauslösende Achsgruppe
Param = abhängig von der ERR-ID
ERR_ID:
400: Es wurde die Sicherheitsfunktion SLS_4 oder SLI_4 für eine Achsgruppe gefordert und diese Funktion ist nicht freigegeben.
Param = geforderte Sicherheitsfunktion

Fehlerbehebung

- Prüfen Sie die ERR-ID:
400 - Sicherheitsfunktion nicht anfordern oder im MP560 Bit#0 freigegeben. (!Voraussetzungen für die Freigabe prüfen)
- Kundendienst benachrichtigen


Fehlerbeschreibung 25591

Fehlermeldung

E01C CC%d Unzulässige FS-Funktion ERR-ID=%d ObjId=%d Param=%d

Fehlerursache

- Das SPLC Programm hat über PP_AxGrpStateReq in der ApiToSafety (symbolische Speicherschnittstelle von SPLC zur Sicherheitskern-Software SKERN) eine unzulässige Sicherheitfunktion gefordert.
ERR-ID = genaue Auskunft
ObjId = fehlerauslösende Achsgruppe
Param = abhängig von der ERR-ID
ERR_ID:
401: Es wurde direkt von der aktiven Sicherheitfunktion SLS_2, SLI_2, SLS_3 oder SLI_3 ein Welchsel in die Sicherheitsfunktion SLS_4 oder SLI_4 gefordert. Dieser direkte Wechsel ist nicht zulässig.
Parameter = bisherige Sicherheitsfunktion

Fehlerbehebung

- Prüfen Sie die ERR-ID:
401 - Antriebe zwischen dem Wechsel der Sicherheitsfunktion ausschalten und für mindestens einen Zyklus SOS fordern.
- Kundendienst benachrichtigen


Fehlerbeschreibung 25592

Fehlermeldung

E01C CC%d Unzulässige FS-Funktion ERR-ID=%d ObjId=%d Param=%d

Fehlerursache

- Das SPLC Programm hat über PP_AxGrpStateReq in der ApiToSafety (symbolische Speicherschnittstelle von SPLC zur Sicherheitskern-Software SKERN) eine unzulässige Sicherheitfunktion gefordert.
ERR-ID = genaue Auskunft
ObjId = fehlerauslösende Achsgruppe
Param = abhängig von der ERR-ID
ERR_ID:
402: Es wurde direkt von der aktiven Sicherheitfunktion SLS_4 oder SLI_4 ein Welchsel in die Sicherheitsfunktion SLS_2, SLI_2, SLS_3 oder SLI_3 gefordert. Dieser direkte Wechsel ist nicht zulässig.
Parameter = geforderte Sicherheitfunktion

Fehlerbehebung

- Prüfen Sie die ERR-ID:
401 - Antriebe zwischen dem Wechsel der Sicherheitsfunktion ausschalten und für mindestens einen Zyklus SOS fordern.
402 - siehe 401
- Kundendienst benachrichtigen


Fehlerbeschreibung 25594

Fehlermeldung

E01C CC%d Unzulässige FS-Funktion ERR-ID=%d ObjId=%d Param=%d

Fehlerursache

- Das SPLC Programm hat über PP_AxGrpStateReq in der ApiToSafety (symbolische Speicherschnittstelle von SPLC zur Sicherheitskern-Software SKERN) eine unzulässige Sicherheitfunktion gefordert.
ERR-ID = genaue Auskunft
ObjId = fehlerauslösende Achsgruppe
Param = abhängig von der ERR-ID
ERR_ID:
500: Die SPLC hat die Sicherheitsfunktion STO oder STO_O für eine Achsgruppe angefordert deren Antriebe noch in Regelung sind. Die geforderte Sicherheitfunktion darf nur angefordert werden, wenn bereits alle Antriebe dieser Achsgruppe ausgeschaltet
sind.
Parameter = Wert der geforderten Sicherheitfunktion

Fehlerbehebung

- Prüfen Sie die ERR-ID:
500 - Ausschalten mit den Stoppfunktionen über PP_AxGrpStopReq.
- Kundendienst benachrichtigen


Fehlerbeschreibung 25595

Fehlermeldung

1801B SPI-Modul in falschem Steckplatz

Fehlerursache

Ein einzelnes SPI-Modul (z.B. CMA-H) ausschliesslich in SPI-Steckplatz 2 ist nicht zulässig.

Fehlerbehebung

- Stecken Sie das SPI-Modul in Steckplatz 1 der Regler-Einheit. Erst nach Ausschalten der Steuerung im stromlosen Zustand!
- Sollte das Problem anschließend immer noch bestehen, benachrichtigen Sie den Kundendienst.


Fehlerbeschreibung 25724

Fehlermeldung

18029 CC%2 inkrementale Istwerterfassung Motormessgerät %1

Fehlerursache

- Messgerät defekt
- Datenübertragung vom Messgerät fehlerhaft
- Interner Software-Fehler

Fehlerbehebung

- Messgerätekabel und Anschluss prüfen
- Messgerätekabel tauschen
- Messgerät tauschen
- Software-Version prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 25725

Fehlermeldung

18030 CC%2 inkrementale Istwerterfassung Lagemessgerät %1

Fehlerursache

- Messgerät defekt
- Datenübertragung vom Messgerät fehlerhaft
- Interner Software-Fehler

Fehlerbehebung

- Messgerätekabel und Anschluss prüfen
- Messgerätekabel tauschen
- Messgerät tauschen
- Software-Version prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 25726

Fehlermeldung

18031 CC%2 Drehzahlsollwert (PWM) fehlerhaft %1

Fehlerursache

Die Regler-Einheit liefert keinen oder einen ungültigen Drehzahlsollwert für den Motor oder liefert den Sollwert zu spät:
- Regler-Konfiguration (Maschinen-Parameter) fehlerhaft
- Interner Software-Fehler

Fehlerbehebung

- Regler-Konfiguration bzw. Maschinen-Parameter für PWM-Frequenz, Messgeräte Ein- und Ausgänge und Drehzahlsollwert-Ausgänge prüfen
- Software-Version prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 25737

Fehlermeldung

Tastsystem-Zyklus nicht erlaubt

Fehlerursache

Sie haben versucht einen Tastsystem-Zyklus abzuarbeiten,
obwohl globale Programmeinstellungen aktiv sind.

Fehlerbehebung

Globale Programmeinstellungen rücksetzen und Tastsystem-Zyklus erneut ausführen.


Fehlerbeschreibung 25742

Fehlermeldung

PROFINET: Protokoll-Fehler

Fehlerursache

Ein PROFINET-Endgerät hat Daten an die Steuerung gesendet, die die Steuerung nicht interpretieren kann.
Möglicherweise wird die von dem PROFINET-Endgerät verwendete Version des PROFINET-Protokolls von der TNC nicht unterstützt.
Das betroffene PROFINET-Endgerät ist in den Zusatzinformationen angegeben.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 25743

Fehlermeldung

Fehler in der Kommunikation mit PROFINET-Controller

Fehlerursache

In der Kommunikation zwischen der Steuerung und dem PROFINET-Controller ist ein Fehler aufgetreten.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 25744

Fehlermeldung

IOC-Datei nicht konfiguriert

Fehlerursache

Es wurde kein Dateiname für die IOC-Datei angegeben.

Fehlerbehebung

Dateiname für IOC-Datei konfigurieren


Fehlerbeschreibung 25745

Fehlermeldung

Fehler in IOC-Datei

Fehlerursache

Die IOC-Datei enthält einen Fehler.
Nähere Angaben sind in den Zusatzinformationen enthalten.

Fehlerbehebung

- Die IOC-Datei mit der PC-Software IOconfig überprüfen und berichtigen.
- Kundendienst benachrichtigen


Fehlerbeschreibung 25746

Fehlermeldung

Unzureichende oder fehlerhafte Kommando-Parameter

Fehlerursache

Es wurde ein Kommando mit fehlerhaften oder unzureichenden Parametern an den Teil der NC-Software übergeben, welcher für die Steuerung der Hardware-Komponenten zuständig ist.

Fehlerbehebung

- Parameter überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 25747

Fehlermeldung

IOC-Datei kann nicht geöffnet werden

Fehlerursache

Die IOC-Datei konnte nicht geöffnet werden.
Der Dateiname ist in den Zusatzinformationen angegeben.

Fehlerbehebung

Konfiguration des Dateinamens der IOC-Datei überprüfen.


Fehlerbeschreibung 25748

Fehlermeldung

IOC-Datei Formatfehler

Fehlerursache

Die Steuerung kann die IOC-Datei nicht interpretieren.
Das Dateiformat ist fehlerhaft oder unbekannt.

Fehlerbehebung

IOC-Datei mit PC-Software IOconfig überprüfen


Fehlerbeschreibung 25750

Fehlermeldung

Falsche Format-Version der IOC-Datei

Fehlerursache

Die IOC-Datei kann nicht verarbeitet werden, da sie in der falschen Format-Version vorliegt.
Minimal erforderliche Format-Version:
- PROFIBUS: IOC-V2
- AS-i: IOC-V2
- HSCI: IOC-V3
- PROFINET: IOC-V4

Fehlerbehebung

IOC-Datei prüfen und in korrekter Format-Version bereitstellen


Fehlerbeschreibung 25751

Fehlermeldung

IOC-Datei: Kein PROFINET-Controller konfiguriert

Fehlerursache

Der PROFINET-Controller kann nicht konfiguriert werden, da in der IOC-Datei keine Daten hierfür vorliegen.

Fehlerbehebung

Mit der PC-Software IOconfig den PROFINET-Controller konfigurieren


Fehlerbeschreibung 25752

Fehlermeldung

PROFINET: Zu viele Geräte konfiguriert

Fehlerursache

Es wurden mehr PROFINET-Geräte konfiguriert als erlaubt sind.

Fehlerbehebung

- Zusatzinformationen beachten
- Menge der konfigurierten Geräte reduzieren


Fehlerbeschreibung 25754

Fehlermeldung

PROFINET: Projektierungsfehler

Fehlerursache

Die Konfiguration der PROFINET-Topologie ist fehlerhaft.

Fehlerbehebung

- Zusatzinformationen beachten
- IOC-Datei berichtigen


Fehlerbeschreibung 25755

Fehlermeldung

PROFINET: Prozessdaten-Speicher reicht nicht aus

Fehlerursache

Die maximale Größe der Prozessdaten für PROFINET-Geräte ist überschritten.

Fehlerbehebung

Anzahl der PROFINET-Endgeräte oder der gesteckten Module reduzieren.


Fehlerbeschreibung 25756

Fehlermeldung

PROFINET: Keine gemeinsame RT-Klasse unterstützt

Fehlerursache

Ein PROFINET-Endgerät kann nicht von der Steuerung angesprochen werden, da die Steuerung und das Endgerät keine gemeinsame RT-Klasse unterstützen.
Das betroffene Gerät ist in den Zusatzinformationen angegeben.

Fehlerbehebung

PROFINET-Endgerät konfigurieren, welches mit RT-Klasse 1 betrieben werden kann.


Fehlerbeschreibung 25757

Fehlermeldung

PROFINET-Schnittstelle nicht aktiviert

Fehlerursache

Die Steuerung kann die PROFINET-Schnittstelle nicht aktivieren, da ein Fehler vorliegt.

Fehlerbehebung

- Weitere Meldungen beachten
- Fehlerursache beheben
- Steuerung beenden und neu starten


Fehlerbeschreibung 25846

Fehlermeldung

Externer NOT-HALT

Fehlerursache

- Der PLC-Eingang "Steuerung betriebsbereit" ist inaktiv.
- Der NOT-HALT Kreis wurde von Hand oder durch die Steuerung unterbrochen.

Fehlerbehebung

- NOT-HALT Taster entriegeln, Steuerspannung einschalten, Fehlermeldung quittieren
- NOT-HALT Kreis überprüfen. (NOT-HALT Taster, Achs-Endschalter, Verdrahtung, etc.)


Fehlerbeschreibung 25850

Fehlermeldung

A960 Zeitüberschreitung beim Stillsetzen %.2s

Fehlerursache

- Die maximal zulässige Zeit für das Stillsetzen eines Antriebs wurde überschritten

Fehlerbehebung

- S-Maschinen-Parameter prüfen:
MP523: Zeitvorgabe zum gesteuerten Stillsetzen für Achsen
MP524: Zeitvorgabe zum gesteuerten Stillsetzen der Spindel
- Kundendienst benachrichtigen.


Fehlerbeschreibung 25874

Fehlermeldung

HSCI-Verkabelungsfehler: Regler an X501 angeschlossen

Fehlerursache

Mindestens eine Regler-Einheit (CC, UEC, UMC) wurde über HSCI an X501 der MC angeschlossen.
Regler-Einheiten müssen jedoch an X500 der MC angeschlossen werden.

Fehlerbehebung

- HSCI-Verkabelung prüfen
- Alle Regler-Einheiten (CC, UEC, UMC) an X500 der MC anschließen
- Wenn das Problem weiterin besteht bitte eine Service-Datei erzeugen und den Kundendienst benachrichtigen


Fehlerbeschreibung 25875

Fehlermeldung

HSCI-Verkabelungsfehler: Zu viele Geräte an X501

Fehlerursache

Es sind zuviele HSCI-Komponenten am Stecker X501 der MC angeschlossen

Fehlerbehebung

- HSCI-Verkabelung prüfen.
- Vorgaben des Technischen Handbuchs Ihrer Steuerung hinsichtlich der maximalen Anzahl von HSCI-Komponenten beachten.
- HSCI-Konfiguration prüfen. Eventuell können HSCI-Komponenenten an Stecker X500 der MC angeschlossen werden.
- Service-Datei erzeugen und Kundendienst benachrichtigen.


Fehlerbeschreibung 25880

Fehlermeldung

Watchdog-Fehler auf ProfiNet-Schnittstelle

Fehlerursache

Die ProfiNet-Schnittstelle reagiert nicht auf Signale der MC.
Mögliche Ursache:
ProfiNet-Schnittstelle defekt

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 25907

Fehlermeldung

Selbsttest kann nicht gestartet werden

Fehlerursache

Vor dem Selbsttest (Not-Halt-Test) ist ein Fehler aufgetreten der den Start des Tests verhindert:
- Not-Halt Fehler ist aufgetreten
- Not-Halt Taster wurde gedrückt
- Not-Halt Kreis defekt
- Interne Temperatur einer HSCI-Komponente zu hoch
- Interne Temperatur einer HSCI-Komponente zu niedrig
- Lüfter einer HSCI-Komponente defekt
- Spannungsversorgung einer Komponente fehlt, ist zu niedrig oder zu hoch
- HSCI-Verkabelung fehlt oder ist defekt

Fehlerbehebung

- Weitere Meldungen beachten
- Mit HSCI-Busdiagnose ermitteln, welche Komponenten einen Fehler melden
- Not-Halt-Kreis prüfen
- Spannungsversorgung der betroffenen HSCI-Komponenten prüfen
- HSCI-Verkabelung prüfen
- Gegebenenfalls defekte HSCI-Komponente tauschen
- Service-Datei erzeugen und Kundendienst benachrichtigen


Fehlerbeschreibung 25915

Fehlermeldung

MC Fehler im Abschaltkanal STO.A.x (-STO.A.P.x=0) %.2s

Fehlerursache

Der Test der Abschaltkanäle hat einen Fehler festgestellt:
Die achsspezifische Impulslöschung für das Leistungsteil über den A-Kanal ist defekt.
Abschaltsignal: STO.A.P.x
Abschaltkanal: STO.A.x
Das Rückmeldesignal für diesen Abschaltkanal hat den falschen Zustand, d.h. bei
- JH-Umrichter: Leistungsteil meldet "Bereitschaft" (RDY.x=1), obwohl "Keine Bereitschaft" (RDY.x=0) erwartet wird.
- DRIVE-CLiQ-Umrichter: Zugehöriges Diagnosesignal ist "1",obwohl "0" erwartet wird.

Fehlerbehebung

- Verdrahtung prüfen (PWM-Kabel)
- Hardwarefehler (Leistungsteil, Regler-Einheit)
- Kundendienst benachrichtigen


Fehlerbeschreibung 25916

Fehlermeldung

MC Fehler im Abschaltkanal STO.A.x (-STO.A.P.x=1) %.2s

Fehlerursache

Der Test der Abschaltkanäle hat einen Fehler festgestellt:
Die achsspezifische Impulsfreigabe für das Leistungsteil über den A-Kanal ist defekt.
Abschaltsignal: STO.A.P.x
Abschaltkanal: STO.A.x
Das Rückmeldesignal für diesen Abschaltkanal hat den falschen Zustand, d.h. bei
- JH-Umrichter: Leistungsteil meldet "Keine Bereitschaft" (RDY.x=0), obwohl "Bereitschaft" (RDY.x=1) erwartet wird.
- DRIVE-CLiQ-Umrichter: Zugehöriges Diagnosesignal ist "0", obwohl "1" erwartet wird.

Fehlerbehebung

- Verdrahtung prüfen (PWM-Kabel)
- Hardwarefehler (Leistungsteil, Regler-Einheit)
- Kundendienst benachrichtigen


Fehlerbeschreibung 25917

Fehlermeldung

CC%d Fehler im Abschaltkanal STO.A.x (-STO.A.MC.WD=0) Achsg. A

Fehlerursache

Der Test der Abschaltkanäle hat einen Fehler festgestellt:
Die CC-spezifische Impulslöschung für die entsprechenden Leistungsteile der Achsgruppe der NC-Achsen (A) über den A-Kanal ist defekt.
Abschaltsignal: STO.A.MC.WD
Abschaltkanal: STO.A.x
Mindestens eins der Rückmeldesignale für diesen Abschaltkanal hat den falschen Zustand, d.h. bei
- JH-Umrichter: Mindestens ein Leistungsteil meldet "Bereitschaft" (RDY.x=1), obwohl für alle Leistungsteile der Achsgruppe A der CC "Keine Bereitschaft" (RDY.x=0) erwartet wird.
- DRIVE-CLiQ-Umrichter: Mindestens eins der zugehörigen Diagnosesignale ist "1", obwohl "0" erwartet wird.

Fehlerbehebung

- Verdrahtung prüfen (PWM-Kabel)
- Hardwarefehler (Leistungsteil, Regler-Einheit)
- Kundendienst benachrichtigen


Fehlerbeschreibung 25918

Fehlermeldung

CC%d Fehler im Abschaltkanal STO.A.x (-STO.A.MC.WD=0) Achsg. S

Fehlerursache

Der Test der Abschaltkanäle hat einen Fehler festgestellt:
Die CC-spezifische Impulslöschung für die entsprechenden Leistungsteile der Achsgruppe der Spindel (S) über den A-Kanal ist defekt.
Abschaltsignal: STO.A.MC.WD
Abschaltkanal: STO.A.x
Mindestens eins der Rückmeldesignale für diesen Abschaltkanal hat den falschen Zustand, d.h. bei
- JH-Umrichter: Mindestens ein Leistungsteil meldet "Bereitschaft" (RDY.x=1), obwohl für alle Leistungsteile der Achsgruppe S der CC "Keine Bereitschaft" (RDY.x=0) erwartet wird.
- DRIVE-CLiQ-Umrichter: Mindestens eins der zugehörigen Diagnosesignale ist "1", obwohl "0" erwartet wird.

Fehlerbehebung

- Verdrahtung prüfen (PWM-Kabel)
- Hardwarefehler (Leistungsteil, Regler-Einheit)
- Kundendienst benachrichtigen


Fehlerbeschreibung 25920

Fehlermeldung

CC%d Fehler im Abschaltkanal STO.A.x, RDY-Signal fehlt

Fehlerursache

Der Test der Abschaltkanäle hat einen Fehler festgestellt:
Die CC-spezifische Impulsfreigabe für die entsprechenden Leistungsteile der Achsgruppe der NC-Achsen (A) über den A-Kanal ist defekt. Es fehlt das Bereitschaftssignal RDY einer Achsgruppe.
Der Abschaltkanal STO.A.x wurde für den Test des Abschaltkanals STO.B.x für alle Leistungsteile einer Achsgruppe inaktiv geschaltet.
Mindestens eins der Rückmeldesignale für diesen Abschaltkanal hat den falschen Zustand, d.h.
- Mindestens ein Leistungsteil meldet "Keine Bereitschaft" (RDY.x=0), obwohl für alle Leistungsteile der Achsgruppe der CC "Bereitschaft" (RDY.x=1) erwartet wird.

Fehlerbehebung

- Verdrahtung prüfen (z.B. Impulsfreigabe X72 Versorgungsmodul,
X73 Heidenhain Interfaceplatine, PWM-Kabel defekt)
- Defekte Hardware (Leistungsteil) tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 25921

Fehlermeldung

CC%d Fehler im Abschaltkanal STO.A.x, RDY-Signal fehlt

Fehlerursache

Der Test der Abschaltkanäle hat einen Fehler festgestellt:
Die CC-spezifische Impulsfreigabe für die entsprechenden Leistungsteile der Achsgruppe der Spindel (S) über den A-Kanal ist defekt. Es fehlt das Bereitschaftssignal RDY einer Achsgruppe.
Der Abschaltkanal STO.A.x wurde für den Test des Abschaltkanals STO.B.x für alle Leistungsteile der Achsgruppe S inaktiv geschaltet.
Mindestens eins der Rückmeldesignale für diesen Abschaltkanal hat den falschen Zustand, d.h. bei
- Mindestens ein Leistungsteil meldet "Keine Bereitschaft" (RDY.x=0), obwohl für alle Leistungsteile der Achsgruppe S der CC "Bereitschaft" (RDY.x=1) erwartet wird.

Fehlerbehebung

- Verdrahtung prüfen (z.B. Impulsfreigabe X71 Versorgungsmodul,
X73 Heidenhain Interfaceplatine, PWM-Kabel defekt)
- Defekte Hardware (Leistungsteil) tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 25923

Fehlermeldung

18037 Notwendige Software-Option nicht freigeschaltet: %4

Fehlerursache

Die angegebene Software-Option ist nicht freigeschaltet, obwohl eine damit verbundene Funktion aktiviert werden sollte.

Fehlerbehebung

- Software-Optionen über Schlüsselzahl SIK überprüfen
- Nehmen Sie Kontakt mit Ihrem Ansprechpartner beim Maschinen-Hersteller oder HEIDENHAIN auf


Fehlerbeschreibung 25927

Fehlermeldung

Exportdatei existiert bereits

Fehlerursache

- Die in der Exportliste enthaltenen Werkzeugdaten sind ungültig.
- Eine Zeile mit Daten in der Exportliste passt nicht zu den Angaben im Listenkopf.
- T-NUMMER und/oder T-NAME fehlen.
- Die definierte Exportliste existiert bereits

Fehlerbehebung

- Pfad- und Dateinamen der Exportliste prüfen, Dateinamen ggf. umbenennen.
- Zeilenlänge der Daten in der Exportliste prüfen.
- T-NUMMER oder T-NAME muss in der Exportliste enthalten sein.


Fehlerbeschreibung 25969

Fehlermeldung

E021 Status Abschaltsignale falsch CC%d Nom:0x%x ErrMask:0x%x Sgn:%d

Fehlerursache

Im Selbsttest der Sicherheit ist ein Fehler aufgetreten. Vor dem Test der Abschaltkanäle wurde eine fehlerhafte Ausgangsbedingung festgestellt: Mindestens eins der untersuchten Abschaltsignale hat den falschen Zustand.
Die Abkürzungen der Fehlermeldung haben folgende Bedeutung:
Nom (Sollzustand der Abschaltsignale, hexadezimal dargestellt):
0: Sperre / 1: Freigabe durch das entsprechende Abschaltsignal (Bit0-9 von Nom)
Bit0:STOS.A.MC, Bit1:STO.A.MC.WD, Bit2:STO.A.P.x, Bit3:STO.A.PIC, Bit4:STO.B.CC.WD
Bit5:STO.B.P.x, Bit6:STO.A.CC, Bit7:STO.A.SPL.WD, Bit8:STOx.A.RES, Bit9:STO.A.T
ErrMask (Fehlermaske, hexadezimal dargestellt):
Das entsprechende Abschaltsignal (Bit0-9 von ErrMask) sperrt, obwohl es freigeben soll, bzw. gibt frei, obwohl es sperren soll.
Sgn (Zu testendes Abschaltsignal):
0: STOS.A.MC
1: STO.A.MC.WD
2: STO.A.P.x
3: STO.A.PIC
4: STO.B.CC.WD
5: STO.B.P.x
6: STO.A.CC
7: STO.A.SPL.WD
8: STOx.A.RES
9: STO.A.T

Fehlerbehebung

- Verdrahtung prüfen (PWM-Kabel)
- Defekte Hardware tauschen (Leistungsteil, Regler-Einheit)
- Kundendienst benachrichtigen


Fehlerbeschreibung 25984

Fehlermeldung

1803D Fehlerhafter Eintrag in PAC-Kompensationsdatei

Fehlerursache

- Ungültiger Eintrag in der Kompensationsdatei für PAC
- Installierte Software-Version unterstützt diesen Eintrag nicht

Fehlerbehebung

- Einträge der Kompensationsdatei überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 25985

Fehlermeldung

1803C Fehlerhafter Parametereintrag in CC-Kompensationsfile unter UCCS

Fehlerursache

- Ungültiger Eintrag in Kompensationsdateien der erweiterten Kompensationen (CTC, PAC, LAC, ...)
- Die installierte Software-Version unterstützt diesen Eintrag nicht

Fehlerbehebung

- Einträge der Kompensationsdateien überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 25986

Fehlermeldung

1803E Fehler im Stromregler

Fehlerursache

Der Stromregler konnte trotz vorgegebenem Sollstrom keinen Iststrom (= 0) messen. Mögliche Ursachen:
- Zuleitung zum Motor unterbrochen
- Fehler in der Ansteuerung des Stern-Dreieck-Schützes
- Defekt im Leistungsteil

Fehlerbehebung

- Motor-Leitungen prüfen
- Verdrahtung und Funktion des Stern-Dreieck-Schütz prüfen
- Leistungsteil gegebenenfalls tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 25988

Fehlermeldung

18034 Ungültige Achszuordnung in PAC-Kompensationsdatei

Fehlerursache

- Ungültige Achszuordnung in der Kompensationsdatei für PAC
- Syntaxfehler in der Kompensationsdatei für PAC

Fehlerbehebung

- Achszuordnung in der Kompensationsdatei für PAC überprüfen
- Kompensationsdatei für PAC mit TNCopt neu erzeugen
- Kundendienst benachrichtigen


Fehlerbeschreibung 25989

Fehlermeldung

18035 Syntaxfehler in CTC-Kompensationsdatei

Fehlerursache

- Ungültiger Einspeisepunkt in der Kompensationsdatei für CTC
- Syntaxfehler in der Kompensationsdatei für CTC

Fehlerbehebung

- Kompensationsdatei für CTC mit TNCopt neu erzeugen
- Kundendienst benachrichtigen


Fehlerbeschreibung 25990

Fehlermeldung

18033 Syntaxfehler in PAC-Kompensationsdatei

Fehlerursache

- Syntaxfehler in der Kompensationsdatei für PAC
- Funktionstyp in der Kompensationsdatei für PAC fehlerhaft

Fehlerbehebung

- Kompensationsdatei für PAC mit TNCopt neu erzeugen
- Kundendienst benachrichtigen


Fehlerbeschreibung 26013

Fehlermeldung

E031 CC%d FS-Ausgänge nicht "0" 0-31:%X 32-63:%X

E033 CC%d FS-Ausgänge nicht "0" 64-95:%X 96-127:%X

Fehlerursache

- Im Selbsttest der Sicherheit bleiben beim Test des Watchdogs WD.B.SPL FS-Ausgänge gesetzt, obwohl diese zurückgesetzt werden sollten.
0-31: Bitcodierter Status der FS-Ausgänge 0 bis 31
31-63: Bitcodierter Status der FS-Ausgänge 32 bis 63
64-95: Bitcodierter Status der FS-Ausgänge 64 bis 95
96-127: Bitcodierter Status der FS-Ausgänge 96 bis 127
- Kurzschluss eines FS-Ausgangs auf +24V
- Hardware defekt

Fehlerbehebung

- Verdrahtung der FS-Ausgänge prüfen
- Hardware tauschen
- Servicedateien erzeugen und Kundendienst benachrichtigen


Fehlerbeschreibung 26014

Fehlermeldung

E1E0 CC%d RDY.x-Status bleibt aktiv (Sicherheitsrelais)%.2s

Fehlerursache

- Beim Test des Wachdogs WD.A.STO der PL 6xxxFS ist ein Fehler aufgetreten. Ein Leistungsteil (Umrichter) wird über das -STOS.A.G oder -STO.A.G-Signal nicht abgeschaltet.
- Verdrahtung von -STO.A.G, -STOS.A.G oder X71, X72 des Leistungsteils (UV, UE) fehlerhaft oder fehlt
- Parametrierung der Ansteuerung von X71, X72 über -STO.A.G, -STOS.A.G in SMP fehlerhaft
- Hardware defekt

Fehlerbehebung

- Verdrahtung prüfen
- SMP prüfen
- Hardware tauschen
- Servicedateien erzeugen und Kundendienst benachrichtigen


Fehlerbeschreibung 26019

Fehlermeldung

E01A E01A CC%d FS-Konfig-Fehler MP550/MP556 ObjId=%d Param=%d

Fehlerursache

Der zulässige Wertebereich für den sicherheitsbezogenen Maschinen-Parameter MP550/MP556 wurde überschritten.
ObjID = Nummer des Antriebs mit falscher Konfiguration
Param = übertragener Wert

Fehlerbehebung

- Prüfen Sie den eingegebenen Wert
- Kundendienst benachrichtigen


Fehlerbeschreibung 26020

Fehlermeldung

E01A E01A CC%d FS-Konfig-Fehler MP550/MP557 ObjId=%d Param=%d

Fehlerursache

Der zulässige Wertebereich für den sicherheitsbezogenen Maschinen-Parameter MP550/MP557 wurde überschritten.
ObjID = Nummer des Antriebs mit falscher Konfiguration
Param = übertragener Wert

Fehlerbehebung

- Prüfen Sie den eingegebenen Wert
- Kundendienst benachrichtigen


Fehlerbeschreibung 26021

Fehlermeldung

E01A E01A CC%d FS-Konfig-Fehler MP550/MP558 ObjId=%d Param=%d

Fehlerursache

Der zulässige Wertebereich für den sicherheitsbezogenen Maschinen-Parameter MP550/MP558 wurde überschritten.
ObjID = Nummer des Antriebs mit falscher Konfiguration
Param = übertragener Wert

Fehlerbehebung

- Prüfen Sie den eingegebenen Wert
- Kundendienst benachrichtigen


Fehlerbeschreibung 26022

Fehlermeldung

18027 "Erweiterte Kompensationen", "TRC" nicht gleichzeitig

Fehlerursache

Die Funktionen "TRC = Torque-Ripple-Compensation" und "Erweiterte Kompensationen" können nicht gleichzeitig eingesetzt werden.

Fehlerbehebung

- Abwahl der TRC-Kompensation über entsprechende Maschinen-Parameter oder
- Abwahl der erweiterten Kompensationen
- Kundendienst benachrichtigen


Fehlerbeschreibung 26023

Fehlermeldung

18038 Fehlerhafter Eintrag in CTC-Kompensationsdatei

Fehlerursache

- Syntaxfehler in der Kompensationsdatei der "erweiterten Kompensationen" zur Funktion CTC

Fehlerbehebung

- Kompensationsdatei für CTC mit TNCopt neu erzeugen
- Kundendienst benachrichtigen


Fehlerbeschreibung 26025

Fehlermeldung

Fehler im Selbsttest: Ausgänge %s nicht zurückgesetzt

Fehler im Selbsttest: Ausgänge %1 nicht zurückgesetzt

Fehlerursache

Im Selbttest der Sicherheit ist ein Fehler an einer PL-Baugruppe aufgetreten:
Obwohl der Watchdog WD.A.SPL zurückgesetzt wurde, wurden die zugehörigen FS-Ausgänge nicht abgeschaltet

Fehlerbehebung

- Verdrahtung der FS-Ausgänge prüfen
- Service-Datei erzeugen und Kundendienst benachrichtigen


Fehlerbeschreibung 26029

Fehlermeldung

Kein Kontakt zu ProfiNet-Endgerät

Fehlerursache

Die Kommunikation zwischen der Steuerung und einem ProfiNet-Endgerät ist unterbrochen.

Fehlerbehebung

Prüfen Sie den Hardware-Aufbau, die IOC-Datei und die gesetzten Optionen.
Weitere Informationen erhalten Sie in der PROFINET-Diagnose.


Fehlerbeschreibung 26030

Fehlermeldung

Fehlerhafte Modul-Konfiguration auf ProfiNet-Endgerät

Fehlerursache

Auf einem ProfiNet-Endgerät passen IST- und SOLL-Konfiguration nicht zusammen:
- Es ist ein Modul konfiguriert, jedoch nicht im Gerät gesteckt.
- Es ist ein anderer Modultyp konfiguriert als im Gerät gesteckt ist.

Fehlerbehebung

Prüfen Sie den Hardware-Ausbau, die IOC-Datei und die gesetzten Optionen.
Weitere Informationen erhalten Sie in der PROFINET-Diagnose.


Fehlerbeschreibung 26052

Fehlermeldung

A210 Ansteuerung der Bremse %s fehlerhaft: Schritt %d, %d.Bremse

Fehlerursache

- falscher Signalpegel am FS-Eingang: "-T.BRK.B" beim Test der Bremsansteuerung
Testschritt 2 = Bremse lösen über B-Kanal Ausgang: +24V erkannt, T.BRK müsste aber 0V liefern
Testschritt 3 = Bremse lösen über A-Kanal Ausgang: +24V erkannt, T.BRK müsste aber 0V liefern
Testschritt 4 = Bremse lösen über A und B-Kanal Ausgänge: 0V erkannt, T.BRK müsste aber +24V liefern

Fehlerbehebung

- externe Verdrahtung der Motorbremsen prüfen
- Servicedateien erzeugen und Kundendienst benachrichtigen


Fehlerbeschreibung 26054

Fehlermeldung

E02A CC%d SKERN-CC: Rückmeldung Ruhekontakte ungleich A=%d, B=%d

Fehlerursache

Das vom SPLC-Programm an SKERN gemeldete Rückmeldesignal der Ruhekontaktkette PP_GenFB_NCC des
A-Kanals stimmt nicht mit dem Signal des B-Kanals überein.

Fehlerbehebung

- Signal FB_NCC.A und FB_NCC.B überprüfen
- Verdrahtung der Ruhekontaktkette prüfen
- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 26058

Fehlermeldung

Unbekanntes Gerät am SPI-Bus (%1)

Fehlerursache

Die NC-Software identifiziert jedes angeschlossene Gerät anhand einer Geräte-Tabelle.
Die Tabelle gibt an, ob das Gerät von der auf der Steuerung installierten Software-Version unterstützt wird.
Am SPI-Bus ist ein Gerät angeschlossen, das entweder von dieser Software nicht unterstützt wird oder noch nicht in der Geräte-Tabelle eingetragen ist.
Das betroffene Gerät ist in den Zusatzinformationen angegeben.

Fehlerbehebung

- Kundendienst benachrichtigen.
- Update der NC-Software durchführen, falls das Gerät von der aktuell installierten Version der NC-Software nicht unterstützt wird.
- Geräte-Tabelle aktualisieren. Ein neues Gerät, das in der Geräte-Tabelle noch nicht berücksichtigt ist, kann evtl. von der installierten Software angesteuert werden. In diesem Fall ist ein Update der Geräte-Tabelle notwendig.


Fehlerbeschreibung 26063

Fehlermeldung

IOC-Konfiguration benötigt zu viel Speicher

Fehlerursache

- Die IOC-Konfiguration erfordert für mindestens ein Bus-System (z.B. HSCI) zu viel Speicher auf der Feldbus-Hardware.
- Die BUS-Diagnose enthält weitere Informationen.

Fehlerbehebung

- IOC-Konfiguration prüfen.
- Die Menge der konfigurierten Systemkomponenten reduzieren.
- Service-Datei erzeugen.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 26065

Fehlermeldung

E022 CC%d SKERN-CC: Konfigurationsdaten fehlerhaft ID=%d

Fehlerursache

Bei der zyklischen Überprüfung der Konfigurationsdaten ist ein Datenfehler aufgedeckt worden.
- interner Software-Fehler

Fehlerbehebung

- Servcie-Datei erzeugen
- Kundendienst benachrichtigen


Fehlerbeschreibung 26072

Fehlermeldung

18041 Anzahl der maximalen Kompensationsblöcke (CTC/PAC) überschritten

Fehlerursache

- Maximale Anzahl der CTC-Blöcke überschritten
- Maximale Anzahl der PAC-Blöcke überschritten
- Maximale Anzahl anderer Blöcke der erweiterten Kompensationen überschritten

Fehlerbehebung

- Erweiterte Kompensationsfiles mit TNCopt überarbeiten
- Deaktivierung der erweiterten Kompensationen über MP2700/CompEnhancedCompensations
- Kundendienst benachrichtigen


Fehlerbeschreibung 26077

Fehlermeldung

E01A CC%d FS-Konfigurationsfehler ERR-ID=%d ObjId=%d Param=%d

Fehlerursache

- Die übertragenen Konfigurationsdaten (sichere Maschinen-Parameter) für SKERN enthalten fehlerhafte Daten.
Die ERR-ID bezeichnet den Fehler genauer:
204 - Achse als sichere Achse konfiguriert (MP600/MP601 ungleich -1)
Aber:
Die sicherheitsrelevanten Applikationen ("Safety Bits") werden vom Drehzahlgeber nicht unterstützt, obwohl der EnDat2.2-Modus des Gebers aktiviert ist
und es sich um ein Eingebersystem handelt. Diese Konfiguration ist nicht zulässig.
CC: Nummer der CC
ObjId: Antriebsnummer (0 <=> X51, 1 <=> X52 u.s.w.)
Param: Achsgruppe (Wert des betroffenen SMP600/601)

Fehlerbehebung

204 - Überprüfen Sie den Drehzahlgeber. Dieser muss gegebenenfalls getauscht werden.
- Überprüfen Sie die Konfiguration der Achse
- Informieren Sie den Kundendienst


Fehlerbeschreibung 26081

Fehlermeldung

MP TRC-Kompensation fehlerhaft

Fehlerursache

In MP2260 eingetragene Datei für TRC-Kompensation (Torque-Ripple-Compensation) konnte nicht gefunden oder aktuallisiert werden.

Fehlerbehebung

- Eintrag in MP2260 prüfen
- Datei für TRC-Kompensation neu erzeugen
- Kundendienst benachrichtigen


Fehlerbeschreibung 26082

Fehlermeldung

Warnung von PL/MB im zyklischen Betrieb

Fehlerursache

Eine PL-Komponente (PLB), ein Maschinenbedienfeld (MB, TE) oder ein PL Teil in einem Kompaktumrichter (UEC, UMC) hat eine Warnung gemeldet.

Fehlerbehebung

Weitere Diagnose-Informationen zum betroffenen Gerät und der Ursache erhalten Sie in der Bus-Diagnose unter HSCI.


Fehlerbeschreibung 26083

Fehlermeldung

TT Tastsystem Batterie wechseln

Fehlerursache

Die Batterie im Tastsystem ist leer

Fehlerbehebung

Batterie wechseln.


Fehlerbeschreibung 26085

Fehlermeldung

Fehler beim Einlesen der Maschinen-Konfiguration

Fehlerursache

Die Datei(en) der Maschinen-Konfiguration bzw. Maschinen-Parameter kann nicht eingelesen werden. Sie ist entweder nicht vorhanden oder beschädigt.

Fehlerbehebung

- Steuerung als Programmierplatz starten
- Datei(en) der Maschinen-Konfiguration (Maschinen-Parameter) prüfen und gegebenenfalls neu erstellen oder berichtigen
- Kundendienst benachrichtigen


Fehlerbeschreibung 26097

Fehlermeldung

Unzulässiger Übergabe-Param. an Python-Proz.

Fehlerursache

Der Übergabewert eines Parameters an einen Python-Prozess ist nicht zulässig.
Die angezeigte Nummer spezifiziert den Fehler genauer:
4: falscher Übergabewert in Parameter <Speicher-Grösse>
5: falscher Übergabewert in Parameter <Skript-Name>
6: falscher Übergabewert in Parameter <Prozess-Name>
9: falscher Übergabewert in Parameter <Python-Parameter>

Fehlerbehebung

- Übergabewert der Parameter an Python-Prozess prüfen und gegebenefalls korrigieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 26098

Fehlermeldung

Speicher für Python-Prozess nicht ausreichend

Fehlerursache

Verfügbarer RAM-Speicher des Hauptrechners für Python-Prozess nicht ausreichend.
Die angezeigte Nummer spezifiziert den Fehler genauer:
3: Maximal zulässiger Speicher für alle Python-Prozesse überschritten
10: Hauptrechner MC verfügt über zu wenig RAM-Speicher. Mindestanforderung 512 MByte.

Fehlerbehebung

- Nicht benötigte Python-Prozesse beenden
- RAM-Speicher des Hauptrechners prüfen und gegebenenfalls erweitern
- Kundendienst benachrichtigen


Fehlerbeschreibung 26099

Fehlermeldung

SW-Option für Python-Prozess fehlt

Fehlerursache

Die Software-Option #46 Python OEM Prozess ist nicht gesetzt

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 26100

Fehlermeldung

Python-Prozess aus zyk. PLC-Programm gerufen

Fehlerursache

Der Python-Prozess wurde aus dem zyklischem PLC-Programm gerufen, obwohl ein Start nur aus einem SPAWN- oder SUBMIT-Job heraus erfolgen darf.

Fehlerbehebung

- Aufruf des Python-Prozesses prüfen und gegebenenfalls korrigieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 26105

Fehlermeldung

Tastatur-Überlauf

Fehlerursache

Die TNC konnte die zuletzt eingegebene Tastenfolge ggf. nicht vollständig verarbeiten.

Fehlerbehebung

Prüfen Sie die zuletzt getätigten Tasteneingaben.


Fehlerbeschreibung 26111

Fehlermeldung

Unerwarteter Zustand SPLC-Eingang %s

Fehlerursache

Laut Maschinenparameter-Konfiguration sollte der angegebene SPLC-Eingang im Ruhezustand in einem Kanal 0V liefern und im anderen Kanal 24V.
Das ist nicht der Fall.
Mögliche Ursachen:
- Konfiguration des SPLC-Eingangs fehlerhaft
- Eingang befindet sich während Selbsttest nicht im Ruhezustand
- Verdrahtung fehlerhaft
- Handrad angeschlossen, dass nicht für Funktionale Sicherheit FS geeignet ist
- Handrad durch ungeeigneten Blindstecker (nicht für Funktionale Sicherheit FS geeignet) ersetzt

Fehlerbehebung

- Verdrahtung prüfen
- Konfiguration prüfen
- Angeschlossenes Handrad prüfen und ggf. austauschen
- Blindstecker prüfen und ggf. austauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 26123

Fehlermeldung

1000E CC%2 Dateizugriff Aktion=%4, %5, %6

Fehlerursache

Fehler beim Dateizugriff
Zusatzinfo
0: Aktion
2: Öffnen
4: Schreiben
5: Lesen
6: Löschen
7: Umbenennen
8: Verzeichnis
103: Schließen
250: ASYNC-Schnittstelle wurde nicht freigegeben
251: Warten auf ASYNC acknowledge von MC
252: Die MC sendete kein hcFILE_IO (acknowledge)
253: Die MC sendete kein ASYNC-Telegramm
300: Unerlaubt aus Interrupt
301: Dateikopf korrupt
Zusatzinfo 1,2: MC-Fehlermeldung

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 26169

Fehlermeldung

Selbsttest erforderlich

Fehlerursache

- Maximal zulässige Intervallzeit für den Selbsttest überschritten
- Für den weiteren Betrieb der Maschine bei offenen Schutztüren muss der Selbsttest durchgeführt werden

Fehlerbehebung

- Selbsttest starten
- Bei geschlossenen Schutztüren kann die Fehlermeldung quittiert und die Maschine weiter betrieben werden
- Bei offenen Schutztüren oder vor dem Öffnen der Schutztüren muss der Selbsttest gestartet werden um die Maschine weiter betreiben zu können
- Kundendienst informieren


Fehlerbeschreibung 26218

Fehlermeldung

Debug-Funktionen der PLC sind aktiv

Fehlerursache

Debug-Funktionen der PLC wurden freigeschaltet.
Es findet ein erhöhter Datentransfer in Dateien der PLC statt.

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 26219

Fehlermeldung

Nicht erlaubter DATA ACCESS PATH

Fehlerursache

- Fehlerhaften DATA ACCESS PATH verwendet.
- NC-Programm mit DATA ACCESS PATH wurde von der TNC-Partition gestartet.

Fehlerbehebung

- NC-Satz korrigieren: Gültigen DATA ACCESS PATH verwenden.
- NC-Programm in die PLC-Partition verschieben.


Fehlerbeschreibung 26248

Fehlermeldung

Handrad: Falsches Handrad angeschlossen

Fehlerursache

- Elektronisches Handrad ist nicht angeschlossen.
- Falsches Handrad in Maschinen-Parameter MP7640.x konfiguriert.

Fehlerbehebung

- Anschluss bzw. Verdrahtung des Handrads prüfen.
- Maschinen-Parameter MP7640.x überprüfen.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 26249

Fehlermeldung

Handrad: Übertragungsstörung

Fehlerursache

- Falsches Handrad in Maschinenparameter MP7640.x konfiguriert.
- Die Datenübertragung zwischen Handrad und Steuerung wurde gestört.

Fehlerbehebung

- Maschinen-Parameter MP7640.x überprüfen.
- Bei Funk-Handrad: Entfernung zum Empfänger (Handrad-Adapter bzw. Ladestation) reduzieren
- Mögliche Störquellen abschalten
- Datenkabel überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 26250

Fehlermeldung

Handrad: Parameter falsch

Fehlerursache

- Handrad-Initialisierungsparameter sind ungültig.

Fehlerbehebung

- Maschinen-Parameter MP7645 bis MP7649 überprüfen.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 26267

Fehlermeldung

1804C EnDat-Lagemessgerät: Übertragungsrate Achse %1

Fehlerursache

- Die Kommunikation mit dem Messgerät ist nicht mit der für
die Regelung notwendigen Geschwindigkeit möglich.

Fehlerbehebung

- Verkabelung und Steckverbinder der Signalstrecke prüfen
- Messgerät austauschen
- CC austauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 26268

Fehlermeldung

1804D EnDat-Motormessgerät: Übertragungsrate Achse %1

Fehlerursache

- Die Kommunikation mit dem Messgerät ist nicht mit der für
die Regelung notwendigen Geschwindigkeit möglich.

Fehlerbehebung

- Verkabelung und Steckverbinder der Signalstrecke prüfen
- Messgerät austauschen
- CC austauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 26275

Fehlermeldung

Achtung: Sicherer MP698 ungleich 0

Fehlerursache

- SMP698, für die Inbetriebnahme-Funktionen der Funktionalen Sicherheit FS, ist ungleich 0
- Ein Wert ungleich 0 ist ausschließlich für die Inbetriebnahme von Sicherheitsfunktionen zulässig

Fehlerbehebung

- Setzen Sie SMP689 nach der Inbetriebnahme wieder auf den Wert 0
- Kundendienst benachrichtigen


Fehlerbeschreibung 26302

Fehlermeldung

18044 Kompensationsdatei für CTC nicht vorhanden

18045 Kompensationsdatei für PAC nicht vorhanden

18046 Kompensationsdatei für LAC nicht vorhanden

18047 Kompensationsdatei für MAC nicht vorhanden

18048 Kompensationsdatei für ACC nicht vorhanden

18049 Kompensationsdatei für PSD nicht vorhanden

1804B Kompensationsdatei für UCCP nicht vorhanden

1804A Kompensationsdatei für UCCS nicht vorhanden

Fehlerursache

Kompensationsdatei nicht vorhanden

Fehlerbehebung

- Kompensationsdatei über TNCopt erzeugen
- Kompensation über MP2700 deaktivieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 26325

Fehlermeldung

Konfigurationsdatei (.cfg) %s fehlerhaft

Fehlerursache

Die Maschinen-Konfigurationsdatei enthält einen Fehler.
Genauere Hinweise zu dem Fehler sind in den Zusatzinformationen angegeben.

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 26327

Fehlermeldung

Fehler beim Einlesen der Konfigurationsdatei (.cfg) %s

Fehlerursache

Die Konfigurationsdatei (.cfg) kann nicht eingelesen werden.
Genauere Hinweise zum Fehler sind in den Zusatzinformationen angegeben.

Fehlerbehebung

- Das Konfigurationsdatum CFGPLC in der Datei OEM.SYS überprüfen.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 26328

Fehlermeldung

Topologie-Fehler in IOC-Datei

Fehlerursache

Die in der Maschinen-Konfiguration gesetzten Optionen stimmen nicht mit der IOC-Datei überein.
Genauere Hinweise zu dem Fehler sind in den Zusatzinformationen angegeben.

Fehlerbehebung

- Überprüfen Sie die in der Maschinen-Konfiguration gesetzten und in der IOC-Datei verwendeten Optionen.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 26331

Fehlermeldung

E032 CC%d Versorgungseinheit nicht betriebsbereit

Fehlerursache

- Im Selbsttest der Sicherheit zeigt die Versorgungseinheit keine Betriebsbereitschaft
- Aus einem der folgenden Gründe ist das RDY.PS-Signal inaktiv:
- Keine Freigabe am Stecker X70 der Versorgungseinheit
- Kurzschluss der Kommutierungsdrossel KDR
- Fehlerhafte Verdrahtung der KDR
- Hardware defekt

Fehlerbehebung

- Verdrahtung am Stecker X70 prüfen
- Verdrahtung KDR prüfen
- Hardware tauschen
- Servicedateien erzeugen und Kundendienst benachrichtigen


Fehlerbeschreibung 26333

Fehlermeldung

Übernehmen der Position als Kreis- mittelpunkt/Pol nicht möglich

Fehlerursache

Durch die zuletzt programmierte Position ist keine Ebene definiert.

Fehlerbehebung

Programmieren Sie die Achsen und Koordinaten des Kreismittelpunktes.


Fehlerbeschreibung 26340

Fehlermeldung

SPLC-Programm setzt Eingang I%s

Fehlerursache

- Das SPLC-Programm hat einen Eingangsmerker auf den Wert TRUE (= 1) gesetzt. Dies ist nicht zulässig
- Eingangsmerker dürfen vom SPLC-Programm gelöscht (= 0) werden, aber nicht gesetzt (= 1)

Fehlerbehebung

- SPLC-Programm prüfen und gegebenfalls korrigieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 26341

Fehlermeldung

1804E SPI-Triggerkarte aktiviert %1 Triggerrate %4 Hz

Fehlerursache

- Die Synchronisation von externen Messgeräten durch eine
SPI-Triggerkarte in der CC wurde über MP2223 Bit 10
aktiviert

Fehlerbehebung

- Prüfen Sie den Eintrag in MP2223 Bit 10
- Kundendienst benachrichtigen


Fehlerbeschreibung 26411

Fehlermeldung

Bad NC Block %d err=%d

Fehlerursache

- PLC-Positionierung während manueller Bewegung gestartet
- interner Fehler aufgetreten

Fehlerbehebung

Servicedateien erzeugen und Kundendienst informieren.


Fehlerbeschreibung 26413

Fehlermeldung

10010 CC%2 ACC Parameter ID=%4 Info1=%5

Fehlerursache

Die ACC-Parameterdatei enthält einen Fehler:
- Die Datei wurde mit einer falschen TNCopt-Version erstellt
- Die Datei enthält ungültige Parameterangaben

Fehlerbehebung

- Neue ACC-Parameterdatei über TNCopt erstellen
- Software-Version prüfen
ID=1 Option fehlt
ID=2 Ungültige Achsangabe
ID=10 Einsatz auf Hardware nur mit begrenzter Achszahl möglich
ID=300 Fehlende Beschleunigungs-Vorsteuerung (MP2600)
ID=301 Fehlende Motor Massenträgheit in Motor Tabelle
ID=302 Fehlende Konstante zur Drehmomentberechnung in Motor Tabelle
- Kundendienst benachrichtigen


Fehlerbeschreibung 26414

Fehlermeldung

Zyklen-Erzeugung fehlerhaft

Fehlerursache

Beim automatischen Erstellen der Zyklenstruktur ist ein Fehler aufgetreten.
Das Arbeiten mit Tastsystem- und/oder Bearbeitungs-Zyklen ist nicht oder nur teilweise möglich.

Fehlerbehebung

Nähere Informationen zur Fehlerursache finden Sie in der Datei makecycle.log, die die TNC im Verzeichnis PLC:\JHPLCLOG / PLC:\ gespeichert hat.


Fehlerbeschreibung 26427

Fehlermeldung

Software-Option #40 (DCM Collision) nicht möglich

Fehlerursache

- Die Software-Option #40 (DCM Collision) ist bei dieser Hardware nicht erlaubt.
- Der SIK (System Identification Key) ist für diese Hardware nicht geeignet.

Fehlerbehebung

- SIK gegebenenfalls tauschen.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 26429

Fehlermeldung

1804F EnDat2.2 konfiguriert, aber nicht erkannt %1 Info %4 %5 %6

Fehlerursache

Es wurde ein EnDat2.2-Messgerät konfiguriert, die Steuerung konnte dieses Messgerät aber nicht in den EnDat2.2-Modus schalten.
Info beinhaltet die folgenden drei Zusatzinformationen:
1) 1: Es handelt sich um das Drehzahlmessgerät
2: Es handelt sich um das Lagemessgerät
2) Steckeroffset
z.B. Steckeroffset = 3 und Zusatzinfo 1) = 2:
Der Stecker X204 ist betroffen
3) EnDat-Fehlerwort

Fehlerbehebung

- Überprüfen des MP118, Bit3:
Das Bit darf nur gesetzt sein, wenn das Lagemessgerät ein EnDat2.2-Messgerät ist.
- Überprüfen des angewählten Motors:
Die aktuellen Einstellungen erwarten einen Motor mit EnDat2.2-Messgerät.
- Überprüfen Sie den Eintrag in Maschinen-Parameter MP2206.
- Überprüfen Sie den Status des EnDat2.2-Messgeräts mit Hilfe von DriveDiag:
Kontrollieren Sie anstehende Alarmmeldungen.


Fehlerbeschreibung 26434

Fehlermeldung

10011 Syntax in %4 in Zeile %5 in Spalte %6

Fehlerursache

- Syntaxfehler in der angezeigten Datei
- Funktion wird in angezeigter Datei mit dieser Software-Version nicht unterstützt

Fehlerbehebung

- Syntax in angezeigter Datei überprüfen
- Angezeigte Datei über TNCopt neu erzeugen
- Funktion über entsprechenden Maschinen-Parameter deaktivieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 26440

Fehlermeldung

9550 EnDat2.2 - FS-Eingeber-System fehlerhaft konfiguriert %.2s

Fehlerursache

Es wurde konfiguriert, dass sowohl nur das EnDat2.2-Lagemessgerät als auch nur das EnDat2.2-Drehzahlmessgerät für die Funktionale Sicherheit verwendet werden soll.
Dies ist nicht zulässig.

Fehlerbehebung

- Überprüfen Sie den Eintrag in Maschinen-Parameter MP118, Bit4 und Bit5:
Beide Bits dürfen nicht gleichzeitig gesetzt sein.
- Spezielle Einstellungen für Eingeber-Systeme mit EnDat 2.2 FS-Messgeräte:
Setzen Sie das Bit4, wenn nur das Lagemessgerät für die Funktionale Sicherheit verwendet werden soll
oder setzen Sie das Bit5, wenn nur das Drehzahlmessgerät für die Funktionale Sicherheit verwendet werden soll.
- Standard-Einstellung: Setzen Sie keines der beiden Bits, wenn Sie ein normales Zweigeber-System konfigurieren wollen oder
wenn die betreffende Achse nur mit einem Messgerät sicher betrieben wird (Eingeber-Sicherheit).


Fehlerbeschreibung 26468

Fehlermeldung

MC Einschalten der Antriebe nicht möglich: NN_GenSafe = 0

Fehlerursache

- SPLC-Schnittstellensignal NN_GenSafe = 0. Deshalb ist es nicht möglich die Antriebe einzuschalten.
- SPLC-Programm setzt Schnittstellensignal nicht.

Fehlerbehebung

- SPLC-Programm prüfen.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 26469

Fehlermeldung

9560 MP-Eintrag fehlerhaft: Zählimpulse pro Wegstrecke %.1s

Fehlerursache

- Wert in Maschinen-Parameter MP332.x außerhalb des zulässigen Bereichs

Fehlerbehebung

- Wert in MP332.x überprüfen und gegebenenfalls korrigieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 26471

Fehlermeldung

9570 MP-Eintrag fehlerhaft: Weg pro Motorumdrehung %.1s

Fehlerursache

- Wert in Maschinen-Parameter MP1054.x außerhalb des zulässigen Bereichs

Fehlerbehebung

- Wert in MP1054.x überprüfen und gegebenenfalls korrigieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 26475

Fehlermeldung

10013 Eingabe NOD in %4 in Zeile %5 falsch

Fehlerursache

- Syntaxfehler in der angezeigten Datei
- Funktion wird in angezeigter Datei mit dieser Software-Version nicht unterstützt

Fehlerbehebung

- Die maximale Anzahl an Stützstellen wurde überschritten
- Anzahl der Stützstellen (NOD) reduzieren
- Angezeigte Datei über TNCopt neu erzeugen
- Funktion über entsprechenden Maschinen-Parameter deaktivieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 26476

Fehlermeldung

10014 Ungültige Achse in %4 in Zeile %5 (SAX)

Fehlerursache

- Syntaxfehler in der angezeigten Datei
- Achsverkopplung nicht zulässig oder möglich

Fehlerbehebung

- Achsverkopplung (SAX) nicht möglich, da Achse auf anderem Board ist
- Achsverkopplung (SAX) nicht möglich, da Achse abgewählt ist
- Funktion über entsprechenden Maschinen-Parameter deaktivieren
- Angezeigte Datei über TNCopt neu erzeugen
- Kundendienst benachrichtigen


Fehlerbeschreibung 26500

Fehlermeldung

10015 Fehler Stützpunkte in %4 in Zeile %5

Fehlerursache

- Syntaxfehler in angezeigter Datei
- Stützpunkt (NODE) nicht definiert

Fehlerbehebung

- Zu wenige Stützpunkte (NODx) in angezeigter Datei definiert
- Angezeigte Datei über TNCopt neu generieren
- Funktion über entsprechenden Maschinen-Parameter deaktivieren
- Kundendienst benachtrichtigen


Fehlerbeschreibung 26501

Fehlermeldung

10016 Max. Anzahl Blöcke in %4 überschritten

Fehlerursache

- Syntaxfehler in angzeigter Datei
- Maximale Anzahl von nterpolationsblöcke überschritten

Fehlerbehebung

- Maximale Anzahl von Interpolationsblöcke überschritten
- Anzahl der Interpolationsblöcke reduzieren
- Angezeigte Datei über TNCopt neu generieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 26502

Fehlermeldung

10017 Performance der Regler-Einheit zu gering

Fehlerursache

- Die Performance bzw. Rechen-Leistung der Regler-Einheit ist für die angewählte Funktion zu gering
- Es wurden zuviele Achsen für die Regler-Einheit konfiguriert

Fehlerbehebung

- Deaktivierung der erweiterten Kompensationen
- Prüfen der Leistung der eingesetzten Regler-Einheit
- Kundendienst benachrichtigen


Fehlerbeschreibung 26503

Fehlermeldung

10018 Stützpunkte fehlerhaft in %4

Fehlerursache

- Syntaxfehler in angezeigter Datei
- Stützpunkte fehlerhaft definiert

Fehlerbehebung

- Stützpunkte (NODx) in angezeigter Datei fehlerhaft
- Stützpunkte (NODx) müssen in aufsteigender Reihenfolge sein
- Angezeigte Datei über TNCopt neu generieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 26504

Fehlermeldung

10019 Fehler in %4 in Zeile %5

Fehlerursache

- Syntaxfehler in angezeigter Datei
- Signal (SIGx) in angezeigter Zeile fehlerhaft

Fehlerbehebung

- Signal (SIGx) nicht möglich, da Index unbekannt
- Funktion über entsprechenden Maschinen-Parameter deaktivieren
- Angezeigte Datei über TNCopt neu generieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 26505

Fehlermeldung

1001A Datei %4 nicht vorhanden

Fehlerursache

Angezeigte Datei konnte nicht geöffnet werden

Fehlerbehebung

- Angezeigte Datei über TNCopt neu generieren
- Entsprechende Funktion über Maschinen-Parameter deaktivieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 26506

Fehlermeldung

18050 CC%2 %1 AVD Parameter ID=%4

Fehlerursache

Die AVD-Parameterdatei enthält einen Fehler:
- Die Datei enthält ungültige Parameterangaben
- Zur Erstellung wurde eventuell eine falsche TNCopt-Version verwendet

Fehlerbehebung

- AVD in Konfiguration (enhancedComp/MP2700) deaktivieren
- Neue AVD-Datei über eine aktuelle TNCopt-Version erstellen
- Software-Version prüfen
ID=10 Einsatz auf Hardware nur mit begrenzter Achszahl möglich
- Kundendienst benachrichtigen
ID=107 Lageregler Kv-Faktor unpassend zu AVD Parameter PAR7
ID=108 Drehzahlregler Kp-Faktor unpassend zu AVD Parameter PAR8
ID=109 Drehzahlregler Ki-Faktor unpassend zu AVD Parameter PAR9
ID=205 File Version ungültig
ID=300 Motor-Überstrom auf Grund falscher AVD-Parametrierung


Fehlerbeschreibung 26514

Fehlermeldung

18051 Achse %2: Nummer des UV fehlerhaft

Fehlerursache

- Nummer der Versorgungseinheit UV im Maschinen-Parameter fehlerhaft

Fehlerbehebung

- Nummer der Versorgungseinheit UV im Maschinen-Parameter überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 26520

Fehlermeldung

Supervisor übernimmt Kontrolle über PROFINET-Endgerät

Fehlerursache

Ein Supervisor hat die Kontrolle über ein an die Steuerung angeschlossenes PROFINET-Endgerät übernommen.
Die Maschine kann erst wieder eingeschaltet werden, wenn der Supervisor die Kontrolle wieder zurückgegeben hat.

Fehlerbehebung

- Den Supervisor anweisen, die Kontrolle wieder an die Steuerung zurückzugeben
- Fehler quittieren
- Maschine einschalten
- Weitere Informationen erhalten Sie in der PROFINET-Diagnose


Fehlerbeschreibung 26525

Fehlermeldung

Inbetriebnahme-Funktion für FS aktiv

Fehlerursache

Inbetriebnahme-Unterstützung für Funktionen der Funktionalen Sicherheit FS aktiv:
- Es erfolgt keine Begrenzung der Geschwindigkeit durch die NC-Software
- Es können möglicherweise unerwartete Bewegungen bzw. gefährliche Situationen entstehen

Fehlerbehebung

- Die Maschine darf nur von entsprechend geschultem Personal betrieben werden
- Betreiben Sie die Maschine nur mit erhöhter Vorsicht
- Diese Funktion darf nur für Inbetriebnahme-Zwecke aktiviert werden
- Deaktivieren Sie diese Funktion vor Auslieferung der Maschine wieder


Fehlerbeschreibung 26529

Fehlermeldung

8420 Temperatur Leistungsteil zu groß %2.s

Fehlerursache

- Achse wird zu stark belastet (Überlast, Temperatur)
- Kühlung im Schaltschrank nicht ausreichend

Fehlerbehebung

- Reduzierung der Belastung
- Kühlung im Schaltschrank überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 26540

Fehlermeldung

9580 Param. Filter 6 ungültig

Fehlerursache

Falscher Eintrag in MP2547.x, MP2557.x, MP2567.x, oder MP2577.x

Fehlerbehebung

- Eintrag in MP2547.x, MP2557.x, MP2567.x, MP2577.x überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 26547

Fehlermeldung

1001C %4

1001D %4

1001E %4

Fehlerursache

Kein Hilfetext vorhanden


Fehlerbeschreibung 26548

Fehlermeldung

18052 Achse %2: Fehlerhafter Eintrag in ICTRL Kompensationsdatei

Fehlerursache

- Ungültiger Eintrag in der Kompensationsdatei für ICTRL
- Installierte Software-Version unterstützt diesen Eintrag nicht

Fehlerbehebung

- Einträge in der Kompensationsdatei für ICTRL überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 26550

Fehlermeldung

Ein fataler Rekonfigurationsfehler wurde ausgelöst

Fehlerursache

- Der Rekonfigurationsvorgang für die Funktionale Sicherheit FS ist fehlgeschlagen.

Fehlerbehebung

- Der Status "Abgenommen" von allen Konfigurationen und Datensätzen für die Funktionale Sicherheit wird zurückgesetzt.
- Die Vergleichs-Datensätze werden gelöscht.
- Installieren Sie ein vollständiges Backup der Maschine.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 26569

Fehlermeldung

Fehler beim Aktivieren einer FS-Konfiguration

Fehlerursache

Das Aktivieren einer anderen FS-Konfiguration wurde abgebrochen, weil die CRC-Prüfsummen der FS-Datensätze unterschiedlich ist.

Fehlerbehebung

- Setzen Sie den Status "Abgenommen" der zuletzt geänderten FS-Datensätze zurück
- Machen Sie Ihre zuletzt durchgeführten Änderungen manuell rückgängig
- Spielen Sie ein gültiges Backup auf die Maschine
- Kundendienst benachrichtigen


Fehlerbeschreibung 26573

Fehlermeldung

FS-Konfigurationsfehler: Maschinen-IDs stimmt nicht überein

Fehlerursache

Das Aktivieren einer anderen FS-Konfiguration wurde abgebrochen, weil die eingetragenen Maschinen-IDs der FS-Konfigurationen unterschiedlich sind.

Fehlerbehebung

- Überprüfen Sie die Maschinen-IDs der FS-Konfigurationen
- Kundendienst benachrichtigen


Fehlerbeschreibung 26574

Fehlermeldung

Maximale Anzahl von FS-Datensätzen erreicht

Fehlerursache

Das Aktivieren einer anderen FS-Konfiguration wurde abgebrochen, weil die maximal zulässige Anzahl verschiedener FS-Datensätze überschritten wurde.

Fehlerbehebung

- Löschen Sie unbenötigte FS-Datensätze
- Kundendienst benachrichtigen


Fehlerbeschreibung 26575

Fehlermeldung

Maximale Anzahl von FS-Konfigurationen erreicht

Fehlerursache

Das Aktivieren einer anderen FS-Konfiguration wurde abgebrochen, weil die maximal zulässige Anzahl verschiedener FS-Konfigurationen überschritten wurde.

Fehlerbehebung

- Löschen Sie unbenötigte FS-Konfigurationen
- Kundendienst benachrichtigen


Fehlerbeschreibung 26597

Fehlermeldung

MC Handradbetrieb nur eine Achse erlaubt

Fehlerursache

- Es wird in der Betriebsart „ El. Handrad“ mehr als eine Achse bewegt.
- Gleichzeitige Bewegung mehrerer Achsen ist jedoch nicht zulässig.

Fehlerbehebung

- Nur eine Achse in der Betriebsart Handrad bewegen.
- Eintrag in entsprechendem sicheren Maschinen-Parameter prüfen und gegebenenfalls korrigieren.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 26599

Fehlermeldung

Gewindesteigung prüfen!

Fehlerursache

Die programmierte Gewindesteigung weicht von der Gewindesteigung des aktiven Werkzeugs ab.

Fehlerbehebung

Prüfen Sie den Wert der Gewindesteigung (Spalte PITCH) in der Werkzeugtabelle.
Ist der Wert der Gewindesteigung für das aktive Werkzeug 0, so erfolgt keine Überwachung.


Fehlerbeschreibung 26600

Fehlermeldung

%s

Fehlerursache

- Interner Software-Fehler

Fehlerbehebung

- Service-Datei erzeugen
- Kundendienst benachrichtigen


Fehlerbeschreibung 26604

Fehlermeldung

Abnahme während Konfigurationsvorgang nicht erlaubt

Fehlerursache

- Eine Abnahme von Datensätzen oder Konfigurationen wurde während eines FS-Konfigurationsvorgangs durchgeführt. Dies ist nicht zulässig.

Fehlerbehebung

- Führen Sie die Abnahme durch, wenn der Konfigurationsvorgang abgeschlossen ist.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 26611

Fehlermeldung

Datentransfer über PROFINET unterbrochen

Fehlerursache

Der PROFINET-Controller hat den Transfer der Prozessdaten nicht rechtzeitig abgeschlossen.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 26612

Fehlermeldung

A081 CC%d Kreuzvergleich Nr.=%d Var.=%d MC=%X CC=%X

Fehlerursache

- Es wurde ein Unterschied in den Ausgangsdaten des SKERN beim Kreuzvergleich zwischen A- und B-Kanal festgestellt. Die achsabhängige Bremsansteuerung für mehrere Bremsen pro Achse stimmt nicht überein.
("sMultiBrkOnAxisReleaseReq[Var.]", Var.= Achsindex)

Fehlerbehebung

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 26613

Fehlermeldung

A081 CC%d Kreuzvergleich Nr.=%d Var.=%d MC=%X CC=%X

Fehlerursache

- Es wurde ein Unterschied in den Eingangsdaten des SKERN beim Kreuzvergleich zwischen A- und B-Kanal festgestellt. Der Wert für die Vorschub-Begrenzung stimmt nicht überein.
("pp_AxFeedMax[Var.]", Var.= Achsindex)

Fehlerbehebung

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 26621

Fehlermeldung

Maximalzahl von Regler-Einheiten überschritten

Fehlerursache

Es sind zu viele Regler-Einheiten CC am HSCI-Bus angeschlossen.

Fehlerbehebung

- Beachten Sie die Maximalzahl der jeweiligen HSCI-Teilnehmer. Weitere Informationen dazu finden Sie im Technischen Handbuch Ihrer Steuerung.
- HSCI-Konfiguration prüfen.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 26622

Fehlermeldung

Maximalzahl von PLB oder MB überschritten

Fehlerursache

Es sind zu viele PLB 6xxx oder Maschinen-Bedienfelder MB am HSCI-Bus angeschlossen.

Fehlerbehebung

- Beachten Sie die Maximalzahl der jeweiligen HSCI-Teilnehmer. Weitere Informationen dazu finden Sie im Technischen Handbuch Ihrer Steuerung.
- HSCI-Konfiguration prüfen.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 26623

Fehlermeldung

Maximalzahl von HSCI-Geräten überschritten

Fehlerursache

Es wurden zu viele HSCI-Geräte (CC + UxC + PL 6xxx + MB) am HSCI-Bus erkannt.

Fehlerbehebung

- Beachten Sie die Maximalzahl der jeweiligen HSCI-Teilnehmer. Weitere Informationen dazu finden Sie im Technischen Handbuch Ihrer Steuerung.
- HSCI-Konfiguration prüfen.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 26624

Fehlermeldung

HSCI-Handrad Konfigurationsfehler

Fehlerursache

Es wurden zu viele oder für diese Steuerung nicht zulässige Handräder an HSCI-Geräten erkannt

Fehlerbehebung

- Konfiguration und Anzahl der angeschlossenen Handräder prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 26625

Fehlermeldung

HSCI-Tastsystem Konfigurationsfehler

Fehlerursache

Es wurden zu viele oder für diese Steuerung nicht zulässige Messtaster an HSCI-Geräten erkannt

Fehlerbehebung

- Konfiguration und Anzahl der Tastsysteme prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 26626

Fehlermeldung

Fehler beim Lesen der HSCI-Hardware-Informationen

Fehlerursache

Beim Einlesen von Hardware-Informationen zur HSCI-Initialisierung ist ein Fehler aufgetreten

Fehlerbehebung

- Neustart der Steuerung
- HSCI-Verkabelung überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 26627

Fehlermeldung

93D0 Übersetzungsverhältnis fehlerhaft %s

Fehlerursache

Das Übersetzungsverhältnis wurde fehlerhaft parametriert:
- Fehlerhafter Eintrag für MP 1054
- Fehlerhafter Eintrag für Signalperioden Lagegeber MP 332 bzw. MP 3142
- Fehlerhafter Eintrag für zurückgelegten Weg nach den parametrierten Signalperioden des Lagegebers MP 331

Fehlerbehebung

- Überprüfung der Parameter MP 331, MP 332 und MP 1054.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 26633

Fehlermeldung

NC-Software von Hardware nicht unterstützt

Fehlerursache

- Die aktuell installierte Version der NC-Software wird von dieser Steuerungs-Hardware nicht unterstützt.
- Der Hauptrechner MC bietet zu wenig Rechen-Performance um alle Funktionen der installierten Software unterstützen zu können.

Fehlerbehebung

- Überprüfen Sie die Kombination von NC-Software und Steuerungs-Hardware
- Benachrichtigen Sie den Kundendienst


Fehlerbeschreibung 26644

Fehlermeldung

Neue Pos. wurde nicht übernommen

Fehlerursache

Die neue Position für die Achse wurde nicht übernommen.
Die Übernahme ist durch den Maschinenhersteller gesperrt.

Fehlerbehebung

Maschinenhersteller benachrichtigen.


Fehlerbeschreibung 26691

Fehlermeldung

Fehler beim Aktivieren einer FS-Konfiguration

Fehlerursache

Einer der folgenden sicheren Maschinen-Parameter wurde nach Beginn des Selbsttests geändert:
- Zeit bis zum nächsten Selbsttest
- Zeitüberwachung für Bremsentest
Diese Maschinen-Parameter dürfen nur vor dem Start des Selbsttests der Sicherheit geändert werden.

Fehlerbehebung

- Machen Sie die Änderung in den betroffenen Maschinen-Parametern wieder rückgängig.
- Starten Sie die Steuerung neu.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 26697

Fehlermeldung

1806C "Machine Parameter" in %4 in Zeile %5 fehlerhaft

Fehlerursache

- Syntaxfehler in der angezeigten Datei
- Der angegebene Maschinen-Parameter wird nicht unterstützt

Fehlerbehebung

- Generierung einer neuen Kompensationsdatei mit TNCopt
- Deaktivierung der erweiterten Kompensationen
- Kundendienst benachrichtigen


Fehlerbeschreibung 26863

Fehlermeldung

10020 Regler-Einheit defekt: CC%2

Fehlerursache

- Die angegebene Regler-Einheit CC ist defekt und muss ausgetauscht werden.

Fehlerbehebung

- Regler-Einheit CC austauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 26873

Fehlermeldung

MC Schutztüre geöffnet Achsgruppe %d

Fehlerursache

- Schutztüre der Achsgruppe geöffnet
- Um den Selbsttest der Sicherheit oder den Bremsentest einer Achse duchführen zu können, muss die Schutztüre der jeweiligen Achsgruppe geschlossen sein
Weitere Ursachen könnten sein:
- Verdrahtung der Schutztüren fehlerhaft
- Schutztürkontakt defekt
- SPLC-Schnittstellensignal PP_AxGrpStateReq ungleich S_STATE_AUTO [10]

Fehlerbehebung

- Achsgruppenspezifische Schutztüren schliessen um den Selbsttest der Sicherheit oder den Bremsentest durchführen zu können
Eventuell weitere Maßnahmen:
- Verdrahtung der Schutztürkontakte prüfen
- Schutztürkontakt prüfen
- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 26875

Fehlermeldung

CC Schutztüre geöffnet Achsgruppe %d

Fehlerursache

- Die Schutztüre ist geöffnet
- Um den Selbsttest der Sicherheit oder den Bremsentest einer Achse durchführen zu können muss die Schutztüre(n) des entsprechenden Arbeitsraumes geschlossen sein
Weitere Ursachen könnten sein:
- Verdrahtung der Schutztüre fehlerhaft
- Schutztürkontakt defekt

Fehlerbehebung

- Schutztüre(n) schliessen um Selbsttest der Sicherheit oder Bremsentest durchführen zu können
Eventuell weitere Maßnahmen:
- Verdrahtung der Schutztürkontakte prüfen
- Schutztürkontakt prüfen
- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 26955

Fehlermeldung

Alarm Achse %.2s

Fehlerursache

Für diesen Alarm ist noch kein Hilfetext verfügbar

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 27470

Fehlermeldung

Falscher PLC-Operand %s in Temperaturkompensationstabelle

Fehlerursache

Falscher PLC-Operand in Temperaturkompensationstabelle

Fehlerbehebung

Tabelle berichtigen


Fehlerbeschreibung 27545

Fehlermeldung

Freifahren bei aktiver Limit-Ebene nicht erlaubt

Fehlerursache

Die Kombination der Funktion Limit-Ebene und
FUNCTION TCPM bzw. M128 mit angestelter Werkzeugachse
ist nicht erlaubt.

Fehlerbehebung

Verwenden Sie die Funktion Limit-Ebene nur für NC-Programme, die keine
Anstellung des Werkzeugs mit FUNCTION TCPM bzw. M128 enthalten.


Fehlerbeschreibung 27592

Fehlermeldung

Kompensation grösser MP736

Fehlerursache

- Kompensation ist grösser als der zulässige Maximalwert in MP736

Fehlerbehebung

- Kompensationen prüfen oder Wert in Maschinen-Parameter MP736 vergrössern
- Kundendienst benachrichtigen


Fehlerbeschreibung 27734

Fehlermeldung

M91/M92 bei M114 nicht erlaubt

Fehlerursache

M91/M92 bei M114 nicht erlaubt

Fehlerbehebung

NC-Programm prüfen und abändern


Fehlerbeschreibung 28448

Fehlermeldung

Handradüberlagerung abwählen

Fehlerursache

Wiederanpositonieren bei aktiver Handradüberlagerung in den Drehachsen ist unter folgenden Bedingungen nicht möglich:
- Schwenken in Werkzeugachsrichtung aktiv
- FUNCTION TCPM und virtuelle Pinole aktiv

Fehlerbehebung

Handradüberlagerung in den Drehachsen abwählen