Fejlliste

Fejlliste

Gældende for:
606420-04 SP19, 606421-04 SP19, 606425-04 SP19

Udgave:
09.03.2020-da-

Copyright © 2020 DR. JOHANNES HEIDENHAIN GmbH. Alle rettigheder forbeholdes.


Fejlliste

Yderligere informationer:
> Error description 4
> Error description 9
> Error description 11
> Error description 12
> Error description 14
> Error description 16
> Error description 19
> Error description 29
> Error description 33
> Error description 34
> Error description 38
> Error description 39
> Error description 40
> Error description 41
> Error description 42
> Error description 43
> Error description 44
> Error description 45
> Error description 46
> Error description 50
> Error description 51
> Error description 52
> Error description 53
> Error description 54
> Error description 55
> Error description 56
> Error description 57
> Error description 58
> Error description 59
> Error description 60
> Error description 61
> Error description 62
> Error description 63
> Error description 109
> Error description 110
> Error description 111
> Error description 112
> Error description 113
> Error description 115
> Error description 133
> Error description 134
> Error description 151
> Error description 152
> Error description 153
> Error description 154
> Error description 155
> Error description 156
> Error description 157
> Error description 159
> Error description 160
> Error description 161
> Error description 162
> Error description 163
> Error description 164
> Error description 165
> Error description 166
> Error description 167
> Error description 168
> Error description 169
> Error description 170
> Error description 171
> Error description 172
> Error description 173
> Error description 174
> Error description 175
> Error description 176
> Error description 177
> Error description 178
> Error description 179
> Error description 180
> Error description 181
> Error description 183
> Error description 184
> Error description 185
> Error description 187
> Error description 188
> Error description 189
> Error description 194
> Error description 196
> Error description 197
> Error description 200
> Error description 201
> Error description 202
> Error description 203
> Error description 204
> Error description 205
> Error description 206
> Error description 207
> Error description 212
> Error description 214
> Error description 215
> Error description 216
> Error description 217
> Error description 218
> Error description 219
> Error description 220
> Error description 221
> Error description 222
> Error description 223
> Error description 224
> Error description 225
> Error description 226
> Error description 227
> Error description 228
> Error description 229
> Error description 230
> Error description 231
> Error description 232
> Error description 233
> Error description 234
> Error description 235
> Error description 236
> Error description 237
> Error description 238
> Error description 239
> Error description 240
> Error description 241
> Error description 242
> Error description 243
> Error description 244
> Error description 245
> Error description 246
> Error description 247
> Error description 250
> Error description 251
> Error description 252
> Error description 253
> Error description 254
> Error description 255
> Error description 256
> Error description 257
> Error description 258
> Error description 259
> Error description 260
> Error description 261
> Error description 263
> Error description 264
> Error description 265
> Error description 266
> Error description 272
> Error description 274
> Error description 275
> Error description 276
> Error description 277
> Error description 278
> Error description 279
> Error description 280
> Error description 281
> Error description 282
> Error description 283
> Error description 284
> Error description 285
> Error description 286
> Error description 287
> Error description 288
> Error description 289
> Error description 290
> Error description 291
> Error description 292
> Error description 293
> Error description 294
> Error description 295
> Error description 296
> Error description 297
> Error description 299
> Error description 300
> Error description 302
> Error description 303
> Error description 305
> Error description 307
> Error description 308
> Error description 309
> Error description 310
> Error description 311
> Error description 312
> Error description 313
> Error description 314
> Error description 315
> Error description 317
> Error description 318
> Error description 319
> Error description 320
> Error description 321
> Error description 322
> Error description 323
> Error description 324
> Error description 325
> Error description 326
> Error description 327
> Error description 328
> Error description 329
> Error description 330
> Error description 331
> Error description 332
> Error description 333
> Error description 335
> Error description 337
> Error description 338
> Error description 339
> Error description 340
> Error description 341
> Error description 342
> Error description 343
> Error description 344
> Error description 345
> Error description 346
> Error description 347
> Error description 348
> Error description 349
> Error description 350
> Error description 351
> Error description 352
> Error description 353
> Error description 354
> Error description 355
> Error description 356
> Error description 357
> Error description 358
> Error description 359
> Error description 360
> Error description 361
> Error description 362
> Error description 363
> Error description 364
> Error description 365
> Error description 366
> Error description 367
> Error description 368
> Error description 369
> Error description 370
> Error description 371
> Error description 372
> Error description 373
> Error description 374
> Error description 375
> Error description 376
> Error description 377
> Error description 378
> Error description 379
> Error description 380
> Error description 381
> Error description 382
> Error description 383
> Error description 384
> Error description 385
> Error description 386
> Error description 387
> Error description 388
> Error description 389
> Error description 390
> Error description 391
> Error description 392
> Error description 393
> Error description 394
> Error description 395
> Error description 396
> Error description 397
> Error description 398
> Error description 400
> Error description 401
> Error description 402
> Error description 403
> Error description 404
> Error description 405
> Error description 406
> Error description 407
> Error description 408
> Error description 409
> Error description 410
> Error description 411
> Error description 412
> Error description 413
> Error description 414
> Error description 415
> Error description 416
> Error description 417
> Error description 418
> Error description 419
> Error description 420
> Error description 421
> Error description 422
> Error description 423
> Error description 424
> Error description 425
> Error description 426
> Error description 427
> Error description 429
> Error description 430
> Error description 432
> Error description 433
> Error description 434
> Error description 435
> Error description 436
> Error description 437
> Error description 438
> Error description 439
> Error description 440
> Error description 441
> Error description 442
> Error description 443
> Error description 444
> Error description 445
> Error description 446
> Error description 447
> Error description 448
> Error description 451
> Error description 454
> Error description 455
> Error description 456
> Error description 457
> Error description 458
> Error description 459
> Error description 460
> Error description 461
> Error description 462
> Error description 463
> Error description 464
> Error description 465
> Error description 466
> Error description 467
> Error description 468
> Error description 469
> Error description 470
> Error description 471
> Error description 472
> Error description 473
> Error description 474
> Error description 475
> Error description 477
> Error description 478
> Error description 479
> Error description 480
> Error description 481
> Error description 482
> Error description 483
> Error description 484
> Error description 485
> Error description 486
> Error description 487
> Error description 488
> Error description 489
> Error description 490
> Error description 491
> Error description 492
> Error description 493
> Error description 494
> Error description 495
> Error description 496
> Error description 497
> Error description 498
> Error description 499
> Error description 500
> Error description 501
> Error description 502
> Error description 503
> Error description 504
> Error description 505
> Error description 506
> Error description 507
> Error description 508
> Error description 509
> Error description 510
> Error description 511
> Error description 512
> Error description 513
> Error description 514
> Error description 515
> Error description 516
> Error description 517
> Error description 518
> Error description 519
> Error description 520
> Error description 521
> Error description 522
> Error description 523
> Error description 524
> Error description 525
> Error description 526
> Error description 527
> Error description 528
> Error description 529
> Error description 530
> Error description 823
> Error description 859
> Error description 860
> Error description 861
> Error description 862
> Error description 863
> Error description 864
> Error description 865
> Error description 888
> Error description 937
> Error description 938
> Error description 939
> Error description 940
> Error description 941
> Error description 942
> Error description 943
> Error description 944
> Error description 945
> Error description 946
> Error description 947
> Error description 948
> Error description 950
> Error description 951
> Error description 952
> Error description 953
> Error description 954
> Error description 955
> Error description 957
> Error description 958
> Error description 1086
> Error description 1097
> Error description 1106
> Error description 1107
> Error description 1125
> Error description 1126
> Error description 1141
> Error description 1142
> Error description 1143
> Error description 1144
> Error description 1145
> Error description 1146
> Error description 1147
> Error description 1148
> Error description 1149
> Error description 1150
> Error description 1151
> Error description 1154
> Error description 1170
> Error description 1171
> Error description 1172
> Error description 1178
> Error description 1182
> Error description 1186
> Error description 1187
> Error description 1192
> Error description 1193
> Error description 1266
> Error description 1521
> Error description 1523
> Error description 1524
> Error description 1525
> Error description 1527
> Error description 1528
> Error description 1568
> Error description 1590
> Error description 1682
> Error description 1745
> Error description 1749
> Error description 1750
> Error description 1789
> Error description 1790
> Error description 1791
> Error description 1792
> Error description 1793
> Error description 1794
> Error description 1795
> Error description 1796
> Error description 1797
> Error description 1798
> Error description 1799
> Error description 1807
> Error description 1809
> Error description 1810
> Error description 1830
> Error description 1845
> Error description 1848
> Error description 1850
> Error description 1851
> Error description 1852
> Error description 1853
> Error description 1854
> Error description 1855
> Error description 1856
> Error description 1857
> Error description 1892
> Error description 1900
> Error description 1901
> Error description 1903
> Error description 1906
> Error description 1907
> Error description 1908
> Error description 1914
> Error description 2039
> Error description 2040
> Error description 2041
> Error description 2042
> Error description 2043
> Error description 2044
> Error description 2045
> Error description 2046
> Error description 2047
> Error description 2048
> Error description 2049
> Error description 2050
> Error description 2051
> Error description 2100
> Error description 2101
> Error description 2102
> Error description 2103
> Error description 2186
> Error description 2211
> Error description 2212
> Error description 2213
> Error description 2222
> Error description 2223
> Error description 2224
> Error description 2225
> Error description 2226
> Error description 2227
> Error description 2228
> Error description 2229
> Error description 2230
> Error description 2231
> Error description 2232
> Error description 2233
> Error description 2238
> Error description 2243
> Error description 2253
> Error description 2254
> Error description 2255
> Error description 2273
> Error description 2284
> Error description 2285
> Error description 2288
> Error description 2300
> Error description 2315
> Error description 2316
> Error description 2317
> Error description 2319
> Error description 2320
> Error description 2321
> Error description 2336
> Error description 2339
> Error description 2342
> Error description 2344
> Error description 2345
> Error description 2375
> Error description 2377
> Error description 2378
> Error description 2384
> Error description 2385
> Error description 2386
> Error description 2387
> Error description 2500
> Error description 2504
> Error description 2505
> Error description 2506
> Error description 2507
> Error description 2508
> Error description 2509
> Error description 2510
> Error description 2511
> Error description 2512
> Error description 2513
> Error description 2514
> Error description 2515
> Error description 2516
> Error description 2517
> Error description 2518
> Error description 2519
> Error description 2520
> Error description 2521
> Error description 2522
> Error description 2523
> Error description 2524
> Error description 2525
> Error description 2609
> Error description 2610
> Error description 2611
> Error description 2612
> Error description 2617
> Error description 2618
> Error description 2621
> Error description 2635
> Error description 2636
> Error description 2642
> Error description 2644
> Error description 2645
> Error description 2646
> Error description 2647
> Error description 2652
> Error description 2653
> Error description 2654
> Error description 2655
> Error description 2656
> Error description 2657
> Error description 2662
> Error description 2663
> Error description 2664
> Error description 2665
> Error description 2668
> Error description 2687
> Error description 2688
> Error description 2691
> Error description 2692
> Error description 2700
> Error description 2711
> Error description 2720
> Error description 2733
> Error description 2734
> Error description 2735
> Error description 2736
> Error description 2737
> Error description 2738
> Error description 2739
> Error description 2741
> Error description 2743
> Error description 2745
> Error description 2746
> Error description 2747
> Error description 2748
> Error description 2749
> Error description 2750
> Error description 2752
> Error description 2757
> Error description 2758
> Error description 2759
> Error description 2760
> Error description 2768
> Error description 2769
> Error description 2770
> Error description 2771
> Error description 2772
> Error description 2773
> Error description 2774
> Error description 2775
> Error description 2776
> Error description 2777
> Error description 2819
> Error description 2820
> Error description 2821
> Error description 2822
> Error description 2823
> Error description 2824
> Error description 2825
> Error description 2826
> Error description 2827
> Error description 2828
> Error description 2829
> Error description 2830
> Error description 2831
> Error description 2834
> Error description 2837
> Error description 2849
> Error description 2853
> Error description 2854
> Error description 2858
> Error description 2868
> Error description 2869
> Error description 2870
> Error description 2874
> Error description 2876
> Error description 2880
> Error description 2881
> Error description 2883
> Error description 2885
> Error description 2886
> Error description 2887
> Error description 2888
> Error description 2890
> Error description 2891
> Error description 2893
> Error description 2894
> Error description 2895
> Error description 2896
> Error description 2897
> Error description 2898
> Error description 2899
> Error description 2900
> Error description 2901
> Error description 2902
> Error description 2903
> Error description 2905
> Error description 2906
> Error description 2907
> Error description 2908
> Error description 2909
> Error description 2910
> Error description 2911
> Error description 2912
> Error description 2913
> Error description 2916
> Error description 2917
> Error description 2918
> Error description 2919
> Error description 2920
> Error description 2921
> Error description 2922
> Error description 2924
> Error description 2925
> Error description 2926
> Error description 2927
> Error description 2928
> Error description 2930
> Error description 2933
> Error description 2934
> Error description 2935
> Error description 2938
> Error description 2939
> Error description 2940
> Error description 2941
> Error description 2945
> Error description 2969
> Error description 2993
> Error description 2995
> Error description 2996
> Error description 3002
> Error description 3006
> Error description 3011
> Error description 3012
> Error description 3013
> Error description 3025
> Error description 3026
> Error description 3055
> Error description 3063
> Error description 3065
> Error description 3081
> Error description 3187
> Error description 3188
> Error description 3189
> Error description 3192
> Error description 3193
> Error description 3199
> Error description 3205
> Error description 3206
> Error description 3214
> Error description 3216
> Error description 3218
> Error description 3220
> Error description 3221
> Error description 3231
> Error description 3232
> Error description 3234
> Error description 3235
> Error description 3236
> Error description 3239
> Error description 3240
> Error description 3241
> Error description 3243
> Error description 3245
> Error description 3257
> Error description 3354
> Error description 3356
> Error description 3357
> Error description 3441
> Error description 3532
> Error description 3927
> Error description 3928
> Error description 4175
> Error description 4176
> Error description 4177
> Error description 4181
> Error description 4182
> Error description 4183
> Error description 4184
> Error description 4185
> Error description 4190
> Error description 4191
> Error description 4194
> Error description 4195
> Error description 4196
> Error description 4197
> Error description 4212
> Error description 4226
> Error description 4276
> Error description 4449
> Error description 4491
> Error description 4492
> Error description 4571
> Error description 4572
> Error description 4573
> Error description 4574
> Error description 4575
> Error description 4880
> Error description 4881
> Error description 4882
> Error description 4903
> Error description 4905
> Error description 4906
> Error description 4935
> Error description 4957
> Error description 4972
> Error description 5050
> Error description 5052
> Error description 5053
> Error description 5061
> Error description 5068
> Error description 5069
> Error description 5073
> Error description 5074
> Error description 5075
> Error description 5076
> Error description 5077
> Error description 5078
> Error description 5079
> Error description 5080
> Error description 5081
> Error description 5096
> Error description 5097
> Error description 5099
> Error description 5225
> Error description 5228
> Error description 5236
> Error description 5242
> Error description 5251
> Error description 5252
> Error description 5253
> Error description 5254
> Error description 5255
> Error description 5256
> Error description 5257
> Error description 5258
> Error description 5260
> Error description 5261
> Error description 5262
> Error description 5263
> Error description 5264
> Error description 5265
> Error description 5267
> Error description 5268
> Error description 5269
> Error description 5270
> Error description 5274
> Error description 5286
> Error description 5287
> Error description 5288
> Error description 5312
> Error description 5338
> Error description 5366
> Error description 5367
> Error description 5368
> Error description 5369
> Error description 5434
> Error description 5479
> Error description 5484
> Error description 5566
> Error description 5567
> Error description 5568
> Error description 5569
> Error description 5570
> Error description 5571
> Error description 5572
> Error description 5573
> Error description 5574
> Error description 5575
> Error description 5576
> Error description 5577
> Error description 5578
> Error description 5579
> Error description 5580
> Error description 5581
> Error description 5582
> Error description 5583
> Error description 5617
> Error description 5618
> Error description 5619
> Error description 5627
> Error description 5628
> Error description 5631
> Error description 5632
> Error description 5635
> Error description 5641
> Error description 5651
> Error description 5655
> Error description 5671
> Error description 5672
> Error description 5673
> Error description 5693
> Error description 5699
> Error description 5700
> Error description 5709
> Error description 5712
> Error description 5713
> Error description 5714
> Error description 5715
> Error description 5757
> Error description 5759
> Error description 5969
> Error description 5970
> Error description 5971
> Error description 5972
> Error description 6018
> Error description 6027
> Error description 6049
> Error description 6052
> Error description 6055
> Error description 6066
> Error description 6069
> Error description 6072
> Error description 6079
> Error description 6080
> Error description 6081
> Error description 6082
> Error description 6086
> Error description 6087
> Error description 6088
> Error description 6089
> Error description 6090
> Error description 6091
> Error description 6093
> Error description 6094
> Error description 6099
> Error description 6100
> Error description 6101
> Error description 6102
> Error description 6103
> Error description 6105
> Error description 6106
> Error description 6108
> Error description 6109
> Error description 6110
> Error description 6113
> Error description 6118
> Error description 6182
> Error description 6183
> Error description 6184
> Error description 6187
> Error description 6188
> Error description 6189
> Error description 6190
> Error description 6193
> Error description 6195
> Error description 6212
> Error description 6236
> Error description 6264
> Error description 6291
> Error description 6294
> Error description 6297
> Error description 6298
> Error description 6299
> Error description 6307
> Error description 6308
> Error description 6309
> Error description 6312
> Error description 6408
> Error description 6409
> Error description 6410
> Error description 6411
> Error description 6412
> Error description 6413
> Error description 6414
> Error description 7222
> Error description 7784
> Error description 7787
> Error description 7797
> Error description 7798
> Error description 7799
> Error description 7800
> Error description 7801
> Error description 7803
> Error description 7815
> Error description 7850
> Error description 7907
> Error description 7922
> Error description 7923
> Error description 7933
> Error description 7934
> Error description 7935
> Error description 7936
> Error description 7937
> Error description 7938
> Error description 7947
> Error description 7948
> Error description 7949
> Error description 7950
> Error description 7951
> Error description 7952
> Error description 7953
> Error description 7954
> Error description 7955
> Error description 7956
> Error description 7957
> Error description 7964
> Error description 7969
> Error description 7971
> Error description 7972
> Error description 7973
> Error description 7974
> Error description 7975
> Error description 7977
> Error description 7978
> Error description 7979
> Error description 7980
> Error description 7981
> Error description 8001
> Error description 8002
> Error description 8004
> Error description 8005
> Error description 8024
> Error description 8025
> Error description 8026
> Error description 8032
> Error description 8043
> Error description 8044
> Error description 8049
> Error description 8071
> Error description 8072
> Error description 8090
> Error description 8110
> Error description 8213
> Error description 8220
> Error description 8221
> Error description 8222
> Error description 8223
> Error description 8224
> Error description 8225
> Error description 8226
> Error description 8227
> Error description 8228
> Error description 8229
> Error description 8230
> Error description 8231
> Error description 8284
> Error description 8286
> Error description 8287
> Error description 8288
> Error description 8290
> Error description 8291
> Error description 8292
> Error description 8293
> Error description 8354
> Error description 8355
> Error description 8392
> Error description 8401
> Error description 8402
> Error description 8494
> Error description 8495
> Error description 8591
> Error description 8643
> Error description 8644
> Error description 8658
> Error description 8683
> Error description 8757
> Error description 8772
> Error description 8773
> Error description 8776
> Error description 8777
> Error description 8892
> Error description 8910
> Error description 8944
> Error description 9776
> Error description 9777
> Error description 9778
> Error description 9779
> Error description 9785
> Error description 9921
> Error description 9922
> Error description 9924
> Error description 10248
> Error description 10521
> Error description 10590
> Error description 10591
> Error description 10592
> Error description 10593
> Error description 10594
> Error description 10595
> Error description 10664
> Error description 10665
> Error description 10672
> Error description 10673
> Error description 10675
> Error description 10677
> Error description 10679
> Error description 10681
> Error description 10683
> Error description 10685
> Error description 10710
> Error description 10711
> Error description 10929
> Error description 10930
> Error description 10931
> Error description 10949
> Error description 10950
> Error description 11044
> Error description 11045
> Error description 11114
> Error description 11115
> Error description 11116
> Error description 11117
> Error description 11232
> Error description 11275
> Error description 11390
> Error description 11391
> Error description 11410
> Error description 11411
> Error description 11412
> Error description 11413
> Error description 11442
> Error description 11453
> Error description 11454
> Error description 11503
> Error description 11552
> Error description 11553
> Error description 11559
> Error description 11574
> Error description 11575
> Error description 11576
> Error description 11577
> Error description 11578
> Error description 11579
> Error description 11580
> Error description 11581
> Error description 11582
> Error description 11583
> Error description 11585
> Error description 11586
> Error description 11588
> Error description 11589
> Error description 11593
> Error description 11595
> Error description 11597
> Error description 11598
> Error description 11601
> Error description 11748
> Error description 11750
> Error description 11751
> Error description 11752
> Error description 11753
> Error description 11754
> Error description 11755
> Error description 12214
> Error description 12215
> Error description 12283
> Error description 12284
> Error description 12358
> Error description 12759
> Error description 12760
> Error description 12767
> Error description 12768
> Error description 12770
> Error description 12771
> Error description 12789
> Error description 12791
> Error description 12793
> Error description 12795
> Error description 12797
> Error description 12823
> Error description 12824
> Error description 12830
> Error description 12837
> Error description 12857
> Error description 13066
> Error description 13072
> Error description 13147
> Error description 13154
> Error description 13155
> Error description 13156
> Error description 13302
> Error description 13340
> Error description 13348
> Error description 13381
> Error description 13386
> Error description 13387
> Error description 13475
> Error description 13476
> Error description 13477
> Error description 13478
> Error description 13486
> Error description 13487
> Error description 13581
> Error description 13582
> Error description 13649
> Error description 13650
> Error description 13741
> Error description 13742
> Error description 13743
> Error description 13744
> Error description 13745
> Error description 13746
> Error description 13747
> Error description 13748
> Error description 13749
> Error description 13750
> Error description 13751
> Error description 13752
> Error description 13753
> Error description 13758
> Error description 13762
> Error description 13769
> Error description 13816
> Error description 13825
> Error description 13827
> Error description 13838
> Error description 13941
> Error description 13945
> Error description 13957
> Error description 13958
> Error description 13960
> Error description 13961
> Error description 14017
> Error description 14018
> Error description 14019
> Error description 14020
> Error description 14022
> Error description 14023
> Error description 14024
> Error description 14025
> Error description 14026
> Error description 14027
> Error description 14032
> Error description 14156
> Error description 14253
> Error description 14254
> Error description 14255
> Error description 14299
> Error description 14434
> Error description 14479
> Error description 14486
> Error description 14487
> Error description 14518
> Error description 14519
> Error description 14520
> Error description 14521
> Error description 14522
> Error description 14523
> Error description 14525
> Error description 14550
> Error description 14551
> Error description 14566
> Error description 15439
> Error description 15465
> Error description 15466
> Error description 15491
> Error description 15614
> Error description 15637
> Error description 15658
> Error description 15672
> Error description 15673
> Error description 15674
> Error description 15675
> Error description 15687
> Error description 15688
> Error description 15691
> Error description 15697
> Error description 15698
> Error description 15743
> Error description 15744
> Error description 15745
> Error description 15746
> Error description 15747
> Error description 15748
> Error description 15749
> Error description 15750
> Error description 15751
> Error description 15752
> Error description 15760
> Error description 15761
> Error description 15763
> Error description 15764
> Error description 15765
> Error description 15766
> Error description 15767
> Error description 15923
> Error description 15967
> Error description 15969
> Error description 15970
> Error description 15971
> Error description 15973
> Error description 16007
> Error description 16010
> Error description 16198
> Error description 16362
> Error description 16363
> Error description 16407
> Error description 16408
> Error description 16409
> Error description 16410
> Error description 16411
> Error description 16412
> Error description 16413
> Error description 16561
> Error description 16563
> Error description 16564
> Error description 16565
> Error description 16586
> Error description 16593
> Error description 16623
> Error description 16658
> Error description 16660
> Error description 16661
> Error description 16662
> Error description 16663
> Error description 16664
> Error description 16665
> Error description 16666
> Error description 16667
> Error description 16668
> Error description 16669
> Error description 16670
> Error description 16671
> Error description 16672
> Error description 16673
> Error description 16674
> Error description 16675
> Error description 16676
> Error description 16677
> Error description 16678
> Error description 16679
> Error description 16680
> Error description 16681
> Error description 16682
> Error description 16683
> Error description 16684
> Error description 16685
> Error description 16686
> Error description 16687
> Error description 16688
> Error description 16689
> Error description 16690
> Error description 16691
> Error description 16692
> Error description 16693
> Error description 16694
> Error description 16695
> Error description 16696
> Error description 16697
> Error description 16698
> Error description 16699
> Error description 16700
> Error description 16701
> Error description 16702
> Error description 16703
> Error description 16704
> Error description 16718
> Error description 16798
> Error description 16800
> Error description 16830
> Error description 17063
> Error description 17161
> Error description 17162
> Error description 17163
> Error description 17167
> Error description 17191
> Error description 17192
> Error description 17207
> Error description 17384
> Error description 17386
> Error description 17387
> Error description 17390
> Error description 17411
> Error description 17438
> Error description 17478
> Error description 17479
> Error description 17480
> Error description 17481
> Error description 17614
> Error description 17662
> Error description 17663
> Error description 17735
> Error description 17738
> Error description 17739
> Error description 17938
> Error description 18052
> Error description 18053
> Error description 18054
> Error description 18060
> Error description 18075
> Error description 18076
> Error description 18145
> Error description 18146
> Error description 18147
> Error description 18148
> Error description 18149
> Error description 18150
> Error description 18156
> Error description 18157
> Error description 18220
> Error description 18273
> Error description 18280
> Error description 18281
> Error description 18303
> Error description 18304
> Error description 18325
> Error description 18371
> Error description 18401
> Error description 18429
> Error description 18430
> Error description 18431
> Error description 18432
> Error description 18433
> Error description 18434
> Error description 18435
> Error description 18436
> Error description 18437
> Error description 18438
> Error description 18439
> Error description 18440
> Error description 18441
> Error description 18442
> Error description 18472
> Error description 18473
> Error description 18474
> Error description 18475
> Error description 18476
> Error description 18477
> Error description 18478
> Error description 18479
> Error description 18480
> Error description 18481
> Error description 18482
> Error description 18483
> Error description 18484
> Error description 18486
> Error description 18487
> Error description 18488
> Error description 18489
> Error description 18490
> Error description 18491
> Error description 18497
> Error description 18498
> Error description 18499
> Error description 18500
> Error description 18501
> Error description 18502
> Error description 18503
> Error description 18504
> Error description 18505
> Error description 18506
> Error description 18507
> Error description 18508
> Error description 18509
> Error description 18629
> Error description 18630
> Error description 18631
> Error description 18632
> Error description 18766
> Error description 18768
> Error description 18770
> Error description 18771
> Error description 18773
> Error description 18774
> Error description 18775
> Error description 18777
> Error description 18786
> Error description 18790
> Error description 18791
> Error description 18792
> Error description 18821
> Error description 18822
> Error description 18823
> Error description 18824
> Error description 18825
> Error description 18826
> Error description 18861
> Error description 18862
> Error description 18891
> Error description 18903
> Error description 18904
> Error description 18912
> Error description 18913
> Error description 18914
> Error description 18915
> Error description 18928
> Error description 19093
> Error description 19094
> Error description 19236
> Error description 19239
> Error description 19242
> Error description 19292
> Error description 19293
> Error description 19320
> Error description 19389
> Error description 19391
> Error description 19392
> Error description 19393
> Error description 19394
> Error description 19395
> Error description 19396
> Error description 19398
> Error description 19411
> Error description 19423
> Error description 19424
> Error description 19439
> Error description 19440
> Error description 19441
> Error description 19442
> Error description 19443
> Error description 19444
> Error description 19445
> Error description 19448
> Error description 19449
> Error description 19471
> Error description 19472
> Error description 19501
> Error description 19502
> Error description 19503
> Error description 19504
> Error description 19533
> Error description 19534
> Error description 19536
> Error description 19671
> Error description 19672
> Error description 19673
> Error description 19674
> Error description 19675
> Error description 19676
> Error description 19677
> Error description 19678
> Error description 19679
> Error description 19680
> Error description 19681
> Error description 19682
> Error description 19683
> Error description 19684
> Error description 19685
> Error description 19686
> Error description 19687
> Error description 19688
> Error description 19689
> Error description 19690
> Error description 19691
> Error description 19692
> Error description 19693
> Error description 19694
> Error description 19695
> Error description 19696
> Error description 19697
> Error description 19698
> Error description 19699
> Error description 19700
> Error description 19701
> Error description 19702
> Error description 19703
> Error description 19704
> Error description 19705
> Error description 19723
> Error description 19751
> Error description 19754
> Error description 19755
> Error description 19756
> Error description 19757
> Error description 19758
> Error description 19759
> Error description 19764
> Error description 19777
> Error description 19951
> Error description 19952
> Error description 20418
> Error description 20457
> Error description 20458
> Error description 20459
> Error description 20460
> Error description 20461
> Error description 20462
> Error description 20463
> Error description 20464
> Error description 20465
> Error description 20466
> Error description 20467
> Error description 20469
> Error description 20471
> Error description 20473
> Error description 20477
> Error description 20481
> Error description 20482
> Error description 20483
> Error description 20536
> Error description 20558
> Error description 20560
> Error description 20564
> Error description 20565
> Error description 20566
> Error description 20567
> Error description 20568
> Error description 20569
> Error description 20570
> Error description 20572
> Error description 20574
> Error description 20576
> Error description 20578
> Error description 20580
> Error description 20582
> Error description 20584
> Error description 20586
> Error description 20588
> Error description 20639
> Error description 20650
> Error description 20659
> Error description 20661
> Error description 20662
> Error description 20663
> Error description 20664
> Error description 20665
> Error description 20667
> Error description 20670
> Error description 20671
> Error description 20672
> Error description 20673
> Error description 20674
> Error description 20675
> Error description 21084
> Error description 21096
> Error description 21097
> Error description 21144
> Error description 21146
> Error description 21147
> Error description 21148
> Error description 21149
> Error description 21169
> Error description 21170
> Error description 21171
> Error description 21172
> Error description 21173
> Error description 21219
> Error description 21223
> Error description 21224
> Error description 21232
> Error description 21233
> Error description 21254
> Error description 21255
> Error description 21256
> Error description 21257
> Error description 21258
> Error description 21260
> Error description 21261
> Error description 21426
> Error description 21662
> Error description 21663
> Error description 21675
> Error description 21678
> Error description 21701
> Error description 21712
> Error description 21925
> Error description 21926
> Error description 21927
> Error description 21928
> Error description 21930
> Error description 21931
> Error description 21932
> Error description 21934
> Error description 21937
> Error description 21938
> Error description 21948
> Error description 21949
> Error description 21963
> Error description 21966
> Error description 22055
> Error description 22060
> Error description 22077
> Error description 22079
> Error description 22124
> Error description 22125
> Error description 22266
> Error description 22330
> Error description 23611
> Error description 23636
> Error description 23684
> Error description 23685
> Error description 23686
> Error description 23687
> Error description 23688
> Error description 23691
> Error description 23693
> Error description 23695
> Error description 23696
> Error description 23698
> Error description 23700
> Error description 23720
> Error description 23756
> Error description 23767
> Error description 23768
> Error description 23780
> Error description 23782
> Error description 23784
> Error description 23830
> Error description 23832
> Error description 23835
> Error description 23945
> Error description 23946
> Error description 23947
> Error description 23949
> Error description 23950
> Error description 23951
> Error description 23952
> Error description 23953
> Error description 23960
> Error description 23961
> Error description 23967
> Error description 23993
> Error description 24013
> Error description 24014
> Error description 24015
> Error description 24016
> Error description 24017
> Error description 24024
> Error description 24074
> Error description 24075
> Error description 24128
> Error description 24130
> Error description 24131
> Error description 24188
> Error description 24189
> Error description 24191
> Error description 24360
> Error description 24375
> Error description 24394
> Error description 24407
> Error description 24408
> Error description 24410
> Error description 24414
> Error description 24416
> Error description 24418
> Error description 24423
> Error description 24424
> Error description 24425
> Error description 24426
> Error description 24428
> Error description 24430
> Error description 24438
> Error description 24469
> Error description 24471
> Error description 24473
> Error description 24474
> Error description 24476
> Error description 24477
> Error description 24478
> Error description 24479
> Error description 24483
> Error description 24484
> Error description 24502
> Error description 24503
> Error description 24505
> Error description 24506
> Error description 24507
> Error description 24515
> Error description 24548
> Error description 24549
> Error description 24550
> Error description 24551
> Error description 24579
> Error description 24581
> Error description 24585
> Error description 24586
> Error description 24592
> Error description 24594
> Error description 24596
> Error description 24608
> Error description 24609
> Error description 24610
> Error description 24614
> Error description 24616
> Error description 24860
> Error description 24959
> Error description 24967
> Error description 24968
> Error description 24972
> Error description 24974
> Error description 24975
> Error description 24976
> Error description 24977
> Error description 24978
> Error description 24979
> Error description 24980
> Error description 24981
> Error description 24983
> Error description 25019
> Error description 25021
> Error description 25030
> Error description 25031
> Error description 25033
> Error description 25160
> Error description 25237
> Error description 25243
> Error description 25250
> Error description 25256
> Error description 25267
> Error description 25268
> Error description 25269
> Error description 25270
> Error description 25271
> Error description 25272
> Error description 25273
> Error description 25274
> Error description 25275
> Error description 25276
> Error description 25277
> Error description 25278
> Error description 25279
> Error description 25280
> Error description 25281
> Error description 25282
> Error description 25283
> Error description 25284
> Error description 25285
> Error description 25306
> Error description 25393
> Error description 25394
> Error description 25412
> Error description 25436
> Error description 25452
> Error description 25483
> Error description 25493
> Error description 25555
> Error description 25556
> Error description 25584
> Error description 25590
> Error description 25591
> Error description 25592
> Error description 25594
> Error description 25595
> Error description 25724
> Error description 25725
> Error description 25726
> Error description 25737
> Error description 25742
> Error description 25743
> Error description 25744
> Error description 25745
> Error description 25746
> Error description 25747
> Error description 25748
> Error description 25750
> Error description 25751
> Error description 25752
> Error description 25754
> Error description 25755
> Error description 25756
> Error description 25757
> Error description 25846
> Error description 25850
> Error description 25874
> Error description 25875
> Error description 25880
> Error description 25907
> Error description 25915
> Error description 25916
> Error description 25917
> Error description 25918
> Error description 25920
> Error description 25921
> Error description 25923
> Error description 25927
> Error description 25969
> Error description 25984
> Error description 25985
> Error description 25986
> Error description 25988
> Error description 25989
> Error description 25990
> Error description 26013
> Error description 26014
> Error description 26019
> Error description 26020
> Error description 26021
> Error description 26022
> Error description 26023
> Error description 26025
> Error description 26029
> Error description 26030
> Error description 26052
> Error description 26054
> Error description 26058
> Error description 26063
> Error description 26065
> Error description 26072
> Error description 26077
> Error description 26081
> Error description 26082
> Error description 26083
> Error description 26085
> Error description 26097
> Error description 26098
> Error description 26099
> Error description 26100
> Error description 26105
> Error description 26111
> Error description 26123
> Error description 26169
> Error description 26218
> Error description 26219
> Error description 26248
> Error description 26249
> Error description 26250
> Error description 26267
> Error description 26268
> Error description 26275
> Error description 26302
> Error description 26325
> Error description 26327
> Error description 26328
> Error description 26331
> Error description 26333
> Error description 26340
> Error description 26341
> Error description 26411
> Error description 26413
> Error description 26414
> Error description 26427
> Error description 26429


Error description 4

Error message

FEJLAGTIG DATAFORARBEJDNING 3

Cause of error

Not all tests were run completely.

Error correction

Inform your service agency.


Error description 9

Error message

FEJLAGTIG DATAFORARBEJDNING 8

Cause of error

The CRC sum of the compiled PLC program is incorrect.

Error correction

Inform your service agency.


Error description 11

Error message

FEJLAGTIG DATAFORARBEJDNING A

Cause of error

General file management error.

Error correction

Inform your service agency.


Error description 12

Error message

FEJLAGTIG DATAFORARBEJDNING A

Cause of error

General software error in the main processor task.

Error correction

Inform your service agency.


Error description 14

Error message

FEJLAGTIG DATAFORARBEJDNING A

Cause of error

Insufficient memory left free to open a machine parameter file.

Error correction

Delete unneeded part programs to increase memory space.


Error description 16

Error message

FEJLAGTIG DATAFORARBEJDNING B

Cause of error

Internal error: incorrect interrupt

Error correction

Inform your service agency.


Error description 19

Error message

FEJLAGTIG DATAFORARBEJDNING E

Cause of error

Internal error: A task was given an unknown command or a command with illegal parameters.

Error correction

Inform your service agency.


Error description 29

Error message

FEJLAGTIG DATAFORARBEJDNING O

Cause of error

You have attempted to simultaneously move more axes than is possible with the export version of the control.

Error correction

- Reset the basic rotation
- Reset the 3-D rotation.


Error description 33

Error message

CHECK-SUM FEJL A

Cause of error

The CRC sum of the EPROMs IC-P1 and IC-P2 is incorrect.

Error correction

Inform your service agency.


Error description 34

Error message

CHECK-SUM FEJL B

Cause of error

The CRC sums of the EPROMs IC-P3 and IC-P46 is incorrect.

Error correction

Inform your service agency.


Error description 38

Error message

SLEPAFSTAND FOR STOR %.2s

Cause of error

The servo lag of a moving axis is greater than the value given in machine parameter MP1720 (in lag mode) or MP1420 (in feedforward mode).

Error correction

- Reduce the machining feed rate, increase the speed.
- Eliminate all possible sources of vibration.
- If the error frequently reoccurs, contact your service agency.


Error description 39

Error message

OMDR.TAL-SOLLWERT FOR STOR %.2s

Cause of error

An excessively high nominal speed value was calculated.
Analog axes: Maximum nominal value +-10 V
Analog spindle: Maximum nominal value +-10 V
Digital axes and spindle: Maximum nominal value = maximum motor speed
- The machine does not reach the set acceleration and braking ramps
- Hardware error in the control loop

Error correction

- Analog axes: Check the servo
- Inform your service agency


Error description 40

Error message

BEVÆGELSES-OVERVÅGNING %.2s A

Cause of error

The axis is moving at least 4 times slower or faster than commanded by the nominal speed command output.

Error correction

- Check machine parameter 1140.x.
- Inform your service agency.


Error description 41

Error message

STILSTANDS-OVERVÅGNING %.2s

Cause of error

The position deviation at a standstill is greater than the value entered in machine parameter MP1110.x.

Error correction

Inform your service agency.


Error description 42

Error message

OFFSET FOR STOR %.2s

Cause of error

During offset adjustment (with code number or cyclic) an offset voltage of more than 100 mV was determined.

Error correction

Inform your service agency.


Error description 43

Error message

Forsk. i position <> omdrejningstal for højt %.2s

Cause of error

The motor is moving while the axis slide is not, or vice versa.

Error correction

- Check MP1144.x
- Check the mechanical transmission
- Check the mounting of the encoder
- Inspect the thermal expansion of the mechanical transmission components (e.g. recirculating ball screw)
- Inform your service agency


Error description 44

Error message

MC amplityde for lav %.2s

Cause of error

The amplitude of the encoder signals is too small, or the signal for contamination is active.

Error correction

Test the amplitude of the encoder signal.


Error description 45

Error message

MC frekvens for høj %.2s

Cause of error

Ved et målesystemindgang blev den maksimale indgangsfrekvens overskredet.
- Forstyrrelse af signal af drejempleudstyr
- Vibrationer i maskinen

Error correction

- Kontroller tilslutningen af omdr. måleudstyr
- Kontroller indgangsfrekvens af måleudstyrssignal.
- Fjern vibrationer
- Kontakt service


Error description 46

Error message

Målesystem %.2s defekt

Cause of error

Contradiction apparent from comparison of the absolute and incremental positions.

Error correction

Inform your service agency.


Error description 50

Error message

KAN IKKE KØRE TIL BERØRINGSP.

Cause of error

In the TCH PROBE 0 (ISO: G55) cycle or during use of the manual probe cycles no touch point was reached within the traverse defined in machine parameter MP6130.

Error correction

- Pre-position the touch probe to the workpiece.
- Increase the value in MP6130.


Error description 51

Error message

POSITIONERINGS-FEJL

Cause of error

The servo lag of a moving axis is greater than the value given in machine parameter MP1710 (in lag mode) or MP 1410 (feedforward mode).

Error correction

- Decrease the machining feed rate, increase the speed.
- Eliminate possible sources of vibration.
- Inform your service agency.


Error description 52

Error message

MÅLEPIND PÅVIRKET

Cause of error

The stylus is already deflected at the start of a probing movement.

Error correction

- Get the touch probe clear and repeat the probe.
- If the error frequently recurs, inspect the probe for damage.
- If necessary, contact your service agency.


Error description 53

Error message

UDSKIFT MÅLEPROBE BATTERI

Cause of error

The battery in the touch probe is dead.

Error correction

Use a fresh battery.


Error description 54

Error message

MÅLEPROBE IKKE KLAR

Cause of error

- Touch probe is not connected.
- Battery in touch probe is dead.
- No connection between infrared probe system and receiver unit.

Error correction

- Connect the touch probe.
- Exchange the battery.
- Clean the receiver unit.


Error description 55

Error message

CC endekontakt %.2s+

Cause of error

- The calculated path of the tool exceeds the traversing range (software limit switch) of the machine
- Software limit switch was reached in a manual operating mode

Error correction

- Check the programmed coordinates. If required, edit the program.
- Check the reference point. If required, set a new reference point.
- Move the tool in the opposite direction.


Error description 56

Error message

ENDESTOP %.2s+

Cause of error

The calculated path of the tool exceeds the traversing range (software limit switch) of the machine.

Error correction

- Check the programmed coordinates and, if necessary, edit the program.
- Check the datum and reset it if necessary.


Error description 57

Error message

CC endekontakt %.2s-

Cause of error

- The calculated path of the tool exceeds the traversing range (software limit switch) of the machine
- Software limit switch was reached in a manual operating mode

Error correction

- Check the programmed coordinates. If required, edit the program.
- Check the reference point. If required, set a new reference point.
- Move the tool in the opposite direction.


Error description 58

Error message

ENDESTOP %.2s-

Cause of error

The calculated path of the tool exceeds the traversing range (software limit switch) of the machine.

Error correction

- Check the programmed coordinates and, if necessary, edit the program.
- Check the datum and reset it if necessary.


Error description 59

Error message

FN 14: FEJL/DIALOG NUMMER %-3u

FN 14: Fejl/Dialog Nummer %s

Cause of error

Forced error through function FN14 (ISO: D14). With this function the TNC calls the preprogrammed messages of the machine manufacturer (e.g. from an OEM cycle). If during a program run or test run the TNC comes to a block with FN14 (D14), it stops
operation and displays a message. You must then restart the program.

Error correction

Refer to the User's Manual for a description of the error. Correct the error and restart the program.


Error description 60

Error message

2 TOOL DEF %-3u MED PROGRAM CALL

Cause of error

The NC block TOOL DEF (ISO: G99), is used more than once to define a tool using the same tool number in programs that are nested to each other.

Error correction

Delete the TOOL DEF block (G99 block) in one of the programs, or use another tool number.


Error description 61

Error message

VÆRKTØJS-TABEL LÅST

Cause of error

The tool file (TOOL.T) cannot be edited while the TNC is executing a tool call. Pressing the EDIT ON/OFF soft key provokes this error message.

Error correction

Wait until the TOOL CALL has been executed, the press the EDIT ON/OFF soft key again.


Error description 62

Error message

REF-MÆRKE %.2s: FALSK AFSTAND

Cause of error

During a reference-mark run on an encoder with distance-coded reference marks a distance of more than 1 000 grating periods was covered without passing over a reference mark.
- Scanning head misaligned (distance, parallelism, etc.)
- Encoder is contaminated or defective in the area of the reference mark

Error correction

- Inform your service agency


Error description 63

Error message

HÅNDHJUL ?

Cause of error

- Electronic handwheel is not connected.
- Incorrect handwheel selected in machine parameter MP7640.
- Transmission line is defective or incorrect.

Error correction

- Connect the handwheel via cable adapter.
- Check the machine parameter MP7640.
- Inspect the data transfer line for damage.


Error description 109

Error message

PLC: F. MANGE MODULER SAMMENKOB.

Cause of error

PLC runtime error:
- You attempted to nest more than 32 module calls within each other.
- You programmed a recursive module call that exceeds the limit of 32 levels.

Error correction

Edit PLC program.


Error description 110

Error message

PLC: STACK UNDERLØB

Cause of error

PLC runtime error: You attempted to retrieve data from the stack, although it had not been written there.

Error correction

Edit PLC program.


Error description 111

Error message

PLC: STACK OVERLØB

Cause of error

PLC runtime error: You attempted to write more than 128 bytes of data to the stack. Word operands (B/W/D/K) each occupy 4 bytes, Logic operands (M/I/O/T/C) occupy 2 bytes.

Error correction

Edit PLC program.


Error description 112

Error message

PLC: TIME OUT

Cause of error

PLC runtime error:
- The processing of the cyclically executed program section takes too long. Check the subprogram structure for very calculation-intensive sections that you can start as SUBMIT jobs.
- The displayed processing time will be increased during data transfer and in handwheel mode. In case of doubt, select handwheel mode and simultaneously start the data transfer at max. baud rate. At the same time, check "MAXIMUM PROCESSING TIME" in the
PLC programming. Values should not exceed 150% (safety reserve in the event of unfavorable operating conditions!).

Error correction

Edit the PLC program.


Error description 113

Error message

PLC: UGYLDIG OMRÅDE FOR CASE

Cause of error

PLC runtime error: The operand for the CASE command contains a value that cannot be interpreted as offset in the CM table (smaller than 0, or greater than or equal to the table length).

Error correction

Edit the PLC program.


Error description 115

Error message

PLC: INDEX-OMRÅDE FALSK

Cause of error

PLC runtime error:
- The address for a writing access to data types B/W/D/M/I/O/T/C is, through the inclusion of the index register, in an invalid region for these operand types.
- The index register contains a value, due to accessing a constant field, which is not possible for this field (less than 0, or greater than or equal to field length).
- The address of a string leads through the inclusion of the index register to an invalid value.
- The number of a dialog (S#Dn[X]) or an error message (S#En[X]) leads through the inclusion of the index register to an invalid value (less than 0 or greater than 999).
- During the addressing of a component string.

Error correction

Edit the PLC program.


Error description 133

Error message

PLC: M4005, M4006, M4007 FALSK

Cause of error

PLC runtime error: More than one of the markers M4005 (M03), M4006, (M04), M4007 (M05) is set.

Error correction

Edit the PLC program.


Error description 134

Error message

PLC: STROBES SAMTIDIGE AKTIVE

Cause of error

PLC runtime error: More than one of the functions "PLC positioning," "datum shift," or "spindle orientation" has been activated.

Error correction

Edit the PLC program.


Error description 151

Error message

MP: LINIE UDEN NUMMER

Cause of error

Machine parameter input error: A line was found without a machine parameter number (not an empty line or comment).

Error correction

Edit the machine parameter list.


Error description 152

Error message

MP: FALSK NUMMER

Cause of error

Machine parameter input error: The given machine parameter does not exist (incorrect number).

Error correction

Edit the machine parameter list.


Error description 153

Error message

MP: INGEN ADSKILLELSESTEGN

Cause of error

Machine parameter input error: No separator (":")was found between the number and value of the machine parameter.

Error correction

Edit the machine parameter list.


Error description 154

Error message

MP: INDTASTET VÆRDI FALSK

Cause of error

Machine parameter input error: The input value for the machine parameter is incorrect.

Error correction

Edit the machine parameter list.


Error description 155

Error message

MP: DEFINERET DOBBELT

Cause of error

Machine paremeter input error: A machine parameter has been defined twice.

Error correction

Edit the machine parameter list.


Error description 156

Error message

MP: IKKE DEFINERET

Cause of error

Machine parameter input error: A machine parameter is not defined. The line is generated automatically.

Error correction

Edit the machine parameter list.


Error description 157

Error message

MP: IKKE MULIGT AT SKRIVE I RAM

Cause of error

Machine parameter input error: Machine parameter cannot be saved.

Error correction

Inform your service agency.


Error description 159

Error message

PLADS 0 IKKE DEFINERET

Cause of error

You attempted to assign a tool to a locked pocket in the tool-pocket table.

Error correction

- Check the tool pocket table.
- Inform your service agency.


Error description 160

Error message

FORKERT PLADS NUMMER

Cause of error

- The input value of the pocket number in the tool table is greater than machine parameter MP7261.
- MP7261 = 0, pocket output is activated through MP7480 and no pocket has been assigned to the called tool.

Error correction

- Check the tool pocket table.
- Inform your service agency.


Error description 161

Error message

TILSPÆNDING MANGLER

Cause of error

You did not program a feed rate.

Error correction

Edit the NC program. FMAX is effective only for the block in which it is programmed.


Error description 162

Error message

INGEN NY AKSE VED ROTATION

Cause of error

In a tool call a programmed rotation is active and at the same time the new tool axis is not the same as or parallel to the previous tool axis.

Error correction

Cancel the programmed rotation in the part program before changing the tool axis.


Error description 163

Error message

VÆRKTØJS-DVÆLETID UDLØBET

Cause of error

The service life of the called tool has expired and you have not defined a replacement tool.

Error correction

Check the tool and, if necessary, exchange it or define a replacement tool.


Error description 164

Error message

UDSKIFT PUFFER BATTERI

Cause of error

The voltage of the buffer battery in the power supply unit is too low.

Error correction

Exchange the buffer battery (see User's Manual).


Error description 165

Error message

ORIENTERING INAKTIV

Cause of error

You attempted to call either the Rigid Tapping cyle or the Tapping cycle, although your machine does not have a controlled analog spindle

Error correction

Contact your machine tool manufacturer.


Error description 166

Error message

VÆRKTØJ-TABEL ?

Cause of error

There are several tool tables in the NC memory and no table is activated in the Test Run operating mode.

Error correction

Activate the tool table in the Test Run operating mode (status "S").


Error description 167

Error message

NULPUNKTTABEL ?

Cause of error

A datum table is required to machine a part program. Either there is no table in the control's NC memory, or several tables have be saved and none activated.

Error correction

Activate the datum table in the Program Run, Full Sequence mode (status M).


Error description 168

Error message

FEJL

Cause of error

This message indicates that there is an error message on the screen now in the background.

Error correction

Switch to the background mode and acknowledge the error message.


Error description 169

Error message

VÆRKTØJS NR. ER OPTAGET

Cause of error

You attempted to give a tool more than one definition.

Error correction

Edit the part program.


Error description 170

Error message

SPRING TIL LABEL 0 IKKE TILLADT

Cause of error

In a LBL CALL (ISO: L 0,0) block of a part program or in a jump instruction (parametric calculation) you attempted to program a jump to the label 0.

Error correction

Edit the part program.


Error description 171

Error message

INDTASTET VÆRDI FORKERT

Cause of error

In an APPR or DEP block in a part program the use of a Q parameter leads to an illegal intermediate result: The length of the tangential line for approaching or departing the contour becomes negative.

Error correction

Edit the part program.


Error description 172

Error message

INDTASTET VÆRDI FORKERT

Cause of error

In an APPR or DEP block of a part program the use of a Q parameter leads to an illegal intermediate result: The center angle of the tangential arc for approaching or departing the contour becomes negative.

Error correction

Edit the part program.


Error description 173

Error message

INDTASTET VÆRDI FORKERT

Cause of error

In a Contour Train cycle the use of a Q parameter leads to an illegal intermediate result: The length of the tangential line segment for approaching or departing the contour becomes negative.

Error correction

Edit the part program.


Error description 174

Error message

INDTASTET VÆRDI FORKERT

Cause of error

In a Contour Train cycle the use of a Q parameter leads to an illegal intermediate result: The center angle of the tangential arc for approaching and departing the contour becomes negative.

Error correction

Edit the part program.


Error description 175

Error message

INDTASTET VÆRDI FORKERT

Cause of error

You have entered a negative value as tolerance for the automatic insertion of a rounding arc (M function M112).

Error correction

Enter a positive tolerance.


Error description 176

Error message

INDTASTET VÆRDI FORKERT

Cause of error

In the programmed positioning of a rotary axis with feed rate in mm/min (M116) an excessively high velocity results for the rotary table.

Error correction

Decrease the feed rate.


Error description 177

Error message

CYKLUS 27(G127): DYBDE > RADIUS

Cause of error

- In the execution of a Cylindrical Surface cycle the entered milling depth is greater or equal to the radius of the cylindrical surface.
- The ratio of the unit radius to the machining radius is too large.

Error correction

- Enter a smaller milling depth in the Cylinder Surface cycle.
- Enter a smaller cylinder radius in the Cylinder Surface


Error description 178

Error message

INDTASTET VÆRDI FORKERT

Cause of error

In the execution of a Cylinder Surface cycle the programmed radius of the cylinder surface is less than or equal to 0.

Error correction

Edit the part program.


Error description 179

Error message

INDTASTET VÆRDI FORKERT

Cause of error

In the superimposition of a handwheel movement (M function M118) the programmed maximum permissible superimposition is less than 0.

Error correction

Enter only positive values after M118.


Error description 180

Error message

RÅEMNE-DEFINATION FEJLBEHÆFTET

Cause of error

Error in the conversion of the programmed workpiece blank in the graphic:
- The programmed spindle axis was not X, Y or Z.
- An edge length is negative (the minimum and limits were switched).
- One edge length is smaller than 0.1 mm.
- The length of the shortest edge is less than approx. 1% of the longest edge.

Error correction

Edit the part program.


Error description 181

Error message

RÅEMNE-DEFINATION FEJLBEHÆFTET

Cause of error

Error in the conversion of the programmed workpiece blank in the FK graphics: One edge length is negative (min. and max. limits were switched).

Error correction

Edit the part program.


Error description 183

Error message

AKTUEL BLOK IKKE VALGT

Cause of error

After an interruption of the program run the TNC can no longer resume the program run from the cursor's present location.

Error correction

Press GOTO and enter a block number to select the desired location for returning to the program, or select the mid-program startup function.


Error description 184

Error message

PROGRAM NR. FINDES IKKE

Cause of error

You attempted to call a program that is not stored in TNC memory.

Error correction

Edit the part program.


Error description 185

Error message

INDLÆSNING AF FLERE FILER UMULIG

Cause of error

The TNC cannot save any more files.

Error correction

Delete any files that you no longer need.


Error description 187

Error message

LABEL NR. ER OPTAGET

Cause of error

You attempted to program the same label number in several LBL SET (ISO: G98 Lxx) blocks in a part program.

Error correction

Edit the part program.


Error description 188

Error message

LABEL NR. %-3u ER BRUGT

Cause of error

During a program start or a subprogram call, several LBL SET (ISO: G98 Lxx) blocks in a part program were found

Error correction

Edit the part program.


Error description 189

Error message

OVERFØRT VÆRDI FORKERT

Cause of error

E During data transfer with BCC the <NAK> signal
was received 15 times in succession.
A to H Error code of the receiver module with one
w/o E of the following causes:
- The baud rate settings of the TNC and peripheral
device do not match.
- The parity bit is erroneous.
- Erroneous data frame
(e.g.: no stop-bit).
- The receiver module of the interface is
defective.
K During transmission of an error to the TNC the
<1> character was not transmitted after the <ESC>
character.
L After the error sequence <ESC><1> an incorrect
error number was received (error numbers 0 to 7
are permitted).
M During data transmission with BCC the <NAK>
character was transmitted 15 times in succession.
N An expected acknowledgment <ACK> or <NAK> was not
transmitted after a certain time.

Error correction

Check the data transfer channel.


Error description 194

Error message

PROGRAM IKKE FULDSTÆNDIGT

Cause of error

Data transmission was interrupted with the <END> key.

Error correction

Transfer the program again.


Error description 196

Error message

DATAPORT OPTAGET

Cause of error

You attempted to assign an already occupied data interface.

Error correction

End the data transmission and restart it.


Error description 197

Error message

BAUDRATE IKKE BRUGBAR

Cause of error

The baud rates set at the two data interfaces do not permit simultaneous transmission over both interfaces.

Error correction

Select another baud rate.


Error description 200

Error message

EXT. IND-/UDGANG IKKE KLAR

Cause of error

- The interface is not connected.
- The external device is either switched off or not ready.
- The transmission cable is defective or incorrect.

Error correction

Check the data transfer line.


Error description 201

Error message

NC: PROGRAMLAGER SLETTET

Cause of error

After the control was switched on, a file in NC memory was found faulty and deleted.

Error correction

Create the file again.


Error description 202

Error message

KALDT PROGRAM ÆNDRET

Cause of error

- During start-up of a subprogram the control found that the calling program had been changed.
- During a return jump from a subprogram the control found that the calling program had been changed.

Error correction

- Select the point of interruption with GOTO + block number, then continue the run.


Error description 203

Error message

NØD-STOP defekt

Cause of error

The internal or external EMERGENCY STOP circuit is found by the system CPU to be defective.

Error correction

Check the EMERGENCY STOP circuit.


Error description 204

Error message

TNC-TEMPERATUR FOR HØJ %d°C

Cause of error

The temperature sensor in the LE has detected an excessively high temperature inside the control housing.

Error correction

Check for adequate heat transfer in the electrical cabinet. Check the fan on the logic unit.


Error description 205

Error message

NØDSTOP PLC

Cause of error

Error message from the PLC (see machine documentation).

Error correction

Inform your service agency.


Error description 206

Error message

PGM %.28s MANGLER

Cause of error

The program that you have selected contains a program call into a program that does not exist in TNC memory.

Error correction

- If necessary, modify the program name
- Modify the program name so than the TNC can call an externally stored program.


Error description 207

Error message

PGM MANGLER

Cause of error

During execution of a blockwise transferred part program (DNC mode) the control found that a called subprogram does not exist in NC memory.

Error correction

Load the part program.


Error description 212

Error message

FK-HENFØRES TIL AKTUEL BLOK

Cause of error

You attempted in an FK program to delete a block to which another part of the program makes a reference.

Error correction

Change the FK reference.


Error description 214

Error message

REGNEFEJL

Cause of error

Internal calculations have resulted in a non-representable numerical value.

Error correction

Check the input values.


Error description 215

Error message

REGNEFEJL

Cause of error

Internal calculations have resulted in a non-representable numerical value.

Error correction

Check the input values.


Error description 216

Error message

BEREGNEDE Q-PARAMETER FOR STOR

Cause of error

The TNC attempted to display a Q parameter whose value lies outside the permissible range of -99 999.9999 to +99 999.9999.

Error correction

Edit the part program.


Error description 217

Error message

BEREGNEDE KOORDINAT FOR STOR

Cause of error

Calculation of a coordinate from a Q parameter resulted in a value outside the permissible range of -99 999.9999 to +99 999.9999.

Error correction

Edit the part program.


Error description 218

Error message

BEREGNEDE OMDREJNINGSTAL F. STOR

Cause of error

- Calculation of a spindle speed from a Q parameter resulted in a value outside the permissible range of 0 to +99 999.9999.
- A speed limit was defined for the active tool in the tool table (NMAX column).

Error correction

- Edit the NC program.
- Increase or cancel the speed limit for the active tool.


Error description 219

Error message

BEREGNEDE TILSPÆNDING FOR STOR

Cause of error

Calculation of a feed rate from a Q parameter resulted in a value outside the permissible range of 0 to 300 000.

Error correction

Edit the part program.


Error description 220

Error message

BEREGNEDE VÆRKTØJS-NR. FOR STORT

Cause of error

- Calculation of a tool number from a Q parameter resulted in a value outside the permissible range of 0 to 32767.
- You have called a tool number that is greater than the number of tools defined in the tool table.

Error correction

Edit the part program.


Error description 221

Error message

BEREGNEDE LABEL-NUMMER FOR HØJT

Cause of error

Calculation of a label number from a Q parameter resulted in a value outside the permissible range of 1 to 255.

Error correction

Edit the part program.


Error description 222

Error message

BEREGNEDE FEJLNUMMER FOR STORT

Cause of error

Calculation of an error number for the FN14 function (ISO: D14) from a Q parameter resulted in a value outside the permissible range of 0 to 499.

Error correction

Edit the part program.


Error description 223

Error message

BEREGNEDE MÅLEFAKTOR FOR STOR

Cause of error

Calculation of a scaling factor from a Q parameter resulted in a value outside the permissible range of 0.0001 to +100.007936.

Error correction

Edit the part program.


Error description 224

Error message

INKR. POLARVINKEL FOR STOR

Cause of error

In an NC block you have programmed an incremental polar angle (IPA, ISO: G91 H..) greater than or equal to 5760 degrees (16 full circles).

Error correction

Edit the part program.


Error description 225

Error message

STIGNING 0 IKKE TILLADT

Cause of error

You have programmed a thread pitch of 0 in the Rigid Tapping cycle or Tapping cycle.

Error correction

Edit the part program.


Error description 226

Error message

REGNEFEJL

Cause of error

Error in internal calculation, e.g. due to:
- Division by 0
- Extracting the root of a negative value.

Error correction

Check the input values.


Error description 227

Error message

REGNEFEJL VED APPR/DEP

Cause of error

Calculation of an APPR or DEP block in a part program resulted in an arithmetic error.

Error correction

Check the input values. If necessary, change the starting


Error description 228

Error message

REGNEFEJL VED APPR/DEP

Cause of error

Calculation of an APPR or DEP block in a part program resulted in an arithmetical error.

Error correction

Check the input values. If necessary, change the starting


Error description 229

Error message

REGNEFEJL VED APPR/DEP

Cause of error

Calculation of an APPR or DEP block in a part program resulted in an arithmetical error.

Error correction

Check the input values. If necessary, change the starting


Error description 230

Error message

REGNEFEJL VED APPR/DEP

Cause of error

Calculation of an APPR or DEP block before or after a helix resulted in an arithmetical error.

Error correction

Check the input values. If necessary, change the starting


Error description 231

Error message

REGNEFEJL VED UDFRÆSNING

Cause of error

Calculation of a rounding circle for contour-parallel rough-out resulted in an arithmetical error.

Error correction

- Change the starting point.
- Use another tool radius.


Error description 232

Error message

REGNEFEJL VED CR

Cause of error

Calculation of the circle center of a "circle with radius" block in a contour pocket resulted in an arithmetical error.

Error correction

Check the coordinates in the CR block (ISO: G2,G3 with R).


Error description 233

Error message

REGNEFEJL VED CT

Cause of error

Calculation of a "circle with tangent" block in a contour pocket resulted in an arithmetical error.

Error correction

Check the coordinates in the CT block (ISO: G6, G16).


Error description 234

Error message

REGNEFEJL VED RND/CHF

Cause of error

Calculation of a rounding circle or chamfer in a contour pocket resulted in an arithmetical error.

Error correction

- Check the input values in the chamfer or rounding block.
- If necessary, use another tool radius.


Error description 235

Error message

FALSK SNITPUNKT KREDS/KREDS

Cause of error

Calculation of the intersection of two arcs in the contour pocket resulted in an arithmetical error.

Error correction

- Check the coordinates in the circle blocks.
- If necessary, use another tool radius.


Error description 236

Error message

FALSK SNITPUNKT KREDS/LINIE

Cause of error

Calculation of the intersection of an arc with a line in a contour pocket resulted in an arithmetical error.

Error correction

- Check the input values.
- If necessary, use another tool radius.


Error description 237

Error message

FALSK SNITPUNKT LINIE/LINIE

Cause of error

Calculation of the intersection of two lines in the contour pocket resulted in an arithmetical error.

Error correction

- Check the input values.
- If necessary, use another tool radius.


Error description 238

Error message

REGNEFEJL VED APPR/DEP

Cause of error

Calculation of the approaching or departing path with APPR LCT or DEP LCT in the Contour Train cycle resulted in an arithmetical error.

Error correction

- Check the input values.
- If necessary, use another tool radius.


Error description 239

Error message

FEJL VED RADIUSKORREKTUR

Cause of error

Calculation of the radius compensation in the Contour Train cycle resulted in an arithmetical error.

Error correction

- Check the input values.
- If necessary, use another tool radius.


Error description 240

Error message

FEJL I KONTURAKSE

Cause of error

Calculation of the intersection of the contour with the tool path in the contour pocket resulted in an arithmetical error.

Error correction

- Check the input values.
- If necessary, use another tool radius.


Error description 241

Error message

FEJL I KONTURAKSE/KONTURTOG

Cause of error

The length of the path to be traversed in the contour pocket or in the Contour Train cycle is too large to be represented as a number.

Error correction

Check the input values.


Error description 242

Error message

FEJL I KONTURAKSE

Cause of error

Calculation of the contour-parallel paths for clearing out a contour pocket resulted in an arithmetic error.

Error correction

- Check the input values.
- If necessary, use another tool radius.


Error description 243

Error message

FEJL I KONTURAKSE

Cause of error

Calculation of the contour elements of a contour pocket resulted in an arithmetical error.

Error correction

Check the input values.


Error description 244

Error message

FEJL VED RADIUSKORREKTUR

Cause of error

Calculation of the radius compensation of a contour resulted in a mathematical error.

Error correction

- Check the input values.
- If necessary, use another tool radius.


Error description 245

Error message

FEJL VED RADIUSKORREKTUR

Cause of error

Calculation of the radius compensation of a contour resulted in a mathematical error.

Error correction

- Check the input values.
- If necessary, use another tool radius.


Error description 246

Error message

FEJL I KONTURAKSE

Cause of error

Calculation of the normal from a given point on a contour element for contour-parallel rough-out resulted in an arithmetical error.

Error correction

Check the input values.


Error description 247

Error message

FEJL I KONTURAKSE

Cause of error

Calculation of the intersections in the contour pocket resulted in an arithmetical error.

Error correction

Check the input values.


Error description 250

Error message

REGNEFEJL VED M112

Cause of error

Calculation of automatically inserted rounding arcs (M function M112) resulted in an arithmetical error.

Error correction

Check the input values for M112.


Error description 251

Error message

FEJL VED PARAMETER-BEREGNING

Cause of error

Calculation of an arithmetical expression in the Q parameter calculation resulted in an arithmetical error.

Error correction

Check the input values.


Error description 252

Error message

FEJL VED AFPRØVNING AF ENDESTOP

Cause of error

Checking the software limit switch resulted in an arithmetical error.

Error correction

Check the input values.


Error description 253

Error message

BANE KORR. AFSLUTTET FALSK

Cause of error

De har forsøgt at ophæve Værktøjs-Radiuskorrektur med R0 (DIN/ISO: G40) i en cirkel-blok.

Error correction

Ophæv kun Værktøjs-Radiuskorrektur med lige-blok (L, DIN/ISO: G0, G1, G10, G11).


Error description 254

Error message

BANE KORR. FEJL I STARTEN

Cause of error

You attempted to program a chamfer before starting the tool radius compensation.

Error correction

A chamfer may be programmed only with active tool radius compensation.


Error description 255

Error message

BANE KORR. FEJL I STARTEN

Cause of error

You attempted to program a corner radius before starting the tool radius compensation.

Error correction

A corner radius can be programmed only with active tool radius compensation.


Error description 256

Error message

BANE KORR. FEJL I STARTEN

Cause of error

De har forsøgt at aktiverer Værktøjs-Radiuskorrektur med RL eller RR (DIN/ISO: G41 eller G42) i en cirkel-blok.

Error correction

Aktiver kun Værktøjs-Radiuskorrektur med lige-blok (L, DIN/ISO: G0, G1, G10, G11).


Error description 257

Error message

BANE KORR. FEJL I STARTEN

Cause of error

You attempted to program a corner radius between an part program block without radius compensation and a line block with tool radius compensation.

Error correction

Program a rounding arc only with active tool radius compensation.


Error description 258

Error message

BANE KORR. FEJL I STARTEN

Cause of error

You attempted to take over a pole (or circle center) after the first block with tool radius compensation (empty CC block, ISO: G29).

Error correction

The Pol can be taken over no earlier than in the second block with tool radius compensation.


Error description 259

Error message

BANE KORR. FEJL I STARTEN

Cause of error

You attempted to program an APPR block during an active radius compensation.

Error correction

APPR block is permitted only when no tool radius compensation is active.


Error description 260

Error message

CYKLUS UKOMPLET

Cause of error

- You deleted part of a cycle.
- You have inserted other part program blocks within a cycle.

Error correction

- Redefine the complete cycle again
- Delete part program blocks programmed within a cycle.


Error description 261

Error message

CYKLUS DEF. IKKE DEFINERET

Cause of error

- You have programmed a cycle call without first having defined a fixed cycle.
- You attempted to call a cycle that automatically becomes effective upon definition.

Error correction

- Define the cycle call after definition of a fixed cycle.
- Delete the cycle call.


Error description 263

Error message

INDSTILLINGSDYBDE 0 IKKE TILLADT

Cause of error

You programmed the plunging depth 0 in the definition of the called fixed cycle.

Error correction

Enter a plunging depth other than 0.


Error description 264

Error message

BRUGER-CYKLUS IKKE TILGÆNGELIGE

Cause of error

You attempted to call a user parameter that is not stored in TNC memory.

Error correction

- Delete the cycle definition.
- Read-in the user cycle.


Error description 265

Error message

UNDERPROGRAM IKKE TILGÆNGELIG

Cause of error

You defined a subprogram number in Cycle 14 Contour Geometry (ISO: G37) that does not exist in your program.

Error correction

- Correct the subprogram number in the cycle.
- Program a subprogram with the correct number.


Error description 266

Error message

UNDERPROGRAM IKKE TILGÆNGELIG

Cause of error

You called a user cycle or a subprogram in the definition of a contour, a contour pocket or a cycle contour train. However, the corresponding file could not be opened for reading.

Error correction

Load the file again.


Error description 272

Error message

IKKE TILLADT NC-BLOK

Cause of error

A part program block contains a syntax error.

Error correction

Edit the part program.


Error description 274

Error message

VÆRK.DEFINITION IKKE TILLADT

Cause of error

You programmed a tool definition (TOOL DEF, ISO: G99), although the central tool file is active.

Error correction

- Delete the TOOL DEF block (G99 block).
- Deactivate the tool table (machine parameter 7260).


Error description 275

Error message

VÆRK.-DEF. UDEN LÆNGDE / RADIUS

Cause of error

The definition of a tool (TOOL DEF, ISO: G99) is missing the value for tool length or tool radius.

Error correction

Complete the TOOL DEF block (G99 block).


Error description 276

Error message

CT EFTER APPR IKKE TILLADT

Cause of error

You programmed a tangentially connecting circle (CT) immediately after an APPR block.

Error correction

Edit the part program.


Error description 277

Error message

CHF EFTER APPR IKKE TILLADT

Cause of error

You programmed a chamfer (CHF) immediately after an APPR block.

Error correction

Edit the part program.


Error description 278

Error message

RND EFTER APPR IKKE TILLADT

Cause of error

You programmed a rounding radius (RND) immediately after an APPR block.

Error correction

Edit the part program.


Error description 279

Error message

RUNDING = 0 IKKE TILLADT

Cause of error

You programmed a rounding arc (RND, ISO: G25) with the radius 0 in the definition of a contour, a contour pocket or a contour train.

Error correction

Edit the part program.


Error description 280

Error message

FASE = 0 IKKE TILLADT

Cause of error

You programmed a chamfer (CHF, DIN/ISO: G24) with the length 0 in the definition of a contour, a contour pocket or a contour train.

Error correction

Edit the part program.


Error description 281

Error message

ANDEN RUNDING IKKE TILLADT

Cause of error

You programmed two rounding arcs (RND, ISO: G25) in succession in the definition of a contour, a contour pocket or a contour train.

Error correction

Edit the part program.


Error description 282

Error message

RUNDING EFTER FASE IKKE TILLADT

Cause of error

You programmed a rounding arc (RND, ISO: G25) immediately after a chamfer (CHF, ISO: G24) in the definition of a contour, a contour pocket or a contour train.

Error correction

Edit the part program.


Error description 283

Error message

FASE EFTER RUNDING IKKE TILLADT

Cause of error

You programmed a chamfer (CHF, ISO: G24) immediately after a rounding arc (RND, ISO: G25) in the definition of a contour, a contour pocket or a contour train.

Error correction

Edit the part program.


Error description 284

Error message

ANDEN FASE IKKE TILLADT

Cause of error

You programmed two chamfers (CHF, ISO: G24) in immediate succession in the definition of a contour, a contour pocket or a contour train.

Error correction

Edit the part program.


Error description 285

Error message

DEP LCT EFTER HELIX IKKE TILLADT

Cause of error

You programmed a DEP LCT block for departing a contour immediately after a helix.

Error correction

Edit the part program.


Error description 286

Error message

APPR LCT FØR HELIX IKKE TILLADT

Cause of error

You programmed the APPR LCT block or APPR PLCT block for approaching a contour immediately before a helix.

Error correction

Edit the part program.


Error description 287

Error message

IKKE TILLADT NC-BLOK

Cause of error

You programmed one of the following (non-permissible) blocks within the definition of a contour, a contour pocket or a contour train:
- TCH PROBE (ISO: G55)
- TOOL DEF (ISO: G99)
- TOOL CALL (ISO: T..)
- BEGIN PGM (ISO: %..)

Error correction

Edit the part program.


Error description 288

Error message

RUNDING IKKE TILLADT

Cause of error

You programmed a rounding radius immediately before a CT (ISO: G6) or CTP (ISO: G16) block in the definition of a contour, a contour pocket or a contour train.

Error correction

Edit the part program.


Error description 289

Error message

RUNDING IKKE TILLADT

Cause of error

You programmed a rounding arc (RND, ISO: G25) as first block in the definition of a contour, contour pocket or contour train.

Error correction

Edit the part program.


Error description 290

Error message

FASE IKKE TILLADT

Cause of error

You programmed a chamfer (CHF, ISO: G24) as first block in the definition of a contour, contour pocket or contour train.

Error correction

Edit the part program.


Error description 291

Error message

DEP IKKE SIDSTE BLOK

Cause of error

You programmed a DEP block in a position other than last in the definition of a contour or contour train.

Error correction

Edit the part program.


Error description 292

Error message

INGEN RUNDING SOM SIDSTE BLOK

Cause of error

You programmed a rounding arc (RND, ISO: G25) as last block in the definition of a contour, contour pocket or contour train.

Error correction

Edit the part program.


Error description 293

Error message

INGEN FASE SOM SIDSTE BLOK

Cause of error

You programmed a chamfer (CHF, ISO: G24) as last block in the definition of a contour, contour pocket or contour train.

Error correction

Edit the part program.


Error description 294

Error message

FLERE DEP-BLOKKE IKKE TILLADT

Cause of error

You programmed more than one DEP block in the definition of a contour or a contour train.

Error correction

Edit the part program.


Error description 295

Error message

DEP IKKE TILLADT

Cause of error

You programmed a DEP block in the definition of a contour or contour pocket.

Error correction

Edit the part program.


Error description 296

Error message

APPR IKKE TILLADT

Cause of error

You programmed an APPR block in the definition of a contour or a contour pocket.

Error correction

Edit the part program.


Error description 297

Error message

APPR IKKE SIDSTE BLOK

Cause of error

You programmed an APPR block in a position other than first in the definition of a contour or contour train.

Error correction

Edit the part program.


Error description 299

Error message

CYKLUS 14 (G37) IKKE TILLADT

Cause of error

- During compilation of an FK program a part program "ERROR" block was read-in.
- You defined a Cycle 14 in a contour subprogram (ISO: G37).

Error correction

- Delete the ERROR block.
- Delete Cycle 14 (G37) from the contour subprogram.


Error description 300

Error message

VÆRKTØJS-KALD IKKE TILLADT

Cause of error

You attempted to execute an automatic tool call while a part program block with radius compensation was running.

Error correction

Edit the part program.


Error description 302

Error message

M91/M92 VED 3DROT IKKE TILLADT

Cause of error

You have programmed a positioning operation with M91 or M92 with a tilted working plane.

Error correction

Edit the part program.


Error description 303

Error message

M114 VED 3DROT IKKE TILLADT

Cause of error

You attempted to activate the Tilted Working Plane functions and M114 simultaneously.

Error correction

Edit the part program.


Error description 305

Error message

M114 MED KORREKTUR IKKE TILLADT

Cause of error

You programmed the M function M114 in a block with tool radius compensation.

Error correction

Edit the part program.


Error description 307

Error message

DOBBELT PROG. FOR EN AKSE

Cause of error

In the Contour Lines cycle (TCH PROBE 7) you programmed the starting position in one axis twice.

Error correction

Edit the part program.


Error description 308

Error message

DOBBELT PROG. FOR EN AKSE

Cause of error

You programmed an axis twice in a single positioning block.

Error correction

Edit the part program.


Error description 309

Error message

DOBBELT PROG. FOR EN AKSE

Cause of error

You programmed an axis twice in the Mirror Image cycle.

Error correction

Edit the part program.


Error description 310

Error message

DOBBELT PROG. FOR EN AKSE

Cause of error

You called a Slot Milling or Rectangular Pocket cycle in which the same axis is programmed for length and width.

Error correction

Edit the part program.


Error description 311

Error message

DOBBELT PROG. FOR EN AKSE

Cause of error

While defining Cycle 26 (axis-specific scaling factor) you programmed the scaling factor or the scaling datum twice in one axis.

Error correction

Edit the part program.


Error description 312

Error message

OMRÅDE/PLAN FORKERT DEFINERET

Cause of error

While defining the Contour Lines cycle (TCH PROBE 7) you programmed a height axis in the starting point.

Error correction

Edit the part program.


Error description 313

Error message

OMRÅDE/PLAN FORKERT DEFINERET

Cause of error

The two axes of the circle end point in a circle block (C, ISO: G2, G3, G12, G13)) differ from the axes in the circle center block (CC, ISO: I,J,K).

Error correction

Edit the part program.


Error description 314

Error message

3D-KOOR.: PLAN FALSK DEFINERET

Cause of error

LN block: Calculation of the plane direction resulted in an error.

Error correction

Have the components NX, NY and NZ of the surface normals checked.


Error description 315

Error message

OMRÅDE/PLAN FORKERT DEFINERET

Cause of error

The tool axis is not perpendicular to the plane in which the basic rotation is active.

Error correction

Edit the part program.


Error description 317

Error message

OMRÅDE/PLAN FORKERT DEFINERET

Cause of error

In a circular block you programmed the coordinates for the end point in a principal axis and its associated parallel axis.

Error correction

Edit the part program.


Error description 318

Error message

OMRÅDE/PLAN FORKERT DEFINERET

Cause of error

You programmed only one axis in a "circle with radius" block (CR, ISO: G2,G3 with R). You also either did not define a tool axis or the programmed axis is the tool axis.

Error correction

Edit the part program.


Error description 319

Error message

OMRÅDE/PLAN FORKERT DEFINERET

Cause of error

In a CT block (ISO: G6, G16) you defined an axis that is not included in the working plane.

Error correction

Edit the part program.


Error description 320

Error message

OMRÅDE/PLAN FORKERT DEFINERET

Cause of error

Radius compensation in a circle block is not possible if the circle lies in a plane parallel to the tool axis and a basic rotation or a programmed rotation is active.

Error correction

Edit the part program.


Error description 321

Error message

OMRÅDE/PLAN FORKERT DEFINERET

Cause of error

Radius compensation is not possible in a circle block (C, ISO: G2, G3) if the starting point and end point do not have the same two axes or those axes are not parallel to the axes of the circle center (CC, ISO: I,J;K).

Error correction

Edit the part program.


Error description 322

Error message

OMRÅDE/PLAN FORKERT DEFINERET

Cause of error

Radius compensation is not possible in a rounding block (RND, ISO: G25) if two mutually parallel linear axes are programmed in the preceding positioning block (e.g. X and U).

Error correction

Edit the part program.


Error description 323

Error message

OMRÅDE/PLAN FORKERT DEFINERET

Cause of error

Radius compensation is not possible in a chamfer block (CHF, ISO: G24) if two mutually parallel linear axes are programmed in the preceding positioning block (e.g. X und U).

Error correction

Edit the part program.


Error description 324

Error message

OMRÅDE/PLAN FORKERT DEFINERET

Cause of error

You programmed a radius-compensated circle block that does not lie in the compensation plane.

Error correction

Check the programmed axes in the circle block.


Error description 325

Error message

OMRÅDE/PLAN FORKERT DEFINERET

Cause of error

You programmed only one axis in a circle center or pole block (CC, ISO: I,J,K) and that axis does not lie in the plane that was previously defined in a CC block, or there is no preceding CC block.

Error correction

Edit the part program.


Error description 326

Error message

OMRÅDE/PLAN FORKERT DEFINERET

Cause of error

You programmed a circle center block or pole takover block (CC,ISO: I,J,K) without entering coordinates (pole assumption) and without explicitly programming two linear axes in the preceding positioning block.

Error correction

In the block before the pole-takeover block, program two linear axes of the working plane.


Error description 327

Error message

OMRÅDE/PLAN FORKERT DEFINERET

Cause of error

The calculated positioning operation requires movement in more than five axes.

Error correction

Edit the part program.


Error description 328

Error message

OMRÅDE/PLAN FORKERT DEFINERET

Cause of error

You programmed a helix for which the axis of linear motion is identical or parallel to one of the axes of circular motion.

Error correction

Edit the part program.


Error description 329

Error message

DREJEAKSE HER IKKE TILLADT

Cause of error

You programmed a rotary axis as tool axis.

Error correction

Program only linear axes in the TOOL CALL block (ISO: T..).


Error description 330

Error message

SPÆRRET AKSE PROGRAMMERET

Cause of error

- You programmed a locked axis in a part program block.
- A traverse was calculated for a locked axis (e.g. due to an active rotation).
- A programmed axis is a freely traversing rotary axis.

Error correction

- If necessary, activate the axis.
- Delete the axis from the part program block.


Error description 331

Error message

FORKERT AKSE PROGRAMMERET

Cause of error

You called a Slot Milling cycle or Pocket Milling cycle in which the programmed axes for length and width do not lie in the working plane.

Error correction

Edit the cycle parameter.


Error description 332

Error message

FORKERT AKSE PROGRAMMERET

Cause of error

You called a Slot Milling cycle or Pocket Milling cycle in which one of the programmed axes for length or width is a rotary axis.

Error correction

Edit the cycle parameter.


Error description 333

Error message

FORKERT AKSE PROGRAMMERET

Cause of error

You called a Slot Milling cycle or Pocket Milling cycle in which one of the programmed axes for length or width is a secondary axis, although a programmed rotation or basic rotation is active.

Error correction

- Reset the basic rotation.
- Use a principal axis for the cycle.


Error description 335

Error message

DREJEAKSE IKKE PROGRAMMERET

Cause of error

In Cycle 27 (Cylinder Surface, ISO: G127) you did not program the rotary axis corresponding to the linear axis in the first block of the description of a contour.

Error correction

Edit the contour subprogram.


Error description 337

Error message

INGEN DREJEAKSE PROGRAMMERET

Cause of error

The axis recognized as main axis in Cycle 27 (Cylinder Surface, ISO: G127) is not a rotary axis.

Error correction

Edit the contour subprogram.


Error description 338

Error message

INGEN HOVEDAKSE PROGRAMMERET

Cause of error

The linear axis programmed in Cycle 27 (Cylinder Surface, ISO: G127) or the tool axis selected for machining is none of the axes X, Y or Z.

Error correction

Edit the contour subprogram.


Error description 339

Error message

GANTRY-SLAVE-AKSE PROGRAMMERET

Cause of error

You programmed the slave axis of a gantry axis in a part program block.

Error correction

Do not program any slave axes.


Error description 340

Error message

FORKERT OMDR.TAL

Cause of error

The spindle speed that you programmed is greater than the maximum spindle speed as defined in machine parameter MP3020.

Error correction

Enter a permissible speed. Refer to you machine manual.


Error description 341

Error message

FORKERT OMDR.TAL

Cause of error

The spindle speed that you programmed is less than the minimum spindle speed as defined in machine parameter MP3020.

Error correction

Enter a permissible speed. Refer to your machine manual.


Error description 342

Error message

FORKERT OMDR.TAL

Cause of error

The spindle speed that you programmed is greater than the maximum speed for the analog spindle as defined in machine parameter MP3515.

Error correction

Enter a permissible speed. Refer to your machine manual.


Error description 343

Error message

FORKERT OMDR.TAL

Cause of error

The spindle speed that you programmed results in an excessively low analog voltage (MP3240.1).

Error correction

Enter a permissible speed. Refer to your machine manual.


Error description 344

Error message

OMDR.TAL FOR CYKLUS FOR HØJ

Cause of error

The programmed spindle speed results in an excessively high feed rate in the tool axis during execution of a Rigid Tapping cycle or Tapping cycle.

Error correction

Reduce the spindle speed.


Error description 345

Error message

OMDR.TAL 0 IKKE TILLADT

Cause of error

You called a Rigid Tapping or Tapping cycle with a programmed spindle speed of 0.

Error correction

Program a spindle speed greater than 0.


Error description 346

Error message

FORKERT OMDR.TAL

Cause of error

The programmed spindle speed does not lie in the pattern of spindle speed ranges defined in machine parameter MP3020.

Error correction

Enter the correct spindle speed.


Error description 347

Error message

FASNING IKKE TILLADT

Cause of error

In the definition of a contour, contour pocket or contour train you programmed a chamfer between two contour elements of which one is an arc.

Error correction

Enter a chamfer only between straight lines.


Error description 348

Error message

FASNING IKKE TILLADT

Cause of error

The positioning block preceding a chamfer block (CHF, ISO: G24) is not a straight line.

Error correction

Enter a chamfer only between straight lines.


Error description 349

Error message

FASNING IKKE TILLADT

Cause of error

The positioning block following a chamfer block (CHF, ISO: G24) is not a straight line.

Error correction

Enter a chamfer only between straight lines.


Error description 350

Error message

FASNING IKKE TILLADT

Cause of error

You programmed in sequence a positioning block without radius compensation, a positioning block with radius compensation, and a chamfer (CHF, ISO: G24).

Error correction

Enter a chamfer no earlier than after two compensated part program blocks.


Error description 351

Error message

FASNING IKKE TILLADT

Cause of error

You programmed in sequence a positioning block without radius compensation, a chamfer (CHF, ISO: G24), and a positioning block with radius compensation.

Error correction

Enter a chamfer only between radius-compensated blocks.


Error description 352

Error message

FASNING IKKE TILLADT

Cause of error

You programmed in sequence a positioning block with radius compensation, a chamfer (CHF, ISO: G24), and a positioning block without radius compensation.

Error correction

A chamfer can be inserted only between radius-compensated blocks.


Error description 353

Error message

FASNING IKKE TILLADT

Cause of error

You programmed a chamfer (CHF, ISO: G24) in a plane perpendicular to the working plane followed by a movement only in the tool axis.

Error correction

Execute a chamfer only in the working plane.


Error description 354

Error message

FASE FOR STOR

Cause of error

You programmed a chamfer (CHF, ISO: G24) that cannot be inserted because the preceding line is too short.

Error correction

Enter a smaller chamfer length.


Error description 355

Error message

FASE FOR STOR

Cause of error

You programmed a chamfer that (CHF, ISO: G24) cannot be inserted because the subsequent line is too short.

Error correction

Enter a smaller chamfer length.


Error description 356

Error message

FASE FOR STOR

Cause of error

While defining a contour, contour pocket or contour train you programmed a chamfer (CHF, ISO: G24) whose starting and end points no longer lie on one of the adjoining contour elements.

Error correction

Enter a smaller chamfer length.


Error description 357

Error message

CIRKEL-SLUTPUNKT ER FORKERT

Cause of error

The difference between the radius at the end point of a C block (ISO: G2, G3) and the radius at the starting point exceeds the tolerance defined in machine parameter MP7431.

Error correction

- Check the circle end-point coordinates.
- If necessary, increase the value in MP 7431.


Error description 358

Error message

C-BLOK: KREDS-SLUTPUNKT FALSK

Cause of error

The difference between the radius at the end point of a C block (ISO: G2, G3) and the radius at the starting point exceeds the tolerance defined in machine parameter MP7431.

Error correction

- Check the circle end-point coordinates.
- If necessary, increase the value in MP 7431.


Error description 359

Error message

CIRKEL-SLUTPUNKT ER FORKERT

Cause of error

The distance between the circle starting point and the circle end point in the CR block (ISO: G2, G3 mit R) is less than 0.2 µm.

Error correction

Check the coordinaten in the CR block.


Error description 360

Error message

CIRKEL-SLUTPUNKT ER FORKERT

Cause of error

You programmed a "circle with radius" block (CR, ISO: G2, G3 with R) such that the distance between the starting point and the end point is greater than the diameter.

Error correction

Check the coordinates of the arc starting point and the arc end point.


Error description 361

Error message

CIRKEL-SLUTPUNKT ER FORKERT

Cause of error

After an interruption in a circle block a program run was restarted although the starting position deviates from the arc by a distance greater than the tolerance defined in machine parameter MP7431. This can happen, for example, after you
move an axis in a manual mode.

Error correction

Use a mid-program startup to return to the interrupted block.


Error description 362

Error message

LABEL NR. MANGLER

Cause of error

In Cycle 14 (Contour Geometry, ISO: G37) you defined a subprogram number that does not exit.

Error correction

- Correct the subprogram number in Cycle 14.
- Enter the missing subprogram.


Error description 363

Error message

LABEL 0 IKKE TILGÆNGELIG

Cause of error

A contour subprogram defined in Cycle 14 (Contour Geometry, ISO: G37) is not concluded with LBL 0 (ISO: G98).

Error correction

Conclude the contour subprogram with LBL 0 (ISO: G98).


Error description 364

Error message

LABEL NR. MANGLER

Cause of error

You attempted to used LBL CALL (ISO: L x,x) to call a subprogram or a program section repeat that does not exist.

Error correction

- Change the nubmer in the LBL CALL block.
- Insert a subprogram or program section repetition.


Error description 365

Error message

CYKLUS 14: LBL IKKE TILGÆNGELIG

Cause of error

In the Contour Geometry cycle you have listed a subprogram number that does not exist.

Error correction

- Correct the subprogram number in Cycle 14.
- Insert the subprogram that you have defined in Cycle 14.


Error description 366

Error message

POL FEJL

Cause of error

De har forsøgt at kører med Polarkoordinater (LP/CP/CTP, DIN/ISO: G10/G11/G12/G13/G15/G16), uden først at programmerer en Pol CC (DIN/ISO: I/J/K), eller før en cirkelprogrammering ikke at indgive et cirkelcentrum.

Error correction

Før programmering af den første blok med Polar koordinater Pol CC (DIN/ISO: I, J, K), eller før programmering cirkelprogrammering cirkelcentrum CC.


Error description 367

Error message

CIRKEL CENTRUM UDEFINERET

Cause of error

You programmed a circle block (C, ISO: G2/G3) without first defining a circle center (CC, ISO: I/J/K).

Error correction

Define a circle center before the circle block.


Error description 368

Error message

VÆRKT.-RADIUS FOR LILLE

Cause of error

- Cycle 3 (slot): You defined a width greater than four times the tool radius.
- Cycle 253 (slot) or Cycle 254 (circular slot): The slot width for roughing (Q219 - Q368) is greater than four times the tool radius.
- Cycle 240: You entered a centering diameter greater than the tool diameter.
- Cycle 210 (slot) or Cycle 211 (circular slot): The slot width is six times greater than the tool radius.

Error correction

- Cycle 3 (slot): Defined the slot width to be greater than the tool diameter and smaller than four times the tool radius.
- Cycle 253 (slot) or Cycle 254 (circular slot): Defined the slot width for roughing to be greater than the tool diameter and smaller than four times the tool radius.
- Cycle 240: Use a larger tool.
- Cycle 210 (slot) or Cycle 211 (circular slot): Define the slot width to be greater than the tool diameter and smaller than six times the tool radius.


Error description 369

Error message

VÆRKTØJS-RADIUS 0 IKKE TILLADT

Cause of error

You called the Slot Milling, Pocket Milling, Circular Pocket Milling, or Contour Pocket cycle although the active tool has a radius of 0.

Error correction

Edit the part program.


Error description 370

Error message

RADIUS KORR. UDEFINERET

Cause of error

You programmed a radius-compensated single-axis positioning block which without the radius compensation does not result in tool movement (e.g. IX+0 R+, ISO: G7).

Error correction

Edit the part program.


Error description 371

Error message

RADIUS KORR. UDEFINERET

Cause of error

You programmed a radius-compensated single-axis positioning block whose path would take a direction opposite to that of the non-compensated path.

Error correction

Edit the part program.


Error description 372

Error message

RADIUS KORR. UDEFINERET

Cause of error

You attempted to run a part program block with tool radius compensation after inserting a spherical or toroidal cutter.

Error correction

Set R2 to equal 0 in the tool table.


Error description 373

Error message

RADIUS KORR. UDEFINERET

Cause of error

- In the definition of a contour, a contour pocket or a contour train you neglected to program radius compensation.
- You have called a machining cycle with the tool radius 0.

Error correction

- Set a tool radius compensation in the contour subprogram to define whether the contour is for a pocket or island.
- Define a tool radius other than 0.


Error description 374

Error message

RADIUS KORR. UDEFINERET

Cause of error

You called Cycle 22 (Contour-Parallel Roughing, ISO: G122) or Cycle 21 (Pilot Drilling, ISO: G121) although the product of the tool radius and the overlap factor is 0.

Error correction

Edit the part program.


Error description 375

Error message

REFERENCEPUNKT OVERKØRES

Cause of error

In an NC block, you tried to move an axis that had not yet completed a reference run.

Error correction

Cross over the reference mark.


Error description 376

Error message

RUNDNING IKKE DEFINERET

Cause of error

You programmed in sequence a positioning block without radius compensation, a rounding arc (RND, ISO: G25), and a circle block with radius compensation.

Error correction

Edit the part program.


Error description 377

Error message

RUNDNING IKKE DEFINERET

Cause of error

You programmed a corner radius perpendicular to the working plane, followed only by a movement in the tool axis.

Error correction

Edit the part program.


Error description 378

Error message

RUNDNING IKKE TILLADT

Cause of error

In the positioning block before a rounding arc (RND, ISO: G25) either you programmed a movement only in the tool axis or you used the M function M98 to cancel compensation.

Error correction

Edit the part program.


Error description 379

Error message

RUNDINGSRADIUS FOR STOR

Cause of error

While defining a contour of a contour pocket or of a contour train you programmed a rounding arc (RND, ISO: G25) with so large a radius that it does not fit between the adjoining elements.

Error correction

Define a smaller rounding radius in the contour subprogram.


Error description 380

Error message

RUNDINGSRADIUS FOR STOR

Cause of error

In a rounding block approaching a contour, the starting point of the block lies inside the circle of the arc.

Error correction

- Use a smaller rounding radius.
- Program the starting point of the approaching block farther away from the contour.


Error description 381

Error message

RUNDINGSRADIUS FOR STOR

Cause of error

In a rounding block approaching a contour the starting point of the block lies too close to the center of the rounding circle (less than 1.6 µm).

Error correction

- Program the starting point of the approach block farther away from the center of the rounding circle.


Error description 382

Error message

RUNDINGSRADIUS FOR STOR

Cause of error

In a rounding block departing a contour, the end point of the departing block lies within the rounding circle.

Error correction

- Use a smaller rounding radius.
- Program an end point of the departing block farther away from the contour.


Error description 383

Error message

RUNDINGSRADIUS FOR STOR

Cause of error

In a rounding block departing a contour, the end point of the departing block lies too close to the center of the rounding circle (less than 1.6 µm).

Error correction

- Program and end point of the departing block farther away from the center of the rounding circle.


Error description 384

Error message

RUNDINGSRADIUS FOR STOR

Cause of error

You programmed a rounding arc (RND) whose starting point does not lie on the contour or on the compensated contour.

Error correction

Edit the part program.


Error description 385

Error message

RUNDINGSRADIUS FOR STOR

Cause of error

You programmed a rounding arc (RND), whose end point does not lie on the contour or on the compensated contour.

Error correction

Edit the part program.


Error description 386

Error message

RUNDINGSRADIUS FOR STOR

Cause of error

You defined a pocket (Cycle 4) in which the sum of twice the corner radius plus the stepover factor is greater than the width of the pocket.

Error correction

Edit the part program.


Error description 387

Error message

RUNDINGSRADIUS FOR STOR

Cause of error

In the Contour Train cycle, you programmed the approach to or departure from a contour with a rounding block whose starting position or target position lies within the arc.

Error correction

Edit the part program.


Error description 388

Error message

SPINDEL ?

Cause of error

You called a fixed cycle without first switching on the spindle.

Error correction

Edit the part program.


Error description 389

Error message

VÆRKTØJS-AKSE SPEJLVENDT

Cause of error

You ran a TOOL CALL block (ISO: T..) in which a mirrored axis is given as tool axis.

Error correction

- Cancel the mirror image before a tool change.
- If necessary, change the tool axis in the TOOL CALL block.


Error description 390

Error message

VÆRKTØJS-AKSE SPEJLVENDT

Cause of error

In Cycle 8 (Mirror Image, ISO: G28) you defined the tool axis as a mirrored axis.

Error correction

Edit the part program.


Error description 391

Error message

VÆRKTØJ-AKSE MANGLER

Cause of error

You programmed a positioning block with tool radius compensation without first calling a tool.

Error correction

Edit the part program.


Error description 392

Error message

VÆRKTØJ-AKSE MANGLER

Cause of error

You programmed a paraxial positioning block with tool radius compensation without first calling a tool.

Error correction

Edit the part program.


Error description 393

Error message

VÆRKTØJ-AKSE MANGLER

Cause of error

You called a fixed cycle without first activating a tool.

Error correction

Edit the part program.


Error description 394

Error message

VÆRKTØJ-AKSE MANGLER

Cause of error

You programmed Cycle 10 (Rotation,ISO: G73) without first calling a tool. The tool call defines which working plane the TNC rotates.

Error correction

Edit the part program.


Error description 395

Error message

VÆRKTØJ-AKSE MANGLER

Cause of error

You attempted to approach a position using the positioning logic, but did not first define the working plain through a tool call.

Error correction

Edit the part program.


Error description 396

Error message

VÆRKTØJ-AKSE MANGLER

Cause of error

You programmed the M function for reducing the feed rate in the tool axis, but did not call a tool first.

Error correction

Edit the part program.


Error description 397

Error message

VÆRKTØJ-AKSE MANGLER

Cause of error

You called the TCH PROBE 0 cycle (ISO: G55) without first calling a tool.

Error correction

Edit the part program.


Error description 398

Error message

VÆRK. DEF MANGLER/FORKERT

Cause of error

In a TOOL CALL (ISO: T..) you entered a tool number for which there is no definition in the program.

Error correction

Edit the part program.


Error description 400

Error message

VÆRK. DEF MANGLER/FORKERT

Cause of error

You programmed a TOOL CALL (ISO: T..) with a tool number that does not exist in the central tool file (TOOL.T).

Error correction

Edit the part program.


Error description 401

Error message

VÆRKT.NUMMER MANGLER

Cause of error

You programmed a tool axis in the TOOL CALL block (ISO: T..), but no tool number.

Error correction

Edit the part program.


Error description 402

Error message

VÆRKTØJS-RADIUS FOR STOR

Cause of error

- Contour milling: The radius of an arc block at an inside corner is smaller than the tool radius.
- Thread milling: The thread core diameter is smaller than the tool diameter.
- Slot milling: The slot width for roughing is smaller than the tool diameter.
- Cycle 251, rectangular pocket: The rounding radius Q220 is smaller than the tool radius.
- Cycle 214: The given workpiece-blank diameter is smaller than the tool diameter

Error correction

- Use a smaller tool
- Slot milling: If necessary, use a smaller oversize (Q368)
- Cycle 214: Use a smaller tool; correct the workpiece-blank diameter


Error description 403

Error message

VÆRKTØJS-RADIUS FOR STOR

Cause of error

An inside radius compensation is not possible when the radius of the rounding arc is smaller than the cutter radius.

Error correction

Edit the part program.


Error description 404

Error message

VÆRKTØJS-RADIUS FOR STOR

Cause of error

The compensated path of the straight line or of the circle would take a direction opposite to that of the non-compensated path.

Error correction

Edit the part program.


Error description 405

Error message

VÆRKTØJS-RADIUS FOR STOR

Cause of error

On inside corners the resulting intermediate angle would be smaller than 0.028 degrees.

Error correction

Edit the part program.


Error description 406

Error message

VÆRKTØJS-RADIUS FOR STOR

Cause of error

- Slot Milling cycle: The slot width is less than the tool diameter.
- Cylinder Surface cycle: The slot width is less than the tool diameter.

Error correction

- Slot Milling cycle: Use a smaller tool or correct the slot width.
- Cylinder Surface cycle: Correct the slot width, correct the oversize Q23 or use a smaller tool.


Error description 407

Error message

VÆRKTØJS-RADIUS FOR STOR

Cause of error

Pocket Milling cycle: The pocket width is less than or equal to the tool diameter.

Error correction

Edit the part program.


Error description 408

Error message

VÆRKTØJS-RADIUS FOR STOR

Cause of error

Pocket Milling cycle: The corner rounding radius is smaller than the cutter radius.

Error correction

Edit the part program.


Error description 409

Error message

VÆRKTØJS-RADIUS FOR STOR

Cause of error

Circular Pocket Milling cycle: The pocket radius is smaller than the cutter radius.

Error correction

Edit the part program.


Error description 410

Error message

VÆRKTØJS-RADIUS FOR STOR

Cause of error

In Cycle 24 (Side Finishing, ISO: G123) the sum of the finishing cutter radius and the finishing allowance is greater than or equal to the sum of the roughing cutter radius and the roughing allowance.

Error correction

- Reduce the finishing allowance in Cycle 23.
- Use a smaller finishing tool.


Error description 411

Error message

VÆRKTØJS-RADIUS FOR STOR

Cause of error

During Cycle 21 (Pilot Drilling for Contour-Parallel Rouch-Out, ISO: G121), the drilling tool radius is so large that it would gouge the workpiece.

Error correction

Use a smaller drilling tool.


Error description 412

Error message

VÆRKTØJS-RADIUS FOR STOR

Cause of error

The tip edge radius of the toroidal cutter is greater than its shaft radius.

Error correction

Enter in the tool table a value for R2 that is less than or equal to R.


Error description 413

Error message

PROGRAMSTART IKKE DEFINERET

Cause of error

Type of interpolation undefined.

Error correction

Restart the part program.


Error description 414

Error message

PROGRAMSTART IKKE DEFINERET

Cause of error

Type of dimensions undefined.

Error correction

Before the first positioning block in the ISO program, use G90 or G91 to define whether you are entering absolute or incremental coordinates.


Error description 415

Error message

PROGRAMSTART IKKE DEFINERET

Cause of error

A direction of rotation is required to start a circular movement.

Error correction

Define the direction of rotation in the first circle block.


Error description 416

Error message

PROGRAMSTART IKKE DEFINERET

Cause of error

The TNC cannot exactly calculate the geometry from the present position (e.g., the programmed coordinates of the first positioning block are the same as the compensated actual position).

Error correction

- Restart the part program.
- Use mid-program startup to return to the point of interruption.


Error description 417

Error message

PROGRAMSTART IKKE DEFINERET

Cause of error

Error after an interruption in program run (with change of operating mode or PLC positioning): A pole cannot be taken over if a CT block was programmed before the interruption.

Error correction

Restart the part program.


Error description 418

Error message

PROGRAMSTART IKKE DEFINERET

Cause of error

Error after interruption in program run (with change of operating mode or PLC positioning): After an interruption you attempted to start the program with a cycle call or with the TOUCH PROBE measuring cycle.

Error correction

Press GOTO select a cycle definition block.


Error description 419

Error message

PROGRAMSTART IKKE DEFINERET

Cause of error

- The first block in the part program is a block with automatic pole assumption (CC without coordinates, ISO: G29).
- After a program interruption you pressed GOTO to select a block with automatic pole assumption.

Error correction

- Automatic pole assumption must not be the first coordinate block.
- To return to the program, use a positioning block with all coordinates.


Error description 420

Error message

PROGRAMSTART IKKE DEFINERET

Cause of error

- The first positioning block in the part program is a CT block (ISO: G6, G16).
- After a program interruption you pressed GOTO to select a CT block (ISO: G6, G16).

Error correction

- Program at least two positioning blocks before the CT block.
- After a program interruption, restart at least two positioning blocks before the CT block.


Error description 421

Error message

PROGRAMSTART IKKE DEFINERET

Cause of error

- The first positioning block in the part program is an RND block (ISO: G25).
- After a program interruption with you pressed GOTO to select an RND block (ISO: G25).

Error correction

- Program at least two positioning blocks in front of an RND block.
- After a program interruption there must be at least two positioning blocks before the RND blocks.


Error description 422

Error message

PROGRAMSTART IKKE DEFINERET

Cause of error

- The first positioning block in the part program is a CHF block (ISO: G24).
- After an interruption with GOTO you selected a CHF block (ISO: G24).

Error correction

- Program at least two positioning blocks in front of an CHF block.
- After a program interruption there must be at least two positioning blocks before the CHF blocks.


Error description 423

Error message

PROGRAMSTART IKKE DEFINERET

Cause of error

After a program interruption with GOTO you attempted to select a departing block.

Error correction

After a program interruption, do not resume the program at a departing block.


Error description 424

Error message

PROGRAMSTART IKKE DEFINERET

Cause of error

At the beginning of the program you activated a tilted working plane and M114 at the same time.

Error correction

M114 cannot be run while the working plane is tilted.


Error description 425

Error message

RV/RH FOR PLC-POS. HÆVES

Cause of error

During resumption of a part program a tool radius compensation is active RL/RR (ISO: G41, G42) although a PLC datum shift must be executed.

Error correction

Cancel radius compensation before resuming the program.


Error description 426

Error message

PROGRAMSTART IKKE DEFINERET

Cause of error

When resuming a part program you selected a CT block (ISO: G6, G16) although a PLC positioning or a PLC datum shift must be executed.

Error correction

Resume the program several blocks before the CT block.


Error description 427

Error message

BLOKFORMAT FORKERT

Cause of error

The radius is missing for a Circle with Radius block (CR, ISO: G02, G03).

Error correction

Edit the part program.


Error description 429

Error message

FOR STOR SAMMENKÆDNING

Cause of error

You nested more than 8 subprogram calls (CALL LBL xx, ISO: Lx,0).

Error correction

Check whether all your subprograms are concluded with LBL 0 (ISO:G98 L0).


Error description 430

Error message

FOR STOR SAMMENKÆDNING

Cause of error

You nested more than 10 program section repeats.

Error correction

Edit the part program.


Error description 432

Error message

FOR STOR SAMMENKÆDNING

Cause of error

Internal stack error in an arithmetical expression (FN20, ISO: D20), e.g. due to excessive nesting.

Error correction

Check the condition in the FN20 block.


Error description 433

Error message

CYKL.-FORTEGN MODSTRIDENDE

Cause of error

The algebraic signs of the setup clearance, total hole depth and plunging depth do not match.

Error correction

Enter identical signs.


Error description 434

Error message

FORTEGN FORKERT

Cause of error

The programmed dwell time in the Dwell Time cycle, Peck Drilling cycle, or Tapping cycle is negative (through Q parameter).

Error correction

Edit the cycle parameter.


Error description 435

Error message

VINKEL REFERENCE MANGLER

Cause of error

Ved LP-/CP-Blok (DIN/ISO: G10, G11, G12, G13) er ingen Polarvinkel, eller en inkremental Polarvinkel defineret, dvs.:
- Afstanden mellem sidste programmerede position og Pol er mindre end 0,1µm.
- Mellem Poloverførsel og LP-/CP-Blok er en drejning programmeret.

Error correction

- Programmer absolut Polarvinkel.
- Kontroller position af Pol.
- eller nulstil drejning.


Error description 436

Error message

VINKEL REFERENCE MANGLER

Cause of error

You programmed a CT block (ISO: G6, G16; tool compensation active) that only activates the tool axis.

Error correction

In the CT block, program both coordinates of the circle plain.


Error description 437

Error message

KREDS-RADIUS FOR LILLE

Cause of error

- You programmed a circular movement in which the radius is less than 1.6 µm.
- In the thread milling cycle 263, 264 or 265 you entered 0 for the countersinking offset at front.

Error correction

- Check the circle block.
- For thread milling cycles, program Q359 greater than 0.


Error description 438

Error message

VINKEL REFERENCE MANGLER

Cause of error

Contour Pocket or Contour Train cycle: The TNC cannot determine the starting point of the contour.

Error correction

Program the starting point in the contour subprogram with absolute coordinates.


Error description 439

Error message

VINKEL REFERENCE MANGLER

Cause of error

Contour Pocket or Contour Train cycle: The first or second block in the contour subprogram is a CT block (ISO: G6, G16). The direction of the CT block is therefore undetermined.

Error correction

Program at least two positioning blocks before the CT block.


Error description 440

Error message

DEP-AFBRYDE IKKE TILLADT

Cause of error

You interrupted the part program during a DEP block and then attempted to restart.

Error correction

Begin machining before or after the DEP block (if necessary, select with GOTO).


Error description 441

Error message

DEP-AFBRYDE IKKE TILLADT

Cause of error

You interrupted the part program during a DEP block, then moved the axes, and then attempted to restart.

Error correction

Begin machining before or after the DEP block (if necessary,select with GOTO).


Error description 442

Error message

INGEN KOORDINATER EFTER APPR.

Cause of error

You did not give any coordinates in the NC block after APPR.

Error correction

Add coordinate data to the part program block after APPR.


Error description 443

Error message

OMRÅDE OVERSKREDET

Cause of error

During digitizing the stylus went out of the defined digitizing range.

Error correction

Check the data in the Range cycle, especially the entry for the touch probe axis.


Error description 444

Error message

DATA FOR OMRÅDE FORKERTE

Cause of error

- Range cycle: MAX value is smaller than MIN value
- Range extends past software limit switch
- No Range cycle defined

Error correction

Check the data in the Range cycle.


Error description 445

Error message

START POSITION UKORREKT

Cause of error

Digitizing with contour lines: Incorrect starting position selected.

Error correction

Check the axes defined in the Contour Lines cycle.


Error description 446

Error message

TIDS-BEGRÆNSNING OVERSKREDET

Cause of error

Digitizing with contour lines: Touch probe does not reach the starting point within the time set in the cycle.

Error correction

- It could be that the contour line cannot be closed.
- Increase the time.
- Increase the tolerance for the target window (machine parameter 6390)


Error description 447

Error message

CYKL PARAMETER UKORREKT

Cause of error

For digitizing axes:
- Probe point interval greater than 65 535 (with Q parameter)
- Incorrect line-by-line digitizing axis

Error correction

Check the entries in the digitizing cycle.


Error description 448

Error message

UDSPÅNING STØRRE END DYBDE

Cause of error

SL cycles II or milling cycles 25x: You have entered an allowance for floor greater than the milling depth.

Error correction

- SL cycles II: Check Q4 in Cycle 20 (ISO: G120).
- Milling cycles 25x: Check allowance Q369 and depth Q201.


Error description 451

Error message

MÅLFAKTOREN IKKE LIGE

Cause of error

You attempted to scale a circular contour element with differing axis-specific scaling factors.

Error correction

Scale the axes of circular contour elements with the


Error description 454

Error message

TASTEUDDREJNING FOR STOR

Cause of error

Digitizing with measuring touch probe: Maximum permissible stylus deflection was exceeded.

Error correction

- Reduce the digitizing feed rate.
- If necessary, increase the maximum stylus deflection (machine parameter 6330).


Error description 455

Error message

FOR MANGE KONTURELEMENTER

Cause of error

Contour Pocket cycle: Internal calculations resulted in too many subcontours.

Error correction

Use a smaller tool.


Error description 456

Error message

FOR MANGE KONTURELEMENTER

Cause of error

Contour intersects itself to produce too many subcontours.

Error correction

Use a smaller tool.


Error description 457

Error message

FOR MANGE KONTURELEMENTER

Cause of error

The union of cycles results in to many subcontours.

Error correction

Use a smaller tool.


Error description 458

Error message

FOR MANGE KONTURELEMENTER

Cause of error

Calculation of the tool path results in more than 12 subcontours.

Error correction

- Use a smaller tool.
- Decrease the number of programmed subcontours.


Error description 459

Error message

FOR MANGE KONTURELEMENTER

Cause of error

Calculation of the equidistant results in too many subcontours.

Error correction

Use a smaller tool.


Error description 460

Error message

FOR MANGE KONTURELEMENTER

Cause of error

Calculation of the equidistant results in too many subcontours.

Error correction

Use a smaller tool.


Error description 461

Error message

FOR MANGE KONTURELEMENTER

Cause of error

A contour subprogram contains more than 128 geometrical elements.

Error correction

Split the subprogram.


Error description 462

Error message

FOR MANGE KONTURELEMENTER

Cause of error

A contour subprogram contains more than 128 geometrical elements.

Error correction

Split the subprogram.


Error description 463

Error message

FOR MANGE KONTURELEMENTER

Cause of error

The union of contours results in too many subcontours.

Error correction

Use a smaller tool.


Error description 464

Error message

FOR MANGE KONTURELEMENTER

Cause of error

The union of contours results in too many subcontours.

Error correction

Use a smaller tool.


Error description 465

Error message

FOR MANGE KONTURELEMENTER

Cause of error

Calculation of the equidistant results in too many subcontours.

Error correction

Edit the NC program or set Q8 = 0.


Error description 466

Error message

FOR MANGE KONTURELEMENTER

Cause of error

Calculation of the equidistant results in too many subcontours.

Error correction

Edit the NC program or set Q8 = 0.


Error description 467

Error message

FOR MANGE KONTURELEMENTER

Cause of error

Calculation of the equidistant results in too many subcontours.

Error correction

Use a smaller tool.


Error description 468

Error message

FOR MANGE KONTURELEMENTER

Cause of error

Contour intersects itself to produce too many subcontours.

Error correction

Use a smaller tool.


Error description 469

Error message

FOR MANGE KONTURELEMENTER

Cause of error

The union of contours results in too many subcontours.

Error correction

Use a smaller tool.


Error description 470

Error message

FOR MANGE KONTURELEMENTER

Cause of error

Calculation of the equidistant results in too many subcontours.

Error correction

Use a smaller tool.


Error description 471

Error message

FOR MANGE KONTURELEMENTER

Cause of error

The contour to be machined in contour-parallel roughing has too many subcontours.

Error correction

Edit the part program.


Error description 472

Error message

FOR MANGE KONTURELEMENTER

Cause of error

Calculation of the equidistant results in too many subcontours.

Error correction

Use a smaller tool.


Error description 473

Error message

FOR MANGE KONTURELEMENTER

Cause of error

Calculation of the equidistant results in too many subcontours.

Error correction

Use a smaller tool.


Error description 474

Error message

FOR MANGE KONTURELEMENTER

Cause of error

While defining the range for a measuring touch probe you entered too many subcontours.

Error correction

Redefine the range.


Error description 475

Error message

KONTUR PROGRAMMERINGSFEJL

Cause of error

A contour starting point lies on a contour intersection: The TNC cannot recognize how you wish to combine the contours.

Error correction

Put the contour starting point in a contour subprogram.


Error description 477

Error message

KONTUR PROGRAMMERINGSFEJL

Cause of error

A contour subprogram contains only one point.

Error correction

Add data to the contour subprogram. At least two points are required.


Error description 478

Error message

KONTUR PROGRAMMERINGSFEJL

Cause of error

The TNC cannot determine the rotational direction of the programmed contour.

Error correction

In the contour subprogram, clearly define the rotational


Error description 479

Error message

KONTUR PROGRAMMERINGSFEJL

Cause of error

Programmed contour is not continuous.

Error correction

Check the contour subprogram.


Error description 480

Error message

KONTUR PROGRAMMERINGSFEJL

Cause of error

Contour is too complex.

Error correction

Try to split the contour subprogram.


Error description 481

Error message

KONTUR PROGRAMMERINGSFEJL

Cause of error

On a self-intersecting contour the starting point lies on an intersection.

Error correction

Put the starting point in the contour subprogram.


Error description 482

Error message

KONTUR PROGRAMMERINGSFEJL

Cause of error

At the starting point of the contour is an intersection that cannot be resolved by the TNC.

Error correction

Put the starting point in the contour subprogram.


Error description 483

Error message

KONTUR PROGRAMMERINGSFEJL

Cause of error

Incorrect input in MP810.

Error correction

Inform your service agency.


Error description 484

Error message

KONTUR FOR KOMPLEKS

Cause of error

Contour cannot be resolved.

Error correction

Try to split the contour subprogram.


Error description 485

Error message

KONTUR FOR KOMPLEKS

Cause of error

Contour cannot be resolved.

Error correction

Try to split the contour subprogram.


Error description 486

Error message

KONTUR FOR KOMPLEKS

Cause of error

Contour cannot be resolved.

Error correction

Try to split the contour subprogram.


Error description 487

Error message

KONTUR FOR KOMPLEKS

Cause of error

Contour cannot be resolved.

Error correction

Try to split the contour subprogram.


Error description 488

Error message

KONTUR FOR KOMPLEKS

Cause of error

Contour cannot be resolved.

Error correction

Try to split the contour subprogram.


Error description 489

Error message

KONTUR FOR KOMPLEKS

Cause of error

Contour cannot be resolved.

Error correction

Try to split the contour subprogram.


Error description 490

Error message

KONTUR FOR KOMPLEKS

Cause of error

Contour cannot be resolved.

Error correction

Try to split the contour subprogram.


Error description 491

Error message

KONTUR FOR KOMPLEKS

Cause of error

Contour cannot be resolved.

Error correction

Try to split the contour subprogram.


Error description 492

Error message

KONTUR FOR KOMPLEKS

Cause of error

Contour cannot be resolved.

Error correction

Try to split the contour subprogram.


Error description 493

Error message

KONTUR FOR KOMPLEKS

Cause of error

Contour cannot be resolved.

Error correction

Try to split the contour subprogram.


Error description 494

Error message

BLOK FOR LANG

Cause of error

Maximum block length exceeded.

Error correction

Shorten the highlighted block.


Error description 495

Error message

UKENDT G-FUNKTION

Cause of error

You programmed an unknown G function.

Error correction

Shorten the highlighted block. Permissible G function: See the Overview in the User's Manual.


Error description 496

Error message

N MANGLER

Cause of error

Block number N is missing in the NC block.

Error correction

Enter the block number.


Error description 497

Error message

CMA-FIL: INGEN AKTIVE LINIER

Cause of error

Error in compensation value conversion: In the *.CMA file either there is no active line selected or the selected line does not exist.

Error correction

Activate the line.


Error description 498

Error message

FIL %.28s FEJLER

Cause of error

Error in compensation value calculation: The *.COM file selected in the *.CMA file does not exist.

Error correction

Load the file.


Error description 499

Error message

FIL %.28s FEJLER

Cause of error

A file needed by the TNC is not available.

Error correction

Make the file shown in the error message available to the TNC in the corresponding directory on the hard disk.


Error description 500

Error message

FOR MANGE KORREKTIONSPUNKTER

Cause of error

Error in compensation value conversion: Permissible number of compensation points exceeded.

Error correction

Decrease the size of the compensation value table.


Error description 501

Error message

FOR MANGE KORREKTUR FUNKTIONER

Cause of error

Error in compensation value conversion: Permissible number of compensation functions exceeded.

Error correction

Decrease the number of compensation value functions.


Error description 502

Error message

ROTATIONS-RETNING MANGLER

Cause of error

You programmed an FK arc without a direction of rotation.

Error correction

Always program the direction of rotation (DR).


Error description 503

Error message

RUNDINGS RADIUS FOR STOR

Cause of error

- Tool radius 0 is active.
- A rounding arc does not fit between two contour elements.

Error correction

- Program a tool radius other than 0.
- Program a smaller rounding radius.


Error description 504

Error message

MODSTRIDENDE INDTASTNING

Cause of error

FK programming: You have entered contradictory values.

Error correction

Check the input values.


Error description 505

Error message

KONTUR DEFINITION IKKE TILSTRÆKKELIG

Cause of error

FK programming: The contour was not resolved by the end of the program.

Error correction

Resolve the FK section by entering more information.


Error description 506

Error message

FPOL MANGLER

Cause of error

FK programming: You programmed with polar coordinates without first defining an FPOL.

Error correction

Program FPOL at some location above the block in which you first use polar coordinates.


Error description 507

Error message

TNC-PROGRAMBLOK IKKE TILLADT SÅLÆNGE KONTUR IKKE ER UDREGNET

Cause of error

- FK programming: "Normal" blocks can follow an FK block only if the FK block resulted in a complete resolution of the contour.
Exceptions:
- RND block
- CHF block
- L block with only movement in the tool or auxiliary axis.
- You began an FK sequence for a closed contour with CLSD+ (contour start) but did not conclude it the CLSD- (contour end).

Error correction

- Resolve the FK contour completely.
- After beginning an FK sequence with CLSD+ always conclude it with CLSD-.


Error description 508

Error message

KONTUREN ER UDREGNET: FSELECT-BLOK ER IKKE TILLADT

Cause of error

FK programming:
- FSELECT block follows an already resolved contour.
- FSELECT block follows an as yet unresolvable FK contour (shown in red).

Error correction

Delete the FSELECT block.


Error description 509

Error message

KONTUR FULDENT. INGEN INKRE- MENTAL KOORDINATER TILLADT

Cause of error

FK programming: An FK block in which CLSD (contour end) is programmed contains incremental axis coordinates.

Error correction

Use CLSD- only with absolute axis coordintes.


Error description 510

Error message

RUNDING ELLER FASE ER PÅ DETTE STED IKKE TILLADT

Cause of error

You programmed a rounding arc or chamfer that does not immediately follow a positioning block.

Error correction

Edit the part program.


Error description 511

Error message

RND/CHF MED TANGENTIAL OVERGANG IKKE MULIG

Cause of error

You programmed a rounding arc or chamfer between tangential contour transitions.

Error correction

Edit the part program.


Error description 512

Error message

RET LINIE FØR OG EFTER RND/FASE HAR LÆNGDE 0

Cause of error

A straight line before or after an RND or CHF block has the length 0.

Error correction

Edit the part program.


Error description 513

Error message

CHF ER KUN MULIG MELLEM TO RETTE LINIER

Cause of error

The CHF block is not located between two line blocks.

Error correction

Edit the part program.


Error description 514

Error message

FASE FOR STOR

Cause of error

The programmed chamfer length is too large.

Error correction

Edit the part program.


Error description 515

Error message

BANEKORREKTUR FORKERT BEGYNDT: NC-BLOK SKAL VÆRE EN RET LINIE

Cause of error

You attempted to begin a tool radius compensation on a circular path.

Error correction

Activate the tool radius compensation only with a line


Error description 516

Error message

BANEKORREKTUR FORKERT AFSLUTTET: NC-BLOK SKAL VÆRE EN RET LINIE

Cause of error

You attempted to end a tool radius compensation on a circular path.

Error correction

Cancel the tool radius compensation only with a line block.


Error description 517

Error message

KONTUR FOR KOMPLEX. ANGIV FLERE OPLYSNINGER

Cause of error

FK programming: The information does not suffice for calculation of an FK contour.

Error correction

Enter more geometrical information.


Error description 518

Error message

FK: REGNEFEJL

Cause of error

FK programming: Arithmetical error in the calculation of an FK contour (e.g., division by 0, root of a negative number).

Error correction

Check the input in the FK section.


Error description 519

Error message

FK-BLOK IKKE TILLADT HER

Cause of error

FK programming: An FK positioning block (FL,FC,FLT,CT) can follow a conventional positioning block only if the end point of the conventional block is unambiguously defined, i.e.:
- The conventional positioning block must not contain any Q parameters.
- The first FK block must not follow a label.

Error correction

Edit the part program.


Error description 520

Error message

FCT- ELLER FLT-BLOK IKKE TILLADT HER

Cause of error

FK programming: A tangential FK block (FLT,FCT) can follow a conventional positioning block only if the approach direction is unambiguously defined.

Error correction

Progarm at least two positioning blocks with the gray path function keys before the tangential FK block.


Error description 521

Error message

INKREMENTAL VINKELDATA IKKE TILLADT HER

Cause of error

FK programming: You programmed a relative angle reference to a part program block whose slope angle is not constant.

Error correction

Change the relative reference.


Error description 522

Error message

REFERENCE TIL DEFINERET BLOK IKKE TILLADT

Cause of error

FK programming: Relative references are possible only to the last 64 positioning blocks:
- A reference was made to a more distant block
- A reference was made to a block that, at that point in the program, would lead to more than one FK solution.

Error correction

Change the relative reference.


Error description 523

Error message

REFERENCE TIL CC-BLOK ER IKKE TILLADT

Cause of error

FK programming: You programmed a relative reference to a CC block.

Error correction

Change the relative reference.


Error description 524

Error message

FOR FPOL OPGIVES BEGGE KOORDINATER

Cause of error

FK programming: In FPOL you did not program both coordinates of the working plane.

Error correction

Add a coordinate to the FPOL block.


Error description 525

Error message

FOR HJÆLPEPUNKT ANGIVES BEGGE KOORDINATER

Cause of error

FK programming: You did not program both coordinates in an auxiliary point.

Error correction

Add an auxiliary point to the FK block.


Error description 526

Error message

PARALLEL DRIFT MED FK-GRAFIK ER IKKE MULIGT

Cause of error

FK programming: You attempted to start an FK graphic while the TNC was already running a part program.

Error correction

Start the FK graphic after the part program has been run.


Error description 527

Error message

BLANK-FORM FOR STOR

Cause of error

The blank form is so large that the graphic elements cannot be displayed by the graphics processor.

Error correction

Reduce the size of the blank form.


Error description 528

Error message

VINDUE-SEKTION FOR STOR

Cause of error

Programming graphics: During reduction of a programming graphic simulation the window section exceeds the limits of the graphics processor.

Error correction

Enlarge the programming graphic.


Error description 529

Error message

VINDUE-SEKTION FOR LILLE

Cause of error

During enlargement of a programming graphic simulation the window section exceeds the limits of the graphics processor.

Error correction

Reduce the programming graphic.


Error description 530

Error message

VINDUE-SEKTION KAN IKKE UDVIDES MERE

Cause of error

In a programming graphic simulation you moved the selection frame to the edge of the window, which calls for a reduction of scale beyond the capability of the graphics controller.

Error correction

Keep the selection frame within the window.


Error description 823

Error message

AKTIV

Cause of error

Error correction


Error description 859

Error message

FEJL

Cause of error

General indication of a previous error in the graphic simulation.

Error correction

Acknowledge the message with CE.


Error description 860

Error message

AKSE KAN IKKE UDFØRES

Cause of error

Simulation of a movement in the axes A, B, C, U, V, or W is not possible in the graphic.


Error description 861

Error message

IKKE YDERLIGERE FORMINDSKELSE

Cause of error

The selected section cannot reduced any further.

Error correction

Enter the section at its current size.


Error description 862

Error message

IKKE YDERLIGERE FORSTØRRELSE

Cause of error

The selected section cannot be enlarge any further.

Error correction

Enter the section at its current size.


Error description 863

Error message

BLK FORM KAN IKKE UDFØRES

Cause of error

The workpiece blank cannot be displayed:
- The workpiece blank is not completely defined.
- One edge has a negative length.
- The longest edge is too large or too small.
- Ratio of edge lengths is excessive.

Error correction

Edit the part program.


Error description 864

Error message

FORKERT VÆRKT.AKSE I BLK-FORM

Cause of error

- The tool axis entered in a tool call does not match the tool axis entered in the BLK FORM block (ISO: G30/G31).
- Programming graphics: In an APPR or DEP block you have programmed coordinates that do not lie in the drawing plane. The drawing plane is perpendicular to the tool axis, which is indicated in the BLK FORM. If no BLK FORM has been programmed, the
drawing plane lies in the X/Y.

Error correction

- Change the tool axis for tool call, or in the blank form definition.
- Check the APPR or DEP block.


Error description 865

Error message

VÆRKT.RADIUS KAN IKKE UDFØRES

Cause of error

The radius of the active tool cannot be displayed.

Error correction

Verify without graphic simulation.


Error description 888

Error message

TEKST IKKE FUNDET

Cause of error

The ASCII editor could not find the desired text in a file.

Error correction

Search for another text (note upper and lower case letter).


Error description 937

Error message

FORKERT PLADS NUMMER

Cause of error

- The input value for the pocket number in the tool table is greater than machine parameter MP7261.
- MP7261 = 0, pocket output is activated through MP7480, and the called tool is not assigned to a pocket.

Error correction

- Check the tool pocket table.
- Inform your service agency.


Error description 938

Error message

TAST UDEN FUNKTION

Cause of error

In this context the key has no function.


Error description 939

Error message

PROGRAMLAGER FYLDT

Cause of error

The NC program memory no longer suffices for part programs.

Error correction

Delete the programs that you no longer need.


Error description 940

Error message

SØGEKRITERIUM MANGLER

Cause of error

In the NC program the original search address no longer exists.

Error correction

Abort search.


Error description 941

Error message

VÆRK.-NR. 0 IKKE DEFINERBAR

Cause of error

A tool definition with the number "0" is not permitted.

Error correction

Edit the part program.


Error description 942

Error message

INDTASTET VÆRDI FORKERT

Cause of error

- The value you entered is out-of-range.
- Cycle 209 (ISO: 209): You entered the value 0 as infeed depth for chip breaking (Q257).

Error correction

- Enter the correct value.
- Enter a value other than 0 in Q257.


Error description 943

Error message

INDTASTET VÆRDI FORKERT

Cause of error

You pressed a sequence of keys so quickly that you filled up the keyboard buffer.

Error correction

Repeat your entry.


Error description 944

Error message

FIL-NAVN EKSISTERER I FORVEJEN

Cause of error

This file name already exists.

Error correction

Select another file name.


Error description 945

Error message

PROGRAMDATA FORKERTE

Cause of error

This is a general error messsage showing that there is some error in the program data (e.g. an ERROR block).

Error correction

Edit the part program.


Error description 946

Error message

PROGRAMDATA FORKERTE

Cause of error

An error occurred during downloading through the data interface. The TNC marks the erroneous block with ERROR.

Error correction

Edit the part program.


Error description 947

Error message

DRIFT PARAMETER SLETTET

Cause of error

The machine parameters have been erased and the PLC program is missing.

Error correction

Enter new operating parameters.


Error description 948

Error message

SIKRET FIL!

Cause of error

You cannot edit or erase this program until the protection has been removed.

Error correction

Cancel the program protection.


Error description 950

Error message

FORKERT AKSE PROGRAMMERET

Cause of error

An incorrect axis is programmed in the highlighted block.

Error correction

Check whether you have programmed an axis twice.


Error description 951

Error message

FORKERT AKSE PROGRAMMERET

Cause of error

An incorrect axis is programmed in the highlighted block.

Error correction

Check whether you have programmed an axis twice.


Error description 952

Error message

FORKERT OMDR.TAL

Cause of error

You entered an invalid spindle speed.

Error correction

Enter the correct speed, refer to the machine manual.


Error description 953

Error message

BLOKFORMAT FORKERT

Cause of error

Incorrect block format in the highlighted block.

Error correction

Edit the part program.


Error description 954

Error message

ADDRESSBOKSTAV OPTAGET

Cause of error

You used an address letter incorrectly in an ISO block.

Error correction

Edit the highlighted block.


Error description 955

Error message

G-KODE GRUPPE OPTAGET

Cause of error

In a part program block you use G codes from the same group (e.g. G01 and G02).

Error correction

Check the highlighted block for G codes that influence each other.


Error description 957

Error message

NETUDFALD
NETUDFALD

Cause of error

The TNC was restarted after a power interruption.

Error correction

Acknowledge the power interruption with the CE key.


Error description 958

Error message

STYRESPÆNDING TIL RELÆ MANGLER
STYRESP. TIL
RELÆ MANGLER

STYRESPÆNDING TIL RELÆ MANGLER

Cause of error

Error message after power interruption.

Error correction

- Switch on the control voltage separately
- Check the wiring in the electrical cabinet
- Check the 'Machine control voltage ON' button


Error description 1086

Error message

FOR MANGE PUNKTER

Cause of error

Automatic establishment of points for the digitizing range in the Positioning with Manual Data Input operating mode:
Number of stored points (max. 893) exceeded.

Error correction

Re-record digitizing range after increasing the point spacing.


Error description 1097

Error message

TOLERENSEVÆRDI FOR STOR

Cause of error

Geometry error message: The tolerance value entered with M124 is greater than half the tolerance value in M112.

Error correction

Reduce tolerance value in M124.


Error description 1106

Error message

SLETTE CYKLUS KOMPLET: DEL!

Cause of error

Warning before deleting an entire cycle.

Error correction

For complete deletion of the cycle, press DEL. To interrupt the delete sequence, press END.


Error description 1107

Error message

NUMMER I CYKLUS IKKE TILLADT !

Cause of error

System cycles usually consist of several component blocks. You have attempted to write another part program block in between these component blocks.

Error correction

Insert the new part program block before or after the cycle.


Error description 1125

Error message

HENF. I BLOK %.6s: INGEN DEL

Cause of error

FK programming: You have attempted to delete a part program block to which another block refers.

Error correction

First edit the referring block, then delete the reference


Error description 1126

Error message

M112 INAKTIV

Cause of error

M112 is active during a cycle call.

Error correction

Deactivate M112 with M113 prior to the cycle call.


Error description 1141

Error message

MED M120LA=0 OGSÅ RL/RR OPHÆVES

Cause of error

M120 with LA = 0 during active tool radius compensation not permitted.

Error correction

- Increase tool radius compensation.
- Enter a value other than zero for LA.


Error description 1142

Error message

ANG. AF RADIUSKORREKTUR MANGLER

Cause of error

M120 with LA greater than 0 permitted only during active tool radius compensation.

Error correction

Edit the part program.


Error description 1143

Error message

RADIUSKOOREKTUR IKKE TILLADT

Cause of error

- You cannot change the tool radius compensation while M120 is active.
- You programmed a tool radius compensation RR/RL in an LN block, but the TNC will calculate the compensation from the normal vector NX, NY, NZ.

Error correction

- Edit the NC program.
- Delete RR/RL from the LN block.


Error description 1144

Error message

R+/R- MED M120 IKKE TILLADT

Cause of error

Paraxial radius compensation (R+/R-, ISO: G43/G44) is not permitted when M120 is active.

Error correction

Edit the part program.


Error description 1145

Error message

RND MED M120 IKKE TILLADT

Cause of error

When M120 is active, rounding radius is permitted only in the compensation plane.

Error correction

Edit the part program.


Error description 1146

Error message

FASE MED M120 IKKE TILLADT

Cause of error

When M120 is active, chamfer is permitted only in the compensation plane.

Error correction

Edit the part program.


Error description 1147

Error message

ANALOGSPÆNDING IKKE DEFINERET

Cause of error

Function definition for laser power control missing in machine parameter 3013/3014.

Error correction

Edit the machine parameter list.


Error description 1148

Error message

ANALOGSPÆNDING IKKE ENTYDIG

Cause of error

Ambiguous function definition for laser power control in machine parameter 3013/3014.

Error correction

Edit the machine parameter list.


Error description 1149

Error message

FORKERT INDTASTNING I MP%.4u

FORKERT INDTASTNING I MP%.4u

Cause of error

The permissible input range of a machine parameter was exceeded.

Error correction

Check the input value of the marked machine parameter.


Error description 1150

Error message

TASTSYSTEM IKKE KLAR %.3s

Cause of error

The probe system is not ready.

Error correction

Check the connection cable.


Error description 1151

Error message

VENDE TILBAGE MED M120 FALSK

Cause of error

Genindtræden med GOTO med er tilladt med aktiv M120.

Error correction

Genindtræden kun muligt ved blokafvikling.


Error description 1154

Error message

IKKE TILLADT FIL BETEGNELSE

Cause of error

File name/path is not allowed.

Error correction

Select another file name/path.


Error description 1170

Error message

MÅLENDE TASTSYSTEM VALGT

Cause of error

You have attempted to start a digitizing cycle for a triggering probe, although a measuring probe is defined in machine parameter 6200.

Error correction

Edit machine parameter 6200.


Error description 1171

Error message

SKIFTENDE TASTSYSTEM VALGT

Cause of error

You have attempted to start a digitizing cycle for a measuring probe, although a triggering probe is defined in machine parameter 6200.

Error correction

Edit machine parameter 6200.


Error description 1172

Error message

TASTSYSTEM KALIBRERES

Cause of error

You have attempted to automatically measure a tool, although the table probe is not yet calibrated.

Error correction

Calibrate table probe with Cycle 30 (TCH PROBE).


Error description 1178

Error message

3DROT AKTIV:AKSELTASTER BENYTTES

Cause of error

You have attempted to traverse the reference marks with NC start, although the "rotate working plane" function is active.

Error correction

Traverse reference marks using the axis direction keys.


Error description 1182

Error message

FORKERT INDTASTNING I MP%.4u.%u

FORKERT INDTASTNING I MP%.4u.%u

Cause of error

An incorrect value exists in a machine parameter.

Error correction

Edit your entry.


Error description 1186

Error message

FILFORMAT ER ÆNDRET

Cause of error

This error message will be displayed upon opening a binary file (*.H,*.T...) if the binary format has changed since the previous output version.

Error correction

Delete the file.


Error description 1187

Error message

M89 IKKE TILLADT

Cause of error

M89 is not allowed during Cycle 9 PGM CALL.

Error correction

Edit the part program.


Error description 1192

Error message

ANGIVET VINKEL IKKE TILLADT

Cause of error

- De i Cyklus 19 (DIN/ISO: G80) bearbejdningsplan drejning programmerede runvinkel, kan ikke med angivne enhed (f.eks. Universalhoved: kun opnålig i halvrum) kan ikke realiseres.
- Udfør kun tastecyklus ved akseparrelel vinkelstilling
- Spidsvinkel (T-ANGLE) af aktive værktøj er defineret med 180°.

Error correction

- Ændre indgivne rumvinkel.
- udfør kun tastecyklus ved akseparallel vinkelstilling
- Anvend vinkelværdi større end 0 og mindre end 180°.


Error description 1193

Error message

TOOL.T: INDLÆS SKÆR-ANTAL

Cause of error

Automatic tool measurement: Number of teeth not transferred into the tool table.

Error correction

Transfer number of teeth (CUT.) into TOOL.T.


Error description 1266

Error message

BLOKFORMAT FORKERT

Cause of error

Binary format of a plain language block is incorrect.

Error correction

Delete block and re-enter.


Error description 1521

Error message

PLC-FEJL-TABEL IKKE OVERSAT

Cause of error

A PLC error table selected in the OEM.SYS file has been recompiled after a change.

Error correction

Compile the PLC error table.


Error description 1523

Error message

PLC:INGEN PLC-FEJL-TAB. VALGT

Cause of error

After an interruption in power, the PLC error table cannot be automatically compiled because there is no table selected in OEM.SYS.

Error correction

Register the PLC error table in OEM.SYS.


Error description 1524

Error message

PLC: INGEN FEJLTAB. TIL RÅDIGHED

Cause of error

There is no PLC error table.
- A PLC error module 9085/9086 was called although no error table was compiled, or there were no entries in the table.
- A PLC error module 9085/9086 was called or an error marker was set, although the error table was edited or erased after compilation.

Error correction

- Compile the PLC error table.
- Check the entries in the PLC error table.


Error description 1525

Error message

PLC: FEJLTAB. IKKE .PET

Cause of error

The PLC error table selected in OEM.SYS is not a PET file.

Error correction

Check the format of the PLC error table.


Error description 1527

Error message

PLC: FEJLTABEL IKKE FUNDET

Cause of error

The PLC error table in the OEM.SYS file was not found.

Error correction

Check the file name or the path name.


Error description 1528

Error message

PLC: FEJLTABEL FORKERT FORMAT

Cause of error

PLC error table: The error table selected in the OEM.SYS file does not have an up-to-date binary format (e.g. after a software exchange).

Error correction

Delete the PLC error table and download a new PLC error table through the data interface.


Error description 1568

Error message

FALSK AKSE I .PNT-FIL

Cause of error

In the selected point file, which limits the digitizing range, no coordinates of the working plane have been saved.

Error correction

In the point file, use only coordinates of the working plane as limits.


Error description 1590

Error message

AFST-VÆRDI FOR LILLE

Cause of error

The value entered for 'DIST' in the digitizing cycle 16.0 MEANDER or 18.0 LINE is smaller than the minimum permissible distance that the TNC calculates from the machine data.

Error correction

Press <NO ENT> to delete the value for 'DIST'. The TNC enters a value automatically.


Error description 1682

Error message

TOOL.T: LCUTS/VINKEL MANGLER!

Cause of error

Cycle 22 needs informaion on the tooth length and the plunge angle of the active tool.
- The data for LCUTS and ANGLE are missing in the tool table
- The tool table is not active

Error correction

- In the tool table, enter LCUTS and ANGLE for the current tool.
- Activate the tool table via machine parameter 7260 or 7224.


Error description 1745

Error message

ADGANG NÆGTET

Cause of error

- You attempted to open a file during a write access - e.g. through the data interface - or vice versa.
- You attempted to open a locked file.
- You attempted to erase or rename a protected file.
- You attempted to erase the main directory (TNC:\)

Error correction

- Select the file again at a later time.
- Cancel the file protection.


Error description 1749

Error message

FALSK NUMMER FOR FN17/FN18

FALSK NUMMER FOR FN17/FN18

Cause of error

The number combination of the system datum (FN17/FN18, ISO: D17/D18) is not permitted.

Error correction

Check the number and the index of the system datum.


Error description 1750

Error message

PLC: FEJL VED MODUL-KALD

Cause of error

Fatal error during PLC module call (e.g. Module 9031: error converting MP).

Error correction

Edit the PLC program.


Error description 1789

Error message

VÆRKT. SPÆRRET

Cause of error

The tool was locked (e.g. after breakage).

Error correction

Check the tool and, if necessary, change it or unlock it in the tool table.


Error description 1790

Error message

FORKERT OMRÅDE CYKLUS

Cause of error

Cycle 15 (RANGE) is active during the start of a contour line cycle.

Error correction

Use the Contour Lines cycle only in combination with Cycle 5 (RANGE).


Error description 1791

Error message

PUNKTAFSTAND FOR STOR

Cause of error

The probe point interval in a digitizing cyle was programmed by Q parameter as a value greater than 6,5535 mm.

Error correction

Check the data for the probe point interval in the digitizing cycle.


Error description 1792

Error message

FORKERT AKSE FOR LINIE

Cause of error

- During a meander or contour line cycle the line axis is the same as the probe axis.
- There is no line axis in the range definition (RANGE cycle).

Error correction

Check the axis defined in the RANGE cycle.


Error description 1793

Error message

FORKERT AKSE FOR SØJLE

Cause of error

Digitizing with measuring touch probe: In the meander or contour line cycle you defined a rotary axis as column axis.

Error correction

In the Meander cycle or Contour Lines cycle define a linear axis as column axis.


Error description 1794

Error message

FORKERT VINKEL AKSE

Cause of error

During digitizing with rotary axes the rotary axis is not parallel to the line axis or column axis.

Error correction

Check the axis definitions in the Range, Meander, Contour Lines and Line cycles.


Error description 1795

Error message

FORKERT AKSE I CYKLUS OMRÅDE

Cause of error

- A rotary axis is active in the range during the start of a contour line cycle.
- Digitizing with measuring touch probe: A rotary axis is defined in the range during the start of a meander cycle.
- Touch probe axis in the range cycle is not the same as the calibrated touch probe axis in the manual mode.

Error correction

- Check the axis definitions in the Range cycle.
- Check the calibrated touch probe axis (manual operating mode, probing functions).


Error description 1796

Error message

LINIE AFSTAND FORKERT

Cause of error

- The point spacing in a digitizing cycle was programmed by Q parameter at a value greater than 6.5535 mm.
- The line spacing in a digitizing cycle was programmed by Q parameter as a negative value.
- Digitizing with measuring touch probe: The minimum line spacing is greater than the line spacing, or it was entered as zero.

Error correction

- Enter a probe point interval that is positive and no larger than 6.5535 mm.
- Enter a minimum line spacing greater than 0 and less than the line spacing.


Error description 1797

Error message

OMRÅDE CYKLUS IKKE DEFINERET

Cause of error

There was no range cycle defined before the start of a digitizing cycle.

Error correction

Program the Range cycle before the Digitizing cycle.


Error description 1798

Error message

OMRÅDE UDEN FOR ENDESTOP

Cause of error

The digitizing range exceeds the traversing range (limit switch).

Error correction

- Check the values in the Range cycle.
- If necessary, reset the datum.


Error description 1799

Error message

SIKKERHEDSHØJDE FOR LILLE

Cause of error

The clearance height entered in Cycle 8 or Cycle 18 was less than the MIN point of the touch probe axis in the Range cycle.

Error correction

Enter a larger value for the clearance height in Cycle 8 or Cycle 18.


Error description 1807

Error message

IKKE TILLADT FIL NAVN

Cause of error

Syntax error during file-name input.

Error correction

Use no more than 16 characters for file names.


Error description 1809

Error message

M114 MED M116 IKKE TILLADT

Cause of error

The M functions M114 and M116 cannot be used together.

Error correction

Correct the part program.


Error description 1810

Error message

SYSTEM RAM FYLDT OP

Cause of error

This error occurs when the TNC does not have enough buffer memory for calculations, e.g. for generating complex FK graphics while machining a complex part.

Error correction

Acknowledge the error message by pressing CE and repeat the function.


Error description 1830

Error message

MAKSIMALOMDREJNINGER [1/MIN]

Cause of error


Error description 1845

Error message

SYSTEMDATA AKTUALISERES!

Cause of error

The system files on your hard disk are no longer up-to-date.

Error correction

Ask your machine tool builder or HEIDENHAIN for a SETUP disk for your present software.


Error description 1848

Error message

BIBLITEK IKKE TOMT

Cause of error

You attempted to erase a directory that still contains files.

Error correction

- First delete all files and subdirectories stored in the directory that you wish to delete.
- Use the DELETE ALL function to delete directories at once together with their contents.


Error description 1850

Error message

CYKLUS 4(G75/G76): FALSK AKSE

Cause of error

The main axis and its associated parallel axis is not permitted in the rectangular pocket cycle.

Error correction

Correct the axes in the Pocket Milling cycle.
Some possible combinations are: X/Y, X/V, U/Y, U/V ......


Error description 1851

Error message

M130 IKKE TILLADT

Cause of error

The function M130 is permitted only for a tilted working plane.

Error correction

Correct the part program.


Error description 1852

Error message

M130 MED M114 IKKE TILLADT

Cause of error

The function M130 is not permitted together with M114.

Error correction

Correct the part program.


Error description 1853

Error message

M130 IKKE TILLADT

Cause of error

The function M130 is permitted only for line interpolation.

Error correction

Correct the part program.


Error description 1854

Error message

M130 MED KORREKTUR IKKE TILLADT

Cause of error

The function M130 is not permitted at together with radius compensation.

Error correction

Correct the part program.


Error description 1855

Error message

INGEN BEARB.-CYKLUS DEFINERET

Cause of error

There is no fixed cycle defined before Cycle 220/221 (circular/linear point pattern).

Error correction

Define a fixed cycle before Cycle 220/221.


Error description 1856

Error message

TILSPÆNDING PENDLING MANGLER

Cause of error

In the Rough-Out cycle, the reciprocation feed rate has not yet been defined.

Error correction

Define the feed rate.


Error description 1857

Error message

VÆRKTØJS-RADIUS FOR STOR

Cause of error

Rough-Out Cycle: The radius of the fine-roughing tool is too large.

Error correction

Use a smaller tool.


Error description 1892

Error message

FN20/D20: FALSK BETJENING

Cause of error

Condition in FN20 (ISO: D20): Wait is not permitted.

Error correction

Correct the FN20/D20 block. Permissible comparisons are:
==, <, >, <=, >=


Error description 1900

Error message

UDSTYR OPTAGET

Cause of error

You attempted to interrupt the connection to a device (e.g. network), although the TNC is still accessing the device.

Error correction

Wait to end the connection until the TNC is no longer accessing the device.


Error description 1901

Error message

UDSTYR IKKE TILGÆNGELIG

Cause of error

The NFS server cannot find the drive that you selected.

Error correction

Check whether your network is active.


Error description 1903

Error message

EDITERE PLADSTABEL
PLADSTABEL
EDITERE

Cause of error


Error description 1906

Error message

SLUT

Cause of error


Error description 1907

Error message

JA

Cause of error


Error description 1908

Error message

NEJ

Cause of error


Error description 1914

Error message

VÆRKTØJS-BRUD

Cause of error

Automatic tool measurement: The breakage tolerance (LBREAK or RBREAK) from the tool table was exceeded.

Error correction

Check the tool and, if necessary, replace it.


Error description 2039

Error message

FORKERT DATUM NUMMER

Cause of error

You have called a datum number that does not exist in the active datum table.

Error correction

Call another tool number or activate another datum table.


Error description 2040

Error message

NOT-BREDE FOR LILLE

Cause of error

The width defined in the slot cycle cannot be machined with the active tool.

Error correction

Use a smaller tool.


Error description 2041

Error message

LOMME FOR LILLE

Cause of error

The side lengths defined in the Pocket Milling cycle are too small.

Error correction

Use a smaller tool.


Error description 2042

Error message

Q202 IKKE DEFINERET

Cause of error

There is no plunging depth (Q202) defined in the fixed cycles 200 to 215.

Error correction

Enter a plunging depth in the fixed cycle.


Error description 2043

Error message

Q205 IKKE DEFINERET

Cause of error

In the Universal Drilling cycle, you have not defined the minimum plunging depth.

Error correction

Enter a minimum plunging depth in the fixed cycle.


Error description 2044

Error message

Q218 SKAL VÆRE STØRRE END Q219

Cause of error

Pocket milling cycle: Q218 must be greater than Q219.

Error correction

Correct the values in the fixed cycle.


Error description 2045

Error message

CYCL 210 IKKE TILLADT

Cause of error

Bearbejdningscyklus kan ikke bearbejdes fra Cyklus MØNSTER CIRKEL eller MØNSTER LINJE.

Error correction

Anvend anden bearbejdningscyklus.


Error description 2046

Error message

CYCL 211 IKKE TILLADT

Cause of error

Cycle 211 cannot be run in the CIRCULAR PATTERN or LINEAR PATTERN cycle.

Error correction

Use another fixed cycle.


Error description 2047

Error message

Q220 FOR STOR

Cause of error

Pocket finishing or stud finishing cycle: Rounding radius Q220 is too large.

Error correction

Correct the rounding radius in the fixed cycle.


Error description 2048

Error message

Q222 KAL VÆRE STØRRE END Q223

Cause of error

Stud finishing cycle: Workpiece blank diameter Q222 must be greater than the finished part diameter Q223.

Error correction

Correct the workpiece blank diameter in the fixed cycle.


Error description 2049

Error message

Q244 SKAL VÆRE STØRRE END 0

Cause of error

Circular Pattern cycle: You entered a pitch circle diameter of zero.

Error correction

Correct the pitch circle diameter in the cycle.


Error description 2050

Error message

Q245 MÅ IKKE VÆRE LIG Q246

Cause of error

Circular Pattern cycle: Enter a stopping angle equal to the starting angle.

Error correction

Correct the starting or stopping angle in the cycle.


Error description 2051

Error message

VINKEL SKAL VÆRE UNDER 360°

Cause of error

Circular Pattern cycle: You entered an angle range greater than 360°.

Error correction

Correct the starting or stopping angle in the cycle.


Error description 2100

Error message

PALLET IKKE IND-VEKSLEDE

Cause of error

Paletteveksler: Det startede NC-program hører til en Palette, som ikke befinder sig på bearbejdningspladsen.
Kolonne LOCATION i Palettetabel indeholder ikke "MA".

Error correction

Indskift rigtige Palette (LOCATION==MA).


Error description 2101

Error message

PLC:\NCMACRO.SYS MANGLER!

Cause of error

Pallet changer: A pallet change was started although there is no NCMACRO.SYS file.

Error correction

Contact your service agency.


Error description 2102

Error message

'PALETT' I NCMACRO.SYS MANGLER

Cause of error

Pallet changer: A pallet change was started although the PALLET entry is missing in the NCMACRO.SYS file.

Error correction

Contact your service agency.


Error description 2103

Error message

PALLET DATA MANGLER

Cause of error

Pallet changer: You started a part program that does not belong to any pallet.

Error correction

Add the PELLET entry to the pallet file. The PALLET entry assigns a pallet to the part program.


Error description 2186

Error message

SVINGAKSE:VÆRKTØJ-AKSE MANGLER

Cause of error

Tilting the working plane: Tool axis for the setup clearance in Cycle 19 is missing.

Error correction

Before the cycle definition, define a tool call with the tool axis.


Error description 2211

Error message

VÆRKT KALD IKKE TILLADT MED M128

Cause of error

A TOOL CALL is not permitted with M128 active.

Error correction

Enter M129 to cancel M128, then run the tool call.


Error description 2212

Error message

M91/M92 IKKE TILLADT MED M128

Cause of error

M91 or M92 were programmed with M128 active.

Error correction

Do not program any machine-referenced coordinates while M128 is active.


Error description 2213

Error message

MP75XX IKKE DEFINERET

Cause of error

M128 without machine geometry description MP 7500 and following.

Error correction

Contact your service agency.


Error description 2222

Error message

FIL IKKE FUNDET I OEM.SYS

Cause of error

You attempted to use a workpiece-material table or a tool-material table, although your machine manufacturer has not made the required entries in OEM.SYS.

Error correction

The OEM.SYS file must be edited. Contact your machine tool manufacturer.


Error description 2223

Error message

FEJLAGTIG FIL TYPE

Cause of error

You searched for a table that does not have the file extension .TAB.

Error correction

Search only for tables with the extension .TAB.


Error description 2224

Error message

FIL-NAVN IKKE FUNDET

Cause of error

In the definition of a freely definable table you used a field name that is not an element of the table.

Error correction

The table definition must be changed. Contact your machine tool manufacturer.


Error description 2225

Error message

FIL TOM

Cause of error

You attempted to select a tool material or a cutting material, although the corresponding table has no entries.

Error correction

Entering the missing workpiece material in the MAT.TAB file,or the missing cutting material in the CUT.TAB.


Error description 2226

Error message

MATERIALE TABEL IKKE FUNDET

Cause of error

The workpiece material entered in OEM.SYS was not found.

Error correction

Check your entry in the OEM.SYS file and, if necessary, regenerate the MAT.TAB file.


Error description 2227

Error message

SKÆRE-MATERIAL TABEL IKKE FUNDET

Cause of error

The cutting material table integrated in OEM.SYS was not found.

Error correction

Check the entry in the OEM.SYS file and, if necessary, regenerate the CUT.TAB file.


Error description 2228

Error message

MATERIALE IKKW VALGT

Cause of error

You attempted to have the TNC automatically calculate the feed rate without first selecting a workpiece material in the workpiece blank definition.

Error correction

Enter the workpiece material in the workpiece blank definition.


Error description 2229

Error message

WMAT-TMAT KOMBINATION MANGLER

Cause of error

In the tool table you refer to a cutting-data table in which the workpiece-material/tool-material combination that you selected does not exist.

Error correction

- Select another cutting data table in the tool table.
- Add the current workpiece/cutting material combination to the cutting data table that you selected.


Error description 2230

Error message

SKÆREDATA-TABEL ER IKKE VALGT

Cause of error

You attempted to call a tool without first assigning it a cutting data table.

Error correction

Edit the tool table.


Error description 2231

Error message

BLOCK IKKE TILLADT MED M112

Cause of error

The highlighted block is not permitted with M112 active.

Error correction

Edit the part program.


Error description 2232

Error message

RET FEJLRAMT BLOK

Cause of error

In the active part program there are ERROR blocks that cannot be run by the TNC (e.g. TOOL DEF block - ISO: G99 block - with active tool file).

Error correction

- If necessary, delete the entire ERROR block.
- In the Programming and Editing mode, select the ERROR block and, with the rightward arrow key, go into the block. Edit the block and exit it with END. When the error is eliminated, the TNC automatically erases the word ERROR.


Error description 2233

Error message

FK BLK IKKE VALGBAR MED GOTO

Cause of error

You attempted to resume the program at an FK block that contains Q parameters.

Error correction

Use the mid-program startup function to resume the program.


Error description 2238

Error message

Q223 KAL VÆRE STØRRE END Q222

Cause of error

In the Circular Pocket Finishing cycle, you entered a finished-part diameter (Q223) smaller than the workpiece-blank diameter (Q222).

Error correction

Edit Q222 in the cycle definition.


Error description 2243

Error message

VINKEL I TOOL.T FOR LILLE

Cause of error

Cycle 22 (ISO:G122) ROUGH-OUT: The plunge angle of the active tool is too small.

Error correction

- Change the plunge angle in the tool table TOOL.T (column ANGLE).
- Enter a smaller plunging depth in the rough-out cycle.
- Use a tool that permits a greater plunging angle.


Error description 2253

Error message

STYRESPÆNDING UDKOBLES

Cause of error

The machine control voltage is still switched on.

Error correction

Switch off the machine control voltage.


Error description 2254

Error message

RELÆ: HUILEKONTAKT ÅBEN

Cause of error

In the relay chain the normally closed contact of one or more relays is open.

Error correction

- Check the relay for proper function.
- If necessary, contact your service agency.


Error description 2255

Error message

STYRESPÆNDING INDKOBLES

Cause of error

The machine control voltage is switched off.

Error correction

Switch off the machine control voltage.


Error description 2273

Error message

TS: MANGLENDE OVERENSSTEMMELSE

Cause of error

During multiple measurement with the automatic probe cycle the variance of the individual measured values is greater than the value defined in machine parameter MP6171.

Error correction

- Check whether the probe point and the stylus are clean.
- Expand the tolerance in machine parameter 6171.


Error description 2284

Error message

PARALLEL OPERATION IKKE MULIG

Cause of error

The window for the help text could not be displayed. It could be that a help window is already open in another operating mode.

Error correction

Close the window that is open in parallel.


Error description 2285

Error message

AKSE BLOKERET

Cause of error

The datum point for this axis is disabled in machine parameter MP7295.

Error correction

Edit machine parameter 7295: Input value 0 allows datum setting in all axes.


Error description 2288

Error message

VÆRKTØJSSPÆNDER DEFEKT!

Cause of error

The tool holder does not open or close.

Error correction

Check the tool holder. If necessary, contact your service agency.


Error description 2300

Error message

CHECK SKÆREDATA !

Cause of error

You have altered the entries for automatic cutting data calculation in the part program block WMAT or in the TOOL CALL block (ISO: G99 block).

Error correction

Check whether the changed entries have any effects on the spindle speed automatically calculated by the TNC or on the automatically calculated feed rate.


Error description 2315

Error message

Q214: 0 IKKE TILLADT

Cause of error

In the definition of Cycle 204 you have entered the disengaging direction 0.

Error correction

In Q214, enter a value from 1 to 4.


Error description 2316

Error message

PLC: SØGT FIL IKKE FUNDET

Cause of error

In the system file OEM.SYS the file defined with PLCEVENTS= was not found.

Error correction

Contact your service agency.


Error description 2317

Error message

PLC: FOR MANGE FORSØG

Cause of error

More than 15 events were defined for the current SPAWN process (cooperative multitasking).

Error correction

Contact your service agency.


Error description 2319

Error message

TOOL TYPE tabel ikke fundet

Cause of error

The tool type table entered in OEM.SYS was not found.

Error correction

Check the entry in OEM.SYS.


Error description 2320

Error message

CDT stig ikke fundet

Cause of error

The path entered in OEM.SYS/TNC.SYS for the display of cutting data (CDT files) was not found.

Error correction

Check the entry in OEM.SYS/TNC.SYS, if necessary, change the path.


Error description 2321

Error message

for mange *.CDT filer

Cause of error

There are more than 128 cutting data tables (*.CDT) in the specified directory.

Error correction

Delete unnecessary cutting data tables.


Error description 2336

Error message

SAFE INPUT %d MODSTRIDENDE

Cause of error

Safety-oriented input of MC is not equal to input of CC.
Example: RRK.x, SRG.AS.x, SRG.T.x, BA3.x

Error correction

Inform your service agency.


Error description 2339

Error message

Ingen tilslutning til netværket

Cause of error

The connection to the NFS server was interrupted.

Error correction

- Check whether the NFS server is available
- If necessary, inspect the connections, the cables and the Ethernet card


Error description 2342

Error message

FN17: Overgivet værdi ej tilladt

Cause of error

In the function "Write System Data" you entered an assignment value that lies outside of the permitted input range.

Error correction

Check the assignment value.


Error description 2344

Error message

Indgiv element.

Cause of error

You forgot to enter an element required to complete the block or cycle.

Error correction

Enter the missing element.


Error description 2345

Error message

Værktøj ikke defineret

Cause of error

You have called a tool that is not defined in the tool table.

Error correction

- Add the missing tool to the tool table.
- Use another tool.


Error description 2375

Error message

M112 ikke tilladt med M128

Cause of error

You must not program M112 together with M128.

Error correction

Delete M112 in the NC program.


Error description 2377

Error message

S: Limit switch %.2s+ nået

S: Limit switch %.1s- nået

Cause of error

You have traversed the hardware limit switch.

Error correction

Inform your service agency.


Error description 2378

Error message

S: Stor positionerings fejl L %.2s

Cause of error

During acceleration or deceleration the machine did not behave as instructed by the software.

Error correction

Inform your service agency.


Error description 2384

Error message

Alle elementer slettet!

Cause of error

While editing the structure of a freely definable table you erased all the elements.

Error correction

Insert at least one element.


Error description 2385

Error message

Obligatorisk felt slettet!

Cause of error

While editing the structure of a freely definable table you deleted an element that is always required by the TNC (mandatory element).

Error correction

Reinsert the mandatory element.


Error description 2386

Error message

Max. linie længde overskredet!

Cause of error

In a freely definable table, the sum of the column widths of all elements exceeds the maximum permissible line length of 200 characters.

Error correction

Decrease the column width of the individual elements.


Error description 2387

Error message

Fejl ved overføring!

Cause of error

You changed the structure of a freely definable element. During conversion of an element one of the following errors occurred:
- Incorrect number range defined
- Permissible column width was exceeded
- An element contains impermissible characters

Error correction

In your table, examine all the elements marked with a # for the described errors.


Error description 2500

Error message

Bruge GENSKAB POS. VED N

Cause of error

You attempted a mid-program startup by pressing GOTO block number, although it is defined in machine parameter 7680 that a spline be inserted as connecting element at radius- compensated outside corners.

Error correction

Use the RESTORE POS. AT N function to resume the program.


Error description 2504

Error message

Kørselsretning ikke defineret

Cause of error

In a probing cycle you entered 0 for the traverse direction Q267.

Error correction

For Q267, enter either +1 (for positive traverse direction) or -1 (for negative traverse direction).


Error description 2505

Error message

Ingen Nul-punkt tabel aktiv

Cause of error

Probing cycle for datum setting: You want the TNC to write the measured point into a datum table, but you have not activated a datum table in a program run mode (status M).

Error correction

In the single block or full sequence program run mode, activate the datum table into which you want the measured point to be entered.


Error description 2506

Error message

Position error: center i akse 1

Cause of error

Probing cycle for workpiece measurement: Center of 1st axis outside of position tolerance.

Error correction

Check the workpiece and the measuring log.


Error description 2507

Error message

Position error: center i akse 2

Cause of error

Probing cycle for workpiece measurement: Center of 2st axis outside of position tolerance.

Error correction

Check the workpiece and the measuring log.


Error description 2508

Error message

Boring for lille

Cause of error

Probing cycle for workpiece measurement: Hole diameter too small for tolerance.

Error correction

Check the workpiece and the measuring log.


Error description 2509

Error message

Boring for stor

Cause of error

- Probing cycle for workpiece measurement: Hole diameter tolerance exceeded.
- Cycle 208: The programmed hole diameter (Q335) cannot be machined with the active tool.

Error correction

- Check the workpiece and, if necessary, the measuring log.
- Cycle 208: Use a larger tool. Hole diameter must not be larger than twice the tool diameter.


Error description 2510

Error message

Tap for lille

Cause of error

Probing cycle for workpiece measurement: Stud diameter too small for tolerance.

Error correction

Check the workpiece and the measuring log.


Error description 2511

Error message

Tap for stor

Cause of error

Probing cycle for workpiece measurement: Stud diameter too large for tolerance.

Error correction

Check the workpiece and the measuring log.


Error description 2512

Error message

Lomme for lille: reforab. akse 1

Cause of error

Probing cycle for workpiece measurement: Pocket length in 1st axis too small for tolerance.

Error correction

Check the workpiece and the measuring log.


Error description 2513

Error message

Lomme f. lille: rearbejd. akse 2

Cause of error

Probing cycle for workpiece measurement: Pocket width in 2nd axis too small for tolerance.

Error correction

Check the workpiece and the measuring log.


Error description 2514

Error message

Lomme for stor: rearbjd. akse 1

Cause of error

Probing cycle for workpiece measurement: Pocket length in 1st axis too large for tolerance.

Error correction

Check the workpiece and the measuring log.


Error description 2515

Error message

Lomme f. stor: luk akse 2

Cause of error

Probing cycle for workpiece measurement: Pocket width in 2nd axis too large for tolerance.

Error correction

Check the workpiece and the measuring log.


Error description 2516

Error message

Tap for lille: stop akse 1

Cause of error

Probing cycle for workpiece measurement: Stud length in 1st axis too small for tolerance.

Error correction

Check the workpiece and the measuring log.


Error description 2517

Error message

Tap for lille: stop akse 2

Cause of error

Probing cycle for workpiece measurement: Stud width in 2nd too small for tolerance.

Error correction

Check the workpiece and the measuring log.


Error description 2518

Error message

Tap for stor: rearbjd. akse 1

Cause of error

Probing cycle for workpiece measurement: Stud length in 1st axis too large for tolerance.

Error correction

Check the workpiece and the measuring log.


Error description 2519

Error message

Tap for stor: rearbjd. akse 2

Cause of error

Probing cycle for workpiece measurement: Stud width in 2nd axis too large for tolerance.

Error correction

Check the workpiece and the measuring log.


Error description 2520

Error message

Målecykle: Over max længde

Cause of error

Probing cycle 425 or 427: The measured length exceeds the maximum permissible value.

Error correction

Check the workpiece and the measuring log.


Error description 2521

Error message

Målecykle: længde under min.

Cause of error

Probing cycle 425 or 427: The measured length is below the minimum permissible value.

Error correction

Check the workpiece and the measuring log.


Error description 2522

Error message

TCHPROBE 426: over max længde

Cause of error

Probing cycle 426: The measured length exceeds the maximum permissible value.

Error correction

Check the workpiece and the measuring log.


Error description 2523

Error message

TCHPROBE 426: længde under min.

Cause of error

Probing cycle 426: The measured length is below the minimum permissible value.

Error correction

Check the workpiece and the measuring log.


Error description 2524

Error message

TCHPROBE 430: diameter for stor

Cause of error

Probing cycle 430: The measured bolt-hole-circle diameter exceeds the maximum permissible value.

Error correction

Check the workpiece and the measuring log.


Error description 2525

Error message

TCHPROBE 430: diameter for lille

Cause of error

Probing cycle 430: The measured bolt-hole-circle diameter is below the minimum permissible value.

Error correction

Check the workpiece and the measuring log.


Error description 2609

Error message

M128 ikke tilladt med 3DROT

Cause of error

You attempted to activate the Tilted Working Plane functions and M128 simultaneously.

Error correction

Edit the part program.


Error description 2610

Error message

M114 ikke tilladt med M128

Cause of error

You attempted to activate M114 and M128 simultaneously.

Error correction

Edit the part program.


Error description 2611

Error message

M128 ikke tilladt med RR/RL

Cause of error

You attempted to activate M128 while radius compensation was active (RL/RR, ISO: G41/G42).

Error correction

Edit the part program.


Error description 2612

Error message

MC S input %d ikke lig 0

CC%d S input %d ikke lig 0

Cause of error

The safety-oriented inputs for detachable-key switches, door contacts and emergency stop were not set to 0 during the cyclic test.

Error correction

Inform your service agency!


Error description 2617

Error message

Ingen måle-akse defineret

Cause of error

You failed to define the measuring axis in one of the measuring cycles 400, 402, 420, 425, 426 or 427.

Error correction

Check Q272 in the corresponding cycle.
Permissible input values: 1 or 2;
for Cycle 427: 1, 2 or 3.


Error description 2618

Error message

Format fejl i dato eller tid

Cause of error

While creating a log you entered an illegal format for the date or time.

Error correction

Enter the permissible format:
Format for date: 25.10.97 (day.month.year)
Format for time: 10:25:00 (hours:minutes:seconds)


Error description 2621

Error message

M128: Nulpunkt ikke tilladt

Cause of error

You attempted to set a new datum while M128 was active.

Error correction

Deactivate M128 with M129 before setting the datum.


Error description 2635

Error message

Værktøj brudtolerance overskred.

Cause of error

During workpiece inspection using a measuring cycle, the tool breakage tolerance RBREAK given in the tool table was exceeded.

Error correction

Check whether the tool is damaged.


Error description 2636

Error message

Slet radius kompen. før M128

Cause of error

You activated M128 while a tool radius compensation RL/RR (DIN/ISO: G41/G42) was still active. The TNC cannot switch from 2-D to 3-D radius compensation.

Error correction

If you wish to run a 3-D radius compensation, you must first program M128 and then the tool radius compensation with RL/RR (ISO:G41/G42).


Error description 2642

Error message

Servo ikke klar

Cause of error

- Power-on of the drive not possible, because an inverter is not ready (RDY signal).
- On interface PCBs for Siemens inverters, the second axis is not enabled
- No switch signals to the inverter contacts or relays
- Compact inverter, inverter supply unit or power module is defective
- Interruption at inverter bus cable (supply bus, unit bus, PWM bus)
- Defective PWM interface on the control

Error correction

- Remove interruption in the electrical cabinet
- Replace the defective compact inverter, supply unit or power module
- Replace the defective cable
- Inform your service agency


Error description 2644

Error message

M120: LOOK AHEAD ikke muligt

Cause of error

You attempted to cancel radius compensation immediately behind a positioning block with M120. In order to be able to check for potential collisions, however, the TNC requires several radius-compensated positions.

Error correction

- Delete M120 in the part program
- Activate M120 earlier


Error description 2645

Error message

Clear.hgt. Q260 < Meas.hgt. Q261

Cause of error

In a touch probe cycle you defined a clearance height (Q260)below the measuring height (Q261). Collision risk!

Error correction

Check the entry in the touch probe cycle last defined, and enter a value for Q260 that is greater than Q261.


Error description 2646

Error message

MC maskin-tast aktiveret

Cause of error

Contact of a machine key does not open.

Error correction

Release the key if pressed, otherwise inform your service agency.


Error description 2647

Error message

Relæ: n.c. kontakt sluttet?

Cause of error

In the relay chain, the normally closed contact of all relays is closed.

Error correction

Check the relays for proper function. If required, inform your service agency.


Error description 2652

Error message

CC%d servo for spindel RDY=0

Cause of error

The power supply of the spindle could not be switched to ready condition.

Error correction

Check the wiring and inform your service agency.


Error description 2653

Error message

CC%d servo for akse RDY=0

Cause of error

The power supply of an axis could not be switched to ready condition.

Error correction

Check the wiring and inform your service agency.


Error description 2654

Error message

CC%d servo for spindel RDY=1

Cause of error

The spindle power supply is ready for operation although it ought to be switched off.

Error correction

Inform your service agency.


Error description 2655

Error message

Strøm til spindel ikke lig 0

Cause of error

The spindle motor is receiving current although its inverterwas switched off!

Error correction

Inform your service agency.


Error description 2656

Error message

CC%d servo for akse RDY=1

Cause of error

The power module of an axis is ready for operation although it should actually be switched off.

Error correction

Inform your service agency.


Error description 2657

Error message

Strøm til akse %.2s ikke lig 0

Cause of error

The axis motor is receiving current although its inverter was switched off!

Error correction

Inform your service agency.


Error description 2662

Error message

Start/slut blok ikke markerbar

Cause of error

You attempted to mark the BEGIN block (ISO: first block with %) or the END block (ISO: block N 999999).

Error correction

The marked block must not include the first or last block of a program.


Error description 2663

Error message

Indsætning ikke muligt her

Cause of error

You attempted to insert a copied block behind the END block (ISO: block N 999999).

Error correction

Select another block before inserting.


Error description 2664

Error message

RAM lager tomt

Cause of error

You attempted to insert blocks from intermediate memory, although you haven't copied anything since power has been on.

Error correction

Before you can insert anything from intermediate memory you must first fill it using the copy function.


Error description 2665

Error message

Ingen markeret blokbegyndelse

Cause of error

You attempted to fill the intermediate memory using the DELETE BLOCK, COPY BLOCK soft keys, although you have not yet marked a block.

Error correction

Mark the block that you wish to delete/copy.


Error description 2668

Error message

Korriger blok format

Cause of error

The program contains blocks (indicated with ERROR) with incorrect block format.

Error correction

- Correct the blocks
- Delete the blocks and enter them again


Error description 2687

Error message

MC NC temperatur ude af tol.

CC%d NC temperatur ude af tol.

Cause of error

The temperature inside the control is outside the permissible tolerance range.
- Clogged filter pads in the electrical cabinet
- Defective climate control unit in the electrical cabinet
- Defective fan in the control housing
- Defective control

Error correction

- Clean the filter pads
- Repair the air conditioner
- Exchange the fan in the control housing / if necessary, exchange the complete control
Improve the ventilation in the electrical cabinet.


Error description 2688

Error message

CC%d +5V ude af tolerance

Cause of error

The 5V power supply of the control is outside the permissible tolerance range.

Error correction

Inform your service agency


Error description 2691

Error message

LN: Orientering stop ikke muligt

Cause of error

The tool direction given in the LN block (TX, TY, TZ) cannot be realized with the active swivel head configuration.

Error correction

Have the CAD system recalculate the tool direction.


Error description 2692

Error message

M128 med LN blok ikke muligt

Cause of error

The rotary-axis coordinate resulting from M128 and from the tool direction given in the LN block (TX, TY, TZ) cannot be realized with this swivel head configuration.

Error correction

There is no solution with your swivel head configuration.


Error description 2700

Error message

Test af cutout kanal inaktiv

Cause of error

The MC (Main Computer Unit) failed to test the cutoff channels.

Error correction

Inform your service agency.


Error description 2711

Error message

Checksum fejlbehæftet

Cause of error

Checksum was not yet entered, or it is incorrect.

Error correction

Inform your service agency.


Error description 2720

Error message

MC amplityde for høj %.2s

Cause of error

The amplitude of the encoder signals is too large, or the signal for contamination is active.

Error correction

Test the amplitude of the encoder signal.


Error description 2733

Error message

For mange spalter

Cause of error

While editing the structure of a configurable table, you attempted to enter more than the permissible 30 columns.

Error correction

Erase the superfluous columns.


Error description 2734

Error message

Ingen akse kolonne valgt

Cause of error

While editing a pallet table, you pressed the actual- position-capture key and the PRESENT VALUE soft key, although the highlight was not on an axis column.

Error correction

Use the rightward/leftward cursor keys to select the desired axis column.


Error description 2735

Error message

M128 ikke tilladt

Cause of error

You attempted a mid-program startup in a program that contains the miscellaneous function M128.

Error correction

Delete M128 from the program.


Error description 2736

Error message

Åben No .TAB fil ?

Cause of error

You attempted to use FN27 to write to a table, or FN28 to read from a table, although no table was open.

Error correction

Use FN26 to open the desired table.


Error description 2737

Error message

TAB: Felt navn for langt

Cause of error

You entered an excessively long field name in an FN27 or FN28 function.

Error correction

Enter field names with no more than 8 characters.


Error description 2738

Error message

TAB: Felt ikke numeriskt

Cause of error

You attempted to use an FN27 or FN28 function to write to or read from a non-numerical field.

Error correction

Writing and reading operations are possible only with numerical fields.


Error description 2739

Error message

TAB: For mange felt navne

Cause of error

You entered more than 8 field names in an FN27 or FN28 function.

Error correction

Use no more than 8 field names.


Error description 2741

Error message

Vent til TNC har skrevet
alle data til harddisk.

Cause of error

Bitte warten Sie bis die TNC alle Daten auf die Festplatte geschrieben hat.

Error correction

Jetzt können Sie ausschalten.


Error description 2743

Error message

CC%d FS checksum-fejl

MC S checksum error

Cause of error

- Checksum error due to faulty data
- Internal software error

Error correction

Inform your service agency.


Error description 2745

Error message

Forkert reference position %.2s

Cause of error

1) Signal of the reference pulse is disturbed (ground shield).
2) Position ascertainment via Z1 track is faulty.
3) Incorrect encoder line count.

Error correction

1) Take noise-suppression measures.
2) Inform your service agency.
3) Inform your service agency; take noise-suppression measures; check the motor table.


Error description 2746

Error message

FORKERT INDTASTNING I MP%u

Cause of error

Input value of the machine parameter MP2180 (PWM frequency) in incorrect.

Error correction

Edit MP2180 (PWM frequency).


Error description 2747

Error message

Linien er skrive-beskyttet

Cause of error

You attempted to edit or erase a write-protected line.

Error correction

Write protection can be canceled only with a certain code number. If you wish to cancel write protection, contact your machine tool builder.


Error description 2748

Error message

Målecyckle: M114 ikke tilladt

Cause of error

You attempted to run a measuring cycle while M114 was active.

Error correction

Use M115 to cancel M114 before running the measuring cycle.


Error description 2749

Error message

Målecyckle: M128 ikke tilladt

Cause of error

You attempted to run a measuring cycle while M128 was active.

Error correction

Use M129 to cancel M128 before running the measuring cycle.


Error description 2750

Error message

M114, M128, 3DROT ikke tilladt

Cause of error

You attempted to run the funtion M138, although one of the functions M114, M128, or tilted working plane was active.

Error correction

Before running M138, either:
- deactivate M114 with M115,
- deactivate M128 with M129, or
- reset Cycle 19.


Error description 2752

Error message

MP: INDTASTNING MODSTRIDENDE

Cause of error

You entered a machine parameter that does not match the default value set by your machine tool builder.

Error correction

To accept the default setting, press ENT. To confirm the value you entered, press NO ENT.


Error description 2757

Error message

Command buffer overflow

Cause of error

The CC could not run so many commands from the MC.

Error correction

Inform your service agency.


Error description 2758

Error message

Kommando ikke lig

Cause of error

The command confirmed from the CC as an echo is not the command sent from the MC.

Error correction

Contact your service agency.


Error description 2759

Error message

CC%d kommando ikke aksepteret

Cause of error

Command was not acknowledged by the Computer Control Unit (CC) within 200 ms.

Error correction

Inform your service agency.


Error description 2760

Error message

FS funktion ikke udført

Cause of error

One or more FS functions within a cycle were not performed.

Error correction

Inform your service agency.


Error description 2768

Error message

MC tast for håndhjul valgt

Cause of error

The permissive button of the handwheel was pressed. An incorrect handwheel was selected by MP7640.

Error correction

- Check the permissive buttons;
- Correct the machine parameters;
- Inform your service agency.


Error description 2769

Error message

Ufuldstændig Cyckle slettet

Cause of error

Informational message that the TNC has erased an incomplete cycle.


Error description 2770

Error message

Bruger RAM tom

Cause of error

You attempted to insert a block from an empty intermediate memory.

Error correction

before trying to insert a block from intermediate memory, put the block into memory by:
- using the DEL key to delete the block to be copied, or
- placing the editing cursor into the block to be copied


Error description 2771

Error message

Ikke tilladt at skrive

Cause of error

You have selected a write-protected file for editing.

Error correction

Before editing, enter the code number 86357 to cancel the write protection.


Error description 2772

Error message

For at slette al indhold: NO ENT

Cause of error

During editing you attempted to delete a word that is a required element of a function.

Error correction

Press NO ENT to delete the entire function, or press END to cancel.


Error description 2773

Error message

Ikke tilladt at ændre indhold

Cause of error

You attempted to open another context within a context dialog sequence.

Error correction

Continue the dialog, or completely erase the block and enter a new context.


Error description 2774

Error message

Ingen polar koordinater mulig

Cause of error

You pressed the P key to enter polar coordinates. Polar coordinates are not programmable for the active function.

Error correction

Enter Cartesian coordinates to program the active function, or use a function that permits polar coordinate input.


Error description 2775

Error message

For at ændre indhold: press ENT

Cause of error

You attempted to change a context initiator to which other elements in the current block belong.

Error correction

First delete the elements, then change the context initiator.


Error description 2776

Error message

Indtas. som indhold ikke tilladt

Cause of error

You entered a function that cannot initiate a context.

Error correction

Enter only permissible functions.


Error description 2777

Error message

Check parenteser for par

Cause of error

You attempted to end a Q-parameter block containing an odd number of parentheses. Parentheses can be programmed only in pairs.

Error correction

Enter the missing parentheses.


Error description 2819

Error message

Fejl data fra CC%d

Cause of error

Faulty software

Error correction

Inform your service agency.


Error description 2820

Error message

Pos. fejl for stor i akse %.2s

Cause of error

The calculated position deviation between speed encoder and position encoder is greater than the value from MP640.x.
- Excessive difference between the positions calculated from the position encoder pulses and the speed encoder pulses
- During initial operation: Incorrect standardization of speed encoder pulses (e.g. incorrect screw pitch entered)
- Excessive backlash
- Defective coupling, gear, etc.
- Belt torn

Error correction

- Switch the control off and on again
- Check M640.x, MP642.x
- During initial operation: Check the standardization of speed encoder pulses (enter the correct screw pitch)
- Check the backlash
- Repair the defective coupling, gear, etc.
- Replace the belt
- Inform your service agency


Error description 2821

Error message

Ingen position værdi fra CC%d

Cause of error

For a certain time the CC has not sent any position values to the MC.

Error correction

- Switch the control off and back on again
- Inform your service agency


Error description 2822

Error message

CC%d ingen position værdi fra MC

Cause of error

- The MC must not send any position values to the CC.
- Internal software error

Error correction

- Switch the control off and back on again
- Inform your service agency


Error description 2823

Error message

MC/CC%d checked akse ulig

Cause of error

- Contradictory status of checked position values in the MC and CC.
- Internal software error

Error correction

- Switch the control off and back on again
- Inform your service agency


Error description 2824

Error message

Kalibrer TT i tiltet plan

Cause of error

You attempted to run a cycle for tool measurement while the tilted-plane function was active, although the touch probe was not calibrated in the tilted working plane.

Error correction

Run the calibration cycle 30 while the working plane in tilted.


Error description 2825

Error message

Kalibrer TT i ikke-tiltet plan

Cause of error

You attempted to run a cycle for tool measurement, although the touch probe was last calibrated in a tilted working plane.

Error correction

Run the calibration cycle 30 while the working plane is not tilted.


Error description 2826

Error message

TT ikke parallel m. værktøjsakse

Cause of error

You attempted to run a cycle for tool measurement although the touch probe is not parallel to the tool axis.

Error correction

Position the axes so that the touch probe axis and tool axis are parallel.


Error description 2827

Error message

Fejl i bremse proces %.2s

Cause of error

The braking process was not started, or it was started after a delay.

Error correction

- Switch the control voltage off and back on again
- inform your service agency.


Error description 2828

Error message

Positionskontrol tid for kort

Cause of error

The time frame for the position controller is too small.
It can be increased in MP7600.0.

Error correction

- Increase the input value for MP7600.0 by 1.
- Inform your service agency.


Error description 2829

Error message

Indgiv Q247 ulig 0

Cause of error

In a measuring cycle you entered in parameter Q247 an angular step of 0.

Error correction

Enter an angular step (Q247) other than 0.


Error description 2830

Error message

Indgiv Q247 større end 5

Cause of error

In a measuring cycle, you entered in parameter Q247 an angular step smaller than 5 degrees.

Error correction

To ensure sufficient measuring accuracy, enter an angular step (Q247) greater than 5 degrees.


Error description 2831

Error message

CC%d fejl include-fil udgave

Cause of error

- The version number of one of the called Include files are different in the MC and CC
- Internal software error

Error correction

- Check the software version
- Inform your service agency


Error description 2834

Error message

EnDat defekt %X %.2s

Cause of error

The position encoder with EnDat interface is defective. The error codes have the following meanings:
0000001 Light source defective
0000010 Signal amplitude too low
0000100 Incorrect position value
0001000 Excessive supply voltage
0010000 Insufficient supply voltage
0100000 Reserved
1000000 Insufficient battery voltage (battery must be exchanged)
- Encoder contaminated or defective
- Motor encoder contaminated or defective
- Signal connector: Poor contact or penetration of humidity
- Scanning head misaligned (distance, parallelism, etc.)
- Signal cable defective
- Encoder input defective on the control

Error correction

Inform your service agency


Error description 2837

Error message

FK blok var ikke konverteret

Cause of error

Automatic FK conversion at NC start not possible.
FK section may be located at the end of the program.

Error correction

- First run the program in the Programming and Editing mode.
- Increase the input value in MP 7229.1 (maximum value: 9999).


Error description 2849

Error message

Indkobel Spindel

Cause of error

The spindle start key was pressed but not the permissive key while the protective door A/S was open.

Error correction

Press the spindle start key and the permissive key


Error description 2853

Error message

Synkronisering overvågning %.2s

Cause of error

The positions of two synchronized axes differ by a value greater than that defined in machine parameter MP855.

Error correction

- Reduce the feed rate and increase the spindle speed.
- Remove potential sources of vibration.
- If the problem occurs frequently, inform your service agency.


Error description 2854

Error message

8092 Pos. Cycletid fejlbeh.

Cause of error

- MC is outputting erroneous cycle time for CC position controller.
- A hardware error has occurred.

Error correction

- Inform your service agency
- Check machine parameter 7600.x
- Exchange drive control board


Error description 2858

Error message

Ingen test rettigheder

Cause of error

The detachable-key switch does not permit axis testing. The "untested" status remains in effect.

Error correction

Turn the key switch to the proper position and restart the testing procedure.


Error description 2868

Error message

TT: Pre-positioner aksen

Cause of error

You tried to start tool measurement although the REF coordinates of one or more rotary axes (or parallel axes) do not agree with the coordinates defined in machine parameters MP6586.x.

Error correction

In the Manual operating mode, position the rotary or parallel axes so that the REF coordinates of the axes agree with the machine parameter values. Then restart the measuring program.


Error description 2869

Error message

9800 CC%d MC kommando ukendt %u

Cause of error

- MC command is not allowed for this hardware
- MC command is not allowed at this time
- 0 = error in command code > 255
1...255 = incorrect or invalid command code
- Internal software error

Error correction

- Inform your service agency.
- Check the software version.


Error description 2870

Error message

8086 3-D taster allerede aktiv

Cause of error

Internal software error

Error correction

- Inform your service agency
- Check the software version


Error description 2874

Error message

8B50 Akse modul %.2s ikke klar

Cause of error

- No pulse release for the power supply unit
- Uz too high
- 5-V power supply too weak
- Inverter is not ready for operation
- Drive control board is defective
- PWM cable is defective
- Noise signals

Error correction

- Inform your service agency
- Check the control and cabling of the pulse release
- Check Uz
- For non-energy-recovery power module: Is the braking resistor connected?
- For energy-recovery power module: Is the energy recovery activated?
- Check the grounding and shielding of the cable
- Exchange the power module
- For P controls: Exchange the interface card
- Exchange the drive control board


Error description 2876

Error message

8BC0 Motor strøm %.2s for høj

Cause of error

- Incorrect motor or power module selected.
- Volts-per-hertz spindle: Ramp gradient too high
- Power module defective
- Motor cable defective (short circuit)
- Motor defective (short circuit, ground fault)
- Humidity has entered the motor

Error correction

- Inform your service agency
- Are the correct motor and power module selected?
- Volts-per-hertz spindle: Readjust the ramp gradient (OEM)
- Check the motor and motor cable for a ground circuit or short circuit
- Exchange the power module


Error description 2880

Error message

C002 MC kommando ikke gyldig

Cause of error

Internal software error

Error correction

- Inform your service agency
- Check the software verion


Error description 2881

Error message

C003 Systemtakt MC ikke = CC%d

Cause of error

- Hardware error (crystal generator)
- Internal software error

Error correction

- Inform your service agency
- Exchange the drive control board or processor board
- Check the software version


Error description 2883

Error message

C001 Udefineret fejl

Cause of error

Internal software error

Error correction

- Inform your service agency
- Check the software version


Error description 2885

Error message

C007 DC-link spænding for lav

Cause of error

- Line power interrupted
- Inverter defective

Error correction

- Check the line power supply
- Inform your service agency
- Check the inverter


Error description 2886

Error message

C009 Stack overflow

Cause of error

- Internal software error

Error correction

- Inform your service agency
- Check the software version


Error description 2887

Error message

C00A PWM treangular signal fejl

Cause of error

- Hardware error: Triangular signal does not oscillate, or it oscillates with incorrect frequency

Error correction

- Inform your service agency
- Exchange the drive control board


Error description 2888

Error message

C00B For lidt arbejds hukommelse

Cause of error

- Internal software error

Error correction

- Inform your service agency
- Check the software version


Error description 2890

Error message

C00E Styrings-software timeout

Cause of error

- Internal software or hardware error

Error correction

- Inform your service agency
- Check the software version
- Exchange the drive control board


Error description 2891

Error message

C00F Fejl i software timer

Cause of error

- Internal software error

Error correction

- Inform your service agency
- Check the software version


Error description 2893

Error message

C012 Pos. styring cyc. tids fejl

Cause of error

- MC outputs erroneous cycle time for CC position controller
- Hardware error

Error correction

- Inform your service agency
- Check machine parameter 7600.0
- Exchange the drive control board


Error description 2894

Error message

C013 PWM frekvens fejl

Cause of error

- Entered PWM frequency in MP2180 lies outside the permissible input range
- The selected PWM frequencies must not be combined

Error correction

- Inform your service agency
- Check MP2180


Error description 2895

Error message

C110 Ukendt motor type %.2s

Cause of error

- Error in entry in MP2200.x or in motor table.
- Internal software error.

Error correction

- Inform your service agency.
- Check MP2200.x and motor table.
- Check the software version.


Error description 2896

Error message

C140 Polparantal for stor %.2s

Cause of error

- Incorrect entry in motor table

Error correction

- Inform your service agency
- Check the motor table


Error description 2897

Error message

C150 Feldt-strøm fejl %.2s

Cause of error

- Incorrect entry in motor table

Error correction

- Inform your service agency
- Check the motor table


Error description 2898

Error message

C160 Delingsp. Motorgiver %.2s

Cause of error

- Measured grating period does not agree with the entry in the motor table

Error correction

- Inform your service agency
- Check the motor table (line count)
- Check the motor


Error description 2899

Error message

C170 Rotor tid-konstant fejl %.2s

Cause of error

- The rotor time constant calculated from the rotor table is invalid

Error correction

- Inform your service agency
- Check the motor table


Error description 2900

Error message

C180 N-omdr. tal fejlbehæftet %.2s

Cause of error

- Incorrect entry in motor table

Error correction

- Inform your service agency
- Check the motor table


Error description 2901

Error message

C1D0 Strømsensorspænding %.2s

Cause of error

- Incorrect entry in power module

Error correction

- Inform your service agency
- Check the power module table


Error description 2902

Error message

C1E0 Imax Strømdel %.2s

Cause of error

- Incorrect entry in power module table

Error correction

- Inform your service agency
- Check the power module table


Error description 2903

Error message

C210 Tmax Motortabel %.2s

Cause of error

- Incorrect temperature entry in motor table

Error correction

- Inform your service agency
- Check the motor table


Error description 2905

Error message

C240 Inen af strømmodul %.2s

Cause of error

- Incorrect entry in power module table

Error correction

- Inform your service agency
- Check the power module table


Error description 2906

Error message

C250 Inen af motor %.2s

Cause of error

- Incorrect entry in motor table

Error correction

- Inform your service agency
- Check the motor table


Error description 2907

Error message

C260 Imax af motor %.2s fejl

Cause of error

- Incorrect entry in motor table

Error correction

- Inform your service agency
- Check the motor table


Error description 2908

Error message

C270 Nmax af motor %.2s fejl

Cause of error

- Incorrect entry in motor table

Error correction

- Inform your service agency
- Check the motor table


Error description 2909

Error message

C280 Feldt vinkel %.2s fejl

Cause of error

- Incorrect entry in MP2340.x or MP2350.x

Error correction

- Inform your service agency
- Check entry MP2340.x / MP2350.x


Error description 2910

Error message

C290 Uz %.2s fejl

Cause of error

- Incorrect entry in MP2190 (dc-link voltage Uz)

Error correction

- Inform your service agency
- Check entry in MP2190


Error description 2911

Error message

C2A0 Enkoder indgang %.2s

Cause of error

- Incorrect entry in MP112.x or MP113.x (speed encoder)
- Internal software error

Error correction

- Inform your service agency
- Check entry in MP112.x / MP113.x
- Check the software version


Error description 2912

Error message

C2B0 PWM udgang %.2s

Cause of error

- Incorrect entry in MP120.x or MP121.x (nominal speed command signal output)
- Internal software error

Error correction

- Inform your service agency
- Check entry in MP120.x / MP121.x
- Check the software version


Error description 2913

Error message

C2C0 Band-pass parameter %.2s

Cause of error

- Incorrect entry in MP2540.x, MP2541, MP2550.x or MP2551
- Internal software error

Error correction

- Inform your service agency
- Check entry in MP2540.x, MP2541, MP2550.x and MP2551
- Check the software version


Error description 2916

Error message

C330 Motor temp. for høj %.2s

Cause of error

- Motor encoder cable defective
- Temperature sensor defective
- Signal connector: Poor contact or penetration of humidity
- Humidity has entered the motor

Error correction

- Let the motor cool down
- Inform your service agency
- Check the motor encoder cable
- Measure the temperature sensor


Error description 2917

Error message

C340 Ukendt tællerkomponent %.2s

Cause of error

- Parameterization error on active axis: MP112/113 = 0
- Hardware defective (CC)
- Motor encoder defective
- Incorrect software version

Error correction

- Check machine parameters (MP112/113)
- Check the software version
- Operate the motor at another encoder input
- Exchange the drive control board
- Inform your service agency


Error description 2918

Error message

C350 Akse modul %.2s ikke klar

Cause of error

- Safety relay not on (e.g. connectors X71 and X72 of the UV, X73 of the HEIDENHAIN expansion board for Simodrive)
- PWM bus cable interrupted
- Interruption in the electrical cabinet
- Defective axis module
- PWM interface on the control defective
- No pulse release for the axis module
- Uz too high
- 5V power supply too weak
- Inverter not ready
- Motor control board defective
- PWM cable defective
- Noise signals

Error correction

- Inform your service agency
- Check the control and cabling of the pulse release
- Check Uz
- If the power supply is not regenerative, is the braking resistor connected?
- If the power supply is regenerative, is the energy recovery activated?
- Check the cable ground and shield
- Exchange the power module
- For P controls, exchange the interface card
- Exchange the motor control board


Error description 2919

Error message

C370 Vinkelafv. Motorgiver %.2s

Cause of error

- Motor encoder defective
- Motor encoder cable defective
- Signal connector: Poor contact or penetration of humidity
- Humidity has entered the motor
- Drive control board defective

Error correction

- Inform your service agency
- Check motor encoder and leads
- Exchange the drive control board


Error description 2920

Error message

C380 Motor %.2s ikke regulerbar

Cause of error

- Motor cables were crossed (e.g. X with Y) - Motor encoder cables were crossed - Phases incorrectly connected to motor - Motor encoder cable defective - Incorrect
motor table entry (direction of rotation) - Motor defective

Error correction

- Check the motor cabling - Inform your service agency - Check the motor and motor encoder cable - Check the motor table entry


Error description 2921

Error message

C390 Fejl i 3-D tastesystem %.2s

Cause of error

- Internal software error
- Hardware error on drive control board

Error correction

- Check the software version
- Exchange the drive control board
- Inform your service agency


Error description 2922

Error message

C3A0 Forkert ref. position %.2s

Cause of error

- Incorrect motor selected (MP2200)
- Grounding error on motor encoder cable (disturbance on reference signal line)
- Motor encoder defective

Error correction

- Inform your service agency
- Check the motor selection (MP2200)
- Check the cabling of the motor encoder (grounding)
- Exchange the motor


Error description 2924

Error message

C3C0 Motor strøm %.2s for høj

Cause of error

- Incorrect current controller parameters
- Incorrect parameters in the motor table
- Power module defective
- Motor cable defective
- Motor defective
- Humidity has entered the motor
- Motor control board defective

Error correction

- Inform your service agency
- Are the correct motor and power module selected?
- Check the current control adjustment
- Check the motor and motor cable for a short circuit
- Exchange power module or drive control board


Error description 2925

Error message

C3D0 PWM komponent defekt %.2s

Cause of error

- Internal hardware error

Error correction

- Inform your service agency
- Exchange the drive control board


Error description 2926

Error message

C3E0 Unen-motor %.2s fejl behæftet

Cause of error

- Motor rated voltage outside of permitted input range

Error correction

- Inform your service agency
- Check the entry in the motor table


Error description 2927

Error message

D000 CC%d DP RAM område %d

Cause of error

- Internal software error

Error correction

- Inform your service agency.
- Check the software version.


Error description 2928

Error message

E001 Status NR1/NR2 ikke ens

Cause of error

- NR2 input incorrectly connected
- Internal software error

Error correction

- Inform your service agency
- Check the wiring
- Check the software version


Error description 2930

Error message

E003 PLC modul 9169 illegal

Cause of error

- PLC module 9169 in safety-oriented software (illegal)
- Software error

Error correction

- Inform your service agency
- Check the PLC program
- Check the software version


Error description 2933

Error message

E008 SRG hastighed for høj

Cause of error

- Safe reduced rotational velocity (SRG) was exceeded
- No standstill in safe controlled stop (SBH) operating mode

Error correction

Inform your service agency


Error description 2934

Error message

E009 Forkert gear område

Cause of error

- Internal software error

Error correction

- Inform your service agency
- Check the software version


Error description 2935

Error message

E00A Sikkerhedsmask. param. fejl

Cause of error

- Incorrect CRC checksum found and transferred over SG parameter memory
- Communication error MC <-> CC
- Wrong CC software
- Hardware defect (memory fault)
- Software error

Error correction

- Inform your service agency


Error description 2938

Error message

B800 CC%d S-indgang %d ikke ens

Cause of error

- Safety-oriented input of CCU >400 ms not equal to safety-oriented input of MCU.
- Different level at safety module input:
0 = axis configuration A1/A2
1 = axis configuration B1/B2
2 = -- (unused)
3 = permissive key for machine operating panel
4 = acknowledgment of switch-off
5 = -- (only CC: NC stop)
6 = -- (only CC: spindle stop)
7 = permissive key for handwheel
8 = safe reduced velocity of axes/spindle
9 = -- (unused)
10 = safe reduced velocity of aux. axes
11 = operating mode 3 (key switch 1, position 3)
(safe controlled stop of axes/spindle)
12 = -- (unused)
13 = permissive key on tool changer
14 = -- (only CC: machine key active)
15 = -- (only CC: machine on)
16 = -- (only CC: NC+spindle stop)
17 = activate release of tool holder
18 = operating mode 2 (key switch 1, position 2)
19 = operating mode 4 (key switch 2)
- Wiring error X65, X66 (,X67)
- Safety module defective

Error correction

- Inform your service agency.
- Check wiring X65, X66 (,X67).
- Exchange the safety module.


Error description 2939

Error message

E120 CC S-funktionskald fejl

Cause of error

- Internal software error

Error correction

- Inform your service agency
- Check the software version


Error description 2940

Error message

AC00 CC Amplitude for stor %.2s

Cause of error

- The amplitude of the encoder signal is too high or the signal for contamination is active.
- Incorrect adjustment between head and encoder, air gap too small (exposed encoders)
- Excessive supply voltage

Error correction

- Check the amplitude of the encoder signal
- Inform your service agency


Error description 2941

Error message

E140 Motor strøm %.2s ikke lig 0

Cause of error

- The current measured in the pulse deletion test is too great
- One of the cutout channels "-AP1.x", "-SH1AB", "-AP2.x" or "-SH2.WD" is not effective

Error correction

- Check the wiring
- Inform your service agency


Error description 2945

Error message

M91/M92 ikke tilladt

Cause of error

- You tried to use M91 or M92 to move to a machine-based position while a tilted working plane and tool radius compensation were active.
- You tried to use M91 or M92 to move to a machine-based position while a tilted working plane and M112 were active.
- You programmed positioning blocks with M91 or M92 within a program while global program settings were active.
- You tried to filter a program that contains NC blocks with M91 or M92.

Error correction

- Use only linear interpolation without tool radius compensation to move to machine-based positions while a tilted working plane is active.
- While M112 is active, do not move to machine-based positions while a tilted working plane is active.
- Reset global program settings in order to be able to execute positioning blocks with M91 or M92.
- Programs to be filtered must not contain any NC blocks with fixed machine coordinates (M91/M92).


Error description 2969

Error message

Obligatorisk værdi mangler

Cause of error

You attempted to save an NC block although you have not entered all values required for the elements programmed in the block.

Error correction

Enter the NC block with all required data. Refer to the User's Manual if required.


Error description 2993

Error message

Internet adresse fejl

Cause of error

When the service support ON/OFF soft key was pressed there was no valid Internet address entered under the code word SERVICE.REQUEST.HOST or SUPPORT.REQUEST.HOST in the OEM.SYS file.

Error correction

Check with the machine manufacturer about the internet address.


Error description 2995

Error message

Illegal PLC nulpunkt skift

Cause of error

During a return to the contour, the PLC commanded an illegal PLC datum shift.

Error correction

If the error recurs: Have the machine manufacturer change the PLC program.


Error description 2996

Error message

Skift af kørsels omr. ej tilladt

Cause of error

During a return to the contour, the PLC commanded an illegal traverse range shift.

Error correction

If the error recurs: Have the machine manufacturer change the PLC program.


Error description 3002

Error message

Speciel spindel mode ej tilladt

Cause of error

The code number 561320 is nonfunctional because the servicing mode for the spindle was not enabled by the machine tool manufacturer.

Error correction

- Check MP560
- Inform your service agency


Error description 3006

Error message

Udfør en værktøjsvæksling!

Cause of error

You have tried to perform a probing function without an active touch probe. Machine parameter 7411, bit 2 is set so that the calibration data is always taken from the tool table TOOL.T.

Error correction

Call the touch probe with TOOL CALL (ISO: T) and the touch probe axis. Then try the touch probe function again.


Error description 3011

Error message

8B60 Overstrømsudkobling %.2s

Cause of error

- Undervoltage, temperature, or short-circuit monitor of an IGBT in the inverter has responded.

Error correction

- Let the inverter cool down
- Inform your service agency
- Check the current controller
- Check the motor connection for a short circuit
- Check the motor for a short circuit in the windings
- Exchange the power module


Error description 3012

Error message

M120 LA ikke tilladt

Cause of error

You used the M120 function during peripheral milling with active radius compensation.

Error correction

M120 is not permitted with this function. Delete M120 from the program.


Error description 3013

Error message

Cirkular interpolation ulovligt

Cause of error

Peripheral milling is permitted only for straight line blocks L (ISO: G00, G01) or LP (SO: G10, G11).

Error correction

Edit the NC program.


Error description 3025

Error message

Pallette linie låst!

Cause of error

You attempted to run a locked pallet line.

Error correction

To resume program run, unlock the line or continue with the next line. If necessary, refer to your machine manual.


Error description 3026

Error message

Radius kompensation ikke muligt

Cause of error

The TNC cannot execute radius compensation on the programmed contour. Possible cause: You programmed two tangentially connecting straight lines in sequence.

Error correction

Kontur korrigieren.


Error description 3055

Error message

Indgiv retning Q351 ulig 0

Cause of error

In a fixed cycle you did not define the cutting direction (climb or up-cut).

Error correction

Define the cutting direction as climb milling (= 1) or up-cut milling (= -1).


Error description 3063

Error message

3DROT: Ingen beskrivelse fundet

Cause of error

An incorrect path or file name of a kinematic description is saved in the assignment table for kinematic descriptions.

Error correction

- Correct the path or file name in the assignment table.
- Copy the kinematic description to the correct directory.


Error description 3065

Error message

Reset M114, M128 eller CYCL19

Cause of error

You attempted to activate a kinematic description, although one of the functions M114, M128 or the tilted-working-plane cycle is active.

Error correction

Before selecting a new kinematic description, reset all active 3DROT functions.


Error description 3081

Error message

Gevind-dybde for stor

Cause of error

The programmed thread depth plus 1/3 of the pitch is greater than the drilling or sinking depth.

Error correction

Program the total hole depth to be at least 1/3 of a thread pitch smaller that the total hole depth.


Error description 3187

Error message

Ingen PNT fil valgt

Cause of error

You have called a fixed cycle with CYCL CALL PAT without having activated a point table.

Error correction

Use SEL PATTERN to select a point table before CYCL CALL PAT.


Error description 3188

Error message

PNT: Sikkerhedshøjde for lav

Cause of error

You have called a fixed cycle with CYCL CALL PAT, and the coordinate you have entered in the tool axis (clearance height) is too small.

Error correction

The clearance height entered in the point table is greater than the clearance height in a cycle.


Error description 3189

Error message

CYCL CALL PAT ikke tilladt

Cause of error

You have used Cycle 12 (ISO: G39) to declare a program containing CLCL CALL PAT to be a cycle.

Error correction

CYCL CALL PAT is not permitted together with Cycle 12 (ISO: G39).


Error description 3192

Error message

Manglende kalibrerings data

Cause of error

You have attempted to perform a measurement with Cycle 440 without first performing a calibration.

Error correction

Repeat Cycle 440, but with Q363 = 0 (calibrate).


Error description 3193

Error message

Tolerance overskredet

Cause of error

The limits entered in the tool table TOOL.T in the LTOL or RTOL column were exceeded.

Error correction

Check the limit values for the active calibration tool.


Error description 3199

Error message

Spindel omstilling ikke tilladt

Cause of error

- During a mid-program startup, the active gear range did not match the gear range at the restore position.
- During a mid-program startup, the active spindle did not match the spindle required at the restore position.

Error correction

- Restart the mid-program startup.
- Before the mid-program startup, activate the gear range and/or the spindle that is needed at the restore position.
- If the problem recurs: Inform your service agency.


Error description 3205

Error message

Autostart ikke frigivet

Cause of error

You have attempted to activate the autostart function although it was not enabled by the machine tool builder.

Error correction

Contact your machine tool builder.


Error description 3206

Error message

Ingen macro %.20s

Cause of error

During a program abort the TNC was not able to run a macro defined by your machine tool builder.

Error correction

Contact your machine tool builder


Error description 3214

Error message

Tabel værdier er ændret

Cause of error

During a program run, you changed a value in a datum table or point table while in the Programming and Editing operating mode. The TNC was no longer able to include the new value in its geometry look-ahead calculation.

Error correction

Restart the program.


Error description 3216

Error message

AC20 CC frekvens for høj %.2s

Cause of error

- The maximum input frequency was exceeded at an encoder input.
- Noise on motor encoder signal
- Vibrations on the machine

Error correction

- Inform your service agency
- Check the motor encoder connection (ground connection)
- Check the motor encoder
- Check the encoder signal input frequency
- Remove the vibrations


Error description 3218

Error message

PLC funktion ikke tilladt

Cause of error

During mid-program startup, the PLC function programmed in the displayed block cannot be properly executed.

Error correction

Inform your service agency.


Error description 3220

Error message

Tolerance i MP6510 for lille

Cause of error

The tolerance value entered in MP6510.0 cannot be attained during radius measurement with the TT.

Error correction

- Increase the tolerance value for tooth finding with spindle orientation in MP6510.1.
- Reduce the spindle positioning window in MP3420.
- Check for burrs on the contact plate and remove them.
- If required, exchange the tool touch probe.


Error description 3221

Error message

Kalibreringsradius for stor

Cause of error

The tool radius that you entered for the calibration tool is too large.

Error correction

Correct the radius for the calibration tool in the tool table.


Error description 3231

Error message

Feltet PAL/PGM mangler

Cause of error

The mandatory PAL/PGM column is missing in a pallet table.

Error correction

Add the PAL/PGM column to the pallet table (with the EDIT FORMAT soft key).


Error description 3232

Error message

Language load error %d

Cause of error

Setup version does not match the NC software.

Error correction

Use the proper setup version for your NC software. Contact your service agency if required.


Error description 3234

Error message

Værktøjs-forvalg kører

Cause of error

The pocket change for tool preselection is still in progress. The programmed tool change is not yet possible.

Error correction

Wait until the tool change is completed. The error message is automatically acknowledged by the TNC. If the error message remains after the pocket change, contact the service agency of your machine tool builder.


Error description 3235

Error message

Tilspænding negativ

Cause of error

You have defined for the feed rate a negative value or negative Q parameter. A negative value resulted from the feed rate calculation by Q parameter.

Error correction

Enter only positive values or positive Q parameters for the feed rate.


Error description 3236

Error message

Udkoblingspos. %.2s ulig ENDAT

Cause of error

The axis position last saved does not match the present position of the rotary encoder with EnDat interface.

Error correction

- Inform your service agency - Check MP960


Error description 3239

Error message

Valgte software ikke indladet

Cause of error

The selected software could not be loaded into the flash ROMs. The previous software will be used.

Error correction

- Transfer the desired software to the TNC again.
- If the error recurs, the binary files will have to be checked. In this case, inform your service agency.


Error description 3240

Error message

E00C Fejl ved overførsel MP3210

Cause of error

- MP3210.x incorrect.
- Check the software version of MC.

Error correction

- Inform your service agency.
- Check MP3210.x.
- Check the software version.


Error description 3241

Error message

E00D Fejl ved overførsel MP3510

Cause of error

- MP3510.x incorrect.
- Check the software version of MC.

Error correction

- Inform your service agency.
- Check MP3510.x.
- Check the software version.


Error description 3243

Error message

Ingen værktøjsakse programmeret

Cause of error

- At his point in the program you have not yet defined a tool axis.
- M140 requires a tool axis for retraction.

Error correction

Program a TOOL CALL block and specify the tool axis (ISO: plane selection G17 - G20).


Error description 3245

Error message

M-funktion ikke tilladt

Cause of error

The M functions M89 ... M299 cannot be run in the MANUAL OPERATION or ELECTRONIC HANDWHEEL modes. Only M functions that are output to the PLC can be run.

Error correction

Enter the desired M function in the POSITIONING THE MDI mode and press the NC start key.


Error description 3257

Error message

D100 CC%d softwarefejl %d

Cause of error

- Internal software error
0...255 = code for error in software module/routine

Error correction

- Inform your service agency.
- Check the software version.


Error description 3354

Error message

Funktion ikke tilladt

Cause of error

You attempted to program one of the functions M114, M116, M128, M144 or Cycle 19, although you have already activated one of them. These functions are mutually exclusive.

Error correction

Always program only one of the above listed function for the coordinate transformation.
Deaktivate the respective function:
- M114 with M115
- M116 with M117
- M128 with M129
- M144 with M145
- Reset Cycle 19


Error description 3356

Error message

Kinematik tabel defekt

Cause of error

- Selected line in the assignment table not found.
- The table for kinematic description is empty or missing.
- A column in the assignment table is missing or has an incorrect entry.

Error correction

- Select the correct line.
- Create the table for kinematic description or add the missing entries.
- Insert the missing column or correct the incorrect entry.


Error description 3357

Error message

MP-file fejlbehæftet

Cause of error

The machine parameter subfile entered in the assignment table for kinematic description contains incorrect entries.

Error correction

Correct the machine parameter subfile.


Error description 3441

Error message

M144 ikke tilladt

Cause of error

You attempted to execute the function M138, although the function M144 was active.

Error correction

Use M145 to deactivate M144 before using M138.


Error description 3532

Error message

Forkert indførsel i MFUNCT.TAB

Cause of error

You have entered an illegal value or number in FUNCT.TAB.

Error correction

Enter only Y, N, 0 or 1 in MFUNCT.TAB.


Error description 3927

Error message

Tastning ikke tilladt

Cause of error

The active probe axis was not positioned with M114 parallel to a machine axis before probing.

Error correction

Position the touch probe parallel to an axis in the machine-based coordinate system.


Error description 3928

Error message

M112 ikke tilladt ved M144

Cause of error

You attempted to activate M112 and M144 at the same time, although tilting axes are in motion.

Error correction

M112 is not permitted with this function. Delete M112 from the NC program.


Error description 4175

Error message

Palette-line indeh. færdigdel

Cause of error

The pallet line under the cursor is marked as a completed part and can therefore no longer be executed.

Error correction

Select a pallet line in which a workpiece blank or an incomplete part is entered.


Error description 4176

Error message

Opspænd.skift macro mangler

Cause of error

Fixture changer: A fixture change was started, although no NC program is indicated for changing the fixture.

Error correction

The "Name" field of the fixture line must indicate a separate NC program for changing the fixture.


Error description 4177

Error message

Ugyldig geometri kontext

Cause of error

During tool-oriented machining, you attempted to resume machining of a damaged or missing part with a saved context.

Error correction

The part must be completely remachined (set the W-STATE in the pallet table to BLANK) or excluded from machining (set W STATE to ENDED).


Error description 4181

Error message

8010 Fejl i LSV2 overførsel

Cause of error

- Error in data transfer by LSV2 protocol

Error correction

- Press the CE key to acknowledge the error.
- Error does not impair the control functions.
- Inform your service agency.


Error description 4182

Error message

8040 Heat sink temp. i UV 1xx

Cause of error

- Excessive temperature of heat sink in the UV 1xx
- Further increase of heat sink temperature will result in switch-off.

Error correction

- Stop the machine and let it cool.
- Continue working while using less power (i.e., reduce the feed rate).


Error description 4183

Error message

8041 Iz UV 1xx for stor

Cause of error

- Excessive current of DC link in the UV 1xx power supply unit.

Error correction

- Continue working while using less power (i.e., reduce the feed rate).


Error description 4184

Error message

8060 Lækstrøm i UV 1xx for stor

Cause of error

- Insulation problem (e.g. defective motor)

Error correction

- Inform your service agency.
- Check the motor.
- Check the wiring.


Error description 4185

Error message

8080 Uz UV 1xx for stor

Cause of error

- Excessive DC-link voltage of the power supply unit

Error correction

- Inform your service agency.
- Check the machine parameters (braking the spindle).
- If required, check the braking resistor.
- Exchange the power supply unit.


Error description 4190

Error message

8B20 Fejl %.2s feltorientering

Cause of error

- Field orientation impossible for mechanical reasons.
- Incorrect relation between electric field and mechanical motor movement.
- Error in motor encoder signal.
- Error in motor connection.
- Mechanical brake not released.

Error correction

- Inform your service agency.
- Check the machine parameter (distance for the number of signal periods, number of signal periods).
- Check the machine parameter (distance per motor revolution).
- For linear motors: check column STR of the motor table.
- Check the speed encoder connection.
- Check the motor connection.
- Release the brakes during orientation.


Error description 4191

Error message

8B10 Forkert kørselsretning %.2s

Cause of error

- DIR entry in motor table is incorrect.
- Incorrect power connection of the motor.

Error correction

- Inform your service agency.
- Check the DIR entry in the motor table.
- Check the power connection of the motor.


Error description 4194

Error message

C2D0 Encoder stregtal %.2s

Cause of error

- Encoder line count was changed

Error correction

- Restart the control


Error description 4195

Error message

C2E0 Motor polpartal %.2s

Cause of error

- Motor pole pair number was changed

Error correction

- Restart the control


Error description 4196

Error message

C2F0 DIR i motor tabel %.2s

Cause of error

- DIR in the motor table was changed

Error correction

- Restart the control


Error description 4197

Error message

Blokforløb aktiv

Cause of error

Mid-program startup is not permitted with the programmed function.

Error correction

Mark the programmed function with "skip blocks" and activate this setting. Then run the mid-program startup again.


Error description 4212

Error message

8600 Ingen drev-on kommando f. %.2s

Cause of error

- Speed controller is waiting for the "drive on" command; the PLC program has sent no "drive on" command.

Error correction

- Check the PLC program.
- Inform your service agency.
- Check the software version.


Error description 4226

Error message

8BD0 SLEPAFSTAND FOR STOR %.2s

Cause of error

The following error of a moving axis is greater than the value given in machine parameter MP1720.x (in lag mode) or MP 1420.x (feedforward mode).
- Overloaded driver
- Insufficient lubrication
- Mechanical stiffness
- Machine vibration
- Hardware error in the control loop
- For analog axes, check the servo

Error correction

- Reduce the contouring feed rate, increase the rotational speed
- Check the lubrication
- Remove mechanical stiffness
- Remove any possible sources of vibration
- Analog axes: Check the servo
- Inform your service agency if the error occurs frequently


Error description 4276

Error message

ORIENTERING ikke tilladt

Cause of error

- Your machine does not offer spindle orientation
- Spindle orientation not possible

Error correction

- Refer to your machine manual!
- Check machine parameter 7442 and enter the numerical designation of the M function or -1 for spindle orientation by the NC. Refer to your machine manual!


Error description 4449

Error message

FUNKTION: Tilbagegivelses værdi

Cause of error


Error description 4491

Error message

Blokforløb ikke mulig

Cause of error

The file MGROUPS.SYS is faulty or missing.

Error correction

Contact your service agency.


Error description 4492

Error message

MC: Dødmandstaster mask. trykket

Cause of error

The permissive button of the tool changer was pressed.

Error correction

- Check the permissive buttons.
- Contact your service agency.


Error description 4571

Error message

Kontrollér fortegn dybde!

Cause of error

The cycle can be run only in negative direction (or positive direction in Cycle 204) because in MP7441 bit 2 is set to 1.

Error correction

- Enter the depth with a negative sign (positive in Cycle 204) to run the cycle.
- In machine parameter MP7441, set bit 2 to 0 in order to run the cycle in positive direction (negative direction in Cycle 204).


Error description 4572

Error message

Indlæste tegn ikke tilladt

Cause of error

You attempted to enter a character that is not allowed in the entry box.

Error correction

Edit the NC program.


Error description 4573

Error message

Små bogstaver ikke tilladt

Cause of error

You attempted to enter a lowercase letter.

Error correction

Edit the NC program. Use only uppercase letters in the entry box.


Error description 4574

Error message

Bogstaver ikke tilladt

Cause of error

You attempted to enter a letter.

Error correction

Edit the NC program. Use only numerals in the entry box.


Error description 4575

Error message

Cifre ikke tilladt

Cause of error

You attempted to enter a numeral.

Error correction

Edit the NC program. Use only letters in the entry box.


Error description 4880

Error message

For lidt system lager

Cause of error

There are too many NC software versions on the control.

Error correction

Delete any old and unneeded NC software versions.


Error description 4881

Error message

PLC program ikke fundet

Cause of error

Missing or incorrect entry in the OEM.SYS file

Error correction

Inform your service agency


Error description 4882

Error message

M140 ikke tilladt

Cause of error

- You tried to execute function M140 although the position to be approached is outside the range of traverse.
- You tried to use M140, although a parallel axis (U, V or W) is defined as tool axis.

Error correction

- Edit the NC program
- Check the range of traverse
- Use only the principal axes (X, Y or Z) as tool axis in conjunction with M140.


Error description 4903

Error message

Radius-sletspån ikke tilladt

Cause of error

During three-dimensional tool compensation (face milling or peripheral milling), you tried to use a tool with a positiveoversize. On concave contours this can cause gouging.

Error correction

Program M107 in order to use a tool with positive oversize.
M107 is canceled with M108.


Error description 4905

Error message

Processor 1 temperatur for høj

Cause of error

The temperature sensor on processor 1 (processor board) has detected an excessively high temperature.

Error correction

Check for adequate heat transfer in the electrical cabinet. Check the fan on the logic unit.


Error description 4906

Error message

Processor 2 temperatur for høj

Cause of error

The temperature sensor on processor 2 (processor board RTPC) has detected an excessively high temperature.

Error correction

Check for adequate heat transfer in the electrical cabinet. Check the fan on the logic unit.


Error description 4935

Error message

Akt.- position gemt %.2s

Cause of error

You attempted to
- save the actual position with PLC Module 9146 while the position control loop was closed.
- close the position control loop, although the actual position was saved with PLC Module 9146.

Error correction

Edit the PLC program.


Error description 4957

Error message

MODSTRIDENDE INDTASTNING

Cause of error

The values that you entered are contradictory.

Error correction

Check the input values.


Error description 4972

Error message

Data overførsel fra PLC til NC program

Data overførsel fra PLC til NC program

Data overførsel fra PLC til NC program

Data overførsel fra PLC til NC program

Data overførsel fra PLC til NC program

Data overførsel fra PLC til NC program

Data overførsel fra PLC til NC program

Cause of error


Error description 5050

Error message

B900 CC%d forsyningsspænding %d

Cause of error

- The supply voltage Vcc(x) was out of range.
- +4 = undervoltage Vcc(+5 V)
The load from external components (e.g. encoders) is too large.
- +6 = overvoltage Vcc(+5 V)
The power supply unit is defective.
- +14 = undervoltage Vcc(+15 V)
The power supply unit is defective.
- +16 = overvoltage Vcc(+15 V)
The power supply unit is defective.
- -14 = undervoltage Vcc(-15 V)
The power supply unit is defective.
- -16 = overvoltage Vcc(-15 V)
The power supply unit is defective.

Error correction

- Inform your service agency.
- Measure the supply voltage Vcc(x).
- Vcc(+5 V) < +4.75 V Check the encoder connections.
- Vcc(+5 V) > +5.50 V Exchange the power supply unit.
- Vcc(+15 V) < +14.25 V Exchange the power supply unit.
- Vcc(+15 V) > +16.50 V Exchange the power supply unit.
- Vcc(-15 V) < -14.25 V Exchange the power supply unit.
- Vcc(-15 V) > -16.50 V Exchange the power supply unit.


Error description 5052

Error message

8B70 Externt drevstop %.2s

Cause of error

- Drive switch-on is blocked by one or more external signals.

Error correction

- Inform your service agency.
- Check the external enabling signal (EMERGENCY STOP, PFAIL, N0).
- Check the PLC program.
- Check the external wiring.


Error description 5053

Error message

8B80 Externt drev-stop %.2s

Cause of error

- The drive is switched off by an external signal.

Error correction

- Inform your service agency.
- Check the external enabling signal (EMERGENCY STOP, PFAIL, N0).
- Check the PLC program.
- Check the external wiring.


Error description 5061

Error message

C006 I-CTRL Kommunikation: TIME

C008 I-CTRL kommunikation: QUEUE

Cause of error

- Communication error between speed and current controller.

Error correction

- Inform your service agency.
- Check the software version.


Error description 5068

Error message

C3F0 Endat ikke fundet %.2s

Cause of error

- Endat communication error
- In the motor table, an encoder with EnDat interface is selected. The EnDat protocol cannot be read.

Error correction

- Inform your service agency- Check the motor table (SYS column)
- Exchange the motor control board
- Check the cable (compare the ID number of the cable with the documentation)
- Check the speed encoder cable (defective or too long)
- Check the speed encoder- Check the cable ground and shield
- Check machine parameter MP2206.x


Error description 5069

Error message

C400 Giver stregtal forkert %.2s

Cause of error

- The values for the encoder line count from the motor table do not agree with the downloaded values.

Error correction

- Inform your service agency.
- Check the machine parameters (distance per motor revolution, distance for the number of signal periods).
- Check the motor table (column TYPE, STR).
- Check the speed encoder.


Error description 5073

Error message

LSV2: Ledning afbrudt

Cause of error

- DSR signal missing

Error correction

- Check the data transfer line


Error description 5074

Error message

LSV2: Overføringsfejl

Cause of error

- Character error in the telegram

Error correction

- Check the data transfer line


Error description 5075

Error message

LSV2: Overføringsfejl

Cause of error

- Checksum error in the received telegram

Error correction

- Check the data transfer line
- If the error recurs, inform your service agency


Error description 5076

Error message

LSV2: Overføringsfejl

Cause of error

- Checksum error in the transmitted telegram

Error correction

- Check the data transfer line
- If the error recurs, inform your service agency


Error description 5077

Error message

LSV2: Timeout-fejl

Cause of error

- No reaction from distant terminal (T1)

Error correction

- If the error recurs, inform your service agency
- Check the LSV2TIME1 entry in OEM.SYS


Error description 5078

Error message

LSV2: Overføringsfejl

Cause of error

- Distant terminal not ready

Error correction

- Check the communications software of distant terminal


Error description 5079

Error message

LSV2: Timeout-fejl

Cause of error

- Telegram incomplete, ETX missing (T0)

Error correction

- Check the communications software of distant terminal
- If the error recurs, inform your service agency
- Check the LSV2TIME0 entry in OEM.SYS


Error description 5080

Error message

LSV2: Timeout-fejl

Cause of error

- No reaction from distant terminal (T2)

Error correction

- Check the communications software of distant terminal
- If the problem recurs, inform your service agency
- Check the LSV2TIME2 entry in OEM.SYS


Error description 5081

Error message

LSV2: Sendefejl

Cause of error

- Internal software error

Error correction

- If the problem recurs, inform your service agency
- Check the software version


Error description 5096

Error message

CC%d SH1=1

Cause of error

- Hardware error
- Internal software error

Error correction

Inform your service agency


Error description 5097

Error message

CC%d SH1=0

MC -SMC.A.WD=0

Cause of error

Internal software error

Error correction

Inform your service agency


Error description 5099

Error message

MC ingen lager til rådighed

Cause of error

Internal software error

Error correction

Inform your service agency


Error description 5225

Error message

Forkert software-udgave

Cause of error

The software version installed in the control is not the version originally provided by HEIDEHAIN. The control can be used only as a programming station.

Error correction

- Inform your customer service agency
- Check the software version


Error description 5228

Error message

Tilspænding = 0 ikke tilladt

Cause of error

You programmed a feed rate = 0

Error correction

Edit the NC program


Error description 5236

Error message

TNC temperatur advarsel %d°C

Cause of error

The temperature sensor in the control detects an excessive temperature within the control housing. A further increase in temperature may damage the control hardware.

Error correction

- Check the heat dissipation in the electrical cabinet.
- Check the fan in the control.


Error description 5242

Error message

PLC-PROGRAM IKKE OVERSAT

Cause of error

- The PLC program was not compiled after switch-on, was translated with errors, or it has been edited since it was last compiled.
You attempted to activate the In Code Tracer or the monitoring list, although the PLC program was not compiled after switch-on or was edited since it was last compiled.
- You can find information on causes of errors in the PLC program in the PLC diagnosis.

Error correction

Compile the PLC program.


Error description 5251

Error message

8610 I2T værdi er for høj %.2s

Cause of error

- Motor is being loaded too heavily (current, temperature)
- Axis moves to a mechanical stop
- Mechanical stiffness
- The load of the drive is too high for the duration

Error correction

- Reduce the load or the duration
- Inform your service agency
- Check the motor table, power stage table and machine parameters
- Check whether the motor and power module are designed for the load


Error description 5252

Error message

8620 Belastning er for høj %.2s

Cause of error

- Drive has maximum current and cannot increase acceleration.
- Excessive load (torque) on the drive.

Error correction

- Reduce the load on the drive.
- Inform your service agency.
- Check the motor table, power module table and machine parameters.
- Check whether the motor and power module are designed for the load.


Error description 5253

Error message

8440 Feltorient. successfuld %.2s

Cause of error

- Field orientation successfully completed.

Error correction

- Acknowledge the message with CE.


Error description 5254

Error message

8800 Signal LT-RDY inaktiv %.2s

8810 Signal LT-RDY inaktiv %.2s

Cause of error

- Undesirable inverter switch-off during control of a vertical axis (caused by vertical axis).

Error correction

- Inform your service agency.
- Check the PLC program.
- Check the wiring of the inverter.


Error description 5255

Error message

8840 Akse ikke tilrådighed %.2s

Cause of error

- Starting command for unavailable axis.

Error correction

- Inform your service agency.
- Check the software version.


Error description 5256

Error message

8820 Feltvinkel ukendt %.2s

Cause of error

- The field angle of the motor on the encoder reference point has not yet been ascertained.

Error correction

- Inform your service agency
- Check the entry in MP2254.x.
- If required, find field angle in the 'current controller adjustment' mode (press the 'FIELD ORIENT.' soft key)
Caution: The motor must be freely rotatable (no clamping, no hanging axis, no mechanical constraints).
- Check the 'type of encoder' entry in the motor table, or check MP2206.x


Error description 5257

Error message

8830 Endat: ingen feltvinkel %.2s

Cause of error

- The field angle of a motor with unaligned EnDat encoder has not yet been ascertained.
- The transferred EnDat serial number does match the one saved.

Error correction

- Inform your service agency
- If required, find field angle in the 'current controller adjustment' mode (press the 'FIELD ORIENT.' soft key)
- Check the 'type of encoder' entry in the motor table, or check MP2206.x


Error description 5258

Error message

8850 Drev stadig aktiv %.2s

Cause of error

- Position measurement (Z1 track) was started although the drive is still active.

Error correction

- Inform your service agency.
- Check the software version.


Error description 5260

Error message

C000 Ingen dataudveksling m. MC

Cause of error

- Communication to the MC was interrupted.
- Internal software error.

Error correction

- Inform your service agency.
- Check the software version.


Error description 5261

Error message

C00C LSV2, forkert data antal

Cause of error

- The number of LSV2 data to be read is incorrect
- Internal software error

Error correction

- Inform your service agency
- Check the software version


Error description 5262

Error message

C010 Bus error i omdr.talstyring

Cause of error

- Access violation on controller periphery.

Error correction

- Inform your service agency.
- Exchange the controller board.


Error description 5263

Error message

C014 Interpolator, PWM ugyldig

Cause of error

- Invalid relation between interpolator clock pulse and PWM frequency.

Error correction

- Inform your service agency.
- Change the ratio of interpolator clock pulse to PWM frequency.
- For possible ratios see Technical Manual.


Error description 5264

Error message

C015 Interpolator, PWM ændret

Cause of error

- Interpolator clock pulse or PWM frequency was changed.

Error correction

- Restart the control.


Error description 5265

Error message

C410 Rotor position %.2s er udefineret

Cause of error

- Signal cable defective
- Motor encoder contaminated or defective
- Encoder input defective on the control
- Signal connector: Poor contact or penetration of humidity- Humidity has entered the motor
- Motor control board defective

Error correction

- Inform your service agency
- Exchange the motor
- Check the speed encoder cable
- Exchange the motor control board (or better, the control)


Error description 5267

Error message

C430 Fejl positions-indgang %.2s

Cause of error

- Position encoder input does not exist.
- Position encoder input is not correctly connected.
- Position encoder input is defective.

Error correction

- Inform your service agency.
- Install the position encoder input.
- Check the connection of the position encoder input.
- Exchange the position encoder input.


Error description 5268

Error message

C440 PWM frekvens %.2s forkert

Cause of error

- PWM frequency within a controller group is incorrect.

Error correction

- Inform your service agency.
- Check the machine parameter (PWM frequency).
- PWM frequency > 5000 Hz only with suited hardware and only with PWM output X51, X52, X57 or X58.
- PWM frequency <= 5000 Hz must be identical within the controller groups.
- PWM frequency > 3200 Hz.


Error description 5269

Error message

C450 Forkert målesystem %.2s

Cause of error

- Incorrect entry in motor table column SYS.
- Speed encoder cable defective.
- Speed encoder defective.
- Motor control board defective.

Error correction

- Inform your service agency.
- Check the motor table (column SYS).
- Check the motor encoder cable.
- Exchange the motor.
- Exchange the motor control board.


Error description 5270

Error message

C460 Motorhastighed for høj %.2s

Cause of error

- Motor cannot be servocontrolled.

Error correction

- Inform your service agency.
- Check the software version.


Error description 5274

Error message

BA00 CC%d driftstemperatur %d

Cause of error

- Temperature inside the LE was out of permissible range. (-128... 0...+127 = measured temperature value [°C])
- Temperature sensor on board is defective.
- The electrical-cabinet ventilation is insufficient (fan defective).
- The ambient temperature is too high or too low.

Error correction

- Check the ventilation.
- Inform your service agency.


Error description 5286

Error message

Fejl: Profibus konfiguration

Cause of error

Error during evaluation of the Profibus configuration.

Error correction

Inform your service agency.


Error description 5287

Error message

Profibus: Hardware fejl

Cause of error

Error during access to the Profibus hardware.

Error correction

- Inform your service agency
- For more diagnostic information, refer to the diagnosis menu


Error description 5288

Error message

Profibus: Initialiseringsfejl

Cause of error

Error during initialization of the Profibus hardware.

Error correction

- Inform your service agency
- For more diagnostic information, refer to the diagnosis menu


Error description 5312

Error message

Remanente PLC data slettet

Cause of error

Code number 531210 was entered.


Error description 5338

Error message

Softkeyprojekt ikke oversat

Cause of error

- The soft-key project was not yet translated after switch-on, or it was edited after translation.
- For more information on the cause of error, refer to the PLC main menu.

Error correction

Translate the soft-key project and PLC program.


Error description 5366

Error message

Indføjelse af linie ikke tilladt

Cause of error

You attempted to insert a line at the current cursor position.

Error correction

You can insert a line only at the end of the file. Or, if the file is a tool table, you can permit tool indexing with machine parameter 7262.


Error description 5367

Error message

T %u i linie %u allerede optaget

Cause of error

You attempted to define a tool that is already defined in the program.

Error correction

Use another tool number for the tool definition or delete the number already assigned.


Error description 5368

Error message

LBL %u i linie %u allerede optaget

Cause of error

You attempted to define a LBL that is already defined in the program.

Error correction

Use another LBL number or delete the number already assigned.


Error description 5369

Error message

Ingen valg af akser mulig

Cause of error

In the MOD settings of the machining modes, no axes were selected for L-block generation.

Error correction

In the MOD settings, enter the axes whose positions are to be put into an L block when the "actual-position-capture key" is pressed.


Error description 5434

Error message

Funktion ikke til rådighed

Cause of error

You attempted to perform a function that is not included in the current NC software.

Error correction

- Edit the NC program.


Error description 5479

Error message

Magasine-styring ikke oversat

Cause of error

- The magazine rules have not been translated since switch-on, or they were edited since they were last translated.
- For more detailed information on the cause of the error, refer to the PLC main menu.

Error correction

Translate the magazine rules and PLC program.


Error description 5484

Error message

Aksevinkel ulig svingvinkel

Cause of error

- Datum setting with tilted working plane inactive:
The position of the tilted axis is not equal to 0°.
- Datum setting with tilted working plane active:
The position of the tilted axes does not agree with the active angular values. Note the basic rotation, if necessary.

Error correction

- Move the tilted axes into the default position.
- Move the tilting axes to the correct position or adapt the angular values of the tilted axes' position.


Error description 5566

Error message

Ingen henføringssystem skift!

Cause of error

You attempted to change the coordinate data in the present block from Cartesian to polar or vice versa.

Error correction

Move the cursor to the block initation element and press the P key to change to polar or Cartesian coordinate input.


Error description 5567

Error message

MC forkert antal FS-CC

Cause of error

Internal software error

Error correction

- Inform your service agency
- Exchange the software


Error description 5568

Error message

For mange karakterer

Cause of error

You exceeded the maximum permissible number of characters for the active input box.

Error correction

Enter fewer characters.


Error description 5569

Error message

Værdi udover indlæseområde

Cause of error

You attempted to enter a numerical value that lies outside the permissible range.

Error correction

Comply with the permissible input range.


Error description 5570

Error message

For mange pladser efter komma

Cause of error

You attempted to enter a value that exceeds the permissible number of decimal places.

Error correction

Comply with the permissible input range.


Error description 5571

Error message

Fortegnet ikke tilladt

Cause of error

You attempted to enter an algebraic sign with the -/+ key.

Error correction

Stay away from the -/+ key.


Error description 5572

Error message

Kun hele tal tilladt

Cause of error

You attempted to enter a number with decimal places.

Error correction

Stay away from the decimal point key.


Error description 5573

Error message

Q ikke tilladt: Indlæs et tal

Cause of error

You attempted to use a Q parameter in the active input box.

Error correction

Enter a numerical value.


Error description 5574

Error message

Inkremental indlæsn. ej tilladt

Cause of error

You attempted to enter an incremental value by pressing the I key.

Error correction

Enter an absolute value.


Error description 5575

Error message

For mange M funktioner

Cause of error

Too many M functions for one NC block.

Error correction

Use no more than two M functions per NC block.


Error description 5576

Error message

For mange akser programmeret

Cause of error

- An NC block has more than the allowed number of simultaneously movable axes.
- You tried to use an NC program to make a reverse program in which more than 5 axes are programmed.

Error correction

- Standard version: Program no more than 5 axes per NC block.
- Export version: Program no more than 4 axes per NC block.
- The source program must not include more than a total of 5 different axes.


Error description 5577

Error message

DOBBELT PROG. FOR EN AKSE

Cause of error

You programmed the same axis more than once within one NC block.

Error correction

Program only different axes within one block.


Error description 5578

Error message

Element dobbelt / ikke tilladt

Cause of error

- You used the same syntax element more than once within one NC block.- The current sequence of syntax elements in an NC block do not comply with requirements.

Error correction

- Do not program syntax elements more than once within one NC block.- Put the syntax elements into the required sequence.


Error description 5579

Error message

Ufuldstændig data indlæsning

Cause of error

Not all required data have been entered in an NC block.

Error correction

Add the missing information.


Error description 5580

Error message

DIN/ISO: Blok nummer N mangler

Cause of error

An NC block in an ISO program begins without a block number N.

Error correction

Insert the block number.


Error description 5581

Error message

Nødvendigt element mangler

Cause of error

Not all required data have been entered in an NC block.

Error correction

Add the missing information.


Error description 5582

Error message

Syntax fejlagtig

Cause of error

An NC block contains a syntax element that requires other syntax elements.

Error correction

Correct the NC block.


Error description 5583

Error message

Ingen måleværdi gemt %.2s

Cause of error

No measured value was saved in the counter chip during probing.

Error correction

- Inform your service agency.
- Check the hardware.


Error description 5617

Error message

Nøgleord ukendt

Cause of error

In an NC block, you attempted to enter a word that the TNC cannot interpret.

Error correction

Enter only valid words.


Error description 5618

Error message

Syntaxelement kan ikke ændres

Cause of error

You attempted to edit a syntax element in an NC block.

Error correction

Enter a new NC block with a different syntax element.


Error description 5619

Error message

PGM-hoved kan ikke ændres

Cause of error

In a program, you attempted to edit one of the blocks BEGIN PGM (ISO: %... G71), or END PGM (ISO: N99999999%...).

Error correction

The program beginning and program end must not be edited. To change the program name, use the RENAME function in the file management.


Error description 5627

Error message

Sæt MP1356.%d på %.4f

Cause of error

Incorrect distance between speed encoder and position encoder in MP1356.x during reference capture via the EnDat interface of the speed encoder (MP1355=1). The displayed value is the difference.

Error correction

- Inform your service agency.
- Enter the correct value in MP1356.x.


Error description 5628

Error message

For mange akser programmeret

Cause of error

In an NC block, you programmed more axes than have been enabled through the SIK (System Identification Key).

Error correction

Contact your machine tool builder or HEIDENHAIN to enable more axes.


Error description 5631

Error message

MC kommando %3d ikke akcepteret

Cause of error

Command was not acknowledged by the Main Computing Unit (MC) within 400 ms.

Error correction

Inform your service agency.


Error description 5632

Error message

MC og CC passer ikke sammen

Cause of error

Main Computer and Controller Unit mismatch.

Error correction

- Insert suitable Main Computer or suitable Controller Unit.


Error description 5635

Error message

Kanal %d kan ikke vises

Cause of error

More than four channels per controller board selected.

Error correction

Deselect channel 5 or 6.


Error description 5641

Error message

MC sikkerhedsdøre er åbne

Cause of error

Safety doors are open.

Error correction

Close the safety doors.


Error description 5651

Error message

VÆRKTØJ-AKSE MANGLER

Cause of error

You programmed a positioning block that is to offset a tool length. However, no tool axis has been defined.

Error correction

Define a tool axis in a TOOL CALL block (ISO: T block) located before the positioning block that is causing the error.


Error description 5655

Error message

MC utestet %.2s startet

Cause of error

The axis was not yet tested.

Error correction

Test the axis.


Error description 5671

Error message

Kontrollér positions giver %.2s

Cause of error

Disagreement of position values before power-off and after power-on.

Error correction

Inform your service agency.


Error description 5672

Error message

Anvend preset-tabel!

Cause of error

You attempted to activate a ref-based datum through Cycle 7. REF-based datum tables are no longer available as of NC software number 340 422-01.

Error correction

Save the desired preset value with respect to the machine-based coordinate system (REF values) in the preset table and activate them in the program using Cycle 247.


Error description 5673

Error message

Q303 i målecyclus udefineret!

Cause of error

In one of the measuring cycles 410 to 418, you did not define the parameter Q303 (measured value transfer)(current value = -1). For reasons of security, however, selection of the measured value transfer is required to write the results of measurement in
a table (datum table or preset table).

Error correction

Change parameter Q303 (measured value transfer) in the measuring cycle that is causing the error:
- Q303=0: Write the measured values with respect to the active workpiece coordinate system into the active datum table (activate in the program with Cycle 7!).
- Q303=1: Write the measured values with respect to the active machine-based coordinate system (REF values) into the preset table (activate in the program with Cycle 247!).
- Q303=-1: Measured value transfer is undefined. This value is automatically generated by the TNC when you download a program that was written on a TNC 4xx or with an old software level of the iTNC 530, or if during the cycle definition you skipped the
prompt for the measured value transfer with the END key.


Error description 5693

Error message

Værktøjsakse ikke tilladt

Cause of error

- You called probing cycle 419 with an illegal tool axis.
- You called the PATTERN DEF function in connection with an illegal tool axis.

Error correction

- Only call probing cycle 419 with the tool axis X, Y or Z.
- Use the PATTERN DEF function only with the tool axis Z (TOOL CALL Z).


Error description 5699

Error message

Beregnede værdier fejlagtige

Cause of error

In probing cycle 418, the TNC calculated too large a value. You may have defined in an incorrect sequence for the four holes to be probed.

Error correction

Check the probing sequence. Refer to the User's Manual for Touch Probe Cycles.


Error description 5700

Error message

Målepunkt selvmodsigende

Cause of error

- In one of the probing cycles 400, 403 or 420, you defined a contradictory combination of measuring points and measuring axes.
- The selection of measuring points in Cycle 430 results in division by 0.

Error correction

- For measuring axis = reference axis (Q272=1), the parameters Q264 and Q266 are defined at different values.
- For measuring axis = minor axis (Q272=2), the parameters Q263 and Q265 are defined at different values.
- For measuring axis = probe axis (Q272=3), the parameters Q263 and Q265 or Q264 and Q266 are defined at different values.
- Select the measuring points so that they always have different coordinates in all axes.


Error description 5709

Error message

Cirkeldata fejlagtige

Cause of error

Unsuccessful calculation of a circle with function FN23 or FN24.

Error correction

For FN23, check the coordinates of the three points on the circle. For FN24 check the coordinates of the four points on the circle.


Error description 5712

Error message

Password ikke fundet

Cause of error

In the network settings, the code word password= is undefined.

Error correction

Define the password as follows:
- Enter the code number NET123
- Press the DEFINE MOUNT soft key
- Select the OPTIONS column
- Enter the password by using the code word password=


Error description 5713

Error message

Ingen password angivet

Cause of error

In the network settings, the code word password= is defined, but it has no associated text.

Error correction

Define the password as follows:
- Enter the code number NET123
- Press the DEFINE MOUNT soft key
- Select the OPTIONS column
- Enter the password by using the code word password=


Error description 5714

Error message

Password for langt

Cause of error

The password defined in the network settings is too long.

Error correction

A maximum of 80 characters is permissible.


Error description 5715

Error message

Password allerede koderet

Cause of error

You tried to encode a password that has already been encoded.

Error correction

Be sure not to press the ENCRYPTED PASSWORD soft key more than once.


Error description 5757

Error message

Preset-fastlæg.: Akse spærret!

Cause of error

An attempt was made to use the Preset table to activate a datum for an axis that has been locked with machine parameter 7294.

Error correction

- Release the locked axis with machine parameter 7294.
- In the Preset table: Enter a dash (-) in order to not set a datum for this axis.


Error description 5759

Error message

Sikker højde forkert indlæst!

Cause of error

In Cycle 20 (ISO: G120), you entered a clearance height (Q7) that is lower than the coordinate of the workpiece surface (Q5).

Error correction

Enter a clearance height (Q7) that is higher than the coordinate of the workpiece surface (Q5).


Error description 5969

Error message

NC-blok virkelig slettes? DEL!

Cause of error

Warning before deleting an NC block.

Error correction

For complete deletion of the NC block, press DEL. To abort the delete sequence, press any other key.


Error description 5970

Error message

Akse-bogstav ikke tilladt

Cause of error

An attempt was made to program an axis that is not allowed for the currently active function.

Error correction

Only program permitted axes.


Error description 5971

Error message

Ophæve blokskip ikke mulig

Cause of error

You attempted to cancel the Block Skip funktion with the Backspace key.

Error correction

Function is only permitted if the NC block begins with / .


Error description 5972

Error message

String ikke afsluttet

Cause of error

You attempted to enter an NC block in which a syntax element was not concluded with the required apostrophe.

Error correction

Ensure that apostrophes are entered in the correct locations. Refer to the User's Manual if required.


Error description 6018

Error message

Dobbelt ref.optagelse aktiv

Cause of error

During activated double referencing, a probe cycle was started although the reference mark of the position encoder was not yet traversed.

Error correction

- Traverse the reference mark.
- Deactivate the double referencing in MP1355.


Error description 6027

Error message

FORKERT AKSE PROGRAMMERET

Cause of error

You programmed an illegal axis in probing cycle 3.

Error correction

Cycle 3 only permits one of the principal axes X, Y or Z. Edit the NC program.


Error description 6049

Error message

PET-tabel: for mange linier

Cause of error

There are too many error messages defined in the PET table.

Error correction

Only a limited number of lines in a PET table can be evaluated. All subsequent lines are ignored.


Error description 6052

Error message

Indstiksart selvmodsigende!

Cause of error

The plunging strategy defined in Cycles 251 to 254 contradicts the defined plunging angle of the active tool.

Error correction

Change parameter Q366 in one of the Cycles 251 to 254 or the plunging angle ANGLE of the tool in the tool table. Permissible combinations of parameter Q366 and the plunging ANGLE are:
For perpendicular plunging: Q366 = 0 and ANGLE = 90
For helical plunging: Q366 = 1 and ANGLE > 0
For inactive tool table, define Q366 with 0 (only perpendicular plunging allowed).


Error description 6055

Error message

Bearbejdningscyklus ikke tilladt

Cause of error

You attempted to run a fixed cycle in connection with Cycle 220 or 221, although they cannot be combined with these cycles.

Error correction

The following fixed cycles cannot be combined with Cycles 220 and 221:
- Cycles of the groups SLI and SLII
- Cycles 210 and 211
- Cycles 230 and 231
- Cycle 254


Error description 6066

Error message

Omdr.akse tolerance ikke tilladt

Cause of error

In Cycle 32, a tolerance for rotary axes was programmed although the HSC filter is not active.

Error correction

- Inform your service agency.
- Activate the HSC filter (MP1094).


Error description 6069

Error message

MC PWM udgang er ikke tilstede

Cause of error

Internal software error

Error correction

Inform your service agency


Error description 6072

Error message

Billedskærmskanten er nået

Cause of error

You moved the display position of the current block to the edge of the screen.

Error correction

Select the display position of the current block so that it lies within the screen limits.


Error description 6079

Error message

M128 ikke tilladt

Cause of error

You programmed M128 although a rotary axis is defined as a noncontrolled axis.

Error correction

Edit the NC program. Use M128 only if all rotary axes used in the kinematic description are also defined as controlled axes.


Error description 6080

Error message

M144 ikke tilladt

Cause of error

You programmed M144 although a rotary axis is defined as a noncontrolled axis.

Error correction

Edit the NC program. Use M144 only if all rotary axes used in the kinematic description are also defined as controlled axes.


Error description 6081

Error message

MC SOM 4 ikke mulig

Cause of error

1. Key switch is not on SOM 1.

Error correction

1. Turn the key switch to SOM 1.


Error description 6082

Error message

MC driftsart ikke mulig

Cause of error

Wiring error at the SG inputs BA2.x, BA3.x and BA4.x.

Error correction

- Inform your service agency.
- Check the wiring.


Error description 6086

Error message

Fejl u. gem overvågnings liste

Cause of error

- Target path or target file *.WLT in OEM.SYS (DEBUGPATH=) is incorrect.
- Error during conversion of *.WLB to *.WLT format.
- Cannot open *.WLT file (system error).

Error correction

Check the DEBUGPATH= entry in OEM.SYS.


Error description 6087

Error message

Fejl v. åbning af overv.liste

Cause of error

- Source path or source file *.WLT in OEM.SYS (DEBUGPATH=) is incorrect.
- Error in the conversion of *.WLT to *.WLB format.
- Cannot open *.WLB file (system error).

Error correction

Check the DEBUGPATH= entry in OEM.SYS.


Error description 6088

Error message

Fejl ved åbning af TEMP.WLT

Cause of error

Cannot open TEMP.WLT (system error).


Error description 6089

Error message

¨Sidste overvåg. liste mangler

Cause of error

- Source path or source file *.WLT in OEM.SYS (DEBUGPATH=) is incorrect.

Error correction

Check the DEBUGPATH= entry in OEM.SYS.


Error description 6090

Error message

Udvalgsliste ikke fundet

Cause of error

- Source path or source file of the PLC program is incorrect (MAINPGM= in OEM.SYS)
- Source path to the debug information is incorrect(DEBUGPATH= in OEM.SYS)
- *.WLC file without symbolic operands

Error correction

- Check the DEBUGPATH= entry in the OEM.SYS file
- Use PLC program with symbolic operands or insert #pragma nsc
- Recompile the PLC program


Error description 6091

Error message

Udvalgsliste er tom

Ingen symbolsk programmering

Cause of error

No symbolic operands are being used in the PLC program.

Error correction

Use symbolic operands in the PLC program (#pragma nsc).


Error description 6093

Error message

Ingen sikker akse/spindel

Cause of error

No axes or spindles in safe mode.

Error correction

Check MP 500 and MP 501.


Error description 6094

Error message

Forkert nøgletal

Cause of error

Code number missing or incorrect.

Error correction

Enter the correct code number.


Error description 6099

Error message

Værdi ugyldig

Cause of error

- Invalid operand type (ADDR column)
- Invalid operand address
- Attempt to change a constant
- Out of value range
- Invalid characters in value

Error correction

- Check the operands in the ADDR column
- Check value input


Error description 6100

Error message

Operand ugyldig

Cause of error

- Invalid operand type (M,B,W...)
- Invalid address area
- Alignment (invalid word or double-word address)

Error correction

- Check the operand symbol
- Check the address range for the operand type


Error description 6101

Error message

MC SOM 4 ikke frigivet

A042 CC%d SOM 4 ikke frigivet

Cause of error

The SOM 4 safe operating mode is selected by key switch but has not been released in MP560.0.

Error correction

- Inform your service agency.
- Use MP560.0 to release the operating mode.


Error description 6102

Error message

Spalt må ikke ændres

Cause of error

This column is filled automatically and must not be overwritten.


Error description 6103

Error message

Preset-number eksisterer ikke

Cause of error

- You tried to use a preset number that does not exist in the table TNC:\PRESET.PR.
- TNC:\PRESET.PR does not exist.

Error correction

- Use only numbers that are in the table TNC:\PRESET.PR, or add the desired number to the table.
- Create the table PRESET.PR in the TNC:\ directory.


Error description 6105

Error message

MC SOM 2 kun en akse tilladt

Cause of error

Two or more axes are to be moved simultaneously in the SOM 2 operating mode.

Error correction

Only one axis may be moved at a time in SOM 2.


Error description 6106

Error message

8130 Motorbremse defekt %.2s

Cause of error

- Motor brake defective

Error correction

- Inform your service agency
- Check the motor brake control
- Exchange the motor


Error description 6108

Error message

8640 I2T-værdi for motor er for høj %.2s

Cause of error

- Motor is being loaded too heavily (current, temperature)
- Axis moves to a mechanical stop
- Mechanical stiffness
- The load of the motor is too high over the duration

Error correction

- Reduce the load or the duration
- Check the motor table and machine parameters
- Check whether the motor is designed for the load
- Inform your service agency


Error description 6109

Error message

8650 I2T-værdi for power modul er for høj %.2s

Cause of error

- Power module is being loaded too heavily (current, temperature)
- Axis moves to a mechanical stop
- Mechanical stiffness
- The load of the power module is too high over the duration

Error correction

- Reduce the load or the duration
- Check the power module and machine parameters
- Check whether the power module is designed for the load
- Inform your service agency


Error description 6110

Error message

8AF0 Målesystem %.2s defekt

Cause of error

- Scale or scale tape contaminated or defective
- Scanning head contaminated or defective
- Signal cable defective
- Encoder input defective on the control
- Penetration of humidity
- The position encoder is contaminated
- Motor encoder cable defective
- Motor control board defective

Error correction

- Inform your service agency
- Exchange the position encoder
- Check the encoder cable
- Exchange the motor control board (or better, the control)


Error description 6113

Error message

Akse %.2s ikke i kørselsområde

Cause of error

The displayed axis is located outside of the traverse range.

Error correction

Check the axis position. If necessary, suppress the traverse range limits.


Error description 6118

Error message

Tryk MC SOM 4 dødmandstaster

Cause of error

In the SOM 4 mode of operation, the permissive key was not pressed within the time defined in MP529.

Error correction

Press the permissive key.


Error description 6182

Error message

Profibus: Konfigurerings fejl

Cause of error

The profibus configuration file is either not registered in the OEM.SYS file (keyword PROFIBUSCFG=) or it could not be found.

Error correction

Inform your service agency.


Error description 6183

Error message

Profibus: PCI-hardware-fejl

Cause of error

Cannot access the Profibus master board.

Error correction

Inform your service agency.


Error description 6184

Error message

Profibus: Fil-/hukommelsesfejl

Cause of error

In the Profibus functions there is either a data access error or an error in the memory management.

Error correction

Inform your service agency.


Error description 6187

Error message

FOR STOR SAMMENKÆDNING

Cause of error

In a Contour Pocket cycle or a Contour Train cycle you called more than 6 programs (PGM CALL, ISO: %..).
A program call can also be:
- Cycle 12 (PGM CALL, ISO: G39)
- Calling an OEM cycle

Error correction

Edit the part program.


Error description 6188

Error message

FOR STOR SAMMENKÆDNING

Cause of error

You programmed more than 6 program calls (PGM CALL, ISO: %..). A program call can also be:
- Cycle 12 PGM CALL (ISO: G39)
- Calling an OEM cycle

Error correction

Edit the part program.


Error description 6189

Error message

5V forsyningsspænding for høj

Cause of error

The 5-V power supply of the control is too high.

Error correction

- Inform your service agency
- Check the power supply


Error description 6190

Error message

5V forsyningsspænding for lav

Cause of error

The 5-V power supply of the control is too low.

Error correction

- Inform your service agency
- Check the power supply
- Check the power consumption of the consumer units (encoders)


Error description 6193

Error message

Spline startpunkt forkert

Cause of error

The starting point of the spline is too far away from the end point of the previous contour element.

Error correction

Edit the NC program.


Error description 6195

Error message

C470 Ingen omdr.tal Soll-værdi %s

Cause of error

- Internal software error
- Position controller cycle time too short

Error correction

- Inform your service agency
- Check the software version
- Check machine parameter MP7600.0


Error description 6212

Error message

Akt.-pos. overtagelse ikke mulig

Cause of error

You attempted to load the actual position into the program while the tilted working plane function was active.

Error correction

The actual position can be loaded only if the tilted working plane function is not active.


Error description 6236

Error message

PLC programmet blev standset

Cause of error

The PLC program was stopped because of a system error in the PLC.

Error correction

Inform your machine tool builder.


Error description 6264

Error message

Parallelgrafik ikke mulig!

Cause of error

The TNC is being so heavily utilized to machine the current workpiece that there is no more capacity available for the program-run graphics.

Error correction

No corrective action possible.


Error description 6291

Error message

Kør REF spindel!

Cause of error

You tried to you use touch probe cycle 3 without first referencing the spindle.

Error correction

Move the spindle over the reference point, for example by switching the spindle on in the Manual operating mode with M03.


Error description 6294

Error message

Sikker MP ændret af PLC

Cause of error

A safety-oriented machine parameter was changed by the PLC. Such a change is not allowed.

Error correction

-Edit the PLC program.
-Inform your service agency.


Error description 6297

Error message

C4A0 Inverter %s er aktiv

Cause of error

- Charging contactor and main contactor on the supply unit is not on (e.g. connector X70 on UV)
- Safety relay not on (e.g. connectors X71 and X72 of the UV, X73 of the HEIDENHAIN expansion board for Simodrive)
- PWM bus cable interrupted
- Interruption in the electrical cabinet (unit bus, PWM ribbon cable)
- Defective inverter, (supply unit and/or power modules, compact inverter)
- Inverter switched off (PLC, SH1)
- Inverter defective
- Motor defective
- Humidity has entered the motor
- Incorrect motor selected in motor table
- Motor power cables mismatched
- Motor connected incorrectly

Error correction

- Inform your service agency
- Check the inverter and wiring
- Check the motor and wiring


Error description 6298

Error message

C4C0 Ingen motorstrøm %s

Cause of error

- Motor connected incorrectly or not at all (contactor)
- Inverter defective
- Motor defective
- Incorrect motor selected in motor table
- Motor power cables mismatched
- DC-link voltage missing

Error correction

- Check the connection of the DC link
- Check the motor and wiring
- Check the inverter
- Inform your service agency


Error description 6299

Error message

C4D0 Momentkonst. %s er fejlagtig

Cause of error

- If the value for the torque constant is 0 or >9999, it can have the following causes:
1) Motor.mot: No-load voltage and/or rated rpm have an invalid value (or 0)
2) Motor.sn: The entry for the torque constant is 0 or >9999

Error correction

- Check the motor table


Error description 6307

Error message

T%s: Rest-brugstid for er for kort

Cause of error

The remaining tool life (TIME2 column in the tool table) of the tool indicated in the error text has been exceeded.

Error correction

- Use a new tool.
- Correct the current tool life (CUR.TIME column in the tool table).
A complete list of the tools whose tool life has expired is contained in the TOOLLIST.ERR file stored in the TNC:\ directory.


Error description 6308

Error message

Værktøj %s er ikke defineret

Cause of error

You called a tool that is not contained in the tool magazine.

Error correction

Check the pocket table and add the tool if required.
A complete list of the tools that are not contained in the tool magazine can be found in the the TOOLLIST.ERR file stored in the TNC:\ directory.


Error description 6309

Error message

Dataoverf.: tegn ikke tilladt

Cause of error

You attempted to upload a file from the TNC containing special characters that cannot be transferred with the selected interface mode.

Error correction

Set machine parameter 5020.0 (EXT1) or 5020.1 (EXT2) to 8 data bits and use MOD, RS232 Setup to select the operating mode EXT1 or EXT2.


Error description 6312

Error message

MP delfil mangler

Cause of error

The given machine parameter subfile does not exist.

Error correction

Create a machine parameter subfile.


Error description 6408

Error message

MP-file fejlbehæftet

Cause of error

The given machine parameter subfile contains incorrect entries.

Error correction

Correct the machine parameter subfile.


Error description 6409

Error message

PLC-strobe ikke tilladt (%s)

Cause of error

The PLC activated a strobe output in an M, S, or T2 function, although this function is configured for uninterrupted traverse on the NC.

Error correction

- Shut down the control and restart it.
- Inform your machine tool builder.


Error description 6410

Error message

PLC-strobe ej tilladt i cyklus %d

Cause of error

The PLC activated a strobe output within one of the cycles 1, 2, 17 or 18 or during tool measurement. No PLC strobe outputs are permitted within these cycles.

Error correction

- Shut down the control and restart it.
- Inform your machine tool builder.


Error description 6411

Error message

Endekontakt skift ikke tilladt

Cause of error

The PLC attempted to change the limit switch during program run. This can be triggered, for example, by a time overlap between the NC start or the acknowledgment of an M/S/T strobe by the PLC and a switch of the traverse range.

Error correction

- Shut down the control and restart it.
- Inform your machine tool builder.


Error description 6412

Error message

Gemme preset ikke mulig

Cause of error

An attempt was made to change a preset value during program run. This can be triggered, for example, by a time overlap between the NC start or the acknowledgment of an M/S/T strobe by the PLC and a switch of the traverse range.

Error correction

- Shut down the control and restart it.
- Inform your machine tool builder.


Error description 6413

Error message

Ændring af kinematik ikke mulig

Cause of error

An attempt was made to select another kinematic configuration during program run. This can be triggered, for example, by a time overlap between the NC start or the acknowledgment of an M/S/T strobe by the PLC and a kinematic selection by the PLC.

Error correction

- Shut down the control and restart it.
- Inform your machine tool builder.


Error description 6414

Error message

Blok skanning inkonsistent %s

Cause of error

During restoration of the machine status after a block scan (mid-program startup), the conditions on the machine regarding spindle speed (S), traverse range (R) or preset (P) were not the same as calculated in the block scan.

Error correction

- Shut down the control and restart it.
- Inform your machine tool builder.


Error description 7222

Error message

Linien er skrive-beskyttet

Cause of error

- You tried to edit or delete a write-protected line in the preset table.
- You tried to write a value in the active line of the preset table.

Error correction

- Your machine tool builder activated the write protection. It could be that a fixed datum is defined in this line. If necessary, contact your machine tool builder.
- Overwriting the active preset is not allowed. Use another preset number.


Error description 7784

Error message

Fejl ved skrivning i tabel

Cause of error

When a table was being written to, one of the following errors occurred:
- Target line or column does not exist
- The search text for finding the target was not found
- No kinematic table is active

Error correction

- Check the line and column number
- Check wheter the search text is entered in the table
- Activate the kinematic table. If necessary, contact your machine tool builder


Error description 7787

Error message

8150 Feltorient. succesfuld %.2s

Cause of error

- Field orientation successful

Error correction

- Press CE to acknowledge the message


Error description 7797

Error message

8BE0 Måleudstyr defekt %.2s

Cause of error

- Incorrect nominal increment between two reference marks.
- Scale or scale tape contaminated or defective
- Scanning head contaminated or defective
- Signal cable defective
- Encoder input defective on the control
- Penetration of humidity

Error correction

- Inform your service agency
- Check the entry in the motor table and MP2206.x
- Check the entry in MP334.x
- Check whether the reference signal is disturbed


Error description 7798

Error message

FF01 SYSTEM FEJL %d

CC%d-fejl %d %d %d

CC-fejl %d %d %d

Cause of error

CC reports an error code for which there is no error message yet.

Error correction

- Inform your service agency.
- Introduce an error text.


Error description 7799

Error message

MC bremsetest ikke gennemført

Cause of error

The brake test was started, but no end was received within 10 seconds from the CC.

Error correction

- Internal software error
- Inform your service agency


Error description 7800

Error message

MC ophør +24V på bremseledning

Cause of error

There is a short circuit with 24 V on the brake line A of the MC.

Error correction

- Check brake channel A
- Inform your service agency


Error description 7801

Error message

0V mangler på bremsekanal 1 MC %.2s

Cause of error

There is a short circuit with 0 V on the brake line A of the MC.

Error correction

- Check brake channel A
- Inform your service agency


Error description 7803

Error message

Fastlæg henf.punkt med softkey!

Cause of error

After a probing process you tried to set the datum with the ENT key.

Error correction

Datum setting is possible only through the SET DATUM, ENTER IN DATUM TABLE or ENTRY IN PRESET TABLE soft keys.


Error description 7815

Error message

Maskine ikke initialiseret

Cause of error

- After the machine traversed the reference points, you
tried to select a program run mode although the machine was not yet completely initialized.
- You canceled the initialization process.

Error correction

- Close all open protective doors.
- Unlock all emergency stop buttons.
Then press the INIT MACHINE soft key (2nd soft-key row).


Error description 7850

Error message

NC-stop

Cause of error


Error description 7907

Error message

8BA0 Referencesignal eller stregtal %.2s fejlagtig

Cause of error

- Incorrect entry for the line count under STR in the motor table
- Faulty reference signal
- Noise signals
- Motor encoder cable defective (break or short circuit)
- Scale or scale tape contaminated or defective
- Scanning head contaminated or defective
- Signal cable defective
- Encoder input defective on the control
- Penetration of humidity

Error correction

- Inform your service agency
- Check the entry in the motor table
- Check the signals of the speed encoder (PWM 8)
- Check the encoder cable for breaks or short circuits under mechanical load (folding, stretching, etc.)
- Check the shield and its connection in the encoder cable
- Exchange the encoder cable
- Exchange the motor


Error description 7922

Error message

Forsyningssp. mangler på X44

Cause of error

Supply voltage on connector X44 missing.

Error correction

- Check the wiring.
- Inform your service agency.


Error description 7923

Error message

MC VRKT.MAG. AutoStart ej mulig

Cause of error

Automatic start of machine tool axis with open safety doors T.

Error correction

- Edit the PLC program.
- Inform your service agency.


Error description 7933

Error message

C4E0 Feltvinkel bestemmelse %s er ikke tilladt i denne mode

Cause of error

- The selected process for determining the field angle is invalid or impossible with this encoder.

Error correction

- Inform your service agency.
- Check the entry in MP2250.x (only CC 424), MP2252.x (only CC 424) and MP2254.x and/or the entry in the SYS column of the motor table (see Technical Manual).


Error description 7934

Error message

C018 Master-slave moment: Aksetilordning forkert

Cause of error

- The axis in master-slave torque control are permissible only at X15/X17 or X16/X18.

Error correction

- Inform your service agency.
- Change the axis assignment.


Error description 7935

Error message

Binarfil på ekstern drev

Cause of error

You tried to save or open a binary coded file (NC program, table) on an external drive (network drive).

Error correction

Copy the file to the TNC drive and then open it, or save a new file there.


Error description 7936

Error message

Målbibliotek er kilde bib.

Cause of error

You named the same directory as source and target for copying.

Error correction

Select another target directory.


Error description 7937

Error message

Mål fil er lig kildefil

Cause of error

You named the same file as source and target for copying.

Error correction

Name another directory or file as target.


Error description 7938

Error message

MP2257.%d forkert (ID=$%08X)!

Cause of error

When a synchronous motor operates with an encoder without Z1 track, the measured field angle is entered in MP2256.x and a unique control identification is entered in MP2257.x.
The control ID entered in MP2257.x does not fit this control. The control ID of this control is given in parentheses.

Error correction

CAUTION: Loading a control ID in MP2257.x with incorrect field angle in MP2256.x can lead to uncontrolled drive movement! In MP2257.x, enter the control ID only if you are absolutely sure that the field angle in MP2256.x fit to this drive (e.g. after
control exchange)!
If you are not sure, or your machine parameter file was copied from another control, have the control determine the field angle again.


Error description 7947

Error message

A040 CC%d driftsart ikke mulig

Cause of error

The status of the operating mode switches and the protective doors is not allowed.

Error correction

- Inform your service agency
- Check the setting of the operating mode switches
- Check the status of the switch for the safety doors
- Check the wiring


Error description 7948

Error message

A041 CC%d SOM 4 ikke mulig

Cause of error

- Keylock switch 1 not in automatic mode (BA1)
– Keylock switch 1 defective
- Wiring error

Error correction

- Set keylock switch 1 to automatic mode (BA1)
- Inform your service agency


Error description 7949

Error message

A043 CC%d SOM 2 kun en akse tilladt

Cause of error

The simultaneous movement of more than one axes is not allowed in operating mode BA2 with open safety doors.

Error correction

Wait until all axes are at standstill, and then start only one axis.


Error description 7950

Error message

A800 CC endekontakt %.2s+

Cause of error

Permissible positive range of traverse exceeded.

Error correction

- Inform your service agency
- Check the parameter setting MP650


Error description 7951

Error message

A810 CC endekontakt %.2s-

Cause of error

Permissible negative traverse range exceeded.

Error correction

- Customer service agency
- Check the setting of parameter MP670


Error description 7952

Error message

A820 CC omdr. større end SRG %.2s

Cause of error

The maximum permissible velocity in the SRG operating mode was exceeded.

Error correction

- Reduce the feed rate and shaft speed before opening the safety doors
- Check the operating mode (setting of key-operated switch)
- Inform your service agency
- Check the parameter values:
MP540.x/MP541: Operating mode BA3/BA4
MP552.x/MP551: Special operation
MP590.x/MP591: Operating mode BA2


Error description 7953

Error message

A830 CC SRG omdr.tal = 0 %.2s

Cause of error

- The maximum permissible velocity is 0 (as per parameter)
- An illegal operating mode was selected by keylock switch
- There is a circuit error, or a disturbance at input I19 of the operator safety module
- Internal software error

Error correction

- Check the operating mode (position of keylock switch)
- Check the wiring of the operator safety module inputs.
- Check the parameter value:
MP540.x/MP541: Operating mode BA3/BA4
MP552.x/MP551: Special operating mode
MP590.x/MP591: Operating mode BA2
MP 3210.x: Motor revolutions at rated speed
MP 3510.x: Rated speed for gear ranges
- Inform your service agency


Error description 7954

Error message

A840 CC SBH omdr.tal for højt %.2s

Cause of error

- The maximal permissible velocity of the standstill monitoring was exceeded.

Error correction

- Inform your service agency
- Check the drive


Error description 7955

Error message

A850 CC SBH omdr.tal = 0 %.2s

Cause of error

- Standstill monitoring was set to 0
- Parameter MP1054.x = 0
- Internal software error

Error correction

- Inform your service agency
- Check MP1054.x (traverse per motor revolution)


Error description 7956

Error message

E006 CC%d input (NE2) ikke lig med 0

Cause of error

Error in dynamic test of the 2nd emergency-stop loop.
In the dynamic test, O V is expected at input NE2 after no later than 1.5 min. If a voltage of 24 V is present here, this error message appears.

Error correction

- Inform your service agency
- Check the wiring
- Check the emergency-stop button
- Exchange the hardware


Error description 7957

Error message

E007 CC%d S-indgang ulig 0

Cause of error

Error in dynamic test of the 2nd emergency-stop loop.
In the dynamic test, O V is expected at all door contacts and key-operated-switch inputs after no later than 1.5 min. If a voltage of 24 V is present here, this error message appears.

Error correction

- Inform your service agency
- Check the wiring
- Check the door contacts, key-operated switches
- Exchange the hardware


Error description 7964

Error message

TCPM: Selvmodsig. retn.vektor!

Cause of error

The given tool vectors of two successive points permit no interpolation.

Error correction

Define the interpolation points at a closer distance.


Error description 7969

Error message

Anvendelse %s ikke mulig

Cause of error

Due to insufficient system resources (e.g. memory-consuming high-speed cutting) a part of the system software cannot be loaded.

Error correction

Call the desired function again later.


Error description 7971

Error message

Processen kan ikke udføres

Cause of error

One of the processes required for editing files (e.g. background copying) could not be started. There may be too many of these processes already active.

Error correction

- Wait until background copying processes are completed.
- Restart your control.
- If the problem persists, contact your HEIDENHAIN agency.


Error description 7972

Error message

Måludstyr findes ikke

Cause of error

The drive specified in the path is invalid.

Error correction

Enter the correct drive label.


Error description 7973

Error message

Filen kan ikke omdøbes

Cause of error

You tried to rename a file so that the new file name would be identical to the old file name.

Error correction

Enter the new file name so that it differs from the old file name.


Error description 7974

Error message

Ændring af filtype ikke mulig

Cause of error

You tried to convert a binary-type file into another binary-type file.
Type conversions are only possible between ASCII-type files, or from binary to ASCII (or vice versa).

Error correction

Copy and rename the binary-type file or convert it into an ASCII file.


Error description 7975

Error message

Ingen plads tilbage på drev

Cause of error

- No more free space is available on the selected drive.
- Too many files are saved in the PLC root directory.

Error correction

- TNC drive: Delete any unnecessary files.
- Network drive: Use another network drive.
- PLC drive: Delete any unnecessary files.


Error description 7977

Error message

Filsystem I/O fejl

Cause of error

Error during access to a file system device.

Error correction

- For TNC drives, switch the control off and on to test the drives. Contact HEIDENHAIN if the problem recurs.
- For network drives, check the network connection and the computer providing the directory.
- To download a table, ensure correct table contents (for redundant lines, for example).


Error description 7978

Error message

Filadgang afbrudt

Cause of error

File access was canceled.
- You pressed the "END" soft key while a file operation was being executed.
- File access was timed out (e.g. connecting network drives, setting up the directory tree).

Error correction

- Allow sufficient time for the file operation to be executed before you cancel it with the "END" key.
- Run the file operation in the background.
- Timeout on network drive: Check whether the server is switched on and whether it reacts to access attempts.


Error description 7979

Error message

For mange filer åbnet

Cause of error

Too many files were opened at the same time (e.g. by background copying).

Error correction

- Wait until background jobs are completed.
- If the problem persists, contact your HEIDENHAIN agency.


Error description 7980

Error message

Linie/blok for lang

Cause of error

The TNC found a data block or a line with a length of more than 512 characters in the selected file.
The TNC is unable to read or process such files.

Error correction

- Copy the ASCII files to a network drive and shorten the lines using an editor that has no line length limit.
- Binary-coded TNC files must be copied from an external device to the TNC after the file contents have been checked and corrected if required.


Error description 7981

Error message

Filen eksisterer ikke

Cause of error

- The given file does not exist.
- The given file has been deleted since last used.
- smarT.NC: You selected an .HU program that uses a point table that does not exist on the TNC hard disk.
- You entered an incorrect path under >MOD >Print (print test).

Error correction

- Use an existing file for the selected file operation.
- Check the .HU program for missing point tables and restore or read-in the missing files.
- Correct the path entry.


Error description 8001

Error message

Ingen sand tid anvendelse aktiv

Cause of error

You attempted to use FN17/FN18 to exchange data between the NC program and an OEM real-time application, although the real-time application is not active.

Error correction

- If required, start the real-time application.
- If the problem persists, contact your HEIDENHAIN agency.


Error description 8002

Error message

Fejl i sandtid anvendelse

Cause of error

You attempted to use FN17/FN18 to exchange data between the NC program and an OEM real-time application, which resulted in an error in the real-time application.

Error correction

- Check the data.
- If the problem persists, contact your machine tool builder.


Error description 8004

Error message

8B30 Motor temp. %.2s er for høj

Cause of error

- Measured motor temperature is too high.
- No temperature sensor.
- Motor encoder cable is defective (wire broken).
- Entry in motor table is incorrect.
- Incorrect or defective temperature sensor was installed.

Error correction

- Let the motor cool down.
- Inform your service agency.
- Check the motor encoder cable.
- Check the entry in the motor table.
- Measure the temperature sensor (576 [Ohm] at 20 [°C] 1000 [Ohm] at 100 [°C])


Error description 8005

Error message

Kontextskift kun på initiator!

Cause of error

You tried to make a major change to the format of an NC block.

Error correction

Changing the NC block format is possible only if you place the cursor on the block initiator.


Error description 8024

Error message

8860 Indgangs frekvens af omdr.tal-giver %.2s

Cause of error

- Noise on speed encoder signals
- Signal connector: Poor contact or penetration of humidity
- Humidity has entered the motor

Error correction

- Inform your service agency
- Check the encoder signals
- Check the shielding


Error description 8025

Error message

8870 Indgangs frekvens af positionsgiver %.2s

Cause of error

- Noise on position encoder signals
- Penetration of humidity

Error correction

- Inform your service agency
- Check the encoder signals
- Check the shielding


Error description 8026

Error message

8880 Ingen frigivelse under fremskaffelse af feltvinkel %s

Cause of error

- Enabling is canceled while the field angle is being determined (e.g. PLC program, emergency stop, X150/X151, monitoring function).

Error correction

- Inform your service agency
- Check the PLC program (most frequent cause)


Error description 8032

Error message

LSV-2: For mange forbindelser

Cause of error

You have opened too many simultaneously active LSV-2 connections over the Ethernet interface.

Error correction

Exit any connections that you do not need.


Error description 8043

Error message

kompilering ikke tilladt

Cause of error

You tried to compile the PLC program while running a TNC program.

Error correction

Compile the PLC program after the TNC program run is finished.


Error description 8044

Error message

PLC-binarfil er valgt

Cause of error

The externally compiled PLC binary file was activated, not the associated source file.

Error correction

Save all PLC source files on the TNC and select the main file, since otherwise HEIDENHAIN cannot provide PLC service.


Error description 8049

Error message

Afhængig fil skrive-beskyttet

Cause of error

You have write-protected a dependent file (.DEP).

Error correction

Dependent files are written to automatically by the TNC and must therefore not be write-protected. Use the soft key to cancel the write protection.


Error description 8071

Error message

Vinduesskift ikke mulig!

Cause of error

- You tried to switch to the section window by soft key although the section file (*.SEC.DEP) is a read-only file.
- An internal error has occurred when you tried to switch to the section window by soft key.

Error correction

- Remove the write-protection from the section file(*.SEC.DEP).
- Reduce the path name to a permissible total length.
- Switch the window again later, e.g. after you have selected another program.


Error description 8072

Error message

Skrivebeskyt inddelings fil!

Cause of error

Inddeling er for tiden ikke til rådighed.

Error correction

- Ophæve skrivebeskyttelse af inddelingsfilen (*.SEC.DEP), da TNC`en
ellers ingen aktualisering kan foretage i inddelingsfilen.
- Afkort stinavnet til en tilladt totallængde.
- Udfør et nyt vinduesskift til et senere tidspunkt,
f.eks. efter at De i mellemtiden har valgt et andet program.
Disse forhold gælder så også, når billedskærm-opdelingen momentant
ingen inddelingsbillede vist.


Error description 8090

Error message

Ind-pendling ikke mulig!

Cause of error

In a pocket cycle (rectangular pocket, circular pocket, SL cycle), you defined the plunge type to be either helical or reciprocating. This is not possible due to space.

Error correction

- Select another type of plunge (vertical plunge)
- Use a smaller tool


Error description 8110

Error message

NC program afbrudt

Cause of error

A running NC program was:
- aborted by a power failure
- canceled by shutting down the software (e.g. Windows crashed)
- terminated by a program crash

Error correction

In the Full Sequence mode, select the "RESTORE POS. AT N" function. With the "ACCEPT BREAKOFF POINT" soft key you can run a block scan up to the point of interruption and then resume machining starting from this point.


Error description 8213

Error message

INDTASTET VÆRDI FORKERT

Cause of error

The entered value is invalid or lies outside the permissible limit values.

Error correction

Enter another value.


Error description 8220

Error message

8A00 Ingen konv.frigivelse %.2s

Cause of error

- Power-on of the drive not possible due to missing enabling of the inverter via –SH1
- Charging contactor and main contactor on the supply unit is not on (e.g. connector X70 on UV)
- Safety relay not on (e.g. connectors X71 and X72 of the UV, X73 of the HEIDENHAIN expansion board for Simodrive)
- PWM bus cable interrupted
- Interruption in the electrical cabinet (unit bus, PWM ribbon cable)
- Defective inverter, (supply unit and/or power modules, compact inverter)
- Defective PWM interface on the control

Error correction

- Inform your service agency
- Check the wiring


Error description 8221

Error message

8A10 AC fail %.2s

Cause of error

- Power-on of the drive not possible, because an AC-fail signal (power supply) is active.
- At least one phase is missing at the primary connection of the supply module

Error correction

- Inform your service agency
- Check the wiring of the power supply
- Test the power supply


Error description 8222

Error message

8A20 Powerfail %.2s

Cause of error

- Power-on of the drive not possible, because a powerfail signal (power supply) is active

Error correction

- Inform your service agency
- Check the wiring of the power supply
- Test the power supply
- DC-link voltage


Error description 8223

Error message

8A30 Drevfrigivelse (I32) %.2s

Cause of error

- Power-on of the drive not possible due to missing drive enabling via I32

Error correction

- Inform your service agency
- Check the wiring of the emergency-stop loop
- Check the wiring for the drive enabling conditions (e.g. door contact, permissive button)
- Measure 24 V- at connector X42/pin 33


Error description 8224

Error message

8A40 Frigivelse af aksegruppe %.2s

Cause of error

The drive cannot be switched on because there is no drive enabling for axis groups (X150/X151).

Error correction

- Inform your service agency
- Check the connector to X150/X151 for proper engagement
- Check the wiring of X150/X151
- Check MP2040.x


Error description 8225

Error message

8A50 Konverter ikke klar %.2s

Cause of error

- Power-on of the drive not possible, because an inverter is not ready (RDY signal).
- On interface PCBs for Siemens inverters, the second axis is not enabled
- No switch signals to the inverter contacts or relays
- Compact inverter, inverter supply unit or power module is defective
- Interruption at inverter bus cable (supply bus, unit bus, PWM bus)
- Defective PWM interface on the control

Error correction

- Remove interruption in the electrical cabinet
- Replace the defective compact inverter, supply unit or power module
- Replace the defective cable
- Inform your service agency


Error description 8226

Error message

8A60 Feltvinkel fejlbehæftet %.2s

Cause of error

The drive cannot be switched on because of missing field angle information.

Error correction

- Inform your service agency
- Check the entries of the motor table (measuring device)
- If necessary, ascertain the field angle


Error description 8227

Error message

8A70 Drevskift aktiv %.2s

Cause of error

The drive cannot be switched on because of a head exchange or a wye/delta switchover.

Error correction

- Inform your service agency
- Check the PLC program


Error description 8228

Error message

8A80 Fejlkvittering mangler %.2s

Cause of error

The drive cannot be switched on because of a missing error acknowledgment.

Error correction

- Press the emergency stop and switch on again
- Switch on the control voltage
- Inform your service agency
- Check the wiring of the emergency stop


Error description 8229

Error message

F000 CC%d S-funktionskald-fejl %d

Cause of error

- Internal software error

Error correction

- Inform your service agency
- Check the software version


Error description 8230

Error message

8A90 Sikkerhedsmodul %.2s

Cause of error

- Not a safety-oriented control:
- The drive cannot be switched on because the safety module is locked
- Switch-off of the drive through removal of the external drive enabling at the input of the safety module
- Safety module is defective (exchange)
- Safety-oriented control:
- Drive cannot be switched on because of the operating status of the machine
- Drive was switched off because of a change to an illegal operating status of the machine

Error correction

- Inform your service agency
- Safety module is connected only to CC:
- Switch the external drive enabling over the corresponding input at the safety module (apply 24 V)
- Safety modules are connected at MC and CC:
- All drives:
- Check the function of the protective door contact
- Cancel the emergency stop
- Only spindle drive:
- Check the tool holder (closing)
- Check the permissive key
- Check the position of the detachable-key switch
- Exchange the safety module(s)


Error description 8231

Error message

FUNCTION TCPM er ikke mulig

Cause of error

You tried to use the FUNCTION TCPM function with the AXIS SPAT option, although
- you have not programmed all three spatial angles A, B and C, or
- one rotary axis is already at a position other than 0.

Error correction

- Enter all three spatial angles
- Set the position display values of the rotary axes to 0


Error description 8284

Error message

Indføring el. typeskilt mangler: %s

Cause of error

The name of the motor (or power module) with the electronic ID label was not found in the motor table (or power module table).

Error correction

- Enter the motor or power module in the corresponding table.
- Ask for a new motor table or power module table from HEIDENHAIN.


Error description 8286

Error message

AC30 CC amplitude f. stor %.2s (pos.)

Cause of error

- The amplitude of the position encoder signal is too high
- Fault in the encoder signal
- Short circuit in the encoder cable
- Signal amplitude of encoder is too high

Error correction

- Inform your service agency
- Check the encoder connection (ground connection)
- Check the encoder


Error description 8287

Error message

AC40 Positions målesystem %.2s defekt

Cause of error

- No encoder signal available
- Interruption in position encoder cable
- Signal amplitude encoder is missing or too small.

Error correction

- Inform your service agency
- Check the position encoder connection
- Check the position encoder
- Check the amplitude of the encoder signal


Error description 8288

Error message

AC50 CC frekvenz f. stor %.2s (pos.)

Cause of error

- The maximum input frequency was exceeded at a position encoder input.
- Noise on the encoder signal
- Vibrations on the machine

Error correction

- Inform your service agency
- Check the encoder connection (ground connection)
- Check the encoder
- Check the input frequency of the encoder signal.
- Remove the vibrations


Error description 8290

Error message

Arbejdsrum-overskridelse

Cause of error

The calculated path of the tool results in a violation of the defined working envelope of the machine, e.g. by the tilting or swiveling element.

Error correction

- Check the programmed coordinates and, if necessary, edit the program.
- Check the datum and reset it if needed.


Error description 8291

Error message

8BB0 Motor temp. for lav %.2s

Cause of error

- Measured motor temperature too low
- Temperature sensor wired incorrectly (short circuit)
- Temperature sensor defective
- Signal connector: Poor contact or penetration of humidity
- Humidity has entered the motor
- Incorrect temperature sensor (KTY84 required)
- Hardware error on encoder input PCB

Error correction

- Inform your service agency
- Check the wiring
- Check temperature sensor
- Deselect monitoring of excessively low temperature with MP2220 bit 5
- Exchange encoder input PCB


Error description 8292

Error message

Forsyningssp. PL 510 mangler

Cause of error

Power supply of the PLB 510 basic module missing.

Error correction

- Inform your service agency
- Check the wiring of the PLB 510 basic module


Error description 8293

Error message

Kortslotning på PL 510 udgang

Cause of error

A short circuit has occurred at a digital output of a PLC 16-8 input/output module.

Error correction

- Inform your service agency
- Check the wiring of the PLD 16-8 input/output module (for the outputs involved see the red LED at X4 pin 1)


Error description 8354

Error message

C500 MP2520 %s for stor

Cause of error

- Differential factor is too large (max. value 0.5 [As^2/rev])

Error correction

- Inform your service agency
- Set MP2520.x smaller than 0.5


Error description 8355

Error message

C4F0 Kommando ikke tilladt

Cause of error

- Internal software error

Error correction

- Inform your service agency
- Check the software version


Error description 8392

Error message

Værktøjsindsats-tabel mangler!

Cause of error

De har forsøgt i en programafvikling-driftsart
at gennemfører en værktøjsindsats-kontrol, selvom De
endnu ikke har lavet en værktøjs-indsatsfil.

Error correction

Før værktøjsindsats-kontrol skal laves en værktøjs-indsatsfil:
Udfør ønsket program i driftsart program-test.
Vær opmærksom på, at funktionen "Overfør bearbejdningstid"
står på INDE.


Error description 8401

Error message

PLC modul %d ukendt

Cause of error

An unknown PLC module was programmed.

Error correction

Edit the PLC program.


Error description 8402

Error message

C510 Drevfrigivelse %.2s ej tilladt

Cause of error

- During readout of the electronic ID label the power module must not be in the "ready" status (-SH1 is inactive).

Error correction

- Inform your service agency
- Check the software version


Error description 8494

Error message

CC%d timeout udgavesammenligning

Cause of error

The CC does not send a version number (safe stop 0) within 2 s.

Error correction

Inform your service agency.


Error description 8495

Error message

CC%d timeout SMP check sum

Cause of error

The CC does not find an SMP checksum (safe stop 0) within 2 s.
- Internal software error

Error correction

Inform your service agency.


Error description 8591

Error message

PLANE fkt.: TURN ikke tilladt!

Cause of error

You tried to run the TURN positioning behavior with the PLANE function during active M128 or active FUNCTION TCPM.

Error correction

When M128 or FUNCTION TCPM is active, in the PLANE function you can only use the positioning behaviors MOVE or STAY.


Error description 8643

Error message

CYCL CALL POS-blok ufuldstændig

Cause of error

You programmed a CYCL CALL POS block without all of the principal axis coordinates X, Y and Z.

Error correction

In a CYCL CALL POS block, always program all three principal axis coordinates X, Y and Z, at which the cycle is to be run.


Error description 8644

Error message

Inkr. programmering ikke tilladt

Cause of error

You programmed an incremental CYCL CALL POS block without first having programmed a CYCL CALL POS block with absolute coordinates.

Error correction

Program a CYCL CALL POS block with absolute coordinates X, Y and Z before the incremental CYCL CALL POS block.


Error description 8658

Error message

Fastlæg henf.punkt i alle akser

Cause of error

After a change to the kinematics (e.g. head exchange), you did not set a new datum in all three main axes X, Y and Z, and then tried to start a new program.

Error correction

You can only start an NC program after a change to the kinematics if you
- did not set a new datum
- have set a new datum in all three main axes X, Y and Z


Error description 8683

Error message

VIS
SYSTEM
NAVN

Cause of error


Error description 8757

Error message

MC 422B ventilator defekt

Cause of error

The fan in the MC 422B is defective.

Error correction

- Shut down the control and switch off the machine
- Inform your service agency


Error description 8772

Error message

8AA0 Ej tilladt referencekørsel %.2s

Cause of error

- A reference value was requested during an active touch probe cycle
- Internal software error

Error correction

- Inform your service agency.
- Check the software version.


Error description 8773

Error message

8AB0 Ej tilladt tastning %.2s

Cause of error

- A touch probe cycle was started during an active reference run
- Internal software error

Error correction

- Inform your service agency.
- Check the software version.


Error description 8776

Error message

8310 Ingen strøm v. bremsetest %.2s

Cause of error

- Motor is not properly connected
- Inverter is incorrectly connected
- Inverter is defective
- Motor is defective

Error correction

- Inform your service agency
- Check the wiring of the motor and inverter
- Check the inverter
- Check the motor


Error description 8777

Error message

8300 Motorbremse defekt %.2s

Cause of error

- Motorbremse defekt

Error correction

Advarsel:
Hængende akse bliver under omstændigheder ikke holdt. Akse kan falde ned.
Betræd ikke fareområdet under aksen!
- Kør akse i sikker position før udkobling
- Kontakt kundeservice
- Kontroller motorbremsestyring
- Udkobl motor


Error description 8892

Error message

Koblingsfunktion kan ej udføres

Cause of error

The coupling function via Module 9226 cannot be run because the formula cannot be translated.

Error correction

- Inform your service agency
- Check the formula in the Module 9226 call


Error description 8910

Error message

9900 CC%d CC kommando ukendt %d

Cause of error

- CC command is not allowed for this hardware
- Internal software error

Error correction

- Inform your service agency
- Check the software version


Error description 8944

Error message

Inkr. rumvinkel B

Cause of error


Error description 9776

Error message

C420 Fejlparametrering fører til unkontrollérbarhed %s

Cause of error

- Information: Previous error text 'Ctrlr parameters incorrect' was replaced
- Feedforward-control parameters are set incorrectly (acceleration, friction)
- Excessive acceleration
- Controller parameters are set incorrectly (Ki, Kp, Kd)
- Filters set incorrectly (band rejection, low pass)
- Inverter is defective (IGBT)
- Incorrect motor selected in motor table

Error correction

- Inform your service agency
- Check the adjustment of the axes
- Check the inverter


Error description 9777

Error message

C520 Timeout i pos.styring %.2s

C660 Timeout i pos.styring %.2s

Cause of error

- Internal software error

Error correction

- Inform your service agency
- Check the software version


Error description 9778

Error message

C530 Timeout i omdr.talstyring %.2s

Cause of error

- Internal software error

Error correction

- Inform your service agency
- Check the software version


Error description 9779

Error message

C540 Timeout i strømstyring %.2s

Cause of error

- Internal software error

Error correction

- Inform your service agency
- Check the software version


Error description 9785

Error message

Der kunne ingen bevægelse konstateres. Hermed er ingen retningsidentifikation mulig.

Cause of error

- Internal software error

Error correction

- Inform your service agency
- Check the software version


Error description 9921

Error message

E00F Bremsetest ikke udført

Cause of error

- MC runs no test of the motor brake(s) although it is necessary according to parameter settings.
- MC does not run the test of the motor brake(s) within 2 seconds.

Error correction

- Inform your service agency


Error description 9922

Error message

A860 Kørselsvej i SRG for stor %s

Cause of error

- The maximum permissible traverse in the SRG operating mode was exceeded because:
- During probing with oriented spindle stop, the spindle axis was moved by more than 2 revolutions.

Error correction

- Check the probing sequence
- Close the protective doors
- Inform your service agency


Error description 9924

Error message

DATA
SIKRING

Cause of error


Error description 10248

Error message

NC funktion ikke tilladt

Cause of error

The block scan evaluated an NC function that cannot be used with mid-program startup (e.g. M142, M143).

Error correction

- If possible, remove the NC function from the program and then restart the block scan.
- If this is a control program for calling various part programs, start the desired part program individually in the block scan.


Error description 10521

Error message

Start-tidspunkt forpasset

Cause of error

For the autostart function, you entered a starting time that lies in the past.

Error correction

Enter a starting time that lies in the future.


Error description 10590

Error message

E004 SH1-statustest på aktiv

Cause of error

-målt status af '-SH1'-Signals er 'high'-Pegel
- '-SH1'-Signalet afbryder ikke i status 'aktiv' ('low'-Pegel") selvom MC´en svarende Watchdog ikke mere trigger.

Error correction

- Intern Software-Fejl
- Hardware defekt
- Kontakt kundeservice


Error description 10591

Error message

E005 SH1-statustest på inaktiv

Cause of error

-målt status af '-SH1'-Signals er 'low'-Pegel
- '-SH1'-Signalet afbryder ikke i status 'inaktiv' ('high'-Pegel") selvom MC´en svarende Watchdog trigger.

Error correction

- Intern Software-Fejl
- Hardware defekt
- Kontakt kundeservice


Error description 10592

Error message

E010 SH2-statustest på aktiv

Cause of error

-målt status af '-SH2'-Signals er 'high'-Pegel
- '-SH2'-Signalet afbryder ikke i status 'aktiv' ('low'-Pegel") selvom CC´en svarende Watchdog ikke mere trigger.

Error correction

- Intern Software-Fejl
- Hardware defekt
- Kontakt kundeservice


Error description 10593

Error message

E011 SH2-statustest på inaktiv

Cause of error

-målt status af '-SH2'-Signals er 'low'-Pegel
- '-SH2'-Signalet afbryder ikke i status 'inaktiv' ('high'-Pegel") selvom CC´en svarende Watchdog trigger.

Error correction

- Intern Software-Fejl
- Hardware defekt
- Kontakt kundeservice


Error description 10594

Error message

E150 RDY.x stat. forbliv. aktiv %s

Cause of error

-målt status af 'RDY.x'-Signal er aktiv
- 'RDY.x'-Signalet afbryder ikke i status 'aktiv' ('low'-Pegel") selvom MC´en effektdel via den tilsvarende frigivsignal spærre.

Error correction

- Intern Software-Fejl
- Hardware defekt
- Kontakt kundeservice


Error description 10595

Error message

E160 RDY.x status er inaktiv %s

Cause of error

-målt status af 'RDY.x'-Signal er inaktiv
- 'RDY.x'-Signalet afbryder ikke i status 'aktiv' ('high'-Pegel") selvom MC´en effektdel via den tilsvarende frigivsignal frigiver.

Error correction

- Intern Software-Fejl
- Hardware defekt
- Kontakt kundeservice


Error description 10664

Error message

Værktøjs brugerfil spærret

Cause of error

The TNC cannot generate the tool usage file now because it is being read by another application.

Error correction

Generate the tool usage file at a later time.


Error description 10665

Error message

Programmerings-grafik ikke mulig

Cause of error

Programming graphics generation had to be terminated due to an internal error.

Error correction

Select the NC program again and restart generation of a new programming graphic (RESET+START soft key)


Error description 10672

Error message

SPAWN/SUBMIT blokerer kontext kontakten

Cause of error

The PLC in-code tracer cannot be started because one of the SPAWN/SUBMIT jobs in the system blocked all context switching for more than 3 seconds.

Error correction

Every program loop in a SPAWN/SUBMIT job must contain an opportunity to switch contexts (cooperative multitasking). You can do this by calling one of the PLC modules 9260, 9262, 9263, 9212, 9216, 9217, 9108 or 9109.
You can find the faulty SPAWN/SUBMIT job on the process monitor because it stays the "RUN+" state for a long time.


Error description 10673

Error message

C560 Param. filter 1 ugyldig %.2s

Cause of error

- Incorrect entry in MP2542.x, MP2552.x, MP2562.x or MP2572.x
- This is a software error

Error correction

- Inform your service agency
- Check entries in MP2542.x, MP2552.x, MP2562.x and MP2572.x
- Check the software version


Error description 10675

Error message

C570 Param. filter 2 ugyldig %.2s

Cause of error

- Incorrect entry in MP2543.x, MP2553.x, MP2563.x or MP2573.x
- This is an internal software error

Error correction

- Inform your service agency
- Check entries in MP2543.x, MP2553.x, MP2563.x and MP2573.x
- Check the software version


Error description 10677

Error message

C580 Param. filter 3 ugyldig %.2s

Cause of error

- Incorrect entry in MP2544.x, MP2554.x, MP2564.x or MP2574.x
- This is an internal software error

Error correction

- Inform your service agency
- Check entries in MP2544.x, MP2554.x, MP2564.x and MP2574.x
- Check the software version


Error description 10679

Error message

C590 Param. filter 4 ugyldig %.2s

Cause of error

- Incorrect entry in MP2545.x, MP2555.x, MP2565.x or MP2575.x
- This is an internal software error

Error correction

- Inform your service agency
- Check entries in MP2545.x, MP2555.x, MP2565.x and MP2575.x
- Check the software version


Error description 10681

Error message

C5A0 Param. filter 5 ugyldig %.2s

Cause of error

- Incorrect entry in MP2546.x, MP2556.x, MP2566.x or MP2576.x
- This is an internal software error

Error correction

- Inform your service agency
- Check entries in MP2546.x, MP2556.x, MP2566.x and MP2576.x
- Check the software version


Error description 10683

Error message

E170 Pos. afvigelse for stor %.2s

Cause of error

- Parameter value in MP640.x is too small
- Defect in the mounting of the position encoder
- Incorrect thermal, linear or nonlinear compensation
- Excessive backlash

Error correction

- Check the parameter value in MP640.x (maximum position deviation between MC and CC during operation)
- Check the parameter value in MP720.x (linear axis error compensation for analog axes)
- Check the parameter value in MP710.x (backlash compensation)
- Check the mounting of the position encoder
- Inform your service agency


Error description 10685

Error message

E014 Fejl under -N0 signal test

Cause of error

- Change in the level of the CC1 switch-off signal: -N0 is not recognized by the CC0.
- Internal software error
- Hardware error

Error correction

- Check the software version
- Inform your service agency


Error description 10710

Error message

PROFIBUS indgange var ikke opdaterede.

Cause of error

Reaction time of Profibus was exceeded.
The PLC program executed a PLC cycle with old PROFIBUS input data after this warning occurred.

Error correction

Inform your service agency if the error recurs.


Error description 10711

Error message

PROFIBUS indgange var ikke opdaterede.

Cause of error

Reaction time of Profibus was exceeded.
The PLC program executed two PLC cycles with old PROFIBUS input data in succession after this warning occurred.

Error correction

Inform your service agency.


Error description 10929

Error message

E00B Cutout kanal test fejl

Cause of error

- Illegal code received for conducting the test.

Error correction

- Inform your service agency
- Internal software error


Error description 10930

Error message

E00E Imp.-slettetest ej tilladt

Cause of error

- Command for pulse deletion test was received, although the previous test is not yet finished.

Error correction

- Inform your service agency
- Internal software error


Error description 10931

Error message

C017 PWM frekvens for høj

Cause of error

- For a single-speed control loop, in MP2180.x the double PWM basic frequency has been set, and in MP2182.x the half of the current-controller cycle time.

Error correction

- Inform your service agency
- Check MP2180.x and MP2182.x
- Use a double-speed control loop instead of single-speed


Error description 10949

Error message

Sideværts fremrykning for lille

Cause of error

The lateral infeed, which is calculated from the active tool radius and the path overlap factor, is too small.

Error correction

Enlarge the tool radius or the path overlap factor.


Error description 10950

Error message

Overlapningsfaktor for stor

Cause of error

The path overlap factor defined in a fixed cycle is too large.

Error correction

Program a path overlap factor between 0.1 and 1.414.


Error description 11044

Error message

Cylinder radius 0 ikke tilladt!

Cause of error

You entered 0 for the cylinder radius Q16 for the cylinder surface machining cycle.

Error correction

Enter a cylinder radius other than 0.


Error description 11045

Error message

Queue overløb: %s

Cause of error

More than 44 entries via Marker M4753 in queue Q_PLCLOGBOOK.

Error correction

- Edit the PLC program
- Inform your service agency


Error description 11114

Error message

Systemfejl

Systemfejl

Cause of error

An as yet unimplemented function of a server was called.

Error correction

Inform your service agency


Error description 11115

Error message

Systemfejl

Systemfejl

Cause of error

A server cannot find the sender of a message.

Error correction

Inform your service agency


Error description 11116

Error message

Systemfejl

Systemfejl

Cause of error

A server cannot reach the sender of a message.

Error correction

Inform your service agency


Error description 11117

Error message

Systemfejl

Systemfejl

Cause of error

A software error has occurred.

Error correction

Inform your service agency


Error description 11232

Error message

Kan ikke skifte driftsart funkt.

Cause of error

You started the pattern generator or the contour programming while in a machining form and from there tried to switch to another operating mode.

Error correction

Close the pattern generator or contour programming and then close the form input mode (saving or discarding the data) before you switch to another operating mode.


Error description 11275

Error message

Fil-type mangler eller fejlagtig

Cause of error

You tried to create a new file without first defining the appropriate file type.

Error correction

Enter the correct file type.


Error description 11390

Error message

C016 "Double speed" ikke mulig

Cause of error

- Control loop on X51 or X52 is defined as 'double speed', although the control loop on X53 or X54 is active
- Control loop on X55 or X56 is defined as 'double speed', although the control loop on X57 or X58 is active (only CC 4xx with 8 control loops)

Error correction

- Inform your service agency
- Define the control loop on X51 or X52 as 'single speed', or deactivate the PWM output X53 or X54
- Define the control loop on X55 or X56 as 'single speed', or deactivate the PWM output X57 or X58 (only CC 4xx with 8 control loops)


Error description 11391

Error message

Tasten er spærret

Cause of error

You pressed a key that is locked at present by the NC software.

Error correction

If necessary, repeat the function at a later time.


Error description 11410

Error message

Global Q-par. ikke defineret

Cause of error

A program run (test run) showed that a globally effective Q parameter is not defined.

Error correction

Check whether all required global parameters are in the program head and add more if required.


Error description 11411

Error message

Global Q-par. dobbelt defineret

Cause of error

A program run (test run) showed that a globally effective Q parameter is defined twice.

Error correction

Global parameters can be defined only in the program head. Check the program and, if required, delete any redundant definitions.


Error description 11412

Error message

Global parameter mangler

Cause of error

You tried to test or run a unit program in which one or more global cycle parameters are not defined in the program header.

Error correction

Complete the program header.


Error description 11413

Error message

smarT.NC ikke mulig

Cause of error

You tried to switch to the smarT.NC mode although a program is being run in the test-run mode.

Error correction

Finish the test run and them switch to smarT.NC mode. At present, parallel operation is not possible.


Error description 11442

Error message

To drejepositioner ikke tilladt

Cause of error

In a pattern or a frame, you tried to define two rotary positions at once.

Error correction

Define only the rotary position of the reference axis or minor axis.


Error description 11453

Error message

Fil navn eksisterer allerede

Cause of error

You tried to assign a name to a new file, although that name already exists.

Error correction

Use another file name.


Error description 11454

Error message

Program-hoved findes allerede

Cause of error

You tried to insert the UNIT 700 (program header), although it already exists.

Error correction

Make changes in the existing program header.


Error description 11503

Error message

8B40 Ingen servo frigivelse %.2s

Cause of error

- Inverter not ready
- No pulse release for the power module
- Uz too high
- Power-fail signal active
- With M controls: I32 input inactive
- With P controls: Drive enabling at X50 inactive
In addition, for 246 261-xx (digital current controller):
- For the given axis an illegal motor model (e.g. linear motor) was selected.
- The CC receives a "Drive on" command for a nonexistent axis.
- The power module is not ready when the field orientation starts.
Readiness of the power module is detected through the Ready signal on the PWM cable.
- The power module is not ready when the current controller adjustment begins.

Error correction

- Inform your service agency
- Check the activation and wiring of the pulse release
- Check Uz
- Check the emergency stop circuit
- For a non-regenerative system: Is the braking resistor connected?
- For a regenerative system: Is the energy recovery activated?
- Check the cable ground and shield
- Exchange the power module
- For SIEMENS power converter (inverter): Exchange the interface card
- Exchange the drive control board


Error description 11552

Error message

C5E0 MP2606.x fejlagtig

Cause of error

- On the CC 424, the input range for MP2606.x is 0.0 to 0.5.

Error correction

- Inform your service agency
- Check the input values for MP2606.x


Error description 11553

Error message

C5F0 Forkert indg. pos.måleudst.

Cause of error

- An incorrect input was selected for the position encoder (MP110.x/MP111.x)
- Possible configurations CC424:
6 control loops: X201 to X206
8 control loops: X201 to X208
10 control loops: PWM outputs X51 to X56: X201 to X206
PWM outputs X57 to X60: X207 to X210
- Possible configuration CC61xx:
PWM output <-> position encoder
X51 <-> X201
X52 <-> X202
X53 <-> X203
X54 <-> X204
X55 <-> X205
X56 <-> X206

Error correction

- Inform your service agency
- Check MP110.x/MP111.x


Error description 11559

Error message

M120: LOOK AHEAD ikke muligt

Cause of error

You tried within an FK sequence to activate the LOOK AHEAD function with M120 LA.

Error correction

- Delete M120 within the FK sequence
- Activate M120 before the FK sequence


Error description 11574

Error message

M114 UDEN MASKINE-GEOMETRI

Cause of error

The M function M114 was programmed although no corresponding description of the machine geometry had been saved in a kinematic table.

Error correction

Define the machine geometry in a kinematic table.


Error description 11575

Error message

AKSEGEOMETRI IKKE FASTLAGT

Cause of error

You programmed a Cycle 27, Cylinder Surface (ISO: G127), although the axis configured in the active kinematic table was either not the programmed rotary axis or not a rotary axis at all.

Error correction

- Define the correct rotary axis in the contour subprogram.
- Have the machine tool builder check the kinematic table.


Error description 11576

Error message

DREJEBORDS-KOORDINATER FEJLER

Cause of error

Coordinates of rotary axis center are missing in the active kinematic table.

Error correction

Check the kinematic table. If necessary, refer to your machine tool builder.


Error description 11577

Error message

Ingen kinematik defineret

Cause of error

You used M128 before the machine geometry was defined in a kinematic table.

Error correction

Check the kinematic table. If necessary, refer to your machine tool builder.


Error description 11578

Error message

Vinkel kan ikke beregnes

Cause of error

In the Tilted Working Plane function you have the spatial-angle input mode active although the TNC does not support this mode for your machine configuration.

Error correction

Select axis-angle input in the active kinematic table.
If necessary, refer to your machine tool builder.


Error description 11579

Error message

Kinematik tabel mangler

Cause of error

- In OEM.SYS, under the keyword KINEMATIC=, an incorrect path or file name was entered for the allocation table for kinematic descriptions
- The allocation table for kinematic descriptions is missing.

Error correction

- Correct the path or file name in the OEM.SYS file
- Create an allocation table


Error description 11580

Error message

Aktivere 3DROT

Cause of error

In the Manual operating mode, the Tilt Working Plane function is inactive.

Error correction

Activate 3DROT in Manual mode.


Error description 11581

Error message

PLANE funktion ikke mulig!

Cause of error

You tried to run a PLANE function although your machine is not configured for it.

Error correction

Activate spatial-angle input in the active kinematic table. If necessary, refer to your machine tool builder.


Error description 11582

Error message

CC%d : Program %s kan ikke starte

Cause of error

- Internal software error
- Control hardware defective

Error correction

- Inform your service agency
- Check the software version
- Check the control hardware


Error description 11583

Error message

AC10 Motor-encoder %.2s defekt

C300 Zn-spor %.2s fejl

C310 Z1-spor %.2s fejl

Cause of error

- No encoder signal
- Interruption in motor encoder cable
- Signal amplitude of motor encoder is missing or too small.

Error correction

- Inform your service agency
- Check the motor encoder connection
- Check the motor encoder
- Check the amplitude of the encoder signal


Error description 11585

Error message

PLC strobe ikke tilladt (M%d)

Cause of error

- A PLC strobe command (e.g. PLC positioning) was sent, although the NC program is running and no NC strobe is present.
- Strobe acknowledged too early by PLC

Error correction

- Inform your service agency
- Edit the PLC program


Error description 11586

Error message

Test-grafik ikke mulig

Cause of error

At present, the system is preventing use of the test graphic.

Error correction

Use the test graphic at a later time.


Error description 11588

Error message

PGM bliver editeret i smarT.NC

Cause of error

You tried to edit a program that is being edited in the smarT.NC mode.

Error correction

Cancel the form input in smarT.NC and then make the desired changes in the Programming and Editing mode.


Error description 11589

Error message

PGM bliver editeret parallelt

Cause of error

You tried to edit form data that are being edited in the Programming and Editing mode.

Error correction

Cancel your editing in the Programming and Editing mode and make the desired changes in the smarT.NC mode.


Error description 11593

Error message

Option f. styrings-enhed mangler

Cause of error

The connected controller unit is not supported by the main computer because the required option is not enabled.

Error correction

Inform your service agency
- Enable the option for this controller unit


Error description 11595

Error message

Sletning af filen ikke mulig

Cause of error

You tried to delete a file that is selected in another operating mode.

Error correction

The file to be deleted must not be active in any other mode of operation. In the mode in question, select any other file and try again.


Error description 11597

Error message

Forstyrrelser på PL-interface

Cause of error

Interference detected at the interface of the PL 510.

Error correction

- Inform your service agency
- Check the wiring of the PL 510
- Check the grounding plan


Error description 11598

Error message

PLC partition: Ej hukommelse nok

Cause of error

Not enough free memory on the PLC partition.

Error correction

- Inform your service agency
- Delete unneeded files from the PLC partition


Error description 11601

Error message

CC%d: TIMEOUT CMD=0x%02X

Cause of error

- Internal software error

Error correction

- Inform your service agency
- Check the software version


Error description 11748

Error message

E015 CC beskyttelsesdøre åbnede v. bremsetest

Cause of error

- The protective doors of the work envelope were opened during the brake test.

Error correction

- Close the protective doors.
- Switch off and then restart the control.
- The switch-off test and brake test will be started automatically.


Error description 11750

Error message

Filen eksisterer ikke

Cause of error

You tried to use the "Recent Files" function to open a file that was moved or no longer exists.

Error correction

Select a different file or open a new file.


Error description 11751

Error message

Vælg fil igen!

Cause of error

You changed the write-protection property of the file outside of the TNC application while this file was selected for editing on the TNC.

Error correction

Select the file again with the PGM MGT key.


Error description 11752

Error message

Label-navn er optaget

Cause of error

You tried to assign the same label name in more than one NC block containing LBL SET.

Error correction

Use different label names.


Error description 11753

Error message

Label-navn optaget flere gange

Cause of error

A label name in the active NC program was assigned more than once using the LBL SET function.

Error correction

Change the NC program: Use different label names.


Error description 11754

Error message

Label-navn ikke fundet

Cause of error

You tried to use LBL CALL to call a subprogram or program section repeat that does not exist.

Error correction

- Change the name in the LBL CALL block.
- Insert a subprogram or program section repeat.


Error description 11755

Error message

Label-navn i linie %u er optaget

Cause of error

You tried to assign the same label name in more than one NC block containing LBL SET.

Error correction

Use different label names.


Error description 12214

Error message

USB-udstyr kan ikke fjernes

Cause of error

A file is still open on the USB device you want to remove. The device can therefore not be removed from the directory tree of the iTNC. If you nevertheless remove the device, data losses or malfunctions may occur.

Error correction

- If a Print or Save command is currently being transmitted to this device in the Full Sequence/Single Block/MDI or Test Run mode of operation, cancel the transmission.
- If an editor is open for a file on this device, close the editor.


Error description 12215

Error message

USB-udstyr fjernet uden at være lukket

Cause of error

You removed a USB device from the interface without removing it from the iTNC directory tree before. This may result in data losses or malfunctions.

Error correction

Before removing a USB device, in the File Manager in the Programming and Editing mode of operation place the highlight on the device. First press the "More Functions" soft key and then the soft key for removing the USB device.


Error description 12283

Error message

Ingen spidsvinkel defineret

Cause of error

In Cycle 240 Centering you defined parameter Q343 such that centering is done with respect to the diameter.
However, no point angle is defined for the active tool.

Error correction

- Set parameter Q343=0 (centering with respect to entered depth).
- Define the point angle in the column T-ANGLE of the tool table TOOL.T.


Error description 12284

Error message

Data selvmodsigende

Cause of error

The combination of the parameters Depth (Q201) and Diameter (Q344) defined in Cycle 240 Centering under Select depth/diameter (Q343) is not allowed.

Error correction

Possible definitions:
Q343=1 (entered diameter active): Q201 must be equal to 0 and Q344 must not be equal to 0.
Q343=0 (entered depth active): Q201 must not be equal to 0 and Q344 must be equal to 0.


Error description 12358

Error message

AFBRYD i blok %u (%u %%)

Cause of error

You have aborted the search process.

Error correction

If required, restart the search function and let it terminate the search process.


Error description 12759

Error message

Treeview opbygning afbrudt

Cause of error

After selecting a long smarT.NC program, you canceled the buildup of the tree view. The TNC therefore cannot show the complete tree structure of the program within smarT.NC, nor can you test or run the program.

Error correction

Select the program again and this time wait until the TNC has finished building the tree view.


Error description 12760

Error message

MC apparat-udlufter defekt

Cause of error

Rotational speed of the housing fan is too low.

Error correction

- Exchange the fan
- inform your service agency


Error description 12767

Error message

Reentrance impossible

Cause of error

Reentrance into smarT.NC is at present not possible.

Error correction

Restart the run.


Error description 12768

Error message

For mange units programmeret

Cause of error

The program that you selected cannot be processed by the TNC because it has too many units.

Error correction

Divide the program into two or more smaller programs.


Error description 12770

Error message

3,3V forsyningsspænding for høj

Cause of error

The 3,3-V power supply of the control is too high.

Error correction

- Inform your service agency
- Check the power supply


Error description 12771

Error message

3,3V forsyningsspænding for lav

Cause of error

The 3,3-V power supply of the control is too low.

Error correction

- Inform your service agency
- Check the power supply
- Check the power consumption of the consumer units (encoders)


Error description 12789

Error message

8890 TRC: Forkert motortype %s

Cause of error

- The axis for which the torque ripple compensation was activated through MP2260.x is not driven by a synchronous or linear motor.

Error correction

- Inform your service agency
- To deactivate the compensation, delete the entry in MP2260.x


Error description 12791

Error message

88A0 TRC: Forkert styring %s

Cause of error

- The compensation file was generated for a different control from this. Using a compensation file copied from another control is not allowed.

Error correction

- Inform your service agency
- Find again the compensation parameters with TNCopt under Optimization/Torque Ripple Compensation
- To deactivate the compensation, delete the entry in MP2260.x


Error description 12793

Error message

88B0 TRC: Forkert fil - motor %s

Cause of error

- The compensation file was generated for a motor with a different speed encoder with EnDat interface from this one. Using a compensation file copied from another control is not allowed.

Error correction

- Inform your service agency
- Find again the compensation parameters with TNCopt under Optimization/Torque Ripple Compensation
- To deactivate the compensation, delete the entry in MP2260.x


Error description 12795

Error message

C610 TRC: PWM frekv. for høj %s

Cause of error

- The axis for which the torque ripple compensation was activated through MP2260.x is being driven with a PWM frequency of more than 5000 Hz.

Error correction

- Inform your service agency
- Adjust the PWM frequency for the axis to a value less than or equal to 5000 Hz
- To deactivate the compensation, delete the entry in MP2260.x


Error description 12797

Error message

C620 TRC: Ugyldig parameter %s

Cause of error

- Invalid parameters in the compensation file of the axis

Error correction

- Inform your service agency
- Find again the compensation parameters with TNCopt under Optimization/Torque Ripple Compensation
- To deactivate the compensation, delete the entry in MP2260.x


Error description 12823

Error message

Indlæs vrkt.-radius større end 0

Cause of error

You defined the cutter radius for the active tool in the tool table as less than or equal to 0.

Error correction

Tool measurement is possible only with a positive tool radius. Change the radius in the table.


Error description 12824

Error message

Flere end 5 akser ved PLC-Pos.

Cause of error

More than 5 axes were defined for PLC positioning in one positioning block, but the TNC can move no more than 5 axes simultaneously.

Error correction

Please contact your machine tool builder.


Error description 12830

Error message

Not-position 0 ikke tilladt!

Cause of error

You tried to run Cycle 254 with the slot position 0 (Q367=0) in conjunction with the point pattern Cycle 221.

Error correction

Use slot position Q367 = 1, 2 or 3 if you want to run Cycle 254 with the point pattern cycle 221


Error description 12837

Error message

Kontur subp.: Kun 1 akse progrm.

Cause of error

In the first block of a subprogram, you did not defined both coordinates of the working plane.

Error correction

- In SL Cycles 27 to 39, define one linear and one rotary axis in the first NC block of the contour subprogram.


Error description 12857

Error message

Tilladt progr længde overskredet

Cause of error

You tried to download a program with over 100 NC blocks into the demo version of the iTNC 530 programming station.

Error correction

- Do not download any programs with 100 or more NC blocks.
- Buy a full version of the programming station. The full version has no limits to the length of the program. For more information, contact HEIDENHAIN.


Error description 13066

Error message

Preset gemme ikke mulig

Cause of error

You tried to change a preset value in an active tool-axis system.

Error correction

To change a preset, select in the 3-D rotation menu the Active or Inactive setting.


Error description 13072

Error message

Henf.pkt-fastl. ikke tilladt

Cause of error

You tried to set a datum although the M114 function is active.

Error correction

- Use M115 to cancel M114 before setting a datum
- Define the Tilt Working Plane function with corresponding angles


Error description 13147

Error message

PLC-program kører ikke

Cause of error

An attempt was made to activate a function that requires a running PLC program.

Error correction

- Start the PLC program.
- Check MP7210 (only MP7210 <> 2).


Error description 13154

Error message

Cause of error

Two collision-monitored objects have come below a certain minimum clearance.
|<-->| Warning - coarse clearance
|<->| Warning - fine clearance

Error correction

Acknowledge the error message with the CE key and retract the axes.


Error description 13155

Error message

Kollisionsadvarsel godkendt

Cause of error

The machine was moved into a collision-protected area. Further movement would result in a collision.
|<>| Collision protection prevents further movement of the axes.

Error correction

Use the soft key menu for manual operation to deactivate collision monitoring, and carefully move the axes out of the area of danger.
Take the correct traverse direction!


Error description 13156

Error message

Profibus-firmware ikke aktuel

Cause of error

The Profibus firmware on the Profibus master could not be updated.

Error correction

- Inform your service agency
- Exchange the Profibus master


Error description 13302

Error message

MPFRAGMENTFIL ikke tilstede

Cause of error

The file entered in OEM.SYS under "MPFRAGMENTFILE =" cannot be opened:

Error correction

- Inform your service agency
- Create a file for "MPFRAGMENTFILE=" or edit the entry in OEM.SYS


Error description 13340

Error message

INDTASTET VÆRDI FORKERT

Cause of error

You tried to use the FN17 function to write a value that lies outside of the permitted input range.

Error correction

Correct the value.


Error description 13348

Error message

DHCP: Indlæsning ikke tilladt

Cause of error

You tried to change the TNC network settings although DHCP is active (Dynamic Host Configuration Protocol, dynamic IP address assignment).

Error correction

- If required, inform your network administrator
- If required, delete DHCP from the ADDRESS column and then enter the data


Error description 13381

Error message

Tilbagestille spalte ej tilladt

Cause of error

You pressed the RESET COLUMN soft key.

Error correction

Reset is possible only for the following columns:
RSV, LOCKED_ABOVE, LOCKED_BELOW, LOCKED_LEFT, LOCKED_RIGHT.


Error description 13386

Error message

8081 Uz for lille

Cause of error

- DC-link voltage of the supply unit is too low

Error correction

- Inform your service agency
- Failure of the power supply at the supply module
- Excessive power consumption by the axes->activate the power limitation of the spindle
- Check MP2192


Error description 13387

Error message

Indlæs fremrykning ulig 0

Cause of error

You defined a fixed cycle with the depth 0.

Error correction

Enter a depth unequal to 0.


Error description 13475

Error message

Funktion ikke tilladt!

Cause of error

You tried to use a workpiece blank definition from an .hu program, but you did not select the current contour program from an .hu program.

Error correction

Use the function only when you have started the contour program from a UNIT program.


Error description 13476

Error message

Mellemlager er tomt!

Cause of error

You tried to insert a block from the clipboard, but the clipboard is empty.

Error correction

First fill the clipboard with the COPY BLOCK or CUT BLOCK.


Error description 13477

Error message

MC bremsestyring defekt

Cause of error

- Inverter defective
- Incorrect wiring of the braking control (short circuit to 0 V, short circuit to 24 V)

Error correction

- Inform your service agency


Error description 13478

Error message

MC bremsestyring defekt %.2s

Cause of error

- Inverter defective
- Incorrect wiring of the braking control (short circuit to 0 V, short circuit to 24 V)

Error correction

- Inform your service agency


Error description 13486

Error message

Omdr.tal udenfor områdegrænsen %d%%

Cause of error

The actual speed of the spindle varies too greatly from the programmed nominal speed.

Error correction

Sometimes, excessive machining forces result in an illegal reduction of the spindle speed. Try changing the rotational speed or feed rate, or reduce the cutting depth.


Error description 13487

Error message

USB: TNC understøtter ej udstyr

Cause of error

- You connected to the USB bus a device that the TNC does not support.
- You have a software version that does not support USB block devices (memory sticks, hard disks, CD-ROM drives).

Error correction

- Use ISO9660 formatting.
If you have connected a hub, ignore the message.
If the message recurs even though no device has been connected or disconnected, inform your service agency.
- Update the feature content level (FCL) of the NC software:
Please contact your machine tool builder.


Error description 13581

Error message

E012 N0-statustest på aktiv

Cause of error

- The measured status of the '-N0' signal is 'high' level
- The '-N0' signal does not change to the 'active' ('low' level) status

Error correction

- Software error
- Hardware defective
- Inform your service agency


Error description 13582

Error message

E013 N0-statustest på inaktiv

Cause of error

- CCU shut-off signal: -N0 does not switch to high level
- The measured status of the '-N0' signal is 'low' level

Error correction

- Software error
- Hardware defective
- Inform your service agency


Error description 13649

Error message

F200 Ingen bremseledningstest blev gennemført %d

Cause of error

- MC runs no test of the motor brake line although it is necessary according to parameter settings.
- The call for testing a brake line lasts longer than 10 seconds.

Error correction

- Inform your service agency


Error description 13650

Error message

F100 Ingen bremsetest blev ikke gennemført %d

Cause of error

- MC runs no test of the motor brake(s) although it is necessary according to parameter settings.
- The call for testing a motor brake lasts longer than 5 seconds.

Error correction

- Inform your service agency


Error description 13741

Error message

Linie %d: Semikolon (;) mangler

Cause of error

You did not enter the end-of-block character in the given line of the format description file.

Error correction

Define a semicolon (;) in the given line as the end-of-block character.


Error description 13742

Error message

Linie %d: For mange nøgleord

Cause of error

You entered more than 32 keywords in the given line of the format description file.

Error correction

Define no more than 32 keywords per line.


Error description 13743

Error message

Linie %d: Forkert nøgleord

Cause of error

You defined an unknown keyword in the given line of the format description file.

Error correction

Use only valid keywords.


Error description 13744

Error message

Linie %d: Kommando ukendt

Cause of error

You used an unknown statement in the given line of the format description file.

Error correction

Use only valid statements.


Error description 13745

Error message

Linie %d: Formatanvisning forkert

Cause of error

You used an invalid format statement in the given line of the format description file.

Error correction

Use only valid format statements.


Error description 13746

Error message

Linie %d: Formatanvisning ukomplet

Cause of error

You did not close the format description in the given line of the format description file.

Error correction

Close the format description with a quotation mark (").


Error description 13747

Error message

Linie %d: Nøgleord for langt

Cause of error

You defined an excessively long keyword in the given line of the format description file.

Error correction

The maximum permissible length of a keyword is 32 characters.


Error description 13748

Error message

Linie %d: Index mangler

Cause of error

In the given line of the format description file, you defined a keyword that requires the entry of an index although no index had been defined.

Error correction

Enter the index of the keyword.


Error description 13749

Error message

Linie %d: ] ved indeks mangler

Cause of error

In the given line of the format description file you did not define a closing bracket (]) after a keyword with an index.

Error correction

Enter a closing bracket in the correct position.


Error description 13750

Error message

Maskefil ikke fundet

Cause of error

The mask file that you defined could not be opened.

Error correction

- Check the name of the mask file for spelling.
- Make sure that the mask file is in the correct directory.


Error description 13751

Error message

Udlæsningsfil kan ej fremstilles

Cause of error

The TNC cannot make the output file:
- Output file is selected in the Programming and Editing mode.
- The destination directory does not exist.

Error correction

- Output file must not be selected in the Programming and Editing mode.
- Make the destination directory.


Error description 13752

Error message

Editering ikke tilladt

Cause of error

You tried to edit a unit although the marking function is active.

Error correction

Close the marking function so that you can edit the unit.


Error description 13753

Error message

TOOL.T: Antal tænder defineret=0

Cause of error

You used FEZ to define a feed rate without having defined the number of teeth for the active tool.

Error correction

In the CUT. column of TOOL.T, define a number of teeth other than 0 for the active tool.


Error description 13758

Error message

M118 ikke tilladt

Cause of error

You tried to activate the M118 function during active collision monitoring.

Error correction

Handwheel superimposition with M118 in connection with collision monitoring is not allowed. Remove M118 from the NC program or deactivate collision monitoring.


Error description 13762

Error message

INDLÆS
NULPUNKT
DIREKTE

Cause of error


Error description 13769

Error message

Open-loop akse %.2s: Stilstand

Cause of error

During M128 or TCPM FUNCTION, the tolerance of the standstill monitor (MP1110.x) of an open-loop axis (displayed only) was exceeded. Maybe you tried to position this axis manually.

Error correction

To position the open-loop (displayed only) axis manually, deactivate M128 or TCPM FUNCTION or position the axis again manually within the tolerance.


Error description 13816

Error message

Funktion ikke tilladt

Cause of error

You tried to use a feature that is not enabled on your control by the Feature Content Level (FCL) management.

Error correction

By default, FCL functions are locked after a software update. By entering the code number 65535 in the SIK Menu, you can enable these functions for a certain period of time for test purposes. You can enable FCL functions permanently by purchasing and
entering a code number. For more information, contact your machine tool builder or the service agency for the control.


Error description 13825

Error message

Funktion ikke tilladt

Cause of error

You tried to use a software option that is not enabled on your control.

Error correction

Contact your machine tool builder or the service agency for the control to purchase the software option.


Error description 13827

Error message

Fejlagtig DXF fil

Anvendelse 'DXF_CONVERTER' ikke mulig

Cause of error

You tried to open a DXF file that cannot be edited by the TNC.

Error correction

- Check whether the DXF file is available in ASCII format.
- Have the DXF file read out in AutoCAD R12 (AC1009€) format.
If the problem recurs, try to make the DXF file with another CAD system.
- If necessary, inform your service agency.


Error description 13838

Error message

Automatisk tastespærre ophævet

Cause of error

The TNC locks keys during a status change, but the lock was opened because the status change was not completed within 15 seconds.

Error correction

Wait until the status change is complete.


Error description 13941

Error message

HSCI-ethernet-forbindelse afbrudt

Cause of error

The Ethernet transmission is disturbed.

Error correction

- Check the cabling
- Inform your service agency


Error description 13945

Error message

Funktion ikke tilladt

Cause of error

You tried to use a feature that is not available on your machine.

Error correction

Your machine does not fulfill the requirements for the function that you have selected. If required, contact your machine manufacturer.


Error description 13957

Error message

Editering ikke tilladt

Cause of error

You tried to select a file that is editable only in the smarT.NC operating mode.

Error correction

Select and edit the file in the smarT.NC mode.


Error description 13958

Error message

M136 ikke tilladt med FU/FZ

Cause of error

In an inch program you combined the FU functions (feed rate in in./rev) or FZ (feed rate in in./tooth) with the M136 function (feed rate in 0.1 in./rev).

Error correction

Do not use both functions simultaneously in an NC program. HEIDENHAIN recommends using the FU or FZ function because it enables you to enter the feed rate here directly in in./rev or in./tooth.


Error description 13960

Error message

smarT.NC ikke tilladt

Cause of error

You tried to select the smarT.NC operating mode although the cycle structure is not correctly set.

Error correction

To be able to activate the smarT.NC operating mode, use the MOD function to select "iTNC 530 (340 490)" cycle setup.


Error description 13961

Error message

Inkremental indgang ikke tilladt

Cause of error

In the PATTERN DEF block, you programmed the first position with incremental coordinates.

Error correction

Always program the first position in the PATTERN DEF block with absolute coordinates.


Error description 14017

Error message

Omskiftning af Q399 ikke tilladt

Cause of error

You tried to switch on the touch probe cycle 441 to switch on the angle tracking, although this function is deactivated by machine parameter 6165.

Error correction

Set the machine parameter 6165 = 1 (MOD function, code number 123) and then recalibrate the touch probe.


Error description 14018

Error message

MC stilstand overvågning %.2s

Cause of error

- The position error in the safe controlled stop (SBH) is greater than the value specified in machine parameter MP545.x.
- If during an emergency stop the axes and spindle are decelerated, and the axes come to a stop earlier than the spindle, then the axes are standstill-monitored at the value from MP545.x until the spindle comes to a stop.
- If the protective door is closed in the automatic mode, axes whose drives are switched off (e.g. locked axes) are standstill monitored at the value from MP545.x.
- After the permissive button is released, the tool magazine axis moves farther than the path specified in machine parameter MP550.x.
- After the permissive button is released, the tool magazine axis continues to move for more than 3 seconds.

Error correction

Inform your service agency.


Error description 14019

Error message

CC%d timeout ved strømmåling

Cause of error

During the switch-off test the CC performs a current measurement started by the MC.
If there is no reaction after max. 2 s, it results in a Stop0 reaction.

Error correction

Inform your service agency


Error description 14020

Error message

MC: Forkert S-driftsart

Cause of error

Software error

Error correction

Inform your service agency


Error description 14022

Error message

CC: Maskintaste trykket

Cause of error

One or more machine keys that are connected with "MT" (machine key) are active on the CC side.

Error correction

- Release the key(s) or check the wiring
- Inform your service agency


Error description 14023

Error message

MC: Dødmandstaste MB trykket

Cause of error

Machine-key permissive key is depressed on the MC side.

Error correction

- Release the key or check the wiring
- Inform your service agency


Error description 14024

Error message

CC: Dødmandstaste MB trykket

Cause of error

Machine-key permissive key is depressed on the CC side.

Error correction

- Release the key or check the wiring
- Inform your service agency


Error description 14025

Error message

CC: Dødmandstaste håndhj trykket

Cause of error

Handwheel permissive key is active on CC side.

Error correction

- Release the key or check the wiring
- Inform your service agency


Error description 14026

Error message

CC: Dødmandstaste VRK.M trykket

Cause of error

Tool changer permissive key is active on CC side.

Error correction

- Release the key or check the wiring
- Inform your service agency


Error description 14027

Error message

CC: Beskyttelsesdøre er åbnede

Cause of error

One or more protective doors (A/S/T) of the CC are open.

Error correction

- Close the door(s) or check the wiring
- Inform your service agency


Error description 14032

Error message

BEREGNEDE KOORDINAT FOR STOR

Cause of error

Internal calculations in combination with the Scaling Factor or Axis-Specific Scaling Factor cycles resulted in an impermissibly large numerical value.

Error correction

Check the programmed values in the Scaling Factor cycles.


Error description 14156

Error message

Ingen værktøjsakse defineret

Cause of error

- You tried to move the tool with the "virtual tool axis."
The definition for the tool axis does not exist or was canceled.

Error correction

- Program a TOOL CALL block indicating the tool axis (ISO: plane selection G17 - G20)
- Check MP7300


Error description 14253

Error message

Pas på: Prepos. højde defineret!

Cause of error

You have hidden or disabled a point for which a pre-positioning height is defined. In some cases this could lead to a collision.

Error correction

Check if the next points can be approached without danger.


Error description 14254

Error message

MC dødmandstaste trykket

Cause of error

Permissive button of machine operating panel or handwheel is depressed.

Error correction

- Release permissive button
- Check inputs


Error description 14255

Error message

CC dødmandstaste trykket

Cause of error

Permissive button of machine operating panel or handwheel is depressed.

Error correction

- Release permissive button
- Check inputs


Error description 14299

Error message

Program ændring ikke mulig

Cause of error

You tried to convert a program containing an ISO program call.

Error correction

Edit the NC program


Error description 14434

Error message

Områdedefinition fejlagtig!

Cause of error

You defined the range definition in Cycle 30 (DIN/ISO: G60) incorrectly.

Error correction

Enter the coordinates of the min point to be smaller than those of the max point.


Error description 14479

Error message

Ingen nulpunkt-tabel valgt

Cause of error

You tried to select a datum number by soft key although no datum table is selected in the program header.

Error correction

Under options in the program header (UNIT 700), enter a datum table from which the datums can be selected.


Error description 14486

Error message

M140 MB MAX ikke tilladt

Cause of error

The iTNC cannot simulate the M140 MB MAX function because the working space monitoring is inactive.

Error correction

Activate the working-space monitoring for the Test Run:
> Select MOD function
> Select the BLANK IN WORK SPACE function
> Activate the working-space monitoring by soft key


Error description 14487

Error message

Max. tegnlængde overskredet

Cause of error

You have connected several string variables and, in doing so, have exceeded the maximum permissible string length.

Error correction

Stay within the maximum permissible string length of 2047 characters.


Error description 14518

Error message

Værktøjs-nummer ikke tilladt

Cause of error

In a TOOL CALL or TOOL DEF block you tried to define a tool number although it is prohibited by machine parameter.

Error correction

- Use the tool name.
- Adapt machine parameter 7483. If required, contact your machine manufacturer.


Error description 14519

Error message

Værktøjs-navn ikke tilladt

Cause of error

In a TOOL CALL or TOOL DEF block you tried to define a tool name although it is prohibited by machine parameter.

Error correction

- Use the tool number.
- If required, contact your machine tool builder


Error description 14520

Error message

Division med 0 ikke tilladt

Cause of error

You tried to divide by 0.

Error correction

Check the calculation, edit the NC program.


Error description 14521

Error message

Roduddragning ikke tilladt

Cause of error

You tried to calculate the root of a negative number.

Error correction

Check the calculation, edit the NC program.


Error description 14522

Error message

Logaritme ikke tilladt

Cause of error

You tried to calculate the logarithm of a negative number.

Error correction

Check the calculation, edit the NC program.


Error description 14523

Error message

Tangent ikke tilladt

Cause of error

You tried to form the tangent of a 90° angle (or its integral multiple).

Error correction

Check the calculation, edit the NC program.


Error description 14525

Error message

Funktion spærret pr. FCL

Cause of error

In Cycle 22 (ISO: G122), you tried to define the feed-rate factor Q401 to be less than 1. This upgrade feature is locked on your TNC by the FCL management.

Error correction

After a software update, upgrade functions are locked by default. By entering the code number 65535 in the SIK menu you can enable these functions for a certain test period. You can enable the FCL functions permanently by purchasing and entering a code
number. For more information, refer to your machine manufacturer or to HEIDENHAIN.


Error description 14550

Error message

Arc cos: Bidrag større end 1

Cause of error

In a formula calculation the absolute value of the argument is greater than 1.

Error correction

The argument of the arc cosine must lie between -1 and +1.


Error description 14551

Error message

Arcsine: Abs.værd. større end 1

Cause of error

In a formula calculation the absolute value of the argument is greater than 1.

Error correction

The argument of the arc sine must lie between -1 and +1.


Error description 14566

Error message

Advarsel: VRK.brugsfil blev ikke genereret med TOOL.T!

Cause of error

In the Test Run mode of operation, you did not use the tool table TOOL.T to make the tool usage file.

Error correction

Select TOOL.T in the Test Run operating mode and test the program again. During the test run, the TNC makes a new tool usage file.


Error description 15439

Error message

M128: Preset ændr. ikke tilladt

Cause of error

You tried to edit the active preset although M128 or the TCPM FUNCTION is active.

Error correction

Reset before performing an M128 preset change or TCPM FUNCTION.


Error description 15465

Error message

Ingen data til rådighed!

Cause of error

- No cutting data tables available in the TNC:\ directory
- No workpiece material defined by WMAT block
- No tool material defined in TOOL.T
- No cutting data table defined in TOOL.T
- Combination of workpiece and tool material not available in the active cutting data table

Error correction

- Use the UPDATE DATA function (>MOD, >123, >ENT, >MOD) to
Copy sample files to the TNC:\ directory
- Use WMAT block to define the workpiece material
- Define the tool material in the TMAT column of the tool table
- Define the cutting-data table in the CTD column of the tool table
- Add the corresponding tool/workpiece material combination to the cutting data table. Pay attention to capitalization.


Error description 15466

Error message

Fil mangler eller fejlbehæftet

Cause of error

A service/support file listed in OEM.SYS is faulty or missing.

Error correction

Edit the entry on the service/support file in OEM.SYS, or change or generate the service/support file. Contact your machine tool builder.


Error description 15491

Error message

LSV2: Stoppunkt ikke tilladt!

Cause of error

Someone tried to set a breakpoint through the data interface.

Error correction

A breakpoint can be set through the interface only in the Program Run, Full Sequence mode of operation.


Error description 15614

Error message

Ingen tastretning defineret

Cause of error

You did not define a probing direction in probe cycle 4.

Error correction

Define at least one of the cycle parameters IX, IY or IZ to be unequal to 0.


Error description 15637

Error message

Spindel ref. load

Cause of error


Error description 15658

Error message

Omdr.tal S > end NMAX fra TOOL.T

Cause of error

You entered a spindle speed S greater than the maximum speed defined for this tool in the tool table TOOL.T.

Error correction

- Enter a lower spindle speed S
- Change the maximum spindle speed in the NMAX column of the tool table TOOL.T.


Error description 15672

Error message

Drev kan ikke omdøbes!

Cause of error

You tried to rename an entire drive.

Error correction

It is not possible to rename drives.


Error description 15673

Error message

Drev kan ikke kopieres!

Cause of error

You tried to copy an entire drive.

Error correction

It is not possible to copy drives.


Error description 15674

Error message

Drev kan ikke slettes

Cause of error

You tried to delete an entire drive.

Error correction

It is not possible to delete drives.


Error description 15675

Error message

TNC kan ikke åbne filtypen!

Cause of error

You tried to open a file that cannot be processed by the TNC.

Error correction

- File can only be processed externally.
- File is in the wrong format.


Error description 15687

Error message

MC bevægelses-overvågning %.2s

Cause of error

- Defective hardware
- Spindle cannot be controlled

Error correction

- Adjust the spindle
- Exchange the hardware
- Inform your service agency


Error description 15688

Error message

MC fejl i opbremsnings proces %.2s

Cause of error

Aksen kan ikke reguleres. dv/dt-overvågningen er behandlet.

Error correction

- Kontroller maskinparameter CfgAxParSafety/timeToleranceDvDt
- Synkroniser akser
- Skift Hardware
- Kontakt service


Error description 15691

Error message

GOTO funktion ikke tilladt!

Cause of error

During an active FUNCTION TCPM, AXIS SPAT function, you tried to resume a program by using the GOTO block number key.

Error correction

During an active FUNCTION TCPM, AXIS SPAT function, you can resume the program only with BLOCK SCAN soft key. Use the BLOCK SCAN soft key.


Error description 15697

Error message

8C20 Positions encoder %.2s defekt

Cause of error

- There is no position encoder signal
- Interruption of the position encoder cable
- The signal amplitude of the position encoder is missing or too small
- The position encoder is contaminated
- Incorrect parameters of MP116.1(CC424) or MP118/Bit 1 during use of an external Y cable
- Incorrect parameters of MP116.2(CC424) or MP118/Bit 2 at feed rates greater than 50 kHz (counting frequency results from the encoder resolution)

Error correction

- Check the position encoder connection
- Check the function of the position encoder
- Check the amplitude of the position encoder.
- Check the settings in MP116.1 or MP118/bit 1. If an external Y cable is used, a 1 has to be entered in this machine parameter.
- Check the setting of the MP116.2 or MP118/bit 2 and max. feed velocity. At feed rates greater than 50 kHz (corresponding counting frequency at the position input results from the resolution of the encoder), a 1 must be entered in MP116.2 or MP118/bit 2.
- Inform your service agency


Error description 15698

Error message

8062 Grænseværdi: Uz for lille

Cause of error

- The dc-link voltage from the supply unit fell below the limit set in MP2192.

Error correction

- Inform your service agency
- Failure of the power supply at the supply module
- Excessive power consumption by the axes->activate the power limitation of the spindle
- Check MP2192


Error description 15743

Error message

8C00 Målesystem på omdr.tal-indgang %.2s er defekt

Cause of error

- There is no motor encoder signal
- There is a break in the motor encoder cable
- The signal amplitude of the motor encoder is missing or too small
- The motor encoder is contaminated
- Incorrect parameters of MP116.1(CC424) or MP118/Bit 1 during use of an external Y cable

Error correction

- Check the motor encoder connection
- Check the motor encoder for proper function
- Check the amplitude of the motor encoder signal
- Check the setting in MP116.1 or MP118/Bit 1. If an external Y cable is used, a 1 has to be entered in this machine parameter.
- Inform your service agency


Error description 15744

Error message

8C10 Målesystem på omdr.tal-indgang %.2s er defekt (EnDat)

Cause of error

- Position value of the motor encoder is invalid
- Interruption in motor encoder cable
- Motor encoder defective

Error correction

- Check the motor encoder connection
- Check the motor encoder
- Inform your service agency


Error description 15745

Error message

8C30 Positions-målesystem %.2s er defekt (EnDat)

Cause of error

- Position value of the position encoder is invalid
- Interruption in position encoder cable
- Position encoder is defective

Error correction

- Check the position encoder connection
- Check the position encoder
- Inform your service agency


Error description 15746

Error message

8C40 Omdr.tal-indgang %.2s Måleværdien ikke gemt (EnDat)

Cause of error

- Position value of the motor encoder was not latched
- Interruption in motor encoder cable
- Motor encoder defective

Error correction

- Check the motor encoder connection
- Check the motor encoder
- Inform your service agency


Error description 15747

Error message

8C50 Position-målesystem %.2s Måleværdien ikke gemt (EnDat)

Cause of error

- Position value of the motor encoder was not stored
- Interruption in position encoder cable
- Position encoder is defective

Error correction

- Check the position encoder connection
- Check the position encoder
- Inform your service agency


Error description 15748

Error message

8C60 Signal-frekvens på målesystem for omdr.tal-indgang %.2s

Cause of error

- Noise on speed encoder signals

Error correction

- Check the encoder signals
- Check the shielding
- Inform your service agency


Error description 15749

Error message

8C70 Signal-frekvens på positions-målesystem %.2s

Cause of error

- Noise on position encoder signals

Error correction

- Check the encoder signals
- Check the shielding
- Inform your service agency


Error description 15750

Error message

8C80 Amplituden for stor på målesyst. på omdr.tal-indg. %.2s

Cause of error

- The amplitude of the encoder signal is too high or the signal for contamination is active.
- Noise on motor encoder signal
- Short circuit in the motor encoder cable
- Signal amplitude of motor too high

Error correction

- Check the motor encoder connection (ground connection)
- Check the motor encoder
- Inform your service agency


Error description 15751

Error message

8C90 Amplituden for stor på positions-målesystemet %.2s

Cause of error

- The amplitude of the position encoder signal is too high or the signal for contamination is active
- Noise on the encoder signal
- Short circuit in the encoder cable
- Encoder signal amplitude too high
- Incorrect parameters of MP116.1(CC424) or MP118/Bit 1

Error correction

- Check the encoder connection (ground connection)
- Check the encoder
- Check the setting in MP116.1 or MP118/Bit 1. If a position encoder is used (no external Y cable), a 0 has to be entered in this machine parameter.
- Inform your service agency


Error description 15752

Error message

8CA0 Referencesignal eller stregtal %.2s er forkert

Cause of error

- Incorrect entry for the line count under STR in the motor table
- Faulty reference signal
- Noise signals
- Motor encoder cable defective (break or short circuit)

Error correction

- Check the entry in the motor table
- Check the signals of the speed encoder (PWM 8)
- Check the encoder cable for breaks or short circuits under mechanical load (folding, stretching, etc.)
- Check the shield and its connection in the encoder cable
- Exchange the encoder cable
- Exchange the motor
- Inform your service agency


Error description 15760

Error message

A001 Afbryd bremsetest-kaldovervågning

Cause of error

- Protective door(s) were opened during the brake test
- No drive-ready signal during the brake-test call monitoring

Error correction

- Leave the protective door(s) closed during the brake test
- Ensure the drive readiness during the brake test


Error description 15761

Error message

A002 Afbryd bremseledningstest-kaldovervågning

A021 Afbrudt bremsekrafttest, sikkerhedsdør åbnet

Cause of error

- Protective door(s) were opened during the brake line test

Error correction

- Leave the protective door(s) closed during the brake line test


Error description 15763

Error message

A083 CC%d S indgang ikke lig 0 i dynamisk test

Cause of error

- During the dynamic test of the 2nd emergency stop loop (no later than every 1.5 min), a 0 V level is expected at all safety-related door-contact keylock and switch inputs for a short period. This error appears if a 24 V level continues throughout the
test window of 100 ms.
- The time window for the dynamic test is too small (computing time problems, software errors)

Error correction

- Check the software version
- Inform your service agency
- Check the wiring
- Check the door contacts and key switches
- Exchange the hardware


Error description 15764

Error message

B200 CC%d bremsetest ikke gennemført %d

Cause of error

- MC makes no test of the motor brake(s) although it is necessary according to parameter settings.
- The call for a motor brake test lasts longer than 5 [sec].
- An axis was deselected by PLC module and the corresponding parameter for running a brake test is still set.

Error correction

- Check the parameter for conducting a brake test
- Inform your service agency


Error description 15765

Error message

B300 CC%d bremseledningstest blev ikke gennemført %d

Cause of error

- MC makes no test of the motor brake line although the parameter setting requires it.
- The call for a motor brake line test lasts longer than 10 [sec].
- An axis was deselected by PLC module and the corresponding parameter for running a brake line test is still set.

Error correction

- Check the parameter for conducting a brake line test
- Inform your service agency


Error description 15766

Error message

Værktøjsakse ikke tilladt

Cause of error

In the TOOL CALL block(DIN/ISO: T block) you programmed a tool axis that was locked for the currently active kinematics by your machine tool builder.

Error correction

Program a permitted axis and, if necessary, refer to the machine manual.


Error description 15767

Error message

TDet tilladelige kørselsområde er overskredet %.2s

Cause of error

Traverse in safe mode through TNCopt exceeded the permissible range.

Error correction

Check the program settings within TNCopt. Acknowledge the error message and try again.
If the error message recurs, inform your service agency.


Error description 15923

Error message

PLC hukommelseslayout har ændret sig

Cause of error

Settings for the PLC memory layout have changed.

Error correction

- Restart the control
- Contact HEIDENHAIN if the problem persists.


Error description 15967

Error message

Hjælp systemet kan ikke kaldes

Cause of error

Your hardware does not have enough main memory to start the help system.

Error correction

Your hardware needs a memory expansion to be able to start the help system. Contact your machine tool builder on this subject.


Error description 15969

Error message

A870 Bremsetest er ikke tilladt %s

Cause of error

- Drive ready signal is missing (inverter RDY signal missing due to drive error)
- Protective door(s) are not closed, although the parameter settings require it.

Error correction

- Correct the drive error
- Close the protective door(s)
- Check the parameter settings, and edit them if necessary.
- Inform your service agency


Error description 15970

Error message

A880 1. overskridelse af positiv endekontaktområde %s

Cause of error

- The drive moved into the positive limit-switch area for the 1st time

Error correction

- Move the drive out of the positive limit-switch area
- Check the parameters for limit-switch areas, and edit them if necessary.


Error description 15971

Error message

A890 1. overskridelse af negativ endekontaktområde %s

Cause of error

- The drive moved into the negative limit-switch area for the 1st time

Error correction

- Move the drive out of the negative limit-switch area
- Check the parameters for limit-switch areas, and edit them if necessary.


Error description 15973

Error message

M141 ikke tilladt

Cause of error

You used function M141 (suppress touch-probe monitor) while the collision monitor was active.

Error correction

Do not use function M141 while the collision monitor is active.


Error description 16007

Error message

PARALLEL OPERATION IKKE MULIG

Cause of error

- A reference run was started in one axis by PLC module, then the M function was acknowledged before the reference run could finish. As a result the NC program cannot continue.
- You attempted to start a hard disk check while the TNC was still running an NC program.

Error correction

- Inform your service agency
- Do not start a hard disk check while the TNC is still running an NC program.


Error description 16010

Error message

Personbeskyttelsesmodul bliver ikke understøttet

Cause of error

- Controller unit with operator safety module is not supported with the installed software

Error correction

- Install the released software
- Use a suitable controller unit


Error description 16198

Error message

PLC-hukommelses layout kunne ikke blive initialiseret

Cause of error

- Settings for the PLC memory layout have changed (e.g. because of a software update).
- Hardware defective

Error correction

- Restart the control
- Contact your service agency if the problem persists.


Error description 16362

Error message

MC inverter RDY=0 %.2s

Cause of error

Although SH1B.x=1, RDY.x=0

Error correction

- Hardware error
- Inform your service agency


Error description 16363

Error message

MC inverter RDY=1 %.2s

Cause of error

Although SH1B.x=0, RDY.x=1

Error correction

- Hardware error
- Inform your service agency


Error description 16407

Error message

Ingen dataoverførsel mulig

Cause of error

The entered values could not be transferred due to an internal error.

Error correction

Try again to transfer the data at a later time.


Error description 16408

Error message

Akseudskiftning ikke mulig

Cause of error

You tried to swap a linear axis for a rotary axis.

Error correction

Swap linear axes only for other linear axes, and rotary axes only for other rotary axes.


Error description 16409

Error message

Akseudskiftning ikke mulig

Cause of error

- When swapping axes, you tried to assign two different axes to the same axis.
- When swapping axes, you selected an axis that does not exist.

Error correction

- Make an unambiguous exchange.
- Select only active axes.


Error description 16410

Error message

Akseudskiftning ikke mulig

Cause of error

When swapping axes, you tried to swap an axis for an axis that does not exist.

Error correction

Axis swapping must be unambiguous.


Error description 16411

Error message

Indlæsegrænse overskredet

Cause of error

In the global program settings you defined a value that lies outside of the permitted input range.

Error correction

Check the entered values.


Error description 16412

Error message

Ingen ændring tilladt

Cause of error

You tried to change the global program settings while the program was running.

Error correction

You may change the global program settings only when the program is stopped.


Error description 16413

Error message

Udefinerbar fejl

Cause of error

There has been an indefinable error.

Error correction

Try again to carry out the current sequence of operations at a later date. Inform your service agency if the error recurs.


Error description 16561

Error message

AFC: Spindel-overbelastning

Cause of error

There was a spindle overload during adaptive feed rate control.

Error correction

The TNC has execute the overload reaction that you defined.
If required, check for a cause, e.g. tool wear or breakage, and restart the program.


Error description 16563

Error message

Målesystem %.2s: Amplitude for høj

Cause of error

The amplitude of the position encoder signal is too high or the signal for contamination is active.

Error correction

Check the amplitude of the position encoder signal.


Error description 16564

Error message

Målesystem %.2s: Amplitude for lille

Cause of error

The amplitude of the position encoder signal is too low or the signal for contamination is active.

Error correction

Check the amplitude of the position encoder signal.


Error description 16565

Error message

Målesystem %.2s :Frekvens for høj

Cause of error

The maximum input frequency was exceeded at a position encoder input.

Error correction

Check the input frequency of the position encoder signal.


Error description 16586

Error message

PLANE AXIAL ikke tilladt

Cause of error

In the PLANE AXIAL function you defined a rotary axis that is not described in the active kinematics.

Error correction

Use PLANE AXIAL only in connection with active rotary axes.


Error description 16593

Error message

MC bremsetest ikke aktiveret

Cause of error

- Move the axis to a safe position before power-off
- MC did not command a braking test although MP2230.x !=0 (i.e., run brake test in this axis).

Error correction

- Software error
- Inform your service agency


Error description 16623

Error message

Tabel-definition fejlagtig

Cause of error

There is an error in the column definition in a freely definable table:
- Column name missing
- Field width not allowed
- Number of decimal places not allowed
- Unknown column type

Error correction

Check the table definition.


Error description 16658

Error message

C020 Fejlbehæftet Include-fil

Cause of error

- The MC and CC software were not compiled with the same Include file.

Error correction

- Check the software version and reload if necessary
- Inform your service agency


Error description 16660

Error message

Installationsfejl

Cause of error

The firmware file could not be opened. It was either not found or is faulty.

Error correction

Inform your machine tool builder


Error description 16661

Error message

Installationsfejl

Cause of error

The firmware file could not be opened because it is faulty.

Error correction

Inform your service agency


Error description 16662

Error message

Hardware-fejl

Cause of error

Error during download of the firmware file. Either an error occurred during data transmission of the file, or the file has a wrong firmware version.

Error correction

Inform your machine tool builder


Error description 16663

Error message

Hardware-fejl

Cause of error

Timeout when downloading the firmware file. The CCU did not respond within the expected time. CCU is defective or the firmware version is incorrect.

Error correction

Inform your machine tool builder


Error description 16664

Error message

Hardware-fejl

Cause of error

Timeout during the checksum calculation. The CCU did not respond within the expected time. CCU is defective or the firmware version is incorrect.

Error correction

Inform your machine tool builder


Error description 16665

Error message

Hardware-fejl

Cause of error

Firmware checksum check failed. Incorrect CCU checksum. CCU is defective or the firmware version is incorrect.

Error correction

Inform your machine tool builder


Error description 16666

Error message

Hardware-fejl

Cause of error

Timeout after downloading the first part of the firmware. The CCU did not respond within the expected time. CCU is defective or the firmware version is incorrect.

Error correction

Inform your machine tool builder


Error description 16667

Error message

Hardware-fejl

Cause of error

Timeout after downloading the second part of the firmware. The CCU did not respond within the expected time. CCU is defective or the firmware version is incorrect.

Error correction

Inform your machine tool builder


Error description 16668

Error message

Hardware-fejl

Cause of error

Timeout when checking whether the bootcode is running. The CCU did not respond within the expected time. CCU is defective or the bootcode version is incorrect.

Error correction

Inform your machine tool builder


Error description 16669

Error message

Installationsfejl

Cause of error

The bootcode file could not be opened. It was either not found or is faulty.

Error correction

Inform your machine tool builder


Error description 16670

Error message

Installationsfejl

Cause of error

The bootcode file could not be read because it is faulty.

Error correction

Inform your service agency


Error description 16671

Error message

Hardware-fejl

Cause of error

There are too many HSCI devices connected to the control.

Error correction

Remove some of the HSCI devices. Contact your machine tool builder.


Error description 16672

Error message

Hardware-fejl

Cause of error

HSCI device is not running. The CCU did not respond within the expected time. CCU is defective or the firmware version is incorrect.

Error correction

Inform your machine tool builder


Error description 16673

Error message

Hardware-fejl

Cause of error

This CCU is not supported. An unknown CCU is connected to the control.

Error correction

Inform your machine tool builder


Error description 16674

Error message

Hardware-fejl

Cause of error

Timeout when checking whether the CCU runs. The CCU did not respond within the expected time. CCU is defective or the firmware version is incorrect.

Error correction

Inform your machine tool builder


Error description 16675

Error message

Installationsfejl

Cause of error

Configuration settings for CCU422 missing

Error correction

Inform your service agency


Error description 16676

Error message

Installationsfejl

Cause of error

Configuration settings for CCU422 are faulty

Error correction

Inform your service agency


Error description 16677

Error message

Hardware-fejl

Cause of error

Error during asynchronous data transfer

Error correction

Inform your machine tool builder


Error description 16678

Error message

Hardware-fejl

Cause of error

Timeout during identification of the CCU software. The CCU did not respond within the expected time. CCU is defective or the firmware version is incorrect.

Error correction

Inform your machine tool builder


Error description 16679

Error message

Installationsfejl

Cause of error

Invalid initialization parameters. The configuration settings are faulty.

Error correction

Inform your service agency


Error description 16680

Error message

Hardware-fejl

Cause of error

Incompatible security ID of the mainboard and CCU. The mainboard and CCU have different security IDs.

Error correction

Inform your machine tool builder


Error description 16681

Error message

Hardware-fejl

Cause of error

Syscon Register check failed. The Syscon registers do not have the expected values. The hardware might be defective.

Error correction

Inform your machine tool builder


Error description 16682

Error message

Hardware-fejl

Cause of error

Initialisering af udstyr mislykket. Ved initialiseringen af udstyret er en fejl opstået.

Error correction

- Bemærk yderli meddelelse
- Kontakt maskinproducenten


Error description 16683

Error message

Installationsfejl

Cause of error

Could not open the file for writing. Faulty configuration.

Error correction

Inform your service agency


Error description 16684

Error message

Installationsfejl

Cause of error

Could not read the file configuration. Faulty configuration file.

Error correction

Inform your service agency


Error description 16685

Error message

Installationsfejl

Cause of error

Could not write the hardware.sys file. The configuration did not give a path for hardware.sys.

Error correction

Inform your service agency


Error description 16686

Error message

Hardware-fejl

Cause of error

An error occurred during device initialization.

Error correction

Inform your machine tool builder


Error description 16687

Error message

Installationsfejl

Cause of error

The mainboard was not detected.

Error correction

Inform your machine tool builder


Error description 16688

Error message

Intern software-fejl

Cause of error

Could not generate server interface

Error correction

Inform your service agency


Error description 16689

Error message

Intern software-fejl

Cause of error

Creation of the interrupt service routine failed

Error correction

Inform your service agency


Error description 16690

Error message

Intern software-fejl

Cause of error

Interrupt does not exist

Error correction

Inform your service agency


Error description 16691

Error message

Intern software-fejl

Cause of error

Cannot process any further service functions for the given interrupt (max. 3)

Error correction

Inform your service agency


Error description 16692

Error message

Intern software-fejl

Cause of error

Undefined error

Error correction

Inform your service agency


Error description 16693

Error message

Intern software-fejl

Cause of error

Mainboard is not supported by the hardware server

Error correction

Inform your service agency


Error description 16694

Error message

Hardware-fejl

Cause of error

Unknown hardware configuration. The test for whether the processor system is single or dual failed.

Error correction

Inform your machine tool builder


Error description 16695

Error message

Installationsfejl

Cause of error

Software for a single-processor system is running on a dual-processor system. Wrong software.

Error correction

Inform your machine tool builder


Error description 16696

Error message

Hardware-fejl

Cause of error

Reading the HIK failed. The hardware might be defective.

Error correction

Maschinenhersteller benachrichtigen


Error description 16697

Error message

Hardware-fejl

Cause of error

Reading the glue signature failed. The hardware might be defective.

Error correction

Inform your machine tool builder


Error description 16698

Error message

Installationsfejl

Cause of error

Unknown hardware. G50 identification failed.

Error correction

Inform your machine tool builder


Error description 16699

Error message

Hardware-fejl

Cause of error

There is no network card or there is an internal software error. Reading the MAC address failed.

Error correction

Inform your machine tool builder


Error description 16700

Error message

Intern software-fejl

Cause of error

There is a reading error from PCI base16

Error correction

Inform your service agency


Error description 16701

Error message

Intern software-fejl

Cause of error

There is a reading error from PCI base32

Error correction

Inform your service agency


Error description 16702

Error message

Installationsfejl

Cause of error

This software does not support this control. Wrong hardware or hardware is defective.

Error correction

Inform your machine tool builder


Error description 16703

Error message

Installationsfejl

Cause of error

Wrong hardware.

Error correction

Inform your machine tool builder


Error description 16704

Error message

Intern software-fejl

Cause of error

Access to DPRAM failed

Error correction

Inform your service agency


Error description 16718

Error message

Spindelomdrejningstal uden for toleranceområde %.2s

Cause of error

- The actual speed of the spindle is too much higher than the programmed nominal speed.

Error correction

- Hardware defective
- Inform your service agency


Error description 16798

Error message

Global PGM-indstil. deaktiveret

Cause of error

In the smarT.NC operating mode you selected the Program Run submode although global program settings were active.

Error correction

The TNC automatically deactivates all active global program settings. Reactivate the settings, if necessary, when you continue working in the Program Run, Single Block or Program Run, Full Sequence operating mode.


Error description 16800

Error message

Filtypen ikke tiladt

Cause of error

You tried in the smarT.NC operating mode to open a file that it cannot depict.

Error correction

Choose only the following file types in the smarT.NC operating mode:
- .HU for "unit" programs
- .HP for point tables
- .HC for contour programs
- .DXF for externally created drawings


Error description 16830

Error message

Ingen ændring når PGM kører

Cause of error

- You tried to edit a program that is now being run.
- You tried to edit a table that is accessed from within the program that is now being run.

Error correction

- Make changes only in the stopped condition.
- Stop the program (internal stop) and reselect it with the PGM MGT key. Then edit the AFC settings.


Error description 17063

Error message

TNC´` en kan ikke bearbejde makro!

Cause of error

An attempt was made to run an NC macro while the machine status was being restored.

Error correction

While the machine status is being restored, the iTNC programming station cannot process NC macros or adapt a PLC program.


Error description 17161

Error message

ENDAT interpolation ikke mulig %.2s

Cause of error

- Poor resolution of the absolute value from the ENDAT encoder. The resolution cannot be improved with the aid of the incremental track.
- Encoder or axis is not stationary or defective during evaluation.

Error correction

- Please contact your machine tool builder.
- Contact HEIDENHAIN if the problem persists.


Error description 17162

Error message

Ønske om elektronisk typeskilt ikke mulig

Cause of error

- Cannot read an electronic ID label from DSP.
- Hardware defective

Error correction

- Please contact your machine tool builder.
- Contact HEIDENHAIN if the problem persists.


Error description 17163

Error message

Fejl i TRC-kompensation %.2s

Cause of error

- TRC compensation file could not be transmitted to DSP.
- Hardware defective

Error correction

- Please contact your machine tool builder.
- Contact HEIDENHAIN if the problem persists.


Error description 17167

Error message

'AFC' i NCMACRO.SYS mangler

Cause of error

Adaptive feed rate control (AFC): After an overload reaction there was an attempted to call an NC macro, although the AFC entry is missing in the NCMACRO.SYS file.

Error correction

Inform your service agency.


Error description 17191

Error message

8160 Akt. strømværdi for høj %.2s

8630 Akt. strømværdi for høj %.2s

Cause of error

- The maximum permissible current of the power stage was exceeded

Error correction

- Check the current controller adjustment
- Inform your service agency
- Check the motor table, power stage table and machine parameters
- Check the system for short circuits


Error description 17192

Error message

C021 Fejlbehæftet DSP-udgave

Cause of error

- The MC and CC software were not compiled with the same Include file.

Error correction

- Inform your service agency
- Check the software version and reload if necessary


Error description 17207

Error message

MC forkert S-driftstilstand

Cause of error

Software error

Error correction

Inform your service agency


Error description 17384

Error message

Ikke nok ram-lager

Cause of error

You tried to call the TNCguide help system or set to an Asian conversational language, although your control hardware does not have enough main memory.

Error correction

Upgrade the main memory of your control to at least 256 MB. For more information, refer to your machine manufacturer.


Error description 17386

Error message

Palettebearbejdning ikke tilladt

Cause of error

You tried to conduct a pallet operation although the global parameter setting function is active.

Error correction

Cancel the global parameter settings and restart the pallet operation.


Error description 17387

Error message

M128 ikke tilladt

Cause of error

During an active M128, you used the global parameter settings to lock axes.

Error correction

The M128 function and axis locking cannot be active at the same time. Either disable the axis-locking function or deactivate M128.


Error description 17390

Error message

PLANE funkt.: MOVE ikke mulig

Cause of error

In the PLANE AXIS function, you programmed 3 rotary axes with the MOVE option.
In this case the TNC would have to move 6 axes at the same time, but it cannot interpolate more than 5 axes.

Error correction

- Use the TURN positioning behavior
- In the next block, use the STAY positioning behavior and move the rotary axes to LA A+Q120 B+Q121 C+Q122


Error description 17411

Error message

8430 Fejl ved skift af akse %.2s

Cause of error

- An axis was removed from the machine configuration while still in the closed control loop

Error correction

- Check the PLC program and edit if necessary
- Check MP10 (must not be set to zero as long as the axis is switched on)
- Inform your service agency


Error description 17438

Error message

Hardware bliver simuleret

Cause of error

The control could not find a CCU and therefore switched into the simulation mode.

Error correction

- Check the CCU
- Check the connection to the CCU


Error description 17478

Error message

88C0 Max. Soll-motoromdrejningstal %s overskredet

Cause of error

- Axis: Maximum feed rate is greater than the maximum motor speed (N-MAX) multiplied by MP1054
- Spindle: Maximum spindle speed is greater than the maximum motor speed (N-MAX) multiplied by the gear transmission ratio
- The relationship between the line count of the position encoder and that of the motor encoder is faulty
- The N-MAX entry in the motor table is faulty
- Incorrect entry in MP2200
- EcoDyn: The selected feed rate exceeds the max. permissible voltage

Error correction

- Inform your service agency
- Check the N-MAX entry in the motor table
- Check MP 1010, MP 1054
- Check the machine parameters for spindle speed
- Check the STR column in the motor table and MP3142
- Check MP2200.x


Error description 17479

Error message

88D0 Kinematisk kompensation %s ikke mulig

Cause of error

Kinematic compensation possible only for
- Double-speed axes
- PWM frequencies less than or equal to 5 kHz

Error correction

- Inform your service agency
- Check MP7610
- Check MP2180


Error description 17480

Error message

C600 Strømoffset %s for stor

Cause of error

- The current offset of the power stage is too large

Error correction

- Inform your service agency
- Check/replace the PWM cable
- Replace the power module
- PWM output to CC is defective


Error description 17481

Error message

C640 PIC-kobling ikke mulig %.2s

Cause of error

- The nominal value(S in inverter.inv) changed
- after DSP start, or
- after the current controller adjustment started, or
- after the readiness of the power module was switched

Error correction

- Check the LT entry (MP2100) in the MP file
- Check the nominal value of the PICS (the S column in inverter.inv)
- If necessary, change the PWM frequency (to >= 5 kHz)
- If required necessary, replace the power module


Error description 17614

Error message

8320 PIC: Akt.-værdi ulig Soll-værdi %.2s

Cause of error

- Nominal value(value in column S for the selected power stage of the file inverter.in) = 1, but:
- There is no PI
- PI cannot be switched
- PIC access is deactivated (MP2221, bit 0 = 1)
- Nominal value(value in column S for the selected power stage of the file inverter.inv) = 0, but:
- PIC access is deactivated (MP2221, bit 0 = 1) and PIC was already switched to 1

Error correction

- Check the entered power stage in the machine parameter file (MP2100)
- Check the nominal value of the PICS (value in column S for the selected power stage of the file inverter.inv)
- If necessary, change the PWM frequency (to >= 5 kHz)
- If necessary, replace the power module


Error description 17662

Error message

Aktive kørselsområde forkert

Cause of error

The traverse direction was changed during a program interruption.

Error correction

Reselect the correct traverse direction.


Error description 17663

Error message

DCM: Statusindstilling forkert

Cause of error

The machine parameter MP7300 is set so that the TNC deletes the tool data at program end. Then collision-protected traversing is no longer possible.

Error correction

Set MP7300 so that the TNC does not reset the tool status at program end. Then conduct a TOOL CALL so that the compensation values are active.


Error description 17735

Error message

MC Soll-Akt.værdi afvigelse for stor %.2s

Cause of error

The following error of a moving axis is greater than the value specified in the machine parameter MP641.x.

Error correction

- Reduce the contouring feed rate, increase the rotational speed.
- Remove any possible sources of vibration.
- Inform your service agency if the error occurs frequently.


Error description 17738

Error message

ENDESTOP %.2s+

Cause of error

The calculated tool path exceeds the machine's positive traverse limits.
Positive traverse range is defined with MP91x.x.

Error correction

- Check the programmed coordinates. If required, edit the program.
- Check the reference point. If required, set a new reference point.


Error description 17739

Error message

ENDESTOP %.2s-

Cause of error

The calculated tool path exceeds the machine's traverse limits.
Negative traverse range is defined with MP92x.x.

Error correction

- Check the programmed coordinates. If required, edit the program.
- Check the reference point. If required, set a new reference point.


Error description 17938

Error message

EnDat tilslutning ikke mulig

Cause of error

Not able to make connection to encoder with EnDat interface.

Error correction

- Check the connection to the EnDat encoder
- Inform your service agency


Error description 18052

Error message

88E0 Bremsetest %s ikke mulig

Cause of error

- A brake test is not possible because the axis is not in a control loop.

Error correction

- Inform your service agency
- Software error


Error description 18053

Error message

C670 Motordrejegiver: EnDat 2.2 ikke mulig %.2s

Cause of error

- EnDat communication is defective
- An encoder with EnDat 2.2 interface is selected in the motor table, although no EnDat 2.2 encoder is connected
- The EnDat 2.2 protocol cannot be read
- The EnDat measuring system has too low an interpolation rate in EnDat2.2 mode (less than 1024, e.g. EQN 1325). Operation possible only in EnDat2.1 mode

Error correction

- Check whether the encoder supports EnDat 2.2
- Check the motor table (SYS column)
- Check machine parameter MP2206.x
- Check the cable ground and shield
- Check the cable (compare the cable ID number with the documentation)
- Check the speed encoder cable (defective or too long)
- Check the speed encoder
- Change EnDat mode (MP2206)
- Exchange the motor control board
- Inform your service agency


Error description 18054

Error message

C680 Positionsmåleudstyr: EnDat 2.2 ikke mulig %.2s

Cause of error

- EnDat communication is defective
- An encoder with EnDat 2.2 interface is selected in MP 118/119, although no EnDat 2.2 encoder is connected
- The EnDat 2.2 protocol cannot be read

Error correction

- Check whether the position encoder supports EnDat 2.2
- Check machine parameters MP 118/119
- Check the cable ground and shield
- Check the cable (compare the cable ID number with the documentation)
- Check the position encoder cable (defective or too long)
- Check the position encoder
- Change EnDat mode (MP 118/MP119)
- Exchange the motor control board
- Inform your service agency


Error description 18060

Error message

3DROT ikke tilladt

Cause of error

You tried to conduct one of the following functions while the working plane was tilted:
- Setting a reference point
- A touch probe cycle 40x for measuring a misalignment

Error correction

Deactivate the tilted working plane function and restart the program.


Error description 18075

Error message

MC 1st overskridelse af endekontakt %.2s+

Cause of error

The safety limit switch MP650.x was tripped for the first time.

Error correction

- Press "machine on" to cancel the error message and move to the limit switch range.


Error description 18076

Error message

MC 1st overskridelse af endekontakt %.2s-

Cause of error

The safety limit switch MP670.x was tripped for the first time.

Error correction

- Press "machine on" to cancel the error message and move to the limit switch range.


Error description 18145

Error message

Det kaldte PGM blev ændret

Cause of error

You have edited and not yet saved an NC program that was called by another program during program run.

Error correction

Save the called NC program (e.g. by calling the file management over the PGM MGT key) and restarting the calling NC program.


Error description 18146

Error message

Flere gange markering ikke tilladt

Cause of error

You tried to run one of the functions listed below although multiple files and/or directories are marked:
- Open with
- Rename
- Set/cancel write protection
- Selecting a file
- Remove USB device

Error correction

Make sure that only one file or the USB device is marked and restart the function.


Error description 18147

Error message

Funktion for fil, ikke directory

Cause of error

You tried to run one of the following functions although a directory is selected:
- Open with
- Set/cancel write protection
- Selecting a file

Error correction

Make sure that a file is marked and rerun the function.


Error description 18148

Error message

PGM-beskyttelse ej sat/sletbare

Cause of error

You tried to set or cancel the file protection although file protection is already set or canceled.

Error correction

Check how the file protection is set and, if required, rerun the function.


Error description 18149

Error message

Fil-typen beskyttet med MP

Cause of error

You tried to edit or delete a file although this file type is protected by machine parameter.

Error correction

If required, check machine parameter 7224.1 and reset.


Error description 18150

Error message

ÅBNED MED ikke tilladt

Cause of error

You tried to open a file with the "OPEN WITH" function, although only an editor is available for this file type.

Error correction

Open the file directly with the SELECT soft key or the ENT key.


Error description 18156

Error message

USB-udstyr må ikke fjernes

Cause of error

You tried to run the "remove USB device" function, although the TNC does not now access this device.

Error correction

Check whether a file on this drive is selected in any operating mode. If required, select another file that is saved on the hard disk of the TNC and rerun the function.


Error description 18157

Error message

Ingen USB-udstyr markeret

Cause of error

Sie haben versucht die Funktion "USB-Gerät entfernen" auszuführen, obwohl Sie im Verzeichnisbaum kein USB-Gerät markiert haben.

Error correction

Im Verzeichnisbaum das zu entfernende USB-Gerät markieren und Funktion erneut ausführen.


Error description 18220

Error message

PL-konfiguration fejlbehæftet

Cause of error

Number of physical PLs of PLB 510 or PL 4xxB differs from the setting in MP4031.

Error correction

- Inform your service agency
- Check the configuration in MP4031
- Check the wiring of PLB 510 or PL 4xxB
- Switch the control off and on again


Error description 18273

Error message

F300 CC%d Afbrydelse af udkoblingstest %d

Cause of error

- The switch-off test was ended automatically because the maximum permissible delay time was exceeded.
- The NC did not properly finish a test section.
- The NC does not perform a certain test.

Error correction

- Check whether a previous system error of the NC led to the cancelation of the test section
- Check the software version
- Inform your service agency


Error description 18280

Error message

%s

Cause of error


Error description 18281

Error message

A082 CC%d NE2 niveau skifter ikke efter 0 i dyn. test

Cause of error

- During the dynamic test of the 2nd emergency stop loop (every 1.5 minutes at the latest), a temporary change to 0 V level is expected at the input (NE2). If a 0 V or 24 V level remains continuously on inside the test window of 100 ms, it causes the
error.
- The time window for the dynamic test is too small (computing time problems, software errors)

Error correction

- Check the software version
- Inform your service agency
- Check the wiring
- Check the emergency stop button
- Exchange the hardware


Error description 18303

Error message

CC%d inverter for akse RDY=0 (sikkerhedsrelæ)

Cause of error

Safety relay for axes (K1) has a short circuit to 0 V.

Error correction

- Check the hardware.


Error description 18304

Error message

CC%d inverter for akse RDY=1 (sikkerhedsrelæ)

Cause of error

Safety relay for axes (K1) has a short circuit to +24 V.

Error correction

- Check the hardware.


Error description 18325

Error message

MC S-softwarefejl %d

Cause of error

- Software error

Error correction

- Inform your service agency


Error description 18371

Error message

MC start test af udkoblingskanaler ikke mulig

Cause of error

The start test of the cutout channels was commanded through the PLC, although the machine-on input is inactive.

Error correction

- Error in PLC program
- Inform your service agency


Error description 18401

Error message

Intern fejl ved kopiering!

Cause of error

Internal software error during file copying process.

Error correction

Inform your service agency


Error description 18429

Error message

9200 MP2606.x fejæbehæftet

Cause of error

- On the CC 424, the input range for MP2606.x is 0.0 to 0.8.

Error correction

- Check the input values for MP2606.x
- Inform your service agency


Error description 18430

Error message

9340 PWM frekvens fejlbehæftet

Cause of error

- Entered PWM frequency in MP2180 lies outside the permissible input range
- PWM frequencies that may not be combined with each other were selected.

Error correction

- Check MP2180
- Inform your service agency


Error description 18431

Error message

9350 PWM frekvens for høj

Cause of error

- PWM frequency selected over 5000 kHz for PWM output X51 or X52, although PWM output X53 or X54 is active

Error correction

- Check MP2180 for PWM output X51 or X52
- Deactivate PWM output X53 and/or X54
- Inform your service agency


Error description 18432

Error message

9370 Fil: "Inverter.inv" bliver ikke understøttet %s

Cause of error

- The 'Inverter.inv' file is not supported by this software

Error correction

- Replace the 'Inverter.inv' file with 'Motor.amp'
- Inform your service agency


Error description 18433

Error message

93A0 PDT1-forstyring strømstyring: Forkert motortype

Cause of error

- Control through the MP2440 PDT1 feedforward for the current circuit of a drive with, for example, a linear or asynchronous motor activated.
- PDT1 feedforward only for current control circuit of a drive with synchronous motors.

Error correction

- Deactivate the PDT1 feedforward by entering the value '0' in MP2440.
- Inform your service agency.


Error description 18434

Error message

E000 Start test for udkoblingskanal ikke mulig

Cause of error

- Start of the 'tests of cutout channels' by PLC not possible because the control is not in the 'AUTO' condition.
- Control is in 'emergency stop' condition.
- 'Machine on' input is active.

Error correction

- Check the PLC program and correct if necessary.
- Inform your service agency.


Error description 18435

Error message

E190 RDY.x status f. akser forbliv. aktiv (sik.hedsrelæ) %s

Cause of error

- Measured status of the '-STO.A.G' signals remain inactive during the test (high level)
- The '-STO.A.G' signal does not change to the 'active' status (low level), even though the MC sets the corresponding signal status
- The power stage (inverter) of at least 1 feed axis or auxiliary axis is not locked through the '-STO.A.G' signal.

Error correction

- Check the wiring
- Hardware defective
- Inform your service agency


Error description 18436

Error message

9210 MP2520 %s for stor

Cause of error

- Differential factor is too large (max. value 0.5 [As^2/rev])

Error correction

- Select MP2520.x less than 0.5
- Inform your service agency


Error description 18437

Error message

89F0 PLC-indgang inaktiv %s

Cause of error

- A high-speed input is defined in MP4130.0 that stays inactive when the motor is switched on.
- The high-speed input is not enabled over W522.

Error correction

- Inform your service agency
- Check the PLC program
- Check the high-speed PLC input (MP4130.5)


Error description 18438

Error message

9360 Ingen "double speed" muligt %1

Cause of error

- Control loop on X51 or X52 is defined as double speed', although the control loop on X53 or X54 is active
- Control loop on X55 or X56 is defined as 'double speed', although the control loop on X57 or X58 is active (only CC 4xx with 8 control loops)

Error correction

- Define the control loop on X51 or X52 as 'single speed', or deactivate the PWM output X53 or X54
- Define the control loop on X55 or X56 is defined as 'single speed', or deactivate the PWM output X57 or X58 (only CC 4xx with 8 control loops)
- Inform your service agency


Error description 18439

Error message

9380 Spændingsbeskyttelsesmodulparameter %.2s

Cause of error

- Entry in MP2160 is incorrect
- This is an internal software error

Error correction

- Check the entry in MP2160
- Check the software version
- Inform your service agency


Error description 18440

Error message

9390 Forhøjede strmmstyringsfaktorer: Forkert motortype %s

Cause of error

- In MP2450, the compensation in the current control loop is activated for a motor type other than a synchronous motor (linear motor, asynchronous motor).

Error correction

- Deactivate the compensation for increased current control factors by entering the value '0' in MP2450.


Error description 18441

Error message

93B0 PDT1-forstyring strømstyring: Ugyldig slukkefrekvens

Cause of error

- Illegal maximum cutoff frequency in MP2440.
- The following are the maximum cutoff frequencies for the respective PWM frequencies:
PWM frequency Maximum cutoff frequency
3333 Hz 800 Hz
4000 Hz 960 Hz
5000 Hz 1200 Hz
6666 Hz 1600 Hz
8000 Hz 1920 Hz
10000 Hz 2400 Hz

Error correction

- Enter the permissible cutoff frequency in MP2440.
- Inform your service agency.


Error description 18442

Error message

E1A0 RDY.x status f. akser forbli. inaktive (sik.hedsrelæ) %s

Cause of error

- Measured status of the '-STO.A.G' signals remain active during the test (high level)
- The '-STO.A.G' signal does not change to the 'inactive' status (high level), even though the MC sets the corresponding signal status
- The power stage (inverter) of at least 1 feed axis or auxiliary axis is locked through the '-STO.A.G' signal.

Error correction

- Check the wiring
- Hardware defective
- Inform your service agency


Error description 18472

Error message

8330 Bremsetest blev afbrudt %s

Cause of error

The brake test was canceled by
- PLC through Module 9161 = 0
- Missing enabling signal (emergency stop, X150, ...)
- Other error message

Error correction

- Check the PLC program
- Check the enabling signals
- Inform your service agency


Error description 18473

Error message

9220 Forkert omdr.talmåleudstyr-indgang

Cause of error

- Incorrect entry in MP112 or MP113
- The assignment of the speed encoder input to the PWM output is incorrect

Error correction

- Check the entry in MP112 or MP113
- Inform your service agency


Error description 18474

Error message

9230 Motortype ukendt

Cause of error

- Incorrect motor type in the motor table
- Unsupported motor type in the motor table
- Incorrect motor data in the motor table

Error correction

- Inform your service agency


Error description 18475

Error message

9240 Målesystem typen %s er forkert

Cause of error

- Selected encoder does not match the connected one
Examples:
EnDat is selected, but an incremental encoder is connected
EnDat 2.1 is selected, but EnDat 2.2 is connected
- The selected encoder is not supported by this CC

Error correction

- Check MP2206 (or SYS in the motor table)
- Inform your service agency


Error description 18476

Error message

9250 Motordrejegiver: EnDat 2.2 ikke mulig %.2s

Cause of error

- EnDat communication is defective
- An encoder with EnDat 2.2 interface is selected in the motor table, although no EnDat 2.2 encoder is connected
- The EnDat 2.2 protocol cannot be read

Error correction

- Check whether the encoder supports EnDat 2.2
- Check the motor table (SYS column)
- Check machine parameter MP2206.x
- Check the cable ground and shield
- Exchange the motor control board
- Check the cable (compare the cable ID number with the documentation)
- Check the speed encoder cable (defective or too long)
- Check the speed encoder
- Inform your service agency


Error description 18477

Error message

9270 Det nominelle omdr.tal for motoren er ukendt

Cause of error

- The entry in the motor table is zero

Error correction

- Inform your service agency


Error description 18478

Error message

9280 Parameter filter 1 ugyldig %.2s

Cause of error

- Incorrect entry in MP2542.x, MP2552.x, MP2562.x or MP2572.x
- This is an internal software error

Error correction

- Check entries in MP2542.x, MP2552.x, MP2562.x and MP2572.x
- Check the software version
- Inform your service agency


Error description 18479

Error message

9290 Parameter filter 2 ugyldig %.2s

Cause of error

- Incorrect entry in MP2543.x, MP2553.x, MP2563.x or MP2573.x
- This is an internal software error

Error correction

- Check entries in MP2543.x, MP2553.x, MP2563.x and MP2573.x
- Check the software version
- Inform your service agency


Error description 18480

Error message

92A0 Parameter filter 3 ugyldig %.2s

Cause of error

- Incorrect entry in MP2544.x, MP2554.x, MP2564.x or MP2574.x
- This is an internal software error

Error correction

- Check entries in MP2544.x, MP2554.x, MP2564.x and MP2574.x
- Check the software version
- Inform your service agency


Error description 18481

Error message

92B0 Parameter filter 4 ugyldig %.2s

Cause of error

- Incorrect entry in MP2545.x, MP2555.x, MP2565.x or MP2575.x
- This is an internal software error

Error correction

- Check entries in MP2545.x, MP2555.x, MP2565.x and MP2575.x
- Check the software version
- Inform your service agency


Error description 18482

Error message

92C0 Param. Filter 5 ugyldig %.2s

Cause of error

- Incorrect entry in MP2546.x, MP2556.x, MP2566.x or MP2576.x
- This is an internal software error

Error correction

- Check entries in MP2546.x, MP2556.x, MP2566.x and MP2576.x
- Check the software version
- Inform your service agency


Error description 18483

Error message

92D0 Stregtallet for motoren har ændret sig

Cause of error

- Line count of the motor has changed, although it was not switched off.

Error correction

- Inform your service agency


Error description 18484

Error message

92E0 Stregtal for motormålesystem fejlagtig %s

Cause of error

- Encoder line count in the parameter is not equal to the EnDat line count found
- Error in entry in MP2202
- Incorrect entry under STR in motor table
- EnDat 2.2 motor encoder without line count information must be defined as STR = 1 or MP2202=1

Error correction

- Change MP2202
- Change STR in motor table
- Inform your service agency


Error description 18486

Error message

9300 Feltvinkelbestemmelse %s ikke tilladt

Cause of error

- Field angle determination is not allowed in this mode
- The method selected for determining the field angle is invalid or not possible with this encoder

Error correction

- Check the entry in MP2250.x (only CC 424), MP2252.x (only CC 424) and MP2254.x and/or in the SYS column of the motor table
- Inform your service agency


Error description 18487

Error message

9310 Indgang for længdemålesystem forkert

Cause of error

- An incorrect input was selected for the position encoder (MP110.x/MP111.x)
- Possible configurations CC424:
6 control loops: X201 to X206
8 control loops: X201 to X208
10 control loops: PWM outputs X51 to X56: X201 to X206
PWM outputs X57 to X60: X207 to X210
12 control loops: PWM outputs X51 to X56: X201 to X206
PWM outputs X59 to X64: X209 to X214
14 control loops: PWM outputs X51 to X58: X201 to X208
PWM outputs X59 to X64: X209 to X214
16 control loops: PWM outputs X51 to X58: X201 to X208
PWM outputs X59 to X66: X209 to X216
- Possible configuration CC61xx:
PWM output <-> position encoder
X51 <-> X201
X52 <-> X202
X53 <-> X203
X54 <-> X204
X55 <-> X205
X56 <-> X206

Error correction

- Check MP110.x/MP111.x
- Inform your service agency


Error description 18488

Error message

C480 U-f-servo-drift med giver %.2s

Cause of error

- In the motor table, volts-per-hertz control mode is set (STR == 0), but a motor encoder is indicated (SYS <> 0)

Error correction

- Correct the encoder entry in the motor table
- Inform your service agency


Error description 18489

Error message

C650 ingen ENDAT-interpolationsfaktor %.2s

Cause of error

- No ENDAT interpolation factor received by MC
- This is an internal software error

Error correction

- Check the software version
- Inform your service agency


Error description 18490

Error message

CFF0 Alarm akse %.2s module=%d line=%d

Cause of error

- This is an internal software error

Error correction

- Inform your service agency


Error description 18491

Error message

E180 Z1-spor amplitude for stor %.2s

Cause of error

- The amplitude of the Z1-track encoder signal for the speed encoder is too high
- Noise on motor encoder signal
- Short circuit in the motor encoder cable
- Z1-track signal amplitude of motor encoder too high

Error correction

- Check the connection of the motor encoder
- Check the cable of the speed encoder
- Check the motor encoder
- Inform your service agency


Error description 18497

Error message

PROFIBUS/PROFINET: Hardware-Fejl

Cause of error

The TNC cannot speak to the ProfiNet interface.
The ProfiNet interface is defective or incompatible with the TNC.

Error correction

Inform your machine tool builder


Error description 18498

Error message

Firmware-kontrol på ProfiNet-interface fejlslagen

Cause of error

The TNC cannot open the firmware file for the ProfiNet interface.

Error correction

Inform your machine tool builder


Error description 18499

Error message

Firmware-Update på ProfiNet-interface fejlslagen

Cause of error

The TNC cannot read the firmware file for the ProfiNet interface.

Error correction

Inform your machine tool builder


Error description 18500

Error message

Firmware-fil for ProfiNet-interface er fejlbehæftet

Cause of error

The TNC found a checksum error in the firmware file for the ProfiNet interface.

Error correction

Inform your service agency


Error description 18501

Error message

Firmware-Update på ProfiNet-interface fejlslagen

Cause of error

Error during the firmware update on the ProfiNet interface.

Error correction

Inform your machine tool builder


Error description 18502

Error message

ProfiNet: Hardware-fejl

Cause of error

The TNC cannot configure the ProfiNet interface.
Possible causes:
- The configuration data for the ProfiNet interface are incomplete or incorrect.
- The firmware of the ProfiNet interface is not compatible with the control software.

Error correction

Inform your machine tool builder


Error description 18503

Error message

ProfiNet: Hardware-fejl

Cause of error

The firmware of the ProfiNet interface is not compatible with TNC.

Error correction

Inform your machine tool builder


Error description 18504

Error message

Initialisiering af ProfiNet-interface fejlslagen

Cause of error

The TNC cannot read a ProfiNet project file.

Error correction

Inform your machine tool builder


Error description 18505

Error message

Initialisiering af ProfiNet-interface fejlslagen

Cause of error

The ProfiNet interface requests unavailable project files from the TNC.

Error correction

Inform your machine tool builder


Error description 18506

Error message

Ingen eller fejlbehæftet Firmware på ProfiNet-interface

Cause of error

The ProfiNet interface does not have any firmware.

Error correction

Inform your machine tool builder


Error description 18507

Error message

Kommandoen kan ikke udføres

Cause of error

The ProfiNet software module cannot run a command.
Possible causes:
- The addressed ProfiNet end device is in a condition that prevents execution of the command.
- The addressed ProfiNet end device does not exist or is not available.
- The command code unknown

Error correction

Inform your service agency


Error description 18508

Error message

Fejl ved indlæsning af ProfiNet-konfigurationsdata

Cause of error

The ProfiNet software module cannot read its configuration data.

Error correction

Check the configuration data and restart the control.


Error description 18509

Error message

Initialisiering af ProfiNet-interface fejlslagen

Cause of error

An error occurred during device initialization of the ProfiNet interface.
Possible causes:
- The TNC cannot speak to the ProfiNet interface.
- The firmware of the ProfiNet interface is not compatible with the control software.
- The configuration data for the ProfiNet interface are incorrect.

Error correction

Inform your machine tool builder.


Error description 18629

Error message

Software-option ikke aktiv

Cause of error

You tried to use a software option that is not enabled on your TNC.

Error correction

Contact your machine tool builder or the control manufacturer to purchase the software option.


Error description 18630

Error message

Genoprette kinematik ikke mulig

Cause of error

You tried to restore kinematics that do not match the currently active kinematics.

Error correction

Restore only kinematics that you have saved previously from an identical kinematics description.


Error description 18631

Error message

Funktion ikke tilladt

Cause of error

You tried to use a feature that is not enabled on your TNC by the Feature Content Level (FCL) management.

Error correction

By default, FCL functions are locked after a software update. By entering the code number 65535 in the SIK menu, you can enable these functions for a certain period of time for test purposes. You can enable FCL functions permanently by purchasing and
entering a code number. For more information, contact your machine tool builder or the control manufacturer.


Error description 18632

Error message

Råemnemål selvmosigende

Cause of error

The workpiece blank dimensions you have defined in a fixed cycle are smaller than the dimensions of the finished part.

Error correction

Check the cycle definition and correct the input values.


Error description 18766

Error message

C022 Fejlagtig konfiguration af SMB eller SPL

Cause of error

- Configuration error in the HSCI system
- Configuration error in the safe machine operating panel MB 6xx S or a safe PL 6xxx S
- A new device type has been connected that is not yet supported by the current CC software
- Error in the MC's configuration data to the CC

Error correction

- Software update
- Inform your service agency


Error description 18768

Error message

C026 CC-CC kommunikation, Watchdog-fejl

Cause of error

- An HSCI station causes an offset error
- Incorrect message size by MC
- Message transmission canceled

Error correction

- Software update
- Exchange the PL 6xxx S
- Inform your service agency


Error description 18770

Error message

C02C Watchdog-fejl ved PL/SPL-gruppe

Cause of error

- Watchdog of the PL 6xxx (S) was not retriggered
- Hardware error on the PL 6xxx (S)

Error correction

- Exchange the PL 6xxx (S)
- Inform your service agency


Error description 18771

Error message

C02D Watchdog-fejl HSCI-byggesten

Cause of error

- HSCI module of the CC is defective
-> HSCI messages cannot be received any longer
-> The watchdog is not retriggered any longer
- HSCI cable defective

Error correction

- Check the connection of the HSCI cable
- Check/replace the HSCI cable
- Exchange the CC
- Inform your service agency


Error description 18773

Error message

C025 CC-CC kommunikation, CRC-fejl

Cause of error

- An HSCI station causes an offset error
- Incorrect message size by MC

Error correction

- Software update
- Inform your service agency


Error description 18774

Error message

C027 HSCI-telegram mangler

Cause of error

- HSCI message (low-prio) is missing
- An HSCI station causes an error
- Message list in MC is faulty

Error correction

- Check the HSCI devices
- Software update
- Inform your service agency


Error description 18775

Error message

C028 Manglende MC-kvittering

Cause of error

- An HSCI message from the CC to the MC was not acknowledged

Error correction

- Software update
- Inform your service agency


Error description 18777

Error message

C02B Watchdog-fejl på maskinbetjeningspanel

Cause of error

- Watchdog of the MB 6xx S was not retriggered
- Hardware error on the MB 6xx S

Error correction

- Exchange the MB 6xx S
- Inform your service agency


Error description 18786

Error message

9330 Forkert positionsstik konfigureret %s

Cause of error

- The configured position encoder input does not exist

Error correction

- Check the configuration of the position encoder inputs
- Inform your service agency


Error description 18790

Error message

9260 Ændring af motorparameter

Cause of error

- The motor type was changed without switching off the drive

Error correction

- Inform your service agency


Error description 18791

Error message

BB00 CC%d MC-kommando %d i CC-software er ikke tilladt

Cause of error

- MC command not permitted for this software variant of the CC
- MC command not permitted at this point in time. Decimal code = low byte of the command code (0...255)
- Internal software error

Error correction

- Check the software version
- Inform your service agency


Error description 18792

Error message

9320 Længdemålesystem: EnDat 2.2 ikke mulig %.2s

Cause of error

- EnDat communication error
- An encoder with EnDat 2.2 interface is selected in MP 118/119, although no EnDat 2.2 encoder is connected
- The EnDat 2.2 protocol cannot be read

Error correction

- Check whether the position encoder supports EnDat 2.2
- Check machine parameter MP118.x / MP119.x
- Check the cable ground and shield
- Exchange the motor control board
- Check the cable (compare the cable ID number with the documentation)
- Check the position encoder cable (defective or too long)
- Check the position encoder
- Inform your service agency


Error description 18821

Error message

93C0 INVERTER.INV fejlagtig %s

Cause of error

- Incorrect entry in the power module table: INVERTER.INV
- Incorrect entry for I-MAX, U-IMAX or R sensor
- R sensor not identical to U-IMAX/I-MAX

Error correction

- Check the entries for I-MAX, U-IMAX and R sensor
- Inform your service agency


Error description 18822

Error message

C5B0 Ikke tiladt referenciering af motorgiver %s

Cause of error

- A touch-probe cycle is active while a reference value is requested by the motor encoder.

Error correction

- Inform your service agency


Error description 18823

Error message

C5C0 Ej tiladt referenciering af pos.-målesystem %s

Cause of error

- A touch-probe cycle is active while a reference value is requested by the position encoder.

Error correction

- Inform your service agency


Error description 18824

Error message

D300 Dataoverføring SPL til CC, CRC-fejl HSCI-Adr: %d

Cause of error

- HSCI connecting cable is defective or not connected
- Data transmission error in the HSCI system
- A safe PL 6xxx FS is transmitting erroneous data
- Incorrect HSCI message size (MC software)

Error correction

- Check the HSCI connecting cable
- Exchange the safe PL 6xxx FS
- Software update
- Inform your service agency


Error description 18825

Error message

D400 Dataoverføring SPL til CC, Watchdog-fejl HSCI-adr: %d

Cause of error

- Data transmission error in the HSCI system
- A safe PL 6xxx FS is transmitting erroneous data
- The HSCI transmission is disturbed

Error correction

- Software update
- Exchange the PL 6xxx FS
- Inform your service agency


Error description 18826

Error message

E002 Status nødstop indgangssignal forsk. fra testudgang: T2

Cause of error

- The signal level of the test output 'T2' differs from that of the 'Emergency Stop' input of the CC.
CC424: '-NE2' signal
CC61xx: '-ES.B' signal

Error correction

- Check the wiring
- Inform your service agency


Error description 18861

Error message

HSCI: Hardware fejl

Cause of error

Error during access to the HSCI hardware.

Error correction

- Inform your service agency
- For more diagnostic information, refer to the diagnosis menu


Error description 18862

Error message

HSCI: Initialiseringsfejl

Cause of error

Error during initialization of the HSCI hardware.

Error correction

- Inform your service agency
- For more diagnostic information, refer to the diagnosis menu


Error description 18891

Error message

M91 eller M92 ikke mulig

Cause of error

While the working plane is tilted, you have programmed an NC block with M91 or M92, which at the same time calls an NC macro by a different M function.

Error correction

If required, change the sequence of the M functions in the NC block.


Error description 18903

Error message

Del-forstyring ikke tilladt

Cause of error

Velocity semifeedforward control has been activated although not permitted via PLC.

Error correction

- Deactivate velocity semifeedforward control (MP1396.x, FN function)
- Inform your service agency


Error description 18904

Error message

Biblioteket eksisterer ikke

Cause of error

- The directory you defined in an NC block (e.g. PGM CALL) does not exist.
- When copying files: The target directory you defined does not exist.

Error correction

- Edit the NC program.
- Use only existing directories for copying functions.


Error description 18912

Error message

CC%d inverter spindel RDY=1 (sikkerhedsrelæ)

Cause of error

Spindle cannot be switched off with SHS1A through the safety relay in the inverter.

Error correction

- Check the wiring
- Inform your service agency


Error description 18913

Error message

CC%d inverter spindel RDY=0 (sikkerhedsrelæ)

Cause of error

Spindle cannot be switched on with SHS1A through the safety relay in the inverter.

Error correction

- Check the wiring
- Inform your service agency


Error description 18914

Error message

Cyklus-generering er fejlagtig

Cause of error

An error occurred during automatic generation of the cycle structure.
Working with touch-probe and/or machining cycles is not or not entirely possible.

Error correction

For details on the error cause, please refer to the "makecycle.log" file in the "PLC:\JHPLCLOG / PLC:\" directory of the TNC.


Error description 18915

Error message

HSCI: IOC-fil mangler

Cause of error

- Entry in OEM.SYS does not exist
- IOC file does not exist

Error correction

- Restart the control
- Check the IOC file and OEM.SYS
- Inform your service agency


Error description 18928

Error message

M128 ikke tilladt!

Cause of error

You tried to switch the traverse range although M128 or the TCPM FUNCTION is active.

Error correction

Cancel M128 or the TCPM FUNCTION and then switch the traverse range again.


Error description 19093

Error message

E1C0 RDY.x-status spindel forbliver aktiv (sikkerhedsrelæ)%s

Cause of error

- Status of the '-STOS.A.G' signals remain inactive during the test (high level)
- '-STOS.A.G' signal does not change to the 'active' status (low level), even though the MC assigns the corresponding signal status
- The power stage (inverter) of the spindle is not locked through the '-STOS.A.G' signal.

Error correction

- Check the wiring
- Hardware defective
- Inform your service agency


Error description 19094

Error message

8063 CC%d tid-overskridelse S-Status-Test

Cause of error

- The MC activates the S status evaluation too late after a test.
- The maximum test switch-off time was exceeded.

Error correction

- Inform your service agency


Error description 19236

Error message

LSV2-overførsel afbrudt!

Cause of error

An external device could not transfer data quickly enough from the TNC.

Error correction

- Check the external device for readiness.
- Reestablish connection.


Error description 19239

Error message

Profibus fejl i cyklisk drift

Cause of error

An error occurred during access to the Profibus hardware.

Error correction

- Inform your service agency
- You can find more diagnostic information in the diagnostics menu.


Error description 19242

Error message

Fejl PL/MB i den cykliske drift

Cause of error

An error occurred during access to the HSCI hardware.

Error correction

- Inform your service agency
- You can find more diagnostic information in the diagnostics menu.


Error description 19292

Error message

AFC: Ingen ref.belastning registreret

Cause of error

Adaptive Feed Control (AFC), learning mode:
The TNC could not find any reference power.
Possible cause: Test cut in the air

Error correction

Repeat the teach-in cut.


Error description 19293

Error message

TOOL.T: For mange skær

Cause of error

There are more than 20 teeth in the CUT column of the tool table.

Error correction

Reduce the number of teeth or use another tool with no more than 20 teeth.


Error description 19320

Error message

C02E CC-Firmware update nødvendig

Cause of error

- An update of the firmware is required because of a hardware or software exchange

Error correction

- Inform your service agency


Error description 19389

Error message

Fejl i S-Status af HSCI-overførsel

Cause of error

Errors were found in the HSCI-S status.

Error correction

- Inform your service agency
- You can find more diagnostic information in the diagnostics menu.


Error description 19391

Error message

8064 Powerfail AC

Cause of error

An error occurred during the AC Fail process.
The line voltage was intermittently interrupted.
Possible causes:
- Power failure
- Dropout in line power
- Defective protection of the line power supply
- Check the wiring of the line power supply

Error correction

- Check the line power circuit breakers
- Check the power supply wiring
- Check the quality of the line voltage (possible dropouts)
- Inform your service agency


Error description 19392

Error message

8065 Powerfail DC

Cause of error

An error occurred during the DC Fail process. The dc-link voltage is below the specified limit.

Error correction

- Check the dc-link voltage
- Check the DC-link charging contactor for interruptions
- Check the line power supply
- Check the line power circuit breakers
- Check the wiring of the line power
- Check the quality of the line voltage (possible dropouts)
- Inform your service agency


Error description 19393

Error message

C030 Alarm forsyningsspændingen CC%d

Cause of error

- The internal supply voltages of the CC are outside of the specified range. Please pay attention to the diagnostic message "0xC038 voltage monitoring"!

Error correction

- Check the supply voltages on the CC:
- Check the wiring of X69
- Cable length at X69 within specification?
- Exchange the cable on X69
- Exchange the hardware
- Inform your service agency


Error description 19394

Error message

C031 Alarm forsyningsspænding

Cause of error

The supply voltages on a device in the HSCI line are outside of the specified range.
Possible devices:
- MC main computer
- PL inputs/outputs
- MB machine operating panel
- Other CCs in the HSCI chain
Possible causes:
- Insufficient power supply to the devices
- Short circuit in the power supply
- Short circuit in PL inputs and outputs

Error correction

- Check the supply voltage in the connected devices
- Check the wiring for possible short circuits (e.g. PLC inputs or outputs)
- Exchange the hardware
- Inform your service agency


Error description 19395

Error message

C032 Systemtakt MC mindre end CC%d

Cause of error

- Internal software error

Error correction

- Inform your service agency


Error description 19396

Error message

C033 Systemtakt MC større end CC%d

Cause of error

- Internal software error

Error correction

- Inform your service agency


Error description 19398

Error message

Måleposition ikke tilladt

Cause of error

The kinematic measurement resulted in a measuring position of 0° in one of the three rotary axes. This is not allowed.

Error correction

Select the starting angle, stopping angle and, if applicable, number of measurements on all three axes in a way that does not result in any 0° positions.


Error description 19411

Error message

PLC-program kunne ikke startes

Cause of error

- Time out during initialization of the Profibus or HSCI hardware

Error correction

- Inform your service agency


Error description 19423

Error message

8066 CC%d Maksimale temperatur for styringskortet overskredet

Cause of error

- The maximum temperature of the controller card (CC) was exceeded
- Ambient temperature is too high

Error correction

- Check the air conditioning of the electrical cabinet
- Check whether the fan is working
- Inform your service agency


Error description 19424

Error message

8067 CC%d Min. temperatur for styringskortet underskredet

Cause of error

- The temperature of the controller card (CC) is below the minimum
- Ambient temperature is too low

Error correction

- Check the air conditioning of the electrical cabinet
- Inform your service agency


Error description 19439

Error message

8061 Forsyningsmodul-beredskab mangler

Cause of error

- Readiness signal of the power supply module is inactive after the servo control starts.
- Master contactor has opened
- Error in PLC program
- Power supply module, inverter defective

Error correction

- Try restarting the inverter. If the error recurs:
- Inform your service agency
- Check the wiring (main contactor)
- Check the PLC program
- Exchange the power supply module


Error description 19440

Error message

M-kommando-Makro ikke tilladt

Cause of error

You tried to activate an M function macro while the M120 (LOOK AHEAD) function was active.

Error correction

The TNC cannot run any M function macros when M120 is active. Deactivate M120 in order to be able to start the desired M function macro.


Error description 19441

Error message

C3B0 Motor %s kører ikke under maksimalstrøm

Cause of error

- Motor locked or blocked
- Inverter defective
- Motor defective
- Wrong motor addressed
- Assignment of PWM outputs entered incorrectly
- Motor power cables mismatched
- Motor encoder cable mismatched
- Incorrect motor connection
- The motor is loaded with the maximum torque

Error correction

- Check the inverter and exchange it if necessary
- Inspect the motor and cabling
- Check the motor load
- Check whether the shaft can run freely
- Check the machine parameters
- Inform your service agency


Error description 19442

Error message

C004 Udefineret interrupt

Cause of error

- Defective CC controller unit

Error correction

- Exchange the hardware
- Inform your service agency


Error description 19443

Error message

93E0 PWM-frekvens større end 5kHz behøver double-Speed %s

Cause of error

- If the PWM frequency in MP2180.x is greater than 5000 Hz, then MP2000.x must be set to 1 (double speed)

Error correction

- Either reduce the PWM frequency in MP2180.x,
- or set MP2000.x = 1
- Inform your service agency


Error description 19444

Error message

93F0 Maksimale computer power overskredet

Cause of error

- CC61xx:
The desired computing power in MP 2000.x is not possible.
The following configurations per controller unit are allowed:
Single | Double
6 | 0
4 | 1
2 | 2
0 | 3
MP 2000.x = 0 single speed
MP 2000.x = 1 double speed

Error correction

- Reduce the number of axes per controller unit
- Change the double-speed axes to single-speed axes (MP 2000.x from 1 to 0)
- Inform your service agency


Error description 19445

Error message

9400 Målesystemer med 11 µA bliver ikke understøttet

Cause of error

- In MP118/119, bit 0 = '1' is set

Error correction

- In MP118/MP119, set bit 0 = '0'
- Inform your service agency


Error description 19448

Error message

DCM: Værktøjsstatus ukendt

Cause of error

You tried to use dynamic collision monitoring (DCM) without an active tool.

Error correction

- Run a tool call in order to activate the tool data.
- Set the machine parameter MP7300 so that tool data are not automatically erased (for method of action, see User's Manual).
After changing MP7300, run a tool call in order to activate the tool data.


Error description 19449

Error message

8190 Feejl ved TNCopt-måling %.2s

Cause of error

- The TNCopt measurement was cancelled

Error correction

- Check the TNCopt version
- Check whether the control is active
- Inform your service agency


Error description 19471

Error message

8000 CC%d advarsel: Temperatur på styringskort høj

Cause of error

- The temperature of the controller card has exceeded a warning threshold
- Ambient temperature is too high

Error correction

- Check the air conditioning of the electrical cabinet
- Check whether the fan is working
- Inform your service agency


Error description 19472

Error message

8001 CC%d advarsel: Temperatur på styringskort lav

Cause of error

- The temperature of the controller card has fallen below a warning threshold
- Ambient temperature is too low

Error correction

- Check the air conditioning of the electrical cabinet
- Inform your service agency


Error description 19501

Error message

Fejl ved afvikling af selvtesten

Cause of error

An invalid message was received during the self test.

Error correction

Inform your service agency


Error description 19502

Error message

Tidsoverskridelse ved selvtest

Cause of error

An expected message was not received.

Error correction

- Check all cable connections and devices
- Inform your service agency


Error description 19503

Error message

Kommunikationsfejl ved selvtest

Cause of error

An invalid message was received.

Error correction

Inform your service agency


Error description 19504

Error message

Fejl ved selvtest

Cause of error

An error occurred during the self test.

Error correction

Inform your service agency


Error description 19533

Error message

8002 CC%d advarsel: Løfteomdr.tal lavt

Cause of error

- The rotational speed of the fan in the CC controller unit has exceeded a warning threshold

Error correction

- Check the fan
- Inform your service agency


Error description 19534

Error message

8003 CC%d forvarsel: Mellemkredsstrøm for høj

Cause of error

- The DC-link voltage of the temperature of the supply module has exceeded a warning threshold

Error correction

- Reduce the DC-link voltage by:
- Adjust the acceleration/braking ramps of the axes/spindles
- Check MP2390 and MP2392
- Inform your service agency


Error description 19536

Error message

81A0 Ugyldig diagnose-kanal %.2s

Cause of error

- Invalid CC-diag channel is selected in the oscilloscope.

Error correction

- Select another channel


Error description 19671

Error message

Start af CBE ikke mulig

Cause of error

Unsuccessful start of the ProfiNet interface CBE30.

Error correction

Inform your machine tool builder


Error description 19672

Error message

Fejl ved hukommelses reservering

Cause of error

Required memory could not be reserved.

Error correction

Inform your service agency


Error description 19673

Error message

Update af firmware ikke mulig

Cause of error

Internal error during firmware update!

Error correction

Inform your machine tool builder


Error description 19674

Error message

Udgaveinformation mangler i Firmware-fil

Cause of error

No version information was found in a firmware file.

Error correction

Inform your machine tool builder


Error description 19675

Error message

Firmware kunne ikke startes

Cause of error

Unsuccessful device firmware start.

Error correction

Inform your machine tool builder


Error description 19676

Error message

Fejl i hardware-konfigureringen

Cause of error

An error was found in the hardware configuration.

Error correction

Inform your machine tool builder


Error description 19677

Error message

Fejl ved ProfiNet-kommunikation

Cause of error

An error occurred during communication with a unit on the ProfiNet bus.

Error correction

- Check all devices and connections
- Contact your machine tool builder


Error description 19678

Error message

Ingen adgang til konfigurationen

Cause of error

Required configuration data could not be requested from configuration server.

Error correction

Inform your service agency


Error description 19679

Error message

Ingen adgang til event-serveren

Cause of error

Failed access to event server.

Error correction

Inform your service agency


Error description 19680

Error message

Styrings-enhed CC kan ikke startes

Cause of error

A CC controller unit cannot be started or the firmware could not be correctly transferred.

Error correction

- CC controller unit
- Contact your machine tool builder


Error description 19681

Error message

HSCI-Watchdog kunne ikke slettes

Cause of error

The HSCI watchdog could not be deleted.

Error correction

Inform your service agency


Error description 19682

Error message

Fejl i HSCI-kommunikationen

Cause of error

An error occurred during communication with a unit on the HSCI bus.

Error correction

- Check all devices and connections
- Inform your service agency


Error description 19683

Error message

HSCI-forbindelsesfejl

Cause of error

A connection error was found on the HSCI bus.

Error correction

- Check all devices and connections
- Inform your service agency


Error description 19684

Error message

Fejl ved opdagelse af styrings-enhed CC

Cause of error

An error occurred during detection of the connected CC controller unit.

Error correction

Inform your service agency


Error description 19685

Error message

Fejl i besked fra CC

Cause of error

Erroneous information was received from a CC.

Error correction

Inform your service agency


Error description 19686

Error message

Fejl i melding fra PL-modul

Cause of error

Erroneous information was received from a PL module.

Error correction

Inform your service agency


Error description 19687

Error message

PL-fejl

Cause of error

A PL module has reported an error.

Error correction

Inform your service agency


Error description 19688

Error message

Software-udgaver PL-modul og MC passer ikke sammen

Cause of error

The software versions of the PL module and the MC computer unit do not match.

Error correction

Inform your machine tool builder


Error description 19689

Error message

PL-modul kunne ikke startes

Cause of error

PL program could not be started.

Error correction

- Check the PL module
- Inform your service agency


Error description 19690

Error message

PL: Ingen bus-modul fundet

Cause of error

No bus module was found in a PL module.

Error correction

- Check the PL module
- Inform your service agency


Error description 19691

Error message

Ukendt PL-software

Cause of error

A PL module has unknown software.

Error correction

- Check the PL module
- Inform your service agency


Error description 19692

Error message

For mange slots på PL-modul

Cause of error

A PL module has more slots than allowed.

Error correction

- Check the PL module
- Inform your service agency


Error description 19693

Error message

Fejl ved identificering af hardware

Cause of error

A hardware unit could not be properly identified.

Error correction

Inform your service agency


Error description 19694

Error message

Hardware ikke fundet

Cause of error

A required hardware unit was not found.

Error correction

- Check all devices and connections
- Inform your service agency


Error description 19695

Error message

Fejl ved kommunikation med SPI-modul

Cause of error

An error occurred during communication with an SPI module.

Error correction

Inform your service agency


Error description 19696

Error message

Fejl ved en filoperation

Cause of error

A file operation has failed.

Error correction

Inform your service agency


Error description 19697

Error message

Fejl ved hardware-genkendelsen

Cause of error

Error during hardware detection

Error correction

Inform your service agency


Error description 19698

Error message

Adgang til ikke understøttet hardware

Cause of error

A connected hardware unit is not supported by the software in use.

Error correction

Inform your machine tool builder


Error description 19699

Error message

Firmware-aktualisering nødvendig (%s)

Cause of error

A firmware update is required on an assembly.
The assembly concerned is indicated in the additional information.

Error correction

This firmware update requires a confirmation by the user.
Note the following messages.


Error description 19700

Error message

Firmware-aktualisering nødvendig (%s)

Cause of error

A firmware update is required on an assembly.
The assembly concerned is indicated in the additional information.

Error correction

- Shut down the control software.
- Manually start the firmware update on the HeROS console.


Error description 19701

Error message

Firmware-aktualisering kører (%s)

Cause of error

At present the control is updating the firmware on an assembly.
The assembly concerned is indicated in the additional information.

Error correction

Wait until the firmware update has been completed.
Note the following messages.


Error description 19702

Error message

Firmware-aktualisering afsluttet (%s)

Cause of error

The firmware update was completed successfully.
The assembly concerned is indicated in the additional information.


Error description 19703

Error message

Firmware-aktualisering slået fejl (%s)

Cause of error

The firmware update has failed.
The assembly concerned is indicated in the additional information.

Error correction

- Note further error messages.
- Eliminate the cause of error.
- Shut down the control and restart.
The firmware update will be repeated automatically the next time the control is started.


Error description 19704

Error message

Firmware-aktualisering slået fejl (%s)

Cause of error

The firmware update has failed.
The assembly concerned is indicated in the additional information.

Error correction

The assembly might now no longer be usable.
Inform your service agency.


Error description 19705

Error message

Afslutning af styringssoftware forsinket

Cause of error

At present the control software cannot be shut down because a firmware update is in progress.

Error correction

Wait until the firmware update has been completed.
The control software then shuts down automatically.


Error description 19723

Error message

C034 CC%d Selvtest S-status fejlbehæftet

Cause of error

- The MC did not correctly end the the self text of the S status signals.
- Internal software error

Error correction

- Check the software version
- Inform your service agency


Error description 19751

Error message

UDVIDET

Cause of error


Error description 19754

Error message

Nød-stop SPLC

Cause of error

- Stop reaction for emergency stop (SS1) released by the SPLC program

Error correction

- Inform your service agency


Error description 19755

Error message

Fatal fejl SPLC

Cause of error

- Stop reaction for fatal error (SS1) released by the SPLC program

Error correction

- Inform your service agency


Error description 19756

Error message

NULSTILLE

Cause of error


Error description 19757

Error message

FASTLÆG

Cause of error


Error description 19758

Error message

Fastlægge

Cause of error


Error description 19759

Error message

Tilbagestille

Cause of error


Error description 19764

Error message

Sletning af værkt. ikke tilladt

Cause of error

You tried to delete a tool from the tool table although this tool is still entered in the pocket table.

Error correction

First delete the tool from the pocket table and then from the tool table.


Error description 19777

Error message

8093 CC%d HSCI kommunikations code=%X adresse=%X

Cause of error

- The HSCI communication monitor reports a transmission error
- Hardware of an HSCI participant is defective

Error correction

- Check the HSCI cabling
- Exchange the defective hardware
- Inform your service agency


Error description 19951

Error message

C6A0 Tidsoverløb styringssoftware %.2s IRQ-ID=%d BOARD-ID=%d

Cause of error

- The time monitor of the controller software reports an expiration.
- Internal software error

Error correction

- Inform your service agency


Error description 19952

Error message

C690 DQ-kom-fejl %.1s Port=%d Device=%d fejlcode=%d

Cause of error

- DRIVE-CLiQ communication is disturbed
- DRIVE-CLiQ communication has been interrupted

Error correction

- Inspect the DRIVE-CLiQ cabling
- Inform your service agency


Error description 20418

Error message

Selvtest er deaktiveret

Cause of error

The system self-test is not active. The integrity of the system is not ensured without the self-test.

Error correction

In the configuration, set System/CfgMachineSimul/skipEmStopTest = FALSE


Error description 20457

Error message

MC: Systemfejl i SPLC-LZS

Cause of error

- Internal software error in the run-time system (RTS) of the SPLC on the MC

Error correction

Inform your service agency


Error description 20458

Error message

Genkendelse af PL/MB-hardware fejlbehæftet

Cause of error

An error occurred during detection and evaluation of the safety-related PL and MB hardware.

Error correction

- Check the connection and function of HSCI-PLs and MB
- Inform your service agency


Error description 20459

Error message

HSCI-PL/MB %s melder fejl

Cause of error

A safety-related HSCI-PL or the MB supplies invalid data.

Error correction

- Find and exchange the faulty device
- Inform your service agency


Error description 20460

Error message

HSCI-PL/MB %s melder fejl

Cause of error

A safety-related HSCI-PL or the MB reports an error.

Error correction

- Check the wiring and condition of the PLs or the MB.
- Inform your service agency


Error description 20461

Error message

MC: Systemfejl i SPLC-LZS

Cause of error

- Internal software error in the run-time system (RTS) of the SPLC by the MC

Error correction

Inform your service agency


Error description 20462

Error message

MC: Systemfejl i SPLC-LZS

Cause of error

- Internal software error in the run-time system (RTS) of the SPLC by the MC

Error correction

Inform your service agency


Error description 20463

Error message

Køretidsfejl SPLC-program

Cause of error

- Run-time error in the SPLC program

Error correction

Inform your service agency


Error description 20464

Error message

SPLC kan ikke indlæse program

Cause of error

The SPLC program cannot be loaded.

Error correction

Inform your service agency


Error description 20465

Error message

SPLC-program ændret

Cause of error

The SPLC program or the NC software was changed after the machine safety acceptance.

Error correction

Restore the original SPLC program or perform the safety acceptance again.


Error description 20466

Error message

SPLC-program ikke køreklar

Cause of error

SPLC program cannot be started

Error correction

- Note further error messages.
- Inform your service agency


Error description 20467

Error message

Maskine ikke i sikker drift

Cause of error

The control commissioning is not yet concluded. The functional safety of the machine is not ensured.


Error description 20469

Error message

Konfigurering af SPLC-indgange

Cause of error

The configuration of the SPLC inputs with inverse logic is faulty.

Error correction

- Check configuration in safety-related machine parameters MP585.x and MP586.x.
- Inform your service agency


Error description 20471

Error message

Konfigurering af SPLC-indgange

Cause of error

The configuration of the SPLC inputs that are participating in the minute test is faulty.

Error correction

- Check configuration in safety-related machine parameter MP587.x.
- Inform your service agency


Error description 20473

Error message

Konfigurering af SPLC-cyklustid

Cause of error

Configured cycle time for SPLC is too long or too short.

Error correction

- Check configuration in machine parameter MP7602.
- Inform your service agency


Error description 20477

Error message

Python-Skript allerede startet

Cause of error

- Pressing a soft key was supposed to restart an already started Python script.
- Python script was not properly cancelled before restart.

Error correction

- End the currently running Python script and then restart
- Switch the control off and on again
- Inform your service agency


Error description 20481

Error message

Kinematik-adgang ikke mulig

Cause of error

The control could not access the active kinematic description (read or write).
- There is no valid kinematic description.
- The kinematic description is write-protected.

Error correction

- Use a valid kinematic description.
- Cancel write-protection for a kinematic description.


Error description 20482

Error message

Målepos. ikke i kørselsområdet

Cause of error

You have defined a measured position that lies outside of the rotary axis's traverse range.

Error correction

Select the start angle and/or end angle in the cycle so that the measured position lies within the traverse range.


Error description 20483

Error message

Presetkompensation ikke mulig

Cause of error

You tried to run a compensation of the preset although not all the entries required for it are in the kinematic description. You can only run the preset compensation if transformations in three separate axes in the machine coordinate system are entered
in the kinematic description.

Error correction

Change the number of measuring points in the cycle so that the control can run a preset compensation. If necessary, contact the machine manufacturer.


Error description 20536

Error message

8004 CC-testsoftware indlæst

Cause of error

- In the control there is a non-released CC test program without valid CRC program checksum
- No valid CRC checksum value was entered in the binary file of the CC software
- The MC software version does not support the CRC checksum comparison

Error correction

- The software can be used after the error acknowledgment for initial servicing or error diagnostics
- Check the software version
- Read out the log
- Inform your service agency


Error description 20558

Error message

A003 SPLC Idriftsættelsesfunktion aktiv

Cause of error

- CRC check of the SPLC program is deactivated (MP690 =1)

Error correction

- The commissioning mode must be deactivated before a machine is delivered (MP690 = 0)
- Inform your service agency


Error description 20560

Error message

E019 CC%d SPLC-konfigurationsfejl ERR-ID=%d

Cause of error

- A configuration error occurred in the SPLC run-time system. The SPLC configuration machine parameters have invalid values.

Error correction

- Check the machine parameters of the SPLC configuration
- Inform your service agency


Error description 20564

Error message

8082 MC-udkoblingssignal: -STO.A.MC.WD er aktiv

Cause of error

- The shut-off signal '-STO.A.MC.WD' of the MC is active
- Check the entry in MP2172.
- Hardware defective
- The drive was switched off due to an internal error of the MC

Error correction

- Inform your service agency


Error description 20565

Error message

C00D CC%d Prøvesumsfejl i DSP-programkode

Cause of error

- A checksum error was discovered in the program code of the CC controller unit
- Defective CC controller unit

Error correction

- Exchange the hardware
- Inform your service agency


Error description 20566

Error message

C035 CC%d S-Statustest: Ugyldig test-afviklingsfølge

Cause of error

- During the S status test, the MC did not follow the operational sequence of this test
- Internal MC software error

Error correction

- Inform your service agency


Error description 20567

Error message

C036 CC%d S-Statustest: Ugyldigt signal

Cause of error

- During the S status test, the MC requested an unknown or unsupported signal
- Internal MC software error

Error correction

- Inform your service agency


Error description 20568

Error message

C037 CC%d S-Statustest med indkoblede drev

Cause of error

- The MC requested an S status test while axes are in closed-loop control
- Internal MC software error

Error correction

- Inform your service agency


Error description 20569

Error message

8AD0 Drevfrigivelse mangler (signal: "-STO.A.MC.WD" aktiv)

Cause of error

- It is not possible to switch the drives on because there is no drive release
- The MC does not trigger the switch-off signal '-STO.A.MC.WD'
- Hardware defective
- Internal software error

Error correction

- Inform your service agency


Error description 20570

Error message

9420 Konfigurering af X150 ikke mulig %s

Cause of error

- The entry in MP2040 (axis group switch-off with X150) is invalid

Error correction

- Correct the entry in MP2040
- Inform your service agency


Error description 20572

Error message

9430 Konfigurering af indgang I32 ikke mulig %s

Cause of error

- The entry in MP2050 for drive enabling through I32 input is invalid

Error correction

- Correct the entry in MP2050
- Inform your service agency


Error description 20574

Error message

9440 Konfigurering forsyningsfejl ikke mulig %s

Cause of error

- The entry in MP2150 for AC fail or power fail is invalid

Error correction

- Correct the entry in MP2150
- Inform your service agency


Error description 20576

Error message

9450 Konfigurering af PWM-mønster ikke mulig %s

Cause of error

- The entry in MP2184 (configuration of the PWM pattern) is invalid

Error correction

- Correct the entry in MP2184
- Inform your service agency


Error description 20578

Error message

9460 Konfigurering af LIFTOFF ikke mulig %s

Cause of error

- The entry in MP2192 (voltage threshold for LIFTOFF) is not equal to zero
- The entry in MP2194 (voltage threshold for LIFTOFF) is not equal to zero

Error correction

- Correct the entry in MP2192
- Correct the entry in MP2194
- Inform your service agency


Error description 20580

Error message

9470 Konfigurering af bremseudgange ikke mulig %s

Cause of error

- The entry in MP2234 (configuration of brake output) is not equal to zero

Error correction

- Correct the entry in MP2234
- Inform your service agency


Error description 20582

Error message

9480 Konfigurering af rykfremstyring ikke mulig %s

Cause of error

- The jerk feedforward over MP2606 is not possible

Error correction

- Correct the entry in MP2606
- Recommendation: As an alternative, the torsion feedforward can be used through MP2640.
- Inform your service agency


Error description 20584

Error message

9490 Konfigurering af den aktive dæmpning ikke mulig %s

Cause of error

- The active damping through MP2607 and MP2608 is not possible

Error correction

- Correct the entry in MP2607 and MP2608
- Inform your service agency


Error description 20586

Error message

94A0 Konfigurering af momentopdeling ikke mulig %s

Cause of error

- The variable torque distribution through MP2920 is not possible

Error correction

- Correct the entry in MP2920
- Inform your service agency


Error description 20588

Error message

94B0 Konfigurering af omdr.talkorrektur ikke mulig %s

Cause of error

- The variable shaft speed compensation through MP2930 is not possible

Error correction

- Correct the entry in MP2930
- Inform your service agency


Error description 20639

Error message

Pladstabellen er skrivebeskyttet

Cause of error

The pocket table of the tool changer (*.TCH file with status "M”) cannot be described by the iTNC.
You have probably write-protected this file.

Error correction

Remove the write protection from the pocket table.


Error description 20650

Error message

Gengivelse af tastetr. afsluttet

Cause of error

Because of an error, the TNC prematurely terminated the keystroke sequence playback.

Error correction

Restart the playback. If the problem recurs, record the keystroke sequence again and retry the playback.


Error description 20659

Error message

C6B0 DQ init fejl %.2s tilstand=%d ID=%d Port=%d

Cause of error

- DRIVE-CLiQ initialization error

Error correction

- Evaluation of additional information
- Inform your service agency


Error description 20661

Error message

ROTATION IKKE TILLADT

Cause of error

Rotation was programmed before a touch probe cycle.

Error correction

Reset the rotation cycle.


Error description 20662

Error message

DIM.FAKTOR IKKE TILLADT

Cause of error

A scaling factor was programmed before a touch probe cycle.

Error correction

Reset the scaling factor or the axis-specific scaling cycles.


Error description 20663

Error message

SPEJLING IKKE TILLADT

Cause of error

Mirroring was programmed before a touch probe cycle.

Error correction

Reset the mirroring cycle.


Error description 20664

Error message

NULPUNKTFORSKYDNING IKKE TILLADT

Cause of error

Datum shift is active.

Error correction

Reset the datum shift.


Error description 20665

Error message

9410 Relation MP 331 til MP 332 fejlbehæftet %s

Cause of error

- The relation of MP 331 to MP 332 does not agree with the values from the EnDat encoder
- With EnDat 2.2: See the Technical Manual of the control

Error correction

- Test the entry in MP 331 or MP 332
- Inform your service agency


Error description 20667

Error message

94C0 DQ PWM-frekvens > 4kHz behøver Double-Speed %s

Cause of error

- If the PWM frequency in MP2180.x is greater than 4000 Hz, then MP2000.x must be set to 1 (double speed)

Error correction

- Either reduce the PWM frequency in MP2180.x,
- or set MP2000.x = 1 (software option)
- Inform your service agency


Error description 20670

Error message

88F0 Inverter- og forsyningsmodul-beredskab mangler %s

Cause of error

- While the drive was still under servo control, both the Ready signal of the inverter and the Ready signal of the supply module were switched to inactive.
- Possible causes:
- UV was switched off over X70
- Fault clearance of the UV:
- Dropout in power supply
- DC-link voltage is too high
- DC-link voltage is too low
- DC-link current is too high
- PLC or external wiring switched UV off
- Noise signals on wiring CC -> UV, CC -> UM
- CC is defective

Error correction

- Check the diagnostic LEDs on the UV in the event of an error
- Check the power supply of the UV
- Check the enabling signal on X70
- Check whether the braking resistor is connected for a non-regenerative power supply
- Check the cable ground and shield
- Exchange the supply module and the power module
- Exchange the CC
- Inform your service agency


Error description 20671

Error message

A8C0 Drevspærre med FS, %s er ikke kontrolleret

Cause of error

- Drive locked through functional safety FS
- A non-checked drive moved in an operating mode other than "reference run" while the guard door was open.
- Internal software error

Error correction

- Check the software version
- Inform your service agency


Error description 20672

Error message

A093 Drevspærre med FS, Stopp1-udkobling aktiv

Cause of error

- Drive locked through functional safety FS
- A drive was supposed to be switched on, although the CC has not yet completed a completed a running stop 1 switch-off
- Internal software error

Error correction

- Check the software version
- Inform your service agency


Error description 20673

Error message

A094 Drevspærre spindel, værktøjsholder åbnet

Cause of error

- A spindle drive was supposed to be switched on while the guard door was open, although the tool holder was open.
- Internal software error

Error correction

- Check the wiring
- Check the software version
- Inform your service agency


Error description 20674

Error message

A095 Drevspærre spindel, status for dødmandstaster ugyldig

Cause of error

- A spindle drive was supposed to be switched on while the guard door was open, although the permissive button is not pressed or was not let go beforehand.
- Internal software error

Error correction

- Check the wiring
- Check the software version
- Inform your service agency


Error description 20675

Error message

A096 Drevspærre spindel, driftsart ikke tilladt

Cause of error

- A spindle drive was supposed to be switched on while the guard door was open, although the keylock switch was in the 'BA1' position ('unqualified operator').
- Internal software error

Error correction

- Check the keylock switch position
- Check the wiring
- Check the software version
- Inform your service agency


Error description 21084

Error message

Sæt håndhjul i oplader

Cause of error

The wireless handwheel is not located in the charging station although the handwheel mode is not active. If the rechargeable battery of the handwheel is emptied or there is interference in the radio connection, the TNC releases an emergency stop.
In this case the program run is canceled.

Error correction

Always place the handwheel in the loading station when you are not working with it.


Error description 21096

Error message

Preset med forskydning aktiv

Cause of error

You tried to write a pallet reference point in the pallet preset table, although a preset with shift values is active.

Error correction

Select preset with shift value = 0 and resave the pallet reference point.


Error description 21097

Error message

VRKT.-radius=0: Ingen DCM mulig

Cause of error

You have exchanged a tool with the tool radius 0.
The TNC cannot monitor for collision for this tool.

Error correction

Define the actual tool radius in the tool table TOOL.T.


Error description 21144

Error message

Håndhjul: M91/M92 ikke tilladt

Cause of error

You tried to move to an M91 or M92 position, although at the same time a tool radius compensation and a handwheel superimposition is active.

Error correction

Cancel the tool radius compensation in a NC block before moving to the M91 or M92 positions. Then the handwheel superimposition can stay active.


Error description 21146

Error message

8094 CC%d HSCI sampling interval ikke overført

Cause of error

- Internal software error

Error correction

- Inform your service agency


Error description 21147

Error message

C038 Spændingsovervågning CC%d spænding-ID: %d

Cause of error

- The voltage monitoring of the CC supply voltage reports an error in the CC displayed.
- The cause of the error message could be the 5 V power supply of the CCs over the power bus (X69). With large line lengths on the power bus, the 5 V power supply may have to be wired additionally over X74. (Use short line lengths and large line cross
section, and check voltage drops on lines between X74.)
- Defective power supply unit in the supply module (5-V power pack in the UV).

Error correction

- Establish a 5-V supply between the supply module and the CCs via X74
- Check the 5-V power supply (usually on supply module X74)
- Check the 5-V power supply on all CCs (X74/CC)
- Check the supply bus (X69)
- Check the wiring:
- Wiring of the supply bus (X69)
- Wiring of the 5-V supply (X74)
- Check the cable length of the supply bus (X69),
if necessary use double lines
- Check the 5-V supply voltage at X74 of all CCs
if necessary, increase the wire cross sections or reduce the cable length
- Check the voltage attenuation on the cable between X74 on the supply module and X74 on the CCs
- Exchange the power supply
- Exchange defective hardware (CC)
- Inform your service agency, stating the alarm number and Voltage ID


Error description 21148

Error message

C039 Hardwarefejl CC%d byggegruppe-ID: %d

Cause of error

- Hardware error found on the CC controller unit.

Error correction

- Exchange the defective hardware/CC
- Read out the log
- Inform your service agency


Error description 21149

Error message

94E0 Skifte EnDat 2.2 til 1Vss kræver nyinitialisiering %s

Cause of error

- The encoder was changed from EnDat 2.2 to 1 Vpp or vice versa. A reinitialization of the drive is required

Error correction

- Reinitialize the system
- Deselect the axis with MP10 (bit x = 0)
- Exit the MP editor:
- Reactivate the axis in MP 10 (bit x = 0) and set MP118, bit 3 to the desired value
- Re-exit the MP editor
- or restart the system


Error description 21169

Error message

A090 Drevspærre gennem sikkerheds-software

Cause of error

- Emergency stop activated (by CC)
- A drive is to be switched on, although the system in in the "emergency stop" condition ( "-ES.B" or "-NE2" signal is active).
- Internal software error

Error correction

- Check the wiring
- Check the software version
- Inform your service agency


Error description 21170

Error message

A091 Drevspærre gennem sikkerheds-software

Cause of error

- Emergency stop activated (of MC)
- A drive is to be switched on, although the system in in the "emergency stop" condition ( "-ES.A" or "-NE1" signal is active).
- Internal software error

Error correction

- Check the wiring
- Check the software version
- Inform your service agency


Error description 21171

Error message

A092 Drevspærre gennem sikkerheds-software

Cause of error

- System test is active
- A drive is to be switched on, although the system is still in a test program
- Internal software error

Error correction

- Check the software version
- Inform your service agency


Error description 21172

Error message

A097 Drevspærre spindel, SS2-reaktion aktiv

Cause of error

- A spindle drive was supposed to be switched on while the guard door was open, although a stop2 reaction is active for the spindle.
- Internal software error

Error correction

- Check the software version
- Inform your service agency


Error description 21173

Error message

A098 Drevspærre spindel, STO er aktiv

Cause of error

- A spindle drive was supposed to be switched on while the guard door was open, although the STO safety function (safely switched-off torque) is still active.
- Internal software error

Error correction

- Check the software version
- Inform your service agency


Error description 21219

Error message

ACCESSLEVEL: Funktion spærret

Cause of error

- Desired function in the active ACCESSLEVEL is locked

Error correction

- Enable the function through ACCESSLEVEL


Error description 21223

Error message

For lidt arbejdshukommelse (RAM)

Cause of error

There is not enough working memory (RAM) on the MC to operate the control.

Error correction

Inform your service agency


Error description 21224

Error message

Inkompatibel periferieudstyr (%s)

Cause of error

A peripheral device is incompatible with this control software and they cannot be operated together.
The device concerned is indicated in the additional information.

Error correction

- Exchange the device
- Inform your service agency


Error description 21232

Error message

Override-potentiometer?

Cause of error

- Axes are supposed be positioned, but the feed rate or rapid traverse override potentiometer is on 0%.
- The spindle is supposed be started, but the spindle override potentiometer is on 0%.

Error correction

Increase the setting of the override potentiometer concerned.


Error description 21233

Error message

Værktøjsholder-kinematik mangler

Cause of error

- The search path for the tool-carrier kinematics is missing
- The file for the tool-carrier kinematics is missing

Error correction

- Correct the path or file name for the tool-carrier kinematics
- Copy the tool carrier kinematics to the proper directory
- Create a tool-carrier kinematics file


Error description 21254

Error message

Testprogram kan ikke åbnes

Cause of error

The test program is already opened in another operating mode.

Error correction

Deactivate the program by selecting any other file in the corresponding operating mode.


Error description 21255

Error message

Testprogram kan ikke genereres

Cause of error

- File access to the hard disk was not possible
- The defined probe level could not be reached
- The description of the chucking equipment is faulty

Error correction

- Try again to generate a test program
- Change the touch points or probe levels for the chucking equipment
- Check the information on the entries in the chucking equipment definition


Error description 21256

Error message

Testprogram kan ikke udføres

Cause of error

The test program was not found.

Error correction

Try again the generate a test program or check the information in the chucking equipment definition.


Error description 21257

Error message

DCM: Spændejern inaktiv

Cause of error

The chucking equipment definition could not be inserted in the present kinematic configuration.

Error correction

Check the information on the entries in the chucking equipment definition.


Error description 21258

Error message

Filen ikke til rådighed

Cause of error

The file for the chucking equipment definition could not be found.

Error correction

Remeasure the chucking equipment.


Error description 21260

Error message

SPLC-program ikke konfigureret

Cause of error

- SPLC program could not be found
- SPLC program missing

Error correction

- Check the settings of the SPLC program
- Inform your service agency


Error description 21261

Error message

SPLC køretidsoverskridelse MC

Cause of error

- Internal software error

Error correction

- Inform your service agency


Error description 21426

Error message

DCM: Kollisionslegme ikke entydig

Cause of error

- Two or more collision-monitored objects (CMO) in different CMO definition tables have the same name

Error correction

- Give the collision-monitored objects unique names
- Inform your service agency


Error description 21662

Error message

10001 CC%2 Alarm for Software-Test

Cause of error

- In the automatic software test an alarm was released

Error correction

- Inform your service agency


Error description 21663

Error message

10003 CC%2 Systemfejl fejlhukommelses styring %3 %4

Cause of error

- Control was not properly shut down
- Hardware problem

Error correction

- Shut down the control, the switch it off and on.
- Inform your service agency


Error description 21675

Error message

Funktionel sikkerhed FS ikke garanteret!

Cause of error

This control software may be used only for test purposes!
The functional safety of the machine is not guaranteed!


Error description 21678

Error message

18001 Akse %1 alarm for software-test

Cause of error

- In the automatic software test an alarm was released

Error correction

- Inform your service agency


Error description 21701

Error message

Sletning af linie ikke tilladt

Cause of error

You attempted to delete a line at the current cursor position.

Error correction

It is only allowed to delete a line at the end of the file.


Error description 21712

Error message

Udkoblingsforløb ikke mulig

Cause of error

- PLC output for switch-off process configured erroneously.
- The entry in machine parameter MP4044 is incorrect

Error correction

- Inform your service agency


Error description 21925

Error message

8068 CC%d Løfteomdr.tal for lavt

Cause of error

- The rotational speed of the fan in the CC controller unit has exceeded a monitoring threshold

Error correction

- Check the fan
- Exchange the controller unit
- Inform your service agency


Error description 21926

Error message

A099 CC%d Drevspærre - systemfejl der ikke kan slettes

Cause of error

- Drive switch-on was prevented because a non-deletable system error occurred.

Error correction

- Check the cause of the system error (see log entry) and correct if if possible.
- Inform your service agency


Error description 21927

Error message

C005 CC-hardware bliver ikke understøttet

Cause of error

- The hardware version of the CC controller unit is not supported by installed the NC software
- Power supply module (UV/UVR) interferes with I2C bus

Error correction

- Check the NC software version
- Check/exchange the X69 ribbon cable
- Exchange the power supply module (UV/UVR)
- Inform your service agency


Error description 21928

Error message

E01A CC%d FS-konfigureringsfejl ERR-ID=%d ObjId=%d Param=%d

Cause of error

- The transferred configuration for SKERN contains
faulty data.
The ERR ID provides information on the faulty machine parameter:
- Faulty parameter values were entered
- An internal software error has occurred

Error correction

- Check the ERR ID:
- Inform your service agency.


Error description 21930

Error message

8910 Hastighed for rotorpositionsregistrering for høj %s

Cause of error

- An excessively high velocity was detected during the rotor position measurement
- Cause 1:
The rotor position is measured at a vertical axis without counterweight
- Cause 2:
The motor is in a poor switch-on position. The axis controls a certain position.

Error correction

- Regarding cause 1:
Measure the rotor position with another method. Only methods that measure the rotor position at standstill are allowed.
- Regarding cause 2:
Restart the rotor position measurement
- Inform your service agency


Error description 21931

Error message

92F0 Aksetilordning fejlagtig

Cause of error

- Incorrect axis assignment with moment master-slave operation
- Axes in master-slave torque control are permitted only at the following pairs of encoder inputs:
6-axis CC424:
X15 and X17
X16 and X18
8-axis CC424:
X15 and X17
X16 and X18
X19 and X80
X20 and X81
10-axis CC424:
X15 and X17
X16 and X18
12-axis CC424:
X15 and X17
X16 and X18
X82 and X84
X83 and X85
14-axis CC424:
X15 and X17
X16 and X18
X19 and X80
X20 and X81
X82 and X84
X83 and X85
16-axis CC424:
X15 and X17
X16 and X18
X19 and X80
X20 and X81
X82 and X84
X83 and X85
X86 and X88
X87 and X89

Error correction

- Change the axis assignment
- Inform your service agency


Error description 21932

Error message

A8E0 Tidsoverskridelse ved bremsning %.2s

Cause of error

- Den maksimalt tilladte tid for den styrede standsning (SS2 - bremsning ved konturen) blev overskredet

Error correction

- Kontrollér parameterværdier:
MP527.x/MP528.x: Tidsangivelse for styret standsning for SS2-reaktion
- Kontakt service


Error description 21934

Error message

A8F0 Drevspærre %s - sikkerhedsfunktion STO aktiv

Cause of error

- Drive switch-on was prevented because the safety function STO is presently active for this drive.
If the message appears during the current controller adjustment of the spindle, the 'spindle start' key was not pressed before the adjustment was started.

Error correction

- Press the 'spindle start' key before the spindle adjustment
- Inform your service agency


Error description 21937

Error message

C6D0 Motor %s drejer ikke

Cause of error

- Motor is not turning and current controller is not ready
- Inverter defective
- Motor defective
- Wrong motor addressed
- Assignment of PWM outputs entered incorrectly
- Motor power cables mismatched
- Motor encoder cable mismatched
- Incorrect motor connection
- The motor is loaded with the maximum torque

Error correction

- Check the inverter and exchange it if necessary
- Inspect the motor and cabling
- Check the motor load
- Check whether the shaft can run freely
- Check the machine parameters
- Inform your service agency


Error description 21938

Error message

8BF0 Hastighed for spindel for lille %s

Cause of error

- Traversing speed of the spindle is to slow because of overload
- If the milling power is too high (high power consumption), it lowers the rotational speed of the spindle

Error correction

- Reduce the plunging depth or traversing speed
- Inform your service agency


Error description 21948

Error message

MC Forkert kommando fra MC

Cause of error

- Internal software error

Error correction

- Inform your service agency


Error description 21949

Error message

Ilgang-override konfigureret forkert

Cause of error

- Faulty configuration of feed rate/spindle override potentiometer through machine parameter MP7620
- Configuration of machine parameter MP7620 is wrong for the connected MB or TE

Error correction

- Check the entries in MP7620 bit #5 and bit #9
- Inform your service agency


Error description 21963

Error message

E200 Tidsoverskridelse under NØD-STOP (SS1) %.2s

Cause of error

- The maximum permissible braking time for stopping at the emergency braking ramp (SS1 reaction) was exceeded

Error correction

- Check the machine parameter:
MP525.x/MP526.x: Default time for stopping at the emergency braking ramp for SS1 reaction
- Inform your service agency


Error description 21966

Error message

E01C CC%d ikke tilladt FS-funktion ERR-ID=%d ObjId=%d Param=%d

Cause of error

- The SPLC program has requested an illegal safety function over PP_AxGrpStateReq in the ApiToSafety (symbolic memory interface of SPLC to the core safety software SKERN).
ERR-ID = Exact information
ObjId = Axis group causing the error
Param = Depends on the ERR-ID
ERR_ID:
100: Requested safety function is not supported
Param = Requested safety function
200: The safety function SLI_S was requested for a axis group that is not of the spindle type.
Param = No meaning
300: The safety function SLI_2, SLI_3 or SLI_4 was requested for a axis group that is not of the spindle type. This safety function is not permissible for spindles.
Param = Requested safety function
400: The safety function SLS_4 or SLI_4 was requested for a axis group and the function is not enabled.
Param = Requested safety function
401: A direct change is requested from the safety function SLS_2, SLI_2, SLS_3 or SLI_3 into the safety function SLS_4 or SLI_4. This direct change is not allowed.
Parameter = Requested safety function
402: A direct change is requested from the safety function SLS_4 or SLI_4 into the safety function SLS_2, SLI_2, SLS_3 or SLI_3. This direct change is not allowed.
Parameter = Requested safety function
500: The SPLC requested the safety function STO or STO_O for an axis group whose drives are still in the control loop. The requested safety function can be requested only if all drives of this axis group have been switched off.
Parameter = Value of the required safety function

Error correction

- Check the ERR ID:
100 - Use only safety functions that are supported with this software level.
200 - Request the safety function SLI_S only for axis groups with spindles.
300 - For spindles, request only the SLI_S function.
400 - Do not request the safety function, or enable Bit #0 in MP560 Bit#0. (Check the preconditions for enabling)
401 - Switch off the drives between the change of safety function and request SOS for at least one cycle.
402 - See 401
500 - Switch-off with the stop functions over PP_AxGrpStopReq.
- Inform your service agency


Error description 22055

Error message

PARALLEL OPERATION IKKE MULIG

Cause of error

You attempted the following while the NC program was started or PLC positioning was started:
- to edit the machine or user parameter list and exit the editor with END.
- to activate different kinematics for the machine.

Error correction

Wait until the part program run is ended, or interrupt the NC program and repeat the desired action.


Error description 22060

Error message

MC vejoverskridelse med SS2 %.2s

Cause of error

When braking at a contour (SS2), the maximum permissible path in the safety-related machine parameter SMP550.x was exceeded.

Error correction

- Check the entry in SMP550.x
- Inform your service agency


Error description 22077

Error message

MC skift fra SOM_2/SOM_3 til SOM_4 ikke mulig

MC skift fra SOM_4 til SOM_2/SOM_3 ikke mulig

Cause of error

- Safety-related mode of operation SOM_1 not selected
- E.g. keylock switch 1 not in SOM_1 position

Error correction

- Select safety-related mode of operation SOM_1
- E.g. keylock switch 1 in SOM_1 position


Error description 22079

Error message

Ikke tilstrækkelig RAM

Cause of error

- Available RAM of the control is insufficient for starting the Python script for the tool table
- RAM below 512 MB

Error correction

- Retrofit RAM
- Inform your service agency


Error description 22124

Error message

MC SPLC kræver ugyldig stop-reaktion

Cause of error

- SPLC demands an invalid stop reaction (SS0, SS1, SS1F or SS2) for an axis/spindle group
- Error in SPLC program

Error correction

- Check the SPLC program
- Inform your service agency


Error description 22125

Error message

MC SPLC kræver ugyldig sikkerhedsfunktion

Cause of error

- SPLC demands an invalid safety function (SLI, SLS, STO, SOS or AUTO) for an axis/spindle group
- Error in SPLC program

Error correction

- Check the SPLC program
- Inform your service agency


Error description 22266

Error message

SPLC-program ikke oversat

Cause of error

- The SPLC program was not compiled after switch-on, was translated with errors, or it has been edited since it was last compiled.

Error correction

- Check the SPLC program
- Inform your service agency


Error description 22330

Error message

M94 ikke mulig

Cause of error

You attempted to reduce the display of an angle axis with M94 so that a range of traverse is exceeded.

Error correction

Edit the NC program.


Error description 23611

Error message

Plads-tabel låst

Cause of error

The tool file (TOOL_P.TCH) cannot be edited while the TNC is executing a tool call. Pressing the EDIT ON/OFF soft key provokes this error message.

Error correction

Wait until the tool call has been executed, the press the EDIT ON/OFF soft key again.


Error description 23636

Error message

MC bremse kan ikke deaktiveres %.2s

Cause of error

- Drive was switched on although the STO (Safe Torque Off) safety function for the axis or spindle is still active.

Error correction

- Internal software error
- Inform your service agency


Error description 23684

Error message

E01D CC%d SKERN startforudsætning ikke opfyldt ID=%d, V=%d

Cause of error

- The requirements for starting cyclic operation are not fulfilled.

Error correction

- ID=1: Configuration was not successful.
Check the additional information of the error messages E01A or E019.
- ID=2: Check whether an error message E01E occurred.
- ID=3: Your hardware version does not fulfill the requirements for safe operation.
- Inform your service agency


Error description 23685

Error message

E01E CC%d SKERN Ugavesammenligning fejlslået

Cause of error

- In the SKERN software version comparison, a difference between the MC and CC was found.

Error correction

- Check the MC and CC software versions and make sure to use identical software versions on CC and MC.
- Inform your service agency


Error description 23686

Error message

E01F CC%d SPLC-program kræver skift af ugyldig driftsart

Cause of error

- The SPLC program requests an illegal change of the safe operating mode via the date ApiToSafety.PP_GenSOM.

Error correction

- Check the SPLC program. The following changes are not permitted:
S_MODE_SOM_2 -> S_MODE_SOM_4
S_MODE_SOM_3 -> S_MODE_SOM_4
S_MODE_SOM_4 -> S_MODE_SOM_2
S_MODE_SOM_4 -> S_MODE_SOM_3
- Inform your service agency


Error description 23687

Error message

E020 CC%d SPLC-data fejlbehæftede ID=%d Info1=%d Info2=%d

Cause of error

- When the cyclic data from the SPLC were checked, an error was found.

Error correction

- Check the software versions
- Inform your service agency


Error description 23688

Error message

A900 S-vejoverskridelse ved bremsning på konturen(SS2) %.2s

Cause of error

- When braking at a contour (SS2), the maximum permissible path in the safety-related machine parameter SMP550.x was exceeded.

Error correction

- Check the parameter value:
SMP550.x: Axis-specific limit value for maximum permissible path upon SS2 reaction.
- Inform your service agency


Error description 23691

Error message

C6E0 Amplitudetest akse %.2s omdr.talmålesystem forkert, test %d

Cause of error

The internal test of encoder-amplitude monitoring at the speed inputs revealed an error.
- The entry in MP120/MP108 does not match the wiring of the speed encoder.
- Incorrect entry in MP2206 (e.g. Z1-track operation selected for EnDat2.2 encoder)
- Speed encoder cable is interrupted, or encoder cable is defective
- Speed encoder is defective
- CC controller unit is defective

Error correction

- Compare/Check the entry in MP120 and MP108 to the speed encoder cabling
- Check the entry in MP2206
- Check the speed encoder cable / Exchange the cable
- Exchange the speed encoder
- Exchange the CC controller unit
- Inform your service agency


Error description 23693

Error message

C6F0 Amplitudetest akse %.2s positionsmålesystem forkert, test %d

Cause of error

The internal test of encoder-amplitude monitoring at the position inputs revealed an error.
- The entry in MP110/MP108 does not match the wiring of the position encoder.
- Incorrect entry in MP118 / bit 3 (e.g. analog encoder signal selected for digital encoder)
- Position encoder cable is interrupted, or encoder cable is defective
- Position encoder is defective
- CC controller unit is defective

Error correction

- Compare/Check the entry in MP110 and MP108 to the speed encoder cabling
- Check the entry in MP118 / bit 3
- Check the position encoder cable / Exchange the cable
- Exchange the position encoder
- Exchange the CC controller unit
- Inform your service agency


Error description 23695

Error message

E110 Tidsoverløb strømmåling %.2s

Cause of error

- Current measuring during safety self-test exceeds the defined time

Error correction

- Internal software error
- Inform your service agency


Error description 23696

Error message

E130 Teststrøm for lille %.2s

Cause of error

- The test current measured in the measurement of the current during the safety self-test is too small.
- Drive enabling at PWM output is missing at the time of measurement of the current.
- The current sensor is defective

Error correction

- Switch off the measurement of the current experimentally via SMP560, bit 5 = 1. The resulting error messages provide information on possibly faulty drive enabling signals.
- Check the current sensor
- Inform your service agency


Error description 23698

Error message

94F0 Torsionskompensation ikke tilladt %s

Cause of error

- Torsion compensation is configured, but the system is a single-encoder system.
- Torsion compensation is configured, but stick-slip friction compensation is not configured.

Error correction

- Deactivate torsion compensation with MP2640 = 0.
- Define the assignment between the position encoder inputs and the axes in MP110 (if position encoder is present), and enter the friction compensation in MP2614.
- Inform your service agency


Error description 23700

Error message

9510 Ændering af PWM-frekvens ved aktiv styring %.2s

Cause of error

- The PWM frequency (MP2180) must not be changed while the drive or a corresponding drive is still in a control loop.
Corresponding axis:
X51 - X52
X53 - X54
X55 - X56
X57 - X58
X80 - X81
X82 - X83
X84 - X85

Error correction

- Deactivate the drive controller before changing MP2180
- Inform your service agency


Error description 23720

Error message

Omlyde ikke tilladt!

Cause of error

You tried to copy a file containing umlauts in the file name.

Error correction

- Use a file name without umlauts.
- Use the function "Select target directory" to copy the file. As a result, the file with the original file name (with umlauts) will be copied.


Error description 23756

Error message

Fkt. kun tilladt for drejeakser

Cause of error

You tried to set the actual position in a linear axis as pallet preset in the pallet preset table.
Position capture is only allowed in rotary axes.

Error correction

- Touch probe cycles must be used to set pallet presets in linear axes.
- Place the cursor on the rotary axis column and execute the function again.


Error description 23767

Error message

Editering ikke tilladt

Cause of error

You tried to edit a file that is selected in the Full Sequence or Single Block operating mode.

Error correction

- Select another file in the Full Sequence or Single Block operating mode.
- Edit directly in the Full Sequence or Single Block operating mode.


Error description 23768

Error message

QR-parameter kan ikke fremstilles

Cause of error

The control was not able to restore the nonvolatile QR parameters after a power interruption.

Error correction

- Save the QR parameters again.
- If the error occurs repeatedly, inform your service agency.


Error description 23780

Error message

C710 Fejl ved udkobling af drev %2!

Cause of error

- The drive could not be decelerated to 0 rpm with the time configured in MP2173.x.
- Possible causes:
- An IGBT of the power module switched off.
- The machine parameter MP2173.x is set incorrectly.
- The permissible load was exceeded.

Error correction

- Check the machine parameter MP2173.x
- Check the load
- Exchange the CC controller unit
- Inform your service agency


Error description 23782

Error message

9520 Fejlbehæftet indlæsning i MP2173 %.2s

Cause of error

- In MP2173.x a time of zero was configured. The time entered must permit a safe braking process.
- In order to prevent an unbraked runout of axes/spindles without mechanical braking, the time in MP2173.x must be greater than the maximum possible braking time of the axes that can occur through electrical braking.

Error correction

- Enter an appropriate value in MP2173
- Inform your service agency


Error description 23784

Error message

MC ugyldig driftsart for SPLC

Cause of error

- Error in SPLC program
- SPLC requests an invalid operating mode
The valid modes are SOM_1, SOM_2, SOM_3, SOM_4
- Internal software error

Error correction

- Check the SPLC program
- Inform your service agency


Error description 23830

Error message

HSCI/Profibus: Konfigurations-fejl

Cause of error

- HSCI/Profibus configuration file is not entered in the OEM.SYS file (keyword: IOCCFG= / PROFIBUSCFG=)
- HSCI/Profibus configuration file was not found or is faulty

Error correction

- Inform your service agency


Error description 23832

Error message

MC aksegruppe forkert konfigureret %d

Cause of error

- Axes of different type are configured within an axis group (e.g. NC axes and PLC axes or NC axes and spindles)

Error correction

- Check machine parameters SMP600, SMP601 and MP100
- Internal software error
- Inform your service agency


Error description 23835

Error message

Fejl i selvtest

Cause of error

Invalid sequence in self test. Test cannot be completed, or cannot be continued. The control is in an erroneous condition and is not allowed for self test.

Error correction

- Check all cable connections and devices
- Check the position of the emergency stop button
- Check the door to the working space. It has to be be closed
- Check the PLC program. Switch-off signals and emergency stop signals must not be manipulated before NN_GenNcInitialized is set.
- Inform your service agency


Error description 23945

Error message

MC systemtakt MC ulig SKERN MC

Cause of error

- MC does not increase the internal watchdog counter value
- There is an MC hardware defect or internal software error

Error correction

- Restart the control
- Inform your service agency


Error description 23946

Error message

MC systemtakt MC ulig SPLC MC

Cause of error

- MC does not get any messages from the SPLC MC
- There is an SPLC MC hardware defect or internal software error

Error correction

- Restart the control
- Inform your service agency


Error description 23947

Error message

MC systemtakt MC ulig SPLC CC

Cause of error

- MC does not get any messages from the SPLC CC
- There is an SPLC CC hardware defect or internal software error

Error correction

- Restart the control
- Inform your service agency


Error description 23949

Error message

Værktøjs-radius for stor

Cause of error

- The dimensions you defined in one of the Cycles 251 to 254 are too small.
- The lateral oversize in one of the Cycles 251 to 254 is too large.

Error correction

- Use a smaller tool
- Reduce the oversize.


Error description 23950

Error message

Indstiksart ikke mulig.

Cause of error

In one of the Cycles 251 to 254 you defined a plunging strategy that is not possible with the dimensions defined in the cycle.

Error correction

Use a smaller tool or another plunging strategy.


Error description 23951

Error message

Indstiksvinkel forkert defineret

Cause of error

You defined an incorrect plunge angle (ANGLE column in the tool table) for the selected plunging strategy.

Error correction

Define a plunge angle greater than 0° and smaller than 90°.


Error description 23952

Error message

Åbningsvinkel ikke defineret

Cause of error

You defined in the cycle an angular length of 0°.

Error correction

Define an angular length greater than 0° in the cycle definition.


Error description 23953

Error message

Notbredde for stor

Cause of error

You defined the circular slot width at least as large as the pitch circle diameter.

Error correction

Enter a slot width smaller than the pitch circle diameter in the cycle definition.


Error description 23960

Error message

MC fejl ved krydssammenligning: %s

Cause of error

- A cross comparison between safety-related data of the MC and the CC reports errors
- Data of the programming interface SPlcApiFromSaftey (NN_xxx) are different on the MC and CC
- Data of the programming interface SPlcApiToSaftey (PP_xxx) are different on the MC and CC
- Hardware defective- Internal software error

Error correction

- Inform your service agency


Error description 23961

Error message

MC Sikker udgang ulig: %s

Cause of error

- Cross comparison of a read-back output reports errors
- Hardware defective
- Internal software error

Error correction

- Check the wiring
- Inform your service agency


Error description 23967

Error message

Betegnelse ikke fundet

Cause of error

The name enter for the motor, power stage or supply unit was not found.

Error correction

- Update the tables
- Search for another name
- Check the spelling (note upper and lower case).


Error description 23993

Error message

Parametreringsfejl i Python-Skript

Cause of error

- Faulty Python script called by PYTHON.SYS
- The Python script could not resolve the stated parameters
- The maximum number of running Python processes has already been reached

Error correction

- Check faulty Python script
- Check call parameters of Python script
- Inform your service agency


Error description 24013

Error message

MC +3,3V udenfor tolerance

Cause of error

- The internal +3.3-V power supply of the MC is outside the permissible tolerance range.

Error correction

- Exchange defective hardware (MC)
- Inform your service agency


Error description 24014

Error message

MC +3,3 V-PIC udenfor tolerance

Cause of error

- The internal +3.3-V PIC power supply of the MC is outside the permissible tolerance range.

Error correction

- Exchange defective hardware (MC)
- Inform your service agency


Error description 24015

Error message

MC +12V udenfor tolerance

Cause of error

- The internal +12-V power supply of the MC is outside the permissible tolerance range.

Error correction

- Exchange defective hardware (MC)
- Inform your service agency


Error description 24016

Error message

MC blæser-omdr.tal 1 for lavt

Cause of error

- Internal fan 1 of the MC is below the permissible tolerance range (too slow).

Error correction

- Exchange defective hardware (MC)
- Inform your service agency


Error description 24017

Error message

MC +5V ude af tolerance

Cause of error

- The internal +5-V power supply of the MC is outside the permissible tolerance range.

Error correction

- Exchange defective hardware (MC)
- Inform your service agency


Error description 24024

Error message

Værktøjs-data inkonsistent

Cause of error

A tool whose data do not match those calibrated by the touch probe is active.

Error correction

Transmit the calibrated data of the touch probe to the tool table and perform a TOOL CALL in order to load the changed data.


Error description 24074

Error message

MC blæser ikke genkendt

Cause of error

- Hardware (MC) defective

Error correction

- Exchange defective hardware (MC)
- Inform your service agency


Error description 24075

Error message

MC blæser-omdr.tal 2 for lavt

Cause of error

- Internal fan 2 of the MC is below the permissible tolerance range (too slow).

Error correction

- Exchange defective hardware (MC)
- Inform your service agency


Error description 24128

Error message

MC Forkert Akt.-værdi-registrering %d %.2s

Cause of error

The encoder reports an internal error in the actual value acquisition

Error correction

Inform your service agency


Error description 24130

Error message

MC akse %.2s i styring

Cause of error

- The SPLC program requests the STO safety function, although the axis is still in servo control
- Internal software error

Error correction

Inform your service agency


Error description 24131

Error message

MC spindel %.2s i styring

Cause of error

- The SPLC program requests the STO safety function, although the spindle is still in servo control
- Internal software error

Error correction

Inform your service agency


Error description 24188

Error message

Version SPLC Def-Datei forkert

Cause of error

- The NC software version was changed after the machine safety acceptance.
- NC software version and version of the file used, SplcApiMarker.def, do not match.

Error correction

- Transfer the SplcApiMarker.def file appropriate to the installed NC software version into the SPLC project.
- Enter the value of the constant SPLC_API_VERSION from this file into the safety-related machine parameter SMP693.x
- Repeat the safety inspection and approval of the machine with the appropriate comprehensiveness.
- Inform your service agency


Error description 24189

Error message

SPLC-konfigurationsdata fejlagtige

Cause of error

- The configuration data for the SPLC are incorrect. It is not possible to translate the PLC program until these data are corrected.

Error correction

- Correct the configuration data for SPLC Note further error messages regarding this.
- Inform your service agency


Error description 24191

Error message

MC Soll-Akt.-værdi-afvigelse af omdr.tal for stor %.2s

Cause of error

- The safety function "comparison of actual to nominal speed values" reports an error
- The maximum permissible deviation between the actual and nominal speed value (SMP643.x) exceeded the permissible time in SMP644.x

Error correction

- Check the entries in the safety-related machine parameters SMP643.x and SMP644.x
- Inform your service agency


Error description 24360

Error message

Forkert tilstand for sikker udgang %s

Cause of error

- Indicated SPLC output is logical 1 (+24 V), although SPLC specifies logical 0 (0 V) for the output.
- Faulty wiring (short circuit to +24 V)
- PLD module defective

Error correction

- Check the wiring
- Exchange the defective PLD module
- Inform your service agency


Error description 24375

Error message

E01B CC%d SPLC-programmeringsfejl ERR-ID=%d ObjId=%d Param=%d

Cause of error

- The SPLC program has found an illegal value in an API marker or in an API word in the ApiToSafety (symbolic memory interface of SPLC to the safety software SKERN).
The additional information provides exact information:
ERR-ID = Exact information
ObjId = Depends on the ERR-ID
Param = Depends on the ERR-ID
ERR_ID:
100: PP_AxGrpStateReq - Range violation SPLC-CC
ObjektID = Axis group
Parameter = Value of the required safety function
200: PP_AxGrpActivate - Illegal marker value
ObjektID = Axis group
Parameter = 1 - SPLC CC marker value illegal
= 2 - SPLC MC marker value illegal
300: PP_AxFeedEnable - Illegal marker value
ObjektID = Axis
Parameter = 1 - SPLC CC marker value illegal
= 2 - SPLC MC marker value illegal
400: PP_AxGrpStopReq - Range violation SPLC CC
ObjektID = Axis group
Parameter = Value of the required safety function
500: PP_AxGrpPB - Illegal marker value
ObjektID = Axis group
Parameter = 1 - SPLC CC marker value illegal
= 2 - SPLC MC marker value illegal
600: PP_GenFB_NCC - Illegal marker value SPLC CC
ObjektID = No meaning
Parameter = No meaning
700: PP_GenCVO - Illegal marker value
ObjektID = No meaning
Parameter = 1 - SPLC CC marker value illegal
= 2 - SPLC MC marker value illegal
800: PP_AxGrpPermitDrvOn - Illegal marker value
ObjektID = Axis group
Parameter = 1 - SPLC CC marker value illegal
= 2 - SPLC MC marker value illegal
900: PP_GenMKG - Illegal marker value SPLC CC
ObjektID = No meaning
Parameter = No meaning
1000: PP_GenTBRK - Illegal marker value SPLC CC
ObjektID = No meaning
Parameter = No meaning

Error correction

- To set API words, use only the definitions of the corresponding datum in 'SPlcApiMarker.def'
- Check the range limits of the API word.
- Check the values assigned to the API marker.
- Inform your service agency


Error description 24394

Error message

Planet kan ikke bestemmes

Cause of error

In the PLANE POINTS function, you defined points that do not allow calculation of a plane.

Error correction

Correct the points in PLANE POINTS.


Error description 24407

Error message

C02F Fejl ved opstart af styring

Cause of error

- Internal software error in the MC, CC or an HSCI participant (RunUp)

Error correction

- Inform your service agency


Error description 24408

Error message

8069 IGBT-fejl forsyningsmodul

Cause of error

- The supply module switched off with an IGBT error (overload).

Error correction

- Check the power consumption of axes and spindle
- Exchange the power supply module
- Inform your service agency


Error description 24410

Error message

C700 DQ-ALM: Netfaseudfald %.2s

Cause of error

- A power phase failure was detected at the DRIVE-CLiQ regenerative module ALM.
- Power voltage supply is disturbed.

Error correction

- Check the protective devices of the line power voltage supply.
- Check the wiring of the line power voltage supply.
- Inform your service agency


Error description 24414

Error message

9500 DQ: Konverter ikke fundet %.2s

Cause of error

- Not able to establish communication with the inverter of the displayed axis.
- The DRIVE-CLiQ line is not connected, or incorrectly connected.
- The supply voltage of the inverter has been interrupted.
- The inverter is defective.
- MP120.x / MP121.x is incorrect.

Error correction

- Check the cabling.
- Check the supply voltage of the inverter.
- Check the entry in MP120.x or MP121.x.
- Inform your service agency


Error description 24416

Error message

94D0 DQ-ALM: Kontrollér parametrering %.2s

Cause of error

- Incorrect supply module selected in MP2198.x.
- The supply module is not entered in the supply module table Supply.Spy.

Error correction

- Select the correct power module in MP2198.x.
- Inform your service agency


Error description 24418

Error message

8680 DQ-konverter %.1s: Maximalstrømbegrænsning

Cause of error

- The maximum current read from the inverter is smaller than the maximum current in the inverter table.
- At a PWM frequency > 4 kHz: The output current has been derated too far.
- The permissible load application of the inverter was exceeded.

Error correction

- Reduce the PWM frequency
- Reduce the application load of the inverter
- Inform your service agency


Error description 24423

Error message

8B90 Strømstyring ikke klar %.2s

Cause of error

- Error code: %x
- The power module or current controller is not ready after switch-on.
- The drive is not at a standstill when switched on.

Error correction

- Inform your service agency
- Check the pulse inhibitor
- Check the rotational speed input


Error description 24424

Error message

10004 CC%2 Aktive drev under udkoblingsforløb

Cause of error

- A drive was still in the feedback loop during the switch-off process
- A drive was switched on during the switch-off process

Error correction

- Check the PLC program
- Inform your service agency


Error description 24425

Error message

1800B Akse %1 konverterudkobling med -STO.A.x (signal: %4)

Cause of error

- Inverteren blev slukket via et internt styresignal:
1 = "-STO.A.MC.WD"
2 = "-STO.A.P.x"
3 = "-STO.A.PIC"
4 = "-STO.A.CC"

Error correction

- Kontroller værdi i MP_delayTimeSTOatSS1 og forhøj evt. værdien (denne parametreret tid skal være højere end værdi i MP_vCtrlSwitchOffDelay)
- Kontakt kundeservice


Error description 24426

Error message

1800C Nyinitialisering af drevene %1 nødvendig

Cause of error

- The drive has to be reinitialization because the max. encoder frequency (MP 2561.x, Bit 0) was changed

Error correction

- Reinitialize the encoder
- Deselect the axis with MP10 (bit x = 0)
- Exit the MP editor:
- Reactivate the axis in MP 10 (bit x = 0) and set MP 118, bit 3 to the desired value
- Re-exit the MP editor
- or reset the control (restart)
- Inform your service agency


Error description 24428

Error message

1800D Målesystem-frekvens indtil 800 kHz ikke understøttet %1

Cause of error

- The max. encoder frequency of 800 kHz was selected for the motor encoder (MP 2561.x, bit 0 = 1)
The hardware does not support this frequency.

Error correction

- Set the max. encoder frequency to 500 kHz (MP 2561.x, bit 0 = 0)
- Inform your service agency


Error description 24430

Error message

1800E Målesystem-frekvens på motormålesystem for høj %1

Cause of error

- The permissible encoder frequency at the motor encoder input was far exceeded.
The monitoring thresholds are:
- MP 2561.x, bit 0 = 0: 600 kHz
- MP 2561.x, bit 0 = 1: 1000 kHz

Error correction

- Reduce the max. motor speed
- Set the parameter of the motor encoder's input circuit to high frequency (not with CC 424): MP 2561.x, bit 0 = 1
- Inform your service agency


Error description 24438

Error message

Fil-indhold forkert

Cause of error

The TNC detected errors during read-in of a file or table.

Error correction

- Check the content of the file for correctness
- Check the permissible input ranges of the table columns


Error description 24469

Error message

18003 kv-faktor for cmp-fil ulig MP %1

Cause of error

- The kv factors in a cmp file and parameter file are different

Error correction

- Change the kv factor (MP1510) in the machine parameter file to the value from the cmp file (MP2260)
- Inform your service agency


Error description 24471

Error message

18004 ki-faktor for cmp-fil ulig MP %1

Cause of error

- The ki factors in a cmp file and machine parameter file are different

Error correction

- Change the ki factor (MP2510) in the parameter file to the value from the cmp file (MP2260)
- Inform your service agency


Error description 24473

Error message

18009 Kom-fejl EnDat-motorgiver %1 fejlkode: %4

Cause of error

- An error occurred with the EnDat motor encoder
- The error code describes the cause:
- 101 and 102:
The encoder generated an internal error message. A further alarm 0x1800F describes the exact cause.
- 103, 104 and 105:
An error occurred in communication.
Possible causes:
- Defective encoder line
- Encoder line is not suitable for digital EnDat communication at high clock frequency
- Disturbances on the encoder line (e.g. through insufficient shielding)

Error correction

- Check additional information from alarm message 0x1800F
- Check the encoder line
- Check whether the encoder line is suited for digital transmission at high frequency
- Exchange the encoder
- Exchange the hardware (CC)
- Inform your service agency


Error description 24474

Error message

A8A0 CC Soll-Akt.-værdi-afvigelse af pos.værdier %.2s

Cause of error

- The safety function nominal/actual value monitoring of position values has ascertained an excessive deviation.
- The motor is moving while the slide is not, or vice versa
- The mechanical motion transmission is interrupted
- Thermal expansion of mechanical transmission components
- The transmission ratio of the motor to the position encoder is incorrect (MP1054)
- Entries in MP331 or MP332 are faulty
- Improper installation of position encoder on ball screw
- The entry in safe machine parameter SMP641.x is too small

Error correction

- Check the mechanical motion transmission
- Check the encoder fastening
- Check the thermal expansion of the mechanical transmission components (e.g. recirculating ball screw)
- Check the transmission ratio of the motor to the position encoder
- Check the installation of the position encoder on the ball screw
- Inform your service agency


Error description 24476

Error message

E210 Tidsoverskridelse ved bremsning %.2s

Cause of error

- The maximum permissible time for stopping a motor was exceeded

Error correction

- Check the safe machine parameters:
MP523: Duration of controlled stopping for axes
MP524: Duration of controlled stopping for spindle
- Inform your service agency


Error description 24477

Error message

C011 Softw. synkroniserings fejl

Cause of error

- Missing hardware interrupt after DSP start (>900[ms])
- Missing synchronization command of the MC before drive switch-on
- Hardware is defective (MC or CC)

Error correction

- Exchange the hardware (MC or CC)
- Inform your service agency


Error description 24478

Error message

E018 CC%d SPLC-fejl ERR-ID=%d SST0=%d SST1=%d OUT=%d

Cause of error

- Error in SPLC run-time program
Meaning of the alarm ID 100, 101, 102 and 200 to 206:
Internal software error
Meaning of alarm ID 103:
The value of the read-back output with the number 'OUT' is '1', although '0' was commanded by the SPLC for this output.

Error correction

- Measure for alarm ID 100, 101, 102 and 200 to 206:
Please inform your service agency
- Measure for alarm ID 103:
Check whether the output with the number 'OUT' has a short circuit with +24 V. If this is not the case, please inform your service agency.


Error description 24479

Error message

A084 S-tidsoverskridelse ved stopreaktion SS2 %d ObjId=%d

Cause of error

- The maximum permissible time for a controlled stop (SS2 – braking on the contour) of the axis group (= ObjId) was exceeded. The maximum permissible time is 30 seconds.

Error correction

- Check the SPLC program and PLC program
- Inform your service agency


Error description 24483

Error message

1800A Kom-Fehler EnDat-pos.målesystem %1 fejlkode: %4

Cause of error

- An error occurred with the EnDat position encoder
- The error code describes the cause:
- 101 and 102:
The encoder generated an internal error message. A further alarm 0x18010 describes the exact cause.
- 103, 104 and 105:
An error occurred in communication.
Possible causes:
- Defective encoder line
- Encoder line is not suitable for digital EnDat communication at high clock frequency
- Disturbances on the encoder line (e.g. through insufficient shielding)

Error correction

- Check additional information from alarm message 0x18010
- Check the encoder line
- Check whether the encoder line is suited for digital transmission at high frequency
- Exchange the encoder
- Exchange the hardware (CC)
- Inform your service agency


Error description 24484

Error message

Tilordning VRT/snitnr. fejlagtig

Cause of error

AFC: In the AFC settings the assignment of the current cut number to the current tool is faulty.

Error correction

Repeat the teaching process.
The TNC automatically resets the current cut to "Teach".


Error description 24502

Error message

Ukendt udstyr på HSCI-Bus (%s)

Cause of error

NC softwaren identificerer alt tilsluttet udstyr via en udstyrs tabel.
Tabellen angiver om udstyret er understøttet af den software som er installeret på styringen.
På HSCI-bus er et udstyr tilsluttet, som denne Software enten ikke understøtter eller endnu ikke er registreret i udstyrs-tabellen.
Apparatet det drejer sig om er angivet i hjælpeinformationerne.
Ved indlæsning af en Backup, som er fremstillet til en ældre Software-version, kan udstyrstabellen blive overskrevet.

Error correction

- Kontakt service
- Gennemfør en opdatering af NC-softwaren hvis udstyret ikke er understøttet af den installeret version af NC-software.
- Aktualiser udstyrstabel. Et nyt udstyr, som endnu ikke er taget i betragtning i udstyrstabellen, kan evt. styres af den installerede software. I dette tilfælde er en opdatering af udstyrs-tabellen nødvendig.


Error description 24503

Error message

Ukendt udstyr på ProfiNet-interfacet (%s)

Cause of error

The NC software identifies every connected devices by means of a device table.
The table indicates whether the device is supported by the software version installed on the control.
A device that the software does not support or that is not yet entered in the device table is connected over the ProfiNet interface.
The device concerned is indicated in the additional information.

Error correction

- Inform your service agency
- Run an update of the NC software if the device is not supported by the currently installed version of NC software.
- Update the device table. A new device that is not yet listed in the device table might be supported by the installed software. In this case an update of the device table is required.


Error description 24505

Error message

Udstyrs-tabel fejlbehæftet

Cause of error

The device table is incorrect or cannot be used by the control.

Error correction

Inform your service agency.


Error description 24506

Error message

Udstyr (%s) melder fejl: %s

Cause of error

A device connected with the control has an error.
The device concerned is indicated in the additional information.
Possible causes:
- The device code programmed on the device is incorrect.
- The device's firmware is not compatible with the control software.
- The device is defective.

Error correction

Inform your machine tool builder.


Error description 24507

Error message

Fejl på udstyr (%s)

Cause of error

An error has occurred on a device connected with the control.
The device concerned is indicated in the additional information.
Possible causes:
- The device code programmed on the device is incorrect.
- The device's firmware is not compatible with the control software.
- The device is defective.

Error correction

Inform your machine tool builder.


Error description 24515

Error message

Start under NØD-STOP ikke mulig

Cause of error

- An NC program or NC macro was started while an emergency stop was active.

Error correction

- Remove the cause of the emergency stop, acknowledge the emergency stop error message and restart the NC program or NC macro.
- Inform your service agency


Error description 24548

Error message

1800F Fejl EnDat-motormålesystem %1 fejlkode: %4

Cause of error

- The EnDat motor encoder reports an error
- The error code describes the cause:
1 = Failure of the illumination
2 = Incorrect signal amplitude
4 = Incorrect position value
8 = Overvoltage in the power supply
16 = Undervoltage in the power supply
32 = Overcurrent
64 = Battery exchange needed

Error correction

- Check the installation of the encoder
- Check the power supply of the encoder
- If required, exchange the battery
- Exchange the encoder
- Inform your service agency


Error description 24549

Error message

18010 Fejl EnDat-positionsmålesystem %1 fejlkode: %4

Cause of error

- The EnDat position encoder reports an error
- The error code describes the cause:
1 = Failure of the illumination
2 = Incorrect signal amplitude
4 = Incorrect position value
8 = Overvoltage in the power supply
16 = Undervoltage in the power supply
32 = Overcurrent
64 = Battery exchange needed

Error correction

- Check the installation of the encoder
- Check the power supply of the encoder
- If required, exchange the battery
- Exchange the encoder
- Inform your service agency


Error description 24550

Error message

18011 Motormålesystem: %1 Årsag: %4, kilde: %5, alarm: %6

Cause of error

- An error occurred in the forced dynamic sampling of error conditions in the EnDat 2.2 or DriveCLIQ motor encoder

Error correction

- Check the encoder line
- Exchange the encoder
- Exchange the CC controller unit
- Inform your service agency
Please indicate the complete error text: cause, source and alarm


Error description 24551

Error message

18012 Postionsmålesystem: %1 Årsag: %4, kilde: %5, alarm: %6

Cause of error

- An error occurred in the forced dynamic sampling of error conditions in the EnDat 2.2 or DriveCLIQ position encoder

Error correction

- Check the encoder line
- Exchange the encoder
- Exchange the CC controller unit
- Inform your service agency
Please indicate the complete error text: cause, source and alarm


Error description 24579

Error message

8900 Akse %.1s: Soll-omdr.tal > %d 1/min: Feltsvækkelse inaktiv

Cause of error

- The field weakening is not activated (MP2160 = 0)
- The nominal speed was higher than the rotational speed possible without field weakening

Error correction

- Activate the field weakening (set MP2160 to be unequal to 0)


Error description 24581

Error message

8AE0 Drevfrigivelse mangler i akse %.2s (signal: %d)

Cause of error

- The switch-on procedure was canceled due to an existing error condition:
1 = Signal -ES.A (emergency stop MC) is active during switch-on
(emergency stop might have been pressed during switch-on)
2 = Signal -ES.A.HW (emergency stop MC, handwheel) is active during switch-on
(emergency stop might have been pressed during switch-on)
4 = Signal -ES.B.HW (emergency stop CC, handwheel) is active during switch-on
(emergency stop might have been pressed during switch-on)
5 = Switch-on procedure not allowed because of a unacknowledged error
6 = Internal software error: addressed axis module/gate array does not exist
7 = Internal error signal -STO.B.CC.WD active during switch-on
8 = Internal error signal -N0 active during switch-on
9 = Internal error signal PWM error active during switch-on

Error correction

- Check the emergency-stop wiring
- Inform your service agency


Error description 24585

Error message

MOVE ikke mulig

Cause of error

In a KinematicsOpt cycle you selected a rotary axis positioning with the MOVE function although that is not possible with the existing configuration.

Error correction

Deactivate the MOVE function:
- Enter a retraction height Q408 greater than 0.
- Define the retraction height Q408 high enough to allow rotary movements without collisions.


Error description 24586

Error message

Blokopbygning forkert

Cause of error

In the PRINT instruction a comma is missing after the format string.

Error correction

Enter a comma behind the format string.


Error description 24592

Error message

SPLC-program ændret

Cause of error

The SPLC program has been edited. A partial acceptance test must be conducted before the machine can be operated with this edited SPLC program.
The CRC sum of the SPLC program intermediate code differs from the entry in the safe machine parameter SMP691.0.

Error correction

Intended change:
Delete the error message, then restart the control and run the required partial acceptance test.
Unintended change:
Undo the change of the SPLC program and recompile the SPLC program.


Error description 24594

Error message

SPLC-program binærkode MC ændret

Cause of error

The binary code of the SPLC program has been changed, although the source code has remained unchanged. Possible causes:
- New SPLC compiler through software update
- Corrupted binary file of the SPLC program for MC (without software update)
The CRC sum of the SPLC program binary code of the MC differs from the entry in the safe machine parameter SMP691.1.

Error correction

Message appears after a software update:
Delete the error message, then restart the control and run the required partial acceptance test.
Then take the new CRC sum into the corresponding safe machine parameters.
Message appears, although no software update has been conducted:
Inform your service agency


Error description 24596

Error message

SPLC-program binærkode CC ændret

Cause of error

The binary code of the SPLC program has been changed, although the source code has remained unchanged. Possible causes:
- New SPLC compiler through software update
- Corrupted binary file of the SPLC program for CC (without software update)
The CRC sum of the SPLC program binary code of the CC differs from the entry in the safe machine parameter SMP691.2.

Error correction

Message appears after a software update:
Delete the error message, then restart the control and run the required partial acceptance test.
Then take the new CRC sum into the corresponding safe machine parameters.
Message appears, although no software update has been conducted:
Inform your service agency


Error description 24608

Error message

18015 PWM-frekv. Akse %1 <= 4 kHz, genstart nødvendig

Cause of error

During initial servicing of the control the PWM frequency of an axis is less than or equal to 4 kHz.
This axis is not assigned to the I2C master CC.

Error correction

- Switch the control off and on again
- Alarm occurs in spite of repeated restarts:
- Exchange defective CC or
- Exchange the backup battery of the MC
- Inform your service agency


Error description 24609

Error message

A081 CC%d krydssammenligning nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- A difference was found in the data in a comparison between MC and CC
- Input data the of core safety software:
No.= 0 -> requested axis group safety status
in: "pp_AxGrpStateReq[Var.]"
No.= 1 -> axis group enabling
in: "pp_AxGrpActivate[Var.]"
No.= 2 -> axis-specific movement enabling
in: "pp_AxFeedEnable[Var.]
No.= 3 -> axis group stop request
in: "pp_AxGrpStopReq[Var.]
No.= 4 -> Status of the axis-group specific permissive button
in: "pp_AxGrpPB[Var.]
No.= 5 -> Status of the acknowledgement safety relay chain
in: "pp_GenFB_NCC
No.= 6 -> machine switch-on status
in: "pp_GenCVO
No.= 7 -> axis-group specific permission for drive enabling
in: "pp_AxGrpPermitDrvOn[Var.]
No.= 8 -> collective status of the machine keys
in: "pp_GenMKG
No.= 9 -> Status of the brake-line test signal
in: "pp_GenTBRK
No.=10 -> SKERN safety operating condition
in: "pp_GenSOM
No.=11 -> Status of the read-back outputs
in: "readBackOutputs[Var.]
No.=12 -> Status: SPLC program active
in: "running
No.=13 -> Stop request
in: "stopReq
- Output data of the core safety software:
No.= 128 -> ascertained axis group safety status
(sAxGrpState[Var.])
No.= 129 -> axis-dependent brake control
(sAxBrkReleaseReq[Var.])
No.= 130 -> axis-group movement condition
(sAxGrpInMotion[Var.])
No.= 131 -> safety readiness for operation
(sGenSafe)

Error correction

- Check the external wiring
- Check the SPLC program
- Inform your service agency


Error description 24610

Error message

A910 CC Soll-Akt.-værdi-afvigelse af omdr.tal.værdier %.1s

Cause of error

- The safety function nominal/actual value monitoring of rotational-speed values has ascertained an excessive deviation.
- The actual velocity deviates for longer than the permissible duration (feed axes: MP632.x/spindle MP633) by the maximum permissible deviation (feed axes: MP630.x/spindle MP631) from the nominal velocity value
- Possible causes:
- MP630/631 setting is too small
- MP632/633 setting is too small
- Setting for the I component of the speed controller (MP2510) was too small
- Is the speed encoder cable connected?
- Motor encoder defective or loose

Error correction

- Check the entry in MP630/631
- Check the entry in MP632/633
- Check the I component of the speed controller (MP2510)
- Check the speed encoder mounting
- Check the cable on the speed encoder
- Exchange the speed encoder
- Inform your service agency


Error description 24614

Error message

C550 Fejl i strømberegning %.2s

Cause of error

- This is an internal software error
- Incorrect parameters of the filter in the controller (e.g. bandwidth of the band-rejection filter is very large or the bandwidth = 0 at high center frequency)

Error correction

- Check the machine parameters of the filter for control
- Set the bandwidth of band-rejection filter (MP25xx) to a value unequal to 0
- Inform your service agency


Error description 24616

Error message

E023 CC%d dynamisk test ID=%d Info1=%d Info2=%d

Cause of error

- An error was found during the dynamic test (minute test)

Error correction

- Inform your service agency


Error description 24860

Error message

MC fejlagtige data fra SPLC %s

Cause of error

- Data transfer error
- CRC checksum error

Error correction

- Inform your service agency


Error description 24959

Error message

Preset-fastlæggelse ikke tilladt!

Cause of error

You tried to save a datum in the preset table, although this function is locked by machine parameter.

Error correction

Set the machine parameter MP7295 = 0 for the axes Achsen X, Y and Z. If necessary, consult with your machine-tool builder.


Error description 24967

Error message

MC endekontakt %.2s+

Cause of error

- Violation of the absolute positive limit position value (in the positive traverse direction) of the safety function SLP.
- The calculated path of the tool exceeds the defined traversing range (software limit switch) of the machine.
- The software limit switch (absolute position limit value) was reached in a manual operating mode.

Error correction

- Check the programmed coordinates. If required, edit the program.
- Check the reference point. If required, set a new reference point.
- Move the tool in the opposite direction.
- Inform your service agency.


Error description 24968

Error message

MC endekontakt %.2s-

Cause of error

- Violation of the absolute negative limit position value (in the negative traverse direction) of the safety function SLP.
- The calculated path of the tool exceeds the defined traversing range (software limit switch) of the machine.
- The software limit switch (absolute position limit value) was reached in a manual operating mode.

Error correction

- Check the programmed coordinates. If required, edit the program.
- Check the reference point. If required, set a new reference point.
- Move the tool in the opposite direction.
- Inform your service agency


Error description 24972

Error message

Safe Torque Off (-STO.B.x) aktiv

Cause of error

- Error in program run
- Safety function Safe Torque Off (STO) is active

Error correction

- Inform your service agency


Error description 24974

Error message

MC S input signal %d ikke ens

Cause of error

Safety-oriented input of the SPLC-MC is not equal to input of the SPLC-CC
(e.g. FB_NCC.x, KSW.x, ES.x).

Error correction

Inform your service agency.


Error description 24975

Error message

MC tilspænding større SLS %.2s

Cause of error

The feed rate exceeds the permissible limit value for the active safety-related operating mode (SOM).

Error correction

Inform your service agency.


Error description 24976

Error message

CC tilspænding større SLS %.2s

Cause of error

The feed rate exceeds the permissible limit value for the active safety-related operating mode (SOM).

Error correction

Inform your service agency.


Error description 24977

Error message

Status af MC ikke lig med CC

Cause of error

The automatic SLS, SOS, STO operating states of the MC and CC are compared cyclically. If the values remain unequal for longer than 500 ms, a Safe Stop 1 (SS1) is released.

Error correction

- Press CE to acknowledge the error message
- Switch the machine off and on
- Inform your service agency
- Check the software version


Error description 24978

Error message

A080 CC%d status ikke lig med MC

Cause of error

- The automatic SLS, SOS, STO operating states of the MC and CC are compared cyclically. If the values remain unequal for longer than 500 ms, a Safe Stop 1 (SS1) is released.

Error correction

- Press CE to acknowledge the error message
- Switch the machine off and on
- Inform your service agency
- Check the software version


Error description 24979

Error message

MC omdrejninger større SLS %.2s

Cause of error

The rotational speed exceeds the permissible limit value for the active safety-related operating mode (SOM).

Error correction

Inform your service agency.


Error description 24980

Error message

CC omdr. større end SLS %.2s

Cause of error

The feed rate exceeds the permissible limit value for the active safety-related operating mode (SOM).

Error correction

Inform your service agency.


Error description 24981

Error message

MC: Forkert S-aksegruppe

Cause of error

- The axis-group definition in the safe machine parameters SMP600.x and SMP601.x are too small.

Error correction

- Correct the machine parameters SMP600.x and SMP601.x.
- Changes in this safe machine parameter may be performed solely by the machine tool builder.
- Inform your service agency


Error description 24983

Error message

Akse ikke på test position

Cause of error

- The axis to be tested is not located at the test position (SMP646.x).
- Axis is located too far away from the test position (SMP642.x).

Error correction

- Press CE to acknowledge the error message and move the axis to the test position.
- Then test the axis.
- Inform your service agency


Error description 25019

Error message

9530 DRIVE-CLiQ akse %s endnu aktiv

Cause of error

When an axis is deactivated in a DRIVE-CLiQ system, the associated axis must also be deactivated at the same connector (e.g. X301).

Error correction

- Deactivate the second axis that is connected to the same connector (e.g. X301).
- The axis must be deactivated through machine parameter MP10 = 0 or MP3010 = 0.
- Inform your service agency


Error description 25021

Error message

18014 Fejl skift af hoved DQ-akse %1 Port %4 fejl %5

Cause of error

An error occurred during a spindle head change accompanied by PHY Power Down and Up.
The corresponding PHY is assigned to the given port.
Error = error code (BMCR = "Basic mode control" register of the PHY):
1: BMCR before PHY Power Down not OK
2: BMCR after PHY Power Down not OK
3: BMCR after PHY Power Up not OK
4: BMCR after PHY Power Up is OK, but timeout

Error correction

Inform your service agency.


Error description 25030

Error message

MC S-status reaktion aktiv: %s

Cause of error

- An error bit was set in the S status by an internal hardware or software error:
-STO.B.CC.WD: Watchdog WD.B.CC of a CC controller unit has timed out
-SMOP.WD: Watchdog WD.A.SMOP or WD.B.SMOP of an MB machine operating panel has timed out
-SPL.WD: Watchdog WD.A.SPL or WD.B.SPL of a PLB has timed out
-PF.BOARD: The internal voltage monitoring of the HSCI components has detected a faulty operating voltage
-REQ.SS2: The internal temperature or fan monitoring of the HSCI components has detected a fault

Error correction

- Inform your service agency


Error description 25031

Error message

Fortrådning SPLC indgang %s

Cause of error

According to the configuration in MP587, the SPLC input named in the text participates in the dynamic test but does not drop out although the corresponding test output was switched off.

Error correction

- Check the wiring
- Check the configuration


Error description 25033

Error message

Fortrådning nød-stop

Cause of error

An emergency stop input does not drop out, although the associated test output was switched off.

Error correction

Check the wiring. All emergency stop circuits must be supplied with current over the corresponding test outputs.


Error description 25160

Error message

Indlæse MC SMC-autotestsoftware

Cause of error

- Unsafe test software loaded for acceptance tests
- Caution: Safety functions have been partly deactivated!

Error correction

- Inform your service agency


Error description 25237

Error message

Forkert indgang %s for dynamisk test

Cause of error

Der angegebene SPLC-Eingang kann im Minutentest (dynamischer Test) nicht geprüft werden
- Es gibt keinen physikalischen PLC-Eingang mit der angegebenen Nummer
- Der PLC-Eingang befindet sich weder auf einer System-PL (PLB 62xxFS) noch auf einem sicheren Maschinen-Bedienfeld (MB 6xxFS) obwohl im HSCI-System mehr als eine System-PL existieren.

Error correction

- Maschinen-Parameter SMP587.x prüfen.
- Kundendienst benachrichtigen


Error description 25243

Error message

Inddeling selvmodsigende

Cause of error

Ein interner Fehler ist aufgetreten.

Error correction

Löschen Sie die zum Programm gehörende abhängige Datei *.SEC.DEP.
Die abhängige Datei wird bei der erneuten Anwahl des Programms automatisch generiert.


Error description 25250

Error message

Konfigurering af SPLC-indgange

Cause of error

Die Einträge in den sicheren Maschinen-Parametern SMP585.x, SMP586.x oder SMP587.x für die Eingänge der sicheren PLC (SPLC) haben sich geändert.
Die Steuerung muss neu gestartet werden, um die Änderungen zu übernehmen!

Error correction

- Starten Sie die Steuerung neu
- Kundendienst benachrichtigen


Error description 25256

Error message

8005 Oscilloskop-signal ikke understøttet

Cause of error

- At least one of the selected signals of the internal oscilloscope is not supported with this controller unit (CC422)
- The following signals are not supported by the controller unit:
P mech., P elec., DSP debug, DC-link P, CC DIAG, I actual, actl. Id, Iq max, U noml, int. diag., motor A and motor B

Error correction

- Please do not select the following signals:
- P mech.
- P elec.
- DSP debug
- DC-link P
- CC DIAG
- I actual
- Actl. Id
- U nominal
- int. Diag.
- Motor A
- Motor B
- Max. Iq


Error description 25267

Error message

Raduis negativ: DCM ikke muligt

Cause of error

De har indskiftet et værktøj med en negativ værktøjs-radius. For dette værktøj kan TNC´en ikke gennefører en kollisionsovervågning.

Error correction

Definer faktiske værktøjs.radius i værktøjs-tabellen TOOL.T.


Error description 25268

Error message

A081 CC%d krydssammenligning nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Der er fastslået en forskel i indgangsdata fra Sikkerhedskern-Software ved krydstjekket mellem MC og CC. Den krævede sikkerhedsfunktion for aksegrupperne stemmer ikke overens.
("pp_AxGrpStateReq[Var.]", Var.= Aksegruppe)

Error correction

- Kontroller SPLC-Program
- Kontakt kundeservice


Error description 25269

Error message

A081 CC%d krydssammenligning nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Der er fastslået en forskel i indgangsdata fra Sikkerhedskern-Software ved krydstjekket mellem MC og CC. Bevægelsesanmodningen for en akse hhv. aksegruppe stemmer ikke overens.
("pp_AxGrpActivate[Var.]", Var.= Aksegruppe)

Error correction

- Kontroller SPLC-Program
- Kontakt kundeservice


Error description 25270

Error message

A081 CC%d krydssammenligning nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Der er fastslået en forskel i indgangsdata fra Sikkerhedskern-Software ved krydstjekket mellem MC og CC. Aksespecifikke bevægelsesfrigivelse stemmer ikke overens.
("pp_AxFeedEnable[Var.]", Var.= Akseindex)

Error correction

- Kontroller SPLC-Program
- Kontakt kundeservice


Error description 25271

Error message

A081 CC%d krydssammenligning nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Der er fastslået en forskel i indgangsdata fra Sikkerhedskern-Software ved krydstjekket mellem MC og CC. Anmodningen om stop-reaktion for akse-gruppen stemmer ikke overens.
("pp_AxGrpStopReq[Var.]", Var.= Aksegruppe)

Error correction

- Kontroller SPLC-Program
- Kontakt kundeservice


Error description 25272

Error message

A081 CC%d krydssammenligning nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Der er fastslået en forskel i indgangsdata fra Sikkerhedskern-Software ved krydstjekket mellem MC og CC. Status af aksegruppe-specifikke overensstemmelsestast stemmer ikke overens.
("pp_AxGrpPB[Var.]", Var.= Aksegruppe)

Error correction

- Kontroller SPLC-Program
- Kontakt kundeservice


Error description 25273

Error message

A081 CC%d krydssammenligning nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Der er fastslået en forskel i indgangsdata fra Sikkerhedskern-Software ved krydstjekket mellem MC og CC. Den bekræftede status for sikkerhedsrelækæden eller bryde kontaktkæde stemmer ikke overens.
("pp_GenFB_NCC", Var.= uden betydning)

Error correction

- Kontroller SPLC-Program
- Kontakt kundeservice


Error description 25274

Error message

A081 CC%d krydssammenligning nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Der er fastslået en forskel i indgangsdata fra Sikkerhedskern-Software ved krydstjekket mellem MC og CC. Den krævede hhv. meldte tilstand af styrespænding stemmer ikke overens.
("pp_GenCVO", Var.= uden betydning)

Error correction

- Kontroller SPLC-Program
- Kontakt kundeservice


Error description 25275

Error message

A081 CC%d krydssammenligning nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Der er fastslået en forskel i indgangsdata fra Sikkerhedskern-Software ved krydstjekket mellem MC og CC. Den aksegruppe-specifikke overensstemmelsestast stemmer ikke overens.
("pp_AxGrpPermitDrvOn", Var.= Aksegruppe)

Error correction

- Kontroller SPLC-Program
- Kontakt kundeservice


Error description 25276

Error message

A081 CC%d krydssammenligning nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Der er fastslået en forskel i indgangsdata fra Sikkerhedskern-Software ved krydstjekket mellem MC og CC. Samlingsstatus for maskintaster stemmer ikke overens.
("pp_GenMKG", Var.= uden betydning)

Error correction

- Kontroller SPLC-Program
- Kontakt kundeservice


Error description 25277

Error message

A081 CC%d krydssammenligning nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Der er fastslået en forskel i indgangsdata fra Sikkerhedskern-Software ved krydstjekket mellem MC og CC. Status af bremseledertest-signal stammer ikke overens.
("pp_GenTBRK", Var.= uden betydning)

Error correction

- Kontroller SPLC-Program
- Kontakt kundeservice


Error description 25278

Error message

A081 CC%d krydssammenligning nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Der er fastslået en forskel i indgangsdata fra Sikkerhedskern-Software ved krydstjekket mellem MC og CC. De i SKERN aktive sikkerhedsrelateret driftsart SOM stemmer ikke overens.
("pp_GenSOM", Var.= uden betydning)

Error correction

- Kontroller SPLC-Program
- Kontakt kundeservice


Error description 25279

Error message

A081 CC%d krydssammenligning nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Der er fastslået en forskel i indgangsdata fra Sikkerhedskern-Software ved krydstjekket mellem MC og CC. Status af læsbare udgange stemmer ikke overens.
("readBackOutputs[Var.]", Var.= Indexnummer af udgange)

Error correction

- Kontroller SPLC-Program
- Kontakt kundeservice


Error description 25280

Error message

A081 CC%d krydssammenligning nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Der er fastslået en forskel i indgangsdata fra Sikkerhedskern-Software ved krydstjekket mellem MC og CC. Status: "SPLc-Program aktiv" stemmer ikke overens.
("running", Var.= uden betydning)

Error correction

- Kontroller SPLC-Program
- Kontakt kundeservice


Error description 25281

Error message

A081 CC%d krydssammenligning nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Der er fastslået en forskel i indgangsdata fra Sikkerhedskern-Software ved krydstjekket mellem MC og CC. Stop-anmodning stemmer ikke overens.
("stopReq", Var.= uden betydning)

Error correction

- Kontroller SPLC-Program
- Kontakt kundeservice


Error description 25282

Error message

A081 CC%d krydssammenligning nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Der er fastslået en forskel i udgangsdata fra Sikkerhedskern-Software ved krydstjekket mellem MC og CC. Den fastlagte sikkerhedsstatus for aksegruppe stemmer ikke overens.
("sAxGrpState[Var.]", Var.= Aksegruppe)

Error correction

- Kontroller SPLC-Program
- Kontakt kundeservice


Error description 25283

Error message

A081 CC%d krydssammenligning nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Der er fastslået en forskel i udgangsdata fra Sikkerhedskern-Software ved krydstjekket mellem MC og CC. De akseafhængige bremsestyring stemmer ikke overens.
("sAxBrkReleaseReq[Var.]", Var.= Akseindex)

Error correction

- Kontroller SPLC-Program
- Kontakt kundeservice


Error description 25284

Error message

A081 CC%d krydssammenligning nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Der er fastslået en forskel i udgangsdata fra Sikkerhedskern-Software ved krydstjekket mellem MC og CC. Bevægelsestilstand for aksegruppe stemmer ikke overens.
("sAxGrpInMotion[Var.]", Var.= Aksegruppe)

Error correction

- Kontroller SPLC-Program
- Kontakt kundeservice


Error description 25285

Error message

A081 CC%d krydssammenligning nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Der er fastslået en forskel i udgangsdata fra Sikkerhedskern-Software ved krydstjekket mellem MC og CC. Driftsberedskab af Funtionel Sikkerhed FS stemmer ikke overens.
("sGenSafe", Var. = uden betydning)

Error correction

- Kontroller SPLC-Program
- Kontakt kundeservice


Error description 25306

Error message

Cylinderflade ikke mulig

Cause of error

De har forsøgt at udføre en cylinderflade-bearbejdning med
aktivt transformeret bearbejdningsplan,
skønt den indsvingede værktøjsakse ikke ligger parallelt
med en maskinakse og står vinkelret på
cylinderaksen.

Error correction

- Evt. ret den aktive grunddrejning eller ophæv den.
- værktøjet indsvinges således, at de står vinkelret på cylinderaksen.


Error description 25393

Error message

88F0 Inverter- forsyningsmodul-beredskab mangler %s

Cause of error

- Medens drevet endnu var i styring, blev såvel
Ready-Signal fra ensretteren som også er ready-signalet for
forsyningsmodulet, koblet inaktivt.
- mulige årsager:
- UV blev udkoblet med X70
- Fejludkobling af UV:
- Brud i forsyningsspændingen
- For høj mellemkredsspænding
- For lav mellemkredsspænding
- For høj mellemkredsstrøm
- PLC eller ekstern fortrådning udkobler UV
- Støjimpulser på fortrådning CC -> UV, CC -> UM
- Styre-enhed CC defekt

Error correction

- Kontrollér diagnose-LEDs på UV i fejltilfælde
- Kontrollér spændingsforsyning til UV
- Kontrollèr frigivelse signal på X70
- Kontrollér om med en ikke tilbage huskende netdel bremse-
modstanden er tilsluttet
- Kontrollér jord og afskærmning af kablet
- Udskift forsyningsmodul og strømforsyning
- Udskift styre-enhed CC
- Kontakt service


Error description 25394

Error message

A020 Slut på 24V i T.BRK.B-signalet

Cause of error

- Fejl ved test af opbremsningsstyringen
- Signalniveau = +24V på indgang: -T.BRK.B for SPL-modulet
skønt på grund anstyringen bliver 0V forventet

Error correction

- kontrollér den eksterne fortrådning af bremsen og T.BRK-signalet
- kontrollér relæet for bremsestyring
- Kontakt service


Error description 25412

Error message

MC tidsoverskridelse ved bremsning %.2s

Cause of error

- Den maksimale tilladte tid for bremserne på den nuværende grænse (SS1) er overskredet

Error correction

- Kontrollér værdi i maskin-parametre:
MP525.x/MP526.x: Timing for at stoppe akser/spindel på nedbremsingsrampe for SS1-reaktion
- Kontakt service


Error description 25436

Error message

C6C0 DQ PWM-frekvens blev ændret %.2s

Cause of error

- Skift af PWM-frekvens via maskin-parameter MP2180.x ved DRIVE-CLiQ udstyret virker først efter en genstart.

Error correction

- genstart styringen
- Kontakt service


Error description 25452

Error message

MC krydssammenligning indgang %s

Cause of error

De to terminaler af en to-kanals FS-indgang har forskellige logiske tilstande.
Mulige årsager:
- tasten på maskin-betjeningsfeltet er skævt trykket
- Ledningsbrud i fortrådningen af en FS-indgang
- Kortslutning af 0 V eller 24 V i fortrådningen af en FS-indgang
- Fejlbehæftet konfiguration (SMP) med omvendt FS-indgang (f.eks. med med antivalent eller invetriertem signal)

Error correction

- Test tasterne på maskin-betjeningsfeltet. Var årsagen en skævt trykket taste, er det ikke nødvendigt at foretage sig mere.
- test fortrådningen på den ramte tokanals indgang
- Kontakt service
Vær opmærksom på, at indgang først kan aktiveres igen, efter at begge indgangsterminaler samtidig har befundet sig i den hvilende tilstand.


Error description 25483

Error message

1801D Overstrøms analogudgang på SPI-indstiksmodul

Cause of error

Udgangsstrømmen overstiger 30mA længere end 260ms. Mulige årsager:
- Kortsslutning af 0V eller anden forsyningsspænding
- Kortsslutning ved andre udgange

Error correction

- Check ledningsforbindelser efter kortsslutning til 0V, hhv. forsyningsspænding eller andre kanaludgange
- Check modtagerens indgangs impedanse
- Check skærmning hhv. skærmtilslutning
- Kontakt service


Error description 25493

Error message

1801F Forsyningsspænding på SPI-indstiksmodul for lille

Cause of error

Forsyningsspænding til udgangsdriveren er for lille:
- spændingsfald på grund af overbelastning eller kortslutning
- forsyningsspænding for lille på grund af CC/UEC/MC

Error correction

- kontrollér forsyningsspænding
- kontrollér fortrådning på udgangene
- undgå overbelastning, idet én eller flere udgangskanaler bliver deaktiveret
- kontakt service


Error description 25555

Error message

E01C CC%d ikke tilladt FS-funktion ERR-ID=%d ObjId=%d Param=%d

Cause of error

- SPLC programmet har via PP_AxGrpStateReq i ApiToSafety (symbolsk hukommelses grænseflade fra SPLC til Sikkerhedskern-Software SKERN) fået en uacceptabel sikkerhedsfunktion.
ERR-ID = Præcis information
ObjId = fejlbehæftet aksegruppe
Param = afhængig af ERR-ID
ERR_ID:
100: ønskede sikkerhedsfunktion bliver ikke understøttet.
Param = ønskede sikkerhedsfunktion

Error correction

- Kontrollér ERR-ID:
100 - Anvend kun sikkerhedsfunktionen som er understøttet af denne software version.
- Kontakt service


Error description 25556

Error message

E01C CC%d ikke tilladt FS-funktion ERR-ID=%d ObjId=%d Param=%d

Cause of error

- SPLC programmet har via PP_AxGrpStateReq i ApiToSafety (symbolsk hukommelses grænseflade fra SPLC til Sikkerhedskern-Software SKERN) fået en uacceptabel sikkerhedsfunktion.
ERR-ID = Præcis information
ObjId = fejlbehæftet aksegruppe
Param = afhængig af ERR-ID
ERR_ID:
200: Der er ønsket en sikkerhedsfunktion SLI_S for en aksegruppe, som ikke af typen spindel.
Param = uden betydning

Error correction

- Kontrollér ERR-ID:
200 - Sikkerhedsfunktionen SLI_S kan kun anmodes for aksegrupper med spindel.
- Kontakt service


Error description 25584

Error message

E01C CC%d ikke tilladt FS-funktion ERR-ID=%d ObjId=%d Param=%d

Cause of error

- SPLC programmet har via PP_AxGrpStateReq i ApiToSafety (symbolsk hukommelses grænseflade fra SPLC til Sikkerhedskern-Software SKERN) fået en uacceptabel sikkerhedsfunktion.
ERR-ID = Præcis information
ObjId = fejlbehæftet aksegruppe
Param = afhængig af ERR-ID
ERR_ID:
300: Der er ønsket en sikkerhedsfunktion SLI_S for en aksegruppe, der er af typen spindel. Denne sikkerhedsfunktion er ikke tilladt for spindel.
Param = ønskede sikkerhedsfunktion

Error correction

- Kontrollér ERR-ID:
300 - Forespørgsel efter spindel kun med funktion SLI_S.
- Kontakt service


Error description 25590

Error message

E01C CC%d ikke tilladt FS-funktion ERR-ID=%d ObjId=%d Param=%d

Cause of error

- SPLC programmet har via PP_AxGrpStateReq i ApiToSafety (symbolsk hukommelses grænseflade fra SPLC til Sikkerhedskern-Software SKERN) fået en uacceptabel sikkerhedsfunktion.
ERR-ID = Præcis information
ObjId = fejlbehæftet aksegruppe
Param = afhængig af ERR-ID
ERR_ID:
400: Der er ønsket en sikkerhedsfunktion SLS_4 eller SLI_4 for en aksegruppe, og denne funktion er ikke frigivet.
Param = ønskede sikkerhedsfunktion

Error correction

- Kontrollér ERR-ID:
400 - Sikkerhedsfunktion ikke anmodet eller i MP560 Bit#0 frigivet (!Kontroller forudsætninger for frigivelse)
- Kontakt service


Error description 25591

Error message

E01C CC%d ikke tilladt FS-funktion ERR-ID=%d ObjId=%d Param=%d

Cause of error

- SPLC programmet har via PP_AxGrpStateReq i ApiToSafety (symbolsk hukommelses grænseflade fra SPLC til Sikkerhedskern-Software SKERN) fået en uacceptabel sikkerhedsfunktion.
ERR-ID = Præcis information
ObjId = fejlbehæftet aksegruppe
Param = afhængig af ERR-ID
ERR_ID:
401: Det var direkte fra den aktiv sikkerhedsfunktion SLS_2, SLI_2, SLS_3 eller SLI_3 anmodet om en sikkerhedsfunktion i SLS_4 eller SLI_4. Denne direkte udveksling er ikke tilladt.
Parameter = forrige sikkerhedsfunktion

Error correction

- Kontrollér ERR-ID:
401 - Drive mellem udveksling af sikkerhedsfunktion udkobles og anmodede om mindst én cyklus SOS
- Kontakt service


Error description 25592

Error message

E01C CC%d ikke tilladt FS-funktion ERR-ID=%d ObjId=%d Param=%d

Cause of error

- SPLC programmet har via PP_AxGrpStateReq i ApiToSafety (symbolsk hukommelses grænseflade fra SPLC til Sikkerhedskern-Software SKERN) fået en uacceptabel sikkerhedsfunktion.
ERR-ID = Præcis information
ObjId = fejlbehæftet aksegruppe
Param = afhængig af ERR-ID
ERR_ID:
402: Det var direkte fra den aktiv sikkerhedsfunktion SLS_2, SLI_2, SLS_3 eller SLI_3 anmodet om en sikkerhedsfunktion i SLS_4 eller SLI_4. Denne direkte udveksling er ikke tilladt.
Parameter = ønskede sikkerhedsfunktion

Error correction

- Kontrollér ERR-ID:
401 - Drive mellem udveksling af sikkerhedsfunktion udkobles og anmodede om mindst én cyklus SOS
402 - se 401
- Kontakt service


Error description 25594

Error message

E01C CC%d ikke tilladt FS-funktion ERR-ID=%d ObjId=%d Param=%d

Cause of error

- SPLC programmet har via PP_AxGrpStateReq i ApiToSafety (symbolsk hukommelses grænseflade fra SPLC til Sikkerhedskern-Software SKERN) fået en uacceptabel sikkerhedsfunktion.
ERR-ID = Præcis information
ObjId = fejlbehæftet aksegruppe
Param = afhængig af ERR-ID
ERR_ID:
500: SPLC har anmodet sikkerhedsfunktionen STO eller STO_0 for en aksegruppe hvor drev stadig er i regulering. Den anmodede sikkerhedsfunktion bør kun forespørges når alle aksedrev er udkoblet.
.
Parameter = værdi for den krævede sikkerhedsfunktion

Error correction

- Kontrollér ERR-ID:
500 - Udkobbel med stopfunktionen via PP_AxGrpStopReq.
- Kontakt service


Error description 25595

Error message

1801B SPI-modul i forkert stik

Cause of error

Et enkelt SPI-modul (f.eks. CMA-H) undtagen i SPI-stikplads 2 er ikke tilladt.

Error correction

- De stikker SPI-modulet i stikplads 1 i styrings-enheden. Først efter udkobling af styringen i strømløs tilstand!
- Skulle problemet herefter stadig bestå, skal De kontakte service.


Error description 25724

Error message

18029 CC%2 inkremental Akt.-værdiregistr. motormålesystem %1

Cause of error

- Målesystem defekt
- Dataoverførsel fra målesystem fejlbehæftet
- Intern software-fejl

Error correction

- kontrollér målesystemkabel og tilslutning
- Udskift målesystemkabel
- Udskift målesystem
- Kontrollér software-udgave
- Kontakt service


Error description 25725

Error message

18030 CC%2 inkrement. Akt.-værdiregistr. positionsmålesystem %1

Cause of error

- Målesystem defekt
- Dataoverførsel fra målesystem fejlbehæftet
- Intern software-fejl

Error correction

- kontrollér målesystemkabel og tilslutning
- Udskift målesystemkabel
- Udskift målesystem
- Kontrollér software-udgave
- Kontakt service


Error description 25726

Error message

18031 CC%2 omdr.talsollværdi (PWM) fejlbehæft. %1

Cause of error

Styrings-enheden afgiver ingen eller en ugyldig omdr.tal-Sollværdi for motoren eller afgiver Soll-værdien for sent:
- Styrings-konfigurering (maskinn-parameter) fejlbehæftet
- Intern software-fejl

Error correction

- Styrings-konfigurering hhv. maskin-parameter for PWM-frekvens, målesysten ind- og udgange og omdr.tal-Soll-værdi-udgange kontrolleres
- Kontrollér software-udgave
- Kontakt service


Error description 25737

Error message

Tastsystem-cyklus ikke tilladt

Cause of error

- De har forsøgt at afvikle en tastsystem-cyklus,
skønt globale programindstillinger er aktiv.

Error correction

Globale programindstillinger nulstilles og tastystem-cyklus udføres påny.


Error description 25742

Error message

PROFINET: Protokol-fejl

Cause of error

Et PROFINET-slutudstyr har sendt data til styringen, som styringen ikke kan interpretere.
Muligvis bliver den af PROFINET-slutudstyret anvendte udgave af PROFINET-protokollen ikke understøttet af TNC´en.
Det pågældende PROFINET-slutudstyr er angivet i hjælpeinformationerne.

Error correction

Underret service


Error description 25743

Error message

Fejl i kommunikationen med PROFINET-Controller

Cause of error

I kommunikationen mellem styringen og PROFINET-Controller´en er optrådt en fejl.

Error correction

Underret service


Error description 25744

Error message

IOC-fil ikke konfigureret

Cause of error

Der blev ingen filnavn angivet for IOC-filen.

Error correction

Konfigurér filnavn for IOC-fil


Error description 25745

Error message

Fejl i IOC-fil

Cause of error

IOC-filen indeholder en fejl.
Yderligere angivelser er indeholdt i hjælpeinformationerne.

Error correction

- IOC-filen kontrolleres med PC-softwaren IOconfig godkendes.
- Kontakt service


Error description 25746

Error message

Utilstrækkelig eller fejlagtig kommando-parameter

Cause of error

Der blev overdraget en kommando med forkert eller utilstrækkelige parametre på delen af NC-softwaren, hvilke for styringen er rigtig for hardware-komponenten.

Error correction

- Kontrollere parameter
- Kontakt service


Error description 25747

Error message

IOC-fil kan ikke åbnes

Cause of error

IOC-filen kunne ikke åbnes.
Filnavnet er angivet i hkælpeinformationerne.

Error correction

Kontrollér konfigurationen af filnavnet for IOC-filen.


Error description 25748

Error message

IOC-fil formatfejl

Cause of error

Styringen kan ikke fortolke IOC-filen.
Filformatet er forkert eller ukendt.

Error correction

IOC-filen med PC-softwaren IOconfig kontrolleres.


Error description 25750

Error message

Forkert format-udgave af IOC-fil

Cause of error

IOC-filen kan ikke bearbejdes, da den foreligger i den forkerte format-udgave.
Mindste krævede format-udgave
- PROFIBUS: IOC-V2
- AS-i: IOC-V2
- HSCI: IOC-V3
- PROFINET: IOC-V4

Error correction

IOC-Datei kontrolleres og gøres klar i korrekt format-udgave


Error description 25751

Error message

IOC-fil: Ingen PROFINET-Controller konfigureret

Cause of error

PROFINET-Controlleren kan ikke konfigureres, da der i IOC-filen ingen data foreligger til det.

Error correction

Med PC-softwaren IOconfig konfigureres PROFINET-Controlleren


Error description 25752

Error message

PROFINET: For mange apparater konfigureret

Cause of error

Der blev konfigureret flere PROFINET-udstyr end tilladt.

Error correction

- Vær opmærksom på hjælpeinformationerne
- Reducér mængden af konfigurerede udstyr


Error description 25754

Error message

PROFINET: Projekteringsfejl

Cause of error

Konfigurationen af PROFINET-Topologien er forkert.

Error correction

- Vær opmærksom på hjælpeinformationerne
- IOC-fil berigtiges


Error description 25755

Error message

PROFINET: Procesdata-hukommelse er ikke stor nok

Cause of error

Den maksimale størrelse af procesdataerne for PROFINET-udstyr er overskredet.

Error correction

Reducér antallet af PROFINET-slutudstyr eller af de fulde moduler.


Error description 25756

Error message

PROFINET: Ingen fælles RT-klasse understøttet

Cause of error

Et PROFINET-slutudstyr kan ikke kontaktes af styringen, da styringen og slutudstyret ingen fælles RT-klasse understøtter.
Apparatet det drejer sig om er angivet i hjælpeinformationerne.

Error correction

PROFINET-slutudstyr konfigureres, så det kan køres med RT-klasse 1.


Error description 25757

Error message

PROFINET-interface ikke aktiveret

Cause of error

Styringen kan ikke aktivere PROFINET-interfacet, da der foreligger en fejl.

Error correction

- Vær opmærksom på yderligere meldinger
- Ophæv fejlårsag
- Afslut og genstart styring


Error description 25846

Error message

Eksternt NØDSTOP

Cause of error

- PLC-indgangen "styring klar til brug" er inaktiv.
- NØD-STOP kredsen blev afbrudt manuelt eller af styringen.

Error correction

- Luk op for NØD-STOP tasten, styrespænding indkobles, kvittér for fejlmelding
- Kontrollér NØD-STOP kredsen. (NØD-STOP tasten, akse-endekontakt, fortrådning, etc.)


Error description 25850

Error message

A960 Tidsoverskridelse ved bremsning %.2s

Cause of error

- Den maksimalt tilladte tid for standsningen af et drev blev overskredet

Error correction

- Kontrollér sikre maskin-parametre:
MP523: Tidsangivelse for styret standsning for aksen
MP524: Tidsangivelse for styret standsning for spindel
- Kontakt service


Error description 25874

Error message

HSCI-kabelingsfejl: Regulator tilsluttet på X501

Cause of error

Mindst én styrings-enhed (CC, UEC, UMC) blev tilsluttet med HSCI til X501 for MC.
Styrings-enheden skal dog være tilsluttet til X500 i MC.

Error correction

- Kontrollér HSCI-kablingen
- Tilslut alle styrings-enheder (CC, UEC, UMC) til X500 i MC
- Hvis problemet fortsat består venligst generér en service-fil og kontakt service


Error description 25875

Error message

HSCI-kabelingsfejl: for mange udstyr på X501

Cause of error

Der er tilsluttet for mange HSCI-komponenter på stikket X501 i MC

Error correction

- Kontrollér HSCI-kablingen.
- Vær opmærksom på angivelser i den tekniske håndbog for Deres styring med hensyn til det maksimale antal af HSCI-komponenter.
- Kontrollér HSCI-konfigurationen. Eventuelt kan HSCI-komponenenter blive tilsluttet på stikket X500 i MC.
- Generér en service-fil og kontakt service.


Error description 25880

Error message

Watchdog-fejl på ProfiNet-interface

Cause of error

ProfiNet-interfacet reagerer ikke på signaler fra MC´en.
Mulige årsager:
ProfiNet-interface defekt

Error correction

Kontakt maskinfabrikanten


Error description 25907

Error message

Selvtest kan ikke startes

Cause of error

Før selvtesten (NØD-STOP-test) er opstået en fejl der forhindrer starten af testen:
- Not-Halt Fehler ist aufgetreten
- Not-Halt Taster wurde gedrückt
- NØD-STOP kreds defekt
- Den interne temperatur for en HSCI-komponent er for høj
- Den interne temperatur for en HSCI-komponent er for lav
- Ventilator for en HSCI-komponent defekt
- Spændingsforsyningen til en komponent mangler, er for lav eller for høj
- HSCI-kabling mangler eller er defekt

Error correction

- Vær opmærksom på yderligere meldinger
- Med HSCI-Busdiagnose fremskaffes, hvilke komponenter en fejl melder
- Test NØD-STOP-kreds
- Test spændingsforsyningen til den ramte HSCI-komponent
- Kontrollér HSCI-kablingen
- I givet fald udskift defekte HSCI-komponenter
- Generér en service-fil og kontakt service.


Error description 25915

Error message

MC fejl i udkoblingskanal STO.A.x (-STO.A.P.x=0) %.2s

Cause of error

Testen udkoblingskanaler har fastslået en fejl:
Den aksespecifikke impulssletning for effektdelen over A-kanalen er defekt.
Udkoblingssignal: STO.A.P.x
Udkoblingskanal: STO.Ax
Tilbagemeldingssignalet for denne udkoblingskanal har den forkerte tilstand, dvs. med
- JH-konverter: Effektdelen melder "Beredskab" (RDY.x=1), skønt "ingen beredskab" (RDY.x=0) bliver forventet.
- DRIVE-CLiQ-konverter: Tilhørende diagnosesignal er "1",skønt "0" er forventet.

Error correction

- Kontrollér fortrådning (PWM-kabel)
- Hardwarefejl (effektdel, styrings-enhed)
- Kontakt service


Error description 25916

Error message

MC fejl i udkoblingskanal STO.A.x (-STO.A.P.x=0) %.2s

Cause of error

Testen udkoblingskanaler har fastslået en fejl:
Den aksespecifikke impulsfrigivelse for effektdelen over A-kanalen er defekt.
Udkoblingssignal: STO.A.P.x
Udkoblingskanal: STO.Ax
Tilbagemeldingssignalet for denne udkoblingskanal har den forkerte tilstand, dvs. med
- JH-konverter: Effektdelen melder "Ingen beredskab" (RDY.x=0), skønt "beredskab" (RDY.x=1) bliver forventet.
- DRIVE-CLiQ-konverter: Tilhørende diagnosesignal er "0",skønt "1" er forventet.

Error correction

- Kontrollér fortrådning (PWM-kabel)
- Hardwarefejl (effektdel, styrings-enhed)
- Kontakt service


Error description 25917

Error message

CC%d fejl i udkoblingskanal STO.A.x (-STO.A.MC.WD=0) Achsg. A

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse deletion for the corresponding power modules of the NC axis group (A) over the A channel is defective.
Switch-off signal: STO.A.MC.WD
Switch-off signal: STO.A.x
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- JH inverter: At least one power module reports "readiness" (RDY.x=1), although for all power modules of the axis group A of the CC, "No readiness“ (RDY.x=0) is expected.
- DRIVE-CLiQ inverter: At least on of the associated diagnostic signal is "1", although "0" is expected.

Error correction

- Check the wiring (PWM cable)
- Hardware error (power module, controller unit)
- Inform your service agency.


Error description 25918

Error message

CC%d fejl i udkoblingskanal STO.A.x (-STO.A.MC.WD=0) Achsg. S

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse deletion for the corresponding power modules of the spindle axis group (S) over the A channel is defective.
Switch-off signal: STO.A.MC.WD
Switch-off signal: STO.A.x
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- JH inverter: At least one power module reports "readiness" (RDY.x=1), although for all power modules of the axis group S of the CC, "No readiness“ (RDY.x=0) is expected.
- DRIVE-CLiQ inverter: At least on of the associated diagnostic signal is "1", although "0" is expected.

Error correction

- Check the wiring (PWM cable)
- Hardware error (power module, controller unit)
- Inform your service agency.


Error description 25920

Error message

CC%d fejl i udkoblingskanal STO.A.x, RDY-Signal mangler

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse release for the corresponding power modules of the NC axis group (A) over the A channel is defective. The ready signal RDY for one axis group is missing.
The cutout channel STO.A.x was switched to inactive for the test of the cutout channel STO.B.x for all power modules.
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- At least one power module reports “No readiness” (RDY.x=0), although “Readiness“ (RDY.x=1) is expected for all power modules of the axis group of the CC.

Error correction

- Check the wiring (e.g. pulse release X72 of the supply module,
X73 Heidenhain interface PCB, PWM cable is defective)
- Exchange defective hardware (power module)
- Inform your service agency


Error description 25921

Error message

CC%d fejl i udkoblingskanal STO.A.x, RDY-Signal mangler

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse release for the corresponding power modules of the spindle (S) over the A channel is defective. The ready signal RDY for one axis group is missing.
The cutout channel STO.A.x was switched to inactive for the test of the cutout channel STO.B.x for all power modules of the axis group S.
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- At least one power module reports “No readiness” (RDY.x=0), although “Readiness“ (RDY.x=1) is expected for all power modules of the axis group of the CC.

Error correction

- Check the wiring (e.g. pulse release X71 of the supply module,
X73 Heidenhain interface PCB, PWM cable is defective)
- Exchange defective hardware (power module)
- Inform your service agency


Error description 25923

Error message

18037 Den ødvendige software-option er ikke frigivet:%4

Cause of error

Den angivne Software-Option er ikke frigivet, selvom en dermed forbundne funktion er aktiveret.

Error correction

- Kontroller Software-Option ved SIK nøgletal
- Tag kontakt med Deres kontaktperson hos maskinproducenten eller HEIDENHAIN


Error description 25927

Error message

Eksportfil eksisterer allerede

Cause of error

- De i eksportlisten indeholdte værktøjsdata er ugyldige.
- En linie med data i eksportlisten passer ikke til angivelsen i listehovedet.
- T-NUMMER og/eller T-NAVN mangler.
- De definerede eksportlister eksisterer allerede

Error correction

- kontroller sti- og filnavne i eksportlisten, overfør eventuelt filnavn.
- Test linielængden for dataerne i eksportlisten.
- T-NUMMER eller T-NAVN skal være indeholdt i eksportlisten.


Error description 25969

Error message

E021 Status udkoblingssignal forkert CC%d Nom:0x%x ErrMask:0x%x Sgn:%d

Cause of error

I selvtesten for sikkerhed blev en fejl konstateret. Før testen af udkoblingskanalerne blev en fejlagtig udgangsbetingelse fastslået: Mindst ét af de undersøgte udkoblingssignaler har den forkerte tilstand.
Forkortelsen af fejlmeldingen har følgende betydning:
Nom (Soll-tilstand for udkoblingssignalet, vist hexadecimalt):
0: Spærre / 1: Frigive med det tilsvarende udkoblingssignal (Bit0-9 fra Nom)
Bit0:STOS.A.MC, Bit1:STO.A.MC.WD, Bit2:STO.A.P.x, Bit3:STO.A.PIC, Bit4:STO.B.CC.WD
Bit5:STO.B.P.x, Bit6:STO.A.CC, Bit7:STO.A.SPL.WD, Bit8:STOx.A.RES, Bit9:STO.A.T
ErrMask (Fejlmaske, vist hexadecimalt):
Det tilsvarende udkoblingssignal (Bit0-9 fra ErrMask) spærret, skønt det skal være frigivet, hhv. gives fri, skønt det skal spærre.
Sgn (til testende udkoblingssignal):
0: STOS.A.MC
1: STO.A.MC.WD
2: STO.A.P.x
3: STO.A.PIC
4: STO.B.CC.WD
5: STO.B.P.x
9: STO.A.T

Error correction

- Kontrollér fortrådning (PWM-kabel)
- Udskift defekt hardware (effektdel, styrings-enhed)
- Kontakt service


Error description 25984

Error message

1803D Forkert indførsel i PAC-kompensationsfil

Cause of error

- Ugyldig værdi indtastet i kompendationsdata for PAC
- Den installerede software-version understøtter ikke denne indtastning

Error correction

- Kontroller indtastet kompensationsdata
- Kontakt service


Error description 25985

Error message

1803C Forkert parameterindførsel i CC-kompensationsfil under UCCS

Cause of error

- Ugyldig værdi indtastet i kompendationsdata for den udvidede kompensation (CTC, PAC, LAC, ...)
- Den installerede software-version understøtter ikke denne indtastning

Error correction

- Kontroller indtastet kompensationsdata
- Kontakt service


Error description 25986

Error message

1803E Fejl i strømstyring

Cause of error

Strømregulator kunne på trods given "Soll-strøm", ingen "Ist-strøm" (=0) måle. Mulige årsager:
- Forsyning til motor afbrudt
- Fejl i styring af stjerne-trekant-kontakt
- Defekt i driftmodul

Error correction

- Kontroller motor-drift
- Kontrollér fortrådning og funktion af stjerne-trekant-kontakt
- Udskift strømforsyning
- Kontakt service


Error description 25988

Error message

18034 Ugyldig aksetilordning i PAC-kompensationsfil

Cause of error

- Ugyldige akseordning i kompendationsdata for PAC
- Syntaxfejl i kompendationsdata for PAC

Error correction

- Kontroller Akseanordning i kompendationsdata for PAC
- Generer ny kompensationdata for PAC med TNCopt
- Kontakt service


Error description 25989

Error message

18035 Syntaxfejl i CTC-kompensationsfil

Cause of error

- Ugyldig indgang i kompendationsdata for CTS
- Syntaxfejl i kompendationsdata for CTC

Error correction

- Generer ny kompensationdata for CTC med TNCopt
- Kontakt service


Error description 25990

Error message

18033 Syntaxfejl i PAC-kompensationsfil

Cause of error

- Syntaxfejl i kompendationsdata for PAC
- Fejlbehæftet funktionstype i kompendationsdata for PAC

Error correction

- Generer ny kompensationdata for PAC med TNCopt
- Kontakt service


Error description 26013

Error message

E031 CC%d FS-udgange ikke "0" 0-31:%X 32-63:%X

E033 CC%d FS-udgange ikke "0" 64-95:%X 96-127:%X

Cause of error

- I selvtest af sikkerhed forbliver test af Wachdogs WD.B.SOL FS-udgang sat, selvom at den skulle nulstilles.
LW: Bitkoderet status af FS-udgange 0 til 31
HW: Bitkoderet status af FS-udgange 32 til 63
- Kortslutning af en FS-udgang til +24V
- Hardware defekt

Error correction

- kontrollér fortrådning på FS-udgangene
- Udskift Hardware
- Generér en service-fil og kontakt service.


Error description 26014

Error message

E1E0 CC%d RDY.x-status forbliver aktiv (sikkhedsrelæ)%.2s

Cause of error

- Ved test af Wachdogs WD.A.STO af PL 6xxxFS er der opstået en fejl. En strømmodul (Inverter) blev ikke afbrudt over -STOS.A.G eller -STO.A.G-Signal.
- Fortrådning af -STO.A.G, -STOS.A.G eller X71, X72 strømforsyning (UV, UE) forkert eller manglende
- Parametrering af kontrolleren af X71, X72 over -STO.A.G, -STOS.A.G i SMP fejlbehæftet
- Hardware defekt

Error correction

- Kontrollér fortrådning
- Kontrollér SMP
- Udskift Hardware
- Generér en service-fil og kontakt service.


Error description 26019

Error message

E01A E01A CC%d FS-konfig-fejl MP550/MP556 ObjId=%d Param=%d

Cause of error

Det tilladte værdiområde for den sikkerhedshenførte maskin-parameter MP550/MP556 blev overskredet.
ObjID = nummeret på drevet med forkert konfiguration
Param = overførte værdi

Error correction

- Kontrollér den indlæste værdi
- Kontakt service


Error description 26020

Error message

E01A E01A CC%d FS-konfig-fejl MP550/MP557 ObjId=%d Param=%d

Cause of error

Det tilladte værdiområde for den sikkerhedshenførte maskin-parameter MP550/MP557 blev overskredet.
ObjID = nummeret på drevet med forkert konfiguration
Param = overførte værdi

Error correction

- Kontrollér den indlæste værdi
- Kontakt service


Error description 26021

Error message

E01A E01A CC%d FS-konfig-fejl MP550/MP558 ObjId=%d Param=%d

Cause of error

Det tilladte værdiområde for den sikkerhedshenførte maskin-parameter MP550/MP558 blev overskredet.
ObjID = nummeret på drevet med forkert konfiguration
Param = overførte værdi

Error correction

- Kontrollér den indlæste værdi
- Kontakt service


Error description 26022

Error message

18027 "Udvidede kompensationer", "TRC" ikke samtidig

Cause of error

Funktionen "TRC = Torque-Ripple-Compensation" og "udvidede kompensationer" kan ikke blive anvendt samtidig.

Error correction

- Fravalg af TRC-kompensation med tilsvarende maskin-parameter eller
- fravalg af de udvidede kompensationer
- Kontakt service


Error description 26023

Error message

18038 Forkert indførsel i CTC-kompensationsfil

Cause of error

- Syntax fejl i kompendationsdata for den udvidede kompensation til funktion CTC

Error correction

- Generer ny kompensationdata for CTC med TNCopt
- Kontakt service


Error description 26025

Error message

Fejl i selvtest: Udgange %lx %lx ikke tilbagestillet

Fejl i selvtest: Udgang %1 ikke nulstillet

Cause of error

Ved selvtesten af sikkerheden er optrådt en fejl i en PL-komponentgruppe:
Skønt watchdog WD.A.SPL blev nulstillet, blev de tilhørende FS-udgange ikke udkoblet

Error correction

- kontrollér fortrådning på FS-udgangene
- Generér en service-fil og kontakt service.


Error description 26029

Error message

Ingen kontakt til ProfiNet-slutudstyr

Cause of error

Kommunikationen mellem styringen og en ProfiNet-slutudstyr er afbrudt

Error correction

Kontroller Hardware opbygningen, IOC data og den satte option.
Yderligere informationer finder De i PROFINET-Diagnose.


Error description 26030

Error message

Forkert modul-konfiguration på ProfiNet-slutudstyr

Cause of error

På et ProfiNet-udstyr passer "IST"- og "SOLL"-konfigurationen ikke sammen:
- Der er konfigureret et modul, selvom der ikke er indsat et udstyr.
- Der er konfigureret et andet modultype end det som er indsat.

Error correction

Kontroller Hardware opbygningen, IOC data og den satte option.
Yderligere informationer finder De i PROFINET-Diagnose.


Error description 26052

Error message

A210 Styring af bremsen %s fejlbehæftet: Skridt %d, %d.Bremse

Cause of error

- falsk signalniveau ved FS-indgang: "-T.BRK.B" ved bremsestyringstest
Testskridt 2 = Løsne bremse via B-Kanal udgang: +24V erkendt, T.BRK skal dog leverer 0V
Testskridt 3 = Løsne bremse ved A-Kanal udgang: +24V erkendt, T.BRK skal dog leverer 0V
Testskridt 4 = Løsne bremse ved A og B-Kanal udgang: 0V erkendt, T.BRK skal dog leverer +24V

Error correction

- kontroller eksterne ledninger for motorbremse
- Generér en service-fil og kontakt service


Error description 26054

Error message

E02A CC%d SKERN-CC: Tilbagemelding hvilekontakt ulig A=%d, B=%d

Cause of error

Det af SPLC-programmet til SKERN anmeldte tilbagemeldingssignal for hvilekontaktkæden PP_GenFB_NCC for
A-kanalen stemmer ikke overens med signalet i B-kanalen.

Error correction

- Kontrollér signalerne FB_NCC.A og FB_NCC.B
- kontrollér fortrådning på hvilekontaktkæden
- Kontrollér SPLC-programmet
- Kontakt service


Error description 26058

Error message

Ukendt udstyr på SPI-Bus (%1)

Cause of error

NC softwaren identificerer alt tilsluttet udstyr via en udstyrs tabel.
Tabellen angiver om udstyret er understøttet af den software som er installeret på styringen.
På SPI bussen, er en enhed tilsluttet, som enten ikke er understøttet af denne software eller endnu ikke er registreret i udstyrs-tabellen.
Apparatet det drejer sig om er angivet i hjælpeinformationerne.

Error correction

- Kontakt service
- Gennemfør en opdatering af NC-softwaren hvis udstyret ikke er understøttet af den installeret version af NC-software.
- Aktualiser udstyrs-tabellen. Et nyt udstyr, som endnu ikke er taget i betragtning, kan evt. styres af den installerede software. I dette tilfælde er en opdatering af udstyrs-tabellen nødvendig.


Error description 26063

Error message

IOC-konfiguration behøver for meget hukommelse

Cause of error

- IOC-konfigurationen kræver mindst et bus-system (f.eks. HSCI) for meget hukommelse på Feltbus-Hardware.
- BUS-Diagnose indeholder yderligere informationer.

Error correction

- Kontrollér IOC-konfigurationen.
- Reducér mængden af konfigurerede udstyr
- Gem service-fil
- Kontakt service


Error description 26065

Error message

E022 CC%d SKERN-CC: Konfigurationsdata forkert ID=%d

Cause of error

Ved den cykliske test af konfigurationsdata er der afdækket en datafejl.
- Intern software-fejl

Error correction

- Gem service-fil
- Kontakt service


Error description 26072

Error message

18041 Antal maksimale kompensationsblokke (CTC/PAC) overskredet

Cause of error

- Det maksimale antal af CTC-blokke er overskredet
- Det maksimale antal af PAC-blokke er overskredet
- Maksimalt antal af andre blokke oversteg den udvidede kompensation

Error correction

- Udvidede kompensationsfiler udarbejdes med TNCopt
- Deaktiverings af den udvidede kompensation via MP2700/CompEnhancedCompensations
- Kontakt service


Error description 26077

Error message

E01A CC%d FS-konfigurationsfejl ERR-ID=%d ObjId=%d Param=%d

Cause of error

- De overførte konfigurationsdataer (sikre maskin-parameter) for SKERN indeholder fejlbehæftede data.
ERR-ID beskriver fejlen nøjagtig:
204 - Akse konfigureret som sikker akse (MP600/MP601 ulig -1)
Men:
De sikkerhedsrelevante applikationer ("Safety Bits") understøttes ikke af drejegiver, selvom giverens EnDat2.2-Modus er aktiveret.
og at det handler om et encodersystem. Denne konfiguration er ikke tilladt.
CC. CC nummer
ObjId: Drive nummer (0 <=> X51, 1 <=> X52 osv.)
Param: aksegruppe (værdi af berørte SMP600/601)

Error correction

204 - Kontroller drejegiver Denne skal om nødvendigt udskiftes.
- Kontrollér konfigurationen af aksen.
- Informér kundeservice!


Error description 26081

Error message

MP TRC-kompensation fejlbehæftet

Cause of error

De i MP2260 indtastede Data for TRC-Kompensation (Torque-Ripple-Compensation), kan ikke findes eller aktualiseres.

Error correction

- Test indførsel i MP2260
- Genindlæs data for TRC-kompensation
- Kontakt service


Error description 26082

Error message

Advarsel PL/MB i den cykliske drift

Cause of error

Ved en adgang til HSCI-hardware er en fejl opstået.

Error correction

- Yderligere Diagnose informationer får De i HSCI-Bus_diagnose..


Error description 26083

Error message

Skift TT tastsystem-batteri

Cause of error

Batteriet i tastesystemet er flad

Error correction

Skift batterier.


Error description 26085

Error message

Fejl ved indlæsning af maskinkonfiguration

Cause of error

Maskin-konfigurations data hhv. Konfigurations-parameter kan ikke indlæses. De er ikke tilstede eller beskadiget.

Error correction

- Start styringen som programmeringsplads
- Kontroller Maskin-konfigurations (maskin-parameter) data(er), og eventuel ændre eller ny indlæs
- Kontakt service


Error description 26097

Error message

Ulovlig Parameter overførsel til Python-Proz.

Cause of error

Den overførte værdi af en parameter i en Pyton-process er ikke tilladt.
Det viste nummer specificerer fejlen nærmere:
4: falsk overførselsværdi i parameter <hukommelses størrelse>
5: falsk overførselsværdi i parameter <hukommelses størrelse>
6: falsk overførselsværdi i parameter <process navn>
9: falsk overførselsværdi i parameter <Python-Parameter>

Error correction

- Check overførselsværdi af parameter i Python-Process og i givet fald kooriger
- Kontakt service


Error description 26098

Error message

Hukommelsen er ikke tilstrækkelig til Python-Processen

Cause of error

Den tilrådeværende RAM-hukommelse for Python-Process i hovedcomputer er ikke tilstrækkelig.
Det viste nummer specificerer fejlen nærmere:
3: Maksimale tilladt hukommelse for alle Python-proceser er overskredet
10: Hovedcomputer MC har for lidt RAM-hukommelse Minimumskrav 512 MByte.

Error correction

- Afslut ikke benyttede Python-Processer
- Check RAM hukommelse i hovedcomputeren og i givet fald udvid
- Kontakt service


Error description 26099

Error message

SW-option for Python-proces mangler

Cause of error

Software-option for '%46' er ikke frigivet

Error correction

- Kontakt service


Error description 26100

Error message

Python-process fra cyk. PLC-program kaldet

Cause of error

Python Processen blev indledt fra den cykliske PLC-program, selv om en start kan kun bør foretages af en SPAWN- eller SUBMIT-job.

Error correction

- konfiguration af målesystem kontrolleres og eventuelt korrigeres
- Kontakt service


Error description 26105

Error message

Tastatur overløb

Cause of error

TNC´en kan den sidst indgivne tastesekvens ikke fuldstændig forarbejde.

Error correction

Kontroller de sidste tasteindgivelser.


Error description 26111

Error message

Uventet tilstand SPLC indgang %s

Cause of error

Ifølge maskinens konfigurationsparametre bør den angivne SPLC-indgang i hvile, levere den ene kanal 0V og 24V i den anden kanal.
Er dette ikke tilfældet.
Mulige årsager:
- Konfigurationen ag SPLC-indgang fejlbehæftet
- Indgang befinger sig i selv-test og ikke i hvilestand
- Fortrådning forkert
- Det tilsluttede håndhjul er ikke egnet til Funktionale Sicherheit FS
- Det tilsluttede håndhjul er ikke egnet til Funktionale Sicherheit FS

Error correction

- Kontrollér fortrådning
- Kontrollér konfigurationen.
- Kontrollér det tilsluttede håndhjul og udskift om nødvendigt
- Kontrollér det tilsluttede håndhjul og udskift om nødvendigt
- Kontakt service


Error description 26123

Error message

1000E CC%2 Filadgang Aktion=%4, %5, %6

Cause of error

Fejl ved filadgang
Yderlig info
0: Aktion
2: åbne
4: Skrive
5: læse
6: sletning
7: omdøb
8: Register
103: luk
250: ASYNC-Interface blev ikke frigivet
251: Vent på ASYNC bekræftelsen fra MC
252: MC sendte ingen hcFILE_IO (akcept)
253: MC sendte ingen ASYNC-Telegram
300: Ulovligt fra interrupt
301: Datahoved korrupt
Yderlig information 1,2: MC fejlmelding

Error correction

- Kontakt service


Error description 26169

Error message

Selv-test krævet

Cause of error

- Den maksimale intervaltid for selv-test er overskredet
- For den fortsatte drift af maskinen for åbne sikkerhedsdører, skal en selv-test være gennemført

Error correction

- Start selv-test
- Ved lukning af sikkerhedsdører kan der kviteres for fejlmeddelelse og maskinen kan arbejde videre
- Ved åbne sikkerhedsdører eller inden du åbner sikkerhedsdørene skal selv-testen vær startet for at maskinen kan arbejde videre
- Kontakt service


Error description 26218

Error message

Debug-Funktion af PLC er aktiv

Cause of error

Debug-Funktion af PLC er aktiveret.
Der er en øget dataoverførsel af filer i PLC'en.

Error correction

Kontakt service.


Error description 26219

Error message

Ikke tilladt DATA ACCESS PATH

Cause of error

- Fejlbehæftet DATA ACCESS PATH anvendt.
- NC-program med DATA ACCESS PATH blev startet fra TNC-Partitionen.

Error correction

- Korriger NC-blok: Anvend gyldig DATA ACCESS PATH
- Flyt NC-program i PLC-Partition.


Error description 26248

Error message

Håndhjul: Forkert håndhjul tilsluttet

Cause of error

- Elektronisk håndhjul er ikke tilsluttet.
- Forkert håndhjul konfigureret i maskin-parameter MP7640.x.

Error correction

- Tilslut hhv. kontroller forkabling af håndhjul.
- Kontroller maskin-parameter MP7640.x.
- Kontakt service


Error description 26249

Error message

Håndhjul: Transmission fejl

Cause of error

- Forkert håndhjul konfigureret i maskin-parameter MP7640.x.
- Dataoverførsel mellem håndhjul og styring er forstyrret.

Error correction

- Kontroller maskin-parameter MP7640.x.
- Ved radio-håndhjul: Reducer afstanden fra modtager (håndhjul-adaptor hhv. ladestation).
- sluk mulig støjkilde
- Kontrollér datakabel
- Kontakt service


Error description 26250

Error message

Håndhjul: Forkert parameter

Cause of error

- Håndhjul-initialiseringsparameter er ugyldig.

Error correction

- Kontroller maskin-parameter MP7645 til MP7649.
- Kontakt service


Error description 26267

Error message

1804C EnDat-positionsmålesystem: Overførselsrate akse %1

Cause of error

- Kommunikationen med måleudstyret, er med den nødvendige
hastigheds regulering ikke muligt.

Error correction

- Kontroller kabler og stikforbindelser på signalstregningen.
- Udskift målesystem
- Udskift CC
- Kontakt service


Error description 26268

Error message

1804D EnDat-Motormålesystem: Overførselsrate akse %1

Cause of error

- Kommunikationen med måleudstyret, er med den nødvendige
hastigheds regulering ikke muligt.

Error correction

- Kontroller kabler og stikforbindelser på signalstregningen.
- Udskift målesystem
- Udskift CC
- Kontakt service


Error description 26275

Error message

Bemærk: sikker MP698 ulig 0

Cause of error

- SMP698, for indkørings-funktion af Funktional Safety FS, er ulig 0
- En værdi ulig 0 er udelukkende tilladt for indkøring af sikkerhedsfunktionen

Error correction

- Sæt SMP689 efter indkøring igen til værdien 0
- Kontakt service


Error description 26302

Error message

18044 Kompensationfil for CTC ikke tilstede

18045 Kompensationfil for PAC ikke tilstede

18046 Kompensationfil for LAC ikke tilstede

18047 Kompensationfil for MAC ikke tilstede

18048 Kompensationfil for ACC ikke tilstede

18049 Kompensationfil for PSD ikke tilstede

1804B Kompensationfil for UCCP ikke tilstede

1804A Kompensationfil for UCCS ikke tilstede

Cause of error

Kompensationsfilen ikke til rådighed

Error correction

- Generer kompensationsfil med TNCopt
- Deaktiver kompensation med MP2700
- Kontakt service


Error description 26325

Error message

Konfigurationsfil (.mcg) %1 fejlbehæftet

Cause of error

Maskin-konfigurationsfilen indeholder en fejl.
Nærmere oplysninger om fejlen er angivet i Yderliginformationen.

Error correction

Kontakt service.


Error description 26327

Error message

Fejl ved indlæsning af konfigurationsfil (.cfg) %s

Cause of error

Maskin-konfigurationsfilen (.mcg) kan ikke læses.
Nærmere oplysninger om fejlen er angivet i Yderliginformationen.

Error correction

- Kontroller konfigurationsdatum CFGPLC i fil OEM.SYS.
- Kontakt service


Error description 26328

Error message

Topogoli-ejl i IOC-fil

Cause of error

Den i maskin-konfigurationen satte option stemmer ikke overens med IOC-filen.
Nærmere oplysninger om fejlen er angivet i Yderliginformationen.

Error correction

- Kontroller den satte option i maskin-konfigurationen og den i IOC-fil anvendte.
- Kontakt service


Error description 26331

Error message

E032 CC%d forsyningsenhed ikke driftsklar

Cause of error

- I selvtest af sikkerhed viser forsyningsenheden ingen beredskab.
- Af en af følgende grunde er RDY.PS-Signal inaktiv:
- Ingen frigivelse ved stik X70 på forsyninsenhed
- Kortsslutning af kommuteringsspole KDR
- Fejlagtig fortrådning af KDR
- Hardware defekt

Error correction

- Kontroller fortrådning ved stik X70
- Kontrollér fortrådning KDR
- Udskift Hardware
- Generér en service-fil og kontakt service.


Error description 26333

Error message

Overførsel af positionen som cirkelmidtpunkt/Pol er her ikke muligt

Cause of error

Gennem den sidst programmerede position, er der ingen plan defineret.

Error correction

Programmer aksen og koordinaterne af cirkelmidtpunktet.


Error description 26340

Error message

SPLC-program sætter indgang I%s

Cause of error

- Das SPLC-Programm hat einen Eingangsmerker auf den Wert TRUE (= 1) gesetzt. Dies ist nicht zulässig
- Eingangsmerker dürfen vom SPLC-Programm gelöscht (= 0) werden, aber nicht gesetzt (= 1)

Error correction

- SPLC-Programm prüfen und gegebenfalls korrigieren
- Obraťte se na technickou podporu


Error description 26341

Error message

1804E SPI-Triggerkort aktiveret %1 Triggerrate %4 Hz

Cause of error

- Synkroniseringen af ekstern måleudstyr ved en
SPI_Triggerkort i CC aktiveret med MP2223
Bit 10

Error correction

- kontrollér indlæsning i MP2223 Bit 10
- Kontakt service


Error description 26411

Error message

Bad NC block %d err=%d

Cause of error

- PLC-Positionierung während manueller Bewegung gestartet
- interner Fehler aufgetreten

Error correction

Servicedateien erzeugen und Kundendienst informieren.


Error description 26413

Error message

10010 CC%2 ACC Parameter ID=%4 Info1=%5

Cause of error

ACC-Parameterfil indeholder en fejl:
- Filen blev lavet med en forkert TNCopt-version
- Filen indeholder ugyldig parameterindgivelse

Error correction

ID=1 Option mangler
- Lav en ny ACC-parameterfil med TNCopt
ID=2 ugyldig akseangivelse
- kontroller Software-version
ID=10 brug af Hardware med begrænset akseantal muligt
- Informer kundeservice
ID=300 manglende accelerations-forstyring (MP2600)
ID=301 manglende motor moment i motor tabel
ID=302 manglende konstant for drejemomentberegning i motor tabel


Error description 26414

Error message

Cyklus-generering er fejlagtig

Cause of error

Ved automatisk genereret Cyklus struktur blev en fejl konstateret.
Det er kun helt eller delvist muligt at arbejde med Tastesystem- og/eller bearbejdningscyklus.

Error correction

Nærmere information for fejlårsag finder De i filen makecycle.log, som TNC´en har gemt i biblioteket PLC:\.


Error description 26427

Error message

Software-Option #40 (DCM Collison) ikke mulig

Cause of error

- Software-option #40 (DCM Collision) er ikke tilladt med denne Hardware.
- SIK (System Identification Key) er ikke egnet for denne Hardware.

Error correction

- Udskift om nødvendigt SIK.
- Kontakt service


Error description 26429

Error message

1804F EnDat2.2 konfigureret, men ikke genkendt %1 Info