List chyb

List chyb

Platné pro:
606420-04 SP19, 606421-04 SP19, 606425-04 SP19

Vydání:
09.03.2020-cs-

Copyright © 2020 DR. JOHANNES HEIDENHAIN GmbH. All rights reserved.


List chyb

Další informace:
> Error description 4
> Error description 9
> Error description 11
> Error description 12
> Error description 14
> Error description 16
> Error description 19
> Error description 29
> Error description 33
> Error description 34
> Error description 38
> Error description 39
> Error description 40
> Error description 41
> Error description 42
> Error description 43
> Error description 44
> Error description 45
> Error description 46
> Error description 50
> Error description 51
> Error description 52
> Error description 53
> Error description 54
> Error description 55
> Error description 56
> Error description 57
> Error description 58
> Error description 59
> Error description 60
> Error description 61
> Error description 62
> Error description 63
> Error description 109
> Error description 110
> Error description 111
> Error description 112
> Error description 113
> Error description 115
> Error description 133
> Error description 134
> Error description 151
> Error description 152
> Error description 153
> Error description 154
> Error description 155
> Error description 156
> Error description 157
> Error description 159
> Error description 160
> Error description 161
> Error description 162
> Error description 163
> Error description 164
> Error description 165
> Error description 166
> Error description 167
> Error description 168
> Error description 169
> Error description 170
> Error description 171
> Error description 172
> Error description 173
> Error description 174
> Error description 175
> Error description 176
> Error description 177
> Error description 178
> Error description 179
> Error description 180
> Error description 181
> Error description 183
> Error description 184
> Error description 185
> Error description 187
> Error description 188
> Error description 189
> Error description 194
> Error description 196
> Error description 197
> Error description 200
> Error description 201
> Error description 202
> Error description 203
> Error description 204
> Error description 205
> Error description 206
> Error description 207
> Error description 212
> Error description 214
> Error description 215
> Error description 216
> Error description 217
> Error description 218
> Error description 219
> Error description 220
> Error description 221
> Error description 222
> Error description 223
> Error description 224
> Error description 225
> Error description 226
> Error description 227
> Error description 228
> Error description 229
> Error description 230
> Error description 231
> Error description 232
> Error description 233
> Error description 234
> Error description 235
> Error description 236
> Error description 237
> Error description 238
> Error description 239
> Error description 240
> Error description 241
> Error description 242
> Error description 243
> Error description 244
> Error description 245
> Error description 246
> Error description 247
> Error description 250
> Error description 251
> Error description 252
> Error description 253
> Error description 254
> Error description 255
> Error description 256
> Error description 257
> Error description 258
> Error description 259
> Error description 260
> Error description 261
> Error description 263
> Error description 264
> Error description 265
> Error description 266
> Error description 272
> Error description 274
> Error description 275
> Error description 276
> Error description 277
> Error description 278
> Error description 279
> Error description 280
> Error description 281
> Error description 282
> Error description 283
> Error description 284
> Error description 285
> Error description 286
> Error description 287
> Error description 288
> Error description 289
> Error description 290
> Error description 291
> Error description 292
> Error description 293
> Error description 294
> Error description 295
> Error description 296
> Error description 297
> Error description 299
> Error description 300
> Error description 302
> Error description 303
> Error description 305
> Error description 307
> Error description 308
> Error description 309
> Error description 310
> Error description 311
> Error description 312
> Error description 313
> Error description 314
> Error description 315
> Error description 317
> Error description 318
> Error description 319
> Error description 320
> Error description 321
> Error description 322
> Error description 323
> Error description 324
> Error description 325
> Error description 326
> Error description 327
> Error description 328
> Error description 329
> Error description 330
> Error description 331
> Error description 332
> Error description 333
> Error description 335
> Error description 337
> Error description 338
> Error description 339
> Error description 340
> Error description 341
> Error description 342
> Error description 343
> Error description 344
> Error description 345
> Error description 346
> Error description 347
> Error description 348
> Error description 349
> Error description 350
> Error description 351
> Error description 352
> Error description 353
> Error description 354
> Error description 355
> Error description 356
> Error description 357
> Error description 358
> Error description 359
> Error description 360
> Error description 361
> Error description 362
> Error description 363
> Error description 364
> Error description 365
> Error description 366
> Error description 367
> Error description 368
> Error description 369
> Error description 370
> Error description 371
> Error description 372
> Error description 373
> Error description 374
> Error description 375
> Error description 376
> Error description 377
> Error description 378
> Error description 379
> Error description 380
> Error description 381
> Error description 382
> Error description 383
> Error description 384
> Error description 385
> Error description 386
> Error description 387
> Error description 388
> Error description 389
> Error description 390
> Error description 391
> Error description 392
> Error description 393
> Error description 394
> Error description 395
> Error description 396
> Error description 397
> Error description 398
> Error description 400
> Error description 401
> Error description 402
> Error description 403
> Error description 404
> Error description 405
> Error description 406
> Error description 407
> Error description 408
> Error description 409
> Error description 410
> Error description 411
> Error description 412
> Error description 413
> Error description 414
> Error description 415
> Error description 416
> Error description 417
> Error description 418
> Error description 419
> Error description 420
> Error description 421
> Error description 422
> Error description 423
> Error description 424
> Error description 425
> Error description 426
> Error description 427
> Error description 429
> Error description 430
> Error description 432
> Error description 433
> Error description 434
> Error description 435
> Error description 436
> Error description 437
> Error description 438
> Error description 439
> Error description 440
> Error description 441
> Error description 442
> Error description 443
> Error description 444
> Error description 445
> Error description 446
> Error description 447
> Error description 448
> Error description 451
> Error description 454
> Error description 455
> Error description 456
> Error description 457
> Error description 458
> Error description 459
> Error description 460
> Error description 461
> Error description 462
> Error description 463
> Error description 464
> Error description 465
> Error description 466
> Error description 467
> Error description 468
> Error description 469
> Error description 470
> Error description 471
> Error description 472
> Error description 473
> Error description 474
> Error description 475
> Error description 477
> Error description 478
> Error description 479
> Error description 480
> Error description 481
> Error description 482
> Error description 483
> Error description 484
> Error description 485
> Error description 486
> Error description 487
> Error description 488
> Error description 489
> Error description 490
> Error description 491
> Error description 492
> Error description 493
> Error description 494
> Error description 495
> Error description 496
> Error description 497
> Error description 498
> Error description 499
> Error description 500
> Error description 501
> Error description 502
> Error description 503
> Error description 504
> Error description 505
> Error description 506
> Error description 507
> Error description 508
> Error description 509
> Error description 510
> Error description 511
> Error description 512
> Error description 513
> Error description 514
> Error description 515
> Error description 516
> Error description 517
> Error description 518
> Error description 519
> Error description 520
> Error description 521
> Error description 522
> Error description 523
> Error description 524
> Error description 525
> Error description 526
> Error description 527
> Error description 528
> Error description 529
> Error description 530
> Error description 823
> Error description 859
> Error description 860
> Error description 861
> Error description 862
> Error description 863
> Error description 864
> Error description 865
> Error description 888
> Error description 937
> Error description 938
> Error description 939
> Error description 940
> Error description 941
> Error description 942
> Error description 943
> Error description 944
> Error description 945
> Error description 946
> Error description 947
> Error description 948
> Error description 950
> Error description 951
> Error description 952
> Error description 953
> Error description 954
> Error description 955
> Error description 957
> Error description 958
> Error description 1086
> Error description 1097
> Error description 1106
> Error description 1107
> Error description 1125
> Error description 1126
> Error description 1141
> Error description 1142
> Error description 1143
> Error description 1144
> Error description 1145
> Error description 1146
> Error description 1147
> Error description 1148
> Error description 1149
> Error description 1150
> Error description 1151
> Error description 1154
> Error description 1170
> Error description 1171
> Error description 1172
> Error description 1178
> Error description 1182
> Error description 1186
> Error description 1187
> Error description 1192
> Error description 1193
> Error description 1266
> Error description 1521
> Error description 1523
> Error description 1524
> Error description 1525
> Error description 1527
> Error description 1528
> Error description 1568
> Error description 1590
> Error description 1682
> Error description 1745
> Error description 1749
> Error description 1750
> Error description 1789
> Error description 1790
> Error description 1791
> Error description 1792
> Error description 1793
> Error description 1794
> Error description 1795
> Error description 1796
> Error description 1797
> Error description 1798
> Error description 1799
> Error description 1807
> Error description 1809
> Error description 1810
> Error description 1830
> Error description 1845
> Error description 1848
> Error description 1850
> Error description 1851
> Error description 1852
> Error description 1853
> Error description 1854
> Error description 1855
> Error description 1856
> Error description 1857
> Error description 1892
> Error description 1900
> Error description 1901
> Error description 1903
> Error description 1906
> Error description 1907
> Error description 1908
> Error description 1914
> Error description 2039
> Error description 2040
> Error description 2041
> Error description 2042
> Error description 2043
> Error description 2044
> Error description 2045
> Error description 2046
> Error description 2047
> Error description 2048
> Error description 2049
> Error description 2050
> Error description 2051
> Error description 2100
> Error description 2101
> Error description 2102
> Error description 2103
> Error description 2186
> Error description 2211
> Error description 2212
> Error description 2213
> Error description 2222
> Error description 2223
> Error description 2224
> Error description 2225
> Error description 2226
> Error description 2227
> Error description 2228
> Error description 2229
> Error description 2230
> Error description 2231
> Error description 2232
> Error description 2233
> Error description 2238
> Error description 2243
> Error description 2253
> Error description 2254
> Error description 2255
> Error description 2273
> Error description 2284
> Error description 2285
> Error description 2288
> Error description 2300
> Error description 2315
> Error description 2316
> Error description 2317
> Error description 2319
> Error description 2320
> Error description 2321
> Error description 2336
> Error description 2339
> Error description 2342
> Error description 2344
> Error description 2345
> Error description 2375
> Error description 2377
> Error description 2378
> Error description 2384
> Error description 2385
> Error description 2386
> Error description 2387
> Error description 2500
> Error description 2504
> Error description 2505
> Error description 2506
> Error description 2507
> Error description 2508
> Error description 2509
> Error description 2510
> Error description 2511
> Error description 2512
> Error description 2513
> Error description 2514
> Error description 2515
> Error description 2516
> Error description 2517
> Error description 2518
> Error description 2519
> Error description 2520
> Error description 2521
> Error description 2522
> Error description 2523
> Error description 2524
> Error description 2525
> Error description 2609
> Error description 2610
> Error description 2611
> Error description 2612
> Error description 2617
> Error description 2618
> Error description 2621
> Error description 2635
> Error description 2636
> Error description 2642
> Error description 2644
> Error description 2645
> Error description 2646
> Error description 2647
> Error description 2652
> Error description 2653
> Error description 2654
> Error description 2655
> Error description 2656
> Error description 2657
> Error description 2662
> Error description 2663
> Error description 2664
> Error description 2665
> Error description 2668
> Error description 2687
> Error description 2688
> Error description 2691
> Error description 2692
> Error description 2700
> Error description 2711
> Error description 2720
> Error description 2733
> Error description 2734
> Error description 2735
> Error description 2736
> Error description 2737
> Error description 2738
> Error description 2739
> Error description 2741
> Error description 2743
> Error description 2745
> Error description 2746
> Error description 2747
> Error description 2748
> Error description 2749
> Error description 2750
> Error description 2752
> Error description 2757
> Error description 2758
> Error description 2759
> Error description 2760
> Error description 2768
> Error description 2769
> Error description 2770
> Error description 2771
> Error description 2772
> Error description 2773
> Error description 2774
> Error description 2775
> Error description 2776
> Error description 2777
> Error description 2819
> Error description 2820
> Error description 2821
> Error description 2822
> Error description 2823
> Error description 2824
> Error description 2825
> Error description 2826
> Error description 2827
> Error description 2828
> Error description 2829
> Error description 2830
> Error description 2831
> Error description 2834
> Error description 2837
> Error description 2849
> Error description 2853
> Error description 2854
> Error description 2858
> Error description 2868
> Error description 2869
> Error description 2870
> Error description 2874
> Error description 2876
> Error description 2880
> Error description 2881
> Error description 2883
> Error description 2885
> Error description 2886
> Error description 2887
> Error description 2888
> Error description 2890
> Error description 2891
> Error description 2893
> Error description 2894
> Error description 2895
> Error description 2896
> Error description 2897
> Error description 2898
> Error description 2899
> Error description 2900
> Error description 2901
> Error description 2902
> Error description 2903
> Error description 2905
> Error description 2906
> Error description 2907
> Error description 2908
> Error description 2909
> Error description 2910
> Error description 2911
> Error description 2912
> Error description 2913
> Error description 2916
> Error description 2917
> Error description 2918
> Error description 2919
> Error description 2920
> Error description 2921
> Error description 2922
> Error description 2924
> Error description 2925
> Error description 2926
> Error description 2927
> Error description 2928
> Error description 2930
> Error description 2933
> Error description 2934
> Error description 2935
> Error description 2938
> Error description 2939
> Error description 2940
> Error description 2941
> Error description 2945
> Error description 2969
> Error description 2993
> Error description 2995
> Error description 2996
> Error description 3002
> Error description 3006
> Error description 3011
> Error description 3012
> Error description 3013
> Error description 3025
> Error description 3026
> Error description 3055
> Error description 3063
> Error description 3065
> Error description 3081
> Error description 3187
> Error description 3188
> Error description 3189
> Error description 3192
> Error description 3193
> Error description 3199
> Error description 3205
> Error description 3206
> Error description 3214
> Error description 3216
> Error description 3218
> Error description 3220
> Error description 3221
> Error description 3231
> Error description 3232
> Error description 3234
> Error description 3235
> Error description 3236
> Error description 3239
> Error description 3240
> Error description 3241
> Error description 3243
> Error description 3245
> Error description 3257
> Error description 3354
> Error description 3356
> Error description 3357
> Error description 3441
> Error description 3532
> Error description 3927
> Error description 3928
> Error description 4175
> Error description 4176
> Error description 4177
> Error description 4181
> Error description 4182
> Error description 4183
> Error description 4184
> Error description 4185
> Error description 4190
> Error description 4191
> Error description 4194
> Error description 4195
> Error description 4196
> Error description 4197
> Error description 4212
> Error description 4226
> Error description 4276
> Error description 4449
> Error description 4491
> Error description 4492
> Error description 4571
> Error description 4572
> Error description 4573
> Error description 4574
> Error description 4575
> Error description 4880
> Error description 4881
> Error description 4882
> Error description 4903
> Error description 4905
> Error description 4906
> Error description 4935
> Error description 4957
> Error description 4972
> Error description 5050
> Error description 5052
> Error description 5053
> Error description 5061
> Error description 5068
> Error description 5069
> Error description 5073
> Error description 5074
> Error description 5075
> Error description 5076
> Error description 5077
> Error description 5078
> Error description 5079
> Error description 5080
> Error description 5081
> Error description 5096
> Error description 5097
> Error description 5099
> Error description 5225
> Error description 5228
> Error description 5236
> Error description 5242
> Error description 5251
> Error description 5252
> Error description 5253
> Error description 5254
> Error description 5255
> Error description 5256
> Error description 5257
> Error description 5258
> Error description 5260
> Error description 5261
> Error description 5262
> Error description 5263
> Error description 5264
> Error description 5265
> Error description 5267
> Error description 5268
> Error description 5269
> Error description 5270
> Error description 5274
> Error description 5286
> Error description 5287
> Error description 5288
> Error description 5312
> Error description 5338
> Error description 5366
> Error description 5367
> Error description 5368
> Error description 5369
> Error description 5434
> Error description 5479
> Error description 5484
> Error description 5566
> Error description 5567
> Error description 5568
> Error description 5569
> Error description 5570
> Error description 5571
> Error description 5572
> Error description 5573
> Error description 5574
> Error description 5575
> Error description 5576
> Error description 5577
> Error description 5578
> Error description 5579
> Error description 5580
> Error description 5581
> Error description 5582
> Error description 5583
> Error description 5617
> Error description 5618
> Error description 5619
> Error description 5627
> Error description 5628
> Error description 5631
> Error description 5632
> Error description 5635
> Error description 5641
> Error description 5651
> Error description 5655
> Error description 5671
> Error description 5672
> Error description 5673
> Error description 5693
> Error description 5699
> Error description 5700
> Error description 5709
> Error description 5712
> Error description 5713
> Error description 5714
> Error description 5715
> Error description 5757
> Error description 5759
> Error description 5969
> Error description 5970
> Error description 5971
> Error description 5972
> Error description 6018
> Error description 6027
> Error description 6049
> Error description 6052
> Error description 6055
> Error description 6066
> Error description 6069
> Error description 6072
> Error description 6079
> Error description 6080
> Error description 6081
> Error description 6082
> Error description 6086
> Error description 6087
> Error description 6088
> Error description 6089
> Error description 6090
> Error description 6091
> Error description 6093
> Error description 6094
> Error description 6099
> Error description 6100
> Error description 6101
> Error description 6102
> Error description 6103
> Error description 6105
> Error description 6106
> Error description 6108
> Error description 6109
> Error description 6110
> Error description 6113
> Error description 6118
> Error description 6182
> Error description 6183
> Error description 6184
> Error description 6187
> Error description 6188
> Error description 6189
> Error description 6190
> Error description 6193
> Error description 6195
> Error description 6212
> Error description 6236
> Error description 6264
> Error description 6291
> Error description 6294
> Error description 6297
> Error description 6298
> Error description 6299
> Error description 6307
> Error description 6308
> Error description 6309
> Error description 6312
> Error description 6408
> Error description 6409
> Error description 6410
> Error description 6411
> Error description 6412
> Error description 6413
> Error description 6414
> Error description 7222
> Error description 7784
> Error description 7787
> Error description 7797
> Error description 7798
> Error description 7799
> Error description 7800
> Error description 7801
> Error description 7803
> Error description 7815
> Error description 7850
> Error description 7907
> Error description 7922
> Error description 7923
> Error description 7933
> Error description 7934
> Error description 7935
> Error description 7936
> Error description 7937
> Error description 7938
> Error description 7947
> Error description 7948
> Error description 7949
> Error description 7950
> Error description 7951
> Error description 7952
> Error description 7953
> Error description 7954
> Error description 7955
> Error description 7956
> Error description 7957
> Error description 7964
> Error description 7969
> Error description 7971
> Error description 7972
> Error description 7973
> Error description 7974
> Error description 7975
> Error description 7977
> Error description 7978
> Error description 7979
> Error description 7980
> Error description 7981
> Error description 8001
> Error description 8002
> Error description 8004
> Error description 8005
> Error description 8024
> Error description 8025
> Error description 8026
> Error description 8032
> Error description 8043
> Error description 8044
> Error description 8049
> Error description 8071
> Error description 8072
> Error description 8090
> Error description 8110
> Error description 8213
> Error description 8220
> Error description 8221
> Error description 8222
> Error description 8223
> Error description 8224
> Error description 8225
> Error description 8226
> Error description 8227
> Error description 8228
> Error description 8229
> Error description 8230
> Error description 8231
> Error description 8284
> Error description 8286
> Error description 8287
> Error description 8288
> Error description 8290
> Error description 8291
> Error description 8292
> Error description 8293
> Error description 8354
> Error description 8355
> Error description 8392
> Error description 8401
> Error description 8402
> Error description 8494
> Error description 8495
> Error description 8591
> Error description 8643
> Error description 8644
> Error description 8658
> Error description 8683
> Error description 8757
> Error description 8772
> Error description 8773
> Error description 8776
> Error description 8777
> Error description 8892
> Error description 8910
> Error description 8944
> Error description 9776
> Error description 9777
> Error description 9778
> Error description 9779
> Error description 9785
> Error description 9921
> Error description 9922
> Error description 9924
> Error description 10248
> Error description 10521
> Error description 10590
> Error description 10591
> Error description 10592
> Error description 10593
> Error description 10594
> Error description 10595
> Error description 10664
> Error description 10665
> Error description 10672
> Error description 10673
> Error description 10675
> Error description 10677
> Error description 10679
> Error description 10681
> Error description 10683
> Error description 10685
> Error description 10710
> Error description 10711
> Error description 10929
> Error description 10930
> Error description 10931
> Error description 10949
> Error description 10950
> Error description 11044
> Error description 11045
> Error description 11114
> Error description 11115
> Error description 11116
> Error description 11117
> Error description 11232
> Error description 11275
> Error description 11390
> Error description 11391
> Error description 11410
> Error description 11411
> Error description 11412
> Error description 11413
> Error description 11442
> Error description 11453
> Error description 11454
> Error description 11503
> Error description 11552
> Error description 11553
> Error description 11559
> Error description 11574
> Error description 11575
> Error description 11576
> Error description 11577
> Error description 11578
> Error description 11579
> Error description 11580
> Error description 11581
> Error description 11582
> Error description 11583
> Error description 11585
> Error description 11586
> Error description 11588
> Error description 11589
> Error description 11593
> Error description 11595
> Error description 11597
> Error description 11598
> Error description 11601
> Error description 11748
> Error description 11750
> Error description 11751
> Error description 11752
> Error description 11753
> Error description 11754
> Error description 11755
> Error description 12214
> Error description 12215
> Error description 12283
> Error description 12284
> Error description 12358
> Error description 12759
> Error description 12760
> Error description 12767
> Error description 12768
> Error description 12770
> Error description 12771
> Error description 12789
> Error description 12791
> Error description 12793
> Error description 12795
> Error description 12797
> Error description 12823
> Error description 12824
> Error description 12830
> Error description 12837
> Error description 12857
> Error description 13066
> Error description 13072
> Error description 13147
> Error description 13154
> Error description 13155
> Error description 13156
> Error description 13302
> Error description 13340
> Error description 13348
> Error description 13381
> Error description 13386
> Error description 13387
> Error description 13475
> Error description 13476
> Error description 13477
> Error description 13478
> Error description 13486
> Error description 13487
> Error description 13581
> Error description 13582
> Error description 13649
> Error description 13650
> Error description 13741
> Error description 13742
> Error description 13743
> Error description 13744
> Error description 13745
> Error description 13746
> Error description 13747
> Error description 13748
> Error description 13749
> Error description 13750
> Error description 13751
> Error description 13752
> Error description 13753
> Error description 13758
> Error description 13762
> Error description 13769
> Error description 13816
> Error description 13825
> Error description 13827
> Error description 13838
> Error description 13941
> Error description 13945
> Error description 13957
> Error description 13958
> Error description 13960
> Error description 13961
> Error description 14017
> Error description 14018
> Error description 14019
> Error description 14020
> Error description 14022
> Error description 14023
> Error description 14024
> Error description 14025
> Error description 14026
> Error description 14027
> Error description 14032
> Error description 14156
> Error description 14253
> Error description 14254
> Error description 14255
> Error description 14299
> Error description 14434
> Error description 14479
> Error description 14486
> Error description 14487
> Error description 14518
> Error description 14519
> Error description 14520
> Error description 14521
> Error description 14522
> Error description 14523
> Error description 14525
> Error description 14550
> Error description 14551
> Error description 14566
> Error description 15439
> Error description 15465
> Error description 15466
> Error description 15491
> Error description 15614
> Error description 15637
> Error description 15658
> Error description 15672
> Error description 15673
> Error description 15674
> Error description 15675
> Error description 15687
> Error description 15688
> Error description 15691
> Error description 15697
> Error description 15698
> Error description 15743
> Error description 15744
> Error description 15745
> Error description 15746
> Error description 15747
> Error description 15748
> Error description 15749
> Error description 15750
> Error description 15751
> Error description 15752
> Error description 15760
> Error description 15761
> Error description 15763
> Error description 15764
> Error description 15765
> Error description 15766
> Error description 15767
> Error description 15923
> Error description 15967
> Error description 15969
> Error description 15970
> Error description 15971
> Error description 15973
> Error description 16007
> Error description 16010
> Error description 16198
> Error description 16362
> Error description 16363
> Error description 16407
> Error description 16408
> Error description 16409
> Error description 16410
> Error description 16411
> Error description 16412
> Error description 16413
> Error description 16561
> Error description 16563
> Error description 16564
> Error description 16565
> Error description 16586
> Error description 16593
> Error description 16623
> Error description 16658
> Error description 16660
> Error description 16661
> Error description 16662
> Error description 16663
> Error description 16664
> Error description 16665
> Error description 16666
> Error description 16667
> Error description 16668
> Error description 16669
> Error description 16670
> Error description 16671
> Error description 16672
> Error description 16673
> Error description 16674
> Error description 16675
> Error description 16676
> Error description 16677
> Error description 16678
> Error description 16679
> Error description 16680
> Error description 16681
> Error description 16682
> Error description 16683
> Error description 16684
> Error description 16685
> Error description 16686
> Error description 16687
> Error description 16688
> Error description 16689
> Error description 16690
> Error description 16691
> Error description 16692
> Error description 16693
> Error description 16694
> Error description 16695
> Error description 16696
> Error description 16697
> Error description 16698
> Error description 16699
> Error description 16700
> Error description 16701
> Error description 16702
> Error description 16703
> Error description 16704
> Error description 16718
> Error description 16798
> Error description 16800
> Error description 16830
> Error description 17063
> Error description 17161
> Error description 17162
> Error description 17163
> Error description 17167
> Error description 17191
> Error description 17192
> Error description 17207
> Error description 17384
> Error description 17386
> Error description 17387
> Error description 17390
> Error description 17411
> Error description 17438
> Error description 17478
> Error description 17479
> Error description 17480
> Error description 17481
> Error description 17614
> Error description 17662
> Error description 17663
> Error description 17735
> Error description 17738
> Error description 17739
> Error description 17938
> Error description 18052
> Error description 18053
> Error description 18054
> Error description 18060
> Error description 18075
> Error description 18076
> Error description 18145
> Error description 18146
> Error description 18147
> Error description 18148
> Error description 18149
> Error description 18150
> Error description 18156
> Error description 18157
> Error description 18220
> Error description 18273
> Error description 18280
> Error description 18281
> Error description 18303
> Error description 18304
> Error description 18325
> Error description 18371
> Error description 18401
> Error description 18429
> Error description 18430
> Error description 18431
> Error description 18432
> Error description 18433
> Error description 18434
> Error description 18435
> Error description 18436
> Error description 18437
> Error description 18438
> Error description 18439
> Error description 18440
> Error description 18441
> Error description 18442
> Error description 18472
> Error description 18473
> Error description 18474
> Error description 18475
> Error description 18476
> Error description 18477
> Error description 18478
> Error description 18479
> Error description 18480
> Error description 18481
> Error description 18482
> Error description 18483
> Error description 18484
> Error description 18486
> Error description 18487
> Error description 18488
> Error description 18489
> Error description 18490
> Error description 18491
> Error description 18497
> Error description 18498
> Error description 18499
> Error description 18500
> Error description 18501
> Error description 18502
> Error description 18503
> Error description 18504
> Error description 18505
> Error description 18506
> Error description 18507
> Error description 18508
> Error description 18509
> Error description 18629
> Error description 18630
> Error description 18631
> Error description 18632
> Error description 18766
> Error description 18768
> Error description 18770
> Error description 18771
> Error description 18773
> Error description 18774
> Error description 18775
> Error description 18777
> Error description 18786
> Error description 18790
> Error description 18791
> Error description 18792
> Error description 18821
> Error description 18822
> Error description 18823
> Error description 18824
> Error description 18825
> Error description 18826
> Error description 18861
> Error description 18862
> Error description 18891
> Error description 18903
> Error description 18904
> Error description 18912
> Error description 18913
> Error description 18914
> Error description 18915
> Error description 18928
> Error description 19093
> Error description 19094
> Error description 19236
> Error description 19239
> Error description 19242
> Error description 19292
> Error description 19293
> Error description 19320
> Error description 19389
> Error description 19391
> Error description 19392
> Error description 19393
> Error description 19394
> Error description 19395
> Error description 19396
> Error description 19398
> Error description 19411
> Error description 19423
> Error description 19424
> Error description 19439
> Error description 19440
> Error description 19441
> Error description 19442
> Error description 19443
> Error description 19444
> Error description 19445
> Error description 19448
> Error description 19449
> Error description 19471
> Error description 19472
> Error description 19501
> Error description 19502
> Error description 19503
> Error description 19504
> Error description 19533
> Error description 19534
> Error description 19536
> Error description 19671
> Error description 19672
> Error description 19673
> Error description 19674
> Error description 19675
> Error description 19676
> Error description 19677
> Error description 19678
> Error description 19679
> Error description 19680
> Error description 19681
> Error description 19682
> Error description 19683
> Error description 19684
> Error description 19685
> Error description 19686
> Error description 19687
> Error description 19688
> Error description 19689
> Error description 19690
> Error description 19691
> Error description 19692
> Error description 19693
> Error description 19694
> Error description 19695
> Error description 19696
> Error description 19697
> Error description 19698
> Error description 19699
> Error description 19700
> Error description 19701
> Error description 19702
> Error description 19703
> Error description 19704
> Error description 19705
> Error description 19723
> Error description 19751
> Error description 19754
> Error description 19755
> Error description 19756
> Error description 19757
> Error description 19758
> Error description 19759
> Error description 19764
> Error description 19777
> Error description 19951
> Error description 19952
> Error description 20418
> Error description 20457
> Error description 20458
> Error description 20459
> Error description 20460
> Error description 20461
> Error description 20462
> Error description 20463
> Error description 20464
> Error description 20465
> Error description 20466
> Error description 20467
> Error description 20469
> Error description 20471
> Error description 20473
> Error description 20477
> Error description 20481
> Error description 20482
> Error description 20483
> Error description 20536
> Error description 20558
> Error description 20560
> Error description 20564
> Error description 20565
> Error description 20566
> Error description 20567
> Error description 20568
> Error description 20569
> Error description 20570
> Error description 20572
> Error description 20574
> Error description 20576
> Error description 20578
> Error description 20580
> Error description 20582
> Error description 20584
> Error description 20586
> Error description 20588
> Error description 20639
> Error description 20650
> Error description 20659
> Error description 20661
> Error description 20662
> Error description 20663
> Error description 20664
> Error description 20665
> Error description 20667
> Error description 20670
> Error description 20671
> Error description 20672
> Error description 20673
> Error description 20674
> Error description 20675
> Error description 21084
> Error description 21096
> Error description 21097
> Error description 21144
> Error description 21146
> Error description 21147
> Error description 21148
> Error description 21149
> Error description 21169
> Error description 21170
> Error description 21171
> Error description 21172
> Error description 21173
> Error description 21219
> Error description 21223
> Error description 21224
> Error description 21232
> Error description 21233
> Error description 21254
> Error description 21255
> Error description 21256
> Error description 21257
> Error description 21258
> Error description 21260
> Error description 21261
> Error description 21426
> Error description 21662
> Error description 21663
> Error description 21675
> Error description 21678
> Error description 21701
> Error description 21712
> Error description 21925
> Error description 21926
> Error description 21927
> Error description 21928
> Error description 21930
> Error description 21931
> Error description 21932
> Error description 21934
> Error description 21937
> Error description 21938
> Error description 21948
> Error description 21949
> Error description 21963
> Error description 21966
> Error description 22055
> Error description 22060
> Error description 22077
> Error description 22079
> Error description 22124
> Error description 22125
> Error description 22266
> Error description 22330
> Error description 23611
> Error description 23636
> Error description 23684
> Error description 23685
> Error description 23686
> Error description 23687
> Error description 23688
> Error description 23691
> Error description 23693
> Error description 23695
> Error description 23696
> Error description 23698
> Error description 23700
> Error description 23720
> Error description 23756
> Error description 23767
> Error description 23768
> Error description 23780
> Error description 23782
> Error description 23784
> Error description 23830
> Error description 23832
> Error description 23835
> Error description 23945
> Error description 23946
> Error description 23947
> Error description 23949
> Error description 23950
> Error description 23951
> Error description 23952
> Error description 23953
> Error description 23960
> Error description 23961
> Error description 23967
> Error description 23993
> Error description 24013
> Error description 24014
> Error description 24015
> Error description 24016
> Error description 24017
> Error description 24024
> Error description 24074
> Error description 24075
> Error description 24128
> Error description 24130
> Error description 24131
> Error description 24188
> Error description 24189
> Error description 24191
> Error description 24360
> Error description 24375
> Error description 24394
> Error description 24407
> Error description 24408
> Error description 24410
> Error description 24414
> Error description 24416
> Error description 24418
> Error description 24423
> Error description 24424
> Error description 24425
> Error description 24426
> Error description 24428
> Error description 24430
> Error description 24438
> Error description 24469
> Error description 24471
> Error description 24473
> Error description 24474
> Error description 24476
> Error description 24477
> Error description 24478
> Error description 24479
> Error description 24483
> Error description 24484
> Error description 24502
> Error description 24503
> Error description 24505
> Error description 24506
> Error description 24507
> Error description 24515
> Error description 24548
> Error description 24549
> Error description 24550
> Error description 24551
> Error description 24579
> Error description 24581
> Error description 24585
> Error description 24586
> Error description 24592
> Error description 24594
> Error description 24596
> Error description 24608
> Error description 24609
> Error description 24610
> Error description 24614
> Error description 24616
> Error description 24860
> Error description 24959
> Error description 24967
> Error description 24968
> Error description 24972
> Error description 24974
> Error description 24975
> Error description 24976
> Error description 24977
> Error description 24978
> Error description 24979
> Error description 24980
> Error description 24981
> Error description 24983
> Error description 25019
> Error description 25021
> Error description 25030
> Error description 25031
> Error description 25033
> Error description 25160
> Error description 25237
> Error description 25243
> Error description 25250
> Error description 25256
> Error description 25267
> Error description 25268
> Error description 25269
> Error description 25270
> Error description 25271
> Error description 25272
> Error description 25273
> Error description 25274
> Error description 25275
> Error description 25276
> Error description 25277
> Error description 25278
> Error description 25279
> Error description 25280
> Error description 25281
> Error description 25282
> Error description 25283
> Error description 25284
> Error description 25285
> Error description 25306
> Error description 25393
> Error description 25394
> Error description 25412
> Error description 25436
> Error description 25452
> Error description 25483
> Error description 25493
> Error description 25555
> Error description 25556
> Error description 25584
> Error description 25590
> Error description 25591
> Error description 25592
> Error description 25594
> Error description 25595
> Error description 25724
> Error description 25725
> Error description 25726
> Error description 25737
> Error description 25742
> Error description 25743
> Error description 25744
> Error description 25745
> Error description 25746
> Error description 25747
> Error description 25748
> Error description 25750
> Error description 25751
> Error description 25752
> Error description 25754
> Error description 25755
> Error description 25756
> Error description 25757
> Error description 25846
> Error description 25850
> Error description 25874
> Error description 25875
> Error description 25880
> Error description 25907
> Error description 25915
> Error description 25916
> Error description 25917
> Error description 25918
> Error description 25920
> Error description 25921
> Error description 25923
> Error description 25927
> Error description 25969
> Error description 25984
> Error description 25985
> Error description 25986
> Error description 25988
> Error description 25989
> Error description 25990
> Error description 26013
> Error description 26014
> Error description 26019
> Error description 26020
> Error description 26021
> Error description 26022
> Error description 26023
> Error description 26025
> Error description 26029
> Error description 26030
> Error description 26052
> Error description 26054
> Error description 26058
> Error description 26063
> Error description 26065
> Error description 26072
> Error description 26077
> Error description 26081
> Error description 26082
> Error description 26083
> Error description 26085
> Error description 26097
> Error description 26098
> Error description 26099
> Error description 26100
> Error description 26105
> Error description 26111
> Error description 26123
> Error description 26169
> Error description 26218
> Error description 26219
> Error description 26248
> Error description 26249
> Error description 26250
> Error description 26267
> Error description 26268
> Error description 26275
> Error description 26302
> Error description 26325
> Error description 26327
> Error description 26328
> Error description 26331
> Error description 26333
> Error description 26340
> Error description 26341
> Error description 26411
> Error description 26413
> Error description 26414
> Error description 26427
> Error description 26429
> Error description 26434
> Error description 26440
> Error description 26468
> Error description 26469
> Error description 26471
> Error description 26475
> Error description 26476
> Error description 26500
> Error description 26501
> Error description 26502
> Error description 26503
> Error description 26504
> Error description 26505
> Error description 26506
> Error description 26514
> Error description 26520
> Error description 26525
> Error description 26529
> Error description 26540
> Error description 26547
> Error description 26548
> Error description 26550
> Error description 26569
> Error description 26573
> Error description 26574
> Error description 26575
> Error description 26597
> Error description 26599
> Error description 26600
> Error description 26604
> Error description 26611
> Error description 26612
> Error description 26613
> Error description 26621
> Error description 26622
> Error description 26623
> Error description 26624
> Error description 26625
> Error description 26626
> Error description 26627
> Error description 26633
> Error description 26644
> Error description 26691
> Error description 26697
> Error description 26863
> Error description 26873
> Error description 26875
> Error description 26955
> Error description 27470
> Error description 27545
> Error description 27592
> Error description 27734
> Error description 28448


Error description 4

Error message

CHYBNE ZPRACOVANI DAT 3

Cause of error

Ještě úplně neproběhly všechny testy.

Error correction

- vypněte a znovu zapněte resp.resetujte řízení
- obraťte se na technickou podporu


Error description 9

Error message

CHYBNE ZPRACOVANI DAT 8

Cause of error

CRC kontrolní součet kompilovaného PLC programu je chybný.

Error correction

- vypněte a znovu zapněte resp.resetujte řízení
- obraťte se na technickou podporu


Error description 11

Error message

CHYBNE ZPRACOVANI DAT A

Cause of error

Obecná chyba ve správě souborů.

Error correction

- vypněte a znovu zapněte resp.resetujte řízení
- obraťte se na technickou podporu


Error description 12

Error message

CHYBNE ZPRACOVANI DAT A

Cause of error

Obecná softwarová chyba v úloze hlavního počítače.

Error correction

- vypněte a znovu zapněte resp.resetujte řízení
- obraťte se na technickou podporu


Error description 14

Error message

CHYBNE ZPRACOVANI DAT A

Cause of error

K dispozici již není žádná volná NC-paměť pro otevření souboru se strojními parametry.

Error correction

Vymažte již nepotřebné NC-programy, aby se zvětšila volná paměť.


Error description 16

Error message

CHYBNE ZPRACOVANI DAT B

Cause of error

Interní chyba: špatný interrupt

Error correction

- vypněte a znovu zapněte resp.resetujte řízení
- obraťte se na technickou podporu


Error description 19

Error message

CHYBNE ZPRACOVANI DAT E

Cause of error

Interní chyba: Úloze byl předán neznámý povel či povel s nepřípustnými parametry.

Error correction

- vypněte a znovu zapněte resp.resetujte řízení
- obraťte se na technickou podporu


Error description 29

Error message

CHYBNE ZPRACOVANI DAT O

Cause of error

U exportní verze řídícího systému jste se pokusili současně pojíždět s více osami, než řídící systém umožňuje.

Error correction

- Zrušte základní otočení. - Zrušte 3-D otočeni.


Error description 33

Error message

CHYBA KONTROL.SOUCTU PAMETI A

Cause of error

CRC kontrolní součet obsahu EPROM IC-P1 a IC-P2 je chybný.

Error correction

- vypněte a znovu zapněte resp.resetujte řízení
- obraťte se na technickou podporu


Error description 34

Error message

CHYBA KONTROL.SOUCTU PAMETI B

Cause of error

CRC kontrolní součet obsahu EPROM IC-P3 a IC-P4 je chybný.

Error correction

- vypněte a znovu zapněte resp.resetujte řízení
- obraťte se na technickou podporu


Error description 38

Error message

Vlečná odchylka je velká %.2s

Cause of error

Vlečná odchylka pohybované osy je větší než hodnota v parametru MP1720 (ve vlečeném provozu) či v MP 1420 (v předřízeném provozu).
- přetížení pohonu
- nedostatečné mazání
- mechanická zatuhlost stroje
- otřesy stroje
- chyba hardware v regulačním obvodu
- u analogových os: defekt serva

Error correction

- snižte pracovní posuv, zvyšte otáčky
- zkontrolujte mazání
- odstraňte mechanickou zatuhlost
- odstraňte možné zdroje otřesů
- u analogových os: zkontrolujte servo
- při opakovaném výskytu se obraťte na technickou podporu


Error description 39

Error message

Zadaná hodnota otáček velká %.2s

Cause of error

Byla vypočtena příliš vysoká žádaná hodnota otáček.
Analogové osy: maximální žádaná hodnota +-10 V
Analogové vřeteno: maximální žádaná hodnota +-10 V
Digitální osy a vřeteno: maximální žádaná hodnota = maximální otáčky motoru
- stroj nedosahuje nastavených ramp zrychlení a brždění
- chyba hardware v regulačním obvodu

Error correction

- u analogových os: zkontrolujte servo
- obraťte se na technickou podporu


Error description 40

Error message

HLIDANI POHYBU %.2s A

Cause of error

Osa se pohybuje minimálně 4 krát pomaleji či rychleji než odpovídá žádané hodnotě otáček.
- velká vůle (kuličkový šroub, převodovka, řemen, spojka, apod.)
- přetížení pohonu
- nedostatečné mazání
- mechanická zatuhlost stroje
- otřesy stroje
- u analogových os: defekt serva

Error correction

- zkontrolujte strojní parametr 1140.x
- odstraňte velkou vůli
- zkontrolujte mazání
- odstraňte mechanickou zatuhlost
- u analogových os: zkontrolujte servo
- obraťte se na technickou podporu


Error description 41

Error message

Hlídání klidového stavu %.2s

Cause of error

Polohová odchylka v klidovém stavu je větší než hodnota ve strojním parametru MP1110.x .
- u analogových os: příliš velký drift
- u vertikálních os: špatná brzda či chybné vyvážení hmotnosti
- u zpevněných os: velké mechanické síly při obrábění

Error correction

- u analogových os: srovnejte drift
- u vertikálních os: zkontrolujte brzdu či vyvážení hmotnosti
- u zpevněných os: eliminujte velké mechanické síly
- obraťte se na technickou podporu


Error description 42

Error message

Velký offset %.2s

Cause of error

Při srovnání offsetu (s heslem či cyklicky) bylo zjištěno offsetové napětí větší než 100 mV.

Error correction

- nejdříve srovnejte offset či drift na analogovém servu podle návodu výrobce
- poté aktivujte jemné vylaďění offsetu pomocí hesla
- obraťte se na technickou podporu


Error description 43

Error message

Příliš velký rozdíl mezi polohou a otáčkami %.2s

Cause of error

Motor se pohybuje při stojícím suportu osy či naopak.
- příliš velký rozdíl mezi polohou spočtenou z impulsů snímače polohy a z impulsů rotačního snímače
- příliš velká vůle
- vadná spojka, převodovka apod.
- přetržený řemen

Error correction

- zkontrolujte MP1144.x
- zkontrolujte vůli
- opravte vadnou spojku, převodovku apod.
- vyměňte řemen
- obraťte se na technickou podporu


Error description 44

Error message

MC amplituda příliš nízká %.2s

Cause of error

Amplituda signálů snímače je příliš malá, nebo je aktivní signál znečištění.
- znečištěný snímač
- snímač je vadný
- pronikání vlhkosti
- snímací hlava není nastavena (vzdálenost, paralelita)
- vadný kabel ke snímači
- vadný snímačový vstup na řídícím systému
- vibrace
- rušení

Error correction

- obraťte se na technickou podporu


Error description 45

Error message

MC frekvence příliš vysoká %.2s

Cause of error

Byla překročena maximální vstupní frekvence na vstupu snímače.
- Porucha signálu snímače otáček
- Vibrace stroje

Error correction

- Zkontrolujte připojení snímače otáček (zemnicí přípojka)
- Zkontrolujte snímač otáček
- Zkontrolujte frekvenci vstupního signálu snímače.
- Eliminujte vibrace
- Informujte váš servis


Error description 46

Error message

Snímač polohy %.2s je vadný

Cause of error

Nesouhlas pri porovnani absolutni a inkrementalni polohy.

Error correction

Obratte se na servisni firmu.


Error description 50

Error message

Bod dotyku není dosažitelný

Cause of error

Pri cyklu TCH PROBE 0 (DIN/ISO: G55) nebo pri pouziti rucniho cyklu dotykove sondy nebylo behem drahy, definovane ve strojnim parametru MP6130 dosazeno bodu dotyku.

Error correction

- Predpolohovat dotykovou sondu blize k obrobku.
- Zvetsit hodnotu v parametru MP6130.


Error description 51

Error message

Chyba polohování

Cause of error

Polohová odchylka pohybující se osy je větší než hodnota, zadaná ve strojním parametru MP1710 (ve vlečeném provozu) či v MP 1410 (v předřízeném provozu).
- tupý nástroj
- příliš velký pracovní posuv
- příliš nízké otáčky vřetena
- nedostatečné mazání
- mechanická zatuhlost stroje
- otřesy stroje
- chyba hardware v regulačním obvodu
- u analogových os: příliš velký drift
- u analogových os: chybné servo
- u analogových os: chybné uhlíky motoru

Error correction

- nahraďte tupý nástroj
- snižte pracovní posuv, zvyšte otáčky
- zkontrolujte mazání
- odstraňte mechanickou zatuhlost
- odstraňte možné zdroje otřesů
- u analogových os: srovnejte drift
- u analogových os: vyměňte uhlíky tacha, vylaďte tacho
- u analogových os: vyměňte uhlíky motoru
- obraťte se na technickou podporu


Error description 52

Error message

Dotykový palec v kontaktu

Cause of error

Dotykový hrot je vychýlený již při odstartováni snímacího cyklu.

Error correction

- Vyjeďte dotykovou sondou, znovu odstartujte snímací cyklus.
- Při opakování této chyby nechte zkontrolovat dotykovou sondu, zda není poškozena.
- Je-li to nutné, obraťte se na servisní firmu.


Error description 53

Error message

Vyměňte baterii dotykové sondy

Cause of error

Baterie v dotykové sondě je vybitá.

Error correction

Vyměňte baterii.


Error description 54

Error message

Dotyková sonda není připravena

Cause of error

- dotyková sonda není připojena
- baterie resp. akumulátory v infračervené sondě jsou vybité
- vysílací / přijímací jednotka je znečištěna
- infračervený přenos je chybný či přerušen
- rozhraní sondy na řízení je defektní
- kabel k sondě neb k vysílací / přijímací jednotce je vadný

Error correction

- připojte dotykovou sondu
- vyměňte baterie
- vyčistěte infračervené okno sondy a vysílací / přijímací jednotku
- zkontrolujte příp. vyměňte kabel
- obraťte se na technickou podporu


Error description 55

Error message

CC koncový spínač %.2s+

Cause of error

- spočtená dráha nástroje překračuje rozsah pojezdu (softwarových limit) stroje.
- v jednom z ručních režimů je dosažen softwarový limit

Error correction

- zkontrolujte programované souřadnice, případně změňte program
- zkontrolujte vztažný bod, případně znovu nastavte vztažný bod
- jeďte v opačném směru


Error description 56

Error message

Koncový spínač %.2s+

Cause of error

- spočtená dráha nástroje překračuje rozsah pojezdu (softwarových limit) stroje.
- v jednom z ručních režimů je dosažen softwarový limit

Error correction

- zkontrolujte programované souřadnice, případně změňte program
- zkontrolujte vztažný bod, případně znovu nastavte vztažný bod
- jeďte v opačném směru


Error description 57

Error message

CC koncový spínač %.2s-

Cause of error

- spočtená dráha nástroje překračuje rozsah pojezdu (softwarových limit) stroje
- v jednom z ručních režimů je dosažen softwarový limit

Error correction

- zkontrolujte programované souřadnice, případně změňte program
- zkontrolujte vztažný bod, případně znovu nastavte vztažný bod
- jeďte v opačném směru


Error description 58

Error message

Koncový spínač %.2s-

Cause of error

spočtená dráha nástroje překračuje rozsah pojezdu (softwarových limit) stroje
- v jednom z ručních režimů je dosažen softwarový limit

Error correction

- zkontrolujte programované souřadnice, případně změňte program
- zkontrolujte vztažný bod, případně znovu nastavte vztažný bod
- jeďte v opačném směru


Error description 59

Error message

FN 14: číslo chyby %-3u

FN 14: číslo chyby %s

Cause of error

Chyba vynucená funkcí FN14 (DIN/ISO: D14).
Touto funkcí vyvolává TNC předprogramovaná hlášení výrobce stroje (např. z cyklu výrobce). Narazí-li TNC během provádění nebo testu programu na blok s FN14 (D14), pak jej přeruší a vypíše hlášení. Pak musíte program znovu odstartovat.

Error correction

Vyhledat popis chyb v dokumentaci ke stroji a poté, co je chyba odstraněna, znovu odstartovat program


Error description 60

Error message

Dva TOOL DEF %-3u přes PGM CALL

Cause of error

Definice nástroje pomocí NC-bloku TOOL DEF (ISO: G99) byla použita ve vzájemně vnořených programech opakovaně se stejným číslem nástroje.

Error correction

Smazat blok TOOL DEF (blok G99) v jednom z programů, nebo použít různá čísla nástroje.


Error description 61

Error message

Tabulka nástrojů uzamčena

Cause of error

Zatímco TNC zpracovává vyvolání nástroje, nesmí být měněna paměť nástrojů (soubor TOOL.T). Stisknutí softklavesy EDIT ON/OFF vede k vypsání tohoto chybového hlášení.

Error correction

Počkat, až je zpracováno vyvolání nástroje a pak znovu stisknout softklávesu EDIT ON/OFF.


Error description 62

Error message

REF. BOD %.2s: chybná absol.rozteč

Cause of error

Při nájezdu reference na snímači s vzdálenostně kódovanými referenčními značkami byla ujeta vzdálenost větší než 1000 rysek, aniž bylo dosaženo referenční značky.
- snímací hlava není nastavena (vzdálenost, paralelita)
- snímač v oblasti referenční značky je znečištěn či defektní

Error correction

- obraťte se na technickou podporu


Error description 63

Error message

Ruční kolečko ?

Cause of error

- elektronické ruční kolečko není připojeno
- je navoleno špatné ruční kolečko ve strojním parametru MP7640
- přenosové vedení je vadné
- ruční kolečko je poškozené

Error correction

- připojte ruční kolečko přes kabelový adapter
- zkontrolujte strojní parametr MP7640
- zkontrolujte, zda není poškozeno přenosové vedení
- zkontrolujte, zda není poškozeno ruční kolečko
- obraťte se na technickou podporu


Error description 109

Error message

PLC: příliš mnoho vrstvení

Cause of error

Runtime chyba PLC:
- Byl učiněn pokus o vzájemné vnoření volání více než 32 modulů.
- Bylo programováno rekurzivní vyvolání modulu, které překročilo limit 32 vnoření.

Error correction

Upravte PLC-program.


Error description 110

Error message

PLC: podtečení zásobníku

Cause of error

Runtime chyba PLC: Byl učiněn pokus o výběr dat ze zásobníku, ačkoliv tam předtím nebyla uložena.

Error correction

Upravte PLC-program.


Error description 111

Error message

PLC: přetečení zásobníku

Cause of error

Runtime chyba PLC: Byl učiněn pokus o uložení více nez 128 byte do zásobníku. Slovní operandy (B/W/D/K) obsazují vždy 4 byte, logické operandy (M/I/O/T/C) obsazují 2 byte.

Error correction

Upravte PLC-program.


Error description 112

Error message

PLC: time out

Cause of error

Runtime chyba PLC:
- Zpracování cyklicky probíhající části programu trvalo příliš dlouho. Musí být zkontrolována struktura podprogramů, případně musí být časově náročné části programu spouštěny jako SUBMIT-Job.
- Indikovaný čas procesu se podle okolností prodlužuje při datovém přenosu a v režimu ručního kolečka. V případě pochybností navolte současně režim ručního kolečka a odstartujte datový přenos s maximální přenosovou rychlostí. Potom v okně PLC
programování zkontrolujte "MAXIMÁLNÍ ČAS PROCESU". Neměly by se objevit hodnoty nad 150% (bezpečná rezerva pro nepříznivé provozní podmínky !).

Error correction

Upravte PLC-program.


Error description 113

Error message

PLC: neplatný rozsah pro CASE

Cause of error

Chyba za běhu PLC: Operand pro příkaz CASE obsahuje nepoužitelnou hodnotu pro ofset v CM tabulce (menší než 0 nebo větší či rovno délce tabulky).

Error correction

- zkontrolujte PLC program
- obraťte se na technickou podporu


Error description 115

Error message

PLC: Index - chybný rozsah

Cause of error

Runtime chyba PLC:
- Adresa pro zápisový přístup na datové typy B/W/D/M/I/O/T/C je kvůli započtení indexového registru v neplatném rozsahu pro tento typ operandu.
- Indexový registr obsahuje při přístupu na pole konstant hodnotu, která není pro toto pole možná (< 0 nebo >= délce pole).
- Adresa řetězce vede při započtení indexového registru k nepřípustné hodnotě.
- Číslo dialogu (S#Dn[X]) nebo chybového hlášení (S#En[X]) vede kvůli započtení indexoveho registru k nepřípustné hodnotě (< 0 nebo > 999).
- Při adresaci části řetězce.

Error correction

Upravte PLC-program.


Error description 133

Error message

PLC:M4005, M4006, M4007 chybně

Cause of error

Runtime chyba PLC: Současně je nastaveno více než jeden z merkerů M4005 (M03), M4006 (M04), M4007 (M05).

Error correction

Upravte PLC-program.


Error description 134

Error message

PLC:Strobe současně aktivní

Cause of error

Runtime chyba PLC: Současně je aktivováno více než jedna z funkcí "PLC polohování", "posunutí nulového bodu" a "orientace vřetena".

Error correction

Upravte PLC-program.


Error description 151

Error message

MP: Řádek bez čísla

Cause of error

Chyba v zadání strojních parametrů: byla nalezena řádka bez čísla strojniho parametru (nejedná se o prázdné řádky nebo komentáře).

Error correction

Opravit seznam strojních parametrů.


Error description 152

Error message

MP: Chybné číslo

Cause of error

Chyba v zadání strojních parametrů: zadaný strojní parametr neexistuje (chybné číslo).

Error correction

Opravit seznam strojních parametrů.


Error description 153

Error message

MP: není oddělovač

Cause of error

Chyba v zadání strojních parametrů: nebyl nalezen oddělovací znak (":") mezi číslem a hodnotou strojního parametru.

Error correction

Opravit seznam strojních parametrů.


Error description 154

Error message

MP: chybná hodnota

Cause of error

Chyba v zadání strojních parametrů: zadaná hodnota strojního parametru je chybná.

Error correction

Opravit seznam strojních parametrů.


Error description 155

Error message

MP: duplicitní definice

Cause of error

Chyba v zadání strojních parametrů: jeden strojní parametr je definován dvakrát.

Error correction

Opravit seznam strojních parametrů.


Error description 156

Error message

MP: není definován

Cause of error

Chyba v zadáni strojních parametrů: strojní parametr není definován. Řádek je vygenerován automaticky.

Error correction

Opravit seznam strojních parametrů.


Error description 157

Error message

MP: nelze uložit do paměti

Cause of error

Chyba v zadání strojních parametrů: strojní parametr nemůže být uložen do paměti.

Error correction

Obraťte se na servisní firmu.


Error description 159

Error message

Místo 0 není definováno

Cause of error

Byl učiněn pokus o přiřazení nástroje k blokované pozici v tabulce pozic.

Error correction

- Zkontrolovat tabulku pozic nástrojů.
- Obraťte se na servisní firmu.


Error description 160

Error message

Chybné číslo místa

Cause of error

- Hodnota zadané pozice v tabulce nástrojů je větší než strojní parametr MP7261.
- MP7261 = 0, přes strojní parametr MP7480 je aktivován výstup pozice a volanému nástroji přitom není přiřazeno číslo pozice.

Error correction

- Zkontrolovat tabulku pozic nástrojů.
- Obraťte se na servisní firmu.


Error description 161

Error message

Chybí posuv

Cause of error

Nenaprogramovali jste žádný posuv.

Error correction

Změňte NC program, posuv FMAX působí pouze v bloku


Error description 162

Error message

Chybí osa nástr.u otáčení

Cause of error

Při vyvolání nástroje je aktivní programované otáčení a současně nová osa nástroje není stejná nebo není rovnoběžná se současnou osou nástroje.

Error correction

Zrušte v NC programu před změnou osy nástroje programované otáčení.


Error description 163

Error message

Uplynula životnost nástroje

Cause of error

Uplynul čas nasazení volaného nástroje a nenadefinovali jste žádný sesterský nástroj.

Error correction

Zkontrolujte nástroj a případně jej vyměňte nebo nadefinujte sesterský nástroj.


Error description 164

Error message

Vyměňte zálohovací baterii

Cause of error

Napětí dobíjecích baterií kleslo pod minimální hodnotu.

Error correction

Vyměňte baterie (viz uživatelsou příručku).


Error description 165

Error message

Orientování není aktivní

Cause of error

Pokusili jste se vyvolat cyklus "vrtání závitů GS" (s vyrovnávací hlavou) nebo cyklus "řezání závitů", ačkoliv váš stroj není vybaven řízeným analogovým vřetenem.

Error correction

Obraťte se na výrobce Vašeho stroje.


Error description 166

Error message

Tabulka nástrojů ?

Cause of error

V paměti NC systému je uloženo více tabulek nástrojů a v provozním režimu "TEST PROGRAMU" není aktivována žádná tabulka.

Error correction

Aktivujte tabulku nástrojů v provoznim režimu "TEST PROGRAMU" (status "S").


Error description 167

Error message

Tabulka nulových bodů ?

Cause of error

K provedení NC programu je vyžadována tabulka nulových bodů. V paměti NC systému není buď uložena žádná tabulka, nebo je v ní uloženo více tabulek a přitom není žádná z nich aktivována.

Error correction

Aktivovat tabulku nulových bodů v provozním režimu "PROGRAM PROVOZ PLYNULE" (status "M").


Error description 168

Error message

Chyba

Cause of error

Toto hlášení poukazuje na to, že na obrazovce, která se nachází na pozadí, je indikováno nějaké chybové hlášení.

Error correction

Přepněte do provozního režimu na pozadí a potvrďte (odkvitujte) chybové hlášení.


Error description 169

Error message

Číslo nástroje obsazeno

Cause of error

Pokusili jste se vícekrát nadefinovat jeden nástroj.

Error correction

Upravte NC program.


Error description 170

Error message

Skok na LBL 0 není dovolen

Cause of error

V NC bloku LBL CALL (DIN/ISO: L 0,0) nebo ve skokové instrukci (výpočty s parametry) jste naprogramovali skok na Label 0.

Error correction

Upravte NC program.


Error description 171

Error message

Chybná vstupní hodnota

Cause of error

V NC-bloku APPR nebo DEP vznikne díky použití Q-parametru nepřípustný mezivýsledek: délka tangenciální přímky k najeti na nebo odjetí od obrysu je záporná.

Error correction

Upravte NC program.


Error description 172

Error message

Chybná vstupní hodnota

Cause of error

V NC-bloku APPR nebo DEP vznikne díky použití Q-parametrů nepřípustný mezivýsledek: úhel středu tangenciálního kruhu k najetí na nebo odjetí od obrysu je záporný.

Error correction

Upravte NC program.


Error description 173

Error message

Chybná vstupní hodnota

Cause of error

V cyklu "otevřený obrys" vznikne použitím Q-parametru nepřípustný mezivýsledek: délka tangenciální přímky k najetí na a odjetí od obrysu je záporná.

Error correction

Upravte NC program.


Error description 174

Error message

Chybná vstupní hodnota

Cause of error

V cyklu "otevřený obrys" vznikne použitím Q-parametru nepřípustný mezivýsledek: úhel středu tangenciálního kruhu k najetí na, popř. odjetí od obrysu je záporný.

Error correction

Upravte NC program.


Error description 175

Error message

Chybná vstupní hodnota

Cause of error

Zadali jste zápornou hodnotu jako toleranci pro automatické vložení přechodového kruhu (M funkce M112).

Error correction

Zadat kladnou hodnotu tolerance.


Error description 176

Error message

Chybná vstupní hodnota

Cause of error

Při programovaném polohování rotační osy s dráhovým posuvem v mm/min (M116) vychází příliš velká rychlost otáčení rotačního stolu.

Error correction

Snížit velikost posuvu.


Error description 177

Error message

Cyklus 27(G127): hloubka>poloměr

Cause of error

- Při provádění cyklu "válcovýý plášť" je zadaná hloubka frézování větší nebo rovna poloměru válcového pláště
- poměr jednotného poloměru k obráběcímu poloměru je příliš velký

Error correction

- Zadejte menší hloubku frézování v cyklu "válcového pláště"
- Zadejte menší poloměr válce v cyklu "válcového pláště"


Error description 178

Error message

Chybná vstupní hodnota

Cause of error

Při provádění cyklu 27 "válcový plášť" je programovaný poloměr válcového pláště menší nebo roven 0.

Error correction

Upravte NC program.


Error description 179

Error message

Chybná vstupní hodnota

Cause of error

Při prokládaném pohybu ručním kolečkem (M-funkce M118) je programované maximální přípustné proloženi menši nez 0.

Error correction

Zadávejte pouze kladné hodnoty za M118.


Error description 180

Error message

Def.polotovaru-BLK FORM chybná

Cause of error

Chyba při přepočtu programovaného neobrobeného polotovaru v grafice:
- Jako osa vřetene nebyla zadána X, Y nebo Z.
- Délka hrany je záporná (minimální a maximální ohraničení je prohozeno.
- Délka hrany je menší než 0.1 mm.
- Délka kratší hrany je menší než cca. 1% delší hrany.

Error correction

Upravte NC program.


Error description 181

Error message

DEF.POLOTOVARU-BLK FORM CHYBNA

Cause of error

Chyba při přepočtu neobrobeného polotovaru v FK-grafice: Délka hrany je záporná (minimální a maximální omezení je prohozené).

Error correction

Upravte NC program.


Error description 183

Error message

Aktuální blok není navolen

Cause of error

Po přerušení provádění programu nemůže TNC již dále pokračovat z místa, na kterém se momentálně nachází kurzor.

Error correction

Zvolte požadované místo pro návrat do programu s funkcí "GOTO" + číslo bloku nebo pomocí funkce předběhu bloku.


Error description 184

Error message

Jméno programu se nevyskytuje

Cause of error

Pokusili jste se vyvolat program, který není uložen v paměti TNC.

Error correction

Upravte NC program.


Error description 185

Error message

Nelze zapsat další soubory

Cause of error

TNC nemůže uložit do paměti již žádný další soubor.

Error correction

Vymažte z paměti soubory, které již nepotřebujete.


Error description 187

Error message

Číslo LBL obsazeno

Cause of error

Pokusili jste se zadat stejné číslo návěští ve více NC blocich LBL SET (ISO: G98 Lxx).

Error correction

Upravte NC program.


Error description 188

Error message

Číslo LBL již zadáno %-3u

Cause of error

Při startu programu nebo při vyvolání podprogramu bylo nalezeno více NC bloků LBL SET (ISO: G98 Lxx) se stejným číslem Label

Error correction

Upravte NC program.


Error description 189

Error message

Chybný přenos dat

Cause of error

E Při přenosu dat s BCC byl 15-krát za sebou
přijat potvrzující znak <NAK>.
A az H Chybový kód přijímacího modulu s jednou z
bez E následujících příčin:
- Na TNC a periferním zařízení není nastavena
stejná přenosová rychlost (Baudrate).
- Chybný paritní bit.
- Chybný datový rámec (např.: chybějící stop-bit).
- Přijímací modul rozhranní je vadný.
K Při přenosu chyby do TNC nebyl po znaku <ESC>
vyslan znak <1>.
L Po chybové sekvenci<ESC><1> bylo přijato nedovolené
číslo chyby (dovolená jsou čísla chyby 0 až 7).
M Při přenosu dat s BCC byl 15-krát za sebou vyslán
potvrzovaci znak <NAK>.
N Očekávané potvrzení <ACK> nebo <NAK> nebylo vysláno
do určitého času.

Error correction

Zkontrolovat datový přenosový kanál.


Error description 194

Error message

Program není úplný

Cause of error

Zahájený datový přenos byl přerušen stiskem klávesy <END>.

Error correction

Znovu přenést program.


Error description 196

Error message

Rozhranní je obsazeno

Cause of error

Pokusili jste se přiřadit datové rozhranní, které je již obsazeno.

Error correction

Ukončit datový přenos a znovu jej odstartovat.


Error description 197

Error message

Rychlost baudrate není možná

Cause of error

Pro obě datová rozhranní byly nastaveny přenosové rychlosti (baudrate), se kterými není možný současný přenos přes obě rozhranní.

Error correction

Zvolte jinou přenosovou rychlost.


Error description 200

Error message

Ext. zápis/výpis není připraven

Cause of error

- Rozhranní není zapojeno.
- Externí zařízeni není zapnuto nebo není připraveno.
- Špatný nebo vadný přenosový kabel.

Error correction

Zkontrolovat datovou přenosovou trasu.


Error description 201

Error message

NC: paměť programu vymazána

Cause of error

Po zapnutí řídícího systému byl v paměti NC nalezen chybný soubor a byl proto smazán.

Error correction

Znovu vytvořit soubor.


Error description 202

Error message

Změny ve volaném PGM

Cause of error

- Při spuštění podprogramu bylo zjištěno, ze volaný podprogram byl změněn.
- Při návratovém skoku z podprogramu do hlavního programu bylo zjištěno, že byl hlavní program změněn.

Error correction

- S "GOTO + číslo bloku" navolit místo přerušení a pak pokračovat v obrábění.


Error description 203

Error message

Chybný havarijní stop

Cause of error

Interní či externí obvod Central stopu je vadný.
- příliš dlouhé časy sepnutí příslušných relé v řetězci mezi výstupem "Řízení připraveno" a zpětným hlášením "Řízení připraveno" během rutiny Central stopu či rutiny zapnutí
- přerušený vodič, špatné kontakty

Error correction

Zkontrolujte obvod central stopu.
- přezkoušejte či vyměňte příslušné relé v rozvaděči
- zkontrolujte/obnovte kontakty/zapojení
- obraťte se na technickou podporu


Error description 204

Error message

Teplota TNC prilis vysoka %d°C

Cause of error

Teplotní čidlo detekuje příliš vysokou teplotu uvnitř krytu řízení.
- nedostatečný odvod tepla v rozvaděči
- zašpiněné výplně filtrů
- defektní klimatizační zařízení v rozvaděči
- defektní ventilátor v krytu řízení
- defektní teplotní čidlo
- nevhodná vestavba komponentů řízení v rozvaděči

Error correction

- vyčistěte výplně filtrů
- opravte klimatizační zařízení v rozvaděči
- vyměňte ventilátor
- obraťte se na technickou podporu


Error description 205

Error message

PLC havarijní stop

Cause of error

Chybové hlášení z PLC (viz dokumetace ke stroji).

Error correction

Obraťte se na servisní firmu.


Error description 206

Error message

PGM %.28s NENI K DISPOZICI

Cause of error

Program, ktery jste navolili, obsahuje volani programu, ktery neni ulozen v pameti TNC.

Error correction

- Pripadne zmente jmeno programu
- Zmente jmeno programu tak, aby TNC mohl volat externe ulozeny program


Error description 207

Error message

PGM není k dispozici

Cause of error

Během provádění blokově přenášeného NC programu (DNC režim) bylo zjištěno, že volaný program není uložen v NC paměti.

Error correction

Nahrát NC program.


Error description 212

Error message

FK reference k aktuálnímu bloku

Cause of error

V FK-programu byl proveden pokus o smazání bloku, ke kterému na jiném místě v programu existuje vazba.

Error correction

Změňte FK vazbu.


Error description 214

Error message

Aritmetická chyba

Cause of error

Interní výpočty vedly k hodnotě, kterou nelze číselně vyjádřit.

Error correction

Zkontrolujte zadané hodnoty.


Error description 215

Error message

Aritmetická chyba

Cause of error

Interní výpočty vedly k hodnotě, kterou nelze číselně vyjádřit.

Error correction

Zkontrolujte zadané hodnoty.


Error description 216

Error message

Vypočtený Q-parametr je velký

Cause of error

TNC se pokusil zobrazit Q-parametr, jehož hodnota leží mimo přípustný rozsah hodnot od -99 999.9999 do +99 999.9999.

Error correction

Upravte NC program.


Error description 217

Error message

Vypočtená souřadnice je velká

Cause of error

Při výpočtu souřadnice z Q-parametru byla výsledkem hodnota, která překračuje přípustný rozsah od -99 999.9999 do +99 999.9999.

Error correction

Upravte NC program.


Error description 218

Error message

Vypočtené otáčky jsou vysoké

Cause of error

- Při výpočtu otáček vřetena z Q-parametru byla výsledkem hodnota, která překračuje přípustný rozsah od 0 do +99 999.9999.
- Pro aktivní nástroj je určeno omezení otáček v tabulce nástroje (sloupec NMAX)

Error correction

- Upravte NC program.
- Zvyšte mezní hodnotu otáček nebo omezení zrušte


Error description 219

Error message

Vypočtený posuv je příliš velký

Cause of error

Při výpočtu posuvu z Q-parametru byla výsledkem hodnota, která překračuje přípustný rozsah od 0 do 300 000.

Error correction

Upravte NC program.


Error description 220

Error message

Vypočtené čís.nástroje je vysoké

Cause of error

- Při výpočtu čísla nástroje z Q-parametru vyšla hodnota, která překračuje přípustný rozsah od 0 do 32767.
- Vyvolali jste číslo nástroje, které je větší než počet nástrojů, které jsou definovány v tabulce nástrojů.

Error correction

Upravte NC program.


Error description 221

Error message

Vypočtené číslo Label je vysoké

Cause of error

Při výpočtu čísla návěští z Q-parametru vyšla hodnota, která překračuje přípustný rozsah od 1 do 255.

Error correction

Upravte NC program.


Error description 222

Error message

Vypočtené číslo chyby je vysoké

Cause of error

Při výpočtu čísla chyby pro funkci FN14 (ISO: D14) z Q-parametru vyšla hodnota, která překračuje přípustný rozsah od 0 do 499.

Error correction

Upravit NC program.


Error description 223

Error message

Vypočtené měřítko je velké

Cause of error

Při výpočtu faktoru měřítka z Q-parametru vyšla hodnota, která překračuje přípustný rozsah od 0.0001 do +100.007936.

Error correction

Upravit NC program.


Error description 224

Error message

Inkr.polární úhel je velký

Cause of error

V NC bloku jste naprogramovali přírůstkovy polární úhel (IPA, ISO: G91 H..) větší nebo rovný 5760 stupňů (16 plných kružnic).

Error correction

Upravte NC program.


Error description 225

Error message

Stoupání 0 není dovoleno

Cause of error

V cyklu "vrtání závitu GS" (Rigid Tapping) nebo "řezání závitu" jste naprogramovali nulové stoupáni závitu.

Error correction

Upravte NC program.


Error description 226

Error message

Aritmetická chyba

Cause of error

Chyba pri interních výpočtech, např.:
- při dělení 0
- odmocnina ze záporného čísla atd.

Error correction

Zkontrolovat zadané hodnoty.


Error description 227

Error message

Aritmetická chyba při APPR/DEP

Cause of error

Při výpočtu NC bloku APPR nebo DEP došlo k aritmetické chybě.

Error correction

Zkontrolovat zadané hodnoty, příp. změnit bod startu.


Error description 228

Error message

Aritmetická chyba při APPR/DEP

Cause of error

Při výpočtu NC bloku APPR nebo DEP došlo k aritmetické chybě.

Error correction

Zkontrolovat zadané hodnoty, příp. změnit bod startu.


Error description 229

Error message

Aritmetická chyba při APPR/DEP

Cause of error

Při výpočtu NC bloku APPR nebo DEP došlo k aritmetické chybě.

Error correction

Zkontrolovat zadané hodnoty, příp. změnit bod startu


Error description 230

Error message

Aritmetická chyba při APPR/DEP

Cause of error

Při výpočtu NC bloku APPR nebo DEP před nebo za šroubovicí došlo k aritmetické chybě.

Error correction

Zkontrolovat zadané hodnoty, příp. změnit bod startu


Error description 231

Error message

Aritmetická chyba u vyhrubování

Cause of error

Při výpočtu kruhu zaoblení při obrysově paralelním vyhrubování došlo k aritmetické chybě.

Error correction

- Změnit bod startu.
- Použít jiný poloměr nástroje.


Error description 232

Error message

Aritmetická chyba při CR

Cause of error

Při výpočtu středu kruhu NC bloku "kruh s poloměrem" v obrysové kapse došlo k aritmetické chybě.

Error correction

Zkontrolovat souřadnice v CR bloku (ISO: G2,G3 s R).


Error description 233

Error message

Aritmetická chyba při CT

Cause of error

Při výpočtu NC bloku "kruh s tangenciálním připojením" v obrysové kapse došlo k aritmetické chybě.

Error correction

Zkontrolovat souřadnice v CT bloku (ISO: G6, G16).


Error description 234

Error message

Aritmetická chyba při RND/CHF

Cause of error

Při výpočtu kruhu zaoblení nebo úkosu v obrysové kapse došlo k aritmetické chybě.

Error correction

- Zkontrolovat zadané hodnoty v bloku zaoblení, popř. zkosení.
- Případně použít jiný poloměr nástroje.


Error description 235

Error message

Chybný průsečík kruh/kruh

Cause of error

Při výpočtu průsečíku dvou kruhů v obrysové kapse došlo k aritmetické chybě.

Error correction

- Zkontrolovat souřadnice v kruhových blocích.
- Případně použít jiný poloměr nástroje.


Error description 236

Error message

Chybný průsečík kruh/přímka

Cause of error

Při výpočtu průsečíku kruhu s přímkou v obrysové kapse došlo k aritmetické chybě.

Error correction

- Zkontrolovat zadané hodnoty.
- Případně použít jiný poloměr nástroje.


Error description 237

Error message

Chybný průsečík přímka/přímka

Cause of error

Při výpočtu průsečíku dvou přímek v obrysové kapse došlo k aritmetické chybě.

Error correction

- Zkontrolovat zadané hodnoty.
- Případně použít jiný poloměr nástroje.


Error description 238

Error message

Aritmetická chyba při APPR/DEP

Cause of error

Při výpočtu dráhy najetí na nebo odjetí od obrysu s APPR LCT nebo DEP LCT v cyklu "otevřený obrys" došlo k aritmetické chybě.

Error correction

- Zkontrolovat zadané hodnoty.
- Případně použít jiný poloměr nástroje.


Error description 239

Error message

Chyba korekce poloměru

Cause of error

Při výpočtu korekce poloměru v cyklu "obrysové křivky" došlo k aritmetické chybě.

Error correction

- Zkontrolovat zadané hodnoty.
- Případně použít jiný poloměr nástroje.


Error description 240

Error message

Chybná kontura kapsy

Cause of error

Při výpočtu průsečíku obrysu s dráhou nástroje v konturové kapse došlo k aritmetické chybě.

Error correction

- Zkontrolovat zadané hodnoty.
- Případně použít jiný poloměr nástroje.


Error description 241

Error message

Chyba v obrysu či průchodu kapsy

Cause of error

Délka přejížděného dráhového úseku v obrysové kapse nebo v cyklu "otevřený obrys" je příliš velká a nemůže být číselně vyjádřena.

Error correction

Zkontrolovat zadané hodnoty.


Error description 242

Error message

Chybná kontura kapsy

Cause of error

Při výpočtu obrysově paralelních drah pro vyhrubování konturové kapsy došlo k aritmetické chybě.

Error correction

- Zkontrolovat zadané hodnoty.
- Případně použít jiný rádius nástroje.


Error description 243

Error message

Chybná kontura kapsy

Cause of error

Při výpočtu prvku obrysu konturové kapsy došlo k aritmetické chybě.

Error correction

Zkontrolovat zadané hodnoty.


Error description 244

Error message

Chyba korekce poloměru

Cause of error

Při výpočtu korekce poloměru obrysu došlo k aritmetické chybě.

Error correction

- Zkontrolovat zadané hodnoty.
- Případně použít jiný poloměr nástroje.


Error description 245

Error message

Chyba korekce poloměru

Cause of error

Při výpočtu korekce poloměru obrysu došlo k aritmetické chybě.

Error correction

- Zkontrolovat zadané hodnoty.
- Případně použít jiný poloměr nástroje.


Error description 246

Error message

Chybná kontura kapsy

Cause of error

Pri obrysově paralelním vyhrubování konturové kapsy došlo k aritmetické chybě při výpočtu normály ze zadaného bodu k prvku obrysu.

Error correction

Zkontrolovat zadané hodnoty.


Error description 247

Error message

Chybná kontura kapsy

Cause of error

Při výpočtu průsečíku v konturové kapse došlo k aritmetické chybě.

Error correction

Zkontrolovat zadané hodnoty.


Error description 250

Error message

Aritmetická chyba při M112

Cause of error

Při výpočtu automaticky vkládaných přechodových kruhů (M funkce M112) došlo k aritmetické chybě.

Error correction

Zkontrolovat zadané hodnoty u M112.


Error description 251

Error message

Chyba při výpočtu parametru

Cause of error

Při výpočtu aritmetického výrazu v rovnici s Q-parametry došlo k aritmetické chybě.

Error correction

Zkontrolovat zadané hodnoty.


Error description 252

Error message

Chybné SW koncové spínače

Cause of error

Při kontrole softwarových koncových spínačů došlo k aritmetické chybě.

Error correction

Zkontrolovat zadané hodnoty.


Error description 253

Error message

Korekce dr.chybně ukončena

Cause of error

Pokusili jste se v bloku kruhového oblouku zrušit korekci nástroje pomocí R0 (DIN/ISO: G40).

Error correction

Korekci nástroje lze zrušit pouze přímkovým blokem (L, DIN/ISO: G0, G1, G10, G11).


Error description 254

Error message

Korekce dr.chybně započata

Cause of error

Pokusili jste se naprogramovat zkosení před započetím korekce poloměru nástroje.

Error correction

Zkosení smí být programováno pouze při aktivní korekci poloměru nástroje.


Error description 255

Error message

Korekce dr.chybně započata

Cause of error

Pokusili jste se naprogramovat zaoblení rohu před započetím korekce poloměru nástroje.

Error correction

Zaoblení rohu smí být programováno pouze při aktivní korekci poloměru nástroje.


Error description 256

Error message

Korekce dr.chybně započata

Cause of error

Pokusili jste se aktivovat v bloku kruhového oblouku korekci nástroje pomocí RL či RR (DIN/ISO: G41 či G42).

Error correction

Korekci nástroje lze aktivovat pouze přímkovým blokem (L, DIN/ISO: G0, G1, G10, G11).


Error description 257

Error message

Korekce dr.chybně započata

Cause of error

Pokusili jste se naprogramovat zaoblovací kruh mezi NC-blokem bez korekce poloměru nástroje a přímkovym blokem s korekcí poloměru nástroje.

Error correction

Zaoblovací kruh programovat pouze při aktivní korekci poloměru nástroje.


Error description 258

Error message

Korekce dr.chybně započata

Cause of error

Pokusili jste se převzít pól (popř. střed kruhu) za prvním blokem s korekcí poloměru nástroje (prázdný CC blok, DIN/ISO: G29).

Error correction

Pól může být převzat nejdříve po druhém bloku s korekcí poloměru nástroje.


Error description 259

Error message

Korekce dr.chybně započata

Cause of error

Při aktivní korekci poloměru nástroje jste se pokusili naprogramovat blok APPR.

Error correction

Blok APPR je dovoleno programovat, jen když není aktivní žádna korekce poloměru nástroje.


Error description 260

Error message

Cyklus je nekompletní

Cause of error

- Smazali jste část cyklu.
- Dovnitř cyklu jste vložili jiné NC bloky.

Error correction

- Znovu nadefinovat kompletní cyklus
- Smazat NC bloky uvnitř cyklu


Error description 261

Error message

Cyklus není definován

Cause of error

- Naprogramovali jste vyvolání cyklu, aniž jste předtím nějaký pevný cyklus nadefinovali.
- Pokusili jste se vyvolat cyklus, který je automaticky účinný po své definici.

Error correction

- Volání cyklu definovat až po nadefinování pevného cyklu.
- Smazat volání cyklu.


Error description 263

Error message

Hloubka přísuvu 0 není dovolena

Cause of error

V definici volaného pevného cyklu jste naprogramovali nulovou hloubku přísuvu.

Error correction

Zadat nenulovou hloubku přísuvu.


Error description 264

Error message

Uživatelský cyklus nenalezen

Cause of error

Pokusili jste se vyvolat uživatelský cyklus, který není uložen v paměti TNC.

Error correction

- Smazat definici cyklu.
- Načíst uživatelský cyklus.


Error description 265

Error message

Podprogram nenalezen

Cause of error

V cyklu 14 OBRYS (DIN/ISO: G37) jste definovali číslo podprogramu, které ve Vašem programu neexistuje.

Error correction

- Opravit číslo podprogramu v cyklu.
- Naprogramovat podprogram se správným číslem.


Error description 266

Error message

Podprogram nenalezen

Cause of error

V definici obrysu, konturové kapsy nebo v cyklu otevřeného obrysu byl vyvolán uživatelský cyklus nebo podprogram. Odpovidající soubor však nemůže byt otevřen pro čtení.

Error correction

Znovu nahrát soubor.


Error description 272

Error message

Chybná skladba NC bloku

Cause of error

NC blok obsahuje chybnou syntaxi.

Error correction

Upravte NC program.


Error description 274

Error message

DEF. nástroje není dovolena

Cause of error

Naprogramovali jste definici nástroje (TOOL DEF, ISO: G99), ačkoliv je aktivní centrální tabulka nástrojů.

Error correction

- Smazat blok TOOL DEF (blok G99).
- Deaktivovat tabulku nástrojů (strojní parametr 7260).


Error description 275

Error message

Chybí zadání délky či poloměru

Cause of error

Definice nástroje (TOOL DEF, DIN/ISO: G99) neobsahuje zadání délky nebo poloměru nástroje.

Error correction

Zadat kompletní blok DEF (blok G99).


Error description 276

Error message

CT po APPR není dovoleno

Cause of error

Bezprostředně za blokem APPR jste naprogramovali tangenciálně se připojující kruh (CT).

Error correction

Upravte NC program.


Error description 277

Error message

CHF po APR není dovoleno

Cause of error

Bezprostředně za blokem APPR jste naprogramovali zkosení (CHF).

Error correction

Upravte NC program.


Error description 278

Error message

RND po APR není dovoleno

Cause of error

Bezprostředně za blokem APPR jste naprogramovali zaoblení (RND).

Error correction

Upravte NC program.


Error description 279

Error message

RND = 0 není dovoleno

Cause of error

V definici obrysu, obrysové kapsy nebo otevřeného obrysu bylo programováno zaoblení (RND, DIN/ISO: G25) s nulovým poloměrem.

Error correction

Upravte NC program.


Error description 280

Error message

CHF = 0 není dovoleno

Cause of error

V definici obrysu, obrysové kapsy nebo otevřeného obrysu bylo programováno zkosení (CHF, DIN/ISO: G24) s nulovou délkou zkosení.

Error correction

Upravte NC program.


Error description 281

Error message

Druhé RND zaoblení není dovoleno

Cause of error

V definici obrysu, obrysové kapsy nebo otevřeného obrysu byly po sobě programovány dva kruhy zaoblení (RND, DIN/ISO: G25).

Error correction

Upravte NC program.


Error description 282

Error message

RND po CHF není povoleno

Cause of error

V definici obrysu, obrysové kapsy nebo otevřeného obrysu byly bezprostředně po sobě programovány zkosení (CHF, DIN/ISO: G24) a zaoblení (RND, DIN/ISO: G25).

Error correction

Upravte NC program.


Error description 283

Error message

CHF po RND není dovoleno

Cause of error

V definici obrysu, obrysové kapsy nebo otevřeného obrysu bylo bezprostředně za zaoblením (RND, DIN/ISO: G25) programováno zkosení (CHF, DIN/ISO: G24).

Error correction

Upravte NC program.


Error description 284

Error message

Druhá CHF není dovolena

Cause of error

V definici obrysu, obrysové kapsy nebo otevřeného obrysu byla bezprostředne za sebou programována dvě zkosení (CHF, DIN/ISO: G24).

Error correction

Upravte NC program.


Error description 285

Error message

DEP LCT po HELIX není dovoleno

Cause of error

Bezprostředně za šroubovicí jste naprogramovali blok DEP LCT pro opuštění obrysu.

Error correction

Upravte NC program.


Error description 286

Error message

APPR LCT před HELIX nelze

Cause of error

Bezprostředně před šroubovicí jste naprogramovali blok APPR LCT nebo APPR PLCT pro najetí na obrys.

Error correction

Upravte NC program.


Error description 287

Error message

Nedovolený NC blok

Cause of error

Jeden z následujících nedovolených NC bloku byl naprogramován uvnitř definice obrysu, obrysové kapsy nebo otevřeného obrysu:
- TCH PROBE (DIN/ISO: G55)
- TOOL DEF (DIN/ISO: G99)
- TOOL CALL (DIN/ISO: T..)
- BEGIN PGM (DIN/ISO: %..)

Error correction

Upravte NC program.


Error description 288

Error message

RND není povoleno

Cause of error

V definici obrysu, obrysové kapsy nebo otevřeného obrysu bylo programováno zaoblení bezprostředne před NC blokem CT (DIN/ISO: G6) nebo CTP (DIN/ISO: G16).

Error correction

Upravte NC program.


Error description 289

Error message

RND není povoleno

Cause of error

V definici obrysu, obrysové kapsy nebo otevřeného obrysu bylo programováno zaoblení (RND, DIN/ISO: G25) jako první NC blok.

Error correction

Upravte NC program.


Error description 290

Error message

CHF není povoleno

Cause of error

V definici obrysu, obrysové kapsy nebo otevřeného obrysu bylo programováno zkosení (CHF, DIN/ISO: G24) jako první NC blok.

Error correction

Upravte NC program.


Error description 291

Error message

DEP nesmí být na konci cyklu

Cause of error

V definici obrysu, obrysové kapsy nebo otevřeného obrysu byl naprogramován NC blok DEP, avšak ne jako poslední NC blok.

Error correction

Upravte NC program.


Error description 292

Error message

RND nesmí být na konci cyklu

Cause of error

V definici obrysu, obrysové kapsy nebo otevřeného obrysu bylo v poslednim NC bloku programovano zaobleni (RND, DIN/ISO: G25).

Error correction

Upravte NC program.


Error description 293

Error message

CHF nesmí být na konci cyklu

Cause of error

V definici obrysu, obrysové kapsy nebo otevřeného obrysu bylo v posledním NC bloku programováno zkosení (CHF, DIN/ISO: G24).

Error correction

Upravte NC program.


Error description 294

Error message

Více DEP bloku není dovoleno

Cause of error

V definici obrysu nebo otevřeného obrysu byl programován více než jeden NC blok DEP.

Error correction

Upravte NC program.


Error description 295

Error message

DEP není dovoleno

Cause of error

V definici obrysu nebo obrysové kapsy byl programován NC-blok DEP.

Error correction

Upravte NC-program.


Error description 296

Error message

APPR není dovoleno

Cause of error

V definici obrysu nebo obrysové kapsy byl programován NC-blok APPR.

Error correction

Upravit NC-program.


Error description 297

Error message

APPR nesmí být první blok cyklu

Cause of error

V definici obrysu nebo otevřeného obrysu byl programován NC-blok APPR, nikoliv však jako první NC-blok.

Error correction

Upravte NC-program.


Error description 299

Error message

Cyklus 14 (G37) není dovolen

Cause of error

- Při překladu FK-programu byl načten NC-blok "ERROR"
- V podprogramu obrysu je definován cyklus 14 (DIN/ISO: G37)

Error correction

- Smazat blok "ERROR"
- Smazat cyklus 14 (G37) z podprogramu obrysu.


Error description 300

Error message

TOOL CALL není povolen

Cause of error

Byl učiněn pokus o provedeni automatického volání nástroje, zatímco byl prováděn NC-blok s korekcí poloměru nástroje.

Error correction

Upravte NC-program.


Error description 302

Error message

M91/M92 není dovolen při 3D ROT

Cause of error

Při naklopené rovině obrábění jste naprogramovali polohování s M91 nebo M92.

Error correction

Upravte NC-program.


Error description 303

Error message

M114 není dovolen při 3D ROT

Cause of error

Pokusili jste se současně aktivovat funkci naklápění roviny obrábění a M114.

Error correction

Upravte NC-program.


Error description 305

Error message

M114 s korekcí není dovolena

Cause of error

V NC-bloku s korekcí poloměru nástroje jste naprogramovali M-funkci M114 .

Error correction

Upravte NC-program.


Error description 307

Error message

Souřadn. 2x programována

Cause of error

V cyklu "VRSTEVNICE" (TCH PROBE 7) byla u pozice startu dvakrát programována stejná osa.

Error correction

Upravte NC-program.


Error description 308

Error message

Souřadn. 2x programována

Cause of error

V polohovacím bloku jste naprogramovali dvakrát stejnou osu.

Error correction

Upravte NC-program.


Error description 309

Error message

Souřadn. 2x programována

Cause of error

V cyklu "ZRCADLENÍ" jste naprogramovali dvakrát stejnou osu.

Error correction

Upravte NC-program.


Error description 310

Error message

Souřadn. 2x programována

Cause of error

Vyvolali jste cyklus drážky nebo pravoúhlé kapsy, v jehož definici pro délku a šířku je programována stejná osa.

Error correction

Upravte NC-program.


Error description 311

Error message

Souřadn. 2x programována

Cause of error

V definici cyklu 26 "OSOVĚ SPECIFICKÝ FAKTOR MĚŘÍTKA" je u zadání faktoru měřítka nebo středu natažení dvakrát programována stejná osa.

Error correction

Upravte NC-program.


Error description 312

Error message

Osa není dovolena

Cause of error

V definici cyklu "VRSTEVNICE" (TCH PROBE 7) jste naprogramovali v bodu startu osu řádkování.

Error correction

Upravte NC-program.


Error description 313

Error message

Chybně definována rovina

Cause of error

Obě souřadnice koncového bodu kruhu v bloku kruhové interpolace (C, DIN/ISO: G2, G3, G12, G13) jsou jiné než osy v bloku středu kruhu (CC, DIN/ISO: I,J,K).

Error correction

Upravte NC-program.


Error description 314

Error message

3D-korekce:chybná defin. roviny

Cause of error

LN blok: při výpočtu směru roviny nastala chyba.

Error correction

Nechte zkontrolovat komponenty plošné normály NX, NY a NZ.


Error description 315

Error message

Chybně definována rovina

Cause of error

Osa nástroje nesměřuje kolmo k rovině, ve které je aktivní základní otočení.

Error correction

Upravte NC-program.


Error description 317

Error message

Chybně definována rovina

Cause of error

V bloku kruhové interpolace byly pro koncový bod programovány souřadnice v hlavní ose a příslušné paralelní ose.

Error correction

Upravte NC-program.


Error description 318

Error message

Chybně definována rovina

Cause of error

V NC-bloku "kruh s poloměrem" (CR, DIN/ISO: G2,G3 s R) byla pro koncový bod kruhu programována jen jedna osa. Buďto není definována žádná osa nástroje nebo je programovaná osa osou nastroje.

Error correction

Upravte NC-program.


Error description 319

Error message

Chybně definována rovina

Cause of error

V bloku CT (DIN/ISO: G6, G16) byla definována osa, která není obsažena v rovině obrábění.

Error correction

Upravte NC-program.


Error description 320

Error message

Chybně definována rovina

Cause of error

Korekce poloměru nástroje v bloku kruhové interpolace není možná, pokud kruh leží v rovině rovnoběžné s osou nástroje a je aktivní základní nebo programované otočení.

Error correction

Upravte NC-program.


Error description 321

Error message

Chybně definována rovina

Cause of error

Korekce poloměru nástroje v bloku kruhové interpolace C (C, DIN/ISO: G2, G3) není možná, pokud obě osy koncového bodu kruhu nejsou stejné a rovnoběžné s osami středu kruhu (CC, DIN/ISO: I,J;K).

Error correction

Upravte NC-program.


Error description 322

Error message

Chybně definována rovina

Cause of error

Korekce poloměru nástroje v bloku zaobleni (RND, DIN/ISO: G25) není možná, pokud jsou v předchozím polohovacím bloku programované dvě vzájemně rovnoběžné lineární osy (např. X a U).

Error correction

Upravte NC-program.


Error description 323

Error message

Chybně definována rovina

Cause of error

Korekce poloměru nástroje v bloku zkosení (CHF, DIN/ISO: G24) není možná, pokud jsou v předcházejícím polohovacím bloku programované dvě vzájemně rovnoběžné lineární osy (např. X a U).

Error correction

Upravte NC-program.


Error description 324

Error message

Chybně definována rovina

Cause of error

Naprogramovali jste kruhový blok s korekcí poloměru nástroje a přitom kruh neleží v rovině korekce.

Error correction

Zkontrolovat programované osy v bloku s kruhovou interpolací.


Error description 325

Error message

Chybně definována rovina

Cause of error

V bloku středu kruhu popř. bloku pólu (CC, DIN/ISO: I,J,K) byla naprogramována jen jedna osa a tato osa neleží v rovině, která byla definována v předcházejícím bloku CC, popř. ještě nebyl blok CC naprogramován.

Error correction

Upravte NC-program.


Error description 326

Error message

Chybně definována rovina

Cause of error

Byl naprogramován blok středu kruhu popř. blok pólů (CC, DIN/ISO: I,J,K) bez zadání souřadnice (převzetí pólu), ačkoliv v předchozím polohovacím bloku nebyly explicitně programovány dvě lineárni osy.

Error correction

Naprogramovat dvě lineární osy roviny obráběni v bloku před převzetím pólů.


Error description 327

Error message

Chybně definována rovina

Cause of error

Vypočtené polohování vyžaduje posuv ve více než 5 osách.

Error correction

Upravte NC-program.


Error description 328

Error message

Chybně definována rovina

Cause of error

Byla naprogramována šroubovice, u které je osa pro lineární pohyb stejná nebo rovnoběžná s osou kruhového pohybu.

Error correction

Upravte NC-program.


Error description 329

Error message

Rotační osa zde není dovolena

Cause of error

Naprogramovali jste rotační osu jako osu nástroje.

Error correction

V bloku TOOL CALL (DIN/ISO: T..) programovat pouze lineární osy.


Error description 330

Error message

Programována osa je blokována

Cause of error

- V NC-bloku jste naprogramovali zablokovanou osu.
- Pro zablokovanou osu byl určen pojezd (např. kvůli aktivnímu otáčeni)
- Programovaná osa je rotační osa, určena pro volné otáčení.

Error correction

- Případně aktivovat osu.
- Smazat osu z NC-bloku.


Error description 331

Error message

Použita chybná souřadnice

Cause of error

Vyvolali jste cyklus drážky nebo pravoúhlé kapsy, u nějž neleží programované osy pro délku a šířku v rovině obrábění.

Error correction

Upravte NC-parameter.


Error description 332

Error message

Použita chybná souřadnice

Cause of error

Vyvolali jste cyklus drážky nebo pravoúhlé kapsy, u nějž je jedna z programovaných os pro délku nebo šířku rotační osou.

Error correction

Změňte parametr cyklu.


Error description 333

Error message

Použita chybná souřadnice

Cause of error

Vyvolali jste cyklus drážky nebo pravoúhlé kapsy, u nějž je jedna z programovaných os pro délku nebo šířku osou rovnoběžnou, ačkoliv je aktivní programované nebo základní otočení.

Error correction

- Zrušte základní otočení.
- V cyklu použijte hlavní osu.


Error description 335

Error message

Rotační osa není programována

Cause of error

V prvním NC-bloku popisu obrysu v cyklu 27 "VÁLCOVÝ PLÁŠŤ" (DIN/ISO: G127) nebyla programována rotační osa příslušející k lineární ose.

Error correction

Změňte podprogram obrysu.


Error description 337

Error message

Není programována rotační osa

Cause of error

Osa, označená jako hlavní osa v cyklu 27 "VÁLCOVÝ PLÁŠŤ" (DIN/ISO : G127) není rotační osou.

Error correction

Upravte podprogram obrysu.


Error description 338

Error message

Není programována hlavní osa

Cause of error

Lineární osa, programovaná v cyklu 27 "VÁLCOVÝ PLÁŠŤ" (DIN/ISO: G127) nebo osa nástroje, zvolená pro obrábění není žádná z os X, Y nebo Z.

Error correction

Upravte podprogram obrysu.


Error description 339

Error message

Gantry-slave osa naprogramována

Cause of error

V NC-bloku jste naprogramovali "gantry-slave" osu.

Error correction

Neprogramovat "slave" osy.


Error description 340

Error message

Chybné otáčky

Cause of error

Vámi programované otáčky vřetena jsou větší než maximální otáčky vřetena, definované ve strojním parametru MP3020.

Error correction

Zadat přípustné otáčky vřetena, které naleznete v dokumentaci ke stroji.


Error description 341

Error message

Chybné otáčky

Cause of error

Vámi programované otáčky vřetena jsou menší než minimální otáčky vřetena, definované ve strojním parametru MP3020.

Error correction

Zadat přípustné otáčky vřetena, které naleznete v dokumentaci ke stroji.


Error description 342

Error message

Chybné otáčky

Cause of error

Vámi programované otáčky vřetena jsou větší než maximální otáčky analogového vřetena, definované ve strojním parametru MP3515.

Error correction

Zadat přípustné otáčky vřetena, které naleznete v dokumentaci ke stroji.


Error description 343

Error message

Chybné otáčky

Cause of error

Vámi zadané otáčky vřetena mají za následek příliš malé analogové napětí (MP3240.1).

Error correction

Zadat přípustné otáčky vřetena, které naleznete v dokumentaci ke stroji.


Error description 344

Error message

Vysoké otáčky cyklu

Cause of error

Při provádění cyklu "vrtání závitu bez vyrovnávací hlavy" nebo "řezání závitu" vychází z programovaných otáček vřetena příliš velký posuv v ose nástroje.

Error correction

Snížit otáčky vřetena.


Error description 345

Error message

Nelze zadat nulové otáčky

Cause of error

Vyvolali jste cyklus "vrtání závitu GS" nebo "řezání závitu" s nulovými programovanými otáčkami vřetena.

Error correction

Naprogramovat otáčky vřetena větší než 0.


Error description 346

Error message

Chybné otáčky

Cause of error

Programované otáčky vřetena neleží v předepsané řadě otáčkových stupňů vřetena, definované ve strojním parametru MP3020.

Error correction

Zadat správné otáčky vřetena.


Error description 347

Error message

Zkosení hrany nedovoleno

Cause of error

V definici obrysu, obrysové kapsy nebo otevřeného obrysu je programováno zkosení mezi dvěma prvky obrysu, ze kterých nejméně jeden je kruhovým obloukem.

Error correction

Zkosení vkládat pouze mezi přímkové úseky.


Error description 348

Error message

Zkosení hrany nedovoleno

Cause of error

Polohovací blok, předcházející bloku zkosení (CHF, DIN/ISO: G24) není přímkový.

Error correction

Zkosení vkládat pouze mezi přímkové úseky.


Error description 349

Error message

Zkosení hrany nedovoleno

Cause of error

Polohovací blok, následující za blokem zkosení (CHF, DIN/ISO: G24) není přímkový.

Error correction

Zkosení vkládat pouze mezi přímkové úseky.


Error description 350

Error message

Zkosení hrany nedovoleno

Cause of error

Po sobě byly programovány - polohovací blok bez korekce poloměru nástroje, polohovací blok s korekcí poloměru nástroje a zkosení (CHF, DIN/ISO: G24).

Error correction

Zkosení vkládat nejdříve po dvou korigovaných NC-blocích.


Error description 351

Error message

Zkosení hrany nedovoleno

Cause of error

Po sobě byly naprogramovány - polohovací blok bez korekce poloměru nástroje, zkosení (CHF, DIN/ISO: G24) a polohovací blok s korekcí poloměru nástroje.

Error correction

Zkosení může být vloženo pouze mezi dva bloky s korekcí poloměru nástroje.


Error description 352

Error message

Zkosení hrany nedovoleno

Cause of error

Po sobě byly naprogramovány - polohovací blok s korekcí poloměru nástroje, zkosení (CHF, DIN/ISO: G24) a polohovací blok bez korekce poloměru nástroje.

Error correction

Zkosení může být vloženo pouze mezi dva bloky s korekcí poloměru nástroje.


Error description 353

Error message

Zkosení hrany nedovoleno

Cause of error

V rovině kolmé k rovině obrábění jste naprogramovali zkosení (CHF, DIN/ISO: G24) a následně pohyb jen v ose nástroje.

Error correction

Zkosení provádět pouze v rovině obrábění.


Error description 354

Error message

Zkosení příliš veliké

Cause of error

Vámi programované zkosení (CHF, DIN/ISO: G24) nemůže být vloženo, protože přímka před zkosením je příliš krátká.

Error correction

Zadat menší délku zkosení.


Error description 355

Error message

Zkosení příliš veliké

Cause of error

Vámi programované zkosení (CHF, DIN/ISO: G24) nemůže být vloženo, protože přímka za zkosenim je příliš krátká.

Error correction

Zadat menší délku zkosení.


Error description 356

Error message

Zkosení příliš veliké

Cause of error

V definici obrysu, obrysové kapsy nebo otevřeného obrysu bylo programováno zkosení (CHF, DIN/ISO: G24), jehož počáteční nebo koncový bod již neleží na sousedním prvku obrysu.

Error correction

Zadat menší délku zkosení.


Error description 357

Error message

Koncový bod kruhu chybný

Cause of error

Rozdíl mezi poloměrem kruhu v koncovém bodě C-bloku (DIN/ISO: G2, G3) a poloměrem v počátečním bodě překročil přípustnou toleranci, definovanou ve strojním parametru MP 7431.

Error correction

- Zkontrolovat souřadnice koncového bodu kruhu.
- Případně zvětšit hodnotu v MP 7431.


Error description 358

Error message

C-blok: konc.bod kruhu chybný

Cause of error

Rozdíl mezi poloměrem kruhu v koncovém bodě C-bloku (DIN/ISO: G2, G3) a poloměrem v počátečním bodě překročil přípustnou toleranci, definovanou ve strojním parametru MP 7431.

Error correction

- Zkontrolovat souřadnice koncového bodu kruhu.
- Případně zvětšit hodnotu v MP 7431.


Error description 359

Error message

Koncový bod kruhu chybný

Cause of error

Vzdálenost mezi koncovým bodem kruhu a počátečním bodem kruhu v bloku CR (DIN/ISO: G2, G3 s R) je menší než 0.2 µm.

Error correction

Zkontrolovat souřadnice v bloku CR.


Error description 360

Error message

Koncový bod kruhu chybný

Cause of error

NC-blok "kruh s poloměrem" (CR, DIN/ISO: G2, G3 s R) byl naprogramován tak, ze vzdálenost mezi počátečním a koncovým bodem je větší nez průměr kruhu.

Error correction

Zkontrolovat souřadnice počátečního a koncového bodu kruhu.


Error description 361

Error message

Koncový bod kruhu chybný

Cause of error

Provádění NC-programu bylo po přerušení opět odstartováno od NC-bloku "kruh", ačkoliv se startovací poloha odchyluje od kruhového oblouku o hodnotu větší než je přípustná hodnota, definovaná ve strojním parametru MP7431(k tomu může např. dojít při
pojíždění osou v ručním provozním režimu).

Error correction

Najet na blok přerušení s funkcí předběhu bloku.


Error description 362

Error message

Číslo LBL není k dispozici

Cause of error

V cyklu obrys (14, DIN/ISO: G37) bylo definováno číslo podprogramu, které neexistuje.

Error correction

- Opravit číslo podprogramu v cyklu 14.
- Zadat chybějící podprogram.


Error description 363

Error message

Číslo LBL 0 není k dispozici

Cause of error

Podprogram obrysu, definovaný v cyklu "obrysu" (14, DIN/ISO: G37) není zakončen s LBL 0 (DIN/ISO: G98).

Error correction

Zakončit podprogram obrysu s LBL 0 (DIN/ISO: G98).


Error description 364

Error message

Číslo LBL není k dispozici

Cause of error

Pokusili jste se s LBL CALL (DIN/ISO: L x,x) vyvolat podprogram nebo opakování částí programu, který neexistuje.

Error correction

- Změňte číslo v bloku LBL CALL.
- Vložte podprogram nebo opakování části programu.


Error description 365

Error message

Cyklus 14: LBL není k dispozici

Cause of error

V cyklu "obrysu" jste zadali cislo podprogramu, ktery neexistuje.

Error correction

- Opravit cislo podprogramu v cyklu 14.
- Vlozit podprogram, ktery jste definovali v cyklu 14.


Error description 366

Error message

Chybí pól

Cause of error

Pokusili jste se jet s předvolenými polárními souřadnicemi(LP/CP/CTP, DIN/ISO: G10/G11/G12/G13/G15/G16), aniž byl předtím naprogramován pól CC (DIN/ISO: I/J/K).

Error correction

Naprogramujte pól CC (DIN/ISO: I, J; K) před prvním blokem s polárními souřadnicemi.


Error description 367

Error message

Střed kruhu není definován

Cause of error

Naprogramovali jste kruhovy blok C(DIN/ISO: G2/G3), aniz byl predtim definovan stred kruhu (CC, DIN/ISO: I/J/K).

Error correction

Nadefinovat stred kruhu pred kruhovym blokem.


Error description 368

Error message

Malý poloměr nástroje

Cause of error

- Cyklus 3 (drážka): Definovali jste šířku, která je větší než čtyřnásobek poloměru nástroje.
- Cyklus 253 (drážka) či cyklus 254 (kruhová drážka): Šířka drážky při hrubování (Q219 - Q368) je větší než čtyřnásobek poloměru nástroje.
- Cyklus 240: Zadali jste centrovací průměr větší než průměr nástroje.
- Cyklus 210 (drážka) či cyklus 211 (kruhová drážka): Šířka drážky je větší než šestinásobek poloměru nástroje.

Error correction

- Cyklus 3 (drážka): Definujte šířku drážky větší než průměr nástroje a menší než čtyřnásobný poloměr nástroje.
- Cyklus 253 (drážka) či cyklus 254 (kruhová drážka): definujte šířku drážky při hrubování větší než průměr nástroje a menší než čtyřnásobný poloměr nástroje.
- Cyklus 240: Použijte větší nástroj.
- Cyklus 210 (drážka) či cyklus 211 (kruhová drážka): definujte šířku drážky větší než průměr nástroje a menší než šestinásobný poloměr nástroje.


Error description 369

Error message

Korekce poloměru 0 je nedovolena

Cause of error

Vyvolali jste jeden z cyklu "drazka", "pravouhla kapsa", "kruhova kapsa" nebo "obrysova kapsa", ackoliv aktivni nastroj ma nulovy radius.

Error correction

Upravit NC-program.


Error description 370

Error message

Korekce poloměru není definována

Cause of error

Naprogramovali jste jednoduchy polohovaci blok s korekci radiusu nastroje, ve kterem bez respektovani korekce nedojde k zadnemu pohybu (napr. IX+0 R+, ISO: G7).

Error correction

Upravit NC-program.


Error description 371

Error message

Korekce poloměru není definována

Cause of error

Naprogramovali jste jednoduchy polohovaci blok s korekci radiusu nastroje, u ktereho diky korekci dojde ke zmene smeru pohybu oproti nekorigovanemu pohybu.

Error correction

Upravit NC-program.


Error description 372

Error message

Korekce poloměru není definována

Cause of error

NC-blok s korekci radiusu nastroje ma byt vykonan s vymenenou kulovou nebo toroidni frezou.

Error correction

V tabulce nastroju nastavit R2 = 0.


Error description 373

Error message

Korekce poloměru není definována

Cause of error

- při definici obrysu, úseku obrysu nebo obrysové kapsy jste nenaprogramoval poloměrovou korekci.
- zavolal jste obráběcí cyklus s poloměrem nástroje =0

Error correction

- v obrysovém podprogramu zadejte korekci poloměru nástroje, abyste definoval kapsu nebo ostrůvek
- definujte nenulovou korekci poloměru nástroje


Error description 374

Error message

Korekce poloměru není definována

Cause of error

Vyvolan byl cyklus "obrysove paralelniho hrubovani" (22, DIN/ISO: G122) nebo "predvrtani" (21, DIN/ISO: G121), ackoliv vysledek soucinu radiusu nastroje a faktoru prekryti je 0.

Error correction

Upravit NC-program.


Error description 375

Error message

Najet do referencí

Cause of error

Pokusili jste se pohnout osou, která dosud nenajela přes referenční bod.

Error correction

Najeďte do referencí


Error description 376

Error message

Zaoblení není definováno

Cause of error

Po sobe jste naprogramovali - polohovaci blok bez korekce radiusu nastroje, "kruh zaobleni" (RND, DIN/ISO: G25) a NC-blok "kruh" s korekci radiusu nastroje.

Error correction

Upravit NC-program.


Error description 377

Error message

Zaoblení není definováno

Cause of error

Naprogramovali jste kruh zaobleni kolmo k rovine obrabeni a nasledne jen pohyb v ose nastroje.

Error correction

Upravit NC-program.


Error description 378

Error message

Zaoblení není dovoleno

Cause of error

V polohovacim bloku pred "kruhem zaobleni" (RND, DIN/ISO: G25) byl programovan bud jen pohyb v ose nastroje nebo konec korekce s pridavnou M-funkci M98.

Error correction

Upravit NC-program.


Error description 379

Error message

Poloměr zaobl. moc velký

Cause of error

- v definici kontury kapsy či tahu kontury bylo programováno zaoblení (RND, DIN/ISO: G25)s tak velkým poloměrem, že nelze vložit mezi sousední prvky kontury
- definovali jste v obráběcím cyklu (pravoúhlá kapsa / obdélníkový čep) poloměr zaoblení, který nelze vložit

Error correction

- zadejte menší poloměr zaoblení v konturovém podprogramu
- zkontrolujte definici cyklu a upravte vstupní hodnoty


Error description 380

Error message

Poloměr zaobl. moc velký

Cause of error

Pri najeti na obrys po kruhu (zaobleni) lezi bod startu najizdeciho bloku uvnitr kruhu zaobleni.

Error correction

- Pouzit mensi radius zaobleni.
- Programovat bod startu najizdeciho bloku dale od obrysu.


Error description 381

Error message

Poloměr zaobl. moc velký

Cause of error

Pri najeti na obrys po kruhu (zaobleni) lezi bod startu najizdeciho bloku tesne u stredu kruhu zaobleni (ve vzdalenosti mensi nez 1.6 µm).

Error correction

- Programovat bod startu najezdoveho bloku dale od stredu kruhu zaobleni.


Error description 382

Error message

Poloměr zaobl. moc velký

Cause of error

Pri opusteni obrysu po kruhu (zaobleni) lezi koncovy bod bloku odjeti uvnitr kruhu zaobleni.

Error correction

- Pouzit mensi radius zaobleni.
- Programovat koncovy bod bloku odjeti dale od obrysu.


Error description 383

Error message

Poloměr zaobl. moc velký

Cause of error

Pri opusteni obrysu po kruhu (zaobleni) lezi koncovy bod bloku odjeti tesneu stredu kruhu zaobleni (ve vzdalenosti mensi nez 1.6 µm).

Error correction

- Programovat koncovy bod bloku odjeti dale od stredu kruhu zaobleni.


Error description 384

Error message

Poloměr zaobl. moc velký

Cause of error

Naprogramovali jste kruh zaobleni (RND), jehoz pocatecni bod jiz nelezi na obrysu, popr. na korigovanem obrysu.

Error correction

Upravit NC-program.


Error description 385

Error message

Poloměr zaobl. moc velký

Cause of error

Naprogramovali jste kruh zaobleni (RND), jehoz koncovy bod jiz nelezi na obrysu, popr. na korigovanem obrysu.

Error correction

Upravit NC-program.


Error description 386

Error message

Poloměr zaobl. moc velký

Cause of error

Definovali jste cyklus pravouhle kapsy (4), ve ktere je soucet z dvojnasobku radiusu rohu a stranoveho prisuvu vetsi, nez je sirka kapsy.

Error correction

Upravit NC-program.


Error description 387

Error message

Poloměr zaobl. moc velký

Cause of error

Najeti na, nebo odjeti od obrysu v cyklu otevreneho obrysu s kruhem zaobleni byl programovan tak, ze vychozi, popr. cilovapoloha lezi uvnitr kruhu zaobleni.

Error correction

Upravit NC-program.


Error description 388

Error message

Vřeteno ?

Cause of error

Vyvolali jste nektery pevny cyklus bez predtim spusteneho otaceni vretena.

Error correction

Upravit NC-program.


Error description 389

Error message

Zrcadlení v ose nástroje

Cause of error

Byl vykonan NC-blok TOOL CALL (DIN/ISO: T..), ve kterem byla zadana jiz zrcadlena osa jako osa nastroje.

Error correction

- Pred vymenou nastroje zrusit zrcadleni.
- Pripadne zmenit osu nastroje v bloku TOOL CALL.


Error description 390

Error message

Zrcadlení v ose nástroje

Cause of error

V cyklu ZRCADLENI (8, DIN/ISO: G28) jste definovali zrcadlenou osu jako osu nastroje.

Error correction

Upravit NC-program.


Error description 391

Error message

Chybí osa nástroje

Cause of error

Naprogramovali jste polohovaci blok s korekci radiusu nastroje, aniz byl predtim vyvolan nejaky nastroj.

Error correction

Upravit NC-program.


Error description 392

Error message

Chybí osa nástroje

Cause of error

Naprogramovali jste jednoduchy polohovaci blok s korekci radiusu nastroje, aniz byl predtim vyvolan nejaky nastroj.

Error correction

Upravit NC-program.


Error description 393

Error message

Chybí osa nástroje

Cause of error

Vyvolali jste pevny cyklus, aniz jste predtim aktivovali nejaky nastroj.

Error correction

Upravit NC-program.


Error description 394

Error message

Chybí osa nástroje

Cause of error

Naprogramovali jste cyklus 10 OTACENI (DIN/ISO: G73), aniz byl predtim vyvolan nejaky nastroj. Vyvolani nastroje definuje rovinu obrabeni, ve ktere TNC provadi otaceni.

Error correction

Upravit NC-program.


Error description 395

Error message

Chybí osa nástroje

Cause of error

Pokusili jste se najet do polohy pouzitim polohovaci logiky, aniz predtim byla vyvolanim nastroje definovana rovina obrabeni.

Error correction

Upravit NC-program.


Error description 396

Error message

Chybí osa nástroje

Cause of error

Naprogramovali jste M-funkci pro redukovani posuvu v ose nastroje, aniz byl predtim vyvolan nastroj.

Error correction

Upravit NC-program.


Error description 397

Error message

Chybí osa nástroje

Cause of error

Vyvolali jste cyklus TCH PROBE 0 (DIN/ISO: G55) bez predchoziho vyvolani nejakeho nastroje.

Error correction

Upravit NC-program.


Error description 398

Error message

Chybí TOOL DEF popis nástroje

Cause of error

Pri vyvolani nastroje (TOOL CALL, DIN/ISO: T..) jste programovali cislo nastroje, ke kteremu neexistuje v programu zadna definice nastroje (TOOL DEF, DIN/ISO: G99).

Error correction

Upravit NC-program.


Error description 400

Error message

Chybí TOOL DEF popis nástroje

Cause of error

Naprogramovali jste vyvolani nastroje (TOOL CALL, DIN/ISO: T..) s cislem nastroje, ktere neexistuje v centralni pameti nastroju (TOOL.T).

Error correction

Upravit NC-program.


Error description 401

Error message

Chybí číslo nástroje

Cause of error

V bloku TOOL CALL (DIN/ISO: T..) je programovana osa nastroje, avsak ne cislo nastroje.

Error correction

Upravit NC-program.


Error description 402

Error message

Poloměr nástroje moc velký

Cause of error

- Frézování kontury: poloměr bloku s kruhovým obloukem je při vnitřní korekci menší než poloměr nástroje.
- Frézování závitu: průměr jádra závitu je menší než průměr nástroje.
- Frézování drážky: šířka drážky při hrubování je menší než průměr nástroje.
- Cyklus 251, pravoúhlá kapsa: Poloměr zaoblení Q220 je menší než poloměr nástroje.
- Cyklus 214: Průměr polotovaru je menší než zadaný průměr nástroje.

Error correction

- Použijte menší nástroj
- Frézování drážky: Je-li nutno, použijte menší přídavek (Q368)
- Cyklus 214: Použijte menší nástroj, opravte průměr polotovaru


Error description 403

Error message

Poloměr nástroje moc velký

Cause of error

Vnitrni korekce radiusu nastroje neni mozna, protoze radius bloku zaobleni je mensi nez radius frezy.

Error correction

Upravit NC-program.


Error description 404

Error message

Poloměr nástroje moc velký

Cause of error

Korigovana draha primky nebo kruhu zpusobi zmenu smeru drahy nastroje oproti nekorigovane draze.

Error correction

Upravit NC-program.


Error description 405

Error message

Poloměr nástroje moc velký

Cause of error

U vnitrnich rohu vznikne meziuhel, mensi nez 0.028 stupnu.

Error correction

Upravit NC-program.


Error description 406

Error message

Poloměr nástroje moc velký

Cause of error

-Cyklus DRAZKA: sirka drazky je mensi nez prumer nastroje.
-Cyklus PLAST VALCE: sirka drazky je mensi nez prumer nastroje.

Error correction

-Cyklus DRAZKA: pouzijte mensi nastroj nebo opravte drazku
-Cyklus PLAST VALCE : opravte sirku drazku, pridavek Q23 nebo pouzijte mensi nastroj


Error description 407

Error message

Poloměr nástroje moc velký

Cause of error

Cyklus PRAVOUHLA KAPSA: sirka kapsy je mensi nebo rovna prumeru nastroje.

Error correction

Upravit NC-program.


Error description 408

Error message

Poloměr nástroje moc velký

Cause of error

Cyklus PRAVOUHLA KAPSA: radius zaobleni rohu je mensi nez radius frezy.

Error correction

Upravit NC-program.


Error description 409

Error message

Poloměr nástroje moc velký

Cause of error

Cyklus KRUHOVA KAPSA: radius kapsy je mensi nez radius frezy.

Error correction

Upravit NC-program.


Error description 410

Error message

Poloměr nástroje moc velký

Cause of error

U dokonceni sten (cyklus 23, DIN/ISO: G123) je soucet radiusu dokoncovaci frezy a pridavku nacisto vetsi nebo roven souctu radiusu hrubovaci frezy a hrubovaciho pridavku.

Error correction

- Zmensit pridavek nacisto v cyklu 23.
- Pouzit mensi dokoncovaci nastroj.


Error description 411

Error message

Poloměr nástroje moc velký

Cause of error

Pri predvrtani pro obrysove paralelni hrubovani (cyklus 21, DIN/ISO: G121) je radius vrtaku tak velky, ze by doslo k poskozeni obrysu.

Error correction

Pouzit mensi vrtak.


Error description 412

Error message

Poloměr nástroje moc velký

Cause of error

Radius zaobleni toroidni frezy je vetsi nez jeji valcovy radius.

Error correction

Zadat R2 v tabulce natroju mensi nebo rovny R.


Error description 413

Error message

Nedefinovaný start programu

Cause of error

Nedefinovany typ interpolace.

Error correction

Znovu odstartovat NC-program.


Error description 414

Error message

Nedefinovaný start programu

Cause of error

Nedefinovany typ rozmeru.

Error correction

Pred prvnim pojezdovym blokem v DIN/ISO programu s G90 nebo G91 nadefinovat absolutni nebo prirustkove polohovani.


Error description 415

Error message

Nedefinovaný start programu

Cause of error

U kruhoveho pohybu chybi zadani smeru otaceni.

Error correction

Definovat smer otaceni v prvnim kruhovem bloku.


Error description 416

Error message

Nedefinovaný start programu

Cause of error

TNC nemuze presne vypocitat geometrii ze soucasne polohy (napr. programovane souradnice prvniho polohovaciho bloku jsou stejne jako korigovana aktualni poloha).

Error correction

- Znovu odstartovat NC-program.
- Najet pomoci predbehu bloku do mista preruseni.


Error description 417

Error message

Nedefinovaný start programu

Cause of error

Chyba po preruseni provadeni programu (zmenou provozniho rezimu, PLC-polohovani): nasleduje prevzeti polu a pred prerusenim byl programovany blok CT.

Error correction

Znovu odstartovat NC-program.


Error description 418

Error message

Nedefinovaný start programu

Cause of error

Chyba po preruseni provadeni programu (zmenou provozniho rezimu, PLC-polohovani): Pokusili jste se po preruseni programu znovu odstartovat program vyvolanim cyklu nebo mericim cyklem TOUCH PROBE.

Error correction

Pomoci GOTO zvolit blok definice cyklu.


Error description 419

Error message

Nedefinovaný start programu

Cause of error

- Prvnim blokem programu obrabeni je blok s automatickym prevzetim polu (CC bez souradnic, DIN/ISO: G29).
- Po preruseni programu jste s GOTO zvolili blok s automatickym prevzetim polu.

Error correction

- Automaticke prevzeti polu nesmi byt prvnim souradnicovym blokem.
- Pro opetny vstup do programu pouzit blok se vsemi souradnicemi.


Error description 420

Error message

Nedefinovaný start programu

Cause of error

- Prvnim pojezdovym blokem programu obrabeni je blok CT (DIN/ISO: G6, G16).
- Po preruseni programu jste s GOTO zvolili blok CT (DIN/ISO: G6, G16).

Error correction

- CT blok smi byt umisten v programu obrabeni nejdrive jako treti pojezdovy blok.
- Po preruseni provadeni programu provest pred blokem CT nejmene dva pojezdove bloky.


Error description 421

Error message

Nedefinovaný start programu

Cause of error

- Prvnim pojezdovym blokem v programu obrabeni je blok RND (DIN/ISO: G25).
- Po preruseni provadeni programu jste s GOTO zvolili blok RND (DIN/ISO: G25).

Error correction

- Blok RND smi byt umisten v programu obrabeni nejdrive jako treti pojezdovy blok.
- Po preruseni provadeni programu provest pred blokem RND nejmene dva pojezdove bloky.


Error description 422

Error message

Nedefinovaný start programu

Cause of error

- Prvnim pojezdovym blokem v programu obrabeni je blok CHF (DIN/ISO: G24).
- Po preruseni provadeni programu jste s GOTO zvolili blok CHF (DIN/ISO: G24).

Error correction

- Blok CHF smi byt umisten v programu obrabeni nejdrive jako treti pojezdovy blok.
- Po preruseni provadeni programu provest pred blokem CHF nejmene dva pojezdove bloky.


Error description 423

Error message

Nedefinovaný start programu

Cause of error

Po preruseni provadeni programu jste s GOTO zvolili blok odjeti od obrysu.

Error correction

Po preruseni provadeni programu nepokracovat s blokem pro odjeti od obrysu.


Error description 424

Error message

Nedefinovaný start programu

Cause of error

Na zacatku programu jste soucasne aktivovali naklapeni roviny obrabeni a pridavnou M-funkci M114.

Error correction

Pridavna funkce M114 nemuze byt provedena pri naklopene rovine obrabeni.


Error description 425

Error message

Před PLC polohováním zruš RR/RL

Cause of error

Pri opetnem vstoupeni do programu obrabeni je aktivni korekce radiusu nastroje RL/RR (DIN/ISO: G41, G42), ackoliv ma byt provedeno PLC-polohovani nebo posunuti nuloveho bodu z PLC.

Error correction

Pred opetnym vstoupenim do programu zrusit korekci radiusu nastroje.


Error description 426

Error message

Nedefinovaný start programu

Cause of error

Pri opetnem vstoupeni do programu jste zvolili blok CT (DIN/ISO: G6, G16), ackoliv ma byt provedeno PLC-polohovani nebo posunuti nuloveho bodu z PLC.

Error correction

Opetne vstoupeni do programu provadet nekolik bloku pred blokem CT.


Error description 427

Error message

Chybný formát bloku

Cause of error

U kruhove drahy s radiusem CR (DIN/ISO: G02, G03) neni programovany zadny radius.

Error correction

Upravit NC-program.


Error description 429

Error message

Vrstvení podprogr.překroč.

Cause of error

Naprogramovali jste vice nez 8 vnorenych volani podprogramu (CALL LBL xx, DIN/ISO: Lx,0).

Error correction

Zkontrolujte, zda jsou vase podprogramy pokazde zakonceny s LBL 0 (DIN/ISO:G98 L0).


Error description 430

Error message

Vrstvení podprogr.překroč.

Cause of error

Naprogramovali jste vice nez 10 vnorenych opakovani casti programu.

Error correction

Upravit NC-program.


Error description 432

Error message

Vrstvení podprogr.překroč.

Cause of error

Interni chyba zasobniku pri aritmetickem vyrazu (FN20, DIN/ISO: D20), napr. kvuli vysokemu vnoreni.

Error correction

Zkontrolovat podminku v bloku FN20.


Error description 433

Error message

Cyklus - rozporné znaménko

Cause of error

Znamenka bezpecnostni vzdalenosti, hloubky vrtani a hloubky prisuvu pevneho cyklu nejsou stejna.

Error correction

Zadat stejna znamenka.


Error description 434

Error message

Chybné znaménko

Cause of error

Programovana casova prodleva v cyklu CASOVA PRODLEVA nebo u hlubokeho vrtani/vrtani zavitu je zaporna (pres Q parametr).

Error correction

Upravit parametr cyklu.


Error description 435

Error message

Chybí ref. úhlu

Cause of error

V bloku LP/CP (DIN/ISO: G10, G11, G12, G13) neni definovan zadny polarni uhel, popr. prirustkovy polarni uhel, tzn.:
- vzdalenost mezi posledni programovanou polohou a polem je mensi nebo rovna 0.1 µm.
- mezi prevzetim polu a blokem LP/CP je programovane otoceni.

Error correction

- Naprogramovat absolutni polarni uhel.
- Zkontrolovat polohu polu.
- Pripadne zrusit otoceni.


Error description 436

Error message

Chybí ref. úhlu

Cause of error

Naprogramovali jste blok CT (DIN/ISO: G6, G16; aktivni korekce radiusu nastroje), ktery pouze aktivuje osu nastroje.

Error correction

V bloku CT programovat obe souradnice roviny kruhu.


Error description 437

Error message

Poloměr kruhu zvětšit

Cause of error

-Naprogramovali jste kruhovy pohyb, u ktereho je radius kruhu mensi nez 1.6 mm.
-V cyklech frezovani zavitu c.263,264,265 jste nadefinovali celni presazeni pro zahloubeni =0

Error correction

-Zkontrolovat kruhovy blok.
-Cyklus frezovani zavitu: Q359 musi byt vetsi nez 0


Error description 438

Error message

Chybí ref. úhlu

Cause of error

Cyklus obrysove kapsy nebo otevreneho obrysu: TNC nemuze jednoznacne urcit bod startu obrysu.

Error correction

V podprogramu obrysu naprogramovat bod startu s absolutnimi souradnicemi.


Error description 439

Error message

Chybí ref. úhlu

Cause of error

Cyklus obrysove kapsy nebo otevreneho obrysu: Prvni nebo druhy blok v podprogramu obrysu je CT blok (DIN/ISO: G6, G16). Smer bloku CT je tak neurcitelny.

Error correction

V podprogramu obrysu pouzit blok CT nejdrive jako treti pojezdovy blok.


Error description 440

Error message

DEP-přerušení není dovoleno

Cause of error

Behem bloku DEP jste prerusili program obrabeni a nasledne jste chteli opet odstartovat provadeni programu.

Error correction

Zahajit obrabeni pred nebo za blokem DEP (je-li potreba, zvolit s GOTO).


Error description 441

Error message

DEP-přerušení není dovoleno

Cause of error

Behem DEP bloku jste prerusili provadeni programu, pote jste pojizdeli osami a nasledne jste chteli opet odstartovat provadeni programu.

Error correction

Zahajit obrabeni pred nebo za blokem DEP (je-li potreba, zvolit s GOTO).


Error description 442

Error message

Chybí souřadnice po APPR

Cause of error

V NC-bloku za APPR jste nezadali zadne souradnice.

Error correction

Doplnit NC-blok za APPR o zadani souradnic.


Error description 443

Error message

Pracovní rozsah překročen

Cause of error

Behem digitalizace byl prekrocen rozsah digitalizace.

Error correction

Zkontrolovat zadani v cyklu ROZSAH, zvlaste zadani pro osu dotykove sondy.


Error description 444

Error message

Prac. rozsah chybně definován

Cause of error

- Cyklus PRACOVNI ROZSAH: MAX hodnota je mensi nez MIN hodnota
- Rozsah prekracuje softwarove koncove spinace
- Nebyl nadefinovan zadny cyklus pracovniho rozsahu

Error correction

Zkontrolovat zadni v cyklu PRACOVNI ROZSAH.


Error description 445

Error message

Start. poloha chybná

Cause of error

Digitalizace po vrstevnicich: chybne zvolena vychozi poloha.

Error correction

Zkontrolovat definovane osy v cyklu VRSTEVNICE.


Error description 446

Error message

Časové ohraničení překročeno

Cause of error

Digitalizace po vrstevnicich: dotykova sonda nedosahla bodu strartu do casu, definovaneho v parametru cyklu CASOVE OHRANICENI.

Error correction

- Je mozne,ze vrstevnice neni uzavrena.
- Prodlouzit cas.
- Zvetsit toleranci ciloveho okna (strojni parametr 6390).


Error description 447

Error message

Parametr cyklu chybný

Cause of error

U digitalizacniho cyklu:
- roztec bodu je vetsi nez 65 535 (pri pouziti Q-parametru)
- chybna osa radkovani

Error correction

Zkontrolovat zadani v digitalizacnim cyklu.


Error description 448

Error message

Přídavek je menší než hloubka

Cause of error

SL cykly II neb frézovací cykly 25x: Zadali jste přídavek hloubky větší než hloubku frézování.

Error correction

- SL cykly II: Zkontrolujte Q4 v cyklu 20 (DIN/ISO: G120).
- Frézovací cykly 25x: Zkontrolujte přídavek Q369 a hloubku Q201.


Error description 451

Error message

Faktor změn měřítka není stejný

Cause of error

U kruhoveho pohybu jste se pokusili zmenit meritko s ruznymi osove specifickymi faktory meritka.

Error correction

Zmena meritka u kruhovych pohybu muze byt pouze se stejnymi osovymi faktory meritka.


Error description 454

Error message

Velké vychýlení sondy

Cause of error

Digitalizace s merici dotykovou sondou:
Prekroceno maximalni vychyleni dotykoveho hrotu.

Error correction

- Zmensit posuv pri digitalizaci.
- Pripadne zvetsit maximalni vychyleni dotykoveho hortu (strojni parametr 6330).


Error description 455

Error message

Příliš mnoho částí obrysu

Cause of error

Cyklus obrysove kapsy: Na zaklade internich vypoctu vzniklo prilis mnoho dilcich obrysu.

Error correction

Pouzit mensi nastroj.


Error description 456

Error message

Příliš mnoho částí obrysu

Cause of error

Obrys se rozpadl diky vlastnimu pretinani na prilis mnoho dilcich obrysu.

Error correction

Pouzit mensi nastroj.


Error description 457

Error message

Příliš mnoho částí obrysu

Cause of error

Sloucenim obrysu vznikne prilis mnoho obrysu.

Error correction

Pouzit mensi nastroj.


Error description 458

Error message

Příliš mnoho částí obrysu

Cause of error

Pri vypoctu drahy nastroje vznikne vice nez 12 dilcich obrysu.

Error correction

- Pouzit mensi nastroj.
- Snizit pocet programovanych dilcich obrysu.


Error description 459

Error message

Příliš mnoho částí obrysu

Cause of error

Pri vypoctu ekvidistanty vyslo prilis mnoho dilcich obrysu.

Error correction

Pouzit mensi nastroj.


Error description 460

Error message

Příliš mnoho částí obrysu

Cause of error

Pri vypoctu ekvidistanty vyslo prilis mnoho dilcich obrysu.

Error correction

Pouzit mensi nastroj.


Error description 461

Error message

Příliš mnoho částí obrysu

Cause of error

Podprogram obrysu obsahuje vice nez 128 geometrickych prvku.

Error correction

Rozdelit podprogram obrysu.


Error description 462

Error message

Příliš mnoho částí obrysu

Cause of error

Podprogram obrysu obsahuje vice nez 128 geometrickych prvku.

Error correction

Rozdelit podprogram obrysu.


Error description 463

Error message

Příliš mnoho částí obrysu

Cause of error

Sloucenim obrysu vznikne prilis mnoho dilcich obrysu.

Error correction

Pouzit mensi nastroj.


Error description 464

Error message

Příliš mnoho částí obrysu

Cause of error

Sloucenim obrysu vznikne prilis mnoho dilcich obrysu.

Error correction

Pouzit mensi nastroj.


Error description 465

Error message

Příliš mnoho částí obrysu

Cause of error

Pri vypoctu ekvidistanty vyjde prilis mnoho dilcich obrysu.

Error correction

Upravit NC-program nebo zadat Q8 = 0.


Error description 466

Error message

Příliš mnoho částí obrysu

Cause of error

Pri vypoctu ekvidistanty vyjde prilis mnoho dilcich obrysu.

Error correction

Upravit NC-program nebo zadat Q8 = 0.


Error description 467

Error message

Příliš mnoho částí obrysu

Cause of error

Pri vypoctu ekvidistanty vyjde prilis mnoho dilcich obrysu.

Error correction

Pouzit mensi nastroj.


Error description 468

Error message

Příliš mnoho částí obrysu

Cause of error

Obrys se rozpadne diky vlastnimu pretinani na prilis mnoho dilcich obrysu.

Error correction

Pouzit mensi nastroj.


Error description 469

Error message

Příliš mnoho částí obrysu

Cause of error

Sloucenim obrysu vznikne prilis mnoho dilcich obrysu.

Error correction

Pouzit mensi nastroj.


Error description 470

Error message

Příliš mnoho částí obrysu

Cause of error

Pri vypoctu ekvidistanty vznikne prilis mnoho dilcich obrysu.

Error correction

Pouzit mensi nastroj.


Error description 471

Error message

Příliš mnoho částí obrysu

Cause of error

Pri obrysove paralelnim vyhrubovani ma obrabeny obrys prilis mnoho dilcich obrysu.

Error correction

Upravit NC-program.


Error description 472

Error message

Příliš mnoho částí obrysu

Cause of error

Pri vypoctu ekvidistanty vznikne prilis mnoho dilcich obrysu.

Error correction

Pouzit mensi nastroj.


Error description 473

Error message

Příliš mnoho částí obrysu

Cause of error

Pri vypoctu ekvidistanty vznikne prilis mnoho dilcich obrysu.

Error correction

Pouzit mensi nastroj.


Error description 474

Error message

Příliš mnoho částí obrysu

Cause of error

Pri definici pracovniho rozsahu pro merici dotykovou sondu jste zadali prilis mnoho dilcich obrysu.

Error correction

Znovu nadefinovat pracovni rozsah.


Error description 475

Error message

Chyba v programování obrysu

Cause of error

Pocatecni bod obrysu lezi na pruseciku obrysu: TNC nemuze rozhodnout, jak chcete obrysy sloucit.

Error correction

Presunout pocatecni bod obrysu v podprogramu obrysu.


Error description 477

Error message

Chyba v programování obrysu

Cause of error

Podprogram obrysu obsahuje pouze jeden bod.

Error correction

Rozsirit podprogram obrysu. Vyzadovane jsou nejmene dva body.


Error description 478

Error message

Chyba v programování obrysu

Cause of error

TNC nemuze urcit smysl otaceni programovaneho obrysu.

Error correction

V podprogramu obrysu jednoznacne definovat smysl otaceni.


Error description 479

Error message

Chyba v programování obrysu

Cause of error

Neni programovan souvisly obrys.

Error correction

Zkontrolovat podprogram obrysu.


Error description 480

Error message

Chyba v programování obrysu

Cause of error

Obrys je prilis komplexni.

Error correction

Pokuste se rozdelit podprogramy obrysu.


Error description 481

Error message

Chyba v programování obrysu

Cause of error

Pri vlastnim pretinani lezi pocatecni bod na pruseciku.

Error correction

Presunout bod startu podprogramu obrysu.


Error description 482

Error message

Chyba v programování obrysu

Cause of error

V bode startu obrysu dojde k protnuti, ktere nemuze TNC vyresit.

Error correction

Posunout bod startu v podprogramu obrysu.


Error description 483

Error message

Chyba v programování obrysu

Cause of error

Chybne zadani ve strojnim parametru MP810.

Error correction

Obratte se na servisni firmu.


Error description 484

Error message

Obrys příliš komplexní

Cause of error

Obrys nemuze byt vyresen.

Error correction

Pokuste se rozdelit podprogramy obrysu.


Error description 485

Error message

Obrys příliš komplexní

Cause of error

Obrys nemuze byt vyresen.

Error correction

Pokuste se rozdelit podprogramy obrysu.


Error description 486

Error message

Obrys příliš komplexní

Cause of error

Obrys nemuze byt vyresen.

Error correction

Pokuste se rozdelit podprogramy obrysu.


Error description 487

Error message

Obrys příliš komplexní

Cause of error

Obrys nemuze byt vyresen.

Error correction

Pokuste se rozdelit podprogramy obrysu.


Error description 488

Error message

Obrys příliš komplexní

Cause of error

Obrys nemuze byt vyresen.

Error correction

Pokuste se rozdelit podprogramy obrysu.


Error description 489

Error message

Obrys příliš komplexní

Cause of error

Obrys nemuze byt vyresen.

Error correction

Pokuste se rozdelit podprogramy obrysu.


Error description 490

Error message

Obrys příliš komplexní

Cause of error

Obrys nemuze byt vyresen.

Error correction

Pokuste se rozdelit podprogramy obrysu.


Error description 491

Error message

Obrys příliš komplexní

Cause of error

Obrys nemuze byt vyresen.

Error correction

Pokuste se rozdelit podprogramy obrysu.


Error description 492

Error message

Obrys příliš komplexní

Cause of error

Obrys nemuze byt vyresen.

Error correction

Pokuste se rozdelit podprogramy obrysu.


Error description 493

Error message

Obrys příliš komplexní

Cause of error

Obrys nemuze byt vyresen.

Error correction

Pokuste se rozdelit podprogramy obrysu.


Error description 494

Error message

Blok příliš dlouhý

Cause of error

Doslo k prekroceni maximalni delky bloku.

Error correction

Zkratit zvyrazneny blok.


Error description 495

Error message

Neznámá G funkce

Cause of error

Naprogramovali jste neznamou G-funkci.

Error correction

Zkontrolovat zvyrazneny blok. Pripustne G-funkce: viz prehled v uzivatelske prirucce.


Error description 496

Error message

N kód chybí

Cause of error

V NC-bloku chybi cislo bloku N.

Error correction

Zadat cislo bloku.


Error description 497

Error message

CMA soubor :žádný aktiv.řádek

Cause of error

Chyba pri prepoctu korekcnich hodnot: v souboru *.CMA neni navolen zadny aktivni radka, popr. navolena radka neexistuje.

Error correction

Aktivovat radku.


Error description 498

Error message

SOUBOR %.25s CHYBI

Cause of error

Chyba pri prepoctu korekcnich hodnot: v souboru *.COM vybrany soubor *.CMA neexistuje.

Error correction

Nahrat soubor.


Error description 499

Error message

SOUBOR %.25s CHYBI

Cause of error

Soubor vyzadany z TNC neni k dispozici.

Error correction

Uvolnete k dispozici pozadovany soubor v odpovidajicim adresari na pevnem disku TNC.


Error description 500

Error message

Mnoho korekčních bodů

Cause of error

Chyba pri prepoctu korekcnich hodnot: prekroceny celkovy pocet korekcnich bodu.

Error correction

Snizit velikost tabulky korekcnich hodnot.


Error description 501

Error message

Mnoho korekčních funkcí

Cause of error

Chyba pri prepoctu korekcnich hodnot: prekroceny celkovy pocet korekcnich funkci.

Error correction

Snizit pocet korekcnich funkci.


Error description 502

Error message

CHYBI SMYSL OTACENI

Cause of error

Byl naprogramovan FK-kruh bez smyslu otaceni.

Error correction

Pokazde programovat smysl otaceni DR.


Error description 503

Error message

RND RADIUS PRILIS VELKY

Cause of error

- Je aktivni nulovy radius nastroje.
- Radius zaobleni se nevejde mezi dva prvky obrysu.

Error correction

- Naprogramovat nenulovy radius nastroje.
- Naprogramovat mensi radius zaobleni.


Error description 504

Error message

ROZPORNE ZADANI

Cause of error

FK-programovani: zadali jste rozporne hodnoty.

Error correction

Zkontrolovat zadane hodnoty.


Error description 505

Error message

DEFINICE OBRYSU NENI DOSTATECNA

Cause of error

FK-programovani: obrys na konci programu jeste neni vyresen.

Error correction

Jednoznacne vyresit FK-sekci zadanim dalsich informaci.


Error description 506

Error message

FPOL CHYBI

Cause of error

FK-programovani: programovali jste s polarnimi souradnicemi, aniz jste predtim nadefinovali FPOL.

Error correction

FPOL programovat nejpozdeji pred blokem, ve kterem poprve pouzijete polarni souradnice.


Error description 507

Error message

TNC BLOK PROGRAMU NENI DOVOLEN POKUD NENI OBRYS PROPOCITAN

Cause of error

- FK-programování: Po FK-bloku smí následovat "normální" NC-bloky pouze tehdy, když FK-blok vede k plnému vyřešení kontury. Výjimky:
- RND-blok
- CHF-blok
- L-blok s čistým pohybem v nástrojové či pomocné ose.
- Začali jste sice FK-Sekvenci pro uzavřenou konturu s CLSD+ (začátek kontury), avšak neuzavřeli jste ji s CLSD- (konec kontury).

Error correction

- Zadejte FK-Konturu úplně.
- FK-Sekvenci začatou s CLSD+ ukončete vždy s CLSD-.


Error description 508

Error message

OBRYS JE PROPOCITAN F-VOLBA BLOKU NENI DOVOLENA

Cause of error

FK-programovani:
- Blok FSELECT nasleduje za jiz vyresenym FK-obrysem.
- Blok FSELECT nasleduje za jeste nevyresitelnym FK-obrysem (cervene oznaceny prvek obrysu).

Error correction

Smazat blok FSELECT.


Error description 509

Error message

KONEC UZAVRENEHO OBRYSU - DALSI INKR. SOURADNICE NELZE

Cause of error

FK-programovani: FK-blok, ve kterem je programovan CLSD (konec obrysu), obsahuje prirustkove osove souradnice.

Error correction

CLSD pouzivat pouze s absolutnimi osovymi souradnicemi.


Error description 510

Error message

RND NEBO CHF BLOK NENI V TOMTO MISTE DOVOLEN

Cause of error

Blok zaobleni nebo zkoseni jste nenaprogramovali bezprostredne za polohovacim blokem.

Error correction

Upravit NC-program.


Error description 511

Error message

RND NEBO CHF S TANGENCIAL. PRECHODEM NENI MOZNE

Cause of error

Naprogramovali jste blok zaobleni nebo zkoseni mezi tangencialni prechody obrysu.

Error correction

Upravit NC-program.


Error description 512

Error message

PRIMKA PRED NEBO PO RND/CHF MA DELKU 0

Cause of error

Primka pred nebo za blokem RND, popr. CHF ma nulovou delku.

Error correction

Upravit NC-program.


Error description 513

Error message

ZKOSENI HRANY JE MOZNE JEN MEZI DVEMI PRIMKAMI

Cause of error

Blok CHF neni programovan mezi dvema primkami.

Error correction

Upravit NC-program.


Error description 514

Error message

ZKOSENI HRANY PRILIS VELKE

Cause of error

Programovana delka zkoseni je prilis dlouha.

Error correction

Upravit NC-program.


Error description 515

Error message

DRAHOVA KOREKCE CHYBNE ZAPOCATA: NC BLOK MUSI BYT PRIMKA

Cause of error

Pokusili jste se zahajit korekci radiusu nastroje na kruhove draze.

Error correction

Korekci radiusu nastroje aktivovat pouze s primkovym blokem.


Error description 516

Error message

KOREKCE DRAHY CHYBNE ZAKONCENA NC BLOK MUSI BYT PRIMKA

Cause of error

Pokusili jste se ukoncit korekci radiusu nastroje na konci kruhove drahy.

Error correction

Korekci radiusu nastroje rusit pouze s primkovym blokem.


Error description 517

Error message

OBRYS JE PRILIS KOMPLEXNI DALSI UDAJE NUTNE

Cause of error

FK-programovani: pri vypoctu FK-obrysu nejsou k dispozici dostacujici informace.

Error correction

Zadejte jeste dalsi informaci o geometrii.


Error description 518

Error message

FK: ARITMETICKA CHYBA

Cause of error

FK-programovani: aritmeticka chyba pri vypoctu FK-obrysu (napr. deleni nulou, odmocnina ze zaporneho cisla).

Error correction

Zkontrolovat zadane hodnoty v FK-useku.


Error description 519

Error message

FK BLOK ZDE NENI DOVOLEN

Cause of error

FK-programovani: FK polohovaci blok (FL,FC,FLT,CT) smi nasledovat za "normalnim" polohovacim blokem jen tehdy, kdyz je jednoznacne definovan koncovy bod tohoto konvencniho polohovaciho bloku, tzn.:
- "normalni" polohovaci blok nesmi obsahovat zadny Q-parametr.
- prvni FK-blok nesmi nasledovat za navestim Label.

Error correction

Upravit NC-program.


Error description 520

Error message

FCT NEBO FLT BLOK NENI DOVOLEN V TOMTO MISTE

Cause of error

FK-programovani: tangencialni FK-blok (FLT,FCT) muze nasledovat za "normalnim" polohovacim blokem jen tehdy, kdyz je jednoznacne definovan smer najeti.

Error correction

Pred tangencialnim FK-blokem programovat nejmene dva polohovaci bloky pomoci sedych klaves drahovych funkci.


Error description 521

Error message

INKREMENTALNI REF. UHLU ZDE NENI DOVOLENA

Cause of error

FK-programovani: na NC-bloku, jehoz uhel stoupani neni konstantni jste naprogramovali relativni referenci uhlu.

Error correction

Zmenit relativni referenci.


Error description 522

Error message

REFERENCE K ZADANEMU BLOKU NENI DOVOLENA

Cause of error

FK-programovani: relativni vztahy jsou mozne pouze k poslednim 64 polohovacim blokum:
- reference nasleduje na dalsi vzdaleny blok
- nasleduje reference na blok, ktera muze v zavislosti na prubehu programu vest k ruznym FK-resenim.

Error correction

Zmenit relativni vztah (referenci).


Error description 523

Error message

REFERENCE K CC-BLOKU NENI DOVOLENA

Cause of error

FK-programovani: naprogramovali jste relativni vztah na CC-blok.

Error correction

Zmenit relativni vztah (referenci).


Error description 524

Error message

ZADAT OBE SOURADNICE FPOL

Cause of error

FK-programovani: v FPOL jste nenaprogramovali obe souradnice roviny obrabeni.

Error correction

Doplnit souradnice do bloku FPOL.


Error description 525

Error message

POZADOVANY OBE SOURADNICE POMOCNEHO BODU

Cause of error

FK-programovani: U pomocneho bodu nejsou programovany obe souradnice.

Error correction

Doplnit FK-blok s pomocnym bodem.


Error description 526

Error message

PARALELNI PROVOZ FK-GRAFIKY NENI MOZNY

Cause of error

FK-programovani: pokusili jste se odstartovat FK-grafiku, zatimco TNC jiz provadi NC-program.

Error correction

Startovat FK-grafiku, kdyz neni NC-program provaden.


Error description 527

Error message

POLOTOVAR-BLK FORM PRILIS VELKY

Cause of error

Neobrobeny polotovar je definovat tak velky, ze graficky procesor jiz nemuze dale znazornovat graficke prvky.

Error correction

Zmenit velikost neobrobeneho polotovaru.


Error description 528

Error message

OKNO-VYREZ PRILIS VELKE

Cause of error

Programovaci grafika: pri zmenseni programovaci grafiky prekrocil vyrez okna meze pro znazorneni grafickym procesorem.

Error correction

Zvetsit programovaci grafiku.


Error description 529

Error message

OKNO-VYREZ PRILIS MALE

Cause of error

Pri zvetseni programovaci grafiky prekrocil vyrez okna meze pro znazorneni grafickym procesorem.

Error correction

Zmensit programovaci grafiku.


Error description 530

Error message

OKNO-VYREZ NELZE DALE ROZSIRIT

Cause of error

V programovaci grafice jste posunuli vyberovy ram (zoom-okno) na okraj okna a zpusobili zmenseni programovaci grafiky. Tim je prekrocen zoom-rozsah grafickeho kontroleru.

Error correction

Neposouvat tak daleko okno FK-grafiky.


Error description 823

Error message

Aktiv

Cause of error

Error correction


Error description 859

Error message

Chyba

Cause of error

Vseobecny odkaz na predchozi chybu v graficke simulaci.

Error correction

Kvitovat hlaseni stiskem klavesy CE.


Error description 860

Error message

Osu nelze zobrazit

Cause of error

Znazorneni pohybu os A, B, C, U, V, nebo W neni v graficke simulaci mozne.


Error description 861

Error message

Další zmenšení není možné

Cause of error

Vybrany vyrez jiz nemuze byt vice zmensen.

Error correction

Prevzit vyrez v jeho aktualni velikosti.


Error description 862

Error message

Další zvětšení není možné

Cause of error

Zvoleny vyrez jiz nemuze byt vice zvetsen.

Error correction

Prevzit vyrez v jeho aktualni velikosti.


Error description 863

Error message

BLK FORM nelze zobrazit

Cause of error

Neobrobeny polotovar nemuze byt znazornen:
- Neobrobeny polotovar neni kompletne nadefinovan.
- Jedna z hranma zapornou delku.
- Delsi hrana je prilis velka nebo prilis mala.
- Vzajemny pomer delek hran je rozdilny.

Error correction

Upravit NC-program.


Error description 864

Error message

Chybná osa nástroje v BLK FORM

Cause of error

- Osa, zadana pri volani nastroje neodpovida ose nastroje, zadane v NC-bloku BLK-FORM (DIN/ISO: G30/G31).
- Programovaci grafika: V bloku APPR nebo DEP jste naprogramovali souradnice, ktere nelezi v rovine vykresu. Rovina vykresu lezi kolmo k ose nastroje, ktera je zadana v BLK-FORM. Neni-li programovan zadny BLK-FORM, pak lezi rovina vykresu v rovine X/Y.

Error correction

- Zmenit osu nastroje ve vyvolani nastroje nebo v definici neobrobeneho polotovaru.
- Zkontrolovat blok APPR, popr. DEP.


Error description 865

Error message

Poloměr nástroje nelze zobrazit

Cause of error

Radius aktivniho nastroje jiz nemuze byt znazornen.

Error correction

Vzdat se graficke simulace. Porovnat bez graficke simulace.


Error description 888

Error message

Text nenalezen

Cause of error

Hledany text pri zpracovani souboru s ASCII editorem nebyl v souboru nalezen .

Error correction

Hledat jiny text (respektovat velka/mala pismena).


Error description 937

Error message

Chybné číslo místa

Cause of error

- Hodnota zadani cisla pozice v tabulce nastroju je vetsi nez hodnota strojniho parametru MP7261.
- MP7261 = 0, parametrem MP7480 je aktivovan vystup pozice a volanemu nastroji neni prirazena zadna pozice.

Error correction

- Zkontrolovat tabulku pozic nastroju.
- Obratte se na servisni firmu.


Error description 938

Error message

Tlačítko bez funkce

Cause of error

Stisk klavesy neni v tomto okamziku dovolen, nebo nema zadnou funkci.


Error description 939

Error message

Překročena kapacita paměti PGM

Cause of error

Jiz nedostacuje pamet pro NC-programy.

Error correction

Smazte programy, ktere jiz nepotrebujete.


Error description 940

Error message

Chybí vyhledávací parametr

Cause of error

V NC-programu jiz neni k dispozici puvodni adresa pro vyhledani.

Error correction

Prerusit hledani.


Error description 941

Error message

TOOL DEF 0 není dovoleno

Cause of error

Definice nastroje s cislem "0" neni dovolena.

Error correction

Upravit NC-program.


Error description 942

Error message

Chybná vstupní hodnota

Cause of error

- Zadana hodnota lezi mimo rozsah zadani.
- Cyklus 209 (DIN/ISO: G209): hloubka vrtani do zlomu trisky (Q257) byla zadana 0 hodnota

Error correction

- Zadat spravnou hodnotu.
- Zadejte Q 257 vetsi nez 0


Error description 943

Error message

Chybná vstupní hodnota

Cause of error

Stiskli jste sekvenci klaves tak rychle, ze doslo k preplneni bufferu klavesnice.

Error correction

Opakovat zadani.


Error description 944

Error message

Číslo programu obsazeno

Cause of error

Toto jmeno souboru jiz existuje.

Error correction

Zvolit jine jmeno souboru.


Error description 945

Error message

Chybná data programu

Cause of error

Vseobecne chybove hlaseni, ktere je zobrazeno, kdyz je v datech programu nejaka chyba (napr. blok ERROR).

Error correction

Upravit NC-program.


Error description 946

Error message

Chybná data programu

Cause of error

Pri nacitani pres datove rozhrani se vyskytla chybna syntaxe. TNC oznaci chybny blok s textem ERROR.

Error correction

Upravit NC-program.


Error description 947

Error message

Strojní parametry smazány

Cause of error

Toto chybové hlášení se zobrazí, pokud jsou strojní parametry smazány a PLC program chybí.

Error correction

- vytvořte znovu strojní parametry
- obnovte strojní data (parametry, PLC-Program)
- obraťte se na technickou podporu


Error description 948

Error message

Chráněný soubor!

Cause of error

Tento program nemuzete editovat, ani smazat, dokud nebude zrusena ochrana programu.

Error correction

Zrusit ochranu programu.


Error description 950

Error message

Použita chybná souřadnice

Cause of error

Ve svetle zvyraznenem bloku je programovana chybna osa.

Error correction

Zkontrolujte, zda jste nahodou nenaprogramovali jednu osu dvakrat.


Error description 951

Error message

Použita chybná souřadnice

Cause of error

Ve svetle zvyraznenem bloku je programovana chybna osa.

Error correction

Zkontrolujte, zda jste nahodou nenaprogramovali jednu osu dvakrat.


Error description 952

Error message

Chybné otáčky

Cause of error

Vami programovane otacky vretena jsou neplatne.

Error correction

Zadat spravne otacky vretena, informovat se v dokumentaci ke stroji.


Error description 953

Error message

Chybný formát bloku

Cause of error

Chybny format bloku ve svetle zvyraznenem bloku.

Error correction

Upravit NC-program.


Error description 954

Error message

Adresa již zapsaná

Cause of error

V DIN/ISO bloku jste pouzili nekorektni pismeno pro adresu.

Error correction

Opravit svetle zvyrazneny blok.


Error description 955

Error message

G-funkce již zadána

Cause of error

V NC-bloku jste pouzili G-funkce ze stejne skupiny (napr. G01 a G02).

Error correction

Zkontrolovat svetle zvyrazneny blok na G-funkce, ktere se vzajemne ovlivnuji.


Error description 957

Error message

Přerušení
Přerušení
proudu

Cause of error

TNC byl restartován po přerušení proudu.

Error correction

Potvrďte přerušení proudu tlačítkem CE.


Error description 958

Error message

Chybí řídící napětí pro relé
Řídící napětí
pro relé není

Chybí řídící napětí pro relé

Cause of error

Chybové hlášení po přerušení proudu.

Error correction

- zapněte samostatně řídící napětí
- zkontrolujte zapojení v rozvaděči
- zkontrolujte tlačítko "Řídící napětí ZAP"


Error description 1086

Error message

Ubrat počet bodů

Cause of error

Automaticke zjisteni bodu pro pracovni rozsah digitalizace v provoznim rezimu POLOHOVANI S RUCNIM ZADANIM:
prekrocen pocet bodu, ktery muze byt ulozen (max. 893).

Error correction

Znovu sejmout digitalizacni rozsah a predtim zvetsit roztec bodu.


Error description 1097

Error message

Příliš velká hodnota tolerance

Cause of error

Chybove hlaseni geometrie: hodnota tolerance, zadana s M124 je vetsi, nez polovina hodnoty tolerance u M112.

Error correction

Zmensit hodnotu tolerance u M124.


Error description 1106

Error message

Vymazat celý cyklus: DEL!

Cause of error

Upozornění před smazáním celého cyklu.

Error correction

Pro kompletní smazání cyklu stiskněte tlačítko DEL. Pro přerušení sekvence mazání stiskněte tlačítko END.


Error description 1107

Error message

Blok není v cyklu povolen !

Cause of error

Systémové cykly zpravidla sestávají z více dílčích bloků. Pokusili jste se vložit jiný NC blok mezi tyto dílčí bloky.

Error correction

Vložte nový NC-blok před nebo za cyklus.


Error description 1125

Error message

Vztah k bloku %.6s: Nemazat

Cause of error

FK-programovani: pokusili jste se smazat NC-blok, ke kteremu se vztahuje nejaky jiny NC-blok.

Error correction

Zmente nejprve vztahujici se blok a pak blok smazte.


Error description 1126

Error message

M112 deaktivovat

Cause of error

Behem vyvolani cyklu je aktivni pridavna funkce M112.

Error correction

Pred vyvolanim cyklu deaktivovat pridavnou funkci M112 s M113.


Error description 1141

Error message

Při M120 LA=0 zrušit RL/RR

Cause of error

Funkce M120 s LA = 0 neni dovolena pri aktivni korekci radiusu nastroje.

Error correction

- Zrusit korekci radiusu nastroje.
- Zadat nenulovou hodnotu pro LA.


Error description 1142

Error message

Chybí zadání korekce poloměru

Cause of error

Funkce M120 s LA vetsim nez 0 je dovolena pouze pri aktivni korekci radiusu nastroje.

Error correction

Upravit NC-program.


Error description 1143

Error message

Korekce poloměru není povolena

Cause of error

- Pri aktivni funkci M120 neni mozna zmena korekce radiusu nastroje.
- V LN-bloku jste naprogramovali korekci radiusu nastroje RR/RL. TNC vsak vypocte korekci z normaloveho vektoru NX, NY, NZ.

Error correction

- Upravit NC-program.
- Smazat RR/RL z LN bloku.


Error description 1144

Error message

R+/R- při M120 není dovolen

Cause of error

Osove paralelni korekce radiusu (R+/R-, DIN/ISO: G43/G44) neni dovolena pri aktivni funkci M120.

Error correction

Upravit NC-program.


Error description 1145

Error message

RND s M120 není dovolen

Cause of error

Kruh zaobleni pri aktivni funkci M120 je dovolen pouze v rovine korekce.

Error correction

Upravit NC-program.


Error description 1146

Error message

CHF s M120 není dovolen

Cause of error

Zkoseni pri aktivni funkci M120 je dovoleno jen v rovine korekce.

Error correction

Upravit NC-program.


Error description 1147

Error message

Analogové napětí není definováno

Cause of error

Chybi definice funkce pro rizeni vykonu laseru ve strojnim parametru 3013/3014.

Error correction

Upravit seznam strojnich parametru.


Error description 1148

Error message

Analog. napětí není jednoznačné

Cause of error

Definice funkce pro rizeni vykonu laseru ve strojnim parametru 3013/3014 neni jednoznacna.

Error correction

Upravit seznam strojnich parametru.


Error description 1149

Error message

Chyba zadání parametru MP%.4u

Chyba zadání parametru MP%.4u

Cause of error

Byl prekrocen pripustny rozsah zadani strojniho parametru.

Error correction

Zkontrolovat hodnotu zadani oznaceneho strojniho parametru.


Error description 1150

Error message

Dotyk.sonda není připravena %.3s

Cause of error

- dotyková sonda není připojena
- baterie resp. akumulátory v infračervené sondě jsou vybité
- vysílací / přijímací jednotka je znečištěna
- infračervený přenos je chybný či přerušen
- rozhraní sondy na řízení je defektní
- kabel k sondě neb k vysílací / přijímací jednotce je vadný

Error correction

- připojte dotykovou sondu
- vyměňte baterie
- vyčistěte infračervené okno sondy a vysílací / přijímací jednotku
- zkontrolujte příp. vyměňte kabel
- obraťte se na technickou podporu


Error description 1151

Error message

Návrat aktivací M120 nelze

Cause of error

Opetny vstup do programu s GOTO pri aktivni funkci M120 neni dovolen.

Error correction

Opetny vstup do programu je mozny pouze pres predbeh bloku.


Error description 1154

Error message

Nepovolené označení souboru

Cause of error

Jmeno souboru/cesty neni dovolena.

Error correction

Vybrat jine jmeno souboru/cesty.


Error description 1170

Error message

Měřící sonda TM je navolena

Cause of error

Pokusili jste se odstartovat digitalizacni cyklus pro spinaci dotykovou sondu, ackoliv je ve strojnim parametru 6200 navolena merici dotykova sonda.

Error correction

Zmenit strojni parametr 6200.


Error description 1171

Error message

Sonda TS je navolena

Cause of error

Pokusili jste se odstartovat digitalizacni cyklus pro merici dotykovou sondu, ackoliv je ve strojnim parametru 6200 navolena spinaci dotykova sonda.

Error correction

Zmenit strojni parametr 6200.


Error description 1172

Error message

Sonda TT je navolena

Cause of error

Pokusili jste se automaticky zmerit nastroj, ackoliv neni stolni dotykova sonda jeste zkalibrovana.

Error correction

Zkalibrovat stolni dotykovou sondu s cyklem TCH PROBE 30.


Error description 1178

Error message

3DROT aktiv:užít osová tlačítka

Cause of error

Pokusili jste se stiskem tlacitka NC-START najet do referencnich bodu, ackoliv je aktivni funkce otaceni roviny obrabeni.

Error correction

Najet do referenci pomoci osovych smerovych tlacitek.


Error description 1182

Error message

Chyba zadání parametru MP%.4u.%u

Chyba zadání parametru MP%.4u.%u

Cause of error

Ve strojnim parametru je zadana chybna hodnota.

Error correction

Zmenit zadani.


Error description 1186

Error message

Změna formátu souboru

Cause of error

Toto hlaseni je zobrazeno pri otevreni binarniho souboru (*.H,*.T...), kdyz se od posledni verze zmenil jeho binarni format.

Error correction

Smazat soubor.


Error description 1187

Error message

M89 není dovolena

Cause of error

Pri cyklu 9 PGM CALL neni dovolena funkce M89.

Error correction

Upravit NC-program.


Error description 1192

Error message

Nedovolený úhel

Cause of error

- Prostorový úhel programovaný v cyklu 19 (DIN/ISO: G80 naklápění roviny obrábění) nemůže být v daném prostředí dosažen(např. universální hlava s pouze jedním dosažitelným poloprostorem.
- Cyklus snímání provádějte pouze při úhlovém nastavení rovnoběžným s osou
- Vrcholový úhel (T-ANGLE)aktivního nástroje je je definován na 180°

Error correction

- Změňte zadaný prostorový úhel
- Cyklus snímání provádějte pouze při úhlovém nastavení rovnoběžným s osou
- Použijte hodnotu úhlu mezi 0° a 180°.


Error description 1193

Error message

TOOL.T: zadejte počet břitů

Cause of error

Automaticke mereni nastroje: v tabulce nastroju neni zadan pocet britu.

Error correction

Zadat pocet britu (CUT.) do TOOL.T.


Error description 1266

Error message

Chybný formát bloku

Cause of error

Binarni format popisneho NC-bloku je chybny.

Error correction

Smazat blok a znovu jej zadat.


Error description 1521

Error message

PLC-Chyba:Tabulka není přeložena

Cause of error

Tabulka PLC-chybovych hlaseni, vybrana v souboru OEM.SYS, nebyla po zmene znovu prelozena (zkompilovana).

Error correction

Prelozit (zkompilovat) tabulku PLC chybovych hlaseni.


Error description 1523

Error message

PLC: není navolena chyb.tabulka

Cause of error

Po preruseni proudu neni mozne automaticke prelozeni (kompilace) tabulky PLC-chybovych hlaseni, protoze v souboru OEM.SYS neni zadna tabulka navolena.

Error correction

Zapsat pouzivanou tabulku PLC-chybovych hlaseni do souboru OEM.SYS.


Error description 1524

Error message

PLC: chybí tabulky chyb

Cause of error

K dispozici neni zadna tabulka PLC-chybovych hlaseni.
- Byl volan modul obsluhy PLC-chyboveho hlaseni 9085/9086, ackoliv nebyla prelozena zadna tabulka chybovych hlaseni, nebo nejsou v tabulce zadne polozky.
- Byl volan modul obsluhy PLC-chyboveho hlaseni 9085/9086, nebo byl nastaven chybovy merker, ackoliv byla tabulka chybovych hlaseni po prekladu zmenena, popr. smazana.

Error correction

- Prelozit tabulku PLC-chybovych hlaseni.
- Zkontrolovat polozky v tabulce PLC-chybovych hlaseni.


Error description 1525

Error message

PLC:tabulky chyb nejsou .PET

Cause of error

V souboru OEM.SYS vybrana tabulka PLC-chybovych hlaseni neni PET-soubor.

Error correction

Zkontrolovat format tabulky PLC-chybovych hlaseni.


Error description 1527

Error message

PLC: tabulka chyb nenalezena

Cause of error

V souboru OEM.SYS vybrana tabulka PLC-chybovych hlaseni nebyla nalezena.

Error correction

Zkontrolovat jmeno a cestu souboru.


Error description 1528

Error message

PLC: chybný formát tabulky chyb

Cause of error

Tabulka PLC-chybovych hlaseni: v souboru OEM.SYS vybrana tabulka chybovych hlaseni neodpovida aktualnimu binarnimu formatu (napr. po zmene software-verze).

Error correction

Smazte tabulku PLC-chybovych hlaseni a pres datove rozhrani nactete novou tabulku PLC-chybovych hlaseni.


Error description 1568

Error message

Osy v souboru .PNT chybně

Cause of error

Ve zvolenem souboru bodu, ktere omezuji pracovni rozsah digitalizace, nejsou ulozeny souradnice roviny obrabeni.

Error correction

V souboru bodu pouzit jako omezeni pouze souradnice roviny obrabeni.


Error description 1590

Error message

Absolutní hodnota malá

Cause of error

Zadana hodnota pro 'VZDL' v cyklu digitalizace 16.0 MEANDR, popr. 18.0 RADEK je mensi nez minimalni mozna vzdalenost, kterou TNC vypocetl ze strojnich dat.

Error correction

Stiskem klavesy <NO ENT> smazat hodnotu pro 'VZDL'. TNC vlozi automaticky pripustnou hodnotu.


Error description 1682

Error message

TOOL.T: LCUTS nebo ANGLE Chybí!

Cause of error

Cyklus 22 potrebuje informace o delce britu a uhlu ponoru aktivniho nastroje.
- V tabulce nastroju chybi udaje pro LCUTS a ANGLE
- Tabulka nastroju neni aktivni

Error correction

- Zadejte pro pouzity nastroj do tabulky nastroju hodnoty LCUTS a ANGLE.
- Aktivujte pomoci strojnich parametru 7260 nebo 7224 tabulku nastroju .


Error description 1745

Error message

Přístup VERWEIGERT

Cause of error

- Behem zapisoveho pristupu - napr. pres datove rozhrani - byl otevren soubor, nebo naopak
- Ma byt otevren blokovany soubor
- Pokusili jste se smazat nebo prejmenovat chraneny soubor
- Pokusili jste se smazat hlavni adresar (TNC:\)

Error correction

- Soubor zvolit znovu pozdeji.
- Zrusit ochranu souboru.


Error description 1749

Error message

Chybně číslo pro FN17/FN18

Chybně číslo pro FN17/FN18

Cause of error

Nedovolena kombinace cisel u systemovych dat (FN17/FN18, DIN/ISO: D17/D18).

Error correction

Zkontrolovat cislo a index systemovych dat.


Error description 1750

Error message

PLC: Chyba při vyvolání modulu

Cause of error

Fatalni chyba pri vyvolani PLC-modulu (napr. modul 9031: chyba pri prepoctu MP).

Error correction

Upravit PLC-program.


Error description 1789

Error message

Nástroj blokován

Cause of error

Nastroj byl zablokovan (napr. po jeho zlomeni).

Error correction

Zkontrolovat nastroj a pripadne jej vymenit. Zrusit blokaci v tabulce nastroju.


Error description 1790

Error message

Chyba v cyklu rozsahu

Cause of error

Pri startu cyklu VRSTEVNICE je aktivni cyklus 15 PRACOVNI ROZSAH.

Error correction

Pouzit cyklus VRSTEVNICE pouze ve spojeni s cyklem 5 PRACOVNI ROZSAH.


Error description 1791

Error message

Velká rozteč bodů

Cause of error

Roztec bodu v digitalizacnim cyklu je pomoci Q-parametru programovan vetsi nez 6,5535 mm.

Error correction

Zkontrolovat zadani pro roztec bodu v digitalizacnim cyklu.


Error description 1792

Error message

Chybná osa řádků

Cause of error

- U cyklu MEANDR nebo VRSTEVNICE je osa radku stejna jako osa dotykove sondy
- Osa radku neni v definici pracovniho rozsahu (cyklus PRACOVNI ROZSAH) k dispozici.

Error correction

Zkontrolovat definovane osy v cyklu PRACOVNIHO ROZSAHU.


Error description 1793

Error message

Chybná osa sloupce

Cause of error

Digitalizace s merici dotykovou sondou: v cyklu MEANDR nebo VRSTEVNICE jste definovali rotacni osu jako osu sloupce.

Error correction

V cyklu MEANDR nebo VRSTEVNICE definovat jako osu sloupcu linearni osu.


Error description 1794

Error message

Chybná osa úhlu

Cause of error

Pri digitalizaci s rotacni osou neni rotacni osa rovnobezna s osou radku, popr. s osou sloupcu.

Error correction

Zkontrolovat definice os v cyklech PRAC.ROZSAH, MEANDR, VRSTEVNICE A RADEK.


Error description 1795

Error message

Chybná osa v cyklu rozsahu

Cause of error

- Pri startu cyklu VRSTEVNICE je v pracovnim rozsahu aktivni rotacni osa.
- Digitalizace s merici dotykovou sondou: pri startu cyklu MEANDR je v pracovnim rozsahu definovana rotacni osa.
- Osa dotykove sondy v cyklu PRAC.ROZSAH neni shodna s osou dotykove sondy, kalibrovanou v provoznim rezimu RUCNI PROVOZ.

Error correction

- Zkontrolovat definice os v cyklu PRACOVNI ROZSAH.
- Zkontrolovat kalibrovanou osu dotykove sondy (provozni rezim RUCNI PROVOZ, funkce dotykove sondy).


Error description 1796

Error message

Chybná rozteč řádků

Cause of error

- Roztec bodu, programovana v digitalizacnim cyklu je pres Q-parametr vetsi nez 6.5535 mm.
- V digitalizacnim cyklu je pres Q-parametr programovana zaporna roztec radku.
- Digitalizace s merici dotykovou sondou: minimalni roztec radku je vetsi nez roztec radku, nebo je zadana nulova.

Error correction

- Zadat kladnou roztec bodu, ne vsak vetsi nez 6.5535 mm. - Zadat minimalni roztec radku vetsi nez 0 a mensi nez roztec radku.


Error description 1797

Error message

Chybí definice cyklu rozsahu

Cause of error

Pri startu digitalizacniho cyklu neni nadefinovan zadny pracovni rozsah.

Error correction

Pred digitalizacnim cyklem programovat cyklus pracovniho rozsahu.


Error description 1798

Error message

Koncový spínač rozsahu digitalz.

Cause of error

Digitalizacni rozsah prekrocil rozsah pojezdu (koncove spinace).

Error correction

- Zkontrolovat hodnoty v cyklu pracovniho rozsahu.
- Pripadne nove nastavit vztazny bod.


Error description 1799

Error message

Zvětšit bezpečnou výšku

Cause of error

Zadana bezpecna vyska v cyklu 8, popr. 18 je mensi nez MIN-bod osy dotykove sondy v cyklu pracovniho rozsahu.

Error correction

V cyklu 8, popr. 18 zadat vetsi hodnotu pro bezpecnou vzdalenost.


Error description 1807

Error message

Nepřípustný název souboru

Cause of error

Chybna syntaxe pri zadavani jmena souboru.

Error correction

Pro jmeno souboru nepouzivat vice nez 16 znaku.


Error description 1809

Error message

M114 s M116 není dovoleno

Cause of error

M-funkce M114 a M116 nemohou byt pouzity spolecne.

Error correction

Opavit NC-program.


Error description 1810

Error message

Zahlcení paměti systému

Cause of error

Tato chyba se vyskytne v pripade, ze TNC nema dostatek pametovych bufferu pro vypocty, napr. pri zobrazovani komplexni FK-grafiky spolecne s komplexnim obrabenim.

Error correction

Kvitovat chybove hlaseni stiskem klavesy CE a znovu opakovat pozadovanou funkci.


Error description 1830

Error message

Maximální otáčky [1/MIN]

Cause of error


Error description 1845

Error message

Aktualizovat systémové soubory!

Cause of error

Systémová data na vašem pevném disku nejsou aktuální.

Error correction

Kontaktujte technickou podporu


Error description 1848

Error message

Adresář není prázdný

Cause of error

Pokusili jste se smazat adresar, ktery jeste obsahuje nejake soubory.

Error correction

- Nejprve smazte vsechny soubory, popr. podadresare, ktere jsou ulozeny v adresari, ktery chcete smazat.
- Pouzijte funkci DELETE ALL pro smazani obsahu celeho adresare.


Error description 1850

Error message

Cyklus 4(G75/G76): chybná osa

Cause of error

Hlavni osa a odpovidajici paralelni osa neni v cyklu pravouhle kapsy dovolena.

Error correction

Opravit osy v cyklu pravouhle kapsy. Mozne kombinace:
X/Y, X/V, U/Y, U/V ......


Error description 1851

Error message

M130 nedovoleno

Cause of error

Funkce M130 je dovolena jen pri naklopene rovine obrabeni.

Error correction

Upravit NC-program.


Error description 1852

Error message

M130 s M114 nepřípustný

Cause of error

Pridavna funkce M130 neni dovolena spolecne s funkci M114.

Error correction

Upravit NC-program.


Error description 1853

Error message

M130 nedovoleno

Cause of error

Pridavna funkce M130 je dovolena pouze pri linearni interpolaci.

Error correction

Upravit NC-program.


Error description 1854

Error message

M130 s korekcí je nepřípustný

Cause of error

Pridavna funkce M130 a soucasna korekce radiusu nastroje neni dovolena.

Error correction

Upravit NC-program.


Error description 1855

Error message

Zprac. cyklus nedefinován

Cause of error

Pred cyklem 220/221 (rastr bodu na kruhu/primce) neni definovan zadny pevny cyklus.

Error correction

Definovat pevny cyklus pred cyklem 220/221.


Error description 1856

Error message

Posuv pendlování chybí

Cause of error

V cyklu hrubovani neni definovany posuv pendlovani.

Error correction

Nadefinovat posuv.


Error description 1857

Error message

Poloměr nástroje moc velký

Cause of error

Hrubovaci cyklus: radius dohrubovavaci frezy je prilis velky.

Error correction

Pouzit mensi nastroj.


Error description 1892

Error message

FN20/D20: chybné podmínky

Cause of error

Podminka v FN20 (DIN/ISO: D20): wait neni dovoleno.

Error correction

Opravit blok FN20/D20. Dovolena porovnani jsou:
==, <, >, <=, >=


Error description 1900

Error message

Přístroj obsazen

Cause of error

Pokusili jste se prerusit spojeni se zarizenim (napr. sitova deiskove jednotka), ackoliv TNC jeste pristupuje na toto zarizeni.

Error correction

Pockejte s ukoncenim spojeni, dokud TNC neukonci pristup na zarizeni.


Error description 1901

Error message

Disk.mechanika není k dispozici

Cause of error

NFS-server nemuze nalezt vami zvolenou diskovou jednotku.

Error correction

Zkontrolujte, zda je vase pocitacova sit aktivni.


Error description 1903

Error message

Editace tabulky míst nástrojů
Edit tabulky
míst nástrojů

Cause of error


Error description 1906

Error message

KONEC

Cause of error


Error description 1907

Error message

ANO

Cause of error


Error description 1908

Error message

NE

Cause of error


Error description 1914

Error message

Zlomený nástroj

Cause of error

Automaticke mereni nastroje: byla prekrocena tolerance pro rozpoznani zlomeni (LBREAK nebo RBREAK) nastroje z tabulky nastroju.

Error correction

Zkontrolovat a pripadne vymenit nastroj.


Error description 2039

Error message

Chybné číslo nulového bodu

Cause of error

Vyvolali jste cislo nuloveho bodu, ktere neexistuje v aktivni tabulce nulovych bodu.

Error correction

Vyvolejte jine cislo nuloveho bodu nebo aktivujte jinou tabulku nulovych bodu.


Error description 2040

Error message

Šířka drážky příliš malá

Cause of error

Sirka, definovana v cyklu DRAZKA nemuze byt zhotovena s aktivnim nastrojem.

Error correction

Pouzit mensi nastroj.


Error description 2041

Error message

Kapsa příliš malá

Cause of error

Delky stran, definovane v cyklu PRAVOUHLA KAPSA jsou prilis male.

Error correction

Pouzit mensi nastroj.


Error description 2042

Error message

Q202 není definován

Cause of error

V jednom z pevnych cyklu 200 az 215 neni definovana hloubka prisuvu (Q202).

Error correction

Zadat hloubku prisuvu v pevnem cyklu.


Error description 2043

Error message

Q205 není definován

Cause of error

V cyklu univerzalniho vrtani neni definovana minimalni hloubka prisuvu.

Error correction

Zadat minimalni hloubku prisuvu v pevnem cyklu.


Error description 2044

Error message

Q218 musí být větší než Q219

Cause of error

Cyklus dokonceni kapsy: Q218 musi byt vetsi nez Q219.

Error correction

Opravit hodnoty v pevnem cyklu.


Error description 2045

Error message

CYCL 210 není povolen

Cause of error

Pevný cyklus nelze spustit v cyklu KRUHOVÝ VZOR (CIRCLE PATTERN) nebo PŘÍMKOVÝ VZOR (LINEAR PATTERN).

Error correction

Použijte jiný pevný cyklus


Error description 2046

Error message

CYCL 211 není povolen

Cause of error

Cyklus 211 nemuze byt proveden v cyklu RASTR BODU NA KRUHU nebo RASTR BODU NA PRIMCE.

Error correction

Pozit jiny pevny cyklus.


Error description 2047

Error message

Q220 příliš velký

Cause of error

Cyklus dokonceni kapsy nebo ostruvku: Radius zaobleni Q220 je prilis velky.

Error correction

Upravit radius zaobleni v pevnem cyklu.


Error description 2048

Error message

Q222 musí být větší než Q223

Cause of error

Cyklus dokonceni kruhoveho ostruvku: prumer polotovaru Q222 musi byt vetsi nez prumer hotoveho dilu Q223.

Error correction

Upravit prumer polotovaru v pevnem cyklu.


Error description 2049

Error message

Q244 musí být větší než 0

Cause of error

Cyklus rastr bodu na kruhu: zadali jste nulovy prumer roztecne kruznice.

Error correction

Opravit prumer roztecne kruznice v cyklu.


Error description 2050

Error message

Q245 nesmí být rovno Q246

Cause of error

Cyklus rastr bodu na kruhu: koncovy uhel byl zadan stejny jako uhel srartu.

Error correction

Upravit startovni, popr. koncovy uhel v cyklu.


Error description 2051

Error message

Rozsah úhlu musí být do 360°

Cause of error

Cyklus rastr bodu na kruhu: zadany rozsah uhlu je vetsi nez 360°.

Error correction

Upravit startovni, popr. koncovy uhel v cyklu.


Error description 2100

Error message

Paleta není vyměněna

Cause of error

Výměník palet: Spuštěný NC program náleží k paletě, která není v pozici obrábění.
Sloupec LOCATION v tabulce palet neobsahuje "MA".

Error correction

Přejděte na správnou paletu (LOCATION == MA).


Error description 2101

Error message

PLC:\NCMACRO.SYS Chybí!

Cause of error

Vymena palet: byla odstartovana vymena palet, ackoliv neexistuje soubor NCMACRO.SYS

Error correction

Obratte se na servisni firmu.


Error description 2102

Error message

'PALETT' Chybí v NCMACRO.SYS

Cause of error

Vymena palet: byla odstartovana vymena palet, ackoliv v souboru NCMACRO.SYS chybi polozka PALETT.

Error correction

Obratte se na servisni firmu.


Error description 2103

Error message

Chybí údaje palety

Cause of error

Vymena palet: byl odstartovan NC-program, ktery neprislusi zadne palete.

Error correction

Rozsirit soubor palet o polozku PALETT, ktera priradi palete NC-program.


Error description 2186

Error message

Naklápění: chybí osa nástroje

Cause of error

Naklapeni roviny obrabeni: v cyklu 19 chybi osa nastroje pro bezpecnostni vzdalenost.

Error correction

Pred definici cyklu definovat volani nastroje s osou nastroje.


Error description 2211

Error message

TOOL CALL s M128 není dovolen

Cause of error

TOOL CALL neni dovolen pri aktivni pridavne funkci M128.

Error correction

Zruste M128 s M129 a potom provedte TOOL CALL.


Error description 2212

Error message

M91/M92 s M128 není dovolen

Cause of error

Pri aktivni pridavne funkci M128 byla programovana pridavna funkce M91 nebo M92.

Error correction

Pri M128 nelze programovat souradnice, vztazene k souradnemu systemu stroje.


Error description 2213

Error message

MP75XX není definován

Cause of error

Zadana pridavna funkce M128 bez popisu geometrie stroje ve strojnich parametrech MP 7500 a naslednych.

Error correction

Obratte se na servisni firmu.


Error description 2222

Error message

Soubor nenalezen v OEM.SYS

Cause of error

Pokusili jste se pouzit tabulku materialu nebo tabulku reznych materialu, ackoliv vyrobce vaseho stroje k tomu nezadal zadne polozky v souboru OEM.SYS.

Error correction

Soubor OEM.SYS musi byt zmenen. Obratte se na vyrobce vaseho stroje.


Error description 2223

Error message

Nesprávný typ souboru

Cause of error

Hledali jste nejakou tabulku, jejiz nazev nema priponu .TAB.

Error correction

Hledat pouze tabulky s priponou .TAB.


Error description 2224

Error message

Název pole nenalezen

Cause of error

Pri definici volne konfigurovatelne tabulky bylo pouzito jmeno pole, ktere neni prvkem tabulky.

Error correction

Musi byt zmenena definice tabulky. Obratte se na vyrobce vaseho stroje.


Error description 2225

Error message

Prázdný soubor

Cause of error

Pokusili jste se zvolit material nebo rezny material, ackoliv tabulka materialu, popr. tabulka reznych materialu neobsahuje zadne polozky.

Error correction

Zadejte do souboru MAT.TAB materialy, popr. do souboru CUT.TAB rezne materialy, ktere pouzivate.


Error description 2226

Error message

Tabulka materiálu nenalezena

Cause of error

Tabulka obrabenych materialu, zadana v souboru OEM.SYS nebyla nalezena.

Error correction

Zkontrolovat polozku v souboru OEM.SYS a pripadne generovat znovu soubor MAT.TAB .


Error description 2227

Error message

Tab.řezných materiálů nenalezena

Cause of error

Tabulka reznych materialu, zadana v souboru OEM.SYS nebyla nalezena.

Error correction

Zkontrolovat polozku v souboru OEM.SYS a pripadne generovat znovu soubor CUT.TAB .


Error description 2228

Error message

Materiál není navolen

Cause of error

Ucinili jste pokus, aby TNC automaticky vypocetl otacky vretena nebo posuv, ackoliv jste v definici neobrobeneho polotovaru nezvolili obrabeny material.

Error correction

Zadat obrabeny material v definici neobrobeneho materialu.


Error description 2229

Error message

WMAT-TMAT kombinace chybí

Cause of error

V tabulce nastroju jste zadali zadali tabulku reznych dat, ve ktere neexistuje vami definovana kombinace obrabeneho a rezneho materialu.

Error correction

- V tabulce nastroju zvolit jinou tabulku reznych dat.
- Doplnit vami zvolenou tabulku reznych dat o aktualni kombinaci obrabeneho a rezneho materialu.


Error description 2230

Error message

Není navolena tab. řezných dat

Cause of error

Pro nastroj, ktery jste prave vyvolali, jste nezadali zadnou tabulku reznych dat.

Error correction

Doplnit tabulku nastroju.


Error description 2231

Error message

Blok s M112 není dovolen

Cause of error

Svetle zvyrazneny blok neni dovolen pri aktivni pridavne funkci M112.

Error correction

Upravit NC-program.


Error description 2232

Error message

Opravit chybný blok

Cause of error

V aktivnim NC-programu se nachazi ERROR-bloky, ktere nemuze TNC zpracovat (napr. blok TOOL DEF - DIN/ISO: blok G99 - pri aktivni pameti nastroju).

Error correction

- Pripadne kompletne smazat ERROR-blok.
- V provoznim rezimu PROGRAM ZADAT/EDITOVAT zvolit ERROR-blok a pomoci klavesy "sipka vpravo" vstoupit do bloku. Zmenit blok a zakoncit jej stiskem klavesy END. Je-li chyba odstranena, smaze TNC automaticky slovo ERROR.


Error description 2233

Error message

FK-blok nelze navolit s GOTO

Cause of error

Pokusili jste se provest opetne vstoupeni do programu na bloku FK, ktery obsahuje Q-parametry.

Error correction

Pro opetne vstoupeni do programu pouzijte funkci predbehu bloku.


Error description 2238

Error message

Q223 musí být větší než Q222

Cause of error

V cyklu dokončování kruhové kapsy jste zadal konečný průměr (Q223) menší, než průměr polotovaru (Q222).

Error correction

Změňte Q222 v definici cyklu.


Error description 2243

Error message

Úhel v TOOL.T je příliš malý

Cause of error

Cyklus 22 (DIN/ISO:G122) HRUBOVANI:
Uhel ponoru aktivniho nastroje je prilis maly.

Error correction

- Zmente uhel ponoru v tabulce nastroju TOOL.T (sloupec ANGLE).
- Zadat mensi hloubku prisuvu v cyklu HRUBOVANI.
- Pouzit nastroj, ktery dovoluje vetsi uhel ponoru.


Error description 2253

Error message

Vypnout řídící napětí!

Cause of error

Ridici napeti je jeste zapnute.

Error correction

Vypnout ridici napeti.


Error description 2254

Error message

Relé: Klidový kontakt otevřen?

Cause of error

V retezci releovych kontaktu je otevreny jeden nebo vice klidovych kontaktu.

Error correction

- Zkontrolovat funkcnost rele.
- Pripadne se obratte na servisni firmu.


Error description 2255

Error message

Zapnout řídící napětí

Cause of error

Ridici napeti je vypnute.

Error correction

Zapnout ridici napeti.


Error description 2273

Error message

TS: překročen povolený rozsah

Cause of error

Pri opakovanem mereni s automatickym cyklem dotykove sondy je odchylka jednotlivych mereni vetsi nez hodnota, zadana ve strojnim parametru MP 6171.

Error correction

- Zkontrolovat merene misto, pripadne dotykovy hrot, zda neni znecisten
- Zvetsit toleranci ve strojnim parametru 6171.


Error description 2284

Error message

Paralelní provoz není možný

Cause of error

Okno pro pomocny text nemuze byt zobrazeno. Rovnez muze byt v jinem provoznim rezimu jiz zobrazeno nejake okno s pomocnym textem.

Error correction

Uzavrit paralelne otevrene pomocne okno.


Error description 2285

Error message

Osa blokována

Cause of error

Strojnim parametrem MP7295 je blokovano nastaveni vztazneho bodu pro tuto osu.

Error correction

Zmenit strojni parametr 7295: nulova hodnota zadani dovoluje nastavit vztazny bod ve vsech osach.


Error description 2288

Error message

Porucha upínání nástroje!

Cause of error

Upinac nastroju nelze uvolnit nebo upnout.

Error correction

Zkontrolovat upinac nastroju, pripadne se obratit na servisni firmu.


Error description 2300

Error message

Zkontrolujte řezné údaje !

Cause of error

V NC-bloku WMAT nebo v nloku TOOL CALL (DIN/ISO: G99) jste zmenili polozky pro automaticky vypocet reznych udaju.

Error correction

Zkontrolujte, zda zmenene polozky maji vliv na systemem TNC automaticky vypoctene otacky vretene, popr. posuv.


Error description 2315

Error message

Q214: 0 nedovoleno

Cause of error

Pri definici cyklu 204 jste zadali smer vyjeti 0.

Error correction

Pro parametr Q214 zadat hodnotu mezi 1 a 4.


Error description 2316

Error message

PLC: soubor nenalezen

Cause of error

V systemovem souboru OEM.SYS s direktivou PLCEVENTS= definovany soubor nebyl nalezen.

Error correction

Obratte se na servisni firmu.


Error description 2317

Error message

PLC: příliš mnoho událostí

Cause of error

Pro aktualni proces SPAWN (kooperativni multitasking) bylo definovano vice nec 15 udalosti.

Error correction

Obratte se na servisni firmu.


Error description 2319

Error message

Tab.typu nástroje nenalezena

Cause of error

Tabulka typu nastroju, zadana v souboru OEM.SYS, nebyla nalezena.

Error correction

Zkontrolovat zadani v souboru OEM.SYS.


Error description 2320

Error message

CDT cesta nenalezena

Cause of error

Cesta pro zobrazeni tabulek reznych udaju (soubory CDT), zadana v souboru OEM.SYS/TNC.SYS, nebyla nalezena.

Error correction

Zkontrolovat zadani v souboru OEM.SYS/TNC.SYS, pripadne zmenit cestu.


Error description 2321

Error message

Příliš mnoho *.CDT souborů

Cause of error

Vice nez 128 tabulek reznych udaju (*.CDT) je ulozeno ve specifikovanem adresari.

Error correction

Smazte jiz nepotrebne tabulky reznych udaju.


Error description 2336

Error message

S-vstup neodpovídá %d

Cause of error

Bezpečnostní vstup MC není roven vstupu CC,
např.: RRK.x, SRG.AS.x, SRG.T.x, BA3.x

Error correction

Obraťte se na servisní firmu.


Error description 2339

Error message

Není síťové spojení

Cause of error

Spojeni s NFS-serverem bylo preruseno !

Error correction

- Zkontrolovat, zda je NFS-server k dispozici.
- Pripadne zkontrolovat propojeni nebo Ethernet-kartu


Error description 2342

Error message

FN17: Nepřípustná hodn.přiřazení

Cause of error

Ve funkci "zapis systemovych dat" jste zadali hodnotu prirazeni, ktera lezi mimo dovoleny rozsah zadani.

Error correction

Zkontrolovat hodnotu prirazeni.


Error description 2344

Error message

Zadat element!

Cause of error

Zapomeli jste zadat prvek, pozadovany ke kompletaci bloku nebo cyklu.

Error correction

Zadat chybejici prvek !


Error description 2345

Error message

Nástroj není definován

Cause of error

Vyvolali jste nastroj, ktery neni definovan v tabulce nastroju.

Error correction

- Doplnit chybejici nastroj v tabulce nastroju.
- Pouzit jiny nastroj.


Error description 2375

Error message

M112 a M128 nelze současně

Cause of error

Pridavnou funkci M112 nesmite programovat spolecne s M128.

Error correction

Smazat pridavnou funkci M112 v NC-programu.


Error description 2377

Error message

S: Koncový spínač %.2s+

S: Koncový spínač %.1s-

Cause of error

Najeli jste na hardwarovy koncovy spinac.

Error correction

Obratte se na servisni firmu.


Error description 2378

Error message

S: Hrubá chyba polohování L %.2s

Cause of error

Stroj se pri zrychleni nebo brzdeni nechova tak, jak je predepsano v software.

Error correction

Obratte se na servisni firmu.


Error description 2384

Error message

Všechny elementy vymazány!

Cause of error

Pri editaci struktury volne definovatelne tabulky jste smazali vsechny prvky.

Error correction

Vlozit minimalne jeden prvek.


Error description 2385

Error message

Povinné pole vymazáno!

Cause of error

Pri editaci struktury volne definovatelne tabulky jste smazali prvek, ktery TNC stale vyzaduje (povinny prvek).

Error correction

Opet vlozit povinny prvek.


Error description 2386

Error message

Překročena délka řádky!

Cause of error

Ve volne definovatelne tabulce prekracuje soucet sirek sloupcu vsech prvku dovolenou maximalni delku radky 200 znaku.

Error correction

Zmensit sirky sloupcu jednotlivych prvku.


Error description 2387

Error message

Chyba v průběhu konvertování!

Cause of error

Zmenili jste strukturu volne definovatelne tabulky. Pri konverzi prvku se vyskytla jedna z nasledujicich chyb:
- definovan chybny rozsah radek
- prekrocena pripustna sirka sloupce
- nektery prvek obsahuje nepripustne znaky

Error correction

Zkontrolujte vsechny prvky vasi tabulky, ktere jsou oznacene znakem # (znak oznacuje predtim popsane chyby).


Error description 2500

Error message

Běh až k bloku N

Cause of error

S GOTO a cislem bloku jste se pokusili vstoupit do programu, ackoliv je ve strojnim parametru 7680 definovano, ze ma byt na vnejsich rozich s korekci radiusu nastroje vlozen spline jako prechodovy prvek.

Error correction

Pro vstoupeni do programu pouzijte funkci START Z BLOKU N.


Error description 2504

Error message

Směr pohybu není definován

Cause of error

V cyklu dotykove sondy jste zadali smer pojezdu Q267 = 0.

Error correction

Pro Q267 zadat bud +1 (kladny smer pojezdu) nebo -1 (zaporny smer pojezdu).


Error description 2505

Error message

Aktivujte tab. nulových bodů

Cause of error

Cyklus dotykove sondy pro nastaveni vztazneho bodu: Zmereny bod ma byt systemem TNC zapsan do tabulky nulovych bodu, avsak vy jste v provoznim rezimu PROGRAM PROVOZ neaktivovali zadnou tabulku nulovych bodu (status M).

Error correction

V provoznim rezimu PROGRAM PROVOZ PO BLOKU nebo PLYNULE aktivovat tabulku nulovych bodu, do ktere maji byt zaznamenany zmerene body.


Error description 2506

Error message

Chyba polohy: střed 1.osy

Cause of error

Cyklus dotykove sondy pro mereni obrobku:
Prekroceni tolerance polohy stredu 1.osy .

Error correction

Zkontrolovat obrobek, pripadne protokol o mereni.


Error description 2507

Error message

Chyba polohy: střed 2.osy

Cause of error

Cyklus dotykove sondy pro mereni obrobku:
Prekroceni tolerance polohy stredu 2.osy .

Error correction

Zkontrolovat obrobek, pripadne protokol o mereni.


Error description 2508

Error message

Malý průměr díry

Cause of error

Cyklus dotykove sondy pro mereni obrobku:
Prekroceni spodni tolerance prumeru diry.

Error correction

Zkontrolovat obrobek, pripadne protokol o mereni.


Error description 2509

Error message

Velký průměr díry

Cause of error

- Cyklus dotykove sondy pro mereni obrobku:
prekroceni tolerance prumeru diry.
- Cyklus 208: programovany prumer diry (Q335) nemuze byt zhotoven s aktivnim nastrojem.

Error correction

- Zkontrolovat obrobek, pripadne merici protokol.
- Cyklus 208: pouzit vetsi nastroj: prumer diry smi byt maximalne dvakrat tak vetsi, nez prumer nastroje.


Error description 2510

Error message

Malý průměr čepu

Cause of error

Cyklus dotykove sondy pro mereni obrobku:
Prekroceni spodni tolerance prumeru cepu.

Error correction

Zkontrolovat obrobek, pripadne protokol o mereni.


Error description 2511

Error message

Velký průměr čepu

Cause of error

Cyklus dotykove sondy pro mereni obrobku:
Prekroceni prumeru cepu.

Error correction

Zkontrolovat obrobek, pripadne protokol o mereni.


Error description 2512

Error message

Kapsa příliš malá: Oprav v ose 1

Cause of error

Cyklus dotykove sondy pro mereni obrobku:
Prekroceni spodni tolerance pro delku kapsy v 1.ose.

Error correction

Zkontrolovat obrobek, pripadne protokol o mereni.


Error description 2513

Error message

Kapsa příliš malá: Oprav v ose 2

Cause of error

Cyklus dotykove sondy pro mereni obrobku:
Prekroceni spodni tolerance pro delku kapsy v 2.ose.

Error correction

Zkontrolovat obrobek, pripadne protokol o mereni.


Error description 2514

Error message

Kapsa příliš velká: zmetek osa 1

Cause of error

Cyklus dotykove sondy pro mereni obrobku:
Prekroceni tolerance pro delku kapsy v 1.ose.

Error correction

Zkontrolovat obrobek, pripadne protokol o mereni.


Error description 2515

Error message

Kapsa příliš velká: zmetek osa 2

Cause of error

Cyklus dotykove sondy pro mereni obrobku:
Prekroceni tolerance pro delku kapsy v 2.ose.

Error correction

Zkontrolovat obrobek, pripadne protokol o mereni.


Error description 2516

Error message

Čep příliš malý: zmetek osa 1

Cause of error

Cyklus dotykove sondy pro mereni obrobku:
Prekroceni spodni tolerance pro delku cepu v 1.ose.

Error correction

Zkontrolovat obrobek, pripadne protokol o mereni.


Error description 2517

Error message

Čep příliš malý: zmetek osa 2

Cause of error

Cyklus dotykove sondy pro mereni obrobku:
Prekroceni spodni tolerance pro delku cepu v 2.ose.

Error correction

Zkontrolovat obrobek, pripadne protokol o mereni.


Error description 2518

Error message

Čep příliš velký: oprav v ose 1

Cause of error

Cyklus dotykove sondy pro mereni obrobku:
Prekroceni tolerance pro delku cepu v 1.ose.

Error correction

Zkontrolovat obrobek, pripadne protokol o mereni.


Error description 2519

Error message

Čep příliš velký: oprav v ose 2

Cause of error

Cyklus dotykove sondy pro mereni obrobku:
Prekroceni tolerance pro delku cepu v 2.ose.

Error correction

Zkontrolovat obrobek, pripadne protokol o mereni.


Error description 2520

Error message

Cyklus sondy:Délka větší než max

Cause of error

Cyklus dotykove sondy 425 nebo 427: Zmerena delka prekracuje pripustnou maximalni hodnotu.

Error correction

Zkontrolovat obrobek, pripadne protokol o mereni.


Error description 2521

Error message

Cyklus sondy:Délka menší než min

Cause of error

Cyklus dotykove sondy 425 nebo 427: Zmerena delka prekracuje pripustnou minimalni hodnotu.

Error correction

Zkontrolovat obrobek, pripadne protokol o mereni.


Error description 2522

Error message

TCHPROBE 426:Délka větší než max

Cause of error

Cyklus dotykove sondy 426: Zmerena delka prekracuje pripustnou maximalni hodnotu.

Error correction

Zkontrolovat obrobek, pripadne protokol o mereni.


Error description 2523

Error message

TCHPROBE 426:délka menší než min

Cause of error

Cyklus dotykove sondy 426: Zmerena delka prekracuje pripustnou minimalni hodnotu.

Error correction

Zkontrolovat obrobek, pripadne protokol o mereni.


Error description 2524

Error message

TCHPROBE 430:příliš velký průměr

Cause of error

Cyklus dotykove sondy 430: Zmereny prumer roztecne kruznice prekrocil pripustnou maximalni hodnotu.

Error correction

Zkontrolovat obrobek, pripadne protokol o mereni.


Error description 2525

Error message

TCHPROBE 430: příliš malý průměr

Cause of error

Cyklus dotykove sondy 430: Zmereny prumer roztecne kruznice prekrocil pripustnou minimalni hodnotu.

Error correction

Zkontrolovat obrobek, pripadne protokol o mereni.


Error description 2609

Error message

M128 není dovoleno s 3DROT

Cause of error

Pokusili jste se soucasne aktivovat funkci naklopeni roviny obrabeni a M128.

Error correction

Upravit NC-program.


Error description 2610

Error message

M114 není dovoleno s M128

Cause of error

Pokusili jste se soucasne aktivovat pridavne funkce M114 a M128.

Error correction

Upravit NC-program.


Error description 2611

Error message

M128 není dovoleno s RR/RL

Cause of error

Pri aktivni korekci radiusu nastroje (RL/RR, DIN/ISO: G41/G42) jste se pokusili aktivovat pridavnou funkci M128.

Error correction

Upravit NC-program.


Error description 2612

Error message

MC S-vstup %d různý od nuly

CC%d S-vstup %d ruzny od nuly 0

Cause of error

Bezpečnostní vstup pro zámkový spínač, dveřní kontakt a nouzový stop nebyly během cykického testu nastaveny na nulovou úroveň.

Error correction

Obraťte se na servisní firmu!


Error description 2617

Error message

Není definována osa měření

Cause of error

V jednom z mericich cyklu 400, 402, 420, 425, 426 nebo 427 jste nenadefinovali osu mereni.

Error correction

Zkontrolovat parametr Q272 v prislusnem cyklu.
Pripustne hodnoty zadani: 1 nebo 2;
pro cyklus 427: 1, 2 nebo 3.


Error description 2618

Error message

Chybný formát data nebo času

Cause of error

Pri vytvareni protokolu jste zadali nepripustny format pro datum nebo casovy udaj.

Error correction

Znovu zadat pripustny format:
format pro datum: 25.10.97 (den.mesic.rok)
format pro cas: 10:25:00 (hodiny:minuty:sekundy)


Error description 2621

Error message

M128:vložení vzt.bodu nedovoleno

Cause of error

Pri aktivni pridavne funkci M128 jste se pokusili nastavit novy vztazny bod.

Error correction

Deaktivovat M128 a M129 a potom nastavit vztazny bod.


Error description 2635

Error message

Tolerance zlomu nástr.překročena

Cause of error

Pri kontrole obrobku s mericim cyklem byla prekrocena tolerance pro rozpoznani zlomeni nastroje RBREAK, zadana v tabulce nastroju.

Error correction

Zkontrolovat, zda je nastroj poskozen.


Error description 2636

Error message

Zrušit korekci polom. před M128

Cause of error

Aktivovali jste pridavnou funkci M128 a predtim jste jiz meli aktivni korekci radiusu nastroje RL/RR (DIN/ISO: G41/G42). TNC vsak nemuze prepnout z 2D-korekce na 3D- korekci radiusu nastroje.

Error correction

Pokud chcete provest 3D-korekci radiusu nastroje, musite nejprve naprogramovat M128 a pak aktivovat s RL/RR (DIN/ISO:G41/G42) korekci radiusu nastroje.


Error description 2642

Error message

Měnič není připraven

Cause of error

- zapnutí pohonu není možné z důvodu absence signálu Pohon připraven (Signál RDY)
- u interface pohonů Siemens není druhá osa uvolněna
- chybí spínací signály na ochranách měniče či relé
- defekt měniče, zdroje měniče či výkonového modulu
- přerušení signálu na sběrnici měniče(napájecí, přístrojová či PWM sběrnice)
- defekt PWM-rozhraní na řídícím systému

Error correction

- odstraňte přerušení signálu v rozvaděči
- nahraďte defektní měnič, zdroj či výkonový modul
- nahraďte defektní kabel
- obraťte se na technickou podporu


Error description 2644

Error message

M120: LOOK AHEAD není možný

Cause of error

Primo za polohovacim blokem s pridavnou funkci M120 jste zrusili korekci radiusu nastroje. TNC vsak potrebuje vice poloh s korekci radiusu nastroje, aby mohl provest analyzu pripadne kolize.

Error correction

- Smazat pridavnou funkci M120 v NC-programu
- Aktivovat pridavnou funkci M120 drive


Error description 2645

Error message

Bezp.výška Q260< měř.výška Q261

Cause of error

V cyklu dotykove sondy jste definovali bezpecnou vysku (Q260) pod merenou vyskou (Q261). Nebezpeci kolize!

Error correction

Zkontrolovat zadani v naposledy definovanem cyklu dotykove sondy, zadat Q260 vetsi nez Q261.


Error description 2646

Error message

MC tlačítko stroje je stisknuto

Cause of error

Kontakt strojniho tlacitka se nerozepnul!

Error correction

Uvolnit tlacitko, je-li stlacene nebo informovat servisni firmu.


Error description 2647

Error message

Relé: sepnutý klidový kontakt?

Cause of error

V řetězci relé je klidový kontakt všech relé uzavřen.

Error correction

Prozkoušejte všechna relé na funkčnost. V případě nutnosti se obraťte na servisní firmu.


Error description 2652

Error message

CC%d MENIC VRETENA RDY=0

Cause of error

Výkonový modul vřetena nelze zapnout do stavu Připraven
- bezpečnostní relé nejsou sepnuta (např. konektor X71 na UE/UV/UVR, X73 na rozšiřující HEIDENHAIN zásuvné kartě pro Simodrive)
- defektní výkonový modul
- PWM kabel sběrnice je přerušen

Error correction

Zkontrolujte zapojení, obraťte se na technickou podporu.


Error description 2653

Error message

CC%d MENIC POHONU OS RDY=0

Cause of error

Výkonový modul osy nelze zapnout do stavu Připraven.
- bezpečnostní relé nejsou sepnuta (např. konektor X72 na UV, X73 na HEIDENHAIN zásuvné kartě pro Simodrive)
- defektní výkonový modul
- PWM kabel sběrnice je přerušen

Error correction

Zkontrolujte zapojení, obraťte se na technickou podporu.


Error description 2654

Error message

CC%d MENIC VRETENA RDY=1

Cause of error

Vykonovy modul vretena hlasi pripravenost k provozu, ackoliv musel byt vypnut.

Error correction

Obratit se na servisni firmu.


Error description 2655

Error message

Motor vřetena: nenulový proud

Cause of error

Ackoliv byl vypnuty menic vretene, proteka motorem proud !

Error correction

Obratte se na servisni firmu.


Error description 2656

Error message

CC%d MENIC POHONU OS RDY=1

Cause of error

Výkonový modul některé osy je připraven, ačkoliv by měl být vypnut.

Error correction

Obraťte se na servisní firmu


Error description 2657

Error message

Osa %.2s : Nenulový proud motoru

Cause of error

Ackoliv byl menic osy vypnut, proteka motorem proud !

Error correction

Obratte se na servisni firmu.


Error description 2662

Error message

Blok nelze označit

Cause of error

Pri oznacovani bloku jste se pokusili oznacit blok BEGIN (DIN/ISO: prvni blok s %) nebo blok END (DIN/ISO: blok N 999999).

Error correction

Oznacovane bloky nesmi obsahovat prvni nebo posledni blok programu.


Error description 2663

Error message

Blok nelze vložit

Cause of error

Pokusili jste se vlozit kopirovany blok za blok END (DIN/ISO: blok N 999999).

Error correction

Pred vlozenim zvolit jiny blok.


Error description 2664

Error message

Mezipaměť je prázdná

Cause of error

Pokusili jste se vlozit bloky z mezipameti, ackoliv jste od posledniho preruseni napajeni systemu nezkopirovali zadne bloky.

Error correction

Drive nez budete moci neco vlozit, naplnte s funkci "kopirovani" mezipamet.


Error description 2665

Error message

Začátek bloku není označen

Cause of error

Pokusili jste se naplnit mezipamet pomoci softklavesy DELETE BLOCK, COPY BLOCK, ackoliv jste jeste neoznacili zadny blok.

Error correction

Oznacit mazane/kopirovane bloky.


Error description 2668

Error message

Opravit formát bloku

Cause of error

V programu se nachazi bloky (oznacene textem ERROR), ktere maji chybny format bloku.

Error correction

- Opravit bloky
- Smazat bloky a znovu je zadat


Error description 2687

Error message

MC NC teplota mimo toleranci

CC%d NC teplota mimo toleranci

Cause of error

Teplota uvnitř řízení leží mimo přípustné tolerance.
- zašpiněné výplně filtrů v rozvaděči
- defektní klimatizační zařízení v rozvaděči
- defektní ventilátor v krytu řízení
- vadné řízení

Error correction

- vyčistěte výplně filtrů
- opravte klimatizační zařízení
- vyměňte ventilátor v krytu řízení / příp. vyměňte celé řízení
- zajistěte lepší větrání v rozvaděči


Error description 2688

Error message

CC%d +5V mimo toleranci

Cause of error

Napájecí napětí 5V řídícího systému leží mimo přípustné tolerance.

Error correction

Obraťte se na technickou podporu.


Error description 2691

Error message

LN: Orientovaný stop není možný

Cause of error

Predepsany smer nastroje (TX, TY, TZ) v bloku LN nelze nastavit s aktivni konfiguraci otocne hlavy.

Error correction

Nechat znovu prepocitat smer nastroje v CAD-systemu.


Error description 2692

Error message

M128 v bloku LN není dovoleno

Cause of error

Souradnice rotacnich os, ktere se ziskaji z M128 a na zaklade predepsaneho smeru nastroje (TX, TY, TZ), neni mozne nastavit s aktivni konfiguraci otocne hlavy.

Error correction

S vasi konfiguraci otocne hlavy neni mozne zadne reseni.


Error description 2700

Error message

Test kanálu odpojení inaktiv

Cause of error

Selhal test kanalu odpojeni v MC (Main Computer Unit).

Error correction

Obratte se na servisni firmu.


Error description 2711

Error message

S-Chyba kontrolního součtu

Cause of error

Kontrolni soucet nebyl zadan nebo je chybny.

Error correction

Obratte se na servisni firmu.


Error description 2720

Error message

MC amplituda příliš vysoká %.2s

Cause of error

Amplituda signálů snímače je příliš velká, nebo je aktivní signál znečištění.
- špatné nastavení snímací hlavy vzhledem ke snímači, příliš malá vzduchová mezera (otevřené snímače)
- příliš velké napájecí napětí

Error correction

- zkontrolujte amplitudu signálů snímače
- obraťte se na technickou podporu


Error description 2733

Error message

Příliš mnoho sloupců

Cause of error

Pri editaci struktury volne definovatelne tabulky jste se pokusili zadat vice nez 30 dovolenych sloupcu.

Error correction

Smazat prebytecne sloupce.


Error description 2734

Error message

Sloupec není navolen

Cause of error

Pri editaci tabulky palet jste stiskli klavesu pro prevzeti aktualni polohy a softklavesu AKTUALNI HODNOTA, ackoliv svetle zvyraznene pole neni presunuto na osovy sloupec.

Error correction

Pomoci klaves se sipkami vpravo/vlevo zvolit pozadovany osovy sloupec.


Error description 2735

Error message

M128 nedovoleno

Cause of error

Pokusili jste se odstartovat predbeh bloku s programem, ktery obsahuje pridavnou funkci M128.

Error correction

Smazat pridavnou funkci M128 z programu.


Error description 2736

Error message

Tab.soubor není otevřen?

Cause of error

S funkci FN27 jste se pokusili o zapis do tabulky, prip. s FN28 o cteni z tabulky, ackoliv jste neotevreli zadnou tabulku.

Error correction

S funkci FN26 otevrit pozadovanou tabulku.


Error description 2737

Error message

TAB: velká délka pole

Cause of error

U funkce FN27 nebo FN28 jste zadali prilis dlouhe jmeno pole.

Error correction

Pouzit jmena poli s maximalne 8 znaky.


Error description 2738

Error message

TAB: pole není číselné

Cause of error

S funkci FN27 nebo FN28 jste se pokusili zapsat do neciselneho pole, pripadne z neciselneho pole cist.

Error correction

Zapisove, prip. cteci operace jsou mozne jen s ciselnymi poli.


Error description 2739

Error message

TAB: mnoho polí

Cause of error

Ve funkci FN27 nebo FN28 jste zadali vice nez 8 jmen poli.

Error correction

Pouzivat maximalne 8 jmen poli.


Error description 2741

Error message

Prosím počkejte,až TNC
zapíše všechna data na
pevný disk.

Cause of error

Bitte warten Sie bis die TNC alle Daten auf die Festplatte geschrieben hat.

Error correction

Jetzt können Sie ausschalten.


Error description 2743

Error message

CC%d FS CHYBA KONTROL.SOUCTU

MC S CHYBA KONTROL.SOUCTU

Cause of error

Chyba kontrolniho souctu, zapricinena chybnymi daty.

Error correction

Obratte se na servisni firmu.


Error description 2745

Error message

Chybná ref.poloha %.2s

Cause of error

1) Signal referencniho pulzu je ruseny (zemni stineni).
2) Chybne urceni pozice pres stopu Z1.
3) Chybny pocet rysek snimace.

Error correction

1) Ucinte opatreni proti ruseni.
2) Obratte se na servisni firmu.
3) Obratte se na servisni firmu; ucinit opatreni proti ruseni; zkontrolovat tabulku motoru.


Error description 2746

Error message

Chyba zadání parametru MP%u

Cause of error

Hodnota zadani strojniho parametru MP2180 (frekvence PWM) je chybna.

Error correction

Zmenit MP2180 (frekvence PWM).


Error description 2747

Error message

Řádka chráněná proti přepisu

Cause of error

Pokusili jste se zmenit nebo smazat radku, ktera je chranena proti zapisu.

Error correction

Ochranu proti prepisu muzete zrusit pouze zadanim urciteho cisla klice. Spojte se prosim v pripade potreby s vyrobcem vaseho stroje.


Error description 2748

Error message

Cyklus měření: M114 nedovoleno

Cause of error

Pokusili jste se provest merici cyklus pri aktivni pridavne funkci M114.

Error correction

Pred mericim cyklem zrusit pridavnou funkci M114 s funkci M115.


Error description 2749

Error message

Cyklus měření: M128 nedovoleno

Cause of error

Pokusili jste se provest merici cyklus pri aktivni pridavne funkci M128.

Error correction

Pred mericim cyklem zrusit pridavnou funkci M128 s funkci M129.


Error description 2750

Error message

M114, M128, 3DROT nedovoleno

Cause of error

Pokusili jste se vykonat pridavnou funkci M138, ackoliv byla aktivni jedna z pridavnych funkci M114, M128 nebo naklopeni roviny obrabeni.

Error correction

Pred M138 deaktivovat vyse uvedene funkce:
- M114 s M115,
- M128 s M129, nebo
- zrusit cyklus 19.


Error description 2752

Error message

MP: Rozporné zadání

Cause of error

Zadali jste hodnotu strojniho parametru, jez nesouhlasi s hodnotou, kterou definoval vyrobce stroje jako default-nastaveni.

Error correction

Prevzit dafault-nastaveni: stisknout klavesu ENT. Prevzit vami zadanou hodnotu: stisknout klavesu NO ENT.


Error description 2757

Error message

Paměť povelů zaplněna

Cause of error

CC nemohl zpracovat příliš mnoho příkazů MC.

Error correction

Obraťte se na servisní firmu.


Error description 2758

Error message

Povel nesouhlasí

Cause of error

Příkaz potvrzený od CC jako echo neodpovídá zaslanému příkazu od MC.

Error correction

Obraťte se na servisní firmu.


Error description 2759

Error message

CC%d COMMAND NEPOTVRZEN

Cause of error

Jednotka CC behem 200 ms nepotvrdila prikaz.

Error correction

Obratte se na servisni firmu.


Error description 2760

Error message

FS funkce není vykonána

Cause of error

Uvnitr cyklu nebyla provedena jedna nebo vice FS-funkci.

Error correction

Obratte se na servisni firmu.


Error description 2768

Error message

MC blokovací klávesa je aktivována

Cause of error

Byla stisknuta blokovaci klavesa rucniho kolecka. Pres parametr MP7640 bylo zvoleno chybne rucni kolecko.

Error correction

- Zkontrolovat blokovaci klavesu;
- Spravne nastavit strojni parametr;
- Obratte se na servisni firmu.


Error description 2769

Error message

Nekompletní cyklus je smazán

Cause of error

Informativni hlaseni o tom, ze TNC smazal nekompletni cyklus.


Error description 2770

Error message

Prázdná mezipaměť

Cause of error

Pokusili jste se vlozit blok z mezipameti, ackoliv je mezipamet prazdna.

Error correction

Drive nez bude mozne cokoliv vlozit, naplnit mezipamet:
- smazat kopirovany blok stiskem klavesy DEL
- editovat kopirovany blok


Error description 2771

Error message

Zápis nepovolen

Cause of error

K editaci jste zvolili soubor, chraneny proti zapisu.

Error correction

Pred editaci zrusit ochranu proti zapisu:
zadat cislo klice 86357.


Error description 2772

Error message

Kontext kompletně smazat: NO ENT

Cause of error

Pri editaci jste se pokusili smazat slovo, ktere je nutne vyzadovanym prvkem nejake funkce.

Error correction

Stiskem klavesy NO ENT smazat kompletne funkci, stiskem klavesy END prerusit mazani.


Error description 2773

Error message

Nepovolená změna kontextu

Cause of error

Behem sledu kontextovych dialogu jste se pokusili aktivovat nejaky jiny kontext.

Error correction

Pokracovat v dialogu nebo kompletne smazat blok a zadat novy kontext.


Error description 2774

Error message

Polární souřadnice nelze zadat

Cause of error

Stiskem klavesy P jste se pokusili otevrit zadani polarnich souradnic, ackoliv pro aktivni funkci nelze polarni souradnice programovat.

Error correction

Naprogramovat aktivni funkci kartezsky, nebo pouzit jinou funkci, ktera dovoluje zadani polarnich souradnic.


Error description 2775

Error message

Změna kontextu: stisknout ENT

Cause of error

Pokusili jste se zmenit kontextovy iniciator, ke kteremu v aktualnim bloku nalezi jeste dalsi prvky.

Error correction

Pred zmenou kontextoveho iniciatoru nejdrive smazte vsechny prvky.


Error description 2776

Error message

Zadání jako kontext nedovoleno

Cause of error

Zadali jste nejakou funkci, se kterou nemuze byt iniciovan zadny kontext.

Error correction

Zadavat pouze povolene funkce.


Error description 2777

Error message

Zkontrolujte počet závorek

Cause of error

Pokusili jste se ukoncit blok s Q-parametry, obsahujici zavorky, pricemz pocet uvodnich zavorek "(" nesouhlasi s poctem koncovych zavorek ")".

Error correction

Doplnit chybejici zavorky.


Error description 2819

Error message

CHYBNA DATA Z CC%d

Cause of error

Chybny software.

Error correction

Obratte se na servisni firmu.


Error description 2820

Error message

MC velká odchylka polohy %.2s

Cause of error

Spočtená polohová odchylka mezi snímačem otáček a polohy je větší než hodnota z parametru MP640.x .
- příliš velký rozdíl mezi polohou spočtenou z impulsů snímače polohy a z impulsů rotačního snímače
- při prvním uvedení do provozu: špatné normování impulsů rotačního snímače (např. nesprávně zadané stoupání šroubu)
- příliš velká vůle
- vadná spojka, převodovka apod.
- přetržený řemen

Error correction

- vypněte a znovu zapněte řízení
- zkontrolujte MP640.x, MP642.x
- při prvním uvedení do provozu: zkontrolujte normování impulsů rotačního snímače (např.zadejte správné stoupání šroubu)
- zkontrolujte vůli
- opravte vadnou spojku, převodovku apod.
- vyměňte řemen
- obraťte se na technickou podporu


Error description 2821

Error message

ZADNA HODNOTA POLOHY Z CC%d

Cause of error

Jednotka CC nevyslala do urcite doby jednotce MC zadne hodnoty polohy.

Error correction

- Vypnout a znovu zapnout napajeni ridiciho sytemu;
- Obratte se na servisni firmu.


Error description 2822

Error message

CC%d ZADNA HODNOTA POLOHY Z MC

Cause of error

Jednotka MC nesmi prenaset zadne hodnoty polohy do jednotky CC.

Error correction

- Vypnout a znovu zapnout napajeni ridiciho sytemu;
- Obratte se na servisni firmu.


Error description 2823

Error message

MC/CC%d rozdil v ose

Cause of error

Nesouhlasi status vzajemne sledovanych hodnot polohy v jednotkach MC a CC.

Error correction

- Vypnout a znovu zapnout napajeni ridiciho sytemu;
- Obratte se na servisni firmu.


Error description 2824

Error message

TT kalibrace ve skloněné rovině

Cause of error

Pri aktivnim naklopeni roviny obrabeni jste se pokusili provest nejaky cyklus pro mereni nastroje, ackoliv dotykova sonda nebyla zkalibrovana v naklopene rovine obrabeni.

Error correction

Pri aktivnim naklopeni roviny obrabeni provedte cyklus 30 kalibrace dotykove sondy.


Error description 2825

Error message

TT kalibrace v neskloněné rovině

Cause of error

Pokusili jste se vykonat nejaky cyklus pro mereni nastroje, ackoliv byla dotykova sonda naposledy kalibrovana pri akrivnim naklopeni roviny obrabeni.

Error correction

V nenaklopene rovine obrabeni provedte cyklus 30 kalibrace dotykove sondy.


Error description 2826

Error message

TT není paralelní s osou nástr.

Cause of error

Pokusili jste se vykonat nejaky cyklus pro mereni nastroje, ackoliv osa dotykove sondy neni rovnobezna s osou nastroje.

Error correction

Napolohovat osy tak, aby osa nastroje byla rovnobezna s osou dotykove sondy.


Error description 2827

Error message

Chybný proces brždění %.2s

Cause of error

Průběh brždění byl zpožděn či neproveden.

Error correction

- zapněte znovu řídící napětí
- obraťte se na technickou podporu


Error description 2828

Error message

Krátký čas polohové smyčky

Cause of error

Casovy ramec pro regulator polohy, ktery muze byt zvetsen pres strojni parametr MP7600.0 je prilis maly.

Error correction

- Zvetsit hodnotu zadani ve strojnim parametru MP7600.0 o 1.
- Obratte se na servisni frmu.


Error description 2829

Error message

Zadej Q247 nerovno 0

Cause of error

V parametru Q247 mericiho cyklu jste zadali nulovy uhlovy krok.

Error correction

Zadat uhlovy krok (Q247) ruzny od 0.


Error description 2830

Error message

Zadej Q247 větší než 5

Cause of error

V parametru Q247 mericiho cyklu jste zadali uhlovy krok mensi nez 5 stupnu.

Error correction

Zadat velikost uhloveho kroku v parametru Q247 vetsi nez 5 stupnu, jinak bude presnost mereni prilis mala.


Error description 2831

Error message

CC%d CHYBNA VERZE Include-SOUBORU

Cause of error

- Rozdílná čísla verzí volaných Include souborů v MC a CC
- Interní softwarová chyba

Error correction

- Zkontrolujte softwarovou verzi
- Obraťte se na servisní firmu


Error description 2834

Error message

EnDat chyba %X %.2s

Cause of error

Lineární snímač s rozhranním EnDat je vadný. Chybový kód má následující význam:
0000001 Chyba osvětlení
0000010 Amplituda signálu je příliš malá
0000100 Chybná hodnota polohy
0001000 Napájecí napětí je příliš velké
0001000 Napájecí napětí je příliš malé
0100000 rezerva
1000000 Napětí baterie je příliš malé (vyměňte baterie)
- snímač je znečištěn nebo vadný
- motorový snímač je znečištěn nebo vadný
- chybný kontakt či vlhkost v zásuvce
- snímací hlava není nastavena (vzdálenost, paralelita)
- porucha signálového kabelu
- vadný snímačový vstup na řídícím systému

Error correction

Obraťte se na technickou podporu.


Error description 2837

Error message

FK blok není přeložen

Cause of error

Automaticky FK-preklad neni pri NC-Startu mozny.
FK-usek muze lezet pripadne na konci programu.

Error correction

- Nejprve zpracovat program v provoznim rezimu PROGRAM ZADAT/EDITOVAT.
- Zvetsit hodnotu, zadanou ve strojnim parametru MP 7229.1 (maximalni hodnota: 9 999).


Error description 2849

Error message

Spustit vřeteno

Cause of error

Při otevřených ochranných dveřích A/S bylo pro start vřetena stisknuto tlačítko startu vřetena avšak bez potvrzovacího tlačítka.

Error correction

Stiskněte tlačítko startu vřetena a potvrzovací tlačítko


Error description 2853

Error message

Hlídání synchronizace %.2s

Cause of error

Poloha dvou soubeznych os se vzajemne lisi o vetsi hodnotu, nez jaka je zadana ve strojnim parametru MP855.

Error correction

- Snizit velikost posuvu, zvysit otacky.
- Odstranit mozne zdroje vibraci.
- Pri castejsim vyskytu informujte servisni firmu.


Error description 2854

Error message

8092 Chybný čas cyklu pol.smyčky

Cause of error

- Jednotka MC dává chybný čas cyklu pro regulátor polohy jednotky CC.
- Vznikla chyba v hardware

Error correction

- Obraťte se na servisní firmu
- Zkontrolujte strojní parametr 7600.x
- Vyměňte řídící desku regulátoru


Error description 2858

Error message

Není oprávnění k testům

Cause of error

Poloha zamkoveho spinace nedovoluje otestovani os. Zustava zachovan status "neotestovano".

Error correction

Otocit zamkovi spinac do spravne polohy a znovu odstartovat testovaci proceduru.


Error description 2868

Error message

TT: předpolohování v osách

Cause of error

Pokusili jste se odstartovat mereni nastroje, ackoliv REF-souradnice jedne nebo vice rotacnich os (nebo paralelnich os) nesouhlasi se souradnicemi, ktere jsou definovany ve strojnim parametru MP6586.x.

Error correction

Napolohovat v provoznim rezimu RUCNI PROVOZ rotacni a/nebo paralelni osy tak, aby REF-souradnice rotacnich os (nebo paralelnich os) souhlasily s hodnotami ve strojnich parametrech. Potom znovu odstartovat program mereni nastroje.


Error description 2869

Error message

9800 CC%d MC-neznámý příkaz %u

Cause of error

- MC prikaz neni v tomto hardware prupistny
- MC prikaz neno v tomto okamziku povoleny
- 0= chybny kod prikazu > 255
1...255 % chybny nebo nepovoleny kod prikazu - interni chyba software

Error correction

- Obratte se na servisni firmu
- Zkontrolovat softwarovou verzi


Error description 2870

Error message

8086 Snímání je aktivováno

Cause of error

Interní softwarová chyba

Error correction

- Obraťte se na servisní firmu
- Zkontrolujte softwarovou verzi


Error description 2874

Error message

8B50 Osový modul není připraven

Cause of error

- bezpečnostní relé nejsou sepnuta (např. konektor X71 a X72 na UV, X73 na HEIDENHAIN zásuvné kartě pro Simodrive)
- PWM kabel sběrnice je přerušen
- PWM-rozhraní na řízení je defektní
- defektní modul osy
- není impulsní uvolnění pro výkonový modul

Error correction

- obraťte se na technickou podporu
- vyměňte výkonový modul
- vyměňte HEIDENHAIN zásuvnou kartu pro Simodrive
- PWM kabel sběrnice je přerušen


Error description 2876

Error message

8BC0 Vysoký proud motoru %.2s

Cause of error

- navolen špatný motor či výkonový modul
- U/f-vřeteno: příliš strmá rampa
- vadný výkonový modul
- vadný kabel motoru (zkrat)
- vadný motor (zkrat, uzemnění)
- do motoru vnikla vlhkost

Error correction

- obraťte se na technickou podporu
- je navolen správný motor a výkonový modul?
- U/f-vřeteno: instalujte nové parametry - rampu (OEM)
- prověřte motor a kabel motoru na zkrat proti zemi
- vyměňte výkonový modul


Error description 2880

Error message

C002 MC příkaz je neplatný

Cause of error

Interni softwarova chyba

Error correction

- Obratte se na servisni firmu
- Zkontrolovat softwarovou verzi


Error description 2881

Error message

C003 Rozdílný takt systému MC/CC%d

Cause of error

- Chyba hardware (krystalový generátor)
- Interní softwarová chyba

Error correction

- Obraťte se na servisní firmu
- Vyměňte kartu regulátoru nebo kartu počítače
- Zkontrolujte softwarovou verzi


Error description 2883

Error message

C001 Nedefinovaná chyba

Cause of error

Interní softwarová chyba

Error correction

- Obraťte se na servisní firmu
- Zkontrolujte softwarovou verzi


Error description 2885

Error message

C007 Nízké napětí meziobvodu

Cause of error

- Přerušené síťové napájení
- Vadný měnič

Error correction

- Zkontrolujte síťové napájení
- Obraťte se na servisní firmu
- Zkontrolujte měnič


Error description 2886

Error message

C009 Přetečení zásobníku

Cause of error

- Interní softwarová chyba

Error correction

- Obraťte se na servisní firmu
- Zkontrolujte softwarovou verzi


Error description 2887

Error message

C00A Chyba PWM trojúhel.signálu

Cause of error

- Hardwarová chyba: trojúhelníkový signál neosciluje, nebo osciluje s chybnou frekvencí

Error correction

- Obraťte se na servisní firmu
- Vyměňte řídící desku regulátoru


Error description 2888

Error message

C00B Malá operační paměť

Cause of error

- Interní softwarová chyba

Error correction

- Obraťte se na servisní firmu
- Zkontrolujte softwarovou verzi


Error description 2890

Error message

C00E Timeout regulačního SW

Cause of error

- Interní softwarová nebo hardwarová chyba

Error correction

- Obraťte se na servisní firmu
- Zkontrolujte softwarovou verzi
- Vyměňte řídící desku regulátoru


Error description 2891

Error message

C00F Závada v SW časovači

Cause of error

- Interní softwarová chyba

Error correction

- Obraťte se na servisní firmu
- Zkontrolujte softwarovou verzi


Error description 2893

Error message

C012 Chyb. čas cyklu pol.regul.

Cause of error

- Jednotka MC generuje chybný čas cyklu pro regulátor polohy jednotky CC
- Hardwarová chyba

Error correction

- Obraťte se na servisní firmu
- Zkontrolujte strojní parametr 7600.0
- Vyměňte řídící desku regulátoru


Error description 2894

Error message

C013 Chyba PWM frekvence

Cause of error

- PWM frekvence, zadaná ve strojním parametru MP2180 leží mimo přípustný rozsah zadání
- Zvolené PWM frekvence se nesmí mezi sebou kombinovat

Error correction

- Obraťte se na servisní firmu
- Zkontrolujte strojní parametr MP2180


Error description 2895

Error message

C110 Neznámý motor %.2s

Cause of error

- Chybné zadání v MP2200.x nebo v tabulce motorů.
- Interní chyba software.

Error correction

- Informujte servisního partnera.
- Zkontrolujte MP2200.x a tabulku motorů.
- Zkontrolujte verzi software.


Error description 2896

Error message

C140 Č. pól.páru moc vys. %.2s

Cause of error

- Chybny zaznam v tabulce motoru

Error correction

- Obratte se na servisni firmu
- Zkontrolovat tabulku motoru


Error description 2897

Error message

C150 Chyba budícího proudu %.2s

Cause of error

- Chybny zaznam v tabulce motoru

Error correction

- Obratte se na servisni firmu
- Zkontrolovat tabulku motoru


Error description 2898

Error message

C160 Period.mříž sním.mot. %.2s

Cause of error

- Zmerena delici perioda nesouhlasi se zaznamem v tabulce motoru

Error correction

- Obratte sena servisni firmu
- Zkontrolovat tabulku motoru (pocet rysek)
- Zkontrolovat motor


Error description 2899

Error message

C170 Chyba čas.konst.rotoru %.2s

Cause of error

- Z tabulky motoru vypoctena casova konstanta rotoru je neplata

Error correction

- Obratte se na servisni firmu
- Zkontrolovat tabulku motoru


Error description 2900

Error message

C180 Chyba jmen. otáček %.2s

Cause of error

- Chybny zaznam v tabulce motoru

Error correction

- Obratte se na servisni firmu
- Zkontrolovat tabulku motoru


Error description 2901

Error message

C1D0 Napětí snímače proudu %.2s

Cause of error

- Chybny zaznam v tabulce vykonovych modulu

Error correction

- Obratte se na servisni firmu
- Zkontrolovat tabulku vykonovych modulu


Error description 2902

Error message

C1E0 Imax tabulka výkonů %.2s

Cause of error

- Chybny zaznam v tabulce vykonovych modulu

Error correction

- Obratte se na servisni firmu
- Zkontrolovat tabulku vykonovych modulu


Error description 2903

Error message

C210 Tmax z tabulky motorů %.2s

Cause of error

- Chybny zaznam teploty v tabulce motoru

Error correction

- Obratte se na servisni firmu
- Zkontrolovat tabulku motoru


Error description 2905

Error message

C240 Jmen.proud výk. modulu %.2s

Cause of error

- Chybny zaznam v tabulce vykonovych modulu

Error correction

- Obratte se na servisni firmu
- Zkontrolovat tabulku vykonovych modulu


Error description 2906

Error message

C250 Chyba Ijmen motoru %.2s

Cause of error

- Chybny zaznam v tabulce motoru

Error correction

- Obratte se na servisni firmu
- Zkontrolovat tabulku motoru


Error description 2907

Error message

C260 Chyba Imax motoru %.2s

Cause of error

- Chybny zaznam v tabulce motoru

Error correction

- Obratte se na servisni firmu
- Zkontrolovat tabulku motoru


Error description 2908

Error message

C270 Chyba Nmax motoru %.2s

Cause of error

- Chybny zaznam v tabulce motoru

Error correction

- Obratte se na servisni firmu
- Zkontrolovat tabulku motoru


Error description 2909

Error message

C280 Chyba ref.úhlu snímače %.2s

Cause of error

- Chybný záznam ve strojním parametru MP2340.x nebo MP2350.x

Error correction

- Obraťte se na servisní firmu
- Zkontrolujte záznam v parametru MP2340.x / MP2350.x


Error description 2910

Error message

C290 Chyba napětí Uz %.2s

Cause of error

- Chybný záznam v parametru MP2190 (napětí meziobvodu Uz)

Error correction

- Obraťte se na servisní firmu
- Zkontrolujte záznam v parametru MP2190


Error description 2911

Error message

C2A0 Vstup snímače otáček %.2s

Cause of error

- Chybný záznam v MP112.x nebo MP113.x (systém měření otáček)
- Interní softwarová chyba

Error correction

- Obraťte se na servisní firmu
- Zkontrolujte záznam v parametru MP112.x / MP113.x
- Zkontrolujte softwarovou verzi


Error description 2912

Error message

C2B0 PWM výstup %.2s

Cause of error

- Chybný záznam v parametru MP120.x nebo MP121.x (výstup žádané hodnoty otáček - sollwert)
- Interní softwarová chyba

Error correction

- Obraťte se na servisní firmu
- Zkontrolujte záznam v parametru MP120.x / MP121.x
- Zkontrolujte softwarovou verzi


Error description 2913

Error message

C2C0 Parametr nastavení pásma %.2s

Cause of error

- Chybný záznam v parametru MP2540.x, MP2541, MP2550.x nebo MP255
- Interní softwarová chyba

Error correction

- Obraťte se na servisní firmu
- Zkontrolujte záznam v parametrech MP2540.x, MP2541, MP2550.x a MP2551
- Zkontrolujte softwarovou verzi


Error description 2916

Error message

C330 Přehřátí motoru %.2s

Cause of error

- kabel k motorovému snímači je vadný
- vadné teplotní čidlo
- chybný kontakt či vlhkost v signálovém konektoru
- do motoru vnikla vlhkost

Error correction

- nechte motor vychladnout
- obraťte se na technickou podporu
- zkontrolujte kabel k motorovému snímači
- změřte teplotní čidlo


Error description 2917

Error message

C340 Neznámý modul čítače %.2s

Cause of error

- chyba zadání parametrů na aktivní ose: MP112/113 = 0
- chyba hardware (CC)
- vadný motorový snímač
- nesprávná verze software

Error correction

- zkontrolujte MP112/113
- zkontrolujte softwarovou verzi
- spusťte motor s jiným vstupem od snímače
- vyměňte kartu regulátoru
- obraťte se na technickou podporu


Error description 2918

Error message

C350 Nepřipraven osový modul %.2s

Cause of error

- bezpečnostní relé nejsou sepnuta (např. konektor X71 a X72 na UV, X73 na HEIDENHAIN zásuvné kartě pro Simodrive)
- PWM kabel sběrnice je přerušen
- přerušení signálu v rozvaděči
- defektní modul osy
- PWM-rozhraní na řízení je defektní
- není impulsní uvolnění pro modul osy
- příliš velké Uz
- příliš malé 5V napájení
- měnič není připraven
- vadná deska regulátoru motoru
- PWM-kabel je vadný
- zarušení

Error correction

- obraťte se na technickou podporu
- zkontrolujte zapojení a řízení impulzního uvolnění
- zkontrolujte Uz
- U nerekuperačních systémů: je připojen brzdný odpor?
- U rekuperačních systémů: je aktivována rekuperace?
- zkontrolujte zemnění a stínění kabelu
- vyměňte výkonový modul
- u P-řízení: vyměňte kartu interface
- vyměňte kartu regulátoru motoru


Error description 2919

Error message

C370 Úhl.chyba sním.mot. %.2s

Cause of error

- vadný motorový snímač
- kabel k motorovému snímači je vadný
- chybný kontakt či vlhkost v signálovém konektoru
- do motoru vnikla vlhkost
- vadná deska regulátoru

Error correction

- obraťte se na technickou podporu
- zkontrolujte motorový snímač a kabely
- vyměňte kartu regulátoru


Error description 2920

Error message

C380 Nelze regulovat motor %.2s

Cause of error

- kabel k motorovému snímači je vadný
- vadný motor
- odezva hlídání I2t
- chybný kontakt či vlhkost v signálovém konektoru
- do motoru vnikla vlhkost
- připnuta brzda motoru

Error correction

- zkontrolujte kabeláž motoru
- obraťte se na technickou podporu
- zkontrolujte motor a kabel k motorovému snímači
- zkontrolujte záznam v tabulce motorů
- zkontrolujte hlídání I2t (MP2302.x)


Error description 2921

Error message

C390 Porucha 3-D sondy %.2s

Cause of error

- Interní softwarová chyba
- Chyba hardware (karta regulátoru)

Error correction

- Obraťte se na servisní firmu
- Vyměňte kartu regulátoru pohonu
- Zkontrolujte softwarovou verzi


Error description 2922

Error message

C3A0 Chybná ref. poloha %.2s

Cause of error

- Zvolený chybný motor (MP2200)
- Chyba zemění na kabelu snímače motoru (rušení na signálu referenční rysky)
- Vadný snímač motoru

Error correction

- Obraťte se na servisní firmu
- Zkontrolujte výběr motoru (MP2200)
- Zkontrolujte kabeláž snímače motoru (zemění)
- Vyměňte motor


Error description 2924

Error message

C3C0 Překročen proud motoru %.2s

Cause of error

- chybné parametry proudového regulátoru
- chybné parametry v tabulce motorů
- vadný výkonový modul
- vadný kabel k motoru
- vadný motor
- do motoru vnikla vlhkost
- vadná deska regulátoru motoru

Error correction

- obraťte se na technickou podporu
- je navolen správný motor a výkonový modul?
- zkontrolujte vyladění regulátoru proudu
- prověřte motor a kabel motoru na zkrat
- vyměňte výkonový modul či kartu regulátoru


Error description 2925

Error message

C3D0 Porucha PWM obvodu %.2s

Cause of error

- Interni hardwarova chyba

Error correction

- Obratte se na servisni firmu
- Vymenit ridici desku regulatoru


Error description 2926

Error message

C3E0 Chyba Ujmen motoru %.2s

Cause of error

- Jmenovite napeti motoru mimo pripustny rozsah zadani

Error correction

- Obratte se na servisni firmu
- Zkontrolovat zaznam v tabulce motoru


Error description 2927

Error message

D000 CC%d oblast DP RAM %d

Cause of error

- Interni softwarova chyba lezi v cile rozsahu 1...255

Error correction

- Obratte se na servisni firmu
- Zkontrolovat softwarovou verzi


Error description 2928

Error message

E001 Rozdílný stav NR1/NR2

Cause of error

- NR2-špatně připojený vstup
- Interní softwarová chyba

Error correction

- Obraťte se na servisní firmu
- Zkontrolujte zapojení
- Zkontrolujte softwarovou verzi


Error description 2930

Error message

E003 Nepovolen PLC modul 9169

Cause of error

- V chráněné softwarové verzi byl použit PLC modul 9169 (zakázáno)
- Softwarová chyba

Error correction

- Obraťte se na servisní firmu
- Zkontrolujte PLC program
- Zkontrolujte softwarovou verzi


Error description 2933

Error message

E008 Překročeny SRG otáčky

Cause of error

- Byly překročeny bezpečnostní otáčky (SRG)
- V provozním režimu SBH není klidový stav

Error correction

- Obraťte se na servisní firmu


Error description 2934

Error message

E009 Nesprávný převodový stupeň

Cause of error

- Interní softwarová chyba

Error correction

- Obraťte se na servisní firmu
- Zkontrolujte softwarovou verzi


Error description 2935

Error message

E00A Chyba S-strojních parametrů

Cause of error

- Nalezen chybný CRC kontrolní součet, byl zaslán přes Sg-paměť parametrů
- Komunikační chyba MC <-> CC
- chybný software CC
- Chyba hardware (chybná paměť)
- Chyba software

Error correction

- Obraťte se na servisní firmu


Error description 2938

Error message

B800 CC%d nestejný S-vstup %d

Cause of error

- Bezpecnostni vystup CCU >400 ms neni rovny bezpecnostnimu vystupu MCU.
- rozdilna uroven vstupu bezp.modulu
0= konfigurace os A
1= konfigurace os B
2= bezpecny stop vretena
3= uvolnovaci tlacitka rucniho kolecka
4= vypnute zpetne hlaseni
5 = NC stop
6 = stop vretena
7 = uvolnovaci tlacitka rucniho kolecka
8 = bezpec. snizeni rychlosti v osach
9 = bezpec. snizeni otacek vretena
10 = bezpec. snizeni rychlosti pomoc. os
11 = bezpec. stop v osach
12 = bezpec. stop vretena
13 = bezpec. stop v pomoc.osach nebo uvolnovaci tlacitka zasobniku nastroju
14 = aktivni tlacitka stroje
15 = stroj je zapnut
- Chybne zapojeni X65, X66 (,X67)
- Vadny bezpecnostni modul

Error correction

- Obratte se na servisni firmu
- Zkontrolovat zapojeni X65, X66 (,X67)
- Vymenit bezpecnostni modul


Error description 2939

Error message

E120 CC Chybné vyvolání S-funkce

Cause of error

- Interní softwarová chyba

Error correction

- Obraťte se na servisní firmu
- Zkontrolujte softwarovou verzi


Error description 2940

Error message

AC00 CC Amplituda je příliš vysoká %.2s

Cause of error

- amplituda signálů snímače je příliš velká, nebo je aktivní signál znečištění
- špatné nastavení snímací hlavy vzhledem ke snímači, příliš malá vzduchová mezera (otevřené snímače)
- příliš velké napájecí napětí

Error correction

- zkontrolujte amplitudu signálů snímače
- obraťte se na technickou podporu


Error description 2941

Error message

E140 Nenulový proud motoru %.2s

Cause of error

- Měřený proud je příliš velký při pulsním mazacím testu
- Jeden z odpínacích kanálů: "-AP1.x", "-SH1AB", "-AP2.x" či "-SH2.WD" není platný

Error correction

- Zkontrolujte zapojení
- Obraťte se na servisní firmu


Error description 2945

Error message

M91/M92 nedovoleno

Cause of error

- se skloněnou rovinou obrábění a aktivní korekcí nástroje jste se pokusili najet s M91 či M92 na pevnou polohu vzhledem ke stroji
- se skloněnou rovinou obrábění a aktivní M112 jste se pokusili najet s M91 či M92 na pevnou polohu vzhledem ke stroji
- naprogramovali jste pojezdové bloky s M91 či M92 a současně je aktivní globální programové nastavení
- pokusili jste se filtrovat program obsahující NC bloky s M91 či M92

Error correction

- na pevnou polohu vzhledem ke stroji je při skloněné rovině obrábění možno najíždět pouze s lineární interpolací a neaktivní poloměrovou korekcí nástroje
- na pevnou polohu vzhledem ke stroji není při skloněné rovině obrábění možno najíždět s aktivní M112
- před aktivací pojezdových bloků s M91 či M92 resetujte globální programové nastavení
- programy k filtrování nesmí obsahovat žádné NC bloky s pevnými souřadnicemi vzhledem ke stroji (M91/M92)


Error description 2969

Error message

Scházejí hodnoty zadání

Cause of error

Zkusil jste ulozit NC blok, ackoli jste nezadal vsechny pozadovane hodnoty programovaneho elementu v bloku.

Error correction

Zadejte kompletni NC blok, eventuelne pouzijte prirucku obsluhy.


Error description 2993

Error message

Chyba internet.adresy

Cause of error

Pri stisknuti softklavesy service/support ON/OFF bylo zjisteno, ze v souboru OEM.SYS, pod klicovym slovem SERVICE.REQUEST.HOST/SUPPORT.REQUEST.HOST neni zadana zadna nebo chybna internetova adresa.

Error correction

Po dohode s vyrobcem stroje zkontrolovat internetovou adresu.


Error description 2995

Error message

Nedovolené posun.nul.bodu z PLC

Cause of error

Behem opetneho najeti na obrys byl dan z PLC nedovoleny prikaz k PLC-posunuti nuloveho bodu.

Error correction

Pri opakovanem vyskytu chyby: nechat si od vyrobce stroje upravit PLC-program.


Error description 2996

Error message

Nedovolená změna prac. rozsahu

Cause of error

Behem opetneho najeti na obrys byl dan z PLC nedovoleny prikaz k prepnuti rozsahu pojezdu.

Error correction

Pri opakovanem vyskytu chyby: nechat si od vyrobce stroje upravit PLC-program.


Error description 3002

Error message

Zvláštní provoz vřetena zakázán

Cause of error

Cislo klice 561320 je bez vyznamu, protoze vyrobce stroje neuvolnil servisni mod pro vreteno.

Error correction

- Zkontrolovat strojni parametr MP560
- Obratte se na servisni firmu


Error description 3006

Error message

Proveďte výměnu nástroje!

Cause of error

Pokusili jste se provest nejakou funkci dotykove sondy, ackoliv neni dotykova sonda aktivni. Strojni parametr 7411, bit 2 je nastaven tak, ze kalibracni data budou vzdy prevzata z tabulky nastroju TOOL.T.

Error correction

S TOOL CALL (DIN/ISO: T) vyvolat dotykovou sondu a jeji osu. Pak znovu vykonat funkci dotykove sondy.


Error description 3011

Error message

8B60 Nadproudové vypínání %.2s

Cause of error

- IGBT v měniči detekoval monitorování podpětí, teploty či zkratu.

Error correction

- Nechte měnič vychladnout
- Obraťte se na technickou podporu
- Zkontrolujte vyvážení proudového regulátoru
- Zkontrolujte připojení motoru na zkrat
- Zkontrolujte motor na zkrat ve vinutí
- Vyměňte výkonový modul


Error description 3012

Error message

M120 LA nedovoleno

Cause of error

Pri perifernim frezovani s aktivni korekci radiusu nastroje jste pouzili pridavnou funkci M120.

Error correction

M120 neni dovolena s touto funkci. Smazat M120 z NC-programu.


Error description 3013

Error message

Nedovolena kruhová interpolace

Cause of error

Periferni soustruzeni je dovoleno pouze pro primkove bloky L (DIN/ISO: G00, G01), pripadne LP (DIN/ISO: G10, G11).

Error correction

Upravit NC-program.


Error description 3025

Error message

Řádek palet blokován!

Cause of error

Pokusili jste se zpracovat blokovanou radku tabulky palet.

Error correction

Pro zpracovani zrusit blokaci, nebo pokracovat s nasledujici radkou. Pripadne se informujte v dokumentaci ke stroji.


Error description 3026

Error message

Korekce poloměru nepovolena!

Cause of error

TNC nemuze na programovanem obrysu provest zadnou korekci radiusu nastroje. Mozna pricina: Naprogramovali jste po sobe dva tangencialne na sebe navazujici primkove bloky.

Error correction

Upravit obrys.


Error description 3055

Error message

Zadat druh fréz. Q351 nerovno 0

Cause of error

V pevnem cyklu jste nedefinovali smysl frezovani (sousledne/nesousledne).

Error correction

Definovat sousledny smysl frezovani (= 1) nebo nesousledny smysl (= -1).


Error description 3063

Error message

3DROT: popis nenalezen

Cause of error

V tabulce prirazeni kinematickeho popisu je uloºena chybna cesta nebo nazev souboru.

Error correction

- Opravte cestu nebo nazev souboru v tabulce prirazeni.
- Nakopirujte popis kinematiky do spravneho adresare.


Error description 3065

Error message

Reset M114, M128 nebo CYCL19

Cause of error

Zkusili jste aktivovat kinematicky popis, ackoli v jsou aktivni funkce M114, M128 nebo cyklus 19 sklopeni roviny obrabeni.

Error correction

Pred navolenim noveho kinematickeho popisu vynulujte vsechny funkce 3D rotace.


Error description 3081

Error message

Snížit hloubku závitu

Cause of error

Programovana hloubka zavitu plus jedna tretina stoupani je vetsi nez hloubka vrtani resp. zahloubeni.

Error correction

Programujte celkovou hloubku diry min. o týetinu stoupani zavitu delsi nez je hloubka zavitu.


Error description 3187

Error message

PNT soubor není navolen

Cause of error

Vyvolali jste cyklus obrabeni s CYCL CALL PAT, aniz by byla aktivovana tabulka bodu.

Error correction

Pred CYCL CALL PAT navolte tabulku bodu povelem SEL PATTERNU.


Error description 3188

Error message

PNT: malá bezpečná výška

Cause of error

Vyvolali jste cyklus obrabeni s CYCL CALL PAT a v tabulce bodu je zadana prilis mala hodnota souradnice osy nastroje (bezpecna vyska).

Error correction

Bezpec. vyska zadana v tabulce bodu je vetsi nez bezp. vyska v cyklu obrabeni.


Error description 3189

Error message

CYCL CALL PAT nedovoleno

Cause of error

Pouzili jste program s cyklem 12 (ISO: G39) pro vyvvolani cyklu jako programu a v tomto programu byl pouzit povel CYCL CALL PAT

Error correction

CYCL CALL PAT neni dovolen spolecne s cyklem 12 (DIN/ISO G39).


Error description 3192

Error message

Proveďte nejprve kalibraci

Cause of error

Zkusili jste provest mereni s cyklem 490, ackoli jste neprovedli kalibraci.

Error correction

Opakujte cyklus Cycle 490, ale s Q363 = 0 (kalibrace).


Error description 3193

Error message

Tolerance překročena

Cause of error

Byly prekroceny mezni hodnoty zadane v tabulce nastroju TOOL.T ve sloupci LTOL nebo RTOL.

Error correction

- prekontrolujte povolenou toleranci: zmenit LTOL/RTOL kalibracniho nastroje.


Error description 3199

Error message

Přepínání vřetena nedovoleno

Cause of error

- Pri odstartovani programu v NC bloku nesouhlasi prevodovy stupen s prevodovym stupnem zarazenym v cilovem bloku polohy.
- Pri odstartovani programu v NC bloku nesouhlasi aktivnovane vreteno s vretenm definovanym v cilovem bloku polohy.

Error correction

- Restartujte chod programu.
- Pred spusteni v navolenem NC bloku aktivujte prislusne zarazene prevodove stupne otacek vretena.
- Pri opakovani problemu volejte servis HEIDENHAIN tel.02-756268/fax.02-757155


Error description 3205

Error message

Autostart nedovolen

Cause of error

Zkusili jste aktivovat funkci autostart, ackoli nebyla uvolnena k provozu vyrobcem stroje.

Error correction

Volejte vyrobce stroje.


Error description 3206

Error message

Chybí makro %.20s

Cause of error

Pri preruseni programu nemohl TNC zpracovat makro definovane vyrobcem stroje.

Error correction

Volejte vyrobce stroje.


Error description 3214

Error message

Změny v tabulkách nul.bodů

Cause of error

Behem chodu programu byl v rezimu ZADAT/EDIT zmenen údaj v tabulce nulovych bodu nebo v tabulce bodu, ktery TNC nemuze zpracovat, protoze draha byla jiz propoctena s pu- vodnimi hodnotami.

Error correction

Restartujte program.


Error description 3216

Error message

AC20 CC překročena frekvence %.2s

Cause of error

- na některém snímačovém vstupu byla překročena maximální snímací frekvence
- porucha signálu motorového snímače
- vibrace na stroji

Error correction

- obraťte se na technickou podporu
- zkontrolujte připojení motorového snímače (zemnění)
- přezkoušejte motorový snímač
- zkontrolujte vstupní frekvenci signálu snímače
- odstraňte vibrace


Error description 3218

Error message

PLC funkce není dovolena

Cause of error

Behem zpracovani bloku nemuze byt PLC funkce v zobrazenem bloku okamzite vykonana.

Error correction

Informujte servisni misto HEIDENHAIN s.r.o. tel.02-756268.


Error description 3220

Error message

Malá tolerance v MP6510

Cause of error

Hodnota tolerance zadana v MP6510.0 nemuze byt pri mereni radiusu s TT dosazena.

Error correction

- Zvysit toleranci pro vyhledani britu pri orientaci vretena v MP6510.1.
- omezit polohovaci okno vretena v MP3420
- overte, zda se na taliri sondy nevytvoril hrot, ev. hrot odstrante


Error description 3221

Error message

Velký kalibrační poloměr

Cause of error

Zadany radius nastroje pro kalibrovany nastroj je prilis velky.

Error correction

Opravte hodnotu raiusu v tabulce nastroju.


Error description 3231

Error message

Chybí pole PAL/PGM

Cause of error

V tabulce palet chybi nezbytny sloupek PAL/PGM.

Error correction

Doplnte tabulku palet o sloupek PAL/PGM (pouºijte soft klávesu EDIT FORMAT).


Error description 3232

Error message

Chyba při zavádění jazyka %d

Cause of error

Setup verze nepasuje k danemu NC software.

Error correction

Nahrajte prislusnou verzi SET UP software nebo se spojte se servisni firmou.


Error description 3234

Error message

Probíhá předvolba nástroje

Cause of error

Výměna nástroje pro předvolbu nástroje probíhá. Programovaná výměna ještě není možná.

Error correction

Vyčkejte než bude ukončena výměna nástroje. Chybové hlášení bude od TNC automaticky kvitováno. Pokud by chybové hlášení zůstalo i po výměně nástroje, obraťte se na servisní firmu výrobce stroje.


Error description 3235

Error message

Negativní hodnota posuvu

Cause of error

V Q-parametru byla zadan zaporna hodnota posuvu. Pri vypoctu posuvu z Q-parametru vznikla zaporna hodnota.

Error correction

Zadejte pouze kladne hodnoty posuvu do Q-parametru.


Error description 3236

Error message

Pol.při vypnutí %.2s rozdíl ENDAT

Cause of error

Posledni ulozena hodnota polohy v ose nesouhlasi s aktualni polohou absolutniho snimace s EnDat rozhranim pýed vypnutim

Error correction

- Informujte servisni firmu - zkontrolujte MP960


Error description 3239

Error message

Navolený sw. není k disposici

Cause of error

Navoleny software nelze nahrat do FLASH-PROMS. Pouzijte predchozi verzi software.

Error correction

- Opakujte prenos pozadovaneho software do TNC.
- Opakuje-li se vyskyt chyby, zkontrolujte binarni soubory, a informujte servisni firmu.


Error description 3240

Error message

E00C Chyba při přenosu MP3210

Cause of error

- MP3210.x chybně nastaven
- Zkontrolujte verzi software v MC

Error correction

- Informujte servisního partnera
- Zkontrolujte MP3210.x
- Zkontrolujte verzi software


Error description 3241

Error message

E00D Chyba při přenosu MP3510

Cause of error

- MP3510.x chybně nastaven
- Zkontrolujte verzi software MC

Error correction

- Informujte servisního partnera
- Zkontrolujte MP3510.x
- Zkontrolujte verzi software


Error description 3243

Error message

Osa nástroje není zadána

Cause of error

- v teto casti programu nebyla definavana osa nastroje
- M140 pozaduje osu nastroje pro zpetny chod - retrakci

Error correction

Naprogramujte blok TOOL CALL a specifikujte osu nastroje (ISO: volba roviny G17 - G20).


Error description 3245

Error message

M funkce není dovolena

Cause of error

Funkce M89 ... M299 a urcite M funkce blokovane vyrobcem stroje jsou neucinne v rezimu RUCNI PROVOZ a RUCNI KOLECKO. Mohou byt pouzity funkce s vystupem na PLC

Error correction

Zadejte pozadovanou M-funkci v provoznim rezimu POLOHOVANI S RUCNIM ZADANIM a stisknete NC START.


Error description 3257

Error message

D100 CC%d chyba software %d

Cause of error

- Interni softwarova chyba lezi v 0...255= kod pro chybny software modul/routine

Error correction

- Obratte se na servisni firmu
- Zkontrolovat softwarovou verzi


Error description 3354

Error message

Funkce není dovolena

Cause of error

Zkusili jste programovat jednu z funkci M114, M116, M128, M144 nebo cyklus 19, ackoliv jiz byly aktivovany. Tyto funkce jsou modalne.

Error correction

Programujte vzdy je jen jednu s vse uvedenych funkci transformace souradnic.
deaktivujte funkce:
- M114 funkci M115
- M116 funkci M117
- M128 funkci M129
- M144 funkci M145
- reset cykluse 19


Error description 3356

Error message

Chyba v tabulce kinematiky

Cause of error

- navolena radka tabulky prirazeni nebyla nalezena.
- tabulka popisu kinematiky je prazdna nebo chybi.
- chybi sloupec v tabulce prirazeni nebo je chybne zadani.

Error correction

- navolte spravnou radku
- vytvorte tabulku pro pois kinematiky a doplnte chybejici zapis
- vlozte chybejici sloupec nebo opravte chybna zadani


Error description 3357

Error message

Chyba v dílčím MP souboru

Cause of error

Podsoubor strojnich paramteru v tabulce prirazeni pro popis kinematiky obsahuje chybna zadani.

Error correction

Opravte podsoubor strojnich parametru.


Error description 3441

Error message

M144 nedovolena

Cause of error

Zkusili jste zpracovat funkci M138, ackolic je M144 stale aktivni.

Error correction

- Pred pouzitim M138 deaktivujte M144 zadanim M145 .


Error description 3532

Error message

Chybné zadání v MFUNCT.TAB

Cause of error

Zadali jste nepripustnou hodnotu resp. cislo v FUNCT.TAB.

Error correction

Zadejte pouze Y, N, 0 nebo 1 v MFUNCT.TAB.


Error description 3927

Error message

Snímání sondou není dovoleno

Cause of error

Pred zahajenim snimani dotykovou nebyla osa sondy napolohovana v M114 soubezne s osou stroje.

Error correction

Napolohujte dotykovou sondu soubezne s jednou osou souradneho systemu stroje.


Error description 3928

Error message

M112 neni přípustné s M144

Cause of error

Zkusili jste pouzit M114 a M112 sousasne, ackoliv se sklopne osy pohybuji.

Error correction

V teto funkci nelze pouzit M112. Smazte v NC programu M112.


Error description 4175

Error message

Řádek palety s hotovým dílcem

Cause of error

Paletova radka pod kurzorem je oznacena jako hotovy dilec a nemuze uz byt tudiz zpracovavana.

Error correction

Zvolte jednu radku pro paletu, do niz se zada polotovar nebo jiz castecne obrobeny dilec.


Error description 4176

Error message

Chybí makro změny upínání

Cause of error

Vymenik upinacu: vymena upinaciho pripravku byla zahajena, ackoliv neni zadan zadny NC program pro vymenu.

Error correction

V poli "Nazev" radky pripravku musi byt zadan samostatny NC program pro vymenu upinaciho pripravku.


Error description 4177

Error message

Neplatný kontext geometrie

Cause of error

Behem nastrojove orientovaneho obrabeni s paletovym hospodarstvim jste zkusili obrabet dilec s vlastnim kontextem, ktery neni k dispozici nebo je poskozeny.

Error correction

Dilec musi byt kompletne znovu obroben (nastavte W-STATE v tabulce palet na BLANK) nebo ukoncete obrabeni (nastav W STATE na ENDED).


Error description 4181

Error message

8010 Chyba při přenosu Lsv2

Cause of error

- chyba prenosu dat pod protokolem LSV2

Error correction

- chybove hlaseni kvitujte klavesou CE.
- chyba nezhorsuje funkce rizeni.
- informujte servisni firmu.


Error description 4182

Error message

8040 Přehřátí chl.zdroje UV 1xx

Cause of error

- teplota chladiče napájecího modulu UV 1xx je příliš vysoká
- teplota v rozvaděči je příliš vysoká
- zašpiněné výplně filtrů
- defektní klimatizační zařízení v rozvaděči
- defektní ventilátor v UV
- defektní teplotní čidlo
- další vzestup teploty chladiče způsobí odpojení

Error correction

- odstavte stroj, nechte motor vychladnout
- pokračujte v obrábění se sníženým výkonem (snižte posuv)
- vyčistěte výplně filtrů
- zkontrolujte klimatizační zařízení v rozvaděči
- obraťte se na technickou podporu


Error description 4183

Error message

8041 Překročen proud Iz v UV 1xx

Cause of error

- proud meziobvodu napájecího modulu UV 1xx je příliš velký
- stroj je během obrábění obrobku přetížen

Error correction

- pokračujte v obrábění se sníženým výkonem (snižte posuv, nahraďte tupý nástroj, apod.)


Error description 4184

Error message

8060 Překr.ztrátový proud UV 1xx

Cause of error

- problémy s izolací (např. vadný motor, znečištění v měniči, vlhkost)
- zkontrolujte přívod motoru na zkrat proti zemi

Error correction

- obraťte se na technickou podporu
- zkontrolujte motor
- zkontrolujte silový kabel
- zkontrolujte měnič


Error description 4185

Error message

8080 Přepětí Uz zdroje UV 1xx

Cause of error

- meziobvodové napětí napájecího modulu je příliš velké
- vadný brzdný odpor
- vadný napájecí modul (napájení či rekuperace)
- přerušení v primárním napájení (pojistky, dráty, apod)
- rekuperace není možná

Error correction

- obraťte se na technickou podporu
- zkontrolujte strojní parametr (odbrždění vřetena)
- zkontrolujte brzdný odpor
- vyměňte napájecí modul
- zkontrolujte pojistky a zapojení primárního napájení


Error description 4190

Error message

8B20 Chyba %.2s orientace pole

Cause of error

- Orientace pole neni mozna.
- Chybna relace mezi elektrickym polem a mechanickym pohybem motoru.
- Chybny signal ze snimace motoru.
- Chybne pripojeny motor.
- Mechanicka brzda neni uvolnena.

Error correction

- Informujte servisniho prtnera.
- Zkontrolujte nastaveni (vzdalenost na pocet signal.period/ pocet period signalu)
- Zkontrolujte nastaveni (ujeta draha na jednu otacku motoru)
- U linearnich motoru: zkontrolujte sloupec STR motoru v tabulce motoru.
- Zkontrolujte pripojeni rotacniho snimace motoru.
- Zkontrolujte pripojeni motoru.
- Uvolnete brzdu behem orientovani.


Error description 4191

Error message

8B10 Chybný směr pohybu %.2s

Cause of error

- Zadani DIR v tabulce motoru je nespravne.
- Nespravne silove pripojeni motoru.

Error correction

- Informujte servisniho partnera.
- Zkontrolujte zadani DIR v tabulce motoru.
- Zkontrolujte pripojeni silovych kabelu.


Error description 4194

Error message

C2D0 Počet rysek snímače %.2s

Cause of error

- pocet rysek snimace byl zmenen

Error correction

- restartujte CNC


Error description 4195

Error message

C2E0 Počet pólů motoru %.2s

Cause of error

- byl zmenen pocet pol-paru motoru

Error correction

- restartujte CNC


Error description 4196

Error message

C2F0 DIR v tab. motorů %.2s

Cause of error

- DIR v tabulce motoru byl zmenen

Error correction

- restartujte CNC


Error description 4197

Error message

Zpracování programu je aktivní

Cause of error

S touto naprogramovanou funkci nelze odstartovat prubeh bloku.

Error correction

Oznacte programovanou funkci s PRESKOCIT BLOKY a aktivujte toto nastaveni. Potom znovu odstartujte program.


Error description 4212

Error message

8600 Není povel pohon spustit %.2s

Cause of error

- regulator rychlosti ceka na povel "spustit pohon", PLC tento povel nevysila.

Error correction

- zkontrolujte PLC program
- informujte servisni firmu
- zkontrolujte verzi software


Error description 4226

Error message

8BD0 Vlečná odchylka moc velká %.2s

Cause of error

- polohová odchylka pohybující se osy je větší než hodnota, zadaná ve strojním parametru MP1720.x (ve vlečeném provozu) či v MP 1420.x (v předřízeném provozu)
- přetížení pohonu
- nedostatečné mazání
- mechanická zatuhlost stroje
- otřesy stroje
- chyba hardware v regulačním obvodu
- u analogových os: defekt serva

Error correction

- snižte pracovní posuv, zvyšte otáčky.
- zkontrolujte mazání
- odstraňte mechanickou zatuhlost
- odstraňte možné zdroje otřesů.
- u analogových os: zkontrolujte servo
- při opakovaném výskytu se obraťte na technickou podporu


Error description 4276

Error message

Orientace není povolena

Cause of error

- Váš stroj není vybaven orientovaným vřetenem
- orientaci vřetena nelze provést

Error correction

- dbejte pokynů příručky ke stroji!
- zkontrolujte strojní parametr 7442 a hodnotu pro M-funkci resp. zadejte -1 pro orientaci vřetena přes NC


Error description 4449

Error message

Funkce: zpětná hodnota

Cause of error


Error description 4491

Error message

Start programu není možný

Cause of error

Soubor MGROUPS.SYS je chybny nebo chybi.

Error correction

Spojte se servisem stroje.


Error description 4492

Error message

MC potvrz.tlačítka stroje-aktiv

Cause of error

Uvolnovaci tlacitko vymeny nastroje bylo stlaceno.

Error correction

- zkontrolute uvolnovaci tlacitko.
- spojte se servisem stroje.


Error description 4571

Error message

Zkontrolujte znaménko hloubky

Cause of error

Zyklus (204) muze byt vykonan pouze v zapornem smeru, protoze v parametru MP 7441 Bit 2 je hodnota 1.

Error correction

- Zadejte zapornou hloubku (Cyklus 204: kladna), abyste mohl cyklus vykonat
- Nastavte parametr MP 7441 Bit 2 na 0 (Cyklus 204: zaporna), abyste mohl vykonat cyklus v kladnem smeru.


Error description 4572

Error message

Zadaný znak nepovolen

Cause of error

Zkusil jste zadat znak, ktery neni povolen v danem poli.

Error correction

Upravte NC program.


Error description 4573

Error message

Malá písmena nejsou povolena

Cause of error

V zadani jsou pouzita mala pismena.

Error correction

Upravte NC program. Pouzijte pouze velka pismena v poli zadani.


Error description 4574

Error message

Písmeno není povoleno

Cause of error

Zadal jste pismeno.

Error correction

Upravte NC program, zadejte ciselne znaky.


Error description 4575

Error message

Číslice není povolena

Cause of error

Zadal jste ciselne znaky.

Error correction

Upravte NC program, pouzijte pouze pismena v poli zadani.


Error description 4880

Error message

Nedostatek systemove pameti

Cause of error

Mnoho verzi NC softwaru ulozeno v CNC.

Error correction

Vymazte nepotrebne NC software.


Error description 4881

Error message

PLC program nenalezen

Cause of error

MiChybejici nebo nespravne zadani v souboru OEM.SYS

Error correction

Involejte servis


Error description 4882

Error message

M140 nedovolena funkce

Cause of error

- pokusil jste se vykonat funkci M140, i když bod najetí leží mimo rozsah pojezdu.
- pokusil jste se vykonat funkci M140, a přitom některá rovnoběžná osa (U, V nebo W) je definována jako osa nástroje

Error correction

- upravte NC program
- zkontrolujte rozsah pojezdu
Ve spojení s funkcí M140 mohou být jako nástrojové zvoleny jen hlavní osy (X, Y nebo Z)


Error description 4903

Error message

Pridavek na polomer nedovolen

Cause of error

3-D kompenzace nastroje pouzita pro celni resp. periferni frezovani, pouzil jste nastroj s pozitivim pridavkem. Pri obrabeni konkavnich tvaru dojde k poskozeni povrchu.

Error correction

Program M107 se programuje s nastrojem s pozitivnim pridavkem.
M107 se rusi zadanim M108.


Error description 4905

Error message

Procesor 1 vysoka teplota

Cause of error

Teplotni cidlo na procesoru 1 (CPU) hlasi prekroceni povolene teploty.

Error correction

Zkontrolujte teplotu v rozvadeci a ventilator na logicke jednotce CNC.


Error description 4906

Error message

Procesor 2 vysoka teplota

Cause of error

Teplotni cidlo procesoru 2 na RTPC hlasi prekroceni povolene teploty.

Error correction

Zkontrolujte teplotu v rozvadeci a ventilator logicke jednotky CNC.


Error description 4935

Error message

Aktualni poloha ulozena %.2s

Cause of error

pokusil jste se
- pri uzavrene polohove regulacni smycce ulozit aktualni polohu pomoci PLC modulu 9146
- uzavrit polohovou regulacni smycku, ale aktualni poloha je jiz ulozena pomoci PLC modulu 9146

Error correction

zmente PLC program.


Error description 4957

Error message

Rozporné zadání

Cause of error

Zadane hodnoty jsou rozporne

Error correction

zkontrolujte zadane hodnoty


Error description 4972

Error message

Prenos dat z PLC do NC programu

Prenos dat z PLC do NC programu

Prenos dat z PLC do NC programu

Prenos dat z PLC do NC programu

Prenos dat z PLC do NC programu

Prenos dat z PLC do NC programu

Prenos dat z PLC do NC programu

Cause of error


Error description 5050

Error message

B900 CC%d napájecí napětí %d

Cause of error

- Napajeci napeti Vcc (x)je mimo rozsah.
- +4 = podpeti Vcc (+5V)zatez ext. pristroji (pr.snimace)
- +6 = prepeti Vcc (+5V)zdroj je vadny
- +14 = podpeti Vcc (+15V)zdroj je vadny
- +16 = prepeti Vcc (+15V)zdroj je vadny
- -14 = podpeti Vcc (-15V)zdroj je vadny
- -16 = prepeti Vcc (-15V)zdroj je vadny

Error correction

- Informujte servisniho partnera.
- Zmerte napajeci napeti Vcc (x).
- Vcc(+5 V) < +4.75 V zkontrolujte pripojeni snimace
- Vcc(+5 V) > +5,50 V zdroj napajeni vymenit
- Vcc(+15 V) < +14,25 V zdroj napajeni vymenit
- Vcc(+15 V) > +16,50 V zdroj napajeni vymenit
- Vcc(-15 V) < -14,25 V zdroj napajeni vymenit
- Vcc(-15 V) > -16,50 V zdroj napajeni vymenit


Error description 5052

Error message

8B70 Externí blokování pohonů %.2s

Cause of error

- Spusteni pohonu je blokovano jednim nebo vice externimi signaly

Error correction

- Informujte servisniho partnera.
- Zkontrolujte uvolneni ext. signalu (CENTRAL STOP, NO, PFAIL)
- Zkontrolujte PLC program.
- Zkontrolujte externi propojeni.


Error description 5053

Error message

8B80 Externí stop pohonů %.2s

Cause of error

- Pohon je odpojen externimi signaly:

Error correction

- Informujte servisniho partnera.
- Zkontrolujte uvolneni ext. signalu (CENTRAL STOP, NO, PFAIL)
- Zkontrolujte PLC program.
- Zkontrolujte externi propojeni.


Error description 5061

Error message

C006 I-CTRL Komunikace: TIME

C008 I-CTRL Komunikace: QUEUE

Cause of error

- Komunikační chyba mezi otáčkovým a proud.regulátorem

Error correction

- Informujte servisního partnera.
- Zkontrolujte verzi software


Error description 5068

Error message

C3F0 EnDat nenalezen %.2s

Cause of error

- chybná komunikace EnDat
- motorový snímač je znečištěn nebo vadný
- porucha signálového kabelu
- vadný snímačový vstup na řídícím systému
- chybný kontakt či vlhkost v signálovém konektoru
- do motoru vnikla vlhkost

Error correction

- obraťte se na technickou podporu
- zkontrolujte tabulku motorů (sloupec SYS)
- vyměňte kartu regulátoru motoru (či ještě lépe celé řízení)
- zkontrolujte kabel snímače otáček (vadný či příliš dlouhý)
- zkontrolujte snímač otáček
- zkontrolujte zemnění a stínění kabelu


Error description 5069

Error message

C400 Chyb.počet rysek snímače %.2s

Cause of error

- Hodnota poctu rysek snimace z tabulky motoru nesouhlasi s nactenymi udaji.

Error correction

- Informujte servisniho partnera.
- Zkontrolujte strojni parametr (draha na otacku motoru/ pocet period signalu).
- Zkontrolujte tabulku motoru (sloupce TYPE, STR).
- Zkontrolujte instalovany snimac.


Error description 5073

Error message

LSV2: prerusene spojeni

Cause of error

- DSR signal chybi

Error correction

- zkontrolujte datove vedeni


Error description 5074

Error message

LSV2: chyba prenosu

Cause of error

- znakova chyba v telegramu

Error correction

- zkontrolujte datove vedeni


Error description 5075

Error message

LSV2: chyba prenosu

Cause of error

- chyba kontrolniho souctu v prijatem telegramu

Error correction

- zkontrolujte datove vedeni
- pri opakovanem vyskytu informujte servisni organizaci


Error description 5076

Error message

LSV2: chyba prenosu

Cause of error

- chyba kontrolniho souctu v odeslanem telegramu

Error correction

- zkontrolujte datove vedeni
- pri opakovanem vyskytu informujte servisni organizaci


Error description 5077

Error message

LSV2: Timeout chyba

Cause of error

- zadna reakce od ucastnickeho terminalu(T1)

Error correction

- priopakovanem vyskytu informujte servisni organizaci
- zkontrolujte zapis LSV2TIME1 v OEM.SYS


Error description 5078

Error message

LSV2: chyba prenosu

Cause of error

- ucastnicky terminal neni pripraven

Error correction

- zkontrolujte externi prenosovy software


Error description 5079

Error message

LSV2: Timeout chyba

Cause of error

- telegram neni kompletni, chybi ETX (T0)

Error correction

- zkontrolujte externi prenosovy software
- pri opakovanem vyskytu informujte servisni stredisko
- zkontrolujte zapis LSV2TIME0 v OEM.SYS


Error description 5080

Error message

LSV2: Timeout chyba

Cause of error

- zadna reakce od ucastnickeho teminalu(T2)

Error correction

- zkontrolujte prenosovy software
- pri opakovanem vyskytu informujte servisni organizaci
- zkontrolujte zapis LSV2TIME2 v OEM.SYS


Error description 5081

Error message

LSV2: chyba pri vysilani

Cause of error

- interni chyba software

Error correction

- pri opakovanem vyskytu informujte servisni organizaci
- zkontrolujte verzi software


Error description 5096

Error message

CC%d SH1=1

Cause of error

- Chyba hardware
- Interní softwarová chyba

Error correction

Obraťte se na servisní firmu


Error description 5097

Error message

CC%d SH1=0

MC -SMC.A.WD=0

Cause of error

Interní softwarová chyba

Error correction

Obraťte se na servisní firmu


Error description 5099

Error message

MC neni volna pamet

Cause of error

Interní softwarová chyba

Error correction

Obraťte se na servisní firmu


Error description 5225

Error message

Nespravna verze software

Cause of error

Verze software nainstalovana v CNC neodpovida puvodne dodane verzi od HEIDENHAIN. Ridici system muze byt pouzit jen jako programovaci pracoviste.

Error correction

- informujte servisni organizaci
- zkontrolujte verzi software


Error description 5228

Error message

Posuv = 0 neni pripustny

Cause of error

Naprogramoval jste posuv = 0

Error correction

Zmente NC program


Error description 5236

Error message

TNC vysoka teplota %d°C

Cause of error

Teplotní čidlo detekuje příliš vysokou teplotu uvnitř krytu řízení (MC). Další vzestup teploty může vést k poškození hardware řízení.
- zašpiněné výplně filtrů
- defektní klimatizační zařízení v rozvaděči
- defektní ventilátor v krytu řízení
- defektní teplotní čidlo

Error correction

- zkontrolujte odvod tepla v rozvaděči
- zkontrolujte ventilátor v krytu řízení
- vyčistěte výplně filtrů
- opravte klimatizační zařízení v rozvaděči
- vyměňte ventilátor
- vyměňte řízení
- obraťte se na technickou podporu


Error description 5242

Error message

PLC program není přeložen

Cause of error

- PLC program nebyl po zapnutí ještě přeložen, byl přeložen s chybou nebo po přeložení byl ještě editován.
- pokusil jste se zobrazit TRACE nebo I-O FORCE LIST, i když PLC program nebyl po zapnutí ještě přeložen nebo po přeložení byl ještě editován.
- při chybném PLC programu naleznete pokyny k zjištění příčiny chyby v PLC diagnostice.

Error correction

Přeložte PLC program


Error description 5251

Error message

8610 Překročena hodnota I2T %.2s

Cause of error

- motor je příliš zatížen (proud, teplota)
- osa jede na doraz
- mechanická zatuhlost stroje
- zátěž pohonů je po vymezenou dobu příliš vysoká

Error correction

- snižte zátěž či její trvání
- obraťte se na technickou podporu
- zkontrolujte tabulku motorů, tabulku výkonových modulů a strojní parametry
- zkontrolujte, zda jsou motor a výkonový modul pro zátěž dimenzovány


Error description 5252

Error message

8620 Zatížení je příliš vysoké %.2s

Cause of error

- pohon ma max. proud a nemuze zvysit zrychleni.
- Zatizeni (kroutici moment, sila) je prilis vysoke.

Error correction

- Snizte zatizeni
- Informujte servisniho partnera.
- Zkontrolujte tabulku motoru (sloupec I-MAX)
- Zkontrolujte tabulku vykon.modulu menicu (sloupec I-MAX)
- Zkontrolujte strojni parametry (max. brzdny vykon , omezeni vykonu, max. kroutici moment)
- zkontrolujte zda motor a menic jsou urceny pro dane zatizeni


Error description 5253

Error message

8440 Orientace pole je úspěšná %.2s

Cause of error

- Orientace pole je uspesne dosazena.

Error correction

- Hlaseni potvrdte klavesou CE.


Error description 5254

Error message

8800 Neaktivní signál LT-RDY %.2s

8810 Neaktivní signál LT-RDY %.2s

Cause of error

- Neocekavane vypnuti menice behem regulace svisle osy (zpusobeno ve svisle ose)

Error correction

- Informujte servisniho partnera.
- Zkontrolujte PLC program.
- Zkontrolujte kabelaz menice.


Error description 5255

Error message

8840 Osa není k dispozici %.2s

Cause of error

- Startovaci prikaz pro neznamou osu byl odmitnut.

Error correction

- Informujte servisniho partnera.
- Zkontrolujte verzi software.


Error description 5256

Error message

8820 Úhel pole není známý %.2s

Cause of error

- Nebyl dosud zjištěn úhel pole motoru na referenčním bodu snímače motoru.

Error correction

- Obraťte se na servisní firmu
- Zkontrolujte záznam v MP2254.x- Příp. v režimu " nastavení regulátoru proudu" zjistěte úhel pole (stiskněte softtlačítko "FIELD ORIENT." )
Pozor: motorem musí být možno volně otáčet (žádné blokování, žádná svislá zavěšená osa, žádné mechanické omezení).
- Zkontrolujte položku "typ snímače" v tabulce motorů resp. MP2206.x .


Error description 5257

Error message

8830 EnDat: Nezadán úhel pole %.2s

Cause of error

- Úhel pole motoru s nenastaveným snímačem EnDat nebyl zjištěn
- Načtené seriové číslo EnDat nesouhlasí s uloženým seriovým číslem EnDat.

Error correction

- Obraťte se na servisní firmu
- Příp. v režimu " nastavení regulátoru proudu" zjistěte úhel pole (stiskněte softtlačítko "FIELD ORIENT." )
- Zkontrolujte položku "typ snímače" v tabulce motorů resp. MP2206.x .


Error description 5258

Error message

8850 Pohon je stále aktivní %.2s

Cause of error

- Mereni polohy (Z1 stopa) bylo zahajeno, pred aktivaci pohonu.

Error correction

- Informujte servisniho partnera.
- Zkontrolujte verzi software.


Error description 5260

Error message

C000 Není výměna dat s MC

Cause of error

- Komunikace s MC byla prerusena.
- Interni chyba software.

Error correction

- Informujte servisniho partnera.
- zkontrolujte verzi software


Error description 5261

Error message

C00C LSV2 - chybný počet dat

Cause of error

- Chybný počet dat LSV2 pro načtení
- Interní softwarová chyba

Error correction

- Obraťte se na servisní firmu
- Zkontrolujte softwarovou verzi


Error description 5262

Error message

C010 Chyba sběrnice regul.otáček

Cause of error

- Porušení přístupu na periferii regulátoru.

Error correction

- Informujte servisního partnera.
- Vyměňte kartu regulátoru.


Error description 5263

Error message

C014 Interpolátor - PWM neplatný

Cause of error

- Neplatná relace mezi taktem interpolátoru a frekvencí PWM.

Error correction

- Informujte servisního partnera
- Změňte relaci mezi taktem interpolátoru a PWM frekvencí.
- Možné relace jsou uvedeny v příručce uživatele.


Error description 5264

Error message

C015 Interpolátor - PWM změněn

Cause of error

- Takt interpolátoru nebo frekvence PWM byla změněna.

Error correction

- Spusťte znovu CNC řízení.


Error description 5265

Error message

C410 Nedefinována pol.rotoru %.2s

Cause of error

- porucha signálového kabelu
- motorový snímač je znečištěn nebo vadný
- vadný snímačový vstup na řídícím systému
- chybný kontakt či vlhkost v signálovém konektoru - do motoru vnikla vlhkost
- vadná deska regulátoru motoru

Error correction

- obraťte se na technickou podporu
- vyměňte motor
- zkontrolujte kabel snímače otáček
- vyměňte kartu regulátoru motoru (či ještě lépe celé řízení)


Error description 5267

Error message

C430 Chyba vstupu polohy %.2s

Cause of error

- Polohovy modul se snímacem polohy neexistuje.
- Polohovy modul se snimacem polohy neni spravne pripojen.
- Polohovy modul se snimacem polohy je vadny.

Error correction

- Informujte servisniho partnera.
- Instalujte polohovy modul se snimacem polohy.
- Zkontrolujte pripojeni snimace polohy.
- Vymente polohovy modul se snimacem polohy.


Error description 5268

Error message

C440 PWM frekv. %.2s je chybná

Cause of error

- PWM frekvence v jedne osove skupine je chybna.

Error correction

- infrormujte servisní organizaci
- zkontrolujte parametr PWM frekvence
- PWM frekvence > 5 kHz jen s vhodnym hardware a jen na PWM rozhrani X51, X52, X57 nebo X58.
- PWM frekvence <= 5 kHz: na nasledujicich PWM rozhranich musi byt PWM frekvence identicka:
- PWM frekvence > 3200 Hz


Error description 5269

Error message

C450 Chybný snímač %.2s

Cause of error

- Navoleny nespravny snimac v SYS tabulce motoru
- Snimac motoru je vadny.
- Kabel snimace motoru je vadny.
- Deska regulatoru je vadna.

Error correction

- Informujte servisniho partnera.
- zklontrolujte typ snimace motoru v SYS tabulce motoru.
- Zkontrolujte kabel snimace motoru.
- Vymente motor s vestavenym snimacem.
- Vymente desku regulatoru.


Error description 5270

Error message

C460 Otáčky motoru moc vysoké %.2s

Cause of error

- motor nelze regulovat

Error correction

- Informujte servisniho partnera.
- Zkontrolujte verzi software


Error description 5274

Error message

BA00 CC%d pracovní teplota %d

Cause of error

- Povolena provozni teplota LE byla prekrocena.
(-128... 0...+127 = zmerena teplota [°C] )
- Teplotni cidlo na desce je vadne.
- Nedostacena ventilace rozvadece (porucha ventilatoru)
- Teplota okoli je vysoka nebo nizka.

Error correction

- Zkontrolujte ventilaci.
- Informujte servisniho partnera.


Error description 5286

Error message

Chyba: Profibus konfigurace

Cause of error

chyba pri vyhodnoceni konfigurace profibus

Error correction

informujte servisniho partnera


Error description 5287

Error message

Profibus: chyba hardware

Cause of error

chyba behem pristupu k hardware profibus.

Error correction

- informujte servisniho partnera
- vice podrobnosti o diagnostice naleznete v menu diagnostiky


Error description 5288

Error message

Profibus: chyba initializace

Cause of error

chyba pri incializaci hardware profibus

Error correction

- informujte servisniho partnera
- vice podrobnosti o diagnostice naleznete v menu diagnostiky


Error description 5312

Error message

Remanentni PLC data vymazany

Cause of error

Bylo zadano cislo hesla 531210.


Error description 5338

Error message

Soft-key projekt neprelozen

Cause of error

- projekt predlohy softkey nebyl po zapnuti CNC prelozen, nebo byl po prekladu editovan
- vice informaci v pripade chyb naleznete v PLC menu

Error correction

-prelozte projekt predlohy softkey a PLC program


Error description 5366

Error message

Vlozit radku zakazano

Cause of error

Zkusil jste vlozit radku v miste polohy kurzoru

Error correction

Novou radku muzete vlozit pouze na konec souboru. Je-li souborem tabulka, je povolena indexace nastroje s parametrem MP 7262.


Error description 5367

Error message

T %u v radku %u obsazeno

Cause of error

Zkusil jste definovat nastroj ji zadany v programu

Error correction

Pouzijte jine cislo nastroje pro jeho definici. Pouzijte jine cislo pro definici nastrojenebo smazte pùvodni oznaceni.


Error description 5368

Error message

LBL %u v radku %u obsazeno

Cause of error

Zkusil jste definovat LBL, ktere je jiz definovane v programu.

Error correction

Pouzijte jine cislo LBL nebo smazte zadane cislo.


Error description 5369

Error message

Neni zvolena zadna osa

Cause of error

V rezimech provozu pod MOD nebyla nastavena volba osy pro generaci L- bloku.

Error correction

V nastaveni MOD vlozte osu, jejiz poloha bude ukladana do L-bloku po vyvolani funkce "prevzeti polohy"


Error description 5434

Error message

Funkce neni k dispozici

Cause of error

Zkusil jste zpracovat funkci, ktera neni obsazena v aktualni verzi software.

Error correction

- Opravte program.


Error description 5479

Error message

Pravidla zasobniku neprelozena

Cause of error

- Pravidla provozu zásobníku nástroju nebyla po zapnuti CNC prelozena nebo byla cerstve editovana.
- V pripade chyby naleznete dalsi informace v hlavnim PLC menu.

Error correction

Prelozte pravidla provozu zasobniku nasztroju a PLC program.


Error description 5484

Error message

Uhel osy ruzny od uhlu sklopeni

Cause of error

- Posunutí počátku při naklápění pracovní roviny nepracuje když:
poloha sklápěných os není rovna 0°
- Posunutí počátku při naklápění pracovní roviny je aktivní když:
poloha sklápěných os nesouhlasí s aktivními hodnotami úhlů, (pozor na základní natočení).

Error correction

- najeďte sklápěnými osami do základní polohy
- najeďte sklápěnými osami do správných poloh nebo nebo upravte úhlové hodnoty poloh sklápěných os


Error description 5566

Error message

Nemenit vztazny system!

Cause of error

Zkusil jste zmenit udaje souradnic kartezske na polarni nebo opacne v aktualnim NC bloku.

Error correction

Najedte kurzorem na pozadovany blok a klavesou P zmente souradny system kratezsky nebo polarni.


Error description 5567

Error message

MC chybny pocet FS-CC

Cause of error

Interní softwarová chyba

Error correction

- Obraťte se na servisní firmu
- Vyměňte software


Error description 5568

Error message

Prekrocen max.pocet znaku

Cause of error

Byl prekrocen max. pocet znaku v aktivnim boxu zadani.

Error correction

zadejte mensi pocet znaku.


Error description 5569

Error message

Hodnota mimo definicni obor

Cause of error

Zadana hodnota je mimo povoleny ciselny rozsah.

Error correction

Vyuzijte prosim povoleny rozsah zadani.


Error description 5570

Error message

Mnoho desetinnych mist

Cause of error

Ciselna hodnota zadani prekracuje pocet povolenych desetinnych mist.

Error correction

Vyuzijte povoleny rozsah zadani.


Error description 5571

Error message

Nepripustne znamenko

Cause of error

Zkusil jste pouzit algebraicke znamenko -/+.

Error correction

Nepouzivejte znamenko -/+ .


Error description 5572

Error message

Zadat pouze celociselne hodnoty

Cause of error

Zkusil jste vlozit cislo s desetinnymi misty.

Error correction

Nepouzivejte klavesy s desetinnou carkou a teckou.


Error description 5573

Error message

Q nepovoleno:zadat cislo!

Cause of error

Zkusil jste pouzit Q parametry v aktivnim boxu zadani.

Error correction

Zadejte ciselnou hodnotu.


Error description 5574

Error message

Inkrementalni zadani nepovoleno

Cause of error

Zkusil jste pod klavesou I zadat inkrementalni hodnoty.

Error correction

Zadejte absolutni hodnoty.


Error description 5575

Error message

Mnoho M-funkci

Cause of error

Mnoho M funkci v jednom NC bloku

Error correction

V NC bloku programujte max. 2 M funkce.


Error description 5576

Error message

Naprogramovano mnoh os

Cause of error

- NC blok obsahuje větší počet os, které mají být současně v pohybu, než je povoleno.
- Pokusili jste se z NC programu vytvořit podporgram, ve kterém je programováno více než 5 os.

Error correction

- Standardní verze: programování max. 5 os v jednom NC bloku.
- Exportní verze: programování max. 4 os v jednom NC bloku.
- Zdrojový program nesmí obsahovat více než 5 různých os.


Error description 5577

Error message

Souřadn. 2x programována

Cause of error

Programoval jste stejnou osu vicekrat v jednom NC bloku.

Error correction

Programujte v NC bloku ruzne osy a to kazdou jedenkrat.


Error description 5578

Error message

Prvek je dvakrat / nedovoleno

Cause of error

- Pouzil jste stejny prvek syntaxe vice jedno ve stejnem NC bloku.
- V NC bloku nesouhlasi poradi prvku syntaxe s pozadovanym poradim.

Error correction

- Programujte urcity prvek syntaxe pouze jednou v jednom NC bloku.
- Usporadejte prvky syntaxe do pozadovaneho poradi.


Error description 5579

Error message

Neuplne zadani dat

Cause of error

NC blok je zdadn nekompletne.

Error correction

Zadejte chybejici informace.


Error description 5580

Error message

ISO: chybi cislo bloku N

Cause of error

NC blok neni uvozen v ISO programu cislem bloku N.

Error correction

Vlozte adresu bloku N.


Error description 5581

Error message

chybi pozadovany prvek

Cause of error

NC blok neni zadan klompletne.

Error correction

Zadejte chybejici informace.


Error description 5582

Error message

Syntaxe nespravna

Cause of error

NC blok obsahuje prvek syntaxe, ktery vyzaduje zadani dalsich prvku.

Error correction

Opravte NC blok.


Error description 5583

Error message

Neni ulozena merena hodnota %.2s

Cause of error

Behem snimani nebyla ulozena hodnota mereni do citace.

Error correction

- Informujte servisniho partnera
- Zkontrolujte hardware


Error description 5617

Error message

Nezname cislo klice

Cause of error

V NC bloku jste zkkusil zadat slovo, ktere TNC neumi interpretovat.

Error correction

Zadejte znovu platne slovo.


Error description 5618

Error message

Syntax prvek nelze menit

Cause of error

Zkusil jste zmenit NC blok s prvky vazby - syntaxe.

Error correction

Zadejte novy NC blok s odlisnym prvkem syntaxe.


Error description 5619

Error message

PGM zahlavi nelze menit

Cause of error

V NC programu je zkusil editovat NC blok BEGIN PGM (ISO: %... G71), nebo END PGM (ISO: N99999999%...).

Error correction

Pocatecni a koncovy blok NC programu nelze editovat. Ke zmene nazvu programu vyuzijte funkci RENAME ve spravci souboru.


Error description 5627

Error message

Nastavit MP1356.%d na %.4f

Cause of error

Poloha z absolutniho snimace EnDat v motoru je odlisna od polohy snimace na ose.

Error correction

- Informujte servisniho partnera
- Zadejte rozdil poloh do MP1356.x.


Error description 5628

Error message

Naprogramovano mnoh os

Cause of error

V NC bloku je programovano vice os nez povoluje SIK. (system identifikation key)

Error correction

Objednejte uvolneni dalsich os u vyrobce stroje nebo u HEIDENHAIN.


Error description 5631

Error message

MC PRIKAZ %3d NEPOTVRZEN

Cause of error

Jednotka MC behem 400 ms nepotvrdila prikaz.

Error correction

Obratte se na servisni firmu.


Error description 5632

Error message

MC a CC nepasuji dohromady

Cause of error

CPU a jednotka regulatoru nepasuji dohromady.

Error correction

- Pouzijte vhodny CPU k danemu regulatoru


Error description 5635

Error message

Kanal %d nelze zobrazit

Cause of error

Jsou navoleny vice ne 4 kanaly pro regulacni kartu.

Error correction

Zruste kanal 5 a 6.


Error description 5641

Error message

MC bezpecnostni kryt je otevreny

Cause of error

Bezpecnostni kryt je otevreny.

Error correction

Zavrete prosim kryt prac. prostoru.


Error description 5651

Error message

Chybí osa nástroje

Cause of error

Naprogramoval jste blok polohy, kde ma byt zapocitana korekce delky nastroje. Nebyl definovana osa nastroje.

Error correction

Zadejte osu nastroje v bloku TOOL CALL (ISO: T block), který je v poøadi pøed blokem polohy.


Error description 5655

Error message

MC osa %.2s spustena bez testu

Cause of error

Osa nebyla jeste kontrolovana.

Error correction

Zkontrolujte osu.


Error description 5671

Error message

Zkontrolujte snimac %.2s

Cause of error

Rozdil v porovnani polohy pred vypnutim a po zapnuti napeti.

Error correction

Informujte sevisniho partnera.


Error description 5672

Error message

Pouzijte tabulku PRESET!

Cause of error

Zkusil jste aktivovat v cyklu 7 nulovy bod, ktery je vztazeny k REF.Tabulky nul. bodu se vztahem k REF nejsou od verze SW. 340422-01 k dispozici.

Error correction

Pozadovane nastaveni hodnoty v tabulce ve vztahu k pevnemu souradnemu systemu (REF) ulozte do pameti a aktivujte v cyklu 247.


Error description 5673

Error message

Q303 doplnte v cyklu mereni!

Cause of error

V jednom z cyklu mereni 410 az 418 neni definovan parametr Q303 ( transfer merene hodnoty) (aktualni hodnota = -1). Pri zapisu vysledku mereni do tabulky (nul.bodu nebo preset) je presto z bezpecnostnich duvodu pozadovana definice transferu merenych
hodnot.

Error correction

Zmenit parametr Q303 (prenos merene hodnoty) v cyklu s chybou:
- Q303=0: zapiste merenou hodnotu vztazenou na aktivni souradny system obrobku do aktivni tabulky nulovych bodu (v programu s cyklem 7!)
- Q303=1: zapiste merenou hodnotu vztazenou na aktivni souradny system stroje (REF) do aktivni tabulky nulovych bodu (v programu s cyklem 247!)
- Q303=-1: prenos merene hodnoty neni definovan. Tato hodnota se generuje z TNC automaticky, po nacteni programu, vytvorenem v TNC 4XX nebo starsim SW iTNC 530, nebo jste v definici cyklu ukoncili dotaz na prenos hodnot klavesou END.


Error description 5693

Error message

nedovolena osa nastroje

Cause of error

- Vyvolali jste snímací cyklus 419 s nepovolenou nástrojovou osou
- Vyvolali jste funkci PATTERN DEF ve spojení s nepovolenou nástrojovou osou

Error correction

- Volejte snímací cyklus 419 jen s osou nástroje X, Y či Z.
- Používejte funkci PATTERN DEF jen s osou nástroje Z (TOOL CALL Z)


Error description 5699

Error message

chybna vypoctena funkce

Cause of error

V cyklu sondy 418, vypocital TNC vysokou hodnotu. Pravdepodobne je chybne definovano poradi snimani 4 der.

Error correction

Zkontrolujte poradi snimani, podle prirucky obsluhy Cykly dotykove sondy.


Error description 5700

Error message

rozporny mereny bod

Cause of error

-V jednom z cyklu dotykove sondy 400, 403, 420, je nadefinovana rozporna kombinace merenych bodu a os .
-volba bodu mereni v cyklu 430 vydava deleni nulou.

Error correction

- osa mereni= hlavni osa (Q272=1), parametry Q264 a Q266 se definuji jako rozdilne hodnoty.
- osa mereni = vedlejsi osa (Q272=2), parametry Q263 a Q265 se definuji jako rozdilne hodnoty.
- osa mereni = osa dotykove sondy (Q272=3), parametry Q263 a Q265 nebo Q264 a Q266 se definuji jako rozdilne hodnoty.


Error description 5709

Error message

chybne udaje kruhu

Cause of error

Neuspesny vypocet kruhu s funkcemi FN 23 nebo FN 24.

Error correction

FN 23 - zkontrolujte souradnice 3 bodu kruhu.
FN 24 - zkontrolujte souradnice 4 bodu kruhu.


Error description 5712

Error message

heslo nenalezeno

Cause of error

V nastaveni site je cislo hesla heslo = nedefinovano.

Error correction

Definujte cislo hesla nasledujicim zpusobem:
- zatejte cislo hesla NET123
- stisknete softklavesu DEFINE MOUNT
- zvolte soupec OPTIONS
- zadejte cislo klice heslo=


Error description 5713

Error message

heslo neni zadano

Cause of error

V nastaveni site je cislo klice heslo= definovano, neni vsak prirazen text.

Error correction

Definujte cislo hesla nasledujicim zpusobem:
- zatejte cislo hesla NET123
- stisknete softklavesu DEFINE MOUNT
- zvolte soupec OPTIONS
- zadejte cislo klice heslo=


Error description 5714

Error message

heslo je dlouhe

Cause of error

Nastaveni site - heslo je prilis dlouhe.

Error correction

Maximalni delka je 80 znaku.


Error description 5715

Error message

heslo je jiz kodovano

Cause of error

Zkusil jste jiz zakodovane heslo znovu zakodovat.

Error correction

Sofklavesu KODOVANI HESLA neaktivujte opakovane.


Error description 5757

Error message

nastavit preset: blokovana osa!

Cause of error

Zkusil jste aktivovat vztazny bod v ose z Preset-Tabulky, ktera je blokovana v parametru MP 7294.

Error correction

- uvolnete blokovanou osu v parametru MP 7294.
- v Preset Tabulce: zadejte delitko (-) abyste nezadavali vztazny bod v teto ose.


Error description 5759

Error message

chybne zadani bezpecne vysky!

Cause of error

V cyklu 20 (DIN/ISO: G120), jste zadal bezpecnou vysku (Q7) mensi nez souradnici povrchu dilce (Q5).

Error correction

Zadejte bezpecnou vysku (Q7) vetsi hodnotu nez je souradnice povrchu dilce (Q5).


Error description 5969

Error message

opravdu smazat NC blok? DEL!

Cause of error

Upozorneni pred vymazanim NC bloku.

Error correction

Abyste smazal NC blok kompletnì stisknete DEL. Chcete-li prerusit mazani stiknete libovolnou jinou klavesu.


Error description 5970

Error message

nedovolene pismeno pro osu

Cause of error

Zkusil jste programovat osu, ktera v dane aktivni funkci neni povolena.

Error correction

Programujte pouze povolene osy.


Error description 5971

Error message

neni mozny Block Skip

Cause of error

Zkusil jste zrusit funkci "preskocit blok" klavesou Backspace (sipka zpet).

Error correction

Funkce je ucinna pouze, zacina-li NC blok znakem /


Error description 5972

Error message

String nekompletni

Cause of error

Zkusil jste zadat NC blok v nemz jeden element syntaxe neni ukoncen znamenkem apostrof (carka nahore).

Error correction

Davejte pozor na spravne umisteni znaku apostrof. Viz. Prirucka uzivatele.


Error description 6018

Error message

Dvojita reference aktivni

Cause of error

V pribehu aktivace dvojiteho najeti referenci byl odstartovan cyklus snimani sondou, ackoli reference jeste nebyly najety.

Error correction

- najedte nejddrive do referenci.
- deaktivujte zdvojeny najezd do referenci v parametru MP1355.


Error description 6027

Error message

Použita chybná souřadnice

Cause of error

Naprogramoval jste neplatnou osu v cyklu 3 dotykove sondy.

Error correction

V cyklu 3 je povolena pouze hlavni osa X,Y, Z . Opravte prosim svuj program.


Error description 6049

Error message

PET tabulka: uberte pocet linek

Cause of error

V PET Tabulce je definovano prilis mnoho chybovych hlaseni.

Error correction

Do tabulky PET je mozno zapsat pouze omezeny pocet linek. Dalsi nasledujici radky jsou ignorovany.


Error description 6052

Error message

Rozporny zpusob zanoreni!

Cause of error

Strategie zanorovani definovana v cyklu 251 az 254 0 je v rozporu s uhlem zanoreni aktivniho nastroje.

Error correction

Zmente parametr Q366 v cyklu 251 az 254 nebo uhel zanoreni UHEL aktivniho nastroje v tabulce nastroju.
Povolena kombinace parametru Q366 a uhlu zanoreni jsou: Kolme zanoreni: Q366 = 0 a UHEL = 90
Zanoreni po sroubovici: Q366 = 1 a UHEL > 0
Pro inkativni tabulku nastroju definujte Q366 = 0 (dovoleno jen kolme zanorovani).


Error description 6055

Error message

Tento pevny cyklus neni povolen

Cause of error

Zkusil jste obrabet cyklus obrabeni ve spojeni s cyklem 220 nebo 221, ktery nelze spolecne kombinovat.

Error correction

Nasledujici cykly nelze s cyklem 220 nebo 221 kombinovat:The - Cykly skupiny SLI a SLII
- Cykly 210 a 211
- Cykly 230 a 231
- Cyklus 254


Error description 6066

Error message

Tolerance rot.osy neni dovolena

Cause of error

V cyklu 32 byla naprogramovana tolerance pro rotacni osu, ackoli HSC filter neni aktivni.

Error correction

- Informujte sevisniho partnera.
- Aktivujte HSC filtr (MP1094).


Error description 6069

Error message

MC PWM vystup neni k dispozici

Cause of error

Interní softwarová chyba

Error correction

Obraťte se na servisní firmu


Error description 6072

Error message

Okraj obrazovky je dosazen

Cause of error

Posunul jste zaznam polohy aktualniho bloku na okraj obrazu obrazovky.

Error correction

Zvolte polohu diplaye aktualniho bloku do vnitrnich limitu obrazu obrazovky.


Error description 6079

Error message

M128 neni dovoleno

Cause of error

Programoval jste M128 ackoli rotacni osa je definovana jako nerizena.

Error correction

Upravte NC program. M128 lze vyuzit lze pouzit jen pro rizene rotacni osy dle kinematickeho schematu.


Error description 6080

Error message

M144 neni dovoleno

Cause of error

Programoval jste M144 ackoli rotacni osa je definovana jako nerizena.

Error correction

Upravte NC program. M144 lze vyuzit lze pouzit jen pro rizene rotacni osy dle kinematickeho schematu.


Error description 6081

Error message

MC SOM 4 neni mozne

Cause of error

1. Zamykaci spinac neni na SOM 1.

Error correction

1. Nastavte zamykaci spinac na SOM 1.


Error description 6082

Error message

MC provozni rezim neni mozny

Cause of error

Chyba propojeni kabelu na SG vstupu BA2.x, BA3.x a BA4.x.

Error correction

Zkontrolujte zapojeni.


Error description 6086

Error message

chyba ukladani prehledu kontrol

Cause of error

- cilova cesta nebo soubor *.WLT in OEM.SYS (DEBUGPATH=) je nespravny.
- chyba behem konvertovani z *.WLB do formatu *.WLT.
- nelze otevrit soubor *.WLT file (system error).

Error correction

zkontrolujte zapis DEBUGPATH= v OEM.SYS.


Error description 6087

Error message

chyba otevreni prehledu kontrol

Cause of error

- zdrojova cesta nebo soubor *.WLT v OEM.SYS (DEBUGPATH=) neni spravna.
- chyba pri konvertovani *.WLT do formatu*.WLB.
- nelze otevrit *.WLB soubor (system error).

Error correction

zkontrolujte zapis DEBUGPATH= v OEM.SYS.


Error description 6088

Error message

chyba pri otevirani TEMP.WLT

Cause of error

nelze otevrit soubor TEMP.WLT (system error).


Error description 6089

Error message

chybi posledni prehled kontrol

Cause of error

- zdrojova cesta nebo soubor *.WLT v OEM.SYS (DEBUGPATH=) neni spravny.

Error correction

zkontrolujte zapis DEBUGPATH= v OEM.SYS.


Error description 6090

Error message

vyberovy list neni dosazitelny

Cause of error

- Nesprávná cesta či soubor PLC programu (MAINPGM= v OEM.SYS)
- Nesprávná cesta k Debug-informacím (DEBUGPATH= v OEM.SYS)
- *.WLC-soubor bez symbolických operandů

Error correction

- Zkontrolujte DEBUGPATH= v OEM.SYS
- Používejte symbolické operandy v PLC programu neb vložte #pragma nsc
- Znovu přeložte PLC program


Error description 6091

Error message

vyberovy list je prazdny

Žádné symbolické programování

Cause of error

V PLC programu nejsou pouzity symbolicke operandy.

Error correction

Pouzijte symbolicke operandy v PLC programu (#pragma nsc).


Error description 6093

Error message

neni bezpecna osa/vreteno

Cause of error

Osy a vreteno nejsou pod bezpecnym provozem.

Error correction

zkontrolujte MP 500 a MP 501.


Error description 6094

Error message

chybne cislo klice

Cause of error

Cislo hesla chybi nebo je nespravne.

Error correction

zadejte coslo hesla.


Error description 6099

Error message

neplatna hodnota

Cause of error

- neplatny typ operandu (ADDR sloupec)
- neplatna adresa operandu
- zkusil jste zmenit konstantu
- rozsah velikosti hodnot zadani byl prekrocen
- neplatne znaky v hodnote

Error correction

- zkontrolujte operandy ve sloupci ADR
- zkontrolujte vstupni hodnoty


Error description 6100

Error message

neplatny operand

Cause of error

- neplatny operand typu (M,B,W...)
- neplatny obor adres
- Alignment (neplatna adresa word nebo double-word)

Error correction

- zvolte symbol operandu
- zvolte obor adres pro operandy


Error description 6101

Error message

MC SOM 4 neni uvolneno

A042 CC%d SOM 4 není uvolněn

Cause of error

V provozni rezimu SOM 4 je navolen zamykaci spinac, ale nebyl uvolnen v MP 560.0.

Error correction

- Informujte servisniho partnera
- provozni rezim uvolnete v MP560.0


Error description 6102

Error message

zmena sloupce neni povolena

Cause of error

Tento sloupec je automaticky vyplněn a nesmí být přepsán


Error description 6103

Error message

cislo preset neexistuje

Cause of error

- Zkusil jste pouzit cislo preset, ktere neni uvedeno v tabulce TNC:\PRESET.PR.
- TNC:\PRESET.PR nenexistuje.

Error correction

- pouzijte pouze cisla, ktera jsou v TNC:\PRESET.PR nebo tabulku doplnte.
- vytvorte tabulku PRESET.PR v adresari TNC:\.


Error description 6105

Error message

MC SOM 2 jen jedna osa je povolena

Cause of error

V provoznim rezimu SOM 2 chcete pohybovat vice nez jednou osou.

Error correction

Spustte pohyb pouze v jedne ose.


Error description 6106

Error message

8130 Porucha brzdy motoru %.2s

Cause of error

- porucha brzdy motoru

Error correction

- Informujte servisniho partnera
- zkontrolujte brzdu motoru
- vymente motor


Error description 6108

Error message

8640 I2T - hodnota motoru je moc vysoká %.2s

Cause of error

- motor je příliš zatížen (proud, teplota)
- osa jede na doraz
- mechanická zatuhlost stroje
- zátěž motorů je po vymezenou dobu příliš vysoká

Error correction

- snižte zátěž či její trvání
- zkontrolujte tabulku motorů a strojní parametry
- zkontrolujte, zda je motor pro zátěž dimenzován
- obraťte se na technickou podporu


Error description 6109

Error message

8650 I2T - hodnota výkon.modulu je moc vysoká %.2s

Cause of error

- výkonový modul je příliš zatížen (proud, teplota)
- osa jede na doraz
- mechanická zatuhlost stroje
- zátěž výkonových modulů je po vymezenou dobu příliš vysoká

Error correction

- snižte zátěž či její trvání
- zkontrolujte výkonový modul a strojní parametry
- zkontrolujte, zda je výkonový modul pro zátěž dimenzován
- obraťte se na technickou podporu


Error description 6110

Error message

8AF0 Porucha snímače %.2s

Cause of error

- měřítko resp. měřící pásek je špinavý či defektní
- snímací hlava je znečištěna nebo vadná
- porucha signálového kabelu
- vadný snímačový vstup na řídícím systému
- pronikání vlhkosti
- znečištění snímače polohy
- vadný kabel od snímače
- vadná deska regulátoru motoru

Error correction

- obraťte se na technickou podporu
- vyměňte snímač polohy
- zkontrolujte kabely snímačů
- vyměňte kartu regulátoru motoru (či ještě lépe celé řízení)


Error description 6113

Error message

osa %.2s je mimo pracovni rozsah

Cause of error

The displayed axis is located outside of the traverse range.

Error correction

Check the axis position. If necessary, suppress the traverse range limits.


Error description 6118

Error message

stiskni klavesu uvolneni MC SOM 4

Cause of error

V provoznim rezimu SOM 4, nebyla v casovem limitu podle MP 529, stisknuta uvolnovaci klavesa.

Error correction

Stisknete uvolnovaci klavesu.


Error description 6182

Error message

Profibus: chyba konfigurace

Cause of error

Konfigurace souboru profibus neni zapsana v souboru OEM.SYS (heslo PROFIBUSCFG=) nebo soubor nebyl nalezen.

Error correction

Informujte servisniho partnera.


Error description 6183

Error message

Profibus: chyba PCI hardware

Cause of error

Pristup na profibus master board neni mozny.

Error correction

Informujte servisniho partnera.


Error description 6184

Error message

Profibus: chyba pameti/souboru

Cause of error

Ve funkcich profibus se vyskytla chyba na pristupu na pristupu k souboru nebo ve spravci pameti.

Error correction

Informujte servisniho partnera.


Error description 6187

Error message

Vrstvení podprogr.překroč.

Cause of error

V nekterem z cyklu OBRYSOVA KAPSA nebo OTEVRENY OBRYS jste naprogramovali vice nez 6 vyvolani programu (PGM CALL, DIN/ISO: %..). Do volani programu se rovnez zapocitava:
- cyklus 12 PGM CALL (DIN/ISO: G39)
- volani cyklu vyrobce

Error correction

Upravit NC-program.


Error description 6188

Error message

Vrstvení podprogr.překroč.

Cause of error

Naprogramovali jste vice nez 6 volani programu (PGM CALL, DIN/ISO: %..). Do volani programu se rovnez zapocitava:
- cyklus 12 PGM CALL (DIN/ISO: G39)
- volani cyklu vyrobce

Error correction

Upravit NC-program.


Error description 6189

Error message

5-V napajeni je vysoke

Cause of error

Napajeni na zdroji 5-V v CNC rizeni je vysoke.

Error correction

- Informujte servisniho partnera
- zkontrolujte zdroj


Error description 6190

Error message

5-V napajeni je nizke

Cause of error

Napajeni na zdroji 5-V v CNC rizeni je nizke.

Error correction

- informujte servisniho partnera
- zkontrolujte zdroj
- zkontrolujte odber pripojenych snimacu polohy


Error description 6193

Error message

nespravny start.bod pro spline

Cause of error

Vychozi bod Spline je prilis vzdaleny od koncoveho bodu predchoziho elementu obrysu.

Error correction

Zmente NC program.


Error description 6195

Error message

C470 Není žádaná hodnota otáček %s

Cause of error

- Interní softwarová chyba
- Cyklus polohové smyčky je krátký

Error correction

- Informujte servisního partnera
- Zkontrolujte verzi software
- Zkontrolujte parametr MP7600.0


Error description 6212

Error message

Aktual polohu nelze prevzit

Cause of error

Zkusil jste prevzit aktualni polohu do programu pri aktivovanem sklopeni roviny obrabeni.

Error correction

Aktualni polohu lze prevzit za predpokladu, ze sklopena rovina obrabeni neni aktivovana.


Error description 6236

Error message

PLC program byl zastaven

Cause of error

V dusledku systemove chyby v PLC, byl PLC program zastaven.

Error correction

Informujte vyrobce stroje.


Error description 6264

Error message

Paralelni grafiku nelze spustit!

Cause of error

TNC je plne vytizen pri obrabeni aktualniho dilce natolik, ze neni mozno spustit paralelni grafiku obrabeni.

Error correction

Stav nelze odstranit.


Error description 6291

Error message

Najet REF vretena!

Cause of error

Zkusil jste pouzit cyklus sondy 3, ackoliv nebyla najeta reference vretena.

Error correction

Najedte nejdrive vretenm do reference napr. v rucnim rezimu s M03.


Error description 6294

Error message

Ulozit MP zmenene v PLC

Cause of error

Strojni parametr bezpecnostniho systemu byl zmene v PLC. Tato zmena je nepripustna.

Error correction

-Opravte PLC program.
-Informujte servisniho partnera.


Error description 6297

Error message

C4A0 Měnič %s není aktivní

Cause of error

- jističe a hlavní stykač na napájecím modulu nejsou zapnuty (např. propojka X70 na UV)
- bezpečnostní relé nejsou sepnuta (např. konektor X71 a X72 na UV, X73 na HEIDENHAIN zásuvné kartě pro Simodrive)
- PWM kabel sběrnice je přerušen
- přerušení v rozvaděči (sběrnice zařízení, PWM-plochý kabel)
- defekt měniče (např. napájecí modul a / nebo výkonový modul)
- měnič vypnut (PLC, SH1)
- vadný měnič
- vadný motor
- do motoru vnikla vlhkost
- v tabulce motorů navolen špatný motor
- zaměněny silové kabely motoru
- motor špatně připojen

Error correction

- obraťte se na technickou podporu
- zkontrolujte měnič a zapojení
- zkontrolujte měnič a zapojení


Error description 6298

Error message

C4C0 Není proud motoru %s

Cause of error

- motor není připojen nebo je chybně připojen (stykač)
- vadný měnič
- vadný motor
- v tabulce motorů navolen špatný motor
- zaměněny silové kabely motoru
- chybí meziobvodové napětí

Error correction

- zkontrolujte připojení meziobvodového napětí
- zkontrolujte měnič a zapojení
- zkontrolujte měnič
- obraťte se na technickou podporu


Error description 6299

Error message

C4D0 Momentová konst. %s je chybná

Cause of error

- Je-li hodnota konstanty kroutícího momentu 0 nebo >9999, může to mít následující příčiny:
1) Motor.mot: napětí naprázdno a/nebo jmenovité otáčky mají neplatnou hodnotu ( např. 0)
2) Motor.sn: zadání konstatny kroutícího momentu je 0 nebo >9999

Error correction

- Zkontrolujte tabulku motorů


Error description 6307

Error message

T%s:zbytkovy cas nastroje - kratky

Cause of error

Zbytkovy cas nastroje (sloupec TIME2 v tabulce nastroju)nastroje v chybovem hlaseni byl prekrocen.

Error correction

- Pouzijte novy nastroj.
- Aktualni cas (CUR.TIME sloupec v tabulce nastroju)opravte V souboru TOOLLIST.ERR v adresari TNC:\, naleznete kompletni seznam nastroju, jejichz cas jiz uplynul.


Error description 6308

Error message

Nastroj %s neni definovan

Cause of error

Vyvolal jste nastroj, ktery neni v zasobniku nastroju.

Error correction

Zkontrolujte tabulku mist pro nastroje, resp. doplnte nastroj. V souboru TOOLLIST.ERR, adresare TNC:\ naleznete kompletni seznam nastroju, ktere nejsou v zasobniku nastroju.


Error description 6309

Error message

Prenos dat: nedovolene znaky

Cause of error

Zkusil jste nacist soubor z TNC se zvlastnimi znaky, ktere nelze v navolenem modu rozhrani prenaset.

Error correction

Nastavte parametr 5020.0 (EXT1) nebo 5020.1 (EXT2) na 8 datovych bitu a pouzijte v MOD, RS232 Setup rozhrani EXT1 nebo EXT2.


Error description 6312

Error message

MP chybi subsoubor

Cause of error

Zadany subsoubor strojnich parametru neni k dispozici.

Error correction

Vytvorte subsoubor strojnich parametru.


Error description 6408

Error message

Chyba v dílčím MP souboru

Cause of error

Zadany subsoubor strojnich parametru obsahuje chybne udaje.

Error correction

Opravte subsoubor strojnich parametru.


Error description 6409

Error message

PLC strobe nedovoleno (%s)

Cause of error

V PLC byl aktivovano vydanip strobe ve funkci M, S, nebo T2, ackoli tato funkce je konfigurovana v NC pro nepreruseny pojezd.

Error correction

- Ukoncete provoz CNC a restartujte.
- Informujte vyrobce stroje.


Error description 6410

Error message

PLC strobe nepripustny cyklus %d

Cause of error

Z PLC byl aktivovano vydani strobe v prubehu cyklu 1, 2, 17 nebo 18 nebo behem mereni nastroje. Vydani strobe neni v techto cyklech povoleno.

Error correction

- Ukoncete provoz CNC a restartujte.
- Informujte vyrobce stroje.


Error description 6411

Error message

Prepnnuti konc.spinacu zakazano

Cause of error

V prubehu obrabeni jste zkusil zmenit koncove spinace. To muze byt vyvolano napr pri prekryti casu mezi NC start nebo potvrzenim M/S/T strobe z PLC a prepnutim rozsahu obrabeni (SW. limitu).

Error correction

- Ukoncete provoz CNC a restartujte.
- Informujte vyrobce stroje.


Error description 6412

Error message

Ulozeni preset neni mozne

Cause of error

Zkusil jste zmenit hodnotu preset behem obrabeni. To muze byt vyvolano napr pri prekryti casu mezi NC start nebo potvrzenim M/S/T strobe z PLC a prepnutim rozsahu obrabeni (SW. limitu).

Error correction

- Ukoncete provoz CNC a restartujte.
- Informujte vyrobce stroje.


Error description 6413

Error message

Zmena kinematiky neni mozna

Cause of error

Zkusil jste navolit jinou kinematickou tabulku v prubehu. To muze byt vyvolano napr pri prekryti casu mezi NC start nebo potvrzenim M/S/T strobe z PLC a prepnutim rozsahu obrabeni (SW. limitu).

Error correction

- Ukoncete provoz CNC a restartujte.
- Informujte vyrobce stroje.


Error description 6414

Error message

Scan bloku inkonsistentni %s

Cause of error

Pri obnoveni stavu stroje po prubehu bloku vyskytly se na stroji jine stavy potazmo otacky vretena (S), pracovni rozsah (R) nebo preset (P), nez byly propocteny behem prubehu bloku.

Error correction

- Ukoncete provoz CNC a restartujte.
- Informujte vyrobce stroje.


Error description 7222

Error message

Řádka chráněná proti přepisu

Cause of error

- Zkusil jste editovat nebo smazat chranenou radku v preset tabulce.
- Zkusil jste zapsat hodnotu do aktivni radky tabulky preset.

Error correction

- Vyrobce stroje aktivoval ochranu proti prepisu dat. Resp. v teto radce je pravdepodobne definovat pevny vztazny bod. Spojte se s vyrobcem stroje.
- Prepis aktivniho preset neni dovolen. Pouzijte jine cislo.


Error description 7784

Error message

Chyba pri zapisu do tabulky

Cause of error

Pri zapisu do tabulky se vyskytly chyby:
- cilovy radek a sloupec neexistuji
- vyhledavaci text pro nalezeni cile neni nalezen
- zadan tabulka kinematiky neni aktivni

Error correction

- zkontrolujte radek a sloupec
- zkontrolujte zda text pro vyhledani je zapsan do tabulky
- aktivujte kinematickou tabulku, je-li to nutne spojte se s vyrobcem stroje.


Error description 7787

Error message

8150 Orientace pole úspěšná %.2s

Cause of error

- Orientace pole je ukoncena uspesne

Error correction

- Stisknete CE k potvrzeni zpravy


Error description 7797

Error message

8BE0 Závada snímače polohy %.2s

Cause of error

- nesprávná vzdálenost mezi dvěma referenčními značkami
- měřítko resp. měřící pásek je špinavý či defektní
- snímací hlava je znečištěna nebo vadná
- porucha signálového kabelu
- vadný snímačový vstup na řídícím systému
- pronikání vlhkosti

Error correction

- obraťte se na technickou podporu
- zkontrolujte zadání v tabulce motorů resp. MP2206.x
- zkontrolujte záznam v MP334.x
- zkontrolujte, zda je referenční signál zarušen


Error description 7798

Error message

FF01 SYSTEM CHYBA %d

CC%d error %d %d %d

CC error %d %d %d

Cause of error

CC hlasi chybovy kod, zatim bez chyboveho hlaseni.

Error correction

- Informujte servisniho partnera.
- Uvedte text.


Error description 7799

Error message

MC test brzdy nebyl proveden

Cause of error

Byl spuštěn test brzdy, avšak během 10s nebyl z CC oznámen konec.

Error correction

- Interní softwarová chyba
- Obraťte se na servisní firmu


Error description 7800

Error message

+24 V MC zkrat na vedení brzdy

Cause of error

Zkrat 24V na brzdovem kanalu A MC.

Error correction

- Zkontrolujte brzdovy kanal A.
- Informujte servisniho partnera.


Error description 7801

Error message

MC zkrat 0V ve vedeni brzdy %.2s

Cause of error

Zkrat 0V na brzdovem kanalu A MC.

Error correction

- Zkontrolujte bzdovy kanal A.
- Informujte servisniho partnera.


Error description 7803

Error message

Zadat vztazny bod pres softkey!

Cause of error

Zkusil klavesou ENT vlozit vztazny bod po praci s dotykovou sondou.

Error correction

Ulozeni dat je mozne pouze pod softkey. VLOZIT VZTAZ.BOD, ZAPIS DO TABULKY NUL.BODU nebo ZAPIS DO TABULKY PRESET.


Error description 7815

Error message

Stroj neni inicializovan

Cause of error

-Zkusil jste spustit obrabeni z programu, prestoze stroj po najeti do referenci nebyl kompletne initializovan.
-Neprosel jste incializacni rutinnu

Error correction

- Zavrete vsechny dvere ochrannych krytu.
- Uvolnete vsechna tlacitka CENTRAL STOP
Pak stisknete INIT MACHINE softkey (druha lista softkey).


Error description 7850

Error message

NC stop

Cause of error


Error description 7907

Error message

8BA0 Chybný ref.signál nebo počet rysek %.2s

Cause of error

- nesprávný údaj počtu rysek STR v tabulce motorů
- chybný referenční signál
- zarušení
- vadný kabel snímače (přerušení nebo zkrat)
- měřítko resp. měřící pásek je špinavý či defektní
- snímací hlava je znečištěna nebo vadná
- porucha signálového kabelu
- vadný snímačový vstup na řídícím systému
- pronikání vlhkosti

Error correction

- obraťte se na technickou podporu
- zkontrolujte údaj v tabulce motorů
- proměřte signály snímače otáček resp. rychlosti (PWM 9)
- proměřte kabel snímače na přerušení a zkrat při mechanickém namáhání (ohýbání, kroucení)
- zkontrolujte stínění a zemnění kabelu snímače
- vyměňte kabel snímače
- vyměňte motor


Error description 7922

Error message

napajeci napeti na X44 chybi

Cause of error

Chybí napájecí napětí na konektoru X44 řízení.
- vadné pojistky PLC
- vadný napájecí modul 24V rozvaděče
- vodiče jsou přerušeny

Error correction

- 24V měřte na konektoru X44
- 24V měřte v rozvaděči napájecího modulu
- vyměňte pojistky PLC
- zkontrolujte zapojení.
- obraťte se na technickou podporu


Error description 7923

Error message

MC autoStart stroje nelze

Cause of error

Automaticky start osy stroje s otevrenymi dvermi krytu T.

Error correction

- zmente PLC program
- informujte servisniho partnera


Error description 7933

Error message

C4E0 Určení úhlu pole %s není v tomto módu povoleno

Cause of error

- Zvolený způsob určení prostorového úhlu je neplatný nebo je s tímto měřícím přístrojem nedosažitelný.

Error correction

- Zkontrolujte zápis v MP2250.x (jen CC 424), MP2252.x (jen CC 424) a MP2254.x anebo zápis ve sloupci SYS tabulky motorů (viz. Technisches Handbuch)
- Informujte servisního partnera


Error description 7934

Error message

C018 Master-slave momenty: chybné přiřazení os

Cause of error

- Režim regulace os Master-slave je přípustný pouze při X15/X17 nebo X16/X18.

Error correction

- Změňte přiřazení osy
- Informujte servisního partnera


Error description 7935

Error message

binarni soubor na externi mechanice

Cause of error

zkusil jste ulozit nebo otevrit binarni soubor (tabulka NC programu) na externi mechanice (sitova mechanika)

Error correction

nakopirujte soubor do TNC mechaniky a pak otevrete resp vytvorte novy soubor.


Error description 7936

Error message

cil.adresar je zdroj.adresar

Cause of error

pri kopirovani jste uvedl jako cilovy soubor ten, ktery kopirujete.

Error correction

zadejte jiny cilovy soubor


Error description 7937

Error message

cil.soubor je zdroj.soubor

Cause of error

pri kopirovani jste pouzil stejny nazev pro cilovy soubor

Error correction

zadejte jiny nazev adresare nebo ciloveho souboru


Error description 7938

Error message

MP2257.%d chybne zadani(ID=$%08X)!

Cause of error

- identifikace řízení v MP2257.x neodpovídá tomuto řízení

Error correction

- obraťte se na technickou podporu
- proveďte nové zjištění úhlu pole


Error description 7947

Error message

A040 CC%d provozní režim není možný

Cause of error

Stav sepnuti provoznich kontaktu a ochraneho krytu pracovniho prostoru neni dovolen.

Error correction

- zkontrolujte nastaveni provoznich kontaktu
- zkontrolujte stav kontaktu dveri ochranneho krytu
- zkontrolujte propojeni
- informujte servisniho partnera


Error description 7948

Error message

A041 CC%d SOM 4 není možný

Cause of error

- spinaci kontakt 1 neni v automatickem provozu (BA1)
- spinaci kontakt 1 je vadny
- chyba propojeni

Error correction

- nastavte spinaci kontakt 1 dna uatomaticky provoz (BA1)
- informujte servisniho partnera


Error description 7949

Error message

A043 CC%d SOM 2 povolena jen jedna osa

Cause of error

-soucasny pohyb neni v provozu (BA2) s otevrenym krytem dovolen.

Error correction

- vyckejte dokud nejsou vsechny osy v klidu a pak muzete startovat pouze 1 osu.


Error description 7950

Error message

A800 CC koncový spínač %.2s+

Cause of error

- Překročený kladný rozsah pojezdu.

Error correction

- Zkontrolujte nastavení parametru MP650
- Informujte servisniho partnera


Error description 7951

Error message

A810 CC koncový spínač %.2s-

Cause of error

- Překročený záporný rozsah pojezdu.

Error correction

- Zkontrolujte nastavení parametru MP670
- Informujte servisního partnera


Error description 7952

Error message

A820 CC otáčky větší než SRG %.2s

Cause of error

- Byla překročena maximální povolená rychlost v provozním režimu SRG

Error correction

- Snižte posuv a otáčky před otevřením krytu prac. prostoru
- Zkontrolujte provozní režim (nastavení spínacího kontaktu)
- Informujte servisního partnera - zkontrolujte parametry :
MP540.x/MP541: provozní režim BA3/BA4
MP552.x/MP551: zvláštní provoz
MP590.x/MP591: provozní režim BA2


Error description 7953

Error message

A830 CC SRG-otáčky = 0 %.2s

Cause of error

- Maximální přípustná rychlost je 0 (dle parametrů)
- Pouze provoz vřetena: hodnoty parametrů pro převodové stupně jsou 0
- Klíčovým přepínačem byl zvolen nelegální provozní režim
- Chyba zapojení nebo porucha na vstupu I19 ochranného modulu
- došlo k interní softwarové chybě

Error correction

- Zkontrolujte provozní režim (nastavení klíčového přepínače)
- Zkontrolujte zapojení vstupů ochranného modulu.
- Zkontrolujte hodnoty parametrů:
MP540.x/MP541: režim BA3/BA4
MP552.x/MP551: zvláštní režim
MP590.x/MP591: režim BA2
MP 3210.x: otáčky motoru při jmenovitýc otáčkách
MP 3510.x: jmenovité otáčky pro převodové stupně
- Obraťte se na technickou podporu.


Error description 7954

Error message

A840 CC SBH-otáčky vysoké %.2s

Cause of error

- byla prekrocena maximalni pripustna rychlost pri hlidani klidoveho stavu

Error correction

- zkontrolujte pohon
- informujte servisniho partnera


Error description 7955

Error message

A850 CC SBH-otáčky vysoké = 0 %.2s

Cause of error

- Hlídání klidového stavu na hodnotě 0
- Parametr MP1054.x = 0
- Interní chyba software

Error correction

- Zkontrolujte MP1054.x (dráha na 1 otáčku motoru)
- Informujte servisního partnera


Error description 7956

Error message

E006 CC%d nenulový vstup (NE2)

Cause of error

Chyba v dynamickem testu 2.symcka central stop. Na vstupu NE2 se ocekava nejpozdeji po uplynuti 1.5mni hodnota 0V. Je-li 24V, objevi se chybove hlaseni.

Error correction

- zkontrolujte propojeni
- zkonrolujte tlacitko central stop
- vymente hardware
- informujte servisniho partnera


Error description 7957

Error message

E007 CC%d nenulový S-vstup

Cause of error

Chyba v dynamickem testu 2. smycce central stopu. Na vsech vstupech spinacu a kontaktech dveri se v dynamickem testu ocekava 0V nejspozdeji po 1.5min. Je-li 24V - objevi se chybove hlaseni.

Error correction

- zkontrolujte propojeni
- zkontrolujte kontakty dveri a spinace
- vymenta hardware
- informujte servisniho partnera


Error description 7964

Error message

TCPM: norm.vektor rozporny!

Cause of error

Zadany vektor z propojeni dvou naslednych bodu neumoznuji interpolaci smeroveho vektoru nastroje.

Error correction

Definujte body vektoru v kratsi vzdalenosti.


Error description 7969

Error message

Aplikace %s neni mozna

Cause of error

Z duvodu urovne vytizeni (pr. HSC obrabeni s vytizenim vypocetni kapacity) nemuze byt cast software systemu otevrena.

Error correction

Vyvolejte pozadovanou funkci pozdeji.


Error description 7971

Error message

Proces neni proveditelny

Cause of error

Jeden z procesu pro editaci souboru (pr. kopirovani na pozadi) nemuze byt spusten. Pravdepodobne je aktivovano najednou vice procesu.

Error correction

- vyckejte ukonceni kopirovani na pozadi.
- restartujte CNC.
- informujte servisniho partnera HEIDENHAIN.


Error description 7972

Error message

Cilovy pristroj neexistuje

Cause of error

Oznaceni mechaniky v ceste vyhledani neni platne.

Error correction

Zadejte spravnou adresu mechaniky.


Error description 7973

Error message

Prejmenovani souboru nelze

Cause of error

Zkusil jste prejmenovat soubor, nazev noveho souboru je stejny.

Error correction

Zadejte nazev noveho souboru, rozdilny od puvodniho.


Error description 7974

Error message

Zmena typu souboru nelze

Cause of error

Zkusil jste konvertovat binarni soubor do jineho binarni souboru. Zpusob konverze plati pouze pro ASCII soubory a z binarniho do ASCII (a opacne).

Error correction

Zkopirujte binarni soubor zkopirujte do ASCII souboru.


Error description 7975

Error message

Neni prostor na mechanice

Cause of error

- Na vybrané mechanice není již žádné místo
- V PLC kořenovém adresáři je příliš mnoho souborů

Error correction

- TNC-adresář: vymažte nepotřebné souboty
- Síťová jednotka: použijte jinou síťovou jednotku.
- PLC-adresář: vymažte nepotřebné soubory


Error description 7977

Error message

Soubor systemu I/O chyby

Cause of error

Při přístupu na zařízení Filesystemu se vyskytla chyba.

Error correction

- vypněte a zapněte řízení, aby byly zkontrolovány TNC diskové jednotky - pokud problém trvá, kontaktujte HEIDENHAIN
- síťové jednotky: zkontrolujte síťová spojení a počítač, který síťový adresář poskytuje
- načtení tabulek: zkontrolujte správnost obsahu tabulek (případně vícenásobné použití řádků)


Error description 7978

Error message

Pristup do souboru zrusen

Cause of error

Pristup do souboru byl prerusen.
- stiskl jste "END" softkey pri provadeni operace.
- pristup do souboru byl prerusen kvuli prekroceni casove tolerance(pro pripojeni sitove mechaniky, zpracovani stromu adresare).

Error correction

- Dejte dostatek casu pro zpracovani operace souboru, nez sticknete END.
- operace probehne na pozadi.
- casova tolerance pro sitovou mechaniku: zkontrolujte zapnuti serveru a zda reaguje na pristupove povely.


Error description 7979

Error message

Mnoho otevrenych souboru

Cause of error

Je otevreno mnoho souboru soucasne. (pr. pri opirovani na pozadi).

Error correction

- Vyckejte ukonceni praci na pozadi
- Pretrvavaji-li potize volejte servis HEIDENHAIN.


Error description 7980

Error message

Radek/blok prilis dlouhy

Cause of error

TNC found datovy blok nebo radku s delkou vetsi ne 512 znaku , ve zvolenem souboru.TNC to neprecte nebo nezpracuje.

Error correction

- Zkopirujte ASCII soubor do sitove mechaniky a tamzkratte radky v editoru bez limitu delky radky.
- Binarne kodovane TNC soubory musi byt kopirovany zpet z externi mechaniky do TNC, po oprave a kontrole souboru.


Error description 7981

Error message

Soubor neexistuje

Cause of error

- zadaný soubor neexistuje.
- zadaný soubor byl mezitím smazán.
- smarT.NC: navolili jste HU-program ve kterém byla použita na pevném disku TNC neexistující tabulka bodů
- zadali jste nesprávnou cestu pod >MOD >Print (Print-Test)

Error correction

- použijte pro zvolenou činnost existující soubor
- zkontrolujte HU-Program ohledně chybějících tabulek bodů a vytvořte či načtěte chybějící soubory
- opravte zadání cesty


Error description 8001

Error message

Aplikace v realnem case inkativ

Cause of error

Zkusil jste pouzit FN17/FN18 k vymene mezi NC programem a apliaci OEM v realnem case, ackoliv operace v realnem case neni aktivni.

Error correction

- pokud je potreba, startuje operaci v real. case
- pretrvavaji-li potize, volejte servis HEIDENHAIN.


Error description 8002

Error message

Chyba v aplikaci v realnem case

Cause of error

Zkusil jste pouzit FN17/FN18 k vymene mezi NC programem a apliaci OEM v realnem case, vysledkem je chyba v aplikaci v realnem case.

Error correction

- zkontrolujte data
- pretrvavaji-li potize, volejte servis HEIDENHAIN


Error description 8004

Error message

8B30 Přehřátí motoru %.2s

Cause of error

- změřená teplota motoru je příliš vysoká
- neexistuje žádné teplotní čidlo
- kabel k motorovému snímači je vadný (přerušení kabelu)
- chybný údaj v tabulce motorů
- špatné či defektní teplotní čidlo
- špatný kontakt v signálovém konektoru

Error correction

- nechte motor vychladnout
- obraťte se na technickou podporu
- zkontrolujte kabel k motorovému snímači
- zkontrolujte údaj v tabulce motorů
- změřte teplotní čidlo


Error description 8005

Error message

Zmena kontextu pri inicializaci!

Cause of error

Zkusil jste provest zasadni zmenu formatu NC bloku.

Error correction

Zmena NC bloku je mozna pouze po umisteni kurzoru na inicializator bloku.


Error description 8024

Error message

8860 Vstupni frekvence snímače otáček %.2s

Cause of error

- poruchy signálů snímače otáček
- chybný kontakt či vlhkost v signálovém konektoru
- do motoru vnikla vlhkost

Error correction

- obraťte se na technickou podporu
- proměřte signály snímače
- zkontrolujte stínění


Error description 8025

Error message

8870 Vstupní frekvence snímače polohy %.2s

Cause of error

- poruchy signálů snímače polohy
- pronikání vlhkosti

Error correction

- obraťte se na technickou podporu
- proměřte signály snímače
- zkontrolujte stínění


Error description 8026

Error message

8880 Není uvolnění během určování úhlů pole %s

Cause of error

- Uvolneni behem urcovani (hledani) uhlu pole je zruseno. (e.g. PLC program, CENTRAL STOP, X150/X151, kontrolni funkce).

Error correction

- Informujte servisniho partnera
- Zkontrolujte PLC program (casta pricina)


Error description 8032

Error message

LSV-2: velky pocet pripojeni

Cause of error

Ootevrel jste mnoho LSV 2 spojeni soucasne na rozhrani ETHERNET.

Error correction

Uzavrete nepotrebna spojeni


Error description 8043

Error message

Compilace neni povolena

Cause of error

Zkusil jste kompilovat PLC program pri pzracovavani NC programu.

Error correction

Kompilujte PLC program po ukonceni NC programu.


Error description 8044

Error message

PLC zdroj.soubor neni pristupny

Cause of error

Pouzil jste PLC - binarni soubor, externe zkompilovany a nikoliv prislusny zdrojovy soubor.

Error correction

Ulozte vsechny PLC zdrojove soubory na TNC a navolte hlavni soubory, jinak neni pomoc servisu HEIDENHAIN mozna.


Error description 8049

Error message

Zavisle soubory chraneny

Cause of error

Aktivoval jste ochranu zavisleho souboru proti prepisu (.DEP).

Error correction

Zavisle soubory jsou tvoreny automaticky v TNC a nesmi se nastavit jako chranene proti prepisu. Zruste ochranu proti prepisu pomoci softkey.


Error description 8071

Error message

Zmena okna neni mozna!

Cause of error

- Zkusil jste se pomoci softkey prepnout do okna cleneni, ackoliv soubor cleneni (*.SEC.DEP) je urcen pouze ke cteni.
- vyskytla se interni chyba po pokusu prepnout se do okna cleneni pres softkey.

Error correction

- zruste ochranu proti prepisu souboru cleneni(*.SEC.DEP).
- zkratte delku nazvu cesty.
- prepnete se pozdeji do okna cleneni , pr. po navoleni jineho programu.


Error description 8072

Error message

Soubor s clenenim chraneny!

Cause of error

Soubor cleneni byl (*.SEC.DEP) zablokovan proti prepisu nedovolenym zpusobem.

Error correction

Zruste ochranu proti prepisu u souboru (*.SEC.DEP), jinak neni mozna aktualizace souboru. Tento postup pouzijte, pokud delena obrazovka neukazuje zadne cleneni.


Error description 8090

Error message

Kyvne zafrezovani neni mozne!

Cause of error

V kapsovem cyklu (pravouhla kapsa, kruhova kapsa, SL cyklus),jste definoval zpusob zanoreni po sroubovici nebo kyvne sikmo dolu. Toto neni mozne kvuli prostoru.

Error correction

- Zolte jiny zpusob zanorovani ( svisle zanoreni)
- Pouzijte mensi nastroj


Error description 8110

Error message

NC program je prerusen

Cause of error

Bezici NC program byl:
- prerusen vypadkem proudu
- prerusen zamrznutim software (pr.Windows)
- zhroucenim programu

Error correction

Zvolte ve provozu CHOD PLYNULE funkci NAVRAT NA BLOK N . Softklavesou PREVZETI BODU PRERUSENI, muzete vykonat prubeh programu az do mista preruseni a nasledne pak pokracovat obrabeni z tohoto mista.


Error description 8213

Error message

Chybná vstupní hodnota

Cause of error

Zadana hodnota je neplatna nebo lezi mimo definicni obor.

Error correction

Zadejte jinou hodnotu.


Error description 8220

Error message

8A00 Není uvolnění měniče %.2s

Cause of error

- zapnutí pohonu není možné kvůli chybějícímu uvolnění měniče přes -SH1
- jističe a hlavní stykač na napájecím modulu nejsou zapnuty (např. propojka X70 na UV)
- bezpečnostní relé nejsou sepnuta (např. konektor X71 a X72 na UV, X73 na HEIDENHAIN zásuvné kartě pro Simodrive)
- PWM kabel sběrnice je přerušen
- přerušení v rozvaděči (sběrnice zařízení, PWM-plochý kabel)
- defekt měniče (např. napájecí modul a / nebo výkonový modul)
- defekt PWM-rozhraní na řídícím systému

Error correction

- obraťte se na technickou podporu
- zkontrolujte zapojení


Error description 8221

Error message

8A10 Chyba AC %.2s

Cause of error

- zapnutí pohonu není možné z důvodu aktivního signálu AC-Fail (chyba napájení)
- chybí nejméně jedna fáze na primárním připojení napájecího modulu

Error correction

- obraťte se na technickou podporu
- zkontrolujte zapojení napájecích přívodů
- zkontrolujte napájení


Error description 8222

Error message

8A20 Výpadek napájení %.2s

Cause of error

- zapnutí pohonu není možné z důvodu aktivního signálu PowerFail (chyba napájení)

Error correction

- obraťte se na technickou podporu
- zkontrolujte zapojení napájecích přívodů
- zkontrolujte napájení
- změřte meziobvodové napětí


Error description 8223

Error message

8A30 Uvolnění pohonů (I32) %.2s

Cause of error

- zapnutí pohonu není možné kvůli chybějícímu uvolnění měniče přes I32

Error correction

- obraťte se na technickou podporu
- zkontrolujte zapojení obvodu Central stopu
- zkontrolujte zapojení uvolnění pohonů (např. kontakt dveří, potvrzovací tlačítka)
- 24V měřte na konektoru X42/Pin33


Error description 8224

Error message

8A40 Uvolnění skupiny os %.2s

Cause of error

Pohon nemůže být spuštěn, chybí uvolnění pohonu pro skupinu os (X150/X151).

Error correction

- Zkontrolujte upevnění konektoru X150/X151
- Zkontrolujte připojení vodičů na X150/X151
- Zkontrolujte MP2040.x
- Informujte servisního partnera


Error description 8225

Error message

8A50 Měnič není připraven %.2s

Cause of error

- zapnutí pohonu není možné z důvodu absence signálu Pohon připraven (Signál RDY)
- u interface pohonů Siemens není druhá osa uvolněna
- chybí spínací signály na ochranách měniče či relé
- defekt měniče, zdroje měniče či výkonového modulu
- přerušení signálu na sběrnici měniče(napájecí, přístrojová či PWM sběrnice)
- defekt PWM-rozhraní na řídícím systému

Error correction

- odstraňte přerušení signálu v rozvaděči
- nahraďte defektní měnič, zdroj či výkonový modul
- nahraďte defektní kabel
- obraťte se na technickou podporu


Error description 8226

Error message

8A60 Nesprávný úhel pole %.2s

Cause of error

Pohon nemuze byt spusten, chybi informace o uhlu pole.

Error correction

- zkontrolujte zadani v tabulkach motoru (merici pristroj)
- je-li nutno, provedte urceni uhlu pole
- informujte servisniho partnera


Error description 8227

Error message

8A70 Změna pohonu aktivní %.2s

Cause of error

Pohon nemuze byt spusten kvuli zamene zahlavi nebo prepinani hvezda/trojuhelnik.

Error correction

- zkontrolujte PLC program
- informujte servisniho partnera


Error description 8228

Error message

8A80 Chybí potvrzení chyby %.2s

Cause of error

Pohon nemuze byt spusten, chybi potvrzeni chyby.

Error correction

- Sticknete CENTRAL STOP a opet uvolnente
- zapnete ridici napeti
- zkontrolujte propojeni CENTRAL STOP
- informujte servisniho partnera


Error description 8229

Error message

F000 CC%d S-funkce vyvolá chybu %d

Cause of error

- Interní softwarová chyba

Error correction

- Obraťte se na technickou podporu.
- Zkontrolujte softwarovou verzi


Error description 8230

Error message

8A90 Bezpečnostni modul %.2s

Cause of error

- toto neni safety-oriented rizeni:
- pohon nemuze byt spusten kvuli blokovani ze safety modulu - vypnete pohon odpojeni externiho uvolneni pohonu na vstupu safety modulu
- porucha safety modulu (vymenit)
- safety-oriented rizeni:
- pohon nemuze byt vypnut za provozu stroje
- pohon je vypnut kvuli prepnuti stroje do nepripustneho provozniho stavu

Error correction

- safety modul je pripojen pouze do CC:
- aktivujte externi uvolneni pohonu na prislusnem vstupu safety modulu ( pouzijte 24V)
- safety moduly jsou pripojeny na MC a CC:
- vsechny pohony:
- zkontrolujte funkci ochranneho spinace krytu prac. prostoru stroje
- uvolnete CENTRAL STOP
- pouze pohon vretena:
- zkontrolujte funkci upinace nastroje (sepnuti)
- zkontrolujte uvolnovaci klavesy
- zkontrolujte spinaci kontakty
- vymente safety modul (moduly)
- informujte servisniho partnera


Error description 8231

Error message

FUNCTION TCPM neni mozna

Cause of error

Zkusil jste pouzit funkci FUNKCE TCPM s opci AXIS SPAT , -ackoliv jste nenaprogramoval vsechny tri prostorove uhly A, B a C
-nebo jedna rotacni osa je v poloze ruzne od 0

Error correction

- zadejte vsechny prostorove uhly
- nastavte zaznam polohy rotacni osy na displayi do 0


Error description 8284

Error message

Chybi zaznam el. typ.stitku: %s

Cause of error

Nazev motoru nebo vykonoveho modulu s elektronickym typovym stitkem nebyl nalezen v tabulce motoru resp. menicu.

Error correction

- zadejte motor nebo menic do prislusne tabulky
- vyzadejte si novou tabulku u HEIDENHAIN


Error description 8286

Error message

AC30 CC ampl. moc vys. %.2s (poloha)

Cause of error

- amplituda signalu snimace motoru je vysoka
- ruseni signalu snimace
- zkrat kabelu snimace
- amplituda signalu snimace je vysoka

Error correction

- zkontrolujte pripojeni snimace (ukostreni)
- promerte snimac
- informujte servisniho partnera


Error description 8287

Error message

AC40 Chybný snímač polohy %.2s

Cause of error

- znečištěný snímač
- snímač je vadný
- pronikání vlhkosti
- snímací hlava není nastavena (vzdálenost, paralelita)
- vadný kabel ke snímači
- vadný snímačový vstup na řídícím systému

Error correction

- obraťte se na technickou podporu
- zkontrolujte připojení snímače
- proměřte snímač


Error description 8288

Error message

AC50 CC frekv. moc vys. %.2s (poloha)

Cause of error

- na některém vstupu snímače polohy byla překročena maximální snímací frekvence
- porucha signálu snímače
- vibrace na stroji

Error correction

- obraťte se na technickou podporu
- zkontrolujte připojení snímače (uzemnění)
- proměřte snímač
- proměřte snímací frekvenci signálů snímače
- odstraňte vibrace


Error description 8290

Error message

Prekroceni pracov. prostoru

Cause of error

Propoctena draha nastroje vede k prekroceni definovaneho pracovniho rozsahu stroje, pr. sklopne osy.

Error correction

- zkontrolujte programovane souradnice a event,.opravte NC program
- zkontrolujte vztazne body event. nastavte znovu


Error description 8291

Error message

8BB0 Teplota motoru moc nízká %.2s

Cause of error

- změřená teplota motoru je příliš nízká
- teplotní čidlo je chybně zapojeno (zkrat)
- vadné teplotní čidlo
- chybný kontakt či vlhkost v signálovém konektoru
- do motoru vnikla vlhkost
- vadné teplotní čidlo (požadován KTY84)
- chyba hardware na kartě vstupu od snímače

Error correction

- obraťte se na technickou podporu
- zkontrolujte zapojení
- zkontrolujte teplotní čidlo
- zvolte hlídání dolní hranice teploty pomocí MP2220 Bit 5
- vyměňte kartu vstupu od snímače


Error description 8292

Error message

PL 510 chybi napajeni

Cause of error

Chybi napajeci napeti na zakladnim modulu PLB 510.

Error correction

- zkontrolujte pripojeni na PLB 510
- informujte servisniho partnera


Error description 8293

Error message

Zkrat na vystupu PL 510

Cause of error

Na jednom digitalnim vystupu PLD-16-8 se vyskytl zkrat.

Error correction

- zkontrolujte propojeni PLD 16-8 modulu vstupu/vystupu (prislusne zkratovane vystupy - sviti LED cervene na X4 pin 1)
- informujte servisniho partnera


Error description 8354

Error message

C500 MP2520 %s překročena hodnota

Cause of error

- Diferenciální faktor je příliš veliký (max. hodnota 0.5 [As^2/rev])

Error correction

- Nastavte MP2520.x menší než 0.5
- Informujte servisního partnera


Error description 8355

Error message

C4F0 Nedovolený přikaz

Cause of error

- Interní chyba software

Error correction

- Zkontrolujte verzi software
- Informujte servisního partnera


Error description 8392

Error message

Chybí tabulka použití nástrojů!

Cause of error

V provozním režimu běhu programu jste zkusili spustit
kontrolu nástroje, ačkoli jste dosud nevytvořili soubor
použití nástroje.

Error correction

Před testem použití nástroje vygenerujte soubor použití nástroje:
Spusťte požadovaný program v testovacím režimu.
Zkontrolujte, zda je funkce "výpočet doby obrábění"
ZAPNUTÁ (ON).


Error description 8401

Error message

PLC modul %d neznamy

Cause of error

byl programovan neznamy PLC modul

Error correction

opravte PLC program.


Error description 8402

Error message

C510 Zákaz uvolnění pohonu %.2s

Cause of error

- pri nacitani elektronickych typovych stitku nesmi byt vykonovy modul menice v stavu READY(-SH1 je inaktiv).

Error correction

- zkontrolujte verzi software
- informujte servisniho partnera


Error description 8494

Error message

CC%d timeout porovnani verzi

Cause of error

CC nevysila v prubehu 2 sec cislo verze (STOPP 0).

Error correction

- informujte servisniho partnera


Error description 8495

Error message

CC%d timeout SMP kontrol. soucet

Cause of error

CC nevykona v prubehu 2 sec SG-MP kontrolni soucet (STOPP 0).

Error correction

- informujte servisniho partnera


Error description 8591

Error message

PLANE fce.: TURN neni dovolena!

Cause of error

Pri aktivní funkci M 128 nebo FUNKCI TCPM s funkci ROVINY jste zkusil vykonat polohovani TURN.

Error correction

Je-li M128 nebo FUNKCE TCPM aktivni, muzete ve funkci ROVINA vyuzit pouze vztahy pro polohovani MOVE nebo STAY.


Error description 8643

Error message

CYCL CALL POS-blok nekompletni

Cause of error

Programoval jste CYCL CALL POS blok, v bloku nejsou zadany hlavni souradne osy X/ Y/ Z.

Error correction

V CYCL CALL POS blok, je nutno zadat vsechny souradnice hlavnich os X/ Y/ Z. V teto poloze bude cyklus vykonan.


Error description 8644

Error message

Inkrementalni progr. nedovoleno

Cause of error

Naprogramoval jste inkremetalni CYCL CALL POS blok, aniz byl jednou pred tim naprogramovan CYCL CALL POS blok s absolutnimi souradnicemi.

Error correction

Pred inkremetalnim CYCL CALL POS blok je nutno naprogramovat CYCL CALL POS blok s udanim absolutnich souradnic X/ Y/ Z.


Error description 8658

Error message

Nastav vztaz.bod ve vsech osach

Cause of error

Po zmene kinematiky ( pr. vymena frezovaci hlavy) nebyl zadan novy vztazny bod ve vsech hlavnich osach X/Y/Z a nasledne jste zkusil spustit novy program.

Error correction

Muzete spustit novy NC program po zmene kinematiky za predpokladu:
- ze nebyl zadan zadny novy vztazny bod
- ze byl zadan novy vztazny bod ve vsech hlavnich osach X/ Y/ Z


Error description 8683

Error message

UKÁZAT
NÁZEV
SYSTEMU

Cause of error


Error description 8757

Error message

MC 422B vadny ventilator

Cause of error

Vadny ventilator MC 422B.

Error correction

- Vypnete CNC a stroj
- Informujte servisni orgranizaci


Error description 8772

Error message

8AA0 Nedovolený nájezd reference %.2s

Cause of error

- Behem vykonani cyklu snimani dotykovou sondou byla soucasne vyzadana referencni hodnota
- Interni chyba software

Error correction

- Informujte vasi servisni organizaci
- zkontrolujte verzi software


Error description 8773

Error message

8AB0 Nedovol.snímání polohy %.2s

Cause of error

- Behem referencniho chodu byla spustena funkce dotykove sondy
- Interni chyba software

Error correction

- Informujte vasi servisni organizaci
- Zkontrolujte verzi software


Error description 8776

Error message

8310 Test brzdy - chybí proud %.2s

Cause of error

- Motor neni spravne pripojen
- Menic je chbyne pripojen
- Menic je vadny
- Motor je vadny

Error correction

- Zkontrolujte propojeni kabelu motoru a menice
- Zkontrolujte motor
- Zkontrolujte menic
- Informujte vasi servisni organizaci


Error description 8777

Error message

8300 Vadná brzda motoru %.2s

Cause of error

- Vadná brzda motoru

Error correction

Upozornění:
Uvázlé (hanging) osy nelze za určitých okolností podporovat. Osy mohou spadnout.
Nevstupujte do nebezpečné oblasti pod osou!
- Před vypnutím posuňte osu do bezpečné polohy
- Informujte Váš servis
- Zkontrolujte ovladače brzd motorů
- Vyměňte motor


Error description 8892

Error message

Funkce pripojeni neni mozna

Cause of error

Funkce spojeni dle Modulu 9226 nemuze byt vykonana, nebot vzorec nelze prelozit.

Error correction

- Zkontrolujte vzorec v Modulu 9226
- Informujte vaseho servisniho partnera


Error description 8910

Error message

9900 CC%d CC neznámý příkaz %d

Cause of error

- CC prikaz neni v tomto hardware pripustny
- Interni chyba software

Error correction

- Zkontrolujte verzi software
- Informujte vasi servisni organizaci


Error description 8944

Error message

Incr. prostor.uhel B

Cause of error


Error description 9776

Error message

C420 Chybné parametry způsobují neříditelnost %s

Cause of error

- Informace: dosavadní text chyby 'Chybný parametr regulátoru' byl nahrazen
- Parametr předřízení (zrychlení, tření) je chybně nastaven
- Zrychlení je moc velké
- Parametry regulátoru chybně nastaveny (Ki, Kp, Kd)
- Chybně nastavený filtr (pásmová zádrž, dolní propust)
- Závada měniče (IGBT)
- Z tabulky motorů byl navolen špatný motor

Error correction

- obraťte se na technickou podporu
- Zkontrolujte vyladění osy
- Zkontrolujte měnič


Error description 9777

Error message

C520 Timeout regulátoru polohy %.2s

C660 Timeout regulátoru polohy %.2s

Cause of error

- Interni chyba software

Error correction

- zkontrolujte verzi software
- informujte vasi servisni organizaci


Error description 9778

Error message

C530 Timeout regul. rychlosti %.2s

Cause of error

- Interni chyba software

Error correction

- zkontrolujte verzi software
- informujte vasi servisni organizaci


Error description 9779

Error message

C540 Timeout regulátoru proudu %.2s

Cause of error

- interni chyba software

Error correction

- zkontrolujte verzi software
- informujte vasi servisni organizaci


Error description 9785

Error message

nebyl zjisten pohyb rozliseni smeru tedy neni mozne

Cause of error

- Internal software error

Error correction

- Inform your service agency
- Check the software version


Error description 9921

Error message

E00F Test brzdy nebyl vykonán

Cause of error

- MC neprovedl test motorové brzdy (brzd) , ačkoliv je to žádoucí dle nastavení parametrů.
- MC neprovedl test motorové brzdy (brzd) během 2 sec.

Error correction

- Informujte servisního partnera


Error description 9922

Error message

A860 Příliš veliký posuv v SRG %s

Cause of error

- Maximmalni pripustna draha pohybu v provoznim rezimu SRG byla prekrocena protoze: pri snimani s orientaci vretena se osa vretena pohnula o vice nez 2 otacky

Error correction

- zkontrolujte sekvenci snimani
- zavrete dvere ochranneho krytu
- informujte servisniho partnera


Error description 9924

Error message

BACK UP
DAT

Cause of error


Error description 10248

Error message

NC funkce neni povolena

Cause of error

V prubehu NC bloku byla vyvolana NC funkce, ktera zde nemuze byt pouzita (pr.M142, M143)

Error correction

- pokud mozno odstrante NC funkci z programu a restartuje prubeh bloku.
- pokud se jedna o ridici program s vyvolanim ruznych prgramu obrabeni, odstartuje prislusny program dilce samostatne.


Error description 10521

Error message

Start. cas minul

Cause of error

Pro autostart jste zadal casovy bod, ktery jiz uplynul.

Error correction

Zadejte casovy bod pro autostart, ktery je umisten do budoucnosti.


Error description 10590

Error message

E004 SH1-stav.test na aktiv

Cause of error

- zjištěný status signálu '-SH1' má úroveň 'H'
- Signál '-SH1' se nemění na stav 'aktivní' (úroveň 'L'), přestože odpovídající watchdog MC už není spuštěn.

Error correction

- Interní softwarová chyba
- Porucha hardware
- Obraťte se na technickou podporu.


Error description 10591

Error message

E005 SH1-stav.test na inaktiv

Cause of error

- zjištěný status signálu '-SH1' má úroveň 'L'
- Signál '-SH1' se nemění na stav 'neaktivní' (úroveň 'H'), přestože odpovídající watchdog MC je spuštěn.

Error correction

- Interní softwarová chyba
- Porucha hardware
- Obraťte se na technickou podporu.


Error description 10592

Error message

E010 SH2-stav.test na aktiv

Cause of error

- zjištěný status signálu '-SH2' má úroveň 'H'
- Signál '-SH2' se nemění na stav 'aktivní' (úroveň 'L'), přestože odpovídající watchdog MC už není spuštěn.

Error correction

- Interní softwarová chyba
- Porucha hardware
- Obraťte se na technickou podporu.


Error description 10593

Error message

E011 SH2-stav. test na inaktiv

Cause of error

- zjištěný status signálu '-SH2' má úroveň 'L'
- Signál '-SH2' se nemění na stav 'neaktivní' (úroveň 'H'), přestože odpovídající watchdog MC je spuštěn.

Error correction

- Interní softwarová chyba
- Porucha hardware
- Obraťte se na technickou podporu.


Error description 10594

Error message

E150 RDY.x-Status. přetrvává %s

Cause of error

- Zjištěný status signálu 'RDY.x' je aktivní
- Signál 'RDY.x' se nemění na stav 'neaktivní' (úroveň 'L'), přestože MC blokuje výkonovou část příslušným uvolňovacím signálem

Error correction

- Interní softwarová chyba
- Porucha hardware
- Obraťte se na technickou podporu.


Error description 10595

Error message

E160 RDY.x status je neaktivní %s

Cause of error

- Zjištěný status signálu 'RDY.x' je neaktivní
- Signál 'RDY.x' se nemění na stav 'aktivní' (úroveň 'H'), přestože MC uvolňuje výkonovou část příslušným uvolňovacím signálem.

Error correction

- Interní softwarová chyba
- Porucha hardware
- Obraťte se na technickou podporu.


Error description 10664

Error message

Data využití nástroje blokována

Cause of error

TNC nemůže vygenerovat soubor využití nástrojů, neboť je čten jinou aplikací

Error correction

Vygenerujte soubor využití nástrojů později.


Error description 10665

Error message

Gafika programování není možná

Cause of error

Vytváření programové grafiky muselo být přerušeno kvůli interní chybě.

Error correction

Vyvolejte znovu NC program a spusťte vytváření programové grafiky


Error description 10672

Error message

SPAWN/SUBMIT blokuje sepnutí kontextu

Cause of error

PLC Trace In Code nemůže být spuštěn, neboť jedna z úloh SPAWN/SUBMIT systému blokovala přepnutí kontextu po více než 3 sekundy.

Error correction

Každá programová smyčka v úloze SPAWN/SUBMIT musí mít možnost přepnout kontext (kooperativní multitasking). Toho lze dosáhnout voláním PLC modulů 9260, 9262,9263, 9212, 9216, 9217, 9108 neb 9109.
V monitoru procesů je chybná úloha SPAWN/SUBMIT rozpoznatelná podle toho, že má dlouho trvající příznak "RUN+".


Error description 10673

Error message

C560 Neplatný parametr filtru1 %.2s

Cause of error

- Chybná hodnota v MP2542.x, MP2552.x, MP2562.x or MP2572.x
- Interní chyba software

Error correction

- Informujte servisního partnera
- Prověřte záznamy v MP2542.x, MP2552.x, MP2562.x a MP2572.x
- Prověřte softwarovou verzi


Error description 10675

Error message

C570 Neplatný parametr filtru2 %.2s

Cause of error

- Chybná hodnota v MP2543.x, MP2553.x, MP2563.x či MP2573.x
- Interní chyba software

Error correction

- Informujte servisního partnera
- Prověřte záznamy v MP2543.x, MP2553.x, MP2563.x a MP2573.x
- Prověřte softwarovou verzi


Error description 10677

Error message

C580 Neplatný parametr filtru3 %.2s

Cause of error

- Chybná hodnota v MP2544.x, MP2554.x, MP2564.x či MP2574.x
- Interní chyba software

Error correction

- Informujte servisního partnera
- Prověřte vstupy v MP2544.x, MP2554.x, MP2564.x a MP2574.x
- Prověřte softwarovou verzi


Error description 10679

Error message

C590 Neplatný parametr filtru4 %.2s

Cause of error

- Chybná hodnota v MP2545.x, MP2555.x, MP2565.x či MP2575.x
- Interní chyba software

Error correction

- Informujte servisního partnera
- Prověřte vstupy v MP2545.x, MP2555.x, MP2565.x a MP2575.x
- Prověřte softwarovou verzi


Error description 10681

Error message

C5A0 Neplatný parametr filtru5 %.2s

Cause of error

- Chybná hodnota v MP2546.x, MP2556.x, MP2566.x či MP2576.x
- Interní chyba software

Error correction

- Informujte servisního partnera
- Prověřte vstupy v MP2546.x, MP2556.x, MP2566.x a MP2576.x
- Prověřte softwarovou verzi


Error description 10683

Error message

E170 Překročena poloh.odchylka %.2s

Cause of error

- Hodnota parametru v MP640.x je příliš malá
- Závada v připevnění snímače polohy
- Nesprávná teplotní, lineární či nelineární kompenzace
- Příliš velká vůle

Error correction

- Prověřte hodnotu parametru v MP640.x (maximální polohová odchylka mezi MC and CC během provozu)
- Prověřte hodnotu parametru v MP720.x (lineární kompenzace chyby osy pro analogové osy)
- Prověřte hodnotu parametru v MP710.x (kompenzace vůle )
- Prověřte připevnění snímače polohy
- Informujte servisního partnera


Error description 10685

Error message

E014 Chyba během -N0 signáltestu

Cause of error

- CC0 nebyla identifikována změna úrovně vypínacího signálu -N0 pro CC1.
- Interní softwarová chyba
- Chyba hardware

Error correction

- Zkontrolujte verzi software.
- Obraťte se na technickou podporu.


Error description 10710

Error message

PROFIBUS-vstupy nejsou aktualizovány

Cause of error

Překročena doba reakce Profibusu.
Po vzniku tohoto hlášení PLC program vykonal PLC cyklus se starými PROFIBUS vstupními daty.

Error correction

Při opakovaném výskytu hlášení se obraťte na servisní firmu.


Error description 10711

Error message

PROFIBUS-vstupy nejsou aktualizovány

Cause of error

Překročena doba reakce Profibusu.
Po vzniku této chyby PLC program vykonal dva PLC cykly se starými PROFIBUS vstupními daty.

Error correction

Obraťte se na servisní firmu


Error description 10929

Error message

E00B Chyba testu vypín. kanálů

Cause of error

- nepřípustný kód pro vykonání testu.

Error correction

- Obraťte se na technickou podporu.
- Interní softwarová chyba


Error description 10930

Error message

E00E Nedovolen test mazání pulsu

Cause of error

- Byl přijat příkaz na test smazání impulzu, ačkoliv předchozí test ještě neskončil.

Error correction

- Obraťte se na technickou podporu.
- Interní softwarová chyba


Error description 10931

Error message

C017 Příliš vysoká PWM frequence

Cause of error

- Pro single speed regulační smyčku je v MP2180.x nastavena dvojitá PWM základní frekvence a v MP2182.x poloviční doba cyklu regulátoru proudu.

Error correction

- Informujte servisního partnera
- Přezkoušejte MP2180.x and MP2182.x
- Použijte double-speed regulační smyčku místo single-speed regulační smyčky


Error description 10949

Error message

Boční přísuv je malý

Cause of error

Boční přísuv, počítaný z aktivního poloměru nástroje a faktoru přesahu dráhy, je malý.

Error correction

Zvětšete poloměr nástroje neb faktor přesahu dráhy.


Error description 10950

Error message

Faktor překrytí je velký

Cause of error

Faktor přesahu dráhy nástroje je příliš velký

Error correction

Naprogramujte faktor přesahu dráhy nástroje mezi 0.1 a 1.414 .


Error description 11044

Error message

Radius válce 0 není přípustný!

Cause of error

V cyklu obrábění na plášti válce jste definovali nulový poloměr válce.

Error correction

Nadefinujte nenulový poloměr válce.


Error description 11045

Error message

Queue-přeplnění: %s

Cause of error

Více jak 44 položek přes M4753 ve frontě Q_PLCLOGBOOK.

Error correction

- Upravte PLC program
- Obraťte se na servisní firmu


Error description 11114

Error message

Systémová chyba

Systémová chyba

Cause of error

Byla vyvolána dosud neimplementovaná funkce Serveru.

Error correction

Kontaktujte technickou podporu


Error description 11115

Error message

Systémová chyba

Systémová chyba

Cause of error

Server nemůže určit odesílatele zprávy.

Error correction

Kontaktujte technickou podporu


Error description 11116

Error message

Systémová chyba

Systémová chyba

Cause of error

Server nemůže dostihnout odesílatele zprávy.

Error correction

Kontaktujte technickou podporu


Error description 11117

Error message

Systémová chyba

Systémová chyba

Cause of error

Došlo k softwarové chybě.

Error correction

Kontaktujte technickou podporu


Error description 11232

Error message

Nelze přepnout provozní režim

Cause of error

Spustili jste generátor vzorů či konturové programování a poté jste se pokusili změnit provozní režim.

Error correction

Ukončete generátor vzorů či konturové programování a poté ukončete zadání formuláře( data uložte či odhoďte ) před tím, než změníte provozní režim.


Error description 11275

Error message

Typ souboru chybí nebo je chybný

Cause of error

Pokusili jste se vytvořit nový soubor, aniž byste definovali odpovídající datový typ.

Error correction

Zadejte správný datový typ.


Error description 11390

Error message

C016 "Double speed" nepovoleno

Cause of error

- Regulační smyčka na X51 či X52 je definována jako 'double speed', ačkoli regulační smyčka na X53 či X54 je aktivní
- Regulační smyčka na X55 či X56 je definována jako 'double speed', ačkoli regulační smyčka na X57 či X58 je aktivní (pouze CC 4xx s 8 regulačními smyčkami)

Error correction

- Informujte servisního partnera
- Definujte regulační smyčku na X51 či X52 jako 'single speed', či deaktivujte PWM výstup X53 or X54
- Definujte regulační smyčku na X55 or X56 jako 'single speed', či deaktivujte PWM výstup X57 či X58 (pouze CC 4xx s 8 regulačními smyčkami)


Error description 11391

Error message

Klávesa je blokována

Cause of error

Stiskli jste tlačítko, které je momentálně blokováno z NC.

Error correction

Zopakujte požadavek později.


Error description 11410

Error message

Globalní Q-Para. není definován

Cause of error

Při běhu (testu) programu bylo zjištěno, že není nadefinován Q-parametr s globální platností.

Error correction

Zkontrolujte, zda jsou všechny požadované globální parametry nadefinovány v hlavičce programu a případně je tam přidejte.


Error description 11411

Error message

Globalní Q-Param. zadán dvakrát

Cause of error

Při běhu (testu) programu bylo zjištěno, že je dvakrát definován Q-parametr s globální platností.

Error correction

Globální parametry smějí být nadefinovány pouze v hlavičce programu. Odzkoušejte program a smažte případné duplicitní definice.


Error description 11412

Error message

Chybějí globální parametry

Cause of error

Pokusili jste se otestovat či spustit program, kde nejsou v hlavičce definovány globální parametry cyklu.

Error correction

Doplňte definice v hlavičce programu.


Error description 11413

Error message

smarT.NC není možný

Cause of error

Pokusili jste se přeponout do režimu smarT.NC, ačkoli program běží v režimu testu.

Error correction

Ukončete režim testu a poté přepněte do režimu smarT.NC . Paralelní provoz současně není možný.


Error description 11442

Error message

Dvě rotčaní polohy nejsou povoleny

Cause of error

Pokusili jste se ve vzoru(šabloně) či v rámci definovat současně dva úhly natočení.

Error correction

Definujte úhel natočení pouze pro hlavní či vedlejší osu.


Error description 11453

Error message

Název souboru již existuje

Cause of error

Pokusili jste se přiřadit jméno novému souboru, ačkoli toto jméno již existuje.

Error correction

Použijte jiné jméno souboru.


Error description 11454

Error message

Záhlaví programu již existuje

Cause of error

Pokusili jste se vložit UNIT 700 (hlavičku programu), ačkoli tato již existuje.

Error correction

Změňte existující hlavičku programu.


Error description 11503

Error message

8B40 Není uvolnění pohonu %.2s

Cause of error

- Měnič není připraven
- Žádné impulsní uvolnění pro výkonovou část
- Uz je příliš velké
- Power-Fail signál je aktivní
- U M-systémů: vstup I32 není aktivní
- U P-systémů: uvolnění pohonů na X50 není aktivní
Pro 246 261-xx (digitální proudový regulátor) navíc platí:
- Pro zadanou osu byl zvolen nedovolený typ motoru (například lineární motor)
- CC byl předán příkaz "zapnout pohon" pro neexistující osu.
- Při spuštění orientace pole není výkonový modul připraven.
Připravenost výkonového modulu byla zjištěna signálem Ready na PWM kabelu.
- Při spuštění nastavovacího režimu proudového regulátoru není výkonový modul připraven.

Error correction

- Obraťte se na technickou podporu
- Zkontrolujte zapojení a generování signálu impulzního uvolnění
- Zkontrolujte Uz
- Zkontrolujte obvod Central Stop
- U nerekuperačních systémů: je připojen brzdný odpor?
- U rekuperačních systémů: je aktivována rekuperace?
- Zkontrolujte zemění a stínění kabelu
- Vyměňte výkonový modul
- U měničů SIEMENS: vyměňte kartu interface
- Vyměňte kartu regulátoru


Error description 11552

Error message

C5E0 Nesprávná hodnota MP2606.x

Cause of error

- Vstupní rozsah na CC 424 pro MP2606.x je 0.0 až 0.5.

Error correction

- Informujte servisního partnera
- Zkontrolujte vstupní hodnoty pro MP2606.x


Error description 11553

Error message

C5F0 Chybný vstup snímače polohy

Cause of error

- pro snímač polohy byl zvolen špatný vstup (parametr (MP110.x/MP111.x)
- povolené konfigurace CC424:
6 regulačních obvodů: X201 až X206
8 regulačních obvodů: X201 až X208
10 regulačních obvodů: PWM-výstupy X51 až X56: X201 až X206
PWM-výstupy X57 až X60: X207 až X210
12 regulačních obvodů: PWM-výstupy X51 až X56: X201 až X206
PWM-výstupy X59 až X64: X209 až X214
14 regulačních obvodů: PWM-výstupy X51 až X58: X201 až X208
PWM-výstupy X59 až X64: X209 až X214
16 regulačních obvodů: PWM-výstupy X51 až X58: X201 až X208
PWM-výstupy X59 až X66: X209 až X216
- povolené konfigurace CC61xx:
PWM-výstup <-> snímač polohy
X51 <-> X201
X52 <-> X202
X53 <-> X203
X54 <-> X204
X55 <-> X205
X56 <-> X206

Error correction

- obraťte se na technickou podporu
- zkontrolujte MP110.x/MP111.x


Error description 11559

Error message

M120: LOOK AHEAD není možný

Cause of error

Pokusili jste se uvnitř FK sekvence aktivovat pomocí M120 LA funkci LOOK AHEAD.

Error correction

- Smažte M120 uvnitř FK-Sekvence
- Aktivujte M120 před vyvoláním FK-Sekvence


Error description 11574

Error message

M114 bez geometrie stroje

Cause of error

Byla programována funkce M114, aniž byl uložen odpovídající popis geometrie stroje v kinematické tabulce.

Error correction

Definujte geometrii stroje v kinematické tabulce.


Error description 11575

Error message

Geometrie os není definována

Cause of error

Naprogramovali jste cyklus 27 plášť válce, ačkoli v aktivní kinematické tabulce není žádná rotační osa či není nakonfigurována programovaná rotační osa.

Error correction

- Definujte správnou rotační osu v konturovém podprogramu.
- Zkontrolujte kinematickou tabulku výrobcem stroje.


Error description 11576

Error message

Chybí souřadnice otočného stolu

Cause of error

V kinematické tabulce chybí souřadnice středu rotační osy .

Error correction

Zkontrolujte kinematickou tabulku. Obraťte se případně na výrobce stroje.


Error description 11577

Error message

Není definována kinematika

Cause of error

Použili jste M128, aniž aniž byl byla definována geometrie stroje v kinematické tabulce.

Error correction

Zkontrolujte kinematickou tabulku. Obraťte se případně na výrobce stroje.


Error description 11578

Error message

Úhel nelze vypočítat

Cause of error

Je aktivní režim prostorového úhlu při funkci naklonění roviny obrábění, ačkoli tento režim není pro vaši konfiguraci podporován.

Error correction

Zvolte zadání osového úhlu v aktivní tabulce.
Obraťte se případně na výrobce stroje.


Error description 11579

Error message

Chybí tabulka kinematiky

Cause of error

- Nesprávná cesta či jméno souboru byla zadána do tabulky popisu kinematiky v OEM.SYS pod klíčovým slovem KINEMATIC= .
- Chybí tabulka přiřazení pro popis kinematiky.

Error correction

- Opravte cestu či jméno souboru v OEM.SYS.
- Vytvořte tabulku přiřazení


Error description 11580

Error message

Aktivace 3DROT

Cause of error

v provoznim rezimu RUCNI PROVOZ nelze funkci naklopeni roviny obrabeni aktivovat

Error correction

aktivace 3DROT v RUCNI PROVOZ.


Error description 11581

Error message

PLANE funkce neni mozna!

Cause of error

Pokusili jste se spustit funkci PLANE, ačkoli Váš stroj na to není konfigurován.

Error correction

Aktivujte zadání prostorového úhlu v aktivní kinematické tabulce.Obraťte se případně na výrobce stroje.


Error description 11582

Error message

CC%d : Program %s nestartuje

Cause of error

- Interní softwarová chyba
- Chybný hardware systému

Error correction

- Obraťte se na servisní firmu
- Zkontrolujte softwarovou verzi
- Zkontrolujte hardware systému


Error description 11583

Error message

AC10 Chybný snímač polohy %.2s

C300 Chyba Zn stopy snímače %.2s

C310 Chyba stopy Z1 %.2s

Cause of error

- motorový snímač je znečištěn nebo vadný
- vadný kabel
- vadný snímačový vstup na řídícím systému
- chybný kontakt či vlhkost v signálovém konektoru
- do motoru vnikla vlhkost
- není signál snímače
- přerušení kabelu motorového snímače
- amplituda signálu motorového snímače chybí, nebo je příliš malá

Error correction

- obraťte se na technickou podporu
- zkontrolujte připojení motorového snímače
- přezkoušejte motorový snímač
- zkontrolujte amplitudu signálů snímače


Error description 11585

Error message

PLC strobe nedovoleno (M%d)

Cause of error

- Byl vydán povel k vykonání PLC strobe funkce (např PLC polohování) za běhu NC programu bez NC změnového signálu.
- Změnový signál byl potvrzen moc brzy

Error correction

- obraťte se na technickou podporu
- Upravte PLC program


Error description 11586

Error message

Grafický test není možný

Cause of error

Testovací grafika nelze být momentálně ze systémových důvodů použita.

Error correction

Použijte testovací grafiku později.


Error description 11588

Error message

PGM je editován v smarT.NC

Cause of error

Pokusili jste se provést změnu programu, ačkoli je stejný program editován v režimu smarT.NC .

Error correction

Přerušte zadání formuláře v smarT.NC a poté proveďte žádané změny v režimu Program zadat/editovat.


Error description 11589

Error message

PGM je editován souběžně

Cause of error

Pokusili jste se změnit data formuláře, ačkoli je stejný program editován v režimu Program zadat/editovat.

Error correction

Přerušte zadání formuláře v režimu Program zadat/editovat a poté proveďte žádané změny v režimu smarT.NC .


Error description 11593

Error message

Chybí opce pro regulátor

Cause of error

Připojená jednotka regulátoru není podporována hlavním počítačem, neboť tato opce nebyla uvolněna.

Error correction

Obraťte se na servisní firmu
- Uvolněte opci pro tuto jednotku regulátoru.


Error description 11595

Error message

Smazání souboru není možné

Cause of error

Pokusili jste se smazat soubor, ačkoli je navolen v jiném provozním režimu.

Error correction

Mazaný soubor nesmí být aktivní v žádném jiném provozním režimu. Navolte tam jiný soubor a poté zkuste smazání znovu.


Error description 11597

Error message

Rušení na rozhraní PL

Cause of error

Na rozhranní PL 510 je rušení.

Error correction

- Obraťte se na servisní firmu
- Zkontrolujte zapojení PL 510
- Zkontrolujte systém uzemnění


Error description 11598

Error message

PLC-Partition: málo paměti

Cause of error

V PLC oddílu je málo volného místa.

Error correction

- Obraťte se na servisní firmu
- Smažte nepotřebné soubory z PLC oddílu.


Error description 11601

Error message

CC%d: TIMEOUT CMD=0x%02X

Cause of error

- Interní softwarová chyba

Error correction

- Obraťte se na servisní firmu
- Zkontrolujte softwarovou verzi


Error description 11748

Error message

E015 CC ochran.kryt otevřený v testu brzdění

Cause of error

- Ochranné dveře pracovního prostoru byly otevřeny během testu brzd

Error correction

- Zavřete ochranné dveře
- Vypněte a znovu zapněte řízení
- Test vypnutí a test brzd budou automaticky spuštěny


Error description 11750

Error message

Soubor neexistuje

Cause of error

Pokusili jste se pomocí funkce "poslední soubor" navolit soubor, který již neexistuje či byl přesunut.

Error correction

Navolte jiný či otevřete nový soubor.


Error description 11751

Error message

Zvolte soubor znovu!

Cause of error

Změnili jste mimo TNC atribut ochrana proti zápisu, zatímco je tento soubor editován na TNC.

Error correction

Navolte soubor přes tlačítko PGM MGT znovu.


Error description 11752

Error message

Label-Name je již použit

Cause of error

Pokusili jste se ve více NC-blocích použít pomocí LBL SET stejný název návěští.

Error correction

Použijte rozdílná jména návěští.


Error description 11753

Error message

Label-Name je již použit

Cause of error

V aktivním NC programu bylo funkcí LBL SET vícekrát použito jméno návěští.

Error correction

Upravte NC program Použijte rozdílná jména návěští


Error description 11754

Error message

Label-Name nenalezen

Cause of error

Pokusili jste se pomocí LBL CALL vyvolat podprogram neb opakování části programu, který neexistuje.

Error correction

- Změňte jméno v bloku LBL CALL
- Vložte podprogram neb opakování části programu


Error description 11755

Error message

Label-Name v řádku %u je obsazen

Cause of error

Pokusili jste se ve více NC-blocích použít pomocí LBL SET stejný název návěští.

Error correction

Použijte rozdílná jména návěští.


Error description 12214

Error message

USB-přístroj nemůže být odpojen

Cause of error

Otevřený soubor na USB zařízení, které chcete odstranit. Zařízení proto nemůže být odstraněno z adresáře TNC. Pokud přesto zařízení odstraníte, může to vést ke ztrátě dat či chybné funkci.

Error correction

- Ukončete případný tisk či ukládání na USB zařízení v režimech plynule / po blocích / ruční zadávání či test programu.
- Ukončete případně otevřený editor souboru na tomto zařízení.


Error description 12215

Error message

USB-přístroj byl odpojen bez ukončení

Cause of error

Odstranili jste USB zařízení z rozhranní, aniž byste ho předtím odstranili z adresáře iTNC. Toto může vést ke ztrátě dat či chybné funkci.

Error correction

Předtím, než odstraníte USB zařízení, nastavte v režimu program zadat / editovat světlé pole na zařízení. Stiskněte softtlačítko "další funkce" a poté softtlačítko k odstranění USB zařízení.


Error description 12283

Error message

Není definován úhel špičky

Cause of error

V cyklu 240 centrování jste definovali parametr Q343 tak, že je brán v úvahu průměr nástroje.
Pro aktivní nástroj není však definován úhel hrotu.

Error correction

- Nastavte parametr Q343=0 ( centrování na zadanou hloubku).
- Definujte úhel hrotu ve sloupci T-ANGLE tabulky nástrojů TOOL.T .


Error description 12284

Error message

Rozporné údaje

Cause of error

V cyklu 240 centrování jste definovali v parametru Q343 nedovolenou kombinaci parametru hloubky (Q201) a průměru (Q344).

Error correction

Povolené definice:
Q343=1 (Zadání průměru aktivní): Q201 musí být 0 a Q344 nesmí být 0.
Q343=0 (Zadání hloubky aktivní): Q201 nesmí být 0 a Q344 musí být 0.


Error description 12358

Error message

PŘERUŠENÍ v bloku %u (%u %%)

Cause of error

Přerušili jste vyhledávací funkci

Error correction

Spustěte případně vyhledávací funkci znovu a nechte projít až do konce.


Error description 12759

Error message

Zrušeno vytvoření Treeview

Cause of error

Po výběru dlouhého programu smarT.NC jste přerušili výstavbu stromového pohledu. TNC proto nemůže dokončit zobrazení stromové struktury. Test ani spuštění programu není možné.

Error correction

Navolte program znovu a vyčkejte, až se zobrazí celá stromová struktura.


Error description 12760

Error message

MC porucha ventilátoru

Cause of error

Otáčky ventilátoru jsou příliš nízké.

Error correction

- Vyměňte ventilátor
- Obraťte se na servisní firmu


Error description 12767

Error message

Reentrance impossible

Cause of error

Reentrance into smarT.NC is at present not possible.

Error correction

Restart the run.


Error description 12768

Error message

Je naprogramováno mnoho UNITů

Cause of error

Vámi navolený program nemůže být spuštěn, neboť obsahuje příliš mnoho jednotek (unit).

Error correction

Rozložte program do více menších programů.


Error description 12770

Error message

3,3-V napajeni je vysoke

Cause of error

Napajeni na zdroji 3,3-V v CNC rizeni je vysoke.

Error correction

- Informujte servisniho partnera
- zkontrolujte zdroj


Error description 12771

Error message

3,3-V napajeni je nizke

Cause of error

Napajeni na zdroji 3,3-V v CNC rizeni je nizke.

Error correction

- informujte servisniho partnera
- zkontrolujte zdroj
- zkontrolujte odber pripojenych snimacu polohy


Error description 12789

Error message

8890 TRC: Chybný typ motoru %s

Cause of error

- Osa, pro kterou byla aktivována kompenzace zvlnění kroutícího momentu parametrem MP2260.x, nemá synchronní nebo lineární motor.

Error correction

- Obraťte se na technickou podporu
- Deaktivace kompenzace: vymažte záznam v MP2260.x


Error description 12791

Error message

88A0 TRC: chybné CNC řízení %s

Cause of error

- Kompenzační soubor byl vygenerován pro jiný typ řízení, než aktuálně používané. Kopírování kompenzačních souborů z jiného řízení není přípustné.

Error correction

- Obraťte se na technickou podporu
- Pomocí TNCopt v menu Optimierung/Torque Ripple Compensation nastavte nové hodnoty kompenzačních parametrů
- Deaktivace kompenzace: vymažte záznam v MP2260.x


Error description 12793

Error message

88B0 TRC: chybný soubor- motor %s

Cause of error

- Kompenzační soubor byl vygenerován pro motor s jiným snímačem otáček s rozhraním EnDat, než je momentálně použitý. Kopírování kompenzačních souborů z jiného řízení není přípustné.

Error correction

- Obraťte se na technickou podporu
- Pomocí TNCopt v menu Optimierung/Torque Ripple Compensation nastavte nové hodnoty kompenzačních parametrů
- Deaktivace kompenzace: vymažte záznam v MP2260.x


Error description 12795

Error message

C610 TRC: vysoká PWM-frekvence %s

Cause of error

- Osa, pro kterou byla aktivována kompenzace zvlnění kroutícího momentu parametrem MP2260.x, pracuje s PWM frekvencí větší, než 5000Hz.

Error correction

- Obraťte se na technickou podporu
- Nastavte PWM frekvenci pro osu na hodnotu menší, nebo rovnou 5000 Hz
- Deaktivace kompenzace: vymažte záznam v MP2260.x


Error description 12797

Error message

C620 TRC: neplatný parametr %s

Cause of error

- Neplatný parametr v kompenzačním souboru osy

Error correction

- Obraťte se na technickou podporu
- Pomocí TNCopt v menu Optimierung/Torque Ripple Compensation nastavte nové hodnoty kompenzačních parametrů
- Deaktivace kompenzace: vymažte záznam v MP2260.x


Error description 12823

Error message

Zadán R-nástroje větší než 0

Cause of error

Definovali jste nulový či záporný frézovací poloměr aktivního nástroje v tabulce nástrojů.

Error correction

Měření nástroje je možné pouze s kladným poloměrem nástroje. Změňte poloměr v tabulce.


Error description 12824

Error message

Více než 5 os při PLC-polohování

Cause of error

Při PLC polohování bylo v jednom bloku současně definováno více než 5 os, TNC může současně pojíždět pouze 5 osami.

Error correction

Kontaktujte prosím výrobce stroje.


Error description 12830

Error message

Poloha drážky 0 nepřípustná!

Cause of error

Pokusili jste se spustit cyklus 254 s Q367=0 v kombinaci s cyklem 221 (šablony bodů).

Error correction

Zadejte Q367=1, 2 či 3, pokud chcete spustit cyklus 254 v kombinaci s cyklem 221 (šablony bodů).


Error description 12837

Error message

Kontur.podprog.: jen 1 osu prog.

Cause of error

Nenadefinovali jste v prvním bloku konturového podprogramu obě souřadnice roviny obrábění.

Error correction

- V SL cyklech 27 až 39 definujte jednu lineární a jednu rotační osu v prvním bloku konturového podprogramu.


Error description 12857

Error message

Překročena max.délka programu

Cause of error

Pokusili jste se v demo verzi iTNC načíst program obsahující více než 100 NC bloků.

Error correction

- Načtěte pouze programy obsahující méně než 100 NC bloků
- Zakupte plnou verzi programovací stanice. V plné verzi neexistuje žádné omezení ohledně délky programu. Pro další informace kontaktujte zastoupení Heidenhain.


Error description 13066

Error message

Uložení preset není možné

Cause of error

Pokusili jste se změnit přednastavenou hodnotu při aktivním systému nástrojových os.

Error correction

Pokud chcete změnit přednastavenou hodnotu, zvolte v 3D Menu aktivaci / deaktivaci nastavení.


Error description 13072

Error message

Vložení vztaž.bodu není dovoleno

Cause of error

Pokusili jste se nastavit vztažný bod, ačkoli je funkce M114 aktivní.

Error correction

- Použijte M115 ke zrušení M114 před nastavením vztažného bodu
- Definujte funkci naklápění roviny obrábění s odpovídajícími úhly.


Error description 13147

Error message

PLC-Program neběží

Cause of error

Byl učiněn pokus aktivovat funkci vyžadující běžící PLC program.

Error correction

- Spusťte PLC program
- Zkontrolujte MP7210 ( pouze MP7210 <> 2).


Error description 13154

Error message

Cause of error

Dva objekty hlídané na kolizi se příliš přiblížily.
|<-->| Upozornění - velká vzdálenost
|<->| Varování - Malá vzdálenost

Error correction

Tlačítkem CE potvrďte chybové hlášení a uvolněte osy.


Error description 13155

Error message

Kolizní varování potvrzeno

Cause of error

Stroj najel do kolizně chráněné oblasti. Další pojezd by vedl ke kolizi.
|<>| Kolizní ochrana brání dalšímu pojezdu os.

Error correction

Deaktivujte kolizní ochranu softtlačítkem a potom opatrně vyjeďte osami z nebezpečné oblasti.
Dejte pozor na směr pojezdu!


Error description 13156

Error message

Profibus-Firmware není aktuální

Cause of error

Profibus-Firmware nemůže být aktivován na Profibus-Masteru.

Error correction

- Obraťte se na servisní firmu
- Vyměňte Profibus-Master


Error description 13302

Error message

MPFRAGMENTFILE neexistuje

Cause of error

Nemůže být otevřen soubor uvedený pod "MPFRAGMENTFILE =" v OEM.SYS

Error correction

- Obraťte se na servisní firmu
- Vytvořte soubor pro "MPFRAGMENTFILE =" či změňte položku v OEM.SYS .


Error description 13340

Error message

Chybná vstupní hodnota

Cause of error

Pokusili jste se funkcí FN17 zapsat hodnotu ležící mimo povolené meze.

Error correction

Opravte hodnotu.


Error description 13348

Error message

DHCP: zadání není povoleno

Cause of error

Pokusili jste se změnit nastavení TNC sítě, ačkoli je aktivní DHCP (Dynamic Host Configuration Protocoll, dynamické přiřazování IP adres).

Error correction

- Informujte v případě potřeby síťového administrátora
- Vymažte případně DHCP ze sloupce ADRESA a potom zadejte data


Error description 13381

Error message

Reset sloupce je nepřípustný

Cause of error

Stiskli jste softtlačítko SMAZAT SLOUPEC.

Error correction

Smazání je možné pouze pro následující sloupce:
RSV, LOCKED_ABOVE, LOCKED_BELOW, LOCKED_LEFT, LOCKED_RIGHT.


Error description 13386

Error message

8081 Uz nízké

Cause of error

- Meziobvodové napětí napájecího zdroje je příliš malé

Error correction

- Obraťte se na technickou podporu
- průraz napájecího napětí v napájecím modulu
- příliš velké zatížení os -> aktivování omezení výkonu vřetena
- zkontrolujte MP2192


Error description 13387

Error message

Zadejte přísuv není rovno 0

Cause of error

Definovali jste pevný cyklus s nulovým přísuvem (hloubkou).

Error correction

Zadejte nenulový přísuv (hloubku).


Error description 13475

Error message

Funkce je nepřípustná!

Cause of error

Pokusili jste se převzít definici polotovaru z .HU-programu, avšak nevybrali jste aktuální konturový program z .HU progranmu.

Error correction

Používejte tuto funkci pouze tehdy, pokud jste spustili konturový program z UNIT programu.


Error description 13476

Error message

Clipboard je prázdný!

Cause of error

Pokusili jste se vložit blok z prázdné schránky.

Error correction

Naplňte nejprve schránku funkcí BLOK VYJMOUT či BLOK KOPÍROVAT .


Error description 13477

Error message

Je poškozená funkce brzdění v MC

Cause of error

- Vadný měnič
- Chybné připojení obvodu brzdy ( zkrat na 0V, zkrat na 24 V)

Error correction

- Obraťte se na servisní firmu


Error description 13478

Error message

Je poškozená funkce brzdění v MC % 2s

Cause of error

- Vadný měnič
- Chybné připojení obvodu brzdy ( zkrat na 0V, zkrat na 24 V)

Error correction

- Obraťte se na servisní firmu


Error description 13486

Error message

Otáčky mimo povolený rozsah %d%%

Cause of error

Skutečné otáčky vřetena se příliš odlišují od programovaných žádaných otáček.

Error correction

Příliš velká síla obrábění způsobí někdy nepřípustné snížení otáček.
- Změňte případně otáčky nebo posuv.
- Změňte případně hloubku řezu.


Error description 13487

Error message

USB: TNC zařízení nepodporuje

Cause of error

- Připojili jste k USB sběrnici zařízení, jež TNC software nepodporuje.
- Máte SW nepodporující USB zařízení ( Flash disk, pevný disk, CR-ROM).

Error correction

- Použijte formátování ISO9660.
Pokud jste připojili HUB, ignorujte hlášení.
Pokud se hlášení opakuje, aniž byste připojili či odpojili zařízení, obraťte se na servisní firmu.
- Aktualizujte verzi NC software (FCL) :
Kontaktujte prosím výrobce stroje.


Error description 13581

Error message

E012 N0-stav.test na aktiv

Cause of error

- zjištěný status signálu '-N0' má úroveň 'H'
- signál '-N0' se nemění do stavu 'aktivní' (úroveň 'low')

Error correction

- Chyba software
- Porucha hardware
- Obraťte se na technickou podporu


Error description 13582

Error message

E013 N0-stav.test na inaktiv

Cause of error

- vypínací signál CCU: -N0 se nemění na úroveň 'H'
- zjištěný status signálu '-N0' má úroveň 'L'

Error correction

- Chyba software
- Porucha hardware
- Obraťte se na technickou podporu


Error description 13649

Error message

F200 Test kabelů brzdy nebyl vykonán %d

Cause of error

- MC neprovádí žádný test vodičů motorové brzdy, přestože byl dle nastavení parametrů požadován.
- Vyvolání testu vodičů brzdy trvá déle, než 10 [sec].

Error correction

- Obraťte se na technickou podporu


Error description 13650

Error message

F100 Test brzdy nebyl vykonán %d

Cause of error

- MC neprovádí žádný test motorové brzdy, přestože byl dle nastavení parametrů požadován.
- Vyvolání testu motorové brzdy trvá déle, než 5 [sec].

Error correction

- Obraťte se na technickou podporu


Error description 13741

Error message

Řádek %d: chybí středník ;

Cause of error

Nezadali jste ve stávajícím řádku znak konce bloku do souboru popisu formátu.

Error correction

Definujte středník ve stávajícím řádku jako znak konce řádku.


Error description 13742

Error message

Řádek %d: mnoho hesel

Cause of error

Zadali jste ve stávajícím řádku souboru popisu formátu více než 32 klíčových slov.

Error correction

Definujte maximálně 32 klíčových slov na řádek.


Error description 13743

Error message

Řádek %d: chybné heslo

Cause of error

Zadali jste ve stávajícím řádku souboru popisu formátu neznámé klíčové slovo.

Error correction

Používejte pouze povolená klíčová slova.


Error description 13744

Error message

Řádek %d: neznámý příkaz

Cause of error

Zadali jste ve stávajícím řádku souboru popisu formátu neznámý povel.

Error correction

Používejte pouze povolené povely.


Error description 13745

Error message

Řádek %d: chyba instrukce formátu

Cause of error

Zadali jste ve stávajícím řádku souboru popisu formátu nepovolený příkaz formátu.

Error correction

Používejte pouze povolené příkazy formátu.


Error description 13746

Error message

Řádek %d: nekomp.instrukce formátu

Cause of error

Neukončili jste popis formátu ve stávajícím řádku souboru popisu formátu.

Error correction

Ukončete popis formátu znakem " .


Error description 13747

Error message

Řádek %d: heslo je dlouhé

Cause of error

Použili jste ve stávajícím řádku souboru popisu formátu příliš dlouhé klíčové slovo.

Error correction

Maximální povolená délka klíčového slova je 32 znaků.


Error description 13748

Error message

Řádek %d: chybí index

Cause of error

Použili jste ve stávajícím řádku souboru popisu formátu klíčové slovo vyžadující index. Index však nebyl definován.

Error correction

Zadejte index klíčového slova.


Error description 13749

Error message

Řádek %d: znak ] chybí za indexem

Cause of error

Nedefinovali jste ve stávajícím řádku souboru popisu formátu hranatou závorku ] v klíčovém slově s indexem.

Error correction

Zadejte na příslušném místě hranatou závorku.


Error description 13750

Error message

Soubor masky nenalezen

Cause of error

Vámi definovaný maskovací soubor nelze otevřít.

Error correction

- Zkontrolujte jméno maskovacího souboru
- Ujistěte se, že maskovací soubor je ve správném adresáři.


Error description 13751

Error message

Výstupní soubor nelze vytvořit

Cause of error

TNC nemůže vytvořit výstupní soubor:
- Výstupní soubor je navolen v provozním režimu program zadat / editovat.
- Neexistuje cílový adresář

Error correction

- Výstupní soubor nesmí být navolen v provozním režimu program zadat / editovat.
- Vytvořte cílový adresář.


Error description 13752

Error message

Editování není povoleno

Cause of error

Pokusili jste se editovat Unit, ačkoli je aktivní označovací funkce.

Error correction

Ukončete označovací funkci aby bylo možno editovat Unit .


Error description 13753

Error message

TOOL.T: definovaný počet zubů=0

Cause of error

Definovali jste zubový posuv, aniž byste definovali počet zubů aktivního nástroje.

Error correction

Definujte nenulový počet zubů aktivního nástroje ve sloupci CUT. souboru TOOL.T .


Error description 13758

Error message

M118 je nepřípustné

Cause of error

Pokusili jste se aktivovat funkci M118 při aktivní kolizní oichraně.

Error correction

Funkce M118 není povolena ve spojení s kolizní ochranou. Odstraňte M118 z NC programu či deaktivujte kolizní ochranu.


Error description 13762

Error message

ZADAT
PŘÍMO
NUL. BOD

Cause of error


Error description 13769

Error message

Neřízená osa %.2s: klidový stav

Cause of error

Byla překročena tolerance hlídání klidového stavu (MP1110.x) neřízené (pouze zobrazované) osy při aktivní M128 či aktivní FUNCTION TCPM.
Možná jste se pokusili tuto osu pojíždět ručně.

Error correction

Pro ruční pojezd pouze zobrazované osy deaktivujte M128 či FUNCTION TCPM či ručně najeďte zpět do povolené tolerance.


Error description 13816

Error message

Funkce není dovolena

Cause of error

Pokusili jste se použít funkci, která na Vašem řízení není uvolněna správou FCL.

Error correction

Po SW update jsou FCL funkce standardně zakázány. Po zadání hesla 65535 v SIK Menu je možno uvolnit tyto funkce k testovacím účelům na omezený čas. Po zadání zpoplatněného hesla můžete používat FCL funkce trvale. Kontaktujte k tomuto výrobce stroje či
zákaznickou podporu.


Error description 13825

Error message

Funkce není uvolněna

Cause of error

Pokusili jste se použít SW opci, která na Vašem řízení není uvolněna.

Error correction

Pro získání opce kontaktujte výrobce stroje či zákaznickou podporu


Error description 13827

Error message

DXF-soubor je chybný

Aplikace 'DXF_CONVERTER' neni mozna

Cause of error

Pokusili jste se otevřít DXF-soubor, který nemůže být editován pomocí TNC.

Error correction

- ověřte, zda je DXF-soubor v ASCII-formátu.
- vyexportujte DXF-soubor ve formátu AutoCAD R12 (AC1009)
Při opakovaném výskytu se pokuste DXF vytvořit jiným CAD systémem.
- Případně se obraťte na technickou podporu.


Error description 13838

Error message

Autom. zámek kláves byl uvolněn

Cause of error

TNC blokuje obsluhu tlačítek během změny stavu. Blokování bylo uvolněno, neboť změna stavu nebyla ukončena během 15 sekund.

Error correction

Vyčkejte do dokončení změny stavu.


Error description 13941

Error message

HSCI-Ethernet spojení přerušeno

Cause of error

Přenos po síti ethernet je narušen.

Error correction

- Přezkoušejte kabely
- Obraťte se na technickou podporu


Error description 13945

Error message

Funkce není dovolena

Cause of error

Pokusili jste se použít funkci, která na Vašem stroji není k dispozici.

Error correction

Váš stroj nesplňuje všechny požadavky pro Vámi navolenou funkci. Kontaktujte prosím výrobce stroje.


Error description 13957

Error message

Editování není povoleno

Cause of error

Pokusili jste se navolit soubor, který je editovatelný pouze v režimu smarT.NC .

Error correction

Navolte soubor v režimu smarT.NC a editujte .


Error description 13958

Error message

M136 s FU/FZ je nepřípustný

Cause of error

Kombinujete funkci FU (posuv v inch/ot) či FZ (posuv v inch/zub) s funkcí M136 (posuv v 0.1 inch/ot) .

Error correction

Nepoužívejte v NC programu obě funkce současně. HEIDENHAIN doporučuje funkci FU či FZ , neboť je možno zadávat posuv přímo v inch/ot či inch/zub.


Error description 13960

Error message

smarT.NC není povolen

Cause of error

Pokusili jste se navolit režim smarT.NC, ačkoli není správně nastavena struktura cyklu.

Error correction

Navolte MOD-funkcí "iTNC 530 (340 490)" nastavení cyklu , aby bylo možno aktivovat smarT.NC .


Error description 13961

Error message

Inkrementál.zadání je nepřípustné

Cause of error

Naprogramovali jste inkrementálně první polohu v bloku PATTERN DEF .

Error correction

První polohu v bloku PATTERN DEF je nutno zásadně programovat absolutně.


Error description 14017

Error message

Přepnutí Q399 je nepřípustné

Cause of error

Cyklus dotykové sondy 441 je v rozporu se strojním parametrem 6165.

Error correction

Nastavte strojní parametr 6165 = 1 (MOD-Funkce,heslo 123)a potom znovu zkalibrujte dotykovou sondu.


Error description 14018

Error message

MC hlídání klidového stavu %.2s

Cause of error

- Polohová odchylka při bezpečném stopu (SBH - Sicherer BetriebsHalt) je větší než hodnota ve strojním parametru MP545.x .
- Pokud byly osy a vřeteno bržděny během aktivního central stopu a osy se zastaví dříve než vřeteno, bude klidový stav os hlídán na hodnotu z MP 545.x dokud se nezastaví i vřeteno.
- Při zavření ochranných dveří v automatickém provozním režimu bude na hodnotu z MP 545.x hlídán klidový stav os, jejichž pohon je vypnut (např. zpevněné osy)
- Po uvolnění potvrzovacího tlačítka se pohybuje osa zásobníku nástrojů více než dráha stanovená v MP550.x .
- Po uvolnění potvrzovacího tlačítka je osa zásobníku nástrojů v pohybu déle než 3s .

Error correction

Obraťte se na technickou podporu.


Error description 14019

Error message

CC%d Timeout při měření proudu

Cause of error

Při testu vypnutí bude CC provedeno měření proudu, spuštěné z MC.
Pokud nepřijde během max. 2sec žádná odezva, provede se zastavení (Stop0-Reaktion).

Error correction

Kontaktujte technickou podporu


Error description 14020

Error message

MC chybný provozní režim S

Cause of error

Chyba software

Error correction

Obraťte se na servisní firmu


Error description 14022

Error message

CC klávesy stroje aktivní

Cause of error

Jedno či více tlačítek stroje spojených s MT (strojní tlačítka ) jsou aktivní na straně CC.

Error correction

- Uvolněte tlačítka či překontrolujte zapojení
- Obraťte se na servisní firmu


Error description 14023

Error message

MC potvrz.tlačítka MB aktivní

Cause of error

Aktivní tlačítko MB na MC straně .

Error correction

- Uvolněte tlačítka či překontrolujte zapojení
- Obraťte se na servisní firmu


Error description 14024

Error message

CC potvrz.tlačítka MB aktivní

Cause of error

Aktivní tlačítko MB na CC straně .

Error correction

- Uvolněte tlačítka či překontrolujte zapojení
- Obraťte se na servisní firmu


Error description 14025

Error message

CC potvrz.tlačítka HR aktivní

Cause of error

Aktivní tlačítko ručního kolečka na CC straně .

Error correction

- Uvolněte tlačítka či překontrolujte zapojení
- Obraťte se na servisní firmu


Error description 14026

Error message

CC potvrz.tlačítka WZM aktivní

Cause of error

Aktivní tlačítko výměny nástroje na CC straně .

Error correction

- Uvolněte tlačítka či překontrolujte zapojení
- Obraťte se na servisní firmu


Error description 14027

Error message

CC otevřený kryt

Cause of error

Jedny či více ochranných dveří A/S/T na CC jsou otevřeny.

Error correction

- Zavřete dveře či překontrolujte zapojení
- Obraťte se na servisní firmu


Error description 14032

Error message

Vypočtená souřadnice je velká

Cause of error

Interní výpočty v kombinaci s faktorem změny měřítka cyklu či osy způsobily nepřípustně velké číslo.

Error correction

Zkontrolujte hodnoty faktoru změny měřítka cyklu.


Error description 14156

Error message

Není definována osa nástroje

Cause of error

- Pokusili jste se pojíždět nástrojem ve "Virtuální nástrojové ose " .
Definice osy nástroje neexistuje či byla zrušena.

Error correction

- Naprogramujte blok TOOL CALL se zadáním osy nástroje (DIN/ISO: výběr roviny G17 - G20)
- Zkontrolujte strojní parametr MP 7300


Error description 14253

Error message

Pozor: Přednastavena výška!

Cause of error

Vyjmuli jste nebo zakázali bod, který je definován pro výšku předpolohování. Díky tomu může dojít v nepříznivém případě ke kolizi.

Error correction

Prověřte, zda lze bez nebezpečí najet na další body.


Error description 14254

Error message

Stisk MC potvrzovacího tlačítka

Cause of error

Potvrzovací klávesa na ovládacím panelu nebo ručním kolečku je stisknuta.

Error correction

- Uvolněte potvrzovací klávesu
- Prověřte vstupy


Error description 14255

Error message

Stisk CC potvrzovacího tlačítka

Cause of error

Potvrzovací klávesa na ovládacím panelu nebo ručním kolečku je stisknuta.

Error correction

- Uvolněte potvrzovací klávesu
- Prověřte vstupy


Error description 14299

Error message

Konverze programu není možná

Cause of error

Pokusili jste se změnit program, ve kterém se nachází volání DIN/ISO programu.

Error correction

Upravte NC program


Error description 14434

Error message

Chybná definice rozsahu!

Cause of error

Chybně jste definovali rozsah v cyklu 30 (DIN/ISO: G60).

Error correction

Zadejte souřadnice Min-bodů menší, než souřadnice Max-bodů.


Error description 14479

Error message

Nebyla vybrána tab.nulových bodů

Cause of error

Pokusili jste se zvolit číslo nulového bodu pomocí softklávesy, ačkoliv v hlavičce programu nebyla vybrána žádná tabulka nulových bodů.

Error correction

V hlavičce programu (UNIT 700) zadejte v opcích tabulku nulových bodu, ze kterým mají být vybrány příslušné nulové body.


Error description 14486

Error message

M140 MB MAX nepovoleno

Cause of error

iTNC nemůže simulovat funkci M140 MB MAX, protože sledování pracovního prostoru je neaktivní.

Error correction

Aktivujte sledování pracovního prostoru pro test programu:
> zvolte funkci MOD
> zvolte funkci BLANK IN WORK SPACE (polotovar v prac.prostoru)
> aktivujte softklávesou sledování pracovního prostoru


Error description 14487

Error message

Překročena max. délka řetězce

Cause of error

Spojili jste více proměnných typu string dohromady a tím byl překročen maximální povolený počet znaků.

Error correction

Nepřekračujte macimální povolený počet znaků 2047.


Error description 14518

Error message

Číslo nástroje není povoleno

Cause of error

Pokusili jste se v bloku TOOL CALL nebo TOOL DEF definovat číslo nástroje, přestože je to ve strojních parametrech zakázáno.

Error correction

- Použijte jméno nástroje.
- upravte strojní parametr 7483, v případě potřeby kontaktujte výrobce stroje


Error description 14519

Error message

Jméno nástroje není povoleno

Cause of error

Pokusili jste se v bloku TOOL CALL nebo TOOL DEF definovat název nástroje, přestože je to ve strojních parametrech zakázáno.

Error correction

- Použijte číslo nástroje.
- V případě potřeby kontaktujte výrobce stroje


Error description 14520

Error message

Dělení nulou není povoleno

Cause of error

Pokusili jste se provést dělení 0.

Error correction

Zkontrolujte výpočet, upravte NC program.


Error description 14521

Error message

Odmocňování není povoleno

Cause of error

Pokusili jste se vypočítat kořen ze záporného čísla.

Error correction

Zkontrolujte výpočet, upravte NC program.


Error description 14522

Error message

Logaritmus není povolen

Cause of error

Pokusili jste se vytvořit logaritmus ze záporného čísla.

Error correction

Zkontrolujte výpočet, upravte NC program.


Error description 14523

Error message

Tangens není povolen

Cause of error

Pokusili jste se vypočítat tangens z úhlu 90° (nebo jeho celistvého násobku).

Error correction

Zkontrolujte výpočet, upravte NC program.


Error description 14525

Error message

Funkce blokována FCL

Cause of error

Pokusili jste se v cyklu 22 (DIN/ISO: G122) zadat faktor posuvu Q401 menší, než 1. Tato upgrade funkce je ale na Vašem TNC prostřednictvím správy FCL zakázána.

Error correction

Upgrade funkce jsou po update software standardně zakázány. Po zadání hesla 65535 v SIK Menu je možno uvolnit tyto funkce k testovacím účelům na omezený čas. Po zadání zpoplatněného hesla můžete používat FCL funkce trvale. Kontaktujte k tomuto výrobce
stroje či HEIDENHAIN.


Error description 14550

Error message

Arc cos: Abs.hodnota větší než 1

Cause of error

Při výpočtu vzorce je hodnota argumentu větší, než 1.

Error correction

Argument arcus cosinus musí ležet v intervalu od -1 do +1.


Error description 14551

Error message

Arc sin: Abs.hodnota větší než 1

Cause of error

Při výpočtu vzorce je hodnota argumentu větší, než 1.

Error correction

Argument arcus sinus musí ležet v intervalu od -1 do +1.


Error description 14566

Error message

Varování: Soubor použití nástroje nebyl vytvořen s TOOL.T!

Cause of error

In the Test Run mode of operation, you did not use the tool table TOOL.T to make the tool usage file.

Error correction

Select TOOL.T in the Test Run operating mode and test the program again. During the test run, the TNC makes a new tool usage file.


Error description 15439

Error message

M128: Změna Preset není povolena

Cause of error

Pokusili jste se změnit aktivní preset, přestože je kativní M128 nebo funkce TCPM.

Error correction

Před změnou preset deaktivujte M128 nebo funkci TCPM.


Error description 15465

Error message

Žádná data nejsou dostupná!

Cause of error

- Nenalezena tabulka řezných dat v adresáři TNC:\
- Není definován žádný materiál obrobku v bloku WMAT
- Není definován materiál nástroje v TOOL.T
- Není definována tabulka řezných dat v TOOL.T
- Kombinace materiálu obrobku a nástroje není v aktivní tabulce řezných dat dostupná

Error correction

- Zkopírujte pomocí funkce UPDATE DATA (>MOD, >123, >ENT, >MOD)
vzorové soubory do adresáře TNC:\
- Definujte materiál obrobku v bloku WMAT
- Definujte materiál nástroje ve sloupci TMAT tabulky nástrojů
- Definujte tabulku řezných dat ve sloupci CTD tabulky nástrojů.
- Rozšiřte tabulku řezných dat o příslušnou kombinaci materiálu obrobku a nástroje. Pozor na malá / velká písmena.


Error description 15466

Error message

Soubor chybí či je chybný

Cause of error

Soubor Service/support, zadaný v OEM.SYS chybí, nebo je poškozen.

Error correction

Záznam pro soubor Service/Support v OEM.SYS, nebo soubor Service/Support je nutné změnit, resp. vytvořit. Kontaktujte prosím výrobce stroje.


Error description 15491

Error message

LSV2:Bod přerušení není povolen!

Cause of error

Byl zjištěn pokus o nastavení bodu zastavení přes datové rozhraní.

Error correction

Nastavení bodu zastavení přes datové rozhraní je povolen pouze v režimu plynulého zpracování programu.


Error description 15614

Error message

Není definován směr snímání

Cause of error

V cyklu 4 dotykové sondy jste nedefinovali směr nájezdu sondy.

Error correction

Definujte alespoň jeden nenulový parametr cyklu IX, IY nebo IZ.


Error description 15637

Error message

Ref.zátěž vřetena

Cause of error


Error description 15658

Error message

Otáčky S větší než NMAX z TOOL.T

Cause of error

Zadali jste vyšší otáčky S, než jsou maximální otáčky, definované pro tento nástroj v tabulce nástrojů TOOL.T.

Error correction

- Zadejte menší otáčky S.
- Změňte maximální otáčky ve sloupci NMAX tabulky nástrojů TOOL.T .


Error description 15672

Error message

Jednotku nelze přejmenovat!

Cause of error

Pokusili jste se přejmenovat celou diskovou mechaniku.

Error correction

Přejmenování diskové mechaniky není možné.


Error description 15673

Error message

Jednotku nelze kopírovat!

Cause of error

Pokusili jste se zkopírovat celou diskovou mechaniku.

Error correction

Kopírování diskové mechaniky není možné.


Error description 15674

Error message

Jednotku nelze smazat

Cause of error

Pokusili jste se smazat celou diskovou mechaniku.

Error correction

Mazání diskové mechaniky není možné.


Error description 15675

Error message

TNC nemůže otevřít typ souboru!

Cause of error

Pokusili jste se otevřít soubor, který nemůže být TNC zpracován.

Error correction

- Soubor lze zpracovat pouze externě.
- Soubor je v nesprávném formátu.


Error description 15687

Error message

MC hlídání polohy %.2s

Cause of error

- vadný hardware
- vřeteno nelze řídit

Error correction

- zoptimalizujte vřeteno
- vyměňte hardware
- obraťte se na technickou podporu


Error description 15688

Error message

MC chyba při brždění %.2s

Cause of error

Osy nelze servoovládat. dv/dt monitorování reagovalo.

Error correction

- Zkontrolujte strojní parametr CfgAxParSafety/timeToleranceDvDt
- Seřiďte osy
- Vyměňte hardware
- Informujte vaši servisní firmu


Error description 15691

Error message

GOTO-Funkce není povolena!

Cause of error

Pokusili jste se při aktivní funkci FUNCTION TCPM AXIS SPAT vstoupit znovu do programu a klávesou GOTO vyvolat číslo bloku.

Error correction

Při aktivní funkci FUNCTION TCPM AXIS SPAT je opětovný vstup do programu v zásadě možný pouze přes funkci Předvýpočet (Satzvorlauf). Pokužijte soft-klávesu předvýpočet (Satzvorlauf).


Error description 15697

Error message

8C20 Chybný snímač polohy %.2s

Cause of error

- chybí signál z odměřování polohy
- přerušení kabelu odměřování
- amplituda signálu odměřování je malá
- znečištění snímače polohy
- chyba parametru MP116.1(CC424) nebo MP118/Bit1 při použití externího Y-kabelu
- chyba parametru MP116.2(CC424) nebo MP118/Bit2 při rychlostech posuvu větších než 50kHz (frekvence čítání je dána rozlišením odměřování)

Error correction

- zkontrolujte připojení snímače polohy
- ověřte funkci odměřování
- zkontrolujte amplitudu odměřování
- zkontrolujte nastavení MP116.1 nebo MP118/Bit1. Je-li použit ext. Y kabel, musí být v tomto parametru zapsána 1
- zkontrolujte nastavení MP116.2 nebo MP118/Bit2 a max. rychlost posuvu. Při posuvech > 50kHz (odpovídající frekvence vstupu odměřování je dána rozlišením odměřování) musí být v MP116.2 nebo MP118/Bit2 zapsána 1
- obraťte se na technickou podporu


Error description 15698

Error message

8062 Limit: Uz příliš malé

Cause of error

- Mezní hodnota pro minimální meziobvodové napětí, zadaná v parametru MP2192, byla překročena.

Error correction

- Obraťte se na technickou podporu
- Průraz napájecího napětí v napájecím modulu
- Příliš velké zatížení os -> aktivování omezení výkonu vřetena
- Zkontrolujte MP2192


Error description 15743

Error message

8C00 Snímač na vstupu otáček %.2s je chybný

Cause of error

- není signál od snímače otáček
- přerušení přívodního kabelu snímače
- amplituda signálu snímače otáček chybí, nebo je příliš malá
- znečištění snímače
- chyba parametru MP116.1(CC424) nebo MP118/Bit1 při použití externího Y-kabelu

Error correction

- zkontrolujte připojení motorového snímače
- zkontrolujte funkci motorového snímače
- zkontrolujte amplitudu signálů motorového snímače.
- zkontrolujte nastavení MP116.1 nebo MP118/Bit1; je-li použit ext. Y kabel, musí být v tomto parametru zapsána 1
- obraťte se na technickou podporu


Error description 15744

Error message

8C10 Snímač na vstupu otáček %.2s je chybný (EnDat)

Cause of error

- Údaj o poloze motorového snímače je neplatný
- Přerušení kabelu motorového snímače
- Vadný motorový snímač

Error correction

- Zkontrolujte připojení motorového snímače
- Přezkoušejte motorový snímač
- Obraťte se na technickou podporu


Error description 15745

Error message

8C30 Chybný snímač polohy %.2s (EnDat)

Cause of error

- Údaj o poloze snímače polohy je neplatný
- Přerušení kabelu snímače polohy
- Vadný snímač polohy

Error correction

- Zkontrolujte připojení snímače polohy
- Zkontrolujte snímač polohy
- Obraťte se na technickou podporu


Error description 15746

Error message

8C40 Vstup otáček %.2s měřená hodnota není uložena (EnDat)

Cause of error

- Údaj o poloze motorového snímače nebyl uložen
- Přerušení kabelu motorového snímače
- Vadný motorový snímač

Error correction

- Zkontrolujte připojení motorového snímače
- Přezkoušejte motorový snímač
- Obraťte se na technickou podporu


Error description 15747

Error message

8C50 Vstup polohy %.2s Měřená hodnota není uložena (EnDat)

Cause of error

- Údaj o poloze snímače polohy nebyl uložen
- Přerušení kabelu snímače polohy
- Vadný snímač polohy

Error correction

- Zkontrolujte připojení snímače polohy
- Zkontrolujte snímač polohy
- Obraťte se na technickou podporu


Error description 15748

Error message

8C60 Signálová frekvence na snímači otáčkového vstupu %.2s

Cause of error

- Zarušení signálů snímače otáček

Error correction

- Proměřte signály snímače
- Zkontrolujte stínění
- Obraťte se na technickou podporu


Error description 15749

Error message

8C70 Signálová frekvence na snímači polohy %.2s

Cause of error

- Zarušení signálů snímače polohy

Error correction

- Proměřte signály snímače
- Zkontrolujte stínění
- Obraťte se na technickou podporu


Error description 15750

Error message

8C80 Amplituda příliš velká u snímače na vstupu otáček %.2s

Cause of error

- Amplituda signálů snímače je příliš velká, nebo je aktivní signál znečištění.
- Zarušení signálů motorového snímače
- Zkrat v kabelu motorového snímače
- Amplituda signálu motorového snímače je příliš velká

Error correction

- Zkontrolujte připojení motorového snímače (zemnění)
- Přezkoušejte motorový snímač
- Obraťte se na technickou podporu


Error description 15751

Error message

8C90 Amplituda příliš velká u snímače polohy %.2s

Cause of error

- amplituda signálů snímače polohy je příliš velká, nebo je aktivní signál znečištění
- porucha signálu snímače
- zkrat na kabelu snímače
- amplituda signálu snímače je příliš velká
- chyba parametru MP116.1(CC424) nebo MP118/Bit1

Error correction

- zkontrolujte připojení snímače (uzemnění)
- proměřte snímač
- zkontrolujte nastavení MP116.1 nebo MP118/Bit1; je-li použito odměřování polohy (bez externího Y kabelu) musí být v tomto parametru zapsána 0
- obraťte se na technickou podporu


Error description 15752

Error message

8CA0 Chybný referenční signál či počet dílků %.2s

Cause of error

- nesprávný údaj počtu rysek STR v tabulce motorů
- chybný referenční signál
- zarušení
- vadný kabel snímače (přerušení, nebo zkrat)

Error correction

- zkontrolujte údaj v tabulce motorů
- proměřte signály snímače otáček resp. rychlosti (PWM 9)
- proměřte kabel snímače na přerušení a zkrat při mechanickém namáhání (ohýbání, kroucení)
- zkontrolujte stínění a zemnění kabelu snímače
- vyměňte kabel snímače
- vyměňte motor
- Obraťte se na technickou podporu.


Error description 15760

Error message

A001 Přerušení hlídání testu brzdy

Cause of error

- ochranné dveře otevřeny během testu brzdy
- chybí signál připravenosti během sledování spuštění testu brzdy

Error correction

- ochranné dveře nechte po dobu testu brzdy zavřené
- zajistěte připravenost pohonů během testu brzdy


Error description 15761

Error message

A002 Přerušení hlídání testu vedení brzdy

A021 Storno testu přívodu brzdy. Otevřené dveře krytu

Cause of error

- ochranné dveře otevřeny během testu přívodů brzdy

Error correction

- ochranné dveře nechte po dobu testu přívodů brzdy zavřené


Error description 15763

Error message

A083 CC%d S-vstup se nerovná 0 v dynamickém testu

Cause of error

- Na všech bezpečnostně-relevantních vstupech dveřních a klíčových spínačů bude během dynamického testu 2. smyčky Central Stop (nejdéle každé 1.5 min) očekávána krátkodobá úroveň OV. Pokud zde bude dlouhodobě uvnitř časového okna 100msec úroveň 24V,
bude vyvolána chyba.
- Časové okno pro dynamický test je příliš malé (problémy výpočtu, chyba software)

Error correction

- Zkontrolujte softwarovou verzi
- Obraťte se na technickou podporu
- Zkontrolujte zapojení
- Zkontrolujte dveřní a klíčové spínače
- Vyměňte hardware


Error description 15764

Error message

B200 CC%d Nebyl proveden test brzdy %d

Cause of error

- MC neprovádí žádný test motorové brzdy, přestože byl dle nastavení parametrů požadován.
- Vyvolání testu motorové brzdy trvá déle, než 5 [sec].
- PLC modulem byla zvolena osa a příslušný parametr k provedení testu brzdy je ještě nastaven.

Error correction

- Zkontrolujte parametr pro test brzdy
- Obraťte se na technickou podporu


Error description 15765

Error message

B300 CC%d Nebyl proveden test vodiče brzdy %d

Cause of error

- MC neprovádí žádný test vodičů motorové brzdy, přestože byl dle nastavení parametrů požadován.
- Vyvolání testu vodičů brzdy trvá déle, než 10 [sec].
- PLC modulem byla zvolena osa a příslušný parametr k provedení testu přívodů brzdy je ještě nastaven.

Error correction

- Zkontrolujte parametr pro test přívodů brzdy
- Obraťte se na technickou podporu


Error description 15766

Error message

Osa nástroje není povolena

Cause of error

Naprogramovali jste v bloku TOOL CALL (DIN/ISO: T-blok) nástrojovou osu, která je výrobcem stroje pro aktuálně aktivní konematiku zablokována.

Error correction

Programujte povolenou osu resp. postupujte dle příručky programování.


Error description 15767

Error message

Přípustný rozsah pojezdu byl překročen %.2s

Cause of error

Při pojezdu v zajištěném režimu přes TNCopt byl překročen povolený rozsah pojezdu.

Error correction

Zkontrolujte nastavení programu TNCopt. Potvrďte chybové hlášení a zkuste znovu.
Při opakovaném výskytu hlášení se obraťte na technickou podporu.


Error description 15923

Error message

Uspořádání paměti PLC se změnilo

Cause of error

Nastavení pro oblast paměti PLC se změnilo.

Error correction

- Spusťte řízení znovu
- Pokud problém trvá, kontaktujte HEIDENHAIN.


Error description 15967

Error message

Vyvolání nápovědy není možné

Cause of error

Hardware nedisponuje dostatečnou hlavní pamětí pro spuštění pomocného okna.

Error correction

Pro spuštění pomocného okna je potřeba zvětšit hlavní paměť hardware. Kontaktujte prosím výrobce stroje.


Error description 15969

Error message

A870 Test brzdy není přípustný %s

Cause of error

- Chybí připravenost pohonů (signál RDY měniče)
- Ochranné dveře nejsou zavřeny (dle nastavení parametrů je to ale požadováno).

Error correction

- Odstraňte chybu pohonů
- Zavřete ochranné dveře
- Zkontrolujte nastavení parametrů (případně změňte)
- Obraťte se na technickou podporu


Error description 15970

Error message

A880 1.Překročení kladného SW limitu %s

Cause of error

- Pohon byl najet poprvé do kladné oblasti koncového spínače

Error correction

- Odjeďte pohonem z kladné oblasti koncového spínače
- Zkontrolujte parametr pro koncové spínače (případně změňte)


Error description 15971

Error message

A890 1.Překročení záporného SW limitu %s

Cause of error

- Pohon byl najet poprvé do záporné oblasti koncového spínače

Error correction

- Odjeďte pohonem ze záporné oblasti koncového spínače
- Zkontrolujte parametr pro koncové spínače (případně změňte)


Error description 15973

Error message

M141 není dovoleno

Cause of error

Použili jste funkci M141 (potlačení sledování dotyku) při aktivním sledování kolizí.

Error correction

Nepoužívejte funkci M141 při aktivním sledování kolizí.


Error description 16007

Error message

Paralelní provoz není možný

Cause of error

- byl spuštěn nájezd referenčního bodu některé osy pomocí PLC modulu. Návazně bylo potvrzeno vykonání M funkce před ukončením referencování. Pokračování NC programu proto není povoleno.
- pokusili jste se vyvolat test hard disku a přitom byl ještě vykonáván NC program.

Error correction

- obraťte se na technickou podporu
- kontrolu hard disku lze startovat jen není-li prováděn žádný NC program.


Error description 16010

Error message

Ochranný modul není podporován

Cause of error

- Regulátor s modulem ochrany osob nebude instalovaným software podporován.

Error correction

- Instalujte software uvolňující software
- Použijte vhodný regulátor


Error description 16198

Error message

Uspořádání PLC paměti nemohlo být inicializováno

Cause of error

- nastavení struktury paměti PLC se změnila (např. po aktualizaci softwaru)
- porucha hardware

Error correction

- spusťte řízení znovu
- pokud problém přetrvává, obraťte se na technickou podporu


Error description 16362

Error message

MC měnič RDY=0 %.2s

Cause of error

Ačkoliv SH1B.x=1 je RDY.x=0

Error correction

- Chyba hardware
- Obraťte se na technickou podporu


Error description 16363

Error message

MC měnič RDY=1 %.2s

Cause of error

Ačkoliv SH1B.x=0 je RDY.x=1

Error correction

- Chyba hardware
- Obraťte se na technickou podporu


Error description 16407

Error message

Datový přenos není možný

Cause of error

Vzhledem k interní chybě nemohly být zadané hodnoty převzaty.

Error correction

Pokuste se o převzetí dat později znovu.


Error description 16408

Error message

Výměna os není možná

Cause of error

Pokusili jste se provést výměnu os mezi lineární a rotační osou.

Error correction

Záměnu os lze provést jen u os stejného typu (lineární / lineární nebo rotační / rotační).


Error description 16409

Error message

Výměna os není možná

Cause of error

- Při výměně os jste se pokusili zobrazit na jednu osu dvě jiné osy.
- Při výměně os jste se pokusili navolit osu, která není aktivní.

Error correction

- Proveďte výměnu os jednoznačně.
- Zvolte pouze aktivní osy.


Error description 16410

Error message

Výměna os není možná

Cause of error

Při výměně os jste se pokusili vyměnit osu, která neexistuje.

Error correction

Proveďte výměnu os jednoznačně.


Error description 16411

Error message

Vstupní hranice překročena

Cause of error

Definovali jste v globálním nastavení programu hodnotu, která leží mimo povolený rozsah.

Error correction

Zkontrolujte zadávané hodnoty.


Error description 16412

Error message

Žádná změna není povolena

Cause of error

Pokusili jste se změnit globální nastavení programu během jeho zpracování.

Error correction

Změny globálního nastavení programu lze provést jen při zastaveném běhu programu.


Error description 16413

Error message

Nedefinovatelná chyba

Cause of error

Došlo k nedefinované chybě.

Error correction

Zkuste zopakovat poslední akce obsluhy, při opakovaném výskytu chyby kontaktujte technickou podporu.


Error description 16561

Error message

AFC: Přetížení vřetena

Cause of error

Při adaptivní regulaci posuvu sošlo k přetížení vřetena.

Error correction

TNC provedlo Vámi definovanou reakci na přetížení.
V opačném případě zjistěte příčinu, například opotřebení nebo zlomení nástroje, a program spusťte znovu.


Error description 16563

Error message

Snímač polohy %.2s: Amplituda je příliš velká

Cause of error

Amplituda signálů snímače polohy je příliš velká, nebo je aktivní signál znečištění.

Error correction

Proměřte amplitudu snímače polohy.


Error description 16564

Error message

Snímač polohy %.2s: Amplituda je příliš malá

Cause of error

Amplituda signálů snímače polohy je příliš malá, nebo je aktivní signál znečištění.

Error correction

Proměřte amplitudu snímače polohy.


Error description 16565

Error message

Snímač polohy %.2s: Frekvence příliš vysoká

Cause of error

Na některém polohovém vstupu byla překročena maximální snímací frekvence.

Error correction

Proměřte vstupní frekvenci signálů snímače polohy.


Error description 16586

Error message

PLANE AXIAL nedovoleno

Cause of error

Definovali jste ve funkci PLANE AXIAL rotační osu, která v aktivní kinematice není popsána.

Error correction

Použijte PLANE AXIAl jen v souvislosti s aktivní rotační osou.


Error description 16593

Error message

MC Test brzdy neaktivován

Cause of error

- Najeďte s osou před vypnutím do bezpečné polohy
- Test brzdy nebyl z MC přikázán, přestože MP2230.X !=0 (t.j. provést test brzdy této osy).

Error correction

- Chyba software
- Obraťte se na technickou podporu


Error description 16623

Error message

Chybná definice tabulky

Cause of error

Definice sloupců ve volně definovatelné tabulce je chybné:
- chybí název sloupce
- šířka pole není dovolena
- počet desetinných míst není dovolen
- neznámý typ sloupce

Error correction

Zkontrolujte definici tabulky.


Error description 16658

Error message

C020 Chybný Include soubor

Cause of error

- MC a CC software nebylo kompilováno se stejným Include souborem.

Error correction

- Zkontrolujte verzi software a případně nahrajte znovu
- Obraťte se na technickou podporu


Error description 16660

Error message

Chyba instalace

Cause of error

Otevření souboru firmware se nezdařilo. Soubor firmware nebyl nalezen, nebo je poškozen.

Error correction

Obraťte se na výrobce stroje


Error description 16661

Error message

Chyba instalace

Cause of error

Načtení souboru firmware se nezdařilo. Soubor firmware je poškozen.

Error correction

Kontaktujte technickou podporu


Error description 16662

Error message

Chyba hardware

Cause of error

Chyba během nahrávání (downloads) souboru firmware. Buď došlo k chybě během přenosu dat firmware nebo soubor obsahuje nesprávnou verzi firmware.

Error correction

Obraťte se na výrobce stroje


Error description 16663

Error message

Chyba hardware

Cause of error

Chyba překročení času během nahrávání (downloads) souboru firmware. CCU neodpověděla ve stanoveném čase. CCU je vadná nebo je nesprávná verze firmware.

Error correction

Obraťte se na výrobce stroje


Error description 16664

Error message

Chyba hardware

Cause of error

Chyba překročení času během výpočtu kontrolního součtu souboru firmware. CCU neodpověděla ve stanoveném čase. CCU je vadná, nebo je nesprávná verze firmware.

Error correction

Obraťte se na výrobce stroje


Error description 16665

Error message

Chyba hardware

Cause of error

Kontrtolní součet souboru firmware nesouhlasí. Chybnýn kontrolní součet CCU. CCU je vadná, nebo je nesprávná verze firmware.

Error correction

Obraťte se na výrobce stroje


Error description 16666

Error message

Chyba hardware

Cause of error

Během nahrávání (download) první části firmware došlo k překročení stanoveného času. CCU neodpověděla ve stanoveném čase. CCU je vadná, nebo je nesprávná verze firmware.

Error correction

Obraťte se na výrobce stroje


Error description 16667

Error message

Chyba hardware

Cause of error

Během nahrávání (download) druhé části firmware došlo k překročení stanoveného času. CCU neodpověděla ve stanoveném čase. CCU je vadná, nebo je nesprávná verze firmware.

Error correction

Obraťte se na výrobce stroje


Error description 16668

Error message

Chyba hardware

Cause of error

Došlo k překročení času při kontrole běhu boot kódu. CCU neodpověděla ve stanoveném čase. Vadná CCU nebo nesprávná verze boot-kódu.

Error correction

Obraťte se na výrobce stroje


Error description 16669

Error message

Chyba instalace

Cause of error

Otevření souboru boot-kódu se nezdařilo. Soubor boot-kódu nebyl nalezen, nebo je poškozen.

Error correction

Obraťte se na výrobce stroje


Error description 16670

Error message

Chyba instalace

Cause of error

Načtení souboru boot-kódu se nezdařilo. Soubor boot-kódu je vadný.

Error correction

Kontaktujte technickou podporu


Error description 16671

Error message

Chyba hardware

Cause of error

K řízení je připojeno příliš mnoho HSCI zařízení.

Error correction

Odpojte některá HSCI zařízení. Obraťte se na výrobce stroje.


Error description 16672

Error message

Chyba hardware

Cause of error

HSCI zařízení nefunguje. CCU neodpověděla ve stanoveném čase. CCU je vadná, nebo je nesprávná verze firmware.

Error correction

Obraťte se na výrobce stroje


Error description 16673

Error message

Chyba hardware

Cause of error

Tato CCU není podporována. K řízení je připojena naznámá CCU.

Error correction

Obraťte se na výrobce stroje


Error description 16674

Error message

Chyba hardware

Cause of error

Došlo k překročení času při kontrole běhu CCU. CCU neodpověděla ve stanoveném čase. CCU je vadná, nebo je nesprávná verze firmware.

Error correction

Obraťte se na výrobce stroje


Error description 16675

Error message

Chyba instalace

Cause of error

Konfigurační nastavení pro CCU422 chybí

Error correction

Kontaktujte technickou podporu


Error description 16676

Error message

Chyba instalace

Cause of error

Konfigurační nastavení pro CCU422 je chybné

Error correction

Kontaktujte technickou podporu


Error description 16677

Error message

Chyba hardware

Cause of error

Chyba během asynchronního přenosu dat

Error correction

Obraťte se na výrobce stroje


Error description 16678

Error message

Chyba hardware

Cause of error

Při identifikaci software CCU došlo k překročení času. CCU neodpověděla ve stanoveném čase. CCU je vadná, nebo je nesprávná verze firmware.

Error correction

Obraťte se na výrobce stroje


Error description 16679

Error message

Chyba instalace

Cause of error

Neplatný inicializační parametr. Nastavení konfigurace je chybné.

Error correction

Kontaktujte technickou podporu


Error description 16680

Error message

Chyba hardware

Cause of error

Nekompatibilní bezpečnostní kategorie hlavní desky a CCU. Bezpečnostní kategorie hlavní desky a CCU se liší.

Error correction

Obraťte se na výrobce stroje


Error description 16681

Error message

Chyba hardware

Cause of error

Při kontrole registru Syscon došlo k chybě. Registr Syscon neobsahuje očekávané hodnoty. Pravděpodobně je vadný hardware.

Error correction

Obraťte se na výrobce stroje


Error description 16682

Error message

Chyba hardware

Cause of error

Inicializace zařízení selhala. Během inicializace zařízení došlo k chybě.

Error correction

Obraťte se na výrobce stroje


Error description 16683

Error message

Chyba instalace

Cause of error

Nelze otevřít soubor pro zápis. Chybná konfigurace.

Error correction

Kontaktujte technickou podporu


Error description 16684

Error message

Chyba instalace

Cause of error

Nelze načíst konfiguraci ze souboru. Konfigurační soubor je chybný.

Error correction

Kontaktujte technickou podporu


Error description 16685

Error message

Chyba instalace

Cause of error

Nelze zapsat do soubouru hardware.sys. V konfiguraci nebyla zadána cesta k souboru hardware.sys.

Error correction

Kontaktujte technickou podporu


Error description 16686

Error message

Chyba hardware

Cause of error

Během inicializace zařízení došlo k chybě.

Error correction

Obraťte se na výrobce stroje


Error description 16687

Error message

Chyba instalace

Cause of error

Hlavní deska nebyla rozpoznána.

Error correction

Obraťte se na výrobce stroje


Error description 16688

Error message

Interní softwarová chyba

Cause of error

Nelze vytvořit rozhraní serveru

Error correction

Kontaktujte technickou podporu


Error description 16689

Error message

Interní softwarová chyba

Cause of error

Vytvoření rutiny obsluhy přerušení selhalo

Error correction

Kontaktujte technickou podporu


Error description 16690

Error message

Interní softwarová chyba

Cause of error

Přerušení neexistuje

Error correction

Kontaktujte technickou podporu


Error description 16691

Error message

Interní softwarová chyba

Cause of error

Již nelze zpracovat žádné další obslužné funkce pro zadané přerušení (max.3)

Error correction

Kontaktujte technickou podporu


Error description 16692

Error message

Interní softwarová chyba

Cause of error

Neznámá chyba

Error correction

Kontaktujte technickou podporu


Error description 16693

Error message

Interní softwarová chyba

Cause of error

Hlavní deska není hardwarovým serverem podporována

Error correction

Kontaktujte technickou podporu


Error description 16694

Error message

Chyba hardware

Cause of error

Neznámá hardwarová konfigurace. Test na jedno-/dvou- procesorový systém selhal.

Error correction

Obraťte se na výrobce stroje


Error description 16695

Error message

Chyba instalace

Cause of error

Software pro jednoprocesorový systém běží na dvouprocesorovém. Nesprávný software.

Error correction

Obraťte se na výrobce stroje


Error description 16696

Error message

Chyba hardware

Cause of error

Načtení HIK selhalo. Pravděpodobně je vadný hardware.

Error correction

Obraťte se na výrobce stroje


Error description 16697

Error message

Chyba hardware

Cause of error

Načtení Glue-signatury selhalo. Pravděpodobně je vadný hardware.

Error correction

Obraťte se na výrobce stroje


Error description 16698

Error message

Chyba instalace

Cause of error

Neznámý hardware. Identifikace G50 selhala.

Error correction

Obraťte se na výrobce stroje


Error description 16699

Error message

Chyba hardware

Cause of error

Chybí síťová karta, nebo interní softwarová chyba. Načtení MAC adresy selhalo.

Error correction

Obraťte se na výrobce stroje


Error description 16700

Error message

Interní softwarová chyba

Cause of error

Chyba čtení PCI base16

Error correction

Kontaktujte technickou podporu


Error description 16701

Error message

Interní softwarová chyba

Cause of error

Chyba čtení PCI base32

Error correction

Kontaktujte technickou podporu


Error description 16702

Error message

Chyba instalace

Cause of error

Tento software nepodporuje toto řízení. Nesprávný, nebo vadný hardware.

Error correction

Obraťte se na výrobce stroje


Error description 16703

Error message

Chyba instalace

Cause of error

Nesprávný hardware.

Error correction

Obraťte se na výrobce stroje


Error description 16704

Error message

Interní softwarová chyba

Cause of error

Přístup na DPRAM selhal

Error correction

Kontaktujte technickou podporu


Error description 16718

Error message

Otáčky vřetena mimo toleranční rozsah %.2s

Cause of error

- Skutečné otáčky vřetena se příliš odlišují směrem nahoru od programovaných žádaných otáček.

Error correction

- Porucha hardware
- Obraťte se na technickou podporu


Error description 16798

Error message

Globální PGM-nastav.deaktivováno

Cause of error

V provozním režimu smarT.NC jste navolili podrežim běh programu, ačkoli byla aktivní globální programová nastavení.

Error correction

TNC deaktivuje automaticky všechna aktivní globální programová nastavení. Aktivujte znovu nastavení, pokud pokračujete v běhu programu po blocích či plynule.


Error description 16800

Error message

Typ souboru není dovolen

Cause of error

Pokusili jste se v rámci provozního režimu smarT.NC otevřít soubor, který nemůže být zobrazen pomocí smarT.NC.

Error correction

V rámci provozního režimu smarT.NC volte pouze následující typy souborů:
- .HU pro "unit programy"
- .HP pro tabulky bodů
- .HC pro konturové programy
- .DXF pro externě vytvořenou výkresovou dokumentaci


Error description 16830

Error message

Editace v běžícím PGM nedovolena

Cause of error

- Pokusili jste se editovat program, který je právě zpracováván.
- Pokusili jste se editovat tabulku, na kterou se přistupuje z právě zpracovávaného programu.

Error correction

- Změny provádějte pouze v zastaveném stavu.
- Zastavte nejdříve program (interní stop) a poté jej vyberte pomocí PGM MGT. Poté změňte AFC nastavení.


Error description 17063

Error message

TNC nemůže makro zpracovat

Cause of error

Pokusili jste se spustit NC makro při obnovování stavu stroje

Error correction

Programovací stanice iTNC nemůže při obnovování stavu stroje zpracovávat žádná NC-Makra, resp. přizpůsobovat PLC-program.


Error description 17161

Error message

ENDAT Interpolace není možná %.2s

Cause of error

- Rozlišení absolutní hodnoty ENDAT snímače nelze zlepšit s pomocí inkrementální stopy.
- Snímač resp.osa není během vyhodnocení v klidu, či je snímač vadný.

Error correction

- Kontaktujte prosím výrobce stroje.
- Pokud se problém vyskytne opět, spojte se se zastoupením HEIDENHAIN.


Error description 17162

Error message

Žádost o elektronický ID-štítek není možná

Cause of error

- Není možné vyčíst elektronický ID štítek z DSP.
- defekt hardware

Error correction

- Kontaktujte prosím výrobce stroje.
- Pokud se problém vyskytne opět, spojte se se zastoupením HEIDENHAIN.


Error description 17163

Error message

Chyba v TRC-kompenzaci %.2s

Cause of error

- TRC-Kompenzační soubor nemohl být přenesen na DSP.
- defekt hardware

Error correction

- Kontaktujte prosím výrobce stroje.
- Pokud se problém vyskytne opět, spojte se se zastoupením HEIDENHAIN.


Error description 17167

Error message

Chybí 'AFC' v NCMACRO.SYS

Cause of error

Adaptivní řízení posuvu AFC: při reakci na přetížení jste se pokusili vyvolat NC-Makro, ačkoli v souboru NCMACRO.SYS chybí záznam AFC.

Error correction

Obraťte se na servisní firmu.


Error description 17191

Error message

8160 Skuteč. proud př.velký %.2s

8630 Skuteč. proud př.velký %.2s

Cause of error

- Maximální přípustný proud výkonového modulu byl překročen

Error correction

- Zkontrolujte vyladění proudového regulátoru
- Obraťte se na technickou podporu
- Zkontrolujte tabulku motorů, tabulku výkonových modulů a strojní parametry
- Překontrolujte systém na zkraty


Error description 17192

Error message

C021 Chybná DSP-Verze

Cause of error

- MC a CC software nebylo kompilováno se stejným Include souborem.

Error correction

- Obraťte se na technickou podporu
- Zkontrolujte verzi software a případně nahrajte znovu


Error description 17207

Error message

MC chybný provozní stav S

Cause of error

Chyba software

Error correction

Obraťte se na servisní firmu


Error description 17384

Error message

Nedostatek základní paměti

Cause of error

HW vašeho řízení nedisponuje dostatkem pracovní paměti pro vyvolání systému nápovědy TNCguide neb pro asijské dialogy .

Error correction

Rozšiřte hlavní paměť vašeho řízení na min 256 MB . Kontaktujte prosím výrobce stroje.


Error description 17386

Error message

Operace s paletou není povolena

Cause of error

Pokusili jste se provést zpracování palety, ačkoli je aktivní funkce globálního nastavení programu.

Error correction

Zrušte globální nastavení programu a spusťte znovu zpracování palet.


Error description 17387

Error message

M128 nedovoleno

Cause of error

Při aktivní M128 jste zablokovali osy funkcí globální programová nastavení.

Error correction

Funkce M128 a zablokování os nemůže být současně aktivní.
Deaktivujte buďto funkci blokování os či funkci M128.


Error description 17390

Error message

Funkce PLANE: MOVE není možný

Cause of error

Ve funkci PLANE AXIS jste programovali 3 rotační osy s opcí MOVE.
Pro tento případ by TNC muselo současně pojíždět 6 osami, je však možná interpolace pouze 5 os.

Error correction

- Použijte chování posuvu TURN
- Použijte chování posuvu STAY a v následujícím NC-bloku najeďte rotační osy na L A+Q120 B+Q121 C+Q122 .


Error description 17411

Error message

8430 Chyba při změně osy %.2s

Cause of error

- Z konfigurace stroje byla odebrána osa, která je dosud v uzavřené vazbě.

Error correction

- Zkontrolujte a případně změňte PLC program
- Zkontrolujte MP10 (nesmí být nastaven na nulu, dokud je osa zapnuta)
- Obraťte se na technickou podporu


Error description 17438

Error message

Hardware bude simulován

Cause of error

Nebyla nalezena CCU . Řízení bylo přepnuto do simulačního režimu.

Error correction

- Zkontrolujte CCU
- Zkontrolujte připojení k CCU


Error description 17478

Error message

88C0 Překročeny max.žádané otáčky %s motoru

Cause of error

- Osa: Maximální rychlost je větší než maximální otáčky motoru (N-MAX) vynásobené MP1054
- Vřeteno: Maximální otáčky vřetena jsou vyšší než maximální otáčky motoru (N-MAX) vynásobené převodovým poměrem
- Chybný vztah mezi počtem rysek snímače polohy a počtem rysek motorového snímače.
- Chybný záznam N-MAX v tabulce motorů
- Chybný záznam v MP2200
- EcoDyn: Při zvoleném posuvu se překračuje max.přípustné napětí.

Error correction

- Obraťte se na technickou podporu
- Zkontrolujte N-MAX v tabulce motorů
- Zkontrolujte MP 1010, MP 1054
- Zkontrolujte strojní parametr pro otáčky vřetena
- Zkontrolujte sloupec STR v tabulce motorů a MP3142
- Zkontrolujte MP2200.x


Error description 17479

Error message

88D0 Kinematická kompenzace %s není možná

Cause of error

Kinematická kompenzace je možná pouze pro
- Double-Speed osy
- PWM-frekvence menší či rovné 5kHz

Error correction

- Obraťte se na technickou podporu
- Zkontrolujte MP7610
- Zkontrolujte MP2180


Error description 17480

Error message

C600 Moc velký offset proudu %s

Cause of error

- Offset proudu výkonového modulu je příliš velký.

Error correction

- Obraťte se na servisní firmu
- Přezkoušejte či nahraďte PWM kabel
- nahraďte výkonový modul
- Chybný PWM výstup na CC


Error description 17481

Error message

C640 PIC-Přepnutí není možné %.2s

Cause of error

- Žádaná hodnota (Sollwert S v inverter.inv) se změnila
- po startu DSP neb
- po startu vyrovnání regulátoru proudu neb
- po zapnutí připravenosti výkonového modulu.

Error correction

- Přezkoušejte LT-záznamy (MP2100) v souboru strojních parametrů
- Přezkoušejte žádanou hodnotu PICS (sloupec S v inverter.inv)
- Případně změňte PWM-Frekvenci (na >= 5 kHz)
- Případně vyměňte výkonový modul


Error description 17614

Error message

8320 PIC: Skutečná hodnota je různá od žádané %.2s

Cause of error

- Žádaná hodnota = 1 (hodnota ve sloupci S vybraného výkonového modulu souboru inverter.inv), avšak:
- neexistuje žádný PIC
- PIC nelze zapnout
- PIC přístup je deaktivován (MP2221, Bit0=1)
- Žádaná hodnota = 0 (hodnota ve sloupci S vybraného výkonového dílu souboru inverter.inv), avšak:
- PIC přístup je deaktivován (MP2221, Bit0=1) a PIC bylo již přepnuto na 1

Error correction

- Zkontrolujte zadaný výkonový modul v souboru strojních parametrů (MP2100)
- Zkontrolujte žádanou hodnotu PICS (hodnota ve sloupci S vybraného výkonového modulu souboru inverter.inv)
- Případně změňte PWM-Frekvenci (na >= 5 kHz)
- Případně vyměňte výkonový modul


Error description 17662

Error message

Chybný aktivní rozsah pojezdu

Cause of error

Během přerušení programu byl změněn rozsah pojezdu.

Error correction

Navolte znovu správný rozsah pojezdu.


Error description 17663

Error message

DCM: Status nesprávné nastavení

Cause of error

Strojní parametr MP7300 je nastaven tak, aby při konci programu byla nástrojová data TNC smazána. Pojezd chráněný proti kolizi potom není možný.

Error correction

Nastavte MP7300 tak, aby TNC na konci programu neshazovalo status nástroje a poté proveďte TOOL CALL, aby byly hodnoty korekce aktivní.


Error description 17735

Error message

MC odchylka žádaná - skut poloha příliš velká %.2s

Cause of error

Polohová odchylka pohybující se osy je větší než hodnota, zadaná ve strojním parametru MP641.x.

Error correction

- snižte pracovní posuv, zvyšte otáčky
- odstraňte možné zdroje otřesů
- při opakovaném výskytu se obraťte na technickou podporu


Error description 17738

Error message

Koncový spínač %.2s+

Cause of error

Spočtená dráha nástroje překračuje kladný rozsah pojezdu stroje.
Kladný rozsah pojezdu je definován MP91x.x .

Error correction

- Zkontrolujte programované souřadnice, případně změňte program.
- Zkontrolujte vztažný bod, případně znovu nastavte vztažný bod.


Error description 17739

Error message

Koncový spínač %.2s-

Cause of error

Spočtená dráha nástroje překračuje záporný rozsah pojezdu stroje.
Záporný rozsah pojezdu je definován MP92x.x .

Error correction

- Zkontrolujte programované souřadnice, případně změňte program.
- Zkontrolujte vztažný bod, případně znovu nastavte vztažný bod.


Error description 17938

Error message

EnDat spojení není možné

Cause of error

Spojení se snímačem s EnDat rozhraním nemohlo být vytvořeno.

Error correction

- zkontrolujte spojení k EnDat snímači
- obraťte se na technickou podporu


Error description 18052

Error message

88E0 Test brzdy %s není možný

Cause of error

- Test brzdy není možný, neboť osa není ve vazbě.

Error correction

- obraťte se na technickou podporu
- softwarová chyba


Error description 18053

Error message

C670 Motorový snímač: EnDat 2.2 není možný %.2s

Cause of error

- chybná komunikace EnDat
- v tabulce motorů je vybrán snímač s rozhraním EnDat 2.2, ačkoli.není připojen snímač s protokolem EnDat 2.2
- protokol EnDat 2.2 nemůže být načten
- snímač má v režímu EnDat 2.2 příliš malou interpolaci (menší než 1024, např EQN 1325), provoz je možný pouze v režimu EnDat 2.1

Error correction

- zkontrolujte, zda snímač podporuje EnDat 2.2
- zkontrolujte tabulku motorů (sloupec SYS)
- zkontrolujte strojní parametr MP2206.x
- zkontrolujte zemnění a stínění kabelu
- Zkontrolujte zapojení kabelů (srovnejte identifikační čísla kabelů s dokumentací)
- zkontrolujte kabel snímače otáček (vadný či příliš dlouhý)
- zkontrolujte snímač otáček
- změňte EnDat režim (MP2206)
- vyměňte kartu regulátoru motoru
- obraťte se na technickou podporu


Error description 18054

Error message

C680 Snímač polohy: EnDat 2.2 není možný %.2s

Cause of error

- chybná komunikace EnDat
- V MP 118/119 je vybrán snímač s rozhraním EnDat 2.2, ačkoli není připojen snímač s protokolem EnDat 2.2.
- protokol EnDat 2.2 nemůže být načten

Error correction

- zkontrolujte, zda snímač polohy podporuje EnDat 2.2
- zkontrolujte parametr MP 118/119
- zkontrolujte zemnění a stínění kabelu
- Zkontrolujte zapojení kabelů (srovnejte identifikační čísla kabelů s dokumentací)
- zkontrolujte kabel snímače polohy (vadný či příliš dlouhý)
- zkontrolujte snímač polohy
- změňte EnDat režim (MP 118/MP119)
- vyměňte kartu regulátoru motoru
- obraťte se na technickou podporu


Error description 18060

Error message

3DROT není dovoleno

Cause of error

Pokusili jste se při aktivním naklápění roviny obrábění provést jednu z následujících funkcí
- nastavit vztažný bod
- spustit cyklus dotykové sondy 40x pro zjištění šikmé polohy

Error correction

Deaktivujte naklápění roviny obrábění a spusťte program znovu


Error description 18075

Error message

MC 1.překročení koncového spínače %.2s+

Cause of error

Bezpečnostní koncový snímač MP650.x byl poprvé překročen.

Error correction

- Zrušte chybové hlášení tlačítkem "STROJ ZAPNOUT" a jeďte do oblasti koncových spínačů.


Error description 18076

Error message

MC 1.překročení koncového spínače %.2s-

Cause of error

Bezpečnostní koncový snímač MP670.x byl poprvé překročen.

Error correction

- Zrušte chybové hlášení tlačítkem "STROJ ZAPNOUT" a jeďte do oblasti koncových spínačů.


Error description 18145

Error message

Volaný PGM byl změněn

Cause of error

Změnili jste a neuložili NC program, který byl za běhu programu volán jiným NC programem.

Error correction

Uložte volaný NC-Program (např. vyvoláním správy souborů tlačítkem PGM MGT) a spusťte volající NC-program znovu.


Error description 18146

Error message

Vícenásobné označení nepovoleno

Cause of error

- Pokusili jste se vyvolat jednu z níže uvedených funkcí, ačkoli je označeno více souborů a/nebo adresářů:
- otevřít s...
- přejmenovat
- nastavit / zrušit ochranu proti zápisu
- zvolit soubor
- odpojit USB zařízení

Error correction

Dbejte, aby byl označen pouze 1 soubor či USB zařízení a funkci proveďte znovu.


Error description 18147

Error message

Funkce pro adresář není možná

Cause of error

- Pokusili jste se vyvolat jednu z níže uvedených funkcí, ačkoli je označen adresář:
- otevřít s
- nastavit / zrušit ochranu proti zápisu
- zvolit soubor

Error correction

Dbejte, aby byl označen 1 soubor a funkci proveďte znovu.


Error description 18148

Error message

PGM-ochranu nelze nastav./zrušit

Cause of error

Pokusili jste se nastavit resp.zrušit ochranu souboru, ačkoli je ochrana již nastavena či zrušena.

Error correction

Zjistěte, jak je ochrana nastavena a proveďte funkci znovu.


Error description 18149

Error message

Typ souboru chráněn souborem MP

Cause of error

Pokusili jste se soubor změnit či smazat ačkoli je tento typ souboru chráněn strojním parametrem.

Error correction

Zkontrolujte a nastavte strojní parametr 7224.1 .


Error description 18150

Error message

OTEVŘÍT S není povoleno

Cause of error

Pokusili jste se otevřít soubor funkcí "Otevřít s", ačkoli pro tento typ souboru je pouze jeden editor.

Error correction

Otevřete soubor přímo softtlačítkem ZVOLIT či tlačítkem ENT.


Error description 18156

Error message

USB-zařízení nelze odpojit

Cause of error

Pokusili jste se odstranit USB zařízení, ačkoli TNC právě na toto zařízení přistupuje.

Error correction

Zkontrolujte jestli je soubor této jednotky v některém z provozních režimů navolen. Případně zvolte jiný soubor, který je uložen na pevném disku TNC, a proveďte funkci znovu.


Error description 18157

Error message

Žádné USB zařízení není označeno

Cause of error

Pokusili jste se odstranit USB zařízení, ačkoli v adresářovém stromu není označeno žádné USB zařízení .

Error correction

Označte v adresářovém stromě USB zařízení a funkci proveďte znovu.


Error description 18220

Error message

Chybná PL konfigurace

Cause of error

Fyzický počet PL jednotek PLB 510 resp. PL 4xxB se odlišuje od nastavení v MP4031.

Error correction

- obraťte se na technickou podporu
- zkontrolujte konfiguraci v MP4031
- zkontrolujte zapojení PLB 510 resp. PL 4xxB
- vypněte a znovu zapněte řízení


Error description 18273

Error message

F300 CC%d zrušení testu vypnutí %d

Cause of error

- Test vypnutí byl ukončen, neboť byla překročena maximálně přípustná čekací doba.
- NC neukončil řádně testovací sekci.
- NC neprovádí určitý test.

Error correction

- zkontrolujte, zda dřívější systémová chyba NC nevedla k přerušení testovací sekce.
- zkontrolujte softwarovou verzi
- obraťte se na technickou podporu


Error description 18280

Error message

%s

Cause of error


Error description 18281

Error message

A082 CC%d úroveň NE2 se při dynamickém testu po 0 nezměnila

Cause of error

- Na vstupu (NE2) bude během dynamického testu 2. smyčky Central Stop (nejdéle každé 1.5 min) očekávána krátkodobá změna na úroveň 0 V. Pokud zde bude dlouhodobě uvnitř časového okna 100msec úroveň 0 V nebo 24V, bude vyvolána chyba.
- časové okno pro dynamický test je příliš malé (problémy výpočtu, chyba software)

Error correction

- zkontrolujte softwarovou verzi
- obraťte se na technickou podporu
- zkontrolujte zapojení
- zkontrolujte tlačítko Central Stop
- vyměňte hardware


Error description 18303

Error message

CC%d Měnič os RDY=0 (Bezpečnostní relé)

Cause of error

Bezpečnostní relé pro osy (K1)má zkrat na 0 V.

Error correction

- zkontrolujte hardware


Error description 18304

Error message

CC%d Měnič os RDY=1 (Bezpečnostní relé)

Cause of error

Bezpečnostní relé pro osy (K1)má zkrat na +24 V.

Error correction

- zkontrolujte hardware


Error description 18325

Error message

MC S-chyba software %d

Cause of error

- chyba software

Error correction

- obraťte se na technickou podporu


Error description 18371

Error message

MC Start test odpínacích kanálů není možný

Cause of error

PLC přikázal test odpínacích kanálů, ačkoli je neaktivní vstup Stroj zapnut.

Error correction

- chyba v PLC-Programu
- obraťte se na technickou podporu


Error description 18401

Error message

Interní chyba při kopírování!

Cause of error

Interní softwarová chyba při kopírování souborů.

Error correction

Kontaktujte technickou podporu


Error description 18429

Error message

9200 MP2606.x je chybný

Cause of error

- U CC424 je vstupní rozsah pro MP2606.x: 0,0 až 0,8.

Error correction

- zkontrolujte MP2606.x
- obraťte se na technickou podporu


Error description 18430

Error message

9340 PWM frekvence je chybná

Cause of error

- zadaná PWM frekvence v MP2180 leží mimo povolený vstupní rozsah
- byly navoleny PWM frekvence, které mezi sebou nesmí být kombinovány

Error correction

- zkontrolujte MP2180
- obraťte se na technickou podporu


Error description 18431

Error message

9350 PWM-frekvence je příliš vysoká

Cause of error

- navoleny PWM frekvence přes 5000kHz pro PWM-výstup X51 či X52, ačkoli je aktivní PWM výstup X53 či X54.

Error correction

- zkontrolujte MP2180 pro PWM-výstup X51 či X52
- deaktivujte PWM-výstup X53 a/nebo X54
- obraťte se na technickou podporu


Error description 18432

Error message

9370 Soubor "Inverter.inv" není podporován %s

Cause of error

- soubor 'Inverter.inv' není tímto software podporován

Error correction

- soubor 'Inverter.inv' nahraďte souborem 'Motor.amp'
- obraťte se na technickou podporu


Error description 18433

Error message

93A0 PDT1-Předřízení proud.regulát.: špatný typ motoru

Cause of error

- předřízení PDT1 pomocí MP2440 pro obvod proudového regulátoru pohonu aktivovaného např. s lineárním či asynchronním motorem
- předřízení PDT1 je možné pouze pro obvod proudového regulátoru pohonu se synchronním motorem

Error correction

- deaktivujte předřízení PDT1 zápisem hodnoty '0' v MP2440.
- obraťte se na technickou podporu


Error description 18434

Error message

E000 Start test odpínacích kanálů není možný

Cause of error

- start testu odpínacích kanálů pomocí PLC není možný, neboť řízení se nenachází ve stavu 'AUTO'.
- řízení se nachází ve stavu 'Central stopu'.
- vstup 'stroj zapnut' je neaktivní

Error correction

- zkontrolujte a případně opravte PLC program
- obraťte se na technickou podporu


Error description 18435

Error message

E190 RDY.x status zůstává aktivní (bezpečnostní relé)%s

Cause of error

- zjištěný status signálu '-STO.A.G' je v době testu neaktivní (má úroveň 'High')
- signál '-STO.A.G' se nemění na stav 'aktivní' (úroveň 'low'), přestože MC nastavuje odpovídající stav
- výkonový modul měnič nejméně 1. posuvové neb pomocné osy není blokován signálem '-STO.A.G'

Error correction

- zkontrolujte zapojení
- porucha hardware
- obraťte se na technickou podporu


Error description 18436

Error message

9210 MP2520 %s je příliš velký

Cause of error

- diferenciální faktor je příliš velký (Max.hodnota: 0.5 [As^2/ot])

Error correction

- zvolte MP2520.x menší než 0.5
- obraťte se na technickou podporu


Error description 18437

Error message

89F0 PLC vstup je neaktivní %s

Cause of error

- v MP4130.0 je definován rychlý PLC vstup, který zůstává při zapnutí pohonu neaktivní
- přes W522 není uvolněn rychlý PLC vstup.

Error correction

- obraťte se na technickou podporu
- zkontrolujte PLC program
- zkontrolujte PLC vstup (MP4130.0)


Error description 18438

Error message

9360 Dvojnásob.rychlost není možná %1

Cause of error

- Regulační obvod na X51 resp. X52 je definován jako 'double speed', ačkoli je aktivní regulační obvod na X53 resp. X54
- regulační obvod na X55 resp. X56 je definován jako 'double speed', ačkoli je aktivní regulační obvod na X57 resp. X58 (pouze CC 4xx s 8 regulačními obvody)

Error correction

- regulační obvod na X51 resp. X52 definujte jako 'single speed' nebo deaktivujte PWM výstup X53 resp. X54
- regulační obvod na X55 resp. X56 definujte jako 'single speed' nebo deaktivujte PWM výstup X57 resp. X58 (pouze CC 4xx s 8 regulačními obvody)
- obraťte se na technickou podporu


Error description 18439

Error message

9380 Parametr ochrany napětí modulu %.2s

Cause of error

- chybný údaj v MP2160
- interní softwarová chyba

Error correction

- zkontrolujte údaj v MP2160
- zkontrolujte softwarovou verzi
- obraťte se na technickou podporu


Error description 18440

Error message

9390 Zvýšené faktory proud.regulátoru:Špatný typ motoru %s

Cause of error

V MP2450 je aktivována kompenzace proudového regulátoru nejspíše pro jiný typ motoru (lineární motor, asynchronní motor) než pro synchronní motor.

Error correction

- deaktivujte kompenzaci pro zvýšené faktory proudového regulátoru zápisem hodnoty "0" v MP2450.


Error description 18441

Error message

93B0 PDT1-Předřízení regulátoru proudu: neplatná frekvence

Cause of error

- nepřípustná maximální odpínací frekvence v MP2440
- závisle na nastavené PWM frekvenci jsou přípustné pouze následující odpínací frekvence:
PWM frekvence maximální odpínací frekvence
3333 Hz 800 Hz
4000 Hz 960 Hz
5000 Hz 1200 Hz
6666 Hz 1600 Hz
8000 Hz 1920 Hz
10000 Hz 2400 Hz

Error correction

- nepřípustná odpínací frekvence v MP2440
- obraťte se na technickou podporu


Error description 18442

Error message

E1A0 RDY.x status zůstává aktivní (bezpečnostní relé)%s

Cause of error

- zjištěný status signálu '-STO.A.G' je v době testu aktivní (má úroveň 'high')
- signál '-STO.A.G' se nemění na stav 'neaktivní' (úroveň 'high'), přestože MC nastavuje odpovídající stav
- výkonový modul měnič nejméně 1. posuvové neb pomocné osy je blokován signálem '-STO.A.G'

Error correction

- zkontrolujte zapojení
- Porucha hardware
- obraťte se na technickou podporu


Error description 18472

Error message

8330 Test brzd byl přerušen %s

Cause of error

Test brzd byl přerušen kvůli
- PLC - Modul 9161 = 0
- chybějící signál uvolnění (Central Stop, X150, ...)
- jiné chybové hlášení

Error correction

- zkontrolujte PLC program
- zkontrolujte signály uvolnění
- obraťte se na technickou podporu


Error description 18473

Error message

9220 Chybný vstup snímače rychlosti (motor)

Cause of error

- Chybný zápis v MP112 nebo MP113
- vzájemné přiřazení vstupu snímače otáček a PWM výstupu je chybné

Error correction

- zkontrolujte MP112 resp. MP113
- obraťte se na technickou podporu


Error description 18474

Error message

9230 Neznámý typ motoru

Cause of error

- chybný typ motoru v tabulce motorů
- nepodporovaný typ motoru v tabulce motorů
- chybná data motoru v tabulce motorů

Error correction

- obraťte se na technickou podporu


Error description 18475

Error message

9240 Chybný typ snímače %s

Cause of error

- navolený snímač neodpovídá připojenému snímači
Příklady:
navolen: EnDat, připojen: inkrementální snímač
navolen: EnDat 2.1, připojen: EnDat 2.2
- byl navolen snímač, který není touto CC podporován

Error correction

- zkontrolujte MP2206 (resp. SYS v tabulce motorů)
- obraťte se na technickou podporu


Error description 18476

Error message

9250 Motorový snímač: EnDat 2.2 není možný %.2s

Cause of error

- chybná komunikace EnDat
- v tabulce motorů je vybrán snímač s rozhraním EnDat 2.2, ačkoli.není připojen snímač s protokolem EnDat 2.2.
- protokol EnDat 2.2 nemůže být načten

Error correction

- zkontrolujte, zda snímač podporuje EnDat 2.2
- zkontrolujte tabulku motorů (sloupec SYS)
- zkontrolujte strojní parametr MP2206.x
- zkontrolujte zemnění a stínění kabelu
- vyměňte kartu regulátoru motoru
- zkontrolujte zapojení kabelů (srovnejte identifikační čísla kabelů s dokumentací)
- zkontrolujte kabel snímače otáček (vadný či příliš dlouhý)
- zkontrolujte snímač otáček
- obraťte se na technickou podporu


Error description 18477

Error message

9270 Neznámé jmenovité otáčky motoru

Cause of error

- nulový záznam v tabulce motorů

Error correction

- obraťte se na technickou podporu


Error description 18478

Error message

9280 Neplatný parametr filtru 1 %.2s

Cause of error

- chybný záznam v MP2542.x, MP2552.x, MP2562.x či MP2572.x
- interní softwarová chyba

Error correction

- zkontrolujte záznam MP2542.x, MP2552.x, MP2562.x a MP2572.x
- zkontrolujte softwarovou verzi
- obraťte se na technickou podporu


Error description 18479

Error message

9290 Neplatný parametr filtru 2 %.2s

Cause of error

- chybný záznam v MP2543.x, MP2553.x, MP2563.x či MP2573.x
- interní softwarová chyba

Error correction

- zkontrolujte záznam MP2543.x, MP2553.x, MP2563.x a MP2573.x
- zkontrolujte softwarovou verzi
- obraťte se na technickou podporu


Error description 18480

Error message

92A0 Neplatný parametr filtru 3 %.2s

Cause of error

- chybný záznam v MP2544.x, MP2554.x, MP2564.x či MP2574.x
- interní softwarová chyba

Error correction

- zkontrolujte záznam MP2544.x, MP2554.x, MP2564.x a MP2574.x
- zkontrolujte softwarovou verzi
- obraťte se na technickou podporu


Error description 18481

Error message

92B0 Neplatný parametr filtru 4 %.2s

Cause of error

- chybný záznam v MP2545.x, MP2555.x, MP2565.x či MP2575.x
- interní softwarová chyba

Error correction

- zkontrolujte záznam MP2545.x, MP2555.x, MP2565.x a MP2575.x
- zkontrolujte softwarovou verzi
- obraťte se na technickou podporu


Error description 18482

Error message

92C0 Neplatný parametr filtru 5 %.2s

Cause of error

- chybný záznam v MP2546.x, MP2556.x, MP2566.x či MP2576.x
- interní softwarová chyba

Error correction

- zkontrolujte záznam MP2546.x, MP2556.x, MP2566.x a MP2576.x
- zkontrolujte softwarovou verzi
- obraťte se na technickou podporu


Error description 18483

Error message

92D0 Počet rysek motor.snímače se změnil

Cause of error

- počet rysek motoru se změnil bez vypnutí pohonu

Error correction

- obraťte se na technickou podporu


Error description 18484

Error message

92E0 Počet rysek motorového snímače je nesprávný %s

Cause of error

- zadaný počet rysek se liší od zjištěného počtu rysek EnDat
- zkontrolujte MP2202
- chybný záznam STR v tabulce motorů
- EnDat 2.2 jako motorové snímače bez zadání počtu rysek musí mít STR = 1 případně MP2202=1

Error correction

- změňte MP2202
- změňte STR v tabulce motorů
- obraťte se na technickou podporu


Error description 18486

Error message

9300 Nepovolené určení úhlu pole %s

Cause of error

- určení úhlu pole není v tomto režimu povoleno
- zvolený pojezd k určení úhlu pole je neplatný či se snímačem není možný

Error correction

- zkontrolujte záznam v MP2250.x (pouze CC 424), MP2252.x (pouze CC 424) a MP2254.x a/nebo záznam ve sloupci SYS tabulky motorů
- obraťte se na technickou podporu


Error description 18487

Error message

9310 Chybný vstup pro snímač polohy

Cause of error

- pro snímač polohy (MP110.x/MP111.x) byl zvolen špatný vstup
- povolené konfigurace CC424:
6 regulačních obvodů: X201 až X206
8 regulačních obvodů: X201 až X208
10 regulačních obvodů: PWM-výstupy X51 až X56: X201 až X206
PWM-výstupy X57 až X60: X207 až X210
12 regulačních obvodů: PWM-výstupy X51 až X56: X201 až X206
PWM-výstupy X59 až X64: X209 až X214
14 regulačních obvodů: PWM-výstupy X51 až X58: X201 až X208
PWM-výstupy X59 až X64: X209 až X214
16 regulačních obvodů: PWM-výstupy X51 až X58: X201 až X208
PWM-výstupy X59 až X66: X209 až X216
- povolené konfigurace CC61xx:
PWM-výstup <-> snímač polohy
X51 <-> X201
X52 <-> X202
X53 <-> X203
X54 <-> X204
X55 <-> X205
X56 <-> X206

Error correction

- zkontrolujte MP110.x/MP111.x
- obraťte se na technickou podporu


Error description 18488

Error message

C480 U-f provoz se snímačem %.2s

Cause of error

- v tabulce motorů je nastaven režim řízení U-f (STR == 0), současně je ale zadán motorový snímač.(SYS <> 0)

Error correction

- opravte záznam snímače v tabulce motorů
- obraťte se na technickou podporu


Error description 18489

Error message

C650 Chybí ENDAT-interpolační faktor %.2s

Cause of error

- nebyl přijat žádný interpolační faktor ENDAT
- interní softwarová chyba

Error correction

- zkontrolujte softwarovou verzi
- obraťte se na technickou podporu


Error description 18490

Error message

CFF0 Výstraha osa %.2s modul=%d řádek=%d

Cause of error

- interní softwarová chyba

Error correction

- obraťte se na technickou podporu


Error description 18491

Error message

E180 Z1 - amplituda příliš velká %.2s

Cause of error

- amplituda stopy Z1 signálu snímače otáček je příliš velká
- porucha signálu motorového snímače
- zkrat v kabelu motorového snímače
- Amplituda signálu stopy Z1 motorového snímače je příliš velká

Error correction

- zkontrolujte připojení motorového snímače
- zkontrolujte kabel snímače otáček
- přezkoušejte motorový snímač
- obraťte se na technickou podporu


Error description 18497

Error message

PROFIBUS/PROFINET: Hardwarová chyba

Cause of error

TNC nemůže použít ProfiNet-rozhraní.
ProfiNet-rozhraní je vadné či k TNC není kompatibilní.

Error correction

Obraťte se na výrobce stroje


Error description 18498

Error message

Selhala kontrola firmware na rozhraní ProfiNet

Cause of error

TNC nemůže otevřít soubor Firmware pro ProfiNet-rozhraní.

Error correction

Obraťte se na výrobce stroje


Error description 18499

Error message

Selhal Update firmware na rozhraní ProfiNet

Cause of error

TNC nemůže přečíst soubor Firmware pro ProfiNet-rozhraní.

Error correction

Obraťte se na výrobce stroje


Error description 18500

Error message

Chybný soubor pro rozhraní ProfiNet

Cause of error

TNC zjistil chybu kontrolního součtu v souboru Firmware pro ProfiNet-rozhraní.

Error correction

Kontaktujte technickou podporu


Error description 18501

Error message

Selhal Update firmware na rozhraní ProfiNet

Cause of error

Během update firmware na ProfiNet-rozhraní se vyskytla chyba.

Error correction

Obraťte se na výrobce stroje


Error description 18502

Error message

ProfiNet: Chyba hardware

Cause of error

TNC nemůže nakonfigurovat ProfiNet-rozhraní.
Možné příčiny:
- konfigurační data pro ProfiNet-rozhraní jsou neúplná nebo chybná
- firmware ProfiNet-rozhraní není kompatibilní k software řízení

Error correction

Obraťte se na výrobce stroje


Error description 18503

Error message

ProfiNet: Chyba hardware

Cause of error

Firmware ProfiNet-rozhraní není kompatibilní k TNC.

Error correction

Obraťte se na výrobce stroje


Error description 18504

Error message

Selhala inicializace rozhraní ProfiNet

Cause of error

TNC nemůže načíst ProfiNet-rozhraní.

Error correction

Obraťte se na výrobce stroje


Error description 18505

Error message

Selhala inicializace rozhraní ProfiNet

Cause of error

ProfiNet-rozhraní požaduje projektové soubory, které na TNC nejsou k dispozici.

Error correction

Obraťte se na výrobce stroje


Error description 18506

Error message

Žádný či chybný firmware na rozhraní ProfiNet

Cause of error

ProfiNet-rozhraní nemá žádný firmware.

Error correction

Obraťte se na výrobce stroje


Error description 18507

Error message

Příkaz nelze provést

Cause of error

ProfiNet softwarový modul nemůže příkaz provést.
Možné příčiny:
- adresované koncové zařízení ProfiNet se nachází ve stavu, ve kterém není možné příkaz provést
- adresované koncové zařízení ProfiNet neexistuje či není dostupné
- kód příkazu je neznámý

Error correction

Kontaktujte technickou podporu


Error description 18508

Error message

Chyba při načítání konfiguračních dat ProfiNet

Cause of error

ProfiNet softwarový modul nemůže načíst svá konfigurační data

Error correction

Zkontrolujte konfigurační data, restartujte řízení.


Error description 18509

Error message

Selhala inicializace rozhraní ProfiNet

Cause of error

Během inicializace rozhraní ProfiNet se vyskytla chyba.
Možné příčiny:
- TNC nemůže použít ProfiNet-rozhraní.
- firmware ProfiNet-rozhraní není kompatibilní k software řízení
- konfigurační data pro ProfiNet-rozhraní jsou chybná

Error correction

Obraťte se na výrobce stroje.


Error description 18629

Error message

Softwarová opce není aktivní

Cause of error

Pokusili jste se použít SW opci, která na Vašem TNC není uvolněna.

Error correction

Kontaktujte k tomuto výrobce stroje či zákaznickou podporu.


Error description 18630

Error message

Obnova kinematiky není možná!

Cause of error

Pokusili jste se restaurovat kinematiku, která nesouhlasí s právě aktivní kinematikou.

Error correction

Restaurujte pouze kinematiku, kterou jste předtím uložili z identického popisu kinematiky.


Error description 18631

Error message

Funkce nedovolena

Cause of error

Pokusili jste se použít funkci, která je na Vašem TNC blokována správou FCL.

Error correction

Po SW update jsou FCL funkce standardně blokovány. Po zadání hesla 65535 v SIK Menu je možno uvolnit tyto funkce k testovacím účelům na omezený čas. Po zadání zpoplatněného hesla můžete používat FCL funkce trvale. Kontaktujte k tomuto výrobce stroje či
zákaznickou podporu.


Error description 18632

Error message

rozměry polotovaru si odporují

Cause of error

V obráběcím cyklu jste definovali rozměry polotovaru menší než rozměry hotového obrobku.

Error correction

Zkontrolujte definici cyklu a upravte vstupní hodnoty.


Error description 18766

Error message

C022 Chyba konfigurace SMB či SPL

Cause of error

- chyba konfigurace v HSCI-Systemu
- chybná konfigurace bezpečného pole obsluhy stroje MB 6xx S či PL 6xxx S
- je připojen nový typ přístroje, který ještě není aktuálním CC-Software podporován.
- konfigurační data MC pro CC jsou chybná

Error correction

- update software
- obraťte se na technickou podporu


Error description 18768

Error message

C026 CC-CC komunikace, chyba watchdog

Cause of error

- HSCI-účastník způsobil chybu offsetu
- nevhodná velikost telegramu MC
- přerušení přenosu telegramu

Error correction

- update software
- vyměňte PL 6xxx S
- obraťte se na technickou podporu


Error description 18770

Error message

C02C Watchdog chyba v PL / SPL

Cause of error

- Watchdog PL 6xxx (S) nebyl dále snímán
- chyba hardware na PL 6xxx (S)

Error correction

- vyměňte PL 6xxx (S)
- obraťte se na technickou podporu


Error description 18771

Error message

C02D chyba watchdog, HSCI modul

Cause of error

- vadný blok HSCI na CC
-> nelze dále přijmout žádné HSCI-Telegramy
-> watchdog nelze dále snímat
- vadný kabel HSCI

Error correction

- zkontrolujte konektor HSCI kabelu
- Přezkoušejte či nahraďte HSCI kabel
- vyměňte CC
- obraťte se na technickou podporu


Error description 18773

Error message

C025 CC-CC komunikace, chyba CRC

Cause of error

- HSCI-účastník způsobil chybu offsetu
- nevhodná velikost telegramu MC

Error correction

- update software
- obraťte se na technickou podporu


Error description 18774

Error message

C027 chybí HSCI telegram

Cause of error

- chybí HSCI telegram (Low-Prio)
- HSCI-účastník způsobil chybu
- chybný seznam telegramů v MC

Error correction

- zkontrolujte HSCI zařízení
- update software
- obraťte se na technickou podporu


Error description 18775

Error message

C028 Chybí MC potvrzení

Cause of error

- HSCI zpráva CC pro MC nebyla kvitována

Error correction

- update software
- obraťte se na technickou podporu


Error description 18777

Error message

C02B Watchdog chyba v SMB

Cause of error

- Watchdog MB 6xx S nebyl dále snímán
- chyba hardware na MB 6xx S

Error correction

- vyměňte MB 6xx S
- obraťte se na technickou podporu


Error description 18786

Error message

9330 Nakonfigurován chybný vstup snímače %s

Cause of error

- nakonfigurován neexistující konektorový vstup

Error correction

- zkontrolujte konfiguraci konektorového vstupu
- obraťte se na technickou podporu


Error description 18790

Error message

9260 Parametry motoru byly změněny

Cause of error

- typ motoru byl změněn bez vypnutí pohonu

Error correction

- obraťte se na technickou podporu


Error description 18791

Error message

BB00 CC%d MC příkaz %d na CC-software není povolen

Cause of error

- MC příkaz je pro tuto softwarovou variantu CC nepřípustný
- MC příkaz v tomto okamžiku není povolen dekadický kód = "low-Byte" kódu příkazu (0...255)
- interní softwarová chyba

Error correction

- zkontrolujte softwarovou verzi
- obraťte se na technickou podporu


Error description 18792

Error message

9320 Snímač polohy: EnDat 2.2 není možný %.2s

Cause of error

- chybná komunikace EnDat
- v MP 118/119 je vybrán snímač s rozhraním EnDat 2.2, ačkoli.není připojen snímač s protokolem EnDat 2.2
- protokol EnDat 2.2 nemůže být načten

Error correction

- zkontrolujte, zda snímač polohy podporuje EnDat 2.2
- zkontrolujte strojní parametr MP118.x / MP119.x
- zkontrolujte zemnění a stínění kabelu
- vyměňte kartu regulátoru motoru
- zkontrolujte zapojení kabelů (srovnejte identifikační čísla kabelů s dokumentací)
- zkontrolujte kabel snímače polohy (vadný či příliš dlouhý)
- zkontrolujte snímač polohy
- obraťte se na technickou podporu


Error description 18821

Error message

93C0 INVERTER.INV je chybný %s

Cause of error

- chybný záznam v tabulce výkonových modulů: INVERTER.INV
- chybný záznam: I_MAX, U-IMAX či R-Sensor
- R-Sensor není identický jako U-IMAX/I-MAX

Error correction

- zkontrolujte záznamy pro: I_MAX, U-IMAX a R-Sensor
- obraťte se na technickou podporu


Error description 18822

Error message

C5B0 Nepovolený nájezd do ref.- motorový snímač %s

Cause of error

- cyklus dotykové sondy je aktivní a současně je přijímána referenční hodnota z motorového snímače

Error correction

- obraťte se na technickou podporu


Error description 18823

Error message

C5C0 Nepovolený nájezd do ref. - snímač polohy %s

Cause of error

- cyklus dotykové sondy je aktivní a současně je přijímána referenční hodnota ze snímače polohy

Error correction

- obraťte se na technickou podporu


Error description 18824

Error message

D300 Datový přenos SPL na CC, chyba CRC HSCI-Adr: %d

Cause of error

- vadný či nepřipojený HSCI propojovací kabel
- chyba datového přenosu v HSCI-systému
- jistá PL 6xxx FS zasílá chybná data
- velikost telegramů HSCI nesouhlasí (MC-software)

Error correction

- přezkoušejte HSCI kabel
- vyměňte jisté PL 6xxx FS
- update software
- obraťte se na technickou podporu


Error description 18825

Error message

D400 Datový přenos SPL na CC, chyba Watchdog HSCI-Adr: %d

Cause of error

- chyba datového přenosu v HSCI-systému
- jistá PL 6xxx FS zasílá chybná data
- přenos HSCI je rušen.

Error correction

- update software
- vyměňte PL 6xxx FS
- obraťte se na technickou podporu


Error description 18826

Error message

E002 Status Centrál stopu není roven testovacímu výstupu: T2

Cause of error

- signálová hladina testovacího výstupu:'T2' se liší od vstupu Central Stopu na CC
CC424: signal '-NE2'
CC61xx: signal '-ES.B'

Error correction

- zkontrolujte zapojení
- obraťte se na technickou podporu


Error description 18861

Error message

HSCI: chyba hardware

Cause of error

chyba behem pristupu k hardware HSCI.

Error correction

- informujte servisniho partnera
- vice podrobnosti o diagnostice naleznete v menu diagnostiky


Error description 18862

Error message

HSCI: chyba initializace

Cause of error

chyba pri incializaci hardware HSCI

Error correction

- informujte servisniho partnera
- vice podrobnosti o diagnostice naleznete v menu diagnostiky


Error description 18891

Error message

M91 či M92 není možná

Cause of error

Se skloněnou rovinou obrábění jste programovali NC blok s M91 či M92, ve kterém je současně voláno NC-Makro přes jinou přídavnou M funkci.

Error correction

Změňte případně pořadí M-funkcí v NC bloku


Error description 18903

Error message

Částečné předřízení nedovoleno

Cause of error

Je aktivovaná rychlostní část předřízení, to však přes PLC není povoleno.

Error correction

- deaktivujte rychlostní část předřízení (MP1396.x, FN-Funkce)
- obraťte se na technickou podporu


Error description 18904

Error message

Adresar neexistuje

Cause of error

- Vámi v NC bloku (např. PGM CALL) definovaný adresář neexistuje.
- kopírování souborů: Vámi definovaný cílový adresář neexistuje .

Error correction

- změňte NC program.
- používejte pro kopírování pouze existující adresáře


Error description 18912

Error message

CC%d Měnič vřetena RDY=1 (Bezpečnostní relé)

Cause of error

Vřeteno nelze vypnout pomocí SHS1A přes bezpečnostní relé měniče.

Error correction

- zkontrolujte zapojení
- obraťte se na technickou podporu


Error description 18913

Error message

CC%d Měnič vřetena RDY=0 (Bezpečnostní relé)

Cause of error

Vřeteno nelze zapnout pomocí SHS1A přes bezpečnostní relé měniče.

Error correction

- zkontrolujte zapojení
- obraťte se na technickou podporu


Error description 18914

Error message

Chybná generace cyklu

Cause of error

Při automatickém vytvoření struktury cyklu se vyskytla chyba.
Práce s dotykovou sondou a obráběcími cykly není možná či jen částečně .

Error correction

Bližší informace k příčině chyby naleznete v souboru makecycle.log, který TNC uložil v adresáři PLC:\JHPLCLOG / PLC:\ .


Error description 18915

Error message

HSCI: Chybí IOC-soubor

Cause of error

- záznam v OEM.SYS neexistuje.
- soubor IOC neexistuje

Error correction

- spusťte znovu řízení
- zkontrolujte soubory IOC a OEM.SYS
- obraťte se na technickou podporu


Error description 18928

Error message

M128 nedovolena!

Cause of error

Pokusili jste se přepnout rozsah pojezdu, přestože je aktivní M128 nebo funkce TCPM.

Error correction

M128 bzw. Zrušte funkci TCPM a přepněte rozsah pojezdu znovu.


Error description 19093

Error message

E1C0 RDY.x status vřet.zůstává aktivní (bezpečnostní relé)%s

Cause of error

- status signálu '-STOS.A.G' je v době testu neaktivní (má úroveň 'High')
- signál '-STOS.A.G' se nemění na stav 'aktivní' (úroveň 'low'), přestože MC nastavuje odpovídající stav signálu
- výkonový modul (měnič) vřetena není blokován signálem '-STOS.A.G'

Error correction

- zkontrolujte zapojení
- porucha hardware
- obraťte se na technickou podporu


Error description 19094

Error message

8063 CC%d překročení času S-Status-Test

Cause of error

- Vyhodnocení stavu S po testu (S-Status-Auswertung) pomocí MC nastává příliš pozdě.
- Maximální čas odpojení při testu byl překročen.

Error correction

- obraťte se na technickou podporu


Error description 19236

Error message

LSV2 přenos přerušen!

Cause of error

Externí přístroj nemohl vyčíst data z TNC dostatečně rychle.

Error correction

- zkontrolujte připravenost externího přístroje
- vytvořte spojení znovu


Error description 19239

Error message

Chyba profibus v cyklickém provozu

Cause of error

Při přístupu na Profibus-Hardware se vyskytla chyba.

Error correction

- obraťte se na technickou podporu
- další diagnostické informace získáte v menu diagnostiky


Error description 19242

Error message

Chyba od PL/MB v cyklické operaci

Cause of error

Při přístupu na hardware HSCI se vyskytla chyba.

Error correction

- obraťte se na technickou podporu
- další diagnostické informace získáte v menu diagnostiky


Error description 19292

Error message

AFC: Nezachycen referenční výkon

Cause of error

adaptivní řízení posuvu AFC, režim učení:
TNC nemohl zjistit referenční výkon.
možná příčina: testovací řez ve vzduchu

Error correction

proveďte učící řez znovu


Error description 19293

Error message

TOOL.T: Příliš mnoho řezů

Cause of error

Ve sloupci CUT tabulky nástrojů je definováno více než 20 břitů.

Error correction

Snižte počet břitů resp. použijte jiný nástroj s maximálně 20 břity.


Error description 19320

Error message

C02E Nutný update CC-firmwaru

Cause of error

- Protože byla provedena změna hardwaru nebo softwaru je nutný update firmwaru

Error correction

- obraťte se na technickou podporu


Error description 19389

Error message

Chybový bit ve stavu bezpečnosti (S stav) HSCI přenosu

Cause of error

Nalezena chyba ve statusu HSCI-S.

Error correction

Obraťte se na technickou podporu.


Error description 19391

Error message

8064 Porucha napájení AC

Cause of error

Během provozu vznikla chyba 'AC-Fail'.
Síťové napájecí napětí bylo dočasně přerušeno.
Možné příčiny:
- výpadek sítě
- poruchy síťového napětí
- vadná pojistka na straně síťového napájení
- závada v zapojení síťového napájení

Error correction

- zkontrolujte jištění síťového napájení
- zkontrolujte zapojení síťového napájení
- zkontrolujte kvalitu síťového napájení (možnosti výpadku)
- obraťte se na technickou podporu


Error description 19392

Error message

8065 Porucha napájení DC

Cause of error

Během provozu se objevil 'DC-Fail', meziobvodové napětí kleslo pod specifikovanou mez.

Error correction

- zkontrolujte meziobvodové napětí
- zkontrolujte funkci meziobvodového stykače nabíjení
- zkontrolujte síťové napájecí napětí
- zkontrolujte jištění (pojistky) síťového napájení
- zkontrolujte zapojení síťového napájení
- zkontrolujte kvalitu a výpadky síťového napájení
- obraťte se na technickou podporu


Error description 19393

Error message

C030 Alarm napájecí napětí CC%d

Cause of error

- vnitřní napájecí napětí jednotky CC jsou mimo specifikovaný rozsah. Prosím dbejte diagnostického hlášení "0xC038 Kontrola napětí"!

Error correction

- zkontrolujte napájecí napětí na CC:
- zkontrolujte zapojení na X69
- Délka kabelu na X69 je v rámci specifikace?
- vyměňte kabel na X69
- vyměňte hardware
- obraťte se na technickou podporu


Error description 19394

Error message

C031 Alarm napájecí napětí

Cause of error

Napájecí napětí na některém přístroji na větvi HSCI je mimo povolený rozsah.

Error correction

- zkontrolujte napětí na připojených přístrojích
- vyměňte hardware
- obraťte se na technickou podporu


Error description 19395

Error message

C032 Systémový takt MC je menší než CC%d

Cause of error

- interní softwarová chyba

Error correction

- obraťte se na technickou podporu


Error description 19396

Error message

C033 Systémový takt MC je větší než CC%d

Cause of error

- interní softwarová chyba

Error correction

- obraťte se na technickou podporu


Error description 19398

Error message

Měřící poloha není povolena

Cause of error

Při měření kinematiky je v jedné z rotačních os měřící poloha 0°. To není povoleno.

Error correction

Zvolte výchozí úhel, koncový úhel a případně počet měření ve všech rotačních osách tak, aby žádná z měřících poloh nebyla v poloze 0°.


Error description 19411

Error message

PLC program %1 nemohl být spuštěn

Cause of error

- Timeout při inicializaci Profibusu nebo HSCI hardwaru

Error correction

- obraťte se na technickou podporu


Error description 19423

Error message

8066 CC%d maximální teplota karty regulátorů je překročena

Cause of error

- Byla překročena maximální povolená teplota karty CC
- Okolní teplota je moc vysoká

Error correction

- prověřte funkci klimatizace rozvaděče
- prověřte funkci ventilátorů
- obraťte se na technickou podporu


Error description 19424

Error message

8067 CC%d teplota karty regulátorů pod minimální teplotou

Cause of error

- teplota karty CC je pod minimální povolenou teplotou
- okolní teplota je moc nízká

Error correction

- prověřte funkci klimatizace rozvaděče
- obraťte se na technickou podporu


Error description 19439

Error message

8061 Chybí signál READY od napájecího modulu

Cause of error

- po startu regulátorů je signál READY napájecího modulu neaktivní
- hlavní stykač odpadl
- chyba v PLC-Programu
- napájecí modul, měnič je vadný

Error correction

- restartujte řízení, při opakovaném výskytu:
- obraťte se na technickou podporu
- zkontrolujte zapojení hlavního stykače
- zkontrolujte PLC-Program
- vyměňte napájecí modul, měnič


Error description 19440

Error message

Makro M-funkcí není povoleno

Cause of error

Pokusili jste se vyvolat M makrofunkci při aktivní funkci M120 (LOOK AHEAD).

Error correction

Je-li M120 aktivní, TNC nemůže M-makrofunkce provádět. Nejdříve zrušte M120, aby bylo možno M-makrofunkci vykonat.


Error description 19441

Error message

C3B0 Motor %s se netočí při maximálním proudu

Cause of error

- motor je zabrzděn nebo mechanicky blokován
- vadný měnič
- vadný motor
- je navolen chybný motor
- špatně zadáno přiřazení PWM výstupů
- zaměněny silové kabely motoru
- zaměněny kabely od motorových snímačů
- nesprávné připojení motoru
- motor je zatížen maximálním točivým momentem

Error correction

- zkontrolujte měnič a případně vyměňte
- zkontrolujte motor a kabeláž
- zkontrolujte zatížení motoru
- zkontrolujte, zda hřídel motoru je volná (po odbrzdění)
- zkontrolujte strojní parametry
- obraťte se na technickou podporu


Error description 19442

Error message

C004 Nedefinovaný interrupt

Cause of error

- vadná regulační karta CC

Error correction

- vyměňte hardware
- obraťte se na technickou podporu


Error description 19443

Error message

93E0 PWM frekvence větší než 5kHz vyžaduje Double-Speed %s

Cause of error

- Je-li v MP2180.x zvolena PWM-frekvence > 5000 Hz, musí být MP2000.x nastavena na 1 (Double-Speed)

Error correction

- buď: PWM-frekvenci v MP2180.x snížit
- nebo: nastavit MP2000.x = 1
- obraťte se na technickou podporu


Error description 19444

Error message

93F0 Překročen maximální výpočetní výkon

Cause of error

- CC61xx:
Požadovaný výpočetní výkon v MP 2000.x není možný.
Pro regulační jednotku jsou možné následující konfigurace:
single | double
6 | 0
4 | 1
2 | 2
0 | 3
MP 2000.x = 0 Single-Speed
MP 2000.x = 1 Double-Speed

Error correction

- snižte počet os na regulační jednotce
- osy Double-Speed změnit na Single-Speed osy (MP 2000.x z 1 na 0)
- obraťte se na technickou podporu


Error description 19445

Error message

9400 Odměřovací snímače s 11 µA není možno použít

Cause of error

- v MP118/119 je nastaven bit 0 na '1'

Error correction

- v MP118/MP119 nastavte bit 0 na '0'
- obraťte se na technickou podporu


Error description 19448

Error message

DCM: Neznámý status nástroje

Cause of error

Pokusili jste se provozovat dynamické hlídání kolize (DCM) bez nástrojového statusu.

Error correction

Strojní konstantu MP7300 (účinek viz příručka uživatele) nastavit tak, aby se nástrojová data nemazala automaticky.
Po nastavení MP7300 znovu zavolejte nástroj, aby se jeho data aktivovala.


Error description 19449

Error message

8190 Chyba v měření TNCopt %.2s

Cause of error

- optimalizace TNCopt byla zrušena

Error correction

- překontrolujte verzi TNCopt
- ověřte, zda je pohon aktivní
- obraťte se na technickou podporu


Error description 19471

Error message

8000 CC%d výstraha: Teplota karty regulátoru je vysoká

Cause of error

- teplota na kartě regulátoru překročila výstražnou úroveň
- okolní teplota je moc vysoká

Error correction

- prověřte funkci klimatizace rozvaděče
- prověřte funkci ventilátorů
- obraťte se na technickou podporu


Error description 19472

Error message

8001 CC%d výstraha: Teplota karty regulátoru je nízká

Cause of error

- teplota na kartě regulátoru překročila dolní výstražnou úroveň
- okolní teplota je moc nízká

Error correction

- prověřte funkci klimatizace rozvaděče
- obraťte se na technickou podporu


Error description 19501

Error message

Chyba během (self) testu

Cause of error

Během (self) testu byla přijata neplatná zpráva.

Error correction

obraťte se na technickou podporu


Error description 19502

Error message

Timeout (self) testu

Cause of error

Nebyla přijata očekávaná zpráva.

Error correction

- prověřte všechna kabelová spojení a přístroje
- obraťte se na technickou podporu


Error description 19503

Error message

Chyba komunikace při (self) testu

Cause of error

Byla přijata neznámá zpráva.

Error correction

obraťte se na technickou podporu


Error description 19504

Error message

Chyba během vnitřního testu

Cause of error

Během (self) testu došlo k chybě.

Error correction

obraťte se na technickou podporu


Error description 19533

Error message

8002 CC%d výstraha: Nízké otáčky ventilátoru

Cause of error

- Otáčky větráku na jednotce regulátoru CC jsou nižší než mez varování

Error correction

- zkontrolujte větrák
- obraťte se na technickou podporu


Error description 19534

Error message

8003 CC%d předběžná výstraha: Proud meziobvodu moc velký

Cause of error

- proud meziobvodu napájecího modulu překročil mez varování

Error correction

- snižte odebíraný výkon z meziobvodu:
- přizpůsobte rozběhové a brzdné rampy os/vřeten
- zkontrolujte MP2390 a MP2392
- obraťte se na technickou podporu


Error description 19536

Error message

81A0 Chybný kanál diagnostiky %.2s

Cause of error

- Na osciloskopu je navolen neplatný CC-Diag kanál.

Error correction

- zvolte jiný kanál


Error description 19671

Error message

CBE nelze odstartovat

Cause of error

Start ProfiNet rozhraní CBE30 byl neúspěšný

Error correction

Obraťte se na výrobce stroje


Error description 19672

Error message

Chyba při reservaci paměti

Cause of error

Potřebná paměť nemohla být reservována.

Error correction

obraťte se na technickou podporu


Error description 19673

Error message

Update firmware není možný

Cause of error

Interní chyba při aktualizaci firmware.

Error correction

Obraťte se na výrobce stroje


Error description 19674

Error message

Ve firmwarovém souboru chybí informace o verzi

Cause of error

V souboru firmwaru nebyla nalezena informace o verzi.

Error correction

Obraťte se na výrobce stroje


Error description 19675

Error message

Firmware nemohl být spuštěn

Cause of error

Neúspěšný start firmware některého zařízení.

Error correction

Obraťte se na výrobce stroje


Error description 19676

Error message

Chyba v hardwarové konfiguraci

Cause of error

V hardwarové konfiguraci byla zjištěna chyba.

Error correction

Obraťte se na výrobce stroje


Error description 19677

Error message

Chyba v ProfiNet komunikaci

Cause of error

Při komunikaci s jednotkou na ProfiNet sběrnici se vyskytla chyba.

Error correction

- překontrolujte všechna zařízení a spoje
- Obraťte se na výrobce stroje


Error description 19678

Error message

Ke konfiguraci není přístup

Cause of error

Potřebná konfigurační data nemohla být z konfiguračního serveru vyžádána.

Error correction

obraťte se na technickou podporu


Error description 19679

Error message

Není přístup na Event-Server

Cause of error

Přístup k Event serveru se nezdařil.

Error correction

obraťte se na technickou podporu


Error description 19680

Error message

Regulační jednotku CC nelze spustit

Cause of error

Jednotku regulátoru CC nelze nastartovat nebo firmware nemohl být správně přenesen.

Error correction

- zkontrolujte jednotku regulátoru CC
- Obraťte se na výrobce stroje


Error description 19681

Error message

HSCI-Watchdog nemohl být vymazán

Cause of error

HSCI-Watchdog nemohl být vymazán.

Error correction

obraťte se na technickou podporu


Error description 19682

Error message

Chyba v HSCI komunikaci

Cause of error

Při komunikaci s jednotkou na HSCI sběrnici se vyskytla chyba.

Error correction

- překontrolujte všechna zařízení a spoje
- obraťte se na technickou podporu


Error description 19683

Error message

Chyba spojení HSCI

Cause of error

Na HSCI sběrnici se vyskytla chyba ve spojení.

Error correction

- překontrolujte všechna zařízení a spoje
- obraťte se na technickou podporu


Error description 19684

Error message

Chyba při detekci regulátoru CC

Cause of error

Při detekci připojené jednotky regulátoru CC vznikla chyba.

Error correction

obraťte se na technickou podporu


Error description 19685

Error message

Chyba ve zprávě z CC

Cause of error

Z CC byly přijaty chybné informace.

Error correction

obraťte se na technickou podporu


Error description 19686

Error message

Chyba ve zprávě z PL modulu

Cause of error

Z některého PL modulu byly přijaty chybné informace.

Error correction

obraťte se na technickou podporu


Error description 19687

Error message

Chyba PL

Cause of error

Některý PL modul ohlásil chybu.

Error correction

obraťte se na technickou podporu


Error description 19688

Error message

Softwarové verze PL modulu a MC si neodpovídají

Cause of error

Softwarová verze PL modulu a jednotky MC nejsou kompatibilní

Error correction

Obraťte se na výrobce stroje


Error description 19689

Error message

PL modul nemohl být spuštěn

Cause of error

PL modul nemohl být spuštěn

Error correction

- zkontrolujte PL modul
- obraťte se na technickou podporu


Error description 19690

Error message

PL: Nebyl nalezen Bus modul

Cause of error

U jednoho PL modulu nebyl nalezen modul sběrnice

Error correction

- zkontrolujte PL modul
- obraťte se na technickou podporu


Error description 19691

Error message

Neznámý PL software

Cause of error

Některý PL modul má neznámý software.

Error correction

- zkontrolujte PL modul
- obraťte se na technickou podporu


Error description 19692

Error message

Na PL modulu je moc slotů

Cause of error

Některý PL modul má více slotů, než je povoleno.

Error correction

- zkontrolujte PL modul
- obraťte se na technickou podporu


Error description 19693

Error message

Chyba při identifikaci hardwaru

Cause of error

Některá hardwarová jednotka nebyla správně identifikována.

Error correction

obraťte se na technickou podporu


Error description 19694

Error message

Hardware nebyl nalezen

Cause of error

Požadovaná hardwarová jednotka nebyla nalezena.

Error correction

- překontrolujte všechna zařízení a spoje
- obraťte se na technickou podporu


Error description 19695

Error message

Chyba při komunikaci s SPI modulem

Cause of error

Při komunikaci s některým SPI modulem vznikla chyba.

Error correction

obraťte se na technickou podporu


Error description 19696

Error message

Chyba při některé operaci se soubory

Cause of error

Operace se souborem se nezdařila.

Error correction

obraťte se na technickou podporu


Error description 19697

Error message

Chyba při detekci hardwaru

Cause of error

Chyba při detekci hardware

Error correction

obraťte se na technickou podporu


Error description 19698

Error message

Přístup na nepodporovaný hardware

Cause of error

Některá připojená hardwarová jednotka není podporována používaným softwarem.

Error correction

Obraťte se na výrobce stroje


Error description 19699

Error message

Je nutno aktualizovat firmware (%s)

Cause of error

Některá jednotka potřebuje aktualizaci firmwaru.
Tato jednotka je uvedena v přídavných informacích.

Error correction

Tato aktualizace vyžaduje souhlas uživatele.
Viz následující hlášení.


Error description 19700

Error message

Je nutno aktualizovat firmware (%s)

Cause of error

Některá jednotka potřebuje aktualizaci firmwaru.
Tato jednotka je uvedena v přídavných informacích.

Error correction

- vypněte software řízení
- aktualizaci firmwaru odstartujte ručně na HeROS konsoli


Error description 19701

Error message

Probíhá aktualizace firmwaru (%s)

Cause of error

Probíhá aktualizace firmwaru na některé jednotce.
Tato jednotka je uvedena v přídavných informacích.

Error correction

Počkejte, až se aktualizace dokončí.
Viz následující hlášení.


Error description 19702

Error message

Aktualizace firmwaru byla dokončena (%s)

Cause of error

Aktualizace firmwaru jednotky úspěšně proběhla.
Tato jednotka je uvedena v přídavných informacích.


Error description 19703

Error message

Aktualizace firmwaru se nezdařila (%s)

Cause of error

Aktualizace firmwaru se nezdařila.
Tato jednotka je uvedena v přídavných informacích.

Error correction

- sledujte další poruchová hlášení
- odstraňte příčinu poruchy
- ukončete práci a restartujte řídící systém.
Aktualizace firmwaru je automaticky zopakována při dalším startu řídícího systému.


Error description 19704

Error message

Aktualizace firmwaru se nezdařila (%s)

Cause of error

Aktualizace firmwaru se nezdařila.
Příslušná jednotka je uvedena v přídavných informacích.

Error correction

Jednotku možná nejde použít.
Obraťte se na technickou podporu.


Error description 19705

Error message

Vypnutí řídícího softwaru je zpožděno

Cause of error

Řídící software nyní nelze vypnout, protože probíhá aktualizace firmwaru.

Error correction

Počkejte, až se aktualizace dokončí.
Software řízení se pak automaticky vypne.


Error description 19723

Error message

C034 CC%d (self) test S statusu chybný

Cause of error

- Self test signálu S-status nebyl z MC správně ukončen.
- interní softwarová chyba

Error correction

- ověřte softwarovou verzi
- obraťte se na technickou podporu


Error description 19751

Error message

Pokročilý

Cause of error


Error description 19754

Error message

Nouzový stop z SPLC

Cause of error

- SPLC program vyvolal stop reakci od nouzového stopu (SS1)

Error correction

- obraťte se na technickou podporu


Error description 19755

Error message

Fatální chyba z SPLC

Cause of error

- stop reakce kvůli fatální chybě (SS1F) od SPLC programu

Error correction

- obraťte se na technickou podporu


Error description 19756

Error message

RESET

Cause of error


Error description 19757

Error message

SET

Cause of error


Error description 19758

Error message

Set

Cause of error


Error description 19759

Error message

Reset

Cause of error


Error description 19764

Error message

Zrušení nástroje není povoleno

Cause of error

Pokusili jste se vymazat nástroj z tabulky nástrojů i když tento nástroj je ještě v tabulce míst.

Error correction

Nejprve vymažte nástroj z tabulky míst a pak z tabulky nástrojů.


Error description 19777

Error message

8093 CC%d HSCI komunikace Code=%X Adresse=%X

Cause of error

- monitorování HSCI komunikace hlásí chybu přenosu
- hardware některého účastníka HSCI je vadný

Error correction

- přezkoušejte HSCI kabel
- vyměňte vadný hardware
- obraťte se na technickou podporu


Error description 19951

Error message

C6A0 Překročení času regul. softwaru %.2s IRQ-ID=%d karta-ID=%d

Cause of error

- časová kontrola softwaru regulátoru hlásí překročení
- interní softwarová chyba

Error correction

- obraťte se na technickou podporu


Error description 19952

Error message

C690 DQ-Kom-chyba %.1s Port=%d Device=%d kod chyby=%d

Cause of error

- DRIVE-CLiQ komunikace je rušena
- DRIVE-CLiQ komunikace byla přerušena

Error correction

- zkontrolujte kabeláž DRIVE-CLiQ
- obraťte se na technickou podporu


Error description 20418

Error message

(Self) test je deaktivován

Cause of error

Self test systemu není aktivní. Bez něj není integrita systému zaručena.

Error correction

Nastavte v konfiguraci System/CfgMachineSimul/skipEmStopTest = FALSE


Error description 20457

Error message

MC: Systémová chyba v SPLC-LZS

Cause of error

- vnitřní SW chyba v průběhu (LZS) SPLC na straně MC

Error correction

obraťte se na technickou podporu


Error description 20458

Error message

Detekce hardwaru PL/MB chybná

Cause of error

Při detekci a vyhodnocení bezpečnostního PL- a MB- hardwaru vznikla chyba

Error correction

- zkontrolujte připojení a funkci HSCI-PLs a MB
- obraťte se na technickou podporu


Error description 20459

Error message

HSCI-PL/MB %s hlásí chybu

Cause of error

Bezpečnostní HSCI-PL nebo MB vysílá neplatná data

Error correction

- zjistěte vadný prvek a vyměnte jej
- obraťte se na technickou podporu


Error description 20460

Error message

HSCI-PL/MB %s hlásí chybu

Cause of error

Bezpečnostní HSCI-PL nebo MB hlásí chybu

Error correction

- zkontrolujte zapojení a stav PLs příp. MB
- obraťte se na technickou podporu


Error description 20461

Error message

MC: Systémová chyba v SPLC-LZS

Cause of error

- vnitřní SW chyba v průběhu (LZS) SPLC na straně MC

Error correction

obraťte se na technickou podporu


Error description 20462

Error message

MC: Systémová chyba v SPLC-LZS

Cause of error

- vnitřní SW chyba v průběhu (LZS) SPLC na straně MC

Error correction

obraťte se na technickou podporu


Error description 20463

Error message

Chyba doby běhu v SPLC programu:

Cause of error

Chyba průběhu v SPLC programu

Error correction

obraťte se na technickou podporu


Error description 20464

Error message

Do SPLC nelze vložit program

Cause of error

Nelze vložit SPLC program

Error correction

obraťte se na technickou podporu


Error description 20465

Error message

SPLC program byl změněn

Cause of error

SPLC program nebo NC software byly po přejímce funkce bezpečnosti změněny

Error correction

Zpět vložit původní SPLC program nebo znovu provést přejímku


Error description 20466

Error message

SPLC program není v pořádku

Cause of error

SPLC program nelze spustit

Error correction

- sledujte další poruchová hlášení
- obraťte se na technickou podporu


Error description 20467

Error message

Stroj není v bezpečném provozu

Cause of error

Uvedení systému do provozu ještě není ukončeno, není ještě ověřena funkce bezpečnosti stroje


Error description 20469

Error message

Konfigurace SPLC vstupů

Cause of error

Konfigurace SPLC vstupů s inverzní logikou je chybná.

Error correction

- ověřte konfiguraci s bezpečností spojených parametrů MP585.x a MP586.x
- obraťte se na technickou podporu


Error description 20471

Error message

Konfigurace SPLC vstupů

Cause of error

Konfigurace SPLC vstupů, zúčastňujících se minutového testu je chybná

Error correction

- ověřte konfiguraci s bezpečností spojeného parametru MP587.x
- obraťte se na technickou podporu


Error description 20473

Error message

Konfigurace SPLC času cyklu

Cause of error

Zadaný čas cyklu pro SPLC je moc dlouhý nebo moc krátký

Error correction

- ověřte zápis do MP7602
- obraťte se na technickou podporu


Error description 20477

Error message

Python-Skript je již odstartován

Cause of error

- stlačením softkey měla být již probíhající úloha pro Python znovu nastartována
- před novým startem Pythonu nebyla stará úloha správně ukončena

Error correction

- ukončete probíhající úlohu a následně znovu nastartujte
- vypněte a znovu zapněte řízení
- obraťte se na technickou podporu


Error description 20481

Error message

Přístup do kinematiky není možný

Cause of error

Řídící systém nemohl otevřít aktivní popis kinematiky (pro čtení nebo zápis).
- neexistuje platný popis kinematiky
- popis kinematiky je chráněn proti zápisu.

Error correction

- použijte platný popis kinematiky.
- zrušte ochranu popisu kinematiky proti zápisu


Error description 20482

Error message

Měř.poloha není v rozsahu pohybu

Cause of error

Definovali jste takovou polohu měření, která je mimo rozsah pojezdu rotační osy

Error correction

Zvolte výchozí a/nebo koncový úhel v cyklu tak, aby poloha měření ležela uvnitř pojezdu


Error description 20483

Error message

Kompenzace presetu není možná

Cause of error

Pokusili jste se provést kompenzaci vztažného bodu, i když v popisu kinematiky nejsou všechny potřebné údaje. Kompenzaci Presetu můžete provést jen, když v kinematickém popisu jsou uvedeny tři související transformace v souřadném systému stroje.

Error correction

Změňte počet měřících bodů v cyklu tak, aby řízení mohlo kompenzaci presetu provést. Případně se obraťte na výrobce stroje.


Error description 20536

Error message

8004 Nahrán testovací softw. CC

Cause of error

- v řídícím systému je neuvolněná testovací verze CC softwaru bez platného kontrolního součtu (CRC)
- v binárním souboru CC softwaru nebyl zapsán platný kontrolní součet (CRC)
- SW verze MC nepodporuje porovnávání kontrolního součtu CRC

Error correction

- po potvrzení chyby lze tento software použít pro uvádění do provozu nebo pro provádění chybové diagnostiky
- ověřte softwarovou verzi
- načtěte logbook
- obraťte se na technickou podporu


Error description 20558

Error message

A003 Stav zavedení SPLC je aktivní

Cause of error

- provádění kontrolního součtu (CRC) SPLC programu je deaktivováno (MP690 =1)

Error correction

- před expedicí stroje musí být modus pro uvádění do provozu odvolán (MP690 = 0)
- obraťte se na technickou podporu


Error description 20560

Error message

E019 CC%d SPLC chyba konfigurace ERR-ID=%d

Cause of error

- V průběhu SPLC vznikla konfigurační chyba. Konfigurační parametry SPLC mají nesprávné hodnoty.

Error correction

- zkontrolujte MP konfigurace SPLC
- obraťte se na technickou podporu


Error description 20564

Error message

8082 Vypínací signál MC: -STO.A.MC.WD je aktivní

Cause of error

- vypínací signál: '-STO.A.MC.WD' od MC je aktivní
- zkontrolujte MP 2172
- porucha hardware
- vypnutí pohonů kvůli vnitřní chybě MC

Error correction

- obraťte se na technickou podporu


Error description 20565

Error message

C00D CC%d součtová CRC chyba v DSP program-kódu

Cause of error

- v programu jednotky regulátoru CC byla zjištěna chyba kontrolního součtu
- vadná jednotka CC

Error correction

- vyměňte hardware
- obraťte se na technickou podporu


Error description 20566

Error message

C035 CC%d S-Statustest: neplatná posloupnost testu

Cause of error

- během S-status testu MC nezastavilo průběh tohoto testu
- Interní softwarová chyba

Error correction

- obraťte se na technickou podporu


Error description 20567

Error message

C036 CC%d S-Statustest: neplatný signál

Cause of error

- během S-Status testu si MC vyžádalo neznámý nebo nepodporovaný signal
- Interní softwarová chyba

Error correction

- obraťte se na technickou podporu


Error description 20568

Error message

C037 CC%d S-Statustest při zapnutých pohonech

Cause of error

- MC si vyžádalo S-Status test a přitom osy byly ve stavu regulace
- Interní softwarová chyba

Error correction

- obraťte se na technickou podporu


Error description 20569

Error message

8AD0 Chybí povolení pohonů (sign: "-STO.A.MC.WD" aktivní)

Cause of error

- nelze zapnout pohony, chybí 'uvolnění posuvů'
- MC nespouští vypínací signál '-STO.A.MC.WD'
- porucha hardware
- interní softwarová chyba

Error correction

- obraťte se na technickou podporu


Error description 20570

Error message

9420 Konfigurace z X150 není možná %s

Cause of error

- zadání v MP2040 (skupinové vypínání os pomocí X150) je chybné

Error correction

- opravte zadání v MP2040
- obraťte se na technickou podporu


Error description 20572

Error message

9430 Konfigurace vstupu I32 není možná %s

Cause of error

- zadání v MP2050 pro uvolnění posuvů vstupem I32 je chybné

Error correction

- opravte zadání v MP2050
- obraťte se na technickou podporu


Error description 20574

Error message

9440 Konfigurace Powerfail není možná %s

Cause of error

- zadání v MP2150 pro AC-/Power-Fail je chybné

Error correction

- opravte zadání v MP2150
- obraťte se na technickou podporu


Error description 20576

Error message

9450 Konfigurace PWM vzorkování není možná %s

Cause of error

- zadání v MP2184 (konfigurace vzorkování PWM) je chybné

Error correction

- opravte zadání v MP2184
- obraťte se na technickou podporu


Error description 20578

Error message

9460 Konfigurace LIFTOFF není možná %s

Cause of error

- zadání v MP2192 (prahové napětí pro LIFTOFF) není nulové
- zadání v MP2194 (prahové napětí pro LIFTOFF) není nulové

Error correction

- opravte zadání v MP2192
- opravte zadání v MP2194
- obraťte se na technickou podporu


Error description 20580

Error message

9470 Konfigurace výstupů pro brzdy není možná %s

Cause of error

- zadání v MP2234 (konfigurace výstupu brzdy) není nulové

Error correction

- opravte zadání v MP2234
- obraťte se na technickou podporu


Error description 20582

Error message

9480 Konfigurace řízení rázu není možná %s

Cause of error

- předřízení rázu z MP2606 není možné

Error correction

- opravte zadání v MP2606
- Doporučení: alternativně lze použít předřízení torze z MP2640.
- obraťte se na technickou podporu


Error description 20584

Error message

9490 Konfigurace aktivního tlumení není možná %s

Cause of error

- aktivní tlumení pomocí MP2607 a MP2608 není možné

Error correction

- opravte zadání v MP2607 a MP2608
- obraťte se na technickou podporu


Error description 20586

Error message

94A0 Konfigurace rozdělení momentu není možná %s

Cause of error

- proměnné rozdělené momentu pomocí MP2920 není možné

Error correction

- opravte zadání v MP2920
- obraťte se na technickou podporu


Error description 20588

Error message

94B0 Konfigurace korekce otáček není možná %s

Cause of error

- proměnná korekce otáček pomocí MP2930 není možná

Error correction

- opravte zadání v MP2930
- obraťte se na technickou podporu


Error description 20639

Error message

Tabul.míst je chráněna proti zápisu

Cause of error

Tabulku míst výměníku nástroje (*.TCH soubor , Status "M") nelze z iTNC zapsat.
Pravděpodobně je tento soubor chráněn proti zápisu.

Error correction

Zrušte ochranu proti zápisu z tabulky míst.


Error description 20650

Error message

Tlačítková re-sekvence ukončena

Cause of error

Reprodukce sledu tlačítek byla z TNC kvůli chybě předčasně ukončena.

Error correction

Spusťte reprodukci znovu. Při opakovaném výskytu proveďte záznam sledu tlačítek znovu a zopakujte reprodukci.


Error description 20659

Error message

C6B0 Chyba-DQ-Init %.2s Stav=%d ID=%d Port=%d

Cause of error

- Inicializační chyba DRIVE-CLiQ

Error correction

- Vyhodnocení přídavné informace
- obraťte se na technickou podporu


Error description 20661

Error message

Otáčení není dovoleno

Cause of error

Programováno otočení před cyklem dotykové sondy.

Error correction

Zrušte cyklus otočení.


Error description 20662

Error message

Nedovolený faktor změny měřítka

Cause of error

Programována změna měřítka před cyklem dotykové sondy.

Error correction

Zrušte cyklus změny měřítka.


Error description 20663

Error message

Zrcadlení není dovoleno

Cause of error

Programováno zrcadlení před cyklem dotykové sondy.

Error correction

Zrušte cyklus zrcadlení.


Error description 20664

Error message

Posun nul.bodu není dovolen

Cause of error

Posun nulových bodů je aktivní.

Error correction

Zrušte cyklus posunu nulových bodů.


Error description 20665

Error message

9410 Chybný vztah MP 331 k MP 332 %s

Cause of error

- Poměrné hodnoty MP 331 k MP 332 nesouhlasí s hodnotami snímače EnDat
- Při EnDat 2.2: viz Technická příručka řídícího systému

Error correction

- Zkontrolujte MP 331 resp. MP 332
- obraťte se na technickou podporu


Error description 20667

Error message

94C0 DQ PWM frekvence > 4kHz vyžaduje Double-Speed %s

Cause of error

- Je-li v MP2180.x zvolena PWM-frekvence > 4000 Hz, musí být MP2000.x nastavena na 1 (Double-Speed)

Error correction

- buď: PWM-frekvenci v MP2180.x snížit
- nebo: nastavit MP2000.x = 1 (softwarová opce)
- obraťte se na technickou podporu


Error description 20670

Error message

88F0 Chybí připravenost zdroje a měniče %s

Cause of error

- Dokud byl pohon ve vazbě, oba Ready signály (měniče a
zdroje ) byly neaktivní.
- Možné příčiny:
- UV byl odpojen na X70
- Odpojení UV při chybě:
- výpadek napájecího napětí
- příliš velké napětí meziobvodu
- příliš nízké napětí meziobvodu
- příliš velký proud meziobvodu
- PLC či externí zapojení odpojuje UV
- Rušivé impulsy na propojení CC -> UV, CC -> UM
- Porucha CC.

Error correction

- V případě chyby zkontrolujte diagnostické LED na UV
- Zkontrolujte napájení na UV
- Zkontrolujte signál uvolnění na X70
- zkontrolujte, zda při nerekuperačním zdroji je připojen brzdný odpor
- zkontrolujte zemnění a stínění kabelu
- vyměňte napájecí a výkonový modul
- vyměňte CC
- obraťte se na technickou podporu


Error description 20671

Error message

A8C0 Blokování pohonu kvůli FS, %s není vyzkoušen

Cause of error

- Blokování pohonů kvůli funkční bezpečnosti FS
- Pohon pohybuje strojem při otevřených dveřích kromě režimu Reference.
- interní softwarová chyba

Error correction

- zkontrolujte softwarovou verzi
- obraťte se na technickou podporu


Error description 20672

Error message

A093 Blokování pohonu kvůli FS, odpojení Stop1 je aktivní

Cause of error

- Blokování pohonů kvůli funkční bezpečnosti FS
- pohon má být zapnut, ačkoli CC neukončil běžný Stop 1
- interní softwarová chyba

Error correction

- zkontrolujte softwarovou verzi
- obraťte se na technickou podporu


Error description 20673

Error message

A094 Blokování pohonu vřetena, upínač nástroje otevřen

Cause of error

- Pohon vřetena má být zapnut při otevřených dveřích ačkoli upínač nástroje je otevřen.
- interní softwarová chyba

Error correction

- zkontrolujte zapojení
- zkontrolujte softwarovou verzi
- obraťte se na technickou podporu


Error description 20674

Error message

A095 Blokování pohonu vřetena, neplatný stav potvrz.tlačítka

Cause of error

- Pohon vřetena má být zapnut při otevřených dveřích ačkoli není stisknuto potvrzovací tlačítko ( či nebylo předtím uvolněno ).
- interní softwarová chyba

Error correction

- zkontrolujte zapojení
- zkontrolujte softwarovou verzi
- obraťte se na technickou podporu


Error description 20675

Error message

A096 Blokování pohonu vřetena, provozní režim nepřípustný

Cause of error

- Pohon vřetena má být zapnut při otevřených dveřích ačkoli klíčový přepínač je v poloze: 'BA1' (= 'nekvalifikovaná obsluha').
- interní softwarová chyba

Error correction

- zkontrolujte polohu klíčového přepínače
- zkontrolujte zapojení
- zkontrolujte softwarovou verzi
- obraťte se na technickou podporu


Error description 21084

Error message

Dejte ruční kolečko do nabíječky

Cause of error

Radiové ruční kolečko se nenachází v nabíječce, ačkoli není aktivní režim ručního kolečka. Pokud je akumulátor ručního kolečka prázdný či se vyskytne porucha radiového spojení, vyvolá TNC central stop.
Běh programu bude v tomto případě přerušen.

Error correction

Ruční kolečko stavte vždy do nabíječky, pokud s ním nepracujete.


Error description 21096

Error message

Je aktivní preset s posunutím

Cause of error

Pokusil jste se zadat některý vztažný bod palet do tabulky presetu palety, přestože je aktivní preset s hodnotami posunutí.

Error correction

Zvolte Preset s nulovým posunutím a znovu zapište vztažný bod palet.


Error description 21097

Error message

poloměr nástr.=0: DCM není možná

Cause of error

Vyměnili jste nástroj s nulovým poloměrem nástroje.
Pro tento nástroj nemůže TNC provést kolizní monitoring.

Error correction

Definujte skutečný poloměr nástroje v tabulce nástrojů TOOL.T .


Error description 21144

Error message

Ruční kolečko: M91/M92 nepovolena

Cause of error

Pokusili jste se najet do polohy M91 či M92, ačkoli je současně aktivní poloměrová korekce nástroje a připolohování ručním kolečkem.

Error correction

Zrušte poloměrovou korekci v NC-bloku před najetím poloh při M91 či M92. Potom může zůstat aktivní připolohování ručním kolečkem.


Error description 21146

Error message

8094 CC%d HSCI snímací interval není přenesen

Cause of error

- interní softwarová chyba

Error correction

- obraťte se na technickou podporu


Error description 21147

Error message

C038 Hlídání napětí CC%d Voltage-ID: %d

Cause of error

- hlídání napětí napájení CC hlásí chybu na zobrazené CC
- příčinou hlášení může být napájení 5V jednotky CC pomocí napájecího busu (X69). Má-li napájecí bus větší délku, musí být napájení 5V navíc propojeno přes X74. (Volte kratší délky a větší průřezy vedení, navíc změřte úbytek napětí na vedení k X74)
- vadná napájecí část v napájecím modulu (5V na síťovém napáječi UV).

Error correction

- napájejte CC z napájecího modulu přes X74
- zkontrolujte 5V napájení (hlavně na X74 napájecího modulu)
- zkontrolujte 5V napájení na všech CC (X74/CC)
- zkontrolujte napájecí bus (X69)
- zkontrolujte:
- propojení napájecího busu (X69)
- propojení 5V napájení (X74)
- délku napájecího busu (X69), případně vedení zdvojte
- 5V napájení na X74 všech CC, úbytek napětí na vodičích, případně zkraťte vedení nebo zvětšte jeho průřez
- zkontrolujte úbytek napájení na vedení resp. X74 na napájecím modulu a X74 na všech CC
- vyměňte napájecí modul
- vyměňte vadný HW (CC)
- obraťte se na technickou podporu a sdělte číslo alarmu a ID napětí


Error description 21148

Error message

C039 Chyba hardware CC%d ID sestavy: %d

Cause of error

- zjištěna chyba hardware na regulační jednotce CC.

Error correction

- vyměňte vadný hardware či CC
- načtěte logbook
- obraťte se na technickou podporu


Error description 21149

Error message

94E0 Přepnutí z EnDat 2.2 na 1Vss vyžaduje novou inicializaci %s

Cause of error

- Byl vyměněn snímač z EnDat 2.2 na 1Vss či naopak. Je nutná nová inicializace pohonů.

Error correction

- proveďte novou inicializaci snímače
- deaktivujte osu pomocí MP10 (Bit x = 0)
- opusťte MP-Editor
- aktivujte osu opět v MP 10 a nastavte na požadovanou hodnotu MP118, Bit 3
- opusťte MP-Editor
- či proveďte restart systému


Error description 21169

Error message

A090 Blokování pohonů kvůli zálohovacímu software

Cause of error

- Aktivován centrál stop (z CC)
- Pohon má být zapnut, ačkoli se systém nachází ve stavu "Central stop" ( aktivní signály "-ES.B" resp. "-NE2" ).
- interní softwarová chyba

Error correction

- zkontrolujte zapojení
- zkontrolujte softwarovou verzi
- obraťte se na technickou podporu


Error description 21170

Error message

A091 Blokování pohonů kvůli zálohovacímu software

Cause of error

- Aktivován centrál stop (z MC)
- Pohon má být zapnut, ačkoli se systém nachází ve stavu "Central stop" ( aktivní signály "-ES.A" resp. "-NE1" ).
- interní softwarová chyba

Error correction

- zkontrolujte zapojení
- zkontrolujte softwarovou verzi
- obraťte se na technickou podporu


Error description 21171

Error message

A092 Blokování pohonů kvůli zálohovacímu software

Cause of error

- Test systému je aktivní
- pohon má být zapnut, ačkoli se systém nachází v testovacím programu.
- interní softwarová chyba

Error correction

- zkontrolujte softwarovou verzi
- obraťte se na technickou podporu


Error description 21172

Error message

A097 Blokování pohonů vřetena, SS2-reakce aktivní

Cause of error

- Pohon vřetena má být zapnut při otevřených dveřích ačkoli pro vřeteno je aktivní reakce Stop2.
- interní softwarová chyba

Error correction

- zkontrolujte softwarovou verzi
- obraťte se na technickou podporu


Error description 21173

Error message

A098 Blokování pohonů vřetena, STO aktivní

Cause of error

- Pohon vřetena má být zapnut při otevřených ochranných dveřích, ačkoli je dosud bezpečnostní funkce STO (bezpečně odpojitelný moment) aktivní.
- interní softwarová chyba

Error correction

- zkontrolujte softwarovou verzi
- obraťte se na technickou podporu


Error description 21219

Error message

ACCESSLEVEL: Funkce blokována

Cause of error

- Zvolená funkce v aktivním ACCESSLEVEL je blokována

Error correction

- Uvolněte funkci přes ACCESSLEVEL


Error description 21223

Error message

Příliš málo pracovní paměti (RAM)

Cause of error

Na MC je pro provoz řízení příliš málo pracovní paměti RAM.

Error correction

obraťte se na technickou podporu


Error description 21224

Error message

Nekompatibilní periferní přístroj (%s)

Cause of error

Periferní přístoj nelze kvůli nekompatibilitě provozovat společně s tímto řízením.
Příslušný přístroj je uveden v přídavných informacích.

Error correction

- vyměňte přístroj
- obraťte se na technickou podporu


Error description 21232

Error message

Potenciometr Override ?

Cause of error

- Osy by měly být polohovány, avšak potenciometr posuvu či rychloposuvu je na 0%.
- Vřeteno by mělo být polohováno, avšak potenciometr otáček vřetena je na 0%.

Error correction

Zvyšte nastavení příslušného potenciometru.


Error description 21233

Error message

Chybí kinematika nosiče nástroje

Cause of error

- Chybí cesta k hledání kinematiky nosiče nástroje.
- Chybí soubor kinematiky nosiče nástroje

Error correction

- Opravte cestu či jméno souboru pro kinematiku nosiče nástroje
- zkopírujte kinematiku do správného adresáře
- Vytvořte kinematiku nosiče nástroje


Error description 21254

Error message

Testovací program nelze otevřít

Cause of error

Kontrolní program je již otevřen v jiném provozním režimu.

Error correction

Deaktivujte program navolením libovolného jiného souboru v odpovídajícím provozním režimu.


Error description 21255

Error message

Testovací program nelze generovat

Cause of error

- přístup k souboru na pevném disku nebyl možný
- definovaná snímací rovina nemohla být dosažena
- popis upínače je chybný

Error correction

- pokuste se generovat zkušební program znovu
- Změňte snímací body resp. snímací rovinu pro upínač
- přezkoušejte zadání v definicích upínačů


Error description 21256

Error message

Testovací program nelze spustit

Cause of error

Zadaný zkušební program nebyl nalezen.

Error correction

Pokuste se generovat zkušební program znovu resp. přezkoušejte zadání v definici upínače.


Error description 21257

Error message

DCM: Upínač neaktivní

Cause of error

Definice upínače nemohla být začleněna do aktuální kinematiky.

Error correction

přezkoušejte zadání v definicích upínačů


Error description 21258

Error message

Soubor neexistuje

Cause of error

Soubor pro definice upínačů nemohl být nalezen.

Error correction

Změřte upínač znovu.


Error description 21260

Error message

SPLC program není konfigurován

Cause of error

- SPLC program nemohl být nalezen
- SPLC program neexistuje

Error correction

- zkontrolujte nastavení k SPLC programu
- obraťte se na technickou podporu


Error description 21261

Error message

SPLC překročení doby běhu MC

Cause of error

- interní softwarová chyba

Error correction

- obraťte se na technickou podporu


Error description 21426

Error message

DCM: Kolizní tělesa nejsou jednoznačná

Cause of error

- více kolizních těles má stejné jméno v rozdílných CMO-definičních tabulkách

Error correction

- Zadejte jména pro kolizní tělesa jednoznačně
- obraťte se na technickou podporu


Error description 21662

Error message

10001 CC%2 alarm pro test software

Cause of error

- v automatickém softwarovém testu byl vyvolán alarm

Error correction

- obraťte se na technickou podporu


Error description 21663

Error message

10003 CC%2 systémová chyba - chybná správa paměti %3 %4

Cause of error

- řízení nebylo správně vypnuto
- hardwarový problém

Error correction

- vypněte a znovu zapněte řízení
- obraťte se na technickou podporu


Error description 21675

Error message

Funkce Safety (FS) není zajištěna!

Cause of error

Tento software lze použít výlučně pro testovací účely!
Funkční bezpečnost stroje není zajištěna!


Error description 21678

Error message

18001 Osa %1: alarm pro test software

Cause of error

- v automatickém softwarovém testu byl vyvolán alarm

Error correction

- obraťte se na technickou podporu


Error description 21701

Error message

Není povoleno smazat řádek

Cause of error

Pokusili jste se na aktuální poloze kursoru smazat řádek.

Error correction

Mazat řádek je povoleno pouze na konci souboru.


Error description 21712

Error message

Postup vypínání není možný

Cause of error

- PLC výstup je chybně konfigurován
- chybný záznam ve strojním parametru MP4044

Error correction

- obraťte se na technickou podporu


Error description 21925

Error message

8068 CC%d otáčky ventilátoru příliš nízké

Cause of error

- Otáčky větráku na jednotce regulátoru CC jsou nižší než mez varování

Error correction

- zkontrolujte větrák
- vyměňte jednotku regulátoru
- obraťte se na technickou podporu


Error description 21926

Error message

A099 CC%d blokování pohonu - nesmazatelná systémová chyba

Cause of error

- Vyskytla se nesmazatelná systémová chyba, proto zapnutí pohonu není možné

Error correction

- Zkontrolujte příčinu systémové chyby (viz záznam v Logbooku) a pokud možno odstraňte.
- obraťte se na technickou podporu


Error description 21927

Error message

C005 CC-Hardware není podporován

Cause of error

- Hardwarová verze regulační jednotky CC není instalovaným NC-softwarem podporována
- napájecí modul (UV/UVR) ruší I2C-Sběrnici

Error correction

- ověřte softwarovou verzi NC
- Zkontrolujte / vyměňte plochý kabel X69
- vyměňte napájecí modul (UV/UVR)
- obraťte se na technickou podporu


Error description 21928

Error message

E01A CC%d FS chyba konfigurace ERR-ID=%d ObjId=%d Param=%d

Cause of error

- přenesená konfigurační data pro SKERN obsahují chybná data.
ERR-ID informuje o chybných strojních parametrech:

Error correction

- Test ERR-ID:
- obraťte se na technickou podporu


Error description 21930

Error message

8910 Příliš velká rychlost pro zjištění polohy rotoru %s

Cause of error

Během zjištění polohy rotoru motoru byla zjištěna příliš vysoká rychlost
- Příčina 1:
Zjištění polohy rotoru bylo provedeno na vertikální ose bez vyvážení
- Příčina 2:
Motor se nachází v nepříznivé vstupní poloze. Osa řídí určitou polohu

Error correction

- k příčině 1:
Proveďte jiný typ zjištění polohy rotoru. Použita smí být pouze metoda, zjišťující polohu rotoru v klidovém stavu.
- k příčině 2:
Spusťte zjištění polohy rotoru znovu.
- obraťte se na technickou podporu


Error description 21931

Error message

92F0 Chybné přiřazení os

Cause of error

- chybné přiřazení os při provozu momentů Master-Slave
- osy v řízení momentů Master-Slave jsou přípustné pouze při následujících párech vstupů:
6 os CC 424:
X15 a X17
X16 a X18
8 os CC 424:
X15 a X17
X16 a X18
X19 a X80
X20 a X81
10 os CC 424:
X15 a X17
X16 a X18
12 os CC 424:
X15 a X17
X16 a X18
X82 a X84
X83 a X85
14 os CC 424:
X15 a X17
X16 a X18
X19 a X80
X20 a X81
X82 a X84
X83 a X85
16 os CC 424:
X15 a X17
X16 a X18
X19 a X80
X20 a X81
X82 a X84
X83 a X85
X86 a X88
X87 a X89

Error correction

- změňte přiřazení os
- obraťte se na technickou podporu


Error description 21932

Error message

A8E0 Překročen čas během brzdění %.2s

Cause of error

- byl překročen maximálně přípustný čas pro řízené odstavení (SS2 - brždění na kontuře)

Error correction

- zkontrolujte hodnoty parametrů:
MP527.x/MP528.x: Zadání času pro řízené odstavení pro SS2-Reakci
- obraťte se na technickou podporu


Error description 21934

Error message

A8F0 Zablokování pohonu %s - aktivní bezpečn. funkce STO

Cause of error

- zapnutí pohonu není možné, protože pro tento pohon je aktivní bezpečnostní funkce 'STO'.
Pokud hlášení vznikne během nastavování proudového regulátoru vřetena, nebylo před zahájením nastavování stlačeno tlačítko 'START VŘETENA'.

Error correction

- před nastavováním vřetena stlačte tlačítko 'START VŘETENA'
- obraťte se na technickou podporu


Error description 21937

Error message

C6D0 Motor %s se netočí

Cause of error

- motor se netočí a regulátor proudu není připraven
- vadný měnič
- vadný motor
- je navolen chybný motor
- špatně zadáno přiřazení PWM výstupů
- zaměněny silové kabely motoru
- zaměněny kabely od motorových snímačů
- nesprávné připojení motoru
- motor je zatížen maximálním točivým momentem

Error correction

- zkontrolujte měnič a případně vyměňte
- zkontrolujte motor a kabeláž
- zkontrolujte zatížení motoru
- zkontrolujte, zda hřídel motoru je volná (po odbrzdění)
- zkontrolujte strojní parametry
- obraťte se na technickou podporu


Error description 21938

Error message

8BF0 Příliš malá rychlost vřetena %s

Cause of error

- Příliš malá rychlost vřetena kvůli přetížení
- Při příliš velkém výkonu frézy (výkonové frézování) se zmenšují otáčky vřetena

Error correction

- zmenšete hloubku přísuvu či pojezdovou rychlost
- obraťte se na technickou podporu


Error description 21948

Error message

MC nesprávný příkaz od MC

Cause of error

- interní softwarová chyba

Error correction

- obraťte se na technickou podporu


Error description 21949

Error message

Chybně konfigurovaný override rychloposuvu

Cause of error

- potenciometr override posuvu / vřetena pomocí strojního parametru MP7620 byl chybně konfigurován
- konfigurace strojního parametru MP7620 neodpovídá připojenému MB či TE

Error correction

- Zkontrolujte položky v MP7620 Bit #5 a Bit#9
- obraťte se na technickou podporu


Error description 21963

Error message

E200 Překročení času při nouzovém stopu (SS1) %.2s

Cause of error

- byl překročen maximálně přípustný čas pro odstavení (rampa nouzové brzdy - SS1 reakce)

Error correction

- Zkontrolujte strojní parametr:
MP525.x/MP526.x: zadání času pro odstavení ( rampa nouzové brzdy pro SS1 reakci )
- obraťte se na technickou podporu


Error description 21966

Error message

E01C CC%d Nepřípustná FS-Funkce ERR-ID=%d ObjId=%d Param=%d

Cause of error

- SPLC program vyžadoval nepřípustnou bezpečnostní funkci přes PP_AxGrpStateReq v ApiToSafety (symbolické paměťové rozhraní).
ERR-ID = přesné informace
ObjId = osová skupina s chybou
Param = závislý na ERR-ID
ERR_ID:
100: požadovaná bezpečnostní funkce není podporována
Param = požadovaná bezpečnostní funkce
200: byla vyžadována bezpečnostní funkce SLI_S pro osovou skupinu, která není typu vřeteno (Spindel)
Param = bez významu
300: byla vyžadována bezpečnostní funkce SLI_2, SLI_3 či SLI_4 pro osovou skupinu, která je typu vřeteno (Spindel). Tato bezpečnostní funkce není pro vřetena přípustná.
Param = požadovaná bezpečnostní funkce
400: byla vyžadována bezpečnostní funkce SLS_4 či SLI_4 pro osovou skupinu a tato funkce není uvolněna.
Param = požadovaná bezpečnostní funkce
401: Byla vyžadována změna přímo z aktivní bezpečnostní funkce SLS_2, SLI_2, SLS_3 či SLI_3 na bezpečnostní funkci SLS_4 či SLI_4. Tato přímá změna není přípustná.
Parametr = dosavadní bezpečnostní funkce
402: Byla vyžadována změna přímo z aktivní bezpečnostní funkce SLS_4 či SLI_4 na bezpečnostní funkci SLS_2, SLI_2, SLS_3 či SLI_3 . Tato přímá změna není přípustná.
Parametr = požadovaná bezpečnostní funkce
500: SPLC požaduje bezpečnostní funkci STO či STO_0 pro skupinu os, jejíž pohony jsou dosud ve vazbě. Požadovaná bezpečnostní funkce smí být požadována, pouze pokud jsou všechny pohony této osy vypnuty.
Parameter = hodnota požadované bezpečnostní funkce

Error correction

- Test ERR-ID:
100 - Používejte pouze bezpečnostní funkce, které jsou tímto software podporovány.
200 - Bezpečnostní funkci SLI_S požadujte pouze pro skupiny os s vřetenem.
300 - Pro vřetena vyžadujte pouze funkci SLI_S.
400 - nevyžadujte bezpečnostní funkci či uvolněte Bit#0 v MP560. (! Zkontrolujte předpoklady pro uvolnění)
401 - vypněte pohony mezi výměnou bezpečnostní funkce a vyžadujte SOS pro alespoň jeden cyklus
402 - viz 401
500 - Vypnout funkcemi stopu přes PP_AxGrpStopReq.
- obraťte se na technickou podporu


Error description 22055

Error message

Paralelní provoz není možný

Cause of error

Při běhu NC programu nebo PLC polohování jste se pokusil
- editovat MP nebo uživatelské parametry a editor opustit stlačením END nebo
- aktivovat jinou strojní kinematiku

Error correction

Počkejte až se program obrábění ukončí nebo jej zastavte a pak znovu proveďte požadovanou činnost.


Error description 22060

Error message

Rozsah MC překročen v oblasti SS2 %.2s

Cause of error

Při brzdění na obrysu (SS2) byla překročena maximální dovolená dráha z bezpečnostního parametru SMP550.x

Error correction

- zkontrolujte údaj v tabulce motorů
- obraťte se na technickou podporu


Error description 22077

Error message

MC změna z SOM_2/SOM_3 na SOM_4 není možná

MC změna z SOM_4 na SOM_2/SOM_3 není možná

Cause of error

- bezpečnostní provoz SOM_1 není navolen
- např. uzamykací spínač 1 není v poloze SOM_1

Error correction

- zvolte bezpečnostní provoz SOM_1
- zapněte uzamykací spínač 1 do polohy SOM_1


Error description 22079

Error message

Malá kapacita RAM paměti

Cause of error

- použitelná RAM řízení je moc malá pro start Python skriptu pro tabulku nástrojů
- RAM je < 512 MB

Error correction

- zvětšete RAM
- obraťte se na technickou podporu


Error description 22124

Error message

MC SPLC vyžaduje neplatnou odezvu na stop

Cause of error

- SPLC požaduje pro některou osovou nebo vřetenovou skupinu neplatnou stop reakci (SS0, SS1, SS1F nebo SS2)
- SPLC program je chybný

Error correction

- zkontrolujte SPLC program
- obraťte se na technickou podporu


Error description 22125

Error message

MC SPLC vyžaduje neplatnou bezpečnostní funkci

Cause of error

- SPLC požaduje pro některou osovou nebo vřetenovou skupinu neplatnou bezpečnostní funkci (SLI, SLS, STO, SOS nebo AUTO)
- SPLC program je chybný

Error correction

- zkontrolujte SPLC program
- obraťte se na technickou podporu


Error description 22266

Error message

SPLC program není přeložen

Cause of error

- SPLC program nebyl po zapnutí ještě přeložen, byl přeložen s chybou nebo po přeložení byl ještě editován

Error correction

- zkontrolujte SPLC program
- obraťte se na technickou podporu


Error description 22330

Error message

M94 není možné

Cause of error

Snížili jste zobrazení úhlové osy pomocí M94 natolik, že byl překročen rozsah pojezdu.

Error correction

Upravte NC program.


Error description 23611

Error message

Tabulka míst je zamčena

Cause of error

Vykonává-li TNC volání nástroje, nelze editovat tabulku míst (soubor TOOL_P.TCH). Stlačení softtlačítka "EDIT ON/OFF" vyvolá toto chybové hlášení.

Error correction

Vyčkejte na ukončení volání nástroje a pak znovu stlačte toto softtlačítko.


Error description 23636

Error message

MC brzdu nelze deaktivovat %.2s

Cause of error

- Pohon vřetena má být zapnut při otevřených ochranných dveřích, ačkoli je dosud bezpečnostní funkce STO (bezpečně odpojitelný moment) aktivní.

Error correction

- Interní softwarová chyba
- obraťte se na technickou podporu


Error description 23684

Error message

E01D CC%d SKERN předpoklad startu nebyl splněn ID=%d, V=%d

Cause of error

- podmínky startu cyklického provozu nejsou splněny

Error correction

- ID=1: Konfigurace neproběhla úspěšně.
zkontrolujte přídavné informace chybových hlášení E01A nebo E019.
- ID=2: ověřte, zda se dříve neobjevilo chybové hlášení E01E.
- ID=3: Vaše hardwarová verze nesplňuje podmínky bezpečného provozu
- obraťte se na technickou podporu


Error description 23685

Error message

E01E CC%d SKERN porovnání verzí se nezdařilo

Cause of error

- při kontrole verze SKERN softwaru byla zjištěna rozdílnost MC a CC

Error correction

- Zkontrolujte SW verzi MC a CC a pro MC a CC použijte stejnou verzi.
- obraťte se na technickou podporu


Error description 23686

Error message

E01F CC%d SPLC program požaduje neplatnou změnu provoz. režimu

Cause of error

- SPLC program požaduje neplatnou změnu bezpečného provozu pomocí ApiToSafety.PP_GenSOM.

Error correction

- Ověřte SPLC program. Povoleny NEJSOU následující změny:
S_MODE_SOM_2 -> S_MODE_SOM_4
S_MODE_SOM_3 -> S_MODE_SOM_4
S_MODE_SOM_4 -> S_MODE_SOM_2
S_MODE_SOM_4 -> S_MODE_SOM_3
- obraťte se na technickou podporu


Error description 23687

Error message

E020 CC%d SPLC data jsou chybná ID=%d Info1=%d Info2=%d

Cause of error

- Při kontrole cyklických dat z SPLC byla zjištěna chyba.

Error correction

- ověřte softwarovou verzi
- obraťte se na technickou podporu


Error description 23688

Error message

A900 Překročení dráhy S při brzdění na obrysu (SS2) %.2s

Cause of error

- Při brzdění na obrysu (SS2) byla překročena maximální povolená dráha v bezpečnostním parametru SMP550.x

Error correction

- Ověřte hodnotu v parametru SMP550.x (mezní hodnota pro maximální povolenou dráhu osy při SS2 reakci)
- obraťte se na technickou podporu


Error description 23691

Error message

C6E0 Test amplitudy v ose %.2s: rychlostní snímač je chybný, test %d

Cause of error

Chyba vnitřního testu amplitudy snímače otáček.
zadání v MP120/MP108 vzájemně nesouhlasí se zapojením snímače otáček
- zadání v MP2206 chybné (např. u EnDat2.2 je zvolen provoz se stopou Z1)
- kabeláž ke snímači otáček přerušená nebo chybná
- závada snímače otáček
- závada jednotky regulátoru

Error correction

- zadání v MP120/MP108 prověřit/porovnat se zapojením kabelu snímače otáček
- ověřit zadání v MP2206
- zkontrolovat kabeláž snímače otáček / kabel vyměnit
- vyměnit snímač otáček
- vyměnit jednotku regulátoru CC
- obraťte se na technickou podporu


Error description 23693

Error message

C6F0 Test amplitudy v ose %.2s: polohový snímač je chybný, test %d

Cause of error

Chyba vnitřního testu amplitudy snímače polohy
- zadání v MP110/MP108 vzájemně nesouhlasí se zapojením snímače polohy
- zadání v MP118/Bit3 chybné (např. u digitálního snímače je zadán analogový signál)
- kabeláž ke snímači polohy přerušená nebo chybná
- závada snímače polohy
- závada jednotky regulátoru CC

Error correction

- ověřit zadání v MP110/MP108 se zapojením kabelu snímače
- ověřit zadání v MP118/Bit3
- zkontrolovat kabeláž snímače polohy / kabel vyměnit
- vyměnit snímač polohy
- vyměnit jednotku regulátoru
- obraťte se na technickou podporu


Error description 23695

Error message

E110 Překročení času měření proudu %.2s

Cause of error

- proudové měření ve vnitřním bezpečnostním testu překročilo zadaný čas

Error correction

- interní softwarová chyba
- obraťte se na technickou podporu


Error description 23696

Error message

E130 Testovací proud je příliš malý %.2s

Cause of error

- při měření proudu byl při bezpečnostním testu naměřen příliš malý proud
- v okamžiku proudového měření chybí uvolnění pohonů na PWM výstupu
- Proudový senzor je vadný

Error correction

- dočasně vypněte měření proudu pomocí SMP560, Bit5 = 1. Následná chybová hlášení vás budou informovat o možných chybách signálů uvolnění posuvu.
- prověřte proudové čidlo
- obraťte se na technickou podporu


Error description 23698

Error message

94F0 Nedovolená kompenzace torze %s

Cause of error

- kompenzace torse je konfigurována, ale jde o systém s jedním snímačem
- kompenzace torse je konfigurována, ale kompenzace tření není v konfiguraci

Error correction

- kompenzaci torse vypněte pomocí MP2640 = 0
- zadejte přiřazení snímače polohy v MP110 (podle toho zda je či není) a v MP2614 zadejte kompenzaci tření
- obraťte se na technickou podporu


Error description 23700

Error message

9510 Změna PWM frekvence při aktivním regulátoru %.2s

Cause of error

- PWM frekvenci (MP2180) nelze měnit, má-li pohon nebo odpovídající pohon ještě uzavřenou polohovou smyčku.
odpovídající osy:
X51 - X52
X53 - X54
X55 - X56
X57 - X58
X80 - X81
X82 - X83
X84 - X85

Error correction

- před změnou MP2180 příslušný pohon vypněte
- obraťte se na technickou podporu


Error description 23720

Error message

Přehlásky nejsou povoleny!

Cause of error

Pokusili jste se kopírovat soubor, který má v názvu přehlásku.

Error correction

- Použijte soubor a názvem bez přehlásky.
- proveďte kopírování pomocí funkce "vyber cílový adresář". Pak kopírování proběhne s původním názvem (s přehláskou).


Error description 23756

Error message

Fce povolena jen pro rotační osy

Cause of error

V paletové preset tabulce jste se pokusili okamžitou polohu lineární osy zapsat jako preset palety.
Převzetí polohy je povoleno jen pro rotační osy.

Error correction

- nastavení paletových presetů v lineárních osách je možné jen pomocí cyklů dotykové sondy
- posuňte kurzor na sloupec rotační osy a funkci zopakujte


Error description 23767

Error message

Editování není povoleno

Cause of error

Chcete editovat soubor, který je v režimu automaticky nebo blok po bloku.

Error correction

- v režimu automaticky nebo blok po bloku vyberte jiný soubor
- editujte soubor přímo v režimu automaticky nebo blok po bloku


Error description 23768

Error message

QR parameter se nedá obnovit

Cause of error

Po vypnutí nebyl řídící systém schopen obnovit remanentní QR parametry.

Error correction

- znovu uložte QR parametry.
- při častějším výskytu: Obraťte se na technickou podporu.


Error description 23780

Error message

C710 Chyba při vypnutí pohonu %.2s

Cause of error

- pohon nemohl zabrzdit v čase z MP2173.x do nulových otáček
- Možné příčiny:
- některý z IGBT výkonového modulu je vypnut
- chybný záznam ve strojním parametru MP4044
- bylo překročeno povolené zatížení

Error correction

- zkontrolujte MP2173.x
- zkontrolujte zatížení
- vyměnit jednotku regulátoru
- obraťte se na technickou podporu


Error description 23782

Error message

9520 Chybné zadání v MP2173 %.2s

Cause of error

- v MP2173.x byl zadán nulový čas. Musí být zadán takový čas, během něhož může dojít k bezpečnému zabrzdění
- čas v MP2173.x musí být delší, než maximální možný brzdný čas osy, kterého se při elektrickém brzdění dosáhne, aby se zabránilo nebrzděnému doběhu osy/vřetena bez mechanické brzdy

Error correction

- zadejte do MP2173 odpovídající čas
- obraťte se na technickou podporu


Error description 23784

Error message

MC neplatný provozní režim z SPLC

Cause of error

- chyba v SPLC-Programu
- SPLC vyžaduje neplatný druh provozu
Platné druhy provozu jsou SOM_1, SOM_2, SOM_3, SOM_4
- Interní softwarová chyba

Error correction

- zkontrolujte SPLC-Program
- obraťte se na technickou podporu


Error description 23830

Error message

HSCI/Profibus: chyba konfigurace

Cause of error

- HSCI/Profibusový konfigurační soubor není zapsán v souboru OEM.SYS (klíč IOCCFG= / PROFIBUSCFG=)
HSCI/Profibusový konfigurační soubor nebyl nalezen nebo je chybný

Error correction

- obraťte se na technickou podporu


Error description 23832

Error message

MC Chyba konfigurace skupiny os %d

Cause of error

- uvnitř některé skupiny os jsou definovány osy odlišného typu (např. NC osy a PLC osy nebo NC osy a vřetena)

Error correction

- prověřte MP SMP600, SMP601 a MP100
- Interní softwarová chyba
- obraťte se na technickou podporu


Error description 23835

Error message

Chyba při (self) testu

Cause of error

Chyba při vykonání automatického testu. Test nelze ukončit nebo v něm nelze pokračovat. Řídící systém je kvůli tomu v chybovém stavu.

Error correction

- prověřte všechna kabelová spojení a přístroje
- zkontrolujte polohu tlačítka Nouzový Stop
- zkontrolujte dveře do pracovního prostoru (musí být zavřeny)
- ověřte PLC pgm - dokud se nenastaví NN_GenNcInitialized, nesmí být ovlivňovány vypínací a nouzové signály
- obraťte se na technickou podporu


Error description 23945

Error message

MC Systémový takt MC není shodný se SKERN MC

Cause of error

- MC nezvýšila vnitřní Watchdog čitač
- MC hardware má závadu nebo vznikla softwarová chyba

Error correction

- restartujte řídící systém
- obraťte se na technickou podporu


Error description 23946

Error message

MC Systémový takt MC není shodný se SPLC MC

Cause of error

- MC nedostala z SPLC MC žádné informace
- Hardware má závadu nebo v SPLC MC vznikla softwarová chyba

Error correction

- restartujte řídící systém
- obraťte se na technickou podporu


Error description 23947

Error message

MC Systémový takt MC není shodný se SPLC CC

Cause of error

- MC nedostala z SPLC MC žádné informace
- Hardware má závadu nebo v SPLC CC vznikla softwarová chyba

Error correction

- restartujte řídící systém
- obraťte se na technickou podporu


Error description 23949

Error message

Poloměr nástroje moc velký

Cause of error

- v některém z cyklů 251 až 254 jste zadali moc malé rozměry.
- v některém z cyklů 251 až 254 je zadán moc velký stranový přídavek

Error correction

- Použijte menší nástroj
- zmenšete přídavek


Error description 23950

Error message

Způsob vnoření není možný

Cause of error

V některém z cyklů 251 až 254 jste zadali zanořování, které není (vzhledem k rozměrům zadaným v cyklu) možné.

Error correction

Použijte menší nástroj nebo změňte způsob zanořování.


Error description 23951

Error message

Úhel vnoření je špatně definován

Cause of error

Hodnota úhlu vnoření (sloupec ANGLE tabulce nástrojů) je pro zvolené vnořování chybně zadána.

Error correction

Úhel vnoření musí být větší než 0° a menší než 90°.


Error description 23952

Error message

Úhel otevření není definován

Cause of error

V cyklu je zadán úhel otevření 0°

Error correction

V cyklu zadejte úhel otevření větší než 0°


Error description 23953

Error message

Šířka drážky je moc velká

Cause of error

Zadali jste šířku kruhové drážky minimálně tak velkou jako je průměr roztečné kružnice.

Error correction

V definici cyklu zadávejte šířku drážky menší než průměr roztečné kružnice.


Error description 23960

Error message

MC chyba při křížovém porovnání: %s

Cause of error

- při porovnání bezpečnostních dat jednotek MC a CC je zjištěna chyba
- data programovacího rozhraní SPlcApiFromSaftey (NN_xxx) jsou na MC a CC rozdílná
- data programovacího rozhraní SPlcApiToSaftey (PP_xxx) jsou na MC a CC rozdílná
- porucha hardware
- interní softwarová chyba

Error correction

- obraťte se na technickou podporu


Error description 23961

Error message

MC bezpečný výstup rozdílný: %s

Cause of error

- jeden ze zpětně čitelných výstupů hlásí chybu
- porucha hardware
- interní softwarová chyba

Error correction

- zkontrolujte zapojení
- obraťte se na technickou podporu


Error description 23967

Error message

Označení nebylo nalezeno

Cause of error

Zadané jméno některého motoru, výkonového modulu nebo napájecího modulu nebylo nalezeno.

Error correction

- aktualizujte tabulky motorů
- hledej pro jiné jméno
- zkontroluj pravopis (pozor na velká/malá písmena)


Error description 23993

Error message

Parametrizační chyba v Python skriptu

Cause of error

- PYTHON.SYS zavolal chybný Python skript
- Python skript nemůže zadané parametry vyřešit
- maximální počet běžících Python procesů byl již dosažen

Error correction

- zkontrolujte chybný Python skript
- zkontrolujte volací parametry Python skriptu
- obraťte se na technickou podporu


Error description 24013

Error message

Napětí MC +3,3V mimo toleranci

Cause of error

- vnitřní napájecí napětí +3,3V v MC není v povolené toleranci

Error correction

- vyměňte vadný HW (MC)
- obraťte se na technickou podporu


Error description 24014

Error message

MC +3.3 V PIC mimo toleranci

Cause of error

- vnitřní napájecí napětí +3,3V-PIC v MC není v povolené toleranci

Error correction

- vyměňte vadný HW (MC)
- obraťte se na technickou podporu


Error description 24015

Error message

Napětí MC +12V mimo toleranci

Cause of error

- vnitřní napájecí napětí +12V v MC není v povolené toleranci

Error correction

- vyměňte vadný HW (MC)
- obraťte se na technickou podporu


Error description 24016

Error message

MC otáčky větráku 1 moc nízké

Cause of error

- otáčky vnitřního ventilátoru 1 v MC nedosahují povolenou toleranční hranici

Error correction

- vyměňte vadný HW (MC)
- obraťte se na technickou podporu


Error description 24017

Error message

MC +5V mimo toleranci

Cause of error

- vnitřní napájecí napětí +5V v MC není v povolené toleranci

Error correction

- vyměňte vadný HW (MC)
- obraťte se na technickou podporu


Error description 24024

Error message

Nekonzistentní data nástroje

Cause of error

Data aktivního nástroje nesouhlasí s daty kalibrovanými 3D sondou.

Error correction

Přeneste kalibrovaná data do tabulky nástrojů a proveďte TOOL CALL, aby se změněná data aktivovala.


Error description 24074

Error message

Větrák MC nebyl zjištěn

Cause of error

- hardware (MC) je vadný

Error correction

- vyměňte vadný HW (MC)
- obraťte se na technickou podporu


Error description 24075

Error message

MC otáčky větráku 2 moc nízké

Cause of error

- otáčky vnitřního ventilátoru 2 v MC nedosahují povolenou toleranční hranici

Error correction

- vyměňte vadný HW (MC)
- obraťte se na technickou podporu


Error description 24128

Error message

MC chyba zjištění aktuální hodnoty %d %.2s

Cause of error

Snímač hlásí vnitřní chybu při zpracování měřené hodnoty

Error correction

obraťte se na technickou podporu


Error description 24130

Error message

MC osa %.2s je v polohové vazbě

Cause of error

- SPLC program požaduje bezpečnostní funkci STO, i když osa je ještě v polohové vazbě
- interní softwarová chyba

Error correction

obraťte se na technickou podporu


Error description 24131

Error message

MC vřeteno %.2s je ve vazbě

Cause of error

- SPLC program požaduje bezpečnostní funkci STO, i když je vřeteno ještě ve vazbě
- interní softwarová chyba

Error correction

obraťte se na technickou podporu


Error description 24188

Error message

SPLC verze defin. souboru chybná

Cause of error

- verze NC softwaru byla po bezpečnostní přejímce stroje změněna
- nesouhlasí verze NC softwaru a verze použitého souboru SplcApiMarker.def

Error correction

- soubor SplcApiMarker.def, který odpovídá instalované verzi NC softwaru použijte do projektu SPLC
- konstantu SPLC_API_VERSION z tohoto souboru zapište do bezpečnostní strojní konstanty SMP693.x
- znovu proveďte bezpečnostní přejímku stroje v odpovídajícím rozsahu
- obraťte se na technickou podporu


Error description 24189

Error message

Chybná data konfigurace SPLC

Cause of error

- Konfigurační data pro SPLC jsou chybná. Dokud data nebudou opravena, nelze PLC program přeložit.

Error correction

- opravte konfigurační data pro SPLC, řiďte se dalšími chybovými hlášeními.
- obraťte se na technickou podporu


Error description 24191

Error message

MC odchylka skuteč. a progr.otáček je moc velká %.2s

Cause of error

- bezpečnostní funkce porovnávání nominální a skutečné hodnoty otáček hlásí chybu
- maximální povolená odchylka mezi nominální a skutečnou velikostí otáček (SMP643.x) byla překročena po delší dobu, než je povoleno v SMP644.x

Error correction

- zkontrolujte zadání v bezpečnostních strojních parametrech SMP643.x a SMP644.x
- obraťte se na technickou podporu


Error description 24360

Error message

Chybný stav bezpečného výstupu %s

Cause of error

- na uvedeném SPLC výstupu je log. 1 (+24 V), i když SPLC pro něj vydává log. 0 (0 V)
- chybné zapojení (zkrat na +24V)
- PLD modul je vadný

Error correction

- zkontrolujte zapojení
- vyměňte vadný PLD modul
- obraťte se na technickou podporu


Error description 24375

Error message

E01B CC%d SPLC chyba programu ERR-ID=%d ObjId=%d Param=%d

Cause of error

- SPLC program nastavil nepřípustnou hodnotu v API-Merkeru resp. v API-Wordu v ApiToSafety (symbolické paměťové rozhraní v SPLC pro jádro bezpečnostního software SKERN) .
Přesnou informaci poskytují přídavné informace:
ERR-ID = přesné informace
ObjId = závislý na ERR-ID
Param = závislý na ERR-ID
ERR_ID:
100: PP_AxGrpStateReq - překročení rozsahu SPLC-CC
ObjektID = osová skupina
Parameter = hodnota požadované bezpečnostní funkce
200: PP_AxGrpActivate - nepřípustná hodnota merkeru
ObjektID = osová skupina
Parametr = 1 - SPLC-CC nepřípustná hodnota merkeru
= 2 - SPLC-MC nepřípustná hodnota merkeru
300: PP_AxFeedEnable - nepřípustná hodnota merkeru
ObjektID = osa
Parametr = 1 - SPLC-CC nepřípustná hodnota merkeru
= 2 - SPLC-MC nepřípustná hodnota merkeru
400: PP_AxGrpStopReq - překročení rozsahu SPLC-CC
ObjektID = osová skupina
Parameter = hodnota požadované bezpečnostní funkce
500: PP_AxGrpPB - nepřípustná hodnota merkeru
ObjektID = osová skupina
Parametr = 1 - SPLC-CC nepřípustná hodnota merkeru
= 2 - SPLC-MC nepřípustná hodnota merkeru
600: PP_GenFB_NCC - nepřípustná hodnota merkeru SPLC-CC
ObjektID = bez významu
Parameter = bez významu
700: PP_GenCVO - nepřípustná hodnota merkeru
ObjektID = bez významu
Parametr = 1 - SPLC-CC nepřípustná hodnota merkeru
= 2 - SPLC-MC nepřípustná hodnota merkeru
800 PP_AxGrpPermitDrvOn - nepřípustná hodnota merkeru
ObjektID = osová skupina
Parametr = 1 - SPLC-CC nepřípustná hodnota merkeru
= 2 - SPLC-MC nepřípustná hodnota merkeru
900: PP_GenMKG - nepřípustná hodnota merkeru SPLC-CC
ObjektID = bez významu
Parameter = bez významu
1000: PP_GenTBRK - nepřípustná hodnota merkeru SPLC-CC
ObjektID = bez významu
Parameter = bez významu

Error correction

- pro nastavení API-wordů používejte výlučně definice odpovídajících dat v 'SPlcApiMarker.def'
- Zkontrolujte hranice rozsahu API - Wordu.
- Zkontrolujte přiřazení hodnot API - Merkeru.
- obraťte se na technickou podporu


Error description 24394

Error message

Rovinu nelze určit

Cause of error

Ve funkci PLANE POINTS jste definoval body, pomocí nichž nelze rovinu vypočítat.

Error correction

Opravte zadání v PLANE POINTS.


Error description 24407

Error message

C02F Chyba při náběhu řídícího systému

Cause of error

- vnitřní softwarová chyba na MC, CC nebo na některé části HSCI (RunUp)

Error correction

- obraťte se na technickou podporu


Error description 24408

Error message

8069 Chyba IGBT napájecího modulu

Cause of error

- napájecí modul se vypnul chybou IGBT (přetížení).

Error correction

- zkontrolujte spotřebu os a vřetena
- vyměňte napájecí modul
- obraťte se na technickou podporu


Error description 24410

Error message

C700 DQ-ALM: výpadek síťové fáze %.2s

Cause of error

- na rekuperačním napájecím DRIVE-CLiQ byl zjištěn výpadek fáze
- zarušené síťové napětí

Error correction

- zkontrolujte stykače v síťových obvodech napájení.
- prověřte zapojení síťových obvodů napájení
- obraťte se na technickou podporu


Error description 24414

Error message

9500 DQ: měnič nebyl nalezen %.2s

Cause of error

- k měniči zobrazené osy není navázáno spojení.
- kabeláž DRIVE-CLiQ je chybná nebo není zapojena
- napájení měniče je přerušeno
- měnič je vadný
- MP120.x / MP121.x jsou chybně zadány

Error correction

- prověřte kabeláž
- prověřte napájecí napětí měniče
- zkontrolujte zadání do MP120.x / MP121.x
- obraťte se na technickou podporu


Error description 24416

Error message

94D0 DQ-ALM: ověřte parametry %.2s

Cause of error

- v MP2198.x je zvolen chybný napájecí modul
- napájecí modul není uveden v tabulce napájecích modulů Supply.Spy

Error correction

- v MP2198.x zvolte správný modul
- obraťte se na technickou podporu


Error description 24418

Error message

8680 DQ měnič %.1s: maximální proudové omezení

Cause of error

- maximální proud načtený z měniče je menší, než maximalní proud v tabulce měničů
- při PWM frekvenci > 4kHz: Kvůli omezení je výstupní proud příliš snížen.
- bylo překročeno přípustné zatížení měniče

Error correction

- snižte PWM frekvenci
- snižte zatížení měniče
- obraťte se na technickou podporu


Error description 24423

Error message

8B90 regulátor proudu není ready %.2s

Cause of error

- chybový kód: %x
- výkonový díl příp. regulátor proudu není při zapnutí připraven
- pohon není při zapnutí v klidovém stavu

Error correction

- obraťte se na technickou podporu
- ověřte blokování impulzů
- zkontrolujte vstup snímání otáček


Error description 24424

Error message

10004 CC%2 aktivní pohon během vypínacího procesu

Cause of error

- některý pohon je během vypínacího procesu ještě v aktivním řízení
- některý pohon byl během vypínacího procesu zapnut

Error correction

- zkontrolujte PLC program
- obraťte se na technickou podporu


Error description 24425

Error message

1800B Osa %1 vypínání měniče přes -STO.A.x (signál: %4)

Cause of error

- Invertor byl vypnut signálem v rámci řízení:
1 = "-STO.A.MC.WD"
2 = "-STO.A.P.x"
3 = "-STO.A.PIC"
4 = "-STO.A.CC"

Error correction

- Zkontrolujte zadání v MP_delayTimeSTOatSS1 a případně zvyšte hodnotu (parametrizovaný čas zde musí být větší než hodnota v MP_vCtrlSwitchOffDelay)
- Informujte váš servis


Error description 24426

Error message

1800C Pohon %1 je potřeba znovu inicializovat

Cause of error

- je nutno provést novou inicializaci pohonu, protože byla změněna maximální frekvence snímače (MP 2561.x, Bit 0)

Error correction

- proveďte novou inicializaci
- deaktivujte osu pomocí MP10 (Bit x = 0)
- opusťte MP-Editor
- osu opět zaktivujte v MP10 (Bit x = 1) a MP118, bit 3 nastavte na požadovanou hodnotu
- znovu opusťte MP-Editor
- nebo restartujte řídící systém
- obraťte se na technickou podporu


Error description 24428

Error message

1800D Frekvence odměřování do 800 kHz není podporována %1

Cause of error

- použitý hardware nepodporuje max. frekvenci snímače 800kHz, která byla zvolena pro motorový snímač (MP2561.x, Bit 0 = 1)
Nasazený HW tuto frekvenci nepodporuje.

Error correction

- nastavte maximální frekvenci motorového snímače na 500 kHz (MP2561.x, Bit 0 = 0)
- obraťte se na technickou podporu


Error description 24430

Error message

1800E Frekvence odměřování motorového snímače je moc vysoká %1

Cause of error

- povolená frekvence snímače na vstupu motorového snímače byla překročena.
Hlídané frekvence jsou:
- MP 2561.x, Bit 0 = 0: 600 kHz
- MP 2561.x, Bit 0 = 1: 1000 kHz

Error correction

- snižte maximální otáčky motoru
- vstupní obvody motorového snímače přepněte na vyšší frekv. (ne při CC424): MP 2561.x, Bit 0 = 1
- obraťte se na technickou podporu


Error description 24438

Error message

Obsah souboru je chybný

Cause of error

TNC zjistilo chybu při načtení souboru nebo tabulky

Error correction

- zkontrolujte správnost obsahu souboru
- ověřte povolená zadání sloupců v tabulce


Error description 24469

Error message

18003 kv faktor v cmp-souboru není shodný s MP %1

Cause of error

- Kv faktory v cmp souboru a MP souboru jsou odlišné

Error correction

- Kv faktor (MP1510) v MP souboru změňte na hodnotu z cmp souboru (MP2260)
- obraťte se na technickou podporu


Error description 24471

Error message

18004 ki faktor v cmp-souboru není shodný s MP %1

Cause of error

- Ki faktory v cmp souboru a MP souboru jsou odlišné

Error correction

- Ki faktor (MP2510) v MP souboru změňte na hodnotu z cmp souboru (MP2260)
- obraťte se na technickou podporu


Error description 24473

Error message

18009 Chyba komunikace EnDat mot.snímače %1, kód chyby: %4

Cause of error

- Při komunikaci s EnDat motorového snímače vznikla chyba
- Chybový kód popisuje příčinu:
- 101 a 102: snímač generoval vnitřní chybové hlášení. Další alarm 0x1800F popisuje přesnou příčinu.
- 103, 104 a 105: Při komunikaci vznikla chyba.
Možné příčiny:
- vadná kabeláž snímače
- kabel snímače není vhodný pro digitální EnDat s vysokou taktovací frekvencí
- rušení snímačového kabelu (např. nedostatečným stíněním)

Error correction

- prověřit dodatečné informace z alarmu 0x1800F
- překontrolovat snímačový kabel
- ověřit, zda snímačový kabel je určen pro digitální přenos s vyšší frekvencí
- vyměnit snímač
- vyměnit hardware (CC)
- obraťte se na technickou podporu


Error description 24474

Error message

A8A0 CC velká odchylka nominální a skutečné polohy %.2s

Cause of error

- bezpečnostní funkce hlídání nominální a skutečné polohy zjistila jejich příliš velkou odchylku
- motor se pohybuje při stojícím suportu či naopak
- mechanický přenos pohybu je přerušen
- teplotní roztažnost mechanických prvků přenosu
- převodový poměr motor - snímač polohy je chybný (MP1054)
- údaje v MP331 či MP332 jsou chybné
- chybná zástavba snímače polohy ke kuličkovému šroubu
- zadání do bezpečnostní konstanty SMP641.x je moc malé

Error correction

- zkontrolujte mechanický přenos pohybu
- zkontrolujte upevnění snímače
- zkontrolujte teplotní roztažnost mechanických komponent přenosu (např. kuličkový šroub)
- zkontrolujte převod mezi motorem a snímačem polohy
- zkontrolujte zástavbu snímače polohy ke kuličkovému šroubu
- obraťte se na technickou podporu


Error description 24476

Error message

E210 Timeout při zastavování %.2s

Cause of error

- maximální povolený čas pro dosažení klidu pohonu byl překročen

Error correction

- zkontrolujte bezpečnostní strojní parametry:
MP523: doba pro řízené zastavení os
MP524: doba pro řízené zastavení vřetena
- obraťte se na technickou podporu


Error description 24477

Error message

C011 Chyba synchronizace SW

Cause of error

- chybí hardwarové přerušení po Startu DSP (>900[ms])
- chybí synchronisační povel z MC před zapnutím pohonu
- chyba hardwaru (MC nebo CC)

Error correction

- vyměňte hardware (MC nebo CC)
- obraťte se na technickou podporu


Error description 24478

Error message

E018 CC%d SPLC chyba ERR-ID=%d SST0=%d SST1=%d OUT=%d

Cause of error

- chyba v časování SPLC
smysl alarmů 100,101,102 a 200-206: vnitřní SW chyba
- význam alarmu 103:
hodnota zpětně čteného výstupu s číslem 'OUT' je '1', ačkoliv SPLC pro tento výstup zadalo '0'.

Error correction

- postup při alarmech 100, 101, 102 a 200 až 206:
obraťte se na technickou podporu
- postup při alarmu 103:
zkontrolujte, zda výstup s číslem 'OUT' nemá zkrat na +24V a v tomto případě se obraťte na technickou podporu


Error description 24479

Error message

A084 S timeout při stop reakci SS2 %d ObjId=%d

Cause of error

- maximální povolený čas řízeného zastavení (SS2 - brzdění na kontuře) osové skupiny (= ObjId) byl překročen. Maximální přípustný čas je 30 sekund.

Error correction

- zkontrolujte SPLC a PLC programy
- obraťte se na technickou podporu


Error description 24483

Error message

1800A Chyba komunikace EnDat snímače polohy %1, kód chyby: %4

Cause of error

- při komunikaci s EnDat snímačem polohy vznikla chyba
- chybový kód udává příčinu:
- 101 a 102:
- 101 a 102: snímač generoval vnitřní chybové hlášení. Další alarm 0x1800F popisuje přesnou příčinu.
- 103, 104 a 105:
Při komunikaci vznikla chyba.
Možné příčiny:
- vadná kabeláž snímače
- kabel snímače není vhodný pro digitální EnDat komunikaci s vyšší taktovací frekvencí
- rušení snímačového kabelu (např. nedostatečným stíněním)

Error correction

- prověřit dodatečné informace z alarmu 0x18010
- překontrolovat kabel od snímače
- ověřit, zda kabel snímače je určen pro digitální přenos s vyšší frekvencí
- vyměnit snímač
- vyměnit hardware (CC)
- obraťte se na technickou podporu


Error description 24484

Error message

Chyba přiřazení čís. T a čísla řezu

Cause of error

AFC: V nastavení AFC je chybné přiřazení aktuálního nástroje a aktuálního čísla řezu.

Error correction

Zopakujte teach-in.
TNC automaticky nastaví aktuální řez na "Teach".


Error description 24502

Error message

Na HSCI sběrnici (%s) je neznámý přístroj

Cause of error

NC software identifikuje pomocí tabulky zařízení každé připojené zařízení.
Tabulka indikuje, zda je zařízení podporováno verzí softwaru, instalovaného v řídicím systému.
Ke sběrnici HDMI je připojeno zařízení, které software nepodporuje, nebo které dosud není zadáno v tabulce zařízení.
Připojené zařízení je indikováno v dodatečné informaci.
Tabulka zařízení může být přepsaná instalací aktualizace, která byla vygenerována starší verzí softwaru.

Error correction

- Informujte váš servis.
- Není-li zařízení podporováno aktuálně instalovanou verzí NC softwaru, aktualizujte NC software.
- Aktualizujte tabulku zařízení. Instalovaný software možná nedokáže ovládat nové zařízení, které dosud není uvedené v tabulce zařízení. V takovém případě je nutno tabulku zařízení aktualizovat.


Error description 24503

Error message

Na rozhraní ProfiNet (%s) je neznámý přístroj

Cause of error

NC software identifikuje každý připojený přístroj podle tabulky přístrojů.
Tabulka udává, zda je přístroj podporován nainstalovanou softwarovou verzí.
Přes rozhraní ProfiNet je připojen přístroj,který buď není se SW verzí kompatibilní nebo ještě není zaveden do tabulky přístrojů. Příslušný přístroj je uveden v přídavných informacích.
Příslušný přístroj je uveden v přídavných informacích.

Error correction

- obraťte se na technickou podporu
- pokud přístroj není s aktuální SW verzí kompatibilní, proveďte update NC softwaru.
- aktualizujte tabulku přístrojů. Nový přístroj, který v tabulce ještě není zaveden, může být instalovaným softwarem nastaven. V tomto případě je update tabulky přístrojů nutný.


Error description 24505

Error message

Chyba v tabulce přístrojů

Cause of error

Chyba v tabulce přístrojů, řídící systém nemůže tabulku zpracovat.

Error correction

Obraťte se na technickou podporu.


Error description 24506

Error message

Přístroj (%s) hlásí chybu: %s

Cause of error

Jeden z přístrojů, připojených k řídícímu systému hlásí chybu.
Příslušný přístroj je uveden v přídavných informacích.
Možné příčiny:
- chybně naprogramovaný kód přístroje
- firmware přístroj není kompatibilní s řídícím softwarem
- přístroj je vadný

Error correction

Obraťte se na výrobce stroje.


Error description 24507

Error message

Chyba přístroje (%s)

Cause of error

Na jednom přístroji, připojeném k řídícímu systému vznikla chyba.
Příslušný přístroj je uveden v přídavných informacích.
Možné příčiny:
- chybně naprogramovaný kód přístroje
- firmware přístroj není kompatibilní s řídícím softwarem
- přístroj je vadný

Error correction

Obraťte se na výrobce stroje.


Error description 24515

Error message

Při NOUZOVÉM STOPU není start možný

Cause of error

- Během aktivního NOUZOVÉHO STOPU byl odstartován NC program nebo NC makro.

Error correction

- odstraňte příčinu NOUZOVÉHO STOPU, zrušte chybové hlášení a NC program nebo NC makro znovu odstartujte.
- obraťte se na technickou podporu


Error description 24548

Error message

1800F Chyba EnDat motorového snímače %1, kód chyby: %4

Cause of error

- EnDat motorový snímač hlásí chybu
- chybový kód udává příčinu:
1: = výpadek osvětlení
2 = chyba v amplitudě signálu
4 = chyba hodnoty polohy
8 = přepětí napájecího napětí
16 = podpětí napájecího napětí
32 = překročení proudu
64 = nutná výměna baterie

Error correction

- zkontrolujte montáž snímače
- zkontrolujte montáž snímače
- případně vyměňte baterii
- vyměňte snímač
- obraťte se na technickou podporu


Error description 24549

Error message

18010 Chyba EnDat snímače polohy %1, kód chyby: %4

Cause of error

- EnDat snímač polohy hlásí chybu
- chybový kód udává příčinu:
1 = výpadek osvětlení
2 = chyba v amplitudě signálu
4 = chyba hodnoty polohy
8 = přepětí napájecího napětí
16 = podpětí napájecího napětí
32 = překročení proudu
64 = nutná výměna baterie

Error correction

- zkontrolujte montáž snímače
- zkontrolujte napaájecí napětí snímače
- případně vyměňte baterii
- vyměňte snímač
- obraťte se na technickou podporu


Error description 24550

Error message

18011 Motorový snímač: %1 Příčina: %4, zdroj: %5, alarm: %6

Cause of error

- při vynuceném dynamickém vzorkování chybových podmínek motorového snímače EnDat 2.2 nebo DriveCLIQ vznikla chyba

Error correction

- zkontrolujte kabeláž snímače
- vyměňte snímač
- vyměňte jednotku regulátorů CC
- obraťte se na technickou podporu
Uveďte úplný text chyby: příčina, zdroj a alarm


Error description 24551

Error message

18012 Snímač polohy: %1 Příčina: %4, zdroj: %5, alarm: %6

Cause of error

- při vynuceném dynamickém vzorkování chybových podmínek snímače polohy EnDat 2.2 nebo DriveCLIQ vznikla chyba

Error correction

zkontrolujte kabeláž snímače
- vyměňte snímač
- vyměňte jednotku regulátorů CC
- obraťte se na technickou podporu
Uveďte úplný text chyby: příčina, zdroj a alarm


Error description 24579

Error message

8900 Osa %.1s: jmenovitá rychlost > %d 1/min: pole hlídání rychlosti je neaktivní

Cause of error

- odbuzení pole není aktivní (MP2160 = 0)
- nominální otáčky byly vyšší než ty, které jsou možné bez odbuzení pole

Error correction

- aktivujte odbuzení pole (MP2160 nenulové)


Error description 24581

Error message

8AE0 Chybí uvolnění pohonů pro osu %.2s (Signál: %d)

Cause of error

- zapínací sekvence byla následkem chybového stavu zrušena:
1 = signal -ES.A (nouz.stop MC) je aktivní při zapínání
(příp. NOUZ.STOP je stlačen při zapínání)
2 = signal -ES.A.HW (nouz.stop MC, kolečko) je aktivní při zapínání
(příp. NOUZ.STOP je stlačen při zapínání)
4 = signal -ES.B.HW (nouz.stop CC, kolečko) je aktivní při zapínání
(příp. NOUZ.STOP je stlačen při zapínání)
5 = zapínací sekvence není povolena, není potvrzena chyba
6 = interní softwarová chyba: adresovaný osový modul/Gate-Array neexistuje
7 = vnitřní chybový signál -STO.B.CC.WD je aktivní při zapínání
8 = vnitřní chybový signál -NO je aktivní při zapínání
9 = vnitřní chyba: chyba PWM je aktivní při zapínání

Error correction

- zkontrolujte zapojení tlačítka NOUZOVÝ STOP
- obraťte se na technickou podporu


Error description 24585

Error message

MOVE není možné

Cause of error

Pomocí cyklu KinematicsOpt jste vyvolali polohování rotačních os s funkcí MOVE, i když to aktivní konfigurace nedovoluje.

Error correction

deaktivujte funkci MOVE:
- zadejte výšku odjezdu Q408 > 0
- definujte výšku odjezdu Q408 dostatečně velkou, aby tam bylo možné provést kruhové pohyby bez kolize


Error description 24586

Error message

Chybný formát bloku

Cause of error

V příkazu PRINT chybí čárka za řetězcem formátu.

Error correction

Vložte čárku za řetězec formátu.


Error description 24592

Error message

SPLC program byl změněn

Cause of error

SPLC program byl změněn. Před tím, než stroj smí s tímto změněným programem pracovat, musí být proveden částečný přejímací test.
Kontrolní součet dočasného kódu SPLC programu se liší od zápisu v bezpečnostním parametru SMP691.0

Error correction

Zamýšlené změny:
Smazat chybové hlášení, pak provést restart řídícího systému a provést požadované částečné testy.
Nezamýšlené změny:
Zrušte změny SPLC-programu (zpětně) a přeložte SPLC program znovu.


Error description 24594

Error message

Je změněn binární kód SPLC programu v MC

Cause of error

Binární kód SPLC programu se změnil, i když se zdrojový program nezměnil. Možné příčiny:
- nový kompilátor SPLC (po změně software)
- poškozený binární soubor SPLC pgmu pro MC (bez updatu SW)
Kontrolní součet binárního kódu SPLC programu MC se liší od zápisu v bezpečnostním parametru SMP691.1.

Error correction

Po Update software se objeví hlášení :
Smazat chybové hlášení, pak provést restart řídícího systému a provést požadované částečné testy.
Pak přeneste nové CRC součty do příslušných bezpečnostních MP.
Hlášení se zobrazuje, aniž by byl proveden Update Software:
obraťte se na technickou podporu


Error description 24596

Error message

Je změněn binární kód SPLC programu v CC

Cause of error

Binární kód SPLC programu se změnil, i když se zdrojový program nezměnil. Možné příčiny:
- nový kompilátor SPLC (po změně software)
- poškozený binární soubor SPLC pgmu pro CC (bez updatu SW)
Kontrolní součet binárního kódu SPLC programu CC se liší od zápisu v bezpečnostním parametru SMP691.2.

Error correction

Po Update software se objeví hlášení :
Smazat chybové hlášení, pak provést restart řídícího systému a provést požadované částečné přejímací testy.
Pak přeneste nové CRC součty do příslušných bezpečnostních MP.
Hlášení se zobrazuje, aniž by byl proveden Update Software:
obraťte se na technickou podporu


Error description 24608

Error message

18015 PWM frekv. osy %1 <= 4 kHz, je nutný nový start

Cause of error

Při prvním spouštění řídícího systému je PWM frekvence některé osy menší nebo rovna 4 kHz.
Tato osa není přiřazena jako I2C-Master-CC.

Error correction

- vypněte a znovu zapněte řízení
- alarm se objeví i po několikanásobném restartu:
- vyměňte vadnou CC nebo
- vyměňte baterii v MC
- obraťte se na technickou podporu


Error description 24609

Error message

A081 CC%d křížové porovnání Nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- při křížovém testu mezi daty MC a CC byl zjištěn rozdíl
- vstupní data bezpečnostního softwaru:
Nr.= 0 -> požadovaný bezpečnostní status os
v: "pp_AxGrpStateReq[Var.]"
Nr.= 1 -> uvolnění skupin os
v: "pp_AxGrpActivate[Var.]"
Nr.= 2 -> uvolnění pohybu jednotlivých os
v: "pp_AxFeedEnable[Var.]
Nr.= 3 -> požadavek na zastavení skupin os
v: "pp_AxGrpStopReq[Var.]
Nr.= 4 -> status potvrzovacích tlačítek skupin os
v: "pp_AxGrpPB[Var.]
Nr.= 5 -> status zpětného hlášení řetězce bezpečn. relé
v: "pp_GenFB_NCC
Nr.= 6 -> zapínací status stroje
v: "pp_GenCVO
Nr.= 7 -> potvrzení uvolnění pohonů skupin os
v: "pp_AxGrpPermitDrvOn[Var.]
Nr.= 8 -> souhrný status tlačítek stroje
v: "pp_GenMKG
Nr.= 9 -> status signálů testů brzdových přívodů
v: "pp_GenTBRK
Nr.=10 -> stav bezpečnostního režimu SKERN
v: "pp_GenSOM
Nr.=11 -> status zpětně čtených výstupů
v: "readBackOutputs[Var.]
Nr.=12 -> status: SPLC program aktivní
v: "running
Nr.=13 -> požadavek stopu
v: "stopReq
- výstupní data bezpečnostního softwaru:
Nr.= 128 -> zjištěný bezpečnostní status skupin os
(sAxGrpState[Var.])
Nr.= 129 -> uvolnění brzd jednotlivých os
(sAxBrkReleaseReq[Var.])
Nr.= 130 -> stav pohybu skupin os
(sAxGrpInMotion[Var.])
Nr.= 131 -> připravenost bezpečnostního režimu
(sGenSafe)

Error correction

- překontrolujte vnější připojení
- zkontrolujte SPLC-Program
- obraťte se na technickou podporu


Error description 24610

Error message

A910 CC odchylka hodnot žádaných a skutečných otáček %.1s

Cause of error

- bezpečnostní funkce hlídání nominálních a skutečných otáček zjistila velký rozdíl
- skutečná rychlost klesala pomaleji než odpovídá stanovenému času
(osy posuvu: MP632.x/ vřeteno MP633) při maximální povolené odchylce
(Osy posuvu: MP630.x / vřeteno MP631) od nominální rychlosti.
- Možné příčiny:
- MP630/631 nastaven moc malý
- MP632/633 nastaven moc malý
- I-faktor otáč.regulátoru (MP2510) moc malý
- připojen kabel snímače otáček?
- motorový snímač vadný nebo volný

Error correction

- zkontrolujte hodnotu v MP630/631
- zkontrolujte hodnotu v MP632/633
- zkontrolujte hodnotu I-faktor otáč. regulátoru (MP2510)
- zkontrolujte upevnění snímače otáček
- zkontrolujte kabel snímače otáček
- vyměňte snímač otáček
- obraťte se na technickou podporu


Error description 24614

Error message

C550 Chyba výpočtu proudu %.2s

Cause of error

- interní softwarová chyba
- chybné parametry filtru v regulátoru (např. šíře pásma pásmové zádrže moc velká nebo nulová při vyšší střední frekvenci)

Error correction

- zkontrolujte MP filtru regulace
- šíře pásma pásmové zádrže (MP25xx) nesmí být nulová
- obraťte se na technickou podporu


Error description 24616

Error message

E023 CC%d dynamický test ID=%d Info1=%d Info2=%d

Cause of error

- během dynamického testu (minutový test) vznikla chyba

Error correction

- obraťte se na technickou podporu


Error description 24860

Error message

MC Chybná data z SPLC %s

Cause of error

- Data transfer error
- CRC checksum error

Error correction

- Inform your service agency


Error description 24959

Error message

Nastavení Preset není povoleno!

Cause of error

You tried to save a datum in the preset table, although this function is locked by machine parameter.

Error correction

Set the machine parameter MP7295 = 0 for the axes Achsen X, Y and Z. If necessary, consult with your machine-tool builder.


Error description 24967

Error message

MC koncový spínač %.2s+

Cause of error

- Violation of the absolute positive limit position value (in the positive traverse direction) of the safety function SLP.
- The calculated path of the tool exceeds the defined traversing range (software limit switch) of the machine.
- The software limit switch (absolute position limit value) was reached in a manual operating mode.

Error correction

- Check the programmed coordinates. If required, edit the program.
- Check the reference point. If required, set a new reference point.
- Move the tool in the opposite direction.
- Inform your service agency.


Error description 24968

Error message

MC koncový spínač %.2s-

Cause of error

- Violation of the absolute negative limit position value (in the negative traverse direction) of the safety function SLP.
- The calculated path of the tool exceeds the defined traversing range (software limit switch) of the machine.
- The software limit switch (absolute position limit value) was reached in a manual operating mode.

Error correction

- Check the programmed coordinates. If required, edit the program.
- Check the reference point. If required, set a new reference point.
- Move the tool in the opposite direction.
- Inform your service agency


Error description 24972

Error message

Aktivní bezpecnostní vypínac Torque (-STO.B.x)

Cause of error

- Error in program run
- Safety function Safe Torque Off (STO) is active

Error correction

- Inform your service agency


Error description 24974

Error message

MC S-vstup %d nerovno

Cause of error

Safety-oriented input of the SPLC-MC is not equal to input of the SPLC-CC
(e.g. FB_NCC.x, KSW.x, ES.x).

Error correction

Inform your service agency.


Error description 24975

Error message

MC posuv větší než SLS %.2s

Cause of error

The feed rate exceeds the permissible limit value for the active safety-related operating mode (SOM).

Error correction

Inform your service agency.


Error description 24976

Error message

CC posuv větší než SLS %.2s

Cause of error

The feed rate exceeds the permissible limit value for the active safety-related operating mode (SOM).

Error correction

Inform your service agency.


Error description 24977

Error message

MC provoz.stav rozdílný od CC

Cause of error

The automatic SLS, SOS, STO operating states of the MC and CC are compared cyclically. If the values remain unequal for longer than 500 ms, a Safe Stop 1 (SS1) is released.

Error correction

- Press CE to acknowledge the error message
- Switch the machine off and on
- Inform your service agency
- Check the software version


Error description 24978

Error message

A080 CC%d provoz.stav rozdílný od MC

Cause of error

- The automatic SLS, SOS, STO operating states of the MC and CC are compared cyclically. If the values remain unequal for longer than 500 ms, a Safe Stop 1 (SS1) is released.

Error correction

- Press CE to acknowledge the error message
- Switch the machine off and on
- Inform your service agency
- Check the software version


Error description 24979

Error message

MC otáčky větší než SLS %.2s

Cause of error

The rotational speed exceeds the permissible limit value for the active safety-related operating mode (SOM).

Error correction

Inform your service agency.


Error description 24980

Error message

CC otáčky větší než SLS %.2s

Cause of error

The feed rate exceeds the permissible limit value for the active safety-related operating mode (SOM).

Error correction

Inform your service agency.


Error description 24981

Error message

MC chybná skupina os S

Cause of error

- The axis-group definition in the safe machine parameters SMP600.x and SMP601.x are too small.

Error correction

- Correct the machine parameters SMP600.x and SMP601.x.
- Changes in this safe machine parameter may be performed solely by the machine tool builder.
- Inform your service agency


Error description 24983

Error message

Osa není v kontrolní poloze

Cause of error

- The axis to be tested is not located at the test position (SMP646.x).
- Axis is located too far away from the test position (SMP642.x).

Error correction

- Press CE to acknowledge the error message and move the axis to the test position.
- Then test the axis.
- Inform your service agency


Error description 25019

Error message

9530 DRIVE-CLiQ osa %s dosud aktivní

Cause of error

When an axis is deactivated in a DRIVE-CLiQ system, the associated axis must also be deactivated at the same connector (e.g. X301).

Error correction

- Deactivate the second axis that is connected to the same connector (e.g. X301).
- The axis must be deactivated through machine parameter MP10 = 0 or MP3010 = 0.
- Inform your service agency


Error description 25021

Error message

18014 Chyba pri výmene hlavy DQ-osa %1 Port %4 chyba %5

Cause of error

An error occurred during a spindle head change accompanied by PHY Power Down and Up.
The corresponding PHY is assigned to the given port.
Error = error code (BMCR = "Basic mode control" register of the PHY):
1: BMCR before PHY Power Down not OK
2: BMCR after PHY Power Down not OK
3: BMCR after PHY Power Up not OK
4: BMCR after PHY Power Up is OK, but timeout

Error correction

Inform your service agency.


Error description 25030

Error message

MC S-Status reakce aktivní: %s

Cause of error

- An error bit was set in the S status by an internal hardware or software error:
-STO.B.CC.WD: Watchdog WD.B.CC of a CC controller unit has timed out
-SMOP.WD: Watchdog WD.A.SMOP or WD.B.SMOP of an MB machine operating panel has timed out
-SPL.WD: Watchdog WD.A.SPL or WD.B.SPL of a PLB has timed out
-PF.BOARD: The internal voltage monitoring of the HSCI components has detected a faulty operating voltage
-REQ.SS2: The internal temperature or fan monitoring of the HSCI components has detected a fault

Error correction

- Inform your service agency


Error description 25031

Error message

zapojení vstupu SPLC %s

Cause of error

According to the configuration in MP587, the SPLC input named in the text participates in the dynamic test but does not drop out although the corresponding test output was switched off.

Error correction

- Check the wiring
- Check the configuration


Error description 25033

Error message

Zapojení central stopu

Cause of error

An emergency stop input does not drop out, although the associated test output was switched off.

Error correction

Check the wiring. All emergency stop circuits must be supplied with current over the corresponding test outputs.


Error description 25160

Error message

MC SMC-Autotest software zaveden

Cause of error

- Unsafe test software loaded for acceptance tests
- Caution: Safety functions have been partly deactivated!

Error correction

- Inform your service agency


Error description 25237

Error message

Chybný vstup %s pro dynamický test

Cause of error

Der angegebene SPLC-Eingang kann im Minutentest (dynamischer Test) nicht geprüft werden
- Es gibt keinen physikalischen PLC-Eingang mit der angegebenen Nummer
- Der PLC-Eingang befindet sich weder auf einer System-PL (PLB 62xxFS) noch auf einem sicheren Maschinen-Bedienfeld (MB 6xxFS) obwohl im HSCI-System mehr als eine System-PL existieren.

Error correction

- Maschinen-Parameter SMP587.x prüfen.
- Kundendienst benachrichtigen


Error description 25243

Error message

Protikladné clenení

Cause of error

Ein interner Fehler ist aufgetreten.

Error correction

Löschen Sie die zum Programm gehörende abhängige Datei *.SEC.DEP.
Die abhängige Datei wird bei der erneuten Anwahl des Programms automatisch generiert.


Error description 25250

Error message

Konfigurace SPLC vstupu byla zmenena

Cause of error

Die Einträge in den sicheren Maschinen-Parametern SMP585.x, SMP586.x oder SMP587.x für die Eingänge der sicheren PLC (SPLC) haben sich geändert.
Die Steuerung muss neu gestartet werden, um die Änderungen zu übernehmen!

Error correction

- Starten Sie die Steuerung neu
- Kundendienst benachrichtigen


Error description 25256

Error message

8005 Signál osciloskopu není podporován

Cause of error

- At least one of the selected signals of the internal oscilloscope is not supported with this controller unit (CC422)
- The following signals are not supported by the controller unit:
P mech., P elec., DSP debug, DC-link P, CC DIAG, I actual, actl. Id, Iq max, U noml, int. diag., motor A and motor B

Error correction

- Please do not select the following signals:
- P mech.
- P elec.
- DSP debug
- DC-link P
- CC DIAG
- I actual
- Actl. Id
- U nominal
- int. Diag.
- Motor A
- Motor B
- Max. Iq


Error description 25267

Error message

Rádius záporný: DCM není možná

Cause of error

Vložili jste nástroj se záporném poloměrem nástroje. TNC nemůže monitorovat kolizi pro tento nástroj.

Error correction

Definujte skutečný poloměr nástroje v tabulce nástrojů TOOL.T.


Error description 25268

Error message

A081 CC%d křížové porovnání Nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Ve vstupních datech byl nalezen rozdíl hlavního bezpečnostního softwaru při křížovém porovnání mezi MC a kanálem CC. Požadovaná bezpečnostní funkce pro skupinu os neodpovídá.
("pp_AxGrpStateReq[Var.]", Var.= skupina os)

Error correction

- Zkontrolujte program SPLC
- Informujte váš servis


Error description 25269

Error message

A081 CC%d křížové porovnání Nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Ve vstupních datech byl nalezen rozdíl hlavního bezpečnostního softwaru při křížovém porovnání mezi MC a kanálem CC. Požadavek pohybu osy nebo skupiny os neodpovídá.
("pp_AxGrpActivate[Var.]", Var.= skupina os)

Error correction

- Zkontrolujte program SPLC
- Informujte servisní službu


Error description 25270

Error message

A081 CC%d křížové porovnání Nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Ve vstupních datech byl nalezen rozdíl hlavního bezpečnostního softwaru při křížovém porovnání mezi MC a kanálem CC. Uvolnění pohybu specifického pro osu neodpovídá.
("pp_AxFeedEnable[Var.]", Var.= index osy)

Error correction

- Zkontrolujte program SPLC
- Informujte servisní službu


Error description 25271

Error message

A081 CC%d křížové porovnání Nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Ve vstupních datech byl nalezen rozdíl hlavního bezpečnostního softwaru při křížovém porovnání mezi MC a kanálem CC. Požadavek stop reakce pro skupinu os neodpovídá.
("pp_AxGrpStateReq[Var.]", Var.= skupina os)

Error correction

- Zkontrolujte program SPLC
- Informujte servisní službu


Error description 25272

Error message

A081 CC%d křížové porovnání Nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Ve vstupních datech byl nalezen rozdíl hlavního bezpečnostního softwaru při křížovém porovnání mezi MC a kanálem CC. Stav potvrzovacího tlačítka specifického pro skupinu os neodpovídá.
("pp_AxGrpPB[Var.]", Var.= skupina os)

Error correction

- Zkontrolujte program SPLC
- Informujte servisní službu


Error description 25273

Error message

A081 CC%d křížové porovnání Nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Ve vstupních datech byl nalezen rozdíl hlavního bezpečnostního softwaru při křížovém porovnání mezi MC a CC. Hlášené podmínky řetězce bezpečnostních relé nebo řetězce normálně sepnutých kontaktů neodpovídá.
("pp_GenFB_NCC", Var.= nemá smysl)

Error correction

- Zkontrolujte program SPLC
- Informujte servisní službu


Error description 25274

Error message

A081 CC%d křížové porovnání Nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Ve vstupních datech byl nalezen rozdíl hlavního bezpečnostního softwaru při křížovém porovnání mezi MC a kanálem CC. Požadovaný nebo hlášený stav řídicího napětí stroje neodpovídá.
("pp_GenCVO", Var.= nemá smysl)

Error correction

- Zkontrolujte program SPLC
- Informujte servisní službu


Error description 25275

Error message

A081 CC%d křížové porovnání Nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Ve vstupních datech byl nalezen rozdíl hlavního bezpečnostního softwaru při křížovém porovnání mezi MC a kanálem CC. Povolení pro aktivaci pohonu, specifického pro skupinu os, neodpovídá.
("pp_AxGrpPermitDrvOn", Var.= skupina os)

Error correction

- Zkontrolujte program SPLC
- Informujte servisní službu


Error description 25276

Error message

A081 CC%d křížové porovnání Nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Ve vstupních datech byl nalezen rozdíl hlavního bezpečnostního softwaru při křížovém porovnání mezi MC a kanálem CC. Souhrnný stav klíčů stroje neodpovídá.
("pp_GenMKG", Var.= nemá smysl)

Error correction

- Zkontrolujte program SPLC
- Informujte servisní službu


Error description 25277

Error message

A081 CC%d křížové porovnání Nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Ve vstupních datech byl nalezen rozdíl hlavního bezpečnostního softwaru při křížovém porovnání mezi MC a kanálem CC. Stav signálu neodpovídá pro test linky brzd (brake-line) neodpovídá.
("pp_GenTBRK", Var.= nemá smysl)

Error correction

- Zkontrolujte program SPLC
- Informujte servisní službu


Error description 25278

Error message

A081 CC%d křížové porovnání Nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Ve vstupních datech byl nalezen rozdíl hlavního bezpečnostního softwaru při křížovém porovnání mezi MC a kanálem CC. Režim související s bezpečností operace SOM aktivní ve SKERN neodpovídá.
("pp_GenSOM", Var.= nemá smysl)

Error correction

- Zkontrolujte program SPLC
- Informujte servisní službu


Error description 25279

Error message

A081 CC%d křížové porovnání Nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Ve vstupních datech byl nalezen rozdíl hlavního bezpečnostního softwaru při křížovém porovnání mezi MC a kanálem CC. Stav výstupů zpětného snímání (read-back) neodpovídá.
("readBackOutputs[Var.]", Var.= číslo indexu výstupu)

Error correction

- Zkontrolujte program SPLC
- Informujte servisní službu


Error description 25280

Error message

A081 CC%d křížové porovnání Nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Ve vstupních datech byl nalezen rozdíl hlavního bezpečnostního softwaru při křížovém porovnání mezi MC a kanálem CC. Stav "SPLc program aktivní" neodpovídá.
("Běží", Var.= nemá smysl)

Error correction

- Zkontrolujte program SPLC
- Informujte servisní službu


Error description 25281

Error message

A081 CC%d křížové porovnání Nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Ve vstupních datech byl nalezen rozdíl hlavního bezpečnostního softwaru při křížovém porovnání mezi MC a kanálem CC. Požadavek „Stop“ neodpovídá.
("stopReq", Var.= nemá smysl)

Error correction

- Zkontrolujte program SPLC
- Informujte servisní službu


Error description 25282

Error message

A081 CC%d křížové porovnání Nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Ve vstupních datech byl nalezen rozdíl hlavního bezpečnostního softwaru při křížovém porovnání mezi MC a CC. Zjištěný bezpečnostní stav skupiny os neodpovídá.
("sAxGrpState[Var.]", Var.= skupina os)

Error correction

- Zkontrolujte program SPLC
- Informujte servisní službu


Error description 25283

Error message

A081 CC%d křížové porovnání Nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Ve vstupních datech byl nalezen rozdíl hlavního bezpečnostního softwaru při křížovém porovnání mezi MC a CC. Řízení brzd závislé na ose neodpovídá.
("sAxBrkReleaseReq[Var.]", Var.= index osy)

Error correction

- Zkontrolujte program SPLC
- Informujte servisní službu


Error description 25284

Error message

A081 CC%d křížové porovnání Nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Ve vstupních datech byl nalezen rozdíl hlavního bezpečnostního softwaru při křížovém porovnání mezi MC a CC. Stav pohybu skupiny os neodpovídá.
("sAxGrpInMotion[Var.]", Var.= skupina os)

Error correction

- Zkontrolujte program SPLC
- Informujte servisní službu


Error description 25285

Error message

A081 CC%d křížové porovnání Nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Ve vstupních datech byl nalezen rozdíl hlavního bezpečnostního softwaru při křížovém porovnání mezi MC a CC. Provozní připravenost pro funkční bezpečnost (FS) neodpovídá.
("sGenSafe", Var. = nemá smysl)

Error correction

- Zkontrolujte program SPLC
- Informujte servisní službu


Error description 25306

Error message

Válcový plášť není možný

Cause of error

Pokusili jste se pracovat na válcové ploše s použitím aktivní
nakloněné pracovní roviny, ačkoliv není výklopná osa nástroje

Error correction

-Pokud je požadováno, opravte nebo zrušte aktivní základní natočení.
- Naklopte nástroj tak, aby byl kolmo na osu válce.


Error description 25393

Error message

88F0 Chybí připravenost měniče-, napájecího modulu %s

Cause of error

- Ačkoliv je pohon stále pod řízením serva, oba signály Připravenosti
měniče a modulu napájení
byly přepnuty na neaktivní.
- Možné příčiny:
- UV byl vypnut přes X70
- Chybné vyčištění v UV:
- Zeslabení signálu v napájení
- Příliš vysoké stejnosměrné napětí
- Příliš nízké stejnosměrné napětí
- Příliš vysoký stejnosměrný proud
- PLC nebo vnější kabeláž přepnul UV na vypnuto
- Šumové signály v kabeláži CC -> UV, CC -> UM
- CC jednotka řízení je chybná.

Error correction

- Zkontrolujte signálky LED na UV v případě chyby
- Zkontrolujte napájení na UV
- Zkontrolujte otevírací signál v X70
- Zkontrolujte, zda odpor brzdy je zapojen na
nerekuperační napájení.
- Zkontrolujte ukostřovací kabel a stínění
- Vyměňte napájecí modul a výkonový modul
- Vyměňte jednotku CC řízení.
- Informujte váš servis.


Error description 25394

Error message

A020 Krátké spojení na 24 V na T.BRK.B signálu

Cause of error

- Chyba během kontrolního testu brzdy
- Úroveň signálu = +24 V na vstupu: -T.BRK.B v modulu SPL
ačkoliv 0 V je očekáváno následkem kontroly.

Error correction

- Zkontrolujte vnější zapojení brzd a T.BRK signál.
- Zkontrolujte relé pro řízení brzdy.
- Informujte váš servis.


Error description 25412

Error message

Překročení MC času při brzdění %.2s

Cause of error

- Maximální dovolený čas pro brzdění v současném omezení (SS1 reakce) byl překročen.

Error correction

- Zkontrolujte zadání strojního parametru:
MP525.x/MP526.x: Přednastavený čas pro zastavení os/vřetene v havarijní brzdné rampě pro SS1 reakci.
- Informujte váš servis.


Error description 25436

Error message

C6C0 DQ PWM frekvence byla změněna %.2s

Cause of error

- Se zařízeními DRIVE-CLiQ, přepínaní PWM frekvence přes strojní parametr MP2180.x nebude učinná, dokud se neprovede reboot.

Error correction

- Restartujte řídící systém
- Informujte váš servis.


Error description 25452

Error message

MC chyba během křížového porovnávání na vstupu %s

Cause of error

Dvě ukončení dvojitého kanálu FS jsou v rozdílných logických stavech.
Možné příčiny:
- Klávesa na pracovním panelu stroje byla zmáčknuta našikmo
- Lom v kabeláži od FS vstupu
- Krátké spojení v 0 V nebo 24 V v kabeláži od FS vstupu
- Chybná konfigurace (SMP) u obrácených FS vstupů (např. antivalentní nebo převrácený signál)

Error correction

- Zkontrolujte tlačítka na pracovním panelu stroje. Jestli jedno z tlačítek bylo zatlačeno v špatné poloze, pak žádná další měření nejsou potřeba.
- Zkontrolujte přívodní vodič ovlivňující dvojkanál
- Informujte váš servis.
Pomatujte, že se vstup nemůže dát zpátky do spouštecího stavu, dokud oba vstupy terminálů jsou v nečinném stavu.


Error description 25483

Error message

1801D Ve vyrovnávacím analogovém modulu SPI je zjištěn nadproud

Cause of error

Výstupní proud překročil 20 mA. Možné příčiny:
- Zkrat na 0 V nebo jiný napěťový zdroj
- Zkrat s jinými výstupy

Error correction

- Zkontrolujte připojení stínění (na obou stranách, nízká impedance. Viz technická příručka vašeho řídicího systému).
- Zkontrolujte zkrat kabelů na 0 V, na jiné zdroje napětí nebo výstupy jiných kanálů.
- Zkontrolujte vstupní impedanci přijímače.
- Informujte váš servis.


Error description 25493

Error message

1801F Příliš nízké napájecí napětí na SPI vyrovnávacím modulu

Cause of error

Napájecí napětí výstupních ovladačů je příliš nízké:
- Napětí se blíží přetížení nebo je zkrat
- Napájecí napětí přes CC/UEC/MC je příliš nízké

Error correction

- Zkontrolujte napájecí napětí
- Zkontrolujte elektroinstalaci na výstupech.
- Vyhněte se přetížení odpojením jednoho nebo více kanálů.
- Informujte váš servis.


Error description 25555

Error message

E01C CC%d nedovolená funkce FS ERR-ID=%d ObjId=%d Param=%d

Cause of error

- SPLC program vyžadoval nepřípustnou bezpečnostní funkci přes PP_AxGrpStateReq v ApiToSafety (symbolické paměťové rozhraní).
ERR-ID = přesné informace
ObjId = osová skupina s chybou
Param = závislý na ERR-ID
ERR_ID:
100: požadovaná bezpečnostní funkce není podporována
Param = požadovaná bezpečnostní funkce

Error correction

- Test ERR-ID:
100 - Používejte pouze bezpečnostní funkce, které jsou tímto software podporovány.
- obraťte se na technickou podporu


Error description 25556

Error message

E01C CC%d nedovolená funkce FS ERR-ID=%d ObjId=%d Param=%d

Cause of error

- SPLC program vyžadoval nepřípustnou bezpečnostní funkci přes PP_AxGrpStateReq v ApiToSafety (symbolické paměťové rozhraní).
ERR-ID = přesné informace
ObjId = osová skupina s chybou
Param = závislý na ERR-ID
ERR_ID:
200: byla vyžadována bezpečnostní funkce SLI_S pro osovou skupinu, která není typu vřeteno (Spindel)
Param = bez významu

Error correction

- Test ERR-ID:
200 - Bezpečnostní funkci SLI_S požadujte pouze pro skupiny os s vřetenem.
- obraťte se na technickou podporu


Error description 25584

Error message

E01C CC%d nedovolená funkce FS ERR-ID=%d ObjId=%d Param=%d

Cause of error

- SPLC program vyžadoval nepřípustnou bezpečnostní funkci přes PP_AxGrpStateReq v ApiToSafety (symbolické paměťové rozhraní).
ERR-ID = přesné informace
ObjId = osová skupina s chybou
Param = závislý na ERR-ID
ERR_ID:
300: byla vyžadována bezpečnostní funkce SLI_2, SLI_3 či SLI_4 pro osovou skupinu, která je typu vřeteno (Spindel). Tato bezpečnostní funkce není pro vřetena přípustná.
Param = požadovaná bezpečnostní funkce

Error correction

- Test ERR-ID:
300 - Pro vřetena vyžadujte pouze funkci SLI_S.
- obraťte se na technickou podporu


Error description 25590

Error message

E01C CC%d nedovolená funkce FS ERR-ID=%d ObjId=%d Param=%d

Cause of error

- SPLC program vyžadoval nepřípustnou bezpečnostní funkci přes PP_AxGrpStateReq v ApiToSafety (symbolické paměťové rozhraní).
ERR-ID = přesné informace
ObjId = osová skupina s chybou
Param = závislý na ERR-ID
ERR_ID:
400: byla vyžadována bezpečnostní funkce SLS_4 či SLI_4 pro osovou skupinu a tato funkce není uvolněna.
Param = požadovaná bezpečnostní funkce

Error correction

- Test ERR-ID:
400 - nevyžadujte bezpečnostní funkci či uvolněte Bit#0 v MP560. (! Zkontrolujte předpoklady pro uvolnění)
- obraťte se na technickou podporu


Error description 25591

Error message

E01C CC%d nedovolená funkce FS ERR-ID=%d ObjId=%d Param=%d

Cause of error

- SPLC program vyžadoval nepřípustnou bezpečnostní funkci přes PP_AxGrpStateReq v ApiToSafety (symbolické paměťové rozhraní).
ERR-ID = přesné informace
ObjId = osová skupina s chybou
Param = závislý na ERR-ID
ERR_ID:
401: Byla vyžadována změna přímo z aktivní bezpečnostní funkce SLS_2, SLI_2, SLS_3 či SLI_3 na bezpečnostní funkci SLS_4 či SLI_4. Tato přímá změna není přípustná.
Parametr = dosavadní bezpečnostní funkce

Error correction

- Test ERR-ID:
401 - vypněte pohony mezi výměnou bezpečnostní funkce a vyžadujte SOS pro alespoň jeden cyklus
- obraťte se na technickou podporu


Error description 25592

Error message

E01C CC%d nedovolená funkce FS ERR-ID=%d ObjId=%d Param=%d

Cause of error

- SPLC program vyžadoval nepřípustnou bezpečnostní funkci přes PP_AxGrpStateReq v ApiToSafety (symbolické paměťové rozhraní).
ERR-ID = přesné informace
ObjId = osová skupina s chybou
Param = závislý na ERR-ID
ERR_ID:
402: Byla vyžadována změna přímo z aktivní bezpečnostní funkce SLS_4 či SLI_4 na bezpečnostní funkci SLS_2, SLI_2, SLS_3 či SLI_3 . Tato přímá změna není přípustná.
Parametr = požadovaná bezpečnostní funkce

Error correction

- Test ERR-ID:
401 - vypněte pohony mezi výměnou bezpečnostní funkce a vyžadujte SOS pro alespoň jeden cyklus
402 - viz 401
- obraťte se na technickou podporu


Error description 25594

Error message

E01C CC%d nedovolená funkce FS ERR-ID=%d ObjId=%d Param=%d

Cause of error

- SPLC program vyžadoval nepřípustnou bezpečnostní funkci přes PP_AxGrpStateReq v ApiToSafety (symbolické paměťové rozhraní).
ERR-ID = přesné informace
ObjId = osová skupina s chybou
Param = závislý na ERR-ID
ERR_ID:
500: SPLC požaduje bezpečnostní funkci STO či STO_0 pro skupinu os, jejíž pohony jsou dosud ve vazbě. Požadovaná bezpečnostní funkce smí být požadována, pouze pokud jsou všechny pohony této osy vypnuty.
Parameter = hodnota požadované bezpečnostní funkce

Error correction

- Test ERR-ID:
500 - Vypnout funkcemi stopu přes PP_AxGrpStopReq.
- obraťte se na technickou podporu


Error description 25595

Error message

1801B Modul SPI ve špatném slotu

Cause of error

Jednoduchý SPI modul (např. CMA-H) pouze v SPI slotu 2 není dovolen.

Error correction

- Vložte modul SPI do slotu 1 v jednotce regulátoru. Pouze jednou bude řízení vypnuto a bude zbavené potenciálu!
- Pokud problém přetrvává,informujte váš servis.


Error description 25724

Error message

18029 CC%2 přírustek aktuální hodnoty odměřování od rotačního snímače motoru %1

Cause of error

- Snímač je vadný
- Chybný přenos dat ze snímače
- Vnitřní softwarová chyba

Error correction

- Zkontrolujte připojení snímače a jeho zapojení
- Vyměňte kabel snímače
- Vyměňte snímač
- Zkontrolujte verzi software.
- Informujte váš servis.


Error description 25725

Error message

18030 CC%2 přírustek aktuální hodnoty odměřování w/ polohový snímač %1

Cause of error

- Snímač je vadný
- Chybný přenos dat ze snímače
- Vnitřní softwarová chyba

Error correction

- Zkontrolujte připojení snímače a jeho zapojení
- Vyměňte kabel snímače
- Vyměňte snímač
- Zkontrolujte verzi software.
- Informujte váš servis.


Error description 25726

Error message

18031 CC%2 jmenovitá hodnota rychlosti (PWM) je chybná %1

Cause of error

Jednotka regulátoru neposkytuje platnou velikost rychlosti pro motor anebo ji poskytuje příliš pozdě:
- Chybná konfigurace regulátoru (strojní parametry)
- Vnitřní softwarová chyba

Error correction

- Zkontrolujte konfiguraci regulátoru nebo strojní parametry pro PWM frekvence, vstup/výstup regulátoru a jmenovitou hodnotu výstupu
- Zkontrolujte verzi software.
- Informujte váš servis.


Error description 25737

Error message

Cyklus dotykové sondy není dovolen

Cause of error

Pokusili jste se spustit cyklus dotykové sondy, ačkoliv je aktivní
globální nastavení programu.

Error correction

Zrušte globální nastavení programu a znovu spusťe cyklus sondy.


Error description 25742

Error message

PROFINET: Chyba protokolu

Cause of error

PROFINET a zařízení přenesly data do řízení, které řídící systém neumí interpretovat.
Je možné, že verze protokolu PROFINET použitá PROFINETEM a zařízením není podporována TNC,
PROFINET a dotyčné zařízení je indikováno v přídavném hlášení.

Error correction

Informujte váš servis.


Error description 25743

Error message

Chyba v komunikaci s řadičem PROFINET.

Cause of error

Byla objevena chyba v komunikaci mezi řízením a řadičem PROFINET.

Error correction

Informujte váš servis.


Error description 25744

Error message

IOC soubor nebyl konfigurován

Cause of error

Pro soubor IOC nebyl stanoven žádný název.

Error correction

Zadejte jméno souboru IOC.


Error description 25745

Error message

Chyba v IOC souboru

Cause of error

Je zde chyba v souboru IOC.
Dodatečné informace poskytnou více údajů.

Error correction

- Zkontrolujte a opravte IOC soubor pomocí PC software IOconfig.
- Informujte váš servis.


Error description 25746

Error message

Nedostatečné nebo chybné parametry příkazu

Cause of error

Byl přenesen příkaz s chybnými anebo neúplnými parametry do ulohy NC software, která odpovídá za kontrolu položek hardware.

Error correction

- Zkontrolujte parametry
- Informujte váš servis.


Error description 25747

Error message

IOC soubor nelze otevřít

Cause of error

Soubor IOC nelze otevřít.
Název souboru je indikován v přídavném hlášení.

Error correction

Zkontrolujte konfiguraci souboru IOC .


Error description 25748

Error message

IOC chyba formátu souboru

Cause of error

Řízení nemůže interpretovat IOC soubor.
Formát souboru je chybný anebo neznámý.

Error correction

Zkontrolujte IOC soubor pomocí PC software IOconfig.


Error description 25750

Error message

Chybná verze formátu v souboru IOC

Cause of error

Soubor IOC nemůže být prováděn, protože je ve špatné verzi formátu.
Minimální požadavky formátu verze:
- PROFIBUS: IOC-V2
- AS-i: IOC-V2
- HSCI: IOC-V3
- PROFINET: IOC-V4

Error correction

Zkontrolujte soubor IOC a zajistěte správnou verzi formátu.


Error description 25751

Error message

IOC soubor: Není nakonfigurován žádný řadič PROFINET

Cause of error

Řadič PROFINETU nemůže být nastaven, protože nejsou hodnoty pro zadání do IOC souboru.

Error correction

Použijte software PC IOconfig pro nastavení řadiče PROFINET.


Error description 25752

Error message

PROFINET: Nakonfigurováno příliš mnoho zařízení

Cause of error

Je nakonfigurováno více zařízení PROFINET než je dovoleno.

Error correction

- Sledujte přídavné informace.
- Snižte počet konfigurovaných zařízení.


Error description 25754

Error message

PROFINET: chyba nastavení projektu

Cause of error

Je chybná konfigurace topologie PROFINET.

Error correction

- Sledujte přídavné informace.
- Opravte soubor IOC.


Error description 25755

Error message

PROFINET: Nedostatečná pamět pro zpracování dat

Cause of error

Byla překročena maximální šíře dat zpracovávána řadičem PROFINET.

Error correction

Snižte počet PROFINET a zařízení a nebo připojte moduly.


Error description 25756

Error message

PROFINET: Není podporována žádná RT třída

Cause of error

PROFINET a zařízení nemohou být aktivovány řídícím systémem ,protože řídící sytém a zařízení nemají společnou RT třídu.
Dotyčné zařízení je indikováno v přídavném hlášení.

Error correction

Nastavte PROFINET a zařízení aby mohly pracovat s RT třídou 1.


Error description 25757

Error message

PROFINET interface nebyl aktivován

Cause of error

Řízení nemůže aktivovat připojení PROFINET, protože je zde chyba.

Error correction

- Viz další hlášení
- Zrušte příčiny chyby.
- Vypněte řídící systém a restartujte jej.


Error description 25846

Error message

Vnější havarijní stop

Cause of error

- PLC vstup "Řízení připraveno" je neaktivní
- obvod Central stopu byl přerušen ručně či řídícím systémem

Error correction

- uvolněte tlačítko Central stopu, zapněte řízení, potvrďte chybové hlášení
- zkontrolujte obvod central stopu (tlačítko Central stopu, koncový snímač osy, zapojení apod.)


Error description 25850

Error message

A960 Prodleva během zastavení %.2s

Cause of error

- Maximální povolená doba pro zastavení motoru byla překročena

Error correction

- Zkontrolujte bezpečnostní parametry stroje:
MP523: Trvání řízeného zastavení os
MP524: Trvání řízeného zastavení vřetena
- Informujte váš servis.


Error description 25874

Error message

HSCI chyba kabeláže: Regulátor zapojen na X501

Cause of error

Nejméně jeden regulátor (CC, UEC, UMC) byl zapojen přes HSCI do X501 v MC.
Avšak, jednotka řadiče musí být zapojena do X500 v MC.

Error correction

- Zkontrolujte HSCI kabeláž
- Zapojte všechny jednotky regulátoru (CC, UEC, UMC) na X500 v MC
- Pokud problém přetrvává,vytvořte prosím servisní soubory a informujte Váš servis.


Error description 25875

Error message

HSCI chyba kabeláže: Příliš mnoho zařízení zapojeno na X501

Cause of error

Je příliš mnoho HSCI prvků zapojených na X501 v MC

Error correction

- Zkontrolujte HSCI kabeláž.
- Použijte přednastavené hodnoty z vašeho Technického návodu k řízení, pro maximální počet položek HSCI.
- Zkontrolujte konfiguraci HSCI. Je možno zapojit HSCI složky na konektor X500 v MC.
- Vytvořte servisní soubory a informujte Váš servis.


Error description 25880

Error message

Chyba časovače na připojení ProfiNet

Cause of error

Připojení ProfiNet nereaguje na signály z MC.
Možná příčina:
Připojeni ProfiNet je chybné.

Error correction

Informujet vašeho výrobce stroje


Error description 25907

Error message

Autotest nemůže být spuštěn

Cause of error

Před autotestem (test havarijního stopu) se vyskytla chyba, která zamezuje test po startu:
- Chybný obvod havarijního stopu
- Je příliš vysoká vnitřní teplota HSCI součástky
- Je příliš nízká vnitřní teplota HSCI součástky
- Větrák HSCI součástky je chybný
- Chybí napájení součástky, moc nízké nebo moc vysoké
- HSCI kabeláž chybí nebo je poškozený

Error correction

- Viz další hlášení
- Použijte diagnostiku HSCI sběrnice k nalezení , které součástky se hlásí jako chybné
- Zkontrolujte obvod u havarijního stopu
- Zkontrolujte napájení pro dotyčné HSCI součástky
- Zkontrolujte HSCI kabeláž
- Pokud je nezbytné, vyměňte HSCI součástky
- Vytvořte servisní soubory a informujte Váš servis.


Error description 25915

Error message

MC chyba ve vypnutí kanálu STO.A.x (-STO.A.P.x=0) %2s

Cause of error

Pojistka testu kanálu detekovala chybu:
Osově specifický pulz vymazán rozvaděčem přes chybný A kanál.
Vypněte signál: STO.A.P.x
Vypněte signál: STO.A.x
Rozpoznávací signál pro tuto pojistku kanálu je chybný, t.j. když
- JH měnič: Záznamy rozvaděče "připravenost" (RDY.x=1), ačkoliv "Nepřipravenost“ (RDY.x=0) je očekávána.
- DRIVE-CLiQ měnič: Přiřazený signál diagnostiky je "1", ačkoliv "0" je očekávána.

Error correction

- Zkontrolujte kabeláž (PWM kabel)
- Chyba hardware (napájecí modul, jednotka řízení)
- Informujte váš servis.


Error description 25916

Error message

MC chyba ve vypnutí kanálu STO.A.x (-STO.A.P.x=1) %2s

Cause of error

Pojistka testu kanálu detekovala chybu:
Osově specifický pulz uvolněn rozvaděčem přes chybný A kanál.
Vypněte signál: STO.A.P.x
Vypněte signál: STO.A.x
Rozpoznávací signál pro tuto pojistku kanálu je chybný, t.j. když
- JH měnič: Záznamy rozvaděče "nepřipravenost" (RDY.x=0), ačkoliv "připravenost“ (RDY.x=1) je očekávána.
- DRIVE-CLiQ měnič: Přiřazený signál diagnostiky je "0", ačkoliv "1" je očekávána.

Error correction

- Zkontrolujte kabeláž (PWM kabel)
- Chyba hardware (napájecí modul, jednotka řízení)
- Informujte váš servis.


Error description 25917

Error message

CC%d chyba.v kanál. pojistce STO.A.x (-STO.A.MC.WD=0) skupina os A

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse deletion for the corresponding power modules of the NC axis group (A) over the A channel is defective.
Switch-off signal: STO.A.MC.WD
Switch-off signal: STO.A.x
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- JH inverter: At least one power module reports "readiness" (RDY.x=1), although for all power modules of the axis group A of the CC, "No readiness“ (RDY.x=0) is expected.
- DRIVE-CLiQ inverter: At least on of the associated diagnostic signal is "1", although "0" is expected.

Error correction

- Check the wiring (PWM cable)
- Hardware error (power module, controller unit)
- Inform your service agency.


Error description 25918

Error message

CC%d chyba.v kanál. pojistce STO.A.x (-STO.A.MC.WD=0) skupina os S

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse deletion for the corresponding power modules of the spindle axis group (S) over the A channel is defective.
Switch-off signal: STO.A.MC.WD
Switch-off signal: STO.A.x
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- JH inverter: At least one power module reports "readiness" (RDY.x=1), although for all power modules of the axis group S of the CC, "No readiness“ (RDY.x=0) is expected.
- DRIVE-CLiQ inverter: At least on of the associated diagnostic signal is "1", although "0" is expected.

Error correction

- Check the wiring (PWM cable)
- Hardware error (power module, controller unit)
- Inform your service agency.


Error description 25920

Error message

CC%d chyba v pojistce kanálu STO.A.x, RDY signál chybí

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse release for the corresponding power modules of the NC axis group (A) over the A channel is defective. The ready signal RDY for one axis group is missing.
The cutout channel STO.A.x was switched to inactive for the test of the cutout channel STO.B.x for all power modules.
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- At least one power module reports “No readiness” (RDY.x=0), although “Readiness“ (RDY.x=1) is expected for all power modules of the axis group of the CC.

Error correction

- Check the wiring (e.g. pulse release X72 of the supply module,
X73 Heidenhain interface PCB, PWM cable is defective)
- Exchange defective hardware (power module)
- Inform your service agency


Error description 25921

Error message

CC%d chyba v pojistce kanálu STO.A.x, RDY signál chybí

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse release for the corresponding power modules of the spindle (S) over the A channel is defective. The ready signal RDY for one axis group is missing.
The cutout channel STO.A.x was switched to inactive for the test of the cutout channel STO.B.x for all power modules of the axis group S.
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- At least one power module reports “No readiness” (RDY.x=0), although “Readiness“ (RDY.x=1) is expected for all power modules of the axis group of the CC.

Error correction

- Check the wiring (e.g. pulse release X71 of the supply module,
X73 Heidenhain interface PCB, PWM cable is defective)
- Exchange defective hardware (power module)
- Inform your service agency


Error description 25923

Error message

18037 Požadovaná softwarová opce je nedostupná: %4

Cause of error

Zadaná softwarová opce není dostupná, ačkoliv jste se pokusili aktivovat funkci, které je s ní spojená.

Error correction

- Zkontrolujte softwarové opce použitím čísla hesla SIK
- Kontaktujte zástupce výrobce stroje nebo HEIDENHAIN.


Error description 25927

Error message

Exportní soubor již existuje

Cause of error

- Nástrojová data, která jsou obsažena v exportním seznamu, jsou chybná.
- Řada dat v exportním seznamu neodpovídá datům v seznamu hlavičky.
- T číslo a/nebo T jméno chybí.
- Definovaný exportní seznam již existuje

Error correction

- Zkontrolujte cestu a jméno souboru v exportním souboru. Pokud je to nezbytné, přejmenujte soubor.
- Zkontrolujte délku řádku v datech exportního seznamu.
- T číslo nebo T jméno musí být obsažené v exportním seznamu.


Error description 25969

Error message

E021 Chybný stav signálu pojistky CC%d Nom:0x%x ErrMask:0x%x Sgn:%d

Cause of error

Během autotestu pro safety se vyskytla chyba. Byl nalezen chybný stav před vypnutím kanálového testu: Nejméně jeden z vyšetřovaných vypínacích signálů byl ve špatném stavu.
Zde jsou vysvětlení zkratek:
Jmen.(jmenovitý stav vypínacích signálů, haxadecimální zápis, vysvětlení v binárním kódu):
0: Zavřít / 1: Uvolnit díky odpovídajícímu vypínacímu signálu (bity 0 – 9 z Jmen)
Bit0:STOS.A.MC, Bit1:STO.A.MC.WD, Bit2:STO.A.P.x, Bit3:STO.A.PIC, Bit4:STO.B.CC.WD
Bit5:STO.B.P.x, Bit6:STO.A.CC, Bit7:STO.A.SPL.WD, Bit8:STOx.A.RES, Bit9:STO.A.T
ChybaMasky (chyba masky, hexadecimální zápis):
Odpovídající signál odpojení (bity 0 – 9 z ChybaMasky) zamčeno, ačkoliv mělo být uvolněno, nebo uvolněno, ačkoliv mělo být zamčeno.
Sgn (vypínací signál k testování):
0: STOS.A.MC
1: STO.A.MC.WD
2: STO.A.P.x
3: STO.A.PIC
4: STO.B.CC.WD
5: STO.B.P.x
6: STO.A.CC
7: STO.A.SPL.WD
8: STOx.A.RES
9: STO.A.T

Error correction

- Zkontrolujte kabeláž (PWM kabel)
- Vyměňte chybný hardware (napájecí modul, jednotka řízení)
- Informujte váš servis.


Error description 25984

Error message

1803D Chybné zadání v PAC souboru kompenzací

Cause of error

- Chybné zadání v kompenzačním souboru pro PAC
- Instalovaná verze software nepodporuje toto zadání

Error correction

- Zkontrolujte hodnoty v souboru kompenzací
- Informujte váš servis.


Error description 25985

Error message

1803C Chybné zadání parametru v CC kompenzačním souboru pod UCCS

Cause of error

- Chybné zadání v kompenzačních souborech pro rozšířenou kompenzaci (CTC, PAC, LAC, ...)
- Instalovaná verze software nepodporuje toto zadání

Error correction

- Zkontrolujte hodnoty v souborech kompenzací
- Informujte váš servis.


Error description 25986

Error message

1803E Chyba v proudovém regulátoru

Cause of error

Přes zadaný jmenovitý proud , proudový regulátor nemůže změřit aktuální proud (= 0). Možné příčiny:
- Je přerušeno vedení motoru
- Chyba v řízení stykače hvězda-trojúhelník
- Chybný výkonový modul

Error correction

- Zkontrolujte vodiče motoru
- Zkontrolujte kabeláž a funkčnost ve stykači hvězda-trojúhelník
- Vyměňte výkonový modul, pokud je nezbytné
- Informujte váš servis.


Error description 25988

Error message

18034 Chybné přiřazení osy v PAC souboru kompenzací

Cause of error

- Chybné přiřazení os v kompenzačním souboru pro PAC
- Chyba syntaxe v kompenzačním souboru pro PAC

Error correction

- Zkontrolujte přiřazení os v kompenzačním souboru pro PAC
- Použijte TNCopt pro vytvoření kompenzačního souboru pro PAC
- Informujte váš servis.


Error description 25989

Error message

18035 Chyba syntaxe v CTC souboru kompenzací

Cause of error

- Chybný vstupní bod v kompenzačním souboru pro CTC
- Chyba syntaxe v kompenzačním souboru pro CTC

Error correction

- Použijte TNCopt pro vytvoření kompenzačního souboru pro CTC
- Informujte váš servis.


Error description 25990

Error message

18033 Chyba syntaxe v PAC souboru kompenzací

Cause of error

- Chyba syntaxe v kompenzačním souboru pro PAC
- Chybný typ funkce v kompenzačním souboru pro PAC

Error correction

- Použijte TNCopt pro vytvoření kompenzačního souboru pro PAC
- Informujte váš servis.


Error description 26013

Error message

E031 CC%d FS výstupy nejsou "0" 0-31:%X 32-63:%X

E033 CC%d FS výstupy nejsou "0" 64-95:%X 96-127:%X

Cause of error

- Ve vlastním textu safety, WD.B.SPL FS výstupy zůstavají nastaveny během testu watchdog, ačkoliv se předpokládalo, že budou vymazány.
LW: Bit-kódovaný stav FS výstupy 0 až 31
HW: Bit-kódovaný stav FS výstupy 32 až 63
- Krátké spojení na výstupu FS na +24 V
- Hardware je vadný

Error correction

- Zkontrolujte elektroinstalaci na FS výstupech.
- Vyměňte hardware
- Vytvořte servisní soubory a informujte vaše servisní oddělení


Error description 26014

Error message

E1E0 CC%d RDY.x stav zůstává aktivní (safety přenos)%.2s

Cause of error

- Vyskytla se chyba během testu watchdog WD.A.STO z PL 6xxxFS. Stav napájení (invertor) není přepnutý na vypnuto pomocí -STOS.A.G nebo -STO.A.G signálu.
- Chybná nebo chybící elektroinstalace v -STO.A.G, -STOS.A.G nebo X71, X72 v napájecím modulu (UV, UE)
- Chyba v parametrech řízení v X71, X72 pro -STO.A.G, -STOS.A.G v SMP
- Hardware je vadný

Error correction

- Zkontrolujte kabeláž
- Zkontrolujte SMP
- Vyměňte hardware
- Vytvořte servisní soubory a informujte vaše servisní oddělení


Error description 26019

Error message

E01A E01A CC%d FS chyba konfigurace MP550/MP556 ObjId=%d Param=%d

Cause of error

Rozsah hodnoty dovolený pro příbuzný safety strojní parametr MP550/MP556 byl překročen.
ObjID = Počet pohonů s chybnou konfigurací
Param = Přenesená hodnota

Error correction

- Zkontrolujte zadanou hodnotu
- Informujte váš servis.


Error description 26020

Error message

E01A E01A CC%d FS chyba konfigurace MP550/MP557 ObjId=%d Param=%d

Cause of error

Rozsah hodnoty dovolený pro příbuzný safety strojní parametr MP550/MP557 byl překročen.
ObjID = Počet pohonů s chybnou konfigurací
Param = Přenesená hodnota

Error correction

- Zkontrolujte zadanou hodnotu
- Informujte váš servis.


Error description 26021

Error message

E01A E01A CC%d FS chyba konfigurace MP550/MP558 ObjId=%d Param=%d

Cause of error

Rozsah hodnoty dovolený pro příbuzný safety strojní parametr MP550/MP558 byl překročen.
ObjID = Počet pohonů s chybnou konfigurací
Param = Přenesená hodnota

Error correction

- Zkontrolujte zadanou hodnotu
- Informujte váš servis.


Error description 26022

Error message

18027 "Rozšířená kompenzace" a "TRC" nejsou současné

Cause of error

"TRC = Torque Ripple Compensace" a "Rozšířené compensace" nemohou být používány ve stejném okamžiku.

Error correction

- Zrušte výběr TRC kompensace pomocí odpovídajícího strojního parametru nebo
- Vyberte rozšířené kompensace.
- Informujte váš servis.


Error description 26023

Error message

18038 Chybné zadání v CTC souboru kompenzací

Cause of error

- Chyba syntaxe v kompenzačních souborech pro “rozšířenou kompenzaci” pro funkci CTC

Error correction

- Použijte TNCopt pro vytvoření kompenzačního souboru pro CTC
- Informujte váš servis.


Error description 26025

Error message

Chyba v autotestu: Výstupy %s neresetovány

Chyba v autotestu: Výstupy %1 neresetovány

Cause of error

V autotestu safety se vyskytla chyba v PL sestavě:
Ačkoliv byl časovač WD.A.SPL vymazán, sdružené výstupy FS nebyly vypnuty.

Error correction

- Zkontrolujte elektroinstalaci na FS výstupech.
- Vytvořte servisní soubory a informujte Váš servis.


Error description 26029

Error message

Není spojení s terminálem ProfiNetu

Cause of error

Přerušená komunikace mezi řízením a terminálem ProfiNetu.

Error correction

Zkontrolujte nastavení hardwaru, soubor IOC a nastavení opcí.
Můžete najít více informací v diagnostikách ProfiNetu.


Error description 26030

Error message

Chybná konfigurace modulu v terminálu ProfiNetu

Cause of error

Aktuální a jmenovitá konfigurace neodpovídá ke koncovce ProfiNetu:
- Modul je konfigurován, ale není zasunut do zařízení.
- Je nakonfigurován jiný modul, než který je zasunut do zařízení.

Error correction

Zkontrolujte nastavení hardwaru, soubor IOC a nastavení opcí.
Můžete najít více informací v diagnostikách ProfiNetu.


Error description 26052

Error message

A210 Chybné řízení brzdy: Krok %d

Cause of error

- Chybná úrověň signálu na vstupu FS: "-T.BRK.B" během testu kontroly brzdy
2. krok testu = Uvolněnte brzdu pomocí B-kanálu s výstupem: +24 V
3. krok testu = Uvolněnte brzdu pomocí A-kanálu s výstupem: +24 V
4. krok testu = Uvolněnte brzdu pomocí A a B-kanálu s výstupy: +24 V

Error correction

- Zkontrolujte vnější elektroinstalaci na brzdách motoru
- Vytvořte servisní soubory a informujte vaše servisní oddělení


Error description 26054

Error message

E02A CC%d SKERN-CC: Odpověď: norm.zavření spoj. nestejné A=%d, B=%d

Cause of error

Signál potvrzení normálního ukončení řetězového spojení PP_GenFB_NCC z A kanálu nebyl
potvrzen signálem z kanálu B.

Error correction

- Zkontrolujte signály FB_NCC.A a FB_NCC.B
- Zkontrolujte přívodní vodič normálně uzavíraného řetězového spojení
- Zkontrolujte SPLC program
- Informujte váš servis.


Error description 26058

Error message

Nezname zarizeni na SPI bus (%1)

Cause of error

The NC software identifies every connected devices by means of a device table.
The table indicates whether the device is supported by the software version installed on the control.
A device that the software does not support or that is not yet entered in the device table is connected with the SPI bus.
Dotyčné zařízení je indikováno v přídavném hlášení.

Error correction

- Informujte váš servis.
- Run an update of the NC software if the device is not supported by the currently installed version of NC software.
- Update the device table. A new device that is not yet listed in the device table might be supported by the installed software. In this case an update of the device table is required.


Error description 26063

Error message

Konfigurace IOC vyžaduje příliš mnoho paměti

Cause of error

- IOC konfigurace vyžaduje nejméně po jedné systémové sběrnici (např. HSCI) příliš mnoho paměti pro oblast hardwarové sběrnice.
- Diagnostika BUS sběrnice obsahuje více informací.

Error correction

- Zkontrolujte konfiguraci IOC.
- Snižte počet konfigurovaných systémových zařízení.
- Vytvořte servisní soubor.
- Informujte váš servis.


Error description 26065

Error message

E022 CC%2 SKERN-CC: Chyba v datech konfigurace ID=%d

Cause of error

Byla nalezena chyba během cyklické kontroly konfiguračních dat.
- Vnitřní softwarová chyba

Error correction

- Vytvořte servisní soubor
- Informujte váš servis.


Error description 26072

Error message

18041 Maximální počet kompenzačních bloků (CTC/PAC) překročen

Cause of error

- Byl překročen maximální počet CTC bloků
- Byl překročen maximální počet PAC bloků
- Maximální počet dalších bloků pro rozšířenou kompenzaci byl překročen

Error correction

- Opravte soubory rozšířené kompenzace pomocí TNCopt
– Deaktivace rozšířené kompenzace pomocí MP2700/CompEnhancedCompensations
- Informujte váš servis.


Error description 26077

Error message

E01A CC%d FS chyba konfigurace ERR-ID=%d ObjId=%d Param=%d

Cause of error

- Přenesená data konfigurace (strojní parametry safe) pro SKERN obsahují chybná data.
ERR-ID popisuje chybu více přesněji:
204 – Osa je konfigurována jako safe osa (MP600/MP601 nerovno -1)
Ale:
Odpovídající safety aplikace ("safety bity") nejsou podporovány snímačem rychlosti, ačkoliv EnDat2.2 mod snímače je aktivní
a je to systém jednotlivého snímače. Toto konfigurace není dovolena.
CC: Počet CC
ObjId: Pohon číslo (0 <=> X51, 1 <=> X52 atd.)
Param: Skupina os (hodnota dotčených SMP600/601)

Error correction

204 - Zkontrolujte rychlost snímače Měl by být nahrazen.
- Zkontrolujte konfiguraci os
- Informujte váš servis.


Error description 26081

Error message

MP TRC chybná kompenzace

Cause of error

Soubor zadaný v MP 2260 pro kompenzaci zvlnění torque (TRC) nemohl být nalezen nebo aktualizován.

Error correction

- Zkontrolujte zadání v MP2260.
- Vytvořte nový kompenzační soubor pro TRC
- Informujte váš servis.


Error description 26082

Error message

Chyba od PL/MB v cyklické operaci

Cause of error

Vyskytlo se varování během přístupu k HSCI hardwaru.

Error correction

- Můžete najít více diagnostických informací v diagnostice HSCI sběrnice.


Error description 26083

Error message

TT Vyměňte baterie v sondě

Cause of error

Baterie v dotykové sondě je vybitá.

Error correction

Vyměňte baterii.


Error description 26085

Error message

Chyba během načítání strojních konfiguračních dat

Cause of error

Soubor (y) s konfigurací stroje nebo se strojními parametry nemohou být načteny. Je také chybějící nebo poškozený.

Error correction

- Spusťte řídící systém jako programovací stanici
- Zkontrolujte soubor (y) s konfigurací stroje (strojní parametry) a pokud je požadováno, vytvořte je znovu anebo je opravte
- Informujte váš servis.


Error description 26097

Error message

Chybné přenosové param. ve zpracování Pythonu

Cause of error

Přenos hodnoty parametru do procesu Pythonu není dovolen.
Zobrazené číslo popisuje chybu přesněji:
4: Chybný přenos hodnoty do parametru <memory size>
5: Chybný přenos hodnoty do parametru <script name>
6: Chybný přenos hodnoty do parametru <process name>
9: Chybný přenos hodnoty do parametru <Python parameter>

Error correction

- Zkontrolujte přenášenou hodnotu parametru do procesu Python a pokud je to nezbytné, opravte ho.
- Informujte váš servis.


Error description 26098

Error message

Nedostatečná pamět pro Python proces

Cause of error

Nedostatečná dostupná RAM pamět v hlavním počítači pro proces Pyton.
Zobrazené číslo popisuje chybu přesněji:
3: Max. dovolená pamět pro všechny procesy Python je překročena
10: Hlavní počítač (MC) má příliš málo paměti RAM. Požadováno minimálně 512 MB.

Error correction

- Ukončete nepotřebné procesy Python
- Zkontrolujte pamět RAM v hlavním počítači a pokud je to nutné, rozšiřte ji
- Informujte váš servis.


Error description 26099

Error message

Chybí sotwarová opce pro zpracování Python

Cause of error

Softwarová opce #46 Python OEM proces není nastavena

Error correction

- Informujte váš servis.


Error description 26100

Error message

Proces Python volán cyklicky z PLC programu

Cause of error

Proces Python byl volán z cyklického PLC programu, ačkoliv spuštění nenastalo z úlohy SPAWN nebo SUBMIT .

Error correction

- Zkontrolujte Python volání procesu a pokud bude nutno, proveďte opravu
- Informujte váš servis.


Error description 26105

Error message

Nadbytek stisků kláves

Cause of error

TNC nemůže dokončit proces naposledy stisknutou klávesou.

Error correction

Zkontrolujte správnost naposledy stisknuté klávesy.


Error description 26111

Error message

Neočekávána podmínka na vstupu SPLC %s

Cause of error

Podle konfigurace strojního parametru ,daný vstup SPLC v klidovém stavu měl by být s podmínkou 0 V a další kanál 24 V.
Toto není tento případ.
Možné příčiny:
- Konfigurace na vstupu SPLC je chybná
- Vstup není v klidovém stavu během autotestu
-Chybna kabeláž.
- Zapojené ruční kolečko není vyhovující pro funkci safety (FS)
- Ruční kolečko bylo nahrazeno pomocí nevyhovující záslepky (nevhodné pro FS)

Error correction

- Zkontrolujte kabeláž
- Zkontrolujte konfiuraci
- Zkontrolujte připojené ruční kolečko a pokud je to nutné, proveďte výměnu.
- Zkontrolujte záslepku a pokud je to nutné, proveďte výměnu.
- Informujte váš servis.


Error description 26123

Error message

1000E CC%2 postup pristupu k souboru=%4, %5, %6

Cause of error

Chyba při přístupu souboru
Přídavné informace
0: Akce
2: Otevřít
4: Zapsat
5: Číst
6: Smazat
7: Přejmenovat
8: Adresář
103: Zavřít
250: ASYNC interface nebyl dovolený
251: Čekání na potvrzení ASYNC z MC
252: MC neposlal žádné hcFILE_IO (potvrzení)
253: MC neposlal žádný ASYNC telegram
300: Není dovoleno během přerušení
301: Hlavička souboru je poškozena
Přídavné info 1, 2: MC chybová hláška

Error correction

- Informujte váš servis


Error description 26169

Error message

Je vyžadován autotest

Cause of error

- Maximální dovolený časový interval pro auto test byl překročen
- Pro další operace na stroji s otevřenými bezpečnými dveřmi musí být auto test proveden.

Error correction

- Nastartujte autotest
- Pokud jsou ochranné dveře zavřené, lze potvrdit chybovou hlášku a pokračovat ve strojní operaci
-S otevřenými ochrannými dveřmi nebo před tím, než jsou dveře otevřené, auto test musí být proveden, aby pokračoval provoz stroje
- Informujte váš servis.


Error description 26218

Error message

Je aktivní debug funkce z PLC.

Cause of error

Bude dostupná debug funkce z PLC.
Přeplňující data jsou přenášena do souborů z PLC.

Error correction

Informujte váš servis.


Error description 26219

Error message

NEDOVOLENA CESTA PRISTUPU DAT

Cause of error

- Použitá chybná CESTA PRISTUPU DAT.
- NC program s DATA ACCESS PATH byl spuštěn z oblasti TNC.

Error correction

- Opravte NC blok: Použijte platnou cestu k datům (DATA ACCESS PATH).
- Přesuňte NC program do oblasti PLC.


Error description 26248

Error message

Rucni kolecko: zapojene spatne rucni kolecko

Cause of error

- Elektrické ruční kolečko není připojeno.
- Ve strojním parametru MP7640.x je nakonfigurováno chybné ruční kolečko.

Error correction

- Zkontrolujte připojení nebo kabeláž ručního kolečka.
- Zkontrolujte strojní parametr MP7640.x.
- Informujte váš servis.


Error description 26249

Error message

Rucni kolecko: Porucha prenosu

Cause of error

- Ve strojním parametru MP7640.x je nakonfigurováno chybné ruční kolečko.
- Přenos dat mezi ručním kolečkem a systémem byl přerušen.

Error correction

- Zkontrolujte strojní parametr MP7640.x.
- Pro bezdrátové ruční kolečko: Snižte vzdálenost k přijímači ( přípojka kolečka nebo nabíjecí stanice)
- Vypněte možné zdroje rušení
- Zkontrolujte datový kabel
- Informujte váš servis.


Error description 26250

Error message

Rucni kolecko: Spatny parametr

Cause of error

- Nastavení počátečních hodnot prametrů ručního kolečka je chybné.

Error correction

- Zkontrolujte strojní parametry od MP7645 do MP7649.
- Informujte váš servis.


Error description 26267

Error message

1804C EnDat snímač polohy: Přenosový poměr osy %1

Cause of error

- Spojení se snímačem není možné při
požadované rychlosti pro řízení serva.

Error correction

- Zkontrolujte kabeláž a spojovací prvky na cestě signálu
- Vyměňte snímač
- Vyměňte CC
- Informujte váš servis.


Error description 26268

Error message

1804D EnDat snímač motoru: Přenosový poměr osy %1

Cause of error

- Spojení se snímačem není možné při
požadované rychlosti pro řízení serva.

Error correction

- Zkontrolujte kabeláž a spojovací prvky na cestě signálu
- Vyměňte snímač
- Vyměňte CC
- Informujte váš servis.


Error description 26275

Error message

Varování: Safe parametr MP698 se nerovná 0

Cause of error

- SMP698, pro funkce uvedené do provozu funkcí safety (FS), se nerovná 0
- Hodnota nerovná 0 je pouze dovolená pro uvedené do provozu funkce safety

Error correction

- Po uvedení do provozu, nastavte SMP689 nazpátek na 0
- Informujte váš servis.


Error description 26302

Error message

18044 Pro CTC zde není kompenzační soubor

18045 Pro PAC zde není kompenzační soubor

18046 Pro LAC zde není kompenzační soubor

18047 Pro MAC zde není kompenzační soubor

18048 Pro ACC zde není kompenzační soubor

18049 Pro PSD zde není kompenzační soubor

1804B Pro UCCP zde není kompenzační soubor

1804A Pro UCCS zde není kompenzační soubor

Cause of error

Chybí soubor s kompenzacemi

Error correction

- Použijte TNCopt k vytvoření kompenzačního souboru
- Deaktivujte kompenzace v MP2700
- Informujte váš servis.


Error description 26325

Error message

Soubor konfigurace (.cfg) %s je chybný

Cause of error

Je zde chyba v konfiguraci stroje.
Můžete nalézt více podrobných informací o chybě v přídavné informaci.

Error correction

Informujte váš servis.


Error description 26327

Error message

Chyba během importu souboru konfigurace (.cfg) %s

Cause of error

Soubor strojní konfigurace (.cfg) nelze importovat.
Můžete nalézt více podrobných informací o chybě v přídavné informaci.

Error correction

- Zkontrolujte konfigurační údaj CFGPLC v souboru OEM.SYS.
- Informujte váš servis.


Error description 26328

Error message

Topologická chyba v IOC souboru

Cause of error

Nastavení opcí v konfiguraci stroje nedpovídá těm v souboru IOC.
Můžete nalézt více podrobných informací o chybě v přídavné informaci.

Error correction

- Zkontrolujte nastavení opcí v konfiguraci stroje a v souboru IOC.
- Informujte váš servis.


Error description 26331

Error message

E032 CC%d jednotka napájení není připravená pro provoz

Cause of error

- V bezpečnostním auto testu jednotka napájení neukazuje připravenost pro operace
- Signál RDY.PS je neaktivní z následujících důvodů:
- Žádné uvonění na konektoru X70 v napájecí jednotce
- Krátké spojení na KDR komutačním reaktoru
- Chybné zapojení na KDR
- Hardware je vadný

Error correction

- Zkontrolujte elektroinstalaci na konektoru X70
- Zkontrolujte kabeláž KDR
- Vyměňte hardware
- Vytvořte servisní soubory a informujte vaše servisní oddělení


Error description 26333

Error message

Převzetí polohy jako střed kruhu / pólu zde není dovoleno

Cause of error

Naposledy programovaná poloha nedefinuje rovinu.

Error correction

Programujte osy a souřadnice středu kruhu.


Error description 26340

Error message

SPLC program nastavil vstup I%s

Cause of error

- SPLC program má vstupní marker nastavení na hodnotu TRUE (= 1). Toto není dovoleno.
- Vstupní markery mohou být vymazány pomocí programu SPLC (= 0), ale nemohou být nastaveny na (= 1)

Error correction

- Zkontrolujte SPLC program a pokud bude nutno, opravte ho
- Informujte váš servis.


Error description 26341

Error message

1804E SPI trigger card activates %1 trigger rate %4 Hz

Cause of error

- Synchronizace z vnějšího snímače přes SPI
trigger kartu v CC byla aktivována pomocí
MP2223, bit 10

Error correction

- Zkontrolujte zadání v MP2223, bit 10
- Informujte váš servis.


Error description 26411

Error message

Bad NC block %d err=%d

Cause of error

- PLC polohování bylo odstartováno ručním pohybem
- Vyskytla se vnitřní chyba

Error correction

Vytvořte servisní soubory a upozorněte Váš servis.


Error description 26413

Error message

10010 CC%2 ACC parameter ID=%4 Info1=%5

Cause of error

V parametrickém souboru ACC je chyba:
- Tento soubor byl vytvořen s nesprávnou verzí TNCopt
- Soubor obsahuje chybná parametrická data

Error correction

- Použijte TNCopt pro vygenerování nového parametrického souboru ACC
- Zkontrolujte verzi softwaru.
ID=1 Opce chybí
ID=2 Neplatné zadání osy
ID=10 Použití je možné pouze u hardwaru s omezeným počtem os
ID=300 Chybí řízení akcelerace dopředného posuvu (MP2600)
ID=301 V tabulce motoru chybí setrvačný moment motoru
ID=302 V tabulce motoru chybí konstanta pro výpočet točivého momentu
- Informujte váš servis


Error description 26414

Error message

Chybná generace cyklu

Cause of error

Vyskytla se chyba během automatické generace struktury cuklu.
Práce s dotykovou sondou a/nebo obrábění cyklů nelze nebo není zcela možné.

Error correction

Pro detailní příčiny chyby, podívejte se prosím na soubor "makecycle.log" v "PLC:\JHPLCLOG / PLC:\" adresáři z TNC.


Error description 26427

Error message

Softwarová opce #40: (DCM kolize) není možná

Cause of error

- Softwarová opce #40: (DCM kolize) není možná s tímto hardware.
– SIK (System Identification Key) není vyhovující pro tento software.

Error correction

- Vyměňte SIK, pokud je nezbytné.
- Informujte váš servis.


Error description 26429

Error message

1804F EnDat2.2 konfigurovaný, ale nenalezený %1 info %4 %5 %6

Cause of error

EnDat2.2 snímač byl konfigurován, ale řídící systém to nemohl přepnout na způsob modu EnDat2.2 .
Informace obsahuje tři následující dodatečné informační údaje:
1) 1: To je o snímači rychlosti hřídele
2: To je o snímači polohy
2) Ofset konektoru
např. ofset konektoru = 3 a přídavné info 1) = 2:
Konketor X204 je ovlivněný
3) EnDat chybové slovo

Error correction

- Zkontrolujte MP 118, bit 3:
Bit nesmí být nastavený, mimo polohový snímač je EnDat 2.2 snímač.
- Kontrola vybraného motoru:
Současné nastavení očekává motor s EnDat 2.2 snímačem.
- Zkontrolujte zadání strojního parametru MP2206.
- Zkontrolujte status snímače EnDat 2.2 s pomocí DriveDiag:
Zkontrolujte nevyřešené alarmy.


Error description 26434

Error message

10011 Syntaxe v %4 v řádku %5 ve sloupci %6

Cause of error

- Chyba syntaxe v zobrazeném souboru.
- Pro tuto softwarovou verzi funkce není podporována v zobrazeném souboru

Error correction

- Zkontrolujte syntaxi v zobrazeném souboru
- Použijte TNCopt k obnovení zobrazeného souboru
- Použijte odpovídající strojní parametr pro vypnutí dané funkce
- Informujte váš servis.


Error description 26440

Error message

9550 EnDat2.2 - FS systém jednoduchého snímače chybně nakonfigurován %.2s

Cause of error

Es wurde konfiguriert, dass sowohl nur das EnDat2.2-Lagemessgerät als auch nur das EnDat2.2-Drehzahlmessgerät für die Funktionale Sicherheit verwendet werden soll.
Dies ist nicht zulässig.

Error correction

- Überprüfen Sie den Eintrag in Maschinen-Parameter MP118, Bit4 und Bit5:
Beide Bits dürfen nicht gleichzeitig gesetzt sein.
- Spezielle Einstellungen für Eingeber-Systeme mit EnDat 2.2 FS-Messgeräte:
Setzen Sie das Bit4, wenn nur das Lagemessgerät für die Funktionale Sicherheit verwendet werden soll
oder setzen Sie das Bit5, wenn nur das Drehzahlmessgerät für die Funktionale Sicherheit verwendet werden soll.
- Standard-Einstellung: Setzen Sie keines der beiden Bits, wenn Sie ein normales Zweigeber-System konfigurieren wollen oder
wenn die betreffende Achse nur mit einem Messgerät sicher betrieben wird (Eingeber-Sicherheit).


Error description 26468

Error message

MC pohony nemohou být zapnuty: NN_GenSafe = 0

Cause of error

- SPLC interface signál NN_GenSafe = 0. Je proto nemožné zapnout pohony.
- SPLC program nenastavil interface signál.

Error correction

- Zkontrolujte SPLC program.
- Informujte váš servis.


Error description 26469

Error message

9560 Chybný vstup MP: počítání pulzů na stopu %.1s

Cause of error

- Hodnota ve strojním parametru MP332.x leží mimo dovolený rozsah

Error correction

- Zkontrolujte hodnotu v MP332.x a pokud je to nutné, opravte ji
- Informujte váš servis.


Error description 26471

Error message

9570 Chybný vstup MP: stopa na otáčku motoru %.1s

Cause of error

- Hodnota ve strojním parametru MP1054.x leží mimo dovolený rozsah

Error correction

- Zkontrolujte hodnotu v MP1054.x a pokud je to nutné, opravte ji
- Informujte váš servis.


Error description 26475

Error message

10013 NOD vstup v %4 na řádku %5 je chybný

Cause of error

- Chyba syntaxe v zobrazeném souboru.
- V této softwarové verzi není ve zobrazeném souboru funkce podporována

Error correction

- Byl překročen maximální počet uzlů.
- Snižte počet uzlů (NOD)
- Použijte TNCopt k obnovení zobrazeného souboru
- Pro deaktivaci funkce použijte odpovídající strojní parametry
- Informujte váš servis.


Error description 26476

Error message

10014 Neplatná osa v %4 na řádku %5 (SAX)

Cause of error

- Chyba syntaxe v zobrazeném souboru.
- Připojení osy není povolené nebo není možné

Error correction

- Připojení osy (SAX) není možné, protože osa je na jiné kartě
- Připojení osy (SAX) není možné, protože volba osy je zrušena
- Pro deaktivaci funkce použijte odpovídající strojní parametry
- Použijte TNCopt k obnovení zobrazeného souboru
- Informujte váš servis.


Error description 26500

Error message

10015 Chyby kompenzačních bodů v %4 na řádku %5

Cause of error

- Chyba syntaxe v zobrazeném souboru
- Bod kompenzace (NODE) není definován

Error correction

- Je definováno příliš mnoho kompenzačních bodů (NODX) v zobrazeném souboru
- Použijte TNCopt k obnovení zobrazeného souboru
- Použijte odpovídající strojní parametr pro vypnutí dané funkce
- Informujte váš servis.


Error description 26501

Error message

10016 Max. počet bloků v %4 překročen

Cause of error

- Chyba syntaxe v zobrazeném souboru
- Byl překročen maximální počet bloků interpolace

Error correction

- Byl překročen maximální počet bloků interpolace
- Snižte počet bloků interpolace
- Použijte TNCopt k obnovení zobrazeného souboru
- Informujte váš servis.


Error description 26502

Error message

10017 Příliš nízký výkon jednotky regulátoru

Cause of error

- Výpočetní výkon jednotky regulátoru není dostatečný pro vybranou funkci
- Pro jednotku regulátoru bylo konfigurováno příliš mnoho os

Error correction

- Deaktivujte rozšířené kompenzace
- Zkontrolujte výkon v použité jednotce regulátoru
- Informujte váš servis.


Error description 26503

Error message

10018 Chyby kompenzačních bodů v %4

Cause of error

- Chyba syntaxe v zobrazeném souboru
- Body kompenzace jsou definovány nesprávně

Error correction

- Chybné body kompenzace (NODx) v zobrazeném souboru
- Body kompenzace (NODx) musí být ve vzestupném pořadí
- Použijte TNCopt k obnovení zobrazeného souboru
- Informujte váš servis.


Error description 26504

Error message

10019 Chyba v %4 na řádku %5

Cause of error

- Chyba syntaxe v zobrazeném souboru
- Chybný signál (SIGx) v zobrazované linii

Error correction

- Signál (SIGx) není možný, protože je neznámý index
- Použijte odpovídající strojní parametr pro vypnutí dané funkce
- Použijte TNCopt k obnovení zobrazeného souboru
- Informujte váš servis.


Error description 26505

Error message

1001A Soubor %4 neexistuje

Cause of error

Zobrazený soubor nemohl být otevřený

Error correction

- Použijte TNCopt k obnovení zobrazeného souboru
- Použijte odpovídající strojní parametr pro deaktivaci příslušné funkce
- Informujte váš servis.


Error description 26506

Error message

18050 CC%2 %1 AVD parametr ID=%4

Cause of error

V parametrickém souboru AVD je chyba:
- Soubor obsahuje neplatná parametrická data
- Pro vytvoření byla možná použita nesprávná verze TNCopt

Error correction

- Deaktivujte AVD v konfiguraci (enhancedComp/MP2700)
- Vytvořte nový soubor AVD s aktuální verzí TNCopt
- Zkontrolujte verzi softwaru
ID=10 lze použít pouze s hardwarem s omezeným počtem os
- Informujte váš servis
ID=107 Kv faktor regulátoru polohy AVD nesouhlasí s AVD parametrem PAR7
ID=108 Kp faktor regulátoru rychlosti AVD nesouhlasí s AVD parametrem PAR8
ID=109 Ki faktor regulátoru rychlosti AVD nesouhlasí s AVD parametrem PAR9
ID=205 Neplatná verze souboru
ID=300 Nadproud motoru kvůli nesprávnému přiřazení AVD parametru


Error description 26514

Error message

18051 Osa %2: Je chybný počet UV

Cause of error

- Číslo UV napájecí jednotky ve strojním parametru je chybné

Error correction

- Zkontrolujte číslo UV napájecí jednotky ve strojním parametru
- Informujte váš servis.


Error description 26520

Error message

Správce přebírá řízení terminálu PROFINET

Cause of error

Vedoucí převzal řízení terminálu PROFINET, připojeného k řízení.
Stroj nelze přepnout zpět, dokud vedoucí nevrátí řízení.

Error correction

- Řekněte vedoucímu, aby vrátil ovládání na NC řízení
- Potvrďte chybu
- Zapněte stroj
- Více informací je uvedeno v diagnostikách PROFINETu.


Error description 26525

Error message

Spouštěcí funkce pro aktivní FS

Cause of error

Spuštění podpory funkcí pro funkční safety (FS) je aktivní:
- NC software nemá omezení rychlosti
- Mohou se vyskytnout neočekávané pohyby nebo nebezpečné situace

Error correction

- Se strojem může pracovat jen zkušený pracovník.
- Pracujte se strojem se zvýšenou opatrností
- Tato funkce musí být aktivována pouze pro účely uvedení do provozu
- Před odesláním stroje tuto funkci deaktivujte


Error description 26529

Error message

8420 Nadměrná teplota výkonového modulu %2.s

Cause of error

- Osa je zavedena těžce ( přetížení, teplota)
- Nedostatečné chlazení v elektrické skříni

Error correction

- Snižte zatížení
- Zkontrolujte řízení klimatizace v elektrické skříni
- Informujte váš servis.


Error description 26540

Error message

9580 Parametr filtru 6 chybný

Cause of error

Nesprávné zadání v MP2547.x, MP2557.x, MP2567.x, nebo MP2577.x

Error correction

- Zkontrolujte zadání v MP2547.x, MP2557.x, MP2567.x, nebo MP2577.x
- Informujte váš servis


Error description 26547

Error message

1001C %4

1001D %4

1001E %4

Cause of error

Není k dispozici žádná nápověda


Error description 26548

Error message

18052 Osa %2: Chybný vstup v ICTRL kompenzačním souboru

Cause of error

- Chybné zadání v kompenzačním souboru pro ICTRL
- Instalovaná verze softwaru nepodporuje toto zadání

Error correction

- Zkontrolujte zadání v kompenzačním souboru pro ICTRL
- Informujte váš servis


Error description 26550

Error message

Spustila se fatální chyba rekonfigurace

Cause of error

- Rekonfigurační proces pro funkční safety (FS) selhal.

Error correction

- Status "přijmutý" bude zrušen pro všechny konfigurace a záznamy dat pro funkční safety.
- Srovnávací záznam dat bude vymazán.
- Zařiďte kompletní zálohu stroje.
- Informujte váš servis.


Error description 26569

Error message

Chyba během aktivování konfigurace FS

Cause of error

The activation of another FS configuration was canceled because the CRC checksums of the FS data records differ.

Error correction

- Reset the "accepted" status of the most recently changed FS data records
- Manually undo your most recently made changes
- Copy a valid backup onto the machine
- Inform your service agency


Error description 26573

Error message

Chyba konfigurace FS: zařízení ID neodpovídá

Cause of error

The activation of another FS configuration was canceled because the entered machine IDs of the FS configurations differ.

Error correction

– Check the machine IDs of the FS configurations
- Inform your service agency


Error description 26574

Error message

Maximální počet datových záznamů FS byl dosažen

Cause of error

The activation of another FS configuration was canceled because the maximum permissible number of different FS data records was exceeded.

Error correction

- Delete any unneeded FS data records
- Inform your service agency


Error description 26575

Error message

Maximální počet konfigurací FS byl dosažen

Cause of error

The activation of another FS configuration was canceled because the maximum permissible number of different FS configurations was exceeded.

Error correction

- Delete any unneeded FS configurations
- Inform your service agency


Error description 26597

Error message

MC ruční provoz. Dovolena jen jedna osa.

Cause of error

— Dvě nebo více os jsou posouvány v provozním režimu elektronického ručního kolečka).
- Současný pohyb více os není povolen.

Error correction

- V provozním režimu ručního kolečka pohybujte pouze jednou osou.
- Zkontrolujte zadání odpovídajícího bezpečnostního strojního parametru a případně jej opravte.
- Informujte váš servis.


Error description 26599

Error message

Zkontrolujte stoupání závitu!

Cause of error

Programované stroupání závitu je rozdílné od stoupání závitu aktivního nástroje.

Error correction

Zkontrolujte hodnotu stoupání závitu (sloupec PITCH) v tabulce nástrojů.
Pokud je hodnota stoupání závitu aktivního nástroje 0, pak není sledován.


Error description 26600

Error message

%s

Cause of error

- Vnitřní softwarová chyba

Error correction

- Vytvořte servisní soubor
- Informujte váš servis


Error description 26604

Error message

Přijetí není dovoleno během procesu konfugurace

Cause of error

- Převzetí testovacícho záznamu dat konfigurace bylo provedeno během FS konfiguračního procesu. Toto není dovoleno.

Error correction

- Provádějte převzetí testování, když je konfigurační proces kopletní.
- Informujte váš servis.


Error description 26611

Error message

Přenos dat přes PROFINET byl přerušen

Cause of error

Regulátor PROFINET nedokončil včas proces přenosu dat.

Error correction

Informujte váš servis.


Error description 26612

Error message

A081 CC%d křížové porovnání č.=%d Var.=%d MC=%X CC=%X

Cause of error

- Ve výstupních datech byl nalezen rozdíl v SKERN při křížovém porovnání mezi kanálem A a kanálem B. Řízení brzdy závislé osy pro vícenásobné brzdy na osu nesouhlasí.
("sMultiBrkOnAxisReleaseReq[Var.]", Var.= axis index)

Error correction

- Zkontrolujte program SPLC
- Informujte váš servis


Error description 26613

Error message

A081 CC%d křížové porovnání č.=%d Var.=%d MC=%X CC=%X

Cause of error

- Ve vstupních datech byl nalezen rozdíl v SKERN při křížovém porovnání mezi kanálem A a kanálem B. Hodnota pro limitu posuvu neodpovídá.
("pp_AxFeedMax[Var.]", Var.= axis index)

Error correction

- Zkontrolujte program SPLC
- Informujte váš servis


Error description 26621

Error message

Maximální počet jednotek regulátoru překročen

Cause of error

There are too many CC controller units connected to the HSCI bus.

Error correction

- Note the maximum number of the respective HSCI participants. Refer to the Technical Manual for your control for more information about this.
- Check the HSCI configuration.
- Inform your service agency.


Error description 26622

Error message

Maximální počet z PLB nebo MB překročen

Cause of error

There are too many PLB 6xxx units or MB machine operating panels connected to the HSCI bus.

Error correction

- Note the maximum number of the respective HSCI participants. Refer to the Technical Manual for your control for more information about this.
- Check the HSCI configuration.
- Inform your service agency.


Error description 26623

Error message

Maximální počet zařízení HSCI překročen

Cause of error

Too many HSCI devices (CC + UxC + PL 6xxx + MB) were detected on the HSCI bus.

Error correction

- Note the maximum number of the respective HSCI participants. Refer to the Technical Manual for your control for more information about this.
- Check the HSCI configuration.
- Inform your service agency.


Error description 26624

Error message

Chyba konfigurace el. kolečka HSCI

Cause of error

Too many handwheels were detected on HSCI devices, or the handwheels are not allowed for this control

Error correction

- Check the configuration and number of connected handwheels
- Inform your service agency


Error description 26625

Error message

Chyba konfigurácie dotykovej sondy HSCI

Cause of error

Too many touch probes were detected on HSCI devices, or the touch probes are not allowed for this control

Error correction

- Check the configuration and number of touch probes
- Inform your service agency


Error description 26626

Error message

Chyba během čtení HSCI informace

Cause of error

An error occurred during the import of hardware information for HSCI initialization

Error correction

- Restart the control
- Check the HSCI cabling
- Inform your service agency


Error description 26627

Error message

93D0 Převodový poměr je nesprávný %s

Cause of error

Převodový poměr má nesprávné parametry:
- Nesprávné zadání pro MP 1054
- Nesprávné zadání v periodách signálu snímače polohy MP 332 a MP 3142
- Chybné zadání příčné vzdálenosti po MP 331, tzn. parametrizované periody signálu snímače polohy

Error correction

- Zkontrolujte parametry MP 331, MP 332 a MP 1054.
- Informujte váš servis.


Error description 26633

Error message

NC software není podporování hardwarem

Cause of error

– The presently installed NC software version is not supported by this control hardware.
- The MC main computer offers too little computing power to support all functions of the installed software.

Error correction

- Check the combination of NC software and control hardware
– Inform your service agency


Error description 26644

Error message

Nová poloha nebyla přijmutá

Cause of error

Nová poloha pro osu nebyla přijata.
Výrobce stroje uzamknul toto přijetí.

Error correction

Informujet vašeho výrobce stroje.


Error description 26691

Error message

Chyba během aktivace po konfiguraci FS

Cause of error

Některý z následujících bezpečnostních parametrů byl změněn po zahájení testu:
- Čas do následujícího testu
- Hlídání času testu brzd
Tyto strojní parametry lze měnit pouze před zahájením bezpečnostního testu.

Error correction

- Vrátit změnu v dotčených strojních parametrech.
- Restart systému.
- Informujte servisní oddělení.


Error description 26697

Error message

1806C Ve "strojním parametru" v %4 v řádku %5 je chyba

Cause of error

- Chyba syntaxe v zobrazeném souboru.
- Daný parametr stroje není podporován

Error correction

- Generování nového kompenzačního souboru přes TNCopt
- Deaktivace rozšířených kompenzací
- Informujte váš servis


Error description 26863

Error message

10020 Controller unit defective: CC%2

Cause of error

- The given CC controller unit is defective and must be exchanged.

Error correction

- Exchange the CC controller unit
- Inform your service agency


Error description 26873

Error message

MC ochranné dveře otevřené pro skupinu os %d

Cause of error

- Ochranné dveře skupiny os jsou otevřené
K provedení autotestu bezpečnosti nebo testu brzdění příslušené skupiny os musí být ochranné dveře zavřené
Další možné příčiny:
- Vadná kabeláž ochranných dveří
- Vadný kontakt ochranných dveří
- Signál rozhraní SPLC PP_AxGrpStateReq se nerovná S_STATE_AUTO [10]

Error correction

- Zavřete ochranné dveře dané skupiny os aby bylo možno provést autotest bezpečnosti nebo test brzdění
Další možná opatření:
- Zkontrolujte kabeláž kontaktů ochranných dveří
- Zkontrolujte kontakt ochranných dveří
- Zkontrolujte SPLC program
- Informujte vaši servisní službu


Error description 26875

Error message

CC ochranné dveře otevřené pro skupinu os %d

Cause of error

- Ochranné dveře jsou otevřené
K provedení autotestu bezpečnosti nebo testu brzdění některé osy musí být ochranné dveře zavřené
Další možné příčiny:
- Vadná kabeláž ochranných dveří
- Vadný kontakt ochranných dveří

Error correction

- Zavřete ochranné dveře aby bylo možno provést autotest bezpečnosti nebo test brzdění
Další možná opatření:
- Zkontrolujte kabeláž kontaktů ochranných dveří
- Zkontrolujte kontakt ochranných dveří
- Zkontrolujte SPLC program
- Informujte vaši servisní službu


Error description 26955

Error message

Výstraha osy %.2s

Cause of error

There is no help text available yet for this alarm.

Error correction

Inform your service agency


Error description 27470

Error message

Nesprávný PLC operand %s tabulce kompenzace teploty

Cause of error

Nesprávný PLC operand % v tabulce kompenzace teploty

Error correction

Opravte tabulku


Error description 27545

Error message

Odtažení s aktivní LIMIT PLANE není dovoleno

Cause of error

Kombinace funkce LIMIT PLANE s
TCPM FUNCTION nebo M128 s nakloněnou osou nástroje
není povolena.

Error correction

Funkci LIMIT PLANE používejte pouze v NC programech, které neobsahují
nakloněný nástroj s funkcí TCPM FUNCTION nebo M128.


Error description 27592

Error message

Kompenzace je větší než MP736

Cause of error

- Kompenzace je větší než maximální povolená hodnota v MP736

Error correction

- Zkontrolujte kompenzaci nebo zvyšte hodnotu ve strojním parametru MP736
- Informujte servisní službu


Error description 27734

Error message

M91/M92 s M114 není povolen

Cause of error

M91/M92 s M114 není povolen

Error correction

Zkontrolujte a upravte NC program


Error description 28448

Error message

Zrušte superponování ručním kolečkem

Cause of error

Přepolohování v rotačních osách s aktivním superponováním ručním kolečkem není za následujících podmínek možné:
- Naklápění je aktivní ve směru osy nástroje
- FUNKCE TCPM a virtuální pinola (quill) jsou aktivní

Error correction

Zrušte výběr superponování ručním kolečkem v rotačních osách