NC Error Messages
NC Error Messages

NC Error Messages

Valid for:

34059x-11, 81760x-08, 771851-08, 771841-09, 68894x-08, 54843x-08, 735021-11

Release:

01/2021

Copyright © 2021 DR. JOHANNES HEIDENHAIN GmbH. Toate drepturile rezervate


Error description 120-0006

Error message

Nu se poate citi configuraţia cheii soft

Cause of error

Tasta soft specificată nu este conţinută în datele de configurare.

Error correction

Verificaţi datele de configurare.


Error description 120-0007

Error message

Nu se poate citi configuraţia stratului

Cause of error

Rândul (Stratul) tastei soft configurat nu poate fi citit.

Error correction

Verificaţi datele de configurare.


Error description 120-0008

Error message

Ciclu sau interogare %1 necunoscută

Cause of error

Ciclul sau dialogul de ciclu specificat nu a fost găsit în datele de configurare.

Error correction

Verificaţi datele de configurare.


Error description 120-000A

Error message

Nu se poate genera meniul

Cause of error

Problemă software în interfaţa cu utilizatorul

Error correction

Informaţi departamentul de service.


Error description 120-000B

Error message

Parametru Q %1: Nu se poate citi sau scrie valoarea

Cause of error

Problemă software în interfaţa cu utilizatorul

Error correction

Informaţi departamentul de service.


Error description 120-000C

Error message

Grup de chei soft fără primul element

Cause of error

În datele de configurare este specificat un grup de taste soft, însă nicio tastă soft nu este marcată ca "prima".

Error correction

Editaţi datele de configurare.


Error description 120-000D

Error message

Tipul cheii soft nu este acceptat

Cause of error

Un timp de tastă soft ilegal a fost utilizat într-un dialog de ciclu.

Error correction

Editaţi datele de configurare.


Error description 120-000E

Error message

ID resursă nevalid

Cause of error

Problemă software în interfaţa cu utilizatorul

Error correction

Informaţi departamentul de service.


Error description 120-000F

Error message

Date de configurare nevalide pt. ciclu

Cause of error

Prea multe taste soft au fost definite într-un dialog de ciclu

Error correction

Informaţi departamentul de service.


Error description 120-0013

Error message

Eroare în interfaţa de utilizator

Cause of error

Problemă software în interfaţa cu utilizatorul.

Error correction

Informaţi departamentul de service.


Error description 120-0016

Error message

Cause of error

Eroare de software internă cu finalizare frontală/dialoguri.

Error correction

Informaţi departamentul de service.


Error description 120-001E

Error message

Nu se poate efectua conectarea la reţea: %1 %2 %3

Cause of error

Nu s-a putut stabili o conexiune cu unitatea de reţea specificată în "CfgUserPath\ncDir".

Error correction

Verificaţi ortografia unităţii şi a numelui de utilizator.


Error description 120-001F

Error message

Fişierul '%1' nu a fost găsit

Cause of error

Un fişier necesar nu a putut fi găsit în locaţia specificată.

Error correction

Verificaţi ortografia căii şi a numelui fişierului, de exemplu. Dacă este posibil, copiaţi fişierul în directorul necesar.


Error description 120-002E

Error message

Calea '%1' nu a fost găsită

Cause of error

Nu a fost găsită o unitate sau un director necesar.

Error correction

Verificaţi ortografia căii.


Error description 120-0041

Error message

Nu sunt disponibile fișiere pentru ajutor online (*.CHM)

Cause of error

No context-sensitive help can be displayed because no files are available for the *.CHM online help.
You have to download the *.CHM files from the HEIDENHAIN Homepage and save them on the control in the subfolder for your language. Note the information in the User's Manual.

Error correction

- Download the help files from the HEIDENHAIN homepage (www.heidenhain.de):
> www.heidenhain.de > Documentation and information > User's documentation
- Unpack the ZIP file and transfer the *.CHM files to the control


Error description 125-0067

Error message

Eroare la salvarea conţinutului ecranului în fişierul %1

Cause of error

S-a produs o eroare la salvarea conţinutului ecranului în fişier.

Error correction

Ştergeţi toate fişierele nedorite pentru a mări capacitatea memoriei sau informaţi departamentul dvs. de service pentru control.


Error description 125-0068

Error message

Fişierul sursă %1 nu a fost găsit

Cause of error

Un fişier din lista cu exemple de fişiere nu poate fi adresat ca sursă

Error correction

Informaţi departamentul de service


Error description 125-0069

Error message

Fişierul exemplu %1 nu a putut fi copiat. Cod de eroare %2

Cause of error

Un fişier din lista cu exemple de fişiere nu a putut fi copiat

Error correction

Informaţi departamentul de service


Error description 125-006A

Error message

Lista pentru copierea exemplelor de fişiere nu este disponibilă %1

Cause of error

Fişierul care conţine lista cu exemple de fişiere nu este disponibil

Error correction

Informaţi departamentul de service


Error description 125-006C

Error message

Eroare la actualizarea software: %1

Cause of error

Error correction


Error description 125-006D

Error message

Regulile de actualizare nu sunt îndeplinite.

Cause of error

Una sau mai multe reguli de actualizare nu au fost respectate.

Error correction

Informaţi producătorul maşinii unelte


Error description 125-006E

Error message

Actualizare fişier nevalid sau nu există

Cause of error

Fişierul de actualizare nu a fost găsit sau nu conţine o actualizare validă.

Error correction

Informaţi producătorul maşinii unelte


Error description 125-006F

Error message

Eroare sumă de control pe durata actualizării

Cause of error

Sumele de control nu se potrivesc cu fişierele de actualizare.

Error correction

Informaţi producătorul maşinii unelte


Error description 125-0070

Error message

Intrare semnătură nevalidă la actualizare

Cause of error

O intrare cu semnătură nevalidă a fost descoperită în fişierul de actualizare.

Error correction

Informaţi producătorul maşinii unelte


Error description 125-0071

Error message

Mem. insuficientă Actualizare imposibilă.

Cause of error

Nu există suficientă memorie liberă pe suportul de date pentru a salva actualizarea.

Error correction

Eliberaţi spaţiu de memorie


Error description 125-0072

Error message

Fişierul de siguranţă nu a fost găsit

Cause of error

Pe parcursul actualizării software-ului, controlul creează în mod automat un fişier de rezervă pentru restaurarea nivelului anterior al software-ului. Fişierul de rezervă nu a fost găsit pe suportul de date.

Error correction

Deplasaţi-vă la directorul în care a fost salvat fişierul de rezervă.


Error description 125-0075

Error message

Fișierul ZIP nu conține configurarea comenzii numerice

Cause of error

A .zip file was selected for the software update that does not contain any setup files for the control.

Error correction

- Check the .zip file


Error description 125-00D4

Error message

În datele de configurare, nu sunt dați liberi timpi
de operare pentru editare.

Cause of error

Deşi numărul de cod a fost introdus corect, timpii de operare nu pot fi editaţi deoarece toate câmpurile timpilor de operare sunt blocate împotriva editării în datele de configurare.

Error correction

Eliberaţi câmpurile necesare din datele de configurare.


Error description 125-0117

Error message

Lista de conexiuni este plină

Cause of error

A fost atins numărul maxim de conexiuni configurabile.

Error correction

Ștergeți o conexiune înainte de a adăuga una nouă.


Error description 125-0149

Error message

Limita de deplasare nu a fost preluată

Cause of error

Datele de intrare pentru o limită sau mai multe limite de deplasare nu a putut fi recepționată.
Cauze posibile:
- Valoarea domeniului pentru axa modulo a fost dată mai mare decât 360° .
- Un program Nc este în lucru.

Error correction

- Ajustați valorile introduse și încercați să le preluați din nou.
- După rularea programului preluați din nou limitele de deplasare.


Error description 125-014A

Error message

Datele introduse nu sunt active

Cause of error

The input was not accepted. Possible causes:
- You have entered an illegal character. The following characters are allowed: 1234567890.-
- You have entered too many characters before or after the decimal separator.

Error correction

Check and correct the entered values.


Error description 125-014B

Error message

Cinematica nu a fost comutată

Cause of error

Nu a fost efectuată selectarea cinematicii. Cauze posibile:
- Un program NC rulează
- Cinematica are erori.

Error correction

- După terminarea programului conectați din nou cinematica
- Anunțați departamentul de Service


Error description 125-0163

Error message

Unitatea de măsură nu a fost comutată

Cause of error

Comutarea unității de măsură a afișajului nu s-a putut efectua.
Cauze posibile:
- Un program NC rulează

Error correction

- După terminarea programului comutați unitatea demăsură


Error description 126-0072

Error message

Eroare la autotestare

Cause of error

Un mesaj nevalid a fost primit în timpul testului propriu-zis.

Error correction

Informaţi departamentul de service


Error description 126-0075

Error message

Eroare la autotest

Cause of error

A survenit o eroare în timpul testului propriu-zis.

Error correction

Informaţi departamentul de service


Error description 126-0076

Error message

Eroare la autotestare

Cause of error

A survenit o eroare în timpul testului propriu-zis.

Error correction

Informaţi departamentul de service


Error description 126-007F

Error message

Autotestare nu poate fi pornită!

Cause of error

Înainte de autotest (testul oprire de urgență) a apărut o eroare care împiedică startul testului:
- A apărut o eroare la oprirea de urgență
- A fost apăsat butonul pentru oprirea de urgență
- Circuitul oprire de urgență defect
- Temperatura internă a unei componente HSCI este prea mare
- Temperatura internă a unei componente HSCI este prea mică
- Ventilatorul unei componente HSCI este defect
- Lipsește tensiunea de alimentare a unei componente, sau este prea mică sau prea mare
- Cablarea HSCI lipsește sau este defectă

Error correction

- Urmăriți și celelalte mesaje
- Stabiliți cu diagnoza de Bus HSCI, care componentă dă eroarea
- Verificați circuitul oprire de urgență
- Verificați alimentarea componentei HSCI în cauză
- Verificați cablarea HSCI
- Dacă este posibil schimbați componenta HSCI defectă
- Scrieți fișierul de Service și anunțați Service.


Error description 126-010F

Error message

CC rulează doar cu 500 MHz

Cause of error

În sistem este cel puțin o unitate de reglare CC, care are cadența de doar 500MHz. Acest lucru duce, în combinație cu utilizarea funcțiilor adaptive ale controlerului, la probleme de performanță.

Error correction

- Verificați CC și dacă este necesar schimbați-l.
- Anunțați producătorul mașinii


Error description 126-0110

Error message

Software-ul NC nu este aprobat pentru aplicația SF

Cause of error

- Sistemul de comandă (Hard-ul) a fost recunoscut ca sistem cu Siguranță Funcțională SF de la HEIDENHAIN. Dar soft-ul NC instalat nu are aprobarea pentru aplicații care folosesc Siguranța Funcționala SF integrată de la HEIDENHAIN.
- Este instalat un soft NC de testare sau un soft NC neaprobat pentru folosirea Siguramței Funcționale SF integrate

Error correction

- Instalați o versiune de soft NC, care este aprobată pentru funcționarea cu Siguranța Funcțională SF integrată de la HEIDENHAIN.
- Anunțați departamentul de Service


Error description 126-0111

Error message

Au fost definite prea multe porturi de deconectare

Cause of error

In the IOC file, more than one output was defined for switching the machine off after shutdown. This is not allowed. No more that one output can be defined.

Error correction

- Check the IO configuration and correct it if required


Error description 126-0112

Error message

Port de deconectare pe sistemul de Bus incorect

Cause of error

The output for switching off the machine after the control shutdown was defined for the wrong bus system. The permitted bus systems are external PL assemblies with HSCI interface or internal PL assemblies.

Error correction

- Check the IO configuration and correct it if required


Error description 126-0113

Error message

Ieșirea PLC pentru oprire este definită de mai multe ori

Cause of error

A PLC output for shutting down the control (switch-off port) is defined both in the IOC file as well as in the configuration data (machine parameters).
Note that the entry in the configuration data has priority.

Error correction

- Check the IO configuration.
- Check the configuration datum DisplaySettings->CfgShutdown (Maschinen-Parameternummer 101600)
- Inform your service agency


Error description 126-0114

Error message

Deconectarea automată nu este posibilă

Cause of error

Deconectarea mașinii, după oprirea comenzii numerice, nu poate fi activată, deoarece configurația IO nu se potrivește în totalitate cu construcția reală a hardware-ulu.i
Intrarea în cauză este dată într-o informație suplimentară.
Fișierul IOC nu se potrivește cu construcția hardware-ului.
- Opțiunile din configurație nu sunt setate corect.

Error correction

- Verificați construcția harware-ului
- Verificați configurația IO
- Verificați opțiunile
- Anunțați departamentul de Service


Error description 126-0115

Error message

Ieșirea PLC pentru deconectare este definită eronat

Cause of error

The output for switching off the machine after the control has been shutdown was incorrectly configured.
- An output on the internal PL was addressed (e.g. with UEC, UMC), although no internal PL exists.
- The address of the output is outside of the permissible range O0 to O30.

Error correction

Check the configuration data (machine parameter number 101600).


Error description 126-0116

Error message

Ieșirea PLC pentru deconectare este configurată eronat

Cause of error

The PLC output for switching off the machine after the control has been shutdown was incorrectly configured.
- An output on an HSCI device was address, although not device is connected to the control over HSCI.
- The addressed HSCI device is not a PL.
- The addressed output does not exist on the PL.

Error correction

- Check the configuration data (machine parameter number 101600)
- Inform your service agency


Error description 126-0117

Error message

Ieșirea PLC pentru deconectare este configurată eronat

Cause of error

The PLC output for switching off the machine after the control has been shutdown was incorrectly configured.
The settings in the configuration datum CfgShutdown are not applicable for an integrated PL (e.g. with UEC, UMC) nor for a PL connected over HSCI (e.g. PLB 62xx).
Settings for output on internal PL:
- powerOffDevice: Unassigned
- powerOffSlot: Unassigned
- powerOffPort: Number of the output on internal PL (value range: 0 to 30)
Settings for output on a PL connected over HSCI:
- powerOffDevice: Bus address of the PL
- powerOffSlot: Slot number of the module (0 for system module and UEC11x)
- powerOffPort: Number of the output to be switched

Error correction

- Check the configuration data (machine parameter number 101600)
- Inform your service agency


Error description 126-0118

Error message

Ieșirea PLC pentru deconectare este configurată eronat

Cause of error

Automatic machine switch-off after control shutdown has been selected. However, no PlC output was defined for it in the configuration file nor in the IOC file.

Error correction

- Define a PLC output for switch-off in the IOC file or in the configuration file
- Inform your service agency


Error description 126-0119

Error message

Numele parolei %1 pentru notele OEM este prea lung

Cause of error

- Numele de parolă utilizat pentru pornirea Python-Skript în timpul pornirii comenzi numerice este prea lung. Sunt permise maxim 10 semne.

Error correction

- Modificați datumul configurației


Error description 126-011A

Error message

Combinația de hardware nu este permisă

Cause of error

În construcția stabilită a hardware-ului apare o combinație nepermisă de componente CC.
Exemple:
- CC6106 și CC7206
- CC7206 și UEC112

Error correction

- Reconstruiți Hardware-ul
- Anunțați producătorul mașinii unelte


Error description 126-011B

Error message

Eroarea de autotest nu a fost recunoscută pe %2 cu adresa HSCI %3

Nicio reacție la autotest pe %2 cu adresa HSCI %3

Autotestul nu a fost efectuat pe %2 cu adresa HSCI %3

Cause of error

În timpul autotestului nu a fost recepționat un mesaj așteptat.

Error correction

- Verificați toate conexiunile la și de la acest dispozitiv
- Verificați și dacă este cazul schimbați dispozitivul
- Anunțați departamentul de Service


Error description 126-011E

Error message

Drepturi lipsă

Cause of error

Nu sunteți autorizat să efectuați modul de punere în funcțiune (calibrarea controlerului de curent/măsurarea unghiului de câmp).

Error correction

- Beneficiați de dreptul NC.SetupDrive, de exemplu dacă introduceți parola unui utilizator autorizat
- După aceea reporniți funcțiunea


Error description 126-011F

Error message

Siguranţa nu este asigurată

Cause of error

Pentru funcţiile de siguranţă ale sistemului au fost modificate şi nu au fost încă preluate date de configurare relevante.

Error correction

Vă rog fiți atenți la următoarele indicații la frazele de parametrii, în care au fost modificate date de configurare.
Efectuați pentru sistem o recepție a Siguranţei funcţionale conform instrucţiunilor producătorului maşinii, în timp ce frazele de parametri în cauză sunt active.
Opriţi sistemul şi confirmaţi solicitarea, că Siguranţa funcţională a fost testată şi preluată cu succes.


Error description 126-0120

Error message

Date sigure de configurare %1 modificate

Cause of error

Pentru funcţiile de siguranţă ale sistemului au fost modificate şi nu au fost încă preluate date de configurare relevante.

Error correction

Efectuaţi pentru sistem o preluare a Siguranţei funcţionale conform instrucţiunilor producătorului maşinii, în timp ce fraza de parametru menţionată este activă.
Opriţi sistemul şi confirmaţi solicitarea, că Siguranţa funcţională a fost testată şi preluată cu succes.


Error description 126-0129

Error message

Comutare automată în modul de simulare DriveSimul

Cause of error

- Comanda numerică a fost comutată automat în modul de operare simulare "DriveSimul".
Cauze posibile:
- Nu este disponibil în sistem niciun controler (CC).
- S-au folosit componente din generaţia 3 de acţionări cu siguranţă externă dar fără modul PAE.

Error correction

- Verificaţi componenţa hardware-ului.
- Reporniți din nou comanda numerică.
- Puneţi setarea CfgMachineSimul/MP_simMode pe "DriveSimul".
- Anunțați departamentul de Service.


Error description 126-012A

Error message

Comutare automată în modul de simulare DriveAndEmStopSimul

Cause of error

- Comanda numerică a fost comutată automat în modul de operare simulare "DriveAndEmStopSimul".
Cauze posibile:
- Nu a fost recunoscut nici un sistem PL în sistem.

Error correction

- Verificaţi componenţa harware-ului
- Repornţi comanda numerică.
- Puneţi setarea CfgMachineSimul/MP_simMode pe "DriveAndEmStopSimul".
- Anunțați departamentul de Service


Error description 126-012B

Error message

Comutare automată în modul de simulare FullSimul

Cause of error

Comanda numerică a fost comutată automat în modul de operare Simulare "FullSimul".
Cauze posibile:
- Nu a fost recunoscut nici un PL nici un panou de operare în sistem.
Nu a fost recunoscut niciun dispozitiv la Bus-ul HSCI.
- Setarea CfgMachineSimul/MP_simMode nu se potriveşte cu construcţia reală a hardware-ului.

Error correction

Verificaţi construcţia hardware-ului, în special cablarea HSCI şi tensiunile de alimentare ale componentelor HSCI.
- Reporniți din nou comanda numerică.
- Puneţi setarea CfgMachineSimul/MP_simMode pe "FullSimul".
- Anunțați departamentul de Service.


Error description 126-012E

Error message

Prea multe UM conectate la un CC: Index CC %1

Cause of error

La controlerul CC numit au fost conectate prea multe module de UM.
Pe CC sunt permise doar atâtea module de putere UM, câte axe sunt posibile pe CC.

Error correction

- Împărțiți modulele de putere UM pe alte controlere CC
- Anunțați producătorul mașinii


Error description 126-012F

Error message

Componentă: %1 cu nr. de serie: %2 neproiectată

Cause of error

Într-un sistem cu acționări din generația Gen 3, toate componentele conectate la HSCI-Bus și toate componentele de sarcină trebuie să fie trecute în proiectul IOconfig.

Error correction

Treceți componentele lipsă în proiectul dumneavoastră IOconfig


Error description 126-0130

Error message

Proiectarea cu IOconfig incompletă

Cause of error

Într-un sistem cu acționări din generația Gen 3, toate componentele conectate la HSCI-Bus și toate componentele de sarcină trebuie să fie trecute în proiectul IOconfig.

Error correction

Treceți componentele lipsă în proiectul dumneavoastră IOconfig și reporniți din nou comanda numerică.


Error description 126-0131

Error message

TNCdiag nu poate fi pornit

Cause of error

Eroare internă

Error correction

Anunțați departamentul de Service


Error description 130-0001

Error message

Eroare verificare procesor

Cause of error

Eroare de sistem

Error correction

Informaţi departamentul de service.


Error description 130-0002

Error message

Cause of error

Eroare de sistem

Error correction

Informaţi departamentul de service.


Error description 130-0066

Error message

Cause of error

Eroare aritmetică. Valoare prea mică.

Error correction

Informaţi departamentul de service.


Error description 130-0067

Error message

Cause of error

Eroare aritmetică. Valoare prea mare.

Error correction

Informaţi departamentul de service.


Error description 130-0068

Error message

Cause of error

Eroare de sistem

Error correction

Informaţi departamentul de service.


Error description 130-0069

Error message

Cause of error

- Eroare de sistem

Error correction

Informaţi departamentul de service.


Error description 130-006A

Error message

Cause of error

- Eroare de sistem

Error correction

Informaţi departamentul de service.


Error description 130-006B

Error message

Cause of error

- Eroare de sistem

Error correction

Informaţi departamentul de service.


Error description 130-006C

Error message

Cause of error

- Eroare de sistem

Error correction

Informaţi departamentul de service.


Error description 130-006D

Error message

Cause of error

- Eroare de sistem

Error correction

Informaţi departamentul de service.


Error description 130-006F

Error message

Cause of error

- Eroare de sistem

Error correction

Informaţi departamentul de service.


Error description 130-0070

Error message

Cause of error

- Eroare de sistem

Error correction

Informaţi departamentul de service.


Error description 130-0096

Error message

Cause of error

Eroare de sistem cu anulare prelucrării

Error correction

Informaţi departamentul de service.


Error description 130-0097

Error message

Cause of error

- Eroare de sistem

Error correction

Informaţi departamentul de service.


Error description 130-0098

Error message

Cause of error

- Eroare de sistem

Error correction

Informaţi departamentul de service.


Error description 130-0099

Error message

Accesare fişier reuşită

Cause of error

Informaţie pentru utilizator în legătură cu faptul că accesul a reuşit.


Error description 130-009A

Error message

Eroare sistem de fişiere

Cause of error

1.) Numele căii conţine mai mult de şase subdirectoare.
2.) Numele căii conţine un nume de fişier sau director cu mai mult de 16 caractere.
3.) Numele căii conţine două sau mai multe extensii de nume de fişier sau o extensie de fişier cu mai mult de 3 caractere.
4.) A survenit o eroare de sistem în timpul accesării fişierului.

Error correction

1.) şi 2.) Salvaţi fişierul în alt director sau sub alt nume mai scurt.
3.) Salvaţi fişierul cu o singură extensie pentru nume, cu nu mai mult de 3 caractere.
4.) Informaţi departamentul de service.


Error description 130-009B

Error message

Fişier negăsit

Fișierul nu a fost găsit: %1

Cause of error

Calea indicată nu conţine niciun fişier.

Error correction

Corectaţi numele căii date.


Error description 130-009C

Error message

Nume fişier ilegal

Cause of error

A fost dat un nume de cale nevalid (de exemplu un nume de cale conţinând caractere ilegale).

Error correction

Corectaţi numele căii date.


Error description 130-009D

Error message

Prea multe fişiere deschise

Cause of error

Fişierul nu a putut fi deschis deoarece prea multe fişiere sunt deschise deja. Există o limită pentru numărul de fişiere deschise simultan.

Error correction

Închideţi fişierele de care nu mai aveţi nevoie.


Error description 130-009E

Error message

Accesul la fişier nu e posibil

Cause of error

1.) Accesul la fişiere a fost refuzat.
2.) O altă aplicaţie scrie deja în fişier.

Error correction

1.) Verificaţi drepturile de acces la fişier şi îndepărtaţi orice protecţie la scriere existentă.
2.) Închideţi fişierul în aplicaţia care a blocat accesul la fişier.


Error description 130-009F

Error message

Accesul la fişier nu e posibil

Cause of error

Fişierul a fost deschis numai pentru citire şi nu se poate scrie în el.

Error correction

Salvaţi fişierele cu alte nume.


Error description 130-00A0

Error message

Directorul nu a putut fi şters

Cause of error

Directorul curent nu poate fi şters.

Error correction

Mai întâi, selectaţi alt director.


Error description 130-00A1

Error message

Contin. intrare fişier imposib.

Cause of error

TNC nu mai poate salva alte fişiere.

Error correction

Ştergeţi orice fişiere de care nu mai aveţi nevoie.


Error description 130-00A2

Error message

Accesul la fişier nu e posibil

Cause of error

Unitatea nu permite poziţionarea în fişier sau poziţionarea nu se află la începutul unei linii.

Error correction

Informaţi departamentul de service.


Error description 130-00A3

Error message

Unitatea nu este pregătită

Cause of error

Eroare hardware în timpul accesării fişierului.

Error correction

Verificaţi dacă echipamentul, de exemplu un adaptor de reţea. este conectat corect.


Error description 130-00A4

Error message

Accesul la fişier nu e posibil

Cause of error

Fişierul este utilizat deja de altă aplicaţie.

Error correction

Închideţi fişierul în aplicaţia care are acces la fişier.


Error description 130-00A5

Error message

Accesul la fişier nu e posibil

Cause of error

Accesul la o anumită porţiune din fişier a fost blocat de altă aplicaţie.

Error correction

Închideţi fişierul în aplicaţia care a blocat accesul la fişier.


Error description 130-00A6

Error message

Contin. intrare fişier imposib.

Cause of error

Fişierul nu a putut fi salvat, deoarece suportul de date este plin.

Error correction

Ştergeţi fişiere inutile de pe suportul de date.


Error description 130-00A7

Error message

Program incomplet

Cause of error

A fost găsit un sfârşit neaşteptat al fişierului.

Error correction

Asiguraţi-vă că fişierul este complet.


Error description 130-00A8

Error message

Accesul la director nu este posibil

Cause of error

Accesul la director a fost refuzat.

Error correction

Verificaţi privilegiile de acces la fişier şi, dacă este necesar, anulaţi o protecţie la scriere existentă.


Error description 130-012C

Error message

Cause of error

Sistemul nu mai este logic.

Error correction

Informaţi departamentul de service.


Error description 130-012D

Error message

Cause of error

Sistemul nu poate fi iniţializat, deoarece nu sunt disponibile toate obiectele.

Error correction

Informaţi departamentul de service.


Error description 130-012E

Error message

Cause of error

Sistemul nu poate fi iniţializat, deoarece nu sunt disponibile toate obiectele.

Error correction

Informaţi departamentul de service.


Error description 130-012F

Error message

Cause of error

Sistemul nu poate fi iniţializat, deoarece nu sunt disponibile toate obiectele.

Error correction

Informaţi departamentul de service.


Error description 130-0130

Error message

Cause of error

Eroare de comunicare în cadrul sistemului

Error correction

Informaţi departamentul de service.


Error description 130-0131

Error message

Cause of error

Sistemul nu poate fi iniţializat, deoarece nu sunt disponibile toate obiectele.

Error correction

Informaţi departamentul de service.


Error description 130-0132

Error message

Cause of error

Sistemul nu poate fi iniţializat, deoarece nu sunt disponibile toate obiectele.

Error correction

Informaţi departamentul de service.


Error description 130-0133

Error message

Cause of error

Sistemul nu poate fi iniţializat, deoarece nu sunt disponibile toate obiectele.

Error correction

Informaţi departamentul de service.


Error description 130-0134

Error message

Cause of error

Sistemul nu poate fi iniţializat, deoarece nu sunt disponibile toate obiectele.

Error correction

Informaţi departamentul de service.


Error description 130-0135

Error message

Cause of error

Sistemul nu poate fi iniţializat, deoarece nu sunt disponibile toate obiectele.

Error correction

Informaţi departamentul de service.


Error description 130-0137

Error message

Eror: Proces %1 s-a term. neașt.

Cause of error

A started process ended irregularly. Possible causes:
- Faulty script or error in implementation
- Memory assigned for script is exhausted
- Other system resources are exhausted

Error correction

- Check the log files of the script for clues. If required, edit the script.
- You might find further information in the log files of the control and the operating system.
- Increase the memory assigned for the script.


Error description 130-0190

Error message

Nu s-a putut deschide ClientQueue (%1)

Cause of error


Error description 130-0191

Error message

Fişierul jurnal nu a putut fi salvat.

Cause of error

Fişierul jurnal nu a putut fi salvat în numele de cale/fişier specificat.

Error correction

Introduceţi alt nume de cale/fişier pentru salvare.


Error description 130-0192

Error message

ASERŢIUNE: Cond de consecvenţă nu a fost îndep

Cause of error

Eroare de sistem

Error correction

Informaţi departamentul de service.


Error description 130-0193

Error message

INFORM.:%1

Cause of error


Error description 130-0194

Error message

Cause of error

Eroare de comunicare în cadrul sistemului

Error correction

Informaţi departamentul de service.


Error description 130-0195

Error message

Cause of error

Nu s-a putut porni niciun alt job pt. timp.

Error correction

Informaţi departamentul de service.


Error description 130-0196

Error message

Cause of error

Memorie disponibilă insuficientă.

Error correction

Informaţi departamentul de service.


Error description 130-0197

Error message

Clasă de evenimente nevalidă în următoarea eroare!

Cause of error

Eroare de sistem

Error correction

Informaţi departamentul de service.


Error description 130-0199

Error message

Eroare OEM fără informaţii suplimentare

Cause of error

Textul de eroare nu a fost găsit.

Error correction

Introduceţi textul de eroare în fişierul pentru text de eroare şi/sau salvaţi fişierul cu textul de eroare în directorul corespunzător.


Error description 130-019A

Error message

Eroare ciclu fără informaţii suplimentare

Cause of error

Textul de eroare nu a fost găsit.

Error correction

Introduceţi textul de eroare în fişierul pentru text de eroare şi/sau salvaţi fişierul cu textul de eroare în directorul corespunzător.


Error description 130-019B

Error message

%1

Cause of error


Error description 130-019C

Error message

Salvare fişiere de service...

Cause of error

Fişiere de service sunt salvate în scopul diagnosticării.

Error correction

Informaţi departamentul de service.


Error description 130-019D

Error message

Jurnalul de erori nu a putut fi deschis. NOTĂ: Nu vor fi jurnalizate mesaje de eroare sau mesaje informative.

Cause of error

Jurnalul este protejat la scriere.

Error correction

Eliminaţi protecţia la scriere sau redenumiţi sau ştergeţi jurnalul.


Error description 130-01A1

Error message

Eroare la salvarea fișierului de Service

Cause of error

La încărcarea fișierelor default a apărut o eroare.

Error correction

Refaceți din nou fișierul default. Dacă este necesar salvati cu tasta softa FISIERE SERVICE SALVARE


Error description 130-01FA

Error message

Condiţie incorectă în instrucţiunea de comutare

Cause of error


Error description 130-01FB

Error message

Nicio confirmare de la aplicaţia %1

Cause of error

Aplicaţi nu confirmă închiderea fişierelor de urmărire în scop de diagnosticare.

Error correction

Nu este posibilă nicio corecţie a erorilor.


Error description 130-01FC

Error message

Eroare de sistem

Eroare de sistem

Cause of error

A fost apelată o funcţie încă neimplementată a unui server.

Error correction

Informaţi departamentul de service


Error description 130-01FD

Error message

Eroare de sistem

Eroare de sistem

Cause of error

Un server nu poate găsi expeditorul unui mesaj.

Error correction

Informaţi departamentul de service


Error description 130-01FE

Error message

Eroare de sistem

Eroare de sistem

Cause of error

Un server nu poate ajunge la expeditorul unui mesaj.

Error correction

Informaţi departamentul de service


Error description 130-01FF

Error message

Eroare de sistem

Eroare de sistem

Cause of error

A survenit o eroare software.

Error correction

Informaţi departamentul de service


Error description 130-0201

Error message

Decalarea de origine din configuraţie %1 - %2
conţine erori

Cause of error

Decalarea de origine din configuraţie are erori. Valorile eronate au fost înlocuite cu valori prestabilite.

Error correction

Corectaţi decalarea de origine din configuraţie sau informaţi producătorul maşinii.


Error description 130-0202

Error message

Program NC anulat

Cause of error

Programul NC a fost anulat din cauza unei erori.

Error correction

Notaţi mesajele de eroare suplimentare.
Dacă nu mai apar mesaje de eroare, informaţi departamentul dvs. de service.


Error description 130-03EE

Error message

Fişierul există deja

Cause of error

Fişierul nu poate fi generat deoarece un fişier cu acelaşi nume există deja.

Error correction

Salvaţi fişierul cu alt nume.


Error description 130-03EF

Error message

Accesul la fişier nu e posibil

Cause of error

Fişierul conţine date într-un format ilizibil.

Error correction

Selectaţi alt fişier sau informaţi departamentul dvs. de service.


Error description 130-03F0

Error message

Director negăsit

Cause of error

Directorul specificat nu există sau a fost şters.

Error correction

Selectaţi alt director.


Error description 130-03F1

Error message

Unitatea nu a fost găsită

Cause of error

Unitatea specificată nu este conectată.

Error correction

Selectaţi altă unitate.


Error description 130-0414

Error message

Fişierele de service nu au putut fi salvate

Cause of error

A survenit o eroare la salvarea fişierelor de service.

Error correction

Încercaţi să salvaţi din nou. Dacă este cazul, reporniţi înainte controlul.
Anunţaţi departamentul de service dacă problema reapare.


Error description 130-0415

Error message

Nu există asistenţă online pt. eroare!

Cause of error


Error description 130-07D1

Error message

Eroare la deschiderea/închiderea unui fișier ZIP (%1)

Cause of error

The TNC was not able to create or close the zip file.
The file might be corrupt.

Error correction

Try again to create the zip file.


Error description 130-07D2

Error message

La salvarea unui fișier ZIP a apărut o eroare

Cause of error

When creating the service files, the TNC was unable to save at least one file.

Error correction

No remedy possible.


Error description 130-07D4

Error message

Tasta poate fi blocată

Cause of error

On or more keys were pressed for more than 5 seconds.

Error correction

If the problem continues, inform your service agency.
Press the keys SHIFT, CTRL and ALT.


Error description 130-07D5

Error message

Transferul parametrilor nu este posibil

Cause of error

Parametri de mașină nu au putut fi scriși, pentru că activitățile din background blochează accesul la configurația mașinii.

Error correction

- Închideți activitățile din background.
- Stabiliți sigur că la ajustarea offset-ului, că axa se află în servo control și fereastra de control este accesabilă.


Error description 130-07D6

Error message

Driverul ‚%1’nu reacționează!

Cause of error

Rețeaua nu mai este disponibilă sau nu mai reacționează.

Error correction

- Verificați rețeaua
- Verificați dacă calculatorul conectat este activ
- Verificați cablul și ștecherul cablului de rețea
- Verificați activitatea interfeței de ethernet. LED-urile trebuie să lumineze sau să clipească.
- Verificați setările rețelei cu ajutorul unui specialist în rețele.


Error description 130-07D7

Error message

Pornirea programului sau selectarea programului au eșuat

Cause of error

Acțiunea a fost împiedicată de o reconfigurare care s-a făcut în același timp sau de o eroare de configurare.

Error correction

- Terminați simularea care rulează în modul de operare test program
- Înlăturați eroarea de configurare


Error description 130-07D8

Error message

Aplicaţia nu poate fi pornită

Cause of error

The authorization necessary in order to run the application is missing.


Error description 140-0001

Error message

Copia de rezervă a datelor de configurare nu pot fi create.

Cause of error

Când sunt scrise date de configurare, se creează o copie de siguranţă a fişierului de parametri.
Acest fişier nu a putut fi creat.
- Fişierul este protejat la scriere
- Unitatea este plină
- Problemă cu hard-disc-ul

Error correction

- Îndepărtaţi protecţia la scriere.
- Ştergeţi fişierele inutile de pe hard disc pentru a crea spaţiu.


Error description 140-0002

Error message

Fişierul de configurare '%1' nu poate fi scris.

Cause of error

Fişierul nu poate fi deschis pentru scriere.
- Fişierul este protejat la scriere
- Unitatea este plină
- Problemă cu hard-disc-ul

Error correction

- Îndepărtaţi protecţia la scriere.
- Ştergeţi fişierele inutile de pe hard disc pentru a crea spaţiu.


Error description 140-0004

Error message

Fişierul de configurare '%1' nu a fost găsit.

Cause of error

Un fişier de parametri specificat în fişierul "configfiles.cfg" nu a fost găsit.
- Fişier de parametri introdus incorect
- Director incorect pentru fişierul de parametri introdus
- Fişier de parametri şters

Error correction

- Corectaţi fişierul "configfiles.cfg" sau "configfile.cfg".
- Specificaţi fişierul corect în regula de actualizare.
- Creaţi un fişier de parametri sau copiaţi-l în directorul dorit.


Error description 140-0005

Error message

Obiectul de date '%1' '%2' nu a fost finalizat

Cause of error

Un obiect de configurare dintr-un fişier de configurare este incomplet.
Unul sau mai mulţi parametri de configurare lipsesc. Obiectul de configurare incomplet este identificat prin numele obiectului şi cheia obiectului.
Cauze posibile:
- Datele de configurare existente aparţin unei versiuni de software mai vechi
- Fişierul de date a fost editat manual

Error correction

- Definiţi regula de actualizare sau informaţi departamentul dumneavoastră de service
- Utilizaţi editorul de configurare pentru a completa în totalitate obiectul de parametri


Error description 140-0006

Error message

Cheia obiectului de date '%1' nu a fost iniţializată.

Cause of error

Cheia unui obiect de parametri lipseşte.

Error correction

Introduceţi cheia pentru toate obiectele de parametri.


Error description 140-000A

Error message

Fişierul ini pt. ciclu '%1' nu a fost găsit.

Cause of error

Fişierul de ciclu specificat în obiectul de parametri "CfgJhPath" sau "CfgOemPath" nu a fost găsit. Este dat numele fişierului negăsit.
- Fişier incorect introdus
- Obiect incorect introdus
- Fişier şters Dacă fişierul este prezent, problema poate fi cauzată de date introduse incorect.
- Date introduse incorect sau incomplet
- Definiţii incorecte ale ciclului, parametrului sau textului

Error correction

- Corectaţi informaţiile despre fişier.
- Creaţi un fişier sau copiaţi unul în directorul corespunzător.
- Utilizaţi CycleDesign pentru a corecta definiţiile de cicluri.


Error description 140-000B

Error message

Cuvânt cod necunoscut '%1' în fişierul ini pt. ciclu.

Cause of error

Un cuvânt cheie necunoscut a fost găsit într-un fişier de ciclu.
- Incorrect cycle file
- Incorrect version of CycleDesign
- Incomplete or incorrect cycle definition

Error correction

- Utilizaţi fişierul de ciclu corect.
- Utilizaţi versiunea corectă de CycleDesign.
- Utilizaţi CycleDesign pentru a corecta definiţia de ciclu.


Error description 140-000D

Error message

Nu a fost găsit niciun text pt. numele de text '%1'

Cause of error

Într-un fişier de parametri, numele de text introdus pentru un text dependent de limbă nu a fost găsit.
- Textul nu este încă definit
- Fişierul de text nu este compilat
- Fişierul de text nu a fost copiat în sistemul ţintă
- Nume incorect introdus

Error correction

Dacă nu a fost introdus text:
- Definiţi textul într-un fişier de resurse
- Compilaţi fişierul pentru text
- Copiaţi fişierul pentru text în sistemul ţintă
În caz contrar, introduceţi un nume de text existent sau corectaţi numele textului respectiv.


Error description 140-000F

Error message

Modulul '%1' nu a fost deschis.

Cause of error

Un modul nu este conectat la serverul de configurare.
- Această operaţie necesită să fiţi conectat.
- Aţi încercat să vă deconectaţi.

Error correction

Informaţi departamentul de service.


Error description 140-0010

Error message

Modulul '%1' nu are acces de scriere general.

Cause of error

S-a efectuat o încercare de setare a protecţiei generale la scriere pe serverul de configurare. Cu toate acestea, protecţia la scriere este deja activă şi nu poate fi setată din nou.

Error correction

Informaţi departamentul de service.


Error description 140-0011

Error message

'%1' nu are acces de scriere general.

Cause of error

Un modul încearcă să anuleze protecţia generală la scriere, care însă nu a fost rezervată de acest modul.

Error correction

Informaţi departamentul de service.


Error description 140-0012

Error message

Mesaj necunoscut '%1' pt. serverul de configurare.

Cause of error

Eroare internă software

Error correction

Informaţi departamentul de service.


Error description 140-0013

Error message

Accesul de scriere pt. '%1' '%2' nu a fost rezervat.

Cause of error

Eroare internă software

Error correction

Informaţi departamentul de service.


Error description 140-0014

Error message

Tip de fişier incorect '%1' cu '%2'.

Cause of error

Eroare internă software

Error correction

Informaţi departamentul de service.


Error description 140-0015

Error message

Şirul de caractere '%1' nu a fost găsit în '%2'.

Cause of error

Un şir de caractere incorect a fost găsit într-un fişier de ciclu.
- Fişierul este defect
- Versiune incorectă a CycleDesign în uz

Error correction

- Utilizaţi CycleDesign pentru a crea un nou fişier de ciclu.
- Utilizaţi versiunea corectă de CycleDesign.


Error description 140-0016

Error message

Mesaj ZERO '%1'

Cause of error

- Memorie principală insuficientă
- Eroare de control internă

Error correction

Informaţi departamentul de service.


Error description 140-0017

Error message

Parametrii maşinii au fost modificaţi.
Opriţi controlul şi reporniţi.

Cause of error

Au fost modificate fişiere de configurare care necesită o resetare a controlului pentru ca datele modificate să intre în vigoare.

Error correction

- Opriţi programele NC şi toate traversările.
- Apăsaţi butonul de oprire de urgenţă.
- Reporniţi controlul.


Error description 140-0018

Error message

Obiectul de date '%1' '%2' există deja în fişier

Cause of error

Un obiect de date de configurare cu tasta specificată există deja.

Error correction

- Verificaţi dacă sunt utilizate fişierele de date de configurare corecte, de exemplu, dacă unul dintre fişiere nu este utilizat de două ori.
- Verificaţi dacă un obiect de date nu este deja disponibil în alt fişier.
- Modificaţi tasta pentru unul dintre obiectele de date de configurare redundante.
- Ştergeţi unul din obiectele redundante.


Error description 140-0019

Error message

Eroare internă software

Cause of error

Eroare internă software.

Error correction

Informaţi departamentul de service.


Error description 140-001A

Error message

Obiectul de configurare '%1' '%2' nu a fost găsit

Cause of error

Un obiect de date de configurare necesar pentru începerea controlului nu există.

Error correction

- Verificaţi configuraţia utilizată
- Verificaţi datele de configurare


Error description 140-001B

Error message

Nu a fost obţinută o confirmare a modificării de la '%1'

Cause of error

Eroare de control internă.
Au fost modificate date de configurare. După notificarea modificării, nu toate au returnat confirmări în intervalul de timp necesar.
Modulul care nu a confirmat va fi listat în textul suplimentar.

Error correction

Informaţi departamentul de service.


Error description 140-001D

Error message

Schimbare param. în timpul rulării unui program sau al unui macro

Cause of error

Aţi încercat să modificaţi date de configurare în timpul rulării unui program. Aceste date nu pot fi modificate în timpul rulării unui program (se aplică pentru erorile de resetare, de rulare sau de referinţă).
Informaţiile suplimentare indică numele obiectului de date care nu poate fi modificat în timpul rulării programului.

Error correction

Selectaţi oprirea NC pentru programele care rulează în Bloc unic de rulare program, Rulare test şi grafice de programare şi apoi selectaţi oprirea internă. Apoi salvaţi datele din nou.


Error description 140-001E

Error message

Parametru blocat la editare

Cause of error

Există două cauze posibile:
1. S-a încercat modificarea datelor de configurare în timp ce o notificare de modificare se afla încă în aşteptare. Ultima modificare şi notificare se află încă în curs.
2. S-a încercat pornirea unui program în timp ce o notificare de modificare a configurării se afla încă în curs.

Error correction

1. Încercaţi din nou să salvaţi.
2. Reporniţi programul.


Error description 140-001F

Error message

Pornire progr: Ob.de date cu protecţie la scriere nu sunt permise

Cause of error

S-a încercat pornirea unui program deşi există încă obiecte de date protejate la scriere sau accesul la scriere a fost rezervat pentru obiecte de date. La pornirea programului, accesul la scriere trebuie permis pentru toate obiectele.

Error correction

Reporniţi programul.


Error description 140-0020

Error message

Numele modulului lipseşte sau nu este cunoscut '%1'

Cause of error

Eroare internă software.
În timpul unei solicitări, un modul nu a introdus identificarea sa sau a introdus-o greşit.

Error correction

Informaţi departamentul de service.


Error description 140-0021

Error message

Obiect de date '%1' redenumit la '%2'
cheie '%3'

Cause of error

Datele de configurare citite aparţin unui nivel mai vechi al controlului. Obiectul de date specificat a fost redenumit de control din cauza unei reguli.

Error correction

Verificaţi valorile obiectului de date specificat. Dacă obiectul de date este incorect, corectaţi-l. Apoi salvaţi datele.


Error description 140-0022

Error message

Obiect de date '%1' '%2' eliminat

Cause of error

Datele de configurare citite aparţin unui nivel mai vechi al controlului. Obiectul de date nu mai este acceptat şi a fost eliminat de control din cauza unei reguli.

Error correction

Salvaţi datele modificate.


Error description 140-0023

Error message

Tipul de date a fost modificat pt. obiectul de date '%1' '%2'
Atribut '%3'

Cause of error

Datele de configurare citite aparţin unei versiuni mai vechi a controlului. Tipul de date al unui atribut de obiect de date a fost modificat de control din cauza unei reguli.

Error correction

Verificaţi valorile atributului specificat în obiectul de date. Dacă valoarea este incorectă, corectaţi-o. Apoi salvaţi datele.


Error description 140-0024

Error message

Atributul a fost redenumit pt. obiectul de date '%1' '%2'
Atribut '%3'

Cause of error

Datele de configurare citite aparţin unui nivel mai vechi al controlului.
În obiectul de date specificat, controlul a redenumit un atribut din cauza unei reguli.

Error correction

Verificaţi valorile atributului specificat în obiectul de date.
Dacă valoarea este incorectă, corectaţi-o. Apoi salvaţi datele.


Error description 140-0025

Error message

Atributul din obiectul de date '%1' '%2' a fost eliminat
Atribut '%3'

Cause of error

Datele de configurare citite aparţin unui nivel mai vechi al controlului.
În obiectul de date specificat, controlul a îndepărtat un atribut din cauza unei reguli.

Error correction

Verificaţi valorile obiectului de date specificat. Dacă obiectul de date este incorect, corectaţi-l.
Apoi salvaţi datele.


Error description 140-0026

Error message

Atribut inserat în obiectul de date '%1' '%2'
Atribut '%3'

Cause of error

Datele de configurare citite aparţin unui nivel mai vechi al controlului. Obiectul de date specificat este incomplet. Datorită unei reguli, controlul a inserat atributele lipsă.

Error correction

Verificaţi valorile obiectului de date specificat. Dacă obiectul de date este incorect, corectaţi-l. Apoi salvaţi datele.


Error description 140-0027

Error message

Obiect de date '%1' '%2' eliminat

Cause of error

Datele de configurare citite aparţin unui nivel mai vechi al controlului. Obiectul de date este în continuare acceptat de control, însă a fost eliminat din cauza unei reguli.

Error correction

Salvaţi datele modificate.


Error description 140-0028

Error message

Obiect de date '%1' '%2' inserat

Cause of error

Datele de configurare citite aparţin unui nivel mai vechi al controlului. Obiectul de date lipseşte din datele de configurare date şi a fost inserat din cauza unei reguli.

Error correction

Verificaţi valorile obiectului de date specificat. Dacă obiectul de date este incorect, corectaţi-l. Apoi salvaţi datele.


Error description 140-0029

Error message

Valoare de inserare incorectă în obiectul de date '%1' '%2'
Atribut '%3'

Cause of error

Datele de configurare citite aparţin unui nivel mai vechi al controlului. Obiectul de date specificat este incomplet. Datorită unei reguli, controlul a inserat atributul lipsă.
Valoarea de inserat conform specificaţiei din regulă este incorectă.

Error correction

- Atributul este iniţializat cu o valoare prestabilită. Verificaţi valoarea şi corectaţi-o dacă este necesar.
- Corectaţi regula.


Error description 140-002B

Error message

Fişier de date nesalvat

Cause of error

Au fost găsite erori fatale în datele de configurare sau datele de configurare descărcate trebuie modificate din cauza unei actualizări software.
Nu va fi scrisă nicio dată de configurare în fişierele de date până la corectarea erorilor sau finalizarea actualizării software.
acest avertisment este emis doar informativ şi apare întotdeauna ca urmare a cauzelor menţionate mai sus.

Error correction

- Corectaţi manual erorile fatale în editorul de configuraţie, selectând tasta soft FIX SYNTAX ERROR.
- Îndreptaţi erorile corectate de o regulă actualizată, selectând tasta soft CONFIG DATA în editorul de configuraţie şi apoi salvând.
După ce aţi corectat erorile conform descrierii de mai sus, acest mesaj de eroare nu trebuie să mai apară. Dacă mesajul de eroare continuă să apară, nu au fost îndreptate toate erorile din datele de configurare sau actualizare software nu a fost
efectuată corect.


Error description 140-002C

Error message

Nume obiect necunoscut '%1'

Cause of error

Un nume de obiect este necunoscut. Numele poate fi scris incorect sau poate să nu fie suportat de versiune.

Error correction

- Dacă numele provine dintr-un fişier de configurare, corectaţi-l acolo.
- În caz contrar, informaţi departamentul dvs. de service.


Error description 140-002D

Error message

A fost depăşită dimensiunea maximă a listei

Cause of error

A fost atinsă dimensiunea maximă a listei. Au fost adăugate prea multe obiecte de date de configurare.

Error correction

- Ştergeţi obiecte de datele de configurare
- Dacă acest lucru nu este posibil, informaţi departamentul dvs. de service


Error description 140-002E

Error message

Identificare comandă SIK defectuoasă: %1

Cause of error

Tasta SIK (Tasta de identificare sistem) nu este potrivită pentru acest software. Când utilizaţi acest software, comanda poate fi operată numai ca staţie de programare. Cauze posibile:
- Controlul este o versiune de export
- Tastă SIK greşită
- Tip de control incorect sau neconfigurat
- Eroare în timp ce accesaţi SIK.

Error correction

- Informaţi departamentul dvs. de service


Error description 140-002F

Error message

General key expirată

Cause of error

Pentru punerea în funcțiune a comenzii numerice, producătorul mașinii unelte poate folosii o parolă master (general key), care deblochează doar o dată toate opțiunile pentru 90 de zile.
Parola master a expirat și de aceea nu mai este valabilă.
Opțiunile sunt active doar utilizând parole care sunt active.

Error correction

Comandați opțiunea (opțiunile) soft necesare la Service.


Error description 140-0030

Error message

General key activă

Cause of error

Pentru punerea în funcțiune a comenzii numerice, producătorul mașinii unelte poate folosii o parolă master (general key), care deblochează doar o dată toate opțiunile pentru 90 de zile.
Acest mesaj este afișat la fiecare pornire dacă parola master este activă.
După expirarea perioadei de valabilitate, opțiunile mai pot fi folosite doar prin folosirea parolelor potrivite. Dacă la expirarea parolei master rulează un program NC, apare un stop NC!

Error correction

Contactați producătorul mașinii unelte. Acesta poate verifica în meniul SIK, cât timp mai este valabilă parola master, sau poate dezactiva parola master.


Error description 140-0031

Error message

'%1' introdus ca parolă

Cause of error


Error description 140-0032

Error message

Versiune software incorectă

Cause of error

Codul de export nu corespunde cu această versiune a software-ului.

Error correction

Trebuie să treceţi de la versiunea standard la versiunea export sau viceversa.


Error description 140-0033

Error message

Jobul nu poate rula

Cause of error

Serverul de configurare nu poate rula un job. Pentru mai multe detalii despre job, consultaţi informaţiile suplimentare.

Error correction

Informaţi departamentul de service.


Error description 140-0034

Error message

Obiectul de date '%1' '%2' mutat în fişierul '%3'

Cause of error

Datele de configurare descărcate aparţin unui nivel mai vechi de software NC. Datele obiectului au fost salvate într-un fişier incorect şi au fost mutate într-un altul în conformitate cu o regulă.

Error correction

Salvaţi datele modificate.


Error description 140-0035

Error message

Obiectul de date '%1' '%2' împărţit în '%3'

Cause of error

Datele de configurare descărcate aparţin unui nivel vechi de software NC. Obiectul de date a fost împărţit în unul sau mai multe obiecte de date.

Error correction

Salvaţi datele modificate.


Error description 140-0036

Error message

Valoarea obiectului de date '%1' '%2' a fost modificată.
Atribut '%3'.

Cause of error

Datele de configurare descărcate aparţin unui nivel vechi de software NC. Controlul a modificat una sau mai multe valori ale unui obiect de date pe baza unei reguli.

Error correction

Verificaţi valorile atributelor date în obiectul de date. Dacă valoarea este incorectă, corectaţi-o. Apoi salvaţi datele.


Error description 140-0037

Error message

Atributul obiectului de date '%1' '%2' a fost mutat.
Atribut '%3'.

Cause of error

Datele de configurare descărcate aparţin unui nivel mai vechi de software NC. Controlul a mutat un atribut al obiectului de date pe baza unei reguli.

Error correction

Verificaţi valorile obiectului de date dat. Dacă obiectul de date este incorect, corectaţi-l. Apoi salvaţi datele.


Error description 140-0038

Error message

Obiect date '%1': Cheia a fost modificată de la '%2' la '%3'

Cause of error

Datele de configurare descărcate aparţin unei versiuni mai vechi a controlului.
Cheia unui obiect de date a fost modificată pe baza unei reguli.

Error correction

Verificaţi valorile obiectului de date dat. Dacă obiectul de date este incorect, corectaţi obiectul. Apoi salvaţi datele.


Error description 140-0042

Error message

Date ciclu greşite

Cause of error

- Prea multe taste soft într-un nivel
- Eroare în arborele meniu
- Altă eroare

Error correction

- Distribuiţi tastele soft pe mai multe niveluri
- Configuraţi corect arborele de meniu
- Reţineţi informaţiile suplimentare


Error description 140-0043

Error message

Prea multe date

Cause of error

Aţi schimbat prea multe obiecte de date sau aţi încărcat un subfişier MP prea mare. Nu toate obiectele de date vor intra în vigoare imediat.

Error correction

- Opriţi şi reporniţi controlul.
- Divizaţi subfişierul MP


Error description 140-0044

Error message

Opriţi şi reporniţi controlul.

Cause of error

Licenţa de probă a fost dezactivă. Totuşi, opţiunile activate temporar rămân active până la oprirea controlului.

Error correction

Controlul trebuie oprit şi repornit.


Error description 140-0045

Error message

Eroare la deschiderea fişierului '%1'

Cause of error

- Fişierul nu există
- Accesul la fişier a eşuat
- Fişierul nu este un fişier de tip copie de siguranţă valid

Error correction

- Selectaţi un fişier existent
- Fişierul nu trebuie deschis de alt fişier
- Fişierul selectat trebuie mai întâi creat de control ca fişier de tip copie de siguranţă


Error description 140-0046

Error message

Modificare date fără efect

Cause of error

Sunt încărcate mai multe subfişiere MP sau parametrii au fost modificaţi de un modul PLC.
S-a efectuat o încercare de editare a datelor, însă modificările nu au niciun efect în timpul operaţiei de control, deoarece sunt acoperite de subfişiere MP sau modificări PLC.

Error correction

Verificaţi datele active în înregistrarea de date "date efective". Dacă nu au valorile dorite:
- Reîncărcaţi subfişierul MP în care au fost efectuate modificările
- Descărcaţi alte subfişiere MP
- Editaţi datele din înregistrarea de date "fişiere temporare"


Error description 140-0047

Error message

Eroare la încărcarea copiei de rezervă

Cause of error

- Rulare program este activă
- Fişierul aparţine unei versiuni software mai vechi
- Un fişier are o eroare de sintaxă
- Fişierele din copia de siguranţă au fost restaurate dar nu pot fi activate, deoarece conţin parametri de resetare cu alte valori.

Error correction

- Opriţi programul
- Datele trebuie actualizate. Consultaţi instrucţiunile pentru actualizarea datelor de configurare.
- Utilizaţi cheia soft "REMOVE SYNTAX ERROR"REMOVE SYNTAX ERROR" pentru a efectua o corecţie manuală
- Controlul trebuie dezactivat şi repornit.
Dacă trebuie să restauraţi datele vechi, activaţi fişierul %OEM%:\config\_LastKnownGoodConfig_.zip


Error description 140-0048

Error message

Eroare la crearea copiei de rezervă

Cause of error

- Nepermis în această înregistrare de date
- Fişierul nu poate fi creat

Error correction

- Selectaţi înregistrarea de date de bază
- Selectaţi alt fişier


Error description 140-0049

Error message

Opţiunea software pentru ciclurile OEM nu a fost activată încă

Cause of error

Un arbore al ciclului OEM a fost configurat, dar opţiunea software nu a fost activată.

Error correction

Comandaţi opţiunea software necesară de la departamentul de service.


Error description 140-004A

Error message

Opţiunea software pentru '%1' nu a fost activată

Cause of error

Limba selectată pentru opţiunea software necesară nu este activată.

Error correction

Comandaţi opţiunea software necesară de la departamentul de service.


Error description 140-004B

Error message

Eroare în găsirea parametrilor de control curenţi

Cause of error

A existat o eroare în calcularea automată a parametrilor curenţi ai controlerului.

Error correction

Parametrii curenţi ai controlerului trebuie calculaţi manual.


Error description 140-004C

Error message

Setările sistemului șterse

Cause of error

The system settings in non-volatile memory, e.g. which programs were last opened, were deleted.
When the control is started it reinitializes these system settings.

Error correction

Shut the control down and restart it.


Error description 140-004D

Error message

Parola %1 dublu definit

Cause of error

Codul sau parola dată există deja. Dubla definire nu este permisă.

Error correction

- Înlocuiți parola dată în configurare (CfgOemPassword sau CfgChangePassword). Utilizați o parolă care nu a mai fost folosită.


Error description 140-004E

Error message

Parola %1 schimbată de producătorul mașinii unelte

Cause of error

Parola introdusă a fost înlocuită cu alta de către producătorul mașinii unelte.

Error correction

Utilizați parola dată de către producătorul mașinii unelte.
Căutați în cartea mașinii sau contactați producătorul mașinii unelte pentru a obține parola.


Error description 140-004F

Error message

Efectuați actualizarea datelor de configurare

Cause of error

The active machine configuration is not compatible with the current version of the NC software. The configuration files belong to an older software version.

Error correction

- After a configuration backup is loaded you have to close the control down and restart it.
- The code number prompt is shown during start-up. Enter the code number for the Machine Parameter Editing operating mode.
- The control implements the configuration data according to the update rules. Check the changes in the machine configuration and save the edited configuration data.
- Also also read the instructions for updating configuration data in the Technical Manual.


Error description 140-0050

Error message

Dataobject nepermis pentru fișier

Cause of error

Data obiectul a fost salvat întro locație nepermisă. Data obiectul ori nu poate fi salvat într-un fișier cu parametrii ori trebuie să se afle într-un fișier al driverului PLC: sau SYS:

Error correction

Îndepărtați obiectul data complet din fișier sau mutați-l într-un fișier de pe un alt driver. Aveți grijă ce acces este definit pentru obiectul data.


Error description 140-0051

Error message

Data object '%1' este eronat

Cause of error

Un obiect de configurare dintr-un fișier de configurare este greșit sau incomplet.
Cauze posibile:
- Datele de configurare existente aparțin unei versiuni de soft mai veche.
- Fișierul de date a fost editat manual.

Error correction

- Resetați versiunea Config și rulați din nou Update-ul.
- Folosiți editorul de configurare pentru a corecta sau completa paramatrii obiectului.


Error description 140-0052

Error message

Instalarea setării în driverul PLC a eșuat

Cause of error

The installation of setup files into the encrypted PLCE drive has failed.

Error correction

Possible causes:
- An incorrect password was entered for encrypting the setup file in PLCdesign. Make a new setup.zip file in PLCdesign with the correct password.
- A target file name or target directory was entered in PLCdesign that contains illegal characters. Use only ASCII characters for target paths in "PLCE:". Make a new setup.zip file with PLCdesign.
- The image file for "PLCE:" is too small for the update. Save the contents of "PLCE:", generate a larger image file, restore the backup and try the update again.
- There is no encrypted "PLCE:" partition on the control. Make an encrypted partition and retry the update.
- No password was found for the encrypted partition or the incorrect password was entered. Enter a correct password in the settings for the "PLCE:" partition (PLC Programming mode).


Error description 140-0053

Error message

Data obiectul de configurare nu s-a găsit

Cause of error

Unul din obiectele dată de configurare necesar pentru actualizarea softului nu există. De aceea actualizarea datelor de configurare nu a putut fi efectuată corespunzător.

Error correction

Verificați și dacă este cazul corectați configurarea mașinii.


Error description 140-0054

Error message

Eroare la încărcarea datelor default

Cause of error

La încărcarea fișierelor default a apărut o eroare:
- Una sau mai multe fișiere mai sunt accesate de comanda numerică
- Fișierele default sunt incomplete sau incorecte

Error correction

- Verificați, dacă în fișierul de Log mai sunt mesaje, care pot indica posibile cauze ale erorii.
- Reporniți comanda numerică și opriți stat-up-ul prin apăsarea imediată a tastei MOD. Încărcați acuma fișierul default
- Dacă problema persistă, anunțați departamentul de Service


Error description 140-0055

Error message

Regula de updatare este eronată

Cause of error

The update rule given in the additional data is faulty. The machine configuration cannot be updated with this rule.

Error correction

- Check all settings in the update rule.
- If a file is named in the rule: Check whether this file is part of the present configuration.
- Correct the update rule so that the machine configuration can be updated successfully.


Error description 140-0056

Error message

Eroare la salvarea datelor de configurare

Cause of error

- La salvarea datelor de configurare a apărut o eroare.

Error correction

- Atenție la informațiile suplimentare, care sunt date în informațiile interne.
- Anunțați departamentul Service.


Error description 140-0057

Error message

Valoare nepermisă

Cause of error

- Verificarea valori introduse a stabilit că valoarea este greșită sau nu este valabilă.
- Dacă valoarea este valabilă poate depinde și de alți parametri de mașină (plauzibilitate).

Error correction

- Verificați valoarea introdusă și eventual potriviți-o . Dacă parametrul depinde și de alti parametri, trebuie să luați în calcul și ceilalți parametri.
- Anunțați departamentul Service


Error description 140-0058

Error message

Datenobjekt ´%1’ nu există

Cause of error

- Eroare la scrierea datelor.
- Codul introdus nu este disponibil.

Error correction

- Verificați codul iar dacă este cazul corectați-l respectiv introduceți un cod disponibil.
- Mai întâi instalați obictul dată cu acest cod.
- Anunțați departamentul Service.


Error description 140-0059

Error message

Au fost încărcate prea multe fișiere MP

Cause of error

La încărcarea fișierelor de piese MP a fost atins nivelul maxim posibil de fișiere de piese încărcate.

Error correction

- Înăturați cu ajutorul Konfig-Editor pe cât posibil, toate fișierele parțiale MP
- Reporniți comanda numerică
- Anunțați departamentul Service


Error description 140-005A

Error message

Date eronate în regulile de actualizare

Cause of error

Obiectul data dat în regularizarea de update este eronat.

Error correction

Corectați ortografia obiectului data dat sub ‚object’iar dacă este cazul corectați.
- Verificați ortografia tuturor numelor.
- Verificați sintaxa parantezelor la integritate. Parantezele deschise trebuiesc închise.
- Verificați sintaxa tuturor parametrilor de mașină respectiv a atributelor. Atributele trebuiesc separate cu ajutorul virgulei. Important: dacă urmează o paranteză, nu poate fi trecută o virgulă!
- Verificați sintaxa lanțului de simboluri. Lanțul de simboluri trebuiesc precedate și urmate de apostrof.
- Dacă apar apostrofuri, acestea treb uiesc precedate de ´\´. Exemplu: \”un nume\”
- Dacă apare un´\´, atunci acestuia trebuie să-i preceadă un altul. Exemplu: \\
- Anunțați departamentul Service.


Error description 140-005B

Error message

Actualizarea datelor de sistem nu este permisă

Cause of error

- S-a încercat modificarea sau rescrierea, printr-o regulă de update, a uui fișier/fișiere protejate la rescriere sau a datelor de configurare ale sistemului.
- Regularizarea update nu pot modifica fișierele protejate sau datele de sistem.

Error correction

- Îndepărtați regularizările de update eronate. Regularizarea de update eronată o găsiți în informațiile din continuarea mesajului de eroare prin apăsarea tastei soft INFORMATII INTERNE.
- Anunțați departamentul de Service.


Error description 140-005C

Error message

Valoare eronată pentru parametru de mașină

Cause of error

- Eroare de sintaxă la valoarea parametrului de mașină din regularizarea update.
- Valoarea dată conține o eroare de scriere sau nu este permisă pentru acest parametru, care trebuie modificat prin regularizarea update.

Error correction

- Verificați ortografia valorii.
- Verificați tipul valorii. Într-o valoare numerică poate fi cuprinsă doar o cifră, la o enumerare trebuie trecut un nume de enumerare existent.
- Anunțați departamentul de Service.


Error description 140-005D

Error message

Nume necunoscut în regulile de actualizare

Cause of error

- Nume de atribut necunoscut respectiv parametru de mașină dat în regularizarea de update.

Error correction

- Verificați numele la greșeli de scriere.
- Verificați obiectul data dacă atributul respectiv parametrul de mașină există cu adavărat.


Error description 140-005E

Error message

Index de listă greșit

Cause of error

- În regularizarea de update nu este trecut nici un index sau un index prea mare.

Error correction

- În cazul în care nu a fost trecut nici un index treceți acuma un index.
- Verificați dacă indexul trecut este mai mare decât indexul maxim din lista corespondentă. Eventual modificați indexul.
- Anunțați departamentul de Service.


Error description 140-005F

Error message

Fișier ‚%1’ necunoscut în regulile de actualizare '%2'

Cause of error

- În regularizarea deupdate este trecut un fișier, care ori nu este disponibil ori nu este trecut în lista cu fișiere de configurare.
- Informații mai detaliate referitoare la mesajul de eroare obțineți apăsând tasta soft INFORMATII INTERNE.

Error correction

- Fișierul nu este disponibil și nu este trecut în lista cu fișiere de configurare.
- Fișierul va fi aplicat automat de către comanda numerică iar datele noi vor fi salvate în fișier.
- Dacă nu doriți să instalați noul fișier, mutați datele într-un alt fișier care există și ștergeți fișierul din lista cu fișiere de configurare.
- Introducere adresă greșită sau nume greșit de fișier în regularizarea de update:
- Apăsați tasta soft REGULARIZARE UPDATE și verificați regularizarea update-ului iar dacă este cazul corectați.
- Fișierul de configurare este disponibil dar nu este în lista cu fișiere de configurare:
- Apăsați tasta soft `LISTA FISIERE CONFIG` și treceți fișierul în listă.
- Anunțați departamentul de Service.


Error description 140-0060

Error message

Unitatea de măsură ‚%1’nu este definită

Cause of error

- În informațiile de atribuire este dată o unitate de măsură necunoscută.

Error correction

- Verificati unitatea de măsură si daca este cazul corectati. Trebuiesc folosite doar unități de măsură presetate. Nu poate fi introdus decât numele unității de măsură și nu unitatea de măsură.
- Aveți grijă, că în funcție de unitatea de măsură, conversia valorilor arătate se efectuează intern în unitatea de măsură folosită de comanda numerică.
- La parametrii de mașină CfgOemInt și CfgOemPosition nu este voie să se folosească unități de măsură, care au ca urmare o conversie.


Error description 140-0062

Error message

Eroare de config. la conectarea/deconectarea unui operator

Cause of error

La conectarea sau deconectarea unui utilizator la sistemul de operare a apărut o eroare de configurare.

Error correction

- Stabiliţi sigur, că utilizatorul are la dispoziţie datele de configurare necesare, în special datele din HOME:
- Opriţi toate programele NC
- Deconectaţi iar apoi reconectaţi utilizatorul. Dacă în continuare apar erori,luați legătura cu departamentul de Service.


Error description 140-0063

Error message

Function with encrypted data not allowed

Cause of error

În cazul în care se folosesc date de configurare codificate, se poate efectua un Konfig-backup sau un Konfig- restore.

Error correction

Porniți backupul respectiv restore-ul cu ajutorul programelor PC, de ex. TNCremo.


Error description 140-0064

Error message

Opțiunea soft `%1’ este blocată per configurație

Cause of error

Opțiunea soft este blocată per configurație. Prin aceasta opțiunea soft nu este disponibilă, cu toate că ea este activată prin SIK.- Luați în calcul un comportament modificat al mașinii.
- Luați în calcul un comportament modificat al mașinii (de ex. când Supravegherea coliziuni DCM este oprită)!

Error correction

- Activați din nou opțiunea soft în dialogul SIK, pentru a obține comportamentul original.
- Anunțați departamentul de Service


Error description 140-0065

Error message

S-a încărcat un fişier ptr piesă prin programul NC

Cause of error

Fişierul parţial MP selectat a fost încărcat dintr-um mod de operare Simulare ( de ex. test program) prin programul NC. Un astfel de fişier parţial MP este marcat înainte cu un semn '#' (diez).
O descărcare a acestui fişier parţial MP este posibil doar în acelaşi mod de operare Simulare.

Error correction

- Schimbaţi în modul de operare Simulare, din care s-a încărcat fişierul parţial MP.
- Porniţi acolo un program NC pentru a redescărca fişierul parţial MP.
- Anunțați departamentul de Service.


Error description 140-0066

Error message

Fișierul de configurare adaptat datorită actualizării

Cause of error

For informational purposes:
At least one of the files indicated under CfgConfigUpdate/baseFiles or CfgConfigUpdate/portionFiles was automatically adapted due to a software update.

Error correction

HEIDENHAIN recommends checking the changes that were performed automatically.


Error description 140-0067

Error message

Eroare la reimportul datelor de configurare

Cause of error

Errors occurred while reloading the configuration data. Refer to the additional information in the error window opened by the INTERNAL INFO soft key:
HAS_FATAL: The data that was read includes syntax errors
HAS_UPD: The data must be updated
Please note: the previous configuration data of the control is still active. It is no longer possible to change the configuration data.

Error correction

Restart the control


Error description 141-0003

Error message

Cheia există deja

Cause of error

Un obiect data cu codul introdus de Dumneavoastră există deja.
De acea nu poate fi creat nici un obiect data nou cu acest cod.

Error correction

- Ștergeți obiectul data vechi
- sau introduceți alt cod


Error description 141-0005

Error message

Datele nu au fost salvate integral

Cause of error

Nu au putut fi salvate toate datele modificate, deoarece accesul la scriere este blocat sau un program NC mai rulează.

Error correction

- Opriți rularea programului NC
- Încercați din nou să salvați, pentru că este posibil ca blocarea accesului la scris să se fi anulat între timp.


Error description 141-0006

Error message

În afara intervalului %1 la %2

Cause of error

Valoarea introdusă nu este corectă sau se află în afara limitelor permise.

Error correction

Introduceți altă valoare.


Error description 141-0025

Error message

Drepturi de acces insuficiente pt. modificarea datelor
'%1' '%2'

Cause of error

nu aveţi drepturi de acces la datele modificate.
Acest mesaj indică obiectul de date pentru care sunt necesare mai multe drepturi de acces.

Error correction

- Datele nu pot fi salvate.
- Trebuie introdus alt număr de cod.
- Pentru o actualizare software, este necesar numărul de cod al sistemului.


Error description 141-0030

Error message

Nu sunt posibile alte introduceri de parole

Cause of error

O parolă incorectă a fost introdusă repetat pentru activarea unei opţiuni. După 10 introduceri incorecte, nicio altă introducere nu mai este acceptată.

Error correction

Informaţi departamentul de service.


Error description 141-0048

Error message

Selecția nu este un fișier parțial MP

Cause of error

You selected a directory instead of a file. This function supports the selection of only one file.

Error correction

- Either select an MP subfile (no directory)
- Or use the soft key FILE / UPDATE DIRECTORY to update all the files in the directory


Error description 141-004B

Error message

Valoarea necesară lipsește

Cause of error

A required value was not entered.

Error correction

- Enter a value at the indicated position


Error description 141-004C

Error message

Domeniu de introducere incorect sau format greșit

Cause of error

The entered value does not fit the parameter format.

Error correction

- Enter a value from the valid value range for input in the associated parameter


Error description 141-004D

Error message

Valoarea nu are voie să fie modificată

Cause of error

You have entered attribute information that cannot be changed by the machine manufacturer.
This input might have happened directly in a parameter file.

Error correction

Enter only the data that are offered in the dialog window for editing attribute information.


Error description 141-004E

Error message

Nu a fost selectată nicio linie

Cause of error

Under "Selection," you have not chosen a field from the table.

Error correction

- Use the cursor to select a line in the table under "Selection."
Note: It depends on the type of parameter whether a selection can be entered!


Error description 141-004F

Error message

Funcția este posibilă doar cu date de bază

Cause of error

TEST RO

Error correction

TEST RO


Error description 141-0050

Error message

Opțiunea soft [%1] nu poate fi blocată

Cause of error

Ați încercat, să blocați o opțiune soft specificată în dialogul SIK, cu tasta soft LOCK OPTION. Opțiunea selectată se regăsește în starea de livrare a comenzii numerice.
Opțiunile care sunt disponibile în standard nu pot fi blocate.

Error correction

Selectați una din opțiunile software disponibile pentru funcția LOCK OPTION.
Lista cu opțiunile software disponibile o găsiți în manualul tehnic.


Error description 141-0141

Error message

Copiați configurația default la \\CONFIG?

Cause of error


Error description 141-0142

Error message

Datele de până acuma se salvează în \\CONFIG.BAK

Cause of error


Error description 145-0001

Error message

Arcul de cerc nu a fost definit integral

Cause of error

Unghiul de pornire al arcului circular nu este definit.


Error description 145-0002

Error message

Arcul de cerc nu a fost definit integral

Cause of error

Unghiul de oprire al arcului circular nu este definit.


Error description 145-0003

Error message

Arcul de cerc nu a fost definit integral

Cause of error

Unghiurile de pornire şi de oprire ale arcului circular nu sunt definite.


Error description 145-0004

Error message

Eroare de sistem în geometrie

Cause of error

Poziţia unui arc spaţial circular nu este definită explicit.

Error correction

Informaţi departamentul de service


Error description 145-0005

Error message

Eroare de sistem în geometrie

Cause of error

Mesajul nu trebuie să conţină o matrice de transformare

Error correction

Informaţi departamentul de service


Error description 145-0006

Error message

Factor de scalare nevalid

Cause of error

Aţi definit factori de scalare pe axe diferiţi pentru acelaşi cerc. Pentru cercuri, utilizaţi factori de scalare pe axe identici.


Error description 145-0008

Error message

Tangentă incorectă

Cause of error

Punctul final al tangentei specificat se află prea aproape de arc.

Error correction

Corectaţi punctul final al tangentei.


Error description 145-0009

Error message

Tangentă incorectă

Cause of error

Punctul tangentei specificat se află pe arcul circular.

Error correction

Corectaţi punctul final al tangentei.


Error description 145-000A

Error message

Tangentă incorectă

Cause of error

Punctul tangentei specificat se află în interiorul arcului circular.

Error correction

Corectaţi punctul final al tangentei.


Error description 145-000C

Error message

Punct incorect

Cause of error

Punctul dat nu se află pe arcul circular.

Error correction

Corectaţi coordonatele punctului.


Error description 145-000D

Error message

Funcţia nu a fost încă implementată

Cause of error

Funcţia nu a fost încă implementată.


Error description 145-000E

Error message

Arc de cerc incorect

Cause of error

Punctul de pornire şi punctul de oprire al arcului circular se află la distanţe diferite faţă de centru.

Error correction

Corectaţi coordonatele punctului de oprire şi ale centrului.


Error description 145-000F

Error message

Arc de cerc incorect

Cause of error

Distanţa dintre punctul de pornire şi punctul de oprire al arcului circular este prea mică.

Error correction

Corectaţi punctul.


Error description 145-0010

Error message

Arc de cerc incorect

Cause of error

Raza specificată este prea mică pentru a conecta punctul de pornire şi punctul de oprire.

Error correction

Corectaţi coordonatele.


Error description 145-0011

Error message

Arc de cerc incorect

Cause of error

Tangentele în punctul de pornire şi în punctul de oprire ale arcului circular sunt paralele.

Error correction

Corectaţi coordonatele.


Error description 145-0012

Error message

Fără intersecţie

Cause of error

Curbele specificate nu se intersectează.

Error correction

Corectaţi coordonatele.


Error description 145-0013

Error message

Şanfren incorect

Cause of error

Lungimea de şanfrenare nu este definită

Error correction

Introduceţi lungimea de şanfrenare


Error description 145-0014

Error message

Şanfren incorect

Cause of error

Şanfrenare prea lungă

Error correction

Corectaţi lungimea de şanfrenare.


Error description 145-0015

Error message

Şanfren incorect

Cause of error

Şanfrenarea este posibilă numai între linii drepte

Error correction

Ştergere şanfrenare selectată


Error description 145-0016

Error message

Eroare în arcul de rotunjire (RND)

Cause of error

Raza arcului de cerc nu este definită

Error correction

Corectaţi arcul de cerc


Error description 145-0017

Error message

Eroare în arcul de rotunjire (RND)

Cause of error

Raza arcului de rotunjire este prea mare

Error correction

Corectaţi raza arcului de cerc


Error description 145-0018

Error message

Deplasare pt. apropiere incorectă (APPR)

Cause of error

Lungime nedefinită a mişcării de apropiere


Error description 145-0019

Error message

Deplasare pt. apropiere incorectă (APPR)

Cause of error

Latură de apropiere nedefinită


Error description 145-001A

Error message

Deplasare pt. apropiere incorectă (APPR)

Cause of error

Rază de apropiere nedefinită


Error description 145-001B

Error message

Deplasare pt. apropiere incorectă (APPR)

Cause of error

Unghi de traversare pentru apropiere nedefinit


Error description 145-001C

Error message

Deplasare pt. apropiere incorectă (APPR)

Cause of error

Raza arcului de tranziţie la apropiere este prea mare


Error description 145-001D

Error message

Deplasare pt. depărtare incorectă (DEPT)

Cause of error

Lungimea mişcării de îndepărtare este prea mare


Error description 145-001E

Error message

Deplasare pt. depărtare incorectă (DEPT)

Cause of error

Latură de îndepărtare nedefinită


Error description 145-001F

Error message

Deplasare pt. depărtare incorectă (DEPT)

Cause of error

Raza de îndepărtare nu este definită


Error description 145-0020

Error message

Deplasare pt. depărtare incorectă (DEPT)

Cause of error

Unghiul de traversare al mişcării de îndepărtare este nedefinit


Error description 145-0021

Error message

Deplasare pt. depărtare incorectă (DEPT)

Cause of error

Raza arcului de tranziţie la mişcarea de îndepărtare este prea mare


Error description 145-0022

Error message

Deplasare pt. depărtare incorectă (DEPT)

Cause of error

Punctul de oprire al mişcării de îndepărtare este nedefinit


Error description 145-0023

Error message

Eroare de sistem în geometrie

Cause of error

Acces la o componentă vectorială cu index nevalid

Error correction

Informaţi departamentul de service.


Error description 145-0024

Error message

Eroare de sistem în geometrie

Cause of error

S-a încercat normalizarea unui vector nul.

Error correction

Informaţi departamentul de service.


Error description 145-0025

Error message

Eroare de sistem în geometrie

Cause of error

Acces la un element de matrice cu index nevalid.

Error correction

Informaţi departamentul de service.


Error description 145-0026

Error message

Eroare de sistem în geometrie

Cause of error

Acces la coloana unei matrici cu index nevalid.

Error correction

Informaţi departamentul de service.


Error description 145-0027

Error message

Eroare de sistem în geometrie

Cause of error

Aţi încercat să inversaţi o matrice singulară.

Error correction

Informaţi departamentul de service.


Error description 145-0028

Error message

Eroare de sistem în geometrie

Cause of error

Nu este posibilă nicio conversie

Error correction

Informaţi departamentul de service.


Error description 145-002F

Error message

Eroare de translaţie

Cause of error

Definiţia orientării într-o transformare de coordonate este incorectă.

Error correction

Corectaţi definiţia.


Error description 145-0030

Error message

Eroare de translaţie

Cause of error

Într-o transformare de coordonate, direcţia Y nu poate fi calculată.

Error correction

Corectaţi definiţia.


Error description 145-0031

Error message

Eroare geometrie

Cause of error

Distanţa dintre două puncte este prea mică pentru un calcul.


Error description 145-0032

Error message

Eroare de sistem în geometrie

Cause of error

Divizare prin zero în timpul unui calcul intern

Error correction

Informaţi departamentul de service.


Error description 145-0033

Error message

Eroare de sistem în geometrie

Cause of error

Un calcul intern a produs un cerc cu rază negativă.

Error correction

Informaţi departamentul de service.


Error description 145-0034

Error message

Eroare de sistem în geometrie

Cause of error

Pentru o elipsă sau un arc eliptic, a fost apelată o funcţie permisă numai pentru cercuri sau arcuri circulare.

Error correction

Informaţi departamentul de service.


Error description 145-0035

Error message

Eroare de sistem în geometrie

Cause of error

Eroare internă software.

Error correction

Informaţi departamentul de service.


Error description 145-0036

Error message

Eroare de sistem în geometrie

Cause of error

Două puncte sunt atât de apropiate într-o figură geometrică, încât vectorul polar este prea inexact.

Error correction

Informaţi departamentul de service.


Error description 145-0037

Error message

Cerc programat incorect

Cause of error

Niciun cerc nu este definit prin punctul dat.

Error correction

Corectaţi coordonatele punctelor.


Error description 145-0038

Error message

Eroare de sistem în geometrie

Cause of error

Într-un calcul intern, o elipsă a degenerat într-un segment tip linie. Anumite operaţii nu pot fi efectuate pentru astfel de elipse degenerate.

Error correction

Informaţi departamentul de service.


Error description 145-0039

Error message

Eroare în arcul de rotunjire (RND)

Cause of error

S-a încercat plasarea unei raze de rotunjire între două linii paralele opuse.

Error correction

Corectaţi coordonatele liniilor.


Error description 145-003A

Error message

Direcţie de rotaţie nedefinită pt. contur

Cause of error

Aţi încercat să abordaţi direcţia de rotaţie a unui contur care nu are o direcţie de rotaţie definită.

Error correction

Asiguraţi-vă că conturul este strâns şi fără goluri.


Error description 160-0001

Error message

Eroare de sistem în interpretor

Cause of error

Eroare internă software

Error correction

Informaţi departamentul de service.


Error description 160-0003

Error message

Format bloc incorect

Cause of error

Cuvântul cheie sau funcţia G nu este programată.

Error correction

Editaţi programul NC.


Error description 160-0004

Error message

Eroare de sistem în interpretor

Cause of error

Eroare internă software

Error correction

Informaţi departamentul de service.


Error description 160-0007

Error message

Eroare de sistem în interpretor

Cause of error

Eroare de ciclul intern

Error correction

Informaţi departamentul de service.


Error description 160-000B

Error message

CYCL DEF nedefinit

Cause of error

Aţi programat o apelare de ciclu fără a defini mai întâi ciclul sau aţi încercat să apelaţi un ciclu activ DEF.

Error correction

Definiţi ciclul înainte de a-l apela.


Error description 160-000D

Error message

Fișierul '%1’ nu poate fi deschis

Cause of error

a survenit o eroare în timp ce un fişier era deschis.

Error correction

Asiguraţi-vă că fişierul există, că este corectă calea dată, şi că formatul fişierului poate fi citit.


Error description 160-0018

Error message

Salt la etichetă 0 nepermis

Cause of error

Într-un bloc LBL CALL (ISO: L 0,0) dintr-un program parţial sau într-o instrucţiune prin salturi (calcul parametric) aţi încercat să programaţi o săritură la eticheta 0.

Error correction

Editaţi programul parţial.


Error description 160-001A

Error message

Format bloc incorect

Cause of error

Repetarea secţiunii de program a fost programată incorect.

Error correction

Editaţi programul NC.


Error description 160-001B

Error message

Număr etichetă negăsit

Cause of error

Cu LBL CALL (ISO: L x,x), aţi încercat să apelaţi o etichetă care nu există.

Error correction

Schimbaţi numărul în blocul LBL CALL sau inseraţi tabelul absent (LBL SET).


Error description 160-001C

Error message

Număr de etichetă asignat deja

Cause of error

Aţi încercat să programaţi acelaşi număr de etichetă în mai multe blocuri LBL SET (ISO: G98 Lxx) dintr-un program parţial.

Error correction

Editaţi programul parţial.


Error description 160-001D

Error message

Format bloc incorect

Cause of error

O mişcare de poziţionare a fost programată fără tipul de interpolare.

Error correction

Editaţi programul NC.


Error description 160-001F

Error message

Axă greşită programată

Cause of error

O axă programată în blocul NC nu este configurată.

Error correction

Editaţi programul NC.


Error description 160-0020

Error message

Axă greşită programată

Cause of error

Nicio poziţie nominală/reală nu a putut fi găsită pentru axa specificată în blocul FN18 (ISO: D18).

Error correction

Verificaţi indexul datelor de sistem.


Error description 160-0021

Error message

Pol definit incorect

Cause of error

În programul NC, ambele coordonate ale unui pol trebuie programate în plan. Fie aţi uitat o coordonată, fie aţi introdus mai mult de două coordonate, fie aţi programat o coordonată de două ori.

Error correction

Verificaţi programarea polului în programul NC.


Error description 160-0022

Error message

Format bloc incorect

Cause of error

Într-un bloc liniar, aţi programat raza polară de două ori

Error correction

Editaţi programul NC


Error description 160-0023

Error message

Format bloc incorect

Cause of error

O rază a fost programată într-o interpolare circulară polară CP (ISO:G12/G13/G15), însă raza este definită prin distanţa de la punctul de pornire la pol.

Error correction

Editaţi programul NC.


Error description 160-0024

Error message

Format bloc incorect

Cause of error

Lipseşte raza unui bloc Cerc cu rază (CR, ISO: G02, G03).

Error correction

Editaţi programul parţial.


Error description 160-0025

Error message

Format bloc incorect

Cause of error

Direcţia de rotaţie a arcului a fost programată incorect.

Error correction

Editaţi programul NC.


Error description 160-0026

Error message

Direcţie rotaţie lipsă

Cause of error

A fost programat un cerc fără direcţie de rotaţie.

Error correction

Programaţi întotdeauna o direcţie de rotaţie (DR):


Error description 160-0028

Error message

Parametru Q nevalid

Cause of error

Indexul dat pentru un parametru Q se află în afara intervalului.

Error correction

Editaţi programul NC.


Error description 160-0029

Error message

Format bloc incorect

Cause of error

Sintaxa NC programată nu este suportată.

Error correction

Editaţi programul NC.


Error description 160-002A

Error message

Format bloc incorect

Cause of error

Sintaxa NC programată nu este suportată.

Error correction

Editaţi programul NC.


Error description 160-002B

Error message

Format bloc incorect

Cause of error

Sintaxa NC programată nu este suportată.

Error correction

Editaţi programul NC.


Error description 160-002C

Error message

Format bloc incorect

Cause of error

Un bloc NC incorect sintactic a fost programat.

Error correction

Editaţi programul NC.


Error description 160-0032

Error message

Eroare aritmetică

Cause of error

Calcul parametru Q incorect: Divizare prin 0, rădăcină pătrată a unui număr negativ sau o eroare similară

Error correction

Verificaţi valorile de intrare.


Error description 160-0036

Error message

Blocul NC nu a fost găsit

Cause of error

Blocul specificat pentru pornirea programului intermediar nu a fost găsit.

Error correction

Introduceţi altă destinaţie pentru pornirea programului intermediar.


Error description 160-003C

Error message

CYCL DEF incomplet

Cause of error

Aţi programat o definiţie de ciclu incompletă sau aţi inserat alte blocuri NC între blocurile ciclului.

Error correction

Editaţi programul NC.


Error description 160-003D

Error message

Format bloc incorect

Cause of error

Elementul de sintaxă programat nu este permis în acest bloc NC.

Error correction

Editaţi programul NC.


Error description 160-003E

Error message

Format bloc incorect

Cause of error

Elementul de sintaxă programat nu este permis în acest bloc NC.

Error correction

Editaţi programul NC.


Error description 160-0048

Error message

Format bloc incorect

Cause of error

Sintaxa NC programată nu este suportată de acest control.

Error correction

Editaţi programul NC.


Error description 160-0049

Error message

Punct de palpare inaccesibil

Cause of error

Nu a venit niciun semnal de la palpator pe distanţa măsurată.

Error correction

Prepoziţionaţi corespunzător şi repetaţi procesul de palpare.


Error description 160-0054

Error message

Format bloc incorect

Cause of error

A fost introdus un număr incorect de date de sistem în funcţia FN18 ID2000.

Error correction

Editaţi programul NC.


Error description 160-0055

Error message

Eşec la schimbarea sculei

Cause of error

a fost activată o sculă incorectă.

Error correction

Informaţi producătorul maşinii unelte


Error description 160-0056

Error message

Axa sculei lipseşte

Cause of error

Aţi programat un bloc de poziţionare cu compensarea razei sculei fără a apela mai întâi o sculă.

Error correction

Editaţi programul NC.


Error description 160-0058

Error message

Ciclul pt. TOOL CALL nu a fost definit

Cause of error

Ciclul de definire a sculei nu a fost definit.

Error correction

Informaţi producătorul maşinii unelte


Error description 160-0059

Error message

Ciclul pt. TOOL DEF nu a fost definit

Cause of error

Ciclul de definire a sculei nu a fost definit.

Error correction

Informaţi producătorul maşinii unelte


Error description 160-005A

Error message

Tip sculă necunoscut '%1'

Cause of error

A fost găsit un tip de sculă nedefinit în funcţia FN17 ID950.

Error correction

Informaţi producătorul maşinii unelte


Error description 160-005D

Error message

Format bloc incorect

Cause of error

Tipul de date din coloana dată într-o comandă SQL BIND nu se potriveşte cu cel al parametrului dat.

Error correction

Verificaţi definiţia tabelului şi editaţi programul NC.


Error description 160-0060

Error message

Parametru neconectat cu o coloană

Cause of error

S-a încercat utilizarea SQL BIND pentru dizolvarea unei legături care nu există.

Error correction

Editaţi programul NC.


Error description 160-0061

Error message

Eroare de sistem în interpretor

Cause of error

Eroare internă software

Error correction

Informaţi departamentul de service.


Error description 160-0063

Error message

Format bloc incorect

Cause of error

Elementul de sintaxă programat nu este permis în acest bloc NC.

Error correction

Editaţi programul NC.


Error description 160-0064

Error message

Accesarea tabelului a eşuat

Cause of error

- Sintaxa declaraţiei SQL programate este incorectă
- Tabelul dat nu a putut fi deschis
- Tabelul dat este definit incorect
- Numele simbolic al tabelului nu este definit
- Tabelul nu conţine coloanele date
- O înregistrare de date nu a putut fi citită deoarece este blocată

Error correction

Verificaţi definiţia tabelului şi editaţi programul NC


Error description 160-0065

Error message

Format bloc incorect

Cause of error

O condiţie care nu poate fi îndeplinită a fost dată în funcţia FN20.

Error correction

Editaţi programul NC.


Error description 160-0067

Error message

Acces greşit la tabel

Cause of error

A survenit o eroare de control internă.

Error correction

Informaţi departamentul de service.


Error description 160-0068

Error message

Format bloc incorect

Cause of error

O declaraţie SQL incorectă sintactic a fost programată.

Error correction

Editaţi programul NC.


Error description 160-0069

Error message

Viteza de avans lipseşte

Cause of error

Nu a fost programată nicio rată de avans sau a fost programată rata de avans 0.

Error correction

Editaţi programul NC.


Error description 160-006B

Error message

Viteza de avans pt. sculă lipseşte

Cause of error

Într-un bloc NC aţi programat F AUTO, însă nu aţi programat o rată d avans în blocul TOOL CALL.

Error correction

- Introduceţi rata de avans direct în blocul NC
- Programaţi un bloc TOOL CALL cu rată de avans


Error description 160-0073

Error message

Specificat. SQL de la sfârşitul progr. nu au fost încă eliberate

Cause of error

Un program a fost încheiat deşi accesarea tabelului era încă activă.

Error correction

Înainte de a închide programul, finalizaţi toate accesările tabelului SQL cu SQL COMMIT sau SQL ROLLBACK.


Error description 160-0082

Error message

Axă programată dublu

Cause of error

Aţi programat o axă de două ori într-un singur bloc de poziţionare.

Error correction

Editaţi programul parţial.


Error description 160-0083

Error message

Axă programată dublu

Cause of error

Aţi programat o axă de două ori în ciclul Imagine oglindă.

Error correction

Editaţi programul parţial.


Error description 160-0084

Error message

Axă programată dublu

Cause of error

În timpul definirii ciclului 26 (factor de scalare specific axei) aţi programat factorul de scalare sau decalarea de origine scalară de două ori într-o axă.

Error correction

Editaţi programul parţial.


Error description 160-0085

Error message

Axă programată dublu

Cause of error

O axă a fost programată de două ori într-un bloc de apropiere sau de îndepărtare.

Error correction

Editaţi programul NC.


Error description 160-0086

Error message

Axă programată dublu

Cause of error

O axă a fost programată de două ori într-un ciclu de transformare pentru coordonate.

Error correction

Editaţi programul NC.


Error description 160-0087

Error message

Axă programată dublu

Cause of error

Într-un ciclu de palpare "TCH PROBE", o axă a fost programată de două ori.

Error correction

Editaţi programul NC.


Error description 160-0089

Error message

Număr incorect pt. FN17/FN18

Cause of error

Combinaţia de numere pentru datele de sistem (FN17/FN18) nu este permisă.

Error correction

Verificaţi numărul şi indexul datelor de sistem.


Error description 160-008A

Error message

Index axă incorect pt. FN17/FN18

Cause of error

A fost specificat un index de axă incorect în timpul citirii din/scrierii în datele de sistem (FN17/FN18).

Error correction

Verificaţi indexul datei sistemului.


Error description 160-008B

Error message

Format bloc incorect

Cause of error

O rază a fost programată într-o locaţie ilegală.

Error correction

Editaţi programul NC.


Error description 160-008C

Error message

Format bloc incorect

Cause of error

O direcţie de rotaţie a fost programată într-o locaţie ilegală.

Error correction

Editaţi programul NC.


Error description 160-008F

Error message

Format bloc incorect

Cause of error

Prea multe poziţii de axe au fost programate în blocul NC.

Error correction

Editaţi programul NC.


Error description 160-0091

Error message

Format bloc incorect

Cause of error

În blocul NC APPR/DEP, au fost programate mai mult de 3 poziţii de axe.

Error correction

Editaţi programul NC.


Error description 160-0092

Error message

Format bloc incorect

Cause of error

În blocul FN29, au fost programate mai mult de 8 valori.

Error correction

Editaţi programul NC.


Error description 160-0093

Error message

Format bloc incorect

Cause of error

Într-un ciclu de deplasare a decalării originii, aţi programat prea multe poziţii.

Error correction

Editaţi programul NC


Error description 160-0094

Error message

Format bloc incorect

Cause of error

Au fost programate prea multe poziţii în ciclul de scalare pe axe.

Error correction

Editaţi programul NC.


Error description 160-0095

Error message

Format bloc incorect

Cause of error

În ciclul pentru factorul de scalare pe axe, aţi programat prea multe coordonate pentru centru.

Error correction

Editaţi programul NC


Error description 160-0096

Error message

Format bloc incorect

Cause of error

Au fost programate prea multe axe în ciclul de oglindire.

Error correction

Editaţi programul NC.


Error description 160-0099

Error message

Coloana a fost deja asignată unui parametru

Cause of error

În programul NC, comanda SQL BIND a fost utilizată pentru asignarea unui nume de coloană de mai multe ori unui parametru.

Error correction

Editaţi programul NC.


Error description 160-009A

Error message

Coloana tabelului nu este conectată cu un parametru

Cause of error

Înainte ca o coloană de tabel să poată accepta comenzi SQL (SQL "SELECT...", SQL UPDATE, SQL FETCH), aceasta trebuie conectată cu o valoare prin SQL BIND, SQL SYSBIND sau prin datele de configurare corespunzătoare.

Error correction

Editaţi programul NC.


Error description 160-009B

Error message

Coloana nedefinită

Cause of error

Lipseşte descrierea pentru o coloană de tabel.

Error correction

Verificaţi definiţia tabelului.


Error description 160-009C

Error message

Format bloc incorect

Cause of error

Funcţia FN programată în programul NC nu este suportată.

Error correction

Editaţi programul NC.


Error description 160-009E

Error message

Axă greşită programată

Cause of error

Valoare incorectă pentru FN17:SYSWRITE ID 212

Error correction

Editaţi programul NC.


Error description 160-009F

Error message

Format bloc incorect

Cause of error

Au fost programate prea multe axe pentru a seta o valoare prestabilită.

Error correction

Editaţi programul NC.


Error description 160-00A0

Error message

Broşa nu se roteşte

Cause of error

Un ciclu de prelucrare a fost apelat deşi axul era oprit.

Error correction

Editaţi programul NC.


Error description 160-00A1

Error message

Index sculă programat incorect

Cause of error

Index sculă nevalid programat.

Error correction

Editaţi programul NC.


Error description 160-00A2

Error message

Format bloc incorect

Cause of error

Definiţie defectuoasă pentru piesă brută

Error correction

Editaţi programul NC.


Error description 160-00A3

Error message

Axă programată dublu

Cause of error

O axă a fost programată de două ori în definiţia piesei brute.

Error correction

Editaţi programul NC.


Error description 160-00A4

Error message

Axă greşită programată

Cause of error

Axă nevalidă în definiţia piesei brute.

Error correction

Editaţi programul NC.


Error description 160-00A5

Error message

Format bloc incorect

Cause of error

Elementul de sintaxă specificat nu este permis în blocul NC.

Error correction

Editaţi programul NC.


Error description 160-00A6

Error message

Ciclul nu a fost instalat

Cause of error

Ciclul programat nu este instalat.

Error correction

Verificaţi ciclurile instalate şi editaţi programul NC.


Error description 160-00A7

Error message

Eroare de sistem în interpretor

Cause of error

Eroare internă software.

Error correction

Informaţi departamentul de service.


Error description 160-00A8

Error message

Apelare etichetă recursivă

Cause of error

Într-un subprogram, aşi încercat să apelaţi eticheta cu care începe subprogramul.

Error correction

Corectaţi programul NC. Un subprogram nu se poate auto-apela.


Error description 160-00A9

Error message

Palpator neadecvat

Cause of error

Ciclul de măsurare dorit nu poate fi efectuat cu palpatorul selectat în acest moment.

Error correction

Editaţi programul NC.


Error description 160-00AA

Error message

Imbricare excesivă program

Cause of error

Imbricarea programului prin CALL LBL sau CALL PGM este prea adâncă, probabil din cauza une apelări recursive.

Error correction

Editaţi programul NC.


Error description 160-00AB

Error message

Apelare program recursivă

Cause of error

În cadrul unui program NC, aţi încercat să apelaţi programul NC drept un subprogram. Poate că aţi încercat să apelaţi unul din programele NC care au apelat programul NC curent.

Error correction

Corectaţi programul NC. Un program NC nu se poate apela pe sine.


Error description 160-00AC

Error message

Nu este posibil pe această maşină

Cause of error

Comanda dorită nu poate fi efectuată pe această maşină, sau configuraţia este greşită.

Error correction

Informaţi producătorul sculei de maşină sau (dacă eroarea a survenit într-un program NC), editaţi programul NC.


Error description 160-00AD

Error message

Format bloc incorect

Cause of error

Aţi programat un element de sintaxă nevalid în cadrul definiţiei conturului. sunt permise numai comenzi de traversare cu excepţia calculului parametrului Q şi a APPR/DEPT.

Error correction

Editaţi programul pentru piesă.


Error description 160-00AE

Error message

Valoare nevalidă

Cause of error

Aţi încercat să asignaţi o valoare ilegală unei variabile.

Error correction

Editaţi programul NC.


Error description 160-00AF

Error message

Variabilă şir nedeclarată

Cause of error

aţi utilizat o variabilă şir fără a o declare în prealabil.

Error correction

Editaţi programul NC.
Înaintea primei sale utilizări, fiecare variabilă şir trebuie declarată cu DECLARE STRING.


Error description 160-00B0

Error message

Format bloc incorect

Cause of error

Aţi finalizat incorect o definiţie de contur.

Error correction

Editaţi programul NC. Contururile definite prin etichetă trebuie să se încheie cu eticheta 0.


Error description 160-00B1

Error message

Nu se poate scrie

Cause of error

Aţi încercat să utilizaţi FN17:SYSREAD sau SQL SYSBIND şi SQL FETCH pentru a scrie într-un parametru de sistem read-only.

Error correction

Editaţi programul NC.


Error description 160-00B2

Error message

Şir prea lung

Cause of error

Într-un tabel, aţi încercat să scrieţi un şir prea lung pentru coloana respectivă.

Error correction

Editaţi programul NC.


Error description 160-00B3

Error message

Format bloc incorect

Cause of error

Un element sintactic obligatoriu lipseşte din blocul NC.

Error correction

Editaţi programul NC.


Error description 160-00B4

Error message

Fişier format defect

Cause of error

Fişierul de formatare pentru FN16: F-PRINT (DIN/ISO: D16) are formatul greşit.

Error correction

Corectaţi fişierul de formatare.


Error description 160-00B5

Error message

Fişier format defect

Cause of error

Fişierul de formatare pentru FN16: F-PRINT (DIN/ISO: D16) are formatul greşit:
Parametrii Q şi alte cuvinte cheie din linia specificată nu se potrivesc cu caracterele de înlocuire din şirul de formatare. Reţineţi:
- Dacă un caracter %% din şirul de formatare nu este înţeles ca informaţii de formatare, trebuie să scrieţi\%%.
- Fiecare line trebuie să înceapă cu toate cuvintele cheie care generează o ieşire (cum ar fi HOUR, Q14 ...), numai apoi urmate de cele care nu generează o ieşire (precum M_CLOSE).

Error correction

Corectaţi fişierul de formatare.


Error description 160-00B6

Error message

Fişier format defect

Cause of error

Fişierul de formatare pentru FN16: F-PRINT (DIN/ISO: D16) are formatul greşit: Linia specificată conţine cuvinte cheie pentru mai multe limbi diferite.

Error correction

Corectaţi fişierul de formatare. Fiecare linie poate conţine un singur cuvânt cheie pentru o limbă.


Error description 160-00B7

Error message

Fişier format defect

Cause of error

Fişierul de formatare pentru FN16: F-PRINT (DIN/ISO: D16) are formatul greşit:
Linia specificată conţine cuvinte de cod necunoscut.

Error correction

Corectaţi fişierul de formatare.


Error description 160-00B8

Error message

Fişier format defect

Cause of error

Textul generat de FN16: F-PRINT (ISO: D16) este prea lung. Lungimea maximă permisă: 1024 de caractere.

Error correction

Modificaţi fişierul de formatare. Dacă este necesar, divizaţi ieşirea în mai multe comenzi FN16.


Error description 160-00B9

Error message

%1

Cause of error


Error description 160-00BA

Error message

Accesul la fişier nu e posibil

Cause of error

Aţi încercat să accesaţi un fişier care este rezervat pentru fabricantul controlului sau cel al sculei pentru maşină

Error correction

Editaţi programul NC.


Error description 160-00BB

Error message

CFGREAD defect

Cause of error

Încercare eşuată de citire a punctului de origine pentru configuraţie prin CFGREAD. Este posibil ca punctul de origine pentru configuraţie dorit să nu existe sau să aibă alt tip.

Error correction

Verificaţi dacă numele (TAG), tasta (KEY) şi atributul dorit (ATTR) sunt scrise corect şi dacă punctul de origine dorit are tipul corect: În formule numerice, introduceţi numai puncte de origine care pot fi convertite în valori numerice (numere şi
valori booleene).
În formule şir, introduceţi numai date care pot fi convertite într-un şir (şir, boolean şi enumerare).


Error description 160-00BD

Error message

Format bloc incorect

Cause of error

Este necesară o coordonată în blocul NC specificat, însă dvs. nu aţi introdus niciuna.

Error correction

Editaţi programul NC.


Error description 160-00BE

Error message

Tip palpare ilegal

Cause of error

A fost introdus un număr nevalid pentru modelul palpatorului. Datele palpatorului sau un ciclu este probabil eronat.

Error correction

Corectaţi tipul palpatorului (dacă este necesar, apelând la serviciile pentru clienţi).


Error description 160-00BF

Error message

DEFINIŢIE CICLU greşită

Cause of error

Parametrii Q introduşi într-un ciclu drept parametri de apelare sunt contradictorii. Ciclul este probabil incorect definit sau poate că l-aţi programat incorect.

Error correction

Corectaţi programul NC cu editorul NC. Dacă acesta nu remediază eroarea, contactaţi producătorul sculei dvs. pentru maşină.


Error description 160-00C0

Error message

%1

Cause of error

Funcţia FN14 (ISO: D14) a provocat o eroare într-un program NC sau într-un ciclu.

Error correction

Căutaţi o descriere a erorii în manualul maşinii. Apoi îndreptaţi eroarea şi reporniţi programul.


Error description 160-00C1

Error message

Eroare FN14 fără text

Cause of error

Cu funcţia FN14 (ISO: D14) aţi provocat o eroare în programul NC sau în ciclu.
Variabila şir de afişat ca text de eroare nu există.

Error correction

Corectaţi funcţia FN14 din programul NC. Informaţi fabricantul maşinii dacă un mesaj de eroare este generat dintr-un ciclu.


Error description 160-00C2

Error message

Eroare FN14 fără text

Cause of error

Cu funcţia FN14 (ISO: D14) aţi provocat o eroare în programul NC sau în ciclu.
Lipsesc informaţiile suplimentare pentru numărul de eroare dat.

Error correction

Corectaţi funcţia FN14 din programul NC. Informaţi fabricantul maşinii dacă un mesaj de eroare este generat dintr-un ciclu.


Error description 160-00C3

Error message

Funcţie M nepermisă

Cause of error

O funcţie M a fost programată cu un număr care nu este permis pe acest control.

Error correction

Corectaţi numărul funcţiei M.


Error description 160-00C4

Error message

Nu a fost selectat niciun progr.

Cause of error

S-a încercat apelarea unui program NC cu CALL SELECTED, deşi nu era selectat niciun program.

Error correction

Corectaţi programul NC.


Error description 160-00C6

Error message

Date sculă incorecte

Cause of error

Date sculă incorecte

Error correction

Corectaţi tabelul de scule.


Error description 160-00C7

Error message

Valoare nevalidă

Cause of error

A fost introdusă o valoare nevalidă pentru un parametru dintr-o funcţie.

Error correction

Corectaţi programul NC.


Error description 160-00C8

Error message

Ciclu defect

Cause of error

A fost introdusă o adresă incorectă de salt în sistem pentru un ciclu.

Error correction

Informaţi producătorul maşinii unelte


Error description 160-00C9

Error message

Valoare nevalidă pt. tabel

Cause of error

Aţi încercat să scrieţi o valoare nevalidă într-un tabel SQL.

Error correction

Corectaţi programul NC.


Error description 160-00CA

Error message

Rutină SQL nevalidă

Cause of error

A fost introdusă o rutină SQL nevalidă pentru tranzacţie. Este posibil ca tranzacţia să nu fi fost niciodată deschisă cu succes, sau a fost deja terminată prin COMMIT sau ROLLBACK.

Error correction

Corectaţi programul NC.


Error description 160-00CB

Error message

Eroare la deschiderea unui fişier selectat

Cause of error

Eroare la deschiderea unui fişier.

Error correction

Asiguraţi-vă că fişierul există, că este corectă calea dată, şi că formatul fişierului poate fi citit.


Error description 160-00CC

Error message

Eroare la deschiderea unui fişier de sistem

Cause of error

Eroare la deschiderea unui fişier de sistem.

Error correction

Informaţi departamentul de service.


Error description 160-00CD

Error message

Format bloc incorect

Cause of error

Într-un program NC aţi utilizat un element de sintaxă care este permis numai în cazul unui program de definire a conturului.

Error correction

Creaţi un program de definire a conturului şi selectaţi-l cu SEL. CONTUR.


Error description 160-00CE

Error message

ID indisponibil pt. FN17/FN18

Cause of error

ID-ul dat din decalarea de origine de sistem (FN17/FN18) nu este disponibil pentru acest canal, deoarece lipsesc datele de configurare corespunzătoare.

Error correction

Verificaţi ID-ul decalării de origine de sistem sau rulaţi programul NC in alt canal. Dacă într-adevăr aveţi nevoie de decalare de origine de sistem cu acest ID în acest canal, contactaţi departamentul de service.


Error description 160-00CF

Error message

NC Comandă indisponibilă

Cause of error

Comanda dată nu este disponibilă deoarece datele de configuraţie corespunzătoare lipsesc. Probabil, acestea nu sunt acceptate de maşină.

Error correction

Modificaţi programul NC şi informaţi producătorul sculei dvs. pentru maşină.


Error description 160-00D0

Error message

M128/M129 nepermis aici

Cause of error

Nu este posibilă nicio comutare a TCPM cât timp este activă compensarea razei (RR/RL sau G41/G42).

Error correction

Activaţi sau dezactivaţi TCPM înainte a începe sau după încheierea compensării razei.


Error description 160-00D1

Error message

Compensare sculă 3D incorectă

Cause of error

Blocurile LC (frezare frontală) nu sunt posibile împreună cu compensare simplă a razei.

Error correction

Dacă doriţi frezare frontală, dezactivaţi compensarea razei.
Dacă doriţi frezare periferică, activaţi TCPM (M128).


Error description 160-00D2

Error message

Permisă numai în subprogram

Cause of error

Sintaxa utilizată este permisă numai în subprograme care sunt apelate cu CALL PGM şi în cicluri, nu în programul principal.

Error correction

Corectaţi programul NC.


Error description 160-00D3

Error message

Variabila din programul de apelare nu a fost definită

Cause of error

Într-un subprogram, aţi încercat să modificaţi o variabilă care nu este declarată în programul apelant.

Error correction

Corectaţi programul NC.


Error description 160-00D4

Error message

Axa sculei palpatorului nu este definită

Cause of error

Aţi apelat un ciclu de palpare fără a defini în prealabil axa sculei pentru palpator.

Error correction

Rulaţi TOOL CAT cu axa de sculă corectă.


Error description 160-00D5

Error message

Ciclul sistemului OEM '%3' nu este definită

Cause of error

Aţi încercat să apelaţi un ciclu de sistem OEM neconfigurat.

Error correction

Completaţi configuraţia ciclului de sistem OEM lipsă sau corectaţi programul NC care conţine apelarea.


Error description 160-00D7

Error message

Stare inconsecventă server SQL

Cause of error

În interpretor există tranzacţii în serverul SQL deschise, deşi au fost deja închise.

Error correction

Verificaţi dacă datele din tabelele SQL corespund aşteptărilor.


Error description 160-00D8

Error message

Opţiune neactivată

Cause of error

Funcţia programată nu este permisă pe acest control sau este disponibilă numai ca opţiune.

Error correction

- Activaţi opţiunea
- Corectaţi programul NC


Error description 160-00D9

Error message

Permisă numai în ciclu

Cause of error

Sintaxa utilizată este permisă numai în cicluri, nu în programe principale şi subprograme.

Error correction

Corectaţi programul NC.


Error description 160-00DA

Error message

Accesarea variabilei PLC a eşuat

Cause of error

Încercarea de accesare a unei variabile PLC a eşuat. Acest lucru se poate datora faptului că variabila dorită nu există.

Error correction

Verificaţi dacă numele simbolic al variabilei este ortografiat corect şi dacă variabila este definită în PLC.


Error description 160-00DB

Error message

Accesarea variabilei PLC a eşuat

Cause of error

Încercarea de accesare a unei variabile PLC a eşuat, deoarece aceasta nu are tipul aşteptat.

Error correction

Editaţi programul NC.


Error description 160-00DE

Error message

Programul a fost editat

Cause of error

Programul NC curent a fost modificat sau unul din programele NC care au apelat programul NC curent. În consecinţă, nu este posibilă revenirea în program.

Error correction

Utilizaţi funcţia GOTO sau funcţia de pornire de la mijlocul programului pentru a selecta locaţia dorită pentru a reveni în program.


Error description 160-00DF

Error message

R+ (G43) sau R- (G44) nu sunt permise aici

Cause of error

Compensarea razei R+ sau R- nu poate fi utilizată în timp ce RR sau RL este activ.

Error correction

Editaţi programul NC.


Error description 160-00E0

Error message

FZ programat împreună cu numărul de dinţi 0

Cause of error

Aţi utilizat FZ pentru a defini avansul pe dinte, deşi nu a fost definit niciun număr de dinţi în tabelul de scule.

Error correction

Adăugaţi la coloana CUT în tabelul de scule pentru scula activă.


Error description 160-00E1

Error message

Combinaţia dintre FU/FZ şi M136 nu este permisă în progr. cu inch

Cause of error

Aţi încercat să utilizaţi FU sau FZ (viteza de avans în inch/rev sau inch/dinte) împreună cu M136 (viteza de avans în 0,1 inch/rev).

Error correction

Editaţi programul NC.


Error description 160-00E2

Error message

PGM CALL nepermis

Cause of error

Apelarea subprogramelor prin CALL PGM nu este permisă în poziţionarea cu modul de operare MDI.

Error correction

Editaţi programul NC.


Error description 160-00E3

Error message

Viteza broşei S e mai mare decât valoarea NMAX din tab. de scule

Cause of error

Aţi introdus viteza broşei S mai mare decât viteza maximă definită pentru această sculă în tabelul de scule.

Error correction

- Introduceţi o viteză a broşei S mai mică.
- Modificaţi viteza maximă a broşei din coloana NMAX a tabelului de scule.


Error description 160-00E4

Error message

Ciclul de palpare a început cu cuţitul deja deviat

Cause of error

Aţi încercat să începeţi un ciclu de palpare deşi cuţitul este încă deviat.

Error correction

Măriţi calea de retragere


Error description 160-00E5

Error message

Poziţia axei nu a putut fi determinată

Cause of error

Poziţia punctului de palpare nu a putut fi citită.

Error correction

Informaţi departamentul de service


Error description 160-00E6

Error message

Lipsesc date pt. sculă!

Cause of error

Datele pentru scula curentă nu sunt disponibile, deoarece scula nu se află în tabel. Nu rulaţi niciun program în această stare!

Error correction

- Asiguraţi-vă că scula dorită este introdusă în tabelul de scule. Dacă este necesar, corectaţi tabelul de scule.
- Confirmaţi mesajul de eroare
- Efectuaţi o APELARE SCULĂ (TOOL CALL) cu o sculă existentă


Error description 160-00E7

Error message

Intrare incrementală nepermisă

Cause of error

În blocul PATTERN DEF, aţi folosit coordonate incrementale pentru a defini prima poziţie sau o poziţie după o definiţie de model.

Error correction

În PATTERN DEF, folosiţi întotdeauna coordonate absolute pentru a programa
- prima poziţie,
- următoarea poziţie după un model


Error description 160-00E8

Error message

Tabelul puncte a fost schimbat

Cause of error

Un tabel de buzunare definit cu SEL PATTERN s-a modificat în timpul rulării programului. Acest lucru nu este permis deoarece geometria este calculată în avans şi este posibil ca modificările ulterioare să nu mai fie luate în considerare.

Error correction

Reporniţi programul


Error description 160-00E9

Error message

Funcţia M nu este permisă într-un bloc CYCL CALL PAT

Cause of error

În blocul CYCL CALL PAT o funcţie M a fost programată şi nu este permisă aici.

Error correction

Editaţi programul NC


Error description 160-00EA

Error message

CYCL CALL PAT nu este posibil cu ciclul selectat

Cause of error

Ciclul selectat nu este permis pentru execuţie cu CYCL CALL PAT.

Error correction

Editaţi programul NC


Error description 160-00EB

Error message

Apel recurent al CYCL CALL PAT

Cause of error

Alt bloc CYCL CALL PAT a fost găsit în cadul unei operaţii cu model punct.

Error correction

Corectaţi programul NC


Error description 160-00EC

Error message

Compensare rază nepermisă înainte de CYCL CALL PAT

Cause of error

Controlul nu poate apropia punctele unui model şi compensa raza sculei. Compensarea razei nu trebuie activată înaintea unui bloc CYCL CALL PAT sau la sfârşitul ciclului apelat de acest bloc.

Error correction

Editaţi programul NC


Error description 160-00ED

Error message

Apel model puncte sau definiţie eronată

Cause of error

Un bloc CYCL CALL PAT sau PATTERN DEF nu poate fi executat din cauză că:
- Planul de prelucrare programat cu ajutorul TOOL CALL nu este acceptat sau
- Tabelul de puncte sau o definiţie a modelului cu ajutorul PATTERN DEF este eronată.

Error correction

Verificaţi programul NC sau tabelul de puncte şi corectaţi dacă este necesar


Error description 160-00EE

Error message

Nu este definit niciun model puncte

Cause of error

CYCL CALL PAT poate lucra doar dacă în prealabil un model de puncte a fost selectat cu ajutorul SEL PATTERN sau PATTERN DEF.

Error correction

Editaţi programul NC


Error description 160-00EF

Error message

M136 neadmis

Cause of error

M136 nu este permis în combinaţie cu ciclul selectat.

Error correction

Corectaţi programul NC


Error description 160-00F0

Error message

Apel eronat READ KINEMATICS sau WRITE KINEMATICS

Cause of error

Aţi programat comanda READ KINEMATICS sau WRITE KINEMATICS în mod incorect.
Cauze posibile:
- Şirul de caractere introdus sub KEY conţine un element necunoscut sau un număr incorect de elemente
- Scrierea de date programate pentru cinematica maşinii nu este permisă sau nu este acceptată

Error correction

Editaţi programul NC


Error description 160-00F1

Error message

FUNCŢIA PARAXCOMP sau PARAXMODE defectuos

Cause of error

Aţi programat FUNCTION PARAXCOMP DISPLAY sau FUNCTION PARAXCOMP MOVE fără a indica o axă sau în cadrul FUNCTION PARAXMODE aţi introdus mai puţin de trei axe.

Error correction

- Introduceţi cel puţin o axă în FUNCTION PARAXCOMP DISPLAY sau FUNCTION PARAXCOMP MOVE
- Introduceţi exact trei axe în cadrul FUNCTION PARAXMODE
- Corectaţi programul NC


Error description 160-00F2

Error message

Nu se permite M118/M128 simultan

Cause of error

Aţi încercat să utilizaţi M118 pentru a activa o suprapunere a roţii de mână cât timp TCPM era activ.

Error correction

M118 şi M128 nu trebuie să fie active în acelaşi timp. Editaţi programul NC.


Error description 160-00F3

Error message

Nu se permite M118/M128 simultan

Cause of error

Aţi încercat să utilizaţi M118 pentru a activa o suprapunere a roţii de mână cât timp TCPM era activ. TNC a dezactivat suprapunerea roţii de mână.

Error correction

M118 şi M128 nu trebuie să fie active în acelaşi timp. Editaţi programul NC.


Error description 160-00F4

Error message

Programul activ a fost modificat

Cause of error

Aţi modificat programul NC activ şi nu l-aţi salvat încă.

Error correction

Salvaţi programul NC şi restartaţi.


Error description 160-00F5

Error message

Programul apelat a fost modificat

Cause of error

Aţi editat şi nu aţi salvat încă un program NC care a fost apelat de către alt program pe parcursul rulării programului.

Error correction

Salvaţi programul NC apelat şi restartaţi programul principal.


Error description 160-00F6

Error message

Blocul NC nu este permis în modul Frezare

Cause of error

Aţi programat un bloc NC nepermis în modul de frezare.

Error correction

Corectaţi programul NC.


Error description 160-00F7

Error message

Blocul NC nu este permis în modul Răsucire

Cause of error

Aţi programat un bloc NC nepermis în modul de rotire.

Error correction

Corectaţi programul NC.


Error description 160-00F8

Error message

Comutarea la operaţia de frezare sau răsucire nu este permisă

Cause of error

Aţi încercat să comutaţi între modul de frezare şi cel de rotire în timp ce compensarea razei sculei era activă.

Error correction

Anulaţi compensarea razei sculei înainte de a comuta modul de frezare cu cel de rotire.


Error description 160-00F9

Error message

FUNCŢIA DATE DE RĂSUCIRE nu este permisă pe scula activă

Cause of error

Aţi încercat să utilizaţi FUNCTION TURNDATA pentru a activa compensarea sculei de întoarcere pentru o freză.

Error correction

Apelaţi o sculă de întoarcere înainte de a programa o FUNCTION TURNDATA.


Error description 160-00FA

Error message

M136 nepermis

Cause of error

Cu M136 activ, aţi încercat să efectuaţi o mişcare de balansare automată spre interior în conexiune cu Ciclul 19 sau cu funcţia PLAN.

Error correction

Dezactivaţi M136 înainte de balansarea spre interior.


Error description 160-00FB

Error message

Viteza broşei programată fără broşa configurată

Cause of error

Aţi încercat să programaţi o viteză a broşei, deşi nu este configurată nicio broşă pentru configuraţia cinematică activă.

Error correction

Selectaţi o configuraţie cinematică cu broşă sau editaţi programul NC.


Error description 160-00FC

Error message

Valoare rpm 0 nepermisă

Cause of error

Aţi apelat un ciclu Racordare rigidă sau Racordare cu o viteză programată a broşei de 0.

Error correction

Programaţi o viteză a broşei mai mare decât 0.


Error description 160-00FD

Error message

Rată de avans FT FMAXT nepermisă

Cause of error

Aţi definit o viteză de avans cu FT sau FTMAX, deşi acest lucru nu este permis în relaţie cu APPR LN, LT, CT, PLN, PLT, PCT.

Error correction

Utilizaţi alte definiţii pentru viteza de avans decât FT sau FTMAX


Error description 160-00FE

Error message

Parametru Q global nedefinit

Cause of error

Rularea unui program (rulare test) a evidenţiat că un parametru Q global nu este definit.

Error correction

Verificaţi dacă toţi parametrii Q globali necesari se află în antetul programului şi adăugaţi mai mulţi, dacă este cazul.


Error description 160-00FF

Error message

Funcţie M nepermisă într-un bloc CYCL CALL POS

Cause of error

În blocul CYCL CALL POS, aţi programat o funcţie M nepermisă aici.

Error correction

Editaţi programul NC


Error description 160-0100

Error message

CYCL CALL POS nepermis cu ciclul activ

Cause of error

Ciclul de prelucrare activ nu este permis în combinaţie cu CYCL CALL POS.

Error correction

Apelaţi ciclul cu M99 sau CYCL CALL


Error description 160-0101

Error message

CYCL CALL POS nepermisă cu compensarea razei

Cause of error

Aţi definit un bloc CYCL CALL POS chiar dacă este activă compensarea razei sculei.

Error correction

Anulaţi compensarea razei sculei înainte de blocul CYCL CALL POS


Error description 160-0102

Error message

CYCL CALL PAT sau CYCL CALL POS: Nu este def. o dir. de lucru

Cause of error

Nu aţi introdus o direcţie de lucru unică într-o definiţie de ciclu.

Error correction

Verificaţi definiţiile de cicluri recente (parametrii Q201, Q249, Q356 sau Q358).


Error description 160-0103

Error message

Unghiul axei nu este egal cu unghiul de înclinare

Cause of error

- Datum setting inactive with tilted working plane: the position of the tilting axes is not 0°.
- Datum setting active with tilted working plane: the position of the tilting axes does not agree with the active angle values.

Error correction

- Move the tilted axes into the default position.
- Move the tilting axes to the correct position or adapt the angular values of the tilted axes position.


Error description 160-0104

Error message

Încărcarea / descărcarea de date de configurare nu este posibilă

Cause of error

Această funcţie nu este susţinută în modul de utilizare testare program şi editare grafică.


Error description 160-0105

Error message

Presetul este incompatibil cu situația actuală a mașinii

Cause of error

The active preset contains at least one value unequal to zero,
which is not allowed because of the present machine condition.
The control did not activate this preset.

Error correction

Check the current preset and change if required.


Error description 160-0106

Error message

Funcţie NC nepermisă

Cause of error

Scanarea blocului a evaluat o funcţie NC care nu poate fi utilizată cu pornirea de la mijlocul programului (de ex. M142, M143).

Error correction

- Dacă este posibil, eliminaţi funcţia NC din program, apoi reporniţi scanarea blocului.
- Dacă acesta este un program de control pentru apelarea diferitelor componente ale programului, porniţi individual componenta dorită a programului în scanarea blocului.


Error description 160-0107

Error message

Corectură nepermisă pentru scula de strunjire

Cause of error

You programmed M128 (TCPM) together with an RL (G41)/
RR (G42) radius compensation or an LN block.
This function is not supported in connection
with turning tools.

Error correction

Edit the NC program.


Error description 160-0108

Error message

Turația 0 nu este permisă

Cause of error

Ați programat o valoare a turație broșei de 0.

Error correction

Turația S trebuie să fie definită mereu mai mare decât 0.


Error description 160-0109

Error message

Turația 0 nu este permisă

Cause of error

Modul Strunjire este activ:
- Ați programat o turație 0 cu FUNCTION TURNDATA SPIN.
- Ați programat o viteză constantă de așchiere VC cu FUNCTION TURNDATA SPIN
dar nu ați dat nicio viteză de așchiere VC.
- Ați definit o turație constantă (VCONST:OFF) cu FUNCTION TURNDATA,
dar nu ați dat turația S.

Error correction

- Turația S trebuie să fie programată mereu mai mare decât 0.
- Pentru o viteză de așchiere constantă (VCONST:ON) trebuie să dați mereu viteza de așchiere VC.
- Pentru o turație constantă (VCONST:OFF) trebuie să dați mereu turația S.


Error description 160-010A

Error message

Numărul de reluări de părți de program este definit cu 0

Cause of error

In a CALL LBL statement (DIN/ISO: L x,y), you defined the
number of program part repeats with 0.

Error correction

- Define a number of repeats between 1 and 9999.
- Define a subprogram call without entering repetitions.


Error description 160-010B

Error message

Nu este activă nicio sculă de strunjire

Cause of error

TNC-ul nu poate să efectueze această funcție cu datele sculei active.

Error correction

- Înlocuiți cu o sculă de strunjire.
- Verificați rubrica TYPE a tabelului cu scule de strunjire.


Error description 160-010C

Error message

Datele sculelor sunt contradictorii

Cause of error

A-ți încercat șă apelați o sculă de strunjire cu date, care sunt permise doar pentru scule de frezare: de ex.
- Turatia brosei S
- Adaosuri DL, DR, DR2

Error correction

Corectați programul NC.


Error description 160-010D

Error message

Datele sculelor în regim activ de strunjire sunt contradictorii

Cause of error

La modul de operare strunjire activ (FUNCTION MODE TURN) următoarele funcții nu sunt permise:
- Definire turație șpindel pentru capul sculei (TOOL CALL S, DIN/ISO: S)
- Definire direcție axei sculei (de ex.TOOL CALL Z, DIN/ISO: G17/G18/G19)

Error correction

Corectați programul NC.


Error description 160-010E

Error message

Tip fișier incorect

Cause of error

The type of entered data is not permissible in this application.

Error correction

Please check whether the file has the correct extension.


Error description 160-010F

Error message

Interpolare spline nu este asistată

Cause of error

Ați încercat să rulați o frază NC, care este descrisă ca spline. Acest format de frază nu este suportat de către comanda numerică.

Error correction

Selectaț programe NC fără interpolare spline sau modificați programul NC.


Error description 160-0110

Error message

FN27/FN28: Nu s-a ales niciun tabel

Cause of error

Aţi încercat să utilizaţi FN27 pentru a scrie într-un tabel sau FN28 pentru a citi dintr-un tabel, deşi nu era deschis niciun tabel.

Error correction

Utilizaţi FN26 pentru a deschide tabelul dorit.


Error description 160-0111

Error message

FN27/FNF28: Câmpul nu este numeric

Cause of error

Aţi încercat să utilizaţi o funcţie FN27 sau FN28 pentru a scrie sau a citi un câmp non-numeric.

Error correction

Operaţiile de scriere şi citire sunt posibile numai pentru câmpurile numerice.


Error description 160-0112

Error message

MDI: Corectura de rază nu este posibilă

Cause of error

În modul de operare MDI nu este permisă nici o corectură de rază la scule.

Error correction

Corectați fraza NC


Error description 160-0113

Error message

Label-ul lipsește

Label-ul lipsește

Cause of error

You used Cycle 14 to call a nonexistent label.

Error correction

Change the number or name in Cycle 14 or insert the missing label


Error description 160-0114

Error message

Label-ul lipsește

Label-ul lipsește

Cause of error

You used FUNCTION TURNDATA BLANK LBL to call a nonexistent label.

Error correction

Change the number or name in FUNCTION TURNDATA BLANK LBL or insert the missing label


Error description 160-0115

Error message

Sunt programate prea multe profile verticale

Cause of error

The selected surface profile contains too many vertical profiles.

Error correction

Edit the NC program


Error description 160-0116

Error message

Tipul interpolării nu este valabil

Cause of error

No interpolation type or an unsupported interpolation type was programmed.

Error correction

Edit the NC program


Error description 160-0117

Error message

Sunt programate prea multe axe

Cause of error

You programmed too many axes for paraxial interpolation.

Error correction

Edit the NC program


Error description 160-0118

Error message

Profilul plan este definit eronat

Cause of error

Conturul selectat nu poate fi utilizat ca un profil plan a unei profil de suprafață. Profilul plan trebuie să fie format doar dintr-un singur subcontur.

Error correction

Modificați programul NC.


Error description 160-0119

Error message

Nu s-a putut face calculul cercului

Cause of error

It was not possible to calculate a circle from the given coordinates.

Error correction

Edit the NC program


Error description 160-011A

Error message

Nu este activ niciun sistem de tastare scule

Cause of error

Ați încercat să conectați un sistem de tastare scule fără al activa mai înainte.

Error correction

Activați sistemul de tastare scule.


Error description 160-011B

Error message

Cel puțin un parametru din contur nu este inițializat

Cause of error

Parametrii QL ai acestui program nu pot fi accesați în conturul definit în programul curent.

Error correction

Definiți parametrul QL utilizat în definirea conturului sau folosiți parametrii Q valabili global.


Error description 160-011F

Error message

Domeniul de deplasare nu este definit

Cause of error

S-a încercat să comutați pe o zonă de deplasare care nu a fost definită prin CfgWorkingRange în configurare.

Error correction

Anunțați producătorul mașinii


Error description 160-0120

Error message

DATA ACCES a eșuat

Cause of error

A fost utilizată o cale eronată pentru DATA ACCESS sau nu aveți autorizare pentru acces.

Error correction

- Corectați calea programată pentru DATA ACCES
- Mutați programul NC în partiția PLC.


Error description 160-0121

Error message

Label-ul lipsește

Cause of error

O definire a unui semifabricat (fraza NC: BLK FORM ROTATION) se referă la un Label care nu există.

Error correction

- Corectați programul NC: Schimbați referința din Label sau introduceți Label-ul lipsă.


Error description 160-0122

Error message

Funcții M contradictorii

Cause of error

S-a încercat să se introducă într-o frază NC, mai multe funcții M efective în același timp, care se anulează reciproc.
De exemplu nu este permis să programați M3 și M4 în aceiași frază, deoarece amândouă sunt active la începutul frazei.
Pe de altă parte, M3 și M% sunt permise în aceiași frază NC, deoarece M3 are influență la începutul frazei iar M5 la șfârșitul ei.
Producătorul mașinii stabilește care funcți M se anulează reciproc.

Error correction

Corectați programul NC.


Error description 160-0123

Error message

Alias strobe de la tipul %1 nu este configurat

Cause of error

Comanda introdusă nu este disponibilă, deoarece fișierele corespunzătoare de configurare lipsesc.
Probabil că nu este suportat pe această mașină.
Obiectul de configurare CfgPlcStrobeAlias lipsește sau nu este trecut în lista CfgPlcStrobes/aliasStrobes.

Error correction

Modificati programul NC sau anunțați producătorul mașinii unelte.


Error description 160-0124

Error message

CFGWRITE eronat

Cause of error

Încercare de a scrie, cu ajutorul CFGWRITE un fișier de configurare, a eșuat. Este posibil ca să aibă un alt tip sau accesul la scriere să nu fie permis.

Error correction

Verificați scrierea corectă a numelor (TAG), codurilor (KEY), atributelor (ATR) și tipul valori care trebuie scrisă (DAT). Dacă este necesar și posibil, mutați programul din partiția TNC pe o partiție PLC.


Error description 160-0125

Error message

Versiune demo

Cause of error

Acest software este o versiune demonstrativă.
Cu versiunea demonstrativă puteţi edita şi rula programe NC cu o lungime maximă de 100 de linii.
Cu versiunea demonstrativă nu aveţi dreptul la asistenţă de service de la HEIDENHAIN.

Error correction

- Dacă doriţi să achiziţionaţi versiunea cu licenţă a produsului, contactaţi departamentul de service pentru control.
- Verificaţi dacă tastatura staţiei de programare (sau cheia soft) este conectată.


Error description 160-0126

Error message

M90 nu este suportat în această versiune de soft NC

Cause of error

The M90 function is no longer available with this NC software.

Error correction

Use Cycle 32 TOLERANCE in order to influence accuracy, surface quality and machining speed.


Error description 160-0127

Error message

M105 și M106 nu sunt suportate în această versiune de soft NC

Cause of error

The M105 and M106 function is not available with this NC software.


Error description 160-0128

Error message

M104 nu este suportat în această versiune de soft NC

Cause of error

M104 is not supported by this NC software. The datum set manually most recently is saved in row 0 of the preset table.

Error correction

- Use Cycle 247 SET DATUM to activate a preset from the preset table.


Error description 160-0129

Error message

M112 și M113 nu sunt suportate în această versiune de soft NC

Cause of error

The M115 and M113 functions are not available with this NC software.

Error correction

Use Cycle 32 TOLERANCE in order to influence accuracy, surface quality and machining speed.


Error description 160-012A

Error message

M114 și M115 nu sunt suportate în această versiune de soft NC

Cause of error

M114 und M115 are not supported by this NC software.

Error correction

- Use M144/145 or M128/129 in order to take the positions of rotary and tilting axes into consideration.


Error description 160-012B

Error message

M124 nu este suportat în această versiune de soft NC

Cause of error

M124 is not supported by this NC software. The contour filter cannot be programmed in the NC program.

Error correction

- Use CfgStretchFilter to configure the contour filter in the machine configuration.


Error description 160-012C

Error message

M132 nu este suportat în această versiune de soft NC

Cause of error

M132 is not supported by this NC software.

Error correction

- Use Cycle 32 TOLERANCE in order to influence accuracy, surface quality and machining speed.


Error description 160-012D

Error message

M134 și M135 nu sunt suportate în această versiune de soft NC

Cause of error

This NC software does not support M134 and M135 for a precision stop at non-tangential transitions for positioning moves with rotary axes.

Error correction

- Use machine-specific funtions to activate or deactivate automatic clamping.
- If required, contact your machine tool builder


Error description 160-012E

Error message

M142 nu este suportat în această versiune de soft NC

Cause of error

The deletion of modal program functions through M124 is not supported by this NC software.


Error description 160-012F

Error message

M150 nu este suportat în această versiune de soft NC

Cause of error

This NC software does not support the suppression of limit-switch messages through M150.


Error description 160-0130

Error message

M200-M204 nu sunt suportate în această versiune de soft NC

Cause of error

This NC software does not support M200-M204 for laser cutting.


Error description 160-0136

Error message

Ciclurile SL1 nu sunt suportate în această versiune de soft NC

Cause of error

The SL1 cycles 6, 15 and 16 are not supported by this NC software.

Error correction

- Adapt the NC program: Replace SL1 cycles by the new, improved SL2 cycles 20, 21, 22, 23 and 24.


Error description 160-0137

Error message

Ciclurile de tastare nu sunt suportate în această versiune de soft NC

Cause of error

The programmed touch probe cycle is not supported by this NC software.

Error correction

- Adapt the NC program: Replace the touch probe cycle 2 or 9 by the newer cycles 461, 462 or 463.


Error description 160-0138

Error message

Ciclul 30 nu este suportate în această versiune de soft NC

Cause of error

Cycle 30 is not supported by this NC software.


Error description 160-0139

Error message

Scula nu are voie să fie modificată

Scula nu are voie să fie modificată

Cause of error

A change of tool number or tool index is not allowed at present. This test was activated by the machine tool builder within the TOOL CALL macro.

Error correction

Inform your machine tool builder


Error description 160-013A

Error message

Derularea programului la suprafață nu este posibilă cu funcția RTC activă.

Cause of error

You tried to run a mid-program startup on an area in the NC program in which the RTC function (Real-Time Coupling) is active. This is not possible.

Error correction

- Adapt the target position for the block search
- Choose a target position so that the mid-program startup ends before activation of the RTC function.


Error description 160-013B

Error message

Funcţia este blocată

Cause of error

You have programmed a function that has not been enabled by the machine manufacturer.

Error correction

- Edit the NC program or contact your machine tool builder


Error description 160-013C

Error message

Funcţia nu este posibilă cu scula actuală

Cause of error

A function is incompatible with the properties of the current tools.

Error correction

- Edit the NC program
- Check the tool data


Error description 160-013D

Error message

Fișierul %1 pentru cinematica suporților de scule nu a putut fi deschis

Cause of error

Fișierul indicat pentru o cinematică de suporți de scule nu a putut fi găsit nici în TNC:\system\Toolkinematics și nici în OEM:\config\Toolkinematics.

Error correction

- Introduceți fișierul în directorul prevăzut pentru acesta sau ștergeți datele corespunzătoare introduse sub ´´KINEMATIK” din tabelul de scule, dacă pentru sculă nu se folosește cinematica de suporți de scule.
- Anunțați departamentul Service.


Error description 160-013E

Error message

Datele pentru cinematica suporților de scule sunt eronate

Cause of error

Datele cinematici suporților de scule ale sculei actuale sunt eronate.
Sfat: Nu prelucrați în aceste condiții programe NC și deplasați axele manual cu mare atențiel

Error correction

- Stabiliți sigur, că pentru scula dorită în tabelul cu scule sub ´´KINEMATIC” este dat un fișier valabil pentru cinematica suporților de scule.
- Anulați mesajul de eroare.
- Efectuați un TOOL CALL pentru o sculă care nu are trecută nici-o cinematică de suporți de scule sau care dispune de o cinematică de suporți de scule valabilă.
- Anunțați departamentul de Service.


Error description 160-0142

Error message

Poziționarea axelor nu este posibilă

Cause of error

- A fost pornită poziționarea unei axe secundare, înainte ca poziționarea precedentă a acestei axe să se fi încheiat

Error correction

- Verificați programul PLC
- Așteptați explicit terminarea poziționării precedente sau întrerupeți poziționarea precedentă
- Anunțați departamentul Service


Error description 160-0143

Error message

A fost întreruptă deplasarea axelor

Cause of error

Poziționarea unei axe secundare a fost întreruptă.

Error correction

- Eventual verificați alte mesaje existente de eroare
- Verificați programul PLC și markerul de status al axei
- Anunțați departamentul Service


Error description 160-0144

Error message

Pentru sistemul de tastare scule %1 lipseșc datele de configurare %2

Cause of error

Pentru sistemul de tastare scule TT activat cu parametrul CfgProbes/ lipsesc date de configurare corespunzătoare.

Error correction

Completați datele de configurare lipsă sau activați un alt sistem de tastare scule TT.


Error description 160-0145

Error message

Nu este activ nici un sistem de tastare

Cause of error

A fost pornit un ciclu de tastare, dar înainte nu a fost activat sistemul de tastare.

Error correction

- Schimbați sistemul de tastare TS sau
- comutați pe sistemul de tastare scule TT.


Error description 160-0146

Error message

Alias strobe de la tipul %1 este configurat greșit

Cause of error

The entered command is not available because the corresponding configuration data are faulty.
Presumably it is not supported on this machine.
The M function referenced in CfgPlcStrobeAlias is not configured.

Error correction

- Inform your machine tool builder


Error description 160-0155

Error message

Ambiguitate: DR2 și DR2TABLE definite în tabelul de scule

Cause of error

- Au fost trecute date DR2 ambigue în tabelul cu scule. Pentru o sculă se poate seta ori DR2 ori DR2TABLE în același timp.

Error correction

Pentru a folosi corectura de rază 3D, treceți valoarea dorită DR2 și lăsați rubrica DR2TABLE goală
Pentru a folosi opțiunea 3D-Tool, treceți în DR2TABLE numele de fișier (fără terminație) al tabelei cu valori de corectură și setați DR2 pe zero (0)


Error description 160-0156

Error message

Corectura de rază nu este posibilă cu sculă de frezare (TCPM TIP-CENTER )

Cause of error

S-a încercat programarea unei corecturi de rază cu o sculă de frezare și cu TCPM REFPNT TIP-CENTER. O corectură de rază cu acest punct de referință este posibil doar cu o sculă de strunjire.

Error correction

Înlocuiți cu o sculă de strunjire


Error description 160-0157

Error message

Activarea TCPM REFPNT TIP-CENTER nu este permisă

Cause of error

S-a încercat activarea TCPM REFPNT TIP-CENTER, acest lucru nu este posibil în contextul actual al programului.
TCPM REFPNT TIP-CENTER nu poate fi folosit la următoarelor stări ale programelor:
- corectură de rază sculă activă
- corectură sculă 3D activă

Error correction

Dacă este necesar dezactivați corectura de rază a sculei sau corectura 3D a sculei


Error description 160-0158

Error message

TCPM TIP-CENTER activ

Cause of error

TCPM REFPNT TIP-CENTER este activ Cu acest punct de referință TCPM nu se pot utiliza următoarele funcții:
- Corectura de sculă 3D
- Corectura de rază R+ și R-

Error correction

Dezactivați TCPM TIP-CENTER (cu ajutorul FUNCTION TCPM RESET, respectiv M129) sau selectați pentru punctul de referință TCPM TIP-TIP respectiv CENTER-CENTER, înainte de a activa corectura de sculă.


Error description 160-015A

Error message

TCPM TIP-CENTER este activ cu corectura de rază a sculei

Cause of error

TCPM REFPNT TIP-CENTER este activ cu corectura de rază a sculei. În această stare următoarele funcții nu sunt posibile:
- M128
- M129 / FUNCTION TCPM RESET
- FUNCTION TCPM REFPNT: Schimbare punct de referință TCPM

Error correction

Corectura de rază a sculei se dezactivează mai întâi cu R0


Error description 160-0160

Error message

M2/M30 în subprogram

Cause of error

Programul NC a fost terminat într-un subprogram apelat cu CALL PGM, printr-o apelare a M2 sau M30.

Error correction

- Dacă comportamentul a fost dorit, nu este necesară luarea nici unei măsuri.
- Dacă este dorită întoarcerea din subprogram: adaptați programul NC - în subprogram săriți la ultima frază.


Error description 160-0162

Error message

Fișierul cu valori de corecție 3D-ToolComp nu există

Cause of error

Fișierul, cu numele trecut în tabelul de scule în linia DR2TABLE, nu a putut fi deschis.

Error correction

- Controlați ortografia numelui fișierului din tabelul de scule.
- Verificați , dacă fișierul se găsește în ordnerul prevăzut pentru acesta din comanda numerică.
- Anunțați departamentul de Service.


Error description 160-0163

Error message

Comanda NC nu este permisă la prelucrare cu sculă orientată

Cause of error

- S-a executat comanda NC, care nu este susținută la prelucrarea cu sculă orientată.
De exemplu în acest modus nu este permisă nicio modificare în tabelul preset la comutarea cursei de lucru.

Error correction

- Corectați programul NC sau
- Folosiți prelucrarea cu piesa orientată


Error description 160-0164

Error message

Parametrul din macro nu este permis

Cause of error

Într-un macro al OEM-ului a fost programat TOOL CALL cu un parametru care nu este permis.
- În macro-uri pentru prelucrarea cu palete şi cu sculă orientată nu sunt permişi parametri la TOOL CALL.
- În macro-ul pentru schimbarea sculelor sunt permise doar numere, indexuri de nivel şi turaţia şpindelului la TOOL CALL.


Error description 160-0165

Error message

Deplasare de plan:M148 nu este permis

Cause of error

Ridicarea automată a sculei nu este permisă când este activă deplasarea de plan.

Error correction

Verificați și dacă este cazul corectați programul NC.


Error description 160-0166

Error message

Funcţia este blocată

Cause of error

Funcţia a fost blocată printr-o setare din configurare a producătorului maşinii unelte.

Error correction

Modificati programul NC sau anunțați producătorul mașinii unelte.


Error description 160-0167

Error message

Programm-Fortsetzung nicht möglich

Cause of error

În cazuri izolate continuarea programului cu GOTO nu mai este posibilă.

Error correction

- Reporniți programul NC
- dacă este necesar încercați reintrarea cu rulare frază cu frază


Error description 160-0168

Error message

Preset unzulässig

Cause of error

Presetul activat conține minim o valoare care nu este egală cu 0. Acest lucru nu este posibil datorită unei limitări definite de producătorul mașinii unelte.
Cauzele posibile ale activării limitării pot fi:
- Global per configurație
- Dependența de o stare a mașinii, printr-o sintaxă NC.
Comanda numerică nu a activat această valoare de preset nepermisă.

Error correction

- Verificați și dacă este cazul modificați presetul actual
- În modul de operare test program o accesare a presetului de prelucrare cu ajutorul funcției Semifabricat-în-spațiul-de-lucru te realiza o corectură
- Anunțați departamentul de Service


Error description 160-0169

Error message

Offset OEM pentru axele X, Y sau Z nu este permis

Cause of error

Ați încercat să definiți pentru o axă principală X,Y, Z un offset OEM. Acest lucru nu este permis.


Error description 160-016A

Error message

Schimbarea automată a sculelor nu este posibilă

Cause of error

O schimbare automată de sculă este susținută în acest moment doar la frezare.

Error correction

- Introduceţi în setările AFC o strategie, care nu are reacţia la suprasarcină OVLD = M (Makro).
- Luaţi legătura cu departamentde Service, în cazul în care acest mesaj nu a apărut din cauza unei reacţii la suprasarcină AFC.


Error description 160-016B

Error message

Comutarea modului de prelucrare nu este permisă

Cause of error

You tried to switch the operating mode while tool radius compensation was active.

Error correction

Cancel the tool radius compensation before switching the operating mode.


Error description 160-016C

Error message

Fraza NC nu este permisă în modul de operare rectificare

Cause of error

You tried to execute a function that is not allowed in grinding mode.
- Machining cycles for cylindrical surface
- Machining cycles that are disabled for grinding mode
- Functions of manual operation that are not permitted for grinding

Error correction

- Correct the NC program


Error description 160-016D

Error message

Fraza NC nu este permisă în modul de operare tăiere piatră

Cause of error

You tried to execute a function that is not permitted in dressing mode.
- Machining cycles for cylindrical surface
- Machining cycles that are disabled for dressing mode
- Functions of manual operation that are not permitted for dressing

Error correction

- Correct the NC program


Error description 160-016E

Error message

Funcţia M nu este permisă

Cause of error

Aţi trecut în dialogul Funcţii M o funcţie M care este permisă doar in programul NC.

Error correction

- Corectaţi numărul funcţiei M
- Treceţi funcţia M printr-o frază MDI.


Error description 160-016F

Error message

Drept de execuţie lipsă pentru sintaxa NC

Cause of error

Nu aveţi drepturile pentru a efectua această funcţie (de ex. FN22).

Error correction

Modificați programul NC.


Error description 160-0170

Error message

M89 în combinaţie cu FK nu este susţinut

Cause of error

S-a încercat să se efectueze o frază FK cu M89 activ. Acest lucru nu este posibil.

Error correction

- Modificați programul NC.
- Programaţi în loc de M89 la frazele FK respective M99, pentru a efectua ciclul ales.


Error description 160-0171

Error message

FN27/FN28 tipul câmpului nu este susţinut

Cause of error

- Aţi încercat cu o funcţie FN27 sau FN28, să accesaţi un câmp, care nu se potriveşte tipului de parametru.

Error correction

- Pentru câmpuri numerice trebuie utilizate, ca sursă respectiv ca ţel, un parametru Q, QL sau QR.
- Pentru câmpuri de text trebuie folosit un parametru QS.


Error description 160-0177

Error message

Scula de rectificat nu este definită complet

Cause of error

- You have called a griding tool that is not defined in the griding tool table, or at least not completely.
- The griding tool table does not exist or is faulty.

Error correction

- Add the missing tool to the griding tool table.
- Create or correct the griding tool table.


Error description 160-0179

Error message

Domeniul de deplasare nu este definit

Cause of error

S-a încercat să se dezactiveze o zonă de deplasare, care nu este definită în configurarea CfgWorkingRange.

Error correction

Anunțați producătorul mașinii


Error description 160-017A

Error message

Numărul maxim de modificări de configurare depășit

Cause of error

Au fost reținute prea multe modificări de configurare cu WRITE CFG PREPARE.

Error correction

Scrieți modificările deja pregătite cu WRITE CFG COMMIT ca și instrucțiuni PREPARE adiționale.


Error description 160-017B

Error message

Program NC eronat: WRITE CFG COMMIT fără PREPARE

Cause of error

Ați programat WRITE CFG COMMIT fără precedentul WRITE CFG PREPARE, sau ultimul WRITE CFG PREPARE programat nu mai este valabil.

Error correction

Modificați programul NC..


Error description 160-017C

Error message

Tip parametru greșit

Cause of error

The result type in a Q parameter formula does not match the parameter on the left side:
- On the left is a Q, QR, or QL parameter but the result of the formula is a string
- On the left is a QS parameter but the result of the formula is a number

Error correction

Correct the formula


Error description 160-017D

Error message

Deplasarea pentru tastare a fost împiedicată prin DCM

Cause of error

The collision monitoring function shortened the length of the probing movement to 0.

Error correction

- Check the configuration of the touch probe being used
- Check whether a collision object must be deactivated for the probing operation


Error description 160-017E

Error message

Rularea frază cu frază nu este permisă

Cause of error

You began a mid-program startup while dressing mode was active or the target of a mid-program startup is at a position in the dressing mode. This is not allowed.

Error correction

Adapt the target position for the block search


Error description 160-017F

Error message

Suprap. roții de mână nepermisă în modul de oper. tăiere piatră

Cause of error

You attempted to switch to dressing mode even though handwheel superimpositioning is still active.

Error correction

Switch off handwheel superimpositioning before switching to dressing mode.


Error description 160-030A

Error message

Nu este disponibil niciun fișier tehnologic ptr. preluc. contur

Cause of error

Înainte de ciclurile de prelucrare 272 , 273 și 274 trebuie să fie programat un ciclu 271.

Error correction

- Adaptați programul NC
- Programați ciclul 271


Error description 160-030B

Error message

Rularea frază cu frază nu este permisă

Cause of error

The target position of the mid-program startup is within an active reciprocating movement. This is not allowed.

Error correction

Adapt the target position for the block search


Error description 1A0-0001

Error message

Eroare de sistem în lanţul pt. geometrie
Mesaj nevalid %1

Cause of error

Eroare de sistem

Error correction

Informaţi departamentul de service.


Error description 1A0-0002

Error message

Eroare de sistem în lanţul pt. geometrie:
%1

Cause of error

Eroare de sistem

Error correction

Informaţi departamentul de service.


Error description 1A0-0003

Error message

Funcția nu este posibilă
%1

Cause of error

Ați încercat să folosiți o funcție care nu este disponibilă în acest soft NC.

Error correction

Modificați programul NC..


Error description 1A0-0004

Error message

Eroare de sistem în lanţul pt. geometrie:
%1

Cause of error

Eroare de sistem în lanţul pt. geometrie

Error correction

Informaţi departamentul de service.


Error description 1A0-0005

Error message

Eroare de sistem în lanţul pt. geometrie:
%1

Cause of error

Eroare de sistem la calculul intern al traseului

Error correction

Anunțați departamentul de Service


Error description 1A0-0006

Error message

Eroare de sistem în lanţul pt. geometrie:
%1

Cause of error

Eroare de sistem la calculul intern al traseului

Error correction

Anunțați departamentul de Service


Error description 1A0-0007

Error message

Eroare de sistem în lanţul pt. geometrie:
%1

Cause of error

Eroare de sistem în lanţul pt. geometrie

Error correction

Informaţi departamentul de service.


Error description 1A0-0008

Error message

Axă programată dublu

Cause of error

Într-un bloc de centru cerc sau într-un bloc de pol (CC, ISO: I,J,K), aţi programat aceeaşi axă de două ori.

Error correction

Editaţi programul NC


Error description 1A0-0009

Error message

Axa din blocul CC (ISO: I,J,K) a fost programată de două ori

Cause of error

Într-un bloc de centru cerc sau într-un bloc de pol (CC, ISO: I,J,K), aţi programat aceeaşi axă de două ori.

Error correction

Editaţi programul NC


Error description 1A0-000A

Error message

Nu a fost definită nicio axă pt. sculă

Cause of error

Nu a fost programată nicio selecţie a planului sau o direcţie a axei sculei sau nu a fost specificat niciun plan prestabilit.

Error correction

Editaţi programul NC sau specificaţi planul de lucru prestabilit în configuraţie.


Error description 1A0-000B

Error message

Nu a fost programat niciun punct final pt. arc

Cause of error

Datele pentru punctul final al arcului lipsesc

Error correction

Programaţi cel puţin o coordonată pentru punctul final al arcului.


Error description 1A0-000C

Error message

Bloc arc: Nu a fost programată nicio direcţie de rotaţie

Cause of error

Aţi programat un cerc fără o direcţie de rotaţie.

Error correction

Programaţi întotdeauna direcţia de rotaţie (DR):


Error description 1A0-000D

Error message

Nu a fost programată nicio rază de arc în blocul CR

Cause of error

Raza arcului lipseşte din blocul CR

Error correction

Programaţi o rază în blocul CR.


Error description 1A0-000E

Error message

Eroare de sistem în lanţul pt. geometrie:
%1

Cause of error

Eroare de sistem în lanţul pt. geometrie

Error correction

Informaţi departamentul de service.


Error description 1A0-000F

Error message

Lipseşte polul

Cause of error

Aţi încercat deplasarea cu coordonate polare (LP/CP/CTP/DIN/ISO: G10/G11/G12/G13/G15/G16), fără a programa mai întâi un pol (CC) (ISO): I/J/K).

Error correction

Programaţi polul (CC) înainte de primul bloc cu coordonate polare (ISO: I,J; K).


Error description 1A0-0010

Error message

Eroare de sistem în lanţul pt. geometrie:
%1

Cause of error

Eroare de sistem în lanţul pt. geometrie

Error correction

Informaţi departamentul de service.


Error description 1A0-0011

Error message

Axa programată nu este asignată unei axe fizice

Cause of error

Programarea valorii unei axe programabile fără nicio axă fizică asignată

Error correction

- Corectaţi programul NC.
- Informaţi departamentul dvs. de service.


Error description 1A0-0012

Error message

Eroare de sistem la calculul intern de traseu: Spațiu gol în traseul programat

Cause of error

Eroare de sistem în lanţul pt. geometrie

Error correction

Informaţi departamentul de service.


Error description 1A0-0013

Error message

Raza sculei este prea mare

Cause of error

- Raza conturului interior este mai mică decât raza sculei
- Compensarea sculei conduce la deteriorarea conturului (buclă în calea centrului sculei)
- Decalaj contur prea mare

Error correction

- Editaţi programul NC.
- Selectaţi o sculă mai mică.
- Programaţi un decalaj mai mic al conturului.


Error description 1A0-0016

Error message

Eroare în configurarea modulului:
%1

Cause of error

Eroare în configuraţia modulului (listă neiniţializată în obiectul de configurare)

Error correction

- Editaţi datele de configurare.
- Informaţi departamentul dvs. de service.


Error description 1A0-0017

Error message

Eroare în configurarea modulului:
%1

Cause of error

Eroare în modulul de configurare (dimensiunea listei unui atribut din obiectul de configurare este prea mică)

Error correction

- Editaţi datele de configurare.
- Informaţi departamentul dvs. de service.


Error description 1A0-0019

Error message

Deconectaţi programarea diam. înainte de rectificarea excentrică

Cause of error

Programarea diametrului nu a fost dezactivată înainte de rectificarea cu excentric

Error correction

Editaţi ciclul.


Error description 1A0-001B

Error message

Preluare atomată a polilor nepermisă

Cause of error

Aţi programat(captură automată a polilor) un bloc CC (DIN/ISO: I,J,K) fără coordonate. Acest lucru nu este posibil în contextul curent, deoarece TNC-ul nu poate identifica în mod clar planul pentru pol.

Error correction

- În blocul imediat dinaintea blocului de capturare a polilor, programaţi două axe liniare ale planului de lucru.
- Specificaţi planul de lucru prin efectuarea unui APEL DE SCULĂ


Error description 1A0-001D

Error message

Ax pol incorect pt. planul de lucru selectat

Cause of error

- Componenta Z cu planul XY
- Componenta X cu planul YZ
- Componenta Y cu planul ZX

Error correction

Editaţi programul NC.


Error description 1A0-001E

Error message

Şanfren/Arc de rotunjire: Linie consecutivă în plan greşit

Cause of error

După programarea unui element de tranziţie (RND/CHF), aţi programat un element liniar care nu se încadrează în planul elementului de tranziţie.

Error correction

Editaţi programul NC.


Error description 1A0-0021

Error message

Eroare de sistem în lanţul pt. geometrie:
%1

Eroare de sistem în lanţul pt. geometrie:
%1

Cause of error

Eroare de sistem în lanţul pt. geometrie

Error correction

Informaţi departamentul de service.


Error description 1A0-0024

Error message

O axă nu trebuie blocată după un element de tranziţie pt. contur

Cause of error

Rotunjirea sau şanfrenarea programată imediat înaintea blocării axei

Error correction

- Corectaţi programul NC.
- Eliminaţi elementul de tranziţie pentru contur din program sau
- Programaţi poziţia finală după elementul de tranziţie pentru contur.


Error description 1A0-0025

Error message

Setarea decalării orig. neper. după un el. de tranziţie pt contur

Cause of error

Setarea transformării bazei imediat după elementul de tranziţie pentru contur

Error correction

- Corectaţi programul NC.
- Eliminaţi elementul de tranziţie pentru contur din program sau
- Programaţi poziţia finală după elementul de tranziţie pentru contur.


Error description 1A0-0026

Error message

Setarea valorilor axelor nu e permisă imediat după elementul de
tranziţie pt. contur.

Cause of error

Setarea valorilor axelor imediat după elementul de tranziţie pt. contur

Error correction

- Editaţi programul NC.
- Eliminaţi elementul de tranziţie pentru contur din program sau
- Programaţi poziţia finală după elementul de tranziţie pentru contur.


Error description 1A0-0027

Error message

Schimbarea sculei neperm. imediat după el. de tranziţie pt contur

Cause of error

Schimbarea sculei imediat după elementul de tranziţie pentru contur

Error correction

- Corectaţi programul NC.
- Eliminaţi elementul de tranziţie pentru contur din program sau
- Programaţi poziţia finală după elementul de tranziţie pentru contur.


Error description 1A0-0028

Error message

Blocare palpator neperm. imediat după el. de tranziţie pt. contur

Cause of error

Palparea blocului imediat după elementul de tranziţie pentru contur

Error correction

- Corectaţi programul NC.
- Eliminaţi elementul de tranziţie pentru contur din program sau
- Programaţi poziţia finală după elementul de tranziţie pentru contur.


Error description 1A0-002B

Error message

Punct de palpare inaccesibil

Cause of error

În ciclul TCH-PROBE 0 (ISO: G55) sau în timpul utilizării ciclurilor de palpare manuală, nu a fost atins niciun punct de palpare în calea de traversare definită în tabelul de palpatoare.

Error correction

- Prepoziţionaţi palpatorul mai aproape de piesa de prelucrat.
- Măriţi valoarea în tabelul de palpatoare.


Error description 1A0-002C

Error message

Au fost programate două deplasări APPR/DEP succesive

Cause of error

- Două mişcări de apropiere/îndepărtare programate succesiv.
- Au fost programate elemente cu lungime zero între două mişcări de apropiere/îndepărtare.

Error correction

Editaţi programul NC.


Error description 1A0-002D

Error message

Comutare compensare nepermisă

Cause of error

Schimbarea compensării fără încheierea în prealabil a compensării

Error correction

- Editaţi programul NC.
- Închideţi conturul anterior.


Error description 1A0-002F

Error message

Definiţia sculei lipseşte

Cause of error

Lanţul geometriei nu a primit nicio dată despre sculă înainte de pornirea activării compensării.

Error correction

- Editaţi programul NC.
- Informaţi departamentul dvs. de service.


Error description 1A0-0030

Error message

Început eronat compens. cale

Cause of error

Aţi încercat să activaţi compensarea razei sculei cu RL sau RR(ISO: G41 sau G42) dintr-un bloc arc.

Error correction

Activaţi compensarea razei sculei numai cu un bloc liniar (L, ISO: G0, G1, G10, G11).


Error description 1A0-0031

Error message

Final eronat compens. cale

Cause of error

Aţi încercat să anulaţi compensarea razei sculei cu R0 (ISO: G40) dintr-un bloc de arc.

Error correction

Anulaţi compensarea razei sculei numai cu un bloc liniar (L, ISO: G0, G1, G10, G11).


Error description 1A0-0032

Error message

Comutarea planului de lucru nu este permisă

Cause of error

- Schimbarea planului de lucru după RND, CHF, APPR

Error correction

- Editaţi programul NC.


Error description 1A0-0033

Error message

Rotunjirea nu poate fi calculată

Cause of error

- Rotunjirea a fost programată în primul bloc de poziţionare al programului NC.
- Înainte de rotunjire, a fost programat un element de contur care nu se află exclusiv în planul de lucru.
- Înainte de rotunjire, a fost programat un element de contur care nu are lungime geometrică.
- Un bloc RND (DIN/ISO: G25) a fost selectat cu GOTO după o întrerupere a programului.

Error correction

- Cel puţin două elemente de contur trebuie programate înainte de rotunjire.
- Elementul de contur aflat imediat înaintea rotunjirii trebuie programat exclusiv în planul de lucru.
- După o întrerupere a programului, reporniţi cel puţin două blocuri de poziţionare înainte de blocul RND.


Error description 1A0-0034

Error message

Şanfrenul nu poate fi calculat

Cause of error

- Şanfrenarea a fost programată în primul bloc de poziţionare al programului NC.
- Înainte de şanfrenare, a fost programat un element de contur care nu se află exclusiv în planul de lucru.
- Înainte de şanfrenare, a fost programat un element de contur care nu are lungime geometrică.
- Un bloc CHF (DIN/ISO: G24) a fost selectat cu GOTO după o întrerupere a programului.

Error correction

- Cel puţin două elemente de contur trebuie programate înainte de şanfrenare.
- Elementul de contur aflat imediat înaintea şanfrenării trebuie programat exclusiv în planul de lucru.
- După o întrerupere a programului, reporniţi cel puţin două blocuri de poziţionare înainte de blocul CHF.


Error description 1A0-0035

Error message

Două elemente tranziţionale succesive nu sunt permise

Cause of error

- Două elemente de tranziţie au fost programate succesiv
- CHF după element de tranziţie
- RND după element de tranziţie
- APPRLT după element de tranziţie
- APPRLN după element de tranziţie
- APPRCT după element de tranziţie
- APPRLCT după element de tranziţie
- DEPLT după element de tranziţie
- DEPLN după element de tranziţie
- DEPCT după element de tranziţie
- DEPLCT după element de tranziţie

Error correction

- Editaţi programul NC.


Error description 1A0-0036

Error message

Tranziţia pt. contur nu a fost conchisă

Cause of error

- Element de curbă absent după CHF/RND
- De exemplu, sfârşit de program după CHF/RND

Error correction

- Editaţi programul NC.


Error description 1A0-0037

Error message

Eroare de sistem generală la calculul intern al traseului

Eroare internă în ciclul frezare contur OCM

Cause of error

- Date contradictorii.

Error correction

- Informaţi departamentul dvs. de service.


Error description 1A0-0038

Error message

Aplicare incorectă a ciclului 19

Cause of error

- Înainte de apelarea Ciclului 19, planul de lucru înclinat a fost oprit (FN17 ID210 NR6).

Error correction

Editaţi programul NC.


Error description 1A0-0039

Error message

Aplicare incorectă a ciclului 19

Cause of error

- Înainte de apelarea Ciclului 19, a fost apelat Ciclul 8 sau Ciclul 10.

Error correction

Editaţi programul NC.


Error description 1A0-003A

Error message

Index axă incorect pt. FN18

Cause of error

- În funcţia Citire date de sistem (FN18, ISO: D18), aţi introdus un index de axă incorect.

Error correction

- Verificaţi indexul punctului de origine al sistemului.


Error description 1A0-003B

Error message

Eroare de sistem în lanţul pt. geometrie:
Mesaj în stare greşită
%1 %2 %3

Cause of error

- Eroare de sistem în lanţul pt. geometrie

Error correction

- Informaţi departamentul dvs. de service.


Error description 1A0-003C

Error message

Calcularea căii centrului sculei sau a operaţiilor de leg contur
pt. listele de contururi curente a eşuat!

Cause of error

- Eroare internă software

Error correction

- Modificaţi definiţiile conturului
- Informaţi departamentul dvs. de service


Error description 1A0-003D

Error message

Eroare de sistem în lanţul pt. geometrie:
%1

Cause of error

- Eroare de sistem în lanţul pt. geometrie

Error correction

- Informaţi departamentul dvs. de service.


Error description 1A0-003E

Error message

Compensarea sculei nu trebuie pornită după G27

Cause of error

S-a încercat activarea compensării axei după G27.

Error correction

Eliminaţi compensarea axei.


Error description 1A0-003F

Error message

Deplasarea lineară nu este permisă

Cause of error

aţi încercat să programaţi o mişcare liniară după G27, înainte de a dezactiva compensarea razei.

Error correction

- Mai întâi, dezactivaţi compensarea razei


Error description 1A0-0040

Error message

Deplasarea de apropiere prin intermediul RND nu este permisă după
un element de tranziţie pt. contur

Cause of error

A fost programată o apropiere cu RND după RND sau CHF.

Error correction

- Editaţi programul NC.


Error description 1A0-0041

Error message

G26 programat în context greşit

Cause of error

- Compensarea razei nu a fost activată imediat după G26.

Error correction

- Activaţi compensarea razei imediat înainte de G26.


Error description 1A0-0042

Error message

G26 nepermis după rotunjirea colţului sau şanfrenare

Cause of error

Aţi programat un G26 după RND (ISO: G25) sau CHF (ISO: G24).

Error correction

- Editaţi programul NC


Error description 1A0-0043

Error message

G27 nepermis când compensarea sculei este dezactivată

Cause of error

a fost programat un G26, deşi compensarea sculei a fost dezactivată.

Error correction

- Editaţi programul NC.


Error description 1A0-0044

Error message

Compensarea razei nu trebuie pornită într-un bloc
care precede blocul de apropiere

Cause of error

Aţi încercat să activaţi compensarea razei sculei înainte de un bloc de apropiere.

Error correction

- Activaţi compensarea razei sculei numai în blocul de apropiere


Error description 1A0-0045

Error message

Eroare de sistem în lanţul pt. geometrie:
%1 %2

Cause of error

Eroare de sistem: Datele dintr-un mesaj sunt contradictorii.

Error correction

- Informaţi departamentul dvs. de service.


Error description 1A0-0046

Error message

Programarea polului cu o singură coordonată nu este permisă

Cause of error

aţi definit un pol într-o singură axă.

Error correction

- Programaţi două axe sau niciuna (transfer automat al polului)


Error description 1A0-0047

Error message

Arcul de cerc după G27 nu este permis

Cause of error

Un arc circular a fost programat după G27

Error correction

- Editaţi programul NC.


Error description 1A0-0048

Error message

Elicea nu este permisă după rotunjirea colţului sau şanfrenare

Cause of error

O elice a fost programată după un element de tranziţie pentru contur.

Error correction

- Editaţi programul NC.


Error description 1A0-0049

Error message

Înălţimea elicei nu trebuie să fie în planul unui cerc

Cause of error

Aţi programat o axă incorectă în direcţia perpendiculară pe planul cercului.

Error correction

- Editaţi programul NC


Error description 1A0-004A

Error message

Unghiul unei căi elicoidale trebuie programat incremental

Cause of error

aţi programat o elice fără date incrementale pentru unghi.

Error correction

- Editaţi programul NC


Error description 1A0-004B

Error message

Sensul și semnul unghiului unui cerc
sunt definite contradictoriu

Cause of error

Într-o elice, a fost programată o incrementare de unghi negativă cu o direcţie de rotaţie pozitivă (sens antiorar) sau a fost programată o incrementare de unghi pozitivă cu o direcţie de rotaţie negativă (sens orar).

Error correction

- Modificaţi direcţia de rotaţie a arcului sau semnul din faţa unghiului.


Error description 1A0-004C

Error message

Tangenta la punctul de pornire a unui element nu a fost definită

Cause of error

a fost programat un element geometric cu tranziţie tangenţială (de ex. CT). Totuşi, tangenta din punctul de pornire nu este definită, de exemplu din cauza unei deplasări verticale precedente sau deoarece este primul bloc din programul NC.

Error correction

- Editaţi programul NC.


Error description 1A0-004D

Error message

Primul element geometric după scalare nu este o linie dreaptă

Cause of error

A fost programată o scalare imediat înaintea unui element geometric care nu este un element liniar.

Error correction

- Editaţi programul NC.


Error description 1A0-004E

Error message

Mişcarea lineară după depărtarea tangenţială nu e în planul cerc.

Cause of error

Imediat după o îndepărtare tangenţială, a fost programat un element tangenţial care conţine o componentă perpendiculară pe planul arcului.

Error correction

- Editaţi programul NC.


Error description 1A0-004F

Error message

Compensarea sculei nu a fost dezactivată pt. deplasarea pe axa 5

Cause of error

Aţi programat o mişcare liniară cu 5 axe, deşi compensarea razei sculei era activă.

Error correction

- Dezactivaţi în prealabil compensarea razei sculei


Error description 1A0-0050

Error message

Deplasarea lineară pe axa 5 nu e permisă după elementul tranziţie

Cause of error

O mişcare liniară cu 5 axe a fost programată după un element de tranziţie pentru contur.

Error correction

- Editaţi programul NC.


Error description 1A0-0051

Error message

Axă programată ilegală

Cause of error

Ați programat o axă nepermisă.

Error correction

Modificați programul NC:
- programați altă axă
- modificați modul de prelucrare prin FUNCTION MODE MILL/TURN
- schimbați scula (cu tipul de sculă și orientarea agreate)
- în modul de operare Programare setați tasta soft DESENARE AUTOM. pe PORNIT și prelucrați/controlați conturul (parțial) într-un program separat
- prelucrați/controlați conturul (parțial) într-un program NC separat dacă eroarea apare când tasta soft DESENARE AUTOM. este pusă pe PORNIT


Error description 1A0-0052

Error message

Eroare de sistem în lanţul pt. geometrie:
%1

Cause of error

Eroare de sistem: Nu toate valorile pentru axe au fost incluse în mesajul GmAxesValueSet.

Error correction

- Informaţi departamentul dvs. de service.


Error description 1A0-0053

Error message

Blocul NC programat nu este permis imediat după un element
de tranziţie pt. contur

Cause of error

- Imediat după un element de tranziţie s-a încercat programarea unui bloc NC care nu era permis acolo

Error correction

- Editaţi programul NC.
- Informaţi departamentul dvs. de service.


Error description 1A0-0054

Error message

Eroare de sistem în lanţul pt. geometrie:
%1

Cause of error

Eroare de sistem: Axa programată în Ciclul 19 nu este o axă fizică.

Error correction

- Informaţi departamentul dvs. de service.


Error description 1A0-0055

Error message

Eroare de sistem în lanţul pt. geometrie:
%1

Cause of error

Eroare de sistem: Axa programată în Ciclul 19 nu este o axă de rotaţie.

Error correction

- Informaţi departamentul dvs. de service.


Error description 1A0-0056

Error message

Eroare de sistem în lanţul pt. geometrie:
%1

Cause of error

Eroare de sistem: Valoarea din mesajul GmGeoRotWorkPlane nu este absolută.

Error correction

- Informaţi departamentul dvs. de service.


Error description 1A0-0057

Error message

Monitorizarea palpării nu trebuie activată imediat după
un element de tranziţie pt. contur

Cause of error

Monitorizarea palpatorului a fost activată imediat după programarea unui element de contur.

Error correction

- Finalizaţi conturul înainte de a activa palpatorul.


Error description 1A0-0058

Error message

TCPM nu trebuie activat sau dezactivat imediat după
un element de tranziţie pt. contur

Cause of error

S-a efectuat o încercare de activare sau dezactivare a modului TCPM imediat după un element de tranziţie pentru contur.

Error correction

- Editaţi programul NC.


Error description 1A0-0059

Error message

%1 nepermis

Cause of error

A fost programată o funcţie nepermisă în contextul actual.

Error correction

- Editaţi programul NC.


Error description 1A0-005A

Error message

Eroare de sistem în lanţul pt. geometrie:
%1

Cause of error

Eroare de sistem în lanţul pt. geometrie.

Error correction

- Informaţi departamentul dvs. de service.


Error description 1A0-005B

Error message

Eroare de sistem în lanţul pt. geometrie:
%1

Cause of error

Eroare de sistem în lanţul pt. geometrie.

Error correction

- Informaţi departamentul dvs. de service.


Error description 1A0-005C

Error message

Eroare de sistem în lanţul pt. geometrie:
%1 %2

Cause of error

Eroare de sistem în lanţul pt. geometrie.

Error correction

- Informaţi departamentul dvs. de service.


Error description 1A0-005D

Error message

Ciclul filet nepermis imediat după un el. de tranziţie pt. contur

Cause of error

Un ciclu de filetare a fost programat imediat după un element de tranziţie pentru contur.

Error correction

- Editaţi programul NC.


Error description 1A0-005E

Error message

Scula nu este perpendiculară pe planul de lucru

Cause of error

Aţi încercat o funcţie care necesită ca scula să fie perpendiculară pe planul de lucru (de exemplu filetarea) când aceasta nu era.

Error correction

- Editaţi programul NC
- Rotiţi scula pentru a o face perpendiculară pe planul de lucru
- Dacă este necesar, înclinaţi planul de lucru


Error description 1A0-005F

Error message

Tăierea filetului nu e permisă când compensarea sculei e activă

Cause of error

Este programat un ciclu de filetare cu compensarea sculei activată.

Error correction

- Mai întâi, dezactivaţi compensarea sculei.


Error description 1A0-0060

Error message

Adâncimea de pătrundere în ciclul de filetare este prea mică

Cause of error

A fost programată o adâncime de pătrundere excesiv de mică într-un ciclu de filetare.

Error correction

- Selectaţi o valoare mai mare pentru adâncimea de pătrundere.


Error description 1A0-0061

Error message

Adâncimea de pătrundere în ciclul de filetare are semnul greşit

Cause of error

Într-un ciclu de filetare, adâncimea de pătrundere a fost programată cu semnul negativ.

Error correction

- Editaţi programul NC.


Error description 1A0-0062

Error message

Valoarea pt. retragere are semnul greşit

Cause of error

Aţi programat valoarea de retragere cu semnul algebric incorect.

Error correction

- Introduceţi semnul algebric


Error description 1A0-0063

Error message

Eroare de sistem în lanţul pt. geometrie:
%1

Cause of error

- Eroare de sistem în lanţul pt. geometrie.

Error correction

- Informaţi departamentul dvs. de service.


Error description 1A0-0064

Error message

Schimbarea sculei nu e permisă când compensarea sculei e activă

Cause of error

Aţi programat o schimbare a sculei în timp ce compensarea razei sculei era activă.

Error correction

- Dezactivaţi compensarea razei sculei înainte de o schimbare a sculei


Error description 1A0-0065

Error message

Compensarea sculei nu trebuie activată înainte de
blocul de apropiere

Cause of error

aţi activat compensarea razei sculei înainte de blocul de apropiere.

Error correction

- Activaţi compensarea razei sculei în blocul de apropiere


Error description 1A0-0066

Error message

Eroare de sistem în lanţul pt. geometrie:
%1

Cause of error

- Eroare de sistem în lanţul pt. geometrie

Error correction

- Informaţi departamentul dvs. de service.


Error description 1A0-0067

Error message

Deplasarea de îndepărtare nu este permisă imediat
după activarea compensării razei sculei

Cause of error

A fost programată o îndepărtare imediat după activarea compensării sculei.

Error correction

Programaţi un element geometric înainte de îndepărtare.


Error description 1A0-0068

Error message

Eroare de sistem în lanţul pt. geometrie:
%1

Cause of error

- Eroare de sistem în lanţul pt. geometrie.

Error correction

- Informaţi departamentul dvs. de service.


Error description 1A0-006A

Error message

Eroare de sistem în lanţul pt. geometrie:
%1

Cause of error

- Eroare de sistem în lanţul pt. geometrie.

Error correction

- Informaţi departamentul dvs. de service.


Error description 1A0-006B

Error message

Eroare de sistem în lanţul pt. geometrie:
%1 %2

Cause of error

- Eroare de sistem în lanţul pt. geometrie.

Error correction

- Informaţi departamentul dvs. de service.


Error description 1A0-006C

Error message

Eroare de sistem în lanţul pt. geometrie:
%1

Cause of error

- Eroare de sistem în lanţul pt. geometrie.

Error correction

- Informaţi departamentul dvs. de service.


Error description 1A0-006D

Error message

Deplasarea de apropiere nepermisă înainte de ciclul palpatorului

Cause of error

a fost programată o apropiere înaintea unui ciclu de palpare.

Error correction

- Editaţi programul NC.


Error description 1A0-006E

Error message

Eroare de sistem în lanţul pt. geometrie:
%1

Cause of error

Eroare de sistem în lanţul pt. geometrie.

Error correction

- Informaţi departamentul dvs. de service.


Error description 1A0-006F

Error message

Deplasarea DEP nu este permisă imediat după o deplasare neplanară

Cause of error

Mişcare ilegală înaintea unei îndepărtări (DEP).

Error correction

Editaţi programul NC


Error description 1A0-0070

Error message

Rularea frazelor nu este posibilă

Cause of error

Eroare de sistem în lanţul pt. geometrie.

Error correction

- Informaţi departamentul dvs. de service.- Încercaţi pornirea unui program intermediar la alt bloc.


Error description 1A0-0071

Error message

APPR/DEP CT sau APPR/DEP LN nepermis
cu compensarea razei sculei inactivă

Cause of error

Aţi programat APPR/DEP CT sau APPR/DEP LN cu compensarea razei sculei inactivă.

Error correction

Editaţi programul NC


Error description 1A0-0072

Error message

Deplasarea de apropiere nu poate fi calculată

Cause of error

Datele geometrice date nu conduc la o apropiere definită.

Error correction

Programaţi altă apropiere.


Error description 1A0-0073

Error message

Deplasarea de îndepărtare nu poate fi calculată

Cause of error

Datele geometrice date nu conduc la o îndepărtare definită.

Error correction

Programaţi altă îndepărtare


Error description 1A0-0074

Error message

Tangenta la cerc nu poate fi calculată

Cause of error

A fost programat un cerc cu raza 0.

Error correction

Editaţi programul NC


Error description 1A0-0075

Error message

După îndepărtarea tangenţială, e permis un singur bloc de linii

Cause of error

A fost programată o mişcare ilegală după o îndepărtare tangenţială.

Error correction

- Programaţi un bloc L după o îndepărtare tangenţială.


Error description 1A0-0076

Error message

Nu se poate calcula rotunjirea sau şanfrenul

Cause of error

Elementul geometric de conectare este prea mic sau are aceeaşi tangentă.

Error correction

Editaţi programul NC.


Error description 1A0-0077

Error message

Eroare de sistem în lanţul pt. geometrie:
%1

Cause of error

Cauza este descrisă în textul de eroare.

Error correction

Informaţi departamentul de service.


Error description 1A0-0078

Error message

Funcţie ilegală de palpare

Cause of error

Aţi încercat să efectuaţi o funcţie de palpator în timpul oglindirii sau scalării active.

Error correction

Editaţi programul NC


Error description 1A0-0079

Error message

Nu există buzunare de contur pt. ciclul fix

Cause of error

- Nu a fost definită nicio geometri pentru buzunar de contur, sau numai insule

Error correction

- Programaţi Ciclul 14 lipsă
- Dacă este necesar, verificaţi direcţia de rotaţie şi direcţia de compensare a fiecărui contur


Error description 1A0-007A

Error message

Expresie nevalidă pt. contur

Cause of error

Eroare de sintaxă în expresia conturului: Paranteze lipsă, operanzi şi operatori incorecţi etc.

Error correction

- Verificaţi expresia conturului


Error description 1A0-007B

Error message

Nu sunt disponibile date tehnologice pt. prelucrarea buz. contur

Nu sunt disponibile date tehnologice pt. prelucrarea buz. contur

Cause of error

Trebuie programat un Ciclu 20 înainte de fiecare ciclu fix 21, 22, 23 sau 24.

Error correction

Programaţi un Ciclu 20


Error description 1A0-007C

Error message

Distanța de compensare între traiectoriile sculei este prea mică

Cause of error

Distanța de compensare a traiectoriei centrului sculei la prelucrarea cu cicluri de conturare este mai mică de 0,1 mm.

Error correction

- Folosiți o rază de sculă mai mare sau
- Măriți suprapunerea traseelor (Q2) ( dacă este relevant pentru ciclul apelat).


Error description 1A0-007E

Error message

Programarea polară nu este posibilă dacă M91/M92 este activ

Cause of error

Aţi încercat să programaţi coordonate polare în timpul unui M91/M92 activ.

Error correction

Programaţi poziţia folosind coordonate carteziene


Error description 1A0-007F

Error message

Pol nevalid

Cause of error

Polul nu a fost programat în sistemul de coordonate valid în acest moment. eroarea survine când M91/M92 este utilizat pentru definirea sau aplicarea polului.

Error correction

Programaţi un pol nou


Error description 1A0-0080

Error message

Definiţie arc în axe de coordonate paralele

Cause of error

Aţi programat punctul final al arcului în axe de coordonate paralele (de exemplu, coordonate X şi U).

Error correction

Programaţi punctul final al arcului în două axe de coordonate care definesc un plan (de exemplu, coordonate X şi V).


Error description 1A0-0081

Error message

Definiţie elice nevalidă

Cause of error

Aţi programat o cale elicoidală cu mai mult de o coordonată în afara planului arcului.

Error correction

Programaţi o elice cu o coordonată perpendiculară pe planul arcului.


Error description 1A0-0082

Error message

Cerc programat incorect

Cause of error

Punctul iniţial şi punctul final sunt identice într-un arc programat.

Error correction

Programaţi punctul iniţial şi punctul final cu coordonate diferite.


Error description 1A0-0083

Error message

Cerc programat incorect

Cause of error

Raza pentru programarea arcului circular este prea mică (rază 0 sau distanţă insuficientă între punctul iniţial şi punctul final).

Error correction

- Măriţi raza
- Programaţi punctul iniţial şi punctul final cu coordonate diferite.


Error description 1A0-0084

Error message

Cerc programat incorect

Cause of error

Centrul sau punctul final al datelor CC este incorect.
Distanţele de la punctul iniţial la punctul din mijloc şi de la punctul final la punctul din mijloc diferă cu mai mult decât valoarea toleranţei.

Error correction

Punctul iniţial, punctul final şi punctul din mijloc nu aparţin unui segment circular.
- Recalculaţi punctul din mijloc şi/sau punctul final.
- Dacă este necesar, utilizaţi alt tip de programare pentru arc circular.


Error description 1A0-0085

Error message

Cerc programat incorect

Cause of error

Punctul final al unui bloc CT se află în prelungirea tangentei elementului de contur programat anterior.

Error correction

Editaţi coordonatele punctului final


Error description 1A0-0086

Error message

Factor de scalare nevalid

Cause of error

- Factorul de scalare programat se află în afara intervalului permis.

Error correction

- Introduceţi un factor de scalare în intervalul
0,000 001 - 99,999 999.


Error description 1A0-0087

Error message

Pornire la mijlocul programului nepermisă

Cause of error

Începerea programului intermediar nu este permisă după un bloc de apropiere programat imediat înaintea sfârşitului programului.

Error correction

Setaţi pornirea programului intermediar la blocul în care mişcarea de apropiere este programată.


Error description 1A0-0088

Error message

Planul de lucru nu poate fi modificat

Cause of error

Aţi apelat Ciclul 10 (ISO: G73) înainte de a selecta planul.

Error correction

Editaţi programul NC


Error description 1A0-0089

Error message

Transformare bază ilegală

Cause of error

Informaţiile de bază se aplică unei axe inexistente.

Error correction

Schimbaţi punctul de origine.


Error description 1A0-008A

Error message

Transformare coordonată ilegală

Cause of error

Transformarea coordonatelor se aplică unei axe inexistente.

Error correction

Editaţi programul NC.


Error description 1A0-008B

Error message

Index axă incorect pt. FN18

Cause of error

Transformările de coordonate pot fi utilizate numai pentru axele principale X, Y, Z.

Error correction

Editaţi programul NC.


Error description 1A0-008C

Error message

Transformare coordonată ilegală

Cause of error

Transformările de coordonate pot fi utilizate numai pentru axele principale X, Y, Z.

Error correction

Editaţi programul NC.


Error description 1A0-008D

Error message

Memorie bloc insuficientă

Cause of error

Sistemul nu poate rezolva programul NC din cauza lipsei memoriei de bloc. Între două mişcări ale sculei, nu poate fi procesat decât un număr limitat de blocuri, împiedicându-se astfel mişcarea (de exemplu, comentarii sau asignări de variabile).

Error correction

Editaţi programul NC


Error description 1A0-008E

Error message

Degajarea de siguranţă pt. sincronizarea broşelor lipseşte

Cause of error

Nu a fost introdusă nicio degajare de siguranţă pentru sincronizarea axului.

Error correction

Editaţi programul NC.


Error description 1A0-008F

Error message

Raza sculei este prea mare

Cause of error

Raza frezei este prea mare pentru a prelucra buzunarele de contur programate sau urme de contur.

Error correction

Utilizaţi o sculă cu rază mai mică sau schimbaţi geometria buzunarelor de contur sau a urmelor de contur.


Error description 1A0-0090

Error message

Raza burghiului prea mare

Cause of error

- Găurirea automată utilizată provoacă o coliziune cu un contur de muchie.

Error correction

- Utilizaţi un burghiu mai mic sau o freză mai mare. Dacă raza burghiului este egală sau mai mică decât raza frezei, nu pot apărea coliziuni.


Error description 1A0-0091

Error message

R0 nepermis în subprogramul pt. contur

Cause of error

În interiorul unui subprogram de contur, RL/RR controlează tipul de contur (buzunar/insulă). R0 este nedefinit şi ilegal.

Error correction

Eliminaţi R0 din subprogramul pentru contur.


Error description 1A0-0092

Error message

Rază de rotunjire pt. colţurile interioare prea mare

Cause of error

Arcele circulare cu rază de rotunjire pentru colţ interior programate în Ciclul 20 sunt prea mari pentru a fi inserate între două elemente de contur învecinate.

Error correction

Selectaţi o rază de rotunjire mai mică în Ciclul 20.


Error description 1A0-0093

Error message

Nu există spaţiu pt. deplasarea de apropiere

Cause of error

Nu a fost găsită nicio poziţie potrivită pentru o apropiere fără coliziune într-un ciclu pentru buzunar de contur (mişcare rectilinie alternativă în timpul îndepărtării, apropiere arc în timpul finisării).

Error correction

Utilizaţi o sculă cu diametru mai mic, schimbaţi geometria buzunarului, încercaţi să găuriţi în locul unei pătrunderi rectilinii alternative.


Error description 1A0-0094

Error message

Nu se poate calcula compensarea razei sculei

Cause of error

Nu se poate calcula o compensare a razei sculei pentru conturul programat în planul de lucru.

Error correction

Cercurile pot fi corectate numai în planul de lucru.


Error description 1A0-0095

Error message

Nu se poate calcula compensarea razei sculei

Cause of error

Nu se poate realiza o compensare a razei sculei pentru conturul programat.

Error correction

Editaţi conturul sau utilizaţi altă sculă.


Error description 1A0-0096

Error message

Kontur-Unterprogramm: Nicht erlaubte Achse programmiert

Cause of error

Aţi programat o axă ilegală (de exemplu o axă de rotaţie) în subprogramul pentru contur.

Error correction

Definiţi în subprogramul pentru contur numai coordonate ale planului de lucru activ. Editaţi programul NC.


Error description 1A0-0097

Error message

Înălțimea de siguranță se află pe fața de prelucrat

Cause of error

Înălțimea sigură (Q7) programată pentru ciclul apelat, se află pe suprafața superioară a semifabricatului (Q5) stabilită prin semnul matematic al adâncimii de frezare (Q1) ca suprafață de prelucrare. Acest lucru nu este permis.
În afară de acest lucru, înălțimea sigură (absolută) (Q7) nu trebuie să fie egală cu coordonatele (absolute) ale suprafeței superioare ale piesei (Q5).

Error correction

- Modificați parametrii de ciclu înălțime sigură (Q7), adâncime de frezare (Q1) și/sau coordonatele suprafeței superioare ale piesei (Q5).


Error description 1A0-0098

Error message

Plan limită: Salt/Salt nepermis

Cause of error

Metoda "salt" de prelucrare nu poate fi setată pentru ambele părţi ale unui plan limită.

Error correction

Selectaţi altă metodă de prelucrare pentru planul limită.


Error description 1A0-0099

Error message

Plan limită: deplasare salt în direcţie greşită

Cause of error

O mişcare auxiliară de salt trebuie efectuată spre partea de salt a planului limită.

Error correction

Schimbaţi direcţia mişcării auxiliare de salt sau ajustaţi înălţimea de degajare


Error description 1A0-009A

Error message

Plan limită: Definiţie incompletă a planului limită

Cause of error

Nu se poate activa planul deoarece acesta nu a fost definit complet. Un punct sau un vector normal al planului lipseşte sau poate direcţia pentru proiecţie sau pentru mişcările auxiliare de salt.

Error correction

Programaţi informaţiile lipsă înainte de activarea planului.


Error description 1A0-009B

Error message

Nu se poate redefini sau şterge un plan limită activ

Cause of error

Definiţia planului limită nu poate fi modificată sau ştearsă atât timp cât planul limită este activ.

Error correction

Mai întâi, dezactivaţi planul limită.


Error description 1A0-009C

Error message

Nu se poate activa/dezactiva un plan limită acum

Cause of error

Limita planului poate fi activată sau dezactivată, când poziția programată de pe o latură curbă sau de pe o latură jump se află după a doua distanță de siguranță.

Error correction

Înaine de a activa/dezactiva planul limită deplasați scula într-o poziție sigură.


Error description 1A0-009D

Error message

Plan limită: Spaţiul dintre 2 planuri lim. treb. setat la "curbă"

Cause of error

Între două planuri limită (pentru planuri neparalele: în spaţiul de lucru), trebuie setată metoda de prelucrare curbă.

Error correction

Ajustaţi metoda de prelucrare pentru unul sau pentru ambele planuri limită.


Error description 1A0-009E

Error message

Apelare ciclu SL cu compensare rază sculă activă

Cause of error

Înainte apelării unui ciclu SL, compensarea razei sculei trebuie dezactivată.

Error correction

Programaţi un R0 înaintea ciclului SL sau mutaţia apelarea ciclului în alt loc.


Error description 1A0-009F

Error message

Nu se poate redefini sau şterge un filtru de zonare activ

Cause of error

Definiţia filtrului de zonă nu poate fi ştearsă sau editată atât timp cât filtrul de zonă este încă activ.

Error correction

Definiţi mai întâi filtrul de zonă.


Error description 1A0-00A0

Error message

Definiţie filtru de zonare incompletă

Cause of error

Filtrul de zonă nu a putut fi activat, deoarece nu este definit complet. Acest încă mai necesită: cel puţin un poligon (o curbă), o direcţie de proiecţie (de lungime >0, dacă este programată explicit), o degajare de configurare şi o înălţime de degajare.

Error correction

Programaţi datele lipsă înainte de activarea filtrului de zonă.


Error description 1A0-00A1

Error message

Definiţie poligoane de zonare (curbe poligon) inconsecventă

Cause of error

Un poligon de zonă închis trebuie definit de cel puţin trei puncte, o curbă poligonală deschisă de cel puţin două puncte. Fiecare latură a unui poligon (a unei curbe) trebuie să aibă o componentă perpendiculară pe direcţia proiectării zonei. Curbele
poligonale individuale nu trebuie să se intersecteze pe sine sau alte curbe poligonale. O zonă "ilegală" nu trebuie închisă într-o zonă "legală".

Error correction

Verificaţi definiţia poligoanelor (curbelor) zonale şi corectaţi-le.


Error description 1A0-00A2

Error message

Secvenţă vertexuri poligon de zonare incorectă (curbă poligon)

Cause of error

Punctele din colţurile unei curbe poligonale trebuie produse în ordine: Primul punct -> Punct intermediar -> ... -> Punct intermediar -> Ultimul punct (Pentru închidere). Atributele corespunzătoare trebuie să aibă sintaxa corectă.

Error correction

Notaţi ordinea corectă în definiţia poligoanelor zonale.


Error description 1A0-00A3

Error message

Date tehnologie sculă nevalide

Cause of error

Datele tehnologice ale sculei utilizate precum ANGLE sau LCUTS nu sunt înregistrate în baza de date pentru scule sau au valori invalide.

Error correction

Creaţi sau corectaţi intrările corespunzătoare:
ANGLE: Unghi de pătrundere maxim în grade, 1,0 <= ANGLE <= 90,0
LCUTS: Lungime dinte în mm, 0,1 <= LCUTS <= lungime sculă


Error description 1A0-00A4

Error message

Lungimea utilizată pt. sculă este prea mică

Cause of error

Lungimea dintelui sculei utilizate este mai mică decât adâncimea de pătrundere programată în ciclu.

Error correction

Programaţi o adâncime de pătrundere mai mică sau utilizaţi o sculă cu un dinte mai mare.


Error description 1A0-00A5

Error message

Nu sunt disponibile contururi sub această etichetă

Cause of error

Cauze posibile:
- Label-urilor de contur, care se folosesc în expresii ca operanzi, trebuie să fi fost atribuite via DECLARE CONTOUR sau precedentele expresii unor contururi.
- Conturul poate să fie gol, de ex. deoarece elemente de contur antiparalele se șterg reciproc.

Error correction

Verificați declarațiile de contur și expresiile.


Error description 1A0-00A6

Error message

Compensarea formei sculei neper.cu compensare razei sculei active

Cause of error

Compensarea formei sculei (blocuri LN cu piesă de prelucrat normală programată) nu este permisă în timpul compensării active a razei sculei (RR/RL).

Error correction

Editaţi programul NC (de exemplu R0 înainte de primul bloc LN).


Error description 1A0-00A7

Error message

Nu e definită nicio latură de prelucrare pt. frezarea periferică

Cause of error

Înainte de activarea compensării razei sculei 3-D (frezare periferică) nu a fost programată nicio latură a maşinii cu RR/RL.

Error correction

Modificaţi programul NC (de exemplu, RL sau RR înaintea primului bloc LN sau L).


Error description 1A0-00A8

Error message

Factor de scalare specific axei nepermis

Cause of error

În timpul compensării active a razei sculei, factorii de scalare specifici axei nu sunt permişi pentru mişcări circulare şi elicoidale.

Error correction

Editaţi programul NC.


Error description 1A0-00A9

Error message

Operaţie nepermisă cu compensarea razei activă

Cause of error

A fost programată o funcţie (de exemplu, schimbarea sculei) care nu este permisă în timpul compensării active a razei sculei.

Error correction

- Mai întâi, dezactivaţi compensarea razei sculei.


Error description 1A0-00AA

Error message

Sculă incorectă la începutul scanării blocului
(curent T%1, programat T%2)

Cause of error

Pornire program intermediar cu sculă incorectă.

Error correction

Schimbaţi cu scula corectă şi porniţi din nou.


Error description 1A0-00AB

Error message

Blocarea scanării nu poate omite funcţiile de palpare

Cause of error

a fost găsită o funcţie de palpare înaintea blocului căutat cu scanarea blocurilor.

Error correction

Încercaţi scanarea blocului pe un alt bloc


Error description 1A0-00AC

Error message

Gol în conturul necilindric

Cause of error

Punctele iniţial şi final ale unui contur necilindric nu coincid.

Error correction

Editaţi programul pentru piesă


Error description 1A0-00AD

Error message

Conturul se intersectează cu sine însuşi

Cause of error

Conturul muchiei unui buzunar nu poate fi programat să se intersecteze cu sine.

Error correction

Schimbaţi definiţia conturului în programul NC.


Error description 1A0-00AE

Error message

Scula activă mai mare decât scula de referinţă

Cause of error

Pentru a preveni pe deplin coliziunea cu piesa de prelucrat, scula selectată pentru prelucrare cu compensare 3-D trebuie să aibă în toate direcţiile o curbură a suprafeţei care să nu fie mai mică decât cea a sculei de referinţă.

Error correction

- Utilizaţi o sculă mai mică.
- Asiguraţi-vă că nu există coliziuni cu scula utilizată curent, şi utilizaţi M107 pentru a suprima această eroare.


Error description 1A0-00AF

Error message

Scalare specifică axei nepermisă

Cause of error

Un factor de scalare specific axei nu este permis în timpul definirii unui filtru pentru plan limită sau a unui filtru de zonă sau în timpul compensării active 3-D a razei sculei sau în timpul compensării formei sculei.

Error correction

Editaţi programul NC.


Error description 1A0-00B0

Error message

Programarea valorii axei nepermisă

Cause of error

Programarea valorii axei într-un bloc liniar cu compensare 3-D a razei sculei sau compensarea formei sculei este permisă numai pentru axe de rotaţie, nu pentru axe de translaţie.

Error correction

Utilizaţi programarea coordonatelor (eliminare M91)


Error description 1A0-00B1

Error message

Axe rotative mixate cu vectori polari sculă

Cause of error

Valorile axei de rotaţie şi vectorii de direcţie ai sculei nu trebuie să se afle niciodată în acelaşi bloc NC şi, în timpul compensării active a razei sculei 3-D, ei nu trebuie nici să apară alternativ în blocuri succesive.

Error correction

- Programaţi fie numai axe de rotaţie, fie numai un vector de direcţie (tX, Ty, TZ) pentru a specifica direcţia axei sculei per bloc NC.
- În timpul compensării active a razei sculei 3-D, programaţi fie numai vectori de direcţie, fie numai axe de rotaţie. Dacă este necesar, dezactivaţi compensarea razei sculei şi apoi activaţi-o din nou în program.


Error description 1A0-00B2

Error message

Vectorul direcţiei programate este vectorul zero

Cause of error

Un vector de direcţie programat într-un program LN trebuie să aibă cel puţin o componentă diferită de zero.

Error correction

- Programaţi NX, NY, NZ, TX, TY sau TZ pentru a fi diferit de zero.
- Eliminaţi NX, Ny şi Nz din blocul NC (caz în care nu va mai exista nicio compensare a formei sculei!) sau eliminaţi TX, TY şi TZ (caz în care direcţia axei sculei nu va fi schimbată).


Error description 1A0-00B3

Error message

Nicio broşă disponibilă pt. filetare

Cause of error

Nicio broşă disponibilă pt. filetare

Error correction

Utilizaţi o configuraţie cu o broşă


Error description 1A0-00B4

Error message

Unghi iniţial lipsă pt. programare incrementală

Cause of error

Dacă punctul final al ultimului bloc se află pe pol, nu este permisă programarea unghiului de incrementare.

Error correction

Programaţi unghiul aici cu valori absolute.


Error description 1A0-00B5

Error message

Logică poziţie nepermisă în deplasarea App/Dep

Cause of error

Nu este permisă activarea "Logicii de poziţionare" în timpul mişcărilor APPR/DEP.

Error correction

Dezactivaţi "Logica de poziţionare" înaintea mişcării APPR/DEP.


Error description 1A0-00B6

Error message

Logică poziţie nepermisă în rotunjire/şanfrenare

Cause of error

Nu este permisă activarea "Logicii de poziţionare" în timpul mişcărilor de rotunjire/şanfrenare.

Error correction

Dezactivaţi "Logica de poziţionare" înaintea mişcării de rotunjire/şanfrenare


Error description 1A0-00B7

Error message

Axa specificată nu se află în "ToolSide"!

Cause of error

Axa specificată nu se află pe "partea sculei" a elementelor cinematice.

Error correction

Axa specificată se află pe "partea sculei" a elementelor cinematice.


Error description 1A0-00B8

Error message

Axa specificată nu se află în "WpSide"!

Cause of error

Axa specificată nu se află pe "partea piesei de prelucrat" a elementelor cinematice.

Error correction

Axa specificată se află pe "partea piesei de prelucrat" a elementelor cinematice.


Error description 1A0-00B9

Error message

Axele specificate inconsecvente!

Cause of error

Axele specificate sunt defecte

Error correction

Informaţi departamentul de service


Error description 1A0-00BA

Error message

Programarea axelor din sistemul REF nu este permisă
după RND/CHF sau APPR/DEP

Cause of error

Programarea axelor din sistemul REF nu este permisă după mişcările RND/CHF sau APPR/DEP.

Error correction

Utilizaţi mişcări RND/CHF sau APPR/DEP fără M91


Error description 1A0-00BB

Error message

Programarea împreună cu M130 nu este permisă!

Cause of error

Programarea împreună cu M130 nu este permisă!

Error correction

Această comandă nu poate fi utilizată împreună cu M130


Error description 1A0-00BC

Error message

Programarea axelor în sistemul REF nu este permisă

Cause of error

Programarea polară nu este permisă în sistemul REF!

Error correction

Această comandă nu poate fi utilizată împreună cu M91


Error description 1A0-00BD

Error message

Cinematicile polare nu sunt posibile!

Cause of error

Cinematica polară nu este posibilă cu axele specificate!

Error correction

Axele date nu pot fi utilizate pentru cinematică polară


Error description 1A0-00BE

Error message

Eroare generală în calculul unui cerc

Cause of error

Nu se poate calcula niciun cerc din datele de intrare date.


Error description 1A0-00BF

Error message

Nu este posibilă programarea unui arc de conectare tangenţial
cu programarea valorii axei.

Cause of error

- Nu este posibilă programarea unui arc de conectare tangenţială în timpul programării valorii axei

Error correction

- Programaţi arcul cu centrul şi punctul final


Error description 1A0-00C0

Error message

Polul şi arcul în planuri diferite

Cause of error

Polul şi punctul final ale arcului nu sunt programate în acelaşi plan

Error correction

Verificaţi definiţiile polului şi arcului


Error description 1A0-00C1

Error message

Definiţi punctul final al arcului cu două coordonate

Cause of error

Definiţi punctul final al arcului cu două coordonate.

Error correction

Definiţi punctul final al arcului cu ambele coordonate ale planului de lucru.


Error description 1A0-00C2

Error message

Deplasare palpator cu lungimea 0

Cause of error

O mişcare de palpare trebuie să aibă o lungime diferită de zero


Error description 1A0-00C3

Error message

Programarea axelor rotative cu deplasare circulară nu e permisă!

Cause of error

Programarea axelor rotative cu deplasare circulară nu este permisă!


Error description 1A0-00C4

Error message

Deplasarea lineară nu este permisă!

Cause of error

Mişcarea anterioară este prea complexă

Error correction

Omiteţi mişcarea de început sau programaţi mişcarea precedentă în alt fel


Error description 1A0-00C5

Error message

Eroare de sistem în lanţul pt. geometrie:
%1

Cause of error

Eroare de sistem

Error correction

Informaţi departamentul de service


Error description 1A0-00C6

Error message

Eroare în configurarea geometriei.
%1

Cause of error

Indicat în Engleză în textul suplimentar

Error correction

Corespunzător cauzei date


Error description 1A0-00C7

Error message

Nu este permisă după mişcarea de apropiere:
%1

Cause of error

Indicat în Engleză în textul suplimentar

Error correction

Corespunzător cauzei date


Error description 1A0-00C8

Error message

Lungimea palpării nu trebuie să fie zero!

Cause of error

Lungimea palpării este zero.

Error correction

Corectaţi lungimea de palpare (trebuie să fie mai mare decât zero)


Error description 1A0-00C9

Error message

Imbricarea definiţiilor buzunarelor nu este permisă!

Cause of error

Buzunare imbricate programate

Error correction

Editaţi programul


Error description 1A0-00CA

Error message

Ştergerea obiectului de configurare nu este permisă!
%1

Cause of error

Tipul obiectului şters este indicat în Engleză în textul suplimentar

Error correction

Utilizaţi editorul de configurare pentru a reinsera obiectul şters


Error description 1A0-00CB

Error message

Urma conturului nu poate fi prelucrată.

Cause of error

Descrierea conturului este ambiguă:
Conturul selectat conţine prea multe subcontururi.

Error correction

Editaţi programul NC.


Error description 1A0-00CC

Error message

Eroare la compensarea razei sculei

Cause of error

Compensarea razei sculei lipseşte sau compensarea introdusă pentru raza sculei nu poate fi prelucrată.

Error correction

Editaţi programul NC.


Error description 1A0-00CD

Error message

Contur gol

Cause of error

Un operand sau un rezultat intermediar din calculul conturului este un contur gol.

Error correction

Editaţi programul NC.


Error description 1A0-00CE

Error message

Un element contur al canalului din suprafaţa cilindrului prea mic

Cause of error

Cauze posibile:
O distanţă este prea scurtă sau o lungime unghiulară este prea mică.

Error correction

Editaţi programul NC.


Error description 1A0-00CF

Error message

Datele canalului din suprafaţa cilindrului sunt eronate

Cause of error

Cauze posibile:
Un element de contur din fantă este prea mic, raza cilindrului este prea mică, fanta este prea adâncă sau altceva similar.

Error correction

Editaţi programul NC.


Error description 1A0-00D0

Error message

Poziţia introdusă pt. cilindrul din planul de lucru este incorectă

Cause of error

Cauze posibile:
Fie vectorii nu au lungimea 1, fie nu sunt perpendiculari, fie există altă problemă similară.

Error correction

Editaţi programul NC.


Error description 1A0-00D1

Error message

Sculă neperpendiculară pe suprafaţa cilindrului

Cause of error

Cilindrul trebuie să fie aliniat paralel cu axele maşinii şi să fie fixat în centrul mesei rotative. Scula trebuie să fie perpendiculară pe suprafaţa cilindrului.

Error correction

Dacă este necesar, înclinaţi planul de lucru pentru a poziţiona scula perpendicular pe suprafaţa cilindrului, cu excepţia cazului în care acest lucru a fost configurat deja în cinematică.
- Programaţi corect poziţia sistemului de coordonate ale cilindrului.
- Dacă este necesar, configuraţi sistemul mesei de prelucrare în centru, peste axa de rotaţie. Axa Z a sistemului mesei maşinii trebuie să fie orientată în direcţia de rotaţie a axei de rotaţie.


Error description 1A0-00D2

Error message

Nicio axă translatare nu e paralelă cu axa de ref. a cilindrului

Cause of error

Cauze posibile:
Cilindrul sau planul de lucru nu se află în poziţia corectă.

Error correction

Editaţi programul NC.


Error description 1A0-00D3

Error message

Apropiere nepermisă

Cause of error

Cauze posibile:
- Comandă APPR în mod MDI
- Comandă APPR la sfârşitul unui program NC
- Comandă APPR înainte de o transformare de coordonate
- Secvenţă similară a comenzilor NC

Error correction

Editaţi programul NC.


Error description 1A0-00D4

Error message

Citirea valorilor axei nu e permisă în cursul scanării blocului

Cause of error

În timpul căutării unui bloc, aţi încercat să citiţi valorile curente ale axei înainte de a găsi blocul dorit.

Error correction

- Încercaţi scanarea unui bloc în alt bloc
- Editaţi programul


Error description 1A0-00D5

Error message

Subprogr. contur pt. prelucrare supraf. cilindru este defectuos

Cause of error

Cauze posibile:
- Conturul programat nu este definit pe coordonatele X/Y ale suprafeţei cilindrului.
- Conturul programat conţine coordonate incrementale.
- Conturul programat conţine coordonate de diametru.

Error correction

Editaţi programul NC.


Error description 1A0-00D6

Error message

Subprogr. contur pt. prelucrare supraf. cilindru este defectuos

Cause of error

- Conturul programat nu este definit pe coordonatele X/Y ale suprafeţei cilindrului.

Error correction

Programaţi întotdeauna contururile pe suprafaţa unui cilindru (indiferent de geometria maşinii), pe coordonatele X/Y ale suprafeţei cilindrului.


Error description 1A0-00D7

Error message

Nu a fost găsită nicio axă de rotaţie.

Cause of error

Cauze posibile: Prima axă de sub masa maşinii trebuie să fie o axă de rotaţie cu răsucire.

Error correction

- Modificaţi configuraţia cinematicii
- Informaţi departamentul dvs. de service


Error description 1A0-00D8

Error message

Axa cilindrului nu este paralelă cu axa de rotaţie.

Cause of error

Cauze posibile:
- Axa cilindrului nu este paralelă cu prima axa sub masa maşinii. Prima axă de sub masa maşinii trebuie să fie o axă de rotaţie
- Cilindrul nu este fixat în centru.
- Una din direcţiile coordonatelor X, Y sau Z ale sistemului mesei maşinii trebuie să indice în direcţia axei de rotaţie.

Error correction

Modificaţi configuraţia cinematică.


Error description 1A0-00D9

Error message

Rotaţie de bază nepermisă

Cause of error

Axa de rotaţie a rotaţiei de bază pe parcursul prelucrării suprafeţei cilindrului nu este paralelă cu axa cilindrului.
Una din direcţiile coordonatelor X, Y sau Z ale sistemului mesei maşinii trebuie să indice în direcţia axei de rotaţie.

Error correction

- Modificaţi rotaţia de bază.
- Modificaţi configuraţia cinematică.


Error description 1A0-00DA

Error message

Raza cilindrului este prea mică.

Cause of error

Raza cilindrului este prea mică.

Error correction

Editaţi programul NC.


Error description 1A0-00DB

Error message

Canalul cilindrului e prea adânc sau adânc. de pătr. e prea mare.

Cause of error

Canalul cilindrului este prea adânc sau adâncimea de pătrundere este prea mare.

Error correction

Editaţi programul NC.


Error description 1A0-00DC

Error message

Canalul cilind. e prea puţin adânc sau adânc. de pătr. e insufic.

Cause of error

Canalul cilindrului este prea puţin adânc sau adâncimea de pătrundere este insuficientă.

Error correction

Editaţi programul NC.


Error description 1A0-00DD

Error message

Canalul cilindrului este prea îngust.

Cause of error

Canalul cilindrului este prea îngust.

Error correction

Editaţi programul NC.


Error description 1A0-00DE

Error message

Degajarea de siguranţă programată este prea mică.

Cause of error

Înălţimea de degajare trebuie să fie cel puţin la fel de mare care şi raza de tăiere.

Error correction

Editaţi programul NC.


Error description 1A0-00DF

Error message

Precizia pentru pereţii canalului este prea mică sau prea mare.

Cause of error

Precizia pentru pereţii canalului este prea mică sau prea mare.

Error correction

Editaţi programul NC.


Error description 1A0-00E0

Error message

Diametrul cuţitului de frezare selectat este prea mic.

Cause of error

Diametrul cuţitului de frezare selectat este prea mic.

Error correction

Introduceţi o sculă diferită.


Error description 1A0-00E1

Error message

Transformare nepermisă

Cause of error

Cauze posibile:
- Definiţi translaţiile decalării de origine doar pe coordonatele X/Y ale suprafeţei cilindrului.
- Definirea conturului cu date unghiulare: programaţi o translaţie a decalării de origine doar în cadrul definirii conturului.
- Rotaţiile şi scalarea sunt permise doar împreună cu dimensiunile de lungime şi doar în coordonatele suprafeţei cilindrului.
- Definiţi oglindirea doar pe coordonatele suprafeţei cilindrului.
- Nu trebuie să modificaţi presetările, rotaţiile de bază sau înclinarea pe parcursul prelucrării suprafeţei cilindrului.

Error correction

Editaţi programul NC.


Error description 1A0-00E2

Error message

Această acţiune nu este permisă

Cause of error

Cauze posibile:
Această acţiune nu este încă implementată pentru prelucrarea suprafeţei cilindrului.
Este posibil să existe un bloc de poziţionare neprogramat în suprafaţa cilindrului.
Programarea polară sau pe baza valorilor axei, blocuri APPR sau DEP, blocuri de palpare, tăierea filetului, schimbarea sculei, anumite cicluri, compensarea sculei 3-D sau alte lucruri similare sunt de asemenea posibile.

Error correction

Editaţi programul NC.


Error description 1A0-00E3

Error message

Scula se află în poziţia greşită

Cause of error

Scula se află într-o poziţie incorectă sau neaşteptată, de exemplu prea adânc în piesa de prelucrat.
Această eroare survine şi în timpul prelucrării suprafeţei cilindrului dacă vârful sculei se află prea aproape de axa cilindrului.

Error correction

Editaţi programul NC, repoziţionaţi scula sau informaţi departamentul dvs. de service.


Error description 1A0-00E4

Error message

Contur prea complex

Cause of error

Un contur de buzunar constă în mai mult de 10000 de fraze.

Error correction

Corectați programul NC: Programați un contur mai simplu.


Error description 1A0-00E5

Error message

M103 neadmis

Cause of error

Nu este posibilă o reducere a vitezei de avans în direcţia negativă a axei sculei. Cauzele posibile sunt programate, de exemplu mişcări ale axelor de rotaţie, mişcări de compensare a razei 3-D sau de compensare cinematică.

Error correction

Editaţi programul NC.


Error description 1A0-00E6

Error message

Orientare imposibilă

Cause of error

Aţi încercat să orientaţi broşa prin NC, însă nu a fost configurată nicio broşă.

Error correction

Utilizaţi o configuraţie cu o broşă


Error description 1A0-00E7

Error message

Urmărire contur închis nepermisă

Cause of error

Urma de contur este închisă sau aproape închisă.

Error correction

Utilizaţi cicluri de prelucrare a buzunarului pentru urme de contur închise.


Error description 1A0-00E8

Error message

Diametrul frezei selectate este prea mare

Cause of error

Freza selectată nu corespunde cu canalul cilindrului.

Error correction

Introduceţi o sculă diferită.


Error description 1A0-00EA

Error message

Arc rotunjire şi şanfren imposibile cu filtrul de întindere activ

Cause of error

Elementele de tranziţie (arcuri de rotunjire şi şanfrenuri) nu sunt posibile când este activ filtrul de întindere.

Error correction

Dezactivaţi filtrul de întindere din configuraţie (CfgStretchFilter).


Error description 1A0-00EB

Error message

Axa paralelă programată nu este disponibilă

Cause of error

În cadrul funcţiilor FUNCTION PARAXCOMP sau FUNCTION PARAXMODE, aţi programat axe paralele care nu sunt disponibile în modelul cinematic.

Error correction

- Utilizaţi altă cinematică a maşinii
- Editaţi programul NC


Error description 1A0-00EC

Error message

Poziţia axei liniare este supradeterminată

Cause of error

Aţi programat două valori terminale pentru aceeaşi axă a maşinii într-un bloc de program NC.
Cauze posibile:
- Aţi programat axa ca şi coordonată şi, ignorând elementul de sintaxă POS, de asemenea ca valoare a axei
- Nu aţi comutat cu FUNCTION PARAXMODE la prelucrarea în axele minore sau nu aţi enumerat axele definite dublu în funcţia respectivă
- Pentru o configuraţie cinematică polară activă, aţi desemnat suplimentar o valoare ţintă a unei axe în cadrul configuraţiei cinematice cu trei axe

Error correction

Editaţi programul NC.


Error description 1A0-00ED

Error message

Elementul de sintaxă POS nu este permis în acest bloc

Cause of error

Aţi programat elementul de sintaxă POS într-un loc ilegal.

Error correction

Editaţi programul NC.


Error description 1A0-00EE

Error message

Axele paralele nu sunt permise în acest bloc

Cause of error

Aţi încercat să programaţi axe paralele
- în mişcări de apropiere sau depărtare
- în definiţii de poli sau de centru de cerc
- în mişcări circulare sau elicoidale
- în blocuri LN.

Error correction

Editaţi programul NC.


Error description 1A0-00EF

Error message

Cinematicile polare nu sunt permise cu prelucrarea axei paralele

Cause of error

Aţi încercat să utilizaţi FUNCTION PARAXMODE deşi o configuraţie cinematică polară este activă.

Error correction

Dezactivaţi metoda de prelucrare înainte de a o activa pe cealaltă.


Error description 1A0-00F0

Error message

Comutarea cinematică nu este permisă

Cause of error

Aţi încercat să utilizaţi FUNCTION PARAXCOMP pentru a program valorile de compensare a axei pentru axe paralele, deşi setarea implicită nu este activă.

Error correction

- Editaţi programul NC
- Comutaţi cinematica doar în starea implicită. Starea implicită este configurată în cadrul obiectului de configurare CfgAxesPropKin din parametrul parAxComp


Error description 1A0-00F1

Error message

Comutarea cinematică nu este permisă

Cause of error

Aţi încercat să efectuaţi o comutare de cinematică deşi FUNCTION PARAXMODE este activă.

Error correction

Dezactivaţi FUNCTION PARAXMODE înainte de comutarea cinematicii.


Error description 1A0-00F2

Error message

Comutarea cinematică nu este permisă

Cause of error

Aţi încercat să comutaţi cinematica deşi funcţia planului înclinat sau mişcările de compensare cinematică (de ex. M128, M144) sunt active.

Error correction

Înainte de comutarea cinematicii, dezactivaţi toate funcţiile care depind de aceasta.


Error description 1A0-00F3

Error message

Comutarea cinematică nu este permisă

Cause of error

Aţi încercat să comutaţi cinematica deşi o compensare cinematică din cadrul unui program de apelare (de ex. M128, M144, FUNCTION PARAXCOMP, FUNCTION PARAXMODE) este activă.

Error correction

Înainte de comutarea cinematicii, reveniţi la starea implicită în toate programele.


Error description 1A0-00F4

Error message

Nu mai sunt alte axe permise în planul polului

Cause of error

Într-un bloc de linii cu coordonate polare aţi programat suplimentar axe care se găsesc în planul de lucru definit de către pol. Poziţia finală este din acest motiv supradeterminată.

Error correction

Ştergeţi axele definite suplimentar din cadrul blocului de linii cu coordonate polare.


Error description 1A0-00F5

Error message

Înclinarea planului de lucru nu este permisă

Cause of error

Aţi încercat să înclinaţi planul de lucru, deşi această funcţie nu este permisă împreună cu configuraţia cinematică activă.

Error correction

- Utilizaţi altă configuraţie cinematică a maşinii
- Dacă este cazul, editaţi programul NC.
- Dacă este necesar, informaţi departamentul dvs. de service.


Error description 1A0-00F8

Error message

Unghiul nu poate fi calculat

Cause of error

În funcţia pentru planul de lucru înclinat, aveţi activ modul de intrare unghiular spaţial, deşi acest mod nu este acceptat pentru configuraţia maşinii dvs.

Error correction

Selectaţi intrarea unghiului axei din cadrul tabelului cinematicii active.
Dacă este necesar, consultaţi producătorul sculei dvs. pentru maşină.


Error description 1A0-00F9

Error message

Transformarea coordonatelor nu e permisă în subprogramul contur

Cause of error

Aţi programat o transformare ilegală de coordonate într-un program de contur, de ex. înclinarea planului de lucru, modificarea presetării, rotaţia de bază sau o compensare de axă.

Error correction

În subprogramul de contur, utilizaţi doar rotaţia, translaţia decalării de origine, oglindirea şi scalarea transformărilor de coordonate. Editaţi programul NC.


Error description 1A0-00FA

Error message

Unghi de înclinare incrementală nepermis

Cause of error

Aţi încercat să înclinaţi incremental planul de lucru mai mult folosind unghiuri de axe, deşi nu aţi definit funcţia cu unghiuri de axe.

Error correction

Definiţi întotdeauna înclinarea incrementală a planului de lucru cu aceeaşi metodă ca cea din înclinarea anterioară. Modificaţi tipul înclinării incrementale sau înclinarea absolută anterioară.


Error description 1A0-00FB

Error message

Unghi de înclinare incrementală nepermis

Cause of error

Aţi încercat să înclinaţi incremental planul de lucru mai mult folosind unghiuri spaţiale, deşi nu aţi definit funcţia cu unghiuri spaţiale.

Error correction

Definiţi întotdeauna înclinarea incrementală a planului de lucru cu aceeaşi metodă ca cea din înclinarea anterioară. Modificaţi tipul înclinării incrementale sau înclinarea absolută anterioară.


Error description 1A0-00FC

Error message

Nicio soluţie în intervalul limitat

Cause of error

Aţi încercat să limitaţi intervalul pentru axa principală cu SEQ+ sau SEQ-. În acest interval, controlul nu poate înclina planul de lucru.

Error correction

Anulaţi limitarea cu SEQ+ / SEQ-.


Error description 1A0-00FD

Error message

Vectorii nu sunt perpendiculari

Cause of error

Ați încercat, să definiți un plan de prelucrare cu PLANE VECTOR, în care vectori dați nu stau perpendiculari unul pe altul.

Error correction

Stabiliți sigur, că vectori stau pependiculari uni pe alti.
Acceptați vectori care nu stau perpendicular prin modificarea configurației CfgRotWorkPlane->autoCorrectVector la TRUE.


Error description 1A0-00FE

Error message

Punctele de pe un plan sunt prea aproape unul de altul

Cause of error

Aţi încercat să definiţi un plan de lucru cu PLANE POINTS, introducând puncte de plan care sunt prea aproape unele de altele.

Error correction

Definiţi puncte de plan mai depărtate unele de altele.


Error description 1A0-00FF

Error message

Punctele de pe un plan sunt pe o linie

Cause of error

Aţi încercat să definiţi un plan de lucru cu PLANE POINTS, introducând puncte de plan care se află pe o linie dreaptă. În consecinţă, controlul nu poate calcula un plan ambiguu.

Error correction

Definiţi puncte de plan care să formeze un triunghi.


Error description 1A0-0100

Error message

Nicio axă rotativă disponibilă

Cause of error

Aţi încercat să înclinaţi planul de lucru într-o configuraţie cinematică, fără axe de rotaţie.

Error correction

- Corectaţi programul NC: Ştergeţi funcţiile pentru înclinarea planului de lucru.
- Activaţi configurarea cinematică cu axe de rotaţie.


Error description 1A0-0101

Error message

Vectorii sunt prea scurţi

Cause of error

Ați încercat, să definiți un plan de prelucrare cu PLANE VECTOR, unde cel puțin unul din vectori este prea scurt.

Error correction

- Introduceți vectori mai lungi
- Ajustați configurația mașinii (posibilă doar prin producătorul mașinii):
Setați parametrul de mașină CfgRotWorkPlane/autoCorrectVector la volarea TRUE, pentru a permite vectori de bază cu lungimea zero


Error description 1A0-0102

Error message

Adâncime reglare prea mică

Cause of error

În unul din ciclurile 21, 22, 24 sau 25 (DIN/ISO: G121, G122, G124, G125) aţi definit adâncimea de pătrundere Q10 mai mică de 0,1 mm.

Error correction

Definiţi adâncimea de pătrundere Q10 cu o valoare mai mare de 0,1 mm.


Error description 1A0-0103

Error message

Prea multe axe rotative disponibile

Cause of error

Ați încercat, la o cinematică cu mai mult de 3 axe de rotație să înclinați suprafața de lucru. Acest lucru este posibil doar la programare cu valori de axe.

Error correction

- Corectați programul NC: utilizați PLANE AXIAL
- Activați cinematica cu două axe de rotație
- cu M138 alegeți două axe de rotație


Error description 1A0-0104

Error message

Combinaţie de funcţii nepermisă

Cause of error

Aţi încercat să înclinaţi planul de lucru în timpul ce o schimbare a datelor în axele de rotaţie era activă. Acest lucru este posibil numai când se efectuează programarea cu valori de axă.

Error correction

- Corectaţi programul NC: utilizaţi PLANE AXIAL
- Utilizaţi un punct de referinţă pentru această schimbare.


Error description 1A0-0105

Error message

Poziția după G43/G44 nu este perpendiculară pe conturul G41/G42!

Cause of error

Deplasarea de apropiere G43/G44 nu se face perpendicular față de următoarea deplasare G41/G42 - apare o eroare de contur care poate deteriora piesa. Eroarea de contur depinde de distanța dintre poziția finală și distanța perpendiculară R
al poziției de început al G41/G42. Distanța este mai mare decât 0,1 * raza sculei R.

Error correction

- Modificați programul NC: Deplasarea de apropiere de la G43/G44 trebuie să fie perpendiculară pe contur.


Error description 1A0-0106

Error message

&-operator nu este aplicabil la cinematica 3 axe active

Cause of error

Ați încercat, să utilizați axele X-, Y- sau Z- cu operatorul & , cu toate că aceste axe sunt conținute în cinematica activă cu 3 axe. Operatorul & este permis doar când axa corespunzătoare este scoasă cu FUNCTION PARAXMODE
din cinematica activă cu 3 axe.

Error correction

Utilizați axa corespunzătoare fără operatorul &.


Error description 1A0-0107

Error message

M128 și M144 nu sunt permise cu CYCL CALL POS

Cause of error

Ați încercat cu M128 sau M144 active să apelați cu CYCL CALL POS un ciclu.

Error correction

Dezactivați M128 sau M144 înainte de a apela ciclul cu CYCL CALL POS.


Error description 1A0-0108

Error message

CYCL CALL POS: Valori incrementale fără referință

Cause of error

Ați încercat să apelați CYCL CALL POS cu coordonate incrementale, dar care nu se bazează toate pe coordonate care au fost programate mai devreme cu CYCL CALL POS.

Error correction

Stabiliți sigur că fiecare coordonată incrementală programată la apelarea ciclului cu CYCL CALL POS se referă la coordonatele programate anterior în comenzile CYCL CALL POS.


Error description 1A0-0109

Error message

Reluarea cu M120 nu este permisă

Cause of error

Reintroducerea cu GOTO în timpul unui M120 activ nu este permisă.

Error correction

Reintroducerea este posibilă numai prin intermediul pornirii la mijloc de program.


Error description 1A0-010A

Error message

TCPM: PATHCTRL VECTOR nu este posibil

Cause of error

Ați încercat, cu PATHCTRL VECTOR să operați astfel axa de rotație, încât direcția axei de rotație să se afle mereu în același plan. PATHCTRL VECTOR nu este totuși posibil cu vectorul de sens programat.

Error correction

- Utilizați funcția TCPM cu PATHCTRL AXIS.
- Dacă este cazul corectați vectorul de sens.


Error description 1A0-010B

Error message

Nu este permis arc circular spațial

Cause of error

Ați încercat să efectuați un cerc spațial, această funcție nu este totuși posibilă. Un cerc spațial rezultă de ex., când ați programat un cerc în planul X/Z și după acea de ex. rotiți în planul X/Y cu ciclul 10.

Error correction

Modificați programul NC.


Error description 1A0-010C

Error message

Mișcarea este neliniară

Cause of error

A fost programat un bloc NC care a determinat ca axa să facă o mişcare neliniară.

Error correction

- Editaţi programul NC


Error description 1A0-010D

Error message

Acest contur nu este posibil în cicluri de strunjire.

Cause of error

Ați programat în interiorul unui contur o frază NC
nepermisă pentru un ciclu de strunjire.

Error correction

Modificați definirea conturului în programul NC.


Error description 1A0-010E

Error message

Lungimea de intrare este programată incorect

Cause of error

Ați programat pentru ieșirea filetului zero
sau un număr negativ.

Error correction

Pentru intrare programați doar numere pozitive.
Lungime de intrare recomandată: minim o jumătate de pas.


Error description 1A0-010F

Error message

Lungimea de ieșire este programată incorect

Cause of error

Ați programat pentru ieșirea filetului zero sau un număr negativ.

Error correction

Pentru ieșire programați doar numere pozitive.
Lungime de ieșire recomandată: minim o jumătate de pas.


Error description 1A0-0110

Error message

Eroare în ciclul de strunjire

Cause of error

Cauze posibile:
- Ați încercat să efectuați un ciclu de strunjire,
chiar dacă scula activă nu este o sculă de strunjire.
- Ați încercat să efectuați un ciclu de strunjire,
chiar dacă este activ modul de operare frezare.

Error correction

- Inlocuiți cu o sculă de strunjire.
- Cu FUNCTION MODE TURN schimbați în modul de operare strunjire.


Error description 1A0-0111

Error message

Eroare in segmentul de rotunjire

Cause of error

Ați încercat, să programați o racordare la un contur cu mai puțin de două elemente.

Error correction

Modificați programul NC.


Error description 1A0-0112

Error message

Eroare in segmentul de rotunjire

Cause of error

Ați încercat sî închideți un contur cu o racordare.
Cu toate acestea conturul nu este închis.

Error correction

Modificați programul NC.


Error description 1A0-0113

Error message

Eroare la contur a unui ciclu de strunjire

Cause of error

Aţi programat o subtăiere sau o scobitură la începutul unui contur de rotaţie.

Error correction

Modificaţi programul NC.


Error description 1A0-0114

Error message

Eroarer la intrare în piesă

Cause of error

Cauze posibile:
- Nu aţi programat nici centrul scobiturii (CENTER) nici poziţia scobiturii (PLACE).
- Aţi programat atât centrul scobiturii (CENTER) cât şi poziţia scobiturii (PLACE).

Error correction

Modificaţi programul NC.


Error description 1A0-0115

Error message

Regim de lucru strunjire: Poziția sculei este eronată

Cause of error

Plăcuţele de aşchiere ale sculei nu se află
pe suprafaţa de prelucrare permisă.

Error correction

Axa de rotaţie trebuie să se găsească pe o suprafaţă de prelucrare.
- Corectarea poziţiei sculei.
- Dacă se poate preluaţi coordonatele axei de rotaţie cu M128 sau M144.


Error description 1A0-0116

Error message

Cicluri de punctare: Poziția sculei este eronată

Cause of error

Ați încercat să utilizați o sculă de debitare,
cu toate că mașina nu este setarea de bază.

Error correction

Rididicați comanda pentru scula poziționată:
- Drehachsen in Grundstellung fahren.
- Dacă se poate preluați valoarea axei de rotație cu M128 sau M144.


Error description 1A0-0117

Error message

Ciclu de strunjire cu sculă ciupercă măsurată la mijloc

Cause of error

Ați încercat, să efectuați un ciclu de strunjire cu o sculă tip ciupercă, măsurată axial.

Error correction

Sculele tip ciupercă, care se folosesc pentru cicluri de strunjire, trebuiesc măsurate într-un colț, deci trebuie să aveți orientarea sculei 1-8.


Error description 1A0-0118

Error message

Continuarea programului nu este posibilă

Cause of error

O continuare a programului din punctul de întrerupere nu este posibilă.

Error correction

- Selectați începerea programului cu ajutorul tastei GOTO sau alegeți din nou programul cu PGM MGT.
- Pentru a putea continua programul din punctul de întrerupere, trebuie să dezactivați StretchFilter.


Error description 1A0-0119

Error message

Nu este posibilă execuția filetului cu scula aleasă

Cause of error

Ați încercat să prelucrați un filet cu o sculă comandată și mod de avans 0.

Error correction

- Ridicați comanda pentru sculă comandată (pentru aceasta deplasați axa de rotație în poziția de bază și dacă se poate preluați valoarea axei de rotație cu M128 sau M144)
- Modificați modul de avans


Error description 1A0-011A

Error message

Transformarea de coord. nu este permisă la operarea prin strunj.

Cause of error

Ați încercat să schimbați pe modul de operare strunjire, cu toate că o transformare de coordonate (rotire, oglindire și/sau scalare) este activă.

Error correction

Dezactivați transformarea de coordonate (rotire, oglindire și/sau scalare) mai înainte de a comuta pe operare strunjire.


Error description 1A0-011B

Error message

Un contur necilindric nu poate începe dintr-un colț interior

Cause of error

S-a încercat începerea dintr-un colț interior (loc concav) a unui contur necircular cu corectură de rază.
Printre altele următoarele motive pot conduce la această greșeală:
- Punctul de start se află într-un colț interior real
- Punctul de start se află la intersecția dintre două cercuri, care sunt tangențiale,
dar care au fost programate și generate cu o precizie slabă
- Un contur necircular interior „rotund” a fost divizat în segmente drepte. Punctul de start se află
apoi la o intersecție tangențială între două arce de cerc. Prin divizarea în
mai multe segmente de dreaptă rezultă din nou un unghi interior.

Error correction

- Corectați punctul de start, alegând un punct de start corect, care nu se află într-un unghi interior
- Întocmiți/Generați programul necircular (special deplasări circulare) cu o precizie mai mare
- Nu divizați conturul necircular în segmente de dreaptă sau puneți manual punctul de start în mijlocul unui
segment de dreaptă generat
- Traiectoria corectată a sculei a conturului necircular nu trebuie calculată/generată cu ajutorul comenzii numerice ci extern


Error description 1A0-011C

Error message

Finisare laterală: Raza sculei prea mare

Cause of error

Raza sculei este în relație cu datele de contur definite prea mare pentru finisarea laterală sau semifinisare.

Error correction

La finisarea laterală suma dintre adaosul de finisare lateral (ciclul Finisare laterală) și raza sculei de finisare trebuie să fie mai mică decât
suma dintre adaosul de finisare lateral *ciclul Date contur) și raza sculei de degroșare.
Când procesați ciclul de Finisare laterală fără ca mai înainte să fi degroșat cu ciclul de degroșare, atunci este deasemenea valabilă formula de calcul de mai sus;
raza sculei de degroșare are atunci raza „0”.
La semifinisare raza sculei de semifinisare trebuie să fie mai mică decât raza sculei cu care s/a făcut degroșarea.


Error description 1A0-011D

Error message

Vectorul normal prea scurt

Cause of error

Ați încercat să definiți un plan de prelucrare cu funcția PLANE VECTOR, dar vectorul normal este prea scurt.

Error correction

TNC-ul nu poate corecta automat vectorul normal, introduceți un vector normal mai lung.


Error description 1A0-011E

Error message

Definire semifabricat: Conturul nu este închis.

Cause of error

În definirea conturului semifabricatului nu se potrivesc în totalitatea punctul de start cu cel final.

Error correction

Modificati programul NC.
Poziția de start trebuie să fie completă, deci trebuie să conțină valorile pentru ambele coordonate ale planului.


Error description 1A0-011F

Error message

Lungime invalidă la ciclul de frezare cu subtăiere

Cause of error

Ați încercat să executați un ciclu de subtăiere cu o sculă, a cărui tăiș are lungimea zero sau nu este definită.

Error correction

Verificați în tabelul de scule lungimea tăișului sculei.


Error description 1A0-0120

Error message

Nu este activă nicio sculă de frezare pentru subtăiere

Cause of error

Ați încercat să executați un ciclu de frezare prin rotire, cu o sculă care nu este o sculă de frezare.

Error correction

Înlocuiți cu o sculă de frezare prin rotire.


Error description 1A0-0121

Error message

RR/RL programate într-o poz. greșită în subprogramul de contur

Cause of error

Ați utilizat într-un subprogram de contur, care a fost apelat de un ciclu de strunjire, unul din următoarele elemente de sintaxă nepermise:
- Corectura de rază nu este definită în prima frază a descrierii conturului.
- În descrierea conturului este programată o frază DEP.

Error correction

Corectați subprogramul de contur.


Error description 1A0-0123

Error message

Corectură rază nedefinită

Cause of error

Ați programat un bloc de poziționare axă cu corectură de rază, în care nu are loc nicio deplasare fără luarea în considerare a corecturii ( de ex. IX+= R+, DIN/ISO: G7).

Error correction

Modificați programul NC.


Error description 1A0-0124

Error message

Nu se poate calcula nicio intersecție

Cause of error

Comanda numerică nu poate calcula un punct de intersecție: Cele două drepte sunt paralele.

Error correction

Verificați elementele geometrice implicate în intersecție.


Error description 1A0-0125

Error message

Nu se poate calcula nicio intersecție

Cause of error

Comanda numerică nu poate calcula un punct de intersecție: Cele două cercuri nu se întretaie.

Error correction

Verificați elementele geometrice implicate în intersecție.


Error description 1A0-0126

Error message

Nu se poate calcula nicio intersecție

Cause of error

Comanda numerică nu poate calcula un punct de intersecție: Cele două cercuri nu sunt interioare unul celuilalt.

Error correction

Verificați elementele geometrice implicate în intersecție.


Error description 1A0-0127

Error message

Nu se poate calcula nicio intersecție

Cause of error

Comanda numerică nu poate calcula un punct de intersecție: Două cercuri concentrice nu se intersectează.

Error correction

Verificați elementele geometrice implicate în intersecție.


Error description 1A0-0128

Error message

Nu se poate calcula nicio intersecție

Cause of error

Comanda numerică nu poate calcula un punct de intersecție: Dreapta și cercul nu se intersectează.

Error correction

Verificați elementele geometrice implicate în intersecție.


Error description 1A0-0129

Error message

Cercuri tangente cu sensuri de rotire contrare

Cause of error

Două cercuri care se ating au sensuri de rotație opuse (nepermis).

Error correction

Verificați descrierea conturului.


Error description 1A0-012A

Error message

Este programat un element de contur cu lungime=0

Cause of error

Punctul de început și cel de șfârșit al unui profil de contur nu sunt identice.

Error correction

Verificați descrierea conturului.


Error description 1A0-012B

Error message

Nu se poate calcula nicio intersecție

Cause of error

Comanda numerică nu poate calcula un punct de intersecție: Un cerc are raza 0.

Error correction

Verificați descrierea conturului.


Error description 1A0-012E

Error message

Nu se poate calcula nicio intersecție

Cause of error

Comanda numerică nu poate calcula un punct de intersecție: Cele două drepte sunt paralele și nu se află una peste alta.

Error correction

Verificați descrierea conturului.


Error description 1A0-012F

Error message

Subdivizare eronată a profilului vertical

Cause of error

Comanda numerică nu poate prelucra profilul definit.

Error correction

Verificați descrierea profilului (SEL CONTOUR PROFILE), parametrii de prelucrare și datele sculelor utilizate.


Error description 1A0-0130

Error message

Conturul nu este închis

Cause of error

Начальная и конечная точка профиля плоскости либо не совпадают, либо находятся на углу.

Error correction

Проверьте запрограммированный профиль плоскости.


Error description 1A0-0131

Error message

Comanda numerică nu poate termina prelucrarea

Cause of error

Eroare la calcularea geometriei.

Error correction

Verificați descrierea conturului (SEL CONTOUR SURFACE și SEL CONTOUR PROFILE), parametrii de prelucrare și datele sculelor utilizate.


Error description 1A0-0132

Error message

Prelucrarea are nevoie de prea multe cicluri

Cause of error

Numărul maxim de treceri de prelucrare a fost depășit.

Error correction

Verificați parametrii de prelucrare și datele sculelor utilizate.


Error description 1A0-0133

Error message

Tabelul cu administrarea erorilor este inconsistent

Cause of error

SEL CONTOUR SURFACE utilizează un index de tabel, care se află în afara limitelor permise.

Error correction

Anunțați departamentul de Service.


Error description 1A0-0134

Error message

Ciclul impropriu pentru definirea conturului cu frază APPR-/DEP.

Cause of error

Ciclul ales de dumneavoastră nu poate folosii nici o definiție de contur care conține fraze APPR sau DEP.

Error correction

Îndepărtați frazele APPR și DEP din definiția conturului.


Error description 1A0-0135

Error message

Fraza APPR din definiția de contur nu este în prima linie

Cause of error

Ați programat într-o descriere de contur o frază APPR care nu este în prima frază.

Error correction

Corectați descrierea de contur.


Error description 1A0-0136

Error message

Prea multe fraze APPR/DEP în descrierea conturului

Cause of error

Ați programat într-o descriere de contur mai multe fraze APPR sau DEP.

Error correction

Descrierile de contur pot conține doar câte o frază APPR / DEP.
Corectați descrierea de contur.


Error description 1A0-0137

Error message

Corectura de rază din subprog. de contur definit inconsistent

Cause of error

Ați definit într-un subrogram de contur mai multe corecturi de rază, care se contrazic între ele.

Error correction

Modificați subprogramul de contur.


Error description 1A0-0138

Error message

Fraza DEP din definiț. de contur nu este program. în ultima linie

Cause of error

Ați programat într-un subprogram de contur o frază DEP, care nu se află în ultimele fraze ale descrierii conturului.

Error correction

Corectați descrierea conturului.


Error description 1A0-013A

Error message

Este programat un profil plan eronat

Cause of error

Un profil plan a fost programat eronat.

Error correction

- Asigurați-vă, că pentru fiecare element geometric, care descrie geometria profilului plan (sunt excluse frazele care descriu apropierea respectiv depărtarea de profil) este definit un profil vertical.
- Asigurați-vă, că de fiecare dată cel mult o deplasare de apropiere respectiv de depărtare este programată la începutul respectiv șfârșitul definirii profilului plan.
- Asigurați-vă, că după fiecare referință la un profil vertical este programat cel puțin un element geometric.


Error description 1A0-013B

Error message

Transformare nepermisă la prelucrarea unei suprafețe profilate

Cause of error

Programarea unei suprafețe de profil (ciclurile 281-283) nu este permisă, dacă în același timp este activă o oglindire dea lungul axei sculei (ciclul 8 ).

Error correction

Scrieți programul astfel încât, oglindirea să nu fie activă în timpul apelării ciclurilor pentru suprafețe de profil (281-283).


Error description 1A0-013C

Error message

Ciclurile 281 și 283 sunt aplicabile numai la buzunare

Cause of error

Ciclul de degroșare 281 și ciclul 283 pentru finisarea suprafeței de fund a profilului se pot folosii doar pentru suprafețe de profil care generează un buzunar.

Error correction

Asigurați-vă, ca profilul plan programat este un profil închis.
Când definiți profilul plan cu ciclul 14, asigurați-vă, că combinația dintre sensul de rotație, corectura de rază și monotonitatea profilului vertical definesc un buzunar.


Error description 1A0-013D

Error message

Corectură de rază lipsă la definirea unui profil plan

Cause of error

Când profilul plan al unei suprafețe de profil (ciclurile 280-283) este programat cu ajutorul ciclului 14, trebuie introdusă corectură de rază (RL sau RR) în cadrul definiției profilului plan.

Error correction

Introduceți corectura de rază în definirea profilului plan.


Error description 1A0-013E

Error message

S-a definit un profil vertical nevalid

Cause of error

Profilul vertical programat al unei suprafețe de profil (ciclurile 280-283) nu este valabil.

Error correction

Asigurați-vă, că definiția unui profil vertical conține cel puțin două fraze geometrice.
Asigurați-vă, că nu este programată nici-o corectură de rază în definiția profilului vertical.
Asigurați-vă, că profilul vertical raportat la abcisă ( în general axa de coordonată x) este crescător (de aceea este monoton crescător).
Asigurați-vă, că profilul vertical raportat la ordonată ( în general axa de coordonată y) este ori crescător ori descrescător (de aceea este monoton crescător sau monoton descrescător).


Error description 1A0-013F

Error message

Corectura de rază definită în interiorul profilului plan

Cause of error

Când profilul plan al unei suprafețe de profil (ciclurile 280-283) este specificat cu ajutorul elementului de sintaxă CONTOUR DEF, nu se poate scrie nici-o corectură de rază în cadrul definiției profilului plan.

Error correction

Ștergeți corectura de rază din definirrea profilului plan.


Error description 1A0-0140

Error message

Ciclul pentru suprafață profilată la corectură de rază activă

Cause of error

Ați încercat să apelați un ciclu pentru suprafețe de profil (ciclurile 281-283) în timp ce era activă corectura de rază.

Error correction

Anulați, înainte de ciclul pentru suprafețe de profil, corectura de rază cu ajutorul R0 sau programați apelarea ciclului într-o altă poziție.


Error description 1A0-0141

Error message

Profilul plan programat nu este închis

Cause of error

Ați încercat să folosiți CONTOUR DEF ca să programați un profil plan ca un buzunar. Însă profilul plan nu rezultă într-un contur închis.

Error correction

Programați un profil plan închis.
Utilizați ciclul 14, pentru a definii un profil plan deschis.


Error description 1A0-0142

Error message

Axa programabilă %1 lipsește în ´CfgChannelAxes/progAxis`

Cause of error

Configurarea mașinii este eronată. Axa respectivă nu este configurată ca și axă programabilă.

Error correction

- Anunțați producătorul mașinii
- Corectați configurarea mașinii: treceți axa ca și axă programabilă în 'CfgChannelAxes/progAxis'


Error description 1A0-0143

Error message

Ciclu de degroșare: Poziția de start prea aproape de axa de rotație

Cause of error

Poziția de start a unui ciclu de degroșare se află prea aproape de o axă de rotație.

Error correction

Modificați programul NC.


Error description 1A0-0144

Error message

definire semifabricat: Conturul se interesctează singur

Cause of error

Un contur, care descrie conturul exterior al unui semifabricat (fraza NC: BLK FORM ROTATION), se autointersectează.

Error correction

Corectați programul NC: Adaptați conturul semifabricatului, astfel încât să nu se intersecteze singur.


Error description 1A0-0145

Error message

Definire semifabricat: Axă nepermisă în subprogram

Cause of error

Ați programat într-un subprogram, care definește conturul semifabricatului (fraza NC: BLK FORM ROTATATION) o axă nepermisă.

Error correction

- Corectați programul NC: Programați în subprogram coordonatele care rezultă din alegerea axei de rotație a semifabricatului.


Error description 1A0-0146

Error message

Scula de strunjire cu date contradictorii

Cause of error

A fost introdusă o sculă de strunjire a cărei date nu corespund datorită următoarelor motive:
Orientarea sculei nu se potrivește cu unghiul sculei si cu unghiul la vârf al sculei.

Error correction

Corectați datele în tabelul de scule


Error description 1A0-0147

Error message

Definirea semifabricatului când este activă transformarea coordonatelor

Cause of error

Ați încercat, în timpul unei transformări de coordonate (setare punct de nul, înclinare) să definiți un semifabricat utilizând o linie de suprafață (fraza NC: BLK FORM ROTATION).

Error correction

Resetați toate transformările active de coordonate înainte de a defini semifabricatul.


Error description 1A0-0148

Error message

Funcția nu este permisă

Cause of error

Ați încercat, să calculați o rotire a șpindelului între sistemul de coordonate de intrare și sistemul de coordonate al sculei ( de ex. cu ID210 NR8), în același timp cu o transformare activă de scalare sau oglindire.

Error correction

Modificați programul NC.


Error description 1A0-014B

Error message

Deplasare nepermisă când este activă FUNCTION TCPM și oglindirea.

Cause of error

Ați încercat să programați o deplasare a unei axe de rotație definită printr-un unghi solid , în timpul unei deplasări circulare (CP..., CPT...) când FUNCTION TCPM (cu AXIS SPAT) și oglindirea erau active.

Error correction

Dezactivați oglindirea, înainte ca deplasarea cu FUNCTION TCPM activă să fie procesată.


Error description 1A0-014C

Error message

Cinematicăa suportului de scule din fișierul %1 este eronată

Cause of error

- Cinematica suportului de scule din fișierul dat este eronată

Error correction

- Pentru informații mai detaliate referitoare la acest mesaj de eroare apăsați tasta soft INFORMATIE INTERNA
- Verificați cinematica suporților de scule din fișierul dat iar dacă este cazul corectați-l
- Anunțați departamentul de Service


Error description 1A0-014D

Error message

Datele pentru cinematica suporților de scule sunt eronate

Cause of error

Datele cinematici suporților de scule ale sculei actuale sunt eronate.
Sfat: Nu prelucrați în aceste condiții programe NC și deplasați axele manual cu mare atențiel

Error correction

- Stabiliți sigur, că pentru scula dorită în tabelul cu scule sub ´´KINEMATIC” este dat un fișier valabil pentru cinematica suporților de scule.
- Anulați mesajul de eroare.
- Efectuați un TOOL CALL pentru o sculă care nu are trecută nici-o cinematică de suporți de scule sau care dispune de o cinematică de suporți de scule valabilă.
- Anunțați departamentul de Service.


Error description 1A0-0151

Error message

Număr nepermis de rânduri (%1) în tabelul cu valori de corecturi

Cause of error

În tabelul cu valori de corecție din 3D-ToolComp au fost introduse prea puține( sau prea multe) valori de măsură. Sunt necesare cel puțin 2 valori.

Error correction

- Verificați și dacă este cazul corectați tabelul cu valori de corecție
- Reluați ciclul de măsurare


Error description 1A0-0152

Error message

Valori de unghiuri inconsistente (multiple) în tabelul cu corecturi.

Cause of error

În tabelul cu valori de corecție nu sunt disponibile explicit (multiple) valori ale unghiului (ANGLE).

Error correction

Verificaţi tabelul și efectuați, dacă este necesar, din nou măsurarea.


Error description 1A0-0153

Error message

Unghiul (%1) în afara domeniului valabil de valori

Cause of error

S-a încercat evaluarea în afara limitelor măsurate ale domeniului unghiular.

Error correction

Extindeți tabelul cu valori de corecție pentru a acoperi domeniul unghiului.


Error description 1A0-0154

Error message

Cinematica suporților de scule este ignorată în "%1"

Cause of error

Cinematicile specificate nu au nici un punct de legătură pentru cinematica suporților de scule

Error correction

- Adaptați configurația mașini pentru cinematica suporților de scule. Luați legătura cu producătorul mașinii unelte
Atenție: La utilizarea cinematicii specificate prelucrarea se efectuează fără suportul de sculă dorit.


Error description 1A0-0161

Error message

Axa de rotație programată pentru cerc nu este permisă ( TCPM TIP-Center )

Cause of error

S-a încercat programarea unui cerc cu axa de rotație poziționată și fără corectură de rază pentru sculă când TCPM REFPNT TIP-CENTER era activ. Poziționarea simultană a unei axe de rotație pentru cercuri este permisă doar cu corectură de rază la scule.

Error correction

Activați corectura de rază a sculei


Error description 1A0-0162

Error message

Corectura rază a sculei este terminată greșit (TCPM TIP-CENTER)

Cause of error

S-a încercat o oprire într-un mod nepermis a corecturii de rază a sculei în timpul TCPM-STATIC
În timpul TCPM-STATIC corectura de rază a sculei oprită doar linie de frază cu R0, în care ambele coordonate ale suprafeței de lucru sunt programate.

Error correction

Terminați corectura de rază a sculei cu o linie de frază care conține ambele coordonate ale suprafeței de lucru.


Error description 1A0-0164

Error message

Stabilirea unui sens de rotație pentru conturul definit nu este posibilă

Cause of error

Conturul programat al semifabricatului nu este închis respectiv curbat. DE aceea nu este posibiă stabilirea unui sens de rotație și a unei reprezentări 3D.

Error correction

- Modificați programul NC
- Programați un contur al semifabricatului care să aibă mai mult decât un punct. Conturul trebuie să fie închis și nu poate fi situat pe o singură dreaptă.


Error description 1A0-0165

Error message

Subtăierile din BLK FORM nu sunt susţinute

Cause of error

A fost programată o subtăiere în conturul pentru BLK FORM.

Error correction

- Adaptați programul NC. Eliminați subtăierea din conturul pentru BLK FORM.


Error description 1A0-0166

Error message

Subtăierile din BLK FORM nu sunt susţinute

Cause of error

A fost programată o subtăiere în conturul pentru BLK FORM.

Error correction

Îndepărtați subtăierea din contur.


Error description 1A0-0167

Error message

Ciclurile SL nu sunt permise (TCPM REFPNT CENTER)

Cause of error

S-a încercat programarea unui ciclu SL în timp ce TCPM REFPNT TIP-CENTER sau REFPNT CENTER-CENTER erau active. Cu aceste setări TCPM nu sunt posibile cicluri sL.

Error correction

Modificați programul NC..


Error description 1A0-0169

Error message

M130 nicht erlaubt

Cause of error

La corectura activă de sculă de strunjire în sistemul planului pivotat (FUNCTION TURNDATA CORR-WPL, respectiv coloanele WPL-DZL și WPL-DX-DIAM din tabelul cu scule de strunjire), nu se poate programa niciun M130.

Error correction

- Verificați și dacă este cazul corectați programul NC.


Error description 1A0-016C

Error message

Deplasare de plan: este permis doar contur ZX

Cause of error

A fost programat un contur care nu se află în planul ZX.

Error correction

Verificați și dacă este cazul corectați programul NC.


Error description 1A0-016D

Error message

Deplasare de plan:Transformarea nu este permisă

Cause of error

Anumite transformări nu sunt permise când deplasarea de plan este activă:
- Înclinarea planului de prelucrare
- Scalare
- Deplasarea punctului de nul

Error correction

Verificați și dacă este cazul corectați programul NC.


Error description 1A0-016E

Error message

Pivotarea nu este permisă

Cause of error

Înclinarea planului de prelucrare este permisă la FUNCTION MODE TURN doar cu cinematică de deplasare de plan.

Error correction

Verificați și dacă este cazul corectați programul NC.


Error description 1A0-016F

Error message

Helix-ul nu este permis când este activă deplasarea de plan

Cause of error

Când este activă deplasarea de plan nu este permis helix-ul.

Error correction

Verificați și dacă este cazul corectați programul NC.


Error description 1A0-0170

Error message

Deplasare de plan: combinaţia cu M91 nu este permisă

Cause of error

Combinația între deplasarea de plan activă și M91 nu este permisă.

Error correction

Verificați și dacă este cazul corectați programul NC.


Error description 1A0-0171

Error message

Deplasare de plan:TCPM nu este permisă

Cause of error

Când este activă deplasarea de plan nu este permis TCPM (M128).

Error correction

Verificați și dacă este cazul corectați programul NC.


Error description 1A0-0172

Error message

Deplasare de plan: Corectura de rază 3D nu este permisă

Cause of error

Când este activă deplasarea de plan nu este permisă corectura de rază 3D.

Error correction

Verificați și dacă este cazul corectați programul NC.


Error description 1A0-0173

Error message

Cinematica specială nu este permisă prelucrarea cu axe paralele

Cause of error

Ați încercat să combinați FUNCTION PARAXMODE cu o cinematică specială:
- cinematică polară
- Cinematica deplasării de plan

Error correction

Dezactivați metoda de prelucrare înainte de a activa o alta.


Error description 1A0-0174

Error message

Deplasare de plan: doar în modul de operare strunjire

Cause of error

Deplasarea de plan poate fi activată doar la modul de prelucrare strunjire.

Error correction

Cu FUNCTION MODE TURN schimbați în modul de operare strunjire.


Error description 1A0-0175

Error message

Planschieber: Unzulässiger Kreis programmiert

Cause of error

Cercul programat are o rază sau un arc de cerc prea mic pentru deplasarea de plan

Error correction

Verificați și dacă este cazul corectați programul NC.


Error description 1A0-0176

Error message

Planschieber: Antastsatz nicht erlaubt

Cause of error

Fraza pentru tastare nu este permisă când este activă deplasarea de plan

Error correction

Ieșiți din fraza de tastare înainte ca deplasarea de plan să devină activă


Error description 1A0-0177

Error message

Planschieber: Spindel nicht ausgerichtet

Cause of error

Axa Z a sistemului introdus și direcția șpindelului nu sunt paralele

Error correction

Reglați șpindelul înainte ca deplasarea de plan să devină activă


Error description 1A0-0178

Error message

Planschieber bei aktivem "Stretch-Filter" nicht möglich

Cause of error

Deplasarea de plan nu poate fi activată când „Stretch-Filter”este activ

Error correction

- Verificați și dacă este cazul corectați datele introduse în CfgStrechFilter
- Anunțați departamentul de Service


Error description 1A0-0179

Error message

Deplasare de plan: M140 nu este permis

Cause of error

Retragerea sculei (M140) nu este permisă când este activă deplasarea de plan

Error correction

Modificați programul NC..


Error description 1A0-017A

Error message

Deplasare de plan: PARAXCOMP nu este permisă

Cause of error

FUNCTION PARAXCOMP nu este permisă când este activă deplasarea de plan.

Error correction

Verificați și dacă este cazul corectați programul NC.


Error description 1A0-017B

Error message

Ciclul strunjire este permis doar cu deplasarea de plan activă

Cause of error

Ați încercat să efectuați un ciclu de strunjire cu o cinematică pentru deplasarea planului fără să activați deplasarea de plan

Error correction

-Programați FACING HEAD POS


Error description 1A0-017C

Error message

Conturul sculei lipseşte la ciclul de strunjire simultană

Cause of error

Conturul sculei pentru strunjire simultană nu a putut fi citit.

Error correction

Traseul 2D al sculei pentru ciclu se calculează din cinematica 3D a suportului de scule:
- Stabiliți sigur că în rubrica „CINEMATICĂ”a tabelului cu scule este trecută o cinematică a suportului de scule valabilă.
- Verificați dacă pentru ciclul de strunjire simultană ca geometria definită pentru ciclu se potrivește cu datele sculei din tabelul de scule.


Error description 1A0-017D

Error message

Date de scule incorecte pentru ciclul de strunjire simultană

Cause of error

Datele sculei din tabelul de scule nu sunt compatibile cu ciclu de strunjire simultană.
Datele sculei (ZL, XL, RS, TO, P-ANGLE, T-ANGLE, CUTWIDTH, CUTLENGTH și KINEMATIC) trebuie să descrie o sculă reală. În special trebuiesc îndeplinite următoarele condiţii:
- Nici raza (RS) nici lungimea tăişului (CUTLENGTH și CUTWIDTH) nu sunt nule.
- Sunt permise doar scule tip ciupercă, de degroşare şi finisare.
- TO, ZL şi XL trebuie să se potrivească în totalitate cu geometria suportului de sculă în CINEMATICĂ.

Error correction

Verificați și corectați datele din tabelul de scule.


Error description 1A0-017E

Error message

Rotația GS cu suprafața de prelucrare nu sunt în XY

Cause of error

S-a încercat combinarea unei rotații, din setările globale ale programului, cu o suprafață de prelucrare ZX sau YZ, acest lucru nu este permis.
O astfel de suprafață de prelucrare este disponibilă în modul de prelucrare strunjire ca și la utilizarea TOOL CALL X sau TOOL CALL Y.

Error correction

Modificași programul NC sau în partea corespunzătoare a programului nu activați nicio rotație prin setările globale ale programului.


Error description 1A0-017F

Error message

Rază de tăiere negativă nu este permisă în ciclu de strunjire

Cause of error

S-a încercat pornirea unui ciclu de strunjire cu o sculă de strunjire cu tăișul de așchiere negativ Aceasta nu este permisă
Tăișul de așchiere activ rezultă din suma următoarelor 3 elemente:
- Valoarea din rubrica RS din tabelul cu scule de strunjire
- Valoarea din rubrica DRS din tabelul cu scule de strunjire
- prin FUNCTION TURNDATA CORR-TCS: Z/X DRS adaos programat

Error correction

Suma celor 3 valori trebuie să fie pozitivă: adaptați programul NC respectiv tabelul cu scule


Error description 1A0-0180

Error message

Strunjire simultană: nu s-a găsit nicio axă pivotantă potrivită

Cause of error

S-a găsit o axă pivotantă care se potriveşte pentru ciclul de strunjire simultană.

Error correction

- Dacă maşina posedă fizic o axă potrivită:
- Ajustaţi unghiul de precesie cu ajutorul ciclului 800
- Verificați și dacă este cazul modificați configurarea cinematică
- Anunțați departamentul de Service.


Error description 1A0-0182

Error message

Suprafața de prelucrare pivotată improprie la transformarea de rotire

Cause of error

- S-a încercat, să se activeze înclinarea suprafeței de prelucrare, în timp ce era activă una din transformările de strunjire de mai jos.
- S-a încercat, să se activeze una din transformările de strunjire de mai jos în timp ce era activă înclinarea suprafeței.de prelucrare.

Error correction

- Dezactivaţi înclinarea suprafeţei de prelucrare sau ciclul 800.
Dacă transformarea menţionată la punctul 2 este activă în afara modului de operare strunjire, luați legătura cu producătorul mașinii unelte.Afectate sunt.
Afectate sunt:
1. Transformarea activată cu ciclul 800
2. Transformare specială în modul de operare strunjire, care ajustează sistemul de inserare la cinematica cu masa A sau B. Reiterul POS al afișajului de status arată dacă trafo-ul este activ.


Error description 1A0-0183

Error message

Datele pentru scula de strunjire nu sunt corecte

Cause of error

Datele sculei de strunjire active nu sunt valabile.
Combinaţie de valori invalidă: TYPE şi TO nu se potrivesc împreună.
Doar pentru scule de degroşare sau finisare se poate definii în TO valoarea 9.

Error correction

Modificați datele sculei.


Error description 1A0-0184

Error message

Strunj. simultană: Corectura de sculă programată nu este permisă

Cause of error

Pentru ciclu de strunjire simultană nu este permisă programarea corecturilor de scule (FUNCTION TURNDATA CORR-TCS ...).
Aceste tipuri de corecturi modifică poziția plăcuțelor de așchiere în raport cu suportul de scule, lucru care poate duce la coliziune.

Error correction

Îndepărtați toate corecturile programate de sculă înainte de ciclu.


Error description 1A0-0185

Error message

Modusul TCPM selectat nu se poate combina cu strunjirea simultană

Cause of error

Ciclul de strunjire simultană nu susține modul de prelucrare TCPM programat

Error correction

Următorii parametrii TCPM trebuie setaţi:
- AXIS POS (Coordonate = Poziția reala),
- PATHCTRL AXIS (mod interpolare)
- REFPNT CENTER-CENTER sau REFPNT TIP-CENTER (punct de referinţă sculă)


Error description 1A0-0188

Error message

Funcția nu este permisă

Cause of error

- FUNCTION FACINGHEAD a fost programat cu corectura de sculă activă respectiv cu sistemul de coordonate al piesei.
- FUNCTION FACINGHEAD nu este permisă în combinație cu FUNCTION TURNDATA CORR-WCS nicht.

Error correction

Dezactivați corectura de sculă respectiv sistemul de coordonate al piesei.


Error description 1A0-0189

Error message

Unzulässige Interpolation von Rundachsen

Cause of error

- Axa de rotație este programată, care a fost selectată cu M138 sau cu parametrul de mașină CfgAxisPropKin/MP_rotAxisForKinCalc = FALSE, dar conform parametrului de mașină CfgAxisPropKin/MP_paraxComp = Display trebuie luată în considerare.
- Această deplasare nu poate fi interpolată cu deplasarea TCPM.

Error correction

- Verificați și dacă este cazul modificați programul NC
- Anunțați departamentul de Service


Error description 1A0-018A

Error message

Nu există nici o axă fizică pentru suprapunerea roții de mână

Cause of error

Suprapunere roată de mână pe o axă care nu este în cinematica actuală

Error correction

- Dezactivați suprapunerea roții de mână
- Anunțați departamentul de Service


Error description 1A0-018B

Error message

Pregătirea conturului nu este posibilă

Cause of error

La pregătirea conturului ptr programul neregulat încărcat s-a ajuns la o eroare internă, de aceea programul neregulat nu se poate efectua.

Error correction

Anunțați departamentul de Service


Error description 1A0-018C

Error message

Pregătirea conturului nu poate prelucra programe necirculare

Cause of error

Programul neregulat nu poate fi procesat de pregătirea conturului. Cauze posibile:
- programul conține elemente de contur a căror lungime dispare (lungimea < 1pm)
- în program este setat parametrul "F operează ca avans C” iar axa C întoarsă în rularea programului sau viteza ei cade (pentru scurt timp) la zero

Error correction

- Modificați programul NC
- Anunțați departamentul de Service


Error description 1A0-018E

Error message

Strunjire simultană: Prepoziţionare

Cause of error

Poziționarea actuală a sculei se află în afara domeniului unghiular programat.

Error correction

Ajustați corespunzător unghiul de poziționare al sculei la solicitările ciclului.


Error description 1A0-018F

Error message

Unghiul de poziţionare nu a putut fi atins

Cause of error

Unghiul de poziționare dorit se află în afara domeniului de poziționare valabil.

Error correction

Ajustați domeniul de poziționare unghiular respectiv unghiul de poziționare la începutul/sfârșitul conturului.


Error description 1A0-0190

Error message

Utilizată axa unei ramuri excluse a cinematicii

Cause of error

A fost utilizată a o axă, care se află la acel moment într-o ramură detașată a cinematici.
Următoarele utilizări ale unei astfel de axe nu sunt posibile:
- Poziționare în timpul funcției PLANE
- Selectarea axei cu M138
- Poziționare în timpul unei fraze LN
- Poziționare în timpul unei fraze CP

Error correction

Modificați programul NC..


Error description 1A0-0191

Error message

Ați programat o axă nepermisă

Cause of error

Ați programat o axă, care este configurată ca și șpindel în cinematica selectată.

Error correction

Modificați programul NC


Error description 1A0-0192

Error message

Date scule de strunjire eronate

Cause of error

Scula de strunjire este definită eronat. Nu este de un tip permis.

Error correction

Corectați tipul sculei de strunjire


Error description 1A0-0194

Error message

Comutatorul de capăt al unei axe Modulo nu este valabil

Cause of error

Please note that the following conditions apply for the limit switches/protection zones of modulo axes:
- The lower limit must be greater than -360° and less than +360°
- The upper limit must not be negative and must be less than +360°
- The lower limit must not be greater than the upper limit
- The lower limit and upper limit must be less than 360° apart
Please also ensure that the set limit switches and protection zone result in a clearly defined traverse range.
A missing or doubled overlap of the two ranges is not permitted.

Error correction

Correct an incorrectly set protection zone or incorrectly configured limit switches.


Error description 1A0-0195

Error message

Date de scule incorecte pentru ciclul de strunjire simultană

Cause of error

The tool contour consisting of cutter and holder could not be determined.

Error correction

- TO, ZL, XL and ORI must agree with the tool holder geometry in KINEMATIC.
- The faulty contours were stored in TNC:\system\Toolkinematics\


Error description 1A0-0196

Error message

TCPM: PATHCTRL VECTOR nu este posibil

Cause of error

A fost programat TCPM cu PATHCTRL VECTOR, pentru ca orientarea sculei pe toată traiectoria între punctul de start și punctul de capăt să se afle într-un plan. Cu axele de rotație disponibile și cu orientarea de la start și de la sfârșit nu este
posibilă o deplasare constantă.

Error correction

- Folosiți preferențial PATHCHTRL AXIS. PATHCHTRL VECTOR este rezonabil doar când modificările programate de unghi sunt mari sau la frezarea periferiei.
- Programați un punct de date NC suplimentar în setările de simetrie (Pol)
- Modificați programul NC


Error description 1A0-0198

Error message

TCPM: PATHCTRL VECTOR nu este posibil

Cause of error

A fost programat TCPM cu PATHCTRL VECTOR, pentru ca orientarea sculei pe toată traiectoria între punctul de start și punctul de capăt să se afle într-un plan.
Acest lucru nu este posibil deoarece pe traiectoria dintre orientarea de la start și cea de la final se află poziționări care nu pot fi atinse (de ex. comutator de capăt sau limitări cinematice).

Error correction

- Când eroarea nu este din cauza unui comutator de capăt: Utilizați cu precădere PATHCHTRL AXIS. PATHCHTRL VECTOR este rezonabil doar când modificările programate de unghi sunt mari sau la frezarea periferiei.
- Modificați programul NC


Error description 1A0-0199

Error message

TCPM: PATHCTRL VECTOR nu este posibil

Cause of error

A fost programat TCPM cu PATHCTRL VECTOR, pentru ca orientarea sculei pe toată traiectoria între punctul de start și punctul de capăt să se afle într-un plan.
Acest lucru nu este posibil, ca o axă de rotație sau o axă liniară secundară neselectate să fi fost programate cu M138.

Error correction

Modificați programul NC..


Error description 1A0-019A

Error message

Transformarea de coord. nepermisă în modul de oper. tăiere piatră

Cause of error

You attempted to switch to dressing mode even though a coordinate transformation (datum shift, rotation, mirroring, and/or scaling) is active.

Error correction

Deactivate the coordinate transformation (datum shift, rotation, mirroring, and/or scaling) before switching to dressing mode.


Error description 1A0-019B

Error message

Cinematica suporților de scule nu este permisă

Cause of error

Grinding wheels with tool-carrier kinematics cannot be dressed.

Error correction

- For the grinding wheel to be dressed, delete the entry under "KINEMATIC" in the tool table
- Inform your service agency


Error description 1A0-019C

Error message

Intrarea în material la poziția (%1, %2) nu este posibilă

Cause of error

A pocket cannot be machined since plunging is not possible with this tool radius.

Error correction

- Use a smaller tool
- Rework with a smaller tool


Error description 1A0-019D

Error message

Limitarea nu se poate definii cu ciclul 14

Cause of error

The first defined contour cannot be interpreted as a border if Cycle 14 was used to define it.

Error correction

- Define contours with CONTOUR DEF or
- Use the first contour as a pocket and set parameter Q569 to 0 in Cycle 271


Error description 1A0-019F

Error message

Buzunarul conform unei "limite deschise” nu este suportat

Cause of error

În definirea contururilor este definit un buzunar (P2) după un "contur de limitare".
După un "contur de limitare” trebuie să urmeze o insulă (I2).

Error correction

- Nu definiți niciun "contur de limitare” în ciclul 271, dacă trebuie prelucrat un buzunar închis.
- Cu ajutorul CONTOR DEF definiți o insulă după "contur de limitare", în cazul în care trebuie prelucrat un buzunar deschis.
- Găsiți mai multe informații în Manualul operatorului.


Error description 1A0-01A0

Error message

Adâncimea de avans prea mică

Cause of error

You programmed too low a depth in Cycle 271.

Error correction

NC-Programm anpassen


Error description 1A0-01A1

Error message

Nu este disponibilă niciun fișier tehnologic ptr. preluc. contur

Cause of error

Înainte de ciclurile de prelucrare 272 , 273 și 274 trebuie să fie programat un ciclu 271.

Error correction

- Adaptați programul NC
- Programați ciclul 271


Error description 1A0-01A3

Error message

Adâncimea de avans prea mică

Cause of error

Ați definit în ciclul 274 adâncimea de poziționare Q238 mai mică de 0.1 mm.

Error correction

- Adaptați programul NC
- Definiți adâncimea de poziționare Q238 mai mare de 0.1 mm


Error description 1A0-01A4

Error message

Raza sculei prea mică

Cause of error

Raza sculei actuale este prea mică.

Error correction

Alegeți o sculă mai mare


Error description 1A0-01A5

Error message

Scula de degroșare nu este definită

Cause of error

La fiecare ciclu de prelucrare 273 și 274 trebuie să fie definită câte o sculă de degroșare.

Error correction

- Adaptați programul NC
- Apelați ciclul 272
- Referenziați scula de degroșare în parametrul Q438


Error description 1A0-01A6

Error message

Parametrul adaosul pe rotație Q436 este definit eronat

Cause of error

Ați dat valoarea 0 pentru parametrul avans per trecere Q436.

Error correction

Verificați și corectați valoarea în Q436


Error description 1A0-01A7

Error message

Frază NC nepermisă în contur

Cause of error

Această frază NC nu este permisă într-un contur (de ex. fraze APPR- sau DEP sau LN,...)

Error correction

Modificați conturul


Error description 1A0-01A8

Error message

Descrierea disp. Fixare eronată în fișierul %1

Cause of error

Descrierea disp. de prindere din fișierul dat este eronată sau fișierul nu este disponibil.

Error correction

- Verificați și dacă este cazul corectați descrierea dispozitivelor de prindere din fișierul dat
- cu ajutorul FIXTURE RESET ALL resetați toate disp. de prindere
- Cu FIXTURE SELECT încărcați disp. de prindere corecte
- Anunțați departamentul de Service


Error description 1A0-01A9

Error message

Comutatorul SW pentru axe modulo conține erori

Cause of error

Deplasări ale axelor modulo cu limitator software de deplasare nu sunt permise cu această versiune de comandă.

Error correction

- Modificați programul NC
- Nu configurați niciun comutator de capăt pentru axa modulo
- Nu configurați axa ca axă modulo
- Instalați versiunea nouă a softului NC


Error description 1A0-01AA

Error message

Limita de deplasare pentru axe modulo conține erori

Cause of error

Deplasări ale axelor modulo cu limită de deplasare nu sunt permise cu această versiune de comandă.

Error correction

- Modificați programul NC
- Nu setați nicio limită de deplasare pentru axa modulo
- Nu configurați axa ca axă modulo
- Instalați versiunea nouă a softului NC


Error description 1A0-01AB

Error message

Disp. fixare nu este permisă

Cause of error

Fixtures are not permitted in dressing mode.

Error correction

- Remove the entry CfgKinFixSocket from the active kinematics configuration
- Inform your service agency


Error description 1A0-01AC

Error message

Configurația ptr. prelucrarea feței laterale cilindrice improprie

Cause of error

Prima axă a mașinii sub masă trebuie să fie o axă de rotație modulo

Error correction

- Verificați configurația axelor
- Anunțați producătorul mașinii unelte


Error description 1A0-01AD

Error message

Disp. de fixare este ignorat în "%1"

Cause of error

The indicated kinematic model has no insertion point for fixtures.

Error correction

- Adjust the machine configuration to include fixtures. To do so, please contact your machine tool builder.
Please note: If you use the indicated kinematic model, the machining operation will be executed without the desired fixture.


Error description 1A0-01AE

Error message

Insula chiar după blocul de limitare nu este permisă

Cause of error

In the definition of the contours, an island (I2) is defined after a "bounding block".
A "bounding block" must be followed by a pocket (P2).

Error correction

- Do not define a "bounding block" in Cycle 271 if a closed pocket or stud is to be machined
- Use CONTOUR DEF to define a pocket after the "bounding block" if an open pocket is to be machined.
- Refer to the User's Manual for more documentation


Error description 1A0-01AF

Error message

Date tehnologice invalide ptr sculă

Cause of error

Raza sculei este suma valorilor R și DR din tabelul de scule, eventual completat cu un adaos programat. Dacă egalează lățimea tăișului (RCUTS) această rază a sculei, atunci unghiul de intrare (ANGLE) trebuie să fie 90.

Error correction

Verificați și dacă este cazul corectați datele sculei


Error description 1A0-01B1

Error message

Lățimea plăcuței de așchiere prea mare

Cause of error

Raza sculei rezultă din suma valorilor R și DR din tabelul de scule, eventual completat cu un adaos programat. Lățimea tăișului sculei (RCUTS) nu poate depăși 95 % din raza sculei.

Error correction

Verificați și dacă este cazul corectați datele sculei


Error description 1A0-01B2

Error message

Lungimea utilă a sculei utilizate este prea mică

Cause of error

Lungimea utilă a sculei folosite (rubrica LU din tabelul de scule) este mai mică decât adâncimea de prelucrare programată în ciclu.

Error correction

- Folosiți o sculă cu o lungime utilă mai mare.


Error description 1A0-01B3

Error message

Nu este posibilă activarea cinematicii polare

Cause of error

Cinematica polară nu a putut fi activată cu axele programate și cu soluția aleasă.

Error correction

Verificați axele alese și soluția:
- Axele trebuie să acopere cele 3 dim. ale incintei
- Axa de rotație trebuie să fie montată lateral față de masă și să fie configurată ca axă modulo (CfgAxis/isModulo = TRUE)
- Trebuie aleasă exact o axă de rotație
- Soluția aleasă trebuie să fie accesibilă din poziția actuală (MODE_POS: Mașina stă pe valoare pozitivă a axei radiale, MODE_NEG: Mașina stă pe poziția negativă a axei radiale)


Error description 1A0-01B4

Error message

Cinematică polară:TCPM nu este permisă

Cause of error

Când este activă cinematica polară nu este permis TCPM (M128).

Error correction

Verificați și dacă este cazul corectați programul NC.


Error description 1A0-01B5

Error message

Cinematică polară:Transformarea nu este permisă

Cause of error

Anumite transformări nu sunt permise când cinematica polară este activă:
- Înclinați planului de prelucrare

Error correction

Verificați și dacă este cazul corectați programul NC.


Error description 1A0-01B6

Error message

Cinemat. polară nu este posibilă când „Stretch-Filter” este activ

Cause of error

Polar kinematics cannot be activated if a "Stretch Filter" is active.

Error correction

- Check the entry under CfgStrechFilter and change it if required
- Inform your service agency


Error description 1A0-01B7

Error message

Nu este permisă prelucr. 5 axe când cinematica polară este activă

Cause of error

Nu este permisă o programare de deplasare de axe rotative sau liniare întro frază NC când cinematica polară este activă.

Error correction

Modificați programul NC..


Error description 1A0-01B8

Error message

Suprap. roții de mână nepermisă când cinemat. polară e activă

Cause of error

O suprapunere a roții de mână nu este permisă când cinematica polară este activă.

Error correction

- Dezactivați suprapunerea roții de mână
- Dezactivați cinematica polară


Error description 1A0-01B9

Error message

Cinematică polară: combinaţia cu M91 nu este permisă

Cause of error

Combinația între cinematică polară activă și M91 nu este permisă.

Error correction

Verificați și dacă este cazul corectați programul NC.


Error description 1A0-01BA

Error message

Prelucrare alternantă nu este permisă la contur închis

Cause of error

O valoare 0 în Q15 ( direcție de prelucrare alternantă) nu este susținută la un contur închis.

Error correction

Modificați valoarea din Q15 în +1 (în sens orar ) sau -1 (în contra sensului).


Error description 1A0-F302

Error message

APPRLT nu este permis la contur închis

Cause of error

Nu este suportată apropierea cu APPRLT când conturul este închis.

Error correction

În ciclul 270 definiți parametrul Q390 cu 1 (APPRCT) sau 3 (APPRLN).


Error description 1A0-F303

Error message

Niciun contur de prelucrat

Cause of error

După procesarea internă a conturilor nu au rămas contururi care să nu poată fi prelucrate cu OCM.
Atenție:
- Buzunare mici, care sunt mai înguste decât 2*R*(1+Q578), nu pot fi prelucrate datorită razelor colțurilor interioare.
- în buzunare mici, în funcție de R și RCUTS, nu este posibilă intrarea în material.

Error correction

Stabiliți sigur, că contururile programate împreună cu mărimile mai sus numite sunt suficient de late.


Error description 1A0-F304

Error message

Finisarea în adâncime nu se efectuează fără adaos

Cause of error

The depth will not be finished as long as no allowance is programmed for the depth (Q369).

Error correction

When defining the contour data, program an allowance for the depth in Q369.


Error description 1A1-000C

Error message

Cinematicile selectate nu au fost definite

Cause of error

- Încercare de utilizare cinematici inexistente

Error correction

- Extindeţi configuraţia de cinematici.
- Modificaţi ciclul.
- Informaţi departamentul dvs. de service.


Error description 1A1-000D

Error message

Greşeală configuraţie cinematică
%1

Cause of error

- Eroare de sistem

Error correction

- Informaţi departamentul dvs. de service.


Error description 1A1-000E

Error message

Greşeală configuraţie cinematică
%1

Cause of error

- Eroare de sistem

Error correction

- Informaţi departamentul dvs. de service.


Error description 1A1-000F

Error message

Greşeală configuraţie cinematică
%1

Cause of error

- Eroare de sistem

Error correction

- Informaţi departamentul dvs. de service.


Error description 1A1-0010

Error message

Limitator %1%2

Limitator CC %2 +

Cause of error

Calea calculată pentru sculă depăşeşte limitele de deplasare pozitivă a maşinii.
Intervalul de deplasare pozitivă este definit cu decalarea de origine din configuraţia CfgAxisSafety->absLimitPos.

Error correction

- Verificaţi coordonatele programate. Dacă este cazul, editaţi programul.
- Verificaţi punctul de referinţă. Dacă este cazul, setaţi un nou punct de referinţă.


Error description 1A1-0011

Error message

Limitator %1%2

Limitator CC %2 -

Cause of error

Calea calculată pentru sculă depăşeşte limitele de deplasare a maşinii.
Intervalul de deplasare negativă este definit cu decalarea de origine din configuraţia CfgAxisSafety->absLimitNeg.

Error correction

- Verificaţi coordonatele programate. Dacă este cazul, editaţi programul.
- Verificaţi punctul de referinţă. Dacă este cazul, setaţi un nou punct de referinţă.


Error description 1A1-0012

Error message

Greşeală configuraţie cinematică
%1

Cause of error

- Eroare de sistem

Error correction

- Informaţi departamentul dvs. de service.


Error description 1A1-0013

Error message

Greşeală configuraţie cinematică
%1

Cause of error

Mai puţin de 3 axe de translaţie sunt configurate în cinematica maşinii.

Error correction

- Editaţi configuraţia cinematicii maşinii
- Verificaţi numărul axelor din modelul cinematic care este definit în obiectul configuraţie CfgProgAxis ca tip MainLinCoord
- Atunci când utilizaţi FUNCTION PARAXMODE: Verificaţi numărul şi tipul de axe pe care le-aţi programat în cadrul acestei funcţii
- Informaţi departamentul dvs. de service


Error description 1A1-0014

Error message

Greşeală configuraţie cinematică
%1

Cause of error

Mai mult de 3 axe de translaţie sunt configurare în cinematica maşinii.

Error correction

- Editaţi configuraţia cinematicii maşinii.
- Verificaţi numărul axelor din modelul cinematic care este definit în obiectul configuraţie CfgProgAxis ca tip MainLinCoord
- Atunci când utilizaţi FUNCTION PARAXMODE: Verificaţi numărul şi tipul de axe pe care le-aţi programat în cadrul acestei funcţii
- Informaţi departamentul dvs. de service


Error description 1A1-0015

Error message

Greşeală configuraţie cinematică
%1

Cause of error

- Eroare de sistem

Error correction

- Informaţi departamentul dvs. de service.


Error description 1A1-0016

Error message

Poziţia programului nu este accesibilă

Cause of error

Maşina nu poate atinge toate punctele din spaţiu. Cele trei axe liniare cu ajutorul cărora controlul se deplasează în poziţiile programate se află într-un singur plan. Cauze posibile:
- Folosind FUNCTION PARAXMODE, aţi selectat trei axe care se află în acelaşi plan
- O axă liniară este montată pe o axă rotativă; axa rotativă a răsucit axa liniară în planul celorlalte două axe liniare

Error correction

Editaţi programul NC


Error description 1A1-0017

Error message

Greşeală configuraţie cinematică
%1

Cause of error

- Eroare de sistem

Error correction

- Informaţi departamentul dvs. de service.
- Editaţi ciclurile.


Error description 1A1-0018

Error message

Greşeală configuraţie cinematică
%1

Cause of error

- Eroare de sistem

Error correction

- Informaţi departamentul dvs. de service.


Error description 1A1-0019

Error message

Greşeală configuraţie cinematică
%1

Cause of error

- Eroare de sistem

Error correction

- Informaţi departamentul dvs. de service.


Error description 1A1-001A

Error message

Greşeală configuraţie cinematică
%1

Cause of error

- Eroare de sistem

Error correction

- Informaţi departamentul dvs. de service.


Error description 1A1-001B

Error message

Nu a fost spec. nicio acurateţe pt calcularea deplas. de compens.
cinematică.

Cause of error

- Lipsesc date precise pentru calculul mişcării de compensare cinematică

Error correction

- Editaţi ciclul.


Error description 1A1-001C

Error message

Axă rotative nedefinită

Cause of error

- Cinematica maşinii configurată incorect
- Au fost selectate cinematici greşite

Error correction

- Editaţi configuraţia cinematicilor maşinii.
- Editaţi ciclul.
- Informaţi departamentul dvs. de service.


Error description 1A1-001D

Error message

Greşeală configuraţie cinematică
%1

Cause of error

- Cinematica maşinii configurată incorect

Error correction

- Editaţi configuraţia cinematicilor maşinii.
- Informaţi departamentul dvs. de service.


Error description 1A1-001E

Error message

Greşeală configuraţie cinematică
%1

Cause of error

- Eroare de sistem

Error correction

- Informaţi departamentul dvs. de service.


Error description 1A1-0022

Error message

Greşeală configuraţie cinematică
%1

Cause of error

- Eroare de sistem

Error correction

- Choose a kinematic configuration with orthagonally arranged axes
- Informaţi departamentul dvs. de service


Error description 1A1-0023

Error message

Greşeală configuraţie cinematică
%1

Cause of error

- Eroare de sistem

Error correction

- Informaţi departamentul dvs. de service.


Error description 1A1-0024

Error message

Greşeală configuraţie cinematică
%1

Cause of error

- Eroare de sistem

Error correction

- Informaţi departamentul dvs. de service.


Error description 1A1-0025

Error message

Greşeală configuraţie cinematică
%1

Cause of error

- Eroare de sistem

Error correction

- Informaţi departamentul dvs. de service.


Error description 1A1-0026

Error message

Funcţia nu a fost încă implementată: %1

Cause of error

- Aţi încercat să utilizaţi o funcţie neimplementată.

Error correction

- Editaţi programul NC


Error description 1A1-0027

Error message

Tipul de compensare a discului de rectificat nu a fost definit

Cause of error

Nu aţi specificat muchia discului de rectificat care să fie compensată.

Error correction

- Editaţi ciclul


Error description 1A1-0028

Error message

Axa nu poate fi mișcată!
%1

Cause of error

You tried to move an axis that cannot be moved by the NC, such as a display axis, which is only displayed.

Error correction

- Check the NC program
- Select suitable machine kinematics (polar)


Error description 1A1-0029

Error message

Greşeală configuraţie cinematică
%1

Cause of error

- Eroare de sistem

Error correction

- Informaţi departamentul dvs. de service.


Error description 1A1-002A

Error message

Greşeală configuraţie cinematică
%1

Cause of error

- Eroare de sistem

Error correction

- Informaţi departamentul dvs. de service.


Error description 1A1-002B

Error message

Greşeală configuraţie cinematică
%1

Cause of error

- Eroare de sistem
- Cinematică incorectă

Error correction

- Editaţi configuraţia cinematicilor maşinii.
- Informaţi departamentul dvs. de service.


Error description 1A1-003B

Error message

Geometrie incorectă pt. discul de rectificat
Valoare negativă %1 în parametrii discului de rectificat

Cause of error

- Setări parametru incorecte pentru geometria discului de rectificat

Error correction

- Corectaţi parametrii geometriei discului de rectificat.


Error description 1A1-003C

Error message

Geometrie incorectă pt. discul de rectificat
Valoare negativă pt. %1 în parametrii discului de rectificat

Cause of error

- Setări parametru incorecte pentru geometria discului de rectificat

Error correction

- Corectaţi parametrii geometriei discului de rectificat.


Error description 1A1-003D

Error message

Geometrie incorectă pt. discul de rectificat
Unghiul %1 din parametrii discului de rectificat este prea mic

Cause of error

- Setări parametru incorecte pentru geometria discului de rectificat

Error correction

- Corectaţi parametrii geometriei discului de rectificat.


Error description 1A1-003E

Error message

Geometrie incorectă pt. discul de rectificat
Lungime margine negativă în geometria discului de rectificat

Cause of error

- Setări parametru incorecte pentru geometria discului de rectificat

Error correction

- Corectaţi parametrii geometriei discului de rectificat.


Error description 1A1-003F

Error message

Geometrie incorectă pt. discul de rectificat
Lipseşte parametrul %1 din parametrii discului de rectificat

Cause of error

- Setări parametru incorecte pentru geometria discului de rectificat

Error correction

- Corectaţi parametrii geometriei discului de rectificat.


Error description 1A1-0040

Error message

Eroare de sistem în lanţul pt. geometrie:
%1

Cause of error

- Eroare de sistem

Error correction

- Informaţi departamentul dvs. de service.


Error description 1A1-0042

Error message

Greşeală configuraţie cinematică
%1

Cause of error

Atribut nevalid sau element de listă într-un mesaj de vizualizare, generat de intrări de chei incorecte în mesaje de configurare. Din această cauză, serverul de configurare omite entităţi şi din acest motiv elemente ale listei de ieşire din mesajul de
vizualizare sunt setate ca nevalide.

Error correction

- Corectaţi configuraţia cinematică.
- Informaţi departamentul dvs. de service.


Error description 1A1-0043

Error message

Greşeală configuraţie cinematică
%1

Cause of error

Cauza erorii este descrisă explicit în textul de eroare.

Error correction

Informaţi departamentul de service.


Error description 1A1-0044

Error message

Setarea limitelor software pt. axele de rostogolire nu e permisă

Cause of error

Aţi încercat să setaţi valori pentru limitatoare software pe o axă de rostogolire.

Error correction

- Modificaţi configuraţia
- Editaţi ciclul


Error description 1A1-0045

Error message

Direcţia verticală a axelor nu este posibilă

Cause of error

Nu este posibilă orientarea ortogonală a axei sculei în planul de lucru pe care l-aţi definit.

Error correction

- Editaţi programul NC
- Dacă este posibil, prindeţi scula în alt fel
- Unde este aplicabil, schimbaţi setarea limitatorului axelor de rotaţie


Error description 1A1-0046

Error message

Controlul nu poate calcula tangenta la cerc

Cause of error

Aţi definit un cerc cu raza 0.

Error correction

Editaţi programul NC


Error description 1A1-0047

Error message

Ctr nu poate schimba orientarea sculei, pt. că nu a fost definită
nicio axă de rotaţie

Cause of error

Axele de rotaţie nu sunt definite pentru a permite modificarea orientării sculei.

Error correction

- Editaţi programul NC
- Reasamblaţi maşina
- Configuraţi cinematica cu axele de rotaţie


Error description 1A1-0048

Error message

Eroare în configurarea cinematică:
%1

Cause of error

Indicat în Engleză în textul suplimentar

Error correction

- Editaţi configuraţia cinematică
- Informaţi departamentul dvs. de service


Error description 1A1-0049

Error message

Nu au fost găsite axe pt. compensarea lungimii sculei.

Cause of error

Cauze posibile:
nu există nicio axă sau nu există nicio axă definibilă care să poată compensa lungimea sculei.

Error correction

- Modificaţi configuraţia conturului
- Informaţi departamentul dvs. de service


Error description 1A1-004A

Error message

Prea multe axe de interpolat

Cause of error

Numărul maxim permis de axe în mişcare simultană a fost depăşit.
(În versiunea de export, maximul este de 4 axe.)

Error correction

Verificaţi programul NC


Error description 1A1-004B

Error message

Greşeală configuraţie cinematică

Cause of error

Mai mult de 3 axe de translaţie sunt configurare în cinematica maşinii.

Error correction

- Editaţi configuraţia cinematicii maşinii.
- Verificaţi numărul de axe din modelul cinematic model care sunt definite în obiectul de configurare CfgAxis specCoordSys Parametru ca axe liniare suplimentare. Împreună cu axele din cadrul modelului cinematic, care sunt definite în cadrul obiectului
de configurare CfgProgAxis comparativ cunCoord, trebuie să fie disponibile exact 3 axe pentru cinematica maşinii.
- Atunci când utilizaţi FUNCTION PARAXMODE: Verificaţi numărul şi tipul de axe pe care le-aţi programat în cadrul acestei funcţii
- Informaţi departamentul dvs. de service


Error description 1A1-004C

Error message

Tăiere filet: inversarea direcţiei nu este permisă!

Cause of error

O inversare de direcţie a axei de referinţă a filetului nu este permisă.

Error correction

- Nu trebuie să modificaţi direcţia axei de referinţă a filetului.
- Editaţi programul NC.


Error description 1A1-004D

Error message

Axa de non-interpolare depăşeşte intervalul de deplasare

Cause of error

O axă non-interpolabilă depăşeşte limitele intervalului de deplasare.

Error correction

Reduceţi calea programată a axei non-interpolabile.


Error description 1A1-004E

Error message

Distanţa este prea mică pt. a se accelera axa de non-interpolare!

Cause of error

O axă non-interpolabilă depăşeşte acceleraţia maximă!

Error correction

Extindeţi calea programată a axei non-interpolabile.


Error description 1A1-004F

Error message

Această zonă nu poate fi prelucrată!

Cause of error

No traverse permitted with polar kinematics in the programmed range.

Error correction

Check the height difference of the point or the position of the fixed Y axis.


Error description 1A1-0050

Error message

Comut. capăt la roata de mână-suprapunere %1%2

Cause of error

Deplasarea calculată a sculei depășește cursele posibile ale mașinii. Probabil setările actuale ale mașinii nu au fost preluate iar piesa de prelucrat se găsește de aceea într-o poziție greșită în spațiul de lucru.
M118-Limitatorul de cursă

Error correction

Reduceți domeniul de deplasare a roții de mână (M118)


Error description 1A1-0051

Error message

Cinematică greșită pentru FACING HEAD POS

Cause of error

Cinematica activă nu are o axă Planschieber FACING HEAD POS este permisă doar cu cinematică cu Planschieber

Error correction

Atașați Planschieber și comutați cinematica


Error description 1A1-0052

Error message

Înclinarea sculei nu poate fi calculată

Cause of error

There are too many or too few rotary axes present in order to calculate the tool angle of inclination

Error correction

- Use M138 to select or deselect the rotary axes
- Check the configuration of the tool spindle, particularly CfgAxisPropKin/rotAxisForKinCalc
- Contact your machine tool builder


Error description 1A1-0053

Error message

Înclinarea sculei nu poate fi calculată

Cause of error

The orientation of the indexable insert of the turning tool is not permissible.

Error correction

The plane of the indexable insert must be parallel or perpendicular to the tool spindle:
- Check the tool data
- Check the kinematics configuration, particularly the transformations (CfgKinSimpleTrans) between the tool spindle and tool
- Contact your machine tool builder


Error description 1A1-0054

Error message

Înclinarea sculei nu poate fi calculată

Cause of error

Incorrect orientation of the selected rotary axes. Possible causes:
- The turning spindle is parallel to the selected tilting axis
- The tool direction is parallel to the selected tilting axis
- The programmed inclination is not possible with the present device

Error correction

- Check the programmed inclination
- Use M138 to select a different tilting axis
- Check the kinematics configuration
- Check the configuration of the tool spindle, particularly CfgAxisPropKin/rotAxisForKinCalc
- Contact your machine tool builder


Error description 1A2-000A

Error message

Eroare de sistem la calcularea transformării:
%1

Cause of error

Cauza erorii este descrisă în textul de eroare.

Error correction

Informaţi departamentul de service.


Error description 1A2-000B

Error message

Axa a fost programată de mai multe ori în comanda PRESET

Cause of error

În comanda PRESET, aţi programat aceeaşi axă de mai multe ori.

Error correction

- Editaţi programul NC sau cercul


Error description 1C7-01F6

Error message

Datele setate pentru configurarea Siguranței funcționale pentru programul SPLC

Cause of error

Datele setate pentru configurarea Siguranței funcționale pentru programul SPLC


Error description 1C7-0205

Error message

Timpul maxim până la testul de frânare al motorului

Cause of error

Timpul maxim până la testul de frânare al motorului prin momentul de torsiune
- Valoarea introdusă 0: nu se face monitorizarea timpului de către SKERN


Error description 1C7-0206

Error message

Deplasarea maximă la reacția SS2

Cause of error

Deplasarea permisă maximă sau rotații ale spindelului la reacția SS2 în modul de operare SOM2


Error description 1C7-0207

Error message

Deplasarea maximă la reacția SS2

Cause of error

Deplasarea permisă maximă sau rotații ale spindelului la reacția SS2 în modul de operare SOM3


Error description 1C7-0208

Error message

Deplasarea maximă la reacția SS2

Cause of error

Deplasarea permisă maximă sau rotații ale spindelului la reacția SS2 la modul de operare SOM4


Error description 1C7-021B

Error message

Pornirea driverelor MC nu este posibilă: NN_GenSafe = 0

Cause of error

- Semnalul de interfață SPLC, NN_GenSafe = 0. De aceea nu este posibil să porniți driverele.
- Programul SPLC nu setează semnalul de interfață.
- Parametrul de mașină skipEmStopTest este setat.

Error correction

- Verificați programul SPLC.
- Verificați datele introduse în MP_skipEmStopTest.
- Anunțați departamentul de Service


Error description 1C7-0255

Error message

Following error monitoring for RTC coupled axes

Cause of error

Position monitoring for coupled axes.
If the axis cannot follow the RTC specification and the position difference exceeds this value, an EMERGENCY STOP reaction is triggered. You can find information on braking the drives during an EMERGENCY STOP in the Technical Manual for your control.
The settings in posTolerance apply only during active RTC and are independent of the settings in CfgPosControl.


Error description 1C7-025F

Error message

Specificarea ratei de date HSCI

Cause of error

Introduceți rata de transfer date HSCI dorită.
Cu opțiunea „automatic” comanda numerică alege cea mai mare rată de transfer posibilă automat.
În cazul în care în sistemul HSCI se găsesc dispozitive sau cabluri de conectare HSCI, care sunt adecvate doar pentru rate de transfer date limitate, este posibil să fie necesară o preselecție manuală.


Error description 1C7-0268

Error message

Handradüberlagerung von Rundachsen nur mit TCPM zulassen

Cause of error


Error description 1C9-006B

Error message

Descrierea unui suport de sculă

Cause of error

Descrieți aici un suport de sculă.


Error description 200-0001

Error message

Calculator

Cause of error


Error description 200-0017

Error message

Configuraţie '%1' incorectă

Cause of error

Datele de configurare sunt incomplete sau conţin valori nevalide.

Error correction

Verificaţi datele de configurare.


Error description 200-0018

Error message

Configuraţie nevalidă pt. axa %1

Cause of error

Datele de configurare pentru axa specificată sunt incomplete sau conţin valori nevalide.

Error correction

Verificaţi configuraţia "Numelor programabile" în această axă.


Error description 200-0019

Error message

Nume configurat nevalid pt. axa %1

Cause of error

Numele de axă configurat nu este permis pentru o axă cu proprietăţile configurate sau este deja asignat unei axe.

Error correction

Editaţi Numele programabile/axName pentru punctul de origine al configurării.


Error description 200-001A

Error message

Index configurat nevalid pt. axa %1

Cause of error

Indexul configurat nu este permis pentru o axă cu proprietăţile configurate sau este deja asignat unei axe.

Error correction

Editaţi Numele programabile / index pentru punctul de origine al configurării.


Error description 200-001B

Error message

Direcţie configurată nevalidă pt. axa %1

Cause of error

Una din direcţiile XAxis, YAxis sau ZAxis trebuie configurată pentru axă.

Error correction

Editaţi Numele programabile/dir pentru punctul de origine al configurării.


Error description 200-001C

Error message

Ciclul %1 a fost definit deja

Cause of error

În CycleDesign, acelaşi număr sau numărul G a fost asignat de mai multe ori pentru un ciclu sau un ciclu de interogare.

Error correction

În CycleDesign, modificaţi numărul unuia din cicluri sau numărul său G.


Error description 200-001D

Error message

Nu se poate deschide coada serverului de configurare

Cause of error

Eroare în comunicaţia inerentă sistemului

Error correction

Informaţi departamentul de service


Error description 200-001E

Error message

Nu se pot citi datele de configurare '%1'

Cause of error

Eroare în comunicaţia inerentă sistemului

Error correction

Informaţi departamentul de service


Error description 200-001F

Error message

Nu sunt definite axe programabile pentru editor

Cause of error

Configurarea este eronată:
CfgEditorSettings/useProgAxes este astfel setat încât axele programabile definite prin CfgChannelAxes/progAxes trebuie să fie folosite pentru editor. Firește CfgChannelAxes/progAxis este gol.

Error correction

Corectați configurarea: CfgEditorSettings/useProgAxes


Error description 200-0020

Error message

Program NC incomplet

Cause of error

Nu s-a găsit un sfârșit valabil de program:
- Fișierul a fost incomplet transferat în comandă
- Fîșierul a fost deteriorat prin editare cu editorul de text
- Eroare în sistemul de fișiere

Error correction

- Transferați din nou fișierul sau reconstituiți/l din arhivă
- Corectați manual fișierul în editorul NC
Notă: Editorul NC completează automat pentru afișare un sfârșit de program.
Cu "salvare în” acest sfârșit de program este trecut în fișier.


Error description 201-0800

Error message

Tastă nefuncţională

Tastă nefuncţională

Tastă nefuncţională

Tastă nefuncţională

Tastă nefuncţională

Tastă nefuncţională

Cause of error

Tasta nu are nicio funcţie în acest context.


Error description 201-0801

Error message

Memorie program depăşită

Cause of error

Memoria programului NC nu mai este suficientă pentru programele parţiale.

Error correction

Ştergeţi fişierele de care nu mai aveţi nevoie.


Error description 201-0802

Error message

Adresă de căutare lipsă

Cause of error

Adresa iniţială de căutare nu mai există în programul NC.

Error correction

Abandonaţi căutarea.


Error description 201-0803

Error message

Valoare intrare incorectă

Valoare intrare incorectă

Valoare intrare incorectă

Cause of error

- Valoarea introdusă este în afara intervalului.
- Cycle 209 (ISO: 209): Aţi introdus valoarea 0 ca adâncime de avans transversal pentru fărâmiţarea aşchiilor (Q257).

Error correction

- Introduceţi valoarea corectă.
- Introduceţi o valoare diferită de 0 în Q257.


Error description 201-0804

Error message

Programul nu a fost găsit

Cause of error

Aţi încercat să apelaţi un program care nu este stocat în memoria TNC.

Error correction

Editaţi programul parţial.


Error description 201-0805

Error message

Fişier protejat!

Fişier protejat!

Cause of error

Nu puteţi edita sau şterge acest program până când protecţia nu este înlăturată.

Error correction

Anulaţi protecţia programului.


Error description 201-0806

Error message

Format bloc incorect

Cause of error

Format de bloc incorect în blocul evidenţiat.

Error correction

Editaţi programul parţial.


Error description 201-0807

Error message

Literă de adresă asignată deja

Cause of error

Aţi folosit incorect o literă de adresă într-un bloc ISO.

Error correction

Editaţi blocul evidenţiat.


Error description 201-0808

Error message

Bloc prea mare

Cause of error

Lungimea maximă a blocului a fost depăşită.

Error correction

Scurtaţi blocul evidenţiat.


Error description 201-092E

Error message

Direcţie de deplasare nedefinită

Direcţie de deplasare nedefinită

Direcţie de deplasare nedefinită

Cause of error

Într-un ciclu de palpare, aţi introdus 0 pentru direcţia de deplasare Q267.

Error correction

Pentru Q267, introduceţi +1 (pentru direcţia de deplasare pozitivă) sau -1 (pentru direcţia de deplasare negativă).


Error description 201-092F

Error message

Niciun tab. de decal. orig. act.

Niciun tab. de decal. orig. act.

Cause of error

Ciclu de palpare pentru setări de decalare de origine: Doriţi ca TNC să scrie punctul măsurat într-un tabel de decalări de origine, dar nu aţi activat un tabel de decalări de origine într-un regim de rulare de program (statut M).

Error correction

Într-un bloc unic sau un regim de rulare de program în secvenţe complete, activaţi tabelul de decalări de origine în care doriţi să fie introdus punctul măsurat.


Error description 201-0930

Error message

Eroare poziţie: centru în axa 1

Eroare poziţie: centru în axa 1

Eroare poziţie: centru în axa 1

Cause of error

Ciclu de palpare pentru măsurarea pieselor de prelucrat: Centrul primei axe se află în afara poziţiei de toleranţă.

Error correction

Verificaţi piesa de prelucrat şi jurnalul de măsurare.


Error description 201-0931

Error message

Eroare poziţie: centru în axa 2

Eroare poziţie: centru în axa 2

Eroare poziţie: centru în axa 2

Cause of error

Ciclu de palpare pentru măsurarea pieselor de prelucrat: Centrul celei de-a doua axe se află în afara poziţiei de toleranţă.

Error correction

Verificaţi piesa de prelucrat şi jurnalul de măsurare.


Error description 201-0932

Error message

Diametru orificiu prea mic

Diametru orificiu prea mic

Diametru orificiu prea mic

Cause of error

Ciclu de palpare pentru măsurarea pieselor de prelucrat: Diametrul găurii este prea mic pentru a putea fi tolerat.

Error correction

Verificaţi piesa de prelucrat şi jurnalul de măsurare.


Error description 201-0933

Error message

Diametru orificiu prea mare

Diametru orificiu prea mare

Diametru orificiu prea mare

Cause of error

- Ciclu de palpare pentru măsurarea pieselor de prelucrat: Toleranţa diametrului găurii a fost depăşită.
- Ciclul 208: Diametrul de gaură programat (Q335) nu poate fi prelucrat cu scula activă.

Error correction

- Verificaţi piesa de prelucrat şi, dacă este necesar, jurnalul de măsurare.
- Ciclul 208: Utilizaţi o sculă mai mare. Diametrul găurii nu trebuie să fie mai mare decât dublul diametrului sculei.


Error description 201-0934

Error message

Diametru ştift prea mic

Diametru ştift prea mic

Diametru ştift prea mic

Cause of error

Ciclu de palpare pentru măsurarea pieselor de prelucrat: Diametrul ştiftului este prea mic pentru a putea fi tolerat.

Error correction

Verificaţi piesa de prelucrat şi jurnalul de măsurare.


Error description 201-0935

Error message

Diametru ştift prea mare

Diametru ştift prea mare

Diametru ştift prea mare

Cause of error

Ciclu de palpare pentru măsurarea pieselor de prelucrat: Diametrul ştiftului este prea mic pentru a putea fi tolerat.

Error correction

Verificaţi piesa de prelucrat şi jurnalul de măsurare.


Error description 201-0936

Error message

Buz. prea mic: reprelucr. axă 1

Buz. prea mic: reprelucr. axă 1

Buz. prea mic: reprelucr. axă 1

Cause of error

Ciclu de palpare pentru măsurarea pieselor de prelucrat: Lungimea buzunarului pe prima axă este prea mică pentru a putea fi tolerată.

Error correction

Verificaţi piesa de prelucrat şi jurnalul de măsurare.


Error description 201-0937

Error message

Buz. prea mic: reprelucr. axă 2

Buz. prea mic: reprelucr. axă 2

Buz. prea mic: reprelucr. axă 2

Cause of error

Ciclu de palpare pentru măsurarea pieselor de prelucrat: Lăţimea buzunarului pe prima axă este prea mică pentru a putea fi tolerată.

Error correction

Verificaţi piesa de prelucrat şi jurnalul de măsurare.


Error description 201-0938

Error message

Buzunar prea mare: rebut axă 1

Buzunar prea mare: rebut axă 1

Buzunar prea mare: rebut axă 1

Cause of error

Ciclu de palpare pentru măsurarea pieselor de prelucrat: Lungimea buzunarului pe prima axă este prea mică pentru a putea fi tolerată.

Error correction

Verificaţi piesa de prelucrat şi jurnalul de măsurare.


Error description 201-0939

Error message

Buzunar prea mare: rebut axă 2

Buzunar prea mare: rebut axă 2

Buzunar prea mare: rebut axă 2

Cause of error

Ciclu de palpare pentru măsurarea pieselor de prelucrat: Lăţimea buzunarului pe cea de-a doua axă este prea mică pentru a putea fi tolerată.

Error correction

Verificaţi piesa de prelucrat şi jurnalul de măsurare.


Error description 201-093A

Error message

Ştift prea mic: rebut axă 1

Ştift prea mic: rebut axă 1

Ştift prea mic: rebut axă 1

Cause of error

Ciclu de palpare pentru măsurarea pieselor de prelucrat: Lungimea ştiftului pe prima axă este prea mică pentru a putea fi tolerată.

Error correction

Verificaţi piesa de prelucrat şi jurnalul de măsurare.


Error description 201-093B

Error message

Ştift prea mic: rebut axă 2

Ştift prea mic: rebut axă 2

Ştift prea mic: rebut axă 2

Cause of error

Ciclu de palpare pentru măsurarea pieselor de prelucrat: Lăţimea ştiftului pe cea de-a doua axă este prea mică pentru a putea fi tolerată.

Error correction

Verificaţi piesa de prelucrat şi jurnalul de măsurare.


Error description 201-093C

Error message

Ştift prea mare: reprel. axă 1

Ştift prea mare: reprel. axă 1

Ştift prea mare: reprel. axă 1

Cause of error

Ciclu de palpare pentru măsurarea pieselor de prelucrat: Lungimea ştiftului pe prima axă este prea mică pentru a putea fi tolerată.

Error correction

Verificaţi piesa de prelucrat şi jurnalul de măsurare.


Error description 201-093D

Error message

Ştift prea mare: reprel. axă 2

Ştift prea mare: reprel. axă 2

Ştift prea mare: reprel. axă 2

Cause of error

Ciclu de palpare pentru măsurarea pieselor de prelucrat: Lăţimea ştiftului pe cea de-a doua axă este prea mică pentru a putea fi tolerată.

Error correction

Verificaţi piesa de prelucrat şi jurnalul de măsurare.


Error description 201-093E

Error message

Ciclu măs.: lung.dep.val.max.

Ciclu măs.: lung.dep.val.max.

Ciclu măs.: lung.dep.val.max.

Cause of error

Ciclul de palpare 425 sau 427: Lungimea măsurată depăşeşte valoarea maximă admisă.

Error correction

Verificaţi piesa de prelucrat şi jurnalul de măsurare.


Error description 201-093F

Error message

Ciclu măs.: lung. sub val.min.

Ciclu măs.: lung. sub val.min.

Ciclu măs.: lung. sub val.min.

Cause of error

Ciclul de palpare 425 sau 427: Lungimea măsurată este sub valoarea minimă admisă.

Error correction

Verificaţi piesa de prelucrat şi jurnalul de măsurare.


Error description 201-0940

Error message

TCHPROBE 426: lung.depăş.val.max

TCHPROBE 426: lung.depăş.val.max

TCHPROBE 426: lung.depăş.val.max

Cause of error

Ciclul de palpare 426: Lungimea măsurată depăşeşte valoarea maximă admisă.

Error correction

Verificaţi piesa de prelucrat şi jurnalul de măsurare.


Error description 201-0941

Error message

TCHPROBE 426:lungime sub val.min

TCHPROBE 426:lungime sub val.min

TCHPROBE 426:lungime sub val.min

Cause of error

Ciclul de palpare 426: Lungimea măsurată este sub valoarea minimă admisă.

Error correction

Verificaţi piesa de prelucrat şi jurnalul de măsurare.


Error description 201-0942

Error message

TCHPROBE 430: diametru prea mare

TCHPROBE 430: diametru prea mare

TCHPROBE 430: diametru prea mare

Cause of error

Ciclul de palpare 430: Diametrul cercului orificiului măsurat depăşeşte valoarea maximă admisă.

Error correction

Verificaţi piesa de prelucrat şi jurnalul de măsurare.


Error description 201-0943

Error message

TCHPROBE 430: diametru prea mic

TCHPROBE 430: diametru prea mic

TCHPROBE 430: diametru prea mic

Cause of error

Ciclul de palpare 430: Diametrul cercului orificiului măsurat depăşeşte valoarea minimă admisă.

Error correction

Verificaţi piesa de prelucrat şi jurnalul de măsurare.


Error description 201-094F

Error message

Ciclul incomplet a fost şters

Cause of error

Mesaj informativ pentru a anunţa că TNC a şters un ciclu incomplet.


Error description 201-0950

Error message

Memorie intermediară goală

Cause of error

Aţi încercat să introduceţi un bloc dintr-o memorie intermediară goală.

Error correction

înainte de a încerca să introduceţi un bloc dintr-o memorie intermediară, introduceţi blocul în memorie:
- utilizând tasta DEL pentru a şterge blocul ce urmează să fie copiat sau
- plasând cursorul de editare în blocul ce urmează să fie copiat


Error description 201-0951

Error message

Nu există permisiuni pt. scriere

Cause of error

Aţi optat pentru a edita un fişier protejat împotriva scrierii.

Error correction

Înainte de a edita, introduceţi codul numeric 86357 pentru a anula protecţia împotriva scrierii.


Error description 201-0952

Error message

Pt. şterg.context întreg: NO ENT

Cause of error

În timpul editării aţi încercat să ştergeţi un cuvânt care reprezintă un element necesar funcţiei.

Error correction

Apăsaţi NO ENT pentru a şterge întreaga funcţie sau apăsaţi END pentru a anula.


Error description 201-0953

Error message

Modific. nepermisă a contextului

Cause of error

Aţi încercat să deschideţi un alt context în cadrul secvenţei unui dialog de context.

Error correction

Continuaţi dialogul sau ştergeţi în întregime blocul şi introduceţi un nou context.


Error description 201-0954

Error message

Nu sunt posib. coordonate polare

Nu sunt posib. coordonate polare

Cause of error

Aţi apăsat tasta P pentru a introduce coordonate polare. Coordonatele polare nu sunt programabile pentru funcţia activă.

Error correction

Introduceţi coordonatele carteziene pentru a programa funcţia activă sau utilizaţi o funcţie care permite introducerea coordonatelor polare.


Error description 201-0955

Error message

Pt. modif. context: apăsaţi ENT

Cause of error

Aţi încercat să modificaţi un iniţiator de context de care aparţin alte elemente din blocul curent.

Error correction

Mai întâi ştergeţi elementele, apoi modificaţi iniţiatorul de context.


Error description 201-0956

Error message

Intr. drept context nepermisă

Cause of error

Aţi introdus o funcţie care nu poate iniţia un context.

Error correction

Introduceţi numai funcţii permisive.


Error description 201-0957

Error message

Verificaţi împerech.parantezelor

Cause of error

Aţi încercat să terminaţi un bloc de parametru Q ce conţine un număr impar de paranteze. Parantezele pot fi programate numai în perechi.

Error correction

Introduceţi paranteza lipsă.


Error description 201-099D

Error message

Prea multe zecimale

Cause of error


Error description 201-099E

Error message

Nume fişier nu egal cu nume prog

Cause of error


Error description 201-099F

Error message

Nume cod context necunoscut

Cause of error


Error description 201-09A0

Error message

Val. num. în afara intervalului

Cause of error


Error description 201-09A1

Error message

Eroare sintaxă

Cause of error

Eroare sintaxă


Error description 201-09A2

Error message

Limbaj NC necunoscut

Cause of error


Error description 201-09A3

Error message

Accesul la fişier nu e posibil

Cause of error


Error description 201-09A5

Error message

Lipseşte o valoare obligatorie

Cause of error

Aţi încercat să salvaţi un bloc NC, deşi nu aţi introdus toate valorile necesare pentru elementele programate în bloc.

Error correction

Introduceţi blocul NC cu toate datele necesare. Consultaţi manualul utilizatorului, dacă este cazul.


Error description 201-09A8

Error message

Date din tabel necunoscute

Cause of error

Date din tabel necunoscute


Error description 201-09A9

Error message

Eroare sintaxă în înreg. binară

Cause of error

Eroare de sintaxă în înregistrarea binară


Error description 201-0A1F

Error message

Caracter de intrare nepermis

Cause of error

Aţi încercat să introduceţi un caracter care nu este permis în caseta de intrare.

Error correction

Editaţi programul NC.


Error description 201-0A20

Error message

Litere mici nepermise

Cause of error

Aţi încercat să introduceţi o literă mică.

Error correction

Editaţi programul NC. Utilizaţi numai litere majuscule în caseta intrare.


Error description 201-0A21

Error message

Literă nepermisă

Cause of error

Aţi încercat să introduceţi o literă.

Error correction

Editaţi programul NC. Utilizaţi numai cifre în caseta de introducere.


Error description 201-0A22

Error message

Numere nepermise

Cause of error

Aţi încercat să introduceţi o cifră.

Error correction

Editaţi programul NC. Utilizaţi numai litere în caseta de introducere.


Error description 201-0A51

Error message

Referinţă la blocul %.6s: fără DEL

Cause of error

Programare FK: Aţi încercat să ştergeţi un bloc de program parţial la care face referinţă un alt bloc.

Error correction

Editaţi mai întâi blocul de referinţă, apoi ştergeţi referinţa.


Error description 201-0A52

Error message

Referinţă FK la blocul curent

Cause of error

Aţi încercat să ştergeţi un bloc într-un program FK la care face referinţă o altă parte a programului.

Error correction

Schimbaţi referinţa FK.


Error description 201-0A55

Error message

Nicio axă selectată

Cause of error

În setările MOD ale modurilor de prelucrare, nu a fost selectată nicio axă pentru generarea blocurilor L.

Error correction

În setările MOD, introduceţi axele ale căror poziţii vor fi amplasate în blocul L la apăsarea "tastei captare poziţie efectivă"


Error description 201-0A6F

Error message

Prea multe caractere

Cause of error

Aţi depăşit numărul maxim admis de caractere pentru caseta intrare activă.

Error correction

Introduceţi mai puţine caractere.


Error description 201-0A70

Error message

Val. în afara interv. de intrare

Cause of error

Aţi încercat să introduceţi o valoare numerică care se află în afara intervalului admis.

Error correction

Respectaţi intervalul de intrare admis.


Error description 201-0A71

Error message

Prea multe zecimale

Cause of error

Aţi încercat să introduceţi o valoare care depăşeşte numărul admis de decimale.

Error correction

Respectaţi intervalul de intrare admis.


Error description 201-0A72

Error message

Semn algebric nepermis

Cause of error

Aţi încercat să introduceţi un semn algebric cu tasta -/+.

Error correction

Nu atingeţi tasta -/+.


Error description 201-0A73

Error message

Sunt permişi numai întregi

Cause of error

Aţi încercat să introduceţi un număr cu zecimale.

Error correction

Nu atingeţi tasta punct pentru decimale.


Error description 201-0A74

Error message

Q nepermis: introduceţi un număr

Cause of error

Aţi încercat să utilizaţi un parametru Q în caseta intrare activă.

Error correction

Introduceţi o valoare numerică.


Error description 201-0A75

Error message

Intrare incrementală nepermisă

Intrare incrementală nepermisă

Cause of error

Aţi încercat să introduceţi o valoare incrementală apăsând tasta I.

Error correction

Introduceţi o valoare absolută.


Error description 201-0A76

Error message

Prea multe funcţii M

Cause of error

Prea multe funcţii M pentru un singur bloc NC.

Error correction

Nu utilizaţi mai mult de două funcţii M pentru un bloc NC.


Error description 201-0A77

Error message

Prea multe axe programate

Cause of error

- Un bloc NC are un număr mai mare de axe deplasabile simultan decât cel admis.
- Aţi încercat să utilizaţi un program NC pentru a crea un program de retragere în care sunt programate mai mult de 5 axe.

Error correction

- Versiune standard: Nu programaţi mai mult de 5 axe pentru un bloc NC.
- Versiune export: Nu programaţi mai mult de 4 axe pentru un bloc NC.
- Programul sursă nu trebuie să includă mai mult de 5 axe diferite.


Error description 201-0A78

Error message

Axă programată dublu

Cause of error

Aţi programat aceeaşi axă de mai multe ori în cadrul unui bloc NC.

Error correction

Programaţi numai axe diferite în cadrul unui bloc.


Error description 201-0A79

Error message

Element dublu/nepermis

Cause of error

- Aţi utilizat acelaşi element de sintaxă de mai multe ori în cadrul unui bloc NC. - Secvenţa curentă a elementelor de sintaxă dintr-un bloc NC nu corespunde cu cerinţele.

Error correction

- Nu programaţi elementele de sintaxă de mai multe ori în cadrul unui bloc NC. - Poziţionaţi elementele de sintaxă în secvenţa cerută.


Error description 201-0A7A

Error message

Intrare date incompletă

Cause of error

Nu au fost introduse toate datele cerute în blocul NC.

Error correction

Adăugaţi informaţiile lipsă.


Error description 201-0A7B

Error message

ISO: Lipseşte blocul cu nr. N

Cause of error

Un bloc NC dintr-un program ISO începe fără un număr N de bloc.

Error correction

Introduceţi numărul de bloc.


Error description 201-0A7C

Error message

Lipseşte un element obligatoriu

Lipseşte un element obligatoriu

Cause of error

Nu au fost introduse toate datele cerute în blocul NC.

Error correction

Adăugaţi informaţiile lipsă.


Error description 201-0A7D

Error message

Sintaxă incorectă

Cause of error

Un bloc NC conţine un element de sintaxă care necesită alte elemente de sintaxă.

Error correction

Corectaţi blocul NC.


Error description 201-0A9F

Error message

Cuvânt cheie necunoscut

Cause of error

Într-un bloc NC, aţi încercat să introduceţi un cuvânt care nu poate fi interpretat de NC.

Error correction

Introduceţi numai cuvinte valide.


Error description 201-0AA0

Error message

Element de sintaxă needitabil

Cause of error

Aţi încercat să editaţi un element de sintaxă într-un bloc NC.

Error correction

Introduceţi un nou bloc NC cu un element de sintaxă diferit.


Error description 201-0AA1

Error message

Antet PGM needitabil

Cause of error

Într-un program, aţi încercat să editaţi unul dintre blocurile BEGIN PGM (ISO: %... G71), sau END PGM (ISO: N99999999%...).

Error correction

Începutul şi sfârşitul programului nu trebuie editate. Pentru a modifica numele programului, utilizaţi funcţia REDENUMIRE din administratorul de fişiere.


Error description 201-0AA2

Error message

Nicio modif. pt. sis. referinţă!

Cause of error

Aţi încercat să modificaţi datele coordonatelor din blocul curent de la carteziene la polare sau viceversa.

Error correction

Deplasaţi cursorul pe elementul de început al blocului şi apăsaţi tasta P pentru a schimba la coordonată polară sau carteziană.


Error description 201-0AA3

Error message

Axa rotativă nepermisă aici

Cause of error

Aţi programat o axă rotativă ca axă a sculei.

Error correction

Programaţi numai axele liniare din blocul TOOL CALL (ISO: T..).


Error description 201-0AA4

Error message

Sintaxă bloc incorectă

Cause of error

Un bloc al unui program parţial conţine o eroare de sintaxă.

Error correction

Editaţi programul parţial.


Error description 201-0AA5

Error message

Confirmaţi şterg. bloc. NC? DEL!

Cause of error

Avertisment înaintea ştergerii unui bloc NC.

Error correction

Pentru ştergerea completă a unui bloc NC, apăsaţi DEL. Pentru a anula secvenţa de ştergere, apăsaţi orice altă tastă.


Error description 201-0AA6

Error message

Literă pt. axă nepermisă

Cause of error

A avut loc o încercare de programare a unei axe care nu este permisă pentru funcţia activă în momentul actual.

Error correction

Programaţi numai axe admise.


Error description 201-0AA7

Error message

Omitere bloc impos. de anulat

Cause of error

Aţi încercat să anulaţi funcţia Salt peste bloc cu tasta Backspace.

Error correction

Funcţia este permisă numai dacă blocul NC începe cu /.


Error description 201-0AA8

Error message

Şir incomplet

Cause of error

Aţi încercat să introduceţi un bloc NC în care un element de sintaxă nu a fost terminat cu semnul apostrof cerut.

Error correction

Asiguraţi-vă că semnele apostrof sunt introduse în locaţiile corecte. Consultaţi manualul utilizatorului, dacă este cazul.


Error description 201-0AB4

Error message

Nu se poate trece de marg.ecran.

Cause of error

Aţi deplasat poziţia de afişare a blocului curent la marginea ecranului.

Error correction

Selectaţi poziţia de afişare a blocului curent astfel încât să se afle în cadrul limitelor ecranului.


Error description 201-0ADF

Error message

Captare poziţie reală imposibilă

Cause of error

Aţi încercat să încărcaţi poziţia efectivă în program în timp ce funcţia plan de lucru înclinat era activă.

Error correction

Poziţia efectivă poate fi încărcată numai dacă funcţia Plan de lucru înclinat nu este activă.


Error description 201-0AFE

Error message

Schimb. context doar la iniţial.!

Cause of error

Aţi încercat să efectuaţi o modificare importantă în formatul unui bloc NC.

Error correction

Schimbarea formatului unui bloc NC este posibilă numai dacă plasaţi cursorul pe iniţiatorul de blocuri.


Error description 201-0B31

Error message

ANULARE în blocul %u (%u %%)

Cause of error

Aţi anulat procesul de căutare.

Error correction

Dacă este cazul, reporniţi funcţia de căutare şi lăsaţi-o să completeze procesul de căutare.


Error description 201-0B67

Error message

Nume etich. din linia %u utiliz.

Cause of error

Aţi încercat să asignaţi aceeaşi etichetă în mai multe blocuri NC, ce conţin LBL SET.

Error correction

Utilizaţi nume diferite de etichete.


Error description 201-0B88

Error message

Nu se perm. edit. la rularea PGM

Cause of error

- Aţi încercat să editaţi un program care este rulat în momentul de faţă.
- Aţi încercat să editaţi un tabel care este accesat din interiorul programului care rulează în momentul de faţă.

Error correction

- Efectuaţi modificări numai în condiţii de staţionare.
- Opriţi programul (oprire internă) şi reselectaţi-l cu tasta PGM MGT. Apoi editaţi setările AFC.


Error description 201-0C02

Error message

Eroare I/O a sist. de fişiere

Cause of error

Eroare în timpul accesării unui dispozitiv din sistemul de fişiere.

Error correction

- Pentru unităţile TNC, opriţi şi reporniţi dispozitivul de control pentru a testa unităţile. Contactaţi compania HEIDENHAIN dacă problema reapare.
- Pentru unităţile de reţea, verificaţi conexiunea de reţea şi calculatorul care furnizează directorul.
- Pentru a descărca un tabel, asiguraţi un conţinut corect al tabelului (pentru linii redundante de ex.).


Error description 210-0001

Error message

Sfârşitul unui fiş. de sis., nu a fost găsit niciun identificator

Cause of error

Era aşteptat un identificator într-un fişier de mesaje, însă s-a atins capătul fişierului.

Error correction

Informaţi departamentul de service.


Error description 210-0002

Error message

Se aştepta un identificator în fişierul de sistem

Cause of error

Era aşteptat un identificator într-un fişier de mesaje, însă a fost citit un caracter nonalfanumeric.

Error correction

Informaţi departamentul de service.


Error description 210-0003

Error message

Sfârşitul unui fişier de sistem, nu a fost găsit niciun şir

Cause of error

Era aşteptat un şir într-un fişier de mesaje, însă s-a atins capătul fişierului.

Error correction

Informaţi departamentul de service.


Error description 210-0004

Error message

Se aştepta un şir în fişierul de sistem

Cause of error

Era aşteptat un şir care să înceapă cu " într-un fişier de mesaje, însă a fost citit alt caracter.

Error correction

Informaţi departamentul de service.


Error description 210-0005

Error message

Tipuri de date incompatibile în fişierul de sistem

Cause of error

Într-un fişier de mesaje, au fost citite date care nu se potrivesc cu obiectul de date de citit.

Error correction

Informaţi departamentul de service.


Error description 210-0006

Error message

Nume de entitate necunoscut în fişierul de sistem
Biblioteca de mesaje este incompatibilă sau
nu a fost implementată nicio instanţă de entitate

Cause of error

Un mesaj nedefinit a fost citit într-un fişier de mesaje.

Error correction

Informaţi departamentul de service.


Error description 210-0007

Error message

Identificator asignat deja în fişierul de sistem

Cause of error


Error description 210-0008

Error message

Se aştepta o valoare de tip întreg în fişierul de sistem

Cause of error

A fost aşteptat un număr întreg într-un fişier de mesaje.

Error correction

Informaţi departamentul de service.


Error description 210-0009

Error message

Se aştepta un număr în virgulă mobilă în fişierul de sistem

Cause of error

A fost aşteptat un număr în virgulă mobilă într-un fişier de mesaje.

Error correction

Informaţi departamentul de service.


Error description 210-000A

Error message

Valoare logică nevalidă în fişierul de sistem

Cause of error

Un fişier de mesaje trebuie să conţină o valoare logică (ADEVĂRAT sau FALS sau un parametru Q cu valoarea numerică 0 sau 1).

Error correction

Informaţi departamentul de service


Error description 210-000B

Error message

Nr. de listă nevalid în fişierul de sistem

Cause of error

a fost aşteptat un număr întreg într-un fişier de mesaje, însă a fost citit un şir nedefinit sau un parametru Q cu valoare numerică nevalidă.

Error correction

Informaţi departamentul de service.


Error description 210-000C

Error message

Se aştepta "(" în fişierul de sistem

Cause of error

A fost aşteptată o paranteză deschisă "(" într-un fişier de mesaje.

Error correction

Informaţi departamentul de service.


Error description 210-000D

Error message

Sfârşit neaşteptat al fişierului de sistem

Cause of error

Erau aşteptate mai multe caractere într-un fişier de mesaje, însă s-a atins capătul fişierului.

Error correction

Informaţi departamentul de service.


Error description 210-000E

Error message

Nume atribut necunoscut în fişierul de sistem

Cause of error

Într-un fişier de mesaje, a fost citit un atribut de mesaj necunoscut.

Error correction

Informaţi departamentul de service.


Error description 210-000F

Error message

Atribut asignat deja în fişierul de sistem

Cause of error

Într-un fişier de mesaj, un atribut de mesaj a fost citit de mai multe ori.

Error correction

Informaţi departamentul de service.


Error description 210-0010

Error message

Se aştepta ":=" în fişierul de sistem

Cause of error

Era aşteptat un semn format din două puncte şi egal ":=" într-un fişier de mesaje.

Error correction

Informaţi departamentul de service.


Error description 210-0011

Error message

Se aştepta ")" sau "," în fişierul de sistem

Cause of error

A fost aşteptată o paranteză închisă ")" într-un fişier de mesaje.

Error correction

Informaţi departamentul de service.


Error description 210-0012

Error message

Se aştepta "[" în fişierul de sistem

Cause of error

A fost aşteptată o paranteză dreaptă deschisă "[" într-un fişier de mesaje.

Error correction

Informaţi departamentul de service.


Error description 210-0013

Error message

Sfârşit fişier de sistem la citirea unei liste

Cause of error


Error description 210-0014

Error message

Sfârşit fişier de sistem la citirea unei matrici

Cause of error

Într-un fişier de mesaje, a fost atins capătul fişierului în timpul citirii unei matrici.

Error correction

Informaţi departamentul de service.


Error description 210-0015

Error message

Se aştepta "]" sau "," în fişierul de sistem

Cause of error

A fost aşteptată o paranteză dreaptă închisă "]" într-un fişier de mesaje.

Error correction

Informaţi departamentul de service.


Error description 210-0016

Error message

Listă prea lungă în fişierul de sistem

Cause of error

Un mesaj conţine o listă cu mai multe elemente decât este permis.

Error correction

Informaţi departamentul de service.


Error description 210-0017

Error message

Listă prea scurtă în fişierul de sistem

Cause of error

Un mesaj conţine o listă cu mai puţine elemente decât este permis.

Error correction

Informaţi departamentul de service.


Error description 210-0018

Error message

Date binare incorecte în fişierul de sistem (şir)

Cause of error

Eroare în timpul transmisiei binare a unui şir într-un mesaj

Error correction

Informaţi departamentul de service.


Error description 210-0019

Error message

Date binare incorecte în fişierul de sistem

Cause of error

A survenit o eroare în timpul transferului binar al unui număr binar într-un mesaj.

Error correction

Informaţi departamentul de service


Error description 210-001A

Error message

Date binare incorecte în fişierul de sistem (listă)

Cause of error

Eroare în timpul transmisiei binare a unei liste într-un mesaj.

Error correction

Informaţi departamentul de service.


Error description 210-001B

Error message

Date binare incorecte în fişierul de sistem (matrice)

Cause of error

Eroare în timpul transmisiei binare a unei matrici într-un mesaj.

Error correction

Informaţi departamentul de service.


Error description 210-001C

Error message

Date binare incorecte în fişierul de sistem (entitate)

Cause of error

Eroare în timpul transmisiei binare a unui mesaj.

Error correction

Informaţi departamentul de service.


Error description 210-001D

Error message

Eroare în fişierul de sistem

Cause of error

A survenit o eroare în timpul accesării unui element de listă internă.

Error correction

Informaţi departamentul de service


Error description 210-001E

Error message

Index nevalid matrice în fişierul de sistem

Cause of error

Accesul cu un index ilegal la o matrice.

Error correction

Informaţi departamentul de service.


Error description 210-001F

Error message

Index nevalid parametru Q în fişierul de sistem

Cause of error

Un index pentru parametrul Q excesiv de mare este utilizat într-un fişier de mesaje.

Error correction

Informaţi departamentul de service.


Error description 210-0020

Error message

Date binare nevalide în fişierul de sistem

Cause of error

Într-un mesaj, trebuia citit un număr binar (% urmat de o combinaţie de 0 şi 1).

Error correction

Informaţi departamentul de service


Error description 210-0021

Error message

Nume atribut nevalid în fişierul de sistem

Cause of error

A fost căutat un nume de atribut nedefinit într-un mesaj.

Error correction

Informaţi departamentul de service.


Error description 210-0022

Error message

Nu a fost definit niciun tip de bază în fişierul de sistem

Cause of error

Într-un mesaj au fost solicitate mesaje indisponibile despre tipuri de bază.

Error correction

Informaţi departamentul de service.


Error description 210-0023

Error message

Eroare la accesarea fişierului de sistem

Cause of error

Eroare de citire de bază în timpul citirii unui fişier de mesaje.

Error correction

Informaţi departamentul de service.


Error description 210-0024

Error message

Memorie insuficientă

Cause of error

Gestionarul memoriei pentru mesaje nu mai deţine memorie.

Error correction

Informaţi departamentul de service.


Error description 210-0025

Error message

Eroare sistem: Memorie insuficientă

Cause of error

Gestionarea memoriei pentru mesaje nu primeşte resursele necesare de la sistem.

Error correction

Informaţi departamentul de service.


Error description 210-0026

Error message

Eroare sistem: Mapare fişier

Cause of error

Gestionarea memoriei pentru mesaje nu a putut crea memorii tampon globale.

Error correction

Informaţi departamentul de service.


Error description 210-0027

Error message

Bloc de memorie solicitat prea mare

Cause of error

A fost solicitată o memorie tampon pentru mesaje globale excesiv de mare.

Error correction

Informaţi departamentul de service.


Error description 210-0028

Error message

Bloc de memorie returnat nevalid

Cause of error

O memorie tampon nevalidă a fost returnată la gestionarea memoriei pentru mesaje.

Error correction

Informaţi departamentul de service.


Error description 210-0029

Error message

Bloc de memorie returnat deja

Cause of error

O memorie tampon a fost returnată repetat la gestionarea memoriei pentru mesaje.

Error correction

Informaţi departamentul de service.


Error description 210-002A

Error message

Lipsesc informaţiile despre tip din fişierul de sistem

Cause of error

Tipul mesajului dat este necunoscut.

Error correction

Informaţi departamentul de service.


Error description 210-002B

Error message

Index nevalid atribut în fişierul de sistem

Cause of error

au fost solicitate informaţii despre un atribut de mesaje inexistent.

Error correction

Informaţi departamentul de service.


Error description 210-002C

Error message

Index nevalid supertip în fişierul de sistem

Cause of error

au fost solicitate informaţii despre un supertip de mesaje inexistent.

Error correction

Informaţi departamentul de service.


Error description 210-002D

Error message

Apelare nevalidă funcţie în fişierul de sistem

Cause of error

A fost apelată o funcţie nepermisă pentru mesaje Q.

Error correction

Informaţi departamentul de service.


Error description 210-002E

Error message

Date nevalide mesaj Q în fişierul de sistem

Cause of error

Eroare într-un fişier de mesaje în timpul citirii unui mesaj Q.

Error correction

Informaţi departamentul de service.


Error description 210-002F

Error message

Şir Q nevalid

Cause of error

Un şir excesiv de lung a fost asignat unui şir Q.

Error correction

Informaţi departamentul de service.


Error description 220-0002

Error message

Eroare internă software

Cause of error

Eroare de sistem. Mesajul dat conţine un atribut cu valoare ilegală.

Error correction

Informaţi departamentul de service.


Error description 220-0003

Error message

Eroare internă software

Cause of error

Încercare de citire a aceleiaşi poziţii de măsură de mai multe ori cu acelaşi identificator.

Error correction

Informaţi departamentul de service.


Error description 220-0004

Error message

Eroare internă software

Eroare internă software

Eroare internă software

Eroare internă software

Cause of error

Eroare de sistem

Error correction

Informaţi departamentul de service.


Error description 220-000A

Error message

Pornirea nu a fost executată

Cause of error

Porneşte o aplicaţie care nu poate fi rulată împreună cu o alta.
Există erori neconfirmate în fereastra de erori.

Error correction

Mai întâi finalizaţi aplicaţia.
Ştergeţi mesajul de eroare.


Error description 220-000C

Error message

Mesajul nu va fi tratat în starea actuală

Cause of error

Mesajul nu va fi tratat în starea actuală.

Error correction

Fără


Error description 220-000E

Error message

Eroare în configurarea modulului

Cause of error

Obiectul solicitat de serverul de configurare nu a putut fi găsit.

Error correction

Editaţi datele de configurare.
Informaţi departamentul de service.


Error description 220-000F

Error message

Eroare în ciclul TOOL DEF sau TOOL CALL

Cause of error

Mesajul TOOL DEF a fost urmat de un mesaj TOOL CALL incorect.

Error correction

Informaţi departamentul de service.


Error description 220-0010

Error message

Eroare internă software

Cause of error

Eroare internă software

Error correction

Informaţi departamentul de service.


Error description 220-0011

Error message

A survenit o eroare în ciclul de pornire

Cause of error

Ciclu de pornire întrerupt cu eroare.

Error correction

Îndepărtaţi cauza erorii şi ştergeţi mesajul de eroare. Ciclul este repornit.


Error description 220-0013

Error message

A survenit o eroare de configurare

Cause of error

Numele canalului nu trebuie să fie ambiguu

Error correction

Editaţi datele de configurare.


Error description 220-0014

Error message

Mesaj nevalid %1

Cause of error

Mesajul introdus conţine un atribut cu valoare nevalidă.

Error correction

Nu este nevoie de altă acţiune


Error description 220-0015

Error message

Accesul la fişier nu e posibil

Cause of error

1.) Accesul la fişiere a fost refuzat.
2.) Altă aplicaţi scrie deja în fişier.
3.) Eroare la numele căii.
4.) Suport de date plin.

Error correction

1.) Verificaţi drepturile de acces la fişier şi îndepărtaţi orice protecţie la scriere existentă.
2.) Închideţi fişierul în aplicaţia care a blocat accesul la fişier.
3.) Corectaţi numele căii introduse.
4.) Ştergeţi toate fişierele inutile de pe suportul de date.


Error description 220-0016

Error message

Disc plin

Cause of error

Suport de date plin.

Error correction

Ştergeţi toate fişierele inutile de pe suportul de date.


Error description 220-0017

Error message

Închiderea fişierului a eşuat

Cause of error

Eroare la închiderea fişierului.

Error correction

Asiguraţi-vă că fişierul nu este utilizat de altă aplicaţie.


Error description 220-0018

Error message

Eroare de comunicare internă generală

Cause of error

a survenit o eroare în comunicaţia inerentă sistemului.

Error correction

Informaţi departamentul de service.


Error description 220-0019

Error message

Nu s-a putut deschide ClientQueue (%1)

Cause of error

Eroare în comunicaţia inerentă sistemului.
Nu este posibil accesul la coada specificată.

Error correction

Informaţi departamentul de service.


Error description 220-001A

Error message

Nu se poate scrie în coada '%1'

Cause of error

Eroare în comunicaţia inerentă sistemului.
A survenit o eroare la scrierea datelor în coada specificată.

Error correction

Informaţi departamentul de service.


Error description 220-001B

Error message

Nu se poate închide coada '%1'

Cause of error

Eroare în comunicaţia inerentă sistemului.
Coada specificată nu poate fi închisă.

Error correction

Informaţi departamentul de service.


Error description 220-001C

Error message

Eroare necunoscută

Eroare necunoscută

Cause of error

O eroare necunoscută a survenit în timpul executării unui program.

Error correction

- Informaţi departamentul dvs. de service.


Error description 220-001D

Error message

Valoare prea mică în %1-%2

Cause of error

- Valoarea introdusă se află sub valoarea limită minimă.

Error correction

- Modificaţi valoarea.
- Verificaţi valoarea limită minimă.


Error description 220-001E

Error message

Valoare prea mare în %1-%2

Cause of error

- Valoarea introdusă se află deasupra valorii limită maxime.

Error correction

- Modificaţi valoarea.
- Verificaţi valoarea limită maximă.


Error description 220-001F

Error message

Valoarea din %1 este în afara intervalului

Cause of error

- Valoarea introdusă se află în afara intervalului de valori permis.

Error correction

- Modificaţi valoarea.
- Verificaţi valorile limită.


Error description 220-0020

Error message

Eroare de sistem în obiectul canal

Cause of error

Eroare de sistem în obiectul canal

Error correction

- Informaţi departamentul dvs. de service.


Error description 220-0021

Error message

Funcţie FN14 nevalidă

Cause of error

- Eroare de oprire nepermisă într-un ciclu intern
- Eroare de oprire nepermisă după pornirea prin cheie soft

Error correction

Editaţi ciclul sau informaţi departamentul dvs. de service sau producătorul sculei dvs. pentru maşină.


Error description 220-0022

Error message

Eroare de sistem în rulare program:
Controlul poate fi inconsecvent

Cause of error

a survenit o eroare într-un ciclu intern. Datele interne ale controlului pot fi, în consecinţă, inconsecvente.

Error correction

- Opriţi controlul cât de curând posibil şi reporniţi-l. Până atunci, acordaţi o atenţie sporită.
- Informaţi departamentul dvs. de service.


Error description 220-0023

Error message

Fişier format defect

Cause of error

Ieşirile cu FN16: F-PRINT (ISO: D16) au atins dimensiunea maximă.

Error correction

Modificaţi fişierul de formatare. Dacă este necesar, scoateţi fiecare text individual, finalizând cu M_CLOSE.


Error description 220-0024

Error message

Funcţie indisponibilă

Cause of error

În cursul unei scanări a blocului într-un control fără istoric, s-a efectuat o încercare de implementare a strobului PLC cu o macrocomandă.
Funcţia nu poate rula în acest control.

Error correction

- Modificaţi configuraţia maşinii
- Informaţi departamentul dvs. de service


Error description 220-0025

Error message

Date contradictorii în timpul implementării strobului PLC

Cause of error

Datele din mesaj sunt contradictorii (implementarea unui strob PLC cu o macrocomandă).

Error correction

- Informaţi departamentul dvs. de service


Error description 220-0026

Error message

Pornire program mediu: APEL SCULĂ simulat lipsă

Cause of error

- Aţi executat o scanare de bloc care efectuează o comandă TOOL CALL. Totuşi, în obiectul de configurare CfgSimPosition, poziţiile necesare ale axelor după schimbarea sculei nu au fost specificate.

Error correction

- Adaptaţi configuraţia maşinii. Asignaţi valori corespunzătoare obiectului de configurare CfgSimPosition.
- Informaţi producătorul maşinii dvs. unelte.


Error description 220-0027

Error message

Date contradictorii la calculul poziției care trebuie atinsă

Cause of error

When returning to the contour (mid-program startup), the control found contradictory data when calculating the position to be moved to.

Error correction

- Inform your service agency


Error description 220-0028

Error message

OK

Cause of error


Error description 220-0029

Error message

Program NC

Cause of error


Error description 220-002A

Error message

Program NC modificat!

Cause of error


Error description 220-002B

Error message

Sculă externă

Cause of error


Error description 220-002C

Error message

Durabilitatea rămasă a sculei este prea mică

Cause of error


Error description 220-002D

Error message

Durabilitatea sculei a fost depășită

Cause of error


Error description 220-002E

Error message

Există diferență de rază

Cause of error


Error description 220-002F

Error message

Raza R2 este mai mare decât raza R

Cause of error


Error description 220-0030

Error message

Scula nu este definită

Cause of error


Error description 220-0031

Error message

Nu este disponibilă nici o sculă potrivită

Cause of error


Error description 220-0032

Error message

Scula este blocată

Cause of error


Error description 220-0033

Error message

Atenționare: fișierul cu durabilitatea sculelor nu a fost întocmit cu %s!

Cause of error


Error description 220-0034

Error message

Configurația cinematică curentă utilizează o axă dezactivată!

Cause of error

In the current kinematic configuration, an axis is used that is deactivated at present.
When an NC program is started or after a PLC strobe is executed, the control checks whether all axes of the active kinematic configuration are also active. Axis movements are no longer allowed.

Error correction

- Activate the deactivated axis, check the machine configuration and correct it if required.
- Activate another machine kinematic configuration through the NC program.
- Edit the machine configuration or activate another machine kinematic configuration.


Error description 220-0035

Error message

Nu toate axele sunt în poziția nominală

Cause of error

Ați încercat să derulați programul după o apropiere de contur, după o oprire NC sau după o derulare de fraze, cu toate că nu toate axele se află în poziția nominală.
Poziția nominală după un Stop NC este poziția în care s-a oprit.
Poziția nominală după o derulare a frazelor este poziția calculată de revenire.

Error correction

- Verificați configurare, CfgChannelAxes/restoreAxis
- Anunțați producătorul mașinii.


Error description 220-0036

Error message

Mod de acționare eronat pentru ciclu intern

Cause of error

An internal cycle is running in another operating mode than intended. Therefore the internal data of the control are possibly inconsistent.

Error correction

- Shut down the control and restart.
- Inform your service agency.


Error description 220-0037

Error message

Întrerupere la schimbarea mod de op. strunj. la mod de op. frez.

Cause of error

A avut loc o anulare în timpul trecerii de la operare strunjire la operare frezare.

Error correction

Rulați din nou FUNCTION MODE MILL respectiv FUNCTION MODE TURN, pentru consistență.


Error description 220-0038

Error message

Maşină neiţinializată

Cause of error

- După ce maşina a trasat punctele de referinţă, aţi
încercat să selectaţi un mod de rulare a programului, deşi maşina nu era complet iniţializată.
- Aţi anulat procesul de iniţializare.

Error correction

- Închideţi toate uşile de protecţie deschise.
- Deblocaţi toate butoanele pentru oprirea de urgenţă.
Apoi apăsaţi tasta soft INIŢIALIZARE MAŞINĂ (al doilea rând de taste).


Error description 220-0039

Error message

Datele au fost resetate datorită reconfigurării cinematicii

Cause of error

În timpul unei reconfigurări a cinematici au fost setate date, care depind de cinematică.
Apăsați tasta "INTERNE INFO" pentru mai multe informații.

Error correction

- Anulați eroarea și efectuați un NC-Start, în cazul în care resetarea este OK.
- Întrerupeți, în cazul în care datorită resetări ar putea să apară probleme la continuarea programului.


Error description 220-003A

Error message

Setul de date este blocat

Cause of error

A fost făcută o încercare de actualizare a durabilității sculei într-un fișier de scule blocat.

Error correction

Anulați blocarea pentru date (de ex.: ieșiți din date prin selectarea tastei soft "EDITARE OPRIT/PORNIT"),
altfel se poate ajunge ca la sfârșitul programului să avem pierderi de date când se actualizează durabilitatea sculei.


Error description 220-003B

Error message

Terminarea ciclului de sistem Cancel nu este posibilă %1

Cause of error

Could not complete the cancel system cycle, perhaps because a PLC strobe was not acknowledged.

Error correction

- Shut down and restart the control (shutdown via error window,
MORE FUNCTIONS soft key)
- Inform your machine tool builder. He should take the following measures:
- Correct the error in the cancel cycle or in the OEM cancel macro
- Correct the error in the PLC program


Error description 220-003C

Error message

Configurare eronată

Cause of error

Intrările de date sunt dublate

Error correction

Verificați și dacă este cazul corectați datele de configurare


Error description 220-003D

Error message

Timpul de lucru al sculei nu a putut fi calculată

Cause of error

- La determinarea timpilor de folosire a sculelor a apărut o eroare.
- Fișierul cu sculele care se folosesc nu este disponibil sau nu este actual.

Error correction

- Stabiliți sigur, ca verificarea ordini de utilizare a sculelor pe configurație este activată.
- Fișierul de inserare pentru programul NC: Simulați programul în modul de operare Testare program, TNC-ul crează după aceea fișierul cu ordinea de prelucrare a sculelor automat.
- Fișierul de inserare pentru fișierul cu palete: Simulați programele marcate în modul de operare Test program, TNC-ul întocmește după aceea pentru fiecare program simulat fișiere cu ordinea de prelucrare a sculelor automat.


Error description 220-003F

Error message

Programul nu poate fi continuat. Necesar, selectare GOTO.

Cause of error

Aţi comandat continuarea unei simulări de program în interiorul unei fraze NC, care solicită preluarea condiţiilor modificate.
Aceasta poate fi , de ex. o poziţie nouă pentru un stop, un parametru Q modificat sau o stare modificată pentru activarea mascării frazelor.

Error correction

Este posibil un start cu RESETîSTART, ca şi un start cu START după GOTO.
Efectuaţi alternativ modificarea numită doar la un stop la începutul unei fraze NC.


Error description 220-0040

Error message

Cale către fișier %1 lipsește
în CfgConfigDataFiles sau în CfgJhConfigDataFiles
%2 nu are nici o influență

Cause of error

A file path is missing in the configuration data. See the error text for more information.

Error correction

Enter the missing path in CfgConfigDataFiles or in CfgJhConfigDataFiles


Error description 220-0041

Error message

Programmed variable cannot be applied

Cause of error

You tried to edit a variable (e.g. a Q parameter) even though this is not possible In the current state.
For example, variables of an NC program cannot be edited while the program is running (not stopped).

Error correction

Try again under appropriate conditions.


Error description 221-0004

Error message

Eroare în configurarea cinematică:
%1

Cause of error

Atribut listă neiniţializat

Error correction

- Modificaţi configuraţia cinematică.
- Informaţi departamentul dvs. de service.


Error description 221-0005

Error message

Eroare în configurarea modulului

Cause of error

Obiectul solicitat de serverul de configurare nu a putut fi găsit.

Error correction

- Editaţi datele de configurare
- Informaţi departamentul dvs. de service


Error description 221-0007

Error message

A survenit o eroare de configurare

Cause of error

Mesaj de eroare general care indică că a survenit cel puţin o eroare de configurare.

Error correction

- Corectaţi eroarea de configurare afişată
- Dacă nu mai survin erori de configurare, mesajul este şters automat.


Error description 221-0008

Error message

Eroare în configurarea modulului:
%1

Cause of error

- Obiectul individual primit de serverul de configurare este incorect.

Error correction

- Modificaţi configuraţia cinematică.
- Informaţi departamentul dvs. de service.


Error description 221-0009

Error message

Eroare în configurarea modulului:
%1

Cause of error

- Obiectul de vizualizare primit de serverul de configurare este incorect.

Error correction

- Modificaţi configuraţia cinematică.
- Informaţi departamentul dvs. de service.


Error description 221-000A

Error message

Eroare în configurarea modulului:
%1

Cause of error

Date de configurare inconsecvente

Error correction

- Editaţi datele de configurare.
- Informaţi departamentul dvs. de service.


Error description 221-000B

Error message

Eroare de sistem generală la calculul intern al traseului

Cause of error

Date contradictorii

Error correction

Informaţi departamentul de service.


Error description 221-000C

Error message

Condiţie incorectă în instrucţiunea de comutare

Cause of error

Eroare de sistem în timpul reconfigurării.

Error correction

- Editaţi configuraţia cinematică.
- Informaţi departamentul dvs. de service.


Error description 221-000D

Error message

Eroare în configurarea modulului:
%1

Cause of error

Listă neiniţializată într-un obiect de configurare

Error correction

- Modificaţi configuraţia cinematică.
- Informaţi departamentul dvs. de service.


Error description 221-000E

Error message

Eroare în configurarea modulului:
%1

Cause of error

Dimensiunea listei unui atribut din obiectul de configurare este prea mică.

Error correction

- Modificaţi configuraţia cinematică.
- Informaţi departamentul dvs. de service.


Error description 221-000F

Error message

Greşeală configuraţie cinematică
%1

Cause of error

Cheie de axă incorectă în lista de chei

Error correction

- Modificaţi configuraţia cinematică.
- Informaţi departamentul dvs. de service.


Error description 221-0010

Error message

Configurația cinematică este eronată

Cause of error

Eroare în configurarea cinematică

Error correction

- Modificaţi configuraţia cinematică.
- Informaţi departamentul dvs. de service.


Error description 221-0011

Error message

Configurația cinematică este eronată

Cause of error

Eroare în configurarea cinematică

Error correction

- Modificaţi configuraţia cinematică.
- Informaţi departamentul dvs. de service.


Error description 221-0012

Error message

Configurația cinematică este eronată

Cause of error

Eroare în configurarea cinematică

Error correction

- Editaţi configuraţia cinematică.
- Informaţi departamentul dvs. de service.


Error description 221-0013

Error message

Configurația cinematică este eronată

Cause of error

Eroare în configurarea cinematică

Error correction

- Modificaţi configuraţia cinematică.
- Informaţi departamentul dvs. de service.


Error description 221-0014

Error message

Greşeală configuraţie cinematică
%1

Cause of error

Atribut absent

Error correction

- Modificaţi configuraţia cinematică.
- Informaţi departamentul dvs. de service.


Error description 221-0015

Error message

Greşeală configuraţie cinematică
%1

Cause of error

Atribut cu valoare incorectă

Error correction

- Modificaţi configuraţia cinematică.
- Informaţi departamentul dvs. de service.


Error description 221-0016

Error message

Greşeală configuraţie cinematică
%1

Cause of error

Inconsecvenţă în numărul de axe

Error correction

- Modificaţi configuraţia cinematică.
- Informaţi departamentul dvs. de service.


Error description 221-0017

Error message

Greşeală configuraţie cinematică
%1

Cause of error

Listă de chei inconsecventă în modelul cinematic

Error correction

- Modificaţi configuraţia cinematică.
- Informaţi departamentul dvs. de service.


Error description 221-0018

Error message

Greşeală configuraţie cinematică
%1

Cause of error

Taste din lista de taste sunt deja definite

Error correction

- Modificaţi configuraţia cinematică.
- Informaţi departamentul dvs. de service.


Error description 221-0019

Error message

Greşeală configuraţie cinematică
%1

Cause of error

Aceeaşi cheie se află în listele de chei pentru transformarea coordonatei prin direcţii şi transformarea coordonatei prin unghi.

Error correction

- Modificaţi configuraţia cinematică.
- Informaţi departamentul dvs. de service.


Error description 221-001A

Error message

Greşeală configuraţie cinematică
%1

Cause of error

Index incorect pentru lista de chei

Error correction

- Modificaţi configuraţia cinematică.
- Informaţi departamentul dvs. de service.


Error description 221-001B

Error message

Greşeală configuraţie cinematică
%1

Cause of error

Număr incorect de transformări de coordonate

Error correction

- Modificaţi configuraţia cinematică.
- Informaţi departamentul dvs. de service.


Error description 221-001C

Error message

Greşeală configuraţie cinematică
%1

Cause of error

Matrice de transformare de coordonate absentă

Error correction

- Modificaţi configuraţia cinematică.
- Informaţi departamentul dvs. de service.


Error description 221-001D

Error message

Greşeală configuraţie cinematică
%1

Cause of error

Cheie absentă din două liste de chei, deşi trebuia să se afle în una din ele

Error correction

- Modificaţi configuraţia cinematică.
- Informaţi departamentul dvs. de service.


Error description 221-001E

Error message

Eroare în configuraţia cinematică
Funcţia nu a fost încă implementată: %1

Cause of error

Aţi încercat să utilizaţi o funcţie neimplementată

Error correction

- Editaţi programul NC.


Error description 221-001F

Error message

Greşeală configuraţie cinematică
%1

Cause of error

Sistem de coordonate definit în două moduri diferite

Error correction

- Modificaţi configuraţia cinematică.
- Informaţi departamentul dvs. de service.


Error description 221-0020

Error message

Greşeală configuraţie cinematică
%1

Cause of error

- Definiţie sistem de coordonate prin unghi absentă
- De obicei, este determinată de o cheie incorectă într-o transformare de coordonate definită prin direcţii

Error correction

- Modificaţi configuraţia cinematică.
- Informaţi departamentul dvs. de service.


Error description 221-0021

Error message

Greşeală configuraţie cinematică
%1

Cause of error

Cheie incorectă în lista de chei

Error correction

- Modificaţi configuraţia cinematică.
- Informaţi departamentul dvs. de service.


Error description 221-0022

Error message

Eroare sistem la reconfigurarea lanţului pt. geometrie:
%1

Cause of error

Eroare de sistem în timpul reconfigurării.

Error correction

- Informaţi departamentul dvs. de service.


Error description 221-0023

Error message

Parametri cale incorecţi pt. anticipare:
%1

Cause of error

Parametru cale incorect pt. anticipare

Error correction

- Editaţi configuraţia.


Error description 221-0024

Error message

Nu a fost definită nicio acceleraţie

Cause of error

Nu a fost setată nicio accelerare de axă

Error correction

Editaţi configuraţia.


Error description 221-0025

Error message

Prioritate nevalidă avans max.

Cause of error

Prioritate rată de avans maximă nevalidă

Error correction

Editaţi configuraţia


Error description 221-0026

Error message

Eroare în configuraţia generală a parametrilor:
%1

Cause of error

Eroare în configuraţia generală a parametrilor.

Error correction

- Editaţi/Completaţi configuraţia parametrului.
- Informaţi departamentul dvs. de service.


Error description 221-0027

Error message

Greşeală configuraţie cinematică
%1

Cause of error

A fost configurată o axă programabilă cu proprietăți speciale. Acestei axe programabile nu ia fost atașată nici o axă fizică.

Error correction

- Verificați și dacă este cazul modificați/ completați configurarea axelor
- Anunțați departamentul de Service


Error description 221-0028

Error message

Informaţii greşite atribut %1

Cause of error

Informaţii atribut nevalide sau ilizibile

Error correction

Informaţi departamentul de service.


Error description 221-0029

Error message

Valoare prea mică în %1-%2

Cause of error

Valoarea programată sau configurată este prea mică.

Error correction

- Editaţi configuraţia.
- Editaţi programul.


Error description 221-002A

Error message

Valoare prea mare în %1-%2

Cause of error

Valoarea programată sau configurată este prea mare.

Error correction

- Editaţi configuraţia.
- Editaţi programul.


Error description 221-002B

Error message

Nu există nicio descriere de coloană SQL pt. col. %1 în tabelul %2

Cause of error

Serverul SQL nu furnizează o descriere pentru coloana dată a tabelului SQL.
Este posibil ca tabelul corespunzător să nu existe, să aibă sintaxa incorecte sau să nu poată fi deschis din alt motiv, de la serverul SQL. Sau tabelul nu are nicio coloană cu numele dat.

Error correction

Asiguraţi-vă că tabelul corespunzător există şi că are o coloană cu acel nume. Apoi, reporniţi controlul.
Interpretorul necesită descrieri ale coloanelor
- Pentru toate coloanele de tabel pentru care aţi configurat legături (peste CfgSqlProperties, CfgTableBinding şi CfgColumnBinding).
- Pentru toate coloanele anumitor tabele SQL fundamentale, care sunt indispensabile pentru funcţionarea corectă a sistemului (de exemplu, tabelul de scule).


Error description 221-002C

Error message

Descrierea pt. coloana SQL pt. coloana %1
din tabelul %2 nu este consecventă cu legarea

Cause of error

Descrierea coloanei pentru coloana tabelului SQL specificată furnizată de serverul SQL nu are formatul corect pentru legătura pe care aţi configurat-o pentru această coloană sau coloana tabelului are un format pe care interpretorul nu îl recunoaşte.

Error correction

Asiguraţi-vă că descrierea coloanei este corectă.


Error description 221-002D

Error message

CfgTableBinding cu cheia %1 este inconsecvent

Cause of error

Într-un CfgTableBinding aţi listat o tastă pentru CfgColumnBinding care nu există.

Error correction

Adăugaţi CfgColumnBinding lipsă sau ştergeţi intrarea din CfgTableBinding.


Error description 221-002E

Error message

Legare coloană SQL greşită pt. coloana %1

Cause of error

O legătură defectă este configurată pentru coloana specificată (CfgColumnBinding).

Error correction

Corectaţi CfgColumnBinding: Puteţi configura legături pe parametri Q (ID=0, NR0 bis 999) şi legături pe datele de sistem gestionate în interpretor.


Error description 221-002F

Error message

Configuraţie inconsecventă pt. acces SQL implicit
în interpretor

Cause of error

Datele de configurare care determină modul în care interpretorul accesează implicit tabelele SQL sunt inconsecvente.
(Aceste date de configurare sunt accesibile numai pentru fabricantul controlului)

Error correction

Corectaţi datele de configurare:
- Tabelele (id50Table etc.) date în CfgChannelSysData pentru canalul corespunzător trebuie să existe.
- O entitate CfgSysDataTable cu tasta corespunzătoare trebuie să existe pentru coloane (id50Columns etc.).
- Pentru fiecare intrare în coloana Atribut a entităţii CfgSysDataTable, trebuie să existe o entitate CfgSysDataColumn cu tasta corespunzătoare.


Error description 221-0031

Error message

Batiul masinii nu este specificat

Cause of error

Cinematica contine un plan (CfgCMOPlane ) si axe de rotatie.
In aceasta configurare a cinematici trebuie introdusa pozitia batiului masinii.

Error correction

Specificati pozitia batiului ( in CfgKinAnchor ).
Folositi doar suprafete intre batiu si prima axa de rotatie de pe partea sculei.
Folositi doar suprafete intre batiu si prima axa de rotatie de pe partea platoului.


Error description 221-0032

Error message

Configurația cinematică este eronată

Cause of error

Axa fizică nu poate fi alocată nici unei axe programabile

Error correction

- Modificați datele de configurare (CfgProAxis, CfgAxis)
- Anunțați departamentul de Service


Error description 221-0033

Error message

Modelul nu a fost încărcat"%1": CMOMesh3D "%2"

Cause of error

Fișierul M3D %1 nu a putut fi deschis.

Error correction

Verificați și dacă este cazul corectați calea către fișierul M3D din configurarea mașinii.


Error description 221-0034

Error message

Modelul nu a fost încărcat"%1": CMOMesh3D "%2"

Cause of error

Eroare la citirea fișierului M3D %1. Fișierul conține erori de sintaxă sau este corupt.

Error correction

- Verificați și dacă este cazul corectați fișierul M3D. Verificați dacă specificațiile enumerate în manualul tehnic au fost realizate.


Error description 221-0035

Error message

STL modeli kalite gereksinimlerini karşılamıyor

Cause of error

Modelul STL %1 nu îndeplinește cerințele de calitate.

Error correction

Utilizați modelul STL, care îndeplinește cerințele de calitate.
Următoarele solicitări sunt cerute modelului STL:
- toate valorile dimensionale în mm
- nici un luft între tringhiuri ( "etanș")
- nici o suprapunere
- nici un triunghi degenerat
Atenție la informațiile din manualul tehnic al comenzii numerice.


Error description 221-0036

Error message

Compensare cinematică de temperatură este configurată eronat

Cause of error

Parameters in the machine configuration were entered incorrectly:
Within the config object CfgKinSimpleTrans, both machine parameters realtimeComp and temperatureComp are set. This is not allowed. Only one of the two parameters can be set.

Error correction

Correct the machine configuration:
Delete either the parameter realtimeComp or temperatureComp.


Error description 221-0037

Error message

Modelul nu este încărcat "%1": CMOMesh3D "%2"

Cause of error

Error while loading the M3D file. The file contains too many triangles.

Error correction

Model the collision objects with fewer triangles. Refer to the additional information in the Technical Manual.


Error description 221-006F

Error message

Configurare cinematică eronată
Cinematica activă %1 conține un punct de înlocuire eronat.

Cause of error

Modelul cinematic dat conține cel puțin un punct de andocare invalid pentru o cinematică de suporți de scule (date introduse în CfgKinToolSocket)

Error correction

Stabiliți sigur, că modelul cinematic conține cel mult un obiect din tipul CfgKinToolSocket.
Stabiliți sigur, că între sculă și punctul de andocare pentru suporții de scule nu se găsește nici un obiect de tipul CfgKinSimpleAxis și CfgKinAnchor.


Error description 221-0071

Error message

Nu există nicio axă pentru deplasare de plan în cinematică

Cause of error

Cinematica nu conține nici o axă pentru deplasarea de plan.

Error correction

- Modificați configurația cinematicii
- Anunțați departamentul de Service


Error description 221-0072

Error message

Şpindelul sau axa cu deplasare de plan eronate în cinematică

Cause of error

Șpindelul nu este corect configurat în cinematică:
- Șpindelul nu se găsește în configurația cinematicii direct lângă axa deplasării de plan.
- Cinematica nu conține nici un șpindel

Error correction

- Anunțați departamentul de Service
- Adaptați configurația cinematicii


Error description 221-0073

Error message

Punctul de nul al axei deplasării de plan este greșit

Cause of error

Punctul de nul al axei deplasării de plan nu se află pe axa șpindelului.

Error correction

- Verificați și dacă este cazul ajustați configurația cinematicii.
- Anunțați departamentul de Service


Error description 221-0074

Error message

Configurație cinematică eronată

Cause of error

Cinematica activă conține cel puțin un punct de andocare invalid pentru un suport (date introduse în CfgKinToolSocket).
Datele incorecte introduse sunt date în informațiile suplimentare ale mesajelor de eroare.

Error correction

Asigurați-vă, că modelul cinematic conține cel mult un obiect din tipul CfgKinFixSocket.
Stabiliți sigur, că între masa mașinii (asta însemnând limita inferioara a lanțului cinematic) și punctul de andocare pentru suporții de scule nu se găsesc obiecte de tipul CfgKinSimpleAxis și CfgKinAnchor.


Error description 221-0075

Error message

Configurație cinematică eronată

Cause of error

Active kinematics contains an invalid insertion point for a tool-carrier kinematic model (entry under CfgKinToolSocket).
The invalid entry is shown in the additional information of the error message.

Error correction

Ensure that the kinematic model contains no more than one object of the CfgKinToolSocket type.
Ensure that no objects of the type CfgKinSimpleAxis or CfgKinAnchor are located between the tool (i.e. the top end of the kinematics chain) and the insertion point for the tool carrier.


Error description 230-0001

Error message

Setul de parametri %2 pt. axa %3 nu există

Cause of error

A fost selectat un bloc de parametrii pentru axă nedefinit.

Error correction

În datele de configurare, creaţi un bloc de parametri suplimentar pentru această axă sau selectaţi alt bloc de parametri pentru această axă.


Error description 230-0002

Error message

Nr. axă logică %2 prea mare

Cause of error

Controlul suportă un anumit număr maxim de axe. Aici au fost configurate mai multe axe decât este permis.

Error correction

Configuraţi mai puţine axe.


Error description 230-0003

Error message

Au fost configurate prea multe axe analogice (mai multe de 2)

Cause of error

Controlul acceptă un anumit număr maxim de axe analogice.
Aici au fost configurate mai multe axe decât numărul axelor permise.

Error correction

Configuraţi mai puţine axe analogice.


Error description 230-0004

Error message

Sunt activate mai multe axe decât este permis în SIK

Cause of error

Opţiunile pentru axă din SIK specifică câte axe pot fi active simultan. Aţi activat mai multe axe în configurarea maşinii sau programul PLC decât sunt permise ca opţiuni pentru axe în SIK.
Puteţi şterge acest mesaj de eroare. Dacă numărul de axe configurate este în continuare prea mare după pornirea din nou a unităţilor, mesajul de eroare va reapărea.

Error correction

- Verificaţi configuraţia maşinii şi programul PLC.
- Dacă aveţi nevoie de mai multe axe, puteţi obţine un număr de cod de la HEIDENHAIN pentru a le activa.


Error description 230-0005

Error message

OPRIRE URGENŢĂ extern

OPRIRE URGENŢĂ extern

Cause of error

- Intrarea PLC pentru semnalul comanda-este-pregătită este inactivă
- Circuitul EMERGENCY STOP (OPRIRE DE URGENŢĂ) a fost întrerupt manual sau prin comandă

Error correction

- Activaţi butonul EMERGENCY STOP, comutaţi pe tensiunea de control, confirmaţi mesajul de eroare
- Verificaţi circuitul EMERGENCY STOP (butonul EMERGENCY STOP, comutatoarele de limitare ale axelor, cablajul etc.)


Error description 230-0006

Error message

Verifica parametrii ref. la sensul de rotatie al bosei (%2) !

Cause of error

Datorita unei modificari in evaluarea parametrilor signCorrNominalVal, valoarea parametrilor signCorrActualVal a fost modificata automat.

Error correction

Verificati daca brosa, la M3 si M19, se rteste in directia corecta.
Daca este necesar, folositi parametrii CfgAxisHardware > signCorrNominalVal sau CfgAxisHardware > signCorrActualVal pentru a defini directia de rotatie corecta in raport cu datele din manualul tehnic.


Error description 230-0007

Error message

Nr. canale %2 prea mare

Cause of error

Controlul suportă un anumit număr maxim de canale. Aici au fost configurate mai multe canale decât este permis.

Error correction

Configuraţi mai puţine canale.


Error description 230-0008

Error message

Nicio reacţie de la CC

Cause of error

Controlerul pentru viteză şi curent a fost oprit din cauza unei erori.

Error correction

Verificaţi cablajul axei.


Error description 230-0009

Error message

IPO depăşeşte durata ciclului

Cause of error

Bucla de control depăşeşte durata maximă permisă pentru ciclul.

Error correction

Măriţi durata maximă permisă pentru ciclu în parametrul Sistem->Hardware maşină->Ciclu ipo.


Error description 230-000A

Error message

Axa %2 este inactivată

Cause of error

Comandaţi unei axe configurate drept inactive.

Error correction

În parametrul "Axe->Axe fizice->????->Mod axă," comutaţi axa la "activ."
"????" desemnează numele curent al axei.


Error description 230-000B

Error message

Aceasta nu este versiunea de export a software-ului

Cause of error

Aceasta nu este versiunea de export a software-ului.

Error correction

Informaţi departamentul de service.


Error description 230-000C

Error message

Parametrul %2 nu este încărcat înainte de repornirea controlului

Cause of error

Nu poate fi încărcat un parametru pentru această axă fără o RESETARE a controlului.

Error correction

Reporniţi controlul.


Error description 230-000D

Error message

Urmărirea IPO pornită

Cause of error

Urmărire IPO începută (informaţii)


Error description 230-000E

Error message

Urmărirea IPO oprită

Cause of error

Urmărire IPO oprită (informaţii)


Error description 230-000F

Error message

Unitatea oprită ilegal %2

Cause of error

Unitatea a fost dezactivată fără o comandă de la PLC.


Error description 230-0010

Error message

IPO rulează în modul Simulare

Cause of error

IPO rulează în modul Simulare (informaţii)


Error description 230-0011

Error message

Această versiune software nu a fost activată

Cause of error

Software greşit instalat

Error correction

Informaţi departamentul de service


Error description 230-0012

Error message

Numai %1 KB de memorie liberă rămâne în partiţie SYS

Cause of error

Capacitatea de memorie a partiţiei SYS este aproape consumată.

Error correction

Informaţi departamentul de service


Error description 230-0013

Error message

Numai %1 KB de memorie liberă rămâne în partiţie SYS

Cause of error

Capacitatea de memorie a partiţiei SYS este aproape consumată.
Înregistrarea informaţiilor de service a fost oprită.

Error correction

Informaţi departamentul de service


Error description 230-0014

Error message

Selectarea parametrului pentru axa %2 nu este admisă în această stare

Cause of error

A fost solicitată comutarea unui bloc de parametri într-o condiţie ilegală a NC.

Error correction

Verificaţi programul PLC.


Error description 230-0015

Error message

Iniţializare componente contor (G50) eşuată

Cause of error

Datele de configuraţie necesare pentru componenta de contor (G50) nu au putut fi citite din fişierul %SYS%\config\CfgG50Init.cfg.

Error correction

Informaţi departamentul de service


Error description 230-0016

Error message

Configurare hardware greşită

Cause of error

Există două module SPI cu diferite versiuni.

Error correction

Informaţi departamentul de service


Error description 230-0017

Error message

Accesul la perifericul intern a eşuat

Cause of error

A survenit o expirare în timpul accesării perifericul intern

Error correction

Informaţi departamentul de service


Error description 230-0018

Error message

Controlul poziţiei sau vitezei axei %2 încă activ

Cause of error

Poziţia, viteza şi controlerele curente ale axelor trebuie să fie deconectate înainte de a putea fi activate sau dezactivate.

Error correction

- Verificaţi programul PLC


Error description 230-0019

Error message

Modificarea unui parametru necesită o OPRIRE NC

Cause of error

În timpul reconfigurării sau a unei comutări a setului de parametrii, a fost modificat un parametru care necesită un OPRIRE NC anterior.

Error correction

- Verificaţi programul PLC


Error description 230-001A

Error message

Modificarea unui parametru necesită oprirea unităţii (axis %2)

Cause of error

În timpul reconfigurării sau a unei comutări a setului de parametrii, a fost modificat un parametru care necesită oprirea în prealabil a unităţii.

Error correction

- Verificaţi programul PLC


Error description 230-001B

Error message

Pt. modif. unui param. trebuie dezactivată unitatea (axa %2)

Cause of error

În timpul reconfigurării sau a unei comutări a setului de parametrii, a fost modificat un parametru care necesită dezactivarea în prealabil a unităţii.
Notă: Parametrul sau setul de parametrii modificat nu a fost acceptat.

Error correction

- Verificaţi programul PLC


Error description 230-001C

Error message

Ciclu întrerupător mai mare de 3 ms

Cause of error

Durata ciclului procesului de întrerupere a controlerului depăşeşte toleranţa maximă permisă de 3 ms. Cauza poate fi o defecţiune hardware a unităţii calculatorului MC.

Error correction

- Informaţi departamentul dvs. de service


Error description 230-001D

Error message

Bucla de comandă a axei %2 a fost deschisă

Cause of error

Bucla de control pentru poziţie a fost deschisă pentru a optimiza axa (de exemplu cu TNCopt).


Error description 230-001E

Error message

Expirare a timpului în depanarea iniţială a axei %2

Cause of error

Cauză posibilă: Nu există nicio conexiune la software-ul PC de deservire iniţială TNCopt.

Error correction

- Verificaţi conexiunea la TNCopt. (Cablul de reţea este conectat? Setările interfeţei sunt corecte?)
- Reporniţi TNCopt


Error description 230-001F

Error message

Limite de cursă transversală max. ale axei %2 depăşite

Cause of error

La deschiderea buclei de control, limitele intervalului de traversare date de TNCopt au fost depăşite.

Error correction

Informaţi departamentul dvs. de service


Error description 230-0020

Error message

Eşec la trimiterea mesajului intern

Cause of error

Eroare în comunicaţia internă a sistemului

Error correction

Informaţi departamentul dvs. de service


Error description 230-0021

Error message

Axul %2 nu poate fi activat

Cause of error

Valoarea configurată sub CfgAxis-axisHw interzice această comandă de activare.

Error correction

Verificaţi configuraţia


Error description 230-0022

Error message

Una sau mai multe axe ale canal (%2) sunt dezactiv

Cause of error

Ați ales o cinematică a mașinii, care conține axe dezactivate. Comanda numerică a mașinii verifică la startul NC, dacă toate axele ale cinematicii alese sunt active.

Error correction

- Verificați configurarea și PLC-ul mașinii
- Activați axele dezactivate
- Alegeți cinematica mașinii, care nu conține axe dezactivate


Error description 230-0023

Error message

Modificarea cond. de activare ptr axa %2 nu este permisă

Cause of error

S-a făcut o solicitare de modificare în NC a condiţiilor de activarea ale unei axe (activaţi / dezactivaţi) într-o condiţie nepermisă.

Error correction

- Verificaţi şi dacă este cazul corectaţi programul PLC.


Error description 230-0024

Error message

Modulul analog SPI nu este recunoscut pe CC%2

Cause of error

A fost configurată o axă analoagă pe un CC cu toate acestea acolo nu este recunoscut niciun modul analog SPI.

Error correction

Verificaţi configurarea , anunţaţi Service


Error description 230-0025

Error message

Poziția axei %2 este salvată

Cause of error

Poziţia acestei axe trebuie memorată (îngheţată), in timp ce bucla de reglare este închisă
sau bucla de reglare al acestei axe să fie închisă în timp ce poziţia a fost salvată

Error correction

Verificaţi programul PLC , anunţaţi Service


Error description 230-0026

Error message

Un participant HSCI a declanșat o reacțiune stop SS2/STOP2

Cause of error

A component of the control reports a temperature problem.
- Temperature too high
- Temperature too low
- Fan defective

Error correction

- Note further messages.
- Use the HSCI diagnostics to find out which device reports the error (bit REQ.SS2 in the local S status).
- Check the temperature and (if it exists) the fan of the device concerned.


Error description 230-0027

Error message

Sunt configurate mai multe broșe decât este permis

Cause of error

You configured more spindles than allowed for the control.

Error correction

- Check the machine configuration and correct it if required
Parameter: System / CfgAxes / spindleIndices


Error description 230-0029

Error message

Durata ciclului IPO a depăşit limita admisă (%2 us)

Cause of error

Durata ciclului controlerului Interrupts depășește pragul dat în parametrul intern maxIpoTime.

Error correction

Anunțați departamentul de Service


Error description 230-002A

Error message

Dif. dintre tur. reală și cea teor. a broșei (%2) prea mare

Cause of error

The difference between the actual and nominal speed exceeds the tolerance.

Error correction

- Check the parameters CfgSpindle/absSpeedTolerance and CfgSpindle/relSpeedTolerance
- Check whether the actual and nominal speeds have the same algebraic sign


Error description 230-002B

Error message

Formula introdusă în distPerMotorTurnF nu este valabilă

Cause of error

Ați introdus în parametrul de mașină distPerMotorTurnF o formulă, care conține caractere care nu sunt acceptate.

Error correction

- Verificați și dacă este cazul corectați datele introduse în parametrul de mașină distPerMotorTurnF


Error description 230-002C

Error message

Fișierul PLC:/ccfiles trebuie șters

Cause of error

The file PLC:/ccfiles is available, but it is needed as a directory by the NC software for CC files.

Error correction

Delete the PLC:/ccfiles file and then restart the control


Error description 230-002D

Error message

Nu este permisă dezactiv. unui sist. de tastare activ (TS sau TT)

Cause of error

The PLC program tried to deactivate a touch probe activated by the NC, or the NC tried to deactivate a touch probe activated by the PLC.

Error correction

Check the NC program and/or the PLC program


Error description 230-002E

Error message

Inițializarea modulului de calcul (G127) nu s-a putut face

Cause of error

Hardware defect

Error correction

Anunțați departamentul de Service


Error description 230-002F

Error message

Comanda numerică se află încă în setările originale

Cause of error

Parametrul CfgMachineSimul/simMode mai este încă setat pe valoarea "Delivery". În acest modus driverele nu pot fi comutate.

Error correction

- Setați parametrul CfgMachineSimul/simMode la valoarea "FullOperation". Mai întâi parametri axelor trebuie să primească valori realistice.


Error description 230-0030

Error message

Eroare de encoder axa %2

Cause of error

Encoderul acestei axe raportează o eroare.
Erori posibile (statusul encoderului):
Bit 2 = 1: Poziția nu a putut fi stabilită
Bit 3 = 1: Eroare CRC la transmiterea EnDat 2.2.
Bit 4 = 1: Nici o poziție măsurată la EnDat 2.2
Bit 5 = 1: Alarmă 1 la EnDat 2.2
Bit 6 = 1: Alarmă 2 la EnDat 2.2
Bit 7 = 1: Depășire limită de timp la transmiterea EnDat 2.2.

Error correction

Verificați encoderul conectat


Error description 230-0031

Error message

RTC: Axa 2 depășește viteza maximă admisă

Cause of error

Viteza maximă permisă a fos depășită în timpul cuplării în timp real (RTC).

Error correction

Permiteți o parte mai mare a CfgFeedLimits/maxFeed în CfgRtCoupling/maxFeed, sau modificați funcțiunea în CfgRtCoupling/function


Error description 230-0032

Error message

RTC: Axa 2 depășește accelerația maximă admisă

Cause of error

Funcția Cuplarea în timp real (RTC) a cauzat o depășire a accelerației maxime permise.

Error correction

Permiteți o parte mai mare a CfgFeedLimits/maxAcceleration în CfgRtCoupling/maxAcc, sau modificați funcțiunea în CfgRtCoupling/function.


Error description 230-0033

Error message

RTC: Axa 2 depășește poziția de capăt maximă admisă

Cause of error

Funcția Cuplarea în timp real (RTC) a cauzat o depășire a spațiului de lucru maxim permis.

Error correction

Ajustați setările în CfgRtCoupling/function


Error description 230-0034

Error message

RTC: Axa %2 generează eroarea de durată

Cause of error

Funcția configurată pentru cuplarea în timp real (RTC) generează o eroare de timp de rulare (de ex. radical(-1)).

Error correction

- Verificați și corectați funcția în parametrul de mașină CfgRTCoupling/function
- Anunțați departamentul de Service


Error description 230-0034

Error message

Formula din limitAccSpeedCtrlF este eronată

Cause of error

In the machine parameter "distPerMotorTurnF", you entered a formula that contains invalid characters.

Error correction

Check the input value in the parameter "distPerMotorTurnF" and correct it


Error description 230-0035

Error message

Formula din limitDecSpeedCtrlF este eronată

Cause of error

In the machine parameter "limitDecSpeedCtrlF", you entered a formula that contains invalid characters.

Error correction

Check the input value in the parameter "limitDecSpeedCtrlF" and correct it


Error description 230-0036

Error message

Cădere de tensiune pe controler

Cause of error

Tensiunile de alimentare pe un dispozitiv în conexiunile HSCI sunt în afara domeniului specificat.
Care componentă HSCI a generat eroarea se arată în diagnoza HSCI de bus Dispozitive posibile:
- Calculator principal MC
- Module intrare/ieșire PL
- Panou operare MB
- alte CC din conexiunile HSCI
Cauze posibile:
- Tensiunea de alimentare a dispozitivului este insuficientă
- Scurt-circuit unitatea de alimentare
- Scurt-circuit la intrările/ieșirile PL

Error correction

- Verificați tensiunea de alimentare la dispozitivele conectate
- Verificați cablajul la posibile scurt-circuite (de ex. intrările-ieșirile PLC)
- De asemenea înlocuiți hardware-le defecte
- Anunțați departamentul de Service


Error description 230-0037

Error message

Valoare de poziție prea mare axa %2

Cause of error

- eroare internă de software
- a fost recunoscută un salt de valoare nominală eronat

Error correction

- Salvați fișierul de Service
- Anunțați departamentul de Service


Error description 230-003A

Error message

A fost pornit un ciclu de măsurare fără sistem de tastare

Cause of error

- A fost pornit ciclul de măsurare pentru sistemul de tastare fara a schimba sistemul de tastare

Error correction

- Verificați programul NC
- Introduceți sistemul de măsurare
- Anunțați departamentul de Service


Error description 230-003B

Error message

Verificare parametri: au fost date %2 atenționări

Cause of error

- Configurația actuală a mașini conține nepotriviri

Error correction

- Controlați rezultatul verificării în fișierul PLC:\service\ParamCheck.txt
- Dacă este cazul înlăturați nepotrivirile
- Anunșați departamentul de Service


Error description 230-003D

Error message

Ați comandat o poziționare dublă pentru axa %2

Cause of error

- S-a pornit o dublă poziționare pentru o axă
- Axa ar trebuii să fie deplasată atât de PLC cât și de NC

Error correction

- Verificați și dacă este cazul corectați programul PLC
- Anunțați departamentul de Service


Error description 230-003F

Error message

Lagemessgeräte-Eingang reserviert durch FS (Achse %2)

Cause of error

În sisteme cu siguranță funcțională, turația și intrările pentru encoderele liniare sunt mereu fix alocate unei singure axe.
Prin aceasta nu este posibil ca într-un sistem cu un encoder (doar encoder de turație) de ex. ca intrările libere pentru encodere liniare să fie utilizate pentru o altă acționare sau o axă de măsură.

Error correction

- Verificați și dacă este cazul corectați configurația
- Anunțați departamentul de Service


Error description 230-0040

Error message

Lagemessgeräte-Eingang reserviert

Cause of error

În sisteme cu siguranță funcțională, turația și intrările pentru encoderele liniare sunt mereu fix alocate unei singure axe.
Prin aceasta nu este posibil ca într-un sistem cu un encoder ca intrările libere pentru encodere liniare să fie utilizate pentru o altă acționare sau o axă de măsură sau o roată de mână.

Error correction

- Verificați și dacă este cazul corectați configurația
- Anunțați departamentul de Service


Error description 230-0041

Error message

Durata ciclului IPO a depăşit limita admisă (%2 µs)

Cause of error

- Eroare internă: Timpul de ciclu al Interrupts din unitatea de control este prea mare.

Error correction

- Generați fișierul de Service
- Anunțați departamentul de Service


Error description 230-0042

Error message

Supravegherea sistemului de tastare este dezactivată pentru %2 secunde

Cause of error

Supravegherea sistemului de tastare a fost dezactivată de operator pentru un anumit timp

Error correction

Deplasați liber sistemul de tastare și/sau îndepărtați-l din incintă


Error description 230-0043

Error message

Eroare la stabilirea punctului de referință axa %2

Cause of error

La stabilirea poziției de comutare EnDat a apărut o eroare.

Error correction

Anunțați departamentul de Service


Error description 230-0044

Error message

Eroare la simularea axelor

Cause of error

Autorizare eronată a controlerului în simulare.

Error correction

Anunțați departamentul de Service.


Error description 230-0045

Error message

Eroare în CfgAnalogSync (cod = %2)

Cause of error

Într-un element nu a fost configurată nicio funcţie

Error correction

- Verificați și dacă este cazul corectați configurarea.
- Anunțați departamentul de Service.


Error description 230-0046

Error message

Eroare în CfgAnalogSync

Cause of error

Nu a fost găsit niciun element liber din listă.

Error correction

- Verificați și dacă este cazul corectați configurarea.
- Anunțați departamentul de Service.


Error description 230-0048

Error message

Axa (%2) nu poate fi deplasată suplimentar

Cause of error

Datorită cinematicii active această axă nu poate fi acționată suplimentar.
Cauze posibile:
- Rotația de bază este activată
- TCPM este activat
- Mașină cu axă înclinată

Error correction

Dezactivați rotația de bază
Dezactivați TCPM


Error description 230-0049

Error message

Timeout în timpul anulării comenzii

Cause of error

Inițiatorul pentru comenzi CC (comenzi UVR) nu poate fi accesat.

Error correction

Anunțați departamentul de Service


Error description 230-0064

Error message

Axa %2 din canalul %3 nu a fost configurată încă

Cause of error

O axă necunoscută sistemului trebuie mutată

Error correction

Verificaţi programul NC şi, dacă este necesar. configuraţi axele.


Error description 230-0065

Error message

Funcţia de rectificare nu este disponibilă

Cause of error

Funcţia de rectificare nu a fost activată.

Error correction

Verificaţi programul NC. Dacă este necesar, configuraţi axele de rectificare.


Error description 230-0066

Error message

Eroare internă la funcţiile de rectificare

Cause of error

Eroare internă la generatoarele de rectificare pentru balans şi avans

Error correction

Informaţi departamentul de service


Error description 230-0067

Error message

Comanda de rectificare nu este permisă în această stare

Cause of error

Comandă nepermisă în starea curentă a generatoarelor de rectificare

Error correction

- Verificaţi succesiunea comenzilor de rectificare.
- Informaţi departamentul dvs. de service dacă este necesar.


Error description 230-006C

Error message

Cuţit deviat în %2 în afara procesului de palpare

Cause of error

Palpatorul a fost declanşat deşi procedura de măsurare nu începuse încă.

Error correction

Verificaţi programul NC sau spaţiul de lucru.


Error description 230-006D

Error message

În %2 nu e disponibilă nicio axă polinomială în timpul deplasării

Cause of error

Problemă de sincronizare în coordonarea interpolatorului şi a Anticipării.

Error correction

Informaţi departamentul de service.


Error description 230-006E

Error message

Parametru %2 CfgLiftOff dezactivat

Cause of error

În parametrul NcChannel->????->CfgLiftOff->on, dezactivarea cu oprirea NC este dezactivată, deşi ar trebui să fie activată în programul NC. "????" reprezintă numele canalului curent.

Error correction

Verificaţi programul NC sau activaţi CfgLiftOff


Error description 230-006F

Error message

%2 Distanţa CfgLiftOff != parametru

Cause of error

Înălţimea de ridicare din programul NC este mai mare decât cea introdusă în parametrul NcChannel->????->CfgLiftOff->distance. "????" reprezintă numele canalului curent.

Error correction

Modificaţi distanţa de ridicare din programul NC.


Error description 230-0070

Error message

Prea multe axe de interpolat

Cause of error

Numărul maxim permis de axe în mişcare simultană a fost depăşit.
(În versiunea de export, maximul este de 4 axe.)

Error correction

Verificaţi programul NC


Error description 230-0071

Error message

Broşa nu este încă referită

Cause of error

Se presupune că este poziţionat un ax fără referinţă.

Error correction

- Verificaţi programul NC
- Aduceţi axul în poziţia de bază


Error description 230-0072

Error message

Prea multe etichete în canal. %2 în cursul sincroniz. canalelor

Cause of error

Au fost asignate prea multe etichete în timpul sincronizării canalului.

Error correction

- Verificaţi programul NC


Error description 230-0073

Error message

Eroare la sincronizarea pe coordonatele din canalul %2

Cause of error

Un canal care nu ar trebui aşteptat înainte de începerea sincronizării canalului a traversat deja următorul marcaj de sincronizare; adică sincronizare este defectuoasă.

Error correction

- Verificaţi programul NC


Error description 230-0074

Error message

Filet cu broşă incorectă

Cause of error

Aţi încercat să găuriţi/tăiaţi filete cu o broşă care nu aparţine în prezent acestui canal.

Error correction

- Verificaţi programul NC


Error description 230-0075

Error message

Această funcție este permisă doar pentru axe Modulo (axa %2)

Cause of error

Limitele în modul se pot aplica numai axelor în modul.

Error correction

Verificaţi programul NC.
Verificaţi parametrul CfgAxis->moduloDistance.


Error description 230-0076

Error message

Nu este permisă nicio deplasare a axelor în canalul %2

Cause of error

Startul programului NC nu s-a făcut cu tasta Start-NC, de aceea nu sunt permise deplasări de axe.
Sau să se deplaseze într-un ciclu una sau mai multe axe care nu au fost referențiate.

Error correction

- Verificați programul NC
- Deplasați axele peste mărcile de referință


Error description 230-0077

Error message

Salt ilegal în profilurile căii unei axe

Cause of error

Poziţia reală a unei axe nu corespunde cu valoarea nominală calculată din geometrie.

Error correction

- Informaţi departamentul dvs. de service


Error description 230-0078

Error message

Sincronizarea broşei nu este posibilă!

Cause of error

Lungimea iniţială programată pentru sincronizarea broşei este insuficientă.

Error correction

- Măriţi lungimea iniţială sau reduceţi viteza broşei.


Error description 230-0079

Error message

Broşă nesincronizată la începutul/capătul filetului!

Cause of error

Lungimea iniţială/lungimea de depăşire a capătului cursei programată pentru sincronizarea şi desincronizarea broşei este insuficientă.
Drept rezultat, filetul la capete nu are pasul programat!

Error correction

- Măriţi lungimea iniţială/lungimea de depăşire a capătului sau reduceţi viteza broşei.


Error description 230-007A

Error message

Una sau mai multe axe nu ajung la fereastra de control din canalul %2

Cause of error

La pornirea programului şi pe parcursul unei opriri corecte, toate axele trebuie să fie în fereastra de control. Una sau mai multe axe ale acestui canal nu au îndeplinit această condiţie.

Error correction

Verificaţi datele de configuraţie CfgControllerTol->posTolerance şi CfgControllerTol->timePosOK. Adaptaţi datele de configuraţie la condiţiile maşinii.


Error description 230-007B

Error message

Una sau mai multe axe din canalul %2 vor fi asignate de PLC

Cause of error

Pentru oprirea NC, PLC trebuie să anuleze toate poziţiile PLC ale axelor acestui canal. Are până la 10 secunde pentru această sarcină. Această durată a fost depăşită.

Error correction

Verificaţi programul PLC.


Error description 230-007C

Error message

IPO A fost atins punctul de rupere

Cause of error


Error description 230-007D

Error message

Tăiere filet anulată cu oprire NC

Cause of error

Butonul de oprire NC a fost apăsat în canalul %2 la tăierea filetului

Error correction

Reporniţi programul NC


Error description 230-007E

Error message

Axa %2 din canalul %3 nu are nicio referinţă

Cause of error

O axă a configuraţiei cinematice active nu are nicio referinţă.

Error correction

Referenţiaţi axa şi reporniţi programul NC.


Error description 230-007F

Error message

Retragere completă din filet

Cause of error

Retragerea de la filet a fost finalizată.

Error correction

Programul NC nu poate fi continuat. Dacă este necesar, restartaţi programul.


Error description 230-0080

Error message

Axele auxiliare nu sunt permise într-un canal NC

Cause of error

Trebuiesc preluate în cinematica unui canal NC, axele secundare libere(de ex. de la un UMC 11x). Acest lucru nu este permis.

Error correction

Verificaţi şi dacă este cazul corectaţi configurarea maşinii


Error description 230-0081

Error message

Evaluarea vector de câmp în curs

Cause of error


Error description 230-0082

Error message

Sistemul de tastare nu poate fi oprit

Cause of error

Comanda numerică a încercat să oprească sistemul de tastare, dar nu reacționează în timpul prestabilit.

Error correction

- Verificați semnalul.
- Verificați unitatea de emisie / recepție și dacă este cazul curățati-o.


Error description 230-0083

Error message

Când este activă zona de protecție nu este posibilă "MoveAfterRef"

Cause of error

- A fost definită o zonă de protecție pentru o axă modulo.
- O deplasare configurată după deplasarea de referenziere nu este posibilă.

Error correction

- Verificați poziția axei
- Ștergeți din configurare deplasarea după deplasarea de referențiere
- Anunțați departamentul Service


Error description 230-0084

Error message

Calculul poz cu 2 capete nu este permis cu soft-ul ptr export(%2)

Cause of error

- Funcţia de calculare a poziţiei cu 2 capete de citire are nevoie de aprobare de export.
- Parametrul MP_posEncoderTwoHead nu poate fi pus în software-ul de export

Error correction

- Verificați și dacă este cazul corectați configurarea.
- Anunțați departamentul de Service.


Error description 230-00C7

Error message

Nu este posibilă cuplarea axelor care nu sunt active (axa %2)

Cause of error

Trebuie încheiată o cuplare pentru o axă dezactivată. Acest lucru nu este posibil.

Error correction

Verificați programul PLC respectiv configurarea.
Anunțați departamentul Service.


Error description 230-00C8

Error message

Nu există configuraţie disponibilă pt. axa %2

Cause of error

Nu există nici o configuraţie disponibilă pentru cuplarea de axe dorită.

Error correction

O cuplare dorită (cuplare de poziţii sau cuplare de cupluri) pentru axa secundară respectivă trebuie să fie introdusă în CfgAxisCoupling.


Error description 230-00C9

Error message

Axa %2 este deja o axă principală

Cause of error

Pentru cuplarea axei dorite, axa secundară este deja o axă principală.

Error correction

Cuplările pot fi comandate doar pentru axele care nu sunt axe principale sau secundare ale unei cuplări deja existente.


Error description 230-00CA

Error message

Axa %2 este deja o axă secundară

Cause of error

Pentru cuplarea axei dorite, axa secundară este deja o axă secundară.

Error correction

Cuplările pot fi comandate doar pentru axele care nu sunt axe principale sau secundare ale unei cuplări deja existente.


Error description 230-00CB

Error message

Fără cuplare activă (axă %2)

Cause of error

A fost făcută o încercare de a deschide cuplarea unei axe care este deja activă.

Error correction

Doar cuplările active pot fi deschise.


Error description 230-00CC

Error message

Cuplarea este Modulo / axele non-Modulo nu sunt permise (axa %2)

Cause of error

Axele configurate în mod diferit trebuiau să fie cuplate.

Error correction

Pentru cuplarea axei, fie ambele axe trebuie să fie axe în modul, fie niciuna dintre axe (principală şi secundară) nu trebuie să fie axă în modul.


Error description 230-00CD

Error message

Deschiderea unui cuplaj de axe e permisă doar pt axa sec (axa %2)

Cause of error

Cuplarea unei axe trebuia să fie deschisă. Comandă de deschidere trebuie să fie transmisă către axa secundară.

Error correction

Verificaţi programul PLC sau NC


Error description 230-00CE

Error message

Diferenţa maximă de poziţie depăşită (axa %2)

Cause of error

Diferenţa de poziţie configurată în parametrul CfgAxisCoupling->maxPosDiff a fost depăşită.

Error correction

Verificaţi maşina şi parametrii.


Error description 230-00CF

Error message

Diferenţa maximă de poziţie depăşită (axa %2)

Cause of error

Diferenţa de poziţie configurată în parametrul CfgAxisCoupling->ultimatePosDiff a fost depăşită.
Această eroare nu poate fi ştearsă din cauză că este un defect mecanic.

Error correction

Verificaţi configuraţia sau parametrii mecanici.


Error description 230-00D0

Error message

Axa secundară nu atinge poziţia de cuplare. (axa %2)

Cause of error

Pe parcursul cuplării, axa secundară şi-a depăşit limita de declanşare software.

Error correction

Verificaţi poziţia axelor (principală şi secundară) şi parametrii.


Error description 230-00D1

Error message

Opţiune pentru axe cadru nepermisă

Cause of error

O axă de rampă (axe sincronizate cu cuplarea poziţiei) a fost configurată şi activată, însă opţiunea softwarte necesară nu a fost încă activată.

Error correction

- Verificaţi obiectul de parametri CfgAxisCoupling
- Activaţi opţiunea software


Error description 230-00D2

Error message

Nu se permite un factor de cuplare diferit de +1 sau -1

Cause of error

Pentru axele modulo, sunt permişi numai factorii de cuplare +1 sau -1 pentru cuplarea caprei.

Error correction

Verificaţi parametrul CfgAxisCoupling sau programul PLC-ului


Error description 230-00D3

Error message

Opțiunea pentru sincronizarea capului nu este activă

Cause of error

A spindle synchronization was commanded, but the required software option was not enabled.

Error correction

Enable the software option


Error description 230-00D4

Error message

Când este activă rularea în sincron, un șpindel nu poate deveni axă

Cause of error

În timpul unei prelucrări sincrone active un șpindel este schimbat ca axă interpolată

Error correction

- Verificați și dacă este cazul ajustați programele Nc respectiv PLC
- Anunțați departamentul de Service


Error description 230-00D5

Error message

Axa cinematică nu poate fi axă Slave (Axa %2)

Cause of error

O axă, care se află într-o cinematică, nu poate fi utilizată ca şi axă slave a unei legături Gantry.

Error correction

- Verificați configurarea axelor.
- Verificați configurarea cinematicii.
- Anunțați departamentul de Service


Error description 230-00FA

Error message

Limitator %2 +

Limitator %1 +

Cause of error

Calea calculată pentru sculă depăşeşte limitele de deplasare pozitivă a maşinii.

Error correction

- Verificaţi coordonatele programate. Dacă este cazul, editaţi programul.
- Verificaţi punctul de referinţă. Dacă este cazul, setaţi un nou punct de referinţă.


Error description 230-00FB

Error message

Limitator %2 -

Limitator %1 -

Cause of error

Calea calculată pentru sculă depăşeşte limitele de deplasare a maşinii.

Error correction

- Verificaţi coordonatele programate. Dacă este cazul, editaţi programul.
- Verificaţi punctul de referinţă. Dacă este cazul, setaţi un nou punct de referinţă.


Error description 230-00FE

Error message

Limitatorul SW pozitiv e mai mic decât limitatorul SW negativ(%1)

Cause of error

Limitatorul software pozitiv este mai mic decât limitatorul software negativ.

Error correction

Verificaţi parametrii din Axes->ParameterSets->????->CfgPositionLimits->...
"????" reprezintă numele blocului de parametri curent.


Error description 230-00FF

Error message

Variabila PLC %1 a atins valoarea maximă de %2 mm

Cause of error

Compensarea cinematică calculată a depăşit valoarea permisă maximă de 2 mm pentru axă.
Compensarea este setată la această valoare maximă. Avertismentul este şters de îndată ce compensarea cinematică scade sub valoarea de 1,9 mm.

Error correction

- Verificaţi calculul valorii compensaţiei.


Error description 230-0100

Error message

Axa %1 a ajuns la compensarea de eroare de axă maximă de %2 mm

Cause of error

Compensarea calculată a erorii de axă, a depășit pentru axa corespunzătoare valoarea maximă admisă.
Compensarea se setează la valoarea maximă a compensări. Atenționarea este ștearsă, imediat ce compensarea axei scade cu 0,1 mm sub valoarea maximă.

Error correction

- Verificați parametrul pentru compensarea erorii de axă
- Verificați valorile pentru compensarea erorii de axă trecute în tabel


Error description 230-0104

Error message

În %2 a fost depășită de %3 limita de sarcină 1

Cause of error

La monitorizarea sarcinii a fost depășită limita de atenționare pentru putere.

Error correction

- Micșorați avansul prelucrări
- Dacă este necesar efectuați o căutare a referinței pentru a redefinii limitele puterii


Error description 230-0105

Error message

În %2 a fost depășită de %3 limita de sarcină 2

Cause of error

La monitorizarea sarcinii a fost depășită limita pentru oprirea programului.

Error correction

- Micșorați avansul prelucrări
- Dacă este necesar efectuați o căutare a referinței pentru a redefinii limitele puterii


Error description 230-0106

Error message

În %2 a fost depășită de %3 limita totală de sarcină

Cause of error

La monitorizarea sarcinii a fost depășită limita de atenționare pentru puterea totală.

Error correction

- Micșorați avansul prelucrări
- Dacă este necesar efectuați o căutare a referinței pentru a redefinii limitele puterii


Error description 230-0109

Error message

Eroare la funcția de cuplare în timp real (RTC) a axei %2

Cause of error

Cuplarea în timp real (RTC) ar trebui să fie deschisă, cu toate astea nu este nicio funcție de cuplare activă.

Error correction

- Verificați și dacă este cazul corectați programul NC.
- Anunțați producătorul mașinii


Error description 230-010A

Error message

Eroare la funcția de cuplare în timp real (RTC) a axei %2

Cause of error

Cuplarea în timp real (RTC) ar trebui să fie închisă, cu toate astea o funcție de cuplare este activă.

Error correction

- Verificați și dacă este cazul corectați programul NC.
- Anunțați producătorul mașinii


Error description 230-010B

Error message

Eroare la funcția de cuplare în timp real (RTC) a axei %2

Cause of error

Pentru funcția de cuplare în timp real nu a fost dată o comandă valabilă de închidere respectiv de deschidere a cuplări.

Error correction

- Verificați și dacă este cazul corectați programul NC.
- Anunțați producătorul mașinii


Error description 230-010C

Error message

Eroare la funcția de cuplare în timp real (RTC) a axei %2

Cause of error

Programul PLC a încercat să deschidă una din funcțiile de cuplare activată de NC, sau NC -ul a încercat să deschidă o funcție de cuplare activată de PLC.

Error correction

- Verificați și dacă este cazul corectați programul NC.
- Anunțați producătorul mașinii


Error description 230-010D

Error message

Eroare la funcția de cuplare în timp real (RTC) a axei %2

Cause of error

La compilarea funcției a apărut o eroare (vezi tasta soft INFO INTERN).

Error correction

- Verificați funcția, Cuplare în timp real (RTC), ce trebuie activată
- Anunțați departamentul de Service


Error description 230-010E

Error message

Eroare la funcția de cuplare în timp real (RTC) a axei %2

Cause of error

Pentru oprirea funcției de cuplare în timp real (RTC) nu a fost trecută în configurare nicio funcție.

Error correction

- Verificați și dacă este cazul ajustați funcția în GfgRtCoupling/function
- Anunțați producătorul mașinii


Error description 230-010F

Error message

Eroare la funcția de cuplare în timp real (RTC) a axei %2

Cause of error

Funcția activă Cuplare în timp real ( RTC) a cauzat o eroare de durată de rulare. (de ex. sqrt (-1) )

Error correction

- Funcția activată trebuie verificată în configurarea mașinii (CfgRtCoupling/function)
- Anunțați producătorul mașinii


Error description 230-0110

Error message

Opțiunea pentru funcții de cuplare nu este activată

Cause of error

A fost comandată o cuplare, dar opțiunea soft necesară nu era activată.

Error correction

- Activați opțiunea #135 (Synchronizing Functions)


Error description 230-0111

Error message

%2 ekseni gerçek zamanlı bağlantı fonksiyonunda (RTC) hata

Cause of error

Pentru oprirea unei funcții de cuplare în timp real (RTC) a fost dată o funcție prea lungă.

Error correction

- Verificați și dacă este cazul ajustați funcția în GfgRtCoupling/function
- Dacă formula a fost dată de PLC, verificați programul PLC
- Anunțați producătorul mașinii


Error description 230-0112

Error message

Este programată o cuplare RTC când DCM este activ. Dezactivați DCM-ul ?

Cause of error

During active DCM collision monitoring you started a real-time coupling function (RTC).
Caution: DCM must be deactivated!

Error correction

Press NC start to confirm deactivation of DCM and continue editing the program


Error description 230-0113

Error message

Este programată o cuplare RTC când DCM este activ

Cause of error

During active DCM collision monitoring you started a real-time coupling function (RTC).
The NC program run was aborted.

Error correction

Adapt the NC program:
Deactivate DCM if the real-time coupling function (RTC) is switched on by a cycle.


Error description 230-0115

Error message

Formel fehlerhaft

Cause of error

Formula din entitatea RTCanalog este eronată

Error correction

- Verificați și dacă este cazul corectați configurația
- Anunțați departamentul de Service


Error description 230-0116

Error message

Erweiterte Endschalterüberwachung %2 +

Cause of error

O deplasare de compensare trece peste comutatorul pozitiv de capăt extins

Error correction

- Verificați compensarea.
- Anunțați departamentul de Service


Error description 230-0117

Error message

Erweiterte Endschalterüberwachung %2 -

Cause of error

O deplasare de compensare trece peste comutatorul negativ de capăt extins

Error correction

- Verificați compensarea.
- Anunțați departamentul de Service


Error description 230-011A

Error message

Eroare de durată la rularea calcului formulei din offsetForM19

Cause of error

Formula activă pentru offsetForM19 a cauzat o eroare de timp de rulare, de ex. sqrt(-1).

Error correction

Verificați funcția activată în configurarea mașinii (CfgSpindel/offsetForM19)


Error description 230-011B

Error message

Formula din offsetForM19 este invalidă

Cause of error

In the machine parameter "offsetForM19", you entered a formula that contains invalid characters.

Error correction

Check the input value in the parameter "offsetForM19" and correct it


Error description 230-015E

Error message

Eroare la iniţializarea palpatorului

Cause of error

Palpator 3-D: Captura poziţiei actuale a fost refuzată de CC cu un mesaj de eroare.

Error correction

- Informaţi departamentul dvs. de service


Error description 230-0190

Error message

Întârziere servo excesivă în %2

Cause of error

Următoarea eroare a unei axe în mişcare este mai mare decât valoarea specificată în punctul de origine pentru configurare Axes->ParameterSets->????->CfgControllerAuxil->servoLagMin/M ax1.
"????" desemnează numele setat în prezent pentru configuraţie

Error correction

- Reduceţi rata de avans pentru conturare, măriţi viteza de rotaţie.
- Eliminaţi orice sursă posibilă de vibraţie.
- Informaţi departamentul dvs. de service dacă eroare survine frecvent.


Error description 230-0192

Error message

Întârziere servo excesivă în %2

Cause of error

Următoarea eroare a unei axe în mişcare este mai mare decât valoarea specificată în punctul de origine pentru configurare Axes->ParameterSets->????->CfgControllerAuxil->servoLagMin/M ax2.
"????" desemnează numele setat în prezent pentru configuraţie

Error correction

- Reduceţi rata de avans pentru conturare, măriţi viteza de rotaţie. - Eliminaţi orice sursă posibilă de vibraţie. - Informaţi departamentul dvs. de service dacă eroare survine frecvent.


Error description 230-0193

Error message

Codor poziţie %2: Amplitudine prea mică

Cause of error

Amplitudinea semnalului dispozitivului de codare a poziţiei este prea mică, sau semnalul de contaminare este activ.

Error correction

Verificaţi amplitudinea semnalului dispozitivului de codare a poziţiei.


Error description 230-0194

Error message

Codificator poziţie %2: Frecvenţă prea mare

Cause of error

Frecvenţa maximă a impulsurilor a fost depăşită la o intrare a dispozitivului de codare pentru poziţie.

Error correction

Verificaţi amplitudinea semnalului dispozitivului de codare a poziţiei.


Error description 230-0195

Error message

Eroare în distanţa pt. puls zero pt. codorul %2

Cause of error

Codificator defect

Error correction

Schimbaţi codificatorul.


Error description 230-0196

Error message

Codor poziţie %2 defect

Cause of error

Contradicţie aparentă la compararea poziţiilor absolute şi incrementale.

Error correction

Informaţi furnizorul de service.


Error description 230-0197

Error message

Eroare în distanţa pt. puls zero pt. codorul %2

Cause of error

Contradicţie la compararea poziţiilor absolută şi incrementală.

Error correction

Informaţi departamentul de service.


Error description 230-0198

Error message

Valoare nominală vit. prea mare %2

Cause of error

A fost calculată o valoare exagerat de mare a vitezei nominale.
Axele analogice: valoarea maximă a vitezei nominale +-10 V
Broşa analogică: valoarea maximă a vitezei nominale +-10 V
Axele digitale şi broşa: valoarea maximă a vitezei nominale = viteza maximă a motorului

Error correction

Informaţi furnizorul de service.


Error description 230-0199

Error message

Eroare monitoriz. deplasare în %2

Cause of error

Monitorizarea mişcării: Turaţie nominală=0, turaţie actuală=0, valoarea avans>0 ==> Axa este blocată fizic sau comparaţia poziţiei codificatorului motorului nu este egală cu poziţia externă a codificatorului.

Error correction

Verificaţi parametrii din Axes->ParameterSets->????->CfgEncoderMonitor->movementThreshold.
"????" desemnează numele setului actual de parametri.
- Informaţi departamentul dvs. de service


Error description 230-019A

Error message

Eroare monitorizare stagnare în %2

Cause of error

Eroarea de poziţie la stagnare este mai mare decât parametrul Axes->ParameterSets->????->CfgControllerAuxil->checkPosStandstill definit în punctul de origine pentru configuraţie.
"????" desemnează numele setat în prezent pentru configuraţie.

Error correction

Informaţi departamentul de service.


Error description 230-019B

Error message

%2 nu ajunge la fereastra de control

Cause of error

Punctul de origine pentru configurare Axe->ParameterSets->????->CfgControllerTol->posTolerance este definit prea jos.
"????" desemnează numele setului de parametri curent

Error correction

Măriţi valoarea


Error description 230-019C

Error message

Următoarea eroare în axa deconectată (%2) este prea mare

Cause of error

Axa deconectată a fost mutată.

Error correction

Când o axă este oprită, aceasta trebuie blocată.
Sau
Opriţi parametrul Axes->ParameterSets->????->CfgControllerAuxil->driveOffLagMonitor.
"????" reprezintă numele blocului de parametri curent.


Error description 230-019D

Error message

Sistem de palpare nepregătit

Cause of error

- Palpatorul nu este conectat.
- Bateria din palpator este consumată.
- Nu există nicio conexiune între sistemul de palpare cu infraroşu şi unitatea receptoare.

Error correction

- Conectaţi palpatorul.
- Schimbaţi bateria.
- Curăţaţi unitatea receptoare.
Pentru a putea schimba palpatorul defect:
1. În modul de operare Manual, apăsaţi tasta soft "monitorizarepalpator".
2. Ştergeţi mesajul de eroare.
3. Apelaţi o altă sculă.
Notă: Monitorizarea palpatorului nu este activă până la următoarea apelare a sculei sau operaţie de măsurare.
Aceasta înseamnă că NC nu va detecta o coliziune cu palpatorul!


Error description 230-019E

Error message

Schimbare baterie palpator

Cause of error

Bateria din palpator este descărcată.

Error correction

Utilizaţi o baterie nouă.


Error description 230-019F

Error message

Index CC pt. %1 prea mare

Cause of error

În echipamentul hardware al acestui control, se află mai puţine procesoare de control al vitezei decât au fost configurate pentru această axă.

Error correction

Verificaţi parametrii din entitatea Axes->ParameterSets->????->CfgAxisHardware.
"????" reprezintă numele blocului de parametri curent.


Error description 230-01A0

Error message

Index axă în CC prea mare

Cause of error

Acest index de axă de pe CC este specificat de parametrul selEncoderIn, însă CC are mai puţine axe decât au fost configurate.

Error correction

Distribuiţi axele în două sau mai multe CC-uri (dacă sunt disponibile).


Error description 230-01A1

Error message

Intrarea pt. codorul poziţiei (%1) nu a fost găsită

Cause of error

Intrarea pentru encoderul liniar al axei date este configurat eronat.

Error correction

Verificați configurația axei:
- CfgAxisHardware/posEncoderInput


Error description 230-01A2

Error message

Codorul EnDat (%2) raportează o eroare

Cause of error

Codificatorul EnDat conectat sau cablul codificatorului este defect

Error correction

Verificaţi codificatorul EnDat sau cablul codificatorului


Error description 230-01A3

Error message

Poziţia reală absolută a axei (%2) nu a fost confirmată

Cause of error

Poziţia EnDat curentă nu va fi transferată (intrare utilizator)

Error correction

Verificaţi codificatorul EnDat sau cablul codificatorului, schimbaţi codificatorul dacă este necesar


Error description 230-01A4

Error message

Codorul EnDat (%2) raportează o rezoluţie diferită

Cause of error

Rezoluţia raportată de codificatorul EnDat conectat nu corespunde cu rezoluţia definită în datele de configurare

Error correction

Verificaţi datele de configurare ale codificatorului


Error description 230-01A5

Error message

Codorul EnDat (%2) raportează o poziţie greşită

Cause of error

Codificatorul EnDat conectat sau cablul codificatorului este defect

Error correction

Verificaţi codificatorul EnDat sau cablul codificatorului


Error description 230-01A6

Error message

%2 nu ajunge la viteza programată

Cause of error

Punctul de origine pentru configurare Axe->ParameterSets->????->CfgControllerTol->speedTolerance este definit prea jos.
"????" desemnează numele curent al setului de configurare.

Error correction

Măriţi valoarea


Error description 230-01AB

Error message

Unitatea de deplasat (%2) nu este pornită

Cause of error

O unitate care trebuia mutată dintr-un program NC sau prin poziţionare PLC nu este activată.

Error correction

Verificaţi programul PLC.


Error description 230-01AC

Error message

Unitatea de deplasat (%2) nu este în bucla pt. poziţie

Cause of error

Valorile de poziţie nominale sunt generate dintr-un program NC sau de o comandă de poziţionare PLC pentru o unitate care nu se află în bucla de poziţie.

Error correction

Verificare program PLC.


Error description 230-01AD

Error message

Abaterea din poziţia de conectare a axei %2 este prea mare

Cause of error

Poziţia de pornire a acestei axe deviază mai mult decât este permis de la ultima poziţie salvată (CfgReferencing->endatDiff).

Error correction

Verificaţi poziţia curentă. Dacă este necesar, măriţi valorile parametrilor.


Error description 230-01AE

Error message

Descrierea hardware pt. axa %2 s-a modificat
Este posibil ca poziţia să nu fie validă

Cause of error

Parametrii descrierii hardware a acestei axe au fost modificaţi. Poziţiile salvate sunt nevalide.

Error correction

Verificaţi poziţia curentă.


Error description 230-01AF

Error message

Eroare în configuraţia axei %1

Cause of error

Configuraţie codificator incorectă a axei.

Error correction

Configuraţia codificatorului nu corespunde echipamentelor hardware.
Consultaţi Manualul tehnic.


Error description 230-01B0

Error message

Eroare la poziţionarea broşei (%2)

Cause of error

O mişcare de poziţionare a broşei nu a putut fi încheiată corect.

Error correction

Punctul de origine pentru configurare Axes->ParameterSets->????->CfgFeedLimits->m19MaxFeed este definit prea jos.
"????" desemnează numele curent al setului de configurare.


Error description 230-01B1

Error message

Software-ul MC nu corespunde cu software-ul CC

Cause of error

Combinaţie incorectă de software CC şi MC.

Error correction

Informaţi departamentul de service


Error description 230-01B2

Error message

Configurarea axelor digitale nu este posibilă fără CC

Cause of error

Fără CC, nu pot fi configurate decât axe analogice.

Error correction

Informaţi departamentul dvs. de service sau modificaţi configuraţia.


Error description 230-01B3

Error message

Conţinutul S-RAM al axei %2 este invalid.

Cause of error

Valorile poziţiilor axelor stocate în memoria S-RAM sunt invalide.

Error correction

Verificaţi poziţia curentă


Error description 230-01B4

Error message

Intervalul maxim de traversare al axei EnDat a fost depăşit.

Cause of error

Axa trebuie reajustată.

Error correction

Redeterminaţi parametrul CfgReferencing->refPosition


Error description 230-01B5

Error message

Intervalul maxim de traversare al axei EnDat a fost depăşit la oprire

Cause of error

Verificaţi poziţia axei.

Error correction

Dacă este necesar, reintroduceţi parametrul CfgReferencing->refPosition


Error description 230-01B6

Error message

%2 fereastră sincronă nu a fost atinsă

Cause of error

Punctul de origine pentru configurare Axe->ParameterSets->????->CfgControllerTol->syncTolerance este definit prea jos.
"????" desemnează numele curent al setului de configurare.

Error correction

Măriţi valoarea


Error description 230-01B7

Error message

Codorul unei axe din bucla controlului poziţiei nu trebuie comutat (%2).

Cause of error

Înainte de a putea comuta un codificator de poziţie, unitatea vizată trebuie oprită de PLC.

Error correction

Verificaţi programul NC, verificaţi programul PLC.


Error description 230-01B8

Error message

Nu pot fi utilizate două codoare cu interfaţa EnDat pt. o axă (%2).

Cause of error

Dacă un codificator EnDat este configurat pentru o axă, codificatorul trebuie introdus în blocul de parametrii cu index 0.
Nu este permis mai mult de un codificator EnDat pentru o axă.

Error correction

- Modificaţi configuraţia (secvenţă de blocuri de parametri).
- Modificaţi configuraţia hardware (codificatoare).


Error description 230-01B9

Error message

Intrarea X%2 pt. axa %3 este asignată deja altei axe.

Cause of error

Parametrul CfgAxes->ParamSet->..->posEncoderInput face referire la o intrare care este deja ocupată de altă axă.

Error correction

- Verificaţi intrările codificatorului.
- Dacă o axă nu are un codificator de poziţie, introduceţi valoarea "none".


Error description 230-01BA

Error message

Intrarea X%2 pt. axa %3 este asignată deja altei axe.

Cause of error

Parametrul CfgAxes->ParamSet->..->speedEncoderInput face referire la o intrare care este deja ocupată de altă axă.

Error correction

- Verificaţi intrările codificatorului.
- Dacă o axă nu are un codificator de viteză, introduceţi valoarea "none".


Error description 230-01BB

Error message

Intrarea X%2 pt. axa %3 este asignată deja altei axe.

Cause of error

Parametrul CfgAxes->ParamSet->..->pwmSignalOutput face referire la o ieşire care este deja ocupată de altă axă.

Error correction

- Verificaţi cablajul.
- Dacă o axă nu are o ieşire PWM, introduceţi valoarea "none".


Error description 230-01BC

Error message

Eroare la controlul unui modul SPI

Cause of error

A survenit o eroare în timpul transferului datelor codificatorului de rotaţi spre sau dinspre un modul SP (modul %2)

Error correction

- Verificaţi cablajul
- Informaţi departamentul dvs. de service


Error description 230-01BD

Error message

Broşa(%2) nu are niciun codificator de poziţie

Cause of error

O funcţie selectat (poziţionare broşă, sincronizare, filet etc.) necesită un codificator de poziţie al broşei respective, însă nu a fost configurat niciun astfel de codificator.

Error correction

Verificaţi programul NC


Error description 230-01BE

Error message

AxisMode şi AxisHw pentru axa (%2) nu corespund

Cause of error

O combinaţie nepermisă de Axes->PhysicalAxes->CfgAxis->axisMode şi
Axes->PhysicalAxes->CfgAxis->axisHw este configurată.
Combinaţiile permise sunt:
- AxisMode = NotActive =>
axisHw = totul permis
- AxisMode = Active =>
axisHw = InOutCC
axisHw = AnalogMC
axisHw = AnalogCC
axisHw = DisplayMC
axisHw = DisplayCC
axisHw = ManualMC
axisHw = ManualCC
axisHw = ProfiNet
- AxisMode = Virtual =>
axisHw = Fără

Error correction

Verificaţi configuraţia


Error description 230-01BF

Error message

Tip de codificator nepermis pentru axa (%2)

Cause of error

O combinaţie nepermisă de Axes->PhysicalAxes->CfgAxis->axisHw şi
Axes->ParameterSets->CfgAxisHardware->posEncoderType este configurată.
Combinaţiile permise sunt:
axisHw = InOutCC
CC422 - Codificatorul motorului şi toate codificatoarele de poziţie conectate la MC
CC424 - Codificatorul motorului şi toate codificatoarele de poziţie conectate la CC
CC520 - Codificatorul motorului şi toate codificatoarele de poziţie conectate la CC
axisHw = AnalogMC
Toate codificatoarele de poziţie conectate la MC
axisHw = AnalogCC
Toate codificatoarele de poziţie conectate la CC
axisHw = DisplayMC
Toate codificatoarele de poziţie conectate la MC
axisHw = DisplayCC
Toate codificatoarele de poziţie conectate la CC
axisHw = ManualMC
Toate codificatoarele de poziţie conectate la MC
axisHw = ManualCC
Toate codificatoarele de poziţie conectate la CC
axisHw = ProfiNet
Codificatorul motorului şi toate codificatoarele de poziţie conectate la ProfiNet

Error correction

Verificaţi configuraţia


Error description 230-01C0

Error message

Ieşirea analogică a axei %2 a fost asignată de două ori

Cause of error

Mai multe axe încearcă să scrie simultan la o ieşire analogică.

Error correction

Verificare program PLC.
În cazul în care mai multe axe utilizează aceeaşi ieşire analogică, numai câte una pe rând poate fi conectată.


Error description 230-01C1

Error message

Desemnare model necunoscut palpator

Cause of error

A fost selectată desemnarea unui model necunoscut de palpator din tabelul de palpatoare.

Error correction

Verificaţi tabelul de palpatoare.


Error description 230-01C2

Error message

Șpindelul (%2) nu este referențiat

Cause of error

A command has been given for a synchronous spindle run. However, not all spindles have been homed. The synchronous spindle run can be switched off only if all involved spindles have been referenced.

Error correction

— Home the spindle
- Check the NC or PLC program


Error description 230-01C3

Error message

OPRIRE URGENŢĂ defectă (%2)

Cause of error

Circuitul intern sau extern EMERGENCY STOP a fost identificat de sistemul CPU ca fiind defect.

Error correction

Verificaţi circuitul STOP URGENŢĂ.


Error description 230-01C4

Error message

Tensiune CC ext. releu lipsă

Cause of error

Mesaj de eroare după întreruperea alimentării.

Error correction

Porniţi tensiunea de control separat.


Error description 230-01C5

Error message

După descărcarea SW, CC nu mai răspunde

Cause of error

După o descărcare a software-ului pentru controler, un CC existent nu mai răspunde.

Error correction

CC defect. Schimbaţi elementul hardware.


Error description 230-01C6

Error message

Opţiunea pt buclele de control cu viteză dublă nu a fost activată

Cause of error

A fost configurată o buclă de control cu viteză dublă, dar opţiunea nu a fost activată.
Performanţa controlerului cu o singură viteză a fost activată pentru bucla de control.

Error correction

Verificaţi parametrul CfgAxisHardware->ctrlPerformance.


Error description 230-01C7

Error message

Comunicarea dintre MC şi CC este greşită

Cause of error

A survenit o eroare în comunicarea HSCI, între unitatea calculatorului MC şi unitatea controlerului CC.

Error correction

Informaţi departamentul de service


Error description 230-01C8

Error message

Expirare la procesarea comenzii de către CC

Cause of error

A fost dată o comandă pentru CC şi aceasta nu a fost confirmată.

Error correction

Unitatea controlerului CC este defectă. Înlocuiţi hardware-ul


Error description 230-01C9

Error message

Opţiune pentru control cuplu principal-secundar nepermisă

Cause of error

Aţi configurat un control de cuplu principal-secundar, dar nu aţi activat opţiunea software necesară.

Error correction

- Verificaţi parametrul CfgAxisCoupling.
- Activaţi opţiunea software


Error description 230-01CA

Error message

Oprire după oprirea NC din cauza erorii %2

Cause of error

Maşina a fost dezactivată după oprirea NC.
Motiv: Eroare CC

Error correction

Notaţi informaţiile cu privire la remedii în timp ce eroarea CC este afişată.


Error description 230-01CB

Error message

Ieşirea axei %2 a fost asignată de două ori

Cause of error

Mai multe axe încearcă să scrie simultan la o ieşire.

Error correction

- Verificaţi programul PLC
În cazul în care mai multe axe utilizează aceeaşi ieşire, numai câte una pe rând poate fi conectată.


Error description 230-01CC

Error message

Intrarea axei %2 a fost asignată de două ori

Cause of error

Două sau mai multe axe încearcă să citească simultan o intrare.

Error correction

- Verificaţi programul PLC
În cazul în care mai multe axe utilizează aceeaşi intrare, numai câte una pe rând poate fi conectată.


Error description 230-01CD

Error message

Alocare eronată conector pentru axa %2

Cause of error

Pe CC 424 sau CC 61xx există o asignare fixă a intrării codorului de viteză la ieşirea PWM. Parametrii speedEncoderInput şi pwmSignalOutput au o asignare de conector ilegală. Asignări de conectori permise:
X15 - X51
X16 - X52
X17 - X53
X18 - X54
X19 - X55
X20 - X56
X80 - X57
X81 - X58
X82 - X59
X83 - X60

Error correction

Verificaţi configuraţia axei şi editaţi-o, dacă este necesar.


Error description 230-01CE

Error message

Parametrii maşinii au fost modificaţi prin TNCOPT

Cause of error


Error description 230-01CF

Error message

Oprire după stop NC datorită erorii %2

Cause of error

The machine was switched off after an NC stop.
Reason: PLC error

Error correction

Note the further information on remedies available when the PLC error is displayed.


Error description 230-01F5

Error message

Ciclul de palpare a început cu cuţitul deja deviat

Cause of error

Aţi încercat să începeţi un ciclu de palpare deşi cuţitul este încă deviat.

Error correction

Măriţi calea de retragere


Error description 230-01F6

Error message

Privire înainte: Expirare

Cause of error

Eroare runtime la anticipare.

Error correction

Informaţi departamentul de service


Error description 230-01F7

Error message

Intrările de viteză mare au fost configurate incorect

Cause of error

Pot fi utilizate numai intrările de la I0 la I31 şi de la I128 la I152.

Error correction

Verificaţi configuraţia


Error description 230-0226

Error message

Clientul cu acest ID de fir este deja conectat la CfgServer.

Cause of error

Error correction

Informaţi departamentul de service.


Error description 230-0227

Error message

Server de configurare nepregătit

Cause of error

Error correction

Informaţi departamentul de service.


Error description 230-0228

Error message

Entitate lipsă (%2) în datele de configurare

Cause of error

Un parametru obligatoriu lipseşte din configuraţie.

Error correction

Verificaţi configuraţia.


Error description 230-0229

Error message

Entitate lipsă (%2) în datele de configurare pt. axa %3

Cause of error

Un parametru obligatoriu lipseşte din configuraţie.

Error correction

Verificaţi configuraţia.
Dacă mai mult de un bloc de parametri este asignat acestei axe, nu trebuie finalizat niciun alt bloc decât blocul 0. Totuşi, tasta pentru blocul de parametri extins trebuie introdusă în datele de configurare CfgKeySynonym->key şi tasta de blocare a
bazei corespunzătoare în datele de configurare CfgKeySynonym->relatedTo.


Error description 230-022A

Error message

Modulul de putere %2 nu a fost găsit în tabel

Cause of error

Modulul de putere specificat nu este listat în tabelul de module de putere.

Error correction

- Informaţi departamentul dvs. de service
- Verificaţi numele motorului şi al modulului de putere în tabel


Error description 230-022B

Error message

Tabelul de module de putere nu poate fi citit

Cause of error

Tabelul de module de putere nu poate fi găsit.

Error correction

- Serverul SQL a primit un fişier de tabel cu un nume de fişier incorect din punct de vedere sintetic.
Numele de fişier al tabelului trebuie să înceapă cu o literă, cum ar fi M123.D.
Modificaţi numele de fişier al tabelului.
- Verificaţi directorul în care se află tabelul de module de putere
- Verificaţi tabelul de module de putere.


Error description 230-022C

Error message

Motorul (%2) nu a fost găsit în tabelul de motoare

Cause of error

Motorul indicat nu este cuprins în tabelul cu motoare.

Error correction

- Verificați alocarea motoarelor axelor
- Verificați datele trecute în tabelul cu motoare, în special dacă rubrica MODE conține valoarea corectă
- Anunțați departamentul de Service


Error description 230-022D

Error message

Tabelul de motoare (%2) nu poate fi citit

Cause of error

Tabelul cu motoare dat nu a putut fi gasit sau nu a putut fi citit.
Numele fişierului cu motoare dat este eronat sintactic. Pentru ca serverul SQL al comenzii numerice să poată importa fișierul, numele fișierului pentru tabel trebuie să conțină în prima poziție cel puțin o literă, de ex. MOTOR123.MOT
Luați aminte la următoarele mesaje referitoare la cauza erorii.

Error correction

- Corectați numele fișierului cu tabelul cu motoare
- Verificați registrul tabelului cu motoare
- Verificați tabelul cu motoare
- Verificați dacă tabelul cu motoare are toate rubricile necesare
- Anunțați departamentul de Service


Error description 230-022E

Error message

Nici o conexiune cu serverul SQL

Cause of error

Nicio conexiune la serverul SQL.

Error correction

Informaţi departamentul de service.


Error description 230-022F

Error message

Axa (%2) nu a fost găsit în tabelul de compensare

Cause of error

Datele axei specificate nu au putut fi găsite în tabelul de compensare.

Error correction

- Verificaţi tabelul de compensare. Axa specificată trebuie să fie disponibilă sub formă de coloană în tabelul de compensare.
- Informaţi departamentul dvs. de service.


Error description 230-0230

Error message

Eroare de sintaxă în tabelul de compensare (%2)

Cause of error

Datele din tabelul de compensare specificat nu au putut fi citite.

Error correction

- Verificaţi tabelul de configurare (*.cma)
- Verificaţi tabelul de compensare (*.com)
Tabelul poate conţine până la 1024 de puncte de compensare (linii).
Coloana AXISPOS a primei şi ultimei linii trebuie să indice începutul şi sfârşitul intervalului de compensare în funcţie de decalarea originii maşinii.
Punctele de compensare dintre acestea sunt calculate intern de comanda numerica şi nu este nevoie să fie specificate.
Daca introduceti valori de pozitie optionale in coloana AXISPOS , ele trebuie sa ocupe acelasi spatiu.
Dacă este necesar, în coloana BACKSLASH introduceţi valorile de compensare măsurate în direcţia de traversare negativă.
În coloana axei asociate, introduceţi valorile care aparţin punctelor de compensare.
- Informaţi departamentul dvs. de service


Error description 230-0231

Error message

Tabelul de compensare (%2) nu poate fi citit

Cause of error

Nu a putut fi găsit sau citit tabelul de compensare dat.

Error correction

- Verificaţi numele şi directorul tabelului de configurare salvat în editorul de configurare prin cuvântul cheie "TABCMA".
- Verificaţi directorul tabelului de compensare salvat în editorul de configurare prin cuvântul cheie "oemTable".
- Tabelele asignate axelor în tabelul de configurare trebuie să se afle în directorul de tabele de compensare.
- Serverul SQL a primit un fişier de tabel cu un nume de fişier incorect din punct de vedere sintetic.
Numele de fişier al tabelului trebuie să înceapă cu o literă, cum ar fi M123.D.
Modificaţi numele de fişier al tabelului.
- Verificaţi tabelul de configurare (*.cma)
- Verificaţi tabelul de compensare (*.com)
- Informaţi departamentul dvs. de service


Error description 230-0232

Error message

Numele blocului de parametri (%2) pt. axa (%3) a fost deja asignat

Cause of error

Două sau mai multe axe sunt definite cu referire la acelaşi bloc de parametri.

Error correction

Fiecare axă re nevoie de propriul nume de bloc de parametri.


Error description 230-0233

Error message

Prea multe blocuri de parametri pt. axa %2

Cause of error

Au fost solicitate pentru o axă mai multe blocuri de parametri decât erau permise.

Error correction

Faceţi mai puţine blocuri de parametri pentru această axă.


Error description 230-0234

Error message

Opriţi controlul şi reporniţi după ştergerea unei entităţi

Cause of error

O entitate de parametru axă a fost ştearsă.

Error correction

Reporniţi controlul.


Error description 230-0235

Error message

Poziţionarea axei %2 a fost oprită, din cauza reconfigurării.

Cause of error

S-a încercat modificarea unui parametru pentru o axă în mişcare.

Error correction

Axa a fost oprită.


Error description 230-0236

Error message

Expirare la oprirea axei %2

Cause of error

S-a încercat modificarea unui parametru pentru o axă în mişcare.

Error correction

Axa a fost oprită.


Error description 230-0237

Error message

Șpindelul nu este configurat ca axă modulo (axa %2)

Cause of error

A fost definită o axă ca și șpindel, care nu a fost configurată ca axă modulo.
Un șpindel trebuie configurat strict ca o axă modulo.

Error correction

Verificați și dacă este cazul corectați parametrul CfgAxis->isModulo


Error description 230-0238

Error message

Eroare fatală de configurare: Prelucrarea ciclului a fost oprită

Cause of error

O eroare fatală în configurare a împiedicat operarea controlului.

Error correction

Verificaţi configuraţia


Error description 230-0239

Error message

Numele (%2) pt. axă (%3) este nevalid

Cause of error

Două sau mai multe axe referă aceeaşi cheie de axă sau o cheie nevalidă a fost instalată în System->CfgAxes->axisList.

Error correction

Numele trebuie să fie neambiguu şi valid pentru fiecare axă.


Error description 230-023A

Error message

Configuraţie nevalidă pt. axa %2

Cause of error

Această eroare poate avea mai multe cauze:
1. În CfgAxis->axisMode, NotAllowed este configurat
2. În CfgAxis->axisMode, Active este configurat, dar această axă nu are niciun bloc de parametrii
3. În CfgAxis->axisMode, Virtual este configurat, însă în CfgAxis->axisHw se află altceva decât None

Error correction

Verificaţi combinaţia de parametri


Error description 230-023B

Error message

Eroare fatală în interpolator: Prelucrarea ciclică a fost oprită

Cause of error

A fatal error in the interpolator has prevented normal operation of the control.

Error correction

Inform your service agency.


Error description 230-023C

Error message

Modulul de alimentare %2 nu a fost găsit în tabel

Cause of error

Modulul de alimentare indicat nu este cuprins în tabelul cu module de alimentare.

Error correction

- Anunțați departamentul de Service
- Verificați numele modulului de alimentare din tabel.


Error description 230-023D

Error message

Tabelul cu module de alimentare nu poate fi citit

Cause of error

Tabelul cu module de alimentare nu a putut fi găsit sau citit.
Numele fișierului tabelului cu module de alimentare nu poate fi citit de către comanda numerică.
Numele fișierului trebuie să conțină în prima poziție cel puțin o literă.

Error correction

- Verificați datele căii pentru tabelul cu module de alimentare în CfgTablePath (Kezs SUPPLY repectiv SUPPLY_OEM) alimentare
- Verificați directorul tabelului cu module de alimentare
- Verificați tabelul cu module de alimentare - sau dacă este cazul corectați numele fișierului.


Error description 230-02BC

Error message

Nicio broşă orientată a broşei de reşedinţă

Cause of error

Oprirea orientată a broşei trebuie efectuată cu o broşă care nu a revenit încă.

Error correction

- Verificaţi programul NC
- Aduceţi axul în poziţia de bază
- Parametrul Axis->ParamSets->(Spindle)->CfgReferencing->refType trebuie setat la "fără comutare şi în mers", astfel încât broşa să revină automat.


Error description 230-02BD

Error message

Tijă deja în contact

Cause of error

Tija este deja deviată la începutul unei mişcări de palpare.

Error correction

- Eliberaţi palpatorul şi repetaţi palparea.
- Dacă eroarea reapare în mod frecvent, verificaţi palpatorul.
- Dacă este necesar, contactaţi furnizorul de service.


Error description 230-02BF

Error message

Roată de mână?

Cause of error

- Roată de mână electronică neconectată.
- a fost selectată o roată de mână incorectă în punctul de origine pentru configuraţie System->CfgHandwheel->wheelType.
- Linia de transmisie este incompletă sau incorectă.

Error correction

- Conectaţi roata de mână prin adaptorul de cablu.
- Verificaţi punctul de origine pentru configuraţie System->CfgHandwheel->wheelType.
- Inspectaţi lina de transfer de date pentru a nu fi deteriorată.


Error description 230-02C0

Error message

Viteza programată pt. axa %2 este prea mică

Cause of error

Viteza programată pentru această axă pentru poziţionarea PLC este prea lentă.

Error correction

Programaţi o viteză mai rapidă sau verificaţi configuraţia punctului de origine Axes->ParameterSets->????->CfgFeedLimits->minFeed.
"????" desemnează numele curent al setului de configurare.


Error description 230-02C1

Error message

Viteza de rotaţie programată pt. broşă ("%2") este prea mică

Cause of error

Viteza de rotaţie pentru această axă pentru poziţionarea PLC este prea lentă.

Error correction

Programaţi o viteză de rotaţie mai rapidă sau verificaţi configuraţia punctului de origine Axes->ParameterSets->????->CfgFeedLimits->minFeed.
"????" desemnează numele curent al setului de configurare.


Error description 230-02C2

Error message

Revenirea la contur în ciclul filet nu este permisă.

Cause of error

Într-un ciclu de filet, aţi încercat să reveniţi la planul de lucru înclinat.

Error correction

În cadrul ciclurilor de filet, reveniţi întotdeauna doar pe direcţia axei sculei.


Error description 230-02EE

Error message

Opţiunea pt. filtrul HSC nu a fost activată

Cause of error

A fost configurat un filtru HSC, dar opţiunea nu a fost activată.
Acum a fost activat filtrul triunghi pentru această axă.

Error correction

Configuraţi alt tip de fişier


Error description 230-02EF

Error message

Opțiunea soft 151 Load Monitoring nu este activată

Cause of error

În programul NC a fost programată o supraveghere a sarcinii (G995, G996), cu toate acestea opțiunea soft 151 Load Monitoring nu este activată.

Error correction

- Verificați programul NC și dacă este cazul adaptați-l
- Dacă este cazul activați opțiunea soft 151 Load Monitoring
- Luați contact cu producătorul mașinii unelte
- Anunțați departamentul de Service


Error description 230-02F0

Error message

Opțiunea pentru circuit de control digital nu este activată

Cause of error

A digital control loop was configured without enabling the necessary option in the control’s SIK.

Error correction

- Check the configuration and correct if necessary
- Enable the option
- Inform your machine tool builder


Error description 230-0327

Error message

Plug & Play (%2) Motor detectat : %3

Cause of error

The "Plug & Play" function for automatic recognition of drive components through the electronic ID label is active for this axis.
A motor was recognized that differs from the current configuration.

Error correction

- Confirm the "Plug & Play" dialog, if the detected motor belongs to this combination of axis and parameter set
- Deactivate "Plug & Play", if the motor was not correctly recognized
- Contact your machine tool builder


Error description 230-0328

Error message

Plug & Play (%2) Invertor detectat : %3

Cause of error

The "Plug & Play" function for automatic recognition of drive components through the electronic ID label is active for this axis.
An inverter was recognized that differs from the current configuration.

Error correction

- Confirm the "Plug & Play" dialog, if the detected inverter belongs to this combination of axis and parameter set
- Deactivate "Plug & Play", if the inverter was not correctly recognized
- Contact your machine tool builder


Error description 230-0329

Error message

Plug & Play (%2) Modul de alimentare detectat : %3

Cause of error

The "Plug & Play" function for automatic recognition of drive components through the electronic ID label is active.
An supply module was recognized that differs from the current configuration.

Error correction

- Confirm the "Plug & Play" dialog prompt if the supply module was correctly recognized
- Deactivate "Plug & Play", if the supply module was not correctly recognized and check the configuration
- Contact your machine tool builder


Error description 230-032A

Error message

Axa %1 (%2): Motorul %3 a fost recunoscut și introdus

Cause of error

The named motor was detected through plug-and-play and entered in the axis configuration under CfgServoMotor->motName.


Error description 230-032B

Error message

Axa %1 (%2): Invertorul %3 a fost recunoscut și introdus

Cause of error

The named inverter was detected through plug-and-play and entered in the axis configuration under CfgPowerStage->ampName.


Error description 230-032C

Error message

Axa %1 (%2): Modulul de alimentare %3 a fost recunoscut și introdus

Cause of error

The named supply module was detected through plug-and-play and entered in the axis configuration under CfgSupplyModule->name.


Error description 230-032D

Error message

Axa %1 (%2): Plug-And_Play pentru motor a fost dezactivat

Cause of error

Plug-and-play was deactivated in the named axis for the motor.

Error correction

- Check the configuration and the motor being used
- Plug-and-play can be reactivated through CfgServoMotor->plugAndPlay


Error description 230-032E

Error message

Axa %1 (%2): Plug-And_Play pentru invertor a fost dezactivat

Cause of error

Plug-and-play was deactivated in the named axis for the inverter.

Error correction

- Check the configuration and the inverter being used
- Plug-and-play can be reactivated through CfgPowerStage->plugAndPlay


Error description 230-032F

Error message

Axa %1 (%2): Plug-And_Play pentru modulul de alimentare a fost dezactivat

Cause of error

Plug-and-play was deactivated in the named axis for the supply module.

Error correction

- Check the configuration and the supply module being used
- Plug-and-play can be reactivated through CfgSupplyModule->plugAndPlay


Error description 230-041A

Error message

Eroare poziţie (axă %2) prea mare

Cause of error

Diferenţa între măsurările poziţiilor prin intermediul codorului de poziţie şi codorului de viteză este prea mare.

Error correction

Verificaţi codorul de poziţie şi codorul de viteză.


Error description 230-041B

Error message

Axa %2 nu poate fi conectată

Cause of error

Această axă urmează să fie activată de PLC, deşi a fost dezactivată de DriveOffGroup.

Error correction

Verificare program PLC.


Error description 230-041C

Error message

Bit de eroare în statusul S al transferului HSCI

Cause of error

Au fost găsite erori în starea HSCI-S.

Error correction

Informaţi departamentul de service.


Error description 230-041D

Error message

TRC: Control greşit; %1

Cause of error

Fişierul de compensare a fost generat pentru un alt control decât cel care este acum utilizat. Copierea unui fişier de compensare din alt control nu este permisă.

Error correction

- Recalculaţi parametrul de compensare cu ajutorul TNCopt din Optimization/Torque Ripple Compensation (Optimizare/Compensare oscilaţie cuplu).
- Dezactivarea compensării: Intraţi în punctul de origine pentru configurare. Mergeţi la "Axes/ParameterSets/[Denumirea blocului parametrului]/CfgControllerComp/" şi ştergeţi "compTorqueRipple."
- Informaţi departamentul dvs. de service


Error description 230-041E

Error message

TRC: Fişier de compensare (%1) care nu poate fi ales

Cause of error

Nu a putut fi găsit sau citit fişierul de compensare dat.

Error correction

- Verificaţi directorul fişierului de compensare salvat în editorul de configurare prin cuvântul cheie "oemTable".
- Verificaţi fişierul de compensare.
- Dezactivarea compensării: Intraţi în punctul de origine pentru configurare. Mergeţi la "Axes/ParameterSets/[Denumirea blocului parametrului]/CfgControllerComp/" şi ştergeţi "compTorqueRipple."
- Informaţi departamentul dvs. de service


Error description 230-041F

Error message

Eroare parametru posEncoderIncr sau posEncoderDist (axa %2)

Cause of error

Cei doi parametri ai maşinii, posEncoderIncr şi posEncoderDist, din obiectul de configuraţie CfgAxisHardware sunt configuraţi incorect.
Chiar dacă operaţi axele numai cu codoare ale motorului (fără codoare liniare), cei doi parametri trebuie să conţină valori realiste.

Error correction

- Introduceţi în parametrii maşinii CfgAxisHardware->posEncoderIncr şi CfgAxisHardware->posEncoderDist valori realiste pentru poziţie sau codorul motorului.


Error description 230-0420

Error message

Nu exista camp unghiular ptr motorul%1

Cause of error

Unghiul de câmp al unui motor cu un encoder care nu este aliniat nu a fost încă confirmat.
Encodere absolute cu interfață EnDat:
- Seria salvată a encoderului nu se potrivește cu encoderul
Encodere incrementale:
- Seria SIK salvată a encoderului nu se potrivește cu SIK-ul comenzii numerice.

Error correction

- Dacă este necesar, găsiți unghiul de câmp în modusul "Ajustările controlerului de curent" (apăsați tasta soft "FIELD ORIENT.")
- Verificați datele introduse la "tip encoder" în tabelul motoarelor și dacă este necesar corectați
- Verificați și dacă este cazul corectați parametrul mașinii motEncType
- Verificați parametrii de mașină motPhiRef și motEncSerialNumber. Dacă doriți să forțați obținerea unui nou unghi de câmp, treceți la ambii parametrii valoarea 0.
- Anunțați departamentul de Service


Error description 230-0421

Error message

Watchdog MCU/CCU este diferit

Cause of error

MCU and CCU have different watchdog values.

Error correction

Inform your service agency.


Error description 230-0422

Error message

Deplasarea axelor nu este permisă în timpul modificării filtrului

Cause of error

Nu poate fi deplasată nicio axă, în timpul schimbării filtrului.

Error correction

Anunțați departamentul de Service


Error description 230-0423

Error message

Eroare in configurarea axei %2

Cause of error

Connections were configured that do not exist on this CC.

Error correction

Check the configuration of the axis:
- CfgAxisHardware->posEncoderInput
- CfgAxisHardware->speedEncoderInput
- CfgAxisHardware->inverterInterface


Error description 230-0424

Error message

DCM: %1

Cause of error

Supravegherea dinamică a coliziunii DCM a oprit toate deplasările axelor, pentru a evita o coliziune.


Error description 230-0425

Error message

Monitorizare abatere: măsurarea nu este posibilă

Cause of error

The measurement of the unbalance failed. The spindle could not be accelerated correctly. The programmed nominal speed was not attained.

Error correction

- Inspect the spindle for damage.
- Inform your service agency.


Error description 230-0426

Error message

Monitoriz. abatere (utilizator): abatere prea mare

Monitorizare abatere (sistem): abatere prea mare

Cause of error

The value found by the unbalance monitor was too large.

Error correction

- Balance the signal


Error description 230-0427

Error message

Monitoriz. abatere (utilizator):suma compensărilor prea mare

Monitorizare abatere (sistem): suma abaterilor prea mare

Cause of error

The unbalance sum calculate by the unbalance monitor was too large.

Error correction

- Balance the signal


Error description 230-042A

Error message

Monitorizare abateri: lipsa configurație

Cause of error

The machine parameters for configuring the unbalance monitoring are not available.

Error correction

- Check the config object CfgUnbalance and correct it if required.


Error description 230-042B

Error message

Monitorizare abatere: broșă nevalidă definită

Cause of error

No value spindle index was given in the machine parameters for unbalance monitoring.

Error correction

- Check the machine parameters in the config object CfgUnbalance and correct it if required.


Error description 230-042C

Error message

Monit. abatere: axă de măsură nevalidă definită

Cause of error

An invalid measuring axis was given in the machine parameters for unbalance monitoring.

Error correction

- Check the machine parameter axisOfMeasure in the config object CfgUnbalance and correct it if required.


Error description 230-042D

Error message

Monitoriz. abateri:Monitoriz. sist. nu este activă

Cause of error

The system monitor of the unbalance monitoring is not active.

Error correction

- Activate the system monitor through the turning cycle
- Check the machine parameters maxUnbalanceOem and limitUnbalanceOem and correct it if required.


Error description 230-042E

Error message

Monitorizare abateri: broșa nu este configurată

Cause of error

The machine parameters for configuring the spindle are missing for the unbalance monitor.

Error correction

- Check the configuration of the spindle in the config object CfgUnbalance and correct it if required.


Error description 230-042F

Error message

Monitoriz. abateri: param. broșei sau indexul sunt eronați

Cause of error

The spindle configuration or configuration of the unbalance monitor is faulty. An incorrect spindle index was given or the spindle configuration in the config object CfgUnbalance is incorrect.

Error correction

- Check the spindle index in the CfgAxes config object and correct it if required.
- Check the machine parameters in the config object CfgUnbalance and correct it if required.


Error description 230-0430

Error message

Monitorizare abateri: viteza limită a fost atinsă

Cause of error

The maximum permissible shaft speed calculated by the control for measuring the unbalance was attained.

Error correction

- Reduce the speed of the spindle and restart the measurement.


Error description 230-0431

Error message

Urmărire abateri: Eroare internă

Cause of error

Internal error in unbalance trace: incorrect status in the IPO in unbalance monitoring

Error correction

- Inform your service agency.


Error description 230-0432

Error message

Urmărire abateri: Depășire timp de impuls (trigger)

Cause of error

In the unbalance trace, the trigger conditions defined in the machine configuration were not fulfilled.

Error correction

- Check the machine parameters triggerMin and triggerMax, and correct it if required.


Error description 230-0433

Error message

Urmărire abateri: Eroare internă

Cause of error

An incorrect trace channel is active for the unbalance trace.

Error correction

- Inform your service agency.


Error description 230-0434

Error message

Urmărire abateri: index broșă se referă la o axă incorectă

Cause of error

An incorrect spindle index was given for the unbalance trace. The index refers to an incorrect address.

Error correction

- Check the machine parameters in the config object CfgUnbalance and correct it if required.


Error description 230-0435

Error message

Urmărire abateri: param. de mașină nu sunt def.

Cause of error

The machine parameter for configuring the unbalance traces are not available.

Error correction

- Enter machine parameters in the config object CfgUnbalance.


Error description 230-0436

Error message

Urmărire abateri: Eroare internă

Cause of error

The OEM cycle for the unbalance trace is faulty. The shaft speed or the number of revolutions to be measured was not defined. The parameter count or speed must not have the value 0.

Error correction

- Correct the OEM cycle for the unbalance trace. The values for count or speed must not be 0.


Error description 230-0437

Error message

Urmărire abateri: index incorect al broșei

Cause of error

An invalid spindle index was given for the unbalance trace.

Error correction

- Check the machine parameter for the spindle and correct if required.


Error description 230-0438

Error message

Urmărire abateri: axa de măsurat nu este definită

Cause of error

No measuring axis was defined for the unbalance trace.

Error correction

- Check the machine parameter axisOfMeasure and correct if required.


Error description 230-0439

Error message

Urmărire abateri: broșa nu este configurată

Cause of error

The spindle defined for the unbalance trace was not found in the machine configuration.

Error correction

- Check the machine parameter for the spindle and correct if required.


Error description 230-043A

Error message

Urmărire abateri: axa de cdă specificată nu există

Cause of error

The trigger axis defined for the unbalance trace does not exist.

Error correction

- Check the machine parameter for the spindle and correct if required.


Error description 230-043B

Error message

Urmărire abateri: condițiile de comandă nu sunt complete

Cause of error

The trigger conditions set for the unbalance trace are no longer fulfilled.

Error correction

- Check the machine parameters triggerMin and triggerMax, and correct it if required.


Error description 230-043C

Error message

Monitorizare abateri: abaterea permisă nu este definită

Cause of error

A user parameter required for the unbalance monitoring (the maximum permissible unbalance) was not defined.

Error correction

- Enter the user parameter maxUnbalanceUsr.


Error description 230-043D

Error message

Monitorizare abateri: suma abaterilor permise nu este definită

Cause of error

A user parameter required for the unbalance monitoring (the maximum permissible unbalance sum) was not defined.

Error correction

- Enter the user parameter limitUnbalanceUsr.


Error description 230-043E

Error message

Monitorizare abateri: abaterea permisă nu este definită

Cause of error

A machine parameter required for the unbalance monitoring, the maximum permissible unbalance (system-wide), was not defined.

Error correction

- Enter the machine parameter maxUnbalanceOem.


Error description 230-043F

Error message

Supraveghere bătaie: Suma bătăii acceptate nu este definită

Cause of error

A machine parameter required for the unbalance monitoring, the maximum permissible unbalance sum (system-wide), was not defined.

Error correction

- Enter the machine parameter limitUnbalanceOem.


Error description 230-0441

Error message

Eroare internă la transm. datelor măsurate de osciloscop

Cause of error

The display of measured value in the oscilloscope is incomplete because of an error in the internal data transmission between the interpolator real-time buffer and the oscilloscope.

Error correction

- Repeat the measurement
- Inform your service agency if the error continues to occur


Error description 230-0442

Error message

Progr. eronată limitator cursă/zonă de protecție ptr axa %2

Cause of error

The following constraints apply to limit switches and protection zones for modulo axes:
- The lower limit must be between –360° and +360°.
- The upper limit must be between 0° and +360°.
- The lower limit must be less than the upper limit.
- The difference between the upper and lower limit must be less than 360°.
- If the machine parameter "moveAfterRef" is configured, the axis is not moved further. A warning is output.
- Both protection zones = 0 means: Monitoring is inactive

Error correction

Adjust the value for the protection zone.


Error description 230-0443

Error message

Suprapoziționarea roții de mână (M118) nu este permisă

Cause of error

Ați încercat, când Supravegherea Coliziunii era activă să activați M118. Suprapunerea M118 a Roții de mână nu este permisă cu Supravegherea Coliziunii.

Error correction

Înlăturați M118 din programul NC sau dezactivați Supravegherea Coliziunii.


Error description 230-0444

Error message

Monitorizarea coliziunii nu este posibilă în modul de operare strunjire

Cause of error

Supravegherea Coliziunii nu poate monitoriza scule de strunjire și corpuri de coliziune care se rotesc cu șpindelul strungului.

Error correction

- Dacă este necesar înlăturați corpurile de coliziune (CMOs) din cinematica strunjirii (anunțați producătorul mașinii unelte).
- Nu introduceți scule de strunjire în timpul frezării.


Error description 230-0445

Error message

Abaterea vitezei (axa %2) este prea mare

Cause of error

Abaterea de viteză între riglă și encoderul de turație este prea mare.

Error correction

Verificați conexiunea între riglă și encoderul de turație


Error description 230-0446

Error message

Eroare internă la prelucrarea datelor măsurate de osciloscop

Cause of error

Eroare internă de soft: Sinconizarea canalelor osciloscopului este eronată.

Error correction

- Repetați măsurarea
- Anunțați departamentul de Service, dacă eroarea revine


Error description 230-0447

Error message

Eroare internă la prelucrarea datelor măsurate de osciloscop

Cause of error

Eroare internă de soft: Sinconizarea canalelor osciloscopului în legătură cu condiția de declanșare este eronată.

Error correction

- Repetați măsurarea
- Anunțați departamentul de Service, dacă eroarea revine


Error description 230-0448

Error message

Eroare internă la prelucrarea datelor măsurate de osciloscop

Cause of error

Eroare internă de soft: Succesiunea eronată a datelor care trebuiesc transmise la osciloscop este eronată.

Error correction

- Repetați măsurarea
- Anunțați departamentul de Service, dacă eroarea revine


Error description 230-0449

Error message

Roata de mână: a fost conectată o roată de mână greșită

Roata de mână %3: a fost conectată o roată de mână greșită

Cause of error

- Roata de mână nu este conectată.
- În parametrii de mașină System/CfgHandwheel/type este configurată o roată de mână greșită.

Error correction

- Conectați roata de mână cu ajutorul cablului adaptor.
- Verificați parametrul de mașină System/CfgHandwheel/type.


Error description 230-044A

Error message

Roata de mână: murdară sau deteriorată

Roata de mână %3: Murdărie

Cause of error

Roata de mână anunță o eroare la transmiterea semnalului:
- Encoderul din roata de mână este murdar
- Roata de mână este defectă

Error correction

- Verificați funcționarea tastei de oprire de urgență și a celei de acceptare
- Dacă este necesar schimbați roata de mână


Error description 230-044B

Error message

Roata de mână: disfuncție de transmisie

Roata de mână %3: disfuncție de transmisie

Cause of error

- În parametrii de mașină System/CfgHandwheel/type a fost configurată o roată de mână greșită.
- Transferul de date între roata de mână și comanda numerică a fost deranjat.

Error correction

- Verificați parametrul de mașină System/CfgHandwheel/type.
- La roata de mână fără cablu: Reduceți distanța până la receptor
- Opriți posibilele surse de interferență
- Verificați cablul de conectare


Error description 230-044C

Error message

Roata de mână: eroare de transmisie

Roata de mână %3: eroare de transmisie

Cause of error

The transmission line is defective or faulty.

Error correction

Inspect the data transfer line for damage.


Error description 230-044D

Error message

Roata de mână: parametru greșit

Roata de mână %3: parametru eronat

Cause of error

The initialization values for the connected handwheel are invalid.

Error correction

Check the configuration datum System/CfgHandwheel/initValues.


Error description 230-044E

Error message

Roata de mână: depășire timp

Roata de mână %3: depășire timp

Cause of error

A time limit was exceeded during communication with the handwheel.

Error correction

- Check the access point of the handwheel
- Check the radio settings


Error description 230-044F

Error message

Roata de mână: Nu este posibilă conectarea

Roata de mână %3: Nu este posibilă conectarea

Cause of error

Cannot connect with the handwheel.
The handwheel might not be in the access point (handwheel holder).

Error correction

Place the handwheel in the access point (handwheel holder).


Error description 230-0450

Error message

Axa %2: Introduceți CfgReferencing/doubleRefOffset: %3

Cause of error

A fost executată o preluare dublă de referință.

Error correction

În configurarea de mașină (parametru CfgReferencing/dblRefOffset) treceți valoarea indicată.


Error description 230-0451

Error message

Deplasarea PLC ptr axa %2 nu este permisă

Cause of error

The presently active NC program blocks manual axis movements by the manual direction keys or movements by the PLC program.

Error correction

Edit the PLC Program


Error description 230-0452

Error message

DCM: Nu este permisă nicio deplasare în timpul rulării prog.

Cause of error

Вы попытались выполнить перемещение с помощью кнопок направления оси, маховичка или команды PLC, когда была активна отработка программы

Error correction

Дождитесь, когда отработка программы будет завершена, или переключитесь в режим покадровой отработки


Error description 230-0453

Error message

DCM: Nu este posibilă pornirea progr. sau continuarea lui

Cause of error

Вы попытались запустить программу, когда выполнялось перемещение, например, с помощью кнопок направления оси, движений маховичка или PLC .

Error correction

Дождитесь, когда перемещение с помощью кнопок направления оси, маховичка или PLC будет завершено


Error description 230-0454

Error message

DCM: Nu este permis TCPM la DCM activ

Cause of error

Вы попытались при активном DCM в ручном режиме перемещаться посредством TCPM

Error correction

Деактивируйте TCPM
Деактивируйте DCM и перемещайтесь без контроля


Error description 230-0455

Error message

DCM: Deplasarea mandrinei de egalizare nu este supravegheată

Cause of error

Utilizați la DCM activ ciclul "Tarodare cu mandrină cu compensare". Aveți grijă că mișcările mandrinei de compensare nu sunt supravegheate de DCM. Supravegherea coliziunii observă mandrina cu compensare în poziție de repaus.


Error description 230-0456

Error message

DCM nu este posibil la operare în mod eroare următoare sau comandare parțială în avans

Cause of error

Ați încercat să utilizați DCM cu o axă pilotată

Error correction

Modificați configurarea


Error description 230-0457

Error message

Nu s-a găsit marca de referință

Cause of error

Punctul de referință nu a fost găsit după parcurgerea distanței necesare pentru o referențiere codată.

Error correction

- Anunțați producătorul mașinii
- Verificați encoderul montat
- Verificați configurarea (parametrul posEncoderRefDist) mașinii


Error description 230-0458

Error message

DCM: Verificați parametru skipReferencing

Cause of error

Ați setat parametrul mașinii System/CfgMachineSimul/skipReferencig pe valoarea TRUE. Cu această setare nu este posibilă supravegherea dinamică a coliziunii DCM.

Error correction

Setați parametrul skipReferencing pe valoarea FALSE sau activați modul de operare post de programare (simMode = CcAndExt)


Error description 230-0459

Error message

Conținutul S-RAM al axei %2 este inconsistent

Cause of error

Pozițiile EnDat ale axei salvate în S-RAM nu sunt valabile.
Vor fi folosite valorile salvate într-un fișier.

Error correction

Verificați poziția actuală a axei


Error description 230-045B

Error message

DCM: Activare în timpul unei deplasări

Cause of error

Ați activat supravegherea dinamică a coliziunii DCM în timpul rulării unui program sau a deplasării unei axe.

Error correction

DCM se activează când mașina staționează.


Error description 230-045C

Error message

Conținutul S-RAM al axei %2 trebuie rescris cu valori din fișier

Cause of error

Pozițiile EnDat ale axei salvate în S-RAM au fost rescrise cu alte valori salvate într-un fișier.

Error correction

Verificați poziția actuală a axei


Error description 230-045D

Error message

Axa %2: CfgReferencing/doubleRefOffset: %3 a fost introdus

Cause of error

A fost executată o preluare dublă de referință.

Error correction

Valoarea dată a fost trecută în configurare.


Error description 230-045E

Error message

La pornirea prelucrării de referință osciloscopul este activ

Cause of error

The oscilloscope is active and a reference operation was started at the same time. The oscilloscope cannot be used during the reference operation.

Error correction

Close the oscilloscope and repeat the reference operation


Error description 230-045F

Error message

Deplasarea programată nu este permisă

Cause of error

În modul de operare ´Retragere´nu este permisă nicio deplasare programată a axelor.

Error correction

Atâta timp cât modul de operare `Retragere´este activ nu porniți nici un program NC.


Error description 230-0460

Error message

Configurația axei %2 este eronată

Cause of error

The axis has been configured incorrectly.

Error correction

Check the axis configuration at the following places and correct if required:
- CfgSupplyModule->name
- CfgPowerStage->ampPowerSupplyType
- CfgPowerStage->ampBusVoltage
- CfgServoMotor->motSupply


Error description 230-0461

Error message

Configurația compensării cinematice este eronată

Cause of error

The configuration of the temperature compensation or the kinematic compensation is faulty. The controls traverses without compensation as long as the error is not corrected.
The more exact cause is described in the additional text.

Error correction

- Acknowledge the error in order to continue without compensation
- Correct the configuration


Error description 230-0462

Error message

Compensarea de temperatură este eronată

Cause of error

An error occurred in the calculation of the temperature compensation. The temperature compensation might no longer be working.

Error correction

Check the configuration of the temperature compensation.


Error description 230-0463

Error message

Compensarea cinematică este eronată

Cause of error

An error occurred in the calculation of the kinematic compensation. The kinematic compensations might no longer be working.

Error correction

Check the kinematic compensations and and correct them if required.


Error description 230-0464

Error message

Contorul Endat-multiturn al axei 2 a fost corectat

Cause of error

The value for the EnDat multiturn counter saved in the configuration is not plausible.
The value was automatically corrected by the control.

Error correction

Check the current position of the axis


Error description 230-0465

Error message

Contorul Endat-multiturn al axei 2 a fost modificat

Cause of error

The value for the EnDat multiturn counter saved in the configuration was exceeded.
The change does not become effective until the control is restarted.

Error correction

Restart the control.


Error description 230-0467

Error message

Opțiunea KinematicsComp nu este activată

Cause of error

An kinematic compensation was configured, but the KinematicsComp option was not enabled.
The kinematic compensation is not in effect.

Error correction

- Correct the configuration or enable the software option.


Error description 230-0468

Error message

Valoarea maximă de compensare %2 atinsă în CfgKinSimpleTrans %1

Cause of error

Valoarea pentru compensarea cinematică a temperaturii la transformare a depășit valoarea maximă permisă.
Compensarea va fi fixată la valoarea maximă. Atenționarea va fi ștearsă, imediat ce temperatura va scădea sub valoarea maximă.

Error correction

- Verificați calculul valorii compensației și dacă este cazul corectați-o
- Verificați și dacă este cazul corectați variabilele PLC


Error description 230-0469

Error message

Valoarea maximă de compensare %2 atinsă la axa %1 componeta %3

Cause of error

Valoarea pentru compensarea cinematică a axei a depășit valoarea maximă permisă.
Compensarea va fi fixată la valoarea maximă. Atenționarea va fi ștearsă, imediat ce valoarea va scădea sub valoarea maximă.

Error correction

- Verificați și dacă este cazul corectați variabilele PLC și tabelele
- Anunțați producătorul mașinii unelte
- Verificați și dacă este cazul corectați calculul valorii


Error description 230-046A

Error message

Sunt definite mai mult de %2 intrări PLC rapide

Cause of error

In the IOC file, more fast PLC inputs are defined than allowed.

Error correction

- Check the IO configuration.
- Inform your service agency


Error description 230-046B

Error message

Intrare rapidă PLC pe sistem bus nepermis

Cause of error

- In the IOC file, a fast PLC input was defined on an illegal bus system.
- Fast PLC inputs can be defined only on an HSCI-PL or the internal PL.
The affected PLC input is shown in the additional information.

Error correction

- Check the IO configuration
- Inform your service agency


Error description 230-046C

Error message

Intrări rapide PLC definite de mai multe ori

Cause of error

Fast PLC inputs are defined both in the IOC file as well as in the configuration data (machine parameters).
Note that the entry in the configuration data has priority.

Error correction

- Check the IO configuration
- Delete the CfgPlcFastInput configuration parameter (parameter number 103700) from the configuration data, if required
- Inform your service agency


Error description 230-046D

Error message

Intrarea pentru eliberarea grupelor de axe parametrizată greșit

Cause of error

The PLC input for the axis-group release was not in the IO configuration (IOC file) or it was faulty.

Error correction

- Check the IO configuration.
- Inform your service agency


Error description 230-046E

Error message

Au fost definite mai multe intrări pentru aprobarea grupelor de axe %2

Cause of error

- Per axis group, only one PLC input for the axis-group release was defined.
- In the IOC file, multiple PLC inputs for the axis-group release were defined for one axis group.

Error correction

- Check the IO configuration.
- Inform your service agency


Error description 230-046F

Error message

Intrarea pentru aprobarea grupei de axe %2 pe sistem de bus nepermis

Cause of error

The input for the axis-group release was defined on an illegal bus system in the IO configuration (IOC file).
The input can be defined only on an HSCI-PL or an internal PL.

Error correction

- Check the IO configuration.
- Inform your service agency


Error description 230-0470

Error message

Intrarea rapidă pentru șpindel parametrizată greșit

Cause of error

The fast input for the spindle was not in the IO configuration (IOC file) or it has incorrect parameters.

Error correction

- Check the IO configuration.
- Inform your service agency


Error description 230-0471

Error message

Au fost definite mai multe intrări rapide pentru șpindelul %2

Cause of error

More than one fast input was defined for a spindle in the IO configuration (IOC file).
Only one input is allowed.

Error correction

- Check the IO configuration.
- Inform your service agency


Error description 230-0472

Error message

Intrarea rapidă pentru șpindelul %2 pe sistem de bus nepermis

Cause of error

- The fast input for the spindle was defined on an illegal bus system.
- The input can be defined only on an HSCI-PL or an internal PL.

Error correction

- Check the IO configuration.
- Inform your service agency


Error description 230-0473

Error message

Intrarea rapidă nu poate fi activată

Cause of error

O intrare rapidă nu poate fi activată, deoarece configurația IO nu se potrivește în totalitate cu construcția reală a hardware-ulu.i
Intrarea în cauză este dată într-o informație suplimentară.
- Comanda numerică este acționată în modul simulare.
Fișierul IOC nu se potrivește cu construcția hardware-ului.
- Opțiunile din configurație nu sunt setate corect.

Error correction

- Verificați construcția harware-ului
- Verificați configurația IO
- Verificați opțiunile
- Anunțați departamentul de Service


Error description 230-0474

Error message

Intrările spre eliberarea grupelor de axe sunt definite de mai multe ori

Cause of error

Inputs for axis-group release are defined both in the IOC file as well as in the configuration data (machine parameters).
Note that the entry in the configuration data has priority.

Error correction

- Check the IO configuration
- Delete the configuration parameter driveOffGroupInput (parameter number 100106) if necessary
- Inform your service agency


Error description 230-0475

Error message

Intrarea rapidă pentru șpindelul %2 este definită de mai multe ori

Cause of error

Atât în fișierul IOC cât și în datele de configurare (parametrii de mașină) sunt definite intrările rapide pentru șpindel.
Aveți grijă ca datele introduse în datele de configurare (parametrii de mașină) să aibă prioritate.

Error correction

Verificați configurarea IOC
- Verificați datele introduse în configurație CfgSpindle/MP_fastInput (număr parametru de mașină 401502) și dacă este cazul ștergețile
- Anunțați departamentul de Service


Error description 230-0479

Error message

TRC: Identificarea a fost ajustată; axa %1; fişier %2

Cause of error

The compensation file for the TRC was adapted. The values were transferred to the CC controller unit and activated.

Error correction

Note further messages.


Error description 230-047A

Error message

Nu există intrarea rapidă pentru șpindelul %2 (%3)

Cause of error

No fast input was designed for homing or stopping.

Error correction

- Check the IO configuration (IOC file)


Error description 230-047B

Error message

A fost programată o abatere de poziție prea mare Limitare la %1 mm

Cause of error

- The configured position error is too large for KinematicsComp.
- The configured value is limited.

Error correction

- Correct the corresponding value(s) in the kinematic configuration (machine parameters locErrX, locErrY, locErrZ, locErrA, locErrB, locErrC).
- Inform your service agency


Error description 230-047E

Error message

Axa %2: Preluarea dublă a referinței este activă

Cause of error

În timp ce se efectua referențierea dublă a fost pornit un ciclu de tastare, cu toate că marca de referință a encoderului de poziție nu a fost încă citită.

Error correction

- Treceți peste marca de referință
- Verificați datele introduse pentru referențierea dublă în parametrul de mașină MP_doubleRef
- Anunțați departamentul de Service


Error description 230-047F

Error message

Poziția reală actuală a axei (%2) nu poate fi preluată.

Cause of error

- Configurația făcută de producătorul mașinii unelte nu permite preluarea poziției EnDat actuale

Error correction

- Anunțați departamentul de Service


Error description 230-0480

Error message

A fost atinsă valoarea maximă a compensației %2 la axa %1

Cause of error

Valoarea pentru compensarea cinematică a axei a depășit valoarea maximă permisă.
Compensarea va fi fixată la valoarea maximă. Atenționarea va fi ștearsă imediat ce valoarea va scădea sub cea maximă cu 0.1 mm.
În compensarea cinematică sunt incluse atât compensările cinematice de temperatură cât și compensările făcute prin KinematicsComp (Opțiune software).

Error correction

- Verificați calculul valorii compensației și dacă este cazul corectați-o
- Verificați și dacă este cazul corectați variabilele PLC și tabelurile care sunt în compensări
- Anunțați departamentul Service


Error description 230-0488

Error message

Nicio corelare între roțile de mână și intrării

Cause of error

- Au fost configurate mai multe roți de mână (CfgHandwheel( dar nu li s/au alocat intrări
- Alocarea automată la o intrare este posibilă doar pentru o singură roată de mână

Error correction

- Micșorați numărul roților de mână configurate la una
- Respectiv alocați roților de mână individuale o intrare (CfgHandwheelList)
- Anunțați departamentul de Service


Error description 230-0489

Error message

Este posibilă conectarea doar a unei roți de mână cu transmisie radio HR 550FS

Cause of error

- Au fost configurate mai mult de o roată de mână cu transmisie radio HR 550FS

Error correction

- Verificați și dacă este cazul corectați configurarea. Poate fi activă doar o roată de mână cu transmisie radio: Dezactivați roțile de mână cu transmisie radio (CfgHandwheel->type) sau dezactivați alocarea (CfgHandwheelList)
- Anunțați departamentul de Service


Error description 230-048C

Error message

Eroare la confirmarea SampleRate a CC-ului

Cause of error

SampleRate anulată a unității de control CC nu se potrivește cu SampleRate al parametrului setat

Error correction

- Verificați parametrul MP_ampPwmFrq pentru SampleRate
- Anunțați departamentul de Service


Error description 230-048D

Error message

Interferarea roții de mână este ignorată

Cause of error

În timpul unui M140 activ sau când este activă o deplasare de măsurare suprapunerea roții de mână nu poate fi modificată.

Error correction

Dacă nu este nici un M140 activ sau o deplasare de măsurare activă atunci poate fi modificată din nou suprapunerea roții de mână.


Error description 230-048E

Error message

Eroare internă de soft la operare frază cu frază

Cause of error

A apărut o eroare internă, care poate afecta afișarea frazelor în prelucrare frază cu frază.

Error correction

- Ștergeți eroarea și lucrați normal mai departe. Când se lucrează ăn modul prelucrare frază cu frază poate să apără, rareori, ca afișarea frazelor să nu se potrivească în totalitate cu prelucrarea. Cu toate acestea deplasările sunt efectuate separat.
- Dacă eroarea apare în mod repetat generați fișierul de service și anunțați departamentul de Service.


Error description 230-048F

Error message

Roata de mână %3: Eroare de comunicare

Cause of error

- Eroare internă de comunicare cu roata de mână

Error correction

- Salvați fișierul de Service
- Anunțați departamentul de Service


Error description 230-0490

Error message

Deplasarea PLC pentru axa %2 a fost întreruptă

Cause of error

- O deplasare de axă comandată prin tastele cu săgeți sau prin programul PLC a fost oprită printr-o reconfigurare sau un ciclu de sistem.

Error correction

- Dacă este cazul reporniți deplasarea axei.


Error description 230-0491

Error message

Retragerea din filet terminată

Cause of error

Ieșirea sculei din filet este încheiată.

Error correction

- Programul NC trebuie continuat: Anulați mesajul și continuați programul NC cu NC Start.
- Programul NC nu trebuie continuat: Anulați mesajul și întrerupeți programul NC cu STOP INTERN.


Error description 230-0492

Error message

Softul NC nu se potriveşte cu firmware-ul UVR

Cause of error

Combinație greșită între softul NC și firmware-ul UVR.

Error correction

Anunțați departamentul de Service


Error description 230-0493

Error message

Watchdog MC / UVR este diferit

Cause of error

Watchdogs-urile din calculatorul principal MC și din unitatea de alimentare UVR au valori diferite.

Error correction

Scrieți fișierul de Service și anunțați departamentul de Service.


Error description 230-0494

Error message

Mesaj de la UVR %2

Cause of error

Unitatea de alimentare UVR anunță o eroare

Error correction

Anunțați departamentul de Service


Error description 230-0495

Error message

Index de axă greșit pentru axa %1

Cause of error

- Parametrul de mașină CfgAxisHardware/MP_ccAxisIndex conține o valoare incorectă.

Error correction

- Verificați și dacă este cazul corectați configurația din MP_ccAxisIndex: Valorile valabile sunt 0 .. N-1, unde N este numărul de circuite de comandă pe unitatea de reglare corespunzătoare. Exemplu: pentru un CC xx06 valorile de la 0 până la 5 sunt cele
Anunțați departamentul de Service


Error description 230-0496

Error message

Intrarea pentru encoderul de turație (%1) nu este valabilă

Cause of error

Configurația intrării encoderului de turație al axei este eronată

Error correction

Verificați configurația axei:
- CfgAxisHardware/MP_speedEncoderInput


Error description 230-0497

Error message

Invertor greșit sau conex. eronată motor (%1, Inv. %2, Motor %3)

Cause of error

- Conexiunea configurată pentru invertor la unitatea de reglare nu este disponibilă (CfgAxisHardware/MP_inverterInterface)
- sau la conexiunea configurată nu este conectat nici-un invertor (CfgAxisHardware/MP_inverterInterface)
- sau conexiunea configurată pentru motor la invertor nu este disponibilă (CfgAxisHardware/MP_motorConnector).

Error correction

Verificați următorii parametri de mașină:
- CfgAxisHardware/MP_inverterInterface
- CfgAxisHardware/MP_motorConnector


Error description 230-0498

Error message

Sincronizare eronată în timpul unei deplasări

Cause of error

O eroare de sustem a dus la o sincronizare incorectă

Error correction

Anunțați departamentul de Service


Error description 230-0499

Error message

CfgLaAxis/MP_axManualJerk (%2) lipsește pentru deplasare interp. PLC

Cause of error

- Parametrul de mașină CfgLaAxis/MP_axManualJerk trebuie să fie configurat pentru deplasări PLC interpolate.

Error correction

- Verificați configurația în parametrul de mașină CfgLaAxis/MP_axManualJerk pentru axele PLC interpolate
- Anunțați departamentul de Service


Error description 230-049A

Error message

Turația șpindelului?

Cause of error

Programul NC nu poate fi simulat, deoarece lipsește turația șpindelului pentru avansul turației.
O simulare este posibilă doar cu viteza de simulare FMAX.

Error correction

- Verificați și dacă este cazul corectați programul NC
- Modificați viteza de simulare la FMAX.


Error description 230-049C

Error message

Timeout la prelucrare comando a UVR-ului %2

Cause of error

Un UVR nu a anulat o comandă dată

Error correction

Cauze posibile:
- Conexiunea HSCI este întreruptă (vezi și celelalte mesaje de eroare )
- UVR defect


Error description 230-049D

Error message

O modificare de parametru solicită deconectarea acționării

Cause of error

Înainte de modificarea bitului de direcție din parametrii, acționarea trebuie oprită.


Error description 230-049E

Error message

Echtzeit-Koppelfunktion (RTC) zusammen mit Handrad aktiv

Cause of error

- Funcția de cuplare în timp real (RTC) trebuie să fie oprită când roata de mână este activă sau
- roata de mână să fie activată, în timp ce funcția de cuplare în timp real este activă.

Error correction

- Verificați și dacă este cazul corectați programul NC
- Activați mai târziu roata de mână
- Anunțați departamentul de Service:


Error description 230-04A0

Error message

Test der Bremse %1 für Achse %2 nicht erfolgreich

Cause of error

- Urmăriți și celelalte mesaje

Error correction

- Anunțați departamentul de Service


Error description 230-04A2

Error message

Sistemul de tastare %1 nu este suportat de unitatea de emisie recepție

Cause of error

Unitatea de emisie-recepție SE nu susține sistemul de tastare.

Error correction

Selectați alt sistem de tastare
Anunțați departamentul de Service


Error description 230-04A3

Error message

Coliziunea sistemului de tastare

Cause of error

S-a declanșat protecția la coliziune a sistemului de tastare.

Error correction

Deplasați manual sistemul de tastare din zona de coliziune.


Error description 230-04A4

Error message

Configurarea roții de mână la axa %2 este eronată

Cause of error

Au fost configurate conexiuni care nu sunt disponibile pe acest CC.

Error correction

Verificați configurarea axei:
- CfgAxisHandwheel->hsciCcIndex
- CfgAxisHandwheel->input


Error description 230-04A5

Error message

Roata de mână %3: Roata de mână nu este suportată

Cause of error

- Roata de mână nu este susținută de această versiune de software NC

Error correction

- Verificați versiunea soft-ului
- Anunțați departamentul de Service
- Dacă puteți utilizați un model mai vechi de roată de mână
- Dacă este cazul instalați Service-Pack al softului NC, care suportă acest model de roată de mână


Error description 230-04A6

Error message

Mai multe roți de mână cu comandă radio pe aceiași frecvență

Cause of error

Probabil sunt mai multe roți de mână în jur care operează pe același canal de emisie.

Error correction

- Verificați canalele setate pentru roțile de mână cu unde radio
- Cu ajutorul dialogului de configurare verificați spectrul de frecvență
- Dacă este cazul schimbați canalul de emisie


Error description 230-04A7

Error message

Alte dispozitive radio interfează operarea cu roata de mână

Cause of error

Alte dispozitive radio interfează operarea cu roata de mână

Error correction

- Cu ajutorul dialogului de configurare verificați spectrul de frecvență
- Dacă este cazul schimbați canalul de emisie


Error description 230-04A8

Error message

Axa %2 nu a putut fi activată sau dezactivată

Cause of error

La o comutare a domeniului de deplasare trebuie, pentru axele care trebuiesc dezactivate, deconectate regulatorul de curent, de poziție și de turație.

Error correction

- Verificați și dacă este cazul corectați programul PLC.
- Anunțați departamentul de Service


Error description 230-04A9

Error message

Nu poate fi setată grupa de deconectare, frază parametru %2

Cause of error

Parametrul CfgAxisHardware/MP_driveOffGroup nu poate fi setat la comenzi numerice cu Siguranţă Funcţională SF integrată de la HEIDENHAIN.

Error correction

- Verificați parametrul.
- Funcţia trebuie să fie realizată prin programul SPLC de către producătorul maşinii.
- Anunțați departamentul de Service


Error description 230-04AA

Error message

Trebuie setată grupa de deconectare, frază parametru % 2

Cause of error

Parametrul CfgAxisHardware/MP_driveOffGroup trebuie să fi setat la comenzi numerice fără Siguranţă Funcţională SF integrată de la HEIDENHAIN.
Luaţi în considerare la funcţia şi la condiţiile limită ale acestui parametru Manualul tehnic al comenzi numerice.

Error correction

- Verificați parametrul.
- Anunțați departamentul de Service


Error description 230-04AB

Error message

Parametru %2 nu este setată ptr fraza parametru %3

Cause of error

Parametrul trebuie setat pentru setul de date cu parametrii.

Error correction

- Verificați parametrul.
- Anunțați departamentul de Service


Error description 230-04AC

Error message

Intrările ptr activarea grupelor de axe sunt ignorate

Cause of error

Au fost definite intrări pentru deblocarea grupelor de axe cu setarea CfgHardware/MP_driveOffGroupInputs.
Acestea sunt ignorate la această maşină. Funcţiile de siguranţă STO, SBC şi SS1 pot fi utilizate exclusiv cu ajutorul modulului de deconectare PAE-H.

Error correction

- Ştergeţi setarea CfgHardware/MP_driveOffGroupInputs.
Puneţi funcţiile de siguranţă pe clemele unui modul PAE şi configuraţi dependent de analiza de risc a maşinii.
- Anunțați departamentul de Service


Error description 230-04AD

Error message

Nu sunt permise intrări PL pentru activarea grupelor de axe

Cause of error

Au fost definite intrări PL pentru deblocarea grupelor de axe cu setarea IOCP.
Acestea sunt ignorate la această maşină.
Funcţiile de siguranţă STO, SBC şi SS1 pot fi utilizate exclusiv cu ajutorul modulului de deconectare PAE-H.

Error correction

- Ştergeţi funcţia maşinii deblocare grupă axe de pe toate clemele intrărilor.
- Puneţi funcţiile de siguranţă pe clemele unui modul PAE şi configuraţi dependent de analiza de risc a maşinii.
- Anunțați departamentul de Service


Error description 230-04AE

Error message

Modulul PAE nu este configurat în fişierul IOCP

Cause of error

Nu a fost găsit în fişierul IOCP nici o funcţie de maşină pentru deblocarea grupelor de axe. Funcţiile de siguranţă STO, SBC şi SS1 ptrebuiesc configurate cu ajutorul modulului de deconectare PAE-H.
Probabil modulul PAE nu este configurat.

Error correction

- Modulul PAE este configurat corect în fişierul IOCP.
- Puneţi funcţiile de siguranţă pe clemele unui modul PAE şi configuraţi dependent de analiza de risc a maşinii.
- Anunțați departamentul de Service


Error description 230-04AF

Error message

Funcţia de maşină activare grupă axe este config. în modulul PL

Cause of error

Ăn fişierul IOCP, pe cel puţin o clemă a a fost definită funcţia de maşină pentru deblocarea grupului de axe, cu toate că modulul nu este un modul PAE.
Funcţiile de siguranţă STO, SBC şi SS1 pot fi utilizate exclusiv cu ajutorul modulului de deconectare PAE-H.

Error correction

- Puneţi funcţiile de siguranţă pe clemele unui modul PAE şi configuraţi dependent de analiza de risc a maşinii.
- Anunțați departamentul de Service


Error description 230-04B0

Error message

A fost configurată o frecvenţă PWM nevalidă pentru axa %2

Cause of error

An incorrect or invalid PWM frequency was configured.
Frequencies up to 10 kHz are possible for CC 61xx and UEC 1xx.

Error correction

Check and correct the configuration under CfgPowerStage->ampPwmFreq.


Error description 230-04B3

Error message

Sunt activate mai multe axe sigure decât sunt active în SIK

Cause of error

Prin opțiunile de axă din SIK este stabilit, câte axe sigure pot fi active în același timp. Sunt activate mai multe axe sigure prin configurația de mașină, decât opțiuni de axă care sunt activate în SIK.

Error correction

- Verificați configurația de mașină și dacă este cazul corectați
- Dacă aveți nevoie de mai multe axe sigure: Primiți un cod de activare pentru următoarele axe de la HEIDENHAIN.


Error description 230-04B4

Error message

SMC: Răspuns lipsă

Cause of error

SMC run-time error:
- The safety-oriented software did not respond within the expected time period.
- Generally high system load

Error correction

Check the system load


Error description 230-04B7

Error message

Configurația axei %2 este eronată

Cause of error

Axa este configurată incorect.

Error correction

Verificaţi configuraţia axei în următorii parametrii de maşină şi dacă este cazul corectaţi:
- CfgSupplyModule/MP_name
- CfgPowerStage/MP_ampPowerSupplyType
- CfgPowerStage/MP_ampBusVoltage
- CfgPowerStage/MP_supplyModule
- Anunțați departamentul de Service


Error description 230-04B9

Error message

Semnalul nu poate fi înregistrat

Cause of error

Lipseşte dreptul necesar de înregistrare a semnalelor PLC.


Error description 230-04BA

Error message

UVR%2 Este necesară o repornire pentru modificarea parametrului.
Opriți comanda numerică și reporniți-o.

Cause of error

Parametrii de mașină modificați nu pot fi preluate de UVR fără un nou start.

Error correction

Reporniți comanda numerică


Error description 230-04BC

Error message

Atenţionare EnDat-encoder motor %1-axa ID: %2 SN: %3

Atenţionare riglă EnDat %1-axă ID: %2 SN: %3

Cause of error

- Limita internă minimă de funcţionare a encoderului a fost depăşită.

Error correction

- Verificaţi montajul encoderului şi dacă este cazul corectaţi-l
- Dacă este posibil curăţaţi encoderul
- Verificaţi dacă o specificaţie a encoderului, de ex. alimentarea cu curent sau temperatura ambientală, nu sunt respectate. Dacă este necesar aveţi grijă ca cu encoderul să se lucreze conform specificaţiei.
- Anunțați departamentul de Service.


Error description 230-04BD

Error message

Preatenţionare riglă EnDat %1-axă ID: %2 SN: %3

Cause of error

- Limita internă de funcţionare a encoderului a fost atinsă. Encoderul poate lucra mai departe dar se recomandă o verificare a lui.

Error correction

- Verificaţi montajul encoderului şi dacă este cazul corectaţi-l
- Dacă este posibil curăţaţi encoderul
- Verificaţi dacă o specificaţie a encoderului, de ex. alimentarea cu curent sau temperatura ambientală, nu sunt respectate. Dacă este necesar aveţi grijă ca cu encoderul să se lucreze conform specificaţiei.
- Anunțați departamentul de Service


Error description 230-04BF

Error message

Eroare fatală la invertor %2

Oprire urgență prin invertor %2

Stop NC prin invertor %2

Cause of error

- Eroare internă la invertor

Error correction

- Luați în seamă informațiile suplimentare
- Anunțați departamentul de Service


Error description 230-04C2

Error message

Ieșirele pentru frână nu se pot citi din fișierul IOCP

Cause of error

Fișierul IOCP nu a fost configurat sau nu poate fi citit

Error correction

Anunțați departamentul de Service


Error description 230-04C3

Error message

Ieșirile pentru frână sunt ignorate

Cause of error

Au fost configurate "Ieșiri pentru comandarea frânelor” în fișierul IOCP. Acestea nu sunt susținute în configurarea actuală de mașină și de aceea sunt ignorate.

Error correction

- Îndepărtați ieșirile configurate pentru comandarea frânării din fișierul IOCP
- Configurați ieșirile pentru comanda frânării prin CfgBrake/MP_connection
- Anunțați departamentul de Service


Error description 230-04C4

Error message

Două ieșiri pentru frână se adresează la aceiași frână %1

Cause of error

În fișierul IOCP au fost configurate două "ieșiri pentru comanda frânării” cu aceiași referință pentru o frână (CfgBrake).

Error correction

- Verificați și dacă este cazul corectați configurația comenzii frânei în fișierul IOCP
- Anunțați departamentul de Service


Error description 230-04C5

Error message

Pilotarea frânei %2 la axa %3 este configurată greșit

Cause of error

Ieșirea configurată a comenzii frânelor din fișierul IOCP face referință la o altă clemă hardware decât axa care o folosește momentan.

Error correction

- Configurați ieșirea pentru comanda frânării din fișierul IOCP pentru clema corectă
- Anunțați departamentul de Service


Error description 230-04C6

Error message

Frâna %2. MP_connection nu are voie să fie configurată

Cause of error

The machine parameter CfgBrake/connection is not supported by the present machine configuration.

Error correction

Use IOconfig to configure "Output for controlling the brake" through the IOCP file


Error description 230-04C7

Error message

Conexiunea frânei %2 nu este configurată

Cause of error

Ieșirea necesară pentru comanda frânării lipsește din fișierul IOCP

Error correction

- Configurați ieșirea pentru comandarea frânării pentru această frână în fișierul IOCP
- Anunțați departamentul de Service


Error description 230-04C8

Error message

Conexiunea frânei pentru frâna %2 nu este configurată

Cause of error

Lipsește configurarea conectării frânei din CfgBrake/MP_connection

Error correction

- Configurați parametrul de mașină CfgBrake/MP_connection
- Anunțați departamentul de Service


Error description 230-04C9

Error message

Este necesară aprobarea parametrilor relevanți ptr. siguranță %1

Cause of error

- Configurația hardwareului a fost modificată semnificativ, de ex. alt tip de invertor
- Configurația parametrilor relevanți ptr. Siguranță a fost modificată
- Configurația salvată a fost modificată datorită unor defecte ale hardwarelor

Error correction

- Verificați configurația relevantă pentru siguranță a acționării (fraza parametru)
- Dacă este cazul, configurația trebuie preluată din nou de persoana responsabilă
- Anunțați departamentul de Service


Error description 230-04CA

Error message

Conexiunea frânei pentru frâna %2 este configurată greșit

Cause of error

Conexiunea frânei CfgBrake/MP_connection a fost configurată cu o valoare eronată

Error correction

- Verificați și dacă este cazul corectați datele introduse în parametrul de mașină CfgBrake/MP_connection
- Anunțați departamentul de Service


Error description 230-04CD

Error message

Eroare la convertirea motorului %1

Cause of error

Converting the motor data from the old table ‘PLC:\table\motor_oem.mot’ to the table MOTOR_OEM failed.

Error correction

- Inform your service agency


Error description 230-04CE

Error message

Comunicarea cu unitatea de control incorectă

Cause of error

An error occurred during the internal communication with the CC controller unit.
Internal information: error in acknowledging the SampleRate. The requested "blockSize" is not available.


Error description 230-04CF

Error message

Un client cu acest ID este deja logat

Cause of error

The data interface to the configuration server is occupied.

Error correction

Inform your service agency.


Error description 230-04D0

Error message

Serverul de configurare nu este pregătit

Cause of error

No readiness for communication through the data interface with the configuration server.

Error correction

Inform your service agency.


Error description 230-04D1

Error message

Parametrul solicitat nu este disponibil

Cause of error

A parameter that is not available was entered.

Error correction

- Check/Correct the entered parameter
- If the error recurs, inform your service agency


Error description 230-04D2

Error message

Configurație de axe eronată (%2)

Cause of error

Axes that are not configured on the same CC controller unit are to be operated as torque-master-slaves.

Error correction

Check and correct the configuration


Error description 230-04D3

Error message

Supravegherea comutatorului software de capăt este eronat

Cause of error

Monitoring of the software limit switch was probably deactivated by the machine manufacturer via a macro.
This is currently no longer permitted.

Error correction

- Contact the machine manufacturer
- Information for machine manufacturers: check handling of the software limit switch in the OEM macro and correct as needed


Error description 230-04D4

Error message

Oprire de urgență prin CC, %2

Stop NC prin CC, %2

Cause of error

- Internal error in the controller unit

Error correction

- Note any further messages
- Inform your service agency


Error description 230-04D6

Error message

Temperatura CC este prea mare %2

Cause of error

Temperature sensor detects an excessively high or low temperature within the housing of the controller unit.
- Insufficient heat dissipation for the controller unit
- Contaminated filter pads
- Defective climate control unit in the electrical cabinet
- Defective fan
- Defective temperature sensor
- Unfavorable mounting of components

Error correction

- Clean the filter pads
- Check the climate control unit, and repair it if necessary
- Replace the fan
- Inform your service agency


Error description 230-04D7

Error message

Eroare la anularea Samplerate a UVR

Cause of error

The acknowledged sample rate of the UVR drive unit does not agree with the expected sample rate

Error correction

If the error recurs, inform your service agency.


Error description 230-04D8

Error message

Eroare la anularea Samplerate a UVR

Cause of error

The requested "blockSize" of the UVR drive unit is not available.


Error description 230-04DD

Error message

Intrarea pentru SBC.GLOBAL este configurată greșit

Cause of error

For the use of the SBC.GLOBAL input terminal of the PAE module, the corresponding machine function was either not configured in the IO configuration (IOC file) or it was configured incorrectly.
- No PAE module was configured.
- A PAE module with an outdated version of the HDD file was configured.
- More than one PAE module was configured.
- SBC.GLOBAL was configured on the wrong module.

Error correction

- Check the IO configuration
- Inform your service agency


Error description 230-04DE

Error message

Intrarea pentru SBC.GLOBAL nu are voie să fie configurată

Cause of error

Do not configure the machine function SBC.GLOBAL in the IO configuration (IOC file) of systems with integrated functional safety.

Error correction

- Check the IO configuration
- Inform your service agency


Error description 230-04E0

Error message

Comutatorul capăt/Zona de protecție sunt progr. greșit ptr axa %2

Cause of error

Protection zones for modulo axes should not be used with this version of the control software.

Error correction

- Remove protection zone for modulo axis
- Do not configure the axis as a modulo axis


Error description 230-04E2

Error message

Poziția de start a axei (%2) nepermisă la rularea frază cu frază

Cause of error

Poziția de start a axei se află în afara domeniului de deplasare.

Error correction

- Verificați configurația comutatorului soft de capăt
- Verificați punctul destart al axei în programul NC


Error description 230-04E3

Error message

Nu a fost înregistrat niciun cerc complet

Cause of error

During evaluation of the measured data, it was found that no complete circle was recorded.

Error correction

- Check whether the configured feed rate was achieved
- Check the configured trigger speed


Error description 230-04E5

Error message

Configurare UVR/UEC eronată: %2 index invalid: %3

Cause of error

No valid value entered for the machine parameter CfgSupplyModule3xx > hsciUvIndex.

Error correction

Check and correct the parameter: CfgSupplyModule3xx > hsciUvIndex


Error description 230-04E6

Error message

Configurare UVR/UEC eronată: Configurare dublă: %1 - %2

Cause of error

The parameter CfgSupplyModule3xx > hsciUvIndex is identical in the two stated instances of CfgSupplyModule3xx. That is not allowed.

Error correction

Check the parameter in all instances and correct as necessary: CfgSupplyModule3xx > hsciUvIndex


Error description 230-04E7

Error message

Deplasarea de axe nepermisă în timpul comutării filtrului CLP

Cause of error

No axis may move while the CLP filter is being switched on or off.
The movement may also result from superimpositioning (e.g., swing-frame grinding).
Possible causes of the filter switching:
- Switch-on or -off of TCPM (also M128 / M129)
- Tilting the working plane

Error correction

Edit the NC program.


Error description 230-04E8

Error message

Regularea secundară a vitezei este prea mică

Cause of error

There were changes to the algebraic sign over the course of the actual velocity.
This reduces the quality of the determined characteristic values.

Error correction

- Increase the underlying velocity
- The excitation amplitude might need to be reduced


Error description 230-04E9

Error message

Memoria de lucru ptr evaluarea datelor de măsurare este prea mică

Cause of error

Not enough RAM is available to evaluate the "Measure machine status" cycle.

Error correction

- Close any unnecessary applications
- Restart the control


Error description 230-04EA

Error message

Măsurare stare mașină: Managementul memoriei este defectuos

Cause of error

Cannot delete an internal system file for temporary processing.

Error correction

Inform your service agency


Error description 230-04EC

Error message

Activarea grupei de axe dezactivată la deplasare

Cause of error

Axis-group enabling was disabled for safety reasons.

Error correction

If no reason can be identified, inform your machine tool builder


Error description 231-4003

Error message

4003 OPRIRE URGENŢĂ activ (Test OPRIRE URGENŢĂ)

Cause of error


Error description 231-4004

Error message

4004 OPRIRE URGENŢĂ inactiv (Test OPRIRE URGENŢĂ)

Cause of error


Error description 231-4005

Error message

4005 Avertisment depăşire stivă

Cause of error


Error description 231-4007

Error message

4007 Nu există întreruperi de la zona porţii

Cause of error


Error description 231-4008

Error message

4008 Răspunsul la o comandă a gazdei a fost dat prea târziu

Cause of error


Error description 231-4009

Error message

4009 Întrerupere falsă (eşec AC, oprire de urgenţă)

Cause of error


Error description 231-400B

Error message

400B Gazdei i se solicită sincronizarea

Cause of error


Error description 231-4110

Error message

4110 Contaminare codor în axa %1

Cause of error


Error description 231-4120

Error message

4120 Frecvenţă excesivă a codorului pt. axa %1

Cause of error


Error description 231-4130

Error message

4130 Contaminare a urmăririi Z1 în codor pt. axa %1

Cause of error


Error description 231-4140

Error message

4140 Avertisment modul de putere: Temperatură radiator în axa %1

Cause of error


Error description 231-4150

Error message

4150 Avertisment modul de putere pt. axa %1

Cause of error


Error description 231-4160

Error message

4160 Reg. stare zonă poartă = nestocată (axa %1)

Cause of error


Error description 231-4170

Error message

4170 Eroare la măsurarea temperaturii pt. axa %1

Cause of error


Error description 231-4200

Error message

4200 PLC: Unitatea este pregătită pt. operare în axa %1

Cause of error


Error description 231-4210

Error message

4210 PLC: Unitatea nu este pregătită pt. operare în axa %1

Cause of error


Error description 231-4220

Error message

4220 Recunoaştere stagnare (V=0 cu IQ_max): (axa %1)

Cause of error


Error description 231-4230

Error message

4230 Sfârşit recunoaştere stagnare în axa %1

Cause of error


Error description 231-4240

Error message

4240 Avertisment pt. monitorizare I^2*t în axa %1

Cause of error


Error description 231-4250

Error message

4250 Sfârşit avertisment pt. monitorizare I^2*t în axa %1

Cause of error


Error description 231-4260

Error message

4260 Limitare prin monitorizare I^2*t

Cause of error


Error description 231-4270

Error message

4270 Sfârşit limitare prin monitorizare I^2*t în axa %1

Cause of error


Error description 231-4280

Error message

4280 Eroare în timpul scanării REF în axa %1

Cause of error


Error description 231-4290

Error message

4290 Deconectare unitate (semnal RDY inactiv) în axa %1

Cause of error


Error description 231-4300

Error message

4300 Activare unitate în axa %1

Cause of error


Error description 231-4310

Error message

4310 Unitate dezactivată, de ex. prin oprire de urgenţă în axa %1

Cause of error


Error description 231-4400

Error message

4400 Distanța de întârziere prea mare (axa: %1)

Cause of error

- Distanța de întârziere a unei axe depășește una din limitele erorii de întârziere.
- Accelerarea setată este prea mare.
- Motorul nu se mișcă cu toate că este selectat„motor pornit"

Error correction

- Micșorați avansul de prelucrare, creșteți turația.
- Înlăturați posibilele surse de vibrații.
- Dacă apar des: anunțați departamentul de Service.
- Verificați accelerarea (CfgFeedLimits/maxAcceleration)
- Verificați limita erorii de întârziere (CfgPosControl/servoLagMin[1/2] bzw. servoLagMax[1/2])
- Curentul la motor nu poate fi în timpul accelerării limitat


Error description 231-5100

Error message

5100 Buclă nesfârşită: Monitorizare timp (valoare: %1)

Cause of error


Error description 231-5200

Error message

5200 Aliniere eroare unghi compensată (valoare: %1)

Cause of error


Error description 231-5300

Error message

5300 Expirare întrerupere viteză de rotaţie (valoare: %1)

Cause of error


Error description 231-5500

Error message

5500 Eşec oprire de urgenţă

Cause of error


Error description 231-6002

Error message

6002 Stare intrare maşină pornită = 1 după "hcSgMaschineEin"

Cause of error


Error description 231-6003

Error message

6003 Stare intrare maşină pornită = 0 după "hcSgMaschineEin"

Cause of error


Error description 231-6005

Error message

6005 Eliberare STOP1 din cauza unei erori în testarea T2

Cause of error


Error description 231-6006

Error message

6006 Schimbător sculă: Schimbare ieşire "SHS2" pt. deschidere mandrină

Cause of error


Error description 231-6016

Error message

6016 Eliberare STOP2: Alimentare de la reţea incorectă

Cause of error


Error description 231-6017

Error message

6017 Eliberare STOP2: În afara intervalului de temperatură

Cause of error


Error description 231-6018

Error message

6018 Solicitare de testare ştergere puls

Cause of error


Error description 231-6100

Error message

6100 Cut-out channel test: Status change -STO.A.x %1 = 0->1

Cause of error


Error description 231-6140

Error message

6140 Monitorizare poziţie negativă cu oprire 1

Cause of error


Error description 231-8000

Error message

8000 Avertisment CC%2: Temperatura cartelei controler este ridicată

Cause of error

- Temperatura cardului controlerului a depăşit pragul de avertizare
- Temperatura mediului este prea ridicată.

Error correction

- Verificaţi aerul condiţionat al dulapului electric
- Verificaţi dacă ventilatorul funcţionează
- Informaţi departamentul dvs. de service


Error description 231-8001

Error message

8001 Avertisment CC%2: Temperatura cartelei controler este scăzută

Cause of error

- Temperatura cardului controlerului a scăzut sub pragul de avertizare
- Temperatura mediului este prea scăzută.

Error correction

- Verificaţi aerul condiţionat al dulapului electric
- Informaţi departamentul dvs. de service


Error description 231-8002

Error message

8002 Avertisment CC%2: Viteza ventilatorului este mică

Cause of error

- Viteza de rotaţie a ventilatorului în unitatea controlerului CC a depăşit pragul de avertizare

Error correction

- Verificaţi ventilatorul.
- Informaţi departamentul dvs. de service


Error description 231-8003

Error message

8003 Avertisment timpuriu CC%2: curent legătură c.c. prea mare

Cause of error

- Tensiunea de legătură CC a temperaturii modulului de alimentare a depăşit pragul de avertizare

Error correction

- Reduceţi tensiunea de legătură CC prin:
- Ajustarea rampelor de accelerare/frânare a axelor/broşelor
- Verificaţi parametrii maşinii "motPbrMax" şi "motPMa"
- Informaţi departamentul dvs. de service


Error description 231-8004

Error message

8004 Software test-CC încărcat

Cause of error

- În cadrul controlului există un program de testare CC nelansat fără o sumă de control CRC validă pentru program
- Nici o valoare de sumă de control CRC nu a fost introdusă în fişierul binar al software-ului CC
- Versiunea software-ului MC nu acceptă comparaţia cu suma de control CRC

Error correction

- Software-ul poate fi utilizat după confirmarea erorii pentru diagnosticările de eroare sau de funcţionare iniţiale
- Verificaţi versiunea software
- Citiţi jurnajul de înregistrări
- Informaţi departamentul dvs. de service


Error description 231-8005

Error message

8005 Semnal osciloscop nesusținut

Cause of error

- At least one of the selected signals of the internal oscilloscope is not supported with this controller unit (CC422)
- The following signals are not supported by the controller unit:
P mech., P elec., DSP debug, DC-link P, CC DIAG, I actual, actl. Id, Iq max, U noml, int. diag., motor A and motor B

Error correction

- Please do not select the following signals:
- P mech.
- P elec.
- DSP debug
- DC-link P
- CC DIAG
- I actual
- Actl. Id
- U nominal
- int. Diag.
- Motor A
- Motor B
- Max. Iq


Error description 231-8010

Error message

8010 LSV2 eroare transmisie

Cause of error

- Eroare la transferul datelor prin protocolul LSV2

Error correction

- Apăsaţi tasta CE pentru a confirma eroarea.
- Eroarea u afectează funcţiile de control.
- Informaţi furnizorul de service.


Error description 231-8040

Error message

8040 Temp. rad. căldură UV 1xx

Cause of error

- Temperatură excesivă în baia de încălzire din UV 1xx
- Creşterea temperaturii băii de încălzire va determina oprirea.

Error correction

- Opriţi maşina şi lăsaţi-o să se răcească.
- Continuaţi lucrul cu un consum de energie redus (reduceţi rata de alimentare).


Error description 231-8041

Error message

8041 Iz excesiv în UV 1xx

Cause of error

- Amperaj excesiv in legătura CC a unităţii de alimentare cu energie UV 1xx.

Error correction

- Continuaţi lucrul cu un consum de energie redus (reduceţi rata de alimentare).


Error description 231-8060

Error message

8060 Curent pierdere în UV 1xx

Cause of error

- Problemă de izolare (de ex., motor defect)

Error correction

- Informaţi furnizorul de service.
- Verificaţi motorul.
- Verificaţi conexiunile.


Error description 231-8061

Error message

8061 Modulul de putere nu este pregătit

Cause of error

- După pornirea controlului automat, semnalul de activare a modulului de alimentare este inactiv.
- Contactorul principal s-a deschis
- Eroare în programul PLC
- Modul de alimentare, inversor defect

Error correction

- Încercaţi să reporniţi inversorul. Dacă eroare se repetă:
- Informaţi departamentul dvs. de service
- Verificaţi cablajul (contactorul principal)
- Verificaţi programul PLC
- Schimbaţi modulul de alimentare


Error description 231-8062

Error message

8062 Limită: Uz prea mic

Cause of error

- Tensiunea legăturii CC de la unitatea de alimentare a scăzut sub limita definită.

Error correction

- Informaţi departamentul dvs. de service
- Eşec la alimentarea cu energie de la modulul de alimentare
- Consum de putere excesiv de către axe->activaţi limitarea puterii la rotaţie


Error description 231-8063

Error message

8063 CC%2 expirare la testarea stării S

Cause of error

- MC trimite comenzile necesare pentru activarea stării S. Evaluarea s-a întrerupt prea târziu.

Error correction

- Informaţi departamentul dvs. de service


Error description 231-8064

Error message

8064 Întrerupere alimentare CA

Cădere tensiune AC

Cause of error

A survenit o eroare în cursul procesului Eşec AC.
Tensiunea de linie a fost întreruptă intermitent.
Cauze posibile:
- Pană de curent
- Căderi de reţea
- Protecţie defectuoasă a alimentării de la reţea
- Verificaţi cablarea alimentării de la reţea

Error correction

- Verificaţi întrerupătoarele reţelei de alimentare
- Verificaţi cablarea alimentării de la reţea
- Verificaţi calitatea tensiunii de linie (posibile căderi de reţea)
- Informaţi departamentul dvs. de service


Error description 231-8065

Error message

8065 Întrerupere alimentare CC

Cădere tensiune DC

Cause of error

A survenit o eroare în cursul procesului Eşec DC. Tensiunea de linie DC este sub limita specificată.

Error correction

- Verificaţi tensiunea de linie DC
- Verificaţi contactorul de încărcare al liniei DC pentru întreruperi
- Verificaţi alimentarea de la reţea
- Verificaţi întrerupătoarele reţelei
- Verificaţi cablarea reţelei de alimentare
- Verificaţi calitatea tensiunii de linie (posibile căderi de reţea)
- Informaţi departamentul dvs. de service


Error description 231-8066

Error message

8066 CC%2 temp max. a cardului controlerului a fost depăşită

8042 CC%2 temp. max. a cardului controlerului peste limită

Cause of error

- Temperatura maximă a cardului controlerului (CC) a fost depăşită
- Temperatura mediului este prea mare

Error correction

- Verificaţi aerul condiţionat al dulapului electric
- Verificaţi dacă ventilatorul funcţionează
- Informaţi departamentul dvs. de service


Error description 231-8067

Error message

8067 CC%2 temp. cardului controlerului e sub valoarea minimă

8043 CC%2 temp. min. a cardului controlerului sub limită

Cause of error

- Temperatura cardului controlerului (CC) este sub valoarea minimă
- Temperatura mediului este prea mică

Error correction

- Verificaţi aerul condiţionat al dulapului electric
- Informaţi departamentul dvs. de service


Error description 231-8068

Error message

8068 CC%2 Viteză ventilator prea mică

8044 CC%2 Turația ventilatorului prea mică

Cause of error

- Viteza de rotaţie a ventilatorului din unitatea controlerului CC a depăşit un prag de monitorizare

Error correction

- Verificaţi ventilatorul
- Schimbaţi unitatea controlerului
- Informaţi departamentul dvs. de service


Error description 231-8069

Error message

8069 Eroare IGBT la modulul de alimentare

Cause of error

- Modulul de alimentare s-a deconectat cu o alarma IGBT ( suprasarcina ).

Error correction

- Verifica consumul de curent al axelor si al brosei.
- Schimbaţi modulul de alimentare
- Informaţi departamentul dvs. de service


Error description 231-806A

Error message

806A Modul de extindere SPI necunoscut

Cause of error

- Modulul SPI de introdus (pentru CC sau MC) nu este recunoscut sau asigură un cod necunoscut
- Modulul de introdus SPI este defect

Error correction

- îndepărtați modulul SPI de introdus defect
- schimbați modulul SPI de introdus defect
- Anunțați departamentul de Service


Error description 231-806B

Error message

806B Cădere tens. AC controler

Cause of error

An "AC fail" occurred during operation. This means that the line power supply was temporarily interrupted.
Possible causes:
- Power failure
- Dropout in line power
- Defective protection of the line power supply
- Defective wiring of the line power supply


Error description 231-8080

Error message

8080 Uz UV 1xx depăşeşte maximul

Cause of error

- Tensiune prea mare pe legătura CC a unităţii de alimentare
- Rezistor de frânare defect
- Unitate de alimentare defectă (modul feedback avans/regenerativ)
- Întreruperea alimentării principale (siguranţe, cabluri etc.)
- Recuperarea energiei nu este posibilă

Error correction

- Informaţi departamentul dvs. de service
- Verificaţi decalarea de origine din configuraţie (frânarea broşei)
- Verificaţi rezistorul de frânare
- Înlocuiţi unitatea de alimentare
- Verificaţi siguranţele şi cablarea alimentării principale


Error description 231-8081

Error message

8081 Uz prea mic

Cause of error

- Tensiunea conexiunii de curent continuu a unităţii de alimentare este prea mică.

Error correction

- Informaţi furnizorul de service
- Defecţiune a sursei de alimentare din modulul de putere
- Consum de putere excesiv al axelor->activaţi limitarea de putere a broşei
- Verificaţi MP2192


Error description 231-8082

Error message

8082 Semnalul de oprire MC "-STO.A.MC.WD" este activ

Cause of error

- Semnaul de închidere "-STO.A.MC.WD" al MC este activ
- Verificaţi intrarea în parametrul maşinii CfgCycleTime -> watchdogTime
- Hardware defect
- Mecanismul a fost dezactivat din cauza unei erori interne a MC

Error correction

- Informaţi departamentul dvs. de service


Error description 231-8086

Error message

8086 Palpare deja activă

Cause of error

Eroare internă de software

Error correction

- Informaţi furnizorul de service
- Verificaţi versiunea software-ului


Error description 231-8092

Error message

8092 Eroare timp ciclu ctrl poz.

Cause of error

- MC furnizează durata ciclului eronată pentru controlerul de poziţie CC
- Eroare hardware

Error correction

- Informaţi departamentul dvs. de service
- Verificaţi decalarea de origine din configuraţia ipoCycle
- Schimbaţi placa de control a unităţii


Error description 231-8093

Error message

8093 CC%2 Pachetul date HSCI nu a fost recepționat Cod=%4 Adresa=%5

8093 CC%2 Pachetul date HSCI nu a fost recepționat Cod=%4 Adresa=%5

8093 CC%2 Pachetul date HSCI nu a fost recepționat Cod=%4 Adresa=%5

8093 CC%2 Pachetul date HSCI nu a fost recepționat Cod=%4 Adresa=%5

Cause of error

În comunicarea HSCI a apărut o eroare. Un
pachet de date așteptat nu a putut să fie recepționat
cu adresa HSCI dată mai sus.
Cod
2101: Date ciclice lipsă
2102: Date asincrone lipsă
2103: Date asincrone 2 lipsă
2104: Date ciclice cu prioritate scăzută lipsă
- Întreruperi sporadice a comunicării HSCI datorate
problemelor de contact (ștecher) sau deranjamente EMV din exterior
- probleme cu împământarea în sistemul HSCI
- Deranjament la alimentarea cu tensiune a unei componente HSCI
- Căderi de tensiune, tensiunea de alimentare a unei
componente HSCI este prea mare sau prea mică
- Defect al unei componente HSCI

Error correction

- Verificați cablajul (legăturile HSCI)
- Verificați împământarea și alimentarea componentelor HSCI
- Verificați versiunea softului
- Anunțați departamentul de Service


Error description 231-8093

Error message

8093 CC%2 HSCI: date de ident eronate de la disp HSCI Cod=%4 Adresa=%5

8093 CC%2 HSCI: date de ident eronate de la disp HSCI Cod=%4 Adresa=%5

8093 CC%2 HSCI: date de ident eronate de la disp HSCI Cod=%4 Adresa=%5

8093 CC%2 HSCI: date de ident eronate de la disp HSCI Cod=%4 Adresa=%5

8093 CC%2 HSCI: date de ident eronate de la disp HSCI Cod=%4 Adresa=%5

8093 CC%2 HSCI: date de ident eronate de la disp HSCI Cod=%4 Adresa=%5

Cause of error

În comunicarea HSCI a apărut o eroare. Dispozitivului
HSCI cu adresa HSCI dată mai sus i-au fost trimise date de
identificare false de la un dispozitiv HSCI cu Siguranță funcțională SF.
Cod
2201: Note ciclice lipsă
2202: Notele conțin check sum CRC eronată
2203: Notele conțin numărător Watchdog eronat
2204: Notele conțin descrierea eronată a canalului
2205: Notele conțin adresa HSCI eronată
2206: Notele conțin numărul eronat de intrări
- Configurare eronată HSCI (fișier IOC) sau
eroare de cablare
- Defect al unei componente HSCI

Error correction

- Verificați cablajul (legăturile HSCI)
- Verificați și dacă este cazul corectați configurarea HSCI
- Verificați versiunea softului
- Anunțați departamentul de Service


Error description 231-8093

Error message

8093 CC%2 Eroare în mesajul HSCI între MC-CC Cod=%4 Adresa=%5

8093 CC%2 Eroare în mesajul HSCI între MC-CC Cod=%4 Adresa=%5

8093 CC%2 Eroare în mesajul HSCI între MC-CC Cod=%4 Adresa=%5

Cause of error

În comunicarea HSCI a apărut o eroare. Un
pachet de date așteptat nu a putut să fie recepționat
de dispozitiv cu adresa HSCI dată mai sus.
Cod
2301: Telegramă lipsă de la MC la controler
2302: Notele conțin check sum CRC eronată
2303: Notele conțin numărător Watchdog eronat
- Probleme de conectare sporadice ale conexiunilor HSCI sau deranjamentelor din exterior
- Defect al unei componente HSCI

Error correction

- Verificați cablajul (legăturile HSCI)
- Verificați versiunea softului
- Anunțați departamentul de Service


Error description 231-8093

Error message

8093 CC%2 Eroare în mesajul HSCI între CCuri Cod=%4 Adresa=%5

8093 CC%2 Eroare în mesajul HSCI între CCuri Cod=%4 Adresa=%5

8093 CC%2 Eroare în mesajul HSCI între CCuri Cod=%4 Adresa=%5

8093 CC%2 Eroare în mesajul HSCI între CCuri Cod=%4 Adresa=%5

Cause of error

În comunicare HSCI dintre mai multe controlere CC61xx sau UEC 1xx a apărut
o eroare.
Cod
2401: Telegramă de transfer lipsă între controlere
2402: Telegrama de date conține check sum CRC eronată
2403: Notele conțin numărător Watchdog eronat
2404: Indexul greșit al uni controler
- Întreruperi sporadice a comunicării HSCI datorate
problemelor de contact (ștecher) sau deranjamente EMV din exterior
- Defect al unei componente HSCI

Error correction

- Verificați cablajul (legăturile HSCI)
- Verificați versiunea softului
- Anunțați departamentul de Service


Error description 231-8093

Error message

8093 CC%2 Eroare de config. a unui disp. HSCI cu SF Cod=%4 Adresa=%5

8093 CC%2 Eroare de config. a unui disp. HSCI cu SF Cod=%4 Adresa=%5

8093 CC%2 Eroare de config. a unui disp. HSCI cu SF Cod=%4 Adresa=%5

8093 CC%2 Eroare de config. a unui disp. HSCI cu SF Cod=%4 Adresa=%5

8093 CC%2 Eroare de config. a unui disp. HSCI cu SF Cod=%4 Adresa=%5

8093 CC%2 Eroare de config. a unui disp. HSCI cu SF Cod=%4 Adresa=%5

8093 CC%2 Eroare de config. a unui disp. HSCI cu SF Cod=%4 Adresa=%5

Cause of error

La configurarea HSCI a unei componente HSCI cu Siguranță funcțională SF
a apărut o eroare.
Cod
2207: A fost recepționat un număr greșit de comenzi de configurare
2208: S-a configurat un tip greșit de dispozitiv
2209: A fost configurat un număr greșit de intrări
2210: A fost configurat un număr greșit de ieșiri
2211: în timpul configurării s-a primit ID-ul greșit al unui modul
2212: S-a configurat ID-ul testului greșit
2213: S-a configurat variantă greșită de dispozitiv
- Configurare HSCI (fișier IOC) nu corespunde
componentelor HSCI conectate cu SF

Error correction

- Verificați cablajul (legăturile HSCI)
- Verificați și dacă este cazul corectați configurarea HSCI
- Verificați versiunea softului
- Anunțați departamentul de Service


Error description 231-8093

Error message

8093 CC%2 Mesaj de alarmă de la o componentă HSCI Cod=%4 Adresa=%5

8093 CC%2 Mesaj de alarmă de la o componentă HSCI Cod=%4 Adresa=%5

8093 CC%2 Mesaj de alarmă de la o componentă HSCI Cod=%4 Adresa=%5

8093 CC%2 Mesaj de alarmă de la o componentă HSCI Cod=%4 Adresa=%5

8093 CC%2 Mesaj de alarmă de la o componentă HSCI Cod=%4 Adresa=%5

8093 CC%2 Mesaj de alarmă de la o componentă HSCI Cod=%4 Adresa=%5

8093 CC%2 Mesaj de alarmă de la o componentă HSCI Cod=%4 Adresa=%5

8093 CC%2 Mesaj de alarmă de la o componentă HSCI Cod=%4 Adresa=%5

8093 CC%2 Mesaj de alarmă de la o componentă HSCI Cod=%4 Adresa=%5

8093 CC%2 Mesaj de alarmă de la o componentă HSCI Cod=%4 Adresa=%5

8093 CC%2 Mesaj de alarmă de la o componentă HSCI Cod=%4 Adresa=%5

8093 CC%2 Mesaj de alarmă de la o componentă HSCI Cod=%4 Adresa=%5

8093 CC%2 Mesaj de alarmă de la o comp. HSCI Cod=%4 Adresă=%5

8093 CC%2 Mesaj de alarmă de la o comp. HSCI (FPGA) Cod=%4 Adresa=%5

Cause of error

Componenta HSCI cu adresa dată mai sus anunță
o comunicare de alarmă.
Cod
2500: alarmă FPGA generală
2501: ciclic depășirea domeniului Rx
2502: asincron depășirea domeniului Rx
2503: asincron 2 depășirea domeniului Rx
2504: low pri depășirea domeniului Rx
2505: ciclic depășirea domeniului Tx
2506: asincron depășirea domeniului Tx
2507: asincron 2 depășirea domeniului Tx
2508: low pri depășirea domeniului Tx
2509: Inconsistență de date Rx
2510: Inconsistență de date Tx
2511: Eroare de număr etichetă
2512: Sync fail flag
2513: Sync data fail flag
- Întreruperi sporadice a comunicării HSCI datorate
problemelor de contact (ștecher) sau deranjamente EMV
- Defect al unei componente HSCI

Error correction

- Verificați cablajul (legăturile HSCI)
- Verificați versiunea softului
- Anunțați departamentul de Service


Error description 231-8093

Error message

8093 Comunicaţie CC%2 HSCI cod=%4 adresă=%5

Cause of error

- Monitorul de comunicare HSCI raportează o eroare de transmisie
- Hardware-ul unui participant HSCI este defect

Error correction

- Verificaţi cablajul HSCI
- Schimbaţi elementul hardware defect
- Informaţi departamentul dvs. de service


Error description 231-8094

Error message

8094 Interval de eşantionare CC%2 HSCI netransferat

Cause of error

- Eroare internă software

Error correction

- Informaţi departamentul dvs. de service


Error description 231-8130

Error message

8130 Frână motor defectă %1

Cause of error

- Frână motor defectă

Error correction

- Informaţi furnizorul de service
- Verificaţi comanda frânei motorului
- Schimbaţi motorul


Error description 231-8150

Error message

8150 Orientarea câmpului este reuşită %1

8690 Orientarea de câmp efectuată %1

Cause of error

- Orientarea câmpului a fost realizată cu succes

Error correction

- Apăsaţi CE pentru a confirma mesajul


Error description 231-8160

Error message

8160 Valoare reală curent prea ridicată %1

8630 Valoare reală curent prea ridicată %1

Cause of error

- Curentul maxim permis pentru stadiul de putere a fost depăşit

Error correction

- Verificaţi reglarea controlerului de curent
- Informaţi departamentul dvs. de service
- Verificaţi tabelul de motoare, tabelul stadiilor de putere şi datele de configuraţie
- Verificaţi dacă există scurtcircuite în sistem


Error description 231-8190

Error message

8190 Eroare la măsurarea TNCopt %1

Cause of error

- Măsurarea TNCopt a fost anulată

Error correction

- Verificaţi versiunea TNCopt
- Verificaţi dacă este activ controlul
- Informaţi departamentul dvs. de service


Error description 231-81A0

Error message

81A0 Canal de diagnoză nevalid %1

Cause of error

- Canalul CC-diag nevalid este selectat în osciloscop.

Error correction

- Selectaţi alt canal


Error description 231-81A1

Error message

81A1 CC %2 Axa %1: Canal %4 de debug DSP invalid

Cause of error

- La osciloscop a fost ales un semnal DSP-Debug invalid

Error correction

- Alegerea unui alt semnal


Error description 231-81A2

Error message

81A2 Axa %1: Nr. depășit de canale per invertor

81A3 Axa %1: Nr. depășit de canale per encoder

Cause of error

The maximum permissible number of oscilloscope channels per device was exceeded.

Error correction

Reduce the number of oscilloscope channels for the device.


Error description 231-81B0

Error message

81B0 DQ-Er-comunic. invertor %.1 Po=%4 Dev=%5 Eroare=%6

Cause of error

- Comunicarea DRIVE-CLiQ către invertorul axei numite
este deranjată
- Comunicarea DRIVE-CLiQ către ieșirea numită (Po=Port) a fost
întreruptă
- Cod eroare (eroare) al link-ului DSA ( a 3-a informație suplimentară):
- emisie decimală, pentru interpretare binară,
constând din 8 biți:
Bit(ți) Semnificație
7 întrerupere
6 5 Grupă de erori:
'00' Eroare de recepție mesaj
'01' alte erori de recepție
'10' Eroare de emitere
'11' alte erori
4 Mesaj prea devreme
3 0 detalieri:
0x1: Eroare CRC
0x2: Mesaj prea scurt
0x3: Mesaj prea lung
0x4: lungime eronată a bitului
0x5: Tip eronat de mesaj
0x6: Adresă eronată
0x7: niciun mesaj SYNC
0x8: mesaj SYNC neașteptat
0x9. recepționare ALARMĂ-Bit
0xA: lipsesc semnele vitale
0xB: Eroare de sincronizare a
schimbului ciclic alternativ de date

Error correction

- Verificați cablarea DRIVE-CLiQ
- Schimbare invertor
- Schimbare unitate de reglare CC
- Anunțați departamentul de Service


Error description 231-81C0

Error message

81C0 DQ-Er-comunic. enc-mot. %.1 Po=%4 Dev=%5 Eroare=%6

Cause of error

- Comunicarea DRIVE-CLiQ către encoderul de turație (encoder de motor)
al axei numite este deranjată.
- Comunicarea DRIVE-CLiQ către ieșirea numită (Po=Port) a fost
întreruptă.
- Cod eroare (eroare) al link-ului DSA ( a 3-a informație suplimentară):
- emisie decimală, pentru interpretare binară,
constând din 8 biți:
Bit(ți) Semnificație
7 întrerupere
6 5 Grupă de erori:
'00' Eroare de recepție mesaj
'01' alte erori de recepție
'10' Eroare de emitere
'11' alte erori
4 Mesaj prea devreme
3 0 detalieri:
0x1: Eroare CRC
0x2: Mesaj prea scurt
0x3: Mesaj prea lung
0x4: lungime eronată a bitului
0x5: Tip eronat de mesaj
0x6: Adresă eronată
0x7: niciun mesaj SYNC
0x8: mesaj SYNC neașteptat
0x9. recepționare ALARMĂ-Bit
0xA: lipsesc semnele vitale
0xB: Eroare de sincronizare a
schimbului ciclic alternativ de date

Error correction

- Verificați cablarea DRIVE-CLiQ
- Verificați legarea encoderului
- Schimbați encoderul de turație
- Schimbare unitate de reglare CC
- Anunțați departamentul de Service


Error description 231-8300

Error message

8300 Frână motor defectă %1

Cause of error

- Frâna motorului defectă

Error correction

Atenţionare:
Axele verticale pot să nu fie ţinute în anumite condiţii. Axa poate cădea.
Nu intraţi în zona de pericol de sub axă!
- Înainte de deconectarea axei, deplasaţi-o într-o poziţie sigură
- Anuţaţi departamentul de Service
- Verificaţi frâna motorului
- Schimbaţi motorul


Error description 231-8310

Error message

8310 Nu este curent în test frână %1

Cause of error

- Motorul nu este corect conectat
- Inversorul nu este corect conectat
- Inversorul este defect
- Motorul este defect

Error correction

- Informaţi furnizorul de service
- Verificaţi cablarea motorului şi inversorului
- Verificaţi inversorul
- Verificaţi motorul


Error description 231-8320

Error message

8320 PIC: Valoarea reală nu este egală cu valoarea nominală %1

Cause of error

- Verificați nivelul de putere introdus în fișierul cu parametrii de mașină (MP_ampName)
- Verificați valoarea nominală a PICS (valoarea din coloana S a tabelului cu niveluri de putere ales al fișierului inverter.inv)
- dacă este necesar modificați frecvența PWM ( la >= 5kHz)
- dacă este cazul schimbați modulul de putere

Error correction

- Valoarea nominală (valoarea din coloana S a tabelului cu niveluri de putere ales al fișierului inverter.inv) = 1 dar:
- nu este disponibil nici un PIC
- PIC nu poate comutat
- accesul la PIC este dezactivat (MP_motEncCheckOff, Bit16=1)
- Valoarea nominală (valoarea din coloana S a tabelului cu niveluri de putere ales al fișierului inverter.inv) = 0 dar:
- accesul la PIC este dezactivat (MP_motEncCheckOff, Bit16=1) iar PIC a fost deja comutat pe 1


Error description 231-8330

Error message

8330 Testul de frânare a fost anulat %1

Cause of error

Testul frânelor a fost anulat de
- PLC prin modulul 9161 = 0
- Lipsa semnalului de activare (oprire de urgenţă, X150, ...)
- Alt mesaj de eroare

Error correction

- Verificaţi programul PLC
- Verificaţi semnalele de activare
- Informaţi furnizorul de service


Error description 231-8430

Error message

8430 Eroare în timpul schimbării axei %1

Cause of error

- O axă a fost eliminată din configuraţia maşinii în timp ce se afla încă în bucla de control închisă

Error correction

- Verificaţi programul PLC şi editaţi-l dacă este necesar
- Verificaţi decalarea de origine din configuraţia axisMode
- Informaţi departamentul dvs. de service


Error description 231-8440

Error message

8440 Orientarea câmpului este reuşită %1

Cause of error

- Orientarea câmpului a fost finalizată cu succes.

Error correction

- Confirmaţi mesajul cu CE.


Error description 231-8600

Error message

8600 Nu există nici o comandă pt. unitate pornită pt. %1

Cause of error

- Controlerul vitezei aşteaptă comanda "unitate activată" programul PLC un a trimis comanda "unitate activată".

Error correction

- Verificaţi programul PLC.
- Informaţi furnizorul de service.
- Verificaţi versiunea software-ului.


Error description 231-8610

Error message

8610 Valoarea I2T este prea mare %1

Cause of error

- Încărcătura unităţii este prea mare pentru durată

Error correction

- Reduceţi încărcătura sau durata
- Informaţi departamentul dvs. de service
- Verificaţi modulul de putere şi decalarea de origine din configuraţie
- Verificaţi dacă modulul de putere este indicat pentru încărcătură


Error description 231-8620

Error message

8620 Încărcarea este prea mare %1

Cause of error

- Unitatea are curent maxim şi nu poate accelera
- Încărcătură excesivă (cuplu, putere) pe unitate

Error correction

- Reduceţi încărcarea unităţii
- Informaţi departamentul dvs. de service
- Verificaţi modulul de putere şi decalarea de origine din configuraţie
- Verificaţi dacă modulul de putere este indicat pentru încărcătură


Error description 231-8640

Error message

8640 Valoarea I2T pt. motor este prea mare %1

Cause of error

- Încărcătura motorului este prea mare pentru durată

Error correction

- Reduceţi încărcătura sau durata
- Verificaţi tabelul de motoare şi decalarea de origine din configuraţie
- Verificaţi dacă motorul este indicat pentru încărcătură
- Informaţi departamentul dvs. de service


Error description 231-8650

Error message

8650 Valoarea I2T pt. modulul de putere este prea mare %1

Cause of error

- Încărcătura modulului de putere este prea mare pentru durată

Error correction

- Reduceţi încărcătura sau durata
- Verificaţi modulul de putere şi decalarea de origine din configuraţie
- Verificaţi dacă modulul de putere este indicat pentru încărcătură
- Informaţi departamentul dvs. de service


Error description 231-8680

Error message

8680 Invertor DQ %1: Limitare curent maxim

Cause of error

- Curentul afisat la invertor este mai mic decat curentul maxim din tabelul invertorului.
- La o frecventa PWM > 4 kHz: prin Derating, curentul de iesire a fost dus prea departe.
- Încărcarea permisă a invertorului a fost depăşită.

Error correction

- Reduceţi frecventa PWM.
- Reduceti incarcarea invertorului.
- Informaţi departamentul dvs. de service


Error description 231-8800

Error message

8800 Semnal LT-RDY inactiv %1

8810 Semnal LT-RDY inactiv %1

Cause of error

- Oprire nedorită a invertorului în timpul controlului unei axe verticale (provocată de axa verticală).

Error correction

- Informaţi furnizorul de service.
- Verificaţi programul PLC.
- Verificaţi cablarea invertorului.


Error description 231-8820

Error message

8820 Unghi câmp necunoscut %1

Cause of error

- Unghiul de câmp al motorului la punctul de referinţă al codorului nu a fost încă stabilit.

Error correction

- Informaţi departamentul dvs. de service
- Verificaţi intrarea din decalarea de origine din configuraţia motFieldAdjustMove
- Dacă este cazul, căutaţi unghiul de câmp în modul "reglarea controlerului de curent" (apăsaţi tasta soft "FIELD ORIENT.")
Atenţie: Motorul trebuie să se rotească liber (fără fixare, fără axe suspendate, fără restricţii mecanice).
- Verificaţi intrarea "tipul codorului" din tabelul de motoare


Error description 231-8830

Error message

8830 EnDat: nu există unghiul câmpului %1

Cause of error

- Unghiul de câmp al motorului cu codorul EnDat nealiniat nu a fost încă stabilit
- Numărul de serie EnDat transferat corespunde numărului salvat

Error correction

- Informaţi departamentul dvs. de service
- Dacă este cazul, căutaţi unghiul de câmp în modul "reglarea controlerului de curent" (apăsaţi tasta soft "FIELD ORIENT.")
- Intrarea "Tipul codorului" din tabelul de motoare
- Verificaţi decalarea de origine din configuraţia motEncType


Error description 231-8840

Error message

8840 Axa nu este disponibilă %1

Cause of error

- Comandă de începere pentru axe nedisponibile.

Error correction

- Informaţi furnizorul de service.
- Verificaţi versiunea software-ului.


Error description 231-8850

Error message

8850 Unitatea este încă activă %1

Cause of error

- Măsurarea poziţiei (traseul Z1) a început deşi unitatea este încă activă.

Error correction

- Informaţi furnizorul de service.
- Verificaţi versiunea software-ului.


Error description 231-8860

Error message

8860 Frecvenţă de intrare codor de viteză %1

Cause of error

- Întreruperi în semnalele decodificatorului vitezei

Error correction

- Informaţi furnizorul de service
- Verificaţi semnalul codificatorului
- Verificaţi ecranarea


Error description 231-8870

Error message

8870 Frecvenţă de intrare codor de poziţie %1

Cause of error

- Întreruperi în semnalele decodificatorului poziţiei

Error correction

- Informaţi furnizorul de service
- Verificaţi semnalul codificatorului
- Verificaţi ecranarea


Error description 231-8880

Error message

8880 Fără activare la găsirea unghiului câmpului %1

Cause of error

- Activarea este anulată în timpul stabilirii unghiului câmpului (de ex., program PLC, oprire de urgenţă, X150/X151, funcţie de monitorizare).

Error correction

- Informaţi furnizorul de service
- Verificaţi programul PLC (cea mai frecventă cauză)


Error description 231-8890

Error message

8890 TRC: Tip greşit de motor %1

Cause of error

- Axa pentru care compensarea ondulaţiei cuplului a fost activată prin MP2260.x nu este acţionată de un motor sincron sau liniar.

Error correction

- Informaţi departamentul dvs. de service
- Pentru a dezactiva compensarea, ştergeţi intrarea din MP2260.x


Error description 231-88A0

Error message

88A0 TRC: Control greşit %1

Cause of error

- Fişierul de compensare a fost generat pentru un alt control decât acesta. Utilizarea unui fişier de compensare copiat din alt control nu este permisă.

Error correction

- Informaţi departamentul dvs. de service
- Căutaţi din nou parametrii de compensare cu TNCopt din Optimizare/Compensare ondulaţie cuplu
- Pentru a dezactiva compensarea, ştergeţi intrarea din MP2260.x


Error description 231-88B0

Error message

88B0 TRC: Fişier greşit - motor %1

Cause of error

- Fişierul de compensare a fost generat pentru un motor cu un codificator de viteză cu interfaţă EnDat diferit de acesta Utilizarea unui fişier de compensare copiat din alt control nu este permisă.

Error correction

- Informaţi departamentul dvs. de service
- Căutaţi din nou parametrii de compensare cu TNCopt din Optimizare/Compensare ondulaţie cuplu
- Pentru a dezactiva compensarea, ştergeţi intrarea din MP2260.x


Error description 231-88C0

Error message

88C0 Turaţie nominală motor maximă %1 depăşită

Cause of error

- Axă: Viteza maximă de avans este mai mare decât viteza maximă a motorului (N-MAX) înmulţită cu decalarea de origine din configuraţia distPerMotorTurn
- Broşă: Viteza maximă a broşei este mai mare decât viteza maximă a motorului (N-MAX) înmulţită cu raportul de transmisie al angrenajului
- Raportul dintre totalul liniilor codorului de poziţie şi totalul liniilor codorului de motor este eronat
- Intrarea N-MAX în tabelul de motoare este eronată
- Intrare incorectă în decalarea de origine din configuraţia motName
- EcoDyn: Viteza de avans selectată depăşeşte tensiunea maximă permisă

Error correction

- Informaţi departamentul dvs. de service
- Verificaţi intrarea N-MAX din tabelul de motoare
- Verificaţi datele de configuraţie maxFeed, manualFeed şi distPerMotorTurn
- Verificaţi datele de configuraţie pentru viteza broşei
- Verificaţi coloana STR din tabelul de motoare şi totalul liniilor din blocul de parametri ai broşei (decalare de origine din configuraţia "posEncoderIncr")
- Verificaţi toate datele de configuraţie de sub CfgServoMotor


Error description 231-88D0

Error message

88D0 Compensarea cinematică %1 nu este posibilă

Cause of error

Kinematic compensation via compensation file is possible only for
- Double-speed axes
- PWM frequencies less than or equal to 5 kHz

Error correction

- Check the machine parameter:
- Check the entry in SelAxType.
- Check the entry in AmpPwmFreq.
- Check the compensation file.
- Inform your service agency.


Error description 231-88E0

Error message

88E0 Test de frânare %1 imposibil

Cause of error

- Un test al frânelor nu este posibil, deoarece axa nu se află în bucla de control.

Error correction

- Informaţi furnizorul de service
- Eroare de software


Error description 231-88F0

Error message

88F0 Lipsește cond de acceptanță ptr invertor și modulul de putere %s

Cause of error

- În timp ce driverul mai era încă sub servo control, atât semnalele Ready ale
variatorului cât și semnalele Ready ale
modulului de alimentarea au fost comutate pe inactiv.
- Cauze posibile:
- UV a fost închis prin X70
- Oprire greșită a UV-ului:
- Căderea tensiunii de alimentare
- tensiunea de alimentare DC prea mare
- tensiunea de alimentare DC prea mică
- intensitatea curentului din circuitul intermediar prea mare
- PLC-ul sau cablajul extern au oprit UV-ul
- Impulsuri parazite pe cablajul CC -> UV, CC -> UM
- Unitate de reglare CC defectă

Error correction

- În cazul unei erori controlați LED-urile de diagnoză de pe UV
- Controlați alimentarea UV-ului:
- Controlați cablul de autorizare la X70
- Verificați dacă la rezistorul pentru frână de la alimentarea
neregenerativă este conectat
- Verificați ecranarea și pământarea cablului
- Schimbați modulul de alimentare și modulul de putere
- Schimbare unitate de reglare CC
- Anunțați departamentul de Service


Error description 231-8900

Error message

8900 Turația nominală > %5 1/min: Atenuarea de câmp inactivă %1

Cause of error

- The field weakening is not activated (machine parameter ampVoltProtection = 0)
- The nominal speed was higher than the rotational speed possible without field weakening

Error correction

- Activate the field weakening (set machine parameter ampVoltProtection to be unequal to 0)


Error description 231-8910

Error message

8910 Velocitate prea mare pt. măsurarea poziţiei rotorului %1

Cause of error

- O viteză excesiv de mare a fost detectată în timpul măsurării poziţiei rotorului
- Cauza 1:
Poziţia rotorului este măsurată pe o axă verticală fără contragreutate
- Cauza 2:
Motorul se află într-o poziţie de pornire precară. Axa controlează o anumită poziţie.

Error correction

- Referitor la cauza 1:
Măsuraţi poziţia rotorului cu altă metodă. Nu sunt permise decât metodele care măsoară poziţia rotorului în staţionare.
- Referitor la cauza 2:
Reîncepeţi măsurarea poziţiei rotorului
- Informaţi departamentul dvs. de service


Error description 231-8A00

Error message

8A00 Nu se activ. niciun inversor %1

Cause of error

Unitatea nu poate fi activată deoarece invertorul nu este activat pentru -SH1.

Error correction

- Informaţi furnizorul de service
- Verificaţi conexiunile


Error description 231-8A10

Error message

8A10 Eşec AC %1

Cause of error

Unitatea nu poate fi activată din cauza unui eşec al semnalului activ CA (alimentare cu energie).

Error correction

- Informaţi furnizorul de service
- Verificaţi cablarea sursei de alimentare
- Testaţi sursa de alimentare cu energie


Error description 231-8A20

Error message

8A20 Întrerupere alimentare %1

Cause of error

Unitatea nu poate fi activată din cauza unui eşec al semnalului de alimentare cu energie activ (alimentare cu energie).

Error correction

- Informaţi furnizorul de service
- Verificaţi cablarea sursei de alimentare
- Testaţi sursa de alimentare cu energie


Error description 231-8A30

Error message

8A30 Activare unitate (I32) %1

Cause of error

Unitatea nu poate fi activată deoarece nu există nicio unitate activată pentru I32.

Error correction

- Informaţi furnizorul de service
- Verificaţi cablurile circuitului de oprire de siguranţă


Error description 231-8A40

Error message

8A40 Activare grup de axe %1

Cause of error

- Din cauza absenţei activării unităţii pentru grupuri de axe (X150/X151), unitatea nu poate fi pornită.

Error correction

- Informaţi departamentul dvs. de service
- Verificaţi montarea corectă a conectorului de la X150/X151
- Verificaţi cablajul X150/X151
- Verificaţi punctul de origine driveOffGroup pentru configurare opţional.


Error description 231-8A50

Error message

8A50 Inversor nepregătit %1

Cause of error

Unitatea nu poate fi activată deoarece un invertor nu este gata (semnal RDY).

Error correction

- Informaţi furnizorul de service
- Verificaţi ledul Pregătit al invertorului
- Verificaţi cablarea invertorului
- La PCB-urile de interfaţă pentru invertoare Siemens, a doua axă nu este activată


Error description 231-8A60

Error message

8A60 Unghi câmp incorect %1

Cause of error

Unitatea nu poate fi activată din cauza lipsei informaţiilor despre unghiul câmpului.

Error correction

- Informaţi furnizorul de service
- Verificaţi intrările din tabelul de motoare (dispozitiv de măsurare)
- Dacă este cazul, confirmaţi unghiul câmpului


Error description 231-8A70

Error message

8A70 Schimbare unitate activă %1

Cause of error

Unitatea nu poate fi pornită din cauza unei schimbări a capului sau a unei comutări stea/triunghi.

Error correction

- Informaţi furnizorul de service
- Verificaţi programul PLC


Error description 231-8A80

Error message

8A80 Lipseşte confirmarea erorii %1

Cause of error

Unitatea nu poate fi activată din cauza lipsei confirmării erorii.

Error correction

- Apăsaţi butonul de oprire de siguranţă şi activaţi din nou
- Porniţi tensiunea de control
- Informaţi furnizorul de service
- Verificaţi cablurile de oprire de siguranţă


Error description 231-8A90

Error message

8A90 Modul de siguranţă %1

Cause of error

- Nu este o comandă orientată spre siguranţă:
- Unitatea nu poate fi pornită, deoarece modulul de siguranţă este blocat.
- Opriţi unitatea prin dezactivarea unităţii externe de la intrarea modulului de siguranţă
- Modulul de siguranţă este defect (schimb)
- Comandă orientată spre siguranţă:
- Unitatea nu poate fi pornită, din cauza stării operaţionale a maşinii
- Unitatea a fost oprită din cauza unei modificări a unei stări de funcţionare nepermise a maşinii

Error correction

- Informaţi furnizorul de service
- Modulul de siguranţă este conectat doar la CC:
- Activaţi unitatea externă la intrarea corespunzătoare a modulului de siguranţă (aplicare 24 V)
- Modulele de siguranţă sunt conectate la MC şi CC:
- Toate unităţile:
- Verificaţi funcţionarea contactului de protecţie al uşii
- Anulaţi oprirea de urgenţă
- Numai acţionarea broşei:
- Verificaţi recipientul pentru scule (închidere)
- Verificaţi tasta permisivă
- Verificaţi poziţia comutatorului tastă detaşabilă
- Schimbaţi modulele de siguranţă


Error description 231-8AA0

Error message

8AA0 Rulare referenţiere ilegală %1

Cause of error

- O valoare de referinţă a fost solicitată în timpul unui ciclu activ al palpatorului
- Eroare internă de software

Error correction

- Informaţi furnizorul de service.
- Verificaţi versiunea software-ului.


Error description 231-8AB0

Error message

8AB0 Palpare ilegală %1

Cause of error

- Un ciclu al palpatorului a fost pornit în timpul unei rulări de referinţă activă
- Eroare internă de software

Error correction

- Informaţi furnizorul de service.
- Verificaţi versiunea software-ului.


Error description 231-8AD0

Error message

8AD0 Eroare unit. activare (Semnal: "-STO.A.MC.WD" activ)

Cause of error

- Nu este posibilă pornirea unităţilor din cauză că nu există nicio eliberare de unităţi
- MC nu declanşează semnalul watchdog '-STO.A.MC.WD'
- Hardware defect
- Eroare internă software

Error correction

- Informaţi departamentul dvs. de service


Error description 231-8AE0

Error message

8AE0 Lipsă unitate de activare la axa %.1 (semnal: %4)

Cause of error

- The switch-on procedure was canceled due to an existing error condition:
1 = Signal -ES.A (emergency stop MC) is active during switch-on
(emergency stop might have been pressed during switch-on)
2 = Signal -ES.A.HW (emergency stop MC, handwheel) is active during switch-on
(emergency stop might have been pressed during switch-on)
4 = Signal -ES.B.HW (emergency stop CC, handwheel) is active during switch-on
(emergency stop might have been pressed during switch-on)
5 = Switch-on procedure not allowed because of a unacknowledged error
6 = Internal software error: addressed axis module/gate array does not exist
7 = Internal error signal -STO.B.CC.WD active during switch-on
8 = Internal error signal -N0 active during switch-on
9 = Internal error signal PWM error active during switch-on

Error correction

- Check the emergency-stop wiring
- Inform your service agency


Error description 231-8AF0

Error message

8AF0 Codor %1 defect

Cause of error

- Contaminare a codificatorului de poziţie
- Cablu codificator defect
- PCB motor defect

Error correction

- Informaţi furnizorul de service
- Schimbaţi codificatorul de poziţie.
- Verificaţi cablul codificatorului
- Schimbaţi PCB de control pentru motor


Error description 231-8B10

Error message

8B10 Direcţie traversare greşită %1

Cause of error

- Intrarea DIR în tabelul de motoare este incorectă.
- Conexiune incorectă de alimentare la motor.

Error correction

- Informaţi furnizorul de service.
- Verificaţi intrarea DIR din tabelul de motoare.
- Verificaţi conexiunea de alimentare la motor.


Error description 231-8B20

Error message

8B20 Eroare orientare câmp %1

Cause of error

- Orientarea câmpului imposibilă din motive mecanice
- Relaţie incorectă între câmpul mecanic şi mişcarea motorului mecanic
- Eroare la semnalul codificatorului motorului
- Eroare la conectarea motorului
- Frână mecanică neeliberată

Error correction

- Informaţi departamentul dvs. de service
- Verificaţi datele de configuraţie pentru numărul perioadelor de semnal şi distanţa pentru numărul perioadelor de semnal.
- Verificaţi decalarea de origine din configuraţie pentru distanţa liniară a unei rotaţii a motorului
- Pentru motoarele lineare: verificaţi coloana STR din tabelul de motoare
- Verificaţi conexiunea codorului de viteză
- Verificaţi conexiunea motorului
- Eliberaţi frânele în timpul orientării


Error description 231-8B30

Error message

8B30 Temperatură motor %1 prea mare

Cause of error

- Temperatura măsurată a motorului este prea ridicată.
- Fără senzor de temperatură.
- Cablul codificatorului motorului este defect (fir deteriorat).
- Intrare incorectă în tabelul de motoare.
- A fost instalat un senzor de temperatură incorect sau defect

Error correction

- Lăsaţi motorul să se răcească.
- Informaţi furnizorul de service.
- Verificaţi cablul codificatorului motorului.
- Verificaţi intrarea din tabelul de motoare.
- Măsuraţi senzorul de temperatură (576 [Ohm] la 20 [°C]) 1000 [Ohm] la 100 [°C])


Error description 231-8B40

Error message

8B40 Nicio eliberare de unitate %1

Cause of error

- Inversor nepregătit
- Nicio eliberare de impuls pentru modulul de putere
- UZ prea ridicat
- Semnal de întrerupere a alimentării activ
- Cu comenzi M: Intrare I32 inactivă
- Cu comenzi M: Activarea acţionării pentru X50 inactivă
În plus, pentru 246 261-xx (controller digital curent):
- Pentru axa dată, a fost selectat un model de motor nepermis (de ex. motor linear).
- CC primeşte o comandă "Acţionare activată" pentru o axă inexistentă.
- Modulul de putere nu este pregătit la începerea orientării câmpului.
Starea de pregătire a modulului de putere este detectată cu ajutorul semnalului Pregătit prin cablul PMW.
- Modulul de putere nu este pregătit la începutul ajustării controllerului curent.

Error correction

- Informaţi furnizorul de service
- Verificaţi activarea şi cablarea eliberării impulsului
- Verificaţi UZ
- Verificaţi circuitul de oprire de urgenţă.
- Pentru sistemele fără regenerare: Rezistorul de frânare este conectat?
- Pentru sistemele cu regenerare: Recuperarea de urgenţă este activată?
- Verificaţi împământarea şi ecranarea cablului
- Schimbaţi modulul de putere
- Pentru convertoare de putere SIEMENS (inversoare): Schimbaţi placa de interfaţă
- Schimbaţi placa de comandă a acţionării


Error description 231-8B50

Error message

8B50 Modulul axei %1 nu e pregătit

Cause of error

- Nu este emis puls pentru unitatea de alimentare cu energie
- UZ prea ridicat
- Alimentare cu energie 5-V prea slabă
- Invertorul nu este pregătit pentru operaţie
- Placa de control a dispozitivului este defectă
- Cablul PWM este defect
- Semnale de zgomot

Error correction

- Informaţi furnizorul de service
- Verificaţi controlul şi cablajul pentru emiterea pulsului
- Verificaţi UZ
- Pentru modulul electric fără recuperarea energiei: Rezistorul de frânare este conectat?
- Pentru modulul electric cu recuperarea energiei: Recuperarea de urgenţă este activată?
- Verificaţi împământarea şi izolaţia cablului
- Schimbaţi modulul de putere
- Pentru controale P: Schimbaţi placa de interfaţă
- Schimbaţi placa de comandă a acţionării


Error description 231-8B60

Error message

8B60 Întrerupere supracurent %1

Cause of error

- Monitorul de subtensiune, temperatură sau scurtcircuit al unui IGBT din invertor a răspuns.

Error correction

- Lăsaţi invertorul să se răcească
- Informaţi furnizorul de service
- Verificaţi controlului curentului
- Verificaţi conexiunea motorului pentru a nu prezenta scurtcircuit
- Verificaţi motorul pentru a nu prezenta scurtcircuit în bobinaj
- Schimbaţi modulul de putere


Error description 231-8B70

Error message

8B70 Blocare unitate externă %1

Cause of error

- Activarea unităţii este blocată de unul sau mai multe semnale externe.

Error correction

- Informaţi furnizorul de service.
- Verificaţi semnalul de activare extern (EMERGENCY STOP, PFAIL, N0).
- Verificaţi programul PLC.
- Verificaţi conexiunile externe.


Error description 231-8B80

Error message

8B80 Oprire unitate externă %1

Cause of error

- Unitatea este oprită de un semnal extern.

Error correction

- Informaţi furnizorul de service.
- Verificaţi semnalul de activare extern (EMERGENCY STOP, PFAIL, N0).
- Verificaţi programul PLC.
- Verificaţi conexiunile externe.


Error description 231-8B90

Error message

8B90 Regulator de curent nepregătit %1

Cause of error

- Codul erorii: %x
- Modulul de putere sau regulatorul de curent nu sunt pregatite dupa pornire.
- Motorul nu este in repaus la pornire.

Error correction

- Informaţi departamentul dvs. de service
- Verificaţi inhibitorul de impulsuri
- Verificaţi datele de intrarea ale turatiei


Error description 231-8BA0

Error message

8BA0 Semnal de referinţă sau total linii incorect %1

Cause of error

- Intrare incorectă pentru numărătoarea liniilor în tabelul de motoare
- Semnal de referinţă incorect
- Puls incorect
- Cablul codificatorului este defect (întrerupere sau scurtcircuit)

Error correction

- Informaţi furnizorul de service.
- Verificaţi intrarea din tabelul de motoare.
- Verificaţi semnalele codificatorului de viteză (PWM 8)
- Verificaţi cablul codificatorului pentru a nu prezenta întreruperi sau scurtcircuite la încărcarea mecanică (tăieturi, gâtuiri, etc.).
- Verificaţi ecranarea şi conexiunea ecranării cablului codificatorului.
- Schimbaţi cablul codificatorului.
- Schimbaţi motorul.


Error description 231-8BB0

Error message

8BB0 Temperatură motor prea mică %1

Cause of error

- Temperatură măsurată a motorului prea mică
- Senzor de temperatură incorect conectat (scurtcircuit)
- Senzor de temperatură defect
- Senzor de temperatură incorect (KTY84 necesar)
- Eroare hardware la placa de intrare a codificatorului

Error correction

- Informaţi departamentul dvs. de service
- Verificaţi cablajul
- Testaţi senzorul de temperatură
- Deselectaţi monitorizarea pentru limita de temperatură inferioară bitul 5 CfgServoMotor->MotEncCheckOff
- Schimbaţi placa de intrarea a codificatorului


Error description 231-8BC0

Error message

8BC0 Curent motor %1 prea mare

Cause of error

- A fost selectat un motor sau un modul electric incorect
- Parametri incorecţi pentru controlerul de curent
- Parametri incorecţi în tabelul de motoare
- Modul electric defect
- Cablu motor defect (scurtcircuit)
- Motor defect (scurtcircuit, împământare necorespunzătoare)
- Placă de control motor defectă

Error correction

- Informaţi furnizorul de service
- Sunt selectate motorul şi modulul electric corecte?
- Verificaţi reglajul controlului curentului
- Verificaţi motorul şi cablul motorului pentru a nu fi scurtcircuitat
- Schimbaţi modulul electric sau placa de control a unităţii


Error description 231-8BD0

Error message

8BD0 Întârziere servo excesivă în %1

Cause of error

- Următoarea eroare a unei axe în mişcare este mai mare decât valoarea specificată în punctul de origine pentru configurare CfgControllerAuxil->servoLagMax2.
- Acceleraţia introdusă este prea mare.
- Motorul nu se mişcă deşi a fost dată comanda pentru unitate pornită.

Error correction

- Reduceţi rata de avans pentru conturare, măriţi viteza de rotaţie.
- Eliminaţi orice sursă posibilă de vibraţie.
- Informaţi departamentul dvs. de service dacă eroare survine frecvent.
- Informaţi departamentul dvs. de service
- Verificaţi parametrul CfgFeedLimits->maxAcceleration
- Curentul motorului nu trebuie limitat în timpul accelerării


Error description 231-8BE0

Error message

8BE0 Codor defect %1

Cause of error

- Increment nominal incorect între două marcaje de referinţă

Error correction

- Informaţi departamentul dvs. de service.
- Verificaţi intrarea în tabelul de motoare sau în CfgAxisHardware->posEncoderRefDist.
- Verificaţi dacă semnalul de referinţă este perturbat.


Error description 231-8BF0

Error message

8BF0 Velocitatea broşei este prea mică %1

Cause of error

- Viteza de traversare a broşei este prea mică din cauza supraîncărcării
- Dacă forţa de frezare este prea mare (consum ridicat de energie), aceasta reduce viteza de rotaţie a broşei

Error correction

- Reduceţi adâncimea de pătrundere sau viteza de traversare
- Informaţi departamentul dvs. de service


Error description 231-8C00

Error message

8C00 Codificatorul la introducerea vitezei %1 este defect

Cause of error

- Nu există un semnal al encoderului de motor
- Există o întrerupere a cablului encoderului de motor
- Amplitudinea semnalului encoderului de motor este absentă sau prea mică
- Encoderul de motor este murdar
- Parametrii incorecti ai posEncoderResistor in timpul utilizarii unui cablu extern Y

Error correction

- Verificaţi conexiunea encoderului de motor
- Verificaţi funcţionarea corectă a encoderului de motor
- Verificaţi amplitudinea semnalului encoderului de motor
- Verificaţi configuraţia în cadrul parametrului maşinii PosEncoderResistor. Daca este utilizat un cablu extern Y, trebuie introdus un 1 in parametrii masinii.
- Informaţi departamentul dvs. de service


Error description 231-8C10

Error message

8C10 Codificatorul la introducerea vitezei %1 este defect (EnDat)

Cause of error

- Valoarea de poziţionare a codificatorului motorului este nevalidă
- Întrerupere a cablului codificatorului motorului
- Codificatorul motorului este defect

Error correction

- Verificaţi conexiunea codificatorului motorului
- Verificaţi codificatorul motorului
- Informaţi furnizorul de service


Error description 231-8C20

Error message

8C20 Codor poziţie %1 defect

Cause of error

- Nu există un semnal al encoderului de poziţie
- Cablu encoder intrerupt
- Amplitudinea semnalului encoderului este absentă sau prea mică
- Encoderul de poziţie este murdar
- Valori incorecte ai posEncoderResistor in timpul utilizarii unui cablu extern Y
- Valori incorecte ai parametrului posEncoderFreq la o rata de avans a mai mare de 50 kHz ( impulsuri rezultate din rezolutia encoderului )

Error correction

- Verificaţi conexiunea encoderului de poziţie
- Testează functionarea encoderului de poziţie.
- Verifică amplitudinea semnalele encoderului de poziţie.
- Verificaţi setarile în cadrul parametrului maşinii PosEncoderResistor. Daca este utilizat un cablu extern Y, trebuie introdus un 1 in parametrii masinii.
- Verificati setarile parametrului de masina posEncoderFreq si viteza maxima de avans. La rate de avans mai mari de 50 kHz ( corespunzand impulsurilor rezultate din rezolutia encoderului ), un 1 trebuie introdus in posEncoderFreq.
- Informaţi departamentul dvs. de service


Error description 231-8C30

Error message

8C30 Codificator poziţie %1 defect (EnDat)

Cause of error

- Valoarea de poziţionare a codificatorului de poziţie este nevalidă
- Întrerupere a cablului codificatorului de poziţie
- Codificatorul de poziţie este defect

Error correction

- Verificaţi conexiunea codificatorului de poziţie
- Verificaţi codificatorul de poziţie
- Informaţi furnizorul de service


Error description 231-8C40

Error message

8C40 Val. măsurată pt. intrarea de viteză %1 nu e salvată (EnDat)

Cause of error

- Valoarea de poziţionare a codificatorului nu a fost asigurată
- Întrerupere a cablului codificatorului motorului
- Codificatorul motorului este defect

Error correction

- Verificaţi conexiunea codificatorului motorului
- Verificaţi codificatorul motorului
- Informaţi furnizorul de service


Error description 231-8C50

Error message

8C50 Valoarea măsurată pt. intrarea de poziţie %1 nu e salvată (EnDat)

Cause of error

- Valoarea de poziţionare a codificatorului motorului nu a fost stocată
- Întrerupere a cablului codificatorului de poziţie
- Codificatorul de poziţie este defect

Error correction

- Verificaţi conexiunea codificatorului de poziţie
- Verificaţi codificatorul de poziţie
- Informaţi furnizorul de service


Error description 231-8C60

Error message

8C60 Frecvenţa semnalului la codificatorul pentru intrare de viteză %1

Cause of error

- Zgomot în semnalul codificatorului de viteză

Error correction

- Verificaţi semnalul codificatorului
- Verificaţi ecranarea
- Informaţi furnizorul de service


Error description 231-8C70

Error message

8C70 Frecvenţa semnalului la codificatorul de poziţie %1

Cause of error

- Zgomot în semnalul codificatorului de poziţie

Error correction

- Verificaţi semnalul codificatorului
- Verificaţi ecranarea
- Informaţi furnizorul de service


Error description 231-8C80

Error message

8C80 Amplitudine prea mare la codificator la intrarea de viteză %1

Cause of error

- Amplitudinea semnalului codificatorului de poziţie este prea mare sau semnalul de contaminare este activ.
- Zgomot în semnalul codificatorului motorului
- Scurt-circuit al cablului codificatorului motorului
- Amplitudinea semnalului de la motor este prea mare

Error correction

- Verificaţi conexiunile codificatorului motorului (împământarea)
- Verificaţi codificatorul motorului
- Informaţi furnizorul de service


Error description 231-8C90

Error message

8C90 Amplitudine prea ridicată la codificatorul de poziţie %1

Cause of error

- Amplitudinea semnalului encoderului de poziţie este prea mare sau semnalul de murdarire este activ
- Bruiaj în semnalul encoderului
- Scurtcircuit pe cablul encoderului
- Amplitudinea semnalului encoderului este prea mare
- Valoare greşită pentru parametrul maşinii posEncoderResistor.

Error correction

- Verificaţi conexiunea encoderului (conexiunea la masă)
- Verificaţi encoderul
- Verificaţi configuraţia în cadrul parametrului maşinii posEncoderResistor. Daca este utilizat un encoder de pozitie ( nu exista cablu extern Y ), trebuie introdus un 0 in parametrii masinii.
- Informaţi departamentul dvs. de service


Error description 231-8CA0

Error message

8CA0 Semnal de referinţă sau total linii incorect %1

Cause of error

- Intrare incorectă pentru numărul de linii din STR, din tabelul de motoare
- Semnal de referinţă incorectă
- Semnale de zgomot
- Cablul codificatorului motorului este defect (întrerupere sau scurt-circuit)

Error correction

- Verificaţi intrările din tabelul de motoare
- Verificaţi semnalul codificatorului de viteză (PWM 8)
- Verificaţi cablul codificatorului, căutând întreruperi sau scurt-circuite survenite în urma solicitărilor mecanice (îndoire, tensionare, etc).
- Verificaţi ecranarea şi conexiunile cablului codificatorului
- Schimbaţi cablul codificatorului
- Schimbaţi motorul
- Informaţi furnizorul de service


Error description 231-9200

Error message

9200 Parametrul compIpcJerkFact este greşit

Cause of error

- În CC intervalul de intrare pentru parametrul "compIpcJerkFact" este 0,0 - 0,8

Error correction

- Verificaţi valoarea de intrare în parametrul maşinii "compIpcJerkFact"
- Informaţi departamentul dvs. de service


Error description 231-9210

Error message

9210 Parametrul vCtrlDiffGain %1 este prea mare

Cause of error

- Factorul diferenţial este prea mare (valoare maximă 0,5 [As^2/rev])

Error correction

- Introduceţi o valoare mai mică de 0,5 în parametrul maşinii "vCtrlDiffGain"
- Informaţi departamentul dvs. de service


Error description 231-9220

Error message

9220 Intrare incorectă codor de viteză

Cause of error

- Introducere greşită pentru parametrul maşinii "speedEncoderInput".
- Alocarea intrării codificatorului de viteză la ieşirea PWM este incorectă

Error correction

- Verificaţi parametrul maşinii "speedEncoderInput" .
- Informaţi departamentul dvs. de service


Error description 231-9230

Error message

9230 Tip motor necunoscut

Cause of error

- Tip de motor incorect în tabelul de motoare
- Tip de motor neacceptat în tabelul de motoare
- Date de motor incorecte în tabelul de motoare

Error correction

- Informaţi furnizorul de service


Error description 231-9240

Error message

9240 Tip codor incorect %1

Cause of error

- Codificatorul selectat nu se potriveşte cu cel conectat
Exemple:
EnDat este selectat, dar este conectat un codificator incremental
EnDat 2.1 este selectat, dar este conectat EnDat 2.2
- Codificatorul selectat nu este acceptat de acest CC

Error correction

- Verificaţi parametrul maşinii "motEncType" (sau SYS din tabelul de motoare)
- Informaţi departamentul dvs. de service


Error description 231-9250

Error message

9250 Codor motor: EnDat 2.2 imposibil %1

Cause of error

- Eroare de comunicare EnDat
- Un codor cu interfaţa EnDat 2.2 este selectat din tabelul de motoare, deşi nu este conectat niciun codor EnDat 2.2
- Protocolul EnDat 2.2 nu poate fi citit

Error correction

- Verificaţi dacă codorul acceptă EnDat 2.2
- Verificaţi tabelul de motoare (coloana SYS)
- Verificaţi parametrul maşinii "motEncType"
- Verificaţi împământarea şi ecranarea cablului
- Schimbaţi placa de control a motorului
- Verificaţi cablul (comparaţi numărul ID al cablului cu documentaţia)
- Verificaţi cablul codorului de viteză (defect sau prea lung)
- Verificaţi codorul de viteză
- Informaţi departamentul dvs. de service


Error description 231-9260

Error message

9260 Modificare parametri motor

Cause of error

- Tipul motorului a fost modificat fără să fie oprită maşina

Error correction

- Informaţi furnizorul de service


Error description 231-9270

Error message

9270 Viteză nominală motor necunoscută

Cause of error

- Intrarea din tabelul de motoare este zero

Error correction

- Informaţi furnizorul de service


Error description 231-9280

Error message

9280 Filtru parametri 1 nevalid %1

Cause of error

- Intrare incorectă în parametrul maşinii "vCtrlFiltDamping1", "vCtrlFiltFreq1", "vCtrlFiltType1" sau "vCtrlFiltBandWith1"
- Eroare internă software

Error correction

- Verificaţi intrarea în parametrul maşinii "vCtrlFiltDamping1", "vCtrlFiltFreq1", "vCtrlFiltType1" sau "vCtrlFiltBandWith1"
- Verificaţi versiunea software
- Informaţi departamentul dvs. de service


Error description 231-9290

Error message

9290 Filtru parametri 2 nevalid %1

Cause of error

- Intrare incorectă în parametrul maşinii "vCtrlFiltDamping2," "vCtrlFiltFreq2," "vCtrlFiltType2" sau "vCtrlFiltBandWith2"
- Eroare internă software

Error correction

- Verificaţi intrarea în parametrul maşinii "vCtrlFiltDamping2", "vCtrlFiltFreq2", "vCtrlFiltType2" sau "vCtrlFiltBandWith2"
- Verificaţi versiunea software
- Informaţi departamentul dvs. de service


Error description 231-92A0

Error message

92A0 Filtru parametri 3 nevalid %1

Cause of error

- Intrare incorectă în parametrul maşinii "vCtrlFiltDamping3", "vCtrlFiltFreq3", "vCtrlFiltType3" sau "vCtrlFiltBandWith3"
- Eroare internă software

Error correction

- Verificaţi intrarea în parametrul maşinii "vCtrlFiltDamping3", "vCtrlFiltFreq3", "vCtrlFiltType3" sau "vCtrlFiltBandWith3"
- Verificaţi versiunea software
- Informaţi departamentul dvs. de service


Error description 231-92B0

Error message

92B0 Filtru parametri 4 nevalid %1

Cause of error

- Intrare incorectă în parametrul maşinii "vCtrlFiltDamping4", "vCtrlFiltFreq4", "vCtrlFiltType4" sau "vCtrlFiltBandWith4"
- Eroare internă software

Error correction

- Verificaţi intrarea în parametrul maşinii "vCtrlFiltDamping4", "vCtrlFiltFreq4", "vCtrlFiltType4" sau "vCtrlFiltBandWith4"
- Verificaţi versiunea software
- Informaţi departamentul dvs. de service


Error description 231-92C0

Error message

92C0 Filtru parametri 5 nevalid %1

Cause of error

- Intrare incorectă în parametrul maşinii "vCtrlFiltDamping5", "vCtrlFiltFreq5", "vCtrlFiltType5" sau "vCtrlFiltBandWith5"
- Eroare internă software

Error correction

- Verificaţi intrarea în parametrul maşinii "vCtrlFiltDamping5", "vCtrlFiltFreq5", "vCtrlFiltType5" sau "vCtrlFiltBandWith5"
- Verificaţi versiunea software
- Informaţi departamentul dvs. de service


Error description 231-92D0

Error message

92D0 Totalul liniilor motorului s-a schimbat

Cause of error

- Totalul liniilor motorului s-a schimbat, deşi acesta nu a fost oprit.

Error correction

- Informaţi furnizorul de service


Error description 231-92E0

Error message

92E0 Total linii incorect pentru codor motor %1

Cause of error

- Contorul de linii al codificatorului din parametru nu este egal cu contorul de linii EnDat găsit
- Valoarea introdusă în parametrul maşinii "cfgServoMotor --> motStr" este incorectă
- Intrare incorectă în tabelul de motoare STR
- Codificatorul motorului EnDat 2.2 fără informaţii despre contorul de linii trebuie să fie definit ca STR = 1 sau "cfgServoMotor --> motStr=1"

Error correction

- Editaţi parametrul maşinii "cfgServoMotor --> motStr"
- Modificaţi STR în tabelul de motoare
- Informaţi departamentul dvs. de service


Error description 231-92F0

Error message

92F0 Asignare axă incorectă

Cause of error

- Asignare incorectă a axei cu operare a momentului principal-secundar
- Axele din controlul cuplului principal-secundar sunt permise numai la următoarele perechi de intrări ale codorului:
CC424 cu 6 axe:
X15 şi X17
X16 şi X18
CC424 cu 8 axe:
X15 şi X17
X16 şi X18
X19 şi X80
X20 şi X81
CC424 cu 10 axe:
X15 şi X17
X16 şi X18
CC424 cu 12 axe:
X15 şi X17
X16 şi X18
X82 şi X84
X83 şi X85
CC424 cu 14 axe:
X15 şi X17
X16 şi X18
X19 şi X80
X20 şi X81
X82 şi X84
X83 şi X85
CC424 cu 16 axe:
X15 şi X17
X16 şi X18
X19 şi X80
X20 şi X81
X82 şi X84
X83 şi X85
X86 şi X88
X87 şi X89

Error correction

- Modificaţi asignarea axelor
- Informaţi departamentul dvs. de service


Error description 231-9300

Error message

9300 Determinarea unghiului câmpului %1 nu este permisă

Cause of error

- Determinarea unghiului câmpului nu este permisă în acest mod
- Metoda selectată pentru determinarea unghiului câmpului este nevalidă sau nu este posibilă cu acest codor

Error correction

- Verificaţi intrarea din parametrii maşinii "motTypeOfFieldAdjust" şi "motFieldAdjustMove" şi/sau intrarea din coloana SYS a tabelului de motoare
- Informaţi departamentul dvs. de service


Error description 231-9310

Error message

9310 Intrare greşită codificator poz.

Cause of error

- A fost selectată o intrare incorectă pentru codorul de poziţie
(parametru maşină "posEncoderInput")
- Configuraţie posibilă CC61xx:
Ieşire PWM <-> codor de poziţie
X51 <-> X201
X52 <-> X202
X53 <-> X203
X54 <-> X204
X55 <-> X205
X56 <-> X206

Error correction

- Verificaţi parametrul maşinii "posEncoderInput"
- Informaţi departamentul dvs. de service


Error description 231-9320

Error message

9320 Codor poziţie: EnDat 2.2 imposibil %1

Cause of error

- Comunicarea EnDat este defectă
- Un codor cu interfaţă EnDat 2.2 este selectat în parametrul maşinii posEncoderType sau motEncTyp, deşi nu este conectat niciun codor EnDat 2.2.
- Protocolul EnDat 2.2 nu poate fi citit

Error correction

- Verificaţi dacă codorul de poziţie suportă protocolul EnDat 2.2
- Verificaţi parametrul maşinii posEncoderType sau motEncTyp
- Verificaţi ecranarea şi împământarea cablului
- Schimbaţi placa de control a motorului
- Verificaţi cablul (verificaţi numărul de identificare a cablului cu documentaţia)
- Verificaţi cablul codorului de poziţie (defect sau prea lung)
- Verificaţi codorul de poziţie
- Informaţi departamentul dvs. de service


Error description 231-9330

Error message

9330 Intrare codor poziţie configurată incorect %1

Cause of error

- A fost configurat un conector de poziţie care nu există

Error correction

- Verificaţi configuraţia conectorului de poziţie
- Informaţi furnizorul de service


Error description 231-9340

Error message

9340 Frecvența PWM este eronată %1

Cause of error

- Frecvenţa PWM introdusă în parametrul "ampPwmFreq" se află în afara intervalului de intrare permis
- Au fost selectate frecvenţele PWM care este posibil să nu fie combinate unele cu altele

Error correction

- Verificaţi parametrul "ampPwmFreq"
- Informaţi departamentul dvs. de service


Error description 231-9350

Error message

9350 Frecvența PWM este prea mare %1

Cause of error

- A fost selectată frecvenţa PWM peste 5000 kHz pentru ieşirea PWM X51 sau X52, deşi ieşire PWM X53 sau X54 este activă

Error correction

- Verificaţi parametrul maşinii ampPwmFreq pentru ieşirea PWM X51 sau X52
- Dezactivaţi ieşirea PWM X53 şi/sau X54
- Informaţi departamentul dvs. de service


Error description 231-9360

Error message

9360 Nu este posibilă "double speed" %1

Cause of error

- Bucla de control de pe X51 sau X52 este definită ca având 'viteză dublă', deşi bucla de control de pe X53 sau X54 este activă
- Bucla de control pentru X55 sau X56 este definită ca având 'viteză dublă', deşi bucla de control pentru X57 sau X58 este activă (doar CC 4xx cu 8 bucle de control)

Error correction

- Definiţi bucla de control pentru X51 sau X52 ca având 'viteză nominală' sau dezactivaţi ieşirea PWM X53 sau X54
- Definiţi bucla de control pentru X55 sau X56 ca având 'viteză nominală', sau dezactivaţi ieşirea PWM X57 sau X58 (doar CC 4xx cu 8 bucle de control)
- Informaţi furnizorul de service


Error description 231-9370

Error message

9370 "Inverter.inv" nepermis %1

Cause of error

- Fişierul 'Inverter.inv' nu este acceptat de acest software

Error correction

- Înlocuiţi fişierul 'Inverter.inv' cu 'Motor.amp'
- Informaţi furnizorul de service


Error description 231-9380

Error message

9380 Parametru modul de protecţie voltaj %1

Cause of error

- Intrare incorectă în parametrul maşinii "ampVoltProtection"
- Eroare internă software

Error correction

- Verificaţi intrarea în parametrul maşinii "ampVoltProtection"
- Verificaţi versiunea software
- Informaţi departamentul dvs. de service


Error description 231-9390

Error message

9390 Factori măriţi contr. curent: Tip greşit motor %1

Cause of error

- În parametrul maşinii iCtrlAddInfo, compensarea în bucla de control al curentului este activată pentru un alt tip de motor decât un motor sincron (motor liniar, motor asincron).

Error correction

- Dezactivaţi compensarea pentru factorii de control crescuţi ai curentului prin introducerea valorii "0" în iCtrlAddInfo.


Error description 231-93A0

Error message

93A0 PDT1 controler crt reacţ. pozit.: Tip motor greşit

Cause of error

- În parametrul maşinii "iCtrlDiffFreqFF" a fost activat controlul reacţiei pozitive PDT1 pentru circuitul de control curent al unei unităţi cu, de ex., motor linear sau asincron.
- Controlul reacţiei pozitive PDT1 este posibil numai pentru circuitul de control curent al unei unităţi cu motor sincron.

Error correction

- Dezactivaţi reacţia pozitivă PDT1, introducând valoarea 0 în parametrul maşinii "iCtrlDiffFreqFF."
- Informaţi departamentul dvs. de service.


Error description 231-93B0

Error message

93B0 PDT1 contr. crt reacţie pozit.: Frecv. decup. nevalidă

Cause of error

- Frecvenţă de întrerupere maximă ilegală în parametrul maşinii "iCtrlDiffFreqFF".
- Următoarele sunt frecvenţele de întrerupere maxime permise pentru frecvenţele PWM corespunzătoare:
frecvenţa PWM Frecvenţa de întrerupere maximă
3333 Hz 800 Hz
4000 Hz 960 Hz
5000 Hz 1200 Hz
6666 Hz 1600 Hz
8000 Hz 1920 Hz
10000 Hz 2400 Hz

Error correction

- Introduceţi frecvenţa de întrerupere maximă permisă în parametrul maşinii "iCtrlDiffFreqFF".
- Informaţi departamentul dvs. de service.


Error description 231-93C0

Error message

93C0 INVERTER.INV greşit %1

Cause of error

- Intrare eronată în tabelul cu elemente motoare: INVERTER.INV
- Intrare: senzor R, I-MAX sau U-IMAX eronat
- Senzorul R nu este identic cu U-IMAX/I-MAX

Error correction

- Verificaţi intrările pentru senzorul R, I-MAX şi U-IMAX
- Informaţi furnizorul de service


Error description 231-93D0

Error message

93D0 Rata de transmisie este incorectă %1

Cause of error

- Introducere greşită a raportului de transmisie
- Introducere greşită a contorizării liniei de codificare
- Introducere greşită a rezoluţiei codificatorului de poziţie

Error correction

- Verificaţi valorile introduse pentru contorizarea liniei motorului, a raportului de transmisie şi a rezoluţiei codificatorului de poziţie
- Informaţi departamentul dvs. de service


Error description 231-93E0

Error message

93E0 Frecvenţa PWM mai mare de 5 kHz necesită vit. dublă %1

Cause of error

- Dacă frecvenţa PWM selectată în parametrul maşinii "ampPwmFreq" este mai mare de 5000 Hz, atunci parametrul maşinii "ctrlPerformance" trebuie setat la Double Speed (viteză dublă)

Error correction

- Fie reduceţi frecvenţa PWM în "ampPwmFreq,"
- fie setaţi parametrul maşinii "ctrlPerformance" la Double Speed (viteză dublă)
- Informaţi departamentul dvs. de service


Error description 231-93F0

Error message

93F0 S-a depăşit puterea maximă a computerului

Cause of error

- CC61xx:
Puterea de calcul dorită pentru parametrul maşinii "ctrlPerformance" nu este posibilă.
Sunt permise următoarele configuraţii pe unitate a controlerului:
Unică | Dublă
6 | 0
4 | 1
2 | 2
0 | 3
parametrul maşinii "ctrlPerformance" = 0 Single Speed (viteză simplă)
parametrul maşinii "ctrlPerformance" = 1 Double Speed (viteză dublă)

Error correction

- Reduceţi numărul axelor pe unitatea controlerului
- Schimbaţi axele de viteză dublă cu axe de viteză simplă (parametrul maşinii "ctrlPerformance" de la 1 la 0)
- Informaţi departamentul dvs. de service


Error description 231-9400

Error message

9400 Codoarele cu 11 µA nu sunt acceptate

Cause of error

- Parametrul maşinii "posEncoderSignal" este stabilit la 11 µA

Error correction

- Parametrul maşinii "posEncoderSignal" este stabilit la 11 Vpp
- Informaţi departamentul dvs. de service


Error description 231-9410

Error message

9410 Relaţia posEncoderDist la posEncoderIncr este defectuoasă %1

Cause of error

- Relaţia CfgAxisHardware->posEncoderDist cu CfgAxisHardware->posEncoderIncr nu concordă cu valorile din codificatorul EnDat
- Pentru EnDat 2.2: A se vedea Manualul tehnic al controlului

Error correction

- Verificaţi intrările CfgAxisHardware->posEncoderDist sau CfgAxisHardware->posEncoderInc
- Informaţi departamentul dvs. de service


Error description 231-9420

Error message

9420 Configurare X150 imposibilă %1

Cause of error

- Intrarea din GenDriveOffGroup (grupul axei este deconectat pentru X150) este nevalidă

Error correction

- Corectaţi intrarea din GenDriveOffGroup
- Informaţi departamentul dvs. de service


Error description 231-9430

Error message

9430 Configurare I32 imposibilă %1

Cause of error

- Intrarea din GenEmergencyStopFunction pentru activarea unităţii prin intrarea I32 este nevalidă

Error correction

- Corectaţi intrarea din GenEmergencyStopFunction
- Informaţi departamentul dvs. de service


Error description 231-9440

Error message

9440 Configurare Powerfail imposibilă %1

Cause of error

- Intrarea din AmpAcFailSelection pentru întreruperea c.a. sau alimentării este nevalidă

Error correction

- Corectaţi intrarea din AmpAcFailSelection
- Informaţi departamentul dvs. de service


Error description 231-9450

Error message

9450 Configurare model PWM imposibilă %1

Cause of error

- Intrarea din ICtrlPwmInfo (configuraţia modelului PWM) este nevalidă

Error correction

- Corectaţi intrarea din ICtrlPwmInfo
- Informaţi departamentul dvs. de service


Error description 231-9460

Error message

9460 Configurare LIFTOFF imposibilă %1

Cause of error

- Intrarea din PowSupplyLimitOfDcVoltage este nevalidă
- Intrarea din PowSupplyDcLinkVoltageForSpindleStop este nevalidă

Error correction

- Corectaţi intrarea din PowSupplyLimitOfDcVoltage
- Corectaţi intrarea din PowSupplyDcLinkVoltageForSpindleStop
- Informaţi departamentul dvs. de service


Error description 231-9470

Error message

9470 Configurare ieşire frână imposibilă %1

Cause of error

- Intrarea din MotBrakeNotExist este nevalidă

Error correction

- Corectaţi intrarea din MotBrakeNotExist
- Informaţi departamentul dvs. de service


Error description 231-9480

Error message

9480 Configurare şoc avans înainte imposibilă %1

Cause of error

- Avansul de acceleraţie la şoc peste CompIpcJerkFact nu este posibil

Error correction

- Corectaţi intrarea din CompIpcJerkFact
- Recomandare: Ca alternativă, avansul de acceleraţie la torsiune poate fi utilizat prin intermediul CompTorsionFact.
- Informaţi departamentul dvs. de service


Error description 231-9490

Error message

9490 Configurare amortizare activă imposibilă %1

Cause of error

- Atenuarea activă prin intermediul CompActiveDampFactor şi CompActiveDampTimeConst nu este posibilă

Error correction

- Corectaţi intrarea din CompActiveDampFactor şi CompActiveDampTimeConst
- Informaţi departamentul dvs. de service


Error description 231-94A0

Error message

94A0 Configurare SyncAxisTorqueDistrFact imposibilă %1

Cause of error

- Distribuţia variabilă a cuplului prin intermediul SyncAxisTorqueDistrFact nu este posibilă

Error correction

- Corectaţi intrarea din SyncAxisTorqueDistrFact
- Informaţi departamentul dvs. de service


Error description 231-94B0

Error message

94B0 Configurare compensare viteză imposibilă %1

Cause of error

- Compensarea vitezei de rotaţie variabile prin intermediul SyncAxisSpeedCorrectRatio nu este posibilă

Error correction

- Corectaţi intrarea din SyncAxisSpeedCorrectRatio
- Informaţi departamentul dvs. de service


Error description 231-94C0

Error message

94C0 Frecv. DQ PWM > 4 kHz necesită viteză dublă %1

Cause of error

- Dacă frecvenţa PWM selectată în parametrul maşinii "ampPwmFreq" este mai mare de 4000 Hz, atunci parametrul maşinii "ctrlPerformance" trebuie setat la Double Speed (viteză dublă)

Error correction

- Fie reduceţi frecvenţa PWM în "ampPwmFreq,"
- fie setaţi parametrul maşinii "ctrlPerformance" la Double Speed (viteză dublă) (opţiune software)
- Informaţi departamentul dvs. de service


Error description 231-94D0

Error message

94D0 DQ-ALM: Verifica parametri %1

Cause of error

- Selectare gresita a modulului de alimentare in CfgPowerSupply.
- Modulul de alimentare nu este listat în tabelul de module de alimentare Supply.Spy.

Error correction

- Selecteaza modulul de alimentare corect in MP2198.x.
- Informaţi departamentul dvs. de service


Error description 231-94E0

Error message

94E0 Comutarea EnDat 2.2 la 1 Vpp necesită reiniţializare %1

Cause of error

- Codificatorul a fost trecut de la EnDat 2.2 la 1 Vpp sau viceversa. O reiniţializare a unităţii este necesară.

Error correction

- Reiniţializaţi sistemul
- Deselectaţi axa în parametrul maşinii axisMode (bitul x = 0)
- Ieşiţi din editorul MP:
- Reactivaţi axa în parametrul maşinii axisMode (bitul x = 0) şi setaţi posEncoderType la valoarea dorită
- Ieşiţi din nou din editorul MP
- sau restartaţi sistemul


Error description 231-94F0

Error message

94F0 Compensare torsiune nepermisă %1

Cause of error

- Compensarea răsucirii este configurată, însă sistemul este un sistem cu un singur codor.
- Compensarea torsiunii este configurată, însă compensarea frecării la alunecarea pe tijă nu este configurată.

Error correction

- Dezactivaţi compensarea răsucirii cu parametrul maşinii compTorsionFact.
- Definiţi asignarea dintre intrările codorului de poziţie şi axele din posEncoderInput (dacă codorul de poziţie este prezent) şi introduceţi compensarea frecării în parametrul maşinii compFrictionT2.
- Informaţi departamentul dvs. de service


Error description 231-9500

Error message

9500 DQ: Invertorul nu s-a gasit %1

Cause of error

- Nu este posibila stabilirea comunicatie cu invertorul axei afisate.
- Linia DRIVE-CLiQ nu este conectata, sau incorect conectata.
- Tensiunea de alimentare a invertorului a fost intrerupta.
- Invertorul este defect
Parametrul de masina pwmSignalOutput este incorect.

Error correction

- Verificaţi cablajul
- Verificaţi alimentarea cu tensiune a UV.
- Verificaţi intrarea din parametrul maşinii pwmSignalOutput.
- Informaţi departamentul dvs. de service


Error description 231-9510

Error message

9510 Modificare frecvenţă PWM la controlul servo activ %1

Cause of error

- Frecvenţa PWM din parametrul maşinii ampPwmFreq nu trebuie modificată cât timp unitatea sau o unitate corespondentă este încă în bucla de control.
Axă corespondentă:
X51 - X52
X53 - X54
X55 - X56
X57 - X58
X80 - X81
X82 - X83
X84 - X85

Error correction

- Dezactivaţi controlerul unităţii înainte să schimbaţi parametrul maşinii ampPwmFreq
- Informaţi departamentul dvs. de service


Error description 231-9520

Error message

9520 Intrare eronată în vCtrlTimeSwitchOff %1

Cause of error

- În parametrul maşinii vCtrlTimeSwitchOff, a fost configurată o durată zero. Durata introdusă trebuie să permită frânarea în siguranţă.
- Pentru a preveni bătaia axelor/fusurilor fără frânare mecanică, timpul din parametrul maşinii vCtrlTimeSwitchOff trebuie să fie mai mare decât timpul de frânare maxim posibil al axelor care poate fi obţinut prin frânare electrică.

Error correction

- Introduceţi o valoare adecvată în parametrul maşinii vCtrlTimeSwitchOff
- Informaţi departamentul de service


Error description 231-9530

Error message

9530 Axa DRIVE-CLiQ %1 mai este activă

Cause of error

When an axis is deactivated in a DRIVE-CLiQ system, the associated axis must likewise be deactivated at the same port (e.g. 301).

Error correction

- Deactivate the second axis that is connected to the same connector (e.g. X301).
- The axis must be deactivated through machine parameter axisMode or CfgPlcSStrobe.
- Inform your service agency


Error description 231-9550

Error message

9550 EnDat2.2 - Sistemul cu un encoder SF este configurat eronat %1

Cause of error

A fost configurat, ca atât rigla optică EnDat2.2. cât și encoderul pentru turație EnDat2.2 să fie folosite pentru Siguranța funcțională.
Acest lucru nu este posibil.

Error correction

- Verificați datele trecute în parametrul de mașină CfgAxisSafety-encoderForSafety:
Acesta ar trebuii să fie "speedAndPosEncoder", "speedEncoder" sau "posEncoder".
- Setări speciale pentru sistemul cu un encoder singular cu encoder EnDat2.2 cu SF:
Setați "posEncoder", când trebuie utilizată doar rigla optică pentru Siguranța funcțională
sau setați "speedEncoder", când trebuie utilizat doar encoderul pentru turație pentru Siguranța funcțională.
- Setări standard: Setați "speedAndPosEncoder", când este configurat un sistem normal cu două encodere sau
când axa în cauză este operată în siguranță doar cu un encoder (Siguranță cu un encoder).


Error description 231-9560

Error message

9560 Date în MP eronate: impulsuri de numărare per lungime deplasare %1

Cause of error

- Valoarea parametrului de mașină posEncoderIncr în afara domeniului permis

Error correction

- Verificați și dacă este cazul corectați valoarea în MP_posEncoderIncr
- Anunțați departamentul de Service


Error description 231-9570

Error message

9570 Parametru incorect introdus: Cursă per rotație motor %1

Cause of error

- Valoarea parametrului de mașină distPerMotorTurn în afara domeniului permis

Error correction

- Verificați și dacă este cazul corectați valoarea în MP_distPerMotorTurn
- Anunțați departamentul de Service


Error description 231-9580

Error message

9580 Param. Filtru 6 invalid %1

Cause of error

- Date introduse eronat în parametri de mașină vCtrlFiltDamping6, vCtrlFiltFreq6, vCtrlFiltType6 sau vCtrlBandWidth6

Error correction

- Verificați datele introduse în parametri de mașină vCtrlFiltDamping6, vCtrlFiltFreq6, vCtrlFiltType6 sau vCtrlBandWidth6
- Anunțați departamentul de Service


Error description 231-9590

Error message

9590 Maximum computing power exceeded

Cause of error

-CC61xx:
There is not enough computing power for the activated expanded controller functions.

Error correction

- Deactivate the expanded controller functions
- Reduce the number of axes per controller unit
- Change double-speed axes to single-speed axes (change the machine parameter ctrlPerformance from 1 to 0)
- Inform your service agency


Error description 231-9800

Error message

9800 CC%2 MC comandă necunoscută %1

Cause of error

- Comanda MC nu este permisă pentru acest hardware
- Comanda MC nu este permisă în acest moment
- 0 = eroare în codul de comandă > 255
1...255 = cod de comandă incorect sau nevalid
- Eroare internă de software

Error correction

- Informaţi furnizorul de service.
- Verificaţi versiunea software-ului.


Error description 231-9900

Error message

9900 CC%2 CC comandă necunoscută %1

Cause of error

- Comanda CC nu este permisă pentru acest dispozitiv
- Eroare internă de software

Error correction

- Informaţi furnizorul de service
- Verificaţi versiunea software-ului


Error description 231-A001

Error message

A001 Anulare monitorizare apelare test de frânare

Cause of error

- Uşile de protecţie au fost deschise în timpul testării frânelor
- Nu a fost primit niciun semnal de tip Acţionare pregătită, în timpul monitorizării apelării testului de frânare.

Error correction

- Lăsaţi uşile de protecţie închise în timpul testării frânelor
- Asiguraţi-vă că mecanismul de acţionare este pregătit în timpul testării frânelor


Error description 231-A002

Error message

A002 Anul. monitoriz. apel. test conductă lichid frână

A021 Fren hattı testi iptal ediliyor, koruyucu kapı açıldı

Cause of error

- Uşile de protecţie au fost deschise în timpul testării conductelor sistemului de frânare

Error correction

- Lăsaţi uşile de protecţie închise în timpul testării conductelor sistemului de frânare


Error description 231-A003

Error message

A003 Mod comisionare SPLC activ

Cause of error

- Verificarea CRC a programului SPLC este dezactivată (parametrul maşinii CfgSafety --> commissioning este setat)

Error correction

- Modul de punere în funcţiune trebuie să fie dezactivat înainte ca o maşină să fie livrată (resetaţi punerea în funcţiune din cadrul parametrului maşinii CfgSafety)
- Informaţi departamentul dvs. de service


Error description 231-A004

Error message

A004 Scurt circuit pe 24 V pe semnalul T.BRK.B

A020 Scurt circuit pe 24V a semnalului T.BRK.B

Cause of error

- Eroare la testul de control al frânei
- Nivelu semnalului = +24V la intrare: -T.BRK.B a modulului SPL
cu toate că datorită comenzi sunt așteptați 0V

Error correction

- verificați cablajul extern al frânei și al semnalului T.BRK
- Verificați relais-ul pentru controlul frânei
- Anunțați departamentul de Service


Error description 231-A005

Error message

A005 CC%2 Atenționare: Unitatea de control nu este pentru SF

Cause of error

Softul de siguranță SKERN-CC a descoperit la verificare controlerul,
că aceste harduri (CC, UEC, UMC) nu funcționează cu sisteme de comandă cu Siguranță Funcțională SF.
Acest controler nu este conform cerințelor de siguranță ale EN 13849 și
nu este acceptat pentru Siguranța Funcțională.

Error correction

- schimbați controlerele respective (CC, UEC, UMC)
- Anunțați departamentul de Service


Error description 231-A006

Error message

A006 SPLC-CC%2: compararea ăncrucișată a eșuat, ieșirea %4

Cause of error

- Eroare la compararea încrucișată a ieșirilor SPLC-CC.
- Programul SPLC al CC[x] comandă ieșirea pe 0 (LOW). Valoarea citită de cleme și reprimită este totuși 1 (HIGH).

Error correction

- Verificați cablarea ieșirii.
- Verificați programul SPLC: Semnalele pentru setarea sau resetarea ieșirilor SPLC trebuie să fie stabile pentru o durată de minim 2 cicluri SPLC.
- Anunțați departamentul de Service.


Error description 231-A040

Error message

A040 CC%2 mod de operare imposibil

Cause of error

Starea comutatoarelor modului de operare şi a uşilor de protecţie nu este permisă.

Error correction

- Informaţi furnizorul de service
- Verificaţi setarea comutatoarelor modului de operare
- Verificaţi starea comutatorului pentru uşile de siguranţă
- Verificaţi conexiunile


Error description 231-A041

Error message

A041 CC%2 SOM 4 imposibil

Cause of error

- Comutatorul de blocare a tastelor 1 nu este în modul automat (BA1)
- Comutatorul de blocare a tastelor 1 este defect
- Eroare de cablare

Error correction

- Setaţi comutatorul de blocare a tastelor 1 la modul automat (BA1)- Informaţi furnizorul de service


Error description 231-A042

Error message

A042 CC%2 SOM 4 neactivat

Cause of error

Modul de operare BA4 este selectat de comutatorul cheie, însă nu a fost eliberat.

Error correction

- Informaţi departamentul dvs. de service.


Error description 231-A043

Error message

A043 CC%2 SOM 2 o singură axă permisă

Cause of error

Mişcarea simultană a mai multor axe nu este permisă în modul de operare BA2 cu uşile de siguranţă deschise.

Error correction

Aşteptaţi până se opresc toate axele şi apoi porniţi o singură axă.


Error description 231-A080

Error message

A080 CC%2 starea de operare nu este egală cu MC

Cause of error

- Stările de operare Automat, SRG, SBH şi SH sunt comparate ciclic între MC şi CC. Dacă valorile rămân inegale mai mult de 500 ms, este emis un Stop 1.

Error correction

- Confirmaţi mesajul de eroare cu CE.
- Porniţi maşina
- Informaţi furnizorul de service
- Verificaţi versiunea software-ului


Error description 231-A081

Error message

A081 CC%2 comparatie incrucisata nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- A fost descoperită o diferență în datele de intrare ale softului de siguranță la compararea încrucișată între MC și CC. Valoarea pentru canalele de recitire nu se potrivește în totalitate.
("pp_AxGrpStateReq[Var.]", Var.= grupă axe)

Error correction

- Verificați programul SPLC
- Anunțați departamentul de Service


Error description 231-A081

Error message

A081 CC%2 comparatie incrucisata nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- A fost descoperită o diferență în datele de intrare ale softului de siguranță la compararea încrucișată între MC și CC. Solicitarea de deplasare pentru o axă respectiv o grupă de axe nu se potrivește în totalitate.
("pp_AxGrpActivate[Var.]", Var.= grupă axe)

Error correction

- Verificați programul SPLC
- Anunțați departamentul de Service


Error description 231-A081

Error message

A081 CC%2 comparatie incrucisata nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- A fost descoperită o diferență în datele de intrare ale softului de siguranță la compararea încrucișată între MC și CC. Validarea de deplasare specifică axei nu se potrivește în totalitate.
("pp_AxFeedEnable[Var.]", Var.= Index axă)

Error correction

- Verificați programul SPLC
- Anunțați departamentul de Service


Error description 231-A081

Error message

A081 CC%2 comparatie incrucisata nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- A fost descoperită o diferență în datele de intrare ale softului de siguranță la compararea încrucișată între MC și CC. Solicitarea unei reacții de stop pentru o grupă de axe nu se potrivește în totalitate.
("pp_AxGrpStopReq[Var.]", Var.= grupă axe)

Error correction

- Verificați programul SPLC
- Anunțați departamentul de Service


Error description 231-A081

Error message

A081 CC%2 comparatie incrucisata nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- A fost descoperită o diferență în datele de intrare ale softului de siguranță la compararea încrucișată între MC și CC. Statusul pentru tasta de aprobare specifică grupei de axe nu se potrivește în totalitate.
("pp_AxGrpPB[Var.]", Var.= grupă axe)

Error correction

- Verificați programul SPLC
- Anunțați departamentul de Service


Error description 231-A081

Error message

A081 CC%2 comparatie incrucisata nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- A fost descoperită o diferență în datele de intrare ale softului de siguranță la compararea încrucișată între MC și CC. Statusul raportat al lantului de relais-uri de siguranță respectiv al lanțului de contacte break nu se potrivește în totalitate.
("pp_GenFB_NCC", Var.= fără semnificație)

Error correction

- Verificați programul SPLC
- Anunțați departamentul de Service


Error description 231-A081

Error message

A081 CC%2 comparatie incrucisata nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- A fost descoperită o diferență în datele de intrare ale softului de siguranță la compararea încrucișată între MC și CC. Condiția solicitată și cea raportată a tensiunii de comandă nu se potrivesc în totalitate.
("pp_GenCVO", Var.= fără semnificație)

Error correction

- Verificați programul SPLC
- Anunțați departamentul de Service


Error description 231-A081

Error message

A081 CC%2 comparatie incrucisata nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- A fost descoperită o diferență în datele de intrare ale softului de siguranță la compararea încrucișată între MC și CC. Aprobarea specifică grupei de axe pentru validarea acționării nu se potrivește în totalitate.
("pp_AxGrpPermitDrvOn", Var.= grupă axe)

Error correction

- Verificați programul SPLC
- Anunțați departamentul de Service


Error description 231-A081

Error message

A081 CC%2 comparatie incrucisata nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- A fost descoperită o diferență în datele de intrare ale softului de siguranță la compararea încrucișată între MC și CC. Statusul cumulat al tastelor mașinii nu se potrivește în totalitate.
("pp_GenMKG", Var.= fără semnificație)

Error correction

- Verificați programul SPLC
- Anunțați departamentul de Service


Error description 231-A081

Error message

A081 CC%2 comparatie incrucisata nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- A fost descoperită o diferență în datele de intrare ale softului de siguranță la compararea încrucișată între MC și CC. Statusul semnalului pentru testul randamentului de frânare nu se potrivește în totalitate.
("pp_GenTBRK", Var.= fără semnificație)

Error correction

- Verificați programul SPLC
- Anunțați departamentul de Service


Error description 231-A081

Error message

A081 CC%2 comparatie incrucisata nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- A fost descoperită o diferență în datele de intrare ale softului de siguranță la compararea încrucișată între MC și CC. Modul de operare cu referire la siguranță SOM care este activ in SKERN nu se potrivește în totalitate.
("pp_GenSOM", Var.= fără semnificație)

Error correction

- Verificați programul SPLC
- Anunțați departamentul de Service


Error description 231-A081

Error message

A081 CC%2 comparatie incrucisata nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- A fost descoperită o diferență în datele de intrare ale softului de siguranță la compararea încrucișată între MC și CC. Statusul pentru ieșirile care pot fi recitite nu se potrivește în totalitate.
("readBackOutputs[Var.]", Var.= Nr.index al ieșirii)

Error correction

- Verificați programul SPLC
- Anunțați departamentul de Service


Error description 231-A081

Error message

A081 CC%2 comparatie incrucisata nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- A fost descoperită o diferență în datele de intrare ale softului de siguranță la compararea încrucișată între MC și CC. Statusul: "Program SPLC activ” nu se potrivește în totalitate.
("running", Var.= fără semnificație)

Error correction

- Verificați programul SPLC
- Anunțați departamentul de Service


Error description 231-A081

Error message

A081 CC%2 comparatie incrucisata nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- A fost descoperită o diferență în datele de intrare ale softului de siguranță la compararea încrucișată între MC și CC. Solicitarea de stop nu se potrivește în totalitate.
("stopReq", Var.= fără semnificație)

Error correction

- Verificați programul SPLC
- Anunțați departamentul de Service


Error description 231-A081

Error message

A081 CC%2 comparatie incrucisata nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- A fost descoperită o diferență în datele de intrare ale softului de siguranță la compararea încrucișată între MC și CC. Statusul de siguranță determinat al grupei de axe nu se potrivește în totalitate.
("sAxGrpState[Var.]", Var.= grupă axe)

Error correction

- Verificați programul SPLC
- Anunțați departamentul de Service


Error description 231-A081

Error message

A081 CC%2 comparatie incrucisata nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- A fost descoperită o diferență în datele de intrare ale softului de siguranță la compararea încrucișată între MC și CC. Comanda frânei dependentă de axă nu se potrivește în totalitate.
("sAxBrkReleaseReq[Var.]", Var.= Index axă)

Error correction

- Verificați programul SPLC
- Anunțați departamentul de Service


Error description 231-A081

Error message

A081 CC%2 comparatie incrucisata nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- A fost descoperită o diferență în datele de intrare ale softului de siguranță la compararea încrucișată între MC și CC. Statusul de deplasarea al grupei de axe nu se potrivește în totalitate.
("sAxGrpInMotion[Var.]", Var.= grupă axe)

Error correction

- Verificați programul SPLC
- Anunțați departamentul de Service


Error description 231-A081

Error message

A081 CC%2 comparatie incrucisata nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- A fost descoperită o diferență în datele de intrare ale softului de siguranță la compararea încrucișată între MC și CC. Pregătirea de operare al Siguranței Funcționale SF nu se potrivește în totalitate.
("sGenSafe", Var. = fără semnificație)

Error correction

- Verificați programul SPLC
- Anunțați departamentul de Service


Error description 231-A081

Error message

A081 CC%2 Comparare încrucișată Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- A fost descoperită o diferență în datele de ieșire ale SKERN la compararea încrucișată între canalele A și B. Controlul frânelor dependent de axe pentru mai multe frâne per axă nu se potrivește.
("sMultiBrkOnAxisReleaseReq[Var.]", Var.= Index axă)

Error correction

- Verificați programul SPLC
- Anunțați departamentul de Service


Error description 231-A081

Error message

A081 CC%2 Comparare încrucișată Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- A fost descoperită o diferență în datele de intrare ale SKERN la compararea încrucișată între canalele A și B. Valoarea pentru limitarea avansului nu se potrivește.
("pp_AxFeedMax[Var.]", Var.= Index axă)

Error correction

- Verificați programul SPLC
- Anunțați departamentul de Service


Error description 231-A082

Error message

A082 CC%2 Comparare încrucișată Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- A fost descoperită o diferență în datele de intrare ale SKERN la compararea încrucișată între canalele A și B. Valoarea pentru canalele de recitire nu se potrivește în totalitate.
("pp_ReadBackOutputs", Var. = Numărul ieşirii SPLC)

Error correction

- Verificaţi tensiunile şi cablajul pentru ieşirea SPLC
- Verificaţi şi dacă este cazul corectaţi programul SPLC
- Anunțați departamentul de Service


Error description 231-A082

Error message

A082 CC%2 Nivelul NE2 nu se schimbă după 0 în timpul testului dinamic

Cause of error

- În timpul testării dinamice a celei de-a doua bucle a opririi de urgenţă (la fiecare 1,5 minute, cel puţin), se aşteaptă o schimbare temporară a nivelului de 0 V la intrarea (NE2). Dacă se înregistrează continuu nivelul de 0 V sau 24 V în cadrul
ferestrei de testare de 100 ms, este generată o eroare.
- Fereastra temporală pentru testul dinamic este prea scurtă (probleme legate de timpul de calcul, erori de software)

Error correction

- Verificaţi versiunea software-ului
- Informaţi furnizorul de service
- Verificaţi conexiunile
- Verificaţi butonul de oprire de urgenţă.
- Schimbaţi hardware-ul.


Error description 231-A083

Error message

A083 Intrarea CC%2 S nu este egală cu 0 în testul dinamic

Cause of error

- În timpul testării dinamice a celei de-a 2-a bucle de oprire de urgenţă (nu mai rar de 1,5 minute), se aşteaptă un nivel de 0 V la toate siguranţele şi comutatoarele de siguranţă ale uşilor, pentru o scurtă perioadă de timp. Această eroare apare dacă
se înregistrează nivelul de 24V în cadrul ferestrei de testare de 100 ms.
- Fereastra temporală pentru testul dinamic este prea scurtă (probleme legate de timpul de calcul, erori de software)

Error correction

- Verificaţi versiunea software-ului
- Informaţi furnizorul de service
- Verificaţi conexiunile
- Verificaţi contactele uşii şi comutatoarele cheie
- Schimbaţi hardware-ul.


Error description 231-A084

Error message

A084 S depasirea timpului la reactia de stop SS2 %4 Obj Id=%5

Cause of error

- Timpul maxim permis pentru o oprire controlată (SS2 – frânare pe contur)al grupului de axe ( = ObjId ) a fost depăşit. Timpul maxim admis este de 30 de secunde.

Error correction

- Verificaţi programele SPLC si PLC.
- Informaţi departamentul dvs. de service


Error description 231-A085

Error message

A085 SKERN-CC%2, X%4: Er. comunic. în timpul dinamiz. EnDat a encoder.

Cause of error

A communication error occurred during forced dynamic sampling of the EnDat encoder.
Both ignore flags were set at the same time.

Error correction

Inform your service agency.


Error description 231-A086

Error message

A086 SKERN -CC%2: Eroare de comunicare la dinamizarea X%4

Cause of error

The dynamic sampling of the EnDat22 encoder could not be performed within the prescribed time.

Error correction

Note further error messages.
Inform your service agency.


Error description 231-A090

Error message

A090 Blocare unitate prin software de siguranţă

Cause of error

- Oprirea de urgenţă activată (de către CC)
- O unitate urmează să fie activată, deşi sistemul se află în starea "oprire de urgenţă" ( semnalul "-ES.B" sau "-NE2" este activ).
- Eroare internă software

Error correction

- Verificaţi cablajul
- Verificaţi versiunea software
- Informaţi departamentul dvs. de service


Error description 231-A091

Error message

A091 Blocare unitate prin software de siguranţă

Cause of error

- Oprirea de urgenţă activată (de către MC)
- O unitate urmează să fie activată, deşi sistemul se află în starea "oprire de urgenţă" ( semnalul "-ES.A" sau "-NE1" este activ).
- Eroare internă software

Error correction

- Verificaţi cablajul
- Verificaţi versiunea software
- Informaţi departamentul dvs. de service


Error description 231-A092

Error message

A092 Blocare unitate prin software de siguranţă

Cause of error

- Testarea sistemului este activă
- O unitate urmează să fie activată, deşi sistemul se găseşte încă într-un program de testare
- Eroare internă software

Error correction

- Verificaţi versiunea software
- Informaţi departamentul dvs. de service


Error description 231-A093

Error message

A093 Blocarea unităţii prin FS, oprire stop 1 activă

Cause of error

- Unitate blocată prin intermediul FS funcţional de siguranţă
- O unitate trebuia să fie pornită, deşi CC nu a finalizat încă o deconectare a opririi rulării 1
- Eroare internă software

Error correction

- Verificaţi versiunea software
- Informaţi departamentul dvs. de service


Error description 231-A094

Error message

A094 Blocarea unităţii broşă, portsculă deschisă

Cause of error

- O unitate de broşă trebuia să fie activă în timp ce uşa de protecţie era deschisă, deşi suportul sculei era deschis.
- Eroare internă software

Error correction

- Verificaţi cablajul
- Verificaţi versiunea software
- Informaţi departamentul dvs. de service


Error description 231-A095

Error message

A095 Blocarea unităţii broşă, stare nevalidă buton validare

Cause of error

- O unitate de broşă trebuia să fie activată în timp ce uşa de protecţie era deschisă, deşi butonul de validare nu este apăsat sau nu a fost eliberat în prealabil.
- Eroare internă software

Error correction

- Verificaţi cablajul
- Verificaţi versiunea software
- Informaţi departamentul dvs. de service


Error description 231-A096

Error message

A096 Blocarea unităţii broşă, modulul operare nu e permis

Cause of error

- O unitate de broşă trebuia să fie activă în timp ce uşa de protecţie era deschisă, deşi comutatorul de blocare era în poziţia 'BA1' ('operator necalificat').
- Eroare internă software

Error correction

- Verificaţi poziţia comutatorului de blocare
- Verificaţi cablajul
- Verificaţi versiunea software
- Informaţi departamentul dvs. de service


Error description 231-A097

Error message

A097 Blocare unitate pe broşă, reacţie activă SS2

Cause of error

- O unitate de broşă trebuia să fie activă în timp ce uşa de protecţie era deschisă, deşi o reacţie de oprire 2 este activă pentru broşă.
- Eroare internă software

Error correction

- Verificaţi versiunea software
- Informaţi departamentul dvs. de service


Error description 231-A098

Error message

A098 Blocare unitate pe broşă, STO activ

Cause of error

- O unitate de broşă trebuia să fie activă în timp ce uşa de protecţie era deschisă, deşi funcţia de siguranţă STO (cuplu de oprire de siguranţă) este încă activă.
- Eroare internă software

Error correction

- Verificaţi versiunea software
- Informaţi departamentul dvs. de service


Error description 231-A099

Error message

A099 CC%2 Blocare unitate - eroarea de sistem nu se poate şterge

Cause of error

- Pornirea unităţii a fost împiedicată deoarece a survenit o eroare de sistem care nu poate fi ştearsă.

Error correction

- Verificaţi cauza erorii de sistem (consultaţi intrarea din jurnal) şi corectaţi-o dacă este posibil.
- Informaţi departamentul dvs. de service


Error description 231-A210

Error message

A210 Control defectuos al frânei %1: Pas %4

Cause of error

- nivel greșit de semnal la intrarea SF: "-T.BRK.B" la testul pentru comanda frânării
Pasul de testare 2 = eliberați frâna cu ajutorul ieșirii canalului B: recunoscut +24V, T.BRK trebuia să dea 0V
Pasul de testare 3 = eliberați frâna cu ajutorul ieșirii canalului A: recunoscut +24V, T.BRK trebuia însă să dea 0V
Pasul de testare 4 = eliberați frîna cu ajutorul ieșirilor pentru canalele A și B: recunoscut 0V, T.BRK trebuia să dea insă + 24 V

Error correction

- verificați cablarea externă a frânei motorului
- Întocmiți fișierul de Service și anunțați departamentul de Service


Error description 231-A800

Error message

A800 Limitator CC %1+

Cause of error

Intervalul pozitiv permis pentru traversare a fost depăşit

Error correction

- Informaţi departamentul dvs. de service
- Verificaţi setarea parametrului CfgPositionLimits->swLimitSwitchPos1


Error description 231-A810

Error message

A810 Limitator CC %1 -

Cause of error

Intervalul negativ permis pentru traversare a fost depăşit.

Error correction

- Informaţi departamentul dvs. de service pentru clienţi
- Verificaţi setarea parametrului CfgPositionLimits->swLimitSwitchNeg1


Error description 231-A820

Error message

A820 CC viteza mai mare decât SRG %1

Cause of error

Viteza maximă permisă în modul de operarea SRG a fost depăşită.

Error correction

- Reduceţi rata de avans şi viteza de rotaţie înainte de a deschide uşile de siguranţă
- Verificaţi modul de operare (setarea comutatorului cu cheie)
- Informaţi departamentul dvs. de service
- Verificaţi valorile parametrilor


Error description 231-A830

Error message

A830 CC SRG viteză de rotaţie = 0 %1

Cause of error

- Viteza maximă permisă este 0 (ca parametru)
- Numai unitatea broşei: valorile parametrului pentru intervalele angrenajului sunt 0
- A fost selectat un mod de operare ilegal de către comutatorul cu cheie
- Există o eroare de circuit sau o perturbaţie la intrarea I19 a modulului de siguranţă a operatorului
- Eroare internă software

Error correction

- Verificaţi versiunea modului de operare (poziţia comutatorului cu cheie)
- Verificaţi cablajul intrărilor modulului de siguranţă.
- Verificaţi valorile parametrilor
- Informaţi departamentul dvs. de service


Error description 231-A840

Error message

A840 CC SBH viteză de rotaţie prea mare %1

Cause of error

- Viteza maximă permisă la monitorizarea poziţiei de stagnare a fost depăşită.

Error correction

- Informaţi furnizorul de service
- Verificaţi unitatea


Error description 231-A850

Error message

A850 CC SBH viteză de rotaţie = 0 %1

Cause of error

- Monitorizarea stagnării a fost setată la 0
- Eroare internă software

Error correction

- Informaţi departamentul dvs. de service
- Verificaţi CfgAxisHardware->transmission (traversare per rotaţie motor)


Error description 231-A860

Error message

A860 Deplasare în SRG prea mare %1

Cause of error

- Deplasarea maximă permisă în modul de operare SRG a fost depăşită deoarece:
- În timpul sondării cu oprire orientată a broşei, axa broşei a fost mutată cu mai mult de 2 rotaţii.

Error correction

- Verificaţi secvenţa de sondare.
- Închideţi uşile de protecţie
- Informaţi furnizorul de service


Error description 231-A870

Error message

A870 Test de frânare nepermis %1

A200 Test de frânare nepermis %1

Cause of error

- Semnalul Acţionare pregătită lipseşte (semnalul RDY al invertorului lipseşte din cauza unei erori de acţionare)
- Uşile de protecţie nu sunt închise, deşi setările parametrilor necesită această acţiune.

Error correction

- Corectaţi eroarea de acţionare
- Închideţi uşile de protecţie
- Verificaţi setările parametrilor şi editaţi-le, dacă este necesar.
- Informaţi furnizorul de service


Error description 231-A880

Error message

A880 Prima violare a intervalului limită pt. software pozitiv %1

Cause of error

- Unitatea de acţionare a intrat în zona de comutare a limitării pozitive pentru prima dată

Error correction

- Mutaţi unitatea de acţionare în afara zonei de comutare a limitării pozitive
- Verificaţi setările parametrilor pentru zona de comutare a limitării şi editaţi-le, dacă este necesar.


Error description 231-A890

Error message

A890 Prima violare a intervalului limită pt. software negativ %1

Cause of error

- Unitatea de acţionare a intrat în zona de limitare negativă pentru prima dată

Error correction

- Mutaţi unitatea de acţionare în afara limitei de comutare negative
- Verificaţi setările parametrilor pentru zona de comutare a limitării şi editaţi-le, dacă este necesar.


Error description 231-A8A0

Error message

A8A0 CC abatere a valorilor de pozitie reale fata de cele teoretice %1

Cause of error

- Functia de siguranta de monitorizare a valorilor de pozitie nominale si actuale a detectat o abatere excesiva.
- Motorul se deplasează în timp ce glisiera nu, sau invers
- Transmisia mişcării mecanice este întreruptă
- Dilatarea termica a componentelor mecanice ale transmisiei
- Rata de transmitere al motorului catre encoderul de pozitie este incorect ( parametrii de masina distPerMotorTurn )
- Montare defectuoasa a encoderului liniar pe surubul cu bile
- Parametrul introdus, specific axei maxPosDiff este prea mic definit

Error correction

- Verifica transmisia mecanica a miscarii
- Verificaţi fixarea encoderului
- Verificati dilatarea termica a componentelor mecanice ale transmisiei ( de ex. surubul cu bile )
- Verifica rata de transmitere al motorului catre encoderul de pozitie
- Verificaţi instalarea ecoderului de poziţie pe şurubul cu bile
- Informaţi departamentul dvs. de service


Error description 231-A8C0

Error message

A8C0 Blocarea unităţii prin FS, %1 nu a fost verificat

Cause of error

- Unitate blocată prin intermediul FS funcţional de siguranţă
- O unitate neverificată a trecut într-un alt mod de operare decât rularea de referinţă ("reference run") în timp ce uşa de protecţie era deschisă.
- Eroare internă software

Error correction

- Verificaţi versiunea software
- Informaţi departamentul dvs. de service


Error description 231-A8D0

Error message

A8D0 SS1 încă activ - Pornirea nu este permisă %1

Cause of error

Softul de siguranță al unității de reglare (SKERN-CC) a oprit repornirea motorului.
O reacție de oprire SS1 nu a fost terminată complet.

Error correction

- Reîncercați să reporniți motorul.
- La reapariție: verificați derularea programelor SPLC și PLC și anunțați departamentul de Service.


Error description 231-A8E0

Error message

A8E0 Expirare la frânare %1

Depășirea timpului MC la frânare (SS2) %2

Cause of error

- Timpul maxim permis pentru o oprire controlată (SS2 – frânare pe contur) a fost depăşit

Error correction

- Verificaţi valorile parametrului:
timeLimitStop2: Timpul prestabilit pentru aducerea axelor într-o stagnare controlată pentru reacţia SS2
- Informaţi departamentul dvs. de service


Error description 231-A8F0

Error message

A8F0 Blocare unitate %1 - funcţia de siguranţă STO este activă

Cause of error

- Pornirea unităţii a fost împiedicată deoarece funcţie de siguranţă STO este activă.
Daca mesajul apare in timpul ajustarii regulatorului de curent al brosei, butonul 'spindle start' nu a fost apasat inainte de pornirea ajustarii.

Error correction

- Apasati butonul 'spindle start' inaintea de ajustajul brosei
- Informaţi departamentul dvs. de service


Error description 231-A900

Error message

A900 Interv. trav. S depăşit la frânarea la contur (SS2) %1

Cause of error

- La frânarea pe un contur (SS2), a fost depăşită calea permisă maximă în parametrul de siguranţă al maşinii distLimitStop2.

Error correction

- Verificaţi valoarea parametrului:
distLimitStop2: Valoarea limită specifică axei pentru calea permisă maximă la reacţia SS2.
- Informaţi departamentul dvs. de service


Error description 231-A910

Error message

A910 Abaterea turației CC de la valoarea nominală prea mare %1

Cause of error

- The actual velocity deviates for longer than the permissible duration (feed axes: machine parameter timeToleranceSpeed) by the maximum permissible deviation (feed axes: machine parameter relSpeedTolerance) from the nominal velocity value.
- Possible causes:
+ Machine parameter "relSpeedTolerance" is defined too small
+ Machine parameter "relSpeedTolerance" is defined too small
+ I component of the speed controller in the machine parameter "vCtrlIntGain" is defined too small
+ Is the speed encoder cable connected?
+ Motor encoder defective or loose

Error correction

- Check the machine parameter "timeToleranceSpeed"
- Check the machine parameter "relSpeedTolerance"
- Check the I component of the speed controller machine parameter "vCtrlIntGain"
- Check the speed encoder mounting
- Check the cable of the speed encoder
- Exchange the speed encoder
- Inform your service agency


Error description 231-A920

Error message

A920 Monitorizare staționare SKERN-CC %1

Cause of error

- SKERN-CC detected an impermissibly large axis movement
in the SOS safety condition. The standstill speed
(50 mm/min for feed axes or 10 rpm for spindles) was
also exceeded. The maximum permissible path
in the SOS condition is defined in the machine parameter "positionRangeVmin."
Possible causes:
- Machine parameter "positionRangeVmin" is defined too small.
- The brake was deactivated before the position controller was closed.
- The brake was not activated before the position controller was opened.
- When an axis was switched on, some existing following
error was corrected.
- The brake is defective.
- There was an attempt to move an axis in the SOS condition (PLC?)
- The axis feed-rate enabling by the ApiToSafety datum PP_AxFeedEnable is missing.

Error correction

- Check the entry in machine parameter positionRangeVmin.
- Check the sequence of deactivating the brake and closing the position controller.
- Check the sequence of activating the brake and opening the position controller.
- Check whether there is a following error after an axis is locked.
- Check the interface signal of the SPLC PP_AxFeedEnable for the axis
- Inform your service agency


Error description 231-A930

Error message

A930 Viteza redusă de siguranță (SLS) este depășită %1

Cause of error

- SKERN-CC a descoperit o deplasare rapidă nepermisă de axă peste
valoarea sigură redusă a vitezei.
(SLS2,SLS3,SLS4)
Cauze posibile:
- Ușa de protecție a fost deschisă în timpul deplasării
(cu viteză mare)
- Parametrul de mașină pentru viteză redusă este setat
prea mic

Error correction

- Verificați dacă în timpul unei deplasări de axe a fost deschisă o
ușă de protecție
- SLS2: verificați datele introduse în parametrul de mașină speedLimitSom2
- SLS3: verificați datele introduse în parametrul de mașină speedLimitSom3
- SLS4: verificați datele introduse în parametrul de mașină speedLimitSom4
- Anunțați departamentul de Service


Error description 231-A940

Error message

A940 Depășire cursă în mod de antrenare limitat al broșei %1

Cause of error

La funcționarea limitată a șpindelului deplasarea maximă permisă
de 2 rotații a fost depășită

Error correction

- Verificați deplasarea șpindelului la funcționarea limitată a șpindelului
- Anunțați departamentul de Service


Error description 231-A950

Error message

A950 Depășire pas de deplasare sigur limitat(SLI).%1

Cause of error

- The maximum permissible path was exceeded in the
Safely Limited Increment (SLI) mode.
- Possible causes:
- The selected increment exceeds the value from the
safe machine parameter distLimitJog
- The drive overshoots mechanically when the limit position is
reached
- Drive is not optimally adjusted.

Error correction

- Enter a smaller jog increment.
- Check the entry in the safe machine parameter distLimitJog.
- When the jog increment end position is reached, use the
control's internal oscilloscope to check the actual position value for
overshooting.
- Adjust the drive.
- Inform your service agency.


Error description 231-AC00

Error message

AC00 Amplitudine CC prea mare %1

Amplitudine CC prea mare %2

Cause of error

- Amplitudinea semnalului codificatorului de poziţie este prea mare sau semnalul de contaminare este activ.
- Întrerupere a semnalului codificatorului motorului.
- Scurtcircuit al cablului codificatorului motorului.
- Amplitudinea semnalului codificatorului motorului este prea mare.

Error correction

- Informaţi furnizorul de service.
- Verificaţi conectarea codificatorului motorului (împământarea).
- Verificaţi codificatorul motorului.


Error description 231-AC10

Error message

AC10 Codor %1 motor defect

C300 Eroare urmărire Zn %1

C310 Eroare urmărire Z1 %1

Cause of error

- Nu se primeşte semnal de la codificator
- Întrerupere a cablului codificatorului motorului
- Amplitudinea semnalului codificatorului motorului este absentă sau prea mică.

Error correction

- Informaţi furnizorul de service
- Verificaţi conexiunea codificatorului motorului
- Verificaţi codificatorul motorului
- Verificaţi amplitudinea semnalului codificatorului


Error description 231-AC20

Error message

AC20 Frecvenţă CC prea mare %1

Frecvenţă CC prea mare %2

Cause of error

- La o intrare a codificatorului a fost depăşită frecvenţa maximă de intrare.
- Întrerupere a semnalului codificatorului motorului.

Error correction

- Informaţi furnizorul de service.
- Verificaţi conectarea codificatorul motorului (împământare)
- Verificaţi codificatorul motorului.
- Verificaţi amplitudinea semnalului codificatorului.


Error description 231-AC30

Error message

AC30 Amplitudine CC prea mare %1 (poziţie)

Cause of error

- Amplitudinea semnalului codificatorului de poziţie este prea mare
- Eroare a semnalului codificatorului
- Scurt-circuit al cablului codificatorului
- Amplitudinea semnalului codificatorului este prea mare

Error correction

- Informaţi furnizorul de service
- Verificaţi conexiunile codificatorului (împământarea)
- Verificaţi codificatorul


Error description 231-AC40

Error message

AC40 Codor poziţie %1 defect

Cause of error

- Nu se primeşte semnal de la codificator
- Întrerupere a cablului codificatorului de poziţie
- Amplitudinea semnalului codificatorului este absentă sau prea mică.

Error correction

- Informaţi furnizorul de service
- Verificaţi conexiunea codificatorului de poziţie
- Verificaţi codificatorul de poziţie
- Verificaţi amplitudinea semnalului codificatorului


Error description 231-AC50

Error message

AC50 Frecvenţă CC prea mare %1 (poziţie)

Cause of error

- Frecvenţa maximă de intrare a fost depăşită la o intrare a codificatorului de poziţie.
- Eroare a semnalului codificatorului

Error correction

- Informaţi furnizorul de service
- Verificaţi conexiunile codificatorului (împământarea)
- Verificaţi codificatorul
- Verificaţi frecvenţa de intrare a semnalului codificatorului


Error description 231-B200

Error message

B200 CC%2 Testul de frânare nu a fost efectuat %1

Cause of error

- MC nu rulează niciun test al frânelor motorului, deşi acest lucru este necesar, conform setărilor parametrilor.
- Apelul de testare al unei frâne a motorului durează mai mult de 5 secunde.
- A fost deselectată o axă de către modulul PLC, iar parametrul corespunzător pentru rularea unui test al frânelor este încă setat.

Error correction

- Verificaţi parametrul pentru efectuarea unui test al frânelor
- Informaţi furnizorul de service


Error description 231-B300

Error message

B300 CC%2 Testul circuitului de frânare nu a fost efectuat %1

Cause of error

- MC nu testează conductele de frână ale motorului, deşi setarea parametrilor necesită această acţiune.
- Apelul de testare a conductelor de frână ale motorului durează mai mult de 10 secunde.
- A fost deselectată o axă de către modulul PLC, iar parametrul corespunzător pentru rularea unui test al conductelor de frânare este încă setat.

Error correction

- Verificaţi parametrul pentru efectuarea unui test al conductelor de frânare.
- Informaţi furnizorul de service


Error description 231-B800

Error message

B800 CC%2 Intrarea S %1 inegală

CC%2 intrări de siguranţă %1 inegale

Cause of error

- Intrarea de siguranţă CCU >400 ms nu este egală cu intrarea de siguranţă pentru MCU.
- Nivel diferit la intrarea modulului de siguranţă:
0 = configuraţia axei A1/A2
1 = configuraţia axei B1/B2
2 = -- (neutilizat)
3 = tastă permisivă pentru panoul de operare al maşinii
4 = confirmarea opririi
5 = -- (numai CC: oprire NC)
6 = -- (numai CC: oprire broşă)
7 = tastă permisivă pentru roata de mână
8 = viteză redusă pentru siguranţă a axelor/broşei
9 = -- (neutilizat)
10 = viteză redusă pentru siguranţă a axelor auxiliare
11 = mod de operare 3 (comutator 1, poziţia 3)
(oprire controlată pentru siguranţă a axelor/broşei)
12 = -- (neutilizat)
13 = tastă permisivă pentru schimbarea sculei
14 = -- (numai CC: tasta maşinii este activă)
15 = -- (numai CC: maşină pornită)
16 = -- (numai CC: oprire NC+broşă)
17 = activare eliberare recipient pentru scule
18 = mod de operare 2 (comutator 1, poziţia 2)
19 = mod de operare 4 (comutator 2)
- Eroare de cablare X65, X66 (,X67)
- Modul de siguranţă defect

Error correction

- Informaţi furnizorul de service
- Verificaţi cablarea pentru X65, X66 (,X67)
- Schimbaţi modulul de siguranţă


Error description 231-B900

Error message

B900 CC%2 Voltaj alimentare %1

Cause of error

- Tensiunea de alimentare Vcc(x) a fost în afara domeniului.
- +4 = subtensiune Vcc(+5 V)
Încărcarea de la componente externe (de ex. codificatoare) este prea mare.
- +6 = supratensiune Vcc(+5 V)
Unitatea de alimentare cu energie este defectă.
- +14 = subtensiune Vcc(+15 V)
Unitatea de alimentare cu energie este defectă.
- +16 = supratensiune Vcc(+15 V)
Unitatea de alimentare cu energie este defectă.
- -14 = subtensiune Vcc(-15 V)
Unitatea de alimentare cu energie este defectă.
- -16 = supratensiune Vcc(-15 V)
Unitatea de alimentare cu energie este defectă.

Error correction

- Informaţi furnizorul de service.
- Măsuraţi tensiunea de alimentare Vcc(x).
- Vcc(+5 V) < +4,75 V Verificaţi conexiunile codificatorului.
- Vcc(+5 V) > +5,50 V Schimbaţi unitatea de alimentare cu energie.
- Vcc(+15 V) < +14,25 V Schimbaţi unitatea de alimentare cu energie.
- Vcc(+15 V) > +16,50 V Schimbaţi unitatea de alimentare cu energie.
- Vcc(-15 V) < -14,25 V Schimbaţi unitatea de alimentare cu energie.
- Vcc(-15 V) > -16,50 V Schimbaţi unitatea de alimentare cu energie.


Error description 231-BA00

Error message

BA00 CC%2 Temperatură de operare %1

Cause of error

- Temperatura în LE a fost în afara intervalului permis. (-128... 0...+127 = valoare măsurată e temperaturii [°C])
- Senzorul de temperatură de pe placă este defect.
- Ventilarea panoului electric este insuficientă (ventilator defect).
- Temperatura ambiantă este prea mare sau prea mică.

Error correction

- Verificaţi ventilarea.
- Informaţi furnizorul de service.


Error description 231-BB00

Error message

BB00 CC%2 Comanda MC %1 pt. software-ul CC nu este permisă

Cause of error

- Comanda MC nu este permisă pentru această variantă a software-ului CC
- Comanda Mc nu este momentan permisă Cod decimal = "low-Byte" al codecului de comandă (0...255)
- Eroare de software internă

Error correction

- Verificaţi versiunea software-ului
- Informaţi furnizorul de service


Error description 231-C000

Error message

C000 Niciun schimb de date cu MC

Cause of error

- Comunicarea cu MC a fost întreruptă.
- Eroare internă de software.

Error correction

- Informaţi furnizorul de service.
- Verificaţi versiunea software-ului.


Error description 231-C001

Error message

C001 Eroare nedefinită

Eroare nedefinită

Cause of error

Eroare internă de software

Error correction

- Informaţi furnizorul de service
- Verificaţi versiunea software-ului


Error description 231-C002

Error message

C002 MC comandă nevalidă

Cause of error

Eroare internă de software

Error correction

- Informaţi furnizorul de service
- Verificaţi versiunea software


Error description 231-C003

Error message

C003 Ceas sistem MC nu este = CC%2

Ceas sistem MC nu este = CC%2

Cause of error

- Eroare Hardware (generator cristal)
- Eroare internă de software

Error correction

- Informaţi furnizorul de service
- Schimbaţi placa de control a unităţii sau placa procesorului
- Verificaţi versiunea software-ului


Error description 231-C005

Error message

C005 CC hardware-ul nu este acceptat

Cause of error

- Versiunea hardware a unităţii controlerului CC nu este suportată de software-ul NC instalat
- Modulul de alimentare (UV/UVR) interferează cu busul I2C

Error correction

- Verificaţi versiunea software NC
- Verificaţi/Modificaţi cablul-bandă X69
- Schimbaţi modulul de alimentare (UV/UVR)
- Informaţi departamentul dvs. de service


Error description 231-C006

Error message

C006 Comunicaţie I-CTRL: TIMP

C008 Comunicaţie I-CTRL: COADĂ

Cause of error

- Eroare de comunicare între controlerul de viteză şi cel de curent.

Error correction

- Informaţi furnizorul de service.
- Verificaţi versiunea software-ului.


Error description 231-C007

Error message

C007 Tens. legătură CC prea mică

Cause of error

- Alimentare întreruptă
- Invertor defect

Error correction

- Verificaţi alimentarea cu energie
- Informaţi furnizorul de service
- Verificaţi inversorul


Error description 231-C009

Error message

C009 Depăşire stivă

Cause of error

- Eroare internă de software

Error correction

- Informaţi furnizorul de service
- Verificaţi versiunea software-ului


Error description 231-C00A

Error message

C00A Eroare semnal triungh. PWM

Cause of error

- Eroare hardware: Semnalul triunghiular nu oscilează sau oscilează într-un interval de frecvenţă incorect

Error correction

- Informaţi furnizorul de service
- Schimbaţi placa de comandă a acţionării


Error description 231-C00B

Error message

C00B Memorie principală insufic.

Cause of error

- Eroare internă de software

Error correction

- Informaţi furnizorul de service
- Verificaţi versiunea software-ului


Error description 231-C00C

Error message

C00C LSV2, număr date incorect

Cause of error

- Numărul datelor LSV2 care trebuie citite este incorect
- Eroare internă de software

Error correction

- Informaţi furnizorul de service
- Verificaţi versiunea software-ului


Error description 231-C00D

Error message

C00D Eroare CC%2 sumă control în codul de program DSP

Cause of error

- O eroare de sumă de control a fost descoperită în codul programului unităţii de control CC
- Unitatea controlerului CC este defectă

Error correction

- Schimbaţi elementul hardware
- Informaţi departamentul dvs. de service


Error description 231-C00E

Error message

C00E Expirare software controler

Cause of error

- Eroare internă de software sau hardware

Error correction

- Informaţi furnizorul de service
- Verificaţi versiunea software-ului
- Schimbaţi placa de comandă a acţionării


Error description 231-C00F

Error message

C00F Eroare temporiz. software

Cause of error

- Eroare internă de software

Error correction

- Informaţi furnizorul de service
- Verificaţi versiunea software-ului


Error description 231-C010

Error message

C010 Eroare magistr. controler vit.

Cause of error

- Încălcare a accesului la perifericele controlerului.

Error correction

- Informaţi furnizorul de service.
- Schimbaţi placa controlerului.


Error description 231-C011

Error message

C011 Eroare sincroniz. software

Cause of error

- Hardware lipsa, intrerupere dupa pornirea DSP (>900[ms])
- Comanda de sincronizare lipsa la MC inaintea pornirii motorului
- Hardware defect (MC sau CC)

Error correction

- Înlocuiţi hardware-ul (MC sau CC)
- Informaţi departamentul dvs. de service


Error description 231-C012

Error message

C012 Eroare timp ciclu ctrl poz.

Cause of error

- MC furnizează durata ciclului eronată pentru controlerul de poziţie CC
- Eroare hardware

Error correction

- Informaţi departamentul dvs. de service
- Verificaţi decalarea de origine din configuraţia ipoCycle
- Schimbaţi placa de control a unităţii


Error description 231-C013

Error message

C013 Eroare frecvenţă PWM

Cause of error

- Frecvenţa PWM introdusă în CfgPowerStage->ampPwmFreq se află în afara intervalului de intrare permis
- Frecvenţele PWM selectate nu trebuie combinate

Error correction

- Informaţi departamentul dvs. de service
- Verificaţi CfgPowerStage->ampPwmFreq


Error description 231-C014

Error message

C014 Interpolator, PWM nevalid

Cause of error

- Relaţie nevalidă între pulsul ceasului interpolatorului şi frecvenţa PWM.

Error correction

- Informaţi furnizorul de service.
- Schimbaţi raportul pulsului ceasului interpolatorului la frecvenţa PWM.
- Pentru valori posibile de rapoarte, consultaţi Manualul tehnic.


Error description 231-C015

Error message

C015 Interpolator, PWM modificat

Cause of error

- Impulsul ceasului interpolatorului sau frecvenţa PWM a fost schimbată.

Error correction

- Reporniţi dispozitivul de control.


Error description 231-C016

Error message

C016 "Viteză dublă" imposibilă

Cause of error

- Bucla de control de pe X51 sau X52 este definită ca având 'viteză dublă', deşi bucla de control de pe X53 sau X54 este activă
- Bucla de control pentru X55 sau X56 este definită ca având 'viteză dublă', deşi bucla de control pentru X57 sau X58 este activă (doar CC 4xx cu 8 bucle de control)

Error correction

- Informaţi furnizorul de service
- Definiţi bucla de control pentru X51 sau X52 ca având 'viteză nominală' sau dezactivaţi ieşirea PWM X53 sau X54
- Definiţi bucla de control pentru X55 sau X56 ca având 'viteză nominală', sau dezactivaţi ieşirea PWM X57 sau X58 (doar CC 4xx cu 8 bucle de control)


Error description 231-C017

Error message

C017 Frecvenţă PWM prea mare

Cause of error

- Pentru o buclă de control cu o singură viteză, în decalarea de origine din configuraţia ampPwmFreq frecvenţa de bază PWM dublă şi în iCtrlPwmType o jumătate din durata ciclului controlerului de curent a fost setată.

Error correction

- Informaţi departamentul dvs. de service
- Verificaţi decalarea de origine din configuraţia ampPwmFreq şi iCtrlPwmType
- Utilizaţi o buclă de control cu viteză dublă în loc de o buclă cu o singură viteză


Error description 231-C018

Error message

C018 Cuplu principal-secundar: Asignare axă incorectă

Cause of error

- Axele din controlul cuplului principal/secundar sunt permise numai la X15/X17 sau X16/X18.

Error correction

- Informaţi furnizorul de service.
- Schimbaţi asignarea axelor.


Error description 231-C020

Error message

C020 Includere fişier eronată

Cause of error

- Aplicaţiile software MC şi CC nu au fost compilate cu aceleaşi fişiere Include

Error correction

- Verificaţi versiunea software şi reîncărcaţi, dacă este necesar
- Informaţi furnizorul de service


Error description 231-C021

Error message

C021 Versiune DSP greşită

Cause of error

- Aplicaţiile software MC şi CC nu au fost compilate cu aceleaşi fişiere Include

Error correction

- Informaţi furnizorul de service
- Verificaţi versiunea software şi reîncărcaţi, dacă este necesar


Error description 231-C022

Error message

C022 Configuraţie SMB sau SPL eronată

Cause of error

- Eroare de configurare în sistemul HSCI
- Configurarea câmpului de comandă a maşinii MB 6xx S sigur sau a unei PL 6xxx S sigure conţine erori.
- Este conectat un alt tip de dispozitiv, care nu este încă suportat de software-ul CC actual.
- Datele de configurare ale MC la CC conţin erori.

Error correction

- Actualizarea software-ului
- Informaţi furnizorul de service


Error description 231-C023

Error message

C023 IRQ-Stack-depășire

Cause of error

- Eroare internă de soft

Error correction

- Anunțați departamentul de Service
- Verificaţi versiunea soft


Error description 231-C025

Error message

C025 Comunicare CC-CC, eroare CRC

Cause of error

- Un participant HSCI cauzează o eroare de decalare
- Dimensiunea telegramei prin MC nu corespunde

Error correction

- Actualizarea software-ului
- Informaţi furnizorul de service


Error description 231-C026

Error message

C026 Comunicare CC-CC, eroare watchdog

Cause of error

- Un participant HSCI cauzează o eroare de decalare
- Dimensiunea telegramei prin MC nu corespunde
- Întreruperea transmisiei telegramei

Error correction

- Actualizarea software-ului
- Schimbaţi PL 6xxx
- Informaţi furnizorul de service


Error description 231-C027

Error message

C027 Telegrama HSCI nu există

Cause of error

- Telegrama HSCI (prioritate redusă) lipseşte
- Un participant HSCI cauzează o eroare
- Lista de telegrame în MC conţine erori

Error correction

- Controlaţi dispozitivele HSCI
- Actualizarea software-ului
- Informaţi furnizorul de service


Error description 231-C028

Error message

C028 Confirmare MC inexistentă

Cause of error

- Un mesaj HSCI de la CC la MC nu a fost acceptat

Error correction

- Actualizarea software-ului
- Informaţi furnizorul de service


Error description 231-C02B

Error message

C02B Eroare Watchdog la panoul operator

Cause of error

- Controlorul MB 6xx S nu a fost reactivat
- Eroare de hardware la MB 6xx S

Error correction

- Schimbaţi MB 6xx S
- Informaţi furnizorul de service


Error description 231-C02C

Error message

C02C Eroare Watchdog la componentele PL/SPL

Cause of error

- Controlorul PL 6xxx (S) nu a fost reactivat
- Eroare de hardware la PL 6xxx (S)

Error correction

- Schimbaţi PL 6xxx (S)
- Informaţi furnizorul de service


Error description 231-C02D

Error message

C02D Eroare watchdog - Element HSCI

Cause of error

- Componenta HSCI a CC este defectă
-> nu se mai pot primi alte telegrame HSCI
-> nu va mai exista o reactivare
- Cablul HSCI este defect

Error correction

- Verificaţi conexiunea cablului HSCI
- Verificaţi/înlocuiţi cablul HSCI
- Schimbaţi CC
- Informaţi furnizorul de service


Error description 231-C02E

Error message

C02E Actualizare firmware CC necesară

Cause of error

- Este necesară actualizarea firmware, ca urmare a unui schimb de hardware sau software

Error correction

- Informaţi departamentul dvs. de service


Error description 231-C02F

Error message

C02F Eroare la pornire comenzii numerice

Cause of error

- Eroare interna de software in MC, CC sau un participant HSCI ( RunUp )

Error correction

- Informaţi departamentul dvs. de service


Error description 231-C030

Error message

C030 Alarmă cu voltajele furnizate CC%2

Cause of error

- Voltajele de alimentare interne ale CC sunt în afara intervalului specificat. Vă rugăm să acordaţi atenţie mesajului diagnostic "0xC038 voltage monitoring" (monitorizare tensiune 0xC038)!

Error correction

- Verificaţi tensiunile de alimentare pe CC:
- Verificaţi cablajul X69
- Lungimea cablului la X69 se încadrează în specificaţii?
- Înlocuiţi cablul pentru X69
- Schimbaţi elementul hardware
- Informaţi departamentul dvs. de service


Error description 231-C031

Error message

C031 Alarmă cu voltajele furnizate

Tens. de alim. lipsește la dispoz.

Cause of error

Voltajele de alimentare pentru un dispozitiv din linia HSCI sunt în afara intervalului specificat.

Error correction

- Verificaţi voltajul de alimentare din dispozitivele conectate
- Schimbaţi hardware-ul
- Informaţi departamentul dvs. de service


Error description 231-C032

Error message

C032 Ceasul sistemului pt. MC are o valoare mai mică decât CC%2

Cause of error

- Eroare internă software

Error correction

- Informaţi departamentul dvs. de service


Error description 231-C033

Error message

C033 Ceasul sistemului pt. MC are o valoare mai mare decât CC%2

Cause of error

- Eroare internă software

Error correction

- Informaţi departamentul dvs. de service


Error description 231-C034

Error message

C034 Autotestare CC%2 în starea S eronată

Cause of error

- MC nu a terminat în mod corect textul propriu al semnalelor de stare S.
- Eroare internă software

Error correction

- Verificaţi versiunea software
- Informaţi departamentul dvs. de service


Error description 231-C035

Error message

C035 Test stare CC%2 S: secvenţă de test nevalidă

Cause of error

- Pe parcursul testului de stare S, MC nu a respectat secvenţa de operare a acestui test
- Eroare internă software MC

Error correction

- Informaţi departamentul dvs. de service


Error description 231-C036

Error message

C036 Test stare CC%2 S: semnal nevalid

Cause of error

- Pe parcursul testului de stare S, MC a solicitat un semnal necunoscut sau neacceptat
- Eroare internă software MC

Error correction

- Informaţi departamentul dvs. de service


Error description 231-C037

Error message

C037 Test stare CC%2 S cu unităţile pornite

Cause of error

- MC a solicitat un test de stare S în timp ce axele sunt într-un control în buclă închisă
- Eroare internă software MC

Error correction

- Informaţi departamentul dvs. de service


Error description 231-C038

Error message

C038 Monitorizare tensiune CC%2 ID tensiune: %4

Cause of error

- Monitorizarea tensiunii de alimentare CC raportează o eroare în CC-ul afişat.
- Cauza erorii ar putea fi alimentarea cu 5V al CC prin cablul de putere (X69). Pentru cabluri cu lungime mare pentru alimentare, alimentarea de 5V ar putea avea nevoie de o dublare a retelei prin X74. ( Folositi cabluri cu lungime mica si cu sectiune
mare, si verificati caderile de tensiune de pe cabluri intre X74.)
- Sursă de alimentare defectă în modulul de alimentare(modulul de alimentare de 5 V din UV).

Error correction

- Stabiliţi o alimentare de 5 V între modulul de alimentare şi CC-uri prin X74
- Verificaţi alimentarea de 5 V (de obicei, pe modulul de alimentare X74)
- Verificaţi alimentarea de 5 V pe toate CC-urile (X74/CC)
- Verificaţi magistrala de alimentare (X69)
- Verificaţi cablajul:
- Cablajul magistralei de alimentare (X69)
- Cablajul sursei de 5 V (X74)
- Verificaţi lungimea cablului magistralei de alimentare (X69),
daca este necesar folositi linii duble
- Verificaţi tensiunea alimentării de 5 V la modulul X74 al tuturor CC-urilor
dacă este necesar, creşteţi secţiunile transversale ale conductoarelor sau reduceţi lungimea cablului
- Verificaţi pierderea de tensiunii pe cablul dintre X74 al modulului de alimentare şi X74 al CC-urilor
- Înlocuiţi sursa de alimentare
- Înlocuiţi hardware-ul defect (CC)
- Informaţi departamentul de service, comunicând numărul de alarmă şi ID-ul de tensiune


Error description 231-C039

Error message

C039 Eroare hardware CC%2 ID ansamblu: %4

Cause of error

- Eroare hardware descoperită pe unitatea controlerului CC.

Error correction

- Schimbaţi elementul hardware/CC defect
- Citiţi jurnajul de înregistrări
- Informaţi departamentul dvs. de service


Error description 231-C110

Error message

C110 Tip motor necunoscut %1

Cause of error

- Eroare în tabelul de motoare.
- Eroare internă software.

Error correction

- Informaţi departamentul dvs. de service.
- Verificaţi tabelul de motoare.
- Verificaţi versiunea software.


Error description 231-C140

Error message

C140 Nr. pereche poli prea mare %1

Cause of error

- Intrare incorectă în tabelul de motoare

Error correction

- Informaţi furnizorul de service
- Verificaţi tabelul de motoare


Error description 231-C150

Error message

C150 Eroare curent câmp %1

Cause of error

- Intrare incorectă în tabelul de motoare

Error correction

- Informaţi furnizorul de service
- Verificaţi tabelul de motoare


Error description 231-C160

Error message

C160 Codor motor per. grilaj %1

Cause of error

- Gradul de reticulare măsurat nu corespunde cu intrarea din tabelul de motoare

Error correction

- Informaţi furnizorul de service
- Verificaţi tabelul de motoare (numărătoare linii)
- Verificaţi motorul


Error description 231-C170

Error message

C170 Eroare constantă timp rotor %1

Cause of error

- Constanta pentru durata rotorului calculată din tabelul de rotoare este nevalidă

Error correction

- Informaţi furnizorul de service
- Verificaţi tabelul de motoare


Error description 231-C180

Error message

C180 Eroare viteză nominală %1

Cause of error

- Intrare incorectă în tabelul de motoare

Error correction

- Informaţi furnizorul de service
- Verificaţi tabelul de motoare


Error description 231-C1D0

Error message

C1D0 Voltaj senzor curent %1

Cause of error

- Intrare incorectă în modulul electric

Error correction

- Informaţi furnizorul de service
- Verificaţi tabelul de modulule electrice


Error description 231-C1E0

Error message

C1E0 Imax modul de putere %1

Cause of error

- Intrare incorectă în tabelul de modulule electrice

Error correction

- Informaţi furnizorul de service
- Verificaţi tabelul de modulule electrice


Error description 231-C210

Error message

C210 Tmax pt. tabel de motoare %1

Cause of error

- Intrare incorectă a temperaturii în tabelul de motoare

Error correction

- Informaţi furnizorul de service
- Verificaţi tabelul de motoare


Error description 231-C240

Error message

C240 I nominal pt. modul putere %1

Cause of error

- Intrare incorectă în tabelul de modulule electrice

Error correction

- Informaţi furnizorul de service
- Verificaţi tabelul de modulule electrice


Error description 231-C250

Error message

C250 I nominal pt. motor %1

Cause of error

- Intrare incorectă în tabelul de motoare

Error correction

- Informaţi furnizorul de service
- Verificaţi tabelul de motoare


Error description 231-C260

Error message

C260 Eroare Imax pt. motor %1

Cause of error

- Intrare incorectă în tabelul de motoare

Error correction

- Informaţi furnizorul de service
- Verificaţi tabelul de motoare


Error description 231-C270

Error message

C270 Eroare Nmax pt. motor %1

Cause of error

- Intrare incorectă în tabelul de motoare

Error correction

- Informaţi furnizorul de service
- Verificaţi tabelul de motoare


Error description 231-C280

Error message

C280 Eroare unghi câmp %1

Cause of error

Intrare incorectă în CfgServoMotor->MotFieldAngleAdapStartSpeed sau CfgServoMotor->MotFieldAngleAdapMaxAngle

Error correction

- Informaţi departamentul dvs. de service.
Verificaţi CfgServoMotor->MotFieldAngleAdapStartSpeed sau CfgServoMotor->MotFieldAngleAdapMaxAngle.


Error description 231-C290

Error message

C290 Eroare Uz %1

Cause of error

- Intrare incorectă în CfgPowerStage->ampBusVoltage (tensiune conexiune cc Uz)

Error correction

- Informaţi departamentul dvs. de service.
- Verificaţi intrarea CfgPowerStage->ampBusVoltage.


Error description 231-C2A0

Error message

C2A0 Intrare codor %1

Cause of error

Intrare incorectă în CfgAxisHardware->selectEncoderIn (codificator viteză).
Eroare internă software.

Error correction

Informaţi departamentul de service.
Verificaţi intrare în CfgAxisHardware->selectEncoderIn.
Verificaţi versiunea software.


Error description 231-C2B0

Error message

C2B0 Ieşire PWM %1

Cause of error

- Intrare incorectă în parametrul "CfgAxisHardware->analogOutput" (valoare de ieşire pt. viteza nominală).
- Eroare internă software.

Error correction

- Eroare internă software.
- Verificaţi parametrul "CfgAxisHardware->analogOutput".
- Verificaţi versiunea software.


Error description 231-C2C0

Error message

C2C0 Parametru trece-bandă %1

Cause of error

- Intrare incorectă în CfgSpeedControl->vCtrlFiltDamping1.
- Eroare internă software.

Error correction

- Informaţi departamentul dvs. de service.
- Verificaţi intrarea în CfgSpeedControl->vCtrlFiltDamping1.
- Verificaţi versiunea software.


Error description 231-C2D0

Error message

C2D0 Total linii codor %1

Cause of error

- Numărătoarea liniei codificatorului a fost schimbată

Error correction

- Reporniţi dispozitivul de control


Error description 231-C2E0

Error message

C2E0 Nr. pereche poli motor %1

Cause of error

- Numărătoarea pachetului de poli al motorului a fost schimbată

Error correction

- Reporniţi dispozitivul de control


Error description 231-C2F0

Error message

C2F0 DIR în tabelul de motoare %1

Cause of error

- DIR din tabelul de motoare a fost schimbat

Error correction

- Reporniţi dispozitivul de control


Error description 231-C330

Error message

C330 Temperatură motor prea mare %1

Cause of error

- Cablu codor motor defect
- Senzor de temperatură defect
- Conector de semnal: Contact slab sau penetrare a umidităţii
- Umiditatea a pătruns în motor

Error correction

- Lăsaţi motorul să se răcească
- Informaţi departamentul dvs. de service
- Verificaţi cablul codorului motorului
- Măsuraţi senzorul de temperatură


Error description 231-C340

Error message

C340 Componentă necunoscută contor %1

Cause of error

- Eroare de parametru la axa activă în parametrul maşinii speedEncoderInput
- Hardware defect (CC)
- Codor motor defect
- Versiune software incorectă

Error correction

- Verificaţi parametrul maşinii (speedEncoderInput).
- Verificaţi versiunea software
- Operaţi motorul cu o altă intrare de la codor
- Schimbaţi placa de control a unităţii
- Informaţi departamentul dvs. de service


Error description 231-C350

Error message

C350 Modulul axei %1 nu e pregătit

Cause of error

- Nu este emis puls pentru modulul axei
- Uz prea mare
- Alimentarea cu energie de 5V este prea mică
- Invertorul nu este pregătit pentru operaţie
- Placa de control a dispozitivului este defectă
- Cablul PWM este defect
- Semnale de zgomot

Error correction

- Informaţi furnizorul de service
- Verificaţi semnalele de control şi cablajul pentru emiterea pulsului
- Verificaţi UZ
- Pentru unitatea de alimentare cu energie fără recuperarea energiei: Rezistorul de frânare este conectat?
- Pentru unitatea de alimentare cu energie cu recuperarea energiei: Este activată recuperarea energiei?
- Verificaţi împământarea şi izolaţia cablului
- Schimbaţi unitatea de alimentare cu energie
- Pentru controale P: Schimbaţi placa de interfaţă
- Schimbaţi placa de comandă a acţionării


Error description 231-C370

Error message

C370 Codor motor - eroare unghi %1

Cause of error

- Codificatorul motorului este defect
- Cablu motor defect
- Placă de control dispozitiv defectă

Error correction

- Informaţi furnizorul de service
- Verificaţi codificatorul motorului şi bornele
- Schimbaţi placa de comandă a acţionării


Error description 231-C380

Error message

C380 Motorul %1 nu poate fi controlat

Cause of error

- Cablu codificator motor incorect
- Motor defect
- Monitorizarea I2t a răspuns
- Conector de semnal: Contact slab sau penetrarea umidităţii
- Umiditatea a pătruns la motor
- Frâna motorului este acţionată

Error correction

- Verificaţi cablajul motorului
- Informaţi departamentul dvs. de service
- Verificaţi cablajul motorului şi al codificatorului motorului
- Verificaţi intrarea din tabelul de motoare
- Verificaţi monitorizarea I2t


Error description 231-C390

Error message

C390 Eroare la palpatorul 3-D %1

Cause of error

- Eroare internă de software
- Eroare hardware la placa de control a unităţii

Error correction

- Verificaţi versiunea software-ului
- Schimbaţi placa de comandă a acţionării
- Informaţi furnizorul de service


Error description 231-C3A0

Error message

C3A0 Poziţie referin. incorectă %1

Cause of error

- Motor selectat incorect
- Eroare de împământare la cablul codificatorului motorului (perturbaţie pe linia de semnal de referinţă)
- Codificator motor defect

Error correction

- Informaţi departamentul dvs. de service
- Verificaţi selectarea motorului
- Verificaţi cablajul codificatorului motorului (împământarea)
- Schimbaţi motorul


Error description 231-C3B0

Error message

C3B0 Motorul %1 nu rulează la curentul maxim

Cause of error

- Motor fixat sau blocat
- Inversor defect
- Motor defect
- Motor greşit adresat
- Asignarea ieşirilor PWM introduse incorect
- Cabluri de alimentare pentru motor incompatibile
- Cablul codorului motorului incompatibil
- Conectarea incorectă a motorului
- Motorul este încărcat cu cuplu maxim

Error correction

- Verificaţi inversorul şi schimbaţi-l, dacă este necesar
- Examinaţi motorul şi cablarea
- Verificaţi încărcarea motorului
- Verificaţi dacă rotaţia funcţionează liber
- Verificaţi parametrii maşinii
- Informaţi departamentul dvs. de service


Error description 231-C3C0

Error message

C3C0 Curent motor %1 prea mare

Cause of error

- Parametri curenţi de control incorecţi
- Parametri incorecţi în tabelul de motoare
- Modul electric defect
- Cablu motor defect
- Motor defect
- Placă de control dispozitiv defectă

Error correction

- Informaţi furnizorul de service
- Sunt selectate motorul şi modulul electric corecte?
- Verificaţi reglajul controlului curentului
- Verificaţi motorul şi cablul motorului pentru a nu fi scurtcircuitat
- Schimbaţi modulul electric sau placa de control a unităţii


Error description 231-C3D0

Error message

C3D0 Componentă PWM defectă %1

Cause of error

- Eroare hardware internă

Error correction

- Informaţi furnizorul de service
- Schimbaţi placa de comandă a acţionării


Error description 231-C3E0

Error message

C3E0 Eroare U nominal pt. motor %1

Cause of error

- Tensiunea nominală a motorului este în afara domeniului permis

Error correction

- Informaţi furnizorul de service
- Verificaţi intrările din tabelul de motoare


Error description 231-C3F0

Error message

C3F0 EnDat negăsit %1

Cause of error

- Eroare de comunicare EnDat
- Codor de motor contaminat sau defect
- Cablu de semnal defect
- Intrare codor defectă la control
- Conector de semnal: Contact slab sau penetrarea umidităţii
- Umiditatea a pătruns la motor

Error correction

- Informaţi departamentul dvs. de service
- Verificaţi tabelul de motoare (coloana SYS)
- Schimbaţi placa de control a motorului (sau mai bine, controlul)
- Verificaţi cablul codorului de viteză (defect sau prea lung)
- Verificaţi codorul de viteză
- Verificaţi ecranarea şi împământarea cablului


Error description 231-C400

Error message

C400 Total linii incorect %1

Cause of error

- Totalul de linii din tabelul de motoare nu corespunde cu valorile descărcate

Error correction

- Informaţi departamentul dvs. de service
- Verificaţi datele de configuraţie pentru distanţa lineară a unei rotaţii a motorului şi distanţa pentru numărul perioadelor de semnal.
- Verificaţi tabelul de motoare (coloanele TIP şi STR).
- Verificaţi codorul de viteză


Error description 231-C410

Error message

C410 Poziţia rotorului %1 nu a fost definită

Cause of error

- Contaminare a codificatorului motorului (traseu Zn).
- Cablu codificator viteză defect
- Placă de control motor defectă.
- Codificator viteză defect

Error correction

- Informaţi furnizorul de service.
- Schimbaţi motorul.
- Verificaţi cablul codificatorului motorului.
- Schimbaţi placa de control a motorului.


Error description 231-C420

Error message

C420 Control imposibil %1 din cauza parametrilor incorecţi

Cause of error

- Informaţie: Eroarea de text anterioară 'Ctrlr parameters incorrect'
(parametri Ctrlr incorecţi) a fost înlocuită
- Parametrii de control avans sunt setaţi incorect (acceleraţie, frecare)
- Acceleraţie excesivă
- Parametrii controlerului sunt setaţi incorect (Ki, Kp, Kd)
- Filtrele sunt setate incorect (respingere de bandă, trece jos)
- Invertorul este defect (IGBT)
- Selecţie motor incorect în tabelul de motoare

Error correction

- Informaţi departamentul dvs. de service
- Verificaţi reglarea axelor
- Verificaţi invertorul


Error description 231-C430

Error message

C430 Eroare intrare poziţie %1

Cause of error

- Intrarea codificatorului de poziţie nu există.
- Intrarea codificatorului de poziţie nu este conectată corect.
- Intrarea codificatorului de poziţie este defectă.

Error correction

- Informaţi furnizorul de service.
- Instalaţi intrarea codificatorului de poziţie.
- Verificaţi conectarea codificatorul de poziţie
- Schimbaţi intrarea codificatorului de poziţie.


Error description 231-C440

Error message

C440 Frecvenţă PWM %1 incorectă

Cause of error

- Frecvenţa PWM într-un grup de control este incorectă

Error correction

- Informaţi departamentul dvs. de service
- Verificaţi datele de configuraţie (frecvenţa PWM)
- Frecvenţa PWM > 5000 Hz numai cu hardware corespunzător şi numai cu ieşiri PWM X51, X52, X57 şi X58.
- Frecvenţa PWM <= 5000Hz trebuie să fie identică cu grupurile de control.
- Frecvenţa PWM > 3200 Hz


Error description 231-C450

Error message

C450 Codor greşit %1

Cause of error

- Intrare incorectă în coloana SYS din tabelul de motoare.
- Cablu codificator viteză defect
- Codificator viteză defect
- Placă de control motor defectă.

Error correction

- Informaţi furnizorul de service.
- Verificaţi tabelul de motoare (coloana SYS)
- Verificaţi cablul codificatorului motorului.
- Schimbaţi motorul.
- Schimbaţi placa de control a motorului.


Error description 231-C460

Error message

C460 Viteză motor prea mare %1

Cause of error

- Motorul nu poate fi controlat servo.

Error correction

- Informaţi furnizorul de service.
- Verificaţi versiunea software-ului.


Error description 231-C470

Error message

C470 Nu există valori pt. viteza nominală %1

Cause of error

- Eroare internă software
- Durata ciclului controlerului de poziţie este prea scurtă

Error correction

- Informaţi departamentul dvs. de service
- Verificaţi versiunea software
- Verificaţi punctul de origine pentru configurare CfgCycleTimes->ipoCycle


Error description 231-C480

Error message

C480 Mod control V/Hz cu codor %1

Cause of error

- În tabelul de motoare, este setat modul de control volţi-per-hertzi (STR == 0), dar este specificat un codificator de motor (SYS <> 0)

Error correction

- Corectaţi intrarea codificatorului din tabelul de motoare
- Informaţi furnizorul de service


Error description 231-C4A0

Error message

C4A0 Inversorul %1 nu este activ

Cause of error

- Invertor oprit (PLC, SH1)
- Invertor defect
- Motor defect
- Motor greşit selectat în tabelul de motoare
- Cablul de alimentare al motorului a fost schimbat
- Motor conectat incorect

Error correction

- Informaţi furnizorul de service
- Verificaţi invertorul şi cablajul
- Verificaţi motorul şi cablajul


Error description 231-C4C0

Error message

C4C0 Niciun curent motor %1

Cause of error

- Motorul este conectat incorect sau nu este conectat deloc (contactorul)
- Inversor defect
- Motor defect
- Selecţie motor incorect în tabelul de motoare
- Cablurile de alimentare ale motorului nu corespund
- Lipseşte tensiunea pentru legătura CC.

Error correction

- Verificaţi conexiunea legăturii CC
- Verificaţi motorul şi cablarea
- Verificaţi inversorul
- Informaţi departamentul de service.


Error description 231-C4D0

Error message

C4D0 Eroare de cuplu constant %1

Cause of error

- Dacă valoarea constantei pentru cuplu este 0 sau >9999, cauzele ar putea fi următoarele:
1) Motor.mot: Nu există tensiune de încărcare şi/sau numărul nominal de rotaţii pe minut au o valoare nevalidă (sau 0)
2) Motor.sn: Intrarea pentru constanta pentru cuplu este 0 sau >9999

Error correction

- Verificaţi tabelul de motoare


Error description 231-C4E0

Error message

C4E0 Determinarea unghiului câmpului %1 nu e permisă în acest mod

Cause of error

- Procesul selectat pentru determinarea unghiului câmpului este nevalid sau imposibil cu acest codificator.

Error correction

- Informaţi departamentul dvs. de service.
- Verificaţi intrarea din coloana SYS a tabelului de motoare (consultaţi Manualul tehnic).


Error description 231-C4F0

Error message

C4F0 Comandă nepermisă

Cause of error

- Eroare internă de software

Error correction

- Informaţi furnizorul de service
- Verificaţi versiunea software-ului


Error description 231-C500

Error message

C500 CfgSpeedControl->vCtrlDiffGain %1 prea mare

Cause of error

- Factorul diferenţial este prea mare (valoare maximă 0,5 [As^2/rev])

Error correction

- Informaţi departamentul dvs. de service


Error description 231-C510

Error message

C510 Scoatere unitate %1 nepermisă

Cause of error

- În timpul citirii etichetei de identificare electronice, modulul de putere nu trebuie să fie în starea "Pregătit" (-SH1 este inactiv).

Error correction

- Informaţi furnizorul de service
- Verificaţi versiunea software-ului


Error description 231-C520

Error message

C520 Expirare în controler poziţie %1

C660 Expirare în controler poziţie %1

Cause of error

- Eroare internă de software

Error correction

- Informaţi furnizorul de service
- Verificaţi versiunea software-ului


Error description 231-C530

Error message

C530 Expirare în controler de viteză %1

Cause of error

- Eroare internă de software

Error correction

- Informaţi furnizorul de service
- Verificaţi versiunea software-ului


Error description 231-C540

Error message

C540 Expirare în controler curent %1

Cause of error

- Eroare internă de software

Error correction

- Informaţi furnizorul de service
- Verificaţi versiunea software-ului


Error description 231-C550

Error message

C550 Eroare în calculul %1 curent

Cause of error

- This is an internal software error
- Incorrect parameters of the filter in the controller (e.g. bandwidth of the band-rejection filter is very large or the bandwidth = 0 at high center frequency)

Error correction

- Check the machine parameters of the filter for control
- Set the bandwidth of band-rejection filter (machine parameter vCtrlFiltBandWidth) to a value unequal to 0
- Inform your service agency


Error description 231-C560

Error message

C560 Filtru 1 param. nevalid %1

Cause of error

- Intrare incorectă în CfgSpeedControl->vCtrlFiltDamping1, CfgSpeedControl->vCtrlFiltFreq1 sau CfgSpeedControl->vCtrlFiltType1
- Aceasta este o eroare software internă

Error correction

- Informaţi departamentul dvs. de service
- Verificaţi în CfgSpeedControl->vCtrlFiltDamping1, CfgSpeedControl->vCtrlFiltFreq1 sau CfgSpeedControl->vCtrlFiltType1
- Verificaţi versiunea software


Error description 231-C570

Error message

C570 Filtru 2 param. nevalid %1

Cause of error

- Intrare incorectă în CfgSpeedControl->vCtrlFiltDamping2, CfgSpeedControl->vCtrlFiltFreq2 sau CfgSpeedControl->vCtrlFiltType2
- Aceasta este o eroare software internă

Error correction

- Informaţi departamentul dvs. de service
- Verificaţi în CfgSpeedControl->vCtrlFiltDamping2, CfgSpeedControl->vCtrlFiltFreq2 sau CfgSpeedControl->vCtrlFiltType2
- Verificaţi versiunea software


Error description 231-C580

Error message

C580 Filtru 3 param. nevalid %1

Cause of error

- Verificaţi în CfgSpeedControl->vCtrlFiltDamping3, CfgSpeedControl->vCtrlFiltFreq3 sau CfgSpeedControl->vCtrlFiltType3
- Aceasta este o eroare software internă

Error correction

- Informaţi departamentul dvs. de service
- Verificaţi în CfgSpeedControl->vCtrlFiltDamping3, CfgSpeedControl->vCtrlFiltFreq3 sau CfgSpeedControl->vCtrlFiltType3
- Verificaţi versiunea software


Error description 231-C590

Error message

C590 Filtru 4 param. nevalid %1

Cause of error

- Verificaţi în CfgSpeedControl->vCtrlFiltDamping4, CfgSpeedControl->vCtrlFiltFreq4 sau CfgSpeedControl->vCtrlFiltType4
- Aceasta este o eroare software internă

Error correction

- Informaţi departamentul dvs. de service
- Verificaţi în CfgSpeedControl->vCtrlFiltDamping4, CfgSpeedControl->vCtrlFiltFreq4 sau CfgSpeedControl->vCtrlFiltType4
- Verificaţi versiunea software


Error description 231-C5A0

Error message

C5A0 Filtru 5 param. nevalid %1

Cause of error

- Verificaţi în CfgSpeedControl->vCtrlFiltDamping5, CfgSpeedControl->vCtrlFiltFreq5 sau CfgSpeedControl->vCtrlFiltType5
- Aceasta este o eroare software internă

Error correction

- Informaţi departamentul dvs. de service
- Verificaţi în CfgSpeedControl->vCtrlFiltDamping5, CfgSpeedControl->vCtrlFiltFreq5 sau CfgSpeedControl->vCtrlFiltType5
- Verificaţi versiunea software


Error description 231-C5B0

Error message

C5B0 Rulare de referinţă ilegală pt. codorul motorului %1

Cause of error

- Un ciclu al sistemului de palpare este activ şi simultan este solicitată o valoare de referinţă de la senzorul motorului

Error correction

- Informaţi furnizorul de service


Error description 231-C5C0

Error message

C5C0 Rulare de referinţă ilegală pt. codorul poziţiei %1

Cause of error

- Un ciclu al sistemului de palpare este activ şi simultan este solicitată o valoare de referinţă de la instrumentul de măsurare a poziţiei

Error correction

- Informaţi furnizorul de service


Error description 231-C5E0

Error message

C5E0 Parametrul maşinii compIpcJerkFact este greşit

Cause of error

- La CC 424, intervalul de intrare pentru "compIpcJerkFact" (următoarea eroare în faza de şoc) este de la 0.0 la 0.5.

Error correction

- Informaţi departamentul dvs. de service
- Verificaţi valoarea de intrare în parametrul "compIpcJerkFact"


Error description 231-C5F0

Error message

C5F0 Intrare codif. poz. eronată

Cause of error

- A fost selectată o intrare incorectă pentru codorul de poziţie (parametrul "posEncoderInput")
- Configuraţii posibile CC424:
6 bucle de control: de la X201 la X206
8 bucle de control: de la X201 la X208
10 bucle de control: ieşiri PWM de la X51 la X56: de la X201 la X206
ieşiri PWM de la X57 la X60: de la X207 la X210
12 bucle de control: ieşiri PWM de la X51 la X56: de la X201 la X206
ieşiri PWM de la X59 la X64: de la X209 la X214
14 bucle de control: ieşiri PWM de la X51 la X58: de la X201 la X208
ieşiri PWM de la X59 la X64: de la X209 la X214
16 bucle de control: ieşiri PWM de la X51 la X58: de la X201 la X208
ieşiri PWM de la X59 la X66: de la X209 la X216
- Configuraţie posibilă CC61xx:
ieşire PWM <-> codor de poziţie
X51 <-> X201
X52 <-> X202
X53 <-> X203
X54 <-> X204
X55 <-> X205
X56 <-> X206

Error correction

- Informaţi departamentul dvs. de service
- Verificaţi decalarea de origine din configuraţia posEncoderInput


Error description 231-C600

Error message

C600 Decalajul curent %1 este prea mare

Cause of error

- Decalajul curent al etajului de putere este prea mare

Error correction

- Informaţi furnizorul de service
- Verificaţi/înlocuiţi cablul PWM
- Schimbaţi modulul de putere
- Ieşirea PWM către CC este defectă


Error description 231-C610

Error message

C610 TRC: Frecvenţă PWM prea mare %1

Cause of error

- Axa pentru care compensarea ondulaţiei cuplului a fost activată prin MP2260.x este activată de o frecvenţă PWM mai mare de 5000 Hz.

Error correction

- Informaţi departamentul dvs. de service
- Ajustaţi frecvenţa PWM pentru axă la o valoare mai mică sau egală cu 5000 Hz
- Pentru a dezactiva compensarea, ştergeţi intrarea din MP2260.x


Error description 231-C620

Error message

C620 TRC: Parametru nevalid %1

Cause of error

- Parametri nevalizi în fişierul de compensare al axei

Error correction

- Informaţi departamentul dvs. de service
- Căutaţi din nou parametrii de compensare cu TNCopt din Optimizare/Compensare ondulaţie cuplu
- Pentru a dezactiva compensarea, ştergeţi intrarea din MP2260.x


Error description 231-C640

Error message

C640 Comutare PIC imposibilă în %1

Cause of error

- Valoarea nominală (S din inverter.inv) modificată
- după pornirea DSP sau
- după pornirea reglării controlerului de curent sau
- după activarea modulului de putere după pornire.

Error correction

- Verificaţi intrarea LT (decalarea de origine din configuraţia ampName) din configuraţia maşinii
- Verificaţi valoarea nominală pentru PICS (coloana S din inverter.inv)
- Dacă este necesar, modificaţi frecvenţa PWM (la >= 5 kHz)
- Dacă este necesar, înlocuiţi modulul de putere


Error description 231-C650

Error message

C650 Nu există niciun factor de interpolare ENDAT %1

Cause of error

- Nu a fost primit un factor de interpolare ENDAT de către MC
- Aceasta este o eroare de software internă

Error correction

- Verificaţi versiunea software-ului
- Informaţi furnizorul de service


Error description 231-C670

Error message

C670 Codor motor: EnDat 2.2 imposibil %1

Cause of error

- Comunicarea EnDat este defectă
- Un codor cu interfaţa EnDat 2.2 este selectat din tabelul de motoare, deşi nu este conectat niciun codor EnDat 2.2
- Protocolul EnDat 2.2 nu poate fi citit
- Sistemul de măsurare EnDat are o rată de interpolare prea mică în modul EnDat2.2 (mai puţin de 1024, de ex. EQN 1325).Operaţie posibilă numai în modul EnDat2.1

Error correction

- Verificaţi dacă codorul acceptă EnDat 2.2
- Verificaţi tabelul de motoare (coloana SYS)
- Verificaţi decalarea de origine din configuraţia motEncType
- Verificaţi ecranarea şi împământarea cablului
- Verificaţi cablul (comparaţi numărul de ID al cablului cu documentaţia)
- Verificaţi cablul codorului de poziţie (defect sau prea lung)
- Verificaţi codorul de viteză
- Modificaţi modul EnDat (motEncType)
- Schimbaţi placa de control a motorului
- Informaţi departamentul dvs. de service


Error description 231-C680

Error message

C680 Codor poziţie: EnDat 2.2 imposibil %1

Cause of error

- Comunicarea EnDat este defectă
- Un codor cu interfaţa EnDat 2.2 este selectat din posEncoderType, deşi nu este conectat niciun codor EnDat 2.2
- Protocolul EnDat 2.2 nu poate fi citit

Error correction

- Verificaţi dacă codorul de poziţie acceptă EnDat 2.2
- Verificaţi decalarea de origine din configuraţia posEncoderType
- Verificaţi ecranarea şi împământarea cablului
- Verificaţi cablul (comparaţi numărul de ID al cablului cu documentaţia)
- Verificaţi cablul codorului de poziţie (defect sau prea lung)
- Verificaţi codorul de poziţie
- Modificaţi modul EnDat (posEncoderType)
- Schimbaţi placa de control a motorului
- Informaţi departamentul dvs. de service


Error description 231-C690

Error message

C690 Eroare de comunicaţie DQ %1

Cause of error

- Comunicarea cu DRIVE-CLiQ este perturbată- comunicarea cu DRIVE-CLiQ a fost întreruptă

Error correction

- Inspectaţi cablajul DRIVE-CLiQ
- Informaţi departamentul dvs. de service


Error description 231-C6A0

Error message

C6A0 Expirare software controler %1 IRQ-ID=%4 BOARD-ID=%2

18092 Controller software timeout BOARD-ID %2

18093 Controller software timeout BOARD-ID %2

Cause of error

- Monitorul de timp al software-ului controlerului raportează o expirare.
- Eroare internă software

Error correction

- Informaţi departamentul dvs. de service


Error description 231-C6B0

Error message

C6B0 Eroare init DQ %.1 Declarare=%4 ID=%5 Port=%6

Cause of error

- Eroare de iniţializare DRIVE-CLiQ

Error correction

- Evaluarea informaţiilor suplimentare
- Informaţi departamentul dvs. de service


Error description 231-C6C0

Error message

C6C0 Frecventa DQ PWM a fost modificata %1

Cause of error

- Schimbarea frecventei PWM cu AmpPwmFreq, devine la dispozitivele DRIVE-CLiQ activa doar dupa reboot.

Error correction

- Anulati eroarea si reporniţi controlul.
- Informaţi departamentul dvs. de service


Error description 231-C6D0

Error message

C6D0 Motorul %1 nu reacționează, componenta de sarcină nu este pregătită

Cause of error

- Motorul nu se roteşte şi controlerul curent nu este pregătit
- Inversor defect
- Motor defect
- A fost accesat un motor pornit
- Asignarea ieşirilor PWM a fost introdusă incorect
- Cablurile de alimentare a motorului nu se potrivesc
- Cablul pentru codorul motorului nu se potriveşte
- Conectare motor incorectă
- Motorul este încărcat cu cuplu maxim

Error correction

- Verificaţi inversorul şi schimbaţi-l dacă este necesar
- Inspectaţi motorul şi cablajul
- Verificaţi încărcarea motorului
- Verificaţi dacă axul se poate mişca liber
- Verificaţi parametrii maşinii
- Informaţi departamentul dvs. de service


Error description 231-C6E0

Error message

C6E0 Test amplitudine axa %1: Sistem măs. turația incorect, test %4

Cause of error

Testul intern de monitorizare a amplitudinii codorului la intrările de viteză a evidenţiat o eroare.
- Intrarea din pwmSignalOutput/analogOffset nu corespunde cablajului codoarelor de viteză.
- Intrare incorectă în parametrul maşinii motEncType (de exemplu a fost selectată operarea urmăririi Z1 pentru codorul EnDat2.2)
- Cablul codorului de viteză este întrerupt sau cablul codorului este defect
- Codorul de viteză este defect
- Unitatea controlerului CC este defectă

Error correction

- Comparaţi/Verificaţi intrarea din MP pwmSignalOutput/analogOffset faţă de cablajul codorului de viteză
- Verificaţi intrarea din parametrul maşinii motEncType
- Verificaţi cablul codorului de viteză / Schimbaţi cablul
- Schimbaţi codorul de viteză
- Schimbaţi unitatea controlerului CC
- Informaţi departamentul dvs. de service


Error description 231-C6F0

Error message

C6F0 Test de amplitudine axa %1: Encoderul de poz. incorect, test %4

Cause of error

Testul intern de monitorizare a amplitudinii codorului la intrările de poziţie a evidenţiat o eroare.
- Intrarea din posEncoderInput/analogOffset nu corespunde cablajului codorului de poziţie.
- Intrare incorectă în parametrul maşinii posEncodeType (de exemplu, a fost selectat un semnal de codor analogic pentru codorul digital)
- Cablul codorului de poziţie este întrerupt sau cablul codorului este defect
- Codorul de poziţie este defect
- Unitatea controlerului CC este defectă

Error correction

- Comparaţi/Verificaţi intrarea din MP posEncoderInput/analogOffset faţă de cablajul codorului de poziţie
- Verificaţi intrarea din parametrul maşinii posEncodeType
- Verificaţi cablul codorului de poziţie / Schimbaţi cablul
- Schimbaţi codorul de poziţie
- Schimbaţi unitatea controlerului CC
- Informaţi departamentul dvs. de service


Error description 231-C700

Error message

C700 DQ-ALM: Cadere tensiune de retea %1

Cause of error

- A fost detectata o cadere a unei faze de curent la modulul de regenerare DRIVE-CLiQ.
- Alimentarea cu curent este deranjata.

Error correction

- Verificaţi protectiile retelei de alimentare.
- Verificaţi cablurile retelei de alimentare.
- Informaţi departamentul dvs. de service


Error description 231-C710

Error message

C710 Eroare la oprirea unităţii %1

Cause of error

- Unitatea nu a putut decelera la 0 rpm cu durata configurată în parametrul maşinii vCtrlTimeSwitchOff.
- Cauze posibile:
- Un IGBT al modulului de alimentare sa oprit.
- Parametrul maşinii vCtrlTimeSwitchOff este setat incorect.
- Încărcarea permisă a fost depăşită.

Error correction

- Verificaţi parametrul maşinii vCtrlTimeSwitchOff
- Verificaţi încărcarea
- Schimbaţi unitatea controlerului CC
- Informaţi departamentul dvs. de service


Error description 231-C730

Error message

C730 CC%2 CPU0 prelucrare nepermisă de date

13038 UM : CC%2 %1 CPU0 prelucrare nepermisă de date

Cause of error

Internal software error: There was an attempt to access an impermissible memory area

Error correction

- Please generate a service file soon, reboot the control, and then generate another service file
- Transmit both service files to the Service department for further inspections by HEIDENHAIN


Error description 231-C740

Error message

C740 CC%2 CPU1 prelucrare nepermisă de date

13039 UM : CC%2 %1 CPU1 prelucrare nepermisă de date

Cause of error

Eroare internă de soft: S-a încercat accesarea unei memorii nepermise

Error correction

- Vă rog efectuați rapid un fișier de Service, efectuați un reboot al comenzii numerice și faceți din nou un fișier de Service
- Trimiteți ambele fișiere de Service la departamentul Service HEIDENHAIN pentru studiere


Error description 231-C750

Error message

C750 CC%2 CPU0 prelucrare nepermisă de instrucțiuni

1303A UM : CC%2 %1 CPU0 prelucrare nepermisă de instrucțiuni

Cause of error

Eroare internă de soft: S-a încercat accesarea unei memorii nepermise

Error correction

- Vă rog efectuați rapid un fișier de Service, efectuați un reboot al comenzii numerice și faceți din nou un fișier de Service
- Trimiteți ambele fișiere de Service la departamentul Service HEIDENHAIN pentru studiere


Error description 231-C760

Error message

C760 CC%2 CPU1 prelucrare nepermisă de instrucțiuni

1303B UM : CC%2 %1 CPU1 prelucrare nepermisă de instrucțiuni

Cause of error

Eroare internă de soft: S-a încercat accesarea unei memorii nepermise

Error correction

- Vă rog efectuați rapid un fișier de Service, efectuați un reboot al comenzii numerice și faceți din nou un fișier de Service
- Trimiteți ambele fișiere de Service la departamentul Service HEIDENHAIN pentru studiere


Error description 231-C770

Error message

C770 Eroare de sistem la activarea unui motor %1

Cause of error

A fost activat un motor, care ori
- nu este activ, de aceea prin configurația cinematică este inactiv sau
- parametrizarea lui nu este încă complet terminată

Error correction

Anunțați departamentul de Service


Error description 231-C780

Error message

C780 Eroare la frânarea motorului %1

Cause of error

La oprire motorul nu a putut fi frânat.
S-a stabilit că în timpul procesului de frânare a apărut o accelerare neașteptată a motorului.
Cauze posibile:
- Timpul de oprire a fost prea scurt parametrizat
- Încărcarea prea mare
- Semnalul encoderului de turație este perturbat

Error correction

Remediere:
- Verificați parametrul de mașină timeLimitStop1 (sistem cu Siguranță funcțională integrată SF) respectiv delayTimeSTOatSS1 (sistem cu siguranță externă)
- Verificați încărcarea
- Verificați encoderul de turație
- Anunțați departamentul de Service


Error description 231-CFF0

Error message

CFF0 Alarmă axă %1 modul=%4 linie=%5

10022 CC%2 axa %1: Măsurarea nu a fost terminată corect.

Cause of error

- Aceasta este o eroare de software internă

Error correction

- Informaţi furnizorul de service


Error description 231-D000

Error message

D000 CC%2 Zonă DP RAM %1

Cause of error

- Eroare internă de software
1...255 = număr zonă

Error correction

- Informaţi furnizorul de service.
- Verificaţi versiunea software-ului.


Error description 231-D100

Error message

D100 CC%2 Eroare software %1

Cause of error

- Eroare internă de software
0...255 = cod de eroare în modulul/rutina software

Error correction

- Informaţi furnizorul de service.
- Verificaţi versiunea software-ului.


Error description 231-D300

Error message

D300 Transmitere date SPL către CC, eroare CRC la adresa HSCI: %1

Cause of error

- Cablul de conectare HSCI este defect sau nu este conectat
- Eroare la transferul datelor în sistemul HSCI
- O PL 6xxx FS sigură transmite date eronate
- Dimensiunea telegramei HSCI nu corespunde (software MC)

Error correction

- Verificaţi cablul de conectare HSCI
- Schimbaţi PL 6xxx FS sigură
- Actualizarea software-ului
- Informaţi furnizorul de service


Error description 231-D400

Error message

D400 Trans. date SPL către CC, eroare watchdog la adr. HSCI: %1

Cause of error

- Eroare la transferul datelor în sistemul HSCI
- O PL 6xxx FS sigură transmite date eronate
- Transferul HSCI este bruiat

Error correction

- Actualizarea software-ului
- Schimbaţi PL 6xxx FS
- Informaţi furnizorul de service


Error description 231-E000

Error message

E000 Test pornire pt. canale decupare imposibil

Cause of error

- Pornirea testelor canalelor de decuplare prin PLC nu este posibilă, deoarece controlul nu este în starea 'AUTO'.
- Controlul este în starea 'oprire de urgenţă'.
- Intrarea 'Maşină pornită' este activă.

Error correction

- Verificaţi programul PLC şi corectaţi-l dacă este necesar.
- Informaţi furnizorul de service.


Error description 231-E001

Error message

E001 Stare NR1/NR2 inegală

Cause of error

- Intrarea NR2 nu este conectată corect
- Eroare internă de software

Error correction

- Informaţi furnizorul de service
- Verificaţi conexiunile
- Verificaţi versiunea software-ului


Error description 231-E002

Error message

E002 Stare semn. intr. oprire urg. diferit de semnal test: T2

Cause of error

- Nivelul de semnal la ieşirea de testare: 'T2' este diferit de intrarea 'Emergency Stop' a CC.
CC424: Semnal '-NE2'
CC61xx: Semnal '-ES.B'

Error correction

- Verificaţi cablajul
- Informaţi furnizorul de service


Error description 231-E003

Error message

E003 Modul PLC 9169 ilegal

Cause of error

- Modulul PLC 9169 din software-ul de siguranţă (ilegal)
- Eroare de software

Error correction

- Informaţi furnizorul de service
- Verificaţi programul PLC
- Verificaţi versiunea software-ului


Error description 231-E004

Error message

E004 Test stare SH1 activ

Cause of error

- Starea măsurată a semnalului '-SH1' are nivelul 'Ridicat'
- Semnalul '-SH1' nu se poate schimba în 'Activ' (nivel 'Scăzut'), deşi MC nu mai declanşează controlorul corespunzător.

Error correction

- Eroare internă de software
- Hardware defect
- Informaţi furnizorul de service


Error description 231-E005

Error message

E005 Test stare SH1 inactiv

Cause of error

- Starea măsurată a semnalului '-SH1' are nivelul 'Scăzut'
- Semnalul '-SH1' nu se poate schimba în 'Inactiv' (nivel 'Ridicat'), deşi MC declanşează controlorul corespunzător.

Error correction

- Eroare internă de software
- Hardware defect
- Informaţi furnizorul de service


Error description 231-E006

Error message

E006 CC%2 intrarea (NE2) nu e egală cu 0

Cause of error

Eroare în testul dinamic din a doua buclă pentru oprirea de urgenţă.
În testul dinamic se aşteaptă O V la intrarea NE2 după maxim 1,5 min. Dacă aici există o tensiune mai mare de 24 V, este afişat acest mesaj de eroare.

Error correction

- Informaţi furnizorul de service
- Verificaţi conexiunile
- Verificaţi butonul de oprire de urgenţă
- Schimbaţi hardware-ul.


Error description 231-E007

Error message

E007 CC%2 S intrarea diferită de 0

Cause of error

Eroare în testul dinamic din a doua buclă pentru oprirea de urgenţă.
În testul dinamic se aşteaptă O V la toate contactele unei uşi şi la intrările comutatorului acţionat cu cheie după maxim 1,5 min. Dacă aici există o tensiune mai mare de 24 V, este afişat acest mesaj de eroare.

Error correction

- Informaţi furnizorul de service
- Verificaţi conexiunile
- Verificaţi contactele uşii, comutatorul acţionat cu taste
- Schimbaţi hardware-ul.


Error description 231-E008

Error message

E008 Viteză SRG prea mare

Cause of error

- A fost depăşită viteza de rotaţie redusă pentru siguranţă (SRG)
- Fără stagnare în modul de operare cu oprire controlată pentru siguranţă (SBH)

Error correction

Informaţi furnizorul de service.


Error description 231-E009

Error message

E009 Interval angrenare incorect

Cause of error

- Eroare internă de software

Error correction

- Informaţi furnizorul de service
- Verificaţi versiunea software-ului


Error description 231-E00A

Error message

E00A Eroare param. sigur. maşină

Cause of error

- A fost găsită o sumă de verificare CRC incorectă şi a fost transferată în memoria parametrului SG
- Eroare de comunicare MC <-> CC
- Software CC eronat
- Defect hardware (memorie plină)
- Eroare de software

Error correction

- Informaţi furnizorul de service


Error description 231-E00B

Error message

E00B Eroare test canale decupare

Cause of error

- A fost primit un cod nepermis pentru desfăşurarea testului.

Error correction

- Informaţi furnizorul de service
- Eroare internă de software


Error description 231-E00C

Error message

E00C Eroare la transferul parametrului

Cause of error

- Parametru incorect pentru broşă analogică.
- Versiune software MC.

Error correction

- Informaţi departamentul dvs. de service.
- Verificaţi parametrul.
- Verificaţi versiunea software.


Error description 231-E00D

Error message

E00D Eroare la transferul parametrului

Cause of error

- Parametru incorect pentru broşă analogică.
- Versiune software MC.

Error correction

- Informaţi departamentul dvs. de service.
- Verificaţi parametrul.
- Verificaţi versiunea software.


Error description 231-E00E

Error message

E00E Test ştergere puls ilegal

Cause of error

- A fost primită comanda testului de ştergere a impulsurilor, deşi testul anterior nu a fost finalizat încă.

Error correction

- Informaţi furnizorul de service
- Eroare internă de software


Error description 231-E00F

Error message

E00F Test frânare neefectuat

Cause of error

- MC nu rulează niciun test al frânelor motorului, deşi acest lucru este necesar, conform setărilor parametrilor.
- MC nu rulează testul frânelor motorului în 2 secunde.

Error correction

- Informaţi furnizorul de service


Error description 231-E010

Error message

E010 Test stare SH2 activ

Cause of error

- Starea măsurată a semnalului '-SH2' are nivelul 'Ridicat'
- Semnalul '-SH2' nu se poate schimba în 'Activ' (nivel 'Scăzut'), deşi CC nu mai declanşează controlorul corespunzător.

Error correction

- Eroare internă de software
- Hardware defect
- Informaţi furnizorul de service


Error description 231-E011

Error message

E011 Test stare SH2 inactiv

Cause of error

- Starea măsurată a semnalului '-SH2' are nivelul 'Scăzut'
- Semnalul '-SH2' nu se poate schimba în 'Inactiv' (nivel 'Ridicat'), deşi CC declanşează controlorul corespunzător.

Error correction

- Eroare internă de software
- Hardware defect
- Informaţi furnizorul de service


Error description 231-E012

Error message

E012 Test stare N0 activ

Cause of error

- Starea măsurată a semnalului '-N0' are nivelul 'Ridicat'
- Starea semnalului '-N0' nu poate fi schimbată la 'Activ' (nivel 'Scăzut')

Error correction

- Eroare de software
- Hardware defect
- Informaţi furnizorul de service


Error description 231-E013

Error message

E013 Test stare N0 inactiv

Cause of error

- Semnal de oprire CCU -N0 nu poate comuta la nivelul Ridicat.
- Starea măsurată a semnalului '-N0' are nivelul 'Scăzut'

Error correction

- Eroare de software
- Hardware defect
- Informaţi furnizorul de service


Error description 231-E014

Error message

E014 Eroare test pt. semnal -N0

Cause of error

- Modificare a nivelului semnalului de oprire CC1: -N0 nerecunoscut de CC0.
- Eroare internă de software
- Eroare hardware

Error correction

- Verificaţi versiunea software-ului
- Informaţi furnizorul de service


Error description 231-E015

Error message

E015 CC uşă protecţie desch. la test frânare

Cause of error

- Uşile de protecţie ale compartimentului de lucru au fost deschise în timpul testului frânelor.

Error correction

- Închideţi uşile de protecţie.
- Opriţi şi reporniţi comanda.
- Testul de oprire şi testul de frânare vor fi iniţiate automat.


Error description 231-E018

Error message

E018 CC%2 SPLC alarm ERR-ID=%4 SST0=%5 SST1=%6 OUT=%7

Cause of error

- Eroare în programului SPLC de timp de rulare
Semnificația alarmelor cu ID 100. 101, 102, 104 și 200 până la 206:
eroare de soft internă
Semnificația alarmei cu ID 103:
Valoarea citită întoarsă a ieșirii cu numărul
"OUT" este "1", cu toate că pentru această ieșire a fost
comandat prin SPLC "0".

Error correction

- Măsuri la alarmele cu ID 100. 101, 102, 104 și 200 până la 206:
Anunțați departamentul Service
- Măsuri la alarma cu ID 103:
Verificați dacă ieșirea cu numărul "OUT"
are scurt circuit cu +24 V. Dacă nu aceasta este problema,
anunțați departamentul Service
- Anunțați departamentul de Service


Error description 231-E019

Error message

E019 CC%2 SPLC-Eroare de configurare ERR-ID=%4

Cause of error

Alarm ID 1:
- Internal software error
Alarm ID 2:
- Invalid value of machine parameter
CfgSafety.inverseInputNoA, CfgSafety.inverseInputNoB, or
CfgSafety.testInputNo
Alarm ID 3:
- The version of the NC software was changed after the
safety inspection and acceptance of the machine.
- The version of the NC software and the version of the
SplcApiMarker.def file being used that is stored
in the safety-related machine parameter CfgSafety.splcApiVersion
do not match.
Alarm ID 4:
- Permitted number of SPLC markers (1000) was exceeded.
Alarm ID 5:
- Permitted number of SPLC DWORDs (3000) was exceeded.
Alarm ID 6:
- Permitted number of PlcToSPLC transfer markers (64) was exceeded.
Alarm ID 7:
- Permitted number of PlcToSPLC transfer DWORDs (32) was exceeded.
Alarm ID 8:
- Marker transfer area PlcToSPLC is faulty.
Alarm ID 9:
- DWORDs transfer area PlcToSPLC is faulty.

Error correction

Alarm ID 1:
- Inform your service agency
Alarm ID 2:
- Check the values of the machine parameters
CfgSafety.inverseInputNoA, CfgSafety.inverseInputNoB, and
CfgSafety.testInputNo.
Alarm ID 3:
- Transfer the 'SplcApiMarker.def' file appropriate to the
installed NC software version into the SPLC project.
- Enter the value of the constant SPLC_API_VERSION from this
file into the safety-related machine parameter
CfgSafety.splcApiVersion.
- Repeat the safety inspection and acceptance of the machine with
the appropriate comprehensiveness.
Alarm ID 4:
- Check the SPLC program and CfgPlcSafety.splcMarkers
Alarm ID 5:
- Check the SPLC program and CfgPlcSafety.splcDWords
Alarm ID 6 and 8:
- Check the SPLC program and CfgPlcSafety.splcMarkersFromPlc[]
Alarm ID 7 and 9:
- Check the SPLC program and CfgPlcSafety.splcDWordsFromPlc[]


Error description 231-E01A

Error message

E01A CC%2 SF-Eroare de configurare ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Datele de configurare transferate pentru SKERN conţin date eronate.
ID-ul erorii furnizează informaţii despre parametrul masinii greşit:
200 - Parametru maşină axisGroup:
Grupul de axe asignat este în afara intervalului
201 - Parametru maşină axisGroup:
Grupul de axe introdus nu este utilizat.
202 - Driverele şi tipul grupului de axe nu corespund.
210 - Numărul permis de broşe a fost depăşit
400 - Parametru maşină timeLimitStop1:
Interval de intrare depăşit
401 - Parametru maşină timeLimitStop2:
Interval de intrare depăşit
600 - Parametru maşină distPerMotorTurn:
Interval de intrare depăşit
700 - Parametru maşină speedLimitSom2, speedLimitSom3, speedLimitSom4:
Limita pentru viteza permisă este depăşită
800 - O funcţie suplimentară necunoscută este activată în obiectul de configurare CfgSafety
810 - Parametru maşină timeToEmStopTest:
Interval de intrare depăşit
820 - Parametru maşină watchdogTime:
Interval de intrare depăşit
900 - Parametru maşină brakeAfter:
Operaţia cu conectare introdusă nu este permisă
901 - Parametru maşină brakeAfter:
O operaţie care implică conectarea la sine nu este permisă
1000 - Parametri maşină plcCount:
Intervalul de intrare PLC / SPLC-MC pentru durata ciclului de configurare a fost depăşit
1100 - Parametri maşină idleState:
Configuraţia condiţiei subsecvente după o reacţie de oprire SS2 se află în afara intervalului permis
1200 - Driverul pentru asignare lipseste pentru o axa sigura
- Au fost introduse valori de parametri greşite
- A survenit o eroare software internă

Error correction

- Verificaţi ID-ul erorii:
200 - Verificaţi valoarea introdusă a grupului de axe
201 - Introduceţi numai grupurile de axe care sunt utilizate efectiv
202 - Verificaţi asignarea grupului de axe
210 - Verificaţi numărul de broşe din sistemul dvs.
400 - Verificaţi timpul introdus
Valoare parametru = timp permis maxim
401 - Verificaţi timpul introdus
Valoare parametru = timp permis maxim
600 - Verificaţi valoarea introdusă
700 - Verificaţi valoarea introdusă
Valoare parametru = 2 -> SLS_2,
Valoare parametru = 3 -> SLS_3,
Valoare parametru = 4 -> SLS_4
800 - Verificaţi funcţiile suplimentare introduse
810 - Verificaţi timpul introdus
820 - Verificaţi timpul introdus
900 - Verificaţi intrarea
901 - Verificaţi intrarea
1000 - Verificaţi intrarea (maxim = 30 ms)
1100 - Verificaţi intrarea
1200 - Verificaţi asignarea driverelor
- Informaţi departamentul dvs. de service


Error description 231-E01A

Error message

E01A CC%2 SF-Eroare de configurare ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Datele de configurare transferate pentru SKERN conțin date eronate.
ERR-ID ne dă informații despre parametrii eronați de mașină:
200 - parametrul de mașină axisGroup:
grupele de axe atribuite din afara zonei (grupei)

Error correction

- Verificați ERR-ID:
200 - Verificați valoarea introdusă a grupei de axe
- Anunțați departamentul de Service


Error description 231-E01A

Error message

E01A CC%2 SF-Eroare de configurare ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Datele de configurare transferate pentru SKERN conțin date eronate.
ERR-ID ne dă informații despre parametrii eronați de mașină:
201 - parametrul de mașină axisGroup:
grupa de axe trecută nu este utilizată.
- Au fost introduse valori eronate ale parametrilor
- A apărut o eroare soft internă

Error correction

- Verificați ERR-ID:
201 - Treceți doar grupele de axe utilizate actual
- Anunțați departamentul de Service


Error description 231-E01A

Error message

E01A CC%2 SF-Eroare de configurare ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Datele de configurare transferate pentru SKERN conțin date eronate.
ERR-ID ne dă informații despre parametrii eronați de mașină:
202 - Tipul acționărilor și al grupelor de axe nu se potrivesc peste tot.
- Au fost introduse valori eronate ale parametrilor
- A apărut o eroare soft internă

Error correction

- Verificați ERR-ID:
202 - Verificați atribuirea axelor
- Anunțați departamentul de Service


Error description 231-E01A

Error message

E01A CC%2 SF-Eroare de configurare ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Datele de configurare transferate pentru SKERN conțin date eronate.
ERR-ID ne dă informații despre parametrii eronați de mașină:
210 - Numărul permis de broșe a fost depășit
- Au fost introduse valori eronate ale parametrilor
- A apărut o eroare soft internă

Error correction

- Verificați ERR-ID:
210 - Verificați numărul de broșe din sistem
- Anunțați departamentul de Service


Error description 231-E01A

Error message

E01A CC%2 SF-Eroare de configurare ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Datele de configurare transferate pentru SKERN conțin date eronate.
ERR-ID ne dă informații despre parametrii eronați de mașină:
300 - Parametrul de mașină pwmSignalOutput, intervalul de introducere este depășit
- Au fost introduse valori eronate ale parametrilor
- A apărut o eroare soft internă

Error correction

- Verificați ERR-ID:
300 - Verificați parametrul de mașină pwmSignalOutput, valoarea introdusă este prea mare
- Anunțați departamentul de Service


Error description 231-E01A

Error message

E01A CC%2 SF-Eroare de configurare ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Datele de configurare transferate pentru SKERN conțin date eronate.
ERR-ID ne dă informații despre parametrii eronați de mașină:
301 - Parametrul de mașină pwmSignalOutput, aceiași valoare a fost trecută în două înregistrări
- Au fost introduse valori eronate ale parametrilor
- A apărut o eroare soft internă

Error correction

- Verificați ERR-ID:
301 - Verificați parametrul de mașină pwmSignalOutput, aceiași valoare este trecută în două înregistrări
- Anunțați departamentul de Service


Error description 231-E01A

Error message

E01A CC%2 SF-Eroare de configurare ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Datele de configurare transferate pentru SKERN conțin date eronate.
ERR-ID ne dă informații despre parametrii eronați de mașină:
400 - Parametrul de mașină timeLimitStop1:
Spațiul de scris depășit
- Au fost introduse valori eronate ale parametrilor
- A apărut o eroare de soft internă

Error correction

- Verificați ERR-ID:
400 - Verificați timpul introdus
Valoarea parametrului = timpul maxim acceptat
- Anunțați departamentul de Service


Error description 231-E01A

Error message

E01A CC%2 SF-Eroare de configurare ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Datele de configurare transferate pentru SKERN conțin date eronate.
ERR-ID ne dă informații despre parametrii eronați de mașină:
401 - Parametrul de mașină timeLimitStop2:
Spațiul de scris depășit
- Au fost introduse valori eronate ale parametrilor
- A apărut o eroare de soft internă

Error correction

- Verificați ERR-ID:
401 - Verificați timpul introdus
Valoarea parametrului = timpul maxim acceptat
- Anunțați departamentul de Service


Error description 231-E01A

Error message

E01A CC%2 SF-Eroare de configurare ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Datele de configurare transferate pentru SKERN conțin date eronate.
ERR-ID ne dă informații despre parametrii eronați de mașină:
600 - Parametrul de mașină distPerMotorTurn:
Spațiul de scris depășit
- Au fost introduse valori eronate ale parametrilor
- A apărut o eroare de soft internă

Error correction

- Verificați ERR-ID:
600 - Verificați timpul introdus
- Anunțați departamentul de Service


Error description 231-E01A

Error message

E01A CC%2 SF-Eroare de configurare ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Datele de configurare transferate pentru SKERN conțin date eronate.
ERR-ID ne dă informații despre parametrii eronați de mașină:
700 - Parametrul de mașină speedLimitSom2, speedLimitSom3, speedLimitSom4, rpmLimitSom2, rpmLimitSom3, rpmLimitSom4:
valoarea limită acceptată a vitezei a fost depășită
- Au fost introduse valori eronate ale parametrilor
- A apărut o eroare de soft internă

Error correction

- Verificați ERR-ID:
700 - Verificați valoarea introdusă în speedLimitSom pentru axe, rpmLimitSom pentru axul principal
Valoarea parametrului = 2 -> SLS_2,
Valoarea parametrului = 3 -> SLS_3,
Valoarea parametrului = 4 -> SLS_4,
- Anunțați departamentul de Service


Error description 231-E01A

Error message

E01A CC%2 SF-Eroare de configurare ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Datele de configurare transferate pentru SKERN conțin date eronate.
ERR-ID ne dă informații despre parametrii eronați de mașină:
800 - În Konfig Objekt CfgSafety este activată o funcție suplimentară necunoscută
- Au fost introduse valori eronate ale parametrilor
- A apărut o eroare de soft internă

Error correction

- Verificați ERR-ID:
800 - Verificați funcțiile suplimentare activate
- Anunțați departamentul de Service


Error description 231-E01A

Error message

E01A CC%2 SF-Eroare de configurare ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Datele de configurare transferate pentru SKERN conțin date eronate.
ERR-ID ne dă informații despre parametrii eronați de mașină:
810 - Parametrul de mașină timeToEmStopTest:
Spațiul de scris depășit
- Au fost introduse valori eronate ale parametrilor
- A apărut o eroare de soft internă

Error correction

- Verificați ERR-ID:
810 - Verificați timpul introdus
- Anunțați departamentul de Service


Error description 231-E01A

Error message

E01A CC%2 SF-Eroare de configurare ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Datele de configurare transferate pentru SKERN conțin date eronate.
ERR-ID ne dă informații despre parametrii eronați de mașină:
820 - Parametrul de mașină watchdogTime:
Spațiul de scris depășit
- Au fost introduse valori eronate ale parametrilor
- A apărut o eroare de soft internă

Error correction

- Verificați ERR-ID:
820 - Verificați timpul introdus
- Anunțați departamentul de Service


Error description 231-E01A

Error message

E01A CC%2 SF-Eroare de configurare ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Datele de configurare transferate pentru SKERN conțin date eronate.
ERR-ID ne dă informații despre parametrii eronați de mașină:
900 - Parametrul de mașină brakeAfter:
Legătura introdusă nu este permisă
- Au fost introduse valori eronate ale parametrilor
- A apărut o eroare de soft internă

Error correction

- Verificați ERR-ID:
900 - Verificați datele introduse
- Anunțați departamentul de Service


Error description 231-E01A

Error message

E01A CC%2 SF-Eroare de configurare ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Datele de configurare transferate pentru SKERN conțin date eronate.
ERR-ID ne dă informații despre parametrii eronați de mașină:
901 - Parametrul de mașină brakeAfter:
O legătură cu el însuși nu este permisă
- Au fost introduse valori eronate ale parametrilor
- A apărut o eroare de soft internă

Error correction

- Verificați ERR-ID:
901 - Verificați datele introduse
- Anunțați departamentul de Service


Error description 231-E01A

Error message

E01A CC%2 SF-Eroare de configurare ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Datele de configurare transferate pentru SKERN conțin date eronate.
ERR-ID ne dă informații despre parametrii eronați de mașină:
1000 - Parametrul de mașină plcCount:
Zona de introducere PLC / SPLC-MC timpii de
ciclu configurați au fost depășiți
- Au fost introduse valori eronate ale parametrilor
- A apărut o eroare soft internă

Error correction

- Verificați ERR-ID:
1000 - Verificați datele introduse (maxim = 30 msec)
- Anunțați departamentul de Service


Error description 231-E01A

Error message

E01A CC%2 SF-Eroare de configurare ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Datele de configurare transferate pentru SKERN conțin date eronate.
ERR-ID ne dă informații despre parametrii eronați de mașină:
1100 - Parametrul de mașină idleState:
Starea succesivă de configurare după reacția de stop SS2
este în afara domeniului permis
- Au fost introduse valori eronate ale parametrilor
- A apărut o eroare soft internă

Error correction

- Verificați ERR-ID:
1100 - Verificați datele introduse
- Anunțați departamentul de Service


Error description 231-E01A

Error message

E01A CC%2 SF-Eroare de configurare ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Datele de configurare transferate pentru SKERN conțin date eronate.
ERR-ID ne dă informații despre parametrii eronați de mașină:
1200 - Pentru o axă sigură lipsește alocarea acționării
- Au fost introduse valori eronate ale parametrilor
- A apărut o eroare de soft internă

Error correction

- Verificați ERR-ID:
1200 - Verificați atribuirea axelor
- Anunțați departamentul de Service


Error description 231-E01A

Error message

E01A CC%2 SF-Eroare de configurare ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Datele de configurare transferate pentru SKERN conțin date eronate.
ERR-ID ne dă informații despre parametrii eronați de mașină:
1201 - O axă inactivă este marcată ca activă în Siguranța Funcțională.
- Au fost introduse valori eronate ale parametrilor
- A apărut o eroare de soft internă

Error correction

- Verificați ERR-ID:
1201 - Verificați configurarea axelor
- Anunțați departamentul de Service


Error description 231-E01A

Error message

E01A CC%2 SF-eroare config SS2-reacț ObjId=%5, param=%6

Cause of error

The permissible value range for the safe machine parameters distLimitStop2 or rpmLimitSom3AtSS2 was exceeded.
ObjID = Number of the drive with incorrect configuration
Param = Transferred value

Error correction

- Check the entered value
- Inform your service agency


Error description 231-E01A

Error message

E01A CC%2 SF-eroare config SS2-reacț ObjId=%5, param=%6

Cause of error

The permissible value range for the safe machine parameters distLimitStop2 or rpmLimitSom2AtSS2 was exceeded.
ObjID = Number of the drive with incorrect configuration
Param = Transferred value

Error correction

- Check the entered value
- Inform your service agency


Error description 231-E01A

Error message

E01A CC%2 eroare de configurare SF reacție SS2 ObjId=%5, Param=%6

Cause of error

Domeniul de valori permis pentru parametrul sigur de mașină distLimitStop2 sau rpmLimitSom4AtSS2 a fost depățit.
ObjID = numărul motorului cu configurare greșită
Param = valoarea transmisă

Error correction

- Verificați valoarea introdusă
- Anunțați departamentul de Service


Error description 231-E01A

Error message

E01A CC%2 SF-Eroare de configurare ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Datele de configurare transferate (parametri siguri de mașină) pentru SKERN conțin date greșite.
ERR-ID descrie eroarea mai precis:
204 - Axa configurată ca axă sigură (de aceea <axisGroup> nu este egal -1)
Dar:
Informațiile relevante pentru siguranță ("Safety Bits") nu sunt suportate de encoderul de turație, chiar dacă este activat modul EnDat2.2 al encoderului
și este vorba de un sistem cu un encoder. Această configurație nu este permisă pentru o axă sigură.
CC: Numărul CC-ului
ObjId: Numărul acționării ( 0 <=> X51, 1 <=> X52 ș.a.m.d.)
Param: Grup axe (Valoarea MP-ului <axisGroup> afectat)

Error correction

204 - Verificați encoderul de turație. Dacă este cazul acesta trebuie schimbat.
- Verificați configurația axei
- Informați departamentul de Service


Error description 231-E01B

Error message

E01B CC%2 Eroare program SPLC ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Programul SPLC a găsit o valoare ilegală într-un marcator API sau într-un cuvânt API din ApiToSafety (interfaţa de memorie simbolică a SPLC la software-ul de siguranţă SKERN).
Informaţiile suplimentare furnizează informaţii exacte:
ERR-ID = Informaţii exacte
ObjId = Depinde de ERR-ID
Param = Depinde de ERR-ID
ERR_ID:
100: PP_AxGrpStateReq - Violare interval SPLC-CC
ObjektID = Grup de axe
Parametru = Valoarea funcţiei de siguranţă necesare
200: PP_AxGrpActivate - Valoare marcator ilegală
ObjektID = Grup de axe
Parametru = 1 - Valoare marcator SPLC CC ilegală
= 2 - Valoare marcator SPLC MC ilegală
300: PP_AxFeedEnable - Valoare marcator ilegală
ObjektID = Axă
Parametru = 1 - Valoare marcator SPLC CC ilegală
= 2 - Valoare marcator SPLC MC ilegală
400: PP_AxGrpStopReq - Violare interval SPLC-CC
ObjektID = Grup de axe
Parametru = Valoarea funcţiei de siguranţă necesare
500: PP_AxGrpPB - Valoare marcator ilegală
ObjektID = Grup de axe
Parametru = 1 - Valoare marcator SPLC CC ilegală
= 2 - Valoare marcator SPLC MC ilegală
600: PP_GenFB_NCC - Valoare marcator ilegală pentru SPLC CC
ObjektID = Nicio semnificaţie
Parametru = Nicio semnificaţie
700: PP_GenCVO - Valoare marcator ilegală
ObjektID = Nicio semnificaţie
Parametru = 1 - Valoare marcator SPLC CC ilegală
= 2 - Valoare marcator SPLC MC ilegală
800: PP_AxGrpPermitDrvOn - Valoare marcator ilegală
ObjektID = Grup de axe
Parametru = 1 - Valoare marcator SPLC CC ilegală
= 2 - Valoare marcator SPLC MC ilegală
900: PP_GenMKG - Valoare marcator ilegală pentru SPLC CC
ObjektID = Nicio semnificaţie
Parametru = Nicio semnificaţie
1000: PP_GenTBRK - Valoare marcator ilegală pentru SPLC CC
ObjektID = Nicio semnificaţie
Parametru = Nicio semnificaţie

Error correction

- Pentru a seta cuvinte API, utilizăm numai definiţii ale decalării de origine corespunzătoare din 'SPlcApiMarker.def'
- Verificaţi limitele intervalului pentru cuvântul API.
- Verificaţi valorile asignate marcatorului API.
- Informaţi departamentul dvs. de service


Error description 231-E01C

Error message

E01C CC%2 Funcție SF ileg. ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Programul SPLC a solicitat o funcţie de securitate ilegală prin PP_AxGrpStateReq din ApiToSafety (interfaţa de memorie simbolică a SPLC la software-ul de siguranţă primitiv SKERN).
ERR-ID = Informaţii exacte
ObjId = Grup de axe care determină eroarea
Param = Depinde de ERR-ID
ERR_ID:
100: Funcţia de siguranţă solicitată nu este suportată
Param = Funcţie de siguranţă solicitată
200: Funcţia de siguranţă SLI_S a fost solicitată pentru un grup de axe care nu este de tip broşă.
Param = Nicio semnificaţie
300: Funcţia de siguranţă SLI_2, SLI_3 sau SLI_4 a fost solicitată pentru un grup de axe care este de tip broşă. Funcţia de siguranţă nu este permisă pentru broşe.
Param = Funcţie de siguranţă solicitată
400: Funcţia de siguranţă SLS_4 sau SLI_4 a fost solicitată pentru un grup de axe, dar funcţia nu este activată.
Param = Funcţie de siguranţă solicitată
401: O modificare directă este solicitată din funcţia de siguranţă SLS_2, SLI_2, SLS_3 sau SLI_3 în funcţia de siguranţă SLS_4 sau SLI_4.
Această modificare directă nu este permisă.
Parametru = Funcţie de siguranţă solicitată
402: O modificare directă este solicitată din funcţia de siguranţă SLS_4 sau SLI_4 în funcţia de siguranţă SLS_2, SLI_2, SLS_3 sau SLI_3.
Această modificare directă nu este permisă.
Parametru = Funcţie de siguranţă solicitată
500: SPLC a solicitat funcţia de siguranţă STO sau STO_O pentru un grup de axe ale cărui unităţi se află încă în bucla de control. Funcţia de siguranţă solicitată poate fi solicitată numai dacă toate unităţile grupului de axe au fost oprite.
Parametru = Valoarea funcţiei de siguranţă necesare

Error correction

- Verificaţi ID-ul ERR:
100 - Utilizaţi numai funcţii de siguranţă suportate la acest nivel software.
200 - Solicitaţi funcţia de siguranţă SLI_S numai pentru grupuri de axe cu broşe.
300 - Pentru broşe, solicitaţi numai funcţia SLI_S.
400 - Nu solicitaţi nicio funcţie de siguranţă sau activaţi modul SOM 4 de operare referitor la siguranţă în parametrul maşinii permitSom4.
(Verificaţi condiţiile preliminare pentru activare)
401 - Opriţi unităţile între modificarea funcţiei de siguranţă şi solicitarea SOS pentru cel puţin un ciclu.
402 - Consultaţi 401
500 - Opriţi cu ajutorul funcţiilor de oprire prin PP_AxGrpStopReq.
- Informaţi departamentul dvs. de service


Error description 231-E01C

Error message

E01C CC%2 Funcție SF ileg. ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Programul SPLC a solicitat o funcţie de securitate ilegală prin PP_AxGrpStateReq din ApiToSafety (interfaţa de memorie simbolică a SPLC la software-ul de siguranţă primitiv SKERN).
ERR-ID = Informaţii exacte
ObjId = Grup de axe care determină eroarea
Param = Depinde de ERR-ID
ERR_ID:
100: Funcţia de siguranţă solicitată nu este suportată
Param = Funcţie de siguranţă solicitată

Error correction

- Verificaţi ID-ul ERR:
100 - Utilizaţi numai funcţii de siguranţă suportate la acest nivel software.
- Informaţi departamentul dvs. de service


Error description 231-E01C

Error message

E01C CC%2 Funcție SF ileg. ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Programul SPLC a solicitat o funcţie de securitate ilegală prin PP_AxGrpStateReq din ApiToSafety (interfaţa de memorie simbolică a SPLC la software-ul de siguranţă primitiv SKERN).
ERR-ID = Informaţii exacte
ObjId = Grup de axe care determină eroarea
Param = Depinde de ERR-ID
ERR_ID:
200: Funcţia de siguranţă SLI_S a fost solicitată pentru un grup de axe care nu este de tip broşă.
Param = Nicio semnificaţie

Error correction

- Verificaţi ID-ul ERR:
200 - Solicitaţi funcţia de siguranţă SLI_S numai pentru grupuri de axe cu broşe.
- Informaţi departamentul dvs. de service


Error description 231-E01C

Error message

E01C CC%2 Funcție SF ileg. ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Programul SPLC a solicitat o funcţie de securitate ilegală prin PP_AxGrpStateReq din ApiToSafety (interfaţa de memorie simbolică a SPLC la software-ul de siguranţă primitiv SKERN).
ERR-ID = Informaţii exacte
ObjId = Grup de axe care determină eroarea
Param = Depinde de ERR-ID
ERR_ID:
300: Funcţia de siguranţă SLI_2, SLI_3 sau SLI_4 a fost solicitată pentru un grup de axe care nu este de tip broşă. Funcţia de siguranţă nu poate fi permisă pentru broşe.
Param = Funcţie de siguranţă solicitată

Error correction

- Verificaţi ID-ul ERR:
300 - Pentru broşe, solicitaţi numai funcţia SLI_S.
- Informaţi departamentul dvs. de service


Error description 231-E01C

Error message

E01C CC%2 Funcție SF ileg. ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Programul SPLC a solicitat o funcţie de securitate ilegală prin PP_AxGrpStateReq din ApiToSafety (interfaţa de memorie simbolică a SPLC la software-ul de siguranţă primitiv SKERN).
ERR-ID = Informaţii exacte
ObjId = Grup de axe care determină eroarea
Param = Depinde de ERR-ID
ERR_ID:
400: Funcţia de siguranţă SLS_4 sau SLI_4 a fost solicitată pentru un grup de axe, dar funcţia nu este activată.
Param = Funcţie de siguranţă solicitată

Error correction

- Verificaţi ID-ul ERR:
400 - Nu solicitaţi funcţia de siguranţă sau activaţi Bit #0 în MP560 Bit#0. (Verificaţi condiţiile prealabile pentru activare)
- Informaţi departamentul dvs. de service


Error description 231-E01C

Error message

E01C CC%2 Funcție SF ileg. ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Programul SPLC a solicitat o funcţie de securitate ilegală prin PP_AxGrpStateReq din ApiToSafety (interfaţa de memorie simbolică a SPLC la software-ul de siguranţă primitiv SKERN).
ERR-ID = Informaţii exacte
ObjId = Grup de axe care determină eroarea
Param = Depinde de ERR-ID
ERR_ID:
401: O modificare directă este solicitată din funcţia de siguranţă SLS_2, SLI_2, SLS_3 sau SLI_3 în funcţia de siguranţă SLS_4 sau SLI_4. Această modificare directă nu este permisă.
Parametru = Funcţie de siguranţă solicitată

Error correction

- Verificaţi ID-ul ERR:
401 - Opriţi unităţile între modificarea funcţiei de siguranţă şi solicitarea SOS pentru cel puţin un ciclu.
- Informaţi departamentul dvs. de service


Error description 231-E01C

Error message

E01C CC%2 Funcție SF ileg. ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Programul SPLC a solicitat o funcţie de securitate ilegală prin PP_AxGrpStateReq din ApiToSafety (interfaţa de memorie simbolică a SPLC la software-ul de siguranţă primitiv SKERN).
ERR-ID = Informaţii exacte
ObjId = Grup de axe care determină eroarea
Param = Depinde de ERR-ID
ERR_ID:
402: O modificare directă este solicitată din funcţia de siguranţă SLS_4 sau SLI_4 în funcţia de siguranţă SLS_2, SLI_2, SLS_3 sau SLI_3. Această modificare directă nu este permisă.
Parametru = Funcţie de siguranţă solicitată

Error correction

- Verificaţi ID-ul ERR:
401 - Opriţi unităţile între modificarea funcţiei de siguranţă şi solicitarea SOS pentru cel puţin un ciclu.
402 - Consultaţi 401
- Informaţi departamentul dvs. de service


Error description 231-E01C

Error message

E01C CC%2 Funcție SF ileg. ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Programul SPLC a solicitat o funcţie de securitate ilegală prin PP_AxGrpStateReq din ApiToSafety (interfaţa de memorie simbolică a SPLC la software-ul de siguranţă primitiv SKERN).
ERR-ID = Informaţii exacte
ObjId = Grup de axe care determină eroarea
Param = Depinde de ERR-ID
ERR_ID:
500: SPLC a solicitat funcţia de siguranţă STO sau STO_O pentru un grup de axe ale cărui unităţi se află încă în bucla de control. Funcţia de siguranţă solicitată poate fi solicitată numai dacă toate unităţile grupului de axe au fost oprite.
Parametru = Valoarea funcţiei de siguranţă necesare

Error correction

- Verificaţi ID-ul ERR:
500 - Opriţi cu ajutorul funcţiilor de oprire prin PP_AxGrpStopReq.
- Informaţi departamentul dvs. de service


Error description 231-E01D

Error message

E01D CC%2 Cerinţa SKERN nu a fost îndeplinită Id=%4, V=%4

Cause of error

- Cerinţele pentru începerea operaţiei ciclice nu sunt îndeplinite.

Error correction

- ID=1: Configurarea nu a avut succes.
Verificaţi informaţiile suplimentare referitoare la mesajul de eroare E01A sau E019.
- ID=2: Verificaţi dacă a survenit un mesaj de eroare E01E.
- ID=3: Versiunea dvs. hardware nu îndeplineşte cerinţele pentru operarea în siguranţă.
- Informaţi departamentul dvs. de service


Error description 231-E01E

Error message

E01E CC%2 Compararea versiunii SKERN a eşuat

Cause of error

- În comparaţia versiunii software SKERN, a fost descoperită o diferenţă între MC şi CC.

Error correction

- Verificaţi versiunile software MC şi CC şi asiguraţi-vă că utilizaţi versiuni software identice pe CC şi MC.
- Informaţi departamentul dvs. de service


Error description 231-E01F

Error message

E01F CC%2 Programul SPLC cere modif. nevalidă mod de operare

Cause of error

- Programul SPLC solicită o modificare ilegală a modului de operare în siguranţă prin data ApiToSafety.PP_GenSOM.

Error correction

- Verificaţi programul SPLC. Următoarele modificări nu sunt permise:
S_MODE_SOM_2 -> S_MODE_SOM_4
S_MODE_SOM_3 -> S_MODE_SOM_4
S_MODE_SOM_4 -> S_MODE_SOM_2
S_MODE_SOM_4 -> S_MODE_SOM_3
- Informaţi departamentul dvs. de service


Error description 231-E020

Error message

E020 Datele CC%2 ale SPLC-LZS sunt eronate ID=%4 Info1=%5 Info2=%6

Cause of error

- La verificarea datelor ciclice de la SPLC, a fost descoperită o eroare.

Error correction

- Verificaţi versiunile software
- Informaţi departamentul dvs. de service


Error description 231-E021

Error message

E021 Status semnal de deconect. eronatt CC%2 Nom:%4 ErrMask:%5 Sgn:%6

Cause of error

La autotestarea de securitate a apărut o eroare. Înainte de testul canalelor de comutare s-a stabilit o condiție de ieșire eronată: Cel puțin un semnal de comutare cercetat are o stare eronată.
Prescurtările mesajelor de eroare înseamnă următoarele:
Nom (Statusul nominal al semnalului de comutare, prezentat decimal, interpretat binar):
0: Blocare / 1: Eliberare prin semnalul de comutare corespunzător (Bit0-9 de la Nom)
Bit0:STOS.A:MC, Bit1:STO.A.MC.WD, Bit2:STO.A.P.x, Bit3:STO.A.PIC, Bit4:STO.B.CC.WD
Bit5:STO.B.P.x, Bit6:STO.A.CC, Bit7:STO.A.SPL.WD, Bit8:STOx.A.RES, Bit9:STO.A.T
ErrMask ( Mască pentru erori, prezentată decimal, interpretată binar):
Semnalul de comutare corespunzător (Bit0-9 din ErrMask) blochează, cu toate că ar trebuii să elibereze, respectiv eliberează cu toate că ar trebuii să blocheze.
Sgn (semnalul de comutare, care trebuie testat)
0: STOS.A.MC
1: STO.A.MC.WD
2: STO.A.P.x
3: STO.A.PIC
4: STO.B.CC.WD
5: STO.B.P.x
6: STO.A.CC
7: STO.A.SPL.WD
8: STOx.A.RES
9: STO.A.T

Error correction

- Verificați cablajul (cablul PWM)
- Schimbați hardware-ul defect (elementul de putere, controler)
- Anunțați departamentul de Service


Error description 231-E022

Error message

E022 CC%2 SKERN-CC: Datele de configurare sunt eronatr ID=%4

Cause of error

La verificarea ciclică a datelor de configurare a fost descoperit o eroare de date.
- Eroare internă de soft

Error correction

- Întocmiți fișierul de Service
- Anunțați departamentul de Service


Error description 231-E023

Error message

E023 CC%2 Test dinamic ID=%4 Info1=%5 Info2=%6

Cause of error

- An error was found during the dynamic test (minute test)

Error correction

- Inform your service agency


Error description 231-E023

Error message

E023 CC%2 Abandon test dinamic ID=%4 depășire timp test Canal A

Cause of error

Testul dinamic al componentelor PLC periferice (PL, MB,UEC)
a fost întrerupt în timpul testării canalului A.
- eroare internă de soft
- Eroarea în comunicarea HSCI între MC și
componentele periferice HSCI

Error correction

- Schimbați componenta periferică HSCI defectă
- Verificați versiunea softului
- Anunțați departamentul de Service


Error description 231-E023

Error message

E023 CC%2 Întrerupere test dinamic ID=%4 Soft CC Mască întreruptă %5

Cause of error

În timpul testului dinamic a componentelor periferice ale canalului B
(PL, MB, UEC) masca CC-Interrupt a fost modificată
- eroare de soft internă
- componentă periferică defectă
- unitate de reglare CC 61xx defectă

Error correction

- Verificați versiunea softului
- schimbați componenta CC 61xx defectă
- schimbați componentă periferică defectă
- Anunțați departamentul de Service


Error description 231-E023

Error message

E023 CC%2 Întrerupere test dinamic ID=%4 ID test eronat %5

Cause of error

La testul dinamic al componentelor PLC periferice (PL, MB,UEC)
a canalului B a fost transmis un ID test eronat de către MC la
CC. Se poate ca componentele periferice conectate
și configurate să nu se potrivească.
- A fost configurat o componentă periferică greșită
- eroare de soft internă
- Perturbarea comunicației HSCI

Error correction

- Verificați cu ajutorul diagnozei HSCI-BUS componentele periferice conectate
- Deasemenea corectați configurarea HSCI.
- Verificați versiunea softului
- schimbați componentă periferică
- Anunțați departamentul de Service


Error description 231-E023

Error message

E023 CC%2 Întrerupere test dinamic ID=%4 Eroare Canal B intrare PL %5

Cause of error

Testul dinamic al componentelor PLC periferice (PL, MB,UEC)
a stabilit, că una din intrările testate nu
comutat pe nivelul 0.
- Parametru S de mașină SMP587 eronat
- Greșeală de cablare a grupei testate/ ieșiri testate
- Eroare în fișierul de configurare (fișier IOC)
- Perturbarea comunicației HSCI

Error correction

- Verificați datele introduse în parametrul de mașină SMP587
- Verificați diagnoza HSCI-BUS
- Verificați cablarea și configurarea HSCI.
- schimbați componentă periferică
- Anunțați departamentul de Service


Error description 231-E023

Error message

E023 CC%2 Întrerupere test dinamic ID=%4 -ES.B inactiv ID test=%5

Cause of error

Testul dinamic al componentelor PLC periferice (PL, MB)
a stabilit, că o intrare ES.B nu a fost activată
sau că această intrare este defectă.
- Greșeală de cablare a grupei testate/ ieșiri testate
- Eroare în fișierul de configurare (fișier IOC)

Error correction

- Verificați diagnoza HSCI-BUS, deasemenea corectați configurarea HSCI
- Verificați cablarea/corectați
- schimbați componentă periferică
- Anunțați departamentul de Service


Error description 231-E023

Error message

E023 CC%2 Întrerupere test dinamic ID=%4 -ES.B.HW inactiv ID test=%5

Cause of error

Testul dinamic al componentelor PLC periferice (MB, PL)
a stabilit, că o intrare ES.B.HW nu a fost activată
sau că această intrare este defectă.
- Greșeală de cablare a grupei testate/ ieșiri testate
- Eroare în fișierul de configurare (fișier IOC)

Error correction

- Verificați diagnoza HSCI-BUS, deasemenea corectați configurarea HSCI
- Verificați cablarea/corectați
- schimbați componentă periferică
- Anunțați departamentul de Service


Error description 231-E023

Error message

E023 CC%2 Întrerupere test dinamic ID=%4 Eroare Canal B, ID test=%5

Cause of error

Testul dinamic al componentelor PLC periferice (PL, MB,UEC)
a găsit o greșeală în derularea testului, la sfârșitul testului
a apărut un ID test greșit.
- Eroare internă de soft

Error correction

- Verificați versiunea softului
- Anunțați departamentul de Service


Error description 231-E023

Error message

E023 CC%2 Întrerupere test dinamic ID=%4 Eroare Canal B: ID test=%5

Cause of error

Testul dinamic al componentelor PLC periferice (PL, MB,UEC)
nu a fost efectuat pentru ID-ul testului dat
- Eroare în fișierul de configurare (fișier IOC)
- eroare de soft internă

Error correction

- Verificați diagnoza HSCI-BUS, deasemenea corectați configurarea HSCI
- Verificați versiunea softului
- Anunțați departamentul de Service


Error description 231-E023

Error message

E023 CC%2 Întrerupere test dinamic ID=%4 Prelucrare de date eronată %5

Cause of error

Eroare în derularea testului dinamic
- eroare de soft internă

Error correction

- Verificați versiunea softului
- Anunțați departamentul de Service


Error description 231-E023

Error message

E023 CC%2 Întrerupere test dinamic ID=%4 Eroare Canal B: ID test=%5

Cause of error

Testul dinamic al componentelor PLC periferice (PL, MB,UEC)
nu a fost efectuat pentru ID-ul testului dat
- Eroare în fișierul de configurare HSCI (fișier IOC)
- eroare de soft internă

Error correction

- Verificați diagnoza HSCI-BUS, deasemenea corectați configurarea HSCI
- Verificați versiunea softului
- Anunțați departamentul de Service


Error description 231-E023

Error message

E023 CC%2 Întrerupere test dinamic ID=%4 Eroare Canal B: ID test=%5

Cause of error

Eroare în timpul testului dinamic al aparatelor periferice ale PLC-ului (PL, MB, UEC)
Răspuns lipsă a ieșirii TEST.B.
- Legare defectuoasă a ieșirii TEST.B
- Scurt circuit la ieșirea TEST.B
- Versiune greșită a softului pentru aparatele periferice

Error correction

- Verificați versiunea softului
- Verificați legăturile de la ieșirea TEST.B
- Actualizați softul și deasemenea softul aparatelor
- Înlocuiți aparatul periferic defect
- Anunțați departamentul de Service


Error description 231-E023

Error message

E023 CC%2 Întrerupere test dinamic ID=%4 Eroare Canal B: ID test=%5

Cause of error

Eroare în timpul testului dinamic al aparatelor periferice ale PLC-ului (PL, MB, UEC).
Nu s-a stabilit nicio schimbare , așteptată, din 1 în 0 a ieșirii de testare TEST.B.
- Legare defectuoasă a ieșirii TEST.B
- Scurt circuit la ieșirea TEST.B
- Versiune greșită a softului pentru aparatele periferice

Error correction

- Verificați versiunea softului
- Verificați legăturile de la ieșirea TEST.B
- Actualizați softul și deasemenea softul aparatelor
- Înlocuiți aparatul periferic defect
- Anunțați departamentul de Service


Error description 231-E023

Error message

E023 CC%2 Întrerupere test dinamic ID=%4 Eroare Canal B: ID test=%5

Cause of error

Eroare în timpul testului dinamic al aparatelor periferice ale PLC-ului (PL, MB, UEC).
Nu s-a stabilit nicio schimbare , așteptată, din 0 în 1 a ieșirii de testare TEST.B.
- Legare defectuoasă a ieșirii TEST.B
- Scurt circuit la ieșirea TEST.B
- Versiune greșită a softului pentru aparatele periferice

Error correction

- Verificați versiunea softului
- Verificați legăturile de la ieșirea TEST.B
- Actualizați softul și deasemenea softul aparatelor
- Înlocuiți aparatul periferic defect
- Anunțați departamentul de Service


Error description 231-E024

Error message

E024 CC%2 Alarmă autotest adresă:%4, Dev:%5, real:%6, nominal:%7

Cause of error

În timpul autotestării siguranței a fost găsită o eroare de proces internă

Error correction

- Anunțați departamentul de Service


Error description 231-E025

Error message

E025 CC%2 eroare: autotest ErrId:%4, Par1:%5, Par2:%6, Par3:%7

Cause of error

În timpul autotestării siguranței a fost găsită o eroare de proces internă

Error correction

- Verificați versiunea softului
- Anunțați departamentul de Service


Error description 231-E026

Error message

E026 CC%2 Softare instalat MC nepermis

Cause of error

A fost identificată o versiune invalidă a softului MC (versiunea autotest).

Error correction

- Verificați versiunea softului
- Anunțați departamentul de Service


Error description 231-E027

Error message

E027 CC%2 Eroare: Funcția de siguranță STO AxGrp=%3 ErrId=%4

Cause of error

Funcția de siguranță STO (Safe Torque Off) nu a fost menținută pentru grupa de axe dată.

Error correction

- Verificați, dacă este o eroare consecutivă și dacă este așa
înlăturați cauza.
- Anunțați departamentul de Service


Error description 231-E028

Error message

E028 CC%2 MB/PLB nu se anunță, ID dispozitiv: %3

Cause of error

- Componentă HSCI cu Siguranță funcțională SF nu mai răspunde (canalul B9: Panou operator MB sau PLB 6xxx
- Componenta a fost separată în timpul funcționării de HSCI-Bus
- s-a întrerupt alimentarea cu 24V-NC a componentei
- ID-ul componentei dat dă explicații despre componenta cu probleme:
5 = Modul de sistem de la PLB 62xx FS
7 = MB 6xx FS
15 = extindere PLB (fără modul de sistem) PLB 61xx FS, PLB 60xx FS
17 = PLB integrat al UEC
- Firmware eronat al PLB sau a MB

Error correction

- Controlați MB și PLB în diagnoza HSCI-Bus
- Salvați fișierul de Service
- Controlați conectarea HSCI
- Verificați alimentarea cu 24V a MB și a PLB
- Anunțați departamentul de Service


Error description 231-E029

Error message

E029 CC%2 Pasul de test nu este posibil ( ID=%3)

Cause of error

Unul din următorii pași din autotestul de siguranță nu este posibil într-un sistem de
acționare cu invertor cu DRIVE-CLiQ datorită hardului. Autotestul de siguranță poate fi configurat prin parametrii siguri de mașină în datele de configurare CfgSafety.

Error correction

Numărul ID dat corespunde unui test anume, care trebuie dezactivat pentru un sistem cu invertor DRIVE-CLiQ:
ID = 100: Testarea activării frânării. Verificați datele salvate în parametrul de mașină testNotBrakeLine.
ID = 200: Testarea canalelor de deconectare prin semnalele STO.A:G / STOS.A.G. Verificați datele salvate în parametrul de mașină testNotStoGlobal.
ID = 300: Testarea canalelor de deconectare prin semnale interne de comandă. Verificați datele salvate în parametrul de mașină testNotStolntrnl.
- Sfat: Aceste date trebuiesc modificate exclusiv de către producătorul mașinii-unelte.
- Anunțați departamentul de Service.


Error description 231-E02A

Error message

E02A CC%2 SKERN-CC:Răsp. ineg. la contacte norm. înch. A=%4, B=%5

Cause of error

Semnalul de răspuns al legăturilor contactului de repaos PP_GenFB_NCC, raportat de programul SPLC către SKERN, al
canalului A nu este identic cu semnalul canalului B.

Error correction

- Verificați semalul FB_NCC.A și FB_NCC.B
- Verificați cablajul legăturilor contactului de repaos
- Verificați programul SPLC
- Anunțați departamentul de Service


Error description 231-E030

Error message

E030 CC%2 Eroare de proces la autotestul de securitate %4

Cause of error

A apărut o eroare de proces intern la autotestarea securității:
- Eroare internă de soft

Error correction

- Salvați datele de Service
- Reporniți.comanda numerică
- Anunțați departamentul de Service


Error description 231-E032

Error message

E032 CC%2 Unitatea de alimentare nu este gata de operare

Cause of error

- La autotestarea siguranței unitatea de alimentare nu pornește
- din unul din următoarele motive este RDY.PS-Signal inactiv:
- nu există deblocare la ștecherul X70 al unității de alimentare
- Scurt circuit la droserul de comutare KDR
- Cablare defectuoasă a KDR-ului
- Hardware defect

Error correction

- Verificați cablajul la ștecherul X70
- Verificați cablajul KDR-ului
- schimbați Hardware-ul
- Scrieți fișierul de Service și anunțați Service.


Error description 231-E110

Error message

E110 Expirare în măsurarea curentă %1

Cause of error

- Măsurarea curentului în timpul auto-testului de siguranţă depăşeşte timpul definit

Error correction

- Eroare internă software
- Informaţi departamentul dvs. de service


Error description 231-E120

Error message

E120 CC Eroare apelare fcţ siguranţă

Cause of error

- Eroare internă de software

Error correction

- Informaţi furnizorul de service
- Verificaţi versiunea software-ului


Error description 231-E130

Error message

E130 Testul curent este prea mic %1

Cause of error

- Curentul de test măsurat la măsurării curentului în timpul auto-testului de siguranţă este prea mic.
- Activarea unităţii la ieşirea PWM lipseşte în momentul măsurării curentului.
- Senzorul de curent este defect

Error correction

- Dezactivaţi măsurarea experimentală a curentului prin parametrul de siguranţă al maşinii testNotCurrent. Mesajele de eroare rezultate oferă informaţii despre posibile semnale eronate care activează unitatea.
Verificaţi senzorul de curent
- Informaţi departamentul dvs. de service


Error description 231-E140

Error message

E140 Curent motor %1 diferit de 0

Cause of error

- Amperajul măsurat la testul de detectare a pulsului este prea mare
- Unul dintre canalele de siguranţă "-AP1.x", "-SH1AB", "-AP2.x" sau "-SH2.WD" nu este eficient

Error correction

- Verificaţi conexiunile
- Informaţi furnizorul de service


Error description 231-E150

Error message

E150 Starea RDY.x rămâne activă %1

Cause of error

- Starea măsurată a semnalului 'RDY.x' este Activ
- Starea semnalului 'RDY.x' nu se poate schimba în 'Inactiv' (nivel 'Scăzut'), deşi MC blochează modulul de putere printr-un semnal de activare corespunzător.

Error correction

- Eroare internă de software
- Hardware defect
- Informaţi furnizorul de service


Error description 231-E160

Error message

E160 Starea RDY.x este inactivă %1

Cause of error

- Starea măsurată a semnalului 'RDY.x' este Inactiv
- Starea semnalului 'RDY.x' nu se poate schimba în 'Activ' (nivel 'Ridicat'), deşi MC blochează modulul de putere printr-un semnal de activare corespunzător.

Error correction

- Eroare internă de software
- Hardware defect
- Informaţi furnizorul de service


Error description 231-E170

Error message

E170 Eroare poziţie prea mare %1

Cause of error

- Defecţiune la montarea codificatorului de poziţie
- Compensare termică, liniară sau neliniară incorectă
- Joc excesiv

Error correction

- Verificaţi valoarea parametrului (deviaţia poziţiei maxime între MC şi CC în timpul operării)
- Verificaţi valoarea parametrului în CfgAxisComp->linearCompValue (compensarea erorii axei liniare pentru axe analogice)
- Verificaţi valoarea parametrului în CfgAxisComp->backLashType1 (compensare joc)
- Verificaţi montarea codificatorului de poziţie
- Informaţi departamentul dvs. de service


Error description 231-E180

Error message

E180 Amplitudine urmărire Z1 prea mare %1

Cause of error

- Amplitudinea semnalului de urmărire Z1 pentru codificatorul de viteză este prea mare
- Zgomot în semnalul codificatorului motorului
- Scurt-circuit al cablului codificatorului motorului
- Amplitudinea semnalului de urmărire Z1 pentru codificatorul motorului este prea mare

Error correction

- Verificaţi conexiunile codificatorului motorului
- Verificaţi cablul codificatorului de viteză
- Verificaţi codificatorul motorului
- Informaţi furnizorul de service


Error description 231-E190

Error message

E190 RDY.x Starea axelor rămâne activă (releu de siguranţă) %1

Cause of error

- Starea măsurată a semnalelor '-STO.A.G' este inactivă în timpul testării (nivel ridicat)
- Semnalul '-STO.A.G' nu se schimbă în starea 'Activ' (nivel scăzut), chiar dacă MC setează starea corespunzătoare a semnalului
- Etajul de putere (invertorul) pentru cel puţin 1 axă de avans sau auxiliară nu este blocat prin semnalul '-STO.A.G'.

Error correction

- Verificaţi conexiunile
- Hardware defect
- Informaţi furnizorul de service


Error description 231-E1A0

Error message

E1A0 RDY.x Starea axelor rămâne inactivă (releu de siguranţă) %1

Cause of error

- Starea măsurată a semnalelor '-STO.A.G' rămâne inactivă în timpul testării (nivel ridicat)
- Semnalul '-STO.A.G' nu se schimbă la starea 'Inactiv' (nivel ridicat), chiar dacă MC setează starea corespunzătoare a semnalului
- Etajul de putere (invertorul) pentru cel puţin 1 axă de avans sau auxiliară este blocat prin semnalul '-STO.A.G'.

Error correction

- Verificaţi conexiunile
- Hardware defect
- Informaţi furnizorul de service


Error description 231-E1C0

Error message

E1C0 RDY.x starea broşei rămâne activă (releu de siguranţă) %1

Cause of error

- Semnalele '-STOS.A.G' rămân în stare inactivă în timpul testării (nivel înalt)
- Semnalul '-STOS.A.G' nu se modifică în starea 'Activ' (nivel redus), chiar dacă MC asignează starea semnalului corespunzător
- Stadiul de putere (inversor) a broşei nu este blocat prin semnalul '-STOS.A.G'.

Error correction

- Verificaţi cablajul
- Hardware defect
- Informaţi departamentul dvs. de service


Error description 231-E1E0

Error message

E1E0 CC%2 RDY.x-Statusul rămâne activ (releu de siguranță)%1

Cause of error

- La testarea Watchdog WD.A.STO al Pl 6xxxFS a apărut o eroare. Un modul de putere (Convertizor) nu este deconectat de semnalul -STOS.A.G sau -STO.A.G.
- Erori în cablarea sau lipsește -STO.A.G, -STOS.A.G sau X71, X72 a modului de putere (UV, UE)
- Parametrizarea controlului X71, X72 prin -STO.A.G, -STOS.A.G în SMP este eronată
- Hardware defect

Error correction

- Verificați cablarea
- Verificați SMP
- schimbați Hardware
- Scrieți fișierul de Service și anunțați departamentul de Service


Error description 231-E200

Error message

E200 Expirare la oprire de urgenţă (SS1) %1

Cause of error

- Timpul de frânare maxim permis pentru oprirea în rampa de frânare de urgenţă (reacţie SS1) a fost depăşit

Error correction

- Verificaţi parametrul maşinii:
timeLimitStop1: Timpul prestabilit pentru oprire la rampa de frânare de urgenţă pentru reacţia SS1
- Informaţi departamentul dvs. de service


Error description 231-E220

Error message

E220 Monitorizare staționare SKERN-CC %1

Cause of error

- SKERN-CC detected an impermissibly large axis movement
in the SOS safety condition. The standstill speed, however,
was not exceeded. The maximum
permissible path is defined in the machine parameter MP positionRangeVmin .
Possible causes:
- Machine parameter "positionRangeVmin" is defined too small.
- The brake was deactivated before the position controller was closed.
- The brake was not activated before the position controller was opened.
- When an axis was switched on, some existing following
error was corrected.
- The brake is defective.
- There was an attempt to move an axis in the SOS condition (PLC?)

Error correction

- Check the entry in machine parameter positionRangeVmin.
- Check the sequence of deactivating the brake and closing the position controller.
- Check the sequence of activating the brake and opening the position controller.
- Check whether there is a following error after an axis is locked.
- Inform your service agency.


Error description 231-E230

Error message

E230 Axa %1 Funcția de siguranță STO nu este ținută

Cause of error

Funcția de siguranță STO (Safe Torque Off) nu a fost menținută pentru axa dată.

Error correction

- Verificați, dacă este o eroare consecutivă și dacă este așa
înlăturați cauza.
- Anunțați departamentul de Service


Error description 231-E240

Error message

E240 Axa %1 acțiunea de frânare eronată

Cause of error

- În timpul unei frânări SS1 axa nu a fost corect
..frânată. Cauze posibile:
- Timpul de întârziere stabilit al supravegheri dv/dt
....timeToleranceDvDt nu este suficient. După trecerea
timpului de întârziere mai apare eventual încă o accelerare
- Motorul nu este armonizat optimal
- Rampa de frânare motEmergencyStopRamp din parametrii de mașină nu este corect setată

Error correction

- Verificați datele trecute în timeToleranceDvDt din parametrii de mașină
- Verificați rampa de frânare setată petru frânarea de urgență
motEmergencyStopRamp în parametrii de mașină
- Verificați viteza motorului în timpul procesului de frânare
cu ajutorul osciloscopului din comanda numerică
- Armonizați motorul
- Anunțați departamentul de Service


Error description 231-E250

Error message

E250 Eroare la canalul de deconect. %1 Ch:%4 St:%5 St-2ndCh:%6 Sgn:%7

Cause of error

La autotestarea de securitate a apărut o eroare. La testarea canalelor de deconectare s-a găsit o eroare: Prescurtările mesajelor de eroare înseamnă următoarele:
Ch (canalul de deconectare în cauză):
1: STO.A.x
2: STO.B.x
3: STO.A.G
4: STOS.A.G
5: STO.A.G și STOS.A.G
St (starea actuală a canalului de deconectare):
0: Canalul de deconectare este inactiv, cu toate că trebuia să fie activ
1: Canalul de deconectare este activ, cu toate că trebuia să fie inactiv
St-2ndCh (starea actuală al celui de-al doilea canal de deconectare):
0: Canalul de deconectare este inactiv
1: Canalul de deconectare este activ
Cel de-al doilea canal de deconectare este STO.A.x când Ch=2 și
STO.B.x când Ch=1, Ch=3, Ch=4 și Ch=5
Sgn (canalul de deconectare în cauză):
0: STOS.A.MC 1: STO.A.MC.WD
2: STO.A.P.x 3: STO.A.PIC
4: STO.B.CC.WD 5: STO.B.P.x
6: STO.A.CC 7: STO.A.SPL.WD
8: STOx.A.RES 9: STO.A.T
99: niciun canal de deconectare

Error correction

- Verificați cablajul (cablul PWM)
- Schimbați hard-ul defect (elementul de putere, controler)
- Anunțați departamentul de Service


Error description 231-F000

Error message

F000 CC%2 Eroare apelare funcţie S %1

Cause of error

- Eroare internă de software

Error correction

- Informaţi furnizorul de service
- Verificaţi versiunea software-ului


Error description 231-F100

Error message

F100 Nu a fost realizat niciun test de frână %1

Cause of error

- MC nu rulează niciun test al frânelor motorului, deşi acest lucru este necesar, conform setărilor parametrilor.
- Apelul de testare al unei frâne a motorului durează mai mult de 5 secunde.

Error correction

- Informaţi furnizorul de service


Error description 231-F200

Error message

F200 Nu a fost realizat niciun test de linie de frână %1

Cause of error

- MC nu rulează niciun test al conductelor sistemului de frânare al motorului, deşi acest lucru este necesar, conform setărilor parametrilor.
- Apelul de testare al conductelor sistemului de frânare al motorului durează mai mult de 10 secunde.

Error correction

- Informaţi furnizorul de service


Error description 231-F300

Error message

F300 CC%2 Oprirea testului de întrerupere %4

F300 CC%2 Oprirea testului de întrerupere %4

F300 CC%2 Oprirea testului de întrerupere %4

F300 CC%2 Oprirea testului de întrerupere %4

F300 CC%2 Oprirea testului de întrerupere %4

F300 CC%2 Oprirea testului de întrerupere %4

F300 CC%2 Oprirea testului de întrerupere %4

F300 CC%2 Oprirea testului de întrerupere %4

F300 CC%2 Oprirea testului de întrerupere %4

F300 CC%2 Oprirea testului de întrerupere %4

F300 CC%2 Oprirea testului de întrerupere %4

F300 CC%2 Oprirea testului de întrerupere %4

Cause of error

Der Abschalttest wurde durch einen Fehler im Testablauf selbstständig beendet.
Die NC beendet einen Testschritt nicht ordnungsgemäß.
Die NC führt einen bestimmten Test nicht aus.

Error correction

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte.
Softwareversion prüfen.
Kundendienst benachrichtigen.


Error description 231-F300

Error message

F300 CC%2 Oprirea testului de întrerupere %4

Cause of error

Der Abschalttest wurde selbstständig beendet, da ein Fehler vorliegt.
Es tritt ein Fehler im Signal pp_GenFB_NCC Signal (PL-Systemmodul) auf.
Die NC beendet einen Testschritt nicht ordnungsgemäß

Error correction

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte
Prüfen Sie die Verdrahtung des Signals pp_GenFB_NCC
Kundendienst benachrichtigen


Error description 231-F300

Error message

F300 CC%2 Oprirea testului de întrerupere %4

F300 CC%2 Oprirea testului de întrerupere %4

F300 CC%2 Oprirea testului de întrerupere %4

Cause of error

Der Abschalttest wurde selbstständig beendet, da ein Fehler vorliegt.
Es tritt ein Fehler im -ES.B Signal (PL-Systemmodul) auf.
Die NC beendet einen Testschritt nicht ordnungsgemäß.

Error correction

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte
Prüfen Sie die Verdrahtung des Signals -ES.B.
Kundendienst benachrichtigen


Error description 231-F300

Error message

F300 CC%2 Oprirea testului de întrerupere %4

F300 CC%2 Oprirea testului de întrerupere %4

Cause of error

Der Abschalttest wurde selbstständig beendet, da ein Fehler vorliegt.
Es tritt ein Fehler im CVO Signal (PL-Systemmodul) auf.
Die NC beendet einen Testschritt nicht ordnungsgemäß.

Error correction

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte
Prüfen Sie die Verdrahtung des Signals CVO.
Kundendienst benachrichtigen


Error description 231-F300

Error message

F300 CC%2 Oprirea testului de întrerupere %4

Cause of error

Der Abschalttest wurde selbstständig beendet, da ein Fehler vorliegt.
Es tritt ein Fehler im RDY.PS (X69-17a) Signal vom Versorgungsmodul auf.
Die NC beendet einen Testschritt nicht ordnungsgemäß.

Error correction

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte
Prüfen Sie die Verdrahtung des Signals RDY.PS (X69-17a).
Kundendienst benachrichtigen


Error description 231-F300

Error message

F300 CC%2 Oprirea testului de întrerupere %4

Cause of error

Der Abschalttest wurde selbstständig beendet, da ein Fehler vorliegt.
Es tritt ein Fehler im pp_GenMKG Signal (SMOP).
Die NC beendet einen Testschritt nicht ordnungsgemäß.

Error correction

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte
Prüfen Sie die Verdrahtung des Signals pp_GenMKG.
Kundendienst benachrichtigen


Error description 231-F300

Error message

F300 CC%2 Oprirea testului de întrerupere %4

Cause of error

Der Abschalttest wurde selbstständig beendet, da ein Fehler vorliegt.
Es tritt ein Fehler im Signal pp_AxGrpStateReq == S_STATE_AUTO.
Die NC beendet einen Testschritt nicht ordnungsgemäß.

Error correction

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte
Prüfen Sie die Verdrahtung der Schutztüre/Signal pp_AxGrpStateReq == S_STATE_AUTO.
Kundendienst benachrichtigen


Error description 231-F300

Error message

F300 CC%2 Oprirea testului de întrerupere %4

Cause of error

Der Abschalttest wurde selbstständig beendet, da ein Fehler vorliegt.
Es tritt ein Fehler im pp_GenFB_NCC Signal (PL-Systemmodul).
Die NC beendet einen Testschritt nicht ordnungsgemäß.

Error correction

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte
Prüfen Sie die Verdrahtung im pp_GenFB_NCC Signal.
Kundendienst benachrichtigen


Error description 231-F300

Error message

F300 CC%2 Oprirea testului de întrerupere %4

F300 CC%2 Oprirea testului de întrerupere %4

Cause of error

Der Abschalttest wurde selbstständig beendet, da ein Fehler im Testablauf oder der Hardware/Verdrahtung vorliegt.
Die NC beendet einen Testschritt nicht ordnungsgemäß.
Die NC führt einen bestimmten Test nicht aus.

Error correction

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte.
Hardware/Verdrahtung (PWM-Flachbandkabel) prüfen und gegebenenfalls tauschen.
Kundendienst benachrichtigen.


Error description 231-F300

Error message

F300 CC%2 Oprirea testului de întrerupere %4

F300 CC%2 Oprirea testului de întrerupere %4

F300 CC%2 Oprirea testului de întrerupere %4

Cause of error

Der Abschalttest wurde selbstständig beendet, da ein Fehler im Testablauf oder der Hardware vorliegt.
Die NC beendet einen Testschritt nicht ordnungsgemäß.
Die NC führt einen bestimmten Test nicht aus.

Error correction

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte.
Hardware prüfen und gegebenenfalls tauschen.
Kundendienst benachrichtigen.


Error description 231-F300

Error message

F300 CC%2 Oprirea testului de întrerupere %4

Cause of error

Der Abschalttest wurde selbstständig beendet, da ein Fehler im Testablauf oder der Hardware vorliegt.
Die NC beendet einen Testschritt nicht ordnungsgemäß.
Die NC führt einen bestimmten Test nicht aus.

Error correction

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte.
Hardware/Verdrahtung prüfen ob SPL/SMOP A-Ausgänge fest auf high Pegel
Kundendienst benachrichtigen.


Error description 231-F300

Error message

F300 CC%2 Oprirea testului de întrerupere %4

Cause of error

Der Abschalttest wurde selbstständig beendet, da ein Fehler im Testablauf oder der Hardware vorliegt.
Die NC beendet einen Testschritt nicht ordnungsgemäß.
Die NC führt einen bestimmten Test nicht aus.

Error correction

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte.
Hardware/Verdrahtung prüfen ob SPL/SMOP B-Ausgänge fest auf high Pegel
Kundendienst benachrichtigen.


Error description 231-F300

Error message

F300 CC%2 Oprirea testului de întrerupere %4

Cause of error

Ein Fehler im Testablauf/Anderen Fehler der zum Antrieb aus und somit zum Abbruch des Bremsentests führte
Die NC beendet einen Testschritt nicht ordnungsgemäß.
Die NC führt einen bestimmten Test nicht aus.

Error correction

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte.
Softwareversion prüfen.
Kundendienst benachrichtigen.


Error description 231-F300

Error message

F300 CC%2 Oprirea testului de întrerupere %1

Cause of error

- Testul de oprire a fost oprit automat, deoarece a fost depăşit decalajul maxim permis.
- NC nu a finalizat în mod corespunzător o secţiune de testare.
- NC nu efectuează un anumit test.

Error correction

- Verificaţi dacă au existat erori de sistem anterioare ale sistemului NC, care au determinat anularea secţiunii de testare
- Verificaţi versiunea software-ului
- Informaţi furnizorul de service


Error description 234-0001

Error message

Memorie insuficientă

Cause of error

Prea mulţi clienţi sunt configuraţi pentru transmisia Ethernet.

Error correction

Informaţi departamentul de service


Error description 234-0002

Error message

HSCI conexiune Ethernet întreruptă

Cause of error

Transmisia Ethernet este perturbată.

Error correction

- Verificaţi cablajul
- Informaţi departamentul dvs. de service


Error description 234-0003

Error message

HSCI configuraţie Ethernet fără CC

Cause of error

Dacă HCSI este configurat sau conectat, un CC trebuie de asemenea conectat la HSCI.

Error correction

- Verificaţi cablajul
- Informaţi departamentul dvs. de service


Error description 234-0004

Error message

Eroare internă software

Cause of error

Memorie insuficientă pentru operaţia la mână

Error correction

Informaţi departamentul de service


Error description 234-0005

Error message

Eroare internă software

Cause of error

Iniţializarea HSCI nu a fost finalizată

Error correction

Informaţi departamentul de service


Error description 234-0006

Error message

Eroare internă software

Cause of error

Intrările de mare viteză nu au fost iniţializate în PLB 6xxx (HSCI).

Error correction

Informaţi departamentul de service


Error description 234-0007

Error message

Intrarea rapidă nu există

Cause of error

Lipseşte o intrare de mare viteză dintr-un PLB 6xxx (HSCI) ajustat în datele de configuraţie ale controlului.

Error correction

- Asiguraţi-vă că intrarea a fost configurată cu IOconfig.
- Reţineţi că intrarea trebuie să fie de tipul de date bit.


Error description 234-0008

Error message

Cantitatea de date HSCI este prea mare

Cause of error

Numărul de mesaje de date HSCI permise sau mărimea lor totală a fost depășită.

Error correction

Anunțați departamentul de Service


Error description 234-0009

Error message

Numărul de mesaje HSCI este prea mare

Cause of error

Numărul maxim de mesaje cu date HSCI a fost depășit.
Configurare IO conține prea multe dispozitive HSCI.

Error correction

Anunțați departamentul de Service.


Error description 234-000A

Error message

Cant. de date HSCI a atins mărim critică

Cause of error

Cantitatea totală de date HSCI a atins o mărime critică.
Există un risc ridicat ca să apară o eroare de transmisie.

Error correction

- Micșorați numărul de componente HSCI care sunt legate la HSCI Bus.
- Anunțați departamentul de Service.


Error description 234-000B

Error message

Cant. date HSCI ptr un aparat prea mare

Cause of error

Cantitatea maximă admisă de date pentru un dispozitiv HSCI a fost depășită.

Error correction

Anunțați departamentul de Service.


Error description 234-000C

Error message

Aparate cu HSCI nepermise detectate la X501 a MC-ului

Cause of error

At least one HSCI device was detected on the X501 connection of the MC that is not suited for operation on this connection.

Error correction

Check the devices connected to X501.
The following devices are not allowed on this connection:
- CC controller units (including UECs and UMCs)
- PL 6xxx FS
- More than one dual-channel machine operating panel (e.g. MB 620FS, PL 6001FS)


Error description 234-000D

Error message

Eroare în timpul inițializării modulului SPI (MCU)

Cause of error

Memoria pentru SPI-In și ieșirile nu au putut fi instalate.

Error correction

Opriți comanda numerică și restartați apoi comanda.
Dacă eroarea reapare anunțați departamentul de Service.


Error description 234-000E

Error message

Nr. maxim de controlere este depășit

Cause of error

There are too many CC controller units connected to the HSCI bus.

Error correction

- Note the maximum number of the respective HSCI participants. Refer to the Technical Manual for your control for more information about this.
- Check the HSCI configuration.
- Inform your service agency.


Error description 234-000F

Error message

Nr. maxim de PLB sau MB este depășit

Cause of error

There are too many PLB 6xxx units or MB machine operating panels connected to the HSCI bus.

Error correction

- Note the maximum number of the respective HSCI participants. Refer to the Technical Manual for your control for more information about this.
- Check the HSCI configuration.
- Inform your service agency.


Error description 234-0010

Error message

Nr. maxim de dispozitive HSCI este depășit

Cause of error

Too many HSCI devices (CC + UxC + PL 6xxx + MB) were detected on the HSCI bus.

Error correction

- Note the maximum number of the respective HSCI participants. Refer to the Technical Manual for your control for more information about this.
- Check the HSCI configuration.
- Inform your service agency.


Error description 234-0011

Error message

Eroare de configurare la roata de mână HSCI

Cause of error

Too many handwheels were detected on HSCI devices, or the handwheels are not allowed for this control

Error correction

- Check the configuration and number of connected handwheels
- Inform your service agency


Error description 234-0012

Error message

Eroare de configurare sistem de tastare HSCI

Cause of error

Too many touch probes were detected on HSCI devices, or the touch probes are not allowed for this control

Error correction

- Check the configuration and number of touch probes
- Inform your service agency


Error description 234-0013

Error message

Eroare la citirea informațiloră HSCI

Cause of error

An error occurred during the import of hardware information for HSCI initialization

Error correction

- Restart the control
- Check the HSCI cabling
- Inform your service agency


Error description 234-0014

Error message

Deranjament la interfața X500 HSCI a MC-ului

Cause of error

- Deranjament la interfața HSCI X500 a calculatorului principal MC
- Conexiune HSCI proastă sau inexistentă la X500

Error correction

-Verificați conexiunea la X500 a MC-ului
- Verificați cablul HSCI și dispozitivul HSCI conectat la X500
- Calculator principal MC defect
- Anunțați departamentul de Service


Error description 234-0015

Error message

Deranjament la interfața X501 HSCI a MC-ului

Cause of error

- Deranjament la interfața HSCI X501 a calculatorului principal MC
- Conexiune HSCI proastă sau inexistentă la X501

Error correction

-Verificați conexiunea la X501 a MC-ului
- Verificați cablul HSCI și dispozitivul HSCI conectat la X501
- Calculator principal MC defect
- Anunțați departamentul de Service


Error description 234-0017

Error message

Datele HSCI nu sunt actualizate

Cause of error

- Datele HSCI nu au fost actualizate de la ultimul ciclu
- eroare internă de software

Error correction

- Verificați conexiunea HSCI și tensiunea de alimentare pentru dispozitivele HSCI
La apariția repetată a erorii:
- Întocmiți fișierul default și salvați-l
- Anunțați departamentul de Service


Error description 234-0019

Error message

Versiune greșită a Firmware-ului a componentei master HSCI

Cause of error

Versiunea Firmware a masterului FPGAs HSCI nu este compatibilă cu versiunea softului NC.

Error correction

Anunțați departamentul de Service


Error description 234-001A

Error message

Lista cu mesaje HSCI prea lungă

Cause of error

- Sunt conectate sau configurate prea multe dispozitive HSCI la bus-ul HSCI a calculatorului principal
- Calculatorul principal MC este defect

Error correction

- Reduceți numărul de dispozitive din configurarea HSCI respectiv a bus/ului HSCI
- Dacă eroarea apare fără ca în prealabil să se fi modificat configurarea HSCI, atunci este o eroare de harware a MC-ului. În acest caz schimbați calculatorul principal MC
- Anunțați departamentul Service


Error description 234-001C

Error message

Comunicarea HSCI a fost întreruptă

Cause of error

În timpul funcționării a fost descoperită o modificare nepermisă a numărului de
participanți HSCI la bus-ul HSCI.
Informații suplimentare despre poziția erorii se pot găsi în diagnoza bus
a comenzii numerice sau cu ajutorul tastei soft INFO INTERN.

Error correction

- Controlați conexiunile cablurilor HSCI și alimentarea cu tensiune a dispozitivelor HSCI.
- Anunțați departamentul Service.


Error description 234-001D

Error message

Eroare la inițializarea HSCI

Cause of error

La inițializarea componentei master HSCI nu au putut fi setate spații de memorie necesare.

Error correction

- Reporniți comanda numerică
La apariția repetată a erorii:
- Întocmiți fișierul default și salvați-l
- Anunțați departamentul de Service


Error description 234-001E

Error message

Eroare de inițializare HSCI-interfața X500

Cause of error

La inițializarea componentei de interfață a interfeței HSCI X500 a apărut o eroare

Error correction

- Reporniți comanda numerică
La apariția repetată a erorii:
- Întocmiți fișierul default și salvați-l
- Anunțați departamentul de Service


Error description 234-001F

Error message

Eroare de inițializare HSCI-interfața X501

Cause of error

La inițializarea componentei de interfață a interfeței HSCI X501 a calculatorului principal a apărut o eroare

Error correction

- Reporniți comanda numerică
La apariția repetată a erorii:
- Întocmiți fișierul default și salvați-l
- Anunțați departamentul de Service


Error description 234-0020

Error message

Eroare de comunicare HSCI

Cause of error

Numărul de Frame primit al unui Frame HSCI nu se potrivește cu numărul Frame așteptat.

Error correction

La apariția repetată a erorii:
- Întocmiți fișierul default și salvați-l
- Anunțați departamentul de Service


Error description 234-0021

Error message

Eroare de comunicare HSCI

Cause of error

DMA-ul din memoria MC în masterul HSCI este încă activ, când deja începe transferul HSCI.
Cauze posibile:
- eroare internă de soft
- un număr mare de "Failed Frames"

Error correction

Eroarea apare în legătură cu un număr mare de "Failed Frames" : Verificați conexiunile HSCI. Numărul de "Failed Frames" este arătat în diagnoza de bus a masterului MC HSCI.
La apariția repetată a erorii:
- Întocmiți fișierul default și salvați-l
- Anunțați departamentul de Service


Error description 234-0022

Error message

Eroare de comunicare HSCI

Cause of error

De la ultimul schimb de date HSCI nu a mai avut loc nici un DMA din memoria MC în masterul HSCI.
Cauze posibile:
- eroare internă de soft
- un număr mare de "Failed Frames"

Error correction

Eroarea apare în legătură cu un număr mare de "Failed Frames" : Verificați conexiunile HSCI. Numărul de "Failed Frames" este arătat în diagnoza de bus a masterului MC HSCI.
La apariția repetată a erorii:
- Întocmiți fișierul default și salvați-l
- Anunțați departamentul de Service


Error description 234-0024

Error message

Eroare de comunicare HSCI

Cause of error

Prelucrarea comenzilor de transfer HSCI nu era încă terminată când a început un nou transfer DMA din memoria MC înspre masterul HSCI.
Cauze posibile:
- eroare internă de soft
- un număr mare de "Failed Frames"

Error correction

Eroarea apare în legătură cu un număr mare de "Failed Frames" : Verificați conexiunile HSCI. Numărul de "Failed Frames" este arătat în diagnoza de bus a masterului MC HSCI.
La apariția repetată a erorii:
- Întocmiți fișierul default și salvați-l
- Anunțați departamentul de Service


Error description 234-0025

Error message

Eroare de comunicare HSCI

Cause of error

- A apărut o eroare de comunicare HSCI (per DMA).

Error correction

- Întocmiți fișierul default și salvați-l
- Anunțați departamentul de Service


Error description 234-0026

Error message

Eroare de comunicare HSCI

Cause of error

- A apărut o eroare de comunicare HSCI

Error correction

- Întocmiți fișierul default și salvați-l
- Anunțați departamentul de Service


Error description 235-0001

Error message

Eroare de instalare

Cause of error

Fişierul firmware nu a putut fi deschis. Fie nu a fost găsit, fie este defect.

Error correction

Informaţi producătorul maşinii unelte


Error description 235-0002

Error message

Eroare de instalare

Cause of error

Fişierul firmware nu a putut fi deschis deoarece este defect.

Error correction

Informaţi departamentul de service


Error description 235-0003

Error message

Eroare hardware

Cause of error

Eroare în timpul descărcării fişierului firmware. Fie a survenit o eroare în timpul transmiterii datelor fişierului, fie fişierul are o versiune firmware greşită.

Error correction

Informaţi producătorul maşinii unelte


Error description 235-0004

Error message

Eroare hardware

Cause of error

Expirare la descărcarea fişierului firmware. CCU nu a răspuns în timpul aşteptat. CCU este defect sau versiunea firmware este incorectă.

Error correction

Informaţi producătorul maşinii unelte


Error description 235-0005

Error message

Eroare hardware

Cause of error

Expirare în timpul calculului sumei de verificare. CCU nu a răspuns în timpul aşteptat. CCU este defect sau versiunea firmware este incorectă.

Error correction

Informaţi producătorul maşinii unelte


Error description 235-0006

Error message

Eroare hardware

Cause of error

Verificarea sumei de verificare firmware a eşuat. Sumă de verificare CCU incorectă. CCU este defect sau versiunea firmware este incorectă.

Error correction

Informaţi producătorul maşinii unelte


Error description 235-0007

Error message

Eroare hardware

Cause of error

Expirare după descărcarea primei părţi a firmware-ului. CCU nu a răspuns în timpul aşteptat. CCU este defect sau versiunea firmware este incorectă.

Error correction

Informaţi producătorul maşinii unelte


Error description 235-0008

Error message

Eroare hardware

Cause of error

Expirare după descărcarea celei de-a doua părţi a firmware-ului. CCU nu a răspuns în timpul aşteptat. CCU este defect sau versiunea firmware este incorectă.

Error correction

Informaţi producătorul maşinii unelte


Error description 235-0009

Error message

Eroare hardware

Cause of error

Expirare la verificarea codului de pornire dacă rulează. CCU nu a răspuns în timpul aşteptat. CCU este defect sau versiunea codului de pornire este incorectă.

Error correction

Informaţi producătorul maşinii unelte


Error description 235-000A

Error message

Eroare de instalare

Cause of error

Fişierul codului de pornire nu a putut fi deschis. Fie nu a fost găsit, fie este defect.

Error correction

Informaţi producătorul maşinii unelte


Error description 235-000B

Error message

Eroare de instalare

Cause of error

Fişierul codului de pornire nu a putut fi citit, deoarece este defect.

Error correction

Informaţi departamentul de service


Error description 235-000C

Error message

Eroare hardware

Cause of error

Există prea multe fişiere HSCI conectate la control.

Error correction

Eliminaţi unele din dispozitivele HSCI. Contactaţi producătorul sculei dvs. pentru maşină.


Error description 235-000D

Error message

Eroare hardware

Cause of error

n dispozitiv HSCI nu funcţionează. CCU nu a răspuns în timpul aşteptat. CCU este defect sau versiunea firmware este incorectă.

Error correction

Informaţi producătorul maşinii unelte


Error description 235-000E

Error message

Eroare hardware

Cause of error

Acest CCU nu este acceptat. Un CCU necunoscut este conectat la control.

Error correction

Informaţi producătorul maşinii unelte


Error description 235-000F

Error message

Eroare hardware

Cause of error

Expirare la verificarea dacă CCU rulează. CCU nu a răspuns în timpul aşteptat. CCU este defect sau versiunea firmware este incorectă.

Error correction

Informaţi producătorul maşinii unelte


Error description 235-0010

Error message

Eroare de instalare

Cause of error

Lipsesc setările de configurare pentru CCU422

Error correction

Informaţi departamentul de service


Error description 235-0011

Error message

Eroare de instalare

Cause of error

Setările de configurare pentru CCU422 sunt eronate

Error correction

Informaţi departamentul de service


Error description 235-0012

Error message

Eroare hardware

Cause of error

Eroare la transferul asincron de date

Error correction

Informaţi producătorul maşinii unelte


Error description 235-0013

Error message

Eroare hardware

Cause of error

Expirare la identificarea software-ului CCU. CCU nu a răspuns în timpul aşteptat. CCU este defect sau versiunea firmware este incorectă.

Error correction

Informaţi producătorul maşinii unelte


Error description 235-0014

Error message

Eroare de instalare

Cause of error

Parametri nevalizi de iniţializare. Setările de configurare sunt eronate.

Error correction

Informaţi departamentul de service


Error description 235-0015

Error message

Eroare hardware

Cause of error

ID de securitate incompatibil pentru placa de bază şi CCU. Placa de bază şi CCU au ID-uri de securitate diferite.

Error correction

Informaţi producătorul maşinii unelte


Error description 235-0016

Error message

Eroare hardware

Cause of error

Verificarea regiştrilor Syscon a eşuat. Regiştrii Syscon nu au valorile aşteptate. Este posibil ca hardware-ul să fie defect.

Error correction

Informaţi producătorul maşinii unelte


Error description 235-0017

Error message

Eroare hardware

Cause of error

Iniţializarea dispozitivului a eşuat. A survenit o eroare la iniţializarea dispozitivului.

Error correction

Informaţi producătorul maşinii unelte


Error description 235-0018

Error message

Eroare de instalare

Cause of error

Fişierul nu poate fi deschis pentru scriere. Configuraţie eronată.

Error correction

Informaţi departamentul de service


Error description 235-0019

Error message

Eroare de instalare

Cause of error

Configuraţia fişierului nu poate fi citită. Fişier de configurare eronat.

Error correction

Informaţi departamentul de service


Error description 235-001A

Error message

Eroare de instalare

Cause of error

Fişierul hardware.sys nu poate fi scris. Configuraţia nu a furnizat o cale pentru hardware.sys.

Error correction

Informaţi departamentul de service


Error description 235-001B

Error message

Eroare hardware

Cause of error

A survenit o eroare la iniţializarea dispozitivului.

Error correction

Informaţi producătorul maşinii unelte


Error description 235-001C

Error message

Eroare de instalare

Cause of error

Placa de bază nu a fost detectată.

Error correction

Informaţi producătorul maşinii unelte


Error description 235-001D

Error message

Eroare internă software

Cause of error

Interfaţa serverului nu poate fi generată

Error correction

Informaţi departamentul de service


Error description 235-001E

Error message

Eroare internă software

Cause of error

Crearea rutinei serviciului pentru întreruperi a eşuat

Error correction

Informaţi departamentul de service


Error description 235-001F

Error message

Eroare internă software

Cause of error

Întreruperea nu există

Error correction

Informaţi departamentul de service


Error description 235-0020

Error message

Eroare internă software

Cause of error

Nu pot fi procesate alte funcţii ale serviciului pentru întreruperea dată (max. 3)

Error correction

Informaţi departamentul de service


Error description 235-0021

Error message

Eroare internă software

Cause of error

Eroare nedefinităƒ

Error correction

Informaţi departamentul de service


Error description 235-0022

Error message

Eroare internă software

Cause of error

Placa de bază nu este acceptată de serverul hardware

Error correction

Informaţi departamentul de service


Error description 235-0023

Error message

Eroare hardware

Cause of error

Configuraţie hardware necunoscută. Testul care verifică dacă sistemul are procesor unic sau dublu a eşuat.

Error correction

Informaţi producătorul maşinii unelte


Error description 235-0024

Error message

Eroare de instalare

Cause of error

Software-ul pentru un sistem cu un singur procesor rulează pe un sistem cu procesor dublu. Software greşit.

Error correction

Informaţi producătorul maşinii unelte


Error description 235-0025

Error message

Eroare hardware

Cause of error

Citirea HIK a eşuat. Este posibil ca hardware-ul să fie defect.

Error correction

Informaţi producătorul maşinii


Error description 235-0026

Error message

Eroare hardware

Cause of error

Citirea semnăturii permanente a eşuat. Este posibil ca hardware-ul să fie defect.

Error correction

Informaţi producătorul maşinii unelte


Error description 235-0027

Error message

Eroare de instalare

Cause of error

Hardware necunoscut. Identificarea G50 a eşuat.

Error correction

Informaţi producătorul maşinii unelte


Error description 235-0028

Error message

Eroare hardware

Cause of error

Nu există nicio placă de reţea sau există o eroare internă de software. Citirea adresei MAC a eşuat.

Error correction

Informaţi producătorul maşinii unelte


Error description 235-0029

Error message

Eroare internă software

Cause of error

Există o eroare de citire de la PCI base16

Error correction

Informaţi departamentul de service


Error description 235-002A

Error message

Eroare internă software

Cause of error

Există o eroare de citire de la PCI base32

Error correction

Informaţi departamentul de service


Error description 235-002B

Error message

Eroare de instalare

Cause of error

Acest software nu acceptă acest control. Hardware greşit sau hardware defect.

Error correction

Informaţi producătorul maşinii unelte


Error description 235-002C

Error message

Eroare de instalare

Cause of error

Hardware greşit.

Error correction

Informaţi producătorul maşinii unelte


Error description 235-002D

Error message

Eroare internă software

Cause of error

Accesul la DPRAM a eşuat

Error correction

Informaţi departamentul de service


Error description 235-002E

Error message

Hardware-ul va fi simulat

Cause of error

Controlul nu a putut găsi un CCU şi ca urmare, a comutat în modul Simulare.

Error correction

- Verificaţi CCU
- Verificaţi conectarea la CCU


Error description 235-002F

Error message

PROFIBUS/PROFINET: Eroare de Hardware

Cause of error

TNC nu poate comunica cu interfaţa ProfiNet.
Interfaţa ProfiNet este defectă sau incompatibilă cu TNC.

Error correction

Informaţi producătorul maşinii unelte


Error description 235-0030

Error message

Firmware-ul pt. interfaţa ProfiNet este defect sau lipseşte

Cause of error

Interfaţa ProfiNet nu are niciun firmware.

Error correction

Informaţi producătorul maşinii unelte


Error description 235-0031

Error message

Inspecţia firmware-ului pt. interfaţa ProfiNet a eşuat

Cause of error

TNC nu poate deschide fişierul firmware pentru interfaţa ProfiNet.

Error correction

Informaţi producătorul maşinii unelte


Error description 235-0032

Error message

Actualizarea firmware-ului pt. interfaţa ProfiNet a eşuat

Cause of error

TNC nu poate citi fişierul firmware pentru interfaţa ProfiNet.

Error correction

Informaţi producătorul maşinii unelte


Error description 235-0033

Error message

Eroare în fişierul firmware pt. interfaţa ProfiNet

Cause of error

TNC a găsit o eroare la suma de verificare în fişierul firmware pentru interfaţa ProfiNet.

Error correction

Informaţi departamentul de service


Error description 235-0034

Error message

Actualizarea firmware-ului pt. interfaţa ProfiNet a eşuat

Cause of error

Eroare la actualizarea firmware pentru interfaţa ProfiNet.

Error correction

Informaţi producătorul maşinii unelte


Error description 235-0035

Error message

ProfiNet: Eroare hardware

Cause of error

TNC nu poate configura interfaţa ProfiNet.
Cauze posibile:
- Datele de configuraţie pentru interfaţa ProfiNet sunt incomplete sau incorecte.
- Firmware-ul pentru interfaţa ProfiNet nu este compatibil cu software-ul controlului.

Error correction

Informaţi producătorul maşinii unelte


Error description 235-0036

Error message

ProfiNet: Eroare hardware

Cause of error

Firmware-ul pentru interfaţa ProfiNet nu este compatibil cu TNC.

Error correction

Informaţi producătorul maşinii unelte


Error description 235-0037

Error message

Iniţializarea interfeţei ProfiNet a eşuat

Cause of error

TNC nu poate citi un fişier de proiect ProfiNet.

Error correction

Informaţi producătorul maşinii unelte


Error description 235-0038

Error message

Iniţializarea interfeţei ProfiNet a eşuat

Cause of error

Interfaţa ProfiNet solicită fişiere de proiect indisponibile de la TNC.

Error correction

Informaţi producătorul maşinii unelte


Error description 235-0039

Error message

CBE nu poate fi pornit

Cause of error

Pornire nereuşită a interfeţei ProfiNet CBE30.

Error correction

Informaţi producătorul maşinii unelte


Error description 235-003A

Error message

Eroare la blocarea memoriei

Cause of error

Memoria necesară nu a putut fi rezervată.

Error correction

Informaţi departamentul de service


Error description 235-003B

Error message

Actualizare firmware imposibilă

Cause of error

Eroare internă pe parcursul actualizării firmware-ului!

Error correction

Informaţi producătorul maşinii unelte


Error description 235-003C

Error message

Lipsesc informaţiile despre versiune în fişierul firmware

Cause of error

Nici un fel de informaţii despre versiune nu au fost găsite în cadrul unui fişier firmware.

Error correction

Informaţi producătorul maşinii unelte


Error description 235-003D

Error message

Firmware nu a putut fi pornit

Cause of error

Pornire nereuşită a firmware-ului dispozitivului.

Error correction

Informaţi producătorul maşinii unelte


Error description 235-003E

Error message

Eroare la configurarea hardware

Cause of error

O eroare a fost descoperită în configuraţia hardware.

Error correction

Informaţi producătorul maşinii unelte


Error description 235-003F

Error message

Eroare la comunicaţia ProfiNet

Cause of error

O eroare a intervenit pe parcursul comunicării cu o unitate pe magistrala ProfiNet.

Error correction

- Verificaţi toate dispozitivele şi conexiunile
- Contactaţi producătorul sculei dvs. pentru maşină


Error description 235-0040

Error message

Lipsă acces la configuraţie

Cause of error

Datele de configurare necesare nu pot fi solicitate de la serverul de configurare.

Error correction

Informaţi departamentul de service


Error description 235-0041

Error message

Lipsă acces la server eveniment

Cause of error

Acces eşuat la serverul de evenimente.

Error correction

Informaţi departamentul de service


Error description 235-0042

Error message

Unitatea controler CC nu poate fi pornită

Cause of error

O unitate de controler CC nu poate fi pornită sau firmware-ul nu poate fi transferat în mod corect.

Error correction

- Unitatea controlerului CC
- Contactaţi producătorul sculei dvs. pentru maşină


Error description 235-0043

Error message

HSCI watchdog nu poate fi şters

Cause of error

Aplicaţia de supraveghere HSCI nu poate fi ştearsă.

Error correction

Informaţi departamentul de service


Error description 235-0044

Error message

Eroare la comunicaţia HSCI

Cause of error

O eroare a intervenit pe parcursul comunicării cu o unitate pe magistrala HSCI.

Error correction

- Verificaţi toate dispozitivele şi conexiunile
- Informaţi departamentul dvs. de service


Error description 235-0045

Error message

Eroare conexiune HSCI

Cause of error

O eroare de conexiune a fost descoperită pe magistrala HSCI.

Error correction

- Verificaţi toate dispozitivele şi conexiunile
- Informaţi departamentul dvs. de service


Error description 235-0046

Error message

Eroare la detectarea unităţii controler CC

Cause of error

O eroare a intervenit pe parcursul detectării unităţii controlerului CC conectate.

Error correction

Informaţi departamentul de service


Error description 235-0047

Error message

Eroare la mesaj de la CC

Cause of error

Informaţii eronate au fost recepţionate de la o unitate de controler CC.

Error correction

Informaţi departamentul de service


Error description 235-0048

Error message

Eroare la mesaj de la modulul PL

Cause of error

Informaţii eronate au fost recepţionate de la un modul PL.

Error correction

Informaţi departamentul de service


Error description 235-0049

Error message

PL error

Cause of error

Un modul PL a raportat o eroare.

Error correction

Informaţi departamentul de service


Error description 235-004A

Error message

Versiunile software ale modulului PL şi MC nu se potrivesc

Cause of error

Versiunile programelor software ale modulului PL şi unităţii calculatorului MC nu se potrivesc.

Error correction

Informaţi producătorul maşinii unelte


Error description 235-004B

Error message

Modulul PL nu a putut fi pornit

Cause of error

Programul PL nu a putut fi pornit.

Error correction

- Verificaţi modulul PL
- Informaţi departamentul dvs. de service


Error description 235-004C

Error message

PL: Niciun model de magistrală nu a fost găsit

Cause of error

Nici un modul de magistrală nu a fost găsit în cadrul modulului PL.

Error correction

- Verificaţi modulul PL
- Informaţi departamentul dvs. de service


Error description 235-004D

Error message

Software PL necunoscut

Cause of error

Un modul PL dispune de un software necunoscut..

Error correction

- Verificaţi modulul PL
- Informaţi departamentul dvs. de service


Error description 235-004E

Error message

Prea multe sloturi pe modulul PL

Cause of error

Un modul PL dispune de mai multe sloturi decât este permis.

Error correction

- Verificaţi modulul PL
- Informaţi departamentul dvs. de service


Error description 235-004F

Error message

Eroare la identificare hardware

Cause of error

O unitate hardware nu a putut fi identificată în mod corespunzător.

Error correction

Informaţi departamentul de service


Error description 235-0050

Error message

Nu a fost detectat hardware

Cause of error

O unitate hardware necesară nu a fost găsită.

Error correction

- Verificaţi toate dispozitivele şi conexiunile
- Informaţi departamentul dvs. de service


Error description 235-0051

Error message

Eroare la comunicaţie cu modulul SPI

Cause of error

O eroare a intervenit pe parcursul comunicării cu un modul SPI.

Error correction

Informaţi departamentul de service


Error description 235-0052

Error message

Eroare la o operaţiune fişier

Cause of error

O operaţie cu un fişier a eşuat.

Error correction

Informaţi departamentul de service


Error description 235-0053

Error message

Eroare la detectarea hardware

Cause of error

Eroare pe parcursul detectării hardware-ului

Error correction

Informaţi departamentul de service


Error description 235-0054

Error message

Acces la hardware incompatibil

Cause of error

O unitate hardware conectată nu este acceptată de către software-ul utilizat.

Error correction

Informaţi producătorul maşinii unelte


Error description 235-0055

Error message

Actualizare firmware necesară (%1)

Cause of error

O actualizare firmware este necesară pe un ansamblu.
Ansamblul vizat este indicat în informaţiile suplimentare.

Error correction

Această actualizare firmware necesită o confirmare din partea utilizatorului.
Observaţi mesajele care urmează.


Error description 235-0056

Error message

Actualizare firmware necesară (%1)

Cause of error

O actualizare firmware este necesară pe un ansamblu.
Ansamblul vizat este indicat în informaţiile suplimentare.

Error correction

- Opriţi software-ul de control.
- Porniţi manual actualizarea firmware de pe consola HeROS.


Error description 235-0057

Error message

Actualizarea firmware este în derulare(%1)

Cause of error

Momentan, comanda actualizează firmware-ul de pe un ansamblu.
Ansamblul vizat este indicat în informaţiile suplimentare.

Error correction

Aşteptaţi până ce actualizarea firmware a fost finalizată.
Observaţi mesajele care urmează.


Error description 235-0058

Error message

Actualizarea firmware s-a terminat (%1)

Cause of error

Actualizarea firmware a fost finalizată cu succes.
Ansamblul vizat este indicat în informaţiile suplimentare.


Error description 235-0059

Error message

Actualizare firmware a eşuat (%1)

Cause of error

Actualizarea firmware a eşuat.
Ansamblul vizat este indicat în informaţiile suplimentare.

Error correction

- Notaţi mesajele de eroare suplimentare.
- Eliminaţi cauza erorii.
- Opriţi controlul şi reporniţi.
Actualizarea firmware va fi repetată în mod automat data viitoare când controlul este pornit.


Error description 235-005A

Error message

Actualizare firmware a eşuat (%1)

Cause of error

Actualizarea firmware a eşuat.
Ansamblul vizat este indicat în informaţiile suplimentare.

Error correction

Ansamblul ar putea să nu mai fie utilizabil.
Informaţi departamentul de service.


Error description 235-005B

Error message

Deconectare întârziată software de control

Cause of error

Momentan software-ul de control nu poat fi oprit deoarece o actualizare de firmware este în curs.

Error correction

Aşteptaţi până ce actualizarea firmware a fost finalizată.
Software-ul de control se va opri apoi în mod automat.


Error description 235-0060

Error message

Memorie principală insuficientă (RAM)

Cause of error

Nu există suficientă memorie de lucru (RAM) pe MC pentru a opera controlul.

Error correction

Informaţi departamentul de service


Error description 235-0061

Error message

Dispozitiv periferic incompatibil (%1)

Cause of error

Un dispozitiv periferic este incompatibil cu software-ul acestui control, ele neputând fi operate în acelaşi timp.
Dispozitivul vizat este indicat în informaţiile suplimentare.

Error correction

- Înlocuiţi dispozitivul
- Informaţi departamentul dvs. de service


Error description 235-0062

Error message

Dispozitiv necunoscut la HSCI-BUS ( %1 )

Cause of error

Dispozitiv necunoscut conectat la HSCI bus.
Dispozitivul vizat este indicat în informaţiile suplimentare.

Error correction

Eroarea poate fi corectata prin actualizarea soft-ului sau a tabelului cu dispozitive.
Informaţi producătorul maşinii unelte.


Error description 235-0063

Error message

Dispozitiv necunoscut la interfata ProfiNet( %1 )

Cause of error

Dispozitiv necunoscut conectat la interfata ProfiNet.
Dispozitivul vizat este indicat în informaţiile suplimentare.

Error correction

Eroarea poate fi corectata prin actualizarea soft-ului sau a tabelului cu dispozitive.
Informaţi producătorul maşinii unelte.


Error description 235-0064

Error message

Dispozitiv necunoscut la interfata DriveCLiQ( %1 )

Cause of error

Dispozitiv necunoscut conectat la interfata DriveCLiQ.
Dispozitivul vizat este indicat în informaţiile suplimentare.

Error correction

Eroarea poate fi corectata prin actualizarea soft-ului sau a tabelului cu dispozitive.
Informaţi producătorul maşinii unelte.


Error description 235-0065

Error message

Eroare în tabela cu dispozitive.

Cause of error

Tabelul cu dispozitive nu poate fi procesat de comanda numerica.
Cauze posibile:
- Tabelul cu dispozitive nu este compatibil cu versiunea soft-ului.
- Tabelul cu dispozitive este eronat.

Error correction

Informaţi producătorul maşinii unelte.


Error description 235-0066

Error message

Dispozitivul (%1) anunta eroare: %2

Cause of error

Un dispozitiv conectat la comanda numerica comunica o eroarea.
Dispozitivul vizat este indicat în informaţiile suplimentare.
Cauze posibile:
- Codul dispozitivului programat pentru dispozitiv este incorect.
- Firmware-ul pentru dispozitiv nu este compatibil cu software-ul comenzii numerice.
- Dispozitivul este defect.

Error correction

Informaţi producătorul maşinii unelte.


Error description 235-0067

Error message

Eroare la dispozitiv (%1)

Cause of error

A aparut o eroare la un dispozitiv conectat la comanda numerica.
Dispozitivul vizat este indicat în informaţiile suplimentare.
Cauze posibile:
- Codul dispozitivului programat pentru dispozitiv este incorect.
- Firmware-ul pentru dispozitiv nu este compatibil cu software-ul comenzii numerice.
- Dispozitivul este defect.

Error correction

Informaţi producătorul maşinii unelte.


Error description 235-0068

Error message

Schimbați aparatul periferic (%1)

Cause of error

La pornire s-a stabilit că, o componentă Hardware legată la comanda numerică nu este compatibilă cu stadiul actual al softului NC.
Aparatul indicat nu este dat în informațiile suplimentare.
Nu este posibil un Update al softului intern al aparatului.
HEIDENHAIN propune, să schimbați componenta imediat.

Error correction

Luați legătura cu Service.


Error description 235-0069

Error message

PROFINET: Eroare de protocol

PROFINET: Eroare de protocol

Cause of error

Un dispozitiv terminal PROFINET a trimis date la comanda numerică, pe care comanda numerică nu le poate interpreta.
Este posibil ca versiunea utilizată a protocolului PROFINET de către dispozitivul terminal să nu fie susținută de către TNC.
Dispozitivul PROFINET terminal afectat este dat în informațiile suplimentare.

Error correction

Anunțați departamentul de Service


Error description 235-006A

Error message

Eroare în comunicarea cu contrlerul PROFINET

Eroare în comunicarea cu contrlerul PROFINET

Cause of error

În comunicarea dintre comanda numerică și controlerul PROFINET a apărut o eroare.

Error correction

Anunțați departamentul de Service


Error description 235-006B

Error message

Fișierul IOC nu este configurat

Fișierul IOC nu este configurat

Cause of error

Nu s-a dat niciun nume de fișier pentru fișierul IOC.

Error correction

Configurați numele fișierului pentru fișierul IOC


Error description 235-006C

Error message

Eroare în fișierul IOC

Cause of error

Fișierul IOC conține o eroare.
Alte detalii sunt date in informațiile suplimentare.

Error correction

- Verificați și corectați fișierul IOC cu softul PC IOconfig.
- Anunțați departamentul de Service


Error description 235-006D

Error message

Parametrii de comandă insuficienți sau eronați

Cause of error

S-a dat o comandă, cu parametrii eronați sau insuficienți, către componenta softului NC care este responsabilă pentru comanda componentelor hard.

Error correction

- Verificați parametrul.
- Anunțați departamentul de Service


Error description 235-006E

Error message

Fișierul IOC nu poate fi deschis

Cause of error

Fișierul IOC nu a putut fi deschis.
Numele fișierului este dat în informațiile suplimentare.

Error correction

Verificați configurarea numele fișierelor ale fișierului IOC.


Error description 235-006F

Error message

Eroare format fișier IOC

Cause of error

Comanda numerică nu poate interpreta fișierul IOC.
Formatul fișierului este eronat sau necunoscut.

Error correction

Verificați fișierul IOC cu softul PC IOconfig.


Error description 235-0070

Error message

Versiune de format eronată a fișierului IOC

Cause of error

Fișierul IOC nu poate fi prelucrat, pentru că se găsește în versiunea de format greșită.
Versiunea necesară minimă de format:
- PROFIBUS: IOC-V2
- AS-i: IOC-V2
- HSCI: IOC-V3
- PROFINET: IOC-V4

Error correction

Verificați fișierul IOC și alocați-l în versiunea de format corectă


Error description 235-0071

Error message

Fișierul IOC: Nu este configurat niciun controler PROFINET

Cause of error

Controlerul PROFINET nu poate fi configurat, pentru că în fișierul IOC nu sunt disponibile date pentru aceasta.

Error correction

Configurați cu softul pentru PC IOconfig controlerul PROFINET


Error description 235-0072

Error message

PROFINET: Sunt configurate prea multe dispozitive

Cause of error

Au fost configurate mai multe dispozitive PROFINET decât sunt permise.

Error correction

- Respectați informațiile suplimentare
- Reduceți din numărul dispozitivelor configurate


Error description 235-0073

Error message

PROFINET: Eroare de concepție

Cause of error

Configurarea topologiei PROFINET este eronată.

Error correction

- Respectați informațiile suplimentare
- Corectați fișierul IOC


Error description 235-0074

Error message

PROFINET: Memoria pentru date de proces este insuficientă

Cause of error

A fost depășită mărimea maximă a datelor de proces pentru dispozitivele PROFINET.

Error correction

Reduceți numărul de dispozitive terminale PROFINET sau numărul de module conectate.


Error description 235-0075

Error message

PROFINET: Nu este asistată categoria comună RT

Cause of error

Un dispozitiv terminal PROFINET nu poate fi de accesat de către comanda numerică, pentru că comanda numerică și dispozitivul terminal nu susțin aceiași clasă RT.
Aparatul indicat este dat în informațiile suplimentare.

Error correction

Configurați dispozitivul terminal PROFINET, care poate fi acționat cu clasa RT.


Error description 235-0076

Error message

Interfața PROFINET nu este activată

Cause of error

Comanda numerică nu poate activa interfața PROFINET, pentru că este o eroare.

Error correction

- Urmăriți și celelalte mesaje
- Înlăturați cauza erorii
- Opriți comanda numerică și reporniți-o


Error description 235-0077

Error message

HSCI-Eroare de cablare: Controlerul este legat la X501

Cause of error

Cel puțin un controler (CC, UEC, UMC) a fost legată prin HSCI la intrarea X501 a MC-ului.
Controlerele trebuiesc legate la intrarea X500 a MC -ului.

Error correction

- Verificați cablarea HSCI
- Toate controlerele (CC, UEC, UMC) trebuiesc legate la intrarea X500 a MC-ului
- Dacă problema persistă scrieți un fișier pentru Service și anunțați Service


Error description 235-0078

Error message

HSCI-Eroare de cablare: Sunt legate prea multe disp. la X501

Cause of error

Sunt prea multe componente HSCI legate la ștecherul X501 al MC-ului

Error correction

- Verificați cablarea HSCI
- Urmăriți în prescripțiile din manualul tehnic al comenzii Dumneavoastră numărul maxim al componentelor HSCI.
- Verificați configurarea HSCI. Eventual componentele HSCI se pot lega la ștecherul X500 a MC -ului.
- Scrieți fișierul de Service și anunțați Service.


Error description 235-0079

Error message

Niciun contact cu terminalul ProfiNet

Cause of error

Comunicarea dintre comanda numerică și un dispozitiv final ProfiNet este întreruptă.

Error correction

Verificați setupul hardware-ului, fișierul IOC și opțiunile setate.
Mai multe informații găsiți în diagnoza PROFINET.


Error description 235-007A

Error message

Configurare eronată a modulului pe terminalul ProfiNet

Cause of error

La un dispozitiv terminal ProfiNet nu se potrivesc configurațiile ACTUALĂ cu cea NOMINALĂ:
- Este un modul configurat, dar nu este conectat la dispozitiv.
- Este un alt tip de modul configurat decât cel care este conectat la dispozitiv.

Error correction

Verificați setupul hardware-ului, fișierul IOC și opțiunile setate.
Mai multe informații găsiți în diagnoza PROFINET.


Error description 235-007B

Error message

Dispozitiv necunoscut la SPI-Bus (%1)

Cause of error

Softul NC identifică fiecare aparat conectat cu ajutorul tabelului de aparate.
Tabelul vă dă informația dacă aparatul este suportat de versiunea de soft instalată pe comanda numerică.
La SPI-Bus este conectat un dispozitiv, care ori nu este suportat de acest software ori nu este trecut în tabelul cu aparate.
Aparatul indicat este dat în informațiile suplimentare.

Error correction

- Anunțați departamentul de Service
- Efectuați actualizarea softului NC, în cazul în care aparatul nu este suportat de către versiunea actuală de soft.
- Actualizați tabelul cu aparate.ă Un aparat nou, care nu este încă prevăzut în tabelul cu aparate, poate fi eventual comandat de către softul instalat. În acest caz este necesară actualizarea tabelului cu aparate.


Error description 235-007C

Error message

Eroare la citirea configurației mașinii

Cause of error

The file(s) of the machine configuration or machine parameters cannot be read. It is either missing or damaged.

Error correction

- Start control as a programming station
- Check the file(s) of the machine configuration (machine parameters) and, if required, recreate or correct them
- Inform your service agency


Error description 235-007D

Error message

Partiția PLCE nu a fost încă formatată

Cause of error

Partiția PLCE codificată nu a fost încă formatată.

Error correction

- Porniți dialogul de setare al PLCE.
- Introduceți o parolă de criptare.
- Formatați partiția PLCE.


Error description 235-007E

Error message

Parola de encriptare pentru partiția PLCE nu este corectă

Cause of error

The PLCE partition could not be integrated because the encryption password is incorrect or the partition is not yet formatted.

Error correction

- Start the PLCE setup dialog.
- Enter the correct encryption password.
- Include the partition.
or
- Enter a new encryption password.
- Format the PLCE partition.
- Include the partition.


Error description 235-007F

Error message

Partiția PLCE nu poate fi integrată

Cause of error

The PLCE partition is already being used at present and therefore cannot be included.

Error correction

- Manually enable the PLCE partition or
- Reboot the control


Error description 235-0080

Error message

Nu este disponibilă nicio parolă pentru partiția PLCE

Cause of error

An existing PLCE partition cannot be integrated for the following reasons:
- Failure to read the password from the SIK.
- Nor is the password available anywhere else.

Error correction

Ensure that the correct SIK is inserted in the MC.


Error description 235-0081

Error message

Fișier configurare mașină (.mcg) %1 eronat

Cause of error

Fișierul pentru configurarea mașinii conține o eroare.
Informații mai precise referitoare la eroare se găsesc in informațiile suplimentare.

Error correction

Anunțați departamentul de Service.


Error description 235-0083

Error message

Eroare la importul fișierului de configurare a mașinii (.mcg) %1

Cause of error

Fișierul pentru configurarea mașinii (.mcg) nu poate fi importat.
Informații mai precise referitoare la eroare se găsesc in informațiile suplimentare.

Error correction

- Verificați datelele de configurare din CfgPlcPath.compCfgFile.
- Anunțați departamentul de Service


Error description 235-0085

Error message

Eroare de topologie în fișierul IOC

Cause of error

Opțiunile setate din configurarea mașinii nu se potrivesc peste tot cu fișierul IOC.
Informații mai precise referitoare la eroare se găsesc in informațiile suplimentare.

Error correction

- Verificați opțiunile setate folosite din configurarea mașinii și din fișierul IOC.
- Anunțați departamentul de Service


Error description 235-0086

Error message

Supervizorul preia controlul asupra dispozitivului PROFINET final

Cause of error

Un supervizor are controlul asupra unui dispozitiv terminal PROFIBUS legat la comenda numerică.
Mașina poate fi repornită doar după ce supervizorul a redat din nou controlul.

Error correction

- Spuneți supervizorului să redea din nou controlul comenzii numerice
- Anulați mesajul de eroare
- Porniți mașina
- Puteți găsi mai multe informații în diagnoza PROFINET-Bus.


Error description 235-0087

Error message

Softul NC nu este suportat de hardware

Cause of error

– The presently installed NC software version is not supported by this control hardware.
- The MC main computer offers too little computing power to support all functions of the installed software.

Error correction

- Check the combination of NC software and control hardware
– Inform your service agency


Error description 235-0088

Error message

Pornire paralelă nepermisă a două surse de putere

Cause of error

- Printr-un adaptor au fost conectate în paralel două elemente de putere.
- Este permisă conectarea în paralel doar a 2 elemente de putere de același tip.
- Dispozitivele în cază sunt date în informațiile suplimentare.

Error correction

- Verificați și corectați conectarea elementelor de putere.
- Anunțați departamentul Service.


Error description 235-008A

Error message

Comutarea ratei de date HSCI nu este posibilă

Cause of error

În datele de configurare MP_dataRateHsci in CfgHardware a fost trecut rata de transfer de date HSCI de 1 GBit/sec..
Sistemul HSCI nu poate fi totuși operat cu această rată de transfer, deoarece
- nu a fost conectat niciun dispozitiv HSCI sau
- cel puțin un dispozitiv HSCI conectat nu este potrivit pentru rata de transfer date de 1 Gbit/sec..

Error correction

Verificați dacă dispozitivele HSCI conectate sunt adecvate pentru o rată de transfer date de 1GBit/sec..
Selectați în datele de configurare MP_dataRateHsci în CfgHardware rata de transfer date de 100 MBit/s sau „as fast as possible”.


Error description 235-008B

Error message

Comutarea ratei de date HSCI a eșuat

Cause of error

În datele de configurare MP_dataRateHsci în CfgHardware a fost trecut rata de transfer de date HSCI de 1 GBit/sec..
Sistemul HSCI nu a putut totuși să fie comutat pe rata de transfer de 1 GBit/sec..
Probabil sunt în sistemul HSCI cabluri de conectare care nu sunt potrivite pentru această rată de transfer date.

Error correction

Verificați dacă cablurile de conectare HSCI sunt adecvate pentru o rată de transfer date de 1GBit/sec..
Selectați în datele de configurare MP_dataRateHsci în CfgHardware rata de transfer date de 100 MBit/s.


Error description 235-008C

Error message

Configurați rata de date HSCI la 100 Mbiți

Cause of error

În datele de configurare MP_dataRateHsci in CfgHardware a fost aleasă cea mai rapidă variantă de transfer date HSCI „as fast as possible”.
Comanda numerică a stabilit că, cu toate că toate dispozitivele HSCI conectate sunt adecvate pentru o rată de transfer date de 1 GBit/sec., în sistemul HSCI se află cel puțin un cablu de conectare care nu este potrivit pentru această rată de transfer date
Datorită acestei configurări de hardware pornirea sistemului este întârziată.

Error correction

Pentru a accelera pornirea sistemului:
- în fișierul de configurare MP_dataRateHsci în CfgHardware selectați rata de transfer date de 100 MBit/s sau
- verificați dacă cablul de conectare HSCI este adecvat pentru o rată de transfer date de 1 GBit/s.


Error description 235-008D

Error message

Rata de date HSCI necesară nu s-a putut atinge

Cause of error

În sistemul HSCI se află cel puțin un dispozitiv, care are nevoie pentru funcționare de o rata de transfer de date de 1 GBit/sec..
Această rată nu poate fi totuși instalată deoarece în sistemul HSCI se mai află cel puțin un dispozitiv care nu este adecvat pentru rata de transfer de 1 GBit/sec..

Error correction

Verificați toate dispozitivele HSCI dacă sunt adecvate pentru o rată de transfer de 1 GBit/sec..


Error description 235-008E

Error message

Rata de date HSCI necesară nu s-a putut atinge.

Cause of error

În sistemul HSCI se află cel puțin un dispozitiv, care are nevoie pentru funcționare de o rata de transfer de date de 1 GBit/sec..
Această rată nu poate fi totuși instalată deoarece în sistemul HSCI se mai află cel puțin un cablu de conectare care nu este adecvat pentru rata de transfer de 1 GBit/sec..

Error correction

Verificați cablurile de conectare HSCI dacă sunt adecvate pentru o rată de transfer de 1 GBit/sec..


Error description 235-008F

Error message

Este necesară o rată de date de 1 Gbit/s

Cause of error

În datele de configurare MP_dataRateHsci in CfgHardware a fost trecut rata de transfer de date HSCI de 100 GBit/sec..
Cu toate acestea cel puțin un dispozitiv HSCI conectat trebuie operat cu o rată de transfer de date de 1 GBit/sec.

Error correction

În datele de configurare MP_dataRateHsci în CfgHardware selectați rata de transfer date de 1 GBit/s sau „as fast as possible”.


Error description 235-0090

Error message

Keine Original-HEIDENHAIN-Treibersoftware

Cause of error

Cu ajutorul IOconfig a fost încărcat în comanda numerică un software pentru acționarea unui dispozitiv al unui producător terț, care nu este un soft original HEIDENHAIN.
Acest software nu va fi activat.

Error correction

- Utilizați doar software HEIDENHAIN originale.
- Anunțați departamentul de Service


Error description 235-0091

Error message

Treibersoftware kann nicht aktiviert werden

Cause of error

Cu ajutorul IOconfig a fost încărcat în comanda numerică un software pentru acționarea unui dispozitiv al unui producător terț.
Acest software nu poate fi activat din cauza unei erori.

Error correction

- Luați în seamă informațiile suplimentare
- Anunțați departamentul de Service


Error description 235-0092

Error message

Memoria din hard-ul periferic (%1) este prea mic

Cause of error

Deoarece într-un dispozitiv este disponibilă prea puţină memorie, nu se poate opera cu acest software de comandă.
Dispozitivul indicat este dat în informațiile suplimentare.

Error correction

- Schimbaţi dispozitivul
- Anunțați departamentul de Service


Error description 235-0093

Error message

Este cerută identificarea prin PROFINET

Cause of error

A participant in a PROFINET network, usually a programming device, is demanding that the control identify itself.


Error description 235-0094

Error message

Eroare la inițializarea dispozitivului %2, SN: %4

Cause of error

The device %2 (ID number %3, serial number %4, path %1) could not be initialized.

Error correction

Inform your service agency


Error description 235-0095

Error message

Timp de propagare prea lung în sistemul HSCI

Cause of error

Too many HSCI participants are connected to the HSCI bus, or the total length of the HSCI cables is too long.

Error correction

- Reduce the number of HSCI participants
- Use shorter HSCI cables


Error description 235-0096

Error message

Eroare la evaluarea unei condiții de filtrare din fișierul IOCP

Cause of error

DEFINE missing in the MCG file.
Faulty filter condition in the IOCP file.
The incorrectly evaluated condition is shown in the additional data.
The name of the MCG file is shown in the additional data.

Error correction

- Check the MCG file and correct it if necessary
- Check the filter condition in the IOCP file and correct it if necessary


Error description 235-0097

Error message

Opțiuni IOC definite dublu

Cause of error

IOC options are defined twice in the configuration or in the MCG file.

Error correction

Correct the configuration: remove the superfluous IOC options


Error description 235-0098

Error message

S/a definit o opțiune IOC goală

Cause of error

An empty IOC option is defined in the configuration or in the MCG file.

Error correction

Correct the configuration: remove the empty IOC option


Error description 236-A001

Error message

Comanda nu poate fi rulată

Cause of error

Modulul software-ului ProfiNet nu poate rula o comandă.
Cauze posibile:
- Dispozitivul final ProfiNet adresat se află într-o condiţie care împiedică executarea comenzii.
- Dispozitivul final ProfiNet adresat nu există sau nu este disponibil.
- Cod de comandă necunoscut

Error correction

Informaţi departamentul de service


Error description 236-A002

Error message

Eroare la citirea datelor de configurare ProfiNet

Cause of error

Modulul software-ului ProfiNet nu poate citi datele sale de configuraţie.

Error correction

Verificaţi datele de configuraţie şi reporniţi controlul.


Error description 236-A003

Error message

Iniţializarea interfeţei ProfiNet a eşuat

Cause of error

A survenit o eroare la iniţializarea dispozitivului pentru interfaţa ProfiNet.
Cauze posibile:
- TNC nu poate comunica cu interfaţa ProfiNet.
- Firmware-ul pentru interfaţa ProfiNet nu este compatibil cu software-ul controlului.
- Datele de configuraţie pentru interfaţa ProfiNet sunt incorecte.

Error correction

Informaţi producătorul maşinii unelte


Error description 236-A004

Error message

Schimbarea modului de operare în interfaţa ProfiNet a eşuat

Cause of error

Interfaţa ProfiNet a eşuat să comute între modurile de operare asincron şi ciclic.
Cauză posibilă:
Eroare internă la interfaţa ProfiNet

Error correction

Informaţi producătorul maşinii unelte


Error description 236-A005

Error message

ProfiNet: Asignarea unităţilor a fost configurată incorect

Cause of error

Asignare inconsecventă a unităţilor conectate prin ProfiNet cu axele gestionate de TNC.
Datele de configuraţie sub Sistem/ProfiNet/ParameterSets sunt incomplete.

Error correction

Verificaţi configuraţia.


Error description 236-A006

Error message

ProfiNet: Eroare la asignarea unităţilor

Cause of error

TNC nu poate asigna o axă la o unitate conectată prin ProfiNet.
Cauze posibile:
- Datele de configuraţie sub ProfiNet/ParameterSets sunt incomplete.
- Există o eroare la o unitate.

Error correction

Îndepărtaţi cauza erorii şi confirmaţi mesajul de eroare


Error description 236-A007

Error message

Eroare Watchdog la interfaţa ProfiNet

Cause of error

Interfața ProfiNet nu reacționează la semnalele MC-ului.
Cauze posibile:
Interfața ProfiNet defectă

Error correction

Anunțați producătorul mașinii


Error description 236-A101

Error message

Niciun contact cu dispozitivul final ProfiNet %1

Cause of error

Dispozitivul final ProfiNet nu răspunde.
Cauze posibile:
- Eroare în configurarea proiectului
- Configuraţie inconsecventă pentru numele dispozitivului final ProfiNet
- Conexiune întreruptă între TNC şi dispozitivul final ProfiNet
- Există o eroare la dispozitivul final ProfiNet.

Error correction

Verificaţi topologia ProfiNet şi configurarea proiectului. Confirmaţi eroarea.


Error description 236-A102

Error message

Eroare la accesarea dispozitivului final ProfiNet %1

Cause of error

TNC nu poate iniţializa dispozitivul final ProfiNet.

Error correction

Confirmaţi eroarea


Error description 236-A103

Error message

Contact pierdut cu dispozitivul final ProfiNet %1

Cause of error

Comunicarea întreruptă între TNC şi un dispozitiv final ProfiNet.
Cauze posibile:
- Dispozitivul final a fost separat de control.
- Există o eroare la dispozitivul final.

Error correction

Verificaţi dispozitivul final ProfiNet. Confirmaţi eroarea


Error description 236-A104

Error message

Eroare la accesarea dispozitivului final ProfiNet %1

Cause of error

A survenit o eroare la iniţializarea dispozitivului final ProfiNet.
TNC nu poate găsi datele de configuraţie pentru un canal la dispozitivul final sau datele sunt eronate.

Error correction

Verificaţi datele de configuraţie sub sistemul/ProfiNet/canale. Confirmaţi eroarea


Error description 236-A121

Error message

Eroare la accesarea dispozitivului final ProfiNet %1

Cause of error

A survenit o eroare la iniţializarea dispozitivului final ProfiNet.
TNC nu poate accesa datele de configuraţie ale dispozitivului final ProfiNet.

Error correction

Verificaţi configuraţia şi confirmaţi eroarea


Error description 236-A122

Error message

Eroare la accesarea dispozitivului final ProfiNet %1

Cause of error

A survenit o eroare la iniţializarea dispozitivului final ProfiNet.
Dispozitivul final ProfiNet nu acceptă versiunea compatibilă TNC a profilului ProfiDrive.

Error correction

Verificaţi configuraţia şi confirmaţi eroarea


Error description 236-A123

Error message

Eroare la accesarea dispozitivului final ProfiNet %1

Cause of error

A survenit o eroare la iniţializarea dispozitivului final ProfiNet.
Există mai multe obiecte de unitate conectate la dispozitivul final ProfiNet pentru schimb ciclic de date cu TNC ca pe interfaţa ProfiNet.

Error correction

Verificaţi configurarea proiectului ProfiNet şi confirmaţi eroarea


Error description 236-A201

Error message

ProfiNet: Eroare la iniţializarea unităţii %1

Cause of error

TNC nu poate iniţializa unitatea.
Nu există date corecte de configuraţie pentru această unitate.

Error correction

Verificaţi datele de configuraţie şi sistemul/ProfiNet/canale, precum şi datele pentru proiectul telegramă. Confirmaţi eroarea


Error description 236-A202

Error message

ProfiNet: Eroare la iniţializarea unităţii %1

Cause of error

TNC nu poate iniţializa unitatea.
Cauze posibile:
- TNC nu poate accesa datele de configuraţie pentru unitate.
- Tipul de unitate nu este acceptat de TNC sau este configurat incorect la TNC.
- TNC şi unitatea au tipuri diferite de telegramă pentru schimbul ciclic de date.
- TNC nu poate accesa memoria tampon pentru mesajele de eroare.
- TNC nu poate accesa memoria tampon pentru avertismente.

Error correction

Verificaţi configurarea proiectului şi confirmaţi eroarea


Error description 236-A203

Error message

ProfiNet: Unitatea %1 nu reacţionează

Cause of error

Unitatea nu reacţionează la semnalele de control ale TNC.
Există o eroare la unitate.

Error correction

Eliminaţi cauza şi confirmaţi eroarea


Error description 236-A204

Error message

ProfiNet: Unitatea %1 nu reacţionează

Cause of error

Unitatea nu reacţionează.
Cauze posibile:
- Conexiunea între TNC şi unitate a fost întreruptă.
- Există o eroare la unitate.

Error correction

Eliminaţi cauza şi confirmaţi eroarea


Error description 236-A211

Error message

ProfiNet: Unitatea %1 raportează o eroare

Cause of error

Unitatea raportează o eroare.
Urmăriţi alte mesaje pentru informaţii mai detaliate despre tipul de eroare.

Error correction

Eliminaţi cauza şi confirmaţi eroarea


Error description 236-A212

Error message

ProfiNet: Unitatea %1 raportează codul de eroare %2

Cause of error

Unitatea raportează o eroare.

Error correction

Îndepărtaţi cauza erorii şi confirmaţi mesajul.


Error description 236-A213

Error message

ProfiNet: Unitatea %1 raportează codul de avertisment %2

Cause of error

Unitatea trimite un avertisment.

Error correction

Îndepărtaţi cauza şi confirmaţi mesajul.


Error description 236-A221

Error message

ProfiNet: Unitatea %1 nu poate fi conectată

Cause of error

TNC nu poate porni unitatea.
Cauză posibilă:
Există o eroare la unitate.

Error correction

Eliminaţi cauza, confirmaţi eroarea şi porniţi din nou.


Error description 236-A222

Error message

Eroare la setarea comutării setului de parametri la unitatea %1

Cause of error

A survenit o eroare la comutarea setului de parametri la unitate.
Cauză posibilă:
Există o eroare la unitate.

Error correction

Eliminaţi cauza, confirmaţi eroarea şi porniţi din nou.


Error description 236-A301

Error message

Eroare la revenirea axei %2 în poziţia iniţială

Cause of error

TNC nu poate aduce axa la poziţia de bază.
Cauză posibilă:
Există o eroare la unitate.

Error correction

Eliminaţi cauza şi confirmaţi eroarea.


Error description 236-A302

Error message

Eşec palpare: Axa %2

Cause of error

A survenit o eroare în timpul procesului de palpare.
Cauză posibilă:
Există o eroare la unitate.

Error correction

Eliminaţi cauza şi confirmaţi eroarea.


Error description 236-A401

Error message

Codor motor cu eroare (unitate/codor: %1)

Cause of error

Codorul unităţii raportează o eroare.
Codul de eroare este furnizat în informaţiile suplimentare.

Error correction

Eliminaţi cauza şi confirmaţi eroarea.


Error description 236-A402

Error message

Codorul motor (unitate/codor: %1) nu reacţionează

Cause of error

Codorul nu reacţionează la semnalele de control ale TNC.
Cauze posibile:
- Conexiunea între TNC şi unitate a fost întreruptă.
- Există o eroare la controlerul de unitate.

Error correction

Eliminaţi cauza şi confirmaţi eroarea.


Error description 236-A403

Error message

Transferul de date prin PROFINET a fost întrerupt

Cause of error

Controlerul PROFINET nu a încheiat la timp transferul datelor de transfer.

Error correction

Anunțați departamentul de Service


Error description 237-10001

Error message

10001 CC%2 Alarmă pt. testare software

Cause of error

- În testul software automat a fost emisă o alarmă

Error correction

- Informaţi departamentul dvs. de service


Error description 237-10003

Error message

10003 CC%2 Er. sist. în gestionare memorie de erori %4 %5

Cause of error

- Controlul nu a fost închis corect
- Problemă hardware

Error correction

- Închideţi controlul, apoi opriţi-l şi porniţi-l.
- Informaţi departamentul dvs. de service


Error description 237-10004

Error message

10004 CC%2 Motor activ in timpul procesului de oprire

Cause of error

- Un motor era activ in timpul procesului de oprire
- Un motor era a fost pornit in timpul procesului de oprire

Error correction

- Verificaţi programul PLC
- Informaţi departamentul dvs. de service


Error description 237-10005

Error message

10005 Cod eroare oprire driver: %4

Cause of error

- Decuplare din cauza unui semnal extern de oprire de urgenţă
- Cod alarmă:
1 = Semnal -ES.A (Oprire urgenţă intrare în PL, MB)
2 = Semnal -ES.A.HW (Oprire urgenţă intrare roată de mână)
3 = Semnal -ES.B (Oprire urgenţă intrare în PL, MB)
4 = Semnal -ES.B.HW (Oprire urgenţă intrare roată de mână)
alte coduri de alarme: caracteristică internă

Error correction

- verificaţi informaţiile suplimentare din alarma 0x10005
- verificaţi poziţia întrerupătorului de urgenţă
- Anunţaţi Service


Error description 237-10006

Error message

10006 CC%2 SPLC-RTS modificare status vechi=%4, nou=%5

Cause of error


Error description 237-10007

Error message

10007 CC%2 Urmăriți condiția AxGrp=%4, CC=%5, MC=%6, cauza=%7

Cause of error

-

Error correction

-


Error description 237-10008

Error message

10008 Eroare în formatul fișierului comenzii ASCII, cod de alarmă %4

Cause of error

- The CC controller has detected a syntax error in a transmitted ASCII command.
- The faulty command was either sent by the commissioning tool TNCopt, or
- the syntax of the compensation file in machine parameter compTorqueRipple is faulty.
The results of adjustments through TNCopt are saved in the compensation file.

Error correction

- If TNCopt was used, repeat the affected measurement with
TNCopt.
- Deactivate syntax monitoring for ASCII commands with
MiscCtrlFunctions bit 7 = 1.
- Deactivate the compensation file in the parameter compTorqueRipple.
- Inform your service agency.


Error description 237-10009

Error message

10009 CC%2 Urmăriți condiția genSafe Id=%4, timer=%5, %6, %7

Cause of error


Error description 237-1000A

Error message

1000A CC%2 SS2 Cerere IO-Device DeviceVariant=%4, count=%5

Cause of error


Error description 237-1000B

Error message

1000B CC%2 Forțați bitul statusului S - bit=%4, mod=%5

Cause of error


Error description 237-1000C

Error message

1000C CC%2 Grupa de axe: stop=%4 cauza=%5 grup axe=%6 condiție=%7

Cause of error


Error description 237-1000E

Error message

1000E CC%2 Acces fișier acțiune=%4, %5, %6

Cause of error

Eroare la accesarea fișierului
Informații suplimentare
0: Acțiune
2: Deschidere
4: Scriere
5: Citire
6: Ștergere
7: Redenumire
8: Director
103: Închidere
250: Interfața ASYNC nu a fost acceptată
251: Așteptă ASYNC acknowledge de la MC
252: MC-ul nu trimite hcFILE_IO (acknowledge)
253: MC-ul nu trimite mesaj ASYNC
300: Nepermis în timpul unei întreruperi
301: Headerul fișierului este corupt
Informații suplimentare 1,2: Mesaj de eroare MC

Error correction

- Anunțați departamentul de Service


Error description 237-10010

Error message

10010 CC%d Parametru ACC ID=%4 Info1=%5

Cause of error

Fișierul cu parametrii ACC conține o eroare:
- Fișierul a fost creat cu o versiune greșită de TNCopt
- Fișierul conține informații despre parametrii nevalide

Error correction

- Creați un fișier nou cu parametrii ACC cu TNCopt
- Verificați versiunea software-ului
ID=1 opțiunea lipsește
ID=2 informație despre axă invalidă
ID=10 utilizarea cu hardware-ul posibil doar cu un număr limitat de axe
ID=300 Precomandă lipsă a accelerării (MP2600)
ID=301 Lipsește din tabelul cu motoare inerția motorului
ID=302 Lipsește constanta pentru calculul momentului de torsiune din tabelul cu motoare
- Anunțați departamentul de Service


Error description 237-10011

Error message

10011 Sintaxă în %4 în rândul %5 în coloana %6

Cause of error

- Eroare de sintaxă în fișierul afișat
- Funcția nu este susținută cu această versiune de soft în fișierul afișat

Error correction

- Verificați eroarea de sintaxă din fișierul afișat
- Generați din nou fișierul afișat cu TNCopt
- Dezactivați funcția cu ajutorul parametrului de mașină corespunzător
- Anunțați departamentul de Service


Error description 237-10013

Error message

10013 Eroare la datele NOD introduse în %4 în rândul %5

Cause of error

- Eroare de sintaxă în fișierul afișat
- Funcția nu este susținută cu această versiune de soft în fișierul afișat

Error correction

- Numărul maxim de nods a fost depășit.
- Reduceți numărul de nods (NOD)
- Generați din nou fișierul afișat cu TNCopt
- Dezactivați funcția cu ajutorul parametrului de mașină corespunzător
- Anunțați departamentul de Service


Error description 237-10014

Error message

10014 Axă invalidă în %4 în rândul %5 (SAX)

Cause of error

- Eroare de sintaxă în fișierul afișat
- Cuplarea axelor nu este permisă sau nu este posibilă

Error correction

- Cuplarea axelor (SAX) nu este posibilă deoarece axa este pe un alt Board
- Cuplarea axelor (SAX) nu este posibilă deoarece axa este deselectată
- Dezactivați funcția cu ajutorul parametrului de mașină corespunzător
- Generați din nou fișierul afișat cu TNCopt
- Anunțați departamentul de Service


Error description 237-10015

Error message

10015 Eroare la punctele de compensare în %4 în rândul %5

Cause of error

- Eroare de sintaxă în fișierul afișat
- Puctul de compensare (NODE) nu este definit

Error correction

- Sunt definite prea puține puncte de compensare (NODx) din fișierul afișat
- Generați din nou fișierul afișat cu TNCopt
- Dezactivați funcția cu ajutorul parametrului de mașină corespunzător
- Anunțați departamentul de Service


Error description 237-10016

Error message

10016 Nr. max. de blocuri depășit în %4

Cause of error

- Eroare de sintaxă în fișierul afișat
Numărul maxim de blocuri de interpolare a fost depășit

Error correction

- Numărul maxim de blocuri de interpolare a fost depășit
- Reduceți numărul de blocuri de interpolare
- Generați din nou fișierul afișat cu TNCopt
- Anunțați departamentul de Service


Error description 237-10017

Error message

10017 Performanța unității de reglare prea scăzută

Cause of error

- Performanță de calcul a controlerului este prea mică pentru funcția aleasă
- Au fost configurate prea multe axe pentru controler

Error correction

- Dezactivarea compensării extinse
- Verificați puterea absorbită de controler
- Anunțați departamentul de Service


Error description 237-10018

Error message

10018 Punctele de compensare eronate în %4

Cause of error

- Eroare de sintaxă în fișierul afișat
_ Punctele de compensare sunt definite incorect

Error correction

- Punctele de compensare (NODx) din fișierul afișat sunt eronate
- Punctele de compensare (NODx) trebuie să se găsească în ordine crescătoare
- Generați din nou fișierul afișat cu TNCopt
- Anunțați departamentul de Service


Error description 237-10019

Error message

10019 Eroare în %4 în rândul %5

Cause of error

- Eroare de sintaxă în fișierul afișat
- Semnalul (SIGx) din fraza afișată este incorect

Error correction

- Semnalul (SIGx) nu este posibil, deoarece indexul nu este cunoscut
- Dezactivați funcția cu ajutorul parametrului de mașină corespunzător
- Generați din nou fișierul afișat cu TNCopt
- Anunțați departamentul de Service


Error description 237-1001A

Error message

1001A Fișierul %4 nu există

Cause of error

Fișierul arătat nu a putut fi deschis

Error correction

- Generați din nou fișierul afișat cu TNCopt
- Dezactivați funcția cu ajutorul parametrului de mașină corespunzător
- Anunțați departamentul de Service


Error description 237-1001C

Error message

1001C %4

1001D %4

1001E %4

18053 %4 %1

18054 %4 %1

18055 %4 %1

Cause of error

Nu este disponibil nici un text de ajutor


Error description 237-1001F

Error message

1001F Formare de condens la modulul de alimentare

Cause of error

- Temperatura din dulapul electric este prea scăzută
- Poate să apară condens pe modulul de alimentare

Error correction

- Verificați temperatura din dulapul electric
- Anunțați departamentul de Service


Error description 237-10020

Error message

10020 Controlerul defect: CC%2

Cause of error

- The given CC controller unit is defective and must be exchanged.

Error correction

- Exchange the CC controller unit
- Inform your service agency


Error description 237-10021

Error message

10021 CC%2 Acţiune acces fișier acțiune=%4, %5, %6

Cause of error

Atenţionare la accesarea fişierului
Informaţii suplimentare
2: Deschiderea unui fişier nu s-a efectuat
Informaţie suplimentară 1,2: Mesaj de eroare MC
Informaţie suplimentară[2] = 11: EAGAIN


Error description 237-10025

Error message

10025 CC-FSuC raportează eroare %1

Cause of error

FSuC (Functional Safety Microcontroller) de pe CC raportează eroare.
Pentru mai multe informații urmăriți următoarele mesaje de alarmă (239-xxxx)!


Error description 237-10026

Error message

10026 CC%2: Int. din circ. intermed. prea mare (I-Nom: %4, I-Măs: %5)

Cause of error

- Excessive DC-link current of the UEC
- Machine is overloaded while machining the workpiece

Error correction

- Continue working, but with less power (reduce the feed rate, replace a blunt tool, etc.)
- Reduce the power being consumed simultaneously by all drives
- Reduce or limit the spindle power
- Reduce the spindle acceleration
- Ensure that the spindle and axes accelerate at different times
- Reduce the cutting depths


Error description 237-10027

Error message

10027 CC%2: UEC-Tens. circ. intermed. prea mare (U-Max: %4, U-Măs: %5)

Cause of error

- DC-link voltage of the UEC is too high

Error correction

- Check the braking resistor of the UEC and exchange it if necessary
- Check the wiring of the braking resistor
- Check the line fuses
- For operation with an optional RM regenerative module:
- Check the regenerative module and exchange it if necessary
- Check the wiring of the regenerative module (power grid side and DC link)
- Replace the UEC if necessary


Error description 237-10028

Error message

10028 CC%2: UEC-Tens. circ. intermed. prea mică (U-Min: %4, U-Măs: %5)

Cause of error

- DC-link voltage of the UEC is too low

Error correction

- Check the wiring of the UEC
- Check the 3-phase voltage supply of the UEC
- Check the line fuses
- Monitor for sporadic power failures


Error description 237-10029

Error message

10029 CC%2:UEC-Tens. circ. interm. prea mare cu RM (U-Max:%4, U-Măs:%5)

Cause of error

The DC-link voltage is too high despite the use of an RM regenerative module.

Error correction

- For operation with an optional RM regenerative module:
- Check the regenerative module and exchange it if necessary
- Check the wiring of the regenerative module (power grid side and DC link)
- Check the line fuse
- For operation without an RM regenerative module:
- Deactivate the machine parameter uecRecoveryModule


Error description 237-13000

Error message

13000 CC%2: Invertorul raportează eroare %1

Cause of error

Invertorul UM sau invertorul compact anunță o eroare.
Pentru mai multe informaţii urmăriţi mesajele de alarmă (13xxx) următoare!


Error description 237-13003

Error message

13003 UM: Eroare IGBT %1 (curent maxim: %4A, fază %5)

Cause of error

- Supravegherea subalimentării sau a scurtcircuitului la invertorul UM sau la invertorul compact UEC s-a activat.

Error correction

- Verificaţi controlerul de curent
- Verificaţi motorul să nu fie scurtcircuitat
- Verificaţi bobinajul motorului
- Anunțați departamentul de Service
- Schimbaţi modulul de putere


Error description 237-13004

Error message

13004 UM: deconectare suprasarcină HW %1 (curent maxim: %4A, fază %5)

Cause of error

Supravegherea hardware rapidă a curentului in exces din invertorul UM sau invertorul compact UEC s/a activat
- Cauze posibile:
- Scurt-circuit
- Modul de putere defect
- Oscilație prea mare a curentului de ex. din cauza unei combinații nepotrivite între motor, invertor și frecvența PWM

Error correction

- Verificați ajustarea controlerului de curent
- Verificați dacă este scurt-circuit la conexiunile motorului
- Verificați motorul la defecte de bobinaj
- Dacă este cazul folosiți un invertor cu putere mai mare
- Măriți frecvența PWM
- Dacă este cazul schimbați modulul de putere
- Anunțați departamentul de Service


Error description 237-13005

Error message

13005 UM: valoarea nominală PWM este eronată %1

Cause of error

- Unitate de reglare (CC) nu dă sau dă o valoare nominală nevalidă PWM pentru motor sau dă valoarea nominală prea târziu
- Configuraţia controlerului (Parametrii de maşină) este eronată
- Eroare internă de soft

Error correction

- Verificarea configurări CC-ului respectiv parametri de mașină pentru frecvența PWM, intrări și ieșiri ale encoderelor și ieșirile pentru valorile nominale ale turației
- Verificaţi versiunea soft
- Anunțați departamentul de Service


Error description 237-13006

Error message

13006 UM: Eroare de comunicare LWL - conectare CC%2 %1 (info = %4)

Cause of error

- invertorul UM sau invertorul compact UEC raportează o eroare la comunicarea printr-o fibră optică cu controlerul
- Info vă dă informaţii despre cauza exactă a erorii pentru diagnoză

Error correction

- Verificaţii conexiunile fibrei optice
- Luminează LED-ul verde?
- Fibra optică este introdusă până la capăt?
- Tăietura fibrei este curată?
- Atenţie la raza de curbură
- Schimbaţi fibra optică


Error description 237-13008

Error message

13008 UM: supraveghere tensiune B CC%2 %1 (ID tensiune: %4)

Cause of error

- Supravegherea tensiunii din invertor s-a activat

Error correction

- Verificaţi componenta de tensiune
- Anunţaţi departamentul de Service
- Schimbaţi componenta de alimentare


Error description 237-13009

Error message

13009 UM: semnalul DRIVE OFF este activ %1

Cause of error

- Unitatea de alimentare (UVR sau UEC ) anunță o eroare

Error correction

- Verificaţi unitatea de alimentare
- Anunțați departamentul de Service


Error description 237-1300A

Error message

1300A UM: Temperatura răcitorului este mai mare decât limita de atenționare %1 (valoarea: %4°C)

Cause of error

- Temperatura răcitorului a depăşit o limită de atenţionare definită

Error correction

- Lăsaţi să se răcească invertorul UM sau invertorul compact UEC
- Verificaţi funcţionarea şi curăţarea ventilatorului


Error description 237-1300B

Error message

1300B UM: Temperatura răcitorului mai mare decât valoarea maximă %1 (valoarea: %4°C)

Cause of error

- Temperatura răcitorului a depăşit valoarea maximă permisă

Error correction

- Lăsaţi să se răcească invertorul UM sau invertorul compact UEC
- Verificaţi funcţionarea şi curăţarea ventilatorului


Error description 237-1300E

Error message

1300E UM: Supravegherea supratensiuni SW %1 (Valoarea efectivă: %4Aeff)

Cause of error

- Supravegherea soft a supraalimentării cu tensiune a invertorului UM sau a invertorului compact UEC s-a activat

Error correction

- Verificaţi calibrarea controlerul de curent
- Verificaţi motorul să nu fie scurtcircuitat
- Verificaţi bobinajul motorului
- Anunțați departamentul de Service
- Schimbaţi modulul de putere


Error description 237-1300F

Error message

1300F UM test de pornire: HIK este eronat CC%2 %1 %10

Cause of error

- La testul de conectare a invertorului UM sau a invertorului compact UEC s-a găsit o eroare în HIK (Hardware identification key)

Error correction

- Anunțați departamentul de Service
- Schimbaţi modulul de putere


Error description 237-1300F

Error message

1300F UM test pornire: componente interne eronate CC%2 %1 %10

Cause of error

- La testul de conectare a invertorului UM sau a invertorului compact UEC s-a determinat un identificator nepermis al componentelor interne (FPGA ID) sau nu au putut fi accesate componentele

Error correction

- Anunțați departamentul de Service
- Verificaţi versiunea soft


Error description 237-1300F

Error message

1300F UM test pornire: interfața analogică este eronată CC%2 %1 %10

Cause of error

- La testul de conectare a invertorului UM sau a invertorului compact UEC s-a stabilit că interfaţa analogă nu funcţionează corect.

Error correction

- Reporniți comanda numerică
- Anunțați departamentul de Service


Error description 237-1300F

Error message

1300F UM test pornire: măsurarea temp. nu este posibilă CC%2%1 %10

Cause of error

- La testul de conectare a invertorului UM sau a invertorului compact UEC nu a fost posibilă citirea valorilor senzorilor de temperatură a răcitorului
- Senzor sau interfaţa corespunzătoare (I2C) sunt defecte

Error correction

- Anunțați departamentul de Service


Error description 237-1300F

Error message

1300F UM test pornire: Compon. memorare (FRAM) e defectă CC%2 %1 %10

Cause of error

- La testul de conectare a invertorului UM sau a invertorului compact UEC nu a putut fi identificat FRAM

Error correction

- Reporniți comanda numerică
- Anunțați departamentul de Service


Error description 237-1300F

Error message

1300F UM test pornire: interfața serială (SPI) este eronată CC%2 %1 %10

Cause of error

- La testul de conectare a invertorului UM sau a invertorului compact UEC s-a stabilit că interfaţa serială (SPI) spre FSuC din invertor nu funcţionează corect.

Error correction

- Reporniți comanda numerică
- Anunțați departamentul de Service


Error description 237-1300F

Error message

1300F UM test pornire: măs. curentului e eronată CC%2 %10 (Info = %5)

Cause of error

- La testul de conectare a invertorului UM sau a invertorului compact UEC s-a stabilit că măsurarea curentului în invertor este eronată
- La acţionarea deconectată valoarea curentului offset maxim permis, pe una sau mai multe faze, a fost depăşit:
(Info este afişat decimal, trebuie interpretat binar)
- Bit0: Faza U
- Bit1: Faza V
- Bit2: Faza W

Error correction

- Anunțați departamentul de Service


Error description 237-1300F

Error message

1300F UM test pornire: val. temp. e eronată CC%2 %1 %10 (Valoare= %5°C)

Cause of error

- La testul de conectare a invertorului UM sau a invertorului compact UEC a fost citit un răcitor, valorile sunt în afara valorilor acceptate
- Senzor sau interfaţa corespunzătoare sunt defecte
- Răcitorul este prea fierbinte

Error correction

- Lăsaţi dispozitivul să se răcească
- Anunțați departamentul de Service


Error description 237-1300F

Error message

1300F UM test de pornire: Ventilator defect CC%2 %1 %10

Cause of error

During the switch-on test of the UM inverter or UEC compact inverter, it was determined that the fan for cooling of the electronics in the inverter is not functioning properly.

Error correction

- Check the fan
- Exchange the inverter
- Inform your service agency


Error description 237-1300F

Error message

1300F UM test pornire: Cablajul intern defect CC%2 %1 %10

Cause of error

La testul de conectare a invertorului UM sau a invertorului compact UEC s-a stabilit că o conexiune internă la FSuC (Functional Safety Microcontroller) este defectă.

Error correction

- Schimbați invertorul
- Anunțați departamentul de Service


Error description 237-13012

Error message

13012 UM: supravegherea WD s-a activat %1 (primit:%4, așteptat:%5)

Cause of error

- Invertorul UM sau invertorul compact UEC semnalează, că watchdog-ul din controler nu se mai actualizează

Error correction

- Reporniți comanda numerică
- Anunțați departamentul de Service


Error description 237-13014

Error message

13014 UM: conexiunea LWL este eronată %1

Cause of error

- Invertorul UM sau invertorul compact UEC anunţă o eroare în conexiunea cu fibră optică (conexiunea cu fibră optică între controler şi invertor)

Error correction

- Verificaţii conexiunile fibrei optice
- Luminează LED-ul verde?
- Fibra optică este introdusă până la capăt?
- Tăietura fibrei este curată?
- Atenţie la raza de curbură
- Schimbaţi fibra optică


Error description 237-13015

Error message

13015 UM: Valoarea temperaturii răcitorului este eronată %1

Cause of error

- Invertorul UM sau invertorul compact UEC dau mesaj de eroare la accesul la bus-ul I2C pentru citirea senzorilor de temperatură ai răcitorului
- nu este conectat niciun senzor de temperatură sau conexiunea este defectă
- Senzor de temperatură defect
- Controlerul I2C este defect

Error correction

- Reporniți comanda numerică
- Anunțați departamentul de Service


Error description 237-13016

Error message

13016 UM: canal %4 UM debug invalid %1

Cause of error

- Semnal UM de debug invalid selectat la osciloscop

Error correction

- Alegerea unui alt semnal


Error description 237-13017

Error message

13017 UM: Valoarea temperaturii răcitorului este eronată %1

Cause of error

- Invertorul UM sau invertorul compact UEC dau mesaj de eroare la accesul la bus-ul I2C pentru citirea senzorilor de temperatură ai răcitorului
- nu este conectat niciun senzor de temperatură sau conexiunea este defectă
- Senzor de temperatură defect
- Controlerul I2C nu mai funcţionează corect

Error correction

- Reporniți comanda numerică
- Anunțați departamentul de Service


Error description 237-1301A

Error message

1301A UM: inten. semnal LWL sub lim. de atenț. CC%2 %1 (valoare=-%4dB)

10023 CC%2: X%6 inten. semnal LWL sub lim. de atenț. %1 (val. = -%4dB)

Cause of error

- Puterea semnalului conexiuni cu fibră optică (fibra optică către invertorul UM) a depăşit un prag de atenţionare definit

Error correction

- Verificaţii conexiunile fibrei optice
- Luminează LED-ul verde?
- Fibra optică este introdusă până la capăt?
- Tăietura fibrei este curată?
- Atenţie la raza de curbură
- Schimbaţi fibra optică


Error description 237-1301B

Error message

1301B UM: intens. semn. LWL < decât val. min. CC%2 %1 (valoarea=-%4dB)

10024 CC%2: X%6 intens. semnal LWL < decât val. min. %1 (val.: -%4dB)

Cause of error

- Puterea semnalului conexiuni cu fibră optică (fibra optică către invertorul UM) a scăzut sub o valoare minimă admisă

Error correction

- Verificaţii conexiunile fibrei optice
- Luminează LED-ul verde?
- Fibra optică este introdusă până la capăt?
- Tăietura fibrei este curată?
- Atenţie la raza de curbură
- Schimbaţi fibra optică


Error description 237-1301C

Error message

1301C UM: communication fault CC%2 %1, error code=%4

Cause of error

The optical fiber communication component of the inverter reports an error
Possible causes:
- Electromagnetic disturbances
- Hardware defective
- Optical fibers not connected correctly
- Insufficient bend radius of the optical fibers

Error correction

- Create a service file (error code gives information about the exact cause of the error for the diagnosis at HEIDENHAIN)
- Inform your service agency
- If required, exchange the hardware
- Use TNCdiag to check the damping of the fiber-optic connections. If the damping is too high:
- Check the fiber-optic connections
- Comply with the guidelines in the Technical Manual regarding the cable routing


Error description 237-1301D

Error message

1301D UM: logical disturbance of data reception CC%2 %1, error code=%4

Cause of error

The communication component for the optical fiber connection to the inverters reports an error
Possible causes:
- Hardware defective
- Electromagnetic disturbances
- Optical fibers not connected correctly
- Insufficient bend radius of the optical fibers

Error correction

- Create a service file (error code gives information about the exact cause of the error for the diagnosis at HEIDENHAIN)
- Inform your service agency
- If required, exchange the hardware
- Use TNCdiag to check the damping of the fiber-optic connections. If the damping is too high:
- Check the fiber-optic connections
- Comply with the guidelines in the Technical Manual regarding the cable routing


Error description 237-1301E

Error message

1301E UM: physical disturbance of data reception CC%2 %1, error code=%4

Cause of error

The communication component for the optical fiber connection to the inverters reports an error
Possible causes:
- Hardware defective
- Electromagnetic disturbances
- Optical fibers not connected correctly
- Insufficient bend radius of the optical fibers

Error correction

- Create a service file (error code gives information about the exact cause of the error for the diagnosis at HEIDENHAIN)
- Inform your service agency
- If required, exchange the hardware
- Use TNCdiag to check the damping of the fiber-optic connections. If the damping is too high:
- Check the fiber-optic connections
- Comply with the guidelines in the Technical Manual regarding the cable routing


Error description 237-1301F

Error message

1301F UM: Invertorul nu este pregătit %1 (Info = %4)

Cause of error

- Pornirea acționării nu este posibilă datorită unui invertorUM sau invertor compact UEC care nu este pregătit
- Motiv pentru care invertorul nu este pregătit de funcționare:
(Info este afișat decimal, vă rog să-l interpretați binar)
- Bit0: "STO.A.P.x”
- Bit1: "STO.B.H.P.x”
- Bit2: "STO.B.L.P.x”
Bit3: Semnalul pentru activarea PWM nu este setat
- Bit4: Eroare în testul de pornire

Error correction

- Anunțați departamentul de Service
- Dacă este cazul schimbați modulul de putere


Error description 237-13020

Error message

13020 UM: s-a pierdut disponibilitate %1 (info = %4)

Cause of error

- Invertorul UM sau invertorul compact UEC a fost deconectat în timpul operării
- Motiv pentru care invertorul nu este pregătit de funcționare:
(Info este afișat decimal, vă rog să-l interpretați binar)
- Bit0: "STO.A.P.x”
- Bit1: "STO.B.H.P.x”
- Bit2: "STO.B.L.P.x"
- Bit3: Semnalul pentru activarea PWM nu este setat
- Bit4: Eroare în testul de pornire

Error correction

- Anunțați departamentul de Service
- Dacă este cazul schimbați modulul de putere


Error description 237-13021

Error message

13021 UM: Fișier Include cu erori CC%2 %1

Cause of error

- Software-ul de la unitatea de control CC și de la invertorul UM sau invertorul compact UEC nu au fost compilate cu același fișier Include.

Error correction

- Verificaţi versiunea soft şi dacă este cazul efectuaţi o actualizare
- Anunțați departamentul de Service


Error description 237-13025

Error message

13025 UM: depășire Stack CC%2 %1

Cause of error

- Eroare internă la invertorul UM sau la invertorul compact UEC

Error correction

- Anunțați departamentul de Service
- Verificaţi versiunea soft


Error description 237-13026

Error message

13026 UM: IRQ-depășire Stack CC%2 %1

Cause of error

- Eroare internă la invertorul UM sau la invertorul compact UEC

Error correction

- Anunțați departamentul de Service
- Verificaţi versiunea soft


Error description 237-13029

Error message

13029 UM: Senzorul de temperatură livrează valori de măsurare %1 invalide

1302D UM: Senzorul temperatură livrează valori de măsurare %1 invalide

Cause of error

Senzorul de temperatură din răcitorul invertorului UM sau al invertorului compact UEC oferă valori de măsurare care nu sunt corecte:
- nu este conectat niciun senzor de temperatură sau conexiunea nu este bună
- Senzorul de temperatură este defect

Error correction

- Reporniți comanda numerică
- Anunțați departamentul de Service


Error description 237-1302A

Error message

1302A UM: curentul de fugă este prea mare %1

Cause of error

Isolation problem (e.g. defective motor, contamination within the inverter, humidity)

Error correction

- Replace the motor of the affected axes or check for a ground fault
- Replace the power cable of the affected axes or check for a ground fault
- Replace the inverter of the affected axes or check for a ground fault
- Inform your service agency


Error description 237-1302C

Error message

1302C UM: Software de test încărcat

Cause of error

În invertor se găsește un soft de test fără sumă de verificare care nu este activat
- acest soft nu a fost testat repectiv acceptat

Error correction

- după anularea erorii acest soft poate fi utilizat în scop de testare
- Verificați versiunea de software
- Creați fișierul de Service
- Anunțați departamentul de Service


Error description 237-1302E

Error message

1302E UM: Controller software timeout %1

1302F UM: Controller software timeout %1

Cause of error

- The time monitor of the inverter software is reporting an exceedance
- Internal software error

Error correction

- Inform your service agency


Error description 237-13032

Error message

13032 UM3xx must be exchanged or rebuilt %1 (Ser-Nr.: %4)

Cause of error

Umrichter mit Bremsschaltung ohne internen Pullup-Widerstand werden ab 27.05.2019 nicht mehr unterstützt

Error correction

Hardware umbauen oder tauschen
(Bei Fragen an Georg Zehentner (Tel. 1845) wenden)


Error description 237-13033

Error message

13033 UM-FSuC raportează eroare %1

Cause of error

FSuC (Functional Safety Microcontroller) de pe invertor raportează o eroare.
Pentru mai multe informații urmăriți următoarele mesaje de alarmă (239-xxxx)!


Error description 237-13034

Error message

13034 UM: Parameters for the thermal model are missing %1 (Ser-Nr.: %4)

Cause of error

Umrichter ohne HIK-Parameter für das thermische Modell werden bald nicht mehr unterstützt

Error correction

HIK umprogrammieren lassen


Error description 237-13035

Error message

13035 UM: Temp. strat izol. mai mare decât lim. atenț. %1 (val.: %4°C)

Cause of error

The calculated barrier layer temperature has exceeded a defined warning threshold.

Error correction

- Reduce the profile load
- Let the UM inverter or UEC compact inverter cool off
- Check the fan for function and contamination


Error description 237-13036

Error message

13036 UM: Temp. strat izolator mai mare decât val. max. %1 (val.: %4°C)

Cause of error

The calculated barrier layer temperature has exceeded the maximum permissible value.

Error correction

- Reduce the profile load
- Let the UM inverter or UEC compact inverter cool off
- Check the fan for function and contamination


Error description 237-1303C

Error message

1303C UM: turația ventilatorului prea mică CC%2 %1

Cause of error

The speed of the fan for cooling of the electronics in the inverter has fallen below the monitoring threshold.

Error correction

- Check the fan
- Exchange the inverter
- Inform your service agency


Error description 237-1303D

Error message

1303D UM: s-a detectat un scurtcircuit la frânare %1 (info : %4)

Cause of error

- The inverter detected a short circuit in the motor brake.
- Info provides information about the exact cause of the error:
Info = 1: Short circuit between BR+ and BR-
Info = 2: Short circuit between BR+ and housing

Error correction

Warning:
Hanging axes cannot be supported under certain circumstances. The axis can drop.
Do not enter the area of danger under the axis!
- Move the axis to a safe position before power-off
- Inform your service agency
- Check controls for motor brakes
- Exchange motor


Error description 237-137FF

Error message

137FF UM: alarmă %1 modul = %4 rând = %5

Cause of error

- Eroare internă la invertorul UM sau la invertorul compact UEC

Error correction

- Anunțați departamentul de Service


Error description 237-13800

Error message

13800 UM (FS.B): Eroare CRC comunicație FS %1 (plan.:%4, real:%5)

Cause of error

- Suma de verificare (CRC) la comunicarea ciclică cu SKERN-CC este eronată.

Error correction

- Anunțați departamentul de Service


Error description 237-13801

Error message

13801 UM (FS.B): Contorul telegrame comunic. FS %1 (plan.:%4, real:%5)

Cause of error

- Contorul de telegrame la comunicarea ciclică cu SKERN-CC este eronat.

Error correction

- Anunțați departamentul de Service


Error description 237-13802

Error message

13802 UM (FS.B): UM-ID driver eroare comunic. FS%1 (plan.:%4, real:%5)

Cause of error

- UM.driveID conține erori la comunicarea ciclică cu SKERN-CC

Error correction

- Anunțați departamentul de Service


Error description 237-13803

Error message

13803 UM (FS.B): Eroare la dezactivarea comunicației FS %1

Cause of error

- Eroare la dezactivarea comunicației FS cu UM respectiv UEC
Semnalele STO.B și SBC.B nu erau setate la dezactivarea axei.

Error correction

- Înainte de dezactivarea unei axe, acționările trebuiesc deconectate.
- Verificați și dacă este cazul corectați programul (S)PLC.


Error description 237-13804

Error message

13804 UM(FS.B): Verificare topologie parametrul UM a eșuat %1

Cause of error

- Parametrii primiți nu se potrivesc cu topologia structurii
- Configurația parametrului de mașină MP_hsciCcIndex, MP_inverterInterface sau MP_motorConnector nu este corectă

Error correction

- Verificați și dacă este cazul corectați configurația MP_hsciCcIndex, MP_inverterInterface și MP_motorConnector
- Anunțați departamentul de Service


Error description 237-13805

Error message

13805 UM (FS.B): Datele de configurare SF au fost denaturate %1

Cause of error

- UM parameters were corrupted and do not match the calculated checksum (UM.DRIVE-ID)

Error correction

- Reboot of the control
- Inform your service agency


Error description 237-13806

Error message

13806 UM (FS.B): UM-DriveID de la UM(FS.A) și UM(FS.B) nu sunt egale %1

Cause of error

- Sumele de verificare calculate (UM-DRIVE.ID) prin parametrul UM între UM(FS.A) și UM(FS.B) nu sunt egale

Error correction

- Anunțați departamentul de Service


Error description 237-13807

Error message

13807 UM (FS.B): Eroare la parametrizarea UM (FS.A) %1

Cause of error

- Faulty data transfer between UM(FS.A) and UM(FS.B).
- The received data were corrupted on the bus line or recognized as invalid by the UM(FS.A).

Error correction

- Inform your service agency
- If necessary, replace the inverter


Error description 237-13808

Error message

13808 UM (FS.B): Reconfigurarea parametrilor UM3 nu este posibilă %1

Cause of error

- Safety-relevant parameters of the inverter were changed
(delayTimeSTOatSS0/SS1, delayTimeSBCatSS0/SS1 or driveOffGroup)

Error correction

- Restart the control in order to apply the new parameters


Error description 237-13809

Error message

13809 UM (FS.B): Lipsește dispoziția start %1 1:%4 2:%5 3:%6 4:%7 5:%8

Cause of error

- The conditions for the switch-on readiness of the UM are not given:
-- Info1 = 1: No valid configuration received for this axis
-- Info2 = 1: SS0 stop reaction active for this axis
-- Info3 = 1: Self-test for this axis has not yet run without error
-- Info4 = 1: STEST.PERMIT set as release for the UM self-test
-- Info5 = 1: Restart prevented due to the previous SS0 and SS1F


Error description 237-1380A

Error message

1380A UM (FS.B): Eroare CRC la comunicare PAE %1 (plan.:%4,real:%5)

Cause of error

- Checksum (CRC) in cyclic communication with PAE is faulty.

Error correction

- Inform your service agency


Error description 237-1380B

Error message

1380B UM (FS.B): Contorul telegrame comunic. PAE %1 plan.:%4,real:%5

Cause of error

- Telegram counter in cyclic communication with PAE is faulty.

Error correction

- Inform your service agency


Error description 237-13820

Error message

13820 UM (FS.B): Supraveghere tensiune 3,3V(FS.A) depășită CC%2 %1

Cause of error

- The internal voltage monitor found that the 3.3 V voltage of the FS.A is too high

Error correction

Restart the control; if the error occurs again, then:
- Check the X76 jumper plugs
- Replace device
- Inform your service agency


Error description 237-13821

Error message

13821 UM (FS.B): Supraveghere tensiune 3,3V(FS.A) sub lim. inf. CC%2 %1

Cause of error

- The internal voltage monitor detected that the 3.3 V voltage of the FS.A is too low

Error correction

Restart the control; if the error occurs again, then:
- Check the X76 jumper plugs
- Replace device
- Inform your service agency


Error description 237-13822

Error message

13822 UM (FS.B): Supraveghere tensiune 5V depășită CC%2 %1

Cause of error

- The internal voltage monitor detected that the 5 V voltage is too high

Error correction

Restart the control; if the error occurs again, then:
- Check the X76 jumper plugs
- Replace device
- Inform you service agency


Error description 237-13823

Error message

13823 UM (FS.B): Supraveghere tensiune 5V sub limita inf. CC%2 %1

Cause of error

- The internal voltage monitor found that the 5 V voltage is too low

Error correction

Restart the control; if the error occurs again, then:
- Check the X76 jumper plugs
- Replace device
- Inform your service agency


Error description 237-13824

Error message

13824 UM (FS.B): Watchdog-ul s-a activat %1

Cause of error

- Invertorul UM sau invertorul compact UEC semnalează, că watchdog-ul canalului A (FSuC) nu se mai actualizează

Error correction

- Reporniți comanda numerică
- Anunțați departamentul de Service


Error description 237-13825

Error message

13825 UM(FS.B) Temp. mai mare decât limita de atenț. CC%2 %1 (%4°C)

Cause of error

- Temperatura procesorului a depăşit o limită de atenţionare definită

Error correction

- Lăsaţi să se răcească invertorul UM sau invertorul compact UEC
- Verificaţi funcţionarea şi curăţarea ventilatorului


Error description 237-13826

Error message

13826 UM (FS.B): Temp. mai mare decât valoarea max. %1 (valoarea: %4°C)

Cause of error

- Temperatura procesorului a depăşit valoarea maximă permisă

Error correction

- Lăsaţi să se răcească invertorul UM sau invertorul compact UEC
- Verificaţi funcţionarea şi curăţarea ventilatorului


Error description 237-13827

Error message

13827 UM (FS.B): Eroare la autotestul de sigur. CC%2 %1 %10 info0: %4

Cause of error

- Eroare la autotestul SF.
Info 0:
0 = Oprire de urgență în timpul autotestului
1 = Inițializare test
2 = Test comandă frânare, partea 1
3 = Test comandă frânare, partea 2
4 = Test comandă frânare, partea 3
5 = Test semnale deconectare STO, partea 1
6 = Test semnale deconectare STO, partea 2
7 = Test semnale deconectare STO, partea 3
8 = Test ptr blocarea impulsurilor PWM, test pozitiv
9 = Test ptr blocarea impulsurilor PWM, test negativ Low Side
10 = Test ptr blocarea impulsurilor PWM, test negativ High Side
11 = Testul ptr Watchdogs, canal A
12 = Testul ptr Watchdogs, canal B
13 = Test ptr supravegherea tensiunii, canal B limita inferioară
14 = test ptr supravegherea tensiunii, canal B limita superioară
15 = Test ptr supravegherea tensiunii, canal A
16 = Test ptr înregistrarea valorii temperaturii, canal B
17 = Test ptr comanda de stop SS0
18 = test ptr comanda de stop SS1
19 = test ptr Timer, canal A Timer 1
20 = Test pentru Timer, canal A Timer 2
21 = Test ptr Timer, canal B
22 = Nu au fost efectuate toate testele solicitate

Error correction

- La Info 0 = 0: dacă este cazul deblocați Oprirea de urgență și reporniși comanda.
- La Info 0 = 2-4: Eroare la comanda frânării. Verificați cablarea frânei.
- La Info 0 = 5-21: Anunțați departamentul de Service. Dacă este cazul schimbați hardware-ul.
- La Info = 1-22: Anunțați departamentul de Service.


Error description 237-13828

Error message

13828 UM (FS.B): Solicitarea SS1F de la UM(FS.A) CC%2 %1

Cause of error

-Solicitarea SS1F (semnal REQ.SS1F) din UM(FS.A) este activă.

Error correction

Urmăriți și celelalte mesaje de eroare.


Error description 237-13831

Error message

13831 UM (Log): Testul PAE furnizează flancuri crescătoare STEST_OK

13830 UM (Log): Solicitare SS1 de la PAE

6800 CC (Dbg): test code

6810 CC (Dbg): switch-off position invalid, outside the limit switches

6820 CC (log): autotest info

6840 CC (log): timer info for monitoring the calling of the brake test

6850 CC (log): LSV2 test command for FS error injection

13027 UM (log): stack overflow early warning CC%2 %1

13028 UM (log): IRQ stack overflow early warning CC%2 %1

4840 CC (log): stack overflow early warning

49A0 CC (log): IRQ stack overflow early warning

13037 UM (log): histogram read error CC%2 %1

4800 CC (log): contamination in encoder system %1

4810 CC (log): actual current value too high %1

4860 CC (log): alarm "Motor brake defective (0x8300)" suppressed %1

1001B CC (log): faulty memory area

4850 CC (log): motor not finely tuned

4002 CC (log): additional info from the DllError module

4970 CC (log): overwrite the parameter "MotTypeOfFieldAdjust"

Cause of error


Error description 237-13832

Error message

13832 UM (FS.B): condiție de start incorectă ptr. PAE-Test %1 Info0:%4

Cause of error

The condition for starting the self-test of the PAE module is not given on the B channel side:
At the time of the self-test, the drive must be set to STO and SBC.
Info 0 describes the cause bit-encoded
- Bit 0: STO.B.H not active
- Bit 1: STO.B.L not active
- Bit 2: SBC.B not active

Error correction

- Stop the drive before the start of the self-test (STO and SBC must be active)
- Inform your service agency


Error description 237-13833

Error message

13833 UM (FS.B): Condiție de start incorectă ptr. autotest %1 Info0:%4

Cause of error

The condition for starting the self-test of the UM is not given
At the time of the self-test, the drive must be set to STO and SBC.
Further conditions must also be met.
Info 0 describes the cause bit-encoded
- Bit 0: STEST.Permit missing
- Bit 1: STO.A not active
- Bit 2: STO.B.H not active
- Bit 3: STO.B.L not active
- Bit 4: SBC.A not active
- Bit 5: SBC.B not active
- Bit 6: SEU error occurred
- Bit 7: STEST.OK of PAE missing

Error correction

- Stop the drive before the start of the self-test (STO and SBC must be active)
- Check the (S)PLC program, and adapt it if necessary
- Inform your service agency


Error description 237-13834

Error message

13834 UM (FS.B): PAE semnalează eroare internă (-REQ.SS1F) %1

Cause of error

Modulul PL PAE-H semnalează o eroare internă (oprire datorată -REQ.SS1F)
Cauze posibile:
- Temperatura maximă depășită
- Tensiune de alimentare incorectă
- Modulul PAE conectat incorect
- eroare internă PAE

Error correction

- Verificați informațiile detaliate în diagnoza de Bus
- Respectați intervalul de temperatură
- Verificați tensiunea de alimentare
- Schimbați modulul PAE
- Anunțați departamentul de Service


Error description 237-13835

Error message

13835 UM (FS.B) Temp. mai mică decât limita de atenț. CC%2 %1 (%4°C)

Cause of error

Temperatura procesorului este sub limita inferioară de atenţionare definită. Temperatura din dulapul electric trebuie să fie mai mare +1°C.

Error correction

- Verificați condițiile de temperatură din dulapul electric
- Schimbați hardware-ul
- Anunțați departamentul de Service


Error description 237-13836

Error message

13836 UM (FS.B) Temp. mai mică decât valoarea minimă. CC%2 %1 (%4°C)

Cause of error

Temperatura procesorului a coborât sub temperatura minimă admisă. Temperatura din dulapul electric trebuie să fie mai mare de 0°C.

Error correction

- Verificați variația temperaturii din dulapul electric
- Dacă există: verificați agregatul de climă
- Schimbați harwareul
- Anunțați departamentul de Service


Error description 237-13837

Error message

13837 UM (FS.B): Comandarea frânări eronată CC%2 %1 %10 info0: %4

Cause of error

The test of the brake control detected a fault.
Refer to Info0 for the possible cause.
Info 0:
1 = Brake configured but not detected
2 = Short-circuit of the high-side or of the brake with 24V
3 = Short-circuit of the low-side or of the brake with 0V
4 = Short-circuit of the high-side with 24V and short-circuit of the low-side with 0V
5 = Supply voltage too low (< 23.75 V)

Error correction

- Check the supply voltage (23.75 V to 26.25 V)
- Check the wiring of the brake
- Inform your service agency


Error description 237-13838

Error message

13838 UM (FS.B): un SS0 sau SS1F împiedică repornirea %1

Cause of error

- A previous SS0 or SS1F reaction of the inverter is preventing the drive from being switched on.

Error correction

- Restart the control.


Error description 237-13839

Error message

13839 UM (FS.B): nu s-a încărcat un soft de testare aprobat: CC%2 %1

Cause of error

An unreleased test software is installed on the inverter:
- This software has neither been tested nor officially released
- No checksum will be calculated for this software
This software is intended solely for testing purposes!

Error correction

This software or firmware must be replaced by a software or firmware that has been officially released:
- Create service files
- Inform your service agency


Error description 237-1383A

Error message

1383A UM: Eroare sumă verificare în codul de program CC%2 %1

Cause of error

- În codul de program al invertorului a fost descoperită o eroare de sumă de verificare.
- Invertor defect.

Error correction

- Anunțați departamentul de Service
- Dacă este cazul schimbați hardwareul


Error description 237-13890

Error message

13890 UM (FS.B): Fișier SF Include eronat CC%2 %1 (real:%4 nominal: %5)

Cause of error

- SKERN-CC and UM (FS.B) software have not been compiled with the same Include file.

Error correction

- Check the NC software version, and reinstall it if necessary
- Inform your service agency


Error description 237-13F00

Error message

13F00 UMFSSW: Eroare la dezactivarea axei %1

Cause of error

Deactivation of a safe axis is not supported by the functional safety (SKERN-CC).

Error correction

Restart the control without deactivating the safe axis


Error description 237-17FFC

Error message

17FFC Axa %1: Modulul PLC 9311 nu mai este susţinut.

Cause of error

Funcţia nu mai este posibilă cu această versiune de soft.

Error correction

Anunțați departamentul de Service


Error description 237-17FFD

Error message

17FFD CC %2 tactul de ctrl slave-axă %1 nu este identic cu master-axă

Cause of error

Parametrii MP_ctrlPerformance şi MP_ampPwmFreq sunt parametrizaţi diferit la Master si Slave.

Error correction

- Verificaţi datele introduse în MP_ctrlPerformance şi MP_ampPwmFreq şi setaţi-le pentru Master şi Slave la aceiaşi valoare
- Anunțați departamentul de Service.


Error description 237-17FFE

Error message

17FFE Axa %1: Măsurarea întreruptă

Cause of error

- Note further messages.

Error correction

- Repeat the measurement.


Error description 237-17FFF

Error message

17FFF Axa %1: Amplitudinea semnalului de excitație este prea mare

Cause of error

Limit of provided current or voltage reached during the measurement.

Error correction

- Reduce the amplitude of the excitation signal


Error description 237-18000

Error message

18000 CC%2: Nu este disponibilă suficientă memorie.

Cause of error

- The memory requirements for the requested measurement are too high.

Error correction

- Reduce the recording time.
- Reduce the recording rate.


Error description 237-18001

Error message

18001 Alarmă pt. axa %1 pt. testare software

Cause of error

- În testul software automat a fost emisă o alarmă

Error correction

- Informaţi departamentul dvs. de service


Error description 237-18003

Error message

18003 Factorul kv al fișier cmp nu este egal cu MP %1

Cause of error

- Factorii kv din fisierul cmp si parametrii din fisier sunt diferiti

Error correction

- Modificati factorul kv ( kvfactor ) in fisierul cu parametrii de masina la valoarea din fisierul cmp ( compTorqueRipple )
- Informaţi departamentul dvs. de service


Error description 237-18004

Error message

18004 Factorul ki al fișier cmp nu este egal cu MP %1

Cause of error

- Factorii ki din fisierul cmp si parametrii din fisier sunt diferiti

Error correction

- Modificati factorul ki ( vCtrlIntGain ) in fisierul cu parametrii de masina la valoarea din fisierul cmp ( compTorqueRipple )
- Informaţi departamentul dvs. de service


Error description 237-18006

Error message

18006 DQ-ALM %1: Valoarea nominală utilizată este prea mică

Cause of error

- The DC-link voltage of a DRIVE-CLiQ ALM
power supply as defined in the machine
parameter "ampBusVoltage" is smaller than the
rectified line voltage.

Error correction

- Check the entry in machine parameter "ampBusVoltage."
- Inform your service agency.


Error description 237-18007

Error message

18007 Parametru EnDat nevalid: cod axa%1: %4 valoare:%5

Cause of error

- La inițializarea encoderului EnDat de motor al
axei date a fost recunoscută o valoare de parametru,
care nu este suportată.
- Codul mesajului de eroare descrie cauza:
100: Parametrul EnDat 2.1 al producătorului encoderului cuvânt 20/21:
"Pasul de măsurare respectiv pașii de măsurare pe rotație" = 0 nu este susținut de
softul regulatorului, când de aici
trebuie calculată comutarea unui motor.
101: Parametrul EnDat 2.1 al producătorului encoderului cuvânt 17:
"Numărul de rotații diferențiabile" sunt susținute numai
până la 65534.
102: Parametrul EnDat 2.1 al producătorului encoderului cuvânt 13:
CC424 " Numărul de tacturi pentru transmitere
valorilor de poziție" sunt susținute numai
până la 32.
200: Parametrul EnDat 2.2 al producătorului encoderului cuvânt 4:
"Factorul de scalare temperatură" necunoscut.

Error correction

- Schimbare encoder
- Anunțați departamentul de Service


Error description 237-18008

Error message

18008 Parametru EnDat nevalabil axa:%1 Cod:%4 Valoare:%5

Cause of error

- La inițializarea riglei EnDat al
axei date a fost recunoscută o valoare de parametru, care nu este susținută
- Codul mesajului de eroare descrie cauza:
101: Parametrul EnDat 2.1 al producătorului encoderului cuvânt 17:
"Numărul de rotații diferențiabile" sunt susținute numai
până la 65534 susținute.
200: Parametrul EnDat 2.2 al producătorului encoderului cuvânt 4:
"Factorul de scalare temperatură" necunoscut.

Error correction

- Schimbare encoder
- Anunțați departamentul de Service


Error description 237-18009

Error message

18009 Eroare de com al encd EnDat al motor %1 Cod er: %4

Cause of error

- A aparut o eroare in comunicare cu encoderul EnDat al motorului
- Codul erorii descrie cauza:
- 101 si 102:
Encoderul a generat un mesaj intern de eroare. alte alarme 0x1800F descriu cauza exacta.
- 103, 104 şi 105:
A survenit o eroare în timpul comunicarii.
Cauze posibile:
- Cablu encoder defect
- Cablul encoderului nu este utilizabil pentru comunicare digitala EnDat si frecventa ridicata
- Bruiaj pe cablul encoderului ( de ex. ecranare insuficienta )

Error correction

- Verificati informatiile suplimentare din mesajul de alarma 0x1800F
- Verificaţi cablul encoderului
- Verificati daca cablul encoderului se poate folosi ptr transmisii digitale cu frecventa ridicata
- Schimbaţi encoderul.
- Înlocuiţi hardware-ul (CC)
- Informaţi departamentul dvs. de service


Error description 237-1800A

Error message

1800A Eroare de com. al riglei EnDat %1 Cod eroare: %4

Cause of error

- A aparut o eroare la comunicare cu encoderul de pozitie EnDat
- Codul erorii descrie cauza:
- 101 si 102:
Encoderul de pozitie a generat un mesaj intern de eroare. O alta alarma 0x18010 descrie cauza exacta.
- 103, 104 şi 105:
A survenit o eroare în timpul comunicarii.
Cauze posibile:
- Cablu encoder de pozitie defect
- Cablul encoderului nu este utilizabil pentru comunicare digitala EnDat si frecventa ridicata
- Bruiaj pe cablul encoderului ( de ex. ecranare insuficienta )

Error correction

- Verificati informatiile suplimentare din mesajul de alarma 0x18010
- Verificaţi cablul encoderului de pozitie
- Verificati daca cablul encoderului se poate folosi pentru transmisii digitale cu frecventa mare
- Schimbaţi encoderul
- Înlocuiţi hardware-ul (CC)
- Informaţi departamentul dvs. de service


Error description 237-1800B

Error message

1800B Axa %1 oprirea invertorului prin -STO.A.x ( semnal: %4 )

Cause of error

- Invertorul a fost deconectat printr-un semnal intern din comenda numerică:
1 = "-STO.A.MC.WD”
2 = "-STO.A.P.x”
3 = "-STO.A.PIC”
4 = "-STO.A.CC"

Error correction

- Check the entry in MP_vCtrlTimeSwitchOff (up to NCK version 597110-13) or MP_delayTimeSTOatSS1 (as of NCK version 597110-14) and, if necessary, increase the value in MP_delayTimeSTOatSS1 or reduce the value in MP_vCtrlSwitchOffDelay.
- Inform your service agency


Error description 237-1800C

Error message

1800C Reinitializarea motorului %1 este necesara

Cause of error

- Este necesara o reinstalare a motorului pentru ca frecventa maxima a encoderului ( VCtrlEncoderInputFunctions, bit 0 ) a fost modificata

Error correction

- Reinstalare encoder
- Deselectaţi axa în parametrul maşinii axisMode (bitul x = 0)
- Ieşiţi din editorul MP:
- Reactivaţi axa în parametrul maşinii axisMode (bitul x = 0) şi setaţi posEncoderType la valoarea dorită
- Ieşiţi din nou din editorul MP
- sau resetati sistemul ( restartati )
- Informaţi departamentul dvs. de service


Error description 237-1800D

Error message

1800D Frecvența aparatului de măsură nu este asistată %1

Cause of error

- A fost aleasa o frecventa maxima de 800 kHz pentru encoderul motorului ( VCtrlEncoderInputFunctions, bit 0 = 1 )
Hardware-ul nu suporta acesta frecventa.

Error correction

- Seteaza frecventa maxima a encoderului la 500 kHz ( VCtrlEncoderInputFunctions, bit 0 = 0 )
- Informaţi departamentul dvs. de service


Error description 237-1800E

Error message

1800E Frecvența disp. de măsură de la motor este prea mare %1

Cause of error

- Frecventa admisa la encoderul motorului a fost mult depasita
Intrarile monitorizate sunt:
- VCtrlEncoderInputFunctions, bit 0 = 0: 600 kHz
- VCtrlEncoderInputFunctions, bit 1 = 1: 1000 kHz

Error correction

- Reduceti turatia maxima a motorului
- Setati parametri de intrare ai encoderului pe frecventa ridicata ( nu cu CC 424 ):
VCtrlEncoderInputFunctions, bit 0 = 1
- Informaţi departamentul dvs. de service


Error description 237-1800F

Error message

1800F Eroare encoder EnDat de pe motor %1 Cod eroare: %4

Cause of error

Encoderul EnDat al motorului raportează o eroare.
- Codul erorii descrie cauza:
1 = Cadere iluminat ( in encoder )
2 = Amplitudinea semnalului incorecta
4 = Valoarea pozitie incorecta
8 = Supratensiune la alimentare cu curent
16 = Tensiune mica la alimentare cu curent
32 = Intensitate prea mare
64 = Este necesara schimbarea bateriilor

Error correction

- Verificaţi montarea encoderului
- Verificaţi alimentarea cu energie a encoderului
- Daca este necesar, schimbaţi bateria.
- Schimbaţi encoderul
- Informaţi departamentul dvs. de service


Error description 237-18010

Error message

18010 Eroare riglă EnDat %1 Cod eroare: %4

Cause of error

Encoderul de pozitie EnDat raportează o eroare.
- Codul erorii descrie cauza:
1 = Cadere iluminat ( in encoder )
2 = Amplitudinea semnalului incorecta
4 = Valoarea pozitie incorecta
8 = Supratensiune la alimentare cu curent
16 = Tensiune mica la alimentare cu curent
32 = Intensitate prea mare
64 = Este necesara schimbarea bateriilor

Error correction

- Verificaţi montarea encoderului
- Verificaţi alimentarea cu energie a encoderului
- Daca este necesar, schimbaţi bateria
- Schimbaţi encoderul
- Informaţi departamentul dvs. de service


Error description 237-18011

Error message

18011 Encoder motor: %1 Cauza: %4, sursa: %5, alarma: %6

Cause of error

- La dinamizarea fortata a situatiei erorilor din encoderul EnDat 2.2 al motorului sau DriveCLiQ a aparut o eroare.

Error correction

- Verificaţi cablul encoderului
- Schimbaţi encoderul
- Schimbaţi unitatea controlerului CC
- Informaţi departamentul dvs. de service
Indicati textul complet al erorii : cauza, sursa si alarma


Error description 237-18012

Error message

18012 Rigla optica: %1 Cauza: %4, sursa: %5, alarma: %6

Cause of error

- La dinamizarea fortata a situatiei erorilor din encoderul EnDat 2.2 de pozitie sau DriveCLiQ a aparut o eroare.

Error correction

- Verificaţi cablul encoderului
- Schimbaţi encoderul
- Schimbaţi unitatea controlerului CC
- Informaţi departamentul dvs. de service
Indicati textul complet al erorii : cauza, sursa si alarma


Error description 237-18013

Error message

18013 Encoder %1 DQ: a fost stabilită o eroare la condiția %4

Cause of error

- Unul dintre semnalele de siguranță ale encoderului DRIVE-CLiQ
arată o eroare de encoder.
- Descrierea informațiilor suplimentare:
101 = bitul de eroare F1 este setat
102 = bitul de eroare F2 este setat
103 = bitul intern Position Ok PO lipsește
104 = bitul intern de eroare Fault Severity 0 XG1 este setat

Error correction

- schimbați encoderul defect
- Anunțați departamentul de Service


Error description 237-18014

Error message

18014 Eroare schimbare cap pe axa DQ %1 port %4 eroare %5

Cause of error

An error occurred during a spindle head change accompanied by PHY Power Down and Up.
The corresponding PHY is assigned to the given port.
Error = error code (BMCR = "Basic mode control" register of the PHY):
1: BMCR before PHY Power Down not OK
2: BMCR after PHY Power Down not OK
3: BMCR after PHY Power Up not OK
4: BMCR after PHY Power Up is OK, but timeout

Error correction

Inform your service agency.


Error description 237-18015

Error message

18015 Frecvența PWM a axei %1 <= 4 kHz, necesară restartarea

Cause of error

During initial servicing of the control the PWM frequency of an axis is less than or equal to 4 kHz.
This axis is not assigned to the I2C master CC.

Error correction

- Switch the control off and on again
- Alarm occurs in spite of repeated restarts:
- Exchange defective CC or
- Exchange the backup battery of the MC
- Inform your service agency


Error description 237-18017

Error message

18017 Modulul de extindere SPI: eroare de transmisie %4

Cause of error

- Modulul de introdus SPI (Modul pentru CC sau MC) pentru controlul
axelor analogice sau pentru citirea valorilor analogice actuale
nu poate răspunde corect.
- Modulul de introdus SPI este defect
- Eroare de cablare la modulul SPI

Error correction

- Verificați cablarea externă, în special intrările și ieșirile analogice
care sunt conectate la modulul SPI.
- Schimbați modulul de introdus SPI (Modul pentru CC sau MC)
- Anunțați departamentul de Service


Error description 237-18018

Error message

18018 Modulul de extindere SPI: eroare de transmisie %4

Cause of error

- Modulul de introdus SPI (Modul pentru CC sau MC) pentru controlul
axelor analogice sau pentru citirea valorilor analogice actuale
nu poate răspunde corect.
- Modulul de introdus SPI este defect
- Eroare de cablare la modulul SPI

Error correction

- Verificați cablarea externă, în special intrările și ieșirile analogice
care sunt conectate la modulul SPI.
- Schimbați modulul de introdus SPI (Modul pentru CC sau MC)
- Anunțați departamentul de Service


Error description 237-18019

Error message

18019 Eroare de poziție care poate fi anulată %1, ES %4

Cause of error

A apărut o eroare de poziție, care poate fi ștearsă, (eroarea de întârziere
prea mare) ca urmare a unei intrări active a unei opriri de urgență. În acest caz controlerul CC frânează
imediat motorul. Ca urmare apare o eroare de
întârziere. Informarea suplimentară indică intrarea care este activă a opririi de urgență:
1 = Oprire de urgență A (ES.A)
2 = Oprire de urgență A Roată de mână (ES.A.HW)
3 = Oprire de urgență B (ES.B)
4 = Oprire de urgență B Roată de mână (ES.B.HW)
5 = Oprire de urgență B Siguranță funcțională
6 = Oprire de urgență B Siguranță funcțională roată de mână

Error correction

- Verificați cablarea externă, în special intrările opririlor de urgență
- Anunțați departamentul de Service


Error description 237-1801A

Error message

1801A Eroare de poziție care nu poate fi anulată %1, ES %4

Cause of error

A apărut o eroare de poziție care nu poate fi ștearsă
(eroarea de întârziere prea mare) ca urmare a unei intrări active a unei opriri de urgență. În acest
caz controlerul CC frânează imediat motorul. Ca urmare
apare o eroare de întârziere. Informarea suplimentară arată
intrarea activă a opririi de urgență:
1 = Oprire de urgență A
2 = Oprire de urgență A Roată de mână
3 = Oprire de urgență B
4 = Oprire de urgență B Roată de mână
5 = Oprire de urgență B Siguranță funcțională
6 = Oprire de urgență B Siguranță funcțională roată de mână

Error correction

- Verificați cablarea externă, în special intrările opririlor de urgență
- Anunțați departamentul de Service


Error description 237-1801B

Error message

1801B Modulul SPI este introdus în slotul greșit

Cause of error

Un singur modul SPI (de ex. CMA-H) nu este permis exclusiv în slotul 2.

Error correction

- Introduceți modulul SPI în slotul 1 al controlerului. Doar după oprirea comenzii numerice și fără curent electric!
- Dacă problema persistă, anunțați departamentul de Service.


Error description 237-1801C

Error message

1801C Placa de extindere SPI nu este susținută

Cause of error

- Harware (controler CC) nu suportă modulul SPI
- Controlerul CC prea vechi.

Error correction

- Înlocuiți controlerul CC cu un model actual.
- Anunțați departamentul de Service


Error description 237-1801D

Error message

1801D Supracurent la ieșirea analogică a modului SPI

Cause of error

Curentul la ieșire a depășit 30mA pentru mai mult de 20 ms. Cauze posibile:
- Scurt circuit pe 0V sau pe alte tensiuni de alimentare
- Scurt circuit pe alte ieșiri

Error correction

- Verificați cablarea la scurt circuite către 0V, către alte tensiuni de alimentare sau către ieșirile altor canale.
- Verificați impedanța receptorului.
- Verificați ecranarea sau conectarea ecranării.
- Anunțați departamentul de Service.


Error description 237-1801E

Error message

1801E Temp. prea mare la modulul SPI

Cause of error

Temperatura în driverul de ieșire a depășit 150°C.

Error correction

Anunțați departamentul de Service.


Error description 237-1801F

Error message

1801F Tensiunea de alimentare la modulul SPI, prea mică

Cause of error

Tensiunea de alimentare a driverului de ieșire este pre mică:
- Cădere de tensiune datorată suprasarcinii sau a unui scurt circuit
- Tensiunea de alimentare prin CC/UEC/MC prea mică

Error correction

- Verificați tensiunea de alimentare
- Verificați cablajul ieșirilor
- Înlăturați suprasarcina, prin dezactivarea unui sau a mai multor canale de ieșire
- Anunțați departamentul de Service


Error description 237-18020

Error message

18020 Supracurent la ieșirea analogică a modului SPI

Cause of error

Mesajul însoțește mesajul de eroare ¿SHORT_CIRCUIT¿, când eroarea a apărut doar pentru scurt timp
și s-a eliminat apoi singură.

Error correction

Nu sunt necesare acțiuni de remediere, deorece eroare nu a rămas.


Error description 237-18021

Error message

18021 Eroare în fișierul CMP: Supply-Point (SP) este eronat

Cause of error

Fișier CMP: Supply-Pointer (SP) din compensarea "UCCS" este eronată
Supply-Pointer arată punctul de alimentare, pentru care este activă compensarea respectivă.
Date de intrare posibile:
-1: Void -> Valoarea de ieșire a blocurilor poate fi folosită pentru UCCP
0: UCCS-Bloc0
1: UCCS-Bloc1
2: UCCS-Bloc2
3: UCCS-Bloc3
4: UCCS-Bloc4
5: UCCS-Bloc5
6: IqNom
7: WNom

Error correction

- Dezactivare fișier CMP în parametrii de mașină
- Rescriere fișier CMP
- Anunțați departamentul de Service


Error description 237-18022

Error message

18022 Fișier CMP: Transmisie eronată a axelor la compensarea "UCCS"

Cause of error

Fișier CMP: Transmiterea axei în compensarea "UCCS" este eronată
Informația despre axă transmisă de către MC este eronată, de aceia indexul transmis al axei nu se potrivește cu indexul de axă al axei active. Este datorată unei erori interne de soft.

Error correction

- Dezactivare fișier CMP în parametrii de mașină
- Rescriere fișier CMP
- Anunțați departamentul de Service


Error description 237-18023

Error message

18023 Fișier CMP: Def. Funcția (FUNC) definită la compensarea UCCS este eronată

Cause of error

Fișier CMP: A fost utilizată o funcție (FUNC) eronată în conpensarea UCCS:
Următoarele funcții sunt posibile:
0: DoNothing (-> Dezactivare)
1: Polinom
2: Polinom inversat
3: Ordonare IIR filtru 2.
4: Sinus
5: Sinus hiberbolic
6: Funcție definită pas cu pas
7: Filtru adaptiv

Error correction

- Dezactivare fișier CMP în parametrii de mașină
- Rescriere fișier CMP
- Anunțați departamentul de Service


Error description 237-18024

Error message

18024 Fișier CMP: definirea SIG0 sau SIG1 de UCCS este eronată

Cause of error

Fișier CMP: definirea semnalelor de intrare SIG0 sau SIG1 de UCCS este eronată.
Următoarele valori de intrare sunt permise:
-1: Inactiv
0: Valoarea originală presetată din parametrii de mașină (numai UCCP)
1: Valoare de ieșire bloc 0
2: Valoare de ieșire bloc 1
3: Valoare de ieșire bloc 2
4: Valoare de ieșire bloc 3
5: Valoare de ieșire bloc 4
6: Curent de precomandă
7: Accelerare de precomandă
8: Viteză de precomandă
9: Turația nominală
10: Eroare de conturare
11: Curent nominal
12: Curent mediu
13: Tensiunea nominală
14: Ud
15: Uq
16: IqNom
17: IdNom
18: IqAct
19: IdAct
20: Temperatura motorului
21: Unghiul de comutare

Error correction

- Dezactivare fișier CMP în parametrii de mașină
- Rescriere fișier CMP
- Anunțați departamentul de Service


Error description 237-18025

Error message

18025 Fișier CMP: Indexul axei (SAX) din compensarea UCCS este eronat

Cause of error

Fișier CMP: Indexul axei (SAX) din compensarea UCCS este eronat
Indexul de axă arată ori axa proprie sau o altă axă, care trebuie să se găsească pe aceiași placă CC. Indexul dat se referă la indexul fișierelor cu parametrii de mașină.

Error correction

- Dezactivare fișier CMP în parametrii de mașină
- Rescriere fișier CMP
- Anunțați departamentul de Service


Error description 237-18026

Error message

18026 Fișier CMP: Intrarea (ENTR) din compensarea "UCCS" este eronată

Cause of error

Fișier CMP: Intrarea (ENTR) din compensarea "UCCS" este eronată
Prin Entry se stabilește dacă compensarea UCCS se activează ca adiție sau multiplicativ. Următoarele valori de intrare sunt permise:
0: oprire activare
1: Activare adiție
2: Activare multiplicativ

Error correction

- Dezactivare fișier CMP în parametrii de mașină
- Rescriere fișier CMP
- Anunțați departamentul de Service


Error description 237-18027

Error message

18027 "Compensări extinse", "TRC" nu are loc în același timp

Cause of error

Funcțiile "TRC = Torque-Ripple-Compensation" und "Compensări extinse" nu se pot utiliza simultan.

Error correction

- Deselectarea compensării TRC cu ajutorul parametrului de mașină corespunzător sau
- Deselectarea compensării extinse
- Anunțați departamentul de Service


Error description 237-18028

Error message

18028 CC%2: recepționat comandă %4 nevalidă

1803B CC%2: Comandă %4 recepționată cu adresare incorectă %5

Cause of error

A apărut o eroare de comunicare între MC și controlerul CC.
Cauze posibile:
- Cablarea HSCI defectuoasă
- Eroare internă de soft
- Versiunea de soft instalată este neautorizată

Error correction

- Verificați cablarea HSCI
- Verificați conectarea ștecherelor HSCI ( anclanșate?)
- Verificați versiunea softului
- Anunțați departamentul de Service


Error description 237-18029

Error message

18029 CC%2 înreg. incr. a date act. encod. de motor %1

Cause of error

- Encoder defect
- Transmisia de date de la encoder eronată
- Eroare internă de soft

Error correction

- Verificați cablul și legarea encoderului
- Schimbare cablu encoder
- Schimbare encoder
- Verificați versiunea softului
- Anunțați departamentul de Service


Error description 237-18030

Error message

18030 CC%2 înreg. incr. a datelor act. ale riglei %1

Cause of error

- Encoder defect
- Transmisia de date de la encoder eronată
- Eroare internă de soft

Error correction

- Verificați cablul și legarea encoderului
- Schimbare cablu encoder
- Schimbare encoder
- Verificați versiunea softului
- Anunțați departamentul de Service


Error description 237-18031

Error message

18031 CC%2 Valoarea nominală a turației (PWM) eronată %1

Cause of error

Unitate de reglare (CC) nu dă sau dă o valoare nominală nevalidă a turației motorului sau dă valoarea nominală prea târziu:
- Configurarea CC-ului (parametrii de mașină) eronată
- Eroare internă de soft

Error correction

- Verificarea configurări CC-ului respectiv parametri de mașină pentru frecvența PWM, intrări și ieșiri ale encoderelor și ieșirile pentru valorile nominale ale turației
- Verificați versiunea softului
- Anunțați departamentul de Service


Error description 237-18032

Error message

18032 Numărul maxim depășit la CC.

Cause of error

Numărul permis la controlere CC a fost depășit.

Error correction

- Micșorați numărul la CC.
- Anunțați departamentul de Service


Error description 237-18033

Error message

18033 Eroare de sintaxă în fișierul cu compensări PAC

Cause of error

- Eroare de sintaxă în fișierul de compensare pentru PAC
- Tip de funcție eronat în fișierul de compensare pentru PAC

Error correction

- Întocmiți din nou fișierul de compensare pentru PAC cu TNCopt
- Anunțați departamentul de Service


Error description 237-18034

Error message

18034 Alocare nevalidă a axelor în fișierul cu compensări PAC

Cause of error

- Alocare incorectă de axe în fișierul de compensare pentru PAC
- Eroare de sintaxă în fișierul de compensare pentru PAC

Error correction

- Verificați alocarea axelor în fișierul de compensare pentru PAC
- Întocmiți din nou fișierul de compensare pentru PAC cu TNCopt
- Anunțați departamentul de Service


Error description 237-18035

Error message

18035 Eroare de sintaxă în fișierul cu compensări CTC

Cause of error

- Punct de input incorect introdus în fișierul de compensare pentru CTC
- Eroare de sintaxă în fișierul de compensare pentru CTC

Error correction

- Întocmiți din nou fișierul de compensare pentru CTC cu TNCopt
- Anunțați departamentul de Service


Error description 237-18036

Error message

18036 CC%2 Acționări: stop=%4 cauza=%5 grup axe=%6 condiție=%7

Cause of error


Error description 237-18037

Error message

18037 Opțiunea software necesară nu este activă: %4

Cause of error

Opțiunea soft indicată nu este activată, cu toate că o funcție conectată cu ea trebuia să fie activată.

Error correction

- Verificați opțiunea soft cu ajutorul codului SIK
- Luați contact cu producătorul mașinii unelte sau cu HEIDENHAIN


Error description 237-18038

Error message

18038 Date de intrare eronate în fișierul cu compensări CTC

Cause of error

- Eroare de sintaxă în fișierul de compensare a "compensării extinse" la funcția CTC

Error correction

- Întocmiți din nou fișierul de compensare pentru CTC cu TNCopt
- Anunțați departamentul de Service


Error description 237-18039

Error message

18039 Nr de impulsuri a encoder de turație este greșit %1, așteptat=%4

Cause of error

Encodere de rotație:
- numărul de gradați ale encoderului parametrizate se abate de la numărul de gradați determinat de EnDat
- Datele introduse în parametrul de mașină cfgServoMotor --> motStr sunt eronate
- Datele introduse în STR în tabelul cu motoare sunt eronate
- Encoderele de motor EnDat 2.2 care nu au specificat numărul de gradați trebuie parametrizate cu STR = 1 respectiv cu cfgServoMotor --> motStr=1
Rigle optice:
- numărul de gradați parametrizate se abate de la numărul de gradați determinat de EnDat
- Datele introduse în parametrul de mașină posEncoderDist sau posEncoderIncr sunt eronate
- la riglele EnDat 2.2 la care nu se specifică distanța între gradații trebuie parametrizată rezoluția pasului de măsurare (de ex. 1 nm sau 10 nm)

Error correction

Encodere de rotație:
- introduceți numărul de gradații afișat în parametrul de mașină cfgServoMotor --> motStr
- treceți numărul de gradații afișate în STR în tabelul cu motoare
Rigle optice:
- parametrizați intervalul afișat în nm dintre gradați prin parametrii de mașină posEncoderDist sau posEncoderIncr
Anunțați departamentul de Service


Error description 237-1803A

Error message

1803A Eroare de configurare %1 posEncoderDist=%4, posEncoderIncr=%5

Cause of error

Configurare eronată:
- Raportul parametrilor de mașină CfgAxisHardware >posEncoderDist cu CfgAxisHardware->posEncoderIncr nu se potrivește cu valorile din dispozitivul EnDat în totalitate
- La EnDat 2.2: Vezi Manualul tehnic al comenzii numerice

Error correction

- Verificați datele trecute la parametrii de mașină CfgAxisHardware->posEncoderDist respectiv CfgAxisHardware->posEncoderInc și înlocuiți-le cu valorile afișate
- Anunțați departamentul de Service


Error description 237-1803C

Error message

1803C Param. eronat introdus în fișierul cu compensări al CC sub UCCS

Cause of error

- Date incorecte introduse în fișierul de compensare a compensării extinse (CTC, PAC, LAC, ...)
- Versiunea de soft instalată nu suportă aceste date

Error correction

- Verificați datele introduse în fișierul cu compensări
- Anunțați departamentul de Service


Error description 237-1803D

Error message

1803D Date de intrare eronate în fișierul cu compensări PAC

Cause of error

- Date incorecte introduse în fișierul de compensare pentru PAC
- Versiunea de soft instalată nu suportă aceste date

Error correction

- Verificați datele introduse în fișierul cu compensări
- Anunțați departamentul de Service


Error description 237-1803E

Error message

1803E Eroare la controlerul de curent

Cause of error

Controlerul de curent nu a putut măsura curentul actual (=0)cu toate că avea dat curentul nominal. Cauze posibile:
- Cablarea către motor este întreruptă
- Eroare la activarea contactorului stea-triunghi
- Defect în modulul de putere

Error correction

- Verificați cablajul motorului
- Verificați cablarea și funcționarea contactorului stea-triunghi
- Dacă este necesar schimbați modulul de putere
- Anunțați departamentul de Service


Error description 237-1803F

Error message

1803F Eroare de sintaxă în fișierul de compensare LAC

Cause of error

Eroare în sintaxa "Compensării extinse"
Tipul funcției "Load Adaptive Control" necunoscut

Error correction

Generarea unui nou fișier de compensare -LAC cu ajutorul TNCopt
Anunțați departamentul de Service


Error description 237-18041

Error message

18041 Numărul maxim de blocuri de compensare (CTC/PAC) depășit

Cause of error

- Numărul maxim de blocuri CTC a fost depășit
- Numărul maxim de blocuri PAC a fost depășit
- Numărul maxim de alte blocuri al compensării extinse a fost depășit

Error correction

- Revizuiți fișierele de compensare cu TNCopt
- Dezactivați compensarea extinsă prin MP2700/CompEnhancedCompensations
- Anunțați departamentul de Service


Error description 237-1804B

Error message

1804B Fișierul de compensare pentru UCCP nu este disponibil

18044 Fișierul de compensări pentru CTC nu este disponibil

18045 Fișierul de compensări pentru PAC nu este disponibil

18046 Fișierul de compensări pentru LAC nu este disponibil

18047 Fișierul de compensări pentru MAC nu este disponibil

18048 Fișierul de compensări pentru ACC nu este disponibil

1804A Fișierul de compensare pentru UCCS nu este disponibil

Cause of error

Fișierul de compensări nu este disponibil

Error correction

- Creați fișierul cu compensări cu ajutorul TNCopt
- Dezactivați fișierul cu compensări prin CfgControllerComp.enhancedComp
- Anunțați departamentul de Service


Error description 237-1804C

Error message

1804C Encoder liniar EnDat: Rata de transmitere axa %1

Cause of error

- The communication with the encoder is not possible at the
velocity required for servo control.

Error correction

- Check the cable and connecting elements of the signal path
- Exchange the encoder
- Exchange the CC
- Inform your service agency


Error description 237-1804D

Error message

1804D Encoder de motor EnDat: Rata de transmitere axa %1

Cause of error

- The communication with the encoder is not possible at the
velocity required for servo control.

Error correction

- Check the cable and connecting elements of the signal path
- Exchange the encoder
- Exchange the CC
- Inform your service agency


Error description 237-1804E

Error message

1804E Cartela de comutare SPI activează %1 rata de comutare %4 Hz

Cause of error

- Sinconizarea encoderelor externe printr-o
cartelă de declanșare în CC a fost activată prin
CfgCCAuxil.miscCtrlFunct1 Bit 10

Error correction

- Verificați datele trecute în CfgCCAuxil.miscCtrlFunct1 Bit 10
- Anunțați departamentul de Service


Error description 237-1804F

Error message

1804F EnDat2.2 configurat, dar nerecunoscut %1 Info %4 %5 %6

Cause of error

A fost configurat un encoder EnDat2.2, comanda numerică nu a putut comuta acest encoder în modusul EnDat2.2.
Info conține următoarele trei informații suplimentare:
1) 1: Este vorba de un encoder pentru turație
2: Este vorba de o riglă optică
2) Offset conector
de ex. offset conector = 3 și info suplimentară 1) = 2:
Este afectat conectorul X204
3) Eroare cuvânt EnDat

Error correction

- Verificați datele trecute în parametrul de mașină CfgAxisHardware-posEncoderType:
Valoarea CC_EXTERN_ENDAT_2_2 poate fi setată, doar când rigla optică este un encoder cu EnDat2.2.
- Verificați motorul ales:
Setările actuale așteaptă un motor cu encoder EnDat2.2.
- Verificați datele trecute în parametrul de mașină CfgServMotor-motEncType.
- Verificați statusul encoderului EnDat2.2 cu ajutorul DriveDiag:
Controlați alarmele existente.


Error description 237-18050

Error message

18050 CC%2 %1 Parametru AVD ID=%4

Cause of error

Fișierul AVD conține o eroare:
- Fișierul conține parametri eronați
- Este posibil ca pentru întocmirea fișierul să se fi folosit o versiune TNCopt greșită

Error correction

- Dezactivați AVD din configurația (MP2700)
- Creați un fișier nou AVD cu versiunea actuală a TNCopt
- Verificați versiunea softului
- Anunțați departamentul de Service


Error description 237-18051

Error message

18051 Axa %2: Numărul UV este eronat

Cause of error

- Numărul unități de alimentare UV în parametri de mașină este eronat

Error correction

- Verificați numărul unități de alimentare UV în parametri de mașină
- Anunțați departamentul de Service


Error description 237-18052

Error message

18052 Axa %2: Date de intrare eronate în fișierul cu compensări ICTRL

Cause of error

- Date eronate introduse în fișierul de compensare pentru ICTRL
- Versiunea de soft instalată nu suportă aceste date introduse

Error correction

- Verificați datele introduse în fișierul de compensare pentru ICTRL
- Anunțați departamentul de Service


Error description 237-18056

Error message

18056 CC%2 axa %1: Filtrul %4 nu este stabil în ciclul de control turație

Cause of error

- The filter parameter set is inconsistent.
- The filter frequency defined in the machine parameter MP_vCtrlFilterFreqX is too low or too high.

Error correction

- Check the entries in the machine parameters MP_vCtrlFilterTypeX, MP_vCtrlFilterFreqX, MP_vCtrlFilterDampingX and MP_vCtrlFilterBandWidthX, whereby X stands for the displayed filter number.
- Inform your service agency


Error description 237-18057

Error message

18057 CC%2 axa %1: Filtrul %4 nu este stabil în ciclul de control poziție

Cause of error

- The filter parameter set is inconsistent
- The filter frequency defined in the machine parameter MP_vCtrlFilterFreqX is too low or too high

Error correction

- Check the entries in the machine parameters MP_vCtrlFilterTypeX, MP_vCtrlFilterFreqX, MP_vCtrlFilterDampingX and MP_vCtrlFilterBandWidthX, whereby X stands for the displayed filter number.
- Inform your service agency


Error description 237-18058

Error message

18058 CC%2 axa %1: IPC nu este stabil %4

Cause of error

- IPC time constant is too large

Error correction

- Check machine parameters MP_compIpcT1 and MP_compIpcT2
- Inform your service agency


Error description 237-18059

Error message

18059 CC%2 axa %1: AVD nu este stabil %4

1805A CC%2 axa %1: AVD nu este stabil %4

Cause of error

- The adjusted AVD frequency is too low or too high.

Error correction

- Inspect the AVD frequency with a current version of TNCopt
- Generation of a new AVD file through TNCopt
- Inform your service agency


Error description 237-1805B

Error message

1805B CC%2 axa %1: AVD filtrul nu este stabil %4

Cause of error

- The parameter set of the AVD filter 13 (type 22) is inconsistent
- The defined frequency of the AVD filter 13 (type 22) is too high or too low
- The adjusted AVD frequency is too high or too low.

Error correction

- Use the current TNCopt version to check the AVD filter 13.
- Inspect the AVD frequency using TNCopt
- Generation of a new AVD file through TNCopt
- Inform your service agency


Error description 237-1805C

Error message

1805C CC%2 axa %1: Măsurarea cu AVD nu este stabilă %4

18063 CC%2 axa %1: ACC nu este stabil %4

18064 CC%2 axa %1: ACC nu este stabil %4

18065 CC%2 axa %1: ACC nu este stabil %4

18066 CC%2 axa %1: ACC nu este stabil %4

1806B CC%2 axa %1: Filtrul nu este stabil %4

Cause of error

- Internal software error

Error correction

- Check the software version.
- Inform your service agency


Error description 237-18062

Error message

18062 CC%2 axa %1: Filtrul AVD 1%4 nu este stabil în ciclul de control poziție

Cause of error

- The filter parameter set is inconsistent
- The filter frequency is defined too high or too low

Error correction

- Use the current TNCopt version to check the AVD filters 11 and 12
- Generation of a new AVD file through TNCopt
- Inform your service agency


Error description 237-18067

Error message

18067 CC%2 axa %1: CPF nu este stabil %4

Cause of error

- Separation frequency of the Crossover Position Filters (CPF) is too low

Error correction

- Check the separation frequency (MP_compActDampFreq)
- Inform your service agency


Error description 237-18068

Error message

18068 Axa %1: Filtru FSC nu este stabil (%4)

18069 Axa %1: Filtru FSC nu este stabil (%4)

Cause of error

The FSC filter parameters are faulty.

Error correction

- Check the FSC parameters
- Use TNCopt to optimize the FSC parameters
- Deactivate FSC (set FscAccToIq to 0)
- Inform your service agency


Error description 237-1806C

Error message

1806C „Parametrii de mașină” în %4 în rândul %4 eronați

Cause of error

- Eroare de sintaxă în fișierul afișat
- Parametrul de mașină dat nu este susținut

Error correction

- Generarea unui nou fișier de compensare cu TNCopt
- Dezactivarea compensării extinse
- Anunțați departamentul de Service


Error description 237-1806D

Error message

1806D Eroare de sintaxă în funcția FN22

Cause of error

- Eroare în sintaxa FN22

Error correction

Verificați sintaxa din funcția FN22
Deyactivarea funcției FN22 respectiv a ciclului suprapus
- Anunțați departamentul de Service


Error description 237-1806E

Error message

1806E Alocare eronată în %4

Cause of error

- Alocare eronată în fișierul afișat

Error correction

- Creați din nou fișierul cu compensări cu ajutorul TNCopt
- Anunțați departamentul Service.


Error description 237-1806F

Error message

1806F Ciclul 239 a fost întrerupt

Cause of error

Cycle 239 was canceled
No mass/mass moment of inertia was estimated

Error correction

Repeat Cycle 239


Error description 237-18070

Error message

18070 CC%2 %1 Limitare tensiune în circuitul de control

Cause of error

Limitarea curentului din circuitul de control s-a activat
Funcția AVD a fost dezactivată. Cauze posibile:
- Accelerarea prea mare
- Parametrul pentru precomandă eronat
- Tipul de atenuare AVD eronat
- Factorul de atenuare AVD prea mare

Error correction

- Verificați accelerarea teoretică
- Verificați parametrul de precomandă
- Verificați parametrizarea AVD
- Dacă este cazul corectați parametrul
- Anunțați departamentul de Service


Error description 237-18071

Error message

18071 Funcția CC%2 este disponibilă doar cu sistem de măsură EnDat %1

Cause of error

Filtrul de poziție Crossover este posibil doar în combinație cu un sistem de măsură EnDat

Error correction

Deselectare funcție filtru de poziție Crossover
Introducerea unei rigle EnDat
Anunțați departamentul Service


Error description 237-18072

Error message

18072 Supraîncărcare șpindel %1

Cause of error

- Șpindelul a fost supraîncărcat pentru scurt timp

Error correction

- Reduceți avansul
- Reduceți adâncimea de așchiere
- Verificați regimul de așchiere


Error description 237-18074

Error message

18074 CC%2 %1 Inerție determinată: %4 [kg'*m*m*0.001]

Cause of error


Error description 237-18078

Error message

18078 CC %2 Axă %1: Parametru %4 nu este susuportat de Software.

Cause of error

- Machine parameters are no longer supported by the installed NC software version.

Error correction

- Delete the machine parameters or set them to their initial value.
- Inform your service agency


Error description 237-18079

Error message

18079 CC%2: disturbance in UM communication, error code=%4

Cause of error

The communication component for the optical fiber connection to the inverters reports an error
Possible causes:
- Hardware defective
- Electromagnetic disturbances
- Optical fibers not connected correctly
- Insufficient bend radius of the optical fibers

Error correction

- Create a service file (error code gives information about the exact cause of the error for the diagnosis at HEIDENHAIN)
- Inform your service agency
- If required, exchange the hardware
- Use TNCdiag to check the damping of the fiber-optic connections. If the damping is too high:
- Check the fiber-optic connections
- Comply with the guidelines in the Technical Manual regarding the cable routing


Error description 237-1807A

Error message

1807A CC%2: Eroare conexiune internă,Cod eroare=%4

Cause of error

The communication component of an internal connection is reporting an error.
Possible causes:
- Electromagnetic interference
- Hardware defective

Error correction

- Check the encoder cables, particularly shield connections
- Comply with the guidelines in the Technical Manual regarding the cable routing
- Exchange the hardware
- Create a service file (error code gives information about the exact cause of the error for the diagnosis at HEIDENHAIN)
- Inform your service agency


Error description 237-1807B

Error message

1807B CC%2: logical disturbance of data reception %1, error code=%4

Cause of error

The communication component for the optical fiber connection to the inverters reports an error
Possible causes:
- Hardware defective
- Electromagnetic disturbances
- Optical fibers not connected correctly
- Insufficient bend radius of the optical fibers

Error correction

- Create a service file (error code gives information about the exact cause of the error for the diagnosis at HEIDENHAIN)
- Inform your service agency
- If required, exchange the hardware
- Use TNCdiag to check the damping of the fiber-optic connections. If the damping is too high:
- Check the fiber-optic connections
- Comply with the guidelines in the Technical Manual regarding the cable routing


Error description 237-1807C

Error message

1807C CC%2: Portul intern %5 este dereglat, cod eroare=%4

Cause of error

Componenta de comunicare a unei conexiuni interne raportează o eroare
Cauze posibile:
- Deranjament electromagnetic
- Hardware defect

Error correction

- Verificați cablurile encoderelor în special conectarea ecranărilor
- Urmați instrucțiunile din Manualul tehnic pentru pozarea cablurilor
- Schimbați hardware
- Creați fișierul de Service (codul de eroare dă informații despre cauza exactă a erorii pentru diagnoza la HEIDENHAIN)
- Anunțați departamentul de Service


Error description 237-1807D

Error message

1807D CC%2: Recepția datelor este deranjată fizic %1, cod eroare=%4

Cause of error

The communication component for the optical fiber connection to the inverters reports an error.
Possible causes:
- Hardware defective
- Electromagnetic disturbances
- Optical fibers not connected correctly
- Insufficient bend radius of the optical fibers

Error correction

- Use TNCdiag to check the damping of the optical fiber connections;
if the damping is too high:
- Check the optical fiber connections
- Comply with the guidelines in the Technical Manual regarding the cable routing
- If necessary, exchange the hardware
- Create a service file (error code gives information about the exact cause of the error for the diagnosis at HEIDENHAIN)
- Inform your service agency


Error description 237-1807E

Error message

1807E CC%s: Internal connection fault, Error code=%4

Cause of error

The component for internal optical fiber connections reports an error
Possible causes:
- Electromagnetic disturbances
- Hardware defective

Error correction

- Check the encoder cables, particularly shield connections
- Refer to the guidelines in the Technical Manual regarding the cable routing
- Exchange the hardware
- Create a service file (error code information about the exact cause of the error for the diagnosis at HEIDENHAIN)
- Contact your service agency


Error description 237-1807F

Error message

1807F UM 3xx inverter not found %1

Cause of error

- No communication with the inverter of the displayed axis
- Optical fibers connected incorrectly or not at all
- Supply voltage of the inverter is missing
- The machine parameters CfgAxisHardware->inverterInterface, CfgAxisHardware->motorConnector,
or CfgAxisHardware->hsciCcIndex are not parameterized correctly.
- Inverter defective

Error correction

- Check the cabling
- Check the supply voltage of the inverters
- Check the entries in the machine parameters
- Replace the inverter
- Contact your service agency


Error description 237-18082

Error message

18082 Intrarea pentru encoderul liniar nu este disponibilă %1

Cause of error

- Pentru encoderul liniar (MP_posEncoderInput) a fost aleasă o intrare care nu există.

Error correction

- Verificați parametrul de mașină MP_posEncoderInput
- Anunțați departamentul de Service


Error description 237-18083

Error message

18083 Intrarea pentru encoderul de turație nu este disponibilă %1

Cause of error

- Pentru encoderul de turație (MP_speedEncoderInput) a fost aleasă o intrare care nu există.

Error correction

- Verificați parametrul de mașină MP_speedEncoderInput
- Anunțați departamentul de Service


Error description 237-18084

Error message

18084 Ieșirea pentru fibra optică nu este disponibilă %1

Cause of error

- Pentru fibrele optice către invertor UM (date introduse în MP_inverterInterface) a fost aleasă o ieșire care nu există.

Error correction

- Verificaţi parametrul de maşină MP_inverterInterface
- Anunțați departamentul de Service


Error description 237-18085

Error message

18085 Intrarea pentru motor la invertor nu este disponibilă %1

Cause of error

- Conexiunea selectată pentru conectarea motorului (date introduse în MP_motorConnector) nu este disponibilă la invertorul UM sau la invertorul compact UEC .

Error correction

- Verificați parametrul de mașină MP_motorConnector
- Anunțați departamentul de Service


Error description 237-18089

Error message

18089 Supravegherea WD s-a activat %1 (primit:%4, așteptat: %5)

Cause of error

Controlerul CC sau invertorul compact UEC semnalează, că watchdog-ul din invertorul UM sau invertorul compact UEC nu se mai actualizează

Error correction

- Reporniți comanda numerică
- Anunțați departamentul de Service


Error description 237-1808A

Error message

1808A Comunicarea inițială cu invertorul a eșuat CC%2 %1

Cause of error

No communication could be established with the inverter when booting the control.

Error correction

- Check the power supply
- Inform your service agency
- Replace the inverter


Error description 237-1808B

Error message

1808B Fişier parametrii ICTRL_xx.cmp este eronat

Cause of error

- Datele introduse în fişierul cu parametrii ICTRL_xx.cmp sunt eronate

Error correction

Creaţi un fişier de parametrii nou cu ajutorul TNCopt
- Parametrul variabil nu este cunoscut
- Parametrul variabil nu este permis cu această funcţie
- Anunțați departamentul de Service


Error description 237-1808C

Error message

1808C Introducere parametru: "%1 WearAdaptFriction = %4"

Cause of error

- Parametrul de uzură specific


Error description 237-1808D

Error message

1808D Eroare la determinarea "WearAdaptFriction"

Cause of error

An error occurred while determining "WearAdaptFriction"
- The velocity profile is not suitable for determining the wear parameter
- The velocity profile is too long; as a result, the data recording is aborted too soon.
- The velocity profile is too short; as a result, no constant velocity is reached for measured-value recording.

Error correction

- Adapt the velocity profile for determining the characteristic value for the wear
- Inform your service agency


Error description 237-1808E

Error message

1808E Comutarea PWM în timpul operării nu este permisă

Cause of error

- Parametrul pentru frecvenţa PWM a fost modificat în timpul operării.
- Parametri de maşină iniţiali indică o altă frecvenţă PWM.

Error correction

- Toate fişierele parţiale cu parametri de maşină trebuie să indice aceleaşi setări PWM.
- Modificaţi pentru toate fişierele parţiale şi pentru toate axele, care sunt conectate la aceiaşi ieşire PWM, frecvenţa PWM la aceiaşi valoare.
- Anunțați departamentul de Service


Error description 237-1808F

Error message

1808F CC%2 Encoder motor %1 incompatibil, conexiune X%4

Cause of error

Sistemul configurat pentru intrările encoderelor ale controlerului poate evalua doar encodere digitale, pur seriale.
Encodere cu semnale 1 Vpp nu sunt susținute la această intrare.

Error correction

- În cazul în care pe motor este montat un encoder cu semnal 1 Vpp: utilizați intrările X401 - X406 ale acestui CC și faceți configurarea prin CfgAxisConfig/MP_speedEncoderInput.
- Dacă se folosește un encoder cu interfață pur serială EnDat: Setați parametrul CfgServoMotor/MP_motEncType la valoarea corectă.
- Anunțați departamentul de Service


Error description 237-18090

Error message

18090 CC%2 Riglă incompatibilă %1, conexiune X%4

Cause of error

Sistemul configurat pentru intrările encoderelor ale controlerului poate evalua doar encodere digitale, pur seriale.
Encodere cu semnale 1 Vpp nu sunt susținute la această intrare.

Error correction

- În cazul în care aveți un encoder de poziție cu semnal 1 Vpp: are au care utilizați intrările X401 - X406 ale acestui CC și faceți configurarea prin CfgAxisConfig/MP_posEncoderInput.
- Dacă se folosește un encoder cu interfață pur serială EnDat: Setați parametrul CfgAxisHardware/MP_posEncoderType la valoarea corectă.
- Anunțați departamentul de Service


Error description 237-18091

Error message

18091 Controler turatie: factor P / timp de resetare prea mici axa %1

Cause of error

- Factorul P al controlerului de turaţie din MP_vCtrlPropGain sub CfgSpeedControl este prea mic
- Timpul de reajustare a controlerului turaţiei MP_vCtrlPropGain sau MP_vCtrlIntGain este prea mic
- Bit 20 din MP_miscCtrlFunct0 sub CfgCCAuxil este setat, cu toate că factorul P şi timpul de reajustare nu sunt prea mici

Error correction

- Măriţi factorul P în MP_vCtrlPropGain
Micşoraţi factorul I în MP_vCtrlIntGain
- Resetaţi Bit 20 din MP_miscCtrlFunct0


Error description 237-18094

Error message

18094 CC%2 Eroare la inițializarea EnDat3 %1

Cause of error

- A problem occurred during initialization of the EnDat3 interface (AddInfo[0] == 0).
- Communication with the EnDat3 encoder is not possible (AddInfo[0] == 1).

Error correction

- Restart the control
- Exchange the CC controller unit
- Check the encoder connecting cable
- Remove the encoder from power for at least 5 seconds (disconnect the encoder from the control) and then restart the control
- Exchange the encoder


Error description 237-18096

Error message

18096 Parametrul controlerului de curent nu este corect %1 info %4

Cause of error

- The current controller (CfgCurrentControl) is not parameterized correctly
Info = 1: Mixed parameterization is not permitted:
Please use only (iCtrlPropGain and iCtrlIntGain) or
(iCtrlPropGainD, iCtrlIntGainD, iCtrlPropGainQ, and iCtrlIntGainQ)
Info = 2: iCtrlPropGain = 0, even though iCtrlIntGain > 0
Info = 3: iCtrlPropGainD = 0, even though iCtrlIntGainD > 0
Info = 4: iCtrlPropGainQ = 0, even though iCtrlIntGainQ > 0

Error correction

- Correct the parameterization of the current controller
Info = 1: Set (iCtrlPropGain = 0 and iCtrlIntGain = 0) or
(iCtrlPropGainD = 0, iCtrlIntGainD = 0, iCtrlPropGainQ = 0, and iCtrlIntGainQ = 0)
Info = 2: Set iCtrlPropGain > 0 or iCtrlIntGain = 0
Info = 3: Set iCtrlPropGainD > 0 or iCtrlIntGainD = 0
Info = 4: Set iCtrlPropGainQ > 0 or iCtrlIntGainQ = 0


Error description 237-18097

Error message

18097 Axa %1: Măsurarea nu este posibilă

Cause of error

The axis was moved beyond the traverse limit during the measurement.

Error correction

Position the axis so that there is sufficient clearance to the traverse limits.
Reduce the underlying velocity.


Error description 237-18098

Error message

18098 Axa %1: Stabilizarea semnalului de excitare întreruptă.

Cause of error

Drive is off or was switched off while the excitation signal was applied.

Error correction

Repeat the measurement with all drives switched on.


Error description 237-18099

Error message

18099 Comutarea frecv. PWM dependentă de turație nu este posibilă %1

Cause of error

- A shaft-speed-dependent switching of the PWM frequency is configured with CfgCurrentControl/MP_iCtrlPwmType = 2.
The software version being used does not yet support this functionality for Gen 3 drives.

Error correction

- Set the parameter CfgCurrentControl->iCtrlPwmType to 0.
- If necessary, permanently set the PWM frequency to the higher value.
- Inform your service agency.


Error description 237-1809A

Error message

1809A TNCopt secvența de egalizare a fost pornită

Cause of error

An automatic adjustment sequence was started in TNCopt. TNCopt is controlling
the control. The movement of the axes can be started automatically.

Error correction

- Check whether TNCopt is connected to the control and an adjustment sequence was started.


Error description 237-1809B

Error message

1809B Axa %1: Oscilație detectată.

Cause of error

An oscillation was detected during the measurement.

Error correction

Reduce the amplitude of the excitation signal.
Ensure that the control loops have sufficient stability reserves.


Error description 237-1809C

Error message

1809C Mod nepermis de referențiere %1

Cause of error

The mode set in the parameter CfgReferencing->refType is not possible with the present encoder.

Error correction

Enter a referencing mode suitable to the encoder in the stated parameter.


Error description 237-1809D

Error message

1809D CC%2: Eroare conexiune internă

Cause of error

Interrupted communication to a device-internal controller.
Possible causes:
- Supply voltage outside of the permissible tolerance
- Hardware defective

Error correction

- Check the supply voltage of the affected CC and dimension it according to the manual.
- Exchange the CC.
- Inform your service agency.


Error description 237-1809E

Error message

1809E CC%2: Eroare conexiune internă

Cause of error

Interrupted communication to a device-internal controller.
Possible causes:
- Supply voltage outside of the permissible tolerance
- Hardware defective

Error correction

- Check the supply voltage of the affected CC and dimension it according to the manual.
- Exchange the CC.
- Inform your service agency.


Error description 237-1809F

Error message

1809F Axa %1: Valoarea amplitudinii nu este în domeniul permis

Cause of error

Valoarea amplitudinii semnalului de excitarepentru măsurarea treptei de frecvență este în afara domeniului permis.

Error correction

Anunțați producătorul mașinii unelte
- Măsurați/verificați/corectați macrourile OEM pentru ciclul 238 Status mașină (CfgSystemCycle->OEM_MACHSTAT_MEAS)
- Verificați valoarea pentru amplitudinea de excitare (ID1031 NR1 IDX4)
- Recomandare de reglare: Amplitudinea este dată ca factor pentru curentul nominal. O valoare tipică este 0,3


Error description 237-180A0

Error message

180A0 S-a încărcat un software neaprobat pentru invertor

Cause of error

În invertor se găsește un software de test neaprobat.
Operarea cu acest soft este permisă doar pentru scopuri de testare interne.

Error correction

- Verificați versiunea softului
- Generați fișierul de service
- Anunțați departamentul de Service


Error description 237-180A1

Error message

180A1 Depășire timp declanșare

Cause of error

Evenimentul care declanșează relaisul , nu s-a produs la timp.
Avansul programat nu a fost atins.

Error correction

Reduceți avansul programat.


Error description 237-180A2

Error message

180A2 Axa %1: Funcția %4 nu este suportată de controlerul CC

Cause of error

The configured function is not supported in combination with the controller unit being used (CC or UxC).

Error correction

- Deactivate the function
- Inform your service agency


Error description 237-180A3

Error message

180A3 Axa 1: trecerea prin zero a vitezei la %4 la măsurarea %5

Cause of error

While recording the Bode plot, a zero crossover of a measured velocity was detected.
For this type of measurement, non-linear effects of friction at velocity=0 should be avoided.

Error correction

Increase the ratio of the underlying velocity to the excitation amplitude


Error description 237-180A4

Error message

180A4 CC%2: Sarcina de calcul maximă a crescut pentru axa %1

Cause of error

Due to a changed or newly activated set of machine parameters, the computing load of the CC
has increased compared to the load through the initial or previous set of machine parameters.
Factors in the computing load are the parameters for the PWM frequency (CfgPowerStage > ampPwmFreq), the controller performance
(CfgAxisHardware > ctrlPerformance), and the current controller cycle time (CfgCurrentControl > iCtrlPwmType).

Error correction

- Reboot the control to initially load the changed set of parameters while booting.
- Initially load the set of machine parameters with the highest computing load (if necessary
with the attribute Axes->PhysicalAxes->(axis designation)->deactivatedAtStart = TRUE)
and only then activate the set of machine parameters appropriate for the current hardware configuration
(with less computing load).


Error description 237-18500

Error message

18500 SKERN-CC%2: Eroare encoder CRC X%4

Cause of error

- Checksum error for the encoder data

Error correction

- Reboot the control
- Exchange the controller unit (CC or UEC) if necessary
- Inform your service agency


Error description 237-18501

Error message

18501 SKERN-CC%2: Eroare encoder BlockID X%4

Cause of error

- Block ID error for the encoder data

Error correction

- Reboot the control
- Exchange the controller unit (CC or UEC) if necessary
- Inform your service agency


Error description 237-18502

Error message

18502 SKERN-CC%2: Eroare encoder amplitudine prea mică X%4

18800 SKERN-CC%2: Atenționare encoder amplitudine prea mică X%4

Cause of error

- Amplitude of encoder is too low

Error correction

- Check power supply of the encoder
- Check encoder cabling
- Replace encoder
- Inform your service agency


Error description 237-18503

Error message

18503 SKERN-CC%2: Eroare encoder amplitudine prea mare X%4

Cause of error

- Amplitude of encoder is too high

Error correction

- Check encoder cabling
- Replace encoder if necessary
- Inform your service agency


Error description 237-18504

Error message

18504 SKERN-CC%2: Eroare encoder frecvența eronată X%4

Cause of error

- Eroare de frecvență în semnalele encoderelor

Error correction

- Verificați cablajul și ecranarea encoderelor
- Dacă este cazul înlocuiți encoderul
- Anunțați departamentul de Service


Error description 237-18505

Error message

18505 SKERN-CC%2: Eroare encoder Latchcntr. nu este incrementat X%4

Cause of error

- Contor Latch eronat în datele encoderului

Error correction

- Faceți reboot la comanda numerică
- Dacă este cazul înlocuiți controlerul (CC respectiv UEC) sau encoderul (doar la EnDat)
- Anunțați departamentul de Service


Error description 237-18506

Error message

18506 SKERN-CC%2: Eroare encoder ID pin X%4

Cause of error

- ID-ul PIN din datele encoderului este eronat

Error correction

- Dacă este cazul înlocuiți controlerul (CC respectiv UEC)
- Anunțați departamentul de Service


Error description 237-18507

Error message

18507 SKERN-CC%2: Eroare encoder bitul F1 EnDat22 setat X%4

Cause of error

- Error bit F1 set in the EnDat22 encoder

Error correction

- Pay attention to the subsequent alarms
- Check/replace encoder cabling
- Replace encoder
- Inform your service agency


Error description 237-18508

Error message

18508 SKERN-CC%2: Eroare encoder bitul F2 EnDat22 setat X%4

Cause of error

- Error bit F2 set in the EnDat22 encoder

Error correction

- Pay attention to the subsequent alarms
- Check/replace encoder cabling
- Replace encoder
- Inform your service agency


Error description 237-18509

Error message

18509 SKERN-CC%2: Eroare encoder EnDat22 CRC X%4

Cause of error

- Eroare de sumă de verificare la datele encoderului EnDat22

Error correction

- Verificați/Schimbați cablul encoderului
- Înlocuiți encoderul
- Anunțați departamentul de Service


Error description 237-18510

Error message

18510 SKERN-CC%2: Eroare encoder owerrun ne valid X%4

Cause of error

- Invalid overflow value for the encoder data

Error correction

- Inform your service agency


Error description 237-18511

Error message

18511 SKERN-CC%2: Eroare encoder: eroare cumulată în masterul EnDat X%4

Cause of error

There is an error with the encoder (EnDat master).

Error correction

Inform your service agency


Error description 237-18520

Error message

18520 SKERN-CC%2: Eroare CRC la comunicarea ciclică a invertorului %1

18523 UM (FS.B): Eroare CRC la comunicarea UM ciclică CC%2 %1

Cause of error

- CRC error in cyclic FS communication with the inverter

Error correction

- Reboot the control
- Inform your service agency


Error description 237-18521

Error message

18521 SKERN-CC%2: Eroare de contor la comunic. ciclică invertorului %1

18524 UM (FS.B): Eroare de contor la comunicarea UM ciclică CC%2 %1

Cause of error

- Faulty packet counter in cyclic FS communication with the inverter

Error correction

- Reboot the control
- Inform your service agency


Error description 237-18522

Error message

18522 SKERN-CC%2: Suma de verificare este eronată %1

18525 UM (FS.B): Eroare sumă verificare CC%2 %1

Cause of error

- Checksum error of the UM-DriveID in cyclic FS communication with the inverter

Error correction

- Reboot the control
- Inform your service agency


Error description 237-18530

Error message

18530 SKERN-CC%2: Status axe la modificarea SMP fără STO %1

Cause of error

- Axa nu era în starea STO la modificarea unuia din următorii parametri:
hsciCcIndex, inverterInterface, motorConnector

Error correction

- Deconectați acționările afectate de modificarea parametrului respectiv aduceți-o în starea STO
- Verificați și dacă este cazul ajustați programul PLC/SPLC
- Anunțați departamentul de Service


Error description 237-18531

Error message

18531 SKERN-CC%2: Eroare Watchdog SKERN

Cause of error

- Internal software error (watchdog low priority cycle)

Error correction

- Inform your service agency


Error description 237-18540

Error message

18540 Encoder la X%4: Eroare la testarea amplitudinii semnalului

Cause of error

An encoder with incremental signals is connected to the indicated connection. An error occurred with this encoder while testing the signal amplitude:
- The dynamic sampling of an excessively high signal amplitude could not be completed successfully
- The dynamic sampling of an excessively low signal amplitude could not be completed successfully

Error correction

- Check connections and cable of the encoder
- Replace encoder or cable
- Inform your service agency


Error description 237-18541

Error message

18541 Encoder EnDat la X%4: Dinamizarea forțată a eșuat

Cause of error

La conectorul specificat este legat un encoder cu interfață EnDat. Pentru acest encoder a apărut o eroare la dinamizarea forțată. Cauze posibile:
- Encoderul nu este conectat corect
- Encoder defect

Error correction

- Verificați conexiunile și cablurile encoderului
- Dacă este cazul schimbați cablul sau encoderul
- Anunțați departamentul de Service


Error description 237-18542

Error message

18542 SKERN-CC%2: a fost stabilită eroarea Single-Event-Upset (SEU)

SKERN-MC: a fost stabilită eroarea Single-Event-Upset (SEU)

Cause of error

- Internal software error
- Possible sporadic error due to EMC irradiation

Error correction

- Restart the control
- Check the shielding or shield connection of the devices
- Shield or remove possible EMC interferences
- Inform your service agency


Error description 237-18544

Error message

18544 SKERN-CC%2: invertor SS0 solicitare axă%1

18554 UM (FS.B) : CC%2 SS0 Solicitare %1

Cause of error

- The inverter requests an SS0 stop function through the cyclic UM(FS.B) communication

Error correction

- Note any further messages from the inverter
- Reboot the control


Error description 237-18545

Error message

18545 SKERN-CC%2: invertor SS1F solicitare axă%1

18555 UM (FS.B): UM solicită SS1F CC%2 %1

Cause of error

- The inverter requests an SS1F stop function through the cyclic UM(FS.B) communication

Error correction

- Note any further messages from the inverter
- Reboot the control


Error description 237-18546

Error message

18546 SKERN-CC%2: eroare watchdog invertor FSuC axa%1

18556 UM (FS.B): Eroare Watchdog UM-FS.A CC%2 %1

Cause of error

- FS.B of the inverter reports a watchdog error FS.A (WDF.A)
- FS.A of the inverter is no longer ready

Error correction

- Reboot the control
- Inform your service agency
- Exchange the inverter, if necessary


Error description 237-18547

Error message

18547 SKERN-CC%2: invertor FS.A tensiunea de alimentare eronată axă%1

18557 UM (FS.B): UM-FS.A Alimentarea siune este defectuoasă CC%2 %1

Cause of error

- An internal supply voltage is too high or too low

Error correction

- Note any further messages from the inverter
- Check the supply voltage of the inverter (jumper plug X76)
- Reboot the control
- Inform your service agency
- Exchange the inverter, if necessary


Error description 237-18548

Error message

18548 SKERN-CC%2: invertorul solicită o reacție SS1 axă%1

18558 UM (FS.B): UM solicită reacție SS1 CC%2 %1

Cause of error

- The inverter requests an SS1 stop reaction through the cyclic UM(FS.B) communication

Error correction

- Note any further messages from the inverter


Error description 237-18549

Error message

18549 SKERN-CC%2: invertorul solicită o reacție SS2 axă%1

18559 UM (FS.B): UM solicită o reacție SS2 CC%2 %1

Cause of error

- The inverter requests an SS2 stop reaction through the cyclic UM(FS.B) communication

Error correction

- Note any further messages from the inverter


Error description 237-18550

Error message

18550 Comanda de test a fost recepționată într-un releu software!

Cause of error

Error injection was demanded for a release software. This is not permissible!

Error correction

- Use autotest software!
- Inform your service agency


Error description 237-18552

Error message

18552 SKERN-CC%2: Eroare Stuck-At la canalul pentru temperatură

Cause of error

- Canalul transformatorului AD (din controler) pentru preluarea temperaturii Board-ului este defect
- Firmware-ul controlerului a descoperit o eroare

Error correction

- Dacă este cazul înlocuiți controlerul (CC respectiv UEC)
- Anunțați departamentul de Service


Error description 237-18553

Error message

18553 SKERN-CC%2: Eroare Stuck-At la canalul pentru tensiune %4

Cause of error

- Controller unit is defective (ADC channel).
- Driver problem of the firmware of the controller unit (CC, UEC).

Error correction

- Inform your service agency.
- Exchange the controller unit (CC, UEC), if necessary.


Error description 237-18801

Error message

18801 Autotest manipulation via hcS_AUTO_TEST_SKERN_CC is active!

Cause of error

- An error injection was triggered
- No officially released software version is installed

Error correction

- Check the software version of the control
- Install a released software version
- Inform your service agency


Error description 237-18802

Error message

18802 SKERN-CC: Testul soft este încărcat fără acceptul de securitate

Cause of error

The CC contains a test software with safety approval
- This software has neither been tested nor released
- No checksum will be calculated

Error correction

- After acknowledging the error message you can use this software only for tests
- Check the software version
- Create service files
- Contact your service agency


Error description 237-18803

Error message

18803 CC%2 Synchronisation des SPLC-LZS verloren

Începe transfer bufferului de timp real de la oscil. integrat

Nu s-a primit statutul actual al axelor

Modulul de calcul DCC a fost activat

Scula este inconsistentă

Grafica de simulare 3D se recalculează...

FT și FMAXT nu sunt suportate în această versiune de soft NC

FN15: PRINT nu este suportat în această versiune de soft NC

FN25: PRESET nu este suportat în această versiune de soft NC

FN31: RANGE SELECT nu este suportat în această versiune de soft NC

FN32: PLC PRESET nu este suportat în această versiune de soft NC

18075 CC%2 %1 greutate determinată: %4 [kg*0.001]

18076 CC%2 %1 Nu s-a atins nivelul de accelerare: %4 [procent]

18073 Tranferați parametrul de mașină axa %1

1000F Alarma nu a fost ștearsă, reapariție emitere alarmă

Strategia de contimuare a prelucrării cu palete nu este susținută

Grafica de simulare 3D se recalculează

Memoria grafică este epuizată

18086 %1 LAC: Measured mass moment of inertia: %4 [0.001*kg*m*m]

18087 %1 LAC: greutate determinată: %4 [0.001*kg]

Cause of error


Error description 237-19000

Error message

19000 DQ-LT %1: Supratensiune ID=%4; Valoare eroare=%5

Cause of error

Modulul de putere a detectat a detectat un curent de suprasarcină.
- Reglarea este setată eronat.
- Motorul are un scurtcircuit sau o legare la pământ.
- Mod de operare U/f: Rampa de pornire este setata prea mică.
- Mod de operare U/f: Intensitatea nominală a curentului pentru motor este mult mai mare decât cea de la modulul motorului
- Alimentare: Curenții mari la descărcare și încărcare la căderea tensiuni de alimentare.
- Alimentare: Curenți mari de reîncărcare la suprasarcini pe motor și căderea tensiuni intermediare.
- Alimentare: Curenți de scurt circuit la pornire datorați lipsei droserului de comutare.
- Cablurile de alimentare nu sunt legate corect.
- Cablurile de alimentare depășesc lungimea maximă admisă.
- Modul de putere defect.
Valoare de eroare (interpretată bit cu bit):
Bit 0: Faza U.
Bit 1: Faza V.
Bit 2: Faza W.

Error correction

- Verificați datele motorului, deasemenea efectuați punerea în funcțiune.
- Verificați modul de conectare al motorului (stea-triunghi).
- Mod de operare U/f: Rampa de pornire trebuie mărită.
- Mod de operare U/f: verificați alocarea intensităților nominale a curentului pentru motor și cea de la modulul motorului
- Alimentare: Verificați calitatea curentului de la rețea.
- Alimentare: micșorați sarcina motorului.
- Alimentare: verificați legarea corectă a droserului de comuntare din rețea.
- Verificați legăturile cablurilor de alimentare.
- Verificați cablurile dacă sunt în scurt circuit și dacă sunt legate corect la pământare.
- Verificați lungimile cablurilor de alimentare.
- Schimbați modulul de putere.


Error description 237-19001

Error message

19001 DQ-MotEnc %1: Dist față de marca de ref. ID=%4; Valoare eroare=%5

Cause of error

Distanța măsurată față de marca de referință nu corespunde cu distanța parametrizată față de marca de referință.
La encodere cu mărci de referință codate la distanță, distanța de referință între mărci se obține din distanțele între câteva mărci recunoscute.
De aici rezultă că, lipsa unei mărci de referință depinzând de împerecherea mărcilor, nu duce la semnale de eroare și deasemenea nu are nicio influență în sistem.
Valoare de eroare (interpretată bit cu bit):
Ultima distanță între mărci în incremente ( 4 incremente = 1 gradație de encoder).
Semnul aritmetic marchează direcția de deplasare la citirea mărcilor de referință.

Error correction

- Verificați instalare corectă EMV a cablului encoderului.
- Verificați legarea ștecherului.
- Verificați tipul encoderului (encoder cu mărci de referință echidistante).
- Schimbați encoderul respectiv cablul encoderului.


Error description 237-3001

Error message

13001 UM3: schwerwiegender Fehler (Stopp-Reaktion SS1) %1

Cause of error

Für weitere Informationen nachfolgende Alarmmeldungen (13xxx) beachten!


Error description 237-3002

Error message

13002 UM3: Interne Überwachung (Stopp-Reaktion SS2) %1

Cause of error

Für weitere Informationen nachfolgende Alarmmeldungen (13xxx) beachten!


Error description 237-3007

Error message

13007 UM3: VarioLink-Kommunikationsfehler %1

Cause of error

- Umrichter meldet Fehler in der VarioLink-Kommunikation

Error correction

- Steuerung neu starten
- Variolink-Verbindung überprüfen


Error description 237-3010

Error message

13010 UM3: Umrichter meldet Fehler in der asynchronen Kommunikation %1

Cause of error

- Umrichter meldet Fehler in der asynchronen Kommunikation mit der CC

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3011

Error message

13011 UM3: CC meldet Fehler in der asynchronen Kommunikation %1

Cause of error

- CC meldet Fehler in der asynchronen Kommunikation mit dem Umrichter

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3018

Error message

13018 UM3: CC antwortet nicht auf Message %4 vom Umrichter %1

Cause of error

- CC antwortet innerhalb einer vorgegebenen Zeit nicht auf die angegebene Message vom Umrichter
(Message Code ist dezimal angezeigt, aber hexadezimal zu interpretieren)

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3019

Error message

13019 UM3: Umrichter antwortet nicht auf Kommando %4 von der CC %1

Cause of error

- Der Umrichter antwortet innerhalb einer vorgegebenen Zeit nicht auf das angegebene Kommando von der CC
(Kommando Code ist dezimal angezeigt, aber hexadezimal zu interpretieren)

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3801

Error message

13801 UM-FSSW:Telegrammzähler Fehler FS-Kommunikation %1 Soll:%4 Ist:%5

Cause of error


Error description 237-3802

Error message

13802 UM-FSSW: UM-DriveID Fehler FS-Kommunikation %1 Soll:%4 Ist:%5

Cause of error


Error description 237-3804

Error message

13804 UM-SOC: Verificarea topologiei pentru parametrul UM a eșuat %1

Cause of error


Error description 237-3805

Error message

13805 UM-SOC: Datele de configurare SF au fost denaturate %1, %4, %5

Cause of error


Error description 237-3806

Error message

13806 UM-SOC: UM-DriveID de la UM-SOC și UM-FSuC nu sunt egale %1 %4 %5

Cause of error


Error description 237-3820

Error message

13820 UM-SOC: Spannungsüberwachung 3,3V-FSuC überschritten

Cause of error


Error description 237-3891

Error message

13891 UM-SOC: Fehlerhafte Include-Datei (erhaltene Version:%4 - erwartete Version:%5)

Cause of error

- Software von Reglereinheit und Umrichter(FS) sind nicht mit der gleichen Include-Datei compiliert worden.

Error correction

- Softwareversion prüfen und gegebenenfalls neu laden
- Kundendienst benachrichtigen


Error description 237-8800

Error message

18800 SKERN-CC: Geberwarnung Amplitude zu niedrig X%4

Cause of error


Error description 238-1000

Error message

1000 UVR%2 Supracurent

Cause of error

Unitatea de alimentare a detectat o depășire a curentului permis la legătura dvs la curent

Error correction

Anunțați departamentul de Service


Error description 238-1001

Error message

1001 UVR%2 Curentul de fază prea mare

Cause of error

Curentul preluat din rețea de unitatea de alimentare este aproape de valoarea maximă permisă

Error correction

- Verificați instalarea invertorului
- Reduceți consumul de putere al sistemului invertorului
- Anunțați departamentul de Service


Error description 238-1002

Error message

1002 UVR%2 Tensiunea circuit secundar prea mare

Cause of error

Unitatea de alimentare a detectat că tensiunea din circuitul intermediar este prea mare

Error correction

Anunțați departamentul de Service


Error description 238-1003

Error message

1003 UVR%2 Eroare rețea

Cause of error

Unitatea de alimentare a detectat o rețea de alimentare cu probleme.

Error correction

- Verificați conexiunea la rețea și asigurați-vă de corectitudinea conexiunii
- Anunțați departamentul de Service


Error description 238-1004

Error message

1004 UVR%2 Tensiunea circuit secundar prea mică

Cause of error

Unitatea de alimentare a detectat, că tensiunea din circuitul intermediar este prea mică.

Error correction

- Verificați conectarea la rețea
- Verificați parametrii și stabilitatea rețelei de alimentare
- Anunțați departamentul de Service


Error description 238-1006

Error message

1006 UVR%2 Curentul de fugă este prea

Cause of error

Supravegherea curentului de fugă al unității de alimentare a detectat o valoare nepermis de mare.

Error correction

- Verificați cablajul elementelor de putere și ale motoarelor
- Verificați cablajul motorului și circuitul intermediar dacă rezistența izolației la pământare este suficientă
- Anunțați departamentul de Service


Error description 238-1007

Error message

1007 UVR%2 Temperatura răcitorului prea mare

Cause of error

The temperature of the heat sink in the UVR exceeds a critical value.

Error correction

Reduce the load


Error description 238-1008

Error message

1008 UVR%2 Eroare la comandarea IGBT

Cause of error

Unitatea de alimentare a detectat o eroare la activarea IGBT

Error correction

Anunțați departamentul de Service


Error description 238-100A

Error message

100A UVR%2 Temperatura răcitorului critic prea mare

Cause of error

Temperatura răcitorului din unitatea de alimentare UVR atinge valori critice.

Error correction

- Reduceți absorbția de putere din circuitul intermediar
- Verificați temperatura respectiv agregatul de răcire al dulapului electric
- Verificați spațiile libere pentru aerisire din jurul unității de alimentare
- Anunțați departamentul de Service


Error description 238-100B

Error message

100B UVR%2 Eroare la încărcarea circuitului secundar

Cause of error

Unitatea de alimentare a detectat o eroare la încărcarea circuitului intermediar.

Error correction

- Verificați șinele și cablajul circuitului intermediar la scurt-circuit
- Anunțați departamentul de Service.


Error description 238-100C

Error message

100C UVR%2 Activați modul Service

Cause of error

Modul Service al UVR a fost activat. Comanda UVR-ului se face acuma prin interfața Service.

Error correction

Terminați modul Service la interfața Service.


Error description 238-100D

Error message

100D UVR%2 Comandarea PWM eronată

Cause of error

Supravegherea activării PWM semnalează o eroare

Error correction

Anunțați departamentul de Service


Error description 238-100E

Error message

100E UVR%2 Recunoșterea harware-ului eronată

Cause of error

Recunoașterea hardware-ului unității de alimentare (HIK) este eronată

Error correction

Anunțați departamentul de Service


Error description 238-100F

Error message

100F UVR%2 Eroare configurare

Cause of error

Configurarea UVR este eronată.

Error correction

- Verificați și dacă este cazul corectați configurația unității de alimentare (CfgSupplyModule3xx)
- Anunțați departamentul de Service


Error description 238-1010

Error message

1010 UVR%2 Tensiune mică eronată

Cause of error

Supravegherea tensiunii de alimentare din unitatea de alimentare semnalează o eroare

Error correction

Anunțați departamentul de Service


Error description 238-1011

Error message

1011 UVR%2 Defect la ventilatorul comp.de rețea

Cause of error

Unitatea de alimentare a detectat o eroare la ventilatorul alimentării electrice.

Error correction

- Verificați ventilatorul unității de alimentare: este posibil să fie blocat de obiecte sau de murdărie
- Anunțați departamentul de Service


Error description 238-1012

Error message

1012 UVR%2 Eroare software

Cause of error

Eroare internă a unității de alimentare

Error correction

Anunțați departamentul de Service


Error description 238-1013

Error message

1013 UVR%2 Eroare la autotest

Cause of error

A apărut o eroare la autotestul unității de alimentare.

Error correction

- Verificați cablarea unității de alimentare
- Anunțați departamentul de Service


Error description 238-1014

Error message

1014 UVR%2 Eroare de controler

Cause of error

A apărut o eroare la comandă în unitatea de alimentare

Error correction

Anunțați departamentul de Service


Error description 238-1015

Error message

1015 UVR%2 Supraîncărcarea componentei integrate de rețea de +24V

Cause of error

Consumul de curent al consumatorilor de 24 V la componenta de rețea integrată a UVR-ului depășește valoarea maximă permisă.

Error correction

- Verificați cablajul componentei de rețea integrată în UVR de + 24 V (X76, X90)
- Verificați utilizatorii la + 24 V și dacă este cazul reduceți
- Verificați proiectarea mașinii conform manualului tehnic a invertorului
- Verificați configurarea de la CfgSupplyModule3xx/MP_ps24VMaxLoadCurr
- Anunțați departamentul de Service


Error description 238-1016

Error message

1016 UVR%2 Eroare CRC la transmiterea HSCI

Cause of error

La transferul datelor prin HSCI a fost stabilită o eroare de sumă de verificare.

Error correction

- Verificați conexiunile HSCI și cablajul HSCI
- Anunțați departamentul de Service


Error description 238-1017

Error message

1017 UVR%2 Capacit. max. permisă a circuitului intermediar depășită

Cause of error

Unitatea de alimentare UVR a detectat o capacitatea nepermis de mare a circuitului intermediar.

Error correction

- Verificați instalarea invertorului
- Reduceți numărul de module (UM, CMH) conectate la circuitul intermediar
- Anunțați departamentul de Service


Error description 238-1018

Error message

1018 UVR%2 Temperatura procesorului atinge valori critice

Cause of error

Temperatura procesorului din UVR atinge valori critice.

Error correction

- Verificați temperatura din dulapul electric
- Verificați agregatul de climă din dulap dacă funcționează
- Anunțați departamentul de Service


Error description 238-1019

Error message

1019 UVR%2 Temperatura maximală a procesorului este depășită

Cause of error

Temperatura maximă a procesorului din unitatea de alimentare a fost depășită.

Error correction

- Verificați temperatura din dulapul electric
- Verificați agregatul de climă din dulap dacă funcționează
- Reduceți puterea invertorului
- Anunțați departamentul de Service


Error description 238-101A

Error message

101A UVR%2 Sincronizarea cu rețeaua de alimentare nu a fost reușită

Cause of error

Sincronizarea între unitatea de alimentare și rețeaua de alimentare nu s-a reușit.

Error correction

- Verificați dacă sunt corecte conexiunile liniilor de alimentare
- Verificați siguranțele SITOR ale invertorului
- Verificați rețeaua de alimentare
- Anunțați departamentul de Service


Error description 238-101B

Error message

101B UVR%2 Valoare tensiunii medii a circuitului intermediar prea mare

Cause of error

Unitatea de alimentare UVR a recunoscut, că valoarea tensiunii medii din circuitul intermediar a atins valori nepermis de mari.

Error correction

- Verificare a tensiunii de alimentare a UVR (tensiunea rețelei).
- Stabiliți sigur că operarea are loc la o rețea TN. Operare la rețele TT sau IT nu este permisă. Respectați manualul tehnic al invertorului dumneavoastră.
- Anunțați departamentul de Service


Error description 238-101C

Error message

101C UVR%2 Măsurarea tensiuni eronată

Cause of error

Unitatea de alimentare a detectat o eroare la măsurarea tensiunii din circuitul intermediar

Error correction

Anunțați departamentul de Service


Error description 238-101D

Error message

101D UVR%2 Tensiunea configurată a circuitului secundar prea mică

Cause of error

Tensiunea circuitului intermediar configurată în MP_dcLinkVoltage este prea mică.
Tensiunea circuitului intermediar configurată trebuie să fie mai mare decât valoarea medie absolută a tensiunii reţelei adiacente. Dacă se lucrează o unitate de alimentare de exemplu cu o tensiune de la reţea de 3AC 480V, producătorul maşinii unelte treb
în MP_dcLinkVoltage la DC 720V.

Error correction

- Verificaţi datele trecute în parametrul CfgSupplyModule3xx/MP_dcLinkVoltage şi dacă este cazul corectaţi-le.
- Anunțați departamentul de Service.


Error description 238-101E

Error message

101E UVR%2 Senzorul de temperatură dă date eronate

Cause of error

Senzorul de temperatură din unitatea de alimentare este defect sau transmite date eronate.

Error correction

- Anunțați departamentul de Service


Error description 238-101F

Error message

101F UVR%2 Nu este conectat KDR sau este conectat un KDR greșit

Cause of error

The inductance of the commutating reactor was determined to be too low.
Perhaps no commutating reactor is connected, or the connection is faulty.

Error correction

- Check whether the commutating reactor is connected correctly
- Check the inductance of the commutating reactor
- Inform your service agency


Error description 239-0001

Error message

1 CC-FSUC: Eroare internă CC%2 %1

2 MC-FSUC: Eroare internă

3 UM-FSUC: Eroare internă CC%2 %1 %10

Cause of error

Internal software error (unexpected program sequence)

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0004

Error message

4 CC-FSUC: Eroare tensiune CC%2 %1

5 MC-FSUC: Eroare tensiune

6 UM-FSUC: Eroare tensiune CC%2 %1 (temperatură: %6, %7”C)

Cause of error

Voltage monitoring reports an error.

Error correction

- Check the voltage supply of the affected units ("24 V" status LED on the unit)
- Inform your service agency


Error description 239-0007

Error message

7 CC-FSUC: Eroare temperatură CC%2 %1 (Temperatură: %6, %7°C)

8 MC-FSUC: Eroare temperatură (Temperatură: %6, %7°C)

Cause of error

Temperature monitoring reports an error.

Error correction

- Check the temperature in the electrical cabinet
- Inform your service agency


Error description 239-000A

Error message

A CC-FSUC: Parametrizarea a eșuat CC%2 %1

Cause of error

The FS microcontroller received invalid parameter data.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-000C

Error message

C UM-FSUC: Parametru FS inconsistent CC%2 %1 %10

Cause of error

The FS microcontroller received inconsistent parameter data.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-000D

Error message

D CC-FSUC: Comunicarea ciclică a căzut CC%2 %1

Cause of error

Cyclic communication between the MC and CC FS microcontroller failed.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-000F

Error message

F UM-FSUC: Comunicarea ciclică a căzut CC%2 %1 %10

Cause of error

Cyclic communication between the MC and UM FS microcontroller failed.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0010

Error message

10 CC-FSUC: Software inconsistent CC%2 %1

11 MC-FSUC: Software inconsistent

12 UM-FSUC: Software inconsistent CC%2 %1 %10

Cause of error

Internal software error (software corrupt)

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0013

Error message

13 CC-FSUC: Eroare stack CC%2 %1

14 MC-FSUC: Eroare stack

15 UM-FSUC: Eroare stack CC%2 %1 %10

Cause of error

Internal software error (stack memory)

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0016

Error message

16 CC-FSUC: Eroare internă software CC%2 %1

17 MC-FSUC: Eroare internă software

18 UM-FSUC: Eroare internă software CC%2 %1 %10

Cause of error

Internal software error (Single Event Upset)

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0019

Error message

19 CC-FSUC: Eroare RAM CC%2 %1

1A MC-FSUC: Eroare RAM

1B UM-FSUC: Eroare RAM CC%2 %1 %10

Cause of error

Internal software error (RAM memory)

Error correction

- Generate the service file
- Inform your service agency


Error description 239-001C

Error message

1C CC-FSUC: Eroare la monitorizarea tensiunii CC%2 %1

1D MC-FSUC: Eroare la monitorizarea tensiunii

1E UM-FSUC: Eroare la monitorizarea tensiunii CC%2 %1 %10

Cause of error

The FS microcontroller reports defective monitoring of the voltage.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-001F

Error message

1F CC-FSUC: Verificarea inițială a consistenței softwareului CC%2 %1

20 MC-FSUC: Verificarea inițială a consistenței softwareulu

21 UM-FSUC: Verificare inițială a consistenței software CC%2 %1 %10

Cause of error

Internal software error (software corrupt)

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0022

Error message

22 CC-FSUC: Comunicarea ciclică suprasolicitată CC%2 %1

24 UM-FSUC: Comunicarea ciclică suprasolicitată CC%2 %1 %10

Cause of error

The FS microcontroller has received too many cyclic telegrams.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0025

Error message

25 CC-FSUC: Comunicarea ciclică deranjată CC%2 %1

27 UM-FSUC: Comunicarea ciclică deranjată CC%2 %1 %10

Cause of error

Cyclic communication on the FS microcontroller is impaired.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-002A

Error message

2A UM-FSUC: Reconfigurare nepermisă CC%2 %1 %10

Cause of error

The FS microcontroller was reconfigured even though it had already received valid FS configuration data.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-002D

Error message

2D UM-FSUC: Parametrii dispozitivului inconsistenți CC%2 %1 %10

Cause of error

The FS microcontroller received inconsistent configuration data.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0030

Error message

30 UM-FSUC: Date de config. SF ale canal B sunt invalide CC%2 %1 %10

Cause of error

Upon request by the B channel, the FS microcontroller set the FS configuration data to invalid.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0033

Error message

33 UM-FSUC: Solicitare invalidă pentru autotest CC%2 %1 %10

Cause of error

The FS microcontroller received a request to start the self-test even though STO and SBC are not active.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0036

Error message

36 UM-FSUC: Autotest întrerupt CC%2 %1 %10

Cause of error

The FS microcontroller canceled a running self-test because of an error.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0039

Error message

39 UM-FSUC: Eroare tensiune canal B CC%2 %1 %10

Cause of error

The B channel reports a voltage error.

Error correction

- Check the voltage supply of the affected units ("24 V" status LED on the unit)
- Inform your service agency


Error description 239-003C

Error message

3C UM-FSUC: Watchdog B s-a deconectat CC%2 %1 %10

Cause of error

The watchdog of the B channel timed out.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-003D

Error message

3D CC-FSUC: Watchdog intern defect CC%2 %1

3E MC-FSUC: Watchdog intern defect

3F UM-FSUC: Watchdog intern defect CC%2 %1 %10

Cause of error

Could not configure the internal watchdog of the FS microcontroller.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0042

Error message

42 UM-FSUC: Eroare internă de comunicare CC%2 %1 %10

Cause of error

The FS microcontroller detected an error in the cyclic communication within the inverter.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0045

Error message

45 UM-FSUC: Comunicarea ciclică inconsistentă CC%2 %1 %10

Cause of error

The FS microcontroller detected an error in the cyclic communication with the MC.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0048

Error message

48 UM-FSUC: Comunicarea ciclică inconsistentă CC%2 %1 %10

Cause of error

The FS microcontroller detected an error in the cyclic communication with the PAE module.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-004B

Error message

4B UM-FSUC: Conectare motor greșită CC%2 %1 %10 (E: X%4, P: X%5)

Cause of error

The FS microcontroller detected an incorrect assignment of a motor connection.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-004E

Error message

4E UM-FSUC: Parametrizare neplauzibilă CC%2 %1 %10

Cause of error

The FS microcontroller detected an incorrect sequence during parameterization.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-004F

Error message

4F CC-FSUC: Eroare de inițializare CC%2 %1

50 MC-FSUC: Eroare de inițializare

51 UM-FSUC: Eroare inițializare CC%2 %1 %10

Cause of error

Internal software error (initialization failed)

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0052

Error message

52 CC-FSUC: Avertizare temperatură CC%2 %1 (Temperatură: %6°C)

53 MC-FSUC: Avertizare temperatură (Temperatură: %6°C)

Cause of error

Temperature monitoring reports a warning.

Error correction

- Check the temperature in the electrical cabinet
- Inform your service agency


Error description 239-0055

Error message

55 CC-FSUC: Solicitarea unei reacții SS1F CC%2 %1

57 UM-FSUC: Solicitarea unei reacții SS1F CC%2 %1 %10

Cause of error

Serious error detected.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-FFFD

Error message

FFFD CC-FSUC: TEST ALARMĂ CC%2 %1

FFFE MC-FSUC: TEST ALARMĂ

FFFF UM-FSUC: TEST ALARMĂ CC%2 %1 %10

Cause of error

The functional safety microcontroller received a test alarm.

Error correction

- Generate the service file
- Inform your service agency


Error description 240-07D0

Error message

Nu există permisiuni pt. scriere

Cause of error

Sie haben eine schreibgeschützte Datei zum Editieren angewählt.

Error correction

Vor dem Editieren Schreibschutz aufheben:
Schlüsselzahl 86357 eingeben.


Error description 240-07D1

Error message

Fişierul '%1' nu a fost găsit

Cause of error

Diese Datei wurde nicht gefunden

Error correction

Datei neu anlegen oder generieren lassen


Error description 240-07D2

Error message

Tip fişier '%1' incorect

Cause of error

Sie haben eine falsche Datei angewählt

Error correction

Wählen Sie eine andere Datei an


Error description 240-07D3

Error message

Fişierul '%1' este criptat

Cause of error

Sie haben eine verschlüsselte Datei angewählt

Error correction

Geben Sie den Schlüsselcode ein


Error description 240-07D4

Error message

Accesul la '%1' este blocat

Cause of error

You tried to edit an NC program while it was running in a Program Run mode.

Error correction

- Stop the NC program run


Error description 240-07D5

Error message

Cale fişier nevalidă: '%1'

Cause of error


Error description 240-0800

Error message

Tastă nefuncţională

Cause of error

Tasta nu este permisă în această stare sau nu are nicio funcţie.

Error correction

Apăsaţi altă tastă sau tastă soft.


Error description 240-0804

Error message

Program NC nesalvat

Cause of error

Programul NC este protejat la scriere și de aceea nu a poate fi salvat.

Error correction

- Deschideți managerul de fișiere și înlăturați protecția de scriere pentru programul NC. După aceea, prin modul de operare programare, selectați și salvați programul NC.
- Sau alternativ: Salvați programul NC sub un alt nume.


Error description 240-0CA3

Error message

Eroare la comunicarea internă

Cause of error

Internal software error.

Error correction

Inform your service agency


Error description 240-0CA4

Error message

Eroare la un proces intern

Cause of error

Internal software error.

Error correction

Inform your service agency


Error description 241-09C4

Error message

Eroare configurare maşină

Cause of error

Un parametru al maşinii are o valoare greşită. Pentru informaţii suplimentare, consultaţi cheia soft INTERNAL INFORMATION (Text0...2).

Error correction

- Corectaţi parametrul maşinii
- Informaţi departamentul dvs. de service


Error description 241-09C5

Error message

Eroare internă software

Cause of error

Eroare de control internă:
- Memorie insuficientă
- Altele, erori nespecificate

Error correction

Informaţi departamentul de service.


Error description 241-09C6

Error message

Înregistrarea de date a fost deja blocată

Cause of error

Editorul de tabel a fost instruit să editeze o înregistrare de date blocată.

Error correction

Îndepărtaţi blocajul (de exemplu: încheiaţi programul NC sau schimbarea sculei) şi repetaţi instrucţiunea.


Error description 241-09C7

Error message

Înregistrare de date cu lungime incorectă

Cause of error

În editorul de tabel, a fost introdus un tabel care conţine cel puţin o linie a cărei lungime diferă de lungimea liniei cu numele coloanei.

Error correction

Deschideţi tabelul cu editorul de text şi scurtaţi linia problemă la sfârşitul ei sau completaţi-o cu spaţii.
Sau, de exemplu când mai multe linii sunt defecte, puteţi utiliza managerul de fişiere pentru a copia tabelul într-un tabel nou fără defecte.


Error description 241-09C8

Error message

Tabel de buzunar incorect

Cause of error

- Tabelul de buzunare conţine mai multe buzunare pentru axe decât sunt date în parametrul maşinii CfgAxes.spindleIndices.

Error correction

- Ştergeţi buzunarele invalide din tabelul de buzunare


Error description 241-09C9

Error message

Valoare eronată `%1` în regula de Update `%2`

Cause of error

Regula de actualizare este sintactic greşită:
- O parolă lipseşte sau este scrisă greşit
- Parola este necunoscută
- număr invalid pentru o regulă
- nume de tabel simbolic greşit sau necunoscut
- rubrica trecută lipseşte din tabel
- Lista cu rubrici nu este identică la o comandă de copiere

Error correction

- Fiţi atenţi la informaţiile suplimentare din alarme.
- Fiţi atenţi, eroarea se poate afla şi înainte de poziţia indicată!
- Treceţi instrucţiunile cu sintaxa corectă sau informaţi
producătorul M.U.


Error description 241-09CA

Error message

Regula de actualizare '%1' este cu erori

Cause of error

Regula de updatare pentru actualizarea unui tabel este eronată şi nu poate fi efectuată.

Error correction

- Fiţi atenţi şi la alte alarme care apar.
- Treceţi instrucţiunile de updatare a tabelelor cu sintaxa corectă sau anunţaţi producătorul maşinii.


Error description 241-09CB

Error message

Eroare la importul tabelului '%1' în '%2'

Cause of error

Importul unui tabel nu s-a putut efectua.

Error correction

- Luați aminte la informațiile suplimentare referitoare la mesajul de eroare. Apăsați pentru aceasta tasta soft INFO INTERNE.
- - Luați în seamă și alte mesaje de eroare care apar.
- Anunțați departamentul de Service.


Error description 241-09CC

Error message

Tabelul '%1' este eronat

Cause of error

Updatarea tabelului a eşuat, pentru că tabelul este incorect.

Error correction

Stabiliţi , sigur, dacă tabelul:
- corespunde sintaxei corecte
- este disponibil
- nu este protejat ( la scris )
sau anunţaţi producătorul maşinii.


Error description 241-09CD

Error message

Eroare la actualizarea tabelului '%1'

Cause of error

Updatarea tabelului a eşuat.

Error correction

- Fiţi atenţi şi la alte alarme care apar.
- Fiţi atenţi la informaţiile suplimentare din alarme sau anunţaţi producătorul maşinii.


Error description 241-09D0

Error message

Accesul la fișierul %1 la actualizare a fost refuzat

Cause of error

- Fișierul nu poate fi urmărit, deoarece accesul la tabel nu este posibil
- Probabil fișierul mai este folosit de comanda numerică

Error correction

- Efectuați NC Stop, închideți toate fișierele și încercați din nou.
- În cazul în care update-ul nu este în continuare posibil: reporniți comanda numerică până la mesajul Întrerupere tensiune. După aceea reporniți update.


Error description 241-09D1

Error message

Fișierul %1 a fost modificat prin import

Cause of error

Fișierul dat a fost modificat automat la import:
- Nume program
- Înlăturați diacriticele
- S-a introdus sfârșit frază

Error correction

- Verificați fișierul
- Verificați modificarea
Utilizați fișierul doar atunci când este corect din punctul dumneavoastră de vedere


Error description 241-0C03

Error message

Fișierul sau calea către fișier ´%1’nu este valabilă

Cause of error

Indicarea unui nume de fișier sau a adresei unui fișier pentru actualizarea unei operații în fișier este eronata si nu poate fi efectuată.

Error correction

- Luați aminte la informațiile suplimentare referitoare la mesajul de eroare. Apăsați pentru aceasta tasta soft INFORMATII INTERNE
- Luați aminte și la alte mesaje de eroare ce apar.
- Verificați sintaxa la indicarea fișierului și a adresei fișierului pentru operarea fișierului.
- Verificați dacă fișierul și adresa fișierului chiar există.
- Anunțați departamentul de Service.


Error description 241-0C04

Error message

Eroare la actualizarea operării fișierului

Cause of error

Operarea în fișier a unei regularizări de update nu s-a putut efectua.

Error correction

- Luați aminte la informațiile suplimentare referitoare la mesajul de eroare. Apăsați pentru aceasta tasta soft INFO INTERNE.
- Luați în seamă și alte mesaje de eroare care apar.
- Anunțați departamentul de Service.


Error description 241-0C05

Error message

Regula de actualizare '%1' este cu erori

Cause of error

Regularizarea de updatare pentru operarea fișierului este eronata si nu poate fi efectuată

Error correction

- Luați aminte la informațiile suplimentare referitoare la mesajul de eroare. Apăsați pentru aceasta tasta soft INFO INTERNE
- Luați în seamă și alte mesaje de eroare care apar.
- Verificați sintaxa instrucțiunii pentru operarea fișierului.
Anunțați departamentul de Service


Error description 242-07D1

Error message

Fişier nevalid

Cause of error

- Fişierul de inserat în text nu a fost găsit
- Nu a fost selectat niciun fişier
- Fişierul selectat este deja editat de un editor de text
- Fişierul selectat este deja editat de altă aplicaţie
- Fişier nevalid

Error correction

- Selectaţi alt fişier
- Închideţi fişierul în altă aplicaţie


Error description 242-07D3

Error message

Memorie intermediară goală

Cause of error

Aţi încercat să introduceţi blocuri din memoria intermediară, deşi nu aţi copiat nimic de când alimentarea cu energie a fost pornită.

Error correction

Înainte de a putea introduce un element din memoria intermediară, trebuie să o umpleţi mai întâi folosind funcţia copiere.


Error description 242-07D4

Error message

Textul nu a fost găsit

Textul nu a fost găsit

Cause of error

Editorul ASCII nu a putut găsi textul dorit într-un fişier.

Error correction

Căutaţi un alt text (se ţine cont de majuscule şi minuscule).


Error description 242-07D5

Error message

Eroare intrare

Cause of error

Aţi introdus o valoare care depăşeşte intervalul de intrare permis.

Error correction

Verificaţi valoarea de intrare.


Error description 242-07D7

Error message

Nu există permisiuni pt. scriere

Cause of error

The called file is write-protected. Sometimes it can no longer be saved under this name.

Error correction

- Save the file under another name - Select another file - Cancel write protection


Error description 242-07DA

Error message

Fișierul nu este salvat

Cause of error

Fișierul este protejat la scriere și nu a putut fi salvat.

Error correction

- Ridicați protecția la scriere din administrarea fișierelor. Alegeți un editor de text și salvați din nou fișierul.
- Salvați fișierul sub un alt nume.


Error description 243-00F5

Error message

Număr de serie?

Cause of error


Error description 245-03F5

Error message

Server de configurare nepregătit

Cause of error

Comunicarea inerentă sistemului prin interfaţa de date cu serverul de configurare nu este pregătită.

Error correction

Informaţi departamentul de service.


Error description 245-03F6

Error message

Nu se poate deschide coada serverului de configurare

Nu se poate deschide coada serverului de configurare

Cause of error

Eroare în comunicaţia inerentă sistemului.

Error correction

Informaţi departamentul de service.


Error description 245-03F7

Error message

Nu se pot citi datele de configurare '%1'

Nu se pot citi datele de configurare '%1'

Nu poate să scrie configurația data '%1'

Cause of error

Eroare în comunicaţia inerentă sistemului.

Error correction

Informaţi departamentul de service.


Error description 245-03F8

Error message

Nu se pot scrie datele de configurare '%1'

Cause of error

Eroare în comunicaţia inerentă sistemului.

Error correction

Informaţi departamentul de service.


Error description 245-03F9

Error message

Eroare în configuraţia PGM-MGT %1

Cause of error

Date incorecte sau nevalide în configuraţia gestionării fişierului

Error correction

Corectaţi datele corespunzătoare şi salvaţi


Error description 245-03FA

Error message

Eroare internă!

Cause of error

Eroare software internă în gestionarea fişierului

Error correction

Informaţi departamentul de service


Error description 245-03FB

Error message

Procesul nu este disponibil

Cause of error

Un proces introdus în datele de configurare nu poate fi activat.

Error correction

Informaţi departamentul de service.


Error description 245-03FC

Error message

Nu s-a putut deschide ClientQueue (%1)

Cause of error

Eroare în comunicaţia inerentă sistemului

Error correction

Informaţi departamentul de service.


Error description 245-03FD

Error message

Eroare generală în coada de sistem internă (%1)

Cause of error

Eroare în comunicaţia inerentă sistemului

Error correction

Informaţi departamentul de service.


Error description 245-03FE

Error message

Nu există destinatar pt. mesajul de sistem intern

Cause of error

Eroare în comunicaţia inerentă sistemului

Error correction

Informaţi departamentul de service.


Error description 245-03FF

Error message

Eroare verificare procesor

Cause of error

Eroare internă software

Error correction

Informaţi departamentul de service


Error description 245-0401

Error message

Eşec la trimiterea mesajului intern

Cause of error

Eroare în comunicaţia inerentă sistemului

Error correction

Informaţi departamentul de service.


Error description 245-040D

Error message

Intrare/Ieşire ext. nepregătită

Cause of error

- Interfaţa nu este conectată
- Dispozitivul extern nu este activat sau nu este pregătit
- Linia de transmisie este incompletă sau incorectă

Error correction

Verificaţi linia de transmisie a datelor.


Error description 245-0413

Error message

Probleme la recunoaşterea dispozitivului USB!

Cause of error

- Dispozitivul USB în uz nu a fost detectat
- Dispozitivul USB nu a putut fi integrat în sistem

Error correction

- Eliminaţi dispozitivul USB şi încercaţi din nou
- Încercaţi cu alt dispozitiv USB


Error description 245-0414

Error message

Probleme la eliminarea dispozitivului USB!

Cause of error

- Dispozitivul USB utilizat nu a fost eliminat corect şi nu a fost deconectat prin intermediul funcţiei cu tată soft
- Un fişier este încă deschis pe dispozitivul USB
- Dispozitivul USB nu a putut fi eliberat din sistem

Error correction

- Utilizaţi funcţia cu tastă soft pentru a deconecta dispozitivul USB respectiv corect
- Închideţi aplicaţia cu acces la un fişier de pe dispozitivul USB


Error description 245-0416

Error message

Transmiterea datelor de serie este defectuoasă

Cause of error

- Interfaţa nu este configurată corect
- Cablul de transmisie este defect sau incorect
- Fişier nevalid pentru configurarea interfeţei selectate

Error correction

- Verificaţi configurarea interfeţei pentru ambii parteneri de comunicare
- Verificaţi linia de transmitere a datelor
- Verificaţi dacă un fişier valid este disponibil pentru transmisie


Error description 245-0851

Error message

Programul de afișare nu a putut fi pornit.

Cause of error

Mai este deschis un dialog de selectare pentru pornirea unui program extern de afișare.

Error correction

Dacă este necesar luați dialogul de selectare ascuns cu ajutorul barei de task-uri din nou pe ecranul principal
- Alegeți ori programul de afișare dorit pentru prelucrările ulterioare
- Sau întrerupeți selectarea programului de afișare


Error description 245-0861

Error message

Modificarea drepturilor de acces nu este permisă: %1

Cause of error

Changing of the access rights to the file or directory is permitted only for the owner or the "root" user.


Error description 250-138B

Error message

Programm wurde verändert

Cause of error

Programul NC actual sau unul din programele NC, care au apelat programul NC actual, a fost modificat. Reintrarea în program nu este posibilă din această cauză.

Error correction

- Verificați, dacă programul modificat trebuie pornit.
- Selectați poziția dorită în care doriți să reintrați în program cu funcția derulare fraze sau cu funcția GOTO. HEIDENHAIN recomandă să utilizați funcția derulare fraze pentru reintrare.


Error description 250-138C

Error message

Memorie principală insuficientă (RAM)

Cause of error

Controlul are prea puţină memorie principală fizică disponibilă.

Error correction

Echipaţi hardware-ul cu cel puţin 128 MB RAM.


Error description 250-138D

Error message

Prog curent n-a fost selectat. Select. cu gestionarul de fişiere.

Cause of error

Programul afişat nu a fost selectat în rularea programului.

Error correction

Utilizaţi managerul de fişiere pentru a selecta un program la început.


Error description 250-138E

Error message

Programul a fost editat în cursul rulării programului!

Cause of error

Un program a fost editat în timpul rulării programului.

Error correction

Verificaţi dacă programul editat trebuie rulat.


Error description 250-138F

Error message

Caseta de dialog Interogare ciclu nu a putut fi deschisă!

Cause of error

O casetă de dialog este deschisă deja.

Error correction

Închideţi caseta de dialog deschisă şi reporniţi programul.


Error description 250-1390

Error message

Aplicaţia nu poate fi activată: %1

Cause of error

Cealaltă aplicaţie nu a fost iniţiată sau are alt titlu.

Error correction

Iniţiaţi manual cealaltă aplicaţie.


Error description 250-1391

Error message

Eroare la transferul comenzii la serverul PLC

Eroare la transferul comenzii la serverul PLC

Cause of error

Eroare internă software.

Error correction

Informaţi departamentul de service.


Error description 250-1392

Error message

Eroare la transferul comenzii la serverul SQL

Cause of error

Eroare internă software.

Error correction

Informaţi departamentul de service.


Error description 250-1393

Error message

Eroare de comunicare internă

Cause of error

Eroare internă software.

Error correction

Informaţi departamentul de service.


Error description 250-1394

Error message

Eroare într-un proces intern

Cause of error

Eroare internă software.

Error correction

Informaţi departamentul de service.


Error description 250-1395

Error message

Eroare într-un proces intern

Cause of error

Eroare internă software.

Error correction

Informaţi departamentul de service.


Error description 250-1396

Error message

Reîncepere program imposibilă

Reîncepere program imposibilă

Cause of error

O continuare a programului din punctul de întrerupere nu este posibilă.

Error correction

Cu Go To la începutul programului poziționați sau alegeți programul.
La prelucrarea cu palete actualizați tabelul cu palete (dacă este cazul setați statusul W pe BLANK).
După aceea programul poate fi pornit.


Error description 250-1397

Error message

Deplasare axă anulată

Cause of error

A fost oprită sau anulată o rulare de referinţă pe o axă, înainte ca valoarea ţintă să fie atinsă.

Error correction

Verificaţi axa, confirmaţi eroarea şi reporniţi rularea de referinţă.


Error description 250-1398

Error message

Accesul la fişier nu este posibil

Cause of error

Fişierul nu poate fi accesat. Este posibil să fie şters.

Error correction

Selectaţi alt fişier.


Error description 250-1399

Error message

Accesul la fişier nu este posibil

Cause of error

Fişierul nu este un program valid NC pentru acest control.

Error correction

Selectaţi alt program.


Error description 250-139A

Error message

Program NC neselectat

Cause of error

Programul NC nu a fost selectat prin gestionarea fişierelor (tasta PGM MGT).

Error correction

Pentru a putea porni acest program, selectaţi-l din gestionarea fişierelor (tasta PGM MGT) sau porniţi-l cu programul selectat în pornirea la mijlocul programului.


Error description 250-13A7

Error message

Configurarea conexiunii la DNC nu este posibilă

Configurarea conexiunii la DNC nu este posibilă

Cause of error

Nu se poate stabili conexiunea cu DNC.


Error description 250-13A8

Error message

Configurarea conexiunii la DNC nu este posibilă

Cause of error

Nu se poate stabili conexiunea cu DNC.
TeleService este deja în curs de utilizare de către altă aplicaţie.

Error correction

- Reporniţi controlul
- Dacă problema persistă, informaţi departamentul de service


Error description 250-13A9

Error message

Configurarea conexiunii la DNC nu este posibilă

Cause of error

Nu se poate stabili conexiunea cu DNC.
Parametrul maşinii pentru TeleService este configurat necorespunzător.

Error correction

Parametrul maşinii pentru TeleService, "CfgServiceRequest", trebuie să fie corect configurat.


Error description 250-13AA

Error message

Solicitare TeleService eronată

Cause of error

TeleService nu a putut fi activat sau dezactivat.


Error description 250-13AB

Error message

Solicitare TeleService eronată

Solicitare TeleService eronată

Cause of error

Nu se poate trimite cererea TeleService.

Error correction

Verificaţi conexiunile la reţea şi reîncercaţi.


Error description 250-13AC

Error message

Solicitare TeleService eronată

Solicitare TeleService eronată

Cause of error

Parametrul maşinii pentru TeleService este configurat necorespunzător.

Error correction

Parametrul maşinii pentru TeleService, "CfgServiceRequest", trebuie să fie corect configurat.


Error description 250-13AE

Error message

Accesul la tabel nu este posibil

Cause of error

Tabelul nu poate fi accesat. Este posibil că fişierul să fi fost şters.

Error correction

Creaţi un tabel nou.


Error description 250-13AF

Error message

Tabelul de presetare este eronat

Cause of error

Nici o presetare nu este marcată ca activă în tabelul de presetări sau mai multe presetări sunt marcate în acelaşi timp.

Error correction

Corectaţi tabelul de presetări. Doar o presetare poate fi marcată ca activă.


Error description 250-13B6

Error message

Parametrul de configurare nu poate fi salvat

Cause of error

Controlul a încercat să scrie date într-un fişier de configurare cu protecţie la scriere.

Error correction

- Informaţi departamentul dvs. de service


Error description 250-13B7

Error message

Tabelul nu poate fi selectat

Cause of error

Un parametru de configurare necesar pentru selectarea tabelului nu a putut fi scris.

Error correction

- Informaţi departamentul dvs. de service


Error description 250-13B8

Error message

Configuraţia cinematică a maşinii are prea multe axe de rotaţie

Cause of error

Aţi definit mai mult de două axe ca axe de rotaţie. Planul de lucru nu poate fi înclinat cu mai mult de două axe de rotaţie. Cinematica maşinii cu mai mult de două axe de rotire nu este acceptată de către control.

Error correction

- Modificaţi configuraţia maşinii: Utilizaţi o configuraţie cinematică cu cel mult 2 axe de rotaţie.


Error description 250-13BD

Error message

Fereastra suprapusă PLC (modul 9216) nu este posibilă

Cause of error

A PLC pop-up window (PLC Module 9216) cannot be shown in the current operating situation.

Error correction

Activate the machine operation or close a dialog already open.


Error description 250-13BE

Error message

Numărul sculei nu este disponibil

Cause of error

The tool number required for selection of a pocket number is not in the table.

Error correction

- Correct the tool table


Error description 250-13BF

Error message

Scula nu este disponibilă

Cause of error

The tool is not present in the tool table.

Error correction

- Correct the tool table
- Select a tool table that contains the tool.


Error description 250-13C0

Error message

Nu este disponibil nici un locaș de sculă

Cause of error

There is no fitting tool pocket in the pocket table for the tool.

Error correction

- Provide a fitting tool pocket


Error description 250-13C1

Error message

Fereastra suprapusă (modul 9217) nu este posibilă

Cause of error

Ein PLC-Überblendfenster (PLC-Modul 9217) kann in der aktuellen Bediensituation nicht angezeigt werden.

Error correction

Maschinen-Betriebsart aktivieren oder ein bereits geöffnetes Dialogfenster schließen.


Error description 250-13C2

Error message

Ciclul de dialog Query nu este posibil în această situație!

Cause of error

A cycle query dialog (PLC Module 9291) cannot be shown in the current operating situation.

Error correction

- Check the PLC program and correct if necessary


Error description 250-13C3

Error message

Verificați fereastra de dialog "Evaluare encoder EnDat"

Cause of error

Fereastra de dialog "evaluare encoder EnDat" nu poate fi afișată, pentru că se suprapune un mod de operare din background.

Error correction

Activați un mod de operare și confirmați fereastra de dialog "evaluare encoder EnDat".


Error description 250-13C4

Error message

Selectarea programului nu este posibilă

Cause of error

The selection of an NC program is presently not allowed.

Error correction

Select the Program Run mode of operation


Error description 250-13C6

Error message

Pornirea programului nu este suportată

Cause of error

Startul unui program NC nu este susținut în aceste condiții.

Error correction

- Deplasați axele peste mărcile de referință
- Efectuați din nou startul programului


Error description 250-13C7

Error message

Operarea nu este suportată

Cause of error

The control cannot be operated while it is in this state.

Error correction

Please wait until the axes have been referenced.


Error description 250-13CA

Error message

Programm in Programmlauf-Betriebsart starten

Cause of error

În precedenta execuție a programului a apărut o eroare.

Error correction

Schimbați modul de operare în Rulare program și repornți programul


Error description 250-17D3

Error message

Rulare referință nu este posibilă

Cause of error

The reference run is not possible at present because the axis is in use.

Error correction

Restart the reference run at a later time.


Error description 250-F306

Error message

Selectarea programelor nu este posibilă

Cause of error

O selectare externă de program (prin DNC sau PLC) nu a putut fi efectuată, deoarece managerul de fișiere este deschis.

Error correction

- Selectați programul și închideți managerul de fișiere.
- Sau închideți managerul de fișiere și selectați extern (prin DNC sau PLC) programul.


Error description 250-F308

Error message

Managerul de fișiere a fost întrerupt prin selectare externă de program

Cause of error

În timp ce managerul de fișiere era deschis, comanda numerică a fost mandatată cu un start de program extern (prin DNC sau PLC).
Managerul de fișiere a fost închis și selectarea externă de program a fost efectuată.


Error description 250-F30C

Error message

Tabelul cu puncte de referință este eronat

Cause of error

În tabelul cu puncte de referință nu este marcat nici unul sau mai multe puncte de referință ca activ(e).

Error correction

Corectați tabelul cu puncte de referință


Error description 250-F319

Error message

Funcția nu a putut fi executate % 1

Cause of error

Funcţiunea apelată (de ex. tastarea pe o tastă soft) nu a putut fi efectuată

Error correction

- Reapelaţi mai târziu funcţiunea
- Dacă problema reapare, anunțați departamentul de Service


Error description 250-F31A

Error message

Prelucrarea întreruptă - următorul start de la începutul tabelul

Cause of error

- Întrerupere program de către utilizator
- Întrerupere program datorată unei erori NC
- Încercare de pornire eșuată datorată unei intrări în tabel lipsă

Error correction

Dacă este cazul îndepărtați cauza erorii. Următorul start de program are loc de începutul tabelului.


Error description 250-F31D

Error message

Operarea calculatorului host nu este posibilă

Cause of error

Host computer operation cannot be enabled because a machining process is currently running.

Error correction

Terminate the current operation and then activate host computer operation.


Error description 250-F322

Error message

Tip program nepermis

Cause of error

Tipul de program al fișierului nu este valabil.

Error correction

Selectați un program NC valabil


Error description 250-F323

Error message

3DROT activ: Verificarea poziției axelor nu este posibilă

Cause of error

Ați încercat să verificați o axă, în timp ce funcția înclinare plan de lucru era activă. Când planul de lucru este înclinat verificarea poziției axei nu este posibilă.

Error correction

Dezactivați înclinarea planului de lucru și verificați din nou pozițiile axelor


Error description 250-F324

Error message

Componenta 1% nu poate fi afişată datorită limitetelor actuale configurate

Cause of error

Cauze posibile:
- În configurația de mașină sub CfgComponentMon/components[] a fost trecută o componentă cu mai puțin de patru limite
- Valorile limitelor nu sunt trecute în ordine crescătoare.

Error correction

- Corectați configurarea mașinii sub CfgComponentMon/components[] sau alegeți altă componentă din reiterul "CM Detail"


Error description 250-F329

Error message

Tema de supravegh. 1% nu poate fi afişată datorită limitetelor configurate

Cause of error

Cauze posibile:
- În configurația mașinii sub Monitoring/CfgMonPreferences/monitors[] a fost trecută o sarcină de supraveghere cu mai puțin de patru limite.
- Valorile limitelor datelor introduse în CfgMonComponent nu sunt în ordine crescătoare.

Error correction

- Verificați și dacă este cazul corectați configurația mașinii din Monitoring/CfgMonComponent sau
- alegeți alte sarcini de supraveghere din cursorul "MON Detail"


Error description 250-F32A

Error message

Activarea tabelului nu este posibilă

Cause of error

Activation of a different datum or compensation table is not possible while a block is being machined.

Error correction

Either wait until the active block has finished, or (if possible without danger) press the "Internal stop" soft key while the block is being machined.


Error description 250-F32E

Error message

Tema de supravegh. 1% nu poate fi afişată

Cause of error

Tema de supravegh. nu poate fi afişată. Cauze posibile:
- Setările de afișare pentru această temă de supraveghere sunt incomplete sau eronate
- Limitele configurate fac posibilă neafișarea temei de supraveghere

Error correction

- Verificați și dacă este cazul corectați configurația: CfgMonComponent > display
- Selectați alte teme de supraveghere


Error description 250-F332

Error message

Programul nu poate fi rulat

Cause of error

Either there is an error in the program, or the program has been modified.

Error correction

- Check whether the program is free of errors, and execute a GOTO or reset before restarting
- Use the GOTO function in order to select the desired starting point for the restart. Or use a reset to restart the simulation from the beginning of the program.


Error description 250-F333

Error message

Punctul de referință nu este salvat

Cause of error

An error occurred while saving the preset.

Error correction

- Check the preset table and correct it if necessary
- Restart the control
- Try to save the preset again
- If the error recurs, save the service file and inform your service agency


Error description 250-F334

Error message

Punctul de referință nu este resetat

Cause of error

An error occurred while resetting the preset.

Error correction

- Check the preset table and correct it if necessary
- Restart the control
- Try to save the preset again
- If the error recurs, save the service file and inform your service agency


Error description 250-F335

Error message

Acest fișier nu poate fi afişat.

Cause of error

Access to the file was denied.

Error correction

Check the access rights for the file


Error description 250-F33C

Error message

Verificați fereastra de dialog "Evaluare encoder EnDat"

Cause of error

The "Evaluation of EnDat encoder" dialog window can't be opened, because the "Traverse reference points" dialog box is not active.

Error correction

Activate the "Traverse reference points" dialog box and confirm the "Evaluation of EnDat encoder" dialog window.


Error description 250-F33D

Error message

GPS: settings have not been saved yet

Cause of error

You edited entries in the global program settings but did not save these entries.

Error correction

Apply or discard the settings


Error description 251-0D92

Error message

Eroare de comunicare la citirea datelor de configurare

Răspuns neașteptat la citirea setului activ de parametrii

Logare eșuată pentru citirea datelor de configurare

Cause of error

An internal communication error has occurred in the internal oscilloscope during interrogation of the configuration data.

Error correction

- Check the configuration of the parameter set and correct if necessary
- Inform your service agency


Error description 251-0D95

Error message

Eroare internă de comunicare în osciloscop

Cause of error

An internal communication error has occurred in the internal oscilloscope during log-in to the Channel Manager.

Error correction

Inform your service agency.


Error description 251-0D96

Error message

Eroare internă de comunicare în osciloscop

Cause of error

An internal communication error has occurred in the internal oscilloscope during registration for operating modes.

Error correction

Inform your service agency.


Error description 251-0D97

Error message

Funcția de salt dezactivată

Cause of error

Due to an operating mode change, the jump function was deactivated in the integrated oscilloscope.

Error correction

Run the jump function in manual mode


Error description 251-0D98

Error message

A fost selectat un mod de operare greșit pentru funcția de salt

Cause of error

The jump function can be activated only in manual mode.

Error correction

Change to the manual operating mode


Error description 251-0D99

Error message

Fraza de parametru nu poate fi citită

Cause of error

Interrogation of the active parameter set of an axis has failed.

Error correction

Check the parameter sets of the axis


Error description 251-0D9B

Error message

Parametrii de inițializare nu pot fi citiți

Cause of error

An error occurred during import of the initialization parameters for the jump function of the active axis.

Error correction

Check the initialization file


Error description 251-0D9C

Error message

Eroare la reconstituirea parametrului

Cause of error

The restoration of and the original parameters of an axis has failed.

Error correction

Check the axis parameters after deactivation of the jump function


Error description 251-0D9D

Error message

Indicativul frazei de parametru al unei axe nu este diponibil

Cause of error

The identifier of the parameter set for restoring the original axis parameters is missing.

Error correction

After deactivation of the jump function, check the parameters of the axis and correct them if necessary


Error description 251-0D9F

Error message

Funcția de salt nu se poate activa

Cause of error

The reference marks for one or more axes were not scanned.

Error correction

- Home the axes
- Reselect the jump function in the integrated oscilloscope


Error description 251-0DA0

Error message

Funcția de salt nu se poate activa

Cause of error

An internal communication error has occurred. The status of the axis's parameter set or the status of the reference run could not be ascertained.

Error correction

- Reselect the jump function in the integrated oscilloscope
- Inform your service agency if the error occurs repeatedly


Error description 251-0DA1

Error message

Fraza de parametru nu poate fi inițializată

Cause of error

The active parameter set of an axis could not be initialized for the jump function.

Error correction

- Reselect the jump function in the integrated oscilloscope
- Inform your service agency if the error occurs repeatedly


Error description 251-0DA6

Error message

Funcția salt nu poate fi activată

Cause of error

An error occurred during import of the initialization parameters or the parameter sets for the jump function.

Error correction

Check the parameter sets and initialization parameters, and correct if required.


Error description 251-0DA7

Error message

Preluarea valorii reale-nominale este eronată

Cause of error

No actual-to-nominal value transfer could be executed after deactivation of the jump function.

Error correction

Inform your service agency if this error occurs repeatedly


Error description 251-0DB7

Error message

Semnalul ales nu este asistat

Cause of error

Semnalul de poziție ales nu este suportat de către hardware/ul comenzii numerice.

Error correction

Alegeți un alt semnal.


Error description 251-0DD5

Error message

Semnalul CC selectat nu este disponibil

Cause of error

La pornirea datelor înregistrate semnalul selectat al CC-ului nu poate fi alocat.

Error correction

Dacă eroarea reapare, vă rog anunțați departamentul Service.


Error description 251-0DD6

Error message

Sincronizarea canalelor de date către PLC este eronată

Cause of error

Eroare de sincronizare între IPO și PLC la pornirea datelor înregistrate. Trebuie să fie înregistrate semnalele PLC, dar IPO nu primește niciun răspuns de la PLC.

Error correction

Dacă eroarea reapare, vă rog anunțați departamentul Service.


Error description 251-0DD7

Error message

Sincronizarea semnalelor CC este eronată

Cause of error

Eroare de sincronizare între IPO și CC la pornirea datelor înregistrate. Trebuie să fie înregistrate semnalele CC, dar IPO nu primește niciun răspuns de la CC.

Error correction

Dacă eroarea reapare, vă rog anunțați departamentul Service.


Error description 251-0DD8

Error message

Numărul semnalelor CC a fost depășit

Cause of error

Numărul permis la semnale CC a fost depășit.

Error correction

Limitați numărul de semnale CC la numărul permis de semnale.


Error description 251-0DD9

Error message

O frecvență de tastare neașteptată la anularea unui canal de date CC

Cause of error

La anularea unui canal de date CC frecvența de tastare a anulării nu corespunde cu frecvența de tastare așteptată.

Error correction

Verificați setările parametrilor referitori la frecvența de tastare.


Error description 251-0DDA

Error message

Numărul de canale de date pentru înregistrare cu tact CC este depășit.

Cause of error

La înregistrarea cu frecvență CC numărul de canale de date este limitat.

Error correction

Limitați numărul de canale de date la înregistrarea cu frecvență CC la numărul maxim permis.


Error description 251-0DE2

Error message

Semnalul ales nu este susţinut

Cause of error

Dreptul pentru semnale IPO-/CC-Dbg nu este disponibil


Error description 251-0DE3

Error message

Nu aveţi dreptul pentru înregistrarea semnalelor

Cause of error

Dreptul necesar pentru înregistrarea semnalelor IPO- sau CC-Dbg lipseşte.

Error correction

Conectaţi-vă la comanda numerică cu un utilizator, care are drepturi de citire pe interfaţa producătorului maşinii (de ex. cu utilizatorul 'oemdataaccessread').


Error description 251-0DE4

Error message

Semnalul nu poate fi înregistrat

Cause of error

Lipseşte dreptul de înregistrare a semnalelor PLC


Error description 251-0DE5

Error message

Aplicaţia nu poate fi pornită

Cause of error

Lipseşte dreptul de efectuare a sunui osciloscop intern din comanda numerică


Error description 251-0DE6

Error message

Semnalul ales nu este susţinut

Cause of error

Dreptul pentru semnale PLC nu este disponibil


Error description 251-0E18

Error message

Verificaţi datele din fişierul SCO

Cause of error

Aţi deschis o versiunea mai veche a unui fişier SCO, care nu mai este compatibil cu versiunea actuală.

Error correction

Verificați datele încărcate.


Error description 251-0E28

Error message

Fișierul Trace nu a putut fi salvat

Cause of error

Nu este posibil scrisul în fișierul Trace.

Error correction

Verificați dacă pentru partiția selectată (de ex. PLC:) este disponibil dreptul de scriere.


Error description 251-0E29

Error message

Fișierul nu a putut fi citit

Cause of error

Nu s-a putut accesa fișierul pentru citire.

Error correction

Verificați dacă în partiția selectată (de ex. PLC:) este disponibil dreptul de citire


Error description 251-0E2A

Error message

Dreptul pentru înregistrare necesar pentru semnal lipseşte

Cause of error

La încărcarea unui fișier sau la inițializarea comenzii numerice un semnal nu are dreptul necesar de înregistrare datorită drepturilor de utilizator modificate.
Semnalul este setat pe OFF în dialogul de selectare al osciloscopului integrat


Error description 251-0E2B

Error message

ID-ul semnalului nu a fost găsit în lista cu semnale activate

Cause of error

ID-ul utilizat al semnalului nu a fost găsit în lista cu semnale permise. Semnalul este setat pe OFF în dialogul de selectare al osciloscopului integrat


Error description 251-0E2C

Error message

Înregistrarea semnalului nu este permisă

Cause of error

Pentru acest semnal lipsește dreptul de înregistrare. Semnalul este setat pe OFF în dialogul de selectare al osciloscopului integrat.


Error description 251-0E2D

Error message

ID-ul semnalului nu a fost găsit în lista de selectare

Cause of error

ID-ul utilizat al semnalului nu a fost găsit în lista dialogului de selectare a osciloscopului integrat. Semnalul va fi setat pe OFF.
Probabil utilizatorului conectat îi lipsește dreptul de acces la semnal.

Error correction

Relogarea utilizatorului cu drepturi de acces necesare


Error description 251-0E34

Error message

Semnalul UVR ales nu este disponibil

Cause of error

When data recording is started, the selected signal of the UVR cannot be assigned.

Error correction

If the error occurs repeatedly, please inform your service agency.


Error description 251-0E35

Error message

Sincronizarea semnalelor CC sau UVR este eronată

Cause of error

Synchronization error between interpolator, CC controller unit, or UVR at start of data recording. CC or UVR signals are to be recorded, but the interpolator receives no response from the CC or UVR.

Error correction

If the error occurs repeatedly, please inform your service agency.


Error description 260-01FB

Error message

Nu se poate găsi modulul PLC: %1

Cause of error

Nu se poate găsi modulul PLC selectat.

Error correction

Selectaţi un alt modul PLC sau informaţi departamentul de service.


Error description 260-01FC

Error message

Eroare în fişierul temporar

Cause of error

Fişierul temporar nu poate fi generat.

Error correction

Selectaţi un alt modul PLC sau informaţi departamentul de service.


Error description 260-01FD

Error message

Compilator negăsit

Cause of error

Compilatorul PLC/Interpretorul PET nu poate fi încărcat.

Error correction

Informaţi departamentul de service.


Error description 260-01FE

Error message

Program/Tabel cu format nevalid

Cause of error

Programul PLC/Tabelul PET are un format incorect.

Error correction

Corectaţi programul/tabelul.


Error description 260-01FF

Error message

Configuraţie compilator PLC incorectă

Cause of error

Fişierul de configurare pentru compilatorul PLC-ului conţine erori.

Error correction

Corectaţi fişierul de configurare. Luaţi în considerare alte mesaje de eroare pe această temă.


Error description 260-0200

Error message

Memorie insuficientă pt. compilator PLC/PET

Cause of error

Memorie insuficientă pentru încărcarea compilatorului PLC/PET.

Error correction

Eliberaţi memorie şi compilaţi din nou.


Error description 260-0202

Error message

Eroare de sistem în PLC

Cause of error

Următoarele cauze de eroare sunt destinate asistării personalului de service la izolarea şi corectarea erorii de sistem PLC.
- Un program PLC nu poate fi încărcat deoarece tipul controlului este configurat incorect.
- Un program PLC nu poate fi încărcat deoarece tabelul de erori pentru compilatorul PLC este configurat incorect.
- Un program PLC nu poate fi încărcat deoarece a survenit o eroare de sistem de fişiere neaşteptată.
- Definiţiile de simboluri pentru programul PLC nu pot fi citite sau conţin date neaşteptate.
- Există o altă eroare de sistem PLC internă

Error correction

Informaţi departamentul dvs. de service.


Error description 260-0203

Error message

Comanda nu poate fi executată momentan

Cause of error

Comanda nu poate fi executată în prezent, deoarece fie un program NC rulează, fie un proces de compilare este deja activ.

Error correction

Opriţi rolarea programului şi reporniţi procesul de compilare.


Error description 260-0204

Error message

Comanda nu poate fi executată în prezent

Cause of error

Comanda nu poate fi executată momentan deoarece pornirea automată este deja activată.

Error correction

Opriţi pornirea automată şi reporniţi procesul de compilare.


Error description 260-0205

Error message

Programul PLC nu a putut fi pornit

Cause of error

Programul PLC a fost compilat corect, însă PLC nu a putut fi pornit.

Error correction

Selectaţi alt program PLC şi compilaţi-l sau informaţi departamentul dvs. de service.


Error description 260-0206

Error message

Niciun program PLC activ

Cause of error

Programul PLC nu a pornit şi, în consecinţă, nu este activ niciun program de urmărire.

Error correction

Selectaţi alt program PLC şi compilaţi-l sau informaţi departamentul dvs. de service.


Error description 260-0207

Error message

Nu se poate accesa fişierul de simboluri PLC (%1)

Cause of error

Un fişier de simboluri PLC nu poate fi accesat.

Error correction

Compilaţi programul PLC din nou sau selectaţi alt program PLC.


Error description 260-0208

Error message

Simbol local. Nu se poate afişa

Cause of error


Error description 260-0209

Error message

Niciun operand PLC valid

Cause of error

Intrarea nu conţine niciun operand PLC valid.

Error correction

Introduceţi numele operandului PLC corect.


Error description 260-020A

Error message

Actualizarea datelor operandului imposibilă

Cause of error

Actualizarea datelor operandului nu este posibilă în prezent.

Error correction

Compilaţi programul PLC din nou sau informaţi departamentul dvs. de service.


Error description 260-020B

Error message

Fişier sursă nevalid

Cause of error


Error description 260-020C

Error message

Fără tabel de erori activ

Cause of error

Tabelul de erori nu este activ.

Error correction

Reselectaţi tabelul de erori şi compilaţi-l.


Error description 260-020D

Error message

Compilarea programului PLc a eşuat

Cause of error

Programul PLC nu aputut fi compilat.

Error correction

Selectaţi alt program PLC şi compilaţi-l.


Error description 260-020E

Error message

Compilarea tabelului de erori PLC a eşuat

Cause of error

Tabelul de erori nu a putut fi compilat.

Error correction

Selectaţi alt tabel de erori şi compilaţi-l.


Error description 260-020F

Error message

Nr operator e încărcat în lista de urmărire....

Cause of error


Error description 260-0210

Error message

Numărul operator nu este recunoscut!

Cause of error


Error description 260-0211

Error message

Nr operator %1 e încărcat în lista de urmărire

Cause of error


Error description 260-021D

Error message

Comanda nu este posibilă în acest moment: Funcția Trace este activă

Cause of error

Comanda nu poate fi executată momentan. Un tracer extern este activ, de aceea comanda nu este permisă.

Error correction

Terminați tracer-ul extern și dați din nou comanda.


Error description 260-021E

Error message

Comanda nu este posibilă în acest moment: Autotestarea este activă

Cause of error

Comanda nu poate fi executată momentan. Autotestul de siguranță este activ, de aceea comanda nu este permisă.

Error correction

Așteptați terminarea autotestării și dați din nou comanda.


Error description 260-0221

Error message

Operandul %1 nu este activat/dezactivat

Cause of error

The given operand could not be activated or deactivated in the I/O force list.

Error correction

Please check the I/O force list and correct it if necessary.


Error description 260-0224

Error message

Operand %1 dublu setat

Cause of error

The given operand was entered more than once in the I/O force list

Error correction

- Adapt selection. PLC operands of the same name should be listed only once in the I/O force list.
- If there are multiple entries, the last operand in the list applies!


Error description 260-0235

Error message

Solicitarea de date nu este permisă

Cause of error

Due to missing user rights, no data can be requested from the PLC.

Error correction

- Check the user rights
- If necessary, grant the current user the necessary additional rights


Error description 270-0001

Error message

Eroare sistem în serverul SQL

Cause of error

A survenit o eroare software la serverul SQL.

Error correction

Informaţi departamentul de service.


Error description 270-0002

Error message

Eroare sistem în serverul SQL

Cause of error

A fost apelată o funcţie a serverului SQL, deşi funcţia nu a fost încă implementată.

Error correction

Informaţi departamentul de service.


Error description 270-0003

Error message

Eroare sistem în serverul SQL

Cause of error

Serverul SQL nu poate determina expeditorul unui mesaj.

Error correction

Informaţi departamentul de service.


Error description 270-0004

Error message

Eroare sistem în serverul SQL

Cause of error

Serverul SQL nu poate contacta expeditorul unui mesaj.

Error correction

Informaţi departamentul de service.


Error description 270-0005

Error message

Numele simbolic %1 nu poate fi rezolvat

Cause of error

Un anumit nume de tabel simbolic nu poate fi rezolvat cu datele de configurare.

Error correction

- Verificaţi datele de configurare
- Contactaţi producătorul sculei dvs. pentru maşină


Error description 270-0006

Error message

Tabelul %1 nu a fost găsit

Cause of error

În calea respectivă nu poate fi găsit un fişier de tabel.

Error correction

- Corectaţi numele căii date
- Copiaţi sau mutaţi fişierul în locaţia dată


Error description 270-0007

Error message

Eroare accesare fișier %1

Cause of error

Fişierul de tabel dat nu poate fi citit sau scris.

Error correction

Verificaţi drepturile de acces pentru acest fişier şi îndepărtaţi orice protecţie la scriere.


Error description 270-0008

Error message

Tabel %1 eronat

Cause of error

Un anumit fişier de tabel conţine sintaxă incorectă în descrierea tabelului.

Error correction

Editaţi descrierea tabelului astfel încât să includă, în această secvenţă şi scriere, cuvântul cheie BEGIN, numele tabelului şi, opţional, cuvântul cheie MM sau INCH pentru unitatea de măsură sau contactaţi producătorul sculei dvs. pentru maşină.


Error description 270-0009

Error message

Tabel %1 incomplet

Cause of error

Un anumit fişier de tabel nu se încheie cu cuvântul cheie [END]. Este posibil ca acest fişier să fie incomplet.

Error correction

- Verificaţi dac fişierul de tabel este complet. Dacă este necesar, adăugaţi cuvântul cheie [END] pe o linie independentă la sfârşitul fişierului
- Dacă este necesar, contactaţi producătorul sculei dvs. pentru maşină


Error description 270-000A

Error message

Definiţia rubricii %1 lipseşte sau este eronată

Cause of error

Un anumit fişier de tabel conţine sintaxă incorectă în descria cel puţin a unui câmp.

Error correction

- Corectaţi descrierea coloanei
- Dacă este necesar, contactaţi producătorul sculei dvs. pentru maşină


Error description 270-000B

Error message

Nume câmp %1 asignat deja

Cause of error

Un anumit fişier de tabel conţine un nume de câmp de mai multe ori.

Error correction

- Corectaţi tabelul de buzunare
- Dacă este necesar, contactaţi producătorul sculei dvs. pentru maşină


Error description 270-000C

Error message

Instrucţiune SQL incorectă statistic

Cause of error

O anumită declaraţie SQL are sintaxa incorectă.

Error correction

- Introduceţi declaraţia în sintaxa corectă
- Dacă este necesar, contactaţi producătorul sculei dvs. pentru maşină


Error description 270-000D

Error message

Literal neconchis

Cause of error

Un simbol literal dintr-o anumită declaraţie SQL nu se termină cu caracterul necesar.

Error correction

Introduceţi declaraţia în sintaxa corectă, sau contactaţi producătorul sculei dvs. pentru maşină.


Error description 270-000E

Error message

Nu s-a găsit numele câmpului %1

Cause of error

A fost dată o declaraţie SQL cu un nume de câmp care nu este conţinut în tabel.

Error correction

- Introduceţi declaraţia în sintaxa corectă
- Dacă este necesar, contactaţi producătorul uneltei dvs. pentru maşină


Error description 270-000F

Error message

Înregistrarea de date a fost deja blocată

Cause of error

S-a efectuat o încercare de blocare a accesului sau de editare a unei înregistrări de date care era deja blocată din altă parte.

Error correction

- Eliminaţi blocarea externă şi repetaţi declaraţia
- Dacă este necesar, contactaţi producătorul sculei dvs. pentru maşină


Error description 270-0010

Error message

Înregistrare de date cu lungime incorectă

Cause of error

Un anumit tabel conţine cel puţin o înregistrare de date a cărei lungime diferă de lungimea liniei cu numerele câmpurilor.

Error correction

- Scurtaţi înregistrarea de date sau completaţi-o cu spaţii
- Dacă este necesar, contactaţi producătorul sculei dvs. pentru maşină


Error description 270-0011

Error message

Nu au fost găsite alte înregistrări de date

Cause of error

Nu au fost găsite alte înregistrări de date ca răspuns la o interogare SQL.

Error correction

Reformulaţi interogarea dacă înregistrarea de date dorită nu a fost găsită încă.


Error description 270-0012

Error message

Valoare prestabilită incorectă pt. câmp

Cause of error

S-a efectuat o încercare de inserare a înregistrării de date într-un tabel, în care a fost dată o valoare prestabilită incorectă pentru cel puţin un câmp din descriere.

Error correction

- Corectaţi valoarea prestabilită. În majoritatea cazurilor, aceasta nu poate fi salvată în lungimea de câmp disponibilă.
- Dacă este necesar, contactaţi producătorul sculei dvs. pentru maşină


Error description 270-0013

Error message

Valoare incorectă pt. câmp

Cause of error

S-a efectuat o încercare de editare a înregistrării de date într-un tabel, în care a fost dată o valoare incorectă pentru cel puţin un câmp.

Error correction

- Corectaţi valoarea dată. De obicei, aceasta nu poate fi salvată în lungimea de câmp disponibilă.
- Dacă este necesar, contactaţi producătorul sculei dvs. pentru maşină


Error description 270-0014

Error message

Nr. de valori incorect

Cause of error

S-a efectuat o încercare de inserare sau modificare a unei înregistrări de date dintr-un tabel, în care numărul de valori nu corespunde numărului de câmpuri selectate.

Error correction

- Corectaţi declaraţia
- Dacă este necesar, contactaţi producătorul sculei dvs. pentru maşină


Error description 270-0015

Error message

Eroare sistem în serverul SQL

Cause of error

Eroare necunoscută la serverul SQL.

Error correction

Informaţi departamentul de service.


Error description 270-0016

Error message

Sinonimul tabelului există deja

Cause of error

S-a încercat generarea pentru tabel a unui nume logic care există deja.

Error correction

Selectaţi alt nume sau ştergeţi mai întâi numele existent.


Error description 270-0017

Error message

Sinonimul tabelului nu a fost găsit

Cause of error

S-a încercat ştergerea sau editarea unui nume logic inexistent pentru un tabel.

Error correction

Selectaţi alt nume.


Error description 270-0018

Error message

Tabelul există deja

Cause of error

S-a încercat crearea unui tabel nou, deşi există deja un tabel cu acest nume.

Error correction

Selectaţi alt nume de tabel.


Error description 270-0019

Error message

Tabelul este încă deschis

Cause of error

S-a încercat modificarea descrierii unui tabel sau ştergerea unui tabel, deşi tabelul este încă deschis.

Error correction

Închideţi mai întâi tabelul.


Error description 270-001A

Error message

Decalarea de origine din configuraţie nu poate fi modificată

Cause of error

S-a încercat creare sau modificarea unui nume logic pentru un tabel. Cu toate acestea, punctul de origine pentru configuraţia corespunzătoare nu poate fi scris.

Error correction

Opriţi prelucrarea şi apoi încercaţi din nou să generaţi sau să modificaţi numele logic.


Error description 270-001B

Error message

Descrierea coloanelor nu poate fi citită

Cause of error

Nu poate fi găsită nicio descriere a coloanelor pentru tabel, deoarece tipul de tabel nu este inclus în datele de configurare sau descrierea coloanelor salvată în tabel este incompletă sau incorectă sintactic.

Error correction

Verificaţi datele de configurare şi adăugaţi o descriere a tipului de tabel. Deschideţi tabelul cu un editor de text şi ştergeţi sau editaţi descrierea coloanei salvate în tabel.


Error description 270-001C

Error message

Tabelul nu conţine coloane

Cause of error

S-a încercat crearea sau deschiderea unui tabel fără coloane.

Error correction

Ştergeţi tabelul şi creaţi unul nou.


Error description 270-001D

Error message

Tabelul este protejat la scriere

Cause of error

S-a încercat crearea sau editarea unui tabel pe un suport de stocare protejat la scriere sau pe unul marcat ca protejat la scriere.

Error correction

Îndepărtaţi protecţia la scriere.


Error description 270-001E

Error message

Rubrica %1 este deja conţinută în tabel

Cause of error

S-a încercat inserarea într-un tabel a unei coloane de două ori.

Error correction

Introduceţi alt nume de coloană.


Error description 270-001F

Error message

Indexul a fost definit deja

Cause of error

S-a încercat crearea unui index pentru un tabel care utiliza un nume de index deja definit.

Error correction

Verificaţi declaraţia SQL şi introduceţi un nume de index diferit.


Error description 270-0020

Error message

Indexul nu a fost găsit

Cause of error

S-a încercat ştergerea unui index care nu există.

Error correction

Introduceţi un nume valid.


Error description 270-0021

Error message

Valoarea %1 nu este unică

Cause of error

Valoarea indicată apare de mai multe ori într-o coloană configurată pentru valori unice.

Error correction

Schimbaţi valorile din coloană astfel încât fiecare valoare să fie unică.


Error description 270-0022

Error message

Coloana %1 nu poate fi indexată

Cause of error

S-a încercat crearea unui index pentru o coloană care nu a fost configurată pentru valori unice.

Error correction

Modificaţi valorile din coloană astfel încât fiecare valoare să fie unică şi configuraţi coloana pentru valori unice sau introduceţi o coloană diferită pentru indexare.


Error description 270-0023

Error message

Titlul coloanei %1 este prea lung

Cause of error

Numele cheie dat pentru configuraţia coloanei este atât de lung sau mai lung decât lăţimea coloanei date.

Error correction

- Introduceţi o valoare mai mare pentru lăţimea coloanei
- Dacă este necesar, contactaţi producătorul sculei dvs. pentru maşină


Error description 270-0024

Error message

Decalarea de origine din configuraţie %1 - %2
nu conţine nicio valoare

Cause of error

Atributul desemnat al configuraţiei coloanei conţine un şir gol.

Error correction

- Introduceţi o valoare validă
- Ştergeţi atributul dacă nu este necesară nicio valoare prestabilită
- Dacă este necesar, informaţi producătorul maşinii dvs.


Error description 270-0025

Error message

Decalarea de origine din configuraţie %1 - %2
conţine valoarea incorectă sintactic %3

Cause of error

Atributul desemnat al configuraţiei coloanei conţine o valoare incorectă sintactic.

Error correction

- Introduceţi o valoare validă
- Dacă este necesar, informaţi fabricantul maşinii dvs.


Error description 270-0026

Error message

Decalarea de origine din configuraţie %1 - %2
conţine o valoare %3 care este prea lungă

Cause of error

Atributul desemnat al configuraţiei coloanei conţine o valoare care nu poate fi introdusă în coloana cu lăţimea dată

Error correction

- Introduceţi o valoare mai mare pentru lăţimea coloanei
- Introduceţi altă valoare pentru atribut
- Dacă este necesar, informaţi fabricantul maşinii dvs.


Error description 270-0027

Error message

Decalare de origine pt. configuraţie inutilă
%1 - %2

Cause of error

Atributul indicat pentru configuraţia coloanei nu este definit pentru tipul de date din coloană.

Error correction

Ştergeţi atributul sau contactaţi producătorul sculei dv. pentru maşină.


Error description 270-0028

Error message

Decalarea de origine din configuraţie %1 - %2
conţine valoarea %3 în afara intervalului

Cause of error

Atributul desemnat al configuraţiei coloanei se află în afara intervalului de valori. de exemplu, acesta poate fi mai mic decât valoarea minimă.

Error correction

- Introduceţi o valoare validă
- Dacă este necesar, informaţi fabricantul maşinii dvs.


Error description 270-0029

Error message

Configuraţia tipului de tabel %1 se referă la
coloana nedefinită %2

Cause of error

Coloana desemnată în configuraţia tipului de tabel nu este definită.

Error correction

- Verificaţi numele coloanei
- Ştergeţi coloana
- Ştergeţi coloana din configuraţia tipului de tabe
- Dacă este necesar, contactaţi producătorul sculei dvs. pentru maşină


Error description 270-002A

Error message

Cheia primară a tipului de tabel %1 se referă la
coloana nedefinită %2

Cause of error

Cheia primară desemnată nu este o coloană a tipului de tabel.

Error correction

- Verificaţi cheia primară
- Introduceţi coloana desemnată în lista de coloane drept cheia primară a tabelului
- Dacă este necesar, informaţi producătorul maşinii dvs.


Error description 270-002B

Error message

Cheia străină a tipului de tabel %1 se referă la
coloana nedefinită %2

Cause of error

Cheia străină indicată nu este o coloană a acestui tip de tabel.

Error correction

Verificaţi intrarea pentru cheia străină sau introduceţi o coloană identificată în lista de coloane drept cheia străină pentru acest tabel sau contactaţi producătorul sculei dvs. pentru maşină


Error description 270-002C

Error message

Cheia străină a tipului de tabel %1 conţine o acţiune
referenţială nevalidă %3

Cause of error

Sintaxă incorectă în acţiunea de referire pentru cheia străină desemnată.

Error correction

- Verificaţi acţiunea de referire dată
- Dacă este necesar, informaţi producătorul maşinii dvs.


Error description 270-002D

Error message

Decalarea de origine din configuraţie %1 - %2
conţine erori

Cause of error

Decalarea de origine din configuraţie are erori. Valorile eronate au fost înlocuite de valori prestabilite pentru operarea serverului SQL.

Error correction

- Corectaţi punctul de origine pentru configuraţie dat
- Dacă este necesar, informaţi producătorul maşinii dvs.


Error description 270-002E

Error message

Decalarea de origine din configuraţie %1 - %2
conţine erori

Cause of error

Punctul de origine pentru configuraţie dat conţine erori şi nu a fost acceptat pentru operarea serverului SQL.

Error correction

- Corectaţi punctul de origine pentru configuraţie dat
- Dacă este necesar, informaţi producătorul maşinii dvs.


Error description 270-002F

Error message

Nu a fost dată nicio coloană

Cause of error

SQL nu specifică o coloană.

Error correction

Introduceţi cel puţin o coloană în declaraţie.


Error description 270-0030

Error message

Cheia primară nu poate fi modificată

Cause of error

Coloana pentru cheia primară poate să nu fie redenumită sau eliminată din tabel.

Error correction

Verificaţi declaraţia SQL introdusă.


Error description 270-0031

Error message

Actualizarea %1 nu este posibilă

Cause of error

S-a încercat modificarea unei valori din coloana indicată drept cheie principală pentru tabel.

Error correction

Verificaţi declaraţia SQL introdusă.


Error description 270-0032

Error message

Valoarea cheii primare %1 lipseşte

Cause of error

S-a încercat introducerea unei linii în tabel, deşi nu exista nicio valoare introdusă în coloana pentru cheia primară din tabel.

Error correction

Verificaţi declaraţia SQL introdusă.


Error description 270-0033

Error message

Coloana %1 nu conţine nicio valoare

Cause of error

S-a încercat ştergerea unei valori din coloana indicată. Totuşi, trebuie introdusă o valoare în această coloană.

Error correction

Verificaţi declaraţia SQL introdusă şi asignaţi coloanei o valoare validă.


Error description 270-0034

Error message

Valoare greşită pt. %1

Cause of error

S-a încercat introducerea unei valori incorecte sintactic în coloană.

Error correction

Verificaţi declaraţia SQL introdusă şi asignaţi coloanei o valoare validă.


Error description 270-0035

Error message

Valoarea pt. %1 este prea lungă

Cause of error

S-a încercat introducerea în coloană a unei valori mai mari decât lăţimea coloanei.

Error correction

Verificaţi declaraţia SQL introdusă şi asignaţi coloanei o valoare validă.


Error description 270-0036

Error message

Valoare greşită pt. %1

Cause of error

S-a încercat introducerea în coloană a unei valori aflate în afara intervalului de valori.

Error correction

Verificaţi declaraţia SQL introdusă şi asignaţi coloanei o valoare validă.


Error description 270-0037

Error message

Înregistrarea date %1 nu poate fi inserată, modificată sau ştearsă

Cause of error

S-a încercat inserarea, modificarea sau ştergerea unei înregistrări de date care fie face referire printr-o cheie străină la o înregistrare de date indisponibilă, este referită de altă înregistrare de date printr-o cheie străină. Acţiunea de referire
specificată ar lăsa o referinţă nevalidă.

Error correction

Verificaţi declaraţia SQL şi corectaţi mai întâi referinţele.


Error description 270-0038

Error message

Înregistrarea de date %1 nu poate fi schimbată

Cause of error

S-a încercat modificarea unei înregistrări de date care utilizează o cheie străină pentru a referi altă înregistrare de date. Acţiunea de referire specificată ar modifica o înregistrare de date care a fost deja modificată chiar de declaraţia SQL.

Error correction

Verificaţi declaraţia SQL şi corectaţi mai întâi referinţele.


Error description 270-0039

Error message

Înregistrarea de date a fost deja ştearsă

Cause of error

S-a încercat accesarea unei înregistrări de date care a fost deja ştearsă de altă declaraţie.

Error correction

- Corectaţi declaraţia
- Dacă este necesar, contactaţi producătorul sculei dvs. pentru maşină


Error description 270-003A

Error message

Eroare la numele tabelului sau tabelul este de tipul %1

Cause of error

Numele sau tipul tabelului dat are sintaxa incorectă. Numele şi tipurile de tabele încep cu o literă şi pot conţine şi alte litere, numere şi caracterul de subliniere.

Error correction

verificaţi şi corectaţi numele sau tipul tabelului.


Error description 270-003B

Error message

Mediu de date aproape plin

Cause of error

Când fişierele tabel sunt închise, nu este posibilă salvarea unei versiuni compacte a fişierelor ca urmare a spaţiului insuficient, rămas pe suportul de date.

Error correction

Ştergeţi orice fişiere inutile de pe suportul de date.


Error description 270-003C

Error message

Cheia de modificare nu indică o coloană cu marcare temporală

Cause of error

A fost introdusă o cheie de modificare în configuraţia tabelului, dar coloana corespunzătoare nu este de tipul STAMP.

Error correction

Selectaţi tipul de coloană TSTAMP sau configuraţi altă coloană cu marcare temporală drept cheie de modificare.


Error description 270-003D

Error message

Cheia de modificare indică o coloană read-only

Cause of error

A fost introdusă o cheie de modificare în configuraţia tabelului şi coloana corespunzătoare a fost declarată doar citibilă. Această operaţie nu este permisă, deoarece coloana trebuie să poată modifica marcarea temporală a curentului în permanenţă.

Error correction

Eliminaţi DOAR ÎN CITIRE din configuraţia coloanei sau configuraţi altă coloană drept cheie de modificare.


Error description 270-003E

Error message

Cheia de modificare indică o coloană unică

Cause of error

A fost introdusă o cheie de modificare în configuraţia tabelului şi coloana corespunzătoare a fost declarată unică. Această operaţie nu este permisă, deoarece este posibil ca aceeaşi marcare temporală să fie salvată în două sau mai multe linii când
modificările se produc la mici distanţe temporale.

Error correction

Eliminaţi UNIC din configuraţia coloanei sau configuraţi altă coloană drept cheie de modificare.


Error description 270-003F

Error message

Fuzionare tabele incompatibile

Cause of error

Două tabele care au tipuri de bază diferite au fost introduse pentru fuzionare. Tipurile de bază rezultă din anteturile şi subsolurile fişierelor din tabele.

Error correction

Verificaţi anteturile şi subsolurile fişierelor atât din fişierele de tabel cât şi din configuraţia acestora. Dacă tabelele au tipuri de bază diferite, acestea nu pot fi fuzionate.


Error description 270-0040

Error message

Rubrica %1 pentru funcție specială nu este permisă

Cause of error

The column given for a special function (primary key, foreign key, timestamp or password) does not exist, has the wrong file type or is too narrow. Further information:
- Columns for a foreign key have to have the same data type as the column for the primary key.
- The column for the timestamp must have the TSTAMP data type and be at least 19 characters wide.
- The column for the password must have the TEXT data type and be at least 15 characters wide.
- The columns for the timestamp and password must not be write-protected or ambiguous.

Error correction

Correct the description of the table type or the column in the configuration data


Error description 270-0041

Error message

Setul de date %1 este protejat cu parolă

Cause of error

Ați încercat să ștergeți, să modificați sau să anulați parola unui fișier protejat prin parolă al unei tabele.

Error correction

- Introduceţi, pentru a modifica setul de date, în rubrica pentru parolă parola din nou sau înlăturaţi protecţia pentru parolă.
- Înlăturaţi protecţia pentru parolă înainte de a şterge setul de date.
- Pentru a înlătura protecţia pentru parolă introduceţi în rubrica pentru parolă semnul '!’ şi în continuare parola.


Error description 270-0042

Error message

Setul de date %1 este modificat nepermis

Cause of error

The checksum calculated for table's data record does not agree with the stored checksum.
The table file was manipulated by an external application or damaged on the storage medium.

Error correction

Import a backup copy of the affected table file.


Error description 270-0043

Error message

Este posibil ca fișierul cu tabele %1 să fi fost manipulat

Cause of error

Not all data records in the table file have checksums saved in the column for the password.
Data records might have been changed by an external application.

Error correction

Check all data records for correctness or import a backup copy of the table file.


Error description 280-0064

Error message

FN 14: cod eroare %1

Cause of error

Eroare forţată de funcţia FN14 (ISO: D14).
Această funcţie apelează mesaje programate de producătorul sculei de maşină (de exemplu pentru un ciclu OEM).
Dacă se atinge FN14 (D14) în timpul rulării unui program sau al rulării unui test, programul este întrerupt şi mesajul corespunzător este afişat.

Error correction

Căutaţi o descriere a erorii în manualul sculei pentru maşină. Reporniţi programul după eliminarea cauzei erorii.


Error description 280-03E9

Error message

Axa sculei lipseşte

Cause of error

Aţi programat un bloc de poziţionare cu compensaţie de rază de sculă fără a apela mai întâi o sculă.

Error correction

Editaţi programul parţial.


Error description 280-03EE

Error message

Rotaţia nu este permisă

Cause of error

Rotaţia a fost programată înaintea unui ciclu al palpatorului.

Error correction

Resetaţi ciclul de rotaţie.


Error description 280-03EF

Error message

Factor de scalare nepermis

Cause of error

Un factor de scalare a fost programat înaintea unui ciclu al palpatorului.

Error correction

Resetaţi factorul de scalare sau ciclurile de scalare specifice axei.


Error description 280-03F0

Error message

Oglindirea nu este permisă

Cause of error

Oglindirea a fost programată înaintea unui ciclu al palpatorului.

Error correction

Resetaţi ciclul de oglindire.


Error description 280-03F1

Error message

Modific. decalări orig. neperm.

Cause of error

Translaţia decalării de origine.

Error correction

Resetaţi translaţia decalării de origine.


Error description 280-03F4

Error message

Semn greşit programat

Cause of error

Timpul de aşteptate programat în ciclul Timp de aşteptare, Forare multiplă sau Racordare este negativ (prin parametrul Q).

Error correction

Editaţi parametrul ciclic.


Error description 280-03F6

Error message

Punct de palpare inaccesibil

Cause of error

Nu a fost atins niciun punct de palpare în timpul ciclului TCH-PROBE 0 (ISO: G55) sau la utilizarea ciclurilor de palpare manuală.

Error correction

- Prepoziţionaţi palpatorul mai aproape de piesa de prelucrat.


Error description 280-03F8

Error message

Intrare contradictorie

Intrare contradictorie

Cause of error

Valorile introduse sunt contradictorii.

Error correction

Verificaţi valorile de intrare.


Error description 280-03FC

Error message

Rpm greşit

Rpm greşit

Cause of error

Viteza programată a axului nu se încadrează în modelul existent de trepte de viteză ale axului.

Error correction

Introduceţi viteza de rotaţie corectă.


Error description 280-03FD

Error message

Compensare rază nedefinită

Cause of error

Aţi programat un bloc de poziţionare cu axă unică cu compensaţie de rază care, fără compensaţia razei, nu determină deplasarea sculei (de ex. IX+0 R+, G7).

Error correction

Editaţi programul parţial.


Error description 280-03FE

Error message

Rotunjire nepermisă

Cause of error

În blocul de poziţionare dinaintea unui arc de rotunjire (RND, ISO: G25) fie aţi programat o deplasare numai în axa sculei, fie aţi utilizat funcţia M M98 pentru a anula compensaţia.

Error correction

Editaţi programul parţial.


Error description 280-0400

Error message

Pornire program nedefinită

Cause of error

Tip de interpolare nedefinit.

Error correction

Reporniţi programul parţial.


Error description 280-0401

Error message

Subprogramare excesivă

Cause of error

Aţi grupat mai mult de 8 apeluri de subprograme (CALL LBL xx, ISO: Lx,0).

Error correction

Verificaţi dacă toate subprogramele se încheie cu LBL 0 (ISO:G98 L0).


Error description 280-0413

Error message

Niciun tab. de decal. orig. act.

Cause of error

Ciclu de palpare pentru setarea punctului de origine: Punctul măsurat trebuie scris într-un tabel de puncte de origine. Totuşi, nu aţi activat un tabel de puncte de origine într-un mod de rulare a programului.

Error correction

În modul Rulare program, Bloc unic sau Rulare program, Secvenţă completă, activaţi un tabel de puncte de origine în care să fie scris punctul.


Error description 280-042C

Error message

Tabel decalări origine?

Cause of error

este necesar un tabel de puncte de origine pentru rularea unui program NC. Cu toate acestea, nu există niciun tabel salvat în memoria NC a controlului sau există mai multe tabel, însă niciunul nu este activat.

Error correction

Activaţi un tabel de puncte de origine în modul de operare Rulare program, Secvenţă completă.


Error description 280-0430

Error message

Toleranţă depăşită

Toleranţă depăşită

Cause of error

Limitele introduse în tabelul de unelte TOOL. T din coloana LTOL sau RTOL au fost depăşite.

Error correction

Verificaţi valorile limită pentru scula de calibrare activă.


Error description 280-0431

Error message

Pornire la mijl. program. activă

Pornire la mijl. program. activă

Cause of error

Pornirea de la mijlocul programului nu este permisă cu funcţia programată.

Error correction

Marcaţi funcţia programată cu "salt peste blocuri" şi activaţi această setare. Apoi efectuaţi din nou pornirea de la mijlocul programului.


Error description 280-0432

Error message

ORIENTARE nepermisă

Cause of error

Broşa nu poate fi orientată.

Error correction

ConsultaĹŁi manualul aparatului.


Error description 280-0433

Error message

3DROT nepermis

3DROT nepermis

Cause of error

Aţi încercat să efectuaţi una dintre următoarele funcţii în timp ce planul de lucru era înclinat:
- Setarea unui punct de referinţă
- Un ciclu 40x al palpatorului pentru măsurarea unei abateri de aliniere

Error correction

Dezactivaţi funcţia de plan de lucru înclinat şi reporniţi programul.


Error description 280-0434

Error message

Activare 3DROT

Activare 3DROT

Cause of error

În modul manual de operare, funcţia plan de lucru înclinat este inactivă.

Error correction

Activaţi 3DROT în modul manual.


Error description 280-0435

Error message

Verif. semn matematic al adânc.!

Verificare semn adâncime

Cause of error

Ciclul poate rula doar în direcţie negativă (pozitivă în Ciclu 204), deoarece decalarea de origine din configuraţia "displayDepthErr" este activată.

Error correction

- Introduceţi adâncimea ca valoare negativă (pozitivă în Ciclu 204) pentru a rula ciclu
- Pentru a rula ciclu în direcţia pozitivă (negativă în Ciclu 204,), dezactivaţi decalarea de origine din configuraţia "displayDepthErr"


Error description 280-0436

Error message

Q303 în ciclul măsurare nedef.!

Q303 în ciclul măsurare nedef.!

Cause of error

Într-unul dintre ciclurile de măsurare 410 până la 418, nu aţi definit parametrul Q303 (transfer al valorii măsurate) (valoare curentă = -1). Din motive de siguranţă, selecţia transferului valorii măsurate trebuie să scrie rezultatele măsurătorii
într-un tabel (tabel decalaj origine sau tabel presetări).

Error correction

Modificaţi parametrul Q303 (transferul valorii măsurate) din ciclul de măsurare care determină eroarea:
- Q303=0: Scrieţi valorile măsurate, în raport cu sistemul de coordonate activ al piesei de prelucrat, în tabelul decalaj origine activ (activaţi programul cu ciclul 7!).
- Q303=1: Scrieţi valorile măsurate, în raport cu sistemul de coordonate activ al maşinii (valori REF), în tabelul de presetări (activaţi programul cu ciclul 247!).
- Q303=-1: Transferul valorii măsurate este nedefinit. Această valoare este generată automat de către TNC când descărcaţi un program, care a fost scris pe un TNC 4xx sau cu nivel vechi de software al iTNC 530 sau dacă în timpul definirii ciclului aţi
sărit peste întrebarea legată de transferul valorii măsurate cu tasta END.


Error description 280-0437

Error message

Axă sculă nepermisă

Axă sculă nepermisă

Cause of error

- Aţi operat ciclul de palpare 419 cu o axă a sculei ilegală.
- Aţi operat funcţia PATTERN DEF în conexiune cu o axă a sculei ilegală.

Error correction

- Operaţi ciclul de palpare 419 cu axele sculei X, Y sau Z.
- Folosiţi funcţia PATTERN DEF numai cu axa sculei Z (TOOL CALL Z).


Error description 280-0438

Error message

Valori calculate incorecte

Valori calculate incorecte

Cause of error

În ciclul 418 de sondare, TNC a calculat o valoare prea mare. S-ar putea să fi definit o secvenţă incorectă pentru cele patru găuri sondate.

Error correction

Verificaţi secvenţa de sondare. Consultaţi Manualul utilizatorului pentru Cicluri palpator.


Error description 280-0439

Error message

Puncte măsurare contradictorii

Puncte măsurare contradictorii

Cause of error

- Într-unul dintre ciclurile de sondare 400, 403 sau 420, aţi definit o combinaţie contradictorie a punctelor de măsură şi axelor de măsură.
- Selecţia punctelor de măsură în Ciclul 430 rezultă în divizarea cu 0.

Error correction

- Pentru axa de măsură = axă de referinţă (Q272=1), parametrii Q264 şi Q266 sunt definiţi la valori diferite.
- Pentru axa de măsură = axă secundară (Q272=2), parametrii Q263 şi Q265 sunt definiţi la valori diferite.
- Pentru axa de măsură = axă de sondare (Q272=3), parametrii Q263 şi Q265 sau Q264 şi Q266 sunt definiţi la valori diferite.
- Selectaţi punctele de măsură astfel încât să aibă întotdeauna coordonate diferite pe toate axele.


Error description 280-043A

Error message

Înălţime de degajare incorectă!

Înălţime de degajare incorectă!

Cause of error

În ciclul 20 (ISO: G120), aţi introdus o înălţime de siguranţă (Q7) care este mai mică decât coordonata suprafeţei piesei de prelucrat (Q5).

Error correction

Introduceţi o înălţime de siguranţă (Q7) mai mare decât coordonata suprafeţei piesei de prelucrat (Q5).


Error description 280-043B

Error message

Tip pătrundere contradictoriu!

Tip pătrundere contradictoriu!

Cause of error

Strategia de perforare definită în ciclurile 251 până la 254 contrazice unghiul definit de perforare al sculei active.

Error correction

Modificaţi parametrul Q366 al unuia dintre ciclurile 251 până la 254 sau unghiul de perforare ANGLE al sculei din tabelul de unelte. Combinaţiile admise dintre parametrul Q366 şi unghiul de perforare sunt:
Pentru perforarea perpendiculară: Q366 = 0 şi ANGLE = 90
Pentru perforarea în spirală: Q366 = 1 şi ANGLE > 0
Pentru tabel de unelte inactiv, definiţi Q366 la 0 (numai perforarea perpendiculară permisă).


Error description 280-043C

Error message

Acest ciclu fix nu este permis

Acest ciclu fix nu este permis

Cause of error

Aţi încercat să rulaţi un ciclu fix în legătură cu ciclul 220 sau 221, deşi nu pot fi combinate cu aceste cicluri.

Error correction

Următoarele cicluri fixe nu pot fi combinate cu ciclurile 220 şi 221:
- Ciclurile grupurilor SLI şi SLII
- Ciclurile 210 şi 211
- Ciclurile 230 şi 231
- Ciclul 254


Error description 280-043D

Error message

Linia este protejată la scriere

Linia este protejată la scriere

Cause of error

- Aţi încercat să editaţi sau să ştergeţi o linie din tabelul de presetări, protejată împotriva scrierii.
- Aţi încercat să scrieţi o valoare în linia activă a tabelului de presetări.

Error correction

- Producătorul maşinii a activat protecţia împotriva scrierii. Este posibil ca în linie să fie definită o decalare fixă a originii. Dacă este cazul, contactaţi producătorul sculei
- Nu este permisă suprascrierea presetării active. Utilizaţi un alt număr de presetare.


Error description 280-043E

Error message

Supradim. mai mare decât adânci.

Supradim. mai mare decât adânci.

Cause of error

Ciclurile SL II sau ciclurile de frezare 25x: Aţi introdus o toleranţă pentru nivel mai mare decât adâncimea de frezare.

Error correction

- Ciclurile SL II: Verificaţi Q4 în ciclul 20 (ISO: G120).
- Ciclurile de frezare 25x: Verificaţi toleranţa Q369 şi adâncimea Q201.


Error description 280-043F

Error message

Unghi punct nedefinit

Unghi punct nedefinit

Cause of error

În centrarea din ciclul 240 aţi definit un parametru Q343, astfel încât centrarea este efectuată în funcţie de diametru.
Totuşi, nu este definit niciun unghi de ţintire pentru scula activă.

Error correction

- Setaţi parametrul Q343 = 0 (centrare în funcţie de adâncimea introdusă).
- Definiţi unghiul de ţintire în coloana T-ANGLE a tabelului de unelte TOOL.T.


Error description 280-0440

Error message

Date contradictorii

Date contradictorii

Cause of error

Combinaţia parametrului Adâncime (Q201) şi Diametru (Q344) definită în ciclul 240 de centrare, în Selecţie adâncime/ diametru (Q343), nu este permisă.

Error correction

Definiţii posibile:
Q343 = 1 (diametru introdus activ): Q201 trebuie să fie egal cu 0, iar Q344 nu trebuie să fie egal cu 0.
Q343=0 (adâncime introdusă activă): Q201 nu trebuie să fie egal cu 0, iar Q344 trebuie să fie egal cu 0.


Error description 280-0441

Error message

Poziţia canalului 0 nepermisă!

Poziţia canalului 0 nepermisă!

Cause of error

Aţi încercat să rulaţi ciclul 254 cu poziţia canal 0 (Q367=0) în conjuncţie cu ciclul 221 pentru tiparul de ţintire.

Error correction

Utilizaţi poziţia canal Q367= 1, 2 sau 3 dacă doriţi să rulaţi un ciclul 254 cu ciclul 221 pentru tiparul de ţintire.


Error description 280-0442

Error message

Introd. o trecere diferită de 0.

Introd. o trecere diferită de 0.

Cause of error

Aţi definit un ciclu fix cu adâncimea 0.

Error correction

Introduceţi o adâncime diferită de 0.


Error description 280-0443

Error message

Comutare Q399 nepermisă

Cause of error

Aţi încercat să porniţi ciclul 441 al palpatorului pentru a activa urmărirea unghiului, deşi această funcţie este dezactivată de decalarea de origine din configuraţie.

Error correction

În tabelul de palpatoare, setaţi urmărirea unghiului în coloana TRAC la PORNIT, apoi recalibraţi palpatorul.


Error description 280-0447

Error message

Opţiunea software nu este activă

Opţiunea software nu este activă

Cause of error

Aţi încercat să utilizaţi o opţiune de software care nu este disponibilă pe TNC-ul dvs.

Error correction

Consultaţi producătorul maşinii dvs. sau producătorul dispozitivului de control pentru a obţine această opţiune de software.


Error description 280-0448

Error message

Cinematicile nu pot fi restaur.

Cinematicile nu pot fi restaur.

Cause of error

Aţi încercat să restauraţi o cinematică ce nu corespunde cu cinematica activă în acest moment.

Error correction

Restauraţi numai cinematica pe care aţi securizat-o în prealabil dintr-o descriere de cinematică identică.


Error description 280-0449

Error message

Funcţie nepermisă

Funcţie nepermisă

Cause of error

Aţi încercat să utilizaţi o funcţie care este blocată pe TNC-ul dvs. de către administratorul FCL.

Error correction

Funcţiile FCL vor fi blocate implicit după o actualizare de software. Introducând codul 65535 în meniul SIK puteţi elibera temporar, în variantă de probă, aceste funcţii. Introducând un cod care necesită plată puteţi utiliza nelimitat funcţiile FCL.
Consultaţi pentru aceasta producătorul maşinii sau producătorul dispozitivului de control.


Error description 280-044A

Error message

Dim contrad. piesă brută de prel

Dim contrad. piesă brută de prel

Cause of error

Măsurile piesei brute definite în cadrul unui ciclu de prelucrare au valori mai mici decât măsurile piesei finite.

Error correction

Verificaţi definiţia ciclului şi corectaţi valorile introduse.


Error description 280-044B

Error message

Poziţie de măsurare nepermisă

Poziţie de măsurare nepermisă

Cause of error

Măsurarea cinematică a condus la o poziţie de măsurare de 0° într-una dintre cele trei axe rotative. Nu este permis.

Error correction

Selectaţi unghiul iniţial, unghiul de oprire şi, dacă este cazul, numărul de măsurări de pe toate trei axele, într-un mod din care să nu rezulte nicio poziţie 0°.


Error description 280-044C

Error message

Accesul cinematic nu e posibil

Cause of error

Controlul nu a putut accesa descrierea cinematicii active (citire sau scriere).
- Nu există o descriere validă a cinematicii.
- Descrierea cinematicii este protejată la scriere.

Error correction

- Utilizaţi o descrierea validă a cinematicii.
- Anulaţi protecţia la scriere a descrierii cinematicii.


Error description 280-044D

Error message

Poz măsur. nu e în interv. depl.

Cause of error

Aţi definit o poziţie măsurată care se află în afara intervalului de deplasare a axei de rotaţie.

Error correction

Selectaţi unghiul de pornire şi/sau unghiul final din ciclu astfel încât poziţia măsurată să se afle în cadrul intervalului de deplasare.


Error description 280-044E

Error message

Compensare presetare imposibilă

Cause of error

Aţi încercat să rulaţi o compensare a presetării deşi nu toate intrările necesare pentru acestea se regăsesc în descrierea cinematicii. Puteţi rula compensarea presetării doar dacă transformările pe trei axe separate din sistemul de coordonate al
maşinii sunt introduse în descrierea cinematică.

Error correction

Modificaţi numărul de puncte de măsurare din ciclu astfel încât controlul să poată rula o compensare a presetării. Dacă este necesar, contactaţi producătorul maşinii.


Error description 280-044F

Error message

Raza sculei este prea mare

Cause of error

- Dimensiunile definite într-unul din ciclurile 251 - 254 sunt prea mici.
- Supradimensiunea laterală într-unul din ciclurile 251 - 254 este prea mare.

Error correction

- Utilizaţi o sculă mai mică
- Reduceţi supradimensiunea.


Error description 280-0450

Error message

Plonjarea în material nu este posibilă

Cause of error

In one of the cycles 251 to 254 you defined a plunging strategy that is not possible with the dimensions defined in the cycle.

Error correction

Use a smaller tool or another plunging strategy.
Set the configuration datum suppressPlungeErr to "on" in order to suppress this monitoring, or use RCUTS in the tool table.
Use a tool with a sufficiently large cutting width and define this width in the RCUTS column of the tool table.


Error description 280-0451

Error message

Unghi în ad. definit incorect

Cause of error

Aţi definit un unghi de plonjare incorect (coloana UNGHI în tabelul sculei) pentru strategia de plonjare selectată.

Error correction

Definiţi un unghi de plonjare mai mare de 0° şi mai mic de 90°.


Error description 280-0452

Error message

Lungime unghiulară nedefinită

Cause of error

Aţi definit în ciclu o lungime unghiulară de 0°.

Error correction

Introduceţi o lungime unghiulară mai mare de 0° în definiţia ciclului.


Error description 280-0453

Error message

Lărgimea fantei este prea mare

Cause of error

Aţi definit lărgimea fantei circulare cel puţin la fel de mare ca diametrul cercului de divizare.

Error correction

Introduceţi o lăţime de fantă mai mică decât diametrul cercului de divizare în definiţia ciclului.


Error description 280-0454

Error message

Factorii scalare nu sunt egali

Cause of error

Aţi încercat să scalaţi un element de contur circular cu factori de scalare specifici axei diferiţi.

Error correction

Scalaţi axele elementelor de contur circulare cu


Error description 280-0455

Error message

Date despre scule inconsecvente

Cause of error

Este activă o sculă ale cărei date nu coincid cu cele calibrate de sonda tactilă.

Error correction

Transmiteţi datele calibrate ale probei tactile către tabelul sculei şi efectuaţi un APEL DE SCULĂ pentru a încărca datele modificate.


Error description 280-0456

Error message

MOVE nu este posibil

Cause of error

In a KinematicsOpt cycle you selected a rotary axis positioning with the MOVE function although that is not possible with the existing configuration.

Error correction

Deactivate the MOVE function:
- Enter a retraction height Q408 greater than 0.
- Define the retraction height Q408 high enough to allow rotary movements without collisions.


Error description 280-0457

Error message

Presetare nu este permisă!

Cause of error

You tried to save a datum in the preset table, although this function is locked by machine parameter.

Error correction

Set the machine parameter MP7295 = 0 for the axes Achsen X, Y and Z. If necessary, consult with your machine-tool builder.


Error description 280-0458

Error message

Lungimea filetului prea scurtă!

Cause of error

Suma dintre degajare și pas este mai mare decât lungimea filetului.

Error correction

- Măriți lungimea filetului (în ciclul 831 lungimea degajări este la fel de mare ca și pasul)


Error description 280-0459

Error message

Status 3D-Rot contradictor!

Cause of error

Statusul 3D-Rot pentru modurile de acționare MANUAL și AUTOMAT nu se potrivesc în totalitate.

Error correction

Treceți în 3D-Rot în modul de lucru MANUAL și AUTOMAT același status (AKTIV/INAKTIV).


Error description 280-045A

Error message

Configurarea este incompletă

Cause of error

Datele de configurare nu sunt pregătite pentru această aplicație.

Error correction

- Anunțați producătorul mașinii unelte.


Error description 280-045B

Error message

Nu este activă nicio sculă strnj

Cause of error

Pentru această funcție este nevoie de o sculă de strunjire.

Error correction

- Schimbați (definită în coloana TYP a tabelului de scule) scula de strunjire.


Error description 280-045C

Error message

Orientarea sculei inconsistentă

Cause of error

Orientarea sculei TO nu se potrivește în totalitate cu prelucrarea aleasă.

Error correction

Verificați datele introduse pentru orientarea sculei de strunjire și opțiunea ( AXIAL / RADIAL ) a ciclului utilizat.


Error description 280-045D

Error message

Unghiul nu este posibil!

Cause of error

Unghiul introdus nu este posibil.
Unghiul unui con nu poate fi de 0 sau de 180 de grade.

Error correction

- Coectați valoarea pentru unghiul introdus.
- Introduceți unghiul conului între 0 și 180 de grade, respectiv între 0 și -180 de grade.


Error description 280-045E

Error message

Raza cercului prea mică!

Cause of error

Raza cercului programat este prea mică.
Frezare filet: Offset-ul pentru intrarea pentru zencuire din spate este prea mic.

Error correction

- Verificați valorile programate din fraza pentru cerc.
- Frezare filet: Programați un offset mai mare decât 0 pentru zencuire din spate.


Error description 280-045F

Error message

Lung. ieșirii filet prea mică!

Cause of error

Ieșirea filetului este prea scurtă.
Lungimea minimă se calculează cu: ieșire filet * adâncime filet / distanța de siguranță

Error correction

- Măriți valoarea ieșirii filetului.


Error description 280-0460

Error message

Puncte de măs. contradictorii

Cause of error

Из измеренных точек получаются две параллельные прямые, по которым невозможно рассчитать точку пересечения.
По двум идентичным точкам измерения нельзя рассчитать прямую.

Error correction

Выберите точки измерения так, чтобы все координаты отдельных точек различались между собой.
Две точки измерения на прямой должны иметь разные координаты.


Error description 280-0461

Error message

Numărul de limitări este prea mare

Cause of error

Pentru frezarea plană au fost selectate prea multe limitări.

Error correction

Setați pentru frezarea plană maxim 3 limitări.


Error description 280-0462

Error message

Strategia de prelucrare cu limitări nu este posibilă

Cause of error

Strategia de prelucrare în spirală: Frezarea plană cu limitări nu este posibilă.

Error correction

Dezactivați limitările sau alegeți o altă strategie de prelucrare.


Error description 280-0463

Error message

Direcția de prelucrare nu este posibilă

Cause of error

Direcția de prelucrare nu este posibilă cu respectarea factorului de suprapunere.

Error correction

Alegeți o altă direcție de prelucrare.


Error description 280-0464

Error message

Verificați pasul filetului!

Cause of error

Pasul filetului programat diferă de pasul filetului sculei active.

Error correction

Verificați valoarea pasului filetului ( rubrica PITCH) din tabelul cu scule.
Dacă valoarea pasului filetului pentru scula activă este 0, atunci nu se face monitorizarea.


Error description 280-0465

Error message

Unghiul nu poate fi calculat

Cause of error

Calcularea unghiului de incidență nu este posibilă.
În descrierea cinematicii nu este configurată nici o axă pivotantă potrivită.
Unghiul de incidență programat este în afara zonei de deplasare a axei pivotante.

Error correction

Verificați unghiul programat și direcția preferată.


Error description 280-0466

Error message

Strunjirea excentrică nu este posibilă

Cause of error

Comanda numerică nu este configurată pentru strunjire excentrică.
O funcție de cuplare este deja activă datorită producătorului mașinii.

Error correction

Găsiți informații suplimentare în manualul mașinii.
Verificați datele introduse în eccLimSpeedFactor.


Error description 280-0467

Error message

Nu este activă nicio sculă de frezare

Cause of error

Scula activă nu este definită ca sculă de frezare.

Error correction

Verificați în tabelul cu scule datele introduse la rubrica TYP.
Ciclu 880: Freza melc trebuie definită ca și sculă de frezat.
Ciclu 292: Fără opțiunea 50 și scula de strunjit trebuie definită ca sculă de frezare.


Error description 280-0468

Error message

Lungimea tăișului este insuficientă

Cause of error

Lungimea tăișului dată pentru scula activă nu este suficientă pentru prelucrare

Error correction

Definiţi în rubrica LCUTS din tabelul cu scule lungimea tăişului sculei.
Verificați la ciclul 880 valoarea din Q553.
Dacă LCUTS este egal cu 0, atunci ciclul 880 nu supraveghează nicio lungime de tăiș.


Error description 280-0469

Error message

Definirea roții dințate este insuficientă sauincompletă

Cause of error

Module, tooth number and head diameter are incomplete or contradictory

Error correction

You have to enter at least 2 of the 3 parameters for module/tooth number/tip circle diameter (not equal to 0).
Check the module, tooth number and tip circle diameter , because the given values are contradictory.


Error description 280-046A

Error message

Nu este dat nici un adaos de finisare

Cause of error

Nu s-a programat niciun adaos, cu toate că în cuprinsul prelucrării este selectată doar finisare.

Error correction

Definiți un adaos pentru prelucrarea de finisare.


Error description 280-046B

Error message

Linia nu există în tabel

Cause of error

Acțiunea programată nu a putut fi executată,
deoarece linia de tabel dată nu există.

Error correction

Controlați programul NC.
Creați linia dată în tabelul cu puncte de referință sau în cel cu puncte de nul.


Error description 280-046C

Error message

Procesul de tastare nu este posibil

Cause of error

Nu este niciun sistem de tastare a piesei în șpindel.
Nu este definită o direcție sau traseu pentru deplasarea de tastare.

Error correction

Introduceți un sistem de tastare în șpindel.
Alegeți direcția de tastare dorită cu ajutorul tastelor soft.


Error description 280-046D

Error message

Funcția de cuplare nu este posibilă

Cause of error

Funcția comandată de cuplare nu poate fi executată.

Error correction

O funcție de cuplare este deja activă datorită producătorului mașinii.
Găsiți informații suplimentare în manualul mașinii.


Error description 280-046E

Error message

Ciclul de prelucrare nu este susținut de acest software NC

Cause of error

Ciclul de prelucrare programat nu este suportat de această comandă numerică.Acest format de frază nu este suportat de către comanda numerică.

Error correction

Ciclul 290 Rotire interpolare:
- Corectați programul NC - utilizați ciclul 291 sau 292


Error description 280-046F

Error message

Ciclul de tastare nu este susținut de acest software NC

Cause of error

The programmed touch probe cycle is not supported by this NC software.

Error correction

Replacement for Cycle 441: Fast probing:
Assign a line from the touch-probe table with the desired properties to a tool index.


Error description 280-0470

Error message

Program NC întrerupt

Cause of error

Programul NC a fost întrerupt printr-o acțiune a operatorului.

Error correction

Verificați dacă este necesar datele introduse din programul NC.
După întreruperea programului NC, continuați cu NC-Start.


Error description 280-0471

Error message

Datele sistemului de tastare sunt incomplete

Cause of error

The data of the touch probe are incomplete or incorrectly defined.

Error correction

Check the entries of the touch probe table(TYPE column).


Error description 280-0472

Error message

Funcția LAC nu este posibilă

Cause of error

Funcția LAC nu este configurată pentru această axă.

Error correction

Verificați dacă axa în cauză este disponibilă (CfgChannelAxis-->progAxis).
Verificați dacă pentru axa în cauză LAC este activat (CfgControllerComp-->enhancedComp).
Luați legătura cu producătorul mașinii unelte.


Error description 280-0473

Error message

Valoarea pentru racordare sau șanfren prea mare!

Cause of error

Input parameter Q220: Rounding radius or chamfer is too large

Error correction

Check parameter Q220 and correct the input value if required.


Error description 280-0474

Error message

Unghiul axei nu este egal cu unghiul de înclinare

Cause of error

Funcție nepermisă de tastare la suprafață de prelucrare inactivă: Poziționarea axelor pivotante este diferită de 0°.
Funcție nepermisă de tastare la suprafață de prelucrare activă: Poziționarea axelor pivotante nu este aceiași cu valorile unghiurilor.

Error correction

Suprafața de prelucrare inactivă: Deplasați axele pivotante în poziția de bază.
Suprafața de prelucrare activă: Deplasați axele pivotante în poziția corectă sau corectați valorile unghiurilor.


Error description 280-0475

Error message

Înălțimea semnelor nu este definită

Cause of error

În parametrul introdus Q513 Înălțime scris și Q574 Lungime text valoarea de transfer este 0

Error correction

Definiți în parametrul Q513 înălțimea dorită a caracterelor.
Definiți în parametrul Q574 lungimea maximă permisă a textului.
Introduceți în Q513 înălțimea caracterelor cu valoarea 0, când doriți să scalați gravura la valoarea definită în Q574 Lungime text.


Error description 280-0476

Error message

Înălțimea semnelor este prea mare

Cause of error

Gravura programată rezultă cu o lungime mai mare de text decât cea definită în Q574 Lungime text, datorită înălțimi caracterelor definită în Q513.

Error correction

Micșorați parametrul Q513 înălțimea caracterelor, astfel înât lungimea textului să nu rezulte mai lungă decât cea definită în Q574.
Setați valoarea pentru Q574 mai mare sau chiar zero pentru a permite o gravură mai lungă.
Introduceți în Q513 înălțimea caracterelor cu valoarea 0, când doriți să scalați gravura la valoarea definită în Q574 Lungime text.


Error description 280-0477

Error message

Eroare de toleranță Reprelucrare piesă

Cause of error

Cota palpată de pe piesă este în afara toleranței definite.
A fost îndepărtat prea puțin material. Piesa poate fi reprelucrată.


Error description 280-0478

Error message

Eroare de toleranță Rebut piesă

Cause of error

Cota palpată de pe piesă este în afara toleranței definite.
A fost îndepărtat prea mult material. Piesa este rebut.


Error description 280-0479

Error message

Definirea cotei eronată

Cause of error

Definția unei cote respectiv a unei toleranțe mu poate fi interpretată.

Error correction

Aveți grijă la regula pentru definirea datelor unei cote, respectiv a unei toleranțe.


Error description 280-047A

Error message

Date introduse nepermise în tabelul cu compensări

Cause of error

There is a faulty entry in the corresponding compensation table.
- The AXIS columns must not refer to linear axes.
- The PLC columns must contain no entries.

Error correction

Adapt the configuration or the contents of the compensation table.


Error description 280-047B

Error message

Transformarea nu este posibilă

Cause of error

Nu toate transformările între planurile de prelucrare și sistemul de coordonate de bază sunt permise pentru funcția efectuată
Rotiri între tăișul sculei și șpindelul sculei, de exemplu în suportul de sculă, nu sunt permise.

Error correction

Îndepărtați rotirea de bază și oglindirea între suprafața de prelucrare și sistemul de coordonate de bază.
Verificați rotirea între tăișul sculei și șpindelul sculei.


Error description 280-047C

Error message

Șpindelul sculei este configurat eronat

Cause of error

În configurarea șpindelului este o eroare.

Error correction

Adresați-vă producătorului mașinii unelte.
Verificați dacă șpindelul este listat în CfgAxes/spindelIndices.
Verificați atributele progKind și dir în CfgProgAxis.


Error description 280-047D

Error message

Offsetul pentru șpindelul de strunjire nu este cunoscut

Cause of error

Un offset setat pentru frezare, în șpindel, nu poate fi luat ăn considerare pentru cuplarea necesară a strunjirii excentrice.
Un offset poate fi definit cu punctul de referință al piesei, al paletei sau ca punct de referință PLC.

Error correction

Dacă puteți stabilii sigur, că nu este necesar un offset, atunci puteți continua prelucrarea.
Pentru a putea lua în calcul offset-ul, configurația trebuie modificată. Luați legătura cu producătorul mașinii unelte.
Șpindelul trebuie să fie inclus ca și axă, în modul de operare strunjire, în axele programabile (CfgChannelAxes/progAxes sau CfgKinSimpleModel/progAxes).
Această axă de rotație trebuie să fie avizată pe canalul activ al șpindelului (CfgProgAxis/relatedAxis).


Error description 280-047E

Error message

Setări de program globale active

Cause of error

Funcția selectată nu este posibilă cu când setările de program globale sunt active.

Error correction

Dezactivați setările de program globale pentru a putea executa funcția selectată.


Error description 280-047F

Error message

Configurarea macro-urilor producătorului de mașini nu sunt corecte

Cause of error

A fost configurat doar unul din cele două macrouri pentru strunjire cu interpolare.

Error correction

Contactați producătorul mașinii unelte.
Configurați ori sub CfgSystemCycle OEM_INTERPTURN_ON și OEM_INTERPTURN_OFF, sau nu utilizați niciunul din cele două macrouri.


Error description 280-0480

Error message

Combinația adaosurilor combinate nu este posibilă

Cause of error

Combinația adaosurilor programate nu este posibilă.

Error correction

Definiți ori un adaos echidistant ori un adaos longitudinal și unul transversal.


Error description 280-0481

Error message

Valoarea măsurată nu a fost înregistrată

Cause of error

În timpul unei acţiuni de tastare nu a fost înregistrată nicio valoare de măsurare.

Error correction

Verificaţi dacă s-a efectuat o operaţia de tastare.
Evaluarea are loc doar atunci când, procesul de tastare s-a efectuat cu succes.


Error description 280-0482

Error message

Verificați supravegherea toleranței

Cause of error

O examinare corectă a toleranţei nu este posibilă datorită unei plan de prelucrare inconsistent.

Error correction

Verificaţi rezultatul măsurătorii, respectiv corectaţi setările pentru înclinarea planului de prelucrare.


Error description 280-0483

Error message

Gaura este mai mică decât bila sistemului de tastare

Cause of error

Diametrul bilei de tastare este mai mare decât diametrul găurii de măsurat.

Error correction

Folosiţi o bilă de tastare mai mică pentru a măsura această gaură.


Error description 280-0484

Error message

Setarea punctului de referinţă nu este posibilă

Cause of error

Scrierea unui punct de referinţă corect nu este posibilă datorită unei plan de prelucrare inconsistent.

Error correction

Corectaţi setările la înclinarea planului de prelucrare.
Această supraveghere este datorită configurării parametrului de maşină CfgPresetSettings.chkTiltingAxes activă.
Dacă este necesar luați legătura cu producătorul mașinii unelte.


Error description 280-0485

Error message

Ajustarea unei mese rotative nu este posibilă

Cause of error

În cinematica activă a maşinii nu este disponibilă nicio masă rotativă adecvată.
Axa mesei rotative nu stă vertical în sistemul actual de coordonate al semifabricatului.

Error correction

Stabiliţi sigur că o masă rotativă este disponibilă, cu care să puteţi centra semifabricatul.
Dacă este cazul, controlaţi dacă rotirea de bază 3D încurcă o centrare necesară.


Error description 280-0486

Error message

Ajustarea unei axe de rotație nu este posibilă

Cause of error

Poziţionarea axelor de rotaţie pe un plan stabilit este susţinută doar când este preluată şi rotirea de bază.
Poziţionarea unei mese rotative nu este susţinută când unghiul stabilit este folosit în acelaşi timp ca rotire de bază.

Error correction

Verificaţi valorile în parametrii Q1121 şi Q1126.


Error description 280-0487

Error message

Așezarea pe lungimea tăișului este limitată

Cause of error

În cazul în care în TOOL.T este trecută o lungime de tăiş în rubrica LCUTS, TNC-ul limitează adâncimea la această valoare.

Error correction

Controlaţi valoarea lungimii tăişului (LCUTS în TOOL.T) şi valoarea adâncimii programate.
Treceţi ca lungime a tăişului valoarea 0, pentru a opri supravegherea.


Error description 280-0488

Error message

Adâncimea de așchiere este definită cu 0

Cause of error

Nu se se prelucrează deoarece s-a programat adâncimea de prelucrare cu valoarea zero.

Error correction

Programaţi adâncimea de prelucrare cu o valoare diferită de zero.


Error description 280-0489

Error message

Tipul sculei nu este impropriu

Cause of error

În tabelul de scule este definită la rubrica TYP un tip de sculă, care nu este potrivită ptr această prelucrare.

Error correction

Verificați și corectați datele din tabelul de scule


Error description 280-048A

Error message

Adaosul de finisare nu este definit

Cause of error

Nu rezultă nicio prelucrare, deoarece ptr prelucrarea de finisare programată nu au fost definită nici adaosul lateral nici adaosul pe adâncime.

Error correction

Verificați și dacă este cazul corectați parametrii introduși ptr adaosurile de finisare și cuprinsul prelucrării


Error description 280-048B

Error message

Punctul de nul al mașinii nu a putut fi scris

Cause of error

Valoarea punctului de nul a maşinii (MP_refPos) nu poate fi modificat.
- suma modificărilor necesare este mai mare decât MP_maxModification/5, respectiv MP_positionDiffRef/5.

Error correction

Dacă restauraţi acest set de date, cinematica activă a maşinii poate devenii imprecisă.
Verificaţi valorile şi efectuaţi manual ajustările necesare.
Dacă este necesar luați legătura cu producătorul mașinii unelte.


Error description 280-048C

Error message

Şpindelul pentru sincronizare nu a putut fi stabilit

Cause of error

Could not determine the spindle to be synchronized.
The spindle can be determined automatically only if exactly two spindles are configured in the system.
The spindle to be synchronized must not be the active channel spindle.

Error correction

- If more than two spindles are configured, the spindle to be synchronized must be defined in the macro OEM_CYCLGEAR_PRE.
- Contact your machine tool builder.


Error description 280-048D

Error message

Funcţia nu este posibilă în modul de operare care este activ

Cause of error

Funcţia programată nu este posibilă în când modul de operare este activ.

Error correction

Activaţi de exemplu cu funcţia FUNCTION MODE MILL sau FUNCTION MODE TURN modul de operare prevăzut pentru funcţia programată.


Error description 280-048E

Error message

Adaosul este definit prea mare

Cause of error

- Adaosul programat este mai mare decât adâncimea totală de prelucrare.
La danturare adâncimea de prelucrare corespunde înălţimii dintelui: înălţimea dintelui = 2 * Modul + jocul la cap

Error correction

Verificaţi valoarea adaosului programat.


Error description 280-048F

Error message

Nu este definit numărul de tăişuri

Cause of error

Numărul de tăişuri nu este definit pentru scula activă.
Prelucrarea programată are nevoie de informaţii despre numărul de tăişuri.

Error correction

Definiţi în tabelul cu scule, în coloana CUT numărul de tăişuri.


Error description 280-0490

Error message

Adâncimea de aşchiere nu este monoton crescătoare

Cause of error

O adâncime de prelucrare calculată nu este monoton crescătoare.
Datorită datelor de intrare programate rezultă o adâncime de prelucrare, care a fost depăşită la trecerea precedentă.

Error correction

Micşoraţi prima trecere sau numărul de treceri.
Ultima trecere trebuie să fie mai mică decât prima.
Verificaţi următoarele date:
- prima trecere Q586
- ultima trecere Q587
- Numărul de treceri Q584


Error description 280-0491

Error message

Intrarea nu este monoton descrescătoare

Cause of error

O adâncime de prelucrare calculată nu este strict monoton descrescătoare.
Datorită datelor de intrare programate rezultă minim o adâncime de prelucrare care a fost mai mare sau egală cu trecerea precedentă.

Error correction

Măriţi numărul de treceri sau prima trecere.
Micşoraţi ultima trecere.
Ultima trecere trebuie să fie mai mică decât prima.
Verificaţi următoarele date:
- prima trecere Q586
- ultima trecere Q587
- Numărul de treceri Q584


Error description 280-0492

Error message

Raza sculei nu este corect definită

Cause of error

The physical tool radius (sum of R and DR from the tool table) is less than zero.
If the physical tool radius equals zero, the selected machining cycle instead uses the programmed delta value DR.
The effective tool radius (sum of R and DR from the tool table and the programmed delta value DR) is less than or equal to zero.

Error correction

Enter the correct radius of the tool in the tool table.
A programmed delta value DR must not lead to an effective tool radius of less than or equal to zero.


Error description 280-0493

Error message

Modul de retragere la înălţime sigură nu este posibil

Cause of error

Modul programat pentru retragerea la înălţimea de siguranţă este ignorată la o prepoziţionarea manuală.

Error correction

Aveţi grijă la prepoziţionare manuală la obiectul care trebuie tastat, ca să efectuaţi această deplasare fără coliziune.


Error description 280-0494

Error message

Definire roată dinţată incorectă

Cause of error

Definiţia geometriei de danturare este incompletă sau este contradictorie.
Modulul şi numărul de dinţi sunt necesare pentru definirea unei danturi conform DIN 3990.
Diametru de cap şi înălţimea dintelui sunt date opţionale.
Diametrul de cap trebuie să fie mai mare decât diametrul la fundul dintelui.

Error correction

Introduceţi modulul şi numărul de dinţi.
La abateri de la DIN 3990 puteţi să definiţi diametrul de cap şi înălţimea dintelui.
Verificaţi definirea diametrului de cap şi a înălţimii dintelui.


Error description 280-0495

Error message

Obiectul de tastat conţine diferite tipuri de definire a cotelor

Cause of error

La obiectul de tastat nu aţi utilizat aceiaşi definire de cotă pentru toate coordonatele.
- Sfat prepoziţionare manuală: cu un '?’ la începutul unei definiri de cotă definiţi o prepoziţionare manuală.
- Sfat definire poziţie reală: cu un '@’ după introducerea poziţiei dorite iniţiaţi definirea unei poziţii reale.

Error correction

Pentru axele principală, secundară şi pentru axa sculelor ale unui obiect de tastat trebuie să programaţi acelaşi tip de definire a cotelor.
Corectaţi definiţia de cotă diferită.


Error description 280-0496

Error message

Definiţia cotelor conţine caractere nepermise

Cause of error

Într-o definiţie de cotă sunt conţinute caractere nepermise.
- Într-o valoare există mai mult de o virgulă.
- Sunt conţinute şi alte caractere după o definire de cotă.
- Au fost utilizate caractere nepermise.

Error correction

Corectaţi definiţia de cotă.


Error description 280-0497

Error message

Valoarea reală a cotei este eronată în definirea cotei

Cause of error

Într-o definire a unei cote este trecută o valoare reală incorect:
- Lipseşte semnul introductiv de separare '@'.
- Lipseşte definirea unei valori după semnul de separare '@'.
Utilizarea parametrului Q menţionat după semnul de separare nu este posibilă.

Error correction

Corectaţi definiţia de cotă reală.
Pentru transferul valorilor variabile puteţi utiliza doar Q1900-Q1999.


Error description 280-0498

Error message

Punctul de start al găuri prea adânc

Cause of error

Punctul de start Q379 al unei găuri este definit mai mare sau egal cu valoarea adâncimii totale Q201 a găuri.

Error correction

Definiți punctul de start în interiorul adâncimi date a găurii.


Error description 280-0499

Error message

Def. cotelor: Val. nominală lipseşte la prepoziţionare manuală

Cause of error

La tastarea cu prepoziționare manuală lipsesc la o poziție valorile nominale pe toate direcțiile.

Error correction

Definiți măcar pe o direcție o valoare nominală.
Valoarea nominală trebuie definită măcar pe direcțiile pe care le puteți confirma exact prin operația de tastare.
Valoarea nominală o definiți dumneavoastră printr-o prepoziționare manuală după '?'.


Error description 280-049A

Error message

O sculă identică nu este disponibilă

Cause of error

Scula programată este restricționată sau durabilitatea este depășită și nu este disponibilă nicio altă sculă soră.

Error correction

Controlați rubriciile TL, RT, CUR_TIME și TIME2 a sculei programate.
Dacă ați programat un număr de sculă, atunci în rubrica RT se definește o sculă soră.
Când utilizați un nume de sculă, atunci definiți pentru scula soră același nume de sculă.


Error description 280-049B

Error message

Macro-ul OEM nu este definit

Cause of error

No macro is configured for this cycle.

Error correction

- In CfgSystemCycle, create a key with the name OEM_MACHSTAT_MEAS and store a macro
- Contact your machine tool builder


Error description 280-049C

Error message

Măsurarea cu axă ajutătoare nu este posibilă

Cause of error

An OEM macro defined an axis to be measured that is not possible with this type of measurement.
This measurement cannot be performed with auxiliary axes (PLC axes).

Error correction

- Change the type of measurement or the axis to be measured
- Contact your machine tool builder


Error description 280-049D

Error message

Poziția de start nu este posibilă la axă modulo

Cause of error

The movement commanded in the OEM macro leads through the zero crossover of a modulo axis.

Error correction

- Pre-position the modulo axis such that the commanded movement does not lead through the zero crossover
- Contact your machine tool builder


Error description 280-049E

Error message

Funcția este posibilă doar cu ușa închisă

Cause of error

The function you selected can be executed only if the guard doors are closed.

Error correction

Close the guard doors.


Error description 280-049F

Error message

Numărul de seturi de date posibile a fost depășit

Cause of error

Not enough memory is available in order to process the data.
Cycle 453: Excessive number of measuring points.

Error correction

Reduce the number of records.
Cycle 453: Reduce the number of rows in the compensation table (*.kco).
Contact your machine tool builder.


Error description 280-04A0

Error message

Plan de preluc. inconsistent prin unghiul axei la rotația de bază

Cause of error

Das Schwenken der Bearbeitungsebene mit Achswinkeln in Kombination mit einer Grunddrehung führt zu einer inkonsistenten Bearbeitungsebene.
Die Achswinkel stimmen nicht mit den Schwenkwinkeln überein. Das kann zu fehlerhaften Bearbeitungen führen.

Error correction

Vermeiden Sie die Kombination von Grunddrehung und Bearbeitungsebene schwenken mit Achswinkel.


Error description 280-04A1

Error message

Parametrul de transfer conține o valoare nepermisă

Cause of error

A transfer parameter from an OEM macro to the cycle is not in the permitted range.

Error correction

- Check the values transferred from the OEM macro to the cycle
- Contact your machine manufacturer


Error description 280-04A2

Error message

Lățimea tăișului RCUTS este definită prea mare.

Cause of error

The tooth width RCUTS is defined too large for helical or reciprocating plunging in cycles 251 to 254.

Error correction

For helical or reciprocating plunging the tooth width must be less than the tool radius
Correct the value for tooth width RCUTS in the tool table.


Error description 280-04A3

Error message

Lungimea utilă LU a sculei prea mică

Cause of error

The programmed machining depth is greater than the usable length of the tool.

Error correction

Check the usable length LU in the tool table.
Correct the machining depth or use a different tool.


Error description 280-04A4

Error message

Șanfrenul definit este prea mare

Cause of error

The programmed chamfer is too large.

Error correction

Define a greater machining depth for the tip of the tool.
Use a tool with a larger radius.


Error description 280-04A5

Error message

Unghiul șanfrenului nu se poate face cu scula activă

Cause of error

The programmed angle of the chamfer cannot be machined with the active tool.

Error correction

Check the value in input parameter Q354:
The chamfer angle must be half of the point angle (T-ANGLE) of the tool.
Enter the value 0 in Q354 in order to create a chamfer with half of the point angle (T-ANGLE) of the tool.


Error description 280-04A6

Error message

Definiți adaosuri fără înlăturare de material

Cause of error

No stock removal is defined.
The programmed allowance at the beginning of the machining operation is not greater than the allowance remaining at the end of the operation.

Error correction

Define the lateral allowance at the beginning of the machining operation (Q368) to be greater than the allowance at the end of the operation (Q14).


Error description 280-04A7

Error message

Unghiul șpindelului nu este fără echivoc

Cause of error

Ați încercat să efectuați o orientare a șpindelului, cu toate că poziția relativă între sistemele de coordonate introdus și cel al sculei împiedică o confirmare precisă a unghiului șpindelului.
La un proces de tastare nu se poate stabili corect abaterea medie (CAL_OF1 și CAL_OF2) defintă pentru sistemul de tastare.

Error correction

Evitați orientarea șpindelului în aceste condiții:
- Starea transformărilor și a orientărilor axei
- Mod de operare strunjire
Tastare:
- Ajustați exact mecanic sistemul de tastare și nu definiți valori pentru abaterea medie (CAL_OF1 și CAL_OF2).


Error description 280-04A8

Error message

Eroare internă de soft: Comandă greșită sau cu erori

Cause of error

A apărut o eroare internă de soft.
A fost primită o comandă neașteptată sau incorectă.

Error correction

Anunțați departamentul de Service


Error description 280-04A9

Error message

Procedura de tastare nu este posibilă

Cause of error

Procedura definită de măsurare nu se poate face cu scula activă.

Error correction

Verificați dacă scula activă este un sistem de tastare.
Dacă scula nu este un sistem de tastare, atunci puteți prelua coordonatele actuale cu tasta de preluare a coordonatelor actuale.


Error description 280-04AA

Error message

Tipul obiectului ce urmează să fie tastat nu este posibil

Cause of error

Tipul obiectului de tastat ales nu poate fi tastat în această situație

Error correction

Selectați un alt obiect de tastat.
Contactați departamentul Service.


Error description 280-04AB

Error message

Valoarea introdusă nu este permisă

Cause of error

Una din valorile introduse nu se află în domeniul valabil.

Error correction

Verificați și corectați valorile introduse.


Error description 280-04AC

Error message

Nu sunt disponibile date pentru procesare

Cause of error

No data found to be processed.

Error correction

Select the rows with the data you want to process.
Enter nominal values for the processing.


Error description 280-04AD

Error message

Obiectul care urmează să fie tastat nu poate fi repetat

Cause of error

The object you selected to be probed cannot be re-probed.
Changes to the basic rotation or the rotary-axis offset prevent correct calculation of the overall result.

Error correction

If necessary, re-probe all objects to be probed with the probing function.


Error description 280-04AE

Error message

Lipsește limitarea pentru insulă

Cause of error

In the definition of an island, the associated boundary is missing.

Error correction

Use Cycles 1281 or 1282 to define a boundary geometry for an island (Q650=1).


Error description 280-04AF

Error message

Datele nu se pot procesa

Cause of error

The selected information cannot be used by this processing method.
A basic rotation or an offset cannot be written to a datum table.
A basic rotation cannot be written to a pallet preset.
The combination of offset and shift (X,Y,Z) cannot be written to a pallet preset.

Error correction

Change the information selected.
Use a different processing method.


Error description 280-04B0

Error message

Rotirea sistemului de coordonate a sculei nu este permis

Cause of error

An impermissible rotation of the tool coordinate system is in effect.
This rotation can result in an improper motion during lift-off.

Error correction

Reset this rotation, for example with Cycle 801.
Contact your machine tool builder.


Error description 280-04B1

Error message

NC start a fost ignorat

Cause of error

NC Start was ignored since the current situation does not permit it.

Error correction

- Check the entries and correct them if necessary
- Only press NC Start when the operational situation permits it


Error description 280-04B2

Error message

Circle cannot be calculated

Cause of error

Could not calculate a circle from the measured points.
The number of points or the distance between them is insufficient.

Error correction

Check the number and positions of the points for circle calculation.


Error description 280-04B3

Error message

Probing of an extrusion not possible

Cause of error

An extrusion that cannot be probed was defined as probing object.
An extrusion cannot be combined with a manual pre-positioning task for which a '?' is programmed in the position definition.

Error correction

Check your entries in Cycle 1493.
Check the definition of the position of the probing object.


Error description 280-05DC

Error message

Eroare la gestionarea paleţilor

Cause of error

Eroare de control internă.

Error correction

Informaţi departamentul de service.


Error description 280-05DD

Error message

Eroare în tabelul de buzunare

Cause of error

Eroare în tabelul de buzunare:
- Butunarele sau sculele apar de două ori.
- Nu există nicio valoare în coloana T pentru buzunarul broşei.
- Scula din broşă nu se află în tabelul de scule.
- Simbolul TOOL_P nu indică un tabel de buzunare sau nu este setat.
- Tabelul de buzunare este protejat la scriere sau nu există.

Error correction

- Corectaţi tabelul de buzunare.
- Nu există nicio valoare în coloana T pentru buzunarul broşei.
- Scula din broşă nu se află în tabelul de scule.
- Simbolul TOOL_P nu indică un tabel de buzunare sau nu este setat.
- Tabelul de buzunare este protejat la scriere sau nu există.


Error description 280-05DE

Error message

Fixare neactivată

Cause of error

Schimbător palet: Programul NC început aparţine unei fixări care nu se află pe palet.

Error correction

Activaţi fixarea corectă.


Error description 280-05DF

Error message

Palet greşit

Cause of error

Comutator de palet: Programul parţial care a fost pornit aparţine unui alt palet.

Error correction

Schimbaţi la paletul corect.


Error description 280-05E0

Error message

Linie palet blocată!

Cause of error

Aţi încercat să rulaţi o linie de tabel liber definibil blocată.

Error correction

Pentru a relua rularea programului, deblocaţi linia sau continuaţi cu linia următoare. Dacă este cazul, consultaţi manualul maşinii.


Error description 280-05E1

Error message

Lipseşte tabelul decalări orig.

Cause of error

Aţi selectat un tabel de puncte de origine care nu există în memoria NC a controlului.

Error correction

selectaţi un tabel de puncte de origine existent sau efectuaţi tabelul dorit.


Error description 280-05E2

Error message

Palpator măsurare nedefinit

Sistemul de tastare nu este definit

Cause of error

- Aţi apelat un palpator nedefinit în tabelul de palpatoare.
- Tabelul de palpatoare este protejat la scriere sau nu există.

Error correction

- Adăugaţi palpatorul lipsă în tabelul de palpatoare.
- Creaţi un tabel de palpatoare sau anulaţi protecţia la scriere.


Error description 280-05E3

Error message

Date sculă incorecte

Cause of error

Date sculă incorecte:
- Scula apare de două ori.
- Simbolul TOOL nu indică un tabel de scule sau nu este setat.
- Tabelul de scule este protejat la scriere sau nu există.
- Tabelul de scule este blocat din cauza modului de operare Rulare test sau Programare.

Error correction

- Corectaţi tabelul de scule.
- Reasignaţi simbolul TOOL sau creaţi un tabel de scule echivalent.
- Creaţi un tabel de scule sau anulaţi protecţia la scriere.
- Închideţi modul de operare Rulare test sau Programare.


Error description 280-05E4

Error message

Scula nr. 0 nu este permisă

Cause of error

Nu este permisă o definiţie de sculă cu numărul "0".

Error correction

Editaţi programul parţial.


Error description 280-05E6

Error message

Nu a fost găsită o sculă coresp.

Cause of error

Căutare automată sculă: Nu a fost găsită nicio sculă potrivită în tabelul de scule.

Error correction

Verificaţi tabelul de scule.


Error description 280-05E7

Error message

Număr sculă calculat prea mare

Cause of error

- Calcularea unui număr de sculă dintr-un parametru Q a rezultat într-o valoare în afara intervalului permis, de la 0 la 32767.
- Aţi apelat un număr de sculă care este mai mare decât numărul de scule definit în tabelul de scule.

Error correction

Editaţi programul parţial.


Error description 280-05E8

Error message

Definiţia sculei lipseşte

Definiţia sculei lipseşte

Cause of error

Într-un bloc TOOL CALL (ISO: T..) aţi introdus un număr de sculă pentru care nu există definiţie în program.

Error correction

Editaţi programul parţial.


Error description 280-05E9

Error message

Număr de sculă deja asignat

Cause of error

Aţi încercat să daţi unei scule mai mult de o definiţie.

Error correction

Editaţi programul parţial.


Error description 280-05EA

Error message

Definiţie sculă nepermisă

Cause of error

Aţi programat o definiţie de sculă cu rază sau lungime (TOOL DEF, ISO: G99).

Error correction

- Ştergeţi blocul TOOL DEF (blocul G99).
- Utilizaţi preselectarea sculei fără rază şi lungime (TOOL DEF, ISO: G51).


Error description 280-05EB

Error message

TOOL DEF fără lungime sau rază

Cause of error

Definiţiei unei scule (TOOL DEF, ISO: G99) îi lipseşte valoarea pentru lungimea sculei sau raza sculei.

Error correction

Finalizaţi blocul TOOL DEF (blocul G99).


Error description 280-05EC

Error message

Vârsta maximă a sculei a expirat

Cause of error

Durata de serviciu a sculei apelate a expirat şi nu aţi definit o sculă de rezervă.

Error correction

Verificaţi scula şi, dacă este necesar, schimbaţi-o sau definiţi o sculă de rezervă.


Error description 280-05ED

Error message

Sculă blocată

Cause of error

Scula a fost blocată (de ex. după rupere).

Error correction

Verificaţi scula şi, dacă este necesar, înlocuiţi-o sau deblocaţi-o în tabelul de scule.


Error description 280-05EE

Error message

Tabelul de scule lipseşte

Cause of error

Fie nu aţi selectat un tabel de scule, fie tabelul selectat nu se află în memoria NC a controlului.

Error correction

Selectaţi tabelul de scule disponibil sau creaţi unul.


Error description 280-05EF

Error message

FN14_1519

Cause of error

FN14_1519

Error correction

FN14_1519


Error description 280-05F0

Error message

Pătrunderea elicoidală imposibilă

Cause of error

Q366 =1

Error correction

Editaţi programul pentru piesă


Error description 280-05F1

Error message

FN14_1521

Cause of error

FN14_1521

Error correction

FN14_1521


Error description 280-05F2

Error message

Nu există date despre palpator

Cause of error

- Nu a fost inserat niciun palpator
- Nu este activă nicio axă de sculă pentru palpator
- Date contradictorii de la palpator

Error correction

- Inseraţi palpatorul
- Definiţi axa sculei în apelarea palpatorului
- Verificaţi datele palpatorului


Error description 280-05F3

Error message

Comanda SQL a eşuat

Cause of error

O comandă SQL utilizată în ciclu nu a putut fi executată.

Error correction

Informaţi departamentul de service.


Error description 280-05F4

Error message

FN14_1524

Cause of error

FN14_1524

Error correction

FN14_1524


Error description 280-05F5

Error message

FN14_1525

Cause of error

FN14_1525

Error correction

FN14_1525


Error description 280-05F6

Error message

FN14_1526

Cause of error

FN14_1526

Error correction

FN14_1526


Error description 280-05F7

Error message

Eroare la gestionarea paleţilor

Cause of error

Eroare la gestionarea paleţilor:
- Tabelul de paleţi este protejat la scriere sau nu există.

Error correction

- Creaţi un tabel de paleţi sau anulaţi protecţia la scriere.


Error description 280-05F8

Error message

Eroare în tabelul de presetări

Eroare în tabelul de presetări

Cause of error

Tabelul de presetări este greşit. Cauze posibile:
- Tabelul de presetări este protejat la scriere sau nu există.
- Linia 0 nu există.
- Nu există nicio linie cu ACTNO = 1.

Error correction

- Creaţi un tabel de presetări sau anulaţi protecţia la scriere.
- Introduceţi linia 0 în tabelul de presetări
- Setaţi ACTNO într-una din linii la valoarea zero


Error description 280-05F9

Error message

Tabel decalări de orig. incorect

Cause of error

Tabel de decalări de origine incorect:
- Tabelul de puncte de origine este protejat la scriere sau nu există.

Error correction

- Creaţi un tabel de puncte de origine sau anulaţi protecţia la scriere.


Error description 280-05FA

Error message

Schimbarea sculei în timpul pornirii la mijl. progr nu e posibilă

Cause of error

Schimbarea sculei în timpul pornirii la mijlocul programului nu este posibilă. Scula activă nu este în broşa pentru rularea programului după pornirea la mijlocul programului.

Error correction

Contactaţi producătorul maşinii unelte.


Error description 280-05FB

Error message

Calibrare palpator

Cause of error

Aţi încercat să măsuraţi automat o sculă, deşi palpatorul de scule încă nu este calibrat.

Error correction

Calibraţi palpatorul de scule TT cu ciclul TCH PROBE 30.


Error description 280-05FC

Error message

Axa sculei lipseşte

Cause of error

Aţi apelat un ciclu fix fără a activa iniţial o sculă.

Error correction

Editaţi programul NC.


Error description 280-05FD

Error message

CYCL DEF incomplet

Cause of error

- Aţi şters o parte dintr-un ciclu
- Aţi inserat alte blocuri NC în cadrul unui ciclu

Error correction

- Redefiniţi întregul ciclu
- Ştergeţi blocurile NC din cadrul unui ciclu


Error description 280-05FE

Error message

TOOL.T: Introduceţi nr. de dinţi

Cause of error

Măsurarea automată a sculei: Nu este introdus numărul de dinţi în tabelul de scule.

Error correction

Introduceţi numărul de dinţi (TĂIERE) în TOOL.T.


Error description 280-05FF

Error message

Introduceţi raza sculei mai mare decât 0

Cause of error

Aţi definit raza frezei pentru scula activă în tabelul de scule, ca fiind mai mică sau egală cu 0.

Error correction

Puteţi măsura o sculă numai cu o rază pozitivă. Schimbaţi raza în tabel.


Error description 280-0600

Error message

Toleranţa din parametrul measureTolerance[1;2] este prea mică

Cause of error

Toleranţa introdusă în parametrul "measureTolerance1" nu poate fi realizată în cursul măsurării razei sculei cu TT.

Error correction

- Măriţi toleranţa permisă pentru a găsi dinţii sculei cu orientarea broşei în parametrul "measureTolerance2"
- Reduceţi fereastra de poziţionare a broşei în parametrul "posTolerance"
- Verificaţi dacă s-a format o margine crestată pe contactul palpatorului. Dacă este cazul, îndepărtaţi marginea crestată.
- Dacă este necesar, schimbaţi palpatorul de scule


Error description 280-0601

Error message

Sculă blocată

Cause of error

Scula a fost blocată (de ex., după rupere).

Error correction

Verificaţi scula şi, dacă este necesar, schimbaţi-o sau deblocaţi-o în tabelul de scule.


Error description 280-0602

Error message

Eroare la configurarea măsurării sculei

Cause of error

Configuraţia măsurării sculei este incorectă sau incompletă.

Error correction

Verificaţi configuraţia măsurării sculei şi editaţi-o sau extindeţi-o, dacă este necesar.


Error description 280-0603

Error message

Măsurare sculă blocată

Cause of error

Măsurarea sculei este dezactivată.

Error correction

Verificaţi configuraţia măsurării sculei şi editaţi-o, dacă este necesar.


Error description 280-0604

Error message

Măsurare sculă: Funcţionalitatea nu a fost încă implementată

Cause of error

Funcţionalitatea pe care doriţi s-o utilizaţi nu este implementată.

Error correction

Verificaţi configuraţia măsurării sculei şi editaţi-o, dacă este necesar.


Error description 280-0605

Error message

Orientare neconfigurată

Cause of error

- Este posibil ca maşina dvs. să nu ofere orientarea broşei
- Orientarea broşei nu este posibilă

Error correction

- Consultaţi manualul maşinii!
- Verificaţi parametrul maşinii "spindleOrientMode" şi utilizaţi NC pentru a introduce -1 sau valoarea funcţiei M pentru orientarea broşei.


Error description 280-0606

Error message

Eroare aritmetică

Cause of error

Calculele interne au condus la o valoare numerică nereprezentabilă.

Error correction

Verificaţi valorile de intrare.


Error description 280-0607

Error message

Eroare ciclu

Cause of error

Eroare de control internă

Error correction

Informaţi departamentul de service


Error description 280-0608

Error message

Sculă ruptă

Cause of error

Măsurarea automată a sculei: Toleranţa la rupere (LBREAK sau RBREAK) din tabelul de scule a fost depăşită.

Error correction

Verificaţi scula şi, dacă este necesar, înlocuiţi-o.


Error description 280-0609

Error message

Calibrare TT în plan înclinat

Cause of error

Aţi încercat să rulaţi un ciclu pentru măsurarea sculei în timp ce funcţia pentru plan înclinat a fost activată, deşi palpatorul nu a fost calibrat în planul de prelucrare înclinat.

Error correction

Rulaţi ciclul de calibrare 30 în timp ce planul de prelucrare este înclinat.


Error description 280-060A

Error message

Calibrare TT în plan neînclinat

Cause of error

Aţi încercat să rulaţi un ciclu pentru măsurarea sculei, deşi palpatorul a fost calibrat ultima dată într-un plan de prelucrare înclinat.

Error correction

Rulaţi ciclul de calibrare 30 când planul de prelucrare nu este înclinat.


Error description 280-060B

Error message

TT neparalel cu axa sculei

Cause of error

Aţi încercat să rulaţi un ciclu pentru măsurarea sculei, deşi axa palpatorului nu este paralelă cu axa sculei.

Error correction

Poziţionaţi axele astfel încât axa palpatorului şi axa sculei să fie paralele.


Error description 280-060C

Error message

Index sculă nepermis

Cause of error

Aţi apelat un ciclu fix pentru măsurarea sculei cu un burghiu în trepte.


Error description 280-060D

Error message

Sculă rotativă incomplet definită

Scula de strunjire nu este definită complet

Cause of error

- Aţi apelat o sculă rotativă nedefinită în tabelul sculelor rotative.
- Tabelul sculelor rotatuve este eronat sau lipseşte.

Error correction

- Adăugaţi scula rotativă la tabelul sculelor rotative.
- Creaţi sau corectaţi tabelul sculelor rotative.


Error description 280-060E

Error message

Direcţia de palpare nu este în planul de palpare

Cause of error

Aţi configurat o direcţie de palpare care nu se află în planul palpatorului.

Error correction

Corectaţi parametrul maşinii probingDirRadial


Error description 280-060F

Error message

Detectare dezechilibru nereușită

Cause of error

Fehler bei Unwuchterfassung aufgetreten

Error correction

Weitere Fehlermeldungen beachten


Error description 280-0610

Error message

Dezechilibru prea mare

Cause of error

Maximale Unwuchtamplitude überschritten

Error correction

Unwucht neu erfassen und kompensieren


Error description 280-0611

Error message

Configurare defectuoasă pentru detectarea dezechilibrului

Cause of error

Die Konfiguration der Unwuchterfassung ist fehlerhaft oder unvollständig.

Error correction

Konfiguration der Unwuchterfassung überprüfen und ggf. anpassen oder erweitern.


Error description 280-0612

Error message

Raza sculei de înlocuire nu este corectă

Cause of error

- TNC-ul nu a găsit, la o schimbare automată cu o sculă identică (M101), nicio sculă potrivită în tabelul de scule.
- Raza totală R + DR a sculei de înlocuire este mai mare și/sau R2 + DR2 mai mică, la corectura activă 3D, decât cea a sculei actuale.

Error correction

- Definiți scula de înlocuire cu razele potrivite.
- Dacă este necesar dezactivați cu M107 verificarea razelor sculei.


Error description 280-0613

Error message

A fost programată o axă de sculă nevalidă

Cause of error

Ați programat altă axă decât Z pentru sculă.

Error correction

Modificați programul NC.


Error description 280-0614

Error message

Tabelul de scule este blocat

Cause of error

Fișierul de scule (TOOL.T) nu poate fi editat deoarece TNC execută o apelare de sculă. Apelarea tastei soft "EDITARE OPRIT/PORNIT" duce la acest mesaj de eroare.

Error correction

Ieșiți din modus prin selectarea tastei soft "EDITARE OPRIT/PORNIT".
După acea anulați mesajul de eroare și cu ajutorul NC-Start continuați programul.


Error description 280-0615

Error message

Calculare dezechilibrului eșuată

Cause of error

An error occurred while calculating the unbalance. The entered value is not in the unbalance table.

Error correction

- Modify the entered value
- Expand the unbalance table


Error description 280-0617

Error message

Modul de deplasare pentru deplasare liberă nu este posibil

Cause of error

Modurile de operare „sistem pivotat” și „axă sculă” nu sunt posibile datorită configurației mașinii.

Error correction

Alegeți metoda de operare "Axe mașină" sau "Filet" și reluați deplasarea liberă.


Error description 280-0618

Error message

Durabilitatea sculei a fost depășită

Cause of error

Durabilitatea sculei nu este suficientă pentru timpul de prelucrare precalculat.
- Durabilitatea sculei apelate nu este suficientă și nu ați definit o sculă de soră.
- Fișierul cu ordinea de intrare a sculelor nu este disponibil sau nu este actual.

Error correction

- Scula trebuie totuși folosită: Anulați mesajul și porniți programul NC cu NC start.
- Scula nu trebuie folosită: Întrerupeți programul NC cu STOP INTERN.
o Verificați scula și dacă este cazul schimbați sau definiți o sculă soră.
o Creați sau actualizați fișierul cu ordinea de intrare a sculelor Pentru aceasta executați programul dorit în modul testare
program. Stabiliți sigur că în configurarea cu ordinea de prelucrare a sculelor - întocmirea fișierului este activată.


Error description 280-0619

Error message

Durabilitatea sculei a fost depășită

Cause of error

Durabilitatea sculei nu ajunge pentru timpul de prelucrare precalculat.
- Durabilitatea sculei apelate a fost depășită și nu ați definit o sculă de schimb.
- Fișierul cu ordinea de prelucrare a sculelor nu este disponibil sau nu este actual.

Error correction

- Verificați scula și dacă este cazul înlocuiți-o sau definiți o sculă de schimb.
- Întocmiți sau actualizați fișierul cu ordinea de prelucrare a sculelor.
- Executați programul dorit în modul de operare Testare program.
- Stabiliți sigur că în configurarea cu ordinea de prelucrare a sculelor - întocmirea fișierului este activată.


Error description 280-061A

Error message

A fost ridicată limitarea pentru avans

Cause of error

- Limitarea avansului a fost înlăturată de către operator.
- O reactivare a limitării avansului nu este posibilă în modul de operare Deplasare liberă.

Error correction

- Limitați avansul cu ajutorul potențiometrului de avans F.
- Deplasați axele doar cu grijă mare.


Error description 280-061B

Error message

Fraza din tabelul cu palete conține piesa finită

Cause of error

Linia din tabelul liber definibil de sub cursor este marcată ca parte finalizată şi nu mai poate fi executată.

Error correction

Selectaţi o linie de tabel liber definibil în care o porţiune de lucru este goală sau în care este introdusă o parte incompletă.


Error description 280-061C

Error message

Acces eşuat la tabelul cu puncte de referinţă pentru palete

Cause of error

Nu s-a putut accesa tabelul cu puncte de referinţă pentru palete.
Probabil tabelul cu puncte de referință pentru palete nu este disponibil sau este eronat.

Error correction

Anunțați departamentul de Service.


Error description 280-061D

Error message

Continuarea automată a prelucrării cu palete nu este posibilă

Cause of error

Continuarea automată a prelucrării cu palete nu este posibilă.

Error correction

- Continuarea automată a prelucrării cu palete nu a fost efectuată de ciclul OEM.
- Verificaţi date introduse pentru macro-ul OEM-ului în OEM_PAL_RESUMPTION.
- Anunțați departamentul de Service


Error description 280-061F

Error message

Operația de filetrare a fost întreruptă

Cause of error

Continuarea automată a prelucrării cu palete nu este posibilă.

Error correction

- Urmăriți și celelalte mesaje.
- Înlăturaţi cauza erorii şi reluaţi prelucrarea.
- Anunțați departamentul de Service


Error description 280-0620

Error message

Tabelul cu palete este blocat

Cause of error

Operarea în tabelul cu palete a fost blocată de un editor

Error correction

- Ieșiți din modusul editare respectiv introducere
- Dup- aceea anulați mesajul și continuați după aceea prelucrarea cu palete cu ajutorul NC-Start


Error description 280-0621

Error message

Scula nu este definită complet

Cause of error

Aţi apelat o sculă care este definită incomplet în tabelul cu scule:
- Raza sculei şi/sau lungimea sculei nu au trecută nicio valoare.

Error correction

- Verificaţi datele trecute pentru sculă şi completaţi datele lipsă.
- Utilizaţi altă sculă.


Error description 280-0622

Error message

Rândul nu există în tabelul cu puncte de referinţă

Cause of error

Punctul de referință programat nu a putut fi activat. Fraza dată nu există în tabelul cu puncte de referință.

Error correction

- Controlați tabelul cu puncte de referință
- Creați în tabelul cu puncte de referință fraza dată


Error description 280-0623

Error message

Rândul nu există în tabelul cu puncte de referinţă ptr palete

Cause of error

Numărul programat al punctului de referință al paletei nu a putut fi activat.
Fraza dată nu există în tabelul cu puncte de referință pentru palete.

Error correction

- Controlați tabelul cu puncte de referință pentru palete
- Creați în tabelul cu puncte de referință pentru palete fraza dată


Error description 280-06A4

Error message

Camera nu reacționează

Camera nu răspunde

Cause of error

Ciclul de procesare a imaginilor nu poate comunica cu camera sau nu răspunde.

Error correction

Reporniți softul NC sau înlăturați ciclul de procesare a imaginilor din programul NC.
Contactați departamentul Service.


Error description 280-06A6

Error message

Fișierul cu pozițiile camerei nu există

Cause of error

Comanda numerică nu poate deplasa camera în poziția dorită,
deoarece lipsește tabelul cu date de poziție.

Error correction

Contactați producătorul mașinii unelte.


Error description 280-06A7

Error message

Linia din tabelul cu poziții nu există

Cause of error

The control cannot move the camera to the desired position because the desired line number is missing in the table for position data.

Error correction

Inform your machine tool builder


Error description 280-06A8

Error message

Comunicarea cu camera nu este posibilă

Cause of error

Ciclul de procesare a imaginilor nu poate comunica cu camera,
deoarece lipsește structura de date pentru comunicare.

Error correction

Contactați departamentul Service.


Error description 280-06A9

Error message

Camera nu livrează nici o poză

Cause of error

No live image was received from the camera.

Error correction

- Test whether the live image is shown correctly in the Manual operating mode
- If this is not the case, restart the control
- If both actions don't help, contact your service agency


Error description 280-06AA

Error message

Lipsește numele punctului de supraveghere

Cause of error

Punctul de supraveghere nu are nume

Error correction

Dați-i ciclului de prelucrare a imaginilor un nume pentru punctul de supraveghere


Error description 280-06AB

Error message

Not allowed to call an unbalance cycle in milling mode

Cause of error

La operare frezare nu poate fi pornit nici un ciclu de echilibrare

Error correction

Porniți ciclul de echilibrare în modul de operare strunjire


Error description 280-07D0

Error message

Consecinţă eroare nevalidă

Cause of error

Consecinţă eroare nevalidă

Error correction

Eroare internă


Error description 280-07D1

Error message

Nu a fost eliberat spaţiu

Cause of error

Nu a fost eliberată nicio locaţie pentru inserarea sculei.
Nu există locaţii libere pe capul de disc pentru inserarea discului de rectificat.
Corectare eroare: Eliberaţi locaşuri pentru inserarea sculei (tabel: WHEEL.PGW).

Error correction

Eliberaţi locaşuri pentru inserarea sculei (tabel: WHEEL.PGW).


Error description 280-07D2

Error message

Nu există spaţiu fizic valid

Cause of error

Nu există nicio locaţie fizică validă pe capul de disc.
Locaţia selectată pe capul de disc este nevalidă. Numărul locaţie este mai mare de 9.

Error correction

Selectaţi o locaţie validă (0...9).


Error description 280-07D3

Error message

Nu a fost eliberat spaţiul

Cause of error

Locaţia pentru inserarea sculei nu este eliberată.
Locaţia selectată pe capul de disc nu a fost eliberată îi, în consecinţă, nu poate accepta un disc de rectificare.

Error correction

Selectaţi altă locaţie pentru inserare.


Error description 280-07D4

Error message

Scula a fost deja inserată

Cause of error

Scula de inserat este deja prinsă în altă locaţie.

Error correction

Selectaţi altă sculă (alt număr de sculă) sau eliminaţi scula din altă locaţie (nu numai fizică, ci şi logică).


Error description 280-07D5

Error message

Nu a fost eliberat spaţiu

Cause of error

Nu a fost găsită nicio locaţie eliberată.
Nicio altă locaţie vacantă nu a fost găsită pe capul de disc.

Error correction

Eliminaţi scula din altă locaţie şi utilizaţi funcţia de configurare pentru a elibera locaţia.


Error description 280-07D6

Error message

Nu există spaţii identice

Cause of error

Nu a fost găsită nicio locaţie identică eliberată.
Nu există nicio altă locaţie logică pe capul de disc cu aceeaşi poziţie fizică.

Error correction

Eliminaţi scula din altă locaţie şi utilizaţi funcţia de configurare pentru a elibera locaţia.


Error description 280-07D7

Error message

Nu a fost găsită o altă sculă

Cause of error

Nu a fost găsită nicio altă sculă care să îndeplinească criteriile de căutare.

Error correction

Adaptaţi criteriile de căutare.


Error description 280-07D8

Error message

Nu a fost găsită o altă sculă

Cause of error

Nu a fost găsită nicio sculă care să îndeplinească criteriile de căutare.

Error correction

Adaptaţi criteriile de căutare.


Error description 280-07D9

Error message

Tip sculă nevalid

Cause of error

a fost selectat un tip de sculă neacceptat sau tipul sculei nu este permis împreună cu o funcţie.

Error correction

Verificaţi tipul sculei.


Error description 280-07DA

Error message

Tip sculă nepermis

Cause of error

Tipul sculei nu este permis, nu este eliberat.
În funcţia de configurare, a fost selectată o sculă care nu este suportată în prezent.

Error correction

Selectaţi alt tip de sculă.


Error description 280-07DB

Error message

Date neîncărcate

Cause of error

Datele nu au fost acceptate deoarece tipul sculei a fost modificat.
În funcţia de configurare, numărul (referinţa) sculei curente a fost modificat. Din acest motiv, toate datele editate au fost abandonate, iar datele sculei cu noul număr au fost încărcate.

Error correction

Fără


Error description 280-07DC

Error message

Nicio intrare în tabel

Cause of error

Nicio intrare în tabel / Acces eşuat.
O încercare de accesare a unui tabel a eşuat. Acest lucru se poate datora faptului că intrarea dorită lipseşte sau formatul unei coloane nu se potriveşte.

Error correction

Verificaţi valorile.


Error description 280-07DD

Error message

Valoare parametru nevalidă

Cause of error

Valoare parametru nevalidă.
Un parametru are o valoare nevalidă.

Error correction

Verificaţi valorile parametrilor.


Error description 280-07DE

Error message

Comandă nevalidă

Cause of error

Comandă nevalidă.
O comandă nevalidă (comanda FN19) a fost programată în PLC.

Error correction

Verificaţi comanda / Verificaţi programul PLC


Error description 280-07DF

Error message

Eroare la accesarea tabelului

Cause of error

Eroare la accesarea tabelului (nicio rutină).
O încercare de accesare a unui tabel a eşuat. Acest lucru se poate datora faptului că intrarea dorită lipseşte, formatul unei coloane nu se potriveşte, tabelul nu există etc.

Error correction

Verificaţi valorile.


Error description 280-07E0

Error message

Niciun disc de rectificat

Cause of error

Scula curentă nu este un disc de rectificat.
Se aşteaptă ca scula curentă să fie un disc de rectificat, lucru care nu se întâmplă. Pentru a găsi locaţia unui dispozitiv de îndreptare, de exemplu, scula curentă trebuie să fie un disc de rectificat.

Error correction

Schimbaţi discul de rectificat.


Error description 280-07E1

Error message

Nr. sculă nevalid

Cause of error

Nr. sculă nevalid.
Numărul sculei se află în afara intervalului.

Error correction

Introduceţi numărul corect (1...99).


Error description 280-07E2

Error message

Aliniere nevalidă

Cause of error

Aliniere nevalidă a dispozitivului de îndreptare.
Alinierea dispozitivului de îndreptare nu se potriveşte cu muchia discului de rectificat selectată.

Error correction

Selectaţi altă muchie a discului sau altă aliniere a dispozitivului de îndreptare.


Error description 280-07E3

Error message

N-a fost def. niciun disp. îndr.

Cause of error

Nu a fost definit niciun dispozitiv de îndreptare.
O funcţie aşteaptă ca un dispozitiv de îndreptare să fi fost definit/programat, lucru care nu se întâmplă.

Error correction

Definiţi/Programaţi un dispozitiv de îndreptare.


Error description 280-07E4

Error message

Dispozitiv îndreptare nedefinit

Cause of error

Nu fost capturat niciun dispozitiv de îndreptare pentru acest disc.
Aţi încercaţi să lucraţi cu un dispozitiv de îndreptare a cărui locaţie nu a fost găsită pentru discul curent.

Error correction

Capturaţi/Configuraţi dispozitivul de îndreptare.


Error description 280-07E5

Error message

Nu este un tip de disc valid

Cause of error

Nu este un tip de disc valid.
A fost programat un tip de disc nevalid.

Error correction

Selectaţi tipul de disc corect.


Error description 280-07E6

Error message

Ref disp. îndrept. pt marg. disc

Cause of error

Referinţa dispozitivului de îndreptare la muchia discului este incorectă.
Dispozitivul de îndreptare este utilizat în referinţa altei muchii de disc, ca şi când ar fi capturat/configurat.

Error correction

Repetaţi captura/configurarea accesoriului de tip dispozitiv de îndreptare.


Error description 280-07E7

Error message

Disc detalonat imposibil

Cause of error

Latură disc: Disc detalonat imposibil.
Lungimea detalonării este imposibilă sau combinaţia cu alţi parametri ai laturii discului nu este posibilă.

Error correction

Verificaţi parametrii laturii discului.


Error description 280-07E8

Error message

Lipseşte lăţimea şanfrenului

Cause of error

Latură disc: Lăţime şanfren lipsă.
Se aşteaptă o lăţime de şanfren, dar nu a fost programată.

Error correction

Verificaţi parametrii laturii discului.


Error description 280-07E9

Error message

Şanfren mai mare ca lung lat. X

Cause of error

Latură disc: Şanfren mai mare decât lungimea laturii X.

Error correction

Verificaţi parametrii laturii discului.


Error description 280-07EA

Error message

Unghiul de aşezare este incorect

Cause of error

Latură disc: Unghiul de aşezare este incorect.
Unghiul de detalonare are o valoare nevalidă.

Error correction

Verificaţi parametrii laturii discului.


Error description 280-07EB

Error message

FN14_2027

Cause of error

FN14_2027

Error correction

FN14_2027


Error description 280-07EC

Error message

FN14_2028

Cause of error

FN14_2028

Error correction

FN14_2028


Error description 280-07ED

Error message

FN14_2029

Cause of error

FN14_2029

Error correction

FN14_2029


Error description 280-07EE

Error message

Strategie de ascuțire: raza de colț nu este permisă

Cause of error

If a corner radius (RV, RV1, RV2) is defined, then a dressing strategy must be selected that dresses the diameter and the side at the same time.

Error correction

Select a different dressing cycle, or set corner radius to 0


Error description 280-07EE

Error message

FN14_2030

Cause of error

FN14_2030

Error correction

FN14_2030


Error description 280-07EF

Error message

Strategia de ascuțire: Muchia pietrei nu este suportată

Cause of error

The combination of dressing cycle and active wheel edge is not allowed

Error correction

Activate a different wheel edge or select a different dressing cycle


Error description 280-07EF

Error message

FN14_2031

Cause of error

FN14_2031

Error correction

FN14_2031


Error description 280-07F0

Error message

Strategia de ascuțire nu este suportată

Cause of error

A reciprocating strategy was programmed although this is not supported.
A reciprocating strategy can be used only if the dressing movement consists of a straight line.
A “Special grinding point” type of grinding wheel cannot be used with the “reciprocating” strategy.

Error correction

Select a different dressing strategy


Error description 280-07F0

Error message

FN14_2032

Cause of error

FN14_2032

Error correction

FN14_2032


Error description 280-07F1

Error message

Mod operare tăiere piatră este deja activ, scula nu este permisă

Cause of error

If dressing mode (FUNCTION DRESS BEGIN) is activated before the dressing cycle, then no tool may be programmed in the dressing cycle.

Error correction

- Clear the tool number/name
- Remove FUNCTION DRESS BEGIN before the dressing cycle


Error description 280-07F1

Error message

FN14_2033

Cause of error

FN14_2033

Error correction

FN14_2033


Error description 280-07F2

Error message

Tipul pietrei de rectificat nu este permis, nu este aprobat

Cause of error

The dressing cycle is not suitable for the selected type of grinding wheel, or has not been released yet.

Error correction

Select a different dressing cycle


Error description 280-07F2

Error message

FN14_2034

Cause of error

FN14_2034

Error correction

FN14_2034


Error description 280-07F3

Error message

Scula nu este un șpindel de tăiere / o rolă de tăiere

Cause of error

A relationship between the cutting speeds was programmed even though the dressing tool is neither a dressing wheel nor a roll.

Error correction

- Change the type of dressing tool
- Either do not program the relationship between the cutting speeds, or set it to 0


Error description 280-07F3

Error message

FN14_2035

Cause of error

FN14_2035

Error correction

FN14_2035


Error description 280-07F4

Error message

FN14_2036

Cause of error

FN14_2036

Error correction

FN14_2036


Error description 280-07F5

Error message

FN14_2037

Cause of error

FN14_2037

Error correction

FN14_2037


Error description 280-07F6

Error message

FN14_2038

Cause of error

FN14_2038

Error correction

FN14_2038


Error description 280-07F7

Error message

FN14_2039

Cause of error

FN14_2039

Error correction

FN14_2039


Error description 280-07F8

Error message

FN14_2040

Cause of error

FN14_2040

Error correction

FN14_2040


Error description 280-07F9

Error message

FN14_2041

Cause of error

FN14_2041

Error correction

FN14_2041


Error description 280-07FA

Error message

FN14_2042

Cause of error

FN14_2042

Error correction

FN14_2042


Error description 280-07FB

Error message

FN14_2043

Cause of error

FN14_2043

Error correction

FN14_2043


Error description 280-07FC

Error message

FN14_2044

Cause of error

FN14_2044

Error correction

FN14_2044


Error description 280-07FD

Error message

FN14_2045

Cause of error

FN14_2045

Error correction

FN14_2045


Error description 280-07FE

Error message

FN14_2046

Cause of error

FN14_2046

Error correction

FN14_2046


Error description 280-07FF

Error message

FN14_2047

Cause of error

FN14_2047

Error correction

FN14_2047


Error description 280-0800

Error message

FN14_2048

Cause of error

FN14_2048

Error correction

FN14_2048


Error description 280-0801

Error message

FN14_2049

Cause of error

FN14_2049

Error correction

FN14_2049


Error description 280-0834

Error message

Trecere nedefinită

Cause of error

Trecere nedefinită.
Comanda de definire pentru această trecere nu a fost programată.

Error correction

Definiţi/Programaţi trecerea.


Error description 280-0835

Error message

Direcţie trecere nedefinită

Cause of error

Direcţia de trecere nu este definită.
Direcţia de trecere este necunoscută. Aceasta înseamnă că poziţia iniţială a trecerii este identică cu poziţia finală şi nu este cunoscută nicio direcţie de trecere dintr-o comandă anterioară.

Error correction

Cel puţin la prima comandă de trecere, programaţi o poziţie finală diferită de poziţia iniţială.


Error description 280-0836

Error message

Subdimensionare

Cause of error

Subdimensionare.
În timpul rectificării cu un control dimensional, controlul a răspuns deja la începutul comenzii.
Aceasta înseamnă că diametrul de împământat are deja o dimensiune de finisare sau o subdimensionare.
Dacă mai multe cicluri sunt programate în secvenţă cu un control dimensional, poate fi normal ca dimensiunea brută să fie prea mică. Totuşi, cel puţin ultimul ciclu trebuie să nu conţină astfel de erori.

Error correction

Verificaţi piesa de prelucrat / Verificaţi setarea controlului dimensional.


Error description 280-0837

Error message

FN14_2103

Cause of error

FN14_2103

Error correction

FN14_2103


Error description 280-0838

Error message

Supradimensionare

Cause of error

Supradimensionare.
În timpul rectificării cu un control dimensional, controlul nu a răspuns.
Aceasta înseamnă că diametrul de împământat nu a fost atins. Piesa de prelucrat are o dimensiune exagerată.

Error correction

Verificaţi piesa de prelucrat / Verificaţi setarea controlului dimensional.


Error description 280-0839

Error message

FN14_2105

Cause of error

FN14_2105

Error correction

FN14_2105


Error description 280-083A

Error message

Semnalul deja activ la pornire

Cause of error

Semnalul este deja activ la pornire.
În timpul rectificării cu un semnal extern (palpator etc.), semnalul a răspuns înainte de începerea mişcării.

Error correction

Comparaţi dimensiunile piesei de prelucrat cu programul şi corectaţi programul dacă este necesar.


Error description 280-083B

Error message

FN14_2107

Cause of error

FN14_2107

Error correction

FN14_2107


Error description 280-083C

Error message

Semnalul nu a răspuns

Cause of error

Semnalul nu a răspuns.
În timpul rectificării cu un semnal extern (palpator etc.) semnalul nu a răspuns în timpul mişcării.

Error correction

Comparaţi dimensiunile piesei de prelucrat cu programul şi corectaţi programul dacă este necesar.


Error description 280-083D

Error message

FN14_2109

Cause of error

FN14_2109

Error correction

FN14_2109


Error description 280-083E

Error message

Axa B în poziţie greşită

Cause of error

Axa B în poziţie greşită.
Pentru o funcţie, se aştepta ca axa B să se afle într-o poziţie definită. Axa B nu se află în această poziţie.

Error correction

Verificaţi poziţia axei B.


Error description 280-083F

Error message

Niciun disc de rectificat

Cause of error

Scula de îndreptat nu este un disc de rectificat.
Numai discurile de rectificat pot fi îndreptate.

Error correction

Verificaţi tipul sculei.


Error description 280-0840

Error message

Loc. de îndrept. nu a fost elib.

Cause of error

Locaţia de îndreptare nu a fost eliberată.
O locaţie de îndreptare selectată nu a fost eliberată.

Error correction

Selectaţi altă locaţie pentru dispozitivul de îndreptare.


Error description 280-0841

Error message

Marg. discului nu au fost elib.

Cause of error

Rectificarea înapoi (muchiile 4-6) nu este eliberată.
Muchiile de la 4 la 6 nu sunt eliberate pentru locaţia selectată. Aceasta înseamnă că rectificarea "înapoi" nu este permisă.

Error correction

Selectaţi o muchie de disc în faţă (de la 1 la 3).


Error description 280-0842

Error message

Locaţia discului nu este ocupată

Cause of error

Locaţia pe capul de disc nu este ocupată.
Nu există nicio sculă în locaţia dorită.

Error correction

Selectaţi altă locaţie sau sculă.


Error description 280-0843

Error message

Locaţia discului nu a fost elib.

Cause of error

Locaţia pe capul de disc nu este eliberată.
Nicio sculă nu este permisă în locaţia dorită. Aceasta este blocată împotriva ocupării.

Error correction

Selectaţi altă locaţie sau eliberaţi-o pe aceasta pentru ocupare.


Error description 280-0844

Error message

Locaţia de îndreptare neocupată

Cause of error

Locaţia dispozitivului de îndreptare nu este ocupată.
Locaţia dorită pentru accesoriul de tip dispozitiv de îndreptare nu este ocupată.

Error correction

Selectaţi altă locaţie sau plasaţi un accesoriu de tip dispozitiv de îndreptare în această locaţie.


Error description 280-0845

Error message

Parametru de apelare T nevalid

Cause of error

Parametrul de la apelarea sculei este în afara intervalului valid.

Error correction

Verificaţi apelarea sculei.


Error description 280-0846

Error message

Setările discului nu au fost definite

Cause of error

Setările discului de rectificat nu sunt definite.
Pentru anumite funcţii de configurare, se aşteaptă ca pentru un disc de rectificat setările (poziţia capului) să fi fost definite/configurate.

Error correction

Definiţi/Configuraţi setările.


Error description 280-0847

Error message

Datele disc. nu au fost definite

Cause of error

Datele despre disc nu sunt capturate (diametru, lăţime etc.).
Pentru anumite funcţii de configurare, se aşteaptă ca pentru un disc de rectificat setările (poziţia capului) să fi fost definite/configurate.

Error correction

Capturaţi/Configuraţi datele despre discul de rectificat.


Error description 280-0848

Error message

Discul nu a fost inserat

Cause of error

Discul de rectificat nu este montat.
Fie nu a fost montat niciun disc de rectificat (număr locaţie disc logic = o sau număr disc = 0), fie aţi încercat să lucraţi cu un disc diferit de cel montat.

Error correction

Utilizaţi apelarea sculei pentru a monta discul.


Error description 280-0849

Error message

Locaţia discului modificată

Cause of error

Buzunar disc schimbat.
Când dispozitivul de îndreptare a fost capturat, discul de rectificat se afla în altă locaţie.

Error correction

Repetaţi captura/configurarea accesoriului de tip dispozitiv de îndreptare.


Error description 280-084A

Error message

Locaţia îndreptare s-a modificat

Cause of error

Locaţia de îndreptare s-a modificat.
Când discul a fost evaluat, accesoriul de tip dispozitiv de îndreptare se afla în altă locaţie.

Error correction

Repetaţi evaluarea/configurarea accesoriului de tip dispozitiv de îndreptare.


Error description 280-084C

Error message

Vit. avans nu a fost programată

Cause of error

Rata de avans nu este programată. Nu a fost programată nicio rată de avans sau a fost programată ca zero.

Error correction

Programaţi rata de avans pentru o viteză diferită de zero.


Error description 280-084D

Error message

Lipseşte discul

Cause of error

Lipseşte discul.
Aţi încercat să lucraţi cu o locaţie care nu este ocupată de un disc de rectificat.

Error correction

Ocupaţi locaţia cu un disc de rectificat.


Error description 280-084E

Error message

N-a fost sel. nicio sculă validă

Cause of error

Nu a fost selectată nicio sculă validă.
Aţi încercat să lucraţi cu o sculă care nu este permisă pentru operaţia curentă sau nu este selectată nicio sculă.

Error correction

Selectaţi o sculă validă.


Error description 280-084F

Error message

FN14_2127

Cause of error

FN14_2127

Error correction

FN14_2127


Error description 280-0850

Error message

Nu e un tip de disp de înd valid

Cause of error

Nu este un tip de dispozitiv de îndreptare valid.
Aţi încercat să lucraţi cu un dispozitiv de îndreptare care nu este permis pentru operaţia curentă sau nu este definit niciun tip de dispozitiv de îndreptare.

Error correction

Definiţi/Verificaţi tipul de dispozitiv de îndreptare.


Error description 280-0852

Error message

Nu a fost prog. niciun eveniment

Cause of error

Nu a fost programat niciun eveniment.
Aţi încercat să rulaţi o funcţie pentru care trebuie definit un eveniment (palpator, control dimensional etc.), însă nu a fost definit niciun eveniment.

Error correction

Definiţi/Programaţi evenimentul.


Error description 280-0853

Error message

A fost prog un eveniment nevalid

Cause of error

Eveniment nevalid programat. A fost programat un eveniment care nu este încă suportat sau evenimentul nu corespunde cu funcţia.

Error correction

Programaţi alt eveniment.


Error description 280-0854

Error message

FN14_2132

Cause of error

FN14_2132

Error correction

FN14_2132


Error description 280-0855

Error message

Evenim a avut loc înaintea depl.

Cause of error

Evenimentul a avut loc înaintea deplasării.
Un eveniment s-a produs deja înainte de pornirea mişcării asociate.

Error correction

Verificaţi programul. În funcţie de eveniment, totuşi, acesta poate fi un comportament corect.


Error description 280-0856

Error message

FN14_2134

Cause of error

FN14_2134

Error correction

FN14_2134


Error description 280-0857

Error message

FN14_2135

Cause of error

FN14_2135

Error correction

FN14_2135


Error description 280-0858

Error message

Evenimentul nu a avut loc

Cause of error

Evenimentul nu a avut loc.
A fost programată o mişcare cu un eveniment şi mişcarea a fost finalizată fără ca evenimentul să survină.

Error correction

Verificaţi programul. În funcţie de eveniment, totuşi, acesta poate fi un comportament corect.


Error description 280-0859

Error message

FN14_2137

Cause of error

FN14_2137

Error correction

FN14_2137


Error description 280-085A

Error message

Nicio mişcare de balansare

Cause of error

Nicio mişcare de balansare programată.
Într-o operaţie de rectificare prin balansare, nu a fost programată nicio mişcare de balansare ca zero.

Error correction

Verificaţi ciclul de balansare.


Error description 280-085B

Error message

Rectif. în coord. - cursă pendulare: Nu este permisă axă sculă

Cause of error

The current tool axis is not supported by reciprocation cycle 1000

Error correction

Reciprocation cycle 1000 is possible only with X, Y, or Z as tool axis


Error description 280-085B

Error message

FN14_2139

Cause of error

FN14_2139

Error correction

FN14_2139


Error description 280-085C

Error message

Rectificare în coordonate: Cursa de pendulare deja oprită

Cause of error

A reciprocation stop (cycle 1002) was programmed even though the reciprocation movement has already stopped.

Error correction

Check the NC program
Mid-program startup, a change of operating mode, and other actions stop an active reciprocation movement


Error description 280-085C

Error message

FN14_2140

Cause of error

FN14_2140

Error correction

FN14_2140


Error description 280-085D

Error message

Rectificare în coordonate: Cursa de pendulare deja definită

Cause of error

A reciprocation cycle (cycle 1000) was defined even though a reciprocation cycle is already active.

Error correction

Clear the previous reciprocation cycle definition (cycle 1002) before defining a new reciprocation cycle.


Error description 280-085D

Error message

FN14_2141

Cause of error

FN14_2141

Error correction

FN14_2141


Error description 280-085E

Error message

Oprirea imediată nu este permisă fără ștergerea def. de pendulare

Cause of error

The parameter combination "Immediate stop" and "Do not delete reciprocation definition" is not allowed.

Error correction

Check the combination of parameter values, and correct as necessary


Error description 280-085E

Error message

FN14_2142

Cause of error

FN14_2142

Error correction

FN14_2142


Error description 280-085F

Error message

FN14_2143

Cause of error

FN14_2143

Error correction

FN14_2143


Error description 280-0860

Error message

FN14_2144

Cause of error

FN14_2144

Error correction

FN14_2144


Error description 280-0861

Error message

FN14_2145

Cause of error

FN14_2145

Error correction

FN14_2145


Error description 280-0862

Error message

FN14_2146

Cause of error

FN14_2146

Error correction

FN14_2146


Error description 280-0863

Error message

FN14_2147

Cause of error

FN14_2147

Error correction

FN14_2147


Error description 280-0864

Error message

FN14_2148

Cause of error

FN14_2148

Error correction

FN14_2148


Error description 280-0865

Error message

FN14_2149

Cause of error

FN14_2149

Error correction

FN14_2149


Error description 280-0866

Error message

Axă greşită programată

Cause of error

A fost programată o axă nepermisă pentru funcţia prezentă.

Error correction

Verificaţi programul.


Error description 280-0867

Error message

Nicio axă programată

Cause of error

Nicio axă programată.
Într-o funcţie care necesită cel puţin o axă programată, nu a fost programată nicio axă.

Error correction

Verificaţi programul.


Error description 280-0868

Error message

Comanda M nu este permisă

Cause of error

Comanda M nu este permisă.
a fost programată o comandă M nevalidă sau nepermisă în acest moment.

Error correction

Verificaţi programul.


Error description 280-0869

Error message

FN14_2153

Cause of error

FN14_2153

Error correction

FN14_2153


Error description 280-086A

Error message

FN14_2154

Cause of error

FN14_2154

Error correction

FN14_2154


Error description 280-086B

Error message

FN14_2155

Cause of error

FN14_2155

Error correction

FN14_2155


Error description 280-086C

Error message

FN14_2156

Cause of error

FN14_2156

Error correction

FN14_2156


Error description 280-086D

Error message

FN14_2157

Cause of error

FN14_2157

Error correction

FN14_2157


Error description 280-086E

Error message

FN14_2158

Cause of error

FN14_2158

Error correction

FN14_2158


Error description 280-086F

Error message

FN14_2159

Cause of error

FN14_2159

Error correction

FN14_2159


Error description 280-0870

Error message

Pas <= 0

Cause of error

Rectificare filet: Pas <= 0.
Pentru rectificarea filetului, pasul trebuie să fie mai mare de 0.

Error correction

Corectaţi parametrul.


Error description 280-0871

Error message

Viteză de rotaţie = 0

Cause of error

Rectificare filet: Viteză de rotaţie = 0.
Pentru rectificarea filetului, viteza de rotaţie trebuie să fie mai mare de 0.

Error correction

Corectaţi parametrul.


Error description 280-0872

Error message

Lungime tăiere = 0

Cause of error

Rectificare pătrundere filet: Lungime tăiere = 0.
Pentru pătrunderea filetului, lungimea de tăiere nu trebuie să fie 0.

Error correction

Corectaţi parametrul.


Error description 280-0873

Error message

Viteză = 0

Cause of error

Rectificare pătrundere filet: Viteza Ve, Vm sau Vk = 0.
Pentru pătrunderea filetului, niciuna din cele trei viteze nu poate fi zero.

Error correction

Corectaţi parametrul.


Error description 280-0874

Error message

Semnele diferă

Cause of error

Rectificare pătrundere filet: Semne diferite pentru E, M şi K.
Pentru rectificarea pătrunderii filetului, semnele algebrice ale parametrilor E, M şi K trebuie să fie identice.

Error correction

Corectaţi parametrul.


Error description 280-0875

Error message

Pas = 0

Cause of error

Rectificare pătrundere filet: Adâncime filet = 0.
Pentru pătrunderea filetului, adâncimea filetului nu trebuie să fie 0.

Error correction

Corectaţi parametrul.


Error description 280-0876

Error message

FN14_2166

Cause of error

FN14_2166

Error correction

FN14_2166


Error description 280-0877

Error message

FN14_2167

Cause of error

FN14_2167

Error correction

FN14_2167


Error description 280-0878

Error message

FN14_2168

Cause of error

FN14_2168

Error correction

FN14_2168


Error description 280-0879

Error message

FN14_2169

Cause of error

FN14_2169

Error correction

FN14_2169


Error description 280-087A

Error message

FN14_2170

Cause of error

FN14_2170

Error correction

FN14_2170


Error description 280-087B

Error message

FN14_2171

Cause of error

FN14_2171

Error correction

FN14_2171


Error description 280-087C

Error message

FN14_2172

Cause of error

FN14_2172

Error correction

FN14_2172


Error description 280-087D

Error message

FN14_2173

Cause of error

FN14_2173

Error correction

FN14_2173


Error description 280-087E

Error message

FN14_2174

Cause of error

FN14_2174

Error correction

FN14_2174


Error description 280-087F

Error message

FN14_2175

Cause of error

FN14_2175

Error correction

FN14_2175


Error description 280-0880

Error message

FN14_2176

Cause of error

FN14_2176

Error correction

FN14_2176


Error description 280-0881

Error message

FN14_2177

Cause of error

FN14_2177

Error correction

FN14_2177


Error description 280-0882

Error message

FN14_2178

Cause of error

FN14_2178

Error correction

FN14_2178


Error description 280-0883

Error message

FN14_2179

Cause of error

FN14_2179

Error correction

FN14_2179


Error description 280-0884

Error message

Scanarea blocurilor contra funcţiilor de palpare nu este permisă

Cause of error

Scanarea blocurilor contra funcţiilor de palpare nu este permisă.
a început scanarea unui bloc cu o funcţie de palpare.

Error correction

Rulaţi blocul fără scanarea blocului.
Funcţiile de palpator nu pot fi rulate în scanarea blocului.


Error description 280-0885

Error message

Comanda nu este permisă în cursul scanării blocurilor

Cause of error

Comanda nu este permisă în cursul scanării blocurilor.
O comandă sau un ciclu nu poate fi rulat în scanarea unui bloc.

Error correction

Rulaţi blocul fără scanarea blocului.
Anumite comenzi nu pot fi rulate în scanarea unui bloc.


Error description 280-0886

Error message

Comanda nu este executată, din cauza scanării blocurilor

Cause of error

Comanda nu este executată, din cauza scanării blocurilor.
O comandă sau un ciclu nu a fost rulat din cauza scanării unui bloc.

Error correction

Fără


Error description 280-0887

Error message

Funcţia de măsurare nu e executată, din cauza scanării blocurilor

Cause of error

Funcţia de măsurare nu este executată, din cauza scanării blocurilor.
O comandă sau un ciclu care conţine o funcţie de măsurare nu a fost rulat din cauza scanării blocului.

Error correction

Fără


Error description 280-0888

Error message

Elim. rectif. aer. nu a fost executată din cauza scan. blocurilor

Cause of error

Eliminarea rectificării aerului nu a fost executată, din cauza scanării blocurilor.
O comandă sau un ciclu care conţine o funcţie "Rectificare cu eliminare aer" nu a fost rulat din cauza scanării blocului.

Error correction

Fără


Error description 280-0889

Error message

Scanarea blocurilor nu este posibilă pe acest bloc

Cause of error

Scanarea blocurilor nu este posibilă pe acest bloc.
Controlul nu acceptă o scanare de bloc asupra blocului selectat.

Error correction

Selectaţi o scanare de bloc asupra altui bloc.


Error description 280-088A

Error message

FN14_2186

Cause of error

FN14_2186

Error correction

FN14_2186


Error description 280-088B

Error message

FN14_2187

Cause of error

FN14_2187

Error correction

FN14_2187


Error description 280-088C

Error message

FN14_2188

Cause of error

FN14_2188

Error correction

FN14_2188


Error description 280-088D

Error message

FN14_2189

Cause of error

FN14_2189

Error correction

FN14_2189


Error description 280-088E

Error message

Comandă nepermisă la simulare

Cause of error

Comandă nepermisă în simulare.
Comanda nu este acceptată de control în simulare.

Error correction

Nu utilizaţi comanda în simulare.


Error description 280-088F

Error message

FN14_2191

Cause of error

FN14_2191

Error correction

FN14_2191


Error description 280-0890

Error message

FN14_2192

Cause of error

FN14_2192

Error correction

FN14_2192


Error description 280-0891

Error message

FN14_2193

Cause of error

FN14_2193

Error correction

FN14_2193


Error description 280-0892

Error message

FN14_2194

Cause of error

FN14_2194

Error correction

FN14_2194


Error description 280-0893

Error message

FN14_2195

Cause of error

FN14_2195

Error correction

FN14_2195


Error description 280-0894

Error message

FN14_2196

Cause of error

FN14_2196

Error correction

FN14_2196


Error description 280-0895

Error message

FN14_2197

Cause of error

FN14_2197

Error correction

FN14_2197


Error description 280-0896

Error message

FN14_2198

Cause of error

FN14_2198

Error correction

FN14_2198


Error description 280-0897

Error message

FN14_2199

Cause of error

FN14_2199

Error correction

FN14_2199


Error description 280-0898

Error message

Fără degajare de siguranţă la diametru

Cause of error

Fără degajare de siguranţă la diametru.
Nu a fost programată nicio degajare de siguranţă la diametrul discului de rectificat. Când dispozitivul de îndreptare se apropie de discul de rectificat, acesta se deplasează spre marginea discului până la o degajare de siguranţă. Pentru a vă asigura că
diamantul nu atinge discul în această poziţie, degajarea de siguranţă trebuie să fie cel puţin cât jumătate din lăţimea dispozitivului de îndreptare.

Error correction

Definiţi o degajare de siguranţă la diametru.


Error description 280-0899

Error message

Fără degajare de siguranţă în exterior

Cause of error

Fără degajare de siguranţă în exterior.
Nu a fost programată nicio degajare de siguranţă la partea exterioară a discului de rectificat. Când dispozitivul de îndreptare se apropie de discul de rectificat, acesta se deplasează spre marginea discului până la o degajare de siguranţă. Pentru a vă
asigura că diamantul nu atinge discul în această poziţie, degajarea de siguranţă trebuie să fie cel puţin cât jumătate din lăţimea dispozitivului de îndreptare.

Error correction

Definiţi o degajare de siguranţă la partea exterioară.


Error description 280-089A

Error message

Fără degajare de siguranţă în interior

Cause of error

Fără degajare de siguranţă în interior.
Nu a fost programată nicio degajare de siguranţă la partea interioară a discului de rectificat. Când dispozitivul de îndreptare se apropie de discul de rectificat, acesta se deplasează spre marginea discului până la o degajare de siguranţă. Pentru a vă
asigura că diamantul nu atinge discul în această poziţie, degajarea de siguranţă trebuie să fie cel puţin cât jumătate din lăţimea dispozitivului de îndreptare.

Error correction

Definiţi o degajare de siguranţă la partea interioară.


Error description 280-089B

Error message

Dispozitiv îndreptare prea lat

Cause of error

Dispozitiv de îndreptare prea lat (degajare de siguranţă prea mică).
Când dispozitivul de îndreptare se apropie de discul de rectificat, acesta se deplasează spre marginea discului până la o degajare de siguranţă. Pentru a vă asigura că diamantul nu atinge discul în această poziţie, degajarea de siguranţă trebuie să fie
cel puţin cât jumătate din lăţimea dispozitivului de îndreptare.

Error correction

Verificaţi degajările de siguranţă.


Error description 280-089C

Error message

Diametru insuficient

Cause of error

Diametrul discului este prea mic.
Discul este mai mic decât diametrul minim permis. Este posibil să fi fost încălcată cerinţa pentru diametru minim în timpul îndreptării sau într-o intrare corespunzătoare din timpul configurării.

Error correction

Corectaţi intrarea sau ajustaţi diametrul minim al discului.
Este posibil să fi inserat alt disc.


Error description 280-089D

Error message

Lăţime insuficientă

Cause of error

Lăţimea discului este prea mică.
Discul este mai mic decât lăţimea minimă permisă. Este posibil să fi fost încălcată cerinţa pentru lăţime minimă în timpul îndreptării sau într-o intrare corespunzătoare din timpul configurării.

Error correction

Corectaţi intrarea sau ajustaţi lăţimea minimă al discului.
Este posibil să fi inserat alt disc.


Error description 280-089E

Error message

Parte laterală ext disc incorect

Cause of error

Partea laterală exterioară a discului incorectă.
Valori incorecte sau combinaţie incorectă de parametri care definesc partea exterioară a discului.

Error correction

Verificaţi parametrii părţii exterioare a discului.


Error description 280-089F

Error message

Partea laterală int. disc. incorectă

Cause of error

Partea interioară a discului incorectă.
Valori incorecte sau combinaţie incorectă de parametri care definesc partea interioară a discului.

Error correction

Verificaţi parametrii părţii interioare a discului.


Error description 280-08A0

Error message

FN14_2208

Cause of error

FN14_2208

Error correction

FN14_2208


Error description 280-08A1

Error message

FN14_2209

Cause of error

FN14_2209

Error correction

FN14_2209


Error description 280-08A2

Error message

Îndreptare intermediar nepermisă

Cause of error

Îndreptarea intermediară nu este permisă.
Îndreptarea intermediară nu este permisă în condiţiile actuale ale maşinii sau nu este definită nicio îndreptare în programul care rulează.

Error correction

Definiţi îndreptarea în program.


Error description 280-08A3

Error message

FN14_2211

Cause of error

FN14_2211

Error correction

FN14_2211


Error description 280-08A4

Error message

FN14_2212

Cause of error

FN14_2212

Error correction

FN14_2212


Error description 280-08A5

Error message

FN14_2213

Cause of error

FN14_2213

Error correction

FN14_2213


Error description 280-08A6

Error message

FN14_2214

Cause of error

FN14_2214

Error correction

FN14_2214


Error description 280-08A7

Error message

FN14_2215

Cause of error

FN14_2215

Error correction

FN14_2215


Error description 280-08A8

Error message

FN14_2216

Cause of error

FN14_2216

Error correction

FN14_2216


Error description 280-08A9

Error message

FN14_2217

Cause of error

FN14_2217

Error correction

FN14_2217


Error description 280-08AA

Error message

FN14_2218

Cause of error

FN14_2218

Error correction

FN14_2218


Error description 280-08AB

Error message

FN14_2219

Cause of error

FN14_2219

Error correction

FN14_2219


Error description 280-08AC

Error message

FN14_2220

Cause of error

FN14_2220

Error correction

FN14_2220


Error description 280-08AC

Error message

Geometria pietrelor de rectificare nu este suportată

Cause of error

Dressing cycle and grinding wheel geometry do not match.

Error correction

- Check the wheel geometry
- Select a different dressing cycle


Error description 280-08AD

Error message

FN14_2221

Cause of error

FN14_2221

Error correction

FN14_2221


Error description 280-08AD

Error message

Forma pietrei de rectificare la fața exterioară neconformă

Cause of error

An invalid wheel shape was defined for the outer side of the grinding wheel

Error correction

- Check the wheel shape defined for the outer side
- Check the combination of grinding wheel parameters for the outer side


Error description 280-08AE

Error message

FN14_2222

Cause of error

FN14_2222

Error correction

FN14_2222


Error description 280-08AE

Error message

Forma pietrei de rectificare la fața interioară neconformă

Cause of error

An invalid wheel shape was defined for the inner side of the grinding wheel

Error correction

- Check the wheel shape defined for the inner side
- Check the combination of grinding wheel parameters for the inner side


Error description 280-08AF

Error message

FN14_2223

Cause of error

FN14_2223

Error correction

FN14_2223


Error description 280-08AF

Error message

Adâncimea pietrei de rectificat prea mare

Cause of error

The depth of the grinding wheel is greater than its radius.
This can be caused by dressing.

Error correction

Check the depth of the grinding wheel


Error description 280-08B0

Error message

FN14_2224

Cause of error

FN14_2224

Error correction

FN14_2224


Error description 280-08B0

Error message

Dimensiune negativă a pietrei de rectificat

Cause of error

A grinding wheel parameter has become negative. This can be caused by dressing.

Error correction

Check the grinding wheel parameters


Error description 280-08B1

Error message

FN14_2225

Cause of error

FN14_2225

Error correction

FN14_2225


Error description 280-08B1

Error message

Diametrul pietrei de rectificat este mai mic decât raza minimă

Cause of error

The current radius of the grinding wheel is smaller than the minimum permissible radius.
This can be caused by dressing.

Error correction

Check the grinding wheel parameters


Error description 280-08B2

Error message

FN14_2226

Cause of error

FN14_2226

Error correction

FN14_2226


Error description 280-08B3

Error message

FN14_2227

Cause of error

FN14_2227

Error correction

FN14_2227


Error description 280-08B4

Error message

FN14_2228

Cause of error

FN14_2228

Error correction

FN14_2228


Error description 280-08B5

Error message

FN14_2229

Cause of error

FN14_2229

Error correction

FN14_2229


Error description 280-08B6

Error message

FN14_2230

Cause of error

FN14_2230

Error correction

FN14_2230


Error description 280-08B7

Error message

FN14_2231

Cause of error

FN14_2231

Error correction

FN14_2231


Error description 280-08B8

Error message

FN14_2232

Cause of error

FN14_2232

Error correction

FN14_2232


Error description 280-08B9

Error message

FN14_2233

Cause of error

FN14_2233

Error correction

FN14_2233


Error description 280-08BA

Error message

FN14_2234

Cause of error

FN14_2234

Error correction

FN14_2234


Error description 280-08BB

Error message

FN14_2235

Cause of error

FN14_2235

Error correction

FN14_2235


Error description 280-08BC

Error message

FN14_2236

Cause of error

FN14_2236

Error correction

FN14_2236


Error description 280-08BD

Error message

FN14_2237

Cause of error

FN14_2237

Error correction

FN14_2237


Error description 280-08BE

Error message

FN14_2238

Cause of error

FN14_2238

Error correction

FN14_2238


Error description 280-08BF

Error message

FN14_2239

Cause of error

FN14_2239

Error correction

FN14_2239


Error description 280-08C0

Error message

FN14_2240

Cause of error

FN14_2240

Error correction

FN14_2240


Error description 280-08C1

Error message

FN14_2241

Cause of error

FN14_2241

Error correction

FN14_2241


Error description 280-08C2

Error message

FN14_2242

Cause of error

FN14_2242

Error correction

FN14_2242


Error description 280-08C3

Error message

FN14_2243

Cause of error

FN14_2243

Error correction

FN14_2243


Error description 280-08C4

Error message

FN14_2244

Cause of error

FN14_2244

Error correction

FN14_2244


Error description 280-08C5

Error message

FN14_2245

Cause of error

FN14_2245

Error correction

FN14_2245


Error description 280-08C6

Error message

FN14_2246

Cause of error

FN14_2246

Error correction

FN14_2246


Error description 280-08C7

Error message

FN14_2247

Cause of error

FN14_2247

Error correction

FN14_2247


Error description 280-08C8

Error message

FN14_2248

Cause of error

FN14_2248

Error correction

FN14_2248


Error description 280-08C9

Error message

FN14_2249

Cause of error

FN14_2249

Error correction

FN14_2249


Error description 280-08CA

Error message

FN14_2250

Cause of error

FN14_2250

Error correction

FN14_2250


Error description 280-08CB

Error message

FN14_2251

Cause of error

FN14_2251

Error correction

FN14_2251


Error description 280-08CC

Error message

FN14_2252

Cause of error

FN14_2252

Error correction

FN14_2252


Error description 280-08CD

Error message

FN14_2253

Cause of error

FN14_2253

Error correction

FN14_2253


Error description 280-08CE

Error message

FN14_2254

Cause of error

FN14_2254

Error correction

FN14_2254


Error description 280-08CF

Error message

FN14_2255

Cause of error

FN14_2255

Error correction

FN14_2255


Error description 280-08D0

Error message

FN14_2256

Cause of error

FN14_2256

Error correction

FN14_2256


Error description 280-08D1

Error message

FN14_2257

Cause of error

FN14_2257

Error correction

FN14_2257


Error description 280-08D2

Error message

FN14_2258

Cause of error

FN14_2258

Error correction

FN14_2258


Error description 280-08D3

Error message

FN14_2259

Cause of error

FN14_2259

Error correction

FN14_2259


Error description 280-08D4

Error message

FN14_2260

Cause of error

FN14_2260

Error correction

FN14_2260


Error description 280-08D5

Error message

FN14_2261

Cause of error

FN14_2261

Error correction

FN14_2261


Error description 280-08D6

Error message

FN14_2262

Cause of error

FN14_2262

Error correction

FN14_2262


Error description 280-08D7

Error message

FN14_2263

Cause of error

FN14_2263

Error correction

FN14_2263


Error description 280-08D8

Error message

FN14_2264

Cause of error

FN14_2264

Error correction

FN14_2264


Error description 280-08D9

Error message

FN14_2265

Cause of error

FN14_2265

Error correction

FN14_2265


Error description 280-08DA

Error message

FN14_2266

Cause of error

FN14_2266

Error correction

FN14_2266


Error description 280-08DB

Error message

FN14_2267

Cause of error

FN14_2267

Error correction

FN14_2267


Error description 280-08DC

Error message

FN14_2268

Cause of error

FN14_2268

Error correction

FN14_2268


Error description 280-08DD

Error message

FN14_2269

Cause of error

FN14_2269

Error correction

FN14_2269


Error description 280-08DE

Error message

FN14_2270

Cause of error

FN14_2270

Error correction

FN14_2270


Error description 280-08DF

Error message

FN14_2271

Cause of error

FN14_2271

Error correction

FN14_2271


Error description 280-08E0

Error message

FN14_2272

Cause of error

FN14_2272

Error correction

FN14_2272


Error description 280-08E1

Error message

FN14_2273

Cause of error

FN14_2273

Error correction

FN14_2273


Error description 280-08E2

Error message

FN14_2274

Cause of error

FN14_2274

Error correction

FN14_2274


Error description 280-08E3

Error message

FN14_2275

Cause of error

FN14_2275

Error correction

FN14_2275


Error description 280-08E4

Error message

FN14_2276

Cause of error

FN14_2276

Error correction

FN14_2276


Error description 280-08E5

Error message

FN14_2277

Cause of error

FN14_2277

Error correction

FN14_2277


Error description 280-08E6

Error message

FN14_2278

Cause of error

FN14_2278

Error correction

FN14_2278


Error description 280-08E7

Error message

FN14_2279

Cause of error

FN14_2279

Error correction

FN14_2279


Error description 280-08E8

Error message

FN14_2280

Cause of error

FN14_2280

Error correction

FN14_2280


Error description 280-08E9

Error message

FN14_2281

Cause of error

FN14_2281

Error correction

FN14_2281


Error description 280-08EA

Error message

FN14_2282

Cause of error

FN14_2282

Error correction

FN14_2282


Error description 280-08EB

Error message

FN14_2283

Cause of error

FN14_2283

Error correction

FN14_2283


Error description 280-08EC

Error message

FN14_2284

Cause of error

FN14_2284

Error correction

FN14_2284


Error description 280-08ED

Error message

FN14_2285

Cause of error

FN14_2285

Error correction

FN14_2285


Error description 280-08EE

Error message

FN14_2286

Cause of error

FN14_2286

Error correction

FN14_2286


Error description 280-08EF

Error message

FN14_2287

Cause of error

FN14_2287

Error correction

FN14_2287


Error description 280-08F0

Error message

FN14_2288

Cause of error

FN14_2288

Error correction

FN14_2288


Error description 280-08F1

Error message

FN14_2289

Cause of error

FN14_2289

Error correction

FN14_2289


Error description 280-08F2

Error message

FN14_2290

Cause of error

FN14_2290

Error correction

FN14_2290


Error description 280-08F3

Error message

FN14_2291

Cause of error

FN14_2291

Error correction

FN14_2291


Error description 280-08F4

Error message

FN14_2292

Cause of error

FN14_2292

Error correction

FN14_2292


Error description 280-08F5

Error message

FN14_2293

Cause of error

FN14_2293

Error correction

FN14_2293


Error description 280-08F6

Error message

FN14_2294

Cause of error

FN14_2294

Error correction

FN14_2294


Error description 280-08F7

Error message

FN14_2295

Cause of error

FN14_2295

Error correction

FN14_2295


Error description 280-08F8

Error message

FN14_2296

Cause of error

FN14_2296

Error correction

FN14_2296


Error description 280-08F9

Error message

FN14_2297

Cause of error

FN14_2297

Error correction

FN14_2297


Error description 280-08FA

Error message

FN14_2298

Cause of error

FN14_2298

Error correction

FN14_2298


Error description 280-08FB

Error message

FN14_2299

Cause of error

FN14_2299

Error correction

FN14_2299


Error description 280-08FC

Error message

Comandă FN22 eronată

Cause of error

Eroare de la funcţionarea sistemului: O comandă FN22 a produs o eroare.

Error correction

Anulaţi programul, corectaţi parametru FN22 şi reporniţi.


Error description 280-08FD

Error message

Blocul de parametri nu există

Cause of error

Blocul de parametri nu există
Aţi încercat să activaţi un bloc de parametri inexistent pentru o axă.

Error correction

Selectaţi un bloc de parametri existent


Error description 280-08FE

Error message

Comandă nepermisă

Cause of error

Comandă nepermisă
Această comandă nu este acceptată de control.

Error correction

Nu utilizaţi această comandă


Error description 280-08FF

Error message

Comandă nepermisă în acest punct

Cause of error

Comandă nepermisă în acest punct
O comandă acceptată de control a fost utilizată în context greşit sau în condiţii greşite de control.
Aceasta ar putea fi, de exemplu, o comandă de rectificare în cadrul unui program de prelucrare.

Error correction

Verificaţi/corectaţi programul


Error description 280-0900

Error message

FN14_2304

Cause of error

FN14_2304

Error correction

FN14_2304


Error description 280-0901

Error message

FN14_2305

Cause of error

FN14_2305

Error correction

FN14_2305


Error description 280-0902

Error message

FN14_2306

Cause of error

FN14_2306

Error correction

FN14_2306


Error description 280-0903

Error message

FN14_2307

Cause of error

FN14_2307

Error correction

FN14_2307


Error description 280-0904

Error message

FN14_2308

Cause of error

FN14_2308

Error correction

FN14_2308


Error description 280-0905

Error message

FN14_2309

Cause of error

FN14_2309

Error correction

FN14_2309


Error description 280-0906

Error message

FN14_2310

Cause of error

FN14_2310

Error correction

FN14_2310


Error description 280-0907

Error message

FN14_2311

Cause of error

FN14_2311

Error correction

FN14_2311


Error description 280-0908

Error message

FN14_2312

Cause of error

FN14_2312

Error correction

FN14_2312


Error description 280-0909

Error message

FN14_2313

Cause of error

FN14_2313

Error correction

FN14_2313


Error description 280-090A

Error message

FN14_2314

Cause of error

FN14_2314

Error correction

FN14_2314


Error description 280-090B

Error message

FN14_2315

Cause of error

FN14_2315

Error correction

FN14_2315


Error description 280-090C

Error message

FN14_2316

Cause of error

FN14_2316

Error correction

FN14_2316


Error description 280-090D

Error message

FN14_2317

Cause of error

FN14_2317

Error correction

FN14_2317


Error description 280-090E

Error message

FN14_2318

Cause of error

FN14_2318

Error correction

FN14_2318


Error description 280-090F

Error message

FN14_2319

Cause of error

FN14_2319

Error correction

FN14_2319


Error description 280-0910

Error message

FN14_2320

Cause of error

FN14_2320

Error correction

FN14_2320


Error description 280-0911

Error message

FN14_2321

Cause of error

FN14_2321

Error correction

FN14_2321


Error description 280-0912

Error message

FN14_2322

Cause of error

FN14_2322

Error correction

FN14_2322


Error description 280-0913

Error message

FN14_2323

Cause of error

FN14_2323

Error correction

FN14_2323


Error description 280-0914

Error message

FN14_2324

Cause of error

FN14_2324

Error correction

FN14_2324


Error description 280-0915

Error message

FN14_2325

Cause of error

FN14_2325

Error correction

FN14_2325


Error description 280-0916

Error message

FN14_2326

Cause of error

FN14_2326

Error correction

FN14_2326


Error description 280-0917

Error message

Canal necircular inactiv

Cause of error

Canalul ne-circular nu este activ
A fost programată o comandă care aşteaptă un canal ne-circular activ (program ne-circular).

Error correction

Verificaţi/corectaţi programul.


Error description 280-0918

Error message

Canal necircular încă activ

Cause of error

Canalul ne-circular încă este activ
A fost programată o comandă care nu este permisă cu un canal ne-circular activ.
Acesta poate fi, de exemplu, un M3, M4 sau M5.

Error correction

Verificaţi/corectaţi programul.


Error description 280-0919

Error message

Comandă permisă doar în canal necircular

Cause of error

Comandă permisă numai în canalul ne-circular
A fost programată o comandă în programul normal care este permisă numai într-un program contur (program ne-circular).
Un program contur (program ne-circular) a fost pornit ca un program normal.

Error correction

Verificaţi/corectaţi programul.
Porniţi programul ne-circular prin intermediul unui ciclu şi nu printr-un bloc cu secvenţă completă/unică


Error description 280-091A

Error message

Comandă de contur incorectă

Cause of error

Comandă de contur incorectă: Ordinea de comenzi (Ciclurile 175, 178, 179) nu este potrivită pentru rularea unui program de contur. De exemplu, este început un program de contur deşi nu există niciunul încărcat.

Error correction

Verificaţi ordinea comenzilor 175, 178 şi 179.


Error description 280-091B

Error message

Eroare la prelucrare contur

Cause of error

Eroare la prelucrare contur.


Error description 280-091C

Error message

Program de contur eronat

Cause of error

Eroare de program de contur: Un Ciclu 176 a fost programat la începutul unui program de contur (contur necircular). Există o eroare în combinaţia de parametri posibili.

Error correction

Verificaţi parametrii Ciclului 176 din programul de contur.


Error description 280-092F

Error message

Tool axis X, Y, Z permitted

Cause of error

Only X, Y, and Z are possible as tool axes


Error description 280-0930

Error message

Lipsește unghi de start șpindel

Cause of error

For the imaging of tools, at least the spindle angle of one tooth must be known.

Error correction

- Run TCH PROBE Cycle 624 in order to determine the tooth angles
- Enter the spindle angle in the VTC-TOOLS.TAB table


Error description 280-0931

Error message

Unghiul max. de pivotare depășit

Cause of error

The maximum tilting angle of the probe contact was exceeded.

Error correction

Check the setup of the probe contact, and correct it if required.
The tilting angle of the probe contact must be within the prescribed limits of both axes.


Error description 280-0932

Error message

Turația șpindel nu este posibilă

Cause of error

The spindle shaft speed cannot be set for the panorama image.

Error correction

- Please contact your machine tool builder


Error description 280-0933

Error message

Turația șpindel nu este posibilă

Cause of error

The spindle shaft speed cannot be set for the breakage control.

Error correction

- Please contact your machine tool builder


Error description 280-0934

Error message

Datele camerei sunt eronate

Cause of error

Incorrect internal camera data.
Caution: Collisions are possible when running the VTC cycles!

Error correction

- Please contact HEIDENHAIN


Error description 280-0935

Error message

Unghi șpindel nerecunoscut

Cause of error

The spindle angles of the tool teeth have not been determined yet.

Error correction

- Run VTC Cycle 624
- Or enter the angles in the TNC:\table\VTC-TOOLS.TAB table


Error description 280-0936

Error message

Opțiunea pentru imaginea panoramă lipsește

Cause of error

The VTC option for panorama images is not enabled

Error correction

- Consult your contact person at HEIDENHAIN


Error description 280-0937

Error message

Nume șpindel?

Cause of error

The spindle designation is missing or unknown.

Error correction

- Enter the spindle name in the table PLC:\VTC\VTC.TAB


Error description 280-0938

Error message

Eroare în VTC.TAB

Cause of error

Entries in the table PLC:\VTC\VTC.TAB are incorrect:
- An entry is missing from the feed rate fields
- Both FMAX and a numerical value were entered for a feed rate
- An incorrect string was entered instead of FMAX

Error correction

Check VTC.TAB and enter the values correctly


Error description 280-093A

Error message

Nr. de tăișuri prea mare

Cause of error

The permissible quantity of tool teeth was exceeded. Tools with no more than 32 teeth can be inspected.


Error description 292-0001

Error message

Anticipare: eroare software internă

Cause of error

Error correction

Informaţi departamentul de service.


Error description 292-0002

Error message

Centralizator de profiluri: eroare internă software

Cause of error

Error correction

Informaţi departamentul de service.


Error description 292-0003

Error message

Centralizator de profiluri: eroare internă software

Cause of error

Error correction

Informaţi departamentul de service.


Error description 292-0004

Error message

Centralizator de profiluri: eroare internă software

Cause of error

Error correction

Informaţi departamentul de service.


Error description 292-0005

Error message

Anticipare: eroare software internă

Cause of error

Error correction

Informaţi departamentul de service.


Error description 292-0006

Error message

Tăiere filet: Broşa a fost sincronizată prea târziu
(distanţă, controler poziţie)

Cause of error

În timpul tăierii filetului cu broşa controlată, controlul nu a putut sincroneza broşa suficient de repede.

Error correction

1.) Măriţi degajarea de siguranţă
2.)Verificaţi poziţia buclei de control (factorul kv şi fereastra de toleranţă)


Error description 292-0007

Error message

Axele s-au comutat în cursul mişcării

Axele comutate în timpul deplasării

Cause of error

- Oprire de urgenţă în timpul mişcării
- Operaţia de fixare a fost declanşată în timp ce axa se afla în mişcare
- Axa a fost dezactivată în timp ce se mişca

Error correction

- Dacă suspectaţi o eroare PLC, contactaţi producătorul sculei dvs. pentru maşină.


Error description 292-0008

Error message

Secvenţă incorectă de prelucrare contur

Cause of error

Aţi utilizat o combinaţie ilegală de comenzi de prelucrare a conturului.

Error correction

Corectaţi programul NC


Error description 292-0009

Error message

%1

Cause of error


Error description 292-000A

Error message

Parametrii pt. prelucrarea conturului nu sunt permişi

Cause of error

Comenzile de control pentru prelucrarea necilindrică nu sunt acceptate (FN22 FNR720).

Error correction

Informaţi departamentul de service


Error description 292-000B

Error message

Mod Fixare comutat prea repede

Cause of error

- Programul PLC a resetat PP_AxClampModeRequest (W1038) prea devreme, chiar înainte ca unităţile să fie pornite la loc.

Error correction

- Informaţi producătorul maşinii dvs. unelte.


Error description 292-000C

Error message

Eroare sistem: Nicio rată de avans

Cause of error

O mişcare fără viteză de avans a survenit fără niciun motiv aparent.

Error correction

Informaţi producătorul maşinii unelte


Error description 292-000D

Error message

Nicio broşă disponibilă pt. avans revoluţie!

Cause of error

Nu este disponibilă nicio broşă pentru sculă.

Error correction

Configuraţie cinematică corectă / dezactivaţi M14


Error description 292-000E

Error message

Pornire nouă după oprire imediată a conturului necil. nepermisă

Cause of error

În cazul în care conturul non-cilindric a fost oprit cu G179 STOPP=1, nu este permisă o nouă pornire cu G178.

Error correction

Ştergeţi conturul non-cilindric complet cu G179 STOPP=3 şi reîncărcaţi.


Error description 292-000F

Error message

Program necircular prea lung pentru RAM

Cause of error

Programul non-circular curent este prea lung. Nu este disponibil suficient RAM pentru a rula programul.

Error correction

Corectaţi sau reduceţi programul NC.


Error description 292-0010

Error message

CMO nu este în cinematica actuală

CMO nu este în cinematica actuală

Cause of error

Ati incercat sa activati sau sa dezactivati monitorizarea, unui corp monitorizat la coliziune ( CMO ).
Comanda numerica nu poate gasi CMO in cinematica actuala selectata.

Error correction

Corecteaza denumirea CMO-ului de activat sau de dezactivat.


Error description 292-0011

Error message

Scula nu este monitorizata impotriva coliziunii

Cause of error

Scula selectata are raza sau lungimea egala cu 0. Pentru aceasta nu va fi monitorizat la coliziune.


Error description 292-0012

Error message

Scula nu este utilizabila ptr utilizarea cu monitorizarea impotriva coliziunii

Cause of error

Ati introdus o scula de strunjire, scula de rectificare sau o scula care nu este cilindrica.
Comanda numerica nu poate monitoriza aceasta scula la coliziune.

Error correction

Utilizaţi altă sculă.


Error description 292-0013

Error message

Eroare de sistem generală la monitorizarea coliziunii

Cause of error

A aparut o eroare de sistem generală la monitorizarea coliziunii.

Error correction

Informaţi departamentul dvs. de service.


Error description 292-0014

Error message

DCM: %1

Cause of error

Dynamic collision monitoring (DCM) stopped the program in order to avoid a collision.


Error description 292-0015

Error message

Șpindelul se rotește prea rapid

Cause of error

The axis cannot follow because the spindle is turning too fast for the programmed thread.

Error correction

Decrease the spindle speed.


Error description 292-0016

Error message

DCM inactiv: Axele nu sunt referențiate

Cause of error

DCM неактивно, так как одна или несколько осей не имеют привязки к началу отсчета

Error correction

Выполните определение начала отсчета осей


Error description 292-0017

Error message

DCM inactiv: RTC (Real Time Coupling) este activat

Cause of error

DCM este inactiv, pentru că una sau mai multe axe nu este activă funcția de cuplare în timp real (RTC).

Error correction

Anulați cuplajele pentru timp real (RTC)


Error description 292-0019

Error message

Axele nu sunt referențiate la DCM activ

Cause of error

Axes were not yet moved over the reference marks and DCM is switched on.
The NC program run was aborted.

Error correction

- Deactivate DCM if non-referenced axes are used


Error description 292-001A

Error message

Axă tractată la DCM activ

Cause of error

In the current NC program, an axis is moved in the following error mode while the DCM collision monitoring is active. The collision monitoring of axes with following error is not supported.
The NC program run was aborted.

Error correction

- Edit the NC program, use FUNCTION DCM to deactivate DCM, or
- Use the soft key to switch DCM off


Error description 292-001B

Error message

Tăiere filet: Sincronizarea șpindelului a fost întreruptă

Cause of error

La filetarea cu șpindel acționat a fost întreruptă deplasarea în timpul sincronizării șpindelului.
Axa sculei se oprește doar după ce ajunge la distanța de siguranță, cu toate că șpindelul se află sub contolul vitezei.

Error correction

- Verificați piesa și scula la eventuale deteriorări.
- Întocmiți fișierul de Service și anunțați departamentul de Service.


Error description 292-001D

Error message

DCM inactiv: cinematica de deplasare de plan este activată

Cause of error

Supravegherea coliziunii DCM este inactivă deoarece s-a activat cinematica deplasării de plan.

Error correction

- Dezactivați din nou cinematica deplasării de plan.


Error description 292-001E

Error message

Deplasarea de plan este activată când DCM este activ.

Cause of error

Deplasarea de plan a fost activată și supravegherea coliziunii DCM este pornită.
Prelucrarea programului Nc a fost întreruptă.

Error correction

- Dezactivați DCM când se folosește deplasarea de plan.


Error description 292-001F

Error message

Dezactivați roata de mână pentru axa %1

Dezactivați roata de mână pentru axa %3

Cause of error

The control waits for automatic clamping of this axis. The activated handwheel is preventing this clamping.

Error correction

Disable the handwheel for this axis


Error description 292-0020

Error message

Configuraţia CfgDCM/manualModeDistance este eronată

Cause of error

Valoarea configurată CfgDCM/manualModeDistance este mai mică decât valoarea minimă permisă.

Error correction

Ajustaţi configurația mașinii


Error description 292-0021

Error message

Configurarea maşinii este eronată

Cause of error

Configurația parametrului profileType respectiv profileTypeHi este eronată. În cazul în care trebuie configurat "advancedTrapezoidal", această setare trebuie făcută atât în parametrul profilType cât și în parametrul profilTypeHi. Actual
setările diferă de la unul la celălalt.

Error correction

Corectați configurația: configurați valoarea "advancedTrapezoidal” în profileType și în profileTypeHi


Error description 292-0022

Error message

LookAhead: Eroare internă de soft. Cod %1

Cause of error

The control has detected an internal software error dealing with the motion control.

Error correction

Inform your service agency


Error description 293-0001

Error message

Eroare internă în modulul pt. lanţul de anticipare

Cause of error

Error correction

Informaţi departamentul de service.


Error description 293-0002

Error message

Filtru ilegal de tip 2

Cause of error

Al doilea filtru pentru valoarea nominală nu trebuie să fie de tipul locaţie tăiere.

Error correction

Ajustaţi configuraţia.


Error description 293-0003

Error message

Axa %1 cu 2 filtre

Cause of error

Două filtre sunt activate în setul de parametri al unei axe.

Error correction

Ajustaţi configuraţia.


Error description 293-0004

Error message

Formă filtru incorect în axa %1

Cause of error

Sunt permise numai filtre de poziţie cu formă HSC.

Error correction

Ajustaţi configuraţia


Error description 293-0005

Error message

Niciun filtru locaţie de tăiere activ

Cause of error

Toleranţa pentru axele rotative cu M128 a fost
- configurată sau programată, deşi nu este activ niciun filtru pentru valoarea nominală sau tip de locaţie de tăiere.
- configurată sau programată, deşi niciunul din parametrii axei încărcate nu funcţionează cu primul filtru.

Error correction

Ajustaţi configuraţia sau editaţi programul.


Error description 293-0006

Error message

Toleranţaƒ pt. axele rotative inactivă

Cause of error

Toleranţa pentru axele rotative cu M128 a fost dezactivată, deoarece aţi comutat la un set de parametri pentru axă fără filtru pentru locaţia de tăiere. În consecinţă, toleranţa pentru calea normală este utilizată din nou pentru toate axele. Toleranţa
pentru axele rotative cu M128 rămâne activă până când filtrul pentru locaţia de tăiere este utilizat din nou.

Error correction

O corecţie nu este esenţială.
Avertizarea poate fi suprimată prin dezactivarea toleranţei pentru axe rotative înainte de comutarea parametrului pentru axă.


Error description 293-0007

Error message

Parametrii axelor pt. axa logică %1 au fost pierduţi

Cause of error

Eroare internă
Cei mai recent programaţi parametri ai axei numite s-au pierdut într-o anulare anormală a programului.
În consecinţă, vor fi utilizaţi parametrii configuraţi.

Error correction

Controlul continuă operarea fără corectare.
Dacă încă mai ştiţi parametrii pierduţi ai axei, îi puteţi programa din nou.


Error description 293-0008

Error message

Au fost programaţi parametrii de la altă axă %1

Cause of error

axa pentru care au fost programaţi parametrii nu aparţine canalului.

Error correction

Editaţi programul


Error description 293-0009

Error message

Au fost configuraţi parametrii de la altă axă %1

Cause of error

O axă logică este asignată altei axe fizice.
Parametrul acestei axe fizice nu poate fi suprascris de valorile axei logice.

Error correction

Modificaţi configuraţia


Error description 293-000A

Error message

Parametri axă lipsă în CfgAxis pt. %1

Cause of error

Configuraţia unei axe nu are intrări pentru parametrii de axă utilizaţi aici.

Error correction

Modificaţi configuraţia


Error description 293-000B

Error message

Două filtre locaţie freză

Cause of error

Ambele filtre de poziţie sunt de tip Locaţie de tăiere.

Error correction

Modificaţi configuraţia.


Error description 293-000C

Error message

Filtrul de poziţie lipseşte

Cause of error

Cu un filtru de poziţie de tip Locaţie de tăiere, al doilea filtrul trebuie să fie de tip Poziţie.

Error correction

Modificaţi configuraţia.


Error description 293-000D

Error message

Două filtre de poziţie în axa %1

Cause of error

Două filtre de poziţie de tip Poziţie sunt configurate pentru aceeaşi axă.

Error correction

Modificaţi configuraţia.


Error description 293-000E

Error message

Niciun filtru de poziţie în axa %1

Cause of error

Pentru axe cu filtre de locaţie de tăiere, trebuie configurate şi filtrele secundare.

Error correction

Modificaţi configuraţia.


Error description 293-000F

Error message

Opţiunea pt. şocul specific axei nu a fost activată

Cause of error

În configuraţia maşinii au fost activate valori de şoc specifice axei, însă opţiunea nu a fost încă activată.
Acum, şocul valid în canal a fost activat pentru axă.

Error correction

- Ştergeţi parametrii MP_axPathJerk şi MP_axPathJerkHi pentru şocul specific axei din configuraţia maşinii sau activaţi opţiunea software.


Error description 293-0010

Error message

Opţiunea pt. filtrul ratei de avans nu a fost activată

Cause of error

În configuraţia maşinii a fost configurată o constantă de timp pentru filtrul vitezei de avans, însă opţiunea nu a fost încă activată.
Filtrul vitezei de avans a fost dezactivat de software-ul NC.

Error correction

- Ştergeţi parametrul MP_filterFeedTime pentru constanta de timp a filtrului vitezei de avans din configuraţia maşinii sau activaţi opţiunea software.


Error description 293-0011

Error message

In Program Run nu este permisa comutarea filtrului pe on sau off

Cause of error

A filter can be switched on or off by changing the filter form, filter order or the frequency.
Filter switched on: Form is not "Off" and the order is greater than 1.
Filter switched off: Form is "Off" and the order is less than 1.
Only for HSC filters: Filter is switched off if frequency = 0.
The programmed parameters for the filter were not adopted.

Error correction

- Edit the program or the cycle.


Error description 293-0012

Error message

Configurare incorectă a filtrelor pentru valorile nominale de poziție

Cause of error

The following filter parameters are no longer supported and must no longer be configured:
- CfgFilter/typeFilter1,
typeFilter2,
orderFilter1,
orderFilter2,
- CfgPositionFilter/filter1Shape,
filter2Shape,
filter1LimitFreq,
filter2LimitFreq

Error correction

The old parameters of the position nominal value filter are automatically deleted by a correctly run configuration update.
The following conditions must be met in order to conduct the update:
- The config object CfgFilter must completely match the old level (with no new parameters).
- Either only new parameters or only old parameters are permitted for each CfgPositionFilter config object in the system.


Error description 293-0013

Error message

Numele frazei cu parametrii (%1) ptr. axa (%2) este deja dat

Cause of error

Două sau mai multe axe utilizează același set de parametri. Numele seturilor de parametri trebuie să fie unic pentru fiecare axă.

Error correction

- Dați fiecărui set de parametri ai unei axe un nume unic.


Error description 293-0014

Error message

Opțiunea ptr. limitarea accelerației transversale nu este activă

Cause of error

O valoare maximă pentru accelerarea radială a fost configurată în configurația mașinii, dar opțiunea nu a fost totuși activată.
Limitarea accelerației radiale a fost dezactivată de către softul NC.

Error correction

- Ștergeți parametrii maxTransAcc și maxTransAccHi pentru limitarea accelerației radiale din configurația mașinii sau activați opțiune software.


Error description 293-0016

Error message

Setarea filtrului pentru axa virtuală %1 nu este permisă

Cause of error

Pentru o axă virtuală a fost configurat un filtru individual. Aceast lucru nu este permis pentru axe virtuale. Filtrarea individuală a fost dezactivată de NC.
O axă este virtuală, când CfgAxis/axisMode arată valoarea "Virtual".

Error correction

- Configurare: Pentru această axă ștergeți obictul de configurat CfgPositionFilter și cu ajutorul CfgKeySynonym conectați cu axa reală.
- FN17: ștergerea modificării filtrului din programul NC cu FN17
- Ciclu 32: ștergeți modul HSC din ciclul 32


Error description 293-0017

Error message

La utilizarea tolențelor DCM, ADP trebuie să fie activ

Cause of error

Toleranțele suplimentare CfgDCM/maxLinearTolerance și CfgDCM/maxAngleTolerance sunt configurate și ADP nu este activ. Acest lucru nu este permis.

Error correction

Activați ADP prin configurarea CfgHardware/setupADP = Premium.
Observați în ce privește ADP-ul explicațiile din manualul tehnic.


Error description 293-0018

Error message

Abaterea de la contur prea mare (%1 mm) în filet (permis %2 mm)

Cause of error

Toleranța setată pentru filetele interconectate a fost depășită.

Error correction

- Adaptați programul NC Dacă este posibil, micșorați turația șpindelului.
/ Dacă sunt acceptate abateri mai mari, măriți toleranța setată pentru filet.


Error description 293-0019

Error message

Punctul de capăt al filetelor interconectate nu a fost atins

Cause of error

Punctul de capăt programat al filetelor interconectate nu a fost atins.

Error correction

- Verificați și dacă este cazul corectați programul NC
- Dacă este posibil micșorați turația șpindelului


Error description 293-001A

Error message

Numărul FN17/18 Nr%1 programat este invalid

Cause of error

- S-a programat un număr FN17/18 greșit la accesul la parametrul Lookahead.
- Nu există niciun parametru Lookahead sub acest număr.

Error correction

- Corectați comanda corespunzătoare FN17 sau FN18.


Error description 293-001B

Error message

Axa FN17/18 IDX%1 programată este invalidă

Cause of error

- S-a programat o axă/șpindel greșit la accesul la parametrul Lookahead prin FN 17 sau FN 18.
- Nu există nicio axă sau șpindel cu acest index de axă.

Error correction

- Corectați comanda corespunzătoare FN17 sau FN18.


Error description 293-001C

Error message

Senkrechte Bewegung mitten im verketteten Gewinde nicht erlaubt

Cause of error

- În mijlocul filetului a fost programată o deplasare verticală pentru o axă de filetare.
- O deplasare verticală este permisă doar după terminarea filetului pentru retragerea sculei.

Error correction

- Verificați și dacă este cazul corectați programul NC.


Error description 293-001E

Error message

Avansul programat prea mic

Cause of error

The programmed feed rate is too small.

Error correction

Edit the NC program.


Error description 293-001F

Error message

Programul NC este mai lung decât %1

Cause of error

The total distance moved in the NC program is greater than permitted.

Error correction

Shorten the NC program. Remove infinite loops.


Error description 293-0020

Error message

Eroare internă în modulul LookAheadChain. Cod %1

Cause of error

The control has detected an internal software error dealing with the motion control.

Error correction

Inform your service agency


Error description 2A0-0001

Error message

Intrare/Ieşire ext. nepregătită

Cause of error

- Interfaţa nu este conectată.
- Mecanismul extern fie este stins, fie nu este pregătit.
- Cablul de transmisie este defect sau incorect.

Error correction

Verificaţi linia de transfer a datelor.


Error description 2A0-0002

Error message

Eroare

Cause of error

Acest mesaj indică faptul că există un mesaj de eroare pe ecran în acest moment, în fundal.

Error correction

Treceţi în modul Fundal şi confirmaţi mesajul de eroare.


Error description 2A0-0003

Error message

Interfaţa a fost deja asignată

Cause of error

Aţi încercat să atribuiţi o interfaţă de date deja ocupată.

Error correction

Terminaţi procesul de transmitere a datelor şi reîncepeţi-l.


Error description 2A0-0004

Error message

Rata baud nu este posibilă

Cause of error

Ratele baud setate pentru cele două interfeţe nu permit transmisia simultană prin ambele interfeţe.

Error correction

Alegeţi o altă rată baud.


Error description 2A0-0005

Error message

Transfer de date eronat

Cause of error

E În timpul transferului de informaţii cu BCC semnalul <NAK>
a fost recepţionat de 15 ori consecutiv.
A - H Cod de eroare al modulului receptor cu o
eroare "w/o" din următoarele cauze:
- Setările ratei baud ale TNC şi ale mecanismului
periferic nu corespund.
- Bitul de paritate este eronat.
- Cadru de date eronat
(de ex.: nu există bit de oprire).
- Modulul receptor al interfeţei este
defect.
K În timpul transmiterii unei erori către TNC,
caracterul <1> nu a fost transmis după caracterul
<ESC>.
L După secvenţa de erori <ESC><1>, a fost primit un număr de eroare
incorect (sunt admise numere de eroare între
0 şi 7).
M În timpul transferului de informaţii cu BCC, caracterul <NAK>
a fost transmis de 15 ori consecutiv.
O confirmare aşteptată <ACK> sau <NAK> nu a fost
transmisă după o anumită perioadă.

Error correction

Verificaţi canalul de transfer al datelor.


Error description 2A0-0006

Error message

LSV2: Linie întreruptă

Cause of error

- Semnal DSR lipsă

Error correction

- Verificaţi linia de transfer a datelor.


Error description 2A0-0007

Error message

LSV2: Eroare transmisie

Cause of error

- Eroare de caractere în telegramă

Error correction

- Verificaţi linia de transfer a datelor.


Error description 2A0-0008

Error message

LSV2: Eroare transmisie

Cause of error

- Eroare sumă de verificare în telegrama primită

Error correction

- Verificaţi linia de transfer a datelor.
- Dacă eroarea reapare, informaţi furnizorul de service


Error description 2A0-0009

Error message

LSV2: Eroare transmisie

Cause of error

- Eroare sumă de verificare în telegrama transmisă

Error correction

- Verificaţi linia de transfer a datelor.
- Dacă eroarea reapare, informaţi furnizorul de service


Error description 2A0-000A

Error message

LSV2: Eroare expirare

Cause of error

- Nicio reacţie de la terminalul de la distanţă (T1)

Error correction

- Dacă eroarea reapare, informaţi furnizorul de service
- Verificaţi intrarea LSV2TIME1 din OEM.SYS


Error description 2A0-000B

Error message

LSV2: Eroare transmisie

Cause of error

- Terminalul de la distanţă nu este pregătit

Error correction

- Verificaţi software-ul de comunicare al terminalului de la distanţă


Error description 2A0-000C

Error message

LSV2: Eroare expirare

Cause of error

- Telegramă incompletă, ETX lipsă (TO)

Error correction

- Verificaţi software-ul de comunicare al terminalului de la distanţă
- Dacă eroarea reapare, informaţi furnizorul de service
- Verificaţi intrarea LSV2TIME0 din OEM.SYS


Error description 2A0-000D

Error message

LSV2: Eroare expirare

Cause of error

- Nicio reacţie de la terminalul de la distanţă (T2)

Error correction

- Verificaţi software-ul de comunicare al terminalului de la distanţă
- Dacă problema reapare, informaţi furnizorul de service
- Verificaţi intrarea LSV2TIME2 din OEM.SYS


Error description 2A0-000E

Error message

LSV2: Eroare transmisie ieşire

Cause of error

- Eroare internă de software

Error correction

- Dacă problema reapare, informaţi furnizorul de service
- Verificaţi versiunea de software


Error description 2A0-0010

Error message

Nume fişier ilegal

Cause of error

Eroare de sintaxă în timpul introducerii numelui fişierului.

Error correction

Nu utilizaţi mai mult de 16 caractere pentru denumirile fişierelor.


Error description 2A0-0011

Error message

Tasta este blocată

Cause of error

Aţi apăsat o tastă care este blocată în momentul de faţă de către software-ul NC.

Error correction

Dacă este cazul, repetaţi funcţia la o dată ulterioară.


Error description 2A0-0012

Error message

Funcţie nepermisă

Cause of error

Aţi încercat să utilizaţi o caracteristică care nu este activată pe dispozitivul dvs. de control de către administratorul FCL (nivelul conţinutului de caracteristici).

Error correction

În mod prestabilit, funcţiile FCL sunt blocate după actualizarea software-ului. Dacă introduceţi codul numeric 65535 în meniul SIK, puteţi activa aceste funcţii pentru o perioadă limitată de timp, în scopul verificării acestora. Puteţi activa permanent
funcţiile FCL dacă achiziţionaţi şi introduceţi un cod numeric. Pentru informaţii suplimentare, contactaţi producătorul sculei maşinii sau furnizorul de service pentru dispozitivul de control.


Error description 2A0-0013

Error message

Nu sunt permise 2 poziţii rotative

Cause of error

Într-un tipar sau un cadru, aţi încercat să definiţi două poziţii rotative în acelaşi timp.

Error correction

Definiţi numai poziţia rotativă a axei de referinţă sau a axei minore.


Error description 2A0-0014

Error message

Numele fişierului există deja

Cause of error

Aţi încercat să asignaţi un nume pentru noul fişier, deşi numele respectiv există deja.

Error correction

Utilizaţi un alt nume de fişier.


Error description 2A0-0015

Error message

Funcţia nu este activată

Cause of error

Aţi încercat să utilizaţi o opţiune de software care nu este activată pe dispozitivul dvs. de control.

Error correction

Contactaţi producătorul sculei maşinii sau furnizorul de service pentru dispozitivul de control, pentru a achiziţiona opţiunea de software.


Error description 2A0-0016

Error message

Atenţie: Înălţ. pre-poziţ. def.!

Cause of error

Aţi ascuns sau aţi dezactivat un punct pentru care este definită o înălţime de pre-poziţionare. În anumite cazuri acest lucru poate determina ciocniri.

Error correction

Verificaţi dacă următoarele puncte pot fi abordate în siguranţă.


Error description 2A0-0017

Error message

Prea puţină memorie disponibilă pe SYS:

Cause of error

Aţi distribuit pe partiţia SYS: prea multe fişiere sau fişierele au fost prea mari pentru controler. Dacă înregistraţi alte date, nu mai este posibilă funcţionarea sigură a controlerului.

Error correction

Ştergeţi fişierele pe care nu le mai utilizaţi. În cazul în care are loc o prelucrare a piesei, nu mai înregistraţi alte date, pentru a nu periclita buna desfăşurare a prelucrării.


Error description 2A0-0018

Error message

Prea puţină mem. liberă pe SYS:

Cause of error

Aţi distribuit pe partiţia SYS: prea multe fişiere sau fişierele au fost prea mari pentru controler. Dacă înregistraţi alte date, nu mai este posibilă funcţionarea sigură a controlerului.

Error correction

Ştergeţi fişierele pe care nu le mai utilizaţi. În cazul în care are loc o prelucrare a piesei, nu mai înregistraţi alte date, pentru a nu periclita buna desfăşurare a prelucrării.


Error description 2A0-0019

Error message

Prea puţină mem. liberă pe SYS:

Cause of error

Aţi distribuit pe partiţia SYS: prea multe fişiere sau fişierele au fost prea mari pentru controler. Dacă înregistraţi alte date, nu mai este posibilă funcţionarea sigură a controlerului.

Error correction

Ştergeţi fişierele pe care nu le mai utilizaţi. În cazul în care are loc o prelucrare a piesei, nu mai înregistraţi alte date, pentru a nu periclita buna desfăşurare a prelucrării.


Error description 2A0-001A

Error message

Prea puţină mem. liberă pe SYS:

Cause of error

Aţi distribuit pe partiţia SYS: prea multe fişiere sau fişierele au fost prea mari pentru controler. Dacă înregistraţi alte date, nu mai este posibilă funcţionarea sigură a controlerului.

Error correction

Ştergeţi fişierele pe care nu le mai utilizaţi. În cazul în care are loc o prelucrare a piesei, nu mai înregistraţi alte date, pentru a nu periclita buna desfăşurare a prelucrării.


Error description 2A0-001B

Error message

Prea puţină mem. liberă pe SYS:

Cause of error

Aţi distribuit pe partiţia SYS: prea multe fişiere sau fişierele au fost prea mari pentru controler. Dacă înregistraţi alte date, nu mai este posibilă funcţionarea sigură a controlerului.

Error correction

Ştergeţi fişierele pe care nu le mai utilizaţi. În cazul în care are loc o prelucrare a piesei, nu mai înregistraţi alte date, pentru a nu periclita buna desfăşurare a prelucrării.


Error description 2A0-001C

Error message

Prea puţină mem. liberă pe PLC:

Cause of error

Aţi distribuit pe partiţia PLC: prea multe fişiere sau fişierele au fost prea mari pentru controler. Dacă înregistraţi alte date, nu mai este posibilă funcţionarea sigură a controlerului.

Error correction

Ştergeţi fişierele pe care nu le mai utilizaţi. În cazul în care are loc o prelucrare a piesei, nu mai înregistraţi alte date, pentru a nu periclita buna desfăşurare a prelucrării.


Error description 2A0-001D

Error message

Prea puţină mem. liberă pe PLC:

Cause of error

Aţi distribuit pe partiţia PLC: prea multe fişiere sau fişierele au fost prea mari pentru controler. Dacă înregistraţi alte date, nu mai este posibilă funcţionarea sigură a controlerului.

Error correction

Ştergeţi fişierele pe care nu le mai utilizaţi. În cazul în care are loc o prelucrare a piesei, nu mai înregistraţi alte date, pentru a nu periclita buna desfăşurare a prelucrării.


Error description 2A0-001E

Error message

Prea puţină mem. liberă pe PLC:

Cause of error

Aţi distribuit pe partiţia PLC: prea multe fişiere sau fişierele au fost prea mari pentru controler. Dacă înregistraţi alte date, nu mai este posibilă funcţionarea sigură a controlerului.

Error correction

Ştergeţi fişierele pe care nu le mai utilizaţi. În cazul în care are loc o prelucrare a piesei, nu mai înregistraţi alte date, pentru a nu periclita buna desfăşurare a prelucrării.


Error description 2A0-001F

Error message

Prea puţină mem. liberă pe PLC:

Cause of error

Aţi distribuit pe partiţia PLC: prea multe fişiere sau fişierele au fost prea mari pentru controler. Dacă înregistraţi alte date, nu mai este posibilă funcţionarea sigură a controlerului.

Error correction

Ştergeţi fişierele pe care nu le mai utilizaţi. În cazul în care are loc o prelucrare a piesei, nu mai înregistraţi alte date, pentru a nu periclita buna desfăşurare a prelucrării.


Error description 2A0-0020

Error message

Prea puţină mem. liberă pe PLC:

Cause of error

Aţi distribuit pe partiţia PLC: prea multe fişiere sau fişierele au fost prea mari pentru controler. Dacă înregistraţi alte date, nu mai este posibilă funcţionarea sigură a controlerului.

Error correction

Ştergeţi fişierele pe care nu le mai utilizaţi. În cazul în care are loc o prelucrare a piesei, nu mai înregistraţi alte date, pentru a nu periclita buna desfăşurare a prelucrării.


Error description 2A0-0021

Error message

Prea puţină mem. liberă pe TNC:

Cause of error

Aţi distribuit pe partiţia TNC: prea multe fişiere sau fişierele au fost prea mari pentru controler. Dacă înregistraţi alte date, nu mai este posibilă funcţionarea sigură a controlerului.

Error correction

Ştergeţi fişierele pe care nu le mai utilizaţi. În cazul în care are loc o prelucrare a piesei, nu mai înregistraţi alte date, pentru a nu periclita buna desfăşurare a prelucrării.


Error description 2A0-0022

Error message

Memorie liberă insuf. în TNC:

Cause of error

Aţi distribuit pe partiţia TNC: prea multe fişiere sau fişierele au fost prea mari pentru controler. Dacă înregistraţi alte date, nu mai este posibilă funcţionarea sigură a controlerului.

Error correction

Ştergeţi fişierele pe care nu le mai utilizaţi. În cazul în care are loc o prelucrare a piesei, nu mai înregistraţi alte date, pentru a nu periclita buna desfăşurare a prelucrării.


Error description 2A0-0023

Error message

Memorie liberă insuf. în TNC:

Cause of error

Aţi distribuit pe partiţia TNC: prea multe fişiere sau fişierele au fost prea mari pentru controler. Dacă înregistraţi alte date, nu mai este posibilă funcţionarea sigură a controlerului.

Error correction

Ştergeţi fişierele pe care nu le mai utilizaţi. În cazul în care are loc o prelucrare a piesei, nu mai înregistraţi alte date, pentru a nu periclita buna desfăşurare a prelucrării.


Error description 2A0-0024

Error message

Memorie liberă insuf. în TNC:

Cause of error

Aţi distribuit pe partiţia TNC: prea multe fişiere sau fişierele au fost prea mari pentru controler. Dacă înregistraţi alte date, nu mai este posibilă funcţionarea sigură a controlerului.

Error correction

Ştergeţi fişierele pe care nu le mai utilizaţi. În cazul în care are loc o prelucrare a piesei, nu mai înregistraţi alte date, pentru a nu periclita buna desfăşurare a prelucrării.


Error description 2A0-0025

Error message

Prea puţină mem. liberă pe TNC:

Cause of error

Aţi distribuit pe partiţia TNC: prea multe fişiere sau fişierele au fost prea mari pentru controler. Dacă înregistraţi alte date, nu mai este posibilă funcţionarea sigură a controlerului.

Error correction

Ştergeţi fişierele pe care nu le mai utilizaţi. În cazul în care are loc o prelucrare a piesei, nu mai înregistraţi alte date, pentru a nu periclita buna desfăşurare a prelucrării.


Error description 2A0-0026

Error message

Prea puţină memorie liberă

Cause of error

Memorie liberă insuficientă. Dacă se ocupă şi mai multă memorie, nu mai este posibilă funcţionarea sigură a controlerului.

Error correction

- Deactivate memory-intensive applications such as the editor graphics or the Test Run mode.
- Reboot the control.


Error description 2A0-0027

Error message

Prea puţină memorie liberă

Cause of error

Memorie liberă insuficientă. Dacă se ocupă şi mai multă memorie, nu mai este posibilă funcţionarea sigură a controlerului.

Error correction

- Deactivate memory-intensive applications such as the editor graphics or the Test Run mode.
- Reboot the control.


Error description 2A0-0028

Error message

Prea puţină memorie liberă

Cause of error

Memorie liberă insuficientă. Dacă se ocupă şi mai multă memorie, nu mai este posibilă funcţionarea sigură a controlerului.

Error correction

- Deactivate memory-intensive applications such as the editor graphics or the Test Run mode.
- Reboot the control.


Error description 2A0-0029

Error message

Prea puţină memorie liberă

Cause of error

Memorie liberă insuficientă. Dacă se ocupă şi mai multă memorie, nu mai este posibilă funcţionarea sigură a controlerului.

Error correction

- Deactivate memory-intensive applications such as the editor graphics or the Test Run mode.
- Reboot the control.


Error description 2A0-002A

Error message

Prea puţină memorie liberă

Cause of error

Memorie liberă insuficientă. Dacă se ocupă şi mai multă memorie, nu mai este posibilă funcţionarea sigură a controlerului.

Error correction

- Deactivate memory-intensive applications such as the editor graphics or the Test Run mode.
- Reboot the control.


Error description 2A0-002B

Error message

Nu se pot mod. modurile de oper.

Cause of error

Aţi pornit generatorul de contur sau fişierul de programare a conturului într-o formă de prelucrare şi de acolo aţi încercat să comutaţi la un alt mod de operare.

Error correction

Închideţi generatorul de contur sau programarea conturului, apoi închideţi modul formă intrare (salvând sau renunţând la date) înainte de a comuta la un alt mod de operare.


Error description 2A0-002C

Error message

Blocare automată tastatură deschisă

Cause of error

TNC blochează tastele în timpul procesului de modificare a statutului, dar blocajul nu a funcţionat deoarece modificarea de statut nu a fost terminată în 15 secunde.

Error correction

Aşteptaţi până când schimbarea de statut este completă.


Error description 2A0-002D

Error message

Constr. vizualiz. arbore anulată

Cause of error

După selectarea unui program smarT. NC lung, aţi anulat construirea vizualizării arborelui. Prin urmare, TNC nu poate afişa structura completă a arborelui programului în cadrul smarT.NC şi nici nu puteţi testa sau rula programul.

Error correction

Selectaţi din nou programul şi aşteptaţi până ce TNC a terminat de construit vizualizarea arborelui.


Error description 2A0-002E

Error message

PGM editat în paralel

Cause of error

Aţi încercat să editaţi date de trasare care sunt editate în modul Programare şi editare.

Error correction

Anulaţi editarea din modul Programare şi editare şi efectuaţi modificările dorite în modul smarT.NC.


Error description 2A0-002F

Error message

Antetul programului există deja

Cause of error

Aţi încercat să introduceţi UNITATEA 700 (antet program), deşi aceasta există deja.

Error correction

Efectuaţi modificări în antetul existent al programului.


Error description 2A0-0030

Error message

Clipboard-ul este gol!

Cause of error

Aţi încercat să inseraţi un bloc de pe clipboard, dar acesta este gol.

Error correction

Mai întâi umpleţi clipboard-ul cu operaţiile COPIERE BLOC sau TĂIERE BLOC.


Error description 2A0-0031

Error message

Depăşire memorie sistem

Cause of error

Această eroare este generată când TNC nu are suficientă memorie tampon pentru calcule, ex. pentru a genera grafice FK complexe în timpul prelucrării unei piese complexe.

Error correction

Confirmaţi mesajul de eroare apăsând CE şi repetaţi funcţia.


Error description 2A0-0032

Error message

Funcţie nepermisă!

Cause of error

Aţi încercat să utilizaţi o definiţie goală a unei piese de lucru dintr-un program .hu, dar nu aţi selectat programul conturului curent dintr-un program .hu.

Error correction

Utilizaţi funcţia numai când aţi pornit programul contur dintr-un program UNIT.


Error description 2A0-0033

Error message

Fişierul nu există

Cause of error

Aţi încercat să utilizaţi funcţia "Fişier recent" pentru a deschide un fişier care a fost mutat sau care nu mai există.

Error correction

Selectaţi un alt fişier sau deschideţi un fişier nou.


Error description 2A0-0034

Error message

Formatul fişierului s-a schimbat

Cause of error

Acest mesaj de eroare va fi afişat la deschiderea unui fişier binar (*.H,*.T...) dacă formatul binar s-a schimbat de la versiunea de ieşire precedentă.

Error correction

Ştergeţi fişierul.


Error description 2A0-0035

Error message

smarT.NC: Programare
smarT.NC:
Programare

Cause of error


Error description 2A0-0036

Error message

smarT.NC: Definire contururi
smarT.NC:
Definire cont

Cause of error


Error description 2A0-0037

Error message

smarT.NC: Definire poziţii
smarT.NC:
Definire poz.

Cause of error


Error description 2A0-0038

Error message

Aplicaţia %1 nu poate fi pornită

Cause of error

Datorită resurselor insuficiente de sistem (de ex. tăiere de mare viteză, care consumă memorie) o parte din software-ul sistemului nu poate fi încărcată.

Error correction

Apelaţi mai târziu funcţia dorită.


Error description 2A0-0039

Error message

%1

Cause of error


Error description 2A0-003A

Error message

Grafice programare imposibile

Cause of error

Generarea graficelor de program a fost întreruptă din cauza unei erori interne.

Error correction

Selectaţi din nou programul NC şi reporniţi generarea unui nou grafic de program (tastele soft RESETARE+ÎNCEPERE)


Error description 2A0-003B

Error message

smarT.NC: Selectare elemente DXF
smarT.NC:
Selectare elem.

Cause of error


Error description 2A0-003C

Error message

Fişier DXF eronat

Aplicaţia 'DXF_CONVERTER' nu poate fi pornită

Cause of error

Aţi încercat să deschideţi un fişier DXF care nu poate fi editat de TNC.

Error correction

- Verificaţi dacă fişierul TNC este disponibil în format ASCII.
- citiţi fişierul DXF în formatul AutoCAD R12 (AC1009€).
Dacă problemele revin, încercaţi să creaţi fişierul DXF cu alt sistem CAD.
- Dacă este necesar, informaţi departamentul dvs. de service.


Error description 2A0-003E

Error message

Grafice rulare prog. imposibile!

Cause of error

TNC este utilizat atât de mult pentru prelucrarea elementului curent încât nu mai există capacitate disponibilă pentru graficele de program.

Error correction

Nu există o acţiune de corectare.


Error description 2A0-003F

Error message

Setări PGM globale dezactivate

Cause of error

În modul de operare smarT.NC aţi selectat submodul Program Run, deşi setările globale ale programului erau active.

Error correction

TNC dezactivează în mod automat toate setările globale active ale programului. Reactivaţi setările, dacă este cazul, când continuaţi să lucraţi în modul de operare Rulare program, Bloc unic, Secvenţă integrală.


Error description 2A0-0040

Error message

smarT.NC: Rulare program
smarT.NC:
Rulare progr

Cause of error


Error description 2A0-0041

Error message

Pentru retragere: pornire NC

Cause of error


Error description 2A0-0042

Error message

Blocul selectat nu are adresare

Cause of error

După o întrerupere a programului rulat, TNC nu mai poate continua programul din locaţia prezentă a cursorului.

Error correction

Apăsaţi GOTO şi introduceţi un număr de bloc pentru a selecta locaţia dorită pentru a vă reîntoarce la program sau selectaţi funcţia de pornire din mijlocul programului.


Error description 2A0-0043

Error message

Testare grafic nepermisă

Cause of error

În prezent, sistemul previne utilizarea graficului de probă.

Error correction

Utilizaţi graficul de probă la o dată ulterioară.


Error description 2A0-0044

Error message

smarT.NC: Testare
smarT.NC:
Testare

Cause of error


Error description 2A0-0045

Error message

Fişier scule?

Cause of error

Există mai multe tabele de scule în memoria NC şi niciun tabel nu este activat în regimul de operare Rulare test.

Error correction

Activaţi tabelul de scule în regimul de operare Rulare test (stare "S").


Error description 2A0-0047

Error message

GOTO linie tabel

Cause of error


Error description 2A0-0048

Error message

Axa blocată a fost programată

Cause of error

- Aţi programat o axă blocată într-un bloc de program parţial.
- A fost calculată o deplasare pentru o axă blocată (de ex. datorită unei rotaţii active).
- O axă programată este o axă rotativă liber deplasabilă.

Error correction

- Dacă este necesar, activaţi axa.
- Ştergeţi axa din blocul de program parţial.


Error description 2A0-0049

Error message

Broşa trebuie să se învârtă

Broşa trebuie să se învârtă

Cause of error

Aţi apelat un ciclu fix fără a porni mai întâi broşa.

Error correction

Editaţi programul parţial.


Error description 2A0-004A

Error message

Axa sculei lipseşte

Cause of error

Aţi apelat un ciclu fix fără a activa mai întâi o sculă.

Error correction

Editaţi programul parţial.


Error description 2A0-004B

Error message

Raza sculei este prea mică

Raza sculei este prea mică

Cause of error

- Ciclul 3 (canal): Aţi definit o lăţime mai mare decât de patru ori lungimea razei sculei.
- Ciclul 253 (canal) sau ciclul 254 (canal circular): Lăţimea de degroşare a canalului (Q219-Q368) este mai mare decât de patru ori lungimea razei sculei.
- Ciclul 240: Aţi introdus un diametru de centrare mai mare decât diametrul sculei.
- Ciclul 210 (canal) sau ciclul 211 (canal circular): Lăţimea canalului este de şase ori mai mare decât raza sculei.

Error correction

- Ciclul 3 (canal): Definiţi lăţimea canalului astfel încât să fie mai mare decât diametrul sculei şi mai mică decât de patru ori lungimea razei sculei.
- Ciclul 253 (canal) sau ciclul 254 (canal circular): Definiţi lăţimea canalului astfel încât să fie mai mare decât diametrul sculei şi mai mică decât de patru ori lungimea razei sculei.
- Ciclul 240: Utilizaţi o sculă mai mare.
- Ciclul 210 (canal) sau ciclul 211 (canal circular): Definiţi lăţimea canalului astfel încât să fie mai mare decât diametrul sculei şi mai mică decât de şase ori lungimea razei sculei.


Error description 2A0-004C

Error message

Raza sculei este prea mare

Raza sculei este prea mare

Cause of error

- Frezare contur: Raza unui bloc de arc la un colţ interior este mai mică decât raza sculei.
- Filetare: Diametrul mijlocul filetului este mai mic decât diametrul sculei.
- Frezare canal: Lăţimea pentru degroşare a canalului este mai mică decât diametrul sculei.
- Ciclul 251, buzunar dreptunghiular: Raza de rotunjire Q220 este mai mică decât raza sculei.
- Ciclul 214: Diametrul dat al piesei de prelucrat brute este mai mic decât diametrul sculei.

Error correction

- Utilizaţi o sculă mai mică
- Frezare canal: Daca este necesar, utilizaţi o supradimensionare mai mică (Q368)
- Ciclul 214: Utilizaţi o sculă mai mică; corectaţi diametrul piesei de prelucrat brute


Error description 2A0-004D

Error message

Interval depăşit

Interval depăşit

Cause of error

În timpul digitalizării, tija a ieşit în afara intervalului de digitalizare stabilit.

Error correction

Verificaţi datele din ciclul Interval, în special intrarea pentru axa palpatorului.


Error description 2A0-004E

Error message

Poziţie iniţială incorectă

Poziţie iniţială incorectă

Cause of error

Digitalizarea cu linii de contur: Aţi ales o poziţie de pornire incorectă.

Error correction

Verificaţi axele definite în ciclul Linii de contur.


Error description 2A0-004F

Error message

Rotaţia nu este permisă

Cause of error

- Rotaţia nu este permisă în timpul digitalizării.
- Rotaţia nu este permisă în timpul măsurătorilor automate (ciclurile de măsurare 400 până la 418) împreună cu rotaţia 3D.
- Rotaţia 3D nu este permisă împreună cu ciclul 247.

Error correction

- Ştergeţi ciclul Rotaţie.
- Resetaţi rotaţia (regim manual).
- Resetaţi rotaţia 3D.


Error description 2A0-0050

Error message

Factor de scalare nepermis

Cause of error

Aţi programat un factor de scalare înainte de ciclul TCH PROBE 0 (ISO: G55) sau înainte de ciclurile de digitalizare.

Error correction

Ştergeţi factorul de scalare sau scalarea specifică axei


Error description 2A0-0051

Error message

Oglindirea nu este permisă

Cause of error

Aţi programat o imagine oglindă înainte de ciclul TCH PROBE 0 (ISO: G55) sau înainte de ciclurile de digitalizare.

Error correction

Ştergeţi ciclul Imagine oglindă.


Error description 2A0-0052

Error message

Modific. decalări orig. neperm.

Cause of error

Digitalizarea cu linii de contur: Translaţia decalării de origine este activă.

Error correction

Ştergeţi translaţia decalării de origine.


Error description 2A0-0053

Error message

Viteza de avans lipseşte

Viteza de avans lipseşte

Cause of error

Nu aţi programat nicio viteză de avans.

Error correction

Editaţi programul NC. FMAX funcţionează numai pentru blocul în care este programat.


Error description 2A0-0055

Error message

Semne contradictorii în ciclu

Cause of error

Semnele algebrice ale degajării configurate, adâncimea totală a găurii şi adâncimea de pătrundere nu corespund.

Error correction

Introduceţi semne identice.


Error description 2A0-0056

Error message

Unghiul introdus nu este permis

Unghiul introdus nu este permis

Unghiul introdus nu este permis

Cause of error

- Unghiurile solide programate în ciclul 19 Înclinare plan de lucru (DIN/ISO: G80) nu pot fi realizate cu ataşamentul în curs (de ex. cap universal unde numai o emisferă este accesibilă).
- Rulaţi ciclul de palpare numai în poziţie angulară paraxială.
- Unghiul de punct (T-ANGLE) definit pentru scula activă este de 180°.

Error correction

- Editaţi unghiul solid introdus.
- Rulaţi ciclul de palpare numai în poziţie angulară paraxială.
- Utilizaţi valori angulare mai mari decât 0 şi mai mici de 180°.


Error description 2A0-0057

Error message

Punct de palpare inaccesibil

Cause of error

În ciclul TCH PROBE 0 (ISO: G55) sau în timpul utilizării ciclurilor de palpare manuală, nu a fost atins niciun punct de palpare în cadrul deplasării determinate de parametrul MP6130.

Error correction

- Pre-poziţionaţi palpatorul pe piesa de prelucrat.
- Creşteţi valoarea în MP6130.


Error description 2A0-0058

Error message

Prea multe puncte

Prea multe puncte

Cause of error

Stabilirea automată a punctelor pentru intervalul de digitalizare în modul de operare Poziţionare cu introducere manuală a datelor. Numărul de puncte stocate a fost depăşit (max. 893).

Error correction

Re-înregistraţi intervalul de digitalizare după mărirea distanţei dintre puncte.


Error description 2A0-005A

Error message

CYCL DEF incomplet

CYCL DEF incomplet

Cause of error

-Aţi şters o parte a unui ciclu.
- Aţi introdus alte blocuri de programe parţiale într-un ciclu.

Error correction

- Redefiniţi întregul ciclu
- Ştergeţi blocurile de programe parţiale programate într-un ciclu.


Error description 2A0-005B

Error message

Axă înălţime nepermisă aici

Plan definit greşit

Cause of error

În timpul definirii ciclului Linii de contur (TCH PROBE 7) aţi programat o axă de înălţime în punctul de plecare.

Error correction

Editaţi programul parţial.


Error description 2A0-005C

Error message

Axă greşită programată

Axă greşită programată

Cause of error

O axă incorectă este programată în blocul evidenţiat.

Error correction

Verificaţi dacă aţi programat o axă de două ori.


Error description 2A0-005D

Error message

Rpm greşit

Cause of error

Aţi introdus o viteză de broşă invalidă.

Error correction

Introduceţi viteza corectă; consultaţi manualul aparatului.


Error description 2A0-005E

Error message

Compensare rază nedefinită

Cause of error

- În definiţia unui contur, a unui buzunar de contur sau a unui tren de contur, aţi neglijat să programaţi compensarea razei.
- Aţi apelat un ciclu de prelucrare cu raza 0 a sculei.

Error correction

- Setaţi o compensare a razei în subprogramul pentru contur pentru a defini dacă conturul este pentru un buzunar sau o proeminenţă.
- Definiţi o rază a sculei diferită de 0.


Error description 2A0-005F

Error message

Rotunjire nedefinită

Cause of error

Aţi programat în serie un bloc de poziţionare fără compensaţie de rază, un şanfren (RND, ISO: G25) şi un bloc de poziţionare cu compensaţie de rază.

Error correction

Editaţi programul parţial.


Error description 2A0-0060

Error message

Raza de rotunjire este prea mare

Raza de rotunjire este prea mare

Cause of error

În timpul definirii unui buzunar de contur sau a unei succesiuni de contururi aţi programat un arc de rotunjire (RND, ISO: G25) cu o rază atât de mare încât nu încape între elementele alăturate.

Error correction

Definiţi o rază de rotunjire mai mică în subprogramul de contur.


Error description 2A0-0061

Error message

Pornire program nedefinită

Cause of error

TNT nu poate calcula cu exactitate geometria din poziţia actuală (de ex., coordonatele programate ale primului bloc de poziţionare sunt identice cu poziţia compensată actuală).

Error correction

- Reporniţi programul parţial.
- Utilizaţi o pornire la mijlocul programului pentru a vă întoarce la punctul întreruperii.


Error description 2A0-0062

Error message

Subprogramare excesivă

Cause of error

În ciclul Contur buzunar sau Linie contur aţi apelat mai mult de 6 programe (PGM CALL, ISO: %..).
O apelare de program poate fi reprezentată şi de:
- Ciclul 12 (PGM CALL, ISO: G39)
- Apelarea unui ciclu OEM

Error correction

Editaţi programul parţial.


Error description 2A0-0063

Error message

Referinţa unghiului lipseşte

Referinţa unghiului lipseşte

Referinţa unghiului lipseşte

Cause of error

Într-un bloc LP/CP (ISO: G10, G11, G12, G13) nu este definit niciun unghi polar sau un unghi polar incremental,adică:
- Distanţa dintre ultima poziţie programată şi pol este mai mică decât sau egală cu 0,1 µm.
- Nu este programată nicio rotaţie între presupunerea polului şi un bloc LP/CP.

Error correction

- Programaţi unghiul polar absolut.
- Verificaţi poziţia polului.
- Dacă este necesar, resetaţi rotaţia.


Error description 2A0-0064

Error message

Nu a fost def. niciun ciclu fix

Nu a fost def. niciun ciclu fix

Cause of error

Nu este definit niciun ciclu fix înaintea ciclului 220/221 (tipar de punct circular/liniar).

Error correction

Definiţi un ciclu fix înaintea ciclului 220/221.


Error description 2A0-0065

Error message

Lăţime canal insuficientă

Lăţime canal insuficientă

Cause of error

Lăţimea definită în ciclul canal nu poate fi prelucrată cu scula activă.

Error correction

Utilizaţi o sculă mai mică.


Error description 2A0-0066

Error message

Buzunar prea mic

Buzunar prea mic

Cause of error

Lungimile laterale definite în ciclul Forare Buzunar sunt prea mici.

Error correction

Utilizaţi o sculă mai mică.


Error description 2A0-0067

Error message

Q202 nu a fost definit

Q202 nu a fost definit

Cause of error

Nu este definită nicio adâncime de pătrundere (Q202) în ciclurile fixe de la 200 până la 215.

Error correction

Introduceţi o adâncime de pătrundere în ciclul fix.


Error description 2A0-0068

Error message

Q205 nu a fost definit

Q205 nu a fost definit

Cause of error

În ciclul Forare universală, nu aţi definit adâncimea minimă de pătrundere.

Error correction

Introduceţi o adâncime minimă de pătrundere în ciclul fix.


Error description 2A0-0069

Error message

Q218 trb să fie mai mare ca Q219

Q218 trb să fie mai mare ca Q219

Cause of error

Ciclul Frezare buzunar: Q218 trebuie să fie mai mare decât Q219.

Error correction

Corectaţi valorile din ciclul fix.


Error description 2A0-006A

Error message

CYCL 210 nu este permis

Ciclul prelucrare nu este permis

Cause of error

Ciclul de prelucrare nu poate fi procesat în ciclurile MODEL CERC sau MODEL LINII.

Error correction

Utilizați un alt ciclu de prelucrare.


Error description 2A0-006B

Error message

CYCL 211 nu este permis

CYCL 211 nu este permis

Cause of error

Ciclul 211 nu poate fi rulat în ciclul CIRCULAR PATTERN sau LINEAR PATTERN.

Error correction

Utilizaţi un alt ciclu fix.


Error description 2A0-006C

Error message

Q220 prea mare

Q220 prea mare

Cause of error

Ciclul de finisare a buzunarelor sau a ştifturilor: Raza de rotunjire Q220 este prea mare.

Error correction

Corectaţi raza de rotunjire din ciclul fix.


Error description 2A0-006D

Error message

Q222 trb să fie mai mare ca Q223

Q222 trb să fie mai mare ca Q223

Cause of error

Ciclul de finisare a ştifturilor: Diametrul piesei de prelucrat brute Q222 trebuie să fie mai mare decât diametrul piesei finisate Q223.

Error correction

Corectaţi diametrul piesei de prelucrat brute din ciclul fix.


Error description 2A0-006E

Error message

Q244 trb să fie mai mare ca 0

Q244 trb să fie mai mare ca 0

Cause of error

Ciclul Tipar circular: Aţi introdus un diametru de cerc de pas egal cu 0.

Error correction

Corectaţi diametrul cercului de pas din ciclul fix.


Error description 2A0-006F

Error message

Q245 treb să nu fie egal cu Q246

Q245 treb să nu fie egal cu Q246

Cause of error

Ciclul Tipar circular: Introduceţi un unghi de oprire egal cu unghiul de pornire.

Error correction

Corectaţi unghiul de pornire sau de oprire din ciclu.


Error description 2A0-0070

Error message

Interv. ungh. trb să fie < 360°

Interv. ungh. trb să fie < 360°

Cause of error

Ciclul Tipar circular: Aţi introdus un interval pentru unghi mai mare de 360°.

Error correction

Corectaţi unghiul de pornire sau de oprire din ciclu.


Error description 2A0-0071

Error message

Q223 trb să fie mai mare ca Q222

Q223 trb să fie mai mare ca Q222

Cause of error

În ciclul de finisare a buzunarului circular, aţi introdus un diametru al piesei finite (Q223) mai mic decât diametrul piesei de lucru neprelucrate (Q222).

Error correction

Editaţi parametrul Q222 în definiţia ciclului.


Error description 2A0-0072

Error message

Q214: 0 nepermis

Q214: 0 nepermis

Cause of error

În definiţia ciclului 204, aţi introdus direcţia de decuplare 0.

Error correction

În Q214, introduceţi o valoare de la 1 la 4.


Error description 2A0-0089

Error message

Nicio axă de măsurare definită

Nicio axă de măsurare definită

Cause of error

Nu aţi definit axa de măsurare în unul din ciclurile de măsurare 400, 402, 420, 425, 426 sau 427.

Error correction

Verificaţi Q272 în ciclul corespunzător.
Valorile de intrare admise: 1 sau 2;
pentru ciclul 427: 1, 2 or 3.


Error description 2A0-008A

Error message

Toleranţă rupere sculă depăşită

Toleranţă rupere sculă depăşită

Cause of error

În timpul examinării decalării de origine cu ajutorul unui ciclu de măsurare, toleranţa la rupere a sculei RBREAK dată în tabelul de scule a fost depăşită.

Error correction

Verificaţi dacă scula este deteriorată.


Error description 2A0-008B

Error message

Introducere Q247 dif. de 0

Introducere Q247 dif. de 0

Cause of error

Într-un ciclu de măsurare aţi introdus, în parametrul Q247, un pas angular cu valoarea 0.

Error correction

Introduceţi un pas angular (Q247) diferit de 0.


Error description 2A0-008C

Error message

Introd. Q247 mai mare decât 5

Introd. Q247 mai mare decât 5

Cause of error

Într-un ciclu de măsurare aţi introdus, în parametrul Q247, un pas angular mai mic de 5 grade.

Error correction

Pentru a asigura exactitatea suficientă la măsurare, introduceţi un pas angular (Q247) mai mare de 5 grade.


Error description 2A0-008D

Error message

Tabel decalări origine?

Cause of error

Un tabel de decalări de origine este necesar pentru a putea opera un program parţial. Fie nu există niciun tabel în memoria NC a punctului de control, fie au fost salvate mai multe tabele şi niciunul nu a fost activat.

Error correction

Activaţi tabelul de decalări de origine în Execuţie program, regim Secvenţă completă (stare M).


Error description 2A0-008E

Error message

Introd. direcţie Q351 dif. de 0

Introd. direcţie Q351 dif. de 0

Cause of error

Într-un ciclu fix nu aţi definit direcţia de tăiere (ascensiune sau tăiere de jos în sus)

Error correction

Definiţi direcţia de tăiere ca frezare în ascensiune (= 1) sau frezare de jos în sus (= -1).


Error description 2A0-008F

Error message

Adâncime filet prea mare

Adâncime filet prea mare

Cause of error

Adâncimea de filetare programată plus 1/3 din pas reprezintă mai mult decât adâncimea de forare sau de scufundare.

Error correction

Programaţi adâncimea totală a găurii astfel încât să fie cu cel puţin 1/3 din pasul filetului mai mică decât adâncimea totală a găurii.


Error description 2A0-0090

Error message

Lipsesc date de calibrare

Lipsesc date de calibrare

Cause of error

Aţi încercat să efectuaţi o măsurătoare cu ciclul 440, fără a efectua o calibrare în prealabil.

Error correction

Repetaţi ciclul 440, dar cu Q363 = 0 (calibrare).


Error description 2A0-0093

Error message

ORIENTARE nepermisă

Cause of error

- Maşina dvs. nu oferă funcţia de orientare a broşei
- Orientarea broşei nu este posibilă

Error correction

- Consultaţi manualul maşinii !
- Verificaţi parametrul 7442 al maşinii şi introduceţi desemnarea numerică a funcţiei M sau -1 pentru orientarea broşei de către NC. Consultaţi manualul maşinii!


Error description 2A0-0096

Error message

Verificare semn adâncime

Cause of error


Error description 2A0-00A4

Error message

Comutare Q399 nepermisă

Cause of error

Aţi încercat să activaţi ciclul 441 al palpatorului pentru a porni funcţia de monitorizarea unghiului, deşi aceasta este dezactivată de către parametrul 6165 al dispozitivului.

Error correction

Setaţi parametrul 6165 al dispozitivului la 1 (funcţia MOD, cod numeric 123) şi apoi recalibraţi palpatorul.


Error description 2A0-00A5

Error message

Sculă nedefinită

Sculă nedefinită

Sculă nedefinită

Sculă nedefinită

Scula nu este definită

Cause of error

Aţi apelat o sculă care nu este definită în tabelul de scule.

Error correction

- Adăugaţi scula care lipseşte în tabelul de scule.
- Utilizaţi o altă sculă.


Error description 2A0-00A6

Error message

Număr sculă nepermisă

Număr sculă nepermisă

Cause of error

Într-un bloc TOOL CALL sau TOOL DEF aţi încercat să definiţi un număr de sculă deşi acest lucru este interzis de către parametrii dispozitivului.

Error correction

- Utilizaţi numele sculei.
- Adaptaţi parametrul 7483 al dispozitivului. Dacă este cazul, contactaţi producătorul maşinii.


Error description 2A0-00A7

Error message

Nume sculă nepermisă

Nume sculă nepermisă

Cause of error

Într-un bloc TOOL CALL sau TOOL DEF aţi încercat să definiţi un nume de sculă deşi acest lucru este interzis de către parametrii dispozitivului.

Error correction

- Utilizaţi numărul sculei.
- Dacă este cazul, contactaţi producătorul sculei maşinii.


Error description 2A0-00AD

Error message

Roata mana inactiva

Cause of error


Error description 2A0-00AE

Error message

HR nepermis

Cause of error


Error description 2A0-00AF

Error message

Mod operare gresit
pt. roata de mana

Cause of error


Error description 2A0-00B0

Error message

Manual

Cause of error


Error description 2A0-00B1

Error message

Roata de mana

Cause of error


Error description 2A0-00B2

Error message

Introducere manuala

Cause of error


Error description 2A0-00B3

Error message

Bloc unic

Cause of error


Error description 2A0-00B4

Error message

Secventa integrala

Cause of error


Error description 2A0-00B5

Error message

Editare tabel

Cause of error


Error description 2A0-00B6

Error message

T%s: Dur. viaţă răm.sculă prea scurtă

Cause of error

Durata de viaţă rămasă a sculei (coloana TIME2 din tabelul de unelte) indicată în textul erorii, a fost depăşită.

Error correction

- Utilizaţi o sculă nouă.
- Corectaţi durata de viaţă curentă a sculei (coloana ORA CURENTĂ din tabelul de unelte).
O listă completă de scule a căror durată de viaţă a expirat este conţinută în fişierul TOOLLIST.ERR stocat în directorul TNC:\.


Error description 2A0-00B8

Error message

FN 14: cod de eroare %-3u

FN 14: cod eroare %s

Cause of error

Eroare forţată prin funcţia FN14 (ISO: D14). Cu ajutorul acestei funcţii, TNC apelează mesajele pre-programate de producătorul aparatului (de ex. dintr-un ciclu OEM). Dacă în timpul rulării unui program sau a unui test TNC se blochează cu FN14 (D14),
acesta se opreşte şi afişează un mesaj. În acest caz trebuie să reporniţi programul.

Error correction

Consultaţi Manualul utilizatorului pentru o descriere a erorii. Corectaţi eroarea şi reporniţi programul.


Error description 2A0-00B9

Error message

Număr eroare calculat prea mare

Cause of error

Calcularea unui număr de eroare pentru funcţia FN14 (ISO: D14) a unui parametru Q a rezultat într-o valoare în afara intervalului permis, de la 0 la 499.

Error correction

Editaţi programul parţial.


Error description 2A0-00BA

Error message

Sculă %s nedefinită

Cause of error

Aţi apelat o sculă care nu este conţinută în depozitul de unelte.

Error correction

Verificaţi tabelul de buzunare şi adăugaţi scula, dacă este cazul.
O listă completă a sculelor care nu pot fi găsite în depozitul de unelte, poate fi găsită în fişierul TOLLLIST.ERR stocat în directorul TNC:\.


Error description 2A0-00BB

Error message

scanare bloc incosistentă %s

Cause of error

În timpul restaurării stării maşinii, după scanarea blocurilor (pornire de la mijlocul programelor), condiţiile maşinii în ceea ce priveşte viteza broşei (S), intervalul de trasare (R) sau presetarea (P) nu erau aceleaşi cu cele calculate la scanarea
blocurilor.

Error correction

- Opriţi şi reporniţi dispozitivul de control.
- Anunţaţi producătorul maşinii.


Error description 2A0-00BC

Error message

Limitator %.2s-

Cause of error

Traseul calculat al sculei depăşeşte intervalul de deplasare (limitatorul software) al aparatului.

Error correction

- Verificaţi coordonatele programate şi, dacă este necesar, editaţi programul.
- Verificaţi decalarea de origine şi resetaţi dacă este necesar.


Error description 2A0-00BD

Error message

Limitator %.2s-

Cause of error

Traseul calculat al sculei depăşeşte limitele de deplasare ale aparatului.
Intervalul negativ de deplasare este definit cu MP92x.x.

Error correction

- Verificaţi coordonatele programate. Dacă este necesar, editaţi programul.
- Verificaţi punctul de referinţă. Dacă este necesar, stabiliţi un nou punct de referinţă.


Error description 2A0-00BE

Error message

Limitator %.2s+

Cause of error

Traseul calculat al sculei depăşeşte intervalul de deplasare (limitatorul software) al aparatului.

Error correction

- Verificaţi coordonatele programate şi, dacă este necesar, editaţi programul.
- Verificaţi decalarea de origine şi resetaţi dacă este necesar.


Error description 2A0-00BF

Error message

Limitator %.2s+

Cause of error

Traseul calculat al sculei depăşeşte limitele de deplasare pozitivă ale aparatului.
Intervalul pozitiv de deplasare este definit cu MP91x.x.

Error correction

- Verificaţi coordonatele programate. Dacă este necesar, editaţi programul.
- Verificaţi punctul de referinţă. Dacă este necesar, stabiliţi un nou punct de referinţă.


Error description 2A0-00C1

Error message

Fişierul nu există

Cause of error

- Fişierul dat nu există.
- Fişierul dat a fost şters de la ultima utilizare.
- smarT.NC: Aţi selectat un program .HU care utilizează un tabel de puncte care nu există pe hard disk-ul TNC.
- Aţi introdus o cale incorectă în >MOD >Tipărire (test tipărire).

Error correction

- Utilizaţi un fişier existent pentru operaţia de fişier selectată.
- Verificaţi programul .HU pentru tabele de puncte lipsă şi restauraţi fişierele lipsă.
- Corectaţi calea introdusă.


Error description 2A0-00C2

Error message

Tip fişier lipsă sau incorect

Cause of error

Aţi încercat să creaţi un fişier nou, fără se definiţi în prealabil tipul de fişier corespunzător.

Error correction

Introduceţi tipul de fişier corespunzător.


Error description 2A0-00C3

Error message

Niciun tabel dec. orig. selectat

Cause of error

Aţi încercat să selectaţi un număr de decalare a originii utilizând tastele soft, deşi nu este selectat niciun tabel de decalări de origine în antetul programului.

Error correction

În secţiunea opţiuni din antetul programului (UNIT 700), introduceţi un tabel de decalări de origine din care să poată fi selectate valorile pentru decalajul originii.


Error description 2A0-00C7

Error message

MC: Eroare sistem la SPLC-RTS

Cause of error

- Eroare internă de software în sistemul de runtime (RTS) al SPLC de pe MC

Error correction

Informaţi departamentul de service


Error description 2A0-00C8

Error message

Recunoaştere defectuoasă hardware PL/MB

Cause of error

O eroare a apărut pe parcursul detectării şi evaluării hardware-ului PL şi MB cu funcţii de siguranţă.

Error correction

- Verificaţi conexiunea şi funcţionarea HSCI-PLs şi MB
- Informaţi departamentul dvs. de service


Error description 2A0-00C9

Error message

HSCI-PL/MB raportează eroare

Cause of error

Un HSCI-PL cu funcţii de siguranţă sau MB furnizează date nevalide.

Error correction

- Găsiţi şi înlocuiţi dispozitivul defect
- Informaţi departamentul dvs. de service


Error description 2A0-00CA

Error message

HSCI-PL/MB raportează eroare

Cause of error

Un HSCI-PL cu funcţii de siguranţă sau MB raportează o eroare.

Error correction

- Verificaţi cablajul şi starea PL-urilor sau MB.
- Informaţi departamentul dvs. de service


Error description 2A0-00CB

Error message

MC: Eroare sistem la SPLC-RTS

Cause of error

- Eroare internă de software în sistemul de runtime (RTS) al SPLC de pe MC

Error correction

Informaţi departamentul de service


Error description 2A0-00CC

Error message

MC: Eroare sistem la SPLC-RTS

Cause of error

- Eroare internă de software în sistemul de runtime (RTS) al SPLC de pe MC

Error correction

Informaţi departamentul de service


Error description 2A0-00CD

Error message

Eroare la exec. la progr. SPLC.

Cause of error

- Eroare de runtime în programul SPLC

Error correction

Informaţi departamentul de service


Error description 2A0-00CE

Error message

SPLC nu poate încărca programul

Cause of error

Programul SPLC nu poate fi încărcat.

Error correction

Informaţi departamentul de service


Error description 2A0-00CF

Error message

Programul SPLC a fost schimbat

Cause of error

Programul SPLC sau software-ul NC a fost modificat după recepţia de siguranţă a maşinii.

Error correction

Restauraţi programul SPLC sau efectuaţi din nou o recepţie de siguranţă.


Error description 2A0-00D0

Error message

Programul SPLC nu poate rula

Cause of error

Programul SPLC nu poate fi pornit

Error correction

- Notaţi mesajele de eroare suplimentare.
- Informaţi departamentul dvs. de service


Error description 2A0-00D1

Error message

Maşina nu are o funcţionare sigură

Cause of error

Punerea în funcţiune a comenzii nu este încă finalizată. Siguranţa funcţională a maşinii nu este asigurată.


Error description 2A0-00D2

Error message

Configurare intrări SPLC

Cause of error

Configuraţia intrărilor SPLC cu logică inversă este eronată.

Error correction

- Verificaţi configuraţia în cadrul parametrilor de siguranţă ai maşinii inpNoInverseA şi inpNoInverseB.
- Informaţi departamentul dvs. de service


Error description 2A0-00D3

Error message

Configurare intrări SPLC

Cause of error

Configuraţia intrărilor SPLC care participă în testul la minut este eronată.

Error correction

- Verificaţi configuraţia în cadrul parametrului de siguranţă al maşinii inpNoDynTest.
- Informaţi departamentul dvs. de service


Error description 2A0-00D4

Error message

Configurare durată ciclu SPLC

Cause of error

Durata ciclului configurată pentru SPLC este prea lungă sau prea scurtă.

Error correction

- Verificaţi configuraţia în cadrul parametrului maşinii plcCount.
- Informaţi departamentul dvs. de service


Error description 2A0-00D5

Error message

Nu este asig. Sig. funcț. SF!

Cause of error

Acest software de control poate fi utilizat numai pentru testare!
Siguranţa funcţională a maşinii nu este garantată!


Error description 2A0-00D6

Error message

ACCESSLEVEL: Funcţie blocată

Cause of error

- Funcţia dorită din ACCESSLEVEL activ este blocată

Error correction

- Activaţi funcţia prin intermediul ACCESSLEVEL


Error description 2A0-00D8

Error message

smarT.NC: Copiere/Decupare
smarT.NC:
Copiere

Cause of error


Error description 2A0-00D9

Error message

Versiune modificata a softului NC

Cause of error

- Versiunea de software NC a fost modificat după recepţia de siguranţă a maşinii.
- Versiunea de sofware NC si versiunea fisierului utilizat, SplcApiMarker.def, nu se potrivesc.

Error correction

- Transfera fisierul SplcApiMarker.def care ese potriveste cu soft-ul NC instalat in proiectul SPLC.
- Introduceti valoarea constantei SPLC_API_VERSION din acest fisier in parametri siguri de masina splcApiVersion in CfgSafety
- Repeta inspectia de siguranta si aprobare a masini .
- Informaţi departamentul dvs. de service


Error description 2A0-00DA

Error message

Eroare in datele de configurare ale SPLC-ului

Cause of error

- Datele de configuraţie pentru SPLC sunt incorecte. Nu este posibil sa traduceti programul PLC pana ce aceste date nu sunt corectate.

Error correction

- Corecteaza datele de configurare pentru SPLC. Pentru aceasta atentie la alte mesaje de eroare.
- Informaţi departamentul dvs. de service


Error description 2A0-00DB

Error message

Conditii incorecte ptr iesiri sigure %s

Cause of error

- Iesirea indicata SPLC este logic 1 ( + 24 V ), cu toate ca ca SPLC specifica logic 0 ( 0 V ) pentru iesire.
- Cablaj defect ( scurt circuit pe + 24 V )
- Modul PLD defect

Error correction

- Verificaţi cablajul
- Schimbaţi modulul PLD defect
- Informaţi departamentul dvs. de service


Error description 2A0-00DC

Error message

Nu a fost înreg nicio putere referinţă

Cause of error

Control adaptiv al vitezei de avans (AFC), modul Instruire:
TNC nu a putut găsi nicio putere de referinţă.
Cauză posibilă: Tăiere de test în aer

Error correction

Repetaţi tăierea de probă.


Error description 2A0-00DD

Error message

Ordonare gresita a sculei / la nr. de prelucrare

Cause of error

AFC: In setarile AFC, ordonare defectuoasa intre numarul curent al prelucrarii si scula utilizata.

Error correction

Repetaţi procesul de invatare:
TNC se reseteaza automat etapa actuala de prelucrare pe "Teach - invatare"


Error description 2A0-00DE

Error message

Cablajul intrării SPLC %1

Cause of error

According to the configuration (CfgSafety / inpNoDynTest), the SPLC input named in the text participates in the dynamic test but does not drop out although the corresponding test output was switched off.

Error correction

- Check the wiring
- Check the configuration


Error description 2A0-00DF

Error message

Cablajul opririi de urgență

Cause of error

An emergency stop input does not drop out, although the associated test output was switched off.

Error correction

Check the wiring. All emergency stop circuits must be supplied with current over the corresponding test outputs.


Error description 2A0-00E0

Error message

Intrare greșită %1 pentru testul dinamic

Cause of error

Der angegebene SPLC-Eingang kann im Minutentest (dynamischer Test) nicht geprüft werden
- Es gibt keinen physikalischen PLC-Eingang mit der angegebenen Nummer
- Der PLC-Eingang befindet sich weder auf einer System-PL (PLB 62xxFS) noch auf einem sicheren Maschinen-Bedienfeld (MB 6xxFS) obwohl im HSCI-System mehr als eine System-PL existieren.

Error correction

- Maschinen-Parameter inpNoDynTest in CfgSafety prüfen.
- Kundendienst benachrichtigen


Error description 2A0-00E1

Error message

Comparare în cruce de către MC a intrări %1

Cause of error

Ambele terminale ale unei intrări SF cu două canale au condiții logice diferite.
Cauze posibile:
- Tasta de pe tastatura mașini apăsată strâmb
- Ruperea lițelor din cablajul unei intrări SF
- Scurtcircuit pe 0 V sau pe 24 V în cablarea unei intrări SF
- Configurare eronată (SMP) a intrărilor inverse SF (de ex. cu semnal antivalent sau invertat)

Error correction

- Verificarea tastelor de pe tastatura mașinii. Dacă cauza a fost o tastă apăsată strâmb, nu mai sunt necesare alte măsuri.
- Verificați cablajul intrării cu două canale.
- Anunțați departamentul de Service
Fiți atenți, că intrarea poate fi pusă din nou la statusul de comutare doar după ce amândouă terminalele de intrare au fost puse în același timp în stare de repaos.


Error description 2A0-00E2

Error message

Status neașteptat al intrării SPLC %1

Cause of error

Conform configurației parametrilor de mașină, intrarea SPLC ar trebuii să livreze în stadiu de repaus într-un canal 0V iar în celălalt canal 24V.
Nu asta se întâmplă.
Cauze posibile:
- Configurarea intrării SPLC este eronată
- Intrarea nu este în timpul autotestării în stare de repaos
- Cablaj greșit
- Este conectată o roată de mână care nu este pentru Siguranță Funcțională SF
- Roată de mână a fost înlocuită cu un ștecher dummy (care nu este pentru Siguranță Funcțională SF)

Error correction

- Verificați cablajul
- Verificați configurarea
- Verificati si daca este cazul schimbați roata de mână conectată
- Verificati si daca este cazul schimbați ștecherul dummy
- Anunțați departamentul de Service


Error description 2A0-00E3

Error message

Select. prioritate:
Roata mana/Panou ctr
UTILIZATI CU ATENTIE

Cause of error


Error description 2A0-00E4

Error message

Nu s-a găsit strateg de control în AFC.TAB, se va utiliza Default

Cause of error

Comanda numerică nu a putut găsi în tabelul AFC.TAB strategia de control alocată sculei active.

Error correction

Corectați datele introduse pe rândul AFC al tabelului cu scule sau în tabelul AFC.TAB.


Error description 2A0-00E5

Error message

Marcher de intrare %1 setat de programul SPLC

Cause of error

- SPLC-программа установила входной маркер на слово TRUE (= 1). Это недопустимо
- Входные маркеры могут удаляться SPLC-программой (= 0), но не устанавливаться (= 1)

Error correction

- Проверьте SPLC-программу и при необходимости скорректируйте
- Свяжитесь со службой сервиса


Error description 2A0-00EC

Error message

Parametru AFC nu este permis în modul de operare strunjire

Cause of error

A fost programat un parametru AFC care nu este permis în modul de prelucrare strunjire, de ex. TIME sau DIST.

Error correction

Verificați și dacă este cazul corectați programul NC.


Error description 2A0-00ED

Error message

Grafică rulare program: Prezentare incompletă

Cause of error

TNC este încărcat atât de tare cu prelucrarea piesei actuale, încât nu a mai putut actualiza decât din când în când grafica cu derularea programului și de aceea poate fi incompletă.

Error correction

Nu este posibilă remedierea erorii


Error description 2A0-00EE

Error message

AFC:Nu e înreg. nicio put. mers în gol

Cause of error

Faza de accelerare la turația de pornire nu a fost finalizată înainte de fraza de început a așchierii, de aceea nu a putut fi determinată puterea la mers în gol.

Error correction

Fraza de începere a așchierii trebuie procesată doar după ce turația de pornire a fost atinsă.


Error description 2A0-00EF

Error message

AFC: Funcția nu e eficientă, val. introd. sunt inconsistente

Cause of error

A FUNCTION MODE ... command was executed after the TOOL CALL. That is not allowed.

Error correction

Edit the NC program


Error description 2A8-0003

Error message

Plasare roată de mână în încărcător

Cause of error

Roata de mână wireless nu se află în staţia de încărcare, deşi modul roţii de mână nu este activ. Dacă acumulatorul roţii de mână este gol sau există o interferenţă în conexiunea radio, TNC va efectua o oprire de urgenţă.
În caz, rularea programului este anulată.

Error correction

Plasaţi întotdeauna roata de mână în staţia de încărcare atunci când nu lucraţi cu ea.


Error description 2A8-0004

Error message

Er. de config. în meniul OEM a roții de mână sau taste soft

Cause of error

Configurarea unui meniu de OEM pentru o roată de mână sau a tastelor soft pentru roată are erori sau este incomplet.

Error correction

Anunțați departamentul de Service


Error description 2A8-0007

Error message

Acumulatorul este aproape gol, puneți roata de mână în stația de încărcare

Cause of error

Acumulatorul roții de mână este aproape gol.
Dacă se golește acumulatorul roata de mână nu mai poate comunica.
Acest lucru are ca urmare o oprire de urgență și rularea programului va fi întreruptă!

Error correction

- Puneți roata de mână în postul de încărcare, pentru a încărca acumulatorul.
- Recomandare: Puneți mereu roata de mână în postul de încărcare când nu lucrați cu ea.


Error description 2A9-0001

Error message

BLK FORM eronat

Cause of error

Definirea dată a semifabricatului este eronată și nu a putut fi interpretată de comanda numerică.

Error correction

- Corectați BLK FORM în programul NC.


Error description 2A9-0002

Error message

Date pentru scule incorecte

Cause of error

The 3-D simulation graphic cannot process the tool data.

Error correction

Adapt the tool data


Error description 2A9-0009

Error message

Tăierea cu avans rapid lângă fraza %1

Cause of error

Simularea a detectat un posibil contact cu semifabricatul, în avans rapid, în apropierea nr. de frază dat.

Error correction

Verificați poziția și mărimea BLK FORM și dacă este cazul corectați programul NC.


Error description 2A9-000B

Error message

Eroare de sistem la calculul graficii

Cause of error

Eroare de sistem la un calcul intern a unei desrieri grafice 3D la rularea programului respectiv testare program.

Error correction

Anunțați departamentul de Service


Error description 2A9-000C

Error message

Lezare piesă lângă fraza %1

Cause of error

The simulation detected a possible violation of the workpiece by a non-cutting part of the tool (holder or shank) near the indicated block number.

Error correction

Check the position and size of the BLK FORM, as well as the tool data, and edit the NC program if necessary


Error description 2A9-000D

Error message

%2 Modelul 3D nu a fost încărcat %1

Cause of error

Error while reading the 3-D model: the file could not be opened or is not a supported 3-D data format.

Error correction

- Check the path and correct it if necessary
- Reload the file


Error description 2A9-000E

Error message

%2 Modelul 3D nu a fost încărcat %1

Cause of error

Could not load the 3-D model because it does not fulfill the quality requirements.
The following requirements are in place for 3-D models:
- All dimensions in mm
- No gaps between triangles ("waterproof")
- No overlapping
- No degenerated triangles

Error correction

Regenerate the 3-D model and transfer it to the control.


Error description 2A9-000F

Error message

%2 Modelul 3D nu a fost încărcat %1

Cause of error

Error while reading the 3-D model: the file contains too many triangles.

Error correction

- Use a rougher 3-D model
- Generate the 3-D model with the CAD program again and transfer it to the control. In many CAD programs the level of detail can be set when exporting.


Error description 2A9-0010

Error message

Semifabricatul nu a putut fi exportat

Cause of error

Could not write the file.

Error correction

- Check the path and correct it if necessary
- Check the available memory


Error description 2A9-0011

Error message

Supravegherea extinsă a piesei dezactivată temporar

Cause of error

Too many blocks with violations of the workpiece were found.
Extended workpiece monitoring will be deactivated until the next BLK FORM.

Error correction

Check and correct as necessary:
- Tool data
- Position and shape of the workpiece
- Cuts at FMAX


Error description 2A9-0012

Error message

Semifabricatul nu putut fi exportat

Cause of error

There is no workpiece present.


Error description 2AA-0005

Error message

Eroare bancă de date

Cause of error

Access to the table was not possible for the following reasons:
- The table is write-protected
- The table is corrupted
- The table does not exist

Error correction

Check the table


Error description 2D4-0000

Error message

Pornirea notelor Python '%1' eșuată

Cause of error

Communication with the PLC necessary for starting the Python script has failed.

Error correction

- Compile the PLC program
- Restart the Python script


Error description 2D4-0001

Error message

Pornirea notelor Python '%1' eșuată

Cause of error

The exact cause of the error is unknown.

Error correction

Inform your service agency.


Error description 2D4-0002

Error message

Pornirea notelor Python '%1' eșuată

Cause of error

The Python option is not enabled For Python applications to be run on the control, the "Python OEM Process" software option must be enabled in the SIK.

Error correction

- "Python OEM process" software option was not enabled in the SIK


Error description 2D4-0003

Error message

Pornirea notelor Python '%1' eșuată

Cause of error

Too little free working memory available to run the Python script.

Error correction

- Assign less memory requirement to the Python script over the machine configuration ("memLimit" machine parameter)
- Close running Python processes to free memory.


Error description 2D4-0004

Error message

Pornirea notelor Python '%1' eșuată

Cause of error

The value of the machine parameter "memLimit" (maximum process memory) is invalid.

Error correction

- Check the machine parameter "memLimit" and correct it


Error description 2D4-0005

Error message

Pornirea notelor Python '%1' eșuată

Cause of error

The path entered in the machine configuration for the Python script is invalid.

Error correction

- Correct the machine parameter in the CfgSoftkeyOverlay config object.


Error description 2D4-0006

Error message

Pornirea notelor Python '%1' eșuată

Cause of error

The name entered in the machine configuration for the Python process is invalid.

Error correction

- Correct the machine parameter "jobName" in the CfgSoftkeyOverlay config object.


Error description 2D4-0007

Error message

Pornirea notelor Python '%1' eșuată

Cause of error

A Python process with the same name is already running.

Error correction

- If desired, terminate the running Python process


Error description 2D4-0008

Error message

Pornirea notelor Python '%1' eșuată

Cause of error

In the machine configuration there are invalid parameters defined for the Python script.

Error correction

- Correct the machine parameter "parameter" in the CfgSoftkeyOverlay config object.


Error description 320-0001

Error message

Eroare la trimiterea mesajului la PLC

Cause of error


Error description 320-0002

Error message

Programul PLC nu a fost compilat cu succes

Cause of error


Error description 320-0003

Error message

Argument în afara intervalului

Cause of error


Error description 320-0004

Error message

PLC rulează în modul Simulare

Cause of error


Error description 320-0005

Error message

Lipseşte argumentul pt. compilatorul PLC (%1)

Cause of error


Error description 320-0006

Error message

Parametru de apelare PLC nevalid

Cause of error


Error description 320-000A

Error message

Viteza programată a șpindelului este prea mică

Cause of error

Viteza axului programată este prea scăzută.

Error correction

Programaţi o viteză de rotaţie mai rapidă sau verificaţi configuraţia punctului de origine Axes->ParameterSets->????->CfgFeedLimits->minFeed.
"????" desemnează numele curent al setului de configurare.


Error description 320-000B

Error message

Viteza de rotaţie programată pt. broşă este prea mare

Cause of error

Viteza de rotaţie pe care aţi programat-o pentru această axă este prea scăzută.

Error correction

Programaţi o viteză de rotaţie mai rapidă sau verificaţi configuraţia punctului de origine Axes->ParameterSets->????->CfgFeedLimits->minFeed.
"????" desemnează numele curent al setului de configurare.


Error description 320-000C

Error message

%1

%1

Cause of error

siehe Maschinenhandbuch

Error correction

siehe Maschinenhandbuch


Error description 320-000D

Error message

Programul PLC a fost oprit

Cause of error

Programul PLC a fost oprit datorită unei erori de sistem în PLC.

Error correction

Anunţaţi producătorul maşinii.


Error description 320-000E

Error message

Eroare în programul PLC

Cause of error

A survenit o eroare în timpul execuţiei programului PLC.

Error correction

Informaţi producătorul maşinii unelte


Error description 320-000F

Error message

Eroare de sistem în PLC

Eroare de sistem în PLC

Cause of error

Eroare internă software

Error correction

Informaţi departamentul de service.


Error description 320-0010

Error message

Eroare generală de sistem

Cause of error

Eroare internă software

Error correction

Informaţi departamentul de service.


Error description 320-0011

Error message

Viteza broşei programată fără broşa configurată

Cause of error

Nu este disponibilă nicio broşă, dar viteza a fost programată.

Error correction

Configuraţi broşa (CfgAxes->spindleIndices) sau nu programaţi o viteză a broşei.


Error description 320-0012

Error message

Fișierul de configurare %1/%2
conține erori

Decalarea de origine din configuraţie %1 - %2
conţine erori

Cause of error

Punctul de origine pentru configuraţia dată conţine erori şi nu a fost acceptat pentru operaţia de control.

Error correction

Corectaţi datele de configurare date sau informaţi producătorul sculei dvs. pentru maşină.


Error description 320-0013

Error message

Decalarea de origine din configuraţie %1
pt. canalul %2 lipseşte

Cause of error

Punctul de origine pentru configuraţia dată nu a fost găsit.

Error correction

Adăugaţi punctul de origine pentru configuraţia dată sau informaţi producătorul sculei dvs. pentru maşină.


Error description 320-0014

Error message

Decalarea de origine din configuraţie %1
pt. canalul %2 deja definită

Cause of error

Punctul de origine pentru configuraţia dată generează mai multe definiţii ale unei ieşiri către PLC.

Error correction

Corectaţi datele de configurare date sau informaţi producătorul maşinii dvs.


Error description 320-0015

Error message

Operandul %1
pt. decalarea de origine din configuraţie %2 nu a fost găsit

Cause of error

Operandul descris în datele de configurare date nu a fost definit în PLC.

Error correction

Corectaţi datele de configurare date, selectaţi alt program PLC şi/sau informaţi producătorul maşinii dvs.


Error description 320-0016

Error message

Datele strobului PLC pt. canalul %1
nu au putut fi transferate

Cause of error

Datele care aparţin ieşirii către PLC date nu au putut fi salvate în marcatorii PLC.

Error correction

Corectaţi punctul de origine pentru configuraţia asociată sau informaţi producătorul sculei dvs. pentru maşină.


Error description 320-0017

Error message

Configuraţia şi programul PLC incompatibile

Cause of error

A fost ales un program PLC, care nu este compatibil cu configurația mașinii.
Cerințe necesare pentru o operare cu succes a programului PLC:
- Programele PLC care lucrează cu interfața numerică de memorare API 1.0 (TNC Marker Interface), pot comanda doar o grupă de acționare, un canal NC și o axă principală.
Programele PLC care lucrează cu interfața simbolică de memorare API 3 trebuie să seteze structurile de date API în număr potrivit cu configurația.
- În fișierul de configurare al PLC-Compiler trebuie să fie definite valori corecte pentru parametrul de sistem AXIS_COUNT și SPINDLE_COUNT.
- Programele PLC trebuie să definească o imagine a memoriei suficient de mare. Toate markerele alocate fix, remanente sau adresate absolut trebuie să cadă în imaginea memoriei.
- Programele PLC trebuie să definească toate markerele cărora la startul programului PLC li se alocă date de configurare.
- Atenție și la atenționările precedente.

Error correction

- Verificați configurația mașinii
- Verificați dacă valorile trecute în fișierul de configurare al PLC-Compiler sunt corecte
- Folosiți programul PLC potrivit
- Anunțați departamentul de Service


Error description 320-0018

Error message

Program PLC inconsecvent

Cause of error

Versiunea API utilizată în programul PLC selectat nu este compatibilă cu software-ul de control sau definiţia API din programul PLC este incorectă.

Error correction

Actualizaţi fişierul ApiMarker.DEF sau corectaţi programul PLC.


Error description 320-0019

Error message

Eroare în programul PLC: Intrarea a fost modificată

Cause of error

Programul PLC a încercat să modifice un marcator de intrare (de exemplu I3).

Error correction

Corectaţi programul PLC. Marcatorii de intrare nu pot fi decât citiţi, niciodată scrişi.


Error description 320-001A

Error message

Tabelul de erori PLC nu poate fi citit
(%1)

Cause of error

PLC nu poate citi tabelul dvs. de erori. Acest lucru se poate datora faptului că fie calea configurată pentru tabel este incorectă, fie tabelul are un format incorect.

Error correction

Verificaţi configuraţia şi tabelul de erori PLC.


Error description 320-001B

Error message

Tabel de erori PLC eronat
(%1)

Cause of error

Un marcator de eroare nevalid a fost dat în tabelul de erori PLC. Acest lucru se poate datora scrierii incorecte a unui nume simbolic.

Error correction

Corectaţi tabelul de erori PLC.


Error description 320-001C

Error message

Controlul nu poate citi timpii de operare

Cause of error

Controlul nu poate citi una sau mai multe valori pentru timpul de operare salvate într-un fişier. Fişierul a fost probabil distrus.

Error correction

Dacă mesajul de eroare apare repetat, informaţi departamentul dvs. de service.


Error description 320-001D

Error message

Eroare de sistem în PLC

Cause of error

Eroare internă software:
Stocarea persistentă a duratelor de operare într-un fişier a eşuat, probabil din cauza unei erori în sistemul de fişiere.

Error correction

Informaţi departamentul de service.


Error description 320-0023

Error message

Configuraţie nevalidă pt. intrări rapide
Număr %1 - Operand %2

Cause of error

Configuraţia intrărilor rapide este incorectă.

Error correction

Corectaţi configuraţia ţinând cont de următoarele constrângeri:
- Programele PLC care utilizează marcatorul TNC pot utiliza numai marcatorii M4590-4593
- Tipul de date D (DWORD) este necesar pentru înregistrarea tuturor muchiilor
- Operanzii simbolici trebuie definiţi în programul PLC


Error description 320-0024

Error message

Datele de configurare %1/%2 lipsesc

Cause of error

Punctul de origine pentru configuraţia dată nu a fost găsit.

Error correction

Adăugaţi punctul de origine pentru configuraţia dată sau informaţi producătorul sculei dvs. pentru maşină.


Error description 320-0025

Error message

Programul PLC a fost oprit

Cause of error

Din cauza unei modificări a datelor de configurare, PLC a fost oprit şi va fi repornit.

Error correction

Nu este necesară nicio corectare.


Error description 320-0026

Error message

PLC: Împărţire la 0/Eroare în modul

Cause of error

Eroare runtime în programul PLC: - S-a provocat o divizare prin 0.
- Un calcul în modul a fost executat incorect.

Error correction

Editaţi programul PLC.
Schimbaţi setarea compilatorului PLC DIVERROR/MODERROR.


Error description 320-0027

Error message

PLC: Depăşire la înmulţire

Cause of error

Eroare runtime în programul PLC:
- Depăşire în timpul multiplicării

Error correction

Editaţi programul PLC.
Schimbaţi setarea compilatorului PLC MODERROR.


Error description 320-0028

Error message

Configuraţie nevalidă pt. eroarea aritmetică PLC
operand %1

Cause of error

Configuraţia pentru tratarea erorilor aritmetice PLC este ilegală.

Error correction

Corectaţi configuraţia respectând următoarele condiţii:
- Examinaţi intrările MULERROR, DIVERROR şi MODERROR în fişierul de configurare pentru compilatorul PLC (consultaţi intrarea din CfgPlcPath)
- Programele PLC care utilizează interfaţa marcator TNC pot utiliza numai marcatorii de la M4200 la M4202
- Operanzii simbolici trebuie definiţi în programul PLC.


Error description 320-0029

Error message

Eroare de sistem în PLC

Cause of error

A fost apelată o funcţie de server PLC care nu a fost încă implementată.

Error correction

Informaţi departamentul de service


Error description 320-002A

Error message

Eroare de sistem în PLC

Cause of error

Serverul PLC nu poate găsi expeditorul unui mesaj.

Error correction

Informaţi departamentul de service


Error description 320-002B

Error message

Eroare de sistem în PLC

Cause of error

Serverul PLC nu poate ajunge la expeditorul unui mesaj.

Error correction

Informaţi departamentul de service


Error description 320-002C

Error message

Eroare de sistem în PLC

Cause of error

A survenit o eroare software în PLC.

Error correction

Informaţi departamentul de service


Error description 320-002D

Error message

Nu se poate citi fişierul PLC PRINCIPAL
(%1)

Cause of error

PLC nu poate citi fişierul său de program.

Error correction

Verificaţi configuraţia şi fişierul de program PLC.


Error description 320-002E

Error message

Nu se poate citi fişierul compilatorului PLC
(%1)

Cause of error

PLC nu poate citi un fişier de compilator dat.

Error correction

Verificaţi fişierul de configurare a compilatorului PLC (.cfg). Verificaţi fişierul cu texte de eroare al compilatorului PLC(.err).


Error description 320-002F

Error message

Câmpul operandului %1 din decalarea de origine %2 prea mare

Cause of error

Numele simbolic dat face referire la un câmp de operanzi PLC. Dimensiunea câmpului este prea mare pentru elementul de date de configurare dat.

Error correction

Corectaţi elementul de configurare dat sau contactaţi producătorul sculei dvs. pentru maşină.


Error description 320-0030

Error message

Câmpul operandului %1 din decalarea de origine %2 prea mic

Cause of error

Numele simbolic dat face referire la un câmp de operanzi PLC. Dimensiunea câmpului este prea mic pentru elementul de date de configurare dat.

Error correction

Corectaţi elementul de configurare dat sau contactaţi producătorul sculei dvs. pentru maşină.


Error description 320-0031

Error message

Sursă text nevalidă

Cause of error

O sursă de text configurată pentru dialog şi texte de eroare nu poate fi încărcată.

Error correction

Configuraţi altă limbă sau contactaţi producătorul sculei dv. pentru maşină.


Error description 320-0032

Error message

Eroare PL510 în operaţia ciclului

Cause of error

O perturbaţie EMC a survenit în modul PL 510 ciclic. Periferia nu poate fi utilizată.

Error correction

Informaţi producătorul maşinii unelte


Error description 320-0034

Error message

Strobul nu a fost realizat

Cause of error

Nu a fost realizată o ieşire de strob după scanarea blocului


Error description 320-0035

Error message

Iniţializarea bus-ului pt. gestionarea sistemului a eşuat

Cause of error

Nu există suport pentru busul de gestionare a sistemului sau versiunea sistemului de operare este prea veche.

Error correction

Informaţi departamentul de service.


Error description 320-0036

Error message

Eroare în script-ul Python PLC

Cause of error

Scriptul PLC Python dat are o eroare.

Error correction

Informaţi producătorul maşinii unelte


Error description 320-0037

Error message

Eroare în programul PLC

Cause of error

- La apelarea unui modul PLC în programul PLC a apărut o eroare
- Parametrul programat este în afara domeniului valabil de valori

Error correction

- Verificați și corectați programul PLC
- Anunțați departamentul de Service


Error description 320-0037

Error message

Eroare în programul PLC

Cause of error

- La apelarea unui modul PLC în programul PLC a apărut o eroare
- Parametrul programat nu este valabil/nu există

Error correction

- Verificați și corectați programul PLC
- Anunțați departamentul de Service


Error description 320-0037

Error message

Eroare în programul PLC

Cause of error

- Adresa programată este în afara domeniului valabil de valori

Error correction

- Verificați și corectați programul PLC
- Anunțați departamentul de Service


Error description 320-0037

Error message

Eroare în programul PLC

Cause of error

- La apelarea unui modul PLC în programul PLC a apărut o eroare
- Suma dintr adrese și lungimea blocurilor este în afara domeniului valabil de valori

Error correction

- Verificați și corectați programul PLC
- Anunțați departamentul de Service


Error description 320-0037

Error message

Eroare în programul PLC

Cause of error

- La apelarea unui modul PLC în programul PLC a apărut o eroare
- Adresa programată nu este o adresă Word sau doubleword

Error correction

- Verificați și corectați programul PLC
- Anunțați departamentul de Service


Error description 320-0037

Error message

Eroare în programul PLC

Cause of error

- La apelarea unui modul PLC în programul PLC a apărut o eroare
- Valoarea programată nu se poate/nu are voie să fie modificată

Error correction

- Verificați și corectați programul PLC
- Anunțați departamentul de Service


Error description 320-0037

Error message

Eroare în programul PLC

Cause of error

- La apelarea unui modul PLC în programul PLC a apărut o eroare
- Fișierul programat este eronat

Error correction

- Verificați și corectați programul PLC
- Anunțați departamentul de Service


Error description 320-0037

Error message

Eroare în programul PLC

Cause of error

- La apelarea unui modul PLC în programul PLC a apărut o eroare
- Este activ un mod de operare NC eronat

Error correction

- Verificați și corectați programul PLC
- Anunțați departamentul de Service


Error description 320-0037

Error message

Eroare în programul PLC

Cause of error

- La apelarea unui modul PLC în programul PLC a apărut o eroare
- Este în derulare o comandă de poziționare sau o altă comandă

Error correction

- Verificați și corectați programul PLC
- Anunțați departamentul de Service


Error description 320-0037

Error message

Eroare în programul PLC

Cause of error

- La apelarea unui modul PLC în programul PLC a apărut o eroare
- Nu este definit niciun schimbător de scule

Error correction

- Verificați și corectați programul PLC
- Anunțați departamentul de Service


Error description 320-0037

Error message

Eroare în programul PLC

Cause of error

- La apelarea unui modul PLC în programul PLC a apărut o eroare
- String nu este convertibil sau semn nepermis în String

Error correction

- Verificați și corectați programul PLC
- Anunțați departamentul de Service


Error description 320-0037

Error message

Eroare în programul PLC

Cause of error

- La apelarea unui modul PLC în programul PLC a apărut o eroare
- Nu a fost recunoscut terminarea String-ului respectiv String incomplet

Error correction

- Verificați și corectați programul PLC
- Anunțați departamentul de Service


Error description 320-0037

Error message

Eroare în programul PLC

Cause of error

- La apelarea unui modul PLC în programul PLC a apărut o eroare
- Nu există conectare prin interfață sau către un server

Error correction

- Verificați și corectați programul PLC
- Anunțați departamentul de Service


Error description 320-0037

Error message

Eroare în programul PLC

Cause of error

- La apelarea unui modul PLC în programul PLC a apărut o eroare
- Interfața V24 este ocupată sau nu este alocată

Error correction

- Verificați și corectați programul PLC
- Anunțați departamentul de Service


Error description 320-0037

Error message

Eroare în programul PLC

Cause of error

- La apelarea unui modul PLC în programul PLC a apărut o eroare
- Buferul de expediere V24 nu este gol

Error correction

- Verificați și corectați programul PLC
- Anunțați departamentul de Service


Error description 320-0037

Error message

Eroare în programul PLC

Cause of error

- La apelarea unui modul PLC în programul PLC a apărut o eroare
- Buferul de recepție V24 este gol

Error correction

- Verificați și corectați programul PLC
- Anunțați departamentul de Service


Error description 320-0037

Error message

Eroare în programul PLC

Cause of error

- La apelarea unui modul PLC în programul PLC a apărut o eroare
- Rata Baud V24 nu este posibilă

Error correction

- Verificați și corectați programul PLC
- Anunțați departamentul de Service


Error description 320-0037

Error message

Eroare în programul PLC

Cause of error

- La apelarea unui modul PLC în programul PLC a apărut o eroare
- Eroare de transcriere a interfeței V24

Error correction

- Verificați și corectați programul PLC
- Anunțați departamentul de Service


Error description 320-0037

Error message

Eroare în programul PLC

Cause of error

- La apelarea unui modul PLC în programul PLC a apărut o eroare
- Nu este disponibil nici un controler de curent

Error correction

- Verificați și corectați programul PLC
- Anunțați departamentul de Service


Error description 320-0037

Error message

Eroare în programul PLC

Cause of error

- La apelarea unui modul PLC în programul PLC a apărut o eroare
- Modulul PLC nu a fost apelat ca și job SUBMIT sau Spawn

Error correction

- Verificați și corectați programul PLC
- Anunțați departamentul de Service


Error description 320-0037

Error message

Eroare în programul PLC

Cause of error

An error occurred when a PLC module was called in the PLC program. The PLC module was called during program run without a strobe.

Error correction

- Check and correct the PLC program
- Inform your service agency


Error description 320-0037

Error message

Eroare în programul PLC

Cause of error

- La apelarea unui modul PLC în programul PLC a apărut o eroare
- Depășirea șirului de taste

Error correction

- Verificați și corectați programul PLC
- Anunțați departamentul de Service


Error description 320-0037

Error message

Eroare în programul PLC

Cause of error

- La apelarea unui modul PLC în programul PLC a apărut o eroare
- Depășirea șirului de alarme PLC

Error correction

- Verificați și corectați programul PLC
- Anunțați departamentul de Service


Error description 320-0037

Error message

Eroare în programul PLC

Cause of error

- La apelarea unui modul PLC în programul PLC a apărut o eroare
- Modulul PLC a fost apelat dintr-un job SUBMIT sau Spawn

Error correction

- Verificați și corectați programul PLC
- Anunțați departamentul de Service


Error description 320-0037

Error message

Eroare în programul PLC

Cause of error

- La apelarea unui modul PLC în programul PLC a apărut o eroare
- Prea multe elemente în câmpul de constante

Error correction

- Verificați și corectați programul PLC
- Anunțați departamentul de Service


Error description 320-0037

Error message

Eroare în programul PLC

Cause of error

- La apelarea unui modul PLC în programul PLC a apărut o eroare
- Au fost programate elemente nepermise în câmpul de constante

Error correction

- Verificați și corectați programul PLC
- Anunțați departamentul de Service


Error description 320-0037

Error message

Eroare în programul PLC

Cause of error

- La apelarea unui modul PLC în programul PLC a apărut o eroare
- Orientarea șpindelului este deja activă

Error correction

- Verificați și corectați programul PLC
- Anunțați departamentul de Service


Error description 320-0037

Error message

Eroare în programul PLC

Cause of error

- La apelarea unui modul PLC în programul PLC a apărut o eroare
- Funcția modulului programată este deja activă

Error correction

- Verificați și corectați programul PLC
- Anunțați departamentul de Service


Error description 320-0037

Error message

Eroare în programul PLC

Cause of error

- La apelarea unui modul PLC în programul PLC a apărut o eroare
- Tipul de fișier programat nu este valabil

Error correction

- Verificați și corectați programul PLC
- Anunțați departamentul de Service


Error description 320-0037

Error message

Eroare în programul PLC

Cause of error

- La apelarea unui modul PLC în programul PLC a apărut o eroare
- Numele programat al câmpului nu este disponibil

Error correction

- Verificați și corectați programul PLC
- Anunțați departamentul de Service


Error description 320-0037

Error message

Eroare în programul PLC

Cause of error

- La apelarea unui modul PLC în programul PLC a apărut o eroare
- Eroare de sintaxă a avizării Query

Error correction

- Verificați și corectați programul PLC
- Anunțați departamentul de Service


Error description 320-0037

Error message

Eroare în programul PLC

Cause of error

- La apelarea unui modul PLC în programul PLC a apărut o eroare
- Nu este disponibil nici un set de date potrivit pentru solicitare

Error correction

- Verificați și corectați programul PLC
- Anunțați departamentul de Service


Error description 320-0037

Error message

Eroare în programul PLC

Cause of error

- La apelarea unui modul PLC în programul PLC a apărut o eroare
- Axa programată nu este încă referențiată

Error correction

- Verificați și corectați programul PLC
- Anunțați departamentul de Service


Error description 320-0037

Error message

Eroare în programul PLC

Cause of error

- La apelarea unui modul PLC în programul PLC a apărut o eroare
- Resetarea unui dispozitiv extern conectat este eronată

Error correction

- Verificați și corectați programul PLC
- Anunțați departamentul de Service


Error description 320-0037

Error message

Eroare în programul PLC

Cause of error

- La apelarea unui modul PLC în programul PLC a apărut o eroare
- Editorul nu este activ

Error correction

- Verificați și corectați programul PLC
- Anunțați departamentul de Service


Error description 320-0037

Error message

Eroare în programul PLC

Cause of error

- La apelarea unui modul PLC în programul PLC a apărut o eroare
- A apărut o eroare generală la accesarea unui fișier

Error correction

- Verificați și corectați programul PLC
- Anunțați departamentul de Service


Error description 320-0037

Error message

Eroare în programul PLC

Cause of error

- La apelarea unui modul PLC în programul PLC a apărut o eroare
- Memoria de sistem a comenzii numerice este prea mică

Error correction

- Verificați și corectați programul PLC
- Anunțați departamentul de Service


Error description 320-0037

Error message

Eroare în programul PLC

Cause of error

- La apelarea unui modul PLC în programul PLC a apărut o eroare
- Eroare la analizorul de sintaxă

Error correction

- Verificați și corectați programul PLC
- Anunțați departamentul de Service


Error description 320-0037

Error message

Eroare în programul PLC

Cause of error

- La apelarea unui modul PLC în programul PLC a apărut o eroare
- Intrarea rapidă PLC este setată când motoarele trebuie să fie acționate

Error correction

- Verificați și corectați programul PLC
- Anunțați departamentul de Service


Error description 320-0037

Error message

Eroare în programul PLC

Cause of error

- La apelarea unui modul PLC în programul PLC a apărut o eroare
- Acționarea motoarelor nu este posibilă

Error correction

- Verificați și corectați programul PLC
- Anunțați departamentul de Service


Error description 320-0037

Error message

Eroare în programul PLC

Cause of error

- La apelarea unui modul PLC în programul PLC a apărut o eroare
- A fost întreruptă verificarea tipului de cifre la introducerea în tabelul de scule

Error correction

- Verificați și corectați programul PLC
- Anunțați departamentul de Service


Error description 320-0037

Error message

Eroare în programul PLC

Cause of error

- La apelarea unui modul PLC în programul PLC a apărut o eroare
- Supravegherea căderii tensiuni nu se poate întrerupe

Error correction

- Verificați și corectați programul PLC
- Anunțați departamentul de Service


Error description 320-0037

Error message

Eroare în programul PLC

Cause of error

- La apelarea unui modul PLC în programul PLC a apărut o eroare
- Sistemul de comandă este un sistem fără Siguranță Funcțională SF

Error correction

- Verificați și corectați programul PLC
- Anunțați departamentul de Service


Error description 320-0037

Error message

Eroare în programul PLC

Cause of error

- La apelarea unui modul PLC în programul PLC a apărut o eroare
- A apărut o eroare la evaluarea fișierului cu resursele Softkey

Error correction

- Verificați și corectați programul PLC
- Anunțați departamentul de Service


Error description 320-0037

Error message

Eroare în programul PLC

Cause of error

- La apelarea unui modul PLC în programul PLC a apărut o eroare
- Executarea modulului PLC a fost întreruptă

Error correction

- Verificați și corectați programul PLC
- Anunțați departamentul de Service


Error description 320-0037

Error message

Eroare în programul PLC

Cause of error

- La apelarea unui modul PLC în programul PLC a apărut o eroare
- A apărut o eroare Profibus

Error correction

- Verificați și corectați programul PLC
- Anunțați departamentul de Service


Error description 320-0037

Error message

Eroare în programul PLC

Cause of error

- An error occurred when an PLC module was called in the PLC program

Error correction

- Check and correct the PLC program
- Inform your service agency


Error description 320-0037

Error message

Eroare în programul PLC

Cause of error

- An error occurred when an PLC module was called in the PLC program

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

Eroare în programul PLC

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The programmed function is not supported by the PLC module

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

Eroare în programul PLC

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The programmed function is supported only by a dual-processor control.

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

Eroare în programul PLC

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The control hardware does not have a serial interface

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

Eroare în programul PLC

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The programmed function is not supported by a dual-processor control

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

Eroare în programul PLC

Cause of error

- An error occurred when an PLC module was called in the PLC program
- File could not be disabled

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

Eroare în programul PLC

Cause of error

- An error occurred when an PLC module was called in the PLC program
- Entered file not found

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

Eroare în programul PLC

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The function (software option or FCL) has not not been released

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

Eroare în programul PLC

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The function not available when there is more than one configured NC channel

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

Eroare în programul PLC

Cause of error

- An error occurred when an PLC module was called in the PLC program
- Could not start the programmed process (Python)

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

Eroare în programul PLC

Cause of error

- An error occurred when an PLC module was called in the PLC program
- This hardware does not support the programmed analog output at X8/X9

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

Eroare în programul PLC

Cause of error

- La apelarea unui modul PLC în programul PLC a apărut o eroare
- Modulul PLC nu a putut fi efectuat

Error correction

- Verificați și corectați programul PLC
- Anunțați departamentul de Service


Error description 320-0037

Error message

Eroare în programul PLC

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The transferred symbol/designator does not exist

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

Eroare în programul PLC

Cause of error

- An error occurred when an PLC module was called in the PLC program
- Could not create the handle

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

Eroare în programul PLC

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The transferred handle is invalid

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

Eroare în programul PLC

Cause of error

- An error occurred when an PLC module was called in the PLC program
- Wrong data direction for transmission

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

Eroare în programul PLC

Cause of error

- An error occurred when an PLC module was called in the PLC program
- A control with functional safety (FS) does not support the function called

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

Eroare în programul PLC

Cause of error

Eroare runtime PLC:
A survenit o eroare la apelarea unui API în programul PLC.

Error correction

Editaţi programul PLC.


Error description 320-0038

Error message

Operand %1 pentru configurare decalare origine %2 ilegal

Cause of error

Operandul definit în punctul de origine pentru configurare dat nu este permis în această locaţie.
În majoritatea cazurilor, datele de configurare pot face referire numai la marcatori PLC logici obişnuiţi (tip M) sau la operanzi PLC aritmetici obişnuiţi (tipurile B, W, D).

Error correction

Corectaţi punctul de origine pentru configurare dat, selectaţi alt program PLC sau informaţi producătorul maşinii dvs.


Error description 320-0039

Error message

Configurare decalare origine %1

Cause of error

Corectaţi punctul de origine pentru configurare dat sau informaţi producătorul maşinii dvs.

Error correction

Au fost definite prea multe date de configurare de tipul dat.


Error description 320-003A

Error message

PLC: Eroare în fişierul de reguli pt. magazie

Cause of error

Fişierul de reguli pentru magazie selectat lipseşte sau conţine erori.

Error correction

Restabiliţi sau corectaţi fişierul cu reguli pentru magazie.


Error description 320-003B

Error message

Setările de bază ale hardului IOC sunt incomplete

Cause of error

Setarea de bază pentru utilizarea harware-ului și al fișierului de configurare IOC est incompletă:
(vezi și parametrul mașinii iocProject sub CfgPlcPeriphery)
- Fișierul IOC nu s-a găsit
- cu toate că hardware-ul este configurat în fișierul IOC, acesta nu este disponibil
- este disponibil un hardware IOC, dar nu este configurat în fișierul IOC

Error correction

- ajustați datele de configurare și hardware-ul
- Alte indicații primiți în meniul diagnozei.


Error description 320-003C

Error message

Iniţializare Profibus incorectă

Cause of error

A survenit o eroare la iniţializarea hardware-ului Profibus.

Error correction

- Informaţi departamentul dvs. de service
- Găsiţi mai multe informaţii despre diagnostice în meniul Diagnostice.


Error description 320-003D

Error message

Eroare Profibus în operaţia ciclică

Cause of error

A survenit o eroare la accesarea hardware-ului Profibus.

Error correction

- Informaţi departamentul dvs. de service
- Găsiţi mai multe informaţii despre diagnostice în meniul Diagnostice.


Error description 320-003E

Error message

Iniţializare greşită a hardware-ului IOC

Cause of error

Fişierul de configuraţie IOC (atributul iocProject, sub CfgPlcPeriphery) pentru hardware-ul IOC (HSCI/Profibus) este greşit.

Error correction

- Verificaţi fişierul de configurare IOC
- Informaţi departamentul dvs. de service
- Găsiţi mai multe informaţii despre diagnostice în meniul Diagnostice.


Error description 320-003F

Error message

Iniţializare HSCI greşită

Cause of error

A survenit o eroare la iniţializarea hardware-ului HSCI.

Error correction

- Informaţi departamentul dvs. de service
- Găsiţi mai multe informaţii despre diagnostice în meniul Diagnostice.


Error description 320-0040

Error message

Eroare de la PL/MB la operare ciclică

Cause of error

O componentă PL (PLB), un panou de operare (MB,TE) sau o componentă PL dintr-un invertor compact (UEC, UMC) a detectat o eroare.

Error correction

- Anunțați departamentul de Service
- Mai multe informații de diagnoză pentru dispozitivul în cauză și motivul găsiți în diagnoza de Bus sub HSCI


Error description 320-0041

Error message

Fișierul SPLC MAIN nu poate fi citit
(%1)

Cause of error

PLC nu poate citi fişierul pentru programul SPLC.

Error correction

Verificaţi configuraţia şi fişierul de program SPLC.


Error description 320-0042

Error message

Program SPLC inconsecvent

Cause of error

Versiunea API din programul PLC selectabil nu este compatibilă cu software-ul de control sau definiţia versiunii API din programul SPLC este incorectă.

Error correction

Actualizaţi fişierul SplcApiMarker.DEF sau corectaţi programul SPLC. Fişierul SplcApiMarker.def trebuie inclus în programul SPLC înaintea tuturor celorlalte fişiere de definiţii.


Error description 320-0043

Error message

Program SPLC inconsecvent

Cause of error

Definiţia marcatorilor transferaţi între programul PLC şi programul SPLC este incorectă.

Error correction

Corectaţi programul PLC


Error description 320-0044

Error message

Program SPLC modificat

Cause of error

Programul SPLC a fost editat. Trebuie efectuat un test de acceptare parţială înainte ca maşina să poată fi operată cu acest program SPLC editat.

Error correction

Modificare intenţionată:
Ştergeţi mesajul de eroare, apoi reporniţi controlul şi rulaţi testul de acceptare parţială necesar.
Modificare neintenţionată:
Anulaţi modificarea programului SPLC şi recompilaţi programul SPLC.


Error description 320-0045

Error message

Program binar SPLC modificat

Cause of error

Codul binar al programului SPLC a fost modificat, deşi codul sursă a rămas nemodificat.
Compilatorul SPLC a fost probabil modificat în timpul unei actualizări software, astfel încât testul de acceptare parţială trebuie rulat din nou.
Dacă această eroare survine fără o actualizare software prealabilă, fişierul binar este corupt.

Error correction

Mesajul apare după o actualizare software:
Ştergeţi mesajul de eroare, apoi reporniţi controlul şi rulaţi testul de acceptare parţială necesar
Mesajul apare, deşi nu a fost efectuată nicio actualizare software:
Informaţi departamentul dvs. de service.


Error description 320-0047

Error message

Compilator configuraţie PLC: Introduceţi %1

Cause of error

Este definită o valoare neadecvată pentru modelul de control pentru o constantă în fişierul de configurare pentru compilatorul PLC-ului.
Valorile constantelor OMG_COUNT, CHANNEL_COUNT, AXIS_COUNT şi SPINDLE_COUNT trebuie introduse corect.

Error correction

- Verificaţi fişierul de configurare a compilatorului PLC-ului dacă este necesar


Error description 320-0048

Error message

Este nevoie de codul sursă al programului PLC

Cause of error

Din cauza reconfigurarii, programul PLC nu se mai potriveste cu comanda numerica.
Programul PLC trebuie regenerat din codul initial.

Error correction

- Reveniti la modificarile de configurare facute ( ignorati mesajele repetate de eroare ).
- Copiati codul initial al programului PLC in comanda numerica si redactati-l din nou.


Error description 320-004C

Error message

Eroare: Procesul %1 nu a putut fi pornit

Cause of error

The hardware used does not have enough main memory.

Error correction

Inform your service agency.


Error description 320-004D

Error message

Eroare: Procesul %1 nu a putut fi pornit

Cause of error

The command line transferred to the process is too long.

Error correction

Ensure that the command line has fewer than 127 characters.


Error description 320-004E

Error message

Eroare: Procesul %1 nu a putut fi pornit

Cause of error

The name selected for the process is ambiguous.

Error correction

Select another unique name for the process.


Error description 320-004F

Error message

Eroare: Procesul %1 nu a putut fi pornit

Cause of error

Possible causes:
- The given path does not lead to a valid Python script.
- Fatal errors occurred during initialization of the Python script.
- The assigned memory was exhausted during initialization of the Python script.
- Other system resources were exhausted during initialization of the Python script.

Error correction

- Check the path of the Python script and correct it if necessary.
- Ensure that all required libraries are installed in the required versions.
- Increase the memory reserved for the script.


Error description 320-0050

Error message

Eroare: Procesul %1 nu a putut fi pornit

Cause of error

An excessively long name was entered for the Python process.

Error correction

- Edit the Python script. The name of the Python process must be shorter than 17 characters.


Error description 320-0051

Error message

Eroare: Procesul %1 nu a putut fi pornit

Cause of error

Possible causes:
- The path given for the Python script is too long.
- No file was found in the path given for the Python script.

Error correction

- Ensure that a Python script has been saved in the given path.
- Check the path information. The path must have fewer than 260 characters.


Error description 320-0052

Error message

Eroare: Procesul %1 nu a putut fi pornit

Cause of error

Possible causes:
- You have assigned too much memory to the Python script.
- You have assigned more memory to the script than is available in total for all Python processes.
- You have assigned a negative value to the Python script.
- You have not assigned any memory to the Python script.

Error correction

- Adapt the Python script so that it is assigned a correct memory size.


Error description 320-0053

Error message

Eroare: Procesul %1 nu a putut fi pornit

Cause of error

The maximum memory available for Python processes is in use.

Error correction

- Edit the Python scripts so that fewer processes are started at the same time.
- Assign less memory for the individual processes.


Error description 320-0054

Error message

Eroare: Procesul %1 nu a putut fi pornit

Cause of error

Could not start the Python process because it would exceed the maximum number of simultaneous Python processes.

Error correction

- Edit the Python scripts so that fewer processes are active at the same time.


Error description 320-0055

Error message

Eroare: Procesul %1 nu a putut fi pornit

Cause of error

The software option #46 (Python OEM Process) required for execution of Python processes is not enabled.

Error correction

- Order the software option from your service agency.


Error description 320-0056

Error message

Iniţializarea hardului IOC cu avertismente

Cause of error

La inițializarea hardului IOC și al fișierului de configurare (vezi parametrul iocProject sub CfgPlcPeriphery) au apărut avertizări.

Error correction

Alte indicații primiți în meniul diagnozei.


Error description 320-0057

Error message

ProfiNet: Iniţializare eronată

Cause of error

La inițializarea hardului ProfiNET a apărut o eroare.

Error correction

- Anunțați departamentul de Service
- Alte indicații primiți în meniul diagnozei.


Error description 320-0058

Error message

ProfiNet: Eroare la operare ciclică

Cause of error

La o accesare a hardului ProfiNET a apărut o eroare.

Error correction

- Anunțați departamentul de Service
- Alte indicații primiți în meniul diagnozei.


Error description 320-0059

Error message

Configurarea IOC conține adrese operande PLC invalide

Cause of error

Configurarea IOC conține adrese de operand PLC, care depășesc spațiul de memorie permis al PLC-ului.
Care domeniu de operand este afectat, se poate vedea în diagnoza IOC.

Error correction

- În fișierul de configurare pentru PLC-Compiler spațiile pentru operanzi afectați trebuiesc mărite.
- Anunțați departamentul de Service


Error description 320-005A

Error message

Configurare IOC are nevoie de prea multă memorie

Cause of error

- Configurarea IOC solicită pentru cel puțin un sistem Bus (de ex. HSCI) prea mult spațiu de memorie pe hardware-ul field bus.
- Diagnoza Bus conține mai multe informații.

Error correction

- Verificați configurarea IOC.
- Reduceți din numărul componentelor de sistem configurate.
- Întocmiți fișierul de Service
- Anunțați departamentul de Service


Error description 320-005B

Error message

Atenționare de la PL/MB la operare ciclică

Cause of error

O componentă PL (PLB), un panou de operare (MB,TE) sau o componentă PL dintr-un invertor compact (UEC, UMC) a detectat o atenționare.

Error correction

Mai multe informații de diagnoză pentru dispozitivul în cauză și motivul găsiți în diagnoza de Bus sub HSCI


Error description 320-005C

Error message

Modificarea %1/%2
necesită traducerea programului PLC

Cause of error

The changed configuration datum goes into the definition of symbols for the PLC program. The PLC program must be recompiled so that the change becomes effective.

Error correction

Recompile the PLC program


Error description 320-005D

Error message

Intrări/Ieșiri interne: Inițializare defectuoasă

Cause of error

An error occurred during initialization of the internal I/O hardware (PL/PL510/SPI).

Error correction

- Inform your service agency.
- You can find more information in the diagnostics menu


Error description 320-005E

Error message

Intrări/Ieșiri interne: Eroare la operare ciclică

Cause of error

An error occurred upon access to the internal I/O hardware (SPI modules).

Error correction

- Inform your service agency.
- You can find more information in the diagnostics menu.


Error description 320-005F

Error message

Șpindelul nu este disponibil

Cause of error

O funcție NC încearcă să comande un șpindel care momentan nu este disponibil:
- Șpindelul funcționează momentan ca axă NC
- Șpindelul este ocupat de un alt canal
- Un șpindel trebuie comutat ca axă NC, când este ocupat de NC

Error correction

Modificați programul NC sau anunțați producătorul mașinii unelte


Error description 320-0060

Error message

Configurația IOC conține operanzi PLC nevalabili

Cause of error

Configurația IOC conține operanzi PLC care sunt deja alocati.
Se poate vedea în diagnoza BUS care operanzi sunt afectați .
Cauze posibile:
- Utilizarea de operanzi care sunt alocați printr-un PLC-Board intern.
- Utilizarea de operanzi care sunt alocați printr-o roată de mână.

Error correction

Corectați adresa operanzilor în fișierul IOC:
- Dacă este activ un PLC-Board, atunci nu se pot folosi operanzii I0-I32 și O0-O31.
- Dacă sunt active datele default ale unei roți de mână, operanzii I160-I175 și O96-O111 nu trebuiesc folosiți.
- Anunțați departamentul de Service.


Error description 320-0061

Error message

Config. IOC nevalidă ptr operandul PLC
Operand %1 nu a fost găsit

Cause of error

Operandul specificat în fişierul IOC nu a fost definit în programul PLC.

Error correction

- Corectați programul PLC sau proiectul IOC.
- Anunțați departamentul de Service.


Error description 320-0062

Error message

Config. IOC nevalidă ptr operandul PLC
Operand %1 nu se potriveşte cu clema(%2)

Cause of error

Operandul specificat în fişierul IOC nu se potriveşte la clemă:
- Mărimea datelor nu se potriveşte.
- Modul de ilustrare al clemei nu se potriveşte cu tipul de operand.
- Mixare de tipuri de date logice şi aritmetice.

Error correction

- Corectați programul PLC sau proiectul IOC.
- Anunțați departamentul de Service.


Error description 320-0063

Error message

Configurare invalidă pentru fișierele Log PLC

Cause of error

Configurația din CfgPlcLogging nu este valabilă.

Error correction

Anunțați departamentul de Service


Error description 320-0064

Error message

Strobe %1 a fost întrerupt

Cause of error

Prelucrarea programului NC a fost întreruptă în ieşirea unui M-, S- sau T-Strobes la programul PLC.

Error correction

- Probabil sistemul dumneavostră se află într-o stare inconsistentă. Verificaţi ca statusul arătat al maşinii şi al sculei active să se potrivească cu situaţia de fapt.
- Anunțați departamentul de Service.


Error description 320-041A

Error message

PLC: grupare excesivă

Cause of error

Eroare de execuţie PLC:
- Aţi încercat să grupaţi mai mult de 32 de apelări de module.
- Aţi programat o apelare recursivă de modul care depăşeşte limita de 32 de niveluri.

Error correction

Editaţi programul PLC.


Error description 320-041B

Error message

PLC: depăşire negativă stivă

Cause of error

Eroare de execuţie PLC: Aţi încercat să recuperaţi informaţii din stivă, deşi nu au fost scrise acolo.

Error correction

Editaţi programul PLC.


Error description 320-041C

Error message

PLC: depăşire stivă

Cause of error

Eroare de execuţie PLC: Aţi încercat să scrieţi mai mult de 128 bytes de informaţii în stivă. Operanzii de cuvinte (B/W/D/K) ocupă fiecare câte 4 bytes, operanzii logici (M/I/O/T/C) ocupă fiecare câte 2 bytes.

Error correction

Editaţi programul PLC.


Error description 320-041D

Error message

PLC: expirare

PLC: expirare

Cause of error

Eroare de execuţie PLC:
- Procesarea secţiunii de program executate ciclic durează prea mult. Verificaţi structura subprogramului pentru secţiunile cu calcul intensiv pe care le puteţi porni ca funcţii SUBMIT.
- Timpul de procesare afişat va creşte în timpul transferului de date şi în regimul roată de mână. În cazul unei incertitudini, selectaţi regimul roată de mână şi începeţi, simultan, transferul de informaţii la rata baud maximă. În acelaşi timp,
verificaţi opţiunea "TIMP MAXIM DE PROCESARE" din programul PLC. Valorile nu ar trebui să depăşească 150% (măsură de siguranţă în cazul unor condiţii de operare nefavorabile!).

Error correction

Editaţi programul PLC.


Error description 320-041E

Error message

PLC: CASE în afara intervalului

Cause of error

Eroare de execuţie PLC: Operandul pentru comanda CASE conţine o valoare ce nu poate fi interpretată ca punct de plecare în tabloul CM (mai mică decât 0, sau mai mare sau egală cu lungimea tabelului).

Error correction

Editaţi programul PLC.


Error description 320-041F

Error message

PLC: subprogram nedefinit

Cause of error

Eroare de runtime PLC: Subprogram nedefinit.

Error correction

Editaţi programul PLC.


Error description 320-0420

Error message

PLC: interval index incorect

Cause of error

Eroare de execuţie PLC:
- Adresa pentru un acces de scriere în datele de tipul B/W/D/M/I/O/T/C este, prin includerea registrului de index, o regiune invalidă pentru aceste tipuri de operanzi.
- Registrul de index conţine o valoare care, din cauza accesării unui câmp constant, nu este posibilă pentru acest câmp (mai mică decât 0 sau mai mare sau egală cu lungimea câmpului).
- Adresa unui şir conduce, prin includerea registrului de index, la o valoare invalidă.
- Numărul unui dialog (S#Dn[X]) sau al unui mesaj de eroare (S#En[X]) conduce, prin includerea registrului de index, la o valoare invalidă (mai mică decât 0 sau mai mare decât 999).
- În timpul adresării unui şir component.

Error correction

Editaţi programul PLC.


Error description 320-0421

Error message

PLC: lipseşte tabelul de erori

Cause of error

Nu există un tabel de erori PLC.
- A fost apelat un modul de erori PLC 9085/9086, deşi nu a fost compilat niciun tabel de erori, sau nu au existat intrări în tabel.
- A fost apelat un modul de erori PLC 9085/9086 sau a fost setat un reper de eroare, deşi tabelul de erori a fost editat sau şters după compilare.

Error correction

- Compilaţi tabelul de erori PLC.
- Verificaţi intrările din tabelul de erori PLC.


Error description 320-0422

Error message

PLC: eroare apelare modul

Cause of error

Eroare fatală în timpul apelării modulului PLC (de ex. Modul 9031: Eroare la convertirea MP).

Error correction

Editaţi programul PLC.


Error description 320-0423

Error message

PLC: Fişier eveniment negăsit

Cause of error

În fişierul de sistem plc. cfg, fişierul definit cu PLCEVENTS= nu a fost găsit.

Error correction

Contactaţi departamentul dvs. de service.


Error description 320-0424

Error message

PLC: Prea multe evenimente

Cause of error

Mai mult de 15 evenimente au fost definite pentru procesul SPAWN (multitasking în cooperare).

Error correction

Informaţi furnizorul de service.


Error description 320-0442

Error message

PLC: tabel erori nu este .PET

Cause of error

Tabelul de erori PLC selectat în plc.cfg nu este un fişier PET.

Error correction

Verificaţi formatul tabelului de erori PLC.


Error description 320-0443

Error message

PLC: tabel erori negăsit

Cause of error

Tabelul de erori PLC din fişierul plc.cfg nu a fost găsit.

Error correction

Verificaţi numele fişierului sau numele căii.


Error description 320-0444

Error message

PLC: format incorect tabel erori

Cause of error

Tabel de erori PLC: Tabelul de erori selectat în fişierul plc.cfg nu are un format binar actualizat (de exemplu, după o schimbare software).

Error correction

Ştergeţi tabelul de erori PLC şi descărcaţi un tabel de erori PLC nou prin interfaţa de date.


Error description 320-0445

Error message

Tabel PET: Prea multe linii

Cause of error

Sunt definite prea multe mesaje de eroare în tabelul PET.

Error correction

Poate fi evaluat numai un număr limitat de linii dintr-un tabel PET. Toate celelalte linii sunt ignorate.


Error description 320-07D0

Error message

PLC: Eroare sumă de verificare

Cause of error


Error description 320-07D1

Error message

PLC: M4005/M4006/M4006 incorect

Cause of error

Eroare de execuţie PLC: Cel puţin doi dintre indicatorii M4005 (M03), M4006 (M04), M4007 (M05) sunt setaţi.

Error correction

Editaţi programul PLC.


Error description 320-07D2

Error message

PLC: mai multe stroburi active

Cause of error

Eroare de execuţie PLC: Cel puţin două dintre funcţiile "poziţionare PLC ", "mutare decalare origine", sau "orientare broşă" au fost activate.

Error correction

Editaţi programul PLC.


Error description 320-07D3

Error message

PLC: eroare runtime nedefinită

Cause of error

Eroare runtime nedefinită

Error correction

Informaţi departamentul de service.


Error description 320-07D4

Error message

Lipsește tensiunea de alimentare la X44

Cause of error

Tensiunea de control de 24 V pentru releu lipseşte.

Error correction

Verificaţi sursa dvs. de alimentare de 24 V.


Error description 320-07D5

Error message

Scriere incorectă pt. OPRIRE DE URGENŢĂ

Cause of error

- Cablajul circuitului de oprire de urgenţă este defect.

Error correction

- Informaţi departamentul dvs. de service
- Verificaţi cablajul


Error description 320-07D6

Error message

OPRIRE prin PLC

Cause of error

Sistemul a fost oprit de programul PLC

Error correction

Notaţi toate mesajele următoare. Dacă este necesar, informaţi producătorul sculei dvs. pentru maşină.
Controlul trebuie oprit şi repornit.


Error description 320-07D7

Error message

M0-999 şi B0-127 au fost şterse

Cause of error

Datele au fost şterse prin numărul de cod 532110. Sistemul a fost oprit.

Error correction

Reporniţi controlul


Error description 320-07D8

Error message

Schimb baterie memorie tampon

Cause of error

Tensiunea bateriei tampon din unitatea de aprovizionare cu energie este prea mică.

Error correction

Schimbaţi bateria tampon (consultaţi Manualul utilizatorului).


Error description 320-07D9

Error message

Temperatura prea mare (CPU%1: = %2°C)

Temperatura unităţii de calcul MC este prea mare:=%1°C

Temp. unităţii de calcul MC este prea mare: % 1°C (Atenționare)

Cause of error

Senzorul de temperatură din LE a detectat o temperatură excesiv de mare în interiorul carcasei mecanismului de control.

Error correction

Asiguraţi-vă că transferul de căldură din consola electrică este optim. Verificaţi ventilatorul unităţii logice.


Error description 320-07DB

Error message

MC ventilator carcasă defect

Cause of error

Viteza de rotaţie a ventilatorului carcasei este prea mică.

Error correction

- Schimbaţi ventilatorul
- Informaţi furnizorul de service


Error description 320-0BB8

Error message

%1

Cause of error


Error description 320-0FA1

Error message

M

Cause of error


Error description 320-0FA2

Error message

S

Cause of error


Error description 320-0FA3

Error message

PT.

Cause of error


Error description 320-0FA4

Error message

APELARE SCULĂ

Cause of error


Error description 320-0FA5

Error message

TOOL DEF

Cause of error


Error description 320-0FA6

Error message

Strob

Cause of error


Error description 320-0FA7

Error message

Confirmare

Cause of error


Error description 320-0FA8

Error message

Parametru

Cause of error


Error description 320-0FA9

Error message

Viteză de rotaţie

Cause of error


Error description 320-0FAA

Error message

Mod

Cause of error


Error description 320-0FAB

Error message

Interval angrenaj

Cause of error


Error description 320-0FAC

Error message

Index

Cause of error


Error description 320-0FAD

Error message

Magazin

Cause of error


Error description 320-0FAE

Error message

Buzunar

Cause of error


Error description 320-0FAF

Error message

Canal

Cause of error


Error description 320-0FB0

Error message

Stare

Cause of error


Error description 320-0FB1

Error message

Manual

Cause of error


Error description 320-0FB2

Error message

Incrementală

Cause of error


Error description 320-0FB3

Error message

Referenţiere

Cause of error


Error description 320-0FB4

Error message

Palpare

Cause of error


Error description 320-0FB5

Error message

Direcţie negativă

Cause of error


Error description 320-0FB6

Error message

Poziţie

Cause of error


Error description 320-0FB7

Error message

Viteză de avans

Cause of error


Error description 320-0FB8

Error message

Fără limitatoare

Cause of error


Error description 320-0FB9

Error message

Fără oprire NC

Cause of error


Error description 320-0FBB

Error message

Lipsește tensiunea de alimentare a dispozitivului HSCI

Cause of error

It was detected that the +24 V supply voltage was missing on an HSCI bus device. The -PF.BOARD is pending in the S status.

Error correction

- Open the bus diagnosis and check the status messages of the devices connected to the HSCI bus system.
- Provide all devices connected to the HSCI bus system with the correct +24 V NC and +24 V PLC voltage.
- Restart the control.


Error description 320-0FBC

Error message

TNC-ul se oprește, iar funcțiile mașinii vor fi încheiate

Cause of error

Programul PLC întârzie oprirea comenzii numerice.

Error correction

Rulați funcțiile mașinii cerute de programul PLC.


Error description 320-0FBF

Error message

Pentru o eroare PET au fost definite mai mult de o clasă de eroare

Cause of error

- More than one error class was defined for an error in an error table (.PET).

Error correction

- Define only one error class for the relevant error.
- You will find more informationen (table name, error number) in the error list through the "Internal info" soft key.
- Inform your service agency.


Error description 320-0FC0

Error message

Intrarea rapidă PLC este parametrizată greșit

Cause of error

A fast PLC input is not in the IOC file, or the parameters are incorrect.

Error correction

- Check the IO configuration.
- Inform your service agency


Error description 320-0FC2

Error message

Instalarea JHIOSim este incompletă

Cause of error

Windows: JHIOSim-DLL nu este disponibil
Virtual Box: instalarea incompletă
Virtual Box: Ordnerul general /mnt/sf/IOsim nu există

Error correction

Verificați instalarea Virtual Box și Windows


Error description 320-0FC3

Error message

Momentan nu este permis startul unui program NC

Cause of error

Startul unui program NC nu este permis momentan, deoarece axele efectuează actual comenzi de deplasare.

Error correction

Încercați din nou mai târziu pornirea programului NC


Error description 320-0FC4

Error message

Sistemul este supraîncărcat - Pufferul cu mesaje este plin

Cause of error

Au fost trimise foarte multe comenzi, într-un timp scurt, la sistemul de rulare PLC. Acest lucru a dus la faptul că informațiile corespunzătoare nu au mai putut fi livrate în sistem.
Aceste comenzi constau din apeluri de la modulele PLC sau apeluri ale biblioteci de funcți ale Python pentru aplicații ale producătorului mașinii unelte.
Capacitatea disponibilă în sistem pentru puferul informațiilor este depășită, programul PLC a fost oprit.

Error correction

Modificați programul PLC sau aplicațiile producătorului mașinii unelte
Împărțiți în timp mai bine apelurile de la modulele PLC sau funcțiile din biblioteca de funcții din Python


Error description 320-0FC7

Error message

Temp. unităţii de calcul MC este prea mică: % 1°C (Atenționare)

Temperatura unităţii de calcul MC este prea mică: %1°C

Cause of error

Temperature sensor detects an excessively low temperature within the main computer's housing.
- Defective climate control unit in the electrical cabinet or operating panel (where MC is installed)
- Defective temperature sensor
- Unfavorable mounting of components

Error correction

- Check the temperature conditions in the electrical cabinet
- Check the climate control unit, and repair it if necessary
- Inform your service agency


Error description 322-0002

Error message

Locaţie incorectă sculă la începutul scanării blocului (%1)

Cause of error

Pornirea programului intermediar a fost iniţiată cu o sculă incorectă.

Error correction

Schimbaţi cu scula corectă şi porniţi din nou.


Error description 322-0003

Error message

Decalarea de origine din configuraţie %1 - %2
conţine erori

Cause of error

Fişierul introdus în datele de configurare pentru descrierea unei secvenţe de schimbare a sculei conţine erori şi nu a fost încărcat în controlul pentru operare.

Error correction

Informaţi producătorul maşinii unelte


Error description 322-0004

Error message

Apel sculă neşters

Cause of error

Două scule trebuie inserate sau schimbate în acelaşi timp.

Error correction

Corectaţi programul NC.


Error description 322-0005

Error message

Fişier negăsit

Cause of error

Fişierul introdus în datele de configurare pentru descrierea unei secvenţe de schimbare a unei scule nu există.

Error correction

Informaţi producătorul maşinii unelte


Error description 322-0006

Error message

Tabel buzunare defect

Cause of error

Nu este definită nicio cheie primară (TOOL_P.P, număr magazie şi număr buzunar) pentru tabelul de buzunare TOOL_P.

Error correction

Informaţi producătorul maşinii unelte


Error description 322-0007

Error message

Tabel buzunare defect

Cause of error

Nu este definită nicio coloană (nu TOOL_P.P, număr magazie şi număr buzunar) drept cheie primară pentru tabelul de buzunare TOOL_P.

Error correction

Informaţi producătorul maşinii unelte


Error description 322-0008

Error message

Tabel buzunare defect

Cause of error

O valoare nevalidă a fost citită în coloana P a tabelului de buzunare.

Error correction

Informaţi producătorul maşinii unelte


Error description 322-0009

Error message

Tabel buzunare defect

Cause of error

O valoare nevalidă a fost citită în coloana ST a tabelului de buzunare.

Error correction

Informaţi producătorul maşinii unelte


Error description 322-000A

Error message

Tabel buzunare defect

Cause of error

O valoare nevalidă a fost citită în coloana F a tabelului de buzunare.

Error correction

Informaţi producătorul maşinii unelte


Error description 322-000B

Error message

Tabel buzunare defect

Cause of error

O valoare nevalidă a fost citită în coloana PTYP a tabelului de buzunare.

Error correction

Informaţi producătorul maşinii unelte


Error description 322-000C

Error message

Tabel buzunare defect

Cause of error

O sculă a fost găsită de mai multe ori în tabelul de buzunare.

Error correction

Corectaţi tabelul de buzunare. Ştergeţi scula din buzunarele în care nu se află sau marcaţi acele buzunare ca rezervate.


Error description 322-000D

Error message

Tabelul de buzunare poate fi neconsecvent

Cause of error

Datele interne ale controlului de pe scula încărcată nu corespund cu conţinutul tabelului de buzunare.
Acest lucru se poate întâmpla după ce tabelul de buzunare este editat sau suprascris sau după ce o sculă a fost anulată.
Conţinutul tabelului de buzunare poate să nu mai corespundă configuraţiei sculei din memoria pentru scule.

Error correction

Verificaţi conţinutul tabelului de buzunare şi corectaţi-le dacă este necesar.


Error description 322-000E

Error message

Tabel buzunare defect

Cause of error

O coloană necesară (P, Tor RSV) nu este definită pentru tabelul de buzunare TOOL_P.

Error correction

Informaţi producătorul maşinii unelte


Error description 322-000F

Error message

Fişier negăsit

Cause of error

Fişierul cu tabelul de buzunare nu a fost găsit în calea configurată.

Error correction

Restauraţi fişierul la calea originală sau creaţi un fişier nou cu calea originală sau contactaţi producătorul sculei dvs. pentru maşină.


Error description 322-0011

Error message

Acces la tabelul de buzunare refuzat

Cause of error

Apelarea sculei nu poate continua deoarece accesul la tabelul de buzunare pentru scriere a fost refuzat.
Programul PLC sau editarea tabelului de buzunare poate fi cauza unei astfel de blocări.

Error correction

Finalizaţi editarea tabelului de buzunare sau contactaţi producătorul sculei dvs. pentru maşină.


Error description 322-0012

Error message

Tabel buzunare defect

Cause of error

Datele de configurare pentru o coloană din tabelul de buzunare lipsesc sau sunt defectuoase.

Error correction

Informaţi producătorul maşinii unelte


Error description 322-0013

Error message

Accesul la fişier nu e posibil

Cause of error

Fişierul cu tabelul de buzunare lipseşte sau accesul la acest fişier a fost refuzat.

Error correction

Restauraţi fişierul sau verificaţi drepturile de acces la fişier. Anulaţi orice protecţie la scriere activă.


Error description 322-0014

Error message

Tabel buzunare defect

Cause of error

Fişierul cu tabelul de buzunare este incomplet sau conţine linii de lungimi diferite, erori sintactice sau coloane necunoscute.

Error correction

Corectaţi fişierul sau restauraţi fişierul sau contactaţi producătorul sculei dvs. pentru maşină.


Error description 322-0015

Error message

Tabel buzunare defect

Cause of error

O valoare nevalidă a fost citită în coloana T a tabelului de buzunare.

Error correction

Corectaţi fişierul sau restauraţi fişierul sau contactaţi producătorul sculei dvs. pentru maşină.


Error description 322-0016

Error message

Eroare de sistem în PLC

Cause of error

Eroare internă software

Error correction

Informaţi departamentul de service


Error description 322-0017

Error message

Acces la tabelul de buzunare refuzat

Cause of error

Programul NC nu poate continua deoarece a fost refuzat accesul la scriere a tabelului de buzunare şi mai multe încercări de actualizare a tabelului de buzunare au eşuat.
Conţinutul tabelului de buzunare poate să nu mai corespundă configuraţiei sculei din memoria pentru scule.

Error correction

Verificaţi conţinutul tabelului de buzunare şi corectaţi-le dacă este necesar.
Finalizaţi editarea tabelului de buzunare sau contactaţi producătorul sculei dvs. pentru maşină.


Error description 322-0018

Error message

Eroare de sistem în PLC

Cause of error

Eroare internă software

Error correction

Informaţi departamentul de service


Error description 322-0019

Error message

Tabel buzunare defect

Cause of error

O valoare nevalidă a fost citită în coloana RSV a tabelului de buzunare.

Error correction

Corectaţi fişierul sau restauraţi fişierul sau contactaţi producătorul sculei dvs. pentru maşină.


Error description 322-001A

Error message

Schimbare sculă fără a fi nevoie de broşă configurată

Cause of error

Nu a fost configurată nicio broşă pentru canalul %1 sau (numai canalul 0). Nu a fost posibilă asignarea implicită a unei broşe.

Error correction

Editaţi programul NC sau contactaţi producătorul maşinii unelte


Error description 322-001B

Error message

Decalarea de origine PLC %1 nu poate fi modificată

Cause of error

S-a efectuat o încercare de modificare a decalării de origine PLC cu indicarea dată.
Decalarea de origine nu există sau nu poate fi modificată sau noua valoare nu este permisă.

Error correction

Verificaţi dacă decalarea de origine cu indicarea dată există şi poate fi modificată.
Verificaţi dacă noua valoarea este permisă pentru această decalare de origine.
Editaţi programul NC astfel încât să se utilizeze o indicare corectă şi o valoare permisă.


Error description 322-001C

Error message

Eroare de sistem în PLC

Eroare de sistem în PLC

Cause of error

Eroare internă software

Error correction

Informaţi departamentul de service


Error description 322-001D

Error message

Tabelul cu locașe conţine erori

Cause of error

În coloana L a tabelului cu suporți de scule a fost citită o valoare nevalabilă.

Error correction

Anunțați producătorul mașinii


Error description 322-001E

Error message

Locul din magazia de scule este blocat

Cause of error

Nu poate fi făcută apelarea sculei, pentru că locașul din magazia de scule este blocat.
O astfel de blocare poate fi cauzată doar prin editarea tabelului cu suporți de scule sau de programul PLC.

Error correction

Corectați tabelul cu suporți de scule sau anunțați producătorul mașinii unelte.


Error description 330-0002

Error message

Safe Torque Off (-STO.B.x) este activ

Cause of error

- Error in program run
- Safety function Safe Torque Off (STO) is active

Error correction

- Inform your service agency


Error description 330-0004

Error message

Deconectare tensiune CC externă

Cause of error

Tensiunea de control a maşinii încă este pornită.

Error correction

Opriţi tensiunea de control a maşinii.


Error description 330-0005

Error message

Deschidere releu închis normal?

Cause of error

În lanţul de retransmisie, contactul (în mod normal închis) al unuia sau mai multor relee, este deschis.

Error correction

- Verificaţi dacă releul funcţionează corect.
- Dacă este necesar, contactaţi furnizorul de service.


Error description 330-0006

Error message

Conectare tensiune CC externă

Cause of error

Tensiunea de control a maşinii este oprită.

Error correction

Opriţi tensiunea de control a maşinii.


Error description 330-0008

Error message

Inversor nepregătit

Cause of error

După o "oprire de siguranţă", inversorul nu a revenit la starea de inerţie.

Error correction

Informaţi furnizorul de service.


Error description 330-0012

Error message

Tasta maşinii MC este apăsată

Cause of error

Contactul unei taste a maşinii nu se deschide.

Error correction

Eliberaţi tasta dacă era apăsată; în caz contrar, informaţi furnizorul de service.


Error description 330-0013

Error message

Releu: contact NC închis?

Cause of error

În lanţul de retransmisie, contactul tuturor releelor (în mod normal închis) este închis.

Error correction

Verificaţi dacă releele funcţionează corect. Dacă este necesar, informaţi furnizorul de service.


Error description 330-0014

Error message

CC%2 inversor pt. broşă RDY=0

Cause of error

Sursa de energie a broşei nu a putut fi schimbată la starea Pregătit.

Error correction

Verificaţi cablajul şi informaţi furnizorul de service.


Error description 330-0015

Error message

CC%2 inversor pt. axă RDY=0

Cause of error

Sursa de energie a unei axe nu a putut fi schimbată la starea de inerţie.

Error correction

Verificaţi cablajul şi informaţi furnizorul de service.


Error description 330-0016

Error message

CC%2 inversor pt. broşă RDY=1

Cause of error

Sursa de energie a broşei este pregătită pentru operare, deşi ar trebui oprită.

Error correction

Informaţi furnizorul de service.


Error description 330-0017

Error message

CC%2 inversor pt. axă RDY=1

Cause of error

Modulul de energie al unei axe este pregătit pentru operare, deşi ar trebui să fie oprit.

Error correction

Informaţi furnizorul de service.


Error description 330-001A

Error message

Intrarea (ES.B) nu e egală cu 0

Cause of error

În timpul testării dinamice, tensiunea la intrarea NE2 se aşteaptă să fie 0 V. Dacă intrarea are 24 V, va apărea un mesaj de eroare.

Error correction

Informaţi departamentul de service.


Error description 330-001B

Error message

Testare canale decupare inactive

Cause of error

Unitatea MC (unitatea de calcul principală) nu a putut testa canalele de tăiere.

Error correction

Informaţi furnizorul de service.


Error description 330-0020

Error message

Depăşire mem. tampon de comandă

Cause of error

CC nu a putut rula atât de multe comenzi de la MC.

Error correction

Informaţi furnizorul de service.


Error description 330-0021

Error message

Comenzile nu corespund

Cause of error

Comanda confirmată de CC ca ecou nu este comanda emisă de MC.

Error correction

Informaţi furnizorul de service.


Error description 330-0022

Error message

CC%2 comandă neconfirmată

Cause of error

Comanda nu a fost confirmată de unitatea computerizată de control (CC) în 200 ms.

Error correction

Informaţi furnizorul de service.


Error description 330-0023

Error message

Funcţia FS nu a fost efectuată

Cause of error

Una sau mai multe funcţii FS din cadrul unui ciclu nu au fost efectuate.

Error correction

Informaţi furnizorul de service.


Error description 330-0024

Error message

Tastă de validare pt. roată de mână MC apăsată

Cause of error

Butonul de validare al roţii de mână a fost apăsat. O roată de mână incorectă a fost selectată de CfgHandwheel–>tip.

Error correction

- Verificaţi butonul de validare
- Setaţi decalarea de origine din configuraţie corespunzător;
- Informaţi departamentul dvs. de service.


Error description 330-0025

Error message

Date eronate de la CC%2

Cause of error

Software defect

Error correction

Informaţi furnizorul de service.


Error description 330-0027

Error message

MC abatere poziţie prea mare %2

Cause of error

Deviaţia de poziţie calculată între codorul de viteză şi codorul de poziţie este mai mare decât valoarea de la parametrul "CfgAxisSafety->positionDiffRef sau CfgAxisSafety->positionDiffRun".
- Diferenţă excesivă între poziţiile calculate pe baza impulsurilor codificatorului de poziţie şi impulsurilor codificatorului de viteză
- Pe parcursul operării iniţiale: Standardizare incorectă a impulsurilor codificatorului de viteză (de ex. pas şurub incorect introdus)
- Joc excesiv
- Cuplare, avans eronate, etc.
- Ruperea curelei

Error correction

- Opriţi şi porniţi din nou controlul
- Verificaţi CfgAxisSafety->positionDiffRef, CfgAxisSafety->positionDiffRun
- Pe parcursul operării iniţiale: Verificaţi standardizarea impulsurilor codificatorului de viteză (introduceţi pasul corect al şurubului)
- Verificaţi jocul
- Reparaţi cuplarea, avansul eronate, etc.
- Înlocuiţi cureaua
- Informaţi departamentul dvs. de service


Error description 330-0028

Error message

Nu există val. de poz. de la CC%2

Cause of error

Pentru o anumită perioadă de timp unitatea CC nu a trimis nicio valoare de poziţie către unitatea MC.

Error correction

- Opriţi şi reporniţi alimentarea dispozitivului de control
- Informaţi furnizorul de service


Error description 330-0029

Error message

CC%2 nu există val. de poz. la MC

Cause of error

MC nu trebuie să trimită nicio valoare de poziţie către unitatea CC.

Error correction

- Opriţi şi reporniţi alimentarea dispozitivului de control
- Informaţi furnizorul de service


Error description 330-002A

Error message

MC/CC%2 axele verificate inegale

Cause of error

Stare contradictorie a valorilor de poziţie verificate între MC şi CC.

Error correction

- Opriţi şi reporniţi alimentarea dispozitivului de control
- Informaţi furnizorul de service


Error description 330-002B

Error message

CC%2 vers. greşită pt. includ. fişier

Cause of error

- Numărul versiunii unuia dintre fişierele Include apelate este diferit în MC şi CC
- Eroare internă de software

Error correction

- Verificaţi versiunea de software
- Informaţi furnizorul de service


Error description 330-002D

Error message

Activare broşă

Cause of error

Tasta pentru pornirea broşei a fost apăsată, dar nu şi tasta permisivă în timp ce uşa de protecţie A/S era deschisă.

Error correction

Apăsaţi tasta pentru pornirea broşei şi tasta permisivă.


Error description 330-002E

Error message

SMP sau checksum eronat

Cause of error

- Safety-related machine parameter (SMP) was changed.
- Checksum over safety-related machine parameter was changed.

Error correction

- Check the safety-related machine parameter and the checksum.
- Change must be conducted only by the machine manufacturer using a manufacturer's password.
- If there are changes, it may be necessary to conduct acceptance tests on the machine.
- Inform your service agency


Error description 330-002F

Error message

SMP sau calculul checksum eronat

Cause of error

- Safety-related machine parameter (SMP) was changed.
- Checksum over safety-related machine parameter was changed.
- Machine parameter file could not be opened or does not exist.

Error correction

- Check the safety-related machine parameter and the checksum.
- Change must be conducted only by the machine manufacturer using a manufacturer's password.
- If there are changes, it may be necessary to conduct acceptance tests on the machine.
- Inform your service agency


Error description 330-0030

Error message

Axele de siguranţă trebuie să aibă intrări sinusoidale

Cause of error

- Eroare de orientare de siguranţă (SG)


Error description 330-0031

Error message

Starea axei nu poate fi determinată

Cause of error

- Eroare de orientare de siguranţă (SG)


Error description 330-0033

Error message

Nu sunteți în modul de operare REF

Cause of error

- The axes can be tested only in the Reference Run REF operating mode.

Error correction

- Press CE to acknowledge the error message and switch to the REF mode.
- Then home the axes.
- Inform your service agency


Error description 330-0034

Error message

Axă invalidă

Cause of error

- The axis to be tested is not a safe axis.
- The given axis number is invalid.

Error correction

- Internal software error.
- Inform your service agency


Error description 330-0035

Error message

Axa tocmai a fost verificată

Cause of error

- Axis to be tested has already been checked.
- The given axis number is invalid.

Error correction

- Internal software error.
- Inform your service agency


Error description 330-0036

Error message

Axa nu este referențiată

Cause of error

- The axis to be tested has not yet been homed.

Error correction

- Internal software error.
- Inform your service agency


Error description 330-0037

Error message

Axa în mișcare

Cause of error

- The axis to be tested is not yet stationary.

Error correction

- Press CE to acknowledge the error message and bring the axis to a standstill.
- Then test the axis.
- Inform your service agency


Error description 330-0038

Error message

Axa nu e în poziţia de testare

Cause of error

- The axis to be tested is not located at the test position (S machine parameter positionMatch in CfgAxisSafety).
- Axis deviates too far away from the test position (S machine parameter positionDiffRef in CfgAxisSafety).

Error correction

- Press CE to acknowledge the error message and move the axis to the test position.
- Then test the axis.
- Inform your service agency


Error description 330-0039

Error message

Permisiune lipsă

Cause of error

- When testing the axis (message: "Confirm with permissive key") control receives no permission through a permissive key.
- Permissive key(s) defective.
- Test of the axes cannot be concluded without permission.

Error correction

- Check the hardware of the permissive keys.
- Inform your service agency


Error description 330-003A

Error message

Lipsește autorizarea pentru verificare

Cause of error

- The axis(or axes) cannot be tested in the safety-related operating mode SOM_1.

Error correction

- Press CE to acknowledge the error message and switch to a safety-related mode (e.g. SOM_3).
- Then test the axis.
- Inform your service agency.


Error description 330-003C

Error message

MC S semnale de intrare %2 inegale

Cause of error

Safety-oriented input of the SPLC-MC is not equal to input of the SPLC-CC
(e.g. FB_NCC.x, KSW.x, ES.x).

Error correction

Inform your service agency.


Error description 330-003E

Error message

Limitator MC %2 +

Cause of error

- Violation of the absolute positive limit position value (in the positive traverse direction) of the safety function SLP.
- The calculated path of the tool exceeds the defined traversing range (software limit switch) of the machine.
- The software limit switch (absolute position limit value) was reached in a manual operating mode.

Error correction

- Check the programmed coordinates. If required, edit the program.
- Check the reference point. If required, set a new reference point.
- Move the tool in the opposite direction.
- Inform your service agency.


Error description 330-0040

Error message

Limitator MC %2 -

Cause of error

- Violation of the absolute negative limit position value (in the negative traverse direction) of the safety function SLP.
- The calculated path of the tool exceeds the defined traversing range (software limit switch) of the machine.
- The software limit switch (absolute position limit value) was reached in a manual operating mode.

Error correction

- Check the programmed coordinates. If required, edit the program.
- Check the reference point. If required, set a new reference point.
- Move the tool in the opposite direction.
- Inform your service agency


Error description 330-0042

Error message

MC monitorizare stagnare %2

Cause of error

- Eroarea de poziţie din oprirea controlată de siguranţă (SBH) este mai mare decât valoarea specificată în decalarea de origine din configuraţia CfgAxisSafety->positionRangeVmin.
- Dacă în timpul unei opriri de urgenţă axele şi broşa sunt decelerate şi axele se opresc mai devreme decât broşa, atunci stagnarea axelor este monitorizată la valoarea din CfgAxisSafety->positionRangeVmin până când se opreşte broşa.
- Dacă uşa de protecţie este închisă în modul automat, stagnarea axelor ale căror unităţi sunt oprite (de ex. axe blocate) sunt monitorizate la valoarea din CfgAxisSafety->positionRangeVmin.
- După ce butonul de validare este eliberat, axa sculei continuă să se mişte pentru mai mult de 3 secunde.

Error correction

Informaţi departamentul de service.


Error description 330-0044

Error message

MC viteză de avans mai mare ca SLS %2

Cause of error

The feed rate exceeds the permissible limit value for the active safety-related operating mode (SOM).

Error correction

Inform your service agency.


Error description 330-0045

Error message

CC viteză de avans mai mare ca SLS %2

Cause of error

The feed rate exceeds the permissible limit value for the active safety-related operating mode (SOM).

Error correction

Inform your service agency.


Error description 330-0046

Error message

MC S intrare %2 diferită de 0

CC%1 S intrare %2 diferită de 0

Cause of error

Intrările de siguranţă pentru comutatoarele tastelor detaşabile, contactele uşilor şi opririle de urgenţă nu au fost setate la 0 în timpul testului ciclic.

Error correction

Informaţi furnizorul de service!


Error description 330-0048

Error message

MC NC temp. în afara toleranţei

CC%2 NC temp. în afara toleranţei

Cause of error

Temperatura din interiorul LE este în afara nivelului de toleranţă.

Error correction

Asiguraţi o ventilaţie adecvată în cabinetul electric.


Error description 330-004A

Error message

MC +5V LE în afara toleranţei

Cause of error

- Sursa internă de alimentare de +5 V a MC-ului este în afara intervalului de toleranţă admisibil.

Error correction

- Înlocuiţi hardware-ul defect (MC)
- Informaţi departamentul dvs. de service


Error description 330-004B

Error message

CC%2 +5V LE în afara toleranţei

Cause of error

Sursa de alimentare de 5V pentru LE se află în afara intervalului de toleranţă.

Error correction

Informaţi furnizorul de service.


Error description 330-004C

Error message

Stare operare MC diferită de CC

Cause of error

The automatic SLS, SOS, STO operating states of the MC and CC are compared cyclically. If the values remain unequal for longer than 500 ms, a Safe Stop 1 (SS1) is released.

Error correction

- Press CE to acknowledge the error message
- Switch the machine off and on
- Inform your service agency
- Check the software version


Error description 330-004D

Error message

CC%2 starea de operare nu este egală cu MC

Cause of error

- The automatic SLS, SOS, STO operating states of the MC and CC are compared cyclically. If the values remain unequal for longer than 500 ms, a Safe Stop 1 (SS1) is released.

Error correction

- Press CE to acknowledge the error message
- Switch the machine off and on
- Inform your service agency
- Check the software version


Error description 330-004E

Error message

Amplitudine MC prea mare %2

Cause of error

Amplitudinea semnalelor codificatorului este prea mare, sau semnalul de contaminare este activ.

Error correction

Testaţi amplitudinea semnalului dispozitivului de codare.


Error description 330-0050

Error message

Amplitudine MC prea mică %2

Amplitudine CC prea mică %2

Roata de mână de la axa %2 este deranjată (roata de mână conectată la intrarea de encoder de rotație)

Cause of error

Amplitudinea semnalelor dispozitivului de codare este prea mică, sau semnalul de contaminare este activ.

Error correction

Testaţi amplitudinea semnalului dispozitivului de codare.


Error description 330-0052

Error message

Frecvenţă MC prea mare %2

Cause of error

La intrarea pentru un encoder a fost depășită frecvența maximă de intrare.
- Perturbarea semnalului encoderului de turație
- Vibrații la mașină

Error correction

- Verificați conectarea encoderului de turație (conectarea la masă )
- Verificați encoderul de turație
- Verificați frecvența de intrare a semnalului sistemului de măsură
- Înlăturați vibrațiile
- Anunțați departamentul de Service


Error description 330-0054

Error message

MC viteza mai mare decât SLS %2

Cause of error

The rotational speed exceeds the permissible limit value for the active safety-related operating mode (SOM).

Error correction

Inform your service agency.


Error description 330-0055

Error message

CC viteza mai mare decât SLS %2

Cause of error

The feed rate exceeds the permissible limit value for the active safety-related operating mode (SOM).

Error correction

Inform your service agency.


Error description 330-0056

Error message

MC: Buton de validare maşină apăsat

Cause of error

Butonul permisiv al schimbătorului de unelte a fost apăsat.

Error correction

- Verificaţi butoanele permisive.
- Contactaţi furnizorul de service.


Error description 330-0057

Error message

CC%2 SH1=0

MC -SMC.A.WD=0

Cause of error

Eroare internă de software

Error correction

Informaţi furnizorul de service.


Error description 330-0058

Error message

CC%2 SH1=1

Cause of error

- Eroare de hardware
- Eroare internă de software

Error correction

Informaţi furnizorul de service.


Error description 330-0059

Error message

Nu există hardware pentru Siguranță funcțională

Cause of error

Componente hardware incompatibile cu software-ul de siguranţă.

Error correction

Informaţi departamentul de service.


Error description 330-005A

Error message

Nu este disponibilă memorie MC

Cause of error

Eroare internă de software

Error correction

Informaţi furnizorul de service.


Error description 330-005B

Error message

MC uşile de siguranţă sunt desch.

Cause of error

Uşile de siguranţă sunt deschise.

Error correction

Închideţi uşile de siguranţă.


Error description 330-005C

Error message

Axa %2 pornită fără testare MC

Cause of error

Axa nu a fost încă testată.

Error correction

Testaţi axa.


Error description 330-005E

Error message

Eroare internă software

Eroare internă de soft

Cause of error

Eroare internă software

Error correction

Informaţi departamentul de service.


Error description 330-005F

Error message

Hardware FS utilizat fără software-ul FS!

Cause of error

Hardware-ul de siguranţă nu poate fi instalat fără software de siguranţă!

Error correction

Informaţi departamentul de service.


Error description 330-0060

Error message

Eroare FS în configuraţie

Cause of error

- The machine parameter or config object is erroneous, incomplete, or the like (datum was read as additional info).
- Axis group from config object CfgAxisSafety is not configured.
- Safe spindle not in the axis group for spindles
- Maximum velocity for SOM 2 is missing or incorrect
- Safe feed axis not in the axis group for spindles
- The encoder input (position or motor) was configured incorrectly or not at all
- PWM output was configured incorrectly
- Safe axis not controlled through CC (analog, simulation, PLC spindle, etc.)
- Safe axis configured for “referencing on the fly"; check machine parameter MP_refType (400401)
- Differing line counts for motor encoder in various parameter sets of one axis
- Several axis groups assigned with identical ID
- Invalid index number assigned for axis group (negative, too large)

Error correction

- Correct the machine configuration
- Inform your service agency


Error description 330-0064

Error message

MC test frânare nefinalizat

Cause of error

Testul de frânare a fost iniţiat, dare nu a existat niciun răspuns din partea CC în curs de 10 secunde.

Error correction

- Eroare internă de software
- Informaţi furnizorul de service


Error description 330-0065

Error message

Nu anulați comanda MC %1

Cause of error

Comanda nu a fost confirmată de Unitatea principală de calcul (MC) în 400 ms.

Error correction

Informaţi furnizorul de service.


Error description 330-0066

Error message

MC PWM ieşirea nu este prezentă

Cause of error

Eroare internă de software

Error correction

Informaţi furnizorul de service.


Error description 330-0067

Error message

CC%2 expirare comparare versiune

Cause of error

CC nu emite niciun număr de versiune în 2 s (STOPP 0).

Error correction

Informaţi furnizorul de service.


Error description 330-0068

Error message

MC cantitate greşită FS-CC

Cause of error

Eroare internă de software

Error correction

- Informaţi furnizorul de service
- Schimbaţi software-ul


Error description 330-0069

Error message

MC S eroare sumă de verificare

CC%2 FS- eroare checksum

Cause of error

Eroare sumă de verificare datorită datelor greşite.

Error correction

Informaţi furnizorul de service.


Error description 330-006A

Error message

CC%2 expirare sumă verificare SMP

Cause of error

Unitatea CC nu găseşte nicio sumă de verificare SG-MP în 2 s (STOPP 0).

Error correction

Informaţi furnizorul de service.


Error description 330-006B

Error message

MC SOM 2 o singură axă permisă

Cause of error

În modul de operare SOM 2. aţi încercat să deplasaţi mai multe axe.

Error correction

Deplasaţi o singură axă.


Error description 330-006C

Error message

Legare MC +24V la circuit frână

Cause of error

Pe canalul de frânare A MC există un scurt circuit cu 24 V.

Error correction

- Verificaţi canalul de frânare A.
- Informaţi furnizorul de service.


Error description 330-006D

Error message

0V MC cond. lichid frână scurtă %2

Cause of error

Pe canalul de frânare A MC există un scurt circuit cu 0 V.

Error correction

- Verificaţi canalul de frânare A.
- Informaţi furnizorul de service.


Error description 330-006E

Error message

Apăsaţi tasta de validare MC SOM 4

Cause of error

În modul de operare SOM 4, tasta permisivă nu a fost apăsată în perioada de timp definită în MP529.

Error correction

Apăsaţi tasta permisivă.


Error description 330-006F

Error message

MC SOM 4 inactivat

Cause of error

Modul de operare BA4 este accesat prin comutatorul de blocare şi nu este totuşi activat prin punctul de origine al configuraţiei "permitSom4".

Error correction

- Informaţi departamentul dvs. de service
- Activaţi modul de operare prin punctul de origine al configuraţiei "permitSom4"


Error description 330-0070

Error message

MC SOM 4 imposibil

Cause of error

1. Comutatorul nu este pe SOM 1.

Error correction

1. Treceţi comutatorul în poziţia SOM 1.


Error description 330-0071

Error message

MC mod de operare imposibil

Cause of error

Eroare de conexiune la intrările SG BA2.x, BA3.x şi BA4.x.

Error correction

- Informaţi furnizorul de service.
- Verificaţi conexiunile.


Error description 330-0073

Error message

Expirare măsurare CC%2 curentă

Cause of error

În timp ce funcţia de testare este oprită CC efectuează o măsurătoare curentă începută de către MC.
Dacă nu apare nicio reacţie după max. 2 sec., va rezulta o reacţie Oprire0.

Error correction

Informaţi furnizorul de service.


Error description 330-0074

Error message

MC: Grup de axe sigure incorect

Cause of error

- The axis-group definition is not allowed in the safe machine parameter axisGroup in CfgAxisSafety.

Error correction

- Correct the machine parameter axisGroup in CfgAxisSafety.
- Changes in this safe machine parameter may be performed solely by the machine tool builder.
- Inform your service agency


Error description 330-0075

Error message

MC test frânare neactivat

Cause of error

- Mutaţi axa într-o poziţie sigură înainte de oprirea curentului
- Testul de frână nu a fost comandat de către MC

Error correction

- Eroare de software
- Informaţi departamentul dvs. de service


Error description 330-0076

Error message

CC: Uşile de protecţie deschise

Cause of error

Una sau mai multe uşi protectoare (A/S/T) ale CC sunt deschise.

Error correction

- Eliberaţi uşile sau verificaţi conexiunea
- Informaţi furnizorul de service


Error description 330-0077

Error message

Eroare sumă de verificare A

Cause of error

Suma CRC a EPROM-urilor IC-P1 şi IC-P2 este incorectă.

Error correction

Informaţi furnizorul de service.


Error description 330-0078

Error message

MC monitorizare mutare %2

Cause of error

- Hardware defect
- Broşa nu poate fi controlată

Error correction

- Reglaţi broşa
- Schimbaţi hardware-ul
- Informaţi furnizorul de service


Error description 330-0079

Error message

MC eroare în proc. de frânare %2

Cause of error

Axele nu pot fi comandate. S-a activat supravegherea dv/dt.

Error correction

-Verificați parametrul de mașină CfgAxParSafety/timeToleranceDvDt
-Aliniați axele
-Schimbați hard-ul
-Anunțați departamentul de Service


Error description 330-007A

Error message

CC: Tastă maşină apăsată

Cause of error

Una sau mai multe taste ale dispozitivului, care sunt conectate cu "MT" (tastă dispozitiv), sunt active pe latura CC.

Error correction

- Eliberaţi tastele sau verificaţi conexiunea
- Informaţi furnizorul de service


Error description 330-007B

Error message

MC: Buton de validare maşină apăsat

Cause of error

Tasta permisivă pentru tasta dispozitivului este eliberată pe latura MC.

Error correction

- Eliberaţi tastele sau verificaţi conexiunea
- Informaţi furnizorul de service


Error description 330-007C

Error message

CC: Buton de validare maşină apăsat

Cause of error

Tasta permisivă pentru tasta dispozitivului este eliberată pe latura CC.

Error correction

- Eliberaţi tastele sau verificaţi conexiunea
- Informaţi furnizorul de service


Error description 330-007D

Error message

CC: Buton de validare maşină apăsat

Cause of error

Tasta permisivă pentru schimbarea sculei este activă pe latura CC.

Error correction

- Eliberaţi tastele sau verificaţi conexiunea
- Informaţi furnizorul de service


Error description 330-007E

Error message

MC inversor RDY=0 %2

Cause of error

Deşi SH1B.x=1, RDY.x=0

Error correction

- Eroare de hardware
- Informaţi furnizorul de service


Error description 330-007F

Error message

MC inversor RDY=1 %2

Cause of error

Deşi SH1B.x=0, RDY.x=1

Error correction

- Eroare de hardware
- Informaţi furnizorul de service


Error description 330-0080

Error message

MC prima încălcare a limitatorului %2+

Cause of error

Comutatorul pentru limita de siguranţă a fost declanşat pentru prima oară.

Error correction

- Apăsaţi "machine on" (pornire maşină) pentru a anula mesajul de eroare şi treceţi în intervalul limitei comutatorului.


Error description 330-0081

Error message

MC prima încălcare a limitatorului %2-

Cause of error

Comutatorul pentru limita de siguranţă a fost declanşat pentru prima oară.

Error correction

- Apăsaţi "machine on" (pornire maşină) pentru a anula mesajul de eroare şi treceţi în intervalul limitei comutatorului.


Error description 330-0082

Error message

MC eroare poziţie nominală-reală prea mare %2

Cause of error

- Următoarea eroare a unei axe în mişcare este mai mare decât valoarea specificată în punctul de origine pentru configurare positionDiffRun.

Error correction

- Reduceţi rata de avans pentru conturare, măriţi viteza de rotaţie.
- Eliminaţi orice sursă posibilă de vibraţie.
- Informaţi departamentul dvs. de service dacă eroare survine frecvent.


Error description 330-0083

Error message

Eroare de soft MC S %1

Cause of error

- Eroare de software

Error correction

- Informaţi furnizorul de service


Error description 330-0084

Error message

MC test pornire pt. canale decupare imposibil

Cause of error

Testul de pornire pentru canalele de siguranţă a fost comandat prin intermediul PLC, deşi intrarea maşină pornită este inactivă.

Error correction

- Eroare în programul PLC
- Informaţi furnizorul de service


Error description 330-0085

Error message

CC: Buton de validare roată de mână apăsat

Cause of error

Butonul de validare al roţii de mână de pe partea laterală a CC a fost apăsat. O roată de mână incorectă a fost selectată de către CfgHandwheel->type.

Error correction

- Verificaţi butonul de validare
- Setaţi punctul de origine pentru configurare în mod corespunzător
- Informaţi departamentul dvs. de service


Error description 330-0086

Error message

Oprire de urgenţă de la SPLC

Cause of error

- Opriţi reacţia pentru oprirea de urgenţă (SS1) emisă de către programul SPLC

Error correction

- Informaţi departamentul dvs. de service


Error description 330-0087

Error message

Eroare fatală de la SPLC

Cause of error

- Opriţi reacţia pentru eroare fatală (SS1) emisă de către programul SPLC

Error correction

- Informaţi departamentul dvs. de service


Error description 330-0088

Error message

Buton de validare MC apăsat

Cause of error

Butonul permisiv al panoului de operare al dispozitivului sau al roţii de mână este eliberat.

Error correction

- Eliberaţi butonul permisiv
- Verificaţi intrările


Error description 330-0089

Error message

Buton de validare CC apăsat

Cause of error

Butonul permisiv al panoului de operare al dispozitivului sau al roţii de mână este eliberat.

Error correction

- Eliberaţi butonul permisiv
- Verificaţi intrările


Error description 330-008A

Error message

CC%2 Invertor axe RDY=0 (releu de siguranță)

Cause of error

Antena de siguranţă pentru axe (K1) a suferit un scurt circuit la 0 V.

Error correction

- Verificaţi hardware-ul.


Error description 330-008B

Error message

CC%2 Invertor axe RDY=1 (releu de siguranță)

Cause of error

Antena de siguranţă pentru axe (K1) a suferit un scurt circuit la +24 V.

Error correction

- Verificaţi hardware-ul.


Error description 330-008C

Error message

Depășirea timpului MC la frânare (SS1) %2

Cause of error

- The maximum permissible time for braking at the current limit (SS1 reaction) was exceeded.

Error correction

- Check the parameter values:
timeLimitStop1: Default time for stopping the axes/spindle at the emergency braking ramp for SS1 reaction
- Inform your service agency.


Error description 330-008D

Error message

Depășire cursă MC la SS2 %.2s

Cause of error

La frânarea pe un contur (SS2), a fost depăşită calea maximă permisă în parametrul de siguranţă al maşinii distLimitStop2.

Error correction

- Verificaţi intrarea din distLimitStop2
- Informaţi departamentul dvs. de service


Error description 330-008E

Error message

Modifi. MC de la SOM_2/SOM_3 la SOM_4 nu e posibilă

Modif. MC de la SOM_4 la SOM_2/SOM_3 nu e posibilă

Cause of error

- Modul de siguranţă al operaţiei SOM_1 nu este selectat
- De exemplu, comutatorul cheie 1 nu se află în poziţia SOM_1

Error correction

- Selectaţi modul de siguranţă al operaţiei SOM_1
- De exemplu, comutatorul cheie 1 se află în poziţia SOM_1


Error description 330-0090

Error message

Reacţie de oprire la solicitări SPLC MC nevalide

Cause of error

- SPLC solicită o reacţie de oprire nevalidă (SS0, SS1, SS1F sau SS2) pentru un grup de axe/broşe
- Eroare în programul SPLC

Error correction

- Verificaţi programul SPLC
- Informaţi departamentul dvs. de service


Error description 330-0091

Error message

Funcţie de siguranţă la solicitări SPLC MC

Cause of error

- SPLC solicită o funcţie de siguranţă nevalidă (SLI, SLS, STO, SOS sau AUTO) pentru un grup de axe/broşe
- Eroare în programul SPLC

Error correction

- Verificaţi programul SPLC
- Informaţi departamentul dvs. de service


Error description 330-0092

Error message

Dezactivare frână MC nu este posibilă %2

Cause of error

- Unitatea a fost pornită deşi funcţia de siguranţă STO (Dezactivare cuplu de siguranţă) pentru axă sau broşă este încă activă.

Error correction

- Eroare internă software
- Informaţi departamentul dvs. de service


Error description 330-0093

Error message

MC ceas sistem MC nu este egal cu MC-ul SKERN

Cause of error

- MC nu creşte valoarea contorului de monitorizare intern
- Există un defect hardware MC sau o eroare internă de software

Error correction

- Reporniţi controlul
- Informaţi departamentul dvs. de service


Error description 330-0094

Error message

MC ceas sistem MC nu este egal cu MC-ul SPLC

Cause of error

- MC nu preia niciun mesaj de la SPLC MC
- Există un defect hardware SPLC MC defect sau o eroare internă de software

Error correction

- Reporniţi controlul
- Informaţi departamentul dvs. de service


Error description 330-0095

Error message

MC ceas sistem MC nu este egal cu CC-ul SPLC

Cause of error

- MC nu preia niciun mesaj de la SPLC CC
- Există un defect hardware SPLC CC defect sau o eroare internă de software

Error correction

- Reporniţi controlul
- Informaţi departamentul dvs. de service


Error description 330-0096

Error message

Eroare MC în timpul comparării: %1

Cause of error

- O comparaţie între datele privind siguranţa pentru MC şi CC raportează erori
- Datele interfeţei de programare SPlcApiFromSaftey (NN_xxx) sunt diferite pentru MC şi CC
- Datele interfeţei de programare SPlcApiToSaftey (PP_xxx) sunt diferite pentru MC şi CC
- Hardware defect - Eroare internă software

Error correction

- Informaţi departamentul dvs. de service


Error description 330-0097

Error message

Ieşirea sigură MC nu este egală: %1

Cause of error

- Comparaţia unei ieşiri roşu-negru raportează erori
- Hardware defect
- Eroare internă software

Error correction

- Verificaţi cablajul
- Informaţi departamentul dvs. de service


Error description 330-0098

Error message

MC +3,3V în afara toleranţelor

Cause of error

- Sursa internă de alimentare de +3,3 V a MC-ului este în afara intervalului de toleranţă admisibil.

Error correction

- Înlocuiţi hardware-ul defect (MC)
- Informaţi departamentul dvs. de service


Error description 330-0099

Error message

MC +3,3 V-PIC în afara toleranț.

Cause of error

- Sursa internă de alimentare de +3,3 V PIC a MC-ului este în afara intervalului de toleranţă admisibil.

Error correction

- Înlocuiţi hardware-ul defect (MC)
- Informaţi departamentul dvs. de service


Error description 330-009A

Error message

MC +12V în afara toleranţelor

Cause of error

- Sursa internă de alimentare de +12 V a MC-ului este în afara intervalului de toleranţă admisibil.

Error correction

- Înlocuiţi hardware-ul defect (MC)
- Informaţi departamentul dvs. de service


Error description 330-009B

Error message

Vit. MC a vent. 1 prea redusă

Cause of error

- Ventilatorul intern 1 al MC-ului este sub intervalul de toleranţă admisibil (turaţie prea mică).

Error correction

- Înlocuiţi hardware-ul defect (MC)
- Informaţi departamentul dvs. de service


Error description 330-009C

Error message

Vit. MC a vent. 2 prea redusă

Cause of error

- Ventilatorul intern 2 al MC-ului este sub intervalul de toleranţă admisibil (turaţie prea mică).

Error correction

- Înlocuiţi hardware-ul defect (MC)
- Informaţi departamentul dvs. de service


Error description 330-009D

Error message

Ventilator MC nerecunoscut

Cause of error

- Hardware (MC) defect

Error correction

- Înlocuiţi hardware-ul defect (MC)
- Informaţi departamentul dvs. de service


Error description 330-009E

Error message

Eroare MC în măsurare de valoare reală %2 %1

Cause of error

Codorul raportează o eroare internă la achiziţia valorilor reale

Error correction

Informaţi departamentul dvs. de service


Error description 330-00A0

Error message

Axa MC %2 este în reglaj

Cause of error

- Programul SPLC solicită funcţia de siguranţă STO, deşi axa este încă în servocontrol
- Eroare internă software

Error correction

Informaţi departamentul dvs. de service


Error description 330-00A1

Error message

Broșa MC %2 este în reglaj

Cause of error

- Programul SPLC solicită funcţia de siguranţă STO, deşi fusul este încă în servocontrol- Eroare internă software

Error correction

Informaţi departamentul dvs. de service


Error description 330-00A2

Error message

Abaterea valorii nom. față de cea reală a turației prea mare %2

Cause of error

- Functia de siguranta "comparare valoare nominala cu valoarea actuala a vitezei" raporteaza o eroare
- Valoarea maxima permisa a abaterii intre valoarea nominala si cea actuala a vitezei ( speedDiffNom ) depaseste timpul admisibil in parametrii de siguranta ai masinii timeToleranceSpeed

Error correction

- Verificaţi datele de intrare în cadrul parametrilor de siguranţă ai maşinii speedDiffNom si timeToleranceSpeed in CfgAxisSafety
- Informaţi departamentul dvs. de service


Error description 330-00A3

Error message

MC: Date eronate de la SPLC %1

Cause of error

- Data transfer error
- CRC checksum error

Error correction

- Inform your service agency


Error description 330-00A4

Error message

MC S- statusul reacției activ: %1

Cause of error

- An error bit was set in the S status by an internal hardware or software error:
-STO.B.CC.WD: Watchdog WD.B.CC of a CC controller unit has timed out
-SMOP.WD: Watchdog WD.A.SMOP or WD.B.SMOP of an MB machine operating panel has timed out
-SPL.WD: Watchdog WD.A.SPL or WD.B.SPL of a PLB has timed out
-PF.BOARD: The internal voltage monitoring of the HSCI components has detected a faulty operating voltage
-REQ.SS2: The internal temperature or fan monitoring of the HSCI components has detected a fault

Error correction

- Inform your service agency


Error description 330-00A6

Error message

MC SMC Autotest de incarcare software

Cause of error

- Unsafe test software loaded for acceptance tests
- Caution: Safety functions have been partly deactivated!

Error correction

- Inform your service agency


Error description 330-00A8

Error message

Suma de verificare a parametrilor siguri de mașină este nevalidă

Cause of error

Pentru minim una din configurațiile care urmează nu există check sum salvate sau una din check sum nu este valabilă:
- date sigure de configurare
- configurare Hardware
- configurarea traductoarelor de poziție

Error correction

. Verificați datele introduse în parametrii de siguranță ai mașinii și dacă este cazul corectații
- La valori modificate ai parametrilor de siguranță ai mașinii modificările se pot salva doar după introducerea parolei producătorului mașinii.
La sfârșit trebuie efectuat testul corespunzător de recepție.
- Anunțați departamentul de Service


Error description 330-00A9

Error message

Suma de verif. a parametrilor siguri de mașină este modificată

Cause of error

. o check sum a parametrilor de siguranță, salvată intern, nu se potrivește în totalitate cu check sum nou calculat.
- Unul sau mai mulți parametrii de siguranță ai mașinii au fost modificați.

Error correction

- Verificați datele introduse în parametrii de siguranță ai mașinii
- La valori modificate ai parametrilor de siguranță ai mașinii modificările se pot salva doar după introducerea parolei producătorului mașinii.
La sfârșit trebuie efectuat testul corespunzător de recepție.
- Anunțați departamentul de Service


Error description 330-00AA

Error message

Suma de verificare a configurației Hard este modificată

Cause of error

. o check sum a configurației Hardware a sistemului HSCI, salvată intern, nu se potrivește în totalitate cu check sum nou calculat.
- componentele HSCI auf fost schimbate, îndepărtate sau nou introduse

Error correction

- Verificați și dacă este cazul corectați configurarea Hardware
- La modificări ale configurării, modificările se pot salva doar după introducerea parolei producătorului mașinii.
La sfârșit trebuie efectuat testul corespunzător de recepție.
- Anunțați departamentul de Service


Error description 330-00AB

Error message

Suma de verificare a configurației encoderelor este modificată

Cause of error

. o check sum a configurației traductoarelor, salvată intern, nu se potrivește în totalitate cu check sum nou calculat.
- traductoarele auf fost schimbate, îndepărtate sau nou introduse

Error correction

- Verificați și dacă este cazul corectați configurarea traductoarelor
- La modificări ale configurării, modificările se pot salva doar după introducerea parolei producătorului mașinii.
La sfârșit trebuie efectuat testul corespunzător de recepție.
- Anunțați departamentul de Service


Error description 330-00AC

Error message

Suma de verif. a parametrilor siguri de mașină este modificată

Cause of error

Datele introduse în parametrii de siguranță ai mașinii au fost modificați

Error correction

- Verificați datele introduse în parametrii de siguranță ai mașinii
- Opriți și apoi reporniți comanda numerică
- La valori modificate ai parametrilor de siguranță ai mașinii modificările se pot salva doar după introducerea parolei producătorului mașinii.
La sfârșit trebuie efectuat testul corespunzător de recepție.
- Anunțați departamentul de Service


Error description 330-00AD

Error message

Abateri nepermise ai parametrilor siguri de mașină

Abateri în parametrii siguri de mașină

Cause of error

Parametrii de siguranță ai mașinii diferă în diferite fraze de parametrii
ai unei axe sigure. Acest lucru nu este permis.
Valorile trebuie să fie aceleași în toate frazele de parametrii ai unei axe:
- Intrare traductori
- Ieșire PWM
- Rezoluția pe cursă a traducătoarelor
- Sensul de numărare
- Numărul de gradații

Error correction

- Verificați datele introduse în parametrii de siguranță ai mașinii și dacă este cazul corectații
- Opriți și apoi reporniți comanda numerică
- La valori modificate ai parametrilor de siguranță ai mașinii modificările se pot salva doar după introducerea parolei producătorului mașinii.
La sfârșit trebuie efectuat testul corespunzător de recepție.
- Anunțați departamentul de Service


Error description 330-00AE

Error message

Introducere nevalidă în parametrii siguri ai mașinii

Cause of error

Fișierul de configurare CfgAxisSafety într-unul din următorii parametri de siguranță ai mașinii valori incorecte:
- positionMatch
Poziția dată sau valoarea este incorectă
- positionDiffRef
Abaterea dată sau valoarea este incorectă
- speedLimitSom2
Viteza dată sau valoarea este incorectă
- axisGroup
Grup de axe incorect, prea multe broșe, prea multe axe sau axe configurate ca și broșe

Error correction

- Verificați datele introduse în parametrii de siguranță ai mașinii și dacă este cazul corectații
- Opriți și apoi reporniți comanda numerică
- La valori modificate ai parametrilor de siguranță ai mașinii modificările se pot salva doar după introducerea parolei producătorului mașinii.
La sfârșit trebuie efectuat testul corespunzător de recepție.
- Anunțați departamentul de Service


Error description 330-00AF

Error message

Introducere nevalidă în parametrii siguri ai mașinii

Cause of error

Fișierul de configurare CfgAxGroupSafety conține într-un parametru de siguranță al mașinii valori care nu sunt valabile.
- Numărul grupei de axe din parametrul de siguranță al mașinii „id” nu este valabil.
- Grupa de axe nu este din tipul „SPINDEL”, dar în parametrul de siguranță al mașinii „brakeAfter” este desemnată o dependență față de măcar o altă grupă de axe.
- Grupa de axe nu este din tipul „SPINDEL”, dar în parametrul de siguranță al mașinii ”idleState” este setată valoarea „STO”.

Error correction

- Verificați datele introduse în parametri de siguranță ai mașinii și dacă este cazul corectați-i.
- Opriți și apoi reporniți comanda numerică.
- Dacă s-au modificat valori ale parametrilor de siguranță ai mașini atunci modificările sunt preluate cu ajutorul introducerii parolei producătorului.
La sfârșit trebuie efectuat testul corespunzător de recepție
- Anunțați departamentul de Service


Error description 330-00B0

Error message

Introducere nevalidă în parametrii siguri ai mașinii

Cause of error

Parametrul de siguranță al mașinii cfgSafety conține valori incorecte.

Error correction

- Verificați datele introduse în parametrul de siguranță al mașinii și dacă este cazul corectați
- Opriți și apoi reporniți comanda numerică
- La valori modificate ai parametrilor de siguranță ai mașinii modificările se pot salva doar după introducerea parolei producătorului mașinii.
La sfârșit trebuie efectuat testul corespunzător de recepție.
- Anunțați departamentul de Service


Error description 330-00B1

Error message

Introducere nevalidă în parametrii siguri ai mașinii

Cause of error

Configurarea parametrilor de siguranță ai mașinii este incorectă. Cauze posibile:
- configurare cu lipsă intrare sau intrare nevalidă de traductor (traductor de rotație sau de poziție)
- configurare cu ieșire nevalidă sau lipsă ieșire PWM
- alocare nevalidă a axelor/broșelor la placa de bază a controlerului
- alocare nevalidă a ieșirii PWM și a intrării traductorului (traductor de rotație sau de poziție) la placa de bază a controlerului
- configurare nevalidă între ieșirea PWM și intrărea traductorului (traductor de rotație sau de poziție)

Error correction

- Verificați datele introduse în parametrii de siguranță ai mașinii și dacă este cazul corectații
- Opriți și apoi reporniți comanda numerică
- La valori modificate ai parametrilor de siguranță ai mașinii modificările se pot salva doar după introducerea parolei producătorului mașinii.
La sfârșit trebuie efectuat testul corespunzător de recepție.
- Anunțați departamentul de Service


Error description 330-00B3

Error message

Autotestul MC %1 nu este activat

Cause of error

La autotestarea de securitate s-a găsit o eroare. Pentru scopuri de testare trebuie setat un anumit semnal. Semnalul nu a fost dat de componenta HSCI vizată.
Mesajul de eroare conține următoarele informații:
Autotestarea MC STEST_<Semnal>, STESTDEV_<Componente HSCI>, <Adresa HSCI>
- Semnalul care trebuie setat se găsește sub STEST_
- Componenta HSCI, care nu a dat semnalul, se găsește sub STESTDEV_
- Numărul dat al mesajului de eroare se potrivește cu adresa HSCI a componentei HSCI vizate
Cauze posibile ale erorii:
- Componenta HSCI este defectă
- Cablajul defectuos

Error correction

- schimbați componenta HSCI defectă
- Verificați cablajul
- Anunțați departamentul de Service


Error description 330-00B4

Error message

Autotestul MC %1 nu este recunoscut

Cause of error

The self-test for safety detected an error. A certain signal was set and was not recognized by the indicated HSCI component.
The error message contains the following information:
MC self test STEST_<signal>, STESTDEV_<HSCI component>, <HSCI address>
- The set signal is indicated under STEST_.
- The HSCI component that did not recognize the set signal is indicated under STESTDEV_.
- The given number in the error message matches the HSCI address of the HSCI component concerned.
Possible causes:
- HSCI component is defective.
- Wiring is faulty.

Error correction

- Exchange the HSCI component.
- Check the wiring
- Inform your service agency.


Error description 330-00B5

Error message

MC Instrucțiune eronată de la MC

Cause of error

- Eroare internă software

Error correction

- Informaţi departamentul dvs. de service


Error description 330-00B6

Error message

MC Mod de control invalid al SPLC

Cause of error

- Eroare în programul SPLC
- SPLC solicită un mod de operare nevalid
Modurile valide sunt SOM_1, SOM_2, SOM_3, SOM_4
- Eroare internă software

Error correction

- Verificaţi programul SPLC
- Informaţi departamentul dvs. de service


Error description 330-00B7

Error message

Cda MC ptr activ. frânării defectă %2

Cause of error

- Invertor defect
- Conexiune incorectă a controlului de frânare (scurt circuit la 0 V, scurt circuit la 24 V)

Error correction

- Informaţi furnizorul de service


Error description 330-00B8

Error message

Cda MC ptr activ. frânării defectă

Cause of error

- Invertor defect
- Conexiune incorectă a controlului de frânare (scurt circuit la 0 V, scurt circuit la 24 V)

Error correction

- Informaţi furnizorul de service


Error description 330-00B9

Error message

Eroare MC în canalul de oprire STO.A.x (-STO.A.P.x=0) %2

Cause of error

La testarea canalelor de deconectare s-a găsit o eroare:
Ștergerea impulsului specific axei pentru elementul de putere prin canalul A este defectă.
Semnal de deconectare: STO.A.P.x
Semnal de deconectare: STO.A.x
Semnalul de răspuns pentru acest canal de deconectare are un status greșit, de aceea la
- invertoarele JH elementul de putere dă semnalul "Pregătit" (RDY.x=1), chiar dacă se așteaptă "Nepregătit" (RDY.x=0).
- Invertor DRIVE-CLiQ: Semnalul de diagnoză corespunzător este "1",cu toate că este așteptat "0".

Error correction

- Verificați cablajul (cablul PWM)
- Eroare de hard (elementul de putere, controler)
- Anunțați departamentul de Service


Error description 330-00BA

Error message

Eroare MC în canalul de oprire STO.A.x (-STO.A.P.x=1) %2

Cause of error

La testarea canalelor de deconectare s-a găsit o eroare:
Ștergerea impulsului specific axei pentru elementul de putere prin canalul A este defectă.
Semnal de deconectare: STO.A.P.x
Semnal de deconectare: STO.A.x
Semnalul de răspuns pentru acest canal de deconectare are un status greșit, de aceea la
- invertoarele JH elementul de putere dă semnalul "Nepregătit" (RDY.x==), chiar dacă se așteaptă "Pregătit" (RDY.x=1).
- Invertor DRIVE-CLiQ: Semnalul de diagnoză corespunzător este "0",cu toate că este așteptat "1".

Error correction

- Verificați cablajul (cablul PWM)
- Eroare de hard (elementul de putere, controler)
- Anunțați departamentul de Service


Error description 330-00BB

Error message

CC%2 error in cut-out channel STO.A.x (-STO.A.MC.WD=0) ax-grp A

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse deletion for the corresponding power modules of the NC axis group (A) over the A channel is defective.
Switch-off signal: STO.A.MC.WD
Switch-off signal: STO.A.x
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- JH inverter: At least one power module reports "readiness" (RDY.x=1), although for all power modules of the axis group A of the CC, "No readiness“ (RDY.x=0) is expected.
- DRIVE-CLiQ inverter: At least on of the associated diagnostic signal is "1", although "0" is expected.

Error correction

- Check the wiring (PWM cable)
- Hardware error (power module, controller unit)
- Inform your service agency.


Error description 330-00BC

Error message

CC%2 error in cut-out channel STO.A.x (-STO.A.MC.WD=0) ax-grp. S

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse deletion for the corresponding power modules of the spindle axis group (S) over the A channel is defective.
Switch-off signal: STO.A.MC.WD
Switch-off signal: STO.A.x
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- JH inverter: At least one power module reports "readiness" (RDY.x=1), although for all power modules of the axis group S of the CC, "No readiness“ (RDY.x=0) is expected.
- DRIVE-CLiQ inverter: At least on of the associated diagnostic signal is "1", although "0" is expected.

Error correction

- Check the wiring (PWM cable)
- Hardware error (power module, controller unit)
- Inform your service agency.


Error description 330-00BD

Error message

CC%2 error in cut-out channel STO.A.x (-STO.B.P.x) axis group A

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse release for the corresponding power modules of the NC axis group (A) over the A channel is defective. The ready signal RDY for one axis group is missing.
The cutout channel STO.A.x was switched to inactive for the test of the cutout channel STO.B.x for all power modules.
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- At least one power module reports “No readiness” (RDY.x=0), although “Readiness“ (RDY.x=1) is expected for all power modules of the axis group of the CC.

Error correction

- Check the wiring (e.g. pulse release X72 of the supply module,
X73 Heidenhain interface PCB, PWM cable is defective)
- Exchange defective hardware (power module)
- Inform your service agency


Error description 330-00BE

Error message

CC%2 error in cut-out channel STO.A.x, RDY signal missing

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse release for the corresponding power modules of the spindle (S) over the A channel is defective. The ready signal RDY for one axis group is missing.
The cutout channel STO.A.x was switched to inactive for the test of the cutout channel STO.B.x for all power modules of the axis group S.
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- At least one power module reports “No readiness” (RDY.x=0), although “Readiness“ (RDY.x=1) is expected for all power modules of the axis group of the CC.

Error correction

- Check the wiring (e.g. pulse release X71 of the supply module,
X73 Heidenhain interface PCB, PWM cable is defective)
- Exchange defective hardware (power module)
- Inform your service agency


Error description 330-00C0

Error message

Necesar autotestul

Cause of error

- Intervalul de timp maxim permis pentru autotestare a fost depășit
- Pentru operarea pe mai departe a mașinii cu ușile de protecție deschise trebuie efectuată autotestarea

Error correction

- Porniți autotestarea
- Când ușile de protecție sunt închise mesajul de eroare poate fi anulat și mașina poate fi operată mai departe
- Când ușile de protecție sunt deschise sau înainte de deschiderea ușilor trebuie pornită autotestarea pentru a putea opera mai departe mașina
- Informați departamentul de Service


Error description 330-00C1

Error message

Pornirea driverelor MC nu este posibilă: NN_GenSafe = 0

Cause of error

- Semnalul de interfață SPLC, NN_GenSafe = 0. De aceea nu este posibil să porniți acționările.
- Programul SPLC nu setează semnalul de interfață.

Error correction

- Verificați programul SPLC.
- Anunțați departamentul de Service


Error description 330-00C2

Error message

Eroare la activarea unei configurații SF

Cause of error

The activation of another FS configuration was canceled because the CRC checksums of the FS data records differ.

Error correction

- Reset the "accepted" status of the most recently changed FS data records
- Manually undo your most recently made changes
- Copy a valid backup onto the machine
- Inform your service agency


Error description 330-00C3

Error message

Eroare de configurare SF: ID-urile mașinii nu se potrivesc în totalitate

Cause of error

The activation of another FS configuration was canceled because the entered machine IDs of the FS configurations differ.

Error correction

– Check the machine IDs of the FS configurations
- Inform your service agency


Error description 330-00C4

Error message

A fost atins numărul maxim de seturi de date SF

Cause of error

The activation of another FS configuration was canceled because the maximum permissible number of different FS data records was exceeded.

Error correction

- Delete any unneeded FS data records
- Inform your service agency


Error description 330-00C5

Error message

A fost atins numărul maxim de configurări SF

Cause of error

The activation of another FS configuration was canceled because the maximum permissible number of different FS configurations was exceeded.

Error correction

- Delete any unneeded FS configurations
- Inform your service agency


Error description 330-00C6

Error message

MC operare manuală. Este permisă doar o axă

Cause of error

- În modul de operare roată de mână electronică se deplasează mai mult de o axă.
- Deplasarea simultană a mai multor axe nu este permisă.

Error correction

- Deplasați doar o axă în timpul modului de operare roată de mână.
- Verificați datele introduse în parametrii de siguranță ai mașinii și dacă este cazul corectați.
- Anunțați departamentul de Service


Error description 330-00C7

Error message

O eroare fatală de reconfigurare a fost declanșată

Cause of error

- Procesul de reconfigurare pentru Siguranța Funcțională SF a eșuat.

Error correction

- Statusul "Acceptat" va fi resetat pentru toate configurațiile și seturile de date pentru Siguranța Funcțională.
- Seturile de date de comparare vor fi șterse.
- Instalați un Back Up complet pe mașină.
- Anunțați departamentul de Service.


Error description 330-00C8

Error message

Acceptarea nu este permisă în timpul procesului de configurare

Cause of error

- Testul de acceptanță al seturilor de date sau ale configurațiilor a fost efectuat în timpul unui proces de configurare SF. Acest lucru nu este permis.

Error correction

- Efectuați testul de acceptanță, după ce procesul de configurare s-a încheiat.
- Anunțați departamentul de Service


Error description 330-00C9

Error message

Eroare la activarea unei configurații SF

Cause of error

Unul din următorii parametri siguri de mașină a fost modificat după începerea autotestării:
- Timpul până la următorul autotest
- Supraveghere timp pentru testul de frânare
Acești parametrii de mașină se pot modifica doar înainte de startul autotestării siguranței.

Error correction

- Reveniți la parametrii de mașină, afectați, la cei de dinainte de modificare.
- Reporniți comanda numerică.
- Anunțați departamentul de Service


Error description 330-00CA

Error message

Ușa de protecție specifică grupei de axe este deschisă (MC) %1

Cause of error

- Ușa de protecție a grupei de axe este deschisă.
- Pentru a putea efectua un autotest de siguranță sau un test de frânare al unei axe, ușa de protecție a grupei respective de axe trebuie să fie închisă.
Alte cauze posibile pot fi:
- Cablare uși de protecție este defectuoasă
- Contactul uși de protecție este defect
- Semnalul SPLC de interfață PP_AxGrpStateReq nu este egal cu S_STATE_AUTO[10]

Error correction

- Închideți ușile de protecție ale grupelor de axe specifice pentru a putea efectua autotestul de siguranță sau testul de frânare
Eventual și alte măsuri:
- Verificați cablajul contactelor ușilor de protecție
- Verificați contactul ușilor de protecție
- Verificați programul SPLC


Error description 330-00CB

Error message

Ușa de protecție specifică grupei de axe este deschisă (CC) %1

Cause of error

- Ușa de protecție este deschisă.
- Pentru a putea efectua autotestul de siguranță sau testul de frânare al unei axe, ușa (ușile) de protecție a spațiului de lucru corespunzător trebuie să fie închisă.
Alte cauze posibile pot fi:
Cablare uși de protecție este defectuoasă
- Contactul uși de protecție este defect

Error correction

- Închideți ușa (ușile) de protecție pentru a putea efectua autotestul de siguranță sau testul de frânare
Eventual și alte măsuri:
- Verificați cablajul contactelor ușilor de protecție
- Verificați contactul ușilor de protecție
- Verificați programul SPLC
- Anunțați departamentul de Service


Error description 330-00CC

Error message

Timpul până la pregătirea următorului test de frânare este nevalabil pentru o axă %1

Cause of error

- Timpul este trecut mai mare decât 0 pentru o axă care nu este sigură.

Error correction

- Pentru o axă care nu este monitorizată de Siguranța Funcțională SF, este permisă doar valoarea 0 pentru timp.


Error description 330-00DE

Error message

Funcția de comisionare pentru SF este activă

Cause of error

Suportul pentru pornirea funcțiilor pentru Siguranța funcțională SF este activ:
- Softul NC nu limitează viteza
- Ar putea apare deplasări neașteptate respectiv situații periculoase

Error correction

- Mașina poate fi dezervită doar de personal școlarizat corespunzător
- Acționați mașina cu atenție sporită
- Această funcție se activează doar pentru scopuri de recepție
- Dezactivați această funcție din nou înainte de livrarea mașinii


Error description 330-00E7

Error message

Setul de date SF nu poate fi preluat

Cause of error

- Există cel puțin două seturi de date SF cu același ID în diferite fraze cu parametri și cel puțin un parametru de siguranță SMP are în amândouă frazele cu parametri valori diferite.

Error correction

- Comparați și dacă este cazul corectați valorile parametrului de siguranță SMP al aceluiași set de date din frayele cu parametrii.
- Pentru a evita astfel de greșeli , HEIDENHAIN recomandă utilizarea funcției „KeySynonym“.
- Anunțați departamentul de Service.


Error description 330-00E8

Error message

Necesar autotestul

Cause of error

- Intervalul de timp maxim admisibil pentru autotestare a fost depășit
- Pentru operarea în continuare a mașini cu ușile de protecție deschisetrebuie efectuat autotestul

Error correction

- Pornire autotest
- Când ușile de protecție sunt deschise sau înainte de deschiderea ușilor trebuie pornită autotestarea pentru a putea opera mai departe mașina


Error description 330-00EA

Error message

Aktivierung des automatischen Änderungsmodus nicht möglich

Cause of error

O reconfigurare SF nu este încă terminată.

Error correction

Așteptați până ce reconfigurarea SF este complet terminată și după aceea încercați din nou.


Error description 330-00EC

Error message

MC: Statusul S reacție activ: %1

Cause of error

Datorită unei erori interne de hard sau de soft a fost setat un bit de eroare în statusul S:
-SCC.B.WD: Watchdog WD.B.CC al unui controler CC s-a dezactivat
-SMOP.WD: Watchdog WD.A.SMOP sau WD.B.SMOP al unui panou de operare MB/TE s-a dezactivat
-SPL.WD: Watschdog WD.A.SPL sau WD.B.SPL al unui PLB s-a deconectat
-PF.BOARD: Supravegherea internă a tensiunii pentru o componentă HSCI a detectat o tensiune de alimentare greșită
-REQ.SS2: Supravegherea internă a temperaturii respectiv a ventilatorului pentru o componentă HSCI a detectat o eroare

Error correction

- Întocmiți fișierul de Service
- Anunțați departamentul de Service


Error description 330-00ED

Error message

Eroare MC evaluare specifică dispozitivului CC %2 / %3 eroare %1

Cause of error

The CC controller unit reports a device-specific error.

Error correction

Inform your service agency


Error description 330-00EF

Error message

Eroare SMC în datele de configurare %1

Cause of error

Parametrii de configurare nu se potrivesc în întregime cu valorile așteptate.

Error correction

Verificați și dacă este cazul corectați parametrii de mașină.


Error description 400-0720

Error message

Blocul selectat nu are adresare

Fraza actuală (%1) nu este selectată

Cause of error

După o întrerupere în rularea programului, controlul nu poate relua rularea programului din locaţia actuală a cursorului.

Error correction

Selectaţi locaţia dorită pentru reluarea programului cu "GOTO" + numărul blocului sau cu funcţia de pornire a programului intermediar.


Error description 400-073E

Error message

Parametru negăsit %1

Cause of error

O valoare nu a putut fi citită din datele de configurare.

Error correction

Verificaţi datele de configurare.


Error description 400-075F

Error message

Eroare la citirea datelor modelului din %1

Cause of error

Eroare la citirea datelor despre model.

Error correction

Ştergeţi fişierul defect şi creaţi unul nou.


Error description 400-0760

Error message

Eroare la scrierea datelor modelului din %1

Cause of error

Eroare la scrierea datelor despre model.

Error correction

Verificaţi capacitatea memoriei. Eroare în sistemul de fişiere.


Error description 400-0761

Error message

Directorul '%1' nu a putut fi creat.

Cause of error

Directorul nu a putut fi creat.

Error correction

Verificaţi capacitatea memoriei. Eroare în sistemul de fişiere.


Error description 400-0768

Error message

Selecţia %1 nu este permisă

Cause of error

Tabelul de scule tool.t este destinat numai rulării programului.

Error correction

Selectaţi alt tabel de scule.


Error description 400-0773

Error message

Nu se poate scrie parametrul

Cause of error

Este posibil ca un fişier de configurare să fie protejat la scriere.


Error description 400-0775

Error message

Tip grafic incomplet

Cause of error


Error description 400-077F

Error message

Datei wird gespeichert und kann noch nicht geöffnet werden

Cause of error

Fișierul tocmai a fost salvat în Editor.

Error correction

- După terminarea salvării selectați din nou fișierul.
- Statusul se poate vedea în iconița ’Vă rog așteptați'.


Error description 401-0001

Error message

Mesajul %1 nu poate fi transmis

Cause of error

Eroare internă software

Error correction

Informaţi departamentul de service


Error description 401-0002

Error message

Aplicaţia nu a putut fi iniţializată

Cause of error

Conectare la serverul de confirmare nu este posibilă. Confirmarea axelor programabile este contradictorie.

Error correction

Verificaţi datele de configurare şi editaţi.


Error description 401-0003

Error message

A fost specificată opţiune greşită %1

Cause of error

Eroare internă software

Error correction

Informaţi departamentul de service


Error description 401-0004

Error message

Fişierul %1 conţine deja un program NC codat binar

Cause of error


Error description 401-0005

Error message

Fişierul %1 nu conţine un program NC

Cause of error


Error description 401-0006

Error message

Fişierul %1 conţine deja un program NC criptat

Cause of error


Error description 401-0007

Error message

Fişierul %1 conţine date într-un format necunoscut

Cause of error


Error description 401-0008

Error message

Fişierul %2 va fi suprascris de fişierul %1

Cause of error


Error description 401-0009

Error message

Unitatea specificată %2 a fişierului %1 nu poate fi înlocuită

Cause of error

Un program NC trebuie instalat pe o unitate diferită de 0:, R: sau V:.

Error correction

Verificaţi şi editaţi datele de configurare pentru cicluri şi pentru macrouri NC.


Error description 401-000A

Error message

Fişierul %2 a fost convertit (%1)

Cause of error


Error description 401-000B

Error message

Fişierul %1 nu a putut fi convertit la fişierul %2

Cause of error

Eroare în timpul conversiei unui program NC. Fişierul nu a putut fi salvat.

Error correction

Verificaţi numele căii şi protecţia la scriere ale fişierului destinaţie.


Error description 401-000C

Error message

Fişierul %2 a fost criptat

Cause of error


Error description 401-000D

Error message

Instalare cicluri completă

Cause of error


Error description 401-000E

Error message

Eroare:

Cause of error


Error description 401-000F

Error message

Fişierul %2 a fost convertit

Cause of error


Error description 401-0010

Error message

Fişierul %1 conţine date într-un format ilizibil

Cause of error

Într-un moment anterior, programul a fost convertit într-un format imposibil de citit. Nu a fost efectuată nicio copie de siguranţă din care să poată fi posibilă altă conversie.

Error correction

Recopiaţi fişierul cu textul sursă al programului în control şi începeţi conversia din nou.


Error description 401-0011

Error message

Fişierul %1 conţine blocul incorect sintactic
%2.

Cause of error

Programul utilizează un ciclu sau o axă necunoscută sau conţine alte erori de sintaxă.

Error correction

Copiaţi din nou fişierul cu textul sursă pentru program corectat în control şi reporniţi conversia.


Error description 402-0001

Error message

Programare FK: Intrare contradictorie

Cause of error

Aţi programat date contradictorii într-un element de contur sau în elemente de contur diferite.

Error correction

Verificaţi datele introduse şi modificaţi-le.


Error description 402-0002

Error message

Programare FK: Poziţie iniţială nedefinită

Cause of error

Nu aţi definit o poziţie neambiguă a sculei înainte de începerea secvenţei FK.

Error correction

Înainte de începerea secvenţei FK, programaţi un bloc de poziţionare cu ambele coordonate din planul de lucru.


Error description 402-0003

Error message

Programare FK: Niciun FPOL definit

Cause of error

Aşi programat coordonate polare într-o secvenţă FK fără a defini mai întâi polul.

Error correction

Utilizaţi funcţia FPOL pentru a programa un pol.


Error description 402-0004

Error message

Programare FK: FSELECT nu este permis.

Cause of error

O secvenţă FK conţine un bloc FSELECT deşi conturul este deja definit clar.

Error correction

Editaţi programul NC: ştergeţi blocul FSELECT corespunzător.


Error description 402-0005

Error message

Programare FK: Contur prea complex.

Cause of error

Numărul de blocuri FK nerezolvabile sau numărul de contururi alternative selectabile depăşeşte valoarea maximă permisă de câte 32.

Error correction

Utilizaţi FSELECT pentru a rezolva mai devreme secvenţa FK sau introduceţi date suplimentare.


Error description 402-0006

Error message

Programare FK: Eroare software internă

Cause of error

Software-ul de control nu a putut calcula conturul programat, deşi acesta satisface toate cerinţele formale testate.

Error correction

Încercaţi să programaţi conturul dorit în alt mod. Dacă este necesar, informaţi departamentul dvs. de service pentru control.


Error description 402-0007

Error message

Programare FK: Coordonată ilegală

Cause of error

Aţi programat o axă ilegală într-o secvenţă FK.

Error correction

Programaţi numai coordonate din planul de lucru pe care l-aţi definit utilizând FPOL (prestabilit: planul XY).


Error description 402-0008

Error message

Programare FK: Intrare incompletă

Cause of error

Nu aţi programat toate datele necesare în secvenţa FK. Următoarele situaţii sunt ilegale:
o singură coordonată în blocul FPOL,
o singură coordonată a unui punct auxiliar (PD, P1, P2 sau P3),
punct auxiliar PD fără distanţă DP sau invers,
arc circular FC/FCT fără definiţie a unei direcţii de rotaţie (DR),
distanţa de la un contur la o linie paralelă (DP) fără linia paralelă (PAR) sau invers.

Error correction

Adăugaţi datele lipsă în programul NC.


Error description 402-0009

Error message

Programare FK: Poziţionare ilegală bloc

Cause of error

Într-o secvenţă FK nerezolvată, aţi programat un bloc de poziţionare ilegal diferit de blocurile FK, RND/CHF, APPR/DEP şi L având componente de mişcare exclusiv perpendiculare pe planul FK.

Error correction

Rezolvaţi mai întâi secvenţa FK complet sau ştergeţi blocurile de poziţionare ilegale. Funcţiile geometrice definite peste butoanele de contur gri şi care au coordonate în planul de lucru sunt ilegale (excepţie: RND, CHF, APPR/DEP).


Error description 402-000A

Error message

Programare FK: Operare ilegală

Cause of error

Următoarele lucruri sunt ilegale în secvenţe FK: PGM END (sfârşit program), CYCL DEF 7-11 şi 26 (transformări de coordonate), TOOL CALL (schimbare sculă) şi PGM CALL (apelări program)

Error correction

Rezolvaţi întâi secvenţa FK sau programaţi operaţia cu obiecţii în altă locaţie din program.


Error description 402-000B

Error message

Programare FK: Referinţă bloc interzisă

Cause of error

Din orice secvenţă FK, un număr de bloc este utilizat pentru a face referire la punctul final sau la tangenta finală a unui bloc care fie
- nu există
- fie este prea departe (> 64 de blocuri sub sau > 32 de blocuri deasupra)
- nu este un bloc de poziţionare
- aparţine unei categorii de blocuri de poziţionare care nu pot fi utilizate pentru referinţe (tranziţii, CC, FPOL, blocuri conţinând numai valori de axă sau coordonate de maşină)

Error correction

Introduceţi o referinţă la alt bloc sau lucraţi fără referinţă


Error description 402-000C

Error message

Programare FK: Date introduse incomplete

Cause of error

Secvența FK nu este completă până la sfârșitul programului. Mai trebuie să programați date sau fraze NC suplimentare.

Error correction

* Atașați frazele FK la sfârșitul programului sau modificați.
* Completați datele sau frazele NC din program.
Atenție:
- Programați fiecare frază și indicațiile care nu se modifică. (Date neprogramate sunt considerate ca necunoscute.)
- Când prima frază din segmentul FK este o frază FCT sau FLT, trebuie să programați cel puțin 2 fraze NC înainte cu ajutorul tastelor de dialog gri, pentru a putea confirma exact direcția de deplasare.
- Un segment FK nu poate fi programat direct după o marcă LBL.


Error description 600-0009

Error message

Prelucrarea piesei turnate a fost întreruptă din cauza
unei erori interne. Prelucrarea nu este posibilă.
%1

Cause of error

Depăşire date sau memorie insuficientă.

Error correction

Verificaţi programul. Dacă este necesar, corectaţi partea finisată.


Error description 600-000A

Error message

Piesa brută a fost def mai mică decât componenta finisată.
%1

Cause of error

Eroare în definiţia părţii.

Error correction

Redefiniţi tabelul.


Error description 600-000B

Error message

Vârful găurii mai lung decât perforarea!
Nu are loc nicio găurire prealabilă.
%1

Cause of error

Este posibil ca interiorul conturului să fi rezultat neintenţionat prin generarea conturului părţii finisate.

Error correction

Verificaţi programul. Dacă este necesar, corectaţi partea finisată.


Error description 600-000C

Error message

Nu există capacitate de memorie liberă.
%1

Cause of error

Modulul de date este prea mic sau contururile sunt prea largi.

Error correction

Dacă este posibil, simplificaţi partea.


Error description 600-000F

Error message

Eroare internă - inf suplimentare în avertismentul sistem
%1

Cause of error


Error description 600-0011

Error message

Nu există nimic de prelucrat sau nu se poate prelucra
nimic cu aceste condiţii preliminare.
%1

Cause of error

Eroare de date.

Error correction

Redefiniţi programul.


Error description 600-0012

Error message

Pt. ac. funcţie nu e disponibilă nicio funcţie automată.
Efectuaţi prelucrarea manual.
%1

Cause of error

Mod principal de prelucrare incorect.

Error correction

Redefiniţi modul principal de prelucrare.


Error description 600-0013

Error message

Deoarece n-a fost util. "Fixarea", se presup. o mandrinare
externă cu lungime de fixare de 15 mm.
%1

Cause of error

Partea nu este fixată.

Error correction

Întrerupeţi TURN PLUS şi fixaţi partea.


Error description 600-0015

Error message

Nu a fost def. nicio limită de tăiere, ea va fi setată la
sfârşitul de prelucrat
%1

Cause of error

Asignarea limitei de tăiere va fi părăsită fără date.

Error correction

Fixaţi sau introduceţi valorile pentru limita de tăiere.


Error description 600-0031

Error message

Scula %2 a fost programată fără viteză de tăiere.
Este setată o valoare prestabilită.
%1

Cause of error

Baza de date este incompletă.

Error correction

Extindeţi baza de date de tăiere.


Error description 600-0032

Error message

Scula %2 a fost programată fără avans principal!
Este setată o valoare prestabilită.
%1

Cause of error

Baza de date este incompletă.

Error correction

Baza de date de tăiere trebuie extinsă.


Error description 600-0033

Error message

Încercaţi să încărcaţi date de tăiere
pt. un număr de sculă neidentificabil. Nu este posibil.
%1

Cause of error

Din moment ce scula a fost deja încărcată prin DCS, cauza poate fi numai o eroare de software sau hardware.

Error correction

Încărcaţi din nou partea şi reporniţi AWG.


Error description 600-0034

Error message

Nu sunt disponibile date de tăiere pt. această sculă.
(Nr. sculă, materiale, materiale de tăiere %2)
%1

Cause of error

Baza de date nu are nicio informaţie în afara combinaţiei curente a materialelor de tăiere.

Error correction

Extindeţi baza de date de tăiere, apoi reporniţi AWG-ul.


Error description 600-0041

Error message

Modul de prelucrare secundar definit nu este valid!
%1

Cause of error

Eroare software sau date incorecte în secvenţa de prelucrare.

Error correction

Verificaţi secvenţa de prelucrare introdusă.


Error description 600-0049

Error message

Blocul de lucru generat conţine tipuri
de înreg. incorecte sau lipseşte înreg. pt. tehnologie.
%1

Cause of error

Nu a fost făcută nicio înregistrare de tehnologie.

Error correction

Verificaţi dacă a fost selectată o sculă.


Error description 600-0051

Error message

Din cauza unei limitări de tăiere pt. geometria sculei,
o zonă de finisat nu poate fi prelucrată.
%1

Cause of error

Diametrul sculei este prea mare.

Error correction

Selectaţi sau definiţi altă sculă.


Error description 600-0081

Error message

Pt. calcularea automată a poziţiei schimbării sculei,
selectarea sculei trebuie setată la capul revolver!
%1

Cause of error

Parametrul pentru selecţia sculei este setat incorect.

Error correction

În editorul de parametri, setaţi selecţia sculei la capul revolver.


Error description 600-0083

Error message

Nu a fost găsit niciun nr. valid pt. glisieră, prelucrarea
are loc cu numărul de glisieră 1!
%1

Cause of error

Antetul este nevalid.

Error correction

Numărul glisierei trebuie introdus în antet.


Error description 600-00A9

Error message

Nu există date privind sediul de prelucrare;
nu este posibilă selectarea automată a sculei!
%1

Cause of error

Datele nu au fost introduse corect.

Error correction

Reintroduceţi datele.


Error description 600-00AA

Error message

Nu există date privind direcţia de prelucrare;
nu este posibilă selectarea automată a sculei!
%1

Cause of error

Datele nu au fost introduse corect.

Error correction

Reintroduceţi datele.


Error description 600-00AB

Error message

Nu există date privind modul de prelucrare;
nu este posibilă selectarea automată a sculei!
%1

Cause of error

Datele nu au fost introduse corect.

Error correction

Reintroduceţi datele.


Error description 600-00B1

Error message

Deoarece nu e disponibilă nicio găurire cu lung. efectivă
suficientă, nu este posibilă nicio găurire cu străpungere.
%1

Cause of error

Nu a fost găsită nicio sculă adecvată.

Error correction

Dacă este posibil, adăugaţi la baza de date.


Error description 600-00B2

Error message

Deoarece nu a fost găsită nicio sculă int adecv de degroş,
poate fi prelucrată numai o secţiune parţială.
%1

Cause of error

Nu a fost găsită nicio sculă adecvată.

Error correction

Dacă este posibil, adăugaţi la baza de date.


Error description 600-00B3

Error message

Deoarece nu a fost găsită nicio sculă internă de finisare,
poate fi prelucrată numai o secţiune parţială.
%1

Cause of error

Nu a fost găsită nicio sculă adecvată.

Error correction

Dacă este posibil, adăugaţi la baza de date.


Error description 600-00B4

Error message

Nu sunt disponibile scule adecvate
(Sculă ideală/alternativă/de urgenţă: %2)! %3
%1

Cause of error

Baza de date este prea mică.

Error correction

Introduceţi mai multe scule, sau măriţi valorile toleranţei posibile.


Error description 600-00B5

Error message

A fost definit un tip de sculă necunoscut!
Nu este posibilă selectarea automată a sculei.
%1

Cause of error

Eroare la introducerea tipului de sculă.

Error correction

Reintroduceţi tipul de sculă.


Error description 600-00CC

Error message

Diametrul limită al primei găuri trebuie să nu fie mai mic
decât diametrul limită al celei de-a doua găuri.
%1

Cause of error

UBD2 > UBD1

Error correction

Schimbaţi valorile diametrului.


Error description 600-00F9

Error message

Din cauza limitărilor de tăiere tehnologice,
trebuie omise anumite zone de prelucrare.
%1

Cause of error

Limitări de tăiere ale mandrinei.

Error correction

Fixaţi diferit partea.


Error description 600-0101

Error message

Nu este posibilă o selecţie de sculă cu datele
disponibile pt. modul, sediul şi direcţia de prelucrare!
%1

Cause of error

Datele nu au fost introduse corect.

Error correction

Reintroduceţi datele.


Error description 600-0149

Error message

Au fost găsite elemente cu date de prelucrare necunoscute
în conturul pt. partea finisată.
%1

Cause of error

Eroare în analiză.

Error correction

Reîncărcaţi conturul şi reporniţi AWG-ul.


Error description 600-0181

Error message

Lung. dep capăt cursă sau de pornire pt filet e prea mare!
Coliziune cu piesa de prelucrat sau fălcile mandrinei!
%1

Cause of error

Lungimea de pornire sau lungimea de depăşire a capătului cursei este definită cu o valoare prea mare.

Error correction

Corectaţi lungimea de pornire sau de depăşire a capătului cursei.


Error description 600-0189

Error message

Direcţia de prelucrare secundară a sculei este nevalidă;
elementele de la capătul feţei nu sunt finisate frontal.
%1

Cause of error

Marginea auxiliară de tăiere nu este definită sau nu este definită corect.

Error correction

Definiţi corect marginea de tăiere auxiliară.


Error description 600-01C3

Error message

Nu a fost definit niciun atribut pt. filet.
%1

Cause of error

Nu a fost definit niciun atribut al filetului.

Error correction

Definiţi atributele filetului.


Error description 600-01C4

Error message

Conturul conţine un filet ale cărui elemente de margine
nu sunt prelucrate final.
%1

Cause of error

Zone de contur neprelucrate.

Error correction

Prelucraţi manual sau după o a doua fixare.


Error description 600-01C9

Error message

Au fost definite mai multe de 6 fileturi
pt. un sediu de prelucrare.
%1

Cause of error

Au fost definite mai mult de şase fileturi pentru o locaţie de prelucrare.

Error correction

Definiţi maxim de şase fileturi pentru fiecare locaţie de prelucrare.


Error description 600-0211

Error message

Partea fin. nu se aliniază complet cu piesa de prelucrat
brută. Partea def. nu poate fi prelucrată în aceste cond.
%1

Cause of error

Părţile au fost introduse incorect.

Error correction

Ştergeţi o parte şi definiţi-o din nou.


Error description 600-0212

Error message

Sensul de rotaţie al conturului nu poate fi stabilit!
%1

Cause of error

Părţile au fost introduse incorect.

Error correction

Ştergeţi partea şi definiţi-le din nou.


Error description 600-0213

Error message

Conturul piesei brute conţine erori ireparabile!
Prelucrarea nu este posibilă.
%1

Cause of error

Partea a fost introdusă incorect.

Error correction

Ştergeţi partea şi definiţi-o din nou.


Error description 600-0214

Error message

Conturul părţii finisate conţine erori ireparabile!
Prelucrarea nu este posibilă.
%1

Cause of error

Partea a fost introdusă incorect.

Error correction

Ştergeţi partea şi definiţi-o din nou.


Error description 600-0215

Error message

Nu a fost definit niciun antet de program!
Este obligatorie definirea înaintea prelucrării.
%1

Cause of error

Antetul programului nu a fost generat sau are o structură veche.

Error correction

Generaţi un antet de program.


Error description 600-0229

Error message

Colţul nu este adecvat pt. punctul de separare.
Cond.: unghiul colţului int. > 180 gr - unghi copiere int.
%1

Cause of error

AWG-ul nu poate urma strategia de prelucrare rezultată din punctul de separare selectat.

Error correction

Fie prelucraţi partea cu generarea interactivă a planului de funcţionare, fie schimbaţi punctul de separare.


Error description 600-022A

Error message

Elementul de contur pt. prelucrare prin separare
se află în interv. de fixare. Punctul de separare e şters.
%1

Cause of error

Punctul de separare se află în intervalul de fixare.

Error correction

Fie fixaţi deferit, fie schimbaţi punctul de separare.


Error description 600-0239

Error message

Trebuie definite fie toate modurile de prelucrare sec.,
fie niciunul.
%1

Cause of error


Error description 600-0261

Error message

Frezarea cu buzunar/insulă nu este încă posibilă.
Alternativ, este frezat conturul.
%1

Cause of error

Aţi definit un contur fără atribute. Nu aţi indicat dacă prelucrarea este internă sau externă, ca urmare este asumată frezarea buzunarului.

Error correction

Asignaţi atributele de contur.


Error description 600-0262

Error message

Raza frezei nu poate fi stabilită din
contur. Este utilizată o freză prestabilită (%2).
%1

Cause of error

Acum conturul are colţuri interioare circulare. Diametrul frezei nu poate fi determinat.


Error description 600-0263

Error message

Sensul de rot al contur. nu poate fi stabilit. Raza frezei
nu poate fi stabilită ==> freză standard (%2 dia.)
%1

Cause of error

Conturul este deschis. Contururile deschise pot fi numai gravate.


Error description 600-0264

Error message

Latura de prelucrare nu este clară. Latura conturului
este selectată în funcţie de adâncime.
%1

Cause of error

Nu au fost asignate atribute pentru contur.

Error correction

Asignaţi atributele de contur.


Error description 600-0265

Error message

Buzunarele pot fi prelucrate numai intern.
%1

Cause of error

Aţi asignat atribute de tip "contur" sau "externe" pentru buzunar.

Error correction

Asignaţi atributul "intern".


Error description 600-0266

Error message

Insulele pot fi prelucrate numai extern.
%1

Cause of error

Aţi asignat atribute de tip "contur" sau "interne" pentru insulă.

Error correction

Asignaţi atributul "extern".


Error description 600-0267

Error message

Scula cu diametrul %2 definit nu a fost
găsită. Selectaţi o sculă cu un diametru mai mic %3.
%1

Cause of error

Scula corespunzătoare nu este în capul revolver sau în fişier, sau scula cu diametrul dat nu este adecvată pentru sarcină.

Error correction

Puneţi sculele la dispoziţie sau schimbaţi parametrul.


Error description 600-02D9

Error message

Nu a fost găs nicio sculă. Utiliz sculă stânga pt prel
partea din faţă şi o sculă drpt pt. prel partea din spate.
%1

Cause of error

Optimizarea şterge toate sculele, deoarece par necorespunzătoare pentru AWG.

Error correction

Verificaţi parametrii stocaţi în geometria sculei cu cei ai sculei.


Error description 600-02DA

Error message

Nu a fost găsită nicio sculă în fişierul cu care se va
desfăşura prelucrarea.
%1

Cause of error

Optimizarea şterge toate sculele, deoarece par necorespunzătoare pentru AWG.

Error correction

Verificaţi parametrii.


Error description 600-02DB

Error message

Nu a fost găsită nicio sculă în fişierul ce poate fi util.
pt. desfăşurarea procesului de prelucrare.
%1

Cause of error

Optimizarea şterge toate sculele, deoarece par necorespunzătoare pentru AWG.

Error correction

Verificaţi parametrii stocaţi în geometria sculei cu cei ai sculei.


Error description 600-02DC

Error message

Nu a fost găsită nicio sculă cu o dir. de prelucrare sec.
permisă necesară pt. prelucrare.
%1

Cause of error

Optimizarea şterge toate sculele, deoarece par necorespunzătoare pentru AWG.

Error correction

Verificaţi parametrii stocaţi în geometria sculei cu cei ai sculei.


Error description 600-02DD

Error message

Nu a fost găs nicio sculă. Cont nu poate fi prel ut ajust
şi unghiul vârfului sculei specificate
%1

Cause of error

Optimizarea şterge toate sculele, deoarece par necorespunzătoare pentru AWG.

Error correction

Verificaţi parametrii stocaţi în geometria sculei cu cei ai sculei.


Error description 600-02DE

Error message

Nu a fost găs nicio sculă. Lăţ de tăiere scul (fără rază)
este prea mare pt. canelare.
%1

Cause of error

Optimizarea şterge toate sculele, deoarece par necorespunzătoare pentru AWG.

Error correction

Verificaţi parametrii stocaţi în geometria sculei cu cei ai sculei.


Error description 600-02DF

Error message

Nu a fost găs nicio sculă. Adâncime pătrundere a sculei
insuficientă.
%1

Cause of error

Optimizarea şterge toate sculele, deoarece par necorespunzătoare pentru AWG.

Error correction

Verificaţi parametrii stocaţi în geometria sculei cu cei ai sculei.


Error description 600-02E0

Error message

Nu a fost găs nicio sculă a cărei dir de rot să corespundă
părţii de prelucrare a conturului şi direcţiei de frezare.
%1

Cause of error

Este căutată o sculă a cărei direcţie de rotaţie nu a fost încă definită.

Error correction

În atributele de prelucrare, schimbaţi descendent cu ascendent, sau invers.


Error description 600-02E1

Error message

Nu a fost găs nicio sculă. Prelucrarea e posibilă numai cu
scule staţionare.
%1

Cause of error

Optimizarea şterge toate sculele, deoarece par necorespunzătoare pentru AWG.

Error correction

Verificaţi parametrii stocaţi în geometria sculei cu cei ai sculei.


Error description 600-02E2

Error message

Nu a fost găs nicio sculă. Prelucrarea e posibilă numai cu
scule acţionate.
%1

Cause of error

Optimizarea şterge toate sculele, deoarece par necorespunzătoare pentru AWG.

Error correction

Verificaţi parametrii stocaţi în geometria sculei cu cei ai sculei.


Error description 600-02E3

Error message

Nu a fost găsită nicio sculă. Verificaţi dinţii de tăiere
ai maşinii de frezat.
%1

Cause of error

Optimizarea şterge toate sculele, deoarece par necorespunzătoare pentru AWG.

Error correction

Verificaţi parametrii stocaţi în geometria sculei cu cei ai sculei.


Error description 600-02E4

Error message

Nu a fost găs. nicio sculă. Lung. efectivă e insuficientă
%1

Cause of error

Optimizarea şterge toate sculele, deoarece par necorespunzătoare pentru AWG.

Error correction

Verificaţi parametrii stocaţi în geometria sculei cu cei ai sculei.


Error description 600-02E5

Error message

Nu a fost găs nicio sculă. Verificaţi diam de frezare.
%1

Cause of error

Optimizarea şterge toate sculele, deoarece par necorespunzătoare pentru AWG.

Error correction

Verificaţi parametrii stocaţi în geometria sculei cu cei ai sculei.


Error description 600-02E6

Error message

Nu a fost găs nicio sculă. Verificaţi unghiul de frezare.
%1

Cause of error

Optimizarea şterge toate sculele, deoarece par necorespunzătoare pentru AWG.

Error correction

Verificaţi parametrii stocaţi în geometria sculei cu cei ai sculei.


Error description 600-02E7

Error message

Sculele cu mai multe cuţite nu sunt acceptate şi ca urmare
sunt respinse.
%1

Cause of error

Selectarea automată a sculei nu funcţionează pentru sculele cu mai multe cuţite.


Error description 600-02E8

Error message

Nu a fost găs. nicio sculă potr. şi în loc. montare sculă.
%1

Cause of error

Tipurile de montare a sculei şi a antrenorului pentru scule nu corespund.

Error correction

Dacă tipul de montare este incorect, ajustaţi tipul de montare a sculei la tipul de montare a poziţiilor de montare ale antrenorului pentru scule.


Error description 600-02E9

Error message

Nu a fost găs. nicio sculă. Lung. efectivă e insuficientă
%1

Cause of error

Optimizarea şterge toate sculele, deoarece par necorespunzătoare pentru AWG.

Error correction

Verificaţi parametrii stocaţi în geometria sculei cu cei ai sculei.


Error description 600-02EA

Error message

Nu a fost găs nicio sculă. Verificaţi diam de găurire.
%1

Cause of error

Optimizarea şterge toate sculele, deoarece par necorespunzătoare pentru AWG.

Error correction

Verificaţi parametrii stocaţi în geometria sculei cu cei ai sculei.


Error description 600-02EB

Error message

Nu a fost găs nicio sculă. Verif. unghiul de la vârful sc.
%1

Cause of error

Optimizarea şterge toate sculele, deoarece par necorespunzătoare pentru AWG.

Error correction

Verificaţi parametrii stocaţi în geometria sculei cu cei ai sculei.


Error description 600-02EC

Error message

Nu a fost găs. nicio sculă. Verificaţi diametrul camei.
%1

Cause of error

Optimizarea şterge toate sculele, deoarece par necorespunzătoare pentru AWG.

Error correction

Verificaţi parametrii stocaţi în geometria sculei cu cei ai sculei.


Error description 600-02ED

Error message

Nu a fost găsită nicio sculă. Verificaţi lungimea camei.
%1

Cause of error

Optimizarea şterge toate sculele, deoarece par necorespunzătoare pentru AWG.

Error correction

Verificaţi parametrii stocaţi în geometria sculei cu cei ai sculei.


Error description 600-02EE

Error message

Nu a fost găs nicio sculă. Verificaţi unghiul de zencuire.
%1

Cause of error

Optimizarea şterge toate sculele, deoarece par necorespunzătoare pentru AWG.

Error correction

Verificaţi parametrii stocaţi în geometria sculei cu cei ai sculei.


Error description 600-02EF

Error message

Nu a fost găsită nicio sculă. Verificaţi pasul filetului.
%1

Cause of error

Optimizarea şterge toate sculele, deoarece par necorespunzătoare pentru AWG.

Error correction

Verificaţi parametrii stocaţi în geometria sculei cu cei ai sculei.


Error description 600-02F0

Error message

Nu a fost găs nicio sculă. Verificaţi unghiul de centrare.
%1

Cause of error

Optimizarea şterge toate sculele, deoarece par necorespunzătoare pentru AWG.

Error correction

Verificaţi parametrii stocaţi în geometria sculei cu cei ai sculei.


Error description 600-02F1

Error message

Nu a fost găs nicio sculă. Lipsesc datele desp. materiale
de tăiere.
%1

Cause of error

Nu există materiale de tăiere introduse în datele sculei.

Error correction

Introduceţi materialele de tăiere în datele sculei.


Error description 600-0301

Error message

Parametrii de selecţie pt. modul de selecţie
a sculei nu au fost setaţi!
%1

Cause of error

Eroare de parametru.

Error correction

În editorul de parametri, setaţi parametrul pentru selecţia tipului de sculă.


Error description 600-0302

Error message

Nu au fost definite date pt. sculă şi capul revolver pt.
numărul de glisieră introdus.
%1

Cause of error

Eroare de parametru.

Error correction

În editorul de parametri, setaţi parametrul pentru selecţia tipului de sculă.


Error description 600-0304

Error message

Prelucrarea este posibilă numai utilizând capul revolver!
%1

Cause of error

Asignarea automată a poziţiei magazinului nu este acceptată de AWG.

Error correction

În editorul de parametri, setaţi parametrul pentru selecţia tipului de sculă.


Error description 600-0305

Error message

Asignare glisieră/broşă nevalidă în antetul programului!
%1

Cause of error

Descriere incorectă a parametrului în antetului programului.

Error correction

Schimbaţi antetul programului.


Error description 600-0306

Error message

Specificare nr. glisieră nevalid în antetul programului!
%1

Cause of error

Descriere incorectă a parametrului în antetului programului.

Error correction

Schimbaţi antetul programului.


Error description 600-0307

Error message

Tipul de montare al sculei %2 nu se potriveşte cu niciun
tip de montare în capul revolver.
%1

Cause of error

În timpul selecţiei automate a sculei dintr-un fişier, controlul compară tipurile de montare a sculei listate pentru capul revolver cu tipurile de montare a sculei introduse în programul NC. Tipurile trebuie să corespundă.

Error correction

Asiguraţi-vă că tipurile de portsculă corespund.


Error description 600-0309

Error message

Scula selectată nu este în capul revolver.
%1

Cause of error

Capul revolver a fost asignat incorect, sau parametrul de selecţie al sculei este setat incorect.

Error correction

Setaţi selecţia sculei la capul revolver "NOU" şi porniţi INI_REVBELEGUNG.


Error description 600-030A

Error message

Capul revolver este plin!
%1

Cause of error

Capul revolver pentru scule este plin.

Error correction

Verificaţi asignarea capului revolver şi eliminaţi sculele de prisos.


Error description 600-030B

Error message

Parametrul de selecţie pt. modul de selecţie
a sculei nu a fost setat!
%1

Cause of error

Eroare de parametru.

Error correction

În editorul de parametri, setaţi parametrul pentru selecţia tipului de sculă.


Error description 600-030C

Error message

Scula %2 nu este adecvată pt. locaţia de montare %3.
%1

Cause of error

Datorită tipului de montare şi montării preferate din descrierea antrenorului sculei, scula nu se potriveşte în locaţia ideală, alternativă sau de urgenţă. Este deci plasată pur şi simplu intr-o locaţie liberă.

Error correction

Editaţi locaţiile de montare a sculei din descrierea antrenorului sculei.


Error description 600-030D

Error message

Nu mai există nicio locaţie liberă de montare a sculei
sau scula nu se potr. în antrenor din cauza tip. montare.
%1

Cause of error

Antrenorul pentru scule este plin, sau scula sau locaţiile libere ale antrenorului nu prezintă aceleaşi tipuri de montare.

Error correction

Dacă tipul de montare este incorect, ajustaţi tipul de montare a sculei la tipul de montare a poziţiilor de montare ale antrenorului pentru scule.


Error description 600-030E

Error message

Nu a fost găsită nicio sculă care să se potriv. şi în loc.
de montare a sculei.
%1

Cause of error

Tipurile de montare a sculei şi a antrenorului pentru scule nu corespund.

Error correction

Dacă tipul de montare este incorect, ajustaţi tipul de montare a sculei la tipul de montare a poziţiilor de montare ale antrenorului pentru scule.


Error description 600-030F

Error message

Scula %2 nu are nicio camă sau nr. de locaţie.
%1

Cause of error

Un număr de camă sau număr de cod lipsesc din baza de date.

Error correction

Introduceţi un cod sau un număr de camă în datele sculei.


Error description 600-0379

Error message

Scula nu există în baza de date.
(Nr. sculă %2)!
%1

Cause of error

Scula a fost introdusă direct în capul revolver.

Error correction

Salvaţi datele sculei în baza de date.


Error description 600-0399

Error message

Rotaţia nu e pregătită; nu e posibilă prelucrarea inversă
în acest mod de fixare.
%1

Cause of error

Rotaţia are un diametru constant.

Error correction

Ştergeţi partea şi definiţi-o din nou.


Error description 603-0161

Error message

Extensia conturului de limitare la unghiul de traversare
nu este posibilă din cauza formării unei bucle de contur.
%1

Cause of error

Aţi selectat un unghi de traversare la care conturul de limitare se intersectează cu el însuşi când este extins în unghiul de traversare.

Error correction

Selectaţi un unghi de traversare care exclude o buclă de contur, sau selectaţi un alt interval de prelucrare.


Error description 603-0162

Error message

Extensia conturului de limitare la unghiul de deplasare
nu este posibilă din cauza formării unei bucle de contur.
%1

Cause of error

Aţi selectat un unghi de îndepărtare la care conturul de limitare se intersectează cu el însuşi când este extins în unghiul de deplasare.

Error correction

Selectaţi un unghi de deplasare care exclude o buclă de contur, sau selectaţi un alt interval de prelucrare.


Error description 603-0164

Error message

Eroare la partea finisată sau definiţia piesei brute.
Elementul de pornire al zonei BEA e în afara piesei brute.
%1

Nu prelucrați zona din conturul cu scula activă.

Cause of error

Aceasta este probabil o eroare de definire a formularului pentru piesa brută, ceea ce înseamnă că respectivul contur de limitare se află în vecinătatea elementului iniţial în afara piesei brute de prelucrat.

Error correction

Verificaţi definiţia piesei brute de prelucrat în programul pentru parte şi corectaţi-o, dacă este necesar.


Error description 603-0165

Error message

Eroare în partea finisată sau definiţia piesei brute.
Elementul de sfârşit al zonei BEA e în afara piesei brute.
%1

Cause of error

Aceasta este probabil o eroare de definire a formularului pentru piesa brută, ceea ce înseamnă că respectivul contur de limitare se află în vecinătatea elementului final în afara piesei brute de prelucrat.

Error correction

Verificaţi definiţia piesei brute de prelucrat în programul pentru parte şi corectaţi-o, dacă este necesar.


Error description 603-0182

Error message

Materiale reziduale din cauza geometriei
marginii de tăiere!
%1

Cause of error

Aţi selectat o sculă prea puţin adecvată.

Error correction

Selectaţi o sculă, a cărei geometrie permite prelucrarea de caneluri în contur.


Error description 603-01A2

Error message

Zona de prelucrare completă
este un contur de canelare şi a fost ştearsă.
%1

Cause of error

Ciclul nu a fost destinat prelucrării contururilor de canelare. Deoarece a identificat întregul contur de limitare drept contur de canelare, a fost şters.

Error correction

Fie selectaţi ciclul "cu canelare", fie selectaţi altă zonă de prelucrare.


Error description 603-01A3

Error message

Prea multe zone de canelare! Ciclul nu este executabil
din cauza lipsei de memorie. Reduceţi zona de prelucrare.
%1

Cause of error

Zonele de canelare sunt salvate intern într-o listă de contururi. Din moment ce nu a existat suficientă memorie pentru a salva toate zonele de canelare, ciclul a trebuit să se întrerupă.

Error correction

Încercaţi sa rulaţi ciclul cu o zonă mai mică de prelucrare.


Error description 603-01E0

Error message

Poziţie nevalidă pt. colţul piesei de prel. brute (X1,Z1)
%1

Cause of error

Colţul piesei brute de prelucrat a fost definit astfel încât piesa de prelucrat nu include integral conturul ICP.

Error correction

Corectaţi coordonatele (X1,Z1)


Error description 603-01E2

Error message

Materiale reziduale în canelare din cauza lăţimii
marginii de tăiere a sculei de canelare.
%1

Cause of error

Datorită geometriei muchiei de tăiere, scula nu poate ajunge în toate punctele zonei de prelucrare selectate.

Error correction

Selectaţi alta sculă sau schimbaţi zona de prelucrare.


Error description 603-0242

Error message

Nu există nimic de prelucrat pt. ciclul din zona
de contur selectată.
%1

Cause of error

S-ar putea ca supradimensionarea să fie mai mare decât distanţa maximă dintre conturul limitator şi conturul piesei brute de prelucrat.

Error correction

Selectaţi o supradimensionare mai mică sau o altă zonă de prelucrare.


Error description 603-0243

Error message

Nu există nimic de prelucrat pt. ciclul din zona
de contur selectată.
%1

Cause of error

Aţi selectat supradimensionări care sunt mai mari decât distanţa maximă dintre conturul limitator şi conturul piesei brute de prelucrat, sau aţi programat prelucrarea într-o zonă care a fost deja prelucrată.

Error correction

Selectaţi o supradimensionare mai mică sau un alt interval de prelucrare.


Error description 603-0244

Error message

Limitarea de tăiere longitudinală este incompatibilă
cu poziţia curentă a sculei. Poziţionaţi scula.
%1

Cause of error

Aţi definit o limitare de tăiere longitudinală şi scula este poziţionată astfel încât limitarea tăierii ecranează conturul limitator al sculei.

Error correction

Scula trebuie poziţionată pe aceeaşi faţă a limitării de tăiere ca şi conturul limitator de prelucrat. Repoziţionaţi corespunzător scula.


Error description 603-0245

Error message

Limitarea de tăiere transversală este incompatibilă
cu poziţia curentă a sculei. Poziţionaţi scula.
%1

Cause of error

Aţi definit o limitare de tăiere transversală şi scula este poziţionată în aşa fel încât limitarea tăierii ecranează conturul limitator al sculei.

Error correction

Scula trebuie poziţionată pe aceeaşi faţă a limitării de tăiere ca şi conturul limitator de prelucrat. Repoziţionaţi corespunzător scula.


Error description 603-0247

Error message

Conturul cu toleranţă echidistantă nu poate fi calculat.
Ciclul nu poate fi executat.
%1

Cause of error

Elementul echidistant a răspuns cu un mesaj de eroare şi nu a fost executat.

Error correction

Informaţi departamentul de service.


Error description 603-0261

Error message

Prelucrarea cu scula selectată este imposibilă!
Selectaţi o altă sculă!
%1

Cause of error

Direcţia de prelucrare auxiliară care rezultă din geometria marginii de tăiere nu a fost introdusă în WZ_NORM. Ca urmare, utilizarea sculei nu este permisă.

Error correction

Selectaţi o altă sculă.


Error description 603-0281

Error message

Poziţie sculă necunoscută!
Poziţionaţi scula.
%1

Cause of error

Aţi definit o limită de tăiere longitudinală. Nu există coordonate valide de poziţie definite pentru sculă.

Error correction

Poziţionaţi scula.


Error description 603-0282

Error message

Poziţie sculă necunoscută!
Poziţionaţi scula.
%1

Cause of error

A fost definit un plan de limită de tăiere. Nu există coordonate valide de poziţie definite pentru sculă.

Error correction

Poziţionaţi scula.


Error description 603-0283

Error message

Sculă poziţionată exact la limitarea de tăiere
longitudinală. Zona de prelucrare nu poate fi stabilită.
%1

Cause of error

Controlul nu poate recunoaşte ce parte a limitei împreună cu contorul de limitare urmează să prelucreze, deoarece scula este localizată exact pe axa de limitare.

Error correction

Poziţionaţi scula longitudinal pe partea cu limitarea de tăiere ce urmează a fi prelucrată.


Error description 603-0284

Error message

Sculă poziţionată exact la limitarea de tăiere
transversală. Zona de prelucrare nu poate fi stabilită.
%1

Cause of error

Controlul nu poate recunoaşte ce parte a limitei împreună cu contorul de limitare urmează să prelucreze, deoarece scula este localizată exact pe axa de limitare.

Error correction

Poziţionaţi scula transversal pe partea cu limitarea de tăiere ce urmează a fi prelucrată.


Error description 603-02A1

Error message

Ciclu de prelucrare pt. degroşare apelat cu
o sculă nevalidă!
%1

Cause of error

Error correction

Selectaţi o altă sculă.


Error description 603-02A2

Error message

Ciclu de canelare apelat cu
o sculă nevalidă!
%1

Cause of error

Error correction

Selectaţi o altă sculă.


Error description 603-02A3

Error message

Ciclu de prelucrare finală apelat cu
o sculă nevalidă!
%1

Cause of error

Error correction

Selectaţi o altă sculă.


Error description 603-02A4

Error message

Zona de contur nu poate fi prelucrată cu scula curentă
cu marginea de tăiere principală (+Z) sau secundară (+X).
%1

Cause of error

Error correction

Selectaţi altă zonă de contur sau altă sculă.


Error description 603-02A5

Error message

Zona de contur nu poate fi prelucrată cu scula curentă
cu marginea de tăiere principală (+Z) sau secundară (-Z).
%1

Cause of error

Error correction

Selectaţi altă zonă de contur sau altă sculă.


Error description 603-02A6

Error message

Zona de contur nu poate fi prelucrată cu scula curentă
cu marginea de tăiere principală (+Z) sau secundară (-X).
%1

Cause of error

Error correction

Selectaţi altă zonă de contur sau altă sculă.


Error description 603-02A7

Error message

Zona de contur nu poate fi prelucrată cu scula curentă
cu marginea de tăiere principală (+X) sau secundară (+Z).
%1

Cause of error

Error correction

Selectaţi altă zonă de contur sau altă sculă.


Error description 603-02A8

Error message

Zona de contur nu poate fi prelucrată cu scula curentă
cu marginea de tăiere principală (+X) sau secundară (-Z).
%1

Cause of error

Error correction

Selectaţi altă zonă de contur sau altă sculă.


Error description 603-02A9

Error message

Zona de contur nu poate fi prelucrată cu scula curentă
cu marginea de tăiere principală (+X) sau secundară (-X).
%1

Cause of error

Error correction

Selectaţi altă zonă de contur sau altă sculă.


Error description 603-02AA

Error message

Zona de contur nu poate fi prelucrată cu scula curentă
cu marginea de tăiere principală (-Z) sau secundară (+Z).
%1

Cause of error

Error correction

Selectaţi altă zonă de contur sau altă sculă.


Error description 603-02AB

Error message

Zona de contur nu poate fi prelucrată cu scula curentă
cu marginea de tăiere principală (-Z) sau secundară (X).
%1

Cause of error

Error correction

Selectaţi altă zonă de contur sau altă sculă.


Error description 603-02AC

Error message

Zona de contur nu poate fi prelucrată cu scula curentă
cu marginea de tăiere principală (-Z) sau secundară (-X).
%1

Cause of error

Error correction

Selectaţi altă zonă de contur sau altă sculă.


Error description 603-02AD

Error message

Zona de contur nu poate fi prelucrată cu scula curentă
cu marginea de tăiere principală (-X) sau secundară (+Z).
%1

Cause of error

Error correction

Selectaţi altă zonă de contur sau altă sculă.


Error description 603-02AE

Error message

Zona de contur nu poate fi prelucrată cu scula curentă
cu marginea de tăiere principală (-X) sau secundară (+X).
%1

Cause of error

Error correction

Selectaţi altă zonă de contur sau altă sculă.


Error description 603-02AF

Error message

Zona de contur nu poate fi prelucrată cu scula curentă
cu marginea de tăiere principală (-X) sau secundară (-Z).
%1

Cause of error

Error correction

Selectaţi altă zonă de contur sau altă sculă.


Error description 603-02B0

Error message

Direcţia de prelucrare e incompatibilă cu dir. conturului.
Ciclul longitudinal sau transversal nu poate fi executat.
%1

Cause of error

A fost apelat un ciclu longitudinal sau transversal cu o sculă a cărei direcţie de prelucrare nu corespunde cu direcţia conturului de limitare.

Error correction

Selectaţi altă sculă sau schimbaţi direcţia de prelucrare.


Error description 603-02B1

Error message

Canelarea nu poate fi prelucrată cu scula
selectată. Verificaţi opţ. CANELARE şi SELECŢIE SCULĂ.
%1

Cause of error

Fie aţi încercat să prelucraţi o canelare cu lăţimea 0, fie aţi încercat să prelucraţi o canelare radială cu o sculă axială, sau invers.

Error correction

Verificaţi canelarea şi scula selectată.


Error description 603-02C1

Error message

Apropierea de conturul de limitare la acest unghi de
traversare e nevalidă din cauza geometriei mar. de tăiere!
%1

Cause of error

Cu scula programată, apropierea de conturul limitator nu este permisă la acest unghi, deoarece în caz contrar unghiul de degajare lateral ar conduce la dăltuirea piesei de prelucrat.

Error correction

Selectaţi alt unghi de traversare sau altă sculă.


Error description 603-02C2

Error message

Deplasarea de la conturul de limitare la acest unghi de
deplasare nevalidă din cauza geometriei marginii tăiere.
%1

Cause of error

Cu scula programată, îndepărtarea de conturul limitator nu este permisă la acest unghi, deoarece în caz contrar unghiul de degajare lateral ar conduce la dăltuirea piesei de prelucrat.

Error correction

Selectaţi alt unghi de deplasare sau altă sculă.


Error description 603-02C3

Error message

Limitarea de tăiere transversală este incompatibilă
cu poziţia curentă a sculei. Poziţionaţi scula.
%1

Cause of error

Poziţia actuală a sculei şi limitarea de tăiere longitudinală selectată fac imposibilă prelucrarea conturului de limitare în ciclul de degroşare.

Error correction

Poziţionaţi scula astfel încât să se afle pe cealaltă parte a axei limitei de tăiere, sau selectaţi altă limită de tăiere transversală.


Error description 603-02C4

Error message

Limitarea de tăiere longitudinală este incompatibilă
cu poziţia curentă a sculei. Poziţionaţi scula.
%1

Cause of error

Poziţia actuală a sculei şi limitarea de tăiere longitudinală selectată fac imposibilă prelucrarea conturului de limitare în ciclul de degroşare.

Error correction

Poziţionaţi scula astfel încât să se afle pe cealaltă parte a axei limitei de tăiere, sau selectaţi altă limită de tăiere longitudinală.


Error description 603-02E1

Error message

Limitarea de tăiere longitudinală este incompatibilă
cu poziţia curentă a sculei. Poziţionaţi scula.
%1

Cause of error

Poziţia actuală a sculei şi limitarea de tăiere longitudinală selectată fac imposibilă prelucrarea conturului de limitare în ciclul de canelare.

Error correction

Poziţionaţi scula astfel încât să se afle pe cealaltă parte a axei limitei de tăiere, sau selectaţi altă limită de tăiere longitudinală.


Error description 603-02E2

Error message

Limitarea de tăiere transversală este incompatibilă
cu poziţia curentă a sculei. Poziţionaţi scula.
%1

Cause of error

Poziţia actuală a sculei şi limitarea de tăiere longitudinală selectată fac imposibilă prelucrarea conturului de limitare în ciclul de canelare.

Error correction

Poziţionaţi scula astfel încât să se afle pe cealaltă parte a axei limitei de tăiere, sau selectaţi altă limită de tăiere transversală.


Error description 603-0301

Error message

Memorie insuficientă pt. zonele de contur individuale.
Ciclul nu poate fi executat. Reduceţi zona de prelucrare.
%1

Cause of error

Conturul limitator este schimbat atât de des cu conturul piesei de prelucrat încât zonele conturului de limitare individuale nu pot fi salvate în lista de contururi.

Error correction

Reduceţi zona de prelucrare şi încercaţi din nou.


Error description 603-0321

Error message

Sculă incorectă pt. prelucrare.
Selectaţi WO 2 sau WO 8.
%1

Cause of error

Pentru operaţia următoare a fost selectată o sculă neadecvată.

Error correction

Selectaţi una din sculele propuse.


Error description 603-0322

Error message

Sculă incorectă pt. prelucrare.
Selectaţi WO 4 sau WO 6.
%1

Cause of error

Pentru operaţia următoare a fost selectată o sculă neadecvată.

Error correction

Selectaţi una din sculele propuse.


Error description 603-0323

Error message

Sculă incorectă pt. prelucrare.
Selectaţi WO 5 sau WO 7.
%1

Cause of error

Pentru operaţia următoare a fost selectată o sculă neadecvată.

Error correction

Selectaţi una din sculele propuse.


Error description 603-0324

Error message

Sculă incorectă pt. prelucrare.
Selectaţi WO 1 sau WO 3
%1

Cause of error

Pentru operaţia următoare a fost selectată o sculă neadecvată.

Error correction

Selectaţi una din sculele propuse.


Error description 603-0325

Error message

Sculă incorectă pt. prelucrare.
Selectaţi WO 1 sau WO 2
%1

Cause of error

Pentru operaţia următoare a fost selectată o sculă neadecvată.

Error correction

Selectaţi una din sculele propuse.


Error description 603-0326

Error message

Sculă incorectă pt. prelucrare.
Selectaţi WO 2 sau WO 3
%1

Cause of error

Pentru operaţia următoare a fost selectată o sculă neadecvată.

Error correction

Selectaţi una din sculele propuse.


Error description 603-0327

Error message

Sculă incorectă pt. prelucrare.
Selectaţi WO 3 sau WO 4
%1

Cause of error

Pentru operaţia următoare a fost selectată o sculă neadecvată.

Error correction

Selectaţi una din sculele propuse.


Error description 603-0328

Error message

Sculă incorectă pt. prelucrare.
Selectaţi WO 4 sau WO 5
%1

Cause of error

Pentru operaţia următoare a fost selectată o sculă neadecvată.

Error correction

Selectaţi una din sculele propuse.


Error description 603-0329

Error message

Sculă incorectă pt. prelucrare.
Selectaţi WO 5 sau WO 6
%1

Cause of error

Pentru operaţia următoare a fost selectată o sculă neadecvată.

Error correction

Selectaţi una din sculele propuse.


Error description 603-032A

Error message

Sculă incorectă pt. prelucrare.
Selectaţi WO 6 sau WO 7
%1

Cause of error

Pentru operaţia următoare a fost selectată o sculă neadecvată.

Error correction

Selectaţi una din sculele propuse.


Error description 603-032B

Error message

Sculă incorectă pt. prelucrare.
Selectaţi WO 7 sau WO 8
%1

Cause of error

Pentru operaţia următoare a fost selectată o sculă neadecvată.

Error correction

Selectaţi una din sculele propuse.


Error description 603-032C

Error message

Sculă incorectă pt. prelucrare.
Selectaţi WO 8 sau WO 1
%1

Cause of error

Pentru operaţia următoare a fost selectată o sculă neadecvată.

Error correction

Selectaţi una din sculele propuse.


Error description 603-032D

Error message

Sculă incorectă pt. prelucrare.
Selectaţi WO 2, WO 3, WO 5 sau WO 6
%1

Cause of error

Pentru operaţia următoare a fost selectată o sculă neadecvată.

Error correction

Selectaţi una din sculele propuse. ATENŢIE: Selecţia sculei determină prelucrarea conturului de la stânga sau de la dreapta!


Error description 603-032E

Error message

Sculă incorectă pt. prelucrare.
Selectaţi WO 1, WO 2, WO 6 sau WO 7
%1

Cause of error

Pentru operaţia următoare a fost selectată o sculă neadecvată.

Error correction

Selectaţi una din sculele propuse. CAUTION: Selecţia sculei determină dacă prelucrarea conturului este făcută de la stânga sau de la dreapta!


Error description 603-032F

Error message

Sculă incorectă pt. prelucrare.
Selectaţi WO 1, WO 8, WO 3 sau WO 4
%1

Cause of error

Pentru operaţia următoare a fost selectată o sculă neadecvată.

Error correction

Selectaţi una din sculele propuse. ATENŢIE: Selecţia sculei determină dacă prelucrarea conturului este făcută de la stânga sau de la dreapta!


Error description 603-0330

Error message

Sculă incorectă pt. prelucrare.
Selectaţi WO 4, WO 5, WO 7 sau WO 8
%1

Cause of error

Pentru operaţia următoare a fost selectată o sculă neadecvată.

Error correction

Selectaţi una din sculele propuse ATENŢIE: Selecţia sculei decide dacă tăierea este pe dreapta sau pe stânga conturului!


Error description 603-0331

Error message

Sculă incorectă pt. prelucrare.
Selectaţi WO 1, WO 3, WO 5 sau WO 7
%1

Cause of error

Pentru operaţia următoare a fost selectată o sculă neadecvată.

Error correction

Selectaţi una din sculele propuse.
ATENŢIE:
Selecţia sculei determină dacă prelucrarea conturului este făcută de la stânga sau de la dreapta!


Error description 603-0332

Error message

Sculă incorectă pt. prelucrare.
Selectaţi WO 2, WO 4, WO 6 sau WO 8
%1

Cause of error

Pentru operaţia următoare a fost selectată o sculă neadecvată.

Error correction

Selectaţi una din sculele propuse.
ATENŢIE:
Selecţia sculei determină dacă prelucrarea conturului este făcută de la stânga sau de la dreapta!


Error description 603-0333

Error message

Conturul de prelucrare depăşeşte centrul de rotire
Modificaţi coordonatele corespunzătoare!
%1

Cause of error

Colţurile conturului de prelucrare au fost programate după centrul de rotaţie.

Error correction

Introduceţi coordonatele astfel încât acestea să se afle toate pe o parte a centrului de rotaţie.


Error description 603-0334

Error message

Nu există nicio suprafaţă pt. prelucrare
Ciclul nu are nimic de procesat!
%1

Cause of error

Ciclul nu poate calcula o suprafaţă de prelucrare, deoarece conturul este format dintr-un singur segment paraxial.

Error correction

Editaţi coordonatele introduse


Error description 603-0335

Error message

Poziţia sculei nu este permisă!
Plasaţi-o în faţa sau după zona de prelucrare!
%1

Cause of error

Ciclul nu poate muta scula din poziţia dată în punctul de pornire al prelucrării fără pericolul unei coliziuni.

Error correction

Plasaţi scula în faţa sau după zona de prelucrare.


Error description 603-0336

Error message

Memoria de date RAM este plină!
Contactaţi service-ul!
%1

Cause of error

Memorie insuficientă pentru calcularea conturului

Error correction

Problema poate fi rezolvată numai de personalul de service.


Error description 603-0337

Error message

Sculă incorectă pt. rotire.
Selectaţi o sculă pt. strung.
%1

Cause of error

Pentru operaţia următoare a fost selectată o sculă neadecvată.

Error correction

Selectaţi una din sculele propuse.
ATENŢIE:
Selecţia sculei determină dacă prelucrarea conturului este făcută de la stânga sau de la dreapta!


Error description 603-0338

Error message

Sculă incorectă pt. retezare.
Selectaţi o sculă pt. canelare.
%1

Cause of error

Pentru operaţia următoare a fost selectată o sculă neadecvată.

Error correction

Selectaţi una din sculele propuse.
ATENŢIE:
Selecţia sculei determină dacă prelucrarea conturului este făcută de la stânga sau de la dreapta!


Error description 603-0339

Error message

Sculă incorectă pt. prelucrare.
Selectaţi WO 1, WO 3 sau WO 2.
%1

Cause of error

Pentru operaţia următoare a fost selectată o sculă neadecvată.

Error correction

Selectaţi una din sculele propuse.


Error description 603-033A

Error message

Sculă incorectă pt. prelucrare.
Selectaţi WO 1, WO 3 sau WO 4.
%1

Cause of error

Pentru operaţia următoare a fost selectată o sculă neadecvată.

Error correction

Selectaţi una din sculele propuse.


Error description 603-033B

Error message

Sculă incorectă pt. prelucrare.
Selectaţi WO 2, WO 8 sau WO 1.
%1

Cause of error

Pentru operaţia următoare a fost selectată o sculă neadecvată.

Error correction

Selectaţi una din sculele propuse.


Error description 603-033C

Error message

Sculă incorectă pt. prelucrare.
Selectaţi WO 2, WO 8 sau WO 7.
%1

Cause of error

Pentru operaţia următoare a fost selectată o sculă neadecvată.

Error correction

Selectaţi una din sculele propuse.


Error description 603-033D

Error message

Sculă incorectă pt. prelucrare.
Selectaţi WO 4, WO 6 sau WO 3.
%1

Cause of error

Pentru operaţia următoare a fost selectată o sculă neadecvată.

Error correction

Selectaţi una din sculele propuse.


Error description 603-033E

Error message

Sculă incorectă pt. prelucrare.
Selectaţi WO 4, WO 6 sau WO 5.
%1

Cause of error

Pentru operaţia următoare a fost selectată o sculă neadecvată.

Error correction

Selectaţi una din sculele propuse.


Error description 603-033F

Error message

Sculă incorectă pt. prelucrare.
Selectaţi WO 5, WO 7 sau WO 6.
%1

Cause of error

Pentru operaţia următoare a fost selectată o sculă neadecvată.

Error correction

Selectaţi una din sculele propuse.


Error description 603-0340

Error message

Sculă incorectă pt. prelucrare.
Selectaţi WO 5, WO 7 sau WO 8.
%1

Cause of error

Pentru operaţia următoare a fost selectată o sculă neadecvată.

Error correction

Selectaţi una din sculele propuse.


Error description 603-0341

Error message

Sculă incorectă pt. prelucrare.
Selectaţi WO 1, WO 2, WO 3, WO 4 sau WO 5
%1

Cause of error

Pentru operaţia următoare a fost selectată o sculă neadecvată.

Error correction

Selectaţi una din sculele propuse.


Error description 603-0342

Error message

Sculă incorectă pt. prelucrare.
Selectaţi WO 3, WO 4 sau WO 5
%1

Cause of error

Pentru operaţia următoare a fost selectată o sculă neadecvată.

Error correction

Selectaţi una din sculele propuse.


Error description 603-0343

Error message

Sculă incorectă pt. prelucrare.
Selectaţi WO 3, WO 4, WO 5, WO 6 sau WO 7
%1

Cause of error

Pentru operaţia următoare a fost selectată o sculă neadecvată.

Error correction

Selectaţi una din sculele propuse.


Error description 603-0344

Error message

Sculă incorectă pt. prelucrare.
Selectaţi WO 5, WO 6 sau WO 7
%1

Cause of error

Pentru operaţia următoare a fost selectată o sculă neadecvată.

Error correction

Selectaţi una din sculele propuse.


Error description 603-0345

Error message

Sculă incorectă pt. prelucrare.
Selectaţi WO 5, WO 6, WO 7, WO 8 sau WO 1
%1

Cause of error

Pentru operaţia următoare a fost selectată o sculă neadecvată.

Error correction

Selectaţi una din sculele propuse.


Error description 603-0346

Error message

Sculă incorectă pt. prelucrare.
Select WO 7, WO 8 or WO 1
%1

Cause of error

Pentru operaţia următoare a fost selectată o sculă neadecvată.

Error correction

Selectaţi una din sculele propuse.


Error description 603-0347

Error message

Sculă incorectă pt. prelucrare.
Select WO 7, WO 8, WO 1, WO 2 or WO 3
%1

Cause of error

Pentru operaţia următoare a fost selectată o sculă neadecvată.

Error correction

Selectaţi una din sculele propuse.


Error description 603-0348

Error message

Sculă incorectă pt. prelucrare.
Selectaţi WO 1, WO 2 sau WO 3
%1

Cause of error

Pentru operaţia următoare a fost selectată o sculă neadecvată.

Error correction

Selectaţi una din sculele propuse.


Error description 603-0355

Error message

Sculă incorectă pt. prelucrare.
Selectaţi WO 5, WO 6, WO 7, WO 8 sau WO 1
%1

Cause of error

Pentru operaţia următoare a fost selectată o sculă neadecvată.

Error correction

Selectaţi una din sculele propuse.


Error description 603-0356

Error message

Sculă incorectă pt. prelucrare.
Selectaţi WO 7, WO 8 sau WO 1
%1

Cause of error

Pentru operaţia următoare a fost selectată o sculă neadecvată.

Error correction

Selectaţi una din sculele propuse.


Error description 603-0357

Error message

Sculă incorectă pt. prelucrare.
Selectaţi WO 7, WO 8, WO 1, WO 2 sau WO 3
%1

Cause of error

Pentru operaţia următoare a fost selectată o sculă neadecvată.

Error correction

Selectaţi una din sculele propuse.


Error description 603-0358

Error message

Sculă incorectă pt. prelucrare.
Selectaţi WO 1, WO 2 sau WO 3
%1

Cause of error

Pentru operaţia următoare a fost selectată o sculă neadecvată.

Error correction

Selectaţi una din sculele propuse.


Error description 603-0359

Error message

Sculă incorectă pt. prelucrare.
Select WO 1, WO 2, WO 3, WO 4 or WO 5
%1

Cause of error

Pentru operaţia următoare a fost selectată o sculă neadecvată.

Error correction

Selectaţi una din sculele propuse.


Error description 603-035A

Error message

Sculă incorectă pt. prelucrare.
Selectaţi WO 3, WO 4 sau WO 5
%1

Cause of error

Pentru operaţia următoare a fost selectată o sculă neadecvată.

Error correction

Selectaţi una din sculele propuse.


Error description 603-035B

Error message

Sculă incorectă pt. prelucrare.
Select WO 3, WO 4, WO 5, WO 6 or WO 7
%1

Cause of error

Pentru operaţia următoare a fost selectată o sculă neadecvată.

Error correction

Selectaţi una din sculele propuse.


Error description 603-035C

Error message

Sculă incorectă pt. prelucrare.
Selectaţi WO 5, WO 6 sau WO 7
%1

Direcția principală de așch. nu se potrivește la contur.

Cause of error

Pentru operaţia următoare a fost selectată o sculă neadecvată.

Error correction

Selectaţi una din sculele propuse.


Error description 603-0360

Error message

Orientare invalidă sculă pentru ciclu longitudinal (degroşare)

Cause of error

Pentru ciclul de planare orientările de sculă 2 și 6 din prelucrarea de degroșare nu sunt posibile.


Error description 603-0361

Error message

Orientrare invalidă sculă ptr. ciclu transv. (degroşare)

Cause of error

Pentru ciclul longitudinal orientările de sculă 4 și 8 din prelucrarea de degroșare nu sunt posibile.


Error description 605-024E

Error message

Adâncimea de aşchiere programată este prea mică
%1

Cause of error

The programmed value is too small.

Error correction

Check the NC program


Error description 605-0278

Error message

Axa de avans este deja frânată în filet
%1

Cause of error

The run-out length P in the thread cycle G31 is less than the cutting width SB of the tool being used.

Error correction

Enter a run-out length P at least as large as the cutting width SB of the tool, or select a tool with a smaller cutting width SB.


Error description 605-0279

Error message

Axa de avans mai este încă accelerată în filet
%1

Cause of error

The run-in distance of the feed axis is too small. The tool cannot achieve the speed necessary in order to cut the thread correctly.

Error correction

Increase the run-in length B


Error description 605-027A

Error message

Lungimea de pornire stabilită este prea scurtă
%1

Cause of error

The space automatically determined from the recess or undercut is too short for the run-in length.

Error correction

Program a run-in length, or increase the recess or undercut


Error description 605-027B

Error message

Lungimea de depăşire stabilită este prea scurtă
%1

Cause of error

The space automatically determined from the recess or undercut is too short for the run-out length.

Error correction

Program a run-out length, or increase the recess or undercut


Error description 605-032C

Error message

"TOOL_P" takım magazini olmadan yapılandırıldı

Cause of error

În configurarea mașinii a fost dată calea către un tabel cu locașuriță, cu toate că nu este configurată nicio magazie de scule.
Accesul sistemului PLC run-time la tabelul cu locașuri este aprobat prin numele simbolic ,TOOL_P` doar pentru magazii de scule.

Error correction

Adaptați configurarea mașinii:
- Ștergeți calea ,TOOL_P` pentru tabelul de suporturi, dacă nu este configurată nicio magazie de scule.


Error description 605-032D

Error message

Takım magazini "TOOL_P" için veriyolu bilgisi olmadan yapılandırıldı

Cause of error

Au fost configurate magazii de scule fără calea TOOL_p pentru tabelul de suporturi.

Error correction

Adaptați configurarea mașinii:
- Treceți numele simbolic ''TOOL_P'' pentru tabelul cu suporturi în CfgTablePath
- Treceți calea către tabelul de suporturi sub ''TOOL_P''


Error description 605-0342

Error message

Poziția activă a suportului de sculă nu este cunoscută

Cause of error

Schimbarea de sculă trebuie întreruptă.

Error correction

- Corectați eventualele mesaje de eroare existente și reluați procedura de schimbare de sculă
- Anunțați departamentul de Service


Error description 605-0344

Error message

Supravegherea zonei de protecție în sistemul de axe cu axa B nu este permisă

Cause of error

Supravegherea zonei de protecție din sistemul de axe nu permite nici o modificare de poziție a sculei prin axe de rotație (de ex. axa B)

Error correction

- Este necesară activarea supravegherii extinse a zonei de protecție (MP_enhancedProtZone = 2: Machine base system)
- MaI sunt necesare, pentru mașini care au prelucrări pe partea din spate, ajustări ale cinematicii
- Luați legătura cu producătorul mașinii unelte
- Anunțați departamentul de Service


Error description 605-0358

Error message

Fraza de start de la canalul <%2>nu poate fi accesată
deoarece alte canale așteaptă deja în punctul sincron
%1

Cause of error

Frazele de start au fost setate pe canale individuale astfel, că
acestea datorită punctelor sincron nu pot fi accesate.

Error correction

Întrerupeți căutare frazei de start, apoi setați fraza de start înaintea punctului sincron


Error description 605-0359

Error message

Rularea programului este blocată datorită unei erori grave
(de ex. date de configurare sau tabele)
%1

Cause of error

Datele de configurare sau tabelele nu sunt complete,
pentru a putea face o rulare sigură a programului.
Mai multe informații se găsesc în LogFile.log.

Error correction

Corectați datele de configurare și completați tabelele


Error description 606-0062

Error message

Calculul traiect. de intrare nu este posibil
%1

Cause of error

Conturul piesei finisate sau conturul gol de prelucrat este total necorespunzător.

Error correction

Verificaţi contururile.


Error description 606-02E2

Error message

Yona de prelucrare nu este precizată
%1

Cause of error

Dacă eroarea survine cu TURN-PLUS, este o EROARE INTERNĂ SOFTWARE, deoarece ciclul nu trebuie deblocat înainte de stabilirea unui interval de prelucrare.

Error correction

Informaţi departamentul de service.


Error description 606-02E3

Error message

Distanța de siguranță negativă nu este permisă
%1

Cause of error

Parametrul global de prelucrare este incorect sau aţi setat degajarea de siguranţă cu G47, la o valoare neplauzibilă.

Error correction

Editaţi parametrii globali de prelucrare sau setaţi degajarea de siguranţă cu G47, înainte de apelarea ciclului.


Error description 606-0343

Error message

Nu este definită nicio adâncime de așchiere valabilă;
ciclul lucrează cu 2/3 din adâncimea maximă a sculei
%1

Cause of error

Valoarea parametrului P al funcţiei G este mai mic sau egal cu 0.

Error correction

Redefiniţi parametrul P al blocului NC.


Error description 606-0345

Error message

Memoria internă ptr calculul așchiereii este plin
%1

Cause of error

Exemplu: toleranţă de 50 mm, cu adâncime de tăiere de 0,003 mm. Ciclul are apoi nevoie de prea multă memorie pentru a stoca toate liniile de tăiere.

Error correction

Introduceţi o adâncime de tăiere mai mare.


Error description 606-0385

Error message

Prea mulţi paşi unghiulari ptr ciclul de strunjire simultană

Cause of error

Datorită unui domeniu unghiular prea larg calculul ciclului de strunjire simultană durează prea mult.
Rezoluția a fost redusă automat


Error description 606-0386

Error message

Nu există un contur valabil ptr. ciclu de strunj. simultană

Nu există un contur valabil al sculei pentru ciclu de strunjire simultană

Cause of error

- Ciclul a primit un contur care nu este corect.
- Eroare internă de soft.

Error correction

- Verificați contururile: -semifabricat, -suport de scule și -de prelucrare trebuie să fie contururi închise. Toate elementele trebuie să fie mai mari de zero.
- Anunțați departamentul de Service


Error description 606-0387

Error message

Elementele de contur nu sunt corect marcate (strunjire simultană)

Cause of error

Elementele de contur ale conturului centrelor nu sunt marcate corect pentru un ciclu de strunjire simultană.

Error correction

Următoarele condiţii trebuiesc respectate:
- O zonă deschisă a conturului trebuie marcat ca "CYC".
- Elementul de început al zonei trebuie să fie primul element al conturului.


Error description 606-0388

Error message

Internal error in the simultaneous turning cycle

Cause of error

Ciclul de strunjire simultanănu a putut fi efectuat datorită unei erori interne.

Error correction

- Observați următoarele informații în „INFO INTERN”.
- Generați fișierul de Service și anunțați departamentul de Service.


Error description 606-0389

Error message

Conturul nu poate fi prelucrat complet

Cause of error

Ciclul de strunjire simultană nu poate finisa complet conturul programat, cu parametrii aleși, fără risc de coliziune.

Error correction

Încercați, în cazul în care este tehnic realizabil, să adaptați unghiul de atac în ciclul și alegeți dacă este necesar o altă sculă pentru prelucrare.


Error description 606-038B

Error message

Strunj. simult.: Scula este prea în spate față de contur dat

Cause of error

Pentru o intrare în /ieșire din material scula nu are voie ca în lungul axei Z să se găsească în 'spatele’ semifabricatului sau al conturului de prelucrare.

Error correction

Poziționați scula mai departe de bucșa de strângere (în lungul lui Z+) , pentru a permite un comportament corect de intrare/ieșire.


Error description 606-038C

Error message

Rotirea sculei duce la o coliziune

Cause of error

Ciclul nu a putut roti scula din poziția de ieșire în poziția de start calculată de ciclu, sau din poziția finală înapoi în poziția de ieșire.

Error correction

Poziționați scula în afara zonei de coliziune, mai departe de piesă.


Error description 606-038D

Error message

Strunjire simultană: Raza sculei nu poate fi zero

Cause of error

Ciclul de strunjire simultană necesită o sculă cu rază mai mare decât zero.

Error correction

Alegeți pentru această prelucrare o altă sculă


Error description 606-038E

Error message

Poziția sculei nu este definită

Cause of error

La contururi deschise trebuie programată poziția sculei pentru ciclul de strunjire simultană.

Error correction

Treceţi dacă scula trebuie să lucreze pe dreapta sau pe stânga conturului.


Error description 606-0391

Error message

Intrarea/Ieșirea fără coliziune nu a putut fi calculată

Cause of error

Pentru conturul de strunjire dat și pentru poziția sculei nu a putut fi calculată nici o traiectorie de intrare/ieșire liberă de coliziune.

Error correction

Este posibil, ca conturul să nu permită traiectorii de intrare/ieșire fără coliziuni. Verificați conturul și corectați dacă este cazul poziția sculei.


Error description 606-0392

Error message

Unghiul de poziţionare nu poate fi atins fără coliziune

Nu se poate ajunge la unghiul de atac dorit ptr. intr. în contur
%1

Cause of error

Ciclul nu a putut fi efectuat, deoarece unghiul de poziționare programat putea duce la coliziune.

Error correction

Modificați programul NC - ajustați corespunzător unghiul de poziționare


Error description 606-0394

Error message

Unghiul incidență + unghi tăiere trebuie să fie mai mic de 180
%1

Cause of error

Clearance angle + cutting edge must not be more than 180°.

Error correction

- Decrease the clearance angle or
- Select a different tool


Error description 606-0396

Error message

Ciclul modifică unghiul de intrare în punctul de start
%1

Cause of error

An inclination angle was defined at the beginning of machining, together with the option "do not approach".

Error correction

- Select a different type of approach or
- Approach the desired inclination angle manually


Error description 606-0397

Error message

Contur ajut. al capului sculă eronat
Supravegh. coliziunii nu e posibilă
%1

Cause of error

The description of the tool head does not include a closed envelope.

Error correction

Adapt or correct the description of the tool head.


Error description 606-0398

Error message

Corec. ptr. uz. atinge adaos suport
%1

Cause of error

The wear compensations of the tool are greater than the selected holder oversize

Error correction

Check the wear compensations and the holder oversize; you might need to choose a different tool


Error description 606-0399

Error message

Depășirea avansului maxim

Cause of error

Adâncimea dorită trebuie astfel aleasă încât să fie mai mică decât adâncimea maximă.

Error correction

Micșorați adâncimea dorită sau dacă este posibil măriți adâncimea maximă


Error description 606-039A

Error message

Unghiul inițial al sculei nu e în dom. de înclinare permis

Cause of error

The pre-positioned tool angle violates the minimum or maximum inclination angle.

Error correction

Either pre-position the tool angle within the permitted angle range or expand the angle range correspondingly


Error description 606-039B

Error message

%2 restul de material rămâne
%1

Cause of error

Conturul țintă nu poate fi prelucrat complet. Rămân resturi de material.
Aceasta poate avea cauze diferite, de ex. scula nu poate ajunge în zona respectivă din cauze geometrice sau domeniul unghiului de înclinare face imposibilă îndepărtarea materialului respectiv etc.

Error correction

Resturile rămase trebuiesc luate în calcul la prelucrările ulterioare


Error description 606-039C

Error message

Ciclul nu poate prelucra conturul țintă dat

Cause of error

Ciclul pentru conturul țintă nu poate fi prelucrat cu parametri corespunzători introduși și cu scula aleasă.

Error correction

Corectați parametri corespunzători sau adaptați conturul sau alegeți scula potrivită.


Error description 606-039D

Error message

Adâncimea maximă de poziționare a sculei depășită

Cause of error

Adâncimea dorită depășește 2/3 din lungimea de așchiere a sculei. Liniile de așchiere vor fi adaptate dacă este cazul.

Error correction

Reduceți adâncimea dorită sau alegeți scula potrivită


Error description 606-039F

Error message

The infeed does not match the length of the cutting edge

Cause of error

Possible causes:
- The current infeed is greater than the maximum cutting depth
- The maximum cutting depth is greater than 2/3 of the current length of the cutting edge

Error correction

Reduce the (maximum) infeed or use an appropriate tool


Error description 60F-0033

Error message

Partea finisată nu mai este localizată în
piesa de prelucrat curentă.
%1

Cause of error

O zonă al conturului final al piesei, de ex. un punct de capăt, se află în afara semifabricatului definit.
La executarea programului această indicație nu are nicio influență.


Error description 612-0001

Error message

Avertisment sistem: %1

Cause of error

Avertisment sistem. A survenit o eroare internă recuperabilă. Procesul NU va fi anulat.


Error description 612-0002

Error message

Eroare sistem: %1

Cause of error

A survenit o eroare fatală. Procesul va fi anulat.


Error description 619-004D

Error message

ID-ul sculei %1 nu a fost găsit

Scula nu a fost găsită (%1)

Cause of error

În încărcarea revolverului sau a magaziei este trecută o sculă, care nu se găsește în tabelul cu scule.

Error correction

Îndepărtați scula din încărcarea revolverului/magaziei, sau treceți scula în tabelul cu scule.


Error description 621-003F

Error message

Diametrul spiralei mai mare decât de 2 ori diam. frezei
%1

Cause of error

La diametrul ales al frezei rămâne material în mijlocul helixului de scufundare.

Error correction

Programați un 'Diametru helix' mai mic


Error description 621-0040

Error message

Gaura de start a fost calculată pentru un alt contur
%1

Cause of error

Pentru calculul poziției de pregăurire a fost programat un alt contur decât în ciclul actual de frezare.

Error correction

Modificați marca de poziționare a pregăuriri sau schimbați conturul de prelucrat


Error description 621-0041

Error message

Gaura de start calculată pentru altă lăţime a spiralei
%1

Cause of error

Pentru calculul poziției de pregăurire a fost programată
o altă lățime a spiralei decât în ciclul actual de frezare.

Error correction

Corectaţi lățimea spiralei


Error description 621-0042

Error message

Gaura de start a fost calculată cu un alt adaos
%1

Cause of error

Pentru calculul poziției de pregăurire a fost programat
un alt adaos decât în ciclul actual de frezare.

Error correction

Corectați adaosul


Error description 621-0043

Error message

Nu sunt colţuri pentru frezare în spirală
%1

Cause of error

La canale și la buzunare circulare nu sunt colțuri pentru prelucrare.

Error correction

Programați cuprinsul prelucrării ca 'complet' sau 'fără prelucrare colțuri'


Error description 621-0044

Error message

Gaura de start este în cealaltă parte a conturului
%1

Cause of error

Pentru calculul poziției de pregăurire a fost programată
o altă poziție a sculei decât în ciclul actual de frezare.

Error correction

Corectaţi poziția sculei


Error description 621-0045

Error message

Diametrul sculei prea mare
%1

Cause of error

Diametrul sculei trebuie să fie mai mic decât adâncimea de intrare respectiv diametrul helixului.

Error correction

Utilizaţi scula corespunzătoare


Error description 621-0047

Error message

Diam. frezei trebuie să fie mai mic decât lăţimea spiralei
%1

Cause of error

Cu diametrul actual al frezei și cu lățimea programată a spiralei nu pot fi calculate traiectorii în spirală.

Error correction

Alegeți un diametru mai mic al frezei sau programați o lățime a spiralei mai mare


Error description 621-0048

Error message

Raza de retragere mai mare decât 1/2 din lăţimea spiralei
%1

Cause of error

Cu raza programată traiectoria de ieșire se termină în afara traseului spiralei.

Error correction

Programați o rază a traiectoriei de ieșire mai mică sau o lățime a spiralei mai mare


Error description 621-0049

Error message

Lăţimea spiralei mai mică decât diam. elicei de intrare
%1

Cause of error

Traiectoriile de scufundare se află parțial în afara traiectoriei spiralei.

Error correction

Programați un helix de scufundare mai mic sau o lățime a spiralei mai mare


Error description 621-004A

Error message

Gaura de start nu există
%1

Cause of error

Cu mărcile de poziție date nu au fost programate pregăuriri

Error correction

Corectați marca de poziție


Error description 621-004B

Error message

Adânc. găurii de start mai mică decât adânc. de frezare
%1

Cause of error

Adâncimea de găurire nu poate fi mai mică decât adâncimea de frezare.

Error correction

Corectați adâncimea de găurire sau de frezare


Error description 621-004C

Error message

Nu s-a programat lăţimea spiralei
%1

Cause of error

Fără datele depre lățimea spiralei ciclul nu poate calcula traiectoriile.

Error correction

Programaţi lățimea spiralei


Error description 621-004D

Error message

Adaosul programat este prea mare
%1

Cause of error

Adaosul este atât de mare, încât o prelucrare interioară
a conturului nu este posibilă.

Error correction

Corectați adaosul


Error description 621-004E

Error message

Lăţimea spiralei programate este prea mare
%1

Cause of error

Lățimea spiralei trebuie să fie mai mică decât lățimea locașului respectiv
lățimea profilului rectangular cu luarea în calcul a valorilor adaosului.

Error correction

Corectaţi lățimea spiralei


Error description 663-04EA

Error message

Eroare la încărcarea unui dialog: %1

Cause of error

Dialogul de inițiere nu a putut fi deschis, deoarece descrierea dialogului dată de producătorul mașinii unelte lipsește sau conține erori.

Error correction

Anunțați producătorul mașinii unelte
Anunțați departamentul de Service


Error description 900-0BB8

Error message

Fişierul '%1' nu a fost găsit

Cause of error

Calea de fişier dată nu conduce la un fişier grafic.

Error correction

Selectaţi alt fişier grafic.


Error description 900-0BB9

Error message

Eşec la trimiterea mesajului intern

Cause of error

Eroare în comunicaţia internă a sistemului.

Error correction

Informaţi departamentul de service.


Error description 900-0BBA

Error message

Nu se poate deschide coada serverului de configurare

Cause of error

Eroare în comunicaţia internă a sistemului.

Error correction

Informaţi departamentul de service.


Error description 900-0BBB

Error message

Nu se pot citi datele de configurare '%1'

Cause of error

Eroare în comunicaţia internă a sistemului.

Error correction

Informaţi departamentul de service.


Error description 900-0BBC

Error message

Datele configuraţiei '%1' nu au putut fi scrise

Cause of error

Eroare în comunicaţia internă a sistemului.

Error correction

Informaţi departamentul de service.


Error description 900-0BBD

Error message

Eroare internă!

Cause of error

Eroare internă software GRED.

Error correction

Informaţi departamentul de service.


Error description 900-0BBE

Error message

Eroare internă: %1

Cause of error

Eroare internă software GRED.

Error correction

Informaţi departamentul de service.


Error description 900-0BBF

Error message

Date nevalide în fişierul grafic: %1

Cause of error

Datele existente nu pot fi citite ca date grafice.

Error correction

- Corectaţi/Eliminaţi şi salvaţi datele corespondente sau
- Ştergeţi fişierul defect şi creaţi unul nou


Error description 900-0BC0

Error message

Niciun fişier grafic: %1

Cause of error

Fişierul specificat nu poate fi citit ca fişier grafic.

Error correction

Selectaţi alt fişier grafic.


Error description 900-0BC1

Error message

Obiect lipsă '%1'

Cause of error

Obiect lipsă în fişierul grafic selectat.

Error correction

- Adăugaţi obiectul corespunzător şi salvaţi sau
- Ştergeţi fişierul defect şi creaţi unul nou


Error description 900-0BC2

Error message

Obiectul '%1' este incomplet

Cause of error

Elemente de obiect lipsă în fişierul grafic selectat.

Error correction

- Corectaţi obiectul corespunzător şi salvaţi sau
- Ştergeţi fişierul defect şi creaţi unul nou


Error description 900-0BC3

Error message

Obiectul '%1' există deja

Cause of error

Obiectul afişat există deja în fişierul grafic selectat.

Error correction

- Eliminaţi obiectul redundant şi salvaţi sau
- Ştergeţi fişierul defect şi creaţi unul nou


Error description 900-0BC4

Error message

Planul de lucru '%1' este incomplet

Cause of error

Lipsesc încă etape din planul de lucru afişat.

Error correction

- Adăugaţi etapele de lucru lipsă sau
- Eliminaţi toate intrările din planul de lucru


Error description 900-0BC5

Error message

Lista de obiecte geometrice este incompletă

Cause of error

Sunt necesare mai multe obiecte de geometrie pentru a descrie complet forma piesei de prelucrat.

Error correction

- Adăugaţi obiectele de geometrie lipsă şi salvaţi sau
- Ştergeţi fişierul defect şi creaţi unul nou


Error description 900-0BC6

Error message

Obiect redundant '%1' prezent

Cause of error

Un obiect redundant se află în fişierul grafic selectat şi nu va mai fi utilizat.

Error correction

Eliminaţi manual obiectul redundant şi salvaţi sau:
- Eliminaţi manual obiectul grafic redundant şi salvaţi fişierul sau
- Eliminaţi obiectul din fişierul grafic şi salvaţi fişierul


Error description 900-0BC7

Error message

Variabila de mediu '%1' nu a fost definită

Cause of error

Eroare internă de şablon pentru programul GRED NC.

Error correction

Informaţi departamentul de service.


Error description 900-0BC8

Error message

Variabila structurii de control '%1' nu a fost definită

Cause of error

Eroare internă de şablon pentru programul GRED NC.

Error correction

Informaţi departamentul de service.


Error description 900-0BC9

Error message

Adâncimea max. de imbricare a structurilor de ctrl a fost atinsă

Cause of error

Eroare internă de şablon pentru programul GRED NC.

Error correction

Informaţi departamentul de service.


Error description 900-0BCA

Error message

Compunere eronată a structurii de control

Cause of error

Eroare internă de şablon pentru programul GRED NC.

Error correction

Informaţi departamentul de service.


Error description 900-0BCB

Error message

Structură de control necunoscută '%1'

Cause of error

Eroare internă de şablon pentru programul GRED NC.

Error correction

Informaţi departamentul de service.


Error description 900-0BCC

Error message

Valoare nevalidă '%1' în obiectul '%2'

Cause of error

Există o valoare de atribut incorectă în obiectul curent.

Error correction

Utilizaţi un editor de text şi corectaţi valoarea atributului în obiect şi salvaţi-l din nou în fişierul grafic corespunzător.


Error description 900-0BCD

Error message

Date despre sculă incomplete: '%1'

Cause of error

Datele necesare despre sculă lipsesc.

Error correction

Adăugaţi datele despre sculă necesare în tabelul piesei de prelucrat şi salvaţi-l.


Error description 900-0BCE

Error message

Eroare la deschiderea tabelului de scule '%1'

Cause of error

Tabelul de scule corespunzător nu poate fi deschis:
- Tabelul d scule nu lipseşte din calea de fişier dată
- Tabelul de scule are un format nevalid
- Tabelul de scule este inconsecvent

Error correction

Informaţi departamentul de service.


Error description 900-0BCF

Error message

Au fost inseraţi parametri noi ai formei de intrare '%1'

Cause of error

Anumiţi parametri necesari lipsesc din formular.

Error correction

Sistemul a efectuat deja corecţia. Verificaţi rezultatul!


Error description 900-0BD0

Error message

Au fost eliminaţi parametrii vechi ai formei de intrare '%1'

Cause of error

Există prea mulţi parametri în formularul curent.

Error correction

Sistemul a efectuat deja corecţia. Verificaţi rezultatul!


Error description 900-0BD1

Error message

Numele variabilei '%1' există deja

Cause of error

Eroare internă de şablon pentru programul GRED NC.

Error correction

Informaţi departamentul de service.


Error description 900-0BD2

Error message

Fişierul grafic '%1' nu poate fi deschis

Cause of error

A survenit o eroare la deschiderea fişierului grafic.

Error correction

Asiguraţi-vă că fişierul grafic există, calea dată este corectă şi fişierul are un format care poate fi citit.


Error description 900-0BD3

Error message

Fişierul grafic '%1' este prea mare

Cause of error

Fişierul grafic nu se încadrează în spaţiul furnizat.

Error correction

Asiguraţi-vă că fişierul grafic respectă dimensiunile necesare.


Error description 900-0BD4

Error message

Eroare la scrierea tabelului de scule '%1'

Cause of error

Scula nu poate fi salvată în tabel.

Error correction

Verificaţi datele despre sculă corespunzătoare.


Error description 900-0BD5

Error message

Obiectul '%1' este eronat

Cause of error

Elemente de obiect incorecte în fişierul grafic selectat.

Error correction

Corectaţi obiectul corespunzător şi salvaţi.


Error description 900-0BD6

Error message

Parametrul '%1' nu este definit

Cause of error

Parametrul dat nu este definit complet în configuraţie.

Error correction

Completaţi definiţia configuraţiei şi salvaţi.


Error description 900-0BD7

Error message

Variabila de mediu '%1' nu a fost iniţializată

Cause of error

Eroare internă de şablon pentru programul GRED NC.

Error correction

Informaţi departamentul de service.


Error description 900-0BD8

Error message

Eroare la citirea tabelului de scule '%1'

Cause of error

Datele necesare despre sculă lipsesc.

Error correction

Adăugaţi datele despre sculă corespunzătoare.


Error description 900-0BD9

Error message

Datele configuraţiei sunt incomplete

Cause of error

Referinţele/Informaţiile date referitoare la datele de configurare sunt incomplete.

Error correction

Completaţi datele de configurare.


Error description 900-0BDA

Error message

Parametrul '%1' nu este permis în această formulă!

Cause of error

Forma de intrare listează un parametru ilegal care nu poate fi evaluat.

Error correction

Eliminaţi parametrul de formă corespunzător şi înlocuiţi-l cu altul.


Error description 900-0BDB

Error message

Obiectul configuraţiei '%1' este eronat

Cause of error

Un obiect de configurare are date incorecte sau incomplete.

Error correction

Corectaţi obiectul de configurare şi salvaţi.


Error description 903-0001

Error message

Poz. iniţ. a conturului noncircular nu e în sis piesei de preluc.

Poziția de start pentru un contur de ocolire nu se găsește în sistemul piesei

Cause of error

- Programarea valorii axei este activă

Error correction

- Editaţi programul


Error description 903-0002

Error message

Poziţia iniţială polară este programată incremental

Poziţia iniţială polară este programată incremental

Cause of error

Raza sau unghiul poziţiei iniţiale programate polar este programat incremental

Error correction

Editaţi programul ciclului


Error description 903-0003

Error message

Poziţia iniţială este programată incremental

Poziția de start este programată incremental

Cause of error

Poziţia iniţială programată polară este programată incremental

Error correction

Editaţi programul ciclului


Error description 903-0004

Error message

Programarea relativă a poziţiei iniţiale rectilinie alternativă
nu este permisă

Programarea relativă a poziţiei iniţiale rectilinie alternativă
nu este permisă

Cause of error

Poziţia iniţială a mişcării rectilinii este programată în valori relative

Error correction

Programaţi poziţia iniţială cu valori absolute


Error description 903-0005

Error message

Programarea absolută a vectorului de aşezare nu este permisă

Programarea absolută a vectorului de aşezare nu este permisă

Cause of error

- Vectorul de aşezare a fost programat absolut în loc să fie programat incremental

Error correction

- Programaţi vectorul de aşezare incremental


Error description 903-0006

Error message

Programarea relativă a poziţiei iniţiale a trecerii
nu este permisă!

Programarea relativă a poziţiei iniţiale a trecerii
nu este permisă!

Cause of error

Poziţia iniţială a mişcării de avans este programată în valori relative

Error correction

Programaţi poziţia iniţială cu valori absolute


Error description 903-0007

Error message

Axa programată nu este o axă de rectificare

Axa programată nu este o axă de rectificare

Cause of error

A fost selectată o axă greşită de rectificare

Error correction

Programaţi o axă de rectificare


Error description 903-0008

Error message

Valoarea programată nu este interpretată ca o coordonată

Valoarea programată nu este interpretată ca o coordonată

Cause of error

Posibil o eroare de sistem

Error correction

Informaţi departamentul de service


Error description 903-0009

Error message

Programarea incrementală a poziţiei iniţiale nu este permisă

Programarea incrementală a poziției de start nu este permisă

Cause of error

Poziţia iniţială este programată incremental

Error correction

Programaţi poziţia iniţială cu valori absolute


Error description 903-000A

Error message

Lungimea rectilinie alternativă peste zero nu este permisă

Mișcarea de pendulare a lungimii zero nu este permisă

Cause of error

Error correction

- Editaţi programul


Error description 125-006C

Error message

Eroare la actualizarea software: %1

Cause of error