Hibalista
Hibalista

Hibalista

Érvényesség:

34059x-11, 81760x-08, 771851-08, 771841-09, 68894x-08, 54843x-08, 735021-11

Verzió:

01/2021

Copyright © 2021 DR. JOHANNES HEIDENHAIN GmbH. Minden jog fenntartva.


Error description 120-0006

Error message

A funkciógomb konfigurálása nem olvasható

Cause of error

A megadott gomb nincs a konfigurációs adatok között

Error correction

ellenőrizze a konfigurációs adatokat


Error description 120-0007

Error message

A réteg konfigurálása nem olvasható

Cause of error

A konfigurált gombléc ("layer") nem olvasható

Error correction

ellenőrizze a konfigurációs adatokat


Error description 120-0008

Error message

%1 ciklus vagy lekérdezés ismeretlen

Cause of error

A konfigurációs adatok között a megadott ciklus, vagy cikluspárbeszés nem található

Error correction

ellenőrizze a konfigurációs adatokat


Error description 120-000A

Error message

Menü létrehozása sikertelen

Cause of error

Szoftverprobléma a kiszolgálófelületen

Error correction

Értesítse az ügyfélszolgálatot


Error description 120-000B

Error message

%1 Q-Paraméter: Az érték nem olvasható vagy írható

Cause of error

Szoftverprobléma a kiszolgálófelületen

Error correction

Értesítse az ügyfélszolgálatot


Error description 120-000C

Error message

Első elem nélküli funkciógomb csoport

Cause of error

A konfigurációs adatok között meg van adva egy gomb-csoport, de nincs gomb "elsőnek" jelölve

Error correction

változtassa meg a konfigurációs adatokat


Error description 120-000D

Error message

Ez a funkciógomb-típus nem támogatott

Cause of error

Egy cikluspárbeszéden belül egy nem megengedett gombtípus lett használva

Error correction

változtassa meg a konfigurációs adatokat


Error description 120-000E

Error message

Érvénytelen forrás-azonosító

Cause of error

Szoftverprobléma a kiszolgálófelületen

Error correction

Értesítse az ügyfélszolgálatot


Error description 120-000F

Error message

Érvénytelen konfigurációs adatok a ciklushoz

Cause of error

Egy cikluspárbeszédben túl sok gomb van definiálva

Error correction

változtassa meg a konfigurációs adatokat


Error description 120-0013

Error message

Hiba a kezelőfelületen

Cause of error

Szoftverprobléma a kiszolgálófelületen

Error correction

Értesítse az ügyfélszolgálatot


Error description 120-0016

Error message

Cause of error

Belső szoftverhiba a Frontend/Párbeszédek során

Error correction

Értesítse az ügyfélszolgálatot


Error description 120-001E

Error message

A hálózati kapcsolat létrehozása sikertelen: %1 %2 %3

Cause of error

A hálózati kezelésben definiált hálózati meghajtók egyikével nem hozható létre a kapcsolat.

Error correction

- Nyissa meg a program menedzseren keresztül a hálózatkezelőt (HÁLÓZAT funkciógomb)
- Nyomja meg a MOD billentyűt, majd adja meg a NET123 hálózati kulcsszámot.
- Irjon be minden szükséges adatot a hálózati kapcsolatra vonatkozóan. (HÁLÓZATI KAPCS. DEFIN. funkciógomb.)
- Ellenőrizze a hálózati kapcsolathoz beírt adatok helyességét és írásmódját


Error description 120-001F

Error message

'%1' fájl nem található

Cause of error

Egy szükséges fájl nem található a megadott helyen.

Error correction

Pl. vizsgálja fölül az útvonal és a fájlnév írásmódját. Esetleg másolja a fájlt a szükséges könyvtárba.


Error description 120-002E

Error message

'%1' útvonal nem található

Cause of error

Egy szükséges meghajtó vagy könyvtár nem volt megtalálható.

Error correction

Vizsgálja fölül az útvonal írásmódját.


Error description 120-0041

Error message

Online-súgóhoz (*.CHM)fájlok nem állnak rendelk.

Cause of error

Nem jeleníthető meg a kontextszenzitív Súgó, mert nem állnak rendelkezésre *.CHM fájlok az online Súgóhoz.
Le kell töltenie a *.CHM fájlokat a HEIDENHAIN honlapjáról és a vezérlőbe betölteni a párbeszéd nyelvének alkönyvtárába. Ehhez tanulmányozza a Felhasználói kézikönyvet.

Error correction

- Töltse le a Súgó fájlokat a HEIDENHAIN honlapjáról (www.heidenhain.hu):
> www.heidenhain.hu > Dokumentáció és információ > Kezelési leírások
- Bontsa ki a ZIP fájlt és töltse be a *.CHM fájlokat a vezérlőbe


Error description 125-0067

Error message

A képernyő tartalmának %1 fájlba történő mentésekor hiba lépett fel.

Cause of error

A képernyő tartalmának fájlba történő mentésekor hiba lépett fel.

Error correction

Kérjük, hogy törölje azokat a fájlokat, melyekre már nincs szüksége, hogy ezáltal több memóriához jusson, vagy értesítse a HEINDENHAIN ügyfélszolgálatát.


Error description 125-0068

Error message

%1 forrásfájl nem található

Cause of error

Egy, a példafájlok jegyzékében felsorolt fájl forrásként nem adható meg cím gyanánt

Error correction

Értesítse az ügyfélszolgálatot


Error description 125-0069

Error message

%1 példafájl nem másolható Hibakód: %2

Cause of error

Egy, a példafájlok jegyzékében felsorolt fájl nem másolható.

Error correction

Értesítse az ügyfélszolgálatot


Error description 125-006A

Error message

A lista a példafájlok másolásához nem létezik %1

Cause of error

A fájl, mely a példafájlok jegyzékét tartalmazza, nem található.

Error correction

Értesítse az ügyfélszolgálatot


Error description 125-006C

Error message

Hiba a szoftver-frissítésnél:%1

Cause of error

Error correction


Error description 125-006D

Error message

Update-szabályok nem teljesülnek

Cause of error

Egy vagy több frissítési szabály nem lett teljesítve.

Error correction

Tájékoztassa a gép gyártóját


Error description 125-006E

Error message

Update-fájl érvénytelen vagy nem létezik

Cause of error

A frissítési fájl nem található vagy nem tartalmaz érvényes frissítést.

Error correction

Tájékoztassa a gép gyártóját


Error description 125-006F

Error message

Tesztösszeghiba frissítéskor

Cause of error

A tesztösszegek nem illeszkednek a frissítési fájlokhoz.

Error correction

Tájékoztassa a gép gyártóját


Error description 125-0070

Error message

Érvényt. szignaturbejegyz. frissítéskor

Cause of error

A frissítési fájlban érvénytelen hitelesítő bejegyzés található.

Error correction

Tájékoztassa a gép gyártóját


Error description 125-0071

Error message

Túl kevés memória. Frissítés nem lehetséges.

Cause of error

Nem áll rendelkezésre elegendő szabad memória az adathordozón a frissítés ottani lementéséhez.

Error correction

Memóriaterület felszabadítása


Error description 125-0072

Error message

Biztonsági fájl nem található

Cause of error

A szoftver frissítés alatt a vezérlés biztonsági fájlt hoz létre automatikusan az előző szoftver állapot helyreállításához. A biztonsági fájl nem található az adathordozón.

Error correction

Váltson arra a könyvtárra, amiben a biztonsági fájl létre van hozva.


Error description 125-0075

Error message

ZIP-fájl nem tartalmaz vezérlésbeállítást

Cause of error

Olyan ZIP fájlt választott ki a szoftver frissítéséhez, amely nem tartalmaz a vezérlő számára szükséges Setup fájlokat.

Error correction

- Ellenőrizze a ZIP fájlt


Error description 125-00D4

Error message

A konfigurációs adatokban nincsenek üzemidők
szerkesztéshez engedélyezve.

Cause of error

A kulcsszám korrekt megadása ellenére az üzemidők szerkesztése nem lehetséges, mert a konfigurációs adatokban az összes üzemidőmező szerkesztésre le van zárva.

Error correction

Tegye szabaddá a szükséges mezőket a konfigurációs adatokban.


Error description 125-0117

Error message

A kapcsolatok listája megtelt

Cause of error

A konfigurálható kapcsolatok maximális száma elérve.

Error correction

Kérjük, töröljön egy kapcsolatot, mielőtt egy újat hozzáadna.


Error description 125-0149

Error message

A mozgástartomány határai nem lettek átvéve

Cause of error

Az egy vagy több mozgási tartományhatárra vonatkozó bevitel nem vehető át.
Lehetséges okok:
- A Modulo-tengely értéktartományát 360°-nál nagyobbra adta meg.
- NC program végrehajtása van folyamatban.

Error correction

- Módosítsa, majd vegye át újból a beadott értékeket.
- Vegye át újból a végállásokat a programfutást követően.


Error description 125-014A

Error message

A bevitelnek nincs hatása

Cause of error

A beírt érték nem lett átvéve. Lehetséges okok:
- Ön nem megengedett karaktert írt be. A következő karakterek nem megengedettek: 1234567890.-
- Ön túl sok karaktert írt a tizedesvessző elé vagy után.

Error correction

Ellenőrizze és javítsa ki a beírt értékeket.


Error description 125-014B

Error message

A kinematika nem lett átkapcsolva

Cause of error

Nem történt meg a kinematika kiválasztása. Lehetséges okok:
- Folyamatban van egy NC program végrehajtása
- Hibás a kinematika

Error correction

- A program lefutása után újra kapcsolja át a kinematikát
- Értesítse az ügyfélszolgálatot


Error description 125-0163

Error message

A mértékegység nem lett átkapcsolva

Cause of error

A helyzetkijelző mértékegységét nem lehetett átállítani.
Lehetséges ok:
- A rendszer egy NC programot hajt végre

Error correction

- A programfutást követően változtassa meg a mértékegységet


Error description 126-0072

Error message

Hiba az önellenőrzés lefuttatásakor

Cause of error

Az önellenőrzés során érvénytelen üzenet érkezett.

Error correction

Értesítse az ügyfélszolgálatot


Error description 126-0075

Error message

Hiba az öntesztben

Cause of error

Az önellenőrzés alatt hiba lépett fel.

Error correction

Értesítse az ügyfélszolgálatot


Error description 126-0076

Error message

Hiba az önellenőrzéskor

Cause of error

Az önellenőrzés alatt hiba lépett fel.

Error correction

Értesítse az ügyfélszolgálatot


Error description 126-007F

Error message

Belső teszt nem indítható el

Cause of error

Az önellenőrzés előtt (vász-állj ellenőrzés) hiba lépett fel, ami a teszt indítását megakadályozza:
- Hibás vész-állj kör
- Az egyik HSCI-komponens belső hőmérséklete túl magas
- Az egyik HSCI-komponens belső hőmérséklete túl alacsony
- Az egyik HSCI -komponens ventilátora meghibásodott
- Az egyik komponens tápellátása hiányzik, túl alacsony vagy túl magas
- A HSCI-vezetékelés hiányzik vagy hibás

Error correction

- Figyelje a további üzeneteket
- Állapítsa meg a HSCI-buszdiagnózissal, melyik komponens jelez hibát
- Ellenőrizze a vész-állj kört
- Ellenőrizze az érintett HSCI-komponens tápellátását
- Ellenőrizze a HSCI vezetékelését
- Szükség esetén cserélje ki a meghibásodott HSCI-komponenst
- Készítsen szervizfájlt és értesítse az ügyfélszolgálatot


Error description 126-010F

Error message

CC csak 500 MHz-cel fut

Cause of error

A rendszerben legalább egy CC szabályozó-egység található, ami csak 500MHz-cel fut. Ez az adaptív szabályozófunkciók használatának kombinálásában végrehajtási problémákhoz vezet.

Error correction

- Ellenőrizze a CC-ket és adott esetben cserélje azokat
- Értesítse a gép gyártóját


Error description 126-0110

Error message

Ez az NC szoftver FS alkalmazásokhoz nincs engedélyezve

Cause of error

- The control system (hardware) was detected as a system with functional safety (FS) from HEIDENHAIN. However, the installed NC software has not been approved for applications that use integrated functional safety (FS) from HEIDENHAIN.
- The installed software is a test software or an NC software that has not been released for the application of integrated functional safety (FS)

Error correction

- Install an NC software version of your control that has been approved for applications with integrated functional safety (FS) from HEIDENHAIN.
- Inform your service agency.


Error description 126-0111

Error message

Túl sok kikapcsolási port lett definiálva

Cause of error

Az IOC-fájlban több, mint egy kimenet lett a gép megállása utáni kikapcsolásához definiálva. - Ez nem megengedett. Maximum egy kimenet definiálása lehetséges.

Error correction

- Ellenőrizze az IO-konfigurációt és adott esetben korrigálja azt


Error description 126-0112

Error message

A kikapcsolási port nem a megfelelő busz rendszeren van

Cause of error

A vezérlés megállása utáni gépkikapcsolás kimenete hibás busz-rendszerre lett definiálva. A megengedett busz-rendszerek a külső PL-részegységek HSCI-porttal vagy belső PL-részegységek

Error correction

- Ellenőrizze az IO-konfigurációt és adott esetben korrigálja azt


Error description 126-0113

Error message

A leállítás PLC kimenete többszörösen van definiálva

Cause of error

Mind az IOC-fájlban, mind a konfigurációs adatokban (gépi paraméter) definiálva van egy PLC-kimenet a vezérlés leállításához (kikapcsolás port)
Ügyeljen arra, hogy a konfigurációs adatokban található bejegyzésnek van előnye.

Error correction

- Ellenőrizze az IO-konfigurációt
Ellenőrizze a DisplaySettings->CfgShutdown konfigurációs dátumot (gépi paraméter száma: 101600)
Értesítse az ügyfélszolgálatot


Error description 126-0114

Error message

Automatikus lekapcsolás nem lehetséges

Cause of error

A vezérlő kikapcsolása után a gép leállítását nem lehet aktiválni, mert az IO konfiguráció nem egyezik meg a tényleges hardver felépítéssel.
- A vezérlő szimulációs módban üzemel.
- Az IOC fájl nem illik a hardver felépítéshez
- Az opciók a konfigurációban nincsenek helyesen beállítva

Error correction

- Ellenőrizze a hardver felépítését
- Ellenőrizze az IO konfigurációt
- Ellenőrizze az opciókat
- Értesítse az ügyfélszolgálatot


Error description 126-0115

Error message

A kikapcsolási folyamathoz tartozó PLC kimenet hibásan van definiálva

Cause of error

A vezérlő kikapcsolása után a gép kikapcsolásához szükséges kimenet hibásan lett konfigurálva:
- Egy kimenet a belső PL-en (pl. UEC-nél, UMC-nél) lett címezve, de nincs belső PL.
- A kimenet címe kívül esik az O0..O30 megengedett tartományon.

Error correction

Ellenőrizze a konfigurációs adatokat (101600 gépi paraméterszám).


Error description 126-0116

Error message

A kikapcsolási folyamathoz tartozó PLC kimenet hibásan van konfigurálva

Cause of error

A vezérlő kikapcsolása után a gép kikapcsolásához szükséges PLC kimenet hibásan lett konfigurálva.
Egy kimenet egy HSCI-eszközön lett megcímezve, de nincs a HSCI-n eszköz csatlakoztatva a vezérlésre.
- A címzett HSCI-eszköz nem PL.
- A megcímzett kimenet nem létezik a PL-en.

Error correction

- Ellenőrizze a konfigurációs adatokat (101600 gépi paraméter)
Értesítse az ügyfélszolgálatot


Error description 126-0117

Error message

A kikapcsolási folyamathoz tartozó PLC kimenet hibásan van konfigurálva

Cause of error

A vezérlés lekapcsolása utáni gépleállás PLC-kimenete hibásan lett konfigurálva.
A CfgShutdown konfigurációs dátumban lévő beállítások sem integrált (pl. UEC-nél, UMC-nél), sem HSCI-n csatlakoztatott PL-hez (pl. PLB 62xx) nem használhatók.
Beállítások a belső PL kimenetéhez:
- powerOffDevice: szabad
- powerOffSlot: szabad
- powerOffPort: kimenetek száma a belső PL-en (értéktartomány: 0..30)
Beállítások HSCI-n csatlakoztatott PL kimenetéhez
- powerOffDevice: PL busz-címe
- powerOffSlot: a modul helyének száma (0 a rendszermodulnak és UEC11x-nek)
- powerOffPort: kapcsolandó kimenet száma

Error correction

- Ellenőrizze a konfigurációs adatokat (101600 gépi paraméter)
- Értesítse az ügyfélszolgálatot


Error description 126-0118

Error message

A kikapcsolási folyamathoz tartozó PLC kimenet hibásan van konfigurálva

Cause of error

A vezérlés lekapcsolása utáni automatikus gépkikapcsolás lett választva, de sem a konfigurációs adatokban, sem az IOC-fájlban nincs ehhez PLC-kimenet definiálva.

Error correction

Definiáljon az IOC-fájlban, vagy a konfigurációs adatokban egy PLC-kimenetet
- Értesítse az ügyfélszolgálatot


Error description 126-0119

Error message

Az OEM-Skript %1 Keyname túl hosszú

Cause of error

- A bekapcsolás során elindítandó Python-skripthez használt kulcsnév túl hosszú. Legfeljebb 10 karakter megengedett.

Error correction

- Változtassa meg a konfigurációs dátumot


Error description 126-011A

Error message

Nem megengedett hardverkombináció

Cause of error

Az észlelt hardverfelépítés CC ill. PL komponensek nem megengedett kombinációját tartalmazza.
Példák:
- CC 6106 és CC 306
- CC 306 és UEC 112
- CC 306 és régebbi PLB, MB vagy TE (nem "Gen 3 ready" ill. nem "Gen 3 exclusive")

Error correction

- Módosítsa a hardvert
- Értesítse a gép gyártóját


Error description 126-011B

Error message

Az önteszt hiba a(z) %3 HSCI című %2-n nem lett felismerve

Nincs reakció a(z) %3 HSCI című %2-n végzett öntesztre

Az önteszt a(z) %3 HSCI című %2-n nem lett végrehajtva

Cause of error

A készülék önellenőrzése során nem érkezett meg valamely szükséges üzenet.

Error correction

- Ellenőrizze a készülékből kivezető illetve a készülékhez csatlakozó kábeleket
- Ellenőrizze a készüléket, és szükség szerint cserélje ki
- Értesítse az ügyfélszolgálatot


Error description 126-011E

Error message

Hiányzó jogosultság

Cause of error

Ön nincs feljogosítva az üzembehelyezési üzemmód (áramszabályzó beállítás / mezőszög megállapítás) használatára.

Error correction

- Az NC.SetupDrive használati jogához például írja be egy feljogosított felhasználó jelszavát
- Ezután ismét indítsa el a funkciót


Error description 126-011F

Error message

A biztonság nincs megvalósítva

Cause of error

A rendszer biztonsági funkcióihoz szükséges lényeges konfigurációs adatok meg lettek változtatva, de még nem lettek elfogadva.

Error correction

Kérjük, tanulmányozza az alábbi tanácsokat, amelyek azokra a paraméterkészletekre vonatkoznak, melyek konfigurációs adatait megváltoztatta.
Hajtsa végre a rendszer funkcionális biztonsági átvételi tesztjét az OEM előírásai szerint, amikor a megfelelő paraméterkészletek aktívak.
Kapcsolja le a rendszert és közben igazolja, hogy a funkcionális biztonság tesztje sikeres volt és el lett fogadva.


Error description 126-0120

Error message

%1 biztonsági konfigurációs adatok megváltoztak

Cause of error

A rendszer biztonsági funkcióihoz szükséges lényeges konfigurációs adatok a megadott paraméterkészletben meg lettek változtatva, de még nem lettek átvéve.

Error correction

Hajtsa végre a rendszer funkcionális biztonsági átvételi tesztjét az OEM előírásai szerint, miközben a megadott paraméterkészlet aktív.
Kapcsolja le a rendszert és közben igazolja, hogy a funkcionális biztonság tesztje sikeres volt és át lett véve.


Error description 126-0129

Error message

Automatikus átkapcsolás a DriveSimul szimulációs módba

Cause of error

A vezérlő automatikusan átkapcsolt a "DriveSimul” szimulációs módra.
Lehetséges okok:
- Nincs szabályzó egység (CC) a rendszerben.
- Harmadik generációs hajtáskomponenseket használnak külső biztonsággal, de PAE modul nélkül.

Error correction

- Ellenőrizze a hardverkiépítést.
- Indítsa újra a vezérlőt.
- A CfgMachineSimul/MP_simMode paramétert állítsa "DriveSimul"-ra.
- Értesítse az ügyfélszolgálatot.


Error description 126-012A

Error message

Automatikus átkapcsolás a DriveAndEmStopSimul szimulációs módba

Cause of error

A vezérlő automatikusan átkapcsolt a "DriveAndEmStopSimul" szimulációs módra.
Lehetséges okok:
- Nem található rendszer PL a rendszerben.

Error correction

- Ellenőrizze a hardverfelépítést
- Indítsa újra a vezérlőt.
- A CfgMachineSimul/MP_simMode paramétert állítsa "DriveAndEmStopSimul"-ra.
- Értesítse az ügyfélszolgálatot.


Error description 126-012B

Error message

Automatikus átkapcsolás a FullSimul szimulációs módba

Cause of error

A vezérlő automatikusan átkapcsolt a "FullSimul" szimulációs módra.
Lehetséges okok:
- Nem található a rendszerben sem PL, sem gépi kezelőtábla.
- Nincsenek eszközök a HSCI buszon.
- A CfgMachineSimul/MP_simMode beállítás nem megfelelő a tényleges hardverfelépítéshez.

Error correction

- Ellenőrizze a hardverkiépítést, különösen a HSCI kábelezést és a HSCI komponensek tápfeszültségeit.
- Indítsa újra a vezérlőt.
- A CfgMachineSimul/MP_simMode paramétert állítsa "FullSimul"-ra.
- Értesítse az ügyfélszolgálatot.


Error description 126-012E

Error message

Túl sok UM csatlakozik egy CC-hez: CC index %1

Cause of error

A nevezett CC szabályzóegységhez túl sok UM teljesítménymodul lett csatlakoztatva.
Egy CC-hez csak annyi UM teljesítménymodult szabad csatlakoztatni, mint ahány tengely a CC-n lehet.

Error correction

- Ossza szét az UM teljesítménymodulokat további CC szabályzóegységek között
- Tájékoztassa a gép gyártóját


Error description 126-012F

Error message

Komponensek: %1 sorozatszámmal: %2 projektbe nem beletervezett

Cause of error

A Gen 3 hajtásgenerációval épített rendszerben az összes HSCI buszra csatlakoztatott komponensnek és az összes teljesítményegységnek az IOconfig projektben benne kell lennie.

Error correction

Írja be a hiányzó komponenseket az IOconfig projektjébe


Error description 126-0130

Error message

Projekttervezés az IOconfig-gal nem teljes

Cause of error

A Gen 3 hajtásgenerációval épített rendszerben az összes HSCI buszra csatlakoztatott komponensnek és az összes teljesítményegységnek az IOconfig projektben benne kell lennie.

Error correction

Írja be a hiányzó komponenseket az IOconfig projektjébe és indítsa újra a vezérlőt.


Error description 126-0131

Error message

TNCdiag nem indítható el

Cause of error

Internal error

Error correction

Inform your service agency


Error description 130-0001

Error message

Hiba az adatfeldolgozásban

Cause of error

Rendszerhiba

Error correction

Értesítse az ügyfélszolgálatot


Error description 130-0002

Error message

Cause of error

Rendszerhiba

Error correction

Értesítse az ügyfélszolgálatot


Error description 130-0066

Error message

Cause of error

aritmetikai hiba, az érték túl kicsi

Error correction

Értesítse az ügyfélszolgálatot


Error description 130-0067

Error message

Cause of error

aritmetikai hiba, az érték túl nagy

Error correction

Értesítse az ügyfélszolgálatot


Error description 130-0068

Error message

Cause of error

Rendszerhiba

Error correction

Értesítse az ügyfélszolgálatot


Error description 130-0069

Error message

Cause of error

Rendszerhiba

Error correction

Értesítse az ügyfélszolgálatot


Error description 130-006A

Error message

Cause of error

Rendszerhiba

Error correction

Értesítse az ügyfélszolgálatot


Error description 130-006B

Error message

Cause of error

Rendszerhiba

Error correction

Értesítse az ügyfélszolgálatot


Error description 130-006C

Error message

Cause of error

Rendszerhiba

Error correction

Értesítse az ügyfélszolgálatot


Error description 130-006D

Error message

Cause of error

Rendszerhiba

Error correction

Értesítse az ügyfélszolgálatot


Error description 130-006F

Error message

Cause of error

Rendszerhiba

Error correction

Értesítse az ügyfélszolgálatot


Error description 130-0070

Error message

Cause of error

Rendszerhiba

Error correction

Értesítse az ügyfélszolgálatot


Error description 130-0096

Error message

Cause of error

Rendszerhiba a megmunkálás megszakításakor

Error correction

Értesítse az ügyfélszolgálatot


Error description 130-0097

Error message

Cause of error

Rendszerhiba

Error correction

Értesítse az ügyfélszolgálatot


Error description 130-0098

Error message

Cause of error

Rendszerhiba

Error correction

Értesítse az ügyfélszolgálatot


Error description 130-0099

Error message

A fájlhozzáférés sikeresen végrehajtva

Cause of error

Információ a felhasználónak, hogy a fájlhoz való hozzáférés hiba nélkül lett végrehajtva.


Error description 130-009A

Error message

Fájlrendszer hiba

Cause of error

1.) Az útvonal neve több, mint hat alkönyvtárat tartalmaz.
2.) Az útvonal neve több, mint 16 karakterből álló könyvtár- vagy fájlnevet tartalmaz.
3.) Az útvonal neve több fájlkiterjesztést, vagy több, mint 3 karakterből álló fájlkiterjesztést tartalmaz.
4.) A fájlhoz való hozzáférés során rendszerhiba lépett fel.

Error correction

1.) és 2.) Mentse el a fájlt egy másik könyvtárba, vagy egy másik, rövidebb név alatt.
3.) A fájlt csak egy, maximum 3 karakteres kiterjesztéssel mentse el.
4.) Értesítse kérjük az Ön ügyfélszolgálatát


Error description 130-009B

Error message

Fájl nem található

Fájl nem található: %1

Cause of error

Olyan útvonalnév lett megadva, ami nem utal fájlra.

Error correction

Javítsa ki a megadott útvonalnevet.


Error description 130-009C

Error message

Nem megengedett fájlnév

Cause of error

Egy érvénytelen útvonalnév (pl. útvonalnév, ami nem megengedett karaktereket tartalmaz) lett megadva.

Error correction

Javítsa ki a megadott útvonalnevet.


Error description 130-009D

Error message

Túl sok a megnyitott fájl

Cause of error

A fájlt nem lehetett megnyitni, mivel már túl sok fájl van megnyitva. Az egyidejűleg megnyitott fájlok száma korlátozott.

Error correction

Zárja be a fájlokat, amikre nincs már szüksége.


Error description 130-009E

Error message

A fájlhoz nem lehet hozzáférni

Cause of error

1.) A fájlhoz való hozzáférés meg lett tagadva.
2.) A fájlt már egy másik felhasználás megnyitotta írásra.

Error correction

1.) Vizsgálja felül a fájl hozzáférési jogait, és szükség esetén szüntesse meg a fennálló írásvédelmet.
2.) Zárja be a fájlt a felhasználásban, ami a fájlhoz való hozzáférést zárolta.


Error description 130-009F

Error message

A fájlhoz nem lehet hozzáférni

Cause of error

A fájl csak olvasásra lett megnyitva, és nem lehet írni.

Error correction

Mentse le a fájlt egy másik útvonalnév alatt.


Error description 130-00A0

Error message

A könyvtárat nem lehetett törölni

Cause of error

Az aktuális könyvtárat nem lehet törölni.

Error correction

Válasszon kérjük először egy másik könyvtárat.


Error description 130-00A1

Error message

Több fájl már nem tárolható

Cause of error

A vezérlés nem tud már több fájlt elmenteni.

Error correction

Törölje ki a fájlokat, amikre nincs már szüksége.


Error description 130-00A2

Error message

A fájlhoz nem lehet hozzáférni

Cause of error

A meghajtó nem engedélyez pozícionálást a fájlban, vagy a pozícionálás nem sorkezdetre történt.

Error correction

Értesítse az ügyfélszolgálatot


Error description 130-00A3

Error message

A meghajtó nem áll készen

Cause of error

A fájlhoz való hozzáférés során egy hardverhiba lépett fel.

Error correction

Ellenőrizze a berendezés, pl. egy hálózati csatoló megfelelő csatlakozását.


Error description 130-00A4

Error message

A fájlhoz nem lehet hozzáférni

Cause of error

A fájlt már egy másik felhasználás használja.

Error correction

Zárja be a fájlt a felhasználásban, ami a fájlhoz való hozzáférést zárolta.


Error description 130-00A5

Error message

A fájlhoz nem lehet hozzáférni

Cause of error

A hozzáférés a fájl egy bizonyos területéhez egy másik felhasználás által zárolva van.

Error correction

Zárja be a fájlt a felhasználásban, ami a fájlhoz való hozzáférést zárolta.


Error description 130-00A6

Error message

Több fájl már nem tárolható

Cause of error

A fájlt nem lehetett lementeni, mivel az adathordozó megtelt.

Error correction

Törölje a már szükségtelen fájlokat az adathordozón.


Error description 130-00A7

Error message

A program nem teljes

Cause of error

Nemvárt fájlvég található.

Error correction

Állítsa helyre ismét a fájl egészét.


Error description 130-00A8

Error message

A könyvtárhoz hozzáférés nem lehetséges

Cause of error

A könyvtárhoz való hozzáférés meg lett tagadva.

Error correction

Vizsgálja felül a fájl hozzáférési jogait, és szükség esetén szüntesse meg a fennálló írásvédelmet.


Error description 130-012C

Error message

Cause of error

A rendszer már nem konzisztens

Error correction

Értesítse az ügyfélszolgálatot


Error description 130-012D

Error message

Cause of error

A rendszert nem lehet indítani, mivel nem áll rendelkezésre az összes objektum

Error correction

Értesítse az ügyfélszolgálatot


Error description 130-012E

Error message

Cause of error

A rendszert nem lehet indítani, mivel nem áll rendelkezésre az összes objektum

Error correction

Értesítse az ügyfélszolgálatot


Error description 130-012F

Error message

Cause of error

A rendszert nem lehet indítani, mivel nem áll rendelkezésre az összes objektum

Error correction

Értesítse az ügyfélszolgálatot


Error description 130-0130

Error message

Cause of error

Hiba a rendszeren belüli kommunikációban

Error correction

Értesítse az ügyfélszolgálatot


Error description 130-0131

Error message

Cause of error

A rendszert nem lehet indítani, mivel nem áll rendelkezésre az összes objektum

Error correction

Értesítse az ügyfélszolgálatot


Error description 130-0132

Error message

Cause of error

A rendszert nem lehet indítani, mivel nem áll rendelkezésre az összes objektum

Error correction

Értesítse az ügyfélszolgálatot


Error description 130-0133

Error message

Cause of error

A rendszert nem lehet indítani, mivel nem áll rendelkezésre az összes objektum

Error correction

Értesítse az ügyfélszolgálatot


Error description 130-0134

Error message

Cause of error

A rendszert nem lehet indítani, mivel nem áll rendelkezésre az összes objektum

Error correction

Értesítse az ügyfélszolgálatot


Error description 130-0135

Error message

Cause of error

A rendszert nem lehet indítani, mivel nem áll rendelkezésre az összes objektum

Error correction

Értesítse az ügyfélszolgálatot


Error description 130-0137

Error message

Hiba: %1 folyamat nem várt bef.

Cause of error

A started process ended irregularly. Possible causes:
- Faulty script or error in implementation
- Memory assigned for script is exhausted
- Other system resources are exhausted

Error correction

- Check the log files of the script for clues. If required, edit the script.
- You might find further information in the log files of the control and the operating system.
- Increase the memory assigned for the script.


Error description 130-0190

Error message

ClientQueue (%1) nem nyitható meg

Cause of error


Error description 130-0191

Error message

A naplófájlt nem lehetett menteni

Cause of error

A naplófájlt nem lehetett a megadott útvonal-/fájlnév alatt lementeni.

Error correction

Adjon meg másik útvonal-/fájlnevet a mentéshez..


Error description 130-0192

Error message

MEGERŐSÍTÉS: konziszt.-feltétel nem teljesült

Cause of error

Rendszerhiba

Error correction

Értesítse az ügyfélszolgálatot


Error description 130-0193

Error message

INFÓ: %1

Cause of error


Error description 130-0194

Error message

Cause of error

Hiba a rendszeren belüli kommunikációban

Error correction

Értesítse az ügyfélszolgálatot


Error description 130-0195

Error message

Cause of error

Már nem lehetett több időfeladatot indítani.

Error correction

Értesítse az ügyfélszolgálatot


Error description 130-0196

Error message

Cause of error

Nem áll rendelkezésre a szükséges munkamemória.

Error correction

Értesítse az ügyfélszolgálatot


Error description 130-0197

Error message

Érvénytelen eseményosztály az alábbi hibában!

Cause of error

Rendszerhiba

Error correction

Értesítse az ügyfélszolgálatot


Error description 130-0199

Error message

OEM hiba kiegészítő információ nélkül

Cause of error

A hibaszöveg nem volt megtalálható.

Error correction

Vigye be a hibaszöveget a hibaszöveg-fájlba és/vagy mentse le a hibaszöveg-fájlt a megfelelő könyvtárban.


Error description 130-019A

Error message

Ciklushiba kiegészítő információ nélkül

Cause of error

A hibaszöveg nem volt megtalálható.

Error correction

Vigye be a hibaszöveget a hibaszöveg-fájlba és/vagy mentse le a hibaszöveg-fájlt a megfelelő könyvtárban.


Error description 130-019B

Error message

%1

Cause of error


Error description 130-019C

Error message

Szervizfájlok mentése

Cause of error

Szervizfájlok mentése diagnosztikai célokra

Error correction

Értesítse az ügyfélszolgálatot


Error description 130-019D

Error message

A hibanapló-fájlt nem lehetett megnyitni FIGYELEM: A hiba- és tájékoztató üzenetek naplózása nem működik.

Cause of error

A hibanapló-fájl írásvédett.

Error correction

Oldja fel az írásvédelmet vagy nevezze át a hibanapló-fájlt vagy törölje azt.


Error description 130-01A1

Error message

Hiba a szervizfájl mentésekor

Cause of error

A szervizfájlok mentése során hiba lépett fel.

Error correction

Hozza létre újra a szervizfájlokat. Szükség esetén használja a SZERVIZFÁJL MENTÉS funkciógombot


Error description 130-01FA

Error message

Hibás feltétel a kapcsolási programutasításban

Cause of error


Error description 130-01FB

Error message

Nincs visszajelzés az alkalmazásról %1

Cause of error

Az alkalmazás nem jelzi vissza a diagnosztikai célokat szolgáló trace-fájlok befejezését.

Error correction

Elhárítás nem lehetséges


Error description 130-01FC

Error message

Rendszerhiba

Rendszerhiba

Cause of error

A szerver egy még be nem vezetett funkciója került behívásra.

Error correction

Értesítse az ügyfélszolgálatot


Error description 130-01FD

Error message

Rendszerhiba

Rendszerhiba

Cause of error

A szerver nem tudja meghatározni egy üzenet küldőjét.

Error correction

Értesítse az ügyfélszolgálatot


Error description 130-01FE

Error message

Rendszerhiba

Rendszerhiba

Cause of error

A szerver nem tudja elérni egy üzenet küldőjét.

Error correction

Értesítse az ügyfélszolgálatot


Error description 130-01FF

Error message

Rendszerhiba

Rendszerhiba

Cause of error

Szoftverhiba lépett fel.

Error correction

Értesítse az ügyfélszolgálatot


Error description 130-0201

Error message

%1 - %2 konfigurációs adat
hibákat tartalmaz

Cause of error

A megadott konfigurációs dátum hibákat tartalmazott. A hibás értékek előbeállítási értékek miatt kerülnek beállításra.

Error correction

Javítsa a megadott konfigurációs dátumot vagy értesítse a gép gyártóját.


Error description 130-0202

Error message

Az NC program megszakítva

Cause of error

Az NC program egy hiba miatt megszakadt.

Error correction

Figyelje a további hibaüzeneteket.
Amennyiben semmilyen további hibaüzenet nem jelenik meg, értesítse az ügyfélszolgálatot.


Error description 130-03EE

Error message

A fájlnév már foglalt

Cause of error

A fájlt nem lehet előállítani, mert már egy fájl ugyanazzal a névvel létezik

Error correction

Mentse le a fájlt egy másik néven.


Error description 130-03EF

Error message

A fájlhoz nem lehet hozzáférni

Cause of error

A fájl egy nem olvasható formátumú adatokat tartalmaz.

Error correction

Válasszon másik fájlt, vagy értesítse az ügyfélszolgálatot


Error description 130-03F0

Error message

Nincs ilyen könyvtár

Cause of error

A megadott könyvtár nem létezik, vagy le lett törölve

Error correction

Válasszon másik könyvtárat


Error description 130-03F1

Error message

A meghajtó nem található

Cause of error

A megadott meghajtó nincs csatlakoztatva

Error correction

Válasszon másik meghajtót


Error description 130-0414

Error message

Szervizfájlokat nem lehet elmenteni

Cause of error

A szervíz-fájlok mentése során hiba lépett fel.

Error correction

Kisérelje meg újra a mentést. Adott esetben indítsa előbb a vezérlést újra.
Tájékoztassa a vezérlés ügyfélszolgálatát, ha a hiba ismét fellép.


Error description 130-0415

Error message

A hibához nem áll rendelkezésre online-súgó!

Cause of error


Error description 130-07D1

Error message

Hiba egy zip fájl megnyitásakor/bezárásakor (%1)

Cause of error

A TNC nem tudta a zip fájlt létrehozni vagy bezárni.
Lehet, hogy a fájl megsérült.

Error correction

Próbálja meg újra létrehozni a zip fájlt.


Error description 130-07D2

Error message

A (zip) fájl mentésekor hiba lépett fel.

Cause of error

A szervizfájlok létrehozásakor a TNC legalább egy fájlt nem tudott elmenteni.

Error correction

Erre nincs megoldás.


Error description 130-07D4

Error message

Lehet, hogy beszorult a gomb

Cause of error

Egy vagy több gombot 5 másodpercnél tovább nyomtak meg.

Error correction

Ha a hiba továbbra is fennáll: értesítse az ügyfélszolgálatot.
Nyomja meg a SHIFT, CTRL és ALT gombokat.


Error description 130-07D5

Error message

Paraméter átvétele nem lehetséges

Cause of error

A gépi paraméterek nem szerkeszthetők, mert háttérben futó műveletek megakadályozzák a gép konfigurálását.

Error correction

- Zárja le a háttérben futó műveleteket.
- Az offszet beállításakor győződjön meg róla, hogy a tengely a szabályzókörben van és a szabályzó ablakot eléri.


Error description 130-07D6

Error message

A(z) %1 meghajtó nem reagál!

Cause of error

A hálózati meghajtó már nem üzemkész vagy már nem válaszol.

Error correction

- Ellenőrizze a hálózatot
- Ellenőrizze, hogy a csatlakoztatott számítógép aktív-e
- Ellenőrizze a hálózati kábeleket és csatlakozókat
- Ellenőrizze az Ethernet adatinterfész aktivitását. A LED-eknek világítaniuk vagy villogniuk kell.
- Vizsgáltassa át a hálózati beállításokat egy hálózati specialistával.


Error description 130-07D7

Error message

Programindítás vagy programkiválasztás sikertelen

Cause of error

Az akciót egyidejű rekonfiguráció vagy konfigurációs hiba akadályozta.

Error correction

- Fejezze be a Programteszt üzemmódban futó szimulációt
- Szüntesse meg a konfigurációs hibát


Error description 130-07D8

Error message

Az alkalmazást nem lehetett elindítani

Cause of error

Hiányzik az alkalmazás használatához szükséges jogosultság.


Error description 140-0001

Error message

A konfigurációs adatokról nem készíthető biztonsági másolat

Cause of error

A konfigurációs adatok írása közben a paraméterfájlokról egy biztonsági másolat készül.
Ezt a fájlt nem lehetett elkészíteni.
- A fájl írásvédett
- A meghajtó megtelt
- Probléma a merevlemezen

Error correction

- Oldja fel az írásvédelmet
- Törölje a merevlemezről az olyan adatokat, melyekre már nincs szüksége, hogy helyet szabadíthasson fel


Error description 140-0002

Error message

'%1' konfigurációs fájl nem írható

Cause of error

A fájl nem nyitható meg írásra.
- A fájl írásvédett
- A meghajtó megtelt
- Probléma a merevlemezen

Error correction

- Oldja fel az írásvédelmet
- Törölje a merevlemezről az olyan adatokat, melyekre már nincs szüksége, hogy helyet szabadíthasson fel


Error description 140-0004

Error message

'%1' konfigurációs fájl nem található

Cause of error

A megadott paraméterfájl nem található.
- Ön hibás paraméterfájlt adott meg
- Ön hibás könyvtárat adott meg a paraméterfájlhoz
- A paraméterfájl törölve

Error correction

- Javítsa ki a 'jhconfigfiles.cfg' vagy a 'configfiles.cfg' fájlt
- Javítsa ki a fájl meghatározását a frissítési szabályban.
- Hozza létre a paraméterfájlt vagy másolja azt a kívánt könyvtárba


Error description 140-0005

Error message

'%1' '%2' adatobjektum nem teljes

Cause of error

Az egyik paraméterobjektum az egyik paraméterfájlban nem teljes.
Egy vagy több gépi paraméter hiányzik. A nem teljes paraméterobjektum objektum névvel és kulccsal kerül megjelölésre.
A lehetséges okok:
- A meglévő konfigurációs adatok egy régebbi szoftververzióhoz tartoznak
- Az adatfájl manuálisan került szerkesztésre

Error correction

- Definiálja a frissítési szabályt ill.
értesítse az ügyfélszolgálatot- A konfiguráció szerkesztő segítségével egészítse ki a paraméterobjektumot


Error description 140-0006

Error message

'%1' adatobjektum kulcsa nincs inicializálva

Cause of error

A paraméterobjektum kulcsa hiányzik.

Error correction

Minden paraméterobjektumnál adja meg a kulcsot.


Error description 140-000A

Error message

'%1' ciklus ini-fájlja nem található

Cause of error

A 'CfgJhPath' vagy 'CfgOemPath' paraméterobjektumban megadott ciklusfájl nem található. A nem található fájl neve kerül megadásra.
- Hibás fájl került megadásra
- Hibás objektum került megadásra
- Fájl törölve
Amennyiben a fájl létezik, úgy hibás bejegyzés is lehet ennek az oka.
- Hibás vagy nem teljes bejegyzések
- Hibás ciklus-, paraméter
- vagy szövegdefiníciók

Error correction

- Javítsa ki a fájladatokat
- Állítsa elő a fájlt, vagy másolja a megfelelő könyvtárba
- Javítsa ki a ciklusdefiníciót a CycleDesign segítségével


Error description 140-000B

Error message

'%1' ismeretlen jelszó a ciklus ini-fájljában

Cause of error

A ciklusfájlban egy ismeretlen kulcsszó található.
- Hibás ciklusfájl
- A Cycle-Designer egy rossz verziót használ
- Nem teljes vagy hibás ciklusdefiníció

Error correction

- Használjon megfelelő ciklusfájlt
- Használja a CycleDesign megfelelő verzióját
- Javítsa ki a ciklusdefiníciót a CycleDesign segítségével


Error description 140-000D

Error message

'%1' szövegnévhez nem található szöveg

Cause of error

A paraméterfájlban a nyelvfüggő szöveghez egy olyan szövegnév került megadásra, mely nem található.
- A szöveg még nincs definiálva
- A szövegfájl nincs lefordítva
- A szövegfájl nincs a célrendszerbe másolva
- Hibás szövegnév került megadásra

Error correction

Amennyiben a szöveg még nem létezik:
- Határozza meg a szöveget a forrásfájlban
- Fordítassa le a szövegfájlt
- Másolja a szövegfájlt a célrendszerbe
ellenkező esetben:
- Irja be a meglévő szövegnevet vagy javítsa ki a szövegnevet


Error description 140-000F

Error message

'%1' modul nincs nyitva

Cause of error

Egy modul nincs a konfig-szerveren bejelentve.
- A végrehajtandó művelethez bejelentés szükséges.
- Kijelentés kísérlete történt.

Error correction

Értesítse az ügyfélszolgálatot.


Error description 140-0010

Error message

'%1' modulhoz nincs általános írási hozzáférés

Cause of error

A rendszer megkísérli, az általános írásvédelmet a konfig-szerveren beállítani. Az azonban már aktív, és így nem lehet ismételten beállítani.

Error correction

Értesítse az ügyfélszolgálatot.


Error description 140-0011

Error message

'%1' modulhoz nincs általános írási hozzáférés

Cause of error

Egy modul megkísérli az általános írásvédelmet feloldani, melyet azonban nem az adott modul helyezett ki.

Error correction

Értesítse az ügyfélszolgálatot.


Error description 140-0012

Error message

'%1' - ezt az üzenetet a konfig. szerver nem tudja feldolgozni

Cause of error

Belső szoftverhiba

Error correction

Értesítse az ügyfélszolgálatot.


Error description 140-0013

Error message

'%1' és '%2' részére nincs írási hozzáférés biztosítva

Cause of error

Belső szoftverhiba

Error correction

Értesítse az ügyfélszolgálatot.


Error description 140-0014

Error message

Hibás adattípus - '%1' a '%2'-nél

Cause of error

Belső szoftverhiba

Error correction

Értesítse az ügyfélszolgálatot.


Error description 140-0015

Error message

'%1' string nem található a '%2'-ben

Cause of error

A ciklusfájlban egy hibás karaktersorozat található.
- A fájl hibás
- A rendszer a CycleDesign rossz verzióját használja.

Error correction

- Készítse el a ciklusfájlt a CycleDesign segítségével
- Használja a CycleDesign megfelelő verzióját


Error description 140-0016

Error message

NULLA üzenet '%1'

Cause of error

- Túl kevés memória.
- Belső vezérlés-hiba.

Error correction

Értesítse az ügyfélszolgálatot.


Error description 140-0017

Error message

Gépi paraméterek módosítva.
Kapcsolja ki a vezérlőt, és indítsa újra a rendszert.

Cause of error

Olyan konfigurációs adatok módosultak, melyek szükségessé teszik a vezérlés RESET-jét annak érdekében, hogy a rendszer a módosított adatokat át lehessen venni.

Error correction

- Állítson le minden NC programot valamint minden folyamatban lévő mozgást
- Nyomja meg a vészleállító gombot
- Állítsa le, majd újból indítsa el a vezérlést.


Error description 140-0018

Error message

'%1' '%2' adatobjektum többször fordul elő a fájlban

Cause of error

Egy konfigurációs adatobjektum a megadott kóddal már létezik.

Error correction

- Vizsgálja felül, hogy a megfelelő konfigurációs adatfájlok vannak-e használva, pl. hogy a fájlok egyike nince-e duplán alkalmazva.
- Vizsgálja felül, hogy egy adatobjektum egy másik fájlban nem létezik-e már.
- Változtassa meg a többször meglévő konfigurációs adatobjektumok egyikének a kódját.
- Törölje a többször meglévő objektumok egyikét.


Error description 140-0019

Error message

Belső szoftverhiba

Cause of error

Belső szofver-hiba

Error correction

Értesítse az ügyfélszolgálatot.


Error description 140-001A

Error message

'%1' / ’%2’ konfigurációs objektum nem található

Cause of error

Egy, a vezérlés indításához szükséges konfigurációs adatobjektum nem létezik.

Error correction

- Vizsgálja felül a használt konfigurációs fájlokat
- Ellenőrizze a konfigurációs adatokat.


Error description 140-001B

Error message

'%1'-től nem érkezett módosítási visszajelzés

Cause of error

Belső vezérlés-hiba:
Konfigurációs adatok meg lettek változtatva. A változásról való közlés után nem minden modul küldte vissza a nyugtázást az előírt időn belül.
A modul, amelyik nem jelentkezett, a kiegészítő szövegben van megadva.

Error correction

Értesítse az ügyfélszolgálatot


Error description 140-001D

Error message

Paraméterváltozás a program vagy a makro végrehajtása közben

Cause of error

Ön olyan konfigurációs adatokat kívánt programfutás közben megváltoztatni, melyek módosítása nem lehetséges a programfutás közben (érvényes a Reset, Run vagy Ref hibákra).
A kiegészítő információkban szerepel azon adatobjektum neve, melynek módosítása nem lehetséges a programfutás közben.

Error correction

A futó programokat a mondatkövetésben, programtesztben és programozógrafikában megállítani és a programon belül megállítani. Azután az adatokat még egyszer menteni.


Error description 140-001E

Error message

Paraméterváltozt. zárolva

Cause of error

Két lehetséges ok van:
1. Kisérlet történt egy gépi paraméter változtatására, miközben a változásról a tájékoztatás még folyamatban van. Az utolsó változás, vagy tájékoztatás még nincs lezárva.
2. Már kisérlet történt egy program indítására, mialatt egy paraméterváltozásról szóló tájékoztatás még nem lett lezárva.

Error correction

1. Még egyszer kisérelje meg a mentést.
2. Indítsa újra a programot.


Error description 140-001F

Error message

Programindulás: írásvédett adatobjektumok nem megengedettek

Cause of error

Kisérlet történt egy program indítására, bár még adatobjektumok írásvédettek, vagy az objektumok írási joga foglalt. A program indítása során az írási jog minden objektumnak megengedettnek kell lennie.

Error correction

Indítsa újra a programot.


Error description 140-0020

Error message

'%1' modulnév nem megadott vagy ismeretlen

Cause of error

Belső szofver-hiba
Kérésre a modul a saját azonosítóját nem, vagy hibásan adta meg.

Error correction

Értesítse az ügyfélszolgálatot


Error description 140-0021

Error message

'%1' adatobjektum átnevezve '%2'-re
Billentyű: '%3'

Cause of error

A beolvasott konfigurációs adatok a vezérlés egy régebben kiadott verziójához tartoznak.
A vezérlés egy szabály alapján átnevezte a megadott adatobjektumot.

Error correction

Ellenőrizze a megadott adatobjektum értékeit. Amennyiben az adatobjektum helytelen, javítsa ki azt. Azután mentse le az adatokat.


Error description 140-0022

Error message

'%1' '%2' adatobjektum eltávolítva

Cause of error

A beolvasott konfigurációs adatok a vezérlés egy régebben kiadott verziójához tartoznak.
Az adatobjektum már nem támogatott, és egy szabály alapján a vezérlés eltávolította.

Error correction

Mentse le a megváltoztatott adatokat.


Error description 140-0023

Error message

Adattípus a(z) '%1' '%2' adatobjektumnál módosult
Attribútum '%3'

Cause of error

A beolvasott konfigurációs adatok a vezérlés egy régebben kiadott verziójához tartoznak.
Egy adatobjektum attribútumának adattípusát a vezérlés egy szabály alapján megváltoztatta.

Error correction

Ellenőrizze a megadott attribútum értékét az adatobjektumban. Amennyiben az érték helytelen, javítsa ki azt.
Azután mentse le az adatokat.


Error description 140-0024

Error message

Attribútum a(z) '%1' '%2' adatobjektumnál átnevezve
Attribútum '%3'

Cause of error

A beolvasott konfigurációs adatok a vezérlés egy régebben kiadott verziójához tartoznak.
A megadott adatobjektumnál a vezérlés egy szabály alapján átnevezett egy attribútumot.

Error correction

Ellenőrizze a megadott attribútum értékét az adatobjektumban. Amennyiben az érték helytelen, javítsa ki azt.
Azután mentse le az adatokat.


Error description 140-0025

Error message

Attribútum a(z) '%1' '%2' adatobjektumnál eltávolítva
Attribútum '%3'

Cause of error

A beolvasott konfigurációs adatok a vezérlés egy régebben kiadott verziójához tartoznak.
A megadott adatobjektumnál a vezérlés egy szabály alapján eltávolított egy attribútumot.

Error correction

Ellenőrizze a megadott adatobjektum értékeit. Amennyiben az adatobjektum helytelen, javítsa ki azt.
Azután mentse le az adatokat.


Error description 140-0026

Error message

Attribútum a(z) '%1' '%2' adatobjektumnál beszúrva
Attribútum '%3'

Cause of error

A beolvasott konfigurációs adatok a vezérlés egy régebben kiadott verziójához tartoznak.
A megadott adatobjektum hiányos. Egy szabály alapján a vezérlés a hiányzó attribútomo(ka)t beillesztette.

Error correction

Ellenőrizze a megadott adatobjektum értékeit. Amennyiben az adatobjektum helytelen, javítsa ki azt.
Azután mentse le az adatokat.


Error description 140-0027

Error message

'%1' '%2' adatobjektum eltávolítva

Cause of error

A beolvasott konfigurációs adatok a vezérlés egy régebben kiadott verziójához tartoznak.
Bár az adatobjektumot a vezérlés még támogatja, de azt egy szabály alapján a vezérlés eltávolította.

Error correction

Mentse le a megváltoztatott adatokat.


Error description 140-0028

Error message

'%1' '%2' adatobjektum beszúrva

Cause of error

A beolvasott konfigurációs adatok a vezérlés egy régebben kiadott verziójához tartoznak.
Az adatobjektum hiányzik a rendelkezésre álló konfigurációs adatokban és egy szabály alapján le lett törölve.

Error correction

Ellenőrizze a megadott adatobjektum értékeit. Amennyiben az adatobjektum helytelen, javítsa ki azt.
Azután mentse le az adatokat.


Error description 140-0029

Error message

Beszúrási érték az '%1' '%2' adatobjektumnál hibás
Attribútum '%3'

Cause of error

A beolvasott konfigurációs adatok a vezérlés egy régebben kiadott verziójához tartoznak.
A megadott adatobjektum hiányos. Egy szabály alapján a vezérlés a hiányzó attribútomot beillesztette. A szabályban megadott, beillesztendő érték azonban hibás.

Error correction

- Az attribútum inicializálása egy alapértékkel történik. Ez ellenőrizendő és adott esetben korrigálandó.
- Javítsa ki a hibás szabályt.


Error description 140-002B

Error message

Az adatfájl nincs mentve

Cause of error

Egy végzetes hiba lett a konfigurációs adatokban felfedezve, vagy a beolvasott konfigurációs adatokat egy szoftverfrissítés miatt módosítani kell.
Amíg a hiba nincs elhárítva, vagy a szoftverfrissítés nem záródik le, a konfigurációs adatok nincsenek az adatfájlokba írva.
Ez a figyelmeztetés csak információként kerül kiadásra, és a fenti okok alapján mindíg feltűnik.

Error correction

- Korrigálja manuálisan a végzetes hibát a gépi paraméterek szerkesztőjében a 'szintaktikai hiba megszüntetése' gomb segítségével.
- A hibát, ami egy frissítés-szabállyal van korrigálva, a gépi paraméterek szerkesztőjében a 'konfig-adatok' gomb segítségével és aztán mentéssel szüntesse meg.
A hiba megszüntetésének fent említett végrehajtása után ez a hibaüzenet már nem tűnhet fel. Ha a hibaüzenet továbbra is feltűnik, akkor nincs az összes hiba megszüntetve a konfigurációs adatokban, vagy a szoftverfrissítés nem lett megfelelően végrehajtva.


Error description 140-002C

Error message

'%1' ismeretlen objektumnév

Cause of error

Egy objektumnév ismeretlen. Lehetséges, hogy a név hibásan van leírva, vagy a verzió által nincs támogatva.

Error correction

- Amennyiben a név egy konfigurációs fájlból ered, ott korrigálja azt.
- Ellenkező esetben értesítse az ügyfélszolgálatot.


Error description 140-002D

Error message

Maximális listaméret túllépve

Cause of error

Elérte egy lista maximális hosszát. Túl sok konfigurációsadat-objektum lett beillesztve.

Error correction

- Töröljön néhány konfigurációsadat-objektumot
- Amennyiben ez nem lehetséges, értesítse az ügyfélszolgálatot


Error description 140-002E

Error message

SIK Vezérlőfelismerés hibás: %1

Cause of error

A SIK (Rendszer Azonosító Kulcs) nem alkalmas ehhez a szoftverhez. A vezérlés ezzel a szoftverrel csak programozó munkahelyként használható. A lehetséges okok:
- A vezérlés nem exportváltozat
- Téves SIK
- Hibás, vagy nem konfigurált vezérlőtípus
- Hiba a SIK-hez való hozzáférésben

Error correction

- Értesítse az ügyfélszolgálatot


Error description 140-002F

Error message

A General Key lejárt

Cause of error

A vezérlő üzembehelyezésekor a gépgyártó mester kódot (General Key) használhat, amivel az összes opció 90 napig aktív lesz.
A General Key lejárt, már nem érvényes.
Az opciók ezentúl csak a megfelelő jelszóval aktiválhatók.

Error correction

A szükséges szoftveropció(ka)t igényelje az ügyfélszolgálatnál.


Error description 140-0030

Error message

A General Key aktív

Cause of error

A vezérlő üzembehelyezésekor a gépgyártó mester kódot (General Key) használhat, amivel az összes opció 90 napig aktív lesz.
Ez az üzenet minden bekapcsolás után megjelenik, ha a General Key aktív.
A megadott időtartam lejárta után az opciók csak a megfelelő jelszó beadása után használhatók. Ha a General Key lejárata időpontjában éppen NC program fut, akkor azt NC stop fogja leállítani!

Error correction

Vegye fel a kapcsolatot a gépgyártóval. A gépgyártó tudja a SIK menüben megvizsgálni, hogy meddig érvényes még a General Key, ill. azt deaktiválhatja.


Error description 140-0031

Error message

Jelszóként ezt adták meg: '%1'

Cause of error


Error description 140-0032

Error message

Téves szoftververzió

Cause of error

Az exportjelzés nem egyezik meg a ténylegesen meglévő szoftververzióval.

Error correction

A standard-verziót át kell váltani export-verzióra vagy fordítva.


Error description 140-0033

Error message

Feladat nem végrehajtható

Cause of error

A konfig-szerver egy feladatot nem tud végrehajtani. További információk a feladathoz a kiegészítő információkban van megadva.

Error correction

Értesítse az ügyfélszolgálatot.


Error description 140-0034

Error message

'%1' '%2' adatobjektum a(z) '%3' fájlba áthelyezve

Cause of error

A beolvasott konfigurációs adatok a vezérlés egy régebben kiadott verziójához tartoznak.
Az adatobjektum egy hibás fájlba van elmentve és egy szabály alapján másik fájlba lett eltolva.

Error correction

Mentse le a megváltoztatott adatokat.


Error description 140-0035

Error message

'%1' '%2' adatobjektum '%3'-ba felosztva

Cause of error

A beolvasott konfigurációs adatok a vezérlés egy régebben kiadott verziójához tartoznak.
Az adatobjektum egy vagy több adatobjektumra lett felosztva.

Error correction

Mentse le a megváltoztatott adatokat.


Error description 140-0036

Error message

Érték a(z) '%1' '%2' adatobjektumnál módosult:
Attribútum '%3'

Cause of error

A beolvasott konfigurációs adatok a vezérlés egy régebben kiadott verziójához tartoznak.
Egy adattípus egy vagy több értékét a vezérlés egy szabály alapján megváltoztatta.

Error correction

Ellenőrizze a megadott attribútumok értékét az adatobjektumban. Amennyiben az érték helytelen, javítsa ki azt.
Azután mentse le az adatokat.


Error description 140-0037

Error message

Attribútum a(z) '%1' '%2' adatobjektumnál áthelyezve ide:
Attribútum '%3'

Cause of error

A beolvasott konfigurációs adatok a vezérlés egy régebben kiadott verziójához tartoznak.
A megadott adatobjektumnál a vezérlés egy szabály alapján eltolt egy attribútumot.

Error correction

Ellenőrizze a megadott adatobjektum értékeit. Amennyiben az adatobjektum helytelen, javítsa ki azt.
Azután mentse le az adatokat.


Error description 140-0038

Error message

'%1' adatobjektum: a kulcs átnevezve erről: '%2' erre: '%3'

Cause of error

A beolvasott konfigurációs adatok a vezérlés egy régebben kiadott verziójához tartoznak.
Egy adatobjektum objektumkódja egy szabály következtében meg lett változtatva.

Error correction

Ellenőrizze a megadott adatobjektum értékeit. Amennyiben az adatobjektum helytelen, javítsa ki azt.
Azután mentse le az adatokat.


Error description 140-0042

Error message

Hibás ciklusadatok

Cause of error

- Túl sok funkciógomb egy síkban
- Hibás menüfelépítés
- más hiba

Error correction

- Ossza szét a funkciógombokat több síkra
- Definiálja megfelelően a menüfelépítést
Ügyeljen a kiegészítő információkra


Error description 140-0043

Error message

Túl sok adat

Cause of error

Túl sok adatobjektumot változtatott meg vagy egy túl nagy PM részfájlt töltött be. Nem minden megváltoztatott adatobjektum lép azonnal érvénybe.

Error correction

- Állítsa le, majd újból indítsa el a vezérlést.
MP-részfájl felosztása


Error description 140-0044

Error message

Kapcsolja ki és indítsa újra a vezérlőt

Cause of error

A próbaengedély deaktiválásra került. Az ideiglenesen engedélyezett opciók azonban addig aktívak maradnak a vezérlés befejeztéig.

Error correction

A vezérlést be kell fejezni, majd újból el kell indítani.


Error description 140-0045

Error message

Hiba '%1' biztonsági másolat-fájl megnyitásakor

Cause of error

- A fájl nem létezik
- A fájlhoz való hozzáférés sikertelen volt
- A fájl nem egy érvényes Backup fájl

Error correction

- Válassza ki a létező fájlt
- A fájlt más alkalmazás nem használhatja
- A kiválasztott fájlt a vezérlésnek Backup fájlként kellett létrehoznia


Error description 140-0046

Error message

Adatmódosítás hatástalan

Cause of error

Több MP részfájl van betöltve vagy a paraméter a PLC modul által módosult.
Kísérlet történt azon adatok módosítására, melyek a vezérlési üzemmódban nem rendelkeznek kihatással, mivel a fájlt az MP részfájlok vagy a PLC módosítások elfedik.

Error correction

Ellenőrizze az aktív adatokat a 'Hatékony adatok" adatrekordban. Amennyiben az adatok nem a kívánt értékeket tartalmazzák:
- ismételten töltse be azt az MP részfájlt, melyben a változtatás történt
- töltsön be másik MP részfájlt
- módosítsa az 'Ideiglenes adatok' adatrekordban lévő adatokat


Error description 140-0047

Error message

Hiba a biztonsági másolat betöltésekor

Cause of error

- Programfutás aktív
- A meglévő adatok egy régebbi szoftververzióhoz tartoznak
- A fájlban egy szintaktikai hiba lépett fel
- A Backup-ban lévő fájlokat a rendszer ismét helyreállítja, azonban azokat nem aktiválhatóak, mivel a Reset paraméter más értékeket tartalmaz.

Error correction

- Állítsa meg a programot
- Az adatokat az Update segítségével újra meg kell adnia Ehhez kérjük, vegye figyelembe a konfig-adatok frissítésére vonatkozó útmutatásokat.
- Korrigáljon a 'SZINTAKTIKAI HIBA ELHÁRÍTÁSA" funkciógommbal manuálisan
- A vezérlést be kell fejezni, majd újból el kell indítani.
Amennyiben a régi adatokat helyre kell állítani, úgy aktiválja a %OEM%:\config\_LastKnownGoodConfig_.zip fájlt.


Error description 140-0048

Error message

Hiba a biztonsági másolat létrehozásakor

Cause of error

- Nem megengedett ennél az adatrekordnál
- A fájl nem hozható létre

Error correction

- Válassza ki a bázis adatrekordot
- Válasszon ki másik fájlt


Error description 140-0049

Error message

Szoftveropció az OEM ciklusokhoz nem engedélyezett

Cause of error

Egy OEM ciklusfa lett konfigurálva, a szofveropció azonban nincs engedélyezve.

Error correction

A szükséges szoftveropciót igényelje az ügyfélszolgálatnál.


Error description 140-004A

Error message

Szoftveropció a '%1'-hez nem engedélyezett

Cause of error

A kiválasztott nyelvhez szükséges szoftver-opció nem engedélyezett.

Error correction

A szükséges szoftveropciót igényelje az ügyfélszolgálatnál.


Error description 140-004B

Error message

Hiba az áramszabályzóparam. meghatározásánal

Cause of error

Az áramvezérlő paraméter automatikus kiszámításakor hiba történt.

Error correction

Az áramvezérlő paramétert manuálisan kell meghatározni.


Error description 140-004C

Error message

Rendszerbeállítások törlése

Cause of error

A fixen lementett rendszerbeállítások, pl. melyik program lett utoljára kiválasztva, ki lett törölve.
Újraindítás során a vezérlés újra létrehozza ezeket a rendszerbeállításokat.

Error correction

Állítsa le, majd újból indítsa el a vezérlést.


Error description 140-004D

Error message

%1 jelszó duplán van definiálva

Cause of error

A megadott kulcsszám vagy jelszó már létezik. A dupla definíció nem engedélyezett.

Error correction

- Cserélje le a megadott jelszót a konfigurációban (CfgOemPassword vagy CfgChangePassword). Olyan jelszót használjon, ami még nincs használva.


Error description 140-004E

Error message

A gépgyártó módosította a(z) %1 jelszót

Cause of error

A megadott jelszót a gép gyártója másikra cserélte le.

Error correction

Használja a gép gyártója által definiált jelszót.
Figyeljen a gépkönyvre vagy lépjen kapcsolatba a gép gyártójával, a jelszó megkapása érdekében.


Error description 140-004F

Error message

Konfigurációs adatok frissítése

Cause of error

The active machine configuration is not compatible with the current version of the NC software. The configuration files belong to an older software version.

Error correction

- After a configuration backup is loaded you have to close the control down and restart it.
- The code number prompt is shown during start-up. Enter the code number for the Machine Parameter Editing operating mode.
- The control implements the configuration data according to the update rules. Check the changes in the machine configuration and save the edited configuration data.
- Also also read the instructions for updating configuration data in the Technical Manual.


Error description 140-0050

Error message

A fájlhoz nem megengedett adat objektum

Cause of error

Az adatobjektum nem megengedett helyre lett mentve. Az adatobjektum vagy egyáltalán nem menthető egy paraméter fájlba vagy a PLC: vagy a SYS: meghajtó egyik fájljában kell lennie.

Error correction

Távolítsa el az adatobjektumot teljesen a fájlból vagy helyezze át azt egy másik meghajtón lévő fájlba. Eközben ügyeljen arra, hogy milyen hozzáférés van definiálva az adatobjektumhoz.


Error description 140-0051

Error message

A(z) '%1' adatobjektum hibás

Cause of error

Az egyik konfigurációs objektum az egyik konfigurációs fájlban hibás vagy nem teljes.
A lehetséges okok:
- A meglévő konfigurációs adatok egy régebbi szoftververzióhoz tartoznak.
- Az adatfájlt manuálisan szerkesztették.

Error correction

- Config verziót visszaállítani és az update-tet ismét elvégezni.
- A konfiguráció szerkesztő segítségével módosítsa, vagy egészítse ki a paraméterobjektumot.


Error description 140-0052

Error message

A Setup installálása a PLCE meghajtóban nem sikerült

Cause of error

A Setup fájlok installálása a kódolt PLCE meghajtóra nem sikerült.

Error correction

A lehetséges okok:
- Hibás jelszó lett beírva a PLCdesign-ba a Setup fájlok kódolására. Hozza létre ismét a setup.zip fájlt a PLCdesign-ban helyes jelszóval.
- Nem megengedett karaktereket tartalmazó cél fájlnév vagy cél könyvtár lett beírva a PLCdesign-ba. Kizárólag ASCII karaktereket használjon a PLCE: cél-elérési utakhoz. Hozza létre ismét a setup.zip fájlt a PLCdesign-ban.
- A PLCE: Image fájlja túl kicsi az Update-hez. Mentse el a PLCE: tartalmát, generáljon egy nagyobb Image fájlt, töltse vissza a Backup-ot és kísérelje meg az Update-ot ismét.
- A vezérlőn nincs kódolt PLCE: partíció. Hozzon létre egy kódolt partíciót és kísérelje meg az Update-ot ismét.
- Nem található jelszó a kódolt partícióhoz vagy a jelszó hibásan lett beírva. Írjon be egy helyes jelszót a PLCE: partíció beállításainál (a PLC programozó üzemmódban).


Error description 140-0053

Error message

Konfigurációs adatok objektuma nem található

Cause of error

Egy, a vezérlés frissítéséhez szükséges konfigurációs adatobjektum nem létezik. A konfigurációs adatok frissítését ezért lehetséges, hogy csak részben lehetett végrehajtani.

Error correction

Ellenőrizze a gép konfigurációját és adott esetben korrigálja azt.


Error description 140-0054

Error message

Hiba az alap adatok betöltésekor

Cause of error

Az alap adatok betöltése során hiba lépett fel.
- Egy vagy több adatot még használ a vezérlés
- Az alap adatok hiányosak vagy hibásak

Error correction

- Ellenőrizze, hogy a Logfile ad-e további üzeneteket, amelyek a hiba lehetséges okára utalnak.
- Indítsa újra a vezérlést és állítsa meg a felállását a MOD-gomb azonnali megnyomásával. Töltse be most az alap adatokat
- Amennyiben a hiba továbbra is fennáll, értesítse az ügyfélszolgálatot


Error description 140-0055

Error message

Update szabály hibás

Cause of error

A kiegészítő információkban megadott frissítési szabály hibás. A gépi konfiguráció aktualizálását ezzel a szabállyal nem lehet végrehajtani.

Error correction

Ellenőrizze az összes adatot a frissítési szabályban.
- Ha a szabályban fájl van megadva: Ellenőrizze, hogy ez a fájl eleme-e az aktuális konfigurációnak.
- Javítsa ki a frissítési szabályt, a gépi konfiguráció sikeres aktualizálása érdekében.


Error description 140-0056

Error message

Hiba a konfigurációs adatok mentésekor

Cause of error

- A konfigurációs adatok mentése során hiba lépett fel.

Error correction

- Vegye figyelembe a belső információk között található további információkat.
- Értesítse az ügyfélszolgálatot.


Error description 140-0057

Error message

Nem megengedett érték

Cause of error

- A beírt érték vizsgálata azt mutatja, hogy az érték hibás vagy érvénytelen.
- Az érték érvényessége más gépi paraméterektől függhet (plauzibilitás).

Error correction

Ellenőrizze a beírt értéket, és szükség esetén módosítsa. Ha egy paraméter más paraméterektől függ, akkor azokat is figyelembe kell venni.
- Értesítse az ügyfélszolgálatot.


Error description 140-0058

Error message

’%1’ adatobjektum nem létezik

Cause of error

- Az adatok írása közben hiba történt.
- A megadott Keyname nem található.

Error correction

- Ellenőrizze a Keyname-et és szükség esetén módosítsa vagy írjon be egy meglévő Keyname-et..
- Először hozzon létre egy adatobjektumot ezzel a Keyname-mel.
- Értesítse az ügyfélszolgálatot.


Error description 140-0059

Error message

Túl sok MP részfájl lett betöltve

Cause of error

Az MP részfájlok betöltésekor elérték a betölthető részfájlok maximumát.

Error correction

- A KonfigEditor segítségével olvassa ki lehetőség szerint az összes MP részfájlt
- Indítsa újra a vezérlőt
- Értesítse az ügyfélszolgálatot


Error description 140-005A

Error message

Hibás adatok az update szabályban

Cause of error

A frissítési szabályban megadott adatobjektum hibás.

Error correction

Ellenőrizze a frissítési szabályban az ’object’-nél megadott adatobjektum írásmódját, és a szükséges, módosítsa:
- Ellenőrizze az összes név írásmódját.
- Ellenőrizze a zárójelek szintakszisát teljességük szempontjából. A megnyitott zárójeleket mindig be is kell zárni.
- Ellenőrizze az összes gépi paraméter ill. attribútum szintakszisát. Az attribútumokat vesszővel kell elválasztani. Fontos: ha zárójel következik, nem szabad vesszőt használni!
- Ellenőrizze a karakterláncok szintakszisát. A karakterláncokat idézőjelek közé kell helyezni.
- Ha idézőjelek szerepelnek, akkor azok elé fordított perjelet ’\’ kell írni. Példa: \”Egy név\”
- fordított perjel szerepel ’\’ akkor ez elé még egyet kell írni. Példa: \\
- Értesítse az ügyfélszolgálatot.


Error description 140-005B

Error message

A rendszeradatok frissítése nem megengedett

Cause of error

- Ön frissítési szabályok használatával megpróbált írásvédett adatokat/fájlokat vagy rendszer konfigurációs adatokat módosítani vagy átírni.
- A frissítési szabályok nem változtathatnak meg írásvédett adatokat vagy rendszeradatokat.

Error correction

- Távolítsa el a hibás frissítési szabályt. A hibás frissítési szabályokról további információk a hibaüzenet részletes magyarázatában találhatók, a BELSŐ INFÓ funkciógomb megnyomása után.
- Értesítse az ügyfélszolgálatot.


Error description 140-005C

Error message

Hibás gépi paraméter érték

Cause of error

- Szintaktikai hiba a frissítési szabályban az egyik gépi paraméter értékénél.
- A megadott értékben elírás van vagy az az adott paraméterre nem megengedett. Az értéket meg kell változtatni a frissítési szabállyal.

Error correction

- Ellenőrizze az érték írásmódját.
- Ellenőrizze az érték típusát. Egy számértékben csak egy szám lehet, egy felsorolásban szerepelnie kell egy felsorolási névnek.
- Értesítse az ügyfélszolgálatot.


Error description 140-005D

Error message

Ismeretlen név az update szabályban

Cause of error

- A frissítési szabályban ismeretlen attribútumnév ill. gépi paraméter lett megadva.

Error correction

- Ellenőrizze, nincs-e elírás a névben.
- Ellenőrizze az adatobjektumot, hogy az attribútum vagy a gépi paraméter valóban létezik-e.
- Értesítse az ügyfélszolgálatot.


Error description 140-005E

Error message

Hibás listaindex

Cause of error

- Nincs index vagy túl nagy index van a listához megadva a frissítési szabályban.

Error correction

- Ha nincs megadva index, akkor adjon meg egyet.
- Ellenőrizze, hogy a megadott index nagyobb-e az ide tartozó listában meghatározott legnagyobb indexnél. Ha szükséges, változtassa meg az indexet.
- Értesítse az ügyfélszolgálatot.


Error description 140-005F

Error message

Ismeretlen fájl ’%1’ a(z) ’%2’ update szabályban

Cause of error

- A frissítési szabályban olyan fájl lett megadva, ami vagy nem létezik, vagy nem szerepel a konfigurációs fájlok listájában.
- További információk a hibaüzenet részletes magyarázatában találhatók, a BELSŐ INFÓ funkciógomb megnyomása után.

Error correction

- A fájl nem létezik és nem szerepel a konfigurációs fájlok listájában:
- A fájlt a vezérlő automatikusan elkészíti és az új adatokat elmenti a fájlban.
- Ha Ön nem kívánja használni az új fájlt, másolja át az adatokat egy meglévő fájlba, és törölje a nem kívánt fájlt a konfigurációs fájlok listájából.
- Hibás elérési út vagy hibás fájlnév a frissítési szabályban:
- Nyomja meg az UPDATE SZABÁLYOK funkciógombot, és ha szükséges módosítson.
- A konfigurációs fájl létezik, de nincs a konfigurációs fájlok listájában:
- Nyomja meg a ’KONFIG FÁJLOK LISTÁJA’ funkciógombot és írja be a fájlt a listába.
- Értesítse az ügyfélszolgálatot.


Error description 140-0060

Error message

A(z) ’%1’ mértékegység nincs definiálva

Cause of error

- Ismeretlen mértékegység szerepel az attribútum információkban.

Error correction

- Ellenőrizze a mértékegységet és módosítsa, ha szükséges. Kérjük, csak a megadott mértékegységeket használja. Csak a mértékegység neve adható meg, és nem maga a mértékegység.
- Vegye figyelembe, hogy a mértékegységtől függően a vezérlő a kijelzett értéket az általa belül használt mértékegységre átszámítja.
- A CfgOemInt és a CfgOemPosition gépi paramétereknél nem szabad olyan mértékegységeket használni, melyeket a vezérlőnek át kellene számolnia.


Error description 140-0062

Error message

Konfigurációs hiba a felhasználó be- vagy kijelentkezésekor

Cause of error

A felhasználó be- vagy kijelentkezésekor az operációs rendszerben konfigurációs hiba lépett fel.

Error correction

- Győződjön meg róla, hogy a felhasználó rendelkezésére állnak a szükséges konfigurációs adatok, különösen az adatok a HOME-on:
- Állítsa le az összes NC programot
- A felhasználót jelentkeztesse ki-, majd ismét be. - Ha továbbra is hibaüzeneteket kap, kérjük, vegye fel a kapcsolatot az ügyfélszolgálattal.


Error description 140-0063

Error message

Funkció titkosított adatokkal nem megengedett

Cause of error

Amennyiben kódolt konfigurációs fájlokat használ, úgy a konfiguráció-Backup vagy -helyreállítás nem lehetséges.

Error correction

Indítsa el a Backup-ot illetve a helyreállítást a megfelelő PC TOOL, pl. TNCremo használatával.


Error description 140-0064

Error message

A '%1' szoftver-opciót a konfiguráció nem teszi lehetővé

Cause of error

- A szoftver opciót a konfiguráció tiltja. Emiatt a szoftver opció nem használható, bár a SIK-ben engedélyezve van.
- Vigyázzon, a gép viselkedése megváltozhat (pl. ha a DCM ütközésfelügyelet le lett tiltva)!

Error correction

- A SIK párbeszédben engedélyezze ismét a szoftver opciót, hogy a gép eredeti viselkedése helyreálljon.
- Értesítse az ügyfélszolgálatot.


Error description 140-0065

Error message

Részfájl betöltése NC program segítségével

Cause of error

A kiválasztott MP részfájlt egy NC program töltötte be a szimulációs üzemmódok egyikéből (pl. programteszt). Az ilyen MP részfájlt egy elé írt '#' (hashtag, kettőskereszt) jelöli.
Ez az MP részfájl csak ugyanabból a szimulációs üzemmódból üríthető.

Error correction

- Váltson arra a szimulációs üzemmódra, melyből az MP részfájlt betöltötte.
- Indítson el ott egy NC programot, amely az MP részfájlt üríti.
- Értesítse az ügyfélszolgálatot.


Error description 140-0066

Error message

A konfigurációs fájlok a frissítés eredményeként módosultak.

Cause of error

Tájékoztatásul:
A CfgConfigUpdate/baseFiles vagy a CfgConfigUpdate/portionFiles alatt megadott fájlok közül legalább egy automatikusan illesztve lett egy szoftverfrissítés eredményeként.

Error correction

A HEIDENHAIN azt ajánlja, hogy ellenőrizze az automatikusan elvégzett változtatásokat.


Error description 140-0067

Error message

Hiba a konfigurációs adatok ismételt beolvasásakor

Cause of error

A konfigurációs adatok ismételt betöltésekor hibák léptek fel. Tanulmányozza a további információkat a BELSŐ INFÓ funkciógomb alatt a hibaablakban:
HAS_FATAL: a beolvasott adatok szintaktikai hibákat tartalmaznak
HAS_UPD: az adatokat frissíteni kell
Ne feledje: a vezérlőben még az eddigi konfigurációs adatok aktívak. A konfigurációs adatok megváltoztatása már nem lehetséges.

Error correction

Végezze el a vezérlő újraindítását


Error description 141-0003

Error message

A Keyname már létezik

Cause of error

Egy konfigurációs adatobjektum a megadott kóddal már létezik.
Ezért ezzel a kulccsal nem lehet új adatobjektumot lementeni.

Error correction

- Törölje a régi adatobjektumot
- vagy adjon meg új kulcsot


Error description 141-0005

Error message

Az adatok mentése nem teljes

Cause of error

Nem lehetséges az összes megváltozott adat mentése, mivel az irási jog zárolt vagy pedig fut egy NC-program.

Error correction

- Állítsa le az NV-program feldolgozását
- Kisérelje meg újra a mentést, mivel az írásvédelem közben lehet, hogy meg lett szüntetve.


Error description 141-0006

Error message

%1 - %2 tartományon kívül

Cause of error

A megadott érték érvénytelen, vagy kívül esik a megengedett határértékeken.

Error correction

Adjon meg más értéket.


Error description 141-0025

Error message

Hozzáférési jog nem elegendő az adatmódosításhoz
'%1' '%2'

Cause of error

A hozzáférési jog adatok módosításához nem elegendő.
Esetleg hajtson végre egy ciklust vagy egy NC programot egy olyan meghajtóról, melyhez Önnek nincs hozzáférési jogosultsága.
Az adatobjektum, amihez a magasabb hozzáférési jog szükséges, meg van adva.

Error correction

- Az adatokat nem lehet elmenteni.
- Másik kulcsszámot kell megadni.
- Esetleg hajtsa végre a ciklust vagy az NC programot egy olyan meghajtóról, melyhez Ön rendelkezik a szükséges hozzáférési jogosultsággal.
- A szoftverfrissítéshez szükséges a rendszerkulcsszám.


Error description 141-0030

Error message

További jelszóbevitel nem lehetséges

Cause of error

Egy opció engedélyezéséhez többször is hibás jelszót adtak meg.
10 hibás bevitel után nem lehetséges további.

Error correction

Értesítse az ügyfélszolgálatot.


Error description 141-0048

Error message

A kiválasztás nem MP fájl

Cause of error

Ön egy könyvtárat választott ki. Ez a funkció kizárólag fájl kiválasztását támogatja.

Error correction

- vagy egy MP-részfájlt válasszon ki (ne könyvtárat)
- vagy frissítsen minden könyvtárbeli fájlt a FÁJL / KÖNYVTÁR FRISSÍTÉSE funkciógombbal


Error description 141-004B

Error message

Szükséges érték hiányzik

Cause of error

Egy szükséges érték nem lett megadva.

Error correction

- Adja meg az értékeket a megjelölt helyen


Error description 141-004C

Error message

Érvénytelen beviteli tartomány vagy hibás formátum

Cause of error

A megadott érték nem megfelelő a paraméter formátumához.

Error correction

- Használja a beadáshoz érvényes értéktartományt, figyeljen a hozzátartozó paraméter beadási tartományára


Error description 141-004D

Error message

Az érték nem módosítható

Cause of error

Olyan attribútuminformációkat adott meg, amelyeket a gép gyártója nem változtathat meg.
Lehetséges, hogy ez a beadás közvetlenül egy paraméterfájlban történik.

Error correction

Csak azokat az adatokat adja meg, amelyek a párbeszédablakban fel vannak kínálva az attribútuminformációk szerkesztéséhez.


Error description 141-004E

Error message

Nincs kiválasztott sor

Cause of error

A "Kiválasztás" alatt nem választott ki mezőt a táblázatban.

Error correction

- Válasszon ki a kurzorral egy sort a táblázatban a "Kiválasztás" alatt.
Megjegyzés: Hogy kiválasztást meg lehet-e adni, az a paraméter típusától függ!


Error description 141-004F

Error message

A funkció csak a bázisadatokkal használható

Cause of error

TEST HU

Error correction

TESZT HU


Error description 141-0050

Error message

A(z) [%1] szoftver-opció nem menthető

Cause of error

Ön egy SIK párbeszédben szereplő szoftver opciót a LOCK OPTION funkciógombbal próbált tiltani. A kiválasztott opció a vezérlő gyári alapbeállításainak része.
A vezérlő standard (alapkivitelű) opciói nem tilthatók le.

Error correction

Válasszon ki egy ehhez a vezérlőhöz elérhető szoftver opciót a LOCK OPTION funkcióhoz.
Az elérhető szoftver opciók listája megtalálható a Műszaki kézikönyvben.


Error description 141-0141

Error message

Alap konfiguráció másolása \\CONFIG-ba?

Cause of error


Error description 141-0142

Error message

Eddigi adatok a \\CONFIG.BAK-ba mentve

Cause of error


Error description 145-0001

Error message

A körív definíciója nem teljes

Cause of error

A körív kezdőszöge nincs definiálva


Error description 145-0002

Error message

A körív definíciója nem teljes

Cause of error

A körív végszöge nincs definiálva


Error description 145-0003

Error message

A körív definíciója nem teljes

Cause of error

A körív kezdő- és végszöge nincs definiálva


Error description 145-0004

Error message

Rendszerhiba a geometriában

Cause of error

Egy körív helyzete a térben nincs egyértelműen definiálva.

Error correction

Értesítse az ügyfélszolgálatot


Error description 145-0005

Error message

Rendszerhiba a geometriában

Cause of error

Az üzenetnek nem szabad transzformációs mátrixot tartalmaznia

Error correction

Értesítse az ügyfélszolgálatot


Error description 145-0006

Error message

Nem megengedett mérettényező

Cause of error

Ön egy körnek különböző tengelyek szerinti méretarányt definiált. Körnél használjon megegyező tengelyek szerinti méretarányt.


Error description 145-0008

Error message

Hibás érintő

Cause of error

Egy érintő programozott végpontja túl közel van a körívhez

Error correction

Korrigálja az érintő végpontját


Error description 145-0009

Error message

Hibás érintő

Cause of error

A programozott érintővégpont a köríven fekszik

Error correction

Korrigálja az érintő végpontját


Error description 145-000A

Error message

Hibás érintő

Cause of error

A programozott érintővégpont a köríven belül fekszik

Error correction

Korrigálja az érintő végpontját


Error description 145-000C

Error message

Hibás pont

Cause of error

A programozott pont nem a köríven fekszik

Error correction

Korrigálja a pont koordinátáit


Error description 145-000D

Error message

A funkció még nincs megvalósítva

Cause of error

A funkció még nincs megvalósítva


Error description 145-000E

Error message

Hibás körív

Cause of error

A körív kezdő és végpontja különböző távolságra van a középponttól.

Error correction

Korrigálja a körív végpontjának, vagy középpontjának koordinátáit


Error description 145-000F

Error message

Hibás körív

Cause of error

A körív kezdő- és végpontja közti távolság túl kicsi

Error correction

Korrigálja a pontot


Error description 145-0010

Error message

Hibás körív

Cause of error

A megadott sugár túl kicsi a körív kezdő és végpontjának összekötéséhez

Error correction

Javítsa ki a koordinátákat


Error description 145-0011

Error message

Hibás körív

Cause of error

A kör kezdő- és végpontjában lévő érintők párhuzamosak

Error correction

Javítsa ki a koordinátákat


Error description 145-0012

Error message

Nincs metszéspont

Cause of error

A megadott görbéknek nincs metszéspontja

Error correction

Javítsa ki a koordinátákat


Error description 145-0013

Error message

Hibás letörés

Cause of error

A letörés hossza nincs definiálva

Error correction

Adja meg a letörés hosszát


Error description 145-0014

Error message

Hibás letörés

Cause of error

A letörés túl nagy

Error correction

Korrigálja a letörés hosszát


Error description 145-0015

Error message

Hibás letörés

Cause of error

Letörés csak két egyenes között engedélyezett

Error correction

Törölje a letörés-mondatot


Error description 145-0016

Error message

Hibás lekerekítés (RND)

Cause of error

Az megközelítő mozgás sugara nincs definiálva

Error correction

Javítsa ki a lekerekítést


Error description 145-0017

Error message

Hibás lekerekítés (RND)

Cause of error

Lekerekítési sugár túl nagy

Error correction

Korrigálja a lekerekítés sugarát


Error description 145-0018

Error message

Hibás megközelítési mozgás (APPR)

Cause of error

Az megközelítő mozgás hossza nincs definiálva


Error description 145-0019

Error message

Hibás megközelítési mozgás (APPR)

Cause of error

A megközelítés oldala nincs definiálva


Error description 145-001A

Error message

Hibás megközelítési mozgás (APPR)

Cause of error

Az megközelítő mozgás sugara nincs definiálva


Error description 145-001B

Error message

Hibás megközelítési mozgás (APPR)

Cause of error

Az megközelítő mozgás elmozdulási szöge nincs definiálva


Error description 145-001C

Error message

Hibás megközelítési mozgás (APPR)

Cause of error

Az átmeneti kör sugara a megközelítő mozgásban túl nagy


Error description 145-001D

Error message

Hibás induló mozgás (DEPT)

Cause of error

A távolodó mozgás hossza nincs definiálva


Error description 145-001E

Error message

Hibás induló mozgás (DEPT)

Cause of error

Elindulás oldala nincs definiálva


Error description 145-001F

Error message

Hibás induló mozgás (DEPT)

Cause of error

A távolodó mozgás sugara nincs definiálva


Error description 145-0020

Error message

Hibás induló mozgás (DEPT)

Cause of error

A távolodó mozgás elmozdulási szöge nincs definiálva


Error description 145-0021

Error message

Hibás induló mozgás (DEPT)

Cause of error

Az átmeneti kör sugara a távolodó mozgásban túl nagy


Error description 145-0022

Error message

Hibás induló mozgás (DEPT)

Cause of error

A távolodó mozgás végpontja nincs definiálva


Error description 145-0023

Error message

Rendszerhiba a geometriában

Cause of error

Hozzáférés egy vektorkomponenshez érvénytelen indexszel

Error correction

Értesítse az ügyfélszolgálatot


Error description 145-0024

Error message

Rendszerhiba a geometriában

Cause of error

Megkisérelt egy nullvektort átléptékezni

Error correction

Értesítse az ügyfélszolgálatot


Error description 145-0025

Error message

Rendszerhiba a geometriában

Cause of error

Hozzáférés egy mátrixelemhez érvénytelen indexszel

Error correction

Értesítse az ügyfélszolgálatot


Error description 145-0026

Error message

Rendszerhiba a geometriában

Cause of error

Hozzáférés egy mátrix egy oszlopához érvénytelen indexszel

Error correction

Értesítse az ügyfélszolgálatot


Error description 145-0027

Error message

Rendszerhiba a geometriában

Cause of error

Megkisérelt egy szinguláris mátrixot invertálni

Error correction

Értesítse az ügyfélszolgálatot


Error description 145-0028

Error message

Rendszerhiba a geometriában

Cause of error

Konvertálás nem lehetséges

Error correction

Értesítse az ügyfélszolgálatot


Error description 145-002F

Error message

Fordítási hiba

Cause of error

Az orientáció definíciója egy koordináta-transzformációban hibás

Error correction

Javítsa ki a definíciót


Error description 145-0030

Error message

Fordítási hiba

Cause of error

Egy koordináta-transzformációban az Y-irányt nem lehet kiszámítani

Error correction

Javítsa ki a definíciót


Error description 145-0031

Error message

Geometriai hiba

Cause of error

A távolság két pont között túl kicsi egy számításhoz


Error description 145-0032

Error message

Rendszerhiba a geometriában

Cause of error

Egy belső számítás során nullával való osztás történt

Error correction

Értesítse az ügyfélszolgálatot


Error description 145-0033

Error message

Rendszerhiba a geometriában

Cause of error

A belső számítás egy negatív sugarú kört eredményezett

Error correction

Értesítse az ügyfélszolgálatot


Error description 145-0034

Error message

Rendszerhiba a geometriában

Cause of error

Egy ellipszishez, vagy egy ellipszis ívéhez olyan funkció került behívásra, ami csak körhöz, ill. körívhez megengedett.

Error correction

Értesítse az ügyfélszolgálatot


Error description 145-0035

Error message

Rendszerhiba a geometriában

Cause of error

Belső szoftverhiba

Error correction

Értesítse az ügyfélszolgálatot


Error description 145-0036

Error message

Rendszerhiba a geometriában

Cause of error

Egy geometrikus alakzatban két pont olyan közel van egymáshoz, hogy az irányvektor túl pontatlan lesz.

Error correction

Értesítse az ügyfélszolgálatot


Error description 145-0037

Error message

A kör programozása hibás

Cause of error

A programozott pontok nem határoznak meg kört

Error correction

Korrigálja a pontok koordinátáit


Error description 145-0038

Error message

Rendszerhiba a geometriában

Cause of error

Egy belső számítás során egy ellipszis egy egyenessé fajult.
Az ilyen elfajult ellipsziseknél néhány műveletet nem lehet végrehajtani.

Error correction

Értesítse az ügyfélszolgálatot


Error description 145-0039

Error message

Hibás lekerekítés (RND)

Cause of error

Ön megkisérelt egy lekerekítést tenni két, egymással ellentétes irányú párhuzamos egyenes közé.

Error correction

Korrigálja az egyenesek koordinátáit


Error description 145-003A

Error message

Kontúr forgásiránya nincs definiálva

Cause of error

Ön megkisérelte egy olyan kontúr forgásirányát meghatározni, aminek nincs definiált forgási iránya.

Error correction

Győződjön meg róla, hogy a kontúr zárt és hézagmentes.


Error description 160-0001

Error message

Rendszerhiba a fordítóban

Cause of error

Belső szoftverhiba

Error correction

Értesítse az ügyfélszolgálatot


Error description 160-0003

Error message

Mondatszerkesztési hiba

Cause of error

Kulcsszó, vagy G-funkció nincs programozva

Error correction

Változtassa meg az NC-programot.


Error description 160-0004

Error message

Rendszerhiba a fordítóban

Cause of error

Belső szoftverhiba

Error correction

Értesítse az ügyfélszolgálatot


Error description 160-0007

Error message

Rendszerhiba a fordítóban

Cause of error

Hiba a belső ciklusban

Error correction

Értesítse az ügyfélszolgálatot


Error description 160-000B

Error message

CYCL DEF nincs meghatározva

Cause of error

Ön egy ciklusbehívást programozott anélkül, hogy előtte a ciklust definiálta volna, vagy megkisérelt egy DEF-aktív ciklust behívni.

Error correction

Definiálja a ciklust a behívás előtt


Error description 160-000D

Error message

A '%1’ fájl nem nyitható meg

Cause of error

A fájl nyitása során egy hiba lépett fel

Error correction

Bizonyosodjon meg arról, hogy a fájl létezik, hogy a megadott útvonal helyes és hogy a fájlnak olvasható formátuma van.


Error description 160-0018

Error message

Tilos a 0. cimkére ugrani

Cause of error

Ön egy LBL CALL (DIN/ISO: L 0,0) NC mondatban, vagy egy ugrás utasításban (paraméteres számítás) 0 címkéhez ugrást programozott.

Error correction

Változtassa meg az NC-programot.


Error description 160-001A

Error message

Mondatszerkesztési hiba

Cause of error

Ön egy programrész ismétlését hibásan programozta

Error correction

Változtassa meg az NC-programot.


Error description 160-001B

Error message

Ilyen cimkeszám nincs

Cause of error

Ön az LBL CALL-lal (DIN/ISO: L x,x) megkisérelt egy címkét behívni, ami nem létezik.

Error correction

Változtassa meg az LBL CALL-mondatot vagy illessze be a hiányzó címkét (LBL SET)


Error description 160-001C

Error message

Ez a cimkeszám már foglalt

Cause of error

Ön több LBL CALL (DIN/ISO: G98 Lxx) NC mondatban ugyanazt a cimkeszámot akarta megadni.

Error correction

Változtassa meg az NC-programot.


Error description 160-001D

Error message

Mondatszerkesztési hiba

Cause of error

Ön egy pozícionálást interpolációs mód nélkül programozott

Error correction

Változtassa meg az NC-programot.


Error description 160-001F

Error message

Tengelyválasztás téves

Cause of error

Egy, az NC-mondatban programozott tengely nincs konfigurálva

Error correction

Változtassa meg az NC-programot.


Error description 160-0020

Error message

Tengelyválasztás téves

Cause of error

Az FN18-mondatban (DIN/ISO: D18) megadott tengelynek nem lehetett cél-/tényleges pozíciót meghatározni.

Error correction

Ellenőrizze a renszerdátum indexét.


Error description 160-0021

Error message

A pólus definiálása hibás

Cause of error

Az NC-programban egy pólusnak a síkban mindkét koordinátát programozni kell. Ön elfelejtett egy koordinátát, több, mint két koordinátát programozott, vagy egy koordinátát duplán programozott.

Error correction

Ellenőrizze az NC-mondatban a pólus-programozást


Error description 160-0022

Error message

Mondatszerkesztési hiba

Cause of error

Ön egy lineáris-poláris mondatban a poláris sugarat duplán programozta

Error correction

Változtassa meg az NC-programot.


Error description 160-0023

Error message

Mondatszerkesztési hiba

Cause of error

Ön egy kör-poláris ciklusban (CP; DIN/ISO: G12/G13/G15) egy sugarat programozott. A sugár azonban a startpont pólushoz vett távolságán keresztül van meghatározva.

Error correction

Változtassa meg az NC-programot.


Error description 160-0024

Error message

Mondatszerkesztési hiba

Cause of error

Ön egy rádiuszos kör-mondatban (G02, G03) nem programozott rsugarat.

Error correction

Változtassa meg az NC programot.


Error description 160-0025

Error message

Mondatszerkesztési hiba

Cause of error

Ön egy kör forgási irányát hibásan programozta.

Error correction

Változtassa meg az NC-programot.


Error description 160-0026

Error message

Forgási irány hiányzik

Cause of error

Ön egy kört forgásirány nélkül programozott.

Error correction

Alapvetően mindíg programozza a DR-forgásirányt.


Error description 160-0028

Error message

Érvénytelen Q-paraméter

Cause of error

Egy Q-paraméternek megadott index kívül esik a megengedett területen.

Error correction

Változtassa meg az NC-programot.


Error description 160-0029

Error message

Mondatszerkesztési hiba

Cause of error

A programozott NC-szintaktika nem támogatott

Error correction

Változtassa meg az NC-programot.


Error description 160-002A

Error message

Mondatszerkesztési hiba

Cause of error

A programozott NC-szintaktika nem támogatott

Error correction

Változtassa meg az NC-programot.


Error description 160-002B

Error message

Mondatszerkesztési hiba

Cause of error

A programozott NC-szintaktika nem támogatott

Error correction

Változtassa meg az NC-programot.


Error description 160-002C

Error message

Mondatszerkesztési hiba

Cause of error

Ön egy szintaktikailag hibás NC-mondatot programozott.

Error correction

Változtassa meg az NC programot.


Error description 160-0032

Error message

Aritmetikai hiba

Cause of error

Hibás Q-paraméter-számítás: osztás 0-val, gyökvonás egy negatív értékből vagy hasonló

Error correction

Ellenőrizze a beírt értékeket.


Error description 160-0036

Error message

Az NC mondat nem található

Cause of error

A mondatra ugrásban megadott mondat nem található.

Error correction

Adja meg újra a mondatra ugrás célját


Error description 160-003C

Error message

A ciklus nem teljes

Cause of error

Ön egy nem teljes ciklus-definíciót programozott, vagy más NC-mondatokat fűzött be a ciklus-mondatok közé.

Error correction

Változtassa meg az NC programot.


Error description 160-003D

Error message

Mondatszerkesztési hiba

Cause of error

A programozott szintaktikai elem ebben az NC-mondatban nem megengedett.

Error correction

Változtassa meg az NC-programot.


Error description 160-003E

Error message

Mondatszerkesztési hiba

Cause of error

A programozott szintaktikai elem ebben az NC-mondatban nem megengedett.

Error correction

Változtassa meg az NC-programot.


Error description 160-0048

Error message

Mondatszerkesztési hiba

Cause of error

A programozott NC-szintaktikát ez a vezérlés nem támogatja

Error correction

Változtassa meg az NC-programot.


Error description 160-0049

Error message

Érintési pont nem elérhető

Cause of error

A mérési út során nem jött jel a tapintórendszertől

Error correction

Végezze el megfelelően az előpozícionálást és ismételje meg a tapintási folyamatot.


Error description 160-0054

Error message

Mondatszerkesztési hiba

Cause of error

Ön az FN18 ID2000 funkcióban egy hibás rendszeradat-számot adott meg.

Error correction

Változtassa meg az NC-programot.


Error description 160-0055

Error message

Szerszámcsere hibás

Cause of error

Egy nem használt szerszám lett engedélyezve

Error correction

Tájékoztassa a gép gyártóját


Error description 160-0056

Error message

A szerszámtengely hiányzik

Cause of error

Ön egy szerszámsugár korrekcióval ellátott pozícionáló mondatot programozott anélkül, hogy előtte behívott volna egy szerszámot.

Error correction

Változtassa meg az NC programot.


Error description 160-0058

Error message

A TOOL CALL ciklusa nincs definiálva

Cause of error

A ciklus egy szerszámváltás számára nem lett definiálva.

Error correction

Tájékoztassa a gép gyártóját


Error description 160-0059

Error message

A TOOL DEF ciklusa nincs definiálva

Cause of error

Ön nem definiált ciklust egy szerszámdefiníciónak.

Error correction

Tájékoztassa a gép gyártóját


Error description 160-005A

Error message

'%1' ismeretlen szerszámtípus

Cause of error

Az FN18 ID950 funcióban egy nem definiált szerszámtípus lett megadva.

Error correction

Tájékoztassa a gép gyártóját


Error description 160-005D

Error message

Mondatszerkesztési hiba

Cause of error

Az SQL BIND parancsban megadott oszlop adattípusai nem egyeznek meg a megadott paraméteréivel.

Error correction

Vizsgálja felül a táblázat definícióját és változtassa meg az NC-programot.


Error description 160-0060

Error message

A paraméter nincs oszloppal összekötve

Cause of error

Ön megkisérelt az SQL BIND-del egy olyan összeköttetést feloldani, ami nem létezik.

Error correction

Változtassa meg az NC-programot.


Error description 160-0061

Error message

Rendszerhiba a fordítóban

Cause of error

Belső szoftverhiba

Error correction

Értesítse az ügyfélszolgálatot


Error description 160-0063

Error message

Mondatszerkesztési hiba

Cause of error

A programozott szintaktikai elem ebben az NC-mondatban nem megengedett.

Error correction

Változtassa meg az NC-programot.


Error description 160-0064

Error message

Táblázat-hozzáférés sikertelen

Cause of error

- A programozott SQL-rendelkezés szintaktikailag hibás
- A megadott táblázatot nem lehetett megnyitni
- A megadott táblázat hibásan van definiálva
- A táblázat szimbolikus neve nincs definiálva
- A táblázat nem tartalmazza a megadott oszlopot
- Egy adatsort nem lehetett olvasni, mivel az lezárt

Error correction

Vizsgálja felül a táblázat definícióját és változtassa meg az NC-programot.


Error description 160-0065

Error message

Mondatszerkesztési hiba

Cause of error

Ön az FN20 funkcióban egy teljesíthetetlen feltételt adott meg.

Error correction

Változtassa meg az NC-programot.


Error description 160-0067

Error message

Hibás táblázat-hozzáférés

Cause of error

Egy belső vezérlési hiba lépett fel

Error correction

Értesítse az ügyfélszolgálatot


Error description 160-0068

Error message

Mondatszerkesztési hiba

Cause of error

Ön egy szintaktikailag hibás SQL-utasítást programozott

Error correction

Változtassa meg az NC-programot.


Error description 160-0069

Error message

Előtolás hiányzik

Cause of error

Ön nem programozott előtolást, vagy 0 előtolást programozott.

Error correction

Változtassa meg az NC-programot.


Error description 160-006B

Error message

A szerszám előtolási értéke hiányzik

Cause of error

Ön egy NC-mondatban F AUTO-t programozott, de a TOOL CALL-mondatban nem programozott előtolást.

Error correction

- Az előtolást az érintett NC-mondatban adja meg közvetlenül
- A TOOL CALL-mondatot előtolással programozza


Error description 160-0073

Error message

A programvégi SQL-Handle-ek még nem jelentek meg

Cause of error

Egy program be lett fejezve, de a táblázathoz való hozzáférések még aktívak voltak

Error correction

Fejezzen be a program vége előtt minden SQL-táblázathozzáférést az SQL COMMIT-tel, vagy az SQL ROLLBACK-kel


Error description 160-0082

Error message

Tengely duplán programozva

Cause of error

Ön egy pozícionáló mondatban az egyik tengelyt duplán programozta.

Error correction

Változtassa meg az NC programot.


Error description 160-0083

Error message

Tengely duplán programozva

Cause of error

Ön a tükrözés ciklusban az egyik tengelyt duplán programozta.

Error correction

Változtassa meg az NC programot.


Error description 160-0084

Error message

Tengely duplán programozva

Cause of error

Ön a 26-os ciklus definíciójában (tengelyfüggő méretarány) a méretaránynak vagy a méretváltozás kiinduló pontjának megadásakor az egyik tengelyt duplán programozta.

Error correction

Változtassa meg az NC programot.


Error description 160-0085

Error message

Tengely duplán programozva

Cause of error

Ön egy megközelítő, vagy induló mondatban egy tengelyt duplán programozott.

Error correction

Változtassa meg az NC programot.


Error description 160-0086

Error message

Tengely duplán programozva

Cause of error

Egy koordinátaátszámító-ciklusban egy tengelyt duplán programozott.

Error correction

Változtassa meg az NC programot.


Error description 160-0087

Error message

Tengely duplán programozva

Cause of error

Egy "TCH PROBE" tapintóciklusban egy tengely duplán van programozva.

Error correction

Változtassa meg az NC programot.


Error description 160-0089

Error message

Téves szám az FN17/FN18-ban

Cause of error

A szám-kombináció a rendszerdátumnál (FN17/FN18) nem megengedett.

Error correction

Ellenőrizze a renszerdátum számát és indexét.


Error description 160-008A

Error message

Hibás tengelyindex az FN17/FN18-ban

Cause of error

Ön a rendszeradatok (FN17/FN18) írása/olvasása során egy hibás tengelyindexet adott meg.

Error correction

Ellenőrizze a renszerdátum indexét.


Error description 160-008B

Error message

Mondatszerkesztési hiba

Cause of error

Ön egy NC-mondaton belül egy sugarat egy tiltott helyen programozott.

Error correction

Változtassa meg az NC-programot.


Error description 160-008C

Error message

Mondatszerkesztési hiba

Cause of error

Ön egy NC-mondaton belül egy forgásirányt tiltott helyen programozott.

Error correction

Változtassa meg az NC programot.


Error description 160-008F

Error message

Mondatszerkesztési hiba

Cause of error

Ön egy NC-mondatban túl sok tengelypozíciót programozott.

Error correction

Változtassa meg az NC-programot.


Error description 160-0091

Error message

Mondatszerkesztési hiba

Cause of error

Ön egy APPR/DEO NC-mondatban több, mint 3 tengelypozíciót programozott.

Error correction

Változtassa meg az NC-programot.


Error description 160-0092

Error message

Mondatszerkesztési hiba

Cause of error

Az FN29-mondatban több, mint 8 érték lett programozva.

Error correction

Változtassa meg az NC-programot.


Error description 160-0093

Error message

Mondatszerkesztési hiba

Cause of error

Ön a nullpont-eltolás ciklusban túl sok pozíciót programozott.

Error correction

Változtassa meg az NC-programot.


Error description 160-0094

Error message

Mondatszerkesztési hiba

Cause of error

A tengelyek szerinti arányosítás ciklusban túl sok pozíciót programozott.

Error correction

Változtassa meg az NC-programot.


Error description 160-0095

Error message

Mondatszerkesztési hiba

Cause of error

Ön a tengely szerinti méretarány ciklusban túl sok centrumkoordinátát programozott.

Error correction

Változtassa meg az NC-programot.


Error description 160-0096

Error message

Mondatszerkesztési hiba

Cause of error

Ön a tükrözés ciklusban túl sok tengelyt programozott.

Error correction

Változtassa meg az NC-programot.


Error description 160-0099

Error message

Az oszlopot egynél többször rendelték hozzá paraméterhez

Cause of error

Ön egy NC-programban egy oszlopnevet az "SQL BIND" parancs segítségével többször rendelt egy paraméterhez hozzá.

Error correction

Változtassa meg az NC-programot.


Error description 160-009A

Error message

A táblázat-oszlop nincs paraméterrel összekötve

Cause of error

Mielőtt Ön egy táblázat oszlopát SQL-parancsokkal (SQL "SELECT ...", SQL UPDATE, SQL FETCH) felkeresi, azt az SQL BIND, SQL SYSBIND, vagy egy megfelelő konfigurációs dátum segítségével egy értékkel össze kell kötni.

Error correction

Változtassa meg az NC-programot.


Error description 160-009B

Error message

Oszlop nincs definiálva

Cause of error

Egy táblázat oszlopának nincs oszlopleírása

Error correction

Vizsgálja felül a táblázat definícióját.


Error description 160-009C

Error message

Mondatszerkesztési hiba

Cause of error

Az NC-programban programozott FN-funkció nem támogatott

Error correction

Változtassa meg az NC-programot.


Error description 160-009E

Error message

Tengelyválasztás téves

Cause of error

Hibás érték az FN17: SYSWRITE ID 212-nek

Error correction

Változtassa meg az NC-programot.


Error description 160-009F

Error message

Mondatszerkesztési hiba

Cause of error

Ön túl sok tengelyt programozott egy visszaállító érték beállításához.

Error correction

Változtassa meg az NC-programot.


Error description 160-00A0

Error message

Az orsó nem forog

Cause of error

Ön behívott egy megmunkálóciklust; de az orsó áll.

Error correction

Változtassa meg az NC-programot.


Error description 160-00A1

Error message

Hibás szerszám-indexet programoztak be

Cause of error

Hibás szerszám-indexet programoztak be

Error correction

Változtassa meg az NC-programot.


Error description 160-00A2

Error message

Mondatszerkesztési hiba

Cause of error

A nyersdarab definíciója hibás

Error correction

Változtassa meg az NC-programot.


Error description 160-00A3

Error message

Tengely duplán programozva

Cause of error

Ön a nyersdarab definíciója során egy tengelyt duplán programozott.

Error correction

Változtassa meg az NC programot.


Error description 160-00A4

Error message

Tengelyválasztás téves

Cause of error

Érvénytelen tengely a nyersdarab definíciójában

Error correction

Változtassa meg az NC programot.


Error description 160-00A5

Error message

Mondatszerkesztési hiba

Cause of error

A programozott szintaktikai elem az NC-mondatban nem megengedett.

Error correction

Változtassa meg az NC programot.


Error description 160-00A6

Error message

Ciklus nincs telepítve

Cause of error

A programozott ciklus nincs installálva

Error correction

Ellenőrizze az installált ciklusokat és változtassa meg az NC-programot.


Error description 160-00A7

Error message

Rendszerhiba a fordítóban

Cause of error

Belső szoftverhiba

Error correction

Értesítse az ügyfélszolgálatot


Error description 160-00A8

Error message

Rekurzív címkehívás

Cause of error

Ön megkisérelte egy alprogramon belül azt a címkét hívni, amelyikkel ez az alprogram kezdődik.

Error correction

Javítsa ki az NC-programot. Egy alprogram nem hívhatja meg magát.


Error description 160-00A9

Error message

Nem megfelelő mérőtapintó

Cause of error

A kívánt mérőciklust nem lehet a jelenleg aktív tapintóval végrehajtani.

Error correction

Változtassa meg az NC-programot.


Error description 160-00AA

Error message

Túl mély egymásba ágyazás a programban

Cause of error

A program összetettsége a CALL LBL, vagy a CALL PGM miatt túl nagy, valószínűleg egy rekurzív behívás miatt.

Error correction

Változtassa meg az NC-programot.


Error description 160-00AB

Error message

Rekurzív programhívás

Cause of error

Ön megkisérelte egy NC-programon belül magát ezt az NC-programot alprogramként behívni.
Ön megkisérelt egyet az NC-programok közül, amiket az aktuális NC-program behívott, újra behívni.

Error correction

Javítsa ki az NC-programot. Egy NC-program nem hívhatja meg magát.


Error description 160-00AC

Error message

Ezen a gépen nem lehetséges

Cause of error

A kívánt parancsot ezen a gépen nem lehet végrahajtani, vagy a konfiguráció hibás.

Error correction

Értesítse a gép gyártóját, vagy (ha a hiba egy NC-programban lépett fel) változtassa meg az NC-programot.


Error description 160-00AD

Error message

Mondatszerkesztési hiba

Cause of error

Ön egy kontúrdefinícióban egy nem megengedett szintaktikai elemet programozott. Csak elmozgatás-parancsok (kivéve APPR/DEPT) és Q-paraméter-számítás megengedettek.

Error correction

Változtassa meg az NC programot.


Error description 160-00AE

Error message

Érvénytelen érték

Cause of error

Ön megkisérelt egy változóhoz egy tiltott értéket hozzárendelni.

Error correction

Változtassa meg az NC programot.


Error description 160-00AF

Error message

Nem deklarált string-változó

Cause of error

Ön egy string-változót használt anélkül, hogy előtte deklarálta volna azt.

Error correction

Változtassa meg az NC programot.
Minden string-változót annak első felhasználása előtt a DECLARE STRING-gel deklarálni kell.


Error description 160-00B0

Error message

Mondatszerkesztési hiba

Cause of error

Ön egy kontúrdefiníciót nem előírásszerűen fejezett be.

Error correction

Változtassa meg az NC programot. Címkén keresztül definiált kontúrokat a 0 címkével kell befejezni.


Error description 160-00B1

Error message

Az írás nem lehetséges

Cause of error

Ön az FN17:SYSREAD-en, vagy az SQL SYSBIND és SQL FETCH-en keresztül megpróbált egy olyan rendszerparaméterbe írni, ami csak olvasható.

Error correction

Változtassa meg az NC programot.


Error description 160-00B2

Error message

Túl hosszú string

Cause of error

Ön megkisérelt egy olyan stringet egy táblázatba írni, ami túl hosszú a táblázat megfelelő oszlopához.

Error correction

Változtassa meg az NC programot.


Error description 160-00B3

Error message

Mondatszerkesztési hiba

Cause of error

Az NC-mondatban hiányzik egy rendkívül fontos szintaktikai elem.

Error correction

Változtassa meg az NC programot.


Error description 160-00B4

Error message

Hibás formátumfájl

Cause of error

Az FN16: F-PRINT (DIN/ISO: D16) formátumfájlja nem megfelelő formátumú.

Error correction

Javítsa ki a formátumfájlt


Error description 160-00B5

Error message

Hibás formátumfájl

Cause of error

Az FN16: F-PRINT (DIN/ISO: D16) formátumfájlja nem megfelelő formátumú. A megadott sorban a Q-paraméterek és más kulcsszavak nem egyeznek a formátum-stringben lévő kiegészítő karakterekkel. Vegye figyelembe:
- Ha a formátum-stringben egy %%-karaktert nem formátummegadásként kell értelmezni, Önnek ahhoz \%%-ot kell írnia.
- Minden sorban elsőként az összes olyan kulcsszónak kell állnia, amelyek kimenő adatot hoznak létre (pl.: HOUR, Q14, ...), aztán azoknak, amelyek nem generálnak kimenő adatot (pl.: M_CLOSE).

Error correction

Javítsa ki a formátumfájlt


Error description 160-00B6

Error message

Hibás formátumfájl

Cause of error

Az FN16: F-PRINT (DIN/ISO: D16) formátumfájlja nem megfelelő formátumú. A megadott sor több különböző nyelv számára tartalmaz kulcsszavakat.

Error correction

Javítsa ki a formátumfájlt Minden sor egy nyelv számára legfeljebb egy kulcsszót tartalmazhat.


Error description 160-00B7

Error message

Hibás formátumfájl

Cause of error

Az FN16: F-PRINT (DIN/ISO: D16) formátumfájlja nem megfelelő formátumú.
A megadott sor egy ismeretlen kulcsszót tartalmaz.

Error correction

Javítsa ki a formátumfájlt


Error description 160-00B8

Error message

Hibás formátumfájl

Cause of error

Az FN16: F-PRINT (DIN/ISO: D16) által generált szöveg túl hosszú. Maximális engedélyezett hossz: 1024 karakter.

Error correction

Javítsa ki a formátumfájlt Ha szükséges, ossza fel több FN16-parancsra a kimenő adatokat.


Error description 160-00B9

Error message

%1

Cause of error


Error description 160-00BA

Error message

A fájlhoz nem lehet hozzáférni

Cause of error

Ön megkisérelt hozzáférni egy olyan fájlhoz, ami a HEIDENHAIN-nak vagy a gép gyártójának van fenntartva.

Error correction

Változtassa meg az NC-programot.


Error description 160-00BB

Error message

Hibás CFGREAD

Cause of error

A próbálkozás, hogy CFGREAD-en keresztül olvasson be konfigurációs dátumot, nem sikerült. Lehetséges, hogy a kívánt konfigurációs dátum nem létezik, vagy más a típusa.

Error correction

Ellenőrizze a név (TAG), a kulcs (KEY) és a kívánt attribútum (ATTR) írásmódját, és hogy a kívánt dátum a megfelelő típusú legyen:
A numerikus képletekben csak olyan adatokat lehet olvasni, amiket át lehet alakítani számformátumba (számok és logikai változók), sztring-képletekben csak olyan adatokat, amiket át lehet alakítani sztringgé (sztring, bool és felsorolás ).


Error description 160-00BD

Error message

Mondatszerkesztési hiba

Cause of error

Ön a megadott NC-mondatban egy nem feltétlenül szükséges koordinátát programozott.

Error correction

Változtassa meg az NC-programot.


Error description 160-00BE

Error message

Hibás tapintó típus

Cause of error

Ön a mérőtapintó típusának egy érvénytelen számot adott meg. Valószínűleg a mérőtapintó adatai vagy egy ciklus hibás.

Error correction

Javítsa ki a mérőtapintó típusát. (adott esetben az ügyfélszolgálaton keresztül)


Error description 160-00BF

Error message

CYCL DEF hibás

Cause of error

Az egy ciklusban felhívó paraméterként megadott Q-paraméterek ellentmondásosak.
Adott esetben a ciklus hibásan van konfigurálva, esetleg Ön csak hibásan programozta azt.

Error correction

Javítsa ki az NC-programot az NC-szerkesztőben. Ha a hibát ezáltal nem lehet megszüntetni, értesítse az ügyfélszolgálatot.


Error description 160-00C0

Error message

%1

Cause of error

Egy NC-programban, vagy ciklusban az FN14 (DIN/ISO: D14) funkció által egy hiba lett kikényszerítve.

Error correction

Keresse meg a kezelési útmutatóban a hiba leírását, indítsa újra a programot, miután Ön kijavította a hibát.


Error description 160-00C1

Error message

FN14 hiba szöveg nélkül

Cause of error

Ön egy NC-programban, vagy ciklusban az FN14 (DIN/ISO: D14) funkció által egy hibát kényszerített ki.
A hibaüzenetként mutatandó stringváltozó nem létezik.

Error correction

Javítsa ki az FN14-funkciót az NC-programban. Értesítse a gép gyártóját, ha a hibaüzenet egy ciklusból származik.


Error description 160-00C2

Error message

FN14 hiba szöveg nélkül

Cause of error

Ön egy NC-programban, vagy ciklusban az FN14 (DIN/ISO: D14) funkció által egy hibát kényszerített ki.
A megadott hibaszámhoz hiányzik a kiegészítő információ.

Error correction

Javítsa ki az FN14-funkciót az NC-programban. Értesítse a gép gyártóját, ha a hibaüzenet egy ciklusból származik.


Error description 160-00C3

Error message

M funkció nem engedélyezett

Cause of error

Ön egy M-funkciót egy olyan számmal programozott, ami ebben a vezérlésben nem megengedett.

Error correction

Javítsa ki az M-funkció számát


Error description 160-00C4

Error message

Nincs kiválasztva program

Cause of error

Ön megkisérelt a CALL SELECTED-del behívni egy NC-programot, de semmi nem volt kijelölve.

Error correction

Javítsa ki az NC-programot.


Error description 160-00C6

Error message

Téves szerszámadatok

Cause of error

Hibás szerszámadatok

Error correction

Javítsa ki a szerszámtáblázatot


Error description 160-00C7

Error message

Érvénytelen érték

Cause of error

Ön egy funkcióban egy paraméternek egy nem megengedett értéket adott meg.

Error correction

Javítsa ki az NC-programot


Error description 160-00C8

Error message

Ciklus hibás

Cause of error

Ön egy ciklusban hibásan adott meg egy rendszer-ugráscímet.

Error correction

Értesítse a gép gyártóját


Error description 160-00C9

Error message

Érvénytelen táblázatérték

Cause of error

Ön megkisérelt egy SQL-táblázatba egy nem megengedett értéket írni.

Error correction

Javítsa ki az NC-programot.


Error description 160-00CA

Error message

Érvénytelen SQL Handle

Cause of error

Ön egy SQL-parancs során egy érvénytelen SQL-handle-t adott meg a tranzakciónak.
Lehetséges, hogy a tranzakció soha nem volt sikeresen megnyitva, vagy a tranzakció már a COMMIT vagy ROLLBACK-en keresztül be lett fejezve.

Error correction

Javítsa ki az NC-programot.


Error description 160-00CB

Error message

A kiválasztott fájl/program nem nyitható meg

Cause of error

A fájl nyitása során egy hiba lépett fel.

Error correction

Bizonyosodjon meg arról, hogy a fájl létezik, hogy a megadott útvonal helyes és hogy a fájl olvasható formátummal rendelkezik.


Error description 160-00CC

Error message

A rendszerfájl nem nyitható meg

Cause of error

Egy rendszer-fájl nyitása során egy hiba lépett fel.

Error correction

Értesítse az ügyfélszolgálatot


Error description 160-00CD

Error message

Mondatszerkesztési hiba

Cause of error

Ön egy NC-programban egy olyan szintaktikai elemet használt, ami csak egy kontúr-definíciós programon belül megengedett.

Error correction

Állítson elő kontúr-definíciós programot vállassza ki a SEL CONTOUR-ral.


Error description 160-00CE

Error message

Nem áll rendelkezésre azonosító az FN17/FN18-hoz

Cause of error

A megadott azonosító a rendszerdátumnál (FN17/FN18) ennél a csatornánál nem áll rendelkezésre, mert hiányoznak a megfelelő konfigurációs adatok.

Error correction

Ellenőrizze a rendszerdátum azonosítóját vagy hajtsa végre az NC-programot egy másik csatornán. Amennyiben Önnek tényleg egy rendszerdátumra van szüksége ezzel az azonosítóval, foruljon az ügyfélszolgálathoz.


Error description 160-00CF

Error message

NC parancs nem áll rendelkezésre

Cause of error

A megadott parancs nem áll rendelkezésre, mert a megfelelő konfigurációs adatok hiányoznak. Valószínűleg az ezen a gépen nem támogatott.

Error correction

Módosítsa az NC programot vagy értesítse a gép gyártóját.


Error description 160-00D0

Error message

M128 / M129 itt nem engedélyezett

Cause of error

Amíg a sugárkorrekció (RR/RL illetve G41/G42) aktív, addig nem megengedett a TCPM (M128/M129) átkapcsolása.

Error correction

Aktiválja illetve deaktiválja a TCPM-t a sugárkorrekció megkezdése előtt vagy a sugárkorrekció befejeztével.


Error description 160-00D1

Error message

3D szerszámkorrekció hibás

Cause of error

Az LN mondatok (Face Milling) nem megengedettek az egyszerű sugárkorrekcióval együtt.

Error correction

Amennyiben végre szeretné hajtani a Face Milling-t: Kapcsolja ki a sugárkorrekciót
Amennyiben végre szeretné hajtani Perpheral Milling-t: Kapcsolja be a TCPM-t (M128).


Error description 160-00D2

Error message

Csak az alprogramban engedélyezett

Cause of error

Az alkalmazott mondattan csak az olyan alprogramokban lehetséges, melyeket a rendszer CALL PGM segítségével hív fel illetve csak ciklusokban lehetséges, nem pedig a főprogramban.

Error correction

Javítsa ki az NC-programot.


Error description 160-00D3

Error message

A változó a hívó programban nincs definiálva

Cause of error

Ön egy alprogramban olyan változót kívánt megváltoztatni, mely a behívott programban nincs deklarálva.

Error correction

Javítsa ki az NC-programot.


Error description 160-00D4

Error message

A tapintórendszer szerszámtengelye nincs definiálva

Cause of error

Ön egy tapintóciklust hívott fel anélkül, hogy előtte definiálta volna a mérőtapintó szerszámtengelyét.

Error correction

Hajtsa végre a TOOL CALL-t a megfelelő szerszámtengellyel.


Error description 160-00D5

Error message

'%3' OEM ciklus nincs definiálva

Cause of error

Ön egy nem konfigurált OEM rendszer ciklust kívánt behívni.

Error correction

Egészítse ki a hiányzó OEM rendszer ciklust a konfigurációban vagy javítsa ki a behívást tartalmazó NC programot.


Error description 160-00D7

Error message

SQL szerver állapota inkonzisztens

Cause of error

Az interpreterben nyitott tranzakciók találhatóak az SQL szerverhez, melyek a valóságban már bezáródtak.

Error correction

Ellenőrizze, hogy az SQL táblázatokban lévő adatok egyeznek-e az Ön elvárásaival.


Error description 160-00D8

Error message

Opció nincs engedélyezve

Cause of error

A programozott funkció nem megengedett a vezérlésnél vagy csak opcióként áll rendelkezésre.

Error correction

- Engedélyezze az opciót
- Javítsa ki az NC-programot.


Error description 160-00D9

Error message

Csak a ciklusban engedélyezett

Cause of error

Az alkalmazott szintaktika csak ciklusokban megengedett, fő- vagy alprogramokban nem.

Error correction

Javítsa ki az NC-programot.


Error description 160-00DA

Error message

A PLC változóhoz való hozzáférés sikertelen

Cause of error

A PLC változókhoz való hozzáférés kísérlete sikertelen volt. Előfordulhat, hogy a kívánt változó nem is létezik.

Error correction

Ellenőrizze, hogy helyesen írta-e le a változó szimbólikus nevét és hogy a változó definiálva van-e a PLC-ben.


Error description 160-00DB

Error message

A PLC változóhoz való hozzáférés sikertelen

Cause of error

Valamely PLC változóhoz való hozzáférés kísérlete sikertelen volt, mivel a változó típusú nem egyezik meg az elvárt típussal.

Error correction

Változtassa meg az NC-programot.


Error description 160-00DE

Error message

A program módosult

Cause of error

Az aktuális NC program vagy azon NC programok egyike, mely az aktuális NC programot behívta, módosult. A programba való újbóli belépés ezért nem lehetséges.

Error correction

Válassza ki a kívánt helyet a programba való visszalépéshez a GOTO funkcióval vagy a programközi indítás funkcióval.


Error description 160-00DF

Error message

R+ (G43) vagy R- (G44) itt tiltott

Cause of error

Az R+ vagy R- sugárkorrekciót aktív RR vagy RL esetén nem lehet alkalmazni.

Error correction

Változtassa meg az NC-programot.


Error description 160-00E0

Error message

FZ a 0 fogszámmal programozva

Cause of error

Az FZ-vel Ön fogankénti előtolást definiált, de a szerszámtáblázatban nincs fogszám definiálva.

Error correction

Egészítse ki a szerszám-táblázatban a CUT oszlopot az aktív szerszám számára.


Error description 160-00E1

Error message

FU/FZ kombinációja M136-tal inch-programokban nem megengedett

Cause of error

Ön megkisérelte az FU-t vagy FZ-t (előtolás inch/fordulatban ill. inch/fogban) az M136-tal (előtolás 0,1 inch/fordulat) összefüggésben használni.

Error correction

Változtassa meg az NC-programot.


Error description 160-00E2

Error message

PGM CALL tiltott

Cause of error

Alprogramok behívása a CALL PGM-en keresztül pozícionálás kézi megadás üzemmódban nem megengedett.

Error correction

Változtassa meg az NC-programot.


Error description 160-00E3

Error message

S ford.szám nagyobb, mint NMAX a sz.tábl-ból

Cause of error

Ön egy olyan S fordulatszámot adott meg, mely nagyobb az adott szerszámra a szerszámtáblázatban meghatározott maximális fordulatszámnál.

Error correction

- Adjon meg kisebb S fordulatszámot
- Módosítsa a maximális fordulatszámot a szerszámtáblázat NMAX oszlopában.


Error description 160-00E4

Error message

A tapintó ciklus indításakor a tapintó már kilendült

Cause of error

Ön megkísérelt egy tapintóciklust indítani, holott a tapintócsap még kitérített helyzetben van.

Error correction

Növelje meg a visszatérés útját


Error description 160-00E5

Error message

A tengely helyzete nem állapítható meg

Cause of error

A tapintási pont helyzete nem olvasható.

Error correction

Értesítse az ügyfélszolgálatot


Error description 160-00E6

Error message

Hiányzó szerszámadatok!

Cause of error

Az adatok az aktuális szerszámhoz nem állnak rendelkezésre - a szerszám nem található meg a szerszám táblázatban. Ilyenkor ne futtasson le programokat!

Error correction

- Gondoskodjon arról, hogy a kívánt szerszám bekerüljön a szerszámtáblázatba. Módosítsa adott esetben a szerszámtáblázatot.
- Nyugtázza a hibaüzenetet.
- A TOOL CALL-t egy meglévő szerszámra hajtsa végre.


Error description 160-00E7

Error message

Növekményes megadás nem engedélyezett

Cause of error

Ön a PATTERN DEF mondatban az első pozíciót vagy egy pozíciót a mintadefiníció után növekményesen definiálta.

Error correction

Alapvetően az alábbiakat abszolút módon programozza a PATTERN DEF-ben:
- az első pozíciót
- egy minta utáni következő pozíciót


Error description 160-00E8

Error message

Ponttáblázat megváltozott

Cause of error

Egy SEL PATTERN-nel megadott ponttáblázat a program futása alatt megváltozott. Ez nem megengedett, mert a geometria-előszámítás miatt a változások adott esetben már nem vehetők figyelembe.

Error correction

Indítsa újra a programot.


Error description 160-00E9

Error message

M funkció a CYCL CALL PAT mondatban nem engedélyezett

Cause of error

A CYCL CALL PAT mondatban egy olyan M funkció lett programozva, ami ott nem megengedett.

Error correction

Változtassa meg az NC programot.


Error description 160-00EA

Error message

CYCL CALL PAT nem lehetséges a választott ciklussal

Cause of error

A választott ciklus a CYCL CALL PAT-tal történő megmunkáláshoz nem megengedett.

Error correction

Változtassa meg az NC programot.


Error description 160-00EB

Error message

A CYCL CALL PAT rekurzív behívása

Cause of error

Egy pontminta-megmunkáláson belül további CYCL CALL PAT mondat található.

Error correction

Javítsa ki az NC programot.


Error description 160-00EC

Error message

Sugárkorrekció a CYCL CALL PAT előtt nem engedélyezett

Cause of error

A vezérlés egy minta pontjaira nem tud sugárkorrekcióval ráközelíteni. Egy CYCL CALL PAT-mondat előtt ill. a mondat által behívott ciklus végén nem lehet sugárkorrekció bekapcsolva.

Error correction

Változtassa meg az NC programot


Error description 160-00ED

Error message

A pontminta behívása vagy definíciója hibás

Cause of error

Egy CYCL CALL PAT vagy PATTERN DEF mondatot nem lehetett végrehajtani, mert:
- a TOOL CALL-lal programozott megmunkálási sík nem támogatott vagy
- a ponttáblázat ill. egy mintadefiníció a PATTERN DEF-fel hibás.

Error correction

Ellenőrizze, majd szükség esetén javítsa ki az NC programot ill. a ponttáblázatot.


Error description 160-00EE

Error message

Nincs pontminta definiálva

Cause of error

A CYCL CALL PAT-t csak azután lehet változtatni, ha előbb a SEL PATTERN-nel vagy a PATTERN DEF-fel pontminta került kiválasztásra.

Error correction

Változtassa meg az NC programot.


Error description 160-00EF

Error message

M136 nem megengedett

Cause of error

Az M136 a kiválasztott ciklussal együtt nem megengedett.

Error correction

Javítsa ki az NC programot.


Error description 160-00F0

Error message

READ KINEMATICS vagy WRITE KINEMATICS hibás behívása

Cause of error

Ön a READ KINEMATICS ill. WRITE KINEMATICS parancsot nem megfelelően programozta.
A lehetséges okok:
- A "KEY" alatt megadott karakterlánc ismeretlen elemet, vagy az elemek nem megfelelő számát tartalmazza
- A gépi kinematika a programozott adatokkal történő írása nem megengedett vagy még nem támogatott

Error correction

Változtassa meg az NC programot.


Error description 160-00F1

Error message

FUNCTION PARAXCOMP vagy PARAXMODE hibás

Cause of error

Ön tengelyadat nélkül programozott FUNCTION PARAXCOMP DISPLAY-t vagy FUNCTION PARAXCOMP MOVE-t ill. a FUNCTION PARAXMODE-nál kevesebb, mint három tengelyt adott meg.

Error correction

- Adjon meg a FUNCTION PARAXCOMP DISPLAY-nál ill. FUNCTION PARAXCOMP MOVE-nál legalább egy tengelyt.
- Adjon meg a FUNCTION PARAXMODE-nál pontosan három tengelyt.
- Javítsa ki az NC-programot


Error description 160-00F2

Error message

M118/M128 egyidejűleg nem megengedett

Cause of error

Ön megkisérelte az M118-cal a kézikerék szuperponálást aktív TCPM mellet aktiválni.

Error correction

Az M118 és az M128 nem lehet egyszerre aktív, változtassa meg az NC programot.


Error description 160-00F3

Error message

M118/M128 egyidejűleg nem megengedett

Cause of error

Ön megkisérelte az M118-cal a kézikerék szuperponálást aktív TCPM mellet aktiválni. A TNC inaktiválta a kézikerék-szuperponálást.

Error correction

Az M118 és az M128 nem lehet egyszerre aktív, változtassa meg az NC programot.


Error description 160-00F4

Error message

Aktív program megváltoztatva

Cause of error

Ön megváltoztatta az aktív NC-programot, és még nem mentette azt.

Error correction

Mentse le a nem mentett NC-programot és indítsa újra.


Error description 160-00F5

Error message

Behívott program megváltoztatva

Cause of error

Ön megváltoztatott és még nem mentett egy olyan NC-programot, amit a program futása során egy másik NC-program hívott be.

Error correction

Mentse le a behívott NC-programot és indítsa újra a főprogramot.


Error description 160-00F6

Error message

NC mondat tiltott maróüzemben

Cause of error

Ön egy olyan NC-mondatot programozott, ami a maró üzemmódban nem megengedett.

Error correction

Javítsa ki az NC-programot.


Error description 160-00F7

Error message

NC mondat tiltott forgácsolóüzemben

Cause of error

Ön egy olyan NC-mondatot programozott, ami az esztergáló üzemmódban nem megengedett.

Error correction

Javítsa ki az NC-programot.


Error description 160-00F8

Error message

Átkapcsolás maró- vagy esztergáló üzemre nem megengedett

Cause of error

Ön megkisérelt aktív szerszámsugár-korrekció mellett az esztergáló és a maró üzemmód között átkapcsolni.

Error correction

A maró vagy esztergáló ciklus előtt oldja fel a sugárkorrekciót.


Error description 160-00F9

Error message

FUNCTION TURNDATA aktív szerszámra nem megengedett

Cause of error

Ön a TURNDATA FUNCTION-nal megkisérelt egy eszterga-szerszámkorrekciót marószerszámhoz programozni.

Error correction

A FUNCTION TURNDATA programozása előtt hívjon be esztergáló szerszámot.


Error description 160-00FA

Error message

M136 nem megenged.

Cause of error

Ön aktív M136 mellett megkisérelt a 19-es ciklussal vagy a PLANE-funkcióval összefüggésben billentő mozgást végrehajtani.

Error correction

Inaktiválja a billentés előtt az M136-ot


Error description 160-00FB

Error message

Az orsóford.számot konfigurálatlan orsóhoz állították be

Cause of error

Ön megkisérelt egy orsófordulatszámot programozni, de az aktív kinematikához nincs orsó programozva.

Error correction

Válasszon ki orsóval programozott kinematikát vagy változtassa meg az NC-programot.


Error description 160-00FC

Error message

0 fordulatszám nem megengedett

Cause of error

Ön a merevszárú menetfúrás vagy a menetmetszés ciklust 0 programozott orsófordulatszámmal hívta be.

Error correction

Programozzon 0-nál nagyobb orsófordulatszámot.


Error description 160-00FD

Error message

FT vagy FMAXT előtolás tiltva van

Cause of error

Ön egy előtolást FT-vel vagy FTMAX-szal definiált, de a kapcsolat az APPR LN, LT, CT, PLN, PLT, PCT-vel nem megengedett.

Error correction

FT vagy FTMAX helyett használjon más előtolási definíciókat.


Error description 160-00FE

Error message

Globális Q par. nincs definiálva

Cause of error

A programfutás (program teszt) során megállapításra került, hogy egy globálisan érvényes Q paramétert nincs definiálva.

Error correction

Ellenőrizze, hogy a program fejlécében minden szükséges globális paramétert megadott-e, szükség esetén egészítse ki azt.


Error description 160-00FF

Error message

M-funkció a CYCL CALL POS-mondatban tiltott

Cause of error

Ön a CYCL CALL POS-mondatban egy olyan M funkciót programozott, ami ott nem megengedett.

Error correction

Változtassa meg az NC-programot.


Error description 160-0100

Error message

CYCL CALL POS tiltott aktív ciklusban

Cause of error

Az aktív megmunkálási ciklus a CYCL CALL POS-val kombinálva nem megengedett.

Error correction

Hívja be a ciklust M99-cel vagy CYCL CALL-lal


Error description 160-0101

Error message

CYCL CALL PAT sugárkorrekcióval nem megengedett

Cause of error

Ön egy CYCL CALL POS-mondatot definiált, de aktív egy szerszámsugár-korrekció.

Error correction

Oldja fel a szerszámsugár-korrekciót a CYCL CALL POS-mondat előtt


Error description 160-0102

Error message

CYCL CALL PAT vagy CYCL CALL POS: Nincs munkairány definiálva

Cause of error

Ön egy ciklusdefiníció során nem definiált egyértelmű munkairányt.

Error correction

Ellenőrizze az utolsó ciklus-definíciókat (Q201, Q249, Q356 és Q358 paramétereket).


Error description 160-0103

Error message

Teng.szög különb. a bill.szögtől

Cause of error

- Bázispont megadása megmunkálási sík billentése során inaktív: A billentett tengelyek állása nem egyenlő 0°-kal.
- Bázispont megadása megmunkálási sík billentése során inaktív: Az elforgatott tengelyek állása nem egyezik meg az aktív szögértékekkel.

Error correction

- Mozgassa az elforgatott tengelyeket az alaphelyzetbe.
- Mozgassa el az elforgatott tengelyeket a megfelelő helyzetbe, vagy állítsa be az elforgatott tengelyek helyzetét.


Error description 160-0104

Error message

A konfigurációs adatok betöltése vagy kiolvasása nem lehetséges

Cause of error

This function is not supported in the Test Run operating mode or by the editor graphics.


Error description 160-0105

Error message

Preset összeférhetetlen az aktuális gépállapottal

Cause of error

The active preset contains at least one value unequal to zero,
which is not allowed because of the present machine condition.
The control did not activate this preset.

Error correction

Check the current preset and change if required.


Error description 160-0106

Error message

NC funkció nem engedélyezett

Cause of error

A mondatra ugrás folyamán a rendszer egy olyan NC funkciót hajtott végre, melyet nem lehet az ugrás közben alkalmazni (pl. M142, M143).

Error correction

- Amennyiben lehetséges, törölje ki az Nc funkciót a programból, majd ismételten indítsa el a mondatra ugrást.
- Amennyiben különböző részprogramok behívására szolgáló vezérlő programról van szó, úgy a kívánt részprogramot egyesével indítsa el.


Error description 160-0107

Error message

Esztergakésekhez érvénytelen korrekció

Cause of error

You programmed M128 (TCPM) together with an RL (G41)/
RR (G42) radius compensation or an LN block.
This function is not supported in connection
with turning tools.

Error correction

Edit the NC program.


Error description 160-0108

Error message

A 0 fordulatszám nem megengedett

Cause of error

Ön 0 értékkel programozott orsófordulatszámot.

Error correction

Definiálja az S fordulatszámot mindíg 0-nál nagyobbra.


Error description 160-0109

Error message

A 0 fordulatszám nem megengedett

Cause of error

Forgácsolás mód aktiválva:
- Ön a FUNCTION TURNDATA SPIN-nel 0 fordulatszámot programozott.
- Ön a FUNCTION TURNDATA SPIN-nel állandó VC forgácsolási sebességet
programozott, de nem adott meg VC sebességet.
- Ön a FUNCTION TURNDATA-val állandó fordulatszámot (VCONST:OFF) határozott meg,
de nem adott meg S fordulatszámot.

Error correction

- programozza az S fordulatszámot mindíg 0-nál nagyobbra.
- Állandó forgácsolási sebességnél (VCONST:ON) mindíg adjon meg VC forgácsolási sebességet.
- Állandó fordulatszámnál (VCONST:OFF) mindíg adjon meg S fordulatszámot.


Error description 160-010A

Error message

A programrész ismétlések számának 0 lett beadva

Cause of error

In a CALL LBL statement (DIN/ISO: L x,y), you defined the
number of program part repeats with 0.

Error correction

- Define a number of repeats between 1 and 9999.
- Define a subprogram call without entering repetitions.


Error description 160-010B

Error message

Nincs aktív esztergaszerszám

Cause of error

A TNC az aktív szerszám adataival a funkciót nem tudja végrehajtani.

Error correction

- Váltsa be az esztergakést.
- Ellenőrizze a TYPE oszlopot az esztergálószerszám-táblázatban.


Error description 160-010C

Error message

Szerszámadatok ellentmondásosak

Cause of error

Ön megkisérelt egy esztergaszerszámot olyan adatokkal behívni, amelyek csak marószerszámokhoz megengedettek: pl.
- S orsófordulatszám
- DL, DR, DR2 ráhagyások

Error correction

Javítsa ki az NC-programot.


Error description 160-010D

Error message

Szerszámadatok aktiv esztergáló üzemmód esetén ellentmondásosak

Cause of error

Aktív esztergáló üzemmódban (FUNCTION MODE TURN) a következő műveletek nem megengedettek:
- A szerszámorsó orsófordulatszámának meghatározása (TOOL CALL S, DIN/ISO: S)
- A szerszám tengelyirányának meghatározása (pl. TOOL CALL Z, DIN/ISO: G17/G18/G19)

Error correction

Javítsa ki az NC programot.


Error description 160-010E

Error message

Hibás fájltípus

Cause of error

The type of entered data is not permissible in this application.

Error correction

Please check whether the file has the correct extension.


Error description 160-010F

Error message

A spline interpoláció nem támogatott

Cause of error

Ön egy spline-ként leírt NC mondatot próbált végrehajtani. A vezérlő nem támogatja ezt a mondatformátumot.

Error correction

Válasszon spline interpoláció nélküli NC programot vagy módosítsa az NC programot.


Error description 160-0110

Error message

FN27/FN28: nincs kiválasztott táblázat

Cause of error

Ön megkisérelt az FN27 segítségével egy táblázatba írni, illetve az FN28 segítségével egy táblázatból olvasni, holott nem nyitott meg egyetlen egy táblázatot sem.

Error correction

Nyissa meg a kívánt táblázatot az FN26-val.


Error description 160-0111

Error message

FN27/FNF28: A mező nem numerikus

Cause of error

Ön megkisérelt az FN27 illetve FN28 funkcióval egy nem numerikus mezőbe írni, illetve egy nem numerikus mezőből olvasni.

Error correction

Az írási illetve olvasási műveletek csak numerikus mezőkkel kapcsolatban lehetségesek.


Error description 160-0112

Error message

MDI: sugárkorrekció nem lehetséges

Cause of error

Az MDI üzemmódban a szerszámsugár korrekció nem megengedett.

Error correction

Javítsa ki az NC mondatot


Error description 160-0113

Error message

A címke nem található

A címke nem található

Cause of error

Ön a 14-es ciklussal egy nem létező címkét próbált előhívni.

Error correction

A 14-es ciklusban változtassa meg a számot vagy a nevet vagy illessze be a hiányzó címkét


Error description 160-0114

Error message

A címke nem található

A címke nem található

Cause of error

Ön a FUNCTION TURNDATA BLANK LBL-lel egy nem létező címkét próbált előhívni.

Error correction

A FUNCTION TURNDATA mondatban változtassa meg a számot vagy a nevet vagy illessze be a hiányzó címkét.


Error description 160-0115

Error message

Túl sok vertikális profil lett programozva

Cause of error

A kiválasztott felületi profil túl sok függőleges profilt tartalmaz.

Error correction

Változtassa meg az NC programot


Error description 160-0116

Error message

Érvénytelen interpolációs mód

Cause of error

Egyáltalán nem programoztak interpolációs módot vagy nem támogatott módot programoztak.

Error correction

Változtassa meg az NC programot


Error description 160-0117

Error message

Túl sok tengely lett programozva

Cause of error

Ön a tengelypárhuzamos interpolációban túl sok tengelyt programozott.

Error correction

Változtassa meg az NC programot


Error description 160-0118

Error message

A síkprofil definíciója hibás

Cause of error

A kiválasztott kontúr nem használható egy profilfelület síkprofiljaként. A síkprofil csak egyetlen részkontúrból állhat.

Error correction

Változtassa meg az NC programot


Error description 160-0119

Error message

A kör kiszámítása nem sikerült

Cause of error

A megadott koordinátákból nem lehetett kört számítani.

Error correction

Változtassa meg az NC programot


Error description 160-011A

Error message

Nincs aktív szerszámbemérő tapintó

Cause of error

Ön megpróbált egy szerszámbemérő tapintóra átkapcsolni, pedig ilyet még nem aktivált.

Error correction

Aktiválja a szerszámbemérő tapintót.


Error description 160-011B

Error message

Kontúron belüli paraméter nincs inicializálva

Cause of error

Az aktuális programban meghatározott kontúron belül nem lehet ennek a programnak a QL paraméteréhez hozzáférni.

Error correction

A felhasznált QL paramétert definiálja a kontúrdefiníción belül, vagy használjon globálisan ható Q paramétert.


Error description 160-011F

Error message

Mozgási tartomány nincs definiálva

Cause of error

Megkisérelt olyan mozgási tartományra kapcsolni, amely a konfigurációban nem lett a CfgWorkingRange-vel definiálva.

Error correction

Tájékoztassa a gép gyártóját


Error description 160-0120

Error message

DATA ACCESS sikertelen

Cause of error

Hibás útvonal lett a DATA ACCESS-nek megadva, vagy nincs hozzáférési jogosultság.

Error correction

- Javítsa ki a DATA ACCESS-nek programozott útvonalat
- Tolja el az NC-programot a PLC-partícióra


Error description 160-0121

Error message

A címke nem található

Cause of error

A nyersdarab definícióban (NC mondat: BLK FORM ROTATION) nem létező címkére történik hivatkozás.

Error correction

- Módosítsa az NC programot: javítsa ki a címkére hivatkozást vagy illessze be a hiányzó címkét.


Error description 160-0122

Error message

Ellentmondásos M-funkciók

Cause of error

Megkisérelt egy NC-mondatban több, egyszerre működő M-funkciót kiadni, amik egymást kioltják.
Például nem lehetséges M3-at és M4-et ugyanabban az NC-mondatban programozni, mivel mindkettő a mondat elején van hatással.
Ezzel szemben M3 és M5 megengedett egy mondatban, mivel M3 a mondat elején és M5 a mondat végén hat.
A gép gyártója állapítja meg, melyik M-funkciók oltják ki egymást.

Error correction

Javítsa ki az NC programot.


Error description 160-0123

Error message

%1 típus alias-sztóbja nincs konfigurálva

Cause of error

A megadott parancs nem áll rendelkezésre, mert a megfelelő konfigurációs adatok hiányoznak.
Valószínűleg az ezen a gépen nem támogatott.
A CfgPlcStrobeAlias konfigurációs objektum hiányzik, vagy nincs a CfgPlcStrobes/aliasStrobes listába felvéve.

Error correction

Módosítsa az NC programot vagy értesítse a gép gyártóját.


Error description 160-0124

Error message

CFGWRITE hibás

Cause of error

A próbálkozás, hogy CFGWRITE-en keresztül írjon konfigurációs dátumot, nem sikerült. Lehetséges, hogy az más típusú, vagy az írási jogosultság nincs engedélyezve.

Error correction

Ellenőrizze a név (TAG), kulcs (KEY), attribútum (ATR) írásmódját és a beírandó érték típusát (DAT). Amennyiben szükséges és lehetséges, tolja el a programot a TNC-ről a PLC-partícióra.


Error description 160-0125

Error message

Demo verzió

Cause of error

A szoftver egy demó verzió.
A demó verzióval Ön olyan NC programokat tud szerkeszteni és végrehajtani, melyek maximális hossza 100 sor.
Demo-verzióval Ön nem igényelhet szervíz-támogatást a HEIDENHAIN-nál.

Error correction

- Amennyiben meg kívánja várásolni a teljes verziójú terméket, úgy kérjük, lépjen kapcsolatba a vezérlés ügyfélszolgálatával.
- Ellenőrizze, hogy a programozási hely billentyűzet (illetve a dongle) be van-e helyezve.


Error description 160-0126

Error message

Ez az NC szoftver nem támogatja az M90-et

Cause of error

Az M90 funkció ezzel az NC-szoftverrel nem elérhető.

Error correction

Használja a 32-es, TŰRÉS ciklust, a pontosság, felületi minőség és a megmunkálási sebesség befolyásolásához.


Error description 160-0127

Error message

Ez az NC szoftver nem támogatja az M105-öt és az M106-ot

Cause of error

Az M105 és M106 funkciók ezzel az NC-szoftverrel nem elérhetőek.


Error description 160-0128

Error message

Ez az NC szoftver nem támogatja az M104-et

Cause of error

Az M104 ezzel az NC-szoftverrel nem támogatott. A legutoljára, kézzel beállított vonatkoztatási pont a Preset-táblázat 0 sorában van lementve.

Error correction

- Aktiváljon egy vonatkoztatási pontot a Preset-táblázatból a 247-es, VONATKOZTATÁSIPONT BEÁLLÍTÁS ciklussal.


Error description 160-0129

Error message

Ez az NC szoftver nem támogatja az M112-t és az M113-at

Cause of error

Az M112 és M113 funkciók ezzel az NC-szoftverrel nem elérhetőek.

Error correction

Használja a 32-es, TŰRÉS ciklust, a pontosság, felületi minőség és a megmunkálási sebesség befolyásolásához.


Error description 160-012A

Error message

Ez az NC szoftver nem támogatja az M114-et és az M115-öt

Cause of error

Az M114 és M115 ezzel az NC-szoftverrel nem támogatott.

Error correction

- Használja az M144/145-öt vagy az M128/129-et a forgási és billentési tengelyek helyzetének figyelembe vételéhez.


Error description 160-012B

Error message

Ez az NC szoftver nem támogatja az M124-et

Cause of error

Az M124 ezzel az NC-szoftverrel nem támogatott. A kontúrszűrőt nem lehet az NC-programban programozni.

Error correction

- Konfigurálja a kontúrszűrőt a CfgStretchFilter-vel a gépi konfigurációban.


Error description 160-012C

Error message

Ez az NC szoftver nem támogatja az M132-t

Cause of error

Az M132 ezzel az NC-szoftverrel nem támogatott.

Error correction

- Használja a 32-es, TŰRÉS ciklust, a pontosság, felületi minőség és a megmunkálási sebesség befolyásolásához.


Error description 160-012D

Error message

Ez az NC szoftver nem támogatja az M134-et és az M135-öt

Cause of error

Ez a szoftver nem támogatja az M134 és M135 funkciók használatát a pontos megálláshoz nem érintőleges kontúrátmeneteken forgó tengelyekkel történő pozicionáláskor.

Error correction

- Használjon gépspecifikus funkciókat a megfogóautomatika aktiválásához ill. inaktiválásához.
- Szükség esetén vegye fel a kapcsolatot gépének gyártójával.


Error description 160-012E

Error message

Ez az NC szoftver nem támogatja az M142-t

Cause of error

Az alaki programinformációk M142-vel történő törlése ezzel az NC-szoftverrel nem támogatott.


Error description 160-012F

Error message

Ez az NC szoftver nem támogatja az M150-et

Cause of error

A végálláskapcsoló jelek M150-nel történő visszatartása ezzel az NC-szoftverrel nem támogatott.


Error description 160-0130

Error message

Ez az NC szoftver nem támogatja az M200-M204-et

Cause of error

A lézervágás M200-204 funkciói ezzel az NC szoftverrel nem támogatottak.


Error description 160-0136

Error message

Ez az NC szoftver nem támogatja az SL1 ciklusokat

Cause of error

- A 6, 15 és 16 SL1-ciklusok ezzel az NC szoftverrel nem támogatottak.

Error correction

Módosítsa az NC-programot: az SL1-ciklusokat cserélje ki a javított 20, 21, 22, 23 és 24 SL2-ciklusokkal.


Error description 160-0137

Error message

Ez az NC szoftver nem támogatja a Tapintó ciklust

Cause of error

A programozott tapintórendszer-ciklus ezzel az NC-szoftverrel nem támogatott.

Error correction

Módosítsa az NC-programot: a 2 ill. 9-es tapintórendszer-ciklust cserélje ki az újabb 461, 462 vagy 463-as ciklusokkal.


Error description 160-0138

Error message

Ez az NC szoftver nem támogatja a 30-as ciklust

Cause of error

- A 30-as ciklust ez az NC-szoftver nem támogatja.


Error description 160-0139

Error message

A szerszám nem módosítható

A szerszám nem módosítható

Cause of error

A szerszám számának vagy indexének megváltoztatása az aktuális időpontban nem engedélyezett. Ezt az ellenőrzést a gép gyártója a TOOL CALL-makrón belül aktiválta.

Error correction

Tájékoztassa a gép gyártóját


Error description 160-013A

Error message

Mondatra keresés aktív RTC funkciós tartományban nem lehetséges

Cause of error

Ön megkísérelt egy mondatraugrást egy olyan NC-programbeli tartományban végrehajtani, amelyben az RTC-funkció (valós idejű csatolófunkció) aktív. Ez nem lehetséges.

Error correction

- Állítsa be a mondatkeresés célpozícióját
- Úgy válassza meg a célpozíciót, hogy a mondatraugrás befejeződjön az RTC-funkció aktiválása előtt.


Error description 160-013B

Error message

Funkció tiltva

Cause of error

Ön egy olyan funkciót programozott, amit a gép gyártója nem hagyott jóvá.

Error correction

- Módosítsa az NC programot vagy értesítse a gép gyártóját.


Error description 160-013C

Error message

A művelet nem végezhető el az aktuális szerszámmal

Cause of error

Egy funkció az aktuális szerszámtulajdonságokkal összeegyeztethetetlen.

Error correction

- Változtassa meg az NC-programot
- Ellenőrizze a szerszámadatokat


Error description 160-013D

Error message

A szerszámtartó kinematika %1 fájlját nem lehetett megnyitni

Cause of error

A megadott szerszámtartó kinematika fájl nem található sem a TNC:\system\Toolkinematics, sem az OEM:\config\Toolkinematics könyvtárban.

Error correction

- Tegye be a fájlt a megfelelő könyvtárba, vagy törölje a szerszámtáblázat „KINEMATIC” oszlopába írt értéket, ha azt a szerszámot nem használja a szerszámtartó kinematikában.
- Értesítse az ügyfélszolgálatot.


Error description 160-013E

Error message

A szerszámtartó kinematika adatai hibásak

Cause of error

Az aktuális szerszám szerszámtartó kinematika adatai hibásak.
Megjegyzés: ebben az állapotban ne hajtson végre NC programokat és a tengelyeket csak kézi üzemmódban, nagy odafigyeléssel mozgassa!

Error correction

- Győződjön meg róla, hogy a szerszámtáblázat „KINEMATIC” oszlopában érvényes szerszámtartó kinematika fájl szerepel.
- Nyugtázza a hibaüzenetet.
- Hajtson végre TOOL CALL-t egy olyan szerszámra, amihez nem tartozik szerszámtartó kinematika vagy érvényes szerszámtartó kinematikával rendelkezik.
- Értesítse az ügyfélszolgálatot.


Error description 160-0142

Error message

Tengelypozícionálás nem lehetséges

Cause of error

El lett indítva egy segédtengely pozicionálása, még mielőtt ennek a tengelynek az utolsó pozicionálása befejeződött volna.

Error correction

- Ellenőrizze a PLC programot
- Várja meg a futó pozicionálás végét vagy szakítsa meg azt
- Értesítse az ügyfélszolgálatot


Error description 160-0143

Error message

Tengelymozgás megszakítva

Cause of error

A segédtengely pozicionálása meg lett szakítva.

Error correction

- Ellenőrizze az esetleg még kijelzett hibaüzeneteket
- Ellenőrizze a PLC programot és a tengely státusz markerét
- Értesítse az ügyfélszolgálatot


Error description 160-0144

Error message

Hiányzik a %1 szerszámbemérő tapintó %2 konfigurációs adata

Cause of error

A CfgProbes/activeTT paraméterrel aktivált TT szerszámbemérő tapintó konfigurációs dátuma hiányzik.

Error correction

Írja be a hiányzó konfigurációs dátumot, vagy aktiváljon másik TT szerszámbemérő tapintót.


Error description 160-0145

Error message

Nincs aktív tapintórendszer

Cause of error

El lett indítva egy tapintó ciklus, bár előtte nem lett aktiválva tapintórendszer.

Error correction

- Váltson be egy TS típusú tapintót, vagy
- Kapcsoljon át TT szerszámbemérő tapintóra.


Error description 160-0146

Error message

A(z) %1 típus alias-sztróbja nincs konfigurálva

Cause of error

A megadott parancs nem áll rendelkezésre, mert a megfelelő konfigurációs adatok hibásak.
Valószínűleg az ezen a gépen nincs támogatva.
A CfgPlcStrobeAlias paraméterben hivatkozott M funkció nincs konfigurálva.

Error correction

- Módosítsa az NC programot vagy
- Értesítse a gép gyártóját


Error description 160-0155

Error message

Több jelentés: DR2 és DR2TABLE is definiált a szerszámtáblázatban

Cause of error

Többértelmű DR2 adatokat a szerszámtáblázatba kell beírni. Egy szerszámhoz egyidejűleg vagy a DR2 vagy a DR2TABLE lehet csak beállítva.

Error correction

A 3D sugárkorrekció használatához írja be kívánt DR2 értéket és a DR2TABLE rovatát hagyja üresen
A 3D-ToolComp opció használatához írja be a DR2TABLE-be a korrekciós értékek táblázatának fájlnevét (a kiterjesztés nélkül) és a DR2-t állítsa nullára (0)


Error description 160-0156

Error message

Sugárkorrekció marószerszámmal nem lehetséges (TCPM TIP-CENTER)

Cause of error

Aktív TCPM REFPNT TIP-CENTER esetén kísérlet történt sugárkorrekció programozására egy marószerszámmal. Sugárkorrekció ezzel a bázisponttal csak esztergaszerszámmal lehetséges.

Error correction

Váltsa be az esztergaszerszámot


Error description 160-0157

Error message

A TCPM REFPNT TIP-CENTER aktiválása nem megengedett

Cause of error

Kísérlet történt a TCPM REFPNT TIP-CENTER aktiválására, ez azonban az aktuális programkontextusban nem megengedett.
TCPM REFPNT TIP-CENTER a következő programállapotokban nem használható:
- aktív szerszámsugár-korrekció
- aktív 3D szerszámkorrekció

Error correction

Ha szükséges, inaktiválja az aktív szerszámsugár-korrekciót vagy a 3D szerszámkorrekciót


Error description 160-0158

Error message

A TCPM TIP-CENTER aktív

Cause of error

A TCPM REFPNT TIP-CENTER aktív. A következő funkciók ezzel a TCPM bázisponttal nem használhatók:
- 3D szerszámkorrekció
- R+ és R- sugárkorrekció

Error correction

A TCPM TIP-CENTER-t (a FUNCTION TCPM RESET ill. az M129 funkcióval) inaktiválni vagy a TCPM bázispontnak TIP-TIP-et vagy CENTER-CENTER-t választani, mielőtt a szerszámkorrekciót aktiválná.


Error description 160-015A

Error message

A TCPM TIP-CENTER szerszámsugár korrekcióval aktív

Cause of error

TCPM REFPNT TIP-CENTER szerszámsugár-korrekcióval aktív. Ebben az állapotban a következő funkciók nem lehetségesek:
- M128
- M129 / FUNCTION TCPM RESET
- FUNCTION TCPM REFPNT: a TCPM bázispont váltása

Error correction

Először inaktiválja a szerszámsugár-korrekciót R0-val


Error description 160-0160

Error message

M2/M30 az alprogramban

Cause of error

Az NC program az M2 vagy az M30 meghívása miatt egy CALL PGM-mal meghívott alprogramban befejeződött.

Error correction

- Ha erre volt szükség, nincs további teendő.
- Ha az alprogramból való visszatérés szükséges: szerkessze az NC programot és az alprogramban ugorjon az utolsó sorra.


Error description 160-0162

Error message

Nem található a 3D-ToolComp korrekciós értékekkel fájl

Cause of error

A fájlt, aminek a neve a szerszámtáblázat DR2TABLE oszlopában van megadva, nem lehetett megnyitni.

Error correction

- Ellenőrizze a szerszámtáblázatban szereplő fájlnév írásmódját.
- Ellenőrizze, hogy a fájl a vezérlő megfelelő könyvtárában van-e.
- Értesítse az ügyfélszolgálatot.


Error description 160-0163

Error message

Szerszámorientált megmunkáláskor NC parancs nem megengedett

Cause of error

- Olyan NC parancs lett végrehajtva, amely szerszámorientált megmunkálásnál nincs támogatva.
Például ebben a módban nem megengedett a preset táblázatnak a mozgástartomány átkapcsolásával való megváltoztatása.

Error correction

- Módosítsa az NC programot vagy
- Alkalmazzon munkadarab-orientált megmunkálást


Error description 160-0164

Error message

Paraméter a makróban nem engedélyezett

Cause of error

Egy OEM makróban a TOOL CALL nem megengedett paraméterekkel lett programozva.
- A szerszámorientált palettás megmunkálás makrójában TOOL CALL-nál paraméterek nem megengedettek.
- A szerszámcserélő makróban TOOL CALL-nál csak szám, lépésindex és orsófordulatszám megengedett.


Error description 160-0165

Error message

NC síktárcsa: M148 nem megengedett

Cause of error

Automatic tool lift-off not allowed with an active facing slide.

Error correction

- Check the NC program and adapt it if necessary.


Error description 160-0166

Error message

Tiltott funkció

Cause of error

A funkciót a gépgyártó egy konfigurációs beállítással letiltotta.

Error correction

Módosítsa az NC programot vagy értesítse a gép gyártóját.


Error description 160-0167

Error message

A program folytatása nem lehetséges.

Cause of error

Ritkán előfordul, hogy a program folytatása GOTO-val már nem lehetséges.

Error correction

- Indítsa újra az NC programot
- Adott esetben kísérelje meg a programba való újbóli belépést a programközi indítással


Error description 160-0168

Error message

Preset nem megengedett

Cause of error

Az aktivált bázispont legalább egy, nullától eltérő értéket tartalmaz. Ez azonban a berendezésgyártó által meghatározott korlátozás miatt nem megengedett.
A korlátozás alábbi okok miatt válhatott aktívvá:
- Globális konfiguráció következtében
- Valamely gépállapottól függően, egy NC-szintaktika alapján.
A vezérlő a bázispont ezen meg nem engedett értékét nem aktiválta.

Error correction

- Ellenőrizze az aktuális bázispontot, ha szükséges, módosítsa azt
- Programteszt üzemmódban a végrehajtási bázispont ’nyersdarab a munkatérben’ funkció segítségével történő átvétele megoldást jelenthet
- Értesítse az ügyfélszolgálatot


Error description 160-0169

Error message

OEM offszet az X, Y vagy Z tengelyeknél nem megengedett

Cause of error

Ön az X, Y, Z fő tengelyek egyikére OEM ofszetet próbált definiálni. Ez nem megengedett.


Error description 160-016A

Error message

Automatikus szerszámcsere nem lehetséges

Cause of error

Az automatikus szerszámcsere jelenleg csak maráskor támogatott.

Error correction

- Definiáljon az AFC beállításokban egy stratégiát, ami nem tartalmazza az OVLD = M (Makro) túlterhelési reakciót.
- Forduljon az ügyfélszolgálathoz, ha ez az üzenet egy AFC túlterhelési reakció hatására nem jelenne meg.


Error description 160-016B

Error message

A megmunkálási mód átkapcsolása nem megengedett

Cause of error

You tried to switch the operating mode while tool radius compensation was active.

Error correction

Cancel the tool radius compensation before switching the operating mode.


Error description 160-016C

Error message

NC mondat köszörű üzemmódban nem megengedett

Cause of error

You tried to execute a function that is not allowed in grinding mode.
- Machining cycles for cylindrical surface
- Machining cycles that are disabled for grinding mode
- Functions of manual operation that are not permitted for grinding

Error correction

- Correct the NC program


Error description 160-016D

Error message

NC mondat kőlehúzó üzemmódban nem megengedett

Cause of error

You tried to execute a function that is not permitted in dressing mode.
- Machining cycles for cylindrical surface
- Machining cycles that are disabled for dressing mode
- Functions of manual operation that are not permitted for dressing

Error correction

- Correct the NC program


Error description 160-016E

Error message

M funkció nem megengedett

Cause of error

Ön az M funkciók párbeszédben olyan M funkciót használt, ami csak NC programban megengedett.

Error correction

- Módosítsa az M funkció számát
- Adja ki a funkciót MDI mondatban.


Error description 160-016F

Error message

Hiányzik a végrehajtási jog az NC Syntax-hoz

Cause of error

Ön nem jogosult ennek a speciális funkciónak (pl. FN22) használatára.

Error correction

Módosítsa az NC programot.


Error description 160-0170

Error message

Az M89 és az FK programozás kombinációja nem támogatott

Cause of error

Kísérlet történt egy FK mondat végrehajtására, miközben M89 aktív volt. Ez nincs támogatva.

Error correction

- Változtassa meg az NC programot.
- Az érintett FK mondatokban programozzon M99-et az M89 helyett, hogy a kiválasztott ciklust végrehajthassa.


Error description 160-0171

Error message

FN27/FN28 mezőtípus nincs támogatva

Cause of error

Ön FN27 vagy FN28 funkcióval megpróbált egy olyan mezőhöz hozzáférni, ami nem illik a paraméter típusához.

Error correction

- Számjegyes mezőkhöz forrásként vagy célként Q, QL vagy QR paramétert kell használni.
- Szöveges mezőkhöz QS paramétert kell használni.


Error description 160-0177

Error message

A köszörűszerszám hiányosan definiált

Cause of error

- You have called a griding tool that is not defined in the griding tool table, or at least not completely.
- The griding tool table does not exist or is faulty.

Error correction

- Add the missing tool to the griding tool table.
- Create or correct the griding tool table.


Error description 160-0179

Error message

Mozgási tartomány nincs definiálva

Cause of error

Megkísérelt olyan mozgási tartományt inaktiválni, amely a konfigurációban nem lett a CfgWorkingRange paraméterrel definiálva.

Error correction

Tájékoztassa a gép gyártóját


Error description 160-017A

Error message

A konfigurációs változtatások max. száma túllépve

Cause of error

Túl sok konfigurációs változtatás lett WRITE CFG PREPARE-rel tárolva.

Error correction

Írja be a már előkészített változtatásokat WRITE CFG COMMIT-tal, mielőtt további PREPARE utasításokat használna.


Error description 160-017B

Error message

Az NC program hibás: WRITE CFG COMMIT azt megelőző PREPARE nélkül

Cause of error

Ön WRITE CFG COMMIT-ot programozott anélkül, hogy előtte WRITE CFG PREPARE-t használt volna vagy az utoljára programozott WRITE CFG PREPARE már nem érvényes.

Error correction

Változtassa meg az NC programot


Error description 160-017C

Error message

Paramétertípus nem megfelelő

Cause of error

Egy Q paraméter képlet eredményének típusa nem megfelelő a bal oldalon lévő paraméterhez.
- Balra egy Q-, QR- vagy QL paraméter áll, de a képlet eredménye egy string
- Balra egy QS paraméter áll, de a képlet eredménye egy szám

Error correction

Módosítsa a képletet


Error description 160-017D

Error message

A tapintómozgást a DCM megakadályozta

Cause of error

A tapintóelmozdulást az ütközésfelügyelet 0 hosszra rövidítette le.

Error correction

- Ellenőrizze a használt tapintórendszer konfigurációját
- Ellenőrizze, hogy a tapintó művelet végrehajtásához nem kell-e egy ütközési objektumot inaktívvá tenni


Error description 160-017E

Error message

Mondatra keresés nem megengedett

Cause of error

Ön aktív kőlehúzó program közben mondatra keresést kezdett el, vagy egy mondatra keresés célja a kőlehúzó üzemmód egyik pozíciójában van. - Ez nem megengedett.

Error correction

Igazítson a mondatkeresés célpozícióján.


Error description 160-017F

Error message

Kézikerék felülírás kőlehúzó üzemmódban nem megengedett

Cause of error

Ön megkísérelt a kőlehúzó üzemmódra váltani, azonban a kézikerék-felülírás még aktív.

Error correction

A kőlehúzó üzemmódra való átkapcsolás előtt kapcsolja ki a kézikerék-felülírást.


Error description 160-030A

Error message

Kontúrmegmunkáláshoz nem állnak rendelkezésre technológiai adatok

Cause of error

Minden 272-es, 273-as és 274-es megmunkálási ciklus előtt egy 271-es ciklust kell programozni.

Error correction

- Módosítsa az NC programot
- Programozzon 271-es ciklust


Error description 160-030B

Error message

Mondatra keresés nem megengedett

Cause of error

The target position of the mid-program startup is within an active reciprocating movement. This is not allowed.

Error correction

Adapt the target position for the block search


Error description 1A0-0001

Error message

Rendszerhiba a geometriai láncban
Érvénytelen üzenet: %1

Cause of error

Rendszerhiba

Error correction

Értesítse az ügyfélszolgálatot


Error description 1A0-0002

Error message

Rendszerhiba a geometriai láncban:
%1

Cause of error

Rendszerhiba

Error correction

Értesítse az ügyfélszolgálatot


Error description 1A0-0003

Error message

Funkció nem lehetséges:
%1

Cause of error

Ön olyan funkciót kívánt használni, amely ebben az NC szoftverben nem áll rendelkezésre.

Error correction

Változtassa meg az NC programot


Error description 1A0-0004

Error message

Rendszerhiba a geometriai láncban:
%1

Cause of error

Rendszerhiba a geometriai láncban

Error correction

Értesítse az ügyfélszolgálatot


Error description 1A0-0005

Error message

Rendszerhiba a geometriai láncban:
%1

Cause of error

Rendszerhiba a belső pályaszámításban

Error correction

Értesítse az ügyfélszolgálatot


Error description 1A0-0006

Error message

Rendszerhiba a geometriai láncban:
%1

Cause of error

Rendszerhiba a belső pályaszámításban

Error correction

Értesítse az ügyfélszolgálatot


Error description 1A0-0007

Error message

Rendszerhiba a geometriai láncban:
%1

Cause of error

Rendszerhiba a geometriai láncban

Error correction

Értesítse az ügyfélszolgálatot


Error description 1A0-0008

Error message

Tengely duplán programozva

Cause of error

Ön egy körközéppont-ill. egy pólus-mondatban (CC, DIN/ISO: I,J,K) kétszer ugyanazt a tengelyt programozta.

Error correction

Változtassa meg az NC-programot.


Error description 1A0-0009

Error message

Tengely a CC mondatban (DIN/ISO: I,J,K) duplán programozva

Cause of error

Ön egy körközéppont-ill. egy pólus-mondatban (CC, DIN/ISO: I,J,K) kétszer ugyanazt a tengelyt programozta.

Error correction

Változtassa meg az NC-programot.


Error description 1A0-000A

Error message

Nincs definiálva szerszámtengely

Cause of error

Nincs síkkiválasztás, ill. szerszámtengely-irány programozva, vagy nincs alapsík meghatározva.

Error correction

Változtassa meg az NC-programot, vagy határozzon meg a konfiguráción keresztül alap megmunkálási síkot


Error description 1A0-000B

Error message

Nincsenek programozva körvégpont-koordináták

Cause of error

Körvégpont adatai hiányoznak

Error correction

Programozza legalább egy koordinátáját a kör végpontjának


Error description 1A0-000C

Error message

Körív mondat: forgásirány nincs programozva

Cause of error

Ön egy kört forgásirány nélkül programozott.

Error correction

Mindíg programozza a DR-forgásirányt.


Error description 1A0-000D

Error message

A CR mondatból hiányzik az ívsugár

Cause of error

Hiányzó körsugár a CR-mondatban

Error correction

Programozza a sugarat a CR-mondatban


Error description 1A0-000E

Error message

Rendszerhiba a geometriai láncban:
%1

Cause of error

Rendszerhiba a geometriai láncban

Error correction

Értesítse az ügyfélszolgálatot


Error description 1A0-000F

Error message

A pólus hiányzik

Cause of error

Ön megkisérelt polárkoordinátákkal (LP/CP/CTP, DIN/ISO: G10/G11/G12/G13/G15/G16) mozgást végrehajtani anélkül, hogy elötte egy CC pólust (DIN/ISO: I/J/K) programozott volna.

Error correction

Az első polárkoordinátás mondat előtt CC pólust (DIN/ISO: I, J; K) kell programozni.


Error description 1A0-0010

Error message

Rendszerhiba a geometriai láncban:
%1

Cause of error

Rendszerhiba a geometriai láncban

Error correction

Értesítse az ügyfélszolgálatot


Error description 1A0-0011

Error message

A programozott tengely nincs hozzárendelve fizikai tengelyhez

Cause of error

Tengely értékeinek programozása programozható tengellyel hozzárendelt fizikai tengely nélkül

Error correction

- Javítsa ki az NC-programot
- Értesítse az ügyfélszolgálatot


Error description 1A0-0012

Error message

Rendszerhiba a belső pályaszámításkor: lyuk van a programozott pályán

Cause of error

Rendszerhiba a geometriai láncban

Error correction

Értesítse az ügyfélszolgálatot


Error description 1A0-0013

Error message

A szerszámsugár túl nagy

Cause of error

- A belső kontúr sugara kisebb, mint a szerszámsugár
- Szerszámkorrekció a kontúr sérüléséhez vezet (hurok a szerszámközéppont pályájában)
- A kontúr eltolása túl nagy

Error correction

- Változtassa meg az NC-programot
- válasszon kisebb szerszámot
- programozzon kisebb kontúreltolást


Error description 1A0-0016

Error message

Hiba a modul-konfigurációban:
%1

Cause of error

Hiba a modul-beállításban (nem inicializált lista a konfigurációs objektumban)

Error correction

- változtassa meg a konfigurációs adatokat
- Értesítse az ügyfélszolgálatot


Error description 1A0-0017

Error message

Hiba a modul-konfigurációban:
%1

Cause of error

- Hiba a modul-beállításban (a konfigurációs objektumban egy attribútum listamérete túl kicsi)

Error correction

- változtassa meg a konfigurációs adatokat
- Értesítse az ügyfélszolgálatot


Error description 1A0-0019

Error message

Excentrikus köszörülés előtt kapcsolja ki az átmérő-programozást

Cause of error

Átmérő-programozás az excentrikus köszörülés előtt nincs kapcsolva

Error correction

változtassa meg a ciklust


Error description 1A0-001B

Error message

Automatikus pólusátvétel tiltott

Cause of error

Ön egy CC-mondatot (DIN/ISO: I,J,K) koordináták nélkül programozott (automatikus pólusátvétel). Ez az aktuális összefüggésben nem lehetséges, mivel a TNC a pólus-síkot nem tudja egyértelműen azonosítani.

Error correction

- Programozza közvetlenül a pólusátvétel előtti mondatban a megmunkálási sík két tengelyét.
- A megmunkálási sík meghatározása a TOLL CALL-on keresztül


Error description 1A0-001D

Error message

Hibás pólustengely a kiválasztott megmunkálási síkhoz

Cause of error

- Z-komponens az XY-síknál
- X-komponens az YZ-síknál
- Y-komponens a ZX-síknál

Error correction

Változtassa meg az NC-programot.


Error description 1A0-001E

Error message

Letörés/Lekerekítés: A következő egyenes a hibás síkban fekszik

Cause of error

Ön egy átmeneti elem (RND/CHF) programozása után egy lineáris elemet programozott, ami nem az átmeneti elem síkjában fekszik

Error correction

Változtassa meg az NC-programot.


Error description 1A0-0021

Error message

Rendszerhiba a geometriai láncban:
%1

Rendszerhiba a geometriai láncban:
%1

Cause of error

Rendszerhiba a geometriai láncban

Error correction

Értesítse az ügyfélszolgálatot


Error description 1A0-0024

Error message

A tengely rögzítése a kontúrátmeneti elem után nem engedélyezett

Cause of error

Közvetlenül tengelyrögzítés előtt lekerekítés- vagy letörés-mondatot programozott

Error correction

- Javítsa ki az NC-programot
- Távolítsa el az átmeneti kontúrelemet a programból, vagy- programozzon az átmeneti kontúrelem után egy célpozíciót


Error description 1A0-0025

Error message

Bázispont kijelölése a kontúrátmeneti elem után nem engedélyezett

Cause of error

A bázistranszformációt közvetlenül kontúrelem után helyezze el

Error correction

- Javítsa ki az NC-programot
- Távolítsa el az átmeneti kontúrelemet a programból, vagy- programozzon az átmeneti kontúrelem után egy célpozíciót


Error description 1A0-0026

Error message

A tengely-értékeknek közvetlenül a kontúrátmeneti elem után
történő megadása nem engedélyezett

Cause of error

A tengelyértékek elhelyezése közvetlenül kontúrelem után

Error correction

- Változtassa meg az NC-programot
- Távolítsa el az átmeneti kontúrelemet a programból, vagy- programozzon az átmeneti kontúrelem után egy célpozíciót


Error description 1A0-0027

Error message

Szerszámcsere közvetlenül a kontúrátmeneti elem után nem lehets.

Cause of error

Szerszámcsere közvetlenül az átmeneti kontúrelem után

Error correction

- Javítsa ki az NC-programot
- Távolítsa el az átmeneti kontúrelemet a programból, vagy- programozzon az átmeneti kontúrelem után egy célpozíciót


Error description 1A0-0028

Error message

Tapintó mondat nem állhat közvetlenül a kontúrátmeneti elem után

Cause of error

Tapintó-mondat közvetlenül az átmeneti kontúrelem után

Error correction

- Javítsa ki az NC-programot
- Távolítsa el az átmeneti kontúrelemet a programból, vagy- programozzon az átmeneti kontúrelem után egy célpozíciót


Error description 1A0-002B

Error message

Érintési pont nem elérhető

Cause of error

A TCH-PROBE 0 (DIN/ISO G55) ciklus során: vagy a manuális tapintási ciklus alkalmazásakor a tapintórendszer táblázat által meghatározott tartományon belül nem érhető el tapintási pont.

Error correction

Helyezze közelebb a tapintórendszert a munkadarabon.
- Növelje a tapintórendszer táblázatban lévő értéket


Error description 1A0-002C

Error message

Két APPR-/DEP-mozgás közvetlenül egymás után lett programozva

Cause of error

- Két megközelítő-/távolító-mozgás közvetlenül egymás után van programozva
- Két megközelítő-/távolító-mozgás között nulla hosszúságú elemet programozott

Error correction

Változtassa meg az NC-programot.


Error description 1A0-002D

Error message

Korrekcióváltás nem megengedett

Cause of error

Korrekcióváltoztatás előzetes korrekcióbefejezés nélkül

Error correction

- Változtassa meg az NC-programot
- zárja be az előző kontúrt


Error description 1A0-002F

Error message

A szerszámmeghatározás hiányzik

Cause of error

A geometriai lánc a szerszámkorrekció bekapcsolása előtt nem tartalmazott szerszámadatokat

Error correction

- Változtassa meg az NC-programot
- Értesítse az ügyfélszolgálatot


Error description 1A0-0030

Error message

Hiányzó pályakorrekció

Cause of error

Ön megkisérelte a szerszámsugár-korrekciót RL-lel vagy RR-rel (DIN/ISO: G41 vagy G42) egy kör-mondatban aktiválni.

Error correction

A szerszámsugár-korrekciót csak egy egyenes-mondatban (L, DIN/ISO: G0, G1, G10, G11) lehet aktiválni.


Error description 1A0-0031

Error message

Hiba a pályakorrekcióban

Cause of error

Ön megkisérelte a szerszámsugár-korrekciót R0-val (DIN/ISO: G40) egy kör-mondatban feloldani.

Error correction

A szerszámsugár-korrekciót csak egy egyenes-mondatban (L, DIN/ISO: G0, G1, G10, G11) oldja fel.


Error description 1A0-0032

Error message

A munkasík váltása nem engedélyezett

Cause of error

A megmunkálási sík cseréje RND, CHF, APPR után

Error correction

- Változtassa meg az NC-programot


Error description 1A0-0033

Error message

A lekerekítés nem számítható

Cause of error

- A lekerekítés az NC-program első mozgásmondatában lett programozva.
- A lekerekítés előtt egy olyan kontúrelem lett programozva, ami nem kizárólag a megmunkálási síkban fekszik.
- A lekerekítés előtt egy olyan kontúrelem lett programozva, ami nem mutat geometriai hosszúságot.
- egy programmegszakítás után egy RND-mondat (DIN/ISO: G25) GOTO-val lett kiválasztva.

Error correction

- Egy lekerekítés előtt legalább két kontúrelemnek kell programozva lenni.
- A lekerekítés előtti kontúrelemet kizárólag a megmunkálási síkban kell programozni.
- Egy progammegszakítás után tegyen be legalább két elmozdulási mondatot az RND-mondat elé.


Error description 1A0-0034

Error message

A letörés nem számítható

Cause of error

- A letörés az NC-program első mozgásmondatában lett programozva.
- A letörés előtt egy olyan kontúrelem lett programozva, ami nem kizárólag a megmunkálási síkban fekszik.
- A letörés előtt egy olyan kontúrelem lett programozva, ami nem mutat geometriai hosszúságot.
- egy programmegszakítás után egy CHF-mondat (DIN/ISO: G24) lett GOTO-val kiválasztva.

Error correction

- Egy letörés előtt legalább két kontúrelemnek kell programozva lenni.
- A letörés előtti kontúrelemet kizárólag a megmunkálási síkban kell programozni.
- Egy progammegszakítás után tegyen be legalább két elmozulási mondatot az CHF-mondat elé.


Error description 1A0-0035

Error message

Két átmeneti elem nem lehet egymás után

Cause of error

- Két átmeneti elem lett egymás után programozva
- CHF átmeneti elem után
- RND átmeneti elem után
- APPRLT átmeneti elem után
- APPRLN átmeneti elem után
- APPRCT átmeneti elem után
- APPRLCT átmeneti elem után
- DEPLT átmeneti elem után
- DEPLN átmeneti elem után
- DEPCT átmeneti elem után
- DEPLCT átmeneti elem után

Error correction

- Változtassa meg az NC-programot


Error description 1A0-0036

Error message

Kontúrátmenet nincs lezárva

Cause of error

- Hiányzó görbeelem CHF/RND után
- pl. program vége CHF/RND után

Error correction

- Változtassa meg az NC-programot


Error description 1A0-0037

Error message

Általános rendszerhiba a belső pályaszámításban

Belső hiba az OCM kontúrmaró ciklusban

Cause of error

- Ellentmondásos adatok

Error correction

- Értesítse az ügyfélszolgálatot


Error description 1A0-0038

Error message

A 19. ciklus hibás alkalmazása

Cause of error

- A 19-es ciklus behívása előtt a megmunkálási sík forgatása ki lett kapcsolva (FN17 ID210 NR6)

Error correction

- Változtassa meg az NC-programot


Error description 1A0-0039

Error message

A 19. ciklus hibás alkalmazása

Cause of error

- A 19-es ciklus behívása előtt a 8-as, vagy 10-es ciklus került behívásra

Error correction

- Változtassa meg az NC-programot


Error description 1A0-003A

Error message

Hibás tengelyindex az FN18-ban

Cause of error

- Ön a Rendszeradatok olvasása funkcióban (FN18, DIN/ISO: D18) egy hibás tengelyindexet adott meg.

Error correction

- Ellenőrizze a renszerdátum indexét.


Error description 1A0-003B

Error message

Rendszerhiba a geometriai láncban:
Hibás állapot
%1 %2 %3

Cause of error

- Rendszerhiba a geometriai láncban

Error correction

- Értesítse az ügyfélszolgálatot


Error description 1A0-003C

Error message

A szerszámközéppont pályájának illetve a kontúrkapcsolásoknak
a számítása a jelenlegi kontúrlistákhoz nem lehetséges!

Cause of error

- Belső szofver-hiba

Error correction

- Változtassa meg a kontúr-beállításokat
- értesítse az ügyfélszolgálatot


Error description 1A0-003D

Error message

Rendszerhiba a geometriai láncban:
%1

Cause of error

- Rendszerhiba a geometriai láncban

Error correction

- Értesítse az ügyfélszolgálatot


Error description 1A0-003E

Error message

A szerszámkompenzáció bekapcsolása a G27 után nem engedélyezett

Cause of error

Ön megkisérelte a G27 után a sugárkorrekciót bekapcsolni.

Error correction

Távolítsa el a sugárkorrekciót


Error description 1A0-003F

Error message

Lineáris mozgás nem engedélyezett

Cause of error

Ön megkisérelt G27 után egy lineáris mozgást programozni, mielőtt a sugárkorrekciót kikapcsolta volna.

Error correction

- Kapcsolja ki előbb a sugárkorrekciót


Error description 1A0-0040

Error message

Az RND-vel történő megközelítő mozgás közvetlenül
a kontúrátmeneti elem után nem engedélyezett

Cause of error

Egy megközelítő mozgás programozása RND segítségével RND, vagy CHF után

Error correction

- Változtassa meg az NC-programot


Error description 1A0-0041

Error message

A G26-ot hibás összefüggésben programozták

Cause of error

- A sugárkorrekció nincs közvetlenül a G26-előtt bekapcsolva

Error correction

- A sugárkorrekciót közvetlenül a G26-előtt kapcsolja be


Error description 1A0-0042

Error message

Éllekerekítés vagy letörés után G26 nem engedélyezett

Cause of error

Ön egy G26-ot programozott RND (DIN/ISO: G25) vagy CHF (DIN/ISO: G24) után.

Error correction

- Változtassa meg az NC-programot


Error description 1A0-0043

Error message

Kikapcsolt szerszám-kompenzációnál a G27 nem engedélyezett

Cause of error

Egy G27 lett kikapcsolt szerszámkorrekciónál programozva

Error correction

- Változtassa meg az NC-programot


Error description 1A0-0044

Error message

A sugárkorrekció bekapcsolása a megközelítő mondatot megelőző
mondatban nem engedélyezett

Cause of error

Ön megkisérelte egy megközelítő mondat előtt a szerszámsugár-korrekciót bekapcsolni.

Error correction

- Csak a megközelítő mondatban kapcsolja be a szerszámsugár-korrekciót


Error description 1A0-0045

Error message

Rendszerhiba a geometriai láncban:

Cause of error

Rendszerhiba: Fájl egy üzenetben ellentmondásos

Error correction

- Értesítse az ügyfélszolgálatot


Error description 1A0-0046

Error message

Pólusprogramozás egyetlen koordinátával nem engedélyezett

Cause of error

Ön egy pólust csak egy tengelyben programozott.

Error correction

- 2 tengelyt programozzon, vagy ne programozzon tengelyt (automatikus pólusátvétel)


Error description 1A0-0047

Error message

G27 után körív nem megengedett

Cause of error

Ön a G27 után egy kört programozott.

Error correction

- Változtassa meg az NC-programot


Error description 1A0-0048

Error message

Éllekerekítés vagy letörés után spirál nem engedélyezett

Cause of error

Ön egy átmeneti kontúrelem után spirált programozott.

Error correction

- Változtassa meg az NC-programot


Error description 1A0-0049

Error message

A spirál magassága nem fekhet a kör síkjában

Cause of error

Ön a kör síkjára merőleges irányban egy hibás tengelyt programozott.

Error correction

- Változtassa meg az NC-programot


Error description 1A0-004A

Error message

Spirálmozgásnál a szöget növekményesen kell programozni

Cause of error

Ön egy spirált a szög növekményes megadása nélkül programozott.

Error correction

- Változtassa meg az NC-programot


Error description 1A0-004B

Error message

A kör szögének forgásiránya és előjele
ellentmondásos

Cause of error

Ön egy spirális mozgás során egy pozitív forgásirányhoz (óramutató járásával ellentétesen) egy negatív szög-növekményt, vagy egy negatív forgásirányhoz (óramutató járásával megegyezően) egy pozitív szögnövekményt programozott.

Error correction

- Változtassa meg a kör forgási irányát, vagy a szög előjelét


Error description 1A0-004C

Error message

Az elem kezdőpontjában nincs definiálva érintő

Cause of error

Ön egy geometria elemet (pl. CT) tangenciális csatlakozással programozott, de az érintő a kezdőpontban nincs definiálva, mert pl. közvetlenül előtte egy vertikális útnak indító mozgás található, vagy az NC-program 1. mondatáról van szó.

Error correction

- Változtassa meg az NC-programot


Error description 1A0-004D

Error message

Az első geometriai elem a skálázás után nem egyenes

Cause of error

Ön közvetlenül egy geometriai elem előtt, ami nem lineáris elem egy arányosítást programozott.

Error correction

- Változtassa meg az NC-programot


Error description 1A0-004E

Error message

Lineáris mozgás érintőirányú indulás után nincs a kör síkjában

Cause of error

Ön közvetlenül egy lekerekítés után egy lineáris elemet programozott, ami egy a kör síkjára merőleges elemet tartalmaz.

Error correction

- Változtassa meg az NC-programot


Error description 1A0-004F

Error message

A szerszámkorrekció az 5-tengelyes mozgásnál nincs kikapcsolva

Cause of error

Ön egy 5-tengelyes mozgást programozott, bár a szerszámsugár-korrekció aktív volt.

Error correction

- Kapcsolja ki előbb a szerszámsugár-korrekciót


Error description 1A0-0050

Error message

Lineáris 5-tengelyes mozgás átmeneti elem után nem engedélyezett

Cause of error

Ön egy lineáris 5-tengelyes mozgást egy átmeneti kontúrelem után programozott.

Error correction

- Változtassa meg az NC-programot


Error description 1A0-0051

Error message

Nem megengedett tengelyt programoztak be

Cause of error

Ön egy tiltott tengelyt programozott.

Error correction

Változtassa meg az NC-programot
- programozzon másik tengelyt
- változtassa meg a megmunkálás módját a FUNCTION MODE MILL/TURN -val
- váltson be másik szerszámot (megfelelő szerszámtípussal és iránnyal)
- programozás üzemmódban állítsa az AUTOM. MEGMUTAT funkciógombot BE-re, és a (rész)kontúrt dolgozza fel/ellenőrizze egy külön NC-programban
- a (rész)kontúrt dolgozza fel/ellenőrizze külön NC-programban, amennyiben a hiba, az AUTOM. MEGMUTAT funkciógombot BE-re kapcsolva fellép


Error description 1A0-0052

Error message

Rendszerhiba a geometriai láncban:
%1

Cause of error

Rendszerhiba: Nem található meg minden tengely-érték a Message GmAxesValueSet-ben

Error correction

- Értesítse az ügyfélszolgálatot


Error description 1A0-0053

Error message

A programozott NC-mondat nem engedélyezett
közvetlenül a kontúrátmeneti elem után

Cause of error

- Ön megkisérelt egy NC-mondatot közvetlenül egy átmeneti elem után programozni, de az ott nem megengedett.

Error correction

- Változtassa meg az NC-programot
- Értesítse az ügyfélszolgálatot


Error description 1A0-0054

Error message

Rendszerhiba a geometriai láncban:
%1

Cause of error

Rendszerhiba: A 19-es ciklusban programozott tengely nem fizikai tengely

Error correction

- Értesítse az ügyfélszolgálatot


Error description 1A0-0055

Error message

Rendszerhiba a geometriai láncban:
%1

Cause of error

Rendszerhiba: A 19-es ciklusban programozott tengely nem forgástengely

Error correction

- Értesítse az ügyfélszolgálatot


Error description 1A0-0056

Error message

Rendszerhiba a geometriai láncban:
%1

Cause of error

Rendszerhiba: Az érték a GmGeoRotWorkPlane üzenetben nem abszolút érték

Error correction

- Értesítse az ügyfélszolgálatot


Error description 1A0-0057

Error message

A tapintófelügyelet bekapcsolása nem engedélyezett
közvetlenül a kontúrátmeneti elem után

Cause of error

A tapintó-ellenőrzés közvetlenül egy átmeneti kontúrelem programozása után lett bekapcsolva.

Error correction

- Zárja le a kontúrt a tapintó-ellenőrzés bekapcsolása előtt


Error description 1A0-0058

Error message

A TCPM be- vagy kikapcsolása nem engedélyezett
közvetlenül a kontúrátmeneti elem után

Cause of error

Ön megkisérelte a TCPM-módot közvetlenül egy átmeneti kontúrelem után be- vagy kikapcsolni.

Error correction

- Változtassa meg az NC-programot


Error description 1A0-0059

Error message

%1 nem megengedett

Cause of error

Ön egy olyan funkciót programozott, ami az aktuális összefüggésben nem megengedett.

Error correction

- Változtassa meg az NC-programot


Error description 1A0-005A

Error message

Rendszerhiba a geometriai láncban:
%1

Cause of error

Rendszerhiba a geometriai láncban

Error correction

- Értesítse az ügyfélszolgálatot


Error description 1A0-005B

Error message

Rendszerhiba a geometriai láncban:
%1

Cause of error

Rendszerhiba a geometriai láncban

Error correction

- Értesítse az ügyfélszolgálatot


Error description 1A0-005C

Error message

Rendszerhiba a geometriai láncban:

Cause of error

Rendszerhiba a geometriai láncban

Error correction

- Értesítse az ügyfélszolgálatot


Error description 1A0-005D

Error message

Menetciklus közvetlenül kontúrátmeneti elem után nem megengedett

Cause of error

Ön egy menetciklust közvetlenül egy átmeneti kontúrelem után programozott.

Error correction

- Változtassa meg az NC-programot


Error description 1A0-005E

Error message

A szerszám nem merőleges a megmunkálási síkra

Cause of error

Ön megkisérelt egy olyan funkciót használni, aminél a szerszámnak merőlegesen kell állnia a megmunkálási síkra (pl. menetfúrás), anélkül, hogy a szerszám ténylegesen merőlegesen állna a síkra.

Error correction

- Változtassa meg az NC-programot
- Forgassa el a szerszámot úgy, hogy az merőlegesen álljon a megmunkálási síkra
- esetleg forgassa vissza a megmunkálási síkot


Error description 1A0-005F

Error message

A menetmetszés bekapcsolt szerszámkorrekció mellett
nem engedélyezett

Cause of error

Ön bekapcsolt szerszámkorrekciónál egy menetfúró ciklust programozott.

Error correction

- Kapcsolja ki előbb a szerszámkorrekciót


Error description 1A0-0060

Error message

A bemerülési mélység a menetfúró ciklusban túl kicsi

Cause of error

Ön egy menetfúró ciklusban túl kicsi fogásmélységet programozott.

Error correction

- Válasszon nagyobb értéket a fogásmélységnek


Error description 1A0-0061

Error message

A bemerülési mélység előjele a menetfúró ciklusban helytelen

Cause of error

Ön egy menetfúróciklusban a fogásmélységet negatív előjellel programozta.

Error correction

- Változtassa meg az NC-programot


Error description 1A0-0062

Error message

A visszahúzási mozgás előjele helytelen

Cause of error

Ön a visszatérő mozgás előjelét hibás előjellel programozta.

Error correction

- változtassa meg az előjelet


Error description 1A0-0063

Error message

Rendszerhiba a geometriai láncban:
%1

Cause of error

- Rendszerhiba a geometriai láncban

Error correction

- Értesítse az ügyfélszolgálatot


Error description 1A0-0064

Error message

Aktív szerszámkorrekciónál a szerszámcsere nem engedélyezett

Cause of error

Ön egy szerszámváltást aktív szerszámsugár-korrekciónál programozott.

Error correction

- Kapcsolja ki a szerszámcsere előtt a szerszámsugár-korrekciót


Error description 1A0-0065

Error message

A szerszámkorrekció bekapcsolása a megközelítő mondatot
megelőzően nem engedélyezett

Cause of error

Ön a megközelítő mondat előtt aktiválta a szerszámsugár-korrekciót.

Error correction

A szerszámsugár-korrekciót a megközelítő mondatban kapcsolja be


Error description 1A0-0066

Error message

Rendszerhiba a geometriai láncban:
%1

Cause of error

- Rendszerhiba a geometriai láncban

Error correction

- Értesítse az ügyfélszolgálatot


Error description 1A0-0067

Error message

Az elindulási mozgás nem engedélyezett
közvetlenül a kontúrátmeneti elem után

Cause of error

Ön egy távolodó mozgást közvetlenül a szerszámsugár-korrekció aktiválása után programozott.

Error correction

A távolodó mozgás előtt programozzon egy geometriai elemet


Error description 1A0-0068

Error message

Rendszerhiba a geometriai láncban:
%1

Cause of error

- Rendszerhiba a geometriai láncban

Error correction

- Értesítse az ügyfélszolgálatot


Error description 1A0-006A

Error message

Rendszerhiba a geometriai láncban:
%1

Cause of error

- Rendszerhiba a geometriai láncban

Error correction

- Értesítse az ügyfélszolgálatot


Error description 1A0-006B

Error message

Rendszerhiba a geometriai láncban:

Cause of error

- Rendszerhiba a geometriai láncban

Error correction

- Értesítse az ügyfélszolgálatot


Error description 1A0-006C

Error message

Rendszerhiba a geometriai láncban:
%1

Cause of error

- Rendszerhiba a geometriai láncban

Error correction

- Értesítse az ügyfélszolgálatot


Error description 1A0-006D

Error message

A megközelítési mozgás a tapintó ciklus előtt nem engedélyezett

Cause of error

Ön egy tapintóciklus előtt egy megközelítő mozgást programozott.

Error correction

- Változtassa meg az NC-programot


Error description 1A0-006E

Error message

Rendszerhiba a geometriai láncban:
%1

Cause of error

Rendszerhiba a geometriai láncban

Error correction

- Értesítse az ügyfélszolgálatot


Error description 1A0-006F

Error message

A nem síkmozgást követő DEP-mozgás
nem engedélyezett

Cause of error

Nem megengedett mozgás egy távolodó mozgás előtt a departure (DEP)-val.

Error correction

Változtassa meg az NC-programot.


Error description 1A0-0070

Error message

Mondatra ugrás nem lehetséges

Cause of error

Rendszerhiba a geometriai láncban

Error correction

- Értesítse az ügyfélszolgálatot
- Próbálja ki a mondatra ugrást másik mondaton.


Error description 1A0-0071

Error message

Az APPR/DEP CT és az APPR/DEP LN inaktív
szerszámsugár-korrekció után nem engedélyezett

Cause of error

Ön APPR/DEP CT-t vagy APPR/DEP LN-t inaktív szerszámsugár-korrekció esetén programozott.

Error correction

Változtassa meg az NC-programot.


Error description 1A0-0072

Error message

A megközelítési mozgás nem számítható

Cause of error

A geometrikus adatok, amiket a megközelítő mozgás meghatároz, nem vezetnek definiált megközelítő mozgáshoz.

Error correction

Programozzon másik megközelítő mozgást.


Error description 1A0-0073

Error message

Az elindulási mozgás nem számítható

Cause of error

A geometrikus adatok, amiket a távolodó mozgás meghatároz, nem vezetnek definiált távolodó mozgáshoz.

Error correction

Programozzon másik útnak indító mozgást


Error description 1A0-0074

Error message

A körérintő nem számítható

Cause of error

Kör 0 sugárral programozva.

Error correction

Változtassa meg az NC-programot.


Error description 1A0-0075

Error message

Érintőirányú elindulás után csak az L-mondat engedélyezett

Cause of error

Ön egy lekerekítés után egy nem várt mozgást programozott.

Error correction

- Programozzon L-mondatot a lekerekítés után


Error description 1A0-0076

Error message

A lekerekítés vagy letörés nem számítható

Cause of error

A csatlakozó geometriai elemek túl kicsik, vagy ugyanaz az érintőjük

Error correction

Változtassa meg az NC-programot.


Error description 1A0-0077

Error message

Rendszerhiba a geometriai láncban:
%1

Cause of error

A hibaszövegben közvetlenül meg van adva

Error correction

Értesítse az ügyfélszolgálatot


Error description 1A0-0078

Error message

Nem engedélyezett tapintó funkció

Cause of error

Ön egy tapintófunkciót aktív tükrözés vagy arányosítás során akart végrehajtani.

Error correction

Változtassa meg az NC-programot.


Error description 1A0-0079

Error message

Nincs kontúrzseb a megmunkálási ciklushoz

Cause of error

Nincs kontúrzseb-geometria megadva, vagy csak szigetek vannak megadva

Error correction

- Programozza a hiányzó 14-es ciklust
- Adott esetben vizsgálja fölül az egyes kontúrok forgásirányát és a korrekció irányát


Error description 1A0-007A

Error message

Érvénytelen kontúrkifejezés

Cause of error

Szintaktikai hiba a kontúrkifejezésben: Elfelejtett zárójelek, operandusok, vagy operátorok hibásak, stb.

Error correction

- Ellenőrizze a kontúrkifejezést


Error description 1A0-007B

Error message

Technológiai adatok hiányoznak a kontúrzseb-megmunkáláshoz

Technológiai adatok hiányoznak a kontúrzseb-megmunkáláshoz

Cause of error

Minden 21, 22, 23, 24-es megmunkálási ciklus előtt egy 20-as ciklust kell programozni.

Error correction

Programozza a 20-as ciklust


Error description 1A0-007C

Error message

A szerszámpályák korrekciós távolsága túl kicsi

Cause of error

A kontúrciklus-megmunkálás szerszámközéppont pályáinak a korrekciós távolsága kisebb mint 0,1 mm.

Error correction

- Használjon nagyobb szerszámsugarat vagy
- Növelje a pályaátfedést (Q2) (ha ez a meghívott ciklusban számít).


Error description 1A0-007E

Error message

Poláris programozás nem lehetséges, ha M91/M92 aktív

Cause of error

Ön megkisérelt aktív M91/M92 mellett polárkoordinátákat programozni.

Error correction

Programozza a pozíciókat derékszögű rendszerben


Error description 1A0-007F

Error message

Érvénytelen pólus

Cause of error

Ön egy pólust nem az aktuálisan érvényes koordinátarendszerben programozott. A hiba az M91/M92 alkalmazásával összhangban a pólus definíciója, vagy felhasználása során lép fel.

Error correction

Programozza újra a pólust


Error description 1A0-0080

Error message

Körív-definíció a párhuzamos koordináta-tengelyekben

Cause of error

Ön a kör végpontját párhuzamos kordinátatengelyeken (pl. X- és U-koordináták) programozta.

Error correction

Programozza a kör végpontját olyan koordinátatengelyeken, amik egy síkot feszítenek ki (pl. X- és V-koordináták).


Error description 1A0-0081

Error message

Érvénytelen spirál-definíció

Cause of error

Ön egy spirális mozgást több, mint egy, a kör síkján kívüli koordinátával programozott.

Error correction

A spirált egy, a kör síkjára merőleges koordinátával programozza.


Error description 1A0-0082

Error message

A kör programozása hibás

Cause of error

Kör programozásánál a kezdő- és a végpont egybeesik

Error correction

Programozza a kezdő- és végpontot különböző koordinátákkal


Error description 1A0-0083

Error message

A kör programozása hibás

Cause of error

A sugár a kör programozása során túl kicsi
(0, vagy túl kicsi távolság a kezdő- és a végpont között)

Error correction

- Növelje meg a sugarat
- Programozza a kezdő- és végpontot különböző koordinátákkal


Error description 1A0-0084

Error message

A kör programozása hibás

Cause of error

A középpont, vagy a végpont hibás a CC-programozás során.
A start- és középpont és a vég- és középpont közötti távolságok a tűrésnél nagyobb mértékben különböznek.

Error correction

A kezdő- vég- és középpont nem egy körívhez tartoznak.
- Számolja újra a közép- és/vagy a végpontot.
- Használja adott esetben másik módját a körív programozásának.


Error description 1A0-0085

Error message

A kör programozása hibás

Cause of error

Egy CT-mondat végpontja az előzőleg programozott kontúrelem érintőjének meghosszabításán van.

Error correction

Változtassa meg a végpont koordinátáját


Error description 1A0-0086

Error message

Mérettényező érvénytelen

Cause of error

A programozott méretarány kívül esik a megengedett területen

Error correction

Adja meg a méretarányt
0,000 001 - 99,999 999 közötti tartományban.


Error description 1A0-0087

Error message

Programközi indítás nem engedélyezett

Cause of error

Egy megközelítő mozgás után egy olyan mondatra való ugrás, amely a következő programbefejezés miatt nem kivitelezhező, nem megengedett.

Error correction

Olyan mondatra valósítson meg ugrást, amiben a közelítő mozgás programozva van!


Error description 1A0-0088

Error message

A munkasík váltása nem engedélyezett

Cause of error

Ön a sík kiválasztása előtt a 10-es ciklust (DIN/ISO: G73) hívta be.

Error correction

Változtassa meg az NC-programot.


Error description 1A0-0089

Error message

Nem megengedett bázistranszformáció

Cause of error

A bázistranszformáció egy nem létező tengelyre vonatkozik.

Error correction

Változtassa meg a bázispontot


Error description 1A0-008A

Error message

Nem megengedett koordináta-transzformáció

Cause of error

A koordináta-átszámítás egy nem létező tengelyre vonatkozik.

Error correction

Változtassa meg az NC-programot.


Error description 1A0-008B

Error message

Hibás tengelyindex az FN18-ban

Cause of error

A koordináta-átszámításokat csak az X,Y,Z főtengelyekre használja.

Error correction

Változtassa meg az NC-programot.


Error description 1A0-008C

Error message

Nem megengedett koordináta-transzformáció

Cause of error

A koordináta-átszámításokat csak az X,Y,Z főtengelyekre lehet használni.

Error correction

Változtassa meg az NC-programot.


Error description 1A0-008D

Error message

Nincs elég mondatmemória

Cause of error

A rendszer a mondattároló elégtelen volta miatt nem tudja feldolgozni az NC-programot. Két programozott pályamozgás között csak korlátozott számú olyan mondatot lehet feldolgozni, ami nem eredményez elmozdulást (pl. kommentárok, változóhozzárendelések).

Error correction

Változtassa meg az NC-programot.


Error description 1A0-008E

Error message

Az orsó szinkronizálásához hiányzik a biztonsági távolság

Cause of error

Ön nem adott meg biztonsági távolságot az orsó szinkronizálásához.

Error correction

Változtassa meg az NC-programot.


Error description 1A0-008F

Error message

A szerszámsugár túl nagy

Cause of error

A marószerszám sugara ahhoz túl nagy, hogy a programozott kontúrzsebeket, vagy kontúrkövetéseket el tudja készíteni.

Error correction

Alkalmazzon kisebb szerszámsugarat, vagy változtassa meg a kontúrzsebek ill. a kontúrkövetések geometriáját.


Error description 1A0-0090

Error message

A fúró sugara túl nagy

Cause of error

- Az alkalmazott előfúró szerszám ütközést okoz az egyik szegélykontúrral.

Error correction

- Használjon kisebb fúrót, vagy nagyobb marót. Amennyiben a fúró sugara kisebb vagy egyenlő a maró sugarával, az ütközések alapvetően kizártak.


Error description 1A0-0091

Error message

R0 a kontúr-alprogramban nem engedélyezett.

Cause of error

Egy kontúr-alprogramon belül az RL/RR vezérli a kontúr típusát (zseb/sziget). R0 nincs definiálva vagy nem megengedett.

Error correction

Távolítsa el az R0-t a kontúr-alprogramból.


Error description 1A0-0092

Error message

A belsősarok-lekerekítési sugár túl nagy

Cause of error

A körívek a 20-as ciklusban programozott belsősarok-lekerekítési sugárral ahhoz túl nagyok, hogy két szomszédos kontúrelem között be lehessen azokat fűzni.

Error correction

Válasszon kisebb lekerekítési sugarat a 20-as ciklusban.


Error description 1A0-0093

Error message

Nincs tér a megközelítési mozgáshoz

Cause of error

Egy kontúrzseb-megmunkálási ciklus ütközésmentes megközelítési mozgásához (lengőlöket az üregelés során, ráközelítő ív a köszörüléskor) nem lehetett alkalmas helyet találni.

Error correction

Használjon kisebb szerszámátmérőt, változtassa meg a zseb geometriáját, használjon előfúrást lengő bemerülés helyett


Error description 1A0-0094

Error message

A szerszám sugárkorrekciója nem számítható

Cause of error

A programozott kontúrhoz a megmunkálási síkon nem lehetett szerszámsugár-korrekciót számítani.

Error correction

Köröket csak a megmunkálási síkon lehet korrigálni.


Error description 1A0-0095

Error message

A szerszám sugárkorrekciója nem számítható

Cause of error

Für die programmierte Kontur konnte keine Werkzeug-Radiuskorrektur durchgeführt werden.

Error correction

Változtassa meg a kontúrt, vagy alkalmazzon másik szerszámot.


Error description 1A0-0096

Error message

Kontúr-alprogram: Tiltott tengely van programozva

Cause of error

Ön az egy kontúr alprogramban nem engedélyezett tengelyt programozott (pl. egy forgástengelyt).

Error correction

A kontúr-alprogramban csak az aktív sík koordinátáit definiálja. Változtassa meg az NC programot.


Error description 1A0-0097

Error message

Biztonsági magasság a megmunkálási oldalon van

Cause of error

Az előhívott ciklus részére programozott biztonsági magasság (Q7) a munkadarab felületének (Q5) a marási mélység (Q1) előjelével meghatározott megmunkálási oldalán van. Ez nem megengedett.
Ezen kívül az (abszolút) biztonsági magasság (Q7) nem lehet azonos a munkadarab felületének (Q5) (abszolút) koordinátájával.

Error correction

- Módosítsa a biztonsági magasság (Q7), a marási mélység (Q1) ciklus paramétereket és/vagy a munkadarab felületének (Q5) koordinátáját.


Error description 1A0-0098

Error message

Limit-sík: Jump/Jump megmunkálás nem engedélyezett

Cause of error

Nem lehet egy limit-sík mindkét oldalára a 'Jump' megmunkálási mód beállítva.

Error correction

Válassza a limit-sík más megmunkálási módját.


Error description 1A0-0099

Error message

Limit-sík: Jump segédmozgás a hibás irányba

Cause of error

Egy Jump segédmozgás a limit-sík Jump-oldala irányába kell, hogy végbemenjen.

Error correction

Változtassa meg a Jump-segédmozgás irányát, vagy ha szükséges, állítsa be a biztonsági magasságot.


Error description 1A0-009A

Error message

Limit-sík: A limit-sík definíciója nem teljes

Cause of error

A síkot nem lehetett aktiválni, mivel az nem volt teljes mértékben definiálva. Hiányzik a sík pontja, vagy normálvektora, vagy ha szükséges, a vetítés ill. a Jump-segédmozgások iránya.

Error correction

Programozza be a hiányzó dátumot mielőtt a sík aktiválódik.


Error description 1A0-009B

Error message

Aktív limit-sík nem definiálható át vagy törölhető

Cause of error

Egy limit-sík definícióját nem lehet megváltoztatni vagy törölni, amíg a limit-sík aktív.

Error correction

Előszőr inaktiválja a limit-síkot


Error description 1A0-009C

Error message

A limit-sík most nem kapcsolható be/ki

Cause of error

A limit síkot csak akkor lehet be- vagy kikapcsolni, ha a programozott pozíció egy görbe oldal, vagy egy jump oldal 2. biztonsági távolságán túl fekszik.

Error correction

A limit sík be-/kikapcsolása előtt álljon biztonságos pozícióba.


Error description 1A0-009D

Error message

Limit-sík: 2 limit-sík között "Curve"-t kell beállítani

Cause of error

Két limitsík között (nem párhuzamos síkok estén: a munkaterületben)a görbe megmunkálási módot szüneteltetni kell.

Error correction

Állítsa be a megmunkálás módját az egyik, vagy mindkét limit-síknak.


Error description 1A0-009E

Error message

SL ciklushívás aktív szerszámsugár-korrekciónál

Cause of error

Egy SL-ciklus behívása előtt kapcsolja ki a szerszám-sugárkorrekciót.

Error correction

Az SL-ciklus előtt programozzon R0-t vagy tegye át a ciklusbehívást másik helyre.


Error description 1A0-009F

Error message

Aktív zónaszűrő nem definiálható át vagy nem törölhető

Cause of error

A zónaszűrő definícióját nem lehet megváltoztatni vagy törölni, amíg a zónaszűrő aktív.

Error correction

Előbb deaktiválja a zónaszűrőt


Error description 1A0-00A0

Error message

A zónaszűrő definíciója nem teljes

Cause of error

A zónaszűrőt nem lehetett aktiválni, mivel az nem volt teljes mértékben definiálva. Szükséges: legalább egy sokszög(görbe), egy vetítési irány (hossz >0, ammennyiben explicit programozott) valamint egy biztonsági távolság és egy biztonsági magasság.

Error correction

Programozza a hiányzó adatokat a zónaszűrő aktiválása előtt


Error description 1A0-00A1

Error message

A zónasokszögek (sokszöggörbék) definíciója inkonzisztens

Cause of error

Egy zárt zónasokszöget legalább három ponton keresztül, egy nyitott sokszöggörbét legalább két ponton keresztül kell meghatározni. Egy sokszög(görbe) minden oldalának egy a zóna vetítési irányára merőleges komponenst kell felmutatnia.
Az egyes sokszöggörbék nem metszhetik önmagukat és nem metszhetik egymást.
Egy 'tilos' zóna nem zárhat körül 'engedélyezett' zónát.

Error correction

Vizsgálja fölül és javítsa ki a zónasokszögek (sokszöggörbék) definícióját.


Error description 1A0-00A2

Error message

A zónasokszög (sokszöggörbe) csúcspontjainak sorrendje hibás

Cause of error

Egy sokszög(görbe) sarokpontjait a következő sorrendben kell létrehozni: FirstPoint ->IntermediatePoint -> ... -> IntermediatePoint -> LastPoint(ForClose).
A megfelelő attribútumoknak minden ponthoz helyesen kell megszerkesztve lennie.

Error correction

Ügyeljen a helyes sorrendre a zónasokszög definíciója során.


Error description 1A0-00A3

Error message

Érvénytelen szerszámtechnológiai adatok

Cause of error

Az alkalmazott szerszám technológiai adatai, mint ANGLE vagyLCUTS nincsenek a szerszám-adatbankban megadva vagy érvénytelen értékűek.

Error correction

Foganatosítsa ill. javítsa ki a megfelelő bejegyzéseket:
ANGLE : a max. támadási szög fokban mérve, 1.0 <= ANGLE <= 90.0
LCUTS : Vágóél hossza mm-ben, 0.1 Í= LCUTS Í= szerszámhossz


Error description 1A0-00A4

Error message

Az alkalmazott szerszám vágóéle túl rövid

Cause of error

Az alkalmazott szerszám vágóéle kisebb, mint a ciklusban programozott mélységi fogásvétel.

Error correction

Programozzon kisebb mélységi fogásvételt, vagy használja a szerszámot hosszabb éllel.


Error description 1A0-00A5

Error message

E címke alatt nem áll rendelkezésre kontúr.

Cause of error

Lehetséges okok:
- Azokat a kontúr címkéket, melyek a kifejezésekben operandusként szerepelnek, DECLARE CONTOUR-ral vagy korábbi kifejezésekkel kell a kontúrokhoz rendelni.
- A kontúr lehet üres, pl. mert az antiparalel kontúrelemek kölcsönösen kioltják egymást.

Error correction

Ellenőrizze a kontúr-deklarációkat és a kifejezéseket.


Error description 1A0-00A6

Error message

A szerszámalakkorrekció aktív szerszámsugár-korrekciónál nem eng.

Cause of error

Szerszám-formakorrekció (LN-mondatok programozott szerszám-normálissal) aktív szerszámsugár-korrekció esetén (RL/RR) nem megengedett.

Error correction

Változtassa meg az NC-programot (pl. R0 az első NC-mondat előtt)


Error description 1A0-00A7

Error message

Nem definiáltak megmunkálási oldalt a Peripheral Milling-hez

Cause of error

A 3D-szerszámsugár-korrekció aktiválása előtt (kontúrmarás) nem programoztak megmunkálási oldalt az RL/RR-rel.

Error correction

Változtassa meg az NC-programot (pl. RL vagyRR az első LN- ill. L-mondat előtt)


Error description 1A0-00A8

Error message

Tengelyspecifikus mérettényező nem engedélyezett

Cause of error

Aktív szerszámsugár-korrekció esetén a tengelyspecifikus méretarányok kör- és spirálmozgások során nem megengedettek.

Error correction

Változtassa meg az NC-programot.


Error description 1A0-00A9

Error message

A művelet aktív szerszámsugár-korrekciónál nem engedélyezett

Cause of error

Ön egy olyan funkciót programozott (pl. ciklus, szerszámcsere), ami aktív szerszámsugár-korrekció alatt nem megengedett.

Error correction

Előszőr inaktiválja a szerszámsugár-korrekciót


Error description 1A0-00AA

Error message

Nem megfelelő szerszám a mondatkeresés indításakor.
(jelenleg T%1, programozva T%2)

Cause of error

A mondatra ugrás hibás szerszámmal indult.

Error correction

Váltsa be a megfelelő szerszámot és startoljon újra.


Error description 1A0-00AB

Error message

Mondatkeresés nem ugorhat át tapintó funkciókon

Cause of error

A mondatkeresés közben a rendszer még a keresett szó előtt talált egy tapintó funkciót.

Error correction

Próbálja ki a mondatkeresést másik mondaton.


Error description 1A0-00AC

Error message

Hézag a nem hengeres kontúrban

Cause of error

A nem hengeres kontúr kezdő- és végpontja nem egyeznek meg.

Error correction

Változtassa meg az NC-programot.


Error description 1A0-00AD

Error message

A kontúr saját magát metszi

Cause of error

A zsebek szegélyezési kontúrját úgy kell beprogramozni, hogy azok ne metszék önmagukat.

Error correction

Változtassa meg a kontúrdefiníciót az NC programban


Error description 1A0-00AE

Error message

Az aktív szerszám nagyobb, mint a bázis szerszám

Cause of error

A munkadarabbal való ütközés biztos kizárása érdekében a 3D szerszámkorrektúrával történő megmunkáláshoz kiválasztott szerszámnak minden irányban felületi hajlattal kell rendelkeznie, mely nem kisebb a referencia szerszáménál.

Error correction

- Használjon kisebb szerszámot.
- Bizonyosodjon meg arról, hogy az alkalmazott szerszámmal történő ütközések nem léphetnek fel, és a hibaüzeneteket az M107-tel nyomja el.


Error description 1A0-00AF

Error message

A tengelyspecifikus mérettényező nem megengedett

Cause of error

A tengelyspecifikus mérettényező a limit-sík vagy zónaszűrő meghatározásakor illetve aktív 3D szerszám sugárkorrekció vagy szerszám formakorrekció esetén nem megengedett.

Error correction

Változtassa meg az NC-programot.


Error description 1A0-00B0

Error message

A tengelyérték programozása nem megengedett

Cause of error

- A tengelyérték programozása a 3D szerszám sugárkorrekcióval vagy szerszám formakorrekcióval rendelkező lineáris mondatban csak forgótengelyeknél megengedett, de az eltolási tengelynél nem.

Error correction

Alkalmazza a koordináta programozást (törölje M91-t)


Error description 1A0-00B1

Error message

A forgó tengelyek és a szerszámirány-vektorok keverednek

Cause of error

A forgó tengelyek és a szerszámirány-vektorok soha nem szerepelhetnek ugyanabban az NC mondatban, aktív 3D szerszám sugárkorrekció esetén pedig az egymást követő mondatban felváltva sem szerepelhetnek.

Error correction

- NC mondatonként vagy csak a forgó tengelyeket vagy csak egy irányvektort ( TX, TY, TZ ) programozzon be a szerszám tengelyirányának meghatározásához.
- Aktív 3D szerszám sugárkorrekciónál általánosságban vagy csak az irányvektort vagy csak a forgó tengely értékét programozza be, adott esetben közben kapcsolja ki és újból be a 3D szerszám sugárkorrekciót.


Error description 1A0-00B2

Error message

A programozott irányvektor nullavektor

Cause of error

Az LN mondatban beprogramozott irányvektornak legalább egy nem 0 összetevővel kell rendelkeznie.

Error correction

- Az NX, NY vagy NZ illetve TX, TY vagy TZ ne legyen egyenlő nullával
- Törölje az LN mondatból az NX, NY és NZ értékeket (ekkor a rendszer nem hajt végre szerszám formakorrekciót!) illetve a TX-t, TY-t és TZ-t (ekkor a rendszer nem változtatja meg a szerszám tengelyirányát).


Error description 1A0-00B3

Error message

Nincs orsó a menetfúráshoz

Cause of error

Nincs orsó a menetfúráshoz

Error correction

A konfigurációban használjon orsót.


Error description 1A0-00B4

Error message

Hiányzó kezdőszög a növekményes programozáshoz

Cause of error

Ha az utolsó mondat végpontja a póluson van, úgy a növekményes szögprogramozás nem megengedett.

Error correction

A szöget abszolút értékkel programozza be.


Error description 1A0-00B5

Error message

A pozicionálási logika APPR/DEP-mozgásoknál nem engedélyezett

Cause of error

A APPR/DEP mozgásoknál a "pozícionálási logika" bekapcsolása nem megengedett.

Error correction

Kapcsolja ki a "pozícionálási logikát" a APPR/DEP mozgások előtt.


Error description 1A0-00B6

Error message

Pozicionálási logika lekerekítésnél/letörésnél nem engedélyezett

Cause of error

A lekerekítésnél/letörésnél a "pozícionálási logika" bekapcsolása nem megengedett.

Error correction

Kapcsolja ki a "pozícionálási logikát" a lekerekítés/letörés előtt.


Error description 1A0-00B7

Error message

A megadott tengely nem "ToolSide" fekszik!

Cause of error

A megadott tengely nem a kinematika "szerszám-oldalán" helyezkedik el.

Error correction

A megadott tengely a kinematika "munkadarab-oldalán" helyezkedik el.


Error description 1A0-00B8

Error message

A megadott tengely nem "WpSide" fekszik!

Cause of error

A megadott tengely nem a kinematika "munkadarab-oldalán" helyezkedik el.

Error correction

A megadott tengely a kinematika "szerszám-oldalán" helyezkedik el.


Error description 1A0-00B9

Error message

A megadott tengelyek nem konzisztensek!

Cause of error

A megadott tengelyek hibásak.

Error correction

Értesítse az ügyfélszolgálatot.


Error description 1A0-00BA

Error message

A tengelyek programozása a REF-rendszerben nem engedélyezett
RND/CHF vagy APPR/DEP után

Cause of error

A tengelyek programozása a REF-rendszerben nem engedélyezett az RND/CHF vagy APPR/DEP mogzások után

Error correction

Az RND/CHF vagy APPR/DEP mogzásokat M91 nélkül alkalmazza.


Error description 1A0-00BB

Error message

A programozás M130-cal együtt nem engedélyezett!

Cause of error

A programozás M130-val együtt nem engedélyezett!

Error correction

Ez a parancs nem használható együtt az M130-val.


Error description 1A0-00BC

Error message

Poláris programozás a REF-rendszerben nem megengedett!

Cause of error

Poláris programozás a REF-rendszerben nem megengedett!

Error correction

Ez a parancs nem használható együtt az M91-vel.


Error description 1A0-00BD

Error message

Poláris kinematika nem lehetséges!

Cause of error

A poláris kinematika a meghatározott tengellyel (tengelyekkel) nem lehetséges!

Error correction

A megadott tengely nem alkalmazható a poláris kinematikához.


Error description 1A0-00BE

Error message

Általános hiba a kör számításakor

Cause of error

A bevitt bemeneti adatok alapján nem számítható ki kör.


Error description 1A0-00BF

Error message

Érintőirányú csatlakozó kör programozása
tengelyérték-programozásnál nem lehetséges.

Cause of error

Érintőirányú csatlakozó kör programozása tengelyérték-programozásnál nem lehetséges.

Error correction

A kört a közép- és végponttal programozza be.


Error description 1A0-00C0

Error message

A pólus és a kör különböző síkban van

Cause of error

A pólus és a kör végpontja nem ugyanazon síkban vannak beprogramozva

Error correction

Ellenőrizze a pólus és a kör meghatározását.


Error description 1A0-00C1

Error message

Kör végpontjának definiálása két koordinátával

Cause of error

Határozza meg a kör végpontját kettő koordinátával.

Error correction

Határozza meg a kör végpontját a megmunkálási sík kettő koordinátájával.


Error description 1A0-00C2

Error message

Tapintómozgás 0 hosszal

Cause of error

A szondamozgásnak egy nem egyenlő 0 hosszal kell rendelkeznie.


Error description 1A0-00C3

Error message

A forgó tengelyek programozása körmozgáskor nem megengedett!

Cause of error

A forgó tengelyek programozása körmozgáskor nem megengedett!


Error description 1A0-00C4

Error message

Távolodó mozgás nem engedélyezett!

Cause of error

A következő mozgás nem egyszerű mozgás

Error correction

A távolodó mozgást hagyja el vagy a következő mozgást programozza be másként


Error description 1A0-00C5

Error message

Rendszerhiba a geometriai láncban:
%1

Cause of error

Rendszerhiba

Error correction

Értesítse az ügyfélszolgálatot


Error description 1A0-00C6

Error message

Hiba a geometriai konfigurációban:
%1

Cause of error

Angolul jelenik meg a kiegészítő szövegben

Error correction

A megadott oknak megfelelően


Error description 1A0-00C7

Error message

Megközelítési mozgás után nem megengedett:
%1

Cause of error

Angolul jelenik meg a kiegészítő szövegben

Error correction

A megadott oknak megfelelően


Error description 1A0-00C8

Error message

Tapintási hossz nem lehet zérus!

Cause of error

A szonda 0 hosszal rendelkezik

Error correction

Javítsa ki a szondahosszt


Error description 1A0-00C9

Error message

A zsebdefiníciók egymásba ágyazása nem engedélyezett!

Cause of error

Ön egymásba ágyazott zsebdefiníciókat programozott be

Error correction

Változtassa meg a programot


Error description 1A0-00CA

Error message

A konfigurációs objektum törlése nem megengedett!
%1

Cause of error

A törölt objektum típusa a kiegészítő szövegben angolul található

Error correction

Illessze be újból a törölt objektumot a konfig. szerkesztővel


Error description 1A0-00CB

Error message

A kontúrvonal nem munkálható meg.

Cause of error

A kontúr nem egyértelmű:
A kiválasztott kontúr túl sok részkontúrt tartalmaz.

Error correction

Változtassa meg az NC-programot.


Error description 1A0-00CC

Error message

Hiba a szerszámsugár-korrekcióban

Cause of error

Hiányzik a szerszám sugárkorrekciója vagy a megadott szerszám sugárkorrekciót nem lehetett végrehajtani.

Error correction

Változtassa meg az NC-programot.


Error description 1A0-00CD

Error message

Üres kontúr

Cause of error

Egy operandus vagy részeredmény a kontúr számításában egy üres kontúrt ad.

Error correction

Változtassa meg az NC-programot.


Error description 1A0-00CE

Error message

A hengerpalást hornyának kontúreleme túl kicsi.

Cause of error

A lehetséges okok:
A szakasz túl rövid, a kör egyik nyílásszöge túl kicsi, vagy hasonló.

Error correction

Változtassa meg az NC-programot.


Error description 1A0-00CF

Error message

A hengerpalást hornyának adatai hibásak

Cause of error

A lehetséges okok:
A horony kontúreleme túl kicsi, a henger sugara túl kicsi, a horony túl mély, vagy hasonló.

Error correction

Változtassa meg az NC-programot.


Error description 1A0-00D0

Error message

A hengerpozíciót a megmunkálási síkban hibásan adták meg

Cause of error

A lehetséges okok:
A vektorok hossza nem 1, azok nem merőlegesek egymásra, vagy hasonló.

Error correction

Változtassa meg az NC-programot.


Error description 1A0-00D1

Error message

A szerszám nem merőleges a henger felületére

Cause of error

A hengert párhuzamosan kell a gépi tengelyekkel beállítani és a körasztal közepére kell felfogatni. A szerszámnak merőlegesnek kell lennie a henger felületére.

Error correction

Adott esetben billentse el a megmunkálási síkot, hogy a szerszám merőleges legyen a hengerfelülethez, ha az nem került a kinematikában már konfigurálásra.
- Helyesen programozza be a henger koordinátarendszer helyzetét.
- Adott esetben konfigurálja a gépasztal rendszert a forgó tengely felett középen. A gépasztal rendszer Z tengelyének a forgó tengely forgási irányába kell mutatnia.


Error description 1A0-00D2

Error message

A henger főtengelyével nem párhuzamos egy eltolási tengely sem

Cause of error

A lehetséges okok:
A henger vagy a megmunkálási sík nincsenek a megfelelő helyzetben.

Error correction

Változtassa meg az NC-programot.


Error description 1A0-00D3

Error message

Megközelítési mozgás nem megengedett

Cause of error

A lehetséges okok:
- APPR parancs MDI módban
- APPR parancs az NC program végén
- APPR parancs egy koordináta átszámítás előtt
- NC parancsok hasonló sorrendje

Error correction

Változtassa meg az NC-programot.


Error description 1A0-00D4

Error message

A tengelyértékek olvasása mondatkeresés közben nem megengedett

Cause of error

A mondatkeresés közben a rendszer megkísérelte még a keresett mondat előtt az aktuális tengelyértékeket leolvasni.

Error correction

- Próbálja ki a mondatkeresést másik mondaton.
- Változtassa meg a programot


Error description 1A0-00D5

Error message

Kontúralprogram a hengerpalást megmunkáláshoz hibás

Cause of error

A lehetséges okok:
- A programozott kontúr nem X/Y palástkoordinátákban van definiálva.
- A programozott kontúr növekményes koordinátákat tartalmaz.
- A programozott kontúr átmérő koordinátákat tartalmaz.

Error correction

Változtassa meg az NC programot.


Error description 1A0-00D6

Error message

Kontúralprogram a hengerpalást megmunkáláshoz hibás

Cause of error

A programozott kontúr nem X/Y palástkoordinátákban van definiálva.

Error correction

A kontúrokat a hengerpalást felületen (függetlenül a gépgeometriától) alapvetően mindíg az X-Y palástkoordinátákkal kell beprogramozni.


Error description 1A0-00D7

Error message

Nem található forgó teng.

Cause of error

A lehetséges okok: A gépasztal alatti első tengelynek egy RollOver forgó tengelynek kell lennie.

Error correction

- Módosítsa a kinematikai konfigurációt.
- Értesítse az ügyfélszolgálatot.


Error description 1A0-00D8

Error message

Hengerteng. nem párh. a forgó tengellyel.

Cause of error

A lehetséges okok:
- A henger tengelye nem párhuzamos a gépasztal alatti első tengellyel. A gépasztal alatti első tengelynek forgó tengelynek kell lennie.
- A henger felfogása nem központos.
- A gépasztal rendszerének X, Y vagy Z koordinátáinak egyike nem a körtengely irányába mutat.

Error correction

Módosítsa a kinematikai konfigurációt.


Error description 1A0-00D9

Error message

Alapelforgatás nem megengedett

Cause of error

Az alapelforgatás forgástengelye a hengerpalást megmunkálása során nem párhuzamos a henger tengelyével.
A gépasztal rendszerének X, Y vagy Z koordinátáinak egyike nem a körtengely irányába mutat.

Error correction

- Változtassa meg az alapelforgatást.
- Módosítsa a kinematikai konfigurációt.


Error description 1A0-00DA

Error message

A hengersugár túl kicsi.

Cause of error

A hengersugár túl kicsi.

Error correction

Változtassa meg az NC-programot.


Error description 1A0-00DB

Error message

A hengerhorony túl mély vagy a fogásmélység túl nagy.

Cause of error

A hengeres hornyok túl mélyek vagy a fogásmélység túl nagy

Error correction

Változtassa meg az NC-programot.


Error description 1A0-00DC

Error message

A hengerhorony túl lapos vagy a fogásmélység túl kicsi.

Cause of error

A hengeres hornyok túl laposak vagy a fogásmélység túl kicsi

Error correction

Változtassa meg az NC-programot.


Error description 1A0-00DD

Error message

A hengerhorony túl keskeny.

Cause of error

A lehetséges okok: A hengeres horony túl keskeny vagy keskenyebb a jelenleg használt szerszámnál.

Error correction

Módosítsa az NC programot vagy válasszon ki másik szerszámot.


Error description 1A0-00DE

Error message

A beprogramozott biztonsági magasság túl kicsi.

Cause of error

A biztonsági magasságnak legalább olyan nagynak kell lennie, mint a maró sugarának.

Error correction

Változtassa meg az NC-programot.


Error description 1A0-00DF

Error message

A horonyfalak precíziója túl kicsi vagy túl nagy.

Cause of error

A horonyfalak precíziója túl kicsi vagy túl nagy.

Error correction

Változtassa meg az NC-programot.


Error description 1A0-00E0

Error message

A kiválasztott maró átmérője túl kicsi.

Cause of error

A kiválasztott maró túl kicsi átmérővel rendelkezik.

Error correction

Cseréljen másik szerszámra.


Error description 1A0-00E1

Error message

Transzformáció nem megengedett

Cause of error

A lehetséges okok:
- Csak X, Y palástkoordinátákban definiáljon nullapont-eltolást.
- Kontúrdefiníció szögmegadással: csak a kontúrdefiníción belül programozzon nullaponteltolást.
- Forgatások és méretváltoztatások csak hosszméretezés esetén és csak palástkoordinátákban lehetségesek.
- Csak palástkoordinátákban definiáljon tükrözéseket.
- A hengerpalást-megmunkálás során nem szabad preseteket, elforgatásokat vagy billentési állapotot változtatnia.

Error correction

Változtassa meg az NC programot.


Error description 1A0-00E2

Error message

Ez a művelet nem megengedett

Cause of error

A lehetséges okok:
A hengerpalást megmunkáláshoz az adott művelet még nem került végrehajtásra.
Eegy olyan pozícionálási mondatról lehet szó, mely nem a palástfelületen van beprogramozva.
Lehetséges még: poláris vagy tengelyérték programozás, APPR vagy DEP mondatok, tapintó mondatok, menetvágás, szerszámcsere, bizonyos ciklusok, 3-D szerszámkorrekció vagy hasonlók.

Error correction

Változtassa meg az NC-programot.


Error description 1A0-00E3

Error message

A szerszám rossz pozíción áll

Cause of error

A szerszám rossz vagy nem várt pozícióban van, például túl mélyen a munkadarabban.
Ez a hiba a hengerpalást megmunkáláskor is előfordul, ha a szerszámcsúcs túl közel van a hengertengelyhez.

Error correction

Változtassa meg az NC programot, pozícionálja másként a szerszámot, értesítse az ügyfélszolgálatot.


Error description 1A0-00E4

Error message

Túl bonyolult kontúr

Cause of error

Az egyik zsebkontúr 10000-nél több mondatból áll.

Error correction

Módosítsa az NC programot: programozzon egyszerűbb kontúrt.


Error description 1A0-00E5

Error message

M103 nem megengedett

Cause of error

A fogásvételi sebesség csökkentése negatív szerszámtengely-irányban nem lehetséges. A lehetséges okok pl.: forgástengelyek, 3d sugárkorrekció vagy kinematikai kiegyenlítő mozgás van beprogramozva.

Error correction

Változtassa meg az NC programot.


Error description 1A0-00E6

Error message

Az orientálást nem lehet végrahajtani

Cause of error

Az az orsót az NC-n keresztül kívánta orientálni. Azonban nincs orsó konfigurálva.

Error correction

A konfigurációban használjon orsót.


Error description 1A0-00E7

Error message

Zárt kontúrvonal nem megengedett

Cause of error

A kontúrvonal zárt vagy majdnem zárt

Error correction

A zárt kontúrvonalakhoz a zsebmegmunkálási ciklusokat használja.


Error description 1A0-00E8

Error message

A kiválasztott maró átmérője túl nagy

Cause of error

A kiválasztott maró nem illeszkedik a hengeres horonyba.

Error correction

Válasszon másik szerszámot.


Error description 1A0-00EA

Error message

Lekerekítés és letörés aktív "Stretch filter" esetén nem lehets.

Cause of error

Kontúrok átmeneti elemei (lekerekítés és letörés) aktív "Stretch filter" esetén nem lehetségesek.

Error correction

Kapcsolja ki a "Stretch-Filter"-t a konfigurációban (CfgStretchFilter).


Error description 1A0-00EB

Error message

A programozott párhuzamos tengely nem létezik

Cause of error

Ön a FUNCTION PARAXCOMP vagy a FUNCTION PARAXMODE funkciókban olyan párhuzamos tengelyeket definiált, amik ebben a kinematika-modellben nem léteznek.

Error correction

- Használjon másik kinematika-modellt
- Változtassa meg az NC programot


Error description 1A0-00EC

Error message

Egyenes tengely pozíciója túlhatározott

Cause of error

Ön egy NC mondatban két végértéket programozott ugyanannak a gépi tengelynek.
A lehetséges okok:
- Ön a tengelyt koordinátaként és a POS szintaktikai elemen keresztül egyúttal tengelyértékként is programozta.
- Ön nem kapcsolt át a FUNCTION PARAXMODE-dal a melléktengelyen történő megmunkálásra vagy a duplán definiált tengelyek ott nincsenek megadva
- Ön egy tengely aktív poláris kinematikája mellett a három tengelyes kinematikában célértéket adott meg

Error correction

Változtassa meg az NC programot.


Error description 1A0-00ED

Error message

POS szintaktikai elem ebben a mondatban nem megengedett

Cause of error

Ön a POS szintaktikai elemet nem megengedett helyen programozta.

Error correction

Változtassa meg az NC programot.


Error description 1A0-00EE

Error message

Párhuzamos tengelyek ebben a mondatban nem megengedettek

Cause of error

Ön megkisérelt párhuzamos tengelyeket programozni
- a ráközelítési és eltávolodási ciklusokban
- a körközéppont- vagy pólusdefiníciókban
- a kör- és spirálmozgásokban
- LN mondatokban.

Error correction

Változtassa meg az NC programot.


Error description 1A0-00EF

Error message

Poláris kinematika párh. tengelyek megmunk-kor nem engedélyezett

Cause of error

Ön megkísérelt FUNCTION PARAXMODE-ot használni, holott poláris kinematika aktív.

Error correction

Kapcsolja ki a megmunkálási eljárást, mielőtt bekapcsol egy másikat.


Error description 1A0-00F0

Error message

Kinematika átkapcsolása nem megengedett

Cause of error

Ön megkisérelt a FUNCTION PARAXCOMP-pal tengelykompenzációkat a párhuzamos tengelyekhez programozni, holott az alapbeállítás nem aktív.

Error correction

- Változtassa meg az NC programot
- A kinematikát csak alapállapotban kapcsolja át. Az alapállapot a Konfig-Objekt CfgAxesPropKin-ban, a parAxComp paraméterben van konfigurálva


Error description 1A0-00F1

Error message

Kinematika átkapcsolása nem megengedett

Cause of error

Ön megkisérelt kinematika átkapcsolást végrehajtani, holott a FUNCTION PARAXMODE aktív.

Error correction

Inaktiválja a FUNCTION PARAXMODE-t a kinematika átkapcsolás előtt.


Error description 1A0-00F2

Error message

Kinematika átkapcsolása nem megengedett

Cause of error

Ön megkisérelte a kinematikát átkapcsolni, holott a Síkbillentés vagy kinematikai kiegyenlítő mozgások (pl. M128, M144) voltak aktívak.

Error correction

A kinematika átkapcsolása előtt inaktiváljon minden, a kinematikától függő funkciót.


Error description 1A0-00F3

Error message

Kinematika átkapcsolása nem megengedett

Cause of error

Ön megkisérelte a kinematikát átkapcsolni, holott az egyik futó programban aktív volt egy kinematikai kompenzáció (pl. M128, M144, FUNCTION PARAXCOMP, FUNCTION PARAXMODE).

Error correction

A kinematika átkapcsolása előtt hozza az összes programot alaphelyzetbe.


Error description 1A0-00F4

Error message

További tengelyek nem megengedettek a polsíkon

Cause of error

Ön egy polárkoordinátás egyenes mondatban olyan további tengelyeket programozott, amik a Pol által meghatározott megmunkálási síkon vannak. Ezáltal a végpozíció túlhatározott.

Error correction

Törölje a kiegészítésképpen definiált tengelyeket a polárkoordinátás egyenes mondatból.


Error description 1A0-00F5

Error message

Megmunkálási sík billentése nem engedélyezett

Cause of error

Ön megkisérelte billeneni a megmunkálási síkot, habár ez a funkció nem megengedett aktív kinematikával.

Error correction

- Használjon másik gépi kinematikát
- Ha szükséges, változtassa meg az NC programot
- Ha szükséges, értesítse az ügyfélszolgálatot


Error description 1A0-00F8

Error message

Szögszámítás nem lehetséges

Cause of error

Ön a megmunkálási sík billentése funkciónál a térszög bevitel módot aktíválta, holott az Ön gépkonfigurációjának ez a módozata nincs támogatva.

Error correction

Az aktív kinematikai táblázatban válassza ki a tengelyszög bevitelt.
Forduljon adott esetben a gép gyártójához.


Error description 1A0-00F9

Error message

Koordináta átszámítás a kontúr alprogramban nem megengedett

Cause of error

Ön egy kontúr-alprogramban nem megengedett koordináta-átszámítást programozott, pl. megmunkálási sík billentése, presetváltoztatás, alapelforgatás vagy tengely-offszet.

Error correction

A kontúr-alprogramban csak a forgatás, nullapont-eltolás, tükrözés és arányosítás koordináta-átszámításokat használja. Változtassa meg az NC programot.


Error description 1A0-00FA

Error message

Növekm. billentési szög nem megengedett

Cause of error

Ön megkisérelte, a megmunkálási síkot növekményesen a tengelyszöggel tovább-billenteni, de Ön az aktív megmunkálási síkot nem a tengelyszöggel definiálta.

Error correction

Definiálja a megmunkálási sík növekményes billentését mindíg ugyanazzal az eljárással mint az eddigi billentéseknél. Változtassa meg a növekményes billentés módját vagy az azt megelőző abszolút billentését.


Error description 1A0-00FB

Error message

Növekm. billentési szög nem megengedett

Cause of error

Ön megkisérelte, a megmunkálási síkot növekményesen térszöggel billenteni, de Ön az aktív megmunkálási síkot nem térszöggel definiálta.

Error correction

Definiálja a megmunkálási sík növekményes billentését mindíg ugyanazzal az eljárással mint az eddigi billentéseknél. Változtassa meg a növekményes billentés módját vagy az azt megelőző abszolút billentését.


Error description 1A0-00FC

Error message

A behatárolt tartományban nincs megoldás

Cause of error

Ön megkisérelte a SEQ+-val vagy SEQ--val a master-tengely tartományát behatárolni. Ebben a tartományban a vezérlés nem tudja a megmunkálási sík billentését megvalósítani.

Error correction

Szüntesse meg a SEQ+ / SEQ- általi korlátozást.


Error description 1A0-00FD

Error message

A vektorok nem merőlegesek egymásra

Cause of error

Ön megkísérelt egy megmunkálási síkot PLANE VECTOR-ral definiálni, miközben a megadott vektorok nem merőlegesek egymásra.

Error correction

Gondoskodjon róla, hogy a vektorok egymásra merőlegesek legyenek.
Egymásra nem merőleges vektorok engedélyezése a CfgRotWorkPlane-->autoCorrectVector konfiguráció TRUE-ra változtatásával lehetséges.


Error description 1A0-00FE

Error message

A síkpontok túl közel vannak egymáshoz

Cause of error

Ön megkisérelt egy megmunkálási síkot PLANE POINTS-val definiálni, miküzben a megadott síkpontok túl közel vannak egymáshoz.

Error correction

Definiálja úgy a síkpontokat, hogy azok egymástól távolabb legyenek.


Error description 1A0-00FF

Error message

A síkpontok egy egyenesen vannak

Cause of error

Ön megkisérelt egy megmunkálási síkot PLANE POINTS-val definiálni, miküzben a megadott síkpontok egy egyenesen vannak. Ezért a vezérlés nem tud egyértelműen síkot számolni.

Error correction

Definiálja úgy a síkpontokat, hogy azok háromszöget feszítsenek ki.


Error description 1A0-0100

Error message

Nincs forgó tengely

Cause of error

Ön megkísérelt egy kinematikán forgástengelyek nélkül megmunkálási síkot billenteni.

Error correction

- Javítsa ki az NC-programot: törölje a megmunkálási sík billentéséhez tartozó funkciókat.
- Aktiváljon forgástengelyekkel rendelkező kinematikát.


Error description 1A0-0101

Error message

Vektorok túl rövidek

Cause of error

Ön megkísérelt egy megmunkálási síkot PLANE VECTOR-ral definiálni, miközben a megadott vektorok egyike túl rövid.

Error correction

- Adjon meg hosszabb vektorokat
- Módosítsa a gép konfigurációját (csak a gépgyártó végezheti):
a CfgRotWorkPlane/autoCorrectVector gépi paramétert állítsa TRUE-ra, hogy nulla hosszúságú bázisvektorok megengedettek legyenek.


Error description 1A0-0102

Error message

Fogásmélység túl kicsi

Cause of error

Ön a 21, 22, 24 vagy 25 (DIN/ISO: G121, G122, G124, G125) ciklusok egyikében a Q10 fogásvételi mélységet kisebb mint 0.1 mm-nek definiálta.

Error correction

Definiálja a Q10 fogásvételi mélységet 0.1 mm-nél nagyobbra.


Error description 1A0-0103

Error message

Túl sok forgásteng. áll rendelk.

Cause of error

Ön megkísérelt egy kinematikán több mint két forgástengellyel megmunkálási síkot billenteni. Ez csak a tengelyértékek programozása mellett lehetséges.

Error correction

- Javítsa ki az NC-programot: használjon PLANE AXIAL-t
- Aktiváljon két forgástengellyel rendelkező kinematikát
- M138-cal két forgástengely kiválasztva


Error description 1A0-0104

Error message

Funkciók kombinációja tiltott

Cause of error

Ön megkísérelte a megmunkálási síkot billenteni, mialatt a forgástengelyeken aktív volt egy nullapont eltolás. Ez csak a tengelyértékek programozása mellett lehetséges.

Error correction

- Javítsa ki az NC-programot: használjon PLANE AXIAL-t
- Eltolás kijelölése bázisponton kereszül.


Error description 1A0-0105

Error message

Pozíció a G43/G44 után nem merőleges a G41/G42-kontúrra!

Cause of error

A G43/G44-megközelítő mozgás nem fut merőlegesen a következő G41/G42-mozgásra - kontúrhiba keletkezik, ami a munkadarabot károsíthatja. A kontúrhiba függ a véghelyzet és a G41/G42 kezdőpozíciójának R függőleges távolsága közötti távolságáól. A távolság
nagyobb, mint 0.1 * R szerszámsugár.

Error correction

- Változtassa meg az NC-programot: A G43/G44 megközelítő mozgásának merőlegesen kell futnia a kontúrhoz.


Error description 1A0-0106

Error message

&-operátor aktív 3 teng. kinematikákra nem használható

Cause of error

Ön megkisérelte az X-, Y- vagy Z-tengelyt a &-operátorral használni, pedig ezek a tengelyek aktív 3-tengelyes kinematikában találhatóak. A &-operátor csak akkor megengedett, ha Ön a megfelelő tengelyt a FUNCTION PARAXMODE-val kivette az aktív
3-tengelyes kinematikából.

Error correction

Használja a megfelelő tengelyt a &-operátor nélkül.


Error description 1A0-0107

Error message

M128 és M144 CYCL CALL POS-sal tiltott

Cause of error

Ön megkisérelt aktív M128 és M144 esetén a CYCL CALL POS-val egy ciklust behívni.

Error correction

Kapcsolja ki az M128-at és az M144-et a CYCL CALL POS-val történő ciklusbehívás előtt.


Error description 1A0-0108

Error message

CYCL CALL POS: Növekm.értékek hiv. nélkül

Cause of error

Ön megkisérelte a CYCL CALL POS-t olyan inkrementális koordinátákkal behívni, amelyekből nem mindegyik olyan koordinátákon alapul, amiket Ön előtte CYCL CALL POS-val programozott.

Error correction

Győződjön meg róla, hogy minden inkrementálisan programozott koordináta a CYCL CALL POS-val történő behívás során a megelőzően programozott CYCL CALL POS parancsokban lévő koordinátákra vonatkozik.


Error description 1A0-0109

Error message

Újra belépés M120 közben tilos

Cause of error

Ismételt belépés a GOTO-val aktív M120 esetén nem megengedett.

Error correction

Ismételt belépés csak mondatra ugrással lehetséges.


Error description 1A0-010A

Error message

TCPM:PATHCTRL VECTOR nem lehetséges

Cause of error

Ön megkisérelte a PATHCTRL VECTOR-val a forgástengelyeket úgy elmozgatni, hogy a szerszámtengely iránya mindíg ugyanabban a síkban van. PATHCTRL VECTOR azonban a programozott irányvektorokkal nem lehetséges.

Error correction

- Használja a TCPM-funkciót a PATHCTRL AXIS-val.
- Javítsa ki adott esetben az irányvektort.


Error description 1A0-010B

Error message

Térbeli kör(ív) nem megengedett

Cause of error

Ön megpróbált térbeli körpályán mozogni, azonban ez a művelet nem lehetséges. Térbeli körpálya keletkezik például, ha Ön X/Z síkban kört programozott és például az X/Y síkban a 10-es ciklussal forgatja azt.

Error correction

Módosítsa az NC programot.


Error description 1A0-010C

Error message

Mozgás nem egyenes

Cause of error

Ön olyan NC-mondatot programozott, ami egy számlálótengelynél nem lineáris lefutású mozgáshoz vezet.

Error correction

- Változtassa meg az NC programot


Error description 1A0-010D

Error message

Kontúr az esztergálóciklusban nem lehetséges

Cause of error

Ön egy esztergaciklusban egy kontúron belül
nem megengedett NC mondatot programozott.

Error correction

Változtassa meg a kontúrdefiníciót az NC programban.


Error description 1A0-010E

Error message

Hibásan progr. indulási hossz

Cause of error

Ön menetvágáskor a megkezdési hosszra nullát
vagy negatív számot programozott.

Error correction

Megkezdési hosszra csak pozitív számok programozhatók.
Javasolt megkezdési hossz: legalább a menetemelkedés fele.


Error description 1A0-010F

Error message

Hibásan progr. kifutási hossz

Cause of error

Ön menetvágáskor a befejezési hosszra nullát vagy negatív számot programozott.

Error correction

Befejezési hosszra csak pozitív számok programozhatók.
Javasolt befejezési hossz: legalább a menetemelkedés fele.


Error description 1A0-0110

Error message

Hiba az esztergálóciklusban

Cause of error

A lehetséges okok:
- Ön megkisérelt forgácsolási ciklust végrehajtani,
pedig az aktív szerszám nem esztergaszerszám.
- Ön megkisérelt forgácsolási ciklust végrehajtani,
pedig a maróüzemmód aktív.

Error correction

- Váltsa be az esztergakést.
- Váltson a FUNCTION MODE TURN-nal esztergaüzemmódba.


Error description 1A0-0111

Error message

Hiba a kerekítésben

Cause of error

Ön megpróbált egy kontúrban egy lekerekítést kettőnél kevesebb elemből programozni.

Error correction

Módosítsa az NC programot.


Error description 1A0-0112

Error message

Hiba a kerekítésben

Cause of error

Ön megpróbált egy kontúrt egy lekerekítéssel lezárni.
A kontúr azonban mégsem zárt.

Error correction

Módosítsa az NC programot.


Error description 1A0-0113

Error message

Hiba az esztergálóciklus kontúrelemében

Cause of error

Ön alámetszést vagy beszúrást programozott egy esztergálandó kontúr elejére.

Error correction

Módosítsa az NC programot.


Error description 1A0-0114

Error message

Hiba a beszúrásban

Cause of error

Lehetséges okok:
- Ön nem programozta sem a beszúrás középpontját (CENTER) sem a beszúrás helyzetét (PLACE).
- Ön a beszúrás középpontját (CENTER) és a beszúrás helyzetét (PLACE) is programozta.

Error correction

Módosítsa az NC programot.


Error description 1A0-0115

Error message

Eszterga üzemmód: hibás szerszámhelyzet

Cause of error

Az esztergaszerszám vágólapkája nincs
a megengedett megmunkálási síkban.

Error correction

A forgó tengely és a váltólapka egy megmunkálási síkban kell legyen.
- Módosítsa a szerszám helyzetét.
- Szükség esetén vegye át a forgó tengely koordinátáit az M128-cal vagy M144-gyel.


Error description 1A0-0116

Error message

Beszúró ciklus: a szerszám helyzete hibás

Cause of error

Ön leszúrószerszámot kísérelt meg használni,
miközben a gép nincs alapállásban.

Error correction

Szüntesse meg a szerszám beállítását:
- Hozza alapállásba a forgástengelyeket.
- Adott esetben vegye át a forgástengely értékekeit az M128-cal vagy M144-gyel.


Error description 1A0-0117

Error message

Eszt. ciklus középre bemért gombaszerszámmal

Cause of error

Ön megkisérelt, egy esztergáló ciklust egy központosan bemért gombaszerszámmal végrehajtani.

Error correction

Gombaszerszámoknak, amik esztergálóciklusban vannak használva, sarokban bemértnek kell lenniük, tehát 1-8 szerszámorientációval rendelkeznek.


Error description 1A0-0118

Error message

A program folytatása nem lehetséges.

Cause of error

A program adott megszakítási ponttól való folytatása nem lehetséges.

Error correction

- Program-kezdés újra kiválasztása a GOTO gombon vagy programmal a PGM MGT-n keresztül.
- Hogy a programot a megszakítás pontján folytatni lehessen, ki kell kapcsolni a StretchFilter-t.


Error description 1A0-0119

Error message

Menet nem lehetséges az alkalmazott szerszámmal

Cause of error

Ön megkisérelt egy menetet beállított szerszámmal és 0 előtolási móddal vágni.

Error correction

- Szüntesse meg a szerszámbeállítást (ahhoz vigye a forgótengelyeket alaphelyzetbe és adott esetben vegye át a forgótengely értékeket az M128-val vagy M144-vel)
- Változtassa meg az előtolás módját


Error description 1A0-011A

Error message

Koordináta transzformáció esztergáló üzemmódban nem megengedett

Cause of error

Ön megpróbált átkapcsolni eszterga üzemmódra, bár egy koordináta transzformáció (forgatás, tükrözés és/vagy skálázás) még aktív.

Error correction

Inaktiválja a koordináta transzformációkat (forgatás, tükrözés és/vagy skálázás), mielőtt átkapcsol az eszterga üzemmódra.


Error description 1A0-011B

Error message

Nem hengeres kontúr nem kezdődhet sarok belső oldalán

Cause of error

Ön megkísérelt egy nem hengeres kontúrt sugárkorrekcióval egy belső sarokban (homorú helyen) elkezdeni.
Többek között az alábbiak okozhatják ezt a hibát:
- A startpont egy valódi belső sarokban van
- A startpont két kör közti átmenetben van, ami ugyan tangenciális,
de pontatlanul lett programozva vagy generálva
- Egy „kerek” belső nem hengeres kontúr nagy számú egyenes darabra lett szétszedve. Bár a startpont
a két körív közötti tangenciális átmeneten fekszik. A nagyszámú egyenesre való
szétbontás miatt azonban ismét egy belső sarok keletkezik.

Error correction

- Módosítsa a startpontot úgy, hogy olyan startpontot választ, ami nem egy belső sarokban van
- Számoljon ki/generáljon egy új, nagyobb pontosságú nem hengeres programot (különösen a körmozgásokat)
- A nem hengeres programokat ne bontsa szét egyenesekre vagy a startpontot kézzel tegye az egyik generált
egyenes közepére
- A nem hengeres kontúr szerszámkorrekciózott pályáját ne a vezérlővel, hanem külső egységen számolja ki/generálja


Error description 1A0-011C

Error message

Oldalsimítás: a szerszámsugár túl nagy

Cause of error

A szerszámsugár a definiált kontúr adatokat figyelembe véve túl nagy az oldalsimításhoz vagy az utónagyoláshoz.

Error correction

Oldalsimításkor az oldal simítási ráhagyás (Oldalsimítás ciklus) és a simító szerszám sugarának összege kisebb kell legyen, mint
az oldal simítási ráhagyás (Kontúradatok ciklus) és a nagyoló szerszám sugarának összege.
Ha Ön az oldalsimító ciklust végrehajtja anélkül, hogy előtte a nagyoló ciklussal elvégezte volna a nagyolást, akkor is érvényes a fenti kalkuláció;
a nagyoló szerszám sugara akkor „0” értékű.
Utónagyoláskor az utánnagyoló szerszám sugarának kisebbnek kell lennie, mint az előnagyoló szerszám sugara.


Error description 1A0-011D

Error message

Merőleges vektor túl rövid

Cause of error

Ön megkisérelt egy megmunkálási síkot definiálni a PLANE VECTOR funkcióval, a normálvektor azonban túl rövid.

Error correction

A TNC nem tudja a normálvektort automatikusan korrigálni, adjon meg hosszabb normálvektort.


Error description 1A0-011E

Error message

Nyersdarab definíció: kontúr nincs lezárva

Cause of error

A nyersdarab kontúrjának definíciójában a kezdő- és a végpont nincs összhangban.

Error correction

Módosítsa az NC programot.
A kiindulási pozíciónak teljesnek kell lennie, vagyis a sík mindkét koordinátájának kell, hogy legyen értéke.


Error description 1A0-011F

Error message

Érvénytelen szerszámhossz a leszúró esztergáló ciklusban

Cause of error

Ön a leszúró ciklust olyan szerszámmal akarta elvégezni, melynek a vágóéle nulla hosszúságú vagy nem definiált.

Error correction

Ellenőrizze a leszúró szerszám hosszát a szerszám táblázatban.


Error description 1A0-0120

Error message

Nincs aktív beszúró esztergaszerszám

Cause of error

Ön megpróbált egy beszúró esztergaciklust végrehajtani, holott az aktív szerszám nem erre való.

Error correction

Váltsa be a beszúró esztergakést.


Error description 1A0-0121

Error message

Tiltott szintaktikai elem az esztergáló ciklus kontúralprogramban

Cause of error

Ön az egyik esztergáló ciklus által előhívott kontúr-alprogramban az alábbi nem megengedett szintaktikus elemek egyikét használta:
- A sugárkorrekciót nem a kontúrleírás első sorában definiálta.
- A kontúrleírásban DEP mondatot programozott.

Error correction

Módosítsa a kontúr-alprogramot.


Error description 1A0-0123

Error message

Sugárkorrekció nincs definiálva

Cause of error

Ön olyan sugárkorrekciót tartalmazó egytengelyes pozícionáló mondatot programozott, amelyben a korrekció figyelembe vétele nélkül nem jön létre elmozdulás (pl.: IX+0 R+, DIN/ISO: G7).

Error correction

Módosítsa az NC programot.


Error description 1A0-0124

Error message

A metszéspont nem kiszámítható

Cause of error

A vezérlő nem tudja a metszéspontot kiszámolni: a két egyenes párhuzamos egymással.

Error correction

Ellenőrizze a kontúrleírást.


Error description 1A0-0125

Error message

A metszéspont nem kiszámítható

Cause of error

A vezérlő nem tudja a metszéspontot kiszámolni: a két külső kör nem metszi egymást.

Error correction

Ellenőrizze a kontúrleírást.


Error description 1A0-0126

Error message

A metszéspont nem kiszámítható

Cause of error

A vezérlő nem tudja a metszéspontot kiszámolni: a két belső kör nem metszi egymást.

Error correction

Ellenőrizze a kontúrleírást.


Error description 1A0-0127

Error message

A metszéspont nem kiszámítható

Cause of error

A vezérlő nem tudja a metszéspontot kiszámolni: a két koncentrikus kör nem metszi egymást.

Error correction

Ellenőrizze a kontúrleírást.


Error description 1A0-0128

Error message

A metszéspont nem kiszámítható

Cause of error

A vezérlő nem tudja a metszéspontot kiszámolni: az egyenes és a kör nem metszik egymást.

Error correction

Ellenőrizze a kontúrleírást.


Error description 1A0-0129

Error message

Érintő körök ellentétes forgásiránnyal

Cause of error

Két egymást érintő kör nem megengedett módon ellentétes forgásirányú.

Error correction

Ellenőrizze a kontúrleírást.


Error description 1A0-012A

Error message

Kontúrelem nulla hosszúsággal lett programozva

Cause of error

A profilkontúr kezdő és végpontja azonos.

Error correction

Ellenőrizze a kontúrleírást.


Error description 1A0-012B

Error message

A metszéspont nem kiszámítható

Cause of error

A vezérlő nem tudja a metszéspontot kiszámolni: a kör sugara 0.

Error correction

Ellenőrizze a kontúrleírást.


Error description 1A0-012E

Error message

A metszéspont nem kiszámítható

Cause of error

A vezérlő nem tudja a metszéspontot kiszámolni: a két egyenes párhuzamos és nem fedi egymást.

Error correction

Ellenőrizze a kontúrleírást.


Error description 1A0-012F

Error message

A függőleges profil hibás felosztása

Cause of error

A vezérlő nem tudja megmunkálni a definiált profilt.

Error correction

Ellenőrizze a profilleírást (SEL CONTOUR PROFILE), a megmunkálási paramétereket és a használt szerszám adatait.


Error description 1A0-0130

Error message

A síkbeli profil nem zárt vagy sarokban kezdődik

Cause of error

A síkprofil kezdő- és végpontja vagy nem fedik egymást, vagy egy sarkon vannak.

Error correction

Ellenőrizze a programozott síkprofilt.


Error description 1A0-0131

Error message

A vezérlő nem tudja befejezni a megmunkálást

Cause of error

Hiba a belső számítások közben.

Error correction

Ellenőrizze a profilleírást (SEL CONTOUR SURFACE és SEL CONTOUR PROFILE), a megmunkálási paramétereket és a használt szerszám adatait.


Error description 1A0-0132

Error message

A megmunkálás túl sok munkaciklust igényel

Cause of error

Átlépte a megmunkálási átmenetek megengedett számát.

Error correction

Ellenőrizze a megmunkálási paramétereket és a használt szerszám adatait.


Error description 1A0-0133

Error message

A hibakezelő táblázatok összefüggéstelenek

Cause of error

A SEL CONTOUR SURFACE olyan táblázat indexet használ, ami kívül van a megengedett tartományon.

Error correction

Értesítse az ügyfélszolgálatot.


Error description 1A0-0134

Error message

Ciklus nem alkalmas APPR-/DEP mondattal való kontúrdefinícióhoz.

Cause of error

A kiválasztott ciklus nem használhat olyan kontúrdefiníciót, amely APPR vagy DEP mondatokat tartalmaz.

Error correction

Távolítsa el az APPR és a DEP mondatokat a kontúrdefinícióból.


Error description 1A0-0135

Error message

APPR mondat nem lehet a kontúrdefiníció első sorában

Cause of error

A kontúrleírásban programozott APPR mondat nincs az első sorban.

Error correction

Módosítsa a kontúrleírást.


Error description 1A0-0136

Error message

Túl sok APPR/DEP mondat a kontúrleírásban

Cause of error

Ön a kontúrleírásban több APPR vagy DEP mondatot programozott.

Error correction

A kontúrleírások csak egy-egy APPR és DEP mondatot tartalmazhatnak.
Módosítsa a kontúrleírást.


Error description 1A0-0137

Error message

Sugárkorrekció definíciója a kontúr alprogramban ellentmondásos

Cause of error

A kontúr-alprogramban egymásnak ellentmondó sugárkorrekciók lettek definiálva.

Error correction

Változtassa meg a kontúr-alprogramot.


Error description 1A0-0138

Error message

DEP mondat nem lehet a kontúrdefiníció utolsó sorában

Cause of error

Ön egy kontúr alprogramban olyan DEP mondatot programozott, ami nincs a kontúrleírás utolsó sorában.

Error correction

Módosítsa a kontúrleírást.


Error description 1A0-013A

Error message

Hibás síkprofil van programozva

Cause of error

A síkprofil programozása hibás.

Error correction

- Győződjön meg arról, hogy minden, a síkprofil geometriáját leíró geometriai elemhez (kivéve tehát azokat a mondatokat, melyek kontúrra álló vagy kontúrt elhagyó mozgásokat írnak le) egy hozzá tartozó függőleges profil is definiálva van.
- Győződjön meg arról, hogy a síkprofil definíciójának elején és végén legfeljebb egy-egy kontúrra álló és azt elhagyó mozgást programozott.
- Győződjön meg arról, hogy minden függőleges profilra való hivatkozás után legalább egy geometriai elem is programozva lett.


Error description 1A0-013B

Error message

Nem megengedett transzformáció profilfelület megmunkálásakor

Cause of error

Profilfelületek (281-283. ciklusok) programozása nem megengedett, ha egyidejűleg egy szerszámtengely menti tükrözés (8. ciklus) aktív.

Error correction

Úgy módosítsa a programot, hogy a tükrözés ne legyen aktív a profilfelület ciklusok (281-283.) előhívásakor.


Error description 1A0-013C

Error message

A 281 és 283 ciklusok csak zseben használhatók

Cause of error

A 281. Kinagyoló ciklus és a 283. Fenéksimító ciklus csak olyan profilfelületekhez használható, melyek egy zsebet képeznek.

Error correction

Győződjön meg arról, hogy a programozott síkprofil zárt.
Ha a síkprofilt a 14. ciklussal definiálja, győződjön meg arról, hogy a megmunkálási iránynak, a sugárkorrekciónak és a függőleges profilok monotonitásának kombinációja zsebet eredményez.


Error description 1A0-013D

Error message

Hiányzó sugárkorrekció a síkprofil definíciójakor

Cause of error

Ha egy profilfelület (280-283. ciklusok) síkprofilját a 14. ciklus segítségével lett programozza, akkor a síkprofil definícióján belül meg kell adnia a sugárkorrekciót (RL vagy RR).

Error correction

Adja meg a sugárkorrekciót a síkprofil definícióján belül.


Error description 1A0-013E

Error message

Érvényt. függőleges profil definiálása

Cause of error

Egy profilfelület (281-283. ciklusok) programozott függőleges profilja érvénytelen.

Error correction

Győződjön meg arról, hogy a függőleges profil definíciója legalább két geometriai mondatot tartalmaz.
Győzőjön meg arról, hogy a függőleges profil definícióján belül sugárkorrekció nincs programozva.
Győződjön meg arról, hogy a függőleges profil az abszcissza vonatkozásában (általában az x koordináta) növekszik (azaz monoton emelkedő).
Győződjön meg arról, hogy a függőleges profil az ordináta vonatkozásában (általában az y koordináta) növekszik vagy csökken (azaz monoton emelkedő vagy monoton süllyedő).


Error description 1A0-013F

Error message

Sugárkorrekció síkprofilon belül definiálva

Cause of error

Ha egy profilfelület (281-283. ciklusok) síkprofilja a CONTOUR DEF szintaktikai elem segítségével lett meghatározva, akkor a síkprofil definícióján belül nem szabad sugárkorrekciót megadni.

Error correction

Távolítsa el a sugárkorrekciót a síkprofil definíciójából.


Error description 1A0-0140

Error message

Profilfelületi ciklus aktív szerszámsugár-korrekciónál

Cause of error

Ön megpróbált egy profilfelület ciklust (281-283. ciklusok) aktív szerszámsugár korrekció mellett előhívni.

Error correction

Szüntesse meg a szerszámsugár korrekciót R0-val a profilfelület ciklus előtt vagy programozza a ciklus hívását egy másik helyen.


Error description 1A0-0141

Error message

A programozott síkprofil nincs lezárva

Cause of error

Ön a CONTOUR DEF-fel megpróbált egy síkprofilt zsebként programozni. Azonban a síkprofil nem ad zárt kontúrt.

Error correction

Programozzon zárt síkprofilt.
Használja a 14-es ciklust a nyitott síkprofil definiálásához.


Error description 1A0-0142

Error message

A %1 programozható tengely hiányzik a 'CfgChannelAxes/progAxis'-ban

Cause of error

A gépkonfiguráció hibás. Az illető tengely nincs programozható tengelyként konfigurálva.

Error correction

- Értesítse a gép gyártóját
- Módosítsa a gépkonfigurációt: a tengelyt programozható tengelyként írja be a 'CfgChannelAxes/progAxis'-ba


Error description 1A0-0143

Error message

Nagyolóciklus: Startpozíció túl közel van a forgástengelyhez

Cause of error

Egy nagyolási ciklus kezdőpontja túl közel található a forgástengelyhez.

Error correction

Módosítsa az NC programot.


Error description 1A0-0144

Error message

Nyersdarab definíció: a kontúr keresztezi önmagát

Cause of error

A nyersdarab palástvonalát leíró kontúr (NC mondat: BLK FORM ROTATION) önmagát metszi.

Error correction

Módosítsa az NC programot: javítsa ki a nyersdarab kontúrját úgy, hogy ne keresztezze önmagát.


Error description 1A0-0145

Error message

Nyersdarab definíció: Tiltott tengely van az alprogramban

Cause of error

A nyersdarab palástvonalát definiáló alprogramban (NC mondat: BLK FORM ROTATION) nem megengedett tengely lett programozva.

Error correction

- Módosítsa az NC programot: olyan koordinátákat programozzon az alprogramban, melyek a nyersdarab forgástengelyének kiválasztásából adódnak.


Error description 1A0-0146

Error message

Esztergálószerszám ellentmondásos adatokkal

Cause of error

Olyan forgácsolószerszám lett beváltva, amelynek az adatai az alábbi okból ellentmondásosak:
A szerszámorientáció nem illeszkedik a beállítási- és csúcsszöghöz.

Error correction

Javítsa ki az adatokat a szerszámtáblázatban


Error description 1A0-0147

Error message

Nyersdarab definíciója aktív koordinátaátszámítás esetén

Cause of error

Megkisérelt aktív koordinátaátszámításnál (nullapont-eltolás, billentés) egy munkadarabot palástvonallal definiálni (NC-mondat: BLK FORM ROTATION).

Error correction

Állítson vissza minden aktív koordinátaátszámítást, mielőtt a munkadarabot definiálja.


Error description 1A0-0148

Error message

Funkció nem engedélyezett

Cause of error

Ön megpróbált egy orsóelfordítást kiszámolni a beviteli- és a szerszám-koordináta rendszer között (pl. az ID210 NR8-cal), miközben a skálázás vagy a tükrözés transzformációja aktív volt.

Error correction

Változtassa meg az NC programot


Error description 1A0-014B

Error message

Nem megengedett elmozdulás ha a FUNCTION TCPM és a tükrözés aktív

Cause of error

Ön megpróbált egy térbeli szöggel definiált forgó tengelyes mozgást körmozgás közben (CP..., CPT...) aktív FUNCTION TCPM mellett (AXIS SPAT-tal) és aktív tükrözéssel programozni.

Error correction

Inaktiválja a tükrözést, mielőtt a mozgást aktív FUNCTION TCPM-mel végrehajtja.


Error description 1A0-014C

Error message

Hibás szerszámtartó kinematika a(z) %1 fájlban

Cause of error

- A megadott fájlban hibás a szerszámtartó kinematika

Error correction

- Az ehhez a hibaüzenethez tartozó további információhoz nyomja meg a BELSŐ INFÓ funkciógombot
- Ellenőrizze a szerszámtartó kinematikát a megadott fájlban és szükség esetén módosítsa
- Értesítse az ügyfélszolgálatot


Error description 1A0-014D

Error message

A szerszámtartó kinematika adatai hibásak

Cause of error

Az aktuális szerszám szerszámtartó kinematika adatai hibásak.
Megjegyzés: ebben az állapotban ne hajtson végre NC programokat és a tengelyeket csak kézi üzemmódban, nagy odafigyeléssel mozgassa!

Error correction

- Győződjön meg róla, hogy a szerszámtáblázat „KINEMATIC” oszlopában érvényes szerszámtartó kinematika fájl szerepel.
- Nyugtázza a hibaüzenetet.
- Hajtson végre TOOL CALL-t egy olyan szerszámra, amihez nem tartozik szerszámtartó kinematika vagy érvényes szerszámtartó kinematikával rendelkezik.
- Értesítse az ügyfélszolgálatot.


Error description 1A0-0151

Error message

Sorok száma (%1) nem megengedett a korrekciós érték táblázatban

Cause of error

A 3D-ToolComp korrekciós táblázatába túl kevés (vagy túl sok) mérési érték lett beírva. Legalább két mérési értékre szükség van.

Error correction

- Ellenőrizze a korrekciós értékek táblázatát és ha szükséges, módosítsa
- Ismételje meg a mérési ciklust


Error description 1A0-0152

Error message

Inkonzisztens (többszörös) szögértékek a korrekciós táblázatban.

Cause of error

A korrekciós értékek táblázatában nem egyértelmű (többszörös) szögértékek (ANGLE) vannak.

Error correction

Ellenőrizze a táblázatot és ha szükséges, hajtsa végre újra a mérési ciklust.


Error description 1A0-0153

Error message

A(z) %1 szög értéke az érvényes értéktartományon kívül esik.

Cause of error

Kísérlet történt a megmért szögtartomány határain kívüli kiértékelésre.

Error correction

Bővítse a korrekciós táblázatot, hogy az lefedje a szükséges szögeket.


Error description 1A0-0154

Error message

A szerszámtartó kinematika a "%1"-ben figyelmen kívül lesz hagyva

Cause of error

A megadott kinematikákban nincs csatlakoztatási pont a szerszámtartó kinematikák részére.

Error correction

- Módosítsa a gép konfigurációját a szerszámtartó kinematikák befogadása érdekében. Ehhez vegye fel a kapcsolatot a gépgyártóval.
Figyelem: a megadott kinematikák alkalmazása esetén a megmunkálás a kívánt szerszámtartók nélkül fog lezajlani.


Error description 1A0-0161

Error message

Programozott forgó tengely a körön tiltott (TCPM TIP-CENTER)

Cause of error

Aktív TCPM REFPNT TIP-CENTER esetén kísérlet történt egy körtengely beállítású kör szerszámsugár korrekció nélküli programozására. Körök szimultán körtengely beállítása kizárólag szerszámsugár korrekcióval engedélyezett.

Error correction

Aktiválja a szerszámsugár korrekciót


Error description 1A0-0162

Error message

A szerszámsugár-korrekció helytelen (TCPM TIP-CENTER)

Cause of error

TCPM-STATIC közben nem megengedett módon próbálta befejezni a szerszámsugár korrekciót.
TCPM-STATIC közben a szerszámsugár korrekciót csak egy R0-t tartalmazó egyenes mondattal szabad befejezni, melyben mindkét munkasík koordináta programozva van.

Error correction

Fejezze be a szerszámsugár korrekciót olyan egyenes mondattal, amely mindkét munkasík koordinátát tartalmazza.


Error description 1A0-0164

Error message

Definiált kontúr forgásirányának megadása nem lehetséges

Cause of error

A programozott nyersdarab kontúrja nem zárt illetve nem tartalmaz görbéket. Ezért nem lehet meghatározni a forgásirányt és nem lehetséges a 3D-s megjelenítés.

Error correction

- Módosítsa az NC programot
- Programozzon olyan nyersdarab kontúrt, ami egynél több pontból áll. A kontúrnak zártnak kell lennie és nem lehet csupán egyetlen egyenesen.


Error description 1A0-0165

Error message

Beszúrások a BLK FORM-ban nincsenek támogatva

Cause of error

A BLK FORM-ban kontúron lévő beszúrás lett programozva.

Error correction

- Módosítsa az NC programot. Távolítsa el a beszúrást a BLK FORM kontúrjáról.


Error description 1A0-0166

Error message

Alámetszések a BLK FORM-ban nincsenek támogatva

Cause of error

A BLK FORM-ban kontúron lévő alámetszés lett programozva.

Error correction

Távolítsa el az alámetszést a kontúrból.


Error description 1A0-0167

Error message

SL ciklusok nem megengedettek (TCPM REFPNT CENTER)

Cause of error

Aktív TCPM REFPNT TIP-CENTER vagy aktív REFPNT CENTER-CENTER esetén kísérlet történt SL ciklus programozására. Ezekkel a TCPM beállításokkal SL ciklusok nem lehetségesek.

Error correction

Változtassa meg az NC programot


Error description 1A0-0169

Error message

M130 nem megengedett

Cause of error

A döntött sík rendszerében az esztergaszerszám aktív korrekciója (FUNCTION TURNDATA CORR-WPL, illetve az esztergaszerszám-táblázat WPL-DZL és WPL-DX-DIAM oszlopai) esetén nem programozható M130.

Error correction

- Ellenőrizze és szükség szerint módosítsa az NC programot.


Error description 1A0-016C

Error message

NC síktárcsa: csak ZX kontúr megengedett

Cause of error

A contour was programmed that is not in the ZX plane.

Error correction

Check the NC program and adapt it if necessary.


Error description 1A0-016D

Error message

NC síktárcsa: transzformáció nem megengedett

Cause of error

Error correction

NC-Programm prüfen und gegebenenfalls anpassen.


Error description 1A0-016E

Error message

Megmunkálási sík billentése nem megengedett

Cause of error

With FUNCTION MODE TURN, tilting the working plane is allowed only with facing slide kinematics.

Error correction

Check the NC program and adapt it if necessary.


Error description 1A0-016F

Error message

A Helix nem engedélyezett aktiv NC síktárcsa esetén.

Cause of error

Bei aktivem Planschieber ist keine Helix erlaubt.

Error correction

NC-Programm prüfen und gegebenenfalls anpassen.


Error description 1A0-0170

Error message

NC síktárcsa: kombináció az M91-gyel nem megengedett

Cause of error

The combination of active facing slide and M91 are not allowed.

Error correction

Check the NC program and adapt it if necessary.


Error description 1A0-0171

Error message

NC síktárcsa: TCPM nem megengedett

Cause of error

Bei aktivem Planschieber kein TCPM (M128) erlaubt.

Error correction

NC-Programm prüfen und gegebenenfalls anpassen.


Error description 1A0-0172

Error message

NC síktárcsa: 3D sugárkorrekció nem megengedett

Cause of error

3-D radius compensation is not allowed with an active facing slide.

Error correction

Check the NC program and adapt it if necessary.


Error description 1A0-0173

Error message

Spec. kinematika párhuzamos teng. megmunk. esetén nem megengedett

Cause of error

Error correction

Bearbeitungsmethode deaktivieren, bevor eine andere aktiviert werden soll.


Error description 1A0-0174

Error message

NC síktárcsa: csak eszterga üzemmódban

Cause of error

A facing slide can be activated only in turning mode.

Error correction

Use FUNCTION MODE TURN to switch to the turning mode.


Error description 1A0-0175

Error message

NC síktárcsa: nem megengedett köt lett programozva

Cause of error

A programozott kör egy, az NC síktárcsa számára túl szűk rádiusszal vagy túl kicsi ívmértékkel rendelkezik

Error correction

Ellenőrizze és adott esetben javítsa ki az NC-programot


Error description 1A0-0176

Error message

NC síktárcsa: tapintó mondat nem megengedett

Cause of error

A tapintó mondat nem megengedett aktív NC síktárcsa esetén

Error correction

A tapintó mondatot végre kell hajtani, mielőtt aktiválja az NC síktárcsát


Error description 1A0-0177

Error message

NC síktárcsa: orsó nincs kiegyensúlyozva

Cause of error

A beviteli rendszer Z tengelye valamint az orsóirány nem párhuzamosak

Error correction

Állítsa be az orsót az NC síktárcsa aktiválása előtt


Error description 1A0-0178

Error message

NC síktárcsa: aktív „Stretch filter” esetén nem lehetséges

Cause of error

NC síktárcsa aktív „Stretch filter” esetén nem aktiválható

Error correction

- Ellenőrizze és szükség szerint módosítsa a konfigurációt- a CfgStrechFilter-ben lévő beállításokat
- Értesítse az ügyfélszolgálatot


Error description 1A0-0179

Error message

NC síktárcsa: M140 nem megengedett

Cause of error

Tool retraction (M140) not allowed with an active facing slide

Error correction

Edit the NC program


Error description 1A0-017A

Error message

NC síktárcsa: PARAXCOMP nem megengedett

Cause of error

FUNCTION PARAXCOMP mit aktivem Planschieber nicht erlaubt.

Error correction

NC-Programm prüfen und gegbenenfalls anpassen.


Error description 1A0-017B

Error message

Esztergaciklus csak aktív NC síktárcsával megengedett

Cause of error

Sie haben versucht mit einer Planschieber-Kinematik einen Drehzyklus auszuführen ohne den Planschieber zu aktivieren

Error correction

-FACING HEAD POS programmieren


Error description 1A0-017C

Error message

Hiányzik a szerszámkontúr a szimultán esztergáló ciklushoz

Cause of error

Die Werkzeugkontur für den Simultandrehzyklus konnte nicht gelesen werden.


Error description 1A0-017D

Error message

Hibás szerszámadatok a szimultán forgatási ciklushoz

Cause of error

A szerszámtáblázat szerszámadatai nem kompatibilisek a szimultán esztergaciklussal.
A szerszámadatoknak (ZL, XL, RS, TO, P-ANGLE, T-ANGLE, CUTWIDTH, CUTLENGTH és KINEMATIC) reális szerszámot kell leírniuk. Különösen a következő feltételeket kell teljesíteni:
- Sem a sugár (RS), sem a vágóél hossza (CUTLENGTH és CUTWIDTH) nem lehet nulla.
- Csak kerek vágóélű, nagyoló és simító szerszámok engedélyezettek.
- TO, ZL és XL meg kell hogy feleljen a KINEMATIC-ban meghatározott szerszámtartó geometriának.

Error correction

Ellenőrizze és módosítsa a szerszámtáblázat adatait.


Error description 1A0-017E

Error message

Nem az XY a munkasíkja a GS forgatásnak.

Cause of error

Kísérlet történt a globális programbeállításokból vett forgásnak a ZX vagy az YZ munkasíkkal való kombinálására. Ez nem megengedett.
Ilyen munkasík eszterga üzemmódban és TOOL CALL X vagy TOOL CALL Y használatakor fordul elő.

Error correction

Változtassa meg az NC programot vagy a megfelelő programrészben ne aktiváljon forgást a globális programbeállításokból.


Error description 1A0-017F

Error message

Negatív vágóélsugár az esztergáló ciklusban nem lehetséges

Cause of error

Kísérlet történt egy, negatív élsugarú esztergaszerszámmal történő forgácsolási ciklusra. Ez nem megengedett.
Az érvényes élsugár alábbi három elem összegéből számolódik:
- Esztergálószerszám-táblázat RS oszlopában lévő érték
- Esztergálószerszám-táblázat DRS oszlopában lévő érték
- A FUNCTION TURNDATA CORR-TCS: Z/X DRS használatával programozott ráhagyás

Error correction

A három érték összegének pozitívnak kell lennie: módosítsa az NC programot illetve a szerszámtáblázatot


Error description 1A0-0180

Error message

Szimultán esztergálás: nem található megfelelő billenő tengely.

Cause of error

Nem található megfelelő billenő tengely a szimultán esztergaciklushoz.

Error correction

- Ha gépnek van egy fizikailag megfelelő tengelye:
- Igazítsa ehhez a precessziós szöget a 800-as ciklussal
- Ellenőrizze a kinematikai konfigurációt és ha szükséges, módosítsa
- Értesítse az ügyfélszolgálatot


Error description 1A0-0182

Error message

Megmunkálási sík döntése a forgási transzformációtól eltérően

Cause of error

- Kísérlet történt a megmunkálási sík döntésének aktiválására, miközben az alábbi forgó transzformációk egyike aktív.
- Kísérlet történt az alábbi forgó transzformációk egyikének aktiválására, miközben a megmunkálási sík döntése aktív.

Error correction

- Inaktiválja a megmunkálási sík döntését vagy a 800-as ciklust.
Ha a 2. pont alatt említett transzformáció az esztergáló üzemmódon kívül is aktív, vegye fel a kapcsolatot a gép gyártójával.
Az érintettek:
1. A transzformáció aktiválva a 800-as ciklussal
2. Speciális transzformáció az esztergáló üzemmódban, ami általában a beviteli rendszert az A vagy a B asztalhoz illeszti a kinematikában. A státuszkijelző POS feliratú füle mutatja, hogy a trafó aktív-e.


Error description 1A0-0183

Error message

Az esztergaszerszám adat érvénytelen

Cause of error

Error correction

Werkzeugdaten ändern.


Error description 1A0-0184

Error message

Szimultán eszt.: programozott szerszámkorrekció nem megengedett

Cause of error

A szimultán esztergaciklusban programozott szerszámkorrekciók (FUNCTION TURNDATA CORR-TCS ...) nem megengedettek.
Az ilyenfajta korrekciók megváltoztatják a lapka viszonylagos helyzetét a szerszámtartóban, ami ütközést okozhat.

Error correction

Távolítsa el a ciklus előtt programozott összes szerszámkorrekciót.


Error description 1A0-0185

Error message

Kiválasztott TCPM mód nem kombinálható a szimultán forgatással

Cause of error

A szimultán esztergáló ciklus nem támogatja a programozott TCPM üzemmódot

Error correction

A következő TCPM paramétereket kell beállítani:
- AXIS POS (a koordináták megfelelnek a tengelypozícióknak),
- PATHCTRL AXIS (interpolációs mód)
- REFPNT CENTER-CENTER vagy REFPNT TIP-CENTER (szerszám bázispont)


Error description 1A0-0188

Error message

Funkció nem engedélyezett

Cause of error

- FUNCTION FACINGHEAD programozva aktív szerszámkorrekció mellett a munkadarab koordinátarendszer vonatkozásában.
- FUNCTION FACINGHEAD a FUNCTION TURNDATA CORR-WCS-vel együtt nem megengedett.

Error correction

Szerszámkorrekció deaktiválása a munkadarab koordinátarendszer vonatkozásában.


Error description 1A0-0189

Error message

Körtengelyek nem megengedett interpolációja

Cause of error

- Forgótengely programozva, azt azonban az M138 vagy a CfgAxisPropKin/MP_rotAxisForKinCalc = FALSE gépi paraméter deaktiválta, holott a CfgAxisPropKin/MP_paraxComp = Display gépi paraméternek mégis figyelembe kell vennie.
- A mozgás nem interpolálható a TCPM-vel.

Error correction

- Ellenőrizze az NC programot, és ha szükséges, módosítsa
- Értesítse az ügyfélszolgálatot


Error description 1A0-018A

Error message

Nincs fizikai tengely a kézikerék felülíráshoz

Cause of error

Handwheel superimpositioning in an axis that is not in the current kinematics

Error correction

- Deactivate the handwheel superimpositioning
- Check the machine configuration
- Inform your service agency


Error description 1A0-018B

Error message

Kontúrelőkészítés nem lehetséges

Cause of error

A betöltött nemköralak program kontúrjának előkészítésekor belső hiba történt, emiatt a nemköralak programot nem lehet végrehajtani.

Error correction

Értesítse az ügyfélszolgálatot


Error description 1A0-018C

Error message

A kontúrelőkészítés nem tud feldolgozni idom(nem kerek) programot

Cause of error

A nemköralak programot a kontúrelőkészítés nem tudja feldolgozni. Lehetséges okok:
- A program túlságosan rövid kontúrelemeket tartalmaz (hossz < 1pm)
- A programban az "F legyen C előtolás" paraméter be van kapcsolva és a C tengely a programfutás közben irányt vált vagy sebessége (rövid időre) nullára esik

Error correction

- Módosítsa az NC programot
- Értesítse az ügyfélszolgálatot


Error description 1A0-018E

Error message

Szimultán esztergálás: előpozicionálás

Cause of error

A szerszám aktuális beállási szöge a programozott szögtartományon kívül van.

Error correction

A ciklus meghívása előtt módosítsa a szerszám beállási szögét.


Error description 1A0-018F

Error message

A beállási szögek nem érhetők el

Cause of error

A kívánt beállási szögek az érvényes beállási tartományon kívül esnek.

Error correction

Módosítsa a beállási szögtartományt vagy a kívánt beállási szöget a kontúr kezdetén vagy végén.


Error description 1A0-0190

Error message

Kiiktatott kinematikai ág tengelye használva

Cause of error

Olyan tengelyt használt, amely egy jelenleg kiiktatott kinematikai ágban van.
Ilyen tengelyeket a következő esetekben nem lehet használni:
- Pozicionálás a PLANE funkcióval
- Tengely kiválasztása az M138-cal
- Pozicionálás egy LN mondaton belül
- Pozicionálás egy CP mondaton belül

Error correction

Módosítsa az NC programot


Error description 1A0-0191

Error message

Nem megengedett tengelyt programoztak

Cause of error

Ön egy olyan tengelyt programozott, amely a kiválasztott kinematikában orsóként van konfigurálva.

Error correction

Változtassa meg az NC programot


Error description 1A0-0192

Error message

Hibás esztergaszerszám adatok

Cause of error

Az esztergaszerszám hibásan lett definiálva. Nincs megengedett típusa.

Error correction

Javítsa ki az esztergaszerszám típusát


Error description 1A0-0194

Error message

Modulo tengely végálláskapcsolói érvénytelenek

Cause of error

Ügyeljen arra, hogy a modulo tengelyek végálláskapcsolóira/védőzónáira az alábbi feltételek érvényesek:
- Az alsó határ nagyobb mint -360° és kisebb mint +360°
- A felső határ nem negatív és kisebb mint +360°
- Az alsó határ nem nagyobb mint a felső határ
- Az alsó és a felső határ kevesebb mint 360°-ra vannak egymástól
Ne feledje azt sem, hogy beállított végálláskapcsolók és védőzóna egyértelműen meghatározott mozgástartományt eredményeznek.
Nem megengedett a két tartomány hiányzó vagy kettős átfedése.

Error correction

Módosítsa a hibásan kijelölt védőzónát vagy a hibásan konfigurált végálláskapcsolókat.


Error description 1A0-0195

Error message

Hibás szerszámadatok a szimultán esztergáló ciklushoz

Cause of error

The tool contour consisting of cutter and holder could not be determined.

Error correction

- TO, ZL, XL and ORI must agree with the tool holder geometry in KINEMATIC.
- The faulty contours were stored in TNC:\system\Toolkinematics\


Error description 1A0-0196

Error message

TCPM:PATHCTRL VECTOR nem lehetséges

Cause of error

A TCPM a PATHCTRL VECTOR-ral lett programozva, így a szerszámorientálás a teljes úton a startponttól a végpontig egy síkban van. Az aktuális körtengelyekkel és a programozott startorientációval és végorientációval
egyenletes mozgás nem lehetséges.

Error correction

- Használja elsősorban a PATHCHTRL AXIS-t. A PATHCHTRL VECTOR használata csak palástmarás esetén célszerű, vagy ha a programozott szögváltozások nagyok.
- Programozzon egy további NC adatpontot a szimmetria pozícióba (pólus)
- Módosítsa az NC programot


Error description 1A0-0198

Error message

TCPM:PATHCTRL VECTOR nem lehetséges

Cause of error

A TCPM a PATHCTRL VECTOR-ral lett programozva, így a szerszámorientálás a teljes úton a startponttól a végpontig egy síkban van.
Ez nem lehetséges, mert a start- és a végorientálás között nem megközelíthető pozíciók vannak (pl. végálláskapcsolók, vagy kinematikai korlátozások).

Error correction

Ha a hibát nem végálláskapcsoló okozza: használja elsősorban a PATHCHTRL AXIS-t. A PATHCHTRL VECTOR használata csak palástmarás esetén célszerű, vagy ha a programozott szögváltozások nagyok.
- Változtassa meg az NC programot


Error description 1A0-0199

Error message

TCPM:PATHCTRL VECTOR nem lehetséges

Cause of error

A TCPM a PATHCTRL VECTOR-ral lett programozva, így a szerszámorientálás a teljes úton a startponttól a végpontig egy síkban van.
Ez nem lehetséges, mert egy, nem az M138-cal kiválasztott körtengely vagy egy lineáris melléktengely lett programozva.

Error correction

Változtassa meg az NC programot


Error description 1A0-019A

Error message

Koordináta transzformáció kőlehúzó üzemmódban nem megengedett

Cause of error

Ön megpróbált átkapcsolni a kőlehúzó üzemmódra, bár egy koordináta transzformáció (nullaponteltolás, forgatás, tükrözés és/vagy skálázás) még aktív.

Error correction

Inaktiválja a koordináta transzformációkat (nullaponteltolás, forgatás, tükrözés és/vagy skálázás), mielőtt átkapcsol a kőlehúzó üzemmódra.


Error description 1A0-019B

Error message

Szerszámtartó kinematika nem megengedett

Cause of error

Szerszámtartó kinematikával rendelkező köszörűkorongokat nem lehet beszabályozni (lehúzni).

Error correction

- Törölje a szerszámlistában a beszabályozandó köszörűkorongra vonatkozó beírást a "KINEMATIC" oszlopban
- Értesítse az ügyfélszolgálatot


Error description 1A0-019C

Error message

Bemerülés ebben a pozícióban (%1, %2) nem lehetséges

Cause of error

A zsebet nem lehet megmunkálni, mert a bemerülés ezzel a szerszámsugárral nem lehetséges.

Error correction

- Használjon kisebb szerszámot
- Végezze el az utánmunkálást kisebb szerszámmal


Error description 1A0-019D

Error message

Korlátozás a 14-es ciklussal nem definiálható

Cause of error

Az első definiált kontúrt nem lehet határként értelmezni, ha a definiáláshoz a Ciklus 14 lett használva.

Error correction

- Kontúrokat a CONTOUR DEF-fel definiáljon vagy
- Az első kontúrt használja zsebként és a Ciklus 271-ben a Q569 paramétert állítsa 0-ra


Error description 1A0-019F

Error message

"nyitott limit" utáni zseb nem támogatott

Cause of error

A kontúrok definíciójakor a „határfelület” után zseb (P2) lett definiálva.
A „határfelület” után szigetnek (I2) kell következnie.

Error correction

- Ne definiáljon a Ciklus 271-ben „határfelületet”, ha zárt zsebet kell megmunkálni.
- CONTOUR DEF-fel definiáljon szigetet a „határfelület” után, ha nyitott zsebet kell megmunkálni.
- További információkért tanulmányozza a Felhasználói kézikönyvet.


Error description 1A0-01A0

Error message

Fogásmélység túl kicsi

Cause of error

You programmed too low a depth in Cycle 271.

Error correction

NC-Programm anpassen


Error description 1A0-01A1

Error message

Kontúrmegmunkáláshoz nem állnak rendelkezésre technológiai adatok

Cause of error

Minden 272-es, 273-as és 274-es megmunkálási ciklus előtt egy 271-es ciklust kell programozni.

Error correction

- Módosítsa az NC programot
- Programozzon 271-es ciklust


Error description 1A0-01A3

Error message

Fogásmélység túl kicsi

Cause of error

Ön a 274-es ciklusban a Q238 fogásvételi mélységet 0,1 mm-nél kisebbnek definiálta.

Error correction

- Módosítsa az NC programot
- Definiálja a Q238 fogásvételi mélységet 0,1 mm-nél nagyobbra


Error description 1A0-01A4

Error message

Szerszámsugár túl kicsi

Cause of error

Az aktuális szerszám szerszámsugara túl kicsi.

Error correction

Válasszon nagyobb szerszámot


Error description 1A0-01A5

Error message

Nagyoló szerszám nincs meghatározva

Cause of error

Minden 273-as és 274-es megmunkálási ciklusban definiálni kell egy előnagyoló szerszámot.

Error correction

- Módosítsa az NC programot
- Hívja be a 272-es ciklust
- Határozza meg az előnagyoló szerszámot a Q438 paraméterben


Error description 1A0-01A6

Error message

Q436 fordulatonkénti előtolás paraméter definíciója hibás

Cause of error

Ön a 0 értéket írta be a Q436 fordulatonkénti előtolás paraméterbe.

Error correction

Ellenőrizze és javítsa ki a Q436-ba írt értéket


Error description 1A0-01A7

Error message

Nem megengedett NC mondat a kontúrban

Cause of error

Ez az NC mondat egy kontúron nem megengedett (pl. APPR vagy DEP mondatok, LN mondatok, ...)

Error correction

Változtassa meg a kontúrt


Error description 1A0-01A8

Error message

Befogókészülék leírása hibás a(z) %1 fájlban

Cause of error

A felfogókészülék leírása a megadott fájlban hibás vagy a fájl nem létezik.

Error correction

- Ellenőrizze a felfogókészülék leírását a megadott fájlban és módosítsa, ha szükséges
- A FIXTURE RESET ALL-lal törölje a felfogókészüléket
- A FIXTURE SELECT-tel töltsön be érvényes felfogókészüléket
- Értesítse az ügyfélszolgálatot


Error description 1A0-01A9

Error message

Szoftver végálláskapcsoló hibás a modulo tengelyeken

Cause of error

Szoftver végálláskapcsolókkal ellátott modulo tengelyek mozgatása ezzel a vezérlőverzióval nem megengedett.

Error correction

- Módosítsa az NC programot
- Ne konfiguráljon végálláskapcsolókat a modulo tengelyhez
- A tengelyt ne konfigurálja modulo tengelyként
- Telepítse az NC szoftver újabb verzióját


Error description 1A0-01AA

Error message

A mozgáshatárok hibásak a modulo tengelyeken

Cause of error

Mozgáshatárokkal rendelkező modulo tengelyek mozgatása ezzel a vezérlőverzióval nem megengedett.

Error correction

- Módosítsa az NC programot
- Ne határozzon meg mozgáshatárokat a modulo tengelyhez
- A tengelyt ne konfigurálja modulo tengelyként
- Telepítse az NC szoftver újabb verzióját


Error description 1A0-01AB

Error message

Felfogó készülék nem megengedett

Cause of error

Fixtures are not permitted in dressing mode.

Error correction

- Remove the entry CfgKinFixSocket from the active kinematics configuration
- Inform your service agency


Error description 1A0-01AC

Error message

A hengerpalást-megmunkálás konfigurációja nem megfelelő

Cause of error

A gépasztal alatti első tengelynek egy modulo forgó tengelynek kell lennie

Error correction

- Ellenőrizze a tengelykonfigurációt
- Értesítse a gép gyártóját


Error description 1A0-01AD

Error message

A felfogó készülék a(z) "%1"-ben figyelmen kívül lesz hagyva

Cause of error

The indicated kinematic model has no insertion point for fixtures.

Error correction

- Adjust the machine configuration to include fixtures. To do so, please contact your machine tool builder.
Please note: If you use the indicated kinematic model, the machining operation will be executed without the desired fixture.


Error description 1A0-01AE

Error message

Sziget közvetlenül a határfelület után nem megengedett

Cause of error

In the definition of the contours, an island (I2) is defined after a "bounding block".
A "bounding block" must be followed by a pocket (P2).

Error correction

- Do not define a "bounding block" in Cycle 271 if a closed pocket or stud is to be machined
- Use CONTOUR DEF to define a pocket after the "bounding block" if an open pocket is to be machined.
- Refer to the User's Manual for more documentation


Error description 1A0-01AF

Error message

Érvénytelen szerszámtechnológiai adatok

Cause of error

The tool radius is the sum of the values R and DR from the tool table; in some cases a programmed oversize has been added. If the width of the indexable insert (RCUTS) equals this tool radius, then the plunge angle (ANGLE) must be 90.

Error correction

Check the tool data and correct them if required.


Error description 1A0-01B1

Error message

Betétlapka szélessége túl nagy

Cause of error

The tool radius results from the sum of the values R and DR from the tool table; in some cases a programmed oversize has been added. The width of the indexable insert (RCUTS) must not exceed 95% of the tool radius.

Error correction

Check the tool data and correct them if required.


Error description 1A0-01B2

Error message

Az alkalmazott szerszám hasznos hossza túl rövid

Cause of error

Az alkalmazott szerszám hasznos hossza (a szerszámtáblázat LU oszlopában) kisebb, mint a ciklusban programozott megmunkálási mélység.

Error correction

- Használjon nagyobb hasznos hosszúságú szerszámot


Error description 1A0-01B3

Error message

A poláris kinematika aktiválása nem lehetséges

Cause of error

The polar kinematics could not be activated with the programmed axes and selected solution.

Error correction

Check the selected axes and the solution:
- The axes must span the three-dimensional space
- The rotary axis must be built onto the table side and configured as a modulo axis (CfgAxis/isModulo = TRUE)
- Exactly one rotary axis must be selected
- It must be possible to reach the selected solution from the current position (MODE_POS: machine is at a positive value of the radial axis, MODE_NEG: machine is at a negative value of the radial axis)


Error description 1A0-01B4

Error message

Poláris kinematika: TCPM nem megengedett

Cause of error

TCPM (M128) is not allowed with active polar kinematics.

Error correction

Check the NC program and adapt it if necessary


Error description 1A0-01B5

Error message

Poláris kinematika: transzformáció nem megengedett

Cause of error

Certain transformations are not permitted with active polar kinematics:
- Tilt the working plane

Error correction

Check the NC program and adapt it if necessary


Error description 1A0-01B6

Error message

Poláris kinematika aktív „Stretch filter” esetén nem lehetséges

Cause of error

Polar kinematics cannot be activated if a "Stretch Filter" is active.

Error correction

- Check the entry under CfgStrechFilter and change it if required
- Inform your service agency


Error description 1A0-01B7

Error message

5 teng. megmunk. aktív poláris kinematika esetén nem megengedett

Cause of error

Programming of linear- and rotary-axis movements in one NC block is not not permitted with active polar kinematics.

Error correction

Edit the NC program.


Error description 1A0-01B8

Error message

Kézikerék felülírás aktív poláris kinemat. esetén nem megengedett

Cause of error

Handwheel superimpositioning is not permitted with active polar kinematics

Error correction

- Deactivate handwheel superimpositioning
- Deactivate polar kinematics


Error description 1A0-01B9

Error message

Poláris kinematika: kombináció az M91-gyel nem megengedett

Cause of error

The combination of active polar kinematics and M91 is not permitted.

Error correction

Check the NC program and adapt it if necessary


Error description 1A0-01BA

Error message

Alternáló megmunkálás zárt kontúr esetén nem megengedett

Cause of error

A value of 0 for Q15 (alternating machining direction) is not supported for a closed contour.

Error correction

Change the value for Q15 to +1 (climb) or -1 (up-cut).


Error description 1A0-F302

Error message

APPRLT zárt kontúr esetén nem megengedett

Cause of error

Approaching with APPRLT is not supported for a closed contour.

Error correction

In Cycle 270 set the input parameter Q390 to 1 (APPRCT) or 3 (APPRLN).


Error description 1A0-F303

Error message

Nincs megmunkálandó kontúr

Cause of error

A kontúrok belső előkészítése után nem maradtak OCM-mel feldolgozható (rész)kontúrok.
Felhívjuk figyelmét:
- Keskeny zsebek, melyek szűkebbek, mint 2*R*(1+Q578), a belső sarkok lekerekítése miatt nem munkálhatók meg.
- Az R-től és az RCUTS-tól függően keskeny zsebekbe nem lehetséges a bemerülés.

Error correction

Gondoskodjon róla, hogy a programozott kontúrok a fent nevezett értékekkel együtt elegendően szélesek legyenek.


Error description 1A0-F304

Error message

A mélység simítása ráhagyás nélkül nem lesz végrehajtva

Cause of error

The depth will not be finished as long as no allowance is programmed for the depth (Q369).

Error correction

When defining the contour data, program an allowance for the depth in Q369.


Error description 1A1-000C

Error message

A kijelölt kinematika nincs definiálva

Cause of error

- Kísérlet történt egy nem létező kinematika kiválasztására

Error correction

- Egészítse ki a kinemetikai beállításokat
- Változtassa meg a ciklust
- Értesítse az ügyfélszolgálatot


Error description 1A1-000D

Error message

A kinemetikai beállítások hibásak
%1

Cause of error

- Rendszerhiba

Error correction

- Értesítse az ügyfélszolgálatot


Error description 1A1-000E

Error message

A kinemetikai beállítások hibásak
%1

Cause of error

- Rendszerhiba

Error correction

- Értesítse az ügyfélszolgálatot


Error description 1A1-000F

Error message

A kinemetikai beállítások hibásak
%1

Cause of error

- Rendszerhiba

Error correction

- Értesítse az ügyfélszolgálatot


Error description 1A1-0010

Error message

Végálláskapcsoló %1%2

CC végálláskapcsoló %2 +

Cause of error

A számolt szerszámpálya túllépi a gép pozitív mozgási tartományát. Valószínűleg az aktuális gépbeállítás nem lett átvéve és a munkadarab ezáltal a munkatérben hibás pozícióban található.
A pozitív szoftver végálláskapcsoló a CfgPositionLimits->swLimitSwitchPos konfigurációs bázispontban van definiálva.

Error correction

- Ellenőrizze a programozott koordinátákat, adott esetben változtassa meg a programot.
- Ellenőrizze a bázispontot, adott esetben állítsa be újra a bázispontot.


Error description 1A1-0011

Error message

Végálláskapcsoló %1%2

CC végálláskapcsoló %2 -

Cause of error

A számolt szerszámpálya túllépi a gép negatív mozgási tartományát. Valószínűleg az aktuális gépbeállítás nem lett átvéve és a munkadarab ezáltal a munkatérben hibás pozícióban található.
A negatív szoftver végálláskapcsoló a CfgPositionLimits->swLimitSwitchNeg konfigurációs bázispontban van definiálva.

Error correction

- Ellenőrizze a programozott koordinátákat, adott esetben változtassa meg a programot.
- Ellenőrizze a bázispontot, adott esetben állítsa be újra a bázispontot.


Error description 1A1-0012

Error message

A kinemetikai beállítások hibásak
%1

Cause of error

- Rendszerhiba

Error correction

- Értesítse az ügyfélszolgálatot


Error description 1A1-0013

Error message

A kinemetikai beállítások hibásak
%1

Cause of error

A gép kinematikájában kevesebb, mint 3 transzlációs tengely van konfigurálva.

Error correction

- változtassa meg a gép kinematikájának beállításait
- Kérjük, ellenőrizze a tengelyek számát a kinematika-modellben, ami a Konfig-Objekt CfgProgAxis-ben, mint Typ MainLinCoord van definiálva.
- FUNCTION PARAXMODE használata esetén: ellenőrizze azon tengelyek számát és módját, amiket ebben a funkcióban programozott
- Értesítse az ügyfélszolgálatot


Error description 1A1-0014

Error message

A kinemetikai beállítások hibásak
%1

Cause of error

A gép kinematikájában több, mint 3 transzlációs tengely van konfigurálva.

Error correction

- változtassa meg a gép kinematikájának beállításait
- Kérjük, ellenőrizze a tengelyek számát a kinematika-modellben, ami a Konfig-Objekt CfgProgAxis-ben, mint Typ MainLinCoord van definiálva.
- FUNCTION PARAXMODE használata esetén: ellenőrizze azon tengelyek számát és fajtáját, amiket ebben a funkcióban programozott
- Értesítse az ügyfélszolgálatot


Error description 1A1-0015

Error message

A kinemetikai beállítások hibásak
%1

Cause of error

- Rendszerhiba

Error correction

- Értesítse az ügyfélszolgálatot


Error description 1A1-0016

Error message

Programozott pozíció nem elérhető

Cause of error

A gép nem képes minden pontot a térben elérni. Az a három lineáris tengely, amikkel a vezérlés a programozott pozíciókat megközelíti, egy síkon vannak. A lehetséges okok:
- Ön a FUNCTION PARAXMODE-val három olyan tengelyt választott, amik egy síkon vannak
- Az egyik lineáris tengely egy forgástengelyre van rögzítve; a forgástengely a lineáris tengelyt a két másik lineáris tengely síkjába forgatta.

Error correction

Változtassa meg az NC programot


Error description 1A1-0017

Error message

A kinemetikai beállítások hibásak
%1

Cause of error

- Rendszerhiba

Error correction

- Értesítse az ügyfélszolgálatot
- Ciklusok változtatása


Error description 1A1-0018

Error message

A kinemetikai beállítások hibásak
%1

Cause of error

- Rendszerhiba

Error correction

- Értesítse az ügyfélszolgálatot


Error description 1A1-0019

Error message

A kinemetikai beállítások hibásak
%1

Cause of error

- Rendszerhiba

Error correction

- Értesítse az ügyfélszolgálatot


Error description 1A1-001A

Error message

A kinemetikai beállítások hibásak
%1

Cause of error

- Rendszerhiba

Error correction

- Értesítse az ügyfélszolgálatot


Error description 1A1-001B

Error message

Nincs pontosság-megadás a kinematikai kiegyenlítő
mozgás kiszámításához.

Cause of error

- Hiányzik a pontossági adat a kinematikai kiegyenlítő mozgás kiszámításához

Error correction

- Változtassa meg a ciklust


Error description 1A1-001C

Error message

Forgástengely nincs definiálva

Cause of error

- A gép kinematikájának konfigurációja hibás
- hibás kinematika került kiválasztásra

Error correction

- változtassa meg a gép kinematikájának beállításait
- Változtassa meg a ciklust
- Értesítse az ügyfélszolgálatot


Error description 1A1-001D

Error message

A kinemetikai beállítások hibásak
%1

Cause of error

- A gép kinematikájának konfigurációja hibás

Error correction

- változtassa meg a gép kinematikájának beállításait
- Értesítse az ügyfélszolgálatot


Error description 1A1-001E

Error message

A kinemetikai beállítások hibásak
%1

Cause of error

- Rendszerhiba

Error correction

- Értesítse az ügyfélszolgálatot


Error description 1A1-0022

Error message

A kinemetikai beállítások hibásak
%1

Cause of error

- Rendszerhiba

Error correction

- Válasszon kinematikát egymásra merőleges tengelyekkel
- Értesítse az ügyfélszolgálatot


Error description 1A1-0023

Error message

A kinemetikai beállítások hibásak
%1

Cause of error

- Rendszerhiba

Error correction

- Értesítse az ügyfélszolgálatot


Error description 1A1-0024

Error message

A kinemetikai beállítások hibásak
%1

Cause of error

- Rendszerhiba

Error correction

- Értesítse az ügyfélszolgálatot


Error description 1A1-0025

Error message

A kinemetikai beállítások hibásak
%1

Cause of error

- Rendszerhiba

Error correction

- Értesítse az ügyfélszolgálatot


Error description 1A1-0026

Error message

A funkció még nincs megvalósítva: %1

Cause of error

- Ön megkísérelt egy még nem kivitelezett funcionalitást alkalmazni.

Error correction

- Változtassa meg az NC-programot


Error description 1A1-0027

Error message

A köszörűkorong korrekciójának módja nincs definiálva

Cause of error

Ön nem határozta meg, hogy a csiszolókorong mely élével kell a szerszámkorrekciót végrehajtani.

Error correction

- Változtassa meg a ciklust


Error description 1A1-0028

Error message

A tengely nem mozgatható!
%1

Cause of error

Ön megkisérelt egy olyan tengelyt mozgatni, amit az NC nem tud mozgatni - pl. egy kijelző-tengelyt, ami csupán meg van jelenítve.

Error correction

- Ellenőrizze az NC programot
- Válasszon ki alkalmas gép-kinematikát (poláris)


Error description 1A1-0029

Error message

A kinemetikai beállítások hibásak
%1

Cause of error

- Rendszerhiba

Error correction

- Értesítse az ügyfélszolgálatot


Error description 1A1-002A

Error message

A kinemetikai beállítások hibásak
%1

Cause of error

- Rendszerhiba

Error correction

- Értesítse az ügyfélszolgálatot


Error description 1A1-002B

Error message

A kinemetikai beállítások hibásak
%1

Cause of error

- Rendszerhiba
- Hibás kinematika

Error correction

- változtassa meg a gép kinematikájának beállításait
- Értesítse az ügyfélszolgálatot


Error description 1A1-003B

Error message

A köszörűkorong-geometria hibás
%1 negatív érték a köszörűkorong paraméterezésében

Cause of error

- A köszörűkorong geometriájának hibás parametrizálása

Error correction

- Parametrizálja megfelelően a köszörűkorong-geometriát


Error description 1A1-003C

Error message

A köszörűkorong-geometria hibás
%1 hibás érték a köszörűkorong paraméterezésében

Cause of error

- A köszörűkorong geometriájának hibás parametrizálása

Error correction

- Parametrizálja megfelelően a köszörűkorong-geometriát


Error description 1A1-003D

Error message

A köszörűkorong-geometria hibás
%1 szög a köszörűkorong paraméterezésében túl kicsi

Cause of error

- A köszörűkorong geometriájának hibás parametrizálása

Error correction

- Parametrizálja megfelelően a köszörűkorong-geometriát


Error description 1A1-003E

Error message

A köszörűkorong-geometria hibás
Negatív élhossz a köszörűkorong geometriájában

Cause of error

- A köszörűkorong geometriájának hibás parametrizálása

Error correction

- Parametrizálja megfelelően a köszörűkorong-geometriát


Error description 1A1-003F

Error message

A köszörűkorong-geometria hibás
%1 hiányzó paraméter a köszörűkorong paraméterezésében

Cause of error

- A köszörűkorong geometriájának hibás parametrizálása

Error correction

- Parametrizálja megfelelően a köszörűkorong-geometriát


Error description 1A1-0040

Error message

Rendszerhiba a geometriai láncban:
%1

Cause of error

- Rendszerhiba

Error correction

- Értesítse az ügyfélszolgálatot


Error description 1A1-0042

Error message

A kinemetikai beállítások hibásak
%1

Cause of error

Érvénytelen attribútum, vagy listaelem egy view-üzenetben, a konfigurációs üzenetekben lévő hibás kulcsbevitelektől függően.
A konfigurációs szerver ezért nem talál okokat, amik miatt az output-listák elemei a vonatkozó view-üzenetben érvénytelenre vannak állítva.

Error correction

- Helyesbítse a kinemetikai beállításokat
- Értesítse az ügyfélszolgálatot


Error description 1A1-0043

Error message

A kinemetikai beállítások hibásak
%1

Cause of error

A hibaszövegben közvetlenül meg van adva

Error correction

- Értesítse az ügyfélszolgálatot


Error description 1A1-0044

Error message

Végálláskapcsolók használata Roll-Over-tengelyre nem megengedett

Cause of error

Ön megkisérelt egy roll-over tengely számára értékeket adni a tengelyvégállás-kapcsolónak

Error correction

- változtassa meg a konfigurációs adatokat
- Változtassa meg a ciklust


Error description 1A1-0045

Error message

Vízszintes szerszámtengely-irány nem lehets.

Cause of error

Ön egy olyan megmunkálási síkot definiált, amire nem lehetséges a szerszámtengelyt merőlegesen tájolni.

Error correction

- Változtassa meg az NC-programot
- Ha lehetséges, fogja fel másként a munkadarabot
- Adott esetben változtassa meg a forgástengelyek végálláskapcsoló-beállításait


Error description 1A1-0046

Error message

A vezérlő nem képes kiszámítani a körérintőt

Cause of error

Ön egy 0-sugarú kört definiált.

Error correction

Változtassa meg az NC-programot.


Error description 1A1-0047

Error message

A vezérlő nem képes megváltoztatni a szerszám tájolását,
mert forgótengely nincs definiálva

Cause of error

Forgástengelyek nincsenek definiálva a szerszámorientáció változtatásához.

Error correction

- Változtassa meg az NC-programot
- Építse át a gépet
- Konfigurálja a kinematikát forgástengelyekkel


Error description 1A1-0048

Error message

Hiba a kinematikai konfigurációban:
%1

Cause of error

Angolul jelenik meg a kiegészítő szövegben

Error correction

- Változtassa meg a kinemetikai konfigurációt
- Értesítse az ügyfélszolgálatot


Error description 1A1-0049

Error message

Nem található kontúr a szerszámhossz-korrekcióhoz.

Cause of error

A lehetséges okok:
Nincs egy olyan tengely vagy egy egyértelműen meghatározható tenegly, mely a szerszámohosszot kompenzálni tudná.

Error correction

- Módosítsa a kinematikai konfigurációt.
- Értesítse az ügyfélszolgálatot.


Error description 1A1-004A

Error message

Túl sok tengelyt kellene interpolálni

Cause of error

Ön túllépte az egyidejűleg elmozgatandó tengelyek maximáisan megengedett számát.
(Az Export változatban legfeljebb 4 tengely engedélyezett)

Error correction

Ellenőrizze az NC programot


Error description 1A1-004B

Error message

A kinemetikai beállítások hibásak

Cause of error

A gép kinematikájában több, mint 3 transzlációs tengely van konfigurálva.

Error correction

- változtassa meg a gép kinematikájának beállításait
- Kérjük, ellenőrizze a tengelyek számát a kinematika-modellben, ami a Konfig-Objekt CfgAxis-ben, a specCoordSys paraméterben mint kiegészítő lineáris tengely van megadva. Együtt a tengelyekkel a kinematika modellben, amik a Konfig-Objekt
CfgProgAxis-ben mint Konfig-Objekt CfgProgAxis vannak definiálva, pontosan 3 tengelyt kell a gépi kinematika rendelkezésére bocsátani.
- FUNCTION PARAXMODE használata esetén: ellenőrizze azon tengelyek számát és fajtáját, amiket ebben a funkcióban programozott
- Értesítse az ügyfélszolgálatot


Error description 1A1-004C

Error message

Menetmetszés: irányváltoztatás nem megengedett!

Cause of error

A menet bázistengelyének forgásirányváltozása nem megengedett.

Error correction

- Ön nem változtathatja meg a menet bázistengelyek mozgásirányát.
- Változtassa meg az NC programot.


Error description 1A1-004D

Error message

Nem interpoláló tengely átlépi a mozgási tartományt!

Cause of error

Egy nem interpoláló tengely átlépi a mozgási terület határait.

Error correction

Csökkentse a nem interpoláló tengely programozott útját.


Error description 1A1-004E

Error message

Túl rövid szakasz a nem interpoláló tengely gyorsításához!

Cause of error

Egy nem interpoláló tengely átlépi a maximális gyorsulást!

Error correction

Növelje a nem interpoláló tengely programozott útját.


Error description 1A1-004F

Error message

Ez a tartomány nem munkálható meg!

Cause of error

A poláris kinematikával a programozott tartományban nem lehet mozogni.

Error correction

Ellenőrizze a csúcsmagasság eltolását vagy a rögzített Y-tengely állását.


Error description 1A1-0050

Error message

Végálláskapcsoló kézikerék szuperponáláskor %1%2

Cause of error

A számolt szerszámpálya túllépi a gép pozitív mozgási tartományát. Valószínűleg az aktuális gépbeállítás nem lett átvéve és a munkadarab ezáltal a munkatérben hibás pozícióban található.
M118 végálláskapcsoló

Error correction

Csökkentse a kézikerék mozgási tartományát (M118)


Error description 1A1-0051

Error message

FACING HEAD POS kinematikája hibás

Cause of error

Az aktív kinematika nem rendelkezik NC síktárcsa-tengellyel. FACING HEAD POS kizárólag NC síktárcsa-kinematikával megengedett.

Error correction

Akassza be az NC síktárcsát, a kinematikát kapcsolja át.


Error description 1A1-0052

Error message

A szerszámbeállás nem számítható

Cause of error

There are too many or too few rotary axes present in order to calculate the tool angle of inclination

Error correction

- Use M138 to select or deselect the rotary axes
- Check the configuration of the tool spindle, particularly CfgAxisPropKin/rotAxisForKinCalc
- Contact your machine tool builder


Error description 1A1-0053

Error message

A szerszámbeállás nem számítható

Cause of error

The orientation of the indexable insert of the turning tool is not permissible.

Error correction

The plane of the indexable insert must be parallel or perpendicular to the tool spindle:
- Check the tool data
- Check the kinematics configuration, particularly the transformations (CfgKinSimpleTrans) between the tool spindle and tool
- Contact your machine tool builder


Error description 1A1-0054

Error message

A szerszámbeállás nem számítható

Cause of error

Incorrect orientation of the selected rotary axes. Possible causes:
- The turning spindle is parallel to the selected tilting axis
- The tool direction is parallel to the selected tilting axis
- The programmed inclination is not possible with the present device

Error correction

- Check the programmed inclination
- Use M138 to select a different tilting axis
- Check the kinematics configuration
- Check the configuration of the tool spindle, particularly CfgAxisPropKin/rotAxisForKinCalc
- Contact your machine tool builder


Error description 1A2-000A

Error message

Rendszerhiba a transzformáció-számításban:
%1

Cause of error

A hibaszövegben közvetlenül meg van adva

Error correction

- Értesítse az ügyfélszolgálatot


Error description 1A2-000B

Error message

A PRESET-parancsban a tengelyt egynél többször programozták be

Cause of error

ÖN a PRESET-parancsban többször ugyanazt a tengelyt programozta.

Error correction

- Változtassa meg az NC-programot, ill. a ciklust


Error description 1C7-01F6

Error message

Az SPLC-program FS-konfigurációjának adatmondata

Cause of error

Az SPLC-program funkcionális biztonságának konfigurációjához tartozó adatállomány


Error description 1C7-0205

Error message

Maximale Zeit bis zum Test der Motor-Haltebremsen

Cause of error

A maximális idő a motorrögzítő fékek rögzítő nyomatékkal való teszteléséig
- Beírt érték 0: az SKERN nem végez időfigyelést


Error description 1C7-0206

Error message

Maximaler Weg bei SS2-Reaktion

Cause of error

A legnagyobb megengedett út ill. az orsó körülfordulása SS2 reakció esetén a SOM2 üzemmódban


Error description 1C7-0207

Error message

Maximaler Weg bei SS2-Reaktion

Cause of error

A legnagyobb megengedett út ill. az orsó körülfordulása SS2 reakció esetén a SOM3 üzemmódban


Error description 1C7-0208

Error message

Maximaler Weg bei SS2-Reaktion

Cause of error

A legnagyobb megengedett út ill. az orsó körülfordulása SS2 reakció esetén a SOM4 üzemmódban


Error description 1C7-021B

Error message

Hajtások MC bekapcsolása nem lehetséges: NN_GenSafe = 0

Cause of error

- SPLC-portszignál NN_GenSafe = 0. Ezért nem lehetséges a hajtások bekapcsolása.
- SPLC-program nem állít be portszignált.
- A skipEmStopTest gépi paraméter beállítva.

Error correction

- Ellenőrizze az SPLC-programot.
- Ellenőrizze a bejegyzést az MP_skipEmStopTest-ben.
- Értesítse az ügyfélszolgálatot.


Error description 1C7-0255

Error message

Following error monitoring for RTC coupled axes

Cause of error

Position monitoring for coupled axes.
If the axis cannot follow the RTC specification and the position difference exceeds this value, an EMERGENCY STOP reaction is triggered. You can find information on braking the drives during an EMERGENCY STOP in the Technical Manual for your control.
The settings in posTolerance apply only during active RTC and are independent of the settings in CfgPosControl.


Error description 1C7-025F

Error message

A HSCI adatátviteli sebesség alapértelmezett beállítása

Cause of error

Adja meg a kívánt HSCI adatátviteli sebességet.
Az „automatic” opcióval a vezérlő automatikusan kiválasztja a lehetséges legnagyobb adatrátát.
Ha a HSCI rendszerben olyan készülékek vagy kábelek vannak, amelyek csak korlátozott adatrátára képesek, szükséges lehet a kézi kiválasztás.


Error description 1C7-0268

Error message

Permit handwh. superimposition of rotary axes only with TCPM

Cause of error


Error description 1C9-006B

Error message

Szerszámtartó leírása

Cause of error

Definiáljon itt egy szerszámtartót.


Error description 200-0001

Error message

Számológép

Cause of error


Error description 200-0017

Error message

'%1' konfigurációja hibás

Cause of error

A konfigurációs adatok nem teljesek, vagy érvénytelen értéket tartalmaznak.

Error correction

Ellenőrizze a konfigurációs adatokat.


Error description 200-0018

Error message

%1 tengely konfigurációja érvénytelen

Cause of error

A megadott tengely konfigurációs adatai nem teljesek, vagy érvénytelen értékeket tartalmaznak.

Error correction

Vizsgálja felül ennek a tengelynek a "Programmable Names" konfigurációs adatait.


Error description 200-0019

Error message

%1 tengely konfigurált neve érvénytelen

Cause of error

A konfigurált tengelynév egy tengelynek a konfigurált tulajdonságokkal nem megengedett, vagy az már egy másik tengelynek lett megadva.

Error correction

Változtassa meg a "Programmable Names / axName" konfigurációs dátumot


Error description 200-001A

Error message

%1 tengely konfigurált indexe érvénytelen

Cause of error

A konfigurált index egy tengelynek a konfigurált tulajdonságokkal nem megengedett, vagy az már egy másik tengelynek lett megadva.

Error correction

Változtassa meg a "Programmable Names / index" konfigurációs dátumot


Error description 200-001B

Error message

%1 tengely konfigurált iránya érvénytelen

Cause of error

A tengelynek az XAxis, YAxis vagy ZAxis irányok egyike sem lett konfigurálva.

Error correction

Változtassa meg a "Programmable Names / dir" konfigurációs dátumot


Error description 200-001C

Error message

%1 ciklus már definiálva van

Cause of error

A ciklus tervezésben egy ciklusnak, vagy egy kérdés-ciklusnak többször lett ugyanaz a szám, vagy G-szám adva.

Error correction

Változtassa meg a ciklusok egyikének számát, vagy annak a G-számát a ciklus-tervezésben.


Error description 200-001D

Error message

A konfigurációs szerver feladatsorát nem lehetett megnyitni

Cause of error

Hiba a rendszeren belüli kommunikációban

Error correction

Értesítse az ügyfélszolgálatot


Error description 200-001E

Error message

A konfigurációs adatok nem olvashatók '%1'

Cause of error

Hiba a rendszeren belüli kommunikációban

Error correction

Értesítse az ügyfélszolgálatot


Error description 200-001F

Error message

Nincsenek az editor számára programozható tengelyek definiálva

Cause of error

Hibás a konfiguráció:
A CfgEditorSettings/useProgAxes-vel be van állítva, hogy a CfgChannelAxes/progAxis által definiált programozott tengelyeket kell az editor-hoz használni. Mindenesetre a CfgChannelAxes/progAxis üres.

Error correction

Javítsa a konfigurációt: CfgEditorSettings/useProgAxes


Error description 200-0020

Error message

Az NC program hiányos

Cause of error

Nem található érvényes programbefejezés:
- A fájl átvitele a vezérlőre hiányos
- A fájl megsérült a szövegszerkesztő használata közben
- Hiba a fájlrendszerben

Error correction

- Töltse be a fájlt ismét vagy állítsa helyre az archívumból
- Javítsa ki a fájlt kézzel az NC Editorban
Megjegyzés: az NC Editor automatikusan hozzáfűz és megjelenít egy programbefejezést.
Ez a programbefejezés a „Mentés másként” művelettel lesz a fájlba beírva.


Error description 201-0800

Error message

Funkció nélküli gomb

Funkció nélküli gomb

Funkció nélküli gomb

Funkció nélküli gomb

Funkció nélküli gomb

Funkció nélküli gomb

Cause of error

A gomb ebben a funkcióban nem engedélyezett, vagy nincs funkciója.


Error description 201-0801

Error message

Programmemória megtelt

Cause of error

A programmemória az NC-program számára már nem elégséges.

Error correction

Törölje ki a fájlokat, amikre nincs már szüksége.


Error description 201-0802

Error message

A keresett cím hiányzik

Cause of error

Az NC-programban az eredeti keresési jellemző már nem található.

Error correction

Szakítsa meg a keresést.


Error description 201-0803

Error message

A megadott érték téves

A megadott érték téves

A megadott érték téves

Cause of error

- Az Ön által megadott érték kívül esik a beadási határokon.
- 209-es ciklus (DIN/ISO: G209): Ön a forgácstörésig (Q257) tartó furatmélységet 0-val adta meg.

Error correction

- Adjon meg megfelelő értéket.
- Q257-nek 0-tól eltérő értéket adjon meg.


Error description 201-0804

Error message

Ilyen program nincs

Cause of error

Olyan programot akart behívni, ami nincs tárolva a TNC memóriában.

Error correction

Változtassa meg az NC-programot.


Error description 201-0805

Error message

Védett fájl!

Védett fájl!

Cause of error

Ön ezt a programot nem tudja szerkeszteni, vagy törölni, amíg a programvédelem nincs megszüntetve.

Error correction

Szüntesse meg a programvédelmet.


Error description 201-0806

Error message

Mondatszerkesztési hiba

Cause of error

Hibás mondatfelépítés a kijelölt mondatban.

Error correction

Változtassa meg az NC programot.


Error description 201-0807

Error message

Címbetű többször szerepel

Cause of error

Ön egy címbetűt egy DIN/ISO-mondatban nem megengedett módon többször használt.

Error correction

Változtassa meg a kijelölt mondatot.


Error description 201-0808

Error message

Túl hosszú mondat

Cause of error

Át lett lépve a maximális mondathossz.

Error correction

Rövidítse le a kijelölt mondatot.


Error description 201-092E

Error message

Mozgási irány nincs definiálva

Mozgási irány nincs definiálva

Mozgási irány nincs definiálva

Cause of error

Ön a Q267 mozgásirányt az egyik tapintóciklusban 0-val adta meg.

Error correction

Adjon meg Q267 = +1 (pozitív elmozdulási irány) vagy -1 (negatív elmozdulási irány) értéket.


Error description 201-092F

Error message

Nincs aktív nullapont táblázat

Nincs aktív nullapont táblázat

Cause of error

Tapintóciklus állítása a bázisponthoz: A mért pontot a TNC-nek egy nullpont táblázatba kell beírnia, Ön azonban nem aktivált egyetlen nullpont táblázatot sem a programfolyamat üzemmódban (M státusz).

Error correction

Aktiválja a nullpont-táblázatot, amibe a mért pontokat be kell vinni az egymondatos programfutás, vagy a mondatonkénti programfutás üzemmódban.


Error description 201-0930

Error message

Pozícionálási hiba: 1.teng.közép

Pozícionálási hiba: 1.teng.közép

Pozícionálási hiba: 1.teng.közép

Cause of error

Tapintóciklus a munkadarab-beméréshez: tűrés túllépése a közép 1. tengely helyzetében.

Error correction

Ellenőrizze a munkadarabot, adott esetben vegye figyelembe a mérési jegyzőkönyvet.


Error description 201-0931

Error message

Pozícionálási hiba: 2.teng.közép

Pozícionálási hiba: 2.teng.közép

Pozícionálási hiba: 2.teng.közép

Cause of error

Tapintóciklus a munkadarab-beméréshez: tűrés túllépése a közép 2. tengely helyzetében.

Error correction

Ellenőrizze a munkadarabot, adott esetben vegye figyelembe a mérési jegyzőkönyvet.


Error description 201-0932

Error message

Furat túl kicsi

Furat túl kicsi

Furat túl kicsi

Cause of error

Tapintóciklus a munkadarab-beméréshez: a furatátmérő tűrésének negatív irányú túllépése.

Error correction

Ellenőrizze a munkadarabot, adott esetben vegye figyelembe a mérési jegyzőkönyvet.


Error description 201-0933

Error message

Furat túl nagy

Furat túl nagy

Furat túl nagy

Cause of error

- Tapintóciklus a munkadarab-beméréshez: A furatátmérő tűrésének pozitív irányú túllépése.
- 208-es ciklus: A programozott furatátmérőt (Q335) az aktív szerszámmal nem lehet megmunkálni.

Error correction

- Ellenőrizze a munkadarabot, adott esetben vegye figyelembe a mérési jegyzőkönyvet.
- 208-es ciklus: Használjon nagyobb szerszámot: A furatátmérő legfeljebb kétszer olyan nagy lehet, mint a szerszámátmérő.


Error description 201-0934

Error message

Csap átmérője túl kicsi

Csap átmérője túl kicsi

Csap átmérője túl kicsi

Cause of error

Tapintóciklus a munkadarab-beméréshez: A csapátmérő tűrésének negatív irányú túllépése.

Error correction

Ellenőrizze a munkadarabot, adott esetben vegye figyelembe a mérési jegyzőkönyvet.


Error description 201-0935

Error message

Csap átmérője túl nagy

Csap átmérője túl nagy

Csap átmérője túl nagy

Cause of error

Tapintóciklus a munkadarab-beméréshez: A csapátmérő tűrésének pozitív irányú túllépése.

Error correction

Ellenőrizze a munkadarabot, adott esetben vegye figyelembe a mérési jegyzőkönyvet.


Error description 201-0936

Error message

Zseb túl kicsi:utánmunk. 1.teng.

Zseb túl kicsi:utánmunk. 1.teng.

Zseb túl kicsi:utánmunk. 1.teng.

Cause of error

Tapintóciklus a munkadarab-beméréshez: A bemarás hossz 1. tengely tűrésének negatív irányú túllépése.

Error correction

Ellenőrizze a munkadarabot, adott esetben vegye figyelembe a mérési jegyzőkönyvet.


Error description 201-0937

Error message

Zseb túl kicsi:utánmunk. 2.teng.

Zseb túl kicsi:utánmunk. 2.teng.

Zseb túl kicsi:utánmunk. 2.teng.

Cause of error

Tapintóciklus a munkadarab-beméréshez: A bemarás szélesség 2. tengely tűrésének negatív irányú túllépése.

Error correction

Ellenőrizze a munkadarabot, adott esetben vegye figyelembe a mérési jegyzőkönyvet.


Error description 201-0938

Error message

Zseb túl nagy: selejt 1. teng.

Zseb túl nagy: selejt 1. teng.

Zseb túl nagy: selejt 1. teng.

Cause of error

Tapintóciklus a munkadarab-beméréshez: A bemarás hossz 1. tengely tűrésének pozitív irányú túllépése.

Error correction

Ellenőrizze a munkadarabot, adott esetben vegye figyelembe a mérési jegyzőkönyvet.


Error description 201-0939

Error message

Zseb túl nagy: selejt 2. teng.

Zseb túl nagy: selejt 2. teng.

Zseb túl nagy: selejt 2. teng.

Cause of error

Tapintóciklus a munkadarab-beméréshez: A zsebszélesség 2. tengely tűrésének pozitív irányú túllépése.

Error correction

Ellenőrizze a munkadarabot, adott esetben vegye figyelembe a mérési jegyzőkönyvet.


Error description 201-093A

Error message

Csap túl kicsi: selejt 1. teng.

Csap túl kicsi: selejt 1. teng.

Csap túl kicsi: selejt 1. teng.

Cause of error

Tapintóciklus a munkadarab-beméréshez: A csaphossz 1. tengely tűrésének negatív irányú túllépése.

Error correction

Ellenőrizze a munkadarabot, adott esetben vegye figyelembe a mérési jegyzőkönyvet.


Error description 201-093B

Error message

Csap túl kicsi: selejt 2. teng.

Csap túl kicsi: selejt 2. teng.

Csap túl kicsi: selejt 2. teng.

Cause of error

Tapintóciklus a munkadarab-beméréshez: A csapszélesség 2. tengely tűrésének negatív irányú túllépése.

Error correction

Ellenőrizze a munkadarabot, adott esetben vegye figyelembe a mérési jegyzőkönyvet.


Error description 201-093C

Error message

Csap túl nagy: utánmunk. 1.teng.

Csap túl nagy: utánmunk. 1.teng.

Csap túl nagy: utánmunk. 1.teng.

Cause of error

Tapintóciklus a munkadarab-beméréshez: A csaphossz 1. tengely tűrésének pozitív irányú túllépése.

Error correction

Ellenőrizze a munkadarabot, adott esetben vegye figyelembe a mérési jegyzőkönyvet.


Error description 201-093D

Error message

Csap túl nagy: utánmunk. 2.teng.

Csap túl nagy: utánmunk. 2.teng.

Csap túl nagy: utánmunk. 2.teng.

Cause of error

Tapintóciklus a munkadarab-beméréshez: A csapszélesség 2. tengely tűrésének pozitív irányú túllépése.

Error correction

Ellenőrizze a munkadarabot, adott esetben vegye figyelembe a mérési jegyzőkönyvet.


Error description 201-093E

Error message

Mérőciklus: hosszabb, mint max

Mérőciklus: hosszabb, mint max

Mérőciklus: hosszabb, mint max

Cause of error

425 vagy 427 letapogatási ciklus: a mért hosszúság túllépi a megengedett legnagyobb méretet.

Error correction

Ellenőrizze a munkadarabot, adott esetben vegye figyelembe a mérési jegyzőkönyvet.


Error description 201-093F

Error message

Mérőciklus: rövidebb, mint min

Mérőciklus: rövidebb, mint min

Mérőciklus: rövidebb, mint min

Cause of error

425 vagy 427 letapogatási méret: a mért hosszúság nem éri el a megengedett legkisebb méretet.

Error correction

Ellenőrizze a munkadarabot, adott esetben vegye figyelembe a mérési jegyzőkönyvet.


Error description 201-0940

Error message

TCHPROBE 426: hosszabb, mint max

TCHPROBE 426: hosszabb, mint max

TCHPROBE 426: hosszabb, mint max

Cause of error

426 tapintóciklus: A mért hosszúság túllépi a megengedett legnagyobb méretet.

Error correction

Ellenőrizze a munkadarabot, adott esetben vegye figyelembe a mérési jegyzőkönyvet.


Error description 201-0941

Error message

TCHPROBE 426: rövidebb, mint min

TCHPROBE 426: rövidebb, mint min

TCHPROBE 426: rövidebb, mint min

Cause of error

426 tapintóciklus: A mért hosszúság nem éri el a megengedett legkisebb méretet.

Error correction

Ellenőrizze a munkadarabot, adott esetben vegye figyelembe a mérési jegyzőkönyvet.


Error description 201-0942

Error message

TCHPROBE 430: átmérő túl nagy

TCHPROBE 430: átmérő túl nagy

TCHPROBE 430: átmérő túl nagy

Cause of error

430 tapintóciklus: A kiszámított lyukkör átmérő túllépi a megengedett legnagyobb méretet.

Error correction

Ellenőrizze a munkadarabot, adott esetben vegye figyelembe a mérési jegyzőkönyvet.


Error description 201-0943

Error message

TCHPROBE 430: átmérő túl kicsi

TCHPROBE 430: átmérő túl kicsi

TCHPROBE 430: átmérő túl kicsi

Cause of error

430 tapintóciklus: A kiszámított lyukkör átmérő nem éri el a megengedett legkisebb méretet.

Error correction

Ellenőrizze a munkadarabot, adott esetben vegye figyelembe a mérési jegyzőkönyvet.


Error description 201-094F

Error message

A hiányos ciklus törölve lett

Cause of error

Tájékoztató üzenet arról, hogy a TNC törölt egy nem teljes ciklust.


Error description 201-0950

Error message

A közbenső tároló üres

Cause of error

Ön megkisérelt a vágólapról egy mondatot beilleszteni, holott a vágólap üres.

Error correction

Mielőtt beillesztene, helyezze a kívánt elemet a vágólapra:
- Törölje a másolandó mondatot a DEL gombbal
- Szerkessze a másolandó mondatot


Error description 201-0951

Error message

A fájlba írás nem engedélyezett

Cause of error

Ön egy írásvédett fájlt választott ki szerkesztésre.

Error correction

A szerkesztés előtt oldja fel az írásvédelmet:
adja meg a 86357 kulcsszámot.


Error description 201-0952

Error message

A teljes művelet törlése: NO ENT

Cause of error

Ön megkisérelt szerkesztés közben egy olyan szót törölni, mely az adott funkció kötelezően szükséges része.

Error correction

Törölje a komplett funkciót a NO ENT gombbal, vagy pedig szakítsa meg a törlési folyamatot az END gombbal.


Error description 201-0953

Error message

Szövegösszefüggs nem módosítható

Cause of error

Ön megkisérelt egy adott párbeszédsorrenden belül egy másik összefüggést aktiválni.

Error correction

Folytassa a párbeszédet, vagy pedig teljesen törölje a mondatot, és adjon meg egy új összefüggést.


Error description 201-0954

Error message

Polárkoordináta nem lehetséges

Polárkoordináta nem lehetséges

Cause of error

Ön a P gombbal megkísérelte megnyitni a polárkoordináták bevitele funkciót, holott az aktív funkcióhoz nem programozhatóak be polárkoordináták.

Error correction

Az aktív funkciót programozza derékszögű koordinátarendszerben, vagy olyan más funkciót használjon, mely engedélyezi a polárkoordináták bevitelét.


Error description 201-0955

Error message

Szövegösszefüggés módosítása:ENT

Cause of error

Ön megkisérelt egy olyan összefüggés megnyitást megváltoztatni, melyhez az aktuális mondatban még további elemek is tartoznak.

Error correction

Mielőtt az összefüggés megnyitását megváltoztathatná, törölje az elemeket.


Error description 201-0956

Error message

Bevitel kontextként nem lehets.

Cause of error

Ön egy olyan funkciót adott meg, mellyel nem lehet összefüggést megnyitni.

Error correction

Csak megengedett funkciókat adjon meg.


Error description 201-0957

Error message

Ellenőrizze a zárójeleket

Cause of error

Ön megpróbált egy Q paraméter-mondatot zárójellel bezárni, azonban a "nyitó zárójelek(" száma nem egyezik meg a "záró zárójelek )"számával.

Error correction

Helyezze ki a hiányzó zárójeleket.


Error description 201-099D

Error message

Túl sok a tizedesszámjegy

Cause of error


Error description 201-099E

Error message

A fájlnév eltér a programnévtől

Cause of error


Error description 201-099F

Error message

Ismeretlen kontext kulcsszó

Cause of error


Error description 201-09A0

Error message

Tartományon kívüli számérték

Cause of error


Error description 201-09A1

Error message

Szintaktikai hiba

Cause of error

Szintaktikai hiba


Error description 201-09A2

Error message

Ismeretlen NC nyelv

Cause of error


Error description 201-09A3

Error message

A fájlhoz nem lehet hozzáférni

Cause of error


Error description 201-09A5

Error message

Szükséges érték hiányzik

Cause of error

Ön el kívánta menteni az NC mondatot, holott még nem adta meg a mondatban programozott elemekre vonatkozó minden kötelező értéket.

Error correction

Adjon meg az NC mondatban minden kötelező értéket, adott esetben hívja segítségül a felhasználói kézikönyvet.


Error description 201-09A8

Error message

Ismeretlen adatok a táblázatban

Cause of error

A táblázat adatai ismeretlenek


Error description 201-09A9

Error message

Szintakt hiba a bináris rekordon

Cause of error

Szintaktikai hiba a bináris rekordban


Error description 201-0A1F

Error message

Nem megengedett beviteli jel

Cause of error

Ön megkisérelt egy olyan karaktert megadni, ami a beviteli mezőben nem megengedett.

Error correction

Változtassa meg az NC programot.


Error description 201-0A20

Error message

Kisbetű nem megengedett

Cause of error

Ön megkisérelt egy kisbetűt megadni.

Error correction

Változtassa meg az NC programot. Csak nagybetűket használjon a beviteli mezőben.


Error description 201-0A21

Error message

Betű nem megengedett

Cause of error

Ön megkisérelt egy betűt megadni.

Error correction

Változtassa meg az NC programot. Csak számokat használjon a beviteli mezőben.


Error description 201-0A22

Error message

Számjegy nem megengedett

Cause of error

Ön megkisérelt egy számot megadni.

Error correction

Változtassa meg az NC programot. Csak betűket használjon a beviteli mezőben.


Error description 201-0A51

Error message

%.6s mondathivatk. = DEL tilos

Cause of error

FK programozás: Ön megkisérelt egy olyan NC-mondatot törölni, amire egy másik NC-mondat hivatkozik.

Error correction

Először változtassa meg a hivatkozó mondatot, és aztán töröljön.


Error description 201-0A52

Error message

FK hivatkozás erre a mondatra

Cause of error

FK programban megkísérelt törölni egy mondatot, amire a program egy másik helyen hivatkozik.

Error correction

Változtassa meg az FK hivatkozást.


Error description 201-0A55

Error message

Nincs kiválasztott tengely

Cause of error

A gépi-üzemmódok MOD-beállításaiban az L-mondat előállításához nem volt található tengelykiválasztás.

Error correction

Adja meg a MOD-beállításokban a kívánt tengelyt, amit az "aktuális pozíció átvétele"-gomb megnyomásakor egy L-mondatba kell áttenni.


Error description 201-0A6F

Error message

Túl sok karakter

Cause of error

A beadási mezőben maximálisan megengedett karakterszám át lett lépve.

Error correction

Adjon meg kevesebb karaktert.


Error description 201-0A70

Error message

Érvénytelen érték

Cause of error

Ön egy olyan értéket kisérelt meg megadni, ami kívül van a megengedett tartományon.

Error correction

Ügyeljen a megengedett megadási tartományra.


Error description 201-0A71

Error message

Túl sok tizedesjegy

Cause of error

Ön megkisérelt egy olyan számértéket megadni, aminél a megengedettnél több számjegy áll a tizedesvessző után.

Error correction

Ügyeljen a megengedett megadási tartományra.


Error description 201-0A72

Error message

Nem megengedett előjel

Cause of error

Ön megkisérelt a -/+ gombbal egy előjelet megadni.

Error correction

Ne használja a -/+ gombot.


Error description 201-0A73

Error message

Csak egész számú érték lehet

Cause of error

Ön megkisérelt egy számot tizedes helyiértékekkel megadni.

Error correction

Ne használja a , gombot.


Error description 201-0A74

Error message

Q tilos: számot kell beírni!

Cause of error

Ön megkisérelt egy Q-paramétert az aktuális beviteli mezőben használni.

Error correction

Adjon meg számértéket.


Error description 201-0A75

Error message

Inkrementális beadás tilos

Inkrementális beadás tilos

Cause of error

Ön megkisérelt az I gombbal egy inkrementális értéket megadni.

Error correction

Adjon meg abszolút számértéket.


Error description 201-0A76

Error message

Túl sok M funkció

Cause of error

Egy NC-mondat túl sok M-funkcióval.

Error correction

Maximum két M-funkciót használjon NC-mondatonként.


Error description 201-0A77

Error message

Túl sok programozott tengely

Cause of error

- Egy NC-mondat több tengelyt tartalmaz, mint amennyi egyidejűleg mozgatható.
- Ön megkisérelt egy NC-programból egy olyan fordított programot előállítani, amiben összesen több, mint 5 tengely van programozva.

Error correction

- Standarváltozat: Maximum 5 tengelyt programozzon NC-mondatonként.
- Exportváltozat: Maximum 4 tengelyt programozzon NC-mondatonként.
- Forrásprogram nem tartalmazhat 5-nél több különböző tengelyt.


Error description 201-0A78

Error message

Tengely duplán programozva

Cause of error

Ön egy NC-mondatban ugyanazt a tengelyt többször programozta.

Error correction

Egy NC-mondatban mindíg csak különböző tengelyeket programozzon.


Error description 201-0A79

Error message

Elem duplán / nem engedélyezett

Cause of error

- Ön egy NC-mondatban egy szintaktikai elemet többször programozott.
- Egy NC-mondatban a szintaktikai elemek aktuális sorrendje nem egyezik meg a szükséges sorrenddel.

Error correction

- Egy NC-mondatban a szintaktikai elemeket ne programozza többszörösen.
- Hozza a szintaktikai elemeket a szükséges sorrendbe.


Error description 201-0A7A

Error message

Hiányos adatbeadás

Cause of error

Egy NC-mondatban nincs minden szükséges adat megadva.

Error correction

Egészítse ki a hiányzó információkat.


Error description 201-0A7B

Error message

DIN/ISO: N mondatszám hiányzik

Cause of error

Egy DIN/ISO programban egy NC-mondat N-mondatszám nélkül kezdődik.

Error correction

Illessze be a mondatszámot.


Error description 201-0A7C

Error message

Szükséges elem hiányzik

Szükséges elem hiányzik

Cause of error

Egy NC-mondatban nincs minden szükséges adat megadva.

Error correction

Egészítse ki a hiányzó információkat.


Error description 201-0A7D

Error message

Syntax hibás

Cause of error

Egy NC-mondat olyan szintaktikai elemet tartalmaz, ami még megkíván más szintaktikai elemeket.

Error correction

Javítsa ki az NC-mondatot.


Error description 201-0A9F

Error message

Ismeretlen jelszó

Cause of error

Ön megkisérelt egy NC-mondatban egy olyan szót megadni, amit a TNC nem tud értelmezni.

Error correction

Csak megengedett szavakat adjon meg.


Error description 201-0AA0

Error message

Nem módosítható syntax elem

Cause of error

Ön megkisérelt egy NC-mondatban megváltoztatni egy szintaktikai elemet.

Error correction

Adja meg az NC-mondatot a megváltoztatott funkcióval újra.


Error description 201-0AA1

Error message

PGM fej nem módosítható

Cause of error

Ön egy programban megkisérelte a BEGIN PGM (DIN/ISO: %... G71) vagy az END PGM (DIN/ISO: N99999999%...) mondatok egyikét változtatni.

Error correction

A programkezdést és a program befejezést nem szabad megváltoztatni. A program nevének változtatásához használja az ÁTNEVEZÉS funkciót a fájlkezelésben.


Error description 201-0AA2

Error message

Ref. rendszer cseréje tilos !

Cause of error

Ön megkisérelte az aktuális mondatban a koordináta-adatokat derékszögűből polárisra, vagy fordítva változtatni.

Error correction

Vigye a kurzort a mondat kezdő elemére és váltson a P gomb segítségével polárkoordináta- ill. derékszögű koordináta megadásra.


Error description 201-0AA3

Error message

Itt forgótengely nem megengedett

Cause of error

Ön forgó tengelyt programozott szerszámtengelyként.

Error correction

A TOOL CALL mondatban (DIN/ISO: T..) csak lineáris tengelyt szabad programozni.


Error description 201-0AA4

Error message

Hibás mondatfelépítés

Cause of error

Egy NC mondat szintaktikai hibát tartalmaz.

Error correction

Változtassa meg az NC programot.


Error description 201-0AA5

Error message

NC mondatot valóban törli? DEL!

Cause of error

Utalás egy NC-mondat törlése során.

Error correction

Nyomja meg a DEL-gombot az NC-mondat teljes törléséhez. A törlés megszakításához folytassa tetszőleges gombbal.


Error description 201-0AA6

Error message

Nem megengedett tengely-betű

Cause of error

Ön megkisérelt egy olyan tengelyt programozni, amelyik az éppen aktív funkcióhoz nem megengedett.

Error correction

Csak engedélyezett tengelyt programozzon.


Error description 201-0AA7

Error message

Blockskip törlése nem lehetséges

Cause of error

Ön megkisérelte a backspace gombbal a "mondatátugrás"-funkciót visszavonni.

Error correction

A funkció csak akkor megengedett, ha az NC-mondat / -lel kezdődik.


Error description 201-0AA8

Error message

String nincs lezárva

Cause of error

Ön megkisérelt egy olyan NC-mondatot megadni, aminél egy szintaktikai elem nem az előírt aposztóffal lett lezárva.

Error correction

Ügyeljen arra, hogy az aposztrófok a megfelelő helyen legyenek megadva. Ha szükséges, hívja segítségül a felhasználói kézikönyvet.


Error description 201-0AB4

Error message

Elérte a képernyő szélét

Cause of error

Ön a az aktuális mondat kijelzésének helyzetét eltolta a képernyő széléig.

Error correction

Úgy válassza meg az aktuális mondat kijelzésének helyzetét, hogy az a képernyő határain belül legyen.


Error description 201-0ADF

Error message

Akt. érték átvétele nem lehets.

Cause of error

Ön megkisérelte aktív elforgatott megmunkálási sík mellett a tényleges pozíciókat a programba átvenni.

Error correction

A tényleges pozíciók átvétele csak akkor lehetséges, ha a megmunkálási sík elforgatása funkció nem aktív.


Error description 201-0AFE

Error message

Kontext csere csak a megnyitóra!

Cause of error

Ön megkisérelte egy NC-mondat formátumát alapvetően megváltoztatni.

Error correction

Az NC-mondat formátumának változtatása csak akkor lehetséges, ha Ön a kurzorral a mondat-nyitáson áll.


Error description 201-0B31

Error message

MEGSZAKÍTÁS %u mondatban (%u %%)

Cause of error

Ön a keresési funkciót idő előtt megszakította.

Error correction

Adott esetben indítsa el újból a keresési funkciót, majd hagyja azt végig lefutni.


Error description 201-0B67

Error message

A címkenév %u sorban már foglalt

Cause of error

Ön több NC mondatban megkísérelte az LBL SET-nek ugyanazon címkenevet adni.

Error correction

Használjon különböző címkeneveket.


Error description 201-0B88

Error message

PGM futás közben nincs változás

Cause of error

- Ön egy olyan programot kívánt szerkeszteni, mely éppen folyamatban van.
- Ön egy olyan táblázatok kívánt szerkeszteni, mellyel az éppen folyamatban lévő program dolgozik.

Error correction

- Változtatásokat csak leállított állapotban tud végrehajtani.
- Módosítsa az AFC beálíltásokat, miután a programot leállította (belső leállítás) és a PGM MGT billentyűvel újra kiválasztotta.


Error description 201-0C02

Error message

Fájlrendszer I/O hiba

Cause of error

A fájlrendszer egy berendezéséhez való hozzáféréskor hiba lépett fel.

Error correction

- TNC-meghajtók: Kapcsolja ki és be a vezérlést, hogy ellenőrizve legyenek a meghajtók. Lépjen kapcsolatba a HEIDENHAIN céggel, ha a probléma továbbra is fennáll.
- Hálózati meghajtók: Ellenőrizze a hálózati meghajtókat és a számítógépet, ami a könyvtárat rendelkezésre bocsátja.


Error description 210-0001

Error message

Rendszerfájl vége, azonosító nem található

Cause of error

Egy üzenet-fájlban egy azonosítónak kellene állnia, de el lett érve a fájl vége.

Error correction

Értesítse az ügyfélszolgálatot


Error description 210-0002

Error message

A rendszerfájlban azonosítónak kellett volna lennie

Cause of error

Egy üzenet-fájlban egy azonosítónak kellene állnia, de egy nem alfanumerikus karakter lett olvasva.

Error correction

Értesítse az ügyfélszolgálatot


Error description 210-0003

Error message

Rendszerfájl vége, string nem található

Cause of error

Egy üzenet-fájlban egy stringnek kellene állnia, de el lett érve a fájl vége.

Error correction

Értesítse az ügyfélszolgálatot


Error description 210-0004

Error message

A rendszerfájlban string-nek kellett volna lennie

Cause of error

Egy üzenet-fájlban egy "-lel kezdődő stringnek kellene állnia, de egy más karakter lett olvasva.

Error correction

Értesítse az ügyfélszolgálatot


Error description 210-0005

Error message

Inkompatibilis adattípusok a rendszerfájlban

Cause of error

Egy üzenet-fájlban olyan adatok lettek olvasva, amik nem illenek az olvasandó adatobjektumhoz.

Error correction

Értesítse az ügyfélszolgálatot


Error description 210-0006

Error message

Ismeretlen entitás-név a rendszerfájlban
Üzenetkönyvtár inkompatibilis vagy
entitás nincs megvalósítva

Cause of error

Egy üzenet-fájlban egy ismeretlen üzenet volt olvasva.

Error correction

Értesítse az ügyfélszolgálatot


Error description 210-0007

Error message

Egynél többször felhasznált azonosító a rendszerfájlban

Cause of error


Error description 210-0008

Error message

A rendszerfájlban egészszám-értéknek kellett volna lennie

Cause of error

Egy üzenet-fájlban egy egész számot kellene olvasni.

Error correction

Értesítse az ügyfélszolgálatot


Error description 210-0009

Error message

A rendszerfájlban lebegőpontos értéknek kellett volna lennie

Cause of error

Egy üzenet-fájlban egy lebegőpontos számot kellene olvasni.

Error correction

Értesítse az ügyfélszolgálatot


Error description 210-000A

Error message

Érvénytelen logikai érték a rendszerfájlban

Cause of error

Egy üzenetfájlban egy logikai értéknek kellene állnia (TRUE, vagy FALSE, ill. egy Q-paraméter 0, vagy 1értékkel).

Error correction

Értesítse az ügyfélszolgálatot


Error description 210-000B

Error message

Érvénytelen felsorolási érték a rendszerfájlban

Cause of error

Egy üzenet-fájlban egy felsorolási értéknek kellene állnia, de egy más definiálatlan string, vagy egy érvénytelen értékű Q-paraméter lett olvasva.

Error correction

Értesítse az ügyfélszolgálatot


Error description 210-000C

Error message

A rendszerfájlban '(' -nek kellett volna lennie

Cause of error

Egy üzenet-fájlban (-nak kellene állnia.

Error correction

Értesítse az ügyfélszolgálatot


Error description 210-000D

Error message

A rendszerfájl nem várt befejezése

Cause of error

Egy üzenet-fájlban további karaktereknek kellene állnia, de el lett érve a fájl vége.

Error correction

Értesítse az ügyfélszolgálatot


Error description 210-000E

Error message

Ismeretlen attribútumnév a rendszerfájlban

Cause of error

Egy üzenet-fájlban egy ismeretlen üzenet-attribútum volt olvasva.

Error correction

Értesítse az ügyfélszolgálatot


Error description 210-000F

Error message

Egynél többször felhasznált attribútum a rendszerfájlban

Cause of error

Egy üzenet-fájlban egy üzenet-attribútum többször volt olvasva.

Error correction

Értesítse az ügyfélszolgálatot


Error description 210-0010

Error message

A rendszerfájlban ':=' -nek kellett volna lennie

Cause of error

Egy üzenet-fájlban :=-nek kellene állnia.

Error correction

Értesítse az ügyfélszolgálatot


Error description 210-0011

Error message

A rendszerfájlban ')' vagy ’,’ -nek kellett volna lennie

Cause of error

Egy üzenet-fájlban )-nak, vagy ,-nak kellene állnia.

Error correction

Értesítse az ügyfélszolgálatot


Error description 210-0012

Error message

A rendszerfájlban '[' -nek kellett volna lennie

Cause of error

Egy üzenet-fájlban [-nak kellene állnia.

Error correction

Értesítse az ügyfélszolgálatot


Error description 210-0013

Error message

Rendszerfájl vége listaolvasásnál

Cause of error


Error description 210-0014

Error message

Rendszerfájl vége Array-olvasásnál

Cause of error

Egy üzenet-fájlban egy array olvasása közben el lett érve a fájl vége.

Error correction

Értesítse az ügyfélszolgálatot


Error description 210-0015

Error message

A rendszerfájlban ']' vagy ’,’ -nek kellett volna lennie

Cause of error

Egy üzenet-fájlban ]-nak, vagy ,-nak kellene állnia.

Error correction

Értesítse az ügyfélszolgálatot


Error description 210-0016

Error message

A lista a rendszerfájlban túl hosszú

Cause of error

Egy üzenetben egy lista áll, ami több elemet tartalmaz, mint ami meg van engedve.

Error correction

Értesítse az ügyfélszolgálatot


Error description 210-0017

Error message

A lista a rendszerfájlban túl rövid

Cause of error

Egy üzenetben egy lista áll, ami kevesebb elemet tartalmaz, mint ami meg van engedve.

Error correction

Értesítse az ügyfélszolgálatot


Error description 210-0018

Error message

Hibás bináris adatok a rendszerfájlban (String)

Cause of error

Egy string bináris átvitele során az üzenetben hiba lépett fel.

Error correction

Értesítse az ügyfélszolgálatot


Error description 210-0019

Error message

Hibás bináris adatok a rendszerfájlban

Cause of error

A bináris átvitel során az üzenetben hiba lépett fel.

Error correction

Értesítse az ügyfélszolgálatot


Error description 210-001A

Error message

Hibás bináris adatok a rendszerfájlban (lista)

Cause of error

Egy lista bináris átvitele során az üzenetben hiba lépett fel.

Error correction

Értesítse az ügyfélszolgálatot


Error description 210-001B

Error message

Hibás bináris adatok a rendszerfájlban (Array)

Cause of error

Egy array bináris átvitele során az üzenetben hiba lépett fel.

Error correction

Értesítse az ügyfélszolgálatot


Error description 210-001C

Error message

Hibás bináris adatok a rendszerfájlban (entitás)

Cause of error

Egy üzenet bináris átvitele során hiba lépett fel.

Error correction

Értesítse az ügyfélszolgálatot


Error description 210-001D

Error message

Hiba a rendszerfájlban

Cause of error

Egy belső listaelemhez való hozzáférés során hiba lépett fel.

Error correction

Értesítse az ügyfélszolgálatot


Error description 210-001E

Error message

Érvénytelen Array-index a rendszerfájlban

Cause of error

Egy nem megengedett indexszel történt hozzáférés egy array-hez.

Error correction

Értesítse az ügyfélszolgálatot


Error description 210-001F

Error message

Érvénytelen Q-paraméter-index a rendszerfájlban

Cause of error

Egy üzenet-fájlban egy túl nagy Q-paraméter-index van használva.

Error correction

Értesítse az ügyfélszolgálatot


Error description 210-0020

Error message

Hibás bináris adatok a rendszerfájlban

Cause of error

Egy üzenet-fájlban bináris számot kellene olvasni (%-t egy 0-ból és 1-ből álló kombináció követi).

Error correction

Értesítse az ügyfélszolgálatot


Error description 210-0021

Error message

Érvénytelen attribútumnév a rendszerfájlban

Cause of error

Egy üzenetben keresés történt egy nem definiált attribútumnévre.

Error correction

Értesítse az ügyfélszolgálatot


Error description 210-0022

Error message

A rendszerfájlban nincs definiálva bázistípus

Cause of error

Egy üzenetben bázistípusokról lettek információk lekérdezve, amik nem léteznek.

Error correction

Értesítse az ügyfélszolgálatot


Error description 210-0023

Error message

Hiba a rendszerfájlhoz való hozzáférésben

Cause of error

Egy üzenet-fájl olvasása során alapvető olvasási hiba lépett fel.

Error correction

Értesítse az ügyfélszolgálatot


Error description 210-0024

Error message

Túl kevés memória

Cause of error

Az üzenetmemória kezelőjének már nincs szabad memóriája.

Error correction

Értesítse az ügyfélszolgálatot


Error description 210-0025

Error message

Rendszerhiba: Túl kevés memória

Cause of error

Az üzenetmemória kezelője a rendszertől nam kapja meg a szükséges forrásokat.

Error correction

Értesítse az ügyfélszolgálatot


Error description 210-0026

Error message

Rendszerhiba: fájltérképezés

Cause of error

Az üzenetmemória kezelője nem tudott globális puffert létrehozni.

Error correction

Értesítse az ügyfélszolgálatot


Error description 210-0027

Error message

Az igényelt memóriablokk túl nagy

Cause of error

Egy túl nagy globális üzenetpuffer lett igényelve.

Error correction

Értesítse az ügyfélszolgálatot


Error description 210-0028

Error message

Hibás memóriablokkot adott vissza

Cause of error

Egy érvénytelen puffer vissza lett adva az üzenetmemória kezelőjének.

Error correction

Értesítse az ügyfélszolgálatot


Error description 210-0029

Error message

A memóriablokk visszaadása egynél többször történt meg

Cause of error

Egy érvénytelen puffer többször vissza lett adva az üzenetmemória kezelőjének.

Error correction

Értesítse az ügyfélszolgálatot


Error description 210-002A

Error message

Hiányzó típusinformáció a rendszerfájlban

Cause of error

A megadott üzenettípus ismeretlen.

Error correction

Értesítse az ügyfélszolgálatot


Error description 210-002B

Error message

Érvénytelen attribútum-index a rendszerfájlban

Cause of error

Egy üzenet-attribútumról olyan információ lett igényelve, ami nem létezik.

Error correction

Értesítse az ügyfélszolgálatot


Error description 210-002C

Error message

Érvénytelen szupertípus-index a rendszerfájlban

Cause of error

Egy üzenet-szupertípusról olyan információ lett igényelve, ami nem létezik.

Error correction

Értesítse az ügyfélszolgálatot


Error description 210-002D

Error message

Érvénytelen funkcióhívás a rendszerfájlban

Cause of error

Egy olyan funkció került behívásra, ami a Q-üzenetek számára nem megengedett.

Error correction

Értesítse az ügyfélszolgálatot


Error description 210-002E

Error message

Érvénytelen Q-üzeneti értékek a rendszerfájlban

Cause of error

Egy üzenetfájlban egy Q-üzenet beolvasása során hiba lépett fel.

Error correction

Értesítse az ügyfélszolgálatot


Error description 210-002F

Error message

Érvénytelen Q-string

Cause of error

Egy Q-stingnek egy túl hosszú string lett kijelölve.

Error correction

Értesítse az ügyfélszolgálatot


Error description 220-0002

Error message

Belső szoftverhiba

Cause of error

Rendszerhiba, a megadott üzenet egy érvénytelen értékű attribútumot tartalmaz

Error correction

Értesítse az ügyfélszolgálatot


Error description 220-0003

Error message

Belső szoftverhiba

Cause of error

Kisérlet a mérési pozíciónak többször ugyanazzal az azonosítóval történő olvasására

Error correction

Értesítse az ügyfélszolgálatot


Error description 220-0004

Error message

Belső szoftverhiba

Belső szoftverhiba

Belső szoftverhiba

Belső szoftverhiba

Cause of error

Rendszerhiba

Error correction

Értesítse az ügyfélszolgálatot


Error description 220-000A

Error message

Az indítás nincs végrehajtva

Cause of error

Egy felhasználás indítása, ami egy másikkal kizárja egymást.
A hibaablakban egy nem nyugtázott hiba van.

Error correction

Fejezze be előbb a felhasználást
Törölje a hibajelentést


Error description 220-000C

Error message

Az üzenet a jelen állapotban nem kerül kezelésre

Cause of error

Az üzenet a jelen állapotban nem kerül kezelésre

Error correction

Nincs


Error description 220-000E

Error message

Hiba a modul-konfigurációban

Cause of error

A konfigurációs szervertől kért objektum nem volt megtalálható

Error correction

változtassa meg a konfigurációs adatokat
Értesítse az ügyfélszolgálatot


Error description 220-000F

Error message

Hiba a TOOL DEF vagy a TOOL CALL ciklusban

Cause of error

A TOOL DEF üzenet egy hibás TOOL CALL üzenet követ

Error correction

Értesítse az ügyfélszolgálatot


Error description 220-0010

Error message

Belső szoftverhiba

Cause of error

Belső szofver-hiba

Error correction

Értesítse az ügyfélszolgálatot


Error description 220-0011

Error message

Hiba az elindulási ciklusban

Cause of error

A betöltés-ciklus hibával megszakítva

Error correction

Szüntesse meg a hiba okát, törölje a hibaüzenetet a ciklus újra indul


Error description 220-0013

Error message

Konfigurációs hiba történt

Cause of error

A csatorna nevének egyértelműnek kell lennie

Error correction

változtassa meg a konfigurációs adatokat


Error description 220-0014

Error message

Érvénytelen %1 üzenet

Cause of error

A megadott üzenet egy érvénytelen értékű attribútumot tartalmaz

Error correction

Nem szükséges további akció


Error description 220-0015

Error message

A fájlhoz nem lehet hozzáférni

Cause of error

1.) A fájlhoz való hozzáférés meg lett tagadva.
2.) A fájlt már egy másik felhasználás megnyitotta írásra.
3.) Hiba az elérési út nevében.
4.) Az adathordozó megtelt.

Error correction

1.) Vizsgálja felül a fájl hozzáférési jogait, és szükség esetén szüntesse meg a fennálló írásvédelmet.
2.) Zárja be a fájlt a felhasználásban, ami a fájlhoz való hozzáférést zárolta.
3.) Javítsa ki a megadott útvonalnevet.
4.) Törölje a már szükségtelen fájlokat az adathordozón.


Error description 220-0016

Error message

Az adathordozó megtelt

Cause of error

Az adathordozó megtelt.

Error correction

Törölje a már szükségtelen fájlokat az adathordozón.


Error description 220-0017

Error message

Hiba a fájl bezárásánál

Cause of error

A fájl bezárása során egy hiba lépett fel.

Error correction

Győződjön meg róla, hogy a fájlt nem használja másik felhasználás.


Error description 220-0018

Error message

Általános hiba a belső kommunikációban

Cause of error

A rendszeren belüli kommunikáció során egy hiba lépett fel.

Error correction

Értesítse az ügyfélszolgálatot


Error description 220-0019

Error message

ClientQueue (%1) nem nyitható meg

Cause of error

Hiba a rendszeren belüli kommunikációban.
A megadott queue-hoz nem lehet hozzáférni.

Error correction

Értesítse az ügyfélszolgálatot


Error description 220-001A

Error message

'%1' feladatsor nem írható

Cause of error

Hiba a rendszeren belüli kommunikációban.
Az adatok a megadott queue-ba történő írása során egy hiba lépett fel.

Error correction

Értesítse az ügyfélszolgálatot


Error description 220-001B

Error message

'%1' feladatsor nem zárható be

Cause of error

Hiba a rendszeren belüli kommunikációban.
A megadott queue nem zárható be.

Error correction

Értesítse az ügyfélszolgálatot


Error description 220-001C

Error message

Ismeretlen hiba

Ismeretlen hiba

Cause of error

Egy program végrehajtása során ismeretlen hiba lépett fel.

Error correction

- Értesítse az ügyfélszolgálatot


Error description 220-001D

Error message

Túl alacsony érték a(z) %1-%2-ben

Cause of error

- A megadott érték átlépte a minimális határértéket

Error correction

- Változtassa meg az értéket
- Vizsgálja fölül a minimális határértéket


Error description 220-001E

Error message

Túl magas érték a(z) %1-%2-ben

Cause of error

- A megadott érték átlépte a maximális határértéket

Error correction

- Változtassa meg az értéket
- Vizsgálja fölül a maximális határértéket


Error description 220-001F

Error message

%1 értéke az értéktartományon kívül van

Cause of error

- A megadott érték kívül esik a megengedett értéktartományon.

Error correction

- Változtassa meg az értéket
- ellenőrizze a határértékeket


Error description 220-0020

Error message

Rendszerhiba a csatornaobjektumban

Cause of error

Rendszerhiba a csatornaobjektumban

Error correction

- Értesítse az ügyfélszolgálatot


Error description 220-0021

Error message

nem engedélyezett FN14 funkció

Cause of error

- Stophiba belső cikluson belül nem megengedett
- Stophiba a start után a funkciógombon keresztül nem megengedett

Error correction

- Változtassa meg a ciklust vagy értesítse a gép gyártóját


Error description 220-0022

Error message

Rendszerhiba a programfutásban:
A vezérlőrendszer esetleg inkonzisztens

Cause of error

- Egy belső ciklusban egy hiba lépett fel. A vezérlés belső adatai lehetséges, hogy ezáltal inkonzisztensek.

Error correction

- A vézérlést amint lehetséges, kapcsolja ki és indítsa újra, addig működtesse kiemelt figyelemmel.
- Értesítse az ügyfélszolgálatot.


Error description 220-0023

Error message

Hibás formátumfájl

Cause of error

Kiadás FN16-tal: Az F-PRINT (DIN/ISO: D16) elérte a maximális nagyságot.

Error correction

Módosítsa a formátumfájlt. Amennyiben szükséges, a kiadásokat egyenként indítsa el, az M_CLOSE segítségével pedig zárja be.


Error description 220-0024

Error message

Funkció nem áll rendelkezésre

Cause of error

A mondatra ugrás során egy history nélküli vezérlésben kisérlet történt egy PLC-strób makró segítségével történő utánvezetésére.
A művelet végrehajtása ebben a vezérlésben nem lehetséges.

Error correction

- Változtassa meg a gép beállításait
- Értesítse az ügyfélszolgálatot


Error description 220-0025

Error message

Ellentmondásos adatok egy PLC sztrób végrehajtásakor

Cause of error

Az üzenetben található adatok (PLC-strób utánvezetése makróval) ellentmondásosak.

Error correction

- Értesítse az ügyfélszolgálatot


Error description 220-0026

Error message

Programközi indítás:Szimulált TOOL CALL hibás

Cause of error

- Ön mondatra ugrást hajtott végre, aminek többek között egy TOOL CALL-t kell kidolgoznia. A Konfig-Objekt CfgSimPosition-ben azonban a szükséges szerszámváltás utáni tengelypozíciók nem lettek megállapítva.

Error correction

- Állítsa be a gép konfigurációt - lássa el a Konfig-Objekt CfgSimPosition-t értelmes értékekkel.
- Tájékoztassa a gép gyártóját.


Error description 220-0027

Error message

Ellentmondásos adatok az elérendő pozíció számításánál

Cause of error

A kontúrra történő ismételt ráállásnál (mondatra ugrás) a vezérlés a ráállási pozíció számításakor ellentmondásos adatokat állapított meg.

Error correction

- Értesítse az ügyfélszolgálatot


Error description 220-0028

Error message

OK

Cause of error


Error description 220-0029

Error message

NC program

Cause of error


Error description 220-002A

Error message

NC program változott!

Cause of error


Error description 220-002B

Error message

Külső szerszám

Cause of error


Error description 220-002C

Error message

Maradékéltartam túl kevés

Cause of error


Error description 220-002D

Error message

Az éltartam lejárt

Cause of error


Error description 220-002E

Error message

Sugárkülönbség áll fenn

Cause of error


Error description 220-002F

Error message

R2 sugár nagyobb mint R sugár

Cause of error


Error description 220-0030

Error message

Szerszám nem definiált

Cause of error


Error description 220-0031

Error message

Nincs megfelelő szerszám

Cause of error


Error description 220-0032

Error message

Szerszám zárolva

Cause of error


Error description 220-0033

Error message

Vigyázat: Szerszám alkalm. fájl nem %s-vel készítve!

Cause of error


Error description 220-0034

Error message

Az aktuális kinematika inaktivált tengelyt használ!

Cause of error

In the current kinematic configuration, an axis is used that is deactivated at present.
When an NC program is started or after a PLC strobe is executed, the control checks whether all axes of the active kinematic configuration are also active. Axis movements are no longer allowed.

Error correction

- Activate the deactivated axis, check the machine configuration and correct it if required.
- Activate another machine kinematic configuration through the NC program.
- Edit the machine configuration or activate another machine kinematic configuration.


Error description 220-0035

Error message

Nincs minden tengely a kívánt pozícióban

Cause of error

Ön megkisérelte a programot a kontúrra történő ismételt ráközelítés, egy NC-állj vagy egy mondatra ugrás után folytatni, pedig nincs minden tengely az előírt pozícióban.
Az előírt pozíció egy NC-állj után a stop-pozíció
Az előírt pozíció egy mondatra ugrás után a számított restore-pozíció

Error correction

- Ellenőrizze a konfigurációt, CfgChannelAxes/restoreAxis
- Tájékoztassa a gép gyártóját.


Error description 220-0036

Error message

Belső ciklus hibás üzemmódja

Cause of error

Egy belső ciklus az előirányzott helyett más üzemmódban fut. A vezérlés belső adatai lehetséges, hogy ezáltal inkonzisztensek.

Error correction

- Állítsa le, majd újból indítsa el a vezérlést.
- Értesítse az ügyfélszolgálatot.


Error description 220-0037

Error message

Megszakítás az esztergáló és a maró üzemmód közti átkapcsoláskor

Cause of error

Az esztergálás és marás üzemmódok közötti átkapcsolás során a programfutás megszakadt.

Error correction

Hajtsa végre újra a FUNCTION MODE MILL ill. FUNCTION MODE TURN-ot, a konzisztencia helyreállítása érdekében.


Error description 220-0038

Error message

A gép nincs inicializálva

Cause of error

- Ön megkisérelt egy programfutás-üzemmódot választani, bár a gép a referenciapontok megközelítése után még nem volt teljes mértékben inicializálva.
- Ön megszakította az inicializációs folyamatot

Error correction

- Csukjon be minden nyitott védőajtót
- Oldja fel az összes vészleállító gombot
Azután nyomja meg az INIT GÉP (2. funkciógomb-sor) fun kciógombot


Error description 220-0039

Error message

Az adatok a kinematika újrakonfigurálása miatt visszaállítva

Cause of error

A kinematika újrakonfigurálása során olyan adatok lettek beállítva, amelyek a kinematikától függenek.
Nyomja meg az "INTERNE INFO" gombot a további információk érdekében.

Error correction

- Törölje a hibát és hajtsa végre az NC indítását, amennyiben a visszaállítás rendben van.
- Megszakítás, amennyiben a visszaállítás miatt a program folytatásakor nehézségek várhatóak.


Error description 220-003A

Error message

Az adatrekord már le van zárva

Cause of error

Egy már zárolt szerszám-adatmondatban megkisérelték a szerszám éltartamát aktualizálni.

Error correction

Szüntesse meg az adatmondat zárolását (pl.: hagyja el a bevitelt az "EDITIEREN AUS/EIN" gomb segítségével),
egyébként ez a program végén a szerszáméltartam frissítésekor adatveszéshez vezethet.


Error description 220-003B

Error message

A cancel system ciklust nem lehet befejezni %1

Cause of error

A Cancel-rendszerciklust nem lehetett befejezni, mivel lehetséges, hogy egy PLC-strobe nem lett nyugtázva.

Error correction

- Állítsa le, majd újból indítsa el a vezérlést.
(Leállítás a hibaablakon keresztül, KIEG. FUNKT. funkciógomb)
- Értesítse a gép gyártóját, akinek az alábbi intézkedéseket kell megtennie:
- Hiba megszüntetése a Cancel-ciklusban ill. az OEM-Cancel-makróban
- Hiba megszüntetése a PLC-programban


Error description 220-003C

Error message

Hibás konfiguráció

Cause of error

A beírás a listában kétszer is előfordul

Error correction

Ellenőrizze, és szükség szerint módosítsa a konfigurációs adatokat


Error description 220-003D

Error message

A szerszám használati ideje nem számítható ki

Cause of error

- A szerszámok használati idejének meghatározásakor hiba lépett fel.
- A szerszámhasználati fájl nem létezik vagy már nem aktuális.

Error correction

- Biztosítsa, hogy a szerszámhasználati teszt a konfiguráció által aktiválva legyen.
- Használati fájl az NC program részére: szimulálja a programot a program teszt üzemmódban, és az NC automatikusan elkészíti a szerszámhasználati fájlt.
- Használati fájl a paletta fájl részére: szimulálja a megjelölt programokat a program teszt üzemmódban, és az NC minden egyes szimulált programhoz automatikusan elkészíti a szerszámhasználati fájlt.


Error description 220-003F

Error message

Programfolytatás nem lehetséges. GOTO-val kiválasztás szükséges.

Cause of error

Ön egy NC mondatban a programszimuláció folytatására adott parancsot, amihez megváltozott feltételek alkalmazása szükséges.
Ez lehet pl. egy új pozíció egy megálláshoz, egy megváltozott Q paraméter vagy egy megváltozott állapot kihagyott mondatok aktiválására.

Error correction

Az indítás lehetséges RESET+START-tal vagy akár a GOTO utáni START-tal.
Választhatja a nevezett változtatások végrehajtását csak egy stop-nál egy NC mondat elején.


Error description 220-0040

Error message

Fájl elérési út %1 hiányzik
a CfgConfigDataFiles-ban vagy a CfgJhConfigDataFiles-ban
%2 nincs hatása

Cause of error

Egy fájl elérési útvonala hiányzik a konfigurációs adatokból. További információk a hibaszövegben találhatók.

Error correction

A hiányzó elérési útvonalat írja be a CfgConfigDataFiles-ba vagy a CfgJhConfigDataFiles-ba


Error description 220-0041

Error message

Programmed variable cannot be applied

Cause of error

You tried to edit a variable (e.g. a Q parameter) even though this is not possible In the current state.
For example, variables of an NC program cannot be edited while the program is running (not stopped).

Error correction

Try again under appropriate conditions.


Error description 221-0004

Error message

Hiba a kinematikai konfigurációban:
%1

Cause of error

A jegyzék-attribútum nincs inicializálva

Error correction

- Változtassa meg a kinemetikai beállításokat
- Értesítse az ügyfélszolgálatot


Error description 221-0005

Error message

Hiba a modul-konfigurációban

Cause of error

A konfigurációs szervertől kért objektum nem volt megtalálható.

Error correction

- változtassa meg a konfigurációs adatokat
- Értesítse az ügyfélszolgálatot


Error description 221-0007

Error message

Konfigurációs hiba történt

Cause of error

Általános hibaüzenet, ami azt mutatja, hogy legalább egy konfigurációs hiba lépett fel

Error correction

- Oldja fel a megjelölt konfigurációs hibát
- A vezérlés automatikusan törli a hibaüzenetet, ha már nem áll fenn konfigurációs hiba.


Error description 221-0008

Error message

Hiba a modul-konfigurációban:
%1

Cause of error

- A konfigurációs szervertől kapott egyedi objektum hibás

Error correction

- változtassa meg a konfigurációs adatokat
- Értesítse az ügyfélszolgálatot


Error description 221-0009

Error message

Hiba a modul-konfigurációban:
%1

Cause of error

- A konfigurációs szervertől kapott view-objektum hibás

Error correction

- változtassa meg a konfigurációs adatokat
- Értesítse az ügyfélszolgálatot


Error description 221-000A

Error message

Hiba a modul-konfigurációban:
%1

Cause of error

Nem konzisztens konfigurációs adatok

Error correction

- változtassa meg a konfigurációs adatokat
- Értesítse az ügyfélszolgálatot


Error description 221-000B

Error message

Általános rendszerhiba a belső pályaszámításban

Cause of error

Ellentmondásos adatok

Error correction

Értesítse az ügyfélszolgálatot


Error description 221-000C

Error message

Hibás feltétel a kapcsolási programutasításban

Cause of error

Rendszerhiba az újrakonfigurálás során

Error correction

- Változtassa meg a kinemetikai beállításokat
- Értesítse az ügyfélszolgálatot


Error description 221-000D

Error message

Hiba a modul-konfigurációban:
%1

Cause of error

Nem inicializált lista a konfigurációs objektumban

Error correction

- változtassa meg a konfigurációs adatokat
- Értesítse az ügyfélszolgálatot


Error description 221-000E

Error message

Hiba a modul-konfigurációban:
%1

Cause of error

A konfigurációs objektumban egy attribútum listamérete túl kicsi

Error correction

- változtassa meg a konfigurációs adatokat
- Értesítse az ügyfélszolgálatot


Error description 221-000F

Error message

A kinemetikai beállítások hibásak
%1

Cause of error

Hiányzó tengely-kód a kódlistában

Error correction

- Változtassa meg a kinemetikai beállításokat
- Értesítse az ügyfélszolgálatot


Error description 221-0010

Error message

A kinematikai konfiguráció hibás

Cause of error

Hiba a kinematika konfigurációjában

Error correction

- Változtassa meg a kinemetikai beállításokat
- Értesítse az ügyfélszolgálatot


Error description 221-0011

Error message

A kinematikai konfiguráció hibás

Cause of error

Hiba a kinematika konfigurációjában

Error correction

- Változtassa meg a kinemetikai beállításokat
- Értesítse az ügyfélszolgálatot


Error description 221-0012

Error message

A kinematikai konfiguráció hibás

Cause of error

Hiba a kinematika konfigurációjában

Error correction

- Változtassa meg a kinemetikai beállításokat
- Értesítse az ügyfélszolgálatot


Error description 221-0013

Error message

A kinematikai konfiguráció hibás

Cause of error

Hiba a kinematika konfigurációjában

Error correction

- Változtassa meg a kinemetikai beállításokat
- Értesítse az ügyfélszolgálatot


Error description 221-0014

Error message

A kinemetikai beállítások hibásak
%1

Cause of error

Hiányzó attribútum

Error correction

- Változtassa meg a kinemetikai beállításokat
- Értesítse az ügyfélszolgálatot


Error description 221-0015

Error message

A kinemetikai beállítások hibásak
%1

Cause of error

hibás értékű attribútum

Error correction

- Változtassa meg a kinemetikai beállításokat
- Értesítse az ügyfélszolgálatot


Error description 221-0016

Error message

A kinemetikai beállítások hibásak
%1

Cause of error

Összefüggéstelenség a tengelyszámban

Error correction

- Változtassa meg a kinemetikai beállításokat
- Értesítse az ügyfélszolgálatot


Error description 221-0017

Error message

A kinemetikai beállítások hibásak
%1

Cause of error

Összefüggéstelen kulcsjegyzék a kinematika modellben

Error correction

- Változtassa meg a kinemetikai beállításokat
- Értesítse az ügyfélszolgálatot


Error description 221-0018

Error message

A kinemetikai beállítások hibásak
%1

Cause of error

Többszörösen difiniált kulcsok a kulcsjegyzékben

Error correction

- Változtassa meg a kinemetikai beállításokat
- Értesítse az ügyfélszolgálatot


Error description 221-0019

Error message

A kinemetikai beállítások hibásak
%1

Cause of error

A kulcsjegyzékben ugyanazon kulcs szerepel az irány szerinti koordináta transzformációhoz valamint a szög szerinti koordináta transzformációhoz

Error correction

- Változtassa meg a kinemetikai beállításokat
- Értesítse az ügyfélszolgálatot


Error description 221-001A

Error message

A kinemetikai beállítások hibásak
%1

Cause of error

Rossz index a kulcslistához

Error correction

- Változtassa meg a kinemetikai beállításokat
- Értesítse az ügyfélszolgálatot


Error description 221-001B

Error message

A kinemetikai beállítások hibásak
%1

Cause of error

A koordináta transzformációk száma hibás

Error correction

- Változtassa meg a kinemetikai beállításokat
- Értesítse az ügyfélszolgálatot


Error description 221-001C

Error message

A kinemetikai beállítások hibásak
%1

Cause of error

Hiányzó koordináta transzformációs mátrix

Error correction

- Változtassa meg a kinemetikai beállításokat
- Értesítse az ügyfélszolgálatot


Error description 221-001D

Error message

A kinemetikai beállítások hibásak
%1

Cause of error

Két kulcsjegyzékben hiányzik a kulcs, holott annak legalább az egyikben szerepelnie kellene

Error correction

- Változtassa meg a kinemetikai beállításokat
- Értesítse az ügyfélszolgálatot


Error description 221-001E

Error message

Hiba a kinematikai konfigurációban
A funkció még nincs megvalósítva: %1

Cause of error

Kisérlet egy nem végrehajtott funkcionalitás használatára

Error correction

- Változtassa meg az NC-programot


Error description 221-001F

Error message

A kinemetikai beállítások hibásak
%1

Cause of error

A koordináta rendszer két eltérő módon került meghatározásra

Error correction

- Változtassa meg a kinemetikai beállításokat
- Értesítse az ügyfélszolgálatot


Error description 221-0020

Error message

A kinemetikai beállítások hibásak
%1

Cause of error

- Hiányzik a szögmegadás szerinti koordináta rendszer meghatározása
- ezt általában egy, az irány szerint meghatározott koordináta transzformációban megadott hibás kulcs okozza

Error correction

- Változtassa meg a kinemetikai beállításokat
- Értesítse az ügyfélszolgálatot


Error description 221-0021

Error message

A kinemetikai beállítások hibásak
%1

Cause of error

Hibás kulcs a kulcsjegyzékben

Error correction

- Változtassa meg a kinemetikai beállításokat
- Értesítse az ügyfélszolgálatot


Error description 221-0022

Error message

Rendszerhiba a geometriai lánc újrakonfigurálásánál:
%1

Cause of error

Rendszerhiba az újrakonfigurálás során

Error correction

- Értesítse az ügyfélszolgálatot


Error description 221-0023

Error message

Hibás pályaparaméter a Look-ahead számára:
%1

Cause of error

Hibás pályaparaméter az előzetes elemzésnek

Error correction

- változtassa meg a konfigurációs adatokat


Error description 221-0024

Error message

Tengelygyorsulás nincs meghatározva

Cause of error

Tengelygyorsulás nincs meghatározva

Error correction

Változtassa meg a konfigurációt


Error description 221-0025

Error message

Érvénytelen max. előtolás-override

Cause of error

Érvénytelen max. előtolás-override

Error correction

Változtassa meg a konfigurációt


Error description 221-0026

Error message

Hiba az általános paraméter-konfigurációban:
%1

Cause of error

Hiba az általános paraméter-beállításban

Error correction

- Változtassa meg/egészítse ki a paraméter-beállításokat
- értesítse az ügyfélszolgálatot


Error description 221-0027

Error message

A kinemetikai beállítások hibásak
%1

Cause of error

Egy programozható tengely speciális tulajdonságokkal lett konfigurálva. Ehhez a programozható tengelyhez nem lett fizikai tengely hozzárendelve.

Error correction

- Ellenőrizze a tengely-konfigurációt és ha szükséges változtassa meg/egészítse ki
- Értesítse az ügyfélszolgálatot


Error description 221-0028

Error message

Nem használható attribútum-infó ettől: %1

Cause of error

Attribútum infó érvénytelen vagy nem olvasható

Error correction

Értesítse az ügyfélszolgálatot


Error description 221-0029

Error message

Túl alacsony érték a(z) %1-%2-ben

Cause of error

A programozott, vagy konfigurált érték túl kicsi

Error correction

- Változtassa meg a konfigurációt
- Változtassa meg a programot


Error description 221-002A

Error message

Túl magas érték a(z) %1-%2-ben

Cause of error

A programozott, vagy konfigurált érték túl nagy

Error correction

- Változtassa meg a konfigurációt
- Változtassa meg a programot


Error description 221-002B

Error message

Nincs SQL oszlopleírás a(z) %1 oszlophoz a(z) %2 táblázatban

Cause of error

Az SQL-szerver nem ad meg oszlopleírást a megadott SQL-táblázat oszlopának.
Lehetséges, hogy a megfelelő táblázat nem létezik, szintaktikailag hibás, vagy azt az SQL-szerver más ok miatt nem tudja megnyitni, vagy a táblázatnak nem létezik oszlopa a megadott néven.

Error correction

Győződjön meg róla, hogy a megfelelő táblázat létezik, és tartalmazza a megfelelő táblázatot. Azután szükséges a vezérlés újrindítása.
A fordítónak szüksége van az oszlopleírásokra
- a táblázat minden oszlopához, amihez Ön csatolást állított be (a CfgSqlProperties, CfgTableBinding és CfgColumnBinding-en keresztül).
- néhány alapvető SQL-táblázat minden oszlopához, amelyek a rendszer meg megfelelő működéséhez nélkülözhetetlenek.
(pl. szerszámtáblázat).


Error description 221-002C

Error message

Az SQL oszlopleírás a(z) %1 oszlophoz a(z) %2 táblázatban
nem konzisztens a kötéssel

Cause of error

Az SQL-szerver által a meghatározott SQL-táblázat oszlopának megadott oszlopleírás formátuma nem megfelelő annak a csatolásnak, amit Ön ehhez az oszlophoz konfigurált, vagy a táblázat oszlopának olyan a formátuma, amit a fordító nem ismer.

Error correction

Győzödjön meg róla, hogy az oszlopleírás megfelelő.


Error description 221-002D

Error message

CfgTableBinding a(z) %1 kulccsal nem konzisztens

Cause of error

Ön egy CfgTableBinding-ben egy olyan kódot sorolt fel a CfgColumnBinding-nek, ami nem létezik.

Error correction

Egészítse ki a hiányzó CfgColumnBinding-et, vagy törölje a CfgTableBinding-ből a bejegyzést.


Error description 221-002E

Error message

Hibás SQL oszlop hozzárendelés a(z) %1 oszlophoz

Cause of error

A megadott oszlophoz egy hibás csatolás (CfgColumnBinding) van beállítva.

Error correction

Javítsa ki a CfgColumnBinding-et: Lehet konfigurálni csatolásokat Q-paraméterekre (ID=0, NR0-tól 999-ig) és csatolásokat azokra a rendszeradatokra, amik a fordítóban kerülnek felhasználásra.


Error description 221-002F

Error message

Az interpreter implicit SQL elérésének konfigurációja
nem konzisztens

Cause of error

A konfigurációs adatok, amelyekben meg van határozva, hogyan éri el a fordító implicit módon az SQL-táblázatokat, ellentmondásos. (Ezek a konfigurációs beállítások csak a HEIDENHAIN számára hozzáférhetők)

Error correction

Adja meg helyesen a konfigurációs adatokat:
- a CfgChannelSysData-ban a megfelelő csatornának megadott táblázatoknak (id50Table stb.) létezniük kell
- az oszlopokhoz (id50Columns stb.) léteznie kell egy CfgSysDataTable entity-nek a megfelelő kóddal
- minden bevitelhez az CfgSysDataTable entity attribútum-oszlopában léteznie kell egy CfgSysDataColumn entity-nek a megfelelő kóddal


Error description 221-0031

Error message

Gépágy nincs meghatározva

Cause of error

A kinematika egy síkot (CfgCMOPlane) és forgótengelyeket tartalmaz.
Ebben a kinematikában Önnek a gépágy helyzetét kell megadnia.

Error correction

Határozza meg a gépágy helyzetét (a CfgKinAnchor-ban).
Síkokat csak a gépágy és a szerszámoldali első forgótengely között használjon.
Síkokat csak a gépágy és a gépasztal felől lévő első forgótengely között használjon.


Error description 221-0032

Error message

A kinematikai konfiguráció hibás

Cause of error

Fizikai tengelyt nem lehet programozható tengelyhez hozzárendelni

Error correction

- Változtassa meg a konfigurációs adatokat (CfgProgAxis, CfgAxis)
- Értesítse az ügyfélszolgálatot


Error description 221-0033

Error message

Modell nincs betöltve "%1": CMOMesh3D "%2"

Cause of error

A(z) %1 M3D fájlt nem lehetett megnyitni.

Error correction

Ellenőrizze az M3D fájl elérési útját a gép konfigurációjában és szükség esetén módosítsa.


Error description 221-0034

Error message

Modell nincs betöltve "%1": CMOMesh3D "%2"

Cause of error

Hiba a(z) %1 M3D fájl beolvasásakor. Az M3D fájl szintaktikai hibát tartalmaz, vagy sérült.

Error correction

- Ellenőrizze az M3D fájlt, és szükség esetén módosítsa. Ellenőrizze, hogy megfelel-e a Műszaki Kézikönyvben megadott specifikációnak.


Error description 221-0035

Error message

Az STL modell nem felel meg a minőségi követelményeknek

Cause of error

A(z) %1 STL modell nem felel meg a minőségi követelményeknek.

Error correction

Olyan STL modellt kell használni, amely megfelel a minőségi követelményeknek.
Az STL modellek követelményei:
- minden méret mm-ben
- nem lehet hézag a háromszögek között ("vízálló")
- nem lehet átfedés
- a háromszögek nem lehetnek degeneráltak
Vegye figyelembe a műszaki kézikönyvben leírtakat.


Error description 221-0036

Error message

A kinematikai hőmérséklet-kompenzáció konfigurációja hibás

Cause of error

A gépi konfigurációban hibásan lettek megadva paraméterek:
A CfgKinSimpleTrans konfig-objektumon belül a két gépi paraméter: realtimeComp és temperatureComp be van állítva. Ez nem megengedett, a két paraméter közül csak az egyiket lehet beállítani.

Error correction

Javítsa ki a gépi konfigurációt:
Törölje vagy a realtimeComp-ot vagy temperatureComp-ot.


Error description 221-0037

Error message

Modell nincs betöltve "%1": CMOMesh3D "%2"

Cause of error

Error while loading the M3D file. The file contains too many triangles.

Error correction

Model the collision objects with fewer triangles. Refer to the additional information in the Technical Manual.


Error description 221-006F

Error message

Hibás kinematikai konfiguráció
A(z) %1 aktív kinematikában érvénytelen beillesztési pont van.

Cause of error

A megadott kinematikai modell legalább egy, szerszámtartó kinematikához tartozó érvénytelen beillesztési pontot tartalmaz (beírás a CfgKinToolSocket-ben)

Error correction

Győződjön meg róla, hogy a kinematikai modell legfeljebb egy CfgKinToolSocket típusú objektumot tartalmaz.
Győződjön meg róla, hogy a szerszám (azaz a kinematikai lánc felső vége) és a szerszámtartó beillesztési pontja között nincs CfgKinSimpleAxis és CfgKinAnchor típusú objektum.


Error description 221-0071

Error message

A kinematikában nem áll rendelkezésre az NC síktárcsa tengely

Cause of error

Die Kinematik enthält keine Planschieberachse.


Error description 221-0072

Error message

Orsó vagy NC síktárcsa tengely hibás

Cause of error

The spindle is not correctly configured in the kinematics:
- In the kinematics configuration, the spindle is not located directly next to the facing slide
- The kinematics do not include spindle

Error correction

- Inform your service agency
- Adapt the kinematic configuration


Error description 221-0073

Error message

Az NC síktárcsa tengelyének nulla pontja hibás

Cause of error

Nullpunkt der Planschieberachse liegt nicht auf der Spindelachse.

Error correction

- Ellenőrizze a PLC programot, és ha szükséges, módosítsa.
- Értesítse az ügyfélszolgálatot.


Error description 221-0074

Error message

Hibás kinematikakonfiguráció

Cause of error

Az aktív kinematika egy befogókészüléknél érvénytelen beillesztési pontot tartalmaz (beírás a CfgKinFixSocket alatt).
Az érvénytelen beírás a hibaüzenet kiegészítő információjában látható.

Error correction

Győződjön meg arról, hogy a kinematikai modell legfeljebb egy CfgKinFixSocket típusú objektumot tartalmaz.
Győződjön meg arról, hogy a gépasztal (azaz a kinematikai lánc alsó vége) és a befogókészülék beillesztési pontja között nincs CfgKinSimpleAxis és CfgKinAnchor típusú objektum.


Error description 221-0075

Error message

Hibás kinematikakonfiguráció

Cause of error

Active kinematics contains an invalid insertion point for a tool-carrier kinematic model (entry under CfgKinToolSocket).
The invalid entry is shown in the additional information of the error message.

Error correction

Ensure that the kinematic model contains no more than one object of the CfgKinToolSocket type.
Ensure that no objects of the type CfgKinSimpleAxis or CfgKinAnchor are located between the tool (i.e. the top end of the kinematics chain) and the insertion point for the tool carrier.


Error description 230-0001

Error message

%3 tengely %2 paraméterkészlete nem létezik

Cause of error

A tengely olyan paramétermondata lett kiválasztva, ami korábban nem lett definiálva.

Error correction

Hozzon létre a konfigurációs adatokban ennek a tengelynek egy további paramétermondatot, vagy ennek a tengelynek válasszon egy másik paramétermondatot


Error description 230-0002

Error message

%2 logikai tengelyszám túl nagy

Cause of error

A vezérlés a tengelyek számának egy meghatározott maximumát támogatja. Ön több tengelyt konfigurált, mint ami megengedett.

Error correction

Konfiguráljon kevesebb tengelyt


Error description 230-0003

Error message

Túl sok analóg tengelyt konfiguráltak (több, mint 2)

Cause of error

A vezérlés az analóg tengelyek számának egy meghatározott maximumát támogatja.
Ön több tengelyt konfigurált, mint ami megengedett.

Error correction

Konfiguráljon kevesebb analóg tengelyt


Error description 230-0004

Error message

Több tengely aktivált, mint amit a SIK megenged

Cause of error

A SIK-ben a tengelyopciókon keresztül meg van állapítva, hogy hány tengely lehet egyszerre aktív. Ön több tengelyt aktivált a gép-konfigurációval vagy a PLC-programmal, mint amennyit a tengelyopciók a SIK-ben engedélyeznek.
Ön törölheti ezt a hibaüzenetet. Amennyiben a hajtások ismételt bekapcsolása után a konfigurált tengelyszám továbbra is túl magas, a hibaüzenet újra megjelenik.

Error correction

- Ellenőrizze a gép-konfigurációt ill. PLC-programot.
- Amennyiben több tengelyre van szüksége: Ön kap a HEIDENHAIN-tól egy kulcsszámot a további tengelyek engedélyezéséhez.


Error description 230-0005

Error message

Külső VÉSZ-ÁLLJ

Külső VÉSZ-ÁLLJ

Cause of error

- A "vezérlés üzemkész" PLC bemenete inaktív.
- A VÉSZ-ÁLLJ-kör kézzel vagy a vezérlés által meg lett szakítva.

Error correction

- A VÉSZ-ÁLLJ-gombot visszaforgatni, vezérlőveszültséget bekapcsolni, hibajelzést nyugtázni
- Ellenőrizze a VÉSZ-ÁLLJ kört. - A VÉSZ-ÁLLJ-gomb, Tengely-végálláskapcsoló, vezetékelés stb.


Error description 230-0006

Error message

Ellenőrizze az orsó (%2) forgásírányának paramétereit!

Cause of error

A signCorrNominalVal paraméter kiértékelésében végrehajtott változtatás a signCorrActualVal paraméter értékét automatikusan megváltoztatta.

Error correction

Kérjük, ellenőrizze, hogy az orsó az M3 és M19 során a megfelelő irányba forog-e.
Állítsa a forgásirányt adott esetben a CfgAxisHardware > signCorrNominalVal ill. CfgAxisHardware > signCorrActualVal paraméterekkel a műszaki kézikönyvben található adatok szerint helyesen be.


Error description 230-0007

Error message

%2 csatornaszám túl nagy

Cause of error

A vezérlés a csatornák számának egy meghatározott maximumát támogatja. Ön több csatornát konfigurált, mint ami megengedett.

Error correction

Konfiguráljon kevesebb csatornát


Error description 230-0008

Error message

CC nem reagál

Cause of error

A hibareakció lekapcsolta a fordulatszám- és áramszabályozót

Error correction

Ellenőrizze a tengelyek vezetékelését


Error description 230-0009

Error message

IPO meghaladja a ciklusidőt

Cause of error

A szabályozókör átlépi a maximálisan megengedett ciklusidőt.

Error correction

Növelje meg a ->MachineHardware->ipoCycle paraméterben a maximális megengedett ciklusidőt.


Error description 230-000A

Error message

%2 tengely inaktívra van kapcsolva

Cause of error

Egy "inaktív"-ként definiált tengelyt kell kezelni

Error correction

Állítsa "aktív"-ra a Axes->PhysicalAxes->????->axisMod paraméterben a tengelyt, "????" jelzi az aktuális tengely nevét


Error description 230-000B

Error message

Ez nem a szoftver exportverziója

Cause of error

Ez nem a szoftver exportverziója

Error correction

Értesítse az ügyfélszolgálatot


Error description 230-000C

Error message

A(z) %2 paraméter csak a vezérlő újraindítása után érvényesül

Cause of error

Az adott tengelyre vonatkozó paraméter nem vehető át a vezérlés RESET-je nélkül.

Error correction

Bootolja (töltse be) újra a vezérlést.


Error description 230-000D

Error message

Ipo-Trace elindult

Cause of error

Ipo-Trace elindult (info)


Error description 230-000E

Error message

Ipo-Trace stopped

Cause of error

Ipo-Trace leállítva (info)


Error description 230-000F

Error message

A hajtást nem megengedett módon kapcsolták le %2

Cause of error

A hajtás a PLC felszólítása ellenére került lekapcsolásra.


Error description 230-0010

Error message

Az IPO szimulációs módban működik

Cause of error

Az IPO szimulációs módban működik (info)


Error description 230-0011

Error message

Ez nem a szoftver hivatalosan kiadott verziója

Cause of error

Hibás szoftver került telepítésre.

Error correction

Értesítse az ügyfélszolgálatot


Error description 230-0012

Error message

A SYS partíció szabad memóriája már csak %1 KB

Cause of error

A SYS partíció szabad memóriája már majdnem megtelt.

Error correction

Értesítse az ügyfélszolgálatot


Error description 230-0013

Error message

A SYS partíció szabad memóriája már csak %1 KB

Cause of error

A SYS partíció szabad memóriája már majdnem megtelt.
A szerviz információk nyomonkövetése leállításra került.

Error correction

Értesítse az ügyfélszolgálatot


Error description 230-0014

Error message

A %2 tengely paramétermondat-átváltása az adott állapotban tiltott

Cause of error

A paramétermondat-átváltás az NC meg nem engedett állapotában került kiadásra.

Error correction

Ellenőrizze a PLC-programot


Error description 230-0015

Error message

A számláló komponensek (G50) inicializálása sikertelen

Cause of error

A számláló szerkezeti egységek (G50) szükséges konfig.adatait nem lehetett a %SYS%\config\CfgG50Init.cfg fájlból lekérdezni.

Error correction

Értesítse az ügyfélszolgálatot


Error description 230-0016

Error message

Téves hardverkonfiguráció

Cause of error

Kettő, eltérő verziójú SPI modul van behelyezve.

Error correction

Értesítse az ügyfélszolgálatot


Error description 230-0017

Error message

A belső perifériához való hozzáférés sikertelen

Cause of error

A belső perifériához történő hozzáférés során időtúllépés történt

Error correction

Értesítse az ügyfélszolgálatot


Error description 230-0018

Error message

%2 tengely helyzet ill. fordszámszab-ja még aktív

Cause of error

A tengelyek aktiválásához ill. deaktiválásához előbb le kell kapcsolni az érintett tengely(ek) helyzet- fordulatszám- és áramszabályozóját.

Error correction

- Ellenőrizze a PLC-programot


Error description 230-0019

Error message

Paraméter változtatásához NC-STOP szükséges

Cause of error

Az újrakonfigurálás vagy a paramétermondat átkapcsolása során egy olyan paraméter lett megváltoztatva, ami NC-STOP-ot feltételez

Error correction

- Ellenőrizze a PLC-programot


Error description 230-001A

Error message

Param. változtatáshoz a hajtás lekapcsolása szüks.(%2 tengely)

Cause of error

Az újrakonfigurálás vagy a paramétermondat átkapcsolása során egy olyan paraméter lett megváltoztatva, ami a meghajtás lekapcsolását feltételezi.

Error correction

- Ellenőrizze a PLC-programot


Error description 230-001B

Error message

Param. változtatáshoz a hajtás inaktiválása szükséges (%2 teng.)

Cause of error

Az újrakonfigurálás vagy a paramétermondat átkapcsolása során egy olyan paraméter lett megváltoztatva, ami a meghajtás inaktiválását feltételezi.
Figyelem: A megváltozott paraméter ill. paramétermondat nem kerül átvételre.

Error correction

- Ellenőrizze a PLC-programot


Error description 230-001C

Error message

Megszakítóciklus több mint 3 ms

Cause of error

A szabályozó megszakítás ciklusideje átlépi a 3 ms-os maximális megengedett tűrést. Lehetséges ok az MC számító egység hardverhibája.

Error correction

- Értesítse az ügyfélszolgálatot


Error description 230-001D

Error message

%2 tengely szabályozóköre nyitott

Cause of error

A tengely optimalizálásahoz (pl. a TNCOpt-tal) meg lett nyitva a helyzetszabályozó kör.


Error description 230-001E

Error message

Időtúllépés a %2 tengely üzembevételekor

Cause of error

Lehetséges ok: Nincs kapcsolat a TNC PC-üzembehelyezési szoftverrel.

Error correction

- Ellenőrizze a kapcsolatot a TNCOpt-hoz (hálózati kábel be van dugva? portbeállítások rendben vannak?)
- Indítsa újra a TNCOpt-ot


Error description 230-001F

Error message

Max. %2 tengely elmozdulási tartomány határai átlépve

Cause of error

Nyitott szabályozókör mellett a TNCOpt által megadott elmozdulási tartomány határok át lettek lépve.

Error correction

Értesítse az ügyfélszolgálatot


Error description 230-0020

Error message

A belső üzenetet nem lehetett elküldeni

Cause of error

Hiba a rendszeren belüli kommunikációban

Error correction

Értesítse az ügyfélszolgálatot


Error description 230-0021

Error message

%2 tengely nem aktiválható

Cause of error

A CfgAxis-axisHw alatt konfigurált érték megtiltja az aktiváló parancsot ehhez a tengelyhez.

Error correction

- Ellenőrizze a gép-konfigurációt és PLC-programot


Error description 230-0022

Error message

A csatorna (%2) egy vagy több tengelye inaktiválva

Cause of error

Ön olyan gép-kinematikát választott, ami inaktivált tengelyeket tartalmaz. A vezérlés NC-indításkor ellenőrzi, hogy a kiválasztott kinematika minden tengelye aktív-e.

Error correction

- Ellenőrizze a gép-konfigurációt és PLC-programot
- Aktiválja az inaktinált tengelyt
- Válasszon olyan gép-kinematikát, amely nem tartalmaz inaktivált tengelyt


Error description 230-0023

Error message

Aktiválási állapot változtatása a %2 tengelyhez nem megengedett

Cause of error

A change was requested of the activation status of an axis (activate/deactivate) in an illegal status of the NC.

Error correction

- Check the PLC program and correct if necessary.


Error description 230-0024

Error message

SPI-analógmodul aCC%2-n nincs felismerve

Cause of error

An analog axis was configured on a CC, but no SPI analog module was detected there.

Error correction

Check the configuration. If necessary, inform your service agency.


Error description 230-0025

Error message

%2 tengely pozíciója tárolva

Cause of error

The position of this axis is to be saved (frozen) while the control loop is closed
or the control loop of this axis was to be closed while the position was saved.

Error correction

Check the PLC program. If necessary, inform your service agency.


Error description 230-0026

Error message

Az SS2/STOP2 stopreakciót egy HSCI résztvevő váltotta ki

Cause of error

A vezérlés egyik komponense hőmérsékleti problémát jelez.
- Hőmérséklet túl magas
- Hőmérséklet túl alacsony
- A szellőztető meghibásodott

Error correction

- Figyelje a további üzeneteket
- Határozza meg a HSCI-diagnózissal, melyik eszköz jelzi a hibát (REQ.SS2 bit a helyi S-stétuszban)
- Ellenőrizze a megfelelő eszköz hőmérsékletét és (amennyiben létezik) a szellőztetőjét


Error description 230-0027

Error message

Megengedettnél több orsó konfig-va

Cause of error

Több orsót konfigurált, mint amennyi megengedett a vezérlésnek.

Error correction

- Ellenőrizze a gép konfigurációját és adott esetben korrigálja azt
Paraméter: System / CfgAxes / spindleIndices


Error description 230-0029

Error message

IPO ciklusidő túllépte a megengedett küszöböt (%2 us)

Cause of error

A szabályozó megszakítás ciklusideje átlépi a maxIpoTime belső paraméterben meghatározott küszöbértéket.

Error correction

Értesítse az ügyfélszolgálatot


Error description 230-002A

Error message

A (%2) orsó pill.- és célford.száma közötti eltérés túl nagy

Cause of error

A pillanatnyi és a célfordulatszám különbsége kívül van a megengedett tűrésmezőn.

Error correction

- Ellenőrizze a CfgSpindle/absSpeedTolerance és a CfgSpindle/relSpeedTolerance paramétereket
- Ellenőrizze, hogy a pillanatnyi és a célfordulatszám előjele azonos-e


Error description 230-002B

Error message

A beadott képlet a distPerMotorTurnF-ban érvénytelen

Cause of error

A "distPerMotorTurnF" gépi paraméterbe olyan képletet írt be, ami érvénytelen karaktereket tartalmaz.

Error correction

- Ellenőrizze és javítsa ki a "distPerMotorTurnF" gépi paraméterbe írtakat


Error description 230-002C

Error message

A PLC:/ccfiles fájlt törölni kell

Cause of error

Bár a PLC:/ccfiles fájl létezik, azonban az NC szoftver a CC adatok könyvtáraként használja.

Error correction

Törölje a PLC:/ccfiles fájlt, majd indítsa újra a vezérlőt


Error description 230-002D

Error message

Aktív tapintó (TS vagy TT) inaktiválása nem megengedett

Cause of error

A PLC program megkísérelt egy, az NC által aktivált tapintót inaktiválni, vagy az NC próbált meg egy, a PLC által aktivált tapintót inaktiválni.

Error correction

Ellenőrizze az NC programot és/vagy a PLC programot


Error description 230-002E

Error message

A számláló szerkezeti egység (G127) inicializálása sikertelen

Cause of error

A hardver meghibásodott

Error correction

Értesítse az ügyfélszolgálatot


Error description 230-002F

Error message

A vezérlés még kiszállítási állapotban van

Cause of error

A CfgMachineSimul/simMode paraméter még "Delivery" értéken van. Ebben a módban a hajtásokat nem lehet bekapcsolni.

Error correction

- A CfgMachineSimul/simMode paramétert állítsa "FullOperation" értékre. Előtte a tengelyek paramétereinek értelmezhető értékeket kell adni.


Error description 230-0030

Error message

Mérőeszközhiba %2 tengely

Cause of error

A tengely jeladója hibát jelez.
Lehetséges hibák (jeladó státusz):
Bit 2 = 1: Pozíció nem meghatározható
Bit 3 = 1: CRC hiba az EnDat 2.2 átvitelben
Bit 4 = 1: Nincs pozíciómeghatározás az EnDat 2.2-ben
Bit 5 = 1: 1. riasztás az EnDat 2.2-ben
Bit 6 = 1: 2. riasztás az EnDat 2.2-ben
Bit 7 = 1: Időtúllépés az EnDat 2.2 átvitelben

Error correction

Ellenőrizze a csatlakoztatott jeladót


Error description 230-0031

Error message

RTC: a %2 tengely átlépi a maximális megengedett sebességet

Cause of error

A valós idejű kuplung (RTC) átlépte a maximális megengedett sebességet.

Error correction

A CfgRtCoupling/maxFeed-ben nagyobb rész engedélyezése a CfgFeedLimits/maxFeed-nek, vagy a funkció változtatása a CfgRtCoupling/function-ban


Error description 230-0032

Error message

RTC: a %2 tengely átlépi a maximális megengedett gyorsulást

Cause of error

A valós idejű csatolófunkció (RTC) a maximálisan megengedett gyorsulás túllépését okozza.

Error correction

A CfgRtCoupling/maxAcc-ben nagyobb rész engedélyezése a CfgFeedLimits/maxAcceleration-nek, vagy a funkció változtatása a CfgRtCoupling/function-ban.


Error description 230-0033

Error message

RTC: a %2 tengely átlépi a maximális megengedett véghelyzetet

Cause of error

A valós idejű csatolófunkció (RTC) a maximálisan megengedett munkaterület átlépését okozza.

Error correction

Állítsa be a beállításokat CfgRtCoupling/function-ban


Error description 230-0034

Error message

RTC: a(z) %2 tengely futásidő hibát okoz

Cause of error

A valósidejű csatolás (RTC) konfigurált funkciója futásidő hibát okoz (pl. gyök(-1)).

Error correction

- Ellenőrizze a CfgRTCoupling/function gépi paraméter működését és ha szükséges, módosítsa
- Értesítse az ügyfélszolgálatot


Error description 230-0034

Error message

Hibás képlet a limitAccSpeedCtrlF-ben

Cause of error

A limitAccSpeedCtrlF gépi paraméterbe olyan képletet írt be, ami érvénytelen karaktereket tartalmaz.

Error correction

- Ellenőrizze és javítsa ki a limitAccSpeedCtrlF gépi paraméterbe írtakat


Error description 230-0035

Error message

Hibás képlet a limitDecSpeedCtrlF-ben

Cause of error

A limitDecSpeedCtrlF gépi paraméterbe olyan képletet írt be, ami érvénytelen karaktereket tartalmaz.

Error correction

- Ellenőrizze és javítsa ki a limitDecSpeedCtrlF gépi paraméterbe írtakat


Error description 230-0036

Error message

Feszültségkimaradás a szabályzó egységben

Cause of error

A tápfeszültség a HSCI hurkon lévő egyik részegységnél a meghatározott tartományon kívülre esik.
A HSCI buszdiagnosztikában adja meg, hogy mely HSCI komponens okozta a hibát. Lehetséges berendezések:
- MC főszámítógép
- PL beviteli vagy kiadási gépegység
- MB gépi kezelőtábla
- Más CC a HSCI hurokban
Lehetséges okok:
- Az egyes készülékek tápellátása nem elegendő
- Rövidzárlat a tápellátásban
- Rövidzárlat a PL be- és kimeneteknél

Error correction

- Ellenőrizze a tápfeszültségeket a csatlakoztatott berendezéseken
- Ellenőrizze, hogy a vezetékek nem rövidzárlatosak-e (pl. PLC be- vagy kimenetek)
- Adott esetben cserélje ki a meghibásodott hardvert
- Értesítse az ügyfélszolgálatot


Error description 230-0037

Error message

Megengedhetetlenül nagy pozíció célérték %2 tengely

Cause of error

- Belső szoftverhiba
- Hibás célérték ugrás felismerve

Error correction

- Mentse el a szervizfájlt
- Értesítse az ügyfélszolgálatot


Error description 230-003A

Error message

Mérőciklus indítás tapintó nélkül

Cause of error

- Mérési tapintó ciklus lett elindítva anélkül, hogy tapintó lenne az orsóban.

Error correction

- Ellenőrizze az NC programot
- Váltsa be a tapintót
- Értesítse az ügyfélszolgálatot


Error description 230-003B

Error message

Paraméter ellenőrzés: %2 figyelmeztetés

Cause of error

- A gép aktuális konfigurációja ellentmondásokat tartalmaz

Error correction

- Ellenőrizze a PLC:\service\ParamCheck.txt fájl felülvizsgálatának eredményeit
- Az esetleg meglévő ellentmondásokat szüntesse meg
- Értesítse az ügyfélszolgálatot


Error description 230-003D

Error message

A(z) %2 tengely dupla pozicionálási parancsot kapott

Cause of error

- Dupla pozicionálás lett indítva egyazon tengelyen
- A tengelyt a PLC-nek és az NC-nek is mozgatnia kellene

Error correction

- Ellenőrizze a PLC programot, és ha szükséges, módosítsa
- Értesítse az ügyfélszolgálatot


Error description 230-003F

Error message

Pozíciómérő bemenetet lefoglalta az FS (%2 tengely)

Cause of error

A funkcionális biztonságú rendszereknél a fordulatszám- és helyzetmérő jeladó bemenetek fixen hozzárendeltek egy-egy tengelyhez.
Ezáltal egy beadó rendszerben (csak fordulatszámmérő jeladó) például nem lehetséges a helyzetmérő jeladó szabad bemenetét más meghajtáshoz vagy kijelzőtengelyhez alkalmazni.

Error correction

- Ellenőrizze a konfigurációt, és ha szükséges, módosítsa
- Értesítse az ügyfélszolgálatot.


Error description 230-0040

Error message

Pozíciómérő bemenetet lefoglalva

Cause of error

A funkcionális biztonságú rendszereknél a fordulatszám- és helyzetmérő jeladó bemenetek fixen hozzárendeltek egy-egy tengelyhez.
Ezáltal egy beadó rendszerben nem lehetséges a helyzetmérő jeladó szabad bemenetét más meghajtáshoz, kijelzőtengelyhez vagy kézikerékhez alkalmazni.

Error correction

- Ellenőrizze a konfigurációt, és ha szükséges, módosítsa
- Értesítse az ügyfélszolgálatot.


Error description 230-0041

Error message

IPO ciklusidő túllépte a megengedett küszöböt (%2 µs)

Cause of error

- Belső hiba: a szabályozó megszakítás ciklusideje túl hosszú.

Error correction

- Hozzon létre szerviz-fájlt
- Értesítse az ügyfélszolgálatot


Error description 230-0042

Error message

A tapintófelügyelet %2 másodpercre inaktiválva lett

Cause of error

A tapintó-ellenőrzést a kezelő egy meghatározott időtartamra deaktiválta

Error correction

Húzza vissza a tapintót és/vagy távolítsa el a tapintót a munkatérből


Error description 230-0043

Error message

Hiba a(z) %2 tengely referenciapontjának meghatározásában

Cause of error

Az EnDat bekapcsolási pozíció meghatározásakor hiba történt.

Error correction

Értesítse az ügyfélszolgálatot


Error description 230-0044

Error message

Hiba a tengelyszimulációban

Cause of error

A szabályzó egység hibás hívása a szimuláció közben.

Error correction

Értesítse az ügyfélszolgálatot.


Error description 230-0045

Error message

Hiba a CfgAnalogSync-ben (key = %2)

Cause of error

Egy elemben nincs funkció konfigurálva.

Error correction

- Ellenőrizze és szükség szerint módosítsa a konfigurációt.
- Értesítse az ügyfélszolgálatot.


Error description 230-0046

Error message

Hiba a CfgAnalogSync-ben

Cause of error

Nem található szabad listaelem.

Error correction

- Ellenőrizze és szükség szerint módosítsa a konfigurációt.
- Értesítse az ügyfélszolgálatot.


Error description 230-0048

Error message

A tengely (%2) nem mozgatható pótlólagosan

Cause of error

Az aktív kinematika alapján ezt a további tengelyt már nem lehet mozgatni.
Lehetséges okok:
- Alapelforgatás aktiválva
- TCPM aktiválva
- Ferde tengelyes gép

Error correction

Inaktiválja az alapelforgatást
Inaktiválja a TCPM-et


Error description 230-0049

Error message

Időtúllépés a megbízás nyugtázásakor

Cause of error

The module that assigned commands to the CC (UVR commands) can't be reached.

Error correction

Inform your service agency


Error description 230-0064

Error message

A %3 csatorna %2 tengelye még nincs konfigurálva

Cause of error

Egy a rendszer számára ismeretlen tengelyt kell kezelni

Error correction

Ellenőrizze az NC-programot, adott esetben konfigurálja a tengelyt


Error description 230-0065

Error message

A köszörülés-specifikus funkció nem áll rendelkezésre

Cause of error

Köszörülési funkciók nem lettek engedélyezve

Error correction

Ellenőrizze az NC-programot, ha szükséges, konfigurálja a köszörű tengelyét


Error description 230-0066

Error message

Belső hiba a köszörülési funkciókban

Cause of error

Belső hiba lépett fel a lengő mozgás és fogásvétel követési generátorokban.

Error correction

Értesítse az ügyfélszolgálatot


Error description 230-0067

Error message

Köszörülésparancs az adott állapotban tiltott

Cause of error

A követési generátorok jelenlegi állapotában nem lehetséges az adott parancs.

Error correction

- Ellenőrizze a követési parancsok folyamatát
- Adott esetben értesítse az ügyfélszolgálatot.


Error description 230-006C

Error message

%2-ben a tapintószár az érintési folyamaton kívül tért ki

Cause of error

A tapintórendszer ki lett oldva, de a mérési eljárás még nem lett elindítva

Error correction

Vizsgálja felül az NC-programot, vagy a munkaterületet


Error description 230-006D

Error message

%2-ben mozgás közben nem áll rendelkezésre tengelypolinom

Cause of error

Időzítés-probléma az Interpolator és a LookAhead összehangolásában

Error correction

Értesítse az ügyfélszolgálatot


Error description 230-006E

Error message

%2 CfgLiftOff paraméter ki

Cause of error

Az NcChannel->????->CfgLiftOff->on paraméterben a feloldás NC-stopnál ki van kapcsolva. Az NC-programban ennek azonban aktiválva kell lennie. "????" az aktuális csatornanevet jelöli.

Error correction

Vizsgálja felül az NC-programot, vagy aktiválja a CfgLiftOff-ot


Error description 230-006F

Error message

%2 Distance CfgLiftOff != Paraméter

Cause of error

Az NC-programban programozott emelési magasság az NC-stopnál nagyobb, mint az NcChannel->????->CfgLiftOff->distance paraméterben megadott érték. "????" az aktuális csatornanevet jelöli.

Error correction

Változtassa meg az NC-programban a Liftoff Distance-t


Error description 230-0070

Error message

Túl sok tengelyt kellene interpolálni

Cause of error

Át lett lépve az egyszerre mozgatandó tengelyek maximálisan megengedett száma.
(Az exportváltozatban max. 4 tengely megengedett)

Error correction

Ellenőrizze az NC-programot


Error description 230-0071

Error message

Az orsó még nem vette fel a referenciát

Cause of error

Egy referencia felvétele nélküli orsót kellene pozícionálni.

Error correction

- Ellenőrizze az NC-programot
- Vegye fel az orsó-referenciát


Error description 230-0072

Error message

Túl sok címke a(z) %2 csatornában a csatorna-szinkronizáláskor

Cause of error

Túl sok címke a csatorna-szinkronizáláskor

Error correction

- Ellenőrozze az NC programot


Error description 230-0073

Error message

A koordináták szinkronizálása a(z) %2 csatornában hibás

Cause of error

Az egyik csatorna, melyre a rendszernek az egyik koordináta szinkronizálással várnia kell, már elhagyta a következő szinkronjelet, azaz a szinkronizálás hibás.

Error correction

- Ellenőrozze az NC programot


Error description 230-0074

Error message

Menet hibás orsóval

Cause of error

Egy olyan orsóval kell menetet fúrni/vágni, mely pillanatynilag nem az adott csatornához tartozik.

Error correction

- Ellenőrozze az NC programot


Error description 230-0075

Error message

Ez a funkció csak Modulo tengelyekhez (%2 tengely) engedélyezett

Cause of error

Csak egy Modulo-tengelyt lehet a Modulo-határok közé húzni.

Error correction

- Ellenőrozze az Nc programot
Ellenőrizze a CfgAxis->moduloDistance paramétert


Error description 230-0076

Error message

%2 csatornában tengelymozgás nem engedélyezett

Cause of error

A program nem az NC-Start gombbal lett elindítva, így a tengelymozgások nem megengedettek.
Vagy egy ciklusban egy vagy több olyan tengelyt kellene mozgatni, melyekkel nem vették fel a refenciapontot.

Error correction

- Ellenőrizze az NC programot
- A tengelyekkel vegye fel a referenciapontot


Error description 230-0077

Error message

Nem megengedett ugrás valamely tengely útprofiljaiban

Cause of error

a tengely tényleges helyzete nem egyezik a geometriából kiszámított névleges előírással.

Error correction

- Értesítse az ügyfélszolgálatot.


Error description 230-0078

Error message

Az orsó szinkronizálása nem lehetséges!

Cause of error

A beprogramozott indulási hossz nem elégséges az orsó szinkronizálásához.

Error correction

- Növelje az indulási hosszot vagy csökkentse az orsó fordulatszámát.


Error description 230-0079

Error message

Az orsó a menet elején/végén nem lett szinkronizálva!

Cause of error

A beprogramozott indulási / túlfutási hossz nem elégséges az orsó szinkronizálásához illetve annak megszüntetéséhez.
Ezáltal a menet elején/végén nem felel meg a beprogramozott emelkedésnek!

Error correction

- Növelje az indulási / túlfutási hosszot vagy csökkentse az orsó fordulatszámát.


Error description 230-007A

Error message

Egy vagy több tengely a %2 csatornában nem éri el a szabályzó ablakot

Cause of error

A Megkezdés és Pontos megállás programoknál minden tengelynek a szabályozási ablakban kell lennie.
Ezt a feltételt a csatorna egy vagy több tengelye nem teljesíti.

Error correction

Ellenőrizze a CfgControllerTol->posTolerance és CfgControllerTol->timePosOK paramétereket. Állítsa be a paramétereket a gép adottságainak megfelelően.


Error description 230-007B

Error message

Egy vagy több tengelyt jelöl meg a PLC a %2 csatornában

Cause of error

NC-STOP esetén a PLC-nek e csatorna tengelyeinek minden PLC-pozícionálását meg kell szakítania. Ekkor maximum 10 másodperc áll a rendelkezésére. Ezt az időt túllépte.

Error correction

Ellenőrizze a PLC-programot


Error description 230-007C

Error message

IPO internal Breakpoint reached

Cause of error


Error description 230-007D

Error message

Menetmetszés NC stop-pal megszakítva

Cause of error

A(z) %2 csatornában egy menetvágás alatt NC-stop-ot nyomtak

Error correction

Indítsa újra az NC-programot


Error description 230-007E

Error message

%3csat. %2teng. nem vette fel a ref.-t

Cause of error

Az aktív kinematika egy tengelye még nem vette fel a referenciát.

Error correction

Adja meg a tengely referenciáját, majd indítsa el újra az NC programot.


Error description 230-007F

Error message

Menetből kihúzás vége

Cause of error

A menetből történő kihúzás befejeződött.

Error correction

Az NC-programot nem lehet folytatni; adott esetben indítsa újra a programot.


Error description 230-0080

Error message

Segédtengelyek az NC csatornában tiltottak

Cause of error

Free auxiliary axes (e.g. from a UMC 11x), are supposed be adopted in the kinematics of an NC channel. This is not allowed.

Error correction

Check the machine configuration and correct it if required.


Error description 230-0081

Error message

Mezőszög meghat. folyamatban

Cause of error


Error description 230-0082

Error message

A tapintót nem lehet kikapcsolni

Cause of error

A vezérlő megpróbálta kikapcsolni a tapintó rendszert, ami azonban a meghatározott időn belül nem reagált.

Error correction

- Ellenőrizze a jelek útját.
- Ellenőrizze az adó/vevő egységet és ha szükséges, tisztítsa meg.


Error description 230-0083

Error message

Aktív védőzóna esetén „MoveAfterRef”nem lehetséges

Cause of error

- Egy modulo tengelyhez védőzóna lett definiálva.
- A konfigurált elmozdulás nem végezhető el a referencia pont felvétele után.

Error correction

- Ellenőrizze a tengely pozícióját
- A referencia felvétele után törölje az elmozdulást a konfigurációból
- Értesítse az ügyfélszolgálatot


Error description 230-0084

Error message

Kétfejes kiértékelés az export szoftverrel nem megengedett (%2)

Cause of error

- A kétfejes kalkulációs funkció exportengedély-köteles.
- Az MP_posEncoderTwoHead paraméter az export szoftverben nem használható.

Error correction

- Ellenőrizze és szükség szerint módosítsa a konfigurációt.
- Értesítse az ügyfélszolgálatot.


Error description 230-00C7

Error message

Nem aktív tengelyek összekapcsolása nem lehetséges (tengely %2)

Cause of error

Egy inaktív tengely kapcsolata minden bizonnyal zárva van. Ez nem lehetséges..

Error correction

- Ellenőrizze a PLC programot és a konfigurációt
- Értesítse az ügyfélszolgálatot


Error description 230-00C8

Error message

A %2 tengelyhez nincs konfiguráció

Cause of error

A kívánt tengelykapcsolathoz nem áll rendelkezésre konfiguráció

Error correction

A CfgAxisCoupling alatt meg kell adni a kívánt kapcsolatot (pozíció vagy nyomatékkapcsolat) a mindenkori slave-tengely számára.


Error description 230-00C9

Error message

A %2 tengely már master tengely

Cause of error

A kívánt tengelykapcsolathoz a slave-tengely már master-tengelyként létezik.

Error correction

A csatolást csak olyan tengelyek számára lehet elrendelni, amik még nem master- vagy slave-tengelyei egy csatolásnak.


Error description 230-00CA

Error message

A %2 tengely már slave tengely

Cause of error

A kívánt tengelykapcsolathoz a slave-tengely már slave-tengelyként létezik.

Error correction

A csatolást csak olyan tengelyek számára lehet elrendelni, amik még nem master- vagy slave-tengelyei egy csatolásnak.


Error description 230-00CB

Error message

Nincs aktív összekapcsolás (%2 tengely)

Cause of error

Olyan tengely csatolást kell megnyitni, ami nem aktív.

Error correction

Csak aktív csatolást lehet megnyitni.


Error description 230-00CC

Error message

Modulo / nem modulo tengelyek összekapcsolása nem eng.(%2 teng.)

Cause of error

Olyan tengelyeket kell összekapcsolni, amik különbözőképpen vannak konfigurálva.

Error correction

A tengelycsatolásoknál vagy mindkét tengelynek modulo tengelynek kell lennie vagy egyiknek sem.


Error description 230-00CD

Error message

Tengelykuplung nyitása csak slave tengelynél eng.(%2 tengely)

Cause of error

Meg kell nyitni egy tengelycsatolást. A nyitási parancsot a slave-tengelyre kell küldeni.

Error correction

Ellenőrizze a PLC ill. az NC programot


Error description 230-00CE

Error message

Maximális pozíciókülönbség átlépve (%2 tengely)

Cause of error

A CfgAxisCoupling->maxPosDiff paraméterben konfigurált pozíciókülönbséget átlépte a rendszer.

Error correction

Ellenőrizze a mechanikát ill. a paramétert.


Error description 230-00CF

Error message

Maximális pozíciókülönbség átlépve (%2 tengely)

Cause of error

A CfgAxisCoupling->ultimatePosDiff paraméterben konfigurált pozíciókülönbséget átlépte a rendszer.
Ez a hiba nem törölhető, mivel a mechanika hibás.

Error correction

Ellenőrizze a mechanikát ill. a paramétert.


Error description 230-00D0

Error message

A slave nem éri el az összekapcsolási pozíciót. (%2teng.)

Cause of error

Az összecsatolás alatt a slave-tengely túlszaladt a saját SW végálláskapcsolóján.

Error correction

Ellenőrizze a tengelyek (master és slave) pozícióját ill a paramétereket.


Error description 230-00D1

Error message

Gantry-tengelyek opciója nincs engedélyezve

Cause of error

Egy olyan gantry-tengely (szinkronfutó tengelyek helyzetkapcsolattal) lett konfigurálva és aktiválva, amit a szükséges szoftver-opció nem engedélyezett.

Error correction

- Ellenőrizze a CfgAxisCoupling paraméter-objektumot
- Engedélyezze a szoftver-opciót


Error description 230-00D2

Error message

+1 vagy -1-től különböző csatolási tény. tiltott

Cause of error

Modulo-tengelyeknél egy Gantry-csatolásnál csak a +1 ill. -1 csatolási faktorok megengedettek.

Error correction

- Ellenőrizze a CfgAxisCoupling paraméter-objektumot ill. a PLC-programot


Error description 230-00D3

Error message

Orsók együttfutásának opciója nincs engedélyezve

Cause of error

Olyan orsóegyüttfutási parancs lett kiadva, amihez a szükséges szoftver opció nincs aktiválva

Error correction

Aktiválja a szoftver opciót


Error description 230-00D4

Error message

Aktív szinkronfutás közben az orsóból nem lehet tengely

Cause of error

Aktív szinkronfutás közben egy orsót interpolálandó tengelyként kell használni.

Error correction

- Ellenőrizze az NC ill. a PLC programot és szükség esetén módosítsa azt.
- Értesítse az ügyfélszolgálatot


Error description 230-00D5

Error message

Kinematikai tengely nem használható slave tengelyként. (%2 teng.)

Cause of error

Egy kinematikában szereplő tengely nem használható Gantry rendszer slave tengelyeként.

Error correction

- Ellenőrizze a tengelykonfigurációt.
- Ellenőrizze a kinematikai konfigurációt.
- Értesítse az ügyfélszolgálatot.


Error description 230-00FA

Error message

Végálláskapcsoló %2 +

Végálláskapcsoló %1 +

Cause of error

A számolt szerszámpálya túllépi a gép pozitív mozgási tartományát.

Error correction

- Ellenőrizze a programozott koordinátákat, adott esetben változtassa meg a programot.
- Ellenőrizze a bázispontot, adott esetben állítsa be újra a bázispontot.


Error description 230-00FB

Error message

Végálláskapcsoló %2 -

Végálláskapcsoló %1 -

Cause of error

A számolt szerszámpálya túllépi a gép mozgási tartományát.

Error correction

- Ellenőrizze a programozott koordinátákat, adott esetben változtassa meg a programot.
- Ellenőrizze a bázispontot, adott esetben állítsa be újra a bázispontot.


Error description 230-00FE

Error message

Pozitív SW-végkapcsoló kisebb, mint negatív SW-végkapcsoló (%1)

Cause of error

A pozitív szoftveres végálláskapcsoló értéke kisebb, mint a negatív szoftveres végálláskapcsolóé.

Error correction

A Axes->ParameterSets->????->CfgPositionLimits->... paraméter ellenőrzés
"????" az aktuális paramétermondat nevét jelöli


Error description 230-00FF

Error message

A PLC változó %1 elérte a %2 mm maximális értéket

Cause of error

A szóban forgó változó a kinematikus kompenzáció számításának bemenő paramétere, és átlépte a maximális megengedett értéket.
Az érték a maximális értéket veszi fel. A figyelmeztetés megszűnik, mihelyt a tengelykompenzáció 0,1 mm-rel a maximális érték alá csökken.

Error correction

- Ellenőrizze a változók értékét
- Értesítse a gép gyártóját


Error description 230-0100

Error message

%1-tengely elérte a %2 mm-es maximális tengelyhiba-kompenzációt

Cause of error

A szóban forgó tengelyre számított tengelyhiba-kompenzáció átlépte a mximális megengedett értéket.
A kompenzáció a maximális értékre van megállapítva. A figyelmeztetés megszűnik, mihelyt a tengelykompenzáció 0,1 mm-rel a maximális érték alá csökken.

Error correction

- Ellenőrizze a tengelyhiba kompenzációk paraméterét
- Ellenőrizze az értékeket a tengelyhiba-kompenzációk táblázatában


Error description 230-0104

Error message

%2-ben a %3 átlépte az 1-es terhelési határt

Cause of error

A terhelés felügyeletekor a teljesítmény átlépte a küszöbértéket.

Error correction

- Csökkentse a megmunkálás előtolását
- Adott esetben határozza meg újra a teljesítményhatárokat referenciafelvétellel


Error description 230-0105

Error message

%2-ben a %3 átlépte az 2-es terhelési határt

Cause of error

A terhelés felügyeletekor (teljesítmény) a programmegszakításhoz tartozó küszöbérték át lett lépve.

Error correction

- Csökkentse a megmunkálás előtolását
- Adott esetben határozza meg újra a teljesítményhatárokat referenciafelvétellel


Error description 230-0106

Error message

%2-ben a %3 átlépte a teljes terhelési határt

Cause of error

A terhelés felügyeletekor az összterhelés átlépte a küszöbértéket.

Error correction

- Csökkentse a megmunkálás előtolását
- Adott esetben határozza meg újra a teljesítményhatárokat referenciafelvétellel


Error description 230-0109

Error message

Hiba a %2 tengely valósidejű csatolófunkciójában(RTC)

Cause of error

A valósidejű csatolófunkció (RTC) megnyitható, de nincs aktív kapcsolófunkció.

Error correction

- Ellenőrizze és adott esetben javítsa ki az NC-programot
- Értesítse a gép gyártóját


Error description 230-010A

Error message

Hiba a %2 tengely valósidejű csatolófunkciójában(RTC)

Cause of error

A valósidejű csatolófunkció (RTC) bezárható, de már aktív egy kapcsolófunkció.

Error correction

- Ellenőrizze és adott esetben javítsa ki az NC-programot
- Értesítse a gép gyártóját


Error description 230-010B

Error message

Hiba a %2 tengely valósidejű csatolófunkciójában(RTC)

Cause of error

A valósidejű csatolófunkciónak a kapcsolat zárására ill. nyitására nem lett érvényes parancs megadva.

Error correction

- Ellenőrizze és adott esetben javítsa ki az NC-programot
- Értesítse a gép gyártóját


Error description 230-010C

Error message

Hiba a %2 tengely valósidejű csatolófunkciójában(RTC)

Cause of error

A PLC-program megkisérelt egy, az NC által aktivált csatolófunkciót megnyitni, vagy az NC-program kisérelt meg egy, a PLC által aktivált csatolófunkciót megnyitni.

Error correction

- Ellenőrizze és adott esetben javítsa ki az NC-programot
- Értesítse a gép gyártóját


Error description 230-010D

Error message

Hiba a %2 tengely valósidejű csatolófunkciójában(RTC)

Cause of error

Hiba lépett fel a funkció lefordítása során (lásd az INTERNE INFO gombot).

Error correction

- Ellenőrizze a valósidejű csatolófunkciót (RTC)
- Értesítse az ügyfélszolgálatot


Error description 230-010E

Error message

Hiba a %2 tengely valósidejű csatolófunkciójában(RTC)

Cause of error

Valósidejű csatolófunkció (RTC) bezárásához nincs megadva funkció a konfigurációban.

Error correction

- Ellenőrizze, adott esetben állítsa be a funkciót a CfgRtCoupling/function-ban
- Értesítse a gép gyártóját


Error description 230-010F

Error message

Hiba a %2 tengely valósidejű csatolófunkciójában(RTC)

Cause of error

Az aktivált valósidejű csatolófunkció(RTC) futásidő hibát okozott. (pl. sqrt(-1)) )

Error correction

- Ellenőrizze az aktivált funkciót a gépi konfigurációban (CfgRtCoupling/function)
- Értesítse a gép gyártóját


Error description 230-0110

Error message

Opció a csatolófunkciókhoz nincs engedélyezve

Cause of error

Egy olyan csatolás lett előírva, amit a szükséges szoftver-opció nem engedélyez.

Error correction

- Engedélyezze a #135 opciót (Synchronizing Functions)


Error description 230-0111

Error message

Hiba a valósidejű csatoló funkcióban (RTC) a %2 tengelynél

Cause of error

Valósidejű csatolófunkció (RTC) bezárásához túl hosszú funkció lett megadva.

Error correction

- Ellenőrizze a funkciót a CfgRtCoupling/function-ban, és ha szükséges, módosítsa
- Ha a képletet a PLC írta elő, ellenőrizze a PLC programot
- Értesítse a gép gyártóját


Error description 230-0112

Error message

RTC csatolás aktív DCM mellett lett programozva. DCM kikapcsolása?

Cause of error

Ön DCM aktív ütközésfelügyelet mellett egy valósidejű csatolófunkciót (RTC) indított.
Figyelem: DCM-et ki kell kapcsolni!

Error correction

Nyomjon NC-startot, a DCM kikapcsolásának megerősítéséhez, és a program további feldolgozásához


Error description 230-0113

Error message

RTC csatolás aktív DCM mellett lett programozva

Cause of error

Ön DCM aktív ütközésfelügyelet mellett egy valósidejű csatolófunkciót (RTC) indított.
Az NC-program feldolgozása meg lett szakítva.

Error correction

NC-program beállítása:
kapcsolja ki a DCM-et, ha az RTC valósidejű csatolási funkció ciklusonként be van kapcsolva.


Error description 230-0115

Error message

A képlet hibás

Cause of error

A RTCanalog entitásban lévő képlet hibás

Error correction

- Ellenőrizze és szükség szerint módosítsa a konfigurációt
- Értesítse az ügyfélszolgálatot


Error description 230-0116

Error message

Bővített végálláskapcsoló-figyelés %2 +

Cause of error

A kompenzációs mozgás túlhalad a bővített pozitív végálláskapcsolón

Error correction

- Ellenőrizze a kompenzációt
- Értesítse az ügyfélszolgálatot


Error description 230-0117

Error message

Bővített végálláskapcsoló-figyelés %2 -

Cause of error

A kompenzációs mozgás túlhalad a bővített negatív végálláskapcsolón

Error correction

- Ellenőrizze a kompenzációt
- Értesítse az ügyfélszolgálatot


Error description 230-011A

Error message

Futásidőhiba az offsetForM19 képlet kiszámítása közben

Cause of error

Az offsetForM19 aktív képlete futásidő hibát okozott, pl. sqrt(-1).

Error correction

Ellenőrizze a gépkonfigurációban aktivált funkciót (CfgSpindle/offsetForM19)


Error description 230-011B

Error message

A képlet az offsetForM19-ben hibás

Cause of error

In the machine parameter "offsetForM19", you entered a formula that contains invalid characters.

Error correction

Check the input value in the parameter "offsetForM19" and correct it


Error description 230-015E

Error message

Hiba a tapintórendszer inicializálásában

Cause of error

3D-tapintórendszer: A CC a pozíció tényleges értékeinek az átvételét egy hibával nyugtázta.

Error correction

- Értesítse az ügyfélszolgálatot.


Error description 230-0190

Error message

%2 lemaradás túl nagy

Cause of error

Egy mozgatott tengely mozgatási távolsága nagyobb, mint az Axes->ParameterSets->????->CfgControllerAuxil->servoLagMin/M ax1 gépi paraméterben megadott érték. "????" az aktuális paramétermondat nevét jelöli

Error correction

- Csökkentse a megmunkálási előtolást, növelje a fordulatszámot.
- Szüntesse meg a vibráció lehetséges forrásait.
- Gyakori előfordulás esetén: Értesítse az ügyfélszolgálatot.


Error description 230-0192

Error message

%2 lemaradás túl nagy

Cause of error

Egy mozgatott tengely mozgatási távolsága nagyobb, mint az Axes->ParameterSets->????->CfgControllerAuxil->servoLagMin/M ax2 gépi paraméterben megadott érték. "????" az aktuális paramétermondat nevét jelöli

Error correction

- Csökkentse a megmunkálási előtolást, növelje a fordulatszámot.
- Szüntesse meg a vibráció lehetséges forrásait.
- Gyakori előfordulás esetén: Értesítse az ügyfélszolgálatot.


Error description 230-0193

Error message

%2 pozíciómérő: amplitúdó túl kicsi

Cause of error

A pozíciómérő rendszer jeleinek amplitúdója túl kicsi, illetve a szennyezettség jelzője aktív.

Error correction

Ellenőrizze a pozíciómérő rendszer jelének amplitúdóját.


Error description 230-0194

Error message

%2 pozíciómérő: frekv. túl magas

Cause of error

A pozíciómérő rendszer egyik bemenetén a jel átlépte a maximális bemeneti frekvenciát.

Error correction

Ellenőrizze a pozíciómérő rendszer jelének bemeneti frekvenciáját.


Error description 230-0195

Error message

%2 mérőrendszer nullaimpulzus távolsági hiba

Cause of error

Hibás mérőrendszer

Error correction

Cserélje ki a mérőrendszert


Error description 230-0196

Error message

%2 pozíciómérő hibás

Cause of error

Ellentmondás az abszolút és inkrementális pozíciók összehasonlítása során.

Error correction

Értesítse az ügyfélszolgálatot


Error description 230-0197

Error message

%2 mérőrendszer nullaimpulzus távolsági hiba

Cause of error

Ellentmondás az abszolút és inkrementális pozíciók összehasonlítása során.

Error correction

Értesítse az ügyfélszolgálatot


Error description 230-0198

Error message

%2 ford.szám célérték túl magas

Cause of error

Túl magas fordulatszám-célérték lett meghatározva.
Analóg tengelyek: maximális célérték +- 10 V
Analóg orsók: maximális célérték +- 10 V
Digitális tengelyek és orsók: maximális célérték = maximális motorfordulat-szám
- a gép nem éri el a beállított gyorsulási és fékezési paramétereket
- Hardverhiba a szabályozókörben

Error correction

- analóg tengelynél: ellenőrizze a szervót
- Értesítse az ügyfélszolgálatot.


Error description 230-0199

Error message

%2 mozgásfigyelés hibát jelez

Cause of error

Mozgásellenőrzés: Névl. fordulatszám=0, tényl. fordulatszám=0, beállított érték>0 ==> tengely mechanikusan blokkolva, vagy helyzetösszehasonlítás motorjeladó nem egyezik meg a külső helyzetadóval

Error correction

Ellenőrizze az Axes->ParameterSets->????->CfgEncoderMonitor->movementThresh old paramétert
"????" az aktuális paramétermondat nevét jelöli
- Értesítse az ügyfélszolgálatot.


Error description 230-019A

Error message

%2 nyugalmi figyelés hibát jelez

Cause of error

Nyugalmi helyzetben a pozícióeltérés nagyobb, mint a gép Parameter Axes->ParameterSets->????->CfgControllerAuxil->checkPosStand still paraméterében meghatározott érték.
"????" az aktuális paramétermondat nevét jelöli

Error correction

Értesítse az ügyfélszolgálatot.


Error description 230-019B

Error message

%2 nem éri el a szabályzó ablakot

Cause of error

Az Axes->ParameterSets->????->CfgControllerTol->posTolerance gépi paraméter túl kicsire van állítva. "????" az aktuális paramétermondat nevét jelöli

Error correction

Növelje meg az értéket


Error description 230-019C

Error message

A lekapcsolt tengely (%2) lemaradása túl nagy

Cause of error

Lekapcsolt tengely lett mozgatva

Error correction

Egy tengely lekapcsolásakor rögzíteni kell azt. Vagy az Axes->ParameterSets->????->CfgControllerAuxil->driveOffLagMonitor paramétert kapcsolja ki. Figyelem, ne kapcsoljon le függőben lévő tengelyeket "????" az aktuális paramétermondat nevét jelöli


Error description 230-019D

Error message

Tapintó nem üzemkész

Cause of error

- A tapintórendszer nincs csatlakoztatva.
- A tapintórendszer eleme lemerült.
- Nincs kapcsolat az infravörös tapintórendszer és a vevőegység között.

Error correction

- Csatlakoztassa a tapintórendszert.
- Cserélje ki az elemet.
- Tisztítsa meg a vevőegységet.
Hogy ki lehessen cserélni a hibás tapintót:
1. Nyomja meg "Kézi" üzemmódban a "Tapintómegfigyelés ki" funkciógombot.
2. Törölje a hibaüzenetet
3. Hajtsa végre a ToolCall-t egy másik szerszámra.
Figyelem: A legközelebbi ToolCall vagy mérési eljárásig a tapintó-ellenőrzés nem aktív, azaz egy ütközést a tapintóval az NC nem ismer fel!


Error description 230-019E

Error message

Tapintóban elemet kell cserélni

Cause of error

A tapintórendszer eleme lemerült.

Error correction

Cserélje ki az elemet.


Error description 230-019F

Error message

A(z) %1 CC-indexe túl nagy

Cause of error

Ennek a vezérlésnek a hardverkialakításában kevesebb fordulatszámszabályozó-processzor van, mint ahány e tengelynek konfigurálva volt

Error correction

Ellenőrizze az Entity Axes->ParameterSets->????->CfgAxisHardware-ban a paramétert "????" az aktuális paramétermondat nevét jelöli


Error description 230-01A0

Error message

A CC tengelyindexe túl nagy

Cause of error

A tengelyindex a CC-n a selEncoderIn paraméterrel van beállítva. A CC-nek kevesebb tengelye van, mint ahány konfigurálva lett.

Error correction

Ossza szét a tengelyeket több CC-re (amennyiben lehetséges)


Error description 230-01A1

Error message

A pozíciómérő (%1) bemenete nem áll rendelkezésre

Cause of error

A megadott tengely pozíció-jeladójának bemenete hibásan lett konfigurálva.

Error correction

Ellenőrizze a tengely konfigurációját:
- CfgAxisHardware/posEncoderInput


Error description 230-01A2

Error message

EnDat-mérőrendszer (%2) hibát jelez

Cause of error

A csatlakoztatott EnDat-mérőrendszer, vagy a mérőrendszer kábele sérült

Error correction

Ellenőrizze az EnDat-mérőrendszert, a mérőrendszer kábelét


Error description 230-01A3

Error message

A tengely valós abszolút pozíciója (%2) nincs megerősítve

Cause of error

Az aktuális EnDat-pozíciót nem kell átvenni (kezelői értékbeadás)

Error correction

Ellenőrizze az EnDat-mérőrendszert, a mérőrendszer kábelét adott esetben cserélje ki a mérőrendszert


Error description 230-01A4

Error message

EnDat-mérőrendszer (%2) eltérő felbontást jelez

Cause of error

A csatlakoztatott EnDat-mérőrendszer által jelzett mérőrendszer-felbontás nem egyezik meg a gépi paraméterekben megadott felbontással

Error correction

Ellenőrizze a mérőrendszer gépi paraméterét


Error description 230-01A5

Error message

EnDat-mérőrendszer (%2) hibás pozíciót jelez

Cause of error

A csatlakoztatott EnDat-mérőrendszer, vagy a mérőrendszer kábele sérült

Error correction

Ellenőrizze az EnDat-mérőrendszert, a mérőrendszer kábelét


Error description 230-01A6

Error message

%2 nem éri el a programozott fordulatszámot

Cause of error

Az Axes->ParameterSets->????->CfgControllerTol->speedTolerance gépi paraméter túl kicsire van állítva. "????" az aktuális paramétermondat nevét jelöli

Error correction

Növelje meg az értéket


Error description 230-01AB

Error message

A mozgatandó hajtás (%2) nincs bekapcsolva

Cause of error

Egy nem bekapcsolt hajtást egy NC-programból, vagy PLC-pozícionálás segítségével kell mozgatni.

Error correction

Ellenőrizze a PLC-programot


Error description 230-01AC

Error message

A mozgatandó hajtás (%2) nincs a pozíciószabályozó körben

Cause of error

A helyzet célértékei egy NC-programból, vagy PLC-pozícionálás segítségével kerülnek egy olyan hajtás számára megadásra, ami nincs a helyzetszabályozásban.

Error correction

Ellenőrizze a PLC-programot


Error description 230-01AD

Error message

A(z) %2 tengely bekapcsolási pozíciójának eltérése túl nagy

Cause of error

Ennek a tengelynek a bekapcsolási pozíciója a megegedettnél (CfgReferencing->endatDiff) jobban eltér a legutoljára eltárolttól.

Error correction

Ellenőrizze az aktuális pozíciót, ha szükséges, növelje meg a paramétert


Error description 230-01AE

Error message

%2 tengely hardver-leírása módosult.
Lehet, hogy a pozíció nem érvényes.

Cause of error

E tengely hardverleírásának paramétere megváltozott.
Az elmentett pozíciók nem érvényesek..

Error correction

Vizsgálja fölül az aktuális pozíciót


Error description 230-01AF

Error message

A mérőrendszer konfigurációja %1 tengelynél hibás

Cause of error

A tengely mérőrendszer konfigurációja hibás.

Error correction

A mérőrendszer konfigurációja nem illik az alkalmazott hardverhez.
Kövesse a műszaki kézikönyv utasításait


Error description 230-01B0

Error message

Orsó pozícionálása (%2) hibás

Cause of error

Az orsó pozícionálását nem lehetett szabályszerűen végrehajtani.

Error correction

Az Axes->ParameterSets->????->CfgFeedLimits->m19MaxFeed gépparaméter túl alacsony értékre van beállítva. "????" az aktuális paramétermondat nevét jelöli


Error description 230-01B1

Error message

Az MC szoftver nem illik a CC szoftverhez

Cause of error

A CC és MC szoftver hibás kombinációja

Error correction

Értesítse az ügyfélszolgálatot


Error description 230-01B2

Error message

A digitális tengelyek konfigurálása CC nélkül nem lehetséges

Cause of error

A CC nélkül csak analóg tengelyek konfigurálhatóak.

Error correction

Értesítse az ügyfélszolgáltatot illetve módosítsa a konfigurációt.


Error description 230-01B3

Error message

Tengelyek S-RAM tartalma érvénytelen.

Cause of error

Az S-RAM-ban lementett pozícióértékek nem érvényesek.

Error correction

Ellenőrizze az aktuális pozíciót


Error description 230-01B4

Error message

Az EnDat tengely maximális mozgástartománya túllépve.

Cause of error

A tengelyt újra be kell állítani.

Error correction

Határozza meg újra a CfgReferencing->refPosition paramétert


Error description 230-01B5

Error message

Az EnDat tengely maximális mozgástartománya kikapcsolt állapotban túllépve.

Cause of error

Ellenőrizze a tengelyek pozícióját

Error correction

Esetlegesen határozza meg újra a CfgReferencing->refPosition paramétert


Error description 230-01B6

Error message

%2 nem éri el a szinkronablakot

Cause of error

A Axes->ParameterSets->????->CfgControllerTol->syncTolerance gépi paraméter túl kicsire van állítva. "????" az aktuális paramétermondat nevét jelöli

Error correction

Növelje meg az értéket


Error description 230-01B7

Error message

Egy tengely (%2) mérőrendszerének átkapcsolása pozíciószabályozásban nem megengedett.

Cause of error

Mielőtt átkapcsolná a helyzet mérőrendszerét, a PLC hajtását le kell kapcsolnia.

Error correction

Ellenőrizze az NC programot, ellenőrizze a PLC programot


Error description 230-01B8

Error message

Két EnDat mérőrendszer nem konfigurálható ugyanarra az egy tengelyre (%2).

Cause of error

Ha az egyik tengelyhez konfigurál egy Endat mérőrendszert, úgy annak paramétermondatában a 0 indexet kell megadnia.
A tengelyenkénti egy Endat mérőrendszer nem megengedett.

Error correction

- Módosítsa a konfigurációt (a paramétermondatok sorrendjét).
- Módosítsa a hardver konfigurációját (mérőrendszerek).


Error description 230-01B9

Error message

A(z) %3 tengely X%2 bemenetét már hozzárendelték egy másik tengelyhez.

Cause of error

A CfgAxes->ParamSet->..->posEncoderInput paraméter egy bemenetre hivatkozik, melyet egy másik tengely már foglal.

Error correction

- Ellenőrizze a mérőrendszer bemeneteit.
- Ha egy tengely nem rendelkezik helyzetmérő rendszerrel, akkor a "none" értéket adja meg.


Error description 230-01BA

Error message

A(z) %3 tengely X%2 bemenetét már hozzárendelték egy másik tengelyhez.

Cause of error

A CfgAxes->ParamSet->..->speedEncoderInput paraméter egy bemenetre hivatkozik, melyet egy másik tengely már foglal.

Error correction

- Ellenőrizze a mérőrendszer bemeneteit.
- Ha egy tengely nem rendelkezik fordulatszámmérő jeladóval, akkor a "none" értéket adja meg.


Error description 230-01BB

Error message

A(z) %3 tengely X%2 bemenetét már hozzárendelték egy másik tengelyhez.

Cause of error

A CfgAxes->ParamSet->..->pwmSignalOutput paraméter egy bemenetre hivatkozik, melyet egy másik tengely már foglal.

Error correction

- Ellenőrizze a vezetékeket.
- Ha egy tengely nem rendelkezik PWM kimenettel, akkor a "none" értéket adja meg.


Error description 230-01BC

Error message

Hiba az SPI modul vezérlésénél

Cause of error

A jeladó adatainak átvitelénél a SPI modulból (Modul %2) vagy abba a modulba, egy hiba lépett fel.

Error correction

- Ellenőrizze a vezetékeket.
- Értesítse az ügyfélszolgálatot


Error description 230-01BD

Error message

Orsó (%2)-nak nincs helyzetadója

Cause of error

A kiválasztott funkció (orsópozícionálás, szinkronfutás, menet, stb.) előfeltételezi a részes orsó helyzetadóját.
Azonban nincs helyzetadó konfigurálva.

Error correction

Ellenőrizze az NC programot


Error description 230-01BE

Error message

Az AxisMode és AxisHw a tengelyhez (%2) nem illenek össze

Cause of error

Az alábbi értékek meg nem engedett kombinációja került konfigurálásra:
Axes->PhysicalAxes->CfgAxis->axisMode és
Axes->PhysicalAxes->CfgAxis->axisHw.
Megengedett kombinációk:
- AxisMode = NotActive =>
axisHw = minden megengedett
- AxisMode = Active =>
axisHw = InOutCC
axisHw = AnalogMC
axisHw = AnalogCC
axisHw = DisplayMC
axisHw = DisplayCC
axisHw = ManualMC
axisHw = ManualCC
axisHw = ProfiNet
- AxisMode = Virtual =>
axisHw = None

Error correction

Ellenőrizze a konfigurációt


Error description 230-01BF

Error message

Jeladótípus a tengelyhez (%2) tiltott

Cause of error

Az alábbi értékek meg nem engedett kombinációja került konfigurálásra:
Axes->PhysicalAxes->CfgAxis->axisHw és
Axes->ParameterSets->CfgAxisHardware->posEncoderType.
Megengedett kombinációk:
axisHw = InOutCC
CC422 - motorjeladó és minden helyzetadó az MC-hez csatlakoztatva
CC424 - motorjeladó és minden helyzetadó a CC-hez csatlakoztatva
CC520 - motorjeladó és minden helyzetadó a CC-hez csatlakoztatva
axisHw = AnalogMC
Minden helyzetadó az MC-hez csatlakoztatva
axisHw = AnalogCC
Minden helyzetadó a CC-hez csatlakoztatva
axisHw = DisplayMC
Minden helyzetadó az MC-hez csatlakoztatva
axisHw = DisplayCC
Minden helyzetadó a CC-hez csatlakoztatva
axisHw = ManualMC
Minden helyzetadó az MC-hez csatlakoztatva
axisHw = ManualCC
Minden helyzetadó a CC-hez csatlakoztatva
axisHw = ProfiNet
A motorjeladó és minden helyzetadó a ProfiNet-hez csatlakoztatva

Error correction

Ellenőrizze a konfigurációt


Error description 230-01C0

Error message

Az %2 teng. analóg kimenete duplán kiadva

Cause of error

Egyszerre több tengely kíván meg az analóg kimenetre írni.

Error correction

Ellenőrizze a PLC-programot
Amennyiben több tengely használja ugyanazon analóg kimenetet, úgy mindig csak egy lehet bekapcsolva.


Error description 230-01C1

Error message

Érvénytelen tapintórendsz.típus

Cause of error

A tapintórendszer-táblázatból egy ismeretlen tapintórendszer-típus lett kiválasztva.

Error correction

Ellenőrizze a tapintórendszer-táblázatot.


Error description 230-01C2

Error message

Az orsó (%2) még nem vette fel a referenciát

Cause of error

Orsó-szinkronfutásra történt utasítás, azonban nincs minden orsónál a referencia felvéve. Az orsó-szinkronfutást csak akkor lehet bekapcsolni, ha minden résztvevő orsónál előbb fel lett véve a referencia.

Error correction

- Vegye fel az orsó referenciát
- Ellenőrizze az NC- ill. a PLC-programot


Error description 230-01C3

Error message

VÉSZ-ÁLLJ hiba (%2)

Cause of error

A rendszer egyik CPU -ja a belső vagy külső VÉSZ-ÁLLJ kört hibásnak találta.

Error correction

Ellenőrizze a VÉSZ-ÁLLJ kört.


Error description 230-01C4

Error message

Relévezérlő fesz. hiányzik

Cause of error

Hibaüzenet árammegszakítás után.

Error correction

- kapcsolja be külön a vezérlőfeszültséget
- vezetékelés felülvizsgálata a kapcsolószekrényben
- "Vezérlőfeszültség BE" funkciógomb felülvizsgálata


Error description 230-01C5

Error message

SW-letöltés után a CC nem reagál

Cause of error

A meglévő CC a szabályozó szoftver letöltését követően már nem reagál.

Error correction

A CC meghibásodott Cserélje ki a hardvert


Error description 230-01C6

Error message

A double-speed szabályzókör opció nincs engedélyezve

Cause of error

Dupla sebességű szabályozókör lett konfigurálva, az opció azonban nincs engedélyezve.
A szabályozókörhöz az egyszeres számítóteljesítmény (Single-Speed) lett aktiválva.

Error correction

Ellenőrizze a CfgAxisHardware->ctrlPerformance paramétert


Error description 230-01C7

Error message

Kommunikáció az MC és CC között hibás

Cause of error

A HSCI kommunikáció során az MC számítóegység és a CC szabályzóegység között hiba lépett fel.

Error correction

Értesítse az ügyfélszolgálatot


Error description 230-01C8

Error message

Időtúllépés a CC parancsvégrehajtásakor

Cause of error

A CC parancsokat kapott, azonban nem nyugtázta azokat.

Error correction

- Vegye figyelembe a további üzeneteket
- Javítsa ki a konfigurációs hibát
- Ha a hiba konfigurációs hiba nélkül is előfordul:
Lehet, hogy elromlott a CC szabályzó egység. Cserélje ki a hardvert


Error description 230-01C9

Error message

Nyomaték master-slave szabályozás opciója nincs engedélyezve

Cause of error

Ön egy olyan nyomaték-master-slave-szabályozást konfigurált és aktivált, amit a szükséges szoftver-opció nem engedélyezett.

Error correction

- Ellenőrizze a CfgAxisCoupling paramétert
- Engedélyezze a szoftver-opciót


Error description 230-01CA

Error message

NC-állj utáni lekapcsolás %2 hiba miatt

Cause of error

A gép az NC-stop után ki lett kapcsolva.
Ok: CC-hiba

Error correction

Figyelje az információkat a kijelzett CC-hiba elhárításához.


Error description 230-01CB

Error message

A %2 tengely kimenete duplán kiadva

Cause of error

Egyszerre több tengely kíván egy kimenetre írni.

Error correction

- Ellenőrizze a PLC-programot
Amennyiben több tengely használja ugyanazt a kimenetet, úgy mindig csak egy lehet bekapcsolva.


Error description 230-01CC

Error message

A %2 tengely bemenete duplán kiadva

Cause of error

Egyszerre több tengely kíván meg egy bemenetről olvasni.

Error correction

- Ellenőrizze a PLC-programot
Amennyiben több tengely használja ugyanazt a bemenetet, úgy mindig csak egy lehet bekapcsolva.


Error description 230-01CD

Error message

A %2 teng. hibás csatl. hozzárendelése

Cause of error

Egy CC 424 ill. CC 61xx-nél fix hozzárendelés áll fenn a fordulatszámmérő bemenete és a PWM-kimenet között. A speedEncoderInput és pwmSignalOutput paraméterek nem megengedett csatlakozó hozzárendelést tartalmaznak. Megengedett csatlakozó-hozzárendelések:
X15 - X51
X16 - X52
X17 - X53
X18 - X54
X19 - X55
X20 - X56
X80 - X57
X81 - X58
X82 - X59
X83 - X60

Error correction

Ellenőrizze, majd szükség esetén módosítsa a tengelyek konfigurációját.


Error description 230-01CE

Error message

A TNCOPT megváltoztatta a gépi paramétert

Cause of error


Error description 230-01CF

Error message

NC-állj utáni lekapcsolás %2 hiba miatt

Cause of error

A gép az NC-stop után ki lett kapcsolva.
Ok: PLC-hiba

Error correction

Figyelje a további információkat a kijelzett PLC-hiba elhárításához.


Error description 230-01F5

Error message

A tapintó ciklus indításakor a tapintó már kilendült

Cause of error

Ön megkísérelt egy tapintóciklust indítani, holott a tapintócsap még kitérített helyzetben van.

Error correction

Növelje meg a visszatérés útját


Error description 230-01F6

Error message

LookAhead: időtúllépés

Cause of error

Futásiidő hiba LookAhead

Error correction

Értesítse az ügyfélszolgálatot


Error description 230-01F7

Error message

Gyors bemenetek hibásan konfigurálva

Cause of error

Csak az I0 és I31 közötti és az I128 és I152 közötti bemeneteket szabad használni.

Error correction

Ellenőrizze a konfigurációt


Error description 230-0226

Error message

Kliens már bejelentk. a CfgServerre ezzel a thread-azonosítóval.

Cause of error

Error correction

Értesítse az ügyfélszolgálatot


Error description 230-0227

Error message

A konfigurációs szerver nem áll készen

Cause of error

Error correction

Értesítse az ügyfélszolgálatot


Error description 230-0228

Error message

A(z) %2 entitás hiányzik a gépi paraméterekből

Cause of error

Egy fontos paraméter hiányzik a konfigurációból

Error correction

Ellenőrizze a konfigurációs adatokat.


Error description 230-0229

Error message

A(z) %2 entitás hiányzik a(z) %3 tengely gépi paramétereiből

Cause of error

Egy fontos paraméter hiányzik a konfigurációból

Error correction

Ellenőrizze a konfigurációs adatokat.
Ha ennek a tengelynek több paramétermondata van, úgy a 0-dik mondaton kívül nem kell a többinek teljesnek lennie.
Mindenesetre be kell vinni a Konfig-Datum CfgKeySynonym->key-ba a kibővített paramétermondat-kulcsot és a Konfig-Datum CfgKeySynonym->relatedTo-ba a megfelelő bázismondat-kulcsot.


Error description 230-022A

Error message

%2 tápegység nem található a táblázatban

Cause of error

A megadott teljesítmény-egység nincs a teljesítmény-egység-táblázatban.

Error correction

- Értesítse az ügyfélszolgálatot.
- Ellenőrizze a motor és a teljesítmény-egység megnevezését a táblázatban


Error description 230-022B

Error message

A tápegység táblázata nem olvasható

Cause of error

A teljesítményegység-táblázat nem található, vagy nem olvasható.

Error correction

- Az SQL-szervernek egy olyan táblázatfájl lett megadva, ami egy szintaktikailag hibás fájlnevet tartalmaz.
A táblázat fájlnevének az első helyen legalább egy betűt kell tartalmaznia,
példa: M123.D Változtassa meg a táblázat fájlnevét.
- Ellenőrizze a teljesítményegység-táblázat könyvtárát
- Ellenőrizze a teljesítményegység-táblázatat.


Error description 230-022C

Error message

A (%2) motor nem található a motortáblázatban

Cause of error

A megadott motor nincs a motortáblázatban.

Error correction

- Ellenőrizze a motorok hozzárendelését a tengelyekhez
- Ellenőrizze a motortáblázatban lévő adatokat, főleg azt, hogy a MODE oszlop helyes adatot tartalmazzon
- Értesítse az ügyfélszolgálatot


Error description 230-022D

Error message

A (%2) motortáblázat nem olvasható

Cause of error

A megadott motortáblázat nem található vagy nem olvasható.
A motortáblázathoz megadott fájlnévben szintaktikai hiba van. Ahhoz, hogy a vezérlő SQL szervere a fájlt be tudja olvasni, a táblázat fájlnevének legalább egy betűvel kell kezdődnie, például: MOTOR123.MOT
Hibakereséskor vegye figyelembe a többi kijelzett üzenetet is.

Error correction

- Módosítsa a motortáblázat fájlnevét
- Ellenőrizze a motortáblázat könyvtárát
- Ellenőrizze a motortáblázatot
- Ellenőrizze, hogy a motortáblázat tartalmazza-e az összes szükséges adatoszlopot
- Értesítse az ügyfélszolgálatot


Error description 230-022E

Error message

Nincs kapcsolat az SQL-szerverrel

Cause of error

Nincs kapcsolat az SQL-szerverrel

Error correction

Értesítse az ügyfélszolgálatot


Error description 230-022F

Error message

A (%2) tengely nem található a kompenzációs táblázatban

Cause of error

A megadott tengely adatait nem lehetett a kompenzációs táblázatban megtalálni.

Error correction

- Ellenőrizze a kompenzációs táblázatot. A megadott tengelynek oszlopként benne kell lennie a kompenzációs táblázatban.
- Értesítse az ügyfélszolgálatot.


Error description 230-0230

Error message

A (%2) kompenzációs táblázat szintaxisa hibás

Cause of error

A megadott kompenzációs táblázat adatait nem lehetett olvasni.

Error correction

- Ellenőrizze a kompenzációs táblázatot (*.cma).
- Ellenőrizze a kompenzációs táblázatot (*.com).
A táblázat legfeljebb 1024 támpontot (sort) tartalmazhat.
Az AXISPOS-oszlopban az első és az utolsó sorban a korrekciós terület kezdetének és végének kell beírva lenni a gép nullpontjára vonatkoztatva.
A közbenső támpont-pozíciók a vezérlésen belül vannak kiszámolva és azokat nem szükséges megadni.
Amennyiben Ön az AXISPOS oszlopba opcionális pozícióértékeket ad meg, akkor azonos távolsággal kell megadva lenniük az értékeknek.
Szükség esetén a korrekciós értékeket, amik negatív mozgásiránynál lettek mérve, vigye be a BACKLASH-oszlopba.
A korrekciós értékeket, amik a támpontokhoz tartoznak, vigye be a hozzátartozó tengely oszlopába.
- Értesítse az ügyfélszolgálatot.


Error description 230-0231

Error message

A (%2) kompenzációs táblázat nem olvasható

Cause of error

A megadott kompenzációs táblázat nem található, vagy nem olvasható.

Error correction

- Ellenőrizze a konfigurációs táblázat nevét és könyvtárát, amelyik a 'TABCMA' kulcsszón keresztül a konfiguráció-editorban le van mentve.
- Vizsgálja meg a konfigurációs táblázat könyvtárát, amelyik az 'oemTable' kulcsszón keresztül a konfiguráció-editorban le van mentve.
- A konfigurációs táblázatban a tengelyekhez hozzárendelt táblázatoknak a kompenzációs táblázatok könyvtárában kell lenniük.
- Az SQL-szervernek egy olyan táblázatfájl lett megadva, ami egy szintaktikailag hibás fájlnevet tartalmaz.
A táblázat fájlnevének az első helyen legalább egy betűt kell tartalmaznia,
példa: M123.D Változtassa meg a táblázat fájlnevét.
- Ellenőrizze a kompenzációs táblázatot (*.cma).
- Ellenőrizze a kompenzációs táblázatot (*.com).
- Értesítse az ügyfélszolgálatot.


Error description 230-0232

Error message

A tengely (%3) paramétermondat-nevét (%2) már hozzárendelték

Cause of error

Két vagy több tengely vonatkozik ugyanarra a paramétermondatra

Error correction

A paramétermondat-neveknek minden tengely számára egyértelműnek kell lenniük


Error description 230-0233

Error message

Túl sok oszlop %2 tengelyhez

Cause of error

Egy tengely számára a megengedettnél több paramétermondat lett megkövetelve

Error correction

Kevesebb paramétermondatot hozzon létre ennek a tengelynek


Error description 230-0234

Error message

Entitás törlése után a vezérlőt újra kell indítani

Cause of error

Az egyik tengely paraméter entitása törlésre került

Error correction

Indítsa újra a vezérlést


Error description 230-0235

Error message

%2 tengely pozícionálása újrakonfigurálás miatt leállt.

Cause of error

Ön megkísérelte az egyik mozgó tengely paraméterét megváltoztatni.

Error correction

A tengely megállt.


Error description 230-0236

Error message

Időtúllépés %2 tengely leállításánál

Cause of error

Ön megkísérelte az egyik mozgó tengely paraméterét megváltoztatni.

Error correction

A tengely megállt.


Error description 230-0237

Error message

A főorsó nem Modulo-tengelyként van beállítva (% 2 tengely)

Cause of error

Ön egy olyan tengelyt definiált orsóként, mely nincs modulo tengelyként konfigurálva.
Egy orsót mindig modulo tengelyként kell konfigurálni.

Error correction

Ellenőrizze a CfgAxis->isModulo paramétert és módosítsa, ha szükséges


Error description 230-0238

Error message

Végzetes konfigurációs hiba: ciklikus megmunkálás leállítva

Cause of error

A konfigurációban egy végzetes hiba lépett fel, mely a vezérlés rendes üzemmódját lehetetlenné teszi.

Error correction

Ellenőrizze a konfigurációt


Error description 230-0239

Error message

A név (%2) a tengelyhez (%3) nem érvényes

Cause of error

Kettő vagy több tengely ugyanazon tengelykulcsra vonatkoznak, vagy egy érvénytelen kulcs került a Rendszer->CfgAxes->axisList-ben megadásra.

Error correction

A neveknek minden tengelyhez egyértelműnek és érvényesnek kell lenniük.


Error description 230-023A

Error message

Érvénytelen tengelykonfiguráció %2 tengelyhez

Cause of error

Az adott hibának több oka lehet:
1. A CfgAxis->axisMode-ban NotAllowed került konfigurálásra.
2. A CfgAxis->axisMode-ban Active kerlt konfigurálásra, azonban az adott tengely nem rendelkezik paramétermondattal.
3. A CfgAxis->axisMode-ban Virtual került konfigurálásra, a CfgAxis->axisHw-ben azonban a None-tól eltérő beállítás.

Error correction

Ellenőrize a paraméterek kombinációját.


Error description 230-023B

Error message

Fatális hiba az interpolátorban: ciklikus megmunkálás leállítva

Cause of error

A fatal error in the interpolator has prevented normal operation of the control.

Error correction

Inform your service agency.


Error description 230-023C

Error message

%2 betápmodul nem található a táblázatban

Cause of error

A megadott tápegység nincs a tápegység táblázatban.

Error correction

- Értesítse az ügyfélszolgálatot.
- Ellenőrizze a tápegység nevét a táblázatban


Error description 230-023D

Error message

A betápmodul táblázata nem olvasható

Cause of error

A tápmodul táblázat nem található vagy nem olvasható.
A tápmodul táblázatban lévő fájlnevet a vezérlő nem tudja elolvasni.
A fájlnév első karaktere betű legyen.

Error correction

- Ellenőrizze a tápmodul táblázat elérési útját a CfgTablePath-ban (Keys SUPPLY ill. SUPPLY_OEM)
- Ellenőrizze a tápmodul táblázat könyvtárát
- Ellenőrizze a tápmodul táblázatot - ha szükséges, módosítsa a fájlnevet.


Error description 230-02BC

Error message

Orientálás az orsó referencia felvétele nélkül

Cause of error

Az orsó orientálását egy olyan orsóval kívánta végrehajtani, melyhez még nem adta meg a referenciát.

Error correction

- Ellenőrozze az NC programot
- Vegye fel az orsó referenciáját
- Az Axis->ParamSets->(Spindle)->CfgReferencing->refType paramétert a "without Switch and on the fly" értékre kell állítani annak érdekében, hogy az orsó automatikusan felvegye a referenciát.


Error description 230-02BD

Error message

Tapintószár már kilendült

Cause of error

A tapintócsap már a tapintó művelet kezdetén kitért.

Error correction

- Mozgassa el a tapintót a darabtól és indítsa el újra a tapintó műveletet.
- Ha a hiba megismétlődik, ellenőriztesse, hogy a tapintórendszer nem sérült-e meg.
- Adott esetben értesítse az ügyfélszolgálatot.


Error description 230-02BF

Error message

Kézikerék ?

Cause of error

- Az elektonikus kézikerék nincs csatlakoztatva.
- A System->CfgHandwheel->wheelType gépi paraméterben hibás kézikerék lett kiválasztva.
- Az átvivő kábel meghibásodott, vagy nem megfelelő.

Error correction

- Csatlakoztassa a kézikereket kábeladapteren keresztül.
- Ellenőrizze a System->CfgHandwheel->wheelType gépi paramétert.
- Ellenőrizze, hogy az átvivő kábel nem sérült-e meg.


Error description 230-02C0

Error message

A(z) %2 tengelyre túl alacsony sebességet programoztak

Cause of error

Egy túl kicsi sebesség lett a PLC-pozícionálás segítségével ennek a tengelynek programozva.

Error correction

Programozzon nagyobb sebességet, vagy ellenőrizze az Axes->ParameterSets->????->CfgFeedLimits->minFeed gépi paramétert
"????" az aktuális paramétermondat nevét jelöli


Error description 230-02C1

Error message

Az orsónak ("%2") túl alacsony fordulatszámot programoztak

Cause of error

Egy túl kicsi fordulatszám lett a PLC-pozícionálás segítségével ennek a tengelynek programozva.

Error correction

Programozzon nagyobb fordulatszámot, vagy ellenőrizze az Axes->ParameterSets->????->CfgFeedLimits->minFeed gépi paramétert
"????" az aktuális paramétermondat nevét jelöli


Error description 230-02C2

Error message

Ismételt ráállás menetciklusban nem megengedett

Cause of error

Ön megkisérelt egy menetciklusban billentett megmunkálási síkon ismét beállni.

Error correction

Menetciklus esetén alapvetően csak szerszámtengely-irányban álljon be.


Error description 230-02EE

Error message

A HSC szűrő opciója nincs engedélyezve

Cause of error

Egy HSC-szűrő lett konfigurálva, az opció azonban nincs engedélyezve.
Ehhez a tengelyhez most egy háromszög-szűrő lett aktiválva.

Error correction

Konfiguráljon másik szűrőtípust


Error description 230-02EF

Error message

Szoftver opció 151 Load Monitoring nincs engedélyezve

Cause of error

Az NC programban terhelésfigyelés (G995, G996) lett programozva, azonban az ehhez szükséges 151-es Load Monitoring szoftver opció nincs engedélyezve.

Error correction

- Ellenőrizze az NC programot, ha szükséges, módosítsa
- Aktiválja a 151-es Load Monitoring szoftver opciót
- Vegye fel a kapcsolatot a gép gyártójával
- Értesítse az ügyfélszolgálatot


Error description 230-02F0

Error message

Digitális szabályzókörökhöz nincs engedélyezve az opció

Cause of error

Digitális szabályozókör lett konfigurálva anélkül, hogy az ahhoz szükséges opció a vezérlés SIK-jében be lenne kapcsolva.

Error correction

- Ellenőrizze és adott esetben javítsa ki a konfigurációt
- Kapcsolja be az opciót
- Tájékoztassa a gép gyártóját


Error description 230-0327

Error message

Plug & Play (%2) Motor észlelve: %3

Cause of error

A meghajtás elemeinek, az elektronikus típustáblával történő automatikus felismerésére szolgáló "Plus & Play" funkció ehhez a tengelyhez aktív.
A rendszer egy motort ismert fel, ami eltér az aktuális konfigurációtól.

Error correction

- Hagyja jóvá a "Plug & Play" párbeszédet, ha a felismert motor a tengely és a paramétermondat ehhez a kombinációjához tartozik.
Kapcsolja ki a "Plug & Play"-t, ha a motort a rendszer nem jól ismerte fel
- Értesítse az ügyfélszolgálatot


Error description 230-0328

Error message

Plug & Play (%2) Áramátalakító észlelve: %3

Cause of error

A meghajtás elemeinek, az elektronikus típustáblával történő automatikus felismerésére szolgáló "Plus & Play" funkció ehhez a tengelyhez aktív.
A rendszer egy frekvenciaváltót ismert fel, ami eltér az aktuális konfigurációtól.

Error correction

- Hagyja jóvá a "Plug & Play" párbeszédet, ha a felismert frekvenciaváltó a tengely és a paramétermondat ehhez a kombinációjához tartozik.
Kapcsolja ki a "Plug & Play"-t, ha a frekvenciaváltót a rendszer nem jól ismerte fel
- Értesítse az ügyfélszolgálatot


Error description 230-0329

Error message

Plug & Play (%2) Tápmodul észlelve: %3

Cause of error

A meghajtás elemeinek, az elektronikus típustáblával történő automatikus felismerésére szolgáló "Plus & Play" funkció aktív.
A rendszer egy tápegységet ismert fel, ami eltér az aktuális konfigurációtól.

Error correction

- Hagyja jóvá a "Plug & Play" párbeszédet, ha a felismert tápegység a tengely és a paramétermondat ehhez a kombinációjához tartozik.
Kapcsolja ki a "Plug & Play"-t, ha a tápegységet a rendszer nem jól ismerte fel
- Értesítse az ügyfélszolgálatot


Error description 230-032A

Error message

%1 (%2) tengely: %3 motor felismerve és bejegyezve

Cause of error

A nevezett motort a Plug-And-Play felismerte és a tengely konfigurációjába CfgServoMotor->motName alatt beírta.


Error description 230-032B

Error message

%1 (%2) tengely: %3 frekvenciaváltó felismerve és bejegyezve

Cause of error

A nevezett frekvenciaváltót a Plug-And-Play felismerte és a tengely konfigurációjába CfgPowerStage->ampName alatt beírta.


Error description 230-032C

Error message

%1 (%2) tengely: %3 tápegység felismerve és bejegyezve

Cause of error

A nevezett tápmodult a Plug-And-Play felismerte és a tengely konfigurációjába CfgSupplyModule->name alatt beírta.


Error description 230-032D

Error message

%1 (%2) tengely: Plug-And-Play kikapcsolva a motorhoz

Cause of error

A Plug-And-Play a nevezett tengelynél a motorra inaktiválva lett.

Error correction

- Ellenőrizze a konfigurációt és az alkalmazott motort
- A Plug-And-Play-t a CfgServoMotor->plugAndPlay-val ismét be lehet kapcsolni


Error description 230-032E

Error message

%1 (%2) tengely: Plug-And-Play kikapcsolva a frekvenciaváltóhoz

Cause of error

A Plug-And-Play a nevezett tengelynél a frekvenciaváltóra inaktiválva lett.

Error correction

- Ellenőrizze a konfigurációt és az alkalmazott frekvenciaváltót
- A Plug-And-Play-t a CfgPowerStage->plugAndPlay-val ismét be lehet kapcsolni


Error description 230-032F

Error message

%1 (%2) tengely: Plug-And-Play kikapcsolva a tápegységhez

Cause of error

A Plug-And-Play a nevezett tengelynél a tápmodulra inaktiválva lett.

Error correction

- Ellenőrizze a konfigurációt és az alkalmazott tápmodult
- A Plug-And-Play-t a CfgSupplyModule->plugAndPlay ismét be lehet kapcsolni


Error description 230-041A

Error message

Pozícióeltérés (%2 tengely) túl nagy

Cause of error

A pozícióeltérés túl nagy a helyzetmérő és a fordulatszámmérő jeladó között.

Error correction

Ellenőrizze a helyzet- és a fordulatszámjeladó közötti csatolást.


Error description 230-041B

Error message

%2 tengelyt nem lehet bekapcsolni

Cause of error

Ezt a tengelyt a PLC-nek kell bekapcsolnia, de az a DriveOffGroup segítségével lett lekapcsolva.

Error correction

Ellenőrizze a PLC-programot.


Error description 230-041C

Error message

Hiba bit a HSCI átvitel S (= biztonsági) státuszában

Cause of error

A HSCI-S státuszban hiba lépett fel.

Error correction

- Értesítse az ügyfélszolgálatot.
- További diagnózis információkat a diagnózis menüben kap.


Error description 230-041D

Error message

TRC: hibás vezérlő; %1 tengely

Cause of error

- A kompenzációs fájl egy, a jelenlegitől eltérő másik vezérlés számára generálódott. A kompenzációs fájl másolása az egyik vezérlésről a másikra nem megengedett.

Error correction

- Határozza meg újból a kompenzációs paramétert a TNCopt segítségével az Optimálás/Torque Ripple Compensation alatt.
- A kompenzáció deaktiválása: bejegyzés a konfigurációs dátumba Axes/ParameterSets/[Keyname Parametersatz]/CfgControllerComp/compTorqueRipple törlése.
- Értesítse az ügyfélszolgálatot.


Error description 230-041E

Error message

TRC: kompenzációs fájl (%1) nem olvasható

Cause of error

A megadott kompenzációs fájl nem található, vagy nem olvasható.

Error correction

- Vizsgálja meg a konfigurációs fájl könyvtárát, amelyik az 'oemTable' kulcsszón keresztül a konfiguráció-editorban le van mentve.
- Ellenőrizze a kompenzációs fájlt.
- A kompenzáció deaktiválása: bejegyzés a konfigurációs dátumba Axes/ParameterSets/[Keyname Parametersatz]/CfgControllerComp/compTorqueRipple törlése.
- Értesítse az ügyfélszolgálatot.


Error description 230-041F

Error message

Hiba a posEncoderIncr vagy posEncoderDist paraméterben(%2 teng.)

Cause of error

A CfgAxisHardware konfigurációs objektumban a két gépi paraméter (posEncoderIncr és posEncoderDist) hibásan van konfigurálva.
Akkor is, ha Ön a tengelyeket kizárólag motorjeladóval (helyzetmérőrendszer nélkül) üzemelteti, mindkét paraméternek értelmezhető értéket kell tartalmaznia.

Error correction

- Adja meg a CfgAxisHardware->posEncoderIncr és CfgAxisHardware->posEncoderDist gépi paraméterekben a helyzet- ill. motorjeladó értelmezhető értékeit.


Error description 230-0420

Error message

Nincs mezőszög a %1 hajtáshoz

Cause of error

Egy beszabályozatlan jeladóval szerelt motor mezőszöge nem lett meghatározva.
Abszolút jeladók EnDat interfésszel:
- A jeladó elmentett gyártási száma nem illik a jeladóhoz
Inkrementális jeladók:
- A elmentett SIK gyártási szám nem illik a vezérlő SIK-jéhez

Error correction

- Szükség esetén határozza meg a mezőszöget az "Áramszabályozó beállítása" módban (nyomja meg a "FIELD ORIENT." funkciógombot)
- Ellenőrizze a "Mérőrendszer fajtája" bejegyzést a motortáblázatban és ha kell, módosítsa
- Ellenőrizze a motEncType gépi paramétert és ha kell, módosítsa
- Ellenőrizze a motPhiRef és a motEncSerialNumber gépi paramétereket. Ha szükséges, mindkét paraméterbe írjon be 0-t, hogy a mezőszög újbóli meghatározását kikényszerítse.
- Értesítse az ügyfélszolgálatot


Error description 230-0421

Error message

MCU/CCU watchdog különböző

Cause of error

Az MCU és a CCU watchdog-értékei különbözőek.

Error correction

Értesítse az ügyfélszolgálatot.


Error description 230-0422

Error message

Szűrőváltoztatás közben a tengelymozgás nem megengedett

Cause of error

Nem szabad tengelyt mozgatni a szűrő változtatása alatt.

Error correction

Értesítse az ügyfélszolgálatot


Error description 230-0423

Error message

A %2 tengely konfigurációja hibás

Cause of error

Olyan csatlakozások lettek konfigurálva, melyek ezen a CC-n nem találhatók.

Error correction

Ellenőrizze a tengely konfigurálását:
- CfgAxisHardware->posEncoderInput
- CfgAxisHardware->speedEncoderInput
- CfgAxisHardware->inverterInterface
CMA-H bővítő modullal csatlakoztatott analóg tengelyek esetén:
- Ellenőrizze a bővítő modul helyes működését


Error description 230-0424

Error message

DCM: %1

Cause of error

A DCM dinamikus ütközésfelügyelet leállította az összes tengelymozgást, hogy az ütközést elkerülje.


Error description 230-0425

Error message

Kiegyensúlyozatlanság felügyelete: Mérés nem lehetséges

Cause of error

The measurement of the unbalance failed. The spindle could not be accelerated correctly. The programmed nominal speed was not attained.

Error correction

- Inspect the spindle for damage.
- Inform your service agency.


Error description 230-0426

Error message

Kiegyensúlyozatlanság felügyelete (felhasználó): Kiegyensúlyozatlanság túl nagy

Kiegyensúlyozatlanság felügyelete (rendszer): Kiegyensúlyozatlanság túl nagy

Cause of error

The value found by the unbalance monitor was too large.

Error correction

- Balance the signal


Error description 230-0427

Error message

Kiegyensúlyozatlanság felügyelete (felhasználó): Kiegyensúlyozatlanság összege túl nagy

Kiegyensúlyozatlanság felügyelete (rendszer): Kiegyensúlyozatlanság összege túl nagy

Cause of error

The unbalance sum calculate by the unbalance monitor was too large.

Error correction

- Balance the signal


Error description 230-042A

Error message

Kiegyensúlyozatlanság felügyelete: Hiányzó konfiguráció

Cause of error

The machine parameters for configuring the unbalance monitoring are not available.

Error correction

- Check the config object CfgUnbalance and correct it if required.


Error description 230-042B

Error message

Kiegyensúlyozatlanság felügyelete: Érvénytelen orsó definiálva

Cause of error

No value spindle index was given in the machine parameters for unbalance monitoring.

Error correction

- Check the machine parameters in the config object CfgUnbalance and correct it if required.


Error description 230-042C

Error message

Kiegyensúlyozatlanság felügyelete: Érvénytelen mérőtengely definiálva

Cause of error

An invalid measuring axis was given in the machine parameters for unbalance monitoring.

Error correction

- Check the machine parameter axisOfMeasure in the config object CfgUnbalance and correct it if required.


Error description 230-042D

Error message

Kiegyensúlyozatlanság felügyelete: Rendszermonitor nem aktív

Cause of error

The system monitor of the unbalance monitoring is not active.

Error correction

- Activate the system monitor through the turning cycle
- Check the machine parameters maxUnbalanceOem and limitUnbalanceOem and correct it if required.


Error description 230-042E

Error message

Kiegyensúlyozatlanság felügyelete: Orsó nincs konfigurálva

Cause of error

The machine parameters for configuring the spindle are missing for the unbalance monitor.

Error correction

- Check the configuration of the spindle in the config object CfgUnbalance and correct it if required.


Error description 230-042F

Error message

Kiegyensúlyozatlanság felügyelete: Orsó paramétere vagy indexe hibás

Cause of error

The spindle configuration or configuration of the unbalance monitor is faulty. An incorrect spindle index was given or the spindle configuration in the config object CfgUnbalance is incorrect.

Error correction

- Check the spindle index in the CfgAxes config object and correct it if required.
- Check the machine parameters in the config object CfgUnbalance and correct it if required.


Error description 230-0430

Error message

Kiegyensúlyozatlanság felügyelete: Határfordulatszám elérve

Cause of error

The maximum permissible shaft speed calculated by the control for measuring the unbalance was attained.

Error correction

- Reduce the speed of the spindle and restart the measurement.


Error description 230-0431

Error message

Kiegyensúlyozatlanság-trace: Belső hiba

Cause of error

Internal error in unbalance trace: incorrect status in the IPO in unbalance monitoring

Error correction

- Inform your service agency.


Error description 230-0432

Error message

Kiegyensúlyozatlanság-trace: Trigger időtúllépés

Cause of error

In the unbalance trace, the trigger conditions defined in the machine configuration were not fulfilled.

Error correction

- Check the machine parameters triggerMin and triggerMax, and correct it if required.


Error description 230-0433

Error message

Kiegyensúlyozatlanság-trace: Belső hiba

Cause of error

An incorrect trace channel is active for the unbalance trace.

Error correction

- Inform your service agency.


Error description 230-0434

Error message

Kiegyensúlyozatlanság-trace: Orsó index téves tengelyre utal

Cause of error

An incorrect spindle index was given for the unbalance trace. The index refers to an incorrect address.

Error correction

- Check the machine parameters in the config object CfgUnbalance and correct it if required.


Error description 230-0435

Error message

Kiegyensúlyozatlanság-trace: Gépi paraméter definiálatlan

Cause of error

The machine parameter for configuring the unbalance traces are not available.

Error correction

- Enter machine parameters in the config object CfgUnbalance.


Error description 230-0436

Error message

Kiegyensúlyozatlanság-trace: Belső hiba

Cause of error

The OEM cycle for the unbalance trace is faulty. The shaft speed or the number of revolutions to be measured was not defined. The parameter count or speed must not have the value 0.

Error correction

- Correct the OEM cycle for the unbalance trace. The values for count or speed must not be 0.


Error description 230-0437

Error message

Kiegyensúlyozatlanság-trace: Téves orsó-index

Cause of error

An invalid spindle index was given for the unbalance trace.

Error correction

- Check the machine parameter for the spindle and correct if required.


Error description 230-0438

Error message

Kiegyensúlyozatlanság-trace: Méréshez nincs tengely definiálva

Cause of error

No measuring axis was defined for the unbalance trace.

Error correction

- Check the machine parameter axisOfMeasure and correct if required.


Error description 230-0439

Error message

Kiegyensúlyozatlanság-trace: Orsó nincs konfigurálva

Cause of error

The spindle defined for the unbalance trace was not found in the machine configuration.

Error correction

- Check the machine parameter for the spindle and correct if required.


Error description 230-043A

Error message

Kiegyensúlyozatlanság-trace: Megadott trigger-tengely nem létezik

Cause of error

The trigger axis defined for the unbalance trace does not exist.

Error correction

- Check the machine parameter for the spindle and correct if required.


Error description 230-043B

Error message

Kiegyensúlyozatlanság-trace: Trigger-feltételek nem teljesülnek

Cause of error

The trigger conditions set for the unbalance trace are no longer fulfilled.

Error correction

- Check the machine parameters triggerMin and triggerMax, and correct it if required.


Error description 230-043C

Error message

Kiegyensúlyozatlanság felügyelete: Nem definiált megengedett kiegyensúlyozatlanság

Cause of error

A user parameter required for the unbalance monitoring (the maximum permissible unbalance) was not defined.

Error correction

- Enter the user parameter maxUnbalanceUsr.


Error description 230-043D

Error message

Kiegyensúlyozatlanság felügyelete: Nem definiált megengedett kiegyensúlyozatlanság-összeg

Cause of error

A user parameter required for the unbalance monitoring (the maximum permissible unbalance sum) was not defined.

Error correction

- Enter the user parameter limitUnbalanceUsr.


Error description 230-043E

Error message

Kiegyensúlyozatlanság felügyelete: Nem definiált megengedett kiegyensúlyozatlanság

Cause of error

A machine parameter required for the unbalance monitoring, the maximum permissible unbalance (system-wide), was not defined.

Error correction

- Enter the machine parameter maxUnbalanceOem.


Error description 230-043F

Error message

Kiegyensúlyozási hiba ell.: megeng. hibaösszeg nem meghat.

Cause of error

A machine parameter required for the unbalance monitoring, the maximum permissible unbalance sum (system-wide), was not defined.

Error correction

- Enter the machine parameter limitUnbalanceOem.


Error description 230-0441

Error message

Belső hiba az oszcilloszkóp mérési adatainak átvitelekor

Cause of error

The display of measured value in the oscilloscope is incomplete because of an error in the internal data transmission between the interpolator real-time buffer and the oscilloscope.

Error correction

- Repeat the measurement
- Inform your service agency if the error continues to occur


Error description 230-0442

Error message

Végálláskapcsoló/védőzóna hibásan programozva a %2 tengelyre

Cause of error

A felső és az alsó korlátozás különbsége kisebb kell legyen, mint 360°.

Error correction

Adjust the value for the protection zone.


Error description 230-0443

Error message

Kézikerék-szuperpozíció (M118) nem eng.

Cause of error

Ön aktív ütközésfelügyelet mellett megkísérelte az M118 funkciót aktiválni. A kézikerék M118-cal való szuperpozíciója az ütközésfelügyelettel együtt nem megengedett.

Error correction

Távolítsa el az M118-at az NC programból, vagy inaktiválja az ütközésfelügyeletet.


Error description 230-0444

Error message

Esztergáló üzemmódban az ütközésfelügyelet nem lehetséges

Cause of error

Az ütközésfelügylet nem tud esztergaszerszámokat és az esztergaorsóban forgó ütközésre képes tárgyakat felügyelni.

Error correction

- Szükség esetén távolítsa el az ütközésre képes tárgyakat (CMOs) az esztergás kinematikából (és értesítse a gép gyártóját).
- Maró üzemmódban ne használjon esztergaszerszámokat.


Error description 230-0445

Error message

Sebességeltérés (%2 tengely) túl nagy

Cause of error

A sebességkülönbség túl nagy a pozíciómérő és a fordulatszámmérő jeladó között.

Error correction

Ellenőrizze a pozíció- és a fordulatszámjeladó közötti csatolást


Error description 230-0446

Error message

Belső hiba az oszcilloszkóp mérési adatainak feldolgozása során

Cause of error

Belső szoftverhiba: az oszcilloszkóp csatornák szinkronizálása hibás.

Error correction

- Ismételje meg a mérést
- Értesítse az ügyfélszolgálatot, ha a hiba ismét jelentkezik


Error description 230-0447

Error message

Belső hiba az oszcilloszkóp mérési adatainak feldolgozása során

Cause of error

Belső szoftverhiba: az oszcilloszkóp csatornák szinkronizálása a triggerfeltétellel kapcsolatban hibás.

Error correction

- Ismételje meg a mérést
- Értesítse az ügyfélszolgálatot, ha a hiba ismét jelentkezik


Error description 230-0448

Error message

Belső hiba az oszcilloszkóp mérési adatainak feldolgozása során

Cause of error

Belső szoftverhiba: az oszcilloszkóphoz átviendő adatok sorrendje hibás.

Error correction

- Ismételje meg a mérést
- Értesítse az ügyfélszolgálatot, ha a hiba ismét jelentkezik


Error description 230-0449

Error message

Kézikerék: nem a megfelelő kézikerék csatlakozik

Kézikerék %3: nem a megfelelő kézikerék csatlakozik

Cause of error

- Az elektonikus kézikerék nincs csatlakoztatva.
- A System/CfgHandwheel/type gépi paraméterben téves kézikerék lett konfigurálva.

Error correction

- Csatlakoztassa a kézikereket kábeladapteren keresztül.
- Ellenőrizze a System/CfgHandwheel/type gépi paramétert.


Error description 230-044A

Error message

Kézikerék: elszennyeződött vagy megsérült

Kézikerék %3: elszennyeződött vagy megsérült

Cause of error

A kézikerék jelátviteli hibát észlelt:
- A forgóadó a kézikerékben elszennyeződött
- A kézikerék elromlott

Error correction

- Ellenőrizze a vész-állj és a jóváhagyó gombok működését
- Ha szükséges, cserélje ki a kézikereket


Error description 230-044B

Error message

Kézikerék: átviteli zavar

Kézikerék %3: átviteli zavar

Cause of error

- A System/CfgHandwheel/type gépi paraméterben téves kézikerék lett konfigurálva.
- A vezérlő és a kézikerék közötti adatátvitelt valami zavarja.

Error correction

- Ellenőrizze a System/CfgHandwheel/type gépi paramétert.
- Kábel nélküli kézikerék esetében: csökkentse a vevő egység távolságát
- Kapcsolja ki a lehetséges zavarforrásokat
- Ellenőrizze a csatlakozó kábelt


Error description 230-044C

Error message

Kézikerék: átviteli hiba

Kézikerék %3: átviteli hiba

Cause of error

Az átvivő kábel meghibásodott, vagy nem megfelelő.

Error correction

Ellenőrizze, hogy az átvivő kábel nem sérült-e meg.


Error description 230-044D

Error message

Kézikerék: hibás paraméter

Kézikerék %3: hibás paraméter

Cause of error

A csatlakoztatott kézikerékre vonatkozó inicializáló értékek nem érvényesek.

Error correction

Ellenőrizze a System/CfgHandwheel/initValues konfigurációs adatot.


Error description 230-044E

Error message

Kézikerék: időtúllépés

Kézikerék %3: időtúllépés

Cause of error

A kézikerékkel való kommunikáció közben időtúllépés történt.

Error correction

- Ellenőrizze a kézikerék Access Point-ját
- Ellenőrizze a rádiófrekvencia beállításokat


Error description 230-044F

Error message

Kézikerék: kapcsolat nem lehetséges

Kézikerék %3: kapcsolat nem lehetséges

Cause of error

Nem lehetett kapcsolatot létesíteni a kézikerékkel.
Lehet, hogy a kézikerék nincs az Access Point-ban (töltő-tartóban).

Error correction

Tegye a kézikereket az Access Point-ba (töltő-tartóba).


Error description 230-0450

Error message

%2 tengely: CfgReferencing/doubleRefOffset %3 beadása

Cause of error

Dupla referencia felvétel történt.

Error correction

A gépkonfigurációba (Parameter CfgReferencing/dblRefOffset) a megadott értéket írja be.


Error description 230-0451

Error message

A(z) %2 tengely PLC mozgatása nem megengedett

Cause of error

A jelenleg aktív NC program tiltja az iránygombokkal történő kézi tengelymozgatásokat vagy a PLC-ből végzett mozgatásokat.

Error correction

Módosítsa a PLC programot


Error description 230-0452

Error message

DCM: A programfutás közbeni kézi mozgatás nem megengedett

Cause of error

Ön megpróbált egy elmozdulást a tengelyirány gombokkal, a kézikerékkel vagy PLC paranccsal végrehajtani, miközben a programfutás aktív volt

Error correction

Várja meg, míg a programfutás befejeződik vagy kapcsoljon át mondatonkénti üzemmódra


Error description 230-0453

Error message

DCM: Program indítása vagy folytatása nem lehetséges

Cause of error

Ön megpróbált egy programot elindítani, miközben egy elmozdulás volt folyamatban, pl. tengelyirány gombok, kézikerék vagy PLC parancs miatt.

Error correction

Várja meg, míg a tengelyirány gombok, a kézikerék vagy a PLC által indított mozgás befejeződik


Error description 230-0454

Error message

DCM: a TCPM nem megengedett aktív DCM esetén

Cause of error

Ön megpróbált aktív DCM mellett kézi üzemmódban TCPM-mel mozogni

Error correction

Inaktiválja a TCPM-et
Inaktiválja a DCM-et és mozogjon felügyelet nélkül


Error description 230-0455

Error message

DCM: a kiegyenlítő tokmány mozgása nincs felügyelve

Cause of error

Ön aktív DCM mellett használja a "Menetfúrás kiegyenlítő tokmánnyal" ciklust. Vegye figyelembe, hogy a kiegyenlítő tokmány mozgását nem felügyeli a DCM. Az ütközésfelügyelet a kiegyenlítő tokmányt csak nyugalmi állapotában figyeli.


Error description 230-0456

Error message

DCM lemaradásos vagy részben elővezérelt üzemmódban nem lehets.

Cause of error

Ön megpróbálta a DCM-et nem előszabályozott tengelyekkel használni.

Error correction

Változtassa meg a konfigurációt


Error description 230-0457

Error message

Referenciajel nem található

Cause of error

A referenciapont a távolságkódolt referencia felvételhez szükséges út megtétele után sem található.

Error correction

- Értesítse a gép gyártóját
- Ellenőrizze a felszerelt mérőrendszert
- Ellenőrizze a gépkonfigurációt (Parameter posEncoderRefDist)


Error description 230-0458

Error message

DCM: skipReferencing paraméter ellenőrzése

Cause of error

Ön megpróbálta a System/CfgMachineSimul/skipReferencing gépi paramétert a TRUE értékre állítani. Ezzel a beállítással nem működik a DCM dinamikus ütközésfelügyelet.

Error correction

Állítsa a skipReferencing paramétert a FALSE értékre vagy aktiválja a programozó állomás üzemmódot (simMode = CcAndExt)


Error description 230-0459

Error message

%2 teng. S-RAM-jának tartalma inkonzisztens

Cause of error

A tengely S-RAM-ban elmentett EnDat pozícióértékei nem érvényesek.
Egy adott fájlban elmentett értékek lesznek használva.

Error correction

Ellenőrizze a tengely pozícióját


Error description 230-045B

Error message

DCM: mozgás közbeni bekapcsolás

Cause of error

Ön egy programfutás vagy egy tengelymozgás DCM dinamikus ütközésfelügyeletét aktiválta.

Error correction

A DCM-et a gép állásakor aktiválja.


Error description 230-045C

Error message

A %2 tengely S-RAM-tartalmának felülírása a fájlban található értékekkel

Cause of error

A tengely S-RAM-ban lementett EnDat-pozícióértékeit átírta a rendszer a fájlban lementett értékekkel.

Error correction

Ellenőrizze a tengelyek aktuális pozícióját


Error description 230-045D

Error message

%2 tengely: CfgReferencing/doubleRefOffset %3 beadása

Cause of error

Kettőzött referenciafelvétel lett végrehajtva.

Error correction

A konfigurációban a megadott érték lett beírva.


Error description 230-045E

Error message

Az oszcilloszkóp aktív a referencia megmunkálás indításakor

Cause of error

The oscilloscope is active and a reference operation was started at the same time. The oscilloscope cannot be used during the reference operation.

Error correction

Close the oscilloscope and repeat the reference operation


Error description 230-045F

Error message

Programozott mozgás nem megengedett

Cause of error

A 'Visszahúzás' üzemmódban a tengelyek programozott elmozdulása nem engedélyezett.

Error correction

Ameddig a 'Visszahúzás' üzemmód aktív, nem szabad NC programot elindítani.


Error description 230-0460

Error message

A %2 tengely konfigurációja hibás

Cause of error

A tengely konfigurálása hibás.

Error correction

Az alábbi helyeken ellenőrizze és adott esetben javítsa ki a tengely konfigurációját:
- CfgSupplyModule->name
- CfgPowerStage->ampPowerSupplyType
- CfgPowerStage->ampBusVoltage
- CfgServoMotor->motSupply


Error description 230-0461

Error message

A kinematikus kompenzáció konfigurációja hibás

Cause of error

A hőmérsékletkompenzáció ill. a kinematikus kompenzáció konfigurációja hibás. A vezérlés kompenzáció nélkül működik mindaddig, amíg a hiba nincs kijavítva
A pontos ok angol nyelven a kiegészítő szövegben található.

Error correction

- Nyugtázza a hibát, hogy folytathassa kompenzáció nélkül
Javítsa ki a konfigurációt


Error description 230-0462

Error message

A hőmérsékletkompenzáció hibás

Cause of error

A hőmérsékletkompenzáció számításakor hiba történt. Lehetséges, hogy a hőmérsékletkompenzáció már nem hatásos.

Error correction

Ellenőrizze a hőmérsékletkompenzáció konfigurációját.


Error description 230-0463

Error message

A kinematikus kompenzáció hibás

Cause of error

A kinematikus kompenzációk számításakor hiba történt. Lehetséges, hogy a kinematikus kompenzációk már nem hatásosak.

Error correction

Ellenőrizze, majd szükség esetén javítsa a kinematikus kompenzációk konfigurációját.


Error description 230-0464

Error message

A %2 tengely EnDat-Multiturn számlálója javítva lett

Cause of error

Az Endat-Multiturn számlálóhoz a konfigurációban lementett érték nem plauzibilis.
Az értéket a vezérlés automatikusan kijavította.

Error correction

Ellenőrizze a tengelyek aktuális pozícióját


Error description 230-0465

Error message

A %2 tengely EnDat-Multiturn számlálója meg lett változtatva

Cause of error

Az Endat-Multiturn számlálóhoz a konfigurációban lementett érték felül lett írva.
A változtatás csak a vezérlés újraindítása után lesz átvéve.

Error correction

Vezérlés újraindítása


Error description 230-0467

Error message

A KinematicsComp opció nincs engedélyezve

Cause of error

Kinematikus kompenzáció lett definiálva, a KinematicsComp opció azonban nincs engedélyezve.
A kinematikus kompenzáció nem működik.

Error correction

- Javítsa ki a konfigurációt ill. engedélyezze a szoftver-opciót.


Error description 230-0468

Error message

A(z) %2 max. komp. érték elérve a(z) %1 CfgKinSimpleTrans-ban

Cause of error

A kinematikus hőmérséklet-kompenzáció értéke a transzformációban átlépte a maximális megengedett értéket.
A kompenzáció a maximális értéket veszi fel. A figyelmeztetés törlődik, amint az érték a maximális érték alá esik.

Error correction

- Ellenőrizze, majd szükség esetén javítsa ki a kompenzáció számítását
- Ellenőrizze a bemenő PLC-változókat


Error description 230-0469

Error message

A(z) %2 max. komp. érték elérve a(z) %1 tengely %3 komponensénél

Cause of error

A kinematikus kompenzáció értéke a tengelyen átlépte a maximális megengedett értéket.
A kompenzáció a maximális értéket veszi fel. A figyelmeztetés törlődik, amint az érték a maximális érték alá esik.

Error correction

- Értesítse a gép gyártóját
Ellenőrizze, majd szükség esetén javítsa ki a kompenzáció számítását
- Ellenőrizze és adott esetben javítsa a PLC-változókat és táblázatokat


Error description 230-046A

Error message

Több mint %2 gyors PLC bemenet lett definiálva

Cause of error

Az IOC-fájlban a megengedettnél több gyors PLC-bemenet van definiálva.

Error correction

- Ellenőrizze az IO-konfigurációt
- Értesítse az ügyfélszolgálatot


Error description 230-046B

Error message

Gyors PLC bemenet nem engedélyezett busz rendszeren

Cause of error

- Az IOC fájlban egy gyors PLC bemenet nem megengedett buszrendszeren lett definiálva.
- Gyors PLC bemeneteket csak HSCI PL-en vagy belső PL-en szabad definiálni.
Az érintett PLC bemenet a kiegészítő információkban megtalálható.

Error correction

- Ellenőrizze az IO konfigurációt
- Értesítse az ügyfélszolgálatot


Error description 230-046C

Error message

Többszörösen definiált gyors PLC bemenetek

Cause of error

Gyors PLC bemenetek az IOC fájlban is és a konfigurációs adatokban (gépi paraméterekben) is definiálva vannak.
Ne feledje, hogy a konfigurációs adatokban szereplő beírásnak elsőbbsége van.

Error correction

- Ellenőrizze az IO konfigurációt
- Ha szükséges, törölje a CfgPlcFastInput konfigurációs paramétert (paraméterszám 103700) a konfigurációs adatok közül
- Értesítse az ügyfélszolgálatot


Error description 230-046D

Error message

Tengelycsoport engedélyezés bemenete tévesen lett paraméterezve

Cause of error

A tengelycsoport jóváhagyásának PLC-bemenete az IO-konfigurációban (IOC-fájl) nem, vagy hibásan lett definiálva.

Error correction

- Ellenőrizze az IO-konfigurációt
- Értesítse az ügyfélszolgálatot


Error description 230-046E

Error message

Több bemenet lett definiálva a %2 tengelycsoport engedélyezéshez

Cause of error

- Tengelycsoportonként csak egy PLC-bemenet lehet a tengelycsoport jóváhagyásához definiálva.
- Az IOC-fájlban egy tengelycsoporthoz több PLC-bemenet lett a tengelycsoport jóváhagyásához definiálva.

Error correction

- Ellenőrizze az IO-konfigurációt
- Értesítse az ügyfélszolgálatot


Error description 230-046F

Error message

Bemenet a %2 tengelycsoport eng.hez nem eng. busz rendszeren

Cause of error

A tengelycsoport jóváhagyásának bemenete az IO-konfigurációban (IOC-fájl) nem engedélyezett busz-rendszerre lett definiálva.
A bemenetet csak egy HSCI-PL-re lehet definiálni.

Error correction

- Ellenőrizze az IO-konfigurációt
- Értesítse az ügyfélszolgálatot


Error description 230-0470

Error message

Az orsó gyors bemenete tévesen lett paraméterezve

Cause of error

Az orsó gyors bemenete az IO-konfigurációban (IOC-fájl) nem, vagy hibásan lett definiálva.

Error correction

- Ellenőrizze az IO-konfigurációt
- Értesítse az ügyfélszolgálatot


Error description 230-0471

Error message

Több gyors bemenet van a %2 orsóhoz definiálva

Cause of error

Egy orsóhoz az IO-konfigurációban (IOC-fájl) több, mint egy gyors bemenet lett definiálva.
Maximum egy bemenet engedélyezett.

Error correction

- Ellenőrizze az IO-konfigurációt
- Értesítse az ügyfélszolgálatot


Error description 230-0472

Error message

A %2 orsó gyors bemenete nem engedélyezett buszrendszeren

Cause of error

Az orsó gyors bemenete nem engedélyezett busz-rendszerre lett definiálva.
A bemenetet csak egy HSCI-PL-re vagy belső PL-re lehet definiálni.

Error correction

- Ellenőrizze az IO-konfigurációt
- Értesítse az ügyfélszolgálatot


Error description 230-0473

Error message

A gyors bemenet nem aktiválható

Cause of error

Egy gyors bemenet nem aktiválható, mert az IO konfiguráció nem egyezik meg a tényleges hardver felépítéssel.
Az érintett bemenet a kiegészítő információkban megtalálható.
- A vezérlő szimulációs módban üzemel.
- Az IOC fájl nem illik a hardver felépítéshez.
- Az opciók a konfigurációban nincsenek helyesen beállítva.

Error correction

Ellenőrizze a hardver felépítését
- Ellenőrizze az IO-konfigurációt
- Ellenőrizze az opciókat


Error description 230-0474

Error message

Többszörösen definiált tengelycsoport engedélyezési bemenetek

Cause of error

Tengelycsoport engedélyezésre szolgáló bemenetek az IOC fájlban is és a konfigurációs adatokban (gépi paraméterekben) is definiálva vannak.
Ne feledje, hogy a konfigurációs adatokban szereplő beírásnak elsőbbsége van.

Error correction

- Ellenőrizze az IO konfigurációt
- Ha szükséges, törölje a driveOffGroupInput konfigurációs paramétert (paraméterszám 100106)
- Értesítse az ügyfélszolgálatot


Error description 230-0475

Error message

A %2 orsó gyors bemenete többszörösen van definiálva

Cause of error

Mind az IOC-fájlban, mind a konfigurációs adatokban (gépi paraméter) vannak gyors bemenetek az orsóhoz definiálva.
Ügyeljen arra, hogy a konfigurációs adatokban található bejegyzésnek (gépi paraméter) előnye van.

Error correction

- Ellenőrizze az IO-konfigurációt
- Ellenőrizze és adott esetben törölje a bejegyzést a CfgSpindle/MP_fastInput konfigurációs dátumban (gépi paraméter száma: 401502)
- Értesítse az ügyfélszolgálatot


Error description 230-0479

Error message

TRC: az azonosítás kijavítása megtörtént; tengely %1; fájl %2

Cause of error

A kompenzációs fájl hozzá lett a TRC-hez állítva. Az értékeket a rendszer átadta a CC szabályozó egységre és aktiválta azokat.

Error correction

- Figyelje a további üzeneteket.


Error description 230-047A

Error message

A %2 (%3) orsóhoz nem tartozik gyors bemenet

Cause of error

Nem lett a referenciafelvételhez vagy a megálláshoz gyors bemenet definiálva.

Error correction

- Ellenőrizze az IO-konfigurációt (IOC-fájl)


Error description 230-047B

Error message

Túl nagy helyzethiba lett programozva. Korlátozás %1 mm-re.

Cause of error

- The configured position error is too large for KinematicsComp.
- The configured value is limited.

Error correction

- Correct the corresponding value(s) in the kinematic configuration (machine parameters locErrX, locErrY, locErrZ, locErrA, locErrB, locErrC).
- Inform your service agency


Error description 230-047E

Error message

Tengely %2: dupla referencia név aktív

Cause of error

Aktivált dupla referenciafelvétel során egy tapintóciklus lett elindítva, de a hosszmérő berendezés referenciajele még nem lett elérve.

Error correction

- Haladjon el a referencia jel felett
- Ellenőrizze a beírást az MP_doubleRef dupla referenciafelvétel paraméterben
- Értesítse az ügyfélszolgálatot


Error description 230-047F

Error message

A (%2) tengely pillanatnyi pozícióját nem lehet átvenni

Cause of error

- A gépgyártó konfigurációja nem engedi meg az aktuális EnDat pozíció átvételét

Error correction

- Értesítse az ügyfélszolgálatot


Error description 230-0480

Error message

A(z) %2 max. kompenzációs érték elérve a(z) %1 tengelynél

Cause of error

A kinematikus kompenzáció értéke a tengelyen átlépte a maximális megengedett értéket.
A kompenzáció a maximális értéket veszi fel. A figyelmeztetés eltűnik, amint az érték a maximális érték alá csökken.
A kinematikai kompenzációba beleszámítanak a kinematikai hőmérséklet-kompenzáció és a KinematicsComp (szoftver opció) használatával számolt kompenzációk is.

Error correction

- Ellenőrizze a kompenzációs értékeket, és ha szükséges, módosítsa
- Ellenőrizze a kompenzációkba beleszámító PLC változókat és táblázatokat, és ha szükséges, módosítsa
- Értesítse az ügyfélszolgálatot


Error description 230-0488

Error message

Kézikerekek és csatlakozók nincsenek egymáshoz rendelve

Cause of error

- Több kézikerék lett konfigurálva (CfgHandwheel), de csatlakozók nincsenek hozzájuk rendelve
- Csatlakozó automatikus hozzárendelése csak egy (és nem több) kézikerék esetében lehetséges

Error correction

- Csökkentse a konfigurált kézikerekek számát egy kézikerékre
- Rendelje hozzá az egyes kézikerekeket egy-egy csatlakozóhoz (CfgHandwheelList)
- Értesítse az ügyfélszolgálatot


Error description 230-0489

Error message

Csak egy HR 550FS rádiós kézikerék lehetséges

Cause of error

- Több mint egy aktív HR 550FS rádiós kézikerék lett konfigurálva

Error correction

- Ellenőrizze, és szükség szerint módosítsa a konfigurációt. Csak egy rádiós kézikerék lehet aktív: inaktiválja a rádiós kézikerekeket (CfgHandwheel->type) vagy szüntesse meg a hozzárendelést (CfgHandwheelList)
- Értesítse az ügyfélszolgálatot


Error description 230-048C

Error message

Hiba a CC SampleRate nyugtázásakor

Cause of error

A CC szabályzó egység nyugtázott SampleRate-je nem egyezik a beállított paraméterek SampleRate-jével.

Error correction

- Ellenőrizze a SampleRate MP_ampPwmFrq paraméterét
- Értesítse az ügyfélszolgálatot


Error description 230-048D

Error message

Kézikerék szuperpozíció nem lesz figyelembe véve

Cause of error

Az M140 és a mérési mozgások közben nem változtatható meg a kézikerék felülvezérlés.

Error correction

Ha sem az M140, sem a mérési mozgások nem aktívak, akkor módosítható ismét a kézikerék felülvezérlés.


Error description 230-048E

Error message

Belső szoftverhiba a mondatonkénti üzemmódban

Cause of error

Olyan belső hiba lépett fel, ami a mondatonkénti megmunkáláskor zavarhatja a mondatok megjelenítését.

Error correction

- Törölje a hibát és dolgozzon tovább. Mondatonkénti üzemmódban igen ritkán előfordulhat, hogy a megjelenített mondat nem az éppen futó megmunkálási lépést mutatja. Az elmozdulások azonban ennek ellenére egyenként lesznek végrehajtva.
- Ha a hiba ismételten előfordulna, hozzon létre egy szervizfájlt és értesítse az ügyfélszolgálatot.


Error description 230-048F

Error message

Kézikerék %3: kommunikációs hiba

Cause of error

- Belső kommunikációs hiba a kézikerékkel

Error correction

- Mentse el a szervizfájlt
- Értesítse az ügyfélszolgálatot


Error description 230-0490

Error message

A(z) %2 tengely PLC mozgatása megszakadt

Cause of error

- A kézi iránygombokkal vagy a PLC programból indított tengelymozgatást újrakonfigurálás vagy egy rendszerciklus leállította.

Error correction

- Ha szükséges, indítsa újra a tengelymozgást.


Error description 230-0491

Error message

Menetből kihúzás vége

Cause of error

A menetből történő kihúzás befejeződött.

Error correction

- NC program folytatása szükséges: hagyja jóvá az üzenetet és folytassa az NC programot az NC-Start segítségével.
- Az NC programot nem szükséges folytatni: hagyja jóvá az üzenetet és szakítsa meg az NC programot az BELSŐ LEÁLLÍTÁS-sal.


Error description 230-0492

Error message

Az NC szoftver nem illik az UVR firmware-hez

Cause of error

NC szoftver és UVR firmware hibás kombinációja.

Error correction

Értesítse az ügyfélszolgálatot


Error description 230-0493

Error message

MC / UVR watchdog különböző

Cause of error

Die Watchdogs auf Hauptrechner MC und Versorgungseinheit UVR haben unterschiedliche Werte.

Error correction

Hozzon létre szervíz-fájlt és értesítse az ügyfélszolgálatot.


Error description 230-0494

Error message

Az UVR% 2 üzenete

Cause of error

The UVR supply unit reports an error

Error correction

Inform your service agency


Error description 230-0495

Error message

A(z) %1 tengely tengelyindexe hibás

Cause of error

- CfgAxisHardware/MP_ccAxisIndex gépi paraméter érvénytelen értéket tartalmaz.

Error correction

- Ellenőrizze és szükség szerint módosítsa az MP_ccAxisIndex-t: érvényes értékek a 0 .. N-1, ahol N a vonatkozó szabályozóegységen lévő szabályozókörök számát adja meg. Példa: A CC xx06 vonatkozásában a 0 - 5 értékek érvényesek.
- Értesítse az ügyfélszolgálatot


Error description 230-0496

Error message

A fordulatszám jeladó (%1) bemenete nem érvényes

Cause of error

A tengely fordulatszámmérő-jeladó bemenetének konfigurációja hibás

Error correction

Ellenőrizze a tengely konfigurációját:
- CfgAxisHardware/MP_speedEncoderInput


Error description 230-0497

Error message

Hibás inverter vagy motor csatlakozás (%1, Inv. %2, Motor %3)

Cause of error

- Nem adott a konfigurált csatlakozás a szabályozóegységen lévő átalakítóhoz (CfgAxisHardware/MP_inverterInterface)
- vagy nem kapcsolódik átalakító a konfigurált csatlakozáshoz (CfgAxisHardware/MP_inverterInterface)
- vagy az átalakítón lévő motorhoz nem létezik konfigurált csatlakozás (CfgAxisHardware/MP_motorConnector).

Error correction

Ellenőrizze alábbi gépi paramétereket:
- CfgAxisHardware/MP_inverterInterface
- CfgAxisHardware/MP_motorConnector


Error description 230-0498

Error message

Mozgás közbeni hibás szinkronizálás

Cause of error

Egy rendszerhiba nem megfelelő szinkronizációt okozott

Error correction

Értesítse az ügyfélszolgálatot


Error description 230-0499

Error message

CfgLaAxis/MP_axManualJerk (%2) hiányzik az interp. PLC mozgáshoz

Cause of error

- A CfgLaAxis/MP_axManualJerk gépi paraméternek konfigurálva kell lennie az interpolált PLC mozgásokra.

Error correction

- Ellenőrizze a interpolált mozgást végzendő PLC tengelyek konfigurációját a CfgLaAxis/MP_axManualJerk gépi paraméterben.
- Értesítse az ügyfélszolgálatot


Error description 230-049A

Error message

Orsófordulatszám?

Cause of error

Az NC program szimulációja nem lehetséges, mivel hiányzik az orsófordulatszám a fordulatonkénti előtoláshoz.
A szimuláció kizárólag FMAX szimulációs sebességgel lehetséges.

Error correction

- Ellenőrizze az NC programot, és ha szükséges, módosítsa
- Módosítsa az FMAX szimulációs sebességet


Error description 230-049C

Error message

Időtúllépés az UVR parancsvégrehajtásakor %2

Cause of error

Az egyik UVR kiadott egy parancsot, amit nem nyugtázott

Error correction

Lehetséges okok:
- A HSCI kapcsolat megszakadt (lásd a további hibaüzeneteket)
- UVR meghibásodott


Error description 230-049D

Error message

A paraméter változtatásához le kell kapcsolni a hajtást

Cause of error

Az iránybit paramétereinek megváltoztatása előtt a hajtást ki kell kapcsolni.


Error description 230-049E

Error message

Valósidejű csatoló funkció (RTC) kézikerékkel együtt aktív

Cause of error

- A valós idejű csatoló funkció (RTC) kikapcsolása a kézikerék aktiválásának idejére vagy
- A kézikerék aktiválása a valós idejű csatoló funkció aktiválásánaknak idejére.

Error correction

- Ellenőrizze az NC programot, és ha szükséges, módosítsa
- Aktiválja a kézikereket egy későbbi időpontban
- Értesítse az ügyfélszolgálatot


Error description 230-04A0

Error message

A (z) %2 tengely %1 fékjének tesztje sikertelen

Cause of error

- Figyelje a további üzeneteket

Error correction

- Értesítse az ügyfélszolgálatot


Error description 230-04A2

Error message

A(z) %1 tapintót nem támogatja az adóvevő egység

Cause of error

Az adóvevő egység nem támogatja ezt a tapintórendszert.

Error correction

Válasszon másik tapintót
Értesítse az ügyfélszolgálatot


Error description 230-04A3

Error message

A tapintó ütközése

Cause of error

A tapintórendszer ütközésvédelme kioldott.

Error correction

Kézi üzemmódban távolodjon el az ütközési ponttól.


Error description 230-04A4

Error message

A kézikerék konfigurációja a(z) %2 tengelyen hibás

Cause of error

Olyan csatlakozások lettek konfigurálva, amik ezen a CC-n nem találhatóak.

Error correction

Ellenőrizze a tengely konfigurációját:
- CfgAxisHandwheel->hsciCcIndex
- CfgAxisHandwheel->input


Error description 230-04A5

Error message

Kézikerék %3: kézikerék nem támogatott

Cause of error

- Az elektronikus kézikereket az NC jelenlegi szoftververziója nem támogatja

Error correction

- Ellenőrizze a szoftververziót
- Értesítse az ügyfélszolgálatot
- Szükség esetén használja a kézikerék régebbi modelljét
- Szükség esetén telepítse az NC szoftver azon szervizcsomagját, amely az aktuális kézikerékmodellt támogatja


Error description 230-04A6

Error message

Több rádiós kézikerék van azonos csatornán

Cause of error

Előfordulhat, hogy a közvetlen környezetben több távirányítású kézikerék is működik ugyanazon rádiócsatornán.

Error correction

- Ellenőrizze a távirányítású kézikerék beállított rádiócsatornáit
- Ellenőrizze a frekvenciaspektrumot a konfigurációs párbeszédablakban
- Adott esetben váltson rádiócsatornát


Error description 230-04A7

Error message

Más rádiós eszközök zavarják a rádiós kézikerék működését

Cause of error

Más eszközök zavarják a távirányítású kézikerék működését.

Error correction

- Ellenőrizze a frekvenciaspektrumot a konfigurációs párbeszédablakban
- Adott esetben váltson rádiócsatornát


Error description 230-04A8

Error message

%2 tengelyt nem lehetett aktiválni vagy deaktiválni

Cause of error

A mozgástartomány átkapcsolásakor először le kell kapcsolni az inaktiválandó tengelyek pozíció-, fordulatszám- és áramszabályzását.

Error correction

- Ellenőrizze, és szükség esetén módosítsa a PLC programot.
- Értesítse az ügyfélszolgálatot.


Error description 230-04A9

Error message

Lekapcsoló csoportot nem szabad bekapcsolni, %2 paraméterkészlet

Cause of error

A CfgAxisHardware/MP_driveOffGroup paramétert az FS funkcionális biztonsággal rendelkező vezérlőknél a HEIDENHAIN nem állíthatja be.

Error correction

- Ellenőrizze a paramétereket.
- Ezt a funkciót a gép gyártójának az SPLC programmal kell megvalósítania.
- Értesítse az ügyfélszolgálatot.


Error description 230-04AA

Error message

Lekapcsoló csoportot be kell kapcsolni, %2 paraméterkészlet

Cause of error

A CfgAxisHardware/MP_driveOffGroup paramétert az FS funkcionális biztonsággal nem rendelkező vezérlőknél a HEIDENHAIN-nek kell beállítania.
Vegye figyelembe a vezérlő Műszaki Kézikönyvének a paraméter funkciójára és keretfeltételeire vonatkozó útmutatásait.

Error correction

- Ellenőrizze a paramétereket.
- Értesítse az ügyfélszolgálatot.


Error description 230-04AB

Error message

A %3 paraméterkészlet %2 paramétere nincs bekapcsolva

Cause of error

A paramétert ehhez a paraméterkészlethez kell beállítani.

Error correction

- Ellenőrizze a paramétereket.
- Értesítse az ügyfélszolgálatot.


Error description 230-04AC

Error message

Tengelycsoport engedélyező bemenetek nem lesznek figyelembe véve

Cause of error

A tengelycsoport engedélyezésekhez bemenetek lettek definiálva a CfgHardware/MP_driveOffGroupInputs beállításával.
Ezek ennél a gépnél figyelmen kívül lesznek hagyva. A STO, SBC és SS1 biztonsági funkciók kizárólag a PAE-H lekapcsoló modulon keresztül használhatók.

Error correction

- Törölje a CfgHardware/MP_driveOffGroupInputs beállítását.
- Tegye a biztonsági funkciókat egy PAE modul termináljaira és konfigurálja azokat a gép kockázatanalízisének megfelelően.
- Értesítse az ügyfélszolgálatot.


Error description 230-04AD

Error message

PL bemenetek nem használhatók tengelycsoport engedélyezésre

Cause of error

A tengelycsoport engedélyezésekhez PL bemenetek lettek definiálva az IOCP fájlban.
Ezek ennél a gépnél figyelmen kívül lesznek hagyva.
A STO, SBC és SS1 biztonsági funkciók kizárólag a PAE-H lekapcsoló modulon keresztül használhatók.

Error correction

- Törölje a tengelycsoport engedélyezés gépi funkciót az összes PL bemeneti terminálon.
- Tegye a biztonsági funkciókat egy PAE modul termináljaira és konfigurálja azokat a gép kockázatanalízisének megfelelően.
- Értesítse az ügyfélszolgálatot.


Error description 230-04AE

Error message

A PAE modul nincs konfigurálva az IOCP fájlban

Cause of error

Az IOCP fájlban nem találhatók gépi funkciók a tengelycsoport engedélyezésekhez. A STO, SBC és SS1 biztonsági funkciókat a PAE-H lekapcsoló modulon keresztül kell konfigurálni.
A PAE modul valószínűleg nincs konfigurálva.

Error correction

- Konfigurálja helyesen a PAE modult az IOCP fájlban.
- Tegye a biztonsági funkciókat egy PAE modul termináljaira és konfigurálja azokat a gép kockázatanalízisének megfelelően.
- Értesítse az ügyfélszolgálatot.


Error description 230-04AF

Error message

Tengelycsoport engedélyezés gépi funkció PL modulra konfigurálva

Cause of error

Az IOCP fájl legalább egy termináljára a tengelycsoport engedélyezés gépi funkciója lett definiálva, pedig a modul nem PAE modul.
A STO, SBC és SS1 biztonsági funkciók kizárólag a PAE-H lekapcsoló modulon keresztül használhatók.

Error correction

- Tegye a biztonsági funkciókat egy PAE modul termináljaira és konfigurálja azokat a gép kockázatanalízisének megfelelően.
- Értesítse az ügyfélszolgálatot.


Error description 230-04B0

Error message

Érvénytelen PWM frekvencia lett konfigurálva a(z) %2 tengelyre

Cause of error

Téves vagy érvénytelen PWM frekvencia lett konfigurálva.
A CC 61xx ill. UEC 1xx esetében 10 kHz-ig terjedő frekvenciák lehetségesek.

Error correction

Ellenőrizze és szükség szerint módosítsa a CfgPowerStage->ampPwmFreq alatti konfigurációt.


Error description 230-04B3

Error message

Több biztonságos tengely van aktiválva, mint amit a SIK megenged

Cause of error

A SIK-ben a tengelyopciók határozzák meg, hogy hány biztonságos tengely lehet egyszerre aktív. Ön több biztonságos tengelyt aktivált a gépkonfigurációban, mint amennyit a tengelyopciók a SIK-ben engedélyeznek.

Error correction

- Ellenőrizze a gépkonfigurációt, és ha szükséges, módosítsa
- Ha több biztonságos tengelyre van szüksége: külön kérésre kaphat a HEIDENHAIN-től egy kulcsszámot a további tengelyek engedélyezéséhez.


Error description 230-04B4

Error message

SMC: hiányzó visszajelzés

Cause of error

SMC futásidőhiba:
- A biztonságorientált szoftver nem jelentkezett a megadott időn belül
- Általánosan túl nagy rendszerterhelés

Error correction

Ellenőrizze a rendszer leterheltségét


Error description 230-04B7

Error message

A %2 tengely konfigurációja hibás

Cause of error

A tengely konfigurációja hibás.

Error correction

A következő gépi paraméterekben ellenőrizze és szükség esetén módosítsa a tengely konfigurációját::
- CfgSupplyModule/name
- CfgPowerStage/ampPowerSupplyType
- CfgPowerStage/ampBusVoltage
- CfgPowerStage/supplyModule
- CfgSupplyModule3xx/hsciUvIndex
- CfgPowerStage/pwmPhaseShift
- Értesítse az ügyfélszolgálatot


Error description 230-04B9

Error message

A jel felvétele nem lehetséges

Cause of error

Hiányzik a PLC jelek ábrázolásához szükséges hozzáférési jogosultság.


Error description 230-04BA

Error message

UVR%2 paraméterváltoztatása újraindítást igényel.
Állítsa le, majd újból indítsa el a vezérlőt.

Cause of error

Az UVR a megváltoztatott paramétereket csak újraindítás után tudja használni.

Error correction

Indítsa újra a vezérlőt


Error description 230-04BC

Error message

Figyelmeztetés a %1 teng. motor EnDat ford.sz.mérőjétől ID: %2 SN: %3

Figyelmeztetés az EnDat poz.mérőre a %1 tengelyen ID: %2 SN: %3

Cause of error

- A mérőrendszer a belső működési határa alá esett.

Error correction

- Ellenőrizze a mérőrendszer beépítését, és szükség esetén módosítsa azt
- Ha lehet, tisztítsa meg a mérőrendszert
- Ellenőrizze, hogy a mérőrendszer specifikált adatai között van-e olyan, pl. tápfeszültség vagy környezeti hőmérséklet, amit nem tartottak be. Gondoskodjon arról, hogy a mérőrendszer a specifikált értékeken belül legyen működtetve.
- Értesítse az ügyfélszolgálatot


Error description 230-04BD

Error message

Előzetes figyelmeztetés az EnDat poz.mérőre a %1 tengelyen ID: %2 SN: %3

Cause of error

- A mérőrendszer elérte a belső működési határát. Bár a mérőrendszer továbbra is működtethető, de mégis ajánlatos azt ellenőriztetni.

Error correction

- Ellenőrizze a mérőrendszer beépítését, és szükség esetén módosítsa azt
- Ha lehet, tisztítsa meg a mérőrendszert
- Ellenőrizze, hogy a mérőrendszer specifikált adatai között van-e olyan, pl. tápfeszültség vagy környezeti hőmérséklet, amit nem tartottak be. Gondoskodjon arról, hogy a mérőrendszer a specifikált értékeken belül legyen működtetve.
- Értesítse az ügyfélszolgálatot


Error description 230-04BF

Error message

Fatális hiba a(z) %2 hajtásban

Vész-állj a(z) %2 hajtástól

NC stop a(z) %2 hajtástól

Cause of error

- Belső hiba a hajtásban

Error correction

- Figyeljen a további üzenetekre
- Értesítse az ügyfélszolgálatot


Error description 230-04C2

Error message

Fékkimeneteket az IOCP fájl nem tudja kiolvasni

Cause of error

Az IOCP fájl nincs konfigurálva vagy nem olvasható

Error correction

Értesítse az ügyfélszolgálatot


Error description 230-04C3

Error message

Fékkimenetek figyelmen kívül lesznek hagyva

Cause of error

Az IOCP fájlban "Kimenetek a fékvezérléshez" lettek konfigurálva. Ezek a jelen gépkonfigurációban nincsenek támogatva, ezért figyelmen kívül lesznek hagyva.

Error correction

- Távolítsa el a fékvezérléshez konfigurált kimeneteket az IOCP fájlból
- Konfigurálja a kimeneteket a fékvezérléshez a CfgBrake/MP_connection paraméterrel
- Értesítse az ügyfélszolgálatot


Error description 230-04C4

Error message

Két fékkimenet ugyanarra a(z) %1 fékre utal

Cause of error

Az IOCP fájlban két "Kimenetek a fékvezérléshez" lett azonos utalással egy fékre (CfgBrake) konfigurálva.

Error correction

- Ellenőrizze a fékvezérlés konfigurációját az IOCP fájlban és módosítsa azt
- Értesítse az ügyfélszolgálatot


Error description 230-04C5

Error message

A %2 fék vezérlése a %3 tengelyen hibásan konfigurálva

Cause of error

A fékvezérlés konfigurált kimenete az IOCP fájlban másik hardver terminálra utal, mint amit a tengely most használ.

Error correction

- Konfigurálja a fékvezérlés kimenetét az IOCP fájlban a megfelelő terminálra
- Értesítse az ügyfélszolgálatot


Error description 230-04C6

Error message

%2 fék: MP_connection paramétert nem szabad konfigurálni

Cause of error

A CfgBrake/connection gépi paramétert a jelenlegi gépkonfiguráció nem támogatja.

Error correction

Használja az IOconfig-et a "Kimenet a fékvezérléshez" konfigurálásához az IOCP fájl segítségével


Error description 230-04C7

Error message

A %2 fék csatlakozása nincs konfigurálva

Cause of error

Az IOCP fájlból hiányzik a fékvezérléshez szükséges kimenet.

Error correction

- Konfigurálja az IOCP fájlban ennek a féknek a fékvezérlés kimenetét
- Értesítse az ügyfélszolgálatot


Error description 230-04C8

Error message

A %2 fék fékcsatlakozása nincs konfigurálva

Cause of error

A fékcsatlakozás konfigurációja hiányzik a CfgBrake/MP_connection paraméterből

Error correction

- Konfigurálja a CfgBrake/MP_connection gépi paramétert
- Értesítse az ügyfélszolgálatot


Error description 230-04C9

Error message

A biztonsági vonatkozású %1 paraméter átvételi tesztje szükséges

Cause of error

- A hardver felépítése jelentősen megváltozott, pl. különféle hajtás típus
- Megváltozott a biztonság szempontjából releváns paraméterek konfigurációja
- A mentett konfigurációt hardverhiba változtatta meg

Error correction

- Ellenőrizze a hajtás biztonsággal kapcsolatos konfigurációját (paraméterkészlet)
- Ha szükséges, a megfelelő konfigurációt megfelelő személyek végezzék el
- Értesítse az ügyfélszolgálatot


Error description 230-04CA

Error message

A(z) %2 fék fékcsatlakozása hibásan konfigurálva

Cause of error

A CfgBrake/MP_connection fékcsatlakozás paraméter hibás értékkel lett konfigurálva

Error correction

- Ellenőrizze a beírást a CfgBrake/MP_connection gépi paraméterben és ha szükséges, módosítsa
- Értesítse az ügyfélszolgálatot


Error description 230-04CD

Error message

Hiba a %1 motor konvertálásakor

Cause of error

A motoradatok konvertálása a régi 'PLC:\table\motor_oem.mot' táblázatból a MOTOR_OEM táblázatba meghiúsult.

Error correction

- Értesítse az ügyfélszolgálatot


Error description 230-04CE

Error message

Hibás kommunikáció a CC szabályzó egységgel

Cause of error

A CC szabályzóegységgel való belső kommunikáció közben hiba történt.
Belső információ: hiba a SampleRate nyugtázásakor. A kért "blockSize" nem áll rendelkezésre.


Error description 230-04CF

Error message

Egy kliens már bejelentkezett ezzel az azonosítóval

Cause of error

The data interface to the configuration server is occupied.

Error correction

Inform your service agency.


Error description 230-04D0

Error message

A konfigurációs szerver nem üzemkész

Cause of error

No readiness for communication through the data interface with the configuration server.

Error correction

Inform your service agency.


Error description 230-04D1

Error message

A kért paraméter nem áll rendelkezésre

Cause of error

A parameter that is not available was entered.

Error correction

- Check/Correct the entered parameter
- If the error recurs, inform your service agency


Error description 230-04D2

Error message

Hibás tengelykonfiguráció (%2)

Cause of error

Azokat a tengelyeket, amik nem ugyanarra a CC-re vannak konfigurálva, nyomaték master-slave-ként kell működtetni.

Error correction

Ellenőrizze és szükség szerint módosítsa a konfigurációt


Error description 230-04D3

Error message

Szoftver végállás kapcsolók figyelése hibás

Cause of error

A szoftver végálláskapcsolók felügyeletét a gépgyártó valószínűleg egy makróval inaktiválta.
Ez azonban jelenleg már nem megengedett.

Error correction

- Vegye fel a kapcsolatot a gépgyártóval
- Javaslat a gépgyártónak: ellenőrizze, és ha szükséges, módosítsa az OEM makróban a szoftver végálláskapcsolók kezelését


Error description 230-04D4

Error message

vész-állj

NC-Stop CC, %2

Cause of error

- Belső hiba a szabályzóegységben

Error correction

- Figyeljen a további üzenetekre
- Értesítse az ügyfélszolgálatot


Error description 230-04D6

Error message

CC hőmérséklete magas

Cause of error

A hőmérsékletérzékelő túl magas vagy túl alacsony hőmérsékletet mért a szabályzóegység házában.
- Elégtelen hőelvezetés a szabályzóegységtől
- Elszennyeződött szűrőbetétek
- Elromlott a klímaberendezés a vezérlőszekrényben
- Elromlott a ventilátor
- Elromlott a hőmérsékletérzékelő
- A komponensek kedvezőtlen beépítése

Error correction

- Tisztítsa meg a szűrőbetéteket
- Ellenőrizze a klímaberendezést, és ha szükséges, javítsa meg
- Cserélje ki a ventilátort
- Értesítse az ügyfélszolgálatot


Error description 230-04D7

Error message

Hiba az UVR Samplerate nyugtázásakor

Cause of error

The acknowledged sample rate of the UVR drive unit does not agree with the expected sample rate

Error correction

If the error recurs, inform your service agency.


Error description 230-04D8

Error message

Hiba az UVR Samplerate nyugtázásakor

Cause of error

The requested "blockSize" of the UVR drive unit is not available.


Error description 230-04DD

Error message

A bemenet az SBC.GLOBAL részére hibásan konfigurálva

Cause of error

For the use of the SBC.GLOBAL input terminal of the PAE module, the corresponding machine function was either not configured in the IO configuration (IOC file) or it was configured incorrectly.
- No PAE module was configured.
- A PAE module with an outdated version of the HDD file was configured.
- More than one PAE module was configured.
- SBC.GLOBAL was configured on the wrong module.

Error correction

- Check the IO configuration
- Inform your service agency


Error description 230-04DE

Error message

A bemenetet nem szabad konfigurálni az SBC.GLOBAL részére

Cause of error

Do not configure the machine function SBC.GLOBAL in the IO configuration (IOC file) of systems with integrated functional safety.

Error correction

- Check the IO configuration
- Inform your service agency


Error description 230-04E0

Error message

Végálláskapcsoló/védőzóna hibásan programozva a %2 tengelyre

Cause of error

Protection zones for modulo axes should not be used with this version of the control software.

Error correction

- Remove protection zone for modulo axis
- Do not configure the axis as a modulo axis


Error description 230-04E2

Error message

A tengely (%2) startpozíciója nem megengedett mondatra kereséskor

Cause of error

The starting position of the axis is outside of the permissible range.

Error correction

- Check the configuration of the software limit switches
- Check the starting points of the axes in the NC program


Error description 230-04E3

Error message

A felvett kör nem teljes

Cause of error

During evaluation of the measured data, it was found that no complete circle was recorded.

Error correction

- Check whether the configured feed rate was achieved
- Check the configured trigger speed


Error description 230-04E5

Error message

Hibás UVR/UEC konfiguráció: %2, érvénytelen index: %3

Cause of error

No valid value entered for the machine parameter CfgSupplyModule3xx > hsciUvIndex.

Error correction

Check and correct the parameter: CfgSupplyModule3xx > hsciUvIndex


Error description 230-04E6

Error message

Hibás UVR/UEC konfiguráció: dupla konfigurálás: %1 - %2

Cause of error

The parameter CfgSupplyModule3xx > hsciUvIndex is identical in the two stated instances of CfgSupplyModule3xx. That is not allowed.

Error correction

Check the parameter in all instances and correct as necessary: CfgSupplyModule3xx > hsciUvIndex


Error description 230-04E7

Error message

A CLP szűrő átkapcsolása közben a tengelymozgás nem megengedett

Cause of error

No axis may move while the CLP filter is being switched on or off.
The movement may also result from superimpositioning (e.g., swing-frame grinding).
Possible causes of the filter switching:
- Switch-on or -off of TCPM (also M128 / M129)
- Tilting the working plane

Error correction

Edit the NC program.


Error description 230-04E8

Error message

Alapsebesség túl kicsi

Cause of error

There were changes to the algebraic sign over the course of the actual velocity.
This reduces the quality of the determined characteristic values.

Error correction

- Increase the underlying velocity
- The excitation amplitude might need to be reduced


Error description 230-04E9

Error message

A munkamemória (RAM) túl kicsi a mérési adatok kiértékeléséhez

Cause of error

Not enough RAM is available to evaluate the "Measure machine status" cycle.

Error correction

- Close any unnecessary applications
- Restart the control


Error description 230-04EA

Error message

Gépállapot mérése: hiba a memóriakezelésben

Cause of error

Cannot delete an internal system file for temporary processing.

Error correction

Inform your service agency


Error description 230-04EC

Error message

Tengelycsoport engedélyezése aktív mozgás miatt visszavonva

Cause of error

Axis-group enabling was disabled for safety reasons.

Error correction

If no reason can be identified, inform your machine tool builder


Error description 231-4003

Error message

4003 VÉSZ-ÁLLJ aktív (VÉSZ-ÁLLJ teszt)

Cause of error


Error description 231-4004

Error message

4004 VÉSZ-ÁLLJ inaktív (VÉSZ-ÁLLJ teszt)

Cause of error


Error description 231-4005

Error message

4005 Stack túlcsordulási figyelmeztetés

Cause of error


Error description 231-4007

Error message

4007 Gate array nem ad megszakítást

Cause of error


Error description 231-4008

Error message

4008 Host parancsra túl későn érkezett a válasz

Cause of error


Error description 231-4009

Error message

4009 Téves megszakítás (AC hiba, vészleállítás)

Cause of error


Error description 231-400B

Error message

400B Host felszólítva a szinkronizálásra

Cause of error


Error description 231-4110

Error message

4110 %1 tengely mérőrendszere elszennyeződött %1)

Cause of error


Error description 231-4120

Error message

4120 %1 tengely mérőrendszerénél frekvencia túllépés %1)

Cause of error


Error description 231-4130

Error message

4130 %1 tengely mérőrendszerének Z1 sávja elszennyeződött %1)

Cause of error


Error description 231-4140

Error message

4140 Figyelmeztetés a tápegységben: %1 tengely hűtőhőmérséklete

Cause of error


Error description 231-4150

Error message

4150 Figyelmeztetés a tápegységben: tengely: %1

Cause of error


Error description 231-4160

Error message

4160 Gate array állapot reg. = nincs elmentve (tengely: %1)

Cause of error


Error description 231-4170

Error message

4170 Hőmérséklet-mérési hiba (tengely: %1)

Cause of error


Error description 231-4200

Error message

4200 PLC: A hajtás üzemkész (tengely: %1)

Cause of error


Error description 231-4210

Error message

4210 PLC: A hajtás nem üzemkész (tengely: %1)

Cause of error


Error description 231-4220

Error message

4220 Nyugalmi állapot felismerés (V=0 az IQ_max esetén): (tengely: %1)

Cause of error


Error description 231-4230

Error message

4230 Nyugalmi állapot felismerésének vége (tengely: %1)

Cause of error


Error description 231-4240

Error message

4240 Előzetes figyelmeztetés, I^2*t-felügyelet (tengely: %1)

Cause of error


Error description 231-4250

Error message

4250 Előzetes figyelmeztetés vége, I^2*t-felügyelet (tengely: %1)

Cause of error


Error description 231-4260

Error message

4260 Korlátozás az I^2*t-felügyelettel

Cause of error


Error description 231-4270

Error message

4270 Korlátozás vége az I^2*t-felügyelettel (tengely: %1)

Cause of error


Error description 231-4280

Error message

4280 Hiba a REF-lekérdezésnél (tengely: %1)

Cause of error


Error description 231-4290

Error message

4290 Hajtás lekapcsolása (inaktív RDY-jel): (tengely: %1)

Cause of error


Error description 231-4300

Error message

4300 Hajtás engedélyezése (tengely: %1)

Cause of error


Error description 231-4310

Error message

4310 Hajtás lezárva, pl. vészleállítás miatt (tengely: %1)

Cause of error


Error description 231-4400

Error message

4400 A lemaradás túl nagy (tengely: %1)

Cause of error

- Az egyik tengely lemaradási távolsága túllépi az egyik lemaradási hiba határt.
- A beállított gyorsulás túl nagy.
- A motor a „Hajtás BE” ellenére nem mozog.

Error correction

- A megmunkálási előtolást csökkenteni, a fordulatszámot növelni kell.
- Az esetleges rezgések okait meg kell szüntetni.
- Gyakori előfordulás esetén: értesítse az ügyfélszolgálatot.
- Ellenőrizze a gyorsulást (CfgFeedLimits/maxAcceleration)
- Ellenőrizze a lemaradási hiba határokat (CfgPosControl/servoLagMin[1/2] ill. servoLagMax[1/2])
- A motoráram gyorsulás közben nem lehet korlátozva


Error description 231-5100

Error message

5100 Végtelenített hurok: Időfelügyelet (Érték: %1)

Cause of error


Error description 231-5200

Error message

5200 Korrigált szögeltérés az igazításnál (Érték: %1)

Cause of error


Error description 231-5300

Error message

5300 Időtúllépés - Fordulatszám-megszakítás (Érték: %1)

Cause of error


Error description 231-5500

Error message

5500 Vészleállítási hiba

Cause of error


Error description 231-6002

Error message

6002 "Maschine Ein" bemenet állapota = 1 a "hcSgMaschineEin" után

Cause of error


Error description 231-6003

Error message

6003 "Maschine Ein" bemenet állapota = 0 a "hcSgMaschineEin" után

Cause of error


Error description 231-6005

Error message

6005 STOP1-kioldás a T2-teszt közbeni hiba miatt

Cause of error


Error description 231-6006

Error message

6006 Szerszámváltó: "SHS2" kimenet módosítása - tokmány nyit

Cause of error


Error description 231-6016

Error message

6016 STOP2 kioldás: hibás tápfeszültség

Cause of error


Error description 231-6017

Error message

6017 STOP2 kioldás: kilépés az érvényes hőfoktartományból

Cause of error


Error description 231-6018

Error message

6018 Felszólítás impulzustörlés tesztre

Cause of error


Error description 231-6100

Error message

6100 Cut-out channel test: Status change -STO.A.x %1 = 0->1

Cause of error


Error description 231-6140

Error message

6140 Negatív pozíciófelügyelet Stop 1-gyel

Cause of error


Error description 231-8000

Error message

8000 CC%2 figyelmeztetés: Szab.kártya hőmérsékl. magas

Cause of error

- A szabályzó kártya hőmérséklete túllépte a figyelmeztetési küszöböt
- A környezeti hőmérséklet túl magas

Error correction

- Ellenőrizze a kapcsolószekrény klimatizálását
- Ellenőrizze a szellőző működését
- Értesítse az ügyfélszolgálatot


Error description 231-8001

Error message

8001 CC%2 figyelmeztetés: Szab.kártya hőmérsékl. alacsony

Cause of error

- A szabályzó kártya hőmérséklete nem érte el a figyelmeztetési küszöböt
- A környezeti hőmérséklet túl alacsony

Error correction

- Ellenőrizze a kapcsolószekrény klimatizálását
- Értesítse az ügyfélszolgálatot


Error description 231-8002

Error message

8002 CC%2 figyelmezt.: szellőző fordszám alacsony

Cause of error

- A CC szabályozóegységben a szellőzés fordulatszáma leesett a figyelmeztető küszöb alá

Error correction

- Ellenőrizze a szellőzést
- Értesítse az ügyfélszolgálatot


Error description 231-8003

Error message

8003 CC%2 előfigyelmezt.: köztes áramkör árama túl nagy

Cause of error

- A tápegység közbenső áramkör árama túllépte a figyelmeztetési küszöböt

Error correction

- Csökkentse a belső kör teljesítményét::
- hangolja össze a tengelyek/orsók gyorsító-/fékező szakaszait
- Ellenőrizze a gép motPbrMax és motPMax paraméterét
- Értesítse az ügyfélszolgálatot


Error description 231-8004

Error message

8004 CC tesztszoftver betöltve

Cause of error

- a szabályozásban érvényes CRC ellenőrző összeg nélküli nem engedélyezett CC tesztszoftver található.
- a CC szoftver bináris fájljába nincs beírva érvényes CRC ellenőrző összeg
- az MC szoftververzió nem támogatja a CRC ellenőrző összeg összehasonlítását

Error correction

- ez a szoftver a a használatbavétel vagy hibadiagnózis során eredő hiba nyugtázása után használható
- Ellenőrizze a szoftver verziószámát
- Olvassa ki a naplót
- Értesítse az ügyfélszolgálatot


Error description 231-8005

Error message

8005 Oscilloszkóp-jel nem támogatott

Cause of error

- At least one of the selected signals of the internal oscilloscope is not supported with this controller unit (CC422)
- The following signals are not supported by the controller unit:
P mech., P elec., DSP debug, DC-link P, CC DIAG, I actual, actl. Id, Iq max, U noml, int. diag., motor A and motor B

Error correction

- Please do not select the following signals:
- P mech.
- P elec.
- DSP debug
- DC-link P
- CC DIAG
- I actual
- Actl. Id
- U nominal
- int. Diag.
- Motor A
- Motor B
- Max. Iq


Error description 231-8010

Error message

8010 LSV2 átviteli hiba

Cause of error

- Hiba az LSV2-protokollal történt adatátvitel során

Error correction

- Nyugtázza a hibát a CE-gombbal, a hiba a vezérlési funkciókat nem befolyásolja.
- Értesítse az ügyfélszolgálatot


Error description 231-8040

Error message

8040 UV 1xx: magas hűtőtesthőm.

Cause of error

- Az UV 1xx ellátóegység hűtőtesthőmérséklete túl magas
- A hűtőtest hőmérsékletének további emelkedése lekapcsoláshoz vezet

Error correction

- Állítsa meg a gépet, hagyja hűlni
- Csökkentett teljesítménnyel dolgozzon tovább (csökkentse az előtolást)


Error description 231-8041

Error message

8041 UV 1xx: Iz túl nagy

Cause of error

- Az UV 1xx ellátóegység köztes köri árama túl magas

Error correction

- Csökkentett teljesítménnyel dolgozzon tovább (csökkentse az előtolást)


Error description 231-8060

Error message

8060 UV 1xx: nagy szivárgó áram

Cause of error

- Szigetelési probléma (pl. meghibásodott motor)

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a motort
- ellenőrizze a vezetékelést


Error description 231-8061

Error message

8061 A tápegység üzemkészsége hiányzik

Cause of error

- A tápegység készenléti jele a szabályzás indítása után inaktív
- A fővédelem leoldott
- Hiba a PLC programban
- Tápegység, áramátalakító meghibásodása

Error correction

- Kisérelje meg újra a bekapcsolást, ismételt előfordulás esetén:
- Értesítse az ügyfélszolgálatot
- Ellenőrizze a vezetékelést (fővédelem)
- Ellenőrizze a PLC-programot
- Cserélje ki a tápegységet, áramátalakítót


Error description 231-8062

Error message

8062 Határérték: túl kis Uz

Cause of error

- A minimális köztes köri feszültség beállított határértékét a tápegység nem érte el.

Error correction

- Értesítse az ügyfélszolgálatot
- A tápfeszültség megszakadása a tápmodulnál
- A tengelyek teljesítményfelvétele túl magas -> aktiválja az orsó teljesítménykorlátozását


Error description 231-8063

Error message

8063 CC%2 időtúlfutás S státusz teszt közben

Cause of error

- Az S-státusz-kiértékelés az MC általi aktiválása teszt után túl későn történik.
- A maximális tesztlekapcsolási idő átlépve.

Error correction

- Értesítse az ügyfélszolgálatot


Error description 231-8064

Error message

8064 AC áramszünet

AC áramszünet

Cause of error

A működés során egy 'AC-Fail' lépett fel.
A hálózati tápfeszültség rövid időre megszakadt.
A lehetséges okok:
- Áramszünet
- A hálózati feszültség megszakadása
- A hálózati tápfeszültség meghibásodott biztosítéka
- A hálózati tápfeszültség nem megfelelő vezetékezése

Error correction

- Ellenőrizze a hálózati tápfeszültség biztosítékait
- Ellenőrizze a hálózati feszültség vezetékeit
- Ellenőrizze a hálózati feszültség minőségét (lehetséges szakadások)
- Értesítse az ügyfélszolgálatot


Error description 231-8065

Error message

8065 DC áramszünet

DC áramszünet

Cause of error

A működés során egy 'DC-Fail' lépett fel, a közbenső kör feszültsége nem éri el a meghatározott határértéket.

Error correction

- Ellenőrizze a közbenső kört
- Ellenőrizze a közbenső kör védőreléjét szakadásra
- Ellenőrizze a hálózati tápfeszültséget
- Ellenőrizze a hálózati tápfeszültség biztosítékait
- Ellenőrizze a hálózati feszültség vezetékeit
- Ellenőrizze a hálózati feszültség minőségét (lehetséges szakadások)
- Értesítse az ügyfélszolgálatot


Error description 231-8066

Error message

8066 CC%2 szabályozó kártya maximális hőmérséklete túllépve

8042 CC%2 szabályzó kártya maximális hőmérséklete túllépve

Cause of error

- A szabályozó kártya (CC) hőmérséklete a megengedett maximális érték felett van.
- A környezeti hőmérséklet túl magas

Error correction

- Ellenőrizze a kapcsolószekrény klimatizálását
- Ellenőrizze a szellőző működését
- Értesítse az ügyfélszolgálatot


Error description 231-8067

Error message

8067 CC%2 szabályzó kártya hőmérséklete a minimum alatt

8043 CC%2 szabályzó kártya hőmérséklete a minimum alatt

Cause of error

- A szabályozó kártya (CC) hőmérséklete a megengedett minimális érték alatt van.
- A környezeti hőmérséklet túl alacsony

Error correction

- Ellenőrizze a kapcsolószekrény klimatizálását
- Értesítse az ügyfélszolgálatot


Error description 231-8068

Error message

8068 CC%2 vent.fordszám túl alacsony

8044 CC%2 ventilátor fordulatszáma túl alacsony

Cause of error

- A CC szabályozóegységben a szellőzés fordulatszáma leesett az ellenőrző küszöb alá

Error correction

- Ellenőrizze a szellőzést
- Cserélje ki a szabályzó egységet
- Értesítse az ügyfélszolgálatot


Error description 231-8069

Error message

8069 IGBT-hiba tápmodul

Cause of error

- A tápmodul egy IGBT-hibával (túlterhelés) lekapcsolt.

Error correction

- Ellenőrizze a tengelyek és orsók teljesítményfelvételét
- Cserélje ki a tápmodult
- Értesítse az ügyfélszolgálatot


Error description 231-806A

Error message

806A Ismeretlen SPI-bővítőmodul

Cause of error

- Az SPI-bővítómodul (CC-hez vagy MC-hez) ismeretlen vagy ismeretlen azonosítót ad.
- Az SPI-bővítőmodul meghibásodott

Error correction

- távolítsa el a meghibásodott SPI-bővítőmodult
- cserélje ki a meghibásodott SPI-bővítőmodult
- Értesítse az ügyfélszolgálatot


Error description 231-806B

Error message

806B Powerfail AC hajtásszabályz

Cause of error

An "AC fail" occurred during operation. This means that the line power supply was temporarily interrupted.
Possible causes:
- Power failure
- Dropout in line power
- Defective protection of the line power supply
- Defective wiring of the line power supply


Error description 231-8080

Error message

8080 UV 1xx: Uz túl nagy

Cause of error

- Az ellátóegység közbensőköri feszültsége túl magas
- hibás fékező ellenállás
- hibás tápegység (betáp- /visszatápláló modul)
- Szakadás a primer betáplálásban (biztosítékok, vezetékek, stb.)
- Visszatáplálás nem lehetséges

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a konfigurációs dátumot (orsó lefékezése)
- Ellenőrizze a fékező ellenállást
- Cserélje ki a tápegységet
- Ellenőrizze a primer betáplálás biztosítékait, vezetékelését


Error description 231-8081

Error message

8081 Uz túl kicsi

Cause of error

- A tápegység köztes köri feszültsége túl kicsi

Error correction

- Értesítse az ügyfélszolgálatot
- A tápfeszültség megszakadása a tápmodulnál
- A tengelyek teljesítményfelvétele túl magas -> aktiválja az orsó teljesítménykorlátozását
- Ellenőrizze az MP2192-t


Error description 231-8082

Error message

8082 MC kikapcsoló jel: -STO.A.MC.WD aktív

Cause of error

- A kikapcsoló jel: az MC "-STO.A.MC.WD"-je aktív
- Ellenőrizze a bejegyzést a CfgCycleTime -> watchdogTime gépparaméterben
- A hardver meghibásodott
- Az MC belső hibája miatti hajtáskikapcsolás

Error correction

- Értesítse az ügyfélszolgálatot


Error description 231-8086

Error message

8086 Tapintás már aktív

Cause of error

Belső szoftverhiba

Error correction

- Értesítse az ügyfélszolgálatot
- ellenőrizze a szoftver verzióját


Error description 231-8092

Error message

8092 Poz.szab. ciklusidő téves

Cause of error

- MC hibás ciklusidőt közvetít a CC helyzetszabályozónak
- Hardver hiba lépett fel.

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a gép ipoCycle paraméterét
- Cserélje ki a szabályozó alaplapját


Error description 231-8093

Error message

8093 CC%2 HSCI adatcsomag nem lett fogadva kód=%4 cím=%5

8093 CC%2 HSCI adatcsomag nem lett fogadva kód=%4 cím=%5

8093 CC%2 HSCI adatcsomag nem lett fogadva kód=%4 cím=%5

8093 CC%2 HSCI adatcsomag nem lett fogadva kód=%4 cím=%5

Cause of error

A HSCI-kommunikációban hiba lépett fel. Egy
várt adatcsomagot a berendezés a fent megadott
HSCI-címmel nem tudott fogadni.
Kód
2101: Hiányzó ciklikus adatok
2102: Hiányzó aszinkron adatok
2103: Hiányzó aszinkron adatok 2
2104: Hiányzó alacsony prioritású ciklikus adatok
-A HSCI kommunikáció szórványos megszakadása
kontaktprobléma (dugasz) vagy külső EMV-zavar miatt
-Földelési problémák a HSCI rendszerben
- Zavar egy HSCI-résztvevő tápfeszültségén
- Tápfeszültségingadozások, túl alacsony vagy túl magas
tápfeszültség az egyik HSCI résztvevőn
- Egyik HSCI résztvevő hibája

Error correction

- Ellenőrizze a vezetékeket (HSCI-kapcsolat)
- Ellenőrizze a HSCI-résztvevő földelését és feszültségellátását
- Ellenőrizze a szoftver verziót
- Értesítse az ügyfélszolgálatot


Error description 231-8093

Error message

8093 CC%2 HSCI: hibás azonosító adatok a HSCI-eszközről kód=%4 cím=%5

8093 CC%2 HSCI: hibás azonosító adatok a HSCI-eszközről kód=%4 cím=%5

8093 CC%2 HSCI: hibás azonosító adatok a HSCI-eszközről kód=%4 cím=%5

8093 CC%2 HSCI: hibás azonosító adatok a HSCI-eszközről kód=%4 cím=%5

8093 CC%2 HSCI: hibás azonosító adatok a HSCI-eszközről kód=%4 cím=%5

8093 CC%2 HSCI: hibás azonosító adatok a HSCI-eszközről kód=%4 cím=%5

Cause of error

A HSCI-kommunikációban hiba lépett fel. A HSCI-
berendezésnek a fenti HSCI-címmel hibás azonosítóadatokat
küldött egy FS funkcionális biztonságú HSCI-eszköz.
Kód
2201: Hiányzó ciklikus távirat
2202: Adattávirat hibás CRC-vizsgálati összeget tartalmaz
2203: Adattávirat hibás Watchdog-számlálót tartalmaz
2204: Adattávirat hibás csatorna-adatot tartalmaz
2205: Adattávirat hibás HSCI-összeget tartalmaz
2206: Adattávirat hibás bemeneti számot tartalmaz
-Hibás HSCI-konfiguráció (IOC-fájl) vagy
Vezetékelési hiba
- Egyik HSCI résztvevő hibája

Error correction

- Ellenőrizze a vezetékeket (HSCI-kapcsolat)
- Ellenőrizze a HSCI konfigurációját és adott esetben korrigálja azt
- Ellenőrizze a szoftver verzióját
- Értesítse az ügyfélszolgálatot


Error description 231-8093

Error message

8093 CC%2 hiba a HSCI-táviratban az MC-CC között, kód=%4 cím=%5

8093 CC%2 hiba a HSCI-táviratban az MC-CC között, kód=%4 cím=%5

8093 CC%2 hiba a HSCI-táviratban az MC-CC között, kód=%4 cím=%5

Cause of error

A HSCI-kommunikációban hiba lépett fel. Egy
várt adatcsomagot a berendezés a fent megadott
HSCI-címmel nem tudott fogadni.
Kód
2301: Az MC hiányzó távirata a szabályzóegységhez
2302: Adattávirat hibás CRC-vizsgálati összeget tartalmaz
2303: Adattávirat hibás Watchdog-számlálót tartalmaz
- A HSCI-kapcsolat szórványos kapcsolódási problémái vagy külső zavarok
- Egyik HSCI résztvevő hibája

Error correction

- Ellenőrizze a vezetékeket (HSCI-kapcsolat)
- Ellenőrizze a szoftver verziószámát
- Értesítse az ügyfélszolgálatot


Error description 231-8093

Error message

8093 CC%2 hiba a HSCI-táviratban a CC-k között, kód=%4 cím=%5

8093 CC%2 hiba a HSCI-táviratban a CC-k között, kód=%4 cím=%5

8093 CC%2 hiba a HSCI-táviratban a CC-k között, kód=%4 cím=%5

8093 CC%2 hiba a HSCI-táviratban a CC-k között, kód=%4 cím=%5

Cause of error

Több CC 61xx vagy UEC 1xx szabályozó egység közötti HSCI-kommunikációban hiba lépett fel
Kód
2401: Szabályozóegységek közötti átviteli távirat hiányzik
2402: Adattávirat hibás CRC-vizsgálati összeget tartalmaz
2403: Adattávirat hibás Watchdog-számlálót tartalmaz
2404: Az egyik szabályozó egység hibás indexe
-A HSCI kommunikáció szórványos megszakadása
Kontaktprobléma (dugasz) vagy külső zavar miatt
- Egyik HSCI résztvevő hibája

Error correction

- Ellenőrizze a vezetékeket (HSCI-kapcsolat)
- Ellenőrizze a szoftver verziószámát
- Értesítse az ügyfélszolgálatot


Error description 231-8093

Error message

8093 CC%2 egyik FS-sel ellátott HSCI-eszköz konfig-hibája kód=%4 cím=%5

8093 CC%2 egyik FS-sel ellátott HSCI-eszköz konfig-hibája kód=%4 cím=%5

8093 CC%2 egyik FS-sel ellátott HSCI-eszköz konfig-hibája kód=%4 cím=%5

8093 CC%2 egyik FS-sel ellátott HSCI-eszköz konfig-hibája kód=%4 cím=%5

8093 CC%2 egyik FS-sel ellátott HSCI-eszköz konfig-hibája kód=%4 cím=%5

8093 CC%2 egyik FS-sel ellátott HSCI-eszköz konfig-hibája kód=%4 cím=%5

8093 CC%2 egyik FS-sel ellátott HSCI-eszköz konfig-hibája kód=%4 cím=%5

Cause of error

Egy FS funkcionális biztonságú HSCI-komponens HSCI-konfigurálásakor
hiba lépett fel.
Kód
2207: A fogadott konfigurációs parancsok száma hibás
2208: Hibás eszköztípus van konfigurálva
2209: A konfigurált bemenetek száma hibás
2210: A konfigurált kimenetek száma hibás
2211: Hibás modul-ID fogadása a konfiguráció során
2212: Hibás teszt-ID van konfigurálva
2213: Hibás eszközváltozat van konfigurálva
- A HSCI-konfiguráció (IOC-fájl) nem felel meg
a csatlakoztatott FS-sel ellátott HSCI-komponensnek

Error correction

- Ellenőrizze a vezetékeket (HSCI-kapcsolat)
- Ellenőrizze a HSCI konfigurációját és adott esetben korrigálja azt
- Ellenőrizze a szoftver verziószámát
- Értesítse az ügyfélszolgálatot


Error description 231-8093

Error message

8093 CC%2 HSCI-berendezés riasztása, kód=%4 cím=%5

8093 CC%2 HSCI-berendezés riasztása, kód=%4 cím=%5

8093 CC%2 HSCI-berendezés riasztása, kód=%4 cím=%5

8093 CC%2 HSCI-berendezés riasztása, kód=%4 cím=%5

8093 CC%2 HSCI-berendezés riasztása, kód=%4 cím=%5

8093 CC%2 HSCI-berendezés riasztása, kód=%4 cím=%5

8093 CC%2 HSCI-berendezés riasztása, kód=%4 cím=%5

8093 CC%2 HSCI-berendezés riasztása, kód=%4 cím=%5

8093 CC%2 HSCI-berendezés riasztása, kód=%4 cím=%5

8093 CC%2 HSCI-berendezés riasztása, kód=%4 cím=%5

8093 CC%2 HSCI-berendezés riasztása, kód=%4 cím=%5

8093 CC%2 HSCI-berendezés riasztása, kód=%4 cím=%5

8093 CC%2 HSCI-berendezés riasztása, kód=%4 cím=%5

8093 CC%2 HSCI-építőelem (FPGA) riasztása, kód=%4 cím=%5

Cause of error

A HSCI-résztvevő (HSCI-építőelem) a fent megadott címmel
egy átviteli-riasztást jelzett.
Kód
2500: általános FPGA riasztás
2501: ciklikus Rx tartománytúllépés
2502: aszinkron Rx tartománytúllépés
2503: aszinkron 2 Rx tartománytúllépés
2504: alacsony prior. Rx tartománytúllépés
2505: ciklikus Tx tartománytúllépés
2506: aszinkron Tx tartománytúllépés
2507: aszinkron 2 Tx tartománytúllépés
2508: alacsony prior. Tx tartománytúllépés
2509: Rx adat-összefüggéstelenség
2510: Tx adat-összefüggéstelenség
2511: Frame number error
2512: Sync fail flag
2513: Sync data fail flag
-A HSCI kommunikáció szórványos megszakadása
Kontaktprobléma (dugasz) vagy EMV-zavarok
- Egyik HSCI résztvevő hibája

Error correction

- Ellenőrizze a vezetékeket (HSCI-kapcsolat)
- Ellenőrizze a szoftver verziószámát
- Értesítse az ügyfélszolgálatot


Error description 231-8093

Error message

8093 CC%2 HSCI kommunikációs kód=%4 cím=%5

Cause of error

- A HSCI kommunikáció felügyelet átviteli hibát jelez
- Az egyik HSCI résztvevő hardverének hibája

Error correction

- Ellenőrizze a HSCI vezetékelését
- Cserélje ki a hibás hardvert
- Értesítse az ügyfélszolgálatot


Error description 231-8094

Error message

8094 CC%2 HSCI tapintási idő nincs átadva

Cause of error

- belső szofverhiba

Error correction

- Értesítse az ügyfélszolgálatot


Error description 231-8130

Error message

8130 %1 motor fékje hibás

Cause of error

- A motorfék sérülése

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a motorfék vezérlését
- Cserélje ki a motort


Error description 231-8150

Error message

8150 Mezőorientáció sikeres %1

8690 Mezőorientáció sikeres %1

Cause of error

- Mezőorientáció sikeresen lezárult

Error correction

Nyugtázza az üzenetet a CE-vel


Error description 231-8160

Error message

8160 Tényl. %1 áram túl magas

8630 Tényl. %1 áram túl magas

Cause of error

- A teljesítményegység maximálisan megengedett árama túllépésre került

Error correction

- Ellenőrizze az áramszabályozó beállítását
- Értesítse az ügyfélszolgálatot
- Ellenőrizze a motortáblázatot, a teljesítményegység táblázatot és a konfigurációs adatokat
- Ellenőrizze a rendszert rövidzárlatra


Error description 231-8190

Error message

8190 Hiba %1 TNCopt méréskor

Cause of error

- A TNCopt mérés megszakítva.

Error correction

- Ellenőrizze a TNCopt verziószámát
- Ellenőrizze, hogy a meghajtás aktív-e
- Értesítse az ügyfélszolgálatot


Error description 231-81A0

Error message

81A0 Érvénytelen diagnózis-csatorna %1

Cause of error

- Érvénytelen CC-diagnosztikai csatorna van kiválasztva az oszcilloszkópban.

Error correction

- Másik csatorna kiválasztása


Error description 231-81A1

Error message

81A1 CC %2 tengely %1: érvénytelen DSP debug csatorna %4

Cause of error

- Érvénytelen DSP debug jel kiválasztása az oszcilloszkópon

Error correction

- Másik jel kiválasztása


Error description 231-81A2

Error message

81A2 %1 tengely: hajtásonkénti csatornaszám túllépve

81A3 %1 tengely: mérőrendszerenkénti csatornaszám túllépve

Cause of error

Az egy eszközre megengedett oszcilloszkóp csatornák maximálisan lehetséges száma túl lett lépve.

Error correction

Csökkentse az eszköz oszcilloszkóp csatornáinak számát.


Error description 231-81B0

Error message

81B0 DQ-Kom hiba hajtás %1 po=%4 eszk=%5 hiba=%6

Cause of error

- A DRIVE-CLiQ kommunikáció zavart szenved az említett
tengely átalakítójával.
- A DRIVE-CLiQ kommunikáció említett kimeneten (Po=port)
megszakadt
- A DSA-link hibakódja (hibája) (harmadik kiegészítő infó):
- decimálisan kiadva, binárisan értelmezendő,
8 bitből áll:
bit(ek) jelentése
7 megszakítás kiváltva
6..5 hibacsoport:
'00' Távirat-vételi hiba
'01' egyéb vételi hiba
'10' adás hiba
'11' egyéb hiba
4 távirat túl korai
3..0 közelebbi megkülönböztetés:
0x1: CRC-hiba
0x2: Távirat túl rövid
0x3: Távirat túl hosszú
0x4: Hibás hosszbájt
0x5: Hibás távirattípus
0x6: Hibás cím
0x7: nem SYNC-távirat
0x8: nem várt SYNC-távirat
0x9: ALARM-Bit vétele
0xA: Életjelzés hiányzik
0xB: Az alt. ciklikus adatforgalom
szinkronizációs hibája

Error correction

- Ellenőrizze a DRIVE-CLiQ kábelezését
- Cserélje ki az átalakítót
- Cserélje ki a CC szabályzó egységet
- Értesítse az ügyfélszolgálatot


Error description 231-81C0

Error message

81C0 DQ-Kom hiba mot.jeladó %1 po=%4 eszk=%5 hiba=%6

Cause of error

- A DRIVE-CLiQ kommunikáció az említett tengely fordulatszámmérőjéhez (motor-jeladó)
zavart szenved.
- A DRIVE-CLiQ kommunikáció az említett kimeneten (Po=port)
megszakadt.
- A DSA-link hibakódja (hibája) (harmadik kiegészítő infó):
- decimálisan kiadva, binárisan értelmezendő,
8 bitből áll:
bit(ek) jelentése
7 megszakítás kiváltva
6..5 hibacsoport:
'00' Távirat-vételi hiba
'01' egyéb vételi hiba
'10' adás hiba
'11' egyéb hiba
4 távirat túl korai
3..0 közelebbi megkülönböztetés:
0x1: CRC-hiba
0x2: Távirat túl rövid
0x3: Távirat túl hosszú
0x4: Hibás hosszbájt
0x5: Hibás távirattípus
0x6: Hibás cím
0x7: nem SYNC-távirat
0x8: nem várt SYNC-távirat
0x9: ALARM-Bit vétele
0xA: Életjelzés hiányzik
0xB: Az alt. ciklikus adatforgalom
szinkronizációs hibája

Error correction

- Ellenőrizze a DRIVE-CLiQ kábelezését
- Ellenőrizze a mérőrendszer csatlakozását
- Cserélje ki a fordulatszámmérő jeladót
- Cserélje ki a CC szabályzó egységet
- Értesítse az ügyfélszolgálatot


Error description 231-8300

Error message

8300 Motorfék hibás %1

Cause of error

- A motor fékje meghibásodott

Error correction

Figyelmeztetés:
Függő tengelyek bizonyos esetekben nem tartják magukat függve. A tengely lezuhanhat.
Ne lépjen a tengely alatt lévő veszélyes területre!
- Kikapcsolás előtt álljon a tengellyel biztonságos pozícióba
- Értesítse az ügyfélszolgálatot
- Ellenőrizze a motor fékjének működését
- Cserélje ki a motort


Error description 231-8310

Error message

8310 Nincs áram féktesztkor: %1

Cause of error

- A motor nincs megfelelően csatlakoztatva
- Az áramátalakító hibásan van csatlakoztatva
- Áramátalakító meghibásodása
- A motor meghibásodott

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a motor és áramátalakító vezetékezését
- Ellenőrizze az áramátalakítót
- Ellenőrizze a motort


Error description 231-8320

Error message

8320 PIC: aktuális érték nem azonos %1 célértékkel

Cause of error

- Ellenőrizze a beírt teljesítményegységet a gépi paraméter fájlban (MP_ampName)
- Ellenőrizze a PICS névleges értékét (az inverter.inv fájl kiválasztott teljesítményegységének S oszlopában lévő érték)
- Ha szükséges, módosítsa a PWM frekvenciát ( >= 5 kHz értékre)
- Ha szükséges, cserélje ki a teljesítményegységet

Error correction

- Névleges érték (az inverter.inv fájl kiválasztott teljesítményegységének S oszlopában lévő érték) = 1, azonban:
- nem található PIC
- a PIC nem kapcsolható
- a PIC hozzáférés inaktiválva van (MP_motEncCheckOff, Bit16=1)
- Névleges érték (az inverter.inv fájl kiválasztott teljesítményegységének S oszlopában lévő érték) = 0, azonban:
- a PIC hozzáférés inaktiválva van (MP_motEncCheckOff, Bit16=1), és a PIC már 1-re lett kapcsolva


Error description 231-8330

Error message

8330 Fékteszt megszakítva %1

Cause of error

A fékteszt a következő miatt megszakítva
- PLC a 9161 modulon keresztül = 0
- hiányzó jóváhagyó szignál (VÉSZ-ÁLLJ, X150, ...)
- más hibaüzenet

Error correction

- Ellenőrizze a PLC-programot
- Ellenőrizze a jóváhagyó szignálokat
- Értesítse az ügyfélszolgálatot


Error description 231-8430

Error message

8430 Hiba a tengelyek cseréjekor %1

Cause of error

- Egy, még szabályozás alatt álló tengelyt kivett a gép konfigurációjából.

Error correction

- Ellenőrizze, majd szükség esetén módosítsa a PLC programot
- Ellenőrizze a gép axisMode paraméterét
- Értesítse az ügyfélszolgálatot


Error description 231-8440

Error message

8440 Mezőorientáció sikeres %1

Cause of error

- Mezőorientáció sikeresen lezárult

Error correction

Nyugtázza az üzenetet a CE-vel


Error description 231-8600

Error message

8600 Hiányzó hajtás BE parancs %1

Cause of error

- A fordulatszámszabályzó a "hajtás-be" parancsra vár, PLC-program nem ad át "hajtás-be"-parancsot

Error correction

- Ellenőrozze a PLC-programot
- Értesítse az ügyfélszolgálatot
- ellenőrizze a szoftver verzióját


Error description 231-8610

Error message

8610 I2T értéke túl magas %1

Cause of error

- A terhelés a meghajtás időtartama alatt túl nagy

Error correction

- A terhelés, vagy az időtartam csökkentése
- Értesítse az ügyfélszolgálatot
- Ellenőrizze a motortáblázatot, a teljesítményegység táblázatot és a konfigurációs adatokat
- Ellenőrizze, hogy a motor és a teljesítményegység a terhelésnek megfelelő-e


Error description 231-8620

Error message

8620 A terhelés túl magas %1

Cause of error

- A meghajtás árama a maximális és már nem tud gyorsítani
- A meghajtás terhelése (nyomaték, erő) túl nagy

Error correction

- Csökkentse a meghajtás terhelését
- Értesítse az ügyfélszolgálatot
- Ellenőrizze a motortáblázatot, a teljesítményegység táblázatot és a konfigurációs adatokat
- Ellenőrizze, hogy a motor és a teljesítményegység a terhelésnek megfelelő-e


Error description 231-8640

Error message

8640 A motor I2T értéke túl magas %1

Cause of error

- A motor terhelése a meghajtás időtartama alatt túl nagy

Error correction

- A terhelés, vagy az időtartam csökkentése
- Vizsgálja fölül a motortáblázatot és a konfigurációs dátumot
- Ellenőrizze, hogy a motor a terhelésnek megfelelő-e
- Értesítse az ügyfélszolgálatot


Error description 231-8650

Error message

8650 A telj. modul I2T értéke túl magas %1

Cause of error

- A teljesítményegység terhelése a meghajtás időtartama alatt túl nagy

Error correction

- A terhelés, vagy az időtartam csökkentése
- Vizsgálja fölül a teljesítményegységet és a konfigurációs dátumot
- Ellenőrizze, hogy a teljesítményegység a terhelésnek megfelelő-e
- Értesítse az ügyfélszolgálatot


Error description 231-8680

Error message

8680 DQ-átalakító %1: max. áram korlátozása

Cause of error

- Az átalakító által kiolvasott maximális áram kisebb, mint az átalakító táblázatban lévő maximális áram.
- PWM frekvencia > 4kHz esetén: A névleges érték csökkentése a kimenő áramot nagyon le csökkentette.
- Az átalakító megengedett terhelési tűrése át lett lépve.

Error correction

- Csökkentse a PWM frekvenciát.
- Csökkentse az áramátalakító terhelési tűrését
- Értesítse az ügyfélszolgálatot


Error description 231-8800

Error message

8800 LT-RDY jel inaktív %1

8810 LT-RDY jel inaktív %1

Cause of error

- Az áramátalakító lekapcsolása egy függőleges tengely szabályozása alatt (kioldó = függőleges tengely)

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a PLC-programot
- ellenőrizze az áramátalakító vezetékelését


Error description 231-8820

Error message

8820 Mezőszög ismeretlen %1

Cause of error

- A motor mezőszöge a motorjeladó referenciapontján még nem került meghatározásra

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a bejegyzést a motFieldAdjustMove gépparaméterben
- Szükség esetén határozza meg a mezőszöget az "Áramszabályozó beállítása" módban (nyomja meg a "FIELD ORIENT." funkciógombot)
Figyelem: A motornak forgathatónak kell lennie (ne akadjon, ne legyen belógó tengely, illetve ne legyenek mechanikus korlátozások).
- Ellenőrizze a motortáblázat "A mérőrendszer típusa" bejegyzést


Error description 231-8830

Error message

8830 EnDat: nincs mezőszög %1

Cause of error

- A motor mezőszöge a beállított EnDat mérőrendszerrel nem került meghatározásra.
- A leolvasott EnDat szériaszám nem egyezik az elmentett EnDat szériaszámmal.

Error correction

- Értesítse az ügyfélszolgálatot
- Szükség esetén határozza meg a mezőszöget az "Áramszabályozó beállítása" módban (nyomja meg a "FIELD ORIENT." funkciógombot)
- Ellenőrizze a motortáblázat "A mérőrendszer típusa" bejegyzését
- Ellenőrizze a gép motEncType paraméterét


Error description 231-8840

Error message

8840 Tengely nem elérhető %1

Cause of error

- A nem elérhető tengely kikapcsolási parancsa el lett halasztva

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a szoftver verzióját


Error description 231-8850

Error message

8850 A hajtás még aktív %1

Cause of error

- Pozíciómeghatározás (Z1-pálya) el lett indítva, de a hajtás még aktív

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a szoftver verzióját


Error description 231-8860

Error message

8860 %1 fordulatszámadó bemeneti frekvenciája

Cause of error

- Zavar lépett fel a fordulatszám mérőrendszer jeleinél
- Jeladódoboz: rossz érintkezés vagy nedvesség behatolása
- Nedvesség hatolt be a motorba

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a mérőrendszer jeleit
- Ellenőrizze az árnyékolást


Error description 231-8870

Error message

8870 %1 pozíciómérőrendszer bemeneti frekv.

Cause of error

- Zavar lépett fel pozíciómérőrendszer jeleinél
- Nedvesség behatolása

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a mérőrendszer jeleit
- Ellenőrizze az árnyékolást


Error description 231-8880

Error message

8880 %1 mezőszög megadása közben nincs engedélyezés

Cause of error

- Az engedélyezés megszűnik a mezőszög megállapítása alatt (pl. PLC-program, vészkikapcsolás, X150/X151, felügyeleti funkció)

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a PLC-programot (leggyakoribb ok)


Error description 231-8890

Error message

8890 TRC: Hibás motortípus %1

Cause of error

- A tengely, melyhez a nyomaték hullámosságának kompenzációját az MP2260.x-n keresztül aktiválta, nem szinkron vagy lineáris motor.

Error correction

- Értesítse az ügyfélszolgálatot
- A kompenzáció deaktiválása: Törölje a bejegyzést az MP2260.x-ben


Error description 231-88A0

Error message

88A0 TRC: Hibás vezérlő %1

Cause of error

- A kompenzációs fájl egy, a jelenlegitől eltérő másik vezérlés számára generálódott. A kompenzációs fájl másolása az egyik vezérlésről a másikra nem megengedett.

Error correction

- Értesítse az ügyfélszolgálatot
- Határozza meg újból a kompenzációs paraméterét a TNCopt segítségével az Optimálás/Torque Ripple Compensation alatt
- A kompenzáció deaktiválása: Törölje a bejegyzést az MP2260.x-ben


Error description 231-88B0

Error message

88B0 TRC: Hibás fájl - Motor %1

Cause of error

- A kompenzációs fájl egy másik, EnDat portos fordulatszámmérő jeladóval rendelkező, a jelenlegitől eltérő másik motor számára generálódott. A kompenzációs fájl másolása az egyik vezérlésről a másikra nem megengedett.

Error correction

- Értesítse az ügyfélszolgálatot
- Határozza meg újból a kompenzációs paraméterét a TNCopt segítségével az Optimálás/Torque Ripple Compensation alatt
- A kompenzáció deaktiválása: Törölje a bejegyzést az MP2260.x-ben


Error description 231-88C0

Error message

88C0 Max. névleges motorfordulatszám %1 túllépve

Cause of error

- Tengely: A maximális előtolás nagyobb a motor maximális fordulatszámának (N-MAX) illetve a distPerMotorTurn gépparaméter szorzatánál
- Orsó: A maximális orsófordulatszám nagyobb a motor maximális fordulatszám(N-MAX) illetve az MP1054 szorzatánál
- A pozíciómérő rendszer vonásszáma és a motormérő rendszer vonásszáma közötti összefüggés hibás
- A motortáblázat N-Max bejegyzése hibás
- Hibás bejegyzés a motName gépparaméterben
- EcoDyn: A kiválasztott előtolásnál a rendszer túllépi a maximálisan megengedett feszültséget

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze az N-MAX értéket a motortáblázatban
- Ellenőrizze a maxFeed, manualFeed és distPerMotorTurn gépparamétereket
- Ellenőrizze az orsófordulatszámot meghatározó gépparamétert
- Ellenőrizze a motortáblázat STR oszlopát és a vonásszámot az orsó paramétermondatában (posEncoderIncr gépparaméter)
- Ellenőrizzen minden gépparamétert a CfgServoMotor-ban


Error description 231-88D0

Error message

88D0 Kinematikai kompenzáció %1 nem lehetséges

Cause of error

Kinematic compensation via compensation file is possible only for
- Double-speed axes
- PWM frequencies less than or equal to 5 kHz

Error correction

- Check the machine parameter:
- Check the entry in SelAxType.
- Check the entry in AmpPwmFreq.
- Check the compensation file.
- Inform your service agency.


Error description 231-88E0

Error message

88E0 %1 fékteszt nem lehetséges

Cause of error

- Fékteszt nem lehetséges, mert a tengely nincs a szabályozásban.

Error correction

- Értesítse az ügyfélszolgálatot
- Szoftverhiba


Error description 231-88F0

Error message

88F0 Átalakító, tápegység nem áll készen %s

Cause of error

- Mialatt a meghajtás még a vezérlésben volt, mind
az áramátalakító ready-jele mind a tápmodul ready-jele
inaktív állapotba lett kapcsolva.
- A lehetséges okok:
- UV az X70-nel lekapcsolva
- Az UV hibás lekapcsolása:
- A tápfeszültség megszakadása
- a közbenső áramkör feszültsége túl magas
- a közbenső áramkör feszültsége túl alacsony
- a közbenső áramkör feszültsége túl magas
- A PLC vagy a külső vezetékelés lekapcsolja az UV-t
- Áramlökés a vezetékelésen CC -> UV, CC -> UM
- A CC szabályzó egység meghibásodott

Error correction

- Hiba esetén ellenőrizze a diagnózis-LEd-eket az UV-n
- Ellenőrizze az UV tápfeszültségét
- Ellenőrizze a jóváhagyó jelet az X70-en
- Ellenőrizze, hogy a fékező ellenállás vissza nem tápláló hálózati
egysége csatlakoztatva van-e
- Ellenőrizze a kábelek földelését és árnyékolását
- Cserélje ki a tápmodult és a teljesítményegységet
- Cserélje ki a CC szabályzó egységet
- Értesítse az ügyfélszolgálatot


Error description 231-8900

Error message

8900 Névl.fordszám>%5 1/min: mezőcsillapítás inaktív %1

Cause of error

- A mezőcsillapítás nincs aktiválva (ampVoltProtection gépi paraméter = 0)
- A névleges fordulatszám nagyobb volt, mint a mezőcsillapítás nélkül lehetséges fordulatszám

Error correction

- Aktiválja a mezőcsillapítást (állítsa az ampVoltProtection gépi paramétert 0-tól különböző értékre)


Error description 231-8910

Error message

8910 Sebesség túl magas a rotorhelyzet rögzítéshez %1

Cause of error

- A rotor helyzetének meghatározása alatt túl nagy sebességet állapított meg a rendszer
- 1. ok:
A rotor helyzetének meghatározása az egyik függőleges tengelyen tömegkiegyensúlyozás nélkül lett végrehajtva
- 2. ok:
A motor kedvezőtlen bekapcsolási helyzetben van. A tengely egy bizonyos pozícióba törekszik.

Error correction

- az 1. okhoz:
Más módon hajtsa végre a motortengely rögzítését. Csak olyan eljárás használható, ami álló helyzetben hajtja végre a rotor helyzet meghatározását.
- a 2. okhoz:
- Indítsa újra a a rotor helyzet meghatározását.
- Értesítse az ügyfélszolgálatot


Error description 231-8A00

Error message

8A00 Nincs engedély hajtás %1

Cause of error

- A meghajtás bekapcsolása a hajtás SH1-en keresztüli hiányzó jóváhagyása miatt nem lehetséges.
- A töltési és a fővédelem a tápegységben nincs aktiválva (pl. X70-es csatlakozó az UV-n)
- Biztonsági relé nem húzott meg (pl. X71 és X72 csatlakozó az UV-n, X73 a HEIDENHAIN által szállított Simodrive kártyán)
- PWM buszkábel szakadása
- Szakadás a kapcsolószekrényben (jeladóbusz, PWM-szalagkábel)
- Hibás hajtás, (tápegység és/vagy teljesítményegység, kompakt hajtás)
- Hibás PWM-port a vezérlésben

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a vezetékelést


Error description 231-8A10

Error message

8A10 AC hiba %1

Cause of error

- A meghajtás bekapcsolása egy aktív AC-fail jelzés (áramellátás) miatt nem lehetséges.
- Legalább egy fázis hiányzik a tápmodul primer csatlakozásán

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze az áramellátás vezetékelését
- Tesztelje az áramellátást


Error description 231-8A20

Error message

8A20 Powerfail %1

Cause of error

- A meghajtás bekapcsolása egy aktív powerfail jelzés (áramellátás) miatt nem lehetséges.

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze az áramellátás vezetékelését
- Tesztelje az áramellátást
- A közbensőköri feszültség mérése


Error description 231-8A30

Error message

8A30 Hajtás eng. (I32) %1

Cause of error

- A meghajtás bekapcsolása a meghajtás I32-n keresztüli hiányzó jóváhagyása miatt nem lehetséges.

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a vészkikapcsoló kör vezetékelését
- Ellenőrizze a meghajtás indításának feltételeihez tartozó vezetékelést (pl. ajtók érintkezése, jóváhagyó gombok)
- Mérje meg a 24V-ot az X24 csatlakozó 33-as lábán


Error description 231-8A40

Error message

8A40 Tengelycsoport eng. %1

Cause of error

- A hajtás bekapcsolása a tengelycsoportokra (X150/X151) vonatkozó hiányzó hajtásengedélyezés következtében nem lehetséges.

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a dugaszoló aljzat megfelelő helyzetét az X150/X151-nél.
- Ellenőrizze a vezetékeket az X150/X151-nél
- Ellenőrizze a driveOffGroup opcionális gépparamétert


Error description 231-8A50

Error message

8A50 %1 hajtás nem üzemkész

Cause of error

- A meghajtás bekapcsolása egy nem üzemkész hajtás (RDY-jelzés) miatt nem lehetséges.
- A Siemens hajtáshoz tartozó interfész kártya esetén a második tengely nem engedélyezett
- Nincsenek kapcsolójelek az hajtásvédőkön ill. azok reléin
- Hibás kompakt hajtás, hajtás-tápegység vagy teljesítménymodul
- Szakadás a hajtás buszkábelében (tápbusz, jeladóbusz, PWM-busz)
- Hibás PWM-port a vezérlésben

Error correction

- Szüntesse meg a szakadást a kapcsolószekrényben
- Cserélje ki a hibás kompakt hajtást, tápegységet, teljesítményegységet
- Cserélje ki a hibás kábelt
- Értesítse az ügyfélszolgálatot


Error description 231-8A60

Error message

8A60 %1 mezőszög hibás

Cause of error

- A meghajtás bekapcsolása egy hiányzó mezőszög-információ miatt nem lehetséges.

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a motortáblázat (mérőrendszer) bejegyzéseit
- Ha szükséges, hajtsa végre a mezőszög-meghatározást


Error description 231-8A70

Error message

8A70 Hajtásváltás még aktív %1

Cause of error

- A meghajtás bekapcsolása egy fejválátsi folyamat vagy egy csillag/delta átkapcsolás miatt nem lehetséges.

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a PLC-programot


Error description 231-8A80

Error message

8A80 Hibanyugtázás hiányzik %1

Cause of error

- A meghajtás bekapcsolása egy hiányzó hibajóváhagyás miatt nem lehetséges.

Error correction

- Nyomja meg és ismét oldja fel a vészkikapcsoló gombot
- Kapcsolja be a vezérlő feszültséget
- Értesítse az ügyfélszolgálatot
- Ellenőrizze a vészkikapcsoló vezetékelését


Error description 231-8A90

Error message

8A90 Biztonsági modul %1

Cause of error

- Nem biztonságorientált vezérlés:
- A meghajtás bekapcsolása a biztonsági modul zárása miatt nem lehetséges.
- A meghajtás kikapcsolása a meghajtás külső jóváhagyásának elvételével a biztonsági modul bemenetén
- Biztonsági modul meghibásodott (kicserélni)
- Biztonságorientált vezérlés:
- A meghajtás bekapcsolása a gép állapota miatt nem lehetséges.
- A hajtás lekapcsolása a gép egy nem megengedett üzemállapotba történő váltásakor következett be

Error correction

- Értesítse az ügyfélszolgálatot
- Biztonsági modul csak a CC-re van csatlakoztatva:
- Kösse be a meghajtás külső jóváhagyását a megfelelő bemeneten keresztül (24V rákapcsolása)
- Biztonsági modulok az MC-re és CC-re csatlakoztatva:
- Minden hajtás:
- Ellenőrizze a védőajtó-kapcsolók működését
- Oldja fel a vészleállítást
- Csak főorsóhajtás:
- Ellenőrizze (zárja) a szerszámbefogót
- Ellenőrizze a jóváhagyó gombot
- Ellenőrizze a kulcsos kapcsoló helyzetét
- Cserélje ki a biztonsági modul(oka)t


Error description 231-8AA0

Error message

8AA0 Nem eng. ref. felvétel %1

Cause of error

- Aktív az egyik tapintórendszer ciklus, azonban vele egyidejűleg a rendszer egy referenciaértéket is lekérdez.
- Belső szoftver hiba

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a szoftver verziószámát


Error description 231-8AB0

Error message

8AB0 Nem eng. tapintás %1

Cause of error

- Referencia-felvétel aktív és vele egyidejűleg a rendszer egy letapogató rendszer ciklust indít
- Belső szoftver hiba

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a szoftver verziószámát


Error description 231-8AD0

Error message

8AD0 Hajtás jóváhagyása hiányzik(jel:"-STO.A.MC.WD" aktív)

Cause of error

- A hajtások bekapcsolása nem lehetséges, mivel hiányzik a hajtások jóváhagyása
- Az MC nem triggeli a '-STO.A.MC.WD' lekapcsolójelet
- A hardver meghibásodott
- belső szofverhiba

Error correction

- Értesítse az ügyfélszolgálatot


Error description 231-8AE0

Error message

8AE0 %1 tengely hajtásengedélye hiányzik (jel:%4)

Cause of error

- A bekapcsolás folyamata egy meglévő hibaállapot miatt megszakadt:
1 = A -ES.A (Vész-állj MC)jel a bekapcsolás folyamata alatt aktív
(esetleg a vész-állj gomb a bekapcsolás alatt nyomva van)
2 = A -ES.A.HW (Vész-állj MC, kézikerék)jel a bekapcsolás folyamata alatt aktív
(esetleg a vész-állj gomb a bekapcsolás alatt nyomva van)
4 = A -ES.B.HW (Vész-állj CC, kézikerék)jel a bekapcsolás folyamata alatt aktív
(esetleg a vész-állj gomb a bekapcsolás alatt nyomva van)
5 = A bekapcsolási folyamat nincs engedélyezve, egy nem nyugtázott hiba miatt
6 = belső szoftverhiba: nem létező megcímzett tengelymodul/Gate-Array
7 = -STO.B.CC.WD belső hibajel a bekapcsolás folyamata alatt aktív
8 = -NO belső hibajel a bekapcsolás folyamata alatt aktív
9 = belső hiba: PWM-hiba a bekapcsolás folyamata alatt aktív

Error correction

- Ellenőrizze a vész-állj vezetékelését
- Értesítse az ügyfélszolgálatot


Error description 231-8AF0

Error message

8AF0 %1 mérőrendszer hibás

Cause of error

- Szennyeződött vagy hibás mérőléc ill. mérőszalag
- Szennyeződött vagy hibás tapintófej
- Jeladókábel meghibásodott
- A vezérlésen a mérőrendszer-bemenet meghibásodott
- Nedvesség behatolása
- A helyzetmérő szennyeződése
- A mérőrendszer kábelének meghibásodása
- A motor szabályozó kártyája meghibásodott

Error correction

- Értesítse az ügyfélszolgálatot
- Cserélje ki a helyzetmérőt
- Ellenőrizze a mérőrendszer kábelét
- cserélje ki a motor szabályozó kártyát (jobb, ha a vezérlést cseréli)


Error description 231-8B10

Error message

8B10 Téves mozgási irány %1

Cause of error

- A motortáblázatban hibás a DIR-be beírt adat
- A motor teljesítménycsatlakoztatása hibás

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a DIR-t a motortáblázatban
- Ellenőrizze a motor teljesítménycsatlakoztatását


Error description 231-8B20

Error message

8B20 %1 mezőorientálási hiba

Cause of error

- Mezőorientáció mechanikai adottságok miatt nem lehetséges
- Hibás viszony az elektromos mező és a mechanikai motormozgás között
- Hibás motorjeladó-szignál
- Hibás motorcsatlakozás
- Mechanikus fékek nincsenek kioldva

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a konfigurációs dátumot (a jelperiódusok számához tartozó távolság, a jelperiódusok száma).
- Ellenőrizze a konfigurációs dátumot (egy motorfordulat során megtett út)
- Lineáris motornál: ellenőrizze a motortáblázatot (STR oszlop)
- Ellenőrizze a fordulatszámmérő-jeladó csatlakozását
- Ellenőrizze a motor csatlakozását
- Oldja a fékeket az orientáció alatt


Error description 231-8B30

Error message

8B30 %1 motorhőmérsékl túl magas

Cause of error

- a mért motorhőmérséklet túl magas
- hőmérsékletérzékelő nem található
- A motorjeladó kábelének sérülése (szálszakadás)
- A motortáblázatban található adat hibás
- rossz vagy hibás hőmérsékletérzékelő van beépítve

Error correction

- Hagyja a motort lehűlni- Értesítse az ügyfélszolgálatot
- Ellenőrizze a motorjeladó kábelét
- Ellenőrizze a motortáblázatban megadott adatot
- Mérje ki a hőmérsékletérzékelőt (576 [Ohm] 20 [°C], 1000 [Ohm] 100 [°C]esetén)


Error description 231-8B40

Error message

8B40 Hajt. nincs engedélyezve %1

Cause of error

- Az áramátalakító nem üzemkész
- Nincs impulzusjóváhagyás a teljesítményegység vonatkozásában
- Uz túl nagy
- A Power-Fail jelzés aktív
- M-vezérlés esetén: I32 bemenet inaktív
- P vezérlés esetén: hajtásjóváhagyás az X50-en inaktív
A 246 261-xx (digitális) áramszabályozókra az alábbiak érvényesek kiegészítőleg:
- A megadott tengelyhez egy meg nem engedett motortípust (pl. lineáris motor) választott ki
- A CC egy nem létező tengelyhez továbbítja a "Hajtás be" parancsot.
- A mezőorientáció indításakor a teljesítményegység nem üzemkész.
A teljesítményegység üzemkész állapotát a Readí jelzés észleli a PWM kábelen.
- Az áramszabályozó kompenzációjának indításakor a teljesítményegység nem üzemkész.

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze az impulzusjóváhagyás vezérlését és vezetékezését
- Ellenőrizze a Uz-t
- Ellenőrizze a vészkikapcsoló áramkört
- Vissza nem tápláló hálózati egységnél: Fékező ellenállás csatlakoztatva?
- Visszatápláló hálózati egységnél: Visszatáplálás aktiválva?
- Ellenőrizze a kábelek földelését és árnyékolását
- Cserélje ki a teljesítményegységet
- SIEMENS áramátalakító rendszernél: Cserélje ki az Interface kártyát
- Cserélje ki a szabályozó alaplapját


Error description 231-8B50

Error message

8B50 %1 teng.modul nem üzemkész

Cause of error

- Nincs impulzusjóváhagyás a teljesítményegység vonatkozásában
- Uz túl nagy
- 5V betáplálás túl alacsony
- Az áramátalakító nem üzemkész
- A motor szabályozó alaplapjának sérülése
- PWM kábel meghibásodott
- Zavaró impulzusok

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze az impulzusjóváhagyás vezérlését és vezetékelését
- ellenőrizze a Uz-t
- Vissza nem tápláló hálózati egységnél: Fékező ellenállás csatlakoztatva?
- Vissza nem tápláló hálózati egységnél: visszatáplálás aktiválva?
- Ellenőrizze a kábelek földelését és árnyékolását
- Cserélje ki a teljesítményegységet
- P vezérlés esetén: cserélje ki az Interface kártyát
- Cserélje ki a motor-szabályozó alaplapját


Error description 231-8B60

Error message

8B60 Túláram-lekapcsolás %1

Cause of error

- Az áramátalakító egyik IGBT-jének kisfeszültség, hőmérséklet vagy rövidzárlat ellenőrzése aktiválódott.

Error correction

- Hagyja az átalakítót lehűlni
- Értesítse az ügyfélszolgálatot
- Ellenőrizze az áramszabályozó kompenzációját
- Ellenőrizze a motor csatlakozását rövidzárlatra
- Ellenőrizze a motort tekercszárlatra
- Cserélje ki a teljesítményegységet


Error description 231-8B70

Error message

8B70 Külső hajtástiltás %1

Cause of error

- A meghajtás bekapcsolása egy, vagy több külső szignál által le van tiltva

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a külső jóváhagyó szignálokat (VÉSZ-ÁLLJ, PFAIL, N0)
- Ellenőrizze a PLC-programot
- Ellenőrizze a külső vezetékelést


Error description 231-8B80

Error message

8B80 Külső hajtás-leállítás %1

Cause of error

- A meghajtás külső szignál által le van kapcsolva

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a külső jóváhagyó szignálokat (VÉSZ-ÁLLJ, PFAIL, N0)
- Ellenőrizze a PLC-programot
- Ellenőrizze a külső vezetékelést


Error description 231-8B90

Error message

8B90 %1 áramszab. nem üzemkész

Cause of error

- Hibakód: %x
- A teljesítményegység ill. az áramszabályozó a bekapcsoláskor nem üzemkész.
- Bekapcsoláskor a meghajtás nincs nyugalmi állapotban.

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze az impulzuszárat
- Ellenőrizze a fordulatszámbemenetet


Error description 231-8BA0

Error message

8BA0 %1 referencia jel vagy vonásszám hibás

Cause of error

- Az STR vonásszám hibás bejegyzése a motortáblázatban
- Hibás referenciajel
- Zavaró impulzusok
- A mérőrendszer kábele meghibásodott (szakadt vagy rövidzárlat)
- Szennyeződött vagy hibás mérőléc ill. mérőszalag
- Szennyeződött vagy hibás tapintófej
- Jeladókábel meghibásodott
- A vezérlésen a mérőrendszer-bemenet meghibásodott
- Nedvesség behatolása

Error correction

- Értesítse az ügyfélszolgálatot.
- Ellenőrizze a motortáblázatban megadott adatot
- Ellenőrizze a fordulatszám- vagy sebességmérő rendszer jelét (PWM 9)
- Ellenőrizze a mérőrendszer kábelét szakadásra illetve rövidzárlatra mechanikus terhelés közben (hajlítás, nyújtás, stb.)
- Ellenőrizze az árnyékolást illetve az árnyékolás csatlakozását a mérőrendszer kábelében
- Cserélje ki a mérőrendszer kábelét
- Cserélje ki a motort


Error description 231-8BB0

Error message

8BB0 Motor hőmérséklete túl alacsony %1

Cause of error

- A mért motorhőmérséklet túl alacsony
- A hőmérsékletérzékelő hibásan van bekötve (rövidzárlat)
- A hőmérsékletérzékelő meghibásodott
- Rossz hőmérsékletérzékelő (KTY84 szükséges)
- Hardverhiba a mérőrendszer bemeneti platinán

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a vezetékelést
- Ellenőrizze a hőmérsékletérzékelőt
- Deaktiválja a túl alacsony hőmérséklet felügyeletét az CfgServoMotor->MotEncCheckOff Bit 5 segítségével.
- Cserélje ki a mérőrendszer bemeneti platináját.


Error description 231-8BC0

Error message

8BC0 %1 motoráram túl magas

Cause of error

- hibás motor vagy teljesítményegység lett kiválasztva
- U/f-orsó: a felfutás meredeksége túl nagy
- a teljesítményegység meghibásodott
- a motorkábel meghibásodott (rövidzárlat)
- a motor meghibásodott (rövidzárlat, földzárlat)
- nedvesség hatolt be a motorba

Error correction

- Értesítse az ügyfélszolgálatot
- A megfelelő motor és teljesítményegység van kiválasztva?
- U/f-orsó: a felfutás meredekségét állítsa be újra (OEM)
- ellenőrizze a motort és motorkábelt földzárlatra és rövidzárlatra
- cserélje ki a teljesítményegységet


Error description 231-8BD0

Error message

8BD0 %1 lemaradás túl nagy

Cause of error

- Egy mozgatott tengely lemaradási távolsága nagyobb, mint a CfgControllerAuxil->servoLagMax2 gépparaméterben megadott érték.
- A programozott gyorsulás túl nagy.
- A motor a "hajtás-be" ellenére nem forog.

Error correction

- Csökkentse a megmunkálási előtolást, növelje a fordulatszámot.
- Szüntesse meg a vibráció lehetséges forrásait.
- Gyakori előfordulás esetén: Értesítse az ügyfélszolgálatot.
- Értesítse az ügyfélszolgálatot
- Ellenőrizze a CfgFeedLimits->maxAcceleration paramétert
- A motoráram a gyorsítás alatt nem lehet korlátozva


Error description 231-8BE0

Error message

8BE0 Mérőrendszer hibás %1

Cause of error

- Hibás alaptávolság két referenciajel között

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a bejegyzést a motortáblázatban illetve a CfgAxisHardware->posEncoderRefDist-ben
- Ellenőrizze, hogy a referenciajelzés zavart-e


Error description 231-8BF0

Error message

8BF0 Orsó sebessége túl alacsony %1

Cause of error

- Az orsó haladási sebessége túlterhelés miatt túl kicsi
- Nagy maróteljesítménynél (teljesítménymarás) csökken az orsó fordulatszáma

Error correction

- Csökkentse a fogásmélységet vagy az előtolási sebességet
- Értesítse az ügyfélszolgálatot.


Error description 231-8C00

Error message

8C00 Mérőrendszer a %1 fordulatszám bemenetnél hibás

Cause of error

- A motorjeladó nem ad le mérési jeleket
- A motorjeladó kábele meghibásodott
- A motorjeladó jelének amplitúdója hiányzik vagy túl kicsi
- A motorjeladó elszennyeződött
- A posEncoderResistor hibás paraméterezése külső Y-kábel használata során

Error correction

- Ellenőrizze a motorjeladó csatlakozását
- Ellenőrizze a motorjeladó működését
- Ellenőrizze a motorjeladó amplitúdóját.
- Ellenőrizze a beállítást a PosEncoderResistor gépi paraméterben. Külső Y-kábel használatakor ebben a gépi paraméterben egy 1-est kell beadni.
- Értesítse az ügyfélszolgálatot


Error description 231-8C10

Error message

8C10 Mérőrendszer a %1 fordulatszám bemenetnél hibás (EnDat)

Cause of error

- A motorjeladó pozícióértéke érvénytelen
- Motorjeladó kábele szakadt
- A motorjeladó sérülése

Error correction

- Ellenőrizze a motorjeladó csatlakozását
- Ellenőrizze a motorjeladót
- Értesítse az ügyfélszolgálatot


Error description 231-8C20

Error message

8C20 %1 pozíciómérő rendszer hibás

Cause of error

- A helyzetmérőrendszer nem ad le mérési jeleket
- A helyzetmérő kábelének szakadása
- A helyzetmérő jelének amplitúdója hiányzik vagy túl kicsi
- A helyzetmérő szennyeződése
- A posEncoderResistor gépi paraméter hibás paraméterezése külső Y-kábel használata során
- Az MP116.2(CC424) ill. MP118/Bit2 hibás paraméterezése 50 kHz-nél nagyobb előtolási sebességeknél (a számlálófrekvencia a mérőrendszer felbontásából adódik)

Error correction

- Ellenőrizze a helyzetmérő csatlakozását
- Ellenőrizze a helyzetmérő működését
- Ellenőrizze a helyzetmérő amplitúdóját.
- Ellenőrizze a beállításokat a posEncoderResistor gépi paraméterben. Külső Y-kábel használatakor ebben a gépi paraméterben egy 1-est kell beadni.
- Einstellung des Maschinen-Parameter posEncoderFreq und max. Vorschubgeschwindigkeit prüfen. 50 kHz-nél nagyobb előtolásoknál ( a helyzetbemeneten a megfelelő számlálófrekvencia a mérőrendszer felbontásából adódik) a posEncoderFreq-ben 1-est kell
megadni.
- Értesítse az ügyfélszolgálatot


Error description 231-8C30

Error message

8C30 %1 pozíciómérő rendszer hibás (EnDat)

Cause of error

- A helyzetadó pozícióértéke érvénytelen
- A helyzetadó kábele szakadt
- A helyzetadó meghibásodott

Error correction

- Ellenőrizze a helyzetadó csatlakozását
- Ellenőrizze a helyzetadót
- Értesítse az ügyfélszolgálatot


Error description 231-8C40

Error message

8C40 Fordulatszám bemenet %1 mérési értéke nem került elmentésre (EnDat)

Cause of error

- A motorjeladó pozícióértéke nem került elmentésre
- Motorjeladó kábele szakadt
- A motorjeladó sérülése

Error correction

- Ellenőrizze a motorjeladó csatlakozását
- Ellenőrizze a motorjeladót
- Értesítse az ügyfélszolgálatot


Error description 231-8C50

Error message

8C50 A pozíciómérő %1 mérési értéke nem lett mentve(EnDat)

Cause of error

- A helyzetadó pozícióértéke nem került elmentésre
- A helyzetadó kábele szakadt
- A helyzetadó meghibásodott

Error correction

- Ellenőrizze a helyzetadó csatlakozását- Ellenőrizze a helyzetadót- Értesítse az ügyfélszolgálatot


Error description 231-8C60

Error message

8C60 Jelfrekvencia a %1 fordszám bemenet mérőrendszerén

Cause of error

- Zavar lépett fel a fordulatszám mérőrendszer jeleinél

Error correction

- Ellenőrizze a mérőrendszer jeleit
- Ellenőrizze az árnyékolást
- Értesítse az ügyfélszolgálatot


Error description 231-8C70

Error message

8C70 %1 pozíciómérő jelfrekvenciája

Cause of error

- Zavar lépett fel pozíciómérőrendszer jeleinél

Error correction

- Ellenőrizze a mérőrendszer jeleit
- Ellenőrizze az árnyékolást
- Értesítse az ügyfélszolgálatot


Error description 231-8C80

Error message

8C80 Amplitúdó túl nagy a(z) %1 fordszám mérőrendszer bemenetén

Cause of error

- A mérőrendszer jeleinek amplitúdója túl nagy, illetve a szennyezettség jelzője aktív.
- Zavar a motorjeladó jelében
- Rövidzárlat a motorjeladó kábelében
- Motorjeladó jelének amplitúdója túl nagy

Error correction

- Ellenőrizze a motorjeladó csatlakozását (test csatlakoztatása)
- Ellenőrizze a motorjeladót
- Értesítse az ügyfélszolgálatot


Error description 231-8C90

Error message

8C90 Amplitúdó túl nagy a(z) %1 pozíciómérőnél

Cause of error

- A pozíciómérőrendszer jeleinek amplitúdója túl nagy, illetve a szennyezettség jelzője aktív.
- Zavar lépett fel a mérőrendszer jeleinél
- Rövidzárlat a mérőrendszer kábelében
- Mérőrendszer jelének amplitúdója túl nagy
- A posEncoderResistor gépi paraméter hibás paraméterezése

Error correction

- Ellenőrizze a mérőrendszer csatlakozását (test csatlakoztatása)
- Ellenőrizze a mérőrendszert
- Ellenőrizze a beállítást a posEncoderResistor gépi paraméterben. Helyzetmérő (nem külső Y-kábel) használatakor ebben a gépi paraméterben egy 0-est kell beadni.
- Értesítse az ügyfélszolgálatot


Error description 231-8CA0

Error message

8CA0 %1 referencia jel vagy vonásszám hibás

Cause of error

- Az STR vonásszám hibás bejegyzése a motortáblázatban
- Hibás referenciajel
- Zavaró impulzusok
- A mérőrendszer kábele meghibásodott (szakadt vagy rövidzárlat)

Error correction

- Ellenőrizze a motortáblázatban megadott adatot
- Ellenőrizze a fordulatszám- vagy sebességmérő rendszer jelét (PWM 8)
- Ellenőrizze a mérőrendszer kábelét szakadásra illetve rövidzárlatra mechanikus terhelés közben (hajlítás, nyújtás, stb.)
- Ellenőrizze az árnyékolást illetve az ernyő csatlakozását a mérőrendszer kábelében
- Cserélje ki a mérőrendszer kábelét
- Cserélje ki a motort
- Értesítse az ügyfélszolgálatot.


Error description 231-9200

Error message

9200 A compIpcJerkFact paraméter hibás

Cause of error

- A CC-nél a compIpcJerkFact paraméter beviteli tartománya 0,0 és 0,8 között fekszik.

Error correction

- Ellenőrizze a compIpcJerkFact gépi paramétert
- Értesítse az ügyfélszolgálatot


Error description 231-9210

Error message

9210 A vCtrlDiffGain %1 paraméter túl nagy

Cause of error

- Differenciál tényező túl nagy (maximális érték 0.5 [As^2/rev])

Error correction

- Válasszon 0.5-nél kisebb vCtrlDiffGain gépi paramétert
- Értesítse az ügyfélszolgálatot


Error description 231-9220

Error message

9220 Hibás fordulatszámmérő-bemenet

Cause of error

- Hibás bejegyzés a speedEncoderInput gépparaméterben
- A hozzárendelés a fordulatszámmérő bemenete és a PWM-kimenet között hibás.

Error correction

- Ellenőrizze a speedEncoderInput gépi-paramétert
- Értesítse az ügyfélszolgálatot


Error description 231-9230

Error message

9230 Ismeretlen motortípus

Cause of error

- Hibás motortípus a motortáblázatban
- Nem támogatott motortípus a motortáblázatban
- Motortípus a motortáblázatban hibás

Error correction

- Értesítse az ügyfélszolgálatot


Error description 231-9240

Error message

9240 Mérőrendszer %1 típus hibás

Cause of error

- a kiválasztott mérőrendszer nem illik a csatlakoztatott jeladóhoz.
Példák:
kiválasztva: EnDat, csatlakoztatva: növekményes jeladó
kiválasztva: EnDat 2.1, csatlakoztatva: EnDat 2.2
- Olyan mérőrendszer lett kiválasztva, amit ez a CC nem támogat

Error correction

- Az motEncType gépi paraméter fölülvizsgálása (ill SYS a motortáblázatban)
- Értesítse az ügyfélszolgálatot


Error description 231-9250

Error message

9250 Motorjeladó: EnDat 2.2 nem lehetséges %1

Cause of error

- Az EnDat kommunikáció hibás
- A motortáblázatban egy EnDat 2.2 porttal rendelkező mérőrendszer van kiválasztva, pedig nincs EnDat 2.2 mérőrendszer csatlakoztatva
- Az EnDat 2.2 protokoll nem olvasható be.

Error correction

- Ellenőrizze, hogy a mérőrendszer támogatja-e az EnDat 2.2-t
- Ellenőrizze a motortáblázatot (SYS oszlop)
- Ellenőrizze a gép motEncType paraméterét
- Ellenőrizze a kábelek földelését és árnyékolását
- Cserélje ki a motor szabályzó kártyáját
- Ellenőrizze a vezetékeket (hasonlítsa össze a kábel azonosító számát a dokumentációval)
- Ellenőrizze a fordulatszámmérő jeladó kábelét (meghibásodott vagy túl hosszú)
- Ellenőrizze a fordulatszámmérő jeladót
- Értesítse az ügyfélszolgálatot


Error description 231-9260

Error message

9260 Motorparaméter változtatása

Cause of error

- A motortípus anélkül lett megváltoztatva, hogy a hajtás ki lett volna kapcsolva

Error correction

- Értesítse az ügyfélszolgálatot


Error description 231-9270

Error message

9270 Motor névl. fordszáma ismeretlen

Cause of error

- A motortáblázatban hibás a beírt adat nulla

Error correction

- Értesítse az ügyfélszolgálatot


Error description 231-9280

Error message

9280 Paraméterszűrő 1 érvénytelen %1

Cause of error

- Hibás bejegyzés a vCtrlFiltDamping1, vCtrlFiltFreq1, vCtrlFiltType1 vagy vCtrlFiltBandWith1 gépi paraméterek egyikében
- Belső szoftverhiba

Error correction

- Ellenőrizze a vCtrlFiltDamping1, vCtrlFiltFreq1, vCtrlFiltType1 vagy vCtrlFiltBandWith1 gépi paramétereket
- Ellenőrizze a szoftver verzióját
- Értesítse az ügyfélszolgálatot


Error description 231-9290

Error message

9290 Paraméterszűrő 2 érvénytelen %1

Cause of error

- Hibás bejegyzés a vCtrlFiltDamping2, vCtrlFiltFreq2, vCtrlFiltType2 vagy vCtrlFiltBandWith2 gépi paraméterek egyikében
- Belső szoftverhiba

Error correction

- Ellenőrizze a vCtrlFiltDamping2, vCtrlFiltFreq2, vCtrlFiltType2 vagy vCtrlFiltBandWith2 gépi paramétereket
- Ellenőrizze a szoftver verzióját
- Értesítse az ügyfélszolgálatot


Error description 231-92A0

Error message

92A0 Paraméterszűrő 3 érvénytelen %1

Cause of error

- Hibás bejegyzés a vCtrlFiltDamping3, vCtrlFiltFreq3, vCtrlFiltType3 vagy vCtrlFiltBandWith3 gépi paraméterek egyikében
- Belső szoftverhiba

Error correction

- Ellenőrizze a vCtrlFiltDamping3, vCtrlFiltFreq3, vCtrlFiltType3 vagy vCtrlFiltBandWith3 gépi paramétereket
- Ellenőrizze a szoftver verzióját
- Értesítse az ügyfélszolgálatot


Error description 231-92B0

Error message

92B0 Paraméterszűrő 4 érvénytelen %1

Cause of error

- Hibás bejegyzés a vCtrlFiltDamping4, vCtrlFiltFreq4, vCtrlFiltType4 vagy vCtrlFiltBandWith4 gépi paraméterek egyikében
- Belső szoftverhiba

Error correction

- Ellenőrizze a vCtrlFiltDamping4, vCtrlFiltFreq4, vCtrlFiltType4 vagy vCtrlFiltBandWith4 gépi paramétereket
- Ellenőrizze a szoftver verzióját
- Értesítse az ügyfélszolgálatot


Error description 231-92C0

Error message

92C0 Paraméterszűrő 5 érvénytelen %1

Cause of error

- Hibás bejegyzés a vCtrlFiltDamping5, vCtrlFiltFreq5, vCtrlFiltType5 vagy vCtrlFiltBandWith5 gépi paraméterek egyikében
- Belső szoftverhiba

Error correction

- Ellenőrizze a vCtrlFiltDamping5, vCtrlFiltFreq5, vCtrlFiltType5 vagy vCtrlFiltBandWith5 gépi paramétereket
- Ellenőrizze a szoftver verzióját
- Értesítse az ügyfélszolgálatot


Error description 231-92D0

Error message

92D0 Motor vonásszáma megváltozott

Cause of error

- A motor vonásszáma a hajtás kikapcsolása nélkül megváltozott.

Error correction

- Értesítse az ügyfélszolgálatot


Error description 231-92E0

Error message

92E0 Motor forgóadó vonásszáma hibás %1

Cause of error

- a parametrizált Encoder vonásszám eltér a számított EnDat vonásszámtól
- Hibás bejegyzés a cfgServoMotor --> motStr gépparaméterben
- A motortáblázatban az STR-ben lévő adat hibás
- A vonásszám nélküli EnDat 2.2 motorencodert az STR = 1 ill. cfgServoMotor --> motStr=1-gyel kell paraméterezni

Error correction

- Változtassa meg a bejegyzést a cfgServoMotor --> motStr gépparaméterben
- Változtassa meg az STR-t a motortáblázatban
- Értesítse az ügyfélszolgálatot


Error description 231-92F0

Error message

92F0 Hibás teng.hozzárendelés

Cause of error

- Hibás tengelyhozzárendelés a nyomaték master-slave üzemben
- A nyomaték master-slave szabályzásban a tengelyek csak a mérőrendszer bemenetek következő párosításainál megengedettek:
6-tengely CC424:
X15 és X17
X16 és X18
8-tengely CC424:
X15 és X17
X16 és X18
X19 és X80
X20 és X81
10-tengely CC424:
X15 és X17
X16 és X18
12-tengely CC424:
X15 és X17
X16 és X18
X82 és X84
X83 és X85
14-tengely CC424:
X15 és X17
X16 és X18
X19 és X80
X20 és X81
X82 és X84
X83 és X85
16-tengely CC424:
X15 és X17
X16 és X18
X19 és X80
X20 és X81
X82 és X84
X83 és X85
X86 és X88
X87 és X89

Error correction

- Változtassa meg a tengelyhozzárendelést
- Értesítse az ügyfélszolgálatot


Error description 231-9300

Error message

9300 %1 mezőszögmeghat. nem megengedett

Cause of error

- Mezőszögmeghatározás az adott módban nem megengedett
- A mezőszög meghatározására kiválasztott eljárás érvénytelen, vagy az adott mérőrendszerrel nem lehetséges

Error correction

- Ellenőrizze a bevitt adatot a motTypeOfFieldAdjust und motFieldAdjustMove gépi paraméterekben és/vagy a motortáblázat SYS oszlopában
- Értesítse az ügyfélszolgálatot


Error description 231-9310

Error message

9310 Téves pozíciómérő bemenet

Cause of error

- A helyzetmérőnek (posEncoderInput gépi paraméter)
hibás bemenet lett kiválasztva
- Megengedett konfigurációk CC61xx:
PWM-kimenet <-> helyzetmérőrendszer
X51 <-> X201
X52 <-> X202
X53 <-> X203
X54 <-> X204
X55 <-> X205
X56 <-> X206

Error correction

- Ellenőrizze a gép posEncoderInput paraméterét
- Értesítse az ügyfélszolgálatot


Error description 231-9320

Error message

9320 Helyzetjeladó:EnDat 2.2 nem lehetséges %1

Cause of error

- Az EnDat kommunikáció hibás
- A posEncoderType vagy motEncTyp gépi paraméterben egy EnDat 2.2 porttal rendelkező mérőrendszer van kiválasztva - de nincs EnDat 2.2 mérőrendszer csatlakoztatva
- Az EnDat 2.2 protokoll nem olvasható be.

Error correction

- Ellenőrizze, hogy a helyzetmérőrendszer támogatja-e az EnDat 2.2-t
- Ellenőrizze a posEncoderType vagy motEncTyp gépi paramétert
- Ellenőrizze a kábelek földelését és árnyékolását
- Cserélje ki a motor szabályzó kártyáját
- Ellenőrizze a vezetékeket (hasonlítsa össze a kábel azonosító számát a dokumentációval)
- Ellenőrizze a helyzetmérő kábelét (meghibásodott vagy túl hosszú)
- Ellenőrizze a helyzetmérőt
- Értesítse az ügyfélszolgálatot


Error description 231-9330

Error message

9330 Hibás pozíciómérő bemenet konfigurálva %1

Cause of error

- Nem létező helyzetmérő bemenet lett definiálva

Error correction

- Ellenőrizze a helyzetmérő bemenetének konfigurációját
- Értesítse az ügyfélszolgálatot


Error description 231-9340

Error message

9340 PWM frekvencia hibás %1

Cause of error

- A megadott PWM frekvencia az ampPwmFreq paraméterben a megengedett beviteli tartományon kívül helyezkedik el
- Ön olyan PWM frekvenciákat választott, melyeket nem lehet egymással kombinálni

Error correction

- Ellenőrizze az ampPwmFreq paramétert
- Értesítse az ügyfélszolgálatot


Error description 231-9350

Error message

9350 PWM frekvencia túl magas %1

Cause of error

- 5000kHz fölötti PWM-frekvencia lett a PWM X51 vagy X52 kimenetének kiválasztva, de az X53 vagy X54 PWM-kimenet aktív

Error correction

- Ellenőrizze az X51 vagy X52 PWM-kimenethez tartozó ampPwmFreq gépi paramétert
- Inaktiválja az X53 és/vagy X54 PWM-kimenetet
- Értesítse az ügyfélszolgálatot


Error description 231-9360

Error message

9360 "Double speed" nem lehet %1

Cause of error

- A szabályozókör az X51-n ill. X52-n 'double speed'-ként van definiálva, holott a szabályozókör az X53-n illetve X54-n aktív.
- A szabályozókör az X55-n ill. X56-n 'double speed'-ként van definiálva, holott a szabályozókör az X57-n illetve X58-n aktív (csak CC 4xx 8 szabályozókörrel)

Error correction

- Definiálja a szabályozókört az X51-n ill. X52-n 'single speed'-ként, vagy deaktiválja az X53 ill. X54 PWM kimenetet.
- Definiálja a szabályozókört az X55-n ill. X56-n 'single speed'-ként, vagy deaktivlája az X57 illetve X58 PWM kimeneteket (csak CC 4xx 8 szabályozókörrel)
- Értesítse az ügyfélszolgálatot


Error description 231-9370

Error message

9370 Fájl: "Inverter.inv" nem támogatott %1

Cause of error

- A fájlt: 'Inverter.inv' az adott szoftver nem támogatja.

Error correction

- Fájl: egészítse ki az 'Inverter.inv'-et a 'Motor.amp'-al
- Értesítse az ügyfélszolgálatot


Error description 231-9380

Error message

9380 Feszültségvédőmodul parameter %1

Cause of error

- Hibás érték az ampVoltProtection gépi paraméterben
- Belső szoftverhiba

Error correction

- Ellenőrizze a beírt értéket az ampVoltProtection gépi paraméterben
- Ellenőrizze a szoftver verzióját
- Értesítse az ügyfélszolgálatot


Error description 231-9390

Error message

9390 Növelt áramszabályzó tényezők: hibás motortípus %1

Cause of error

- Az iCtrlAddInfo gépi paraméterben az áramszabályozókörben a kompenzáció más motortípushoz (lineáris motor, aszinkronmotor), mint szinkronmotor lett aktiválva.

Error correction

- Inaktiválja a nagyobb áramszabályozófaktorokhoz tartozó kompenzációt a "0" érték bevitelével az iCtrlAddInfo-ban.


Error description 231-93A0

Error message

93A0 PDT1 seb. előszab. áramszabályzó: Hibás motortípus

Cause of error

- Az iCtrlDiffFreqFF gépi paraméterrel egy hajtás áramszabályozókörének PDT1-elővezérlése például egy lineáris- vagy aszinkronmotorral aktiválva van.
- A PDT1-elővezérlés egy hajtás áramszabályozókörének számára csak szinkronmotorral lehetséges.

Error correction

- A PDT1-elővezérlés inaktiválása a "0" érték bevitelével az iCtrlDiffFreqFF gépi paraméterben.
- Értesítse az ügyfélszolgálatot.


Error description 231-93B0

Error message

93B0 PDT1 seb.előszab. áramszabályzó: Érvénytelen sarokfrekv

Cause of error

- Nem megengedett maximális sarok(cutoff)frekvencia az iCtrlDiffFreqFF gépi paraméterben.
- A beállított PWM frekvencia függvényében a következő max. sarok(cutoff)frekvenciák megengedettek:
PWM frekvencia max. sarok(cutoff)frekvencia
3333 Hz 800 Hz
4000 Hz 960 Hz
5000 Hz 1200 Hz
6666 Hz 1600 Hz
8000 Hz 1920 Hz
10000 Hz 2400 Hz

Error correction

- Adja meg a megengedett max. sarok(cutoff)frekvenciát az iCtrlDiffFreqFF gépi paraméterben.
- Értesítse az ügyfélszolgálatot.


Error description 231-93C0

Error message

93C0 INVERTER.INV hibás %1

Cause of error

- Hibás adatbevitel a teljesítményegység táblázatban: INVERTER.INV
- Adatbevitel: hibás I_MAX, U-IMAX vagy R-Sensor
- Az R-Sensor nem azonos az U-IMAX/I-MAX-szal

Error correction

- Ellenőrizze az adatbevitelt: I_MAX, U-IMAX vagy R-Sensor
- Értesítse az ügyfélszolgálatot


Error description 231-93D0

Error message

93D0 %1 áttételi viszony hibás

Cause of error

- Rossz bejegyzés az áttételi viszonyban
- Rossz bejegyzés a jeladó vonásszámban
- Rossz bejegyzés a helyzetadó-felbontásban

Error correction

- Ellenőrizze a motorvonásszám, áttételi viszony és a pozíciómérő rendszer felbontásának adatait
- Értesítse az ügyfélszolgálatot


Error description 231-93E0

Error message

93E0 5 kHz feletti PWM frekvencia esetén %1 dupla sebesség szükséges

Cause of error

- Ha az ampPwmFreq gépi-paraméterben a PWM frekvenciát 5000 Hz-nél nagyobb értékben határozza meg, úgy a ctrlPerformance gépi-paramétert Douple speed-re kell állítania (dupla sebesség = double speed)

Error correction

- vagy: a PWM-frekvenciát az ampPwmFreq gépi-paraméterben csökkenteni
- vagy: ctrlPerformance gépi-paramétert Double-Speed-re állítani
- Értesítse az ügyfélszolgálatot


Error description 231-93F0

Error message

93F0 Max. számítási kapacitás túllépve

Cause of error

- CC61xx:
A kívánt számítási művelet a ctrlPerformance gépi-paraméter-ben nem lehetséges.
Szabályozó egységenként az alábbi konfigurációk lehetségesek:
egyszeres | dupla
6 | 0
4 | 1
2 | 2
0 | 3
ctrlPerformance gépi-paraméter = 0 egyszeres sebesség
ctrlPerformance gépi-paraméter = 1 dupla sebesség

Error correction

- Csökkentse a tengelyek számát a szabályzó egységeken
- Állítsa át a dupla sebességű tengelyeket egyszeres sebességűekké (ctrlPerformance gépi-paraméter 1-ről 0-ra)
- Értesítse az ügyfélszolgálatot


Error description 231-9400

Error message

9400 A 11 µA-s mérőrendszerek nem támogatottak

Cause of error

- posEncoderSignal gépi-paraméter 11µA -ra van állítva

Error correction

- posEncoderSignal gépi-paramétert állítsa 1Vss-re
- Értesítse az ügyfélszolgálatot


Error description 231-9410

Error message

9410 posEncoderDist viszonya a posEncoderIncr-hez hibás %1

Cause of error

- A CfgAxisHardware->posEncoderDist viszonya a CfgAxisHardware->posEncoderIncr-hez nem egyezik az EnDat mérőrendszerből származó értékekkel.
- EnDat 2.2 esetén: lásd a vezérlés műszaki kézikönyvét

Error correction

- Ellenőrizze a bevitelt a CfgAxisHardware->posEncoderDist-ben ill. CfgAxisHardware->posEncoderInc-ben
- Értesítse az ügyfélszolgálatot


Error description 231-9420

Error message

9420 X150 konfigurálása nem lehetséges %1

Cause of error

- Az adat a GenDriveOffGroup-ben (tengelycsoport lekapcsolás az X150-nel) érvénytelen

Error correction

- Javítsa ki az adatot a GenDriveOffGroup-ben
- Értesítse az ügyfélszolgálatot


Error description 231-9430

Error message

9430 I32 konfigurálása nem lehetséges %1

Cause of error

- Az adat a GenEmergencyStopFunction-ben a hajtás jóváhagyásához az I32 bemeneten keresztül érvénytelen

Error correction

- Javítsa ki az adatot a GenEmergencyStopFunction-ben
- Értesítse az ügyfélszolgálatot


Error description 231-9440

Error message

9440 Powerfail konfigurálása nem lehetséges %1

Cause of error

- Az adat az AmpAcFailSelection-ban a AC-/Power-Fail-hoz érvénytelen

Error correction

- Javítsa ki az adatot az AmpAcFailSelection-ben
- Értesítse az ügyfélszolgálatot


Error description 231-9450

Error message

9450 PWM minta konfigurálása nem lehetséges %1

Cause of error

- Az adat az ICtrlPwmInfo-ban (PWM-minta konfigurációja) érvénytelen

Error correction

- Javítsa ki az adatot az ICtrlPwmInfo-ban
- Értesítse az ügyfélszolgálatot


Error description 231-9460

Error message

9460 LIFTOFF konfigurálása nem lehetséges %1

Cause of error

- Az adat a PowSupplyLimitOfDcVoltage-ben érvénytelen
- Az adat a PowSupplyDcLinkVoltageForSpindleStop-ban érvénytelen

Error correction

- Javítsa ki az adatot a PowSupplyLimitOfDcVoltage-ban
- Javítsa ki az adatot a PowSupplyDcLinkVoltageForSpindleStop-ban
- Értesítse az ügyfélszolgálatot


Error description 231-9470

Error message

9470 Fékező kimenet konfigurálása nem lehetséges %1

Cause of error

- Az adat a MotBrakeNotExist-ben érvénytelen

Error correction

- Javítsa ki az adatot a MotBrakeNotExist-ben
- Értesítse az ügyfélszolgálatot


Error description 231-9480

Error message

9480 Rántás-előszabályzás konfigurálása nem lehetséges %1

Cause of error

- A felfutás elővezérlése a CompIpcJerkFact-on keresztül nem lehetséges

Error correction

- Javítsa ki az adatot az CompIpcJerkFact-ban
- Javaslat: alternatívaként lehet használni a torzió elővezérlést az CompTorsionFact-on keresztül.
- Értesítse az ügyfélszolgálatot


Error description 231-9490

Error message

9490 Aktív csillapítás konfigurálása nem lehetséges %1

Cause of error

- Az aktív csillapítás a CompActiveDampFactor és CompActiveDampTimeConst-on keresztül nem lehetséges

Error correction

- Javítsa ki az adatot a CompActiveDampFactor-ban és CompActiveDampTimeConst-ban
- Értesítse az ügyfélszolgálatot


Error description 231-94A0

Error message

94A0 SyncAxisTorqueDistrFact konfigurálása nem lehets. %1

Cause of error

- A változó nyomatékfelosztás a SyncAxisTorqueDistrFact-on keresztül nem lehetséges

Error correction

- Javítsa ki az adatot a SyncAxisTorqueDistrFact-ban
- Értesítse az ügyfélszolgálatot


Error description 231-94B0

Error message

94B0 Fordszámkorrekció konfigurálása nem lehetséges %1

Cause of error

- A változó fordulatszámkorrekció a SyncAxisSpeedCorrectRatio-on keresztül nem lehetséges

Error correction

- Javítsa ki az adatot a SyncAxisSpeedCorrectRatio-ban
- Értesítse az ügyfélszolgálatot


Error description 231-94C0

Error message

94C0 DQ PWM frekvencia > 4kHz, %1 dupla sebesség szükséges

Cause of error

- Ha az ampPwmFreq gépi paraméterben a PWM frekvenciát 4000 Hz-nél nagyobb értékben határozza meg, úgy a ctrlPerformance gépi paramétert Douple speed-re kell állítania (dupla sebesség = double speed)

Error correction

- vagy: a PWM frekvenciát az ampPwmFreq gépi paraméterben csökkenteni
- vagy: ctrlPerformance gépi paramétert Double-Speed-re állítani (szoftver-opció)
- Értesítse az ügyfélszolgálatot


Error description 231-94D0

Error message

94D0 DQ-ALM: paraméterezés ellenőrzése %1

Cause of error

- A CfgPowSupply-ban hibás tápmodul lett kiválasztva.
- A tápmodul nincs a Supply.Spy tápmodultáblázatba beadva.

Error correction

- Válassza ki a megfelelő tápmodult a CfgPowSupply-ban.
- Értesítse az ügyfélszolgálatot


Error description 231-94E0

Error message

94E0 EnDat 2.2 átkapcs. 1Vss-ra %1 újrainicializálást igényel

Cause of error

- A mérőrendszer át lett váltva EnDat 2.2-ről 1Vss-re vagy fordítva. Szükséges a meghajtás újra inicializálása.

Error correction

- Mérőrendszer újrainicializálásának végrehajtása
- Kapcsolja le a tengelyt az axisMode (bit x = 0)gépi paraméterrel
- Hagyja el az MP-szerkesztőt
- Aktiválja ismét a tengelyt az axisMode (bit x = 0)gépi paraméterrel
és állítsa a posEncoderType-t a kívánt értékre
- Hagyja el ismét az MP-szerkesztőt
- vagy hajtson végre rendszer reszetet (újraindítás)


Error description 231-94F0

Error message

94F0 Torziókompenzáció nem megenged. %1

Cause of error

- A torziókompenzáció konfigurálva van és beadó rendszerről van szó.
- A torziókompenzáció konfigurálva van és a tapadósúrlódás-kompenzáció nincsen.

Error correction

- Inaktiválja a torziókompenzációt a compTorsionFact gépi paraméterrel
- Állítsa be a tengelyekhez a posEncoderInput gépi paraméterben a helyzetmérőrendszer bemenetek hozzárendelését (feltéve, hogy a helyzetmérőrendszer megtalálható) és vigye be a compFrictionT2 gépi paraméterbe a súrlódáskompenzációt.
- Értesítse az ügyfélszolgálatot


Error description 231-9500

Error message

9500 DQ: átalakító nem található %1

Cause of error

- Nem lehetett a kommunikációt a kijelzett tengely átalakítójával létrehozni.
- A DRIVE-CLiQ-vezeték nincs, vagy hibásan van csatlakoztatva.
- Az átalakító tápfeszültsége megszakadt.
- Az áramátalakító hibás.
- A pwmSignalOutput hibásan paraméterezve.

Error correction

- Ellenőrizze a vezetékeket.
- Ellenőrizze az átalakító tápfeszültségét.
- Ellenőrizze a bejegyzést a pwmSignalOutput gépi paraméterben.
- Értesítse az ügyfélszolgálatot


Error description 231-9510

Error message

9510 PWM-frekvencia változtatása aktív szab. során %1

Cause of error

- A PWM-frekvenciát a ampPwmFreq gépi paraméterben nem szabad megváltoztatni, amíg a meghajtás vagy egy kapcsolatban lévő meghajtás még szabályozás alatt áll.
Ellentétes tengely:
X51 - X52
X53 - X54
X55 - X56
X57 - X58
X80 - X81
X82 - X83
X84 - X85

Error correction

- Inaktiválja az ampPwmFreq gépi paraméter változtatása előtt a meghajtás szabályozását
- Értesítse az ügyfélszolgálatot


Error description 231-9520

Error message

9520 Hibás beadás a vCtrlTimeSwitchOff-ban %1

Cause of error

- A vCtrlTimeSwitchOff gépi paraméterben nulla idő lett konfigurálva. Olyan időt kell beadni, amn belül egy biztonságos fékezés lehetséges.
- Az időnek a vCtrlTimeSwitchOff-ban nagyobbnak kell lennie, mint a tengely maximális lehetséges fékezési ideje, ami elektromos fékezéskor felléphet, hogy a tengelyek/orsók mechanikus fékezés nélküli fékezetlen kifutását megakadályozzuk.

Error correction

- Értelmezhető bevitel a vCtrlTimeSwitchOff gépi paraméterben
- Értesítse az ügyfélszolgálatot


Error description 231-9530

Error message

9530 DRIVE-CLiQ %1 tengely még aktív

Cause of error

Tengely kiválasztásának megszüntetésénél egy DRIVE-CLiQ-rendszerben az ugyanazon a porton(pl. 301) lévő hozzá tartozó tengelyt inaktiválni kell.

Error correction

- Inaktiválja a második tengelyt, ami ugyanarra az aljzatra (pl. X301) van csatlakoztatva.
- A tengelyt az axisMode ill. CfgPlcSStrobe gépi paraméterekkel kell inaktiválni.
- Értesítse az ügyfélszolgálatot


Error description 231-9550

Error message

9550 EnDat2.2 - FS-beadási rendszer hibásan konfigurálva %1

Cause of error

A konfigurálás szerint az EnDat 2.2 pozíciómérőt és az EnDat 2.2 fordulatszám jeladót is használni kell a funkcionális biztonság megvalósításához.
Ez nem lehetséges.

Error correction

- Ellenőrizze a bejegyzést a CfgAxisSafety-encoderForSafety gépi paraméterben
Ennek vagy "speedAndPosEncoder"-nek, "speedEncoder"-nek vagy "posEncoder"-nek kellene lennie.
- Különleges beállítások EnDat 2.2 FS mérőrendszerekkel megvalósított egyjeladós rendszerek esetén:
Válassza a "posEncoder"-t, ha csak a pozíciómérőt kell a funkcionális biztonsághoz használni
vagy állítsa be a "speedEncoder"-t, ha csak a fordulatszám jeladót kell a funkcionális biztonsághoz használni.
- Standard beállítás: állítsa be a "speedAndPosEncoder"-t, ha egy szokásos kétjeladós rendszert akar konfigurálni, vagy
ha az illető tengelyt csak egy jeladóval akarja biztonságosan működtetni (egyjeladós biztonság).


Error description 231-9560

Error message

9560 Hibás MP érték: az adott úthoz tartozó számláló impulzusok %1

Cause of error

- A posEncoderIncr gépi paraméter értéke a megengedett tartományon kívül van

Error correction

- Ellenőrizze az MP_posEncoderIncr értékét és ha szükséges, módosítsa
- Értesítse az ügyfélszolgálatot


Error description 231-9570

Error message

9570 Hibás paraméterezés: egy motorkörülforduláshoz tartozó út %1

Cause of error

- A distPerMotorTurn gépi paraméter értéke a megengedett tartományon kívül van

Error correction

- Ellenőrizze az MP_distPerMotorTurn értékét és ha szükséges, módosítsa
- Értesítse az ügyfélszolgálatot


Error description 231-9580

Error message

9580 Param. szűrő 6 érvénytelen %1

Cause of error

- Hibás bejegyzés a vCtrlFiltDamping6, vCtrlFiltFreq6, vCtrlFiltType6 vagy vCtrlBandWidth6 gépi paraméterben

Error correction

- Ellenőrizze a bejegyzést a vCtrlFiltDamping6, vCtrlFiltFreq6, vCtrlFiltType6 vagy vCtrlBandWidth6 gépi paraméterben
- Értesítse az ügyfélszolgálatot


Error description 231-9590

Error message

9590 Maximum computing power exceeded

Cause of error

-CC61xx:
There is not enough computing power for the activated expanded controller functions.

Error correction

- Deactivate the expanded controller functions
- Reduce the number of axes per controller unit
- Change double-speed axes to single-speed axes (change the machine parameter ctrlPerformance from 1 to 0)
- Inform your service agency


Error description 231-9800

Error message

9800 CC%2 MC parancs ismeretlen %1

Cause of error

- Az MC parancs az adott harverrel nem megengedett
- MC parancs az adott időpontban nem megengedett
- 0 = hibás parancskód 255
1...255 = hibás vagy nem megengedett parancskód
- belső szofverhiba

Error correction

- Értesítse az ügyfélszolgálatot-ellenőrizze a szoftver verzióját


Error description 231-9900

Error message

9900 CC%2 CC parancs ismeretlen %1

Cause of error

- Az CC parancs az adott harverrel nem megengedett
- belső szofverhiba

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a szoftver verzióját


Error description 231-A001

Error message

A001 A fékteszt behívás felügy. megszakítása

Cause of error

- Az védőajtó(k) a fékteszteléskor nyitva vannak
- Nincs hajtáskészenléti jelzés a féktesztelés behívás felügyelete közben

Error correction

- Hagyja a védőajtó(ka)t a fékteszteléskor zárva
- Biztosítsa a hajtások készenlétét a fékteszteléskor


Error description 231-A002

Error message

A002 A fékvezeték-teszt behívás felügy. megszakítása

A021 A fékvezeték teszt megszakítása, gépajtó nyitva

Cause of error

- Az védőajtó(k) a fékvezeték-tesztkor nyitva vannak

Error correction

- Hagyja a védőajtó(ka)t a fékvezeték-teszt közben zárva


Error description 231-A003

Error message

A003 SPLC üzembehelyezési mód aktív

Cause of error

- Az SPLC program CRC vizsgálata inaktivált (Maschinen-Paramter CfgSafety -->komissziózás beállítva)

Error correction

- Gépkiszállítás előtt a beüzemelési móduszt inaktiválni kell ((Maschinen-Paramter CfgSafety -->komissziózást vissza kell állítani)
- Értesítse az ügyfélszolgálatot


Error description 231-A004

Error message

A004 A T.BRK-jel zárlata 24V-ra

A020 A T.BRK jel zárlata 24V-ra

Cause of error

- Hiba a fékszabályozás tesztje során
- Jelszint = +24V a bemeneten: - Az SPL-mód T.BRK.B-je
pedig a vezérlés miatt 0V-nak kellett volna lennie

Error correction

- ellenőrizze a fékek és a T.BRK-jel külső vezetékelését
- ellenőrizze a fékszabályozás reléit
- Értesítse az ügyfélszolgálatot


Error description 231-A005

Error message

A005 CC%2 figyelmezt.: szabályzóegys. nem alk. FS-hez

Cause of error

Az SKERN-CC biztonsági magszoftver a szabályozó egység ellenőrzése során felismerte,
hogy ezek a hardverek (CC, UEC, UMC) nem alkalmasak az FS funkcionális biztonságú vezérlőrendszerekhez.
Ez a szabályozóegység nem teljesíti az EN 13849 szerinti biztonsági követelményeket és
funkcionális biztonsághoz nincs engedélyezve.

Error correction

- cserélje ki az érintett szabályzó egységet (CC, UEC, UMC)
- Értesítse az ügyfélszolgálatot


Error description 231-A006

Error message

A006 SPLC-CC%2: a kereszt-összehasonlítás meghiúsult, %4 kimenet

Cause of error

- Hiba az SPLC-CC kimenetek kereszt összehasonlításakor.
- A CC[x] SPLC programja a kimenetet 0-ra (LOW) kapcsolta. Az érintkezőről visszaolvasott érték azonban mégis 1 (HIGH).

Error correction

- Ellenőrizze a kimenet bekötését.
- Ellenőrizze az SPLC programot: az SPLC kimenetein az 1-re vagy a 0-ra kapcsoló jeleknek legalább két SPLC ciklus lefutásáig stabilan meg kell lenniük.
- Értesítse az ügyfélszolgálatot.


Error description 231-A040

Error message

A040 CC%2 üzemmód nem lehetséges

Cause of error

- Az üzemmódkapcsoló és a védőajtók kapcsolási állapota nem megengedett.

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze az üzemmódkapcsoló beállítását
- Ellenőrizze a védőajtók kapcsolási állapotát
- Ellenőrizze a vezetékelést


Error description 231-A041

Error message

A041 CC%2 SOM 4 nem lehetséges

Cause of error

- Az 1-es kulcsos kapcsoló nem automatikus üzemben van (BA1)
- Az 1-es kulcsos kapcsoló hibás- Vezetékelési hiba

Error correction

- Az 1-es kulcsos kapcsolót állítsa automatikus üzemre (BA1)
- Értesítse az ügyfélszolgálatot


Error description 231-A042

Error message

A042 CC%2 SOM 4 nincs engedélyezve

Cause of error

Ön a BA4 üzemmódot választotta a kulcsos kapcsolóval, azonban az nincs engedélyezve.

Error correction

- Értesítse az ügyfélszolgálatot


Error description 231-A043

Error message

A043 CC%2 SOM 2 csak egy teng.engdélyzett

Cause of error

- Több tengely egyidejű mozgatása BA2 üzemmódban nyitott védőajtóknál nem megengedett

Error correction

- Várjon, amíg minden tengely nyugalomban van és azután csak egy tengelyt indítson


Error description 231-A080

Error message

A080 CC%2 üzemi állapota nem = MC-éval

Cause of error

Az automatikus, SRG, SBH, SH üzemállapotokat a rendszer ciklikusan összehasonlítja az MC és CC között. Egyenlőtlenség esetén a rendszer 500ms-nél hosszabb időre egy Stopp1-et hajt végre.

Error correction

- Nyugtázza az üzenetet a CE-vel.
- Kapcsolja le a gépet.
- Értesítse az ügyfélszolgálatot
- ellenőrizze a szoftver verzióját


Error description 231-A081

Error message

A081 CC%2 keresztösszehasonl.Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Különbség mutatkozott a biztonsági kernszoftver bemeneti adataiban az MC és a CC közötti kereszt-összehasonlítás során. A tengelycsoport megkövetelt biztonsági funkciója eltérő.
("pp_AxGrpStateReq[Var.]", Var.= tengelycsoport)

Error correction

- Ellenőrizze az SPLC programot
- Értesítse az ügyfélszolgálatot


Error description 231-A081

Error message

A081 CC%2 keresztösszehasonl.Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Különbség mutatkozott a biztonsági kernszoftver bemeneti adataiban az MC és a CC közötti kereszt-összehasonlítás során. Egy tengely vagy tengelycsoport mozgási követelménye eltérő.
("pp_AxGrpActivate[Var.]", Var.= tengelycsoport)

Error correction

- Ellenőrizze az SPLC programot
- Értesítse az ügyfélszolgálatot


Error description 231-A081

Error message

A081 CC%2 keresztösszehasonl.Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Különbség mutatkozott a biztonsági kernszoftver bemeneti adataiban az MC és a CC közötti kereszt-összehasonlítás során. A tengelyspecifikus mozgásengedélyezés eltérő.
("pp_AxFeedEnable[Var.]", Var.= tengelyindex)

Error correction

- Ellenőrizze az SPLC programot
- Értesítse az ügyfélszolgálatot


Error description 231-A081

Error message

A081 CC%2 keresztösszehasonl.Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Különbség mutatkozott a biztonsági kernszoftver bemeneti adataiban az MC és a CC közötti kereszt-összehasonlítás során. A tengelycsoport egyik stop-reakció követelménye eltérő.
("pp_AxGrpStopReq[Var.]", Var.= tengelycsoport)

Error correction

- Ellenőrizze az SPLC programot
- Értesítse az ügyfélszolgálatot


Error description 231-A081

Error message

A081 CC%2 keresztösszehasonl.Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Különbség mutatkozott a biztonsági kernszoftver bemeneti adataiban az MC és a CC közötti kereszt-összehasonlítás során. A tengelycsoport-specifikus engedélyező gomb státusza eltérő.
("pp_AxGrpPB[Var.]", Var.= tengelycsoport)

Error correction

- Ellenőrizze az SPLC programot
- Értesítse az ügyfélszolgálatot


Error description 231-A081

Error message

A081 CC%2 keresztösszehasonl.Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Különbség mutatkozott a biztonsági kernszoftver bemeneti adataiban az MC és a CC közötti kereszt-összehasonlítás során. A biztonsági relélánc vagy a bontó érintkezők lánca által visszajelzett állapot eltérő.
("pp_GenFB_NCC", Var.= itt nincs jelentése)

Error correction

- Ellenőrizze az SPLC programot
- Értesítse az ügyfélszolgálatot


Error description 231-A081

Error message

A081 CC%2 keresztösszehasonl.Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Különbség mutatkozott a biztonsági kernszoftver bemeneti adataiban az MC és a CC közötti kereszt-összehasonlítás során. A vezérlőfeszültség megkövetelt vagy visszajelzett állapota eltérő.
("pp_GenCVO", Var.= itt nincs jelentése)

Error correction

- Ellenőrizze az SPLC programot
- Értesítse az ügyfélszolgálatot


Error description 231-A081

Error message

A081 CC%2 keresztösszehasonl.Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Különbség mutatkozott a biztonsági kernszoftver bemeneti adataiban az MC és a CC közötti kereszt-összehasonlítás során. A hajtásengedélyezés tengelycsoport-specifikus jóváhagyása eltérő.
("pp_AxGrpPermitDrvOn", Var.= tengelycsoport)

Error correction

- Ellenőrizze az SPLC programot
- Értesítse az ügyfélszolgálatot


Error description 231-A081

Error message

A081 CC%2 keresztösszehasonl.Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Különbség mutatkozott a biztonsági kernszoftver bemeneti adataiban az MC és a CC közötti kereszt-összehasonlítás során. A gépi gombok közös státusza eltérő.
("pp_GenMKG", Var.= itt nincs jelentése)

Error correction

- Ellenőrizze az SPLC programot
- Értesítse az ügyfélszolgálatot


Error description 231-A081

Error message

A081 CC%2 keresztösszehasonl.Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Különbség mutatkozott a biztonsági kernszoftver bemeneti adataiban az MC és a CC közötti kereszt-összehasonlítás során. A fékvezeték tesztjelének státusza eltérő.
("pp_GenTBRK", Var.= itt nincs jelentése)

Error correction

- Ellenőrizze az SPLC programot
- Értesítse az ügyfélszolgálatot


Error description 231-A081

Error message

A081 CC%2 keresztösszehasonl.Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Különbség mutatkozott a biztonsági kernszoftver bemeneti adataiban az MC és a CC közötti kereszt-összehasonlítás során. Az SKERN-ben aktív SOM biztonsági vonatkozású üzemmód eltérő.
("pp_GenSOM", Var.= itt nincs jelentése)

Error correction

- Ellenőrizze az SPLC programot
- Értesítse az ügyfélszolgálatot


Error description 231-A081

Error message

A081 CC%2 keresztösszehasonl.Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Különbség mutatkozott a biztonsági kernszoftver bemeneti adataiban az MC és a CC közötti kereszt-összehasonlítás során. A visszaolvasható kimenetek státusza eltérő.
("readBackOutputs[Var.]", Var.= a kimenet indexszáma)

Error correction

- Ellenőrizze az SPLC programot
- Értesítse az ügyfélszolgálatot


Error description 231-A081

Error message

A081 CC%2 keresztösszehasonl.Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Különbség mutatkozott a biztonsági kernszoftver bemeneti adataiban az MC és a CC közötti kereszt-összehasonlítás során. Az "SPLC program aktív" státusza eltérő.
("running", Var.= itt nincs jelentése)

Error correction

- Ellenőrizze az SPLC programot
- Értesítse az ügyfélszolgálatot


Error description 231-A081

Error message

A081 CC%2 keresztösszehasonl.Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Különbség mutatkozott a biztonsági kernszoftver bemeneti adataiban az MC és a CC közötti kereszt-összehasonlítás során. A stop követelmény eltérő.
("stopReq", Var.= itt nincs jelentése)

Error correction

- Ellenőrizze az SPLC programot
- Értesítse az ügyfélszolgálatot


Error description 231-A081

Error message

A081 CC%2 keresztösszehasonl.Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Különbség mutatkozott a biztonsági kernszoftver kimeneti adataiban az MC és a CC közötti kereszt-összehasonlítás során. A tengelycsoport megállapított biztonsági státusza eltérő.
("sAxGrpState[Var.]", Var.= tengelycsoport)

Error correction

- Ellenőrizze az SPLC programot
- Értesítse az ügyfélszolgálatot


Error description 231-A081

Error message

A081 CC%2 keresztösszehasonl.Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Különbség mutatkozott a biztonsági kernszoftver kimeneti adataiban az MC és a CC közötti kereszt-összehasonlítás során. A tengelyfüggő fékvezérlés eltérő.
("sAxBrkReleaseReq[Var.]", Var.= tengelyindex)

Error correction

- Ellenőrizze az SPLC programot
- Értesítse az ügyfélszolgálatot


Error description 231-A081

Error message

A081 CC%2 keresztösszehasonl.Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Különbség mutatkozott a biztonsági kernszoftver kimeneti adataiban az MC és a CC közötti kereszt-összehasonlítás során. A tengelycsoport mozgási állapota eltérő.
("sAxGrpInMotion[Var.]", Var.= tengelycsoport)

Error correction

- Ellenőrizze az SPLC programot
- Értesítse az ügyfélszolgálatot


Error description 231-A081

Error message

A081 CC%2 keresztösszehasonl.Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Különbség mutatkozott a biztonsági kernszoftver kimeneti adataiban az MC és a CC közötti kereszt-összehasonlítás során. Az FS funkcionális biztonság üzemkészsége eltérő.
("sGenSafe", Var. = itt nincs jelentése)

Error correction

- Ellenőrizze az SPLC programot
- Értesítse az ügyfélszolgálatot


Error description 231-A081

Error message

A081 CC%2 keresztösszehasonl.Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Különbség mutatkozott az SKERN kiinduló adataiban az A és a B csatorna közötti kereszt-összehasonlítás során. A tengelyenkénti több fék tengelyfüggő fékvezérlése nincs összehangolva.
("sMultiBrkOnAxisReleaseReq[Var.]", Var.= tengelyindex)

Error correction

- Ellenőrizze az SPLC programot
- Értesítse az ügyfélszolgálatot


Error description 231-A081

Error message

A081 CC%2 keresztösszehasonl.Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Különbség mutatkozott az SKERN kiinduló adataiban az A és a B csatorna közötti kereszt-összehasonlítás során. Az előtoláskorlátozás értéke nem egyezik.
("pp_AxFeedMax[Var.]", Var.= tengelyindex)

Error correction

- Ellenőrizze az SPLC programot
- Értesítse az ügyfélszolgálatot


Error description 231-A082

Error message

A082 CC%2 kereszt-összehasonlítás Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Különbség mutatkozott az SKERN bemeneti adataiban az A és a B csatorna közötti kereszt-összehasonlítás során. A visszaolvasó csatornák értéke nem egyezik.
("pp_ReadBackOutputs", Var. = az SPLC kimenet száma)

Error correction

- Ellenőrizze az SPLC kimenet feszültségeit és bekötését
- Ellenőrizze az SPLC programot és ha szükséges, módosítsa
- Értesítse az ügyfélszolgálatot


Error description 231-A082

Error message

A082 CC%2 NE2 szint nem változik 0 után a din. teszt során

Cause of error

- A bemeneten (NE2) a 2. vészkikapcsoló hurok dinamikus tesztje során (legfeljebb 1.5 percenként) rövid ideig 0 V-os szintre ugrásnak kellett volna fellépnie. Amennyiben a tesztablak 100 ms-n belül tartósan 0 V-t vagy 24V-t jelez, úgy az hibaüzenetet
vált ki.
- A dinamikus teszt időablaka túl kicsi (számítási idő problémák, szoftverhiba)

Error correction

- Ellenőrizze a szoftver verzióját
- Értesítse az ügyfélszolgálatot
- Ellenőrizze a vezetékelést
- Ellenőrizze a vészkikapcsoló gombot
- Cserélje ki a hardvert


Error description 231-A083

Error message

A083 A CC%2 S bemenet nem 0 a dinamikus teszt során

Cause of error

- Minden a biztonság szempontjából fontos ajtóérintkező és kulcsos kapcsoló bemeneten a 2. vészkikapcsoló hurok dinamikus tesztje során (legfeljebb 1.5 percenként) rövid ideig 0 V-nak kellett volna fellépnie. Amennyiben a tesztablak 100 ms-n belül
tartósan 24V-t jelez, úgy az hibaüzenetet vált ki.
- A dinamikus teszt időablaka túl kicsi (számítási idő problémák, szoftverhiba)

Error correction

- Ellenőrizze a szoftver verzióját
- Értesítse az ügyfélszolgálatot
- Ellenőrizze a vezetékelést
- Ellenőrizze az ajtóérintkezőket, kulcsos kapcsolókat
- Cserélje ki a hardvert


Error description 231-A084

Error message

A084 S-időtúllépés SS2 %4 ObjId=%5 stopreakció során

Cause of error

- A maximálisan megengedett idő a tengelycsoport(= ObjId) vezérelt leállításához (SS2 - kontúron történő fékezés) át lett lépve. A maximálisan megengedett idő 30 másodperc.

Error correction

- Ellenőrizze az SPLC- és a PLC-programot
- Értesítse az ügyfélszolgálatot


Error description 231-A085

Error message

A085 SKERN-CC%2, X%4: kommunikációhiba az EnDat jeladó dinamizálásakor

Cause of error

A communication error occurred during forced dynamic sampling of the EnDat encoder.
Both ignore flags were set at the same time.

Error correction

Inform your service agency.


Error description 231-A086

Error message

A086 SKERN-CC%2: kommunikációs hiba az X%4 dinamizálásakor

Cause of error

The dynamic sampling of the EnDat22 encoder could not be performed within the prescribed time.

Error correction

Note further error messages.
Inform your service agency.


Error description 231-A090

Error message

A090 Hajtás biztonsági szoftver általi zárása

Cause of error

- Vészleállítás aktív(CC által)
- Be kell kapcsolni egy meghajtást, de a rendszer "Vész-állj" állapotban van ( "-ES.B" ill. "-NE2"-jel aktív).
- belső szofverhiba

Error correction

- Ellenőrizze a vezetékelést
- Ellenőrizze a szoftver verzióját
- Értesítse az ügyfélszolgálatot


Error description 231-A091

Error message

A091 Hajtás biztonsági szoftver általi zárása

Cause of error

- Vészleállítás aktív(CC által)
- Be kell kapcsolni egy meghajtást, de a rendszer "Vész-állj" állapotban van ( "-ES.A" ill. "-NE1"-jel aktív).
- belső szofverhiba

Error correction

- Ellenőrizze a vezetékelést
- Ellenőrizze a szoftver verzióját
- Értesítse az ügyfélszolgálatot


Error description 231-A092

Error message

A092 Hajtás biztonsági szoftver általi zárása

Cause of error

- Rendszerteszt aktív
- be kell kapcsolni egy meghajtást, de a rendszer még tesztprogramban van
- belső szofverhiba

Error correction

- Ellenőrizze a szoftver verzióját
- Értesítse az ügyfélszolgálatot


Error description 231-A093

Error message

A093 FS általi hajtás tiltás, Stopp1-lekapcsolás aktív

Cause of error

- Az FS funkcionális biztonság hajtóműtiltása
- lehet, hogy az egyik meghajtás be van kapcsolva, holott a CC a futó Stop1-lekapcsolást még nem fejezte be.
- Belső szofverhiba

Error correction

- Ellenőrizze a szoftver verzióját
- Értesítse az ügyfélszolgálatot


Error description 231-A094

Error message

A094 Hajtás tiltás orsó, szerszámbefogó nyitva

Cause of error

- Lehet, hogy az egyik orsómeghajtás nyitott védőajtónál be van kapcsolva, holott a szerszámmegfogó nyitott.
- Belső szofverhiba

Error correction

- Ellenőrizze a vezetékelést
- Ellenőrizze a szoftver verzióját
- Értesítse az ügyfélszolgálatot


Error description 231-A095

Error message

A095 Hajtás tiltás orsó, jóváhagyógomb státusza érvénytelen

Cause of error

- Lehet, hogy az egyik orsómeghajtás nyitott védőajtónál be van kapcsolva, holott a jóváhagyó gomb nem lett megnyomva vagy előbb nem lett felengedve.
- Belső szofverhiba

Error correction

- Ellenőrizze a vezetékelést
- Ellenőrizze a szoftver verzióját
- Értesítse az ügyfélszolgálatot


Error description 231-A096

Error message

A096 Hajtás tiltás orsó, üzemmód nem megengedett

Cause of error

- Lehet, hogy az egyik orsómeghajtás nyitott védőajtónál be van kapcsolva, holott a kulcsos kapcsoló 'BA1' (='nem képzett gépkezelő') állásban van.
- Belső szofverhiba

Error correction

- Ellenőrizze a kulcsos kapcsoló állását
- Ellenőrizze a vezetékelést
- Ellenőrizze a szoftver verzióját
- Értesítse az ügyfélszolgálatot


Error description 231-A097

Error message

A097 Orsó hajtás zárolás, SS2-reakció aktív

Cause of error

- Lehet, hogy az egyik orsómeghajtás nyitott védőajtónál be van kapcsolva, holott az orsónak aktív egy stop2 reakció.
- belső szofverhiba

Error correction

- Ellenőrizze a szoftver verzióját
- Értesítse az ügyfélszolgálatot


Error description 231-A098

Error message

A098 Orsó hajtás zárolás, STO aktív

Cause of error

- Lehet, hogy az egyik orsómeghajtás nyitott védőajtónál be van kapcsolva, holott az STO biztonsági funkció (biztos lekapcsolt nyomaték) még aktív.
- belső szofverhiba

Error correction

- Ellenőrizze a szoftver verzióját
- Értesítse az ügyfélszolgálatot


Error description 231-A099

Error message

A099 CC%2 blokkolt meghajtás -nem törölhető rendszerhiba

Cause of error

- A meghajtás bekapcsolása meg lett akadályozva, mivel nem törölhető hiba lépett fel.

Error correction

- Ellenőrizze a rendszerhiba okát (ld. napló-bejegyzés) és ha lehetséges, hárítsa el.
- Értesítse az ügyfélszolgálatot.


Error description 231-A210

Error message

A210 A(z) %1 fék vezérlése hibás: Lépés %4

Cause of error

- Hibás jelszint az FS bemeneten: "-T.BRK.B" a fékvezérlés tesztje közben
Tesztlépés 2 = fék oldása a B csatorna kimenetén keresztül: +24V felismerve, a T.BRK-nak azonban 0V-nak kellene lennie
Tesztlépés 3 = fék oldása az A csatorna kimenetén keresztül: +24V felismerve, a T.BRK-nak azonban 0V-nak kellene lennie
Tesztlépés 4 = fék oldása az A és a B csatorna kimenetén keresztül: 0V felismerve, a T.BRK-nak azonban +24V-nak kellene lennie

Error correction

- Ellenőrizze a motorok fékjeinek külső bekötését
- Hozzon létre szervizfájlt és értesítse az ügyfélszolgálatot


Error description 231-A800

Error message

A800 CC végálláskapcsoló %1+

Cause of error

- megengedett pozitív mozgási tartomány túllépve

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a CfgPositionLimits->swLimitSwitchPos1 paraméterbeálíltást


Error description 231-A810

Error message

A810 CC végálláskapcsoló %1-

Cause of error

- megengedett negatív mozgási tartomány túllépve

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a CfgPositionLimits->swLimitSwitchNeg1 paraméterbeálíltást


Error description 231-A820

Error message

A820 CC fordszám nagyobb mint SRG %1

Cause of error

- A maximálisan megengedett sebesság az SRG üzemmódban túllépésre került

Error correction

- Csökkentse az előtolást, fordulatszámot a védőajtók kinyitása előtt
- Ellenőrizze az üzemmódot (kulcsos kapcsoló állása)
- Értesítse az ügyfélszolgálatot
- Ellenőrizze a paraméterértékeket


Error description 231-A830

Error message

A830 CC SRG ford.sz. = 0 %1

Cause of error

- A maximálisan megengedett sebesség 0 (a paraméter szerint)
- Csak orsómeghajtás: A hajtóműfokozatra vonatkozó paraméter értéke 0.
- A kulcsos kapcsolóval egy meg nem engedett üzemmódot állított be
- A személyvédelmi modul I19-s bemeneténél vezetékezési hiba vagy zavar adott
- Egy belső szoftverhiba adott

Error correction

- Ellenőrizze az üzemmódot (kulcsos kapcsoló állása)
- Ellenőrizze a személyvédelmi modul bemenetének vezetékezését
- Ellenőrizze a paraméterértékeket
- Értesítse az ügyfélszolgálatot


Error description 231-A840

Error message

A840 CC SBH ford.sz. túl nagy %1

Cause of error

- A maximálisan megengedett sebesség a nyugalmi helyzet megfigyelésekor túllépésre került

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a meghajtást


Error description 231-A850

Error message

A850 CC SBH ford.sz. = 0 %1

Cause of error

- Nyugalmi helyzet ellenőrzése a 0 értéken
- Belső szofverhiba

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a CfgAxisHardware->transmission értékét (egy motorfurdulat során megtett út)


Error description 231-A860

Error message

A860 Elmozdulás SRG-ben túl nagy %1

Cause of error

- A maximálisan megengedett elmozdulás az SRG üzemmódban túllépésre került, mert:
- az orsó orientálással történő letapogatásnál az orsótengely kettőnél több fordulattal elmozdult.

Error correction

- Ellenőrizze a letapogatási sorrendet
- Zárja be a biztonsági ajtókat
- Értesítse az ügyfélszolgálatot


Error description 231-A870

Error message

A870 Fékteszt nem megengedett %1

A200 Fékteszt nem megengedett %1

Cause of error

- A hajtások készenléte nem adott (áramátalakító RDY jelzése a hajtás hibája miatt nem adott)
- Védőajtó(k) nincs(enek) bezárva (a paraméter beálíltása alapján azonban szükséges).

Error correction

- Hárítsa el a hajtásban felmerült hibát
- Zárja be a biztonsági ajtó(ka)t
- Ellenőrizze a paraméter beállítását (adott esetben változtassa is meg azt)
- Értesítse az ügyfélszolgálatot


Error description 231-A880

Error message

A880 Pozitív végálláskapcsoló tartomány %1 1. túllépése

Cause of error

- A hajtás az első alkalommal került a pozitív végálláskapcsoló-tartományban elmozdításra

Error correction

- Mozgassa el a meghajtást a pozitív végálláskapcsoló-tartományból
- Ellenőrizze a végálláskapcsoló tartományának paraméterét (adott esetben változtassa is meg azt)


Error description 231-A890

Error message

A890 Negatív végálláskapcsoló tartomány %1 1. túllépése

Cause of error

- A hajtás az első alkalommal került a negatív végálláskapcsoló-tartományban elmozdításra

Error correction

- Mozgassa el a meghajtást a negatív végálláskapcsoló-tartományból
- Ellenőrizze a végálláskapcsoló tartományának paraméterét (adott esetben változtassa is meg azt)


Error description 231-A8A0

Error message

A8A0 CC névl-tényl. pozicíó értékek eltérése %1

Cause of error

- A névleges-tényleges pozícióértékek felügyelete biztonsági funkció túl nagy eltérést állapított meg.
- A motor működésben van, holott a szánok állnak, vagy fordítva.
- A mechanikus mozgásátvitel megszakadt
- Mech. átviteli elemek hőtágulása
- A motor- és helyzetmérő rendszer közötti áttételi arány hibás (Maschinen-Parameter distPerMotorTurn)
- A golyósorsó helyzetmérő rendszerének hibás felszerelése
- A bejegyzést a maxPosDiff tengelyspecifikus paraméterben túl alacsony értékkel adta meg

Error correction

- ellenőrizze a mechanikus mozgásátvitelt
- Ellenőrizze a mérőrendszer rögzítését
- Ellenőrizze a mechanikus átviteli elemek hőtágulását (pl. golyósorsó)
- Ellenőrizze a motor- és helyzetmérő rendszer közötti áttételi arányt
- Ellenőrizze a golyósorsó helyzetmérő rendszerének felszerelését
- Értesítse az ügyfélszolgálatot


Error description 231-A8C0

Error message

A8C0 FS általi hajtás tiltás, %1 nincs ellenőrizve

Cause of error

- Az FS funkcionális biztonság hajtóműtiltása
- Nyitott védőajtóknál a "Referencia felvétel" üzemmódon kívül mozog egy nem ellenőrzött hajtás.
- Belső szofverhiba

Error correction

- Ellenőrizze a szoftver verzióját
- Értesítse az ügyfélszolgálatot


Error description 231-A8D0

Error message

A8D0 SS1 még aktív - Bekapcsolás nem megengedett %1

Cause of error

A szabályozó egység biztonsági magszoftvere (SKERN-CC) a meghajtás ismételt bekapcsolását megakadályozta.
Valamelyik működésbe hozott SS1 stop-reakció még nincs teljesen befejezve.

Error correction

- Kísérelje meg újra a meghajtás bekapcsolását
- Ha ismételten fellép: Ellenőrizze az SPLC- és a PLC-program folyamatát és értesítse az ügyfélszolgálatot


Error description 231-A8E0

Error message

A8E0 Időtúllépés %1 fékezés során

MC időtúllépés fékezéskor (SS2) %2

Cause of error

- A maximálisan megengedett idő a vezérelt leállításhoz (SS2 - kontúron történő fékezés) át lett lépve

Error correction

- Ellenőrizze a paraméterértékeket:
timeLimitStop2: Az SS2-reakcióhoz tartozó vezérelt leállítás előírt ideje
- Értesítse az ügyfélszolgálatot


Error description 231-A8F0

Error message

A8F0 %1 blokkolt hajtás- STO biztonsági funkció aktiv

Cause of error

- A meghajtás bekapcsolása meg lett akadályozva, mivel az ehhez a hajtáshoz tartozó 'STO' biztonsági funkció aktív.
Ha az üzenet az orsó áramszabályozásának beállítása alatt lép fel, akkor az 'orsó-start' gomb a beállítás indítása előtt nem lett megnyomva.

Error correction

- az orsóbeállítás előtt nyomja meg az 'orsó-start' gombot
- Értesítse az ügyfélszolgálatot


Error description 231-A900

Error message

A900 S-úttúllépés fékezés során a kontúron(SS2) %1

Cause of error

- Fékezési folyamat végrehajtása során a kontúron (SS2) a maximálisan megengedett úthossz a biztonságra vonatkozó distLimitStop2 gépi paraméterben át lett lépve.

Error correction

- Ellenőrizze a paraméteréréket:
distLimitStop2: Tengelyspecifikus határérték a maximális megengedett úthoz SS2-rekció során.
- Értesítse az ügyfélszolgálatot


Error description 231-A910

Error message

A910 CC fordulatszám-/célérték eltérés túl nagy %1

Cause of error

- A tényleges sebesség hosszabb ideig tér el a megengedett megszakítási időnél,
(Előtolótengelyek: Maschinen-Parameter timeToleranceSpeed) esetén a maximális megengedett eltéréssel
(Előtolótengelyek: Maschinen-Parameter relSpeedTolerance) esetén a sebesség névleges értékétől.
- A lehetséges okok lehetnek:
+ A relSpeedTolerance gépi paraméter túl kis értékre állítva
+ A relSpeedTolerance gépi paraméter túl kis értékre állítva
+ A fordulatszámszabályozó I-komponense a vCtrlIntGain gépi paraméterben túl kis értékre állítva
+ A fordulatszámmérő rendszer kábele csatlakoztatva?
+ A motor-mérőrendszer hibás / laza

Error correction

- Ellenőrizze a timeToleranceSpeed gépi paramétert
- Ellenőrizze a relSpeedTolerance gépi paramétert
- Ellenőrizze a fordulatszámszabályozó (vCtrlIntGain gépi paraméter) I-komponensét
- Ellenőrizze a fordulatszámmérő rendszer rögzítését
- Ellenőrizze a fordulatszámmérő rendszer vezetékét
- Cserélje ki a fordulatszámmérő rendszert
- Értesítse az ügyfélszolgálatot


Error description 231-A920

Error message

A920 Nyugalmi helyzet ellen. SKERN-CC %1

Cause of error

- SKERN-CC megengedhetetlenül nagy tengelymozgást
észlelt az SOS biztonsági állapotban. A nyugalmi sebesség
(50 mm/min az előtolótengelyekre ill. 10 f/p az orsókra) így
szintén túl lett lépve. A maximálisan megengedett út
az SOS állapotban a positionRangeVmin gépi paraméterben van megadva.
A lehetséges okok:
- A positionRangeVmin gépi paraméter értéke túl kicsi
- A fék a helyzetszabályzó zárása előtt inaktiválva lett
- A fék a helyzetszabályzó nyitása előtt nem lett aktiválva
- Az egyik tengely bekapcsolásakor egy még meglévő
lemaradási hiba le lett szabályova
- A fék meghibásodott
- Kísérlet történt tengelymozgatásra SOS állapotban (PLC?)
- Hiányzik a tengely előtolásának az ApiToSafety-Datum PP_AxFeedEnable általi engedélyezése

Error correction

- Ellenőrizze a positionRangeVmin gépi paraméter értékét
- Ellenőrizze a fék inaktiválása/helyzetszabályzó zárása sorrendet
- Ellenőrizze a fék aktiválása/helyzetszabályzó nyitása sorrendet
- Ellenőrizze, hogy tengelyrögzítés után fennáll-e lemaradási hiba
- Ellenőrizze az adott tengelyen az SPLC PP_AxFeedEnable interfész jelét
- Értesítse az ügyfélszolgálatot


Error description 231-A930

Error message

A930 Biztonságos csökkentett sebesség (SLS) átlépve %1

Cause of error

- SKERN-CC megengedhetetlenül gyors tengelymozgást ész-
lelt a biztonságos redukált sebességen felül.
(SLS2,SLS3,SLS4)
A lehetséges okok:
- Tengelymozgás közben a biztonsági ajtót (nagy
sebesség) kinyitották
- a redukált sebességhez tartozó gépi paraméter túl
kicsire van beállítva

Error correction

- Ellenőrizze, hogy tengelymozgás közben kinyitották-e a védőajtókat
- SLS2: Ellenőrizze a bejegyzést a speedLimitSom2 gépi paraméterben
- SLS3: Ellenőrizze a bejegyzést a speedLimitSom3 gépi paraméterben
- SLS4: Ellenőrizze a bejegyzést a speedLimitSom4 gépi paraméterben
- Értesítse az ügyfélszolgálatot


Error description 231-A940

Error message

A940 Úttúllépés a(z) %1 korlátozott orsóüzemben

Cause of error

A korlátozott orsóüzemmódban a 2 fordulat maximális
megengedett útja át lett lépve

Error correction

- Ellenőrizze az orsó útját korlátozott orsóüzem esetén
- Értesítse az ügyfélszolgálatot


Error description 231-A950

Error message

A950 Biztonságosan korlátozott léptetés (SLI) úttúllépése %1

Cause of error

- Az SLI biztonsági korlátozott lépésnövekmény üzemmódban
át lett lépve a maximális út.
- lehetséges okok:
- A kiválasztott lépésnövekmény átlépi
a distLimitJog biztonságos gépi paraméter értékét
- a meghajtás a véghelyzet elérésekor mechanikusan tovább-
lendül
- A hajtás nincs megfelelően kiegyensúlyozva.

Error correction

- Válasszon kisebb lépésnövekményt
- Ellenőrizze a bejegyzést a distLimitJog biztonságos gépi paraméterben
- Ellenőrizze a pozíció tényleges értékét a lépésnövekmény véghelyzetének elérésekor
a vezérlés belső oszcilloszkópja segítségével túllendülésre
- Egyensúlyozza ki a meghajtást
- Értesítse az ügyfélszolgálatot


Error description 231-AC00

Error message

AC00 CC amplitúdó túl nagy %1

CC amplitúdó túl nagy %2

Cause of error

- A mérőrendszer jeleinek amplitúdója túl nagy, illetve a szennyezettség jelzője aktív.
- A fej hibás beszabályozása a helyzetmérőhöz, túl kicsi hézag (nyitott mérőrendszerek)
- tápfeszültség túl nagy

Error correction

- Ellenőrizze a mérőrendszer jeleinek amplitúdóját
- Értesítse az ügyfélszolgálatot


Error description 231-AC10

Error message

AC10 %1 motor mérőrendszere hibás

C300 %1 Zn sáv hibás

C310 %1 Z1 sáv hibás

Cause of error

- A mérőrenszer jelzés nem található
- Motorjeladó kábele szakadt
- A motorjeladó jelének amplitúdója hiányzik vagy túl kicsi

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a motorjeladó csatlakozását
- Ellenőrizze a motorjeladót
- Ellenőrizze a mérőrendszer jeleinek amplitúdóját.


Error description 231-AC20

Error message

AC20 CC frekvencia túl magas %1

CC frekvencia túl nagy %2

Cause of error

- A mérőrendszer bemenetén a jel átlépte a maximális bemenő frekvencia értékét.
- Zavar a motorjeladó jelében
- Rezgések a gépen

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a motorjeladó csatlakozását (test csatlakoztatása)
- Ellenőrizze a motorjeladót
- Ellenőrizze a mérőrendszer bemeneti frekvenciáját.
- Szüntesse meg a vibrációt


Error description 231-AC30

Error message

AC30 CC amplitúdó túl nagy %1 (pozíció)

Cause of error

- A helyzetmérő berendezés jelének amplitúdőja túl nagy
- Zavar lépett fel a mérőkészülék jeleinél
- Rövidzárlat a mérőkészülék kábelében
- Mérőkészülék jelének amplitúdója túl nagy

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a mérőkészülék csatlakozását (test csatlakoztatása)
- Ellenőrizze a mérőkészüléket


Error description 231-AC40

Error message

AC40 %1 pozíciómérő rendszer hibás

Cause of error

- A mérőrenszer jelzés nem található
- A helyzetadó kábele szakadt
- A helyzetjeladó jelének amplitúdója hiányzik vagy túl kicsi

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a helyzetadó csatlakozását
- Ellenőrizze a helyzetadót
- Ellenőrizze a mérőrendszer jeleinek amplitúdóját.


Error description 231-AC50

Error message

AC50 CC frekvencia túl nagy %1 (pozíció)

Cause of error

- A helyzetmérő egyik bemenetén a jel átlépte a maximális bemeneti frekvenciát.
- Zavar lépett fel a mérőrendszer jeleinél
- Rezgések a gépen

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a mérőrendszer csatlakozását (test csatlakoztatása)
- Ellenőrizze a mérőrendszert
- Ellenőrizze a mérőkészülék jelének bemeneti frekvenciáját.
- Szüntesse meg a vibrációt


Error description 231-B200

Error message

B200 CC%2 a fékteszt nem valósult meg %1

Cause of error

- Az MC nem hajtja végre a motorfék(ek) tesztjét, holott az a paraméterbeállítás szerint szükséges lenne.
- A motorfékek tesztelésére történő felhívás 5 [mp]-nél hosszabb ideig tart.
- A PLC modulon keresztül egy tengely került kiválasztásra és a fékteszt végrehajtását meghatározó paraméter még be van kapcsolva.

Error correction

- Ellenőrizze a fékteszt végrehajtásának paraméterét
- Értesítse az ügyfélszolgálatot


Error description 231-B300

Error message

B300 CC%2 a fékvezeték-teszt nem valósult meg %1

Cause of error

- Az MC nem hajtja végre a motorfékvezeték(ek) tesztjét, holott az a paraméterbeállítás szerint szükséges lenne.
- A fékvezeték tesztelésére történő felhívás 10 [mp]-nél hosszabb ideig tart.
- A PLC modulon keresztül egy tengely került kiválasztásra és a fékvezetékek tesztelésének végrehajtását meghatározó paraméter még be van kapcsolva.

Error correction

- Ellenőrizze a fékvezeték-teszt végrehajtásának paraméterét- Értesítse az ügyfélszolgálatot


Error description 231-B800

Error message

B800 CC%2 S bemenet %1 nem egyenlő

CC%2 S-bemenet %1 nem egyenlő

Cause of error

A CCU >400ms biztonsági beállítású paraméterei nem egyeznek meg az MCU biztonsági beállítású paramétereivel.
- különböző szint a biztonsági modul bemeneteinél:
0 = tengelykonfiguráció A1/A2
1 = tengelykonfiguráció B1/B2
2 = -- (szabad)
3 = kiszolgáló mező jóváhagyó gomb
4 = lekapcsolás visszaigazolása
5 = -- (csak CC: gép gombja aktív) Állítsa meg az NC-programot.
6 = -- (csak CC: gép gombja aktív) Orsó leállítás)
7 = kézikerék jóváhagyó gomb
8 = tengelyek/orsók biztonságos csökkentett sebessége
9 = -- (szabad)
10 = segédtengelyek biztonságos csökk. sebessége
11 = 3-s üzemmód (1-s kulcsos kapcsoló 3-s állás)
(tengelyek/orsók biztonságos üzemi leállítása)
12 = -- (szabad)
13 = jóváhagyó billentyű a szerszámváltón
14 = -- (csak CC: gép gombja aktív) Gépgomb aktív)
15 = -- (csak CC: gép gombja aktív) Gép be)
16 = -- (csak CC: gép gombja aktív) NC+orsó stop)
17 = szerszámbefogó kioldásának aktiválása
18 = 2-s üzemmód (1-s kulcsos kapcsoló 2-es állás)
19 = 4-es üzemmód (2-s kulcsos kapcsoló)
- X65, X66 (,X67) vezetékezési hiba
- Biztonsági modul meghibásodása

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze az X65, X66 (,X67) vezetékelést
- Cserélje ki a biztonsági modult


Error description 231-B900

Error message

B900 CC%2 tápfeszültség %1

Cause of error

- A Vcc(x) tápfeszültség nem lett elérve/át lett lépve
- +4 = kisebb Vcc(+5 V) feszültség
A külső részegységek terhelése
(pl. mérőrendszerek) túl nagy.
- +6 = Vcc(+5 V) túlfeszültség
A tápegység hibás.
- +14 = kisebb Vcc(+15 V) feszültség
A tápegység hibás.
- +16 = Vcc(+15 V) túlfeszültség
A tápegység hibás.
- -14 = kisebb Vcc(-15 V) feszültség
A tápegység hibás.
- -16 = Vcc(-15 V) túlfeszültség
A tápegység hibás.

Error correction

- Értesítse az ügyfélszolgálatot
- mérje meg a Vcc(x) tápfeszültséget
-Vcc(+5 V) < +4,75 V ellenőrizze a jeladó csatlakozóit
-Vcc(+5 V) > +5,50 V cserélje ki a tápegységet
-Vcc(+15 V) < +14,25 V cserélje ki a tápegységet
-Vcc(+15 V) > +16,50 V cserélje ki a tápegységet
-Vcc(-15 V) < -14,25 V cserélje ki a tápegységet
-Vcc(-15 V) > -16,50 V cserélje ki a tápegységet


Error description 231-BA00

Error message

BA00 CC%2 üzemi hőmérséklet %1

Cause of error

- Azt üzemi hőmérséklet az LE belsejében túllépte vagy nem érte el a megengedett értéket.
(-128... 0...+127 = mért hőmérséklet-érték [°C] )
- A kártyán lévő hőérzékelő szenzor meghibásodott
- A kapcsolószekrény szellőzése nem kielégítő (meghibásodott szellőző).
- A környezeti hőmérséklet túl magas, vagy túl alacsony

Error correction

- Ellenőrizze a szellőzési viszonyokat
- Értesítse az ügyfélszolgálatot


Error description 231-BB00

Error message

BB00 CC%2 MC parancs %1 a CC szoftvernek nem megengedett

Cause of error

- Az MC parancs a CC ezen szoftverváltozatához nem megengedett
- MC parancs az adott időpontban nem megengedett decimális kód = a parancskód (0...255) "low-Byte"-ja
- Belső szofverhiba

Error correction

- Ellenőrizze a szoftver verzióját
- Értesítse az ügyfélszolgálatot


Error description 231-C000

Error message

C000 Nincs adatcsere az MC-val

Cause of error

- A kommunikáció meg lett szakítva az MC-vel
- Belső szofver-hiba

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a szoftver verzióját


Error description 231-C001

Error message

C001 Meghatározhatatlan hiba

Meghatározhatatlan hiba

Cause of error

Belső szoftverhiba

Error correction

- Értesítse az ügyfélszolgálatot
- ellenőrizze a szoftver verzióját


Error description 231-C002

Error message

C002 MC parancs érvénytelen

Cause of error

Belső szoftverhiba

Error correction

- Értesítse az ügyfélszolgálatot
- ellenőrizze a szoftver verzióját


Error description 231-C003

Error message

C003 MC rendszeróra nem = CC%2

MC rendszeróra nem = CC%2

Cause of error

- Hardverhiba (kvarcgenerátor)
- Belső szofver-hiba

Error correction

- Értesítse az ügyfélszolgálatot
- Cserélje ki a vezérlő vagy a számítógép alaplapját
- ellenőrizze a szoftver verzióját


Error description 231-C005

Error message

C005 A CC-hardver nem támogatott

Cause of error

- A CC szabályzó-egység hardververzióját a telepített NC szoftver nem támogatja
- A feszültségelláttó modul (UV/UVR) zavarja az I2C-buszt

Error correction

- Ellenőrizze az NC-szoftver verziószámát
- Ellenőrizze / cserélje az X69 szalagkábelt
- Cserélje ki a feszültségelláttó modul (UV/UVR)
- Értesítse az ügyfélszolgálatot


Error description 231-C006

Error message

C006 I-CTRL kommunikáció: TIME

C008 I-CTRL kommunikáció: QUEUE

Cause of error

- Kommunikációs hiba a fordulatszám
- és az áramszabályozó között

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a szoftver verzióját


Error description 231-C007

Error message

C007 Közbensköri fesz. túl kicsi

Cause of error

- A hálózati betáplálás megszakadt
- Áramátalakító meghibásodása

Error correction

- Ellenőrizze a hálózati betáplálást
- Értesítse az ügyfélszolgálatot
- ellenőrizze az átalakítót


Error description 231-C009

Error message

C009 Stack túlcsordulás

Cause of error

- Belső szofver-hiba

Error correction

- Értesítse az ügyfélszolgálatot
- ellenőrizze a szoftver verzióját


Error description 231-C00A

Error message

C00A PWM háromszögjel hibás

Cause of error

- Hardverhiba: háromszögjel nem, vagy hibás frekvenciával oszcillál

Error correction

- Értesítse az ügyfélszolgálatot
- Cserélje ki a szabályozó alaplapját


Error description 231-C00B

Error message

C00B Munkamemória túl kicsi

Cause of error

- Belső szofver-hiba

Error correction

- Értesítse az ügyfélszolgálatot
- ellenőrizze a szoftver verzióját


Error description 231-C00C

Error message

C00C LSV2, hibás adatmennyiség

Cause of error

- A beolvasandó LSV2-adatok száma hibás
- Belső szofverhiba

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a szoftver verzióját


Error description 231-C00D

Error message

C00D CC%2 ell. összeghiba a DSP programkódban

Cause of error

- A CC szabályozóegység programkódjában paritáshiba lett felfedezve
- Hibás CC szabályzó egység

Error correction

- Cserélje ki a hardvert
- Értesítse az ügyfélszolgálatot


Error description 231-C00E

Error message

C00E Szab.zó szoftv. időtúllépés

Cause of error

- Belső szoftver- vagy hardverhiba

Error correction

- Értesítse az ügyfélszolgálatot
- ellenőrizze a szoftver verzióját
- Cserélje ki a szabályozó alaplapját


Error description 231-C00F

Error message

C00F Hiba a szoftver órában

Cause of error

- Belső szofver-hiba

Error correction

- Értesítse az ügyfélszolgálatot
- ellenőrizze a szoftver verzióját


Error description 231-C010

Error message

C010 Bus error a fordsz.szab.ban

Cause of error

- A hozzáférés megsértése a szabályozó perifériáján

Error correction

- Értesítse az ügyfélszolgálatot
- Cserélje ki a szabályozó panelt


Error description 231-C011

Error message

C011 Szoftver szinkronzálsi hiba

Cause of error

- hiányzó hardver-megszakítás DSP-start után (>900[ms])
- az MC hiányzó szinkronizációs parancsa a hajtásbekapcsolás előtt
- A hardver (MC vagy CC) meghibásodott

Error correction

- Cserélje ki a hardvert (MC vagy CC)
- Értesítse az ügyfélszolgálatot


Error description 231-C012

Error message

C012 Poz. szab. ciklusidő hiba

Cause of error

- MC hibás ciklusidőt közvetít a CC helyzetszabályozónak
- Hardverhiba lépett fel

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a gép ipoCycle paraméterét
- Cserélje ki a szabályozó alaplapját


Error description 231-C013

Error message

C013 PWM frekvencia hibás

Cause of error

- A megadott PWM frekvencia a CfgPowerStage->ampPwmFreq-ben a megengedett beviteli tartományon kívül helyezkedik el
- Ön olyan PWM frekvenciákat választott, melyeket nem lehet egymással kombinálni

Error correction

- Értesítse az ügyfélszolgálatot
- Vizsgálja fölül a CfgPowerStage->ampPwmFreq-t


Error description 231-C014

Error message

C014 Interpolátor, PWM érv.telen

Cause of error

- érvénytelen kapcsolat az interpolátor üteme és a PWM-frekvencia között

Error correction

- Értesítse az ügyfélszolgálatot
- Változtassa meg a viszonyt az interpolátor üteme és a PWM-frekvencia között
- A lehetséges viszonyokat lásd a műszaki kézikönyvben


Error description 231-C015

Error message

C015 Interpolátor, PWM változott

Cause of error

- Az interpolátor üteme, vagy a PWM-frekvencia meg lett változtatva

Error correction

- Indítsa újra a vezérlést


Error description 231-C016

Error message

C016 "Double speed" nem lehet

Cause of error

- A szabályozókör az X51-n ill. X52-n 'double speed'-ként van definiálva, holott a szabályozókör az X53-n illetve X54-n aktív.
- A szabályozókör az X55-n ill. X56-n 'double speed'-ként van definiálva, holott a szabályozókör az X57-n illetve X58-n aktív (csak CC 4xx 8 szabályozókörrel)

Error correction

- Értesítse az ügyfélszolgálatot
- Definiálja a szabályozókört az X51-n ill. X52-n 'single speed'-ként, vagy deaktiválja az X53 ill. X54 PWM kimenetet.
- Definiálja a szabályozókört az X55-n ill. X56-n 'single speed'-ként, vagy deaktivlája az X57 illetve X58 PWM kimeneteket (csak CC 4xx 8 szabályozókörrel)


Error description 231-C017

Error message

C017 PWM frekv. túl magas

Cause of error

- A Single-Speed szabályozási körhöz az ampPwmFreq gépparaméterben a dupla PWM alapfrekvencia és az iCtrlPwmType-ban a fél áramszabályozási ciklusidő került beállításra.

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a ampPwmFreq és iCtrlPwmType gépparamétereket
- A Single-Speed szabályozási kör helyett alkalmazzon Double-Speed szabályozási kört.


Error description 231-C018

Error message

C018 Master-slave nyomaték: téves tengelyhozzárendelés

Cause of error

- Tengelyek a nyomaték-master-slave-szabályozásban csak X15/X17-re vagy X16/X18-ra megengedettek.

Error correction

- Értesítse az ügyfélszolgálatot
- Változtassa meg a tengely-hozzárendelést


Error description 231-C020

Error message

C020 Include fájl hibás

Cause of error

- Az MC és CC szoftver nem ugyanazon Include fájllal kerültek lefordításra.

Error correction

- Ellenőrizze és adott esetben töltse be újra a szoftververziót.
- Értesítse az ügyfélszolgálatot


Error description 231-C021

Error message

C021 Nem megfelelő DSP verzió

Cause of error

- Az MC és CC szoftver nem ugyanazon Include fájllal kerültek lefordításra.

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze és adott esetben töltse be újra a szoftververziót.


Error description 231-C022

Error message

C022 Az SMB vagy SPL hibás konfigurációja

Cause of error

- Konfigurációs hiba a HSCI-rendszerben
- Az MB 6xx S, a biztonságos gépi kiszolgáló mező vagy egy biztonságos PL 6xxx S konfigurációja hibás.
- Új berendezés típus lett csatlakoztatva, amit az aktuális CC-szoftver még nem támogat.
- Az MC konfigurációs adatai a CC-n hibásak.

Error correction

- Szoftverfrissítés
- Értesítse az ügyfélszolgálatot


Error description 231-C023

Error message

C023 IRQ stack túlcsordulás

Cause of error

- Belső szoftverhiba

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a szoftver verzióját


Error description 231-C025

Error message

C025 CC-CC kommunikáció, CRC hiba

Cause of error

- Egy HSCI-résztvevő ofszethibát okoz
- Az MC-általi táviratméret nem megfelelő

Error correction

- Szoftverfrissítés
- Értesítse az ügyfélszolgálatot


Error description 231-C026

Error message

C026 CC-CC kommunikáció, Watchdog-hiba

Cause of error

- Egy HSCI-résztvevő ofszethibát okoz
- Az MC-általi táviratméret nem megfelelő
- A távirat átvitelének megszakítása

Error correction

- Szoftverfrissítés
- Cserélje ki a PL 6xxx S-t
- Értesítse az ügyfélszolgálatot


Error description 231-C027

Error message

C027 HSCI telegramm hiányzik

Cause of error

- HSCI-távirat (Low-Prio) hiányzik
- Egy HSCI-résztvevő hibát okoz
- Hibás táviratlista az MC-ben

Error correction

- Ellenőrizze a HSCI-berendezéseket
- Szoftverfrissítés
- Értesítse az ügyfélszolgálatot


Error description 231-C028

Error message

C028 Hiányzó MC nyugtázás

Cause of error

- A CC egy HSCI-közleménye nem lett nyugtázva

Error correction

- Szoftverfrissítés
- Értesítse az ügyfélszolgálatot


Error description 231-C02B

Error message

C02B Watchdog-hiba a gép kezelőmezőjén

Cause of error

- Az MB 6xx S watchdog-ja nem lett utánállítva
- Hardverhiba az MB 6xx S-en

Error correction

- Cserélje ki az MB 6xx S-t
- Értesítse az ügyfélszolgálatot


Error description 231-C02C

Error message

C02C Watchdog-hiba a PL/SPL-részegységen

Cause of error

- A PL 6xxx (S) watchdog-ja nem lett utánállítva
- Hardverhiba a PL 6xxx (S)-en

Error correction

- Cserélje ki a PL 6xxx (S)-t
- Értesítse az ügyfélszolgálatot


Error description 231-C02D

Error message

C02D Watchdog-hiba HSCI modul

Cause of error

- A CC HSCI-alapeleme hibás
-> A továbbiakban nem lehetséges HSCI-táviratok fogadása
-> Már nincs utántriggelés
- A HSCI kábelének meghibásodása

Error correction

- Ellenőrizze a HSCI kábel csatlakozóját
- Ellenőrizze/pótolja a HSCI kábelt
- Cserélje ki a CC-t
- Értesítse az ügyfélszolgálatot


Error description 231-C02E

Error message

C02E CC firmware frissítése szükséges

Cause of error

- A hardver vagy szoftver cseréje miatt a firmware-t frissíteni szükséges

Error correction

- Értesítse az ügyfélszolgálatot


Error description 231-C02F

Error message

C02F Hiba a vezérlés indulásakor

Cause of error

- belső szoftver-hiba az MC-n, CC-n vagy egy HSCI-résztvevőn (RunUp)

Error correction

- Értesítse az ügyfélszolgálatot


Error description 231-C030

Error message

C030 CC%2 tápfeszültség riasztás

Cause of error

- A CC belső tápfeszültsége a meghatározott tartományon kívül van. Kérjük ügyeljen a "0xC038" feszültségfelügyelet" diagnózis üzenetre!

Error correction

- Ellenőrizze a tápfeszültséget a CC-n:
- Ellenőrizze a vezetékeket az X69-nél
- A kábelhossz az X69-nél a specifikáció szerinti?
- Cserélje ki a kábelt az X69-nél
- Cserélje ki a hardvert
- Értesítse az ügyfélszolgálatot


Error description 231-C031

Error message

C031 Tápfeszültség riasztás

Hiányzó tápfeszültség az eszközön

Cause of error

A tápfeszültség a HSCI hurkon lévő egyik részegységnél a meghatározott tartományon kívülre esik.
Lehetséges részegységek:
- MC fő számító egység
- PL be-/kiolvasó csoport
- MB Gépi kezelőtábla
- másik CC a HSCI hurkon
A lehetséges okok:
- A készülékek tápfeszültsége nem elegendő
- Rövidzárlat a tápfeszültségben
- Rövidzárlat a PL be- és kimeneteknél

Error correction

- Ellenőrizze a csatlakoztatott készülékek tápfeszültségét
- Ellenőrizze a vezetékeket lehetséges rövidzárlatokra (pl. PLC be- vagy kimenetek)
- Cserélje ki a hardvert
- Értesítse az ügyfélszolgálatot


Error description 231-C032

Error message

C032 MC órajel kisebb mint CC%2

Cause of error

- Belső szofverhiba

Error correction

- Értesítse az ügyfélszolgálatot


Error description 231-C033

Error message

C033 MC órajel nagyobb mint CC%2

Cause of error

- Belső szofverhiba

Error correction

- Értesítse az ügyfélszolgálatot


Error description 231-C034

Error message

C034 CC%2 önellenőrzés S státusz hibás

Cause of error

- Az MC S-státusz-szignál önellenőrzése nem lett megfelelően befejezve.
- belső szofverhiba

Error correction

- Ellenőrizze a szoftver verziószámát
- Értesítse az ügyfélszolgálatot


Error description 231-C035

Error message

C035 CC%2 S státuszteszt: érvénytelen tesztsorrend

Cause of error

- Az S-státuszteszt alatt az MC ennek a tesztnek sorrendjét nem tartotta be.
- belső MC szofverhiba

Error correction

- Értesítse az ügyfélszolgálatot


Error description 231-C036

Error message

C036 CC%2 S státuszteszt: érvénytelen jel

Cause of error

- Az MC az S-státuszteszt alatt ismeretlen és nem támogatott jelet kért.
- belső MC szofverhiba

Error correction

- Értesítse az ügyfélszolgálatot


Error description 231-C037

Error message

C037 CC%2 S státuszteszt bekapcsolt hajtásoknál

Cause of error

- Az MC S-státusztesztet kért, mialatt a tengelyek a szabályozásban találhatók.
- belső MC szofverhiba

Error correction

- Értesítse az ügyfélszolgálatot


Error description 231-C038

Error message

C038 CC%2 feszültségfelügyelet fesz.-ID: %4

Cause of error

- A CC tápfeszültségeinek feszültségfelügyelete hibát jelez a kijelzett CC-n.
- A hibajelzés oka a CC-k 5V-os tápellátása lehet a tápbuszon (X69) keresztül. A tápbusz nagy vezetékhosszai esetén esetleg az 5V-os tápellátást kiegészítőleg az X74-en keresztül kell csatlakoztatni. (Válasszon rövid vezetékhosszt és nagy
vezetékkeresztmetszetet, ezen kívül ellenőrizze a feszültségesést a vezetékekre X74 között)
- Hibás tápellátóegység a tápmodulban (5V-os hálózati rész a tápegységen).

Error correction

- Hozza létre az 5V tápellátást a tápmodul és a CC-k között az X74-en keresztül
- Ellenőrizze az 5V-os tápellátást (többnyire az X74 tápmodulon)
- Ellenőrizze az 5V-os feszültségbemenetet az összes CC-n (X74/CC)
- Ellenőrizze a tápbuszt (X69)
- Ellenőrizze a vezetékelést:
- Tápbusz vezetékelése (X69)
- 5V-os tápellátás vezetékelése (X74)
- Tápbusz kábelhosszának ellenőrzése (X69),
adott esetben dupla vezetékelés
- 5V-os tápfeszültség ellenőrzése minden CC X74-én
adott esetben vezetékkeresztmetszet megnagyobbítása vagy kábelhossz csökkentése
- Feszültségesés ellenőrzése a tápmodul X74-e és a CC-ken lévő X74 között
- Cserélje ki a tápellátást
- Cserélje ki a hibás hardvert(CC)
- Értesítse az ügyfélszolgálatot, ennek során adja meg a risztás számát és a feszültség-ID-t


Error description 231-C039

Error message

C039 CC%2 hardverhiba részegység-ID: %4

Cause of error

- Hardverhiba megállapítása a CC szabályozóegységen.

Error correction

- Cserélje ki a hibás hardvert/CC-t
- Olvassa ki a naplót
- Értesítse az ügyfélszolgálatot


Error description 231-C110

Error message

C110 %1 ismeretlen motortípus

Cause of error

- Hiba a motortáblázatban
- Belső szofverhiba

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a motortáblázatot
- Ellenőrizze a szoftver verzióját


Error description 231-C140

Error message

C140 %1 póluspárszám túl magas

Cause of error

- Hibás bejegyzés a motortáblázatban

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a motortáblázatot


Error description 231-C150

Error message

C150 %1 mezőáram hibás

Cause of error

- Hibás bejegyzés a motortáblázatban

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a motortáblázatot


Error description 231-C160

Error message

C160 %1 motforgadó impszám hibás

Cause of error

- A mért osztási periódus nem egyezik meg a motortáblázatban található bejegyzéssel

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a motortáblázatot (vonásszám)
- Ellenőrizze a motort


Error description 231-C170

Error message

C170 %1 rotor időkonstans hibás

Cause of error

- A motortáblázatból kiszámított forgási idő-állandó érvénytelen

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a motortáblázatot


Error description 231-C180

Error message

C180 %1 névl. fordulatszám hibás

Cause of error

- Hibás bejegyzés a motortáblázatban

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a motortáblázatot


Error description 231-C1D0

Error message

C1D0 %1 áramszenzorfeszültség

Cause of error

- Hibás bejegyzés a teljesítményegység-táblázatban

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a teljesítményegység táblázatot


Error description 231-C1E0

Error message

C1E0 %1 telj.fok. Imax téves

Cause of error

- Hibás bejegyzés a teljesítményegység-táblázatban

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a teljesítményegység táblázatot


Error description 231-C210

Error message

C210 %1 motortáblázat Tmax téves

Cause of error

- Hibás hőmérsékletbejegyzés a motortáblázatban

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a motortáblázatot


Error description 231-C240

Error message

C240 %1 telj. fok. Inévl. téves

Cause of error

- Hibás bejegyzés a teljesítményegység-táblázatban

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a teljesítményegység táblázatot


Error description 231-C250

Error message

C250 %1 motor Inévl. téves

Cause of error

- Hibás bejegyzés a motortáblázatban

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a motortáblázatot


Error description 231-C260

Error message

C260 %1 motor Imax téves

Cause of error

- Hibás bejegyzés a motortáblázatban

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a motortáblázatot


Error description 231-C270

Error message

C270 %1 motor Nmax téves

Cause of error

- Hibás bejegyzés a motortáblázatban

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a motortáblázatot


Error description 231-C280

Error message

C280 %1 mezőszög téves

Cause of error

Hibás bejegyzés a CfgServoMotor->MotFieldAngleAdapStartSpeed-ben, vagy a CfgServoMotor->MotFieldAngleAdapMaxAngle-ben

Error correction

- Értesítse az ügyfélszolgálatot
Ellenőrizze a CfgServoMotor->MotFieldAngleAdapStartSpeed vagy a CfgServoMotor->MotFieldAngleAdapMaxAngle-t


Error description 231-C290

Error message

C290 %1 Uz téves

Cause of error

- Hibás bejegyzés a CfgPowerStage->ampBusVoltage-ben (Uz közbenső kör feszültsége)

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a CfgPowerStage->ampBusVoltage bejegyzést


Error description 231-C2A0

Error message

C2A0 %1 mérőrendszer bemenet

Cause of error

Hibás bejegyzés a CfgAxisHardware->selectEncoderIn-ben (fordulatszámmérő rendszer)
Belső szoftverhiba

Error correction

Értesítse az ügyfélszolgálatot
Ellenőrizze a bejegyzést a CfgAxisHardware->selectEncoderIn-ben
Ellenőrizze a szoftver verzióját


Error description 231-C2B0

Error message

C2B0 %1 PWM kimenet

Cause of error

- Hibás érték a "CfgAxisHardware->analogOutput" paraméterben (fordulatszám-célérték kimenete)
- Belső szofverhiba

Error correction

- Értesítse az ügyfélszolgálatot
- Parameter vizsgálja meg a "CfgAxisHardware->analogOutput"-ot
- Ellenőrizze a szoftver verzióját


Error description 231-C2C0

Error message

C2C0 %1 sávszélesség paraméter

Cause of error

- Hibás bejegyzés a CfgSpeedControl->vCtrlFiltDamping1-ben
- Belső szofver-hiba

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a bejegyzést a CfgSpeedControl->vCtrlFiltDamping1-ben
- Ellenőrizze a szoftver verzióját


Error description 231-C2D0

Error message

C2D0 Forgóadó vonásszám %1

Cause of error

- Az encoder vonásszám meg lett változtatva

Error correction

- Indítsa újra a vezérlést


Error description 231-C2E0

Error message

C2E0 Motor póluspárszám %1

Cause of error

- A motor póluspárjainak száma meg lett változtatva

Error correction

- Indítsa újra a vezérlést


Error description 231-C2F0

Error message

C2F0 DIR a motorlistában %1

Cause of error

- A DIR a motortáblázatban meg lett változtatva

Error correction

- Indítsa újra a vezérlést


Error description 231-C330

Error message

C330 %1 motorhőmérsékl túl magas

Cause of error

- a motorjeladó kábelének meghibásodása
- A hőmérsékletérzékelő meghibásodott
- Jeladódoboz: rossz érintkezés vagy nedvesség behatolása
- Nedvesség hatolt be a motorba

Error correction

- Hagyja a motort lehűlni
- Értesítse az ügyfélszolgálatot
- Ellenőrizze a motorjeladó kábelét
- A hőmérsékletérzékelő mérése


Error description 231-C340

Error message

C340 Ismeretl. száml.egys. %1

Cause of error

- A speedEncoderInput gépi paraméter parametrizálási hibája az aktív tengelyen
- A hardver (CC) meghibásodott
- A motor mérőrendszere meghibásodott
- Hibás szoftververzió

Error correction

- Ellenőrizze a gép paramétereit (speedEncoderInput)
- Ellenőrizze a szoftver verzióját
- Üzemeltesse a motort a másik mérőrendszer bemenettel
- Cserélje ki a szabályozó kártyát
- Értesítse az ügyfélszolgálatot


Error description 231-C350

Error message

C350 %1 teng.modul nem üzemkész

Cause of error

- A biztonsági relé nem húzott be (pl. X71 és X72 csatlakozó az UV-n, X73 a HEIDENHAIN-cserélhető kártya a Simodrive-nak)
- PWM buszkábel szakadása
- megszakítás a kapcsolószekrényben
- hibás tengelymodul
- a vezérlésen a PWM-port meghibásodott
- nincs impulzusjóváhagyás a tengelymodulnál
- Uz túl nagy
- 5V betáplálás túl alacsony
- A hajtás nem üzemkész
- A motor szabályozó kártyája meghibásodott
- PWM kábel meghibásodott
- zavaró impulzusok

Error correction

- Értesítse az ügyfélszolgálatot
- ellenőrizze az impulzusjóváhagyás vezérlését és vezetékelését
- ellenőrizze az Uz-t
- vissza nem tápláló hálózati tápegységnél: fékezőellenállás csatlakoztatva?
- vissza nem tápláló hálózati egységnél: visszatáplálás aktiválva?
- ellenőrizze a kábelek földelését és árnyékolását
- cserélje ki a teljesítményegységet
- P vezérlés esetén: cserélje ki az interfész-kártyát
- cserélje ki a motor szabályozó kártyáját


Error description 231-C370

Error message

C370 %1 motorforgóadó szögeltér.

Cause of error

- a motorjeladó meghibásodása
- a motorjeladó kábelének meghibásodása
- jeladódoboz: rossz érintkezés vagy nedvesség behatolása
- nedvesség hatolt be a motorba
- a szabályozókártya meghibásodása

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a motorjeladót és a betápláló vezetékeket
- Cserélje ki a szabályozó kártyát


Error description 231-C380

Error message

C380 %1 motor nem vezérelhető

Cause of error

- Motorkábel felcserélve (pl. az X az Y-val)
- Motorjeladó kábele felcserélve
- A fázisok hibásan vannak a motorhoz csatlakoztatva
- A motorjeladó kábelének sérülése
- Hibás bejegyzés a motortáblázatban (forgásirány)
- A motor meghibásodott
- I2-t felügyelet nem indítható el

Error correction

- Ellenőrizze a motor vezetékelését
- Értesítse az ügyfélszolgálatot
- Ellenőrizze a motort és a motorjeladó kábelét
- Ellenőrizze a motortáblázat bejegyzéseit
- Ellenőrizze a I2-t felügyeletet


Error description 231-C390

Error message

C390 %1 hiba 3D tapintórendszer

Cause of error

- Belső szofver-hiba
- A szabályozó alaplap hardverhibája

Error correction

- Értesítse az ügyfélszolgálatot
- Cserélje ki a motor-szabályozó alaplapját
- ellenőrizze a szoftver verzióját


Error description 231-C3A0

Error message

C3A0 %1 téves ref. pozíció

Cause of error

- Rossz motor van kiválasztva
- Földelési probléma a motorjeladó kábelénél (zavar a referenciával jellel összefüggésben)
- A motorjeladó sérülése

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a motorkiválasztást
- Ellenőrizze a motorjeladó kábelezését (földelés)
- Cserélje ki a motort


Error description 231-C3B0

Error message

C3B0 %1 motor max. áramnál sem forog

Cause of error

- A motor megszorult vagy blokkolt
- Az áramátalakító meghibásodott
- A motor meghibásodott
- A motor kiválasztása téves
- A PWM kimenetek hozzárendelése hibás
- A motor teljesítménykábelei fel vannak cserélve
- A motor jeladókábelei fel vannak cserélve
- A motorcsatlakozás nem megfelelő
- A motor maximális forgatónyomatékkal működik

Error correction

- Ellenőrizze az áramátalakítót, majd szükség szerint cserélje ki azt
- Ellenőrizze a motort és a vezetékelést
- Ellenőrizze a motor terhelését
- Ellenőrizze a motor szabadon futását
- Ellenőrizze a gépi paramétereket
- Értesítse az ügyfélszolgálatot


Error description 231-C3C0

Error message

C3C0 %1 motoráram túl magas

Cause of error

- Hibás áramszabályozó-paraméter
- Hibás paraméter a motortáblázatban
- Teljesítményegység meghibásodott
- Motorkábel meghibásodott
- A motor meghibásodott
- Nedvesség behatolása a matorba
- A motor szabályozó kártyája meghibásodott

Error correction

- Értesítse az ügyfélszolgálatot
- A megfelelő motor és teljesítményegység van kiválasztva?
- Ellenőrizze az áramszabályozó kompenzálását
- Ellenőrizze a motort és motorkábelt rövidzárlatra
- cserélje ki a teljesítményegységet vagy a szabályozó kártyát


Error description 231-C3D0

Error message

C3D0 %1 PWM alkatrész hibás

Cause of error

- Belső hardver-hiba

Error correction

- Értesítse az ügyfélszolgálatot
- Cserélje ki a szabályozó alaplapját


Error description 231-C3E0

Error message

C3E0 %1 motor Unévl. hibás

Cause of error

- A motor névleges feszültsége a megengedett beviteli tartományon kívül van

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a motortáblázatban megadott adatot


Error description 231-C3F0

Error message

C3F0 EnDat nem található %1

Cause of error

- Az Endat kommunikáció hibás
- A motortáblázatban egy EnDat porttal rendelkező mérőrendszer van kiválasztva - az EnDat protokoll nem olvasható

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a motortáblázatot (SYS oszlop)
- Cserélje ki a motor szabályozó alaplapját
- Ellenőrizze a vezetékeket (hasonlítsa össze a kábel azonosító számát a dokumentációval)
- Ellenőrizze a fordulatszámmérő jeladó kábelét (meghibásodott vagy túl hosszú)
- Ellenőrizze a fordulatszámmérő jeladót
- Ellenőrizze a kábelek földelését és árnyékolását
- Ellenőrizze a gép motEncType paraméterét


Error description 231-C400

Error message

C400 Vonásszám nem megfelelő %1

Cause of error

- A motortáblázatban lévő vonásszám nem egyezik a beolvasott értékekkel

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a konfigurációs adatokat (egy motorfordulathoz tartozó út, a jelperiódusok számához tartozó távolság)
- Ellenőrizze a motortáblázatot (TYPE, STR oszlop)
- Ellenőrizze a fordulatszámmérő jeladót


Error description 231-C410

Error message

C410 %1 forgórész-pozíció nincs definiálva

Cause of error

- Jeladókábel meghibásodott
- Koszolódott vagy hibás motorjeladó
- A vezérlésen a mérőrendszer-bemenet meghibásodott
- Jeladódoboz: rossz érintkezés vagy nedvesség behatolása - nedvesség behatolása a motorba
- A motor szabályozó kártyája meghibásodott

Error correction

- Értesítse az ügyfélszolgálatot
- Cserélje ki a motort
- Ellenőrizze a fordulatszámmérő-jeladók kábelét
- Cserélje ki a motor szabályozó kártyát (jobb, ha a vezérlést cseréli)


Error description 231-C420

Error message

C420 Hibás paraméterek %1 ellenőrizhetetlenséget okoznak

Cause of error

- Információ: az eddigi 'Hibás szabályozó paraméter' hibaüzenet ki lett cserélve
- Az elővezérlési paraméterek hibásan vannak beállítva (gyorsulás, súrlódás)
- A gyorsulás túl nagy
- A szabályozó paraméterek hibásan vannak beállítva (Ki, Kp, Kd)
- A szűrő hibásan van beállítva (sávletiltás, aluláteresztő)
- Az áramátalakító meghibásodott (IGBT)
- Rossz motort választott a motortáblázatból

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a tengelyek beszabályozását
- Ellenőrizze az áramátalakítót


Error description 231-C430

Error message

C430 %1 pozíció-bemenet hiba

Cause of error

- Helyzetmérők bemenete nem létezik
- Helyzetmérők bemenete nincs megfelelően csatlakoztatva
- Helyzetmérők bemenete meghibásodott

Error correction

- Értesítse az ügyfélszolgálatot
- Építse be a helyzetmérők bemenetét
- Ellenőrizze a helyzetmérők bemenetének csatlakozását
- Cserélje ki a helyzetmérők bemenetét


Error description 231-C440

Error message

C440 %1 PWM frekvencia hibás

Cause of error

- A PWM-frekvencia egy szabályzócsoporton belül hibás

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a konfigurációs adatokat (PWM-frekvencia)
- PWM-frekvencia > 5000 Hz csak alkalmas hardver esetén és csak az X51, X52, X57 vagy X58-as PWM-kimenetnél.
- PWM-frekvencia <= 5000 Hz a szabályzócsoportokon belül azonosnak kell lennie
- PWM frekvencia > 3200 Hz


Error description 231-C450

Error message

C450 Hibás mérőrendszer %1

Cause of error

- A motortáblázat SYS oszlopában a beírt adat hibás
- Fordulatszámmérő-jeladók kábele meghibásodott
- Fordulatszámmérő-jeladó meghibásodott
- A motor szabályozó alaplapjának sérülése

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a motortáblázatot (SYS oszlop)
- Ellenőrizze a fordulatszámmérő-jeladók kábelét
- Cserélje ki a motort
- Cserélje ki a motorszabályozó kártyát


Error description 231-C460

Error message

C460 %1 motorfordulatszám túl magas

Cause of error

- Motor nem szabályozható

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a szoftver verzióját


Error description 231-C470

Error message

C470 Nem találhatók fordulatszám-célértékek %1

Cause of error

- Belső szofver-hiba
A helyzetszabályozási ciklusra meghatározott idő túl rövid

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a szoftver verzióját
- Ellenőrizze a gép CfgCycleTimes->ipoCycle paraméterét


Error description 231-C480

Error message

C480 U-f beállító üzemmód %1 jeladóval

Cause of error

- A motortáblázatban az U-f beállító üzemmód van beállítva (STR == 0), egyidejűleg azonban egy motorjeladó van megadva (SYS <> 0)

Error correction

- Javítsa ki a jeladó adatait a motortáblázatban
- Értesítse az ügyfélszolgálatot


Error description 231-C4A0

Error message

C4A0 Átalakító %1 nem aktív

Cause of error

- A töltési és a fővédelem a tápegységben nincs aktiválva (pl. X70-es csatlakozó az UV-n)
- Biztonsági relé nem húzott meg (pl. X71 és X72 csatlakozó az UV-n, X73 a HEIDENHAIN által szállított Simodrive kártyán)
- PWM buszkábel szakadása
- Szakadás a kapcsolószekrényben (berendszés-busz, PWM-szalagkábel)
- Hibás hajtás, (tápegység és/vagy teljesítményegység, kompakt hajtás)
- A hajtás lekapcsolva (PLC, SH1)
- A hajtás meghibásodott
- A motor meghibásodott
- Nedvesség hatolt be a motorba
- Hibás motor van a motor-táblázatban kiválasztva
- A motor teljesítménykábelei fel vannak cserélve
- Motor hibásan van csatlakoztatva

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a hajtást és a vezetékelést
- Vizsgálja fölül a motort és a vezetékelést


Error description 231-C4C0

Error message

C4C0 Nincs motoráram %1

Cause of error

- Motor nincs vagy hibásan van csatlakoztatva (védelem)
- Az áramátalakító meghibásodott
- A motor meghibásodott
- A motor-táblázatban téves motor lett kiválasztva
- A motor teljesítménykábelei fel vannak cserélve
- A közbenső kör nem áll feszültség alatt

Error correction

- Ellenőrizze a közbenső kör csatlakozását
- Ellenőrizze a motort és a vezetékelést
- Ellenőrizze az áramátalakítót
- Értesítse az ügyfélszolgálatot


Error description 231-C4D0

Error message

C4D0 Hibás nyomatékkonstans %1

Cause of error

- Ha a forgatónyomaték konstansának értéke 0, vagy >9999, a következő hiba lehet:
1) motor.mot: üresjárati feszültség és/vagy névleges fordulatszám értéke érvénytelen (ill. 0)
2) motor.sn: A fordulatszámkonstans megadott értéke 0 vagy >9999

Error correction

- Ellenőrizze a motortáblázatot


Error description 231-C4E0

Error message

C4E0 Mezőszög meghatározás %1 ebben a módban nem engedélyezett

Cause of error

- A mezőszög meghatározására kiválasztott eljárás érvénytelen, vagy az adott mérőrendszerrel nem lehetséges.

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a motortáblázat SYS oszlopában található bejegyzést (ld. műszaki kézikönyvet)


Error description 231-C4F0

Error message

C4F0 Nem megengedett parancs

Cause of error

- Belső szofver-hiba

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a szoftver verzióját


Error description 231-C500

Error message

C500 vCtrlDiffGain %1 túl nagy

Cause of error

- Differenciál tényező túl nagy (maximális érték 0.5 [As^2/rev])

Error correction

- Értesítse az ügyfélszolgálatot


Error description 231-C510

Error message

C510 Nem megengedett hajtás engedályezés %1

Cause of error

- Az elektronikus típustábla leolvasásakor a teljesítményegység nem lehet "Kész" állapotban (-SH1 inaktív).

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a szoftver verzióját


Error description 231-C520

Error message

C520 Időtúllépés - Pozíciószabályozó %1

C660 Időtúllépés - Pozíciószabályozó %1

Cause of error

- Egy belső szoftverhiba merült fel

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a szoftver verzióját


Error description 231-C530

Error message

C530 Időtúllépés - Fordulatszám-szab. %1

Cause of error

- Belső szofver-hiba

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a szoftver verzióját


Error description 231-C540

Error message

C540 Időtúllépés - Áramszabályozó %1

Cause of error

- Belső szofver-hiba

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a szoftver verzióját


Error description 231-C550

Error message

C550 %1 áramszámítás hiba

Cause of error

- Egy belső szoftverhiba merült fel
- A szűrő hibás paraméterezése a szabályozóban (pl. a sávletiltás sávszélessége túl nagy, vagy sávszélesség = 0 magas középfrekvenciánál)

Error correction

- Vizsgálja felül a szabályzás szűrőjének paraméterét
- Állítsa a sávletiltás sávszélességét (vCtrlFiltBandWidth gépi paraméter) 0-tól különböző értékre
- Értesítse az ügyfélszolgálatot


Error description 231-C560

Error message

C560 Param. szűrő 1 érvénytlen %1

Cause of error

- Hibás bejegyzés a CfgSpeedControl->vCtrlFiltDamping1, CfgSpeedControl->vCtrlFiltFreq1 vagy CfgSpeedControl->vCtrlFiltType1 egyikében
- Belső szofverhiba

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a CfgSpeedControl->vCtrlFiltDamping1, CfgSpeedControl->vCtrlFiltFreq1 vagy CfgSpeedControl->vCtrlFiltType1 bejegyzést
- Ellenőrizze a szoftver verzióját


Error description 231-C570

Error message

C570 Param. szűrő 2 érvénytlen %1

Cause of error

- Hibás bejegyzés a CfgSpeedControl->vCtrlFiltDamping2, CfgSpeedControl->vCtrlFiltFreq2 vagy CfgSpeedControl->vCtrlFiltType2 egyikében
- Belső szofverhiba

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a CfgSpeedControl->vCtrlFiltDamping2, CfgSpeedControl->vCtrlFiltFreq2 vagy CfgSpeedControl->vCtrlFiltType2 bejegyzést
- Ellenőrizze a szoftver verzióját


Error description 231-C580

Error message

C580 Param. szűrő 3 érvénytlen %1

Cause of error

- Hibás bejegyzés a CfgSpeedControl->vCtrlFiltDamping3, CfgSpeedControl->vCtrlFiltFreq3 vagy CfgSpeedControl->vCtrlFiltType3 egyikében
- Belső szofverhiba

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a CfgSpeedControl->vCtrlFiltDamping3, CfgSpeedControl->vCtrlFiltFreq3 vagy CfgSpeedControl->vCtrlFiltType3 bejegyzést
- Ellenőrizze a szoftver verzióját


Error description 231-C590

Error message

C590 Param. szűrő 4 érvénytlen %1

Cause of error

- Hibás bejegyzés a CfgSpeedControl->vCtrlFiltDamping4, CfgSpeedControl->vCtrlFiltFreq4 vagy CfgSpeedControl->vCtrlFiltType4 egyikében
- Belső szofverhiba

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a CfgSpeedControl->vCtrlFiltDamping4, CfgSpeedControl->vCtrlFiltFreq4 vagy CfgSpeedControl->vCtrlFiltType4 bejegyzést
- Ellenőrizze a szoftver verzióját


Error description 231-C5A0

Error message

C5A0 Param. szűrő 5 érvénytlen %1

Cause of error

- Hibás bejegyzés a CfgSpeedControl->vCtrlFiltDamping5, CfgSpeedControl->vCtrlFiltFreq5 vagy CfgSpeedControl->vCtrlFiltType5 egyikében
- Belső szofverhiba

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a CfgSpeedControl->vCtrlFiltDamping5, CfgSpeedControl->vCtrlFiltFreq5 vagy CfgSpeedControl->vCtrlFiltType5 bejegyzéseket
- Ellenőrizze a szoftver verzióját


Error description 231-C5B0

Error message

C5B0 Nem megengedett ref. felvétel motorjeladó %1

Cause of error

- Aktív az egyik tapintó ciklus, és vele egyidejűleg a rendszer egy motorjeladó-referenciaértéket kérdez le

Error correction

- Értesítse az ügyfélszolgálatot


Error description 231-C5C0

Error message

C5C0 Nem megengedett ref. felvétel %1 pozíciómérő

Cause of error

- Aktív az egyik tapintó ciklus, és vele egyidejűleg a rendszer referenciaértéket kérdez le a helyzetmérőrendszertől

Error correction

- Értesítse az ügyfélszolgálatot


Error description 231-C5E0

Error message

C5E0 A compIpcJerkFact gépi paraméter hibás

Cause of error

- A CC 424-nél a compIpcJerkFact beviteli tartománya 0,0 és 0,5 között fekszik.

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a compIpcJerkFact paramétert


Error description 231-C5F0

Error message

C5F0 Pozíciómérő bemenete hibás

Cause of error

- A pozíciómérő rendszerhez nem megfelelő bemenet került kiválasztásra (posEncoderInput paraméter)
Megengedett konfigurációk:
CC 4xx/6 szabályozókör: X201-től X206-ig
CC 4xx/8 szabályozókör: X201-től X208-ig
CC 4xx/10 szabályozókör: X51 PWM kimenettől X56 PWM kimenetig: X201-től X206-ig
X57 PWM kimenettől X60 PWM kimenetig: X207-től X210-ig

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a gép posEncoderInput paraméterét


Error description 231-C600

Error message

C600 %1 áramoffszet túl nagy

Cause of error

- A teljesítményegység áramoffszete túl nagy

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze/pótolja a PWM kábelt
- Cserélje ki a teljesítményegységet
- PWM kimenet a CC-n meghibásodott


Error description 231-C610

Error message

C610 TRC: PWM frekvencia túl magas %1

Cause of error

- A tengely, melyhez a nyomaték hullámosságának kompenzációját az MP2260.x-n keresztül aktiválta, több mint 5000 Hz PWM frekvenciával működik.

Error correction

- Értesítse az ügyfélszolgálatot
- A tengely PWM frekvenciját 5000 Hz-nél kisebb vagy azzal megegyező értékre állítsa be
- A kompenzáció deaktiválása: Törölje a bejegyzést az MP2260.x-ben


Error description 231-C620

Error message

C620 TRC: Érvénytelen paraméter %1

Cause of error

- Érvénytelen paraméter a tengely kompenzációs fájljában

Error correction

- Értesítse az ügyfélszolgálatot
- Határozza meg újból a kompenzációs paraméterét a TNCopt segítségével az Optimálás/Torque Ripple Compensation alatt
- A kompenzáció deaktiválása: Törölje a bejegyzést az MP2260.x-ben


Error description 231-C640

Error message

C640 PIC kapcsolás nem lehetséges %1

Cause of error

- A névleges érték (S azinverter.inv-ben)
- a DSP indítás után vagy
- az áramszabályozás beállításának indítása után vagy
- a teljesítményegység készenlétre való átkapcsolása után megváltozott.

Error correction

- Ellenőrizze az LT bejegyzést (ampName paramétert) a gép konfigurációjában
- Ellenőrizze a PICS névleges értékét (S oszlop az inverter.inv-ben)
- Adott esetben változtassa meg a PWM frekvenciát ( >= 5 kHz értékre)
- Adott esetben cserélje ki a teljesítményegységet


Error description 231-C650

Error message

C650 Nincs %1 ENDAT interpolációs tényező

Cause of error

- Nincs ENDAT-interpolációs faktor az MC-től
- Belső szoftverhiba

Error correction

- Ellenőrizze a szoftver verzióját
- Értesítse az ügyfélszolgálatot


Error description 231-C670

Error message

C670 Motorjeladó: EnDat 2.2 nem lehetséges %1

Cause of error

- Az EnDat kommunikáció hibás
- A motortáblázatban egy EnDat 2.2 porttal rendelkező mérőrendszer van kiválasztva - de nincs EnDat 2.2 mérőrendszer csatlakoztatva
- Az EnDat 2.2 protokoll nem olvasható be.
- Az EnDat 2.2 mérőrendszer módnak túl kevés az interpolációja (kisebb, mint 1024, pl. EQN1325), az üzemeltetés csak EnDat 2.1 móddal lehetséges

Error correction

- Ellenőrizze, hogy a mérőrendszer támogatja-e az EnDat 2.2-t
- Ellenőrizze a motortáblázatot (SYS oszlop)
- Ellenőrizze a motEncType konfigurációs dátumot
- Ellenőrizze a kábelek földelését és árnyékolását
- Ellenőrizze a vezetékeket (hasonlítsa össze a kábel azonosító számát a dokumentációval)
- Ellenőrizze a fordulatszámmérő jeladó kábelét (meghibásodott vagy túl hosszú)
- Ellenőrizze a fordulatszámmérő jeladót
- Cserélje ki az EnDat-módot (motEncType)
- Cserélje ki a motor szabályzó kártyáját
- Értesítse az ügyfélszolgálatot


Error description 231-C680

Error message

C680 Helyzetjeladó: EnDat 2.2 nem lehetséges %1

Cause of error

- Az EnDat kommunikáció hibás
- A posEncoderType-ban egy EnDat 2.2 porttal rendelkező mérőrendszer van kiválasztva - de nincs EnDat 2.2 mérőrendszer csatlakoztatva
- Az EnDat 2.2 protokoll nem olvasható be.

Error correction

- Ellenőrizze, hogy a helyzetmérőrendszer támogatja-e az EnDat 2.2-t
- Ellenőrizze a posEncoderType konfigurációs dátumot
- Ellenőrizze a kábelek földelését és árnyékolását
- Ellenőrizze a vezetékeket (hasonlítsa össze a kábel azonosító számát a dokumentációval)
- Ellenőrizze a helyzetmérő kábelét (meghibásodott vagy túl hosszú)
- Ellenőrizze a helyzetmérőt
- Cserélje ki az EnDat-módot (posEncoderType)
- Cserélje ki a motor szabályzó kártyáját
- Értesítse az ügyfélszolgálatot


Error description 231-C690

Error message

C690 DQ kommunikációs hiba %1

Cause of error

- A DRIVE-CLiQ kommunikáció zavart szenved
- A DRIVE-CLiQ kommunikáció megszakadt

Error correction

- Ellenőrizze a DRIVE-CLiQ kábelezését
- Értesítse az ügyfélszolgálatot


Error description 231-C6A0

Error message

C6A0 Szab. szoftver időtúllépés %1 IRQ-ID=%4 BOARD-ID=%2

18092 Controller software timeout BOARD-ID %2

18093 Controller software timeout BOARD-ID %2

Cause of error

- A szabályozószoftver időfelügyelete túllépést jelez.
- Belső szofverhiba

Error correction

- Értesítse az ügyfélszolgálatot


Error description 231-C6B0

Error message

C6B0 DQ inic. hiba %1 állapot=%4 ID=%5 Port=%6

Cause of error

- DRIVE-CLiQ inicializációs hiba

Error correction

- Kiegészítő információk kiértékelése
- Értesítse az ügyfélszolgálatot


Error description 231-C6C0

Error message

C6C0 DQ PWM-frekv. megváltoztatva %1

Cause of error

- A PWM-frekvencia átkapcsolása a DRIVE-CLiQ berendezéseknél az AmpPwmFreq-en keresztül csak egy újrabootolás után hatásos.

Error correction

- Nyugtázza a hibát, majd újból indítsa el a vezérlést.
- Értesítse az ügyfélszolgálatot


Error description 231-C6D0

Error message

C6D0 %1 motor nem reagál, teljesítményegység nem üzemkész

Cause of error

- A motor nem forog és az áramszabályozó nem áll készen
- Az áramátalakító meghibásodott
- A motor meghibásodott
- A motor kiválasztása téves
- A PWM kimenetek hozzárendelése hibás
- A motor teljesítménykábelei fel vannak cserélve
- A motor jeladókábelei fel vannak cserélve
- A motorcsatlakozás nem megfelelő
- A motor maximális forgatónyomatékkal működik

Error correction

- Ellenőrizze az áramátalakítót, majd szükség szerint cserélje ki azt
- Ellenőrizze a motort és a vezetékelést
- Ellenőrizze a motor terhelését
- Ellenőrizze a motor szabadon futását
- Ellenőrizze a gépi paramétereket
- Értesítse az ügyfélszolgálatot


Error description 231-C6E0

Error message

C6E0 Amplitúdóteszt %1 tengely: fordulatszám jeladó hibás, teszt %4

Cause of error

A mérőrendszeramplitúdó felügyeletének belső tesztje a fordulatszámbemeneteken hibát fedezett fel.
- A pwmSignalOutput/analogOffset MP-bejegyzés nem egyezik meg a fordulatszámmérő rendszerek vezetékelésével.
- A bejegyzés a motEncType gépi paraméterben hibás (pl. Z1-sáv-üzem választva EnDat2.2.-mérőrendszernél)
- Fordulatszámmérő rendszer vezetékelése szakadt ill. hibás mérőrendszer kábel
- A fordulatszámmérő rendszer meghibásodott
- A CC szabályozóegység meghibásodott

Error correction

- Hasonlítsa össze/ellenőrizze a bejegyzést a pwmSignalOutput/analogOffset MP-ben a fordulatszámmérő rendszer vezetékelésével
- Ellenőrizze a bejegyzést a motEncType gépi paraméterben
- Ellenőrizze a fordulatszámmérő rendszer vezetékelését / cserélje ki a kábelt
- Cserélje ki a fordulatszámmérő rendszert
- Cserélje ki a CC szabályozóegységet
- Értesítse az ügyfélszolgálatot


Error description 231-C6F0

Error message

C6F0 Amplitúdóteszt %1 tengely: pozíciómérő jeladó hibás, teszt %4

Cause of error

A mérőrendszeramplitúdó felügyeletének belső tesztje a helyzetbemeneteken hibát fedezett fel.
- A posEncoderInput/analogOffset MP-bejegyzés nem egyezik meg a helyzetmérő rendszer vezetékelésével.
- Bejegyzés a posEncodeType gépi paraméterben hibás (pl. analóg mérőrendszer jel választva digitális mérőrendszer esetén)
- Helyzetmérő rendszer vezetékelése szakadt ill. hibás mérőrendszer kábel
- A helyzetmérő rendszer meghibásodott
- A CC szabályozóegység meghibásodott

Error correction

- Hasonlítsa össze/ellenőrizze a bejegyzést a posEncoderInput/analogOffset MP-ben a helyzetmérő rendszer vezetékelésével
- Ellenőrizze a bejegyzést a posEncodeType gépi paraméterben
- Ellenőrizze a helyzetmérő rendszer vezetékelését / cserélje ki a kábelt
- Cserélje ki a helyzetmérő rendszert
- Cserélje ki a CC szabályozóegységet
- Értesítse az ügyfélszolgálatot


Error description 231-C700

Error message

C700 DQ-ALM: hál. fáziskiesés %1

Cause of error

- A DRIVE-CLiQ visszatáplálómodulon fáziskiesés lett megállapítva.
- Zavar a hálózati feszültség ellátásban.

Error correction

- Ellenőrizze a hálózati feszültség ellátás védőberendezéseit.
- Ellenőrizze a hálózati feszültség ellátás vezetékelését.
- Értesítse az ügyfélszolgálatot


Error description 231-C710

Error message

C710 Hiba a %1 hajtáslekapcsolás során

Cause of error

- A meghajtást a vCtrlTimeSwitchOff gépi paraméterben konfigurált idő alatt nem lehetett nulla fordulatszámra fékezni.
- A lehetséges okok:
- A teljesítményegység egyik IGBT-je le van kapcsolva.
- A vCtrlTimeSwitchOff gépi paraméter hibásan van beállítva.
- A megengedett terhelés át lett lépve.

Error correction

- Ellenőrizze a vCtrlTimeSwitchOff gépi paramétert
- Ellenőrizze a terhelést
- Cserélje ki a CC szabályozóegységet
- Értesítse az ügyfélszolgálatot


Error description 231-C730

Error message

C730 CC%2 CPU0 nem megengedett adatfeldolgozás

13038 UM: CC%2 %1 CPU0 nem megengedett adatfeldolgozás

Cause of error

Belső szoftverhiba: kísérlet történt egy nem megengedett memóriatartományhoz való hozzáférésre

Error correction

- Kérjük, hamarosan generáljon egy szervizfájlt, indítsa újra a vezérlőt, és azután generáljon egy másik szervizfájlt
- Juttassa el mindkét szervizfájlt az ügyfélszolgálathoz a HEIDENHAIN-nél végzendő további vizsgálatokhoz


Error description 231-C740

Error message

C740 CC%2 CPU1 nem megengedett adatfeldolgozás

13039 UM: CC%2 %1 CPU1 nem megengedett adatfeldolgozás

Cause of error

Belső szoftverhiba: kísérlet történt egy tiltott memóriatartományhoz való hozzáférésre

Error correction

- Kérjük, hamarosan generáljon egy szervizfájlt, indítsa újra a vezérlőt, és azután generáljon egy másik szervizfájlt
- Juttassa el mindkét szervizfájlt az ügyfélszolgálathoz a HEIDENHAIN-nél végzendő további vizsgálatokhoz


Error description 231-C750

Error message

C750 CC%2 CPU0 nem megengedett utasításfeldolgozás

1303A UM: CC%2 %1 CPU0 nem megengedett utasításfeldolgozás

Cause of error

Belső szoftverhiba: kísérlet történt egy tiltott memóriatartományhoz való hozzáférésre

Error correction

- Kérjük, hamarosan generáljon egy szervizfájlt, indítsa újra a vezérlőt, és azután generáljon egy másik szervizfájlt
- Juttassa el mindkét szervizfájlt az ügyfélszolgálathoz a HEIDENHAIN-nél végzendő további vizsgálatokhoz


Error description 231-C760

Error message

C760 CC%2 CPU1 nem megengedett utasításfeldolgozás

1303B UM: CC%2 %1 CPU1 nem megengedett utasításfeldolgozás

Cause of error

Belső szoftverhiba: kísérlet történt egy tiltott memóriatartományhoz való hozzáférésre

Error correction

- Kérjük, hamarosan generáljon egy szervizfájlt, indítsa újra a vezérlőt, és azután generáljon egy másik szervizfájlt
- Juttassa el mindkét szervizfájlt az ügyfélszolgálathoz a HEIDENHAIN-nél végzendő további vizsgálatokhoz


Error description 231-C770

Error message

C770 Rendszerhiba a(z) %1 hajtás aktiválásakor

Cause of error

A drive was switched on that either
- is not active, meaning it is set to inactive in the kinematics configuration, or
- its parameterization has not been completed

Error correction

Inform your service agency


Error description 231-C780

Error message

C780 Hiba a hajtás lefékezésekor %1

Cause of error

It was not possible to brake the drive when switching off.
An unexpected acceleration of the drive was detected during the braking procedure.
Possible causes:
- Switch-off time is parameterized to be too brief
- Load is too high
- Too much noise in the signals of the speed encoder

Error correction

Remedy:
- Check the machine parameter timeLimitStop1 (system with integrated functional safety (FS)) or delayTimeSTOatSS1 (system with external safety)
- Check the load
- Check the speed encoder
- Inform your service agency


Error description 231-CFF0

Error message

CFF0 %1 tengely riasztás modul=%4 sor=%5

10022 CC %2 tengely %1: A mérés befejezése nem volt megfelelő.

Cause of error

- Belső szoftverhiba

Error correction

- Értesítse az ügyfélszolgálatot


Error description 231-D000

Error message

D000 CC%2 DP RAM tartomány-átfedés %1

Cause of error

- Belső szofver-hiba
1...255 = tartományszám

Error correction

- Értesítse az ügyfélszolgálatot
- ellenőrizze a szoftver verzióját


Error description 231-D100

Error message

D100 CC%2 szoftverhiba %1

Cause of error

- Belső szofver-hiba
0...255 = kód a hiányzó szoftvermodulhoz / rutinhoz

Error correction

- Értesítse az ügyfélszolgálatot
- ellenőrizze a szoftver verzióját


Error description 231-D300

Error message

D300 SPL adatátvitel CC-hez, CRC hiba HSCI cím: %1

Cause of error

- A HSCI csatlakozókábel hibás vagy nincs csatlakoztatva
- Adatátviteli hiba a HSCI-rendszerben
- Egy biztonságos PL 6xxx FS hibás adatokat küld
- A HSCI telegrammnagyság nem megfelelő (MC-szoftver)

Error correction

- Ellenőrizze a HSCI kábelt
- Cserélje ki a biztonságos PL 6xxx FS-t
- Szoftverfrissítés
- Értesítse az ügyfélszolgálatot


Error description 231-D400

Error message

D400 SPL adatátvitel CC-hez, Watchdog-hiba HSCI cím: %1

Cause of error

- Adatátviteli hiba a HSCI rendszerben
- Egy biztonságos PL 6xxx FS hibás adatokat küld
- A HSCI kapcsolatban zavar lépett fel.

Error correction

- Szoftverfrissítés
- Cserélje ki a PL 6xxx FS-t
- Értesítse az ügyfélszolgálatot


Error description 231-E000

Error message

E000 Lekapcsoló csatornák Start tesztje nem lehetséges

Cause of error

- A lekapcsolási csatornák tesztjének PLC általi startja nem lehetséges, mivel a vezérlés nem 'AUTO' állapotban található.
- A vezérlés 'Vész-állj' állapotban található.
- 'Gép bekapcsolva' bemenet inaktív.

Error correction

- Ellenőrizze, majd szükség esetén javítsa ki a PLC programot.
- Értesítse az ügyfélszolgálatot.


Error description 231-E001

Error message

E001 NR1/NR2 státusz nem azonos

Cause of error

- Az NR2 bemenet rosszul van csatlakoztatva
- Belső szofver-hiba

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a vezetékelést
- ellenőrizze a szoftver verzióját


Error description 231-E002

Error message

E002 Vész-ki bem.jel státusza nem egyenlő T2 tesztkimenettel

Cause of error

- A 'T2' tesztkimenetének jelszintje különbözik a CC 'Vész-állj' bemenetétől.
CC424: '-NE2'-jel
CC61xx: '-ES.B'-jel

Error correction

- Ellenőrizze a vezetékelést
- Értesítse az ügyfélszolgálatot


Error description 231-E003

Error message

E003 9169 PLC modul nem engdzett

Cause of error

- 9169-es PLC-modul az SG-modulban használva (tilos)
- Belső szofver-hiba

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrozze a PLC-programot
- ellenőrizze a szoftver verzióját


Error description 231-E004

Error message

E004 SH1 állapottesztet aktívra

Cause of error

- az '-SH' jelzés mért állapota 'high' szinten van
- Az '-SH1' jelzés nem vált át 'aktív' állapotra ('low' szint), holott az MC az adott Watchdog-t már nem váltja ki.

Error correction

- Belső szofver-hiba
- A hardver neghibásodott
- Értesítse az ügyfélszolgálatot


Error description 231-E005

Error message

E005 SH1 állapotteszt inaktívra

Cause of error

- az '-SH1' jelzés mért állapota 'low' szinten van
- Az '-SH1' jelzés nem vált át 'inaktív' állapotra ('high' szint), holott az MC az adott Watchdog-t már nem váltja ki.

Error correction

- Belső szofver-hiba
- A hardver neghibásodott
- Értesítse az ügyfélszolgálatot


Error description 231-E006

Error message

E006 CC%2 bemenet (NE2) nem = 0-val

Cause of error

- Hiba a 2. vészkikapcsoló hurokban a dinamikus teszt során.
Az NE2 bemeneten a dinamikus teszt során, legkésőbb 1,5 perc után 0V a várt érték. Kapcsoljon ide 24V-ot, így feltűnik a hibajelzés.

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a vezetékelést
- Ellenőrizze a vészkikapcsoló gombot
- Cserélje ki a hardvert


Error description 231-E007

Error message

E007 CC%2 S bemenet nem egyenlő 0

Cause of error

- Hiba a 2. vészkikapcsoló hurokban a dinamikus teszt során.
Minden ajtóérintkező és kulcsos kapcsoló bemeneten a dinamikus teszt során, legkésőbb 1,5 perc után 0V a várt érték.
Ha itt 24V adott, úgy megjelenik ez a hibaüzenet.

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a vezetékelést
- Ellenőrizze az ajtóérintkezőket, kulcsos kapcsolókat
- Cserélje ki a hardvert


Error description 231-E008

Error message

E008 SRG fordulatszám túl magas

Cause of error

- SRG fordulatszám át lett lépve
- SBH üzemmódban nincs nyugalmi helyzet

Error correction

Értesítse az ügyfélszolgálatot


Error description 231-E009

Error message

E009 Téves hajtóműfokozat

Cause of error

- Belső szofver-hiba

Error correction

- Értesítse az ügyfélszolgálatot
- ellenőrizze a szoftver verzióját


Error description 231-E00A

Error message

E00A Hibás biztons. gépi param.

Cause of error

- Az Sg paramétertáron keresztül hibás Crc ellenőrző összeg lett határozva, illetve közvetítve
- kommunikációs hiba MC <-> CC
- hibás CC szoftver
- Hardverhiba (memória meghibásodott)
- Szofverhiba

Error correction

- Értesítse az ügyfélszolgálatot


Error description 231-E00B

Error message

E00B Teszthiba lekapcs. csat.ban

Cause of error

- Érvénytelen kód érkezett a teszt végrehajtására.

Error correction

- Értesítse az ügyfélszolgálatot
- Belső szofverhiba


Error description 231-E00C

Error message

E00C Hiba a paraméterátvitelnél

Cause of error

- Az analóg orsó paramétere hibás
- MC szoftver verziója

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a paramétert
- Ellenőrizze a szoftver verzióját


Error description 231-E00D

Error message

E00D Hiba a paraméterátvitelnél

Cause of error

- Az analóg orsó paramétere hibás
- MC szoftververzió

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a paramétert
- Ellenőrizze a szoftver verzióját


Error description 231-E00E

Error message

E00E Impulztörlteszt nem megeng.

Cause of error

- Parancs érkezett az impulzustörlési tesztre, holott az előző teszt még nem fejeződött be.

Error correction

- Értesítse az ügyfélszolgálatot
- Belső szofverhiba


Error description 231-E00F

Error message

E00F Nincs fékteszt

Cause of error

- Az MC nem hajtja végre a motorfék(ek) tesztjét, holott az a paraméterbeállítás szerint szükséges lenne.
- Az MC nem hajtja végre a motorfék(ek) tesztjét 2 másodpercen belül.

Error correction

- Értesítse az ügyfélszolgálatot


Error description 231-E010

Error message

E010 SH2 állapottesztet aktívra

Cause of error

- az '-SH2' jelzés mért állapota 'high' szinten van
- Az '-SH2' jelzés nem vált át 'aktív' állapotra ('low' szint), holott az CC az adott Watchdog-t már nem váltja ki

Error correction

- Belső szofver-hiba
- A hardver neghibásodott
- Értesítse az ügyfélszolgálatot


Error description 231-E011

Error message

E011 SH2 állapotteszt inaktívra

Cause of error

- az '-SH2' jelzés mért állapota 'low' szinten van
- Az '-SH2' jelzés nem vált át 'inaktív' állapotra ('high' szint), holott az CC az adott Watchdog-t már nem váltja ki.

Error correction

- Belső szofver-hiba
- A hardver neghibásodott
- Értesítse az ügyfélszolgálatot


Error description 231-E012

Error message

E012 N0 állapottesztet aktívra

Cause of error

- Az '-N0' jelzés mért állapota 'high' szinten van
- Az '-N0' jelzés nem vált át 'aktív' állapotba ('low' szint)

Error correction

- Szofverhiba
- A hardver meghibásodott
- Értesítse az ügyfélszolgálatot


Error description 231-E013

Error message

E013 N0 állapottesztet inaktívra

Cause of error

- CCU lekapcsolási jelzés: - Az N0 nem kapcsol át high szintre
- az '-N0' jelzés mért állapota 'low' szinten van

Error correction

- Szofverhiba
- A hardver meghibásodott
- Értesítse az ügyfélszolgálatot


Error description 231-E014

Error message

E014 Hiba -N0 jeltesztnél

Cause of error

- Változás a CC1 lekapcsoló jelzés szintjében: - Az N0-t a CC0 nem ismeri fel.
- Belső szofverhiba
- Hardverhiba

Error correction

- Ellenőrizze a szoftver verzióját
- Értesítse az ügyfélszolgálatot


Error description 231-E015

Error message

E015 CC burkolatajtók fékteszt közben nyitva

Cause of error

- A megmunkálási tér biztonsági ajtajait a fékteszt közben kinyitották

Error correction

- Zárja be a biztonsági ajtókat
- Kapcsolja ki, majd ismét be a vezérlést
- A lekapcsolási teszt és a fékteszt automatikusan elindulnak


Error description 231-E018

Error message

E018 CC%2 SPLC-riasztás ERR-ID=%4 SST0=%5 SST1=%6 OUT=%7

Cause of error

- Hiba az SPLC-gépi idő rendszerben
A 100, 101, 102, 104 és 200 és 206 közötti vészjelzés azonosítók jelentése:
belső szofverhiba
A 103 vészjelzés azonosító jelentése:
A visszaolvasott kimenet értéke a számmal
Az "OUT" "1", de "0"-t írt elő erre a kimenetre
az SPLC.

Error correction

- Intézkedés 100, 101, 102, 104 és 200 és 206 közötti vészjelzés azonosítók esetén:
Értesítse kérjük az ügyfélszolgálatot
- Intézkedés 103 vészjelzés azonosító esetén:
Ellenőrizze, hogy az "OUT" számú kimenet és a
+24 V között van-e rövidzár. Ha ez nem áll fenn,
értesítse kérjük az ügyfélszolgálatot
- Értesítse az ügyfélszolgálatot


Error description 231-E019

Error message

E019 CC%2 SPLC konfigurációs hiba ERR-ID=%4

Cause of error

Vészjelzés ID 1:
- Belső szoftverhiba
Vészjelzés ID 2:
- Gépi paraméter érvénytelen értéke
CfgSafety.inverseInputNoA, CfgSafety.inverseInputNoB vagy
CfgSafety.testInputNo
Vészjelzés ID 3:
- Az NC szoftver verzióját a gép biztonsági átvétele után
megváltoztatták.
- Az NC szoftver verziója és az alkalmazott
SplcApiMarker.def fájl verziója, ami a biztonsági vonatkozású
CfgSafety.splcApiVersion gépi paraméterben van tárolva,
nem egyezik.
Vészjelzés ID 4:
- Az SPLC markerek megengedett száma (1000) túl lett lépve.
Vészjelzés ID 5:
- Az SPLC dupla szók megengedett száma (3000) túl lett lépve.
Vészjelzés ID 6:
- A PlcToSPLC átviteli markerek megengedett száma (64) túl lett lépve.
Vészjelzés ID 7:
- A PlcToSPLC átviteli dupla szók megengedett száma (32) túl lett lépve.
Vészjelzés ID 8:
- A PlcToSPLC markerek átviteli tartománya hibás.
Vészjelzés ID 9:
- A PlcToSPLC dupla szók átviteli tartománya hibás.

Error correction

Vészjelzés ID 1:
- Értesítse az ügyfélszolgálatot
Vészjelzés ID 2:
- Ellenőrizze a következő gépi paraméterek értékét:
CfgSafety.inverseInputNoA, CfgSafety.inverseInputNoB és
CfgSafety.testInputNo.
Vészjelzés ID 3:
- Az NC szoftver telepített verziójának megfelelő
SplcApiMarker.def fájlt vegye át az SPLC projektbe.
- Ebből a fájlból az SPLC_API_VERSION konstans értékét
írja be a CfgSafety.splcApiVersion
biztonsági vonatkozású gépi paraméterbe.
- A gép biztonsági átvételét a megfelelő mértékben
végezze el ismét.
Vészjelzés ID 4:
- Ellenőrizze az SPLC programot és a CfgPlcSafety.splcMarkers paramétert
Vészjelzés ID 5:
- Ellenőrizze az SPLC programot és a CfgPlcSafety.splcDWords paramétert
Vészjelzés ID 6 és 8:
- Ellenőrizze az SPLC programot és a CfgPlcSafety.splcMarkersFromPlc[]
paramétert
Vészjelzés ID 7 és 9:
- Ellenőrizze az SPLC programot és a CfgPlcSafety.splcDWordsFromPlc[]
paramétert


Error description 231-E01A

Error message

E01A CC%2 FS konfigurációs hiba ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Az SKERN-nek átvitt konfigurációs adatok hibás adatokat tartalmaznak.
Az ERR-ID felvilágosítást ad a hibás gép-paraméterről:
200 - axisGroup gépi paraméter:
a hozzárendelt tengelycsoport tartományon kívüli
201 - axisGroup gépi paraméter:
megadott tengelycsoport nincs használatban.
202 - A meghajtások és a tengelycsoport típusai nem illenek össze.
210 - Orsók megengedett száma át lett lépve
300 - pwmSignalOutput gépi paraméter, beviteli tartomány át lett lépve
301 - pwmSignalOutput gépi paraméter, két bevitelben ugyanaz az érték lett használva
400 - timeLimitStop1 gépi paraméter:
Beviteli tartomány átlépve
401 - timeLimitStop2 gépi paraméter:
Beviteli tartomány átlépve
600 - distPerMotorTurn gépi paraméter:
Beviteli tartomány átlépve
700 - speedLimitSom2, speedLimitSom3, speedLimitSom4 gépi paraméter:
a megengedett sebességi határérték átlépve
800 - A Config-Objekt CfgSafety-ban nem ismert kiegészítő funkció lett aktiválva
810 - timeToEmStopTest gépi paraméter:
Beviteli tartomány átlépve
820 - watchdogTime gépi paraméter:
Beviteli tartomány átlépve
900 - brakeAfter gépi paraméter:
A megadott kapcsolat nem megengedett
901 - brakeAfter gépi paraméter:
Önmagával történő kapcsolat nem megengedett
1000 - plcCount gépi paraméter:
PLC beviteli tartomány / SPLC-MC konfigurált ciklusidő átlépve
1100 - idleState gépi paraméter:
A konfigurációt követő állapot az SS2 stopreakció után kívül van a megendegett tartományon
1200 - Egy biztonsági tengelyhez nincs hajtás hozzárendelve
- Hibás paraméterértékek lettek megadva
- Belső szoftverhiba lépett fel

Error correction

- Ellenőrizze az ERR-ID-t:
200 - Ellenőrizze a tengelycsoport megadott értékét
201 - Csak a ténylegesen használt tengelycsoportokat írja be
202 - Ellenőrizze a tengelycsoportok hozzárendelését
210 - Ellenőrizze az orsók számát a rendszerében
300 - Ellenőrizze az Entity pwmSignalOutput-ot, beadott érték túl nagy
301 - Ellenőrizze az Entity pwmSignalOutput-t, két bejegyzésben azonos érték van
400 - Ellenőrizze a megadott időt
Paraméterérték = megadott maximális idő
401 - Ellenőrizze a megadott időt
Paraméterérték = megadott maximális idő
600 - Ellenőrizze a megadott értéket
700 - Ellenőrizze a megadott értéket
Paraméterérték = 2 -> SLS_2,
Paraméterérték = 3 -> SLS_3,
Paraméterérték = 4 -> SLS_4,
800 - Ellenőrizze az aktivált kiegészítő funkciókat
810 - Ellenőrizze a megadott időt
820 - Ellenőrizze a megadott időt
900 - Ellenőrizze a bevitelt
901 - Ellenőrizze a bevitelt
1000 - Ellenőrizze a bevitelt (Maximum = 30 msec)
1100 - Ellenőrizze a bevitelt
1200 - Ellenőrizze a hajtások hozzárendelését
- Értesítse az ügyfélszolgálatot


Error description 231-E01A

Error message

E01A CC%2 FS konfigurációs hiba ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Az SKERN-nek átvitt konfigurációs adatokban hibás adatok vannak.
Az ERR-ID felvilágosítást ad a hibás gépi paraméterről:
200 - axisGroup gépi paraméter:
a hozzárendelt tengelycsoport tartományon kívüli

Error correction

- Ellenőrizze az ERR-ID-t:
200 - Ellenőrizze a tengelycsoport megadott értékét
- Értesítse az ügyfélszolgálatot


Error description 231-E01A

Error message

E01A CC%2 FS konfigurációs hiba ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Az SKERN-nek átvitt konfigurációs adatokban hibás adatok vannak.
Az ERR-ID felvilágosítást ad a hibás gépi paraméterről:
201 - axisGroup gépi paraméter:
megadott tengelycsoport nincs használatban.
- Hibás paraméter-értékek lettek megadva
- Belső szoftverhiba lépett fel

Error correction

- Ellenőrizze az ERR-ID-t:
201 - Csak a ténylegesen használt tengelycsoportokat írja be
- Értesítse az ügyfélszolgálatot


Error description 231-E01A

Error message

E01A CC%2 FS konfigurációs hiba ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Az SKERN-nek átvitt konfigurációs adatokban hibás adatok vannak.
Az ERR-ID felvilágosítást ad a hibás gépi paraméterről:
202 - A hajtások és a tengelycsoport típusai nem illenek össze.
- Hibás paraméter-értékek lettek megadva
- Belső szoftverhiba lépett fel

Error correction

- Ellenőrizze az ERR-ID-t:
202 - Ellenőrizze a tengelycsoportok hozzárendelését
- Értesítse az ügyfélszolgálatot


Error description 231-E01A

Error message

E01A CC%2 FS konfigurációs hiba ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Az SKERN-nek átvitt konfigurációs adatokban hibás adatok vannak.
Az ERR-ID felvilágosítást ad a hibás gépi paraméterről:
210 - Az orsók száma túllépte a megengedett értéket
- Hibás paraméter-értékek lettek megadva
- Belső szoftverhiba lépett fel

Error correction

- Ellenőrizze az ERR-ID-t:
210 - Ellenőrizze az orsók számát a rendszerében
- Értesítse az ügyfélszolgálatot


Error description 231-E01A

Error message

E01A CC%2 FS konfigurációs hiba ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Az SKERN-nek átvitt konfigurációs adatokban hibás adatok vannak.
Az ERR-ID felvilágosítást ad a hibás gépi paraméterről:
300 - pwmSignalOutput gépi paraméter, beviteli tartomány át lett lépve
- Hibás paraméter-értékek lettek megadva
- Belső szoftverhiba lépett fel

Error correction

- Ellenőrizze az ERR-ID-t:
300 - Ellenőrizze a pwmSignalOutput gépi paramétert, a beadott érték túl nagy
- Értesítse az ügyfélszolgálatot


Error description 231-E01A

Error message

E01A CC%2 FS konfigurációs hiba ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Az SKERN-nek átvitt konfigurációs adatokban hibás adatok vannak.
Az ERR-ID felvilágosítást ad a hibás gépi paraméterről:
301 - pwmSignalOutput gépi paraméter, két bevitelben ugyanaz az érték lett használva
- Hibás paraméter-értékek lettek megadva
- Belső szoftverhiba lépett fel

Error correction

- Ellenőrizze az ERR-ID-t:
301 - Ellenőrizze a pwmSignalOutput gépi paramétert, két bevitelben ugyanaz az érték áll
- Értesítse az ügyfélszolgálatot


Error description 231-E01A

Error message

E01A CC%2 FS konfigurációs hiba ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Az SKERN-nek átvitt konfigurációs adatokban hibás adatok vannak.
Az ERR-ID felvilágosítást ad a hibás gépi paraméterről:
400 - timeLimitStop1 gépi paraméter:
Beviteli tartomány átlépve
- Hibás paraméter-értékek lettek megadva
- Belső szoftverhiba lépett fel

Error correction

- Ellenőrizze az ERR-ID-t:
400 - Ellenőrizze a megadott időt
Paraméterérték = megadott maximális idő
- Értesítse az ügyfélszolgálatot


Error description 231-E01A

Error message

E01A CC%2 FS konfigurációs hiba ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Az SKERN-nek átvitt konfigurációs adatokban hibás adatok vannak.
Az ERR-ID felvilágosítást ad a hibás gépi paraméterről:
401 - timeLimitStop2 gépi paraméter:
Beviteli tartomány átlépve
- Hibás paraméter-értékek lettek megadva
- Belső szoftverhiba lépett fel

Error correction

- Ellenőrizze az ERR-ID-t:
401 - Ellenőrizze a megadott időt
Paraméterérték = megadott maximális idő
- Értesítse az ügyfélszolgálatot


Error description 231-E01A

Error message

E01A CC%2 FS konfigurációs hiba ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Az SKERN-nek átvitt konfigurációs adatokban hibás adatok vannak.
Az ERR-ID felvilágosítást ad a hibás gépi paraméterről:
600 - distPerMotorTurn gépi paraméter:
Beviteli tartomány átlépve
- Hibás paraméter-értékek lettek megadva
- Belső szoftverhiba lépett fel

Error correction

- Ellenőrizze az ERR-ID-t:
600 - Ellenőrizze a megadott értéket
- Értesítse az ügyfélszolgálatot


Error description 231-E01A

Error message

E01A CC%2 FS konfigurációs hiba ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Az SKERN-nek átvitt konfigurációs adatokban hibás adatok vannak.
Az ERR-ID felvilágosítást ad a hibás gépi paraméterről:
700 - speedLimitSom2, speedLimitSom3, speedLimitSom4, rpmLimitSom2, rpmLimitSom3, rpmLimitSom4 gépi paraméter:
a megengedett sebességi határérték átlépve
- Hibás paraméter-értékek lettek megadva
- Belső szoftverhiba lépett fel

Error correction

- Ellenőrizze az ERR-ID-t:
700 - Ellenőrizze a megadott értékeket tengelyeknél a speedLimitSom-ban, orsóknál a rpmLimitSom-ban
Paraméterérték = 2 -> SLS_2,
Paraméterérték = 3 -> SLS_3,
Paraméterérték = 4 -> SLS_4,
- Értesítse az ügyfélszolgálatot


Error description 231-E01A

Error message

E01A CC%2 FS konfigurációs hiba ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Az SKERN-nek átvitt konfigurációs adatokban hibás adatok vannak.
Az ERR-ID felvilágosítást ad a hibás gépi paraméterről:
800 - A Konfig-Objekt CfgSafety-ban nem ismert kiegészítő funkció lett aktiválva
- Hibás paraméter-értékek lettek megadva
- Belső szoftverhiba lépett fel

Error correction

- Ellenőrizze az ERR-ID-t:
800 - Ellenőrizze az aktivált kiegészítő funkciókat
- Értesítse az ügyfélszolgálatot


Error description 231-E01A

Error message

E01A CC%2 FS konfigurációs hiba ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Az SKERN-nek átvitt konfigurációs adatokban hibás adatok vannak.
Az ERR-ID felvilágosítást ad a hibás gépi paraméterről:
810 - timeToEmStopTest gépi paraméter:
Beviteli tartomány átlépve
- Hibás paraméter-értékek lettek megadva
- Belső szoftverhiba lépett fel

Error correction

- Ellenőrizze az ERR-ID-t:
810 - Ellenőrizze a megadott időt
- Értesítse az ügyfélszolgálatot


Error description 231-E01A

Error message

E01A CC%2 FS konfigurációs hiba ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Az SKERN-nek átvitt konfigurációs adatokban hibás adatok vannak.
Az ERR-ID felvilágosítást ad a hibás gépi paraméterről:
820 - watchdogTime gépi paraméter:
Beviteli tartomány átlépve
- Hibás paraméter-értékek lettek megadva
- Belső szoftverhiba lépett fel

Error correction

- Ellenőrizze az ERR-ID-t:
820 - Ellenőrizze a megadott időt
- Értesítse az ügyfélszolgálatot


Error description 231-E01A

Error message

E01A CC%2 FS konfigurációs hiba ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Az SKERN-nek átvitt konfigurációs adatokban hibás adatok vannak.
Az ERR-ID felvilágosítást ad a hibás gépi paraméterről:
900 - brakeAfter gépi paraméter:
A megadott kapcsolat nem megengedett
- Hibás paraméter-értékek lettek megadva
- Belső szoftverhiba lépett fel

Error correction

- Ellenőrizze az ERR-ID-t:
900 - Ellenőrizze a bevitelt
- Értesítse az ügyfélszolgálatot


Error description 231-E01A

Error message

E01A CC%2 FS konfigurációs hiba ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Az SKERN-nek átvitt konfigurációs adatokban hibás adatok vannak.
Az ERR-ID felvilágosítást ad a hibás gépi paraméterről:
901 - brakeAfter gépi paraméter:
Önmagával történő kapcsolat nem megengedett
- Hibás paraméter-értékek lettek megadva
- Belső szoftverhiba lépett fel

Error correction

- Ellenőrizze az ERR-ID-t:
901 - Ellenőrizze a bevitelt
- Értesítse az ügyfélszolgálatot


Error description 231-E01A

Error message

E01A CC%2 FS konfigurációs hiba ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Az SKERN-nek átvitt konfigurációs adatokban hibás adatok vannak.
Az ERR-ID felvilágosítást ad a hibás gépi paraméterről:
1000 - plcCount gépi paraméter:
PLC beviteli tartomány / SPLC-MC konfigurált
ciklusidő átlépve
- Hibás paraméter-értékek lettek megadva
- Belső szoftverhiba lépett fel

Error correction

- Ellenőrizze az ERR-ID-t:
1000 - Ellenőrizze a bevitelt (Maximum = 30 msec)
- Értesítse az ügyfélszolgálatot


Error description 231-E01A

Error message

E01A CC%2 FS konfigurációs hiba ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Az SKERN-nek átvitt konfigurációs adatokban hibás adatok vannak.
Az ERR-ID felvilágosítást ad a hibás gépi paraméterről:
1100 - idleState gépi paraméter:
A konfiguráció SS2 stopreakció utáni állapota
kívül esik a megengedett tartományon
- Hibás paraméter-értékek lettek megadva
- Belső szoftverhiba lépett fel

Error correction

- Ellenőrizze az ERR-ID-t:
1100 - Ellenőrizze a bevitelt
- Értesítse az ügyfélszolgálatot


Error description 231-E01A

Error message

E01A CC%2 FS konfigurációs hiba ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Az SKERN-nek átvitt konfigurációs adatokban hibás adatok vannak.
Az ERR-ID felvilágosítást ad a hibás gépi paraméterről:
1200 - Egy biztonsági tengelyhez nincs hajtás hozzárendelve
- Hibás paraméter-értékek lettek megadva
- Belső szoftverhiba lépett fel

Error correction

- Ellenőrizze az ERR-ID-t:
1200 - Ellenőrizze a hajtások hozzárendelését
- Értesítse az ügyfélszolgálatot


Error description 231-E01A

Error message

E01A CC%2 FS konfigurációs hiba ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Az SKERN-nek átvitt konfigurációs adatokban hibás adatok vannak.
Az ERR-ID felvilágosítást ad a hibás gépi paraméterről:
1201 - Egy nem aktív tengely a funkcionális biztonságban aktívként van jelölve.
- Hibás paraméter-értékek lettek megadva
- Belső szoftverhiba lépett fel

Error correction

- Ellenőrizze az ERR-ID-t:
1201 - Ellenőrizze a tengelykonfigurációt
- Értesítse az ügyfélszolgálatot


Error description 231-E01A

Error message

E01A CC%2 FS konfigurációs hiba SS2 reakció ObjId=%5, Param=%6

Cause of error

The permissible value range for the safe machine parameters distLimitStop2 or rpmLimitSom3AtSS2 was exceeded.
ObjID = Number of the drive with incorrect configuration
Param = Transferred value

Error correction

- Check the entered value
- Inform your service agency


Error description 231-E01A

Error message

E01A CC%2 FS konfigurációs hiba SS2 reakció ObjId=%5, Param=%6

Cause of error

The permissible value range for the safe machine parameters distLimitStop2 or rpmLimitSom2AtSS2 was exceeded.
ObjID = Number of the drive with incorrect configuration
Param = Transferred value

Error correction

- Check the entered value
- Inform your service agency


Error description 231-E01A

Error message

E01A CC%2 FS konfigurációs hiba SS2 reakció ObjId=%5, Param=%6

Cause of error

A distLimitStop2 vagy az rpmLimitSom4AtSS2 biztonsági gépi paraméterekben megengedett értéktartomány túl lett lépve.
ObjID = a hibás konfigurációjú hajtás száma
Param = átvitt érték

Error correction

- Ellenőrizze a megadott értéket
- Értesítse az ügyfélszolgálatot


Error description 231-E01A

Error message

E01A CC%2 FS konfigurációs hiba ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- A SKERN-nek átvitt konfigurációs adatok (biztonságos gépi paraméterek)hibás adatokat tartalmaznak.
Az ERR-ID pontosan megjelöli a hibát:
204 - a tengely biztonsági tengelyként van konfigurálva (azaz <axisGroup> nem egyenlő -1)
De:
A biztonsági fontosságú információkat ("Safety Bits") a fordulatszámjeladó nem támogatja, pedig a jeladó EnDat2.2-módja aktiválva van.
és beadó rendszerről van szó. A konfiguráció biztonsági tengely számára nem engedélyezett.
CC: A CC száma
ObjId: Meghajtás száma (0 <=> X51, 1 <=> X52 stb.)
Paraméter: Tengelycsoport (az érintett MP-k <axisGroup> értéke)

Error correction

204 - Ellenőrizze a fordulatszámadót. Ezt adott esetben ki kell cserélni.
- Ellenőrizze a tengely konfigurációját
- Értesítse az ügyfélszolgálatot


Error description 231-E01B

Error message

E01B CC%2 SPLC-Programhiba ERR-ID=%3 ObjId=%3 Param=%3

Cause of error

Az SPLC-program az ApiToSafety-ban (az SPLC szimbolikus memóriaportja az SKERN biztonsági mag-szoftverhez) nem megengedett értéket írt be egy API-merkerbe ill. egy API-szóba.
A pontos információt a kiegészítő információk adják:
ERR-ID = pontos információ
ObjId = az ERR-ID-től függő
Param = az ERR-ID-től függő
ERR_ID:
100: PP_AxGrpStateReq - SPLC-CC tartomány átlépés
ObjektID = tengelycsoport
Paraméter = a szükséges biztonsági funkció értéke
200: PP_AxGrpActivate - Nem megengedett merker érték
ObjektID = tengelycsoport
Parameter = 1 - SPLC-CC Merker érték nem megengedett
= 2 - SPLC-MC Merker érték nem megengedett
300: PP_AxFeedEnable - Nem megengedett merker érték
ObjektID = tengely
Parameter = 1 - SPLC-CC Merker érték nem megengedett
= 2 - SPLC-MC Merker érték nem megengedett
400: PP_AxGrpStopReq - SPLC-CC tartomány átlépés
ObjektID = tengelycsoport
Paraméter = a szükséges biztonsági funkció értéke
500: PP_AxGrpPB - Nem megengedett merker érték
ObjektID = tengelycsoport
Parameter = 1 - SPLC-CC Merker érték nem megengedett
= 2 - SPLC-MC Merker érték nem megengedett
600: PP_GenFB_NCC - SPLC-CC nem megengedett merker érték
ObjektID = nincs jelentése
Paraméter = nincs jelentése
700: PP_GenCVO - Nem megengedett merker érték
ObjektID = nincs jelentése
Parameter = 1 - SPLC-CC Merker érték nem megengedett
= 2 - SPLC-MC Merker érték nem megengedett
800 PP_AxGrpPermitDrvOn - Nem megengedett merker érték
ObjektID = tengelycsoport
Parameter = 1 - SPLC-CC Merker érték nem megengedett
= 2 - SPLC-MC Merker érték nem megengedett
900: PP_GenMKG - SPLC-CC nem megengedett merker érték
ObjektID = nincs jelentése
Paraméter = nincs jelentése
1000: PP_GenTBRK - SPLC-CC nem megengedett merker érték
ObjektID = nincs jelentése
Paraméter = nincs jelentése

Error correction

- Az API-szavak beállításához kizárólag az 'SPlcApiMarker.def'-ban található megfelelő dátum definícióit használja.
- Ellenőrizze az API-szó tartományhatárait.
- Ellenőrizze az API-merkerek értékkiosztásait.
- Értesítse az ügyfélszolgálatot


Error description 231-E01C

Error message

E01C CC%2 tiltott FS funkció ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Az SPLC-program a PP_AxGrpStateReq-n keresztül az ApiToSafety-ben (az SPLC szimbolikus memóriaportja az SKERN biztonsági mag-szoftverhez) nem megengedett biztonsági funkciót kívánt meg.
ERR-ID = pontos információ
ObjId = hibát okozó tengelycsoport
Param = az ERR-ID-től függő
ERR_ID:
100: a megkívánt biztonsági funkció nem támogatott
Param = megkívánt biztonsági funkció
200: Az SLI_S biztonsági funkció lett egy olyan tengelycsoportnak megkövetelve, ami nem orsó tipusú.
Param = nincs jelentése
300: Az SLI_2, SLI_3 vagy SLI_4 biztonsági funkciók lettek egy olyan tengelycsoportnak megkövetelve, ami nem orsó tipusú. Ez a biztonsági funkció nem megengedett orsókhoz.
Param = megkívánt biztonsági funkció
400: Az SLS_4 vagy SLI_4 biztonsági funkciók lettek egy olyan tengelycsoportnak megkövetelve, és ezek a funkciók nincsenek jóváhagyva.
Param = megkívánt biztonsági funkció
401: Az aktív SLS_2, SLI_2, SLS_3 vagy SLI_3 biztonsági funkcióból a rendszer váltást kívánt meg az SLS_4 vagy SLI_4 biztonsági funkcióba.
Ez a közvetlen váltás nem engedélyezett.
Paraméter = eddigi biztonsági funkció
402: Az aktív SLS_4 vagy SLI_4 biztonsági funkcióból a rendszer váltást kívánt meg az SLS_2, SLI_2, SLS_3 vagy SLI_3 biztonsági funkcióba.
Ez a közvetlen váltás nem engedélyezett.
Paraméter = megkívánt biztonsági funkció
500: Az SPLC az STO vagy STO_O biztonsági funkciót olyan tengelycsoportnak kéri, amelynek a meghajtása még szabályzás alatt van. A kívánt biztonsági funkciót csak akkor lehet kérni, ha már ennek a tengelycsoportnak minden meghajtása ki van kapcsolva.
Paraméter = a szükséges biztonsági funkció értéke

Error correction

- Ellenőrizze az ERR-ID-t:
100 - Csak azokat a biztonsági funkciókat használja, amiket ez a szoftververzió támogat.
200 - Az SLI_S biztonsági funkciót csak orsókkal rendelkező tengelycsoportoknak követelje.
300 - Orsókhoz csak az SLI_S funkciót kérje.
400 - Ne kérjen biztonsági funkciót vagy hagyja jóvá a permitSom4 gépi paraméterben a biztonságfüggő SOM4 üzemmódot.
(!Ellenőrizze a jóváhagyás feltételeit)
401 - Kapcsolja ki a biztonsági funkció váltása között a meghajtásokat és kérje legalább egy ciklusra az SOS-t.
402 - lásd 401
500 - Kikapcsolás stopfunkciókkal a PP_AxGrpStopReq-n keresztül.
- Értesítse az ügyfélszolgálatot


Error description 231-E01C

Error message

E01C CC%2 tiltott FS funkció ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Az SPLC-program a PP_AxGrpStateReq-n keresztül az ApiToSafety-ben (az SPLC szimbolikus memóriaportja az SKERN biztonsági mag-szoftverhez) nem megengedett biztonsági funkciót kívánt meg.
ERR-ID = pontos információ
ObjId = hibát okozó tengelycsoport
Param = az ERR-ID-től függő
ERR_ID:
100: a megkívánt biztonsági funkció nem támogatott
Param = megkívánt biztonsági funkció

Error correction

- Ellenőrizze az ERR-ID-t:
100 - Csak azokat a biztonsági funkciókat használja, amiket ez a szoftververzió támogat.
- Értesítse az ügyfélszolgálatot


Error description 231-E01C

Error message

E01C CC%2 tiltott FS funkció ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Az SPLC-program a PP_AxGrpStateReq-n keresztül az ApiToSafety-ben (az SPLC szimbolikus memóriaportja az SKERN biztonsági mag-szoftverhez) nem megengedett biztonsági funkciót kívánt meg.
ERR-ID = pontos információ
ObjId = hibát okozó tengelycsoport
Param = az ERR-ID-től függő
ERR_ID:
200: Az SLI_S biztonsági funkció lett egy olyan tengelycsoportnak megkövetelve, ami nem orsó tipusú.
Param = nincs jelentése

Error correction

- Ellenőrizze az ERR-ID-t:
200 - Az SLI_S biztonsági funkciót csak orsókkal rendelkező tengelycsoportoknak követelje.
- Értesítse az ügyfélszolgálatot


Error description 231-E01C

Error message

E01C CC%2 tiltott FS funkció ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Az SPLC-program a PP_AxGrpStateReq-n keresztül az ApiToSafety-ben (az SPLC szimbolikus memóriaportja az SKERN biztonsági mag-szoftverhez) nem megengedett biztonsági funkciót kívánt meg.
ERR-ID = pontos információ
ObjId = hibát okozó tengelycsoport
Param = az ERR-ID-től függő
ERR_ID:
300: Az SLI_2, SLI_3 vagy SLI_4 biztonsági funkciók lettek egy olyan tengelycsoportnak megkövetelve, ami nem orsó tipusú. Ez a biztonsági funkció nem megengedett orsókhoz.
Param = megkívánt biztonsági funkció

Error correction

- Ellenőrizze az ERR-ID-t:
300 - Orsókhoz csak az SLI_S funkciót kérje.
- Értesítse az ügyfélszolgálatot


Error description 231-E01C

Error message

E01C CC%2 tiltott FS funkció ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Az SPLC-program a PP_AxGrpStateReq-n keresztül az ApiToSafety-ben (az SPLC szimbolikus memóriaportja az SKERN biztonsági mag-szoftverhez) nem megengedett biztonsági funkciót kívánt meg.
ERR-ID = pontos információ
ObjId = hibát okozó tengelycsoport
Param = az ERR-ID-től függő
ERR_ID:
400: Az SLS_4 vagy SLI_4 biztonsági funkciók lettek egy olyan tengelycsoportnak megkövetelve, és ezek a funkciók nincsenek jóváhagyva.
Param = megkívánt biztonsági funkció

Error correction

- Ellenőrizze az ERR-ID-t:
400 - Ne kérjen biztonsági funkciót, vagy az MP560 bit#0-ban hagyja jóvá. (!Ellenőrizze a jóváhagyás feltételeit)
- Értesítse az ügyfélszolgálatot


Error description 231-E01C

Error message

E01C CC%2 tiltott FS funkció ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Az SPLC-program a PP_AxGrpStateReq-n keresztül az ApiToSafety-ben (az SPLC szimbolikus memóriaportja az SKERN biztonsági mag-szoftverhez) nem megengedett biztonsági funkciót kívánt meg.
ERR-ID = pontos információ
ObjId = hibát okozó tengelycsoport
Param = az ERR-ID-től függő
ERR_ID:
401: Az aktív SLS_2, SLI_2, SLS_3 vagy SLI_3 biztonsági funkcióból a rendszer váltást kívánt meg az SLS_4 vagy SLI_4 biztonsági funkcióba. Ez a közvetlen váltás nem engedélyezett.
Paraméter = eddigi biztonsági funkció

Error correction

- Ellenőrizze az ERR-ID-t:
401 - Kapcsolja ki a biztonsági funkció váltása között a meghajtásokat és kérje legalább egy ciklusra az SOS-t.
- Értesítse az ügyfélszolgálatot


Error description 231-E01C

Error message

E01C CC%2 tiltott FS funkció ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Az SPLC-program a PP_AxGrpStateReq-n keresztül az ApiToSafety-ben (az SPLC szimbolikus memóriaportja az SKERN biztonsági mag-szoftverhez) nem megengedett biztonsági funkciót kívánt meg.
ERR-ID = pontos információ
ObjId = hibát okozó tengelycsoport
Param = az ERR-ID-től függő
ERR_ID:
402: Az aktív SLS_4 vagy SLI_4 biztonsági funkcióból a rendszer váltást kívánt meg az SLS_2, SLI_2, SLS_3 vagy SLI_3 biztonsági funkcióba. Ez a közvetlen váltás nem engedélyezett.
Paraméter = megkívánt biztonsági funkció

Error correction

- Ellenőrizze az ERR-ID-t:
401 - Kapcsolja ki a biztonsági funkció váltása között a meghajtásokat és kérje legalább egy ciklusra az SOS-t.
402 - lásd 401
- Értesítse az ügyfélszolgálatot


Error description 231-E01C

Error message

E01C CC%2 tiltott FS funkció ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Az SPLC-program a PP_AxGrpStateReq-n keresztül az ApiToSafety-ben (az SPLC szimbolikus memóriaportja az SKERN biztonsági mag-szoftverhez) nem megengedett biztonsági funkciót kívánt meg.
ERR-ID = pontos információ
ObjId = hibát okozó tengelycsoport
Param = az ERR-ID-től függő
ERR_ID:
500: Az SPLC az STO vagy STO_O biztonsági funkciót olyan tengelycsoportnak kéri, amelynek a meghajtása még szabályzás alatt van. A kívánt biztonsági funkciót csak akkor lehet kérni, ha már ennek a tengelycsoportnak minden meghajtása ki van kapcsolva.
Paraméter = a szükséges biztonsági funkció értéke

Error correction

- Ellenőrizze az ERR-ID-t:
500 - Kikapcsolás stopfunkciókkal a PP_AxGrpStopReq-n keresztül.
- Értesítse az ügyfélszolgálatot


Error description 231-E01D

Error message

E01D CC%2 SKERN indítási feltétel nem teljesül Id=%4, V=%4

Cause of error

- A ciklikus üzem startjához a feltételek nem teljesülnek.

Error correction

- ID=1: A konfiguráció nem lett sikeresen végrehajtva.
Ellenőrizze az E01A ill. E019 hibaüzenetek kiegészítő információit.
- ID=2: Ellenőrizze hogy előtte az E01E hibajelzés fellépet-e.
- ID=3: Az Ön hardververziója nem teljesíti a biztonságos üzemmel szemben támasztott követelményeket.
- Értesítse az ügyfélszolgálatot


Error description 231-E01E

Error message

E01E CC%2 SKERN verzióösszehasonlítás sikertelen

Cause of error

- Az MC és CC SKER-szoftverének verzióösszehasonlítása során a rendszer különbséget állapított meg.

Error correction

- Ellenőrizze az MC és CC szoftververzióját és csak azonos verzióit használja a CC és MC szoftvernek.
- Értesítse az ügyfélszolgálatot


Error description 231-E01F

Error message

E01F CC%2 SPLC-program érvénytelen üzemmódváltást követel meg

Cause of error

- Az SPLC-program az ApiToSafety.PP_GenSOM dátumon keresztül a biztonságos üzemmód érvénytelen váltását igényli.

Error correction

- Ellenőrizze az SPLC-programot. A következő váltások nem megengedettek:
S_MODE_SOM_2 -> S_MODE_SOM_4
S_MODE_SOM_3 -> S_MODE_SOM_4
S_MODE_SOM_4 -> S_MODE_SOM_2
S_MODE_SOM_4 -> S_MODE_SOM_3
- Értesítse az ügyfélszolgálatot


Error description 231-E020

Error message

E020 CC%2 SPLC-LZS adatok hibásak ID=%4 Info1=%5 Info2=%6

Cause of error

- A ciklikus adatok vizsgálata során az SPLC hibát fedezett fel.

Error correction

- Ellenőrizze a szoftver verziószámát
- Értesítse az ügyfélszolgálatot


Error description 231-E021

Error message

E021 Lekapcsoló jelek státusza hibás CC%2 Nom:%4 ErrMask:%5 Sgn:%6

Cause of error

A biztonsági önellenőrző tesztben hiba lépett fel. A lekapcsolási csatornák ellenőrzése előtt a rendszer hibás kimeneti feltételt állapított meg: Az ellenőrzött kimeneti jelek legalább egyike hibás állapotban van.
A hibajelzés rövidítéseinek a következő jelentése:
Nom (lekapcsoló jelek névleges állapota, decimálisan ábrázolva, binárisan értelmezve):
0: zárlat / 1: a megfelelő lekapcsoló jel általi jóváhagyás (a Nom Bit0-9-je)
Bit0:STOS.A.MC, Bit1:STO.A.MC.WD, Bit2:STO.A.P.x, Bit3:STO.A.PIC, Bit4:STO.B.CC.WD
Bit5:STO.B.P.x, Bit6:STO.A.CC, Bit7:STO.A.SPL.WD, Bit8:STOx.A.RES, Bit9:STO.A.T
ErrMask (hibamaszk, decimálisan ábrázolva, binárisan értelmezve):
A megfelelő lekapcsoló jel (ErrMak Bit0-9-je) zár, holott engedélyeznie kell, ill. engedélyez pedig zárnia kell.
Sgn (az ellenőrizendő lekapcsoló jelhez):
0: STOS.A.MC
1: STO.A.MC.WD
2: STO.A.P.x
3: STO.A.PIC
4: STO.B.CC.WD
5: STO.B.P.x
9: STO.A.T

Error correction

- Ellenőrizze a vezetékelést (PWM-kábel)
- Cserélje ki a hibás hardvert (teljesítményegység, szabályzó-egység)
- Értesítse az ügyfélszolgálatot


Error description 231-E022

Error message

E022 CC%2 SKERN-CC: konfigurációs adatok hibásak ID=%4

Cause of error

A konfigurációs adatok ciklikus ellenőrzése során a rendszer adathibát fedezett fel.
- belső szofverhiba

Error correction

- Hozzon létre service-fájlt
- Értesítse az ügyfélszolgálatot


Error description 231-E023

Error message

E023 CC%2 dinamikus teszt ID=%4 Info1=%5 Info2=%6

Cause of error

- A dinamikus teszt során (gyorsteszt) hiba lett megállapítva

Error correction

- Értesítse az ügyfélszolgálatot


Error description 231-E023

Error message

E023 CC%2 megszakítás din. teszt ID=%4 A-csatorna-teszt időtúllépés

Cause of error

A PLC perifériaegységek (PL, MB, UEC) dinamikus tesztje
az A-csatorna tesztje alatt megszakadt.
- belső szofverhiba
- Hiba a HSCI kommunikációban az MC és
a HSCI- periféria egység között

Error correction

- cserélje ki a HSCI-periféria egységet
- Ellenőrizze a szoftver verziószámát
- Értesítse az ügyfélszolgálatot


Error description 231-E023

Error message

E023 CC%2 riasztás din. teszt ID=%4 CC-szoftver %5 megszakítás maszk

Cause of error

A B-csatorna perifériaegységeinek (Pl, MB, UEC) dinamikus tesztje során
a CC-megszakítás-maszk meg lett változtatva
- belső szofverhiba
- meghibásodott perifériaegység
- Hibás CC 61xx szabályzó egység

Error correction

- Ellenőrizze a szoftver verziószámát
- Cserélje ki a hibás CC 61xx-t
- cserélje ki a meghibásodott perifériaegység
- Értesítse az ügyfélszolgálatot


Error description 231-E023

Error message

E023 CC%2 megszakítás din.teszt ID=%4 érvényt. teszt-ID %5

Cause of error

A B-csatorna PLC perifériaegységeinek (PL, MB, UEC) dinamikus tesztje során
az MC hibás teszt-ID-t
adott át a CC-nek. Lehetséges, hogy a csatlakoztatott
és a konfigurált periféria nem illeszkedik egymáshoz.
- Hibás perifériaegység van konfigurálva
- belső szofverhiba
- A HSCI-kommunikáció hibája

Error correction

- Ellenőrizze a HSCI-BUS diagnózissal a csatlakoztatott perifériát
- Adott esetben javítsa ki a HSCI-konfigurációt.
- Ellenőrizze a szoftver verziószámát
- Cserélje ki a perifériaegységet
- Értesítse az ügyfélszolgálatot


Error description 231-E023

Error message

E023 CC%2 megszakítás din.teszt ID=%4 B-csat. PL-bemeneti hiba Nr.%5

Cause of error

A PLC perifériaegységek (PL, MB, UEC) dinamikus tesztje
megállapította, hogy az egyik ellenőrizendő bemenet
nem váltott 0 szintre.
- Hibás SMP587 S-gépi paraméter
- A tesztcsoportok/tesztkimenetek vezetékelési hibája
- Hiba a konfigurációs fájlban (IOC-fájl)
- A HSCI-kommunikáció hibája

Error correction

- Ellenőrizze az SMP587 gépi paraméterben megadott adatot
- Ellenőrizze a HSCI-BUS diagnózist
- Ellenőrizze a vezetékelést és a HSCI-konfigurációt
- Cserélje ki a perifériaegységet
- Értesítse az ügyfélszolgálatot


Error description 231-E023

Error message

E023 CC%2 megszakítás din.teszt ID=%4 -ES.B inaktív teszt-ID=%5

Cause of error

A PLC perifériaegységek (PL, MB) dinamikus tesztje
megállapította, hogy az egyik ES.B bemenet nincs aktiválva
vagy ez a bemenet meghibásodott.
- A tesztcsoportok/tesztkimenetek vezetékelési hibája
- Hiba a konfigurációs fájlban (IOC-fájl)

Error correction

- Ellenőrizze a HSCI-BUS diagnózist, adott esetben helyesbítse a HSCI-konfigurációt
- Ellenőrizze/javítsa ki a vezetékelést
- Cserélje ki a perifériaegységet
- Értesítse az ügyfélszolgálatot


Error description 231-E023

Error message

E023 CC%2 megszakítás din.teszt ID=%4 -ES.B.HW inaktív teszt-ID=%5

Cause of error

A PLC perifériaegységek (MB, PL) dinamikus tesztje
megállapította, hogy az egyik ES.B.HW bemenet nincs aktiválva
vagy ez a bemenet meghibásodott.
- A tesztcsoportok/tesztkimenetek vezetékelési hibája
- Hiba a HSCI-konfigurációs fájlban (IOC-fájl)

Error correction

- Ellenőrizze a HSCI-BUS diagnózist, adott esetben helyesbítse a HSCI-konfigurációt
- Ellenőrizze/javítsa ki a vezetékelést
- Cserélje ki a perifériaegységet
- Értesítse az ügyfélszolgálatot


Error description 231-E023

Error message

E023 CC%2 megszakítás din.teszt ID=%4 B-csat.hiba:teszt-ID=%5

Cause of error

A PLC perifériaegységek (PL, MB, UEC) dinamikus tesztje
hibát állapított meg a teszt folyamatában, a teszt végén
hibás teszt-ID lép fel.
- belső szofverhiba

Error correction

- Ellenőrizze a szoftver verziószámát
- Értesítse az ügyfélszolgálatot


Error description 231-E023

Error message

E023 CC%2 megszakítás din.teszt ID=%4 B-csat.hiba:teszt-ID=%5

Cause of error

A PLC perifériaegységek (PL, MB, UEC) dinamikus tesztje
nem lett a megadott teszt-ID-hez végrehajtva
- Hiba a konfigurációs fájlban (IOC-fájl)
- belső szofverhiba

Error correction

- Ellenőrizze a HSCI-BUS diagnózist, adott esetben helyesbítse a HSCI-konfigurációt
- Ellenőrizze a szoftver verziószámát
- Értesítse az ügyfélszolgálatot


Error description 231-E023

Error message

E023 CC%2 megszakítás din.teszt ID=%4, %5 hibás adatfeldolgozás

Cause of error

Hiba a dinamikus teszt folyamatában
- belső szofverhiba

Error correction

- Ellenőrizze a szoftver verziószámát
- Értesítse az ügyfélszolgálatot


Error description 231-E023

Error message

E023 CC%2 megszakítás din.teszt ID=%4 B-csat.hiba:teszt-ID=%5

Cause of error

A PLC-perifériaegységek (PL, MB, UEC) dinamikus tesztje
nem lett a megadott teszt-ID-hez végrehajtva
- Hiba a HSCI-konfigurációs fájlban (IOC-fájl)
- belső szofverhiba

Error correction

- Ellenőrizze a HSCI-BUS diagnózist, adott esetben helyesbítse a HSCI-konfigurációt
- Ellenőrizze a szoftver verziószámát
- Értesítse az ügyfélszolgálatot


Error description 231-E023

Error message

E023 CC%2 din. megszakítás teszt ID=%4 B csatorna hiba: teszt ID=%5

Cause of error

A PLC perifériaegységek (PL, MB, UEC) dinamikus tesztje közbeni hiba
A TEST.B-kimenet hiányzó visszajelzése.
- A TEST.B-kimenet hibás vezetékelése
- A TEST.B-kimenet rövidzárlata
- A perifériaegység hibás firmware-verziója

Error correction

- Ellenőrizze a szoftver verziószámát
- Ellenőrizze a TEST.B-kimenet vezetékelését
- Hajtson végre szoftver- ill. firmware-frissítést
- Cserélje ki a hibás perifériaegységet
- Értesítse az ügyfélszolgálatot


Error description 231-E023

Error message

E023 CC%2 din. megszakítás teszt ID=%4 B csatorna hiba: teszt ID=%5

Cause of error

A PLC perifériaegységek (PL, MB, UEC) dinamikus tesztje közbeni hiba.
A rendszer a TEST.B teszkimenet nem várt átváltását állapította meg 1-ről 0-ra.
- A TEST.B-kimenet hibás vezetékelése
- A TEST.B-kimenet rövidzárlata
- A perifériaegység hibás firmware-verziója

Error correction

- Ellenőrizze a szoftver verziószámát
- Ellenőrizze a TEST.B-kimenet vezetékelését
- Hajtson végre szoftver- ill. firmware-frissítést
- Cserélje ki a hibás perifériaegységet
- Értesítse az ügyfélszolgálatot


Error description 231-E023

Error message

E023 CC%2 din. megszakítás teszt ID=%4 B csatorna hiba: teszt ID=%5

Cause of error

A PLC perifériaegységek (PL, MB, UEC) dinamikus tesztje közbeni hiba.
A rendszer a TEST.B teszkimenet nem várt átváltását állapította meg 0-ről 1-ra.
- A TEST.B-kimenet hibás vezetékelése
- A TEST.B-kimenet rövidzárlata
- A perifériaegység hibás firmware-verziója

Error correction

- Ellenőrizze a szoftver verziószámát
- Ellenőrizze a TEST.B-kimenet vezetékelését
- Hajtson végre szoftver- ill. firmware-frissítést
- Cserélje ki a hibás perifériaegységet
- Értesítse az ügyfélszolgálatot


Error description 231-E024

Error message

E024 CC%2 önellenőrzési riasztás cím:%4, Dev:%5, tényl.:%6, névl.:%7

Cause of error

A biztonsági önellenőrző teszt alatt a rendszer belső folyamathibát állapított meg

Error correction

- Értesítse az ügyfélszolgálatot


Error description 231-E025

Error message

E025 CC%2 hiba:Önellenőrzés ErrId:%4, Par1:%5, Par2:%6, Par3:%7

Cause of error

A biztonsági önellenőrző teszt alatt a rendszer belső folyamathibát állapított meg

Error correction

- Ellenőrizze a szoftver verziószámát
- Értesítse az ügyfélszolgálatot


Error description 231-E026

Error message

E026 CC%d nem megengedett MC szoftver van telepítve

Cause of error

A rendszer az MC-szoftver tiltott szoftver-verzióját (autoteszt-verzió) ismerte fel.

Error correction

- Ellenőrizze a szoftver verziószámát
- Értesítse az ügyfélszolgálatot


Error description 231-E027

Error message

E027 CC%2 hiba: biztonsági funkció STO AxGrp=%3 ErrId=%4

Cause of error

Az STO biztonsági funkció (Safe Torque Off) a megadott tengelycsoporton nem lett betartva.

Error correction

- Ellenőrizze, hogy a hiba nem valaminek a következménye-e, és szüntesse meg
adott esetben a döntő okot.
- Értesítse az ügyfélszolgálatot.


Error description 231-E028

Error message

E028 CC%2 MB/PLB nem jelentkezik, készülék ID: %3

Cause of error

- HSCI komponensek FS funkcionális biztonsággal már nem válaszolnak (B csatorna): MB gépi kezelőtábla vagy PLB 6xxx
- A komponens üzem közben le lett választva a HSCI buszról
- A komponensek 24V-NC tápfeszültsége megszakadt
- A megadott készülék ID felvilágosítást ad az érintett komponensekről:
5 = rendszermodul a PLB 62xx FS-en
7 = MB 6xx FS
15 = PLB 61xx FS, PLB 60xx FS bővítő PLB (rendszermodul nélkül)
17 = az UEC szabályzó egység integrált PLB-je
- A PLB vagy az MB hibás firmware-je

Error correction

- Ellenőrizze az MB-t és a PLB-t a HSCI buszdiagnózisban
- Mentse el a szervizfájlokat
- Ellenőrizze a HSCI kapcsolatokat
- Ellenőrizze az MB és a PLB 24V tápfeszültségét
- Értesítse az ügyfélszolgálatot


Error description 231-E029

Error message

E029 CC%2 teszt lépés nem lehetséges (ID=%3)

Cause of error

A biztonság önellenőrzésének egyik alábbi lépése az egyik meghajtórendszerben
DRIVE-CLiQ-átalakítóval a hardver miatt nem lehetséges. A biztonság önellenőrzése biztonságos gépi paraméterrel a CfgSafety konfigurációs dátumban konfigurálható.

Error correction

A megadott ID-szám megadja a megfelelő tesztet, amit DRIVE-CLiQ-átalakítóval ellátott rendszernél inaktiválni kell:
ID = 100: Fékvezérlés tesztje. Ellenőrizze a beállítást a testNotBrakeLine gépi paraméterben.
ID = 200: Lekapcsolás csatornájáinak a tesztje az STO.A.G / STOS.A.G jelen keresztül. Ellenőrizze a beállítást a testNotStoGlobal gépi paraméterben.
ID = 300: Lekapcsolás csatornáinak a tesztje a vezérlésen belüli jeleken keresztül. Ellenőrizze a beállítást a testNotStoIntrnl gépi paraméterben.
- Tanács: Ezeket a beállításokat kizárólag a gép gyártója változtathatja meg.
- Értesítse az ügyfélszolgálatot.


Error description 231-E02A

Error message

E02A CC%2 SKERN-CC: válasz záró érintkezőktől A=%4, B=%5 nem egyenlő

Cause of error

Az SPLC program által a PP_GenFB_NCC nyugalmi kontaktlánc SKERN-nek küldött visszajelzése
más az A csatornánál és más a B csatornánál.

Error correction

- Ellenőrizze az FB_NCC.A és az FB_NCC.B jeleket
- Ellenőrizze a nyugalmi kontaktláncok huzalozását
- Ellenőrizze az SPLC programot
- Értesítse az ügyfélszolgálatot


Error description 231-E030

Error message

E030 CC%2 lefutási hiba a biztonság öntesztje közben %4

Cause of error

A biztonsági önellenőrzés során belső folyamathiba lépett fel:
- belső szofverhiba

Error correction

- mentse a service-fájlt
- Indítsa újra a vezérlést
- Értesítse az ügyfélszolgálatot


Error description 231-E031

Error message

E031 CC%2 FS-kimenetek nem "0" 0-31:%4 32-63:%5

E033 CC%2 FS-kimenetek nem "0" 64-95:%4 96-127:%5

Cause of error

- A biztonsági önellenőrző tesztben a WD.B.SPL watchdog tesztje során az FS-kimenetek beállítva maradnak, pedig ezeket vissza kellene állítani.
LW: Az FS-kimenetek bit kódolású állapota 0-tól 31-ig
HW: Az FS-kimenetek bit kódolású állapota 32-tól 63-ig
- Az egyik FS-kimenet rövidzárlata a +24V-ra
- A hardver meghibásodott

Error correction

- Ellenőrizze az FS-kimenetek huzalozását
- Cserélje ki a hardvert
- Hozzon létre szervíz-fájlt és értesítse az ügyfélszolgálatot


Error description 231-E032

Error message

E032 CC%2 tápegység nem üzemkész

Cause of error

- A biztonság belső tesztje során a tápegység nem mutat üzemkészséget
- A következő okok egyike miatt inaktív az RDY.PS jel:
- Nincs engedélyezés a tápegység X70 csatlakozóján
- Rövidzárlat a KDR kommutáló fojtóban
- A KDR hibás bekötése
- Meghibásodott a hardver

Error correction

- Ellenőrizze az X70 csatlakozó bekötését
- Ellenőrizze a KDR bekötését
- Cserélje ki a hardvert
- Hozzon létre szerviz-fájlokat és értesítse az ügyfélszolgálatot


Error description 231-E110

Error message

E110 Időtúllépés áramméréskor %1

Cause of error

- A biztonsági önnellenőrzésben az árammérés átlépi a megadott időt

Error correction

- belső szofverhiba
- Értesítse az ügyfélszolgálatot


Error description 231-E120

Error message

E120 CC bizt. funkc. előhívási hiba

Cause of error

- Belső szofver-hiba

Error correction

- Értesítse az ügyfélszolgálatot
- ellenőrizze a szoftver verzióját


Error description 231-E130

Error message

E130 Tesztáram túl alacsony %1

Cause of error

- Túl alacsony tesztáram volt mérve az árammérés során a biztonsági önellenőrzésben.
- Az árammérés pillanatában hiányzik a meghajtás jóváhagyása a Pwm-kimeneten.
- Az áramérzékelő hibás

Error correction

- Ellenőrzésképpen kapcsolja le az árammérést a testNotCurrent biztonságos gépi paraméteren-en keresztül. Az abból következő hibaüzenetek felvilágosítást adnak a lehetséges hibás meghajtásjóváhagyó jelről.
- Ellenőrizze az áramérzékelőt
- Értesítse az ügyfélszolgálatot


Error description 231-E140

Error message

E140 %1 motoráram nem egyenlő 0

Cause of error

- Az impulzustörlési teszt során a mért áram túl nagy
- Az "-AP1.x", "-SH1AB", "-AP2.x" vagy "-SH2.WD" lekapcsolási csatornák egyike nem működik

Error correction

- ellenőrizze a vezetékelést
- Értesítse az ügyfélszolgálatot


Error description 231-E150

Error message

E150 RDY.x státusz aktív marad %1

Cause of error

- Az 'RDY.x' jelzés mért állapota aktív
- Az 'RDY.x' jelzés nem vált át 'inaktív' állapotra ('low' szint), holott az MC a teljesítményegységet egy megfelelő engedélyező jelzéssel blokkolja

Error correction

- Belső szofver-hiba
- A hardver neghibásodott
- Értesítse az ügyfélszolgálatot


Error description 231-E160

Error message

E160 RDY.x státusz inaktív %1

Cause of error

- Az 'RDY.x' jelzés mért állapota inaktív
- Az 'RDY.x' jelzés nem vált át 'aktív' állapotra ('high' szint), holott az MC a teljesítményegységet egy megfelelő engedélyező jelzéssel jóváhagyja

Error correction

- Belső szofverhiba
- A hardver neghibásodott
- Értesítse az ügyfélszolgálatot


Error description 231-E170

Error message

E170 Poz. eltérés túl nagy %.1

Cause of error

- A helyzetmérő rendszer rögzítése meghibásodott
- Hibás hőmérséklet, lineáris, illetve nem lineáris kompenzáció
- Irányváltási holtjáték túl nagy.

Error correction

- Ellenőrizze a paraméterértéket (az MC és CC közötti maximális helyeteltérést működés közben).
- Ellenőrizze a paraméterértéket az CfgAxisComp->linearCompValue-ban (lineáris tengelyhiba kompenzáció az analóg tengelyeknél).
- Ellenőrizze a paraméterértéket az CfgAxisComp->backLashType1-ben (szabad kompenzáció).
- Ellenőrizze a helyzetmérő rendszer rögzítését.
- Értesítse az ügyfélszolgálatot.


Error description 231-E180

Error message

E180 Z1 sáv amplitúdó túl nagy %1

Cause of error

- A fordulatszámmérő Z1-sávja mérési jelének amplitúdója túl nagy
- Zavar a motorjeladó jelében
- Rövidzárlat a motorjeladó kábelében
- Motorjeladó Z1-sáv jelének amplitúdója túl nagy

Error correction

- Ellenőrizze a motorjeladó csatlakozását
- Ellenőrizze a fordulatszámmérő kábelét
- Ellenőrizze a motorjeladót
- Értesítse az ügyfélszolgálatot


Error description 231-E190

Error message

E190 Tengelyek RDY.x státusza aktív marad (biztons. relé)%1

Cause of error

- az '-STO.a.G' jelzés mért állapota a mérés időpontjáig inaktív marad ('magas'-szint)
- Az '-STO.A.G' jelzés nem vált át 'aktív' állapotra ('low' szint), holott az MC a megfelelő szignálstátuszt beállítja
- Legalább 1 előtoló- vagy segédtengely teljesítményegysége (hajtás) a '-STO.A.G'-jelen keresztül nincs zárva.

Error correction

- ellenőrizze a vezetékelést
- A hardver meghibásodott
- Értesítse az ügyfélszolgálatot


Error description 231-E1A0

Error message

E1A0 Tengelyek RDY.x státusza inaktív marad (biztons. relé)%1

Cause of error

- az '-STO.A.G' jelzés mért állapota a mérés időpontjáig aktív marad ('high'-szint)
- Az '-STO.A.G' jelzés nem vált át 'inaktív' állapotra ('high'-szint), holott az MC a megfelelő szignálstátuszt beállítja
- Legalább 1 előtoló- vagy segédtengely teljesítményegysége (hajtás) a '-STO.A.G'-jelen keresztül van.

Error correction

- Ellenőrizze a vezetékelést
- A hardver meghibásodott
- Értesítse az ügyfélszolgálatot


Error description 231-E1C0

Error message

E1C0 Az orsó RDY.x státusza aktív marad (biztonsági relé)%1

Cause of error

- A '-STOS.A.G' jelzés állapota a mérés időpontjáig inaktív marad ('high'-szint)
- A '-STOS.A.G'-jelzés nem vált át 'aktív' állapotra ('low' szint), holott az MC a megfelelő szignálstátuszt előállítja
- Az orsó teljesítményegysége (hajtás) a '-STOS.A.G'-jelen keresztül nincs tiltva.

Error correction

- Ellenőrizze a vezetékelést
- A hardver meghibásodott
- Értesítse az ügyfélszolgálatot


Error description 231-E1E0

Error message

E1E0 CC%2 RDY.x státusza aktív marad (biztonsági relé)%1

Cause of error

- A PL 6xxxFS WD.A.STO. watchdogjának tesztje során hiba lépett fel. Az egyik teljesítményegység (áramátalakító) nincs lekapcsolva a -STOS.A.G vagy -STO.A.G jelen keresztül.
- A teljesítményegység (UV, UE) -STO.A.G, -STOS.A.G vagy X71, X72 vezetékelése hibás vagy hiányzik
- Az X71, X72 vezérlésének paraméterezése a -STO.A.G, -STOS.A.G-n keresztül hibás az SMP-ben
- A hardver meghibásodott

Error correction

-ellenőrizze a vezetékelést
- Ellenőrizze az SMP-t
- Cserélje ki a hardvert
- Hozzon létre szervíz-fájlt és értesítse az ügyfélszolgálatot


Error description 231-E200

Error message

E200 Időtúllépés vész-állj során (SS1) %1

Cause of error

- A maximálisan megengedett fékezési idő a leállításhoz a vészfékezés felfutásakor(SS1-reakció) át lett lépve

Error correction

- Ellenőrizze a gép paramétereit:
timeLimitStop1: Az SS1-reakcióhoz tartozó leállítás előírt ideje a vészfékezés felfutásakor
- Értesítse az ügyfélszolgálatot


Error description 231-E220

Error message

E220 Nyugalmi helyzet ellen. SKERN-CC %1

Cause of error

- SKERN-CC detected an impermissibly large axis movement
in the SOS safety condition. The standstill speed, however,
was not exceeded. The maximum
permissible path is defined in the machine parameter MP positionRangeVmin .
Possible causes:
- Machine parameter "positionRangeVmin" is defined too small.
- The brake was deactivated before the position controller was closed.
- The brake was not activated before the position controller was opened.
- When an axis was switched on, some existing following
error was corrected.
- The brake is defective.
- There was an attempt to move an axis in the SOS condition (PLC?)

Error correction

- Check the entry in machine parameter positionRangeVmin.
- Check the sequence of deactivating the brake and closing the position controller.
- Check the sequence of activating the brake and opening the position controller.
- Check whether there is a following error after an axis is locked.
- Inform your service agency.


Error description 231-E230

Error message

E230 %1 tengely STO biztonsági funkció nincs betartva

Cause of error

Az STO biztonsági funkció (Safe Torque Off) a megadott tengelyen nem lett betartva.

Error correction

- Ellenőrizze, hogy a hiba nem valaminek a következménye-e, és szüntesse meg
adott esetben a döntő okot.
- Értesítse az ügyfélszolgálatot.


Error description 231-E240

Error message

E240 %1 tengely fékezési folyamata hibás

Cause of error

- Tengely nem volt megfelelően egy SS1-fékezés alatt
fékezve. A lehetséges okok:
- A dv/dt-felügyelet beállított késleltetési ideje
timeToleranceDvDt nem elegendő. A késleltetési idő
lefutása után esetleg még egy gyorsulás lép fel
- A hajtás nincs megfelelően kiegyensúlyozva.
- A fékezés felfutása a motEmergencyStopRamp gépi paraméterben nincs megfelelően beállítva

Error correction

- Ellenőrizze a bejegyzést a timeToleranceDvDt gépi paraméterben
- Ellenőrizze a beállított fékezés-felfutást a vész-állj fékezésekben
a motEmergencyStopRamp gépi paraméterben
- Ellenőrizze a meghajtás sebességét a fékezés
folyamata alatt a vezérlés belső oszcilloszkópjával.
- Egyensúlyozza ki a meghajtást
- Értesítse az ügyfélszolgálatot


Error description 231-E250

Error message

E250 Hiba a lekapcsoló csatornában %1 Ch:%4 St:%5 St-2ndCh:%6 Sgn:%7

Cause of error

A biztonsági önellenőrző tesztben hiba lépett fel. A lekapcsolási csatornák tesztje hibát állapított meg. A hibajelzés rövidítéseinek a következő jelentése:
Ch (az érintett lekapcsolási csatorna):
1: STO.A.x
2: STO.B.x
3: STO.A.G
4: STOS.A.G
5: STO.A.G és STOS.A.G
St (lekapcsolási csatorna tényleges állapota):
0: a lekapcsolási csatorna inaktív, pedig aktívnak kellene lennie
1: a lekapcsolási csatorna aktív, pedig inaktívnak kellene lennie
St-2ndCh (a második lekapcsolási csatorna tényleges állapota):
0: a lekapcsolási csatorna inaktív
1: a lekapcsolási csatorna aktív
A második lekapcsolási csatorna a STO.A.x ha Ch=2 és
STO.B.x ha Ch=1, Ch=3, CH=4 és CH=5
Sgn (az érintett lekapcsolási csatorna):
0: STOS.A.MC 1: STO.A.MC.WD
2: STO.A.P.x 3: STO.A.PIC
4: STO.B.CC.WD 5: STO.B.P.x
6: STO.A.CC 7: STO.A.SPL.WD
8: STOx.A.RES 9: STO.A.T
99: nincs lekapcsolási jel

Error correction

- Ellenőrizze a vezetékelést (PWM-kábel)
- Cserélje ki a hibás hardvert (teljesítményegység, szabályzó-egység)
- Értesítse az ügyfélszolgálatot


Error description 231-F000

Error message

F000 CC%2 S-funkcióhívási hiba %1

Cause of error

- Belső szofver-hiba

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a szoftver verzióját


Error description 231-F100

Error message

F100 A fékteszt nem valósult meg %1

Cause of error

- Az MC nem hajtja végre a motorfék(ek) tesztjét, holott az a paraméterbeállítás szerint szükséges lenne.
- A motorfékek tesztelésére történő felhívás 5 [mp]-nél hosszabb ideig tart.

Error correction

- Értesítse az ügyfélszolgálatot


Error description 231-F200

Error message

F200 A fékvezeték-teszt nem valósult meg %1

Cause of error

- Az MC nem hajtja végre a motorfékvezeték(ek) tesztjét, holott az a paraméterbeállítás szerint szükséges lenne.
- A fékvezeték tesztelésére történő felhívás 10 [mp]-nél hosszabb ideig tart.

Error correction

- Értesítse az ügyfélszolgálatot


Error description 231-F300

Error message

F300 CC%2 a s %4 lekapcsolási teszt megszakítása

F300 CC%2 a s %4 lekapcsolási teszt megszakítása

F300 CC%2 a s %4 lekapcsolási teszt megszakítása

F300 CC%2 a s %4 lekapcsolási teszt megszakítása

F300 CC%2 a s %4 lekapcsolási teszt megszakítása

F300 CC%2 a s %4 lekapcsolási teszt megszakítása

F300 CC%2 a s %4 lekapcsolási teszt megszakítása

F300 CC%2 a s %4 lekapcsolási teszt megszakítása

F300 CC%2 a s %4 lekapcsolási teszt megszakítása

F300 CC%2 a s %4 lekapcsolási teszt megszakítása

F300 CC%2 a s %4 lekapcsolási teszt megszakítása

F300 CC%2 a s %4 lekapcsolási teszt megszakítása

Cause of error

Der Abschalttest wurde durch einen Fehler im Testablauf selbstständig beendet.
Die NC beendet einen Testschritt nicht ordnungsgemäß.
Die NC führt einen bestimmten Test nicht aus.

Error correction

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte.
Softwareversion prüfen.
Kundendienst benachrichtigen.


Error description 231-F300

Error message

F300 CC%2 a s %4 lekapcsolási teszt megszakítása

Cause of error

Der Abschalttest wurde selbstständig beendet, da ein Fehler vorliegt.
Es tritt ein Fehler im Signal pp_GenFB_NCC Signal (PL-Systemmodul) auf.
Die NC beendet einen Testschritt nicht ordnungsgemäß

Error correction

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte
Prüfen Sie die Verdrahtung des Signals pp_GenFB_NCC
Kundendienst benachrichtigen


Error description 231-F300

Error message

F300 CC%2 a s %4 lekapcsolási teszt megszakítása

F300 CC%2 a s %4 lekapcsolási teszt megszakítása

F300 CC%2 a s %4 lekapcsolási teszt megszakítása

Cause of error

Der Abschalttest wurde selbstständig beendet, da ein Fehler vorliegt.
Es tritt ein Fehler im -ES.B Signal (PL-Systemmodul) auf.
Die NC beendet einen Testschritt nicht ordnungsgemäß.

Error correction

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte
Prüfen Sie die Verdrahtung des Signals -ES.B.
Kundendienst benachrichtigen


Error description 231-F300

Error message

F300 CC%2 a s %4 lekapcsolási teszt megszakítása

F300 CC%2 a s %4 lekapcsolási teszt megszakítása

Cause of error

Der Abschalttest wurde selbstständig beendet, da ein Fehler vorliegt.
Es tritt ein Fehler im CVO Signal (PL-Systemmodul) auf.
Die NC beendet einen Testschritt nicht ordnungsgemäß.

Error correction

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte
Prüfen Sie die Verdrahtung des Signals CVO.
Kundendienst benachrichtigen


Error description 231-F300

Error message

F300 CC%2 a s %4 lekapcsolási teszt megszakítása

Cause of error

Der Abschalttest wurde selbstständig beendet, da ein Fehler vorliegt.
Es tritt ein Fehler im RDY.PS (X69-17a) Signal vom Versorgungsmodul auf.
Die NC beendet einen Testschritt nicht ordnungsgemäß.

Error correction

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte
Prüfen Sie die Verdrahtung des Signals RDY.PS (X69-17a).
Kundendienst benachrichtigen


Error description 231-F300

Error message

F300 CC%2 a s %4 lekapcsolási teszt megszakítása

Cause of error

Der Abschalttest wurde selbstständig beendet, da ein Fehler vorliegt.
Es tritt ein Fehler im pp_GenMKG Signal (SMOP).
Die NC beendet einen Testschritt nicht ordnungsgemäß.

Error correction

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte
Prüfen Sie die Verdrahtung des Signals pp_GenMKG.
Kundendienst benachrichtigen


Error description 231-F300

Error message

F300 CC%2 a s %4 lekapcsolási teszt megszakítása

Cause of error

Der Abschalttest wurde selbstständig beendet, da ein Fehler vorliegt.
Es tritt ein Fehler im Signal pp_AxGrpStateReq == S_STATE_AUTO.
Die NC beendet einen Testschritt nicht ordnungsgemäß.

Error correction

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte
Prüfen Sie die Verdrahtung der Schutztüre/Signal pp_AxGrpStateReq == S_STATE_AUTO.
Kundendienst benachrichtigen


Error description 231-F300

Error message

F300 CC%2 a s %4 lekapcsolási teszt megszakítása

Cause of error

Der Abschalttest wurde selbstständig beendet, da ein Fehler vorliegt.
Es tritt ein Fehler im pp_GenFB_NCC Signal (PL-Systemmodul).
Die NC beendet einen Testschritt nicht ordnungsgemäß.

Error correction

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte
Prüfen Sie die Verdrahtung im pp_GenFB_NCC Signal.
Kundendienst benachrichtigen


Error description 231-F300

Error message

F300 CC%2 a s %4 lekapcsolási teszt megszakítása

F300 CC%2 a s %4 lekapcsolási teszt megszakítása

Cause of error

Der Abschalttest wurde selbstständig beendet, da ein Fehler im Testablauf oder der Hardware/Verdrahtung vorliegt.
Die NC beendet einen Testschritt nicht ordnungsgemäß.
Die NC führt einen bestimmten Test nicht aus.

Error correction

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte.
Hardware/Verdrahtung (PWM-Flachbandkabel) prüfen und gegebenenfalls tauschen.
Kundendienst benachrichtigen.


Error description 231-F300

Error message

F300 CC%2 a s %4 lekapcsolási teszt megszakítása

F300 CC%2 a s %4 lekapcsolási teszt megszakítása

F300 CC%2 a s %4 lekapcsolási teszt megszakítása

Cause of error

Der Abschalttest wurde selbstständig beendet, da ein Fehler im Testablauf oder der Hardware vorliegt.
Die NC beendet einen Testschritt nicht ordnungsgemäß.
Die NC führt einen bestimmten Test nicht aus.

Error correction

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte.
Hardware prüfen und gegebenenfalls tauschen.
Kundendienst benachrichtigen.


Error description 231-F300

Error message

F300 CC%2 a s %4 lekapcsolási teszt megszakítása

Cause of error

Der Abschalttest wurde selbstständig beendet, da ein Fehler im Testablauf oder der Hardware vorliegt.
Die NC beendet einen Testschritt nicht ordnungsgemäß.
Die NC führt einen bestimmten Test nicht aus.

Error correction

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte.
Hardware/Verdrahtung prüfen ob SPL/SMOP A-Ausgänge fest auf high Pegel
Kundendienst benachrichtigen.


Error description 231-F300

Error message

F300 CC%2 a s %4 lekapcsolási teszt megszakítása

Cause of error

Der Abschalttest wurde selbstständig beendet, da ein Fehler im Testablauf oder der Hardware vorliegt.
Die NC beendet einen Testschritt nicht ordnungsgemäß.
Die NC führt einen bestimmten Test nicht aus.

Error correction

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte.
Hardware/Verdrahtung prüfen ob SPL/SMOP B-Ausgänge fest auf high Pegel
Kundendienst benachrichtigen.


Error description 231-F300

Error message

F300 CC%2 a s %4 lekapcsolási teszt megszakítása

Cause of error

Ein Fehler im Testablauf/Anderen Fehler der zum Antrieb aus und somit zum Abbruch des Bremsentests führte
Die NC beendet einen Testschritt nicht ordnungsgemäß.
Die NC führt einen bestimmten Test nicht aus.

Error correction

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte.
Softwareversion prüfen.
Kundendienst benachrichtigen.


Error description 231-F300

Error message

F300 CC%2 a s %1 lekapcsolási teszt megszakítása

Cause of error

- A kikapcsolási teszt magától befejeződött, mert át lett lépve a maximálisan megengedett várakozási idő.
- Az NC egy tesztszakaszt nem szabályszerűen fejez be.
- Az NC egy meghatározott tesztet nem hajt végre.

Error correction

- Ellenőrizze, hogy az NC előző rendszerhibája egy tesztszakasz megszakadásához vezetett-e
- Ellenőrizze a szoftver verzióját
- Értesítse az ügyfélszolgálatot


Error description 234-0001

Error message

Nincs elegendő memória

Cause of error

Az Ethernet átvitelhez túl sok kliens került konfigurálásra.

Error correction

Értesítse az ügyfélszolgálatot


Error description 234-0002

Error message

HSCI ethernet kapcsolat megszakítása

Cause of error

Az ethernet kapcsolatban zavar lépett fel.

Error correction

- Ellenőrizze a vezetékeket
- Értesítse az ügyfélszolgálatot


Error description 234-0003

Error message

HSCI ethernet konfiguráció CC nélkül

Cause of error

Amennyiben a HSCI konfigurálva illetve csatlakoztatva van, úgy a CC-t is csatlakoztatni kell a HSCI-re.

Error correction

- Ellenőrizze a vezetékeket
- Értesítse az ügyfélszolgálatot


Error description 234-0004

Error message

Belső szoftverhiba

Cause of error

Nincs elegendő memória

Error correction

Értesítse az ügyfélszolgálatot


Error description 234-0005

Error message

Belső szoftverhiba

Cause of error

A HSCI inicializáció nincs végrehajtva

Error correction

Értesítse az ügyfélszolgálatot


Error description 234-0006

Error message

Belső szoftverhiba

Cause of error

A PLB 6xxx (HSCI)-n a gyors bemenetek nincsenek inicializálva

Error correction

Értesítse az ügyfélszolgálatot


Error description 234-0007

Error message

Gyors bemenet nem található

Cause of error

Egy, a vezérlés konfigurációs adataiban egy PLB 6xxx (HSCI)-n beállított gyors bemenet nem található.

Error correction

- Győződjön meg róla, hogy a bemenet az IOconfig-gal konfigurált.
- Ügyeljen arra, hogy a bemenetnek Bit adattípusúnak kell lennie.


Error description 234-0008

Error message

HSCI összes adatmennyiség túl nagy

Cause of error

A megengedett HSCI-adattáviratok száma vagy azok összmérete át lett lépve.

Error correction

Értesítse az ügyfélszolgálatot


Error description 234-0009

Error message

A HSCI táviratok száma túl nagy

Cause of error

A HSCI-adattáviratok maximális száma át lett lépve.
Az IO-konfiguráció túl sok HSCI-eszközt tartalmaz.

Error correction

Értesítse az ügyfélszolgálatot.


Error description 234-000A

Error message

HSCI adatmennyiség kritikus méretű

Cause of error

A HSCI-adatok összmérete kritikus mértéket ért el.
Fokozott a veszélye, hogy átviteli hiba lép fel.

Error correction

- Csökkentse a HSCI-komponensek számát a HSCI-buszon.
- Értesítse az ügyfélszolgálatot.


Error description 234-000B

Error message

Túl sok HSCI adat egy HSCI készüléknek

Cause of error

A HSCI egység túllépte a számára megengedett össz-adatmennyiséget.

Error correction

Értesítse az ügyfélszolgálatot.


Error description 234-000C

Error message

Az MC X501 csatlakozóján nem megengedett HSCI eszköz található

Cause of error

Legalább egy olyan HSCI eszközt felismert az MC az X501 csatlakozóján, amely nem működtethető erről a csatlakozóról.

Error correction

Ellenőrizze az X501-re csatlakoztatott eszközöket.
A következő eszközök nem használhatók erről a csatlakozóról:
- CC szabályzó egységek (beleértve az UEC-ket és az UMC-ket is)
- PL 6xxx FS
- több mint egy kétcsatornás gépi kezelőtábla (pl. MB 620FS, PL 6001FS)


Error description 234-000D

Error message

Hiba az SPI modul (MCU) inicializálásakor

Cause of error

Az SPI be- és kivitelhez nem lehetett memóriát hozzárendelni.

Error correction

Kapcsolja ki a vezérlőt, majd indítsa újra.
A hiba ismételt előfordulása esetén értesítse az ügyfélszolgálatot.


Error description 234-000E

Error message

A szabályzó egységek max. száma túllépve

Cause of error

Túl sok CC szabályozóegység csatlakozik a HSCI-buszra.

Error correction

- Ügyeljen a mindenkori HSCI-résztvevők maximális számára. Ehhez további információkat vezérlésének műszaki kézikönyvében talál.
- Ellenőrizze a HSCI-konfigurációt.
- Értesítse az ügyfélszolgálatot.


Error description 234-000F

Error message

A PLB-k vagy az MB-k max. száma túllépve

Cause of error

Túl sok PLB 6xxx vagy MB gépi kezelőmező csatlakozik a HSCI-buszra.

Error correction

- Ügyeljen a mindenkori HSCI-résztvevők maximális számára. Ehhez további információkat vezérlésének műszaki kézikönyvében talál.
- Ellenőrizze a HSCI-konfigurációt.
- Értesítse az ügyfélszolgálatot.


Error description 234-0010

Error message

A HSCI eszközök max. száma túllépve

Cause of error

Túl sok HSCI-eszköz (CC + UxC + PL 6xxx + MB) azonosítható a HSCI-buszon.

Error correction

- Ügyeljen a mindenkori HSCI-résztvevők maximális számára. Ehhez további információkat vezérlésének műszaki kézikönyvében talál.
- Ellenőrizze a HSCI-konfigurációt.
- Értesítse az ügyfélszolgálatot.


Error description 234-0011

Error message

HSCI kézikerék konfigurációs hiba

Cause of error

Túl sok, vagy ehhez a vezérléshez nem megengedett kézikerék azonosítható a HSCI-buszon.

Error correction

- Ellenőrizze a csatlakoztatott kézikerekek konfigurációját és számát
- Értesítse az ügyfélszolgálatot


Error description 234-0012

Error message

HSCI tapintórendszer konfigurációs hiba

Cause of error

Túl sok, vagy ehhez a vezérléshez nem megengedett tapintó azonosítható a HSCI-buszon.

Error correction

- Ellenőrizze a csatlakoztatott tapintók konfigurációját és számát
- Értesítse az ügyfélszolgálatot


Error description 234-0013

Error message

Hiba a HSCI hardverinformációk olvasása közben

Cause of error

A HSCI inicializáláshoz tartozó hardver-információk beolvasásakor hiba lépett fel

Error correction

- Vezérlés újraindítása
-Ellenőrizze a HSCI-vezetékelést
- Értesítse az ügyfélszolgálatot


Error description 234-0014

Error message

Hiba az MC X500 HSCI csatlakozóján

Cause of error

- Zavarok az MC fő számító egység X500 HSCI csatlakozójánál
- Rossz, vagy hiányzó HSCI kapcsolat az X500-hoz

Error correction

- Ellenőrizze az MC X500 csatlakozóját
- Ellenőrizze a HSCI kábelt és az X500-hoz csatlakoztatott HSCI készülékeket
- Hibás az MC fő számító egység
- Értesítse az ügyfélszolgálatot


Error description 234-0015

Error message

Hiba az MC X501 HSCI csatlakozóján

Cause of error

- Zavarok az MC fő számító egység X501 HSCI csatlakozójánál
- Rossz, vagy hiányzó HSCI kapcsolat az X501-hez

Error correction

- Ellenőrizze az MC X501 csatlakozóját
- Ellenőrizze a HSCI kábelt és az X501-hez csatlakoztatott HSCI készülékeket
- Hibás az MC fő számító egység
- Értesítse az ügyfélszolgálatot


Error description 234-0017

Error message

HSCI adatok nincsenek frissítve

Cause of error

- A HSCI adatok a legutóbbi ciklus óta nem lettek aktualizálva
- Belső szoftverhiba

Error correction

- Ellenőrizze a HSCI készülékek kapcsolatát és a tápfeszültségüket
A hiba ismételt előfordulása esetén:
- Állítson elő szervizfájlokat és mentse el azokat
- Értesítse az ügyfélszolgálatot


Error description 234-0019

Error message

A HSCI master komponensének hibás a firmware-verziója

Cause of error

A HSCI master FPGA firmware verziója nem kompatibilis a telepített NC szoftververzióval.

Error correction

Értesítse az ügyfélszolgálatot


Error description 234-001A

Error message

HSCI táviratlista túl hosszú

Cause of error

- Túl sok HSCI készülék csatlakozik, vagy van konfigurálva az MC fő számító egység HSCI buszára
- Hibás az MC fő számító egység

Error correction

- Csökkentse a HSCI konfiguráció ill. a HSCI busz készülékeinek számát
- Ha a hiba a HSCI konfiguráció megváltoztatása nélkül lépne fel, akkor az MC-nek hardverhibája van. Ebben az esetben cserélje ki az MC fő számító egységet.
- Értesítse az ügyfélszolgálatot


Error description 234-001C

Error message

HSCI kommunikáció megszakadt

Cause of error

Működés közben a HSCI busz HSCI résztvevőinek számában
nem megengedett változás következett be.
További információ a hiba helyéről a vezérlő busz-
diagnózisából vagy a BELSŐ INFÓ funkciógombbal szerezhető.

Error correction

- Ellenőrizze a HSCI készülékeket, áramellátásukat és kábelcsatlakozásaikat.
- Értesítse az ügyfélszolgálatot.


Error description 234-001D

Error message

Hiba a HSCI inicializáláskor

Cause of error

A HSCI master inicializálásakor nem lehetett kijelölni a szükséges memória tartományokat.

Error correction

- Indítsa újra a vezérlőt
A hiba ismételt előfordulása esetén:
- Állítson elő szervizfájlokat és mentse el azokat
- Értesítse az ügyfélszolgálatot


Error description 234-001E

Error message

Inicializálási hiba az X500 HSCI csatlakozónál

Cause of error

Az MC fő számító egység HSCI interfésze X500 interfész komponensének inicializálásakor hiba történt.

Error correction

- Indítsa újra a vezérlőt
A hiba ismételt előfordulása esetén:
- Állítson elő szervizfájlokat és mentse el azokat
- Értesítse az ügyfélszolgálatot


Error description 234-001F

Error message

Inicializálási hiba az X501 HSCI csatlakozónál

Cause of error

Az MC fő számító egység HSCI interfésze X501 interfész komponensének inicializálásakor hiba történt.

Error correction

- Indítsa újra a vezérlőt
A hiba ismételt előfordulása esetén:
- Állítson elő szervizfájlokat és mentse el azokat
- Értesítse az ügyfélszolgálatot


Error description 234-0020

Error message

HSCI kommunikációs hiba

Cause of error

Egy HSCI frame fogadott frame száma nem illik a várt frame számhoz.

Error correction

A hiba ismételt előfordulása esetén:
- Állítson elő szervizfájlokat és mentse el azokat
- Értesítse az ügyfélszolgálatot


Error description 234-0021

Error message

HSCI kommunikációs hiba

Cause of error

A DMA az MC memóriájából a HSCI master részére még aktív, amikor már a HSCI átvitel megkezdődik.
Lehetséges okok:
- Belső szoftverhiba
- Nagy mennyiségű "Failed Frames"

Error correction

Ha a hiba nagyszámú "Failed Frames"-szel együtt lép fel: ellenőrizze a HSCI kapcsolatokat. A „Failed Frames” üzenetek száma a HSCI master buszdiagnózisában az MC-t mutatja.
A hiba ismételt előfordulása esetén:
- Állítson elő szervizfájlokat és mentse el azokat.
- Értesítse az ügyfélszolgálatot.


Error description 234-0022

Error message

HSCI kommunikációs hiba

Cause of error

A legutóbbi HSCI adatcsere óta nem történt DMA átvitel az MC memóriájából a HSCI master részére.
Lehetséges okok:
- Belső szoftverhiba
- Nagy mennyiségű "Failed Frames"

Error correction

Ha a hiba nagyszámú "Failed Frames"-szel együtt lép fel: ellenőrizze a HSCI kapcsolatokat. A "Failed Frames" üzenetek száma a HSCI master buszdiagnózisában az MC-t mutatja.
A hiba ismételt előfordulása esetén:
- Állítson elő szervizfájlokat és mentse el azokat
- Értesítse az ügyfélszolgálatot


Error description 234-0024

Error message

HSCI kommunikációs hiba

Cause of error

Az éppen futó HSCI átviteli megbízások végrehajtása még nem fejeződött be, amikor már egy új DMA átvitel indult az MC memóriájából a HSCI master részére.
Lehetséges okok:
- Belső szoftverhiba
- Túl sok "Failed Frames"

Error correction

Ha a hiba nagyszámú "Failed Frames"-szel együtt lép fel: ellenőrizze a HSCI kapcsolatokat. A "Failed Frames" üzenetek száma a HSCI master buszdiagnózisában az MC-t mutatja.
A hiba ismételt előfordulása esetén:
- Állítson elő szervizfájlokat és mentse el azokat
- Értesítse az ügyfélszolgálatot


Error description 234-0025

Error message

HSCI kommunikációs hiba

Cause of error

- HSCI kommunikációs hiba (DMA) történt

Error correction

- Állítson elő szervizfájlokat és mentse el azokat
- Értesítse az ügyfélszolgálatot


Error description 234-0026

Error message

HSCI kommunikációs hiba

Cause of error

- HSCI kommunikációs hiba történt

Error correction

- Állítson elő szervizfájlokat és mentse el azokat
- Értesítse az ügyfélszolgálatot


Error description 235-0001

Error message

Telepítési hiba

Cause of error

A szoftverfájl megnyitása sikertelen volt. A szoftverfájl nem található vagy a fájl megsérült.

Error correction

Tájékoztassa a gép gyártóját


Error description 235-0002

Error message

Telepítési hiba

Cause of error

A szoftverfájl olvasása sikertelen volt. A szoftverfájl hibás.

Error correction

Értesítse az ügyfélszolgálatot


Error description 235-0003

Error message

Hardverhiba

Cause of error

Hiba lépett fel a szoftverfájl letöltése közben. Vagy hiba lépett fel a szoftver adatátvitele közben vagy a fájl hibás szoftververziót tartalmaz.

Error correction

Tájékoztassa a gép gyártóját


Error description 235-0004

Error message

Hardverhiba

Cause of error

Időtúllépés a szoftverfájl letöltése közben. A CCU nem válaszolt a megadott időn belül. A CCU meghibásodott vagy rossz szoftververzió.

Error correction

Tájékoztassa a gép gyártóját


Error description 235-0005

Error message

Hardverhiba

Cause of error

Időtúllépés a szoftverfájl ellenörző összegének kiszámításakor. A CCU nem válaszolt a megadott időn belül. A CCU meghibásodott vagy rossz szoftververzió.

Error correction

Tájékoztassa a gép gyártóját


Error description 235-0006

Error message

Hardverhiba

Cause of error

A szoftverfájl ellenörző összegének ellenőrzése sikertelen volt. A CCU hibás ellenörző összege A CCU meghibásodott vagy rossz szoftververzió.

Error correction

Tájékoztassa a gép gyártóját


Error description 235-0007

Error message

Hardverhiba

Cause of error

Időtúllépés a szoftver első részének letöltését követően. A CCU nem válaszolt a megadott időn belül. A CCU meghibásodott vagy rossz szoftververzió.

Error correction

Tájékoztassa a gép gyártóját


Error description 235-0008

Error message

Hardverhiba

Cause of error

Időtúllépés a szoftver második részének letöltését követően. A CCU nem válaszolt a megadott időn belül. A CCU meghibásodott vagy rossz szoftververzió.

Error correction

Tájékoztassa a gép gyártóját


Error description 235-0009

Error message

Hardverhiba

Cause of error

Időtúllépés annak ellenőrzésekor, hogy a Bootcode működik-e. A CCU nem válaszolt a megadott időn belül. A CCU meghibásodott vagy rossz Bootcode verzió.

Error correction

Tájékoztassa a gép gyártóját


Error description 235-000A

Error message

Telepítési hiba

Cause of error

A Bootcode fájl megnyitása sikertelen volt. A Bootcode fájl nem található vagy a fájl megsérült.

Error correction

Tájékoztassa a gép gyártóját


Error description 235-000B

Error message

Telepítési hiba

Cause of error

A Bootcode fájl olvasása sikertelen volt. A Bootcode fájl hibás.

Error correction

Értesítse az ügyfélszolgálatot


Error description 235-000C

Error message

Hardverhiba

Cause of error

A vezérléshez túl sok HSCI készülék csatlakozik.

Error correction

Csatlakoztasson le néhány HSCI készüléket. Tájékoztassa a gép gyártóját


Error description 235-000D

Error message

Hardverhiba

Cause of error

A HSCI készülék nem működik. A CCU nem válaszolt a megadott időn belül. A CCU meghibásodott vagy rossz szoftververzió.

Error correction

Tájékoztassa a gép gyártóját


Error description 235-000E

Error message

Hardverhiba

Cause of error

A CCU nem támogatott. Ismeretlen CCU van a vezérléshez csatlakoztatva.

Error correction

Tájékoztassa a gép gyártóját


Error description 235-000F

Error message

Hardverhiba

Cause of error

Időtúllépés annak ellenőrzésekor, hogy a CCU működik-e. A CCU nem válaszolt a megadott időn belül. A CCU meghibásodott vagy rossz szoftververzió.

Error correction

Tájékoztassa a gép gyártóját


Error description 235-0010

Error message

Telepítési hiba

Cause of error

Hiányzik a CCU422 konfigurációs beállítása

Error correction

Értesítse az ügyfélszolgálatot


Error description 235-0011

Error message

Telepítési hiba

Cause of error

A CCU422 konfigurációs beállításai hibásak

Error correction

Értesítse az ügyfélszolgálatot


Error description 235-0012

Error message

Hardverhiba

Cause of error

Hiba az aszinkron adatátvitel közben

Error correction

Tájékoztassa a gép gyártóját


Error description 235-0013

Error message

Hardverhiba

Cause of error

Időtúllépés a CCU szoftverének azonosításakor. A CCU nem válaszolt a megadott időn belül. A CCU meghibásodott vagy rossz szoftververzió.

Error correction

Tájékoztassa a gép gyártóját


Error description 235-0014

Error message

Telepítési hiba

Cause of error

Érvénytelen inicializálási paraméter. A konfigurációs beállítások hibásak.

Error correction

Értesítse az ügyfélszolgálatot


Error description 235-0015

Error message

Hardverhiba

Cause of error

A Mainboard és CCU inkompatibilis biztonsági azonosítói A Mainboard és CCU biztonsági azonosítói eltérnek egymástól

Error correction

Tájékoztassa a gép gyártóját


Error description 235-0016

Error message

Hardverhiba

Cause of error

Syscon regiszter ellenőrzése sikertelen. A Syscon regiszterek nem a várt értékeket tartalmazzák. Előfordulhat, hogy a hardver meghibásodott.

Error correction

Tájékoztassa a gép gyártóját


Error description 235-0017

Error message

Hardverhiba

Cause of error

A készülék inicializálása sikertelen. A készülék inicializálása közben hiba lépett fel.

Error correction

Tájékoztassa a gép gyártóját


Error description 235-0018

Error message

Telepítési hiba

Cause of error

A fájl nem nyitható meg írásra. Hibás konfiguráció.

Error correction

Értesítse az ügyfélszolgálatot


Error description 235-0019

Error message

Telepítési hiba

Cause of error

A fájl konfigurációja nem olvasható. A konfigurációs fájl hibás.

Error correction

Értesítse az ügyfélszolgálatot


Error description 235-001A

Error message

Telepítési hiba

Cause of error

A hardware.sys fájl nem írható. A konfigurációban nem került elérési útvonal a hardware.sys fájlhoz megadásra.

Error correction

Értesítse az ügyfélszolgálatot


Error description 235-001B

Error message

Hardverhiba

Cause of error

A készülékek inicializálása közben hiba lépett fel.

Error correction

Tájékoztassa a gép gyártóját


Error description 235-001C

Error message

Telepítési hiba

Cause of error

A Mainboard nem ismerhető fel.

Error correction

Tájékoztassa a gép gyártóját


Error description 235-001D

Error message

Belső szoftverhiba

Cause of error

A szerverport nem hozható létre

Error correction

Értesítse az ügyfélszolgálatot


Error description 235-001E

Error message

Belső szoftverhiba

Cause of error

Az Interrupt Service Routine létrehozása a megszakításhoz sikertelen volt

Error correction

Értesítse az ügyfélszolgálatot


Error description 235-001F

Error message

Belső szoftverhiba

Cause of error

Interrupt nem létezik.

Error correction

Értesítse az ügyfélszolgálatot


Error description 235-0020

Error message

Belső szoftverhiba

Cause of error

Az adott Interrupt-tal összefüggésben már nem dolgozható már fel több szerviz funkciót (max. 3).

Error correction

Értesítse az ügyfélszolgálatot


Error description 235-0021

Error message

Belső szoftverhiba

Cause of error

Ismeretlen hiba

Error correction

Értesítse az ügyfélszolgálatot


Error description 235-0022

Error message

Belső szoftverhiba

Cause of error

A Mainboard-t a hardverszerver nem támogatja.

Error correction

Értesítse az ügyfélszolgálatot


Error description 235-0023

Error message

Hardverhiba

Cause of error

Ismeretlen hardverkonfiguráció. A egy-/kétprocesszoros rendszer ellenőrzése sikertelen volt.

Error correction

Tájékoztassa a gép gyártóját


Error description 235-0024

Error message

Telepítési hiba

Cause of error

Az egyprocesszoros rendszer szoftvere kétprocesszoros rendszerben fut. Hibás szoftver.

Error correction

Tájékoztassa a gép gyártóját


Error description 235-0025

Error message

Hardverhiba

Cause of error

A HIK olvasása sikertelen volt. Előfordulhat, hogy a hardver meghibásodott.

Error correction

Tájékoztassa a gép gyártóját


Error description 235-0026

Error message

Hardverhiba

Cause of error

A Glue Signatur olvasása sikertelen volt. Előfordulhat, hogy a hardver meghibásodott.

Error correction

Tájékoztassa a gép gyártóját


Error description 235-0027

Error message

Telepítési hiba

Cause of error

Ismeretlen hardver. G50 azonosítás sikertelen volt.

Error correction

Tájékoztassa a gép gyártóját


Error description 235-0028

Error message

Hardverhiba

Cause of error

A hálózati kártya nem található vagy belső szoftverhiba. A MAC cím olvasása sikertelen volt.

Error correction

Tájékoztassa a gép gyártóját


Error description 235-0029

Error message

Belső szoftverhiba

Cause of error

PCI base16 olvasási hibája

Error correction

Értesítse az ügyfélszolgálatot


Error description 235-002A

Error message

Belső szoftverhiba

Cause of error

PCI base32 olvasási hibája

Error correction

Értesítse az ügyfélszolgálatot


Error description 235-002B

Error message

Telepítési hiba

Cause of error

A vezérlést az adott szoftver nem támogatja. Nem megfelelő hardver vagy a hardver meghibásodott.

Error correction

Tájékoztassa a gép gyártóját


Error description 235-002C

Error message

Telepítési hiba

Cause of error

Ez nem Heidenhain vezérlés. Nem megfelelő hardver.

Error correction

Tájékoztassa a gép gyártóját


Error description 235-002D

Error message

Belső szoftverhiba

Cause of error

A DPRAM-hoz való hozzáférés sikertelen volt.

Error correction

Értesítse az ügyfélszolgálatot


Error description 235-002E

Error message

A hardver szimulációja

Cause of error

Nem található CCU. Ezért a rendszer átkapcsol szimulációs módba.

Error correction

- Ellenőrizze a CCU-t
- Ellenőrizze az összeköttetést a CCU-val


Error description 235-002F

Error message

PROFIBUS/PROFINET: hardverhiba

Cause of error

A TNC nem tudja a ProfiNet-portot megszólítani.
A ProfiNet-port hibás, vagy nem kompatibilis a TNC-hez.

Error correction

Tájékoztassa a gép gyártóját


Error description 235-0030

Error message

Nincs vagy hibás Firmware a ProfiNet porton

Cause of error

A ProfiNet-portnak nincs Firmware-je.

Error correction

Tájékoztassa a gép gyártóját


Error description 235-0031

Error message

Firmware vizsgálat a ProfiNet porton nem sikerült

Cause of error

A TNC nem tudja a ProfiNet-porthoz a Firmware-fájlt megnyitni.

Error correction

Tájékoztassa a gép gyártóját


Error description 235-0032

Error message

Firmware frissítés a ProfiNet porton nem sikerült

Cause of error

A TNC nem tudja a ProfiNet-porthoz a Firmware-fájlt olvasni.

Error correction

Tájékoztassa a gép gyártóját


Error description 235-0033

Error message

A ProfiNet porthoz tartozó Firmware fájl hibás

Cause of error

A TNC ellenőrző összeg hibát állapított meg a ProfiNet-porthoz tartozó Firmware-fájlban.

Error correction

Értesítse az ügyfélszolgálatot


Error description 235-0034

Error message

Firmware frissítés a ProfiNet porton nem sikerült

Cause of error

A Firmware-frissítés során a ProfiNet-porton hiba lépett fel.

Error correction

Tájékoztassa a gép gyártóját


Error description 235-0035

Error message

ProfiNet: Hardverhiba

Cause of error

A TNC nem tudja a ProfiNet-portot konfigurálni.
A lehetséges okok:
- A ProfiNet-porthoz tartozó konfigurációs adatok hiányosak vagy hibásak.
- A ProfiNet-port Firmware-je nem kompatibilis a vezérlő szoftverével.

Error correction

Tájékoztassa a gép gyártóját


Error description 235-0036

Error message

ProfiNet: Hardverhiba

Cause of error

A ProfiNet-port Firmware-je nem kompatibilis a TNC-vel.

Error correction

Tájékoztassa a gép gyártóját


Error description 235-0037

Error message

A ProfiNet port inicializálása sikertelen

Cause of error

A TNC nem tud egy ProfiNet-projektfájlt olvasni.

Error correction

Tájékoztassa a gép gyártóját


Error description 235-0038

Error message

A ProfiNet port inicializálása sikertelen

Cause of error

A ProfiNet-port olyan projektfájlokat kér a TNC-től, amik a TNC-n nem állnak rendelkezésre.

Error correction

Tájékoztassa a gép gyártóját


Error description 235-0039

Error message

CBE startja nem lehetséges

Cause of error

A CBE30 ProfiNet-Schnittstelle indítása nem sikerült.

Error correction

Tájékoztassa a gép gyártóját


Error description 235-003A

Error message

Hiba a memóriafoglalás során

Cause of error

A szükséges memória nem biztosítható.

Error correction

Értesítse az ügyfélszolgálatot


Error description 235-003B

Error message

A Firmware frissítése nem lehetséges

Cause of error

Belső hiba a firmware frissítése során.

Error correction

Tájékoztassa a gép gyártóját


Error description 235-003C

Error message

Hiányzó verzióinformáció a firmware fájlban

Cause of error

Egy firmware fájlban nem találhatóak verzió információk.

Error correction

Tájékoztassa a gép gyártóját


Error description 235-003D

Error message

A firmware-t nem lehetett indítani

Cause of error

Egy részegység firmware indítása nem sikerült.

Error correction

Tájékoztassa a gép gyártóját


Error description 235-003E

Error message

Hiba a hardver konfigurációjában

Cause of error

Hiba a hardver konfigurációban.

Error correction

Tájékoztassa a gép gyártóját


Error description 235-003F

Error message

Hiba a ProfiNet kommunikációban

Cause of error

Az egyik egység kommunikációja során a ProfiNet-Bus-on hiba lépett fel.

Error correction

- Ellenőrizzen minden részegységet és csatlakozást
- Értesítse a gép gyártóját


Error description 235-0040

Error message

Nincs hozzáférés a konfigurációhoz

Cause of error

A szükséges konfigurációs adatokat nem lehetett lekérdezni a konfigurációs szerverről.

Error correction

Értesítse az ügyfélszolgálatot


Error description 235-0041

Error message

Nincs hozzáférés az event-szerverhez

Cause of error

Az Event-Server-hez való hozzáférés sikertelen volt.

Error correction

Értesítse az ügyfélszolgálatot


Error description 235-0042

Error message

CC szabályozó egység indítása sikertelen volt

Cause of error

Egy CC szabályozóegységet nem lehet indítani ill. a firmware-t nem lehetett megfelelően lefordítani.

Error correction

- Ellenőrizze a CC szabályzó egységet
- Értesítse a gép gyártóját


Error description 235-0043

Error message

A HSCI Watchdog-ot nem lehetett törölni

Cause of error

A HSCI-Watchdog-ot nem lehetett törölni.

Error correction

Értesítse az ügyfélszolgálatot


Error description 235-0044

Error message

Hiba a HSCI kommunikációban

Cause of error

Az egyik egység kommunikációja során a HSCI-Bus-on hiba lépett fel.

Error correction

- Ellenőrizzen minden részegységet és csatlakozást
- Értesítse az ügyfélszolgálatot


Error description 235-0045

Error message

HSCI kapcsolati hiba

Cause of error

A HSCI-Bus-on érintkezési hiba lett megállapítva.

Error correction

- Ellenőrizzen minden részegységet és csatlakozást
- Értesítse az ügyfélszolgálatot


Error description 235-0046

Error message

Hiba a CC szabályzó egység felismerésekor

Cause of error

A csatlakoztatott CC szabályozó egységek felismerése során hiba lépett fel.

Error correction

Értesítse az ügyfélszolgálatot


Error description 235-0047

Error message

Hiba a CC üzenetében

Cause of error

Egy CC hibás információkat fogadott.

Error correction

Értesítse az ügyfélszolgálatot


Error description 235-0048

Error message

Hiba a PL modul üzenetében

Cause of error

Egy PL modul hibás információkat küldött.

Error correction

Értesítse az ügyfélszolgálatot


Error description 235-0049

Error message

PL hiba

Cause of error

Egy PL modul hibát jelentett.

Error correction

Értesítse az ügyfélszolgálatot


Error description 235-004A

Error message

A PL modul és az MC szoftververziói nem illenek össze

Cause of error

A PL modul és az MC számítóegység szoftververziói nem illenek össze.

Error correction

Tájékoztassa a gép gyártóját


Error description 235-004B

Error message

PL modul indítása sikertelen volt

Cause of error

PL modul indítása sikertelen volt.

Error correction

- Ellenőrizze a PL modult
- Értesítse az ügyfélszolgálatot


Error description 235-004C

Error message

PL: Busz modul nem található

Cause of error

Egy PL modulnál nem található Bus-modul.

Error correction

- Ellenőrizze a PL modult
- Értesítse az ügyfélszolgálatot


Error description 235-004D

Error message

Ismeretlen PL szoftver

Cause of error

Egy PL modul szofvere ismeretlen.

Error correction

- Ellenőrizze a PL modult
- Értesítse az ügyfélszolgálatot


Error description 235-004E

Error message

Túl sok slot a PL modulon

Cause of error

Egy PL modul a megengedettnél több slot-tal rendelkezik.

Error correction

- Ellenőrizze a PL modult
- Értesítse az ügyfélszolgálatot


Error description 235-004F

Error message

Hiba a hardver azonosításakor

Cause of error

Egy hardver egységet nem lehetett megfelelően azonosítani.

Error correction

Értesítse az ügyfélszolgálatot


Error description 235-0050

Error message

Hardver nem található

Cause of error

Egy szükséges hardver egység nem található.

Error correction

- Ellenőrizzen minden részegységet és csatlakozást
- Értesítse az ügyfélszolgálatot


Error description 235-0051

Error message

Hiba az SPI modullal való kommunikáció során

Cause of error

Az egyik SPI modullal történő kommunikáció során hiba lépett fel.

Error correction

Értesítse az ügyfélszolgálatot


Error description 235-0052

Error message

Hiba a fájlművelet közben

Cause of error

Egy fájlművelet nem sikerült.

Error correction

Értesítse az ügyfélszolgálatot


Error description 235-0053

Error message

Hiba a hardverfelismerés során

Cause of error

Hiba a hardverfelismerés során

Error correction

Értesítse az ügyfélszolgálatot


Error description 235-0054

Error message

Hozzáférés nem támogatott hardverhez

Cause of error

A csatlakoztatott hardver egységet az alkalmazott szoftver nem támogatja.

Error correction

Tájékoztassa a gép gyártóját


Error description 235-0055

Error message

Firmware aktualizálás szükséges (%1)

Cause of error

Az egyik részegységen aktualizálni kell a firmware-t.
Az érintett részegység a kiegészítő információkban van megadva.

Error correction

Ehhez a firmware-aktualizáláshoz jóváhagyásra van szükség a felhasználó részéről.
Ügyeljen közben a további üzenetekre.


Error description 235-0056

Error message

Firmware aktualizálás szükséges (%1)

Cause of error

Az egyik részegységen aktualizálni kell a firmware-t.
Az érintett részegység a kiegészítő információkban van megadva.

Error correction

- Kapcsolja ki a vezérlőszoftvert.
- Indítsa el kézzel a firmware frissítését a HeROS-konzolon.


Error description 235-0057

Error message

Firmware aktualizálás fut (%1)

Cause of error

Jelenleg frissíti a vezérlő a firmware-t az egyik részegységen.
Az érintett részegység a kiegészítő információkban van megadva.

Error correction

Várjon, amíg a firmware frissítése befejeződik.
Ügyeljen közben a további üzenetekre.


Error description 235-0058

Error message

Firmware aktualizálás lezárult (%1)

Cause of error

A firmware frissítése sikeresen lezárult.
Az érintett részegység a kiegészítő információkban van megadva.


Error description 235-0059

Error message

Firmware aktualizálás sikertelen (%1)

Cause of error

A firmware frissítése sikertelen volt.
Az érintett részegység a kiegészítő információkban van megadva.

Error correction

- Figyelje a további hibaüzeneteket.
- Szüntesse meg a hiba okát.
- Állítsa le, majd újból indítsa el a vezérlést.
A firmware frissítése a vezérlő következő indításakor automatikusan megismétlődik.


Error description 235-005A

Error message

Firmware aktualizálás sikertelen (%1)

Cause of error

A firmware frissítése sikertelen volt.
Az érintett részegység a kiegészítő információkban van megadva.

Error correction

Lehetséges hogy a részegység már nem működőképes.
Értesítse az ügyfélszolgálatot.


Error description 235-005B

Error message

Késik a vezérlőszoftver kikapcsolása

Cause of error

A vezérlőszoftvert jelenleg nem lehet kikapcsolni, mert éppen egy firmware-frissítés fut.

Error correction

Várjon, amíg a firmware frissítése befejeződik.
A vezérlőszoftver aztán automatikusan kikapcsol.


Error description 235-0060

Error message

Túl kevés munkamemória (RAM)

Cause of error

Az MC-n a vezérlés működéséhez túl kevés munkamemória (RAM) található.

Error correction

Értesítse az ügyfélszolgálatot


Error description 235-0061

Error message

Nem kompatibilis periféria (%1)

Cause of error

Egy perifériát inkompatibilitás miatt nem lehet ezzel a vezérlőszoftverrel együtt működtetni.
Az érintett berendezés a kiegészítő információkban van megadva.

Error correction

- Cserélje ki a berendezést
- Értesítse az ügyfélszolgálatot


Error description 235-0062

Error message

Ismeretlen ber. a HSCI-buszon (%1)

Cause of error

Az NC szoftver minden csatlakoztatott eszközt az eszköztáblázat alapján azonosít.
A táblázat megadja, hogy az eszközt a vezérlőre telepített szoftververzió támogatja-e.
A HSCI buszra olyan eszköz csatlakozik, amit ez a szoftver nem támogat vagy még nincs felvéve az eszköztáblázatba.
Az érintett eszköz a kiegészítő információkban megtalálható.
Az eszköztáblázat felülírható egy olyan backup telepítése után, amit egy régebbi szoftverváltozattal generáltak.

Error correction

- Értesítse az ügyfélszolgálatot.
- Frissítse az NC szoftvert, ha az NC szoftver aktuálisan telepített verziója nem támogatja az adott eszközt.
- Aktualizálja az eszköztáblázatot. A telepített szoftver esetleg képes vezérelni az eszköztáblázatban még nem szereplő új eszközt. Ebben az esetben az eszköztáblázat frissítése szükséges.


Error description 235-0063

Error message

Ismeretlen berendezés a ProfiNet-porton (%1)

Cause of error

Az NC-szoftver minden csatlakoztatott berendezést egy berendezés-táblázat alapján azonosít.
A táblázat megadja, hogy a berendezést a vezérlésre telepített szoftver-verzió támogatja-e.
A ProfiNet-portra egy olyan berendezés van csatlakoztatva, amit vagy a szoftver nem támogat vagy az még nincs felvéve a berendezés-táblázatba.
Az érintett berendezés a kiegészítő információkban van megadva.

Error correction

- Értesítse az ügyfélszolgálatot.
- Hajtsa végre az NC-szoftver frissítését, amennyiben a készüléket az NC-szoftver aktuálisan telepített verziója nem támogatja.
- Frissítse a berendezés-táblázatot Egy új berendezést, ami a berendezés-táblázatban még nincs figyelembe véve, esetleg a telepített szoftver képes vezérelni. Ebben az esetben a berendezés-táblázat frissítése szükséges.


Error description 235-0064

Error message

Ismeretlen berendezés a DriveCLiQ-porton (%1)

Cause of error

Az NC-szoftver minden csatlakoztatott berendezést egy berendezés-táblázat alapján azonosít.
A táblázat megadja, hogy a berendezést a vezérlésre telepített szoftver-verzió támogatja-e.
A DriveCLiQ-portra egy olyan berendezés van csatlakoztatva, amit vagy a szoftver nem támogat vagy az még nincs felvéve a berendezés-táblázatba.
Az érintett berendezés a kiegészítő információkban van megadva.

Error correction

- Értesítse az ügyfélszolgálatot.
- Hajtsa végre az NC-szoftver frissítését, amennyiben a készüléket az NC-szoftver aktuálisan telepített verziója nem támogatja.
- Frissítse a berendezés-táblázatot Egy új berendezést, ami a berendezés-táblázatban még nincs figyelembe véve, esetleg a telepített szoftver képes vezérelni. Ebben az esetben a berendezés-táblázat frissítése szükséges.


Error description 235-0065

Error message

Berendezés-táblázat hibás

Cause of error

A berendezés-táblázat hibás és a vezérlés nem tudja azt feldolgozni.

Error correction

Értesítse az ügyfélszolgálatot.


Error description 235-0066

Error message

(%1)készülék hibát jelez: %2

Cause of error

Egy, a vezérlésre felcsatlakoztatott berendezés hibát jelzett.
Az érintett berendezés a kiegészítő információkban van megadva.
A lehetséges okok:
- A berendezésen felprogramozott készülék-azonosító hibás.
- A Firmware a készüléken nem illeszkedik a vezérlőszoftverhez.
- A készülék sérülése.

Error correction

Tájékoztassa a gép gyártóját


Error description 235-0067

Error message

Hiba a készüléken(%1)

Cause of error

Egy, a vezérlésre felcsatlakoztatott készüléken hiba lépett fel.
Az érintett berendezés a kiegészítő információkban van megadva.
A lehetséges okok:
- A berendezésen felprogramozott készülék-azonosító hibás.
- A Firmware a készüléken nem illeszkedik a vezérlőszoftverhez.
- A készülék sérülése.

Error correction

Tájékoztassa a gép gyártóját


Error description 235-0068

Error message

Perifériát ki kell cserélni (%1)

Cause of error

A futtatás során megállapítást nyert, hogy a vezérlőre csatlakoztatott egyik hardver-elem nem kompatibilis az NC-szoftver aktuális állapotával.
Az érintett berendezés a kiegészítő információkban van megadva.
Nem lehetséges a berendezés belső firmware-jének szükségszerű frissítése.
A HEIDENHAIN azt javasolja, hogy a komponenst azonnal cserélje ki.

Error correction

Vegye fel a kapcsolatot az ügyfélszolgálattal.


Error description 235-0069

Error message

PROFINET: protokollhiba

PROFINET: protokollhiba

Cause of error

Az egyik PROFINET-végberendezés olyan adatokat küldött a vezérlésnek, amiket a vezérlés nem tud értelmezni.
Lehetséges, hogy a PROFINET-végberendezés által használt PROFINET-protokoll verzióját a TNC nem támogatja.
Az érintett PROFINET-végberendezés a kiegészítő információkban van megadva.

Error correction

Értesítse az ügyfélszolgálatot


Error description 235-006A

Error message

Hiba a PROFINET vezérlővel való kommunikációban

Hiba a PROFINET vezérlővel való kommunikációban

Cause of error

A vezérlés és a PROFINET-kontroller közötti kommunikációban hiba lépett fel.

Error correction

Értesítse az ügyfélszolgálatot


Error description 235-006B

Error message

IOC fájl nincs konfigurálva

IOC fájl nincs konfigurálva

Cause of error

Nem let megadva név az IOC-fájlnak.

Error correction

Konfiguráljon fájlnevet az IOC-fájlnak


Error description 235-006C

Error message

Hiba az IOC fájlban

Cause of error

Az IOC-fájl hibát tartalmaz.
További adatokat a kiegészítő információkban találhatóak.

Error correction

- Ellenőrizze és helyesbítse az IOC-fájlt az IOconfig PC-szoftverrel.
- Értesítse az ügyfélszolgálatot


Error description 235-006D

Error message

Hiányos vagy hibás parancsparaméter

Cause of error

Egy parancs hibás vagy elégtelen paraméterekkel lett az NC-szoftver azon részének kiadva, amely a hardver-komponensek vezérléséért felelős.

Error correction

- Ellenőrizze a paramétereket
- Értesítse az ügyfélszolgálatot


Error description 235-006E

Error message

Az IOC fájl nem nyitható meg

Cause of error

Az IOC-fájlt nem lehetett megnyitni.
A fájlnév a kiegészítő információkban van megadva.

Error correction

Ellenőrizze az IOC-fájl fájlnevének konfigurációját.


Error description 235-006F

Error message

Formátumhiba az IOC fájlban

Cause of error

A vezérlés nem tudja értelmezni az IOC-fájlt.
A fájlformátum hibás vagy hiányzik.

Error correction

- Ellenőrizze az IOC-fájlt az IOconfig PC-szoftverrel.


Error description 235-0070

Error message

Az IOC fájl formátum verziója hibás

Cause of error

Az IOC-fájlt nem lehet feldolgozni, mivel hibás formátum-verzióban van.
A minimálisan megkövetelt formátum-verzió:
- PROFIBUS: IOC-V2
- AS-i: IOC-V2
- HSCI: IOC-V3
- PROFINET: IOC-V4

Error correction

Ellenőrizze az IOC-fájlt és bocsássa a megfelelő formátum-verzióban rendelkezésre


Error description 235-0071

Error message

IOC fájl: PROFINET vezérlő nincs konfigurálva

Cause of error

A PROFINET-kontrollert nem lehet konfigurálni, mivel ehhez nem állnak rendelkezésre adatok az IOC-fájlban.

Error correction

Konfigurálja az IOconfig PC-szoftverrel a PROFINET-kontrollert


Error description 235-0072

Error message

PROFINET: túl sok egység lett konfigurálva

Cause of error

A megengedettnél több PROFINET-eszköz lett konfigárlva.

Error correction

- Ügyeljen a kiegészítő információkra
- Csökkentse a konfigurált eszközök mennyiségét


Error description 235-0073

Error message

PROFINET: tervezési hiba

Cause of error

A PROFINET-topológia konfigurációja hibás.

Error correction

- Ügyeljen a kiegészítő információkra
- Javítsa ki az IOC fájlt


Error description 235-0074

Error message

PROFINET: a folyamatadatok tárolója nem elég nagy

Cause of error

A PROFINET-eszközökhöz tartozó folyamatadatok maximális mérete át lett lépve.

Error correction

Csökkentse a PROFINET-végberendezések vagy a csatlakoztatott modulok számát.


Error description 235-0075

Error message

PROFINET: közös RT osztály nincs támogatva

Cause of error

Az egyik PROFINET-végberendezést a vezérlés nem tudta meghívni, mivel a vezérlés és a végberendezés nem ugyanazt az RT-osztályt támogatja.
Az érintett berendezés a kiegészítő információkban van megadva.

Error correction

Konfiguráljon olyan PROFINET-végberendezést, amelyet 1-es RT-osztállyal lehet működtetni.


Error description 235-0076

Error message

A PROFINET interfész nincs aktiválva

Cause of error

A vezérlés a PROFINET-portot nem tudja aktiválni, mivel hiba lép fel.

Error correction

- Figyelje a további üzeneteket
- Szüntesse meg a hiba okát
- Állítsa le, majd újból indítsa el a vezérlést.


Error description 235-0077

Error message

HSCI kábelezési hiba: a szabályzó az X501-hez csatlakozik

Cause of error

Legalább egy szabályozóegység (CC, UEC, UMC) fel lett csatlakoztatva az MC X501-re a HSCI-n keresztül.
A szabályozóegységeket azonban az MC X500-re kell csatlakoztatni.

Error correction

- Ellenőrizze a HSCI vezetékelését
- Csatlakoztassa az összes szabályzó egységet (CC, UEC, UMC) az MC X500-ára
- Ha a probléma továbbra is fennáll, hozzon létre szervíz-fájlt és értesítse az ügyfélszolgálatot


Error description 235-0078

Error message

HSCI kábelezési hiba: túl sok készülék az X501-en

Cause of error

Túl sok HSCI-komponens van az MC X501-es csatlakozójára felcsatlakoztatva

Error correction

- Ellenőrizze a HSCI vezetékelést.
- Vegye figyelembe az Ön vezérlése műszaki kézikönyvének a HSCI-komponensek maximális számára vonatkozó előírásait.
- Ellenőrizze a HSCI-konfigurációt. Adott esetben fel lehet csatlakoztatni HSCI-komponenseket az MC X500-es csatlakozójára.
- Hozzon létre szervíz-fájlt és értesítse az ügyfélszolgálatot.


Error description 235-0079

Error message

Nincs kapcsolat a ProfiNet végberendezéssel

Cause of error

A kommunikáció megszakadt a vezérlés és az egyik ProfiNet-végberendezés között.

Error correction

Ellenőrizze a hardver felépítését, az IOC-fájlt és a beállított opciókat.
További információkat a PROFINET-diagnózisban talál.


Error description 235-007A

Error message

Hibás modul-konfiguráció a ProfiNet végberendezésen

Cause of error

Az egyik ProfiNet-végberendezésen a TÉNYLEGES és a NÉVLEGES konfiguráció nem egyezik meg:
- Konfigurálva van egy modul, de a berendezés nincs felcsatlakoztatva.
- Más modultípus van konfigurálva, mint a felcsatlakoztatott berendezés.

Error correction

Ellenőrizze a hardver kiépítését, az IOC-fájlt és a beállított opciókat.
További információkat a PROFINET-diagnózisban talál.


Error description 235-007B

Error message

Ismeretlen eszköz az SPI buszon (%1)

Cause of error

Az NC szoftver minden csatlakoztatott eszközt az eszköztáblázat alapján azonosít.
A táblázat megadja, hogy az eszközt a vezérlőre telepített szoftververzió támogatja-e.
Az SPI buszra olyan eszköz csatlakozik, amit a szoftver nem támogat vagy még nincs felvéve az eszköztáblázatba.
Az érintett eszköz neve megnézhető a kiegészítő információkban.

Error correction

- Értesítse az ügyfélszolgálatot.
- Frissítse az NC szoftvert, ha az NC szoftver aktuálisan telepített verziója nem támogatja az adott eszközt.
- Frissítse az eszköztáblázatot. A telepített szoftver esetleg képes vezérelni az eszköztáblázatban nem szereplő új eszközt. Ebben az esetben az eszköztáblázat frissítése szükséges.


Error description 235-007C

Error message

Hiba a gépi konfiguráció beolvasásakor

Cause of error

A gépkonfiguráció ill. a gépi paraméterek fájlja(i) nem olvasható(k) be. A fájl vagy nem létezik, vagy megsérült.

Error correction

- Indítsa el a vezérlőt programozó állomásként
- Ellenőrizze a gépkonfiguráció (gépi paraméterek) fájlját/fájljait és szükség esetén állítsa elő újra vagy javítsa ki az(oka)t.
- Értesítse az ügyfélszolgálatot


Error description 235-007D

Error message

A PLCE-partíció még nem lett formázva

Cause of error

A kódolt PLCE partíció még nincs formattálva.

Error correction

- Indítsa el a PLCE beállító párbeszédet
- Írja be az új kódoló jelszót
- Formattálja a PLCE partíciót


Error description 235-007E

Error message

A PLCE partíció kódoló jelszava nem megfelelő

Cause of error

A PLCE partíciót nem lehetett integrálni, mert a kódoló jelszó nem pontos vagy a partíció még nincs formattálva.

Error correction

- Indítsa el a PLCE beállító párbeszédet.
- Írja be a helyes kódoló jelszót.
- Integrálja a partíciót.
vagy
- Írja be az új kódoló jelszót.
- Formattálja a PLCE partíciót.
- Integrálja a partíciót.


Error description 235-007F

Error message

A PLCE partíció nem integrálható

Cause of error

A PLCE partíció jelenleg használatban van, ezért nem lehet hozzáférni.

Error correction

- Kézi beavatkozással szabadítsa fel a PLCE partíciót vagy
- Indítsa újra a vezérlőt


Error description 235-0080

Error message

Nincs jelszó a PLCE partícióhoz

Cause of error

Egy létező PLCE partícióhoz a következő okok miatt nem lehet hozzáférni:
- A jelszót a SIK-ből nem sikerült beolvasni.
- Nem áll rendelkezésre a szükséges jelszó.

Error correction

Ellenőrizze, hogy a helyes SIK lett-e az MC-be betéve.


Error description 235-0081

Error message

%1 gépi konfigurációs fájl (.mcg) hibás

Cause of error

A gépkonfigurációs fájl hibát tartalmaz.
A hibára vonatkozó pontosabb adatok a kiegészítő információkban vannak.

Error correction

Értesítse az ügyfélszolgálatot.


Error description 235-0083

Error message

Hiba a %1 gépi konfigurációs fájl (.mcg) beolvasásakor

Cause of error

A gépkonfigurációs fájlt (.mcg) nem lehet betölteni.
A hibára vonatkozó pontosabb adatok a kiegészítő információkban vannak.

Error correction

- Ellenőrizze a CfgPlcPath.compCfgFile konfigurációs adatot.
- Értesítse az ügyfélszolgálatot.


Error description 235-0085

Error message

Topológia-hiba az IOC-fájlban

Cause of error

A gépkonfigurációban aktivált opciók nem egyeznek az IOC fájllal.
A hibára vonatkozó pontosabb adatok a kiegészítő információkban vannak.

Error correction

- Ellenőrizze a gépkonfigurációban aktivált és az IOC fájlban használt opciókat.
- Értesítse az ügyfélszolgálatot.


Error description 235-0086

Error message

Supervisor átveszi a felügyeletet a PROFINET-végberendezés felett

Cause of error

Egy felügyelő átvette az ellenőrzést egy, a vezérlésre csatlakoztatott PROFINET-végberendezés felett.
A gépet csak azután lehet ismét bekapcsolni, ha a felügyelő az ellenőrzést ismét visszaadta.

Error correction

- Utasítsa felügyelőt, hogy adja vissza a vezérlés feletti ellenőrzést
- Nyugtázza a hibát
- Kapcsolja be a gépet
- További információkat a PROFINET-diagnózisban talál


Error description 235-0087

Error message

A hardver nem támogatja az NC szoftvert

Cause of error

Az NC-szoftver jelenleg telepített változatát ez a vezérlés-hardver nem támogatja.
- Az MC központi számítógépnek túl kevés a számítási teljesítménye ahhoz, hogy a telepített szoftver valamennyi funkcióját támogatni tudja.

Error correction

- Ellenőrizze az NC-szoftver és a vezérlő-hardver kombinációját
- Értesítse az ügyfélszolgálatot


Error description 235-0088

Error message

Két teljesítményegység nem megengedett párhuzamos kapcsolása

Cause of error

- Egy adapterrel két különböző teljesítményegység lett párhuzamosan kapcsolva.
- Csak azonos típusú teljesítményegységek kapcsolhatók párhuzamosan.
- Az érintett készülékek megtalálhatók a kiegészítő információkban.

Error correction

- Ellenőrizze a teljesítményegységek csatlakoztatását és módosítsa azt.
- Értesítse az ügyfélszolgálatot.


Error description 235-008A

Error message

A HSCI adatátviteli sebesség átkapcsolása nem lehetséges

Cause of error

A CfgHardware MP_dataRateHsci konfigurációs adatában a HSCI adatráta értéke 1 GBit/s.
A HSCI rendszer azonban nem működik ezzel az adatrátával, mert
- nincs csatlakoztatva HSCI készülék vagy
- legalább egy csatlakoztatott HSCI készülék nem használható 1 GBit/s adatrátával.

Error correction

Ellenőrizze, hogy a csatlakoztatott HSCI készülékek alkalmasak-e az 1 GBit/s adatrátára.
A CfgHardware MP_dataRateHsci konfigurációs adatában válassza ki a 100 MBit/s vagy „a lehető leggyorsabb” adatrátát.


Error description 235-008B

Error message

A HSCI adatátviteli sebesség átkapcsolása sikertelen

Cause of error

A CfgHardware MP_dataRateHsci konfigurációs adatában a HSCI adatráta értéke 1 GBit/s.
A HSCI rendszert azonban nem lehet az 1 GBit/s adatrátára átkapcsolni.
Vélhetően a HSCI rendszerben vannak olyan kábelek, melyek nem képesek erre az adatátviteli sebességre.

Error correction

Ellenőrizze, hogy a csatlakoztatott HSCI kábelek alkalmasak-e az 1 GBit/s adatrátára.
A CfgHardware MP_dataRateHsci konfigurációs adatában válassza ki a 100 MBit/s adatrátát.


Error description 235-008C

Error message

Konfigurálja a HSCI adatátviteli sebességet 100 Mbit-re

Cause of error

A CfgHardware MP_dataRateHsci konfigurációs adatában „a lehető leggyorsabb” HSCI adatátvitel lett kiválasztva.
A vezérlő megállapította, hogy bár az összes csatlakoztatott HSCI készülék alkalmas az 1 GBit/s átviteli sebességre, mégis legalább egy olyan kábel van a HSCI rendszerben, amely nem képes erre az adatrátára.
Ezen hardverkonfiguráció miatt a rendszer beindulása lassúbb lesz.

Error correction

A rendszer beindulása gyorsítható, ha:
- a CfgHardware MP_dataRateHsci konfigurációs adatában a 100 MBit/s adatrátát választja vagy
- ellenőrzi, hogy a HSCI kábelek alkalmasak-e az 1 GBit/s adatátviteli sebességre.


Error description 235-008D

Error message

A szükséges HSCI adatátviteli sebesség nem elérhető

Cause of error

A HSCI rendszerben legalább egy olyan készülék van, ami megköveteli az 1 GBit/s adatrátát.
Ezt az értéket azonban nem lehet beállítani, mert legalább egy olyan készülék van a HSCI rendszerben, ami nem használható 1 GBit/s adatrátával.

Error correction

Ellenőrizze az összes HSCI eszközt, hogy alkalmasak-e az 1 GBit/s adatátviteli sebességre.


Error description 235-008E

Error message

A szükséges HSCI adatátviteli sebesség nem elérhető.

Cause of error

A HSCI rendszerben legalább egy olyan készülék van, ami megköveteli az 1 GBit/s adatrátát.
Ezt az értéket azonban nem lehet beállítani, mert legalább egy olyan kábel van a HSCI rendszerben, ami nem használható 1 GBit/s adatrátával.

Error correction

Ellenőrizze az összes HSCI kábelt, hogy alkalmasak-e az 1 GBit/s adatátviteli sebességre.


Error description 235-008F

Error message

A szükséges HSCI adatátviteli sebesség 1 Gbit/s

Cause of error

A CfgHardware MP_dataRateHsci konfigurációs adatában a HSCI adatráta értéke 100 GBit/s.
Azonban legalább egy olyan csatlakoztatott HSCI készülék van, ami megköveteli az 1 GBit/s adatrátát.

Error correction

A CfgHardware MP_dataRateHsci konfigurációs adatában válassza ki a 1 MBit/s vagy „a lehető leggyorsabb” beállítást.


Error description 235-0090

Error message

Nem eredeti HEIDENHAIN driver szoftver

Cause of error

Az IOconfig segítségével egy másik gyártó készülékének üzemeltetéséhez szükséges olyan szoftvert töltött a vezérlőre, amely nem eredeti HEIDENHAIN szoftver.
A szoftver aktiválása ezért nem megengedett.

Error correction

- Kizárólag eredeti HEIDENHAIN szoftvert használjon.
- Értesítse az ügyfélszolgálatot.


Error description 235-0091

Error message

A driver szoftver nem aktiválható

Cause of error

Az IOconfig segítségével egy másik gyártó készülékének üzemeltetéséhez szükséges szoftvert töltött a vezérlőre.
A szoftvert egy hiba miatt azonban nem lehet aktiválni.

Error correction

- Ellenőrizze az elektromos szekrény hőmérsékletét
- Értesítse az ügyfélszolgálatot


Error description 235-0092

Error message

A periféria hardver (%1) memóriája túl kicsi

Cause of error

Mivel egy eszközön nem áll rendelkezésre elegendő memória, ezért az nem használható ezzel a vezérlő szoftverrel.
Az érintett eszköz neve megnézhető a kiegészítő információkban.

Error correction

- Cserélje ki az eszközt
- Értesítse az ügyfélszolgálatot


Error description 235-0093

Error message

Kérés a PROFINET-es azonosításra

Cause of error

A PROFINET hálózat egyik résztvevője, általában egy programozó készülék, felkérte a vezérlőt, hogy azonosítsa magát.


Error description 235-0094

Error message

Hiba a(z) %2, SN: %4 eszköz inicializálásakor

Cause of error

The device %2 (ID number %3, serial number %4, path %1) could not be initialized.

Error correction

Inform your service agency


Error description 235-0095

Error message

A HSCI rendszer futásideje túl hosszú

Cause of error

Too many HSCI participants are connected to the HSCI bus, or the total length of the HSCI cables is too long.

Error correction

- Reduce the number of HSCI participants
- Use shorter HSCI cables


Error description 235-0096

Error message

Hiba az IOCP fájlban egy szűrőfeltétel kiértékelésekor

Cause of error

DEFINE missing in the MCG file.
Faulty filter condition in the IOCP file.
The incorrectly evaluated condition is shown in the additional data.
The name of the MCG file is shown in the additional data.

Error correction

- Check the MCG file and correct it if necessary
- Check the filter condition in the IOCP file and correct it if necessary


Error description 235-0097

Error message

Duplán definiált IOC opciók

Cause of error

IOC options are defined twice in the configuration or in the MCG file.

Error correction

Correct the configuration: remove the superfluous IOC options


Error description 235-0098

Error message

Üres IOC opció lett definiálva

Cause of error

An empty IOC option is defined in the configuration or in the MCG file.

Error correction

Correct the configuration: remove the empty IOC option


Error description 236-A001

Error message

A parancsot nem lehet végrehajtani

Cause of error

A ProfiNet szoftvermodul nem tud végrehajtani egy parancsot.
A lehetséges okok:
- A címzett ProfiNet-végberendezés olyan állapotban van, amiben a parancs végrehajtása nem lehetséges.
- A címzett ProfiNet-végberendezés nem létezik vagy nem áll rendelkezésre.
- A parancskód ismeretlen

Error correction

Értesítse az ügyfélszolgálatot


Error description 236-A002

Error message

Hiba a ProfiNet konfigurációs adatok beolvasásakor

Cause of error

A ProfiNet szoftvermodul nem tudja olvasni a saját konfigurációs adatait.

Error correction

Ellenőrizze a konfigurációs adatokat, indítsa újra a vezérlést.


Error description 236-A003

Error message

A ProfiNet port inicializálása sikertelen

Cause of error

A ProfiNet-port inicializálása közben hiba lépett fel.
A lehetséges okok:
- A TNC nem tudja a ProfiNet-portot megszólítani.
- A ProfiNet-port Firmware-je nem illeszkedik a vezérlőszoftverhez.
- A ProfiNet-porthoz tartozó konfigurációs adatok hibásak.

Error correction

Tájékoztassa a gép gyártóját


Error description 236-A004

Error message

A ProfiNet port üzemmódjának átkapcsolása sikertelen

Cause of error

A ProfiNet-port átkapcsolása az aszinkron üzem és ciklikus üzem üzemmódok között sikertelen volt.
A lehetséges okok:
Belső hiba a ProfiNet-porton

Error correction

Tájékoztassa a gép gyártóját


Error description 236-A005

Error message

ProfiNet: A hajtások hozzárendelése hibásan konfigurálva

Cause of error

A ProfiNeten csatlakoztatott hajtások hozzárendelése a TNC által kezelt tengelyekhez inkonzisztens.
A System/ProfiNet/ParameterSets alatti konfigurációs adatok hiányosak.

Error correction

Ellenőrizze a konfigurációs adatokat


Error description 236-A006

Error message

ProfiNet: Hiba a hajtások hozzárendelésekor

Cause of error

A TNC egy tengelyt nem tud a ProfiNet-en keresztül csatlakoztatott hajtáshoz hozzárendelni.
A lehetséges okok:
- A ProfiNet/ParameterSets alatti konfigurációs adatok hibásak.
- Az egyik hajtáson zavar merült fel.

Error correction

Szüntesse meg a hiba okát, nyugtázza a hibát


Error description 236-A007

Error message

Watchdog hiba a ProfiNet porton

Cause of error

A ProfiNet-port nem reagál az MC-jeleire.
A lehetséges okok:
A ProfiNet-port meghibásodása

Error correction

Tájékoztassa a gép gyártóját


Error description 236-A101

Error message

Nincs kapcsolat a %1 ProfiNet végberendezéssel

Cause of error

A ProfiNet végberendezés nem jelentkezik.
A lehetséges okok:
- Hibás beállítás
- A ProfiNet végberendezés nevének konfigurációja nem konzisztens
- A kapcsolat a TNC és a ProfiNet végberendezés között megszakadt
- A ProfiNet végberendezésen zavar lépett fel.

Error correction

Ellenőrizze a ProfiNet-topológiát és -beállítást, nyugtázza a hibát


Error description 236-A102

Error message

Hozzáférési hiba a %1 ProfiNet végberendezésen

Cause of error

A TNC nem tudja a ProfiNet végberendezést inicializálni.

Error correction

Nyugtázza a hibát


Error description 236-A103

Error message

Kapcsolat a %1 ProfiNet végberendezéssel megszakadt

Cause of error

A kommunikáció a TNC és egy ProfiNet végberendezés között megszakadt.
A lehetséges okok:
- A végberendezés le lett választva a vezérlőről.
- A végberendezésben zavar lépett fel.

Error correction

Ellenőrizze a ProfiNet végberendezést, nyugtázza a hibát


Error description 236-A104

Error message

Hozzáférési hiba a %1 ProfiNet végberendezésen

Cause of error

Egy ProfiNet végberendezés inicializálása közben hiba lépett fel.
A TNC az egyik slothoz a végberendezésen nem talál konfigurációs adatokat, vagy az adatok hibásak.

Error correction

Ellenőrizze a konfigurációs adatokat a System/ProfiNet/Slots alatt, nyugtázza a hibát


Error description 236-A121

Error message

Hozzáférési hiba a %1 ProfiNet végberendezésen

Cause of error

Egy ProfiNet végberendezés inicializálása közben hiba lépett fel.
A TNC nem tud hozzáférni a ProfiNet végberendezés konfigurációs adataihoz.

Error correction

Ellenőrizze a konfigurációt, nyugtázza a hibát


Error description 236-A122

Error message

Hozzáférési hiba a %1 ProfiNet végberendezésen

Cause of error

Egy ProfiNet végberendezés inicializálása közben hiba lépett fel.
A ProfiNet végberendezés nem támogatja a ProfiDrive profil TNC-hez illeszkedő verzióját.

Error correction

Ellenőrizze a konfigurációt, nyugtázza a hibát


Error description 236-A123

Error message

Hozzáférési hiba a %1 ProfiNet végberendezésen

Cause of error

Egy ProfiNet végberendezés inicializálása közben hiba lépett fel.
A ProfiNet végberendezésen a TNC-vel történő ciklikus adatcseréhez több hajtási elem van bejelentve, mint a ProfiNet-porton.

Error correction

Ellenőrizze a ProfiNet beállítást, nyugtázza a hibát


Error description 236-A201

Error message

ProfiNet: Hiba a %1 hajtás inicializálásakor

Cause of error

A TNC nem tudja a hajtást inicializálni.
Nincsenek konfigurációs adatok ehhez a hajtáshoz, vagy csak hibásak állnak rendelkezésre.

Error correction

Ellenőrizze a konfigurációs fájlokat és a System/ProfiNet/Slots és a telegramm-beállítást, Nyugtázza a hibát


Error description 236-A202

Error message

ProfiNet: Hiba a %1 hajtás inicializálásakor

Cause of error

A TNC nem tudja a hajtást inicializálni.
A lehetséges okok:
- A TNC nem tud hozzáférni a hajtás konfigurációs adataihoz.
- A hajtás típusát a TNC nem támogatja vagy az a TNC-n hibásan van konfigurálva.
- A TNC-n és a meghajtáson különböző távírattípusok vannak a ciklikus adatcseréhez konfigurálva.
- A TNC nem tud hozzáférni a hibajelentések puffertárolójához.
- A TNC nem tud hozzáférni a figyelmeztetések puffertárolójához.

Error correction

Ellenőrizze a beállítást, nyugtázza a hibát


Error description 236-A203

Error message

ProfiNet: %1 hajtás nem reagál

Cause of error

A hajtás nem reagál a TNC vezérlőjelére.
A hajtásban zavar lépett fel.

Error correction

Szüntesse meg az okot, nyugtázza a hibát


Error description 236-A204

Error message

ProfiNet: %1 hajtás nem reagál

Cause of error

A hajtás nem ad életjelet.
A lehetséges okok:
- A kapcsolat a TNC és a hajtás között megszakadt.
- A hajtásban zavar lépett fel.

Error correction

Szüntesse meg az okot, nyugtázza a hibát


Error description 236-A211

Error message

ProfiNet: %1 hajtás zavart jelez

Cause of error

A hajtás hibát jelez.
A zavar típusára vonatkozó részletes információkért figyelje a további jelzéseket.

Error correction

Szüntesse meg az okot, nyugtázza a hibát


Error description 236-A212

Error message

ProfiNet: %1 hajtás %2 hibakódot jelez

Cause of error

A hajtás hibát jelez.

Error correction

Szüntesse meg a hiba okát, nyugtázza a jelzést.


Error description 236-A213

Error message

ProfiNet: %1 hajtás %2 figyelmeztető kódot jelez

Cause of error

A hajtás figyelmeztető jelzést küld.

Error correction

Szüntesse meg az okot, nyugtázza a jelzést.


Error description 236-A221

Error message

ProfiNet: %1 hajtást nem lehet bekapcsolni

Cause of error

A TNC nem tudja a hajtást bekapcsolni.
A lehetséges okok:
A hajtásban zavar lépett fel.

Error correction

Szüntesse meg az okot, nyugtázza a hibát, ismételje meg a bekapcsolást.


Error description 236-A222

Error message

Hiba a paramétermondat átkapcsolásakor a %1 hajtásra

Cause of error

Egy paramétermondat-átkapcsolás közben hiba lépett fel a hajtásban.
A lehetséges okok:
A hajtásban zavar lépett fel.

Error correction

Szüntesse meg az okot, nyugtázza a hibát, ismételje meg a bekapcsolást.


Error description 236-A301

Error message

Hiba a %2 tengely ref. felvételekor

Cause of error

A TNC nem tud a tengelyen referenciát felvenni.
A lehetséges okok:
A hajtásban zavar lépett fel.

Error correction

Szüntesse meg az okot, nyugtázza a hibát.


Error description 236-A302

Error message

Tapintás sikertelen: %2 tengely

Cause of error

A tapintási folyamat közben hiba lépett fel.
A lehetséges okok:
A hajtásban zavar lépett fel.

Error correction

Szüntesse meg az okot, nyugtázza a hibát.


Error description 236-A401

Error message

Hibás motorjeladó (hajtás/jeladó: %1)

Cause of error

A hajtás jeladója hibát jelez.
A fellépett hibához tartozó hibakód a kiegészítő információkban található.

Error correction

Szüntesse meg az okot, nyugtázza a hibát.


Error description 236-A402

Error message

Motorjeladó (hajtás/jeladó: %1) nem reagál

Cause of error

A jeladó nem reagál a TNC vezérlőjelére.
A lehetséges okok:
- A kapcsolat a TNC és a hajtás között megszakadt.
- A hajtásszabályzóban zavar lépett fel.

Error correction

Szüntesse meg az okot, nyugtázza a hibát.


Error description 236-A403

Error message

Adatátvitel megszakadt a PROFINET-en

Cause of error

A PROFINET kontroller nem fejezte be időben a folyamatadatok átvitelét.

Error correction

Értesítse az ügyfélszolgálatot


Error description 237-10001

Error message

10001 CC%2 riasztás szoftver-teszt

Cause of error

- Az automatikus szoftver-tesztben riasztás kiváltása történt

Error correction

- Értesítse az ügyfélszolgálatot


Error description 237-10003

Error message

10003 CC%2 rendszerhiba %4 %5 hibatároló kezelése

Cause of error

- A vezérlés nem megfelelően lett kikapcsolva
- Hardverprobléma

Error correction

- Állítsa le, majd kapcsolja ki és ismét be a vezérlést
- Értesítse az ügyfélszolgálatot


Error description 237-10004

Error message

10004 CC%2 aktív meghajtás lekapcsolás közben

Cause of error

- Az egyik meghajtás a lekapcsolási folyamat alatt még szabályozásban van.
- Az egyik meghajtás a lekapcsolási folyamat alatt be lett kapcsolva.

Error correction

- Ellenőrizze a PLC-programot
- Értesítse az ügyfélszolgálatot


Error description 237-10005

Error message

10005 Hajtás lekapcsolása hibakód: %4

Cause of error

- külső VÉSZ-ÁLLJ-jelzés miatti lekapcsolás
- Hibakód:
1 = -ES.A jel(Vész-állj bemenet a PL, MB-n)
2 = -ES.A.HW jel(kézikerék Vész-állj bemenete)
3 = -ES.B jel(Vész-állj bemenet a PL, MB-n)
4 = -ES.B.HW jel(kézikerék Vész-állj bemenete)
további hibakódok: belső azonosító

Error correction

- ellenőrizze a kiegészítő információkat a 0x10005 riasztásból
- ellenőrizze a Vész-állj kapcsoló állását
- Értesítse az ügyfélszolgálatot


Error description 237-10006

Error message

10006 CC%2 SPLC-LZS státuszváltozás eddig=%4, új=%5

Cause of error


Error description 237-10007

Error message

10007 CC%2 állapotát követni AxGrp=%4, CC=%5, MC=%6, Ok=%7

Cause of error

-

Error correction

-


Error description 237-10008

Error message

10008 ASCII-parancs adatformátum hibás, %4 riasztási kód

Cause of error

- The CC controller has detected a syntax error in a transmitted ASCII command.
- The faulty command was either sent by the commissioning tool TNCopt, or
- the syntax of the compensation file in machine parameter compTorqueRipple is faulty.
The results of adjustments through TNCopt are saved in the compensation file.

Error correction

- If TNCopt was used, repeat the affected measurement with
TNCopt.
- Deactivate syntax monitoring for ASCII commands with
MiscCtrlFunctions bit 7 = 1.
- Deactivate the compensation file in the parameter compTorqueRipple.
- Inform your service agency.


Error description 237-10009

Error message

10009 CC%2 A genSafe állapotát követni Id=%4, Timer=%5, %6, %7

Cause of error


Error description 237-1000A

Error message

1000A CC%2 SS2 kérés IO-Device DeviceVariant=%4, Count=%5

Cause of error


Error description 237-1000B

Error message

1000B CC%2 S státusz bitet kényszeríteni - Bit=%4, Módusz=%5

Cause of error


Error description 237-1000C

Error message

1000C CC%2 tengelycsoport: Stop=%4 Ok=%5 Tengelycsoport=%6 Állapot=%7

Cause of error


Error description 237-1000E

Error message

1000E CC%2 fájlhozzáférési akció=%4, %5, %6

Cause of error

Fájl hozzáférési hiba
Kiegészítő információ
0: Akció
2: Nyitás
4: Írás
5: Olvasás
6: Törlés
7: Átnevezés
8: Könyvtár
103: Bezárás
250: ASYNC interfész nincs engedélyezve
251: Várakozás az ASYNC nyugtázásra az MC-től
252: Az MC nem küldött hcFILE_IO-t (nyugtázás)
253: Az MC nem küldött ASYNC táviratot
300: Interrupt-ból nem megengedett
301: Fájl fejléce sérült
1,2 kiegészítő infó: MC hibaüzenet

Error correction

- Értesítse az ügyfélszolgálatot


Error description 237-10010

Error message

10010 CC%2 ACC paraméter ID=%4 Info1=%5

Cause of error

Az ACC paraméterfájl hibát tartalmaz:
- A fájl helytelen TNCopt verzióval lett létrehozva
- A fájl érvénytelen paraméteradatokat tartalmaz

Error correction

- Hozzon létre új ACC paraméterfájlt a TNCopt használatával
- Ellenőrizze a szoftver verzióját
ID=1 opció hiányzik
ID=2 érvénytelen tengelymegadás
ID=10 alkalmazás csak korlátozott tengelyszámú hardveren lehetséges
ID=300 hiányzó gyorsulás előszabályzás (MP2600)
ID=301 a motortáblázatból hiányzik a motor tehetetlenségi nyomatéka
ID=302 a motortáblázatból hiányzik a forgatónyomaték-számításhoz szükséges konstans
- Értesítse az ügyfélszolgálatot


Error description 237-10011

Error message

10011 Szintaktika %4-ban %5 sorban %6 oszlopban

Cause of error

- Szintaktikai hiba a jelzett fájlban
- Ez a szoftverváltozat nem támogatja a jelzett fájl ezen funkcióját

Error correction

- Ellenőrizze a jelzett fájl szintaktikáját
- Hozza létre ismét a jelzett fájlt a TNCopt használatával
- Inaktiválja a funkciót a megfelelő gépi paraméterben
- Értesítse az ügyfélszolgálatot


Error description 237-10013

Error message

10013 NOD bevitel %4-ben %5 sorban hibás

Cause of error

- Szintaktikai hiba az ábrázolt fájlban.
- A funkció az ábrázolt fájlban ezzel a szoftver-verzióval nem támogatott.

Error correction

- A támasztások maximális száma át lett lépve
- Csökkentse a támasztások (NOD) számát
- Állítsa elő újra az ábrázolt fájlt a TNCopt-tal
- Funkció kikapcsolása a megfelelő gépi-paraméterrel
- Értesítse az ügyfélszolgálatot


Error description 237-10014

Error message

10014 Érvénytelen tengely %4-ben %5 sorban (SAX)

Cause of error

- Szintaktikai hiba az ábrázolt fájlban.
- A tengelykapcsolat nem megengedett vagy nem lehetséges

Error correction

- Tengelykapcsolat (SAX) nem lehetséges, mivel a tengely másik panelen található
- Tengelykapcsolat (SAX) nem lehetséges, mivel a tengely le van választva
- Funkció kikapcsolása a megfelelő gépi-paraméterrel
- Állítsa elő újra az ábrázolt fájlt a TNCopt-tal
- Értesítse az ügyfélszolgálatot


Error description 237-10015

Error message

10015 Támpont hiba a %4-ben %5 sorban

Cause of error

- Szintaktikai hiba a jelzett fájlban
- A csomópont (NODE) nincs definiálva

Error correction

- A jelzett fájlban túl kevés csomópont (NODx) lett definiálva
- Hozza létre ismét a jelzett fájlt a TNCopt használatával
- Inaktiválja a funkciót a megfelelő gépi paraméterben
- Értesítse az ügyfélszolgálatot


Error description 237-10016

Error message

10016 A blokkok maximális száma el lett érve a %4-ben

Cause of error

- Szintaktikai hiba a jelzett fájlban
- Túllépte az interpolációs blokkok maximális számát

Error correction

- Túllépte az interpolációs blokkok maximális számát
- Csökkentse az interpolációs blokkok számát
- Hozza létre ismét a jelzett fájlt a TNCopt használatával
- Értesítse az ügyfélszolgálatot


Error description 237-10017

Error message

10017 Szabályozóegység performance-szintje túl alacsony

Cause of error

- A szabályzó egység számító kapacitása túl kicsi a kiválasztott funkcióhoz
- Túl sok tengely lett konfigurálva a szabályzó egységhez

Error correction

- A bővített kompenzációk inaktiválása
- Ellenőrizze az alkalmazott szabályzó egység teljesítményét
- Értesítse az ügyfélszolgálatot


Error description 237-10018

Error message

10018 Támpontok hibásak a %4-ben

Cause of error

- Szintaktikai hiba a jelzett fájlban
- A csomópontok definíciója hibás

Error correction

- A csomópontok (NODx) hibásak a jelzett fájlban
- A csomópontoknak (NODx) növekvő sorrendben kell lenniük
- Hozza létre ismét a jelzett fájlt a TNCopt használatával
- Értesítse az ügyfélszolgálatot


Error description 237-10019

Error message

10019 Hiba a %4-ben %5 sorban

Cause of error

- Szintaktikai hiba a jelzett fájlban
- A jel (SIGx) hibás a jelzett sorban

Error correction

- A jel (SIGx) nem lehetséges, mert az indexe ismeretlen
- Inaktiválja a funkciót a megfelelő gépi paraméterben
- Hozza létre ismét a jelzett fájlt a TNCopt használatával
- Értesítse az ügyfélszolgálatot


Error description 237-1001A

Error message

1001A %4 fájl nem létezik

Cause of error

A jelzett fájl nem nyitható meg

Error correction

- Hozza létre ismét a jelzett fájlt a TNCopt használatával
- Inaktiválja a funkciót a megfelelő gépi paraméterben
- Értesítse az ügyfélszolgálatot


Error description 237-1001C

Error message

1001C %4

1001D %4

1001E %4

18053 %4 %1

18054 %4 %1

18055 %4 %1

Cause of error

Nem áll rendelkezésre súgószöveg


Error description 237-1001F

Error message

1001F Kondenzvíz lecsapódás a tápmodulon

Cause of error

- Az elektromos szekrény hőmérséklete túl alacsony
- Kondenzvíz lecsapódás a tápegység modulon

Error correction

- Ellenőrizze az elektromos szekrény hőmérsékletét
- Értesítse az ügyfélszolgálatot


Error description 237-10020

Error message

10020 CC%2 szabályzó egység elromlott

Cause of error

- A megadott CC szabályozó egység meghibásodott és ki kell cserélni.

Error correction

- Cserélje ki a CC szabályozó egységet
- Értesítse az ügyfélszolgálatot


Error description 237-10021

Error message

10021 CC%2 fájlhozzáférési akció=%4, %5, %6

Cause of error

Figyelmeztetés a fájlhozzáféréskor
Kiegészítő infó
2: a fájl megnyitása nem történt meg
Kiegészítő infó 1,2: MC hibaüzenet
Kiegészítő infó[2] = 11: EAGAIN


Error description 237-10025

Error message

10025 CC-FSuC hibát jelez %1

Cause of error

The FSuC (Functional Safety Microcontroller) on the CC reports an error.
For further information, note the following alarm messages (239-xxxx)!


Error description 237-10026

Error message

10026 CC%2: UEC közbensőköri áram túl nagy (I-névl.: %4, I-akt.: %5)

Cause of error

- Excessive DC-link current of the UEC
- Machine is overloaded while machining the workpiece

Error correction

- Continue working, but with less power (reduce the feed rate, replace a blunt tool, etc.)
- Reduce the power being consumed simultaneously by all drives
- Reduce or limit the spindle power
- Reduce the spindle acceleration
- Ensure that the spindle and axes accelerate at different times
- Reduce the cutting depths


Error description 237-10027

Error message

10027 CC%2: UEC közbensőköri feszültség túl nagy (U-max: %4, U-akt: %5)

Cause of error

- DC-link voltage of the UEC is too high

Error correction

- Check the braking resistor of the UEC and exchange it if necessary
- Check the wiring of the braking resistor
- Check the line fuses
- For operation with an optional RM regenerative module:
- Check the regenerative module and exchange it if necessary
- Check the wiring of the regenerative module (power grid side and DC link)
- Replace the UEC if necessary


Error description 237-10028

Error message

10028 CC%2: UEC közbensőköri feszülts. túl kicsi (U-min: %4, U-akt: %5)

Cause of error

- DC-link voltage of the UEC is too low

Error correction

- Check the wiring of the UEC
- Check the 3-phase voltage supply of the UEC
- Check the line fuses
- Monitor for sporadic power failures


Error description 237-10029

Error message

10029 CC%2: UEC közb.köri fesz. túl nagy RM-mel (U-max: %4, U-akt: %5)

Cause of error

The DC-link voltage is too high despite the use of an RM regenerative module.

Error correction

- For operation with an optional RM regenerative module:
- Check the regenerative module and exchange it if necessary
- Check the wiring of the regenerative module (power grid side and DC link)
- Check the line fuse
- For operation without an RM regenerative module:
- Deactivate the machine parameter uecRecoveryModule


Error description 237-13000

Error message

13000 CC%2: A hajtás hibát jelez %1

Cause of error

- Az UM hajtásmodul vagy a kompakt hajtás hibát jelez.
További információként vegye figyelembe a következő (13xxx) vészjelző üzeneteket!


Error description 237-13003

Error message

13003 UM: IGBT hiba %1 (max. áram: %4A, fázis %5)

Cause of error

- Az UM hajtásmodul vagy az UEC kompakt hajtás egyik IGBT-jének kisfeszültség vagy rövidzárlat felügyelete jelzett.

Error correction

- Ellenőrizze az áramszabályzó beállítását
- Ellenőrizze a motorcsatlakozót rövidzárlat szempontjából
- Ellenőrizze a motort tekercszárlat szempontjából
- Értesítse az ügyfélszolgálatot
- Cserélje ki a teljesítmény egységet


Error description 237-13004

Error message

13004 UM: HW túláram-lekapcsolás %1 (max. áram: %4A, fázis %5)

Cause of error

- Az UM hajtás vagy az UEC kompakt hajtás gyors hardvertúláram-felügyelete jelzett
- Lehetséges okok:
- Rövidzárlat
- Hibás teljesítmény egység
- Túl nagy áramlüktetés pl. a motor, a hajtás és a PWM frekvencia kedvezőtlen kombinációja miatt

Error correction

- Ellenőrizze az áramszabályzó beállításait
- Ellenőrizze a motorcsatlakozót, nincs-e rövidzárlat
- Ellenőrizze a motort, nincs-e zárlat a tekercselésben
- Ha szükséges, használjon erősebb hajtást
- Növelje a PWM frekvenciát
- Ha szükséges, cserélje ki a hibás hajtást
- Értesítse az ügyfélszolgálatot


Error description 237-13005

Error message

13005 UM: PWM célérték hibás %1

Cause of error

- A szabályozóegység nem, vagy érvénytelen PWM célértéket küld a motornak, vagy a célértéket túl későn adja
- A szabályzó konfigurációja (gépi paraméter) hibás
- Belső szoftverhiba

Error correction

- Ellenőrizze a szabályozó-konfigurációt ill. a PWM frekvenciához tartozó gépi paramétert, a mérőrendszerek be- és kimenetét és a fordulatszám célértékének kimenetét
- Ellenőrizze a szoftver verzióját
- Értesítse az ügyfélszolgálatot


Error description 237-13006

Error message

13006 UM: kommunikációs hiba az optikai szál kapcsolaton %1 (infó = %4)

Cause of error

- Az UM hajtásmodul vagy az UEC kompakt hajtás hibát jelez a szabályzóegységgel optikai szálon futó kommunikációban
- A diagnózishoz az Info ad pontosabb információkat a hibaokokról

Error correction

- Ellenőrizze az optikai szálon futó összeköttetéseket:
- Világít a zöld LED?
- Az optikai szál be van dugva ütközésig?
- A vágási felülete tiszta?
- Ügyeljen a hajlítási sugárra
- Cserélje ki az optikai szálat


Error description 237-13008

Error message

13008 UM: feszültségfelügyelet B %1 (fesz. ID: %4)

Cause of error

- A hajtás feszültségfelügyelete jelzett

Error correction

- Ellenőrizze a feszültségellátást
- Értesítse az ügyfélszolgálatot
- Cserélje ki a teljesítmény egységet


Error description 237-13009

Error message

13009 UM: DRIVE OFF jel aktív %1

Cause of error

- A tápegység (UVR vagy UEC) hibát jelez

Error correction

- Ellenőrizze a tápegységet
- Értesítse az ügyfélszolgálatot


Error description 237-1300A

Error message

1300A UM: hűtőborda hőm. figyelmeztető szint felett %1 (érték: %4°C)

Cause of error

- A hűtőborda hőmérséklete túllépett egy definiált figyelmeztetési küszöböt

Error correction

- Hagyja lehűlni az UM hajtásmodult vagy az UEC kompakt hajtást
- Ellenőrizze a ventilátor működését és szennyezettségét


Error description 237-1300B

Error message

1300B UM: hűtőborda hőm. max. érték felett %1 (érték: %4°C)

Cause of error

- A hűtőborda hőmérséklete túllépte a legnagyobb megengedett értéket

Error correction

- Hagyja lehűlni az UM hajtásmodult vagy az UEC kompakt hajtást
- Ellenőrizze a ventilátor működését és szennyezettségét


Error description 237-1300E

Error message

1300E UM: szoftveres túláram-felügyelet %1 (pill. érték: %4Aeff)

Cause of error

- Az UM hajtásmodul vagy az UEC kompakt hajtás szoftver túláramfelügyelete jelzett.

Error correction

- Ellenőrizze az áramszabályzó beállítását
- Ellenőrizze a motorcsatlakozót rövidzárlat szempontjából
- Ellenőrizze a motort tekercszárlat szempontjából
- Értesítse az ügyfélszolgálatot
- Cserélje ki a teljesítmény egységet


Error description 237-1300F

Error message

1300F UM bekapcsolási teszt: HIK hibás %1

Cause of error

- Az UM hajtásmodul vagy az UEC kompakt hajtás bekapcsolási tesztje közben hibát talált a HIK-ben (Hardware Identification Key)

Error correction

- Értesítse az ügyfélszolgálatot
- Cserélje ki a teljesítmény egységet


Error description 237-1300F

Error message

1300F UM bekapcsolási teszt: hibás belső komponens %1

Cause of error

- Az UM hajtásmodul vagy az UEC kompakt hajtás bekapcsolási tesztje közben nem megengedett belső komponens jelölés (FPGA ID) lett észlelve vagy nem lehetett a komponensekhez hozzáférni

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a szoftver verzióját


Error description 237-1300F

Error message

1300F UM bekapcsolási teszt: hibás analóg interfész %1

Cause of error

- Az UM hajtásmodul vagy az UEC kompakt hajtás bekapcsolási tesztje közben kiderült, hogy a hajtás egyik analóg interfésze nem megfelelően működik

Error correction

- Indítsa újra a vezérlőt
- Értesítse az ügyfélszolgálatot


Error description 237-1300F

Error message

1300F UM bekapcsolási teszt: hőmérsékletmérés nem lehetséges %1

Cause of error

- Az UM hajtásmodul vagy az UEC kompakt hajtás bekapcsolási tesztje közben nem lehetett a hűtőborda hőmérsékletszenzor értékeit kiolvasni
- A szenzor vagy a hozzá tartozó interfész (I2C) hibás

Error correction

- Értesítse az ügyfélszolgálatot


Error description 237-1300F

Error message

1300F UM bekapcsolási teszt: hibás nemfelejtő memória (FRAM) %1

Cause of error

- Az UM hajtásmodul vagy az UEC kompakt hajtás bekapcsolási tesztje közben a FRAM nem volt beazonosítható

Error correction

- Indítsa újra a vezérlőt
- Értesítse az ügyfélszolgálatot


Error description 237-1300F

Error message

1300F UM bekapcsolási teszt: hibás soros interfész (SPI) %1

Cause of error

- Az UM hajtásmodul vagy az UEC kompakt hajtás bekapcsolási tesztje közben kiderült, hogy a hajtás soros interfésze (SPI) az FSuC-hez nem megfelelően működik

Error correction

- Indítsa újra a vezérlőt
- Értesítse az ügyfélszolgálatot


Error description 237-1300F

Error message

1300F UM bekapcsolási teszt: hibás árammérés %1 (infó = %5)

Cause of error

- Az UM hajtásmodul vagy az UEC kompakt hajtás bekapcsolási tesztje közben kiderült, hogy az árammérés a hajtásban meghibásodott
- Kikapcsolt hajtás esetén a ofszet áram egy vagy több fázisban túllépte a megengedett legnagyobb értéket:
(Az infó decimálisan van megjelenítve, de binárisan kell értelmezni)
- Bit0: U fázis
- Bit1: V fázis
- Bit2: W fázis

Error correction

- Értesítse az ügyfélszolgálatot


Error description 237-1300F

Error message

1300F UM bekapcsolási teszt: hőmérsékletérték hibás %1 (érték: %5°C)

Cause of error

- Az UM hajtásmodul vagy az UEC kompakt hajtás bekapcsolási tesztje közben kiolvasott hűtőborda hőmérséklet a megengedett tartományon kívül van
- Hűtőborda túl forró
- A szenzor vagy a hozzá tartozó interfész hibás

Error correction

- Hagyja az egységet lehűlni
- Értesítse az ügyfélszolgálatot


Error description 237-1300F

Error message

1300F UM bekapcsolási teszt: ventilátor elromlott CC%2 %1 %10

Cause of error

During the switch-on test of the UM inverter or UEC compact inverter, it was determined that the fan for cooling of the electronics in the inverter is not functioning properly.

Error correction

- Check the fan
- Exchange the inverter
- Inform your service agency


Error description 237-1300F

Error message

1300F UM bekapcsolási teszt: belső vezetékhiba CC%2 %1 %10

Cause of error

Az UM hajtás vagy az UEC kompakt hajtás bekapcsolási tesztje közben kiderült, hogy az FSuC-hez (Functional Safety Microcontroller) csatlakozó belső vezeték meghibásodott.

Error correction

- Cserélje ki a hajtást
- Értesítse az ügyfélszolgálatot


Error description 237-13012

Error message

13012 UM: WD felügyelet jelzett %1 (érkezett: %4, elvárt %5)

Cause of error

- Az UM hajtásmodul vagy az UEC kompakt hajtás azt jelezte, hogy a Watchdog aktualizálása a szabályzó egységre megszakadt

Error correction

- Indítsa újra a vezérlőt
- Értesítse az ügyfélszolgálatot


Error description 237-13014

Error message

13014 UM: az optikai szál kapcsolat hibás %1

Cause of error

- Az UM hajtásmodul vagy az UEC kompakt hajtás hibát jelez az optikai szál összeköttetésben (a szabályzó egység és a hajtás közti optikai szálnál)

Error correction

- Ellenőrizze az optikai szálon futó összeköttetéseket:
- Világít a zöld LED?
- Az optikai szál be van dugva ütközésig?
- A vágási felülete tiszta?
- Ügyeljen a hajlítási sugárra
- Cserélje ki az optikai szálat


Error description 237-13015

Error message

13015 UM: hibás hűtőborda hőmérsékleti érték %1

Cause of error

- Az UM hajtásmodul vagy az UEC kompakt hajtás hibát jelez az I2C buszhoz való hozzáféréskor a hűtőborda hőmérsékletszenzor kiolvasásakor
- Nincs csatlakoztatva hőmérsékletszenzor vagy a csatlakoztatás hibás
- A hőmérsékletszenzor hibás
- Az I2C controller elromlott

Error correction

- Indítsa újra a vezérlőt
- Értesítse az ügyfélszolgálatot


Error description 237-13016

Error message

13016 UM: érvénytelen UM debug csatorna %4 %1

Cause of error

- Érvénytelen UM debug jel kiválasztása az oszcilloszkópon

Error correction

- Másik jel kiválasztása


Error description 237-13017

Error message

13017 UM: hibás hűtőborda hőmérsékleti érték %1

Cause of error

- Az UM hajtásmodul vagy az UEC kompakt hajtás hibát jelez az I2C buszhoz való hozzáféréskor a hűtőborda hőmérsékletszenzor kiolvasásakor
- Nincs csatlakoztatva hőmérsékletszenzor vagy a csatlakoztatás hibás
- A hőmérsékletszenzor hibás
- Az I2C controller már nem működik jól

Error correction

- Indítsa újra a vezérlőt
- Értesítse az ügyfélszolgálatot


Error description 237-1301A

Error message

1301A UM: optikai szál jelerőss. figyelm. szint alatt %1 (érték: -%4dB)

10023 CC%2: X%6 LWL jel figyelmeztető küszöb alatt %1 (Wert = -%4dB)

Cause of error

- Az optikai szál összeköttetés (optikai szál az UM hajtáshoz) jelerőssége nem ér el egy definiált alsó figyelmeztetési küszöbértéket

Error correction

- Ellenőrizze az optikai szálon futó összeköttetéseket:
- Világít a zöld LED?
- Az optikai szál be van dugva ütközésig?
- A vágási felülete tiszta?
- Ügyeljen a hajlítási sugárra
- Cserélje ki az optikai szálat


Error description 237-1301B

Error message

1301B UM: optikai szál jelerőssége min. érték alatt %1 (érték: -%4dB)

10024 CC%2: X%6 LWL jel kisebbb mint a min. érték %1 (Wert = -%4dB)

Cause of error

- Az optikai szál összeköttetés (optikai szál az UM hajtáshoz) jelerőssége nem ér el egy definiált alsó figyelmeztetési küszöbértéket

Error correction

- Ellenőrizze az optikai szálon futó összeköttetéseket:
- Világít a zöld LED?
- Az optikai szál be van dugva ütközésig?
- A vágási felülete tiszta?
- Ügyeljen a hajlítási sugárra
- Cserélje ki az optikai szálat


Error description 237-1301C

Error message

1301C UM: communication fault CC%2 %1, error code=%4

Cause of error

The optical fiber communication component of the inverter reports an error
Possible causes:
- Electromagnetic disturbances
- Hardware defective
- Optical fibers not connected correctly
- Insufficient bend radius of the optical fibers

Error correction

- Create a service file (error code gives information about the exact cause of the error for the diagnosis at HEIDENHAIN)
- Inform your service agency
- If required, exchange the hardware
- Use TNCdiag to check the damping of the fiber-optic connections. If the damping is too high:
- Check the fiber-optic connections
- Comply with the guidelines in the Technical Manual regarding the cable routing


Error description 237-1301D

Error message

1301D UM: logical disturbance of data reception CC%2 %1, error code=%4

Cause of error

The communication component for the optical fiber connection to the inverters reports an error
Possible causes:
- Hardware defective
- Electromagnetic disturbances
- Optical fibers not connected correctly
- Insufficient bend radius of the optical fibers

Error correction

- Create a service file (error code gives information about the exact cause of the error for the diagnosis at HEIDENHAIN)
- Inform your service agency
- If required, exchange the hardware
- Use TNCdiag to check the damping of the fiber-optic connections. If the damping is too high:
- Check the fiber-optic connections
- Comply with the guidelines in the Technical Manual regarding the cable routing


Error description 237-1301E

Error message

1301E UM: physical disturbance of data reception CC%2 %1, error code=%4

Cause of error

The communication component for the optical fiber connection to the inverters reports an error
Possible causes:
- Hardware defective
- Electromagnetic disturbances
- Optical fibers not connected correctly
- Insufficient bend radius of the optical fibers

Error correction

- Create a service file (error code gives information about the exact cause of the error for the diagnosis at HEIDENHAIN)
- Inform your service agency
- If required, exchange the hardware
- Use TNCdiag to check the damping of the fiber-optic connections. If the damping is too high:
- Check the fiber-optic connections
- Comply with the guidelines in the Technical Manual regarding the cable routing


Error description 237-1301F

Error message

1301F UM: hajtás nem üzemkész %1 (Infó = %4)

Cause of error

- A hajtás bekapcsolása egy nem üzemkész UM hajtásmodul vagy az UEC kompakt hajtás miatt nem lehetséges
- Okok, amiért a hajtás nem üzemkész:
(információ decimálisan megjelenítve, de binárisan kell értelmezni)
- Bit0: "STO.A.P.x”
- Bit1: "STO.B.H.P.x”
- Bit2: "STO.B.L.P.x”
- Bit3: PWM engedélyezés jele nincs beállítva
- Bit4: hiba a bekapcsolási teszt közben

Error correction

- Értesítse az ügyfélszolgálatot
- Szükség esetén cserélje ki a teljesítményegységet


Error description 237-13020

Error message

13020 UM: %1 hajtás üzemkészsége elveszett (infó = %4)

Cause of error

- UM hajtásmodul vagy az UEC kompakt hajtás működés közben lekapcsolt
- Okok, amiért a hajtás nem üzemkész:
(információ decimálisan megjelenítve, de binárisan kell értelmezni)
- Bit0: "STO.A.P.x”
- Bit1: "STO.B.H.P.x”
- Bit2: "STO.B.L.P.x”
- Bit3: PWM engedélyezés jele nincs beállítva
- Bit4: Hiba a bekapcsolási teszt közben

Error correction

- Értesítse az ügyfélszolgálatot
- Szükség esetén cserélje ki a teljesítményegységet


Error description 237-13021

Error message

13021 UM: hibás Include fájl CC%2 %1

Cause of error

- A CC szabályzóegység és az UM hajtásmodul vagy az UEC kompakt hajtás szoftvere nem ugyanazon Include fájllal lettek lefordítva.

Error correction

- Ellenőrizze a szoftver verzióját, és ha szükséges, frissítse a szoftvert
- Értesítse az ügyfélszolgálatot


Error description 237-13025

Error message

13025 UM: stack túlcsordulás %1

Cause of error

- Belső szoftverhiba az UM hajtásmodulban vagy az UEC kompakt hajtásban

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a szoftver verzióját


Error description 237-13026

Error message

13026 UM: IRQ stack túlcsordulás %1

Cause of error

- Belső szoftverhiba az UM hajtásmodulban vagy az UEC kompakt hajtásban

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a szoftver verzióját


Error description 237-13029

Error message

13029 UM: a hőmérséklet szenzor érvénytelen mérési értékeket ad %1

1302D UM: a hőmérséklet szenzor érvénytelen mérési értékeket ad %1

Cause of error

Az UM hajtásmodul vagy az UEC kompakt hajtás hűtőborda hőmérsékletszenzora érvénytelen mérési értékeket ad ki:
- nincs csatlakoztatva hőmérsékletszenzor vagy a csatlakoztatás hibás
- a hőmérsékletszenzor meghibásodott

Error correction

- Indítsa újra a vezérlőt
- Értesítse az ügyfélszolgálatot


Error description 237-1302A

Error message

1302A UM: kóboráram túl nagy %1

Cause of error

Isolation problem (e.g. defective motor, contamination within the inverter, humidity)

Error correction

- Replace the motor of the affected axes or check for a ground fault
- Replace the power cable of the affected axes or check for a ground fault
- Replace the inverter of the affected axes or check for a ground fault
- Inform your service agency


Error description 237-1302C

Error message

1302C UM: tesztszoftver betöltve

Cause of error

A hajtásban egy ellenőrző összeg nélküli nem engedélyezett tesztszoftver található
- Ez a szoftver sem tesztelve, sem engedélyezve nincs

Error correction

- A hiba nyugtázása után ez a szoftver tesztelési célokra használható
- Ellenőrizze a szoftververziót
- Hozzon létre szervizfájlokat
- Értesítse az ügyfélszolgálatot


Error description 237-1302E

Error message

1302E UM: Controller software timeout %1

1302F UM: Controller software timeout %1

Cause of error

- The time monitor of the inverter software is reporting an exceedance
- Internal software error

Error correction

- Inform your service agency


Error description 237-13032

Error message

13032 UM3xx must be exchanged or rebuilt %1 (Ser-Nr.: %4)

Cause of error

Umrichter mit Bremsschaltung ohne internen Pullup-Widerstand werden ab 27.05.2019 nicht mehr unterstützt

Error correction

Hardware umbauen oder tauschen
(Bei Fragen an Georg Zehentner (Tel. 1845) wenden)


Error description 237-13033

Error message

13033 UM-FSuC hibát jelez %1

Cause of error

The FSuC (Functional Safety Microcontroller) on the inverter reports an error.
For further information, note the following alarm messages (239-xxxx)!


Error description 237-13034

Error message

13034 UM: Parameters for the thermal model are missing %1 (Ser-Nr.: %4)

Cause of error

Umrichter ohne HIK-Parameter für das thermische Modell werden bald nicht mehr unterstützt

Error correction

HIK umprogrammieren lassen


Error description 237-13035

Error message

13035 UM: hőmérséklet figyelmeztetési küszöb% felett 1 (érték:% 4 ° C)

Cause of error

The calculated barrier layer temperature has exceeded a defined warning threshold.

Error correction

- Reduce the profile load
- Let the UM inverter or UEC compact inverter cool off
- Check the fan for function and contamination


Error description 237-13036

Error message

13036 UM: hőmérséklet max. érték felett %1 (érték: %4°C)

Cause of error

A számított záróréteg-hőmérséklet átlépte a maximálisan megengedett értéket.

Error correction

- Csökkentse a profil terhelését
- Hagyja lehűlni az UM hajtást vagy az UEC kompakt hajtást
- Ellenőrizze a ventilátor működését és szennyezettségét


Error description 237-1303C

Error message

1303C UM: ventilátor fordulatszáma túl alacsony CC%2 %1

Cause of error

The speed of the fan for cooling of the electronics in the inverter has fallen below the monitoring threshold.

Error correction

- Check the fan
- Exchange the inverter
- Inform your service agency


Error description 237-1303D

Error message

1303D UM: %1 fékrövidzárlat észlelve (infó: %4)

Cause of error

- The inverter detected a short circuit in the motor brake.
- Info provides information about the exact cause of the error:
Info = 1: Short circuit between BR+ and BR-
Info = 2: Short circuit between BR+ and housing

Error correction

Warning:
Hanging axes cannot be supported under certain circumstances. The axis can drop.
Do not enter the area of danger under the axis!
- Move the axis to a safe position before power-off
- Inform your service agency
- Check controls for motor brakes
- Exchange motor


Error description 237-137FF

Error message

137FF UM: vészjelzés %1 modul = %4 sor = %5

Cause of error

- Belső hiba az UM hajtásmodulban vagy az UEC kompakt hajtásban

Error correction

- Értesítse az ügyfélszolgálatot


Error description 237-13800

Error message

13800 UM (FS.B): CRC hiba az FS kommunikációban %1 (névl.:%4, akt.:%5)

Cause of error

- Hibás ellenőrző összeg (CRC) a SKERN-CC-vel folytatott ciklikus kommunikációban.

Error correction

- Értesítse az ügyfélszolgálatot


Error description 237-13801

Error message

13801 UM (FS.B): FS kommunikáció telegram számláló %1 névl.:%4, akt.:%5

Cause of error

- Telegrammszámláló hiba a SKERN-CC-vel folytatott ciklikus kommunikációban.

Error correction

- Értesítse az ügyfélszolgálatot


Error description 237-13802

Error message

13802 UM (FS.B):UM-DriveID hiba az FS kommunikációban %1 névl:%4 akt:%5

Cause of error

- Az UM.driveID hibákat tartalmaz a SKERN-CC-vel folytatott ciklikus kommunikáció során

Error correction

- Értesítse az ügyfélszolgálatot


Error description 237-13803

Error message

13803 UM (FS.B): hiba az FS kommunikáció inaktiválásakor %1

Cause of error

- Hiba az FS kommunikáció kikapcsolásakor az UM-vel vagy az UEC-vel.
Az STO.B és SBC.B jeleket nem állították be, amikor a tengelyt inaktiválták.

Error correction

- A tengelyek inaktiválása előtt a hajtásokat ki kell kapcsolni.
- (S)PLC-Programm ellenőrzés és beállítás ha kell.


Error description 237-13804

Error message

13804 UM-SOC: az UM paraméter topológiai ellenőrzése sikertelen %1

Cause of error

- A kapott paraméterek nem felelnek meg a struktúra topológiájának
- Az MP_hsciCcIndex, MP_inverterInterface vagy MP_motorConnector gép paramétereinek konfigurálása nem megfelelő

Error correction

- Ellenőrizze az MP_hsciCcIndex, MP_inverterInterface és MP_motorConnector konfigurációját, és szükség esetén javítsa ki
- Értesítse az ügyfélszolgálatot


Error description 237-13805

Error message

13805 UM (FS.B): az FS konfigurációs adatok meg lettek hamisítva %1 %

Cause of error

- UM paraméterek megsérültek és nem illenek a kiszámított ellenőrző összeghez (UM.DRIVE-ID)

Error correction

- Indítsa újra a vezérlőt
- Értesítse az ügyfélszolgálatot


Error description 237-13806

Error message

13806 UM-SOC: az UM-SOC és az UM-FSuC UM-DriveID-je eltérő %1 %4 %5

Cause of error

- Az UM (FS.A) és az UM (FS.B) között az UM paraméterekkel kiszámított ellenőrző összegek (UM-DRIVE.ID) nem egyenlők

Error correction

- Értesítse az ügyfélszolgálatot


Error description 237-13807

Error message

13807 UM (FS.B): hiba az UM paraméterezésében (FS.A) %1

Cause of error

- Hibás adatátvitel az UM (FS.A) és az UM (FS.B) között.
- A fogadott adatok a buszrendszeren megsérültek, vagy az UM (FS.A) érvénytelennek találta azokat.

Error correction

- Értesítse az ügyfélszolgálatot
- Ha szükséges, cserélje ki a hajtást


Error description 237-13808

Error message

13808 UM (FS.B): UM3 paraméterek újrakonfigurálása nem lehetséges %1

Cause of error

- Safety-relevant parameters of the inverter were changed
(delayTimeSTOatSS0/SS1, delayTimeSBCatSS0/SS1 or driveOffGroup)

Error correction

- Restart the control in order to apply the new parameters


Error description 237-13809

Error message

13809 UM (FS.B): bekapcs. készség hiányzik %1 1:%4 2:%5 3:%6 4:%7 5:%8

Cause of error

- The conditions for the switch-on readiness of the UM are not given:
-- Info1 = 1: No valid configuration received for this axis
-- Info2 = 1: SS0 stop reaction active for this axis
-- Info3 = 1: Self-test for this axis has not yet run without error
-- Info4 = 1: STEST.PERMIT set as release for the UM self-test
-- Info5 = 1: Restart prevented due to the previous SS0 and SS1F


Error description 237-1380A

Error message

1380A UM (FS.B): CRC hiba az PAE kommunikációban %1 (névl.:%4, akt.:%5)

Cause of error

- Checksum (CRC) in cyclic communication with PAE is faulty.

Error correction

- Inform your service agency


Error description 237-1380B

Error message

1380B UM (FS.B): PAE kommunikáció telegram számláló %1 névl.:%4 akt.:%5

Cause of error

- Telegram counter in cyclic communication with PAE is faulty.

Error correction

- Inform your service agency


Error description 237-13820

Error message

13820 UM (FS.B): 3,3 V (FS.A) feszültségfigyelés limit felett CC%2 %1

Cause of error

- A belső feszültségfelügyelet megállapította, hogy az FS.A 3,3 V-os feszültsége túl nagy

Error correction

Indítsa újra a vezérlőt; ha a hiba ismét jelentkezik:
- Ellenőrizze az X76 áthidaló csatlakozót
- Cserélje ki az eszközt
- Értesítse az ügyfélszolgálatot


Error description 237-13821

Error message

13821 UM (FS.B): 3,3 V (FS.A) feszültségfigyelés limit alatt CC%2 %1

Cause of error

- A belső feszültségfelügyelet megállapította, hogy az FS.A 3,3 V-os feszültsége túl kicsi

Error correction

Indítsa újra a vezérlőt; ha a hiba ismét jelentkezik:
- Ellenőrizze az X76 áthidaló csatlakozót
- Cserélje ki az eszközt
- Értesítse az ügyfélszolgálatot


Error description 237-13822

Error message

13822 UM (FS.B): 5 V feszültségfigyelés limit felett CC%2 %1

Cause of error

- A belső feszültségfelügyelet megállapította, hogy az 5 V-os feszültség túl nagy

Error correction

Indítsa újra a vezérlőt; ha a hiba ismét jelentkezik:
- Ellenőrizze az X76 áthidaló csatlakozót
- Cserélje ki az eszközt
- Értesítse az ügyfélszolgálatot


Error description 237-13823

Error message

13823 UM (FS.B): 5 V feszültségfigyelés limit alatt CC%2 %1

Cause of error

- A belső feszültségfelügyelet megállapította, hogy az 5 V-os feszültség túl kicsi

Error correction

Indítsa újra a vezérlőt; ha a hiba ismét jelentkezik:
- Ellenőrizze az X76 áthidaló csatlakozót
- Cserélje ki az eszközt
- Értesítse az ügyfélszolgálatot


Error description 237-13824

Error message

13824 UM (FS.B):Az FS.A őrség válaszolt CC%2 %1

Cause of error

- Az UM hajtásmodul vagy az UEC kompakt hajtás azt jelezte, hogy az A csatorna (FSuC) Watchdog-jának aktualizálása megszakadt

Error correction

- Indítsa újra a vezérlőt
- Értesítse az ügyfélszolgálatot


Error description 237-13825

Error message

13825 UM (FS.B): hőmérséklet figyelmeztető szint felett CC%2 %1 (%4°C)

Cause of error

- A processzor hőmérséklete túllépett egy definiált figyelmeztetési küszöböt

Error correction

- Hagyja lehűlni az UM hajtásmodult vagy az UEC kompakt hajtást
- Ellenőrizze a ventilátor működését és szennyezettségét


Error description 237-13826

Error message

13826 UM (FS.B):Max. értéknél magasabb hőmérséklet CC%2 %1 (%4°C)

Cause of error

- A processzor hőmérséklete túllépte a legnagyobb megengedett értéket

Error correction

- Hagyja lehűlni az UM hajtásmodult vagy az UEC kompakt hajtást
- Ellenőrizze a ventilátor működését és szennyezettségét


Error description 237-13827

Error message

13827 UM (FS.B): Hiba a biztonság öntesztjében CC%2 %1 %10 Info0: %4

Cause of error

- Hiba az FS önteszt közben.
Info 0:
0 = Vész-állj az önteszt közben
1 = Teszt megkezdése
2 = A fékvezérlés tesztje, 1. rész
3 = A fékvezérlés tesztje, 2. rész
4 = A fékvezérlés tesztje, 3. rész
5 = A STO lekapcsoló jelek tesztje, 1. rész
6 = A STO lekapcsoló jelek tesztje, 2. rész
7 = A STO lekapcsoló jelek tesztje, 3. rész
8 = A PWM impulzuskorlátozó tesztje, pozitív teszt
9 = A PWM impulzuskorlátozó tesztje, negatív teszt Low Side
10 = A PWM impulzuskorlátozó tesztje, negatív teszt High Side
11 = A watchdog tesztje, A csatorna
12 = A watchdog tesztje, B csatorna
13 = A feszültségfelügyelet tesztje, B csatorna, alsó határ
14 = A feszültségfelügyelet tesztje, B csatorna, felső határ
15 = A feszültségfelügyelet tesztje, A csatorna
16 = A hőmérsékletérték mérésének tesztje, B csatorna
17 = Az SS0 stopkérés tesztje
18 = Az SS1 stopkérés tesztje
19 = A Timer-ek tesztje, A csatorna Timer 1
20 = A Timer-ek tesztje, A csatorna Timer 2
21 = A Timer-ek tesztje, B csatorna
22 = Nem lett végrehajtva az összes kívánt teszt

Error correction

- Ha Info 0 = 0: Ha szükséges, oldja a vész-álljt és indítsa újra a vezérlőt.
- Ha Info 0 = 2-4: Hiba a fékvezérlésben. Ellenőrizze a rögzítő fékek huzalozását.
- Ha Info 0 = 5-21: Értesítse az ügyfélszolgálatot. Ha szükséges, cserélje ki a hardvert.
- Ha Info 0 = 1/22: Értesítse az ügyfélszolgálatot.


Error description 237-13828

Error message

13828 UM (FS.B): SS1F kérés az UM-től (FS.A) CC%2 %1

Cause of error

-SS1F kérés (REQ.SS1F jel) az UM(FS.A)-tól aktív.

Error correction

Figyelje a további elintézendő hibaüzeneteket.


Error description 237-13831

Error message

13831 UM (Log): PAE teszt felfutó élt mutat STEST_OK

13830 UM (log): SS1 kérés a PAE-től

6800 CC (Dbg): test code

6810 CC (Dbg): switch-off position invalid, outside the limit switches

6820 CC (log): autotest info

6840 CC (log): timer info for monitoring the calling of the brake test

6850 CC (log): LSV2 test command for FS error injection

13027 UM (log): stack overflow early warning CC%2 %1

13028 UM (log): IRQ stack overflow early warning CC%2 %1

4840 CC (log): stack overflow early warning

49A0 CC (log): IRQ stack overflow early warning

13037 UM (log): histogram read error CC%2 %1

4800 CC (log): contamination in encoder system %1

4810 CC (log): actual current value too high %1

4860 CC (log): alarm "Motor brake defective (0x8300)" suppressed %1

1001B CC (log): faulty memory area

4850 CC (log): motor not finely tuned

4002 CC (log): additional info from the DllError module

4970 CC (log): overwrite the parameter "MotTypeOfFieldAdjust"

Cause of error


Error description 237-13832

Error message

13832 UM (FS.B): PAE teszt hibás indítási feltétele %1 Info0:%4

Cause of error

A PAE modul öntesztjének startfeltétele a B csatorna oldalán nem teljesül:
Az önteszt időpontjában a hajtásnak STO és SBC állapotban kell lennie.
Info 0 az okot írja le bit kódolással
- Bit 0: STO.B.H nem aktív
- Bit 1: STO.B.L nem aktív
- Bit 2: SBC.B nem aktív

Error correction

- Az önteszt elindítása előtt állítsa le a hajtást (STO és SBC aktív kell legyen)
- Értesítse az ügyfélszolgálatot


Error description 237-13833

Error message

13833 UM (FS.B): önteszt hibás indítási feltétele %1 Info0:%4

Cause of error

A UM öntesztjének startfeltétele nem teljesül:
Az önteszt időpontjában a hajtásnak STO és SBC állapotban kell lennie.
Ezenkívül még további feltételeknek kell megfelelni.
Info 0 az okot írja le bit kódolással
- Bit 0: STEST.Permit hiányzik
- Bit 1: STO.A nem aktív
- Bit 2: STO.B.H nem aktív
- Bit 3: STO.B.L nem aktív
- Bit 4: SBC.A nem aktív
- Bit 5: SBC.B nem aktív
- Bit 6: SEU hiba lépett fel
- Bit 7: a PAE részéről az STEST.OK hiányzik

Error correction

- Az önteszt elindítása előtt állítsa le a hajtást (STO és SBC aktív kell legyen)
- Ellenőrizze a(z) (S)PLC programot, és ha szükséges, módosítsa
- Értesítse az ügyfélszolgálatot


Error description 237-13834

Error message

13834 UM (FS.B): PAE belső hibát jelez (-REQ.SS1F) %1

Cause of error

A PAE-H PL modul belső hibát jelez (lekapcsolás a -REQ.SS1F miatt)
Lehetséges okok:
- Maximális hőmérséklet túllépése
- Tápfeszültség nem megfelelő
- PAE modul bedugása nem megfelelő
- Belső PAE hiba

Error correction

- Ellenőrizze a buszdiagnózis részletes információit
- Tartsa be a hőmérsékleti tartományt
- Ellenőrizze a feszültségellátást
- Cserélje ki a PAE-H modult
- Értesítse az ügyfélszolgálatot


Error description 237-13835

Error message

13835 UM (FS.B): Figyelmezt. küszöbnél kisebb hőmérs. CC%2 %1 (%4°C)

Cause of error

A processzor hőmérséklete egy definiált figyelmeztetési küszöb alá esett. Környezetének hőmérséklete a vezérlőszekrényben +1 °C-nál magasabb kell legyen.

Error correction

- Ellenőrizze a hőmérsékleti viszonyokat a vezérlőszekrényben
- Cseréljen hardvert
- Értesítse az ügyfélszolgálatot


Error description 237-13836

Error message

13836 UM (FS.B): Min. értéknél alacsonyabb hőmérséklet CC%2 %1 (%4°C)

Cause of error

A processzor hőmérséklete a megengedett minimális érték alá esett. A környezeti hőmérsékletnek a vezérlőszekrényben 0 ° C-nál magasabbnak kell lennie.

Error correction

- Hőmérsékleti feltételek ellenőrzése a vezérlőszekrényben
- Ha van: Ellenőrizze a légkondicionálót
- cserélje ki a hardvert
- Értesítse az ügyfélszolgálatot


Error description 237-13837

Error message

13837 UM (FS.B): A fékvezérlés hibás CC%2 %1 %10 Info0:%4

Cause of error

A fékvezérlés tesztje hibát állapított meg.
A lehetséges okok az Info 0-ban találhatók.
Info 0:
1 = Fék konfigurálva, de nincs felismerve
2 = A High-Side vagy a fék 24 V rövidzárlata
3 = A Low-Side vagy a fék 0 V rövidzárlata
4 = A High-Side 24V rövidzárlata és a Low-Side 0 V rövidzárlata
5 = Tápfeszültség túl alacsony (< 23,75 V)

Error correction

- Ellenőrizze a tápfeszültséget (23,75 - 26,25 V)
- Ellenőrizze a fék bekötését
- Értesítse az ügyfélszolgálatot


Error description 237-13838

Error message

13838 UM (FS.B): SS0 vagy SS1F megakadályozza az újraindítást %1

Cause of error

- A hajtáselektronika egy korábbi SS0 vagy SS1F reakciója megakadályozza a hajtás bekapcsolását

Error correction

- Indítsa újra a vezérlőt


Error description 237-13839

Error message

13839 UM (FS.B): nem jóváhagyott tesztszoftver lett betöltve: CC%2 %1

Cause of error

A hajtásba egy nem engedélyezett tesztszoftver lett betöltve:
- Ez a szoftver nem volt tesztelve és hivatalosan nincs engedélyezve
- Erre a szoftverre nincs ellenőrző összeg számítás
Ez a szoftver kizárólag tesztelési célokra használható!

Error correction

Ezt a szoftvert vagy firmware-t le kell cserélni egy hivatalosan engedélyezett szoftverre vagy firmware-re:
- Hozzon létre szervizfájlokat
- Értesítse az ügyfélszolgálatot


Error description 237-1383A

Error message

1383A UM: ellenőrző összeg hiba a programkódban CC%2 %1

Cause of error

- Ellenőrző összeg hibát észleltünk a frekvenciaváltó programkódjában.
- Az áramátalakító meghibásodott.

Error correction

- Értesítse az ügyfélszolgálatot
- Cserélje ki a hibás egységet


Error description 237-13890

Error message

13890 UM (FS.B): Hibás FS Include fájl CC%2 %1 (akt.:%4 névl.:%5)

Cause of error

- Az SKERN-CC és az UM (FS.B) szoftvere nem ugyanazon Include fájllal lettek lefordítva.

Error correction

- Ellenőrizze és ha szükséges, telepítse újra az NC szoftververziót
- Értesítse az ügyfélszolgálatot


Error description 237-13F00

Error message

13F00 UMFSSW: hiba a(z) %1 tengely inaktiválásakor

Cause of error

Deactivation of a safe axis is not supported by the functional safety (SKERN-CC).

Error correction

Restart the control without deactivating the safe axis


Error description 237-17FFC

Error message

17FFC %1 tengely: a 9311 PLC modul már nincs támogatva.

Cause of error

Ezt a funkciót ez a szoftververzió már nem támogatja.

Error correction

Értesítse az ügyfélszolgálatot


Error description 237-17FFD

Error message

17FFD CC %2 a(z) %1 slave teng. szab. órajele nem azonos a master-ével

Cause of error

Az MP_ctrlPerformance és az MP_ampPwmFreq paraméterek paraméterezése eltérő a Master és a Slave esetében.

Error correction

- Ellenőrizze az MP_ctrlPerformance és az MP_ampPwmFreq paraméterek értékeit, és állítsa azokat azonos értékre a Master és a Slave esetében.
- Értesítse az ügyfélszolgálatot.


Error description 237-17FFE

Error message

17FFE Tengely %1: Mérés megszakadt

Cause of error

- Figyelje a további üzeneteket.

Error correction

- Ismételje meg a mérést.


Error description 237-17FFF

Error message

17FFF %1 tengely: a gerjesztőjel amplitúdója túl nagy

Cause of error

Limit of provided current or voltage reached during the measurement.

Error correction

- Reduce the amplitude of the excitation signal


Error description 237-18000

Error message

18000 CC %2: Nem áll rendelkezésre elegendő szabad memória.

Cause of error

- A kért mérés memóriaigénye túl magas.

Error correction

- Csökkentse a felvétel idejét.
- Csökkentse a felvétel részletességét.


Error description 237-18001

Error message

18001 %1 teng. riasztás szoftver-teszt

Cause of error

- Az automatikus szoftver-tesztben riasztás kiváltása történt

Error correction

- Értesítse az ügyfélszolgálatot


Error description 237-18003

Error message

18003 cmp-fájl kv-faktora különböző MP%1-től

Cause of error

- A kv-faktorok a cmp-fájlban és a paraméterfájlban különbözőek

Error correction

- Változtassa meg a kv-faktort (kvFactor) a gép-paraméter fájlban a cmp-fájlból (compTorqueRipple) vett értékre
- Értesítse az ügyfélszolgálatot


Error description 237-18004

Error message

18004 cmp-fájl ki-faktora különböző MP%1-től

Cause of error

- A ki-faktorok a cmp-fájlban és a gép-paraméterfájlban különbözőek

Error correction

- Változtassa meg a ki-faktort (vCtrlIntGain) a paraméter fájlban a cmp-fájlból (compTorqueRipple) vett értékre
- Értesítse az ügyfélszolgálatot


Error description 237-18006

Error message

18006 DQ-ALM %1: Uz-névl.érték túl kicsi

Cause of error

- The DC-link voltage of a DRIVE-CLiQ ALM
power supply as defined in the machine
parameter "ampBusVoltage" is smaller than the
rectified line voltage.

Error correction

- Check the entry in machine parameter "ampBusVoltage."
- Inform your service agency.


Error description 237-18007

Error message

18007 EnDat-Para. érvényt.: Teng.: %1Kód:%4Érték: %5

Cause of error

- A megadott tengely EnDat-motormérőrendszerének inicializálásakor
a rendszer olyan paraméterértéket ismert fel,
ami nem támogatott.
- A "Code" megadás a hibajelzésben leírja az okot:
100: EnDat 2.1 a mérőrendszer gyártójának paramétere 20./21. szó:
"Mérés lépés ill. fordulatonkénti méréslépések"= 0-t a
a szabályozó szoftver nem támogatja, ha abból
motor kommutálását kell kiszámolni.
101: EnDat 2.1 a mérőrendszer gyártójának paramétere 17. szó:
"Megkülönböztethető fordulatok száma" csak
65534-ig támogatott.
102: EnDat 2.1 a mérőrendszer gyártójának paramétere 13. szó:
CC424 "Az ütemek száma a pozícióérték átviteléhez
(átviteli formátum)" csak
32-ig támogatott.
200: EnDat 2.2 a mérőrendszer gyártójának paramétere 4. szó:
"Hőmérséklet arányosítási tényező" ismeretlen.

Error correction

- Cserélje ki a mérőberendezést
- Értesítse az ügyfélszolgálatot


Error description 237-18008

Error message

18008 EnDat-paraméter érvénytelen Teng.:%1 Kód:%4 Érték: %5

Cause of error

- A megadott tengely EnDat-helyzetmérőrendszerének inicializálásakor
a rendszer olyan paraméterértéket ismert fel, ami nem támogatott
- A "Code" megadás a hibajelzésben leírja az okot:
101: EnDat 2.1 a mérőrendszer gyártójának paramétere 17. szó:
"Megkülönböztethető fordulatok száma" csak
65534-ig támogatott.
200: EnDat 2.2 a mérőrendszer gyártójának paramétere 4. szó:
"Hőmérséklet arányosítási tényező" ismeretlen.

Error correction

- Cserélje ki a mérőberendezést
- Értesítse az ügyfélszolgálatot


Error description 237-18009

Error message

18009 Kom.-hiba EnDat-motorjeladó %1 hibakód: %4

Cause of error

- Az EnDat-motormérő rendszerrel történő kommunikáció során hiba lépett fel.
- A hibakód leírja az okot:
- 101 és 102:
A mérőrendszer egy belső hibát gemerált. Egy további 0x1800F riasztás megadja a pontos okot.
- 103, 104 és 105:
A kommunikáció során hiba lépett fel.
A lehetséges okok:
- Hibás encoder vezeték
- Az encoder vezeték nem alkalmas a nagy frekvenciájú digitális EnDat-kommunikációra
- Zavarok az encoder vezetéken (pl. a nem kielégítő árnyékolás miatt)

Error correction

- ellenőrizze a kiegészítő információkat a 0x1800F riasztásból
- Ellenőrizze az encoder kábelét
- ellenőrizze, hogy az encoder vezeték alkalmas-e nagyfrekvenciás digitális átvitelre
- Cserélje ki a mérőberendezést
- Cserélje ki a hardvert(CC)
- Értesítse az ügyfélszolgálatot


Error description 237-1800A

Error message

1800A Kom.-hiba EnDat-pozíciómérő %1 hibakód: %4

Cause of error

- Az EnDat-helyzetmérő rendszerrel történő kommunikáció során hiba lépett fel.
- A hibakód leírja az okot:
- 101 és 102:
A mérőrendszer egy belső hibát gemerált. Egy további 0x18010 riasztás megadja a pontos okot.
- 103, 104 és 105:
A kommunikáció során hiba lépett fel.
A lehetséges okok:
- Hibás encoder vezeték
- Az encoder vezeték nem alkalmas a nagy frekvenciájú digitális EnDat-kommunikációra
- Zavarok az encoder vezetéken (pl. a nem kielégítő árnyékolás miatt)

Error correction

- ellenőrizze a kiegészítő információkat a 0x18010 riasztásból
- Ellenőrizze az encoder kábelét
- ellenőrizze, hogy az encoder vezeték alkalmas-e nagyfrekvenciás digitális átvitelre
- Cserélje ki a mérőberendezést
- Cserélje ki a hardvert(CC)
- Értesítse az ügyfélszolgálatot


Error description 237-1800B

Error message

1800B %1 teng. átalakító lekapcsolása -STO.A.x-val(Signal: %4)

Cause of error

- A hajtást egy, a vezérlő belsejéből jövő jel kapcsolta ki:
1 = "-STO.A.MC.WD"
2 = "-STO.A.P.x"
3 = "-STO.A.PIC"
4 = "-STO.A.CC"

Error correction

- Check the entry in MP_vCtrlTimeSwitchOff (up to NCK version 597110-13) or MP_delayTimeSTOatSS1 (as of NCK version 597110-14) and, if necessary, increase the value in MP_delayTimeSTOatSS1 or reduce the value in MP_vCtrlSwitchOffDelay.
- Inform your service agency


Error description 237-1800C

Error message

1800C %1 meghajtás újrainicializálása szükséges

Cause of error

- A meghajtás újrainicializálása szükséges, mivel meg lett változtatva a maximális mérőrendszer frekvencia (VCtrlEncoderInputFunctions,Bit 0)

Error correction

- Hajtsa végre a mérőrendszer újrainicializálását
- Kapcsolja le a tengelyt az axisMode (bit x = 0) gépi paraméterrel
- Hagyja el az MP-szerkesztőt
- Aktiválja ismét a tengelyt az axisMode (Bit x = 0) gépi paraméterben és állítsa a posEncoderType-t a megfelelő értékre
- Hagyja el ismét az MP-szerkesztőt
- vagy hajtson végre egy vezérlésreset-et (újraindítás)
- Értesítse az ügyfélszolgálatot


Error description 237-1800D

Error message

1800D Mérőrendszer-frekvencia 800 kKz-ig nem támogatott %1

Cause of error

- A motormérőrendszerhez a 800 kHz-es maximális mérőrendszerfrekvenciát választotta ki (VCtrlEncoderInputFunctions,Bit 0 = 1))
Az alkalmazott hardver nem támogatja ezt a frekvenciát.

Error correction

- Állítsa be a motormérőrendszer maximális mérőrendszer-frekvenciáját 500 kHz-re (VCtrlEncoderInputFunctions, Bit 0 = 0)
- Értesítse az ügyfélszolgálatot


Error description 237-1800E

Error message

1800E Mérőrendszer-frekv. a motormérőn túl magas %1

Cause of error

- A megengedett mérőrendszer-frekvencia a motormérőrendszer bemenetén túlságosan át lett lépve.
A felügyelet küszöbértékei:
- VCtrlEncoderInputFunctions, Bit 0 = 0: 600 kHz
- VCtrlEncoderInputFunctions, Bit 1 = 1: 1000 kHz

Error correction

- csökkentse a maximális motorfordulatot
- A motormérőrendszer bemeneti huzalozását paraméterezze magas frekvenciára (a CC424-nél nem):
VCtrlEncoderInputFunctions Bit 0 = 1
- Értesítse az ügyfélszolgálatot


Error description 237-1800F

Error message

1800F Hiba EnDat-motormérő rendszer %1 hibakód: %4

Cause of error

- Az EnDat-motormérő rendszer hibát jelez
- A hibakód leírja az okot:
1 = Világítás kimaradása
2 = A jel amplitúdója hibás
4 = Pozícióérték hibás
8 = Túlfeszültség a tápellátásban
16 = Túl alacsony feszültség a tápellátásban
32 = Túláram
64 = Elemcsere szükséges

Error correction

- Ellenőrizze a helyzetmérő felszerelését
- Ellenőrizze a helyzetmérő tápellátását
- adott esetben cserélje ki az elemet
- Cserélje ki a mérőberendezést
- Értesítse az ügyfélszolgálatot


Error description 237-18010

Error message

18010 Hiba EnDat-pozíciómérő %1 hibakód: %4

Cause of error

- Az EnDat-helyzetmérő rendszer hibát jelez
- A hibakód leírja az okot:
1 = Világítás kimaradása
2 = A jel amplitúdója hibás
4 = Pozícióérték hibás
8 = Túlfeszültség a tápellátásban
16 = Túl alacsony feszültség a tápellátásban
32 = Túláram
64 = Elemcsere szükséges

Error correction

- Ellenőrizze a helyzetmérő felszerelését
- Ellenőrizze a helyzetmérő tápellátását
- adott esetben cserélje ki az elemet
- Cserélje ki a mérőberendezést
- Értesítse az ügyfélszolgálatot


Error description 237-18011

Error message

18011 Motormérőrendsz.: %1 ok: %4, forrás: %5, riasztás: %6

Cause of error

- A hibaállapotok kényszerdimenzionálása során az EnDat 2.2 ill. DriveCLIQ motormérőrendszerben hiba lépett fel

Error correction

- Ellenőrizze az encoder kábelét
- Cserélje ki a mérőberendezést
- Cserélje ki a CC szabályzó egységet
- Értesítse az ügyfélszolgálatot
Kérjük, adja meg a teljes hibaszöveget: ok, forrás, riasztás


Error description 237-18012

Error message

18012 Pozíciómérő: %1 ok: %4, forrás: %5, riasztás: %6

Cause of error

- A hibaállapotok kényszerdimenzionálása során az EnDat 2.2 ill. DriveCLIQ helyzetmérőrendszerben hiba lépett fel

Error correction

- Ellenőrizze az encoder kábelét
- Cserélje ki a mérőberendezést
- Cserélje ki a CC szabályzó egységet
- Értesítse az ügyfélszolgálatot
Kérjük, adja meg a teljes hibaszöveget: ok, forrás, riasztás


Error description 237-18013

Error message

18013 %1 DQ-mérőeszköz: %4 hibaállapot megállapítva

Cause of error

- A DRIVE-CLiQ mérőrendszer egyik biztonsági jele
eszközhibát jelez.
- Kiegészítő információk jelentése:
101 = F1 belső hibabit beállítva
102 = F2 belső hibabit beállítva
103 = Position Ok belső bit PO hiányzik
104 = 0 XG1 belső hibabit beállítva

Error correction

- cserélje ki a hibás mérőberendezést
- Értesítse az ügyfélszolgálatot


Error description 237-18014

Error message

18014 Frjcsere hiba DQ-tengely %1 Port %4 hiba %5

Cause of error

Fejcserénél, amivel egy PHY Power Down and Up-val jár együtt, hiba lépett fel.
A megfelelő PHY a megadott porthoz van hozzárendelve.
Hiba = hibakód (BMCR = a PHY "Basic mode control"-regisztere:
1: BMCR a PHY Power Down előtt nincs rendben
2: BMCR a PHY Power Down után nincs rendben
3: BMCR a PHY Power Up után nincs rendben
4: BMCR a PHY Power Up után rendben van, de időtúllépés

Error correction

Értesítse az ügyfélszolgálatot


Error description 237-18015

Error message

18015 PWM-frekv. %1 tengely <= 4 kHz, újra kell indítani

Cause of error

A vezérlés első üzembevétele során az egyik tengely PWM-frekvenciája kisebb vagy egyenlő mint 4 kHz.
Ez a tengely nincs hozzárendelve a I2C-Master-CC-hez.

Error correction

- Kapcsolja ki, majd ismét be a vezérlést
- A riasztás többszöri újraindítás ellenére fellép:
- Cserélje ki a hibás CC-t vagy
- Cserélje az MC puffertelepét
- Értesítse az ügyfélszolgálatot


Error description 237-18017

Error message

18017 SPI-bővítőmodul: %4 átviteli hiba

Cause of error

- Az SPI-bővítőmodult (modul a CC-hez vagy MC-hez)
tengelyek vezérléséhez vagy az analóg tényleges értékek beolvasásához
nem lehet megfelelően működtetni.
- Hibás SPI-bővítőmodul
- Vezetékelési hiba az SPI-bővítőmodulon

Error correction

- Ellenőrizze a külső vezetékelést, különösen azokat az analóg be- és
kimenetek amelyek az SPI-bővítőmodulra vannak csatlakoztatva.
- Cserélje ki az SPI-bővítőmodult (modul a CC-hez vagy MC-hez)
- Értesítse az ügyfélszolgálatot


Error description 237-18018

Error message

18018 SPI-bővítőmodul: Hiba a modulban, %4 szám

Cause of error

- Az SPI-bővítőmodult (modul a CC-hez vagy MC-hez)
tengelyek vezérléséhez vagy az analóg tényleges értékek beolvasásához
nem lehet megfelelően működtetni.
- Hibás SPI-bővítőmodul
- Vezetékelési hiba az SPI-bővítőmodulon

Error correction

- Ellenőrizze a külső vezetékelést, különösen azokat az analóg be- és
kimenetek amelyek az SPI-bővítőmodulra vannak csatlakoztatva.
- Cserélje ki az SPI-bővítőmodult (modul a CC-hez vagy MC-hez)
- Értesítse az ügyfélszolgálatot


Error description 237-18019

Error message

18019 Törölhető %1 pozícionáló hiba, ES %4

Cause of error

Törölhető pozíciónáló hiba lépett fel (lemaradási hiba
túl nagy) egy aktív Vész-állj bemenet miatt. Ebben az esetben a CC szabályozó egység lefékezi
azonnal a meghajtást. Következményként lemaradási hiba
keletkezik. A kiegészítő információ megadja az aktív Vész-állj bemenetet:
1 = Vész-Állj A (ES.A)
2 = Vész-Állj A kézikerék (ES.A.HW)
3 = Vész-Állj B (ES.B)
4 = Vész-Állj B kézikerék (ES.B.HW)
5 = Vész-Állj B funkcionális biztonság
6 = Vész-Állj B funkcionális biztonság kézikerék

Error correction

- Ellenőrizze a külső vezetékelést, különösen a Vész-állj bemeneteket
- Értesítse az ügyfélszolgálatot


Error description 237-1801A

Error message

1801A Nem törölhető %1 pozícionáló hiba, ES %4

Cause of error

Egy nem törölhető hiba lépett fel
túl nagy lemaradási hiba) egy aktív Vész-állj bemenet miatt. Ebben az
esetben a CC szabályozó egység azonnal lefékezi a meghajtást. Következményként
lemaradási hiba keletkezik. A kiegészítő információ megadja
az aktív Vész-állj bemenetet:
1 = Vész-Állj A
2 = Vész-Állj A kézikerék
3 = Vész-Állj B
4 = Vész-Állj B kézikerék
5 = Vész-Állj B funkcionális biztonság
6 = Vész-Állj B funkcionális biztonság kézikerék

Error correction

- Ellenőrizze a külső vezetékelést, különösen a Vész-állj bemeneteket
- Értesítse az ügyfélszolgálatot


Error description 237-1801B

Error message

1801B SPI modul rossz helyen van

Cause of error

Egyetlen SPI modul (pl. CMA-H) csak a 2. SPI kártyahelyen önmagában nem megengedett.

Error correction

- Dugja be az SPI modult a szabályzó egység 1. kártyahelyére. Kizárólag a vezérlő kikapcsolása után, árammentes állapotban!
- Amennyiben a probléma továbbra is fennáll, értesítse az ügyfélszolgálatot.


Error description 237-1801C

Error message

1801C SPI-bővítőkártya nem támogatott

Cause of error

- A hardver (CC szabályozó) nem támogatja az SPI-bővítőkártyát.
- A CC szabályzó részegység túl régi.

Error correction

- Cserélje ki a CC szabályozó részegységet aktuális modellre.
- Értesítse az ügyfélszolgálatot.


Error description 237-1801D

Error message

1801D Analóg kimenet túlárama az SPI-bővítőmodulon

Cause of error

A kimeneten az áram túllépte a 20 mA-t. Lehetséges okok:
- Rövidzárlat a 0 V-on vagy más tápfeszültségnél
- Rövidzárlat másik kimeneten

Error correction

- Ellenőrizze az árnyékolás csatlakozását (mindkét oldalon, alacsony impedanciával; Ügyeljen a vezérlője műszaki kézikönyvében leírtakra).
- Ellenőrizze a kábelezést rövidzárlatra a 0 V-tal, a tápfeszültségekkel vagy más csatornák kimeneteivel.
- Ellenőrizze a fogadó oldal bemeneti impedanciáját.
- Értesítse az ügyfélszolgálatot.


Error description 237-1801E

Error message

1801E SPI-bővítőmodul túlmelegedése

Cause of error

A hőmérséklet a kimeneti meghajtón átlépte a 150°C-ot.

Error correction

Értesítse az ügyfélszolgálatot.


Error description 237-1801F

Error message

1801F Az SPI-bővítőmodul tápfeszültsége túl alacsony

Cause of error

A kimeneti meghajtó tápfeszültsége túl alacsony:
- Feszültségváltozás túlterhelés vagy rövidzár miatt
- CC/UEC/MC keresztüli feszültség túl alacsony

Error correction

- Ellenőrizze a tápfeszültséget
-Ellenőrizze a kimenetek vezetékelését
- Kerülje a túlterhelést, ahol egy vagy több kimeneti csatorna le van kapcsolva
- Értesítse az ügyfélszolgálatot.


Error description 237-18020

Error message

18020 Túláram az SPI-bővítőmodul analóg kimenetén

Cause of error

A jelzést a ¿SHORT_CIRCUIT¿ hibajelzés kiséri, ha a hiba csak egy pillanatra lépett fel
és a rendszer önállóan elhárította.

Error correction

Nem szükséges segítségkérés, mivel a hiba a továbbiakban nem áll fenn.


Error description 237-18021

Error message

18021 Hiba a CMP fájlban: Supply-Point (SP) hibás

Cause of error

CMP-fájl: hibás Supply-Pointer (SP) az "UCCS"-kompenzációkban
A Supply-mutató arra a betáplálási pontra mutat, amin a mindenkori kompenzáció aktív.
Lehetséges beadott értékek:
-1: Void -> A blokk kimenetei értéke használható az UCCP-hez
0: UCCS-Block0
1: UCCS-Block1
2: UCCS-Block2
3: UCCS-Block3
4: UCCS-Block4
5: UCCS-Block5
6: IqNom
7: WNom

Error correction

- CMP-fájl inaktiválása a gépi paraméterekben
- Állítsa elő újra a CMP-fájlt
- Értesítse az ügyfélszolgálatot


Error description 237-18022

Error message

18022 CMP fájl: hibás tengelyátadás az UCCS kompenzációban

Cause of error

CMP-fájl: A tengelyátadás hibás az UCCS kompenzációban.
Az MC által megküldött tengelyinformáció hibás, azaz a megküldött tengelyindex nem illik össze az aktív tengely tengelyindexével. Egy belső szoftverhiba merült fel.

Error correction

- CMP-fájl inaktiválása a gépi paraméterekben
- Állítsa elő újra a CMP-fájlt
- Értesítse az ügyfélszolgálatot


Error description 237-18023

Error message

18023 CMP fájl: hibás definiált funkció (FUNC) az UCCS kompenzációkban

Cause of error

CMP-fájl: Hibás függvényt (FUNC) alkalmaztak az UCCS-kompenzációkban.
A következő függvények lehetségesek:
0: DoNothing (-> Kikapcsolás)
1: Polinom
2: Inverz polinom
3: IIR-Filter 2. Rendben
4: Színusz
5: Színusz-hiperbolikusz
6: Szakaszonként definiált függvény
7: Adaptív szűrő

Error correction

- CMP-fájl inaktiválása a gépi paraméterekben
- Állítsa elő újra a CMP-fájlt
- Értesítse az ügyfélszolgálatot


Error description 237-18024

Error message

18024 CMP fájl: az UCCS SIG0 vagy SIG1 jeldefiníciója hibás

Cause of error

CMP-fájl: Az UCCS/UCCP SIG0 vagy SIG1 bemeneti jelének definíciója hibás.
A következő bemeneti értékek megengedettek:
-1: Nem aktív
0: Eredetileg beállított érték a gépi paraméterből (csak UCCP)
1: Blokk 0 kimeneti érték
2: Blokk 1 kimeneti érték
3: Blokk 2 kimeneti érték
4: Blokk 3 kimeneti érték
5: Blokk 4 kimeneti érték
6: Elővezérlő áram
7: Elővezérlő gyorsulás
8: Elővezérlő sebesség
9: Névleges fordulatszám
10: Lemaradási hiba
11: Névleges áram
12: Integráláram
13: Névleges feszültség
14: Ud
15: Uq
16: IqNom
17: IdNom
18: IqAct
19: IdAct
20: Motorhőmérséklet
21: Kommutálási szög

Error correction

- CMP-fájl inaktiválása a gépi paraméterekben
- Állítsa elő újra a CMP-fájlt
- Értesítse az ügyfélszolgálatot


Error description 237-18025

Error message

18025 CMP fájl: hibás tengelyindex (SAX) az UCCS kompenzációkban

Cause of error

CMP-fájl: Hibás tengelyindex (SAX) az UCCS kompenzációkban.
A tengelyindex vagy a saját tengelyre mutat, vagy egy olyan másik tengelyre, aminek ugyanazon a CC-panelen kell lennie. A megadott index a gépi-paraméter fájl indexére hivatkozik.

Error correction

- CMP-fájl inaktiválása a gépi paraméterekben
- Állítsa elő újra a CMP-fájlt
- Értesítse az ügyfélszolgálatot


Error description 237-18026

Error message

18026 CMP fájl: hibás Entry (ENTR) az UCCS kompenzációkban

Cause of error

CMP-fájl: Entry (ENTR) az UCCS-kompenzációkban hibás.
Az Entry-n keresztül a rendszer megállapítja, hogy az UCCS-kompenzáció összeadóként vagy szorzóként van-e felkapcsolva. A következő értékek megengedettek:
0: Felkapcsolás kikapcsolva
1: Összeadó felkapcsolás
2: Szorzó felkapcsolás

Error correction

- CMP-fájl inaktiválása a gépi paraméterekben
- Állítsa elő újra a CMP-fájlt
- Értesítse az ügyfélszolgálatot


Error description 237-18027

Error message

18027 "Bővített kompenzációk", "TRC" nem lehet egyidejűleg

Cause of error

A "TRC = Torque-Ripple-Compensation" és a "Bővített kompenzációk" nevű funkciók nem használhatók egyidejűleg.

Error correction

- A TRC kompenzáció kiválasztása a megfelelő gépi paraméterrel vagy
- A bővített kompenzációk kiválasztása
- Értesítse az ügyfélszolgálatot


Error description 237-18028

Error message

18028 CC%2: érvénytelen parancs %4 érkezett

1803B CC%2: %4 parancs fogadása %5 érvénytelen címzéssel történt

Cause of error

Az MC főprocesszor és a CC szabályzóegység között kommunikációs hiba lépett fel.
A lehetséges okok:
- Hibás HSCI vezetékelés
- Belső szofver-hiba
- Nem jóváhagyott szoftver verziót telepített

Error correction

- Ellenőrizze a HSCI vezetékelést
- Ellenőrizze a HSCI-dugasz csatlakozását (be van pattintva?)
- Ellenőrizze a szoftver verziószámát
- Értesítse az ügyfélszolgálatot


Error description 237-18029

Error message

18029 CC%2 inkr. pill. érték érzékelés motorjeladó %1

Cause of error

- Mérőrendszer meghibásodott
- Mérőrendszer adatátvitele hibás
- Belső szofver-hiba

Error correction

- Ellenőrizze a mérőrendszer kábelét és csatlakozását
- Cserélje ki a mérőrendszer kábelét
- Cserélje ki a mérőberendezést
- Ellenőrizze a szoftver verziószámát
- Értesítse az ügyfélszolgálatot


Error description 237-18030

Error message

18030 CC%2 inkr. pill. érték érzékelés pozíció jeladó %1

Cause of error

- Mérőrendszer meghibásodott
- Mérőrendszer adatátvitele hibás
- Belső szofver-hiba

Error correction

- Ellenőrizze a mérőrendszer kábelét és csatlakozását
- Cserélje ki a mérőrendszer kábelét
- Cserélje ki a mérőberendezést
- Ellenőrizze a szoftver verziószámát
- Értesítse az ügyfélszolgálatot


Error description 237-18031

Error message

18031 CC%2 fordulatszám célérték (PWM) hibás %1

Cause of error

- A szabályozóegység nem, vagy érvénytelen fordulatszám-célértéket ad a motornak, vagy a célértéket túl későn adja:
- A szabályozó-konfiguráció (gépi paraméter) hibás
- Belső szofver-hiba

Error correction

- Ellenőrizze a szabályozó-konfigurációt ill. a PWM-frekvenciához tartozó gépi paramétert, a mérőrendszerek be- és kimenetét és a fordulatszám néveleg értékének kimenetét
- Ellenőrizze a szoftver verziószámát
- Értesítse az ügyfélszolgálatot


Error description 237-18032

Error message

18032 Több CC, mint amennyi megengedett

Cause of error

A CC-k szabályozóegységén át lett lépve a megengedett darabszám.

Error correction

- Csökkentse a CC-ken a darabszámot
- Értesítse az ügyfélszolgálatot


Error description 237-18033

Error message

18033 Szintaktikai hiba a PAC kompenzációs fájlban

Cause of error

- Szintaktikai hiba a PAC kompenzációs fájljában
- A funkció típusa a PAC kompenzációs fájljában hibás

Error correction

- Hozza létre újra a PAC kompenzációs fájlt a TNCopt-tal
- Értesítse az ügyfélszolgálatot


Error description 237-18034

Error message

18034 Téves tengelyhozzárendelés a PAC kompenzációs fájlban

Cause of error

- Érvénytelen tengelyhozzárendelés a PAC kompenzációs fájljában
- Szintaktikai hiba a PAC kompenzációs fájljában

Error correction

- Ellenőrizze a tengelyhozzárendelést a PAC kompenzációs fájljában
- Hozza létre újra a PAC kompenzációs fájlt a TNCopt-tal
- Értesítse az ügyfélszolgálatot


Error description 237-18035

Error message

18035 Szintaktikai hiba a CTC kompenzációs fájlban

Cause of error

- Érvénytelen betáplálási pont a CTC kompenzációs fájljában
- Szintaktikai hiba a CTC kompenzációs fájljában

Error correction

- Hozza létre újra a CTC kompenzációs fájlt a TNCopt-tal
- Értesítse az ügyfélszolgálatot


Error description 237-18036

Error message

18036 CC%2 hajtás:%1 Stop=%4 Ok=%5 Tengelycsoport=%6 Állapot=%7

Cause of error


Error description 237-18037

Error message

18037 A szükséges szoftver opció nincs engedélyezve: %4

Cause of error

A megadott szoftver-opció nincs engedélyezve, pedig egy ahhoz kötött funkciót kellene aktiválni.

Error correction

- Ellenőrizze a szoftveropciókat a SIK kulcsszámmal
- Vegye fel a kapcsolatot a gép gyártójának kapcsolattartójával vagy a HEIDENHAIN-nal


Error description 237-18038

Error message

18038 Téves bejegyzés a CTC kompenzációs fájlban

Cause of error

- Szintaktikai hiba a CTC funkcióhoz tartozó "bővített kompenzációk" kompenzációs fájljában

Error correction

- Hozza létre újra a CTC kompenzációs fájlt a TNCopt-tal
- Értesítse az ügyfélszolgálatot


Error description 237-18039

Error message

18039 A fordulatszám jeladó vonásszáma hibás %1, ez lenne a jó=%4

Cause of error

Forgóadók:
- A paraméterben lévő mérőrendszer vonásszám eltér a megállapított EnDat vonásszámtól
- Hibás bejegyzés a cfgServoMotor --> motStr gépi paraméterben
- A motortáblázatban az STR-ben lévő adat hibás
- A nem ismert vonásszámú EnDat 2.2 motorjeladókat az STR = 1 ill. cfgServoMotor --> motStr=1 értékkel kell paraméterezni
Útmérők:
- A paraméterben lévő vonástávolság eltér a megállapított EnDat vonástávolságtól
- A posEncoderDist vagy a posEncoderIncr gépi paraméterben lévő adat hibás
- A nem ismert vonástávolságú EnDat 2.2 útmérők esetében a mérési lépés felbontását (pl. 1 nm vagy 10 nm) kell a paraméterbe beírni

Error correction

Forgóadók:
- A kijelzett vonásszámot kell a cfgServoMotor --> motStr gépi paraméterbe beírni
- A kijelzett vonásszámot kell a motortáblázatban az STR-be beírni
Útmérők:
- A nm-ben kijelzett vonástávolságot a posEncoderDist-ben vagy a posEncoderIncr-ben kell paraméterezni
Értesítse az ügyfélszolgálatot


Error description 237-1803A

Error message

1803A Konfigurációs hiba %1 posEncoderDist=%4, posEncoderIncr=%5

Cause of error

Hibás konfiguráció:
- A CfgAxisHardware->posEncoderDist gépi paraméter kapcsolata a CfgAxisHardware->posEncoderIncr-hez nem egyezik az EnDat mérőrendszerből származó értékekkel.
- EnDat 2.2 esetén: lásd a vezérlés műszaki kézikönyvét

Error correction

- Ellenőrizze a CfgAxisHardware->posEncoderDist ill. CfgAxisHardware->posEncoderInc gépi paraméterekbe bevitt adatokat és cserélje ki a kijelzett értékekkel
- Értesítse az ügyfélszolgálatot


Error description 237-1803C

Error message

1803C Téves paraméter bejegyzés a CC kompenzációs fájlban az UCCS-nél

Cause of error

- Érvénytelen bejegyzés a bővített kompenzációk (CTC, PAC, LAC, ...) kompenzációs fájljában
-A telepített szoftver-verzió ezt a bejegyzést nem támogatja

Error correction

- Ellenőrizze a bejegyzéseket a kompenzációs fájlokban
- Értesítse az ügyfélszolgálatot


Error description 237-1803D

Error message

1803D Téves bejegyzés a PAC kompenzációs fájlban

Cause of error

- Érvénytelen bejegyzés a PAC kompenzációs fájljában
-A telepített szoftver-verzió ezt a bejegyzést nem támogatja

Error correction

- Ellenőrizze a bejegyzéseket a kompenzációs fájlban
- Értesítse az ügyfélszolgálatot


Error description 237-1803E

Error message

1803E Hiba az áramszabályzóban

Cause of error

Az áramszabályozó a megadott névleges áram ellenére nem tudott tényleges áramot (= 0) mérni. A lehetséges okok:
- Szakadt motortápkábel
- Hiba a csillag-delta védelem vezérlésében
- Meghibásodott teljesítményegység

Error correction

- Ellenőrizze a motor vezetékeit
- Ellenőrizze a csillag-delta védelem működését
- Adott esetben cserélje ki a teljesítményegységet
- Értesítse az ügyfélszolgálatot


Error description 237-1803F

Error message

1803F Szintaktikai hiba a LAC kompenzációs fájlban

Cause of error

Hiba a "Bővített kompenzációk" szintakszisában
A "Load Adaptive Control" nevű funkció típusa ismeretlen

Error correction

Új LAC kompenzációs fájl generálása a TNCopt segítségével
Értesítse az ügyfélszolgálatot


Error description 237-18041

Error message

18041 Túllépte a kompenzációs blokkok (CTC/PAC) megengedett számát

Cause of error

- A CTC-blokkok maximális száma át lett lépve
- A PAC-blokkok maximális száma át lett lépve
- A bővített kompenzációk más blokkjainak maximális száma át lett lépve

Error correction

- Dolgozza át a bővített kompenzációs fájlokat a TNCopt-tal
- A bővített kompenzációk deaktiválása az MP2700/CompEnhancedCompensations-val
- Értesítse az ügyfélszolgálatot


Error description 237-1804B

Error message

1804B UCCP kompenzációs fájlja nem található

18044 CTC kompenzációs fájlja nem található

18045 PAC kompenzációs fájlja nem található

18046 LAC kompenzációs fájlja nem található

18047 MAC kompenzációs fájlja nem található

18048 ACC kompenzációs fájlja nem található

1804A UCCS kompenzációs fájlja nem található

Cause of error

A kompenzációs fájl nem létezik

Error correction

- Létesítsen kompenzációs fájlt a TNCopt segítségével
- Tegye inaktívvá a kompenzációs fájlt a CfgControllerComp.enhancedComp segítségével
- Értesítse az ügyfélszolgálatot


Error description 237-1804C

Error message

1804C EnDat helyzetjeladó: átviteli sebesség %1 tengely

Cause of error

- A kommunikáció a jeladóval nem lehetséges a
szabályzáshoz szükséges sebességgel.

Error correction

- Ellenőrizze a jelátvitelben használt kábeleket és csatlakozókat
- Cserélje ki a mérőrendszert
- Cserélje ki a CC-t
- Értesítse az ügyfélszolgálatot


Error description 237-1804D

Error message

1804D EnDat motorjeladó: átviteli sebesség %1 tengely

Cause of error

- A kommunikáció a jeladóval nem lehetséges a
szabályzáshoz szükséges sebességgel.

Error correction

- Ellenőrizze a jelátvitelben használt kábeleket és csatlakozókat
- Cserélje ki a mérőrendszert
- Cserélje ki a CC-t
- Értesítse az ügyfélszolgálatot


Error description 237-1804E

Error message

1804E Az SPI triggerkártya aktiválja %1 triggerrátát %4 Hz-re

Cause of error

- Külső mérőrendszerek szinkronizálását
a CC-ben lévő SPI triggerkártya a
CfgCCAuxil.miscCtrlFunct1 10-es bitjén keresztül aktiválja

Error correction

- Ellenőrizze a bejegyzést a CfgCCAuxil.miscCtrlFunct1 10-es bitjénél
- Értesítse az ügyfélszolgálatot


Error description 237-1804F

Error message

1804F EnDat2.2 konfigurálva, de nem ismerhető fel %1 Info %4 %5 %6

Cause of error

Egy EnDat2.2 mérőrendszer lett konfigurálva, de a vezérlő nem tudta azt az EnDat2.2 módba kapcsolni.
Az infó a következő kiegészítő információkat tartalmazza:
1) 1: A fordulatszám jeladóról van szó
2: A pozíció jeladóról van szó
2) Csatlakozó offset
Például csatlakozó offset = 3 és kiegészítő infó 1) = 2:
Az X204 csatlakozó érintett a dologban
3) EnDat hibaszó

Error correction

- Ellenőrizze a bejegyzést a CfgAxisHardware-posEncoderType gépi paraméterben.
Az CC_EXTERN_ENDAT_2_2 érték csak akkor lehet beírva, ha a pozíció jeladó EnDat 2.2 mérőrendszer.
- Ellenőrizze a kiválasztott motort:
Az aktuális beállítások EnDat2.2 jeladóval felszerelt motort várnak el.
- Ellenőrizze a bejegyzést a CfgServoMotor-motEncType gépi paraméterben.
- Ellenőrizze az EnDat2.2 jeladó státuszát a DriveDiag segítségével:
Ellenőrizze a megjelenő hibaüzeneteket.


Error description 237-18050

Error message

18050 CC%2 %1 AVD paraméter ID=%4

Cause of error

Az AVD paraméterfájl hibát tartalmaz:
- A fájl érvénytelen paraméteradatokat tartalmaz
- Lehetséges, hogy a fájl nem megfelelő TNCopt verzióval készült

Error correction

Inaktiválja az AVD-t a konfigurációban (enhancedComp/MP2700)
- Hozzon létre új AVD fájlt az aktuális TNCopt verzióval
- Ellenőrizze a szoftver verzióját
ID=10 A hardveren történő alkalmazás csak korlátozott tengelyszámmal lehetséges
- Értesítse az ügyfélszolgálatot
ID=107 helyzetszabályzó Kv tényezője nem megfelelő a PAR7 AVD paraméterhez
ID=108 fordulatszám-szabályzó Kp tényezője nem megfelelő a PAR8 AVD paraméterhez
ID=109 fordulatszám-szabályzó Ki tényezője nem megfelelő a PAR9 AVD paraméterhez
ID=205 fájl verziója érvénytelen
ID=300 hibás AVD paraméterezés miatti motor túláram


Error description 237-18051

Error message

18051 %2 tengely: UV száma hibás

Cause of error

- Az UV tápegység száma hibás a gépi-paraméterben

Error correction

- Eellenőrizze az UV tápegység számát a gépi-paraméterben
- Értesítse az ügyfélszolgálatot


Error description 237-18052

Error message

18052 %2 tengely: Hibás bejegyzés az ICTRL kompenzációs fájlban

Cause of error

- Érvénytelen bejegyzés az ICTRL kompenzációs fájljában
-A telepített szoftver-verzió ezt a bejegyzést nem támogatja

Error correction

- Ellenőrizze a bejegyzést az ICTRL-hez tartozó kompenzációs fájlban
- Értesítse az ügyfélszolgálatot


Error description 237-18056

Error message

18056 CC %2 tengely %1: %4 szűrő a fordulatszámszabályozó körben nem stabil

Cause of error

- A szűrő paramétermondata inkonzisztens.
- Az MP_vCtrlFilterFreqX gépi paraméterben beállított szűrőfrekvencia túl alacsony vagy túl magas.

Error correction

- Ellenőrizze a bejegyzéseket az MP_vCtrlFilterTypeX, MP_vCtrlFilterFreqX, MP_vCtrlFilterDampingX és MP_vCtrlFilterBandWidthX gépi paraméterekben, ahol X a kijelzett szűrőszámnak felel meg.
- Értesítse az ügyfélszolgálatot


Error description 237-18057

Error message

18057 CC %2 tengely %1: %4 szűrő a helyzetszabályozó körben nem stabil

Cause of error

- A szűrő paramétermondata inkonzisztens.
- Az MP_vCtrlFilterFreqX gépi paraméterben beállított szűrőfrekvencia túl alacsony vagy túl magas.

Error correction

- Ellenőrizze a bejegyzéseket az MP_vCtrlFilterTypeX, MP_vCtrlFilterFreqX, MP_vCtrlFilterDampingX és MP_vCtrlFilterBandWidthX gépi paraméterekben, ahol X a kijelzett szűrőszámnak felel meg.
- Értesítse az ügyfélszolgálatot


Error description 237-18058

Error message

18058 CC %2 tengely %1: IPC nem stabil %4

Cause of error

- IPC-időállandó túl nagy.

Error correction

- Ellenőrizze az MP_compIpcT1 és MP_compIpcT2 gépi paramétereket
-Értesítse az ügyfélszolgálatot


Error description 237-18059

Error message

18059 CC %2 tengely %1: AVD nem stabil %4

1805A CC %2 tengely %1: AVD nem stabil %4

Cause of error

- A beállított AVD-frekvencia túl alacsony vagy túl magas.

Error correction

Ellenőrizze az AVD-frekvenciát az aktuális TNCopt-verzióval
- Hozzon létre új AVD-fájlt a TNVopt-val
- Értesítse az ügyfélszolgálatot


Error description 237-1805B

Error message

1805B CC %2 tengely %1: AVD szűrő nem stabil %4

Cause of error

A 13-as (22-es típus) AVD szűrő paramétermondata inkonzisztens
A 13-as (22-es típus) AVD szűrő beállított szűrőfrekvenciája túl magas vagy túl alacsony
- A beállított AVD frekvencia túl magas vagy túl alacsony

Error correction

Ellenőrizze aktuális verziójú TNCopt-tal a 13-as AVD szűrőt.
- AVD-frekvencia ellenőrzése a TNCopt-tal
Új AVD-fájl létrehozása a TNCopt-tal
- Értesítse az ügyfélszolgálatot


Error description 237-1805C

Error message

1805C CC %2 tengely %1: AVD-vel történő mérés nem stabil %4

18063 CC %2 tengely %1: ACC nem stabil %4

18064 CC %2 tengely %1: ACC nem stabil %4

18065 CC %2 tengely %1: ACC nem stabil %4

18066 CC %2 tengely %1: ACC nem stabil %4

1806B CC %2 tengely %1: szűrő nem stabil %4

Cause of error

- Belső szofver-hiba

Error correction

- Ellenőrizze a szoftver verzióját
- Értesítse az ügyfélszolgálatot


Error description 237-18062

Error message

18062 CC %2 tengely% 1: 1%4 AVD szűrő a helyzetszabályozó körben nem stabil

Cause of error

- A szűrő paramétermondata inkonzisztens
- A beállított szűrőfrekvencia túl alacsony vagy túl magas

Error correction

Ellenőrizze aktuális verziójú TNCopt-tal a 11-es és 12-es AVD szűrőket
Új AVD-fájl létrehozása a TNCopt-tal
- Értesítse az ügyfélszolgálatot


Error description 237-18067

Error message

18067 CC %2 tengely %1: CPF nem stabil %4

Cause of error

- A Crossover Position Filter (CPF) leválasztási frekvenciája túl alacsony

Error correction

- Ellenőrizze a leválasztási frekvenciát (MP_compActDampFreq)
-Értesítse az ügyfélszolgálatot


Error description 237-18068

Error message

18068 %1 tengely: FSC szűrő nem stabil (%4)

18069 %1 tengely: FSC szűrő nem stabil (%4)

Cause of error

The FSC filter parameters are faulty.

Error correction

- Check the FSC parameters
- Use TNCopt to optimize the FSC parameters
- Deactivate FSC (set FscAccToIq to 0)
- Inform your service agency


Error description 237-1806C

Error message

1806C "Gépi paraméter" a %4-ben, a %4 sorban hibás

Cause of error

- Szintaktikai hiba az ábrázolt fájlban.
- A megadott gépi paraméter nincs támogatva

Error correction

- Új kompenzációs fájl generálása a TNCopt-tal
- A bővített kompenzációk deaktiválása
- Értesítse az ügyfélszolgálatot


Error description 237-1806D

Error message

1806D Szintaktikai hiba az FN22 funkcióban

Cause of error

- Hiba az FN22 szintaxisban

Error correction

Ellenőrizze az FN22 funkció szintaxisát
Inaktiválja az FN22 ciklust vagy a felülírt ciklust
Értesítse az ügyfélszolgálatot


Error description 237-1806E

Error message

1806E Hibás utalás a %4-ban

Cause of error

- Hibás utalás a kijelzett fájlban

Error correction

- Létesítsen új kompenzációs fájlt a TNCopt segítségével
- Értesítse az ügyfélszolgálatot


Error description 237-1806F

Error message

1806F Ciklus 239 megszakadt

Cause of error

A 239-es ciklus megszakadt
Nem lett tömeg/tehetetlenség megbecsülve

Error correction

Ismételje meg a 239-es ciklust


Error description 237-18070

Error message

18070 CC%2 %1 áramkorlátozás a szabályzókörben

Cause of error

Az áramkorlátozás a szabályzókörben jelzést adott
Az AVD funkció inaktiválva lett. Lehetséges okok:
- Gyorsulás túl nagy
- Előszabályzó paraméter hibás
- AVD csillapítási típusa téves
- AVD csillapítási tényezője túl magas

Error correction

- Ellenőrizze a névleges gyorsulást
- Ellenőrizze az előszabályzó paraméter(eke)t
- Ellenőrizze az AVD paraméterezését
- Ha szükséges, módosítsa a paraméter(eke)t
- Értesítse az ügyfélszolgálatot


Error description 237-18071

Error message

18071 CC%2 funkció csak %1 EnDat jeladóval elérhető

Cause of error

A Crossover pozíciószűrő kizárólag egy EnDat mérőrendszerrel együtt lehetséges

Error correction

A Crossover pozíciószűrő funkció kiválasztása
EnDat útmérőrendszer alkalmazása
Értesítse az ügyfélszolgálatot


Error description 237-18072

Error message

18072 A(z) %1 orsó túlterhelt

Cause of error

- Az orsó rövid ideig túl volt terhelve

Error correction

- Csökkentse az előtolást
- Csökkentse a fogásvételt
- Ellenőrizze a forgácsolási adatokat


Error description 237-18074

Error message

18074 CC%2 %1 mért tehetetlenségi nyomaték: %4 [kg'*m*m*0.001]

Cause of error


Error description 237-18078

Error message

18078 CC %2 tengely %1: a %4 paramétert a szoftver nem támogatja.

Cause of error

- Machine parameters are no longer supported by the installed NC software version.

Error correction

- Delete the machine parameters or set them to their initial value.
- Inform your service agency


Error description 237-18079

Error message

18079 CC%2: disturbance in UM communication, error code=%4

Cause of error

The communication component for the optical fiber connection to the inverters reports an error
Possible causes:
- Hardware defective
- Electromagnetic disturbances
- Optical fibers not connected correctly
- Insufficient bend radius of the optical fibers

Error correction

- Create a service file (error code gives information about the exact cause of the error for the diagnosis at HEIDENHAIN)
- Inform your service agency
- If required, exchange the hardware
- Use TNCdiag to check the damping of the fiber-optic connections. If the damping is too high:
- Check the fiber-optic connections
- Comply with the guidelines in the Technical Manual regarding the cable routing


Error description 237-1807A

Error message

1807A CC%2: üzemzavar a belső kapcsolatban, hibakód=%4

Cause of error

Egy belső kapcsolat kommunikációs komponense hibát jelez.
Lehetséges okok:
- Elektromágneses zavarok
- Hardverhiba

Error correction

- Ellenőrizze a mérőrendszer kábelt, különösen az árnyékolás csatlakozásait
- Kövesse a Műszaki kézikönyv kábelvezetésre vonatkozó előírásait
- Cserélje ki a hardvert
- Hozzon létre szervizfájlt (A hibakód információt ad a hiba pontos okáról a HEIDENHAIN diagnózisához)
- Értesítse az ügyfélszolgálatot


Error description 237-1807B

Error message

1807B CC%2: logical disturbance of data reception %1, error code=%4

Cause of error

The communication component for the optical fiber connection to the inverters reports an error
Possible causes:
- Hardware defective
- Electromagnetic disturbances
- Optical fibers not connected correctly
- Insufficient bend radius of the optical fibers

Error correction

- Create a service file (error code gives information about the exact cause of the error for the diagnosis at HEIDENHAIN)
- Inform your service agency
- If required, exchange the hardware
- Use TNCdiag to check the damping of the fiber-optic connections. If the damping is too high:
- Check the fiber-optic connections
- Comply with the guidelines in the Technical Manual regarding the cable routing


Error description 237-1807C

Error message

1807C CC%2: a(z) %5 belső port üzemzavara, hibakód=%4

Cause of error

Egy belső összeköttetés kommunikációs komponense hibát jelez
Lehetséges okok:
- Elektromágneses zavarok
- Hardver elromlott

Error correction

- Ellenőrizze a mérőrendszer kábeleket, különösen az árnyékolás csatlakozásait
- Kövesse a Műszaki kézikönyv kábelvezetésre vonatkozó előírásait
- Cserélje ki a hardvert
- Hozzon létre szervizfájlt (A hibakód információt ad a hiba pontos okáról a HEIDENHAIN diagnózisához)
- Értesítse az ügyfélszolgálatot


Error description 237-1807D

Error message

1807D CC%2: az adatfogadás fizikai zavara %1, hibakód=%4

Cause of error

A hajtásokhoz menő optikai szál kapcsolat kommunikációs komponense hibát jelez.
Lehetséges okok:
- Hardverhiba
- Elektromágneses zavarok
- Optikai szál csatlakoztatása hibás
- Az optikai szál hajlítási sugara túl kicsi

Error correction

- Ellenőrizze az optikai szál kapcsolatok csillapítását a TNCdiag használatával.
Ha a csillapítás túl nagy:
- Ellenőrizze az optikai szál kapcsolatokat
- Kövesse a Műszaki kézikönyv kábelvezetésre vonatkozó előírásait
- Ha szükséges, cserélje ki a hardvert
- Hozzon létre szervizfájlt (A hibakód információt ad a hiba pontos okáról a HEIDENHAIN diagnózisához)
- Értesítse az ügyfélszolgálatot


Error description 237-1807E

Error message

1807E CC%s: Internal connection fault, Error code=%4

Cause of error

The component for internal optical fiber connections reports an error
Possible causes:
- Electromagnetic disturbances
- Hardware defective

Error correction

- Check the encoder cables, particularly shield connections
- Refer to the guidelines in the Technical Manual regarding the cable routing
- Exchange the hardware
- Create a service file (error code information about the exact cause of the error for the diagnosis at HEIDENHAIN)
- Contact your service agency


Error description 237-1807F

Error message

1807F UM 3xx inverter not found %1

Cause of error

- No communication with the inverter of the displayed axis
- Optical fibers connected incorrectly or not at all
- Supply voltage of the inverter is missing
- The machine parameters CfgAxisHardware->inverterInterface, CfgAxisHardware->motorConnector,
or CfgAxisHardware->hsciCcIndex are not parameterized correctly.
- Inverter defective

Error correction

- Check the cabling
- Check the supply voltage of the inverters
- Check the entries in the machine parameters
- Replace the inverter
- Contact your service agency


Error description 237-18082

Error message

18082 A pozíciómérő eszköz bemenete nem található %1

Cause of error

- A pozíciómérő jeladóhoz (MP_posEncoderInput) nem létező bemenet lett kiválasztva.

Error correction

- Ellenőrizze az MP_posEncoderInput gépi paramétert
- Értesítse az ügyfélszolgálatot


Error description 237-18083

Error message

18083 A fordulatszámmérő eszköz bemenete nem található %1

Cause of error

- A fordulatszámmérő jeladóhoz (MP_speedEncoderInput) nem létező bemenet lett kiválasztva.

Error correction

- Ellenőrizze az MP_speedEncoderInput gépi paramétert
- Értesítse az ügyfélszolgálatot


Error description 237-18084

Error message

18084 Nincs kimenet az optikai szál részére %1

Cause of error

- Az UM hajtásmodul optikaiszál-vezetőjéhez (MP_inverterInterface) nem létező kimenetet választott.

Error correction

- Ellenőrizze az MP_inverterInterface gépi paramétert
- Értesítse az ügyfélszolgálatot


Error description 237-18085

Error message

18085 A motorcsatlakozó a hajtáson nem található %1

Cause of error

- A kiválasztott motorcsatlakozó (MP_motorConnector) nem található az UM hajtásmodulon vagy az UEC kompakt hajtáson.

Error correction

- Ellenőrizze az MP_motorConnector gépi paramétert
- Értesítse az ügyfélszolgálatot


Error description 237-18089

Error message

18089 WD felügyelet jelzett %1 (érkezett: %4, elvárt %5)

Cause of error

- A CC szabályzó egység vagy az UEC kompakt hajtás azt jelezte, hogy a Watchdog aktualizálása az UM hajtásmodulra vagy az UEC kompakt hajtásra megszakadt

Error correction

- Indítsa újra a vezérlőt
- Értesítse az ügyfélszolgálatot


Error description 237-1808A

Error message

1808A kezdeti kommunikáció az inverterrel sikertelen CC% 2% 1

Cause of error

A vezérlő indítása közben nem lehetett létrehozni a kommunikációt a hajtással.

Error correction

- Ellenőrizze a feszültségellátást
- Értesítse az ügyfélszolgálatot
- Cserélje ki a hajtást


Error description 237-1808B

Error message

1808B ICTRL_xx.cmp paraméterfájl hibás

Cause of error

- Az ICTRL_xx.cmp paraméterfájlban lévő adat hibás

Error correction

- Generáljon új paraméterfájlt a TNCopt segítségével
- A változó paraméter ismeretlen
- Változó paraméter ezzel a funkcióval nem megengedett
- Értesítse az ügyfélszolgálatot


Error description 237-1808C

Error message

1808C Paraméter beírva: "%1 WearAdaptFriction = %4"

Cause of error

- A kopási paraméter(ek) definiálva


Error description 237-1808D

Error message

1808D Hiba a "WearAdaptFriction” meghatározásakor

Cause of error

Hiba történt a "WearAdaptFriction" meghatározásakor
- A sebességprofil nem alkalmas a kopási paraméter meghatározására
- A sebességprofil túl hosszú, emiatt az adatok rögzítése túl korán megszakad.
- A sebességprofil túl rövid, emiatt nem érhető el a mért értékek rögzítéséhez szükséges állandó sebesség.

Error correction

- Igazítsa a sebességprofilt a kopási jelzőszám meghatározásához
- Értesítse az ügyfélszolgálatot


Error description 237-1808E

Error message

1808E Üzem közbeni PWM átkapcsolás nem megengedett

Cause of error

- A PWM frekvencia paramétere üzem közben lett megváltoztatva.
- Az eredeti gépi paraméterek eltérő PWM frekvencia értéket tartalmaznak.

Error correction

- Az összes gépi paraméter részfájlnak azonos PWM beállításokat kell tartalmaznia.
- Azonos értéket írjon be az azonos PWM kimeneten lévő összes részfájl és összes tengely PWM frekvenciájára.
- Értesítse az ügyfélszolgálatot.


Error description 237-1808F

Error message

1808F CC%2 nem kompatibilis motor-mérőrendszer %1, csatlakozó X%4

Cause of error

A szabályzóegység konfigurált mérőrendszer bemenete csak digitális, tisztán soros mérőeszközök jeleit tudja feldolgozni.
A 1 Vss kimenő jelű mérőrendszerek ezen a bemeneten nem támogatottak.

Error correction

- Ha az alkalmazott motorjeladó 1Vss kimenő jelű: használja ennek a CC-nek az X401 - X406 bemeneteit és konfigurálja a CfgAxisConfig/MP_speedEncoderInput paraméterrel.
- Ha az alkalmazott jeladónak tisztán soros EnDat interfésze van: a CfgServoMotor/MP_motEncType paramétert állítsa be helyes értékre.
- Értesítse az ügyfélszolgálatot.


Error description 237-18090

Error message

18090 CC%2 nem kompatibilis pozíció-mérőrendszer %1, csatlakozó X%4

Cause of error

A szabályzóegység konfigurált mérőrendszer bemenete csak digitális, tisztán soros mérőeszközök jeleit tudja feldolgozni.
A 1 Vss kimenő jelű mérőrendszerek ezen a bemeneten nem támogatottak.

Error correction

- Ha az alkalmazott pozíció-jeladó 1Vss kimenő jelű: használja a CC X401 - X406 bemeneteit és konfigurálja a CfgAxisConfig/MP_posEncoderInput paraméterrel.
- Ha az alkalmazott jeladónak tisztán soros EnDat interfésze van: a CfgAxisHardware/MP_posEncoderType paramétert állítsa be helyes értékre.
- Értesítse az ügyfélszolgálatot


Error description 237-18091

Error message

18091 Ford.sz. szab.: P tényező v. visszaáll. idő túl kicsi %1 teng.-en

Cause of error

- A fordulatszám szabályzó P tényezője az MP_vCtrlPropGain paraméterben a CfgSpeedControl alatt túl kicsi
- A fordulatszám szabályzó visszaigazítási ideje az MP_vCtrlPropGain vagy az MP_vCtrlIntGain paraméterben túl rövid
- A Bit 20 az MP_miscCtrlFunct0 paraméterben a CfgCCAuxil alatt be van kapcsolva (set), pedig sem a P tényező, sem a visszaigazítási idő nem túl kicsi

Error correction

- Növelje a P tényezőt az MP_vCtrlPropGain paraméterben
- Csökkentse az I tényezőt az MP_vCtrlIntGain paraméterben
- Kapcsolja ki (reset) a Bit 20-at az MP_miscCtrlFunct0 paraméterben


Error description 237-18094

Error message

18094 CC%2 hiba az EnDat3 inicializáláskor %1

Cause of error

- A problem occurred during initialization of the EnDat3 interface (AddInfo[0] == 0).
- Communication with the EnDat3 encoder is not possible (AddInfo[0] == 1).

Error correction

- Restart the control
- Exchange the CC controller unit
- Check the encoder connecting cable
- Remove the encoder from power for at least 5 seconds (disconnect the encoder from the control) and then restart the control
- Exchange the encoder


Error description 237-18096

Error message

18096 Áramszabályzó paraméter nem megfelelő %1 infó %4

Cause of error

- Az áramszabályzó paraméterezése (CfgCurrentControl) nem megfelelő
Info = 1: vegyes paraméterezés nem megengedett:
Kérjük, csak az (iCtrlPropGain és az iCtrlIntGain) vagy
az (iCtrlPropGainD, iCtrlIntGainD, iCtrlPropGainQ és az iCtrlIntGainQ)-t használja
Info = 2: iCtrlPropGain = 0, ámbár iCtrlIntGain > 0
Info = 3: iCtrlPropGainD = 0, ámbár iCtrlIntGainD > 0
Info = 4: iCtrlPropGainQ = 0, ámbár iCtrlIntGainQ > 0

Error correction

- Módosítsa az áramszabályzó paraméterezését
Info = 1: Állítsa be az (iCtrlPropGain = 0 és iCtrlIntGain = 0)-t vagy az
(iCtrlPropGainD = 0, iCtrlIntGainD = 0, iCtrlPropGainQ = 0 és iCtrlIntGainQ = 0)-t
Info = 2: Állítsa be az iCtrlPropGain > 0-t vagy az iCtrlIntGain = 0-t
Info = 3: Állítsa be az iCtrlPropGainD > 0-t vagy az iCtrlIntGainD = 0-t
Info = 4: Állítsa be az iCtrlPropGainQ > 0-t vagy az iCtrlIntGainQ = 0-t


Error description 237-18097

Error message

18097 Tengely %1: mérése nem lehetséges

Cause of error

A mérés közben a tengely túllépné a mozgástartomány határát.

Error correction

Pozicionálja a tengelyt megfelelő távolságra a mozgástartomány határaitól.
Csökkentse az alapsebességet.


Error description 237-18098

Error message

18098 Tengely %1: Megszakadt a gerjesztő jel csatlakoztatása.

Cause of error

A hajtás ki volt kapcsolva vagy kikapcsolták, miközben a gerjesztő jel használatban volt.

Error correction

Ismételje meg a mérést az összes hajtás bekapcsolt állapotában.


Error description 237-18099

Error message

18099 Fordulatszám függő PWM frekvencia váltás nem lehetséges 1%

Cause of error

- A PWM frekvencia fordulatszámfüggő átkapcsolása lett konfigurálva a CfgCurrentControl/MP_iCtrlPwmType = 2 használatával.
Ez a funkcionalitás még nincs támogatva a Gen 3 hajtásgeneráció itt használt szoftververziójában.

Error correction

- Állítsa 0-ra a CfgCurrentControl->iCtrlPwmType paramétert.
- Ha szükséges, állítsa a PWM frekvenciát tartósan magasabb értékre.
- Értesítse az ügyfélszolgálatot.


Error description 237-1809A

Error message

1809A TNCopt kalibrációs sorrendje elindult

Cause of error

Egy automatikus beszabályozó műveletsor lett elindítva a TNCopt-ban. A vezérlő irányítását
átvette a TNCopt. A tengelyek mozgása automatikusan indítható!

Error correction

- Ellenőrizze, hogy a TNCopt kapcsolatban van-e a vezérlővel és a beszabályozó műveletsor el lett-e indítva.


Error description 237-1809B

Error message

1809B % 1 tengely: rezgés észlelve.

Cause of error

A rendszer mérés közben lengést észlelt.

Error correction

Csökkentse a gerjesztő jel amplitúdóját.
Biztosítsa, hogy a szabályzókörök elegendő stabilitástartalékkal rendelkezzenek.


Error description 237-1809C

Error message

1809C A % 1 hivatkozás érvénytelen típusa

Cause of error

A CfgReferencing->refType paraméterben beállított mód a meglévő jeladóval nem lehetséges.

Error correction

Állítson be a jeladónak megfelelő referenciafelvételi módot a nevezett paraméterben.


Error description 237-1809D

Error message

1809D CC%2: belső kapcsolat megszakadása

Cause of error

A kommunikáció az eszköz egyik belső kontrollerével megszakadt.
Lehetséges okok:
- Feszültségellátás a megengedett tűrésen kívül van
- Hardver elromlott

Error correction

Ellenőrizze az érintett CC feszültségellátását és méretezze a kézikönyv alapján.
- Cserélje ki a CC-t.
- Értesítse az ügyfélszolgálatot.


Error description 237-1809E

Error message

1809E CC%2: belső kapcsolat megszakadása

Cause of error

A kommunikáció az eszköz egyik belső kontrollerével megszakadt.
Lehetséges okok:
- Feszültségellátás a megengedett tűrésen kívül van
- Hardver elromlott

Error correction

Ellenőrizze az érintett CC feszültségellátását és méretezze a kézikönyv alapján.
- Cserélje ki a CC-t.
- Értesítse az ügyfélszolgálatot.


Error description 237-1809F

Error message

1809F %1 tengely: az amplitúdó értéke nincs a megengedett tartományban

Cause of error

A gerjesztőjel amplitúdójának értéke a frekvencialefutás méréséhez a megengedett tartományon kívül van.

Error correction

- Értesítse a gép gyártóját
- Ellenőrizze/módosítsa az OEM makrót a 238-as ciklushoz (gépstátusz mérése, CfgSystemCycle->OEM_MACHSTAT_MEAS)
- Ellenőrizze a gerjesztőamplitúdó (ID1031 NR1 IDX4) értékét
- Beállítási javaslat: írja be az amplitúdót a névleges áram tényezőjeként. A jellemző érték 0,3.


Error description 237-180A0

Error message

180A0 Nem engedélyezett hajtásszoftver lett betöltve

Cause of error

A hajtásban nem engedélyezett tesztszoftver van.
Ennek a szoftvernek a használata kizárólag belső tesztcélokra megengedett.

Error correction

- Ellenőrizze a szoftver verzióját
- Hozzon létre szervizfájlt
- Értesítse az ügyfélszolgálatot


Error description 237-180A1

Error message

180A1 Időtúllépés trigger

Cause of error

A triggert kiváltó esemény nem történt meg a megfelelő időben.
A programozott előtolás nem lett elérve.

Error correction

Csökkentse a programozott előtolást.


Error description 237-180A2

Error message

180A2 %1 tengely: a CC szabályzóegység %4 funkciója nem támogatott

Cause of error

The configured function is not supported in combination with the controller unit being used (CC or UxC).

Error correction

- Deactivate the function
- Inform your service agency


Error description 237-180A3

Error message

180A3 %1 tengely: a(z) %4 sebesség nullaátmenete a(z) %5 mérésekor

Cause of error

While recording the Bode plot, a zero crossover of a measured velocity was detected.
For this type of measurement, non-linear effects of friction at velocity=0 should be avoided.

Error correction

Increase the ratio of the underlying velocity to the excitation amplitude


Error description 237-180A4

Error message

180A4 CC%2: maximális számítási terhelés megnőtt a(z) %1 tengelyen

Cause of error

Due to a changed or newly activated set of machine parameters, the computing load of the CC
has increased compared to the load through the initial or previous set of machine parameters.
Factors in the computing load are the parameters for the PWM frequency (CfgPowerStage > ampPwmFreq), the controller performance
(CfgAxisHardware > ctrlPerformance), and the current controller cycle time (CfgCurrentControl > iCtrlPwmType).

Error correction

- Reboot the control to initially load the changed set of parameters while booting.
- Initially load the set of machine parameters with the highest computing load (if necessary
with the attribute Axes->PhysicalAxes->(axis designation)->deactivatedAtStart = TRUE)
and only then activate the set of machine parameters appropriate for the current hardware configuration
(with less computing load).


Error description 237-18500

Error message

18500 SKERN-CC%2: mérőrendszerhiba CRC X%4

Cause of error

- Ellenőrző összeg hiba a mérőrendszer adatoknál

Error correction

- Indítsa újra a vezérlőt
- Ha szükséges, cserélje ki a szabályzó egységet (CC ill. UEC)
- Értesítse az ügyfélszolgálatot


Error description 237-18501

Error message

18501 SKERN-CC%2: mérőrendszerhiba BlockID X%4

Cause of error

- Block-ID hiba a mérőrendszer adatoknál

Error correction

- Indítsa újra a vezérlőt
- Ha szükséges, cserélje ki a szabályzó egységet (CC ill. UEC)
- Értesítse az ügyfélszolgálatot


Error description 237-18502

Error message

18502 SKERN-CC%2: mérőrendszerhiba amplitúdó túl kicsi X%4

18800 SKERN-CC%2: mérőrendszer-figyelmeztetés amplitúdó túl kicsi X%4

Cause of error

- A mérőrendszer amplitúdója túl kicsi

Error correction

- Ellenőrizze a mérőrendszer feszültségellátását
- Ellenőrizze a mérőrendszer vezetékeit
- Cserélje ki a mérőrendszert
- Értesítse az ügyfélszolgálatot


Error description 237-18503

Error message

18503 SKERN-CC%2: mérőrendszerhiba amplitúdó túl nagy X%4

Cause of error

- A mérőrendszer amplitúdója túl nagy

Error correction

- Ellenőrizze a mérőrendszer vezetékeit
- Ha szükséges, cserélje ki a mérőrendszert
- Értesítse az ügyfélszolgálatot


Error description 237-18504

Error message

18504 SKERN-CC%2: mérőrendszerhiba frekvencia nem megfelelő X%4

Cause of error

- frekvenciahiba a mérőrendszerjelben

Error correction

- Ellenőrizze a mérőkészülék vezetékeit, árnyékolást is
- Ha szükséges, cserélje ki a mérőkészüléket
- Értesítse az ügyfélszolgálatot


Error description 237-18505

Error message

18505 SKERN-CC%2: mérőrendszerhiba latch counter nem növekedett X%4

Cause of error

- Hibás tárolószámláló a mérő adataiban

Error correction

- Reboot-olja a vezérlést
- Ha szükséges, cserélje ki a vezérlőegységet (CC vagy UEC) vagy a mérőrendszert (csak az EnDat-ost)
- Értesítse az ügyfélszolgálatot


Error description 237-18506

Error message

18506 SKERN-CC%2: mérőrendszerhiba Pin-ID X%4

Cause of error

- PIN-ID helytelen a mérő adataiban

Error correction

- cserélje ki a vezérlőegységet (CC vagy UEC)
- Értesítse az ügyfélszolgálatot


Error description 237-18507

Error message

18507 SKERN-CC%2: mérőrendszerhiba EnDat22 F1 bit bekapcsolva X%4

Cause of error

- Az F1 hibabit az EnDat22 mérőeszközben jelez

Error correction

- Ügyeljen a következő vészjelzésekre
- Ellenőrizze/cserélje ki a mérőrendszer kábelét
- Cserélje ki a mérőrendszert
- Értesítse az ügyfélszolgálatot


Error description 237-18508

Error message

18508 SKERN-CC%2: mérőrendszerhiba EnDat22 F2 bit bekapcsolva X%4

Cause of error

- Az F2 hibabit az EnDat22 mérőeszközben jelez

Error correction

- Ügyeljen a következő vészjelzésekre
- Ellenőrizze/cserélje ki a mérőrendszer kábelét
- Cserélje ki a mérőrendszert
- Értesítse az ügyfélszolgálatot


Error description 237-18509

Error message

18509 SKERN-CC%2: mérőrendszerhiba EnDat22 CRC X%4

Cause of error

- Kontrollösszeg hiba az EnDat22 mérőadatokkal

Error correction

- Mérőrendszer ellenőrzés/csere
- mérőrendszer csere
- Értesítse az ügyfélszolgálatot


Error description 237-18510

Error message

18510 SKERN-CC%2: mérőrendszerhiba érvénytelen túlcsordulási érték X%4

Cause of error

- Érvénytelen túlcsordulási érték a mérőrendszer adatoknál

Error correction

- Értesítse az ügyfélszolgálatot


Error description 237-18511

Error message

18511 SKERN-CC%2: mérőeszközhiba: gyűjtőhiba az EnDat masterben X%4

Cause of error

There is an error with the encoder (EnDat master).

Error correction

Inform your service agency


Error description 237-18520

Error message

18520 SKERN-CC%2: CRC hiba a ciklikus hajtáskommunikációban %1

18523 UM (FS.B): CRC hiba a ciklikus UM kommunikációban CC%2 %1

Cause of error

- CRC hiba a hajtással való ciklikus FS kommunikáció közben

Error correction

- Indítsa újra a vezérlőt
- Értesítse az ügyfélszolgálatot


Error description 237-18521

Error message

18521 SKERN-CC%2: számláló hiba a ciklikus hajtáskommunikációban %1

18524 UM (FS.B): számláló hiba a ciklikus UM kommunikációban CC%2 %1

Cause of error

- Hibás csomagszámláló a hajtással való ciklikus FS kommunikáció közben

Error correction

- Indítsa újra a vezérlőt
- Értesítse az ügyfélszolgálatot


Error description 237-18522

Error message

18522 SKERN-CC%2: ellenőrző összeg hibás %1

18525 UM (FS.B): ellenőrző összeg hiba CC%2 %1

Cause of error

- Az UM-DriveID ellenőrző összeg hibája a hajtással való ciklikus FS kommunikáció közben

Error correction

- Indítsa újra a vezérlőt
- Értesítse az ügyfélszolgálatot


Error description 237-18530

Error message

18530 SKERN-CC%2: tengelystátusz az SMP változás közben nem STO %1

Cause of error

- A tengely nem volt STO állapotban a következő paraméterek egyikének megváltoztatásakor:
hsciCcIndex, inverterInterface, motorConnector

Error correction

- A paraméterek megváltoztatása előtt kapcsolja ki az érintett hajtást, vagy állítsa STO állapotba
- Ellenőrizze a PLC / SPLC programot, és ha szükséges, adaptálja aztn
- Értesítse az ügyfélszolgálatot


Error description 237-18531

Error message

18531 SKERN-CC%2: Watchdog hiba SKERN

Cause of error

- Belső szoftverhiba (watchdog low priority cycle)

Error correction

- Értesítse az ügyfélszolgálatot


Error description 237-18540

Error message

18540 Mérőeszköz X%4 csatlakozón: hiba a jelamplitúdó tesztje közben

Cause of error

An encoder with incremental signals is connected to the indicated connection. An error occurred with this encoder while testing the signal amplitude:
- The dynamic sampling of an excessively high signal amplitude could not be completed successfully
- The dynamic sampling of an excessively low signal amplitude could not be completed successfully

Error correction

- Check connections and cable of the encoder
- Replace encoder or cable
- Inform your service agency


Error description 237-18541

Error message

18541 EnDat jeladó X%4: kényszerdinamizálás sikertelen

Cause of error

A jelzett csatlakozón EnDat interfészű mérőeszköz van. Ennél a mérőeszköznél hiba lépett fel a kényszerdinamizálás során. Lehetséges okok:
- A mérőeszköz nincs megfelelően csatlakoztatva
- A mérőeszköz elromlott

Error correction

- Ellenőrizze a mérőeszköz csatlakozásait és kábelét
- Ha szükséges, cserélje ki a kábelt vagy a mérőeszközt
- Értesítse az ügyfélszolgálatot


Error description 237-18542

Error message

18542 SKERN-CC%2: Egyszeri esemény-túllépési hibát (SEU) észleltek

SKERN-MC: Single-Event-Upset hiba (SEU) lépett fel

Cause of error

- Belső szoftverhiba
- Lehet, hogy véletlenszerű hiba az elektromágneses összeférhetőség (EMC) hiányossága miatt

Error correction

- Indítsa újra a vezérlőt
- Ellenőrizze az eszközök árnyékolását és az árnyékolás csatlakozásait
- Árnyékolja le az elektromágneses zavarforrásokat vagy távolítsa el azokat
- Értesítse az ügyfélszolgálatot


Error description 237-18544

Error message

18544 SKERN-CC%2: SS0 inverter kért tengelye%1

18554 UM (FS.B): CC%2 SS0 kérés %1

Cause of error

- A hajtás a ciklikus UM(FS.B) kommunikációban SS0 stopfunkciót kér

Error correction

- Ügyeljen a hajtás további üzeneteire
- Indítsa újra a vezérlőt


Error description 237-18545

Error message

18545 SKERN-CC%2: SS1F inverter kért tengelye%1

18555 UM (FS-B): UM SS1F-et kér CC%2 %1

Cause of error

- A hajtás a ciklikus UM(FS.B) kommunikációban SS1F stopfunkciót kér

Error correction

- Ügyeljen a hajtás további üzeneteire
- Indítsa újra a vezérlőt


Error description 237-18546

Error message

18546 SKERN-CC% 2: Inverter figyelőhiba FSuC tengely% 1

18556 UM (FS.B): Watchdog hiba UM-FS.A CC%2 %1

Cause of error

- A hajtás FS.B-je FS.A (WDF.A) watchdog hibát jelez
- A hajtás FS.A-ja már nem üzemkész

Error correction

- Indítsa újra a vezérlőt
- Értesítse az ügyfélszolgálatot
- Ha szükséges, cserélje ki a hajtást


Error description 237-18547

Error message

18547 SKERN-CC% 2: Inverter FS.A tápegység hibás tengely% 1

18557 UM (FS.B): UM-FS.A feszültségellátása nem megfelelő CC%2 %1

Cause of error

- A belső tápfeszültség túl magas vagy túl alacsony

Error correction

- Ügyeljen a hajtás további üzeneteire
- Ellenőrizze a hajtás tápfeszültségét (X76 áthidaló csatlakozó)
- Indítsa újra a vezérlőt
- Értesítse az ügyfélszolgálatot
- Ha szükséges, cserélje ki a hajtást


Error description 237-18548

Error message

18548 SKERN-CC%2: Az inverter SS1 reakciótengelyt kér%1

18558 UM (FS.B): UM UM SS1 reakciót kér CC%2 %1

Cause of error

- A hajtás a ciklikus UM(FS.B) kommunikációban SS1 stopreakciót kér

Error correction

- Ügyeljen a hajtás további üzeneteire


Error description 237-18549

Error message

18549 SKERN-CC%2: Az inverter SS2 reakciótengelyt kér%1

18559 UM (FS.B): UM SS2 reakciót kér CC%2 %1

Cause of error

- A hajtás a ciklikus UM(FS.B) kommunikációban SS2 stopreakciót kér

Error correction

- Ügyeljen a hajtás további üzeneteire


Error description 237-18550

Error message

18550 Tesztparancs lett fogadva egy engedélyezett szoftverben!

Cause of error

Error injection was demanded for a release software. This is not permissible!

Error correction

- Use autotest software!
- Inform your service agency


Error description 237-18552

Error message

18552 SKERN-CC%2: Stuck-At hiba a hőmérséklet csatornán

Cause of error

- Hibás az AD konverter csatorna (a szabályozóegységen) az alaplap hőmérsékletének érzékelésére
- a vezérlőegység firmware hibát észlelt

Error correction

- cserélje ki a vezérlőegységet (CC vagy UEC)
- Értesítse az ügyfélszolgálatot


Error description 237-18553

Error message

18553 SKERN-CC%2: Stuck-At hiba a feszültség csatornában %4

Cause of error

- Szabályzóegység elromlott (ADC csatorna).
- A szabályzóegység (CC, UEC) firmware-jének illesztőprogram problémája van.

Error correction

- Értesítse az ügyfélszolgálatot.
- Ha szükséges, cserélje ki a szabályzóegységet (CC, UEC).


Error description 237-18801

Error message

18801 Autotest manipulation via hcS_AUTO_TEST_SKERN_CC is active!

Cause of error

- An error injection was triggered
- No officially released software version is installed

Error correction

- Check the software version of the control
- Install a released software version
- Inform your service agency


Error description 237-18802

Error message

18802 SKERN-CC: Tesztelt szoftver biztonsági ellenőrzés nélkül betöltve

Cause of error

A CC-ben biztonsági engedéllyel nem rendelkező tesztszoftver van
- Ez a szoftver nem volt tesztelve és nincs engedélyezve
- Ebben nincs ellenőrző összeg számítás

Error correction

- A hiba nyugtázása után ez a szoftver kizárólag tesztelésre használható
- Ellenőrizze a szoftver verzióját
- Hozzon létre szervizfájlokat
- Értesítse az ügyfélszolgálatot


Error description 237-18803

Error message

18803 CC%2 Synchronisation des SPLC-LZS verloren

Az integr. oszcill. valósidejű pufferjének átvitele kezdődik

A tengelyek aktuális státusza nem érkezett meg

A DCC számító modul aktív

Szerszám nem konzisztens

A 3D-s szimulációs grafika újraszámolása...

Ez az NC szoftver nem támogatja az FT-t és az FMAXT-t

FN15: ez az NC szoftver nem támogatja a PRINT-et

FN25: ez az NC szoftver nem támogatja a PRESET-et

FN31: ez az NC szoftver nem támogatja a RANGE SELECT-et

FN32: ez az NC szoftver nem támogatja a PLC PRESET-et

18075 CC%2 %1 megmért tömege: %4 [kg*0.001]

18076 CC%2 %1 gyorsulási küszöbérték nem lett elérve: %4 [százalék]

18073 A(z) %1 tengely gépi paraméterének átvitele

1000F Riasztás nem lett törölve, ismételt riasztási kimenet

Palettamegmunkálás folytatási stratégiája nem támogatott

A 3D tesztgrafika újraszámolása

A grafikus memória kimerült

18086 %1 LAC: Measured mass moment of inertia: %4 [0.001*kg*m*m]

18087 %1 LAC: megmért tömeg: %4 [0.001*kg]

Cause of error


Error description 237-19000

Error message

19000 DQ-LT %1: túláram ID=%4; zavarérték=%5

Cause of error

A teljesítményegység túláramot érzékelt.
- A szabályzás hibásan van paraméterezve.
- A motoron rövidzárlat vagy földzárlat van.
- U/f-üzem: A felfutási meredekség túl kicsire állítva.
- U/f-üzem: A motor névleges árama lényegesen nagyobb, mint a motor moduloké.
- Betáplálás: Nagy kisülési és feltöltődési áramok a tápfeszültség megszakadásakor.
- Betáplálás: nagy feltöltődési áramok a motor túlterhelésekor és a közbenső köri feszültség megszakadásakor.
- Betáplálás: Bekapcsoláskori rövidzárlati áramok a hiányzó kommutáló fojtótekercs miatt.
- A teljesítményvezetékek nincsenek megfelelően csatlakoztatva.
- A teljesítményvezetékek a maximális megengedettnél hosszabbak.
- Teljesítményegység meghibásodott.
Zavar értéke (bitként megjelenítve):
Bit 0: U fázis.
Bit 1: V fázis.
Bit 2: W fázis.

Error correction

- Ellenőrizze a motor adatait, adott esetben hajtsa végre az üzembe helyezést.
- Ellenőrizze a motor kapcsolását (csillag-delta).
- U/f-üzem: Növelje meg a felfutási meredekségt.
- U/f-üzem: Ellenőrizze a motor és a motormodulok névleges áramainak hozzárendelését.
- Betáplálás: Ellenőrizze a hálózat állapotát.
- Betáplálás: Csökkentse a motor terhelését.
- Betáplálás: A hálózati kommutáló fojtótekercs helyes csatlakoztatása.
- Ellenőrizze a teljesítményvezetékek csatlakozásait.
- Ellenőrizze, hogy a teljesítményvezetékeken nincs-e rövid- vagy földzárlat.
- Ellenőrizze a teljesítményvezetékek hosszát.
- Cserélje ki a teljesítményegységet.


Error description 237-19001

Error message

19001 DQ-MotEnc %1: nullajel-távolság ID=%4; zavarérték=%5

Cause of error

A mért nulljelzés távolságe nem felel meg a paraméterezettnek.
Távolságkódolt jeladóknál a nulljelzés távolsága a párosával felismert nulljelzésekből van meghatározva.
Ebből következik, hogy a párképzéstől függően egy hiányzó nulljelzés nem vezethet zavarhoz és nincs kihatással a rendszerre sem.
Zavar értéke (decimálisan megjelenítve):
A legutóbb mért nulljel távolság a növekményekben (4 növekmény = 1 jaladó vonás).
Az előjel az elmozdulás irányát jelöli a nulljel távolság rögzítése során.

Error correction

- Ellenőrizze a jeladó vezetékeinek EMV-nek megfelelő elhelyezését.
- Ellenőrizze a dugós csatlakozókat.
- Ellenőrizze az adó típusát (jeladó ekvidisztáns nulljelekkel).
- Cserélje ki a jeladót ill a vezetékét.


Error description 237-3001

Error message

13001 UM3: schwerwiegender Fehler (Stopp-Reaktion SS1) %1

Cause of error

Für weitere Informationen nachfolgende Alarmmeldungen (13xxx) beachten!


Error description 237-3002

Error message

13002 UM3: Interne Überwachung (Stopp-Reaktion SS2) %1

Cause of error

Für weitere Informationen nachfolgende Alarmmeldungen (13xxx) beachten!


Error description 237-3007

Error message

13007 UM3: VarioLink-Kommunikationsfehler %1

Cause of error

- Umrichter meldet Fehler in der VarioLink-Kommunikation

Error correction

- Steuerung neu starten
- Variolink-Verbindung überprüfen


Error description 237-3010

Error message

13010 UM3: Umrichter meldet Fehler in der asynchronen Kommunikation %1

Cause of error

- Umrichter meldet Fehler in der asynchronen Kommunikation mit der CC

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3011

Error message

13011 UM3: CC meldet Fehler in der asynchronen Kommunikation %1

Cause of error

- CC meldet Fehler in der asynchronen Kommunikation mit dem Umrichter

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3018

Error message

13018 UM3: CC antwortet nicht auf Message %4 vom Umrichter %1

Cause of error

- CC antwortet innerhalb einer vorgegebenen Zeit nicht auf die angegebene Message vom Umrichter
(Message Code ist dezimal angezeigt, aber hexadezimal zu interpretieren)

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3019

Error message

13019 UM3: Umrichter antwortet nicht auf Kommando %4 von der CC %1

Cause of error

- Der Umrichter antwortet innerhalb einer vorgegebenen Zeit nicht auf das angegebene Kommando von der CC
(Kommando Code ist dezimal angezeigt, aber hexadezimal zu interpretieren)

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3801

Error message

13801 UM-FSSW:Telegrammzähler Fehler FS-Kommunikation %1 Soll:%4 Ist:%5

Cause of error


Error description 237-3802

Error message

13802 UM-FSSW: UM-DriveID Fehler FS-Kommunikation %1 Soll:%4 Ist:%5

Cause of error


Error description 237-3804

Error message

13804 UM SOC: Az UM paraméterek topológiájának ellenőrzése sikertelen% 1

Cause of error


Error description 237-3805

Error message

13805 UM SOC: Az FS konfigurációs adatai sérültek% 1% 4% 5

Cause of error


Error description 237-3806

Error message

13806 UM-SOC: UM-SOC és UM-FSuC UM-DriveID értéke nem egyenlő:% 1% 4% 5

Cause of error


Error description 237-3820

Error message

13820 UM-SOC: Spannungsüberwachung 3,3V-FSuC überschritten

Cause of error


Error description 237-3891

Error message

13891 UM-SOC: Fehlerhafte Include-Datei (erhaltene Version:%4 - erwartete Version:%5)

Cause of error

- Software von Reglereinheit und Umrichter(FS) sind nicht mit der gleichen Include-Datei compiliert worden.

Error correction

- Softwareversion prüfen und gegebenenfalls neu laden
- Kundendienst benachrichtigen


Error description 237-8800

Error message

18800 SKERN-CC: Geberwarnung Amplitude zu niedrig X%4

Cause of error


Error description 238-1000

Error message

1000 UVR%2 túláram

Cause of error

A tápegység érzékelte a megengedett áram túllépését a hálózati csatlakozóján

Error correction

Értesítse az ügyfélszolgálatot


Error description 238-1001

Error message

1001 UVR%2 fázisáram túl nagy

Cause of error

A tápegység által felvett hálózati áram a megengedett legnagyobb érték közelében van

Error correction

- Ellenőrizze a hajtásrendszer felépítését
- Csökkentse a hajtásrendszer teljesítményfelvételét
- Értesítse az ügyfélszolgálatot


Error description 238-1002

Error message

1002 UVR%2 közbensőköri feszültség túl nagy

Cause of error

A tápegység érzékelte, hogy a közbensőköri feszültség túl magas

Error correction

Értesítse az ügyfélszolgálatot


Error description 238-1003

Error message

1003 UVR%2 energiaellátási hiba

Cause of error

A tápegység hibás táphálózatot érzékelt.

Error correction

- Ellenőrizze a hálózati csatlakozást és biztosítson helyes hálózati csatlakozást
- Értesítse az ügyfélszolgálatot


Error description 238-1004

Error message

1004 UVR%2 közbensőköri feszültség túl kicsi

Cause of error

A tápegység jelzi, hogy a közbensőköri feszültség túl alacsony.

Error correction

- Ellenőrizze a hálózati csatlakozást
- Ellenőrizze a táphálózat paramétereit és stabilitását
- Értesítse az ügyfélszolgálatot


Error description 238-1006

Error message

1006 UVR%2 szivárgó áram túl nagy

Cause of error

A tápegység kóboráramfelügyelete nem megengedett nagyságú értéket érzékelt.

Error correction

- Ellenőrizze a teljesítményegységek és a motorok huzalozását
- Ellenőrizze a motorvezetékek és a közbensőkör megfelelő szigetelési ellenállását a földeléshez képest
- Értesítse az ügyfélszolgálatot


Error description 238-1007

Error message

1007 UVR%2 hőmérséklet a hűtőbordánál túl nagy

Cause of error

A hűtőborda hőmérséklete az UVR-ben túllépte a kritikus értéket.

Error correction

Csökkentse a teljesítményt.


Error description 238-1008

Error message

1008 UVR%2 hiba az IGBT vezérlésben

Cause of error

A tápegység hibát érzékelt az IGBT hajtáskörben

Error correction

Értesítse az ügyfélszolgálatot


Error description 238-100A

Error message

100A UVR%2 hőmérséklet a hűtőbordánál kritikusan magas

Cause of error

Az UVR tápegység hűtőborda hőmérséklete kritikus értékeket ért el.

Error correction

- Csökkentse a teljesítményfelvételt a közbensőkörből
- Ellenőrizze a vezérlőszekrény hőmérsékletét és klímaberendezését
- Ellenőrizze a tápegység szellőzésének feltételeit
- Értesítse az ügyfélszolgálatot


Error description 238-100B

Error message

100B UVR%2 hiba a közbensőköri töltésnél

Cause of error

A tápegység hibát érzékelt a közbensőkör feltöltésekor.

Error correction

- Ellenőrizze a rövidzárlatra a közbensőköri busz szerelését és a közbensőkör huzalozását
- Értesítse az ügyfélszolgálatot


Error description 238-100C

Error message

100C UVR%2 szerviz mód aktiválva

Cause of error

Az UVR szerviz üzemmódja aktiválva lett. Az UVR vezérlése most a szerviz interfészen keresztül történik.

Error correction

A szerviz üzemmód befejezése a szerviz interfészen.


Error description 238-100D

Error message

100D UVR%2 hibás PWM vezérlés

Cause of error

A PWM vezérlésfelügyelete hibát jelez

Error correction

Értesítse az ügyfélszolgálatot


Error description 238-100E

Error message

100E UVR%2 hardverfelismerés hibás

Cause of error

A tápegység hardverfelismerése (ún. HIK) meghibásodott.

Error correction

Értesítse az ügyfélszolgálatot


Error description 238-100F

Error message

100F UVR%2 konfigurációs hiba

Cause of error

Az UVR tápegység konfigurációja hibás.

Error correction

- Ellenőrizze a tápegység konfigurációját, és ha szükséges, módosítsa (CfgSupplyModule3xx)
- Értesítse az ügyfélszolgálatot


Error description 238-1010

Error message

1010 UVR%2 kisfeszültség hibás

Cause of error

A tápfeszültségek felügyelete a tápegységben hibát jelez

Error correction

Értesítse az ügyfélszolgálatot


Error description 238-1011

Error message

1011 UVR%2 tápegység ventilátor hiba

Cause of error

Az UVR tápegység hibát érzékelt a hálózati egység ventilátoránál.

Error correction

- Ellenőrizze a ventilátort: nincs-e az esetleg tárgyak vagy szennyeződés miatt beszorulva
- Értesítse az ügyfélszolgálatot


Error description 238-1012

Error message

1012 UVR%2 szoftverhiba

Cause of error

Tápegység belső hibája

Error correction

Értesítse az ügyfélszolgálatot


Error description 238-1013

Error message

1013 UVR%2 hiba az önteszt közben

Cause of error

A tápegységben hiba lépett fel a belső önteszt közben.

Error correction

- Ellenőrizze a tápegység huzalozását
- Értesítse az ügyfélszolgálatot


Error description 238-1014

Error message

1014 UVR%2 szabályzási hiba

Cause of error

Hiba lépett fel a szabályzáskor a tápegységben

Error correction

Értesítse az ügyfélszolgálatot


Error description 238-1015

Error message

1015 UVR%2 integrált tápegység +24V túlterhelése

Cause of error

A 24 V-os fogyasztók áramfelvétele az UVR integrált hálózati egységében túllépi a megengedett legnagyobb értéket.

Error correction

- Ellenőrizze az UVR integrált hálózati egységének +24 V (X76, X90) huzalozását
- Ellenőrizze a +24 V-ra kötött felhasználókat és szükség esetén csökkentse azokat
- Ellenőrizze a gép elektromos tervét a hajtásrendszere Műszaki Kézikönyve alapján
- Ellenőrizze a CfgSupplyModule3xx/MP_ps24VMaxLoadCurr konfigurációját
- Értesítse az ügyfélszolgálatot


Error description 238-1016

Error message

1016 UVR%2 CRC hiba a HSCI átvitel közben

Cause of error

A HSCI adatátvitel során ellenőrzőösszeg hiba lépett fel

Error correction

- Ellenőrizze a HSCI csatlakozásokat és a HSCI kábeleket
- Értesítse az ügyfélszolgálatot


Error description 238-1017

Error message

1017 UVR% 2 megengedett DC-összeköttetési kapacitás túllépése

Cause of error

Az UVR tápegység nem megengedett nagyságú közbensőköri kapacitást érzékelt.

Error correction

- Ellenőrizze a hajtásrendszer felépítését
- Csökkentse a közbensőkörre csatlakoztatott modulok számát (UM, CMH)
- Értesítse az ügyfélszolgálatot


Error description 238-1018

Error message

1018 UVR%2 a processzor hőmérséklete kritikus értékeket ért el

Cause of error

A processzor hőmérséklete az UVR-ben kritikus értékeket ért el.

Error correction

- Ellenőrizze a hőmérsékletet a vezérlőszekrényben
- Ellenőrizze a klímaberendezés működését
- Értesítse az ügyfélszolgálatot


Error description 238-1019

Error message

1019 UVR%2 a processzor megengedett maximális hőmérséklete túllépve

Cause of error

A processzor hőmérséklete a tápegységben túllépte a megengedett legnagyobb értéket.

Error correction

- Ellenőrizze a hőmérsékletet a vezérlőszekrényben
- Ellenőrizze a klímaberendezés működését
- Csökkentse a hajtásrendszer teljesítményét
- Értesítse az ügyfélszolgálatot


Error description 238-101A

Error message

101A UVR%2 szinkronizálás a táphálózattal sikertelen

Cause of error

A tápegység és a táphálózat közötti szinkronizálás nem volt sikeres.

Error correction

- Ellenőrizze a fő hálózati vezetékek csatlakoztatásának helyességét
- Ellenőrizze a hajtásrendszer SITOR biztosítékait
- Ellenőrizze a táphálózatot
- Értesítse az ügyfélszolgálatot


Error description 238-101B

Error message

101B UVR%2 közbensőköri középfeszültség összege túl magas

Cause of error

Az UVR tápegység érzékelte, hogy a közbensőköri középfeszültség összege nem megengedett nagyságú értékeket ért el.

Error correction

- Ellenőrizze az UVR tápfeszültségeit (hálózati feszültség).
- Biztosítsa, hogy az üzemelés TN hálózaton történjen. A TT vagy IT hálózatokon való üzemeltetés nem megengedett. Kövesse a hajtásrendszere Műszaki Kézikönyvében leírtakat.
- Értesítse az ügyfélszolgálatot.


Error description 238-101C

Error message

101C UVR%2 hibás feszültségmérés

Cause of error

A tápegység hibát jelez a közbensőköri feszültség mérésében

Error correction

Értesítse az ügyfélszolgálatot


Error description 238-101D

Error message

101D UVR%2 konfigurált közbensőköri feszültség túl kicsi

Cause of error

Az MP_dcLinkVoltage paraméterben konfigurált közbensőköri feszültség túl kicsi.
A konfigurált közbensőköri feszültségnek nagyobbnak kell lennie, mint az aktuálisan használt hálózati feszültség egyenirányító értéke. Ha egy tápegység például 3AC 480 V feszültséggel működik, a gépgyártónak az előállítandó
közbensőköri feszültséget az MP_dcLinkVoltage paraméterben DC 720V értékre kell emelnie.

Error correction

- Ellenőrizze a CfgSupplyModule3xx/MP_dcLinkVoltage paraméter értékét és szükség esetén módosítsa.
- Értesítse az ügyfélszolgálatot.


Error description 238-101E

Error message

101E UVR%2 hőmérsékletszenzor hibás adatokat ad ki

Cause of error

A tápegység hőmérséklet szenzora meghibásodott vagy hibás adatokat ad.

Error correction

- Értesítse az ügyfélszolgálatot


Error description 238-101F

Error message

101F UVR%2 nincs KDR ill. rossz KDR van csatlakoztatva

Cause of error

A kommutációs fojtótekercs induktivitása túlságosan alacsony.
Lehet, hogy nincs csatlakoztatva kommutációs fojtótekercs, vagy a csatlakozása hibás.

Error correction

- Ellenőrizze a kommutációs fojtótekercs csatlakozásának korrektségét
- Ellenőrizze a kommutációs fojtótekercs induktivitását
- Értesítse az ügyfélszolgálatot


Error description 239-0001

Error message

1 CC-FSUC: belső hiba CC%2 %1

2 MC-FSUC: belső hiba

3 UM-FSUC: belső hiba CC%2 %1 %10

Cause of error

Internal software error (unexpected program sequence)

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0004

Error message

4 CC-FSUC: feszültséghiba CC%2 %1

5 MC-FSUC: feszültséghiba

6 UM-FSUC: feszültséghiba CC%2 %1 %10

Cause of error

Voltage monitoring reports an error.

Error correction

- Check the voltage supply of the affected units ("24 V" status LED on the unit)
- Inform your service agency


Error description 239-0007

Error message

7 CC-FSUC: hőmérséklethiba CC%2 %1 (hőmérséklet: %6,%7°C)

8 MC-FSUC: hőmérséklethiba (hőmérséklet: %6,%7°C)

Cause of error

Temperature monitoring reports an error.

Error correction

- Check the temperature in the electrical cabinet
- Inform your service agency


Error description 239-000A

Error message

A CC-FSUC: a paraméterezés sikertelen CC%2 %1

Cause of error

The FS microcontroller received invalid parameter data.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-000C

Error message

C UM-FSUC: FS paraméterek ellentmondásosak CC%2 %1 %10

Cause of error

The FS microcontroller received inconsistent parameter data.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-000D

Error message

D CC-FSUC: a ciklikus kommunikáció megszakadt CC%2 %1

Cause of error

Cyclic communication between the MC and CC FS microcontroller failed.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-000F

Error message

F UM-FSUC: a ciklikus kommunikáció megszakadt CC%2 %1 %10

Cause of error

Cyclic communication between the MC and UM FS microcontroller failed.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0010

Error message

10 CC-FSUC: szoftver ellentmondásos CC%2 %1

11 MC-FSUC: szoftver ellentmondásos

12 UM-FSUC: szoftver ellentmondásos CC%2 %1 %10

Cause of error

Internal software error (software corrupt)

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0013

Error message

13 CC-FSUC: stack hiba CC%2 %1

14 MC-FSUC: stack hiba

15 UM-FSUC: stack hiba CC%2 %1 %10

Cause of error

Internal software error (stack memory)

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0016

Error message

16 CC-FSUC: belső szoftverhiba CC%2 %1

17 MC-FSUC: belső szoftverhiba

18 UM-FSUC: belső szoftverhiba CC%2 %1 %10

Cause of error

Internal software error (Single Event Upset)

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0019

Error message

19 CC-FSUC: RAM hiba CC%2 %1

1A MC-FSUC: RAM hiba

1B UM-FSUC: RAM hiba CC%2 %1 %10

Cause of error

Internal software error (RAM memory)

Error correction

- Generate the service file
- Inform your service agency


Error description 239-001C

Error message

1C CC-FSUC: üzemzavar a feszültségfelügyeletben CC%2 %1

1D MC-FSUC: üzemzavar a feszültségfelügyeletben

1E UM-FSUC: üzemzavar a feszültségfelügyeletben CC%2 %1 %10

Cause of error

The FS microcontroller reports defective monitoring of the voltage.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-001F

Error message

1F CC-FSUC: kezdő szoftverkompatibilitási vizsgálat CC%2 %1

20 MC-FSUC: kezdő szoftverkompatibilitási vizsgálat

21 UM-FSUC: kezdő szoftverkompatibilitási vizsgálat CC%2 %1 %10

Cause of error

Internal software error (software corrupt)

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0022

Error message

22 CC-FSUC: a ciklikus kommunikáció túlterhelt CC%2 %1

24 UM-FSUC: a ciklikus kommunikáció túlterhelt CC%2 %1 %10

Cause of error

The FS microcontroller has received too many cyclic telegrams.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0025

Error message

25 CC-FSUC: üzemzavar a ciklikus kommunikációban CC%2 %1

27 UM-FSUC: üzemzavar a ciklikus kommunikációban CC%2 %1 %10

Cause of error

Cyclic communication on the FS microcontroller is impaired.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-002A

Error message

2A UM-FSUC: nem megengedett újrakonfigurálás CC%2 %1 %10

Cause of error

The FS microcontroller was reconfigured even though it had already received valid FS configuration data.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-002D

Error message

2D UM-FSUC: eszközparaméterek ellentmondásosak CC%2 %1 %10

Cause of error

The FS microcontroller received inconsistent configuration data.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0030

Error message

30 UM-FSUC: B csatorna FS konfig. adatai érvénytelenek CC%2 %1 %10

Cause of error

Upon request by the B channel, the FS microcontroller set the FS configuration data to invalid.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0033

Error message

33 UM-FSUC: érvénytelen önteszt kérés CC%2 %1 %10

Cause of error

The FS microcontroller received a request to start the self-test even though STO and SBC are not active.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0036

Error message

36 UM-FSUC: önteszt megszakítva CC%2 %1 %10

Cause of error

The FS microcontroller canceled a running self-test because of an error.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0039

Error message

39 UM-FSUC: B csatorna feszültséghiba CC%2 %1 %10

Cause of error

The B channel reports a voltage error.

Error correction

- Check the voltage supply of the affected units ("24 V" status LED on the unit)
- Inform your service agency


Error description 239-003C

Error message

3C UM-FSUC: watchdog B időtúllépés CC%2 %1 %10

Cause of error

The watchdog of the B channel timed out.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-003D

Error message

3D CC-FSUC: belső watchdog hibás CC%2 %1

3E MC-FSUC: belső watchdog hibás

3F UM-FSUC: belső watchdog hibás CC%2 %1 %10

Cause of error

Could not configure the internal watchdog of the FS microcontroller.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0042

Error message

42 UM-FSUC: belső kommunikációs hiba CC%2 %1 %10

Cause of error

The FS microcontroller detected an error in the cyclic communication within the inverter.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0045

Error message

45 UM-FSUC: ciklikus kommunikáció ellentmondásos CC%2 %1 %10

Cause of error

The FS microcontroller detected an error in the cyclic communication with the MC.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0048

Error message

48 UM-FSUC: ciklikus kommunikáció ellentmondásos CC%2 %1 %10

Cause of error

The FS microcontroller detected an error in the cyclic communication with the PAE module.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-004B

Error message

4B UM-FSUC: motorcsatlakozás helytelen CC%2 %1 %10 (E: X%4, P: X%5)

Cause of error

The FS microcontroller detected an incorrect assignment of a motor connection.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-004E

Error message

4E UM-FSUC: valószínűtlen paraméterezés CC%2 %1 %10

Cause of error

The FS microcontroller detected an incorrect sequence during parameterization.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-004F

Error message

4F CC-FSUC: inicializálási hiba CC%2 %1

50 MC-FSUC: inicializálási hiba

51 UM-FSUC: inicializálási hiba CC%2 %1 %10

Cause of error

Internal software error (initialization failed)

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0052

Error message

52 CC-FSUC: hőmérséklet-figyelmeztetés CC%2 %1 (hőmérséklet: %6°C)

53 MC-FSUC: hőmérséklet-figyelmeztetés (hőmérséklet: %6°C)

Cause of error

Temperature monitoring reports a warning.

Error correction

- Check the temperature in the electrical cabinet
- Inform your service agency


Error description 239-0055

Error message

55 CC-FSUC: SS1F reakció kérése CC%2 %1

57 UM-FSUC: SS1F reakció kérése CC%2 %1 %10

Cause of error

Serious error detected.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-FFFD

Error message

FFFD CC-FSUC: ALARM TEST CC%2 %1

FFFE MC-FSUC: ALARM TEST

FFFF CC-FSUC: ALARM TEST CC%2 %1 %10

Cause of error

The functional safety microcontroller received a test alarm.

Error correction

- Generate the service file
- Inform your service agency


Error description 240-07D0

Error message

Nincs írási jogosultság

Cause of error

Sie haben eine schreibgeschützte Datei zum Editieren angewählt.

Error correction

Vor dem Editieren Schreibschutz aufheben:
Schlüsselzahl 86357 eingeben.


Error description 240-07D1

Error message

'%1' fájl nem található

Cause of error

Diese Datei wurde nicht gefunden

Error correction

Datei neu anlegen oder generieren lassen


Error description 240-07D2

Error message

'%1' fájltípusa helytelen

Cause of error

Sie haben eine falsche Datei angewählt

Error correction

Wählen Sie eine andere Datei an


Error description 240-07D3

Error message

'%1' fájl titkosított

Cause of error

Sie haben eine verschlüsselte Datei angewählt

Error correction

Geben Sie den Schlüsselcode ein


Error description 240-07D4

Error message

'%1' hozzáférése tiltott

Cause of error

You tried to edit an NC program while it was running in a Program Run mode.

Error correction

- Stop the NC program run


Error description 240-07D5

Error message

Érvénytelen fájlútvonal: '%1'

Cause of error


Error description 240-0800

Error message

Funkció nélküli gomb

Cause of error

A gomb ebben a funkcióban nem engedélyezett, vagy nincs funkciója.

Error correction

Nyomjon meg másik gombot, vagy billentyűt.


Error description 240-0804

Error message

NC program nincs elmentve

Cause of error

Az NC program írásvédett és ezért nem lehet elmenteni.

Error correction

- Nyissa meg a fájlkezelőt és szüntesse meg az NC program felülírás-védelmét. Ezután ismét válassza ki az NC programot a Programozás üzemmóddal és mentse el.
- Vagy alternatív megoldásként: mentse el az NC programot egy másik néven.


Error description 240-0CA3

Error message

Hiba a belső kommunikációban

Cause of error

Internal software error.

Error correction

Inform your service agency


Error description 240-0CA4

Error message

Hiba az egyik belső folyamatban

Cause of error

Internal software error.

Error correction

Inform your service agency


Error description 241-09C4

Error message

Hibás gép konfiguráció

Cause of error

Egy gépi paraméter hibás értéket tartalmaz, további információhoz lásd a BELSŐ INFÓ (szöveg0...2) funkciógombot.

Error correction

- Javítsa ki a gépi paramétert
- Értesítse az ügyfélszolgálatot


Error description 241-09C5

Error message

Belső szoftverhiba

Cause of error

Belső vezérlés-hiba:
- Túl kevés a rendelkezésre álló memória
- Más, nem meghatározott hiba

Error correction

Értesítse az ügyfélszolgálatot


Error description 241-09C6

Error message

Az adatrekord már tiltott

Cause of error

A táblázatszerkesztő azt az utasítást kapta, hogy egy letiltott adatrekordot változtasson meg.

Error correction

Oldja fel a zárlatot (pl: NC program befejezésével vagy szerszámcserével), majd ismételje meg az utasítást.


Error description 241-09C7

Error message

Hibás hosszúságú adatrekord

Cause of error

A táblázatszerkesztő részére egy olyan táblázat került megadásra, amely legalább egy olyan sort tartalmaz, melynek hosszúsága eltér a mezőnevet magába foglaló sor hosszúságától.

Error correction

Nyissa meg a táblázatot a szövegszerkesztővel, majd rövidítse le az adott sort a sor végén, vagy töltse fel a sort üres szóközökkel.
Alternatívaként, ha például több sor is hibás, akkor a táblázatot a fájlmenedzser segítségével egy új hibátlan táblázatba is átmásolhatja.


Error description 241-09C8

Error message

Helytáblázat hibás

Cause of error

- A helytáblázat több orsóhelyet tartalmaz, mint ami a CfgAxes.spindleIndices gépi paraméterben meg van adva.

Error correction

- Törölje az érvénytelen helyeket a helytáblázatból


Error description 241-09C9

Error message

Hibás érték `%1` a(z) `%2` update szabályban

Cause of error

Incorrect syntax of the update rule:
- The keyword is missing or spelled incorrectly
- The keyword is unknown
- Invalid number for a rule
- Incorrect or unknown symbolic table name
- The entered column is missing in the table
- Column list is unequal during a copying statement

Error correction

- Note the additional information on the error message.
- Remember that the error can also be before the indicated place!
- Enter the statement in the correct syntax, or contact your machine tool builder.


Error description 241-09CA

Error message

'%1' frissítési szabály hibás

Cause of error

The update rule for updating a table is faulty and cannot be applied.

Error correction

- Please pay attention to other pending error messages.
- Enter the statement for updating the table in the correct syntax, or contact your machine tool builder.


Error description 241-09CB

Error message

Hiba a(z) '%1' táblázat '%2'-ba importálásakor

Cause of error

A táblázat importálását nem lehetett végrehajtani.

Error correction

- Vegye figyelembe a hibaüzenethez tartozó információkat. Ehhez nyomja meg a BELSŐ INFÓ funkciógombot.
- Vegye figyelembe a többi hibaüzenetet is.
- Értesítse az ügyfélszolgálatot.


Error description 241-09CC

Error message

'%1' táblázat hibás

Cause of error

The update to the table failed since the table is faulty.

Error correction

Please ensure that the table
- has the correct syntax
- exists
- is not write-protected
If necessary, contact your machine tool builder


Error description 241-09CD

Error message

Hiba a szerszámadatok frissítésekor: '%1'

Cause of error

The update of the table failed.

Error correction

- Please pay attention to other pending error messages.
- Pay attention to the additional information regarding the error message or contact your machine tool builder.


Error description 241-09D0

Error message

Hozzáférés a(z) %1 fájlhoz frissítés közben megtagadva

Cause of error

- A fájl nem hajtható végre, mivel a táblázathoz való hozzáférés nem lehetséges
- A fájlt a vezérlő esetleg még használja

Error correction

- Nyomja meg az NC-Stopot, zárjon be minden fájlt, majd próbálja újból.
- Amennyiben a frissítés továbbra sem hajtható végre: indítsa újból a vezérlőt az árammegszakításra utaló üzenetig. Ezt követően ismételten indítsa el a frissítést .


Error description 241-09D1

Error message

A(z) %1 fájl importálással megváltoztatva

Cause of error

A megadott fájl importálás közben automatikusan módosult:
- Programnév
- Ékezetek eltávolítva
- Vége-mondat befűzve

Error correction

- Ellenőrizze a fájlt
- Vegye figyelembe és ellenőrizze a módosításokat
- Fájlt csak akkor használja, ha az az Ön véleménye szerint helyes


Error description 241-0C03

Error message

’%1’ fájl vagy fájl-elérési út érvénytelen

Cause of error

Egy fájlnév vagy egy fájl elérési út megadása a fájlműveletek frissítéséhez hibás és ezért nem végrehajtható.

Error correction

- Vegye figyelembe a hibaüzenethez tartozó információkat. Ehhez nyomja meg a BELSŐ INFÓ funkciógombot.
- Vegye figyelembe a többi hibaüzenetet is.
- Ellenőrizze a fájlművelethez megadott fájl és fájl elérési út szintakszisát.
- Ellenőrizze hogy a fájl és a fájl elérési út valóban létezik-e.
- Értesítse az ügyfélszolgálatot.


Error description 241-0C04

Error message

Hiba a fájlművelet frissítésekor

Cause of error

Egy update-szabály fájlműveletét nem lehetett végrehajtani.

Error correction

- Vegye figyelembe a hibaüzenethez tartozó információkat. Ehhez nyomja meg a BELSŐ INFÓ funkciógombot.
- Vegye figyelembe a többi hibaüzenetet is.
- Értesítse az ügyfélszolgálatot.


Error description 241-0C05

Error message

'%1' frissítési szabály hibás

Cause of error

A fájlművelet frissítési szabálya hibás és ezért nem végrehajtható.

Error correction

- Vegye figyelembe a hibaüzenethez tartozó információkat. Ehhez nyomja meg a BELSŐ INFÓ funkciógombot.
- Vegye figyelembe a többi hibaüzenetet is.
- Ellenőrizze a fájlművelethez megadott utasítás szintakszisát.
- Értesítse az ügyfélszolgálatot.


Error description 242-07D1

Error message

Fájl érvénytelen

Cause of error

- A szövegbe beillesztendő fájl nem található
- Nincs fájl kiválasztva
- Ugyanaz a fájl, amit már a szövegszerkesztő feldolgoz, van még egyszer kiválasztva
- A kiválasztott fájl már egy másik felhasználás által van szerkesztve
- Érvénytelen fájl

Error correction

- Válasszon ki másik fájlt
- Zárja be a fájlt a másik felhasznásban


Error description 242-07D3

Error message

Közbenső tároló üres

Cause of error

Ön megkisérelt a vágólapról mondatokat beilleszteni, azonban az utolsó árammegszakítás óta nem jelölt ki semmit másolásra.

Error correction

Mielőtt valamit beillesztene, a "Másolás" funkcióval helyezze a másolandó szöveget a vágólapra.


Error description 242-07D4

Error message

A szöveg nem található

A szöveg nem található

Cause of error

Egy fájl ASCII-editorral történő feldolgozása során a keresett szöveg a fájlban nem található.

Error correction

Keressen másik szöveget (ügyeljen a nagy/kisbetűs írásra).


Error description 242-07D5

Error message

Beviteli hiba

Cause of error

Egy az Ön által megadott értékekből átlépi a bevitel megengedett határát.

Error correction

Ellenőrizze a beírt értékeket.


Error description 242-07D7

Error message

A fájlba írás nem engedélyezett

Cause of error

The called file is write-protected. Sometimes it can no longer be saved under this name.

Error correction

- Save the file under another name - Select another file - Cancel write protection


Error description 242-07DA

Error message

Fájl nincs mentve

Cause of error

A fájl írásvédett és nem lehetett elmenteni.

Error correction

- Szüntesse meg az írásvédelmet a fájlkezelésben. Lépjen be a szövegszerkesztőbe és mentse el a fájlt ismét.
- Mentse el a fájlt egy másik néven.


Error description 243-00F5

Error message

Gyártási szám?

Cause of error


Error description 245-03F5

Error message

A konfigurációs szerver nem áll készen

Cause of error

A rendszeren belüli kommunikáció a konfigurációs szerverrel az adatporton keresztül nem áll készen.

Error correction

Értesítse az ügyfélszolgálatot.


Error description 245-03F6

Error message

A konfigurációs szerver feladatsorát nem lehetett megnyitni

A konfigurációs szerver feladatsorát nem lehetett megnyitni

Cause of error

Hiba a rendszeren belüli kommunikációban

Error correction

Értesítse az ügyfélszolgálatot


Error description 245-03F7

Error message

A konfigurációs adatok nem olvashatók '%1'

A konfigurációs adatok nem olvashatók '%1'

A konfigurációs adatok nem írhatók '%1'

Cause of error

Hiba a rendszeren belüli kommunikációban

Error correction

Értesítse az ügyfélszolgálatot


Error description 245-03F8

Error message

A konfigurációs adatok nem írhatók '%1'

Cause of error

Hiba a rendszeren belüli kommunikációban

Error correction

Értesítse az ügyfélszolgálatot


Error description 245-03F9

Error message

Hiba a(z) %1 PGM-MGT konfigurációban

Cause of error

Érvénytelen vagy hibás adatok a fájlkezelő konfigurációjában

Error correction

Korrigálja és mentse le a megfelelő adatokat


Error description 245-03FA

Error message

Belső hiba!

Cause of error

Belső szoftverhiba a fájlkezelőben

Error correction

Értesítse az ügyfélszolgálatot


Error description 245-03FB

Error message

A folyamat nem áll rendelkezésre

Cause of error

Egy, a konfigurációs adatokba bevitt folyamatot nem lehet aktiválni

Error correction

Értesítse az ügyfélszolgálatot


Error description 245-03FC

Error message

ClientQueue (%1) nem nyitható meg

Cause of error

Hiba a rendszeren belüli kommunikációban

Error correction

Értesítse az ügyfélszolgálatot


Error description 245-03FD

Error message

Általános hiba a belső rendszer-feladatsorban (%1)

Cause of error

Hiba a rendszeren belüli kommunikációban

Error correction

Értesítse az ügyfélszolgálatot


Error description 245-03FE

Error message

Nem áll rendelkezésre vevőeszköz a belső rendszerüzenethez

Cause of error

Hiba a rendszeren belüli kommunikációban

Error correction

Értesítse az ügyfélszolgálatot


Error description 245-03FF

Error message

Hiba az adatfeldolgozásban

Cause of error

Belső szoftverhiba

Error correction

Értesítse az ügyfélszolgálatot


Error description 245-0401

Error message

A belső üzenetet nem lehetett elküldeni

Cause of error

Hiba a rendszeren belüli kommunikációban

Error correction

Értesítse az ügyfélszolgálatot


Error description 245-040D

Error message

Külső be-/kivitel nem üzemkész

Cause of error

- A port nincs csatlakoztatva.
- A külső készülék nincs bekapcsolva vagy nem üzemkész.
- Az átviteli kábel meghibásodott, vagy nem megfelelő.

Error correction

Ellenőrizze az adatátviteli vezetékeket.


Error description 245-0413

Error message

Hiba az USB készülék felismerésekor!

Cause of error

- Az alkalmazott USB készülék nem ismerhető fel
- Az USB készülék nem illeszthető be a rendszerbe.

Error correction

- Távolítsa el az USB készüléket, majd kísérelje meg újból.
- Próbálkozzon egy másik USB készülékkel.


Error description 245-0414

Error message

Hiba az USB készülék eltávolításakor!

Cause of error

- Az USB készülék nem szabályszerűen lett eltávolítva, vagy nem a funkciógomb használatával lett lekapcsolva
- Az USB lévő egyik fájl még nyitva van
- Az USB készülék nem volt leválasztható a rendszerről

Error correction

- A funkciógomb segítségével kapcsolja le biztonságosan az USB készüléket
- Zárjon be azt a felhasználást, amelynek hozzáférése volt egy fájlra az USB készüléken


Error description 245-0416

Error message

A soros adatátvitel hibás

Cause of error

- A port nem megfelelően van konfigurálva
- Az átviteli kábel meghibásodott, vagy nem megfelelő.
- Érvénytelen fájl a kiválasztott portkonfigurációhoz

Error correction

- Ellenőrizze a port konfigurációját az átvitel résztvevőinél
- Ellenőrizze az adatátviteli vezetékeket.
- Ellenőrizze, hogy létezik-e érvényes fájl az átvitelhez.


Error description 245-0851

Error message

A kijelző program indítása sikertelen volt.

Cause of error

Még egy kiválasztó párbeszéd nyitva van egy extern kijelző program indításához

Error correction

Ha szükséges, a HeROS feladatsáv segítségével hozza ismét az előtérbe a rejtett kiválasztó párbeszédet
- Vagy válassza ki a kívánt kijelző programot a további megmunkáláshoz
- Vagy szakítsa meg a kijelző program kiválasztását


Error description 245-0861

Error message

Hozzáférési jogok megváltoztatása nem megengedett: %1

Cause of error

A fájl vagy a könyvtár hozzáférési jogosultságainak megváltoztatása csak a tulajdonosnak vagy a "root” felhasználónak megengedett.


Error description 250-138B

Error message

A program módosult

Cause of error

Az aktuális NC program vagy azon NC programok egyike, mely az aktuális NC programot behívta, módosult. A programba való újbóli belépés ezért nem lehetséges.

Error correction

- Ellenőrizze, hogy a módosított programot kívánja-e elindítani
- Válassza ki a kívánt helyet a programba való visszalépéshez a programközi indítás vagy a GOTO funkcióval. HEIDENHAIN a programközi indítás funkcióját javasolja a programba való visszalépéshez.


Error description 250-138C

Error message

Túl kevés fő memória (RAM)

Cause of error

A vezérlés túl kevés fizikai főmemóriával rendelkezik

Error correction

A hardvert legalább 128 MB RAM-mal szerelje fel.


Error description 250-138D

Error message

Az aktuális program nincs kiválasztva, kiválasztás fájlkezelővel

Cause of error

A kijelzett program a programfutásban nem lett kiválasztva.

Error correction

Egy program kiválasztás a fájlkezelővel starthoz.


Error description 250-138E

Error message

A program a futása közben módosult!

Cause of error

Egy program a program futása közben módosult!

Error correction

Ellenőrizze, hogy a módosított programot végre kívánja-e hajtani.


Error description 250-138F

Error message

A Cycle Query párbeszédet nem lehetett megnyitni!

Cause of error

Egy párbeszéd már nyitva van.

Error correction

Zárja be a nyitott párbeszédet, majd ismételten indítsa el a programot.


Error description 250-1390

Error message

Az alkalmazás nem aktiválható: %1

Cause of error

A másik alkalmazás nem indítható el vagy más névvel rendelkezik.

Error correction

Indítsa el a másik alkalmazást manuálisan.


Error description 250-1391

Error message

Hiba a PLC szerver megbízásakor

Hiba a PLC szerver megbízásakor

Cause of error

Belső szofver-hiba

Error correction

Értesítse az ügyfélszolgálatot.


Error description 250-1392

Error message

Hiba a SQL szerver megbízásakor

Cause of error

Belső szofver-hiba

Error correction

Értesítse az ügyfélszolgálatot.


Error description 250-1393

Error message

Hiba a belső kommunikációban

Cause of error

Belső szofver-hiba

Error correction

Értesítse az ügyfélszolgálatot.


Error description 250-1394

Error message

Hiba a belső folyamatban

Cause of error

Belső szofver-hiba

Error correction

Értesítse az ügyfélszolgálatot.


Error description 250-1395

Error message

Hiba a belső folyamatban

Cause of error

Belső szofver-hiba

Error correction

Értesítse az ügyfélszolgálatot.


Error description 250-1396

Error message

A program folytatása nem lehetséges

A program folytatása nem lehetséges

Cause of error

A program adott megszakítási ponttól való folytatása nem lehetséges.

Error correction

A GoTo-val pozicionáljon a program elejére vagy újból válassza ki a programot.
Palettás megmunkáláskor aktualizálja a palettatáblázatot (ha szükséges, W-STATUS-t állítsa BLANK-ra).
Ezt követően a program ismét elindítható.


Error description 250-1397

Error message

Tengelymozgás megszakítva

Cause of error

A tengely refernciafelvétele megállt vagy megszakadt a cél elérése előtt.

Error correction

Ellenőrizze a tengelyt, hagyja jóvá a hibát, majd ismételten indítsa el a referenciafelvételt.


Error description 250-1398

Error message

Fájlhozzáférés nem lehetséges

Cause of error

A fájlhoz nem lehet hozzáférni, talán törlésre került.

Error correction

Válasszon ki egy másik fájlt.


Error description 250-1399

Error message

Fájlhozzáférés nem lehetséges

Cause of error

A fájl a vezérlés számára nem képez egy érvényes NC programot

Error correction

Válasszon ki másik programot.


Error description 250-139A

Error message

NC program nincs kiválasztva

Cause of error

Az NC-program nem a fájlkezelőn (PGM MGT gomb) keresztül lett kiválasztva.

Error correction

Hogy ezt a programot ki lehessen választani, válassza ki azt a fájlkezelőn (PGM MGT gomb) keresztül és induljon a kiválasztott programmal mondatra ugrásban.


Error description 250-13A7

Error message

Összeköttetés felépítése a DNC-hez nem lehetséges

Összeköttetés felépítése a DNC-hez nem lehetséges

Cause of error

A DNC-hez nem lehetett a kapcsolatot létrehozni.


Error description 250-13A8

Error message

Összeköttetés felépítése a DNC-hez nem lehetséges

Cause of error

A DNC-hez nem lehetett a kapcsolatot létrehozni.
A TeleService-t már egy másik alkalmazás használja.

Error correction

- Indítsa a vezérlést újra
- Amennyiben a probléma továbbra is fennáll, értesítse az ügyfélszolgálatot


Error description 250-13A9

Error message

Összeköttetés felépítése a DNC-hez nem lehetséges

Cause of error

A DNC-hez nem lehetett a kapcsolatot létrehozni.
A TeleService-hez tartozó gépi paraméter nincs megfelelően konfigurálva.

Error correction

A "CfgServiceRequest" TeleService-hez tartozó gépi paramétert megfelelően kell konfigurálni.


Error description 250-13AA

Error message

TeleService meghívása hibás

Cause of error

A TeleService-t nem lehetett aktiválni vagy inaktiválni.


Error description 250-13AB

Error message

TeleService meghívása hibás

TeleService meghívása hibás

Cause of error

A TeleService kéréseket nem lehetett elküldeni.

Error correction

Ellenőrizze a hálózati kapcsolatokat és kisérelje meg újra.


Error description 250-13AC

Error message

TeleService meghívása hibás

TeleService meghívása hibás

Cause of error

A TeleService-hez tartozó gépi paraméter nincs megfelelően konfigurálva.

Error correction

A "CfgServiceRequest" TeleService-hez tartozó gépi paramétert megfelelően kell konfigurálni.


Error description 250-13AE

Error message

Hozzáférés a táblázathoz nem lehetséges

Cause of error

A táblázathoz nem lehet hozzáférni. A fájl valószínűleg törlődött.

Error correction

Állítsa elő újra a táblázatot.


Error description 250-13AF

Error message

Preset táblázat hibás

Cause of error

A Preset táblázatban nincs preset megjelölve, vagy több preset van egyidejűleg aktívként megjelölve.

Error correction

Javítsa ki a Preset táblázatot: csak egy preset-et lehet aktívként megjelölni.


Error description 250-13B6

Error message

A konfigurációs paramétert nem lehet menteni

Cause of error

A vezérlés megkisérelt adatokat írni egy írásvédett konfigurációs fájlba.

Error correction

- Értesítse az ügyfélszolgálatot


Error description 250-13B7

Error message

Táblázatot nem lehet kiválasztani

Cause of error

Egy a táblázat kiválasztásához szükséges konfigurációs paramétert nem lehetett írni.

Error correction

- Értesítse az ügyfélszolgálatot


Error description 250-13B8

Error message

Gép kinematika túl sok forgástengelyt tartalmaz

Cause of error

Ön több, mint két tengelyt konfigurált forgástengelyként. Több mint két forgástengellyel nem lehet a megmunkálási síkot billenteni. Több mint két forgástengellyel rendelkező gép kinematikát nem támogat a vezérlés.

Error correction

- Változtassa meg a gép konfigurációt: Használjon maximum 2 forgástengellyel rendelkező kinematikai leírást.


Error description 250-13BD

Error message

PLC-átlátszó ablak (9216-as modul) nem lehets.

Cause of error

Egyik PLC-átlátszó ablak (9216-os PLC-modul) ebben a kezelési állapotban nem jeleníthető meg.

Error correction

Aktiválja a gép kezelését vagy csukjon be egy már aktív párbeszédpanelt.


Error description 250-13BE

Error message

Szerszámszám nem létezik

Cause of error

Az egyik helyszám kiválasztásához szükséges szerszám-szám nem áll rendelkezésre.

Error correction

- Javítsa ki a szerszámtáblázatot


Error description 250-13BF

Error message

Szerszám nem létezik

Cause of error

A szerszám nem található a szerszámtáblázatban.

Error correction

- Javítsa ki a szerszámtáblázatot
- olyan szerszámtáblázatot válasszon, amelyik tartalmazza a szerszámot.


Error description 250-13C0

Error message

Nem áll rendelk.szerszámhely

Cause of error

A helytáblázatban nem található a szerszámnak megfelelő szerszámhely.

Error correction

- Készítsen elő alkalmas szerszámhelyet


Error description 250-13C1

Error message

Átlátszó ablak(9217-as modul)nem lehetséges

Cause of error

Egyik PLC-átlátszó ablak (9217-os PLC-modul) ebben a kezelési állapotban nem jeleníthető meg.

Error correction

Aktiválja a gép-üzemmódot vagy csukjon be egy már aktív párbeszédpanelt.


Error description 250-13C2

Error message

Query Dialog ciklus ebben az állapotban nem lehets!

Cause of error

A cycle query dialog (PLC Module 9291) cannot be shown in the current operating situation.

Error correction

- Check the PLC program and correct if necessary


Error description 250-13C3

Error message

"EnDat-mérőrendszer kiértékelés" párbeszédablak ellenőrzése

Cause of error

Az "EnDat jeladó kiértékelése" párbeszéd ablak nem jeleníthető meg, mert egy háttér üzemmód átfedi.

Error correction

Aktiválja a gépi üzemmódot és nyugtázza az "EnDat jeladó kiértékelése" párbeszéd ablakot.


Error description 250-13C4

Error message

A program kiválasztása nem lehetséges

Cause of error

NC program kiválasztása pillanatnyilag nem megengedett.

Error correction

Válassza ki a Programfutás üzemmódot.


Error description 250-13C6

Error message

Programstart nincs támogatva

Cause of error

Ebben az állapotban nincs támogatva az NC program start.

Error correction

- Vegye fel a referencia pontot a tengelyekkel
- Ismételje meg a program startot


Error description 250-13C7

Error message

Kezelés nem támogatott

Cause of error

The control cannot be operated while it is in this state.

Error correction

Please wait until the axes have been referenced.


Error description 250-13CA

Error message

Indítsa a programot programfutás üzemmódban

Cause of error

A program korábbi végrehajtása során hiba lépett fel.

Error correction

Váltson programfutás-üzemmódba, majd ismételten indítsa el a programot.


Error description 250-17D3

Error message

Referenciafelvétel nem lehetséges

Cause of error

- A referenciafelvétel jelenleg nem lehetséges, mivel a tengely használatban van.

Error correction

Indítsa újra a referenciafelvételt egy későbbi időpontban.


Error description 250-F306

Error message

Programkiválasztás nem lehetséges

Cause of error

Az extern programkiválasztás (DNC-vel vagy PLC-vel) nem hajtható végre, mert a fájlkezelő nyitva van.

Error correction

- Válassza ki a programot és zárja be a fájlkezelőt.
- Vagy zárja be a fájlkezelőt és válassza ki a programot extern módon (DNC-vel vagy PLC-vel).


Error description 250-F308

Error message

A fájlkezelő külső programválasztás miatt leállt

Cause of error

Míg nyitva volt a fájlkezelő, a vezérlő extern programindítás parancsot kapott (DNC-vel vagy PLC-vel).
A fájlkezelő be lett zárva és az extern programkiválasztás végre lett hajtva.


Error description 250-F30C

Error message

A bázispont táblázat hibás

Cause of error

A bázispont táblázatban nincs bázispont megjelölve, vagy több bázispont van egyidejűleg aktívként megjelölve.

Error correction

Javítsa ki a bázispont táblázatot.


Error description 250-F319

Error message

A műveletet nem lehetett végrehajtani %1

Cause of error

A meghívott funkciót (pl. egy funkciógomb működtetését) nem lehetett végrehajtani.

Error correction

- Később próbálja meg ismét meghívni a funkciót
- Ha a probléma továbbra is jelentkezik, értesítse az ügyfélszolgálatot


Error description 250-F31A

Error message

Végrehajtás megszakítva - következő start a táblázat elejétől

Cause of error

- A felhasználó megszakította a programot
- Programmegszakítás NC hiba miatt
- Sikertelen startpróbálkozás hiányzó táblázati adat miatt

Error correction

Szüntesse meg a hiba okát. A következő programstart a táblázat elejétől lesz.


Error description 250-F31D

Error message

Vezérszámítógép-üzemmód nem lehetséges

Cause of error

Host computer operation cannot be enabled because a machining process is currently running.

Error correction

Terminate the current operation and then activate host computer operation.


Error description 250-F322

Error message

Nem megengedett programtípus

Cause of error

A fájl programtípusa nem érvényes.

Error correction

Válasszon érvényes NC programot


Error description 250-F323

Error message

3D-ROT aktív: a tengelypozíciók ellenőrzése nem lehetséges

Cause of error

Ön megkísérelt egy tengelyt programozni, pedig a megmunkálási sík billentése funkció aktív. Billentett megmunkálási síknál a tengelypozíciók ellenőrzése nem lehetséges.

Error correction

Inaktiválja a megmunkálási sík billentését, és ismét ellenőrizze a tengelypozíciókat


Error description 250-F324

Error message

A %1 komponens a jelenleg konfigurált határok miatt nem jeleníthető meg

Cause of error

Lehetséges okok:
- A gépkonfigurációban a CfgComponentMon/components[] paraméterben az egyik komponens négynél kevesebb limittel lett beírva
- A limitek értékei nincsenek emelkedő sorrendben.

Error correction

- Módosítsa a gépkonfigurációt a CfgComponentMon/components[] paraméterben vagy válasszon ki más komponenseket a "CM Detail" fülön


Error description 250-F329

Error message

A(z) %1 figyelési feladat a konfigurált határok miatt nem jeleníthető meg

Cause of error

Lehetséges okok:
- A gépkonfigurációban a Monitoring/CfgMonPreferences/monitors[] paraméterben egy felügyelő feladat kevesebb mint négy limittel lett beírva.
- A beírt limitértékek a CfgMonComponent-ben nincsenek növekvő sorrendben.

Error correction

- Ellenőrizze a gépkonfigurációt a Monitoring/CfgMonComponent paraméterben, és szükség szerint módosítsa vagy
- válasszon ki más felügyelő feladatot a "MON Detail" fülön


Error description 250-F32A

Error message

A táblázat aktiválása nem lehetséges

Cause of error

Másik nullapont- vagy kompenzációs táblázat aktiválása aktív mondatvégrehajtás közben nem lehetséges.

Error correction

Várja meg az aktív mondatvégrehajtás befejeződését, vagy (ha veszély nélkül megoldható) nyomja meg a „Belső stop” funkciógombot


Error description 250-F32E

Error message

A(z) %1 felügyeleti feladat nem jeleníthető meg

Cause of error

A felügyeleti feladat nem jeleníthető meg. Lehetséges okok:
- Az ehhez a felügyeleti feladathoz tartozó kijelzőbeállítások hiányosak vagy hibásak
- A konfigurált határok nem teszik lehetővé a felügyeleti feladat megjelenítését

Error correction

- Ellenőrizze a konfigurációt és módosítsa, ha szükséges:: CfgMonComponent > display
- Válasszon másik felügyeleti feladatot


Error description 250-F332

Error message

Program végrehajtása nem lehetséges

Cause of error

Either there is an error in the program, or the program has been modified.

Error correction

- Check whether the program is free of errors, and execute a GOTO or reset before restarting
- Use the GOTO function in order to select the desired starting point for the restart. Or use a reset to restart the simulation from the beginning of the program.


Error description 250-F333

Error message

Bázispont nincs elmentve

Cause of error

An error occurred while saving the preset.

Error correction

- Check the preset table and correct it if necessary
- Restart the control
- Try to save the preset again
- If the error recurs, save the service file and inform your service agency


Error description 250-F334

Error message

Bázispont nincs kikapcsolva

Cause of error

An error occurred while resetting the preset.

Error correction

- Check the preset table and correct it if necessary
- Restart the control
- Try to save the preset again
- If the error recurs, save the service file and inform your service agency


Error description 250-F335

Error message

Ez a fájl nem jeleníthető meg

Cause of error

Access to the file was denied.

Error correction

Check the access rights for the file


Error description 250-F33C

Error message

Ellenőrizze az "EnDat mérőrendszer kiértékelése" párbeszédablakot

Cause of error

The "Evaluation of EnDat encoder" dialog window can't be opened, because the "Traverse reference points" dialog box is not active.

Error correction

Activate the "Traverse reference points" dialog box and confirm the "Evaluation of EnDat encoder" dialog window.


Error description 250-F33D

Error message

GPS: settings have not been saved yet

Cause of error

You edited entries in the global program settings but did not save these entries.

Error correction

Apply or discard the settings


Error description 251-0D92

Error message

Kommunikációs hiba a konfigurációs adatok olvasásakor

Nem várt válasz az aktív paraméterkészlet lekérdezésekor

Sikertelen bejelentkezés a konfigurációs adatok lekérdezésére

Cause of error

Kommunikációs hiba lépett fel az integrált oszcilloszkópon belül a konfigurációs adatok lekérdezése során.

Error correction

- Ellenőrizze, és adott esetben javítsa ki a paramétermondat konfigurációját
- Értesítse az ügyfélszolgálatot


Error description 251-0D95

Error message

Oszcilloszkóp belső kommunikációs hibája

Cause of error

Belső kommunikációs hiba lépett fel az integrált oszcilloszkópon belül a Channel-Manager-re történő bejelentkezés során.

Error correction

Értesítse az ügyfélszolgálatot


Error description 251-0D96

Error message

Oszcilloszkóp belső kommunikációs hibája

Cause of error

Belső kommunikációs hiba lépett fel az integrált oszcilloszkópon belül az üzemmódok regisztrálása során.

Error correction

Értesítse az ügyfélszolgálatot


Error description 251-0D97

Error message

Ugrási funkció inaktiválva

Cause of error

Üzemmódváltás miatt a belső oszcilloszkópban az ugrási funkció inaktiválva lett.

Error correction

Hajtsa végre az ugrási funkciót kézi üzemmódban.


Error description 251-0D98

Error message

Az ugrási funkcióhoz hibás üzemmód lett kiválasztva

Cause of error

Az ugrási funkció csak kézi üzemben aktiválható.

Error correction

Váltson Kéziüzem üzemmódra


Error description 251-0D99

Error message

A paramétermondat nem olvasható be.

Cause of error

Az egyik tengely aktív paramétermondatának lekérdezése sikertelen volt.

Error correction

Ellenőrizze a tengely adatmondatait


Error description 251-0D9B

Error message

Inicializáló paraméterek nem olvashatók

Cause of error

Az aktív tengely ugrási funkciójához tartozó inicializáló paraméterek beolvasásakor hiba lépett fel.

Error correction

Ellenőrizze az inicializációs fájlt


Error description 251-0D9C

Error message

Hiba a paraméterek helyreállítása során

Cause of error

Az egyik tengely eredeti paramétereinek visszaállítása sikertelen volt.

Error correction

Ellenőrizze a tengely paramétereit az ugrási funkció inaktiválása után


Error description 251-0D9D

Error message

Egyik tengely paramétermondata nincs felismerve

Cause of error

Az egyik tengely eredeti paramétereinek visszaállításához hiányzik a paramétermondat azonosítója.

Error correction

Ellenőrizze a tengely paramétereit az ugrási funkció inaktiválása után és ha kell, módosítsa


Error description 251-0D9F

Error message

Ugrási funkció nem aktiválható

Cause of error

Egy vagy több tengelynél még nem került sor a referenciajelzések átjáratására.

Error correction

- Vegye fel a tengelyek referenciáit
Válassza ki újra az ugrási funkciót az integrált oszcilloszkópban


Error description 251-0DA0

Error message

Ugrási funkció nem aktiválható

Cause of error

Belső kommunikációs hiba lépett fel. A tengely paramétermondatának státuszát ill. a referenciafelvétel státuszát nem lehetett meghatározni.

Error correction

- Válassza ki újra az ugrási funkciót az integrált oszcilloszkópban
Értesítse az ügyfélszolgálatot, ha a hiba ismét fellép


Error description 251-0DA1

Error message

A paramétermondatot nem lehet inicializálni

Cause of error

Az egyik tengely aktív paramétermondatát az ugrási funkcióhoz nem lehetett inicializálni.

Error correction

- Válassza ki újra az ugrási funkciót az integrált oszcilloszkópban
Értesítse az ügyfélszolgálatot, ha a hiba ismét fellép


Error description 251-0DA6

Error message

Az ugrási funkció nem aktiválható

Cause of error

Az inicializáló paraméterek, vagy az ugrási funkcióhoz tartozó paramétermondatok beolvasásakor hiba lépett fel.

Error correction

Ellenőrizze a paramétermondatokat és az inicializáló paramétereket, és adott esetben módosítsa azokat


Error description 251-0DA7

Error message

A tényleges-névleges értékek átvétele hibás

Cause of error

Az ugrási funkció inaktiválásakor nem lehetett végrehajtani a névleges-tényleges értékek átvételét.

Error correction

Értesítse az ügyfélszolgálatot, ha ez a hiba ismét jelentkezik


Error description 251-0DB7

Error message

Kiválasztott jel nem támogatott

Cause of error

A vezérlő hardvere nem támogatja a kiválasztott pozíciójel fajtát.

Error correction

Válasszon másik jelfajtát.


Error description 251-0DD5

Error message

Kiválasztott CC-jel nem áll rendelkezésre

Cause of error

Ha az adatrögzítés el lett indítva, a kiválasztott jelet már nem lehet a CC-hez hozzárendelni.

Error correction

Ha a hiba ismétlődik, értesítse az ügyfélszolgálatot.


Error description 251-0DD6

Error message

Hiba a PLC adatcsatornák szinkronizálásában

Cause of error

Szinkronizációs hiba az IPO és a PLC között az adatrögzítés indítása közben. PLC jeleket kell rögzíteni, de az IPO nem kap választ a PLC-től.

Error correction

Ha a hiba ismétlődik, értesítse az ügyfélszolgálatot.


Error description 251-0DD7

Error message

Hiba a CC-jelek szinkronizálásában

Cause of error

Szinkronizációs hiba az IPO és a CC között az adatrögzítés indítása közben. CC jeleket kell rögzíteni, de az IPO nem kap választ a CC-től.

Error correction

Ha a hiba ismétlődik, értesítse az ügyfélszolgálatot.


Error description 251-0DD8

Error message

CC-jelek száma túllépve

Cause of error

A CC jelek megengedett száma túl lett lépve.

Error correction

Korlátozza a CC jelek számát a megengedett értékre.


Error description 251-0DD9

Error message

Váratlan letapogatási arány a CC adatcsatorna nyugtázásakor

Cause of error

Egy CC adatcsatorna nyugtázásakor a nyugtázás ciklusideje nem felel meg a várt értéknek.

Error correction

Ellenőrizze a ciklusidő paraméterbeállításait.


Error description 251-0DDA

Error message

CC órajellel való feljegyzésre szolg. adatcsat. száma túllépve.

Cause of error

CC órajellel való rögzítéskor az adatcsatornák száma korlátozott.

Error correction

Korlátozza az adatcsatornák számát a megengedett értékre a CC órajellel való rögzítéskor.


Error description 251-0DE2

Error message

Kiválasztott jel nem támogatott

Cause of error

Hiányzik az IPO-/CC-Dbg jelekhez szükséges jogosultság


Error description 251-0DE3

Error message

Nincs jogosultság a jel felvételére

Cause of error

Hiányzik az IPO vagy a CC-Dbg jelek ábrázolásához szükséges jogosultság.

Error correction

Jelentkezzen be a vezérlő egyik használójával, akinek jogosultsága van az OEM interfészadatok olvasására (pl. az 'oemdataaccessread’ funkcióhasználóval).


Error description 251-0DE4

Error message

A jel felvétele nem lehetséges

Cause of error

Hiányzik a PLC jelek ábrázolásához szükséges jogosultság.


Error description 251-0DE5

Error message

Az alkalmazást nem lehetett elindítani

Cause of error

Hiányzik a vezérlő belső oszcilloszkópjának használatához szükséges jogosultság.


Error description 251-0DE6

Error message

Kiválasztott jel nem támogatott

Cause of error

Hiányzik a PLC jelekhez szükséges jogosultság


Error description 251-0E18

Error message

Ellenőrizze az SCO fájl adatait

Cause of error

Ön egy SCO fájl régebbi változatát nyitotta meg, amely már nem kompatibilis az aktuális verzióval.

Error correction

Ellenőrizze az átvett adatokat.


Error description 251-0E28

Error message

A trace fájlt nem lehetett elmenteni

Cause of error

Beírás a Trace fájlba nem lehetséges.

Error correction

Ellenőrizze, hogy van-e írási jogosultság a kiválasztott partícióra (pl. PLC:).


Error description 251-0E29

Error message

A fájlt nem lehetett olvasni

Cause of error

A fájlhoz olvasásra nem lehet hozzáférni.

Error correction

Ellenőrizze, hogy van-e olvasási jogosultság a kiválasztott partícióra (pl. PLC:).


Error description 251-0E2A

Error message

Egy jel ábrázolásához szükséges jogosultság hiányzik

Cause of error

Egy fájl betöltésekor vagy a vezérlő indulásakor a megváltozott felhasználói jogosultságok miatt egy jel nem rendelkezett a szükséges megjelenítési jogokkal.
A jel az integrált oszcilloszkóp kiválasztási párbeszédében OFF-ra lesz állítva


Error description 251-0E2B

Error message

A jel ID nem található az engedélyezett jelek listájában

Cause of error

A használt jel ID nem található az engedélyezett jelek listájában. A jel az integrált oszcilloszkóp kiválasztási párbeszédében OFF-ra lesz állítva.


Error description 251-0E2C

Error message

A jel ábrázolása nem megengedett

Cause of error

Ehhez a jelhez hiányzik a megjelenítési jog. A jel az integrált oszcilloszkóp kiválasztási párbeszédében OFF-ra lesz állítva.


Error description 251-0E2D

Error message

A jel ID nem található a kiválasztási listában

Cause of error

A használt jel ID nem található az integrált oszcilloszkóp kiválasztási párbeszédének listájában. A jel OFF-ra lesz állítva.
Esetleg hiányzik a bejelentkezett felhasználó jogosultsága a jelhez való hozzáféréshez.

Error correction

Jelentkezzen be újra a szükséges jogosultságokkal rendelkező felhasználóként


Error description 251-0E34

Error message

Kiválasztott UVR jel nem áll rendelkezésre

Cause of error

When data recording is started, the selected signal of the UVR cannot be assigned.

Error correction

If the error occurs repeatedly, please inform your service agency.


Error description 251-0E35

Error message

Hiba a CC vagy az UVR jelek szinkronizálásában

Cause of error

Synchronization error between interpolator, CC controller unit, or UVR at start of data recording. CC or UVR signals are to be recorded, but the interpolator receives no response from the CC or UVR.

Error correction

If the error occurs repeatedly, please inform your service agency.


Error description 260-01FB

Error message

PLC-modul nem található: %1

Cause of error

A kiválasztott PLC-modul nem volt megtalálható.

Error correction

Válasszon másik PLC-modult ill. értesítse az ügyfélszolgálatot.


Error description 260-01FC

Error message

Hiba az időszakos fájlban

Cause of error

Az ideiglenes fájlt nem lehetett előállítani.

Error correction

Válasszon másik PLC-programot, vagy értesítse az ügyfélszolgálatot.


Error description 260-01FD

Error message

Nincs ilyen fordító

Cause of error

A PLC-complier-t / PET-fordítót nem lehetett betölteni.

Error correction

Értesítse az ügyfélszolgálatot.


Error description 260-01FE

Error message

Érvénytelen formátumú program/táblázat

Cause of error

A PLC-program / a PET-táblázat hibás formátumú.

Error correction

- Javítsa ki a programot/táblázatot.


Error description 260-01FF

Error message

Hibás PLC-fordító konfiguráció

Cause of error

A PLC-fordítóhoz tartozó konfigurációs fájl hibát tartalmaz.

Error correction

Javítsa ki a konfigurációs fájlt. Figyelje a további hibaüzeneteket.


Error description 260-0200

Error message

A memória nem elegendő a PLC-fordító/PET-hez

Cause of error

A memória nem elegendő a PLC-fordító / PET betöltéséhez.

Error correction

Szabadítsa fel a memóriát és fordítson újra.


Error description 260-0202

Error message

Rendszerhiba a PLC-ben

Cause of error

- Az alább felvezetett hibaokokat segítségül gondoltuk az ügyfélszolgálatnak, hogy a PLC-rendszerhibát be tudják határolni és meg tudják azokat szüntetni.
- PLC-programot nem lehet betölteni, mivel a vezérlő típusa hibásan van konfigurálva.
- PLC-programot nem lehet betölteni, mivel a hibatáblázat hibásan van konfigurálva a PLC-fordítóhoz.
- PLC-programot nem lehet betölteni, mivel egy nem várt fájlrendszerhiba lépett fel.
- Nem lehet szimbólumdefiníciókat olvasni a PLC-programhoz vagy az nem várt értékeket tartalmaz.
- Másmilyen belső szoftverhiba lép fel.

Error correction

Értesítse az ügyfélszolgálatot.


Error description 260-0203

Error message

A parancs jelenleg nem hajtható végre

Cause of error

A parancs jelenleg nem hajtható végre, mivel vagy egy NC-program van feldolgozva vagy már egy fordítási folyamat aktív.

Error correction

Állítsa meg a program feldolgozását és indítsa újra a fordítási folyamatot.


Error description 260-0204

Error message

A parancs jelenleg nem hajtható végre

Cause of error

A parancs jelenleg nem hajtható végre, mivel az Autostart már aktív.

Error correction

Fejezze be az Autostart-t, majd ismét indítsa el a parancsot .


Error description 260-0205

Error message

PLC program indítása sikertelen

Cause of error

A PLC-program megfelelően le lett fordítva, a PLC-t azonban nem lehetett elindítani.

Error correction

Válasszon másik PLC programot és fordítsa le újra, vagy értesítse az ügyfélszolgálatot.


Error description 260-0206

Error message

Nincs aktív PLC program

Cause of error

A PLC-program nincs elindítva és ezért nincs aktív program a hibakereséshez.

Error correction

Válasszon másik PLC programot és fordítsa le újra, vagy értesítse az ügyfélszolgálatot.


Error description 260-0207

Error message

Nincs hozzáférés a PLC szimbólumfájlhoz (%1)

Cause of error

A PLC-szimbólumfájlhoz nem lehet hozzáférni.

Error correction

Fordítsa le ismét a PLC programot vagy válasszon ki másik PLC programot.


Error description 260-0208

Error message

Lokális szimbólum, nem jeleníthető meg

Cause of error


Error description 260-0209

Error message

Nincs érvényes PLC operandus

Cause of error

A bevitel nem tartalmaz érvényes PLC operandust.

Error correction

Adja meg a PLC operandus nevét helyesen.


Error description 260-020A

Error message

Az operandus adatok aktualizálása nem lehetséges

Cause of error

Az operandusadatok aktualizálása jelenleg nem lehetséges.

Error correction

Fordítsa le ismételten a PLC programot vagy értesítse az ügyfélszolgálatot.


Error description 260-020B

Error message

Forrásfájl érvénytelen

Cause of error


Error description 260-020C

Error message

Nincs aktív hibatáblázat

Cause of error

A hibatáblázat nem aktív.

Error correction

Válassza ki újból a hibatáblázatot, majd fordítsa le.


Error description 260-020D

Error message

A PLC program lefordítása meghiúsult

Cause of error

A PLC programot nem lehetett lefordítani.

Error correction

Válasszon ki másik PLC programot, és fordítsa le azt.


Error description 260-020E

Error message

A PLC hibatáblázat lefordítása meghiúsult

Cause of error

A hibatáblázatot nem lehetett lefordítani.

Error correction

Válasszon ki, majd fordítson le másik hibatáblázatot.


Error description 260-020F

Error message

Operandus a watchlistában felvéve....

Cause of error


Error description 260-0210

Error message

Operandus nem ismert!

Cause of error


Error description 260-0211

Error message

%1 operandus a watchlistában felvéve

Cause of error


Error description 260-021D

Error message

A parancs pillanatnyilag nem használható: trace funkció aktív

Cause of error

A parancs jelenleg nem hajtható végre. Egy külső tracer aktív, ezért a parancs nem megengedett.

Error correction

Fejezze be a külső tracer-t, majd ismét indítsa el a parancsot.


Error description 260-021E

Error message

A parancs pillanatnyilag nem használható: belső teszt aktív

Cause of error

A parancs jelenleg nem hajtható végre. A biztonság belső tesztje aktív, ezért a parancs nem megengedett.

Error correction

Várja meg a belső teszt befejezését, majd ismét indítsa el a parancsot.


Error description 260-0221

Error message

A(z) %1 operandus nincs aktiválva/inaktív

Cause of error

A megadott operandust az I/O-Force-listában nem lehetett aktiválni ill. inaktiválni.

Error correction

Kérjük ellenőrizze és adott esetben korrigálja az I/O-Force-listát


Error description 260-0224

Error message

A(z) %1 operandus duplán lett 1-re állítva

Cause of error

A megadott operandus többször lett az I/O-Force-listában megadva

Error correction

- Módosítsa a kiválasztást, egyező nevű PLC-operandusok csak egyszer lehetnek az I/O-Force listában megadva.
Többszörös megadásnál a listában található utolsó operandus érvényes!


Error description 260-0235

Error message

Adatlekérdezés nem megengedett

Cause of error

A hiányzó felhasználói jogosultságok miatt nem lehet adatokat lekérdezni a PLC-től.

Error correction

- Ellenőrizze a felhasználói jogosultságokat
- Ha szükséges, adja meg a megkívánt további jogosultságokat az aktuális felhasználónak


Error description 270-0001

Error message

Rendszerhiba az SQL szerverben

Cause of error

Az SQL szerverben egy szoftverhiba lépett fel.

Error correction

Értesítse az ügyfélszolgálatot.


Error description 270-0002

Error message

Rendszerhiba az SQL szerverben

Cause of error

Az SQL szerver egy még be nem vezetett funkciója került behívásra.

Error correction

Értesítse az ügyfélszolgálatot.


Error description 270-0003

Error message

Rendszerhiba az SQL szerverben

Cause of error

Az SQL szerver nem tudja meghatározni egy üzenet küldőjét.

Error correction

Értesítse az ügyfélszolgálatot.


Error description 270-0004

Error message

Rendszerhiba az SQL szerverben

Cause of error

Az SQL szerver nem tudja elérni egy üzenet küldőjét.

Error correction

Értesítse az ügyfélszolgálatot.


Error description 270-0005

Error message

%1 szimbolikus név nem oldható fel

Cause of error

A táblázathoz egy szimbolikus név lett megadva, melyet a konfigurációs adatok nem tudnak értelmezni.

Error correction

- Ellenőrizze a konfigurációs adatokat.
- Értesítse a gép gyártóját


Error description 270-0006

Error message

%1 táblázat nem található

Cause of error

A táblázathoz egy olyan elérési útvonalat lett megadva, melyen keresztül a rendszer nem találja meg a kívánt fájlt.

Error correction

- Javítsa ki a megadott elérési útvonalat
- Másolja, illetve illessze be a fájlt a megadott helyre


Error description 270-0007

Error message

Hiba a %1 fájlhoz hozzáféréskor

Cause of error

A megadott fájlhoz való hozzáféréskor hiba lépett fel:
- A fájl kódolása nem ISO Latin-15 és egy Byte Order Mark-kal (BOM) kezdődik
- A fájl nem megengedett vezérlőjeleket tartalmaz, elsősorban a 'NUL' jelet
- A fájl nem olvasható el
- A fájlt törölni kell, azonban nem írható át
- A fájlt át kell nevezni, azonban nem írható át
- A már megnyitott fájlhoz való korábbi hozzáférés meghiúsult
- A fájlrendszer már túl sok fájlt nyitott meg egyidejűleg
- A fájlrendszer már nem engedi meg további fájlok létesítését
- A fájlrendszer egyéb hibát jelez

Error correction

- Ellenőrizze a fájl kódolását, ha szükséges módosítsa és távolítsa el a Byte Order Mark-ot
- Ellenőrizze, hogy a fájl tartalmaz-e nem megengedett vezérlő jeleket. Ha igen, távolítsa el azokat
- Ellenőrizze az erre a fájlra vonatkozó hozzáférési jogokat, és ha szükséges módosítsa
- Ellenőrizze a fájlrendszer állapotát, és ha szükséges, javítsa ki a fájlrendszert


Error description 270-0008

Error message

%1 táblázat hibás

Cause of error

Egy olyan táblázatfájl lett megadva, mely a táblázat szintaktikailag hibás leírását tartalmazza.

Error correction

Változtassa meg a táblázat leírását úgy, hogy az a BEGIN kulcsszót, a táblázat nevét és a mértékegységnél az MM vagy INCH kulcsszót tartalmazza az itt leírt sorrendben és írásmóddal, vagy értesítse a gép gyártóját.


Error description 270-0009

Error message

%1 táblázat nem teljes

Cause of error

Egy olyan táblázatfájl lett megadva, mely nem az [END] kulcsszóval végződik. Ez a fájl esetlegesen hiányos.

Error correction

- Ellenőrizze, hogy a táblázatfájl teljes-e. Szükség esetén illessze be az [END] kulcsszót egy különálló sorba a fájl végére
- Adott esetben értesítse a gép gyártóját


Error description 270-000A

Error message

A(z) %1 oszlop definíciója hiányzik vagy hibás

Cause of error

A táblázat olyan oszlopot tartalmaz, amihez vagy nem létezik leírás a konfigurációs adatokban, vagy maga a táblázat nem létezik vagy annak a táblázatban található leírása hibás.

Error correction

- Egészítse ki vagy javítsa az oszlop leírását
- Adott esetben értesítse a gép gyártóját


Error description 270-000B

Error message

%1 mezőnév egynél többször fordul elő

Cause of error

Egy olyan táblázatfájl lett megadva, mely egy mezőnevet többszörösen tartalmaz.

Error correction

- Javítsa ki a táblázatot
- Adott esetben értesítse a gép gyártóját


Error description 270-000C

Error message

Szintaktikailag hibás SQL-programutasítás

Cause of error

Egy szintaktikailag hibás SQL utasítás (Statement) lett megadva.

Error correction

- Az utasításokat korrekt szintaktikával adja meg
- Adott esetben értesítse a gép gyártóját


Error description 270-000D

Error message

Szó nincs lezárva

Cause of error

Egy SQL-utasítás egy olyan mondatszerkezettel lett megadva, ami nincs helyesen a ' karakterrel lezárva.

Error correction

Helyes mondattani szerkezettel adja meg az utasítást, vagy értesítse a gép gyártóját.


Error description 270-000E

Error message

Mezőnév %1 nem található

Cause of error

Ön egy SQL utasítást adott meg egy olyan mezőnévvel, mely nem található a táblázatban.

Error correction

- Az utasításokat korrekt szintaktikával adja meg
- Adott esetben értesítse a gép gyártóját


Error description 270-000F

Error message

Az adatrekord már le van zárva

Cause of error

Kisérlet történt a hozzáférés egy már más októl letiltott adatmondathoz történő zárolására, vagy egy már máshonnan letiltott adatmondat megváltoztatására.

Error correction

- Oldja fel a meglévő letiltást, majd ismételje meg az utasítást
- Adott esetben értesítse a gép gyártóját


Error description 270-0010

Error message

Hibás hosszúságú adatrekord

Cause of error

Egy olyan táblázat lett megadva, amely legalább egy olyan adatmondatot tartalmaz, melynek hosszúsága eltér a mezőnevet magába foglaló sor hosszúságától.

Error correction

- Rövidítse le az adatmondatot vagy töltse azt üres szóközökkel ki
- Adott esetben értesítse a gép gyártóját


Error description 270-0011

Error message

Nem található további adatrekord

Cause of error

Az SQL lekérdezés eredményeként a rendszer nem talált további adatmondatokat.

Error correction

Fogalmazza át a lekérdezést, amennyiben az előző keresésnél nem találta meg a keresett adatmondatot.


Error description 270-0012

Error message

A mező hibás alapértelmezett értéke

Cause of error

Kisérlet történt egy adatmondat beillesztésére a táblázatba, azonban a leírásban legalább egy mező vonatkozásában egy hibás előzetes meghatározás szerepelt.

Error correction

- Javítsa ki az előzetes értéket, azt többnyire nem lehet a rendelkezésre álló mezőhosszban elmenteni
- Adott esetben értesítse a gép gyártóját


Error description 270-0013

Error message

A mező hibás értéke

Cause of error

Kisérlet történt egy adatmondat változtatására a táblázatban, holott legalább egy mezőben egy hibás érték szerepel.

Error correction

- Javítsa ki a megadott értéket, azt többnyire nem lehet a rendelkezésre álló mezőhosszban elmenteni
- Adott esetben értesítse a gép gyártóját


Error description 270-0014

Error message

Hibás mennyiségű érték

Cause of error

Kisérlet történt egy adatmondat táblázatba történő beillesztésére, vagy a táblázatban történő megváltoztatására, holott az értékek száma nem felel meg a kiválasztott mezők számának.

Error correction

- Javítsa ki az utasítást
- Adott esetben értesítse a gép gyártóját


Error description 270-0015

Error message

Rendszerhiba az SQL szerverben

Cause of error

Az SQL szerverben egy ismeretlen hiba lépett fel.

Error correction

Értesítse az ügyfélszolgálatot.


Error description 270-0016

Error message

A táblázat-szinoníma már létezik

Cause of error

Ön megkisérelt egy már létező logikai nevet a táblázatnak újra előállítani.

Error correction

Válasszon másik nevet, vagy először törölje a létezőt.


Error description 270-0017

Error message

Táblázat-szinoníma nem található

Cause of error

Ön megkisérelte egy táblázat logikai nevét, ami nem létezik, törölni, vagy megváltoztatni.

Error correction

Válasszon más fájlnevet.


Error description 270-0018

Error message

A táblázat már létezik

Cause of error

Ön megkisérelt egy táblázatot újra előállítani, de egy táblázat már ezzel a névvel létezik.

Error correction

Válasszon más táblázatnevet.


Error description 270-0019

Error message

A táblázat még nyitva van

Cause of error

Ön megkisérelte egy táblázat leírását változtatni, vagy a táblázatot törölni, de a táblázat még nyitva van.

Error correction

Zárja be előbb a táblázatot.


Error description 270-001A

Error message

A konfigurációs dátum nem módosítható

Cause of error

Ön megkisérelte egy táblázat logikai nevét újra létrehozni, vagy megváltoztatni, a megfelelő konfigurációs dátum azonban nem írható.

Error correction

A futó megmunkálást fejezze be, és újra kisérelje meg létrehozni, vagy megváltoztatni a logikai nevet.


Error description 270-001B

Error message

Az oszlopok leírása nem olvasható

Cause of error

Nem lehet a táblázat oszlopának leírását meghatározni, mivel a táblázat típusa a beállítási adatokban nem található, vagy magában a táblázatban elmentett oszlopleírás nem teljes, vagy szintaktikailag hibás.

Error correction

Ellenőrizze a beállítási adatokat és pótolja a táblázat típusának meghatározását. Nyissa meg a táblázatot egy szövegszerkesztőben és törölje, vagy változtassa meg az oszlopok táblázatban lementett leírását.


Error description 270-001C

Error message

A táblázat nem tartalmaz oszlopot

Cause of error

Kisérlet történt egy oszlop nélküli táblázat előállítására, vagy megnyitására.

Error correction

Törölje a táblázatot és állítsa elő újra azt.


Error description 270-001D

Error message

A táblázat írásvédett

Cause of error

Olyan táblázat előállítására, vagy változtatására történt kisérlet, ami a tárolón írásvédett, vagy írásvédettként megjelölt.

Error correction

Oldja fel a fennálló írásvédelmet.


Error description 270-001E

Error message

A(z) %1 oszlop már létezik a táblázatban

Cause of error

Kisérlet történt egy már létező oszlop egy táblázatba történő ismételt beillesztésére.

Error correction

Adjon meg másik oszlopnevet.


Error description 270-001F

Error message

Az index neve már használatban van

Cause of error

Kisérlet történt egy index létrehozására egy táblázathoz egy már létező névvel.

Error correction

Ellenőrizze az SQL-utasítást és adjon meg másik indexnevet.


Error description 270-0020

Error message

Index nem található

Cause of error

Kisérlet történt egy olyan index törlésére, ami nem létezik.

Error correction

Adjon meg helyes nevet.


Error description 270-0021

Error message

%1 érték egynél többször fordul elő

Cause of error

Egy egyértelműen konfigurált oszlopban a megjelölt érték többször tűnik fel.

Error correction

Változtassa meg úgy az oszlop értékeit, hogy mindegyik csak egyszer tűnjön fel.


Error description 270-0022

Error message

%1 oszlop nem indexelhető

Cause of error

Kisérlet történt egy index létrehozására egy nem egyértelműen definiált oszlophoz.

Error correction

Változtassa meg úgy az oszlop értékeit, hogy mindegyik csak egyszer tűnjön fel, és konfigurálja egyértelműen az oszlopot
- Ha szükséges, adjon meg a megjelölésnek másik sort


Error description 270-0023

Error message

%1 oszlop neve túl hosszú

Cause of error

Az oszlopbeállítás kódjaként megadott oszlopnév ugyanolyan hosszú, vagy hosszabb, mint az adott oszlopszélesség.

Error correction

- Adjon meg nagyobb értéket az oszlopszélességnek
- Ha szükséges, értesítse a gép gyártóját


Error description 270-0024

Error message

%1 - %2 konfigurációs dátum
nem tartalmaz értéket

Cause of error

Az oszlopbeállítás megjelölt attribútuma egy üres stringet tartalmaz.

Error correction

- Adjon meg érvényes értéket
- Törölje az attribútumot, ha nem kell értéket megadni
- Ha szükséges, értesítse a gép gyártóját


Error description 270-0025

Error message

%1 - %2 konfigurációs dátum
szintaktikailag hibás értéket tartalmaz

Cause of error

Az oszlopbeállítás megjelölt attribútuma egy szintaktikailag hibás értéket tartalmaz.

Error correction

- Adjon meg érvényes értéket
- Ha szükséges, értesítse a gép gyártóját


Error description 270-0026

Error message

%1 - %2 konfigurációs dátum
túl hosszú értéket tartalmaz: %3

Cause of error

Az oszlopbeállítás megjelölt attribútuma egy olyan értéket tartalmaz, amit az oszlopba az adott szélességgel nem lehet beírni.

Error correction

- Adjon meg nagyobb értéket az oszlopszélességnek
- Adjon meg más értéket az attribútumnak
- Ha szükséges, értesítse a gép gyártóját


Error description 270-0027

Error message

%1 - %2 konfigurációs dátum
szükségtelen

Cause of error

Az oszlopkonfiguráció megjelölt attribútuma az oszlop adattípusához nincs definiálva.

Error correction

- Törölje az attribútumot
- Ha szükséges, értesítse a gép gyártóját


Error description 270-0028

Error message

%1 - %2 konfigurációs dátum
érvénytelen értéket tartalmaz: %3

Cause of error

Az oszlopkonfiguráció megjelölt attribútuma kívül esik az értéktartományon, pl. kisebb, mint a minimális érték.

Error correction

- Adjon meg érvényes értéket
- Ha szükséges, értesítse a gép gyártóját


Error description 270-0029

Error message

%1 táblázattípus konfigurációja
nem definiált %2 oszlopra hivatkozik

Cause of error

A táblázattípus-konfigurációban megjelölt oszlop nincs definiálva.

Error correction

- Ellenőrizze az oszlop nevét
- Törölje az oszlopot
- Törölje az oszlopot a táblázattípus-konfigurációból
- Ha szükséges, értesítse a gép gyártóját


Error description 270-002A

Error message

%1 táblázattípus primer kulcsa
nem definiált %2 oszlopra hivatkozik

Cause of error

A megjelölt elsődleges kód nem oszlopa a táblázattípusnak.

Error correction

- Ellenőrizze az elsődleges kód megadását
- Az oszlopok listájában megjelölt oszlopot adja meg elsődleges kódként
- Adott esetben értesítse a gép gyártóját


Error description 270-002B

Error message

%1 táblázattípus idegen kulcsa
nem definiált %2 oszlopra hivatkozik

Cause of error

A megjelölt idegen kód nem oszlopa a táblázattípusnak.

Error correction

- Ellenőrizze az idegen kód megadását
- Az oszlopok listájában megjelölt oszlopot adja meg idegen kódként
- Ha szükséges, értesítse a gép gyártóját


Error description 270-002C

Error message

%1 táblázattípus idegen kulcsa
szintaktikailag hibás %2 műveletet tartalmaz

Cause of error

A jelölt idegen kódhoz tartozó referencia akció szintaktikailag hibás.

Error correction

- Ellenőrizze a megadott referencia akciót
- Ha szükséges, értesítse a gép gyártóját


Error description 270-002D

Error message

%1 - %2 konfigurációs dátum
hibákat tartalmaz

Cause of error

A megadott konfigurációs dátum hibát tartalmaz. Az SQL-szerver működéséhez a hibás értékek ki lettek cserélve a beállított értékekkel.

Error correction

- Javítsa ki a megadott konfigurációs dátumot
- Ha szükséges, értesítse a gép gyártóját


Error description 270-002E

Error message

%1 - %2 konfigurációs dátum
hibákat tartalmaz

Cause of error

A megadott konfigurációs dátum hibát tartalmaz, és az SQL_szerver üzeméhez nem lett átvéve.

Error correction

- Javítsa ki a megadott konfigurációs dátumot
- Ha szükséges, értesítse a gép gyártóját


Error description 270-002F

Error message

Nincs megadva oszlop

Cause of error

Az SQL-utasítás nem jelöl oszlopot.

Error correction

Legalább egy oszlopot adjon meg az utasításban.


Error description 270-0030

Error message

A primer kulcs nem módosítható

Cause of error

Az elsődleges kód oszlopát nem szabad a táblázatból eltávolítani, vagy átnevezni.

Error correction

Ellenőrizze a megadott SQL utasítást.


Error description 270-0031

Error message

%1 hozzárendelés nem lehetséges

Cause of error

Kisérlet történt a táblázat elsődleges kódjaként megjelölt oszlopban egy értéknek a megváltoztatására.

Error correction

Ellenőrizze a megadott SQL-utasítást.


Error description 270-0032

Error message

%1 primer kulcs értéke hiányzik

Cause of error

Kisérlet történt egy sor táblázatba való beillesztésére anélkül, hogy egy érték a táblázat elsődleges kódjaként megjelölt oszlopban meg lett volna adva.

Error correction

Ellenőrizze a megadott SQL-utasítást.


Error description 270-0033

Error message

%1 mező nem tartalmaz értéket

Cause of error

Kisérlet történt a megjelölt oszlop értékének törlésére. Azonban az oszlopban kell egy értéknek lennie.

Error correction

Ellenőrizze az SQL-utasítást és rendeljen hozzá az oszlophoz egy érvényes értéket.


Error description 270-0034

Error message

Hibás érték itt: %1

Cause of error

Kisérlet történt egy szintaktikailag hibás érték hozzárendelésére az oszlophoz.

Error correction

Ellenőrizze az SQL-utasítást és rendeljen hozzá az oszlophoz egy érvényes értéket.


Error description 270-0035

Error message

Túl hosszú érték a %1-ben

Cause of error

Kisérlet történt egy oszlophoz egy, az oszlop szélességénél hosszabb érték hozzárendelésére.

Error correction

Ellenőrizze az SQL-utasítást és rendeljen hozzá az oszlophoz egy érvényes értéket.


Error description 270-0036

Error message

Hibás érték itt: %1

Cause of error

Kisérlet történt egy értéktartományon kívül eső érték hozzárendelésére az oszlophoz.

Error correction

Ellenőrizze az SQL-utasítást és rendeljen hozzá az oszlophoz egy érvényes értéket.


Error description 270-0037

Error message

%1 adatfájlt nem lehet beilleszteni, megváltoztatni, vagy törölni

Cause of error

Kisérlet történt egy olyan adatfájl beillesztésére, változtatására vagy törlésére, ami egy nem létező adatfájlra hivatkozik egy idegen kódon keresztül, ill. amire legalább még egy másik adatfájl hivatkozik egy idegen kódon keresztül. A specifikált
referencia akció érvénytelen hivatkozást eredményezne.

Error correction

Ellenőrizze az SQL-utasítást majd javítsa ki a hívatkozásokat.


Error description 270-0038

Error message

%1 adatfájlt nem lehet változtatni

Cause of error

Kisérlet történt egy adatfájl megváltoztatására, ami egy idegen kódon keresztül másik adatfájlra hivatkozik. A specifikált referencia akció megváltoztatna egy adatfájlt, amit már maga az SQL-utasítás megváltoztatott.

Error correction

Ellenőrizze az SQL-utasítást majd javítsa ki a hívatkozásokat.


Error description 270-0039

Error message

Az adatrekord már törlődött

Cause of error

Kisérlet történt egy másik utasítás által már törölt adatfájlhoz való hozzáférésre.

Error correction

- Javítsa ki az utasítást
- Ha szükséges, értesítse a gép gyártóját


Error description 270-003A

Error message

Táblázatnév vagy táblázattípus %1 hibás

Cause of error

Szintaktikailag hibás táblázatnevet vagy táblázattípust adott meg. A táblázatneveknek és táblázattípusoknak betűvel kell kezdődniük, és csak betűket, számokat valamint alsó kötőjelet tartalmazhatnak.

Error correction

Ellenőrizze és javítsa ki a táblázatnevet és táblázattípust.


Error description 270-003B

Error message

Adathordozó majdnem megtelt

Cause of error

A táblázatfájlok bezárásakor nem lehetett a tálbázati fájlok teljes változatát az adathordozóra menteni, mivel az megtelt.

Error correction

Törölje a már szükségtelen fájlokat az adathordozón.


Error description 270-003C

Error message

A modifikációs kód nem jelöl időbélyegző-oszlopot

Cause of error

A táblázat konfigurációban egy modifikációs kód lett megadva, a megfelelő oszlopnak nem TSTAMP a típusa.

Error correction

Válassza a TSTAMP oszloptípust vagy egy másik időbélyegzés-oszlopot konfiguráljon modifikációs kódként.


Error description 270-003D

Error message

A modifikációs kód nem jelöl Readonly-oszlopot

Cause of error

A táblázat konfigurációban egy modifikációs kód lett megadva és a megfelelő oszlop csak olvashatóként lett meghatározva. Ez nem megengedett, mert ennek az oszlopnak változtatás esetén mindíg az aktuális időbélyegzést kell felvennie.

Error correction

Távolítsa el a READONLY-t az oszlopkonfigurációban vagy konfiguráljon másik oszlopot modifikációs kódként.


Error description 270-003E

Error message

A modifikációs kód nem jelöl Unique-oszlopot

Cause of error

A táblázat konfigurációban egy modifikációs kód lett megadva és a megfelelő oszlop egyértelműen lett meghatározva. Ez nem megengedett, mert ugyanaz az időbélyegzés rövid időn belüli változtatás esetén több sorban lementődhet.

Error correction

Távolítsa el az UNIQUE-t az oszlopkonfigurációban vagy konfiguráljon oszlopot modifikációs kódként.


Error description 270-003F

Error message

Inkompatibilis táblázatok összevonása

Cause of error

Összevonásnál két olyan táblázat lett megadva, amelyek alaptípusa különböző. Az alaptípusokat a fájlvégződések és a táblázatbeli fejlécek határozzák meg.

Error correction

Ellenőrizze mindkét táblázatfájl fájlvégződését és a fejlécét valamint azok konfigurációját. Ha a táblázatok különböző alaptípusúak, akkor azokat nem lehet összevonni.


Error description 270-0040

Error message

%1 oszlop nem engedélyezett különleges funkcióhoz

Cause of error

A különleges funkcióhoz megadott oszlop (elsődleges kulcs, idegen kulcs, időbélyegző vagy jelszó) nem létezik, hibás az adattípusa vagy túl keskeny. További információk:
- Idegenkulcshoz tartozó oszlopoknak ugyanolyan adattípusúnak kell lenniük, mint az elsődleges kulcs oszlopának
- Az időbélyegző oszlopának TSTAMP adattípusúnak, és legalább 19 karakter szélesnek kell lennie.
- A jelszó oszlopának TEXT adattípusúnak, és legalább 15 karakter szélesnek kell lennie.
- Az időbélyegző és jelszó oszlopok nem lehetnek írásvédettek és egyértelműek.

Error correction

Javítsa ki a táblázattípus vagy az oszlop leírását a konfigurációs adatokban


Error description 270-0041

Error message

%1 adatsor jelszóval védett

Cause of error

Ön megkísérelte egy táblázat jelszóval védett adatsorát törölni, megváltoztatni, vagy a jelszavas védelmet feloldani.

Error correction

-A jelszó oszlopában az adatsor változtatásához adja meg újra a jelszót, vagy oldja fel a jelszavas védelmet.
- Az adatsor törlése előtt oldja fel a jelszavas védelmet.
- A jelszavas védelem feloldásához a jelszó oszlopában adja meg a '!' karaktert, majd közvetlenül utána a jelszót.


Error description 270-0042

Error message

%1 adatsor nem megengedett módon lett változtatva

Cause of error

A táblázat adatsorához számolt ellenőrző összeg nem felel meg a mentett ellenőrző összegnek.
A táblázatfájlt egy külső applikációval manipulálták, vagy az az adattárolón károsodott.

Error correction

Töltse be az érintett táblázatfájl biztonsági másolatát.


Error description 270-0043

Error message

Lehetséges, hogy a %1 táblázatfájlt manipulálták

Cause of error

A táblázatfájlban, a jelszó oszlopban nincs minden adatmondathoz ellenőrzőösszeg mentve.

Error correction

Ellenőrizze az adatmondatok megfelelő voltát, vagy hívja be a táblázatfájl biztonsági másolatát.


Error description 280-0064

Error message

FN 14: hiba száma %1

Cause of error

Az FN14 funkció (DIN/ISO: D14) által kikényszerített hiba.
Ezzel a funkcióval a gép gyártójának előre programozott üzenetei kerülnek behívásra (pl. egy gyártóciklusból).
Ha a programfutás vagy programteszt egy FN14 (D14)-et tartalmazó mondathoz ér, a program megszakad és a megfelelő üzenet kiadásra kerül.

Error correction

Keresse meg a kezelési útmutatóban a hiba leírását, indítsa újra a programot, miután kijavította a hibát.


Error description 280-03E9

Error message

A szerszámtengely hiányzik

Cause of error

Ön egy szerszámsugár korrekcióval ellátott pozícionáló mondatot programozott anélkül, hogy előtte behívott volna egy szerszámot.

Error correction

Változtassa meg az NC programot.


Error description 280-03EE

Error message

Forgás nem engedélyezett

Cause of error

Elforgatás van a tapintó ciklus előtt programozva.

Error correction

- Állítsa vissza a elforgatás ciklust.


Error description 280-03EF

Error message

Mérettényező nem engedélyezett

Cause of error

Méretarány van a tapintó ciklus előtt programozva.

Error correction

Állítsa vissza a méretarány ciklust, vagy a méretarányt tengelyenként.


Error description 280-03F0

Error message

Tükrözés nem engedélyezett

Cause of error

Tükrözés van a tapintó ciklus előtt programozva.

Error correction

Állítsa vissza a tükrözés ciklust.


Error description 280-03F1

Error message

Eltolás nem engedélyezett

Cause of error

Nullaponteltolás aktív

Error correction

Állítsa vissza a nullaponteltolás ciklust.


Error description 280-03F4

Error message

Téves előjel

Cause of error

A programozott tartózkodási idő a tartózkodási idő ciklusnál, vagy a mélyfúrásnál/menetfúrásnál negatív (a Q-paraméteren keresztül).

Error correction

Szerkessze át a ciklus paramétereit.


Error description 280-03F6

Error message

Érintési pont nem elérhető

Cause of error

A TCH-PROBE 0 (DIN/ISO: G55) ciklus során, vagy a manuális érintési ciklusok használatakor tapintási pont nem volt elérhető.

Error correction

- A tapintórendszer előpozícionáláskor legyen közelebb a munkadarabhoz.


Error description 280-03F8

Error message

Ellentmondásos adatbevitel

Ellentmondásos adatbevitel

Cause of error

Az Ön által megadott értékek ellentmondásosak.

Error correction

Ellenőrizze a beírt értékeket.


Error description 280-03FC

Error message

Fordulatszám téves

Fordulatszám téves

Cause of error

A programozott orsófordulatszám nem a megadott orsófordulatszám-raszterben van.

Error correction

Adjon meg megfelelő fordulatszámot.


Error description 280-03FD

Error message

Sugárkorrekció nem használható

Cause of error

Ön olyan sugárkorrekciót tartalmazó egytengelyes pozícionáló mondatot programozott, ami a sugárkorrekció nélkül nem eredményez szerszám elmozdulást (pl.: IX+0 R+, DIN/ISO: G7).

Error correction

Változtassa meg az NC programot.


Error description 280-03FE

Error message

Lekerekítés nem megengedett

Cause of error

A pozícionáló mondatban a lekerekítés előtt (RND, DIN/ISO: G25) vagy csak egy szerszámtengely irányú mozgás vagy egy korrekció befejezése lett programozva az M98 M-funkcióval.

Error correction

Változtassa meg az NC programot.


Error description 280-0400

Error message

Programindítás nem meghatározott

Cause of error

Az interpoláció módja nincs definiálva

Error correction

Indítsa újra az NC-programot.


Error description 280-0401

Error message

Túlzott egymásbaépülés

Cause of error

Ön több, mint 8 egymásba ágyazott alprogram-behívást (CALL LBL xx, DIN/ISO: Lx,0) programozott.

Error correction

Ellenőrizze, hogy az alprogramok mindíg le vannak-e az LBL 0 (DIN/ISO:G98 L0)-val zárva.


Error description 280-0413

Error message

Nincs aktív nullapont táblázat

Cause of error

Tapintóciklus állítása a bázisponthoz: A mért pontot egy nullpont-táblázatba kell írni, Ön azonban egy programfutás-üzemmódban nem aktivált nullpont-táblázatot.

Error correction

Aktiválja a nullpont-táblázatot, amibe a mért pontokat be kell vinni az egymondatos programfutás, vagy a mondatonkénti programfutás üzemmódban.


Error description 280-042C

Error message

Nullapontlista ?

Cause of error

Az NC program futtatásához nullapont táblázatra van szükség. Nincs táblázat a vezérlés NC memóriájában, vagy több táblázat is van, de egyik sem lett aktiválva.

Error correction

Aktiválja a nullpont-táblázatot a "programfutás mondatonként" üzemmódban.


Error description 280-0430

Error message

Átlépte a tűrésmező határát

Átlépte a tűrésmező határát

Cause of error

A TOOL.T szerszámtáblázatban az LTOL illetve RTOL oszlopokban megadott határértékek át lettek lépve.

Error correction

Ellenőrizze az aktív kalibrálási szerszám határértékeit.


Error description 280-0431

Error message

A mondatelőrefutás aktív

A mondatelőrefutás aktív

Cause of error

A mondatra ugrás a programozott funkciónál nem megengedett.

Error correction

Jelölje meg a programozott funkciót a "mondatok átugrása"-val, és aktiválja ezt a beállítást. Utána hajtsa végre ismét a mondatra ugrást.


Error description 280-0432

Error message

ORIENTÁLÁS nem megengedett

Cause of error

- Az Ön gépén nem lehetséges az orsóorientáció
- Az orsóorientációt nem lehet végrehajtani

Error correction

- Tanulmányozza a gépkönyvet!
- Vizsgálja felül az mStrobeOrient gépi paramétert és adjon meg értéket az M-funkciónak, ill. -1-et az NC-n keresztül az orsó orientációjának. Ügyeljen a gépkönyvre!


Error description 280-0433

Error message

3DROT nem megengedett

3DROT nem megengedett

Cause of error

Ön megkisérelt egyet az alábbi funkciók közül aktív megmunkálási sík elforgatás esetén végrehajtani:
- Bázispont kijelölése
- Egy 40x tapintórendszer-ciklust egy ferde helyzet felméréséhez

Error correction

Deaktiválja a megmunkálási sík elforgatását, majd indítsa el újból a programot.


Error description 280-0434

Error message

3DROT aktiválása

3DROT aktiválása

Cause of error

A kézi üzemmódban a megmunkálási sík billentése funkció inaktív

Error correction

Aktiválja a megmunkálási sík billentése funkciót a 3DROT funkciógombbal.


Error description 280-0435

Error message

Ellenőrizze a mélység előjelét!

Mélység előjelét ellenőrizni!

Cause of error

A ciklus csak negatív irányban (ciklus 204: pozitív irányban) hajtható végre, mivel a displayDepthErr gépparaméter "on" állásban van.

Error correction

- Adjon meg negatív (ciklus 204: pozitív) mélységet a ciklus végrehajtása érdekében.
- Kapcsolja a displayDepthErr gépparamétert "off" helyzetbe, amennyiben a ciklust pozitív irányban (ciklus 204: negatív irányban) kívánja végrehajtani.


Error description 280-0436

Error message

Q303 mérőcikl.ban nem definiált!

Q303 mérőcikl.ban nem definiált!

Cause of error

Ön a 410 és 418 közötti mérőciklusok egyikében a Q303 paramétert (mért érték átadása) nem definiálta (aktuális érték = -1). A mérési eredmények táblázatba (nullapont, vagy preset-táblázat) való íráskor azonban biztonsági okokból szükséges a mért értékek
átadásának definiált kiválasztása.

Error correction

Változtassa meg a Q303 paramétert (mért értékek átadása) a hibát okozó mérőciklusban:
- Q303=0: Az aktív szerszámkoordináta-rendszerre vonatkoztatott mért értékeket az aktív nullapont-táblázatba írni (aktiválja a programban a 7-es ciklussal!).
- Q303=1: A géphez rögzített koordináta-rendszerre vonatkoztatott mért értékeket (REF-értékek) a preset-táblázatba írni (aktiválja a programban a 247-es ciklussal!).
- Q303=-1: A mért értékek átadása nincs definiálva. Ezt az értéket a TNC automatikusan generálja, ha Ön beolvas egy olyan programot, ami egy TNC 4xx-en, vagy az iTNC 530 egy régebbi szoftverével lett előállítva, vagy ha Ön a ciklusdefiníció során a mért
értékek átadására vonatkozó kérdést az END gombbal átugorja.


Error description 280-0437

Error message

Szerszámtengely nem megengedett

Szerszámtengely nem megengedett

Cause of error

- Ön a 419-es tapintóciklust nem engedélyezett szerszámtengellyel hívta be.
- Ön a PATTERN DEF funkciót egy nem engedélyezett szerdszámtengellyel összefüggésben hívta be.

Error correction

- A 419-es tapintóciklust csak X, Y vagy Z szerszámtengellyel hívja be
- A PATTERN DEF funkciót kizárólag a Z szerszámtengellyel (TOOL CALL Z) alkalmazza.


Error description 280-0438

Error message

Számított érték téves

Számított érték téves

Cause of error

A TNC a 418-as tapintóciklusban túl nagy értéket számolt.
Ön a négy tapintandó furatot valószínűleg hibás sorrendben definiálta.

Error correction

Vizsgálja fölül a tapintás sorrendjét, vegye figyelembe a felhasználói kézikönyvben a tapintó ciklusokról leírtakat.


Error description 280-0439

Error message

Mérési pontok ellentmondásosak

Mérési pontok ellentmondásosak

Cause of error

- Ön a 400, 403 vagy 420 tapintóciklusok egyikében a mért pontok és a mérőtengely olyan kombinációját definiálta, ami ellentmondásos.
- A mért pontok kiválasztása a 430-as ciklusban 0-val való osztást eredményez

Error correction

- Mérőtengely = főtengely (Q272=1) során a
Q264 és a Q266 paramétereket különböző nagyságúaknak definiálta.
- Mérőtengely = melléktengely (Q272=2) során a
Q263 és a Q265 paramétereket különböző nagyságúaknak definiálta.
- Mérőtengely = tapintórendszer tengelye (Q272=3) során a
Q263 és Q265 vagy a Q264 és a Q266 paramétereket különböző nagyságúaknak definiálta.
- Úgy válassza ki a mért pontokat, hogy azok minden tengelyben különböző koordinátájúak legyenek.


Error description 280-043A

Error message

Bizt. magasság megadása téves!

Bizt. magasság megadása téves!

Cause of error

Ön a 20-as ciklusbaan (DIN/ISO: G120) a biztonsági magasságot (Q7) kisebbnek adta meg a munkadarab felületének koordinátájánál (Q5).

Error correction

Adjon meg nagyobb biztonsági magasságot (Q7) mint a munkadarab felületének koordinátája (Q5).


Error description 280-043B

Error message

Bemerülés típusa ellentmondásos!

Bemerülés típusa ellentmondásos!

Cause of error

A 251-254 ciklusok egyikében definiált bemerülési stratégia ellentmondásban áll az aktív szerszám bemerülési szögével.

Error correction

Változtassa meg a Q366 paramétert a 251-254 ciklusok egyikében, vagy változtassa meg az aktív szerszám ANGLE bemerülési szögét a szerszámtáblázatban.
A Q366 paraméter és az ANGLE bemerülési szög megengedett kombinációi:
Merőleges bemerüléshez: Q366 = 0 és ANGLE = 90
Spirális bemerüléshez: Q366 = 0 és ANGLE > 0
Inaktív szerszám-táblázat esetén a Q366-ot 0-val definiálja (csak merőleges bemerülés megengedett).


Error description 280-043C

Error message

Nem megengedett ciklus

Nem megengedett ciklus

Cause of error

Ön megkisérelt egy olyan megmunkálási ciklust a 220-as vagy 221-es ciklussal összhangban végrehajtani, ami ezekkel a ciklusokkal nem kombinálható.

Error correction

A következő megmunkálási ciklusokat nem lehet a 220-as és 221-es ciklussal kombinálni:
- SLI és SLII csoportok ciklusai
- 210-es és 211-es ciklusok
- 230-as és 231-es ciklusok
- 254-es ciklus


Error description 280-043D

Error message

Ez a sor írásvédett

Ez a sor írásvédett

Cause of error

- Ön megkisérelt egy írásvédett sort a preset-táblázatban megváltoztatni, illetve törölni.
- Ön megkisérelt a preset-táblázat aktív sorába egy értéket írni.

Error correction

- Az írásvédelmet aktiválta az Ön gépének gyártója. Ha szükséges, ebben a sorban egy fix vonatkoztatási pontot definiáltak. Szükség esetén vegye fel a kapcsolatot a gép gyártójával.
- Az aktív preset átírása nem megengedett. Használjon másik preset-számot.


Error description 280-043E

Error message

Ráhagyás nagyobb, mint a mélység

Ráhagyás nagyobb, mint a mélység

Cause of error

SLII kontúrciklusok vagy 25x maróciklusok: Ön a ráhagyás mélységét nagyobbnak adta meg, mint a marásmélység.

Error correction

- SLII-ciklusok: Ellenőrizze a Q4-et a 20-as ciklusban (DIN/ISO: G120).
- 25x maróciklusok: Ellenőrizze a ráhagyást (Q369) és a mélységet (Q201)


Error description 280-043F

Error message

Nincs definiálva csúcsszög

Nincs definiálva csúcsszög

Cause of error

Ön a 240 központosító ciklusban a Q343 paramétert úgy definiálta, hogy egy átmérőre központosítson.
Az aktív szerszámhoz azonban nincs csúcsszög definiálva.

Error correction

- Adja meg a Q342 paramétert 0 értékkel (központosítás a bevitt mélységen).
- Definiálja a csúcsszöget a TOOL.T szerszámtáblázat T-ANGLE oszlopában.


Error description 280-0440

Error message

Ellentmondásos adatok

Ellentmondásos adatok

Cause of error

Ön a 240 központosító ciklusban a mélység/átmérő kiválasztását (Q343) a mélység (Q201) és átmérő (Q344) paraméterek meg nem engedett kombinációjával definiálta.

Error correction

Megengedett definíciók:
Q343=1 (átmérő bevitele aktív): A Q201-nek 0-nak kell lennie, míg a Q344 nem lehet egyenlő 0-val.
Q343=0 (mélység bevitele aktív): A Q201 nem lehet egyenlő 0-val, míg a Q344-nek .0-nak kell lennie.


Error description 280-0441

Error message

0 horonypozíció nem megengedett!

0 horonypozíció nem megengedett!

Cause of error

Ön megkísérelte a horonypozíció 0 (Q367=0) értékkel rendelkező 254-s ciklust a pontmintával kapcsolatos 221-s ciklussal összefüggésben végrehajtani.

Error correction

Legyen a horonypozíció Q367=1, 2 vagy 3, ha a 254-s ciklust is végre szeretné hajtani a 221-s pontminta ciklussal együtt.


Error description 280-0442

Error message

Fogásvétel 0-tól eltérő legyen

Fogásvétel 0-tól eltérő legyen

Cause of error

Ön egy megmunkálási ciklust definiált fogásvétellel.

Error correction

Fogásvétel 0-tól eltérő legyen


Error description 280-0443

Error message

Q399 átkapcsolás nem megengedett

Cause of error

Ön a 441 tapintórendszer ciklussal megkísérelte a szögkövetés bekapcsolását, holott adott funkciót a konfigurációs dátum deaktiválta.

Error correction

A tapintótáblázatban állítsa az utánkövetést a TRAC oszlopban ON-ra és aztán kalibrálja újra a tapintórendszert.


Error description 280-0447

Error message

Szoftver opció nem aktív

Szoftver opció nem aktív

Cause of error

Ön egy olyan szoftveropciót kívánt használni, melyet az Ön TNC-je nem engedélyez.

Error correction

Vegye fel a kapcsolatot a gép gyártójával vagy a vezérlés gyártójával a szoftveropció megvásárlása érdekében.


Error description 280-0448

Error message

Kinem. helyreáll. nem lehets.

Kinem. helyreáll. nem lehets.

Cause of error

Ön megkisérelt egy kinematikát helyreállítani, ami nincs összhangban a pillanatnyilag aktív kinematikával.

Error correction

Csak olyan kinematikát állítson helyre, amit Ön előbb egy azonos kinematikai leírásból mentett.


Error description 280-0449

Error message

Funkció nem megengedett

Funkció nem megengedett

Cause of error

Ön egy olyan funkciót kívánt alkalmazni, melyet az Ön TNC berendezésén az FCL kezelés megtiltott.

Error correction

AZ FCL funkciók a szoftver frissítését követően standard módon mindig le vannak tiltva. Ha a SIK menüben megadja a 65535 kulcsszámot, úgy az adott funkciókat egy bizonyos időtartamra tesztelési célokból ismét engedélyeztetheti. Egy díjköteles kulcsszám
megadásával az FCL funkciók azonban tartósan is bekapcsolhatóak. Vegye fel a kapcsolatot a gép vagy a vezérlés gyártójával.


Error description 280-044A

Error message

Nyersdb méretei ellentmondásosak

Nyersdb méretei ellentmondásosak

Cause of error

Ön egy megmunkálási ciklusban olyan nyersdarabméreteket definiált, amik kisebbek mint a készdarab méretei.

Error correction

Ellenőrizze a ciklusdefiníciót és korrigálja a beírt értékeket.


Error description 280-044B

Error message

Mérési pozíció nem megengedett

Mérési pozíció nem megengedett

Cause of error

A kinematika mérésnél a meglévő forgástengelyek egyikénél 0° mérési pozíció adódik. Ez nem megengedett.

Error correction

Úgy határozza meg a forgástengelyek kezdőszögét, végszögét és adott esetben a mérések számát, hogy a mérési helyzet ne 0°-s eredménnyel záruljon.


Error description 280-044C

Error message

Kinem. hozzáférés nem lehetséges

Cause of error

A vezérlő nem tudott az aktív kinematikai leíráshoz hozzáférni (írás vagy olvasás).
- Nem létezik érvényes kinematikai leírás.
- A kinematikai leírás írásvédett.

Error correction

- Használjon érvényes kinematikai leírást.
- Oldja fel a kinematikai leírás írásvédelmét.


Error description 280-044D

Error message

Mérésipoz. nincs a mozg.tart-ban

Cause of error

Ön egy olyan mérőpozíciót definiált, ami a forgástengelyek elmozdulási tartományán kívül esik.

Error correction

Válassza meg úgy a ciklusban a kezdő és/vagy végszöget, hogy a mérőpozíció az elmozdulási tartományon belül legyen.


Error description 280-044E

Error message

Presetkompenzáció nem lehetséges

Cause of error

Ön megkisérelte végrehajtani a bázispont kompenzációját, habár a kinematikai leírásban nem szerepel az összes ahhoz szükséges adat. A presetkompenzációt csak azután hajthatja végre, ha a gépi koordinátarendszerben három összefüggő transzformáció a
kinematikai leírásba bevitelre kerül.

Error correction

Változtassa meg úgy a mérőpontok számát a ciklusban, hogy a vezérlő végre tudja hajtani a presetkompenzációt. Adott esetben lépjen kapcsolatba a gép gyártójával.


Error description 280-044F

Error message

Szerszámsugár túl nagy

Cause of error

- Ön a 251-254 ciklusok egyikében túl kicsi méreteket definiált.
- A 251-254 ciklusok egyikében túl nagy az oldalsó ráhagyás.

Error correction

- Használjon kisebb szerszámot.
- Csökkentse a ráhagyást.


Error description 280-0450

Error message

Bekezdésmód nem lehetség.

Cause of error

In one of the cycles 251 to 254 you defined a plunging strategy that is not possible with the dimensions defined in the cycle.

Error correction

Use a smaller tool or another plunging strategy.
Set the configuration datum suppressPlungeErr to "on" in order to suppress this monitoring, or use RCUTS in the tool table.
Use a tool with a sufficiently large cutting width and define this width in the RCUTS column of the tool table.


Error description 280-0451

Error message

Bekezdés szöge hibásan megadva

Cause of error

Ön a bemerülési szöget (SZÖG oszlop a szerszám-táblázatban) a kiválasztott bemerülési módhoz hibásan választotta.

Error correction

Definiáljon 0°-nál nagyobb és 90°-nál kisebb bemerülési szöget.


Error description 280-0452

Error message

Nyitás szöge nincs definiálva

Cause of error

Ön a ciklusban 0°-os nyilásszöget választott.

Error correction

Definiáljon 0°-nál nagyobb nyílásszöget a ciklusdefinícióban.


Error description 280-0453

Error message

Horony túl széles

Cause of error

Ön egy ívelt horony szélességet legalább olyan nagynak definiálta, mint az osztókör átmérője.

Error correction

Adjon meg a ciklusdefinícióban az osztókörátmérőnél kisebb horonyszélességet.


Error description 280-0454

Error message

Mérettényezők nem azonosak

Cause of error

Ön megkisérelt egy körmozgást különböző tengelyek szerinti méretaránnyal skálázni.

Error correction

A körmozgást csak megegyező méretarányokkal skálázza.


Error description 280-0455

Error message

Inkonzisztens szerszámadatok

Cause of error

Önnek van egy olyan aktív szerszáma, aminek az adatai a tapintórendszer kalibrált adataival nem egyeznek meg.

Error correction

Vigye át a tapintórendszer kalibrált adatait a szerszámtáblázatba és hajtson végre egy TOOL CALL-t, hogy a megváltozott adatok át legyenek véve.


Error description 280-0456

Error message

MOVE nem lehetséges

Cause of error

Ön egy KinematicsOpt-ciklusban a MOVE-funkcióval választott egy forgástengely-pozícionálást, de az a meglévő konfigurációval nem lehetséges.

Error correction

Kapcsolja ki a MOVE-funkciót:
- A Q408 visszahúzási magasságnak adjon meg 0-nál nagyobb értéket
- Definiálja a Q408 visszahúzási magasságot elég nagyra, hogy ott a forgómozgásokat ütközésmentesen végre lehessen hajtani.


Error description 280-0457

Error message

Preset-kijelölés nem megeng.

Cause of error

Ön megkisérelt egy bázispontot a preset-táblázatban lementeni, de ez a funkció egy gépi paraméter által lezárva.

Error correction

Állítsa be az X, Y és Z tengelyeknél az MP7295 gépi paramétert 0-ra, adott esetben értekezzen az Ön gépének gyártójával.


Error description 280-0458

Error message

Menethossz túl rövid!

Cause of error

A túlfutás és az emelkedés nagyobb, mint a menethossz.

Error correction

- Növelje meg a menethosszt (a 831-es ciklusban a túlfutás hossza olyan nagy mint az emelkedés)


Error description 280-0459

Error message

3D-ROT státusza ellentmondásos!

Cause of error

A 3D-Rot állapot a KÉZI és az AUTOMATIKUS üzemmódban nem egyezik meg.

Error correction

Állítsa be a 3D-Rot-ban a KÉZI és AUTOMATIKUS üzemmódokat azonos állapotúra (AKTÍV/INAKTÍV).


Error description 280-045A

Error message

Konfiguráció nem teljes

Cause of error

A konfigurációs adatok nincsenek előkészítve ehhez az alkalmazáshoz.

Error correction

- Tájékoztassa a gép gyártóját.


Error description 280-045B

Error message

Nincs aktív esztergaszerszám

Cause of error

Az elvégzett művelethez esztergaszerszámra van szükség.

Error correction

- Váltson be egy (a szerszámlista TYP oszlopában definiált) esztergaszerszámot.


Error description 280-045C

Error message

Szersz.orient. összefüggéstelen

Cause of error

A T0 szerszám orientálás nincs összhangban a kiválasztott megmunkálással.

Error correction

Ellenőrizze az esztergaszerszám orientációjához beírt adatot és az alkalmazott ciklus kiválasztását ( AXIÁLIS / RADIÁLIS ).


Error description 280-045D

Error message

Szög nem lehetséges!

Cause of error

A beprogramozott szög nem lehetséges.
A kúp szöge nem lehet 0 vagy 180 fok.

Error correction

- Módosítsa a beírt szög értékét.
- Írjon be 0 és 180 fok, vagy 0 és -180 fok közé eső kúpszöget.


Error description 280-045E

Error message

A kör sugara túl kicsi!

Cause of error

A programozott kör sugara túl kicsi.
Menetmarás: a homlokoldali süllyesztés eltolása túl kicsi.

Error correction

- Ellenőrizze a programozott értékeket a kör mondatában.
- Menetmarás: a homlokoldali süllyesztés eltolását programozza 0-nál nagyobbra.


Error description 280-045F

Error message

A menetkifutás túl rövid!

Cause of error

A menetkifutás túl rövid.
A legkisebb hossz kiszámítása: menet-túlfutás * menetmélység / biztonsági távolság.

Error correction

- Növelje a menetkifutás értékét.


Error description 280-0460

Error message

Ellentmondásos mért pontok

Cause of error

A mért pontok két párhuzamos egyenest adnak ki, melyekből nem lehet metszéspontot számolni.
Két azonos mérési pontból nem lehet egyenest számolni.

Error correction

Válasszon olyan mérési pontokat, hogy az egyes pontok összes koordinátája eltérő legyen.
Egy egyenesbe eső két mérési pont koordinátáinak eltérőknek kell lenniük.


Error description 280-0461

Error message

Korlátozások száma túl sok

Cause of error

A síkmaráshoz túl sok korlátozás lett kiválasztva.

Error correction

A síkmaráshoz maximum 3 korlátozást jelöljön ki.


Error description 280-0462

Error message

Megmunkálási stratégia korlátozásokkal nem lehetséges

Cause of error

Spirál megmunkálási stratégiája: síkmarás korlátozásokkal nem lehetséges.

Error correction

Inaktiválja a korlátozásokat vagy válasszon másik megmunkálási stratégiát.


Error description 280-0463

Error message

Megmunkálási irány nem lehetséges

Cause of error

A megmunkálási irány nem lehetséges az átfedési tényező betartása esetén.

Error correction

Válasszon másik megmunkálási irányt.


Error description 280-0464

Error message

Menetemelkedés ellenőrzése!

Cause of error

A programozott menetemelkedés eltér az aktív szerszám menetemelkedésétől.

Error correction

Ellenőrizze a menetemelkedés értékét (PITCH oszlop) a szerszámtáblázatban.
Ha az aktív szerszám menetemelkedése 0, nem lesz felügyelet.


Error description 280-0465

Error message

Szögszámítás nem lehetséges

Cause of error

Az állásszög kiszámítása nem lehetséges.
A kinematikai leírásban nincs megfelelő billenő tengely konfigurálva.
A programozott állásszög a billenő tengely mozgástartományán kivülre esik.

Error correction

Ellenőrizze a programozott szöget és a preferált irányt.


Error description 280-0466

Error message

Excentrikus esztergálás nem lehetséges

Cause of error

A vezérlő nincs excentrikus esztergálásra konfigurálva.
A gépgyártó már aktivált egy kapcsolódó funkciót.

Error correction

További információk a gépkönyvben találhatók.
Ellenőrizze az eccLimSpeedFactor konfigurációs adatot.


Error description 280-0467

Error message

Nincs aktív marószerszám

Cause of error

Az aktív szerszám nem marószerszámként lett definiálva.

Error correction

Ellenőrizze a szerszámtáblázatban a TYP oszlop adatait.
Ciklus 880: a palástmarót marószerszámként kell definiálni.
Ciklus 292: az opció 50 nélkül egy esztergaszerszámot is marószerszámként kell definiálni.


Error description 280-0468

Error message

Élhossz nem elég elegendő

Cause of error

Az aktív szerszám megadott vágóélhossza nem elegendő a megmunkáláshoz.

Error correction

Definiálja a szerszám vágóéleinek hosszát a szerszámtáblázat LCUTS oszlopában.
Ellenőrizze a Ciklus 880-ban a Q553 értékét.
Ha LCUTS = 0, akkor a Ciklus 880 nem ellenőrzi a vágóél hosszát.


Error description 280-0469

Error message

Fogaskerék definíciója ellentmondásos vagy nem teljes

Cause of error

A modul, fogszám és fejkörátmérő ellentmond egymásnak vagy nem teljes

Error correction

Önnek a 3 paraméterből, modul/fogszám/fejkörátmérő, legalább 2-t meg kell adnia (nem 0 érték)
Ellenőrizze a modult, fogszámot és a fejkörátmérőt, mivel a megadott értékek ellentmondanak egymásnak.


Error description 280-046A

Error message

Nincs simítási ráhagyás megadva

Cause of error

Nincs programozva ráhagyás, pedig a megmunkálási tervben csak simítás lett kiválasztva.

Error correction

Definiáljon ráhagyást a simító megmunkáláshoz.


Error description 280-046B

Error message

A sor nincs a táblázatban

Cause of error

A programozott műveletet nem lehetett végrehajtani,
mert a megadott sor a táblázatban nem létezik.

Error correction

Ellenőrizze az NC programot.
Írja be a hiányzó sort a vonatkoztatási pont- vagy nullapont-táblázatba.


Error description 280-046C

Error message

Tapintó művelet nem lehetséges

Cause of error

Az orsóban nincs munkadarab bemérő tapintó.
A tapintási művelethez se irány, se út nincs definiálva.

Error correction

Tegyen be egy tapintót az orsóba.
Funkciógombbal válassza ki a kívánt tapintási irányt.


Error description 280-046D

Error message

Csatoló funkció nem lehetséges

Cause of error

A megadott kapcsolódó funkciót nem lehet végrehajtani.

Error correction

A gépgyártó már aktivált egy kapcsolódó funkciót.
További információk a gépkönyvben találhatók.


Error description 280-046E

Error message

A megmunkálási ciklust ez az NC szoftver nem támogatja

Cause of error

A programozott megmunkáló ciklust ez a vezérlő nem támogatja.

Error correction

Ciklus 290 interpolációs esztergálás:
- Módosítsa az NC programot - használja a 291-es vagy a 292-es ciklust


Error description 280-046F

Error message

Ez az NC szoftver nem támogatja a Tapintó ciklust

Cause of error

A programozott tapintórendszer-ciklus ezzel az NC-szoftverrel nem támogatott.

Error correction

Kiegészítés a 441, Gyors tapintás ciklushoz
Rendeljen hozzá egy szerszámindexhez egy sort a tapintórendszer-táblázatból a kívánt tulajdonságokkal.


Error description 280-0470

Error message

Az NC program megszakítva

Cause of error

Az NC program kezelői beavatkozás miatt megszakadt.

Error correction

Ha szükséges, ellenőrizze az NC program adatait.
Az NC program megszakítása után NC starttal folytassa a munkát.


Error description 280-0471

Error message

Tapintórendszer adatok nem teljesek

Cause of error

A tapintórendszer adatai nem teljesen vagy hibásan vannak definiálva.

Error correction

Ellenőrizze a bejegyzéseket a tapintórendszer-táblázatban (TYPE oszlop)


Error description 280-0472

Error message

LAC funkció nem lehetséges

Cause of error

A LAC funkció erre a tengelyre nem lett konfigurálva.

Error correction

Ellenőrizze, hogy létezik-e ez a tengely (CfgChannelAxis-->progAxis).
Ellenőrizze, hogy erre a tengelyre aktiválva lett-e a LAC (CfgControllerComp-->enhancedComp).
Vegye fel a kapcsolatot a gépgyártóval.


Error description 280-0473

Error message

Lekerekítés vagy letörés értéke túl nagy!

Cause of error

Q220 beviteli paraméter: lekerekítési sugár vagy letörés túl nagy

Error correction

Ellenőrizze a Q220 paramétert, és ha szükséges, módosítsa a beírt értéket.


Error description 280-0474

Error message

Teng.szög különb. a bill.szögtől

Cause of error

- A tapintó művelet nem engedélyezett, míg a megmunkálási sík inaktív: a billentett tengelyek állása nem egyenlő 0°-kal.
- A tapintó művelet nem engedélyezett, míg a megmunkálási sík aktív: A billentett tengelyek állása nem egyezik meg az aktív szögértékekkel.

Error correction

Megmunkálási sík inaktív: állítsa a billentett tengelyeket alaphelyzetbe.
Megmunkálási sík aktív: állítsa a billentett tengelyeket helyes pozícióba vagy módosítsa a szögértékeket.


Error description 280-0475

Error message

Karaktermagasság nincs definiálva

Cause of error

A Q513 betűméret és a Q574 szöveghossz beviteli paraméterek átadási értéke 0 (nulla).

Error correction

Definiálja a kívánt betűméretet a Q513 beviteli paraméterrel.
Definiálja a legnagyobb megengedett szöveghosszt a Q574 beviteli paraméterrel.
Írjon 0 értéket a Q513 betűméret paraméterbe, ha a metszetet Q574 szöveghossz paraméterben megadott értékre akarja skálázni.


Error description 280-0476

Error message

Karaktermagasság túl nagy

Cause of error

A programozott metszet definiált Q513 betűmérettel hosszabb szöveget eredményez, mint ami a Q574-ben a szöveghosszra definiálva van.

Error correction

Csökkentse le a Q513 betűméret értékét akkorára, hogy a programozott metszet ne legyen hosszabb, mint ami a Q574-ben van megadva.
Növelje meg a Q574 értékét, vagy állítsa nullára, hogy hosszabb metszet legyen lehetséges.
Írjon 0 értéket a Q513 betűméret paraméterbe, ha a metszetet Q574 szöveghossz paraméterben megadott értékre akarja skálázni.


Error description 280-0477

Error message

Tűrésmező túllépés: a munkadarab javítható

Cause of error

A munkadarabon megmért méret kívül van a tűrésen.
Túl kevés anyag lett eltávolítva. A munkadarab utánmunkálható.


Error description 280-0478

Error message

Tűrésmező túllépés: a munkadarab selejt lett

Cause of error

A munkadarabon megmért méret kívül van a tűrésen.
Túl sok anyag lett eltávolítva. A munkadarab selejt lett.


Error description 280-0479

Error message

Méretdefiníció hibás

Cause of error

Egy méret, ill. egy tűrés definíciója nem értelmezhető.

Error correction

Ügyeljen a méretek, ill. a tűrések definíciójának szabályaira.


Error description 280-047A

Error message

Nem megengedett érték a kompenzációs táblázatban

Cause of error

A megfelelő kompenzációs táblázatban van egy hibás beírás.
- Az AXIS oszlopok nem vonatkozhatnak lineáris tengelyekre.
- A PLC oszlopok nem tartalmazhatnak beírásokat.

Error correction

Alakítsa megfelelően a konfigurációt vagy a kompenzációs táblázat tartalmát.


Error description 280-047B

Error message

Transzformáció nem lehetséges

Cause of error

Az elvégzett műveletre nincs megengedve a megmunkálási sík és a bázis koordinátarendszer közti összes transzformáció.
Nem megengedettek az elforgatások a szerszám vágóéle és a szerszámorsó között, például a szerszámtartóban.

Error correction

Távolítsa el a megmunkálási sík és a bázis koordinátarendszer közti alapelforgatást és tükrözést.
Ellenőrizze a szerszám vágóéle és a szerszámorsó közötti elforgatásokat.


Error description 280-047C

Error message

Szerszámorsó hibásan konfigurálva

Cause of error

A szerszámorsó konfigurációja hibás.

Error correction

Kérjük, forduljon a gépgyártóhoz.
Ellenőrizze, hogy az orsó listázva van-e a CfgAxes/spindleIndices-ben.
Ellenőrizze a „progKind” és a „dir” attributumokat a CfgProgAxis-ben.


Error description 280-047D

Error message

Az esztergaorsó ofszetje nem ismert

Cause of error

Az esztergaorsóban a maró üzemmódra beállított ofszet az excenteres esztergáláshoz szükséges csatoláshoz nem vehető figyelembe.
Az ofszet munkadarab bázisponttal, paletta bázisponttal vagy PLC bázisponttal definiálható.

Error correction

Ha biztosítani tudja, hogy ofszet ne legyen szükséges, folytathatja a megmunkálást.
Az ofszet használatához a konfigurációt módosítani kell. Vegye fel a kapcsolatot a gép gyártójával.
Eszterga üzemmódban az esztergaorsót a programozható tengelyek között (CfgChannelAxes/progAxes vagy CfgKinSimpleModel/progAxes) tengelyként kell definiálni.
Ennek a forgó tengelynek utalnia kell az aktív csatornaorsóra (CfgProgAxis/relatedAxis).


Error description 280-047E

Error message

A globális programbeállítások aktívak

Cause of error

A kiválasztott funkció aktív globális programbeállításokkal nem használható.

Error correction

Inaktiválja a globális programbeállításokat, hogy a kiválasztott műveletet elvégezhesse.


Error description 280-047F

Error message

Az OEM makrók konfigurációja hibás

Cause of error

A két interpolációs esztergáláshoz használható makró közül csak az egyik lett konfigurálva.

Error correction

Vegye fel a kapcsolatot a gép gyártójával.
Konfigurálja a makrót a CfgSystemCycle OEM_INTERPTURN_ON és az OEM_INTERPTURN_OFF alatt, vagy ne használja egyik makrót se.


Error description 280-0480

Error message

Programozott ráhagyások kombinációja nem lehetséges

Cause of error

Programozott ráhagyások kombinációja nem lehetséges.

Error correction

Határozzon meg egy ekvidisztáns ráhagyást vagy pedig hosszanti és síkbeli ráhagyást.


Error description 280-0481

Error message

Mért érték nincs rögzítve

Cause of error

A tapintó művelet során nem történt mért érték meghatározás.

Error correction

Ellenőrizze, hogy valóban megtörtént-e a tapintó folyamat.
A kiértékelés csak akkor végezhető el, ha a tapintó folyamat sikeresen lezárult.


Error description 280-0482

Error message

Ellenőrizze a tűrésmező figyelést

Cause of error

A tűrés figyelembevétele nem lehetséges inkonzisztens megmunkálási sík alapján.

Error correction

Ellenőrizze a mérési eredményt, ill. módosítsa a megmunkálási sík billentésének beállításait.


Error description 280-0483

Error message

A furat kisebb mint a tapintó gömb

Cause of error

A tapintó gömb átmérője nagyobb, mint a megmérendő furat átmérője.

Error correction

Ennek a furatnak a megméréséhez használjon kisebb tapintó gömböt.


Error description 280-0484

Error message

Nullapont beállítás nem lehetséges

Cause of error

Korrekt referencia pont leírása nem lehetséges inkonzisztens megmunkálási sík alapján.

Error correction

Módosítsa a megmunkálási sík billentésének beállításait.
Ez a felügyelet a CfgPresetSettings.chkTiltingAxes gépi paraméter konfigurációja alapján aktív.
Szükség esetén vegye fel a kapcsolatot a gépgyártóval.


Error description 280-0485

Error message

Körasztal összehangolása nem lehetséges

Cause of error

Az aktív gépkinematikában nem található alkalmas körasztal.
A körasztal tengelye nem áll merőlegesen az aktuális munkadarab koordinátarendszerben.

Error correction

Biztosítsa, hogy a legyen olyan körasztaltengely, amivel megfelelően beállíthatja a munkadarabot.
Szükség esetén ellenőrizze, hogy 3D-s alapelforgatás nem akadályozza-e a legjobb beállítást.


Error description 280-0486

Error message

Elforduló tengely összehangolása nem lehetséges

Cause of error

Forgó tengelyek meghatározott síkra illesztése csak akkor támogatott, ha az alapelforgatás is át van véve.
Körasztal illesztése nem támogatott, ha a meghatározott szöget egyidejűleg alapelforgatásként is használni kell.

Error correction

Ellenőrizze a Q1121 és a Q1126 beviteli paraméterek értékeit.


Error description 280-0487

Error message

Fogásvétel a vágóél hosszára korlátozódik

Cause of error

Ha a TOOL.T-ben az LCUTS oszlopban vágóélhossz szerepel, a TNC erre az értékre korlátozza a fogásvételt.

Error correction

Ellenőrizze a vágóélhosszt (LCUTS a TOOL.T-ben) és a programozott fogásvételt.
Írja be vágóélhossznak a 0 értéket, hogy ezt a korlátozást kikapcsolja.


Error description 280-0488

Error message

A megmunkálási mélység 0-ra lett definiálva

Cause of error

Nem történik megmunkálás, mivel a megmunkálási mélység nulla értékkel lett programozva.

Error correction

Programozza a megmunkálási mélységet nullától eltérő értékkel.


Error description 280-0489

Error message

Alkalmatlan szerszámtípus

Cause of error

A szerszámtáblázatban a TYP oszlopban olyan szerszámtípus lett definiálva, ami ehhez a megmunkáláshoz nem megfelelő.

Error correction

Ellenőrizze és módosítsa a szerszámtáblázat adatait


Error description 280-048A

Error message

A simítási ráhagyás nem definiált

Cause of error

Nem lesz megmunkálás, mert a programozott simító művelethez sem oldalsó ráhagyás, sem mélységi ráhagyás nincs definiálva.

Error correction

Ellenőrizze a simító ráhagyások paramétereit és a megmunkálási tervet, és szükség esetén módosítsa azokat.


Error description 280-048B

Error message

A gépi nullapont nem írható

Cause of error

Egy gépi nullapont értékét (MP_refPos) nem lehet megváltoztatni.
A szükséges változtatási összeg nagyobb, mint az MP_maxModification/5, ill. az MP_positionDiffRef/5 paraméter értéke.

Error correction

Ha ismét betölti ezt az adatkészletet, az aktív gépkinematika pontatlanná válhat.
Ellenőrizze az értékeket és végezze el kézzel a szükséges beállításokat.
Szükség esetén tájékoztassa a gépgyártót.


Error description 280-048C

Error message

A szinkronizálás orsója nem meghatározható

Cause of error

A szinkronizálandó orsót nem lehetett meghatározni.
Csak ha pontosan két orsó van a rendszerben konfigurálva, akkor lehet az orsót automatikusan meghatározni.
A szinkronizálandó orsó nem lehet az aktív csatorna orsó.

Error correction

- Ha kettőnél több orsó van konfigurálva, akkor a szinkronizálandó orsót az OEM_CYCLGEAR_PRE makróban kell definiálni.
- Forduljon a gép gyártójához.


Error description 280-048D

Error message

A funkció nem lehetséges az aktív üzemmódban

Cause of error

A programozott funkció nem lehetséges az aktív üzemmódban.

Error correction

Aktiválja a programozott funkcióhoz előirányzott üzemmódot például a FUNCTION MODE MILL-lel vagy a FUNCTION MODE TURN-nel.


Error description 280-048E

Error message

Túl nagy ráhagyás lett definiálva

Cause of error

A programozott ráhagyás nagyobb, mint a teljes megmunkálási mélység.
Fogazás esetén a megmunkálási mélység megegyezik a fogmagassággal: fogmagasság = 2 * modul + fejhézag

Error correction

Ellenőrizze a programozott ráhagyás értékét.


Error description 280-048F

Error message

Forgácsolóélek száma nincs definiálva

Cause of error

Az aktív szerszám vágóéleinek száma nincs definiálva.
A programozott megmunkálásnak szüksége van a vágóélek számára.

Error correction

Definiálja a vágóélek számát a szerszámtáblázat CUT oszlopában.


Error description 280-0490

Error message

A megmunkálási mélység nem monoton növekszik

Cause of error

A számított megmunkálási mélység nem monoton növekszik.
A programozott adatok olyan megmunkálási mélységet eredményeznek, ami már egy korábbi lépésnél túl lett lépve.

Error correction

Csökkentse az első fogásvételt vagy a fogásvételek számát.
Az utolsó fogásvételnek kisebbnek kell lennie, mint az elsőnek.
Ellenőrizze a következő adatokat:
- első fogásvétel Q586
- utolsó fogásvétel Q587
- fogásvételek száma Q584


Error description 280-0491

Error message

A fogásvétel nem monoton csökken

Cause of error

A számított fogásvétel nem szigorúan monoton csökken.
A programozott adatok legalább egy olyan fogásvételt eredményeznek, ami nagyobb vagy egyenlő egy korábbi fogásvétellel.

Error correction

Növelje a fogásvételek számát vagy az első fogásvételt.
Csökkentse az utolsó fogásvételt.
Az utolsó fogásvételnek kisebbnek kell lennie, mint az elsőnek.
Ellenőrizze a következő adatokat:
- első fogásvétel Q586
- utolsó fogásvétel Q587
- fogásvételek száma Q584


Error description 280-0492

Error message

A szerszámsugár definiálása nem megfelelő

Cause of error

A fizikai szerszámsugár (az R és a DR összege a szerszámtáblázatból) kisebb, mint nulla.
Ha a fizikai szerszámsugár egyenlő nullával, a kiválasztott megmunkálási ciklus ehelyett a programozott DR deltaértéket használja.
A hatásos szerszámsugár (az R és a DR összege a szerszámtáblázatból és a programozott DR deltaértékből) kisebb vagy egyenlő nullával.

Error correction

Írja be a szerszámtáblázatba a szerszám korrekt sugarát.
A programozott DR deltaérték nem vezethet oda, hogy a hatásos szerszámsugár kisebb vagy egyenlő legyen nullával.


Error description 280-0493

Error message

A visszahúzás biztonsági magasságra mód nem lehetséges

Cause of error

A programozott mód a biztonsági magasságra való visszahúzásra kézi előpozicionálás esetén nincs figyelembe véve.

Error correction

A tapintandó darabhoz való kézi előpozicionáláskor ügyeljen arra, hogy ezt a mozgást ütközésmentesen hajtsa végre.


Error description 280-0494

Error message

A fogaskerékdefiníció nem megfelelő

Cause of error

A fogazási geometria definíciója hiányos vagy ellentmond önmagának.
A modul és a fogak száma a DIN 3990 (ISO 6336) szerint szükségesek a fogazás definíciójához.
A fejkörátmérő és a fogmagasság opcionálisan megadható értékek.
A fejkörátmérőnek nagyobbnak kell lennie, mint a lábkörátmérő.

Error correction

Adja meg a modult és a fogak számát.
A DIN 3990 (ISO 6336) szabványtól való eltérés esetén a fejkörátmérő és a fogmagasság definiálható.
Ellenőrizze a fejkörátmérő és a fogmagasság definícióját.


Error description 280-0495

Error message

A mérendő darab különböző típusú méretdefiníciókat tartalmaz

Cause of error

Ön a tapintandó tárgy koordinátáinál nem azonos típusú méretdefiníciókat használt.
- Kézi előpozicionáláshoz: a méretdefiníció elé írt '?’ jellel kézi előpozicionálást definiál.
- Az aktuális pozíció definiálásához: a névleges (cél-)pozíció után írt ’@’ jellel az aktuális pozíciót definiálja.

Error correction

Önnek a tapintandó tárgy fő-, mellék- és szerszámtengelyén azonos típusú méretdefiníciót kell használnia.
Javítsa ki az eltérő méretdefiníciókat.


Error description 280-0496

Error message

A méretdefiníció nem megengedett karaktereket tartalmaz

Cause of error

A méretdefiníció nem megengedett karaktereket tartalmaz.
- Egynél több tizedesvessző van az értékben.
- A méretdefiníció után további karakterek vannak.
- Nem megengedett karakterek lettek használva.

Error correction

Javítsa ki a méretdefiníciót.


Error description 280-0497

Error message

A méretdefiníció aktuális értéke hibás

Cause of error

A méretdefinícióban megadott aktuális érték nem megfelelő:
- Hiányzik a bevezető '@’ elválasztójel.
- Hiányzik az érték definíciója a '@’ elválasztójel után.
A megadott Q paraméter nem alkalmazható az elválasztójel után.

Error correction

Javítsa ki az aktuális érték definícióját.
A változó értékek átadásához csak a Q1900 - Q1999 használható.


Error description 280-0498

Error message

A furat startpontja túl mélyen van

Cause of error

Egy furat Q379 startpontja nagyobbra vagy egyenlőre lett definiálva a furat Q201 teljes mélységének összegénél.

Error correction

Definiálja a startpontot a megadott furatmélységen belülre.


Error description 280-0499

Error message

Méretdefiníció: a célérték hiányzik a kézi előpozicionáláskor

Cause of error

Kézi előpozicionálással végzett tapintáskor egy pozíciónál az összes irányban hiányoznak a névleges értékek.

Error correction

Legalább egy irányban definiáljon névleges értéket.
Legalább azokban az irányokban definiálnia kell egy névleges értéket, melyeket a tapintás során pontosan meg tud határozni.
Kézi előpozicionálás esetén definiálja a névleges értéket a '?’ után.


Error description 280-049A

Error message

Testvérszerszám nem áll rendelkezésre

Cause of error

A programozott szerszám tiltott vagy az éltartama lejárt és nem áll rendelkezésre testvérszerszám.

Error correction

Ellenőrizze a programozott szerszám TL, RT, CUR_TIME és TIME2 adatait.
Ha egy szerszámszámot programozott, akkor az RT oszlopban a testvérszerszámot kell definiálni.
Ha szerszámnevet használ, akkor definiálja a testvérszerszámnak is ugyanazt a nevet.


Error description 280-049B

Error message

OEM-Makro nincs meghatározva

Cause of error

Makró nincs konfigurálva ehhez a ciklushoz.

Error correction

- A CfgSystemCycle-ba létesítsen egy key-t OEM_MACHSTAT_MEAS névvel és mentsen el egy makrót
- Vegye fel a kapcsolatot a gépgyártóval


Error description 280-049C

Error message

Segédtengellyel történő mérés nem lehetséges

Cause of error

Egy OEM makró definiált egy olyan mérendő tengelyt, melynek mérése ezzel a mérési módszerrel nem lehetséges.
Ez a mérés nem végezhető el segédtengelyekkel (PLC tengelyekkel).

Error correction

- Változtassa meg a mérési módszert vagy a mérendő tengelyt
- Vegye fel a kapcsolatot a gépgyártóval


Error description 280-049D

Error message

A modulo tengelynél a starthely nem lehetséges

Cause of error

Az OEM makróban lévő mozgási parancs egy modulo tengely nullán való áthaladását eredményezi.

Error correction

- Előpozicionálja a modulo tengelyt úgy, hogy a mozgási parancs végrehajtása ne okozzon nullán való átmenetet
- Vegye fel a kapcsolatot a gépgyártóval


Error description 280-049E

Error message

A funkciót csak zárt ajtókkal lehet használni

Cause of error

Az Ön által kiválasztott funkció csak zárt munkatérajtók esetén használható.

Error correction

Zárja be a munkatérajtókat.


Error description 280-049F

Error message

Túllépte a lehetséges rekordok számát

Cause of error

Az adatok feldolgozásához nem áll rendelkezésre elegendő memória.
Ciklus 453: a mérési pontok száma túl nagy.

Error correction

Csökkentse a felvételek számát.
Ciklus 453: csökkentse a sorok számát a kompenzációs táblázatban (*.kco).
Vegye fel a kapcsolatot a gépgyártóval.


Error description 280-04A0

Error message

Ellentmondásos megmunk. sík a tengelyszög miatt alapelforgatáskor

Cause of error

Das Schwenken der Bearbeitungsebene mit Achswinkeln in Kombination mit einer Grunddrehung führt zu einer inkonsistenten Bearbeitungsebene.
Die Achswinkel stimmen nicht mit den Schwenkwinkeln überein. Das kann zu fehlerhaften Bearbeitungen führen.

Error correction

Vermeiden Sie die Kombination von Grunddrehung und Bearbeitungsebene schwenken mit Achswinkel.


Error description 280-04A1

Error message

Átviteli paraméter nem megengedett értéket tartalmaz

Cause of error

A transfer parameter from an OEM macro to the cycle is not in the permitted range.

Error correction

- Check the values transferred from the OEM macro to the cycle
- Contact your machine manufacturer


Error description 280-04A2

Error message

Túl nagy RCUTS fogszélesség lett definiálva

Cause of error

The tooth width RCUTS is defined too large for helical or reciprocating plunging in cycles 251 to 254.

Error correction

For helical or reciprocating plunging the tooth width must be less than the tool radius
Correct the value for tooth width RCUTS in the tool table.


Error description 280-04A3

Error message

A szerszám LU hasznos hossza túl kicsi

Cause of error

The programmed machining depth is greater than the usable length of the tool.

Error correction

Check the usable length LU in the tool table.
Correct the machining depth or use a different tool.


Error description 280-04A4

Error message

A definiált letörés túl nagy

Cause of error

The programmed chamfer is too large.

Error correction

Define a greater machining depth for the tip of the tool.
Use a tool with a larger radius.


Error description 280-04A5

Error message

A letörési szöget az aktív szerszámmal nem lehet megmunkálni

Cause of error

The programmed angle of the chamfer cannot be machined with the active tool.

Error correction

Check the value in input parameter Q354:
The chamfer angle must be half of the point angle (T-ANGLE) of the tool.
Enter the value 0 in Q354 in order to create a chamfer with half of the point angle (T-ANGLE) of the tool.


Error description 280-04A6

Error message

A ráhagyások nem definiálják az anyagleválasztást

Cause of error

No stock removal is defined.
The programmed allowance at the beginning of the machining operation is not greater than the allowance remaining at the end of the operation.

Error correction

Define the lateral allowance at the beginning of the machining operation (Q368) to be greater than the allowance at the end of the operation (Q14).


Error description 280-04A7

Error message

Orsószög nem egyértelmű

Cause of error

You tried to orient the tool spindle even though the relative position between the input and tool coordinate systems prevents an unambiguous determination of the spindle angle.
During a probing operation the center offset (CAL_OF1 and CAL_OF2) defined for the touch probe cannot be taken into account correctly.

Error correction

Avoid a spindle orientation under these conditions:
- Status of the transformations and position of tilting axes
- Active turning operation
Probing:
- Exactly align the touch probe mechanically and do not define any values for the center offset (CAL_OF1 and CAL_OF2).


Error description 280-04A8

Error message

Belső szoftverhiba: helytelen vagy hibás parancs

Cause of error

Belső szoftverhiba lépett fel.
Nem várt vagy hibás parancs lett fogadva.

Error correction

Értesítse az ügyfélszolgálatot


Error description 280-04A9

Error message

Tapintó művelet nem lehetséges

Cause of error

A kívánt tapintó műveletet nem lehet végrehajtani a jelenleg aktív szerszámmal.

Error correction

Ellenőrizze, hogy az aktív szerszám egy tapintórendszer-e.
Ha ez a szerszám nem tapintórendszer, akkor az aktuális koordináta értékeket átveheti a pozíció átvevő gombbal.


Error description 280-04AA

Error message

Tapintandó objektum típusa nem lehetséges

Cause of error

A tapintásra kiválasztott objektum ebben a szituációban nem tapintható.

Error correction

Válasszon ki a tapintásra egy másik objektumot.
Értesítse az ügyfélszolgálatot.


Error description 280-04AB

Error message

Beírt érték nem megengedett

Cause of error

A beviteli értékek egyike nincs az érvényes tartományban.

Error correction

Ellenőrizze és módosítsa a beviteli értékeket.


Error description 280-04AC

Error message

Nincsenek feldolgozandó adatok

Cause of error

No data found to be processed.

Error correction

Select the rows with the data you want to process.
Enter nominal values for the processing.


Error description 280-04AD

Error message

A tapintandó objektum nem ismételhető meg

Cause of error

The object you selected to be probed cannot be re-probed.
Changes to the basic rotation or the rotary-axis offset prevent correct calculation of the overall result.

Error correction

If necessary, re-probe all objects to be probed with the probing function.


Error description 280-04AE

Error message

Korlátozás hiányzik a szigethez

Cause of error

In the definition of an island, the associated boundary is missing.

Error correction

Use Cycles 1281 or 1282 to define a boundary geometry for an island (Q650=1).


Error description 280-04AF

Error message

Az adatfeldolgozás nem hajtható végre

Cause of error

The selected information cannot be used by this processing method.
A basic rotation or an offset cannot be written to a datum table.
A basic rotation cannot be written to a pallet preset.
The combination of offset and shift (X,Y,Z) cannot be written to a pallet preset.

Error correction

Change the information selected.
Use a different processing method.


Error description 280-04B0

Error message

A szerszám koordináta-rendszer forgatása nem megengedett

Cause of error

An impermissible rotation of the tool coordinate system is in effect.
This rotation can result in an improper motion during lift-off.

Error correction

Reset this rotation, for example with Cycle 801.
Contact your machine tool builder.


Error description 280-04B1

Error message

NC start figyelmen kívül lett hagyva

Cause of error

NC Start was ignored since the current situation does not permit it.

Error correction

- Check the entries and correct them if necessary
- Only press NC Start when the operational situation permits it


Error description 280-04B2

Error message

Circle cannot be calculated

Cause of error

Could not calculate a circle from the measured points.
The number of points or the distance between them is insufficient.

Error correction

Check the number and positions of the points for circle calculation.


Error description 280-04B3

Error message

Probing of an extrusion not possible

Cause of error

An extrusion that cannot be probed was defined as probing object.
An extrusion cannot be combined with a manual pre-positioning task for which a '?' is programmed in the position definition.

Error correction

Check your entries in Cycle 1493.
Check the definition of the position of the probing object.


Error description 280-05DC

Error message

Hiba a palettakezelésben

Cause of error

Belső vezérlés-hiba:

Error correction

Értesítse az ügyfélszolgálatot.


Error description 280-05DD

Error message

Hibás helytáblázat

Cause of error

Hibás helytáblázat:
- Helyek vagy szerszámok duplán állnak rendelkezésre.
- Nem áll rendelkezésre érték az orsó helyéhez a T oszlopban.
- Az orsóban lévő szerszám nem áll rendelkezésre a szerszámtáblázatban.
- A TOOL_P szimbólum nem mutat helytáblázatra, vagy nincs beállítva.
- A helytáblázat nem létezik, vagy írásvédett.

Error correction

- Adja meg helyesen a helytáblázatot.
- Vigyen be értéket az orsó helyéhez a T oszlopban.
- Az orsóban lévő szerszám nem áll rendelkezésre a szerszámtáblázatban.
- A TOOL_P szimbólum nem mutat helytáblázatra, vagy nincs beállítva.
- A helytáblázat nem létezik, vagy írásvédett.


Error description 280-05DE

Error message

Felfogatás nincs aktiválva

Cause of error

Palettacserélő: Az elindított NC program egy olyan felfogatáshoz tartozik, mely nem található a megmunkálási helyen.

Error correction

Aktiválja a megfelelő felfogatást.


Error description 280-05DF

Error message

Téves paletta

Cause of error

Palettacserélő: az elindított NC program egy olyan palettához tartozik, mely nem található a megmunkálási helyen.
A palettatáblázat LOCATION oszlopából hiányzik az „MA”.

Error correction

Váltson be megfelelő palettát (LOCATION == MA).


Error description 280-05E0

Error message

A palettasor tiltva van !

Cause of error

Ön megkisérelt egy lezárt paletta-sort feldolgozni.

Error correction

A végrehajtáshoz oldja fel a zárlatot, vagy a következő sorral dolgozzon tovább. Adott esetben hívja segítségül a gépkönyvet.


Error description 280-05E1

Error message

Nullapont-táblázat hiányzik

Cause of error

Ön egy olyan nullapont-táblázatot hívott be, ami nem szerepel a vezérlés NC-memóriájában.

Error correction

Válasszon ki egy létező nullapont-táblázatot, vagy hozza létre a kívántat.


Error description 280-05E2

Error message

Mérőtapintó nincs definiálva

Tapintórendszer nem definiált

Cause of error

- Ön egy olyan tapintórendszert hívott be, ami nincs a tapintórendszer-táblázatban definiálva.
- A tapintórendszer-táblázat nem létezik, vagyírásvédett.

Error correction

- Egészítse ki a tapintórendszer-táblázatot a hiányzó tapintórendszerrel.
- Állítsa elő a tapintórendszer-táblázatot, vagy oldja fel az írásvédelmet.


Error description 280-05E3

Error message

Téves szerszámadatok

Cause of error

Hibás szerszámadatok:
- Szerszám duplán áll rendelkezésre.
- A TOOL szimbólum nem mutat szerszámtáblázatra, vagy nincs beállítva.
- A szerszámtáblázat nem létezik, vagy írásvédett.
- A szerszámtáblázat a programteszt, vagy programozás üzemmódok miatt le van zárva.

Error correction

- Adja meg helyesen a szerszámtáblázatot.
- Helyezze át a TOOL-szimbólumot, vagy állítsa elő a szerszámtáblázatot.
- Állítsa elő a szerszámtáblázatot, vagy oldja fel az írásvédelmet.
- Hagyja el a programteszt, vagy a programozás üzemmódot.


Error description 280-05E4

Error message

A 0. szerszám nem értelmezhető

Cause of error

Egy szerszámdefiníció a "0"-számmal nem megengedett.

Error correction

Változtassa meg az NC programot.


Error description 280-05E6

Error message

Nincs megfelelő szerszám

Cause of error

Automatikus szerszám-keresés: A szerszámtáblázatba nem lehetett alkalmas szerszámot találni.

Error correction

Ellenőrizze a szerszámtáblázatot.


Error description 280-05E7

Error message

Számított szerszámszám túl nagy

Cause of error

- Egy szerszám sorszám Q paraméterből történt kiszámítása során olyan érték adódott, ami átlépte a 0-tól 32767-ig engedélyezett tartományt.
- Ön olyan szerszám sorszámot hívott be, ami nagyobb, mint a szerszámtáblázatban definiált szerszámok száma.

Error correction

Változtassa meg az NC programot.


Error description 280-05E8

Error message

A szerszámmeghatározás hiányzik

A szerszámmeghatározás hiányzik

Cause of error

Ön egy szerszámbehívásban (TOOL CALL, DIN/ISO: T..) olyan szerszám számot programozott, amihez nincs szerszámdefiníció (TOOL DEF, DIN/ISO: G99) a programban.

Error correction

Változtassa meg az NC programot.


Error description 280-05E9

Error message

Ez a szerszámszám már foglalt

Cause of error

Megkísérelt egy szerszámot többször definiálni.

Error correction

Változtassa meg az NC-programot.


Error description 280-05EA

Error message

TOOL DEF nem megengedett

Cause of error

Ön egy szerszámdefiníció programozott sugárral és/vagy hosszal (TOOL DEF, DIN/ISO: G99).

Error correction

- Törölje a TOOL DEF-mondatot (G99-mondat).
- A szerszámkiválasztást mindíg sugár és hossz nélkül használja (TOOL DEF, DIN/ISO: G51).


Error description 280-05EB

Error message

TOOL DEF hossz vagy sugár nélkül

Cause of error

A szerszámdefiníció (TOOL DEF, DIN/ISO: G99) nem tartalmaz adatot a szerszám hosszára vagy a szerszám sugarára.

Error correction

Egészítse ki a TOOL DEF-mondatot (G99-mondat).


Error description 280-05EC

Error message

Elkopott a szerszám

Cause of error

A behívott szerszám éltartama lejárt és testvérszerszám nincs definiálva.

Error correction

Ellenörizze a szerszámot, ha szükséges, cserélje ki vagy határozza meg a testvérszerszámot.


Error description 280-05ED

Error message

Ez a szerszám tiltva van

Cause of error

A szerszám zárolt (pl. törést követően).

Error correction

Ellenőrizze, és adott esetben cserélje ki a szerszámot, vagy oldja fel a zárolást a szerszámtáblázatban.


Error description 280-05EE

Error message

Szerszámtáblázat hiányzik

Cause of error

Ön nem választott ki szerszám-táblázatot, vagy a kiválasztott nem létezik a vezérlés NC-tárolójában.

Error correction

Válasszon ki egy létező szerszám-táblázatot, vagy hozza létre a kívántat.


Error description 280-05EF

Error message

FN14_1519

Cause of error

FN14_1519

Error correction

FN14_1519


Error description 280-05F0

Error message

Spirális bemerülés nem lehetséges

Cause of error

Q366 = 1

Error correction

Módosítsa a részprogramot.


Error description 280-05F1

Error message

FN14_1521

Cause of error

FN14_1521

Error correction

FN14_1521


Error description 280-05F2

Error message

Nincs tapintási adat

Cause of error

- nincs beváltva mérőtapintó
- nincs aktív szerszámtengely a mérőtapintónak
- A mérőtapintó adatai ellentmondásosak

Error correction

- Váltsa be a mérőtapintót
- A mérőtapintó behívásában a szerszámtengelynek definiáltnak kell lennie
- Ellenőrizze a mérőtapintó adatait


Error description 280-05F3

Error message

SQL parancs sikertelen

Cause of error

Egy a ciklusban használt SQL-parancsot nem lehetett végrehajtani

Error correction

Értesítse az ügyfélszolgálatot


Error description 280-05F4

Error message

FN14_1524

Cause of error

FN14_1524

Error correction

FN14_1524


Error description 280-05F5

Error message

FN14_1525

Cause of error

FN14_1525

Error correction

FN14_1525


Error description 280-05F6

Error message

FN14_1526

Cause of error

FN14_1526

Error correction

FN14_1526


Error description 280-05F7

Error message

Hiba a palettakezelésben

Cause of error

Hibás palettakezelés:
- A palettatáblázat nem létezik, vagy írásvédett.

Error correction

- Állítsa elő a palettetáblázatot, vagy oldja fel az írásvédelmet.


Error description 280-05F8

Error message

Hiba a Preset táblázatban

Hiba a Preset táblázatban

Cause of error

A preset-táblázat hibás, lehetséges okok:
- A Preset-táblázat nem létezik, vagy írásvédett.
- A 0 sor nem található.
- Az ACTNO=1 sor nem található.

Error correction

- Hozza létre a Preset-táblázatot ill. oldja fel az írásvédelmet
- Illeszze be a 0 sort a Preset-táblázatba
- Állítsa egy sor ACTNO-ját 1-re


Error description 280-05F9

Error message

Hibás nullapont-táblázat

Cause of error

Hibás nullapont táblázat:
- A nullapont táblázat nem létezik, vagy írásvédett.

Error correction

- Hozza létre a nullapont-táblázatot, vagy oldja fel az írásvédelmet.


Error description 280-05FA

Error message

Szerszámcsere mondatkeresés közben nem lehetséges

Cause of error

A szerszámcserét a mondatra ugrás alatt nem lehet végrehajtani. A mondatra ugrás utáni megmunkáláshoz szükséges aktív szerszám nincs az orsóban.

Error correction

Vegye fel a kapcsolatot a gép gyártójával.


Error description 280-05FB

Error message

Tapintórendszer kalibrálása

Cause of error

Ön megkisérelt egy szerszámot automatikusan mérni, pedig a TT szerszámbemérő tapintó még nincs kalibrálva.

Error correction

Kalibrálja a TT szerszámbemérő tapintót a TCH PROBE 30 ciklussal.


Error description 280-05FC

Error message

A szerszámtengely hiányzik

Cause of error

Ön behívott egy megmunkálási ciklust anélkül, hogy előtte egy szerszámot aktivált volna.

Error correction

Változtassa meg az NC programot.


Error description 280-05FD

Error message

CYCL DEF nem teljes

Cause of error

- Ön a ciklus egy részét kitörölte.
- Ön a cikluson belül más NC mondatokat illesztett be.

Error correction

- Definiálja az egész ciklust újra.
- Törölje a cikluson belüli NC mondatokat


Error description 280-05FE

Error message

TOOL.T: Élek számának megadása

Cause of error

Automatikus szerszámbemérés: a szerszámtáblázatban nincs megadva az élek száma.

Error correction

Adja meg az élek számát (CUT) a TOOL.T-ben.


Error description 280-05FF

Error message

A szerszámsugár 0-nál nagyobb!

Cause of error

Ön az aktív szerszámhoz a szerszámtáblázatban 0 vagy annál kisebb marósugarat állított be.

Error correction

A szerszám beméréséhez csak pozitív szerszámsugár lehetséges. Változtassa meg a sugarat a táblázatban.


Error description 280-0600

Error message

Tűrés a measureTolerance[1;2] paraméterben túl kicsi

Cause of error

A measureTolerance1 paraméterben meghatározott tűrést a rendszer a TT-vel történő sugárbemérés közben nem tudja elérni.

Error correction

- Növelje az orsóorientálás melletti vágóélkeresés megengedett tűrését a measureTolerance2 paraméterben.
- Csökkentse az orsó pozícionálási ablakát a posTolerance paraméterben.
- Ellenőrizze, hogy a tapintó tányér sorját hozott-e létre, amennyiben igen, távolítsa azt el.
- Ha szükséges, cserélje ki a szerszámbemérő tapintót.


Error description 280-0601

Error message

Szerszám zárolva

Cause of error

A szerszám zárolt (pl. törést követően).

Error correction

Ellenőrizze, és adott esetben cserélje ki a szerszámot, vagy oldja fel a zárolást a szerszámtáblázatban.


Error description 280-0602

Error message

Szerszámbemérés konfigurációja hibás

Cause of error

A szerszámbemérés konfigurációja hibás vagy nem teljes.

Error correction

Ellenőrizze a szerszámbemérés konfigurációját és adott esetben állítsa hozzá vagy bővítse ki azt.


Error description 280-0603

Error message

Szerszámbemérés zárolva

Cause of error

Zárolt szerszámbemérés.

Error correction

Ellenőrizze a szerszámbemérés konfigurációját és szükség esetén módosítsa.


Error description 280-0604

Error message

Szerszámbemérés: a funkció még nincs megvalósítva

Cause of error

A kívánt funkcionalitás nincs megvalósítva.

Error correction

Ellenőrizze a szerszámbemérés konfigurációját és szükség esetén módosítsa.


Error description 280-0605

Error message

Orientáció nincs konfigurálva

Cause of error

- Lehet, hogy az Ön gépén nem lehetséges az orsóorientáció
- Az orsóorientációt nem lehet végrehajtani

Error correction

- Tanulmányozza a gépkönyvet!
- Vizsgálja felül a spindleOrientMode gépi paramétert és adjon meg értéket az M-funkciónak, ill. -1-et az NC-n keresztül az orsó orientációjának.


Error description 280-0606

Error message

Aritmetikai hiba

Cause of error

A belső számítások ábrázolhatatlan eredményhez vezettek.

Error correction

Ellenőrizze a beírt értékeket.


Error description 280-0607

Error message

Hibás ciklus

Cause of error

Belső vezérléshiba

Error correction

Értesítse az ügyfélszolgálatot


Error description 280-0608

Error message

Szerszámtörés

Cause of error

Automatikus szerszámbemérés: a rendszer túllépte a szerszámtáblázatban a törési tűrés (LBREAK vagy RBREAK) vonatkozásában megadott értékeket.

Error correction

Ellenőrizze a szerszámot és adott esetben cserélje azt ki.


Error description 280-0609

Error message

TT-t billentve kalibrálni

Cause of error

Ön megkisérelt aktív elfogatott megmunkálási sík mellett egy szerszámbemérési ciklust végrehajtani, holott a tapintórendszer korábban nem aktív elfogatott megmunkálási sík mellett került kalibrálásra.

Error correction

Aktív elforgatott megmunkálási sík mellett hajtsa végre a 30-as kalibrálási ciklust.


Error description 280-060A

Error message

TT-t billentés nélkül kalibrálni

Cause of error

Ön megkisérelt egy szerszámbemérési ciklust végrehajtani, holott a letapogató rendszer legutóbb aktív elfogatott megmunkálási sík mellett került kalibrálásra.

Error correction

El nem forgatott megmunkálási sík mellett hajtsa végre a 30-as kalibrálási ciklust.


Error description 280-060B

Error message

TT nem párh. a szersz.tengellyel

Cause of error

Ön megkisérelt egy szerszámbemérési ciklust végrehajtani, holott a tapintórendszer tengelye nem párhuzamos a szerszámtengellyel.

Error correction

Pozícionálja a tengelyeket úgy, hogy a tapintórendszer tengelye valamint a szerszámtengely párhuzamosak legyenek.


Error description 280-060C

Error message

Tiltott szerszám index

Cause of error

Megmunkálási ciklust hívott be egy lépcsős szerszámmal történő szerszámbeméréshez.


Error description 280-060D

Error message

Esztergakés hiányosan definiálva

Esztergakés hiányosan definiálva

Cause of error

- Ön egy olyan esztergaszerszámot hívott be, ami nincs az esztergaszerszám-táblázatban nincs vagy nem teljesen van definiálva.
- Az esztergaszerszám-táblázat nem létezik, vagy hibás.

Error correction

- Egészítse ki a esztergaszerszám-táblázatot a hiányzó szerszámmal.
- Állítsa elő ill. javítsa ki a esztergaszerszám-táblázatot.


Error description 280-060E

Error message

Tapintás iránya nincs a tap. síkban

Cause of error

Ön egy olyan tapintási irányt konfigurált, ami nincs a tapintási síkban.

Error correction

Javítsa ki a probingDirRadial gépi paramétert


Error description 280-060F

Error message

A kiegyensúlyozatlanság meghatározása sikertelen

Cause of error

Fehler bei Unwuchterfassung aufgetreten

Error correction

Weitere Fehlermeldungen beachten


Error description 280-0610

Error message

A kiegyensúlyozatlanság túl nagy

Cause of error

Maximale Unwuchtamplitude überschritten

Error correction

Unwucht neu erfassen und kompensieren


Error description 280-0611

Error message

A kiegyensúlyozatlanság meghatározásának konfigurációja hibás

Cause of error

Die Konfiguration der Unwuchterfassung ist fehlerhaft oder unvollständig.

Error correction

Konfiguration der Unwuchterfassung überprüfen und ggf. anpassen oder erweitern.


Error description 280-0612

Error message

A testvérszerszám sugara nem megfelelő

Cause of error

- A TNC automatikus testvérszerszám-csere (M101) során nem talált megfelelő szerszámot a szerszámtáblázatban.
- A testvérszerszám R + DR teljes sugara nagyobb és/vagy R2 + DR2 aktív 3D-korrekciónál kisebb mint az aktuális szerszámé.

Error correction

- Definiáljon testvérszerszámot megfelelő sugarakkal.
- Ha szükséges, kapcsolja ki a szerszámsugarak ellenőrzését M107-tel.


Error description 280-0613

Error message

Érvénytelen szerszámtengely lett programozva

Cause of error

Ön szerszámtengelyként nem Z-t programozott.

Error correction

Módosítsa az NC programot.


Error description 280-0614

Error message

Szerszám-táblázat zárolva

Cause of error

Amíg a TNC végrehajtja a szerszám behívást, a szerszámtárat (TOOL.T fájl) nem szabad módosítani. AZ "SZERKESZTÉS KI/BE" funkciógomb megnyomása vezet ehhez a hibajelzéshez.

Error correction

Hagyja el a beadási módot az "EDITIEREN AUS/EIN" gomb segítségével.
Azután nyugtázza a jelzést és folytassa a programot az NC-starttal.


Error description 280-0615

Error message

Kiegyensúlyozatlanság számítása sikertelen

Cause of error

An error occurred while calculating the unbalance. The entered value is not in the unbalance table.

Error correction

- Modify the entered value
- Expand the unbalance table


Error description 280-0617

Error message

Mozgásmód a visszahúzáshoz nem használható

Cause of error

A "Döntött rendszer" és a "WZ tengely" mozgási módokat a gép konfigurációja nem engedi meg.

Error correction

Válassza a "Gépi tengelyek" vagy a "Menet" mozgási módot és ismételje meg a visszamozgatást/eltávolodást.


Error description 280-0618

Error message

A szerszám éltartama lejárt

Cause of error

A szerszám éltartama nem elegendő az előre kiszámított megmunkálási időhöz.
- A behívott szerszám éltartama nem elegendő és testvérszerszám nincs definiálva.
- A szerszámhasználati fájl nem létezik vagy nem aktuális.

Error correction

- A szerszámot ennek ellenére használni kell: nyugtázza az üzenetet és folytassa az NC programot az NC start-tal.
- A szerszámot nem kell használni: nyugtázza az üzenetet és szakítsa meg az NC programot a BELSŐ STOP-pal.
o Ellenőrizze a szerszámot, és ha szükséges, cserélje ki vagy definiáljon testvérszerszámot.
o Hozzon létre szerszámhasználati fájlt vagy aktualizálja. A kívánt programot programteszt üzemmódban
hajtsa végre. Biztosítsa, hogy a konfigurációban a szerszámhasználati fájl létrehozása aktiválva legyen.


Error description 280-0619

Error message

A szerszám éltartama lejárt

Cause of error

A szerszám éltartama rövidebb, mint az előre kiszámított megmunkálási idő.
- Az előhívott szerszám éltartama lejárt és Ön nem definiált testvérszerszámot.
- A szerszámhasználati fájl nem létezik vagy már nem aktuális.

Error correction

- Ellenőrizze a szerszámot, ha szükséges, cserélje ki vagy határozza meg a testvérszerszámot
- Hozzon létre szerszámhasználati fájlt vagy aktualizálja azt.
- Hajtsa végre a kívánt programot a programteszt üzemmódban.
Biztosítsa, hogy a konfigurációban a szerszámhasználati fájl létrehozása aktiválva legyen.


Error description 280-061A

Error message

Előtolás korlátozás feloldva

Cause of error

- Az előtolás korlátozást a kezelő feloldotta.
- Az előtolás korlátozás ismételt aktiválása a visszahúzás üzemmódban nem lehetséges.

Error correction

- Korlátozza az előtolást az F előtolás potenciométerrel.
- A tengelyeket csak a legnagyobb elővigyázatossággal mozgassa.


Error description 280-061B

Error message

A palettasor kész alkatrészt tartalmaz

Cause of error

A kurzor alatti palettasor kész alaktrészként van megjelölve és ezért már nem lehet azt megmunkálni.

Error correction

Válasszon ki egy palettasort, amiben egy nyersdarab, vagy egy részben megmunkált alkatrész van bejegyezve.


Error description 280-061C

Error message

A paletta bázispont táblázathoz való hozzáférés sikertelen

Cause of error

Error correction

Értesítse az ügyfélszolgálatot.


Error description 280-061D

Error message

A palettamegmunkálás automatikus folytatása nem lehetséges

Cause of error

A palettás megmunkálás automatikus folytatása nem lehetséges.

Error correction

- A palettás megmunkálás folytatását az OEM ciklus nem hajtotta végre.
- Ellenőrizze az OEM makróban lévő beírást az OEM_PAL_RESUMPTION-ben.
- Értesítse az ügyfélszolgálatot.


Error description 280-061F

Error message

Menetvágási folyamat megszakadt

Cause of error

A palettás megmunkálás automatikus folytatása nem lehetséges.

Error correction

- Figyelje a további hibaüzeneteket.
- Szüntesse meg a hiba okát és ismételje meg a megmunkálást.
- Értesítse az ügyfélszolgálatot.


Error description 280-0620

Error message

Palettatáblázat zárolva

Cause of error

A palettatáblázat további végrehajtását valamely szerkesztő letiltotta.

Error correction

- Lépjen ki a szerkesztési ill. beviteli módból
- Nyugtázza az üzenetet, majd folytassa az NC-Start segítségével a palettás megmunkálást


Error description 280-0621

Error message

A szerszám hiányosan definiált

Cause of error

Ön olyan szerszámot hívott meg, ami a szerszámtáblázatban hiányosan van definiálva:
- Szerszámsugár és/vagy -hossz értéke nincs megadva.

Error correction

- Ellenőrizze a szerszám adatait és írja be a hiányzókat.
- Használjon másik szerszámot.


Error description 280-0622

Error message

A sor nincs a bázispont táblázatban

Cause of error

Programozott bázispontot nem sikerült aktiválni. A megadott sor nem szerepel a preset táblázatban.

Error correction

- Ellenőrizze a preset táblázatot
- A megadott sort írja be a preset táblázatba


Error description 280-0623

Error message

A sor nincs a palettabázispont táblázatban

Cause of error

A palettabázispont programozott számát nem sikerült aktiválni.
A megadott sor nem szerepel a paletta preset táblázatban.

Error correction

- Ellenőrizze a palettatáblázatot
- A megadott sort írja be a paletta preset táblázatba


Error description 280-06A4

Error message

A kamera nem reagál

A kamera nem válaszol

Cause of error

A képfeldolgozó ciklus nem kommunikál a kamerával, ill. nem válaszol.

Error correction

Indítsa újra az NC szoftvert vagy távolítsa el a képfeldolgozó ciklust az NC programból.
Értesítse az ügyfélszolgálatot.


Error description 280-06A6

Error message

Kamerapozíciók fájlja nem létezik

Cause of error

A vezérlő nem tudja a kamerát a kívánt pozícióba állítani,
mert a pozícióadatok táblázata hiányzik.

Error correction

Vegye fel a kapcsolatot a gépgyártóval.


Error description 280-06A7

Error message

Ez a sor nincs a pozíció táblázatban

Cause of error

A vezérlés nem tudja a kamerát a megfelelő pozícióba vinni, mivel a pozicionálási adatok táblázatában hiányzik a kívánt sor száma.

Error correction

Tájékoztassa a gép gyártóját


Error description 280-06A8

Error message

Nem lehetséges a kommunikáció a kamerával

Cause of error

A képfeldolgozó ciklus nem kommunikál a kamerával,
mert a kommunikáció belső adatstruktúrája hiányzik.

Error correction

Értesítse az ügyfélszolgálatot.


Error description 280-06A9

Error message

A kamera nem küld képeket

Cause of error

No live image was received from the camera.

Error correction

- Test whether the live image is shown correctly in the Manual operating mode
- If this is not the case, restart the control
- If both actions don't help, contact your service agency


Error description 280-06AA

Error message

Hiányzik a figyelési pont neve.

Cause of error

A felügyeleti pontnak nincs neve

Error correction

Adjon nevet a felügyeleti pontnak a képfeldolgozó ciklusban


Error description 280-06AB

Error message

Kiegyensúlyozatlansági ciklus maró üzemmódban nem hívható meg

Cause of error

Maró üzemmódban nem indítható kiegyensúlyozatlanság ciklus

Error correction

Indítsa a kiegyensúlyozatlanság ciklust eszterga üzemmódban


Error description 280-07D0

Error message

Érvénytelen hiba-következmény

Cause of error

Érvénytelen hiba-következmény

Error correction

Belső hiba


Error description 280-07D1

Error message

Nincs felszabadítva hely

Cause of error

Nincs szabad hely a felszerszámozásnak
A korongfejen nincs szabad hely a köszörűkoronggal történő felszerszámozásnak.
A hiba megszüntetése: Engedélyezze a helyet a felszerszámozáshoz (táblázat: WHEEL.PGW)

Error correction

Engedélyezze a helyet a felszerszámozáshoz (táblázat: WHEEL.PGW)


Error description 280-07D2

Error message

Nincs érvényes fizikai hely

Cause of error

Nincs érvényes fizikai hely a korongfejen
A korongfejen kiválasztott hely érvénytelen. A hely száma nagyobb, mint 9

Error correction

Válasszon érvényes helyet (0...9)


Error description 280-07D3

Error message

Nincs felszabadítva hely

Cause of error

A hely a felszerszámozásnak nem megengedett
A korongfejen kiválasztott hely nincs engedélyezve és így nem lehet köszörűkoronggal felszerszámozni.

Error correction

Válasszon másik helyet a felszerszámozásnak


Error description 280-07D4

Error message

A szerszám már be van helyezve

Cause of error

A behelyezendő szerszám már egy másik helyre van felfogatva.

Error correction

Válasszon másik szerszámot (más szerszámszámot) vagy távolítsa el a szerszámot a másik helyről (nem csak fizikailag, hanem logikailag is).


Error description 280-07D5

Error message

Nincs felszabadított hely

Cause of error

Nem található engedélyezett hely.
Nem található további engedélyezett hely a korongfejen.

Error correction

Távolítsa el a szerszámot erről a helyről és engedélyezze a helyet a beállítás-funkcióval.


Error description 280-07D6

Error message

Nincs azonos hely

Cause of error

Nem található engedélyezett, azonos hely.
Nincs további azonos fizikai állással rendelkező hely a korongfejen.

Error correction

Távolítsa el a szerszámot erről a helyről és engedélyezze a helyet a beállítás-funkcióval


Error description 280-07D7

Error message

Nincs további szerszám

Cause of error

Nem található további szerszám, ami megfelel a keresési feltételeknek

Error correction

Dolgozza át a keresési feltételeket


Error description 280-07D8

Error message

Nincs további szerszám

Cause of error

Nem található szerszám, ami megfelel a keresési feltételeknek

Error correction

Dolgozza át a keresési feltételeket


Error description 280-07D9

Error message

Érvénytelen szerszámtípus

Cause of error

Egy nem támogatott szerszámtípus lett választva, vagy a szerszámtípus egy funkcióval összefüggésben nem megengedett

Error correction

Ellenőrizze a szerszám típusát


Error description 280-07DA

Error message

Szerszámtípus nem engedélyezett

Cause of error

Szerszámtípus nem engedélyezett, nincs felszabadítva
A beállításban egy olyan szerszámtípus lett kiválasztva, ami jelenleg nem támogatott.

Error correction

Válasszon más szerszámtípust


Error description 280-07DB

Error message

Az adatok nincsenek betöltve

Cause of error

Az adatok nem lettek átvéve, mivel a szerszám száma meg lett változtatva
A beállításban a szerszámadatokon túl az aktuális szerszám száma (referencia) is meg lett változtatva. Ezáltal minden megváltoztatott adat el lett vetve, és az új számnak megfelelő szerszám adatai lettek betöltve.

Error correction

Nincs


Error description 280-07DC

Error message

Nincs adat a táblázatban

Cause of error

Nincs adat a táblázatban / hozzáférés nem sikerült
Egy táblázathoz egy hozzáférés sikertelen volt. Esetleg hiányzik a kívánt bevitt adat, vagy egy oszlop formátuma nem megfelelő.

Error correction

Vizsgálja fölül az értékeket


Error description 280-07DD

Error message

Érvénytelen paraméterérték

Cause of error

Érvénytelen paraméterérték
Egy paraméter értéke érvénytelen

Error correction

Vizsgálja fölül a paraméterek értékeit


Error description 280-07DE

Error message

Érvénytelen parancs

Cause of error

Érvénytelen parancs
Egy érvénytelen parancs (FN19-parancs) lett a PLC-re programozva

Error correction

Ellenőrzze a parancsot / PLC-programot


Error description 280-07DF

Error message

Hiba a táblázat elérésében

Cause of error

Hiba a táblázat elérésében (nincs hozzáférés)
Sikertelen hozzáférési kísérlet a táblázathoz. Esetleg hiányzik a kívánt bevitt adat, egy oszlop formátuma nem megfelelő, a táblázat nem létezik stb.

Error correction

Vizsgálja fölül az értékeket


Error description 280-07E0

Error message

Nincs köszörűkorong

Cause of error

Az aktuális szerszám nem köszörűkorong
Az aktuális szerszámnak köszörűkorongnak kellene lennie, ebben az esetben azonban ez nem így van. Egy kőlehúzó felvételéhez szükséges például, hogy az aktuális szerszám egy köszörűkorong legyen.

Error correction

Váltsa be a köszörűkorongot


Error description 280-07E1

Error message

Érvénytelen szerszám-sorszám

Cause of error

Érvénytelen szerszám-sorszám
A szerszám száma kívül esik az érvényes tartományon

Error correction

Adjon meg helyes számot (1...99)


Error description 280-07E2

Error message

Érvénytelen igazítás

Cause of error

A kőlehúzó beállítása érvénytelen
A kőlehúzó beállítása nem megfelelő a kiválasztott köszörűkorong éléhez

Error correction

Válasszon másik korongélt, vagy más kőlehúzó-beállítást


Error description 280-07E3

Error message

Nincs definiálva kőlehúzó

Cause of error

Nincs definiálva kőlehúzó
Ehhez a funkcióhoz a kőlehúzónak definiáltnak/programozottnak kellene lennie, ez azonban nem az az eset.

Error correction

Definiálja / programozza a kőlehúzót


Error description 280-07E4

Error message

Kőlehúzó nincs kiválasztva

Cause of error

Ehhez a koronghoz nincs befogva kőlehúzó
Egy olyan kőlehúzóval kiséreltek meg dolgozni, ami nem az aktuális koronghoz lett befogva.

Error correction

Fogja be / állítsa be a kőlehúzót


Error description 280-07E5

Error message

Nincs érvényes korongtípus

Cause of error

Nincs érvényes korongtípus
Egy érvénytelen korongtípus lett programozva

Error correction

Válasszon megfelelő korongtípust


Error description 280-07E6

Error message

Kőlehúzó / korongél bázisa

Cause of error

Kőlehúzó nem megfelelő hivatkozása a korongélre
A kőlehúzó egy másik korongélre hivatkozva lett beállítva, mint ami be lett fogva / állítva

Error correction

Fogja be / állítsa be újra a kőlehúzót


Error description 280-07E7

Error message

Hátramunkálás nem lehetséges

Cause of error

Korong oldallap: Hátramunkálás nem lehetséges
Nem lehetséges hátramunkálási hossz, vagy a korong oldallapjának másik paraméterével összefüggésben nem végrehajtható

Error correction

Ellenőrizze a korong oldalainak paramétereit


Error description 280-07E8

Error message

Hiányzó letörési szélesség

Cause of error

Korong oldallap: Hiányzó letörési szélesség
A letörés szélessége az elvárt, ez azonban nem lett programozva

Error correction

Ellenőrizze a korong oldalainak paramétereit


Error description 280-07E9

Error message

Letörés nagyobb X oldalhossznál

Cause of error

Korong oldallap: Letörés nagyobb az X oldalhossznál

Error correction

Ellenőrizze a korong oldalainak paramétereit


Error description 280-07EA

Error message

Hibás hátszög

Cause of error

Korong oldallap: Hibás hátszög
A hátramunkálás szögének értéke érvénytelen

Error correction

Ellenőrizze a korong oldalainak paramétereit


Error description 280-07EB

Error message

FN14_2027

Cause of error

FN14_2027

Error correction

FN14_2027


Error description 280-07EC

Error message

FN14_2028

Cause of error

FN14_2028

Error correction

FN14_2028


Error description 280-07ED

Error message

FN14_2029

Cause of error

FN14_2029

Error correction

FN14_2029


Error description 280-07EE

Error message

Lehúzási stratégia: a sarokrádius nem megengedett

Cause of error

Ha saroksugár (RV, RV1, RV2) van definiálva, akkor olyan kőlehúzó stratégiát kell választani, amely egyidejűleg szabályozza az átmérőt és az oldalt.

Error correction

- Válasszon másik kőlehúzó ciklust vagy állítsa 0-ra a sarokszöget


Error description 280-07EE

Error message

FN14_2030

Cause of error

FN14_2030

Error correction

FN14_2030


Error description 280-07EF

Error message

Kőlehúzási stratégia: a korongél nem támogatott

Cause of error

Kőlehúzó ciklus és aktív korongél kombinációja nem megengedett

Error correction

Aktiváljon másik korongélt vagy válasszon ki másik kőlehúzó ciklust


Error description 280-07EF

Error message

FN14_2031

Cause of error

FN14_2031

Error correction

FN14_2031


Error description 280-07F0

Error message

A kiválasztott lehúzási stratégia nem támogatott

Cause of error

Lengő stratégia lett programozva, pedig ez nem támogatott.
Lengő stratégia csak akkor használható, ha a kőlehúzó mozgás egy egyenesből áll.
A ”csapos korong” típusú köszörűszerszám nem munkálható meg a ”lengő” stratégiával.

Error correction

Válasszon másik kőlehúzó stratégiát


Error description 280-07F0

Error message

FN14_2032

Cause of error

FN14_2032

Error correction

FN14_2032


Error description 280-07F1

Error message

Kőlehúzó üzemmód már aktív, szerszám nem megengedett

Cause of error

Ha a kőlehúzó ciklus előtt aktiválja a kőlehúzási üzemmódot (FUNCTION DRESS BEGIN), akkor a kőlehúzó ciklusban nem lehet szerszámot programozni.

Error correction

- Törölje a szerszám számát/nevét
- A kőlehúzó ciklus előtt távolítsa el a FUNCTION DRESS BEGIN-t


Error description 280-07F1

Error message

FN14_2033

Cause of error

FN14_2033

Error correction

FN14_2033


Error description 280-07F2

Error message

Köszörűkorong típusa nem megengedett, nincs jóváhagyva

Cause of error

A kőlehúzó ciklus a kiválasztott köszörűkorong típushoz nem megfelelő vagy még nincs engedélyezve.

Error correction

Válasszon másik kőlehúzó ciklust


Error description 280-07F2

Error message

FN14_2034

Cause of error

FN14_2034

Error correction

FN14_2034


Error description 280-07F3

Error message

A szerszám nem kőlehúzó orsó / kőlehúzó görgő

Cause of error

Vágósebességek aránya lett programozva, pedig a kőlehúzó szerszám sem kőlehúzó orsó, sem kőlehúzó görgő.

Error correction

- Módosítsa a kőlehúzó szerszám típusát
- Ne programozza a vágósebességek arányát, vagy állítsa 0-ra.


Error description 280-07F3

Error message

FN14_2035

Cause of error

FN14_2035

Error correction

FN14_2035


Error description 280-07F4

Error message

FN14_2036

Cause of error

FN14_2036

Error correction

FN14_2036


Error description 280-07F5

Error message

FN14_2037

Cause of error

FN14_2037

Error correction

FN14_2037


Error description 280-07F6

Error message

FN14_2038

Cause of error

FN14_2038

Error correction

FN14_2038


Error description 280-07F7

Error message

FN14_2039

Cause of error

FN14_2039

Error correction

FN14_2039


Error description 280-07F8

Error message

FN14_2040

Cause of error

FN14_2040

Error correction

FN14_2040


Error description 280-07F9

Error message

FN14_2041

Cause of error

FN14_2041

Error correction

FN14_2041


Error description 280-07FA

Error message

FN14_2042

Cause of error

FN14_2042

Error correction

FN14_2042


Error description 280-07FB

Error message

FN14_2043

Cause of error

FN14_2043

Error correction

FN14_2043


Error description 280-07FC

Error message

FN14_2044

Cause of error

FN14_2044

Error correction

FN14_2044


Error description 280-07FD

Error message

FN14_2045

Cause of error

FN14_2045

Error correction

FN14_2045


Error description 280-07FE

Error message

FN14_2046

Cause of error

FN14_2046

Error correction

FN14_2046


Error description 280-07FF

Error message

FN14_2047

Cause of error

FN14_2047

Error correction

FN14_2047


Error description 280-0800

Error message

FN14_2048

Cause of error

FN14_2048

Error correction

FN14_2048


Error description 280-0801

Error message

FN14_2049

Cause of error

FN14_2049

Error correction

FN14_2049


Error description 280-0834

Error message

Fogásvétel nincs definiálva

Cause of error

Fogásvétel nincs definiálva
A fogásvételhez nem lett definiáló parancs programozva.

Error correction

Definiálja / programozza a fogásvételt


Error description 280-0835

Error message

Fogásvétel iránya nem definiált

Cause of error

Fogásvétel iránya nem definiált
Nem ismert a fogásvétel iránya. Azaz a fogásvétel kezdő- és végpozíciója megegyezik és a fogásvétel iránya egy megelőző parancsból sem ismert.

Error correction

Legalább az első fogásvételi parancsnál egy startpozíciótól különböző végpozíciót kell programozni.


Error description 280-0836

Error message

Alméret

Cause of error

Alulméret
A méretvezérléssel történő köszörüléskor ezt a vezérlés már a parancs startja során jelezte. Azaz, a köszörülendő átmérő már készméretű vagy alulméretű.
Amennyiben több méretvezérléses ciklus van egymás után programozva, úgy az egy normál eljárás lehet, ha a nyersméret túl kicsi.
Azonban legalább az utolsó ciklusnál nem léphet fel hiba.

Error correction

Ellenőrizze a munkadarabot / Ellenőrizze a méretvezérlés beállítását


Error description 280-0837

Error message

FN14_2103

Cause of error

FN14_2103

Error correction

FN14_2103


Error description 280-0838

Error message

Túlméret

Cause of error

Túlméret
A méretvezérléssel történő köszörüléskor ezt a vezérlés nem jelezte.
Azaz, a köszörülendő átmérő nem lett elérve, a munkadarab túlméretes.

Error correction

Ellenőrizze a munkadarabot / Ellenőrizze a méretvezérlés beállítását


Error description 280-0839

Error message

FN14_2105

Cause of error

FN14_2105

Error correction

FN14_2105


Error description 280-083A

Error message

A jel indításkor már aktív

Cause of error

A jel indításkor már aktív
Külső jellel (tapintó stb.) történő köszörüléskor az már jelzett, mielőtt a mozgás el lett volna indítva.

Error correction

Hasonlítsa össze a munkadarab méreteit a programmal, és esetleg javítsa ki a programot.


Error description 280-083B

Error message

FN14_2107

Cause of error

FN14_2107

Error correction

FN14_2107


Error description 280-083C

Error message

A jel nem válaszolt

Cause of error

A jel nem válaszolt
Külső jellel (tapintó stb.) történő köszörüléskor az az egész program alatt nem válaszolt.

Error correction

Hasonlítsa össze a munkadarab méreteit a programmal, és esetleg javítsa ki a programot.


Error description 280-083D

Error message

FN14_2109

Cause of error

FN14_2109

Error correction

FN14_2109


Error description 280-083E

Error message

B tengely hibás pozícióban

Cause of error

B-tengely hibás pozícióban
Egy funkcióhoz a B-tengely egy meghatározott pozícióba volt elvárva. A B-tengely azonban nincs ebben a pozícióban.

Error correction

Ellenőrizze a B-tengely pozícióját


Error description 280-083F

Error message

Nincs köszörűkorong

Cause of error

A felszabályozandó szerszám nem köszörűkorong.
Csak köszörűkorongot lehet felszabályozni.

Error correction

Vizsgálja fölül a szerszámtípust.


Error description 280-0840

Error message

Kőlehúzó hely nincs engedélyezve

Cause of error

Kőlehúzó hely nincs engedélyezve.
Egy kiválasztott kőlehúzó hely nincs engedélyezve.

Error correction

Válasszon más lehúzóhelyet


Error description 280-0841

Error message

Korongélek nincsnek engedélyezve

Cause of error

Hátraköszörülés (4-6 élek) nem engedélyezett
A kiválasztott hely számára a 4-6 élek nem engedélyezettek. Azaz a 'hátraköszörülés' nem megengedett.

Error correction

Válasszon egy elülső korongélt (1-3).


Error description 280-0842

Error message

Üres hely a korongfejen

Cause of error

A hely a korongfejen nincs felszerszámozva
A kívánt helyen nincs szerszám betéve.

Error correction

Válasszon más helyet, vagy tegye be a szerszámot


Error description 280-0843

Error message

Koronghely nincs engedélyezve

Cause of error

A hely a korongfejen nincs jóváhagyva
A kívánt helyen nem tehető be szerszám. Az lezárt a felszerszámozás számára.

Error correction

Válasszon más helyet, vagy tegye szabaddá a szerszámozást


Error description 280-0844

Error message

Kőlehúzó hely üres

Cause of error

Kőlehúzó hely üres
A kívánt kőlehúzó hely üres.

Error correction

Válasszon más helyet, vagy szerszámozza fel a helyet a kőlehúzóval


Error description 280-0845

Error message

T-Call paraméter érvénytelen

Cause of error

Parameter beim Tool Call ausserhalb des gültigen Bereichs

Error correction

Vizsgálja fölül a Tool Call-t


Error description 280-0846

Error message

Korong alapadatai hiányoznak

Cause of error

A köszörűkorong alapadatai hiányoznak.
Bizonyos beállítófunkciókhoz elvárt, hogy egy köszörűkorongnál az alapadatok (fejállás) meghatározottak / beállítottak legyenek.

Error correction

Állítsa be / határozza meg az alapadatokat


Error description 280-0847

Error message

Korong adatai hiányoznak

Cause of error

Korongadatok hiányoznak (átmérő, szélesség stb.)
Bizonyos funkciókhoz elvárt, hogy a köszörűkorong adatai (átmérő, szélesség stb.) meghatározottak / beállítottak legyenek.

Error correction

Állítsa be / határozza meg a köszörűkorong adatait


Error description 280-0848

Error message

Korong nincs becserélve

Cause of error

köszörűkorong nincs beváltva
Vagy nincs beváltva köszörűkorong (logikai koronghelyszám = 0, vagy korongszám = 0), vagy egy olyan koronggal kiséreltek meg dolgozni, amelyik azonos beváltottal.

Error correction

Váltsa be a korongot a Tool Call segítségével


Error description 280-0849

Error message

Korong helye megváltozott

Cause of error

Korong helye megváltozott
A kőlehúzó befogásakor a köszörűkorong másik szerszámhelyre volt felszerelve

Error correction

Fogja fel / állítsa be újra a kőlehúzót


Error description 280-084A

Error message

Kőlehúzó helye megváltozott

Cause of error

Kőlehúzó helye megváltozott
A köszörűkorong befogásakor a kőlehúzó másik szerszámhelyre volt behelyezve

Error correction

Fogja be / állítsa be újra a kőlehúzót


Error description 280-084C

Error message

Előtolás nincs programozva

Cause of error

Előtolás nincs programozva
Előtolás nem lett programozva, vagy az 0.

Error correction

0-tól eltérő előtolást programozzon


Error description 280-084D

Error message

Korong hiányzik

Cause of error

Korong hiányzik
Egy olyan hellyel kiséreltek meg dolgozni, amin nincs köszörűkorong.

Error correction

A megfelelő helyet szerszámozza fel egy köszörűkoronggal.


Error description 280-084E

Error message

Érv. szerszám nincs kiválasztva

Cause of error

Érvényes szerszám nincs kiválasztva
Egy olyan szerszámmal kiséreltek meg dolgozni, amelyik a megfelelő funkcióhoz nem megengedett, vagy egyáltalán nincs szerszám kiválasztva

Error correction

Válasszon érvényes szerszámot


Error description 280-084F

Error message

FN14_2127

Cause of error

FN14_2127

Error correction

FN14_2127


Error description 280-0850

Error message

Kőlehúzó típusa nem érvényes

Cause of error

Kőlehúzó típusa nem érvényes
Egy olyan kőlehúzóval kiséreltek meg dolgozni, amelyik a megfelelő funkcióhoz nem megengedett, vagy a lehúzótípus nem definiált

Error correction

Ellenőrizze / definiálja a kőlehúzó típusát


Error description 280-0852

Error message

Esemény nincs programozva

Cause of error

Esemény nincs programozva
Egy olyan funkciót kell végrehajtani, amelyikhez egy eseményt (tapintó, méretvezérlés stb.) kell definiálni, de nincs esemény definiálva.

Error correction

Definiálja / programozza az eseményt


Error description 280-0853

Error message

Érvénytelen esemény programozva

Cause of error

Érvénytelen esemény programozva
Egy olyan esemény lett programozva, amelyik nem vagy még nem támogatott, vagy az esemény nem alkalmas a megfelelő funkcióhoz

Error correction

Programozzon másik eseményt


Error description 280-0854

Error message

FN14_2132

Cause of error

FN14_2132

Error correction

FN14_2132


Error description 280-0855

Error message

Esemény a mozgás előtt kezdődött

Cause of error

Esemény a mozgás előtt kezdődött
Egy esemény már bekövetkezett, mielőtt a hozzátartozó mozgás el lett volna indítva

Error correction

Vizsgálja fölül a programot / ez azonban minden esemény után egy megfelelő magatartás lehet


Error description 280-0856

Error message

FN14_2134

Cause of error

FN14_2134

Error correction

FN14_2134


Error description 280-0857

Error message

FN14_2135

Cause of error

FN14_2135

Error correction

FN14_2135


Error description 280-0858

Error message

Esemény nem kezdődött el

Cause of error

Esemény nem kezdődött el
Egy mozgás egy eseménnyel lett programozva és a mozgás le lett zárva anélkül, hogy az esemény bekövetkezett volna

Error correction

Vizsgálja fölül a programot / ez azonban minden esemény után egy megfelelő magatartás lehet


Error description 280-0859

Error message

FN14_2137

Cause of error

FN14_2137

Error correction

FN14_2137


Error description 280-085A

Error message

Nincs lengőlöket

Cause of error

Nincs lengőlöket programozva
Egy lengőköszörülést kell végrehajtani, de nem lett lengőlöket programozva, vagy az eredő löket egyenlő 0-val

Error correction

Vizsgálja fölül a lengőciklust


Error description 280-085B

Error message

Koordinátaköszörülés, lengőlöket: szerszámtengely nem megengedett

Cause of error

Az aktuális szerszámtengelyt a Lengőciklus 1000 nem támogatja

Error correction

A Lengőciklus 1000 csak X, Y vagy Z szerszámtengellyel lehetséges


Error description 280-085B

Error message

FN14_2139

Cause of error

FN14_2139

Error correction

FN14_2139


Error description 280-085C

Error message

Koordinátaköszörülés: lengőlöket már leállítva

Cause of error

Lengés állj (Ciklus 1002) lett programozva, pedig a lengőmozgás már le lett állítva.

Error correction

Ellenőrizze az NC programot
Mondatra keresés, üzemmódváltás, stb. leállítják az aktív lengőmozgást


Error description 280-085C

Error message

FN14_2140

Cause of error

FN14_2140

Error correction

FN14_2140


Error description 280-085D

Error message

Koordinátaköszörülés: lengőlöket már definiálva

Cause of error

Lengőciklus (Ciklus 1000) lett definiálva, pedig már van egy aktív lengőciklus.

Error correction

Törölje a korábbi lengődefiníciót (Ciklus 1002), mielőtt egy új lengőciklust definiál.


Error description 280-085D

Error message

FN14_2141

Cause of error

FN14_2141

Error correction

FN14_2141


Error description 280-085E

Error message

Azonnali megállítás csak lengőmozg. def. törlése után megengedett

Cause of error

The parameter combination "Immediate stop" and "Do not delete reciprocation definition" is not allowed.

Error correction

Check the combination of parameter values, and correct as necessary


Error description 280-085E

Error message

FN14_2142

Cause of error

FN14_2142

Error correction

FN14_2142


Error description 280-085F

Error message

FN14_2143

Cause of error

FN14_2143

Error correction

FN14_2143


Error description 280-0860

Error message

FN14_2144

Cause of error

FN14_2144

Error correction

FN14_2144


Error description 280-0861

Error message

FN14_2145

Cause of error

FN14_2145

Error correction

FN14_2145


Error description 280-0862

Error message

FN14_2146

Cause of error

FN14_2146

Error correction

FN14_2146


Error description 280-0863

Error message

FN14_2147

Cause of error

FN14_2147

Error correction

FN14_2147


Error description 280-0864

Error message

FN14_2148

Cause of error

FN14_2148

Error correction

FN14_2148


Error description 280-0865

Error message

FN14_2149

Cause of error

FN14_2149

Error correction

FN14_2149


Error description 280-0866

Error message

Tengelyválasztás téves

Cause of error

Egy olyan tengely került beprogramozásra, melynél az aktuális funkció nem megengedett

Error correction

Ellenőrizze a programot


Error description 280-0867

Error message

Nincs programozva tengely

Cause of error

Nincs programozva tengely
A legalább egy beprogramozott tengelyt kívánó funkciónál nem programozott be egyetlen egy tengelyt sem.

Error correction

Ellenőrizze a programot


Error description 280-0868

Error message

M parancs nem engedélyezett

Cause of error

M-parancs nem engedélyezett
Egy érvénytelen, vagy az adott időpontban nem megengedett M parancs került beprogramozásra

Error correction

Ellenőrizze a programot


Error description 280-0869

Error message

FN14_2153

Cause of error

FN14_2153

Error correction

FN14_2153


Error description 280-086A

Error message

FN14_2154

Cause of error

FN14_2154

Error correction

FN14_2154


Error description 280-086B

Error message

FN14_2155

Cause of error

FN14_2155

Error correction

FN14_2155


Error description 280-086C

Error message

FN14_2156

Cause of error

FN14_2156

Error correction

FN14_2156


Error description 280-086D

Error message

FN14_2157

Cause of error

FN14_2157

Error correction

FN14_2157


Error description 280-086E

Error message

FN14_2158

Cause of error

FN14_2158

Error correction

FN14_2158


Error description 280-086F

Error message

FN14_2159

Cause of error

FN14_2159

Error correction

FN14_2159


Error description 280-0870

Error message

Emelkedés <= 0

Cause of error

Menetköszörülés: Emelkedés <= 0
A menetköszörülésnél az emelkedésnek nagyobbnak kell lennie 0-nál.

Error correction

Javítsa ki a paramétert


Error description 280-0871

Error message

Fordulatszám = 0

Cause of error

Menetköszörülés: Fordulatszám = 0
A menetköszörülés közben a fordulatszám nem lehet 0

Error correction

Javítsa ki a paramétert


Error description 280-0872

Error message

Vágási hossz = 0

Cause of error

Menetbeszúrás Vágási hossz = 0
A menetbeszúrás közben a vágási hossz nem lehet 0

Error correction

Javítsa ki a paramétert


Error description 280-0873

Error message

Sebesség = 0

Cause of error

Menetbeszúrás Ve, Vm vagy Vk sebesség = 0
A menetbeszúrásnál a három sebesség egyike sem lehet 0

Error correction

Javítsa ki a paramétert


Error description 280-0874

Error message

Különböző előjelek

Cause of error

Menetbeszúrás Különböző előjelek az E,M és K esetében
A menetbeszúrásnál az E, M és K paraméterek előjeleinek egyezniük kell

Error correction

Javítsa ki a paramétert


Error description 280-0875

Error message

Menetmélység = 0

Cause of error

Menetbeszúrás Menetmélység P = 0
A menetbeszúrás közben a menetmélység nem lehet 0

Error correction

Javítsa ki a paramétert


Error description 280-0876

Error message

FN14_2166

Cause of error

FN14_2166

Error correction

FN14_2166


Error description 280-0877

Error message

FN14_2167

Cause of error

FN14_2167

Error correction

FN14_2167


Error description 280-0878

Error message

FN14_2168

Cause of error

FN14_2168

Error correction

FN14_2168


Error description 280-0879

Error message

FN14_2169

Cause of error

FN14_2169

Error correction

FN14_2169


Error description 280-087A

Error message

FN14_2170

Cause of error

FN14_2170

Error correction

FN14_2170


Error description 280-087B

Error message

FN14_2171

Cause of error

FN14_2171

Error correction

FN14_2171


Error description 280-087C

Error message

FN14_2172

Cause of error

FN14_2172

Error correction

FN14_2172


Error description 280-087D

Error message

FN14_2173

Cause of error

FN14_2173

Error correction

FN14_2173


Error description 280-087E

Error message

FN14_2174

Cause of error

FN14_2174

Error correction

FN14_2174


Error description 280-087F

Error message

FN14_2175

Cause of error

FN14_2175

Error correction

FN14_2175


Error description 280-0880

Error message

FN14_2176

Cause of error

FN14_2176

Error correction

FN14_2176


Error description 280-0881

Error message

FN14_2177

Cause of error

FN14_2177

Error correction

FN14_2177


Error description 280-0882

Error message

FN14_2178

Cause of error

FN14_2178

Error correction

FN14_2178


Error description 280-0883

Error message

FN14_2179

Cause of error

FN14_2179

Error correction

FN14_2179


Error description 280-0884

Error message

Mondatkeresés tapintó funkciókon keresztül nem engedélyezett

Cause of error

Block scan over probe functions not allowed.
A block scan was started over a block with a probe function.

Error correction

Run the block without block scan.
Touch probe functions cannot be run in block scan.


Error description 280-0885

Error message

A parancs mondatkeresés közben nem megengedett

Cause of error

Command not allowed during block scan.
A command or cycle cannot be run in block scan.

Error correction

Run the block without block scan.
Some commands cannot be run in block scan.


Error description 280-0886

Error message

A parancs mondatkeresés miatt nem végrehajtható

Cause of error

Command not executed due to block scan.
A command or cycle was not run due to in block scan.

Error correction

None


Error description 280-0887

Error message

A mérési funkció mondatkeresés miatt nem végrehajtható

Cause of error

Measuring function not executed due to block scan.
A command or cycle containing a measuring function was not run due to block scan.

Error correction

None


Error description 280-0888

Error message

Levegőköszörülés kiküszöbölése mondatker. miatt nem végrehajtható

Cause of error

Elimination of air grinding was not executed due to block scan.
A command or cycle containing the "Eliminate air grinding" function was not run due to block scan.

Error correction

None


Error description 280-0889

Error message

A mondatkeresés ennél a mondatnál nem lehetséges

Cause of error

Block scan is not possible on this block.
The control does not support a block scan on the selected block.

Error correction

Select a block scan on another block.


Error description 280-088A

Error message

FN14_2186

Cause of error

FN14_2186

Error correction

FN14_2186


Error description 280-088B

Error message

FN14_2187

Cause of error

FN14_2187

Error correction

FN14_2187


Error description 280-088C

Error message

FN14_2188

Cause of error

FN14_2188

Error correction

FN14_2188


Error description 280-088D

Error message

FN14_2189

Cause of error

FN14_2189

Error correction

FN14_2189


Error description 280-088E

Error message

Parancs szimulációban nem megengedett

Cause of error

A parancs szimulációban nem megengedett.
A parancsot a vezérlés a szimulációban nem támogatja.

Error correction

Ne használja a parancsot szimulációban.


Error description 280-088F

Error message

FN14_2191

Cause of error

FN14_2191

Error correction

FN14_2191


Error description 280-0890

Error message

FN14_2192

Cause of error

FN14_2192

Error correction

FN14_2192


Error description 280-0891

Error message

FN14_2193

Cause of error

FN14_2193

Error correction

FN14_2193


Error description 280-0892

Error message

FN14_2194

Cause of error

FN14_2194

Error correction

FN14_2194


Error description 280-0893

Error message

FN14_2195

Cause of error

FN14_2195

Error correction

FN14_2195


Error description 280-0894

Error message

FN14_2196

Cause of error

FN14_2196

Error correction

FN14_2196


Error description 280-0895

Error message

FN14_2197

Cause of error

FN14_2197

Error correction

FN14_2197


Error description 280-0896

Error message

FN14_2198

Cause of error

FN14_2198

Error correction

FN14_2198


Error description 280-0897

Error message

FN14_2199

Cause of error

FN14_2199

Error correction

FN14_2199


Error description 280-0898

Error message

Nincs biztonsági távolság az átmérőnél

Cause of error

Nincs biztonsági távolság az átmérőnél
A köszörűkorong átmérőjénél nem került biztonsági távolság beprogramozásra. A köszörűkorong kőlehúzás céljából történő megközelítésénél, a rendszer a biztonsági távolság erejéig megközelíti a korongélet. Annak érdekében, hogy a gyémánt ne érintse ebben
a helyzetben a korongot, a biztonsági távolságnak legalább a kőlehúzási távolság felének kell lennie.

Error correction

Definiálja a biztonsági távolságot az átmérőnél


Error description 280-0899

Error message

Nincs bizt. távolság a külső oldalon

Cause of error

Nincs biztonsági távolság a külső oldalon
A köszörűkorong külső oldalánál nem került biztonsági távolság beprogramozásra. A köszörűkorong kőlehúzás céljából történő megközelítésénél, a rendszer a biztonsági távolság erejéig megközelíti a korongélet. Annak érdekében, hogy a gyémánt ne érintse
ebben a helyzetben a korongot, a biztonsági távolságnak legalább a kőlehúzási távolság felének kell lennie.

Error correction

Definiálja a biztonsági távolságot a külső oldalon


Error description 280-089A

Error message

Nincs bizt. távolság a belső oldalon

Cause of error

Nincs biztonsági távolság a belső oldalon
A köszörűkorong belső oldalánál nem került biztonsági távolság beprogramozásra. A köszörűkorong kőlehúzás céljából történő megközelítésénél, a rendszer a biztonsági távolság erejéig megközelíti a korongélet. Annak érdekében, hogy a gyémánt ne érintse
ebben a helyzetben a korongot, a biztonsági távolságnak legalább a kőlehúzási távolság felének kell lennie.

Error correction

Definiálja a biztonsági távolságot a belső oldalon


Error description 280-089B

Error message

Kőlehúzó túl széles

Cause of error

Kőlehúzó túl széles (biztonsági távolság túl kicsi)
A köszörűkorong kőlehúzás céljából történő megközelítésénél, a rendszer a biztonsági távolság erejéig megközelíti a korongélet. Annak érdekében, hogy a gyémánt ne érintse ebben a helyzetben a korongot, a biztonsági távolságnak legalább a kőlehúzási
távolság felének kell lennie.

Error correction

Ellenőrizze a biztonsági távolságokat


Error description 280-089C

Error message

Átmérő túl kicsi

Cause of error

A korong átmérője túl kicsi
A korong átmérője kisebb a minimálisan megengedett korongátmérőnél Előfordulhat, hogy a rendszer a minimális átmérőt a lehúzásnál vagy a megfelelő bevitelnél a beállítás közben nem éri el.

Error correction

Javítsa ki a bevitelt vagy illessze azt a minimális korongátmérőhöz
Adott esetben egy új korongot is be kell fogni.


Error description 280-089D

Error message

Szélesség túl kicsi

Cause of error

Korongszélesség túl kicsi
A korong szélessége kisebb a minimálisan megengedett korongszélességnél Előfordulhat, hogy a rendszer a minimális szélességet a lehúzásnál vagy a megfelelő bevitelnél a beállítás közben nem éri el.

Error correction

Javítsa ki a bevitelt vagy illessze azt a minimális korongszélességhez
Adott esetben egy új korongot is be kell fogni.


Error description 280-089E

Error message

A korong külső oldala hibás

Cause of error

Külső korongoldal hibás
Hibás értékek vagy hibás kombináció azoknál a paramétereknél, melyek a korong külső oldalát definiálják

Error correction

Ellenőrizze a külső korongoldalra vonatkozó paramétert


Error description 280-089F

Error message

A korong belső oldala hibás

Cause of error

Belső korongoldal hibás
Hibás értékek vagy hibás kombináció azoknál a paramétereknél, melyek a korong belső oldalát definiálják

Error correction

Ellenőrizze a belső korongoldalra vonatkozó paramétert


Error description 280-08A0

Error message

FN14_2208

Cause of error

FN14_2208

Error correction

FN14_2208


Error description 280-08A1

Error message

FN14_2209

Cause of error

FN14_2209

Error correction

FN14_2209


Error description 280-08A2

Error message

Köztes kőlehúzás nem megengedett

Cause of error

Köztes kőlehúzás nem megengedett
A gép jelenlegi állaptoában a köztes kőlehúzás nem megengedett vagy a folyamatban lévő programban nincs lehúzás definiálva

Error correction

Definiálja a programban a lehúzást


Error description 280-08A3

Error message

FN14_2211

Cause of error

FN14_2211

Error correction

FN14_2211


Error description 280-08A4

Error message

FN14_2212

Cause of error

FN14_2212

Error correction

FN14_2212


Error description 280-08A5

Error message

FN14_2213

Cause of error

FN14_2213

Error correction

FN14_2213


Error description 280-08A6

Error message

FN14_2214

Cause of error

FN14_2214

Error correction

FN14_2214


Error description 280-08A7

Error message

FN14_2215

Cause of error

FN14_2215

Error correction

FN14_2215


Error description 280-08A8

Error message

FN14_2216

Cause of error

FN14_2216

Error correction

FN14_2216


Error description 280-08A9

Error message

FN14_2217

Cause of error

FN14_2217

Error correction

FN14_2217


Error description 280-08AA

Error message

FN14_2218

Cause of error

FN14_2218

Error correction

FN14_2218


Error description 280-08AB

Error message

FN14_2219

Cause of error

FN14_2219

Error correction

FN14_2219


Error description 280-08AC

Error message

FN14_2220

Cause of error

FN14_2220

Error correction

FN14_2220


Error description 280-08AC

Error message

Köszörűkorong-geometria nincs támogatva

Cause of error

A kőlehúzó ciklus és a köszörűkorong-geometria nem illenek össze.

Error correction

- Ellenőrizze a koronggeometriát
- Válasszon ki másik kőlehúzó ciklust


Error description 280-08AD

Error message

FN14_2221

Cause of error

FN14_2221

Error correction

FN14_2221


Error description 280-08AD

Error message

Érvénytelen köszörűkorong-alak a külső oldalon

Cause of error

A köszörűkorong külső oldalára érvénytelen korongalak lett definiálva

Error correction

- Ellenőrizze a külső oldalra definiált korongalakot
- Ellenőrizze a külső oldal köszörűkorong paramétereinek kombinációját


Error description 280-08AE

Error message

FN14_2222

Cause of error

FN14_2222

Error correction

FN14_2222


Error description 280-08AE

Error message

Érvénytelen köszörűkorong-alak a belső oldalon

Cause of error

A köszörűkorong belső oldalára érvénytelen korongalak lett definiálva

Error correction

- Ellenőrizze a belső oldalra definiált korongalakot
- Ellenőrizze a belső oldal köszörűkorong paramétereinek kombinációját


Error description 280-08AF

Error message

FN14_2223

Cause of error

FN14_2223

Error correction

FN14_2223


Error description 280-08AF

Error message

Köszörűkorong-mélység túl nagy

Cause of error

A köszörűkorong mélysége nagyobb, mint a köszörűkorong sugara.
Ezt a kőlehúzás is előidézheti.

Error correction

Ellenőrizze a köszörűkorong mélységét


Error description 280-08B0

Error message

FN14_2224

Cause of error

FN14_2224

Error correction

FN14_2224


Error description 280-08B0

Error message

Köszörűkorong-méret negatív

Cause of error

Egy köszörűkorong paraméter negatív lesz. Ezt a kőlehúzás is előidézheti.

Error correction

Ellenőrizze a köszörűkorong paramétereit


Error description 280-08B1

Error message

FN14_2225

Cause of error

FN14_2225

Error correction

FN14_2225


Error description 280-08B1

Error message

Köszörűkorong sugara a minimális érték alatt van

Cause of error

Az aktuális korongsugár kisebb a minimálisan megengedett korongsugárnál
Ezt a kőlehúzás is előidézheti.

Error correction

Ellenőrizze a köszörűkorong paramétereit


Error description 280-08B2

Error message

FN14_2226

Cause of error

FN14_2226

Error correction

FN14_2226


Error description 280-08B3

Error message

FN14_2227

Cause of error

FN14_2227

Error correction

FN14_2227


Error description 280-08B4

Error message

FN14_2228

Cause of error

FN14_2228

Error correction

FN14_2228


Error description 280-08B5

Error message

FN14_2229

Cause of error

FN14_2229

Error correction

FN14_2229


Error description 280-08B6

Error message

FN14_2230

Cause of error

FN14_2230

Error correction

FN14_2230


Error description 280-08B7

Error message

FN14_2231

Cause of error

FN14_2231

Error correction

FN14_2231


Error description 280-08B8

Error message

FN14_2232

Cause of error

FN14_2232

Error correction

FN14_2232


Error description 280-08B9

Error message

FN14_2233

Cause of error

FN14_2233

Error correction

FN14_2233


Error description 280-08BA

Error message

FN14_2234

Cause of error

FN14_2234

Error correction

FN14_2234


Error description 280-08BB

Error message

FN14_2235

Cause of error

FN14_2235

Error correction

FN14_2235


Error description 280-08BC

Error message

FN14_2236

Cause of error

FN14_2236

Error correction

FN14_2236


Error description 280-08BD

Error message

FN14_2237

Cause of error

FN14_2237

Error correction

FN14_2237


Error description 280-08BE

Error message

FN14_2238

Cause of error

FN14_2238

Error correction

FN14_2238


Error description 280-08BF

Error message

FN14_2239

Cause of error

FN14_2239

Error correction

FN14_2239


Error description 280-08C0

Error message

FN14_2240

Cause of error

FN14_2240

Error correction

FN14_2240


Error description 280-08C1

Error message

FN14_2241

Cause of error

FN14_2241

Error correction

FN14_2241


Error description 280-08C2

Error message

FN14_2242

Cause of error

FN14_2242

Error correction

FN14_2242


Error description 280-08C3

Error message

FN14_2243

Cause of error

FN14_2243

Error correction

FN14_2243


Error description 280-08C4

Error message

FN14_2244

Cause of error

FN14_2244

Error correction

FN14_2244


Error description 280-08C5

Error message

FN14_2245

Cause of error

FN14_2245

Error correction

FN14_2245


Error description 280-08C6

Error message

FN14_2246

Cause of error

FN14_2246

Error correction

FN14_2246


Error description 280-08C7

Error message

FN14_2247

Cause of error

FN14_2247

Error correction

FN14_2247


Error description 280-08C8

Error message

FN14_2248

Cause of error

FN14_2248

Error correction

FN14_2248


Error description 280-08C9

Error message

FN14_2249

Cause of error

FN14_2249

Error correction

FN14_2249


Error description 280-08CA

Error message

FN14_2250

Cause of error

FN14_2250

Error correction

FN14_2250


Error description 280-08CB

Error message

FN14_2251

Cause of error

FN14_2251

Error correction

FN14_2251


Error description 280-08CC

Error message

FN14_2252

Cause of error

FN14_2252

Error correction

FN14_2252


Error description 280-08CD

Error message

FN14_2253

Cause of error

FN14_2253

Error correction

FN14_2253


Error description 280-08CE

Error message

FN14_2254

Cause of error

FN14_2254

Error correction

FN14_2254


Error description 280-08CF

Error message

FN14_2255

Cause of error

FN14_2255

Error correction

FN14_2255


Error description 280-08D0

Error message

FN14_2256

Cause of error

FN14_2256

Error correction

FN14_2256


Error description 280-08D1

Error message

FN14_2257

Cause of error

FN14_2257

Error correction

FN14_2257


Error description 280-08D2

Error message

FN14_2258

Cause of error

FN14_2258

Error correction

FN14_2258


Error description 280-08D3

Error message

FN14_2259

Cause of error

FN14_2259

Error correction

FN14_2259


Error description 280-08D4

Error message

FN14_2260

Cause of error

FN14_2260

Error correction

FN14_2260


Error description 280-08D5

Error message

FN14_2261

Cause of error

FN14_2261

Error correction

FN14_2261


Error description 280-08D6

Error message

FN14_2262

Cause of error

FN14_2262

Error correction

FN14_2262


Error description 280-08D7

Error message

FN14_2263

Cause of error

FN14_2263

Error correction

FN14_2263


Error description 280-08D8

Error message

FN14_2264

Cause of error

FN14_2264

Error correction

FN14_2264


Error description 280-08D9

Error message

FN14_2265

Cause of error

FN14_2265

Error correction

FN14_2265


Error description 280-08DA

Error message

FN14_2266

Cause of error

FN14_2266

Error correction

FN14_2266


Error description 280-08DB

Error message

FN14_2267

Cause of error

FN14_2267

Error correction

FN14_2267


Error description 280-08DC

Error message

FN14_2268

Cause of error

FN14_2268

Error correction

FN14_2268


Error description 280-08DD

Error message

FN14_2269

Cause of error

FN14_2269

Error correction

FN14_2269


Error description 280-08DE

Error message

FN14_2270

Cause of error

FN14_2270

Error correction

FN14_2270


Error description 280-08DF

Error message

FN14_2271

Cause of error

FN14_2271

Error correction

FN14_2271


Error description 280-08E0

Error message

FN14_2272

Cause of error

FN14_2272

Error correction

FN14_2272


Error description 280-08E1

Error message

FN14_2273

Cause of error

FN14_2273

Error correction

FN14_2273


Error description 280-08E2

Error message

FN14_2274

Cause of error

FN14_2274

Error correction

FN14_2274


Error description 280-08E3

Error message

FN14_2275

Cause of error

FN14_2275

Error correction

FN14_2275


Error description 280-08E4

Error message

FN14_2276

Cause of error

FN14_2276

Error correction

FN14_2276


Error description 280-08E5

Error message

FN14_2277

Cause of error

FN14_2277

Error correction

FN14_2277


Error description 280-08E6

Error message

FN14_2278

Cause of error

FN14_2278

Error correction

FN14_2278


Error description 280-08E7

Error message

FN14_2279

Cause of error

FN14_2279

Error correction

FN14_2279


Error description 280-08E8

Error message

FN14_2280

Cause of error

FN14_2280

Error correction

FN14_2280


Error description 280-08E9

Error message

FN14_2281

Cause of error

FN14_2281

Error correction

FN14_2281


Error description 280-08EA

Error message

FN14_2282

Cause of error

FN14_2282

Error correction

FN14_2282


Error description 280-08EB

Error message

FN14_2283

Cause of error

FN14_2283

Error correction

FN14_2283


Error description 280-08EC

Error message

FN14_2284

Cause of error

FN14_2284

Error correction

FN14_2284


Error description 280-08ED

Error message

FN14_2285

Cause of error

FN14_2285

Error correction

FN14_2285


Error description 280-08EE

Error message

FN14_2286

Cause of error

FN14_2286

Error correction

FN14_2286


Error description 280-08EF

Error message

FN14_2287

Cause of error

FN14_2287

Error correction

FN14_2287


Error description 280-08F0

Error message

FN14_2288

Cause of error

FN14_2288

Error correction

FN14_2288


Error description 280-08F1

Error message

FN14_2289

Cause of error

FN14_2289

Error correction

FN14_2289


Error description 280-08F2

Error message

FN14_2290

Cause of error

FN14_2290

Error correction

FN14_2290


Error description 280-08F3

Error message

FN14_2291

Cause of error

FN14_2291

Error correction

FN14_2291


Error description 280-08F4

Error message

FN14_2292

Cause of error

FN14_2292

Error correction

FN14_2292


Error description 280-08F5

Error message

FN14_2293

Cause of error

FN14_2293

Error correction

FN14_2293


Error description 280-08F6

Error message

FN14_2294

Cause of error

FN14_2294

Error correction

FN14_2294


Error description 280-08F7

Error message

FN14_2295

Cause of error

FN14_2295

Error correction

FN14_2295


Error description 280-08F8

Error message

FN14_2296

Cause of error

FN14_2296

Error correction

FN14_2296


Error description 280-08F9

Error message

FN14_2297

Cause of error

FN14_2297

Error correction

FN14_2297


Error description 280-08FA

Error message

FN14_2298

Cause of error

FN14_2298

Error correction

FN14_2298


Error description 280-08FB

Error message

FN14_2299

Cause of error

FN14_2299

Error correction

FN14_2299


Error description 280-08FC

Error message

FN22 parancs hibás

Cause of error

Rendszerfunkcióból származó hiba: Az FN22 parancs hibát okozott

Error correction

Szakítsa meg a programot, javítsa ki az FN22 paramétert, majd imsételten indítsa el a programot.


Error description 280-08FD

Error message

A paramétermondat nem létezik

Cause of error

- A paramétermondat nem létezik
Ön nem létező paramétermondatot kísérelt meg egy tengelyhez aktiválni.

Error correction

Válasszon meglévő paramétermondatot.


Error description 280-08FE

Error message

Parancs nem engedély.

Cause of error

Parancs nem engedélyezett
Ezt a parancsot a vezérlés nem támogatja.

Error correction

Ne használja a parancsot


Error description 280-08FF

Error message

Parancs az adott helyen nem megenged.

Cause of error

Parancs az adott helyen nem megengedett
Egy a vezérlés által támogatott parancsokból nem megfelelő összefüggésben vagy a vezérlés nem megfelelő állapotában került alkalmazásra.
Ez például egy köszörülési parancs lehet egy simítóprogramon belül.

Error correction

Ellenőrizze / javítsa ki a programot


Error description 280-0900

Error message

FN14_2304

Cause of error

FN14_2304

Error correction

FN14_2304


Error description 280-0901

Error message

FN14_2305

Cause of error

FN14_2305

Error correction

FN14_2305


Error description 280-0902

Error message

FN14_2306

Cause of error

FN14_2306

Error correction

FN14_2306


Error description 280-0903

Error message

FN14_2307

Cause of error

FN14_2307

Error correction

FN14_2307


Error description 280-0904

Error message

FN14_2308

Cause of error

FN14_2308

Error correction

FN14_2308


Error description 280-0905

Error message

FN14_2309

Cause of error

FN14_2309

Error correction

FN14_2309


Error description 280-0906

Error message

FN14_2310

Cause of error

FN14_2310

Error correction

FN14_2310


Error description 280-0907

Error message

FN14_2311

Cause of error

FN14_2311

Error correction

FN14_2311


Error description 280-0908

Error message

FN14_2312

Cause of error

FN14_2312

Error correction

FN14_2312


Error description 280-0909

Error message

FN14_2313

Cause of error

FN14_2313

Error correction

FN14_2313


Error description 280-090A

Error message

FN14_2314

Cause of error

FN14_2314

Error correction

FN14_2314


Error description 280-090B

Error message

FN14_2315

Cause of error

FN14_2315

Error correction

FN14_2315


Error description 280-090C

Error message

FN14_2316

Cause of error

FN14_2316

Error correction

FN14_2316


Error description 280-090D

Error message

FN14_2317

Cause of error

FN14_2317

Error correction

FN14_2317


Error description 280-090E

Error message

FN14_2318

Cause of error

FN14_2318

Error correction

FN14_2318


Error description 280-090F

Error message

FN14_2319

Cause of error

FN14_2319

Error correction

FN14_2319


Error description 280-0910

Error message

FN14_2320

Cause of error

FN14_2320

Error correction

FN14_2320


Error description 280-0911

Error message

FN14_2321

Cause of error

FN14_2321

Error correction

FN14_2321


Error description 280-0912

Error message

FN14_2322

Cause of error

FN14_2322

Error correction

FN14_2322


Error description 280-0913

Error message

FN14_2323

Cause of error

FN14_2323

Error correction

FN14_2323


Error description 280-0914

Error message

FN14_2324

Cause of error

FN14_2324

Error correction

FN14_2324


Error description 280-0915

Error message

FN14_2325

Cause of error

FN14_2325

Error correction

FN14_2325


Error description 280-0916

Error message

FN14_2326

Cause of error

FN14_2326

Error correction

FN14_2326


Error description 280-0917

Error message

Egyenetl. csat. inaktív

Cause of error

Nem hengeres csatorna nem aktív
Olyan program lett programozva, amelyik aktív nem hengeres csatornára (nem hengeres program) vár.

Error correction

Ellenőrizze / javítsa ki a programot


Error description 280-0918

Error message

Egyenetl. csat. még aktív

Cause of error

Nem hengeres csatorna még aktív
Olyan program lett programozva, amelyik aktív nem hengeres csatorna esetén nem megengedett.
Ez például M3, M4 vagy M5 lehet.

Error correction

Ellenőrizze / javítsa ki a programot


Error description 280-0919

Error message

Parancs csak egyenetl. csat-ban megeng.

Cause of error

Parancs csak nem hengeres csatornában megengedett
Olyan parancs lett egy normál programban programozva, amelyik csak kontúrprogramban (egyenetlenségi program) megengedett.
Egy kontúrprogram (egyenetlenségi program) normál programként lett indítva.

Error correction

Ellenőrizze / javítsa ki a programot
Indítsa az egyenetlenségi programot ciklussal és ne mondatsorban/egyes mondatban


Error description 280-091A

Error message

Hibás kontúrparancs

Cause of error

Hibás kontúrparancs: Az egyik kontúrprogram vezérlésére szolgáló parancssor (ciklusok 175, 178, 179) nem egyezik. Például egy kontúrprogramot indítana a rendszer, holott még nincs is betöltve egyetlen egy program sem.

Error correction

Ellenőrizze a 175, 178 és 179 parancsok sorrendjét


Error description 280-091B

Error message

Hiba a kontúrmegmunkálásban

Cause of error

Hiba a kontúrmegmunkálásban


Error description 280-091C

Error message

Kontúrprogram hibás

Cause of error

Kontúrprogram hibás: Az egyik kontúrprogram kezdetén (hengeres kontúr) a ciklus 176 került beprogramozásra. A lehetséges paraméterek kombinációjában hiba van.

Error correction

Ellenőrizze a ciklus 176 paraméterét a kontúrprogramban


Error description 280-092F

Error message

Tool axis X, Y, Z permitted

Cause of error

Only X, Y, and Z are possible as tool axes


Error description 280-0930

Error message

Indulási orsószög hiányzik

Cause of error

For the imaging of tools, at least the spindle angle of one tooth must be known.

Error correction

- Run TCH PROBE Cycle 624 in order to determine the tooth angles
- Enter the spindle angle in the VTC-TOOLS.TAB table


Error description 280-0931

Error message

Max. billentési szög túllépése

Cause of error

The maximum tilting angle of the probe contact was exceeded.

Error correction

Check the setup of the probe contact, and correct it if required.
The tilting angle of the probe contact must be within the prescribed limits of both axes.


Error description 280-0932

Error message

Orsófordulatszám nem lehetséges

Cause of error

The spindle shaft speed cannot be set for the panorama image.

Error correction

- Please contact your machine tool builder


Error description 280-0933

Error message

Orsófordulatszám nem lehetséges

Cause of error

The spindle shaft speed cannot be set for the breakage control.

Error correction

- Please contact your machine tool builder


Error description 280-0934

Error message

Kameraadatok hibásak

Cause of error

Incorrect internal camera data.
Caution: Collisions are possible when running the VTC cycles!

Error correction

- Please contact HEIDENHAIN


Error description 280-0935

Error message

Orsószög nem ismert

Cause of error

The spindle angles of the tool teeth have not been determined yet.

Error correction

- Run VTC Cycle 624
- Or enter the angles in the TNC:\table\VTC-TOOLS.TAB table


Error description 280-0936

Error message

A panoráma felvételi opció hiányzik

Cause of error

The VTC option for panorama images is not enabled

Error correction

- Consult your contact person at HEIDENHAIN


Error description 280-0937

Error message

Orsó neve?

Cause of error

The spindle designation is missing or unknown.

Error correction

- Enter the spindle name in the table PLC:\VTC\VTC.TAB


Error description 280-0938

Error message

Hiba a VTC.TAB-ban

Cause of error

Entries in the table PLC:\VTC\VTC.TAB are incorrect:
- An entry is missing from the feed rate fields
- Both FMAX and a numerical value were entered for a feed rate
- An incorrect string was entered instead of FMAX

Error correction

Check VTC.TAB and enter the values correctly


Error description 280-093A

Error message

Vágóélek száma túl nagy

Cause of error

The permissible quantity of tool teeth was exceeded. Tools with no more than 32 teeth can be inspected.


Error description 292-0001

Error message

LookAhead: belső szoftverhiba

Cause of error

Error correction

Értesítse az ügyfélszolgálatot


Error description 292-0002

Error message

ProfilePool: belső szoftverhiba

Cause of error

Error correction

Értesítse az ügyfélszolgálatot


Error description 292-0003

Error message

ProfilePool: belső szoftverhiba

Cause of error

Error correction

Értesítse az ügyfélszolgálatot


Error description 292-0004

Error message

ProfilePool: belső szoftverhiba

Cause of error

Error correction

Értesítse az ügyfélszolgálatot


Error description 292-0005

Error message

LookAhead: belső szoftverhiba

Cause of error

Error correction

Értesítse az ügyfélszolgálatot


Error description 292-0006

Error message

Menetmetszés: Az orsó szinkronizálása nem történt meg időben
(távolság, helyzetvezérlés)

Cause of error

A vezérlés nem tudta a vezérelt orsóval történő menetmetszés során az orsót a megfelelő időben szinkronizálni.

Error correction

1.) Biztonsági távolság:
2.) Vizsgálja felül a szabályozókört (kv-faktor és tűrésablak)


Error description 292-0007

Error message

A tengelyeket mozgás közben kapcsolták át

A tengelyeket mozgás közben átkapcsolták

Cause of error

- Aktív mozgás alatti vészkikapcsolás következménye
- Egy tengely rögzített üzeme aktív mozgás során átkapcsolva
- Tengely aktív mozgás során kikapcsolva

Error correction

- PLC-hibára utaló gyanú esetén: Tájékoztassa a gép gyártóját


Error description 292-0008

Error message

A kontúrmegmunkálásnál hibás a sorrend

Cause of error

Ön a kontúrmegmunkálás során a kontúrmegmunkáló parancsok egy nem megengedett kombinációját alkalmazta.

Error correction

Javítsa ki az NC-programot.


Error description 292-0009

Error message

%1

Cause of error


Error description 292-000A

Error message

Kontúrmegmunkálás paraméterei nem megengedettek

Cause of error

Az ovális megmunkálás vezérlő parancsai nem támogatottak (FN22 FNR720).

Error correction

Értesítse az ügyfélszolgálatot


Error description 292-000B

Error message

Rögzített üzem túl korán átkapcs.

Cause of error

- A PLC-program a PP_AxClampModeRequest (W1038)-t korán állította vissza, még mielőtt a meghajtások ismét be lettek volna kapcsolva.

Error correction

- Tájékoztassa a gép gyártóját.


Error description 292-000C

Error message

Rendszerhiba: nincs előtol.

Cause of error

Minden látható ok nélkül elotolás nélküli elmozdulás lépett fel.

Error correction

Tájékoztassa a gép gyártóját


Error description 292-000D

Error message

Nincs orsó a fordulatonkénti előtoláshoz!

Cause of error

A szerszámhoz nem áll rendelkezésre orsó.

Error correction

Javítsa ki a kinematikát / kapcsolja ki az M14-et


Error description 292-000E

Error message

Újraindítás nemhengeres kontúr azonnali megállítása után tiltott

Cause of error

Amennyiben a nem hengeres kontúr a G179 STOPP=1-gyel meg lett állítva, az ismételt start nem lehetséges a G178-cal.

Error correction

Törölje teljesen a nem hengeres kontúrt a G179 STOPP=3-mal és töltse be újra.


Error description 292-000F

Error message

Nem hengeres program túl nagy a RAM-nak

Cause of error

Az aktuális nem hengeres program túl bonyolult. Nem áll rendelkezésre elég szabad memória a program feldolgozásához.

Error correction

Javítsa ki / csökkentse le az NC-programot.


Error description 292-0010

Error message

CMO az aktuális kinematikában hiányzik

CMO az aktuális kinematikában hiányzik

Cause of error

Ön megkisérelt egy ütközési testet (CMO) az ellenőrzéshez aktiválni vagy inaktiválni.
A vezérlés a CMO-t az aktuálisan kiválasztott kinematikában nem találja.

Error correction

Javítsa ki az aktiválandó vagy inaktiválandó CMO nevét.


Error description 292-0011

Error message

Szerszám nincs ellenőrizve ütközésre

Cause of error

A kiválasztott szerszám 0 sugarú vagy 0 hosszúságú. Ezért az ütközés szempontjából nem lesz figyelembe véve.


Error description 292-0012

Error message

A Szerszám ütközésfelügyelete nem engedélyezett

Cause of error

Ön egy esztergakést vagy köszörűszerszámot vagy egy nem hengeres alakú szerszámot váltott be.
A vezérlés ezt a szerszámot nem tudja ütközésre vizsgálni.

Error correction

Kérjük, használjon egy másik szerszámot.


Error description 292-0013

Error message

Általános rendszerhiba az ütközésfelügyeletben

Cause of error

Az ütközésfelügyeletben általános szoftverhiba lépett fel.

Error correction

Értesítse az ügyfélszolgálatot.


Error description 292-0014

Error message

DCM: %1

Cause of error

Dynamic collision monitoring (DCM) stopped the program in order to avoid a collision.


Error description 292-0015

Error message

Orsó túl gyorsan forog

Cause of error

A programozott menethez túl gyorsan forog az orsó, így a tengely nem tudja követni.

Error correction

Csökkentse az orsó fordulatszámát.


Error description 292-0016

Error message

DCM inaktív: tengelyek referenciája nincs felvéve

Cause of error

A DCM inaktív, mert egy vagy több tengelyen nincs felvéve a referencia

Error correction

Vegye fel a referenciát az összes tengelyen


Error description 292-0017

Error message

DCM inaktiv: RTC (Real Time Coupling) aktiválva

Cause of error

DCM inaktív, mert egy vagy több tengelyhez aktivált a valós idejű csatolófunkció (RTC).

Error correction

Oldja fel a valós idejű csatolófunkciót (RTC)


Error description 292-0019

Error message

Aktív DCM mellett vannak tengelyek, melyek nem vették fel a referenciát

Cause of error

Axes were not yet moved over the reference marks and DCM is switched on.
The NC program run was aborted.

Error correction

- Deactivate DCM if non-referenced axes are used


Error description 292-001A

Error message

Lemaradásos tengely aktív DCM mellett

Cause of error

In the current NC program, an axis is moved in the following error mode while the DCM collision monitoring is active. The collision monitoring of axes with following error is not supported.
The NC program run was aborted.

Error correction

- Edit the NC program, use FUNCTION DCM to deactivate DCM, or
- Use the soft key to switch DCM off


Error description 292-001B

Error message

Menetvágás: orsószinkronizálás megszakadt

Cause of error

A szabályozott orsóval végzett menetvágáskor az orsó szinkronizálásakor megszakadt a mozgás.
A szerszámtengely mozgása nem állt le a biztonsági távolság elérésekor, bár az orsó még forgott.

Error correction

- Ellenőrizze, nem sérült-e meg a munkadarab és a szerszám.
- Generáljon szervizfájlt és értesítse az ügyfélszolgálatot.


Error description 292-001D

Error message

DCM inaktív: NC síktárcsa kinematika aktiválva

Cause of error

Kollisionsüberwachung DCM ist inaktiv, weil eine Planschieber-Kinematik aktiviert wurde.

Error correction

- Planschieber-Kinematik wieder deaktivieren.


Error description 292-001E

Error message

Az aktív NC síktárcsa a DCM-el alktiválva

Cause of error

The facing slide was activated and collision monitoring (DCM) is switched on.
The NC program run was aborted.

Error correction

- Deactivate DCM, if a facing slide is used.


Error description 292-001F

Error message

Inaktiválja a kézikereket a(z) %1 tengelyre

Kézikerék inaktiválása a(z) %3 tengelyre

Cause of error

A vezérlő a tengely automatikus rögzítésére vár. Az aktivált kézikerék akadályozza ezt a rögzítést.

Error correction

Inaktiválja a kézikereket erre a tengelyre.


Error description 292-0020

Error message

CfgDCM/manualModeDistance konfigurációja hibás

Cause of error

A CfgDCM/manualModeDistance paraméterre konfigurált érték kisebb a megengedett legkisebb értéknél.

Error correction

Módosítsa a gépkonfigurációt


Error description 292-0021

Error message

A gépkonfiguráció hibás

Cause of error

A profileType vagy profileTypeHi paraméter konfigurációja hibás. Ha "advancedTrapezoidal"-t kell konfigurálni, akkor ezt a beállítást kell használni mind a profileType, mind a profileTypeHi paraméterekben. Jelenleg
a beállítások eltérnek egymástól.

Error correction

Módosítsa a konfigurációt: az "advancedTrapezoidal"-t konfigurálja a profileType és a profileTypeHi paraméterekben


Error description 292-0022

Error message

LookAhead: belső szoftverhiba. Code %1

Cause of error

The control has detected an internal software error dealing with the motion control.

Error correction

Inform your service agency


Error description 293-0001

Error message

Belső hiba a LookAheadChain-modulban

Cause of error

Error correction

Értesítse az ügyfélszolgálatot


Error description 293-0002

Error message

Nem engedélyezett szűrő - 2. típus

Cause of error

A második névleges érték szűrő nem lehet CutterLocation típusú.

Error correction

Alakítsa ennek megfelelően a konfigurációt.


Error description 293-0003

Error message

%1 tengely 2 szűrővel

Cause of error

Az egyik tengely paramétermondatában kettő szűrő került aktiválásra.

Error correction

Alakítsa ennek megfelelően a konfigurációt.


Error description 293-0004

Error message

%1 tengelyen hibás szűrőalak

Cause of error

Csak HSC formátumú pozíciószűrő megengedett.

Error correction

Alakítsa ennek megfelelően a konfigurációt.


Error description 293-0005

Error message

Nincs aktív CutterLocation Filter szűrő

Cause of error

A forgótengelyek tűrése M128 mellett került
- konfigurálásra vagy programozásra, holott nem aktív egyetlen egy CutterLocation típusú névleges érték szűrő sem.
- konfigurálásra vagy programozásra, holott a betöltött tengelyparaméterek egyike sem alkalmazza az 1. szűrőt.

Error correction

Alakítsa ennek megfelelően a konfigurációt vagy a programot.


Error description 293-0006

Error message

A forgó tengelyek tűrése inaktív

Cause of error

A forgótengelyek tűrése M128-nál deaktiválásra került, mivel a rendszer egy CutterLocation szűrő nélküli tengelyparaméter mondatra váltott át.
Ezért ismét a rendes pályatűrés érvényes minden tengelyre.
A forgótengelyek tűrése az M128-nál mindaddig inaktív marad, míg a CutterLocation szűrő ismét alkalmazásra kerül.

Error correction

A javítás nem kötelező.
A figyelmeztetést el lehet nyomni azáltal, hogy a tengelyparaméter átkapcsolás előtt a forgótengelyek tűrését deaktiválja.


Error description 293-0007

Error message

A tengelyparaméterek %1 logikai tengelyhez elvesztek

Cause of error

Belső hiba.
A nevezett tengely utoljára programozott tengelyparaméterei a program megszakadás következtében elvesztek.
Ezért a konfigurált paraméterek kerülnek alkalmazásra.

Error correction

A vezérlés javítás nélkül is tovább működik.
Amennyiben az elveszett tengelyparamétereket még tudja, úgy azokat programozza be újból.


Error description 293-0008

Error message

Idegen tengely paramétereit programozták be %1

Cause of error

A tengely, melyhez tengelyparamétereket programozott be, nem tartozik a csatornához.

Error correction

Változtassa meg a programot


Error description 293-0009

Error message

Idegen tengely paramétereit konfigurálták: %1

Cause of error

Egy logikai tengely egy másik, fizikai tengelyhez van hozzárendelve.
A fizikai tengely paramétereit nem lehet a logikai tengely értékeivel felülírni.

Error correction

Változtassa meg a konfigurációt


Error description 293-000A

Error message

Hiányzó tengelyparaméterek: CfgAxis - %1

Cause of error

Az egyik tengely konfigurációja nem tartalmaz bejegyzéseket az alkalmazott tengelyparaméterekhez.

Error correction

Változtassa meg a konfigurációt


Error description 293-000B

Error message

Két CutterLocation szűrő

Cause of error

Minkét pozíciószűrő CutterLocation típusú.

Error correction

Változtassa meg a konfigurációt.


Error description 293-000C

Error message

Pozíciószűrő hiányzik

Cause of error

A CutterLocation típusú pozíciószűrő esetében a második szűrőnek pozíció típusúnak kell lennie.

Error correction

Változtassa meg a konfigurációt.


Error description 293-000D

Error message

Két pozíciószűrő %1 tengelyen

Cause of error

A tengelyhez kettő, pozíció típusú pozíciószűrőt konfigurált.

Error correction

Változtassa meg a konfigurációt.


Error description 293-000E

Error message

Nincs pozíciószűrő %1 tengelyen

Cause of error

A Cutterlocation szűrővel rendelkező tengelyeknél a második szűrőt is konfigurálni kell.

Error correction

Változtassa meg a konfigurációt.


Error description 293-000F

Error message

A tengelyspecifikus rángatás opciója nincs engedélyezve

Cause of error

A gép konfigurációban tengelyspecifikus rángatási értékek lettek aktiválva, az opció azonban nincs engedélyezve.
A tengelyhez most a csatornában érvényes rángatás lett aktiválva.

Error correction

- Törölje az MP_axPathJerk és MP_axPathJerkHi paramétereket a tengelyspecifikus rángatáshoz a gépi konfigurációból vagy engedélyezze a szoftver-opciót.


Error description 293-0010

Error message

Az előtolásszűrő opciója nincs engedélyezve

Cause of error

A gép konfigurációban az előtolásszűrőhöz egy időkonstans lett konfigurálva, az opció azonban nincs engedélyezve.
Az előtolásszűrőt az NC-szoftver inaktiválta.

Error correction

- Törölje az MP_filterFeedTime paramétert az előtolásszűrő időkonstansához a gépi konfigurációból vagy engedélyezze a szoftver-opciót.


Error description 293-0011

Error message

Szűrő ki- vagy bekapcsolása programfutás közben tiltott

Cause of error

Az egyik szűrő ki- vagy bekapcsolása a szűrőforma, a szűrési fok vagy a frekvencia változtatásával történhet.
Szűrő bekapcsolva: A forma nem "Ki" és a fok nagyobb, mint 1.
Szűrő kikapcsolva: A forma "Ki" és a fok kisebb vagy egyenlő, mint 1.
Csak HSC-szűrőhöz: a szűrő kikapcsolva, ha a frekvencia = 0.
A programozott paraméterek a szűrőhöz nem lettek átvéve.

Error correction

- Változtassa meg a programot vagy a ciklust.


Error description 293-0012

Error message

Helyzet tényl.érték szűrőjének konfigurációja hibás

Cause of error

The following filter parameters are no longer supported and must no longer be configured:
- CfgFilter/typeFilter1,
typeFilter2,
orderFilter1,
orderFilter2,
- CfgPositionFilter/filter1Shape,
filter2Shape,
filter1LimitFreq,
filter2LimitFreq

Error correction

The old parameters of the position nominal value filter are automatically deleted by a correctly run configuration update.
The following conditions must be met in order to conduct the update:
- The config object CfgFilter must completely match the old level (with no new parameters).
- Either only new parameters or only old parameters are permitted for each CfgPositionFilter config object in the system.


Error description 293-0013

Error message

A (%2) tengely paramétermondat-neve (%1) már ki lett adva

Cause of error

Két vagy több tengely használja ugyanazt a paraméterkészletet. Minden tengely paraméterkészlete nevének egyértelműnek kell lennie.

Error correction

- Minden tengely paraméterkészletének adjon egyértelmű nevet.


Error description 293-0014

Error message

Sugárirányú gyorsulást korlátozó opció nincs engedélyezve

Cause of error

A gép konfigurációjában a keresztelőtolás maximális értéke lett konfigurálva, az opció azonban nincs engedélyezve.
A keresztgyorsulás korlátozását az NC szoftver inaktiválta.

Error correction

- Törölje a keresztgyorsulás korlátozásának maxTransAcc és maxTransAccHi paramétereit a gép konfigurációjából, vagy engedélyeztesse a szoftver opciót.


Error description 293-0016

Error message

Szűrőbeállítások a %1 virtális tengelyhez tiltottak

Cause of error

Egy virtuális tengely számára egyedi szűrőbeállítást konfiguráltak. Ez virtuális tengelyek esetében nem megengedett. Az egyedi szűrőbeállítást az NC inaktívvá tette.
Egy tengely akkor virtuális, ha a CfgAxis/axisMode értéke "Virtual".

Error correction

- Konfiguráció: erre a tengelyre törölje a CfgPositionFilter konfigurációs tárgyat és a CfgKeySynonym segítségével kösse össze a valódi tengellyel
- FN17: a szűrőváltozásokat az FN17-tel törölje az NC programból
- 32. ciklus: törölje a HSC üzemmódot a 32. ciklusból


Error description 293-0017

Error message

A DCM tűrések alkalmazásakor az ADP-nek aktívnak kell lennie

Cause of error

A CfgDCM/maxLinearTolerance és a CfgDCM/maxAngleTolerance kiegészítő tűrések konfigurálva vannak és az ADP nem aktív. - Ez nem megengedett.

Error correction

Kapcsolja be az ADP-t a CfgHardware/setupADP = Premium konfigurálásával.
Az ADP-vel kapcsolatban tanulmányozza a Műszaki Kézikönyvet.


Error description 293-0018

Error message

A menet kontúreltérése túl nagy (%1 mm). (A megengedett: %2 mm)

Cause of error

Az egymást követő menetekre beállított tűrés túl lett lépve.

Error correction

- Módosítsa az NC programot. Ha lehet, csökkentse az orsó fordulatszámát.
- Ha nagyobb eltérés is megengedhető, akkor növelje a menetre beállított tűrést.


Error description 293-0019

Error message

Az összekapcsolt menet végpontját nem sikerült elérni

Cause of error

Az összekapcsolt menet programozott végpontját nem sikerült elérni.

Error correction

- Ellenőrizze, és szükség szerint módosítsa az NC programot.
- Csökkentse az orsó fordulatszámát, ha lehetséges


Error description 293-001A

Error message

Érvénytelen szám lett programozva az FN17/18 Nr%1-re

Cause of error

- Téves FN17/FN18 szám lett programozva a Lookahead paraméterhez való hozzáféréskor.
- Ehhez a számhoz nem tartozik Lookahead paraméter.

Error correction

- Módosítsa a megfelelő FN17 vagy FN18 parancsot.


Error description 293-001B

Error message

Érvénytelen tengely lett programozva az FN17/18 IDX%1-re

Cause of error

- Téves tengely/orsó lett programozva az FN17-tel vagy FN18-cal a Lookahead paraméterhez való hozzáféréskor.
- Sem tengely, sem orsó nem létezik ezzel a tengelyindex-szel.

Error correction

- Módosítsa a megfelelő FN17 vagy FN18 parancsot.


Error description 293-001C

Error message

Függőleges mozgás folytonos menet közepén nem megengedett

Cause of error

- A menet közepére egy, a menettengelyre függőleges mozgást programozott.
- A függőleges mozgás kizárólag a menet végén elemelés formájában megengedett.

Error correction

- Ellenőrizze és szükség szerint módosítsa az NC programot


Error description 293-001E

Error message

Programozott előtolás túl kicsi

Cause of error

A beprogramozott előtolás túl kicsi.

Error correction

Változtassa meg az NC programot


Error description 293-001F

Error message

Az NC program hosszabb, mint %1

Cause of error

The total distance moved in the NC program is greater than permitted.

Error correction

Shorten the NC program. Remove infinite loops.


Error description 293-0020

Error message

Belső hiba a LookAheadChain modulban. Code %1

Cause of error

The control has detected an internal software error dealing with the motion control.

Error correction

Inform your service agency


Error description 2A0-0001

Error message

Külsö be-/kivitel nem üzemkész

Cause of error

- A port nincs csatlakoztatva.
- A külső készülék nincs bekapcsolva vagy nem üzemkész.
- Az átvivőkábel meghibásodott, vagy nem megfelelő.

Error correction

Ellenőrizze az adatkábelt.


Error description 2A0-0002

Error message

Hiba

Cause of error

Ez az üzenet arra utal, hogy a háttérben lévő képernyőn hibaüzenet jelent meg.

Error correction

Kapcsoljon a háttér üzemmódba és nyugtázza a hibaüzenetet.


Error description 2A0-0003

Error message

Az adatcsatorna foglalt

Cause of error

Ugyanazt az adatportot többször próbálta felhasználni.

Error correction

Fejezze be az adatátvitelt és indítsa újra.


Error description 2A0-0004

Error message

Téves adatátviteli sebesség

Cause of error

Mindkét adatportnál olyan adatátviteli sebesség lett beállítva, amelyekkel a mindkét porton keresztüli egyidejű adatátvitel nem lehetséges.

Error correction

Válasszon más adatátviteli sebességet.


Error description 2A0-0005

Error message

Adatátviteli hiba

Cause of error

E A BCC-vel történő adatátvitel során 15-ször
A-tól H-ig egymás után <NAK> lett fogadva.
A fogadóelem E hibajelzése nélkül eggyel
a következő okok közül:
- A TNC-nél és a perifériánál nem ugyanaz az adatátviteli sebesség lett beállítva.
- Hibás a paritásbit.
- Hibás adatkeret (pl.: nincs stop-bit).
- A port fogadóeleme hibás.
K A hiba TNC-re való átvitele során
az <ESC> jel után nem az <1> jel lett elküldve.
L Az <ESC><1> hibasorozat után egy hibás
hibakód vétele történt (hibakódok 0-tól 7-ig
megengedettek).
M A BCC-vel történő adatátvitel során 15-ször egymás
után <NAK> lett elküldve.
N Az elvárt <ACK> vagy <NAK> visszaigazolás
bizonyos idő eltelte után sem lett elküldve.

Error correction

Ellenőrizze az adatátviteli csatornát.


Error description 2A0-0006

Error message

LSV2: a kapcsolat megszakadt

Cause of error

- DSR szignál hiányzik

Error correction

- Ellenőrizze az adatkábelt


Error description 2A0-0007

Error message

LSV2: átviteli hiba

Cause of error

- Karakterhiba a táviratban

Error correction

- Ellenőrizze az adatkábelt


Error description 2A0-0008

Error message

LSV2: átviteli hiba

Cause of error

- Tesztösszeg-hiba a fogadott táviratban

Error correction

- Ellenőrizze az adatkábelt
- Ismételt előfordulás esetén: Értesítse az ügyfélszolgálatot


Error description 2A0-0009

Error message

LSV2: átviteli hiba

Cause of error

- Tesztösszeg-hiba a küldött táviratban

Error correction

- Ellenőrizze az adatkábelt
- Ismételt előfordulás esetén: Értesítse az ügyfélszolgálatot


Error description 2A0-000A

Error message

LSV2: Timeout hiba

Cause of error

- A túlsó végpont (T1) nem reagál

Error correction

- Ismételt előfordulás esetén: értesítse az ügyfélszolgálatot
- Ellenőrizze az LSV2TIME1 bejegyzést az OEM.SYS-ben.


Error description 2A0-000B

Error message

LSV2: átviteli hiba

Cause of error

- A túlsó végpont nem áll készen

Error correction

- Ellenőrizze a külső átviteli szoftvert


Error description 2A0-000C

Error message

LSV2: Timeout hiba

Cause of error

- A távirat hiányos, hiányzik az ETX (T0)

Error correction

- Ellenőrizze a külső átviteli szoftvert
- Ismételt előfordulás esetén: értesítse az ügyfélszolgálatot
- Ellenőrizze az LSV2TIME0 bejegyzést az OEM.SYS-ben.


Error description 2A0-000D

Error message

LSV2: Timeout hiba

Cause of error

- A túlsó végpont (T2) nem reagál

Error correction

- Ellenőrizze a külső átviteli szoftvert
- Ismételt előfordulás esetén: értesítse az ügyfélszolgálatot
- Ellenőrizze az LSV2TIME2 bejegyzést az OEM.SYS-ben.


Error description 2A0-000E

Error message

LSV2: adási hiba

Cause of error

- Belső szofver-hiba

Error correction

- Ismételt előfordulás esetén: értesítse az ügyfélszolgálatot
- Ellenőrizze a szoftver verzióját


Error description 2A0-0010

Error message

Nem megengedett fájlnév

Cause of error

Szintaktikai hiba a fájlnév megadásakor.

Error correction

Legfeljebb 16 karaktert használjon a fájlnév megadásánál.


Error description 2A0-0011

Error message

Billentyű tiltva

Cause of error

Ön egy olyan billentyűt nyomott meg, melyet pillanatnyilag az NC szoftver nem engedélyez.

Error correction

Ismételje meg a funkciót adott esetben egy későbbi időpontban.


Error description 2A0-0012

Error message

Nem engedélyezett funkció

Cause of error

Ön egy olyan funkciót kívánt alkalmazni, melyet az Ön TNC berendezését az FCL kezelés megtiltott.

Error correction

AZ FCL funkciók a szoftver frissítését követően standard módon mindig le vannak tiltva. Ha a SIK menüben megadja a 65535 kulcsszámot, úgy az adott funkciókat egy bizonyos időtartamra tesztelési célokból ismét engedélyeztetheti. Egy díjköteles kulcsszám
megadásával az FCL funkciók azonban tartósan is bekapcsolhatóak. Vegye fel a kapcsolatot a gép gyártójával vagy a HEIDENHAIN céggel.


Error description 2A0-0013

Error message

Két forgópozíció nem megengedett

Cause of error

Ön az egyik mintánál vagy egy keretnél megkísérelt kettő forgópozíciót egyszerre definiálni.

Error correction

Csak a főtengely vagy a melléktengely forgópozíciót definiálja.


Error description 2A0-0014

Error message

A fájlnév már létezik

Cause of error

Ön egy már létező fájlnévvel kívánta az új fált megnyitni.

Error correction

Alkalmazzon másik fájlnevet.


Error description 2A0-0015

Error message

Nem megengedett funkció

Cause of error

Ön egy olyan szoftveropciót kívánt használni, melyet az Ön TNC-je nem engedélyez.

Error correction

Vegye fel a kapcsolatot a gép gyártójával vagy a HEIDENHAIN céggel a szoftveropció megvásárlása érdekében.


Error description 2A0-0016

Error message

Hohó: előpoz.magass. definiálva!

Cause of error

Ön egy olyan pontot rejtett el vagy tiltott le, melyre egy előpozícionálási magasság van meghatározva. Ezátal kezdvezőtlen körülmények között ütközés léphet fel.

Error correction

Ellenőrizze, hogy a következő pontok veszély nélkül elérhetőek-e.


Error description 2A0-0017

Error message

Túl kevés szabad memória SYS-en:

Cause of error

A SYS rendszer partíción nem áll rendelkezésre elég szabad memóriaterület. A vezérlő üzemszerű működését már nem lehet biztosítani.

Error correction

- Hajtson végre egy újrabootolást a vezérlőn.
- Értesítse az ügyfélszolgálatot.


Error description 2A0-0018

Error message

Túl kevés szabad memória SYS-en:

Cause of error

A SYS rendszer partíción nem áll rendelkezésre elég szabad memóriaterület. A vezérlő üzemszerű működését már nem lehet biztosítani.

Error correction

- Hajtson végre egy újrabootolást a vezérlőn.
- Értesítse az ügyfélszolgálatot.


Error description 2A0-0019

Error message

Túl kevés szabad memória SYS-en:

Cause of error

A SYS rendszer partíción nem áll rendelkezésre elég szabad memóriaterület. A vezérlő üzemszerű működését már nem lehet biztosítani.

Error correction

- Hajtson végre egy újrabootolást a vezérlőn.
- Értesítse az ügyfélszolgálatot.


Error description 2A0-001A

Error message

Túl kevés szabad memória SYS-en:

Cause of error

A SYS rendszer partíción nem áll rendelkezésre elég szabad memóriaterület. A vezérlő üzemszerű működését már nem lehet biztosítani.

Error correction

- Hajtson végre egy újrabootolást a vezérlőn.
- Értesítse az ügyfélszolgálatot.


Error description 2A0-001B

Error message

Túl kevés szabad memória SYS-en:

Cause of error

A SYS rendszer partíción nem áll rendelkezésre elég szabad memóriaterület. A vezérlő üzemszerű működését már nem lehet biztosítani.

Error correction

- Hajtson végre egy újrabootolást a vezérlőn.
- Értesítse az ügyfélszolgálatot.


Error description 2A0-001C

Error message

Túl kevés szabad memória a PLC-n:

Cause of error

A PLC partíción nem áll rendelkezésre elég szabad memóriaterület. A vezérlő üzemszerű működését már nem lehet biztosítani.

Error correction

Értesítse a gép gyártóját.


Error description 2A0-001D

Error message

Túl kevés szabad memória a PLC-n:

Cause of error

A PLC partíción nem áll rendelkezésre elég szabad memóriaterület. A vezérlő üzemszerű működését már nem lehet biztosítani.

Error correction

Értesítse a gép gyártóját.


Error description 2A0-001E

Error message

Túl kevés szabad memória a PLC-n:

Cause of error

A PLC partíción nem áll rendelkezésre elég szabad memóriaterület. A vezérlő üzemszerű működését már nem lehet biztosítani.

Error correction

Értesítse a gép gyártóját.


Error description 2A0-001F

Error message

Túl kevés szabad memória a PLC-n:

Cause of error

A PLC partíción nem áll rendelkezésre elég szabad memóriaterület. A vezérlő üzemszerű működését már nem lehet biztosítani.

Error correction

Értesítse a gép gyártóját.


Error description 2A0-0020

Error message

Túl kevés szabad memória a PLC-n:

Cause of error

A PLC partíción nem áll rendelkezésre elég szabad memóriaterület. A vezérlő üzemszerű működését már nem lehet biztosítani.

Error correction

Értesítse a gép gyártóját.


Error description 2A0-0021

Error message

Túl kevés szabad memória a TNC-n:

Cause of error

Ön a vezérlő TNC-partícióján túl sok vagy túl nagy fájlokat helyezett el. Ha Ön további adatokat helyez el, nem lehetséges a vezérlő biztonságos üzeme.

Error correction

- Törölje a már nem szükséges NC-programokat
- Törölje a már nem szükséges biztonsági másolatait az NC-programoknak (*.bak)
- Törölje a már nem szükséges szervíz-programokat
- Amennyiben éppen munkadarab-megmunkálás fut, semmi esetre sem helyezzen el további adatokat, hogy ne veszélyeztesse a megmunkálás sikerét.


Error description 2A0-0022

Error message

Kevés szabad memória a TNC-ben:

Cause of error

Ön a vezérlő TNC-partícióján túl sok vagy túl nagy fájlokat helyezett el. Ha Ön további adatokat helyez el, nem lehetséges a vezérlő biztonságos üzeme.

Error correction

- Törölje a már nem szükséges NC-programokat
- Törölje a már nem szükséges biztonsági másolatait az NC-programoknak (*.bak)
- Törölje a már nem szükséges szervíz fájlokat
- Amennyiben éppen munkadarab-megmunkálás fut, semmi esetre sem helyezzen el további adatokat, hogy ne veszélyeztesse a megmunkálás sikerét.


Error description 2A0-0023

Error message

Kevés szabad memória a TNC-ben:

Cause of error

Ön a vezérlő TNC-partícióján túl sok vagy túl nagy fájlokat helyezett el. Ha Ön további adatokat helyez el, nem lehetséges a vezérlő biztonságos üzeme.

Error correction

- Törölje a már nem szükséges NC-programokat
- Törölje a már nem szükséges biztonsági másolatait az NC-programoknak (*.bak)
- Törölje a már nem szükséges szervíz fájlokat
- Amennyiben éppen munkadarab-megmunkálás fut, semmi esetre sem helyezzen el további adatokat, hogy ne veszélyeztesse a megmunkálás sikerét.


Error description 2A0-0024

Error message

Kevés szabad memória a TNC-ben:

Cause of error

Ön a vezérlő TNC-partícióján túl sok vagy túl nagy fájlokat helyezett el. Ha Ön további adatokat helyez el, nem lehetséges a vezérlő biztonságos üzeme.

Error correction

- Törölje a már nem szükséges NC-programokat
- Törölje a már nem szükséges biztonsági másolatait az NC-programoknak (*.bak)
- Törölje a már nem szükséges szervíz fájlokat
- Amennyiben éppen munkadarab-megmunkálás fut, semmi esetre sem helyezzen el további adatokat, hogy ne veszélyeztesse a megmunkálás sikerét.


Error description 2A0-0025

Error message

Túl kevés szabad memória a TNC-n:

Cause of error

Ön a vezérlő TNC-partícióján túl sok vagy túl nagy fájlokat helyezett el. Ha Ön további adatokat helyez el, nem lehetséges a vezérlő biztonságos üzeme.

Error correction

- Törölje a már nem szükséges NC-programokat
- Törölje a már nem szükséges biztonsági másolatait az NC-programoknak (*.bak)
- Törölje a már nem szükséges szervíz fájlokat
- Amennyiben éppen munkadarab-megmunkálás fut, semmi esetre sem helyezzen el további adatokat, hogy ne veszélyeztesse a megmunkálás sikerét.


Error description 2A0-0026

Error message

Túl kevés szabad munkamemória

Cause of error

Kevés szabad munkamemória (RAM) áll rendelkezésre. Amennyiben még több munkamemória foglalt, nem lehetséges a vezérlő biztonságos üzeme.

Error correction

- Kapcsolja ki a nagy memóriaigényű felhasználásokat, mint a szerkesztőgrafika vagy a program-teszt.
- Hajtson végre egy újrabootolást a vezérlőn.


Error description 2A0-0027

Error message

Túl kevés szabad munkamemória

Cause of error

Kevés szabad munkamemória (RAM) áll rendelkezésre. Amennyiben még több munkamemória foglalt, nem lehetséges a vezérlő biztonságos üzeme.

Error correction

- Kapcsolja ki a nagy memóriaigényű felhasználásokat, mint a szerkesztőgrafika vagy a program-teszt.
- Hajtson végre egy újrabootolást a vezérlőn.


Error description 2A0-0028

Error message

Túl kevés szabad munkamemória

Cause of error

Kevés szabad munkamemória (RAM) áll rendelkezésre. Amennyiben még több munkamemória foglalt, nem lehetséges a vezérlő biztonságos üzeme.

Error correction

- Kapcsolja ki a nagy memóriaigényű felhasználásokat, mint a szerkesztőgrafika vagy a program-teszt.
- Hajtson végre egy újrabootolást a vezérlőn.


Error description 2A0-0029

Error message

Túl kevés szabad munkamemória

Cause of error

Kevés szabad munkamemória (RAM) áll rendelkezésre. Amennyiben még több munkamemória foglalt, nem lehetséges a vezérlő biztonságos üzeme.

Error correction

- Kapcsolja ki a nagy memóriaigényű felhasználásokat, mint a szerkesztőgrafika vagy a program-teszt.
- Hajtson végre egy újrabootolást a vezérlőn.


Error description 2A0-002A

Error message

Túl kevés szabad munkamemória

Cause of error

Kevés szabad munkamemória (RAM) áll rendelkezésre. Amennyiben még több munkamemória foglalt, nem lehetséges a vezérlő biztonságos üzeme.

Error correction

- Kapcsolja ki a nagy memóriaigényű felhasználásokat, mint a szerkesztőgrafika vagy a program-teszt.
- Hajtson végre egy újrabootolást a vezérlőn.


Error description 2A0-002B

Error message

Üzemmódváltás nem lehetséges

Cause of error

Ön egy megmunkálási képletből eredően elindította a mintagenerátort vagy a kontúrprogramozást, és ebben az állapotban kíván üzemmódot váltani.

Error correction

Fejezze be a mintagenerátort vagy a kontúrprogramozást, majd a képlet bevitelét is (adatokat mentse el vagy vesse el), mielőtt az üzemmódot módosítaná.


Error description 2A0-002C

Error message

Autom. billentyűzár feloldva

Cause of error

A TNC az állapotváltozáskor letiltja a billentyűzet aktiválását. A zárlat feloldásra került, mivel az állapotváltozás 15 másodperc elteltével sem fejeződött még be.

Error correction

Kérjük várjon, míg az állapotváltozás befejeződik.


Error description 2A0-002D

Error message

Fanézet felépítése megszakítva

Cause of error

Ön egy hosszú smarT.NC program kiválasztásánál a fanézet felépítését megszakította. Ezáltal a TNC a programot a smarT.NC-n belül nem ábrázolja teljesen faszerkezetben. A programteszt illetve a program végrehajtása nem lehetséges.

Error correction

Ismételten válassza ki a programot, majd várjon, míg a fanézetet a TNC teljesen felépíti.


Error description 2A0-002E

Error message

PGM párhuzamosan lesz szerksztve

Cause of error

Ön űrlapadatokat kívánt módosítani, holott ugyanazon program a Program mentése/szerkesztése üzemmódban pillanatnyilag szerkesztés alatt áll.

Error correction

Szakítsa meg a szerkesztési folyamatot a Program mentése/szerkesztése üzemmódban, majd a smarT.NC üzemmódban hajtsa végre a kívánt változtatást.


Error description 2A0-002F

Error message

A programfejléc létezik

Cause of error

Ön megkísérelte az UNIT 700-t (program fejléc) beilleszteni, holott az már létezik.

Error correction

Változtassa meg a létező programfejlécet.


Error description 2A0-0030

Error message

Vágólap üres!

Cause of error

Ön megkisérelt a vágólapról egy mondatot beilleszteni, holott a vágólap üres.

Error correction

Először töltse meg a vágólapot a MONDAT MÁSOLÁSA vagy MONDAT KIVÁGÁSA funkciók alkalmazásával.


Error description 2A0-0031

Error message

Rendszertároló túlcsordulás

Cause of error

Akkor fordul elő, ha a TNC nem rendelkezik elegendő puffer memóriával a számításokhoz, pl. egy komplex FK grafika rajzolása párhuzamosan egy komplex megmunkálással.

Error correction

Nyugtázza a hibaüzenetet a CE billentyűvel, majd ismételje meg a funkciót.


Error description 2A0-0032

Error message

Nem megengedett funkció!

Cause of error

Ön megkísérelt egy nyers munkadarab definíciót a .HU programból átvenni, holott az aktuális kontúr programot nem egy .HU programmal választotta ki.

Error correction

A funkciót csak akkor alkalmazza, ha a kontúr programozását egy UNIT programból indította el.


Error description 2A0-0033

Error message

A fájl nem létezik

Cause of error

Ön az "utolsó fájlok" funkcióval egy fájlt kívánt kiválasztani, mely már nem létezik, vagy áthelyezésre került.

Error correction

Válasszon ki másik fájlt vagy nyisson meg egy új fájlt.


Error description 2A0-0034

Error message

Fájl formátuma megváltozott

Cause of error

Egy bináris fájl megnyitásakor (*.H,*.T...) ez a hibaüzenet jelenik meg, ha a bináris formátum az utolsó kiadású verzió óta megváltozott.

Error correction

Törölje a fájlt.


Error description 2A0-0035

Error message

smarT.NC: Programozás
smarT.NC:
Programozás

Cause of error


Error description 2A0-0036

Error message

smarT.NC: Kontúrok definiálása
smarT.NC:
Kontúr def.

Cause of error


Error description 2A0-0037

Error message

smarT.NC: Pozíciók definiálása
smarT.NC:
Poz.def.

Cause of error


Error description 2A0-0038

Error message

Alkalmazás %1 nem indítható

Cause of error

A szűkös rendszererőforrások következtében (pl. sok memóriát igénylő HSC-megmunkálás) a rendszerszoftver egy részét nem lehet betölteni.

Error correction

Egy későbbi időpontban kísérelje meg ismét a kívánt funkció behívását.


Error description 2A0-0039

Error message

%1

Cause of error


Error description 2A0-003A

Error message

Progr. grafika nem lehetséges

Cause of error

A programozási grafika létrehozását egy belső hiba miatt meg kellett szakítani.

Error correction

Újra válassza ki az NC programot, majd a programozási grafikát újra hozassa létre (RESET+START funkciógomb)


Error description 2A0-003B

Error message

smarT.NC: DXF elemek kiválaszt.
smarT.NC:
Elemek választ.

Cause of error


Error description 2A0-003C

Error message

Hibás DXF fájl

Alkalmazás 'DXF_CONVERTER' nem indítható

Cause of error

Ön egy olyan DXF fájlt kívánt megnyitni, melyet a TNC nem tud feldolgozni.

Error correction

- Ellenőrizze, hogy a DXF fájl ASCII formátumú-e.
- A DXF fájlt AutoCAD R12 (AC1009) formátumban nyissa meg.
Amennyiben ez többször is előfordul, úgy hozza létre a DXF-t egy másik CAD rendszerrel.
- Adott esetben értesítse az ügyfélszolgálatot.


Error description 2A0-003E

Error message

Egyidejű grafika nem lehetséges!

Cause of error

A TNC az aktuális munkadarab feldolgozásával olyan erősen le van terhelve, hogy a programfutás grafikáját már nem lehet aktualizálni.

Error correction

Hibaelhárítás nem lehetséges.


Error description 2A0-003F

Error message

Globális PGM beáll. deaktiválva

Cause of error

Ön a smarT.NC üzemmódban a Végrehajtás alüzemmódot választotta, holott a globális programbeállítások már aktívak voltak.

Error correction

A TNC automatikusan deaktivál minden aktív globális programbeállítást. Adott esetben ismét aktiválnia kell a beállításokat, ha a egymondatos programfutás, vagy a mondatonkénti programfutás üzemmódban kíván tovább dolgozni.


Error description 2A0-0040

Error message

smarT.NC: Program végrehajtása
smarT.NC:
Végrehajtás

Cause of error


Error description 2A0-0041

Error message

Szabaduláshoz: NC Start

Cause of error


Error description 2A0-0042

Error message

A program innen nem indul

Cause of error

A programfutás felbeszakítása után a TNC nem tudja tovább folytatni a program futtatását a kurzor jelenlegi helyzetétől.

Error correction

Nyomja meg GOTO-t és üsse be a mondat számát, hogy kiválassza a kívánt helyet a programba való ismételt belépéshez, vagy válassza ki a mondatra ugrás funkciót.


Error description 2A0-0043

Error message

Tesztgrafika nem lehetséges

Cause of error

A tesztgrafika rendszerokokból kifolyólag jelenleg nem alkalmazható.

Error correction

Használja a tesztgrafikát egy későbbi időpontban.


Error description 2A0-0044

Error message

smarT.NC: Tesztelés
smarT.NC:
Tesztelés

Cause of error


Error description 2A0-0045

Error message

Szerszámlista ?

Cause of error

Több szerszámtáblázat van az NC memóriában és nincs táblázat aktiválva a "programteszt" üzemmódban.

Error correction

Aktiválja a szerszámtáblázatot a "programteszt" üzemmódban (státusz "S").


Error description 2A0-0047

Error message

GOTO táblázat sorához

Cause of error


Error description 2A0-0048

Error message

Tiltott tengely lett programozva

Cause of error

- Ön egy NC mondatban titott tengelyt programozott.
- Tiltott tengelynek elmozdulás lett meghatározva (pl.: aktív elforgatás miatt).
- Egy programozott tengely egyúttal szabadon forgatható forgó tengely.

Error correction

- Ha szükséges, aktiválja a tengelyt
- Törölje a tengelyt az NC mondatból.


Error description 2A0-0049

Error message

Az orsót el kell indítani

Az orsót el kell indítani

Cause of error

Ön behívott egy megtmunkálási ciklust anélkül, hogy előtte az orsót bekapcsolta volna.

Error correction

Változtassa meg az NC programot.


Error description 2A0-004A

Error message

A szerszámtengely hiányzik

Cause of error

Ön behívott egy megmunkálási ciklust anélkül, hogy előtte egy szerszámot aktivált volna.

Error correction

Változtassa meg az NC programot.


Error description 2A0-004B

Error message

Szerszámsugár túl kicsi

Szerszámsugár túl kicsi

Cause of error

- 3-as, horony ciklus: Ön olyan szélességet definiált, ami nagyobb a szerszámsugár négyszeresénél.
- 253-as, horony ciklus vagy 254-es, ívelt horony ciklus: A nagyolás során (Q219 - Q368) a horonyszélesség nagyobb, mint a szerszámsugár négyszerese.
- 240-es ciklus: Ön olyan központosító átmérőt adott meg, ami nagyobb, mint a szerszámátmérő.
- 210-es, horony ciklus vagy 211-es, ívelt horony ciklus: A horonyszélesség nagyobb, mint a szerszámsugár hatszorosa.

Error correction

- 3-as, horony ciklus: Definiáljon a szerszámátmérőnél nagyobb, a szerszámsugár négyszeresénél kisebb horonyszélességet.
- 253-es, horony ciklus vagy 254-es, ívelt horony ciklus: Nagyoláskor definiáljon a szerszámátmérőnél nagyobb, a szerszámsugár négyszeresénél kisebb horonyszélességet.
- 240-es ciklus: Használjon nagyobb szerszámot.
- 210-es, horony ciklus vagy 211-es, ívelt horony ciklus: Adjon meg a szerszámátmérőnél nagyobb, a szerszámsugár hatszorosánál kisebb horonyszélességet.


Error description 2A0-004C

Error message

A szerszámsugár túl nagy

A szerszámsugár túl nagy

Cause of error

- Kontúrmarás: Egy kör-mondat sugara a belső kontúrnál kisebb, mint a szerszámsugár.
- Menetmarás: A menet magátmérője kisebb, mint a szerszámátmérő.
- Horonymarás: A horonyszélesség a nagyolásnál kisebb, mint a szerszámátmérő.
- 251-es ciklus, négyszögzseb: A Q220 lekerekítési sugár kisebb, mint a szerszámsugár.
- 214-es ciklus: A nyers átmérő kisebbnek lett megadva, mint a szerszámátmérő

Error correction

- Használjon kisebb szerszámot.
- Horonymarás: Adott esetben használjon kisebb ráhagyást (Q368)
- 214-es ciklus: - Használjon kisebb szerszámot, korrigálja a nyers darab átmérőjét


Error description 2A0-004D

Error message

Tartománytúllépés

Tartománytúllépés

Cause of error

A digitalizálás során a digitalizálás területe át lett lépve.

Error correction

Vizsgálja felül az adatokat a terület-ciklusban, különösen a tapintórendszer tengelyében lévőket.


Error description 2A0-004E

Error message

Téves kiindulási helyzet

Téves kiindulási helyzet

Cause of error

Digitalizálás rétegvonalakkal: Hibásan választott kezdőpozíció.

Error correction

Ellenőrizze a rétegvonalak-ciklusban a definiált tengelyeket.


Error description 2A0-004F

Error message

Forgás nem engedélyezett

Cause of error

- Digitalizálás során a forgatás nem megengedett.
- Az automatikus mérés (mérőciklusok 400-tól 418-ig) soráni forgatás a 3D-rotációval kapcsolatban nem megengedett.
- 3D-rotáció a 247-es ciklussal összekapcsolva nem megengedett.

Error correction

- Törölje a forgatás-ciklust.
- Állítsa vissza az alapelforgatást (kézi üzemmód).
- Állítsa vissza a 3D-forgást.


Error description 2A0-0050

Error message

Mérettényező nem engedélyezett

Cause of error

Méretarány lett programozva a TCH-PROBE 0 (DIN/ISO: G55), vagy digitalizáló ciklusok előtt.

Error correction

Törölje a méretarány-ciklust, vagy a méretarányt tengelyek szerint.


Error description 2A0-0051

Error message

Tükrözés nem engedélyezett

Cause of error

Tükrözés lett programozva a TCH-PROBE 0 (DIN/ISO: G55), vagy digitalizáló ciklusok előtt.

Error correction

Törölje a tükrözés-ciklust.


Error description 2A0-0052

Error message

Eltolás nem engedélyezett

Cause of error

Digitalizálás rétegvonalakkal: Nullponteltolás aktív

Error correction

Törölje a .nullponteltolás-ciklust


Error description 2A0-0053

Error message

Előtolás hiányzik

Előtolás hiányzik

Cause of error

Ön nem programozott előtolást.

Error correction

Változtassa meg az NC-programot, FMAX csak mondatonként hatásos.


Error description 2A0-0055

Error message

Ciklus előjele ellentmondásos

Cause of error

A biztonsági távolság, furatmélység és fogásmélység előjelei egy megmunkálási ciklusban nem egyformák.

Error correction

Egységesítse az előjeleket.


Error description 2A0-0056

Error message

Szögérték nem megengedett

Szögérték nem megengedett

Szögérték nem megengedett

Cause of error

- A 19-es, megmunkálási sík forgatása ciklusban (DIN/ISO: G80) programozott térszögek az adott berendezéssel (pl. univerzális fej: csak egy féltérrész érhető el) nem realizálhatók.
- Tapintóciklust csak tengellyel párhuzamos szöghelyzetben hajtson végre.
- Az aktív szerszám csúcsszöge (T-ANGLE) 180%-nak van definiálva.

Error correction

- Változtassa meg a megadott térszöget.
- Tapintóciklust csak tengellyel párhuzamos szöghelyzetben hajtson végre.
- 0-nál nagyobb és 180°-nál kisebb szögértéket használjon.


Error description 2A0-0057

Error message

Érintési pont nem elérhető

Cause of error

A TCH PROBE 0 (DIN/ISO: G55) ciklus során, vagy a manuális érintési ciklusok használatakor az MP6130 paraméter által meghatározott tartományon belül nincs elérhető tapintási pont.

Error correction

- A tapintórendszer előpozícionáláskor legyen közelebb a munkadarabhoz.
- Növelje meg az MP6130 értékét.


Error description 2A0-0058

Error message

Túl sok pont

Túl sok pont

Cause of error

A pontok automatikus összegyűjtése a digitalizáló terület számára a kézi bevitellel történő pozícionálás üzemmódban: A lementhető pontok száma (max. 893) át lett lépve.

Error correction

Vegye fel újra a digitalizáló területet, előtte növelje meg a pontok távolságát.


Error description 2A0-005A

Error message

A ciklus nem teljes

A ciklus nem teljes

Cause of error

- Ön a ciklus egy részét kitörölte.
- Ön a cikluson belül más NC mondatokat illesztett be.

Error correction

- Definiálja az egész ciklust újra.
- Törölje a cikluson belüli NC mondatokat


Error description 2A0-005B

Error message

Ez a tengely itt nem megengedett

A sík megválasztása téves

Cause of error

Ön a magassági vonalak ciklusban (TCH PROBE 7) a startpontnál egy metsző tengelyt programozott.

Error correction

Változtassa meg az NC programot.


Error description 2A0-005C

Error message

Tengelyválasztás téves

Tengelyválasztás téves

Cause of error

A kijelölt mondatban egy hibás tengely van programozva.

Error correction

Ellenőrizze, hogy esetleg egy tengelyt duplán programozott-e.


Error description 2A0-005D

Error message

Fordulatszám téves

Cause of error

Az Ön által programozott orsófordulatszám érvénytelen.

Error correction

Adjon meg megfelelő fordulatszámot, figyelje a gépkönyvet.


Error description 2A0-005E

Error message

Sugárkorrekció nem használható

Cause of error

- Ön kontúr, kontúrzseb vagy kontúrkövetés definíciójában nem programozott szerszámsugár-korrekciót.
- Ön egy 0-sugarú szerszámmal hívott be megmunkálási ciklust.

Error correction

- Határozza meg a sugárkorrekciót a kontúr-alprogramban, hogy zsebet ill. szigetet definiálhasson.
- 0-tól eltérő szerszámsugarat programozzon.


Error description 2A0-005F

Error message

Lekerekítés nem megfelelő

Cause of error

Egymás után egy sugárkorrekció nélküli pozícionáló mondat, egy lekerekítés (RND, DIN/ISO: G25) és egy sugárkorrekcióval rendelkező pozícionáló mondat lett programozva.

Error correction

Változtassa meg az NC programot.


Error description 2A0-0060

Error message

Nagy a lekerekítési sugár

Nagy a lekerekítési sugár

Cause of error

Egy kontúr, egy kontúrzseb vagy egy kontúrkövetés definíciójában lekerekítés (RND, DIN/ISO: G25) olyan nagy sugárral lett programozva, hogy a lekerekítést már nem lehet beilleszteni a szomszédos kontúrelemek közé.

Error correction

Határozzon meg kisebb sugarat a kontúr-alprogramban.


Error description 2A0-0061

Error message

Programindítás nem meghatározott

Cause of error

A geometria-számítást nem lehet a jelenlegi pozícióból egzakt módon elvégezni (pl. az első pozícionáló mondat programozott koordinátái megegyeznek a korrigált tényleges pozícióval).

Error correction

- Indítsa újra az NC-programot.
A megszakítás helyét mondatra ugrással vigye be.


Error description 2A0-0062

Error message

Túlzott egymásbaépülés

Cause of error

Ön a kontúrzseb, vagy kontúrkövetés ciklusok egyikében több, mint 6 programbehívást (PGM CALL, DIN/ISO: %..) programozott.
Programbehíváshoz is érvényes:
- 12-es ciklus PGM CALL (DIN/ISO: G39)
- Egy gyártói ciklus behívása

Error correction

Változtassa meg az NC-programot.


Error description 2A0-0063

Error message

Szöghivatkozás hiányzik

Szöghivatkozás hiányzik

Szöghivatkozás hiányzik

Cause of error

A LP-/CP-Satz (DIN/ISO: G10, G11, G12, G13) során nincs poláris szög, ill. növekményes poláris szög definiálva, azaz:
- A távolság az utolsó programozott pozíció és a pólus között kisebb, vagy egyenlő, mint 0,1µm.
- A pólusátvétel és az LP-/CP-mondat között egy forgatás van definiálva.

Error correction

- Programozzon abszolút poláris szöget.
- Vizsgálja felül a pólus helyzetét.
- Adott esetben állítsa vissza a forgatást.


Error description 2A0-0064

Error message

Nincs meghtározva megmunk.ciklus

Nincs meghtározva megmunk.ciklus

Cause of error

A 220/221 ciklus (pontminta a körön/egyenesen) előtt nincs megmunkálási ciklus meghatározva.

Error correction

Definiálja a megmunkálási ciklust a 220/221 ciklus előtt.


Error description 2A0-0065

Error message

Horonyszélesség túl kicsi

Horonyszélesség túl kicsi

Cause of error

A horonyciklusban meghatározott szélességet az aktív szerszámmal nem lehet megmunkálni.

Error correction

Használjon egy kisebb szerszámot.


Error description 2A0-0066

Error message

Zseb túl kicsi

Zseb túl kicsi

Cause of error

A négyszögzseb ciklusban definiált oldalhosszak túl kicsik.

Error correction

Használjon egy kisebb szerszámot.


Error description 2A0-0067

Error message

Q202 nincs meghatározva

Q202 nincs meghatározva

Cause of error

A 200 és 215 közötti megmunkálási ciklusok egyikében nincs fogásmélység (Q202) meghatározva.

Error correction

Adjon meg fogásmélységet a megmunkálási ciklusban.


Error description 2A0-0068

Error message

Q205 nincs meghatározva

Q205 nincs meghatározva

Cause of error

A minimális fogásmélység nincs meghatározva az univerzális fúrás ciklusban.

Error correction

Adjon meg fogásmélységet a megmunkálási ciklusban.


Error description 2A0-0069

Error message

Q218 nagyobb legyen, mint Q219

Q218 nagyobb legyen, mint Q219

Cause of error

Zseb simítása ciklus: a Q218-nak nagyobbnak kell lennie a Q219-nél.

Error correction

Korrigálja az értékeket a megmunkálási ciklusban.


Error description 2A0-006A

Error message

CYCL 210 nincs engedélyezve

Megmunk. ciklus nem megengedett

Cause of error

Fix ciklus nem hajtható végre a LYUKKÖR MINTÁZAT vagy a LYUKSOR MINTÁZAT ciklusokban.

Error correction

Használjon más megmunkálási ciklust.


Error description 2A0-006B

Error message

CYCL 211 nincs engedélyezve

CYCL 211 nincs engedélyezve

Cause of error

A 211 ciklust nem lehet a MINTA KÖR vagy MINTA VONAL ciklusok után végrehajtani.

Error correction

Használjon más megmunkálási ciklust.


Error description 2A0-006C

Error message

Q220 túl nagy

Q220 túl nagy

Cause of error

Zseb simítása, vagy csap simítása ciklus: a Q220 lekerekítési sugár túl nagy.

Error correction

Korrigálja a lekerekítési sugarat a megmunkálási ciklusban.


Error description 2A0-006D

Error message

Q222 nagyobb legyen, mint Q223

Q222 nagyobb legyen, mint Q223

Cause of error

Körcsap simítása ciklus: A nyers munkadarab Q222 átmérőjének nagyobbnak kell lennie, mint a kész munkadarab Q223 átmérőjének.

Error correction

Korrigálja a nyers munkadarab átmérőjét a megmunkálási ciklusban.


Error description 2A0-006E

Error message

Q244 nagyobb legyen, mint 0

Q244 nagyobb legyen, mint 0

Cause of error

Körminta-ciklus: az osztókörsugár átmérője 0-ként van megadva.

Error correction

Korrigálja az osztókörsugár átmérőjét a ciklusban.


Error description 2A0-006F

Error message

Q245 nem lehet egyenlö Q246-tal

Q245 nem lehet egyenlö Q246-tal

Cause of error

Körminta-ciklus: A zárószög a kezdőszöggel egyenlőnek lett megadva.

Error correction

Korrigálja a kezdő- illetve zárószöget a ciklusban.


Error description 2A0-0070

Error message

Szögtart. kisebb legyen 360°-nál

Szögtart. kisebb legyen 360°-nál

Cause of error

Körminta-ciklus: A szögtartománynak nagyobb, mint 360°lett megadva.

Error correction

Korrigálja a kezdő- illetve zárószöget a ciklusban.


Error description 2A0-0071

Error message

Q223 nagyobb legyen, mint Q222

Q223 nagyobb legyen, mint Q222

Cause of error

Ön a körbemarás simítása ciklusban a kész munkadarab átmérőjét (Q223) kisebbnek adta meg a nyers munkadarab átmérőjénél.

Error correction

Változtassa meg a Q222-t a ciklusdefinícióban.


Error description 2A0-0072

Error message

Q214: 0 nem megengedett

Q214: 0 nem megengedett

Cause of error

Ön a 204 ciklus meghatározásakor a 0 szabad menetirányt adta meg.

Error correction

Q214-nek adjon meg 1 és 4 közötti értéket.


Error description 2A0-0089

Error message

Nincs meghatározva mérési teng.

Nincs meghatározva mérési teng.

Cause of error

Ön a 400, 402, 420, 425, 426 vagy 427 mérőciklusok egyikében nem határozott meg mérőtengelyt.

Error correction

Ellenőrizze a Q272-t a megfelelő ciklusban.
Megengedett beviteli értékek: 1 vagy 2;
a 427 ciklusnál 1, 2 vagy 3.


Error description 2A0-008A

Error message

Szerszám törési tűrése túllépve

Szerszám törési tűrése túllépve

Cause of error

A szerszám mérési ciklussal történő ellenőrzésekor a szerszámtáblázatban megadott RBREAK szerszám töréstűrés érték túl lett lépve.

Error correction

Ellenőrizze, hogy a szerszám károsodott-e.


Error description 2A0-008B

Error message

Q247 a beírt érték nem lehet 0

Q247 a beírt érték nem lehet 0

Cause of error

Ön egy mérési ciklusban a Q247 paraméterben a léptetési szöget 0 értékkel határozta meg.

Error correction

A Q247 léptetési szögnek 0-tól eltérő értéket adjon meg.


Error description 2A0-008C

Error message

Q247 értéke 5-nél nagyobb legyen

Q247 értéke 5-nél nagyobb legyen

Cause of error

Ön egy mérési ciklusban a Q247 paraméterben egy léptetési szöget 5 foknál kisebb értékkel határozott meg.

Error correction

A Q247 léptetési szög összege legyen nagyobb 5 foknál, mivel eltérő esetben a mérési pontosság túl kicsi lesz.


Error description 2A0-008D

Error message

Nullapontlista ?

Cause of error

Az NC program futtatásához nullapont táblázatra van szükség. Nincs táblázat a vezérlés NC memóriájában, vagy több táblázat is van, de egyik sem lett aktiválva.

Error correction

Aktiválja a nullapont táblázatot a "programfutás mondatonként" üzemmódban (státusz "M")


Error description 2A0-008E

Error message

Q351 marás típusa nem lehet 0

Q351 marás típusa nem lehet 0

Cause of error

Ön a megmunkálási ciklusnál nem határozott meg marási módot (egyen-/ellenirány).

Error correction

Egyenirányú marási mód esetén adjon meg 1-t, ellenirányú esetén –1-t.


Error description 2A0-008F

Error message

Progr. menetmélység túl nagy

Progr. menetmélység túl nagy

Cause of error

A beprogramozott menetmélység, valamint a menetemelkedés egyharmadának összege nagyobb a furási illetve süllyesztési mélységnél.

Error correction

A menetmélységt programozza legalább a menetemelkedés egyharmadával kisebbnek a furási mélységnél.


Error description 2A0-0090

Error message

Előbb végezze el a kalibrálást

Előbb végezze el a kalibrálást

Cause of error

Ön a 440 ciklussal egy mérést kívánt végrehajtani, holott még nem történt kalibrálás.

Error correction

Hajtsa ismételten végre a 440 ciklust Q363 = 0 értékkel (kalibrálás).


Error description 2A0-0093

Error message

ORIENTÁLÁS nem megengedett

Cause of error

- Az Ön gépén nem lehetséges az orsóorientáció
- Az orsóorientációt nem lehet végrehajtani

Error correction

- Tanulmányozza a gépkönyvet!
- Vizsgálja felül a 7442-es gépi paramétert és adjon meg értéket az M-funkciónak, ill. -1-et az NC-n keresztül az orsó orientációjának. Ügyeljen a gépkönyvre!


Error description 2A0-0096

Error message

Mélység előjelét ellenőrizni!

Cause of error


Error description 2A0-00A4

Error message

Q399 átkapcsolás nem megengedett

Cause of error

Ön a 441 tapintórendszer ciklussal megkísérelte a szögkövetés bekapcsolását, holott adott funkciót a 6165 gépparaméter deaktiválta.

Error correction

Adja meg a 6165 gépparamétert = 1 értékkel (MOD funkció, kulcsszám 123), majd a kalibrálja újból a tapintórendszert.


Error description 2A0-00A5

Error message

A szerszám nincs definiálva

A szerszám nincs definiálva

A szerszám nincs definiálva

A szerszám nincs definiálva

Szerszám nem definiált

Cause of error

Ön egy olyan szerszámot hívott be, mely a szerszám táblázatban nincs definiálva.

Error correction

- Egészítse ki a szerszám táblázatot a hiányzó szerszámmal.
- Használjon másik szerszámot.


Error description 2A0-00A6

Error message

Nem megengedett szerszám-szám

Nem megengedett szerszám-szám

Cause of error

Ön egy TOOL CALL vagy TOOL DEF mondatban egy szerszámszámot kívánt meghatározni, holott ezt a gépparaméter megtiltja.

Error correction

- Használja a szerszám nevét.
- Szükség esetén forduljon a gép gyártójához.


Error description 2A0-00A7

Error message

Nem megengedett szerszámnév

Nem megengedett szerszámnév

Cause of error

Ön egy TOOL CALL vagy TOOL DEF mondatban egy szerszámnevet kívánt meghatározni, holott ezt a gépparaméter megtiltja.

Error correction

- Használja a szerszám számát.
- Szükség esetén forduljon a gép gyártójához.


Error description 2A0-00AD

Error message

Kezikerek inaktiv

Cause of error


Error description 2A0-00AE

Error message

HR nem engedelyezett

Cause of error


Error description 2A0-00AF

Error message

Teves uzemmod a
kezikereknek

Cause of error


Error description 2A0-00B0

Error message

Kezi

Cause of error


Error description 2A0-00B1

Error message

Kezikerek

Cause of error


Error description 2A0-00B2

Error message

Kezi bevitel

Cause of error


Error description 2A0-00B3

Error message

Mondatonkent

Cause of error


Error description 2A0-00B4

Error message

Folyamatosan

Cause of error


Error description 2A0-00B5

Error message

Tablazat szerkesztes

Cause of error


Error description 2A0-00B6

Error message

T%s: hátralévő éltartam túl rövid

Cause of error

A hibaszövegben megadott szerszám maradék éltartama (TIME2 oszlop a szerszámtáblázatban) át lett lépve.

Error correction

- Használjon új szerszámot.
- Javítsa ki az aktuális éltartamot (CUR.TIME oszlop aszerszámtáblázatban).
A TOOLLIST.ERR fájlban, ami a TNC:\ könyvtárban van lementve, talál egy teljes listát azokról a szerszámokról, amelyek éltartama lefutott.


Error description 2A0-00B8

Error message

FN 14: hiba száma %-3u

FN 14: hiba száma %s

Cause of error

Az FN14 funkció (DIN/ISO: D14) által kikényszerített hiba: D14). Ezzel a funkcióval a gép gyártójának előre programozott üzenetei kerülnek behívásra (pl. egy gyártóciklusból). Amennyiben a TNC a programfutás során egy FN14-et (D14-et) tartalmazó
mondathoz ér, megállítja a működést és egy üzenet jelenik meg. Ekkor újra kell indítania a programot.

Error correction

Keresse meg a kezelési útmutatóban a hiba leírását, indítsa újra a programot, miután kijavította a hibát.


Error description 2A0-00B9

Error message

Kiszámított hibasorszám túl nagy

Cause of error

Az FN14 funkció (DIN/ISO: D14) hibaszámának kiszámítása során egy Q paraméterből olyan érték adódott, ami átlépte a 0-tól 499-ig engedélyezett tartományt.

Error correction

Változtassa meg az NC programot.


Error description 2A0-00BA

Error message

Nem definiált szerszám %s

Cause of error

Ön egy olyan szerszámot hívott be, mely a szerszámtárba betöltve.

Error correction

Ellenőrizze a szerszámhely-táblázatot, egészítse ki Ha szükséges, a szerszámot.
A TOOLLIST.ERR fájlban, ami a TNC:\ könyvtárban van lementve, talál egy teljes listát azokról a szerszámokról, amelyek nincsenek a szerszámtárba betöltve.


Error description 2A0-00BB

Error message

Mondatkeresés inkonzisztens %s

Cause of error

A gép státuszának egy mondatra ugrás utáni visszaállítása során a gépen nem ugyanazok a viszonyok adódnak az orsófordulatszám (S), mozgási tartomány (R) vagy preset (P) tekintetében, mint ami az ugrás alatt ki lett számítva.

Error correction

- Állítsa le, majd újból indítsa el a vezérlést.
- Tájékoztassa a gép gyártóját.


Error description 2A0-00BC

Error message

Végálláskapcsoló %.2s-

Cause of error

A számolt szerszámpálya túllépi a gép mozgási tartományát (szoftver-végálláskapcsoló).

Error correction

- Ellenőrizze a programozott koordinátákat, adott esetben változtassa meg a programot.
- Ellenőrizze a bázispontot, adott esetben jelöljön ki új bázispontot.


Error description 2A0-00BD

Error message

Végálláskapcsoló %.2s-

Cause of error

A számolt szerszámpálya túllépi a gép mozgási tartományát.
A negatív mozgási tartományt az MP92x.x tartalmazza.

Error correction

- Ellenőrizze a programozott koordinátákat, adott esetben változtassa meg a programot.
- Ellenőrizze a bázispontot, adott esetben állítsa be újra a bázispontot.


Error description 2A0-00BE

Error message

Végálláskapcsoló %.2s+

Cause of error

A számolt szerszámpálya túllépi a gép mozgási tartományát (szoftver-végálláskapcsoló).

Error correction

- Ellenőrizze a programozott koordinátákat, adott esetben változtassa meg a programot.
- Ellenőrizze a bázispontot, adott esetben jelöljön ki új bázispontot.


Error description 2A0-00BF

Error message

Végálláskapcsoló %.2s+

Cause of error

A számolt szerszámpálya túllépi a gép pozitív mozgási tartományát.
A pozitív mozgási tartományt az MP91x.x tartalmazza.

Error correction

- Ellenőrizze a programozott koordinátákat, adott esetben változtassa meg a programot.
- Ellenőrizze a bázispontot, adott esetben állítsa be újra a bázispontot.


Error description 2A0-00C1

Error message

Ez a fájl nem létezik

Cause of error

- A megadott fájl nem létezik.
- A megadott fájl időközben le lett törölve.
- smarT.NC: Ön egy .HU-programot választott, amiben egy a TNC-merevlemezén nem létező pont-táblázat van alkalmazva.

Error correction

- Használjon létező fájlt a kiválasztott fájlművelethez.
- Ellenőrizze a .HU-programot, hogy van-e benne hiányzó pont-táblázat, és állítsa elő újra ill. olvassa be a hiányzó fájlokat.


Error description 2A0-00C2

Error message

Fájltípus hiányzik vagy hibás

Cause of error

Ön egy új fájlt kívánt létrehozni anélkül, hogy a megfelelő fájltípust meghatározta volna.

Error correction

Adja meg a megfelelő fájltípust.


Error description 2A0-00C3

Error message

Nullapont tábl. nincs választva

Cause of error

Ön a funkciógommbal egy nullapont számot kívánt kiválasztani, holott a program fejlécében nincs egyetlen egy nullpont táblázat sem kiválasztva.

Error correction

Adja meg a program fejlécében (UNIT 700) az opcióknál azt a nullapont táblázatot, melyből a nullpontokat ki szeretné választani.


Error description 2A0-00C7

Error message

MC: Rendszerhiba az SPLC RTS-ben

Cause of error

- Belső szoftverhiba az SPLC időrendszerben (LZS) az MC oldalán

Error correction

Értesítse az ügyfélszolgálatot


Error description 2A0-00C8

Error message

PL/MB hardver felismerése hibás

Cause of error

A biztonságra vonatkozó PL és MB hardverek felismerése és kiértékelése során hiba lépett fel.

Error correction

- Ellenőrizze a HSCI PL-ek és az MB funkcióját és csatlakoztatását
- Értesítse az ügyfélszolgálatot


Error description 2A0-00C9

Error message

HSCI PL/MB hibát jelez

Cause of error

Egy biztonságra vonatkozó HSCI PL vagy az MB érvénytelen adatokat küld.

Error correction

- Keresse meg a hibás berendezést és cserélje ki
- Értesítse az ügyfélszolgálatot


Error description 2A0-00CA

Error message

HSCI PL/MB hibát jelez

Cause of error

Egy biztonságra vonatkozó HSCI PL vagy az MB hibát jelez.

Error correction

- Ellenőrizze a PL-ek ill. az MB állapotát és vezetékelését.
- Értesítse az ügyfélszolgálatot


Error description 2A0-00CB

Error message

MC: Rendszerhiba az SPLC RTS-ben

Cause of error

- Belső szoftverhiba az SPLC időrendszerben (LZS) az MC oldalán

Error correction

Értesítse az ügyfélszolgálatot


Error description 2A0-00CC

Error message

MC: Rendszerhiba az SPLC RTS-ben

Cause of error

- Belső szoftverhiba az SPLC időrendszerben (LZS) az MC oldalán

Error correction

Értesítse az ügyfélszolgálatot


Error description 2A0-00CD

Error message

SPLC program futási idő hiba

Cause of error

- Futási idő hiba az SPLC programban

Error correction

Értesítse az ügyfélszolgálatot


Error description 2A0-00CE

Error message

SPLC nem tudja betölteni a prg-t

Cause of error

Az SPLC program nem tölthető be.

Error correction

Értesítse az ügyfélszolgálatot


Error description 2A0-00CF

Error message

SPLC program megváltozott

Cause of error

Az SPLC program és az NC szoftver a gép biztonsági átvétele után meg lett változtatva.

Error correction

Állítsa elő újra az eredeti SPLC programot vagy hajtsa végre újra a biztonsági átvételt.


Error description 2A0-00D0

Error message

SPLC program nem működőképes

Cause of error

SPLC program indítása sikertelen volt.

Error correction

- Figyelje a további hibaüzeneteket.
- Értesítse az ügyfélszolgálatot.


Error description 2A0-00D1

Error message

Gép nem üzemel biztonságosan

Cause of error

A szabályozás beüzemelése még nem zárult le, a gép funkcionális biztonsága nem teljesül.


Error description 2A0-00D2

Error message

SPLC bemenetek konfigurálása

Cause of error

Az inverz logikájú SPLC bemenetek konfigurációja hibás.

Error correction

- Ellenőrizze a konfigurációt a biztonságra vonatkozó inpNoInverseA és inpNoInverseB gépi paraméterekben.
- Értesítse az ügyfélszolgálatot.


Error description 2A0-00D3

Error message

SPLC bemenetek konfigurálása

Cause of error

A perctesztben résztvevő SPLC bemenetek konfigurációja hibás.

Error correction

- Ellenőrizze a konfigurációt a biztonságra vonatkozó inpNoDynTest gépi paraméterben.
- Értesítse az ügyfélszolgálatot.


Error description 2A0-00D4

Error message

SPLC ciklusidő konfigurálása

Cause of error

Az SPLC-nek konfigurált ciklusidő túl hosszú vagy túl rövid.

Error correction

- Ellenőrizze a konfigurációt a plcCount gépi paraméterben.
- Értesítse az ügyfélszolgálatot.


Error description 2A0-00D5

Error message

FS funkcionális biztonság nem teljesül!

Cause of error

Ez a vezérlőszoftver kizárólag teszt célokra használható!
A gép funkcionális biztonsága nem garantált!


Error description 2A0-00D6

Error message

ACCESSLEVEL: funkció zárolva

Cause of error

- A kívánt funkció az aktív ACCESSLEVEL-ben zárolva

Error correction

- Engedélyezze a funkciót az ACCESSLEVEL-en keresztül


Error description 2A0-00D8

Error message

smarT.NC: Másolás/Kivágás
smarT.NC:
Másolás

Cause of error


Error description 2A0-00D9

Error message

Megváltozott NC-szoftver verzió

Cause of error

- Az NC-szoftver verziója a gép biztonsági átvétele után meg lett változtatva.
- Az NC-szoftver verzió és az alkalmazott SplcApiMarker.def fájl verziója nem egyeznek meg egymással.

Error correction

- Vegye át az installált NC-szoftver verzióhoz megfelelő SplcApiMarker.def fájlt az SPLC-projektbe.
- Írja be a SPLC_API_VERSION konstans értékét ebből a fájlból a CfgSafety-ben lévő biztonságra vonatkozó splcApiVersion in CfgSafety gépi paraméterbe.
- Hajtsa végre újra a megfelelő mértékben a gép biztonsági átvételét.
- Értesítse az ügyfélszolgálatot


Error description 2A0-00DA

Error message

SPLC-konfigurációs adatok hibásak

Cause of error

- Az SPLC-hez tartozó konfigurációs fájlok hibásak. Nem lehetséges a PLC-program lefordítása, amíg ezek az adatok nincsenek kijavítva.

Error correction

- Javítsa ki az SPLC konfigurációs adatait. Figyelje a további hibaüzeneteket.
- Értesítse az ügyfélszolgálatot


Error description 2A0-00DB

Error message

%1 biztonsági kimenet hibás állapota

Cause of error

- Az adott SPLC-kimenet logikai 1 (+24 V), de az SPLC a kimenetnek logikai 0-t (0 V) ad meg.
- Vezetékelés hibás (rövidzár 24V-ra)
- hibás PLD-modul

Error correction

- Ellenőrizze a vezetékelést
- Cserélje ki a PLD-modult
- Értesítse az ügyfélszolgálatot


Error description 2A0-00DC

Error message

AFC: Nincs ref. teljesítmény meghat.

Cause of error

AFC adaptív előtolásszabályozás, üzemmód tanulása:
A TNC nem tudott referenciateljesítményt meghatározni.
Lehetséges ok: tesztforgácsolás a levegőben

Error correction

Hajtsa végre újra a tanuló szakaszt.


Error description 2A0-00DD

Error message

Szsz/forg.szám hozzárendelés hibás

Cause of error

AFC: Az AFC-beállításokban az aktuális szerszám és az aktuális forgácsolás sorszáma közötti hozzárendelés hibás.

Error correction

Hajtsa végre újra a betanulási folyamatot.
A TNC az aktuális forgácsolást automatikusan tanulásra állítja vissza.


Error description 2A0-00DE

Error message

SPLC %1 bemenet huzalozás

Cause of error

A szövegben megnevezettt SPLC-bemenet a konfiguráció szerint(CfgSafety / inpNoDynTest) részt vesz a dinamikus tesztben, de az nem csökken le, pedig a megfelelő tesztkimenet ki lett kapcsolva.

Error correction

- Ellenőrizze a vezetékeket
- Ellenőrizze a konfigurációt


Error description 2A0-00DF

Error message

Vészállj vezetékelés

Cause of error

Az egyik Vész-Állj bemenet nem csökken le, pedig a megfelelő tesztkimenet ki lett kapcsolva.

Error correction

Ellenőrizze a vezetékeket. Az összes Vész-Állj-körnek a megfelelő tesztkimeneteken keresztül ellátottnak kell lennie árammal.


Error description 2A0-00E0

Error message

Hibás %1 bemenet a dinamikus teszthez

Cause of error

A megadott SPLC-bemenetet nem lehet gyorstesztben (dinamikus teszt) ellenőrizni
- Nincs fizikai PLC-bemenet a megadott sorszámmal.
- A PLC-bemenet nem található sem system-PL-en (PLB 62xxFS) sem biztonsági gépi kezelőpulton (MB 6xxFS), pedig a HSCI-rendszerben több, mint egy system-PL található.

Error correction

- Ellenőrizze az inpNoDynTest in CfgSafety gépi paramétert.
- Értesítse az ügyfélszolgálatot


Error description 2A0-00E1

Error message

MC keresztösszehasonlítás %1 bemenet

Cause of error

Egy kétcsatornás FS bemenet két szálán eltérők a logikai állapotok.
A lehetséges okok:
- A gépi kezelőtábla gombja ferdén lett megnyomva
- Szakadás valamelyik FS bemenet huzalozásán
- Rövidzárlat valamelyik FS bemenet 0 V-os vagy 24 V-os szálán
- Az inverz FS bemenetek hibás konfigurációja (SMP) (pl. antivalens vagy invertált jellel)

Error correction

- Ellenőrizze a gépi kezelőtábla gombjait. Ha a hiba oka a ferdén megnyomott gomb volt, nincs szükség további lépésekre
- Ellenőrizze az érintett kétcsatornás bemenet bekötését
- Értesítse az ügyfélszolgálatot
Ügyeljen arra, hogy a bemenet csak akkor helyezhető kapcsoló állapotba, ha mindkét beneti szál egyidejűleg nyugalmi állapotot mutat.


Error description 2A0-00E2

Error message

Váratlan állapot az SPLC bemeneten %1

Cause of error

A gépi paraméterek konfigurációja szerint a megadott SPLC bemenetnek nyugalmi állapotban az egyik csatornán 0 V-ot, a másikon 24 V-ot kellene kiadnia.
Ez nem így van.
A lehetséges okok:
- Az SPLC bemenet konfigurációja hibás
- A bemenet nincs nyugalmi állapotban, a belső teszt folyik
- Hibás a vezetékezés
- A csatlakoztatott kézikerék nem alkalmas az FS "Funkcionális biztonság"-hoz
- A kézikereket (az FS "Funkcionális biztonság"-hoz nem alkalmas) vakdugóval helyettesítették

Error correction

- Ellenőrizze a vezetékezést
- Ellenőrizze a konfigurációt
- Ellenőrizze a csatlakoztatott kézikereket és ha szükséges, cserélje ki
- Ellenőrizze a vakdugót és ha szükséges, cserélje ki
- Értesítse az ügyfélszolgálatot


Error description 2A0-00E3

Error message

Override valasztasa:
Kezikerek/Kezelopult
VIGYAZAT F/S-ertekek

Cause of error


Error description 2A0-00E4

Error message

Szabályzási strat. nincs AFC.TAB-ben, alapértelmezett kiválasztva

Cause of error

A vezérlő nem találta az aktív szerszámhoz tartozó szabályzási stratégiát az AFC.TAB táblázatban.

Error correction

Módosítsa a szerszámtáblázat AFC oszlopában vagy az AFC.TAB táblázatban lévő adatokat.


Error description 2A0-00E5

Error message

Az SPLC program értékre állította a(z) %1 bemeneti merkert

Cause of error

- Az SPLC program egy bemeneti merkert TRUE (= 1) értékre állított. Ez nem megengedett
- A bemeneti merkereket az SPLC program törölheti (= 0), de nem állíthatja értékre (= 1)

Error correction

- Ellenőrizze az SPLC programot és ha szükséges, módosítsa
- Értesítse az ügyfélszolgálatot


Error description 2A0-00EC

Error message

Az AFC paraméterek az esztergálás módban nem megengedettek

Cause of error

Es wurde ein AFC-Parameter programmiert der im Drehbetrieb nicht zulässig ist, z.B. TIME oder DIST.

Error correction

NC-Programm prüfen und gegebenenfalls anpassen


Error description 2A0-00ED

Error message

Programfutási grafika: megjelenítés hiányos

Cause of error

A TNC az aktuális munkadarab megmunkálásával olyan erősen le van terhelve, hogy a programfutás grafikáját helyenként már nem tudja aktualizálni és így az hiányos lehet.

Error correction

Hibaelhárítás nem lehetséges


Error description 2A0-00EE

Error message

AFC: nincs üresj. teljesítmény meghat.

Cause of error

A kezdési fordulatszámra való gyorsulási fázis nem fejeződött be a forgácsolás kezdőmondata előtt, ezért nem lehetett meghatározni az üresjárati teljesítményt.

Error correction

Csak akkor hajtsa végre a forgácsolás kezdőmondatát, ha a kezdési fordulatszámot biztosan elérte.


Error description 2A0-00EF

Error message

AFC: a funkció nem működik; a beírt értékek ellentmondásosak

Cause of error

A FUNCTION MODE ... command was executed after the TOOL CALL. That is not allowed.

Error correction

Edit the NC program


Error description 2A8-0003

Error message

Tegye a kézikereket a töltőre

Cause of error

A rádiós kézikerék nincs a töltőhelyen, pedig a kézikerék üzem nincs aktiválva. Amennyiben a kézikerék akkuja lemerül, vagy zavar lép fel a rádióösszeköttetésben, a TNC vész-álljt vált ki.
A program futása ebben az esetben megszakad.

Error correction

Mindíg tegye a kézikereket a töltőre, ha Ön nem dolgozik vele.


Error description 2A8-0004

Error message

Konfig. hiba az OEM kézikerék menüben vagy funkciógombban

Cause of error

Egy OEM kézikerék menü, vagy egy OEM kézikerék funkciógomb konfigurációja nem teljes vagy hibás.

Error correction

Értesítse az ügyfélszolgálatot


Error description 2A8-0007

Error message

Az akku majdnem kimerült, tegye a kézikereket a töltőre

Cause of error

A rádiós kézikerék akkuja majdnem kimerült.
Ha az akku kimerül, megszakad a kapcsolat a kézikerékkel.
Ennek következménye egy Vész-állj lesz és a programfutás meg lesz szakítva!

Error correction

- Most tegye a kézikereket a töltőre és kezdje meg az akku töltését.
- Jó tanács: ha nem használja a kézikereket, tegye mindig a töltőre.


Error description 2A9-0001

Error message

Hibás BLK FORM

Cause of error

A megadott munkadarab-definíció hibás és a vezérlés nem tudja azt értelmezni.

Error correction

- Javítsa ki a BLK FORM-ot az NC-programban.


Error description 2A9-0002

Error message

Hibás szerszámadatok

Cause of error

A 3D-s szimulációs grafika nem tudja feldolgozni a szerszámadatokat.

Error correction

Szerszámadatok illesztése


Error description 2A9-0009

Error message

Forgácsolás gyorsjáratban a(z) %1 mondat közelében

Cause of error

A szimuláció a munkadarab kontúrjának lehetséges megsértését tárta fel gyorsjárat közben a megadott mondatszám közelében.

Error correction

Ellenőrizze a BLK FORM pozícióját és méretét, és módosítsa az NC programot, ha szükséges


Error description 2A9-000B

Error message

Rendszerhiba a grafika számításakor

Cause of error

Rendszerhiba a 3D-s grafikus megjelenítés belső kiszámítása közben programfutáskor ill. programtesztkor.

Error correction

Értesítse az ügyfélszolgálatot


Error description 2A9-000C

Error message

Munkadarab-sérülés a(z) %1 mondat közelében

Cause of error

The simulation detected a possible violation of the workpiece by a non-cutting part of the tool (holder or shank) near the indicated block number.

Error correction

Check the position and size of the BLK FORM, as well as the tool data, and edit the NC program if necessary


Error description 2A9-000D

Error message

%2 3D modell nincs betöltve %1

Cause of error

Error while reading the 3-D model: the file could not be opened or is not a supported 3-D data format.

Error correction

- Check the path and correct it if necessary
- Reload the file


Error description 2A9-000E

Error message

%2 3D modell nincs betöltve %1

Cause of error

Could not load the 3-D model because it does not fulfill the quality requirements.
The following requirements are in place for 3-D models:
- All dimensions in mm
- No gaps between triangles ("waterproof")
- No overlapping
- No degenerated triangles

Error correction

Regenerate the 3-D model and transfer it to the control.


Error description 2A9-000F

Error message

%2 3D modell nincs betöltve %1

Cause of error

Error while reading the 3-D model: the file contains too many triangles.

Error correction

- Use a rougher 3-D model
- Generate the 3-D model with the CAD program again and transfer it to the control. In many CAD programs the level of detail can be set when exporting.


Error description 2A9-0010

Error message

A munkadarabot nem lehetett exportálni

Cause of error

Could not write the file.

Error correction

- Check the path and correct it if necessary
- Check the available memory


Error description 2A9-0011

Error message

Bővített munkadarab-felügyelet ideiglenesen inaktiválva lett

Cause of error

Too many blocks with violations of the workpiece were found.
Extended workpiece monitoring will be deactivated until the next BLK FORM.

Error correction

Check and correct as necessary:
- Tool data
- Position and shape of the workpiece
- Cuts at FMAX


Error description 2A9-0012

Error message

A munkadarabot nem lehetett exportálni

Cause of error

There is no workpiece present.


Error description 2AA-0005

Error message

Adatbankhiba

Cause of error

A táblázathoz a következő okok miatt nem lehetett hozzáférni:
- A táblázat írásvédett
- A táblázat megsérült
- A táblázat nem létezik

Error correction

Ellenőrizze a táblázatot


Error description 2D4-0000

Error message

'%1' Python-skript indítása sikertelen

Cause of error

A python-skript indításához szükséges kommunikáció nem sikerült a PLC-vel.

Error correction

- Fordítsa le a PLC programot
- Indítsa újra a Python-skripet


Error description 2D4-0001

Error message

'%1' Python-skript indítása sikertelen

Cause of error

A pontos hibaok nem ismert.

Error correction

Értesítse az ügyfélszolgálatot.


Error description 2D4-0002

Error message

'%1' Python-skript indítása sikertelen

Cause of error

A python-opció nincs engedélyezve. Hogy python-alkalmazásokat lehessen a vezérlésen végrehajtani, a "Python OEM Process" szoftver-opciót a SIK-ben engedélyezni kell.

Error correction

- "Python OEM Process" szoftveropció engedélyezése a SIK-ben


Error description 2D4-0003

Error message

'%1' Python-skript indítása sikertelen

Cause of error

Túl kevés munkamemória áll rendelkezésre a python-skript végrehajtásához.

Error correction

- Osszon ki kevesebb memóriaszükségletet a python-skriptnek a gép konfigurációján keresztül ('memLimit' gépi paraméter)
- Fejezze ba a futó python-folyamatokat, a memória szabaddá tétele érdekében


Error description 2D4-0004

Error message

'%1' Python-skript indítása sikertelen

Cause of error

A 'memLimit' (maximális folyamatmemória) gépi paraméter értéke érvénytelen.

Error correction

- Ellenőrizze és javítsa ki a 'memLimit' gépi paramétert


Error description 2D4-0005

Error message

'%1' Python-skript indítása sikertelen

Cause of error

A gépi konfigurációban megadott útvonal a python-skripthez érvénytelen.

Error correction

- Javítsa ki a 'path' gépi paramétert a Konfig-Objekt CfgSoftkeyOverlay-ben


Error description 2D4-0006

Error message

'%1' Python-skript indítása sikertelen

Cause of error

A python-folyamat gépi konfigurációban megadott neve érvénytelen.

Error correction

- Javítsa ki a 'jobName' gépi paramétert a Konfig-Objekt CfgSoftkeyOverlay-ben


Error description 2D4-0007

Error message

'%1' Python-skript indítása sikertelen

Cause of error

Már fut egy azonos nevű Python folyamat.

Error correction

- Zárja le a nem szükséges Python folyamatokat


Error description 2D4-0008

Error message

'%1' Python-skript indítása sikertelen

Cause of error

A gépi konfigurációban érvénytelen paraméterek vannak definiálva a python-skripthez.

Error correction

- Javítsa ki a 'parameter' gépi paramétert a Konfig-Objekt CfgSoftkeyOverlay-ben


Error description 320-0001

Error message

Hiba a PLC-nek küldött üzenet közben

Cause of error


Error description 320-0002

Error message

PLC program nem lett hibátlanul lefordítva

Cause of error


Error description 320-0003

Error message

Argument az értéktartományon kívül van

Cause of error


Error description 320-0004

Error message

A PLC szimulációs módban működik

Cause of error


Error description 320-0005

Error message

PLC-Compiler argumentum ( %1 ) hiányzik

Cause of error


Error description 320-0006

Error message

PLC: érvénytelen hívási paraméter

Cause of error


Error description 320-000A

Error message

Az orsóhoz túl alacsony fordulatszámot programoztak

Cause of error

Ön túl alacsony orsófordulatszámot programozott.

Error correction

Programozzon nagyobb fordulatszámot, vagy ellenőrizze az
Axes->ParameterSets->????->CfgFeedLimits->minFeed konfigurációs dátumot
"????" a konfiguráció adatsorának aktuális nevét jelöli


Error description 320-000B

Error message

Az orsóhoz túl magas fordulatszámot programoztak

Cause of error

Ön egy túl magas fordulatszámot programozott ennek a tengelynek.

Error correction

Programozzon kisebb fordulatszámot, vagy ellenőrizze az Axes->ParameterSets->????->CfgFeedLimits->maxFeed gépi paramétert "????" az aktuális paramétermondat nevét jelöli


Error description 320-000C

Error message

%1

%1

Cause of error

siehe Maschinenhandbuch

Error correction

siehe Maschinenhandbuch


Error description 320-000D

Error message

A PLC program le lett állítva

Cause of error

Egy rendszerhiba miatt a PLC-ben a PLC-program meg lett állítva

Error correction

Tájékoztassa a gép gyártóját


Error description 320-000E

Error message

Hiba a PLC-programban

Cause of error

A PLC-program feldolgozása során egy hiba lépett fel

Error correction

Tájékoztassa a gép gyártóját


Error description 320-000F

Error message

Rendszerhiba a PLC-ben

Rendszerhiba a PLC-ben

Cause of error

Belső szoftverhiba

Error correction

Értesítse az ügyfélszolgálatot


Error description 320-0010

Error message

Általános rendszerhiba

Cause of error

Belső szoftverhiba

Error correction

Értesítse az ügyfélszolgálatot


Error description 320-0011

Error message

Az orsófordulatszámot konfigurálatlan orsóhoz állították be

Cause of error

Orsó nem található, de fordulatszám programozva lett.

Error correction

Konfigurálja az orsót (CfgAxes->spindleIndices) vagy ne programozzon orsó-fordulatszámot.


Error description 320-0012

Error message

%1/%2 konfigurációs adat
hibákat tartalmaz

%1 - %2 konfigurációs adat
hibákat tartalmaz

Cause of error

A megadott konfigurációs dátum hibát tartalmaz, és a vezérlés üzeméhez nem lett átvéve.

Error correction

Javítsa a megadott konfigurációs dátumot vagy értesítse a gép gyártóját.


Error description 320-0013

Error message

%1 konfigurációs adat
hiányzik a(z) %2 csatornához

Cause of error

A megadott konfigurációs dátum nem található.

Error correction

Egészítse ki a megadott konfigurációs dátumot vagy értesítse a gép gyártóját.


Error description 320-0014

Error message

%1 konfigurációs adat
már definiálva van a(z) %2 csatornához

Cause of error

A megadott konfigurációs dátum egy PLC-re kimenő adat többszörös definícióját idézi elő.

Error correction

Javítsa a megadott konfigurációs dátumot vagy értesítse a gép gyártóját.


Error description 320-0015

Error message

%1 operandus
a(z) %2 konfigurációs adathoz nem található

Cause of error

A megadott konfigurációs dátumban meghatározott operandust nem definiálták a PLC-programban.

Error correction

Módosítsa a megadott konfigurációs dátumot, válasszon ki másik PLC programot vagy értesítse a gép gyártóját.


Error description 320-0016

Error message

A(z) %1 csatorna PLC strobja
nem továbbítható

Cause of error

A megadott a PLC-re történő kiadáshoz tartozó adatokat nem lehetett a PLC-merkerekben lementeni.

Error correction

Javítsa ki a hozzátartozó konfigurációs dátumot vagy értesítse a gép gyártóját.


Error description 320-0017

Error message

A konfiguráció és a PLC program nem összeférhető

Cause of error

Olyan PLC program lett kiválasztva, amely nem felel meg a gép konfigurációjának.
A PLC program sikeres működésének szükséges előfeltételei:
- Azon PLC programok, melyek az API 1.0 számjegyes memóriainterfészt (TNC marker interfészt) használják, csak egy üzemmódcsoportot, egy NC csatornát és egy orsót tudnak vezérelni.
- Azon PLC programoknak, melyek az API 3 szimbolikus memóriainterfészt használják, az API adatstruktúrákat a konfigurációnak megfelelő számban kell létrehozniuk.
- A PLC fordítóprogram konfigurációs adataiban helyes értékeket kell definiálni az AXIS_COUNT és a SPINDLE_COUNT rendszerparaméterekre.
- A PLC programoknak elegendően nagy memóriaképet kell definiálniuk. Az összes tartósan hozzárendelt, visszamaradó vagy abszolút címzésű markernek a memóriaképbe kell esnie.
- A PLC programoknak az összes olyan markert definiálniuk kell, melyekhez a PLC program indításakor konfigurációs adatok vannak hozzárendelve.
- Ügyeljen a további, korábban kiadott figyelmeztetésekre is.

Error correction

- Ellenőrizze a gépkonfigurációt
- Ellenőrizze a PLC fordítóprogram konfigurációs fájljában lévő értékek helyességét
- Használja a megfelelő PLC programot
- Értesítse az ügyfélszolgálatot


Error description 320-0018

Error message

Nem konzisztens PLC program

Cause of error

A kiválasztott PLC-programban alkalmazott API-verzió nem kompatibilis a vezérlőszoftverrel, vagy az API-verzió definíciója a PLC-programban hibás.

Error correction

A gép PLC-projektjéből az ApiMarker.DEF fájl aktualizálása vagy a PLC-program kijavítása.


Error description 320-0019

Error message

Hiba a PLC programban: a bemenet módosult

Cause of error

A PLC-program megkisérelt egy input-merkert (pl. I3) megváltoztatni.

Error correction

Javítsa ki a PLC-programot. Az input-merkert csak olvasni lehet, sohasem írni.


Error description 320-001A

Error message

A PLC hibatáblázat nem olvasható
(%1)

Cause of error

A PLC nem tudja elolvasni a hibatáblázatát.
Lehetséges, hogy a ennek a táblázatnak a konfigurált útvonala hibás, vagy a táblázat formátuma hibás.

Error correction

Ellenőrizze a konfigurációt és a PLC .hibatáblázatot


Error description 320-001B

Error message

A PLC hibatáblázat hibás
(%1)

Cause of error

A PLC-hibatáblázatban egy érvénytelen hibamerker lett megadva.
Esetleg egy szimbolikus név hibásan van írva.

Error correction

Javítsa ki a PLC-hibatáblázatot.


Error description 320-001C

Error message

A vezérlő nem tudja olvasni az üzemidőket

Cause of error

A vezérlés nem tud egy vagy több olyan üzemidőt olvasni, melyek egy fájlban vannak elmentve. A fájl valószínűleg megsérült.

Error correction

Amennyiben a hibaüzenet ismételten előfordul, úgy értesítse az ügyfélszolgáltatot.


Error description 320-001D

Error message

Rendszerhiba a PLC-ben

Cause of error

Belső szoftverhiba:
Az üzemi idők fájlba történő folyamatos mentése nem lehetséges, valószínűleg a fájlrendszerben fellépő hiba következtében.

Error correction

Értesítse az ügyfélszolgálatot.


Error description 320-0023

Error message

Érvénytelen konfiguráció a gyors bemenetekhez:
Szám %1 - Operandus %2

Cause of error

A gyors bemenetek konfigurációja hibás.

Error correction

Javítsa ki a konfigurációt az alábbi keretfeltételek figyelembe vétele mellett:
- Azon PLC programok, melyek a TNC merker interfészt használják, csak az M4590-4593 merkereket használhatják.
- Az összes perem regisztrálása csak a D adattípussal (DWORD) lehetséges.
- a szimbólikus operandusoknak meg kell határozva lenniük a PLC programban.


Error description 320-0024

Error message

%1/%2 konfigurációs adat hiányzik

Cause of error

A megadott konfigurációs dátum nem található.

Error correction

Javítsa a megadott konfigurációs dátumot vagy értesítse a gép gyártóját.


Error description 320-0025

Error message

A PLC program le lett állítva

Cause of error

A konfigurációs adatok módosítása következtében a PLC programm megállt, újraindítása következik.

Error correction

Nincs szükség elhárításra.


Error description 320-0026

Error message

PLC: Osztás nullával/ Modulus-hiba

Cause of error

Futássiidő hiba a PLC programban:
- Nullával való osztás került előidézésre
- Egy Modulo kiszámítás hibásan került végrehajtásra.

Error correction

Változtassa meg a PLC-programot.
Módosítsa megfelelően a PLC-Compiler DIVERROR/MODERROR beállítását.


Error description 320-0027

Error message

PLC: Túlcsordulás szorzásnál

Cause of error

Futássiidő hiba a PLC programban:
- Túlcsordulás szorzásnál

Error correction

Változtassa meg a PLC-programot.
Módosítsa megfelelően a PLC-Compiler MULERROR beállítását.


Error description 320-0028

Error message

Érvénytelen konfiguráció a PLC aritmetikai hibáihoz -
Operandus %1

Cause of error

A PLC számítási hibák kezelésre vonatkozó konfiguráció nem megengedett.

Error correction

Javítsa ki a konfigurációt az alábbi keretfeltételek figyelembe vétele mellett:
- Ellenőrizze a MULERROR, DIVERROR, MODERROR bejegyzéseket a PLC fordító konfigurációs fájljában (ld. a CfgPlcPath-nél lévő bejegyzést)
- Azon PLC programok, melyek a TNC merker interfészt használják, csak az M4200-4202 merkereket használhatják.
- a szimbólikus operandusoknak meg kell határozva lenniük a PLC programban.


Error description 320-0029

Error message

Rendszerhiba a PLC-ben

Cause of error

A PLC szerver egy még be nem vezetett funkciója került behívásra.

Error correction

Értesítse az ügyfélszolgálatot


Error description 320-002A

Error message

Rendszerhiba a PLC-ben

Cause of error

A PLC szerver nem tudja meghatározni egy üzenet küldőjét.

Error correction

Értesítse az ügyfélszolgálatot


Error description 320-002B

Error message

Rendszerhiba a PLC-ben

Cause of error

A PLC szerver nem tudja elérni egy üzenet küldőjét.

Error correction

Értesítse az ügyfélszolgálatot


Error description 320-002C

Error message

Rendszerhiba a PLC-ben

Cause of error

A PLC szerverben egy szoftverhiba lépett fel.

Error correction

Értesítse az ügyfélszolgálatot


Error description 320-002D

Error message

A PLC MAIN fájl nem olvasható
(%1)

Cause of error

A PLC nem tudja elolvasni a programfájlt.

Error correction

Ellenőrizze a konfigurációt és a PLC programfájlt.


Error description 320-002E

Error message

A PLC fordító fájl nem olvasható
(%1)

Cause of error

A PLC nem tudja olvasni a megadott Compiler fájlt.

Error correction

Ellenőrizze a PLC Compiler konfigurációs fájlt (.cfg).
Ellenőrizze a PLC Compiler hibaüzenet fájlt (.err).


Error description 320-002F

Error message

%1 operandusmező %2 dátumban túl nagy

Cause of error

A megadott szimbólikus név a PLC operandusok egy mezőjére hivatkozik. A mezőméret túl nagy a megadott konfigurációs dátumhoz.

Error correction

Javítsa a megadott konfigurációs dátumot vagy értesítse a gép gyártóját.


Error description 320-0030

Error message

%1 operandus-mező %2 dátumban túl kicsi

Cause of error

A megadott szimbólikus név a PLC operandusok egy mezőjére hivatkozik. A mezőméret túl kicsi a megadott konfigurációs dátumhoz.

Error correction

Javítsa a megadott konfigurációs dátumot vagy értesítse a gép gyártóját.


Error description 320-0031

Error message

Érvénytelen szövegforrás

Cause of error

A dialóg- és hibaüzenetek egyik konfigurált szövegforrása nem tölthető be.

Error correction

Konfiguráljon másik nyelvet vagy értesítse a gép gyártóját.


Error description 320-0032

Error message

PL510-hiba ciklikus üzemben

Cause of error

A ciklikus PL510 üzemmódben egy EMV zavar lépett fel. A periféria alkalmazása nem lehetséges.

Error correction

Tájékoztassa a gép gyártóját


Error description 320-0034

Error message

A strobe nem valósult meg

Cause of error

A strobe kiadása a mondatra ugrást követően nem került végrehajtásra.


Error description 320-0035

Error message

Rendszervezérlő busz inicializálása sikertelen

Cause of error

A rendszerkezelő busz számára nincs támogatás, vagy az operációs rendszer verziója túl régi.

Error correction

Értesítse az ügyfélszolgálatot.


Error description 320-0036

Error message

Hiba a PLC Python skriptben

Cause of error

A megadott PLC Python skript egy hibát tartalmaz.

Error correction

Tájékoztassa a gép gyártóját


Error description 320-0037

Error message

Hiba a PLC programban

Cause of error

- A PLC program egyik PLC moduljának meghívásakor hiba lépett fel.
- A megadott érték kívül esik a megengedett értéktartományon.

Error correction

- Ellenőrizze az PLC programot és ha szükséges, módosítsa
- Értesítse az ügyfélszolgálatot


Error description 320-0037

Error message

Hiba a PLC programban

Cause of error

- A PLC program egyik PLC moduljának meghívásakor hiba lépett fel.
- A programozott paraméter érvénytelen/nem létezik.

Error correction

- Ellenőrizze az PLC programot és ha szükséges, módosítsa
- Értesítse az ügyfélszolgálatot


Error description 320-0037

Error message

Hiba a PLC programban

Cause of error

- A PLC program egyik PLC moduljának meghívásakor hiba lépett fel.
- A megadott cím kívül esik az érvényes értéktartományon.

Error correction

- Ellenőrizze az PLC programot és ha szükséges, módosítsa
- Értesítse az ügyfélszolgálatot


Error description 320-0037

Error message

Hiba a PLC programban

Cause of error

- A PLC program egyik PLC moduljának meghívásakor hiba lépett fel.
- A cím és a blokkhossz összege kívül esik az érvényes értéktartományon.

Error correction

- Ellenőrizze az PLC programot és ha szükséges, módosítsa
- Értesítse az ügyfélszolgálatot


Error description 320-0037

Error message

Hiba a PLC programban

Cause of error

- A PLC program egyik PLC moduljának meghívásakor hiba lépett fel.
- A megadott cím nem szócím vagy kettős-szó cím.

Error correction

- Ellenőrizze az PLC programot és ha szükséges, módosítsa
- Értesítse az ügyfélszolgálatot


Error description 320-0037

Error message

Hiba a PLC programban

Cause of error

- A PLC program egyik PLC moduljának meghívásakor hiba lépett fel.
- A programozott értéket nem lehet/nem szabad módosítani

Error correction

- Ellenőrizze az PLC programot és ha szükséges, módosítsa
- Értesítse az ügyfélszolgálatot


Error description 320-0037

Error message

Hiba a PLC programban

Cause of error

- A PLC program egyik PLC moduljának meghívásakor hiba lépett fel.
- A programozott fájl hibás

Error correction

- Ellenőrizze az PLC programot és ha szükséges, módosítsa
- Értesítse az ügyfélszolgálatot


Error description 320-0037

Error message

Hiba a PLC programban

Cause of error

- A PLC program egyik PLC moduljának meghívásakor hiba lépett fel.
- Nem megfelelő NC üzemmód aktív

Error correction

- Ellenőrizze az PLC programot és ha szükséges, módosítsa
- Értesítse az ügyfélszolgálatot


Error description 320-0037

Error message

Hiba a PLC programban

Cause of error

- A PLC program egyik PLC moduljának meghívásakor hiba lépett fel.
- Már folyamatban van egy pozícionáló parancs vagy egy másik parancs végrehajtása

Error correction

- Ellenőrizze az PLC programot és ha szükséges, módosítsa
- Értesítse az ügyfélszolgálatot


Error description 320-0037

Error message

Hiba a PLC programban

Cause of error

- A PLC program egyik PLC moduljának meghívásakor hiba lépett fel.
- Szerszámcserélő nincs definiálva

Error correction

- Ellenőrizze az PLC programot és ha szükséges, módosítsa
- Értesítse az ügyfélszolgálatot


Error description 320-0037

Error message

Hiba a PLC programban

Cause of error

- A PLC program egyik PLC moduljának meghívásakor hiba lépett fel.
- A string nem konvertálható vagy nem megengedett karakter van a stringben

Error correction

- Ellenőrizze az PLC programot és ha szükséges, módosítsa
- Értesítse az ügyfélszolgálatot


Error description 320-0037

Error message

Hiba a PLC programban

Cause of error

- A PLC program egyik PLC moduljának meghívásakor hiba lépett fel.
- Nem lehet felismerni a string végét ill. a string hiányos

Error correction

- Ellenőrizze az PLC programot és ha szükséges, módosítsa
- Értesítse az ügyfélszolgálatot


Error description 320-0037

Error message

Hiba a PLC programban

Cause of error

- A PLC program egyik PLC moduljának meghívásakor hiba lépett fel.
- Nincs kapcsolat az interfészen keresztül vagy egy szerverhez

Error correction

- Ellenőrizze az PLC programot és ha szükséges, módosítsa
- Értesítse az ügyfélszolgálatot


Error description 320-0037

Error message

Hiba a PLC programban

Cause of error

- A PLC program egyik PLC moduljának meghívásakor hiba lépett fel.
- A V24 interfész foglalt vagy nincs hozzárendelés

Error correction

- Ellenőrizze az PLC programot és ha szükséges, módosítsa
- Értesítse az ügyfélszolgálatot


Error description 320-0037

Error message

Hiba a PLC programban

Cause of error

- A PLC program egyik PLC moduljának meghívásakor hiba lépett fel.
- A V24 küldő puffer nem üres

Error correction

- Ellenőrizze az PLC programot és ha szükséges, módosítsa
- Értesítse az ügyfélszolgálatot


Error description 320-0037

Error message

Hiba a PLC programban

Cause of error

- A PLC program egyik PLC moduljának meghívásakor hiba lépett fel.
- A V24 fogadó puffer nem üres

Error correction

- Ellenőrizze az PLC programot és ha szükséges, módosítsa
- Értesítse az ügyfélszolgálatot


Error description 320-0037

Error message

Hiba a PLC programban

Cause of error

- A PLC program egyik PLC moduljának meghívásakor hiba lépett fel.
- Ez a V24 adatátviteli sebesség nem lehetséges

Error correction

- Ellenőrizze az PLC programot és ha szükséges, módosítsa
- Értesítse az ügyfélszolgálatot


Error description 320-0037

Error message

Hiba a PLC programban

Cause of error

- A PLC program egyik PLC moduljának meghívásakor hiba lépett fel.
- A V24 interfész adatátviteli hibája

Error correction

- Ellenőrizze az PLC programot és ha szükséges, módosítsa
- Értesítse az ügyfélszolgálatot


Error description 320-0037

Error message

Hiba a PLC programban

Cause of error

- A PLC program egyik PLC moduljának meghívásakor hiba lépett fel.
- Áramszabályzó nem található

Error correction

- Ellenőrizze az PLC programot és ha szükséges, módosítsa
- Értesítse az ügyfélszolgálatot


Error description 320-0037

Error message

Hiba a PLC programban

Cause of error

- A PLC program egyik PLC moduljának meghívásakor hiba lépett fel.
- A PLC modul meghívása nem SUBMIT-ként vagy Spawn-Job-ként történt

Error correction

- Ellenőrizze az PLC programot és ha szükséges, módosítsa
- Értesítse az ügyfélszolgálatot


Error description 320-0037

Error message

Hiba a PLC programban

Cause of error

Egy PLC modul meghívásakor a PLC programban hiba lépett fel. A PLC modul programfutás közben strobe nélkül lett meghívva.

Error correction

- Ellenőrizze és javítsa ki a PLC programot
- Értesítse az ügyfélszolgálatot


Error description 320-0037

Error message

Hiba a PLC programban

Cause of error

- A PLC program egyik PLC moduljának meghívásakor hiba lépett fel.
- Billentyű lenyomási túlcsordulás

Error correction

- Ellenőrizze az PLC programot és ha szükséges, módosítsa
- Értesítse az ügyfélszolgálatot


Error description 320-0037

Error message

Hiba a PLC programban

Cause of error

- A PLC program egyik PLC moduljának meghívásakor hiba lépett fel.
- PLC hibaüzenet túlcsordulás

Error correction

- Ellenőrizze az PLC programot és ha szükséges, módosítsa
- Értesítse az ügyfélszolgálatot


Error description 320-0037

Error message

Hiba a PLC programban

Cause of error

- A PLC program egyik PLC moduljának meghívásakor hiba lépett fel.
- A PLC modul meghívása SUBMIT-ból vagy Spawn-Job-ból történt

Error correction

- Ellenőrizze az PLC programot és ha szükséges, módosítsa
- Értesítse az ügyfélszolgálatot


Error description 320-0037

Error message

Hiba a PLC programban

Cause of error

- A PLC program egyik PLC moduljának meghívásakor hiba lépett fel.
- Túl sok elem van a konstansok mezőjében

Error correction

- Ellenőrizze az PLC programot és ha szükséges, módosítsa
- Értesítse az ügyfélszolgálatot


Error description 320-0037

Error message

Hiba a PLC programban

Cause of error

- A PLC program egyik PLC moduljának meghívásakor hiba lépett fel.
- Nem megengedett elemek vannak programozva a konstansok mezőjében

Error correction

- Ellenőrizze az PLC programot és ha szükséges, módosítsa
- Értesítse az ügyfélszolgálatot


Error description 320-0037

Error message

Hiba a PLC programban

Cause of error

- A PLC program egyik PLC moduljának meghívásakor hiba lépett fel.
- Az orsó orientálás már aktív

Error correction

- Ellenőrizze az PLC programot és ha szükséges, módosítsa
- Értesítse az ügyfélszolgálatot


Error description 320-0037

Error message

Hiba a PLC programban

Cause of error

- A PLC program egyik PLC moduljának meghívásakor hiba lépett fel.
- A programozott modulfunkció már aktív

Error correction

- Ellenőrizze az PLC programot és ha szükséges, módosítsa
- Értesítse az ügyfélszolgálatot


Error description 320-0037

Error message

Hiba a PLC programban

Cause of error

- A PLC program egyik PLC moduljának meghívásakor hiba lépett fel.
- A programozott fájltípus érvénytelen

Error correction

- Ellenőrizze az PLC programot és ha szükséges, módosítsa
- Értesítse az ügyfélszolgálatot


Error description 320-0037

Error message

Hiba a PLC programban

Cause of error

- A PLC program egyik PLC moduljának meghívásakor hiba lépett fel.
- A mező programozott neve nem létezik

Error correction

- Ellenőrizze az PLC programot és ha szükséges, módosítsa
- Értesítse az ügyfélszolgálatot


Error description 320-0037

Error message

Hiba a PLC programban

Cause of error

- A PLC program egyik PLC moduljának meghívásakor hiba lépett fel.
- Szintaktikai hiba a Query utasításban

Error correction

- Ellenőrizze az PLC programot és ha szükséges, módosítsa
- Értesítse az ügyfélszolgálatot


Error description 320-0037

Error message

Hiba a PLC programban

Cause of error

- A PLC program egyik PLC moduljának meghívásakor hiba lépett fel.
- Nem létezik a lekérdezésnek megfelelő adatkészlet

Error correction

- Ellenőrizze az PLC programot és ha szükséges, módosítsa
- Értesítse az ügyfélszolgálatot


Error description 320-0037

Error message

Hiba a PLC programban

Cause of error

- A PLC program egyik PLC moduljának meghívásakor hiba lépett fel.
- A programozott tengely még nem vette fel a referenciát

Error correction

- Ellenőrizze az PLC programot és ha szükséges, módosítsa
- Értesítse az ügyfélszolgálatot


Error description 320-0037

Error message

Hiba a PLC programban

Cause of error

- A PLC program egyik PLC moduljának meghívásakor hiba lépett fel.
- Egy csatlakoztatott külső egység reset-je hibás

Error correction

- Ellenőrizze az PLC programot és ha szükséges, módosítsa
- Értesítse az ügyfélszolgálatot


Error description 320-0037

Error message

Hiba a PLC programban

Cause of error

- A PLC program egyik PLC moduljának meghívásakor hiba lépett fel.
- Az editor nem aktív

Error correction

- Ellenőrizze az PLC programot és ha szükséges, módosítsa
- Értesítse az ügyfélszolgálatot


Error description 320-0037

Error message

Hiba a PLC programban

Cause of error

- A PLC program egyik PLC moduljának meghívásakor hiba lépett fel.
- A fájlhozzáféréskor általános hiba lépett fel

Error correction

- Ellenőrizze az PLC programot és ha szükséges, módosítsa
- Értesítse az ügyfélszolgálatot


Error description 320-0037

Error message

Hiba a PLC programban

Cause of error

- A PLC program egyik PLC moduljának meghívásakor hiba lépett fel.
- A vezérlő rendszermemóriája túl kicsi

Error correction

- Ellenőrizze az PLC programot és ha szükséges, módosítsa
- Értesítse az ügyfélszolgálatot


Error description 320-0037

Error message

Hiba a PLC programban

Cause of error

- A PLC program egyik PLC moduljának meghívásakor hiba lépett fel.
- Az elemzés (parsing) közben hiba lépett fel

Error correction

- Ellenőrizze az PLC programot és ha szükséges, módosítsa
- Értesítse az ügyfélszolgálatot


Error description 320-0037

Error message

Hiba a PLC programban

Cause of error

- A PLC program egyik PLC moduljának meghívásakor hiba lépett fel.
- A hajtások bekapcsolásához gyors PLC bemenet szükséges

Error correction

- Ellenőrizze az PLC programot és ha szükséges, módosítsa
- Értesítse az ügyfélszolgálatot


Error description 320-0037

Error message

Hiba a PLC programban

Cause of error

- A PLC program egyik PLC moduljának meghívásakor hiba lépett fel.
- A hajtások bekapcsolása nem lehetséges

Error correction

- Ellenőrizze az PLC programot és ha szükséges, módosítsa
- Értesítse az ügyfélszolgálatot


Error description 320-0037

Error message

Hiba a PLC programban

Cause of error

- A PLC program egyik PLC moduljának meghívásakor hiba lépett fel.
- A számtípus vizsgálata megszakadt a szerszámtáblázatba való beírás közben

Error correction

- Ellenőrizze az PLC programot és ha szükséges, módosítsa
- Értesítse az ügyfélszolgálatot


Error description 320-0037

Error message

Hiba a PLC programban

Cause of error

- A PLC program egyik PLC moduljának meghívásakor hiba lépett fel.
- A powerfail figyelést nem lehet kikapcsolni

Error correction

- Ellenőrizze az PLC programot és ha szükséges, módosítsa
- Értesítse az ügyfélszolgálatot


Error description 320-0037

Error message

Hiba a PLC programban

Cause of error

- A PLC program egyik PLC moduljának meghívásakor hiba lépett fel.
- Ez egy FS funkcionális biztonság nélküli vezérlőrendszer

Error correction

- Ellenőrizze az PLC programot és ha szükséges, módosítsa
- Értesítse az ügyfélszolgálatot


Error description 320-0037

Error message

Hiba a PLC programban

Cause of error

- A PLC program egyik PLC moduljának meghívásakor hiba lépett fel.
- Hiba lépett fel a funkciógomb forrásfájl kiértékelése közben

Error correction

- Ellenőrizze az PLC programot és ha szükséges, módosítsa
- Értesítse az ügyfélszolgálatot


Error description 320-0037

Error message

Hiba a PLC programban

Cause of error

- A PLC program egyik PLC moduljának meghívásakor hiba lépett fel.
- A PLC modul végrehajtása megszakadt

Error correction

- Ellenőrizze az PLC programot és ha szükséges, módosítsa
- Értesítse az ügyfélszolgálatot


Error description 320-0037

Error message

Hiba a PLC programban

Cause of error

- A PLC program egyik PLC moduljának meghívásakor hiba lépett fel.
- Profibus hiba

Error correction

- Ellenőrizze az PLC programot és ha szükséges, módosítsa
- Értesítse az ügyfélszolgálatot


Error description 320-0037

Error message

Hiba a PLC programban

Cause of error

-Egy PLC-modul felhívásakor a PLC programban hiba lépett fel.

Error correction

- Ellenőrizze és javítsa ki a PLC-programot
- Értesítse az ügyfélszolgálatot


Error description 320-0037

Error message

Hiba a PLC programban

Cause of error

-Egy PLC-modul felhívásakor a PLC programban hiba lépett fel.
- A programozott funkciót a PLC-modul nem támogatja

Error correction

Ellenőrizze és javítsa ki a PLC-programot
- Értesítse az ügyfélszolgálatot


Error description 320-0037

Error message

Hiba a PLC programban

Cause of error

-Egy PLC-modul felhívásakor a PLC programban hiba lépett fel
- A programozott funkció csak kétprocesszoros vezérlés esetén támogatott.

Error correction

- Ellenőrizze és javítsa ki a PLC-programot
- Értesítse az ügyfélszolgálatot


Error description 320-0037

Error message

Hiba a PLC programban

Cause of error

-Egy PLC-modul felhívásakor a PLC programban hiba lépett fel
- A vezérlő hardver nem rendelkezik soros porttal

Error correction

- Ellenőrizze és javítsa ki a PLC-programot
- Értesítse az ügyfélszolgálatot


Error description 320-0037

Error message

Hiba a PLC programban

Cause of error

- Egy PLC-modul felhívásakor a PLC programban hiba lépett fel
- A programozott funkció kétprocesszoros vezérlés esetén nem támogatott.

Error correction

- Ellenőrizze és javítsa ki a PLC-programot
- Értesítse az ügyfélszolgálatot


Error description 320-0037

Error message

Hiba a PLC programban

Cause of error

- Egy PLC-modul felhívásakor a PLC programban hiba lépett fel
- A megadott fájlt nem lehet menteni

Error correction

- Ellenőrizze és javítsa ki a PLC-programot
- Értesítse az ügyfélszolgálatot


Error description 320-0037

Error message

Hiba a PLC programban

Cause of error

-Egy PLC-modul felhívásakor a PLC programban hiba lépett fel
- Megadott fájl nem található

Error correction

- Ellenőrizze és javítsa ki a PLC-programot
- Értesítse az ügyfélszolgálatot


Error description 320-0037

Error message

Hiba a PLC programban

Cause of error

- Egy PLC-modul felhívásakor a PLC programban hiba lépett fel.
- A funkció (szoftver-opció vagy FCL) nincs jóváhagyva

Error correction

- Ellenőrizze és javítsa ki a PLC-programot
- Értesítse az ügyfélszolgálatot


Error description 320-0037

Error message

Hiba a PLC programban

Cause of error

-Egy PLC-modul felhívásakor a PLC programban hiba lépett fel
- A funkció több, mint egy konfigurált NC-csatornánál nem hozzáférhető

Error correction

- Ellenőrizze és javítsa ki a PLC-programot
- Értesítse az ügyfélszolgálatot


Error description 320-0037

Error message

Hiba a PLC programban

Cause of error

-Egy PLC-modul felhívásakor a PLC programban hiba lépett fel
- A programozott folyamatot (Python) nem lehetett elindítani

Error correction

- Ellenőrizze és javítsa ki a PLC-programot
- Értesítse az ügyfélszolgálatot


Error description 320-0037

Error message

Hiba a PLC programban

Cause of error

-Egy PLC-modul felhívásakor a PLC programban hiba lépett fel.
- A programozott analóg kimenetet az X8/X9-en ez a hardver nem támogatja

Error correction

- Ellenőrizze és javítsa ki a PLC-programot
- Értesítse az ügyfélszolgálatot


Error description 320-0037

Error message

Hiba a PLC programban

Cause of error

- A PLC program egyik PLC moduljának meghívásakor hiba lépett fel.
- A PLC modult nem lehetett végrehajtani

Error correction

- Ellenőrizze az PLC programot és ha szükséges, módosítsa
- Értesítse az ügyfélszolgálatot


Error description 320-0037

Error message

Hiba a PLC programban

Cause of error

-Egy PLC-modul felhívásakor a PLC programban hiba lépett fel
- Az átadott szimbólum/jelölő nem létezik

Error correction

- Ellenőrizze és javítsa ki a PLC-programot
- Értesítse az ügyfélszolgálatot


Error description 320-0037

Error message

Hiba a PLC programban

Cause of error

-Egy PLC-modul felhívásakor a PLC programban hiba lépett fel
- A handle-t nem lehetett létrehozni

Error correction

- Ellenőrizze és javítsa ki a PLC-programot
- Értesítse az ügyfélszolgálatot


Error description 320-0037

Error message

Hiba a PLC programban

Cause of error

-Egy PLC-modul felhívásakor a PLC programban hiba lépett fel
- Az átadott handle nem érvényes

Error correction

Ellenőrizze és javítsa ki a PLC-programot
- Értesítse az ügyfélszolgálatot


Error description 320-0037

Error message

Hiba a PLC programban

Cause of error

- Egy PLC-modul felhívásakor a PLC programban hiba lépett fel
- Átvitel adatiránya hibás

Error correction

- Ellenőrizze és javítsa ki a PLC-programot
- Értesítse az ügyfélszolgálatot


Error description 320-0037

Error message

Hiba a PLC programban

Cause of error

-Egy PLC-modul felhívásakor a PLC programban hiba lépett fel
- A felhívott funkciót FS funkcionális biztonságú vezérlés nem támogatja

Error correction

- Ellenőrizze és javítsa ki a PLC-programot
- Értesítse az ügyfélszolgálatot


Error description 320-0037

Error message

Hiba a PLC programban

Cause of error

A PLC futási idő hibája:
Az API modul a PLC programban történő felhívásakor hiba lépett fel.

Error correction

Változtassa meg a PLC programot.


Error description 320-0038

Error message

%1 operandus a %2 konfig. dátumhoz nem megengedett

Cause of error

A megadott konfigurációs dátumban megnevezett operandus az adott helyen nem megengedett.
A legtöbb esetben a konfigurációs adatok csak hagyományos logikus PLC (M típusú) merkerekre vagy hagyományos számtani PLC perandusokra (B, W, D típusok) utalhatnak.

Error correction

Módosítsa a megadott konfigurációs dátumot, válasszon ki másik PLC programot vagy értesítse a gép gyártóját.


Error description 320-0039

Error message

Konfigurációs dátum %1

Cause of error

Javítsa a megadott konfigurációs dátumot vagy értesítse a gép gyártóját.

Error correction

Túl sok megadott típusú konfigurációs adatot került definiálásra.


Error description 320-003A

Error message

PLC: A társzabályozó fájl hibás

Cause of error

A kiválasztott társzabályozó fájl nem létezik vagy hibákat tartalmaz.

Error correction

Állítsa helyre a társzabályozó fájlt vagy korrigálja azt.


Error description 320-003B

Error message

IOC-hardver alapbeállítása hiányos

Cause of error

Az alapbeállítás az IOC hardver és a konfigurációs fájlja használatához nem teljes:
(lásd az iocProject paramétert is a CfgPlcPeriphery alatt)
- IOC fájl nem található
- A hardver az IOC fájlban konfigurálva van, a fájl azonban nem létezik
- Az IOC hardver létezik, de nem az IOC fájlban van konfigurálva

Error correction

- Hangolja össze a konfigurációs fájlt és a hardvert
- További információk a diagnózis menüben találhatók


Error description 320-003C

Error message

Profibus inicializálása hibás

Cause of error

A profibusz hardver kiértékelése során hiba lépett fel.

Error correction

- Értesítse az ügyfélszolgálatot.
- További diagnózis információkat a diagnózis menüben kap.


Error description 320-003D

Error message

Profibus hiba ciklikus üzemben

Cause of error

A profibusz konfigurációhoz történő hozzáférés során hiba lépett fel.

Error correction

- Értesítse az ügyfélszolgálatot.
- További diagnózis információkat a diagnózis menüben kap.


Error description 320-003E

Error message

IOC hardver inicializálása hibás

Cause of error

Az IOC konfigurációs fájl (iocProject attribútum a CfgPlcPeriphery alatt) az IOC hardver használatához (HSCI/ProfiBus) hibás.

Error correction

- Ellenőrizze az IOC konfigurációs fájlt
- Értesítse az ügyfélszolgálatot.
- További diagnózis információkat a diagnózis menüben kap.


Error description 320-003F

Error message

HSCI inicializálása hibás

Cause of error

A HSCI hardver inicializálása során hiba lépett fel.

Error correction

- Értesítse az ügyfélszolgálatot.
- További diagnózis információkat a diagnózis menüben kap.


Error description 320-0040

Error message

PL/MB hiba a ciklikus működésben

Cause of error

Egy PL komponens (PLB), egy gépi kezelőtábla (MB, TE), vagy egy kompakt hajtás (UEC, UMC) PL része hibát jelzett.

Error correction

- Értesítse az ügyfélszolgálatot
- További diagnózis információk az érintett eszközről és a hiba okáról a HSCI alatti busz diagnózisban találhatók


Error description 320-0041

Error message

Az SPLC MAIN-fájl nem olvasható
(%1)

Cause of error

A PLC nem tudja elolvasni az SPLC programhoz tartozó programfájlt.

Error correction

Ellenőrizze a konfigurációt és az SPLC programfájlt.


Error description 320-0042

Error message

Nem konzisztens SPLC-prog.

Cause of error

A kiválasztott SPLC-programban alkalmazott API-verzió nem kompatibilis a vezérlőszoftverrel, vagy az API-verzió definíciója a SPLC-programban hibás.

Error correction

Aktualizálja az SplcApiMarker.DEF-t vagy javítsa ki az SPLC-programot. Az SplcApiMarker.def fájlt minden más definíciós fálj előtt kell becsatolni az SPLC-fájlba.


Error description 320-0043

Error message

Nem konzisztens SPLC-prog.

Cause of error

A merker definíciója, ami a PLC- és az SPLC-program között átvitelre kerül, hibás.

Error correction

Javítsa ki az SPLC-programot


Error description 320-0044

Error message

SPLC program megváltozott

Cause of error

Az SPLC program meg lett változtatva. Mielőtt a gépet ezzel a megváltozott SPLC-programmal működtetné, hajtson végre egy részleges átvételi tesztet.

Error correction

Kívánt változtatás:
Törölje a hibajelentést, aztán a vezérlés újraindítása és hajtsa végre a szükséges részleges átvételi tesztet.
Nem kívánt változtatás:
Vonja vissza az SPLC-program változtatását és fordítsa le újra az SPLC-programot.


Error description 320-0045

Error message

SPLC-program bináris kód megvált.

Cause of error

Az SPLC-program bináris kódja meg lett változtatva, de a forráskód változatlanul maradt.
A lehetséges okok:
- Új SPLC-fordító települt a szoftverfrissítés során
- Az SPLC-program bináris fájl-ja károsodott az MC-n vagy a CC-n (szoftverfrissítés nélkül)

Error correction

Ha szoftver-frissítés során ez az üzenet jelenik meg:
Törölje a hibajelentést, aztán a vezérlés újraindítása és hajtsa végre a szükséges részleges átvételi tesztet. Aztán vegye át az új CRC-összegeket a megfelelő biztonságos gépi paraméterekbe.
Ha az üzenet megjelenik anélkül, hogy szoftver-frissítés lett volna végrehajtva:
Értesítse az ügyfélszolgálatot


Error description 320-0047

Error message

PLC-fordító konfiguráció: %1 beírva

Cause of error

A PLC-fordítóhoz tartozó konfigurációs fájl egy konstanshoz olyan értéket definiál, ami nem illeszkedik a vezérlőtípushoz.
Az OMG_COUNT, CHANNEL_COUNT, AXIS_COUNT és SPINDLE_COUNT konstansok értékeit helyesen kell megadni.

Error correction

- Ellenőrizze, majd szükség esetén javítsa ki a PLC-fordító konfigurációs fájlját.


Error description 320-0048

Error message

PLC program forráskódja szükséges

Cause of error

Rekonfiguráció miatt a PLC-program a vezérlésen már nem megfelelő.
- A PLC-programot újra elő kell állítani a forráskódból.

Error correction

- Vonja vissza a konfiguráció változtatását (hagyja figyelmen kívül az ismételt hibaüzenetet).
- Másolja a PLC-program forráskódját a vezérlésre és fordítsa újra.


Error description 320-004C

Error message

Hiba: %1 folyamat nem indítható

Cause of error

The hardware used does not have enough main memory.

Error correction

Inform your service agency.


Error description 320-004D

Error message

Hiba: %1 folyamat nem indítható

Cause of error

The command line transferred to the process is too long.

Error correction

Ensure that the command line has fewer than 127 characters.


Error description 320-004E

Error message

Hiba: %1 folyamat nem indítható

Cause of error

The name selected for the process is ambiguous.

Error correction

Select another unique name for the process.


Error description 320-004F

Error message

Hiba: %1 folyamat nem indítható

Cause of error

Possible causes:
- The given path does not lead to a valid Python script.
- Fatal errors occurred during initialization of the Python script.
- The assigned memory was exhausted during initialization of the Python script.
- Other system resources were exhausted during initialization of the Python script.

Error correction

- Check the path of the Python script and correct it if necessary.
- Ensure that all required libraries are installed in the required versions.
- Increase the memory reserved for the script.


Error description 320-0050

Error message

Hiba: %1 folyamat nem indítható

Cause of error

An excessively long name was entered for the Python process.

Error correction

- Edit the Python script. The name of the Python process must be shorter than 17 characters.


Error description 320-0051

Error message

Hiba: %1 folyamat nem indítható

Cause of error

Possible causes:
- The path given for the Python script is too long.
- No file was found in the path given for the Python script.

Error correction

- Ensure that a Python script has been saved in the given path.
- Check the path information. The path must have fewer than 260 characters.


Error description 320-0052

Error message

Hiba: %1 folyamat nem indítható

Cause of error

Possible causes:
- You have assigned too much memory to the Python script.
- You have assigned more memory to the script than is available in total for all Python processes.
- You have assigned a negative value to the Python script.
- You have not assigned any memory to the Python script.

Error correction

- Adapt the Python script so that it is assigned a correct memory size.


Error description 320-0053

Error message

Hiba: %1 folyamat nem indítható

Cause of error

The maximum memory available for Python processes is in use.

Error correction

- Edit the Python scripts so that fewer processes are started at the same time.
- Assign less memory for the individual processes.


Error description 320-0054

Error message

Hiba: %1 folyamat nem indítható

Cause of error

Could not start the Python process because it would exceed the maximum number of simultaneous Python processes.

Error correction

- Edit the Python scripts so that fewer processes are active at the same time.


Error description 320-0055

Error message

Hiba: %1 folyamat nem indítható

Cause of error

The software option #46 (Python OEM Process) required for execution of Python processes is not enabled.

Error correction

- Order the software option from your service agency.


Error description 320-0056

Error message

IOC hardver inicializálása figyelmeztetésekkel

Cause of error

Az IOC-hardver és az IOC konfigurációs fájl inicializálása során (lásd az iocProject paramétert a CfgPlcPeriphery-ben) figyelmeztetések léptek fel.

Error correction

További információkat a diagnózis-menüben kap.


Error description 320-0057

Error message

ProfiNET: inicializálás hibás

Cause of error

A profiNET hardver inicializálása során hiba lépett fel.

Error correction

- Értesítse az ügyfélszolgálatot.
- További információkat a diagnózis-menüben kap.


Error description 320-0058

Error message

ProfiNET: hiba a ciklikus működésben

Cause of error

A profiNET-konfigurációhoz történő hozzáférés során hiba lépett fel.

Error correction

- Értesítse az ügyfélszolgálatot.
- További információkat a diagnózis-menüben kap.


Error description 320-0059

Error message

Az IOC konfiguráció érvénytelen PLC operanduscímeket tartalmaz

Cause of error

Az IOC konfiguráció olyan PLC operanduscímeket tartalmaz, melyek túllépik a PLC megengedett memóriatartományát.
A lehetséges okok:
- Az IOC konfiguráció és a PLC konfigurációs fájl nem illenek össze
- Első üzembehelyezés vagy újrainstallálás
- Backup betöltése
A érintett operandustartomány a BUS diagnózisban látható.

Error correction

Nyugtázza a hibaüzenetet és az áramkimaradást és figyelje a további hibaüzeneteket:
- Vagy meg kell növelni a helyet az érintett operandusok számára a PLC compiler PLC konfigurációs fájljában, vagy
- A vezérlő újraindítása szükséges az új ill. megváltoztatott konfiguráció aktiválásához.
- Értesítse az ügyfélszolgálatot


Error description 320-005A

Error message

Az IOC konfiguráció túl sok memóriát igényel

Cause of error

- Az IOC-konfiguráció legalább egy busz-rendszernek (pl. HSCI) túl sok memóriát igényel a helyi busz hardverén.
- A BUS-diagnózis további információkat tartalmaz.

Error correction

- Ellenőrizze az IOC-konfigurációt.
- Csökkentse a konfigurált rendszereszközök mennyiségét.
- Hozzon létre service-fájlt.
- Értesítse az ügyfélszolgálatot.


Error description 320-005B

Error message

Figyelmeztetés a PL/MB-től a ciklikus működés közben

Cause of error

Egy PL komponens (PLB), egy gépi kezelőtábla (MB, TE), vagy egy kompakt hajtás (UEC, UMC) PL része figyelmeztetést adott ki.

Error correction

További diagnózis információk az érintett eszközről és a hiba okáról a HSCI alatti busz diagnózisban találhatók.


Error description 320-005C

Error message

A(z) %1/%2 megváltoztatásához
szükséges a PLC program lefordítása

Cause of error

A megváltoztatott konfigurációs dátum befolyásolja a PLC program szimbólumainak definícióját. A PLC programot újra le kell fordítani, hogy a változtatás érvényes legyen.

Error correction

A PLC programot fordítsa le újra


Error description 320-005D

Error message

Belső IO-k: hibás inicializálás

Cause of error

A belső IO hardver (SPI modul) inicializálásakor hiba lépett fel.

Error correction

- Értesítse az ügyfélszolgálatot.
- További információkat a diagnózis menüben kap.


Error description 320-005E

Error message

Belső IO-k: hiba a ciklikus működésben

Cause of error

A belső IO hardverhez (SPI modul) hozzáféréskor hiba lépett fel.

Error correction

- Értesítse az ügyfélszolgálatot.
- További információkat a diagnózis menüben kap.


Error description 320-005F

Error message

Orsó nem áll rendelkezésre

Cause of error

Az egyik NC-funkció egy olyan orsót próbál meg vezérelni, ami jelenleg nem áll rendelkezésre:
- Az orsó jelenleg NC-tengelyként működik
- Az orsót egy másik csatorna foglalja
- Egy orsót akkor kell átkapcsolni NC-tengellyé, mialatt azt az NC foglalja

Error correction

Módosítsa az NC programot vagy értesítse a gép gyártóját.


Error description 320-0060

Error message

Az IOC konfiguráció érvénytelen PLC operandusokat tartalmaz

Cause of error

Az IOC konfiguráció olyan PLC operandusokat tartalmaz, melyek már ki lettek osztva.
Az érintett operandusok a BUS diagnózisban láthatók.
Lehetséges okok:
- Olyan operandusok használata, melyeket egy belső PL kártya már lefoglalt.
- Olyan operandusok használata, melyeket egy kézikerék már lefoglalt.

Error correction

Módosítsa az operanduscímeket az IOC fájlban:
- Ha egy belső PL kártya aktív, akkor az I0-I32 és az O0-O31 operandusok nem használhatók.
- Ha egy kézikerék alapértelmezett adatai aktívak, akkor az I160-I175 és az O96-O111 operandusok nem használhatók.
- Értesítse az ügyfélszolgálatot.


Error description 320-0061

Error message

PLC operandusok érvénytelen IOC konfigurációja
%1 operandus nem található

Cause of error

Az IOC fájlban megnevezett operandus nincs definiálva a PLC programban.

Error correction

- Módosítsa a PLC programot vagy az IOC projektet.
- Értesítse az ügyfélszolgálatot.


Error description 320-0062

Error message

PLC operandusok érvénytelen IOC konfigurációja
%1 operandus a terminálhoz (%2) nem megfelelő

Cause of error

Az IOC fájlban megnevezett operandus nem megfelelő a terminálhoz:
- Az adatméret nem megfelelő.
- A terminál ábrázolási módja nem illik az operandus típusához.
- Logikai és aritmetikai adattípusok elegye.

Error correction

- Módosítsa a PLC programot vagy az IOC projektet.
- Értesítse az ügyfélszolgálatot.


Error description 320-0063

Error message

Érvénytelen konfiguráció a PLC naplófájlokhoz

Cause of error

A CfgPlcLogging alatti konfiguráció érvénytelen.

Error correction

Értesítse az ügyfélszolgálatot


Error description 320-0064

Error message

A %1 strobe meg lett szakítva

Cause of error

Az NC program végrehajtása megszakadt egy M, S vagy T strobe PLC programnak való kiadása közben.

Error correction

- Lehetséges, hogy az ön rendszere inkonzisztens (ellentmondásos) állapotba került. Ellenőrizze, hogy a gép és az aktív szerszám kijelzett állapota megegyezik-e a valósággal.
- Értesítse az ügyfélszolgálatot.


Error description 320-041A

Error message

PLC: túl nagyfokú egymásbaépülés

Cause of error

PLC futásidő hiba:
- Kisérlet történt több mint 32 modulbehívás egymásba történő ágyazására.
- Beprogramozott egy rekurzív modulbehívást, ami túllépi 32 szintű egymásbaágyazódási határt.

Error correction

Változtassa meg a PLC-programot.


Error description 320-041B

Error message

PLC: stack underflow

Cause of error

PLC futásidő hiba: Megkísérelt adatokat visszakeresni a stackból, de azok előzőleg nem voltak ott elhelyezve.

Error correction

Változtassa meg a PLC-programot.


Error description 320-041C

Error message

PLC: stack overflow

Cause of error

PLC futásidő hiba: Megkísérelt több, mint 128 bájtnyi adatot a stack-be tenni. Word operandusok (B/W/D/K) 4 bájtot foglalnak, logikai operandusok (M/I/O/T/C) 2 bájtot foglalnak.

Error correction

Változtassa meg a PLC-programot.


Error description 320-041D

Error message

PLC: timeout

PLC: timeout

Cause of error

PLC futásidő hiba:
- A ciklikusan végrehajtandó programrész feldolgozása túl sokáig tart. Ellenőrizze az alprogram struktúráját, adott esetben a számolásigényes programrészeket SUBMIT feladatként kell indítania.
- A kijelzett számolási idő bizonyos körülmények esetén - mint pl. adatátvitelkor és kézikerék módban - növekszik. Kétség esetén válassza a kézikerék módot és egyidejűleg indítsa el az adatátvitelt a max. adatátviteli sebességgel, majd ellenőrizze a
PLC-programozói környezetben a "RECHENZEIT MAXIMAL"-t. Az értékek nem léphetik túl a 150%-ot (biztonsági tartalék kedvezőtlen működési feltételek esetére!)

Error correction

Változtassa meg a PLC-programot.


Error description 320-041E

Error message

PLC: CASE tartományon kívül

Cause of error

PLC futásidő hiba: A CASE-utasítás operandusa olyan értéket tartalmaz, ami a CM-táblázatban nem értelmezhető offsetként (kisebb mint 0, vagy nagyobb vagy egyenlő a táblázat hosszúságával).

Error correction

Változtassa meg a PLC-programot.


Error description 320-041F

Error message

PLC: alprogram nem meghatározott

Cause of error

PLC futásidő hiba: alprogram nincs definiálva.

Error correction

Változtassa meg a PLC-programot.


Error description 320-0420

Error message

PLC: index tartomány hibás

Cause of error

PLC futásidő hiba:
-Egy írható hozzáférés címe a B/W/D/M/I/O/T/C adattípusokhoz az indexregiszter számítása szerint egy ezen operandustípus számára érvénytelen területen van.
- Az indexregiszter a kostansmezőhöz való hozzáférés során olyan értéket tartalmaz, ami nem lehetséges ebben a mezőben (kisebb mint 0 vagy nagyobb vagy egyenlő mint a mezőhossz).
- Egy string címe az indexregiszter számítása szerint nem megengedett értékhez vezet.
- Egy párbeszéd (S#Dn[X]) vagy egy hibaüzenet (S#En[X]) száma az indexregiszter számítása szerint ismeretlen értékhez vezet (kisebb mint 0, vagy nagyobb mint 999).
- Egy rész string címzése során.

Error correction

Változtassa meg a PLC-programot.


Error description 320-0421

Error message

PLC: hibalista hiányzik

Cause of error

PLC-hibatáblázat nem található.
- Egy 9085/9086 PLC-hibamodul került behívásra, de nem lett a hibatáblázat lefordítva, vagy a táblázatban nincsenek adatok.
- Egy 9085/9086 PLC-hibamodul került behívásra, vagy egy hibamerker lett beillesztve, de a hibatáblázat a lefordítás után meg lett változtatva, ill. ki lett törölve.

Error correction

- Fordítassa le a PLC-hibatáblázatot.
- Vizsgálja felül a bejegyzéseket a PLC hibatáblázatában.


Error description 320-0422

Error message

PLC: hiba a modulelőhíváskor

Cause of error

Végzetes hiba a PLC modul behívásánál (pl. 9031 modul: hiba az MP átszámításánál).

Error correction

Változtassa meg a PLC-programot.


Error description 320-0423

Error message

PLC: esemény fájl hiányzik

Cause of error

A plc.cfg rendszerfájlban a PLCEVENTS= segítségével definiált fájl nem található.

Error correction

Értesítse az ügyfélszolgálatot.


Error description 320-0424

Error message

PLC: túl sok esemény

Cause of error

Az aktuális SPAWN folyamathoz (kooperatív Multitasking) több mint 15 esemény lett definiálva.

Error correction

Értesítse az ügyfélszolgálatot.


Error description 320-0442

Error message

PLC: a hibalista nem .PET fájl

Cause of error

A plc.cfg-ben kiválasztott PLC-hibatáblázat nem PET-fájl.

Error correction

- Ellenőrizze a PLC hibatáblázat formátumát.


Error description 320-0443

Error message

PLC: hibalista nem található

Cause of error

A plc.cfg-fájlban kiválasztott PLC-hibatáblázat nem található.

Error correction

Ellenőrizze a fájlnevet, vagy az útvonal nevét.


Error description 320-0444

Error message

PLC: hibalista formátuma hibás

Cause of error

PLC-hibatáblázat: A plc.cfg-fájlban kiválasztott hibatáblázat nem az aktuális bináris formátumú (pl. szoftvercsere után).

Error correction

Törölje a PLC-hibatáblázatot és olvasson be az adatporton keresztül egy új PLC-hibatáblázatot.


Error description 320-0445

Error message

PET táblázat: túl sok sor

Cause of error

A PET-táblázatban túl sok hibaüzenet van definiálva.

Error correction

Csak egy bizonyos számú sor van kiértékelve a PET-táblázatból. A további sorok figyelmen kívül vannak hagyva.


Error description 320-07D0

Error message

PLC: Ellenőrző összeg hiba

Cause of error


Error description 320-07D1

Error message

PLC: M4005 / M4006 / M4007 hibás

Cause of error

PLC futásidő hiba: Az M4005 (M03), M4006 (M04), M4007 (M05) merkerekből több, mint egy van értéken.

Error correction

Változtassa meg a PLC-programot.


Error description 320-07D2

Error message

PLC: egynél több aktív strobe

Cause of error

PLC futásidő hiba - A "PLC pozícionálás", a "Nullapont eltolás" és az "Orsóorientálás" funkciókból több mint egy van aktiválva.

Error correction

Változtassa meg a PLC-programot.


Error description 320-07D3

Error message

PLC: nem definiált futásiidő-hiba

Cause of error

Nem definiált futási idő hiba

Error correction

Értesítse az ügyfélszolgálatot


Error description 320-07D4

Error message

Hiányzik a tápfeszültség az X44-en

Cause of error

A relék 24V-os vezérlőfeszültsége hiányzik.

Error correction

Ellenőrizze a 24V-os áramellátást.


Error description 320-07D5

Error message

A VÉSZ-ÁLLJ huzalozása hibás

Cause of error

- A Vészkikapcsolás láncának vezetékelése hibás

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a vezetékelést


Error description 320-07D6

Error message

PLC általi STOP

Cause of error

A rendszert megállította a PLC program

Error correction

Figyelje a további üzeneteket, esetleg értesítse a gép gyártóját.
A vezérlést ki kell kapcsolni és újra kell indítani.


Error description 320-07D7

Error message

M0-999 és B0-127 törölve

Cause of error

Ön meghívta a visszamaradt adatok törlésének funkcióját. A rendszer le lett állítva.

Error correction

Indítsa újra a vezérlőt


Error description 320-07D8

Error message

A memória elemet cserélni kell

Cause of error

A tápegységben található puffer elem feszültsége túl kicsi.

Error correction

Cserélje ki a puffer elemet (ld. a kezelési leírást).


Error description 320-07D9

Error message

Hőmérséklet túl magas (CPU%1 := %2°C)

Az MC fő számító egység hőmérséklete túl magas := %1°C

Az MC fő komputer hőmérséklete túl magas :% 1°C (figyelmeztetés)

Cause of error

Az LE-ben lévő hőérzékelő túl magas hőmérsékletet érzékel a vezérlő házán belül.

Error correction

Ellenőrizze a hőelvezetést a kapcsolószekrényben, ellenőrizze a ventilátort a logikai egységen.


Error description 320-07DB

Error message

MC házának ventillátora hibás

Cause of error

A házventillátor fordulatszáma túl alacsony

Error correction

- Cserélje ki a ventillátort
- Értesítse az ügyfélszolgálatot


Error description 320-0BB8

Error message

%1

Cause of error


Error description 320-0FA1

Error message

M

Cause of error


Error description 320-0FA2

Error message

S

Cause of error


Error description 320-0FA3

Error message

T0

Cause of error


Error description 320-0FA4

Error message

TOOL CALL

Cause of error


Error description 320-0FA5

Error message

TOOL DEF

Cause of error


Error description 320-0FA6

Error message

Strobe

Cause of error


Error description 320-0FA7

Error message

Visszajelzés

Cause of error


Error description 320-0FA8

Error message

Paraméter

Cause of error


Error description 320-0FA9

Error message

Fordulatszám

Cause of error


Error description 320-0FAA

Error message

Üzemmód

Cause of error


Error description 320-0FAB

Error message

Hajtásfokozat

Cause of error


Error description 320-0FAC

Error message

Index

Cause of error


Error description 320-0FAD

Error message

Szerszámtár

Cause of error


Error description 320-0FAE

Error message

Hely

Cause of error


Error description 320-0FAF

Error message

Csatorna

Cause of error


Error description 320-0FB0

Error message

Állapot

Cause of error


Error description 320-0FB1

Error message

Kézi

Cause of error


Error description 320-0FB2

Error message

Növekményes

Cause of error


Error description 320-0FB3

Error message

Referencia felvétel

Cause of error


Error description 320-0FB4

Error message

Tapintás

Cause of error


Error description 320-0FB5

Error message

Negatív irány

Cause of error


Error description 320-0FB6

Error message

Pozíció

Cause of error


Error description 320-0FB7

Error message

Előtolás

Cause of error


Error description 320-0FB8

Error message

Végkapcsolók nélkül

Cause of error


Error description 320-0FB9

Error message

NC leállítás nélkül

Cause of error


Error description 320-0FBB

Error message

HSCI-berendezés hiányzó tápfeszültsége

Cause of error

A rendszer felismerte, hogy az egyik eszköznél a HSCI-buszon hiányzik a +24 V-os tápfeszültség. A -PF.BOARD jel az S-státuszban van.

Error correction

- Nyissa meg a busz-diagnózist és ellenőrizze a HSCI-buszrendszerre kapcsolt eszközök státuszjelzéseit
- Lássa el a HSCI-buszrendszerre csatlakoztatott összes eszközt megfelelően +24 V-NC és +24 V-PLC feszültséggel
- Indítsa újra a vezérlést


Error description 320-0FBC

Error message

A TNC leáll, a gépi funkciók folyamatban

Cause of error

A PLC program késlelteti a vezérlő leállását.

Error correction

Hajtsa végre a PLC program által előírt gépi funkciókat.


Error description 320-0FBF

Error message

Egy PET hibához több mint egy hibaosztály lett definiálva

Cause of error

- Egy hibatáblázatban (.PET) egy hibához több mint egy hibaosztály lett definiálva.

Error correction

- A szóban forgó hibához csak egy hibaosztályt definiáljon.
- További információkat (táblázat neve és a hiba száma) a hibalistában, az "Belső Info" funkciógombbal talál.
- Értesítse az ügyfélszolgálatot.


Error description 320-0FC0

Error message

Tévesen paraméterezett gyors PLC bemenet

Cause of error

Egy gyors PLC-bemenet az IOC-fájlban nem, vagy hibásan lett definiálva.

Error correction

- Ellenőrizze az IO-konfigurációt
- Értesítse az ügyfélszolgálatot


Error description 320-0FC2

Error message

JHIOSim telepítés nem teljes

Cause of error

Windows: JHIOSim-DLL nem található
Virtual Box: a telepítés hiányos
Virtual Box: az /mnt/sf/IOsim közös könyvtár nem létezik

Error correction

Ellenőrizze a Virtual Box és a Windows telepítését


Error description 320-0FC3

Error message

NC program elindítása most nem megengedett

Cause of error

Az NC program elindítása most nem támogatott, mert tengelyek éppen mozgási parancsokat hajtanak végre.

Error correction

Próbálja meg később elindítani az NC programot


Error description 320-0FC4

Error message

A rendszer túlterhelt - a hírpuffer tele van

Cause of error

A PLC futásidő rendszer rövid időn belül nagyon sok feladatot kapott. Emiatt az ehhez tartozó híreket a rendszer már nem tudta továbbítani.
Ezek a feladatok PLC modulok meghívásából vagy OEM alkalmazások Python funkciókönyvtárának meghívásából keletkeztek.
A rendszerben az üzenetek közbenső tárolására használható kapacitás kimerült, ezért a PLC program le lett állítva.

Error correction

Módosítsa a PLC programot vagy az OEM alkalmazást.
Ossza el hosszabb időtartamra a PLC modulok vagy az OEM alkalmazások Python funkciókönyvtárának meghívásait.


Error description 320-0FC7

Error message

MC fő komputer hőmérséklete túl alacsony: %1°C (figyelmeztetés)

Az MC fő komputer hőmérséklete túl alacsony :% 1°C

Cause of error

A hőmérsékletérzékelő túl alacsony hőmérsékletet mért a fő számító egység házában.
- Elromlott a klímaberendezés a vezérlőszekrényben vagy a kezelőpultban (az MC beépítési helye)
- Elromlott a hőmérsékletérzékelő
- A komponensek kedvezőtlen beépítése

Error correction

- Ellenőrizze a hőmérsékleti viszonyokat a vezérlőszekrényben
- Ellenőrizze a klímaberendezést, és ha szükséges, javítsa meg
- Értesítse az ügyfélszolgálatot


Error description 322-0002

Error message

Nem megfelelő szersz.hely mondatkeresés indításakor ( %1 ) ( %1 )

Cause of error

Ön a mondatra ugrást hibás szerszámhellyel indította.

Error correction

Váltsa be a megfelelő szerszámot és startoljon újra.


Error description 322-0003

Error message

%1 - %2 konfigurációs adat
hibákat tartalmaz

Cause of error

A konfigurációs adatokban definiált, a szerszámcsere sorrendjét leíró fájl hibákat tartalmaz és így azt a rendszer a vezérléshez nem vett át.

Error correction

Tájékoztassa a gép gyártóját


Error description 322-0004

Error message

Szerszámbehívás többértelmű

Cause of error

Egyszerre kettő szerszámot kellene be- vagy kicserélni.

Error correction

Javítsa ki az NC programot.


Error description 322-0005

Error message

Fájl nem található

Cause of error

A konfigurációs adatokban definiált, a szerszámcsere sorrendjét leíró fájl nem létezik.

Error correction

Tájékoztassa a gép gyártóját


Error description 322-0006

Error message

Helytáblázat hibás

Cause of error

A TOOL_P helytáblázathoz nincs primer kulcs (TOOL_P.P, tár- és helyszám) definiálva.

Error correction

Tájékoztassa a gép gyártóját


Error description 322-0007

Error message

Helytáblázat hibás

Cause of error

A TOOL_P helytáblázathoz rossz oszlop (nem TOOL_P.P, tár- és helyszám) került primer kulcsként definiálásra.

Error correction

Tájékoztassa a gép gyártóját


Error description 322-0008

Error message

Helytáblázat hibás

Cause of error

A helytáblázat P oszlopából érvénytelen érték került beolvasásra.

Error correction

Tájékoztassa a gép gyártóját


Error description 322-0009

Error message

Helytáblázat hibás

Cause of error

A helytáblázat ST oszlopából érvénytelen érték került beolvasásra.

Error correction

Tájékoztassa a gép gyártóját


Error description 322-000A

Error message

Helytáblázat hibás

Cause of error

A helytáblázat F oszlopából érvénytelen érték került beolvasásra.

Error correction

Tájékoztassa a gép gyártóját


Error description 322-000B

Error message

Helytáblázat hibás

Cause of error

A helytáblázat PTYP oszlopából érvénytelen érték került beolvasásra.

Error correction

Tájékoztassa a gép gyártóját


Error description 322-000C

Error message

Helytáblázat hibás

Cause of error

A szerszám többször megtalálható a helytáblázatban.

Error correction

Javítsa a helytáblázatot. Törölje a szerszámot azon helyekről, melyeken az nem szerepel vagy jelölje ezen helyeket frenntartottként ki.


Error description 322-000D

Error message

A helytáblázat esetleg inkonzisztens

Cause of error

A szabályozás belső adatai a betöltött szerszámról nem felelnek meg a helytáblázat tartalmának.
Ez akkor léphet fel, miután a helytáblázatot szerkesztette vagy átírta, vagy miután egy szerszámcsere megszakadt.
A helytáblázat tartalma esetlegesen már nem felel meg a szerszámtár felszereltségének.

Error correction

Ellenőrizze a helytáblázat tartalmát, és adott esetben módosítsa azt.


Error description 322-000E

Error message

Helytáblázat hibás

Cause of error

A TOOL_P helytáblázatban egy szükséges oszlop (P, T vagy RSV) nincs definiálva.

Error correction

Tájékoztassa a gép gyártóját


Error description 322-000F

Error message

Fájl nem található

Cause of error

A helytáblázatot tartalmazó fájl nem található a konfigurált elérési útvonalon.

Error correction

Ismét biztosítsa a fájl elérhetőségét az eredeti elérési útvonalon, vagy hozzon létre egy új fájlt az eredeti elérési útvonalon vagy értesítse a gép gyártóját.


Error description 322-0011

Error message

Helytáblázathoz hozzáférés letiltva

Cause of error

A szerszám behívását nem lehet folytatni, mivel a helytáblázathoz való hozzáférés le van tiltva.
Az ilyen jellengű letiltást a helytáblázat szerkesztése vagy a PLC program válthatja ki.

Error correction

Fejezze be a helytáblázat szerkesztését vagy értesítse a gép gyártóját.


Error description 322-0012

Error message

Helytáblázat hibás

Cause of error

A helytáblázat egyik oszlopának konfigurációs adatai hiányoznak vagy hibásak.

Error correction

Értesítse a gép gyártóját.


Error description 322-0013

Error message

A fájlhoz nem lehet hozzáférni

Cause of error

A helytáblázatot tartalmazó fájl hiányzik vagy az adott fájlhoz való hozzáférés meg van tiltva.

Error correction

Ismét hozza létre a fájlt vagy ellenőrizze a fájlhoz való hozzáférési jogokat, adott esetben oldja fel az érvényben lévő írásvédelmet.


Error description 322-0014

Error message

Helytáblázat hibás

Cause of error

A helytáblázatot tartalmazó fájl hiányos, eltérő hosszúságú sorokat, szintaktikai hibákat vagy ismeretlen oszlopokat tartalmaz.

Error correction

Javítsa ki a fájlt vagy hozza létre ismét a fájlt vagy értesítse a gép gyártóját.


Error description 322-0015

Error message

Helytáblázat hibás

Cause of error

A helytáblázat T oszlopából érvénytelen érték került beolvasásra.

Error correction

Javítsa ki a fájlt vagy hozza létre ismét a fájlt vagy értesítse a gép gyártóját.


Error description 322-0016

Error message

Rendszerhiba a PLC-ben

Cause of error

Belső szoftverhiba

Error correction

Értesítse az ügyfélszolgálatot


Error description 322-0017

Error message

Helytáblázathoz hozzáférés letiltva

Cause of error

Egy másik alkalmazás blokkolja a hozzáférést a helytáblázathoz.
A vezérlés ezért a helytáblázatot a szerszámcsere után már nem tudta aktualizálni.
A helytáblázat tartalma esetlegesen már nem felel meg a szerszámtár felszereltségének.

Error correction

Ellenőrizze a helytáblázat tartalmát, és adott esetben módosítsa azt.
Fejezze be a helytáblázat szerkesztését vagy értesítse a gép gyártóját.


Error description 322-0018

Error message

Rendszerhiba a PLC-ben

Cause of error

Belső szoftverhiba

Error correction

Értesítse az ügyfélszolgálatot


Error description 322-0019

Error message

Helytáblázat hibás

Cause of error

A helytáblázat RSV oszlopából érvénytelen érték került beolvasásra.

Error correction

Javítsa ki a fájlt vagy hozza létre ismét a fájlt vagy értesítse a gép gyártóját.


Error description 322-001A

Error message

Szerszámcsere konfigurált orsó nélkül

Cause of error

A %1 csatornához nem került orsó konfigurálásra vagy (csak csatorna 0) nem került orsó implizit módon hozzárendelésre.

Error correction

Módosítsa az NC programot vagy értesítse a gép gyártóját.


Error description 322-001B

Error message

%1 PLC dátumot nem lehet megváltoztatni

Cause of error

Kisérlet történt a PLC dátum adott megnevezéssel történő megváltoztatására.
A dátum nem létezik vagy az nem változtatható vagy az új érték nem megengedett.

Error correction

Ellenőrizze, hogy a dátum az adott megnevezéssel létezik-e és engedélyezett-e változtatása.
Ellenőrizze, hogy az új érték ehhez a dátumhoz megengedett-e.
Változtassa meg úgy az Ön NC-programját, hogy korrekt megnevezés és megengedett érték legyen alkalmazva.


Error description 322-001C

Error message

Rendszerhiba a PLC-ben

Rendszerhiba a PLC-ben

Cause of error

Belső szoftverhiba

Error correction

Értesítse az ügyfélszolgálatot


Error description 322-001D

Error message

A helytáblázat hibás

Cause of error

A helytáblázat L oszlopából érvénytelen érték került beolvasásra.

Error correction

Tájékoztassa a gép gyártóját


Error description 322-001E

Error message

A hely tiltva van a szerszámtárban

Cause of error

A szerszám behívását nem lehet végrehajtani, mivel a szerszámtárban lévő hely le van tiltva.
Az ilyen jellegű letiltást a helytáblázat szerkesztése vagy a PLC program okozhatja.

Error correction

Javítsa ki a helytáblázatot vagy értesítse a gép gyártóját.


Error description 330-0002

Error message

Safe Torque Off (-STO.B.x) aktív

Cause of error

- Hiba a program futásában
- Safe Torque Off STO biztonsági funkció aktív

Error correction

- Értesítse az ügyfélszolgálatot


Error description 330-0004

Error message

Vezérlőfeszültséget kikapcsolni!

Cause of error

A vezérlő feszültség még be van kapcsolva.

Error correction

Kapcsolja ki a vezérlő feszültséget


Error description 330-0005

Error message

Relé: nyugalmi érintkező nyitva?

Cause of error

A relékörben egy, vagy több relé záróérintkezője nyitott.

Error correction

- Ellenőrizze a relék működőképességét, adott esetben értesítse az ügyfélszolgálatot


Error description 330-0006

Error message

Vezérlőfeszültséget bekapcsolni

Cause of error

A vezérlő feszültség ki van kapcsolva.

Error correction

Kapcsolja be a vezérlő feszültséget


Error description 330-0008

Error message

Hajtásszabályzó nem üzemkész

Cause of error

- A meghajtás bekapcsolása egy nem üzemkész hajtás (RDY-jelzés) miatt nem lehetséges.
- A Siemens hajtáshoz tartozó interfész kártya esetén a második tengely nem engedélyezett
- nincsenek kapcsolójelek az hajtásvédőkön ill. azok reléin
- hibás kompakt hajtás, hajtás-tápegység vagy teljesítménymodul
- Szakadás a hajtás buszkábelében (tápbusz, jeladóbusz, PWM-busz)
- hibás PWM-port a vezérlésben

Error correction

- szüntesse meg a megszakítást a kapcsolószekrényben
- cserélje ki a hibás kompakt hajtást, tápegységet, teljesítményegységet
- cserélje ki a hibás kábelt
- Értesítse az ügyfélszolgálatot


Error description 330-0012

Error message

MC gépi gomb benyomva vagy beragadt

Cause of error

Az egyik gépgomb érintkezője zárva van!

Error correction

Engedje el a gombot, vagy értesítse az ügyfélszolgálatot.


Error description 330-0013

Error message

Relé: nyugalmi érintkező zárva ?

Cause of error

A relékörben minden relé záró érintkezője zárva van.

Error correction

Ellenőrizze a relék működőképességét, adott esetben értesítse az ügyfélszolgálatot.


Error description 330-0014

Error message

CC%2 orsó hajtásszabályzója RDY=0

Cause of error

Az orsó teljesítményegységét nem lehetett üzemkész állapotba kapcsolni.

Error correction

Ellenőrizze a vezetékezést, értesítse az ügyfélszolgálatot.


Error description 330-0015

Error message

CC%2 hajtásszabályzó tengely RDY=0

Cause of error

Egy tengely teljesítményegységét nem lehetett üzemkész állapotba kapcsolni.

Error correction

Ellenőrizze a vezetékezést, értesítse az ügyfélszolgálatot.


Error description 330-0016

Error message

CC%2 orsó hajtásszabályzója RDY=1

Cause of error

Az orsó teljesítményegysége üzemkész, habár lakapcsolva kellene lennie.

Error correction

Értesítse az ügyfélszolgálatot


Error description 330-0017

Error message

CC%2 hajtásszabályzó tengely RDY=1

Cause of error

Egy tengely teljesítményegysége üzemkész, habár lakapcsolva kellene lennie.

Error correction

Értesítse az ügyfélszolgálatot


Error description 330-001A

Error message

Bemenet (ES.B) nem = 0-val

Cause of error

24V az ES.B bemeneten, a dinamikus teszt során 0V az elvárt érték.

Error correction

Értesítse az ügyfélszolgálatot.


Error description 330-001B

Error message

Lekapcsoló csat. tesztje inaktív

Cause of error

A lekapcsolási csatornák tesztjét az MC nem tudta inicializálni.

Error correction

Értesítse az ügyfélszolgálatot.


Error description 330-0020

Error message

Parancs puffer túlcsordulás

Cause of error

A CC az MC túl sok parancsát nem tudta végrehajtani.

Error correction

Értesítse az ügyfélszolgálatot.


Error description 330-0021

Error message

Parancseltérés

Cause of error

A CC által visszajelzésként jóváhagyott parancs nem felel meg az MC által küldött parancsnak.

Error correction

Értesítse az ügyfélszolgálatot.


Error description 330-0022

Error message

CC%2 nem igazolt parancs

Cause of error

A parancsot a CC 200 ms-n belül nem hagyta jóvá.

Error correction

Értesítse az ügyfélszolgálatot.


Error description 330-0023

Error message

FS funkció nem lett végrehajtva

Cause of error

Egy cikluson belül egy vagy több FS funkció nem került végrehajtásra.

Error correction

Értesítse az ügyfélszolgálatot.


Error description 330-0024

Error message

MC az igazoló gombot megnyomták

Cause of error

A kézikerék jóváhagyó gombja meg lett nyomva. A CfgHandwheel–>type paraméteren keresztül hibás kézikerék került kiválasztásra.

Error correction

- Ellenőrizze a jóváhagyó gombokat;
- Állítsa be helyesen a gép paramétereit;
- Értesítse az ügyfélszolgálatot.


Error description 330-0025

Error message

Hibás adatok a CC%2-tól

Cause of error

Hibás szoftver

Error correction

Értesítse az ügyfélszolgálatot.


Error description 330-0027

Error message

%2 MC helyzeteltérés túl nagy

Cause of error

A fordulatszám mérőrendszer és a pozíció mérőrendszer között kiszámított helyzeteltérés nagyobb, mint ami a CfgAxisSafety->positionDiffRef ill. CfgAxisSafety->positionDiffRun paraméterből adódik.
- túl nagy különbség a pozíciómérő impulzusaiból és a fordulatszámmérő impulzusaiból számított pozíció között
- a beüzemelés során: a fordulatszámmérő impulzusainak hibás összehangolása (pl. hibás orsóemelkedés lett megadva)
- túl nagy irányváltási hiba
- hibás kuplung, hajtás stb.
- szakadt szíj

Error correction

- Kapcsolja ki, majd ismét be a vezérlést
- Ellenőrizze a CfgAxisSafety->positionDiffRef, CfgAxisSafety->positionDiffRun-t
- a beüzemelés során: ellenőrizze a fordulatszámmérő impulzusainak összehangolását (adjon meg helyes orsóemelkedést)
- ellenőrizze az irányváltási hibát
- javítsa meg a hibás kuplungot, hajtást stb.
- cserélje ki a szíjat
- Értesítse az ügyfélszolgálatot


Error description 330-0028

Error message

Nincs pozició érték a CC%2-tól

Cause of error

A CC egy meghatározott időtartam óta nem küld helyzetértékeket az MC számára.

Error correction

- Kapcsolja ki, majd ismét be a vezérlést;
- Értesítse az ügyfélszolgálatot.


Error description 330-0029

Error message

CC%2 nincs pozíció érték az MC-tól

Cause of error

- Az MC nem küldhet helyzetértékeket a CC részére.
- Belső szofverhiba

Error correction

- Kapcsolja ki, majd ismét be a vezérlést;
- Értesítse az ügyfélszolgálatot.


Error description 330-002A

Error message

MC/CC%2 vizsgált tengelyek eltérők

Cause of error

- Az ellenőrzött helyzetértékekkel kapcsolatos állapot az MC és a CC között nem egyezik meg.
- Belső szofverhiba

Error correction

- Kapcsolja ki, majd ismét be a vezérlést;
- Értesítse az ügyfélszolgálatot.


Error description 330-002B

Error message

CC%2 téves include-fájl verzió

Cause of error

- A behívott Include fájl verziószáma különböző az MC-ben illetve a CC-ban
- Belső szofver-hiba

Error correction

- ellenőrizze a szoftver verzióját
- Értesítse az ügyfélszolgálatot


Error description 330-002D

Error message

Kapcsolja be a főorsót

Cause of error

Ön nyitott A/S védőajtó mellett csak az orsóindító gombot nyomta meg, anélkül, hogy aktiválta volna az orsó indítását jóváhagyó gombot is.

Error correction

Nyomja meg az orsóindító gombot és a jóváhagyó gombot


Error description 330-002E

Error message

SMP vagy ellen. összeg hibás

Cause of error

- Az biztonsági beállítású SMP gépi paraméter megváltozott.
- A biztonsági beállítású gépi paraméter ellenőrző összege megváltozott.

Error correction

- Ellenőrizze a biztonsági beállítású gépi paramétert és az ellenőrző összeget.
- A változtatásokat egy gyártói jelszó megadásával csak a gép gyártója hajthatja végre.
- Változtatások során a gép adott esetben szükséges átvételi tesztjeit végre kell hajtani.
- Értesítse az ügyfélszolgálatot


Error description 330-002F

Error message

SMP vagy ellen.összeg meghatározás hibás

Cause of error

- Az biztonsági beállítású SMP gépi paraméter megváltozott.
- A biztonsági beállítású gépi paraméter ellenőrző összege megváltozott.
- A gépi paraméterfájlt nem lehetett megnyitni vagy nem áll rendelkezésre.

Error correction

- Ellenőrizze a biztonsági beállítású gépi paramétert és az ellenőrző összeget.
- A változtatásokat egy gyártói jelszó megadásával csak a gép gyártója hajthatja végre.
- Változtatások során a gép adott esetben szükséges átvételi tesztjeit végre kell hajtani.
- Értesítse az ügyfélszolgálatot


Error description 330-0030

Error message

A biztonságos tengelyek bemenete szinuszos kell legyen

Cause of error

- SG-hiba


Error description 330-0031

Error message

A tengely állapota nem állapítható meg

Cause of error

- SG-hiba


Error description 330-0033

Error message

Nem a REF üzemmódban

Cause of error

- A tengelyek vizsgálata csak a referenciafelvétel REF üzemmódban lehetséges.

Error correction

- Hagyja jóvá a hibajelzést a CE-vel és váltson a REF üzemmódra.
- Aztán hajtsa végre a tengelyek referenciafelvételét.
- Értesítse az ügyfélszolgálatot


Error description 330-0034

Error message

Érvényt.tengely

Cause of error

- A vizsgálandó tengelynél nem biztonsági tengelyról van szó.
- a megadott tengelyszám érvénytelen.

Error correction

- Belső szofverhiba.
- Értesítse az ügyfélszolgálatot


Error description 330-0035

Error message

Tengely ellenőrzött

Cause of error

- A vizsgálandó tengelyt már ellenőrizték.
- a megadott tengelyszám érvénytelen.

Error correction

- Belső szofverhiba.
- Értesítse az ügyfélszolgálatot


Error description 330-0036

Error message

Tengely nem referenciált

Cause of error

- A vizsgálandó tengelynél még nem lett referencia felvéve.

Error correction

- Belső szofverhiba.
- Értesítse az ügyfélszolgálatot


Error description 330-0037

Error message

Tengely mozgásban

Cause of error

- A vizsgálandó tengely még nincs nyugalni állapotban.

Error correction

- Hagyja jóvá a hibajelzést a CE-vel és vigye a tengelyt nyugalmi helyzetbe.
- Aztán ellenőrizze a tengelyt.
- Értesítse az ügyfélszolgálatot


Error description 330-0038

Error message

Tengely nincs a tesztpozícióban

Cause of error

- Az ellenőrizendő tengely nincs az ellenőrzési helyzetben (positionMatch in CfgAxisSafety S gépi paraméter).
- A tengely túlságosan eltér az ellenőrző helyzettől (positionDiffRef in CfgAxisSafety S gépi paraméter).

Error correction

- Hagyja jóvá a hibajelzést a CE-vel és vigye az ellenőrző helyzetbe.
- Aztán ellenőrizze a tengelyt.
- Értesítse az ügyfélszolgálatot


Error description 330-0039

Error message

Hiányzó jóváhagyás

Cause of error

- A tengely vizsgálatakor (Üzenet: "Jóváhagyógombbal megerősíteni") a vezérlés nem kap jóváhagyást a jóváhagyó gombtól.
- Hibás jóváhagyógomb(ok).
- A tengelyek vizsgálatát csak jóváhagyással lehet lezárni.

Error correction

- Ellenőrizze a jóváhagyás (jóváhagyógomb) hardverét
- Értesítse az ügyfélszolgálatot


Error description 330-003A

Error message

Nincs jogosultság a teszthez

Cause of error

- A tengely(ek) vizsgálata az SOM_1 biztonsági beállítású üzemmódban nem lehetséges.

Error correction

- Hagyja jóvá a hibajelzést a CE-vel és cserélje le a biztonsági beállítású üzemmódot (pl. SOM_3).
- Aztán ellenőrizze a tengelyt.
- Értesítse az ügyfélszolgálatot


Error description 330-003C

Error message

MC biztons. bemenet %2 nem= 0-val

Cause of error

Az SPLC-MC biztonsági beállítású bemenete különbözik az SPLC-CC bemenetétől.
z.B. FB_NCC.x, KSW.x, ES.x

Error correction

Értesítse az ügyfélszolgálatot.


Error description 330-003E

Error message

MC végálláskapcsoló %2 +

Cause of error

- Az SLP biztonsági funkció abszolút pozitív helyzethatárértékének (pozitív elmozdulási tartomány) átlépése
- A számolt szerszámpálya túllépi a gép megállapított mozgási tartományát (szoftver-végálláskapcsoló).
- Az egyik kézi üzemmódban a rendszer eléri a szoftver-végálláskapcsolót (abszolút helyzethatárérték)

Error correction

- Ellenőrizze a programozott koordinátákat, adott esetben változtassa meg a programot.
- Ellenőrizze a bázispontot, adott esetben állítsa be újra a bázispontot.
- Haladjon az ellentétes irányba
- Értesítse az ügyfélszolgálatot


Error description 330-0040

Error message

MC végálláskapcsoló %2 -

Cause of error

- Az SLP biztonsági funkció abszolút negatív helyzethatárértékének (negatív elmozdulási tartomány) átlépése
- A számolt szerszámpálya túllépi a gép megállapított mozgási tartományát (szoftver-végálláskapcsoló).
- Az egyik kézi üzemmódban a rendszer eléri a szoftver-végálláskapcsolót (abszolút helyzethatárérték)

Error correction

- Ellenőrizze a programozott koordinátákat, adott esetben változtassa meg a programot.
- Ellenőrizze a bázispontot, adott esetben állítsa be újra a bázispontot.
- Haladjon az ellentétes irányba
- Értesítse az ügyfélszolgálatot


Error description 330-0042

Error message

MC nyugalmi állapot figyelés %2

Cause of error

- Az aktív SOS (biztonságos üzemi leállítás) biztonsági funkció közben a pozícióeltérés nagyobb, mint a CfgAxisSafety->positionRangeVmin konfigurációs paraméterben meghatározott érték.
- Ha vészleállításkor a rendszer lefékezi a tengelyeket és orsókat, és a tengelyek előbb érik el a nyugalmi helyzetet mint az orsók, akkor a rendszer a tengelyeket a CfgAxisSafety->positionRangeVmin-ben megadott értéken felügyeli, míg az orsó is megáll.
- Zárt védőajtók mellett automatikus üzemmódban (SOM 1) a rendszer a lekapcsolt hajtású tengelyeket (pl. beszorult tengelyeket) a CfgAxisSafety->positionRangeVmin-ben meghatározott értéken felügyeli a nyugalmi állapot eléréséig.
- A jóváhagyó billentyű elengedését követően a szerszámtár tengelye még több mint 3 másodpercig mozgásban van.
- A fékteszt során a tengely túllépi a CfgAxisSafety->positionRangeVmin-ben megengedett legnagyobb értéket. Abból kell kiindulni, hogy a tengely rögzítőfékje elromlott!
- Az SS2 stopreakció beindítása után és az SS2 leállítási idő letelte után nagyobb a pozícióeltérés, mint a CfgAxisSafety->positionRangeVmin konfigurációs paraméterben meghatározott érték.

Error correction

- Ha a hiba a fékteszt közben jelentkezik, a tengely a szabályzókörben marad. A tengellyel egy biztonságos pozícióra kell állni, mielőtt a gépet kikapcsolja. Abból kell kiindulni, hogy a tengely rögzítőfékje elromlott.
- Értesítse az ügyfélszolgálatot.


Error description 330-0044

Error message

MC előtolás nagyobb mint SLS %2

Cause of error

Az előtolás átlépi az SOM aktív biztonsági beállítású üzemmódban megengedett határértéket.

Error correction

Értesítse az ügyfélszolgálatot.


Error description 330-0045

Error message

CC előtolás nagyobb mint SLS %2

Cause of error

Az előtolás átlépi az SOM aktív biztonsági beállítású üzemmódban megengedett határértéket.

Error correction

Értesítse az ügyfélszolgálatot.


Error description 330-0046

Error message

MC biztons. bemenet %2 nem= 0-val

CC%1 biztons. bemenet %2 nem= 0-val

Cause of error

A kulcsos kapcsoló, ajtóérzékelő és vész-állj biztonsági beállítású bemenetei a ciklikus tesztek során nem voltak 0-szintre állítva.

Error correction

Értesítse az ügyfélszolgálatot!


Error description 330-0048

Error message

MC NC hőmérséklet tűrésen kívül

CC%2 NC hőmérséklet tűrésen kívül

Cause of error

A vezérlés belsejében a megengedett tűrésen kívül van a hőmérséklet.
- elkoszoldódott szűrőbetét a kapcsolószekrényben
- hibás klímaberendezés a kapcsolószekrényben
- hibás szellőztető a vezérlés házában
- hibás vezérlés

Error correction

- tisztítsa meg a szűrőbetétet
- javítsa meg a klímaberendezést
- cserélje ki a szellőztetést a vezérlés házában / ha szükséges, cserélje ki a komplett vezérlést
Gondoskodjon a jobb szellőztetésről a kapcsolószekrényben.


Error description 330-004A

Error message

MC +5V tűrésen kívül

Cause of error

- Az MC belső +5V-s tápfeszültsége a megengedett tűréshatáron kívül van.

Error correction

- Cserélje ki a hibás hardvert(MC)
- Értesítse az ügyfélszolgálatot


Error description 330-004B

Error message

CC%2 +5V tűrésen kivül

Cause of error

A vezérlés 5V-s tápfeszültsége a megengedett tűréshatáron kívül van.

Error correction

Értesítse az ügyfélszolgálatot.


Error description 330-004C

Error message

MC üzemi állapota nem= CC-éval

Cause of error

Az automatikus, SLS, SOS, STO üzemállapotokat a rendszer ciklikusan összehasonlítja az MC és CC között. Egyenlőtlenség esetén a rendszer 500ms-nél hosszabb időre egy Biztonsági Stopp1-et (SS1) hajt végre.

Error correction

- Nyugtázza az üzenetet a CE-vel.
- Kapcsolja ki, majd ismét be a gépet
- Értesítse az ügyfélszolgálatot
- Ellenőrizze a szoftver verzióját


Error description 330-004D

Error message

CC%2 üzemi állapota nem = MC-éval

Cause of error

- Az automatikus, SLS, SOS, STO üzemállapotokat a rendszer ciklikusan összehasonlítja az MC és CC között. Egyenlőtlenség esetén a rendszer 500ms-nél hosszabb időre egy Biztonsági Stopp1-et (SS1) hajt végre.

Error correction

- Nyugtázza az üzenetet a CE-vel.
- Kapcsolja ki, majd ismét be a gépet
- Értesítse az ügyfélszolgálatot
- Ellenőrizze a szoftver verzióját


Error description 330-004E

Error message

MC amplitúdó túl nagy %2

Cause of error

A mérőrendszer jeleinek amplitúdója túl nagy, illetve a szennyezettség jelzője aktív.

Error correction

Ellenőrizze a mérőrendszer jeleinek amplitúdóját.


Error description 330-0050

Error message

MC amplitúdó túl kicsi %2

CC amplitúdó túl kicsi %2

Tengely %2 kézikerék zavar (kézikerék a forgóadó csatlakozóján)

Cause of error

A mérőrendszer jeleinek amplitúdója túl kicsi, illetve a szennyezettség jelzője aktív.

Error correction

Ellenőrizze a mérőrendszer jeleinek amplitúdóját.


Error description 330-0052

Error message

MC frekvencia túl nagy %2

Cause of error

Az egyik mérőrendszer bemeneten a bemeneti frekvencia túllépte a megengedett maximális értéket.
- A fordulatszámmérő jeladó kimenő jele hibás
- Vibrációk a gépen

Error correction

- Ellenőrizze a fordulatszámmérő jeladó csatlakoztatását (földelés)
- Ellenőrizze a fordulatszámmérő jeladót
- Ellenőrizze a mérőrendszer jelének bemeneti frekvenciáját.
- Szüntesse meg a vibrációt
- Értesítse az ügyfélszolgálatot


Error description 330-0054

Error message

MC fordszám nagyobb mint SLS %2

Cause of error

A fordulatszám átlépi az SOM aktív biztonsági beállítású üzemmódban megengedett határértéket.

Error correction

Értesítse az ügyfélszolgálatot.


Error description 330-0055

Error message

CC fordszám nagyobb mint SLS %2

Cause of error

Az előtolás átlépi az SOM aktív biztonsági beállítású üzemmódban megengedett határértéket.

Error correction

Értesítse az ügyfélszolgálatot.


Error description 330-0056

Error message

Szersz.váltó eng. gomb megnyomva

Cause of error

A szerszámváltó jóváhagyó gombja meg lett nyomva.

Error correction

- Ellenőrizze a jóváhagyó gombokat;
- Értesítse az ügyfélszolgálatot.


Error description 330-0057

Error message

CC%2 SH1=0

MC -SMC.A.WD=0

Cause of error

Belső szoftverhiba

Error correction

Értesítse az ügyfélszolgálatot


Error description 330-0058

Error message

CC%2 SH1=1

Cause of error

- Hardverhiba
- Belső szofver-hiba

Error correction

Értesítse az ügyfélszolgálatot


Error description 330-0059

Error message

Nincs hardver a funkcionális biztonsághoz

Cause of error

A hardver-komponensek nem kompatibilisek a biztonsági szofverrel

Error correction

Értesítse az ügyfélszolgálatot


Error description 330-005A

Error message

MC nincs szabad memória

Cause of error

Belső szoftverhiba

Error correction

Értesítse az ügyfélszolgálatot


Error description 330-005B

Error message

MC biztonsági ajtók nyitva vannak

Cause of error

Burkolatajtók nyitva

Error correction

Zárja be a burkolatajtókat


Error description 330-005C

Error message

%2 teng.t MC ell.nélk. indította

Cause of error

Ez a tengely még nem lett ellenőrizve.

Error correction

Ellenőrizze a tengelyt


Error description 330-005E

Error message

Belső szoftverhiba

Belső szoftverhiba

Cause of error

Belső szoftverhiba

Error correction

Értesítse az ügyfélszolgálatot.


Error description 330-005F

Error message

FS hardvert használtak FS szoftver nélkül!

Cause of error

A biztonsági hardver nem működtethető a biztonsági szoftver nélkül!

Error correction

Értesítse az ügyfélszolgálatot.


Error description 330-0060

Error message

FS hiba a konfigurációban

Cause of error

- A konfigurációs dátum hibás, hiányos vagy más hasonló (kiolvasott dátum kiegészítő információként).
- Tengelycsoport a CfgAxisSafety-ból nincs konfigurálva.
- A biztonsági orsó nincs az orsók tengelycsoportjában.
- Nincs vagy hibás maximális sebesség az SOM 2-höz
- A biztonsági előtoló tengely az orsók tengelycsoportjában van
- Nincs, vagy hibás jeleadóbemenet (helyzet vagy motor) konfigurálva
- Hibás PWM-kimenet konfigurálva
- Biztonsági tengely nem a CC-n keresztül szabályozva (analóg, szimuláció, PLC orsó, ...)
- Biztonsági tengely "Referenciálás levegőben"-re konfigurálva
- Különböző motorjeladóhoz tartozó vonásszámok egy tengely különböző paramétermondataiban
- Több tengelycsoport azonos ID-vel kiosztva
- Érvénytelen index-szám van kiosztva a tengelycsoporthoz (negatív, túl nagy)

Error correction

- Helyesbítse a konfigurációt
- Értesítse az ügyfélszolgálatot


Error description 330-0064

Error message

MC fékteszt nincs elvégezve

Cause of error

A fékteszt el lett indítva, de a CC nem nem adott vége-jelzést 10s-en belül.

Error correction

- Belső szofver-hiba
- Értesítse az ügyfélszolgálatot


Error description 330-0065

Error message

%1 MC parancs nincs nyugtázva

Cause of error

A parancsot az MC nem nyugtázta 400 ms-n belül.

Error correction

Értesítse az ügyfélszolgálatot.


Error description 330-0066

Error message

MC PWM kimenet nem található

Cause of error

Belső szoftverhiba

Error correction

Értesítse az ügyfélszolgálatot


Error description 330-0067

Error message

CC%2 timeout verzióösszehasonlítás

Cause of error

A CC 2 másodpercen belül nem küldi el a verziószámot (Biztonsági STOPP 0).

Error correction

Értesítse az ügyfélszolgálatot


Error description 330-0068

Error message

MC hibás számú FS-CC

Cause of error

Belső szoftverhiba

Error correction

- Értesítse az ügyfélszolgálatot
- Cserélje ki a szoftvert


Error description 330-0069

Error message

MC S ellenőrző összeg hiba

CC%2 FS-Tesztösszeg-hiba

Cause of error

- Hibás adatok miatt hiba az ellenőrző összegben.
- Belső szofverhiba

Error correction

Értesítse az ügyfélszolgálatot.


Error description 330-006A

Error message

CC%2 timeout SMP ellenőrz.összeg

Cause of error

A CC 2 másodpercen belül nem határoz meg egyetlen egy SMP ellenörző összeget sem (Biztonsági STOPP 0).
- Belső szofverhiba

Error correction

Értesítse az ügyfélszolgálatot


Error description 330-006B

Error message

MC SOM 2 csak 1 teng.engedélyezett

Cause of error

A SOM 2 üzemmódban több, mint egy tengelyt kell mozgatni.

Error correction

A SOM 2-ben csak egy tengely mozgatható.


Error description 330-006C

Error message

MC zárlat +24V a fékvezetéken

Cause of error

Az MC A fékcsatornáján 24V-tal egy zárlat van.

Error correction

- Ellenőrizze az A fékcsatornát
- Értesítse az ügyfélszolgálatot


Error description 330-006D

Error message

MC zárlat 0V a fékcsatornán %2

Cause of error

Az MC A fékcsatornáján 0V-tal egy zárlat van.

Error correction

- Ellenőrizze az A fékcsatornát
- Értesítse az ügyfélszolgálatot


Error description 330-006E

Error message

MC SOM 4 eng. gombot megnyomni

Cause of error

A SOM 4 üzemmódban azalatt az idő alatt, ami az MP529-ben definiálva van, nem lett jóváhagyógomb megnyomva.

Error correction

Nyomja meg a jóváhagyógombot


Error description 330-006F

Error message

MC SOM 4 nincs engedélyezve

Cause of error

A BA4 üzemmód a kulcsos kapcsolón keresztül van kiválasztva és a 'permitSom4'-en keresztül nincs jóváhagyva.

Error correction

- Értesítse az ügyfélszolgálatot
- Hagyja jóvá a 'permitSom4' konfigurációs dátummal az üzemmódot


Error description 330-0070

Error message

MC SOM 4 nem lehetséges

Cause of error

1. Kulcsos kapcsoló nincs a SOM 1-es

Error correction

1. Állítsa a kulcsos kapcsolót SOM 1-re


Error description 330-0071

Error message

MC üzemmód nem lehetséges

Cause of error

Vezetékelési hiba a BA2.x, BA3.x és BA4.x SG-bemeneteken

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a vezetékelést


Error description 330-0073

Error message

CC%2 időtúllépés árammérésnél

Cause of error

A lekapcsolási teszt folyamán a CC végrehajt egy árammérés, melyet az MC indít el.
Amennyiben legfeljebb 2 mp elteltével nem történik visszajelzés, úgy az a rendszerben egy Stop0 reakciót vált ki.

Error correction

Értesítse az ügyfélszolgálatot


Error description 330-0074

Error message

MC: téves S-tengelycsoport

Cause of error

- Tengelycsoport definíció az axisGroup in CfgAxisSafety S-gépi paraméterben nem megengedett.

Error correction

- Javítsa ki az axisGroup in CfgAxisSafety gépiparamétert.
- Ebben az S-gépi paraméterben a változásokat kizárólag a gép gyártója hajthatja végre.
- Értesítse az ügyfélszolgálatot


Error description 330-0075

Error message

MC fékezésteszt nincs aktiválva

Cause of error

- Álljon a tengellyel biztonságos pozícióba a kikapcsolás előtt
- A féktesztre nem adott parancsot az MC

Error correction

- Szoftverhiba
- Értesítse az ügyfélszolgálatot


Error description 330-0076

Error message

CC burkolatajtók nyitva

Cause of error

A CC egy vagy több A/S/T védőajtaja nyitva van.

Error correction

- Zárja be az ajtó(ka)t, illetve ellenőrizze azok vezetékét.
- Értesítse az ügyfélszolgálatot


Error description 330-0077

Error message

Ellenőrző összeg hiba A

Cause of error

Az IC P1 és az IC P2 EPROM-ok CRC összege hibás.

Error correction

Értesítse az ügyfélszolgálatot.


Error description 330-0078

Error message

MC mozgásfelügyelet %2

Cause of error

- Hibás hardver
- Az orsó nem szabályozható

Error correction

- Állítsa be az orsót
- Cserélje ki a hardvert
- Értesítse az ügyfélszolgálatot


Error description 330-0079

Error message

MC fékezési folyamat hibás %2

Cause of error

A tengelyek nem szabályozhatók A dv/dt figyelés jelzést adott

Error correction

- Ellenőrizze a CfgAxParSafety/timeToleranceDvDt gépi paramétert
- Állítsa be a tengelyt
- Cseréljen hardvert
- Értesítse az ügyfélszolgálatot


Error description 330-007A

Error message

CC gépi gombot lenyomták

Cause of error

Az MT-vel kapcsolatban álló egy vagy több gépgomb a CC oldalon aktív.

Error correction

- Engedje el a gombo(ka)t, illetve ellenőrizze azok vezetékét.
- Értesítse az ügyfélszolgálatot


Error description 330-007B

Error message

MC MB engedélyező gomb lenyomva

Cause of error

Az MB engedélyező gomb az MC oldalon aktív.

Error correction

- Engedje el a gombot, illetve ellenőrizze annak vezetékét.
- Értesítse az ügyfélszolgálatot


Error description 330-007C

Error message

CC MB engedélyező gomb lenyomva

Cause of error

Az MB engedélyező gomb a CC oldalon aktív.

Error correction

- Engedje el a gombot, illetve ellenőrizze annak vezetékét.
- Értesítse az ügyfélszolgálatot


Error description 330-007D

Error message

CC szersz.gép eng. gomb lenyomva

Cause of error

A szerszámcsere engedélyező gomb a CC oldalon aktív.

Error correction

- Engedje el a gombot, illetve ellenőrizze annak vezetékét.
- Értesítse az ügyfélszolgálatot


Error description 330-007E

Error message

MC átalakító RDY=0 %2

Cause of error

Habár SH1B.x=1 az RDY.x=0

Error correction

- Hardverhiba
- Értesítse az ügyfélszolgálatot


Error description 330-007F

Error message

MC átalakító RDY=1 %2

Cause of error

Habár SH1B.x=0 az RDY.x=1

Error correction

- Hardverhiba
- Értesítse az ügyfélszolgálatot


Error description 330-0080

Error message

MC %2+ végálláskapcsoló 1. túllépése

Cause of error

A biztonsági végálláskapcsoló első alkalommal lett átlépve.

Error correction

- Oldja fel a hibaüzenetet a "Gép be" gomb megnyomásával és mozogjon a végálláskapcsoló-tartományba.


Error description 330-0081

Error message

MC %2- végálláskapcsoló 1. túllépése

Cause of error

A biztonsági végálláskapcsoló első alkalommal lett átlépve.

Error correction

- Oldja fel a hibaüzenetet a "Gép be" gomb megnyomásával és mozogjon a végálláskapcsoló-tartományba.


Error description 330-0082

Error message

%2 MC cél- és aktuális érték eltérése túl nagy

Cause of error

Egy mozgatott tengely lemaradási távolsága nagyobb, mint a positionDiffRun konfigurációs dátumban megadott érték.

Error correction

- Csökkentse a megmunkálási előtolást, növelje a fordulatszámot.
- Szüntesse meg a vibráció lehetséges forrásait.
- Gyakori előfordulás esetén értesítse az ügyfélszolgálatot.


Error description 330-0083

Error message

MC S szoftverhiba %1

Cause of error

- Szofverhiba

Error correction

- Értesítse az ügyfélszolgálatot


Error description 330-0084

Error message

Lekapcsoló csatornák MC start tesztje nem lehets.

Cause of error

A lekapcsolási csatornák start-tesztjét vezényelte a PLC, pedig a "gép be" bemenet inaktív.

Error correction

- Hiba a PLC-programban
- Értesítse az ügyfélszolgálatot


Error description 330-0085

Error message

CC kézikerék eng. gomb lenyomva

Cause of error

A kézikerék CC oldali jóváhagyó gombja meg lett nyomva. A CfgHandwheel–>type paraméteren keresztül hibás kézikerék került kiválasztásra.

Error correction

- Ellenőrizze a jóváhagyó gombokat
- Állítsa be helyesen a konfigurációs dátumot
- Értesítse az ügyfélszolgálatot


Error description 330-0086

Error message

SPLC vész-állj

Cause of error

- Az SPLC program kiváltotta a stop reakciót a Vészállj (SS1)-ra

Error correction

- Értesítse az ügyfélszolgálatot


Error description 330-0087

Error message

SPLC végzetes hiba

Cause of error

- Az SPLC program kiváltotta a stop reakciót a végzetes hibára (SS1F)

Error correction

- Értesítse az ügyfélszolgálatot


Error description 330-0088

Error message

MC engedélyező gomb lenyomva

Cause of error

Gépkezelő mező illetve kézikerék engedélyező gomb lenyomva

Error correction

- Engedje el az engedélyező gombot
- Ellenőrizze a bemeneteket


Error description 330-0089

Error message

CC engedélyező gomb lenyomva

Cause of error

Gépkezelő mező illetve kézikerék engedélyező gomb lenyomva

Error correction

- Engedje el az engedélyező gombot
- Ellenőrizze a bemeneteket


Error description 330-008A

Error message

CC%2 hajtás tengelyek RDY=0 (biztonsági relé)

Cause of error

A (K1) tengely biztonsági reléje 0V-ra zár.

Error correction

- Ellenőrizze a hardvert


Error description 330-008B

Error message

CC%2 hajtás tengelyek RDY=1 (biztonsági relé)

Cause of error

A (K1) tengely biztonsági reléje +24V-ra zár.

Error correction

- Ellenőrizze a hardvert


Error description 330-008C

Error message

MC időtúllépés fékezéskor (SS1) %2

Cause of error

- The maximum permissible time for braking at the current limit (SS1 reaction) was exceeded.

Error correction

- Check the parameter values:
timeLimitStop1: Default time for stopping the axes/spindle at the emergency braking ramp for SS1 reaction
- Inform your service agency.


Error description 330-008D

Error message

MC úttúllépés SS2-nél %2

Cause of error

Fékezési folyamat végrehajtása során a kontúron (SS2) a maximálisan megengedett úthossz a biztonságra vonatkozó distLimitStop2 gépi paraméterben át lett lépve.

Error correction

- Ellenőrizze az adatot a distLimitStop2-ben
- Értesítse az ügyfélszolgálatot


Error description 330-008E

Error message

MC váltás SOM_2/SOM_3-ról SOM_4 után nem lehetséges

MC váltás SOM_4-ról SOM_2/SOM_3 után nem lehetséges

Cause of error

- A biztonságra vonatkozó SOM_1 üzemmód nincs kiválasztva
- pl. az 1. kulcsos kapcsoló nincs a SOM_1 állásban

Error correction

- Válassza ki a biztonságra vonatkozó SOM_1 üzemmódt
- pl. az 1. kulcsos kapcsoló a SOM_1 állásba


Error description 330-0090

Error message

MC SPLC érvénytelen stop-reakciót igényel

Cause of error

- Az SPLC egy érvénytelen stop-reakciót (SS0, SS1, SS1F vagy SS2) követel meg a tengely-/orsócsoport számára
- Hiba SPLC-program

Error correction

- Ellenőrizze az SPLC-programot
- Értesítse az ügyfélszolgálatot


Error description 330-0091

Error message

MC SPLC érvényt. biztonsági funkciót igényel

Cause of error

- Az SPLC egy érvénytelen biztonsági funkciót (SLI, SLS, STO, SOS vagy AUTO) követel meg a tengely-/orsócsoport számára
- Hiba SPLC-program

Error correction

- Ellenőrizze az SPLC-programot
- Értesítse az ügyfélszolgálatot


Error description 330-0092

Error message

MC fék inaktiválása nem lehetséges %2

Cause of error

- A meghajtás be lett kapcsolva holott a tengelyhez vagy orsóhoz tartozó STO biztonsági funkció (biztos lekapcsolt nyomaték) még aktív.

Error correction

- Belső szofver-hiba
- Értesítse az ügyfélszolgálatot


Error description 330-0093

Error message

MCórajel MC különböző SKERN MC-től

Cause of error

- Az MC nem hajtja a Watchdog-számlálót
- MC-hardvermeghibásodás vagy szoftverhiba lépett fel

Error correction

- Indítsa újra a vezérlést
- Értesítse az ügyfélszolgálatot


Error description 330-0094

Error message

MCórajel MC különböző SPLC MC-től

Cause of error

- Az MC nem kap üzeneteket az SPLC MC-től
- MC-hardvermeghibásodás vagy szoftverhiba lépett fel az SPLC MC-ben

Error correction

- Indítsa újra a vezérlést
- Értesítse az ügyfélszolgálatot


Error description 330-0095

Error message

MCórajel MC különböző SPLC CC-től

Cause of error

- Az MC nem kap üzeneteket az SPLC CC-től
- Hardvermeghibásodás vagy szoftverhiba lépett fel az SPLC CC-ben

Error correction

- Indítsa újra a vezérlést
- Értesítse az ügyfélszolgálatot


Error description 330-0096

Error message

MC-hiba összehasonlításnál: %1

Cause of error

- Az MC és a CC biztonságra vonatkozó adatainak keresztösszehasonlítása hibát jelez.
- Az SPlcApiFromSaftey (NN_xxx) programozóport adatai különbözőek az MC-n és a CC-n
- Az SPlcApiToSaftey (PP_xxx) programozóport adatai különbözőek az MC-n és a CC-n
- A hardver meghibásodott
- Belső szofverhiba

Error correction

- Értesítse az ügyfélszolgálatot


Error description 330-0097

Error message

MC bizt. kimenet nem egyenlő: %1

Cause of error

- Egy visszaolvasható kimenet keresztösszehasonlítása hibát jelez.
- A hardver meghibásodott
- Belső szofverhiba

Error correction

- Ellenőrizze a vezetékelést
- Értesítse az ügyfélszolgálatot


Error description 330-0098

Error message

MC +3,3V tűrésen kívül

Cause of error

- Az MC belső +3,3V-s tápfeszültsége a megengedett tűréshatáron kívül van.

Error correction

- Cserélje ki a hibás hardvert(MC)
- Értesítse az ügyfélszolgálatot


Error description 330-0099

Error message

MC +3,3 V-PIC außer Toleranz

Cause of error

- Az MC belső +3,3V-PIC-es tápfeszültsége a megengedett tűréshatáron kívül van.

Error correction

- Cserélje ki a hibás hardvert(MC)
- Értesítse az ügyfélszolgálatot


Error description 330-009A

Error message

MC +12V tűrésen kívül

Cause of error

- Az MC belső +12V-s tápfeszültsége a megengedett tűréshatáron kívül van.

Error correction

- Cserélje ki a hibás hardvert(MC)
- Értesítse az ügyfélszolgálatot


Error description 330-009B

Error message

MC túl kicsi 1.vent. fordszám

Cause of error

- Az MC 1-es belső ventilátorának fordulatszáma nem éri el a megengedett tűréshatárt.

Error correction

- Cserélje ki a hibás hardvert(MC)
- Értesítse az ügyfélszolgálatot


Error description 330-009C

Error message

MC túl kicsi 2.vent. fordszám

Cause of error

- Az MC 2-es belső ventilátorának fordulatszáma nem éri el a megengedett tűréshatárt.

Error correction

- Cserélje ki a hibás hardvert(MC)
- Értesítse az ügyfélszolgálatot


Error description 330-009D

Error message

MC ventilátor ismeretl.

Cause of error

- A hardver (MC) meghibásodott

Error correction

- Cserélje ki a hibás hardvert(MC)
- Értesítse az ügyfélszolgálatot


Error description 330-009E

Error message

MC hiba tényl.érték rögzítés%s %1

Cause of error

A mérőrendszer belső hibát jelez a ténylegesérték rögzítés során

Error correction

Értesítse az ügyfélszolgálatot


Error description 330-00A0

Error message

%2 MC tengely szabályzásban

Cause of error

- Az SPLC-program STO biztonsági funkciót igényel, de a tengely még vezérlés alatt áll
- Belső szofver-hiba

Error correction

Értesítse az ügyfélszolgálatot


Error description 330-00A1

Error message

%2 MC orsó szabályzásban

Cause of error

- Az SPLC-program STO biztonsági funkciót igényel, de az orsó még vezérlés alatt áll
- Belső szofver-hiba

Error correction

Értesítse az ügyfélszolgálatot


Error description 330-00A2

Error message

MC fordulatszám célérték-pill. érték eltérése túl nagy %2

Cause of error

- A fordulatszámértékek névleges-tényleges értékének összehasonlítása nevű biztonsági funkció hibát jelez.
- A fordulatszám (speedDiffNom) maximálisan megengedett eltérése a tényleges- névleges értékek között hosszabb ideig át lett lépve, mint a timeToleranceSpeed biztonságra vonatkozó gépi paraméterben megengedett idő.

Error correction

- Ellenőrizze a biztonságra vonatkozó speedDiffNom és timeToleranceSpeed gépi paramétereket a CfgAxisSafety-ben.
- Értesítse az ügyfélszolgálatot


Error description 330-00A3

Error message

MC hibás adatok az SPLC %1-től

Cause of error

- Hibás adatátvitel
- CRC-ellenőrző összeg hibás

Error correction

- Értesítse az ügyfélszolgálatot


Error description 330-00A4

Error message

MC S-státusz reakció aktív: %1

Cause of error

- Belső hardver- vagy szoftverhiba az egyik hibabitet S-állapotba állította:
-STO.B.CC.WD: az egyik CC szabályozó-egység Watchdog WD.B.CC-je lecsökkent.
-SMOP.WD: Az egyik MB gépi kezelőpult Watchdog WD.A.SMOP-ja vagy WD.B.SMOP-ja lecsökkent
-SPL.WD: Az egyik PLB Watchdog WD.A.SPL-je vagy WD.B.SPL-je lecsökkent
-PF.BOARD: A HSCI-komponensek belső feszültség-felügyelete hibás tápfeszültséget állapított meg.
-REQ.SS2: A HSCI-komponensek belső hőfok- ill. szellőzésfelügyelete hibát állapított meg.

Error correction

- Értesítse az ügyfélszolgálatot


Error description 330-00A6

Error message

MC SMC-Autotesztszoftv.betöltve

Cause of error

- Nem biztonsági tesztszoftver betöltve az átvételi tesztekhez
- Figyelem: A biztonsági funkciók részben inaktiválva!

Error correction

- Értesítse az ügyfélszolgálatot


Error description 330-00A8

Error message

Biztonsági gépi paraméterek ell. összege érvényt.

Cause of error

Az alábbi konfigurációk legalább egyikében nincs lementett ellenőrzőösszeg vagy az egyik ellenőrző összeg érvénytelen.
- biztonsági konfigurációs adatok
- hardverkonfiguráció
- Mérőrendszerek konfigurációja

Error correction

- Ellenőrizze a biztonsági gépi paramétert és adott esetben javítsa ki azt.
- A biztonsági gépi paraméterek megváltozott értékeinél a változásokat a gyártói jelszó megadásával lehet felvenni.
Aztán végre kell hajtani egy megfelelő átvételi tesztet.
- Értesítse az ügyfélszolgálatot


Error description 330-00A9

Error message

Biztonsági gépi paraméterek ell. összege megvált.

Cause of error

- A biztonsági gépi paraméterek belső elmentett ellenőrző összege nem egyezik meg az újraszámolt ellenőrző összeggel.
- Egy vagy több biztonsági gépi paraméter megváltozott.

Error correction

- Ellenőrizze a biztonsági gépi paramétert értékeit
- A biztonsági gépi paraméterek megváltozott értékeinél a változásokat a gyártói jelszó megadásával lehet felvenni.
Aztán végre kell hajtani egy megfelelő átvételi tesztet.
- Értesítse az ügyfélszolgálatot


Error description 330-00AA

Error message

Ell. összeg megváltoztatva a hardver-konfig.-val

Cause of error

- A HSCI-rendszer hardver-konfigurációjának belső elmentett ellenőrző összege nem egyezik meg az újraszámolt ellenőrző összeggel.
- A HSCI-komponenseket kicserélték, eltávolították vagy újat tettek be.

Error correction

- Ellenőrizze a hardver konfigurációját és adott esetben korrigálja azt
- Megváltozott konfiguráció esetén a változásokat a gyártói jelszó megadásával lehet felvenni.
Aztán végre kell hajtani egy megfelelő átvételi tesztet.
- Értesítse az ügyfélszolgálatot


Error description 330-00AB

Error message

Ell. összeg megváltoztatva a mérőeszköz-konfig.-val

Cause of error

- A mérőrendszerek konfigurációjának belső elmentett ellenőrző összege nem egyezik meg az újraszámolt ellenőrző összeggel.
- A mérőrendszereket kicserélték, eltávolították vagy újat tettek be

Error correction

- Ellenőrizze a mérőrendszerek konfigurációját és adott esetben korrigálja azt
- Megváltozott konfiguráció esetén a változásokat a gyártói jelszó megadásával lehet felvenni.
Aztán végre kell hajtani egy megfelelő átvételi tesztet.
- Értesítse az ügyfélszolgálatot


Error description 330-00AC

Error message

Biztonsági gépi paraméterek ell. összege megvált.

Cause of error

Biztonsági gépi paraméterek értékei megváltoztak

Error correction

- Ellenőrizze a biztonsági gépi paramétert értékeit
- Kapcsolja ki, majd ismét be a vezérlést
- A biztonsági gépi paraméterek megváltozott értékeinél a változásokat a gyártói jelszó megadásával lehet felvenni.
Aztán végre kell hajtani egy megfelelő átvételi tesztet.
- Értesítse az ügyfélszolgálatot


Error description 330-00AD

Error message

Biztonságos gépi paraméterek tiltott eltérése

Eltérések a biztonságos gépi paraméterekben

Cause of error

A biztonsági gépi paraméterek különböznek az egyik biztonsági tengely egyes
paramétermondatai között. Ez nem megengedett.
Az értékeknek egy tengely minden paramétermondatában egyezniük kell:
- Mérőrendszer bemenet
- PWM kimenet
- Utankénti mérőrendszer-felbontás
- Számlálás iránya
- Vonásszám

Error correction

- Ellenőrizze a biztonsági gépi paramétert és adott esetben javítsa ki azt.
- Kapcsolja ki, majd ismét be a vezérlést
- A biztonsági gépi paraméterek megváltozott értékeinél a változásokat a gyártói jelszó megadásával lehet felvenni.
Aztán végre kell hajtani egy megfelelő átvételi tesztet.
- Értesítse az ügyfélszolgálatot


Error description 330-00AE

Error message

Érvényt. bejegyzés a biztonságos gépi paraméterben

Cause of error

A CfgAxisSafety konfigurációs adat az alábbi biztonsági gépi paraméterek egyikében érvénytelen értékeket tartalmaz:
- positionMatch
Megadott pozíció vagy érték érvénytelen
- positionDiffRef
Megadott eltérés vagy érték érvénytelen
- speedLimitSom2
Megadott sebesség vagy érték érvénytelen
- axisGroup
Érvénytelen tengelycsoport, túl sok orsó, túl sok tengely vagy tengely orsóként van konfigurálva

Error correction

- Ellenőrizze a biztonsági gépi paramétert és adott esetben javítsa ki azt.
- Kapcsolja ki, majd ismét be a vezérlést
- A biztonsági gépi paraméterek megváltozott értékeinél a változásokat a gyártói jelszó megadásával lehet felvenni.
Aztán végre kell hajtani egy megfelelő átvételi tesztet.
- Értesítse az ügyfélszolgálatot


Error description 330-00AF

Error message

Érvényt. bejegyzés a biztonságos gépi paraméterben

Cause of error

A CfgAxGroupSafety konfigurációs adat egyik biztonságos gépi paramétere érvénytelen értéket tartalmaz.
- A tengelycsoport száma az „id” biztonságos gépi paraméterben érvénytelen.
- A tengelycsoport nem „SPINDLE” típusú, de a „brakeAfter” biztonságos gépi paraméter legalább egy másik tengelycsoporttól való függőségét mutatja.
- A tengelycsoport nem „SPINDLE” típusú, de az „idleState” biztonságos gépi paraméterben a „STO” érték van beállítva.

Error correction

- Ellenőrizze a biztonságos gépi paraméterek értékeit és szükség esetén módosítsa azokat.
- Kapcsolja ki majd ismét be a vezérlőt.
- A biztonságos gépi paraméterek megváltozott értékeinek elmentéséhez a gyártó jelszavának beírása szükséges.
Végül el kell végezni a megfelelő átvételi tesztet.
- Értesítse az ügyfélszolgálatot


Error description 330-00B0

Error message

Érvényt. bejegyzés a biztonságos gépi paraméterben

Cause of error

A cfgSafety biztonsági gépi paraméter érvénytelen értékeket tartalmaz.

Error correction

- Ellenőrizze a biztonsági gépi paramétert és adott esetben javítsa ki azt
- Kapcsolja ki, majd ismét be a vezérlést
- A biztonsági gépi paraméterek megváltozott értékeinél a változásokat a gyártói jelszó megadásával lehet felvenni.
Aztán végre kell hajtani egy megfelelő átvételi tesztet.
- Értesítse az ügyfélszolgálatot


Error description 330-00B1

Error message

Érvénytelen beírás a biztonságos gépi paraméterekben

Cause of error

A biztonsági gépi paraméterek konfigurációja érvénytelen. A lehetséges okok a következőek:
- érvénytelen vagy nem létező mérőrendszer-bemenet (fordulatszám- vagy helyzet-mérőrendszer) van konfigurálva
- érvénytelen vagy nem létező PWM-kimenet konfigurálva
- Tengelyek/orsók érvénytelen hozzárendelése a szabályozó alaplapjaihoz
- A PWM-kimenet és a mérőrendszer-bemenet (fordulatszám- vagy helyzet-mérőrendszer) érvénytelen hozzárendelése a szabályozó alaplapjaihoz
- A PWM-kimenet és a mérőrendszer-bemenet (fordulatszám- vagy helyzet-mérőrendszer) közötti konfiguráció érvénytelen

Error correction

- Ellenőrizze a konfigurációt a biztonsági gépi paraméterekben és adott esetben javítsa ki azokat
- Kapcsolja ki, majd ismét be a vezérlést
- A biztonsági gépi paraméterek megváltozott értékeinél a változásokat a gyártói jelszó megadásával lehet felvenni.
Aztán végre kell hajtani egy megfelelő átvételi tesztet.
- Értesítse az ügyfélszolgálatot


Error description 330-00B3

Error message

%1 MC önellen. nincs végrehajtva

Cause of error

A biztonsági funkció belső tesztjében hiba van. Tesztelés céljából egy bizonyos jelet kell aktiválni és ezt a megadott HSCI komponens nem tette meg.
A hibaüzenet a következő információkat tartalmazza:
MC belső teszt STEST_<Jel>, STESTDEV_<HSCI komponens>, <HSCI cím>
- Az aktiválandó jel az STEST_ alatt szerepel
- A jelet nem aktiváló HSCI komponens az STESTDEV_ alatt szerepel
- A hibaüzenetben szereplő szám az érintett HSCI komponens HSCI címét jelenti
A hiba lehetséges okai:
- A HSCI komponens meghibásodott
- Hibás bekötés

Error correction

- Cserélje ki a hibás HSCI komponenst
- Ellenőrizze a bekötést
- Értesítse az ügyfélszolgálatot


Error description 330-00B4

Error message

%1 MC önellen. nincs felismerve

Cause of error

A biztonsági funkció belső tesztjében hiba van. Tesztelés céljából egy bizonyos jel aktiválva lett és ezt a megadott HSCI komponens nem ismerte fel.
A hibaüzenet a következő információkat tartalmazza:
MC belső teszt STEST_<Jel>, STESTDEV_<HSCI komponens>, <HSCI cím>
- Az aktivált jel az STEST_ alatt szerepel
- A jelet nem felismerő HSCI komponens az STESTDEV_ alatt szerepel
- A hibaüzenetben szereplő szám az érintett HSCI komponens HSCI címét jelenti
A hiba lehetséges okai:
- A HSCI komponens meghibásodott
- Hibás bekötés

Error correction

- Cserélje ki a hibás HSCI komponenst
- Ellenőrizze a bekötést
- Értesítse az ügyfélszolgálatot


Error description 330-00B5

Error message

MC hibás parancs az MC-től

Cause of error

- belső szofverhiba

Error correction

- Értesítse az ügyfélszolgálatot


Error description 330-00B6

Error message

MC az SPLC érvénytelen üzemmódja

Cause of error

- Hiba SPLC programban
- Az SPLC érvénytelen üzemmódot kíván meg
Az érvényes üzemmódok SOM_1, SOM_2, SOM_3, SOM_4
- Belső szofver-hiba

Error correction

- Ellenőrizze az SPLC-programot
- Értesítse az ügyfélszolgálatot


Error description 330-00B7

Error message

MC fékvezérlés hibás %2

Cause of error

- Áramátalakító meghibásodása
- A fékszabályozás vezetékei hibásak (zárás 0 V-ra, zárás 24 V-ra)

Error correction

- Értesítse az ügyfélszolgálatot


Error description 330-00B8

Error message

MC fékvezérlés hibás

Cause of error

- Áramátalakító meghibásodása
- A fékszabályozás vezetékei hibásak (zárás 0 V-ra, zárás 24 V-ra)

Error correction

- Értesítse az ügyfélszolgálatot


Error description 330-00B9

Error message

MC hiba a lekapcsoló csatornában STO.A.x (-STO.A.P.x=0) %2

Cause of error

A lekapcsolási csatornák tesztje hibát állapított meg:
A tengelyspecifikus impulzuskioltás a teljesítményegységhez az A-csatornán keresztül hibás.
Lekapcsolási jel: STO.A.P.x
Lekapcsolási csatorna: STO.A.x
Ehhez a lekapcsolási csatornához a visszajelzés hibás állapotban van, azaz
- JH-átalakító: Teljesítményegység "Készenlét"-et jelez (RDY.x=1), de "Nincs készenlét" (RDY.x=0) van elvárva.
- DRIVE-CLiQ-átalakító: A hozzátartozó diagnózis jel "1", de "0" van elvárva.

Error correction

- Ellenőrizze a vezetékelést (PWM-kábel)
- Hardver-hiba (teljesítményegység, szabályzó-egység)
- Értesítse az ügyfélszolgálatot


Error description 330-00BA

Error message

MC hiba a lekapcsoló csatornában STO.A.x (-STO.A.P.x=1) %2

Cause of error

A lekapcsolási csatornák tesztje hibát állapított meg:
A tengelyspecifikus impulzusjóváhagyás a teljesítményegységhez az A-csatornán keresztül hibás.
Lekapcsolási jel: STO.A.P.x
Lekapcsolási csatorna: STO.A.x
Ehhez a lekapcsolási csatornához a visszajelzés hibás állapotban van, azaz
- JH-átalakító: Teljesítményegység "Nincs Készenlét"-et jelez (RDY.x=0), de "Készenlét" (RDY.x=1) van elvárva.
- DRIVE-CLiQ-átalakító: A hozzátartozó diagnózis jel "0", de "1" van elvárva.

Error correction

- Ellenőrizze a vezetékelést (PWM-kábel)
- Hardver-hiba (teljesítményegység, szabályzó-egység)
- Értesítse az ügyfélszolgálatot


Error description 330-00BB

Error message

CC%2 error in cut-out channel STO.A.x (-STO.A.MC.WD=0) ax-grp A

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse deletion for the corresponding power modules of the NC axis group (A) over the A channel is defective.
Switch-off signal: STO.A.MC.WD
Switch-off signal: STO.A.x
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- JH inverter: At least one power module reports "readiness" (RDY.x=1), although for all power modules of the axis group A of the CC, "No readiness“ (RDY.x=0) is expected.
- DRIVE-CLiQ inverter: At least on of the associated diagnostic signal is "1", although "0" is expected.

Error correction

- Check the wiring (PWM cable)
- Hardware error (power module, controller unit)
- Inform your service agency.


Error description 330-00BC

Error message

CC%2 error in cut-out channel STO.A.x (-STO.A.MC.WD=0) ax-grp. S

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse deletion for the corresponding power modules of the spindle axis group (S) over the A channel is defective.
Switch-off signal: STO.A.MC.WD
Switch-off signal: STO.A.x
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- JH inverter: At least one power module reports "readiness" (RDY.x=1), although for all power modules of the axis group S of the CC, "No readiness“ (RDY.x=0) is expected.
- DRIVE-CLiQ inverter: At least on of the associated diagnostic signal is "1", although "0" is expected.

Error correction

- Check the wiring (PWM cable)
- Hardware error (power module, controller unit)
- Inform your service agency.


Error description 330-00BD

Error message

CC%2 error in cut-out channel STO.A.x (-STO.B.P.x) axis group A

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse release for the corresponding power modules of the NC axis group (A) over the A channel is defective. The ready signal RDY for one axis group is missing.
The cutout channel STO.A.x was switched to inactive for the test of the cutout channel STO.B.x for all power modules.
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- At least one power module reports “No readiness” (RDY.x=0), although “Readiness“ (RDY.x=1) is expected for all power modules of the axis group of the CC.

Error correction

- Check the wiring (e.g. pulse release X72 of the supply module,
X73 Heidenhain interface PCB, PWM cable is defective)
- Exchange defective hardware (power module)
- Inform your service agency


Error description 330-00BE

Error message

CC%2 error in cut-out channel STO.A.x, RDY signal missing

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse release for the corresponding power modules of the spindle (S) over the A channel is defective. The ready signal RDY for one axis group is missing.
The cutout channel STO.A.x was switched to inactive for the test of the cutout channel STO.B.x for all power modules of the axis group S.
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- At least one power module reports “No readiness” (RDY.x=0), although “Readiness“ (RDY.x=1) is expected for all power modules of the axis group of the CC.

Error correction

- Check the wiring (e.g. pulse release X71 of the supply module,
X73 Heidenhain interface PCB, PWM cable is defective)
- Exchange defective hardware (power module)
- Inform your service agency


Error description 330-00C0

Error message

Belső teszt szükséges

Cause of error

- Túllépte a belső tesztre megengedett idő intervallumot
- A gép nyitott ajtóval való további működtetése előtt a belső tesztet el kell végezni

Error correction

- Belső teszt indítása
- Csukott ajtók esetén a hibaüzenet nyugtázható és a gép tovább működtethető
- Nyitott ajtók esetén vagy az ajtók kinyitása előtt el kell indítani a belső tesztet, hogy a gépet tovább lehessen működtetni
- Értesítse az ügyfélszolgálatot


Error description 330-00C1

Error message

Hajtások MC bekapcsolása nem lehetséges: NN_GenSafe = 0

Cause of error

- Az SPLC interfész-jel NN_GenSafe = 0. Ezért nem lehet a hajtásokat bekapcsolni.
- Az SPLC program nem állítja 1-re az interfész-jelet.

Error correction

- Ellenőrizze az SPLC programot
- Értesítse az ügyfélszolgálatot.


Error description 330-00C2

Error message

Hiba az egyik FS konfiguráció aktiválásakor

Cause of error

Egy másik FS-konfiguráció aktiválása megszakadt, mert az FS-adatsorok CRC-ellenőrző összegei különbözőek.

Error correction

- Állítsa vissza a legutoljára változtatott FS-adatsorok "Átvett" státuszát
- Vonja vissza a legutóbb végrehajtott változtatásait kézzel
Töltsön föl érvényes backup-ot a gépre
- Értesítse az ügyfélszolgálatot


Error description 330-00C3

Error message

FS konfigurációs hiba: gépi ID-k nem egyeznek

Cause of error

Egy másik FS-konfiguráció aktiválása megszakadt, mert az FS-adatsorokban megadott gép-ID-k különbözőek.

Error correction

-Ellenőrizze az FS-konfigurációk gép-ID-it
Értesítse az ügyfélszolgálatot


Error description 330-00C4

Error message

Az FS adatkészletek maximális száma elérve

Cause of error

Egy másik FS-konfiguráció aktiválása megszakadt, mert rendszer elérte a különböző FS-adatsorok maximális megengedett számát.

Error correction

-Törölje a fölösleges FS-adatsorokat
- Értesítse az ügyfélszolgálatot


Error description 330-00C5

Error message

Az FS konfigurációk maximális száma elérve

Cause of error

A másik FS-konfiguráció aktiválása megszakadt, mert a rendszer elérte a különböző FS-konfigurációk maximális megengedett számát.

Error correction

-Törölje a fölösleges FS-konfigurációkat
- Értesítse az ügyfélszolgálatot


Error description 330-00C6

Error message

MC kézikerék üzem csak egy tengelyt engedélyez

Cause of error

- Az "el. kézikerék" üzemmódban több, mint egy tengely van mozgatva.
- Több tengely egyidejű mozgatása azonban nincs engedélyezve.

Error correction

- Csak egy tengelyt mozgasson a kézikerék üzemmódban.
- Ellenőrizze és adott esetben javítsa ki a bejegyzést a megfelelő biztonsági gépi paraméterben.
- Értesítse az ügyfélszolgálatot.


Error description 330-00C7

Error message

Fatális újrakonfigurációs hiba lett kiváltva

Cause of error

- Az FS funkcionális biztonsághoz szükséges újrakonfigurálás sikertelen.

Error correction

- Az "Elfogadott" státusz a funkcionális biztonság összes konfigurációját és adatkészletét visszaállítja nullára.
- Az összehasonlító adatkészleteket törli a rendszer.
- Végezze el a gép teljes Backup-ját.
- Értesítse az ügyfélszolgálatot.


Error description 330-00C8

Error message

Jóváhagyás a konfigurálás alatt nem engedélyezett

Cause of error

- FS konfigurációs művelet közben adatkészletek vagy konfigurációk elfogadása zajlott. Ez nem megengedett.

Error correction

- Akkor végezzen elfogadást, ha a konfigurációs művelet befejeződött.
- Értesítse az ügyfélszolgálatot.


Error description 330-00C9

Error message

Hiba az egyik FS konfiguráció aktiválásakor

Cause of error

A következő biztonsági gépi paraméterek egyike módosítva lett az önteszt kezdete óta:
- A következő öntesztig hátralévő idő
- A fékteszt időfigyelése
Ezek a gépi paraméterek csak a biztonság öntesztjének elindítása előtt módosíthatók.

Error correction

- Az érintett gépi paramétereket állítsa vissza a korábbi értékekre.
- Indítsa újra a vezérlőt.
- Értesítse az ügyfélszolgálatot.


Error description 330-00CA

Error message

A tengelycsoport-specifikus védőajtók nyitva (MC) %1

Cause of error

- A tengelycsoport védőajtaja nyitva van
- A biztonsági önellenőrzés vagy egy tengely fékezési tesztjének elvégzéséhez a mindenkori tengelycsoport védőajtajának zárva kell lennie
További okok lehetnek:
- A védőajtó vezetékelése meghibásodott
- Védőajtó érintkezés meghibásodott
- SPLC port PP_AxGrpStateReq jele nem egyenlő a S_STATE_AUTO [10]-vel

Error correction

- Csukja be a tengelycsoport specifikus védőajtókat, hogy végre lehessen hajtani a biztonsági önellenőrzést vagy a fékezési tesztet
Esetleges további intézkedések:
- Ellenőrizze a védőajtó érintkezőinek vezetékelését-
- Ellenőrizze a védőajtó érintkezőjét
- Ellenőrizze az SPLC programot
- Értesítse az ügyfélszolgálatot


Error description 330-00CB

Error message

A tengelycsoport-specifikus védőajtók nyitva (CC) %1

Cause of error

- A védőajtó nyitva van
- A biztonsági önellenőrzés vagy egy tengely fékezési tesztjének elvégzéséhez az érintett munkatér védőajtajának zárva kell lennie
További okok lehetnek:
- A védőajtó vezetékelése meghibásodott
- A védőajtó érintkezője meghibásodott

Error correction

- Csukja be a védőajtó(ka)t, hogy végre lehessen hajtani a biztonsági önellenőrzést vagy a fékezési tesztet
Esetleges további intézkedések:
- Ellenőrizze a védőajtó érintkezőinek vezetékelését-
- Ellenőrizze a védőajtó érintkezőjét
- Ellenőrizze az SPLC programot
- Értesítse az ügyfélszolgálatot


Error description 330-00CC

Error message

A következő féktesztig hátralévő idő egy tengelyre érvénytelen %1

Cause of error

- 0-nál nagyobb idő lett definiálva egy nem funkcionális biztonságú tengelyre

Error correction

- Egy olyan tengelyre, amit nem felügyel az FS funkcionális biztonság, az idő értékére csak a 0 megengedett.


Error description 330-00DE

Error message

Üzembehelyezés-funkció aktív az FS-hez

Cause of error

Az FS funkcionális biztonság funkcióinak üzembehelyezési támogatása aktív:
- Az NC szoftver nem korlátozza a sebességet
- Emiatt előfordulhatnak veszélyes helyzetek ill. váratlan mozgások

Error correction

- A gépet csak megfelelően képzett személy kezelheti
- A gépet csak fokozott elővigyázatossággal szabad működtetni
- Ezt a funkciót csak üzembehelyezés céljából szabad aktiválni
- A gép kiszállítása előtt ezt a funkciót ismét inaktiválni kell


Error description 330-00E7

Error message

Az FS adatkészlet nem fogadható el.

Cause of error

- Legalább két FS adatkészlet létezik azonos ID-vel különböző paraméterkészletekben és legalább egy SMP biztonságos paraméter van mindkét paraméterkészletben eltérő értékekkel.

Error correction

- Hasonlítsa össze és módosítsa ugyanannak az adatkészletnek a paraméterkészleteiben lévő SMP biztonságos paraméterek értékeit.
- Az ilyen hibák elkerülésére a HEIDENHAIN a „KeySynonym“ funkció használatát javasolja.
- Értesítse az ügyfélszolgálatot.


Error description 330-00E8

Error message

Belső teszt szükséges

Cause of error

- A belső teszt elvégzésére előírt legnagyobb időköz túl lett lépve.
- A gép nyitott ajtóval való további működtetése előtt a belső tesztet el kell végezni

Error correction

- Indítsa el az öntesztet
- Nyitott ajtók esetén vagy az ajtók kinyitása előtt el kell indítani a belső tesztet, hogy a gépet tovább lehessen működtetni


Error description 330-00EA

Error message

Az automatikus változtató mód aktiválása nem lehetséges

Cause of error

- Az FS újrakonfigurálás még nem záródott le.

Error correction

Várjon az FS újrakonfigurálás befejezésére, majd újból próbálja meg.


Error description 330-00EC

Error message

MC: S státusz reakció aktív: %1

Cause of error

Belső hardver- vagy szoftverhiba miatt hibabit lett bekapcsolva az S státuszban:
-SCC.B.WD: egy CC szabályzóegység WD.B.CC Watchdog-ja leesett
-SMOP.WD: egy MB/TE gépi kezelőtábla WD.A.SMOP vagy WD.B.SMOP Watchdog-ja leesett
-SPL.WD: egy PLB WD.A.SPL vagy WD.B.SPL Watchdog-ja leesett
-PF.BOARD: egy HSCI komponens belső feszültségfelügyelete hibás tápfeszültséget érzékelt
-REQ.SS2: egy HSCI komponens belső hőmérséklet- ill. szellőzésfelügyelete hibát érzékelt

Error correction

- Hozzon létre szervizfájlt
- Értesítse az ügyfélszolgálatot


Error description 330-00ED

Error message

MC hiba, eszközspecifikus kiértékelés CC %2 / %3, hiba %1

Cause of error

A CC szabályzóegység eszközspecifikus hibát jelez.

Error correction

Értesítse az ügyfélszolgálatot


Error description 330-00EF

Error message

SMC hiba a(z) %1 konfigurációs adatokban

Cause of error

A konfigurációs paraméterek nem egyeznek az elvárt értékekkel.

Error correction

Ellenőrizze a gépi paramétereket és módosítsa, ha szükséges


Error description 400-0720

Error message

A program innen nem indul

Az aktuális mondat (%1) nincs kiválasztva

Cause of error

A programváltoztatás felbeszakítása után a vezérlés nem tudja tovább folytatni a program futtatását a kurzor jelenlegi helyzetétől.

Error correction

Nyomja meg GOTO-t és üsse be a mondat számát, hogy kiválassza a kívánt helyet a programba való ismételt belépéshez, vagy válassza ki a mondatra ugrás funkciót.


Error description 400-073E

Error message

%1 paraméter nem található

Cause of error

Egy értéket nem lehetett a konfigurációs adatokból beolvasni

Error correction

ellenőrizze a konfigurációs adatokat


Error description 400-075F

Error message

Hiba a modelladatok beolvasásánál innen: %1

Cause of error

Hiba a modelladatok beolvasásánál

Error correction

Törölje a hibás fájlt, majd hozzon létre egy újat.


Error description 400-0760

Error message

Hiba a modelladatok írásánál ide: %1

Cause of error

Hiba a modelladatok írásánál

Error correction

Ellenőrizze a memória kapacitását, az esetleges hibákat a fájlrendszerben


Error description 400-0761

Error message

'%1' könyvtár nem hozható létre

Cause of error

A könyvtárat nem lehetett létrehozni

Error correction

Ellenőrizze a memória kapacitását, az esetleges hibákat a fájlrendszerben


Error description 400-0768

Error message

%1 kiválasztása nem engedélyezett

Cause of error

A tool.T szerszámtáblázat kizárólag a programfutásra szolgál.

Error correction

Válasszon ki másik szerszámtáblázatot.


Error description 400-0773

Error message

Paraméter írása sikertelen

Cause of error

lehet, hogy egy konfigurációs fájl írásvédett


Error description 400-0775

Error message

Hiányos grafikai modell

Cause of error


Error description 400-077F

Error message

A fájl el lesz mentve, de még nem nyitható meg

Cause of error

A fájlt a szerkesztő éppen menti.

Error correction

- A mentés végeztével válassza ki újból a fájlt.
- Az állapot a 'Kérjük, várjon’ ikonon ellenőrizhető.


Error description 401-0001

Error message

%1 üzenet nem továbbítható

Cause of error

Belső szofver-hiba

Error correction

Értesítse az ügyfélszolgálatot


Error description 401-0002

Error message

Az alkalmazást nem lehetett inicializálni

Cause of error

Bejelentkezés a konfigurációs szervernél nem lehetséges. A programozható tengelyek konfigurációja ellentmondásos.

Error correction

Vizsgálja felül és változtassa meg a konfigurációs adatokat


Error description 401-0003

Error message

A megadott %1 opció érvénytelen

Cause of error

Belső szofver-hiba

Error correction

Értesítse az ügyfélszolgálatot


Error description 401-0004

Error message

A(z) %1 fájl már tartalmaz bináris kódolású NC-programot

Cause of error


Error description 401-0005

Error message

A(z) %1 fájl nem tartalmaz NC-programot

Cause of error


Error description 401-0006

Error message

A(z) %1 fájl már tartalmaz titkosított NC-programot

Cause of error


Error description 401-0007

Error message

A(z) %1 fájl ismeretlen formátumú adatokat tartalmaz

Cause of error


Error description 401-0008

Error message

A(z) %1 fájl felülírja a(z) %2 fájlt

Cause of error


Error description 401-0009

Error message

A(z) %1 fájl %2 meghajtó-megadása nem helyettesíthető

Cause of error

Egy NC-programot egy másik meghajtóra, mint O:, R: vagy V: kell installálni.

Error correction

Ellenőrizze és változtassa meg az NC-makrók és ciklusok konfigurációs adatait.


Error description 401-000A

Error message

A(z) %2 fájl konvertálásra került ( %1 )

Cause of error


Error description 401-000B

Error message

A(z) %1 fájl nem konvertálható a(z) %2 fájlba

Cause of error

Egy NC-program konvertálása során egy hiba lépett fel, a fájlt nem lehetett lementeni.

Error correction

Ellenőrizze az útvonalnevet és hogy a célfájl írásvédett-e


Error description 401-000C

Error message

A(z) %2 fájl titkosított

Cause of error


Error description 401-000D

Error message

A ciklusok telepítése befejeződött

Cause of error


Error description 401-000E

Error message

Hiba:

Cause of error


Error description 401-000F

Error message

A(z) %2 fájl konvertálásra került

Cause of error


Error description 401-0010

Error message

A(z) %1 fájl nem olvasható formátumú adatokat tartalmaz.

Cause of error

A program már egy korábbi időpontban egy nem olvasható adatformátumba lett konvertálva anélkül, hogy a textfájl egy olyan másolata elkészült volna, amiből egy ismételt konvertálás lehetséges lenne.

Error correction

Másolja a fájlt a program forrásszövegével ismét a vezérlőbe, és indítsa el újra a konvertálást.


Error description 401-0011

Error message

Az %1 fájl szintaktikailag hibás NC mondatot tartalmaz:
%2.

Cause of error

A program egy ismeretlen ciklust vagy egy ismeretlen tengelyt alkalmaz, vagy más szintaktikai hibákat tartalmaz.

Error correction

Másolja fel a fájlt a program javított forrásszövegével újból a vezérlésre, majd ismételten indítsa el a konvertálást.


Error description 402-0001

Error message

FK programozás: Ellentmondásos bevitel

Cause of error

Ön egy kontúrelemen belül vagy különböző kontúrelemekben ellentmondásos adatokat programozott be.

Error correction

Ellenőrizze és módosítsa a bevitt adatokat.


Error description 402-0002

Error message

FK programozás: Nem definiált kezdőpozíció

Cause of error

Ön az FK sorrend megkezdése előtt nem definiált egy egyértelmű szerszámpozíciót.

Error correction

Az FK sorrend megkezdése előtt programozzon be egy pozicionáló mondatot a megmunkálási sík két koordinátájával.


Error description 402-0003

Error message

FK programozás: Nincs definiálva FPOL

Cause of error

Ön az FK sorrenden belül polárkoordinátákat programozott be, holott még nem definiált egyetlen egy pólust sem.

Error correction

Programozza be a pólust az FPOL funkcióval.


Error description 402-0004

Error message

FK programozás: FSELECT nem engedélyezett.

Cause of error

Az egyik FK sorrendben egy FSELECT mondat található, holott a kontúr nincs egyértelműen meghatározva.

Error correction

Változtassa meg az NC-programot: törölje az adott FSELECT mondatot.


Error description 402-0005

Error message

FK programozás: Túl bonyolult kontúr

Cause of error

A nem feloldható Fk mondatok száma vagy a választható alternatív kontúrok száma meghaladja a megengedett maximális értéket, az egyenként 32-t.

Error correction

Oldja fel az FK sorrendet az FSELECT segítségével vagy adjon meg kiegészítő adatokat.


Error description 402-0006

Error message

FK programozás: belső szoftverhiba

Cause of error

A vezérlő szoftver nem tudta a beprogramozott kontúrt kiszámítani, holott az megfelel minden ellenőrzött formai követelménynek.

Error correction

Próbálja meg a kívánt kontúrt más módon beprogramozni. Adott esetben értesítse a HEINDENHAIN ügyfélszolgálatát.


Error description 402-0007

Error message

FK programozás: Nem engedélyezett koordináta

Cause of error

Ön az egyik FK sorrendben belül egy nem engedélyezett tengelyt kívánt beprogramozni.

Error correction

Csak olyan koordinátákat programozzon be a megmunkálási síkon, melyeket az FPOL segítségével már definiált (alapbeállítás: XY szint).


Error description 402-0008

Error message

FK programozás: Nem teljes bevitel

Cause of error

Ön az egyik FK sorrendben belül nem programozott be minden szükséges adatot. Nem megengedettek:
Csak egy koordináta az FPOL mondatban
Az PD, P1, P2 vagy P3 segédpontok egyikének csak egy koordinátája
PD segédpont DP távolság nélkül vagy fordítva
FC/FCT körív az egyik DR forgási irány definíciója nélkül
DP egyenestávolság a PAR párhuzamosok hivatkozás nélkül vagy fordítva

Error correction

Egészítse ki a hiányzó adatokat az NC programban


Error description 402-0009

Error message

FK programozás: Nem engedélyezett pozicionáló mondat

Cause of error

Ön az egyik fel nem oldott FK sorrenden belül egy nem engedélyezett pozícionáló mondatot programozott be, az alábbiak kivételével: FK mondatok, RND/CHF, APPR/DEP, L mondatok mozgási összetevőkkel kizárólag merőlegesen az FK szinttel.

Error correction

Először teljesen oldja fel az FK sorrendet vagy törölje a nem megengedett pozícionáló mondatokat. Nem megengedettek az olyan pályafunkciók, melyek a szürke pályafunkció gombok segítségével kerültek definiálásra és amelyek koordinátákat tartalmaznak a
megmukálási szinten (kivétel: RND, CHF, APPR/DEP).


Error description 402-000A

Error message

FK programozás: Művelet nem megengedett

Cause of error

Nyitott FK sorrendben nem megengedettek az alábbiak: PGM END program vége, CYCL DEF 7-11 és 26 koordináta transzformációk, TOOL CALL szerszámcsere és PGM CALL programbehívás.

Error correction

Először oldja fel az FK sorrendet, vagy programozza a kifogásolt műveletet másik helyen.


Error description 402-000B

Error message

FK programozás: Nem megengedett mondathivatkozás

Cause of error

Az FK sorrendben a rendszer a mondatszám alapján hivatkozik egy mondat befejezési pontjára vagy érintőjére, mely vagy
- nem létezik
- túl messze van (> 64 mondattal hátrább illetve > 32 mondattal előrébb)
- nem pozícionáló mondat
- a pozícionáló mondatok azon kategórájában tartozik, melyekre általánosságban nem megengedett a hivatkozás (tranzíciók, CC, FPOL, kizárólag tengelyértékeket vagy gépkoordinátákat tartalmazó mondatok)

Error correction

Hivatkozzon egy másik mondatra, vagy mondjon le a hivatkozásról.


Error description 402-000C

Error message

FK programozás: hiányos adatok

Cause of error

Az FK műveletsor nem teljes a programjának végéig. Önnek még további adatokat vagy NC mondatokat kell programoznia.

Error correction

* Írjon be FK mondatokat a program végére vagy módosítsa azokat.
* Egészítse ki a programban hiányzó adatokat vagy NC mondatokat.
Megjegyzés:
- Minden mondatban programozni kell azokat az adatokat is, amik nem változnak. (A nem programozott adatok ismeretlennek számítanak.)
- Ha az első mondat az FK kontúron FCT vagy FLT mondat, előtte legalább két NC mondatot kell a szürke párbeszédgombokkal programoznia a megközelítési irány egyértelmű meghatározása érdekében.
- FK kontúr nem programozható közvetlenül egy LBL parancs után.


Error description 600-0009

Error message

Az öntvénymegmunkálás belső hiba miatt
megszakadt. A megmunkálás nem lehetséges.
%1

Cause of error

Adattúlcsordulás vagy nem elégséges memória!

Error correction

Vizsgálja fölül és ha szükséges, korrigálja a kész alkatrészt!


Error description 600-000A

Error message

A nyersdarabot a készdarabnál kisebbre definiálták!
%1

Cause of error

Hiba a részdefinícióban!

Error correction

Definiálja újra a részeket!


Error description 600-000B

Error message

A fúrószár hosszabb, mint a furat!
Előfúrás nem történik.
%1

Cause of error

Lehetséges, hogy a belső kontúr a kész alkatrész kontúrjának előállítása során akaratlanul keletkezett.

Error correction

Vizsgálja fölül és adott esetben korrigálja a kész alkatrészt!


Error description 600-000C

Error message

Nincs szabad memóriakapacitás.
%1

Cause of error

Az adatmodul túl kicsi, vagy a kontúrok túl nagyok!

Error correction

Egyszerűsítse, ha lehetséges az alkatrészt!


Error description 600-000F

Error message

Belső hiba - további információk a rendszer-
figyelmeztetőben
%1

Cause of error


Error description 600-0011

Error message

Nincs megmunkálnivaló, vagy ezen
előfeltételekkel nem lehetséges megmunkálás.
%1

Cause of error

Hiba az előírásokban!

Error correction

Definiája újra a megmunkálásokat!


Error description 600-0012

Error message

E megmunkáláshoz nem áll rendelkezésre automatikus
funkció! Kérjük, a megmunkálást kézzel hajtsa végre!
%1

Cause of error

Hibás főmegmunkálás van megállapítva!

Error correction

Definiálja újra a főmegmunkálást!


Error description 600-0013

Error message

A "Befogás" használaton kívül volt, így a rendszer
15 mm-es hosszúságú külső befogást feltételez.
%1

Cause of error

Az alkatrész nincs befogva!

Error correction

Szakítsa meg a TURN PLUS-t és aztán végezze el a befogást!


Error description 600-0015

Error message

Forgácsoláskorlátozást nem adtak meg, így a korlátozás
a munkadarab végére kerül.
%1

Cause of error

A forgácsolási korlátozás kijelölése adatok nélkül lett elhagyva.

Error correction

Fogjon be, vagy adjon meg előre érékeket a forgácsolási korlátozásnak.


Error description 600-0031

Error message

A(z) %2 szerszámot vágósebesség nélkül programozták be.
Az alapértelmezett érték kerül alkalmazásra.
%1

Cause of error

Az adatbank nem teljes!

Error correction

A forgácsolási adatok-adatbankot ki kell egészíteni!


Error description 600-0032

Error message

A(z) %2 szerszámot fő előtolás nélkül programozták be!
Az alapértelmezett érték kerül alkalmazásra.
%1

Cause of error

Az adatbank nem teljes!

Error correction

A forgácsolási adatok-adatbankot ki kell egészíteni!


Error description 600-0033

Error message

Nem azonosítható szerszámazonosítóhoz
forgácsolási adatokat akar beírni. Ez nem lehetséges.
%1

Cause of error

Mivel a szerszám már a DCS-en keresztül be lett hozva, csak egy szoftver vagy hardverhiba jön szóba.

Error correction

Töltse be újra a részt és indítsa újra az AAG-t!


Error description 600-0034

Error message

E szerszámhoz nem állnak rendelkezésre forgácsolási
adatok. (azonosító szám, anyag, forgácsoló anyag %2)
%1

Cause of error

Az adatbank a forgácsolóanyag-anyag kombinációról nem tartalmaz adatokat!

Error correction

A forgácsolási adatok-adatbankot ki kell egészíteni, aztán indítsa újra az AAG-t!


Error description 600-0041

Error message

A kért másodlagos megmunkálás érvénytelen!
%1

Cause of error

Szoftverhiba vagy hibás adatok a megmunkálási sorrendben!

Error correction

Vizsgálja fölül a bevitt megmunkálási sorrendet.


Error description 600-0049

Error message

A létrehozott munkablokk hamis rekordtípusokat
tartalmaz, vagy a technológiai rekord hiányzik.
%1

Cause of error

Nem lett technológiai rekord létrehozva!

Error correction

Vizsgálja fölül, hogy ki lett-e választva egy szerszám.


Error description 600-0051

Error message

A szerszámgeometria miatti forgácsolási korlátozás
nem engedi a simítandó tertomány megmunkálását.
%1

Cause of error

A szerszámsugár túl nagy!

Error correction

Válasszon ill. definiáljon másik szerszámot!


Error description 600-0081

Error message

A szerszámváltási pozíció automatikus számításához
a szerszámválasztást a revolverfejre kell állítani!
%1

Cause of error

A szerszámválasztás paraméter hibásan van beállítva.

Error correction

Állítsa a paraméter-szerkesztőben a szerszámválasztást revolverre.


Error description 600-0083

Error message

Nem adtak meg érvényes szán-sorszámot.
A megmunkálás az 1. szán-sorszámmal történik!
%1

Cause of error

Fejléc érvénytelen!

Error correction

A szán-sorszámát a fejlécben be kell írni!


Error description 600-00A9

Error message

A megmunkálási területről adatok hiányoznak.
Ezért az automatikus szerszámválasztás nem lehetséges!
%1

Cause of error

Az adatok nincsenek helyesen megadva!

Error correction

Adja meg újra az adatokat!


Error description 600-00AA

Error message

A megmunkálási irányról adatok hiányoznak.
Ezért az automatikus szerszámválasztás nem lehetséges!
%1

Cause of error

Az adatok nem lettek helyesen megadva!

Error correction

Adja meg újra az adatokat!


Error description 600-00AB

Error message

A megmunkálási módról adatok hiányoznak.
Ezért az automatikus szerszámválasztás nem lehetséges!
%1

Cause of error

Az adatok nem lettek helyesen megadva!

Error correction

Adja meg újra az adatokat!


Error description 600-00B1

Error message

Nem áll rendelkezésre megfelelő hasznos hosszúságú fúró,
ezért átmenő furat készítése nem lehetséges.
%1

Cause of error

Nem áll rendelkezésre pontosan megfelelő szerszám!

Error correction

Ha lehetséges, bővítse ki az adatbankot!


Error description 600-00B2

Error message

Nem áll rendelkezésre megfelelő belső nagyoló szerszám,
így csak részterület megmunkálása lehetséges.
%1

Cause of error

Nem áll rendelkezésre pontosan megfelelő szerszám!

Error correction

Ha lehetséges, bővítse ki az adatbankot!


Error description 600-00B3

Error message

Nem áll rendelkezésre megfelelő belső simító szerszám,
így csak részterület megmunkálása lehetséges.
%1

Cause of error

Nem áll rendelkezésre pontosan megfelelő szerszám!

Error correction

Ha lehetséges, bővítse ki az adatbankot!


Error description 600-00B4

Error message

Nem áll rendelkezésre megfelelő szerszám
(Ideális/alternatív/vészhelyzeti szerszám: %2)! %3
%1

Cause of error

Az adatbank túl kicsi.

Error correction

Adjon meg további szerszámokat, vagy növelje mega lehetséges tűrési értékeket.


Error description 600-00B5

Error message

Ismeretlen szerszámtípust definiáltak!
Ezért az automatikus szerszámválasztás nem lehetséges.
%1

Cause of error

Szerszámtípus megadási hiba!

Error correction

Adja meg újból a szerszámtípust!


Error description 600-00CC

Error message

Az 1. fúrási határátmérő nem lehet kisebb,
mint a 2. fúrási határátmérő.
%1

Cause of error

UBD2 > UBD1

Error correction

Tartalmak felcserélve


Error description 600-00F9

Error message

Technológiailag szükséges forgácsolási korlátozások miatt
meghatározott megmunkálási területeket ki kell hagyni.
%1

Cause of error

forgácsolási korlátozás a tokmánytól

Error correction

Fogja be máskénr az alkatrészt.


Error description 600-0101

Error message

Megmunkálás módjáról, helyéről és irányáról rendelkezésre
álló adatokból nem lehetséges szerszámválasztás!
%1

Cause of error

Az adatok nincsenek helyesen megadva!

Error correction

Adja meg újra az adatokat!


Error description 600-0149

Error message

A kész részkontúrban ismeretlen megmunkálási adatokkal
rendelkező elemek találhatók.
%1

Cause of error

Hiba az analízisben!

Error correction

Olvassa be újra a kontúrt és indítsa újra az AAG-t!


Error description 600-0181

Error message

A menet rá- ill. kifutási hossza túl nagy!
Ütközés a munkadarabbal vagy a befogópofával!
%1

Cause of error

A menet rá- ill. kifutási hossz túl hosszúnak definiált.

Error correction

Javítsa ki a rá- ill. kifutási hosszt.


Error description 600-0189

Error message

A szerszám mellékmegmunkálási iránya érvénytelen,
így a homlokelemek nem síkolhatók.
%1

Cause of error

A mellékél nincs vagy hibásan van definiálva a sík megmunkálához!

Error correction

Definiálja megfelelően a mellékélt!


Error description 600-01C3

Error message

Nem definiáltak attribútumot a menethez.
%1

Cause of error

Nincs definiálva menetattribútum!

Error correction

Definiálja a menetattribútumot


Error description 600-01C4

Error message

A kontúr olyan menetet tartalmaz, amelynek szegélyelemei
nincsenek készremunkálva.
%1

Cause of error

Megmunkálatlan kontúrtartományok!

Error correction

Megmunkálást manuálisan, vagy 2. befogásban elvégezni.


Error description 600-01C9

Error message

Egyetlen megmunkálási helyen több,
mint 6 menetet definiáltak.
%1

Cause of error

Egy megmunkálási helyen több, mint 6 menet lett definiálva.

Error correction

Maximum 6 menetet definiáljon megmunkálási helyenként.


Error description 600-0211

Error message

A nyers- és a készdarab nem fedi egymást.
A definiált részt így nem lehet megmunkálni.
%1

Cause of error

Az alkatrészek hibásan lettek megadva.

Error correction

Töröljön egy alkatrészt és definiálja újra!


Error description 600-0212

Error message

A kontúr forgási iránya nem meghatározható!
%1

Cause of error

Az alkatrészek hibásan lettek megadva.

Error correction

Törölje az alkatrészeket és definiálja azokat újra!


Error description 600-0213

Error message

A nyersdarab kontúrja helyrehozhatatlan hibákat tartalmaz!
Ezért a megmunkálás nem lehetséges.
%1

Cause of error

Az alkatrész hibásan lett megadva.

Error correction

Törölje az alkatrészt és definiálja újra!


Error description 600-0214

Error message

A kész részkontúr helyrehozhatatlan hibákat tartalmaz!
Ezért a megmunkálás nem lehetséges.
%1

Cause of error

Az alkatrész hibásan lett megadva.

Error correction

Törölje az alkatrészt és definiálja újra!


Error description 600-0215

Error message

Még nincs definiálva programfejléc!
Csak a definiálás után munkálható meg.
%1

Cause of error

A programfej nem lett létrehozva, vagy régi szerkezetű

Error correction

Hozza létre a programfejet!


Error description 600-0229

Error message

A sarok nem alkalmas elválasztási pontnak. Feltétel:
180 Grad - bemásolási szög.
%1

Cause of error

Az elválasztási pont úgy lett megválasztva, hogy az AAG az elválasztási pontból következő megmunkálási stratégiával nem boldogul. Az elválasztási pont figyelmen kívül van hagyva.

Error correction

A megmunkálást az IAG-vel kell végrehajtani, vagy át kell helyezni az elválasztási pontot.


Error description 600-022A

Error message

Az elválasztási ponton keresztül megmunkálandó kontúrelem
a befogási tartományban van. Az elválasztási pont törlődik
%1

Cause of error

Az elválasztási pont a befogási tartományon kívül esik.

Error correction

Vagy másképp kell a befogást megtenni, vagy át kell helyezni az elválasztási pontot.


Error description 600-0239

Error message

Vagy minden másodlagos megmunkálást definiálni kell,
vagy egyiket sem szabad.
%1

Cause of error


Error description 600-0261

Error message

A zseb/szigetmarás még nem lehetséges.
Helyette a kontúr kerül megmunkálásra.
%1

Cause of error

Egy ábra az attribútumok megadása nélkül lett definiálva. Nem ismert, hogy belül, vagy kivül kell a megmunkálást végrehajtani. Ezért a rendszer egy zsebmegmunkálást feltételez.

Error correction

Adja meg a kontúrattribútumokat!


Error description 600-0262

Error message

A marási sugár nem határozható meg a kontúrból.
A rendszer az alapértelmezett marót használja (%2).
%1

Cause of error

A kontúr nem tartalmaz kerek belső sarkot. Így nem lehet a maróátmérőt meghatározni.


Error description 600-0263

Error message

A kontúr forgási iránya nincs meghatározva. A marási sugár
nem határozható meg ==> standard maró (%2 átmérő)
%1

Cause of error

A kontúr nyitott: Nyitott kontúrokat csak gravírozni lehet.


Error description 600-0264

Error message

A megmunkálási oldal nem egyértelmű.
Megmunkálási oldalt mélységtől függően lehet kiválasztani.
%1

Cause of error

Nem programoztak kontúrattribútumokat.

Error correction

Adja meg a kontúrattribútumokat!


Error description 600-0265

Error message

A zsebek csak belül munkálhatók meg.
%1

Cause of error

Egy zsebnél vagy "kontúr" vagy "külső" attribútum lett megadva.

Error correction

Adjon meg "belső" attribútumot!


Error description 600-0266

Error message

A szigetek csak kívül munkálhatók meg.
%1

Cause of error

Egy szigetnél vagy "kontúr" vagy "belső" attribútum lett megadva.

Error correction

Adjon meg "külső" attribútumot!


Error description 600-0267

Error message

A(z) %2 átmérőjű szerszám nem található.
A rendszer helyette a(z) %3 átmérőjű szerszámot használja.
%1

Cause of error

A megfelelő szerszám nincs a revolverben vagy a fájlban, vagy a szerszám a megadott átmérővel úgy nem alkalmas.

Error correction

Készítse el a szerszámot, vagy változtassa meg a paramétert.


Error description 600-02D9

Error message

Nem található szerszám. Elülső oldalon bal, a hátoldalon
jobboldali szerszámmal kell végezni a megmunkálást
%1

Cause of error

Az optimalizáció töröl minden szerszámot, mert ezek az AAG számára alkalmatlannak tűnnek.

Error correction

Parameter aus Geometrie mit denen des Werkzeugs überprüfen.


Error description 600-02DA

Error message

Nem található szerszám abban abban a fájlban, amellyel
a megmunkálás elvégezhető.
%1

Cause of error

Az optimalizáció töröl minden szerszámot, mert ezek az AAG számára alkalmatlannak tűnnek.

Error correction

Ellenőrizze a paramétereket.


Error description 600-02DB

Error message

Nem található szerszám abban abban a fájlban, amellyel
a megmunkálás elvégezhető.
%1

Cause of error

Az optimalizáció töröl minden szerszámot, mert ezek az AAG számára alkalmatlannak tűnnek.

Error correction

Vizsgálja fölül a szerszámgeometria alatti paramétereket a szerszáméival.


Error description 600-02DC

Error message

Nem található a megmunk.hoz szükséges olyan szerszám ami
megengedett mellékmegmunkálási iránnyal rendelkezne.
%1

Cause of error

Az optimalizáció töröl minden szerszámot, mert ezek az AAG számára alkalmatlannak tűnnek.

Error correction

Vizsgálja fölül a szerszámgeometria alatti paramétereket a szerszáméival.


Error description 600-02DD

Error message

Nem található szerszám. A megadott beállítási
és csúcsszöggel a kontúr nem munkálható meg
%1

Cause of error

Az optimalizáció töröl minden szerszámot, mert ezek az AAG számára alkalmatlannak tűnnek.

Error correction

Vizsgálja fölül a szerszámgeometria alatti paramétereket a szerszáméival.


Error description 600-02DE

Error message

Nem található szerszám. A szerszám szélessége
(sugár nélkül) túl nagy a beszúráshoz.
%1

Cause of error

Az optimalizáció töröl minden szerszámot, mert ezek az AAG számára alkalmatlannak tűnnek.

Error correction

Vizsgálja fölül a szerszámgeometria alatti paramétereket a szerszáméival.


Error description 600-02DF

Error message

Nem található szerszám. A szerszám szúrásmélysége
a feladathoz nem elegendő.
%1

Cause of error

Az optimalizáció töröl minden szerszámot, mert ezek az AAG számára alkalmatlannak tűnnek.

Error correction

Vizsgálja fölül a szerszámgeometria alatti paramétereket a szerszáméival.


Error description 600-02E0

Error message

Nem található olyan szerszám, amelynek forgásiránya a
kontúr megmunk. oldalának és a marási iránynak megfelelne
%1

Cause of error

Egy szerszám olyan forgásiránnyal van kiválasztva, ami még nem lett definiálva.

Error correction

A megmunkálási attribútumokban csináljon egyenirányúból ellenirányút vagy fordítva.


Error description 600-02E1

Error message

Nem található szerszám. A megmunkálás
csak fix szerszámokkal lehetséges.
%1

Cause of error

Az optimalizáció töröl minden szerszámot, mert ezek az AAG számára alkalmatlannak tűnnek.

Error correction

Vizsgálja fölül a szerszámgeometria alatti paramétereket a szerszáméival.


Error description 600-02E2

Error message

Nem található szerszám. A megmunkálás
csak hajtott szerszámokkal lehetséges.
%1

Cause of error

Az optimalizáció töröl minden szerszámot, mert ezek az AAG számára alkalmatlannak tűnnek.

Error correction

Vizsgálja fölül a szerszámgeometria alatti paramétereket a szerszáméival.


Error description 600-02E3

Error message

Nem található szerszám. Kérjük, ellenőrizze a
maró fogazását.
%1

Cause of error

Az optimalizáció töröl minden szerszámot, mert ezek az AAG számára alkalmatlannak tűnnek.

Error correction

Vizsgálja fölül a szerszámgeometria alatti paramétereket a szerszáméival.


Error description 600-02E4

Error message

Nem található szerszám. A hasznos hossz
nem elegendő.
%1

Cause of error

Az optimalizáció töröl minden szerszámot, mert ezek az AAG számára alkalmatlannak tűnnek.

Error correction

Vizsgálja fölül a szerszámgeometria alatti paramétereket a szerszáméival.


Error description 600-02E5

Error message

Nem található szerszám. Kérjük, ellenőrizze a marási
átmérőt.
%1

Cause of error

Az optimalizáció töröl minden szerszámot, mert ezek az AAG számára alkalmatlannak tűnnek.

Error correction

Vizsgálja fölül a szerszámgeometria alatti paramétereket a szerszáméival.


Error description 600-02E6

Error message

Nem található szerszám. Kérjük, ellenőrizze a marási
szöget.
%1

Cause of error

Az optimalizáció töröl minden szerszámot, mert ezek az AAG számára alkalmatlannak tűnnek.

Error correction

Vizsgálja fölül a szerszámgeometria alatti paramétereket a szerszáméival.


Error description 600-02E7

Error message

A multiszerszámok nem támogatottak,
ezért a rendszer elutasítja azokat.
%1

Cause of error

Az automatikus szerszámválasztás nem dolgozik multiszerszámokkal.


Error description 600-02E8

Error message

Nem található olyan szerszám, amely
a szerszámbefogási helyre is illeszkedik.
%1

Cause of error

A szerszám és szerszámtartó befogótípusai nem megfelelőek egymáshoz.

Error correction

Hibás befogótípus esetén a szerszám befogótípusát összhangba kell hozni a szerszámtartó befogóhelyeinek befogótípusával.


Error description 600-02E9

Error message

Nem található szerszám. A hasznos hossz
nem elegendő.
%1

Cause of error

Az optimalizáció töröl minden szerszámot, mert ezek az AAG számára alkalmatlannak tűnnek.

Error correction

Vizsgálja fölül a szerszámgeometria alatti paramétereket a szerszáméival.


Error description 600-02EA

Error message

Nem található szerszám. Kérjük, ellenőrizze
a furatátmérőt.
%1

Cause of error

Az optimalizáció töröl minden szerszámot, mert ezek az AAG számára alkalmatlannak tűnnek.

Error correction

Vizsgálja fölül a szerszámgeometria alatti paramétereket a szerszáméival.


Error description 600-02EB

Error message

Nem található szerszám. Kérjük, ellenőrizze a csúcsszöget.
%1

Cause of error

Az optimalizáció töröl minden szerszámot, mert ezek az AAG számára alkalmatlannak tűnnek.

Error correction

Vizsgálja fölül a szerszámgeometria alatti paramétereket a szerszáméival.


Error description 600-02EC

Error message

Nem található szerszám. Kérjük, ellenőrizze a csapátmérőt.
%1

Cause of error

Az optimalizáció töröl minden szerszámot, mert ezek az AAG számára alkalmatlannak tűnnek.

Error correction

Vizsgálja fölül a szerszámgeometria alatti paramétereket a szerszáméival.


Error description 600-02ED

Error message

Nem található szerszám. Kérjük, ellenőrizze a csap
hosszát.
%1

Cause of error

Az optimalizáció töröl minden szerszámot, mert ezek az AAG számára alkalmatlannak tűnnek.

Error correction

Vizsgálja fölül a szerszámgeometria alatti paramétereket a szerszáméival.


Error description 600-02EE

Error message

Nem található szerszám. Kérjük, ellenőrizze
a süllyesztékszöget.
%1

Cause of error

Az optimalizáció töröl minden szerszámot, mert ezek az AAG számára alkalmatlannak tűnnek.

Error correction

Vizsgálja fölül a szerszámgeometria alatti paramétereket a szerszáméival.


Error description 600-02EF

Error message

Nem található szerszám. Kérjük, ellenőrizze
a menetemelkedést.
%1

Cause of error

Az optimalizáció töröl minden szerszámot, mert ezek az AAG számára alkalmatlannak tűnnek.

Error correction

Vizsgálja fölül a szerszámgeometria alatti paramétereket a szerszáméival.


Error description 600-02F0

Error message

Nem található szerszám. Kérjük, ellenőrizze a központozó
szöget.
%1

Cause of error

Az optimalizáció töröl minden szerszámot, mert ezek az AAG számára alkalmatlannak tűnnek.

Error correction

Vizsgálja fölül a szerszámgeometria alatti paramétereket a szerszáméival.


Error description 600-02F1

Error message

Nem található szerszám.
A szerszámnál adatok hiányoznak a vágóél anyagáról.
%1

Cause of error

A szerszámban nincsenek vágóélanyagok megadva.

Error correction

Adjon meg vágóélanyagot a szerszámban!


Error description 600-0301

Error message

A szerszámválasztási paramétereket
nem állították be!
%1

Cause of error

Parametrizálási hiba!

Error correction

A paraméter-szerkesztőben állítsa be a szerszámkiválasztás módja paramétert!


Error description 600-0302

Error message

A bevitt szán-sorszámhoz nem definiáltak
szerszám- és revolverfej-adatokat.
%1

Cause of error

Parametrizálási hiba!

Error correction

A paraméter-szerkesztőben állítsa be a szerszámkiválasztás módja paramétert!


Error description 600-0304

Error message

A megmunkálás csak a revolverfej használatával lehetséges!
%1

Cause of error

Az automatikus magazinhely-foglalást az AAG nem támogatja.

Error correction

A paraméter-szerkesztőben állítsa be a szerszámkiválasztás módja paramétert!


Error description 600-0305

Error message

Érvénytelen szán/orsó-hozzárendelés a programfejben!
%1

Cause of error

Hibás paraméterleírás a programfejben

Error correction

Változtassa meg a programfejet.


Error description 600-0306

Error message

Érvénytelen szán-sorszám megadás a programfejben!
%1

Cause of error

Hibás paraméterleírás a programfejben

Error correction

Változtassa meg a programfejet.


Error description 600-0307

Error message

A(z) %2 szerszám befogótípusa nem illik a revolverfej
egyetlen befogótípusához sem.
%1

Cause of error

A fájlból történő automatikus szerszámválasztás során a befogótípus beállítása a revolverből egy szerszámból vett befogótípussal meg végbe. A befogótípusokat össze kell hangolni.

Error correction

Állítsa be a befogótípusokat.


Error description 600-0309

Error message

A kiválasztott szerszám nem található a revolverfejben.
%1

Cause of error

A revolver hibásan lett feltöltve, vagy a szerszámválasztás-paraméter hibásan van beállítva!

Error correction

Állítsa a szerszámválasztást revolverfeltöltés "ÚJ"-ra és indítsa el az INI-REVBELEGUNG-ot!


Error description 600-030A

Error message

A revolverfej megtelt!
%1

Cause of error

A revolverfej megtelt!

Error correction

Vizsgálja fölül a revolverfeltöltést és távolítsa el a fölösleges szerszámokat!


Error description 600-030B

Error message

A szerszámválasztási paramétereket
nem állították be!
%1

Cause of error

Parametrizálási hiba!

Error correction

A paraméter-szerkesztőben állítsa be a szerszámkiválasztás módja paramétert!


Error description 600-030C

Error message

A(z) %2 szerszám nem alkalmazható a(z) %3 befogó helyhez
%1

Cause of error

A szerszám nem megfelelő a befogás módja és a szerszámtartó leírásában előnyben részesített befogás miatt sem az ideális sem az alternatív sem a vészhelyzeti helyére. Ezért az egy szabad helyre van betéve.

Error correction

A befogás helyeit a szerszámtartó leírásában megfelelően kell leírni.


Error description 600-030D

Error message

Már nincs szabad szerszámbefogási hely, vagy
a szerszám a befogó típusa miatt nem passzol a tartóba
%1

Cause of error

A szerszámtartó tele van, vagy a szerszám vagy a szabad helyek a tartóban a befogótípus vonatkozásában nem illeszkednek egymáshoz.

Error correction

Hibás befogótípus esetén a szerszám befogótípusát összhangba kell hozni a szerszámtartó befogóhelyeinek befogótípusával.


Error description 600-030E

Error message

Nem található olyan szerszám, amely
a szerszámbefogó helyre is passzolna.
%1

Cause of error

A szerszám és szerszámtartó befogótípusai nem megfelelőek egymáshoz.

Error correction

Hibás befogótípus esetén a szerszám befogótípusát összhangba kell hozni a szerszámtartó befogóhelyeinek befogótípusával.


Error description 600-030F

Error message

A(z) %2 szerszám nem rendelkezik bütyök- vagy helyszámmal.
%1

Cause of error

Az adatbank szerszámaiban egy bütyök- vagy kódszámot kellett beadni.

Error correction

Adja be a kód- vagy bütyökszámot.


Error description 600-0379

Error message

(Azonosítósz. %2)!
%1

Cause of error

A szerszám közvetlenül a revolverbe lett helyezve!

Error correction

Mentse le a szerszámadatokat az adatbankba!


Error description 600-0399

Error message

A tengely nincs előmunkálva, így ennél a befogásnál
nem lehetséges visszafelé történő megmunkálás.
%1

Cause of error

A tengely átmérője konstans.

Error correction

Törölje az alkatrészt és definiálja újra!


Error description 603-0161

Error message

A határkontúr kiterjesztése a megközelítési szögnél
nem lehetséges, mert kontúrhurok jönne létre!
%1

Cause of error

A megközelítési szög úgy van megválasztva, hogy a határkontúr a megközelítési szögben történő meghosszabbításakor magát metszi.

Error correction

Válassza meg úgy a megközelítési szöget, hogy egy kontúrhurok ki legyen zárva, vagy válassza meg másként a megmunkálási tartományt!


Error description 603-0162

Error message

A határkontúr kiterjesztése a végszögnél
nem lehetséges, mert kontúrhurok jönne létre!
%1

Cause of error

A végszög úgy van megválasztva, hogy a határkontúr a végszögben történő meghosszabbításakor magát metszi.

Error correction

Válassza meg úgy a végszöget, hogy egy kontúrhurok ki legyen zárva, vagy válassza meg másként a megmunkálási tartományt!


Error description 603-0164

Error message

Hiba a kész- vagy nyersdarab definíciójában!
A BEA-tartomány kezdő eleme a nyersdarabon kívül fekszik!
%1

Kontúrtartomány az aktív szerszámmal nem megmunkálható.

Cause of error

Ez valószínűleg egy nyersdarab definíciós hiba, azaz a határkontúr a megközelítési elem közelében kívül esik a nyersdarabon!

Error correction

Vizsgálja fölül az NC-programot a nyersdarab-definíció vonatkozásában és ha szükséges, javítsa ki a nyersdarab-definíciót.


Error description 603-0165

Error message

Hiba a kész- vagy nyersdarab definíciójában!
A BEA-tartomány végeleme a nyersdarabon kívül fekszik!
%1

Cause of error

Ez valószínűleg egy nyersdarab definíciós hiba, azaz a határkontúr a megközelítési elem közelében kívül esik a nyersdarabon!

Error correction

Vizsgálja fölül az NC-programot a nyersdarab-definíció vonatkozásában és ha szükséges, javítsa ki a nyersdarab-definíciót.


Error description 603-0182

Error message

Maradékanyag
a szerszám élgeometriája miatt!
%1

Cause of error

A szerszám kedvezőtlenül lett kiválasztva.

Error correction

Olyan szerszámot válasszon, hogy a vágási geometriától a kontúrbeli sülyesztésekig meg tudja munkálni.


Error description 603-01A2

Error message

A teljes megmunkálási tartomány egy bemerülési kontúr.
Törölve.
%1

Cause of error

A ciklusnak nem kell bemerülési kontúrokat feldolgoznia. Mivel azonban a teljes határkontúr bemerülési kontúrként lett meghatározva, törölve lett.

Error correction

Vagy válassza a"bemerüléssel"-ciklust, vagy válasszon másik megmunkálási tartományt!


Error description 603-01A3

Error message

Túl sok bemerülsi tart.! Ciklus mem.hiány miatt nem hajth.
végre. Csökkentse a megmunkálási tartomány méretét!
%1

Cause of error

A bemerülőkontúrok belül egy kontúrlistában vannak elmentve. Nem állt rendelkezésre elég memória a bemerülési kontúrok mentéséhez. Emiatt meg kellett szakítani a ciklust.

Error correction

Meg kell kisérelni a ciklust egy kisebb megmunkálási tartománnyal végrehajtani.


Error description 603-01E0

Error message

Nem megengedett pozíció a nyersdarab sarka számára (X1,Z1)
%1

Cause of error

A nyersdarab sarka úgy lett definiálva, hogy a nyersdarab az ICP-kontúrt nem zárja teljes mértékben körül.

Error correction

Javítsa ki a koordinátákat (X1, Z1)


Error description 603-01E2

Error message

Maradékanyag maradt a beszúrásban,
a beszúró szerszám vágásszélessége miatt.
%1

Cause of error

A megmunkálási tartomány úgy lett kiválasztva, hogy a szerszám a vágási geometria miatt a határkontúrt nem tudja minden pontban elérni.

Error correction

Válasszon másik szerszámot, vagy más megmunkálási tartományt.


Error description 603-0242

Error message

A kiválasztott kontúrtartományban a ciklus számára
nem maradt megmunkálnivaló.
%1

Cause of error

Ez az állapot akkor léphet fel, ha a túlméret nagyobb, mint a határkontúr és nyersdarabkontúr közötti maximális távolság.

Error correction

Válasszon kisebb túlméretet, vagy más megmunkálási tartományt.


Error description 603-0243

Error message

A kiválasztott kontúrtartományban a ciklus számára
nem maradt megmunkálnivaló.
%1

Cause of error

A kiválasztott túlméretek nagyobbak voltak, mint a határkontúr és a nyersdarab-kontúr közötti maximális távolság, vagy egy már megmunkált tartományt újra meg kell munkálni.

Error correction

Válasszon kisebb túlméretet, vagy más megmunkálási tartományt.


Error description 603-0244

Error message

A hosszirányú forgácsolási korlátozás nem egyeztethető
össze a pill. szersz.pozícióval. Pozícionálja a szerszámot!
%1

Cause of error

Egy hosszbeli vágási korlátozás lett definiálva és a szerszám úgy van definiálva, hogy a forgácsolási korlátozás a határkontúrt lefedi a szerszám által.

Error correction

A szerszámnak a forgácsolási korlátozásnak arra az oldalára kell pozícionálva lennie, amelyiken a megmunkálandó határkontúr található! Das Werkzeug entsprechend neu positionieren!


Error description 603-0245

Error message

A síkirányú forgácsolási korlátozás nem egyeztethető össze
a pill. szerszámpozícióval. Pozícionálja a szerszámot!
%1

Cause of error

Egy síkbeli forgácsolási korlátozás lett definiálva és a szerszám úgy van definiálva, hogy a forgácsolási korlátozás a határkontúrt lefedi a szerszám által.

Error correction

A szerszámnak a forgácsolási korlátozásnak arra az oldalára kell pozícionálva lennie, amelyiken a megmunkálandó határkontúr található! A szerszámot pozícionálja megfelelően újra!


Error description 603-0247

Error message

Az ekvidisztáns ráhagyás-kontúr nem számítható!
A ciklus nem hajtható végre.
%1

Cause of error

Az ekvidiszánsból egy hibaüzenet lett visszaadva és az ekvidisztáns nem lett kivitelezve!

Error correction

Értesítse a szervizt!


Error description 603-0261

Error message

A megmunkálás a kiválasztott szerszámmal nem lehetséges!
Válasszon másik szerszámot!
%1

Cause of error

A másodlagos megmunkálási , ami a vágóél-geometriából adódik, nics megadva a WZ-NORM-ban. Ezért a szerszám átfordítása nem megengedett!

Error correction

Válasszon másik szerszámot!


Error description 603-0281

Error message

A szerszámpozíció ismeretlen!
Kérjük, pozicionálja a szerszámot.
%1

Cause of error

Egy hosszirányú forgácsolási korlátozás lett definiálva. A szerszámnak nincsenek érvényes pozíciókoordináták definiálva!

Error correction

Pozícionálja a szerszámot!


Error description 603-0282

Error message

A szerszámpozíció ismeretlen!
Kérjük, pozicionálja a szerszámot.
%1

Cause of error

Egy síkirányú forgácsolási korlátozás lett definiálva. A szerszámnak nincsenek érvényes pozíciókoordináták definiálva!

Error correction

Pozícionálja a szerszámot!


Error description 603-0283

Error message

A szerszámot pontosan a hosszirányú forgácsolási
korlátozásra pozicionálták! Megmunk. tart. nem meghatározható!
%1

Cause of error

Nem megállapítható, hogy a hosszirányú forgácsolási korlátozás melyik oldalán kell a határkontúrt feldolgozni, mert a szerszám pontosan a határolótengelyen van.

Error correction

Pozícionálja a szerszámot a hosszirányú forgácsolási korlátozás megmunkálandó oldalára.


Error description 603-0284

Error message

A szerszámot pontosan a síkirányú forgácsolási
korlátozásra pozicionálták! Megmunk. tart. nem meghatározható!
%1

Cause of error

Nem megállapítható, hogy a síkirányú forgácsolási korlátozás melyik oldalán kell a határkontúrt feldolgozni, mert a szerszám pontosan a határolótengelyen van.

Error correction

Pozícionálja a szerszámot a síkirányú forgácsolási korlátozás megmunkálandó oldalára.


Error description 603-02A1

Error message

A nagyolási ciklust arra
alkalmatlan szerszámmal hívták meg!
%1

Cause of error

Error correction

Válasszon másik szerszámot!


Error description 603-02A2

Error message

A leszúrási ciklust arra
alkalmatlan szerszámmal hívták meg!
%1

Cause of error

Error correction

Válasszon másik szerszámot!


Error description 603-02A3

Error message

A simító ciklust arra alkalmatlan
szerszámmal hívták meg!
%1

Cause of error

Error correction

Válasszon másik szerszámot!


Error description 603-02A4

Error message

A kontúrtartomány az aktuális szerszámmal sem a fő- (+Z),
sem a mellék- (+X) éllel nem munkálható meg.
%1

Cause of error

Error correction

Válasszon más kontúrtartományt, vagy másik szerszámot!


Error description 603-02A5

Error message

A kontúrtartomány az aktuális szerszámmal sem a fő- (+Z),
sem a mellék- (-Z) éllel nem munkálható meg.
%1

Cause of error

Error correction

Válasszon más kontúrtartományt, vagy másik szerszámot!


Error description 603-02A6

Error message

A kontúrtartomány az aktuális szerszámmal sem a fő- (+Z),
sem a mellék- (-X) éllel nem munkálható meg.
%1

Cause of error

Error correction

Válasszon más kontúrtartományt, vagy másik szerszámot!


Error description 603-02A7

Error message

A kontúrtartomány az aktuális szerszámmal sem a fő- (+X),
sem a mellék- (+Z) éllel nem munkálható meg.
%1

Cause of error

Error correction

Válasszon más kontúrtartományt, vagy másik szerszámot!


Error description 603-02A8

Error message

A kontúrtartomány az aktuális szerszámmal sem a fő- (+X),
sem a mellék- (-Z) éllel nem munkálható meg.
%1

Cause of error

Error correction

Válasszon más kontúrtartományt, vagy másik szerszámot!


Error description 603-02A9

Error message

A kontúrtartomány az aktuális szerszámmal sem a fő- (+X),
sem a mellék- (-X) éllel nem munkálható meg.
%1

Cause of error

Error correction

Válasszon más kontúrtartományt, vagy másik szerszámot!


Error description 603-02AA

Error message

A kontúrtartomány az aktuális szerszámmal sem a fő- (-Z),
sem a mellék- (+Z) éllel nem munkálható meg.
%1

Cause of error

Error correction

Válasszon más kontúrtartományt, vagy másik szerszámot!


Error description 603-02AB

Error message

A kontúrtartomány az aktuális szerszámmal sem a fő- (-Z),
sem a mellék- (+X) éllel nem munkálható meg.
%1

Cause of error

Error correction

Válasszon más kontúrtartományt, vagy másik szerszámot!


Error description 603-02AC

Error message

A kontúrtartomány az aktuális szerszámmal sem a fő- (-Z),
sem a mellék- (-X) éllel nem munkálható meg.
%1

Cause of error

Error correction

Válasszon más kontúrtartományt, vagy másik szerszámot!


Error description 603-02AD

Error message

A kontúrtartomány az aktuális szerszámmal sem a fő- (-X),
sem a mellék- (+Z) éllel nem munkálható meg.
%1

Cause of error

Error correction

Válasszon más kontúrtartományt, vagy másik szerszámot!


Error description 603-02AE

Error message

A kontúrtartomány az aktuális szerszámmal sem a fő- (-X),
sem a mellék- (+X) éllel nem munkálható meg.
%1

Cause of error

Error correction

Válasszon más kontúrtartományt, vagy másik szerszámot!


Error description 603-02AF

Error message

A kontúrtartomány az aktuális szerszámmal sem a fő- (-X),
sem a mellék- (-Z) éllel nem munkálható meg.
%1

Cause of error

Error correction

Válasszon más kontúrtartományt, vagy másik szerszámot!


Error description 603-02B0

Error message

A szerszám megmunkálási iránya nem egyeztethető össze a
kontúriránnyal. Hossz- v. síkirányú ciklus nem hajtható végre.
%1

Cause of error

Egy hossz- vagy síkciklus egy olyan szerszámmal került behívásra, amelynek a megmunkálási iránya nem egyezik meg a határkontúr irányával. A szerszám ÁTFORDÍTÁSA azonban nem megengedett, mert akkor a hosszciklus síkciklus lenne, vagy fordítva.

Error correction

Válasszon másik szerszámot, ill. fordítsa meg a megmunkálás irányát!


Error description 603-02B1

Error message

A beszúrás a kiválasztott szerszámmal nem munkálható meg.
Ellenőrizze a BESZÚRÁS és a SZERSZÁMVÁLASZTÁS pontokat!
%1

Cause of error

Vagy kisérlet történt egy 0 szélességű beszúrás feldolgozására, vagy kisérlet történt egy sugárirányú beszúrás tengelyirányú beszúróval történő feldolgozására ill. fordítva.

Error correction

Ellenőrizze a beszúrást és a szerszámválasztást!


Error description 603-02C1

Error message

A határkontúr megközelítése ezzel a szöggel a szerszám
vágóél-geometriája miatt nem engedélyezett!
%1

Cause of error

A megadott szerszámmal a kontúrra történő ráközelítés ezalatt a szög alatt nem megengedett, mert különben a mellékéllel történne vágás!

Error correction

Válasszon más megközelítési szöget, vagy másik szerszámot!


Error description 603-02C2

Error message

A határkontúrtól való eltávolodás ezzel a szöggel
a szerszám vágóél-geometriája miatt nem engedélyezett!
%1

Cause of error

A megadott szerszámmal a kontúrtól való eltávolodás ezalatt a szög alatt nem megengedett, mert különben a mellékéllel történne vágás!

Error correction

Válasszon más megközelítési szöget, vagy másik szerszámot!


Error description 603-02C3

Error message

A síkirányú forgácsolási korlátozás nem egyeztethető össze
a pill. szerszámpozícióval. Pozícionálja a szerszámot!
%1

Cause of error

Az aktuális szerszámpozíció és a választott síkirányú korlátozás miatt a határkontúr a nagyoló ciklusban nem megmunkálható!

Error correction

Pozícionálja úgy a szerszámot, hogy az a másik oldalán legyen a forgácsolási korlátozás tengelyének, vagy válasszon másik síkbeli vágáskorlátozást.


Error description 603-02C4

Error message

A hosszirányú forgácsolási korlátozás
össze a pill. szersz.pozícióval. Pozícionálja a szerszámot!
%1

Cause of error

Az aktuális szerszámpozíció és a választott hosszirányú korlátozás miatt a határkontúr a nagyoló ciklusban nem megmunkálható!

Error correction

Pozícionálja úgy a szerszámot, hogy az a másik oldalán legyen a forgácsolási korlátozás tengelyének, vagy válasszon másik hosszbeli vágáskorlátozást.


Error description 603-02E1

Error message

A hosszirányú forgácsolási korlátozás nem egyeztethető
össze a pill. szersz.pozícióval. Pozícionálja a szerszámot!
%1

Cause of error

Az aktuális szerszámpozíció és a választott hosszirányú korlátozás miatt a határkontúr a beszúróciklusban nem megmunkálható!

Error correction

Pozícionálja úgy a szerszámot, hogy az a másik oldalán legyen a forgácsolási korlátozás tengelyének, vagy válasszon másik hosszbeli vágáskorlátozást.


Error description 603-02E2

Error message

A síkirányú forgácsolási korlátozás nem egyeztethető össze
a pill. szerszámpozícióval. Pozícionálja a szerszámot!
%1

Cause of error

Az aktuális szerszámpozíció és a választott hosszirányú korlátozás miatt a határkontúr a beszúróciklusban nem megmunkálható!

Error correction

Pozícionálja úgy a szerszámot, hogy az a másik oldalán legyen a forgácsolási korlátozás tengelyének, vagy válasszon másik síkbeli vágáskorlátozást.


Error description 603-0301

Error message

Nincs elegendő memória az egyes kontúrtartományok számára.
Ciklus nem hajtható végre! Csökkentse a megmunk.tartományt!
%1

Cause of error

A határkontúr olyan gyakran cserélődik a munkadarab kontúrjával, hogy az egyes határkontúr-tartományok már nem menthetők le a kontúrlistában.

Error correction

Csökkentse le a megmunkálási tartományt és kisérelje meg újra.


Error description 603-0321

Error message

Nem megfelelő szerszám a megmunkáláshoz.
Válasszon a következők közül: WO 2, WO 8
%1

Cause of error

A fennálló megmunkáláshoz egy alkalmatlan szerszám lett kiválasztva.

Error correction

Válasszon egyet a javasolt szerszámokból


Error description 603-0322

Error message

Nem megfelelő szerszám a megmunkáláshoz.
Válasszon a következők közül: WO 4, WO 6
%1

Cause of error

A fennálló megmunkáláshoz egy alkalmatlan szerszám lett kiválasztva.

Error correction

Válasszon egyet a javasolt szerszámokból


Error description 603-0323

Error message

Nem megfelelő szerszám a megmunkáláshoz.
Válasszon a következők közül: WO 5, WO 7
%1

Cause of error

A fennálló megmunkáláshoz egy alkalmatlan szerszám lett kiválasztva.

Error correction

Válasszon egyet a javasolt szerszámokból


Error description 603-0324

Error message

Nem megfelelő szerszám a megmunkáláshoz.
Válasszon a következők közül: WO 1, WO 3
%1

Cause of error

A fennálló megmunkáláshoz egy alkalmatlan szerszám lett kiválasztva.

Error correction

Válasszon egyet a javasolt szerszámokból


Error description 603-0325

Error message

Nem megfelelő szerszám a megmunkáláshoz.
Válasszon a következők közül: WO 1, WO 2
%1

Cause of error

A fennálló megmunkáláshoz egy alkalmatlan szerszám lett kiválasztva.

Error correction

Válasszon egyet a javasolt szerszámokból


Error description 603-0326

Error message

Nem megfelelő szerszám a megmunkáláshoz.
Válasszon a következők közül: WO 2, WO 3
%1

Cause of error

A fennálló megmunkáláshoz egy alkalmatlan szerszám lett kiválasztva.

Error correction

Válasszon egyet a javasolt szerszámokból


Error description 603-0327

Error message

Nem megfelelő szerszám a megmunkáláshoz.
Válasszon a következők közül: WO 3, WO 4
%1

Cause of error

A fennálló megmunkáláshoz egy alkalmatlan szerszám lett kiválasztva.

Error correction

Válasszon egyet a javasolt szerszámokból


Error description 603-0328

Error message

Nem megfelelő szerszám a megmunkáláshoz.
Válasszon a következők közül: WO 4, WO 5
%1

Cause of error

A fennálló megmunkáláshoz egy alkalmatlan szerszám lett kiválasztva.

Error correction

Válasszon egyet a javasolt szerszámokból


Error description 603-0329

Error message

Nem megfelelő szerszám a megmunkáláshoz.
Válasszon a következők közül: WO 5, WO 6
%1

Cause of error

A fennálló megmunkáláshoz egy alkalmatlan szerszám lett kiválasztva.

Error correction

Válasszon egyet a javasolt szerszámokból


Error description 603-032A

Error message

Nem megfelelő szerszám a megmunkáláshoz.
Válasszon a következők közül: WO 6, WO 7
%1

Cause of error

A fennálló megmunkáláshoz egy alkalmatlan szerszám lett kiválasztva.

Error correction

Válasszon egyet a javasolt szerszámokból


Error description 603-032B

Error message

Nem megfelelő szerszám a megmunkáláshoz.
Válasszon a következők közül: WO 7, WO 8
%1

Cause of error

A fennálló megmunkáláshoz egy alkalmatlan szerszám lett kiválasztva.

Error correction

Válasszon egyet a javasolt szerszámokból


Error description 603-032C

Error message

Nem megfelelő szerszám a megmunkáláshoz.
Válasszon a következők közül: WO 8, WO 1
%1

Cause of error

A fennálló megmunkáláshoz egy alkalmatlan szerszám lett kiválasztva.

Error correction

Válasszon egyet a javasolt szerszámokból


Error description 603-032D

Error message

Nem megfelelő szerszám a megmunkáláshoz.
Válasszon a következők közül: WO 2, WO 3, WO 5, WO 6
%1

Cause of error

A fennálló megmunkáláshoz egy alkalmatlan szerszám lett kiválasztva.

Error correction

Válasszon egyet a javasolt szerszámokból FIGYELEM: A szerszám kiválasztása eldönti a kontúr balos vagy jobbos megmunkálását!


Error description 603-032E

Error message

Nem megfelelő szerszám a megmunkáláshoz.
Válasszon a következők közül: WO 1, WO 2, WO 6, WO 7
%1

Cause of error

A fennálló megmunkáláshoz egy alkalmatlan szerszám lett kiválasztva.

Error correction

Válasszon egyet a javasolt szerszámokból FIGYELEM: A szerszám kiválasztása eldönti a kontúr balos vagy jobbos megmunkálását!


Error description 603-032F

Error message

Nem megfelelő szerszám a megmunkáláshoz.
Válasszon a következők közül: WO 1, WO 8, WO 3, WO 4
%1

Cause of error

A fennálló megmunkáláshoz egy alkalmatlan szerszám lett kiválasztva.

Error correction

Válasszon egyet a javasolt szerszámokból FIGYELEM: A szerszám kiválasztása eldönti a kontúr balos vagy jobbos megmunkálását!


Error description 603-0330

Error message

Nem megfelelő szerszám a megmunkáláshoz.
Válasszon a következők közül: WO 4, WO 5, WO 7, WO 8
%1

Cause of error

A fennálló megmunkáláshoz egy alkalmatlan szerszám lett kiválasztva.

Error correction

Válasszon egyet a javasolt szerszámokból FIGYELEM: A szerszám kiválasztása eldönti a kontúr balos vagy jobbos megmunkálását!


Error description 603-0331

Error message

Nem megfelelő szerszám a megmunkáláshoz.
Válasszon a következők közül: WO 1, WO 3, WO 5, WO 7
%1

Cause of error

A fennálló megmunkáláshoz egy alkalmatlan szerszám lett kiválasztva.

Error correction

Válasszon egyet a javasolt szerszámokból
FIGYELEM:
A szerszám kiválasztása eldönti a kontúr balos vagy jobbos megmunkálását!


Error description 603-0332

Error message

Nem megfelelő szerszám a megmunkáláshoz.
Válasszon a következők közül: WO 2, WO 4, WO 6, WO 8
%1

Cause of error

A fennálló megmunkáláshoz egy alkalmatlan szerszám lett kiválasztva.

Error correction

Válasszon egyet a javasolt szerszámokból
FIGYELEM:
A szerszám kiválasztása eldönti a kontúr balos vagy jobbos megmunkálását!


Error description 603-0333

Error message

A megmunkálási kontúr kilép a forgásközéppontból.
Módosítsa a megfelelő koordinátákat!
%1

Cause of error

A megmunkálás kontúrsarok-pomntjai a forgástengelyen átmenően lettek programozva

Error correction

Adja meg úgy a koordinátákat, hogy a kontúr teljes mértékben a forgástengely egyik oldalán legyen


Error description 603-0334

Error message

Nincs megmunkálandó felület.
A ciklusnak nincs mit megmunkálnia!
%1

Cause of error

A megmunkálási kontúr csak egy tengellyel párhuzamos szakaszból áll, így a ciklus nem tud számolni megmunkálási felületet.

Error correction

Módosítsa a megadott koordinátákat


Error description 603-0335

Error message

Nem engedélyezett szerszámpozíció!
Pozicionálja a megmunkálási tartomány elé, illetve mögé!
%1

Cause of error

A megadott szerszámpozíció esetén a ciklus a megmunkálás kezdőpontját nem tudja ütközésmenetesen elérni.

Error correction

Pozicionálja a szerszámot a megmunkálási tartomány elé, illetve fölé


Error description 603-0336

Error message

A RAM adatmemória megtelt.
Értesítse a szervizt!
%1

Cause of error

Nem áll rendelkezésre elég adatmemória a kontúrszámításhoz

Error correction

Csak a szervíz által hárítható el.


Error description 603-0337

Error message

Nem megfelelő szerszám az esztergáláshoz.
Válasszon esztergaszerszámot
%1

Cause of error

A fennálló megmunkáláshoz egy alkalmatlan szerszám lett kiválasztva.

Error correction

Válasszon egyet a javasolt szerszámokból
FIGYELEM:
A szerszám kiválasztása eldönti a kontúr balos vagy jobbos megmunkálását!


Error description 603-0338

Error message

Nem megfelelő szerszám a leszúráshoz.
Válasszon leszúrószerszámot
%1

Cause of error

A fennálló megmunkáláshoz egy alkalmatlan szerszám lett kiválasztva.

Error correction

Válasszon egyet a javasolt szerszámokból
FIGYELEM:
A szerszám kiválasztása eldönti a kontúr balos vagy jobbos megmunkálását!


Error description 603-0339

Error message

Nem megfelelő szerszám a megmunkáláshoz.
Válasszon a következők közül: WO 1, WO 3 vagy WO 2
%1

Cause of error

A fennálló megmunkáláshoz egy alkalmatlan szerszám lett kiválasztva.

Error correction

Válasszon egyet a javasolt szerszámokból


Error description 603-033A

Error message

Nem megfelelő szerszám a megmunkáláshoz.
Válasszon a következők közül: WO 1, WO 3 vagy WO 4
%1

Cause of error

A fennálló megmunkáláshoz egy alkalmatlan szerszám lett kiválasztva.

Error correction

Válasszon egyet a javasolt szerszámokból


Error description 603-033B

Error message

Nem megfelelő szerszám a megmunkáláshoz.
Válasszon a következők közül: WO 2, WO 8 vagy WO 1
%1

Cause of error

A fennálló megmunkáláshoz egy alkalmatlan szerszám lett kiválasztva.

Error correction

Válasszon egyet a javasolt szerszámokból


Error description 603-033C

Error message

Nem megfelelő szerszám a megmunkáláshoz.
Válasszon a következők közül: WO 2, WO 8 vagy WO 7
%1

Cause of error

A fennálló megmunkáláshoz egy alkalmatlan szerszám lett kiválasztva.

Error correction

Válasszon egyet a javasolt szerszámokból


Error description 603-033D

Error message

Nem megfelelő szerszám a megmunkáláshoz.
Válasszon a következők közül: WO 4, WO 6 vagy WO 3
%1

Cause of error

A fennálló megmunkáláshoz egy alkalmatlan szerszám lett kiválasztva.

Error correction

Válasszon egyet a javasolt szerszámokból


Error description 603-033E

Error message

Nem megfelelő szerszám a megmunkáláshoz.
Válasszon a következők közül: WO 4, WO 6 vagy WO 5
%1

Cause of error

A fennálló megmunkáláshoz egy alkalmatlan szerszám lett kiválasztva.

Error correction

Válasszon egyet a javasolt szerszámokból


Error description 603-033F

Error message

Nem megfelelő szerszám a megmunkáláshoz.
Válasszon a következők közül: WO 5, WO 7 vagy WO 6
%1

Cause of error

A fennálló megmunkáláshoz egy alkalmatlan szerszám lett kiválasztva.

Error correction

Válasszon egyet a javasolt szerszámokból


Error description 603-0340

Error message

Nem megfelelő szerszám a megmunkáláshoz.
Válasszon a következők közül: WO 5, WO 7 vagy WO 8
%1

Cause of error

A fennálló megmunkáláshoz egy alkalmatlan szerszám lett kiválasztva.

Error correction

Válasszon egyet a javasolt szerszámokból


Error description 603-0341

Error message

Nem megfelelő szerszám a megmunkáláshoz.
Válasszon a következők közül: WO 1, WO 2, WO 3, WO 4, WO 5
%1

Cause of error

A fennálló megmunkáláshoz egy alkalmatlan szerszám lett kiválasztva.

Error correction

Válasszon egyet a javasolt szerszámokból


Error description 603-0342

Error message

Nem megfelelő szerszám a megmunkáláshoz.
Válasszon a következők közül: WO 3, WO 4, WO 5
%1

Cause of error

A fennálló megmunkáláshoz egy alkalmatlan szerszám lett kiválasztva.

Error correction

Válasszon egyet a javasolt szerszámokból


Error description 603-0343

Error message

Nem megfelelő szerszám a megmunkáláshoz.
Válasszon a következők közül: WO 3, WO 4, WO 5, WO 6, WO 7
%1

Cause of error

A fennálló megmunkáláshoz egy alkalmatlan szerszám lett kiválasztva.

Error correction

Válasszon egyet a javasolt szerszámokból


Error description 603-0344

Error message

Nem megfelelő szerszám a megmunkáláshoz.
Válasszon a következők közül: WO 5, WO 6, WO 7
%1

Cause of error

A fennálló megmunkáláshoz egy alkalmatlan szerszám lett kiválasztva.

Error correction

Válasszon egyet a javasolt szerszámokból


Error description 603-0345

Error message

Nem megfelelő szerszám a megmunkáláshoz.
Válasszon a következők közül: WO 5, WO 6, WO 7, WO 8, WO 1
%1

Cause of error

A fennálló megmunkáláshoz egy alkalmatlan szerszám lett kiválasztva.

Error correction

Válasszon egyet a javasolt szerszámokból


Error description 603-0346

Error message

Nem megfelelő szerszám a megmunkáláshoz.
Válasszon a következők közül: WO 7, WO 8, WO 1
%1

Cause of error

A fennálló megmunkáláshoz egy alkalmatlan szerszám lett kiválasztva.

Error correction

Válasszon egyet a javasolt szerszámokból


Error description 603-0347

Error message

Nem megfelelő szerszám a megmunkáláshoz.
Válasszon a következők közül: WO 7, WO 8, WO 1, WO 2, WO 3
%1

Cause of error

A fennálló megmunkáláshoz egy alkalmatlan szerszám lett kiválasztva.

Error correction

Válasszon egyet a javasolt szerszámokból


Error description 603-0348

Error message

Nem megfelelő szerszám a megmunkáláshoz.
Válasszon a következők közül: WO 1, WO 2, WO 3
%1

Cause of error

A fennálló megmunkáláshoz egy alkalmatlan szerszám lett kiválasztva.

Error correction

Válasszon egyet a javasolt szerszámokból


Error description 603-0355

Error message

Nem megfelelő szerszám a megmunkáláshoz.
Válasszon a következők közül: WO 5, WO 6, WO 7, WO 8, WO 1
%1

Cause of error

A fennálló megmunkáláshoz egy alkalmatlan szerszám lett kiválasztva.

Error correction

Válasszon egyet a javasolt szerszámokból


Error description 603-0356

Error message

Nem megfelelő szerszám a megmunkáláshoz.
Válasszon a következők közül: WO 7, WO 8, WO 1
%1

Cause of error

A fennálló megmunkáláshoz egy alkalmatlan szerszám lett kiválasztva.

Error correction

Válasszon egyet a javasolt szerszámokból


Error description 603-0357

Error message

Nem megfelelő szerszám a megmunkáláshoz.
Válasszon a következők közül: WO 7, WO 8, WO 1, WO 2, WO 3
%1

Cause of error

A fennálló megmunkáláshoz egy alkalmatlan szerszám lett kiválasztva.

Error correction

Válasszon egyet a javasolt szerszámokból


Error description 603-0358

Error message

Nem megfelelő szerszám a megmunkáláshoz.
Válasszon a következők közül: WO 1, WO 2, WO 3
%1

Cause of error

An unsuitable tool was selected for the next operation.

Error correction

Select one of the proposed tools.


Error description 603-0359

Error message

Nem megfelelő szerszám a megmunkáláshoz.
Válasszon a következők közül: WO 1, WO 2, WO 3, WO 4, WO 5
%1

Cause of error

A fennálló megmunkáláshoz egy alkalmatlan szerszám lett kiválasztva.

Error correction

Válasszon egyet a javasolt szerszámokból


Error description 603-035A

Error message

Nem megfelelő szerszám a megmunkáláshoz.
Válasszon a következők közül: WO 3, WO 4, WO 5
%1

Cause of error

A fennálló megmunkáláshoz egy alkalmatlan szerszám lett kiválasztva.

Error correction

Válasszon egyet a javasolt szerszámokból


Error description 603-035B

Error message

Nem megfelelő szerszám a megmunkáláshoz.
Válasszon a következők közül: WO 3, WO 4, WO 5, WO 6, WO 7
%1

Cause of error

A fennálló megmunkáláshoz egy alkalmatlan szerszám lett kiválasztva.

Error correction

Válasszon egyet a javasolt szerszámokból


Error description 603-035C

Error message

Nem megfelelő szerszám a megmunkáláshoz.
Válasszon a következők közül: WO 5, WO 6, WO 7
%1

A fő forgácsolási irány nem illik a kontúrhoz.

Cause of error

A fennálló megmunkáláshoz egy alkalmatlan szerszám lett kiválasztva.

Error correction

Válasszon egyet a javasolt szerszámokból


Error description 603-0360

Error message

Érvénytelen szerszám-orientálás a síkciklusban (nagyolás)

Cause of error

A síkciklushoz nagyoláskor a 2 és 6 jelű szerszámorientációk nem használhatók.


Error description 603-0361

Error message

Érvénytelen szerszám-orientálás a hosszciklusban (nagyolás)

Cause of error

A hosszciklushoz nagyoláskor a 4 és 8 jelű szerszámorientációk nem használhatók.


Error description 605-024E

Error message

Programozott fogásmélység túl kicsi
%1

Cause of error

A beprogramozott érték túl kicsi.

Error correction

Ellenőrizze az NC programot


Error description 605-0278

Error message

Az előtoló tengely már fékeződik a menetben
%1

Cause of error

A P kifutási hossz a G31 menetciklusban kisebb, mint a használt szerszám SB vágóélszélessége.

Error correction

Írjon be legalább akkora P kifutási hosszt, mint a szerszám SB vágóélszélessége, vagy válasszon kisebb SB vágóélszélességű szerszámot.


Error description 605-0279

Error message

Az előtoló tengely még gyorsul a menetben
%1

Cause of error

Az előtoló tengely bekezdési útja túl kicsi. A szerszám nem tudja elérni a korrekt menetvágáshoz szükséges sebességet.

Error correction

Növelje meg a B bekezdési hosszt


Error description 605-027A

Error message

A megadott nekifutási út túl rövid
%1

Cause of error

A beszúrásból vagy alászúrásból automatikusan meghatározott távolság túl rövid a bekezdési hosszhoz.

Error correction

Programozza a bekezdési hosszt, vagy növelje meg a beszúrást vagy alászúrást


Error description 605-027B

Error message

A megadott túlfutási út túl rövid
%1

Cause of error

A beszúrásból/alászúrásból automatikusan meghatározott távolság túl rövid a kifutási hosszhoz.

Error correction

Programozza a kifutási hosszt, vagy növelje meg a beszúrást vagy alászúrást


Error description 605-032C

Error message

‚TOOL_P‘ szerszámtár nélkül lett konfigurálva

Cause of error

A gépkonfigurációban elérési út lett meghatározva egy zsebtáblázathoz, pedig szerszámtár nincs konfigurálva.
A PLC futásidő rendszerének hozzáférése a zsebtáblázathoz a ‚TOOL_P‘ szimbolikus néven keresztül csak a szerszámtár részére engedélyezett.

Error correction

Javítsa ki a gép konfigurációját:
- Törölje a ‚TOOL_P‘ elérési útját a zsebtáblázathoz, ha nincs konfigurálva szerszámtár.


Error description 605-032D

Error message

A szerszámtár a ‚TOOL_P‘ elérési útja nélkül lett konfigurálva

Cause of error

Szerszámtárak lettek konfigurálva a TOOL_P zsebtáblázathoz való elérési útja nélkül.

Error correction

Javítsa ki a gép konfigurációját:
- Írja be a "TOOL_P" szimbolikus nevet a zsebtábláázathoz a CfgTablePath-ba
- A zsebtáblázathoz való elérési utat írja be a "TOOL_P"-hez


Error description 605-0342

Error message

Aktív szerszámhely nem ismert

Cause of error

A szerszámcsere megszakadt.

Error correction

- Törölje a hibaüzeneteket és indítsa el újra a szerszámcserét.
- Értesítse az ügyfélszolgálatot.


Error description 605-0344

Error message

Védőzóna figyelés B tengelyes tengelyrendszerben nem megengedett

Cause of error

A tengelyrendszer védőzóna felügyelete nem vesz figyelembe körtengelyek miatti szerszámpozíció-változásokat (pl. B tengely).

Error correction

- Aktiválni szükséges a bővített védőzóna felügyeletet (MP_enhancedProtZone = 2: Machine base system)
- Ezen felül a hátoldali megmunkálásra is alkalmas gépeken a kinematika módosítására is szükség van
- Vegye fel a kapcsolatot a gépgyártóval
- Értesítse az ügyfélszolgálatot.


Error description 605-0358

Error message

<%2> csatorna kezdőmondata nem érhető el,
mert más csatornák már a szinkronponton várakoznak
%1

Cause of error

A startmondatok az egyes csatornákon úgy lettek beállítva, hogy
azokat a szinkronpontok miatt nem lehet elérni.

Error correction

Szakítsa meg a startmondatra keresést, majd tegye a startmondatot a szinkronpont elé


Error description 605-0359

Error message

A programfutás súlyos hiba miatt
(pl. konfig. adatokban vagy táblázatokban) meg van tiltva
%1

Cause of error

A konfigurációs adatok vagy táblázatok hiányosak.
A biztonságos programvégrehajtás nem biztosított.
További információk a LogFile.log-ban találhatók.

Error correction

Javítsa ki a konfigurációs adatokat és egészítse ki a táblázatokat


Error description 606-0062

Error message

A ráálló útvonal kiszámítása nem lehetséges
%1

Cause of error

Teljesen alkalmatlan kész alkatrész- vagy nyersdarab-kontúr!

Error correction

Ellenőrizze a kontúrt!


Error description 606-02E2

Error message

A megmunkálandó tartomány nincs megadva
%1

Cause of error

Amennyiben a Turn-plus alatt hiba lép fel, egy BELSŐ SZOFTVERHIBÁ-ról van szó,mert a ciklust egy megmunkálási tartomány megállapítása nélkül nem lehet engedélyezni.

Error correction

Tájékoztatni kell a szervízt.


Error description 606-02E3

Error message

Negatív biztonsági távolság nem megengedett
%1

Cause of error

A globális megmunkálási paraméterek hibásak, vagy a biztonsági távolság nem megengedett értékre állítva

Error correction

Dolgozza át a globális megmunkálási paramétereket, vagy állítsa be a biztonsági távolságot a ciklus behívása előtt


Error description 606-0343

Error message

Nincs definiálva érvényes fogásmélység; a ciklus a
szerszám max. fogásmélységének 2/3-ával dolgozik
%1

Cause of error

Az aktuális szerszám vágóélének hossza túl kicsi ahhoz, hogy elérje a programozott fogásvételi mélységet.

Error correction

Ellenőrizze a vágóél hosszát és programozzon megfelelő fogásvételi mélységet a megmunkáló ciklusban.


Error description 606-0345

Error message

A fogások kiszámításához használt belső memória megtelt
%1

Cause of error

példa: 50 mm ráhagyás 0,003 mm forgácsolási mélységgel. Ekkor a ciklus egyszerűen túl sok memóriát igényel az összes megmunkálási vonal lementéséhez.

Error correction

Adjon meg nagyobb forgácsolási mélységet!


Error description 606-0385

Error message

A szimultán esztergaciklusban túl sok szöglépés van

Cause of error

A túl nagy felbontású szögtartomány miatt a szimultán esztergaciklus kiszámítása hosszabb időt igényel.
A felbontás automatikusan le lett csökkentve.


Error description 606-0386

Error message

Nincs érv. megmunkálási kontúr a szimultán esztergaciklushoz

Nincs érv. szerszámkontúr a szim. forgatási ciklushoz

Cause of error

- A ciklus érvénytelen kontúrt kapott.
- Belső szoftverhiba.

Error correction

- Ellenőrizze a kontúrt: a nyersdarab-, a szerszámtartó- és a megmunkálási kontúrnak zártnak kell lennie. Minden elemnek nullánál nagyobbnak kell lennie.
- Értesítse az ügyfélszolgálatot.


Error description 606-0387

Error message

A kontúrelemek nincsenek megfelelően jelölve (szimultán forgatás)

Cause of error

The contour elements of the center point contour are not correctly marked for the simultaneous turning cycle.

Error correction

The following conditions must be fulfilled:
- An open space of the contour must be marked as "CYC".
- The starting element of the space must be the first element of the contour.


Error description 606-0388

Error message

Internal error in the simultaneous turning cycle

Cause of error

Due to an internal error, the simultaneous turning cycle could not be executed.

Error correction

- See "INTERNAL INFO" for more information.
- Generate the service files and inform your service agency.


Error description 606-0389

Error message

A kontúr nem szerkeszthető teljesen

Cause of error

A szimultán esztergaciklus a kiválasztott paraméterekkel nem tudja ütközés nélkül készre simítani a programozott kontúrt.

Error correction

A műszaki ésszerűség figyelembe vételével módosítsa a ciklus beállási szögének tartományát, és ha szükséges, válasszon másik szerszámot a megmunkáláshoz.


Error description 606-038B

Error message

Szimultán eszt.: szersz. túl messze a megadott kontúr mögött

Cause of error

A kontúrra ráálló és azt elhagyó korrekt viselkedés érdekében a szerszám a Z tengely mentén nem lehet a nyersdarab vagy a megmunkálási kontúr 'mögött'.

Error correction

Pozicionálja a szerszámot távol a tokmánytól (a Z+ mentén) a kontúrra ráálló és azt elhagyó korrekt viselkedés megvalósítása érdekében.


Error description 606-038C

Error message

A szerszám forgatása ütközést okoz

Cause of error

A ciklus nem tudta a szerszámot a kiindulási helyzetéből a ciklus által kiszámított startpozícióba fordítani vagy a végpozíciójából vissza a kiindulási helyzetébe.

Error correction

Pozicionálja a szerszámot az ütközési tartományon kívülre, messze a munkadarabtól.


Error description 606-038D

Error message

Szimultán eszt.: a szerszámcsúcs sugara nem lehet nulla

Cause of error

A szimultán esztergáló ciklushoz szükség van egy nullánál nagyobb vágóélsugarú szerszámra.

Error correction

Válasszon a megmunkáláshoz másik szerszámot


Error description 606-038E

Error message

Szerszámpozíció nincs definiálva

Cause of error

Nyitott kontúrok esetén a szimultán esztergáló ciklushoz szerszámpozíciót kell programozni.

Error correction

Határozza meg, hogy a szerszám a kontúrtól jobbra vagy balra dolgozzon.


Error description 606-0391

Error message

Az ütközésmentes közelítés / eltávolódás nem számítható ki

Cause of error

Az adott esztergálási kontúrhoz és szerszámpozícióhoz nem lehetett ütközésmentes ráálló és elhagyó utakat kiszámítani.

Error correction

Lehetséges, hogy a kontúr nem tesz lehetővé ütközésmentes ráálló és elhagyó utakat. Ellenőrizze a kontúrt, és szükség esetén módosítsa a szerszám pozícióját.


Error description 606-0392

Error message

A kívánt beállási szögek ütközés nélkül nem érhetők el

A kívánt beállási szög a kontúrstartnál nem elérhető
%1

Cause of error

A ciklust nem lehetett végrehajtani, mert a programozott beállási szögek ütközést okozhatnak.

Error correction

Módosítsa az NC programot - Változtassa meg a beállási szöget


Error description 606-0394

Error message

Hátszög + vágóélszög 180-nál kisebb kell legyen
%1

Cause of error

A vágóélszög + hátszög nem lehet nagyobb, mint 180°.

Error correction

- Csökkentse a hátszöget vagy
- Válasszon másik szerszámot


Error description 606-0396

Error message

A ciklus megváltoztatja a beállási szöget a startpontban
%1

Cause of error

A beállási szög a megmunkálás kezdeténél együtt lett definiálva a „ne közelítse meg” opcióval.

Error correction

- Válasszon másik megközelítési módot vagy
- Kézzel álljon rá a kívánt beállási szögre


Error description 606-0397

Error message

Szerszámfej segédkontúrja hibás,
ütközésfelügyelet nem lehetséges
%1

Cause of error

A szerszámfej leírása nem tartalmaz zárt burkolatot.

Error correction

Alkalmazza vagy módosítsa a szerszámfej leírását.


Error description 606-0398

Error message

Kopáskorr. sérti a tartó túlméretét
%1

Cause of error

A szerszám kopási korrekciói nagyobbak, mint a kiválasztott tartó túlmérete.

Error correction

Ellenőrizze a kopási korrekciókat és a tartó túlméretét, ha szükséges, válasszon másik szerszámot


Error description 606-0399

Error message

Max. fogásmélység túllépve

Cause of error

A kívánt fogásvételt kisebbre kell választani, mint a maximális fogásvételt.

Error correction

Csökkentse a kívánt fogásvételt vagy növelje meg a maximális fogásvételt.


Error description 606-039A

Error message

Kezdő szerszámszög nincs a megeng. beállítási tartományban

Cause of error

The pre-positioned tool angle violates the minimum or maximum inclination angle.

Error correction

Either pre-position the tool angle within the permitted angle range or expand the angle range correspondingly


Error description 606-039B

Error message

%2 maradék anyag megmarad
%1

Cause of error

A célkontúrt nem lehet teljesen megmunkálni, maradék anyag megmarad.
Ennek különböző okai lehetnek, pl. a szerszám geometriailag nem éri el az illető tartományt vagy a megadott beállási szögtartomány teszi lehetetlenné a maradék anyag elérését, stb.

Error correction

A maradék anyagot figyelembe kell venni a követő megmunkálásnál.


Error description 606-039C

Error message

A ciklus nem tudja megmunkálni a megadott célkontúrt

Cause of error

A definiált bemeneti paraméterekkel és a kiválasztott szerszámmal a ciklus nem tudja a célkontúrt megmunkálni.

Error correction

Módosítsa a megfelelő bemeneti paramétereket vagy módosítsa a célkontúrt vagy válasszon alkalmas szerszámot.


Error description 606-039D

Error message

A szerszám maximális fogásvétele túl lett lépve

Cause of error

A kívánt fogásvétel meghaladja a szerszám vágóéle hosszának 2/3-át. Ha szükséges, a forgácsolási vonalak módosulnak.

Error correction

Csökkentse a kívánt fogásvételt vagy válasszon megfelelő szerszámot.


Error description 606-039F

Error message

The infeed does not match the length of the cutting edge

Cause of error

Possible causes:
- The current infeed is greater than the maximum cutting depth
- The maximum cutting depth is greater than 2/3 of the current length of the cutting edge

Error correction

Reduce the (maximum) infeed or use an appropriate tool


Error description 60F-0033

Error message

A készdarab már nem fekszik az
aktuális munkadarabon belül.
%1

Cause of error

A kész darab kontúrjának egy része, pl. egy végpont, a definiált nyers darabon kívülre esik.
A program végrehajtását ez a megjegyzés nem befolyásolja.


Error description 612-0001

Error message

Rendszer figyelmeztetés: %1

Cause of error

Rendszer figyelmeztetés. Egy belső elhárítható hiba lépett fel. A folyamat NEM szakad meg.


Error description 612-0002

Error message

Rendszerhiba: %1

Cause of error

Egy súlyos hiba lépett fel. A rendszer befejezi a folyamatot.


Error description 619-004D

Error message

%1 szerszám ID nem található

Szerszám nem található (%1)

Cause of error

A revolverfej vagy a szerszámtár zseblistájába olyan szerszámot írt be, ami nincs a szerszámtáblázatban.

Error correction

Távolítsa el a szerszámot a revolverfej/szerszámtár zseblistájából, vagy írja be a szerszámtáblázatba.


Error description 621-003F

Error message

A hélix átmérő nagyobb, mint a maróátmérő kétszerese
%1

Cause of error

A kiválasztott maróátmérővel a bemerülési csavarvonal közepén anyag marad állva.

Error correction

Programozzon kisebb 'Helix átmérő'-t


Error description 621-0040

Error message

Az előfuratok másik kontúrhoz lettek kiszámolva
%1

Cause of error

Az előfúró pozíciók kiszámolásához eltérő kontúr lett programozva, mint az aktuális maróciklusban.

Error correction

Változtassa meg az előfuratok pozíciójelölését vagy cserélje ki a megmunkálandó kontúrt


Error description 621-0041

Error message

Az előfuratok másik örvényszélességhez lettek kiszámolva
%1

Cause of error

Az előfúró pozíciók kiszámolásához eltérő
örvénylő marás szélesség lett programozva, mint az aktuális maróciklusban.

Error correction

Módosítsa az örvénylő marás szélességét


Error description 621-0042

Error message

Az előfuratok eltérő ráhagyással lettek kiszámolva
%1

Cause of error

Az előfúró pozíciók kiszámolásához eltérő
ráhagyás lett programozva, mint az aktuális maróciklusban.

Error correction

Módosítsa a ráhagyást


Error description 621-0043

Error message

Nincsenek sarkok az örvénylő maráshoz
%1

Cause of error

A hornyoknál és a körzsebeknél nincsenek örvénylő marással kimunkálandó sarkok.

Error correction

Programozzon 'komplett’ vagy 'sarokmegmunkálás nélkül’ megmunkálási típusokat


Error description 621-0044

Error message

Az előfuratok a kontúr másik oldalán
%1

Cause of error

Az előfúró pozíciók kiszámolásához eltérő
szerszámhelyzet lett programozva, mint az aktuális maróciklusban.

Error correction

Módosítsa a szerszám helyzetét


Error description 621-0045

Error message

A szerszámátmérő túl nagy
%1

Cause of error

A szerszámátmérőnek kisebbnek kell lennie, mint a bemerülési hossz vagy a helix (csavarvonal) átmérője.

Error correction

Használjon ideillő szerszámot


Error description 621-0047

Error message

A maróátmérő kisebb legyen, mint az örvényszélesség
%1

Cause of error

Az aktuális maróátmérővel és örvényszélességgel nem lehet örvénypályákat kiszámítani.

Error correction

Válasszon kisebb átmérőjű marószerszámot vagy programozzon nagyobb örvényszélességet


Error description 621-0048

Error message

Visszameneti sugár nagyobb, mint az örvényszélesség fele
%1

Cause of error

A programozott sugárral a visszatérő út az örvénypályán kívül végződik.

Error correction

Programozzon kisebb visszatérési sugarat vagy nagyobb örvényszélességet


Error description 621-0049

Error message

Örvényszélesség kisebb, mint a bemerülő hélix átmérője
%1

Cause of error

A bemerülési utak részben az örvénypályán kívül vannak.

Error correction

Programozzon kisebb bemerülési csavarvonalat vagy nagyobb örvényszélességet


Error description 621-004A

Error message

Nincsenek előfuratok
%1

Cause of error

A megadott pozíciójelölés alatt nincsenek programozott előfuratok.

Error correction

Módosítsa a pozíciójelölést


Error description 621-004B

Error message

Az előfurat mélysége kisebb, mint a marási mélység
%1

Cause of error

A fúrási mélység nem lehet kisebb, mint a marási mélység.

Error correction

Módosítsa a fúrási vagy a marási mélységet


Error description 621-004C

Error message

Nincs programozva örvényszélesség
%1

Cause of error

Az örvénylő marás szélességének megadása nélkül a ciklus nem tud utakat számolni.

Error correction

Örvénylő marás szélességének programozása


Error description 621-004D

Error message

A programozott ráhagyás túl nagy
%1

Cause of error

A ráhagyás olyan nagy, hogy a kontúr belső
megmunkálása már nem lehetséges.

Error correction

Módosítsa a ráhagyást


Error description 621-004E

Error message

A programozott örvényszélesség túl nagy
%1

Cause of error

Az örvénylő marás szélességének kisebbnek kell lennie, mint a horony vagy
a derékszögű négyszög szélessége a ráhagyási értékek figyelembe vételével.

Error correction

Módosítsa az örvénylő marás szélességét


Error description 663-04EA

Error message

Hiba a párbeszéd betöltésekor: %1

Cause of error

A beviteli párbeszéd nem nyitható meg, mert a gépgyártó párbeszéd leírása hiányzik vagy hibás.

Error correction

Értesítse a gépgyártót
Értesítse az ügyfélszolgálatot


Error description 900-0BB8

Error message

'%1' fájl nem található

Cause of error

A megadott fájl elérési útvonal nem grafikus fájlhoz vezet.

Error correction

Válasszon ki másik grafikus fájlt


Error description 900-0BB9

Error message

A belső üzenetet nem lehetett elküldeni

Cause of error

Hiba a rendszeren belüli kommunikációban

Error correction

Értesítse az ügyfélszolgálatot


Error description 900-0BBA

Error message

A konfigurációs szerver feladatsorát nem lehetett megnyitni

Cause of error

Hiba a rendszeren belüli kommunikációban

Error correction

Értesítse az ügyfélszolgálatot


Error description 900-0BBB

Error message

A konfigurációs adatok nem olvashatók '%1'

Cause of error

Hiba a rendszeren belüli kommunikációban

Error correction

Értesítse az ügyfélszolgálatot


Error description 900-0BBC

Error message

'%1' konfigurációs adatok nem írhatók

Cause of error

Hiba a rendszeren belüli kommunikációban

Error correction

Értesítse az ügyfélszolgálatot


Error description 900-0BBD

Error message

Belső hiba!

Cause of error

Belső GRED szoftverhiba

Error correction

Értesítse az ügyfélszolgálatot


Error description 900-0BBE

Error message

Belső hiba: %1

Cause of error

Belső GRED szoftverhiba

Error correction

Értesítse az ügyfélszolgálatot


Error description 900-0BBF

Error message

Érvénytelen adatok a grafikus fájlban: %1

Cause of error

A meglévő adatok nem olvashatóak grafikus adatokként

Error correction

- Javítsa ki / távolítsa el és mentse a megfelelő adatokat vagy
- törölje a grafikus fájlt és hozzon létre egy újat


Error description 900-0BC0

Error message

Nincs grafikus fájl: %1

Cause of error

A megadott fájl nem olvasható grafikus fájlként

Error correction

Válasszon ki másik grafikus fájlt


Error description 900-0BC1

Error message

Hiányzó objektum: '%1'

Cause of error

A kiválasztott grafikus fájlban hiányzik egy objektum

Error correction

- Ilessze be a megfelelő objektumot, majd mentse el azt, vagy
- törölje a grafikus fájlt és hozzon létre egy újat


Error description 900-0BC2

Error message

'%1' objektum nem teljes

Cause of error

A kiválasztott grafikus fájlban hiányzik egy objektumelem

Error correction

- Javítsa ki a megfelelő objektumot, majd mentse el azt, vagy
- törölje a grafikus fájlt és hozzon létre egy újat


Error description 900-0BC3

Error message

'%1' objektum már létezik

Cause of error

A kijelzett objektum már létezik a kiválasztott grafikus fájlban

Error correction

- Távolítsa el a felesleges objektumot, majd mentse el azt, vagy
- törölje a grafikus fájlt és hozzon létre egy újat


Error description 900-0BC4

Error message

'%1' munkaterv nem teljes

Cause of error

A megjelenített munkatervben hiányoznak még munkalépések

Error correction

- Írja be a hiányzó munkalépéseket, majd mentse el azokat vagy
- távolítson el minden bejegyzést a munkatervből.


Error description 900-0BC5

Error message

A geometriai objektumlista nem teljes

Cause of error

A munkadarab formájának teljes meghatározásához még hiányoznak geometriai objektumok

Error correction

- Írja be a hiányzó geometriai objektumokat, majd mentse el azokat vagy
- törölje a grafikus fájlt és hozzon létre egy újat


Error description 900-0BC6

Error message

Felesleges objektum: '%1'

Cause of error

A kiválasztott grafikus fájlban egy felesleges objektum is található, mely már nem kerül alkalmazásra.

Error correction

Távolítsa el a felesleges objektumot, majd mentse el:
- törölje a megfelelő objektumok közvetlenül a grafikus fájlból és mentsen, vagy
- mentse vissza a beolvasott grafikus fájlt.


Error description 900-0BC7

Error message

'%1' környezeti változó nincs definiálva

Cause of error

Belső GRED NC programelőírási hiba

Error correction

Értesítse az ügyfélszolgálatot


Error description 900-0BC8

Error message

'%1' vezérlőstruktúra-változó nincs definiálva

Cause of error

Belső GRED NC programelőírási hiba

Error correction

Értesítse az ügyfélszolgálatot


Error description 900-0BC9

Error message

A vezérlőstruktúrák maximális beágyazási mélysége elérve

Cause of error

Belső GRED NC programelőírási hiba

Error correction

Értesítse az ügyfélszolgálatot


Error description 900-0BCA

Error message

A vezérlőstruktúra felépítése hibás

Cause of error

Belső GRED NC programelőírási hiba

Error correction

Értesítse az ügyfélszolgálatot


Error description 900-0BCB

Error message

Ismeretlen vezérlőstruktúra: '%1'

Cause of error

Belső GRED NC programelőírási hiba

Error correction

Értesítse az ügyfélszolgálatot


Error description 900-0BCC

Error message

Érvénytelen '%1' érték '%2' objektumban

Cause of error

Az adott objektumban egy hibás attribútum érték található.

Error correction

Ellenőrizze az attribútum értéket az adott objektumnál egy szövegszerkesztő segítségével, javítsa ki azt, majd mentse vissza a megfelelő grafikus fájlba.


Error description 900-0BCD

Error message

Szerszámadatok hiányosak: '%1'

Cause of error

Az adott szerszámhoz nem áll minden szükséges adat rendelkezésre

Error correction

Egészítse ki a szerszámtáblázatot a megfelelő szerszámadatokkal, majd mentsen.


Error description 900-0BCE

Error message

Hiba '%1' szerszámtáblázat megnyitásakor

Cause of error

A megfelelő szerszámtáblázat nem nyitható meg:
- A szerszámtáblázat nem létezik a megadott elérési útvonalon
- A szerszámtáblázat érvénytelen formátummal rendelkezik
- A szerszámtáblázat nem konzisztens

Error correction

Értesítse az ügyfélszolgálatot


Error description 900-0BCF

Error message

Új paraméterek beszúrva '%1' beviteli űrlapból

Cause of error

Az adott űrlaphoz nem áll minden paraméter rendelkezésre

Error correction

A javítást a rendszer már végrehajtotta. Kérjük, ellenőrizze az eredményt!


Error description 900-0BD0

Error message

Régi paraméterek eltávolítva '%1' beviteli űrlapból

Cause of error

Az adott űrlaphoz túl sok paraméter áll rendelkezésre

Error correction

A javítást a rendszer már végrehajtotta. Kérjük, ellenőrizze az eredményt!


Error description 900-0BD1

Error message

'%1' változónév már létezik

Cause of error

Belső GRED NC programelőírási hiba

Error correction

Értesítse az ügyfélszolgálatot


Error description 900-0BD2

Error message

'%1' grafikus fájl nem nyitható meg

Cause of error

A grafikus fájl megnyitása során hiba lépett fel

Error correction

Bizonyosodjon meg arról, hogy létezik a grafikus fájl, hogy a megadott elérési útvonal helyes, és hogy a fájl olvasható formátummal bír.


Error description 900-0BD3

Error message

'%1' grafikus fájl túl nagy

Cause of error

A grafikus fájl nem rendelkezik hellyel az előre megadott helyen

Error correction

Bizonyosodjon meg arról, hogy a grafikus fájl teljesíti-e a szükséges méreteket.


Error description 900-0BD4

Error message

Hiba a szerszámadatok írásánál: '%1'

Cause of error

Az adott szerszámot nem lehet a táblázatban elmenteni

Error correction

Ellenőrizze az adott szerszámadatokat


Error description 900-0BD5

Error message

'%1' objektum hibás

Cause of error

A kiválasztott grafikus fájlban nem megfelelő objektumelemek találhatóak

Error correction

- Javítsa ki a megfelelő objektumot, majd mentse el azt


Error description 900-0BD6

Error message

'%1' paraméter nincs definiálva

Cause of error

A megadott paraméter nincs vagy csak részben van definiálva a konfigurációban

Error correction

Definiálja teljesen a paramétert a konfigurációban, és mentse el a módosítást.


Error description 900-0BD7

Error message

'%1' környezeti változó nincs inicializálva

Cause of error

Belső GRED NC programelőírási hiba

Error correction

Értesítse az ügyfélszolgálatot


Error description 900-0BD8

Error message

Hiba a szerszámadatok olvasásánál: '%1'

Cause of error

Az adott szerszámhoz nem áll minden szükséges adat rendelkezésre

Error correction

Egészítse ki az adott szerszámadatokat


Error description 900-0BD9

Error message

A konfigurációs adatok nem teljesek

Cause of error

A konfigurációs adatokhoz megadott utalások/információk nem teljesek

Error correction

Egészítse ki a konfigurációs adatokat


Error description 900-0BDA

Error message

'%1' paraméter nem engedélyezett ebben az űrlapban!

Cause of error

A beviteli űrlapban egy meg nem engedett paraméter szerepel, melyet nem lehet kiértékelni

Error correction

Törölje ki az adott paramétert az űrlapból, vagy írjon be helyette egy másikat


Error description 900-0BDB

Error message

'%1' konfigurációs objektum hibás

Cause of error

A konfigurációs objektum hibás vagy hiányos adatokkal rendelkezik

Error correction

- Javítsa ki a konfigurációs objektumot, majd mentse el azt


Error description 903-0001

Error message

Nemkörkontúr startpozíciója nincs a munkadarabrendszerben

A nem kerek kontúr kezdőpozíciója nincs a munkadarabrendszerben

Cause of error

- Tengelyérték programozása aktív

Error correction

- Változtassa meg a programot


Error description 903-0002

Error message

Polár startpozíció növekményesen programozva

Polár startpozíció növekményesen programozva

Cause of error

A polárisan programozott kezdőpozíció sugara vagy szöge növekményesen programozott

Error correction

Változtassa meg a programot vagy a ciklust


Error description 903-0003

Error message

Startpozíció növekményesen programozva

A kezdőpozíció növekményesen programozott

Cause of error

A polárisan programozott kezdőpozíció növekményesen programozott

Error correction

Változtassa meg a programot vagy a ciklust


Error description 903-0004

Error message

Lengőmozgás startpozíciójának relatív programozása
nem megengedett

Lengőmozgás startpozíciójának relatív programozása
nem megengedett

Cause of error

A lengőmozgás kezdőpozíciója relatív programozású

Error correction

A kezdőpozíciót abszolút programozással határozza meg


Error description 903-0005

Error message

Tehermentesítő vektor abszolút programozása nem megengedett

Tehermentesítő vektor abszolút programozása nem megengedett

Cause of error

- A tehermentesítő vektor a növekményes programozás helyett abszolút programozású

Error correction

- A tehermentesítő vektort programozza be növekményesen


Error description 903-0006

Error message

Fogásvételi elmozdulás startpozíciójának relatív programozása
nem megengedett

Fogásvételi elmozdulás startpozíciójának relatív programozása
nem megengedett

Cause of error

Az előtolómozgás kezdőpozíciója relatív programozású

Error correction

A kezdőpozíciót abszolút programozással határozza meg


Error description 903-0007

Error message

A programozott tengely nem köszörűtengely

A programozott tengely nem köszörűtengely

Cause of error

Rossz tengelyt válaszott a köszörüléshez

Error correction

Programozza be a köszörűtengelyt


Error description 903-0008

Error message

A programozott érték nem koordinátaérték

A programozott érték nem koordinátaérték

Cause of error

Valószínűleg rendszerhiba lépett fel

Error correction

Értesítse az ügyfélszolgálatot


Error description 903-0009

Error message

A startpozíció növekményes programozása nem megengedett

A kezdőhelyzet növekményes programozása nem megengedett

Cause of error

A kezdőhelyzet növekményes programozású

Error correction

A kezdőpozíciót abszolút programozással határozza meg


Error description 903-000A

Error message

Nulla hosszúság lengőmozgása nem megengedett

A nulla hosszúságú lengőmozgás nem megengedett

Cause of error

Error correction

- Változtassa meg a programot


Error description 125-006C

Error message

Hiba a szoftver-frissítésnél:%1

Cause of error