Lista de errores
Lista de errores

Lista de errores

Válido para:

34059x-11, 81760x-08, 771851-08, 771841-09, 68894x-08, 54843x-08, 735021-11

Versión:

01/2021

Copyright © 2021 DR. JOHANNES HEIDENHAIN GmbH. Reservados todos los derechos.


Error description 120-0006

Error message

Softkey de configuración ilegible

Cause of error

La Softkey indicada no está contenida en los datos de configuración

Error correction

Comprobar los datos de configuración


Error description 120-0007

Error message

Layer de configuración ilegible

Cause of error

La barra de Softkey configurada ("Layer") no puede leerse

Error correction

Comprobar los datos de configuración


Error description 120-0008

Error message

Ciclo o Query %1 desconocido

Cause of error

No se han encontrado el ciclo o diálogo de ciclo indicado en los datos de configuración

Error correction

Comprobar los datos de configuración


Error description 120-000A

Error message

No puede generarse el menú

Cause of error

Problema de software en la superficie de usuario

Error correction

Informar al servicio postventa


Error description 120-000B

Error message

Parámetro Q %1: no se puede ni escribir ni leer el valor

Cause of error

Problema de software en la superficie de usuario

Error correction

Informar al servicio postventa


Error description 120-000C

Error message

Grupo de softkey sin el primer elemento

Cause of error

En los datos de configuración se ha indicado un grupo de Softkeys, pero no se ha marcado ninguna de ellas como "primera"

Error correction

Modificar los datos de configuración


Error description 120-000D

Error message

Tipo de softkey sin soporte

Cause of error

En el transcurso de un diálogo de ciclo se ha utilizado un tipo de Softkey no admitido

Error correction

Modificar los datos de configuración


Error description 120-000E

Error message

ID Resource no válido

Cause of error

Problema de software en la superficie de usuario

Error correction

Informar al servicio postventa


Error description 120-000F

Error message

Datos de configuración para el ciclo no válidos

Cause of error

Se han definido demasiadas Softkeys en un diálogo de ciclo

Error correction

Modificar los datos de configuración


Error description 120-0013

Error message

Error en la superficie de usuario

Cause of error

Problema de software en la superficie de usuario

Error correction

Informar al servicio postventa


Error description 120-0016

Error message

Cause of error

Error de software interno em Frontend/Diálogos

Error correction

Informar al servicio postventa


Error description 120-001E

Error message

No se puede conectar con la red: %1 %2 %3

Cause of error

No se ha podido establecer conexión con una unidad de red que está definida en la gestión de red.

Error correction

- Abrir la gestión de red a través del Programm-Manager (Softkey RED)
- Pulsar la tecla MOD e introducir la clave de red NET123.
- Introducir todos los datos requeridos para la conexión a red. (Softkey DEFINIR CONEXION A RED DEFINIER.)
- Comprobar la corrección y ortografía de los datos introducidos para la conexión a red


Error description 120-001F

Error message

No se encuentra el fichero '%1'

Cause of error

No se ha encontrado un fichero necesario en la posición indicada.

Error correction

p.ej., comprobar la escritura del camino y del nombre de fichero. Copiar eventualmente el fichero en le directorio requerido.


Error description 120-002E

Error message

No se encuentra camino '%1'

Cause of error

No se ha encontrado una unidad o directorio necesario.

Error correction

Comprobar la escritura del camino.


Error description 120-0041

Error message

No hay ficheros dispon. para ayuda online (*.CHM)

Cause of error

No se puede mostrar la ayuda contextual puesto que no existen ficheros para la ayuda online *.CHM.
Es preciso descargar los ficheros *.CHM desde la página web de HEIDENHAIN y guardarlos en el control dentro de la subcarpeta de su idioma local. Observar las indicaciones en el manual de usuario.

Error correction

- Descargar los ficheros de ayuda en la página web de HEIDENHAIN (www.heidenhain.de):
> www.heidenhain.de > Dokumentation und Information > Benutzer-Dokumentation
- Descomprimir el fichero ZIP y transferir los ficheros *.CHM al control


Error description 125-0067

Error message

Error al guardar el contenido de la pantalla en fichero %1

Cause of error

Ha ocurrido un error al guardar el contenido de la pantalla en el fichero.

Error correction

Borrar ficheros no necesarios para incrementar la capacidad de memoria o informar al servicio postventa del control.


Error description 125-0068

Error message

No se encuentra el fichero fuente %1

Cause of error

Uno de los ficheros representados en la lista de ficheros ejemplo no puede direccionarse como fuente,

Error correction

Informar al servicio postventa


Error description 125-0069

Error message

No pudo copiarse el fichero de ejemplo %1. Código de error %2

Cause of error

Uno de los ficheros representados en la lista de ficheros ejemplo no pudo copiarse

Error correction

Informar al servicio postventa


Error description 125-006A

Error message

No está disponible lista de copia de los ficheros de ejemplo %1

Cause of error

El fichero que contiene la lista de ficheros ejemplo no está disponible

Error correction

Informar al servicio postventa


Error description 125-006C

Error message

Error actualiz. software: %1

Cause of error

Error correction


Error description 125-006D

Error message

Actualiz. de reglas no introducida

Cause of error

Una o más actualizaciones no se han cumplido.

Error correction

Informar al fabricante de la máquina


Error description 125-006E

Error message

Fichero de actual. no existente o no disponible

Cause of error

El fichero no ha sido encontrado o no contiene ninguna actualización.

Error correction

Informar al fabricante de la máquina


Error description 125-006F

Error message

Error durante actualización

Cause of error

La suma de comprobación no concuerda con la actualización de datos.

Error correction

Informar al fabricante de la máquina


Error description 125-0070

Error message

Introd. de firma no válida durante actual.

Cause of error

En un fichero de actualización se ha leido un mensaje desconocido.

Error correction

Informar al fabricante de la máquina


Error description 125-0071

Error message

Memoria insuficiente Actualización no es posible.

Cause of error

No hay suficiente espacio libre en el soporte de datos para almacenar la actualización.

Error correction

Liberar espacio en memoria


Error description 125-0072

Error message

Archivo de seguridad no encontrado

Cause of error

Durante la actualización del software, se instala automáticamente un fichero de seguridad con el fin de restaurar el estado anterior del software. No se ha encontrado el fichero de seguridad en el directorio señalado.

Error correction

Cambiar a la lista donde estan almacenados los archivos de seguridad.


Error description 125-0075

Error message

El fichero ZIP no contiene ningún Setup del control

Cause of error

Se ha seleccionado un fichero ZIP para la actualización del software que no contiene ficheros Setup para el control numérico.

Error correction

- Comprobar fichero ZIP


Error description 125-00D4

Error message

En los datos de configuración no se han habilitado
los tiempos de funcionamiento para la edición.

Cause of error

A pesar de la introducción correcta de la clave no es posible la edición de los tiempos de funcionamiento porque todos los campos de los tiempos de funcionamiento están bloqueados ante la edición en los datos de configuración.

Error correction

Desbloquear los campos necesarios en los datos de configuración.


Error description 125-0117

Error message

La lista de conexiones está llena

Cause of error

Número máximo de conexiones configurables alcanzadas.

Error correction

Por favor, borre una conexión antes de añadir una nueva.


Error description 125-0149

Error message

No se han aceptado los límites de desplazamiento

Cause of error

No ha podido ser aceptado el valor introducido para uno o varios límites del recorrido de desplazamiento.
Causa posible:

Error correction

Adecuar los valores introducidos y aceptarlos de nuevo.


Error description 125-014A

Error message

Introducción sin efecto

Cause of error

El valor introducido no ha sido aceptado. Posibles causas:
- Se ha introducido un símbolo no autorizado. Los siguientes símbolos están autorizados: 1234567890 -
Se han introducido demasiados dígitos delante o detrás de la coma decimal.

Error correction

Comprobar y corregir los valores introducidos.


Error description 125-014B

Error message

No se ha cambiado la cinemática

Cause of error

La selección de la cinemática no se ha realizado. Posibles causas:
- Se ejecuta un programa NC
- La cinemática está defectuosa

Error correction

- Conmutar la cinemática después de la ejecución del programa
- Informar al servicio de asistencia al cliente


Error description 125-0163

Error message

No se ha cambiado la unidad de medida

Cause of error

The unit of measure for the position display could not be changed.
Possible cause:
- An NC program is being processed

Error correction

- Switch the unit of measure again after program run


Error description 126-0072

Error message

Error durante la ejecución del auto-test

Cause of error

Durante el auto test se ha recibido un mensaje no válido.

Error correction

Informar al servicio postventa


Error description 126-0075

Error message

Error durante auto-test

Cause of error

Ha ocurrido un error durante el auto-test.

Error correction

Informar al servicio postventa


Error description 126-0076

Error message

Error durante auto-test

Cause of error

Ha ocurrido un error durante el auto-test.

Error correction

Informar al servicio postventa


Error description 126-007F

Error message

El autotest no pudo iniciarse

Cause of error

Antes del autotest (test de paro de emergencia) ha ocurrido un error que impide el inicio del test:
- Se ha producido una parada de emergencia debido a un error.
- Se ha pulsado un botón de parada de emergencia.
- Defecto en el circuito de paro de emergencia
- Temperatura interna de un componente HSCI es demasiado alta
- Temperatura interna de un componente HSCI es demasiado baja
- Defecto del ventilador de un componente HSCI
- Falta la alimentación de tensión de un componente, o demasiado baja o alta
- Falta o defecto del cableado HSCI

Error correction

- Prestar atención a otros avisos
- Determinar mediante el diagnóstico del bus HSCI qué componentes indican un error
- Comprobar el circuito de paro de emergencia
- Comprobar la alimentación de tensión de los componentes HSCI afectados
- Comprobar el cableado HSCI
- En su caso, sustituir el componente HSCI defectuoso
- Generar un fichero de servicio e informar el servicio técnico


Error description 126-010F

Error message

CC funciona únicamente a 500 MHz

Cause of error

En el sistema se encuentra por lo menos una unidad de regulación CC, que solo se sincroniza a 500 MHz. Esto origina, en combinación con la utilización de funciones de regulación adaptativas, problemas de Performance.

Error correction

- Comprobar las CC y sustituirlas si es necesario
- Informar al fabricante de la máquina


Error description 126-0110

Error message

Software NC no liberado para aplicación FS

Cause of error

- Das Steuerungssystem (Hardware) wurde als System mit Funktionaler Sicherheit FS von HEIDENHAIN erkannt.


Error description 126-0111

Error message

Demasiados puertos de desconexión definidos

Cause of error

En el fichero IOC se ha definido más de una salida para la desconexión de la máquina tras la parada. Esto no está permitido. Como máximo, se puede definir una salida.

Error correction

- Comprobar la configuración de E/S y, dado el caso, corregirla.


Error description 126-0112

Error message

Puerto de desconexiónen sistema de bus erróneo

Cause of error

La salida para la desconexión de la máquina tras la parada del control numérico se ha definido para un sistema de bus incorrecto. Los sistemas de bus admisibles son módulos PL externos con interfaz HCSI o bien módulos PL internos.

Error correction

- Comprobar la configuración de E/S y, dado el caso, corregirla.


Error description 126-0113

Error message

Sálida PLC para cerrar sistema definida varias veces

Cause of error

Tanto en el fichero IOC como en los datos de configuración (parámetros de la máquina), se ha definido una salida de PLC para parar el control numérico (puerto de desconexión).
Tener en cuenta que la entrada en los datos de configuración posee prioridad.

Error correction

- Comprobar la configuración de E/S
- Comprobar el dato de configuración DisplaySettings->CfgShutdown (número de parámetro de la máquina 101600)
- Informar al servicio técnico


Error description 126-0114

Error message

No es posible la desconexión automática

Cause of error

No puede activarse la desconexión de la máquina tras la parada del control numérico porque la configuración IO no concuerda con la configuración real del hardware.
- El control se hace funcionar en el modo de simulación
- El fichero IOC no se adapta a la configuración del hardware
- Las opciones en la configuración no están seleccionadas correctamente

Error correction

- Comprobar la configuración del hardware
- Comprobar la configuración IO
- Comprobar las opciones
- Informar al servicio de atención al cliente


Error description 126-0115

Error message

Salida PLC para desactivación definida incorrectamente

Cause of error

Tras la parada del control numérico, la salida para la desconexión de la máquina se ha configurado incorrectamente:
- Aunque no existe ningún PL interno, se ha direccionado una salida de PL interno (p. ej., en UEC, UMC).
- La dirección de la salida se encuentra fuera del rango admisible O0..O30.

Error correction

Comprobar los datos de configuración (número de parámetro de la máquina 101600)


Error description 126-0116

Error message

Salida PLC para desactivación configurada incorrectamente

Cause of error

Tras la parada del control numérico, la salida de PLC para la desconexión de la máquina se ha configurado incorrectamente:
- Aunque no está conectado ningún instrumento al control numérico a través de HSCI, se ha direccionado una salida de un instrumento HSCI.
- El instrumento HSCI direccionado no es ningún PL.
- La salida direccionada no existe en el PL.

Error correction

- Comprobar los datos de configuración (número de parámetro de la máquina 101600)
- Informar al servicio técnico


Error description 126-0117

Error message

Salida PLC para desactivación configurada incorrectamente

Cause of error

Tras la parada del control numérico, la salida de PLC para la desconexión de la máquina se ha configurado incorrectamente:
Los ajustes en el dato de configuración CfgShutdown no pueden emplearse ni para un equipo integrado (p. ej., en UEC, UMC), ni para un PL conectado a través de HSCI (p. ej., PLB 62xx).
Ajustes para salida en PL interno:
- powerOffDevice: no ocupado
- powerOffSlot: no ocupado
- powerOffPort: número de la salida en PL interno: (rango de valores: 0..30)
Ajustes para salida en PL conectado a través de HSCI:
- powerOffDevice: direcciones de bus del PL
- powerOffSlot: número de slot del módulo (0 para módulo del sistema y UEC11x)
- powerOffPort: número de la salida conmutable

Error correction

- Comprobar los datos de configuración (número de parámetro de la máquina 101600)
- Informar al servicio técnico


Error description 126-0118

Error message

Salida PLC para desactivación configurada incorrectamente

Cause of error

Aunque se ha seleccionado una desconexión automática de la máquina, tras la parada del control numérico, ni en los datos de configuración ni en el fichero IOC se ha definido una salida de PLC con este propósito.

Error correction

- Definir una salida de PLC para la desconexión en los datos de configuración o en el fichero IOC
- Informar al servicio técnico


Error description 126-0119

Error message

Keyname %1 para script OEM demasiado largo

Cause of error

- El nombre de clave utilizado para el arranque del script de Python iniciado es demasiado largo. Se admiten 10 caracteres como máximo.

Error correction

- Modificar la fecha de configuración


Error description 126-011A

Error message

Combinación de hardware no permitida

Cause of error

En la configuración de hardware admisible existe una combinación no admisible de componentes CC y PL.
Ejemplos:
-CC 6106 y CC 306
- CC 306 y UEC 112
- CC 306 y PLB, MB o TE más antiguos (que no son "Gen 3 ready" o "Gen 3 exclusive")

Error correction

- Informar al fabricante de la máquina
- Informar al fabricante


Error description 126-011B

Error message

No se ha detectado el error de auto-test en %2 con dirección HSCI %3

Sin reacción durante el auto-test en %2 con dirección HSCI %3

No se ha realizado el auto-test en %2 con dirección HSCI %3

Cause of error

Durante el autodiagnóstico del equipo no se ha recibido el mensaje esperado.

Error correction

- Comprobar todas las conexiones por cable entrantes y salientes del equipo
- Comprobar el equipo y sustituir en caso necesario
- Informar al servicio técnico


Error description 126-011E

Error message

Falta autorización

Cause of error

No se está autorizado para la ejecución del modo de puesta en servicio (ajuste del regulador de corriente / detección del ángulo de campo.

Error correction

- Adquirir el derecho NC.SetupDrive introduciendo p. ej. la contraseña de un usuario autorizado
- A continuación, reiniciar la función


Error description 126-011F

Error message

La seguridad no está garantizada

Cause of error

Para funciones de seguridad del sistema se han modificado datos de configuración relevantes y todavía no aceptados.

Error correction

Ténganse en cuenta las siguientes instrucciones sobre frases de parámetros en las que se hayan cambiado datos de configuración.
Lleve a cabo una inspección de seguridad funcional en el sistema de acuerdo con las especificaciones del fabricante si los correspondientes juegos de parámetros están activos.
Apague el sistema y confirme en la consulta que la seguridad funcional se ha probado e inspeccionado con éxito.


Error description 126-0120

Error message

Datos de configuración seguros %1 modificados

Cause of error

Se han modificado datos de configuración importantes para funciones de seguridad en el juego de parámetros introducido y todavía no se han aceptado.

Error correction

Lleve a cabo una inspección de seguridad funcional en el sistema de acuerdo con las especificaciones del fabricante mientras el juego de parámetros especificado esté activo.
Apague el sistema y confirme en la consulta que la seguridad funcional se ha probado e inspeccionado con éxito.


Error description 126-0129

Error message

Conmutación automática en el modo de simulación DriveSimul

Cause of error

El control se ha cambiado automáticamente al modo de simulación "DriveSimul".
Causas posibles:
- No hay ninguna unidad de regulación (CC) disponible en el sistema.
- Se utilizan componentes de la generación de accionamientos 3 con seguridad externa pero sin módulo PAE.

Error correction

- Comprobar la instalación hardware.
- Reiniciar el control numérico.
- Ajustar CfgMachineSimul/MP_simMode a "DriveSimul".
- Informar al servicio postventa.


Error description 126-012A

Error message

Conmutación automática modo simulación DriveAndEmStopSimul

Cause of error

El control se ha cambiado automáticamente al modo de simulación "DriveAndEmStopSimul".
Causa posible:
- No se ha reconocido ningún PL de sistema en el sistema.

Error correction

- Comprobar la instalación hardware
- Reiniciar el control numérico.
- Ajustar CfgMachineSimul/MP_simMode a "DriveAndEmStopSimul".
- Informar al servicio postventa.


Error description 126-012B

Error message

Conmutación automática en el modo de simulación FullSimul

Cause of error

El control se ha cambiado automáticamente al modo de simulación "FullSimul".
Causas posibles:
- No se ha reconocido ningún PL ni ningún panel de control de máquina en el sistema.
- No se ha reconocido ningún equipo en el bus HSCI.
- Los ajustes CfgMachineSimul/MP_simMode no concuerdan con ninguna estructura hardware real.

Error correction

- Comprobar la estructura hardware, en especial el cableado HSCI de alimentación eléctrica de los componentes HSCI.
- Reiniciar el control numérico.
- Ajustar CfgMachineSimul/MP_simMode a "FullSimul".
- Informar al servicio postventa.


Error description 126-012E

Error message

Demasiados UM conectados a una CC: CC-Index %1

Cause of error

Too many UM power modules were connected to the stated CC controller unit.
The number of UM power modules that are permitted per CC is limited to the number of axes possible on the CC.

Error correction

- Distribute the UM power modules over other CC controller units
- Inform your machine tool builder


Error description 126-012F

Error message

Componente: %1 con número de serie: %2 no proyectado

Cause of error

In a system with the Gen 3 generation of drives, all components connected to the HSCI bus and all power modules must be included in the IOconfig project.

Error correction

Add the missing component to your IOconfig project.


Error description 126-0130

Error message

Proyección con IOconfig incompleta

Cause of error

In a system with the Gen 3 drives, all components connected to the HSCI bus and all power modules must be included in the IOconfig project.

Error correction

Add the missing components in your IOconfig project, and restart the control.


Error description 126-0131

Error message

TNCdiag no se puede iniciar

Cause of error

Internal error

Error correction

Inform your service agency


Error description 130-0001

Error message

Proceso de datos erróneo

Cause of error

Errror del sistema

Error correction

Informar al servicio postventa


Error description 130-0002

Error message

Cause of error

Errror del sistema

Error correction

Informar al servicio postventa


Error description 130-0066

Error message

Cause of error

Error aritmético, valor demasiado pequeño

Error correction

Informar al servicio postventa


Error description 130-0067

Error message

Cause of error

Error aritmético, valor demasiado grande

Error correction

Informar al servicio postventa


Error description 130-0068

Error message

Cause of error

Errror del sistema

Error correction

Informar al servicio postventa


Error description 130-0069

Error message

Cause of error

Errror del sistema

Error correction

Informar al servicio postventa


Error description 130-006A

Error message

Cause of error

Errror del sistema

Error correction

Informar al servicio postventa


Error description 130-006B

Error message

Cause of error

Errror del sistema

Error correction

Informar al servicio postventa


Error description 130-006C

Error message

Cause of error

Errror del sistema

Error correction

Informar al servicio postventa


Error description 130-006D

Error message

Cause of error

Errror del sistema

Error correction

Informar al servicio postventa


Error description 130-006F

Error message

Cause of error

Errror del sistema

Error correction

Informar al servicio postventa


Error description 130-0070

Error message

Cause of error

Errror del sistema

Error correction

Informar al servicio postventa


Error description 130-0096

Error message

Cause of error

Error del sistema al interrumpir el mecanizado

Error correction

Informar al servicio postventa


Error description 130-0097

Error message

Cause of error

Errror del sistema

Error correction

Informar al servicio postventa


Error description 130-0098

Error message

Cause of error

Errror del sistema

Error correction

Informar al servicio postventa


Error description 130-0099

Error message

Acceso al fichero ejecutado con éxito

Cause of error

Información para el usuario, que ha accedido al fichero sin errores.


Error description 130-009A

Error message

Error sistema de ficheros

Cause of error

1.) El camino contiene más de seis directorios.
2.) El camino contiene nombres de ficheros o de directorios con más de 16 signos.
3.) El camino contiene una o varias extensiones de ficheros con más de 3 signos.
4.) Al acceder al fichero ha ocurrido un error del sistema.

Error correction

1.) 1.) y 2.) Guarde el fichero en otro directorio o con otro nombre más corto
3.) Guarde el fichero con una extensión de como máximo 3 signos.
4.) Por favor, informar al servicio postventa


Error description 130-009B

Error message

Fichero no encontrado

No se encuentra el fichero: %1

Cause of error

Se ha indicado un camino que no remite a ningún fichero.

Error correction

Corregir el camino que se ha indicado


Error description 130-009C

Error message

Nombre fichero no admisible

Cause of error

Se ha indicado un camino que no es válido (p.ej., un camino que contiene signos no permitidos).

Error correction

Corregir el camino que se ha indicado.


Error description 130-009D

Error message

Demasiados ficheros abiertos

Cause of error

No pudo abrirse el fichero debido a que ya están abiertos demasiados ficheros. El número de ficheros que pueden abrirse a la vez está limitado.

Error correction

Cerrar ficheros que ya no se necesiten.


Error description 130-009E

Error message

Acceso al fichero imposible

Cause of error

1.) Se ha denegado el acceso al fichero.
2.) El fichero está siendo utilizado (escritura) por otra aplicación.

Error correction

1.) Comprobar los derechos de acceso al fichero y, dado el caso, eliminar una eventual protección ante escritura.
2.) Cerrar el fichero en la aplicación que ha bloquedo el acceso al fichero.


Error description 130-009F

Error message

Acceso al fichero imposible

Cause of error

El fichero ha sido abierto para sólo lectura y no puede escribirse en él.

Error correction

Guardar los ficheros con otro camino.


Error description 130-00A0

Error message

No se ha podido borrar el directorio

Cause of error

El directorio actual no puede borrarse.

Error correction

Por favor, escoger primero otro directorio.


Error description 130-00A1

Error message

Imposible introd. más ficheros

Cause of error

El control numérico no puede guardar más ficheros.

Error correction

Cerrar ficheros que ya no se necesiten.


Error description 130-00A2

Error message

Acceso al fichero imposible

Cause of error

La unidad no permite ningún posicionamiento en el fichero o el posicionamiento no se ha realizado al comienzo de una fila.

Error correction

Informar al servicio postventa


Error description 130-00A3

Error message

Unidad de disco no preparada

Cause of error

Al acceder al fichero ha ocurrido un error de hardware.

Error correction

Comprobar que la conexión del aparato sea correcta, p.ej., la del adaptador de red.


Error description 130-00A4

Error message

Acceso al fichero imposible

Cause of error

El fichero está siendo utilizado por otra aplicación.

Error correction

Cerrar el fichero en la aplicación que ha bloquedo el acceso al fichero.


Error description 130-00A5

Error message

Acceso al fichero imposible

Cause of error

El acceso a una area determinada del fichero ha sido bloqueado por otra aplicación.

Error correction

Cerrar el fichero en la aplicación que ha bloquedo el acceso al fichero.


Error description 130-00A6

Error message

Imposible introd. más ficheros

Cause of error

El fichero no pudo guardarse debido a que el soporte de datos está lleno.

Error correction

Borrar del soporte de datos los ficheros que ya no sean necesarios.


Error description 130-00A7

Error message

Programa incompleto

Cause of error

Se ha encontrado un final de fichero inesperado.

Error correction

Recuperar de nuevo la integridad del fichero


Error description 130-00A8

Error message

No es posible el acceso al directorio

Cause of error

Se ha denegado el acceso al directorio.

Error correction

Comprobar los derechos de acceso al fichero y, dado el caso, eliminar una eventual protección ante escritura.


Error description 130-012C

Error message

Cause of error

El sistema ha dejado de ser consistente

Error correction

Informar al servicio postventa


Error description 130-012D

Error message

Cause of error

No puede iniciarse el sistema porque no están disponibles todos los objetos.

Error correction

Informar al servicio postventa


Error description 130-012E

Error message

Cause of error

No puede iniciarse el sistema porque no están disponibles todos los objetos.

Error correction

Informar al servicio postventa


Error description 130-012F

Error message

Cause of error

No puede iniciarse el sistema porque no están disponibles todos los objetos.

Error correction

Informar al servicio postventa


Error description 130-0130

Error message

Cause of error

Error en la comunicación interna del sistema

Error correction

Informar al servicio postventa


Error description 130-0131

Error message

Cause of error

No puede iniciarse el sistema porque no están disponibles todos los objetos.

Error correction

Informar al servicio postventa


Error description 130-0132

Error message

Cause of error

No puede iniciarse el sistema porque no están disponibles todos los objetos.

Error correction

Informar al servicio postventa


Error description 130-0133

Error message

Cause of error

No puede iniciarse el sistema porque no están disponibles todos los objetos.

Error correction

Informar al servicio postventa


Error description 130-0134

Error message

Cause of error

No puede iniciarse el sistema porque no están disponibles todos los objetos.

Error correction

Informar al servicio postventa


Error description 130-0135

Error message

Cause of error

No puede iniciarse el sistema porque no están disponibles todos los objetos

Error correction

Informar al servicio postventa


Error description 130-0137

Error message

Error: final inesper. proceso %1

Cause of error

A started process ended irregularly. Possible causes:
- Faulty script or error in implementation
- Memory assigned for script is exhausted
- Other system resources are exhausted

Error correction

- Check the log files of the script for clues. If required, edit the script.
- You might find further information in the log files of the control and the operating system.
- Increase the memory assigned for the script.


Error description 130-0190

Error message

No se ha podido abrir ClientQueue (%1)

Cause of error


Error description 130-0191

Error message

No pudo guardarse Logfile

Cause of error

Logfile no pudo guardarse con el nombre de fichero/camino indicado.

Error correction

Introducir otro nombre de camino/fichero para guardar.


Error description 130-0192

Error message

ASSERTION: condición consistencia incumplida

Cause of error

Errror del sistema

Error correction

Informar al servicio postventa


Error description 130-0193

Error message

INFO: %1

Cause of error


Error description 130-0194

Error message

Cause of error

Error en la comunicación interna del sistema

Error correction

Informar al servicio postventa


Error description 130-0195

Error message

Cause of error

No se ha podido iniciar ningún trabajo de tiempo más.

Error correction

Informar al servicio postventa


Error description 130-0196

Error message

Cause of error

No se dispone de suficiente memoria de trabajo.

Error correction

Informar al servicio postventa


Error description 130-0197

Error message

¡Tipo de evento no válido en el siguiente error!

Cause of error

Errror del sistema

Error correction

Informar al servicio postventa


Error description 130-0199

Error message

Error OEM sin información adicional

Cause of error

No se ha encontrado el texto del error

Error correction

Introducir el texto del error en el fichero de texto para errores y/o cargar el fichero de texto para errores en el directorio correspondiente.


Error description 130-019A

Error message

Error de ciclo sin información adicional

Cause of error

No se ha encontrado el texto del error

Error correction

Introducir el texto del error en el fichero de texto para errores y/o cargar el fichero de texto para errores en el directorio correspondiente.


Error description 130-019B

Error message

%1

Cause of error


Error description 130-019C

Error message

Se han guardado los ficheros de servicio

Cause of error

Se han guardado los ficheros de servicio a efectos de diagnóstico

Error correction

Informar al servicio postventa


Error description 130-019D

Error message

El fichero de error Log no pudo abrise. ATENCION: no se registraran ningún aviso de error ni de información.

Cause of error

El fichero Log de errores está protegido ante escritura.

Error correction

Levantar la protección ante escritura o renombrar o borrar el fichero Log de errores.


Error description 130-01A1

Error message

Error al memorizar el fichero de servicio

Cause of error

Al guardar los ficheros de servicio se ha producido un error.

Error correction

Crear de nuevo los ficheros de servicio. Dado el caso, mediante la Softkey GUARDAR FICHEROS DE SERVICIO


Error description 130-01FA

Error message

Condición errónea en Switch-Statement

Cause of error


Error description 130-01FB

Error message

Sin reconocimiento de la aplicación %1

Cause of error

La aplicación no avisa del fin de los ficheros Trace para fines de diagnóstico.

Error correction

No es posible la reparación


Error description 130-01FC

Error message

Errror del sistema

Errror del sistema

Cause of error

Se ha llamado a una función de un servidor aún no implementada.

Error correction

Informar al servicio postventa


Error description 130-01FD

Error message

Errror del sistema

Errror del sistema

Cause of error

Un servidor no puede localizar al remitente de una noticia.

Error correction

Informar al servicio postventa


Error description 130-01FE

Error message

Errror del sistema

Errror del sistema

Cause of error

Un servidor no puede alcanzar al remitente de una noticia.

Error correction

Informar al servicio postventa


Error description 130-01FF

Error message

Errror del sistema

Errror del sistema

Cause of error

Ha ocurrido un error de software.

Error correction

Informar al servicio postventa


Error description 130-0201

Error message

Fecha configuración %1 - %2
contiene error

Cause of error

Los datos de configuración indicados contienen errores. Los valores erroneos han sido reemplazados por los valores de preajuste.

Error correction

Corregir los datos de configuración indicados o informar al fabricante de la máquina.


Error description 130-0202

Error message

Programa NC interrumpido

Cause of error

El programa NC se ha interrumpido debido a un error.

Error correction

- Tener en cuenta los avisos de error subsiguientes.
En caso de que no se muestre ningun otro mensaje de error, informe al Servicio al cliente.


Error description 130-03EE

Error message

El nombre de fichero ya existe

Cause of error

El fichero no puede generarse porque ya existe un fichero con el mismo nombre

Error correction

Guardar los ficheros con otro nombre.


Error description 130-03EF

Error message

Acceso al fichero imposible

Cause of error

El fichero contiene datos en un formato ilegible.

Error correction

Seleccionar otro fichero o informar al servicio postventa


Error description 130-03F0

Error message

Directorio no encontrado

Cause of error

El directorio indicado no existe o ha sido borrado

Error correction

Seleccionar otro directorio


Error description 130-03F1

Error message

Aparato inexistente

Cause of error

La unidad especificada no está conectada

Error correction

Seleccionar otra unidad


Error description 130-0414

Error message

Los ficheros de servicio no se han podido guardar

Cause of error

Se ha producido un error al guardar los ficheros de servicio.

Error correction

Intentar realizar de nuevo el proceso de guardado. Si fuera necesario, reiniciar previamente el control numérico.
Informar al servicio postventa del control si persistiese el error.


Error description 130-0415

Error message

No puede suministrarse ninguna ayuda online para este error!

Cause of error


Error description 130-07D1

Error message

Error al abrir/cerrar un fichero Zip (%1)

Cause of error

El TNC no ha podido crear o cerrar el fichero ZIP.
Puede que el fichero sea corrupto.

Error correction

Intentar crear de nuevo el fichero ZIP.


Error description 130-07D2

Error message

Ha ocurrido un error al guardar un fichero Zip.

Cause of error

Al crear los ficheros de servicio, el TNC no ha podido guardar como mínimo un fichero.

Error correction

La reparación no es posible.


Error description 130-07D4

Error message

Tecla posiblemente enganchada

Cause of error

Se ha pulsado una o más teclas durante más de 5 segundos.

Error correction

Si el problema persiste: Informar al servicio postventa.
Pulsar la teclas SHIFT, CTRL y ALT.


Error description 130-07D5

Error message

¡No es posible aceptar parámetro!

Cause of error

No pudieron escribirse los parámetros de la máquina porque actividades en segundo plano bloquean el acceso a la configuración de la máquina.

Error correction

- Finalizar las actividades en segundo plano.
- Asegurarse durante el ajuste del offset, que el eje están en regulación y que se alcanza la ventana de regulación.


Error description 130-07D6

Error message

La unidad de disco ’%1’ no reacciona

Cause of error

La unidad de red ya no está dispuesta o ya no reacciona.

Error correction

- Comprobar la red
- Comprobar si el ordenador conectado está activo
- Comprobar el conector y el cable de red
- Comprobar la actividad de la transmisión de datos de Ethernet. Los LEDs deberían estar encendidos o parpadear.
- Comprobar los ajustes de red empleando a un especialista en la red.


Error description 130-07D7

Error message

Ha fallado la selección o el incio del programa

Cause of error

La acción se ha frustrado por causa de una reconfiguración simultanea o por un error de configuración.

Error correction

- Finalizar la simulación que se está ejecutando en el modo de funcionamiento test de programa
Subsanar el error de configuración


Error description 130-07D8

Error message

La aplicación no puede arrancar

Cause of error

Falta el permiso necesario para la versión.


Error description 140-0001

Error message

No puede generarse copia de seguridad de datos de configuración

Cause of error

Durante la escritura de los datos de configuración se genera una copia de seguridad del fichero de parámetros.
No pudo generarse este fichero.
- el fichero está protegido ante escritura
- la unidad está llena
- Problemas con el disco duro

Error correction

- Elimiar la protección ante escritura
- Borrar del disco duro los datos que no sean necesarios, para liberar espacio


Error description 140-0002

Error message

No puede escribirse el fichero de configuración '%1'

Cause of error

El fichero puede abrirse para escribir en él.
- el fichero está protegido ante escritura
- la unidad está llena
- Problemas con el disco duro

Error correction

- Elimiar la protección ante escritura
- Borrar del disco duro los datos que no sean necesarios, para liberar espacio


Error description 140-0004

Error message

No se encuentra el fichero de configuración '%1'

Cause of error

No se ha encontrado el fichero de parámetros indicado.
- El fichero de parámetros registrado es erróneo
- Se ha registrado un directorio incorrecto para el fichero de parámetros
- Fichero de parámetros borrado

Error correction

- Corregir el fichero 'jhconfigfiles.cfg' o 'configfiles.cfg'
- Corregir la introducción de datos en la regla de actualización.
- Generar el fichero de parámetros o copiarlo en el directorio deseado


Error description 140-0005

Error message

Objeto de datos '%1' '%2' incompleto

Cause of error

Un objeto de de la configuración esta incompleto en el fichero de configuración.
Faltan uno o más parámetros de configuración. El objeto de la configuración incompleto se designa con un nombre de objeto y una clave de objeto.
Posibles causas:
- Los datos de configuración presentes pertenecen a un software anterior
- Se ha editado manualmente el fichero de datos

Error correction

- Definir regla de actualización o informar al servicio postventa
- Completar el objeto de parámetro con la ayuda del editor de configuración


Error description 140-0006

Error message

Clave del objeto de datos '%1' no inicializada

Cause of error

Falta la clave de un objeto de parámetro.

Error correction

Indicar la clave en todos los objetos de parámetro.


Error description 140-000A

Error message

No se ha encontrado el fichero ini del ciclo '%1'

Cause of error

No se ha encontrado el fichero de ciclo indicado en el objeto de parámetro 'CfgJhPath' o 'CfgOemPath'. No se ha indicado el nombre del fichero no encontrado.
- El fichero registrado es erróneo
- El objeto registrado es erróneo
- Fichero borrado
Si el fichero está disponible, la causa pueden ser también registros erróneos.
- Registros erróneos o incompletos
- Definiciones de texto, de ciclo o de parámetros erróneas

Error correction

- Corregir las indicaciones de fichero
- Generar el fichero de parámetros o copiarlo en el directorio correspondiente
- Corregir las definiciones del ciclo mediante CycleDesign


Error description 140-000B

Error message

Palabra clave desconocida '%1' en el fichero ini del ciclo.

Cause of error

En un fichero de ciclo se encontró una clave desconocida.
- Fichero de ciclo erróneo
- Se ha utilizado una versión de CycleDesign incorrecta
- Definición de ciclo incompleta o errónea

Error correction

- Utilizar el fichero de ciclo correcto
- Utilizar la versión correcta de CycleDesign
- Corregir las definiciones del ciclo mediante CycleDesign


Error description 140-000D

Error message

No se encuentra texto para el nombre de texto '%1'

Cause of error

En un fichero de parámetros se ha introducido para un texto dependiente del idioma un nombre de texto que no ha sido encontrado.
- El texto aún no ha sido definido
- Fichero de texto no compilado
- El fichero de texto no se ha copiado en el sistema de destino
- Se ha indicado un nombre de texto incorrecto

Error correction

En caso de que el texto no esté disponible:
- Definir el etxto en el fichero Ressource
- Compilar el fichero de texto
- Copiar el fichero de texto el sistema de destino
otros:
- Introducir los nombres de texto disponibles o corregir el nombre del texto


Error description 140-000F

Error message

No se ha abierto el módulo '%1'

Cause of error

Un módulo no ha sido dado de alta en el servidor de configuración.
- Para la acción que debe ser ejecutada se requiere el estar dado de alta.
- Se ha intentado dar de baja.

Error correction

Informar al servicio postventa.


Error description 140-0010

Error message

Módulo '%1' no tiene acceso de escritura general.

Cause of error

Se ha intentado fijar la protección ante escritura general en el servidor de configuración. Ésta ya está activa y no puede ser fijada de nuevo.

Error correction

Informar al servicio postventa.


Error description 140-0011

Error message

'%1' no tiene acceso de escritura general

Cause of error

Un módulo intenta eliminar la protección ante escritura general, que no fue reservada para este módulo.

Error correction

Informar al servicio postventa


Error description 140-0012

Error message

Mensaje '%1' desconocido para el servidor de configuración

Cause of error

Error de software interno

Error correction

Informar al servicio postventa


Error description 140-0013

Error message

Acceso para escritura '%1' '%2' no reservado

Cause of error

Error de software interno

Error correction

Informar al servicio postventa


Error description 140-0014

Error message

Tipo de datos '%1' incorrecto en '%2'

Cause of error

Error de software interno

Error correction

Informar al servicio postventa


Error description 140-0015

Error message

Secuencia de signos '%1' en '%2' no encontrada

Cause of error

En un fichero de ciclo se encontró una secuencia de signos incorrecta.
- El fichero está defectuoso
- Se ha utilizado una versión de CycleDesign incorrecta.

Error correction

- Gennerar de nuevo el fichero del ciclo con CycleDesign
- Utilizar la versión correcta de CycleDesign


Error description 140-0016

Error message

Mensaje-CERO '%1'

Cause of error

- Memoria de trabajo insuficiente.
- Error interno del control.

Error correction

Informar al servicio postventa


Error description 140-0017

Error message

Parámetros de máquina modificados.
Finalizar el control y reiniciar.

Cause of error

Se han modificado los datos de configuración de tal maera que es necesario resetear el control numérico para que los datos modificados sean aceptados.

Error correction

- Parar el programa NC y todos los movimientos de desplazamiento
- Pulsar la tecla de parada de emergencia
- Apagar el control y reiniciar de nuevo


Error description 140-0018

Error message

Objeto de datos '%1' '%2' ya existe varias veces en el fichero

Cause of error

Ya existe un objeto de datos de configuración con al clave especificada.

Error correction

- Comprobar, si se están utilizando los ficheros de datos de configuración correctamente, p.ej., si no se está utilizando el mismo fichero dos veces.
- Comprobar, si un objeto de datos ya existe en otro fichero.
- Modificar la clave de uno de los objetos de datos de configuración redundantes.
- Borrar uno de los objetos de datos de configuración redundantes.


Error description 140-0019

Error message

Error de software interno

Cause of error

Error de software interno.

Error correction

Informar al servicio postventa


Error description 140-001A

Error message

Objeto de configuración '%1' / '%2' no encontrada

Cause of error

No existe uno de los objetos de datos de configuración necesarios para iniciar el control.

Error correction

- Comprobar los ficheros de configuración utilizados
- Comprobar los datos de configuración


Error description 140-001B

Error message

No se ha recibido el reconocimiento de la modificación de %1

Cause of error

Error interno del control.
Se han modificado los datos de configuración. Tras la notificación del cambio no todos los módulos han retornado una confirmación dentro del tiempo especofocado.
El módulo que no haya retornado la confirmación será listado en el texto adicional.

Error correction

Informar al servicio postventa


Error description 140-001D

Error message

Modificación de parámetro durante ejecución de programa o macro

Cause of error

Se han intentado modificar datos de configuración durante una ejecución de un programa cuya modificación en estas circunstancias no está permitida (válido para error de reset, run y ref).
En las funciones adicionales se ha indicado el nombre del objeto de datos , cuya modificación durante la ejecución del programa no está permitida

Error correction

Parar y parar internamente los programas que se están ejecutando en Ejecución continua, Test de programa y Gráfica de programación. A continuación guardar otra vez los datos.


Error description 140-001E

Error message

Cambios parám. bloq.

Cause of error

Existen dos posibles causas:
1. Se ha intentado modificar datos de la configuración cuando aun estaba pendiente una notificación sobre modificación. No está cerrada la última modificación y notificación.
2. Se ha intentado iniciar ya un programa sin haber aún cerrado una notificación a cerca de una modificación en la configuración.

Error correction

1. Intentar guardar de nuevo.
2. Arrancar de nuevo el programa.


Error description 140-001F

Error message

Arranque pgm: objetos de datos con protec. escritura no permit.

Cause of error

Se ha intentado iniciar un programa a pesar de que aún quedan objetos de datos protegidos ante escritura o han sido reservados accesos a escritura para objetos de datos. Al arrancar un programa debe permitirse para todos los objetos el acceso a escritura.

Error correction

Arrancar de nuevo el programa.


Error description 140-0020

Error message

Falta o es desconocido el nombre del módulo '%1'

Cause of error

Error de software interno.
Al realizar una petición, un módulo no ha introducido su propia identificación o lo ha hecho de forma errónea.

Error correction

Informar al servicio postventa


Error description 140-0021

Error message

Objeto de datos '%1' renombrado como '%2'
key '%3'

Cause of error

Los datos de configuración leidos pertenecen a una versión anterior del control.
El objeto de datos indicado fur renombrado por el control debido a un a regla.

Error correction

Controlar los valores del objeto de datos indicado. Si el objeto de datos no es correcto, corregirlo. A continuación guardar los datos.


Error description 140-0022

Error message

Objeto de datos '%1' '%2' eliminado

Cause of error

Los datos de configuración leidos pertenecen a una versión anterior del control.
El objeto de datos ya no recibe soporte y ha sido eliminado por el control debido a una regla.

Error correction

Guardar los datos modificados.


Error description 140-0023

Error message

Tipo de datos modificado con objeto de datos '%1' '%2'
Atributo '%3'

Cause of error

Los datos de configuración leidos pertenecen a una versión anterior del control.
El tipo de datos de un atributo de un objeto de datos ha sido modificado por el control debido a uan regla.

Error correction

Controlar el valor del atributo indicado en el objeto de datos. En caso de que el valor no sea correcto, corregir el valor.
A continuación guardar los datos.


Error description 140-0024

Error message

Atributo renombrado con objeto de datos '%1' '%2'
Atributo '%3'

Cause of error

Los datos de configuración leidos pertenecen a una versión anterior del control.
En el objeto de datos indicado, un atributo fue renombrado por el control debido a un a regla.

Error correction

Controlar el valor del atributo indicado en el objeto de datos. En caso de que el valor no sea correcto, corregir el valor.
A continuación guardar los datos.


Error description 140-0025

Error message

Atributo eliminado con objeto de datos '%1' '%2'
Atributo '%3'

Cause of error

Los datos de configuración leidos pertenecen a una versión anterior del control.
En el objeto de datos indicado, un atributo fue eliminado por el control debido a un a regla.

Error correction

Controlar los valores del objeto de datos indicado. Si el objeto de datos no es correcto, corregirlo.
A continuación guardar los datos.


Error description 140-0026

Error message

Atributo insertado en objeto de datos '%1' '%2'
Atributo '%3'

Cause of error

Los datos de configuración leidos pertenecen a una versión anterior del control.
El objeto de datos indicado no está completo. A causa de una regla fueron insertados por el control el o los atributos que faltan.

Error correction

Controlar los valores del objeto de datos indicado. Si el objeto de datos no es correcto, corregirlo.
A continuación guardar los datos.


Error description 140-0027

Error message

Objeto de datos '%1' '%2' eliminado

Cause of error

Los datos de configuración leidos pertenecen a una versión anterior del control.
El objetos de datos recibe en realidad aún soporte del control numérico, pero ha sido borrado debido a una regla.

Error correction

Guardar los datos modificados.


Error description 140-0028

Error message

Objeto de datos '%1' '%2' insertado

Cause of error

Los datos de configuración leidos pertenecen a una versión anterior del control.
El objeto de datos falta en los datos de configuración indicados y fue insertado a causa de una regla.

Error correction

Controlar los valores del objeto de datos indicado. Si el objeto de datos no es correcto, corregirlo.
A continuación guardar los datos.


Error description 140-0029

Error message

Valor inserción incorrecto en objeto de datos '%1' '%2'
Atributo '%3'

Cause of error

Los datos de configuración leidos pertenecen a una versión anterior del control.
El objeto de datos indicado no está completo. A causa de una regla fue insertado por el control el atributo que faltaba. Por tanto, el valor a insertar indicado por la regla es incorrecto.

Error correction

- El atributo será inicializado con un valor por defecto. Éste debe ser controlado y si es preciso corregido.
- Debe corregirse la regla incorrecta.


Error description 140-002B

Error message

No se ha guardado el fichero de datos

Cause of error

Se han descubierto errores fatales en los datos de configuración o los datos de configuración leidos deben ser modificados a causa de una actualización del software.
Mientras los errores no estén subsanados o no esté completada la actualización del software no se escribirán datos de configuración en los ficheros de datos.
Este aviso ha sido editado a modo informativo y aparece cada vez por causa de las razones arriba indicadas.

Error correction

- Corregir manualmente los errores fatales en el editor de configuración mediante la Softkey "Subsanar errores de sintaxis".
- Los errores, que deben ser corregidos con una regla de actualización, deben subsanarse en el editor de la configuración mediante la Softkey "Datos de configuración" y a continuación "Guardar".
Tras la tramitación de la subsanción de error arriba mencianada dejarañ de aparecer este aviso de error. Si el aviso de error persiste significa que no han sido subsanados todos los errores en los datos de configuración o la actualización del software
no se ha tramitado correctamente.


Error description 140-002C

Error message

Nombre de objeto desconocido '%1'

Cause of error

Un nombre de objeto es desconocido. Puede ser que el nombre esté mal escrito o no sea soportado por la versión.

Error correction

- En caso de que el nombre provenga desde un fichero de configuración, debe ser corregido ahí.
- En caso contrario, informar al servicio postventa.


Error description 140-002D

Error message

Excedido el tamaño máximo de la lista

Cause of error

Se ha alcanzado el tamaño máximo de una lista. Se han insertado demasiados objetos de datos de configuración.

Error correction

- Borrar objetos de datos de configuración
- Si esto no es posible, informar al servicio postventa


Error description 140-002E

Error message

Ident. de control SIK incorrecta: %1

Cause of error

El SIK (Clave de Identificación de Sistema)no es apropiado para este Software. El control sólo puede usarse con este Software como puesto de programación. Posibles causas:
- El control no es una versión para la exportación
- SIK erroneo
- Tipo de control falso o no configurado
- Error durante el acceso al SIK

Error correction

- Informar al servicio postventa


Error description 140-002F

Error message

General Key caducada

Cause of error

Para la puesta en marcha del control numérico, el fabricante de la máquina puede utilizar una contraseña maestra (General Key), que activa todas las opciones una vez durante 90 días.
La contraseña maestra (General Key) está caducada y por lo tanto ha dejado de ser válida.
Las opciones están activas únicamente con la contraseña adecuada.

Error correction

Solicitar en el Servicio Técnico la o las opciones de software necesarias.


Error description 140-0030

Error message

General Key activa

Cause of error

Para la puesta en marcha del control numérico, el fabricante de la máquina puede utilizar una contraseña maestra (General Key), que activa todas las opciones una vez durante 90 días.
Este mensaje se indica tras cada inicialización, en el caso de que la contraseña maestra (General Key) está activada.
Una vez transcurrido dicho periodo de tiempo, las opciones únicamente se pueden utilizar con una contraseña adecuada. En el caso de expiración de la contraseña maestra (General Key), si se ejecuta un programa NC, se activa una parada.

Error correction

Contactar con el fabricante de la máquina. El fabricante puede verificar en el menú SIK el periodo de validez de la contraseña maestra (General Key) o bien desactivarla.


Error description 140-0031

Error message

Password '%1' introducido

Cause of error


Error description 140-0032

Error message

Versión de software incorrecta

Cause of error

El código de expotación no concuerda realmente con la versión de software disponible.

Error correction

Debe cambiarse de la versión estándar a la versión export o viceversa.


Error description 140-0033

Error message

No puede ejecutarse el trabajo

Cause of error

El servidor de configuración no puede ejecutar un trabajo. Más informacione a cerca del trabajo están indicadas en las informaciones adicionales.

Error correction

Informar al servicio postventa.


Error description 140-0034

Error message

Objeto de datos '%1' '%2' desplazado al fichero '%3'

Cause of error

Los datos de configuración leidos pertenecen a una versión anterior del control.
El objeto de datos está guardado en un fichero erróneo y ha sido desplazado por una regla a otro fichero.

Error correction

Guardar los datos modificados.


Error description 140-0035

Error message

Objeto de datos '%1' '%2' dividido en el fichero '%3'

Cause of error

Los datos de configuración leidos pertenecen a una versión anterior del control.
El objeto de datos ha sido dividido en uno o más objeto de datos.

Error correction

Guardar los datos modificados.


Error description 140-0036

Error message

Modificado valor en objeto de datos '%1' '%2'
Atributo '%3'

Cause of error

Los datos de configuración leidos pertenecen a una versión anterior del control.
Uno o más valores de un objeto de datos ha sido modificado por el control debido a una regla.

Error correction

Controlar los valores del atributo indicado en el objeto de datos. En caso de que el valor no sea correcto, corregir el valor.
A continuación guardar los datos.


Error description 140-0037

Error message

Desplazado atributo en objeto de datos '%1' '%2'
Atributo '%3'

Cause of error

Los datos de configuración leidos pertenecen a una versión anterior del control.
En el objeto de datos indicado, un atributo fue desplazado por el control debido a un a regla.

Error correction

Controlar los valores del objeto de datos indicado. Si el objeto de datos no es correcto, corregirlo.
A continuación guardar los datos.


Error description 140-0038

Error message

Objeto de datos '%1': modificar clave de '%2' a '%3'

Cause of error

Los datos de configuración leidos pertenecen a una versión anterior del Control numérico
La clave del objeto de un objeto de datos se ha modificado por causa de una regla.

Error correction

Controlar los valores del objeto de datos indicado. Si el objeto de datos no es correcto, corregirlo.
A continuación guardar los datos.


Error description 140-0042

Error message

Datos del ciclo erróneos

Cause of error

- Demasiadas Softkeys en un plano
- Arbol de menú incorrecto
- otro error

Error correction

- Repartir las Softkeys en diversos planos
- Definir el arbol de menú correctamente
- Tener en cuenta las informaciones adicionales


Error description 140-0043

Error message

Cantidad de datos demasiado grande

Cause of error

Se han modificado demasiados objetos de datos o se ha cargado un subfichero MP demasiado grande. Todos los objetos de datos no serán efectivos inmediatamente.

Error correction

- Apagar el control y reiniciar de nuevo
- Dividir subfichero MP


Error description 140-0044

Error message

Apagar el control y reiniciar de nuevo

Cause of error

La licencia de pruebas se ha desactivado. La opciones desbloqueadas temporales permanecen no obstante activas hasta que el control numérico sea finalizado.

Error correction

El control debe apagarse y reiniciarse de nuevo.


Error description 140-0045

Error message

Error al abrir el fichero Backup '%1'

Cause of error

- Fichero no existe
- Acceso al fichero fallido
- El fichero no es un fichero Backup válido

Error correction

- Seleccionar un fichero disponible
- El fichero no puede ser abierto por otras aplicaciones
- El fichero seleccionado debe ser generado por el control como fichero Backup


Error description 140-0046

Error message

Modificación de datos sin efecto

Cause of error

Se ha cargado más de un subfichero MP o se han modificado los parámetros mediante un módulo PLC.
Se ha intentado ahora modificar datos, que no son efectivos en el funcionamiento del control, porque los datos de los subficheros MP o de las modificaciones PLC están cubiertos.

Error correction

Comprobar los datos activos en la frase de datos "Datos activos". Si los datos no reciben los valores deseados:
- Cargar de nuevo el subfichero MP en el que deba realizarse la modificación
- Descargar otros subficheros MP- Modificar los datos en la frase de datos "Datos temporales"


Error description 140-0047

Error message

Error al cargar el Backup

Cause of error

- Ejecución del programa activa
- Los datos pertenecen a un software anterior
- En un fichero hay un error de sintáxis
- Los ficheros del Backup han sido restaurados, pero no han podido ser activados, porque los parámetros reset tienen otros valores.

Error correction

- Parar el programa
- Los datos deben actualizados mediante Update. Tener en cuenta las intrucciones a cerca de la actualización de datos de configuración
- Corregir manualmente mediante la Softkey "SUBSANAR ERROR DE SINTAXIS"
- El control debe apagarse y reiniciarse de nuevo.
Dado el caso que los datos antiguos deban ser restaurados, activar el fichero %OEM%:\config\_LastKnownGoodConfig_.zip


Error description 140-0048

Error message

Error al crear el Backup

Cause of error

- No permitido en esta frase de datos
- No puede crearse el fichero

Error correction

- Seleccionar la frase de datos básica
- Seleccionar otro fichero


Error description 140-0049

Error message

La opción de software para ciclos OEM no está habilitada

Cause of error

Se ha configurado un arbol de ciclo OEM, sin embargo la opción de software no está habilitada.

Error correction

Solicitar la opción necesaria en el servicio postventa.


Error description 140-004A

Error message

La opción de software para '%1' no está habilitada

Cause of error

La opción de software necesaria para el idioma seleccionado no está habilitada.

Error correction

Solicitar la opción necesaria en el servicio postventa.


Error description 140-004B

Error message

Error en la determ. de los parám. del regulador de corriente

Cause of error

Ha ocurrido un error en el cálculo automático de los parámetros de regulación de corriente.

Error correction

Los parámetros de regulación de corriente se deben determinar manualmente.


Error description 140-004C

Error message

Ajustes de sistema borrados

Cause of error

Se borraron los ajustes de sistema de almacenamiento permanente p. ej. los que se utilizaron por último.
Durante el reinicio, el control vuelve a generar de nuevo estos ajustes de sistema.

Error correction

Apagar el control y reiniciar de nuevo.


Error description 140-004D

Error message

Contraseña '%1' definida doble

Cause of error

El número clave o la palabra clave indicado ya existe. No se permite una definición duplicada.

Error correction

- Sustituya la palabra clave indicada en la configuración (CfgOemPassword o CfgChangePassword). Utilice una palabra clave que no se encuentra en uso.


Error description 140-004E

Error message

Contraseña %1 modificada por el fabricante de la máquina

Cause of error

La palabra clave introducida fue sustituida por el fabricante de la máquina.

Error correction

Utilice la palabra clave definida por el fabricante de la máquina.
Véase el manual de la máquina o contacte con el fabricante de la máquina para obtener la palabra clave.


Error description 140-004F

Error message

Realizar actualización de los datos de configuración

Cause of error

The active machine configuration is not compatible with the current version of the NC software. The configuration files belong to an older software version.

Error correction

- After a configuration backup is loaded you have to close the control down and restart it.
- The code number prompt is shown during start-up. Enter the code number for the Machine Parameter Editing operating mode.
- The control implements the configuration data according to the update rules. Check the changes in the machine configuration and save the edited configuration data.
- Also also read the instructions for updating configuration data in the Technical Manual.


Error description 140-0050

Error message

Elemento de datos no permitido para el fichero

Cause of error

El objeto de datos se ha cargado en una localización no admisible El objeto de datos o bien no puede cargarse en un fichero de parámetros o se encuentra en una unidad del PLC: o SYS:.

Error correction

Eliminar completamente el objeto de datos del fichero o desplazarlo a un fichero en otra unidad. Tener en cuenta tambien que acceso se define para el objeto de datos.


Error description 140-0051

Error message

Objeto de datos '%1' erróneo

Cause of error

Un objeto de configuración en un fichero de configuración está incompleto o es erróneo.
Causas posibles:
- Los datos de configuración presentes pertenecen a un software anterior
- Se ha editado manualmente el fichero de datos

Error correction

- anular la versión de Config y ejecutar de nuevo Update.
- Completar o corregir el objeto de parámetro con la ayuda del editor de configuración


Error description 140-0052

Error message

Fallo en la instalación del Setup en platina PLCE

Cause of error

Ha fallado la instalación de ficheros Setup en el disco PLCE encriptado.

Error correction

Causas posibles:
- Se ha introducido una palabra clave errónea para encriptar los ficheros Setup en PLCdesign. Crear de nuevo el fichero setup.zip en PLCdesign con la palabra clave correcta.
- Se ha introducido un nombre de fichero destino o directorio destino en PLCdesign que contiene caracteres no válidos. Utilizar solamente caracteres ASCII para las rutas destino en PLCE:. Crear de nuevo el fichero setup.zip con PLCdesign.
- El fichero Image para PLCE es demasiado pequeño para el Update. Guardar el contenido de PLCE:, generar un fichero Image más grande, reactivar el backup e intentar de nuevo el Update.
- En el control no existe ninguna partición PLCE encriptada. Crear una partición encriptada e intentar de nuevo el Update.
- No se ha podido encontrar una palabra clave para la partición encriptada o la palabra clave es errónea. Introducir una palabra clave correcta en los ajustes para la partición encriptada (modo programación PLC).


Error description 140-0053

Error message

No se encuentra el objeto de datos de configuración

Cause of error

No existe uno de los objetos de datos de configuración necesarios para la actualización del software. Debido a ello, la actualización de los datos de configuración posiblemente solo se haya realizado de forma incompleta.

Error correction

Comprobar la configuración de máquina y corregirla si fuera necesario.


Error description 140-0054

Error message

Error al cargar los datos por defecto

Cause of error

An error occurred while loading the default data:
- One or more files are still being accessed by the control
- The default data incomplete or incorrect.

Error correction

- Check whether there are any more messages in the log file that indicate the possible cause of the error.
- Restart the control and stop the start-up by immediately pressing the MOD key. Then load the default data
- If this does not help, inform your service agency


Error description 140-0055

Error message

Regla de actualización errónea

Cause of error

La regla de actualización indicada en la información adicional es errónea. Con esta regla, no es posible llevar a cabo la actualización de la configuración de la máquina.

Error correction

- Comprobar todos los datos de la regla de actualización.
- En el caso de que en la regla se indique un fichero: revisar si dicho fichero forma parte de configuración actual.
- Corregir la regla de actualización, a fin de que la actualización de la configuración de la máquina se pueda realizar correctamente.


Error description 140-0056

Error message

Error al memorizar los datos de configuración

Cause of error

- Al guardar los datos de configuración se ha producido un error.

Error correction

- Tener en cuenta la información adicional indicada en las informaciones internas.
- Informar al servicio postventa.


Error description 140-0057

Error message

Valor no admisible

Cause of error

- La comprobación del valor indicado ha dado como resultado que el valor es erróneo o no es válido.
- Que el valor sea válido puede depender de otros parámetros de máquina (plausibilidad)

Error correction

Comprobar el valor indicado y adecuarlo si fuera necesario. Si el parámetro depende de otros parámetros, deben tenerse en cuenta para ello.
Informar al servicio postventa


Error description 140-0058

Error message

Objeto de datos %1 no existe

Cause of error

- Error al escribir datos.
- Está indicado que el nombre de clave no existe.

Error correction

- Comprobar el nombre de clave y, dado el caso, corregir o indicar un nombre de clave existente.
- Aplicar primeramente el objeto de datos con este nombre de clave.
- Informar al servicio técnico.


Error description 140-0059

Error message

Se han cargado demasiados ficheros parciales

Cause of error

Al cargar ficheros parciales MP se ha alcanzado el número máximo posible de ficheros parciales cargados.

Error correction

- Descargar mediante editor de Config. a ser posible todos los ficheros parciales MP
- Arrancar de nuevo el control numérico
- Informar al servicio de asistencia al cliente


Error description 140-005A

Error message

Datos erróneos en la regla de actualización

Cause of error

El objeto de datos indicado en la regla de actualización es erróneo

Error correction

Comprobar en la regla de actualización la notación del objeto de datos indicado en “object” y, dado el caso, corregirla:
- Comprobar la notación de todos los nombres.
- Comprobar que esté completa la sintaxis de paréntesis. Los paréntesis abiertos también deben volver a cerrarse.
- Comprobar la sintaxis de todos los atributos y parámetros de la máquina. Los atributos deben estar separados por una coma. Importante: si a continuación sigue un paréntesis no podrá ponerse ninguna coma!
- Comprobar la sintaxis de las cadenas de caracteres. Las cadenas de caracteres deben estar entre comillas.
Ejemplo: \" Un nombre\"
- Si hay comillas, éstas deberán estar precedidas de una '\'.
- En el caso de que haya una '\', a ésta le deberá preceder una segunda. Ejemplo: \\
- Informar al servicio técnico.


Error description 140-005B

Error message

No está permitida la actualización de los datos del sistema

Cause of error

- Se intentó modificar o sobrescribir datos de configuración del sistema o ficheros/datos protegidos contra escritura, mediante reglas de actualización.
- Las reglas de actualización no pueden modificar datos del sistema o datos protegidos contra escritura.

Error correction

- Retirar las reglas de actualización defectuosas. Las reglas de actualización defectuosas se encuentran en las informaciones secundarias del aviso de error pulsando la softkey INTERNE INFO.
- Informar al servicio técnico.


Error description 140-005C

Error message

Valor no válido para parámetro de máquina

Cause of error

- Error de sintaxis en el valor para un parámetro de máquina en la regla de actualización.
- El valor indicado contiene errores de escritura o no es admisible para el parámetro, que debe modificarse mediante la regla de actualización.

Error correction

- Comprobar la notación del valor.
- Comprobar el tipo del valor. En un valor numérico, únicamente puede estar contenido un número, en una relación debe estar indicado un nombre de la relación existente.
- Informar al servicio técnico.


Error description 140-005D

Error message

Nombre desconocido en la regla de actualización

Cause of error

- Parámetro de máquina o nombre de atributo desconocido indicado en la regla de actualización.

Error correction

- Comprobar si el nombre presenta errores de escritura.
- Comprobar el objeto de datos, si el atributo o el parámetro de máquina existe realmente.
- Informar al servicio técnico.


Error description 140-005E

Error message

Indice de listas erróneo

Cause of error

Para la lista en el parámetro de actualización no se ha indicado ningún índice o se ha indicado un índice demasiado grande.

Error correction

- En el caso de que no se haya indicado ningún índice, indicar un índice.
- Comprobar si el índice indicado es más grande que el índice máximo de la lista asociada. Dado el caso, modificar el índice.
- Informar al servicio técnico.


Error description 140-005F

Error message

Fichero desconocido ‘%1’ en la regla de actualización ‘2%'

Cause of error

- En la regla de actualización está indicado un fichero que, o bien no existe, o bien no figura en la lista de los ficheros de configuración.
- Las informaciones secundarias sobre el aviso de error se pueden obtener pulsando la softkey INTERNE INFO.

Error correction

- El fichero no existe y no figura en la lista de ficheros de configuración:
- El fichero lo crea automáticamente el control numérico y los nuevos datos se memorizan en el fichero.
- En el caso de que no se quiera poner el nuevo fichero, trasladar los datos a otro fichero ya existente y borrar el fichero de la lista de ficheros de configuración.
- Indicación errónea de la ruta o un nombre de fichero erróneo en la regla de actualización:
- Pulsar la softkey UPDATE REGELN y comprobar la regla de actualización y, dado el caso, corregirla.
- El fichero de configuración existe, pero no en la lista de ficheros de configuración:
- Pulsar la softkey 'KONFIG DATEI LISTEN y añadir el fichero en la lista.
- Informar al servicio técnico.


Error description 140-0060

Error message

Unidad de medida '%1' no definida

Cause of error

- Unidad de medida desconocida en la información de atributos.

Error correction

- Comprobar la unidad de medida y ajustar si fuera necesario.Solo deben utilizarse unidades predeterminadas. Solo se puede especificar el nombre de la unidad de medida, no la propia unidad de medida.
- Debe tenerse en cuenta que, según la unidad de medida, se lleva a cabo una conversión del valor indicado en la unidad de medida utilizada internamente en el control.
- En los parámetros de máquina CfgOemInt y CfgOemPosition no se pueden utilizar unidades de medida que tengan como resultado una conversión.


Error description 140-0062

Error message

Error de configuración al registrar o dar de baja un usuario

Cause of error

Error de configuración al registrar o dar de baja un usuario en el sistema operativo.

Error correction

- Asegúrese de que el usuario tiene disponibles todos los datos de configuración necesarios, sobre todo los datos en HOME:
- Detenga todos los programas NC
- Dé de baja al usuario y regístrelo de nuevo. Si persisten los errores, contacte con el servicio postventa.


Error description 140-0063

Error message

Función con datos cifrados no permitida

Cause of error

If encrypted configuration files are used, no configuration backup or restore can be executed.

Error correction

Start the backup or restore with PC tools, such as TNCremo.


Error description 140-0064

Error message

La opción de software "%1" está bloqueada por la configuración

Cause of error

La opción de software está bloqueada por la configuración Por ello, la opción de software no está disponible, aunque esté desbloqueada en el SIK.
- Preste atención a un comportamiento de la máquina inusual (p. ej., monitorización de colisiones DCM bloqueada).

Error correction

- Vuelva a desbloquear la opción de software en el diálogo SIK para obtener el comportamiento original.
- Informar al servicio postventa.


Error description 140-0065

Error message

Se carga subfichero a través del programa NC

Cause of error

El subarchivo MP seleccionado ha sido cargado por un programa NC de uno de los tipos de modo simulación (p. ej., prueba de programa). Dicho subarchivo MP está precedido por un '#' (almohadilla).
La descarga de este subarchivo MP solo es posible desde el mismo modo de simulación.

Error correction

- Cambie al modo de simulación desde el que se cargó el subarchivo MP.
- Arranque allí un programa NC que descargue el subarchivo MP nuevamente.
- Informar al servicio postventa.


Error description 140-0066

Error message

Ficheros de configuración adaptados tras la actualización

Cause of error

Para más información:
Al menos uno de los ficheros indicados CfgConfigUpdate/baseFiles o CfgConfigUpdate/portionFiles se ha modificado automáticamente debido a una actualización de software.

Error correction

HEIDENHAIN recomienda revisar las modificaciones realizadas automáticamente.


Error description 140-0067

Error message

Error en la nueva lectura de datos de configuración

Cause of error

Han ocurrido errores en la nueva lectura de los datos de configuración. Tenga en cuenta la siguiente información que se muestra en la softkey INFO INTERNA en la ventana de errores:
HAS_FATAL: Los datos leídos contienen errores en la sintaxis
HAS_UPD: Los datos necesitan una actualización
Tenga en cuenta que en el control numérico siguen activos los datos de configuración existentes actualmente. Ya no es posible modificar los datos de configuración.

Error correction

Reiniciar el control numérico


Error description 141-0003

Error message

La clave ya existe

Cause of error

Ya existe un objeto de datos con la clave de configuración con la clave introducida.
Por este motivo no puede ponerse ningún objeto de datos nuevo con dicha clave.

Error correction

- Borrar el objeto de datos antiguo
- o introducir otra clave


Error description 141-0005

Error message

Los datos no están guardados por compl.

Cause of error

No se han podido proteger todos los datos modificados porque el acceso de escritura está bloqueado o todavía se está ejecutando un programa NC.

Error correction

Detener la edición de programas NC
- Intentar de nuevo guardarlos, ya que puede ser que entretanto se haya inhabilitado el bloqueo del acceso contra escritura.


Error description 141-0006

Error message

Valor fuera de rango %1 hasta %2

Cause of error

El valor introducido no es válido o se encuentra fuera del rango admisible

Error correction

Introducir otro valor


Error description 141-0025

Error message

Derecho de acceso insuficiente para modifcación datos
'%1' '%2'

Cause of error

El permiso de acceso para la modificación de datos es insuficiente.
Probablemente ejecute un ciclo o un programa NC desde una unidad externa y por ello no tenga permisos de acceso.
Se ha indicado el objeto de datos para el que es necesario un permiso de acceso más elevado.

Error correction

- Los datos no pueden ser guardados.
- Debe introducirse otra clave.
- Ejecute un ciclo o un programa NC desde una unidad externa para la que tenga los permisos de acceso necesarios.
- Para una actualización de software se requiere el número de clave del sistema.


Error description 141-0030

Error message

Ya no es posible introducir ningún nuevo password

Cause of error

Para la liberación de una opción se ha introducido varias veces una contraseña incorrecta.
Tras 10 intentos incorrectos ya no será posible realizar ninguno más.

Error correction

Informar al servicio postventa.


Error description 141-0048

Error message

No puede seleccionarse un fichero parcial MP

Cause of error

Ha seleccionado un directorio. Para esta función, puede seleccionarse únicamente un fichero.

Error correction

- O bien, seleccionar un fichero parcial MP (no un directorio)
- O bien, con la Softkey ACTUALIZAR FICHERO / DIRECTORIO, actualizar todos los ficheros del directorio


Error description 141-004B

Error message

Falta valor requerido

Cause of error

No se introducido un valor requerido.

Error correction

- Introducir el valor en el punto designado


Error description 141-004C

Error message

Rango de introducción no válido o formato erróneo

Cause of error

El formato del valor introducido no coincide con el formato del parámetro.

Error correction

- Para la introducción, utilizar un rango válido de valores; tener en cuenta el rango de valores del parámetro asociado


Error description 141-004D

Error message

El valor no debe modificarse

Cause of error

Se ha introducido información de atributos que el fabricante de la máquina no puede modificar.
Posiblemente, se efectúa directamente dicha introducción en un fichero de parámetros.

Error correction

Introducir únicamente los datos que se indiquen en la ventana de diálogo para la edición de información de atributos.


Error description 141-004E

Error message

Ninguna línea seleccionable seleccionada

Cause of error

En "Selección", no se ha seleccionado ningún campo de la tabla.

Error correction

- Seleccionar con el cursor una fila de la tabla bajo "Selección".
Nota: El hecho de poder efectuar una selección depende del tipo de parámetro.


Error description 141-004F

Error message

Función sólo posible con datos base

Cause of error

TEST ES

Error correction

TEST ES


Error description 141-0050

Error message

La opción de software [%1] no se puede bloquear

Cause of error

Se ha intentado bloquear con la Softkey LOCK OPTION, una opción de software ejecutada en el diálogo de la SIK.. La opción seleccionada corresponde al ajuste básico del control numérico.
Las opciones que están disponibles de forma estándar no se pueden bloquear.

Error correction

Seleccionar una de las opciones de software disponibles para este control numérico para la función LOCK OPTION:
Puede encontrar la lista de opciones de software disponibles en el Manual de instrucciones técnico.


Error description 141-0141

Error message

¿Cargar configuración por defecto?

Cause of error


Error description 141-0142

Error message

Los datos anteriores se guardarán en el directorio CONFIG.BAK.

Cause of error


Error description 145-0001

Error message

No se ha definido completamente el arco circular

Cause of error

El ángulo de inicio del arco circular no está definido


Error description 145-0002

Error message

No se ha definido completamente el arco circular

Cause of error

El ángulo final del arco circular no está definido


Error description 145-0003

Error message

No se ha definido completamente el arco circular

Cause of error

El ángulo inicial y el final del arco circular no están definidos


Error description 145-0004

Error message

Error del sistema en la geometría

Cause of error

La posición de un arco circular en el espacio no está definida con precisión.

Error correction

Informar al servicio postventa


Error description 145-0005

Error message

Error del sistema en la geometría

Cause of error

Un mensaje no puede contener ninguna matríz de transformación

Error correction

Informar al servicio postventa


Error description 145-0006

Error message

Factor de escala no válido

Cause of error

Para un círculo se han definido diferentes factores de escala específicos del eje. Utilizar en cículos los mismos factores de escala específicos del eje.


Error description 145-0008

Error message

Tangente incorrecta

Cause of error

El punto final de una tagente programado está situado demasiado cercano al arco circular

Error correction

Corregir el punto final de la tangente


Error description 145-0009

Error message

Tangente incorrecta

Cause of error

El punto final de la tangente programado está situado sobre el arco circular

Error correction

Corregir el punto final de la tangente


Error description 145-000A

Error message

Tangente incorrecta

Cause of error

El punto final de la tangente programado está situado en el interior del arco circular

Error correction

Corregir el punto final de la tangente


Error description 145-000C

Error message

Punto incorrecto

Cause of error

El punto programado no está situado sobre el arco circular

Error correction

Corregir las coordenadas del punto


Error description 145-000D

Error message

Función aún no implementada

Cause of error

Función aún no implementada


Error description 145-000E

Error message

Arco circular incorrecto

Cause of error

Los puntos de inicio y de final de un arco circular tienen distancias desde el centro diferentes.

Error correction

Corregir las coordenadas del punto final del arco circular o las coordenadas del centro del círculo


Error description 145-000F

Error message

Arco circular incorrecto

Cause of error

La distancia entre el punto inicial y el final del arco circular es demasiado pequeña

Error correction

Corregir el punto


Error description 145-0010

Error message

Arco circular incorrecto

Cause of error

El radio del círculo es demasiado pequeño, para unir los puntos de inicio y final del arco circular

Error correction

Corregir las coordendas


Error description 145-0011

Error message

Arco circular incorrecto

Cause of error

Las tangentes al principio y al final del círculo son paralelas

Error correction

Corregir las coordendas


Error description 145-0012

Error message

Ningún punto de intersección disponible

Cause of error

Las curvas indicadas no tienen ningún punto de corte

Error correction

Corregir las coordendas


Error description 145-0013

Error message

Chaflán incorrecto

Cause of error

Longitud del chaflán no definida

Error correction

Introducir longitud del chaflán


Error description 145-0014

Error message

Chaflán incorrecto

Cause of error

Chaflán demasiado largo

Error correction

Corregir la longitud del chaflán


Error description 145-0015

Error message

Chaflán incorrecto

Cause of error

Chaflán sólo permitido entre rectas

Error correction

Borrar la frase del chaflán


Error description 145-0016

Error message

Redondeo (RND) incorrecto

Cause of error

El radio de redondeo no está definido

Error correction

Corregir el redondeo


Error description 145-0017

Error message

Redondeo (RND) incorrecto

Cause of error

Radio de redondeo demasiado grande

Error correction

Introducción del radio de redondeo


Error description 145-0018

Error message

Movimiento de aproximación (APPR) incorrecto

Cause of error

Longitud del movimiento de aproximación no definida


Error description 145-0019

Error message

Movimiento de aproximación (APPR) incorrecto

Cause of error

Lado de aproximación no definido


Error description 145-001A

Error message

Movimiento de aproximación (APPR) incorrecto

Cause of error

El radio del movimiento de aproximación no está definido


Error description 145-001B

Error message

Movimiento de aproximación (APPR) incorrecto

Cause of error

Angulo de avance en el movimiento de aproximación no definido


Error description 145-001C

Error message

Movimiento de aproximación (APPR) incorrecto

Cause of error

Radio del círculo de transición en el movimiento de aproximación demasiado grande


Error description 145-001D

Error message

Movimiento de alejamiento (DEPT) incorrecto

Cause of error

Longitud del movimiento de retroceso no definida


Error description 145-001E

Error message

Movimiento de alejamiento (DEPT) incorrecto

Cause of error

Lado de retroceso no definido


Error description 145-001F

Error message

Movimiento de alejamiento (DEPT) incorrecto

Cause of error

El radio del movimiento de retroceso no está definido


Error description 145-0020

Error message

Movimiento de alejamiento (DEPT) incorrecto

Cause of error

Angulo de avance del movimiento de retroceso no definido


Error description 145-0021

Error message

Movimiento de alejamiento (DEPT) incorrecto

Cause of error

Radio del círculo de transición en el movimiento de retroceso demasiado grande


Error description 145-0022

Error message

Movimiento de alejamiento (DEPT) incorrecto

Cause of error

Punto final del movimiento de retroceso no definido


Error description 145-0023

Error message

Error del sistema en la geometría

Cause of error

Acceso a un componente del vector con índice incorrecto

Error correction

Informar al servicio postventa


Error description 145-0024

Error message

Error del sistema en la geometría

Cause of error

Se ha intentado normalizar un vector cero

Error correction

Informar al servicio postventa


Error description 145-0025

Error message

Error del sistema en la geometría

Cause of error

Acceso a un elemento de matríz con índice incorrecto

Error correction

Informar al servicio postventa


Error description 145-0026

Error message

Error del sistema en la geometría

Cause of error

Acceso a la columna de un elemento de matríz con índice incorrecto

Error correction

Informar al servicio postventa


Error description 145-0027

Error message

Error del sistema en la geometría

Cause of error

Se ha intentado invertir una matríz singular

Error correction

Informar al servicio postventa


Error description 145-0028

Error message

Error del sistema en la geometría

Cause of error

No es posible la conversión

Error correction

Informar al servicio postventa


Error description 145-002F

Error message

Error en la translación

Cause of error

La definición de la orientación en una transformación de coordenadas es falsa

Error correction

Corregir la definición


Error description 145-0030

Error message

Error en la translación

Cause of error

En una transformación de coordenadas no puede calcularse la dirección Y

Error correction

Corregir la definición


Error description 145-0031

Error message

Error de geometría

Cause of error

La distancia entre dos puntos es demasiado pequeña para un cálculo


Error description 145-0032

Error message

Error del sistema en la geometría

Cause of error

En un cálculo interno se ha realizado una división por cero

Error correction

Informar al servicio postventa


Error description 145-0033

Error message

Error del sistema en la geometría

Cause of error

En un cálculo interno se ha originado un círculo con radio negativo

Error correction

Informar al servicio postventa


Error description 145-0034

Error message

Error del sistema en la geometría

Cause of error

Se ha llamado a una función para una elipse o arco de elipse que sólo está permitida para círculos o bien arcos de círculo.

Error correction

Informar al servicio postventa


Error description 145-0035

Error message

Error del sistema en la geometría

Cause of error

Error de software interno

Error correction

Informar al servicio postventa


Error description 145-0036

Error message

Error del sistema en la geometría

Cause of error

Dos puntos se encuentran tan cerca en una construcción geométrica, que vector de dirección es demasiado impreciso.

Error correction

Informar al servicio postventa


Error description 145-0037

Error message

Círculo programado incorrectamente

Cause of error

No se ha definido ningún círculo mediante los puntos programados

Error correction

Corregir las coordenadas de los puntos


Error description 145-0038

Error message

Error del sistema en la geometría

Cause of error

En un cálculo interno, una elipse se ha deformado hasta convertirse en una línea.
No pueden realizarse algunas operaciones para este tipo de elipses deformadas.

Error correction

Informar al servicio postventa


Error description 145-0039

Error message

Redondeo (RND) incorrecto

Cause of error

Se ha intentado situar un redondeo entre dos rectas paralelas opuestas.

Error correction

Corregir las coordenadas de las rectas


Error description 145-003A

Error message

Sentido de giro del contorno no definido

Cause of error

Se ha intentado determinar el sentido giratorio de un contorno, al que todavía no se le ha definido ningún sentido.

Error correction

Asegúrese de que el contorno esté cerrado y sin espacio libre.


Error description 160-0001

Error message

Errordel sistema en el interpretador

Cause of error

Error de software interno

Error correction

Informar al servicio postventa


Error description 160-0003

Error message

Formato frase incorrecto

Cause of error

Clave o función G sin programar

Error correction

Modificar el programa NC


Error description 160-0004

Error message

Errordel sistema en el interpretador

Cause of error

Error de software interno

Error correction

Informar al servicio postventa


Error description 160-0007

Error message

Errordel sistema en el interpretador

Cause of error

Error en ciclo interno

Error correction

Informar al servicio postventa


Error description 160-000B

Error message

CYCL DEF no definido

Cause of error

Se ha programado una llamada a un ciclo sin haberlo definido previamente o se ha intentado llamar a un cicloc DEF-activo.

Error correction

Definir el ciclo antes de la llamada


Error description 160-000D

Error message

El fichero '%1' no se puede abrir

Cause of error

Ha ocurrido un error durante la obertura del fichero

Error correction

Asegurarse de que el fichero esté disponible, que el camino indicado sea el correcto y que el fichero tenga un formato legible.


Error description 160-0018

Error message

Salto a label 0 no permitido

Cause of error

Se ha programado un salto al label 0 en una frase NC LBL CAL (DIN/ISO: L 0,0), o en una indicación de salto (Cálculo parámetros).

Error correction

Modificar el programa NC.


Error description 160-001A

Error message

Formato frase incorrecto

Cause of error

Se ha programado la repetición de parte de un programa de forma errónea

Error correction

Modificar el programa NC


Error description 160-001B

Error message

Numero label inexistente

Cause of error

Se ha intentado llamar con LBL CALL (DIN/ISO: L x,x) a una etiqueta que no está disponible.

Error correction

Modificar el número en la frase LBL CALL o insertar la etiqueta que falta (LBL SET)


Error description 160-001C

Error message

Número de label ocupado

Cause of error

Se intentó dar a más de una frase NC LBL SET (DIN/ISO: G98 Lxx) el mismo número de Label.

Error correction

Modificar el programa NC.


Error description 160-001D

Error message

Formato frase incorrecto

Cause of error

Se ha programado un posicionamiento sin modo de interpolación

Error correction

Modificar el programa NC


Error description 160-001F

Error message

Programación eje erróneo

Cause of error

No está configurado un eje programado en una frase NC

Error correction

Modificar el programa NC


Error description 160-0020

Error message

Programación eje erróneo

Cause of error

Para el eje indicado en la frase FN18 (DIN/ISO: D18) no ha podido calcularse ninguna posición real/nominal.

Error correction

Comprobar el índice de los datos del sistema.


Error description 160-0021

Error message

Polo definido incorrectamente

Cause of error

En el programa NC deben programarse para un polo ambas coordenadas en el polo. Se ha olvidado una coordenada, indicado más de dos coordendas o programado una coordenada dos veces.

Error correction

Comprobar la programación polar en el programa NC


Error description 160-0022

Error message

Formato frase incorrecto

Cause of error

En una frase polar lineal se ha programado dos veces el radio polar

Error correction

Modificar el programa NC


Error description 160-0023

Error message

Formato frase incorrecto

Cause of error

En una frase polar circular (CP; DIN/ISO: G12/G13/G15) se ha programado un radio. El radio se define no obstante mediante la distancia del punto inicial al polo.

Error correction

Modificar el programa NC


Error description 160-0024

Error message

Formato frase incorrecto

Cause of error

En Círculo con radio (G02, G03) no se ha programado ningún radio.

Error correction

Modificar el programa NC.


Error description 160-0025

Error message

Formato frase incorrecto

Cause of error

Se ha programado de forma errónea el sentido de giro de un círculo.

Error correction

Modificar el programa NC


Error description 160-0026

Error message

Falta sentido de giro

Cause of error

Se ha programado un círculo sin dirección de giro.

Error correction

Programar siempre la dirección de giro DR.


Error description 160-0028

Error message

Parámetro Q no válido

Cause of error

El índice indicado para un parámetro Q excede del rango permitido.

Error correction

Modificar el programa NC


Error description 160-0029

Error message

Formato frase incorrecto

Cause of error

La sintáxis NC programada no recibe soporte

Error correction

Modificar el programa NC


Error description 160-002A

Error message

Formato frase incorrecto

Cause of error

La sintáxis NC programada no recibe soporte

Error correction

Modificar el programa NC


Error description 160-002B

Error message

Formato frase incorrecto

Cause of error

La sintáxis NC programada no recibe soporte

Error correction

Modificar el programa NC


Error description 160-002C

Error message

Formato frase incorrecto

Cause of error

Se ha programado una frase NC sintácticamente incorrecta.

Error correction

Modificar el programa NC


Error description 160-0032

Error message

Error aritmético

Cause of error

Cálculo incorrecto del parámetro Q: división por cero, raíz cuadrada de un número negativo, o similar

Error correction

Comprobar los valores de introducción.


Error description 160-0036

Error message

No se ha encontrado el bloque NC

Cause of error

No se ha encontrado la frase indicada en la ejecución frase a frase.

Error correction

Introducir de nuevo el destino de la ejecución frase a frase


Error description 160-003C

Error message

Ciclo incompleto

Cause of error

Se ha programado una definición de ciclo incompleta o se ha insertado otras frases NC entre las frases del ciclo.

Error correction

Modificar el programa NC


Error description 160-003D

Error message

Formato frase incorrecto

Cause of error

En esta frase NC no está permitido el elemento de sintáxis programado.

Error correction

Modificar el programa NC


Error description 160-003E

Error message

Formato frase incorrecto

Cause of error

En esta frase NC no está permitido el elemento de sintáxis programado.

Error correction

Modificar el programa NC


Error description 160-0048

Error message

Formato frase incorrecto

Cause of error

La sintáxis NC programada no recibe soporte de este control numérico

Error correction

Modificar el programa NC


Error description 160-0049

Error message

Punto de contacto inalcanzable

Cause of error

Durante el recorrido de medición no llegó ninguna señal del palpador

Error correction

Repetir adecuadamente el preposicionamiento y el proceso de captación


Error description 160-0054

Error message

Formato frase incorrecto

Cause of error

Se ha indicado en la función FN18 ID2000 un numero de datos del sistema erróneo.

Error correction

Modificar el programa NC


Error description 160-0055

Error message

Cambio de herramienta fallido

Cause of error

Se ha desbloqueado una herramienta no utilizada

Error correction

Informar al fabricante de la máquina


Error description 160-0056

Error message

Falta eje de la herramienta

Cause of error

Se ha programado una frase de posicionamiento con compensación del radio de la herramienta sin haber llamado previamente a una herramienta.

Error correction

Modificar el programa NC


Error description 160-0058

Error message

Ciclo para TOOL CALL no definido

Cause of error

No de ha definido el ciclo para un cambio de herramienta.

Error correction

Informar al fabricante de la máquina


Error description 160-0059

Error message

Ciclo para TOOL DEF no definido

Cause of error

No se ha definido ningún ciclo para una definción de herramienta.

Error correction

Informar al fabricante de la máquina


Error description 160-005A

Error message

Tipo de herramienta desconocido '%1'

Cause of error

En la función FN17 ID950 se ha calculado un tipo de herramienta no definido.

Error correction

Informar al fabricante de la máquina


Error description 160-005D

Error message

Formato frase incorrecto

Cause of error

El tipo de datos de una columna indicada en un comando SQL BIND no concuerda con el de los parámetros indicados.

Error correction

Comprobar la definición de la tabla y modificar el programa NC


Error description 160-0060

Error message

Parámetro no conectado con una columna

Cause of error

Se ha intentado deshacer con SQL BIND un vinculo que no existe.

Error correction

Modificar el programa NC


Error description 160-0061

Error message

Errordel sistema en el interpretador

Cause of error

Error de software interno

Error correction

Informar al servicio postventa


Error description 160-0063

Error message

Formato frase incorrecto

Cause of error

En esta frase NC no está permitido el elemento de sintáxis programado.

Error correction

Modificar el programa NC


Error description 160-0064

Error message

Acceso a la tabla denegado

Cause of error

- La indicación SQL programada es sintacticamente incorrecta
- La tabla indicada no ha podido abrirse
- La tabla indicada está definida erróneamente
- El nombre simbólico de la tabla no está definido
- La tabla no contiene las columnas indicadas
- No ha podido leerse una frase de datos porque está bloqueada+

Error correction

Comprobar la definición de la tabla y modificar el programa NC


Error description 160-0065

Error message

Formato frase incorrecto

Cause of error

En una función FN20 se ha indicado una condición que no puede cumplirse.

Error correction

Modificar el programa NC


Error description 160-0067

Error message

Acceso a la tabla fallido

Cause of error

Ha ocurrido un error interno del control numérico

Error correction

Informar al servicio postventa


Error description 160-0068

Error message

Formato frase incorrecto

Cause of error

Se ha programado una indicación SQL sintácticamente incorrecta

Error correction

Modificar el programa NC


Error description 160-0069

Error message

Falta avance

Cause of error

No se ha programado avance o se ha programado avance 0.

Error correction

Modificar el programa NC


Error description 160-006B

Error message

Falta el avance para la herramienta

Cause of error

En un frase NC se ha programado F AUTO pero en la frase TOOLCALL no se ha programado avance.

Error correction

- Indicar el avance directamente en la frase NC respectiva
- Programar frase TOOL CALL con avance


Error description 160-0073

Error message

No se han liberado los Handles SQL al final del programa

Cause of error

Un programa se ha finalizado a pesar de que aun estabac activos accesos a la tablas

Error correction

Antes del final del programa cerrar todos los accesos a tablas SQL con SQL COMMIT o SQL ROLLBACK


Error description 160-0082

Error message

Eje programado doble

Cause of error

Se ha programado un eje dos veces en una frase de posicionamiento.

Error correction

Modificar el programa NC.


Error description 160-0083

Error message

Eje programado doble

Cause of error

Se ha programado un eje dos veces en el ciclo espejo.

Error correction

Modificar el programa NC.


Error description 160-0084

Error message

Eje programado doble

Cause of error

En la definicón del ciclo 24 Factor de escala específico para cada eje, se ha programado un eje dos veces en el dato de factor de escala o de centro de escalamiento.

Error correction

Modificar el programa NC.


Error description 160-0085

Error message

Eje programado doble

Cause of error

En una frase de aproximación o de retroceso se ha programado dos veces un eje.

Error correction

Modificar el programa NC


Error description 160-0086

Error message

Eje programado doble

Cause of error

Se ha programado un eje dos veces en un ciclo de cálculo de coordenadas.

Error correction

Modificar el programa NC


Error description 160-0087

Error message

Eje programado doble

Cause of error

Se ha programado un eje dos veces en un ciclo de palpación "TCH PROBE".

Error correction

Modificar el programa NC


Error description 160-0089

Error message

Número erróneo para FN17/FN18

Cause of error

La combinación de números para los datos del sistema (FN17/FN18) no está permitida.

Error correction

Comprobar el número y el índice de los datos del sistema.


Error description 160-008A

Error message

Indice de eje erróneo para FN17/FN18

Cause of error

Al escribir/leer datos del sistema (FN17/FN18) se ha indicado un índice de eje falso.

Error correction

Comprobar el índice de los datos del sistema.


Error description 160-008B

Error message

Formato frase incorrecto

Cause of error

Dentro de una frase NC se ha programado un radio en una posición incorrecta.

Error correction

Modificar el programa NC


Error description 160-008C

Error message

Formato frase incorrecto

Cause of error

Dentro de una frase NC se ha programado el sentido de giro en una posición incorrecta.

Error correction

Modificar el programa NC


Error description 160-008F

Error message

Formato frase incorrecto

Cause of error

En una frase NC se han programado demasiadas posiciones de eje.

Error correction

Modificar el programa NC


Error description 160-0091

Error message

Formato frase incorrecto

Cause of error

En una frase NC APPR/DEP se han programado más de 3 posiciones del eje.

Error correction

Modificar el programa NC


Error description 160-0092

Error message

Formato frase incorrecto

Cause of error

En la frase FN29 se han programado más de 8 valores.

Error correction

Modificar el programa NC


Error description 160-0093

Error message

Formato frase incorrecto

Cause of error

En el ciclo Desplazamiento a cero pieza se han programado demasiadas posiciones.

Error correction

Modificar el programa NC


Error description 160-0094

Error message

Formato frase incorrecto

Cause of error

En el ciclo Escalación específica del eje se han programado demasiadas posiciones.

Error correction

Modificar el programa NC


Error description 160-0095

Error message

Formato frase incorrecto

Cause of error

En el ciclo Factor de escala específico del eje se han programado demasiadas coordenadas de centro.

Error correction

Modificar el programa NC


Error description 160-0096

Error message

Formato frase incorrecto

Cause of error

En el ciclo Reflejar se han programado demasiados ejes.

Error correction

Modificar el programa NC


Error description 160-0099

Error message

Columna asignada varías veces a un parámetro

Cause of error

En un programa NC se ha asignado mediante el comando "SQL BIND" un nombre de columma varias veces a un parámetro.

Error correction

Modificar el programa NC


Error description 160-009A

Error message

La columna de la tabla no está conectada con ningún parámetro

Cause of error

Antes que una columna de una tabla pueda aceptar instrucciones SQL (SQL "SELECT ...", SQL UPDATE, SQL FETCH) debe estar conectada con un valor mediante SQL BIND, SQL SYSBIND o un dato de configuración correspondiente.

Error correction

Modificar el programa NC


Error description 160-009B

Error message

Columna no definida

Cause of error

Para una columna de la tabla no existe ninguna descripción de columna

Error correction

Compobar la definición de la tabla.


Error description 160-009C

Error message

Formato frase incorrecto

Cause of error

La función FN programada en el programa NC no recibe soporte

Error correction

Modificar el programa NC


Error description 160-009E

Error message

Programación eje erróneo

Cause of error

Valor incorrecto para FN17:SYSWRITE ID 212

Error correction

Modificar el programa NC


Error description 160-009F

Error message

Formato frase incorrecto

Cause of error

Se han programado demasiados ejes en la determinación de un valor de un preset.

Error correction

Modificar el programa NC


Error description 160-00A0

Error message

El cabezal no rota

Cause of error

Se ha llamado a un ciclo de mecanizado, a pesar de que el cabezal está parado,

Error correction

Modificar el programa NC


Error description 160-00A1

Error message

Se ha programado un índice de herramienta incorrecto

Cause of error

Se ha programado un índice de herramienta incorrecto

Error correction

Modificar el programa NC


Error description 160-00A2

Error message

Formato frase incorrecto

Cause of error

Definición errónea de la pieza en bruto

Error correction

Modificar el programa NC


Error description 160-00A3

Error message

Eje programado doble

Cause of error

En la definición de la pieza en bruto se ha programado un eje dos veces.

Error correction

Modificar el programa NC


Error description 160-00A4

Error message

Programación eje erróneo

Cause of error

Eje incorrecto en la definición de la pieza en bruto

Error correction

Modificar el programa NC


Error description 160-00A5

Error message

Formato frase incorrecto

Cause of error

En la frase NC no está permitido el elemento de sintáxis programado.

Error correction

Modificar el programa NC


Error description 160-00A6

Error message

El ciclo no está instalado

Cause of error

El ciclo programado no está instalado

Error correction

Comprobar los ciclos instaldos y modificar el programa NC.


Error description 160-00A7

Error message

Errordel sistema en el interpretador

Cause of error

Error de software interno

Error correction

Informar al servicio postventa


Error description 160-00A8

Error message

Llamada a label recursiva

Cause of error

En el transcurso de un subprograma, se ha intentado llamar a la etiqueta, con la que comienza este subprograma.

Error correction

Corregir el programa NC Un subprograma no puede llamarse a si mismo.


Error description 160-00A9

Error message

Palpador inadecuado

Cause of error

Con el palpador actualmente activo, no puede ejecutarse el ciclo de medición deseado.

Error correction

Modificar el programa NC


Error description 160-00AA

Error message

Imbricación del programa demasiado profunda

Cause of error

La imbricación del programa mediante CALL LBL o CALL PGM es demasiado alta, probablemente a cuasa de una llamada recursiva.

Error correction

Modificar el programa NC


Error description 160-00AB

Error message

Llamada a program recursiva

Cause of error

Durante la ejecución de un programa NC se ha intentado llamar al mismo programa como subprograma. Se ha intentado llamar de nuevo a uno de los programas NC, que el programa NC actual ha llamado.

Error correction

Corregir el programa NC Un programa NC no puede llamarse a si mismo.


Error description 160-00AC

Error message

No es posible en está máquina

Cause of error

La orden deseada no puede ser ejecutada en esta máquina o la configuración es errónea.

Error correction

Informar al fabricante de la máquina o modificar el programa NC (si el error apareció en un programa NC)


Error description 160-00AD

Error message

Formato frase incorrecto

Cause of error

Se ha programado dentro de la definición del contorno un elemento de sintáxis no válido. Solo se permiten instrucciones de desplazamiento (con la excepción de APPR/DEPT) y parámetros Q.

Error correction

Modificar el programa NC


Error description 160-00AE

Error message

Valor no válido

Cause of error

Se ha intentado asignar un valor incorrecto a una variable.

Error correction

Modificar el programa NC


Error description 160-00AF

Error message

Variable de string no declarada

Cause of error

Se ha utilizado una variable String sin haberla declarado previamente.

Error correction

Modificar el programa NC Todas las variables String deben ser declaradas con DECLARE STRING antes de ser utilizadas por primera vez.


Error description 160-00B0

Error message

Formato frase incorrecto

Cause of error

Se ha finalizado un definición de contorno incorrectamente.

Error correction

Modificar el programa NC Contornos definidos mediante etiqueta deben ser finalizados con etiqueta 0.


Error description 160-00B1

Error message

No es posible escribir

Cause of error

Mediante FN17:SYSREAD o SQL SYSBIND y SQL FETCH ha intentado escribir en un parámetro de sistema, que solamente puede ser leído.

Error correction

Modificar el programa NC.


Error description 160-00B2

Error message

String demasiado largo

Cause of error

Ha intentado escribir en la tabla un String que es demasiado largo para la columna de la tabla correspondiente.

Error correction

Modificar el programa NC.


Error description 160-00B3

Error message

Formato frase incorrecto

Cause of error

En la frase NC falta un elemento sintáctico obligatorio.

Error correction

Modificar el programa NC.


Error description 160-00B4

Error message

Fichero de formato defectuoso

Cause of error

El fichero de formato para FN16: F-PRINT (DIN/ISO: D16) no tiene el formato correcto.

Error correction

Corregir el fichero de formato


Error description 160-00B5

Error message

Fichero de formato defectuoso

Cause of error

El fichero de formato para FN16: F-PRINT (DIN/ISO: D16) no tiene el formato correcto: los parámetros Q y otras palabras claves en la fila indicada no se ajustan a los signos sustitutivos en el formato String. Atención a:
- Cuando un signo %% en el formato String no se lee como formato, debe escribirse \%%.
- En primer lugar, deben figurar todas las palabras clave, que generan una emisión (p. ej. HORA, Q14, ...) y, acto seguido, aquellos que no generan ninguna emisión (p. ej. M_CLOSE).

Error correction

Corregir el fichero de formato


Error description 160-00B6

Error message

Fichero de formato defectuoso

Cause of error

El fichero de formato para FN16: F-PRINT (DIN/ISO: D16) no tiene el formato adecuado: la fila indicada contiene las palabras clave para varios idiomas.

Error correction

Corregir el fichero de formato. Cada fila debe contener, como máximo, una palabra clave por idioma.


Error description 160-00B7

Error message

Fichero de formato defectuoso

Cause of error

El fichero de formato para FN16: F-PRINT (DIN/ISO: D16) no tiene el formato adecuado: la fila indicada contiene una palabra clave no reconocida.

Error correction

Corregir el fichero de formato.


Error description 160-00B8

Error message

Fichero de formato defectuoso

Cause of error

El texto generado mediante FN16: F-PRINT (DIN/ISO: D16) es demasiado largo. Longitud máxima permitida: 1024 caracteres.

Error correction

Modificar fichero de formato. En caso necesario, dividir la emisión en varios comandos FN16.


Error description 160-00B9

Error message

%1

Cause of error


Error description 160-00BA

Error message

Acceso al fichero imposible

Cause of error

Ha intentado acceder a un fichero que está reservado al fabricante del control o al de la máquina.

Error correction

Modificar el programa NC.


Error description 160-00BB

Error message

CFGREAD erróneo

Cause of error

El intento de leer un dato de configuración mediante CFGREAD ha sido abortado. Probablemente no exista el dato de configuración deseado o tiene otro tipo.

Error correction

Comprobar la ortografía del nombre (TAG), de la clave (KEY) y del atributo deseado, y que el dato deseado tenga el tipo correcto: en fórmulas numéricas sólo pueden leerse datos que puedan convertirse en una cifra (cifras y variables booleanas), en
fórmulas String sólo datos que puedan convertirse en un String (String, booleano y enumeración).


Error description 160-00BD

Error message

Formato frase incorrecto

Cause of error

No se ha programado ninguna coordenada obligatoria en la frase NC indicada.

Error correction

Modificar el programa NC.


Error description 160-00BE

Error message

Tipo de palpador no admitido

Cause of error

Se ha indicado un número no válido para el tipo de palpador de medición. Probablemente los datos del palpador de medición o un ciclo sean defectuosos.

Error correction

Corregir el tipo de palpador de medición. (en caso necesario, a través del servicio postventa)


Error description 160-00BF

Error message

CYCL DEF erróneo

Cause of error

Los parámetros Q indicados en un ciclo como parámetros de llamada son contradictorios.
Puede ser que, si el ciclo está mal configurado, es porque se ha programado erróneamente.

Error correction

Corregir el programa NC con el editor NC. En caso de no poderse subsanar el error, informar al fabricante de la máquina.


Error description 160-00C0

Error message

%1

Cause of error

En un programa NC o en un ciclo se ha provocado un error mediante la función FN14 (DIN/ISO: D14).

Error correction

Buscar la descripción del error en el Manual de la máquina y reiniciar el programa una vez el error ha sido eliminado.


Error description 160-00C1

Error message

FN14-Error sin texto

Cause of error

En un programa NC o en un ciclo se la provocado un error mediante la función FN14 (DIN/ISO: D14).
No existe la variable String que debe visualizarse como texto de error.

Error correction

Corregir la función FN14 en el programa NC. Informar al fabricante de la máquinam si se genera un aviso de error desde un ciclo.


Error description 160-00C2

Error message

FN14-Error sin texto

Cause of error

En un programa NC o en un ciclo se la provocado un error mediante la función FN14 (DIN/ISO: D14).
Falta la información adicional para el número de error indicado.

Error correction

Corregir la función FN14 en el programa NC. Informar al fabricante de la máquinam si se genera un aviso de error desde un ciclo.


Error description 160-00C3

Error message

Función M no permitida

Cause of error

Se ha programado una función M con un número que no está permitido en este control.

Error correction

Corregir el número de la función M


Error description 160-00C4

Error message

No se ha seleccionado ningún pgm

Cause of error

Se ha intentado llamar con CALL SELECTED un programa NC sin estar ninguno seleccionado.

Error correction

Corregir el programa NC


Error description 160-00C6

Error message

Datos herramienta incorrectos

Cause of error

Datos herramienta incorrectos

Error correction

Corregir la tabla de herramientas


Error description 160-00C7

Error message

Valor no válido

Cause of error

En una función se ha indicado para un parámetro un valor no válido.

Error correction

Corregir el programa NC


Error description 160-00C8

Error message

Ciclo defectuoso

Cause of error

En un ciclo se ha indicado un dirección Sprung del sistema incorrecta.

Error correction

Informar al fabicante de la maquina


Error description 160-00C9

Error message

Valor no válido para tabla

Cause of error

Se ha intentado escribir un valor incorrecto en una tabla SQL.

Error correction

Corregir el programa NC


Error description 160-00CA

Error message

Handle SQL no válido

Cause of error

En una instrucción SQL se ha indicado un Handle SQL no válido para la transacción.
Probablemente la transacción nunca ha sido realizada con éxito o ya ha sido finalizada mediante COMMIT o ROLLBACK.

Error correction

Corregir el programa NC


Error description 160-00CB

Error message

No puede abrirse el programa seleccionado

Cause of error

Ha ocurrido un error durante la obertura del fichero.

Error correction

Asegurarse de que el fichero esté disponible, que el camino indicado sea el correcto y que el fichero tenga un formato legible.


Error description 160-00CC

Error message

No puede abrirse el fichero del sistema

Cause of error

Ha ocurrido un error durante la obertura de un sistema.

Error correction

Informar al servicio postventa


Error description 160-00CD

Error message

Formato frase incorrecto

Cause of error

Se ha utilizado en un programa NC un elemento de sintáxis, que sólo se admite dentro de un programa de definición de contorno.

Error correction

Generar el programa de definición del contorno y seleccionarlo con SEL CONTOUR.


Error description 160-00CE

Error message

No se dispone de ID para FN17/FN18

Cause of error

El ID indicado dutante los datos del sistema (FN17/FN18) no está disponible para este canal, porque faltan los datos de configuración correspondientes.

Error correction

Comprobar Id de los datos del sistema o ejecutar el programa NC en otro canal. Si realmente se requieren datos de referecnia del sistema con este ID en este canal, póngase en contacto con el servicio postventa.


Error description 160-00CF

Error message

Comando NC no disponible

Cause of error

La instrucción dada no está disponible, porque faltan los datos de configuración correspondientes. Problablemente no tiene soporte en esta maquina.

Error correction

Modificar el programa NC o informar al fabricante de la máquina.


Error description 160-00D0

Error message

M128 / M129 no permitido aqui

Cause of error

Mientras la compensación del radio (RR/RL, ó G41/G42) esté activa, no es posible invertir el TCPM (M128/M129.

Error correction

Activar o desactivar TCPM antes de comenzar la compensación del radio o tras el final de la compensación del radio.


Error description 160-00D1

Error message

Compensación herramienta 3D incorrecta

Cause of error

Frases LN (Face Milling) no son posibles junto a la comoensación del radio simple.

Error correction

Si se requiere Face Milling: desconectar la compensación del radio.
Si se requiere Perpheral Milling: conectar TCPM (M128).


Error description 160-00D2

Error message

Sólo permitido en el subprograma

Cause of error

La sintaxis utilizada sólo es posible en subprogramas que son llamados con CALL PGM y en ciclos, no en el programa principal.

Error correction

Corregir el programa NC


Error description 160-00D3

Error message

Variable no definida en el programa llamado

Cause of error

Se ha intentado modificar una variable en un subprograma que no está declarada en el programa al que se llama.

Error correction

Corregir el programa NC


Error description 160-00D4

Error message

Eje de herramienta del palpador no definido

Cause of error

Se ha llamado a un ciclo de palpación sin haber definido previamente el eje de la herramienta del palpador.

Error correction

Ejecutar TOOL CALL con el eje de la herramienta correcta


Error description 160-00D5

Error message

Ciclo del sistema del OEM '%3' no definido

Cause of error

Se ha intentado llamar un ciclo del sistema del OEM no configurado.

Error correction

Completar en la configuración el ciclo del sistema del OEM que falta o corregir el programa NC que realiza la llamada.


Error description 160-00D7

Error message

Estado inconsistente del servidor SQL

Cause of error

En el interpretador existen transacciones abiertas para el servidor SQL, que en realidad están ya cerradas.

Error correction

Comprobar, si los datos en las tablas SQL concuerdan con las expectativas.


Error description 160-00D8

Error message

Opción no habilitada

Cause of error

La función programada no está autorizada en este control o solo está disponible como opción.

Error correction

- Habilitar la opción
- Corregir el programa NC.


Error description 160-00D9

Error message

Sólo permitido en ciclo.

Cause of error

La sintáxis utilizada sólo está autorizada en ciclos, no en subprogramas o en el programa principal.

Error correction

Corregir el programa NC


Error description 160-00DA

Error message

Ha fallado el acceso a la variable PLC

Cause of error

El intento de acceder a una variable PLC ha fallado. Probablemente no existe la variable deseada,

Error correction

Comprobar si el nombre simbólico de la variable está correctamente escrito y que la variable esté definido en el PLC.


Error description 160-00DB

Error message

Ha fallado el acceso a la variable PLC

Cause of error

El intento de acceder a una variable PLC ha fallado, debido a que el tipo de variable no concuerda con el tipo esperado.

Error correction

Modificar el programa NC.


Error description 160-00DE

Error message

El programa fue modificado

Cause of error

El programa NC actual o uno de los programas NC que han llamado al programa NC actual han sido modificados. Esto ocasiona que la reentrada en el programa no sea posible.

Error correction

Seleccionar la posición deseada para reentrar en el programa con la función "GOTO" o con la función Proceso hasta una frase.


Error description 160-00DF

Error message

R+ (G43) o R- (G44) no están permitidos aquí

Cause of error

La compensación del radio R+ o R- no pude utilizarse estando RR o RL activos.

Error correction

Modificar el programa NC.


Error description 160-00E0

Error message

Se ha programado FZ en combinación con el número de dientes 0

Cause of error

Con FZ se ha definido un avance de dentado a pesar de que en la tabla de herramientas no está definido ningún número de dientes.

Error correction

Completar en la tabla de herramientas la columna CUT para la herramienta activa.


Error description 160-00E1

Error message

Combinación de FU/FZ con M136 en progr. de pulgadas no permitida

Cause of error

Se ha intentado utilizar FU o FZ (avance en pulgadas/revolución o bien pulgadas/diente)) en combinación con M136 (avance en 0,1 pulgadas/revolución).

Error correction

Modificar el programa NC.


Error description 160-00E2

Error message

PGM CALL no permitido

Cause of error

La llamada de subprogramas mediante CALL PGM no está permitida en el modo de funcionamiento Posicionamiento con entrada manual.

Error correction

Modificar el programa NC.


Error description 160-00E3

Error message

La velocidad S es mayor que NMAX de la tabla de herramientas

Cause of error

Se ha introducido una velocidad S que es mayor que la velocidad máxima definida para esta herramienta en la tabla de herramientas.

Error correction

- Introducir una velocidad S más pequeña.
- Modificar la velocidad máxima en la columna NMAX de la tabla de herramientas.


Error description 160-00E4

Error message

Arranque de un ciclo de palpación con el palpador ya inclinado

Cause of error

Se ha intentado iniciar un ciclo de palpación, a pesar de que el vástago todavía está desviado.

Error correction

Aumentar el camino de retorno


Error description 160-00E5

Error message

No pueden calcularse las posiciones del eje

Cause of error

No se ha podido leer la posición del punto de palpación.

Error correction

Informar al servicio postventa


Error description 160-00E6

Error message

Faltan datos de la herramienta

Cause of error

No se dispone de los datos para la herramienta actual - la herramienta no está en la tabla de herramientas. ¡En este estado no puede ejecutarse ningún programa!

Error correction

- Asegurarse que la herramienta deseada está registrada en la tabla de herramientas. Dado el caso, corregir la tabla de herramientas.
- Acusar recibo del aviso de error
- Ejecutar un TOOL CALL desde una herramienta disponible


Error description 160-00E7

Error message

Introducción incremental no permitida

Cause of error

Se ha definido en la frase PATTERN DEF la primera posición o una posición tras una definición de figura como incremental.

Error correction

Programar en PATTERN DEF siempre como absoluta
- la primera posición
- la posición siguiente tras una figura


Error description 160-00E8

Error message

Tabla de puntos modificada

Cause of error

Una tabla de puntos indicada con SEL PATTERN se ha modificado en el transcurso de la ejecución del programa. Esto no puede admitirse, porque, por motivo del cálculo previo de la geometria, no podrian ser tenidas en cuenta las modificaciones.

Error correction

Arrancar el programa de nuevo


Error description 160-00E9

Error message

Función M no admitida em frase CYCL CALL PAT

Cause of error

En la frase CYCL CALL PAT se ha programado una función M, que no está permitida en ese punto

Error correction

Modificar el programa NC


Error description 160-00EA

Error message

CYCL CALL PAT no es posible con el ciclo seleccionado

Cause of error

El ciclo seleccionado no está admitido para una mecanización con CYCL CALL PAT.

Error correction

Modificar el programa NC


Error description 160-00EB

Error message

Llamada recursiva de CYCL CALL PAT

Cause of error

En en transcurso de de la mecanización de una figura de puntos se ha encontrado otra frase CYCL CALL PAT.

Error correction

Corregir el programa NC


Error description 160-00EC

Error message

No se admite compensación del radio antes de CYCL CALL PAT

Cause of error

El control no puede aproximarse con corrección de radio a los puntos de un modelo. Antes de una frase CYCL CALL PAT y/o al final del ciclo solicitado por esta frase no puede haber activada una corrección de radio.

Error correction

Modificar el programa NC


Error description 160-00ED

Error message

Llamada o definición de la figura de puntos errónea

Cause of error

No pueden ejecutarse una frase CYCL CALL PAT o una frase PATTERN DEF porque:
- el plano de mecanizado programado con TOOL CALL no recibe soporte o
- la tabla de puntos, en concreto una definición modelo con RED DEF, está defectuosa.

Error correction

Comprobar el programa NC o la tabla de puntos y, dado el caso, corregirlos.


Error description 160-00EE

Error message

No se ha definido la figura de puntos

Cause of error

CYCL CALL PAT sólo puede mecanizarse si previamente se ha seleccionado una figura de puntos con SEL PATTERN o PATTERN DEF.

Error correction

Modificar el programa NC


Error description 160-00EF

Error message

M136 no permitida

Cause of error

M136 no está admitido junto con el ciclo seleccionado.

Error correction

Corregir el programa NC


Error description 160-00F0

Error message

Llamada incorrecta de READ KINEMATICS o WRITE KINEMATICS

Cause of error

No se ha programado correctamente el comando READ KINEMATICS o WRITE KINEMATICS
Posibles causas:
- La cadena de signos introducida bajo "KEY" contiene un elemento desconocido o un número falso de elementos
- Un escrito de la cinemática de la máquina no es válido con las indicaciones programadas o no recibirá soporte.

Error correction

Modificar el programa NC


Error description 160-00F1

Error message

FUNCTION PARAXCOMP o PARAXMODE erróneas

Cause of error

Se ha programado FUNCTION PARAXCOMP DISPLAY o FUNCTION PARAXCOMP MOVE sin indicación de un eje o se han indicado menos de tres ejes con FUNCTION PARAXMODE.

Error correction

- Indicar al menos un eje para FUNCTION PARAXCOMP DISPLAY o FUNCTION PARAXCOMP MOVE
- Indicar exactamente tres ejes para FUNCTION PARAXMODE
- Corregir el programa NC


Error description 160-00F2

Error message

M118/M128 no permitido al mismo tiempo

Cause of error

Se ha intentado activar la función M118 mientras estaba activada la función TCPM.

Error correction

La función M118 y M128 no pueden estar activos al mismo tiempo, cambiar el programa NC.


Error description 160-00F3

Error message

M118/M128 no permitido al mismo tiempo

Cause of error

Se ha intentado activar la función M118 mientras estaba activada la función TCPM. La TNC tiene el volante superpuesto desactivado.

Error correction

La función M118 y M128 no pueden estar activos al mismo tiempo, cambiar el programa NC.


Error description 160-00F4

Error message

El programa ha sido modificado

Cause of error

Se han realizado cambios en programa actual NC que no han sido guardados.

Error correction

Guardar el programa NC sin protección y reiniciar.


Error description 160-00F5

Error message

El programa llamado ha sido modif.

Cause of error

En un programa NC se ha modificado y todavia no guardado que en su ejecución será llamado por otro programa NC.

Error correction

Guardar llamadas del programa NC y reiniciar el programa principal.


Error description 160-00F6

Error message

Sentencia NC en ciclo no permitida

Cause of error

Se ha programado una sentencia NC, que no está permitida en el funcionamiento de fresado.

Error correction

Corregir el programa NC


Error description 160-00F7

Error message

Sentencia NC en ciclo no permitida

Cause of error

Se ha programado una sentencia NC, que no está permitida en el funcionamiento de rotación.

Error correction

Corregir el programa NC


Error description 160-00F8

Error message

Cambio a modo fresado o a modo rotación no disponible

Cause of error

Se ha intentado una conmutación entre el funcionamiento de fresado y el de rotación estando activa una corrección del radio de herramienta.

Error correction

Para cambiar la marcha del fresado o de la rotación, compensar la correción del radio.


Error description 160-00F9

Error message

FUNCTION TURNDATA no disponible en hta. activa

Cause of error

Se ha intentado activar mediante FUNCTION TURNDATA una corrección de herramienta rotativa para una herramienta de fresado.

Error correction

Llamar una herramienta rotativa antes de programar la función FUNCTION TURNDATA.


Error description 160-00FA

Error message

M136 no permitida

Cause of error

Se ha intentado realizar un movimiento automático de giro interno estando activa la M136 en conexión con el ciclo 19 o con la función PLANE.

Error correction

Desactivar la función M136 tras el giro.


Error description 160-00FB

Error message

Programada velocidad cabezal con cabezal sin configurar

Cause of error

Se ha intentado programar revoluciones para el cabezal, a pesar de que no hay cabezal configurado para la cinemática activa.

Error correction

Seleccionar una cinemática con cabezal o modificar el programa NC.


Error description 160-00FC

Error message

RPM 0 no permitida

Cause of error

Se ha llamado al ciclo Roscado rígido o Roscado a punta de cuchilla con unas revoluciones del cabezal igual a 0.

Error correction

Programar las revoluciones del cabezal mayores que 0.


Error description 160-00FD

Error message

Avance FT ó FMAXT no permitido

Cause of error

Ha definido un avance con FT ó FTMAX a pesar de que ello no está permitido el relación con APPR LN, LT, CT, PLN, PLT, PCT.

Error correction

Utilizar otras definiciones de avance en lugar de FT ó FTMAX.


Error description 160-00FE

Error message

Parámetro Q global no definido

Cause of error

Durante la ejecución de un programa (test de programa) se ha comprobado que no está definido un parámetro Q de efecto global.

Error correction

Comprobar que en la cabecera del programa figuran todos los parámetros globales requeridos y si no fuera así, completar con los que falten.


Error description 160-00FF

Error message

Función M no admitida en frase CYCL CALL POS

Cause of error

En la frase CYCL CALL POS ha programado una función M, que en ésta posición no está permitida.

Error correction

Modificar el programa NC


Error description 160-0100

Error message

CYCL CALL POS no permitido con el ciclo activo

Cause of error

El ciclo de mecanización activo no está permitido en combinación con CYCL CALL POS.

Error correction

Activar el ciclo con M99 ó CYCL CALL


Error description 160-0101

Error message

CYCL CALL PAT no permitido con corrección de radio

Cause of error

Ha definido una frase CYCL CALL POS a pesar de que una corrección de radio de herramienta está activa.

Error correction

Eliminar la corrección de radio de herramienta delante de la frase CYCL CALL POS


Error description 160-0102

Error message

CYCL CALL PAT ó CYCL CALL POS: dirección de trabajo no definida

Cause of error

En una definición de ciclo no ha definido una dirección de trabajo clara.

Error correction

Comprobar las últimas definiciones de ciclo (parámetro Q201, Q249, Q356 ó Q358).


Error description 160-0103

Error message

Ángulo eje no igual ángulo de giro

Cause of error

- Fijar punto de referencia inactivo con inclinar plano de mecanizado: la posición de los ejes de inclinación es diferente a 0°.
- Fijar punto de referencia activo con inclinar plano de mecanizado: la posición de los ejes de inclinación no coincide con los valores angulares activos.

Error correction

- Desplazar los ejes de inclinación en la posición base.
- Desplazar los ejes de inclinación a la posición correcta o adaptar los valors angulares de la posición de los ejes de inclinación.


Error description 160-0104

Error message

Datos de configuración no se pueden cargar/descargar

Cause of error

This function is not supported in the Test Run operating mode or by the editor graphics.


Error description 160-0105

Error message

Preajuste no es compatible con el estado de máquina

Cause of error

The active preset contains at least one value unequal to zero,
which is not allowed because of the present machine condition.
The control did not activate this preset.

Error correction

Check the current preset and change if required.


Error description 160-0106

Error message

Función NC no permitida

Cause of error

En el preprocesamiento de bloques se ha ejecutado una función NC, que no puede ser utilizada en preprocesamiento (p.ej., M142, M143).

Error correction

- Si es posible, eliminar la función NC del programa y reiniciar el preprocesamiento
- Si se tratara de un programa de control para la llamada de partes del programa debería iniciarse la parte del programa que se desee de forma individual en preprocesamiento


Error description 160-0107

Error message

Corrección no permitida para herramientas de tornear

Cause of error

You programmed M128 (TCPM) together with an RL (G41)/
RR (G42) radius compensation or an LN block.
This function is not supported in connection
with turning tools.

Error correction

Edit the NC program.


Error description 160-0108

Error message

RPM 0 no permitida

Cause of error

Ha programado revoluciones de cabezal 0.

Error correction

Hay que definir las revoluciones S siempre mayor a 0.


Error description 160-0109

Error message

RPM 0 no permitida

Cause of error

El modo Girar se ecncuentra activo.
- Ha programado revoluciones 0 con la FUNCTION TURNDATA SPIN.
- Ha programado una velocidad de corte VC constante con la FUNCTION TURNDATA SPIN
pero no ha indicado ninguna velocidad de corte VC.
- Ha definido revoluciones constantes (VCONST:OFF) con la FUNCTION TURNDATA
pero no ha indicado las revoluciones S.

Error correction

- Hay que programar las revoluciones S siempre mayor a 0.
- Con una velocidad de corte constante VCONST:ON) siempre hay que indicar una velocidad de corte VC.
- Con revoluciones constantes VCONST:ON) siempre hay que indicar las revoluciones S.


Error description 160-010A

Error message

Nº repeticiones de programa definido con 0

Cause of error

In a CALL LBL statement (DIN/ISO: L x,y), you defined the
number of program part repeats with 0.

Error correction

- Define a number of repeats between 1 and 9999.
- Define a subprogram call without entering repetitions.


Error description 160-010B

Error message

Ninguna herramienta activa

Cause of error

El TNC no puede realizar la función con los datos de la herramienta activa.

Error correction

- Activar una herramienta de torneado
- Comprobar la columna TYPE de la herramienta de torno.


Error description 160-010C

Error message

Datos de herramienta contradictorios

Cause of error

Ha intentado llamar una herramienta con datos que solamente se permiten para fresas: p. ej.
- Revoluciones del cabezal S
- Sobremedida DL, DR, DR2

Error correction

Corregir el programa NC


Error description 160-010D

Error message

Datos de herramienta en funcionamiento de giro contradictorios

Cause of error

Con el funcionamiento de giro activo (FUNCTION MODE TURN), las funciones siguientes no están permitidas:
- Definición velocidad de giro del cabezal para el cabezal de la herramienta (TOOL CALL S, DIN/ISO: S)
- Definición velocidad de giro de la herramienta(p. ej.TOOL CALL Z, DIN/ISO: G17/G18/G19)

Error correction

Corregir programa NC.


Error description 160-010E

Error message

Tipo de fichero erróneo

Cause of error

The type of entered data is not permissible in this application.

Error correction

Please check whether the file has the correct extension.


Error description 160-010F

Error message

Interpolación Spline no recibe soporte

Cause of error

Se ha intentado procesar una frase NC que se ha descrito como Splines. Este formato de frase no está soportado por el control.

Error correction

Seleccionar programa NC sin interpolación de Spline o modificar el programa NC.


Error description 160-0110

Error message

FN27/FN28: ninguna tabla seleccionada

Cause of error

Se ha intentado escribir en una tabla con FN27 o leer de una tabla con FN128, a pesar de no tener ninguna tabla abierta.

Error correction

Abrir la tabla que se desee con FN26.


Error description 160-0111

Error message

FN27/FNF28: el campo no es numérico

Cause of error

Se ha intentado utilizar una función FN27 o FN28 para leer o escribir de un campo no numérico.

Error correction

Las operaciones de lectura y escritura sólo son posibles con campos numéricos.


Error description 160-0112

Error message

MDI: Corrección de radio imposible

Cause of error

En el funcionamiento MDI no se permite ninguna corrección del radio de la herramienta.

Error correction

Corregir bloque NC


Error description 160-0113

Error message

Etiqueta no existe

Etiqueta no existe

Cause of error

Se ha intentado llamar con ciclo 14 un Label que no existe.

Error correction

Cambiar número o nombre dentro del ciclo 14 o añadir el Label que falta


Error description 160-0114

Error message

Etiqueta no existe

Etiqueta no existe

Cause of error

Se ha intentado llamar con la FUNCTION TURNDATA BLANK LBL un Label que no existe.

Error correction

Cambiar número o nombre dentro de la FUNCTION TURNDATA BLANK LBL o añadir el Label que falta


Error description 160-0115

Error message

Demasiados perfiles verticales programados

Cause of error

El perfil de superficie seleccionado contiene demasiados perfiles verticales.

Error correction

Modificar el programa NC


Error description 160-0116

Error message

Tipo de interpolación incorrecta

Cause of error

No se ha programado ningún tipo de interpolación o se trata de un tipo no compatible.

Error correction

Modificar el programa NC


Error description 160-0117

Error message

Demasiados ejes programados

Cause of error

Con interpolación paralela al eje se han programado demasiados ejes.

Error correction

Modificar el programa NC


Error description 160-0118

Error message

Error def. perfil del plano

Cause of error

El contorno seleccionado no se puede utilizar como perfil de plano de una superficie de perfil. El perfil de plano solo puede estar compuesto de un contorno parcial.

Error correction

Modificar el programa NC


Error description 160-0119

Error message

Cálculo del círculo erróneo

Cause of error

A partir de las coordenadas programadas no ha sido posible calcular un círculo.

Error correction

Modificar el programa NC


Error description 160-011A

Error message

Ninguna sona de palpación activa

Cause of error

Ud. ha intentado cambiar a un sistema de palpación de mesa sin previamente activar un sistema de dicho tipo.

Error correction

Activar Sistema de palpación de mesa.


Error description 160-011B

Error message

Parámetro no inicializado dentro del contorno

Cause of error

En el contorno definido en el programa actual, no se puede acceder al parámetro QL de dicho programa.

Error correction

Definir los parámetros QL en la definición del contorno o utilizar parámetros QL globales.


Error description 160-011F

Error message

No está definida la zona de desplazamiento

Cause of error

Se ha intentado conmutar a una capacidad de posicionamiento que no había sido definida en la configuración por CfgWorkingRange.

Error correction

Informar al fabricante de la máquina


Error description 160-0120

Error message

DATA ACCESS ha fallado

Cause of error

Se ha empleado una ruta errónea para DATA ACCESS o no existe ninguna autorización para el acceso.

Error correction

- Corregir la ruta programada para DATA ACCESS
- Trasladar el programa NC a la partición PLC


Error description 160-0121

Error message

Etiqueta no existe

Cause of error

En la definición de una pieza en bruto (bloque NC: BLK FORM ROTATION) se hace referencia a una etiqueta que no existe.

Error correction

- Corregir el programa NC: modificar la referencia a la etiqueta o introducir la etiqueta que falta.


Error description 160-0122

Error message

Funciones M contradictorias

Cause of error

Se ha intentado emitir en una frase NC varias funciones M simultáneamente activas, que se anulan mutuamente.
Por ejemplo no es admisible programar M3 y M4 en la misma frase NC, ya que ambas actúan en el inicio de la frase.
Por el contrario, M3 y M5 son admisibles en una frase NC, ya que M3 actúa en el inicio de la frase y M5 en el final de la frase.
El fabricante de la máquina establece cuales funciones M se anulan mutuamente.

Error correction

Corregir el programa NC.


Error description 160-0123

Error message

Alias-Strobe del tipo %1 no configurado

Cause of error

The entered command is not available because the corresponding configuration data are missing.
Presumably it is not supported on this machine.
The config object CfgPlcStrobeAlias is missing or has not been entered in the CfgPlcStrobes/aliasStrobes list.

Error correction

Edit the NC program or contact your machine tool builder.


Error description 160-0124

Error message

CFGWRITE erróneo

Cause of error

The attempt to use CFGWRITE to write a configuration datum has failed. It might have another type, or the the write axis is not allowed.

Error correction

Check the spelling of TAG, KEY, attribute (ATR) and the type of value to be written (DAT). If required, move the program from the TNC to the PLC partition.


Error description 160-0125

Error message

Versión demo

Cause of error

Este software es una versión Demo.
Con la versión Demo se pueden editar y ejecutar programas NC que tengan una longitud máxima de 100 filas.
Con la versión-Demo no se tiene ningun derecho al soporte de servicio por parte de HEIDENHAIN.

Error correction

- Si desea adquirir el producto completo, póngase en contacto con el servicio postventa del control.
- Comprobar que el teclado del Puesto de Programación esté conectado (o bien la mochila).


Error description 160-0126

Error message

M90 no recibe soporte de este software NC

Cause of error

Con este software del NC, la función M90 no está disponible.

Error correction

Utilizar el ciclo 32 TOLERANCIA, a de fin de influir en la precisión, la calidad superficial y la velocidad de mecanizado.


Error description 160-0127

Error message

M105 y M106 no reciben soporte con este software NC

Cause of error

Con este software del NC, las funciones M105 y M106 no están disponibles.


Error description 160-0128

Error message

M104 no recibe soporte de este software NC

Cause of error

Este software del NC no es compatible con la función M104. El punto de referencia ajustado mediante palpación en último lugar se guarda en la línea 0 de la tabla de presets.

Error correction

- Mediante el ciclo 247 AJUSTAR PUNTO DE REFERENCIA, activar un punto de referencia de la tabla de presets.


Error description 160-0129

Error message

M112 y M113 no reciben soporte con este software NC

Cause of error

Con este software del NC, las funciones M112 y M113 no están disponibles.

Error correction

Utilizar el ciclo 32 TOLERANCIA, a de fin de influir en la precisión, la calidad superficial y la velocidad de mecanizado.


Error description 160-012A

Error message

M114 y M115 no reciben soporte con este software NC

Cause of error

Este software del NC no es compatible con las funciones M114 y M115.

Error correction

- Utilizar M144/145 o M128/129, a fin de considerar la posición de los ejes de torneado y pivotación.


Error description 160-012B

Error message

M124 no recibe soporte de este software NC

Cause of error

Este software del NC no es compatible con la función M124. En el programa del NC, no se puede programar el filtro del contorno.

Error correction

- Configurar el filtro del contorno mediante CfgStretchFilter en la configuración de la máquina.


Error description 160-012C

Error message

M132 no recibe soporte de este software NC

Cause of error

Este software del NC no es compatible con la función M132.

Error correction

- Utilizar el ciclo 32 TOLERANCIA, a de fin de influir en la precisión, la calidad superficial y la velocidad de mecanizado.


Error description 160-012D

Error message

M134 y M135 no reciben soporte con este software NC

Cause of error

Este software del NC no es compatible con las funciones M134 y M135 para la precisión en transiciones no tangenciales en el posicionamiento con ejes de giro.

Error correction

- Utilizar las funciones específicas de la máquina, a fin de activar o desactivar un automatismo de bloqueo.
- En caso necesario, contactar con el fabricante de la máquina.


Error description 160-012E

Error message

M142 no recibe soporte de este software NC

Cause of error

Este software del NC no es compatible con el borrado de información de modos del programa mediante M142.


Error description 160-012F

Error message

M150 no recibe soporte de este software NC

Cause of error

Este software del NC no es compatible con la supresión de avisos del interruptor de final de carrera mediante M150.


Error description 160-0130

Error message

M200-M204 no reciben soporte con este software NC

Cause of error

Este software del NC no es compatible con las funciones M200-M204 para el cortado con láser.


Error description 160-0136

Error message

Ciclos SL1 no reciben soporte con este software NC

Cause of error

Este software del NC no es compatible con los ciclos SL1 6, 15 y 16.

Error correction

- Adaptar el programa del NC: sustituir los ciclos SL1 por los nuevos ciclos mejorados SL2 20, 21, 22, 23 y 24.


Error description 160-0137

Error message

El ciclo de la sonda de palpación no recibe soporte de este software NC

Cause of error

El ciclo programado del sistema de palpación no es compatible con este software del NC.

Error correction

- Adaptar el programa del NC: sustituir el ciclo del sistema de palpación 2 o 9 por los nuevos ciclos 461, 462 o 463.


Error description 160-0138

Error message

El ciclo 30 no recibe soporte de este software NC

Cause of error

El ciclo 30 no es compatible con este software del NC.


Error description 160-0139

Error message

La herramienta no puede ser modificada

La herramienta no puede ser modificada

Cause of error

En este momento, no es admisible modificar el número o el índice de una herramienta. El fabricante de la máquina ha activado dicha comprobación en la macro TOOL CALL.

Error correction

Informar al fabricante de la máquina


Error description 160-013A

Error message

No es posble la ejecución bloque a campo con función RTC activa

Cause of error

Se ha intentado ejecutar un avance hasta una zona del programa del NC, en la que la función RTC (función de acoplamiento en tiempo real) está activa. Esto no resulta posible.

Error correction

- Adaptar la posición destino de la búsqueda de la frase
- Seleccionar una posición destino de modo que el avance finalice antes de la activación de la función RTC.


Error description 160-013B

Error message

Función bloqueada

Cause of error

Se ha programado una función que el fabricante de la máquina no ha desbloqueado.

Error correction

- Modificar el programa NC o informar al fabricante de la máquina


Error description 160-013C

Error message

Función no ejecutable con herramienta actual

Cause of error

Una función es incompatible con las características de la herramienta actual.

Error correction

- Modificar el programa NC
- Comprobar los datos de la herramienta


Error description 160-013D

Error message

No pudo abrirse el fichero %1 para la cinemática del soporte de la herramienta

Cause of error

El fichero indicado para una cinemática del soporte de la herramienta puede encontrarse bien en TNC:\system\Toolkinematics o bien en OEM:\config\Toolkinematics.

Error correction

- Insertar el fichero en uno de los directorios previstos para ello o borrar el registro correspondiente en «CINEMATICA»n la tabla de herramientas, si no debe utilizarse para la herramienta ninguna cinemática del soporte.
- Informar al servicio postventa.


Error description 160-013E

Error message

Datos de la cinemática del soporte de la herramienta erróneos

Cause of error

Los datos de la cinemática del soporte de la herramienta actual son erróneos.
Consejo: ¡no mecanizar en este estado ningún programa NC y mover los ejes manualmente con mucho cuidado!

Error correction

- Asegurar que se ha indicado en la tabla de herramientas en «CINEMATICA» un fichero válido para la cinemática del soporte de la herramienta.
- Quitar el aviso de error.
- Ejecutar un TOOL CALL en una herramienta para la que no se haya indicado ninguna cinemática del soporte de la herramienta o disponga de una cinemática del soporte válido
- Informar al servicio postventa


Error description 160-0142

Error message

Posicionamiento del eje no posible

Cause of error

- Se ha iniciado el posicionamiento de un eje auxiliar antes de haberse concluido el último posicionamiento de este eje

Error correction

- Comprobar el programa del PLC
- Esperar explícitamente al final del posicionamiento anterior o interrumpirlo
- Informar al servicio de asistencia al cliente


Error description 160-0143

Error message

Movimiento de eje cancelado

Cause of error

El posicionamiento de un eje auxiliar se ha interrumpido

Error correction

- Eventualmente comprobar otros mensajes de error que pueda haber
- Comprobar el programa del PLC y el indicador de estado del eje
- Informar al servicio de atención al cliente


Error description 160-0144

Error message

Para la sonda de palpación de la mesa %1 falta la fecha de configuración %2

Cause of error

Para el sistema palpador de mesa TT activado con el parámetro CfgProbes/activeTT falta la fecha de configuración correspondiente.

Error correction

Completar la fecha de configuración que falta o activar otro sistema palpador de mesa TT.


Error description 160-0145

Error message

no hay ninguna sonda de palpación activa

Cause of error

Se ha iniciado un ciclo de palpación, pero no se ha activado antes el sistema palpador.

Error correction

- Reemplazar sistema palpador TS o
- conmutar a sistema palpador de mesa TT.


Error description 160-0146

Error message

Alias-Strobe del tipo %1 mal configurado

Cause of error

El comando introducido no estará disponible mientras los datos de configuración correspondientes sigan siendo erróneos.
Probablemente no tiene soporte en esta maquina.
La función M referenciada en CfgPlcStrobeAlias no está configurada.

Error correction

- Modificar el programa NC o
- Informar al fabricante


Error description 160-0155

Error message

Ambigüedad: DR2 y DR2TABLE definidas en la tabla de herramientas

Cause of error

Indicados datos DR2 ambiguos en la tabla de herramientas. Para una herramienta, únicamente se puede poner DR2 o DR2TABLE pero no los dos al mismo tiempo.

Error correction

Para emplear la corrección del radio 3D, introducir el valor DR2 deseado y dejar vacía la entrada de DR2TABLE
Para emplear la opción 3D-ToolComp, introducir en DR2TABLE el nombre del fichero (sin extensión) de la tabla de valores de corrección, y poner DR2 a cero (0)


Error description 160-0156

Error message

Correc. radio con herram. de fresado no disp. (TCPM TIP-CENTER)

Cause of error

Se ha intentado programar una corrección del radio con una herramienta de fresado y TCPM REFPNT TIP-CENTER activa. Para las herramientas de torneado solo está disponible una corrección del radio con este punto de referencia.

Error correction

Cambiar la herramienta de torneado


Error description 160-0157

Error message

Activación de TCPM REFPNT TIP-CENTER no permitida

Cause of error

Se ha intentado activar TCPM REFPNT TIP-CENTER; esto no es admisible en el contexto actual del programa.
TCPM REFPNT TIP-CENTER no se puede utilizar en los siguientes estados del programa:
- corrección del radio activa
- corrección de la herramienta 3D activa

Error correction

Dado el caso, desactivar la corrección del radio activa o la corrección de la herramienta 3D


Error description 160-0158

Error message

TCPM REFPNT TIP-CENTER activa

Cause of error

TCPM REFPNT TIP-CENTER está activa. Con este punto de referencia TCPM no se pueden utilizar las siguientes funciones:
- Corrección de la herramienta 3D
- Corrección del radio R+ y R-

Error correction

Desactivar TCPM TIP-CENTER (por medio de FUNCTION TCPM RESET o M129) o seleccionar TIP-TIP o CENTER-CENTER para el punto de referencia TCPM antes de activar la corrección de herramienta.


Error description 160-015A

Error message

TCPM TIP-CENTER con corrección del radio de la herramienta activa

Cause of error

TCPM REFPNT TIP-CENTER con corrección del radio de la herramienta está activo. En este estado no son posibles las funciones siguientes:
- M128
- M129 / FUNCTION TCPM RESET
- FUNCTION TCPM REFPNT: Cambio del punto de referencia de TCPM

Error correction

Primeramente, desactivar con R0 la corrección del radio de la herramienta


Error description 160-0160

Error message

M2/M30 en subprograma

Cause of error

Se ha finalizado el programa NC debido a la llamada de M2 o M30 en un subprograma que había sido llamado con CALL PGM.

Error correction

- Si la acción era la requerida, no es necesario tomar ninguna otra medida.
- Si se desea retornar desde el subprograma: adecuar el programa NC - salta a la última línea en el subprograma.


Error description 160-0162

Error message

No existe ningún archivo con valores de corrección 3D-ToolComp

Cause of error

El fichero con el nombre especificado en la columna DR2TABLE de la tabla de herramientas no se pudo abrir.

Error correction

- Controlar la ortografía del nombre del fichero en la tabla de herramientas.
- Comprobar si el fichero se encuentra en la carpeta correspondiente en el control.
- Notificar al Servicio de atención al cliente.


Error description 160-0163

Error message

Comando NC no permitido en mecanizado orientado por la herramienta

Cause of error

- Comando NC ejecutado no compatible con el mecanizado orientado a la herramienta.
Por ejemplo, en este modo no se permite ninguna modificación de la tabla de presets mediante conmutación de la zona de proceso.

Error correction

- Corregir programa NC o
- Utilizar el mecanizado orientado a la pieza de trabajo


Error description 160-0164

Error message

Parámetro no admisible en el macro

Cause of error

En una macro OEM se ha programado TOOL CALL con parámetros no válidos.
- En la macro para el mecanizado de palés orientado a la herramienta no se permiten parámetros en TOOL CALL.
- En la macro de cambio de herramientas solo se permiten en TOOL CALL números, índice de niveles y velocidad del cabezal.


Error description 160-0165

Error message

Corredera radial: M148 no permitido

Cause of error

Retirada automática de la herramienta no permitida con la corredera radial activa.

Error correction

- Comprobar el programa NC y, en caso necesario, adaptarlo.


Error description 160-0166

Error message

Función bloqueada

Cause of error

La función ha sido bloqueada a través de un ajuste de configuración del fabricante de la máquina.

Error correction

Modificar el programa NC o informar al fabricante de la máquina.


Error description 160-0167

Error message

Continuación programa imposible

Cause of error

In rare cases, a program resumption with GOTO is no longer possible.

Error correction

- Restart the NC program
- If required, try a mid-program startup


Error description 160-0168

Error message

Preset inadmisible

Cause of error

The activated preset contains at least one value not equal to zero. This is not allowed due to a limitation defined by the machine tool builder.
The limitation could have been activated by the following causes:
- Globally by configuration
- Dependency on a machine condition, through an NC syntax.
The control did not activate the impermissible value of this preset.

Error correction

- Check the current preset and change it if required
- In the Test Run operating mode, machining preset loading can be aided using the blank-in-workspace function
- Inform your service agency


Error description 160-0169

Error message

La desviación OEM para los ejes X, Y o Z no es admisible

Cause of error

Se ha intentado definir un offset OEM para uno de los ejes principales X, Y o Z. Esto no está permitido.


Error description 160-016A

Error message

No es posible cambiar la herramienta automáticamente

Cause of error

Por el momento, un cambio automático de herramienta no recibe soporte durante el fresado.

Error correction

- Especifique en los ajustes AFC una estrategia que no cuente con la reacción de sobrecarga OVLD = M (macro).
- Póngase en contacto con el servicio al cliente si este mensaje no se ha generado debido a una reacción de sobrecarga AFC.


Error description 160-016B

Error message

No está permitido conmutar el modo de mecanizado

Cause of error

You tried to switch the operating mode while tool radius compensation was active.

Error correction

Cancel the tool radius compensation before switching the operating mode.


Error description 160-016C

Error message

Frase NC no permitida en la operación de lijado

Cause of error

You tried to execute a function that is not allowed in grinding mode.
- Machining cycles for cylindrical surface
- Machining cycles that are disabled for grinding mode
- Functions of manual operation that are not permitted for grinding

Error correction

- Correct the NC program


Error description 160-016D

Error message

Frase NC no permitida en la operación de rectificado

Cause of error

You tried to execute a function that is not permitted in dressing mode.
- Machining cycles for cylindrical surface
- Machining cycles that are disabled for dressing mode
- Functions of manual operation that are not permitted for dressing

Error correction

- Correct the NC program


Error description 160-016E

Error message

Función M no permitida

Cause of error

Ha introducido una función M en el diálogo de funciones M que solo está permitida en el programa de control numérico.

Error correction

- Corregir el número de la función M
- Emitir la función a través de frase de datos MDI.


Error description 160-016F

Error message

Falta permiso de versión para NC-Syntax

Cause of error

No está autorizado para ejecutar esta función especial (p. ej. FN22).

Error correction

Modificar el programa NC.


Error description 160-0170

Error message

No es compatible M89 con programación de contorno libre

Cause of error

Se ha intentado ejecutar una frase de datos de contorno libre con M89 activo. Esto no es compatible.

Error correction

- Modificar el programa NC.
- En lugar de M89, programe M99 en las respectivas frases de datos de contorno libre para ejecutar el ciclo seleccionado.


Error description 160-0171

Error message

FN27/FN28 tipo de campo no compatible

Cause of error

Ha intentado utilizar una función FN27 o FN28 para acceder a un campo que no coincide con el tipo del parámetro.

Error correction

- Para campos numéricos se debe usar un parámetro Q, QL o QR como origen o destino.
- Para campos de textos se debe usar un parámetro QS.


Error description 160-0177

Error message

Herramienta de desbastar definida de forma incompleta

Cause of error

- You have called a griding tool that is not defined in the griding tool table, or at least not completely.
- The griding tool table does not exist or is faulty.

Error correction

- Add the missing tool to the griding tool table.
- Create or correct the griding tool table.


Error description 160-0179

Error message

No está definida la zona de desplazamiento

Cause of error

You tried to deactivate a traverse range that is not defined in the configuration through CfgWorkingRange.

Error correction

Inform your machine tool builder.


Error description 160-017A

Error message

Se ha superado el número máximo de modificaciones de la config.

Cause of error

Too many configuration changes were buffered with WRITE CFG PREPARE.

Error correction

Write the already prepared changes with WRITE CFG COMMIT before any further PREPARE instructions.


Error description 160-017B

Error message

Programa NC erróneo: WRITE CFG COMMIT sin PREPARE

Cause of error

You programmed WRITE CFG COMMIT without a preceding WRITE CFG PREPARE, or the most recently programmed WRITE CFG PREPARE is no longer valid.

Error correction

Edit the NC program


Error description 160-017C

Error message

Tipo de parámetro erróneo

Cause of error

El tipo de resultado en una fórmula de parámetro Q no corresponde con el parámetro del lado izquierdo.
- A la izquierda hay un parámetro Q, QR o QL, pero el resultado de la fórmula es una secuencia de caracteres
- A la izquierda hay un parámetro QS, pero el resultado de la fórmula es un número

Error correction

Corregir la fórmula


Error description 160-017D

Error message

El movimiento de palpación ha sido impedido por DCM

Cause of error

La monitorización de colisión ha acortado el movimiento de palpación a la longitud 0.

Error correction

- Compruebe la configuración del palpador digital utilizado
- Compruebe para el proceso de palpación debe desactivarse un cuerpo de colisión


Error description 160-017E

Error message

Preposicionamiento de bloque no permitido

Cause of error

Ha iniciado un proceso hasta una frase con el modo de repasado activo y fijado el objetivo del proceso hasta una frase en un punto del modo de repasado. Esto no está permitido.

Error correction

Adaptar la posición destino de la búsqueda de la frase


Error description 160-017F

Error message

La superp. del volante en el modo de repasado no está permitida

Cause of error

Ha intentado realizar cambios durante el modo de repasado, aunque la superposición del volante estaba todavía activa.

Error correction

Desconectar la superposición del volante antes de hacer cambios en el modo de repasado


Error description 160-030A

Error message

No hay frases de datos tecn. para mecaniz. del cont. disponibles

Cause of error

Antes de cada ciclo de mecanizado 272, 273 y 274 debe estar programado un ciclo 271.

Error correction

- Adaptar el programa NC
- programar el ciclo 271


Error description 160-030B

Error message

Preposicionamiento de bloque no permitido

Cause of error

The target position of the mid-program startup is within an active reciprocating movement. This is not allowed.

Error correction

Adapt the target position for the block search


Error description 1A0-0001

Error message

Error del sistema en la cadena de la geometría
Mensaje no válido %1

Cause of error

Errror del sistema

Error correction

Informar al servicio postventa


Error description 1A0-0002

Error message

Error del sistema en la cadena de la geometría:
%1

Cause of error

Errror del sistema

Error correction

Informar al servicio postventa


Error description 1A0-0003

Error message

La función no es posible:
%1

Cause of error

Ha intentado utilizar una función que no está disponible en este software NC.

Error correction

Modificar el programa NC


Error description 1A0-0004

Error message

Error del sistema en la cadena de la geometría:
%1

Cause of error

Error del sistema en la cadena de la geometría

Error correction

Informar al servicio postventa


Error description 1A0-0005

Error message

Error del sistema en la cadena de la geometría:
%1

Cause of error

Error del sistema en un cálculo de trayectoria interno

Error correction

Informar al servicio técnico


Error description 1A0-0006

Error message

Error del sistema en la cadena de la geometría:
%1

Cause of error

Error del sistema en un cálculo de trayectoria interno

Error correction

Informar al servicio técnico


Error description 1A0-0007

Error message

Error del sistema en la cadena de la geometría:
%1

Cause of error

Error del sistema en la cadena de la geometría

Error correction

Informar al servicio postventa


Error description 1A0-0008

Error message

Eje programado doble

Cause of error

En una frase de centro círculo o en una frase polar (CC, DIN/ISO: I,J,K) se ha programado dos veces el mismo eje.

Error correction

Modificar el programa NC


Error description 1A0-0009

Error message

Eje en bloque CC (DIN/ISO: I,J,K) programado doble

Cause of error

En una frase de centro círculo o en una frase polar (CC, DIN/ISO: I,J,K) se ha programado dos veces el mismo eje.

Error correction

Modificar el programa NC


Error description 1A0-000A

Error message

Ningún eje de herramienta definido

Cause of error

No se ha programado ninguna selección de eje o dirección del eje de la herramienta o no se ha determinado ningún plano por defecto.

Error correction

Modificar el programa NC o determinar el plano de mecanizado a través de la configuración


Error description 1A0-000B

Error message

No se ha programado ninguna coord. para el punto final del círc.

Cause of error

Faltab los datos del punto final del círculo

Error correction

Programar al menos una coordenada del punto final del círculo


Error description 1A0-000C

Error message

Bloque Circulo: no se ha programado la dirección de giro

Cause of error

Se ha programado un círculo sin dirección de giro.

Error correction

Programar siempre la dirección de giro DR.


Error description 1A0-000D

Error message

No se ha programado el radio del círculo en bloque CR

Cause of error

Falta radio del círculo en frase CR

Error correction

Programar el radio en frase CR


Error description 1A0-000E

Error message

Error del sistema en la cadena de la geometría:
%1

Cause of error

Error del sistema en la cadena de la geometria

Error correction

Informar al servicio postventa


Error description 1A0-000F

Error message

Falta polo

Cause of error

Se ha intentado desplazar con coordenadas polares (LP/CP/CTP, DIN/ISO: G10/G11/G12/G13/G15/G16) sin haber programado previamente un polo CC (DIN/ISO: I/J/K).

Error correction

Programar um polo CC (DIN/ISO: I, J; K)antes de la primera frase con coordenadas polares.


Error description 1A0-0010

Error message

Error del sistema en la cadena de la geometría:
%1

Cause of error

Error del sistema en la cadena de la geometría

Error correction

Informar al servicio postventa


Error description 1A0-0011

Error message

El eje progrmado no tiene asignado ningún eje físico

Cause of error

Programación del valor del eje con eje programable sin un eje físico asignado

Error correction

- Corregir el programa NC
- Informar al servicio postventa


Error description 1A0-0012

Error message

Error del sistema en la cadena de la geometría: existe un hueco en la trayectoria programada

Cause of error

Error del sistema en la cadena de la geometría

Error correction

Informar al servicio postventa


Error description 1A0-0013

Error message

Radio herramienta excesivo

Cause of error

- El radio del contorno interno es menos que el radio de la herramienta
- La compensación de la herramienta conduce a dañar el contorno (lazo en la trayectoria del centro de la herramienta)
- Offset del contorno demasiado grande

Error correction

- Modificar el programa NC
- seleccionar una herramienta más pequeña
- programar un offset del contorno más pequeño


Error description 1A0-0016

Error message

Error en la configuración del módulo:
%1

Cause of error

Error en la configuración del módulo (lista no inicializada en el objeto de configuración)

Error correction

- Modificar los datos de configuración
- Informar al servicio postventa


Error description 1A0-0017

Error message

Error en la configuración del módulo:
%1

Cause of error

- Error en la configuración del módulo (el tamaño de la lista de un atributo en el objeto de configuración es demasiado pequeño)

Error correction

- Modificar los datos de configuración
- Informar al servicio postventa


Error description 1A0-0019

Error message

Descon. la programación del diámet. antes del desbastado excéntr.

Cause of error

La programación del diámetro no desconectada antes del desbastado excéntrico

Error correction

Modificación de un ciclo


Error description 1A0-001B

Error message

Introducción automática de polo no permitida

Cause of error

Ha programado una frase CC (DIN/ISO: I,J,K) sin coordenadas (introducción automática de polo). En el contexto actual, esto no es posible puesto que el TNC no puede determinar con exactitud el plano de polo.

Error correction

- Dentro de la frase, programar dos ejes lineales del plano de mecanización directamente antes de la introducción de polo.
- Determinar el plano de mecanizado a través de TOOL CALL


Error description 1A0-001D

Error message

Eje polar erróneo para el plano de mecanizado seleccionado

Cause of error

- Componente Z en plano XY
- Componente X en plano YZ
- Componente Y en plano ZX

Error correction

Modificar el programa NC


Error description 1A0-001E

Error message

Chafl./Redond.: la recta siguiente está situada en el plano falso

Cause of error

Tras la programación de un elemento de transición (RND/CHF) se ha programado un elemento lineal, que no está situado en el plano del elemento de transición

Error correction

Modificar el programa NC


Error description 1A0-0021

Error message

Error del sistema en la cadena de la geometría:
%1

Error del sistema en la cadena de la geometría:
%1

Cause of error

Error del sistema en la cadena de la geometría

Error correction

Informar al servicio postventa


Error description 1A0-0024

Error message

Bloqueo eje no permitido después de elemento transición contorno

Cause of error

Inmediatamente antes de la fijación del eje se ha programado una frase de redondeo o de chaflán

Error correction

- Corregir el programa NC
- Eliminar el elemento de transición del contorno del programa o
- programar la posición de destino después del elemento de transición del contorno


Error description 1A0-0025

Error message

Fijar pto. ref. no permitido después elemento transición contorno

Cause of error

Fijar la transformación de la base inmediatamente después del elemento de transición del contorno

Error correction

- Corregir el programa NC
- Eliminar el elemento de transición del contorno del programa o
- programar la posición de destino después del elemento de transición del contorno


Error description 1A0-0026

Error message

Determinar los valores del eje inmediatamente después del
elemento de transición del contorno no está permitido

Cause of error

Fijar los valores del eje inmediatamente después de los elementos de transición del contorno

Error correction

- Modificar el programa NC
- Eliminar el elemento de transición del contorno del programa o
- programar la posición de destino después del elemento de transición del contorno


Error description 1A0-0027

Error message

Cambio herram. no permitido direct. tras elem. soprepaso contorno

Cause of error

Cambio de la herramienta inmediatamente después del elemento de transición del contorno

Error correction

- Corregir el programa NC
- Eliminar el elemento de transición del contorno del programa o
- programar la posición de destino después del elemento de transición del contorno


Error description 1A0-0028

Error message

Bloque captación no direct. después elemento soprepaso contorno

Cause of error

Frase de palpación inmediatamente después del elemento de transición del contorno

Error correction

- Corregir el programa NC
- Eliminar el elemento de transición del contorno del programa o
- programar la posición de destino después del elemento de transición del contorno


Error description 1A0-002B

Error message

Punto de contacto inalcanzable

Cause of error

En el ciclo TCH PROBE 0 (DIN/ISO: G55) o en la utilización de los ciclos de palpación manuales no se ha alcanzado ningún punto de palpación en el transcurso del recorrido de desplazamiento determinado en la tabla de palpadores.

Error correction

- Preposicionar el palpados más cercano a la pieza.
- Aumentar el valor en la tabla de palpadores.


Error description 1A0-002C

Error message

Se han programado dos movimientos APPR y DEP sucesivos

Cause of error

- Se han programado dos movimientos Approch/Departure sucesivos
- Entre dos movimientos Approach/Departure programar elementos de longitud cero

Error correction

Modificar el programa NC


Error description 1A0-002D

Error message

Cambio de corrección no permitido

Cause of error

Cambio de compensación sin fin de compensación previo

Error correction

- Modificar el programa NC
- cerrar el contorno anterior


Error description 1A0-002F

Error message

Falta TOOL DEF

Cause of error

La cadena de la geometría no ha recibido datos de la herramienta antes de conectar la compensación de la herramienta

Error correction

- Modificar el programa NC
- Informar al servicio postventa


Error description 1A0-0030

Error message

Correc. contorno mal comenzada

Cause of error

Se ha intentado activar en una frase circular la compensación del radio de la herramienta con RL o RR (DIN/ISO: G41 ó G42).

Error correction

Activarla compensación del radio de la herramienta con una frase lineal (L, DIN/ISO: G0, G1, G10, G11).


Error description 1A0-0031

Error message

Correc. cont. mal finaliz.

Cause of error

Se ha intentado cancelar la compensación del radio de la herramienta con R0 (DIN/ISO: G40) en una frase circular.

Error correction

Cancelar la compensación del radio de la herramienta con una frase lineal (L, DIN/ISO: G0, G1, G10, G11).


Error description 1A0-0032

Error message

El cambio del plano de mecanizado no está permitido

Cause of error

- Cambio del plano de mecanizado tras RND, CHF, APPR

Error correction

- Modificar el programa NC


Error description 1A0-0033

Error message

No se puede calcular el redondeo

Cause of error

- El redondeo se ha programada en la primera frase de movimiento del programa NC.
- Antes del redondeo se ha programado un elemento de contorno, que no se encuentra exclusivamente en el plano de mecanizado.
- Antes del redondeo se ha programado un elemento de contorno, que no presenta una longitud geométrica.
- tras una interrupción del programa, se ha seleccionado una frase RND (DIN/ISO: G25) mediante GOTO.

Error correction

- Antes del redondeo deben haberse programado, como mínimo, dos elementos de contorno.
- El elemento de contorno debe programarse exclusivamente en el plano de mecanizado directamente antes del redondeo.
- Tras una interrupción del programa, poner, como mínimo, dos frases de desplazamiento antes de la frase RND.


Error description 1A0-0034

Error message

No se puede calcular el chaflán

Cause of error

- El chaflán se ha programado en la primera frase de movimiento del programa NC.
- Antes del chaflán se ha programado un elemento de contorno, que no se encuentra exclusivamente en el plano de mecanizado.
- Antes del chaflán se ha programado un elemento de contorno, que no presenta una longitud geométrica.
- tras una interrupción del programa, se ha seleccionado una frase CHF (DIN/ISO: G24) mediante GOTO.

Error correction

- Antes del chaflán deben haberse programado, como mínimo, dos elementos de contorno.
- El elemento de contorno debe programarse exclusivamente en el plano de mecanizado directamente antes del chaflán.
- Tras una interrupción del programa, poner, como mínimo, dos frases de desplazamiento antes de la frase CHF.


Error description 1A0-0035

Error message

No están permitido dos elementos de transición sucesivos

Cause of error

- Se han programado dos elementos de transición sucesivos
- CHF después del elemento de transición
- RND después del elemento de transición
- APPRLT después del elemento de transición
- APPRLN después del elemento de transición
- APPRCT después del elemento de transición
- APPRLCT después del elemento de transición
- DELPT después del elemento de transición
- DELPN después del elemento de transición
- DEPCT después del elemento de transición
- DEPLCT después del elemento de transición

Error correction

- Modificar el programa NC


Error description 1A0-0036

Error message

Transición del contorno no concluido

Cause of error

- Falta elemento de curva después de CHF/RND
- p.ej., fin de programa después de CHF/RND

Error correction

- Modificar el programa NC


Error description 1A0-0037

Error message

Error del sistema general en un cálculo de trayectoria interno

Error interno en el ciclo de fresado de contorno OCM

Cause of error

- Datos contradictorios

Error correction

- Informar al servicio postventa


Error description 1A0-0038

Error message

Utilización incorrecta del ciclo 19

Cause of error

- Antes de llamar al ciclo 19 se ha desconectado la inclinación del plano de mecanizado (FN17 ID210 NR6)

Error correction

- Modificar el programa NC


Error description 1A0-0039

Error message

Utilización incorrecta del ciclo 19

Cause of error

- Antes de llamar al ciclo 19 se ha llamado al ciclo 8 o al cic lo 10

Error correction

- Modificar el programa NC


Error description 1A0-003A

Error message

Indice de eje erróneo para FN18

Cause of error

- En la función Leer datos del sistema (FN18, DIN/ISO: D18) se ha indicado un índice de eje incorrecto.

Error correction

- Comprobar el índice de los datos del sistema.


Error description 1A0-003B

Error message

Error del sistema en la cadena de geometría:
Estado erróneo
%1 %2 %3

Cause of error

- Error del sistema en la cadena de la geometría

Error correction

- Informar al servicio postventa


Error description 1A0-003C

Error message

¡No es posible el cálculo de la trayectoria de la herram. ni de
los vínculos del contorno para las listas de contronos presentes!

Cause of error

- Error de software interno

Error correction

- Modificar las definciones de contorno
- Informar al servicio postventa


Error description 1A0-003D

Error message

Error del sistema en la cadena de la geometría:
%1

Cause of error

- Error del sistema en la cadena de la geometría

Error correction

- Informar al servicio postventa


Error description 1A0-003E

Error message

No se permite activar la corrección de herramienta después de G27

Cause of error

Se ha intentado insertar la compensación del radio después de G27.

Error correction

Eliminar la compensación del radio


Error description 1A0-003F

Error message

No está permitido el movimiento lineal

Cause of error

Se ha intentado programar tras G27 un movimiento lineal sin haber desactivado previamente la compensación del radio.

Error correction

- Desconectar previamente la compensación del radio


Error description 1A0-0040

Error message

No está permitido el movimiento de aproximación mediantre RND
inmediatamente despué de un elemento de transición del contorno

Cause of error

Programación de una aproximación mediante RND tras RND o CHF

Error correction

- Modificar el programa NC


Error description 1A0-0041

Error message

G26 programado en un contexto no correcto

Cause of error

- Compensación del radio no conectada inmediatamente antes de G26

Error correction

- Conectar la compensación del radio inmediatamente antes de G26


Error description 1A0-0042

Error message

No se permite G26 después de redondeos de esquina o chaflanes

Cause of error

Se ha programado un G26 tras RND (DIN/ISO: G25) o CHF (DIN/ISO: G24).

Error correction

- Modificar el programa NC


Error description 1A0-0043

Error message

No se permite G27 con la corrección de herramienta desconectada

Cause of error

Se ha programado un G27 con la compensación del radio desconectada

Error correction

- Modificar el programa NC


Error description 1A0-0044

Error message

No está permitdo activar la corrección del radio en un bloque
que preceda a un bloque de aproximación

Cause of error

Se ha intentado conectar la compensación del radio de la herramienta antes de una frase de aproximación.

Error correction

- Conectar la compensación del radio de la herramienta sólo en la frase de aproximación


Error description 1A0-0045

Error message

Error del sistema en la cadena de la geometría:
%1 %2

Cause of error

Error del sistema: los datos en un mensaje son contradictorios

Error correction

- Informar al servicio postventa


Error description 1A0-0046

Error message

No está permitda programación de un polo con sólo un componente

Cause of error

Se ha definido un polo sólo en un eje.

Error correction

- Programar 2 ó ningún eje (adjudicación automática de polo)


Error description 1A0-0047

Error message

No se permite un círculo tras G27

Cause of error

Se ha programado un círculo tras G27.

Error correction

- Modificar el programa NC


Error description 1A0-0048

Error message

No se permite Helix después de redondeos de esquina o chaflanes

Cause of error

Se ha programado un Helix tras un elemento de transición del contorno.

Error correction

- Modificar el programa NC


Error description 1A0-0049

Error message

La altura del helix no puede estar en el plano del círculo

Cause of error

Se ha programado un eje incorrecto en dirección vertical al plano del círculo.

Error correction

- Modificar el programa NC


Error description 1A0-004A

Error message

Angulo con movimiento helicoidal debe ser programado incremental

Cause of error

Se ha programado un Helix sin dato incrmental del ángulo.

Error correction

- Modificar el programa NC


Error description 1A0-004B

Error message

El sentido de giro y el símbolo del ángulo de un círculo
tienen una definición contradictoria

Cause of error

En un Helix se ha programado un incremento de ángulo negativo con un sentido de giro positivo (anti-horario) o se ha programado un incremento de ángulo positivo con un sentido de giro negativo (horario).

Error correction

- Modificar el sentido de giro del círculo o el signo antes del ángulo


Error description 1A0-004C

Error message

Tangente no definida en el punto de inicio del elemento

Cause of error

Se ha programado un elemento geométrico con transición tangencial (p.ej., CT) pero la tangente al punto inicial no está definida porque p.ej., ha tenido lugar inmedaitamente antes un desplazamiento vertical o porque se trata de la primera frase del
programa NC.

Error correction

- Modificar el programa NC


Error description 1A0-004D

Error message

El primer elemento geométrico tras la escalada no es una recta

Cause of error

Se ha programado una escalación inmediatamente antes de un elemento geométrico que no es un elemento lineal.

Error correction

- Modificar el programa NC


Error description 1A0-004E

Error message

Movim. lineal tras alejamiento tangenc. no en plano del círculo

Cause of error

Inmediatamente después de un alejamiento tangencial se ha programado un elemento lineal que contiene un componente vertical al plano del círculo.

Error correction

- Modificar el programa NC


Error description 1A0-004F

Error message

Correc. herram. no desconectada en un movimiento de 5 ejes

Cause of error

Se ha programado un movimiento de 5 ejes lineal a pesar de que la compensación del radio de la herramienta estaba activa.

Error correction

- Desconectar antes la compensación del radio de la herramienta.


Error description 1A0-0050

Error message

Movim. 5 ejes lineal no permitido tras elemento de transición

Cause of error

Se ha programado un movimiento de 5 ejes lineal tras un elemento de transición del contorno.

Error correction

- Modificar el programa NC


Error description 1A0-0051

Error message

Se ha programado un eje no permitido

Cause of error

Se ha programado un eje no permitido.

Error correction

Modificar el programa NC:
- Programar otros ejes
- Cambiar de modo de mecanizado mediante la función MODE MILL/TURN
- Cambiar a otra herramienta (con el tipo y orientación adecuados)
- En el modo de funcionamiento Programación, ajustar la Softkey DIBUJO AUTOM. a ON y mecanizar / realizar el control del contorno (parcial) en un programa NC separado
- Mecanizar / realizar el control del contorno (parcial) en un programa NC separado en el caso de que el error se produzca con la Softkey DIBUJO AUTOM. ajustada a ON


Error description 1A0-0052

Error message

Error del sistema en la cadena de la geometría:
%1

Cause of error

Error del sistema: no todos los valores del eje estaban incluidos en el mensaje GmAxesValueSet

Error correction

- Informar al servicio postventa


Error description 1A0-0053

Error message

No está permitido el bloque NC programado inmediatamente después
de un elemento de transición del contorno

Cause of error

- Se ha intentado programar directamente tras un elemento de transición un frase NC que no está permitida en ese lugar.

Error correction

- Modificar el programa NC
- Informar al servicio postventa


Error description 1A0-0054

Error message

Error del sistema en la cadena de la geometría:
%1

Cause of error

Error del sistema: el eje programado en el ciclo 19 no es ningún eje físico

Error correction

- Informar al servicio postventa


Error description 1A0-0055

Error message

Error del sistema en la cadena de la geometría:
%1

Cause of error

Error del sistema: el eje programado en el ciclo 19 no es ningún eje de rotación

Error correction

- Informar al servicio postventa


Error description 1A0-0056

Error message

Error del sistema en la cadena de la geometría:
%1

Cause of error

Error del sistema: el valor en el mensaje GmGeoRotWorkPlane no es un valor absoluto

Error correction

- Informar al servicio postventa


Error description 1A0-0057

Error message

No está permitido conectar la supervisión del palpador
inmediatamente después de un elemento de transición del contorno

Cause of error

Se ha conectado la supervisión del palpador directamente detrás de la programación de un elemento de transición del contorno.

Error correction

- Cerrar el contorno antes de conectar la supervisión del palpador


Error description 1A0-0058

Error message

No está permitido conectar o desconectar el TCPM
inmediatamente después de un elemento de transición del contorno

Cause of error

Se ha intentado conectar/desconectar el modo TCPM directamente después de un elemento de transición del contorno.

Error correction

- Modificar el programa NC


Error description 1A0-0059

Error message

%1 no permitido

Cause of error

Se ha programado una función, que no está permitida en el contexto actual.

Error correction

- Modificar el programa NC


Error description 1A0-005A

Error message

Error del sistema en la cadena de la geometría:
%1

Cause of error

Error del sistema en la cadena de la geometría

Error correction

- Informar al servicio postventa


Error description 1A0-005B

Error message

Error del sistema en la cadena de la geometría:
%1

Cause of error

Error del sistema en la cadena de la geometría

Error correction

- Informar al servicio postventa


Error description 1A0-005C

Error message

Error del sistema en la cadena de la geometría:
%1 %2

Cause of error

Error del sistema en la cadena de la geometría

Error correction

- Informar al servicio postventa


Error description 1A0-005D

Error message

Ciclo roscado no direct. después elemento transición contorno

Cause of error

Se ha programado un elemento de roscado directamente después de un elemento de transición del contorno.

Error correction

- Modificar el programa NC


Error description 1A0-005E

Error message

La herramienta no está peroendicular al plano de mecanizado

Cause of error

Se ha intentado utilizar una función en la que la herramienta debe estar vertical al plano de mecanizado (p.ej., taladrado de una rosca) sin que la herramienta esté realmente vertical al plano de mecanizado.

Error correction

- Modificar el programa NC
- Rotar la herramienta, de tal manera que la herramienta esté vertical al plano de mecanizado
- En todo caso desinclinar el plano de mecanizado


Error description 1A0-005F

Error message

Roscado a cuchilla con correción herram. activada
no permitido

Cause of error

Se ha programado un ciclo de taladrado de una rosca con la compensación de la herramienta conectada.

Error correction

- Desconectar previamente la compensación de la herramienta


Error description 1A0-0060

Error message

Profundidad de pasada demasiado pequeña en el ciclo Roscado macho

Cause of error

Se ha programado en un ciclo de taladrado de una rosca un profundidad de pasada demasiado pequeña.

Error correction

- Seleccionar un valor mayor para la profundidad de pasada


Error description 1A0-0061

Error message

Profundidad pasada en el ciclo Roscado macho tiene un signo falso

Cause of error

Se ha programado en un ciclo de taladrado de una rosca una profundidad de pasada con signo negativo.

Error correction

- Modificar el programa NC


Error description 1A0-0062

Error message

El valor para la retracción tiene un signo incorrecto

Cause of error

Se ha programado el valor para el movimiento de retraccióm con signo algebraico incorrrecto.

Error correction

- Modificar del signo algebraico


Error description 1A0-0063

Error message

Error del sistema en la cadena de la geometría:
%1

Cause of error

- Error del sistema en la cadena de la geometría

Error correction

- Informar al servicio postventa


Error description 1A0-0064

Error message

Cambio de herramienta no permitido con correc. herramienta activa

Cause of error

Se ha programado un cambio de herramienta con la compensación del radio de la herramienta activa.

Error correction

- Desconectar la compensación del radio de la herramienta antes del cambio de herramienta.


Error description 1A0-0065

Error message

Conectar la correc. de herram. antes del bloque de aporox.
no está permitido

Cause of error

Se ha activado la compensación del radio de la herramienta antes de la frase de aproximación.

Error correction

Conectar la compensación del radio de la herramienta en la frase de aproximación


Error description 1A0-0066

Error message

Error del sistema en la cadena de la geometría:
%1

Cause of error

- Error del sistema en la cadena de la geometría

Error correction

- Informar al servicio postventa


Error description 1A0-0067

Error message

No está permitido un movimiento de alejamiento inmediatamente
después de la activación de la correc. del radio de la herram.

Cause of error

Se ha programado un movimiento de salida inmediatamente después de activar la compensación del radio de la herramienta.

Error correction

Programar un elemento geométrico antes del movimiento de retroceso


Error description 1A0-0068

Error message

Error del sistema en la cadena de la geometría:
%1

Cause of error

- Error del sistema en la cadena de la geometría

Error correction

- Informar al servicio postventa


Error description 1A0-006A

Error message

Error del sistema en la cadena de la geometría:
%1

Cause of error

- Error del sistema en la cadena de la geometría

Error correction

- Informar al servicio postventa


Error description 1A0-006B

Error message

Error del sistema en la cadena de la geometría:
%1 %2

Cause of error

- Error del sistema en la cadena de la geometría

Error correction

- Informar al servicio postventa


Error description 1A0-006C

Error message

Error del sistema en la cadena de la geometría:
%1

Cause of error

- Error del sistema en la cadena de la geometría

Error correction

- Informar al servicio postventa


Error description 1A0-006D

Error message

No está permitido un movim. de aprox. antes de ciclo palpación

Cause of error

Se ha programado un movimiento de aproximación antes de un ciclo de palpación

Error correction

- Modificar el programa NC


Error description 1A0-006E

Error message

Error del sistema en la cadena de la geometría:
%1

Cause of error

Error del sistema en la cadena de la geometría

Error correction

- Informar al servicio postventa


Error description 1A0-006F

Error message

Movimiento DEP no permitido inmediatamente después de
un movimiento no planar

Cause of error

Movimiento no permitido antes de un movimiento de retroceso con Departure (DEP).

Error correction

Modificar el programa NC


Error description 1A0-0070

Error message

Procesam. en bloques imposible

Cause of error

Error del sistema en la cadena de la geometría

Error correction

- Informar al servicio postventa
- Probar la ejecución frase a frase en otra frase


Error description 1A0-0071

Error message

No está permitido APPR/DEP CT ni APPR/DEP LN con
la corrección del radio de herramienta inactiva

Cause of error

Se ha programado APPR/DEP CT o APPR/DEP LN con la compensación del radio de herramienta inactiva.

Error correction

Modificar el programa NC


Error description 1A0-0072

Error message

No se puede calcular el movimiento de aproximación

Cause of error

Los datos geométricos que definen el movimiennto de aproximación no conducen a ningún movimiento de aproximación definido.

Error correction

Programar otro movimiento de aproximación.


Error description 1A0-0073

Error message

No se puede calcular el movimiento de retirada

Cause of error

Los datos geométricos que definen el movimiennto de retroceso no conducen a ningún movimiento de retroceso definido.

Error correction

Programar otro movimiento de retroceso


Error description 1A0-0074

Error message

No se puede calcular la tangente del círculo

Cause of error

Programar el círculo con radio 0.

Error correction

Modificar el programa NC


Error description 1A0-0075

Error message

Después de una retirada tangencial sólo se permite un bloque L

Cause of error

Se ha programado un movimiento no permitido tras un desplazamiento tangencial.

Error correction

- Programar una frase L después de un desplazamiento tangencial


Error description 1A0-0076

Error message

No se puede calcular el redondeo o el chaflán

Cause of error

Elemento geométrico de conexión demasiado pequeño o con la misma tangente

Error correction

Modificar el programa NC


Error description 1A0-0077

Error message

Error del sistema en la cadena de la geometría:
%1

Cause of error

Está introducido directamente en el texto de error

Error correction

Informar al servicio postventa


Error description 1A0-0078

Error message

Función de palpación no permitida

Cause of error

Quería ejecutar una función de palpación con Espejo o Escalada activos.

Error correction

Modificar el programa NC


Error description 1A0-0079

Error message

No se disponde de cajeras de contorno para el ciclo de mecanizado

Cause of error

Sin geometria de cajera de contorno, sólo islas definidas

Error correction

- Programar el ciclo 14 que falta
- Event. comprobar el sentido de giro y la dirección de compensación de los contornos individuales


Error description 1A0-007A

Error message

Expresión del contorno no válido

Cause of error

Error de sintaxis en la expresión del contorno: faltan paréntesis, operandos y operadores incorrectos, etc.

Error correction

- Comprobar la expresión del contorno


Error description 1A0-007B

Error message

Sin datos tecnolog. disponib. para mecanización cajeras contorno

Sin datos tecnolog. disponib. para mecanización cajeras contorno

Cause of error

Debe programarse un ciclo 20 para cada ciclo de mecanizado 21, 22, 23 y 24.

Error correction

Programar el ciclo 20


Error description 1A0-007C

Error message

Dist. corrección trayectorias herram. demasiado pequeña

Cause of error

En el mecanizado del ciclo de contorno, la distancia de corrección de las trayectorias de punto central de la herramienta es inferior a 0,1 mm.

Error correction

- Utilizar un radio de herramienta de valor superior o
- Aumentar el solape de trayectorias (Q2)(en el caso de que sea relevante para el ciclo llamado)


Error description 1A0-007E

Error message

No es posible la programación polar si están M91/M92 activos

Cause of error

Se ha intentado programar coordenadas polares estando activo M91/M92.

Error correction

Programar la posiciones cartesianas


Error description 1A0-007F

Error message

Polo no válido

Cause of error

Se ha programado un polo fuera del sistema de coordenadas actualmente válido. El error ocurre en relación con la utilización de M91/M92 en la definición o utilización del polo.

Error correction

Programar el polo de nuevo


Error description 1A0-0080

Error message

Definción del círculo en ejes de coordenadas paralelos

Cause of error

Se han programado el punto de fin de circulo en los ejes de coordanas paralelos (p.ej., coordenadas X y U).

Error correction

Programar el punto final del círuclo en dos ejes de coordenadas, que definan un plano (p.ej., coordenadas X y V).


Error description 1A0-0081

Error message

Definición de helix no válida

Cause of error

Se ha programado un movimiento helicoidal con más de una coordenada fuera del plano del círculo.

Error correction

Programar el helix con sólo una coordenada vertical al plano del círculo.


Error description 1A0-0082

Error message

Círculo programado incorrectamente

Cause of error

El punto inicial y el final coinciden en la programación del círculo

Error correction

Programar el punto inicial y el final con diferentes coordenadas


Error description 1A0-0083

Error message

Círculo programado incorrectamente

Cause of error

Radio demasiado pequeño en la programación del círculo
(0 o demasiado poca distancia entre el punto inicial y el final)

Error correction

- Aumentar radio
- Programar el punto inicial y el final con diferentes coordenadas


Error description 1A0-0084

Error message

Círculo programado incorrectamente

Cause of error

Punto central o final falso en la programación CC.
Las distancias entre punto inicial y punto central y entre punto central y punto final se difrencian más que la tolerancia.

Error correction

El punto inicial, el final y el central no pertencen a un segmento del círculo.
- Calcular de nuevo el punto central y/o el punto final.
- Dado el caso, utilizar otro tipo de programación del arco circular.


Error description 1A0-0085

Error message

Círculo programado incorrectamente

Cause of error

El punto final de una frase CT se encuentra en la prolongación de la tangente del elemento de contorno anteriormente programado.

Error correction

Modificar las coordenadas del punto final


Error description 1A0-0086

Error message

Factor de escala incorrecto

Cause of error

El factor de escala programado se encuentra fuera del margen permitido.

Error correction

Factor de escala dentro del margen
Introducir 0,000 001 a 99,999 999.


Error description 1A0-0087

Error message

Preposicionamiento de bloque no permitido

Cause of error

Proceso hasta una frase en una frase después de un movimiento de desplazamiento, que no puede ser ejecutado debido a la próxima finalización del programa, no permitido.

Error correction

¡Realizar el proceso hasta una frase en la frase en la que está programado el movimiento de desplazamiento!


Error description 1A0-0088

Error message

El cambio del plano de mecanizado no está permitido

Cause of error

Se ha llamado al ciclo 10 (DIN/ISO: G73) antes de seleccionar el plano.

Error correction

Modificar el programa NC


Error description 1A0-0089

Error message

Transformación de base no admitida

Cause of error

La transformación base influye en un eje no existente.

Error correction

Modificar el punto de referencia


Error description 1A0-008A

Error message

Cálculo de coordenadas no admitido

Cause of error

La transformación de coordenadas influye en un eje no existente.

Error correction

Modificar el programa NC


Error description 1A0-008B

Error message

Indice de eje erróneo para FN18

Cause of error

Utilizar la transformación de coordenadas sólo en los ejes principales X,Y,Z.

Error correction

Modificar el programa NC


Error description 1A0-008C

Error message

Cálculo de coordenadas no admitido

Cause of error

Utilizar la transformación de coordenadas sólo en los ejes principales X,Y,Z.

Error correction

Modificar el programa NC


Error description 1A0-008D

Error message

Bloque de memoria insuficiente

Cause of error

El sistema no puede iniciar el programa NC por falta de memoria de frase. Solamente se puede procesar un determinado número de frases entre dos movimientos de trayectoria programados que no generen ningún movimiento (p. ej. comentarios o asignaciones
de variables).

Error correction

Modificar el programa NC


Error description 1A0-008E

Error message

Falta distancia de seguridad para la sincronización del husillo

Cause of error

No se ha introducido una distancia de seguridad para la sincronización del cabezal.

Error correction

Modificar el programa NC


Error description 1A0-008F

Error message

Radio herramienta excesivo

Cause of error

El radio de la fresa es demasiado grande para poder acabar las cajeras o los perfiles de contorno.

Error correction

Utilizar un radio de herramienta más pequeño o modificar la geometría de las cajeras o de los perfiles de contorno.


Error description 1A0-0090

Error message

Radio del taladro demasiado grande

Cause of error

- El radio de la herramienta de taladrado previo es mayor que el de la fresadora prevista.

Error correction

- Utilizar taladros más pequeños o fresas más grandes.


Error description 1A0-0091

Error message

R0 no permitido en el subprograma de contorno.

Cause of error

RL/RR controla el tipo de contorno (cajera/isla) dentro de un subprograma de contorno. R0 no está definido y no es válido.

Error correction

Quitar R0 del subprograma de contorno.


Error description 1A0-0092

Error message

Radio de redondeo de esquina interior del contorno demas. grande

Cause of error

Los círculos con los radios de redondeo de esquina interior de contorno programados en el ciclo 20 son demasiado grandes para poder ser añadidos entre dos elementos de contorno contiguos.

Error correction

Seleccionar radios de redondeo más pequeños en el ciclo 20.


Error description 1A0-0093

Error message

No se dispone de espacio para el movimiento de aproximación

Cause of error

Para el movimiento de desplazamiento libre de colisiones de un ciclo de mecanizado de cajeras de contorno (movimiento pendular en el desbaste, círculos de acabado para el acabado) no se ha podido encontrar ningún lugar adecuado.

Error correction

Utilizar diámetros de herramienta más pequeños, modificar la geometría de la cajera, taladrado previo en lugar de péndulo


Error description 1A0-0094

Error message

No puede calcularse la corrección del radio de la herramienta

Cause of error

No se ha podido calcular ninguna corrección de radio de la herramienta para el contorno programado en el plano de mecanizado.

Error correction

Solamente se pueden corregir los círculos en los planos de mecanizado.


Error description 1A0-0095

Error message

No puede calcularse la corrección del radio de la herramienta

Cause of error

No se ha podido realizar ninguna corrección de radio de herramienta para el contorno programado.

Error correction

Modificar el contorno o utilizar otra herramienta.


Error description 1A0-0096

Error message

Subprograma contorno: Se ha programado un eje no permitido

Cause of error

Ha programado un eje no permitido en un subprograma de contorno (p. ej., un eje redondo).

Error correction

En el subprograma contorno sólo se deben definir las coordinadas del plano de mecanizado activo. Modificar el programa NC.


Error description 1A0-0097

Error message

Altura de seguridad sobre el lado del mecanizado

Cause of error

La altura de seguridad (Q7) programada para el ciclo en ejecución esta situada sobre la cara de mecanizado de la superficie de la pieza (Q5) definida por el signo de la profundidad de fresado (Q1). Esto no está permitido.
Asimismo, la altura de seguridad (Q7) programada no debería ser igual que la coordenada (absoluta) de la superficie de la pieza (Q5).

Error correction

Modificar los parámetros de ciclo Altura de seguridad (Q7), Profundidad de fresado (Q1) y/o las coordenadas de la superficie de la pieza (Q5).


Error description 1A0-0098

Error message

Plano límite: Jump/Jump mecanización no permitida

Cause of error

El método de mecanizado "Jump" no puede estar fijado para ambas caras de un plano límite.

Error correction

Seleccionar otro método de mecanizado del plano límite.


Error description 1A0-0099

Error message

Plano límite: movimiento ayuda Jump en la dirección incorrecta

Cause of error

Un movimiento auxiliar Jump debe dirigirse haic ala cara Jump del plano límite.

Error correction

Modificar la dirección del movimiento auxiliar Jump o dado el caso, adecuar la altura de seguridad


Error description 1A0-009A

Error message

Plano límite: definición incompleta del plano límite

Cause of error

No puede activarse el plano porque no ha sido definido por completo. Faltan el vector de normales o de puntos del plano o, dado el caso, la dirección para la proyección o para movimientos auxiliares Jump.

Error correction

Programar los datos que faltan antes de activar el plano.


Error description 1A0-009B

Error message

No puede redefinirse o borrarse un plano límite activo

Cause of error

No puede modificarse o borrarse la definición del plano límite en tanto que el plano límite esté activo.

Error correction

Desactivar primero el plano límite


Error description 1A0-009C

Error message

Plano límite no puede conectarse o desconectarse ahora

Cause of error

Solo puede conectarse o desconectarse el plano límite, si la posición programada esta situado en una cara curva o sobre una cara Jump más allá de la 2ª distancia de seguridad.

Error correction

Desplazarse a una posición segura antes de de conectar o desconectar el plano límite.


Error description 1A0-009D

Error message

Plano límite: entre 2 planos límites debe estar fijado "Curve"

Cause of error

Entre dos planos límites (en planos no paralelos: en el espacio de trabajo) debe fijarse como método de mecanizado Curva.

Error correction

Adecuar el método de mecanizado para uno o ambos planos límite.


Error description 1A0-009E

Error message

Llamada ciclo SL con compensación de herramienta activa

Cause of error

Antes de la llamada de un ciclo SL desconectar la compensación del radio de la herramienta.

Error correction

Programar R0 antes del ciclo SL o desplazar a otro lugar la llamada a los ciclos.


Error description 1A0-009F

Error message

No puede redefinirse o borrarse un filtro Zoning activo

Cause of error

La definición del filtro Zoning no puede borrarse o modificarse mientras el filtro esté activo.

Error correction

Desactivar primero el filtro Zoning


Error description 1A0-00A0

Error message

Definición del filtro Zoning incompleta

Cause of error

No pudo activarse el filtro Zoning porque no ha sido definido por completo. Se requiere: al menos un polígono (curva), una dirección de proyección (la longitud >0, si programada explicitamente) asi como una distancia y una altura de seguridad.

Error correction

Programar los datos que faltan antes de la activació del filtro Zoning


Error description 1A0-00A1

Error message

Definición del polígono zoning (curvas polígono) inconsistente

Cause of error

Un polígono Zoning cerrado debe estar definido al menos por tres puntos, una curva de polígono abierta por al menos dos puntos. Cada lado de un polígono (curvas) debe tener un componente asignado vertical a la dirección de proyección Zoning. Los
polígonos (curvas) individualesno deben cruzarse a si mismos ni entre ellos. Una zona "prohibida" no puede incluir niguna zona "permitida".

Error correction

Comprobar y corregir la definición de los polígonos zoning (curvas).


Error description 1A0-00A2

Error message

Secuencia incor. de vertices de un polígono Zoning (curv. polig.)

Cause of error

Los puntos de la esquina de un polígono (curva) deben generarse en la secuencia: FirstPoint ->IntermediatePoint -> ... -> IntermediatePoint -> LastPoint(ForClose).
Los correspondientes atributos deben tener la sintáxis correcta.

Error correction

Tener en cuenta la correcta secuencia en la definición de polígonos Zoning.


Error description 1A0-00A3

Error message

Datos de tecnologia de la herramienta inválidos

Cause of error

Datos tecnológicos de la herramienta utilizada, como ANGLE o LCUTS, no están introducidos en el banco de datos de la herramienta o tienen valores incorrectos.

Error correction

Realizar o corregir las correspondientes entradas:
ANGLE . máx. ángulo de penetración en grados 1.0 <= ANGLE <= 90.
LCUTS : longitud de las cuchillas en mm 0.1 <= LCUTS <= longitud de la herramienta


Error description 1A0-00A4

Error message

Longitud de corte de la herramienta utilizada demasiado corta

Cause of error

La longitud de las cuchillas de la herramienta utilizada es menos que el avance de profundidad programado en el ciclo.

Error correction

Programar un avance de profundidad menor o utilizar una herramienta con la cuchilla más larga.


Error description 1A0-00A5

Error message

Bajo esta etiqueta no se dispone de ningún contorno

Cause of error

Posibles causas:
Etiquetas de contorno que son usadas como operandos en expresiones deben estar asignadas a contornos mediante DECLARE CONTOUR o expresiones previas.
- El contorno puede estar vacío, p.ej., porque se han borrado recíprocamente elementos del controno no paralelos.

Error correction

Comprobar la declaraciones de contorno y las expresiones.


Error description 1A0-00A6

Error message

No se admite compens. forma herram. con compens. herram. activa

Cause of error

No está admitida la compensación de forma de la herramienta (frases LN con normales de la pieza programadas) con la compensación del radio de la herramienta activa.

Error correction

Modificar el programa NC (p.ej., R0 antes de la primera frase LN)


Error description 1A0-00A7

Error message

No se ha definido el lado de mecanizado para Peripheral Milling

Cause of error

No se ha programado ninguna cara de mecanizado con RL/RR antes de la activación de la compensación del radio de la herramienta 3D (Peripheral Milling).

Error correction

Modificar el programa NC (p.ej., RL o RR antes de la primera frase LN o L)


Error description 1A0-00A8

Error message

Factor de escala específico para del eje no permitido

Cause of error

No se admiten factores de escala específicos de eje con movimientos de círculos o hélix estando activa la compensación del radio de la herramienta.

Error correction

Modificar el programa NC.


Error description 1A0-00A9

Error message

No se permite esta operación con compens. radio herram. activa

Cause of error

Se ha programado una función (p.ej., ciclo, cambio de herramienta), que no está permitida mientras esté activa la compensación del radio de la herramienta.

Error correction

Dessactivar primero la compensación del radio de la herramienta


Error description 1A0-00AA

Error message

Herramienta incorrecta al arrancar el procesamiento del bloque.
(actual T%1, programado T%2)

Cause of error

Iniciada ejecución de frase con herramienta incorrecta.

Error correction

Cambiar a la herramienta correcta e iniciar de nuevo.


Error description 1A0-00AB

Error message

Preposic. de bloques no permtido mediante funciones de palpación

Cause of error

Durante la ejecución frase a frase se ha encontrado una función de palpación antes de la frase que se buscaba.

Error correction

Probar la ejecución frase a frase en otra frase


Error description 1A0-00AC

Error message

Hueco en contorno no cilíndrico

Cause of error

Punto de inicio y punto final de un contorno no cilíndrico no concuerdan

Error correction

Modificar el programa NC


Error description 1A0-00AD

Error message

Contorno no libre de intersecciones consigo mismo

Cause of error

Los contornos de arista de una cajera deben programarse de tal manera que no se corten a si mismos.

Error correction

Modificar la definición del contorno en el programa NC


Error description 1A0-00AE

Error message

Herramienta activa mayor que herramienta de referencia

Cause of error

Para poder prevenir completamente colisiones con la pieza, la herramienta seleccionada para una mecanización con compensación de la herramienta 3D debe asignarse en cada dirección una curvatura que no sea más pequeña que la de la herramienta de
referencia

Error correction

- Utilizar una herramienta más pequeña
- Debe asegurarse que no ocurrirán colisiones con la herramienta utilizada y entonces suprimir este aviso de error mediante M107.


Error description 1A0-00AF

Error message

Factor de escala específico para eje no permitido

Cause of error

Un factor de escala específico de eje es inadmisible durante la definición de un filtro de planos límites, o de un filtro de Zooning, así como en la corrección de radio de herramienta 3D o en la correctura de formato de herramienta.

Error correction

Modificar el programa NC.


Error description 1A0-00B0

Error message

Programación del valor del eje no permitida

Cause of error

- La programación de un valor del eje está permitida en una frase lineal con corrección 3D de radio de herramienta o corrección de forma de herramienta solamente para ejes rotativos, pero no para ejes de traslación.

Error correction

Utilizar la programación de coordenadas (eliminar M91)


Error description 1A0-00B1

Error message

Ejes rotativos mezclados con vectores de dirección de la herram.

Cause of error

Los valores de los ejes rotativos y los vectores de dirección de la herramienta no deben estar nunca en la misma frase NC, tampoco de forma intermitente en frases consecutivas mientras la corrección 3D de radio de la herramienta esté activada.

Error correction

- Programar, o bien sólo ejes rotativos, o bien sólo un vector de dirección ( TX, TY, TZ ) para determinar la dirección de los ejes de herramienta por frase NC.
- Generalmente programar solamente o bien vectores de dirección o bien valores de ejes rotativos mientras la corrección 3D de radio de herramienta esté activada, en caso necesario, desconectar y volver a conectar entretanto la corrección 3D de radio de
herramienta.


Error description 1A0-00B2

Error message

El vector de dirección programado es un vector cero

Cause of error

Un vector de dirección programado en una frase LN debe tener, como mínimo, un componente no igual a cero.

Error correction

- Programar no igual a cero NX, NY o NZ o bien TX, TY o TZ.
- Quitar NX, NY y NZ de la frase LN ( ¡entonces no se realizará la corrección de forma de la herramienta! ) o quitar TX, TY y TZ ( entonces no se modificará la dirección de eje de la herramienta )


Error description 1A0-00B3

Error message

No de dispone de cabezal para el roscado con taladro

Cause of error

No se dispone de cabezal para el roscado con taladro.

Error correction

Utilizar la configuración con cabezal.


Error description 1A0-00B4

Error message

Falta el ángulo inicial para la programación incremental

Cause of error

Cuando el punto final de la última frase se encuentra en el polo, no se permite una programación angular incremental.

Error correction

Programar el ángulo en cotas absolutas.


Error description 1A0-00B5

Error message

Logica de posición no permitida con movimientos APPR/DEP

Cause of error

Durante movimientos APPR/DEP no está permitida la conexión de la "lógica de posicionamiento".

Error correction

Desconectar la "lógica de posicionamiento" antes del movimiento APPR/DEP.


Error description 1A0-00B6

Error message

Logica de posición no permitida con redondeo/chaflán

Cause of error

Durante el redondeo/chaflán no está permitida la conexión de la lógica de posicionamiento.

Error correction

Desconectar la lógica de posicionamiento antes del redondeo/chaflán.


Error description 1A0-00B7

Error message

¡Eje especificado no situado en "ToolSide"!

Cause of error

El eje especificado no se encuentra en el "cara de la herramienta" de cinemática.

Error correction

El eje especificado se encuentra en el "cara de la herramienta" de cinemática.


Error description 1A0-00B8

Error message

¡Eje especificado no situado en "WpSide"!

Cause of error

El eje especificado no se encuentra en el "cara de la pieza" de cinemática.

Error correction

El eje especificado se encuentra en el "cara de la pieza" de cinemática.


Error description 1A0-00B9

Error message

¡Ejes especificados inconsistentes!

Cause of error

Los ejes especificados son defectuosos.

Error correction

Kundendienst benachrichtigen.


Error description 1A0-00BA

Error message

Programación de ejes en sistema REF no permitido
después de RND/CHF o APPR/DEP

Cause of error

Programación de ejes en sistema REF no permitido después de movimientos RND/CHF o APPR/DEP

Error correction

Utilizar movimientos RND/CHF o APPR/DEP sin M91.


Error description 1A0-00BB

Error message

¡Programación junto con M130 no permtida!

Cause of error

¡Programación junto con M130 no permtida!

Error correction

Este comando no se puede utilizar conjuntamente con M130.


Error description 1A0-00BC

Error message

¡No se permite la programación polar en el sistema REF!

Cause of error

¡No se permite la programación polar en el sistema REF!

Error correction

Este comando no se puede utilizar conjuntamente con M91.


Error description 1A0-00BD

Error message

¡No es posible la cinemática polar!

Cause of error

¡No es posible una cinemática polar con el(los) eje(s) especificado(s)!

Error correction

No se puede utilizar el eje inidicado para una cinemática polar.


Error description 1A0-00BE

Error message

Error general durante el cálculo de un círculo

Cause of error

No se puede calcular un círculo según los datos de entrada indicados.


Error description 1A0-00BF

Error message

No es posible la programación de un arco de conexión
tangencial con la programación del valor del eje.

Cause of error

No es posible la programación de un arco de conexión tangencial con la programación del valor del eje.

Error correction

Programar el círculo con punto central y final.


Error description 1A0-00C0

Error message

Polo y círculo en planos diferentes

Cause of error

El polo y el punto final del círculo no están programados en el mismo plano.

Error correction

Comprobar la definción del polo y del círculo.


Error description 1A0-00C1

Error message

Punto final del círculo definido con dos coordenadas

Cause of error

Punto final del círculo definido con dos coordenadas.

Error correction

Punto final del círculo definido con ambas coordenadas del plano de mecanizado.


Error description 1A0-00C2

Error message

Movimiento de palpaci´pn con longitud 0

Cause of error

Un movimiento de palpación debe tener una longitud no igual a 0.


Error description 1A0-00C3

Error message

¡Program. de ejes rotativos no permitida con movim. circulares!

Cause of error

¡Program. de ejes rotativos no permitida con movim. circulares!


Error description 1A0-00C4

Error message

¡Movimiemto de salida no permitido!

Cause of error

El movimiento precedente no es sencillo

Error correction

Omitir el movimiento de ida o modificar el movimiento precedente


Error description 1A0-00C5

Error message

Error del sistema en la cadena de la geometría
%1

Cause of error

Errror del sistema

Error correction

Informar al servicio postventa


Error description 1A0-00C6

Error message

Error en la configuración de la geometría:
%1

Cause of error

Se indicará en inglés en el texto auxiliar

Error correction

Según la causa indicada


Error description 1A0-00C7

Error message

No permitido después del movimiento de aproximación:
%1

Cause of error

Se indicará en inglés en el texto auxiliar

Error correction

Según la causa indicada


Error description 1A0-00C8

Error message

¡La longitud de palpación no puede ser 0!

Cause of error

La longitud de palpación es 0

Error correction

Corregir la longitud de palpación (debe ser mayor que 0)


Error description 1A0-00C9

Error message

¡No está permitido un engranaje de las definiciones de cajeta!

Cause of error

Cajera imbricada programada

Error correction

Modificar el programa


Error description 1A0-00CA

Error message

¡No está permitido el borrado del objeto de configuración!
%1

Cause of error

El tipo del objeto borrado se emitirá en inglés en el texto auxiliar

Error correction

Volver a añadir el objeto borrado con el editor de configuración


Error description 1A0-00CB

Error message

No puede mecanizarse el trazado del contorno.

Cause of error

El contorno es ambiguo:
El contorno seleccionado contiene demasiados subcontornos.

Error correction

Modificar el programa NC.


Error description 1A0-00CC

Error message

Error en la compensación del radio de la herramienta

Cause of error

La compensación de radio de la herramienta falta o la compensación del radio de la herramienta introducida no puede ser mecanizada.

Error correction

Modificar el programa NC.


Error description 1A0-00CD

Error message

Contorno vacío

Cause of error

Un operando o el resultado intermedio en el cálculo del contorno es un contorno vacio.

Error correction

Modificar el programa NC.


Error description 1A0-00CE

Error message

Elemento contorno de ranura en superf. cilíndrica demas. pequeño

Cause of error

Posibles causas:
Una distancia es demasiado corte, un ñangulo de obertura de un círculo es demasiado pequ´ño o similar.

Error correction

Modificar el programa NC.


Error description 1A0-00CF

Error message

Los datos de la ranura en la superficie cilíndrica son erróneos

Cause of error

Posibles causas:
El elemento del contorno de la ranura es demasiado pequeño, el radio del cilindro es demasiado pequeño, la ranura es demasiado profunda o similar.

Error correction

Modificar el programa NC.


Error description 1A0-00D0

Error message

La posición del cilindro en el plano de mecanizado indicada es incorrecta

Cause of error

Posibles causas:
Los vectores no tienen longitud 1, no son perpendiculares, o similar.

Error correction

Modificar el programa NC.


Error description 1A0-00D1

Error message

La herramienta no es perpendicular a la superficie del cilindro

Cause of error

El cilindro debe estar dispuesto en paralelo a los ejes de la máquina y sujeto a la mesa giratoria y centrado. La herramienta debe estar perpendicular a la superficie del cilindro.

Error correction

Dado el caso, inclinar el plano de mecanizado para disponer la herramienta de forma perpendicular a la superficie del cilindro si esto no estuviera ya configurado en la cinemática.
- Programar correctamente la posición del sistema de coordenadas del cilindro.
- Dado el caso, configurar centrado sobre los ejes rotativos el sistema de la mesa de la máquina. El eje Z del sistema de la mesa de la máquina debe apuntar en la dirección rotacional de los ejes rotativos.


Error description 1A0-00D2

Error message

Ningún eje de traslación es paralelo al eje principal cilíndrico

Cause of error

Posibles causas:
El cilindro o el plano de mecanizado no están en la posición correcta.

Error correction

Modificar el programa NC.


Error description 1A0-00D3

Error message

Movimiento de aproximación no permitdo

Cause of error

Posibles causas:
- Comando APPR en modo MDI
- Comando APPR al final de un programa NC
- Comando APPR antes de una traslación de coordenadas
- Sucesión similar de comandos NC

Error correction

Modificar el programa NC.


Error description 1A0-00D4

Error message

Leer valores de ejes durante la ejecución del bloque no permitdo

Cause of error

Durante la búsqueda de una frase se ha intentado leer los valores del eje actual antes de la frase buscada.

Error correction

- Probar la ejecución frase a frase en otra frase
- Modificar el programa


Error description 1A0-00D5

Error message

Subprograma contorno erróneo para mecaniz. superficie cilíndrica

Cause of error

Posibles causas:
- El contorno programado no está definido en las coordenadas laterales X/Y.
- El contorno programado contiene coordenadas incrementales.
- El contorno programado contiene coordenadas del diámetro.

Error correction

Modificar el programa NC.


Error description 1A0-00D6

Error message

Subprograma contorno erróneo para mecaniz. superficie cilíndrica

Cause of error

El contorno programado no está definido en las coordenadas laterales X/Y.

Error correction

Los contornos de la superficie cilíndrica deben estar programadas en coordenadas de superficie X-Y (independientemente de la geometría de la máquina).


Error description 1A0-00D7

Error message

No se ha encontrado ningún eje rotativo.

Cause of error

Causas posibles: El primer eje debajo de la mesa de la máquina debe ser un eje rotativo RollOver.

Error correction

- Modificar la configuración cinemática
- Informar al servicio postventa.


Error description 1A0-00D8

Error message

Eje cilíndrico no paralelo al eje rotativo.

Cause of error

Posibles causas:
- El eje del cilindro debe ser paralelo al primer eje debajo de la mesa de la máquina. El primer eje bajo la mesa de la máquina debe ser un eje rotativo.
- El cilindro no está sujeto centrado.
- Una de las direcciones de las coordenadas X, Y, o Z del sistema de la mesa de la máquina debe señalar en la dirección de los ejes rotativos.

Error correction

Modificar la configuración cinemática


Error description 1A0-00D9

Error message

Giro básico no permitido

Cause of error

El eje rotativo del giro básico en la mecanización de la superficie exterior del cilindro no es paralelo al eje del cilindro.
Una de las direcciones de las coordenadas X, Y, o Z del sistema de la mesa de la máquina debe señalar en la dirección de los ejes rotativos.

Error correction

- Modificar el giro básico.
- Modificar la configuración cinemática


Error description 1A0-00DA

Error message

El radio del cilindro es muy pequeño.

Cause of error

El radio del cilindro es muy pequeño.

Error correction

Modificar el programa NC.


Error description 1A0-00DB

Error message

Ranura del cilindro demas. prof. o profund. pasada demas. grande

Cause of error

Ranura del cilindro demas. prof. o profund. pasada demas. grande

Error correction

Modificar el programa NC.


Error description 1A0-00DC

Error message

Ranura del cilindro demas. plana o profund. pasada demas. pequeño

Cause of error

Ranura del cilindro demas. plana o profund. pasada demas. pequeño

Error correction

Modificar el programa NC.


Error description 1A0-00DD

Error message

Ranura del cilindro es demasiado delgada.

Cause of error

Ranura del cilindro es demasiado delgada.

Error correction

Modificar el programa NC.


Error description 1A0-00DE

Error message

La altura de seguridad programada es demasiado pequeña.

Cause of error

La altura de seguridad debe ser al menos tan grande como el radio de la fresa.

Error correction

Modificar el programa NC.


Error description 1A0-00DF

Error message

Precisión para paredes de ranura demasiado grande/pequeña.

Cause of error

Precisión para paredes de ranura demasiado grande/pequeña.

Error correction

Modificar el programa NC.


Error description 1A0-00E0

Error message

La fresa seleccionada tiene un diámetro demasiado pequeño.

Cause of error

La fresa seleccionada tiene un diámetro demasiado pequeño.

Error correction

Insertar otra herramienta.


Error description 1A0-00E1

Error message

Transformación no permitida

Cause of error

Posibles causas:
- Definir los desplazamientos del punto cero sólo en las coordenadas laterales X,Y.
- Definición del controno con indicación abgular: programar el desplazamiento del punto cero sólo en dentro de la definición del contorno.
- Rotaciones y escalas sólo se admiten con acotamiento de la longitud y sólo en coordanadas laterales.
- Definir lars reflexiones sólo en las coordenadas laterales.
- Durante la mecanización de la superficie lateral del cilindro no pueden modificarse los presets, giros básicos o el estado de inclinación.

Error correction

Modificar el programa NC.


Error description 1A0-00E2

Error message

Esta acción no está permitida

Cause of error

Posibles causas:
Esta acción aun no está implementada para la mecanización de superficies cilíndricas.
Puede tratarse de una frase de movimiento, que no está programada en la superficie cilíndrica.
Tambien son posibles: programación de valores de eje o polares, frases APPR o DEP, frases de palpación, roscado macho, cambio de herramienta, determinados ciclos, compensación de herramienta 3D o similar.

Error correction

Modificar el programa NC.


Error description 1A0-00E3

Error message

La herramienta se encuentra en una posición incorrecta

Cause of error

La herramienta se encuentra en una posición incorrecta o no esperada, p.ej., demasiado profunda en la pieza.
Este error tambien ocurre durante el mecanizado de la superficie cilíndrica si la punta de la herramienta esta demasiado cerca del eje del cilindro.

Error correction

Modificar el programa NC, posicionar de otra manera la pieza, informar al servicio postventa.


Error description 1A0-00E4

Error message

Contorno demasiado complejo

Cause of error

Un contorno de cajera se compone de más de 10000 frases.

Error correction

Adaptar programa NC: Programar el contorno de una manera más sencilla


Error description 1A0-00E5

Error message

M103 no permitida

Cause of error

No es posble una reducción de la velocidad de profundización en dirección de eje de herramienta negativa. Posibles causas p.ej.,: están programados ejes basculantes, compensación del radio 3D o movimientos cinemáticos de compensación.

Error correction

Modificar el programa NC.


Error description 1A0-00E6

Error message

No puede ejecutarse la orientación

Cause of error

Se ha intentado orientar el cabezal a través del NC. Pero no hay ningún cabezal configurado.

Error correction

Utilizar la configuración con cabezal.


Error description 1A0-00E7

Error message

Trayectoria de contorno cerrado no permitida

Cause of error

La trayectoria del contorno está cerrada o aproximadamente cerrada.

Error correction

Utilizar ciclos de mecanizado de cajeras para trayectorias de contorno cerradas.


Error description 1A0-00E8

Error message

La fresa seleccionada tiene un diámetro demasiado grande.

Cause of error

La fresa seleccionada no es adecuada para la ranura del cilindro.

Error correction

Insertar otra herramienta.


Error description 1A0-00EA

Error message

No se permiten Redondeo y Chaflán estando activo filtro Stretch

Cause of error

No se permiten elementos de sobrepaso (Redondeo y Chaflán) estando activo el filtro Stretch.

Error correction

Desconectar en la configuración el "filtro Stretch" (CfgStretchFilter).


Error description 1A0-00EB

Error message

El eje en paralelo programado no está disponible

Cause of error

Se han programado ejes paraxiales en las funciones FUNCTION PARAXCOMP o FUNCTION PARAXMODE que no están disponibles en este modelo de cinemática.

Error correction

- Utilizar otra cinemática de la máquina
- Modificar el programa NC


Error description 1A0-00EC

Error message

La posición de un eje lineal es redundante

Cause of error

En una frase NC se han programado dos valores finales para el mismo eje de máquina.
Posibles causas:
- Se ha programado el eje como coordenada y a la vez, a través del elemento de sintáxis POS, como valor de eje
- No se ha conmutado con FUNCTION PARAXMODE a mecanizado en ejes auxiliares o no se ha ejecutado ahi el eje definido doble.
- Con una cinemática polar activa se ha asignado adicionalmente un valor de destino a un eje en la configuración de la cinemática de tres ejes

Error correction

Modificar el programa NC.


Error description 1A0-00ED

Error message

No permitida en esta frase el elemento de sintáxis POS

Cause of error

Se ha programado el elemento de sintáxis POS en una posición no permitida.

Error correction

Modificar el programa NC.


Error description 1A0-00EE

Error message

Ejes en paralelo no permitidos en esta frase

Cause of error

Se ha intentado programar ejes paralelos
- en llegada - o en movimientos de salida
- en el punto medio del círculo - o en la definición de los polos.
- en círculo - o en movimientos hélice.
- en sentencias-LN.

Error correction

Modificar el programa NC.


Error description 1A0-00EF

Error message

Cinemática polar en mecanizado de ejes en paralelo no permitida

Cause of error

Se ha intentado utilizar FUNCTION PARAXMODE, a pesar de que está activa una cinemática polar.

Error correction

Desconectar los métodos de mecanización antes de conectar otro.


Error description 1A0-00F0

Error message

Conmutación de la cinemática no permitida

Cause of error

Con FUNCTION PARAXCOMP se ha intentado programar compensaciones de eje para ejes paraxiales a pesar de que el ajuste básico no está activo.

Error correction

- Modificar el programa NC
- Conmutar la cinemática sólo en estado básico. El estado básico está configurado en el objeto CfgAxesPropKin en el parámetro parAxComp


Error description 1A0-00F1

Error message

Conmutación de la cinemática no permitida

Cause of error

Se ha intentado ejecutar una conmutación de la cinemática, a pesar de que FUNCTION PARAXMODE está activa.

Error correction

Desactivar FUNCTION PARAXMODE antes de conmutar la cinemática.


Error description 1A0-00F2

Error message

Conmutación de la cinemática no permitida

Cause of error

Se ha intentado conmutar la cinemática a pesar de que Inclinar Plano o movimientos de compensación cinemáticos (p.ej., M128, M144) están activos.

Error correction

Antes de conmutar la cinemática desactivar todas las funciones dependientes de ella.


Error description 1A0-00F3

Error message

Conmutación de la cinemática no permitida

Cause of error

Se ha intentado conmutar la cinemática a pesar de que, en un programa al que se ha llamado está activa una compensación cinemática (p.ej., M128, M144, FUNCTION PARAXCOMP, FUNCTION PARAXMODE).

Error correction

Antes de conmutar la cinemática volver al ajuste básico en todos los programas.


Error description 1A0-00F4

Error message

No más ejes permitidos en la plano del polo

Cause of error

Se han programado varios ejes en una frase de recta con coordenadas polares, que están situados en plano de mecanizado definido por el polo. La posición final queda por eso indeterminada (redundante).

Error correction

Borrar los ejes definidos adicionalmente desde la frase de rectas con coordenadas polares.


Error description 1A0-00F5

Error message

Inclinación del plano de mecanizado no permitida

Cause of error

Se ha intentado inclinar el plano de mecanizado, a pesar de que esta función no está permitida con la cinemática activa.

Error correction

- Utilizar otra cinemática de la máquina
- Si fuera necesario, modificar el programa NC
- Dado el caso, informar al servicio postventa.


Error description 1A0-00F8

Error message

Cálculo del angulo no factible

Cause of error

El modo "Introducción del ángulo espacial" está activo con la función Inclinar plano de mecanizado, aún cuando dicho modo no recibe soporte de la configuración de su máquina.

Error correction

Seleccionar la entrada del ángulo del eje en la tabla activa de cinemática.
Rogamos se pongan en contacto con el fabricante de su máquina.


Error description 1A0-00F9

Error message

Transform. de coordenadas en subprograma de contorno no disp.

Cause of error

Se ha programado una conversión de coordenadas no válida en un subprograma de contorno. P.ej.: Inclinación del plano de mecanizado, cambios de preset, giro básico o un offset de eje.

Error correction

En el subprogrma de contorno sólo se emplea la rotación del conversor de coordenadas, el desplazamiento del punto cero, el reflejo y la escala. Modificar el programa NC.


Error description 1A0-00FA

Error message

Ángulo de inclinación incremental no permitido

Cause of error

Ha intentado seguir girando el plano de mecanizado de manera incremental con ángulos de eje a pesar de que el plano de mecanizado activado no se definió con ángulo de eje.

Error correction

Las inclinaciones incrementales del plano de mecanizado siempre se deben definir con el mismo método que con la inclinación actual. Modifique el tipo de la inclinación incremental o él de la inclinación absoluta anterior.


Error description 1A0-00FB

Error message

Ángulo de inclinación incremental no permitido

Cause of error

Ha intentado inclinar el plano de mecanizado de manera incremental con ángulos espaciales a pesar de que el plano de mecanizado activado no se definió con ángulos espaciales.

Error correction

Las inclinaciones incrementales del plano de mecanizado siempre se deben definir con el mismo método que con la inclinación actual. Modifique el tipo de la inclinación incremental o él de la inclinación absoluta anterior.


Error description 1A0-00FC

Error message

Sin solución en campo limitado

Cause of error

Ha intentado limitar el campo del eje master con SEQ+ ó SEQ-. En este campo, el control no puede realizar la inclinación del plano de mecanizado.

Error correction

Eliminar la limitación por SEQ+ / SEQ-.


Error description 1A0-00FD

Error message

Vectores no se están perpendiculares entre sí

Cause of error

Ha intentado de definir un plano de mecanizado con PLANE VECTOR siendo los vectores introducidos no perpendiculares sobre si mismos.

Error correction

Asegurarse, que los vectores estén perpendiculares el uno del otro
Vectores que no estén perpendiculares el uno del otro permiten mediante el cambio de la configuración CfgRotWorkPlane-->autoCorrectVector sobre TRUE.


Error description 1A0-00FE

Error message

Puntos de planos demasiado cercas entre sí

Cause of error

Ha intentado de definir un plano de mecanizado con PLANE POINTS siendo los puntos del plano introducidos con demasiado poca distancia entre sí.

Error correction

Definir los puntos del plano con más distancia entre sí.


Error description 1A0-00FF

Error message

Puntos de planos están en una recta

Cause of error

Ha intentado de definir un plano de mecanizado con PLANE POINTS siendo los puntos de plano introducidos sobre una recta. Por lo tanto, el control no puede calcular correctamente el plano.

Error correction

Definir los puntos del plano de manera que forman un triángulo.


Error description 1A0-0100

Error message

No existen ejes de giro

Cause of error

Se ha intentado inclinar el plano de mecanizado sobre una cinemática sin ejes de giro.

Error correction

- Corregir el programa NC: borrar las funciones para girar el plano de mecanizado.
- Activar cinemática con ejes de giro.


Error description 1A0-0101

Error message

Vectores demasiado cortos

Cause of error

Ha intentado de definir un plano de mecanizado con PLANE VECTOR siendo como mínimo uno de los vectores demasiado corto.

Error correction

- Introducir vectores más largos
- Adaptar la configuración de la máquina (únicamente lo puede hacer el fabricante de la máquina):
Poner el parámetro de máquina CfgRotWorkPlane/autoCorrectVector en el valor TRUE para permitir vectores básicos con longitud cero.


Error description 1A0-0102

Error message

Profundidad de pasada demasiado pequeña

Cause of error

En uno de los ciclos 21, 22, 24 ó 25 (DIN/ISO: G121, G122, G124, G125) se ha definido la profundidad de pasada Q10 inferior a 0,1 mm.

Error correction

Definir una profundidad de pasada Q10 superior a 0,1 mm.


Error description 1A0-0103

Error message

Demasiados ejes de giro disponibles

Cause of error

Ha intentado inclinar el plano de mecanizado sobre una cinemática con más de dos ejes de giro. Esto sólo es posible con programación con valores de ejes.

Error correction

- Corregir programa NC: Emplear PLANE AXIAL
- Activar la cinemática con dos ejes de giro
- con M138 seleccionar dos ejes de rotación


Error description 1A0-0104

Error message

Combinación de funciones no permitida

Cause of error

Ha intentado inclinar el plano de mecanizado mientras un desplazamiento del punto cero en los ejes de giro estaba activada. Esto sólo es posible con programación con valores de ejes.

Error correction

- Corregir el programa NC: utilizar PLANE AXIAL
- Fijar el desplazamiento a través del punto de referencia.


Error description 1A0-0105

Error message

Posición después G43/G44 no vertical al contorno G41/G42!

Cause of error

El movimiento de aproximación G43/G44 no es vertical respecto al siguiente movimiento G41/G42 - se genera un error de contorno que puede dañar la pieza. El error de contorno depende de la distancia entre la posición final y la distancia vertical R
de la posición inicial G41/G42. La distancia es superior a 0,1 * radio de herramienta R.

Error correction

- Modificar el programa NC: el movimiento de aproximación G43/G44 debe ser vertical al contorno.


Error description 1A0-0106

Error message

Operador & & no se puede aplicar a cinemática de 3 ejes

Cause of error

Ha intentado utilizar el eje X, Y o Z con el operador & a pesar de que este eje forma parte de la cinemática activa de 3 ejes. El operador & sólo se permite después de separar el eje correspondiente con FUNCTION PARAXMODE de la
cinemática activa de 3 ejes.

Error correction

Utilizar el eje correspondiente sin el operador &.


Error description 1A0-0107

Error message

No se permiten M128 y M144 con CYCL CALL POS

Cause of error

Ha intentado la llamada de un ciclo CYCL CALL POS estando activo M128 o M144.

Error correction

Desactivar M128 y M144 antes de la llamada al ciclo con CYCL CALL POS.


Error description 1A0-0108

Error message

CYCL CALL POS: valores incrementales sin referencia

Cause of error

Ha intentado acceder a CYCL CALL POS con coordenadas incrementales, y no todas se basan en coordenadas que anteriormente había programado con CYCL CALL POS.

Error correction

Asegure que cada coordenada programada como incremental, durante la llamada de ciclo con CYCL CALL POS se refieren a coordenadas en comandos CYCL CALL POS anteriormente programados.


Error description 1A0-0109

Error message

Reentrada con M120 errónea

Cause of error

Reentrada con GOTO no permitida con M120 activa.

Error correction

Reentrada sólo posible mediante el proceso de frases.


Error description 1A0-010A

Error message

TCPM: PATHCTRL VECTOR no es posible

Cause of error

Ha intentado desplazar los ejes giratorios con PATHCTRL VECTOR de tal manera que la dirección del eje de herramienta siempre se encuentra en el mismo plano. Pero PATHCTRL VECTOR no es posible con los vectores de dirección programados.

Error correction

- Utilizar la función TCPM con PATHCTRL AXIS.
- Si fuera necesario, corregir el vector de dirección.


Error description 1A0-010B

Error message

Inclinación no permitida el el círculo espacial

Cause of error

Se ha intentado ejecutar un círculo espacial, pero esta función no es posible. Un círculo espacial se produce cuando se programa un círculo en el plano X/Z y a continuación se rota, p.ej., en el plano X/Y con el ciclo 10.

Error correction

Modificar el programa NC.


Error description 1A0-010C

Error message

Movimiento no lineal

Cause of error

Se ha programado una frase NC, que con un eje contador conduce a un movimiento que no es lineal.

Error correction

- Modificar el programa NC


Error description 1A0-010D

Error message

Contorno imposible en los ciclos de rotación

Cause of error

Dentro de un contorno para un ciclo de torneado
se ha programado una frase NC no admisible.

Error correction

Modificar la definición del contorno en el programa NC.


Error description 1A0-010E

Error message

Longitud de arranque programada incorrectamente

Cause of error

Para la longitud de aceleración en el tallado de rosca se ha programado cero
o una cifra negativa.

Error correction

Como longitud de aceleración programar únicamente cifras positivas.
Longitud de aceleración recomendada: Por lo menos medio paso de rosca.


Error description 1A0-010F

Error message

Longitud de reacción programada incorrectamente

Cause of error

Para la longitud de aceleración en el tallado de rosca se ha programado cero o una cifra negativa.

Error correction

Como longitud de aceleración programar únicamente cifras positivas.
Longitud de aceleración recomendada: Por lo menos medio paso de rosca.


Error description 1A0-0110

Error message

Error en el ciclo de rotación

Cause of error

Posibles causas:
- Ha intentado realizar un ciclo de torneado,
a pesar de que la herramienta activa no es una herramienta de torneado.
- Ha intentado realizar un ciclo de torneado,
a pesar de que el modo fresado esta activo.

Error correction

- Activar una herramienta de torneado
- Cambiar al modo de torneado con FUNCTION MODE TURN.


Error description 1A0-0111

Error message

Error en redondeo

Cause of error

Se ha intentado programar un redondeado en un contorno con menos de dos elementos.

Error correction

Modificar el programa NC.


Error description 1A0-0112

Error message

Error en redondeo

Cause of error

Se ha intentado finalizar un contorno con un redondeado.
Sin embargo, el contorno no se ha cerrado.

Error correction

Modificar el programa NC.


Error description 1A0-0113

Error message

Error en elemento de contorno de un ciclo de torneado

Cause of error

Se ha programado una entalladura o una profundización al principio de un contorno rotativo.

Error correction

Modificar el programa NC.


Error description 1A0-0114

Error message

Error en profundización

Cause of error

Posibles causas:
- No se ha programado ni el punto central de la profundización (CENTER) ni la posición de la profundización (PLACE).
- Se ha programado tanto el punto central de la profundización (CENTER) como asimismo la posición de la profundización (PLACE).

Error correction

Modificar el programa NC.


Error description 1A0-0115

Error message

Ciclo de torneado: posición de herramienta errónea

Cause of error

La plaquita de corte de la herramienta de torneado no se encuentra
en el plano de mecanizado permitido.

Error correction

El eje de giro y la plaquita de corte deben estar en un plano de mecanizado.
- Corregir la posición de la herramienta.
- Dado el caso, confirmar las coordenadas del eje de giro con M128 o M144.


Error description 1A0-0116

Error message

Ciclo de punzonado: posición de la herramienta errónea

Cause of error

Se ha intentado seleccionar una herramienta de penetración,
a pesar de la máquina no se encuentra en la posición de inicio.

Error correction

Cancelar la inclinación de la herramienta:
- Desplazar los ejes giratorios a la posición de inicio.
- En caso necesario, aceptar los valores de los ejes giratorios con M128 o M144.


Error description 1A0-0117

Error message

Ciclo torneado con herram. fungiforme centrada para medición

Cause of error

Ha intentado realizar un ciclo de torneado con una herramienta fungiforme medida en el centro.

Error correction

Las herramientas fungiformes que se utilicen en ciclos de torneado se deben medir en una esquina, es decir, deben tener la orientación de herramienta 1-8.


Error description 1A0-0118

Error message

Continuación programa imposible

Cause of error

No es posible la continuación del programa en el punto de interrupción.

Error correction

- Seleccionar el inicio de programa mediante la tecla GOTO o el programa a través de PGM MGT.
- Para poder continuar el programa en el punto de interrupción debe desactivar el filtro StretchFilter.


Error description 1A0-0119

Error message

No es posible roscado con la herramienta instalada

Cause of error

Ha intentado cortar una rosca con la herramienta ajustada y con el tipo de avance 0.

Error correction

- Cancelar el ajuste de herramienta (para ello posicionar los ejes giratorios en posición inicial y aceptar los valores de eje de giro con M128 o M144)
- Modificar el tipo de avance


Error description 1A0-011A

Error message

Transformación coordenadas en función torneado no permitida

Cause of error

Se ha intentado cambiar a torneado a pesar de estar activa una transformación de coordenadas (giro, reflejar y/o escalado).

Error correction

Desactivar las transformaciones de coordenadas (giro, realización de simetría y/o escalado) antes de conmutar a torneado.


Error description 1A0-011B

Error message

Contorno no redondo no puede empezar en una esquina interior

Cause of error

Se ha intentado iniciar un contorno no concéntrico con corrección del radio en una esquina interior (punto cóncavo).
Las siguientes causas, entre otras, pueden haber originado dicho error:
- El punto inicial está en una esquina interior auténtica
- El punto inicial está en la transición entre dos círculos, que ciertamente es tangencial,
pero se ha programado o generado con precisión mala
- Un contorno no concéntrico interior «redondo» se ha fraccionado en múltiples tramos rectos. El punto inicial se encuentra
entonces en una transición tangencial entre dos arcos de círculo. Sin embargo, mediante el fraccionamiento en
múltiples tramos rectos resulta de nuevo una esquina interior.

Error correction

- Corregir el punto inicial seleccionando un punto inicial correcto, que no esté en una esquina interior
- Crear / generar programa no concéntrico (movimientos circulares especiales) con mayor precisión
- No fraccionar en tramos rectos el contorno no simétrico o poner manualmente el punto inicial en el centro de un
tramo recto
generado - La trayectoria corregida por la herramienta del contorno no concéntrico no debe ser calculada/generada por el control numérico sino externamente


Error description 1A0-011C

Error message

Acabado lateral: Radio de hta. demasiado grande

Cause of error

El radio de la herramienta es, en combinación con las datos del contorno definidos, demasiado grande para el acabado de laterales o para el desbaste fino.

Error correction

En el acabado de lados, la suma de la sobremedida de acabado del lado (ciclo de acabado -lado) y el radio de la herramienta de acabado debe ser menor que
la suma de la sobremedida de acabado del lado (ciclo de contorno-datos) y el radio de la herramienta de desbastar.
Si se ejecuta el ciclo de acabado del lado sin haber resuelto antes el ciclo de desbaste, también será válido el cálculo expuesto anteriormente;
el radio de la herramienta de desbastar tiene entonces el valor „0“.
En el desbaste fino el radio de la herramienta de desbaste fino debe ser menor que el radio de la herramienta de desbaste previo.


Error description 1A0-011D

Error message

Vector de normales demasiado corto

Cause of error

Ha intentado de definir un plano de mecanizado con la función PLANE VECTOR siendo el vector normal demasiado corto.

Error correction

El TNC no puede corregir automáticamente el vector normal, introducir un vector normal más largo.


Error description 1A0-011E

Error message

Definición pieza en bruto: contorno no cerrado

Cause of error

En la definición del contorno de la pieza en bruto no concuerdan el punto de incio con el punto final.

Error correction

Modificar el programa NC.
La posición inicial debe estar completa, es decir, que contenga los valores para ambas coordenadas.


Error description 1A0-011F

Error message

Longitud de cuchilla incorrecto en el ciclo de tronzado

Cause of error

Se ha intentado ejecutar un ciclo de tronzado con una herramienta, cuya longitud de cuchilla no se ha definido o es cero.

Error correction

Comprobar la longitud de las cichillar para la herramienta de tronzar en la tabla de herramientas.


Error description 1A0-0120

Error message

Ninguna herramienta de torneado activa

Cause of error

Se ha intentado ejecutar un ciclo de torneado por profundización a pesar de que la herramienta no es para tornear por profundizar.

Error correction

Activar una herramienta de torneado por profundización


Error description 1A0-0121

Error message

Elemento de sintaxis no permitido en subprograma de contorno por ciclos torno

Cause of error

En un subprograma de contorno llamado por un ciclo de torneado se ha utilizado uno de los siguientes elementos de sintaxis no admitidos:
- Corrección del radio no definidad en una de las primeras filas de la descripción del contorno.
- En el transcurso de la descripción del contorno se ha programado un bloque DEP.

Error correction

Corregir subprograma del contorno.


Error description 1A0-0123

Error message

Corrección de radio no definida

Cause of error

Ud. ha programado un bloque de posicionamiento sencillo con corrección del radio, en el que sin tener en cuenta la corrección no se obtiene ningún movimiento (p. ej., IX+0 R+, DIN/ISO: G7).

Error correction

Modificar el programa del NC.


Error description 1A0-0124

Error message

No se puede calcular ningún punto de intersección

Cause of error

El control no puede calcular un punto de intersección: dos líneas rectas se extienden paralelas.

Error correction

Comprobar las descripciones de contorno.


Error description 1A0-0125

Error message

No se puede calcular ningún punto de intersección

Cause of error

El control no puede calcular un punto de intersección: dos círculos exteriores no se cruzan.

Error correction

Comprobar las descripciones de contorno.


Error description 1A0-0126

Error message

No se puede calcular ningún punto de intersección

Cause of error

El control no puede calcular un punto de intersección: dos círculos interiores no se cruzan.

Error correction

Comprobar las descripciones de contorno.


Error description 1A0-0127

Error message

No se puede calcular ningún punto de intersección

Cause of error

El control no puede calcular un punto de intersección: dos círculos concéntricos no se cruzan.

Error correction

Comprobar las descripciones de contorno.


Error description 1A0-0128

Error message

No se puede calcular ningún punto de intersección

Cause of error

El control no puede calcular un punto de intersección: una línea recta y un círculo no se cruzan.

Error correction

Comprobar las descripciones de contorno.


Error description 1A0-0129

Error message

Circulos en contacto con dirección de giro invertida

Cause of error

Dos círculos en contacto disponen de direcciones de giro opuestas lo que no está permitido.

Error correction

Comprobar las descripciones de contorno.


Error description 1A0-012A

Error message

Elemento de contorno con longitud = 0 programado

Cause of error

Punto inicial y final de un contorno de perfil son idénticos.

Error correction

Comprobar las descripciones de contorno.


Error description 1A0-012B

Error message

No se puede calcular ningún punto de intersección

Cause of error

El control no puede calcular un punto de intersección: un círculo tiene radio 0.

Error correction

Comprobar las descripciones de contorno.


Error description 1A0-012E

Error message

No se puede calcular ningún punto de intersección

Cause of error

El control no puede calcular un punto de intersección: dos líneas rectas transcurren paralelamente y no están superpuestas.

Error correction

Comprobar las descripciones de contorno.


Error description 1A0-012F

Error message

Subdivisión errónea de los perfiles verticales

Cause of error

El control no puede mecanizar el perfil definido.

Error correction

Comprobar la descripción de perfil (SEL CONTOUR PROFILE), los parámetros de mecanizado y los datos de la herramienta utilizada.


Error description 1A0-0130

Error message

El perfil del plano no está cerrado o empieza en una esquina.

Cause of error

El punto inicial y el punto final del perfil del plano o bien no concuerdan o bien se encuentran en una esquina

Error correction

Comprobar el perfil del plano programado.


Error description 1A0-0131

Error message

El control no puede terminar el mecanizado

Cause of error

Error en los cálculos internos.

Error correction

Comprobar las descripciones de contorno (SEL CONTOUR SURFACE y SEL CONTOUR PROFILE), los parámetros de mecanizado y los datos de la herramienta utilizada.


Error description 1A0-0132

Error message

El mecanizado requiere demasiados pasos

Cause of error

Se ha sobrepasado el número máx. permitido de pasos de mecanizado.

Error correction

Comprobar los parámetros de mecanizado y los datos de la herramienta utilizada.


Error description 1A0-0133

Error message

Tablas de gestión de errores inconsistentes

Cause of error

SEL CONTOUR SURFACE utiliza un índice de tablas fuera del margen de valores permitido.

Error correction

Informar al servicio postventa


Error description 1A0-0134

Error message

Ciclo no adecuado para definición contorno con frase APPR/DEP.

Cause of error

El ciclo seleccionado no puede utilizar ninguna definición de contorno que contenga bloques APPR o DEP.

Error correction

Eliminar bloques DEP y APPR de la definición del contorno.


Error description 1A0-0135

Error message

Frase APPR en definición contorno no en la primera línea

Cause of error

En el subprograma de contorno se ha programado un bloque APPR que no se encuentra en la primera línea.

Error correction

Corregir la descripción de contorno.


Error description 1A0-0136

Error message

Demasiadas frases APPR/DEP en descripción de contorno

Cause of error

Se ha programado en una descripción de contorno varios bloques APPR o DEP.

Error correction

Las descripciones de contorno sólo pueden contener un bloque APPR/DEP.
Corregir la descripción de contorno.


Error description 1A0-0137

Error message

Definición contradictoria de corrección de radio en UP contorno

Cause of error

En un subprograma de contorno se han definido varias correcciones de radio, que se contradicen las unas con las otras.

Error correction

Modificar el subprograma del contorno


Error description 1A0-0138

Error message

Frase DEP en definición contorno no programada en la última línea

Cause of error

En el subprograma de contorno se ha programado una frase DEP que no se encuentra en la última línea de la descripción de contorno..

Error correction

Corregir la descripción de contorno.


Error description 1A0-013A

Error message

Programado perfil de plano erróneo

Cause of error

El perfil del plano se ha programado incorrectamente.

Error correction

- Asegúrese de que para cada elemento geométrico que describe la geometría del perfil plano (excepto por lo tanto bloques que describen un movimiento de aproximación / salida), se haya definido el correspondiente perfil vertical.
- Asegúrese de que en cada caso se haya programado como máximo un movimiento de aproximación / salida al principio y al final de la definición del perfil plano.
- Asegúrese de que en primer lugar como mínimo se haya programado un elemento geométrico según cada referencia a un perfil vertical.


Error description 1A0-013B

Error message

Transformación no permitida en mecanización de superficie perfil

Cause of error

La programación de una superficie del perfil no es admisible (ciclos 281-283) si al mismo tiempo está activa una imagen especular a lo largo de un eje de la herramienta.

Error correction

Rescriba el programa de modo que la imagen especular durante la llamada a los ciclos de las superficies del perfil (281-283) no esté activa.


Error description 1A0-013C

Error message

Los cilos 281 y 283 sólo utilizables con cajeras

Cause of error

Únicamente es admisible emplear el ciclo de mecanizado basto 281 y el ciclo 283 para el acabado de la base en el caso de superficies del perfil que formen una cajera.

Error correction

Asegúrese de que el perfil plano programado esté cerrado.
En el caso de que se defina el perfil plano con el ciclo 14, asegúrese de que la combinación del sentido de mecanizado, corrección de radio y monotonía del perfil vertical dé como resultado una cajera.


Error description 1A0-013D

Error message

Falta corrección del radio en la definición del perfil del plano

Cause of error

En el caso de que se programe un perfil plano de una superficie del perfil (ciclos 280-283) con ayuda del ciclo 14, es imprescindible indicar en la definición del perfil plano una corrección de radio (RL o RR).

Error correction

Indicar la corrección de radio en la definición del perfil plano.


Error description 1A0-013E

Error message

Definido perfil vertical no válido

Cause of error

El perfil vertical programado de una superficie del perfil (ciclos 280-283) no es válido.

Error correction

Asegúrese de que la definición del perfil vertical contenga como mínimo dos frases geométricas.
Asegúrese de que no se haya programado ninguna corrección de radio en la definición del perfil vertical.
Asegúrese de que el perfil vertical aumente respecto al eje de abscisas (en general, la coordenada X) (es decir, sea monótona creciente).
Asegúrese de que el perfil vertical aumente o disminuya respecto al eje de ordenadas (en general, la coordenada Y) (es decir, sea monótona creciente o monótona decreciente).


Error description 1A0-013F

Error message

Corrección del radio definida dentro del perfil del plano

Cause of error

En el caso de que se especifique un perfil plano de una superficie del perfil (ciclos 280-283) con ayuda del elemento de sintaxis CONTOUR DEF, no es posible indicar en la definición del perfil plano ninguna corrección de radio.

Error correction

Eliminar la corrección de radio en la definición del perfil plano.


Error description 1A0-0140

Error message

Ciclo Superficies perfil con compensación de herramienta activa

Cause of error

Ud. ha intentado llamar un ciclo de la superficie del perfil (ciclos 281-283) estando activa la corrección de radio de la herramienta.

Error correction

Antes del ciclo de la superficie del perfil, cancelar la corrección de radio de la herramienta con R0, o bien programar la llamada a dicho ciclo en otro punto.


Error description 1A0-0141

Error message

El perfil de plano programado no está cerrado

Cause of error

Con CONTOUR DEF, ud. ha intentado programar un perfil plano como cajera. Sin embargo, dicho perfil plano no proporciona ningún contorno cerrado.

Error correction

Programe un perfil plano cerrado.
Utilice el ciclo 14 para definir un perfil plano abierto.


Error description 1A0-0142

Error message

Eje programable %1 falta en 'CfgChannelAxes/progAxis'

Cause of error

Configuración de la máquina incorrecta El eje respectivo no está configurado como un eje programable.

Error correction

- Informar al fabricante de la máquina.
- Corregir la configuración de la máquina: registrar el eje como eje programable en 'CfgChannelAxes/progAxis'


Error description 1A0-0143

Error message

Ciclo de desbaste: Posición inicial demasiado cercana al eje rotativo

Cause of error

La posición inicial de un ciclo de desbastado se encuentra demasiado cerca del eje de giro.

Error correction

Modificar el programa NC.


Error description 1A0-0144

Error message

Definición de la pieza en bruto: el contorno se solapa

Cause of error

Un contorno que describe la línea de superficie de una pieza en bruto (bloque NC BLK FORM ROTATION), se corta consigo mismo.

Error correction

Corregir el programa NC: adecuar el contorno de la pieza en bruto para que no se corte consigo misma.


Error description 1A0-0145

Error message

Definición de la pieza en bruto: Eje no permitido en subprograma

Cause of error

Se ha programado un eje no permitido en un subprograma que define la línea de superficie de una pieza en bruto (bloque NC: BLK FORM ROTATION).

Error correction

- Corregir el programa NC: programar las coordenadas en el subprograma que se generan de la selección del eje de rotación.


Error description 1A0-0146

Error message

Herramienta de torneado con datos contradictorios

Cause of error

Se ha cambiado a una herramienta de torneado cuyos datos son contradictorios por el motivo siguiente:
La orientación de la herramienta no se adapta al ángulo de posición ni al ángulo de la punta.

Error correction

Corregir datos en la tabla de la herramienta de torneado


Error description 1A0-0147

Error message

Definición de la pieza en bruto con conversión de coordenadas activa

Cause of error

Con la conversión de coordenadas activa (desplazamiento del punto cero, basculamiento) se ha intentado definir una pieza en bruto mediante una generatriz (frase NC: BLK FORM ROTATION).

Error correction

Reponer todas las conversiones de coordenadas activas, antes de definir la pieza en bruto.


Error description 1A0-0148

Error message

Función no permitida

Cause of error

Ud. ha intentado calcular un giro de husillo entre el sistema de coordenadas de introducción y herramienta (p. ej., con ID210 NR8), estando activa simultáneamente una transformación para escalado o reflexión especular.

Error correction

Modificar el programa NC


Error description 1A0-014B

Error message

Movimiento no permitido cuando la FUNCTION TCPM y la reflexión están activadas.

Cause of error

Se ha intentado programar un movimiento del eje de giro definido mediante ángulo espacial, durante un movimiento circular (CP..., CPT...) estando activas FUNCTION TCPM (con AXIS SPAT) y reflejar.

Error correction

Desactivar la función de reflejar antes de ejecutarse el movimiento con FUNCTION TCPM activa.


Error description 1A0-014C

Error message

Cinemática del porta-herramienta errónea en el fichero %1

Cause of error

- Cinemática del portaherramientas en el fichero indicado defectuosa

Error correction

- Para obtener una información más precisa sobre este aviso de error, pulsar la softkey INTERNE INFO
- Comprobar la cinemática del portaherramientas en el fichero indicado y, si es necesario, corregirla
- Informar al servicio técnico


Error description 1A0-014D

Error message

Datos de la cinemática del soporte de la herramienta erróneos

Cause of error

Los datos de la cinemática del soporte de la herramienta actual son erróneos.
Consejo: ¡no mecanizar en este estado ningún programa NC y mover los ejes manualmente con mucho cuidado!

Error correction

- Asegurar que se ha indicado en la tabla de herramientas en «CINEMATICA» un fichero válido para la cinemática del soporte de la herramienta.
- Quitar el aviso de error.
- Ejecutar un TOOL CALL en una herramienta para la que no se haya indicado ninguna cinemática del soporte de la herramienta o disponga de una cinemática del soporte válido
- Informar al servicio postventa


Error description 1A0-0151

Error message

Número de líneas (%1) no admitido en la tabla de valores de corrección.

Cause of error

En la tabla de valores de corrección de 3D-ToolComp se ha introducido un número insuficiente (o excesivo) de valores de medición. Son necesarios por lo menos dos valores de medición.

Error correction

- Comprobar la tabla de valores de corrección y, dado el caso, corregirla
- Ejecutar de nuevo el ciclo de medición


Error description 1A0-0152

Error message

Valores angulares inconsistentes (múltiples) en la tabla de corrección.

Cause of error

En la tabla de valores de corrección no existen valores angulares (ANGLE) (múltiples) claros.

Error correction

Comprobar la tabla y, dado el caso, ejecutar de nuevo la medición.


Error description 1A0-0153

Error message

Ángulo (%1) fuera del rango de valores válidos.

Cause of error

Se ha intentado evaluar fuera de los límites del rango angular medido.

Error correction

Ampliar la tabla de correcciones con el ángulo de ataque que se necesita.


Error description 1A0-0154

Error message

Se ignorará en "%1" la cinemática del soporte de la herramienta

Cause of error

Las cinemáticas indicadas no tienen ningún punto de montaje para cinemáticas de portaherramientas.

Error correction

- Adaptar la configuración de la máquina para cinemáticas de portaherramientas. Para ello, contactar con el fabricante de la máquina.
Téngase en cuenta lo siguiente: Al utilizar las cinemáticas indicadas se realiza el mecanizado sin el portaherramientas deseado.


Error description 1A0-0161

Error message

Eje giratorio program. no admisible en círculo (TCPM TIP-CENTER)

Cause of error

Se ha intentado programar con TCPM REFPNT TIP-CENTER activa un círculo con eje rotativo inclinado sin corrección del radio de la herramienta. Una inclinación del eje rotativo simultánea de los círculos solo es admisible con corrección del radio de la herr

Error correction

Activar la corrección del radio de la herramienta


Error description 1A0-0162

Error message

Corrección radio hta. finalizada con errores (TCPM TIP-CENTER)

Cause of error

Durante TCPM-STATIC se ha intentado finalizar la corrección del radio de la herramienta de una manera no admisible.
Durante TCPM-STATIC, la corrección del radio de la herramienta únicamente puede finalizarse mediante una frase lineal con R0, en la que están programadas las coordenadas del plano de trabajo.

Error correction

Finalizar la corrección del radio de la herramienta con una frase lineal que contiene las dos coordenadas del plano de trabajo.


Error description 1A0-0164

Error message

No es posible determinar el sentido de giro para el contorno definido

Cause of error

El contorno de la pieza en bruto programado no está cerrado o está sin curvar. Por ello no es posible ni el cálculo del sentido de giro ni la representación 3D.

Error correction

- Modificar el programa NC
- Programar un contorno de la pieza en bruto compuesto por más de un punto. El contorno debe estar cerrado y no puede estar situado sobre una única recta.


Error description 1A0-0165

Error message

No se admiten los tronzados en el BLK FORM

Cause of error

Se ha programado una profundización en el contorno para la BLK FORM.

Error correction

- Adaptar el programa NC. Retirar profundización del contorno para la BLK FORM.


Error description 1A0-0166

Error message

No se soporta la entalladura en la BLK FORM

Cause of error

Se ha programado una entalladura en el contorno para la BLK FORM.

Error correction

Eliminar la entalladura del contorno.


Error description 1A0-0167

Error message

Ciclos SL no admisibles (TCPM REFPNT CENTER)

Cause of error

Se ha intentado programar un ciclo SL mientras TCPM REFPNT TIP-CENTER o REFPNT CENTER-CENTER estaba activa. Con estos ajustes TCPM no están disponibles los ciclos SL.

Error correction

Modificar el programa NC


Error description 1A0-0169

Error message

M130 no permitida

Cause of error

Cuando la corrección de la herramienta de torneado en el sistema del plano inclinado está activa (FUNCTION TURNDATA CORR-WPL, es decir, las columnas WPL-DZL y WPL-DX-DIAM de la tabla de la herramienta de torneado) no se puede programar un M130.

Error correction

- Comprobar el programa NC y adaptarlo en caso necesario.


Error description 1A0-016C

Error message

Corredera radial: solo contorno ZX permitido

Cause of error

No se ha programado ningún contorno que no se encuentre en el plano ZX.

Error correction

Comprobar el programa NC y, en caso necesario, adaptarlo.


Error description 1A0-016D

Error message

Corredera radial: transformación no permitida

Cause of error

Determinadas transformaciones no están permitidas en la corredera radial activa:
- Inclinar espacio de trabajo
- Escalado
- Decalaje del punto cero

Error correction

Comprobar el programa NC y, en caso necesario, adaptarlo.


Error description 1A0-016E

Error message

Inclinación del plano de mecanizado no permitida

Cause of error

Inclinar el espacio de trabajo solo está permitido en FUNCTION MODE TURN con cinemática de la corredera radial.

Error correction

Comprobar el programa NC y, en caso necesario, adaptarlo.


Error description 1A0-016F

Error message

Hélice no permitida con la corredera radial activa

Cause of error

Con una corredera radial activa no se permiten hélices.

Error correction

Comprobar el programa NC y, en caso necesario, adaptarlo.


Error description 1A0-0170

Error message

Corredera radial: combinación con M91 no permitida

Cause of error

No está permitida la combinación de corredera radial activa y M91.

Error correction

Comprobar el programa NC y, en caso necesario, adaptarlo.


Error description 1A0-0171

Error message

Corredera radial: TCPM no permitido

Cause of error

Con una corredera radial activa no se permite TCPM (M128).

Error correction

Comprobar el programa NC y, en caso necesario, adaptarlo.


Error description 1A0-0172

Error message

Corredera radial: corrección del radio 3D no permitida

Cause of error

Con una corredera radial activa no se permite la corrección del radio 3D.

Error correction

Comprobar el programa NC y, en caso necesario, adaptarlo.


Error description 1A0-0173

Error message

Cinem. especial en mecanizado ejes paralelo no permitida

Cause of error

Ha intentado combinar FUNCTION PARAXMODE con una cinemática especial:
- Cinemática polar
- Cinemática de la corredera radial

Error correction

Desactivar los métodos de mecanizado antes de que se active otro.


Error description 1A0-0174

Error message

Corredera radial: solo durante el torneado

Cause of error

La corredera radial solo puede activarse durante el torneado.

Error correction

Cambiar al modo de torneado con FUNCTION MODE TURN.


Error description 1A0-0175

Error message

Carro transversal: programado un círculo no admisible

Cause of error

El círculo programado tiene un radio demasiado pequeño o una medida del arco demasiado pequeña para la corredera radial

Error correction

Comprobar el programa NC y adaptarlo en caso necesario


Error description 1A0-0176

Error message

Carro transversal: elemento de palpación no permitido

Cause of error

Probing block not allowed with an active facing slide

Error correction

Run the probing block before the facing slide is activated


Error description 1A0-0177

Error message

Carro transversal: cabezal no alineado

Cause of error

El eje Z del sistema de introducción y la dirección del cabezal no son paralelos

Error correction

Alinear la cabeza principal antes de activar la corredera radial


Error description 1A0-0178

Error message

No es posible carro transversal estando activo filtro Stretch

Cause of error

Facing slide cannot be activated when the “stretch filter” is active

Error correction

- Check the entry under CfgStrechFilter and change it if required
- Inform your service agency


Error description 1A0-0179

Error message

Corredera radial: M140 no permitido

Cause of error

Retroceso de la herramienta (M140) con corredera radial activa no permitido

Error correction

Modificar el programa NC


Error description 1A0-017A

Error message

Corredera radial: PARAXCOMP no permitido

Cause of error

FUNCTION PARAXCOMP con corredera radial activa no permitida.

Error correction

Comprobar el programa NC y, en caso necesario, adaptarlo.


Error description 1A0-017B

Error message

Ciclo de torneado solo permitido con la corredera radial activa

Cause of error

Ha intentado ejecutar un ciclo de torneado con una cinemática de corredera radial sin activar la corredera radial

Error correction

-Programar FACING HEAD POS


Error description 1A0-017C

Error message

El contorno de la herramienta falla para el ciclo de torneado simultáneo

Cause of error

No se ha podido leer el contorno de la herramienta para el ciclo de torneado simultáneo.

Error correction

El contorno bidimensional de la herramienta para el ciclo se calcula a partir de la correspondiente cinemática portaherramientas tridimensional:
- Es preciso asegurarse que en la columna "CINEMÁTICA" de la tabla de herramientas se haya introducido una cinemática portaherramientas válida.
- En especial, es preciso asegurarse de que la geometría definida en el ciclo de torneado simultáneo sea adecuada para los datos de la herramienta de la tabla de herramientas.


Error description 1A0-017D

Error message

Datos de la herramienta erróneos para el ciclo de torneado simultáneo

Cause of error

Los datos de la herramienta de la tabla de herramientas no son compatibles con el ciclo de torneado simultáneo.
Los datos de la herramienta (ZL, XL, RS, TO, P-ANGLE, T-ANGLE, CUTWIDTH, CUTLENGTH y KINEMATIC) deben describir una herramienta realista. En particular, se deben satisfacer las condiciones siguientes:
- Ni el valor del radio (RS) ni el valor de la longitud de corte (CUTLENGTH und CUTWIDTH) puede ser cero.
- Únicamente son admisibles las herramientas fungiforme, de desbastado o de acabado.
- Es imprescindible que TO, ZL y XL coincidan con la geometría portaherramientas en CINEMÁTICA.

Error correction

Revise y corrija las entradas en la tabla de herramientas.


Error description 1A0-017E

Error message

Rotación GS con espacio de trabajo no en XY

Cause of error

Se intentó combinar una rotación de los ajustes de programa globales con un plano de mecanizado en ZX o YZ, esto no es admisible.
Se dispone de un plano de mecanizado de dichas características en el funcionamiento de torneado, así como cuando se utiliza TOOL CALL X o TOOL CALL Y.

Error correction

Modificar el programa NC o, en la parte del programa correspondiente, no activar ninguna rotación mediante ajustes de programa globales.


Error description 1A0-017F

Error message

No es posible un radio de corte negativo en el ciclo de torneado

Cause of error

An attempt was made to start a turning cycle with a turning tool with negative cutting edge radius. That is not allowed.
The effective cutting edge radius is the sum of the following three elements:
- Value in the RS column from the turning-tool table
- Value in the DRS column from the turning-tool table
- through FUNCTION TURNDATA CORR-TCS: Z/X DRS programmed oversize

Error correction

The sum of the three values must be positive: adjust the NC program or tool table


Error description 1A0-0180

Error message

Giro simult.: no se ha encontrado ningún eje basculante adecuado.

Cause of error

No se ha encontrado ningún eje basculante adecuado para el ciclo de giro simultáneo.

Error correction

- Si la máquina posee físicamente un eje adecuado:
- Adaptar ángulo de precisión sobre ciclo 800
- Comprobar la configuración cinemática y, en su caso, modificar
- Informar al servicio postventa


Error description 1A0-0182

Error message

La inclinación del espacio de trabajo no es adecuada para la transformación de torneado

Cause of error

- Se ha intentado activar la inclinación del espacio de trabajo mientras están activas las transformaciones de giro mencionadas.
- Se ha intentado activar las transformaciones de giro mencionadas a continuación con la inclinación del espacio de trabajo activa.

Error correction

- Desactivar la inclinación del plano de mecanizado o el ciclo 800.
En caso de que la transformación mencionada en el Punto 2 esté activa fuera del torneado, póngase en contacto con el fabricante.
Están afectados:
Transformación activada mediante ciclo 800
2. Transformaciones especiales en el proceso de giro las cuales el sistema de introducción adecua normalmente en cinemáticas con mesa A o B. La pestaña POS muestra la visualización del estado si el transformador está activo.


Error description 1A0-0183

Error message

Los datos de la herramienta de torneado no son válidos

Cause of error

Los datos de la herramienta de torneado activa no son válidos.
Combinación de valores no válida: TYPE y TO no están adaptados el uno al otro.
Únicamente en el caso de herramientas de desbastado y de acabado, es admisible definir el valor 9 en TO.

Error correction

Modificar datos de herramienta.


Error description 1A0-0184

Error message

Torneado simult.: No se permiten las correcc. de la herr. progr.

Cause of error

Para el ciclo de torneado simultáneo están permitidas correcciones de herramienta programadas (FUNCTION TURNDATA CORR-TCS ...).
Tales correcciones modifican la posición de la placa de corte con respecto al portaherramientas, lo cual podría originar colisiones.

Error correction

Retirar todas las correcciones de herramienta programadas antes del ciclo.


Error description 1A0-0185

Error message

El modo TCPM seleccionado no se puede combinar con el torneado simultáneo

Cause of error

El ciclo de torneado simultáneo no es compatible con el modo TCPM programado

Error correction

Los siguientes parámetros TCPM deben estar establecidos:
- AXIS POS (las coordenadas corresponden a las posiciones del eje),
- PATHCTRL AXIS (tipo de interpolación)
- REFPNT CENTER-CENTER o REFPNT TIP-CENTER (punto de referencia de la herramienta)


Error description 1A0-0188

Error message

Función no permitida

Cause of error

- FUNCTION FACINGHEAD is programmed with active tool compensation regarding the workpiece coordinate system.
- FUNCTION FACINGHEAD is not allowed in combination with FUNCTION TURNDATA CORR-WCS.

Error correction

Deactivate tool compensation with regard to the workpiece coordinate system.


Error description 1A0-0189

Error message

Interpolación no admisible de ejes rotativos

Cause of error

- Eje giratorio programado que se ha seleccionado con M138 o en los parámetros de máquina CfgAxisPropKin/MP_rotAxisForKinCalc = FALSE, pero considerarse según el parámetro de máquina CfgAxisPropKin/MP_paraxComp = Display.
- Este movimiento no se puede interpolar con los movimientos de TCPM.

Error correction

- Comprobar el programa NC y modificar en caso necesario
- Informar al servicio técnico


Error description 1A0-018A

Error message

No hay ningún eje físico disponible para la superposición del volante

Cause of error

Superposición del volante en un eje que no está en la cinemática actual

Error correction

- Desactivar la superposición del volante
- Comprobar configuración de la máquina
. Informar al servicio técnico


Error description 1A0-018B

Error message

La preparación del contorno no es posible

Cause of error

Se produjo un error interno durante la preparación del contorno para el programa no circular cargado, el programa no circular no puede ser ejecutado.

Error correction

Informar al servicio técnico


Error description 1A0-018C

Error message

Preparación contorno no puede procesar programas no concéntricos

Cause of error

El programa no circular no puede ser procesado por la preparación del contorno. Posibles causas:
- el programa contiene elementos de contorno cuya longitud desaparece (longitud < 1pm)
- en el programa, se fija el parámetro "F actúa como alimentación C" y el eje C se invierte en el curso del programa o su velocidad cae (brevemente) a cero

Error correction

- Modificar el programa NC
- Informar al servicio técnico


Error description 1A0-018E

Error message

Torneado simultáneo: Posicionamiento previo

Cause of error

The current inclination of the tool is outside the programmed angle range.

Error correction

Adjust the inclination angle of the tool accordingly before calling the cycle.


Error description 1A0-018F

Error message

No se pueden alcanzar los ángulos de incidencia

Cause of error

The desired inclination angles are outside the valid inclination range.

Error correction

Adjust the inclination angle range or the desired inclination angle at the beginning or end of the contour.


Error description 1A0-0190

Error message

Se utiliza el eje de un brazo cinemático excluido

Cause of error

An axis was used that is in a kinematics path that is currently branched.
The following uses are not possible for such an axis:
- Positioning with the PLANE function
- Selecting the axis with M138
- Positioning within an LN block
- Positioning within a CP block

Error correction

Edit the NC program


Error description 1A0-0191

Error message

Se ha programado un eje no permitido

Cause of error

You have programmed an axis that is configured as a spindle in the selected kinematics model.

Error correction

Edit the NC program


Error description 1A0-0192

Error message

Faltan fechas de la herramienta de tornada

Cause of error

The lathe tool is incorrectly defined. It does not have a permissible type.

Error correction

Correct the type of the turning tool


Error description 1A0-0194

Error message

Los contactos de final de carr. de un eje de mód. no son válidos

Cause of error

Tenga en cuenta que para los contactos final de carrera/zonas de protección de los ejes de módulo tienen que darse las siguientes condiciones:
- el límite inferior es mayor que -360° y menor que -360°
- el límite superior no es negativo y es menor que +360°
- el límite inferior no es mayor que el límite superior
- los límites inferior y superior están a menos de 360° el uno del otro
Además, tenga en cuenta que el contacto final de carrera y la zona de protección fijados dan como resultado una zona de desplazamiento claramente definida.
No está permitido que el solapamiento falte o que esté duplicado en ambas zonas.

Error correction

Corregir las zonas de protección fijadas erróneamente y los inversores configurados incorrectamente.


Error description 1A0-0195

Error message

Datos herramienta erróneos para el ciclo de torneado simultáneo

Cause of error

The tool contour consisting of cutter and holder could not be determined.

Error correction

- TO, ZL, XL and ORI must agree with the tool holder geometry in KINEMATIC.
- The faulty contours were stored in TNC:\system\Toolkinematics\


Error description 1A0-0196

Error message

TCPM: PATHCTRL VECTOR no es posible

Cause of error

Se programó TCPM con PATHCTRL VECTOR, para que la orientación de la herramienta en el recorrido completo entre el punto inicial y el punto final esté en un plano. Con los ejes rotativos existentes y la orientación inicial y final programada no es posible
ningún movimiento uniforme.

Error correction

- Emplear preferentemente PATHCHTRL AXIS. PATHCHTRL VECTOR es ventajoso únicamente si las variaciones angulares programadas son grandes o en el fresado periférico.
- Programar un punto de datos NC adicional en la posición de simetría (Polo)
- Modificar programa NC


Error description 1A0-0198

Error message

TCPM: PATHCTRL VECTOR no es posible

Cause of error

Se programó TCPM con PATHCTRL VECTOR, para que la orientación de la herramienta en el recorrido completo entre el punto inicial y el punto final esté en un plano.
Esto no es posible, ya que en el recorrido entre la orientación inicial y la final no hay posiciones que puedan recorrerse (p. ej. contacto final de carrera o limitación cinemática).

Error correction

- Si el error no está condicionado por un contacto final de carrera: Emplear preferentemente PATHCHTRL AXIS. PATHCHTRL VECTOR es ventajoso únicamente si las variaciones angulares programadas son grandes o en el fresado periférico.
- Modificar el programa NC


Error description 1A0-0199

Error message

TCPM: PATHCTRL VECTOR no es posible

Cause of error

Se programó TCPM con PATHCTRL VECTOR, para que la orientación de la herramienta en el recorrido completo entre el punto inicial y el punto final esté en un plano.
Esto no es posible, ya que se programó un eje rotativo no seleccionado con M138 o un eje auxiliar lineal.

Error correction

Modificar el programa NC


Error description 1A0-019A

Error message

La transform. de coord. en el modo de repasado no está permitida

Cause of error

Ha intentado realizar cambios durante el modo de repasado, a pesar de que hay una transformación de coordenadas (desplazamiento del punto cero, giro, reflejo y/o escalado) activa.

Error correction

Desactivar las transformaciones de coordenadas (desplazamiento del punto cero, giro, reflejo y/o escalado) antes de hacer cambios en el modo de repasado.


Error description 1A0-019B

Error message

Cinemática del portaherramientas no permitida

Cause of error

Las muelas de rectificado con cinemática de portaherramientas no pueden repasarse.

Error correction

- Para la muela de rectificado que desea repasar, elimine en la tabla de herramientas la entrada situada en "KINEMATIC"
- Informar al servicio postventa


Error description 1A0-019C

Error message

La profundización en posición (%1, %2) no es posible

Cause of error

Las cajeras no pueden mecanizarse porque no es posible profundizar con ese radio de herramienta.

Error correction

- Utilizar una herramienta más pequeña
- Ejecutar el mecanizado posterior con una herramienta más pequeña


Error description 1A0-019D

Error message

La limitación no se puede definir con el ciclo 14

Cause of error

El primer contorno definido no puede interpretarse como limitación si la definición se ha realizado mediante el ciclo 14.

Error correction

- Definir contornos con CONTOUR DEF o
- Utilizar el primer contorno como cajera y fijar el parámetro Q569 a 0 en el ciclo 271


Error description 1A0-019F

Error message

Cajera no recibe soporte tras una «limitación abierta»

Cause of error

En la definición del contorno se ha definido una cajera (P2) tras un "contexto de limitación".
Después de una "contexto de limitación" debe seguir una isla (I2).

Error correction

- No definir ningún "contexto de limitación" en el ciclo 271 si se va a mecanizar una cajera cerrada.
- Definir una isla después de un "contexto de limitación" con CONTOUR DEF si se va a mecanizar una cajera abierta.
- Debe tenerse en cuenta la documentación adicional del manual de instrucciones.


Error description 1A0-01A0

Error message

Profundidad de aproximación demasiado pequeña

Cause of error

You programmed too low a depth in Cycle 271.

Error correction

NC-Programm anpassen


Error description 1A0-01A1

Error message

No hay frases de datos tecn. para mecaniz. del cont. disponibles

Cause of error

Antes de cada ciclo de mecanizado 272, 273 y 274 debe estar programado un ciclo 271.

Error correction

- Adaptar el programa NC
- programar el ciclo 271


Error description 1A0-01A3

Error message

Profundidad de aproximación demasiado pequeña

Cause of error

En el ciclo 274 se ha definido la profundidad de aproximación Q238 inferior a 0,1 mm.

Error correction

- Adaptar el programa NC
- Definir una profundidad de aproximación Q238 superior a 0,1 mm


Error description 1A0-01A4

Error message

Radio hta. dem. pequeño

Cause of error

El radio de herramienta de la herramienta actual es demasiado pequeño.

Error correction

Seleccionar una herramienta más grande


Error description 1A0-01A5

Error message

Herramienta de vaciado no definida

Cause of error

En cada ciclo de mecanizado 273 y 274 debe estar definida una herramienta de desbaste.

Error correction

- Adaptar el programa NC
- Llamar el ciclo 272
- Referenciar la herramienta de desbaste en el parámetro Q438


Error description 1A0-01A6

Error message

Parámetro Aproximación por vuelta Q436 definido erróneamente

Cause of error

Para el parámetro Aproximación por vuelta Q436 se ha introducido el valor 0.

Error correction

Comprobar el valor en Q436 y corregir


Error description 1A0-01A7

Error message

Frase de datos NC no permitida en contorno

Cause of error

Esta frase NC no está permitida en un contorno (p. ej. frases APPR o DEP, frases LN...)

Error correction

Modificar contorno


Error description 1A0-01A8

Error message

Falta la descripción medio de sujeción en fichero %1

Cause of error

La descripción del dispositivo de sujeción en el archivo especificado es incorrecta o el archivo no existe.

Error correction

- compruebe la descripción del dispositivo de sujeción en el archivo especificado y corríjala si es necesario.
- resetear los dispositivos de sujeción con FIXTURE RESET ALL
- cargar un dispositivo de sujeción válido con FIXTURE SELECT
- informar al servicio postventa.


Error description 1A0-01A9

Error message

El contacto final de carrera SW para ejes de módulo es erróneo

Cause of error

En esta versión del control numérico no se permiten los movimientos de los ejes de módulo con finales de carrera de software.

Error correction

- Modificar el programa NC
- No configurar contacto final de carrera para el eje de módulo
- No configurar el eje como eje de módulo
- Instalar una versión más reciente del software NC


Error description 1A0-01AA

Error message

Los límites de desplazamiento para ejes de módulo son erróneos

Cause of error

En esta versión del control numérico no se permiten los movimientos de los ejes de módulo con límites de desplazamiento.

Error correction

- Modificar el programa NC
- No fijar límite de desplazamiento para el eje de módulo
- No configurar el eje como eje de módulo
- Instalar una versión más reciente del software NC


Error description 1A0-01AB

Error message

Medio de sujeción no permitido

Cause of error

Fixtures are not permitted in dressing mode.

Error correction

- Remove the entry CfgKinFixSocket from the active kinematics configuration
- Inform your service agency


Error description 1A0-01AC

Error message

Configuración no apta para mecanizado de la superficie cilíndrica

Cause of error

El primer eje de máquina bajo la mesa debe ser un módulo eje rotativo

Error correction

- Comprobar configuración del eje.
- Informar al fabricante


Error description 1A0-01AD

Error message

El elemento de sujeción se ignora en "%1"

Cause of error

The indicated kinematic model has no insertion point for fixtures.

Error correction

- Adjust the machine configuration to include fixtures. To do so, please contact your machine tool builder.
Please note: If you use the indicated kinematic model, the machining operation will be executed without the desired fixture.


Error description 1A0-01AE

Error message

Isla no permitida inmediatamente después de bloque de limitación

Cause of error

In the definition of the contours, an island (I2) is defined after a "bounding block".
A "bounding block" must be followed by a pocket (P2).

Error correction

- Do not define a "bounding block" in Cycle 271 if a closed pocket or stud is to be machined
- Use CONTOUR DEF to define a pocket after the "bounding block" if an open pocket is to be machined.
- Refer to the User's Manual for more documentation


Error description 1A0-01AF

Error message

Datos de tecnología de la herramienta inválidos

Cause of error

The tool radius is the sum of the values R and DR from the tool table; in some cases a programmed oversize has been added. If the width of the indexable insert (RCUTS) equals this tool radius, then the plunge angle (ANGLE) must be 90.

Error correction

Check the tool data and correct them if required.


Error description 1A0-01B1

Error message

La placa de corte es demasiado ancha

Cause of error

The tool radius results from the sum of the values R and DR from the tool table; in some cases a programmed oversize has been added. The width of the indexable insert (RCUTS) must not exceed 95% of the tool radius.

Error correction

Check the tool data and correct them if required.


Error description 1A0-01B2

Error message

Longitud útil de la herramienta utilizada demasiado corta

Cause of error

La longitud efectiva de la herramienta utilizada (columna LU de la tabla de herramientas) es menor que la profundidad de mecanizado programada en el ciclo.

Error correction

- Usar una herramienta con una longitud efectiva mayor


Error description 1A0-01B3

Error message

No es posible activar la cinemática polar

Cause of error

The polar kinematics could not be activated with the programmed axes and selected solution.

Error correction

Check the selected axes and the solution:
- The axes must span the three-dimensional space
- The rotary axis must be built onto the table side and configured as a modulo axis (CfgAxis/isModulo = TRUE)
- Exactly one rotary axis must be selected
- It must be possible to reach the selected solution from the current position (MODE_POS: machine is at a positive value of the radial axis, MODE_NEG: machine is at a negative value of the radial axis)


Error description 1A0-01B4

Error message

Cinemática polar: TCPM no permitido

Cause of error

TCPM (M128) is not allowed with active polar kinematics.

Error correction

Check the NC program and adapt it if necessary


Error description 1A0-01B5

Error message

Cinemática polar: transformación no permitida

Cause of error

Certain transformations are not permitted with active polar kinematics:
- Tilt the working plane

Error correction

Check the NC program and adapt it if necessary


Error description 1A0-01B6

Error message

No posible utilizar cinemática polar con "Stretch-Filter" activo

Cause of error

Polar kinematics cannot be activated if a "Stretch Filter" is active.

Error correction

- Check the entry under CfgStrechFilter and change it if required
- Inform your service agency


Error description 1A0-01B7

Error message

Mecanizado a 5 ejes no permitido con cinemática polar activa

Cause of error

Programming of linear- and rotary-axis movements in one NC block is not not permitted with active polar kinematics.

Error correction

Edit the NC program.


Error description 1A0-01B8

Error message

Superposición volante no permitida con cinemática polar activa

Cause of error

Handwheel superimpositioning is not permitted with active polar kinematics

Error correction

- Deactivate handwheel superimpositioning
- Deactivate polar kinematics


Error description 1A0-01B9

Error message

Cinemática polar: no se permite la combinación con M91

Cause of error

The combination of active polar kinematics and M91 is not permitted.

Error correction

Check the NC program and adapt it if necessary


Error description 1A0-01BA

Error message

Mecanizado alternativo no permitido con contorno cerrado

Cause of error

A value of 0 for Q15 (alternating machining direction) is not supported for a closed contour.

Error correction

Change the value for Q15 to +1 (climb) or -1 (up-cut).


Error description 1A0-F302

Error message

APPRLT no permitido con contorno cerrado

Cause of error

Approaching with APPRLT is not supported for a closed contour.

Error correction

In Cycle 270 set the input parameter Q390 to 1 (APPRCT) or 3 (APPRLN).


Error description 1A0-F303

Error message

No hay contornos para mecanizar

Cause of error

Después de la preparación interna de los contornos, no quedan contornos (parciales) que puedan ser procesados con el OCM.
Tenga en cuenta:
- Las cajeras estrechas, que son más estrechas que 2*R*(1+Q578), no se pueden mecanizar debido al redondeo de las esquinas internas
- No es posible profundizar en cajeras estrechas, dependiendo de R y RCUTS.

Error correction

Asegúrese de que los contornos programados junto con los tamaños antes citados son lo suficientemente amplios.


Error description 1A0-F304

Error message

El acabado de la profundidad no se realiza sin sobremedida

Cause of error

The depth will not be finished as long as no allowance is programmed for the depth (Q369).

Error correction

When defining the contour data, program an allowance for the depth in Q369.


Error description 1A1-000C

Error message

La cinemática seleccionada no está definida

Cause of error

- Se ha intentado seleccionar una cinemática no disponible

Error correction

- Ampliar la configuración cinemática
- Modificar ciclo
- Informar al servicio postventa


Error description 1A1-000D

Error message

Configuración de cinemática incorrecta
%1

Cause of error

- Error del sistema

Error correction

- Informar al servicio postventa


Error description 1A1-000E

Error message

Configuración de cinemática incorrecta
%1

Cause of error

- Error del sistema

Error correction

- Informar al servicio postventa


Error description 1A1-000F

Error message

Configuración de cinemática incorrecta
%1

Cause of error

- Error del sistema

Error correction

- Informar al servicio postventa


Error description 1A1-0010

Error message

Final de carrera %1%2

Conmutador final CC %2 +

Cause of error

La trayectoria de la herramienta calculada excede los límites de desplazamiento positivo de la máquina. Probablemente no se ha utilizado el ajuste de máquina actual y por este motivo la pieza se encuentra en una posición errónea en el área de trabajo.
El fin de carrera positivo del software está definido con el dato de configuración CfgPositionLimits->swLimitSwitchPos

Error correction

- Comprobar las coordenadas programadas, dado el caso, modificar el programa.
- Comprobar el punto de referencia, si se precisa, establecerlo de nuevo.


Error description 1A1-0011

Error message

Final de carrera %1%2

Conmutador final CC %2 -

Cause of error

La trayectoria de la herramienta calculada excede los límites de desplazamiento negativo de la máquina. Probablemente no se ha utilizado el ajuste de máquina actual y por este motivo la pieza se encuentra en una posición errónea en el área de trabajo.
El fin de carrera negativo del software está definido con el dato de configuración CfgPositionLimits->swLimitSwitchPos

Error correction

- Comprobar las coordenadas programadas, dado el caso, modificar el programa.
- Comprobar el punto de referencia, si se precisa, establecerlo de nuevo.


Error description 1A1-0012

Error message

Configuración de cinemática incorrecta
%1

Cause of error

- Error del sistema

Error correction

- Informar al servicio postventa


Error description 1A1-0013

Error message

Configuración de cinemática incorrecta
%1

Cause of error

En la cinemática de la máquina se han configurado menos de 3 ejes de translación.

Error correction

- Modificar la configuración de la cinemática
- Por favor, comprueben el número de ejes en el modelo de la cinemática que están configurados en el Konfig-Objekt CfgProgAxis como tipo MainLinCoord
- Durante la utilización de la FUNCION MODO PARAX: Comprobar el número y tipo de ejes que se han programado en esta función.
- Informar al servicio postventa


Error description 1A1-0014

Error message

Configuración de cinemática incorrecta
%1

Cause of error

En la cinemática de la máquina se han configurado más de 3 ejes de translación.

Error correction

- Modificar la configuración de la cinemática
- Por favor, comprueben el número de ejes en el modelo de la cinemática que están configurados en el Konfig-Objekt CfgProgAxis como tipo MainLinCoord
- Durante la utilización de la FUNCION MODO PARAX: Comprobar el número y tipo de ejes que se han programado en esta función.
- Informar al servicio postventa


Error description 1A1-0015

Error message

Configuración de cinemática incorrecta
%1

Cause of error

- Error del sistema

Error correction

- Informar al servicio postventa


Error description 1A1-0016

Error message

No se puede alcanzar la posición programada

Cause of error

La máquina no puede alcanzar todos los puntos en el espacio. Los tres ejes lineales con los que el control se desplaza a las posiciones programadas se encuentran en un sólo plano. Posibles causas:
- Con FUNCTION PARAXMODE ha seleccionado tres ejes que se encuentran en un plano
- Un eje lineal se encuentra en un eje de giro; el eje de giro ha girado el eje lineal al plano de los dos ejes lineales restantes

Error correction

Modificar el programa NC


Error description 1A1-0017

Error message

Configuración de cinemática incorrecta
%1

Cause of error

- Error del sistema

Error correction

- Informar al servicio postventa
- Modificar el ciclo


Error description 1A1-0018

Error message

Configuración de cinemática incorrecta
%1

Cause of error

- Error del sistema

Error correction

- Informar al servicio postventa


Error description 1A1-0019

Error message

Configuración de cinemática incorrecta
%1

Cause of error

- Error del sistema

Error correction

- Informar al servicio postventa


Error description 1A1-001A

Error message

Configuración de cinemática incorrecta
%1

Cause of error

- Error del sistema

Error correction

- Informar al servicio postventa


Error description 1A1-001B

Error message

Falta la indicación de la precisión para el cálculo del
movimiento de compensación cinemático.

Cause of error

- Falta la indicación de la precisión para el cálculo del movimiento de compensación cinemático

Error correction

- Modificar ciclo


Error description 1A1-001C

Error message

Eje basculante no definido

Cause of error

- Cinemática de la máquina configurada incorrectamente
- seleccionada una cinemática incorrecta

Error correction

- Modificar la configuración de la cinemática
- Modificar ciclo
- Informar al servicio postventa


Error description 1A1-001D

Error message

Configuración de cinemática incorrecta
%1

Cause of error

- Cinemática de la máquina configurada incorrectamente

Error correction

- Modificar la configuración de la cinemática
- Informar al servicio postventa


Error description 1A1-001E

Error message

Configuración de cinemática incorrecta
%1

Cause of error

- Error del sistema

Error correction

- Informar al servicio postventa


Error description 1A1-0022

Error message

Configuración de cinemática incorrecta
%1

Cause of error

- Error del sistema

Error correction

- Seleccionar la cinemática con ejes verticales sucesivos
- Informar al servicio postventa


Error description 1A1-0023

Error message

Configuración de cinemática incorrecta
%1

Cause of error

- Error del sistema

Error correction

- Informar al servicio postventa


Error description 1A1-0024

Error message

Configuración de cinemática incorrecta
%1

Cause of error

- Error del sistema

Error correction

- Informar al servicio postventa


Error description 1A1-0025

Error message

Configuración de cinemática incorrecta
%1

Cause of error

- Error del sistema

Error correction

- Informar al servicio postventa


Error description 1A1-0026

Error message

Función aún no implementada: %1

Cause of error

- Se ha intentado utilizar una funcionalidad no implementada.

Error correction

- Modificar el programa NC


Error description 1A1-0027

Error message

No está definido el tipo de corrección de la muela de rectificar

Cause of error

No se ha especificado la arista de la muela de rectificar en la que debe ejecutarse la compensación de la herramienta.

Error correction

- Modificar ciclo


Error description 1A1-0028

Error message

No se puede mover el eje.
%1

Cause of error

Ha intentado desplazar un eje que el NC no puede mover, p. ej. un eje de visualización que sólo se visualiza.

Error correction

- Comprobar el programa NC
- Seleccionar una cinemática de máquina adecuada (polar).


Error description 1A1-0029

Error message

Configuración de cinemática incorrecta
%1

Cause of error

- Error del sistema

Error correction

- Informar al servicio postventa


Error description 1A1-002A

Error message

Configuración de cinemática incorrecta
%1

Cause of error

- Error del sistema

Error correction

- Informar al servicio postventa


Error description 1A1-002B

Error message

Configuración de cinemática incorrecta
%1

Cause of error

- Error del sistema
- Cinemática incorrecta

Error correction

- Modificar la configuración de la cinemática
- Informar al servicio postventa


Error description 1A1-003B

Error message

Geometría de la muela de rectificar incorrecta
Valor negativo %1 en la parametrización de la muela de rectificar

Cause of error

- Parametrización incorrecta de la geometría de la muela de rectificar

Error correction

- Parametrizar correctamente la geometría de la muela de rectificar


Error description 1A1-003C

Error message

Geometría de la muela de rectificar incorrecta
Valor incorrecto %1 en la parametrizac. de la muela de rectificar

Cause of error

- Parametrización incorrecta de la geometría de la muela de rectificar

Error correction

- Parametrizar correctamente la geometría de la muela de rectificar


Error description 1A1-003D

Error message

Geometría de la muela de rectificar incorrecta
Angulo %1 en la parametrización de la muela de rectificar

Cause of error

- Parametrización incorrecta de la geometría de la muela de rectificar

Error correction

- Parametrizar correctamente la geometría de la muela de rectificar


Error description 1A1-003E

Error message

Geometría de la muela de recitificar incorrecta
Longitud de arista neg. en la geomet. de la muela de recitificar

Cause of error

- Parametrización incorrecta de la geometría de la muela de rectificar

Error correction

- Parametrizar correctamente la geometría de la muela de rectificar


Error description 1A1-003F

Error message

Geometría de la muela de rectificar incorrecta
Falta parámetro %1 en la parametrizac. de la muela de rectificar

Cause of error

- Parametrización incorrecta de la geometría de la muela de rectificar

Error correction

- Parametrizar correctamente la geometría de la muela de rectificar


Error description 1A1-0040

Error message

Error del sistema en la cadena de la geometría:
%1

Cause of error

- Error del sistema

Error correction

- Informar al servicio postventa


Error description 1A1-0042

Error message

Configuración de cinemática incorrecta
%1

Cause of error

Atributo no válido o elemento de lista en un View-Message causado por entradas de claves incorrectas en los mensajes de configuración.
Por este motivo el servidor de configuración no encuentra entidades, porque elementos de las listas output se han fijado como incorrectos en los View-Message referidos.

Error correction

- Corregir la configuración cinemática
- Informar al servicio postventa


Error description 1A1-0043

Error message

Configuración de cinemática incorrecta
%1

Cause of error

Está introducido directamente en el texto de error

Error correction

- Informar al servicio postventa


Error description 1A1-0044

Error message

Fijar limite de carrera de eje para el eje Roll-Over no permitido

Cause of error

Se ha intentado fijar valores para el limitador de fin de carrera del eje para un eje Roll-Over

Error correction

- Modificar la configuración
- Modificar ciclo


Error description 1A1-0045

Error message

No es posible la dirección de herramienta vertical

Cause of error

Se ha definido un plano de mecanizado para el que no es posible orientar el eje de la herramienta vertical a ese plano

Error correction

- Modificar el programa NC
- Sin es posible sujetar la pieza de otra manera
- Dado el caso, modificar el ajuste del limitador de carrera de los ejes basculantes


Error description 1A1-0046

Error message

El control no puede calcular la tangente del círculo

Cause of error

Se ha definido un círculo con radio 0.

Error correction

Modificar el programa NC


Error description 1A1-0047

Error message

El control no puede modificar la orientación de la herramienta,
porque no están definidos ninguno de los ejes basculantes

Cause of error

Ejes basculantes no definidos para poder modificar la orientación de la herramienta.

Error correction

- Modificar el programa NC
- Modificar la máquina
- Configurar la cinemática con ejes basculantes


Error description 1A1-0048

Error message

Error en la configuración cinemática:
%1

Cause of error

Se indicará en inglés en el texto auxiliar

Error correction

- Modificar la configuración cinemática
- Informar al servicio postventa


Error description 1A1-0049

Error message

No encontrado eje para compensación de longitud de herramienta.

Cause of error

Posibles causas:
No existe ningún eje o ningún eje definido inequivocamente, que pueda compensar la longitud de la herramienta.

Error correction

- Modificar la configuración cinemática
- Informar al servicio postventa.


Error description 1A1-004A

Error message

Deben ser interpolados demasiados ejes

Cause of error

Se ha sobrepasado el número máximo permitido de ejes a desplazar simultaneamente.
(En la versión Export están permitidos un máximo de 4 ejes)

Error correction

Comprobar el programa NC


Error description 1A1-004B

Error message

Configuración de cinemática incorrecta

Cause of error

En la cinemática de la máquina se han configurado más de 3 ejes de translación.

Error correction

- Modificar la configuración de la cinemática
- Por favor, comprueben el número de ejes en el modelo de la cinemática que están configurados en el objeto de configuración CfgAxis en el parámetro specCoordSys como ejes lineales adicionales. En el modelo de cinemática, junto con los ejes que están
definidos en el objeto de configuración CfgProgAxis como tipo MainLinCoord, debe disponerse exactamente de 3 ejes para la cinemática de la máquina.
- Durante la utilización de la FUNCION MODO PARAX: Comprobar el número y tipo de ejes que se han programado en esta función.
- Informar al servicio postventa


Error description 1A1-004C

Error message

Corte en rosca: Inversión de dirección no permitida!

Cause of error

No se permite la inversión de dirección de un eje de rosca referenciado.

Error correction

No es aconsejable cambiar la dirección del movimiento de un eje de rosca referenciado.
- Modificar el programa NC.


Error description 1A1-004D

Error message

Capacidad de desplazamiento exced. por eje no interpolado!

Cause of error

Un eje no interpolable supera el límite de capacidad de posicionamiento.

Error correction

Reduzca el camino programado del eje no interpolable.


Error description 1A1-004E

Error message

Dist. demasiado corta para acelerar ejes no interpolados!

Cause of error

Un eje no interpolable sobrepasa el límite de maxímo de aceleración!

Error correction

Prolongue el camino programado del eje no interpolable.


Error description 1A1-004F

Error message

Esta zona no puede mecanizarse.

Cause of error

No traverse permitted with polar kinematics in the programmed range.

Error correction

Check the height difference of the point or the position of the fixed Y axis.


Error description 1A1-0050

Error message

Final de carrera con superposición volante %1%2

Cause of error

La trayectoria de la herramienta calculada excede los límites de desplazamiento positivo de la máquina. Probablemente no se ha utilizado el ajuste de máquina actual y por este motivo la pieza se encuentra en una posición errónea en el área de trabajo.
Interruptor final M118

Error correction

Reducir el margen de desplazamiento del volante (M118)


Error description 1A1-0051

Error message

Cinemática errónea para FACING HEAD POS

Cause of error

La cinemática activa no cuenta con un eje de corredera radial. FACING HEAD POS solo está permitido con cinemática de la corredera radial.

Error correction

Colgar la corredera radial y conmutar la cinemática.


Error description 1A1-0052

Error message

La colocación de la herramienta no se puede calcular

Cause of error

There are too many or too few rotary axes present in order to calculate the tool angle of inclination

Error correction

- Use M138 to select or deselect the rotary axes
- Check the configuration of the tool spindle, particularly CfgAxisPropKin/rotAxisForKinCalc
- Contact your machine tool builder


Error description 1A1-0053

Error message

La colocación de la herramienta no se puede calcular

Cause of error

The orientation of the indexable insert of the turning tool is not permissible.

Error correction

The plane of the indexable insert must be parallel or perpendicular to the tool spindle:
- Check the tool data
- Check the kinematics configuration, particularly the transformations (CfgKinSimpleTrans) between the tool spindle and tool
- Contact your machine tool builder


Error description 1A1-0054

Error message

La colocación de la herramienta no se puede calcular

Cause of error

Incorrect orientation of the selected rotary axes. Possible causes:
- The turning spindle is parallel to the selected tilting axis
- The tool direction is parallel to the selected tilting axis
- The programmed inclination is not possible with the present device

Error correction

- Check the programmed inclination
- Use M138 to select a different tilting axis
- Check the kinematics configuration
- Check the configuration of the tool spindle, particularly CfgAxisPropKin/rotAxisForKinCalc
- Contact your machine tool builder


Error description 1A2-000A

Error message

Error del sistema en el cálculo de la transformación:
%1

Cause of error

Está introducido directamente en el texto de error

Error correction

- Informar al servicio postventa


Error description 1A2-000B

Error message

Eje programado varias veces en la instrucción PRESET

Cause of error

En la instrucción PRESET se ha programado varias veces el mismo eje.

Error correction

- Modificar el programa NC o el ciclo


Error description 1C7-01F6

Error message

Frase de datos para la configuración FS para el programa SPLC

Cause of error

Frase de datos para la configuración de la seguridad funcional para el programa SPLC


Error description 1C7-0205

Error message

Tiempo máximo hasta el test de frenado del motor

Cause of error

Tiempo máximo hasta el test de frenado del motor mediante instante de parada
- Valor de introducción 0: SKERN no efectúa ninguna inspección del tiempo


Error description 1C7-0206

Error message

Máximo recorrido en reacción SS2

Cause of error

Recorrido máximo permitido y/o velocidad de giro de husillo con reacción SS2 en el modo de funcionamiento SOM2


Error description 1C7-0207

Error message

Máximo recorrido en reacción SS2

Cause of error

Recorrido máximo permitido y/o velocidad de giro de husillo con reacción SS2 en el modo de funcionamiento SOM3


Error description 1C7-0208

Error message

Máximo recorrido en reacción SS2

Cause of error

Valor máximo permitido y/o revoluciones de husillo con reacción SS2 en el modo de funcionamiento SOM4


Error description 1C7-021B

Error message

MC La conexión de los accionamientos no es posible: NN_GenSafe = 0

Cause of error

- Señal de interfaz SPLC NN_GenSafe = 0. Por esta razón, no es posible conectar el accionamiento.
- El programa SPLC no indica la señal del interfaz.
- Puesto el parámetro de máquina skipEmStopTest.

Error correction

- Comprobar el programa SPLC.
- Comprobar el valor introducido en MP_skipEmStopTest.
- Informar al servicio postventa.


Error description 1C7-0255

Error message

Following error monitoring for RTC coupled axes

Cause of error

Position monitoring for coupled axes.
If the axis cannot follow the RTC specification and the position difference exceeds this value, an EMERGENCY STOP reaction is triggered. You can find information on braking the drives during an EMERGENCY STOP in the Technical Manual for your control.
The settings in posTolerance apply only during active RTC and are independent of the settings in CfgPosControl.


Error description 1C7-025F

Error message

Ha fallado la especificación del ratio de datos HSCI

Cause of error

Indicar la velocidad de transmisión de datos deseada del HSCI.
Con la opción "automatic", el control numérico selecciona automáticamente la velocidad de transmisión de datos más alta posible.
En el caso de que en el sistema HSCI haya dispositivos o cables de interconexión que solo sean aptos para velocidades de transmisión de datos limitadas puede resultar necesaria una preselección manual.


Error description 1C7-0268

Error message

El sobreposic. volante ejes rotativos sólo admis. con TCPM

Cause of error


Error description 1C9-006B

Error message

Descripción de un porta-herramienta

Cause of error

Describir aquí un portaherramientas.


Error description 200-0001

Error message

Calculadora

Cause of error


Error description 200-0017

Error message

Configuración de '%1' incorrecta

Cause of error

Los datos de configuración están incompletos o contienen valores no válidos.

Error correction

Comprobar los datos de configuración


Error description 200-0018

Error message

No es válida la configuración para el eje %1

Cause of error

Los datos de configuración para el eje indicado están incompletos o contienen valores no válidos.

Error correction

Comprobar los datos de configuración "Programmable Names" de este eje.


Error description 200-0019

Error message

No es válido el nombre configurado para el eje %1

Cause of error

El nombre de eje configurado no es válido para un eje con las características configuradas o ya está asignado a un eje.

Error correction

Modificar los datos de configuración "Programmable Names / axName"


Error description 200-001A

Error message

No es válido el índice configurado para el eje %1

Cause of error

El nombre de índice configurado no es válido para un eje con las características configuradas o ya está asignado a un eje.

Error correction

Modificar los datos de configuración "Programmable Names / index"


Error description 200-001B

Error message

No es válida la dirección configurada para el eje %1

Cause of error

Para el eje no se ha configurado ninguna de las direcciones XAxis, YAxis o ZAxis.

Error correction

Modificar los datos de configuración "Programmable Names / dir"


Error description 200-001C

Error message

Ciclo %1 definido varias veces

Cause of error

En Cycle-Design, el mismo número o número G ha sido asignado más de una vez para un ciclo o un ciclo query.

Error correction

En Cycle-Design, modificar el número de un ciclo o sus números G.


Error description 200-001D

Error message

No pudo abrirse el servidor de configuración Queue

Cause of error

Error en la comunicación interna del sistema

Error correction

Informar al servicio postventa


Error description 200-001E

Error message

No han podido leerse los datos de configuración '%1'

Cause of error

Error en la comunicación interna del sistema

Error correction

Informar al servicio postventa


Error description 200-001F

Error message

No se ha definido ningún eje programable para editor

Cause of error

La configuración es incorrecta:
Con CfgEditorSettings/useProgAxes se ajusta el hecho que los ejes programables definidos por CfgChannelAxes/progAxis deban emplearse para el editor. No obstante, CfgChannelAxes/progAxis está vacío.

Error correction

Corregir la configuración: CfgEditorSettings/useProgAxes


Error description 200-0020

Error message

El programa NC está incompleto

Cause of error

No valid program end found:
- File was not transmitted to the control completely
- File corrupted during editing with a text editor
- Error in the file system

Error correction

- Retransmit the file or restore it from an archive
- Manually correct the file in the NC editor
Note: The NC editor automatically appends a program end for visual purposes.
Use 'Save as' to write this program end into the file.


Error description 201-0800

Error message

Tecla sin función

Tecla sin función

Tecla sin función

Tecla sin función

Tecla sin función

Tecla sin función

Cause of error

La tecla en este estado no está permitida o no tiene ninguna función.


Error description 201-0801

Error message

Capacidad memoria sobrepasada

Cause of error

La memoria de programas para el programa NC no es suficiente.

Error correction

Borrar programas que no vayan a ser utilizados.


Error description 201-0802

Error message

Carácter búsqueda inexistente

Cause of error

En el programa NC la dirección de búsqueda original no esta disponible.

Error correction

Abortar la búsqueda


Error description 201-0803

Error message

Valor introduc. incorrecto

Valor introduc. incorrecto

Valor introduc. incorrecto

Cause of error

- El valor introducido queda fuera de los límites de introducción.
- Ciclo 209 (DIN/ISO: G209): Se ha introducido con valor cero la profundidad de taladrado hasta rotura de viruta (Q257).

Error correction

- Introducir un valor correcto.
- Introducir para Q257 un valor distinto de 0.


Error description 201-0804

Error message

Nombre de programa inexistente

Cause of error

Se intentó llamar a un programa que no se encuentra en la memoria del TNC.

Error correction

Modificar el programa NC.


Error description 201-0805

Error message

¡Fichero protegido!

¡Fichero protegido!

Cause of error

Este programa no puede ser ni editado ni borrado hasta que se haya eliminado la protección del programa.

Error correction

Eliminar la protección del programa.


Error description 201-0806

Error message

Formato frase incorrecto

Cause of error

Estructura incorrecta en frase más clara.

Error correction

Modificar el programa NC.


Error description 201-0807

Error message

Letra dirección ya asignada

Cause of error

Se ha utilizado una letra de dirección de forma in- correcta varias veces en una frase DIN/ISO.

Error correction

Modificar la frase en color más claro.


Error description 201-0808

Error message

Frase muy larga

Cause of error

Se ha sobrepasado la máxima longitud de frase.

Error correction

Acortar la frase en color más claro.


Error description 201-092E

Error message

Direc. desplazam. no definida

Direc. desplazam. no definida

Direc. desplazam. no definida

Cause of error

Se ha introducido en un ciclo de palpación la dirección de desplazamiento Q267 con valor 0.

Error correction

Introducir Q267 con valor +1 (dirección de recorrido positiva) o con valor -1 (dirección de recorrido negativa).


Error description 201-092F

Error message

Tabla puntos cero inactiva

Tabla puntos cero inactiva

Cause of error

Ciclo de palpación para fijar el punto de referencia: El punto medido deber ser escrito por el TNC en una tabla de puntos-cero. Sin embargo, no ha sido activada ninguna tabla de puntos cero en el modo de funcionamiento "Ejecución de programas" (estado M).

Error correction

En el modo de funcionamiento Ejecución de programa frase a frase o Ejecución continua activar la tabla de puntos-cero en el que el punto medido deba ser introducido.


Error description 201-0930

Error message

Error posición: centro en eje 1

Error posición: centro en eje 1

Error posición: centro en eje 1

Cause of error

Ciclo de palpación para la medición de la pieza:
Situación del sobrepaso de tolerancia Centro 1er eje

Error correction

Comprobar la pieza, y dado el caso, el protocolo


Error description 201-0931

Error message

Error posición: centro en eje 2

Error posición: centro en eje 2

Error posición: centro en eje 2

Cause of error

Ciclo de palpación para la medición de la pieza: Situación sobrepaso de tolerancia Centro 2º eje.

Error correction

Comprobar la pieza, y dado el caso, el protocolo


Error description 201-0932

Error message

Diámetro taladro muy pequeño

Diámetro taladro muy pequeño

Diámetro taladro muy pequeño

Cause of error

Ciclo de palpación para la medición de la pieza: Diámetro del taladro por debajo de tolerancia.

Error correction

Comprobar la pieza, y dado el caso, el protocolo


Error description 201-0933

Error message

Diámetro taladro excesivo

Diámetro taladro excesivo

Diámetro taladro excesivo

Cause of error

- Ciclo de palpación para la medición de la pieza: Sobre-paso de tolerancia diámetro del taladro.
- Ciclo 208: El diámetro de taladro programado (Q335) no puede ser mecanizado con la herramienta activa.

Error correction

- Comprobar la pieza, y dado el caso, el protocolo de medición.
- Ciclo 208: Instalar una herramienta de mayor tamaño; el diámetro del taladro puede ser como máximo el doble de tamaño que el diámetro de la herramienta.


Error description 201-0934

Error message

Diámetro isla muy pequeño

Diámetro isla muy pequeño

Diámetro isla muy pequeño

Cause of error

Ciclo de palpación para la medición de la pieza: Diámetro de isla por debajo de tolerancia.

Error correction

Comprobar la pieza, y dado el caso, el protocolo


Error description 201-0935

Error message

Diámetro isla excesivo

Diámetro isla excesivo

Diámetro isla excesivo

Cause of error

Ciclo de palpación para la medición de la pieza: Sobrepaso de tolerancia del diámetro de la isla.

Error correction

Comprobar la pieza y, dado el caso, el protocolo de


Error description 201-0936

Error message

Cajera muy pequeña: retoc. eje 1

Cajera muy pequeña: retoc. eje 1

Cajera muy pequeña: retoc. eje 1

Cause of error

Ciclo de palpación para la medición de la pieza: Longitud de cajera en el 1er eje por debajo de tolerancia.

Error correction

Comprobar la pieza y, dado el caso, el protocolo de


Error description 201-0937

Error message

Cajera muy pequeña: retoc. eje 2

Cajera muy pequeña: retoc. eje 2

Cajera muy pequeña: retoc. eje 2

Cause of error

Ciclo de palpación para la medición de la pieza: Ancho de cajera en el 2º eje por debajo de tolerancia.

Error correction

Comprobar la pieza y, dado el caso, el protocolo


Error description 201-0938

Error message

Cajera muy grande: rechazo eje 1

Cajera muy grande: rechazo eje 1

Cajera muy grande: rechazo eje 1

Cause of error

Ciclo de palpación para la medición de la pieza: Sobrepaso de tolerancia longitud de cajera en el 1er eje.

Error correction

Comprobar la pieza, y dado el caso, el protocolo


Error description 201-0939

Error message

Cajera muy grande: rechazo eje 2

Cajera muy grande: rechazo eje 2

Cajera muy grande: rechazo eje 2

Cause of error

Ciclo de palpación para la medición de la pieza: Sobrepaso de tolerancia del ancho de cajera en el 2º eje.

Error correction

Comprobar la pieza y, dado el caso, el protocolo


Error description 201-093A

Error message

Isla muy pequeña: rechazo eje 1

Isla muy pequeña: rechazo eje 1

Isla muy pequeña: rechazo eje 1

Cause of error

Ciclo de palpación para la medición de la pieza: Longitud de la isla en el 1er eje por debajo de tolerancia.

Error correction

Comprobar la pieza, y dado el caso, el protocolo


Error description 201-093B

Error message

Isla muy pequeña: rechazo eje 2

Isla muy pequeña: rechazo eje 2

Isla muy pequeña: rechazo eje 2

Cause of error

Ciclo de palpación para la medición de la pieza: Ancho de isla en el 2º eje por debajo de tolerancia.

Error correction

Comprobar la pieza y, dado el caso, el protocolo


Error description 201-093C

Error message

Isla muy grande: retocar eje 1

Isla muy grande: retocar eje 1

Isla muy grande: retocar eje 1

Cause of error

Ciclo de palpación para la medición de la pieza: Sobrepaso de tolerancia de la longitud de isla en el 1er eje.

Error correction

Comprobar la pieza y, dado el caso, el protocolo


Error description 201-093D

Error message

Isla muy grande: retocar eje 2

Isla muy grande: retocar eje 2

Isla muy grande: retocar eje 2

Cause of error

Ciclo de palpación para la medición de la pieza: Sobrepaso de tolerancia del ancho de isla en el 2º eje.

Error correction

Comprobar la pieza y, dado el caso, el protocolo


Error description 201-093E

Error message

Ciclo med.: error cota máx.

Ciclo med.: error cota máx.

Ciclo med.: error cota máx.

Cause of error

Ciclo de palpación 425 ó 427: La longitud medida sobrepasa el valor máximo permisible.

Error correction

Comprobar la pieza y, dado el caso, verificar el protocolo de medida.


Error description 201-093F

Error message

Ciclo med.: error cota mín.

Ciclo med.: error cota mín.

Ciclo med.: error cota mín.

Cause of error

Ciclo de palpación 425 ó 427: La longitud medida es menor que el mínimo valor permisible.

Error correction

Comprobar la pieza, y dado el caso, verificar el protocolo de medida.


Error description 201-0940

Error message

TCHPROBE 426: long. excede máx.

TCHPROBE 426: long. excede máx.

TCHPROBE 426: long. excede máx.

Cause of error

Ciclo de palpacióm 426: La longitud medida sobrepasa el máximo valor permisible.

Error correction

Comprobar la pieza y, dado el caso, el protocolo


Error description 201-0941

Error message

TCHPROBE 426: long. menor mín.

TCHPROBE 426: long. menor mín.

TCHPROBE 426: long. menor mín.

Cause of error

Ciclo de palpación 426: La longitud medida es menor que el mínimo valor permisible.

Error correction

Comprobar la pieza, y dado el caso, el protocolo


Error description 201-0942

Error message

TCHPROBE 430: diámetro excesivo

TCHPROBE 430: diámetro excesivo

TCHPROBE 430: diámetro excesivo

Cause of error

Ciclo de palpación 430: El diámetro del círculo de taladros medido sobrepasa el máximo valor permitido.

Error correction

Comprobar la pieza y, dado el caso, el protocolo


Error description 201-0943

Error message

TCHPROBE 430: diámetro pequeño

TCHPROBE 430: diámetro pequeño

TCHPROBE 430: diámetro pequeño

Cause of error

Ciclo de palpación 430: El diámetro del círculo de taladros medido es menor que el mínimo valor permitido.

Error correction

Comprobar la pieza y, dado el caso, el protocolo


Error description 201-094F

Error message

Borrado ciclo incompleto

Cause of error

Aviso informativo de que el TNC ha borrado un ciclo incompleto.


Error description 201-0950

Error message

Memoria intermedia vacía

Cause of error

Se intentó introducir una frase desde la memoria intermedia, a pesar de que ésta está vacía.

Error correction

Antes de poder insertar nada, llenar la memoria intermedia:
- borrar la frase a copiar con la tecla DEL.
- editar la frase a copiar.


Error description 201-0951

Error message

Sin permiso de escritura

Cause of error

Se ha seleccionado para su edición un fichero protegido contra escritura.

Error correction

Antes de editar, eliminar la protección contra escritura:
Intoducir el número de clave 86357.


Error description 201-0952

Error message

Borrar contexto complet.: NO ENT

Cause of error

Al editar se ha intentado borrar una palabra, que es un elemento de una función requerido obligatoriamente.

Error correction

Pulsar NO ENT para borrar la función completamente, pulsando la tecla END se interrumpe el proceso de borrado.


Error description 201-0953

Error message

Modific. contexto no permitida

Cause of error

Se ha intentado activar otro contexto durante el transcurso de una secuencia de diálogo.

Error correction

Continuar el diálogo o borrar la frase completamente e introducirla con un nuevo contexto.


Error description 201-0954

Error message

Coordenadas polares no admitidas

Coordenadas polares no admitidas

Cause of error

Con la tecla P se ha intentado iniciar la introducción de coordenadas polares, a pesar de que para la función actualmente activa éstas no son programables.

Error correction

Programar la función activa con coordenadas cartesianas o utilizar otra función que permita la introducción de coordenadas polares.


Error description 201-0955

Error message

Para cambiar contexto: pulse ENT

Cause of error

Se ha intentado modificar un iniciador de contexto al que pertenecen todavía otros elementos de la frase actual.

Error correction

Borrar primero los elementos antes de cambiar el iniciador de contexto.


Error description 201-0956

Error message

Intr. no admitida como contexto

Cause of error

Se ha introducido una función con la cual no puede ser iniciado ningún contexto.

Error correction

Introducir sólo las funciones permitidas.


Error description 201-0957

Error message

Comprobar número de paréntesis

Cause of error

Se ha intentado finalizar con paréntesis una frase de parámetros Q, en la que el número de "Abrir paréntesis(" no es igual al número de "Cerrar paréntesis)".

Error correction

Introducir los paréntesis que falten.


Error description 201-099D

Error message

Demasiados decimales

Cause of error


Error description 201-099E

Error message

Nomb.fich. no igual nomb. prog.

Cause of error


Error description 201-099F

Error message

Palabra clave contexto desconoc.

Cause of error


Error description 201-09A0

Error message

Valor numérico fuera de campo

Cause of error


Error description 201-09A1

Error message

Error de sintaxis

Cause of error

Error de sintaxis


Error description 201-09A2

Error message

Lenguaje NC desconocido

Cause of error


Error description 201-09A3

Error message

Acceso al fichero imposible

Cause of error


Error description 201-09A5

Error message

Falta valor obligatorio

Cause of error

Se ha intentado guardar un bloque NC a pesar de que no se han introducido todos los valores obligatorios para los elementos programados en el bloque

Error correction

Introducir el bloque NC con todos los datos obligatorios. Si es necesario, consultar el modo de empleo


Error description 201-09A8

Error message

Datos de tabla desconocidos

Cause of error

Datos de la tabla desconocidos


Error description 201-09A9

Error message

Error sintaxis en record binario

Cause of error

Error sintáctico en aprobación binaria


Error description 201-0A1F

Error message

Signo de introduc. no admisble

Cause of error

Se ha intentado introducir un signo que no es admisible en el campo de introducción.

Error correction

Modificar el programa NC.


Error description 201-0A20

Error message

No se admiten minúsculas

Cause of error

Se ha intentado introducir una letra minúscula.

Error correction

Modificar el programa NC. Utilizar sólo letras mayúsculas en el campo de introducción.


Error description 201-0A21

Error message

No se admiten letras

Cause of error

Se ha intentado introducir una letra.

Error correction

Modificar el programa NC. Utilizar sólo cifras en el campo de introducción.


Error description 201-0A22

Error message

No se admiten cifras

Cause of error

Se ha intentado introducir una cifra.

Error correction

Modificar el programa NC. Utilizar sólo letras en el campo de introducción.


Error description 201-0A51

Error message

Referen. en frase %.6s: no DEL

Cause of error

Programación FK: Se ha intentado borrar una frase NC que es referente de otra frase NC.

Error correction

Modificar la frase de referencia y borrar después.


Error description 201-0A52

Error message

Referencia FK sobre frase actual

Cause of error

En un programa FK se intentó borrar una frase sobre la que existe un referente en otra parte del programa.

Error correction

Modificar referente FK.


Error description 201-0A55

Error message

Ningún eje seleccionado

Cause of error

En los ajustes MOD de los modos de funcionamiento de la máquina no se ha encontrado ninguna selección de eje para la generación del bloque L.

Error correction

Introduzca en los ajustes MOD en los ejes deseados que deben formar parte del bloque L al pulsar la tecla "Aceptar posición actual".


Error description 201-0A6F

Error message

Sobrepasado nº caracteres máx.

Cause of error

Se ha sobrepasado el número máximo de caracteres permitidos por el margen de introducción activo

Error correction

Introduzca menos caracteres


Error description 201-0A70

Error message

Valor fuera margen introducción

Cause of error

Se ha intentado introducir un valor numérico que queda fuera del margen permitido

Error correction

Tenga en cuenta el margen de introducción permitido


Error description 201-0A71

Error message

Demasiados decimales

Cause of error

Se ha intentado introducir un valor numérico en el que se sobrepasa el número de decimales permitdo

Error correction

Tenga en cuenta el margen de introducción permitido


Error description 201-0A72

Error message

Signo algebraico no permitido

Cause of error

Se ha intentado introducir un signo algebraico con la tecla-/+

Error correction

No pulsar la tecla -/+


Error description 201-0A73

Error message

Sólo admisibles val. integrales

Cause of error

Se ha intentado introducir un número con decimales

Error correction

No pulsar la tecla ,


Error description 201-0A74

Error message

Q no permitida: ¡Introd. número!

Cause of error

En el margen de introducción actual se ha intentado introducir un parámetro Q

Error correction

Introducir un valor numérico


Error description 201-0A75

Error message

Introd. incremental no permitida

Introd. incremental no permitida

Cause of error

Se ha intentado introducir un valor incremental pulsando la tecla I

Error correction

Introducir un valor absoluto


Error description 201-0A76

Error message

Demasiadas funciones M

Cause of error

Demasiadas funciones M para un bloque NC

Error correction

No utilizar mas de dos funciones M por bloque NC


Error description 201-0A77

Error message

Demasiado ejes programados

Cause of error

- Una frase NC sobrepasa el nº permitido de ejes en movimiento simultaneo.
Se ha intentado generar desde un programa NC un programa de retroceso en el que estén programados juntos más de 5 ejes.

Error correction

- Versión estándar: programar un máximo de 5 ejes por frase NC.
- Versión exportación: programar un máximo de 4 ejes por frase NC.
- El programa fuente no puede tener en total más de 5 ejes diferentes.


Error description 201-0A78

Error message

Eje programado doble

Cause of error

En un bloque NC se ha programado varias veces el mismo eje

Error correction

En un bloque NC programar siempre sólo ejes diferentes


Error description 201-0A79

Error message

Elemento doble / no permitido

Cause of error

- En un bloque NC se ha utilizado varias veces un elemento de sintáxis
- En un bloque NC no concuerda la secuencia actual de elementos de sintaxis con la secuencia requerida

Error correction

- En un bloque NC no programar más de una vez los elementos de sintaxis
- Colocar los elementos de sintaxis en la secuencia requerida


Error description 201-0A7A

Error message

Introducción de datos incompleta

Cause of error

En un bloque NC no se han introducido todos los datos requeridos

Error correction

Añadir la información que falta


Error description 201-0A7B

Error message

DIN/ISO: Falta número bloque N

Cause of error

Un bloque NC en un programa DIN/ISO comienza sin número de bloque N

Error correction

Insertar el número de bloque


Error description 201-0A7C

Error message

Falta elemento requerido

Falta elemento requerido

Cause of error

En un bloque NC no se han introducido todos los datos requeridos

Error correction

Añadir la información que falta


Error description 201-0A7D

Error message

Sintaxis incorrecta

Cause of error

Un bloque NC contiene un elemento de sintaxis que requiere otros elementos de sintaxis

Error correction

Corregir el bloque NC


Error description 201-0A9F

Error message

Clave desconocida

Cause of error

En un bloque NC se ha intentado introducir una palabra que el TNC no puede interpretar

Error correction

Introducir sólo palabra válidas


Error description 201-0AA0

Error message

Elemento sintaxis no modificable

Cause of error

En un bloque NC se ha intentado modificar un elemento de sintaxis

Error correction

Introducir de nuevo el bloque NC con la función modificada


Error description 201-0AA1

Error message

Cabecera PGM no modificable

Cause of error

En un programa se ha intentado modificar uno de los bloques BEGIN PGM (ISO: %... G71), o END PGM (ISO: N99999999%...)

Error correction

El principio y el final del programa no pueden ser modificados. Para modificar el nombre del programa debe utilizarse la función RENOMBRAR en el administrador de ficheros.


Error description 201-0AA2

Error message

¡Sin cambio sistema referencia!

Cause of error

En el bloque presente se han intentado cambiar los datos de coordenadas de cartesianos a polares o viceversa

Error correction

Coloque el cursor sobre el elemento de iniciación de bloque y pulsando la tecla P cambie la introducción de las coordenadas a polares o a cartesianas


Error description 201-0AA3

Error message

Eje giratorio aquí no permitido

Cause of error

Se programó un eje giratorio como eje de la herramienta.

Error correction

En la frase TOOL CALL (DIN/ISO: T..) sólo programar ejes lineales.


Error description 201-0AA4

Error message

Estructura de frase errónea

Cause of error

Una frase Nc contiene un error de sintaxis.

Error correction

Modificar el programa NC.


Error description 201-0AA5

Error message

¿Borrar realm. bloq. NC? DEL!

Cause of error

Advertencia al borrar un bloque NC.

Error correction

Para borrar completamente un bloque NC, pulsar DEL.
Para interrumpir el proceso de borrado, pulse cualquier otra tecla.


Error description 201-0AA6

Error message

Letra de eje no permitida

Cause of error

Se ha intentado programar un eje que no está permitido para la función que en este momento está activa.

Error correction

Programar sólo ejes permitidos.


Error description 201-0AA7

Error message

No es posible cancelar Blockskip

Cause of error

Se ha intentado cancelar la función "Saltar bloque" con la tecla Backspace.

Error correction

Sólo se permite esta función si el bloque NC enpieza con / .


Error description 201-0AA8

Error message

String incompleto

Cause of error

Se ha intentado introducir un bloque NC en el que no se ha cerrado un elemento de sintaxis con el apostrofe necesario.

Error correction

Tener en cuenta que los apóstrofes sean introducidos en las posiciones correctas. Dado el caso, consultar el modo de empleo.


Error description 201-0AB4

Error message

Alcanzado borde de la pantalla

Cause of error

Se ha desplazado la posición del display del bloque actual hastael borde de la pantalla.

Error correction

Seleccione la posición del display del bloque actual de tal manera que se encuentre situada dentro de los límites de la pantalla.


Error description 201-0ADF

Error message

Captura posic.actual no posible

Cause of error

Ud. intentó capturar en el programa la posición actual mientras la función de plano de mecanizado inclinado estaba activa.

Error correction

La captura de la posición actual sólo es posible si la función de plano de mecanizado inclinado no está activa.


Error description 201-0AFE

Error message

¡Cambio contexto sólo al inicio!

Cause of error

Se ha intentado modificar de forma ostensible el formato de un bloque NC.

Error correction

Sólo es posible modificar el formato de un bloque NC si el cursor está situado al principio del bloque.


Error description 201-0B31

Error message

INTERRUPCIÓN en frase %u (%u %%)

Cause of error

Se ha finalizado la función de búsqueda antes de tiempo.

Error correction

Dado el caso, reiniciar la función de búsqueda y dejar que se procese hasta el final.


Error description 201-0B67

Error message

Nombre label ya asign. en línea %u

Cause of error

Se ha intentado asignar el mismo nombre de label en varias frases NC LBL SET.

Error correction

Utilizar nombres de label diferentes.


Error description 201-0B88

Error message

No modif. durante ejecuc. prog.

Cause of error

- Se ha intentado editar un programa que está ejecutándose en este momento.
- Se ha intentado editar una tabla a la que tiene acceso el programa que está ejecutándose en este momento.

Error correction

- Realizar las modificaciones en reposo.
- Modificar los ajustes AFC después de parar el programa (Stop interno) y selecionarlo de nuevo mediante la tegla PGM MGT.


Error description 201-0C02

Error message

Error sistema fichero I/O

Cause of error

Ha ocurrido un error durante el acceso a un dispositivo del sistema de ficheros.

Error correction

- Unidades del TNC: resetear el control para que sean comprobadas las unidades. Pongáse en contacto con HEIDENHAIN, si el problema persiste.
- Unidades de red: comprobar las conexiones de red y el procesador que pone a disposición el directorio.
- Leer tabla: comprobar la corrección del contenido de la tabla (por ejemplo, si existen lñineas redundantes),


Error description 210-0001

Error message

Fin fichero del sistema, no se ha encontrado identificador

Cause of error

En un fichero de mensaje debería figurar un identificador, pero se ha alcanzado el final del fichero.

Error correction

Informar al servicio postventa


Error description 210-0002

Error message

Se espera identificador en el fichero del sistema

Cause of error

En un fichero de mensaje debería figurar un identificador, pero se ha leido un signo no alfanumérico.

Error correction

Informar al servicio postventa


Error description 210-0003

Error message

Fin de un fichero del sistema, no se ha encontrado ningún String

Cause of error

En un fichero de mensaje debería figurar un String, pero se ha alcanzado el final del fichero.

Error correction

Informar al servicio postventa


Error description 210-0004

Error message

Se espera String en el fichero del sistema

Cause of error

En un fichero de mensaje debería figurar String que comienze con ", pero se ha leido otro signo.

Error correction

Informar al servicio postventa


Error description 210-0005

Error message

Tipos de datos incompatibles en el fichero del sistema

Cause of error

En un fichero de mensaje se han leido datos, que no concuerdan con los objetos de datos a leer.

Error correction

Informar al servicio postventa


Error description 210-0006

Error message

Nombre de entidad desconecido enm el fichero del sistema
Message-Library incompatible o
no se ha implementado ninguna instancia de la entidad

Cause of error

En un fichero de mensaje se ha leido un mensaje desconocido.

Error correction

Informar al servicio postventa


Error description 210-0007

Error message

Identificador utilizado varias veces en el fichero del sistema

Cause of error


Error description 210-0008

Error message

Se espera un valor integral en el fichero del sistema

Cause of error

En un fichero de mensaje debería leerse un número entero.

Error correction

Informar al servicio postventa


Error description 210-0009

Error message

Se espera un número de coma flotante en el fichero del sistema

Cause of error

En un fichero de mensaje debería leerse un número decimal flotante.

Error correction

Informar al servicio postventa


Error description 210-000A

Error message

Valor lógico no válido en el fichero del sistema

Cause of error

En un fichero de mensaje debería figurar un valor lógico (TRUE o FALSE o un parámetro Q con valor numérico 0 ó 1).

Error correction

Informar al servicio postventa


Error description 210-000B

Error message

Valor de lista no válido en el fichero del sistema

Cause of error

En un fichero de mensaje debería figurar un valor de enumeración pero se ha leido un String indefinido o un parámetro Q con un valor numérico no válido.

Error correction

Informar al servicio postventa


Error description 210-000C

Error message

Se espera '(' en el fichero del sistema

Cause of error

En un fichero de mensaje debería figurar (.

Error correction

Informar al servicio postventa


Error description 210-000D

Error message

Final no esperado de un fichero del sistema

Cause of error

En un fichero de mensaje deberían figurar más signod, pero se ha alcanzado el final del fichero.

Error correction

Informar al servicio postventa


Error description 210-000E

Error message

Nombre de atributo desconocido en el fichero del sistema

Cause of error

En un fichero de mensaje se ha leido un atributo de mensaje desconocido.

Error correction

Informar al servicio postventa


Error description 210-000F

Error message

Atributo utilizado varias veces en el fichero del sistema

Cause of error

En un fichero de mensaje se ha leido un atributo de mensaje varias veces.

Error correction

Informar al servicio postventa


Error description 210-0010

Error message

Se espera ':=' en el fichero del sistema

Cause of error

En un fichero de mensaje debería figurar :=.

Error correction

Informar al servicio postventa


Error description 210-0011

Error message

Se espera '(' ó ',' en el fichero del sistema

Cause of error

Debería figurar ( ó , en un fichero de mensaje.

Error correction

Informar al servicio postventa


Error description 210-0012

Error message

Se espera '[' en el fichero del sistema

Cause of error

En un fichero de mensaje debería figurar [.

Error correction

Informar al servicio postventa


Error description 210-0013

Error message

Final de un fichero del sistema al leer de una lista

Cause of error


Error description 210-0014

Error message

Final de un fichero del sistema al leer de un Array

Cause of error

En un fichero de mensaje se ha alcanzado el final del fichero durante la lectura de un Array.

Error correction

Informar al servicio postventa


Error description 210-0015

Error message

Se espera ']' ó ',' en el fichero del sistema

Cause of error

Debería figurar ] ó , en un fichero de mensaje.

Error correction

Informar al servicio postventa


Error description 210-0016

Error message

Lista demasiado larga en el fichero del sistema

Cause of error

En un mensaje aparece una lista que tiene más elementos de los previstos.

Error correction

Informar al servicio postventa


Error description 210-0017

Error message

Lista demasiado cortaa en el fichero del sistema

Cause of error

En un mensaje aparece una lista que tiene menos elementos de los previstos.

Error correction

Informar al servicio postventa


Error description 210-0018

Error message

Datos binarios incorrectos en el fichero del sistema (String)

Cause of error

Durante la transmisión binaria de un String en un mensaje ha aparecido un error.

Error correction

Informar al servicio postventa


Error description 210-0019

Error message

Datos binarios incorrectos en el fichero del sistema

Cause of error

Durante la transmisión binaria de un número binario en un mensaje ha aparecido un error.

Error correction

Informar al servicio postventa


Error description 210-001A

Error message

Datos binarios incorrectos en el fichero del sistema (Lista)

Cause of error

Durante la transmisión binaria de una lista en un mensaje ha aparecido un error.

Error correction

Informar al servicio postventa


Error description 210-001B

Error message

Datos binarios incorrectos en el fichero del sistema (Array)

Cause of error

Durante la transmisión binaria de un Array en un mensaje ha aparecido un error.

Error correction

Informar al servicio postventa


Error description 210-001C

Error message

Datos binarios incorrectos en el fichero del sistema (Entidad)

Cause of error

Durante la transmisión binaria de un mensaje ha aparecido un error.

Error correction

Informar al servicio postventa


Error description 210-001D

Error message

Error en el fichero del sistema

Cause of error

Durante el acceso a un elemento de lista interno ha ocurrido un error.

Error correction

Informar al servicio postventa


Error description 210-001E

Error message

Indice Array no válido en el fichero del sistema

Cause of error

Se ha accedido a un Array con un índice no permitido.

Error correction

Informar al servicio postventa


Error description 210-001F

Error message

Indice del parámetro Q no válido en el fichero del sistema

Cause of error

En un fichero de mensaje se ha utilizado un indice de parámetros Q demasiado grande.

Error correction

Informar al servicio postventa


Error description 210-0020

Error message

Datos binarios incorrectos en el fichero del sistema

Cause of error

En un fichero de mensaje debería leerse un número binario (% seguido de una combinación de 0 y 1).

Error correction

Informar al servicio postventa


Error description 210-0021

Error message

Nombre de atributo no válido en el fichero del sistema

Cause of error

En un mensaje se ha buscado un nombre de atributo no definido.

Error correction

Informar al servicio postventa


Error description 210-0022

Error message

No se ha definido ningún tipo de base en el fichero del sistema

Cause of error

En un mensaje se ha solicitado informaciones a cerca de tipos de base que no están disponibles.

Error correction

Informar al servicio postventa


Error description 210-0023

Error message

Error al acceder al fichero del sistema

Cause of error

Durante la lectura de un fichero de mensaje ha ocurrido un error de lectura básico.

Error correction

Informar al servicio postventa


Error description 210-0024

Error message

Memoria insuficiente

Cause of error

El administrador de memoria de los mensajes no dispone de más memoria libre.

Error correction

Informar al servicio postventa


Error description 210-0025

Error message

Error del sistema: memoria insuficiente

Cause of error

El administrador de memoria de los mensajes no recibe del sistema los Ressources requeridos.

Error correction

Informar al servicio postventa


Error description 210-0026

Error message

Error del sistema: File mapping

Cause of error

El administrador de memoria de los mensajes no pudo cargar ningún puffer global.

Error correction

Informar al servicio postventa


Error description 210-0027

Error message

Se ha requerido un bloque de memoria demasiado grande

Cause of error

Se ha requerido un puffer global de mensajes demasiado grande.

Error correction

Informar al servicio postventa


Error description 210-0028

Error message

Bloque de memoria no válido retornado

Cause of error

Se ha devuelto un puffer no válido al administrador de memoria de los mensajes.

Error correction

Informar al servicio postventa


Error description 210-0029

Error message

Bloque de memoria retronado varias veces

Cause of error

Se ha devuelto varias veces un puffer no válido al administrador de memoria de los mensajes.

Error correction

Informar al servicio postventa


Error description 210-002A

Error message

Falta la información de tipo en el fichero del sistema

Cause of error

El tipo de mensaje indicado es desconocido.

Error correction

Informar al servicio postventa


Error description 210-002B

Error message

Indice de atributos no válido en el fichero del sistema

Cause of error

Se ha solicitado información a cerca de un atributo de mensaje que no existe.

Error correction

Informar al servicio postventa


Error description 210-002C

Error message

Indice de supertipo no válido en el fichero del sistema

Cause of error

Se ha solicitado información a cerca de un supertipo de mensaje que no existe.

Error correction

Informar al servicio postventa


Error description 210-002D

Error message

Llamada a función no válida en el fichero del sistema

Cause of error

Se ha llamado a una función, que no está permitida para mesajes Q.

Error correction

Informar al servicio postventa


Error description 210-002E

Error message

Datos de mensaje Q no válidos en el fichero del sistema

Cause of error

En un fichero de mensaje ha ocurrido un error durante la lectura de un mensaje Q.

Error correction

Informar al servicio postventa


Error description 210-002F

Error message

String Q no válido

Cause of error

Se ha asignado String demasiado largo a un String Q.

Error correction

Informar al servicio postventa


Error description 220-0002

Error message

Error de software interno

Cause of error

Error del sistema, el aviso indicado contiene un atributo con valor incorrecto

Error correction

Informar al servicio postventa


Error description 220-0003

Error message

Error de software interno

Cause of error

Se ha intentado leer la posición de medición varias veces con el mismo identificador

Error correction

Informar al servicio postventa


Error description 220-0004

Error message

Error de software interno

Error de software interno

Error de software interno

Error de software interno

Cause of error

Errror del sistema

Error correction

Informar al servicio postventa


Error description 220-000A

Error message

No se ha ejecutado Start

Cause of error

Se ha iniciado una aplicación, que no puede ejecutarse junto con otra.
En la ventana de errores se dispone de errores no reconocidos.

Error correction

Finalizar primero la aplicación
borrar avisos de error del TNC


Error description 220-000C

Error message

En el estado actual no se atenderá al mensaje

Cause of error

En el estado actual no se atenderá al mensaje

Error correction

Ninguna


Error description 220-000E

Error message

Error en la configuración del módulo

Cause of error

No se ha encontrado el objeto requerido por el servidor de configuración

Error correction

Modificar los datos de configuración
Informar al servicio postventa


Error description 220-000F

Error message

Error en ciclo TOOL DEF o en TOOL CALL

Cause of error

Al mensaje TOOL DEF ha seguido un mensaje TOOL CALL incorrecto

Error correction

Informar al servicio postventa


Error description 220-0010

Error message

Error de software interno

Cause of error

Error de software interno

Error correction

Informar al servicio postventa


Error description 220-0011

Error message

Error en el ciclo Startup

Cause of error

Ciclo Start-up interrumpido con un error

Error correction

Solucionar la causa del error, borrar el aviso de error, El ciclo se reiniciará.


Error description 220-0013

Error message

Ha ocurrido un error de configuración

Cause of error

El nombre del canal no puede ser anbiguo

Error correction

Modificar los datos de configuración


Error description 220-0014

Error message

Mensaje %1 no válido

Cause of error

El aviso indicado contiene un atributo con valor incorrecto

Error correction

No se requiere ninguna acción más


Error description 220-0015

Error message

Acceso al fichero imposible

Cause of error

1.) Se ha denegado el acceso al fichero.
2.) El fichero está siendo utilizado (escritura) por otra aplicación.
3.) Error en el nombre de ruta.
4.) Soporte de datos lleno.

Error correction

1.) Comprobar los derechos de acceso al fichero y, dado el caso, eliminar una eventual protección ante escritura.
2.) Cerrar el fichero en la aplicación que ha bloquedo el acceso al fichero.
3.) Corregir el camino que se ha indicado.
4.) Borrar del soporte de datos los ficheros que ya no sean necesarios.


Error description 220-0016

Error message

Soporte de datos lleno

Cause of error

Soporte de datos lleno.

Error correction

Borrar del soporte de datos los ficheros que ya no sean necesarios.


Error description 220-0017

Error message

Error al cerrar el fichero

Cause of error

Al cerrar el fichero se ha producido un error.

Error correction

Asegúrese de que el fichero no está siendo utilizado por otra aplicación.


Error description 220-0018

Error message

Error general en comunicación interna

Cause of error

Ha ocurrido un error en la comunicacióninterna del sistema.

Error correction

Informar al servicio postventa


Error description 220-0019

Error message

No se ha podido abrir ClientQueue (%1)

Cause of error

Error en la comunicación interna del sistema.
No puede accederse a cola indicada.

Error correction

Informar al servicio postventa


Error description 220-001A

Error message

No puede escribirse en queue '%1'

Cause of error

Error en la comunicación interna del sistema.
Ha ocurrido un error durante la escritura de datos en la cola indicada.

Error correction

Informar al servicio postventa


Error description 220-001B

Error message

No puede cerrarse queue '%1'

Cause of error

Error en la comunicación interna del sistema.
No puede cerrarse la cola indicada.

Error correction

Informar al servicio postventa


Error description 220-001C

Error message

Error desconocido

Error desconocido

Cause of error

Durante la ejecución de un programa se ha producido un error sin identificar.

Error correction

- Informar al servicio postventa


Error description 220-001D

Error message

Valor demasiado bajo en %1-%2

Cause of error

- El valor indicado ha sobrepasado el valor límite mínimo

Error correction

- Modificar el valor
- Comprobar el valor límite mínimo


Error description 220-001E

Error message

Valor demasiado alto en %1-%2

Cause of error

- El valor indicado ha sobrepasado el valor límite máximo

Error correction

- Modificar el valor
- Comprobar el valor límite máximo


Error description 220-001F

Error message

Valor en %1 fuera del rango de valores

Cause of error

- El valor indicado está fuera del rango de valores permitido.

Error correction

- Modificar el valor
- Comprobar el valor límite


Error description 220-0020

Error message

Error del sistema en el objeto del canal

Cause of error

Error del sistema en el objeto del canal

Error correction

- Informar al servicio postventa


Error description 220-0021

Error message

Invalid FN14 function

Cause of error

- Error de parada dentro de un ciclo interno no permitido
- Error de parada tras iniciar con Softkey no permitido

Error correction

- Modificar el ciclo, informar al servicio postventa o al fabricante de la máquina


Error description 220-0022

Error message

Error del sistema en ejecución de programa:
control numérico probablemente inconsistente

Cause of error

- Ha aparecido un error en un ciclo interno. Los datos internos del control son probablemente por esta causa inconsistentes.

Error correction

- Tan pronto como sea posible reiniciar el control numérico, hasta entonces operar con el mayor cuidado.
- Informar al servicio postventa.


Error description 220-0023

Error message

Fichero de formato defectuoso

Cause of error

Los valores de salida con FN16: F-PRINT (DIN/ISO: D16) han alcanzado el tamaño máximo.

Error correction

Modificar fichero de formato. Si fuera necesario, editar individualmente los valores de salida, cerrando com M_CLOSE.


Error description 220-0024

Error message

Función no disponible

Cause of error

En un control sin Historia se ha intentado en la ejecución frase a frase panoramizar un Strobe PLC por medio de ujna macro.
La ejecución de la función no es posible en este control.

Error correction

- Modificar la configuración de la máquina
- Informar al servicio postventa


Error description 220-0025

Error message

Datos contradictorios al ejecutar un strob del PLC

Cause of error

Los datos en un mensaje son contradictorios (panoramizar un Strobe PLC con una macro).

Error correction

- Informar al servicio postventa


Error description 220-0026

Error message

Avance de frase: TOOL CALL simulado defectuoso

Cause of error

- Ha ejecutado un avance de frase que entre otros debe ejecutar una TOOL CALL. No obstante, en el objeto de configuración CfgSimPosition no se determinaron las posiciones de eje necesarias después del cambio de herramienta.

Error correction

- Ajustar la configuración de la máquina - Configurar el objeto de configuración CfgSimPosition con valores correctos.
- Informar al fabricante de la máquina.


Error description 220-0027

Error message

Datos ambiguos en el cálculo de la posición para desplazamiento

Cause of error

When returning to the contour (mid-program startup), the control found contradictory data when calculating the position to be moved to.

Error correction

- Inform your service agency


Error description 220-0028

Error message

OK

Cause of error


Error description 220-0029

Error message

Programa NC

Cause of error


Error description 220-002A

Error message

Programa NC modificado.

Cause of error


Error description 220-002B

Error message

Herramienta externa

Cause of error


Error description 220-002C

Error message

Tiempo vida restante dem. corto

Cause of error


Error description 220-002D

Error message

Tiempo de vida excedido

Cause of error


Error description 220-002E

Error message

Diferencia radio existente

Cause of error


Error description 220-002F

Error message

Radio R2 superior a Radio R

Cause of error


Error description 220-0030

Error message

Herramienta no definida

Cause of error


Error description 220-0031

Error message

No hay herramienta adecuada

Cause of error


Error description 220-0032

Error message

Hta. bloqueada

Cause of error


Error description 220-0033

Error message

Aviso: ¡Fichero aplicación herramienta no generado con %s!

Cause of error


Error description 220-0034

Error message

¡La cinemática actual utiliza un eje desactivado!

Cause of error

In the current kinematic configuration, an axis is used that is deactivated at present.
When an NC program is started or after a PLC strobe is executed, the control checks whether all axes of the active kinematic configuration are also active. Axis movements are no longer allowed.

Error correction

- Activate the deactivated axis, check the machine configuration and correct it if required.
- Activate another machine kinematic configuration through the NC program.
- Edit the machine configuration or activate another machine kinematic configuration.


Error description 220-0035

Error message

No todos los ejes en la posición nominal requerida

Cause of error

Después de una nueva aproximación al contorno, de una parada del NC o después de un avance de frase ha intentado de continuar el programa a pesar de que no todos los ejes se encuentran en la posición nominal.
La posición nominal después de una parada del NC es la posición de parada.
La posición nominal después de un avance de frase es la posición Restore calculada.

Error correction

- Comprobar la configuración, CfgChannelAxes/restoreAxis
- Informar al fabricante de la máquina.


Error description 220-0036

Error message

Modo de funcionamiento impropio para ciclo interno.

Cause of error

Un ciclo interno funciona en un modo diferente que previsto. Los datos internos del control son probablemente inconsistentes.

Error correction

- Apagar el control y reiniciar de nuevo
- Informar al servicio postventa.


Error description 220-0037

Error message

Interrupción al conmutar entre función de torneado y fresado

Cause of error

Se ha producido una cancelación durante la conmutación entre el funcionamiento de torneado y el de fresado

Error correction

Ejecutar de nuevo FUNCTION MODE MILL o FUNCTION MODE TURN para garantizar coherencia.


Error description 220-0038

Error message

Máquina no inicializada

Cause of error

- Se ha intentado seleccionar un modo de funcionamiento de ejecución de programa a pesar de que la máquina, después del paso por el punto de referencia, no ha sido reinicializada completamente.
- Se ha interrumpido el proceso de inicialización.

Error correction

- Cerrar todas las puertas de protección abiertas
- Soltar todos los pulsadores de parada de emergencia
A continuación, pulsar la softkey INIT MACHINE (en la segunda barra de softkeys)


Error description 220-0039

Error message

Datos repuestos debido a la reconfiguración de la cinemática

Cause of error

Durante una reconfiguración de la cinemática estaban puestos datos que dependen de la cinemática.
Pulsar la softkey "INTERNE INFO" para informaciones adicionales.

Error correction

- Borrar el error y ejecutar NC-Start, en caso de que la reposición esté correcta.
- Interrumpir en el caso de que a causa de la reposición sean de esperar dificultades en la continuación del programa.


Error description 220-003A

Error message

Bloque de datos ya bloqueado

Cause of error

An attempt was made to update the tool life in an locked tool data record.

Error correction

Cancel the lock on the data record (e.g. exit the input with the "EDIT OFF/ON" soft key),
otherwise it can result in data loss at program end when the tool life updated.


Error description 220-003B

Error message

No es posible finalizar el ciclo de sistema de cancelación %1

Cause of error

El ciclo de sistema de cancelación no se ha podido finalizar, dado que posiblemente no se haya confirmado una seña de validación del PLC.

Error correction

- Apagar el control numérico y reiniciarlo de nuevo
(Apagar a través de la ventana de errores, Softkey FUNC. ADICIONAL.)
- Informar al fabricante de la máquina que es preciso que adopte las medidas siguientes:
- Subsanar el error en el ciclo de cancelación o en la macro de cancelación del OEM
- Subsanar el error en el programa del PLC


Error description 220-003C

Error message

Configuración errónea

Cause of error

Existe una doble entrada en la lista

Error correction

Comprobar datos de configuración y, si es necesario, adaptarlos


Error description 220-003D

Error message

No se ha podido calcular el tiempo de uso de la herramienta.

Cause of error

- Se ha producido un error al determinar el tiempo de empleo de las herramientas.
- El fichero de empleo de herramienta no existe o no está actualizado.

Error correction

- Asegurarse de que la comprobación de empleo de la herramienta por configuración está activada.
- Datos de empleo para el programa NC: simular el programa en el modo de mecanizado Prueba del programa, entonces el TNC crea el fichero de empleo de la herramienta automáticamente.
- Fichero de empleo para fichero de palet: simular el programa marcado en el modo de mecanizado Prueba del programa, el TNC crea entonces el fichero de empleo de la herramienta automáticamente para cada programa simulado.


Error description 220-003F

Error message

No es posible continuar programa. Se precisa selección con GOTO.

Cause of error

Ha solicitado la continuación de la simulación del programa dentro de una frase de datos de NC que requiere la adopción de condiciones modificadas.
Esto puede ser, p. ej., una nueva posición para una parada, un parámetro Q cambiado o un estado modificado para activar frases de datos ocultas.

Error correction

Se puede lanzar un arranque con RESET+START, del mismo modo que con START después de GOTO.
O si no, ejecute las modificaciones mencionadas solo en una parada al comienzo de una frase de datos de control numérico.


Error description 220-0040

Error message

Ruta del fichero %1 falta
en CfgConfigDataFiles o en CfgJhConfigDataFiles
%2 no tiene ningún efecto

Cause of error

En los datos de configuración falta una ruta de fichero. Para más información véase el texto de error.

Error correction

Introducir la ruta que falta en CfgConfigDataFiles o en CfgJhConfigDataFiles


Error description 220-0041

Error message

Programmed variable cannot be applied

Cause of error

You tried to edit a variable (e.g. a Q parameter) even though this is not possible In the current state.
For example, variables of an NC program cannot be edited while the program is running (not stopped).

Error correction

Try again under appropriate conditions.


Error description 221-0004

Error message

Error en la configuración cinemática:
%1

Cause of error

Atributo de listas no incializado

Error correction

- Modificar la configuración cinemática
- Informar al servicio postventa


Error description 221-0005

Error message

Error en la configuración del módulo

Cause of error

No se ha encontrado el objeto requerido por el servidor de configuración.

Error correction

- Modificar los datos de configuración
- Informar al servicio postventa


Error description 221-0007

Error message

Ha ocurrido un error de configuración

Cause of error

Aviso general de error que muestra, que al menos ha aparecido un error de configuración

Error correction

- Solucionar el error de configuración visualizado
- El control numérico borra automáticamente el aviso de error, si no aparece ningún error de configuración más.


Error description 221-0008

Error message

Error en la configuración del módulo:
%1

Cause of error

- El objeto individual recibido por el servidor de configuración es incorrecto

Error correction

- Modificar los datos de configuración
- Informar al servicio postventa


Error description 221-0009

Error message

Error en la configuración del módulo:
%1

Cause of error

- El objeto de vista recibido por el servidor de configuración es incorrecto

Error correction

- Modificar los datos de configuración
- Informar al servicio postventa


Error description 221-000A

Error message

Error en la configuración del módulo:
%1

Cause of error

Datos de cpngfiguración inconsistentes

Error correction

- Modificar los datos de configuración
- Informar al servicio postventa


Error description 221-000B

Error message

Error del sistema general en un cálculo de trayectoria interno

Cause of error

Datos contradictorios

Error correction

Informar al servicio postventa


Error description 221-000C

Error message

Condición errónea en Switch-Statement

Cause of error

Error del sistema en la reconfiguración

Error correction

- Modificar la configuración cinemática
- Informar al servicio postventa


Error description 221-000D

Error message

Error en la configuración del módulo:
%1

Cause of error

Lista no inicializada en el objeto de configuración

Error correction

- Modificar los datos de configuración
- Informar al servicio postventa


Error description 221-000E

Error message

Error en la configuración del módulo:
%1

Cause of error

Tamaño de lista de un atributo demasiado pequeño en el objeto de configuración

Error correction

- Modificar los datos de configuración
- Informar al servicio postventa


Error description 221-000F

Error message

Configuración de cinemática incorrecta
%1

Cause of error

Falta clave de eje en la lista de claves

Error correction

- Modificar la configuración cinemática
- Informar al servicio postventa


Error description 221-0010

Error message

Configuración de cinemática incorrecta

Cause of error

Error en la configuración cinemática

Error correction

- Modificar la configuración cinemática
- Informar al servicio postventa


Error description 221-0011

Error message

Configuración de cinemática incorrecta

Cause of error

Error en la configuración cinemática

Error correction

- Modificar la configuración cinemática
- Informar al servicio postventa


Error description 221-0012

Error message

Configuración de cinemática incorrecta

Cause of error

Error en la configuración cinemática

Error correction

- Modificar la configuración cinemática
- Informar al servicio postventa


Error description 221-0013

Error message

Configuración de cinemática incorrecta

Cause of error

Error en la configuración cinemática

Error correction

- Modificar la configuración cinemática
- Informar al servicio postventa


Error description 221-0014

Error message

Configuración de cinemática incorrecta
%1

Cause of error

Falta Atributo

Error correction

- Modificar la configuración cinemática
- Informar al servicio postventa


Error description 221-0015

Error message

Configuración de cinemática incorrecta
%1

Cause of error

Atributo con valor incorrecto

Error correction

- Modificar la configuración cinemática
- Informar al servicio postventa


Error description 221-0016

Error message

Configuración de cinemática incorrecta
%1

Cause of error

Inconsistencia en el número de ejes

Error correction

- Modificar la configuración cinemática
- Informar al servicio postventa


Error description 221-0017

Error message

Configuración de cinemática incorrecta
%1

Cause of error

Listas de claves inconsistentes en el modelo cinemático

Error correction

- Modificar la configuración cinemática
- Informar al servicio postventa


Error description 221-0018

Error message

Configuración de cinemática incorrecta
%1

Cause of error

Claves definidas varias veces en la lista de claves

Error correction

- Modificar la configuración cinemática
- Informar al servicio postventa


Error description 221-0019

Error message

Configuración de cinemática incorrecta
%1

Cause of error

En la lista de claves hay la misma clave para la transformación de coordenadas mediante direcciones y para la transformación de coordenadas mediante ángulo

Error correction

- Modificar la configuración cinemática
- Informar al servicio postventa


Error description 221-001A

Error message

Configuración de cinemática incorrecta
%1

Cause of error

Indice incorrecto para lista de claves

Error correction

- Modificar la configuración cinemática
- Informar al servicio postventa


Error description 221-001B

Error message

Configuración de cinemática incorrecta
%1

Cause of error

Número incorrecto de transformaciones de coordenadas

Error correction

- Modificar la configuración cinemática
- Informar al servicio postventa


Error description 221-001C

Error message

Configuración de cinemática incorrecta
%1

Cause of error

Falta la matriz de transformación de coordenadas

Error correction

- Modificar la configuración cinemática
- Informar al servicio postventa


Error description 221-001D

Error message

Configuración de cinemática incorrecta
%1

Cause of error

Falta clave en dos listas de claves, a pesar de que debería estar contenida en una de ellas

Error correction

- Modificar la configuración cinemática
- Informar al servicio postventa


Error description 221-001E

Error message

Error en la configuración cinemática:
Función aún no implementada: %1

Cause of error

Intento de utilizar una funcionalidad no implementada

Error correction

- Modificar el programa NC


Error description 221-001F

Error message

Configuración de cinemática incorrecta
%1

Cause of error

Sistema de coordenadas definido de dos modos dieferentes

Error correction

- Modificar la configuración cinemática
- Informar al servicio postventa


Error description 221-0020

Error message

Configuración de cinemática incorrecta
%1

Cause of error

- Falta la definición del sistema de coordenadas mediante el ángulo
- causado por lo general por la indicación de una clave incorrecta en una transformación de coordenadas definida mediante direcciones

Error correction

- Modificar la configuración cinemática
- Informar al servicio postventa


Error description 221-0021

Error message

Configuración de cinemática incorrecta
%1

Cause of error

Clave incorrecta en la lista de claves

Error correction

- Modificar la configuración cinemática
- Informar al servicio postventa


Error description 221-0022

Error message

Error del sistema en la reconfiguración de cadena de geometría:
%1

Cause of error

Error del sistema en la reconfiguración

Error correction

- Informar al servicio postventa


Error description 221-0023

Error message

Parámetro de camino incorrecto para Lookahead:
%1

Cause of error

Parámetro de camino incorrecto para Lookahead

Error correction

- Modificar la configuración


Error description 221-0024

Error message

No se ha determinado la aceleración del eje

Cause of error

No se ha determinado la aceleración del eje

Error correction

Modificar la configuración


Error description 221-0025

Error message

Override de avance máximo incorrecto

Cause of error

Override de avance máximo incorrecto

Error correction

Modificar la configuración


Error description 221-0026

Error message

Error en la configuración de parámetros general:
%1

Cause of error

Error en la configuración de parámetros general

Error correction

- Completar/Modificar la configuración de parámetros
- Informar al servicio postventa


Error description 221-0027

Error message

Configuración de cinemática incorrecta
%1

Cause of error

Se ha configurado un eje programable especial con características especiales. A dicho eje programable no se ha asignado ningún eje físico.

Error correction

- Comprobar la configuración del eje y, en su caso, modificarla / completarla.
- Informar al servicio postventa.


Error description 221-0028

Error message

Información de atributo de %1 no utilizable

Cause of error

Información de atributo no válida o ilegible

Error correction

Informar al servicio postventa


Error description 221-0029

Error message

Valor demasiado bajo en %1-%2

Cause of error

Valor programado o configurado demasiado pequeño

Error correction

- Modificar la configuración
- Modificar el programa


Error description 221-002A

Error message

Valor demasiado alto en %1-%2

Cause of error

Valor programado o configurado demasiado grande

Error correction

- Modificar la configuración
- Modificar el programa


Error description 221-002B

Error message

Sin descripción de columna SQL para columna %1 en tabla %2

Cause of error

El servidor SQL no proporciona ninguna descripción de columna para la columna de la tabla SQL indicada.
Probablemente no existe la tabla correspondiente, o bien hay algún error sintáctico o, por algún otro motivo, no puede ser abierta por el servidor SQL, o la tabla no contiene ninguna columna con el nombre indicado.

Error correction

Asegúrese de que exista la correspondiente tabla y que tenga la correspondiente columna. Después es necesario reiniciar el control.
El intérprete necesita descripciones de columna
- Para todas las columnas de la tabla, para las que haya configurado enlaces (mediante CfgSqlProperties, CfgTableBinding y CfgColumnBinding).
- Para todas las columnas básicas de la tabla SQL, que
son indispensables para el correcto funcionamiento del sistema.
(p.ej. tabla de herramienta).


Error description 221-002C

Error message

Descripción de columna SQL para columna %1
en tabla %2 inconsistente con conexión

Cause of error

La descripción de columna proporcionada por el servidor SQL para la columna de la tabla SQL indicada no posee el formato adecuado para el enlace que se ha configurado para esta columna, o bien la columna de la tabla posee un formato que el intérprete no
reconoce.

Error correction

Asegúrese de que la descripción de columna sea correcta.


Error description 221-002D

Error message

CfgTableBinding mit Key %1 inkonsistent

Cause of error

En un CfgTableBinding se ha listado una clave para un CfgColumnBinding que no existe.

Error correction

Completar el CfgColumnBinding que falta o borrar el registro de CfgTableBinding.


Error description 221-002E

Error message

Conexión de columnas SQL erróneo para columna %1

Cause of error

Se ha configurado un enlace erróneo (CfgColumnBinding) para la columna indicada.

Error correction

Corregir CfgColumnBinding: se pueden configurar enlaces con parámetros Q (ID=0, NR0 a 999) y enclaces con aquellos datos del sistema que se gestionan en el intérprete.


Error description 221-002F

Error message

Configración inconsistente para acessos SQL implícitos
en el interpretador

Cause of error

Los datos de configuración con los que debe determinarse cómo accede el intérprete implícitamente a las tablas SQL son inconsistentes. (A estos datos de configuración solamente tiene acceso el fabricante del control)

Error correction

Rectificar los datos de configuración:
- Las tablas indicadas (id50Table etc.) en CfgChannelSysData para el canal correspondiente deben existir
- Para las columnas (id50Columns etc.) debe existir una entidad CfgSysDataTable con la clave correspondiente
- Para cada registro en la columna Atributo de la entidad CfgSysDataTable debe existir una entidad CfgSysDataColumn con la clave correspondiente


Error description 221-0031

Error message

Bancada máquina no especificada

Cause of error

La cinemática contiene un plano (CfgCMOPlane) y ejes redondos.
En esta cinemática deb indicar la posición de la bancada de máquina.

Error correction

Especifique la posición de la bancada de máquina(en CfgKinAnchor).
Utilice planos solamente entre la bancada de máquina y el primer eje redondo en el lado de herramienta.
Utilice planos solamente entre la bancada de máquina y el primer eje redondo en el lado de mesa de máquina.


Error description 221-0032

Error message

Configuración de cinemática incorrecta

Cause of error

El eje físico no puede asociarse a ningún eje programable

Error correction

- Modificar la configuración (CfgProgAxis, CfgAxis)
- Informar al servicio postventa


Error description 221-0033

Error message

No se ha cargado el modelo "%1": CMOMesh3D "%2"

Cause of error

No se ha podido abrir el fichero M3D %1.

Error correction

- Comprobar el camino hasta el ficehro M3D en la configuración de máquina y corregirla si fuera necesario.


Error description 221-0034

Error message

No se ha cargado el modelo "%1": CMOMesh3D "%2"

Cause of error

Error durante la lectura del fichero M3D %1. El fichero M3D contiene un error de sintaxis o está corrupto.

Error correction

- Comprobar el fichero M3D y corregirlo si fuera necesario. Comprobar si se cumplen las especificaciones expuestas en el manual técnico.


Error description 221-0035

Error message

El modelo STL no cumple con los requisitos de calidad.

Cause of error

El modelo STL %1 no cumple con los requisitos de calidad.

Error correction

El modelo STL %1 no cumple con los requisitos de calidad.
Los siguientes requisitos deben cumplirse en modelos STL:
- todas las indicaciones dimensinales en mm
- sin huecos entre triangulos ("impermeable")
- sin superposiciones
- ningún triangulo degenerado
Tener en cuenta las indicaciones ampliadas en el Manual Técnico.


Error description 221-0036

Error message

Compensación temperatura cinemática configurada incorrectamente

Cause of error

Se han introducido incorrectamente parámetros en la configuración de la máquina:
En el objeto de configuración CfgKinSimpleTrans, ambos parámetros de la máquina realtimeComp y temperatureComp están ajustados. Ello no es admisible, ya que únicamente se debe ajustar uno de ambos parámetros.

Error correction

Corregir la configuración de la máquina:
Borrar uno de los dos parámetros, realtimeComp o temperatureComp.


Error description 221-0037

Error message

No se ha cargado el modelo "%1": CMOMesh3D "%2"

Cause of error

Error al cargar el fichero M3D. El fichero contiene demasiados triángulos.

Error correction

Modelar los cuerpos de colisión con menos triángulos. ¡Tener en cuenta los consejos de puesta en marcha del Manual Técnico!


Error description 221-006F

Error message

Configuración de la cinemática errónea
La cinemática activa %1 contiene un punto de enganche no válido.

Cause of error

El modelo de cinemática indicado contiene por lo menos un punto para colgar no válido para una cinemática del portaherramientas (Registro bajo CfgKinToolSocket)

Error correction

Asegurarse de que el modelo de cinemática contenga como máximo un objeto del tipo CfgKinToolSocket.
Asegurarse de que entre la herramienta (es decir, el extremo superior de la cadena cinemática) y el punto para colgar el portaherramientas no haya ningún objeto del tipo CfgKinSimpleAxis y CfgKinAnchor.


Error description 221-0071

Error message

No hay ningún eje de la corredera radial disponible en la cinemática

Cause of error

La cinemática no contiene ejes de la corredera radial.

Error correction

- Modificar configuración de la cinemática
- Informar al servicio técnico


Error description 221-0072

Error message

Cabezal o eje de la corredera radial erróneo en la cinemática

Cause of error

Cabezal configurado incorrectamente en la cinemática:
- El cabezal no se encuentra directamente junto al eje de la corredera radial en la configuración de la cinemática
- La cinemática no contiene un cabezal

Error correction

- Informar al servicio técnico
- Adaptar la configuración de la cinemática


Error description 221-0073

Error message

Punto cero erróneo del eje de la corredera radial

Cause of error

El punto cero del eje de la corredera radial no se encuentra en el eje del cabezal.

Error correction

- Comprobar la configuración de la cinemática y, en caso necesario, adaptarla.
- Informar al servicio postventa.


Error description 221-0074

Error message

Configuración errónea de la cinemática

Cause of error

La cinemática activa contiene un punto de anclaje no válido para un utillaje (entrada en CfgKinFixSocket).
La entrada no válida se indica en la información adicional del mensaje de error.

Error correction

Debe asegurarse que el modelo cinemático contiene como máximo un objeto de tipo CfgKinFixSocket.
Debe asegurarse que entre la mesa de la máquina (es decir, el extremo inferior de la cadena cinemática) y el punto de anclaje para el utillaje hay ningún objeto del tipo CfgKinSimpleAxis y CfgKinAnchor.


Error description 221-0075

Error message

Configuración errónea de la cinemática

Cause of error

Active kinematics contains an invalid insertion point for a tool-carrier kinematic model (entry under CfgKinToolSocket).
The invalid entry is shown in the additional information of the error message.

Error correction

Ensure that the kinematic model contains no more than one object of the CfgKinToolSocket type.
Ensure that no objects of the type CfgKinSimpleAxis or CfgKinAnchor are located between the tool (i.e. the top end of the kinematics chain) and the insertion point for the tool carrier.


Error description 230-0001

Error message

No existe el bloque de parámetros %2 del eje %3

Cause of error

Se ha seleccionado una frase de parámetros del eje no definida anteriormente.

Error correction

Cargar en los datos de configuración otra frase de parámetros de este eje o seleccionar para este eje otra frase de parámetro


Error description 230-0002

Error message

Número de eje lógico %2 demasiado grande

Cause of error

El control soporta un determinado número máximo de ejes. Se han configurado más ejes de los permitidos.

Error correction

Configurar menos ejes


Error description 230-0003

Error message

Demasiados ejes analógicos configurados (más de 2)

Cause of error

El control soporta un determinado número máximo de ejes analógicos.
Se han configurado más ejes de los permitidos.

Error correction

Configurar menos ejes analógicos


Error description 230-0004

Error message

Más ejes activados que liberados en el SIK

Cause of error

A través de los opciones de ejes en SIK se determina cuántos ejes pueden estar activos simultáneamente. A través de la configuración de máquina y/o el programa PLC ha activado más ejes que liberados como opciones de ejes en SIK.
Puede borrar este aviso de error. Si después de reiniciar de los accionamientos el número de ejes configurados sigue siendo demasiado alto, este error se indicará de nuevo.

Error correction

- Comprobar la configuración de máquina y/o el programa PLC.
- En caso de necesitar más ejes:: Puede solicitar de HEIDENHAIN una clave para liberar más ejes.


Error description 230-0005

Error message

PARO EMERGENCIA externo

PARO EMERGENCIA externo

Cause of error

- La entrada del PLC "Control listo para el funcionamiento" está inactiva.
- El circuito de SALIDA de EMERGENCIA fue interrumpido manualmente o por el control.

Error correction

- desbloquear el pulsador de emergencia, conectar la tensión del control, acusar recibo del aviso de error
- Comprobar el circuito de SALIDA DE EMERGENCIA. (pulsador de emergencia, fin de carrera del eje, cableado, etc.)


Error description 230-0006

Error message

Comprobar el parámetro para dirección de giro del cabezal(%2).

Cause of error

Por el cambio en la evaluación del parámetro signCorrNominalVal automáticamente cambió el valor del parámetro signCorrActualVal.

Error correction

Comprobar si el cabezal con M3 y M19 gira en la dirección correcta.
Si es necesario, ajustar la dirección de giro con los parámetros CfgAxisHardware > signCorrNominalVal o CfgAxisHardware > signCorrActualVal según las indicaciones en el manual técnico.


Error description 230-0007

Error message

Número de canal %2 demasiado grande

Cause of error

El control soporta un determinado número máximo de canales. Se han configurado más canales de los permitidos.

Error correction

Configurar menos canales


Error description 230-0008

Error message

CC no responde

Cause of error

La regulación de la velocidad y de la corriente se ha desconectado por causa de una reacción errónea

Error correction

Comprobar el cableado de los ejes


Error description 230-0009

Error message

IPO excede del tiempo del ciclo

Cause of error

El regulados excede el tiempo de ciclo máximo permitido.

Error correction

Aumentar el máximo tiempo de ciclo permitido en el sistema de parámetros->MachineHardware->ipoCycle


Error description 230-000A

Error message

El eje %2 está conmutado inactivo

Cause of error

Se ha requerido para el trabajo a un eje configurado como "inactivo"

Error correction

Poner el eje en "activo" en Parameter Axes->PhysicalAxes->????->axisMode
"????" define el nombre de eje actual


Error description 230-000B

Error message

No se trata de ninguna versión de software para exportación

Cause of error

No se trata de ninguna versión de software para exportación

Error correction

Informar al servicio postventa


Error description 230-000C

Error message

El parámetro %2 no estará cargado hasta reiniciar el control

Cause of error

Para este eje no puede aceptarse un parámetro sin haber reseteado el control.

Error correction

Resetear de nuevo el control


Error description 230-000D

Error message

Trce Ipo iniciado

Cause of error

Trace Ipo iniciado (info)


Error description 230-000E

Error message

Ipo-Trace stopped

Cause of error

Trace Ipo parado (info)


Error description 230-000F

Error message

Accionamiento desconectado incorrectamente %2

Cause of error

El accionamiento ha sido desconectado sin requerirlo el PLC.


Error description 230-0010

Error message

IPO este ejecutándose en modo de simulación

Cause of error

IPO se ejecuta en modo de simulación (Info)


Error description 230-0011

Error message

Esta es una versión de software no habilitada

Cause of error

Instalado software incorrecto

Error correction

Informar al servicio postventa


Error description 230-0012

Error message

Sólo queda %1 KB de memoria libre en la partición SYS

Cause of error

La capacidad de memoria de la partición SYS está casi agotada.

Error correction

Informar al servicio postventa


Error description 230-0013

Error message

Sólo queda %1 KB de memoria libre en la partición SYS

Cause of error

La capacidad de memoria de la partición SYS está casi agotada.
Se ha detenido el registro de las informaciones de servicio.

Error correction

Informar al servicio postventa


Error description 230-0014

Error message

No se permite la selección de parámetro para eje %2 en este estado

Cause of error

Se ha requerido una conmutación de una frase de parámetro en un estado del NC no permitido.

Error correction

Comprobación del programa de PLC


Error description 230-0015

Error message

Inicialización fallida de los componentes del contador (G50)

Cause of error

Los datos de configuración requeridos para los componentes del contador (G) no se han podido leer desde el fichero %SYS%\config\CfgG50Init.cfg.

Error correction

Informar al servicio postventa


Error description 230-0016

Error message

Configuración de hardware desconocida.

Cause of error

Existen dos módulos SPI con versiones diferentes.

Error correction

Informar al servicio postventa


Error description 230-0017

Error message

Ha fallado el acceso a la periferia interna

Cause of error

Al acceder a la periferia interna se ha producido un Timeout

Error correction

Informar al servicio postventa


Error description 230-0018

Error message

Lage- bzw. La pos.de ctrol. de velocidad del eje %2 está aún activa

Cause of error

Para poder activar o desactivarlas de los ejes, se deben desconectar antes los reguladores de posición, de revoluciones y de corriente del eje en cuestión.

Error correction

- Comprobar el programa PLC


Error description 230-0019

Error message

La modif. de un parámetro precisa una parada NC

Cause of error

Se ha cambiado un parámetro durante la reconfiguración o la inversión de la sentencia de parámetro que supone una parada NC.

Error correction

- Comprobar el programa PLC


Error description 230-001A

Error message

La modif. de parámetro requiere desconectar accionamiento(eje %2)

Cause of error

Se ha cambiado un parámetro durante la reconfiguración o la inversión de la sentencia de parámetro que ha supuesto una interrupción del funcionamiento.

Error correction

- Comprobar el programa PLC


Error description 230-001B

Error message

La modif. de parámetro requiere desconectar el accionamiento (eje %2)

Cause of error

Se ha cambiado un parámetro durante la reconfiguración o la inversión de la sentencia de parámetro que ha supuesto una desactivación de los mandos.
Atención: La modificación o sentencia de parámetro no se han registrado.

Error correction

- Comprobar el programa PLC


Error description 230-001C

Error message

Ciclo interrupción superior a 3 ms

Cause of error

El tiempo de ciclo de la interrupción del regulador sobrepasa la tolerancia máx. permitida de 3 ms. Causa posible es un error de hardware del ordenador MC.

Error correction

- Informar al servicio postventa


Error description 230-001D

Error message

Abierto el circuito de regulación del eje %2

Cause of error

Para optimizar el eje (p. ej. con TNCopt) se abrió el circuito de regulación de posición.


Error description 230-001E

Error message

Excedido el tiempo durante la puesta en marcha del eje %2

Cause of error

Causa posible: no existe conexión con el software de puesta en marcha del PC TNCopt.

Error correction

- Compruebe la conexión con TNCopt (conexión cable de red, ajustes de interface).
- Reiniciar el TNCopt


Error description 230-001F

Error message

Excedidos los límites máx. de campo de desplazamiento del eje %2

Cause of error

Con el circuito de regulación abierto se sobrepasaron los límites de desplazamientoindicados por el TNCopt.

Error correction

Informar al servicio postventa


Error description 230-0020

Error message

No puedo enviarse el mensaje interno

Cause of error

Error en la comunicación interna del sistema

Error correction

Informar al servicio postventa


Error description 230-0021

Error message

No se puede activar el eje %2

Cause of error

El valor configurado en CfgAxis-axisHw prohibe el comando de activación para este eje.

Error correction

- Comprobar la configuración de máquina y el programa PLC.


Error description 230-0022

Error message

Uno o más ejes del canal (%2) están desactivados

Cause of error

Se ha seleccionado una cinemática de máquina que contiene ejes desactivados. Con el inicio del NC, el control comprueba si todos los ejes de la cinemática se encuentran activos.

Error correction

- Comprobar la configuración de máquina y el programa PLC.
- Activar los ejes desactivados
- Seleccionar una cinemática de máquina que no contiene ningún eje desactivado


Error description 230-0023

Error message

Modificación del estado de activación para eje %2 no permitida

Cause of error

A change was requested of the activation status of an axis (activate/deactivate) in an illegal status of the NC.

Error correction

- Check the PLC program and correct if necessary.


Error description 230-0024

Error message

Módulo analogo SPI no reconocido en CC%2

Cause of error

An analog axis was configured on a CC, but no SPI analog module was detected there.

Error correction

Check the configuration. If necessary, inform your service agency.


Error description 230-0025

Error message

Posición del eje %2 guardada

Cause of error

The position of this axis is to be saved (frozen) while the control loop is closed
or the control loop of this axis was to be closed while the position was saved.

Error correction

Check the PLC program. If necessary, inform your service agency.


Error description 230-0026

Error message

Un participante de HSCI ha activado la reacción de paro SS2/STOP2

Cause of error

A component of the control reports a temperature problem.
- Temperature too high
- Temperature too low
- Fan defective

Error correction

- Note further messages.
- Use the HSCI diagnostics to find out which device reports the error (bit REQ.SS2 in the local S status).
- Check the temperature and (if it exists) the fan of the device concerned.


Error description 230-0027

Error message

Más husillos configurados que los permitidos

Cause of error

Ha configurado más husillos que lo que admite el control.

Error correction

- Comprobar la configuración de máquina y corregirla si fuera necesario.
Parámetros: System / CfgAxes / spindleIndices


Error description 230-0029

Error message

Tiempo de cilco IPO ha sobrepasado las barreras admisibles (%2 us)

Cause of error

El tiempo de ciclo del Interrupt del regulador sobrepasa el umbral definido en el parámetro interno maxIpoTime.

Error correction

Informar al servicio postventa


Error description 230-002A

Error message

Diferencia veloc. nominal/real del husillo (%2) demas. alta

Cause of error

La diferencia entre revoluciones reales y nominales sobrepasa la tolerancia permitida.

Error correction

- Comprobar los parámetros CfgSpindle/absSpeedTolerance y CfgSpindle/relSpeedTolerance
- Comprobar si las revoluciones reales y nominales tienen el mismo signo.


Error description 230-002B

Error message

Fórmula indicada en distPerMotorTurnF no válida

Cause of error

En el parámetro de máquina distPerMotorTurnF se ha introducido una fórmula que contiene caracteres no válidos.

Error correction

- Comprobar y corregir el valor de entrada en el parámetro de máquina distPerMotorTurnF


Error description 230-002C

Error message

Hay que borrar el fichero PLC:/ccfiles

Cause of error

El fichero PLC:/ccfiles existe pero el software NC lo necesita como directorio para los datos CC.

Error correction

Borrar el fichero PLC:/ccfiles e iniciar de nuevo el control


Error description 230-002D

Error message

Desactiv, sonda activa (TS o TT) no permitida

Cause of error

El programa del PLC ha intentado la desactivación de un sistema de palpación activado por el NC, o el programa NC ha intentado la desactivación de un sistema de palpación activado por el PLC.

Error correction

Comprobar el programa NC y/o el programa del PLC


Error description 230-002E

Error message

Inicialización fallida del componente contador (G127)

Cause of error

Hardware is defective

Error correction

Inform your service agency.


Error description 230-002F

Error message

El control numérico se encuentra todavía en el estado de entrega

Cause of error

El parámetro CfgMachineSimul/simMode está todavía en el valor "Delivery". En este modo no se pueden conectar los accionamientos.

Error correction

- Poner el parámetro CfgMachineSimul/simMode al valor "Operación completa". Antes deben asignarse valores adecuados a los parámetros de los ejes.


Error description 230-0030

Error message

Error de aparato de medida Eje %2:

Cause of error

El sistema de medida de dicho eje avisa de un error.
Posible error (estado del sistema de medida):
Bit 2 = 1: No se ha podido determinar la posición
Bit 3 = 1: Error CRC en la transmisión Endat 2.2
Bit 4 = 1: Para Endat 2.2, no se ha podido determinar la posición
Bit 5 = 1: Para Endat 2.2, alarma 1
Bit 6 = 1: Para Endat 2.2, alarma 2
Bit 7 = 1: Fuera de tiempo en la transmisión Endat 2.2

Error correction

Revisar el sistema de medida conectado


Error description 230-0031

Error message

RTC: El eje %2 rebasa la velocidad máxima admisible

Cause of error

En el acoplamiento en tiempo real (RTC) se ha sobrepasado la velocidad máxima admisible

Error correction

En CfgRtCoupling/maxFeed permitir un porcentaje más grande en CfgFeedLimits/maxFeed, o modificar la función en CfgRtCoupling/function.


Error description 230-0032

Error message

RTC: El eje %2 rebasa la aceleración máxima admisible

Cause of error

La función de acoplamiento en tiempo real (RTC) provoca que se sobrepase la aceleración máxima admisible.

Error correction

En CfgRtCoupling/maxAcc permitir un porcentaje más grande en CfgFeedLimits/maxAcceleration, o modificar la función en CfgRtCoupling/function.


Error description 230-0033

Error message

RTC: El eje %2 rebasa la posición extrema máxima admisible

Cause of error

La función de acoplamiento en tiempo real (RTC) provoca que se sobrepase el área de trabajo máxima admisible.

Error correction

Adaptar el ajuste en CfgRtCoupling/function


Error description 230-0034

Error message

RTC: Eje %2 ha generado un error en el tiempo de ejecución

Cause of error

La función que se ha configurado para el acoplamiento en tiempo real (RTC) produce un fallo el tiempo de ejecución (p.ej., raiz(-1)).

Error correction

- Comprobar la función en el parámetro de máquina CfgRTCoupling/function y adecuarla si fuera necesario
- Informar al servicio postventa


Error description 230-0034

Error message

La fórmula en limitAccSpeedCtrlF es incorrecta

Cause of error

En el parámetro de máquina limitAccSpeedCtrlF se ha introducido una fórmula que contiene caracteres no válidos.

Error correction

Comprobar y corregir el valor de entrada en el parámetro limitAccSpeedCtrlF


Error description 230-0035

Error message

La fórmula en limitDecSpeedCtrlF es incorrecta

Cause of error

En el parámetro de máquina limitDecSpeedCtrlF se ha introducido una fórmula que contiene caracteres no válidos.

Error correction

Comprobar y corregir el valor de entrada en el parámetro limitDecSpeedCtrlF


Error description 230-0036

Error message

Caída de tensión en el regulador

Cause of error

Las tensiones de alimentación en un dispositivo de la línea HSCI están fuera de los rangos especificados.
Los componentes HSCI que han producido el error se mostrarán en el diagnóstico de bus de HSCI. Equipos posibles:
- Ordenador principal MC
- Subgrupo PL de entrada/salida
- Panel de mandos de la máquina MB
- otros CC en la línea HSCI
Causas posibles:
- Tensión de alimentación insuficiente del equipo
- Cortocircuito en la tensión de alimentación
- Cortocircuito en las entradas y salidas PL

Error correction

- Comprobar las tensiones de alimentación en los equipos conectados
- Comprobar la existencia de posibles cortocircuitos en el cableado (p. ej. entradas o salidas PLC)
- Sustituir hardware defectuoso en caso necesario
- Informar al servicio técnico


Error description 230-0037

Error message

Gran valor nominal de posición no válido eje %2

Cause of error

- error de software interno
- reconocido salto del valor nominal erróneo

Error correction

- Guardar los ficheros de servicio
- Informar al servicio postventa


Error description 230-003A

Error message

Se ha iniciado el ciclo de medición sis sonda de palpación

Cause of error

- Ciclo de sistema de palpación para medir sin sistema de palpación cambiado arrancado

Error correction

- Comprobar el programa NC
- Cambiar el sistema de palpación
- Informar al servicio técnico


Error description 230-003B

Error message

Comprobación de parámetros: emitidos avisos %2

Cause of error

- La configuración actual de la máquina contiene incongruencias

Error correction

- Controlar los resultados de la comprobación en el fichero PLC:\service\ParamCheck.txt
- Dado el caso, subsanar las incongruencias
- Informar al servicio técnico


Error description 230-003D

Error message

Solicitado posicionamiento doble para eje %2

Cause of error

- Se inicia doble posicionamiento para un eje
- El eje debe ser atravesado tanto por el PLC como por el NC

Error correction

- Comprobar el programa PLC y adecuarlo si fuera necesario
- Informar al servicio postventa.


Error description 230-003F

Error message

Entrada sistemas medida posición reservada por FS (Eje %2)

Cause of error

En los sistemas con Seguridad Funcional, la entrada de los sistemas de medida de velocidad y de posición siempre está asignada a un eje individual.
De este modo no es posible utilizar por ejemplo, en un sistema de introducción (solo sistema de medida de velocidad), la entrada libre del sistema de medida de posición para otro accionamiento o un eje de visualización.

Error correction

- Comprobar la configuración y modificar en caso necesario.
- Informar al servicio técnico


Error description 230-0040

Error message

Entrada de los sistemas de medida de posición reservada

Cause of error

In systems with functional safety, the speed and position encoder inputs are always permanently assigned to a single axis.
This means in a single-encoder system it is not possible for example to use the vacant position encoder input for another drive or a handwheel.

Error correction

- Check the configuration and change it if necessary
- Inform your service agency.


Error description 230-0041

Error message

Tiempo de ciclo IPO ha sobrepasado las barreras admisibles (%2 us)

Cause of error

- Internal error: Cycle time of the controller interrupt is too large.

Error correction

- Make a service file
- Inform your service agency


Error description 230-0042

Error message

La supervisión del palpador se ha desactivado para %2 segundos

Cause of error

El operador ha desactivado la supervisión del palpador durante un tiempo determinado

Error correction

Retirar el palpador digital y/o desconectar del espacio de trabajo


Error description 230-0043

Error message

Error en el cálculo del punto de referencia del eje %2

Cause of error

Se ha producido un error en el cálculo de la posición de conexión EnDat

Error correction

Informar al servicio técnico


Error description 230-0044

Error message

Error en la simulación del eje

Cause of error

Puesta en marcha incorrecta de la unidad de regulación en la simulación.

Error correction

Informar al servicio postventa


Error description 230-0045

Error message

Error en CfgAnalogSync (Key = %2)

Cause of error

En un elemento no se ha configurado ninguna función.

Error correction

- Comprobar configuración y, en su caso, corregirla.
- Informar al servicio postventa.


Error description 230-0046

Error message

Error en CfgAnalogSync

Cause of error

No se ha encontrado ningún elemento de la lista libre.

Error correction

- Comprobar configuración y, en su caso, corregirla.
- Informar al servicio postventa.


Error description 230-0048

Error message

El eje (%2) no puede desplazarse adicionalmente

Cause of error

Debido a la cinemática activa, este eje no puede recorrerse adicionalmente.
Posibles causas:
- Giro básico activado
- TCPM activada
- Máquina con eje de cuña

Error correction

Desactivar el giro básico
Desactivar TCPM


Error description 230-0049

Error message

Fuera de tiempo para aceptar la tarea

Cause of error

The module that assigned commands to the CC (UVR commands) can't be reached.

Error correction

Inform your service agency


Error description 230-0064

Error message

Eje %2 en canla %3 aun no está configurado

Cause of error

Debe moverse un eje desconocido para el sistema

Error correction

Comprobar el programa NC, dado el caso, configurar los ejes


Error description 230-0065

Error message

No se dispone de una función específica para rectificado

Cause of error

Las funciones de rectificado no han sido desbloqueadas

Error correction

Comprobar el programa NC, dado el caso, configurar los ejes de rectificado


Error description 230-0066

Error message

Error interno en funciones de rectificado

Cause of error

Error interno en los generadores de rectificado para Movimiento pendular y Profundización

Error correction

Informar al servicio postventa


Error description 230-0067

Error message

Instrucción de rectificado no permitda en este estado

Cause of error

Instrucción no permitida en el estado actual de los generadores de rectificado

Error correction

- Comprobar la secuencia de las instrucciones de rectificado.
- Dado el caso, informar al servicio postventa.


Error description 230-006C

Error message

En %2, el vástago se ha desviado fuera del proceso de palpación

Cause of error

El palpador se ha activado a pesar de que no se ha iniciado el proceso de medición.

Error correction

Comprobar el programa NC o el espacio de trabajo


Error description 230-006D

Error message

En %2 no se dispone de polinomio de eje durante el movimiento

Cause of error

Problema de Timind en la coordinación entre el interpolador y LookAhead

Error correction

Informar al servicio postventa


Error description 230-006E

Error message

%2 Parámetro CfgLiftOff off

Cause of error

En el parámetro NcChannel->????->CfgLiftOff->on está desconectado la elevación con parada de emergencia. No obstante debería estar activada en el programa NC. "????" define el nombre actual del canal.

Error correction

Comprobar el programa NC o activar CfgLiftOff


Error description 230-006F

Error message

%2 Distance CfgLiftOff != Parámetro

Cause of error

La altura de elevación con parada de emergencia programada en el programa NC es mayor que la introducida en el parámetro NcChannel->????->CfgLiftOff->distance. "????" define el nombre actual del canal.

Error correction

Modificar Liftoff Distance en el programa NC


Error description 230-0070

Error message

Deben ser interpolados demasiados ejes

Cause of error

Se ha sobrepasado el número máximo permitido de ejes a desplazar simultaneamente.
(En la versión Export están permitidos un máximo de 4 ejes)

Error correction

Comprobar el programa NC


Error description 230-0071

Error message

El husillo aun no hasido referenciado

Cause of error

Debe posicionarse un cabezal no referenciado.

Error correction

- Comprobar el programa NC
- Referenciar el cabezal


Error description 230-0072

Error message

Demasiadas labels en canal %2 durante la sincronizac. del canal

Cause of error

Demasiadas etiquetas asignadas en la sincronización del canal

Error correction

- Comprobar el programa NC


Error description 230-0073

Error message

Error en la sincronización en coordenadas en canal %2

Cause of error

Un canal, al que debe esperarse con una sincronización de coordenadas, ya ha sobrepasado la siguiente marca de sincronización, es decir, la sincornización es incorrecta.

Error correction

- Comprobar el programa NC


Error description 230-0074

Error message

Roscado con cabezal incorrecto

Cause of error

Debe cortarse/taladrarse una rosca con un cabezal que por el momento no pertenece a este canal.

Error correction

- Comprobar el programa NC


Error description 230-0075

Error message

Esta función sólo está permitida para ejes módulo (eje %2)

Cause of error

Sólo un eje Modulo puede ser arrastrado a los límites Modulo

Error correction

Comprobar el programa NC,
comprobar el parámetro CfgAxis->moduloDistance


Error description 230-0076

Error message

No se permiten movimientos de eje en canal %2

Cause of error

El programa no se ha iniciado con la tecla Start NC, con lo que no se permiten movimientos de eje.
O bien en un ciclo se deben mover uno o más ejes, que no se han referenciado.

Error correction

- Comprobar el programa NC
- Guiar los ejes sobre las marcas de referencia


Error description 230-0077

Error message

Salto no permitido en los perfiles de camino de un eje

Cause of error

La posición real de un eje no concuerda con los valores nominales calculados desde la geometría.

Error correction

- Informar al servicio postventa.


Error description 230-0078

Error message

¡No es posible la sincronización del cabezal!

Cause of error

La longitud de arranque programada para la sincronización conectada del cabezal no es suficiente.

Error correction

- Aumentar la longitud de arranque o reducir la velocidad del cabezal.


Error description 230-0079

Error message

¡Cabezal sin sincronizar al comienzo/final del roscado!

Cause of error

La longitud de arranque/longitud de sobrepaso programada para la sincronización con. o desc. del cabezal no es suficiente.
¡Con ello no se corresponde la rosca al inicio/final con el paso programado!

Error correction

- Aumentar la longitud de arranque/longitud de sobrepaso o reducir la velocidad del cabezal.


Error description 230-007A

Error message

En el canal 2 uno o más canales no alcanzan la ventana de regulación

Cause of error

Al comienzo del programa y con paro exacto todos los ejes deben estar en la ventana de regulación.
Esta condición no está siendo cumplida por uno o varios ejes de este canal.

Error correction

Comprobar los datos de configuración CfgControllerTol->posTolerance y CfgControllerTol->timePosOK. Adecuar los datos de configuración a las condiciones de la máquina.


Error description 230-007B

Error message

El PLC solicita además uno o varios ejes en el canal %2

Cause of error

Con PARADA NC, el PLC debe interrumpir todos los posicionamientos PLC de los ejes de este canal. Para ello se dispone de un máximo de 10 segundos. Este tiempo ha sido excedido.

Error correction

Comprobación del programa de PLC


Error description 230-007C

Error message

IPO internal Breakpoint reached

Cause of error


Error description 230-007D

Error message

Corte de rosca interrumpido con Parada NC

Cause of error

En el canal %2 se ha pulsado Stop NC durante el corte de un roscado

Error correction

Arrancar el programa NC de nuevo


Error description 230-007E

Error message

Eje %2 en canal %3 no referenciado

Cause of error

Un eje de la cinemática activa no está referenciado

Error correction

Referenciar los ejes y arrancar el programa NC de nuevo


Error description 230-007F

Error message

Retract. de roscado completada

Cause of error

La conducción sobre la rosca ha finalizado.

Error correction

El programa NC no puede avanzar. Reinicie programa.


Error description 230-0080

Error message

No están permitidos ejes auxiliares en un canal NC

Cause of error

Free auxiliary axes (e.g. from a UMC 11x), are supposed be adopted in the kinematics of an NC channel. This is not allowed.

Error correction

Check the machine configuration and correct it if required.


Error description 230-0081

Error message

Determinación ángulo de campo en curso

Cause of error


Error description 230-0082

Error message

No se puede apagar el sistema palpador

Cause of error

El control ha intentado desconectar la sonda de medición, pero éste no reacciona en el transcurso del tiempo especificado.

Error correction

- Comprobar la señal.
- Comprobar la unidad de emisión/recepción y limpiarla si fuera necesario.


Error description 230-0083

Error message

Con la zona de protección activa no es posible ningún "MoveAfterRef"

Cause of error

Se ha definido una zona de protección para un eje módulo
Tras el desplazamiento de referencia no es posible ejecutar un movimiento configurado

Error correction

- Controlar la posición del eje
- Borrar el movimiento tras la referenciación de la configuración
- Informar al servicio postventa


Error description 230-0084

Error message

Compens. con dos cabez. no permitida en software Export (%2)

Cause of error

- La función compensación de dos cabezales necesita autorización para su exportación.
- El parámetro MP_posEncoderTwoHead no puede figurar en el software de exportación.

Error correction

- Comprobar configuración y corregir.
- Informar al servicio postventa.


Error description 230-00C7

Error message

No es posible ningún acoplamiento para ejes inactivos (eje %2)

Cause of error

Debe cerrarse un acoplamiento para un eje desactivado. Esto no resulta posible.

Error correction

Comprobar el programa PLC y la configuración.
Informar al servicio de atención al cliente.


Error description 230-00C8

Error message

Sin configuración disponible para eje %2

Cause of error

Para el acoplamiento de eje deseado no existe ninguna configuración.

Error correction

Con CfgAxisCoupling debe introducirse para el correspondiente eje esclavo un acoplamiento (acoplamiento de la posición o del par)


Error description 230-00C9

Error message

El eje %2 ya es un eje maestro

Cause of error

Para el acoplamiento de eje deseado el eje esclavo ya es un eje maestro.

Error correction

Los acoplamientos sólo pueden solcitarse para ejes que no sean ya ejes maestros o esclavos de un acoplamiento.


Error description 230-00CA

Error message

El eje %2 ya es un eje esclavo

Cause of error

Para el acoplamiento de eje deseado el eje esclavo ya es un eje esclavo.

Error correction

Los acoplamientos sólo pueden solcitarse para ejes que no sean ya ejes maestros o esclavos de un acoplamiento.


Error description 230-00CB

Error message

Sin acoplamiento activo (eje 2)

Cause of error

Debe abrirse un acoplamiento de eje que no está activo.

Error correction

Sólo pueden abrirse acoplamientos activos.


Error description 230-00CC

Error message

Ejes Modulo acoplamiento / Ejes no módulo no permitidos (eje %2)

Cause of error

Deben acoplarse ejes que están configurados de forma diferente.

Error correction

En acoplamientos de eje o bien ambos ejes són ejes módulo (maestro y esclavo) o no lo son ninguno.


Error description 230-00CD

Error message

Abrir acoplamiento eje sólo permitido para eje esclavo (eje %2)

Cause of error

Debe abrirse un acoplamiento de eje. El comando para la obertura debe dirigirse a un eje esclavo.

Error correction

Comprobar el programa NC o PLC.


Error description 230-00CE

Error message

Sobrepasada diferencia posición máxima (eje %2)

Cause of error

Se ha sobrepasado la diferencia de posición configurada en el parámetro CfgAxisCoupling->maxPosDiff

Error correction

Comprobar mecánia o parámetro.


Error description 230-00CF

Error message

Sobrepasada diferencia posición máxima (eje %2)

Cause of error

Se ha sobrepasado la diferencia de posición configurada en el parámetro CfgAxisCoupling->ultimatePosDiff
Este error no puede borrarse porque la mecánica es defectuosa.

Error correction

Comprobar mecánia o parámetro.


Error description 230-00D0

Error message

Esclavo no alcanza posición acoplamiento. (eje %2)

Cause of error

Durante el acoplamiento el eje esclavo ha sobrepasado su propio límite de fin de carrera.

Error correction

Comprobar la posición de los ejes (maestro y esclavo) o el parámetro.


Error description 230-00D1

Error message

Opción para ejes tipo pórtico no permitida

Cause of error

Se ha configurado y activado un eje Gantry (eje sincronizado con acomplamiento de la posición), a pesar de no haber desbloqueado la opción de software.

Error correction

- Controlar el objeto de parámetro CfgAxisCoupling
- Desbloquear la opción de software


Error description 230-00D2

Error message

Factor de acoplamiento desigual a +1 ó -1 no permitido

Cause of error

Con ejes Modulo, para un acoplamiento Gantry sólo se permiten factores de acoplamiento de +1 y/ó -1.

Error correction

Controlar el objeto de parámetro CfgAxisCoupling y/o el programa de PLC


Error description 230-00D3

Error message

Opción para sincronismo cabezal no permitida

Cause of error

Se ha ordenado una marcha sincronizada de cabezal, aunque la opción de software necesaria no está habilitada.

Error correction

Habilitar la opción de software


Error description 230-00D4

Error message

Con la ejecución sincronizada activa, no puede un cabezal convertirse en eje

Cause of error

Estando activa la ejecución sincronizada, un cabezal debe cambiar a eje a interpolizar.

Error correction

- Comprobar lo programaa PLC y NC y adecuarlos si fuera necesario
- Informar al servicio postventa.


Error description 230-00D5

Error message

El eje de la cinemática no puede ser eje esclavo (Eje %2)

Cause of error

Un eje que pertenece a un sistema cinemático no se puede usar como eje esclavo de una agrupación de pórtico.

Error correction

- Comprobar configuración del eje.
- Comprobar configuración cinemática.
- Informar al servicio postventa.


Error description 230-00FA

Error message

Final de carrera %2 +

Final de carrera %1 +

Cause of error

La trayactoria de la herramienta calculada excede los límites de desplazamiento positivo de la máquina.

Error correction

- Comprobar las coordenadas programadas, dado el caso, modificar el programa.
- Comprobar el punto de referencia, si se precisa, establecerlo de nuevo.


Error description 230-00FB

Error message

Final de carrera %2 -

Final de carrera %1 -

Cause of error

La trayactoria de la herramienta calculada excede los límites de desplazamiento negativo de la máquina.

Error correction

- Comprobar las coordenadas programadas, dado el caso, modificar el programa.
- Comprobar el punto de referencia, si se precisa, establecerlo de nuevo.


Error description 230-00FE

Error message

Límite carrera SW posit. menor que límite carrera SW negat. (%1)

Cause of error

El valor del limitador de fin de carrera positivo del software es más pequeno que el valor del limitador de fin de carrera negativo del software.

Error correction

Comprobar el parámetro Axes->ParameterSets->????->CfgPositionLimits->...
"????" define el nombre actual de la frase de parámetro


Error description 230-00FF

Error message

La variable del PLC %1 ha alcanzado el valor máximo de %2 mm

Cause of error

La variable en cuestión se incorpora en el cálculo de la compensación cinética y ha sobrepasado el valor máximo admisible.
La variable se fija en el valor máximo. El aviso se borrará cuando la variable quede 0,1 mm por debajo del valor máximo.

Error correction

- Comprobar el cálculo del valor de la variable
- Informar al fabricante de la máquina.


Error description 230-0100

Error message

El eje %1 ha alcanzado la compensación de error máxima de %2 mm

Cause of error

La compensación de error del eje calculada ha sobrepasado el valor máximo permitido de 2 mm para el eje afectado.
La compensación se fija en el valor máximo. El aviso se borrará tan pronto como la compensación del eje quede 0,1 mm por debajo del valor máximo.

Error correction

- Comprobar los parámetros para las compensación de error del eje
- Comprobar los valores en la tabla de compensación del error del eje


Error description 230-0104

Error message

En %2, el límite de carga 1 ha sido rebasado por %3

Cause of error

En la vigilancia de solicitación de carga se ha rebasado el umbral de aviso de la potencia.

Error correction

- Reducir el avance del mecanizado
- Dado el caso, mediante toma de referencia, volver a determinar los límites de potencia


Error description 230-0105

Error message

En %2, el límite de carga 2 ha sido rebasado por %3

Cause of error

En la vigilancia de solicitación de carga (potencia) se ha rebasado el umbral para una interrupción del programa.

Error correction

- Reducir el avance del mecanizado
- Dado el caso, mediante toma de referencia, volver a determinar los límites de potencia


Error description 230-0106

Error message

En %2, el límite de carga total ha sido rebasado por %3

Cause of error

En la vigilancia de la solicitación de carga se ha rebasado el umbral de aviso para la carga total.

Error correction

- Reducir el avance del mecanizado
- Dado el caso, mediante toma de referencia, volver a determinar los límites de potencia


Error description 230-0109

Error message

Error en la función de acoplamiento en tiempo real (RTC) de eje %2

Cause of error

La función de acoplamiento en tiempo real (RTC) debe abrirse, sin embargo no está activa ninguna función de acoplamiento.

Error correction

- Comprobar el programa NC y, dado el caso, corregirlo.
- Informar al fabricante de la máquina.


Error description 230-010A

Error message

Error en la función de acoplamiento en tiempo real (RTC) de eje %2

Cause of error

La función de acoplamiento en tiempo real (RTC) debe cerrarse, sin embargo ya está activa una función de acoplamiento.

Error correction

- Comprobar el programa NC y, dado el caso, corregirlo.
- Informar al fabricante de la máquina.


Error description 230-010B

Error message

Error en la función de acoplamiento en tiempo real (RTC) de eje %2

Cause of error

Para la función de acoplamiento en tiempo real no se ha emitido ningún comando válido para cerrar o abrir el acoplamiento.

Error correction

- Comprobar el programa NC y, dado el caso, corregirlo.
- Informar al fabricante de la máquina.


Error description 230-010C

Error message

Error en la función de acoplamiento en tiempo real (RTC) de eje %2

Cause of error

El programa del PLC ha intentado abrir una función de acoplamiento activada por el NC, o el NC ha intentado abrir una función de acoplamiento activada por el PLC.

Error correction

- Comprobar el programa NC y, dado el caso, corregirlo.
- Informar al fabricante de la máquina.


Error description 230-010D

Error message

Error en la función de acoplamiento en tiempo real (RTC) de eje %2

Cause of error

Al compilar la función se ha producido un error (véase la softkey INFO INTERNA).

Error correction

- Comprobar la función de acoplamiento en tiempo real (RTC) a activar
- Informar al servicio postventa


Error description 230-010E

Error message

Error en la función de acoplamiento en tiempo real (RTC) de eje %2

Cause of error

Para el cierre de una función de acoplamiento en tiempo real (RTC) no se ha especificado ninguna función en la configuración.

Error correction

- Comprobar la función en CfgRtCoupling/function y, dado el caso, adaptarla
- Informar al fabricante de la máquina.


Error description 230-010F

Error message

Error en la función de acoplamiento en tiempo real (RTC) de eje %2

Cause of error

La función de acoplamiento en tiempo real (RTC) activa ha provocado un error de tiempo de ejecución. (p. ej. sqrt(-1) )

Error correction

- Comprobar la función activada en la configuración de la máquina (CfgRtCoupling/function)
- Informar al fabricante de la máquina.


Error description 230-0110

Error message

Opción para funciones de acoplamiento no desbloqueada

Cause of error

A coupling was commanded, but the required software option was not enabled.

Error correction

- Enable option #135 (synchronizing functions)


Error description 230-0111

Error message

Error en la función de acoplamiento en tiempo real (RTC) de eje %2

Cause of error

Para el cierre de una función de acoplamiento en tiempo real (RTC) se ha especificado una función demasiado larga.

Error correction

- Comprobar la función en CfgRtCoupling/function y, dado el caso, adaptarla
- Si la formula fuer dada por el PLC, comprobar el programa PLC
- Informar al fabricante de la máquina.


Error description 230-0112

Error message

Con DCM activada, acoplamiento RTC progr. ¿Desactivar la DCM?

Cause of error

Estando activa la supervisión de colisiones DCM, se ha iniciado una función de acoplamiento en tiempo real (RTC).
Atención: es imprescindible desactivar la función DCM.

Error correction

Pulsar inicio NC, a fin de confirmar la desactivación de la función DCM y seguir ejecutando el programa.


Error description 230-0113

Error message

Con DCM activada, acoplamiento RTC progr.

Cause of error

Estando activa la supervisión de colisiones DCM, se ha iniciado una función de acoplamiento en tiempo real (RTC).
Se ha interrumpido la ejecución del programa NC.

Error correction

Adaptar el programa NC:
Desactivar la función DCM, cuando se active la función de acoplamiento en tiempo real (RTC) por ciclo.


Error description 230-0115

Error message

Fórmula errónea

Cause of error

Faulty formula in the entity RTCanalog.

Error correction

- Check the configuration and change it if necessary
- Inform your service agency


Error description 230-0116

Error message

Supervisión del interruptor de final de carrera ampliada %2 +

Cause of error

A compensation movement traverses the extended positive limit switch

Error correction

- Check compensations
- Inform your service agency


Error description 230-0117

Error message

Supervisión del interruptor de final de carrera ampliada %2 -

Cause of error

Un movimiento de compensación sobrepasa el contacto final de carrera negativo ampliado

Error correction

- Comprobar las compensaciones
- Informar al servicio técnico


Error description 230-011A

Error message

Error tiempo ejecución en cálculo de la fórmula de offsetForM19

Cause of error

La fórmula activa para offsetForM19 ha provocado un error de tiempo de ejecución, por ejemplo, sqrt(-1).

Error correction

Comprobar la función activada en la configuración de la máquina (CfgSpindle/offsetForM19)


Error description 230-011B

Error message

Fórmula no válida en offsetForM19

Cause of error

In the machine parameter "offsetForM19", you entered a formula that contains invalid characters.

Error correction

Check the input value in the parameter "offsetForM19" and correct it


Error description 230-015E

Error message

Error en la inicialización del palpador

Cause of error

Palpador 3D: la captura de la posición actual ha sido rechazada por la CC con un mensaje de error.

Error correction

- Informar al servicio postventa


Error description 230-0190

Error message

Error de arrastre excesivo %2

Cause of error

La distancia de arrastre de un eje movido es mayor que el valor indicado en el dato de configuración Axes->ParameterSets->????->CfgPosControl->servoLagMin/M ax1.
"????" designa el nombre actual de la frase de configuración

Error correction

- Disminuir el avance de mecanizado, aumentar la velocidad.
- Eliminar las posibles fuentes de vibraciones,
- Si el error persiste: informar al servicio postventa.


Error description 230-0192

Error message

Error de arrastre excesivo %2

Cause of error

La distancia de arrastre de un eje movido es mayor que el valor indicado en el dato de configuración Axes->ParameterSets->????->CfgPosControl->servoLagMin/M ax2.
"????" designa el nombre actual de la frase de configuración

Error correction

- Disminuir el avance de mecanizado, aumentar la velocidad.
- Eliminar las posibles fuentes de vibraciones,
- Si el error persiste: informar al servicio postventa.


Error description 230-0193

Error message

Sist. med. posic. %2: amplitud demas. pequeña

Cause of error

- La amplitud de la señal del sistema de medida de posición es demasiado pequeña o la señal para la contaminación está activa.

Error correction

Comprobar la amplitud de la señal del sistema de medida de posición.


Error description 230-0194

Error message

Sist. med. posic, %2: frecuencia excesiva

Cause of error

En la entrada de un sistema de medida de posición se ha sobrepasado la máxima frecuencia de entrada.

Error correction

Comprobar la frecuencia de entrada de la señal del sistema de medida de posición.


Error description 230-0195

Error message

Error en distancia de pulso cero en sistema de medida %2

Cause of error

Sistema de medida defectuoso

Error correction

Cambiar sistema de medida


Error description 230-0196

Error message

Sist. de medida de posición %2 defectuoso

Cause of error

Contradicción al comparar la cota absoluta y la incremental.

Error correction

Informar al servicio postventa.


Error description 230-0197

Error message

Error en distancia de pulso cero en sistema de medida %2

Cause of error

Contradicción en la comparación de la posición absoluta e incremental.

Error correction

Informar al servicio postventa


Error description 230-0198

Error message

Revoluc. nominales excesivas %2

Cause of error

Se ha alcanzado un valor nominal para la velocidad demasiado alto.
Ejes analógicos: máximo valor nominal +-10 V
cabezal analógico: máximo valor nominal +-10 V
Ejes y cabezal digitak: máximo valor nominal = máxima velocidad del motor
- La máquina no alcanzará mas las rampas de acelereración y frenado instaladas
- error de hardware en el bucle de regulación

Error correction

- en ejes analógicos: comprobar servo
- Informar al servicio postventa.


Error description 230-0199

Error message

Supervisión movimiento %2

Cause of error

Supervisión del movimiento: velocidad nominal=0, velocidad real=0, magnitud de ajuste>0 ==> Eje bloqueado mec. o ext. de forma desigual la comparación de posiciones de la transmisión del motor. Encoder de posición

Error correction

Parameter Axes->ParameterSets->????->CfgEncoderMonitor->movementThreshold.
"????" designa el nombre actual de la frase de parámetro
- Informar al servicio postventa.


Error description 230-019A

Error message

Supervisión reposo %2

Cause of error

La variación de la posición en estado de reposo es mayor al valor fijado en el dato de configuración Parameter Axes->ParameterSets->????->CfgControllerAuxil->checkPosStand still.
"????" designa el nombre actual de la frase de configuración

Error correction

Informar al servicio postventa


Error description 230-019B

Error message

%2 no alcanza la ventana de regulación

Cause of error

El dato de configuración Axes->ParameterSets->????->CfgControllerTol->posTolerance está fijado demasiado pequeño.
"????" define el nombre actual de la frase de parámetro

Error correction

Aumentar el valor


Error description 230-019C

Error message

Distancia de tracción del eje desconectado (%2) demasiado grande

Cause of error

Se ha movido el eje desconectado

Error correction

Al desconectar un eje este debe bloquearse. O desconectar el parámetro Axes->ParameterSets->????->CfgControllerAuxil->driveOffLagMonitor Atención a no desconectar ejes suspendidos. "????" define el nombre actual de la frase de parámetro


Error description 230-019D

Error message

Palpador no preparado

Cause of error

- El palpador no está conectado.
- Las baterias del palpador están vacias.
- Sin unión entre el palpador infrarrojo y la unidad de recepción.

Error correction

- Conectar el palpador.
- Cambiar las baterias.
- Limpiar la unidad de recepción.
Para poder cambiar el palpador defectuoso:
1. Pulsar en el modo de funcionamiento "Manual" la Softkey "Supervisión del palpador off".
2. borrar avisos de error del TNC
3. Ejecutar ToolCall en otra herramienta.
Atención: !Hasta la ejecución del siguiente ToolCall o proceso de medición no estará activa la supervisión del palpador, es decir, una colisión con el palpador no será reconocida por el NC!


Error description 230-019E

Error message

Cambiar batería palpador

Cause of error

La bateráa del palpador está vacía.

Error correction

Cambiar batería.


Error description 230-019F

Error message

Indice CC para %1 demasiado grande

Cause of error

En el equipamiento de hardware de este control están contenidos memos procesadores del regulador de velocidad que los definidos para este eje

Error correction

Comprobar los parámetros en la entidad Axes->ParameterSets->????->CfgAxisHardware
"????" define el nombre actual de la frase de parámetro


Error description 230-01A0

Error message

Indice del eje en CC demasiado grande

Cause of error

Se ha determinado el índice del eje en la CC a través del parámetro selEncoderIn. No obstante, la CC tiene menos ejes que los configurados.

Error correction

Repartir los ejes en varias CCs (si se dispone)


Error description 230-01A1

Error message

No de dispone de entrada para sistema de medida de posición (%1)

Cause of error

La entrada del sistema de medida de posición del eje indicado se ha configurado erróneamente.

Error correction

Comprobar la configuración del eje:
- CfgAxisHardware/posEncoderInput


Error description 230-01A2

Error message

Sistema de medida Endat (%2) avisa de error

Cause of error

El sistema de medición EnDat conectado o el cable del mismo es defectuoso

Error correction

Comprobar el sistema de medición EnDat y el cable del sistema de medición


Error description 230-01A3

Error message

La posición actual absoluta del eje (%2) no ha sido confirmada

Cause of error

No debe aceptarse la posición actual EnDat (introducción de usuario)

Error correction

Comprobar el sistema de medición EnDat y el cable del sistema de medición
evtl. cambiar el sistema de medición


Error description 230-01A4

Error message

Sistema de medida Endat (%2) avisa de resolución divergente

Cause of error

La resolución del sistema de medición registrada por el sistema de medición EnDat conectado no coincide con la resolución fijada en los datos de con figuración

Error correction

Comprobar los datos de configuración del sistema de medida


Error description 230-01A5

Error message

Sistema de medida Endat (%2) avisa de posición de incorrecta

Cause of error

El sistema de medición EnDat conectado o el cable del mismo es defectuoso

Error correction

Comprobar el sistema de medición EnDat y el cable del sistema de medición


Error description 230-01A6

Error message

%2 no alcanza la velocidad

Cause of error

El dato de configuración Axes->ParameterSets->????->CfgControllerTol->speedTolerance está fijado demasiado pequeño.
"????" designa el nombre actual de la frase de configuración.

Error correction

Aumentar el valor


Error description 230-01AB

Error message

El accionamiento a mover (%2) no está conectado

Cause of error

Un accionamiento no conectado debe ser movido desde un programa NC o mediante el posicionamiento de PLC.

Error correction

Comprobación del programa de PLC


Error description 230-01AC

Error message

El accionamiento a mover (%2) no en la regulación de la posición

Cause of error

Se generan valores nominales de posición desde un programa NC o mediante el posicionamiento de PLC para un accionamiento que no está en control de posición

Error correction

Comprobación del programa de PLC


Error description 230-01AD

Error message

Desviación en posición encendido del eje %2 demasiado grande

Cause of error

La posición de conexión de este eje se desvía más de lo permitido
(CfgReferencing->endatDiff) desde el último memorizado-

Error correction

Comprobar la posición actual, dado el casso, aumentar el parámetro


Error description 230-01AE

Error message

Descripción hardware para eje %2 modificada.
Posición event. no válida.

Cause of error

La descripción del hardware de los parámetrso de este eje ha sido modificada.
La posiciones guardadas no son correctas.

Error correction

Comprobar la posición actual


Error description 230-01AF

Error message

Configuración del sistema de medida del eje %1 incorrecto

Cause of error

Configuración del sistema de medida del eje incorrecta.

Error correction

La configuración del sistema de medida no es la adecuada para el hardware instalado.
Tener en cuenta el manual técnico


Error description 230-01B0

Error message

Error en el posicionamiento del cabezal (%2)

Cause of error

Un posicionamiento del cabezal no pudo finalizarse apropiadamente.

Error correction

El dato de configuración Axes->ParameterSets->????->CfgFeedLimits->m19MaxFeed está fijado demasiado pequeño.
"????" designa el nombre actual de la frase de configuración.


Error description 230-01B1

Error message

El software MC no concuerda con el software CC

Cause of error

Combinación incorrecta de software de MC y software de CC.

Error correction

Informar al servicio postventa


Error description 230-01B2

Error message

No es posible la configuración de ejes digitales sin CC

Cause of error

Sin la CC sólo pueden configurarse ejes analógicos.

Error correction

Informar al servicio postventa, o modificar la configuración.


Error description 230-01B3

Error message

Contenido S-RAM del eje %2 no válido.

Cause of error

Los valores de posición del eje memorizados en el S-RAM no son válidos.

Error correction

Comprobar la posición actual


Error description 230-01B4

Error message

Sobrepasar area de desplazamiento máxima del eje Endat.

Cause of error

El eje debe ser ajustado de nuevo,

Error correction

Determinar de nuevo el parametro CfgReferencing->refPosition


Error description 230-01B5

Error message

Se ha sobrepasado el area de desplazamiento del eje Endat cuando estaba desconectado.

Cause of error

Comprobar la posición de los ejes.

Error correction

Eventualmente, determinar de nuevo el parametro CfgReferencing->refPosition


Error description 230-01B6

Error message

%2 no alcanza la ventana de sincronización

Cause of error

El dato de configuración Axes->ParameterSets->????->CfgControllerTol->syncTolerance está fijado demasiado pequeño.
"????" designa el nombre actual de la frase de configuración.

Error correction

Aumentar el valor


Error description 230-01B7

Error message

No está permitida la conmutación de un sistema de medida de un eje (%2) en la regulación de la pos.

Cause of error

Antes de que el sistema de medida de posición pueda ser conmutado, debe desconectarse el accionamiento del PLC.

Error correction

Comprobar el programa NC, comprobar el programa PLC


Error description 230-01B8

Error message

No pueden configurarse dos sist. de medida EnDat para un eje (%2).

Cause of error

Si se ha configurado para un eje un sistema de medida EnDat, éste debe estar introducido en la frase de parámetros índice 0.
No se autoriza más de un sistema de medida EnDat por eje.

Error correction

. Modificar la configuración (secuencia de frase de parámetros).
- Modificar la configuración de hardware (sistemas de medida)


Error description 230-01B9

Error message

Entrada X%2 para eje %3 está ya asignada a otro eje.

Cause of error

El parámetro CfgAxes->ParamSet->..->posEncoderInput refiere a un entrada, que ya está ocupada por otro eje.

Error correction

- Controlar las entradas de sistemas de medida
- Si un eje no tiene sistema de medida de posición, introducir el valor "no".


Error description 230-01BA

Error message

Entrada X%2 para eje %3 está ya asignada a otro eje.

Cause of error

El parámetro CfgAxes->ParamSet->..->speedEncoderInput refiere a un entrada, que ya está ocupada por otro eje.

Error correction

- Controlar las entradas de sistemas de medida
- Si un eje no tiene sistema de medida de velocidad, introducir el valor "no".


Error description 230-01BB

Error message

Entrada X%2 para eje %3 está ya asignada a otro eje.

Cause of error

El parámetro CfgAxes->ParamSet->..->pwmSignalOutpu refiere a una salida, que ya está ocupada por otro eje.

Error correction

- Controlar el cableado.
- Si un eje no tiene ninguna salida PWM, introducir el valor "no".


Error description 230-01BC

Error message

Error durante le control de un módulo SPI

Cause of error

Durante la transmisión de los datos del encoder desde o hasta un módulo SPI (módulo %2) ha ocurrido un error.

Error correction

- Controlar el cableado.
- Informar al servicio postventa


Error description 230-01BD

Error message

Cabezal (%2) no tiene sistema de medida de posición

Cause of error

Una función seleccionada (posicionamiento del cabezal, sincornización, roscado, etc.) requiere un encoder de posición del cabezal concernido.
No obstantem no hay ningún encoder de posición configurado

Error correction

Comprobar el programa NC


Error description 230-01BE

Error message

Para eje (%2) no concuerdan AxisMode y AxisHwen

Cause of error

Se ha configurado una combinación no permitida de
Axes->PhysicalAxes->CfgAxis->axisMode y
Axes->PhysicalAxes->CfgAxis->axisMode.
Las combinaciones permitidas son:
- AxisMode = NotActive =>
axisHw = todo permitido
- AxisMode = Active =>
axisHw = InOutCC
axisHw = AnalogMC
axisHw = AnalogCC
axisHw = DisplayMC
axisHw = DisplayCC
axisHw = ManualMC
axisHw = ManualCC
axisHw = ProfiNet
- AxisMode = Virtual =>
axisHw = None

Error correction

Comprobar la configuración


Error description 230-01BF

Error message

Tipo de encoder para eje (%2) no permitido

Cause of error

Se ha configurado una combinación no permitida de
Axes->PhysicalAxes->CfgAxis->axisHw y
Axes->ParameterSets->CfgAxisHardware->posEncoderType
Las combinaciones permitidas son:
axisHw = InOutCC
CC422 - Encoder del motor y todos los encoders de posición conectados en la MC
CC424 - Encoder del motor y todos los encoders de posición conectados en la CC
CC520 - Encoder del motor y todos los encoders de posición conectados en la CC
axisHw = AnalogMC
Todos los encoders de posición conectados en la MC
axisHw = AnalogCC
Todos los encoders de posición conectados en la CC
axisHw = DisplayMC
Todos los encoders de posición conectados en la MC
axisHw = DisplayCC
Todos los encoders de posición conectados en la CC
axisHw = ManualMC
Todos los encoders de posición conectados en la MC
axisHw = ManualCC
Todos los encoders de posición conectados en la CC
axisHw = ProfiNet
El encoder del motor y todos los encoders de posición conectados a ProfiNet

Error correction

Comprobar la configuración


Error description 230-01C0

Error message

Salida analógica del eje %2 asignada dos veces

Cause of error

Se está intentando inscribir varios ejes a la vez en una salida analógica.

Error correction

Comprobar el programa PLC.
Si se utilizan diversos ejes en la misma salida analógica, sólo puede conectarse uno cada vez.


Error description 230-01C1

Error message

Tipo de sistema de palpación desconocido

Cause of error

En la tabla de palpadores se ha seleccionado un tipo de palpador desconocido.

Error correction

Comprobar la tabla de palpadores.


Error description 230-01C2

Error message

El husillo (%2) no se ha referenciado

Cause of error

Aunque se ha ordenado la marcha sincronizada del cabezal, no están referenciados todos los cabezales. La marcha sincronizada del cabezal únicamente puede ponerse en marcha si todos los ejes afectados han sido anteriormente referenciados.

Error correction

- Referenciar el cabezal
- Comprobar el programa del PLC o del NC


Error description 230-01C3

Error message

PARADA EMERG. defectuosa (%2)

Cause of error

El circuito de SALIDA de EMERGENCIA interno o externo es erróneo.
- demasiado tiempo de conexión de los relés pertenecientes a la cadena entre "Salida del control lista para el funcionamiento" y "Acuse de recibo control numérico listo para el funcionamiento" durante las rutinas de SALIDA de EMERGENCIA o de conexión.
- alambre cortado, malos contactos

Error correction

Comprobar el circuito de SALIDA DE EMERGENCIA.
- reemplazar o comprobar los relés del armario eléctrico
- Comprobar / renovar el cableado / los contactos
- Informar al servicio postventa


Error description 230-01C4

Error message

Falta tensión externa reles

Cause of error

Aviso de error tras una interrupción de corriente.

Error correction

- Conecatr por separado la tensión del control
- Comprobación del cableado en el armario eléctrico
- Comprobación del palpador "Tensión del control ON"


Error description 230-01C5

Error message

Tras descargar software, la CC no responde

Cause of error

Una CC disponible no responde tras descargar el software del regulador.

Error correction

CC defectuosa. Cambiar el hardware


Error description 230-01C6

Error message

Opción para el lazo de reg. de doble velocidad no está habilitada

Cause of error

Se ha configurado un bucle de regulación de doble velocidad, sin embargo la opción no está habilitada.
Para el lazo de regulación se ha activado la potencia de cálculo sencilla (Single-Speed).

Error correction

Controlar el parámetro CfgAxisHardware->ctrlPerformance


Error description 230-01C7

Error message

Comunicación entre MC y CC errónea

Cause of error

Ha ocurrido un error en la comunicación HSCI entre la unidad principal MC y la unidad de regulación CC.

Error correction

Informar al servicio postventa


Error description 230-01C8

Error message

Timeout en el mecanizado del comando de la CC

Cause of error

Una CC ha requerido unos comandos y no ha dado acuse de recibo.

Error correction

- Tener el cuenta los siguientes avisos
- Solucionar errores de configuración
- Si el error se produce sin errores de configuración:
Es posible que la unidad de regulación CC sea defectuosa. Cambiar el hardware


Error description 230-01C9

Error message

Opción para control torque master-slave no permitido

Cause of error

Se ha configurado y activado un ajuste de momentos Master Slave, el cual no desconecta necesariamente la opción software.

Error correction

- Controlar el parámetro CfgAxisCoupling
- Desbloquear la opción de software


Error description 230-01CA

Error message

Debido al error %2, desconecte tras parada NC

Cause of error

La máquina se ha desconectado tras la parada NC.
Motivo: Error CC

Error correction

Preste atención a las informaciones para la reparación de los errores CC mostrados.


Error description 230-01CB

Error message

Salida del eje %2 doblemente ocupada

Cause of error

Se están intentando escribir al mismo tiempo varios ejes en una salida.

Error correction

- Comprobar el programa PLC
La utilización de varios ejes en una misma salida, implica conectar solamente un eje.


Error description 230-01CC

Error message

Entrada del eje %2 doblemente ocupada

Cause of error

Se están intentando leer varios ejes en una entrada al mismo tiempo.

Error correction

- Comprobar el programa PLC
La utilización de varios ejes en una misma entrada, implica conectar solamente un eje.


Error description 230-01CD

Error message

Asignación errónea conector del eje %2

Cause of error

En una CC 424 y/o CC 61xx existe una relación fija entre la entrada de los aparatos de medición de revoluciones y la salida PWM. Los parámetros speedEncoderInput y pwmSignalOutput contienen una asignación de conectores inválida. Asignaciones de
conectores válidas:
X15 - X51
X16 - X52
X17 - X53
X18 - X54
X19 - X55
X20 - X56
X80 - X57
X81 - X58
X82 - X59
X83 - X60

Error correction

Comprobar la configuración de los ejes y, en su caso, modificarla.


Error description 230-01CE

Error message

Parámetro de máquina modificado con TNCOPT

Cause of error


Error description 230-01CF

Error message

Debido al error %2, desconecte tras parada NC

Cause of error

La máquina se ha desconectado tras la parada del NC.
Motivo: error del PLC

Error correction

Preste atención a la información adicional para la cancelación en el error del PLC visualizado.


Error description 230-01F5

Error message

Arranque de un ciclo de palpación con el palpador ya inclinado

Cause of error

Se ha intentado iniciar un ciclo de palpación, a pesar de que el vástago todavía está desviado.

Error correction

Aumentar el camino de retorno


Error description 230-01F6

Error message

LookAhead: time out

Cause of error

Error de tiempo de ejecución LookAhead

Error correction

Informar al servicio postventa


Error description 230-01F7

Error message

Entradas rápidas fueron mal configuradas

Cause of error

Sólo pueden utilizarse las entradas I0 hasta I31 e I128 hasta I152.

Error correction

Comprobar la configuración


Error description 230-0226

Error message

Cliente con este ThreadId ya está cargado en el CfgServer.

Cause of error

Error correction

Informar al servicio postventa


Error description 230-0227

Error message

El servidor de configuración no está preparado

Cause of error

Error correction

Informar al servicio postventa


Error description 230-0228

Error message

Falta la entidad %2 en los parámetros de máquina

Cause of error

Falta un parámetro necesario en la configuración

Error correction

Comprobar la configuración


Error description 230-0229

Error message

Falta la entidad %2 en los parámetros de máquina para el eje %3

Cause of error

Falta un parámetro necesario en la configuración

Error correction

Comprobar la configuración
En caso de que este eje tuviera varias frases de parámetro, no debería haber ningún otro completo excepto en la frase 0.
Además, debe introducirse en el dato de configuración CfgKeySynonym->key la clave ampliada de la frase de parámetro y en el dato de configuración CfgKeySynonym->relatedTo la clave correspondiente de la frase base.


Error description 230-022A

Error message

No se ha encontrado la etapa de potencia %2 en la tabla

Cause of error

La etapa de potencia indicada no está contenida en la tabla de etapas de potencia.

Error correction

- Informar al servicio postventa.
- Comprobar en la tabla los nombres del motor y de la etapa de potencia


Error description 230-022B

Error message

Tabla de etapas de potencia ilegible

Cause of error

No se encuentra o no puede leerse la tabla de etapas de potencia.

Error correction

- En el servidor SQL se ha indicado un fichero de tabla que contien un nombre de fichero suntácticamente incorrecto.
El nombre de la tabla debe contener al menos una letra en la primera posición.
Ejemplo: M123.D Modificar el nombre de fichero de la tabla.
- Comprobar el directorio de la etapa de potencia
- Comprobar la tabla de etapas de potencia


Error description 230-022C

Error message

No se ha encontrado el motor (%2) en la tabla de motores

Cause of error

El motor indicado no figura en la tabla de motores.

Error correction

- Comprobar la asignación de motores de los ejes
- Comprobar las entradas en la tabla de motores, particularmente si la columna MODE contiene el valor correcto
- Informar al Servicio Postventa


Error description 230-022D

Error message

Tabla de motores (%2) ilegible

Cause of error

La tabla de motor indicada no se ha podido encontrar o bien no se ha podido leer.
La denominación de fichero indicada para la tabla de motor es incorrecta desde el punto de vista sintáctico. Para que el servidor SQL del control numérico pueda leer el fichero, la primera posición del nombre del fichero de la tabla debe contener al meno
Tenga en cuenta los posibles mensajes posteriores sobre la causa del error.

Error correction

- Corregir el nombre de fichero de la tabla de motor
- Comprobar el directorio de la tabla de motor
- Comprobar la tabla de motor
- Comprobar si la tabla de motor posee todas las columnas necesarias
- Informar al servicio técnico


Error description 230-022E

Error message

No hay conexión con el SQL-Server

Cause of error

No hay conexión con el SQL-Server

Error correction

Informar al servicio postventa


Error description 230-022F

Error message

No se ha encontrado el eje (%2) en la tabla de compensación

Cause of error

No han podido ser encontrados en la tabla de compensación los datos del eje indicado.

Error correction

- Comprobar la tabla de compensación El eje indicado debe estar disponible como columna en la tabla de compemsación.
- Informar al servicio postventa


Error description 230-0230

Error message

Error de sintaxis en la tabla de compensación (%2)

Cause of error

No han podido leerse los datos de la tabla de compensación indicada.

Error correction

- Comprobar la tabla de configuración (*.cma).
- Comprobar la tabla de compensación (*.com).
La tabla puede contener hasta 1024 puntos de apoyo (líneas). En la columna AXISPOS de la primera y última línea se debe anotar el inicio y final del campo de contorno referido al punto cero de la máquina.
Las posicions de punto de apoyo intermedios serán calculado internamente por el control y no se tienen que indicar. Si en la columna AXISPOS se indican valores de posición opcionales se deben cumplir valores con las mismas distancias.
Si es necesario, en la columna BACKLASH anotar valores de corrección que se midieron en dirección negativa de desplazaminto. Los valores de corrección que pertenecen a los puntos de apoyo se anotan en la columna del eje pertinente.
- Informar al servicio postventa.


Error description 230-0231

Error message

Tabla de compensación (%2) ilegible

Cause of error

No se encuentra o no puede leerse la tabla de motores la tabla de compensación indicada.

Error correction

- Controlar el directorio y el nombre de la tabla de configuración que están guardadas en el editor de configuración mediante la clave 'TABCMA'.
- Comprobar el directorio de la tabla de compensación que están guardado en el editor de configuración mediante la clave 'oemTable'.
- Las tablas asignadas a los ejes en las tablas de configuración deben estar disponibles en el directorio de las tablas de compensación.
- Comprobar la tabla de configuración (*.cma).
- Comprobar la tabla de compensación (*.com).
- Informar al servicio postventa


Error description 230-0232

Error message

Nombre bloque de parámetros (%2) para eje (%3) ya está asignado

Cause of error

Dos o más ejes se refieren a la misma frase de parámetro

Error correction

Los nombres de las frases de parámetro deben estar bien definidos para cada eje


Error description 230-0233

Error message

Demasiados bloques de parámetros para el eje %2

Cause of error

Se requerirán más frases de parámetro para un eje de lo que están permitidas

Error correction

Ejecutar menos frases de parámetro para este eje


Error description 230-0234

Error message

Debe reiniciarse el control tras el borrado de una entidad

Cause of error

Una entidad de un parámetro de un eje ha sido borrada

Error correction

Reiniciar el control


Error description 230-0235

Error message

El posicionamiento del eje %2 se paró por causa de reconfiguración

Cause of error

Se ha intentado modificar un parámetro para un eje en movimiento.

Error correction

Se ha parado el eje


Error description 230-0236

Error message

Timeout durante la parada del eje %2

Cause of error

Se ha intentado modificar un parámetro para un eje en movimiento.

Error correction

Se ha parado el eje


Error description 230-0237

Error message

El husillo no debe estar configurado como eje módulo (eje %2)

Cause of error

Se había definido un eje como cabezal, que no se había configurado como eje de módulo.
Un cabezal debe estar configurado básicamente como eje módulo.

Error correction

Comprobar el parámetro CfgAxis->isModulo y, dado el caso, corregirlo


Error description 230-0238

Error message

Error fatal en la configuración: parada mecanización cíclica

Cause of error

En la configuración ha ocurrido un error fatal, que hace imposible un funcionamiento normal del control.

Error correction

Comprobar la configuración


Error description 230-0239

Error message

Nombre (%2) para eje (%3) no es válido

Cause of error

Dos o más ejes se refieren a la misma clave de eje o se ha introducido un clave incorrecta en System->CfgAxes->axisList.

Error correction

Los nombres deben ser inequívocos y correctos para cada eje.


Error description 230-023A

Error message

Configuración de eje incorrecta para eje %2

Cause of error

Este error puede tener varias causas:
1. En CfgAxis->axisMode está configurado NotAllowed
2. En CfgAxis->axisMode está configurado Active, pero no posee este eje ninguna frase de parámetros
3. In CfgAxis->axisMode está configurado Virtual, pero en CfgAxis->axisHw algo distinto de None o DisplayCC

Error correction

Comprobar la combinación de los parámetros


Error description 230-023B

Error message

Error fatal en el interpolador: mecanización cíclica parada

Cause of error

A fatal error in the interpolator has prevented normal operation of the control.

Error correction

Inform your service agency.


Error description 230-023C

Error message

No se ha encontrado el módulo de alimentación %2 en la tabla

Cause of error

El módulo de alimentación indicado no está contenido en la tabla de módulos de alimentación.

Error correction

- Informar al servicio postventa.
- Comprobar el nombre del módulo de alimentación en la tabla


Error description 230-023D

Error message

Tabla de módulo de alimentación ilegible

Cause of error

No se encuentra o no puede leerse la tabla de módulos de alimentación.
El control numérico no puede leer el nombre del fichero de la tabla de módulos de alimentación.
El nombre del fichero debe contener al menos una letra en la primera posición, por ejemplo:
M123.D

Error correction

- Comprobar el directorio de la tabla de módulos de alimentación
- Comprobar la tabla de módulos de alimentación y, en caso necesario, corregir el nombre de los ficheros.


Error description 230-02BC

Error message

Orientación con cabezal no referenciado

Cause of error

La orientación del cabezal debe tramitarse con un cabezal que aún no esté referenciado

Error correction

- Comprobar el programa NC
- Referenciar el cabezal
- El parámetro Axis->ParamSets->(Spindle)->CfgReferencing->refType debe ajustarse en "without Switch and on the fly" para que el cabezal se referencie automáticamente.


Error description 230-02BD

Error message

Palpador ya inclinado

Cause of error

El vástago está ya deflexionado al iniciar un proceso de palpación.

Error correction

- Retirar el palpador, iniciar de nuevo el proc. palpac.
- Si el error persiste hacer revisar el palpador para posibles averías.
- Dado el caso, informar al servicio postventa.


Error description 230-02BF

Error message

¿Volante electrónico?

Cause of error

- El volante electrónico no está conectado.
- Se ha seleccionado un volante falso en el dato de configuración System->CfgHandwheel->wheelType.
- La línea de transmisión es defectuosa o falsa.

Error correction

- Conectar el volante mediante el adaptador de cable.
- Comprobar el dato de configuración System->CfgHandwheel->wheelType.
- Comprobar que la línea de transmisión no esté defectuosa.


Error description 230-02C0

Error message

La velocidad programada para el eje %2 es demasiado baja

Cause of error

Mediante el posicionamiento de PLC se ha programado una velocidad demasiado reducida para ese eje.

Error correction

Programar una velocidad superior o controlar el dato de configuración Axes->ParameterSets->????->CfgFeedLimits->minFeed
"????" designa el nombre actual de la frase de configuración.


Error description 230-02C1

Error message

La velocidad prpgramada para el husillo ("%2") es demasiado baja

Cause of error

Mediante el posicionamiento de PLC se ha programado una velocidad demasiado reducida para ese eje.

Error correction

Programas una mayor velocidad o controlar el dato de configuración Axes->ParameterSets->????->CfgFeedLimits->minFeed
"????" designa el nombre actual de la frase de configuración.


Error description 230-02C2

Error message

Retorno al contorno en ciclo de roscado no permitido.

Cause of error

Se ha intentado reemprender la marcha en un ciclo de roscado en el plano de mecanizado inclinado.

Error correction

Generalmente sólo reemprender la marcha en ciclos de roscado en la dirección del eje de la herramienta.


Error description 230-02EE

Error message

La opción para el filtro HSC no está habilitada

Cause of error

Se ha configurado un filtro HSC, sin embargo la opción no está habilitada.
Ahora se ha activado el filtro en triángulo para este eje.

Error correction

Configurar otro tipo de filtro


Error description 230-02EF

Error message

La opción de software #151 Load Monitoring no está desbloqueada

Cause of error

En el programa NC se ha programado una monitorización de carga (G995, G996), sin embargo no se ha activado la necesaria opción de software 151 Load Monitoring.

Error correction

- Comprobar el programa NC, y adaptarlo si fuera necesario
- Dado el caso, activar la opción de software 151 Load Monitoring
- Contactar con el fabricante de la máquina
- Informar al servicio técnico


Error description 230-02F0

Error message

La opción para bucles de control digitales no está desbloqueada

Cause of error

Se ha configurado un lazo de control digital, sin desbloquear la opción necesaria para ello en el componente SIK del control numérico.

Error correction

- Comprobarla la configuración y, dado el caso, corregirla.
- Habilitar la opción
- Informar al fabricante de la máquina.


Error description 230-0327

Error message

Plug & Play (%2) Motor detectado: %3

Cause of error

Para este eje está activa la función "Plug & Play", a fin de detectar automáticamente componentes de accionamiento mediante la placa electrónica de identificación .
Se ha detectado un motor que difiere de la configuración actual.

Error correction

- Confirmar el diálogo "Plug & Play" en el caso de que el motor detectado pertenezca a dicha combinación de eje y frase de parámetros.
- Desactivar la función "Plug & Play" en el caso de que el motor no se haya detectado correctamente
- Informar al fabricante de la máquina


Error description 230-0328

Error message

Plug & Play (%2) Inversor detectado: %3

Cause of error

Para este eje está activa la función "Plug & Play", a fin de detectar automáticamente componentes de accionamiento mediante la placa electrónica de identificación .
Se ha detectado un inversor que difiere de la configuración actual.

Error correction

- Confirmar el diálogo "Plug & Play" en el caso de que el inversor detectado pertenezca a dicha combinación de eje y frase de parámetros.
- Desactivar la función "Plug & Play" en el caso de que el inversor no se haya detectado correctamente
- Informar al fabricante de la máquina


Error description 230-0329

Error message

Plug & Play (%2) Módulo de alimentación detectado: %3

Cause of error

La función "Plug & Play" está activa , a fin de detectar automáticamente componentes de accionamiento mediante la placa electrónica de identificación.
Se ha detectado un módulo de alimentación que difiere de la configuración actual.

Error correction

- Confirmar el diálogo "Plug & Play" en el caso de que el módulo de alimentación se haya detectado correctamente.
- Desactivar la función "Plug & Play" en el caso de que el módulo de alimentación no se haya detectado correctamente y revisar la configuración.
- Informar al fabricante de la máquina


Error description 230-032A

Error message

Eje%1 (%2): motor %3 detectado y entrado

Cause of error

El motor indicado se ha detectado mediante "Plug-And-Play" y se ha registrado en la configuración del eje bajo CfgServoMotor->motName.


Error description 230-032B

Error message

Eje%1 (%2): rectificador %3 detectado y entrado

Cause of error

El inversor indicado se ha detectado mediante "Plug-And-Play" y se ha registrado en la configuración del eje bajo CfgPowerStage->ampName.


Error description 230-032C

Error message

Eje%1 (%2): módulo de suministro %3 detectado y entrado

Cause of error

El módulo de alimentación indicado se ha detectado mediante "Plug-And-Play" y se ha registrado en la configuración del eje bajo CfgSupplyModule->name.


Error description 230-032D

Error message

Eje%1 (%2): Plug-And-Play para motor desactivado

Cause of error

En el eje indicado, se ha desactivado la función "Plug-And-Play" para el motor.

Error correction

- Revisar la configuración y el motor utilizado
- La función "Plug-And-Play" puede volverse a activar mediante CfgServoMotor->plugAndPlay


Error description 230-032E

Error message

Eje%1 (%2): Plug-And-Play para rectificador desactivado

Cause of error

En el eje indicado, se ha desactivado la función "Plug-And-Play" para el inversor.

Error correction

- Revisar la configuración y el inversor utilizado
- La función "Plug-And-Play" puede volverse a activar mediante CfgPowerStage->plugAndPlay


Error description 230-032F

Error message

Eje%1 (%2): Plug-And-Play para módulo de suministro desactivado

Cause of error

En el eje indicado, se ha desactivado la función "Plug-And-Play" para el módulo de alimentación.

Error correction

- Revisar la configuración y el módulo de alimentación utilizado
- La función "Plug-And-Play" puede volverse a activar mediante CfgSupplyModule->plugAndPlay


Error description 230-041A

Error message

Desviación de la posición (eje %2) demasiado grande

Cause of error

La desviación de la posición entre el sistema de medida de posición y el de velocidad es demasiado grande.

Error correction

Comprobar el acoplamiento entre el encoder de posición y el de velocidad.


Error description 230-041B

Error message

El eje %2 no puede conectarse

Cause of error

Este eje debe ser conectado por el PLC a pesar de ha sido desconectado mediante DriveOffGroup.

Error correction

Comprobar el programa PLC.


Error description 230-041C

Error message

Bit de error en estado S de la transmisión HSCI

Cause of error

En el estado HSCI-S se han detectado errores

Error correction

Informar al servicio postventa


Error description 230-041D

Error message

TRC: Contol erroneo; Eje %1

Cause of error

- El fichero de compensación se ha generado por un control diferente al que se está utilizando en este momento. No está autorizado copiar el fichero de compensación de otro control.

Error correction

- Determinar de nuevo los parámetros de compensación con TNCopt en Optimización/Torque Ripple Compensation.
- Desactivación de la compensación: borrar registro en los datos de configuración Axes/ParameterSets/[Keyname Sentencia de parámetro]/CfgControllerComp/compTorqueRipple.
- Informar al servicio postventa.


Error description 230-041E

Error message

TRC: Archivo de compensación (%1) ilegible

Cause of error

El fichero de compensación indicado no se encuentra o no puede leerse.

Error correction

- Comprobar los datos del fichero de compensación que están guardados en el editor de configuración mediante la clave 'oemTable'.
- Comprobar el fichero de compensación.
- Desactivación de la compensación: borrar registro en los datos de configuración Axes/ParameterSets/[Keyname Sentencia de parámetro]/CfgControllerComp/compTorqueRipple.
- Informar al servicio postventa.


Error description 230-041F

Error message

Error en el parámetro posEncoderIncr o posEncoderDist (eje %2)

Cause of error

Los parámetros de máquina posEncoderIncr y posEncoderDist en el objeto de configuración CfgAxisHardware no estan bien configurados.
Incluso entonces, cuando se accionan los ejes exclusivamente con los transmisores del motor (sin aparatos de medición de posición), ambos parámetros deben contener valores significativos.

Error correction

- Registre en los parámetros de máquina CfgAxisHardware->posEncoderIncr y CfgAxisHardware->posEncoderDist los valores significativos de la posición o bien, de la transmisión del motor.


Error description 230-0420

Error message

No hay ángulo de campo para el accionamiento %1

Cause of error

No se ha determinado el ángulo de campo de un motor con un sistema de medición no orientado.
Instrumento de medición absoluta con interfaz EnDat:
- El número de serie almacenado del instrumento de medición no concuerda con el instrumento de medición
Instrumento de medición incremental:
- El número de serie almacenado del SIK no concuerda con el SIK del control numérico

Error correction

- Dado el caso, calcular el ángulo de campo en el modo "ajuste del regulador de tensión" (pulsar la Softkey "ORIENT. CAMPO")
- Verificar y corregir el registro "Tipo del sistema de medición" en la tabla del motor
- Comprobar el parámetro motEnctype de la máquina y corregirlo si fuera necesario.
- Comprobar los parámetros motPhiRef y motEncSerialNumber e introducir en ambos parámetros el valor 0 si fuera necesario, a fin de forzar la determinación de un nuevo ángulo de campo.
- Informar al servicio técnico


Error description 230-0421

Error message

Watchdog MCU/CCU diferente

Cause of error

MCU and CCU have different watchdog values.

Error correction

Inform your service agency.


Error description 230-0422

Error message

Movimiento de eje no permitido durante cambio de filtro

Cause of error

Durante el cambio de filtro no se debe mover ningún eje.

Error correction

Informar al servicio técnico


Error description 230-0423

Error message

Configuración errónea del eje %2

Cause of error

Se han configurado conexiones no existentes que no existen en este CC.

Error correction

Comprobar la configuración del eje:
- CfgAxisHardware->posEncoderInput
- CfgAxisHardware->speedEncoderInput
- CfgAxisHardware->inverterInterface
Con ejes analógicos, mediante el módulo insertable CMA-H:
- Comprobar el funcionamiento correcto del módulo insertable


Error description 230-0424

Error message

DCM: %1

Cause of error

La monitorización dinámica de colisiones DCM ha detenido todos los movimientos del eje para evitar una colisión.


Error description 230-0425

Error message

Supervisión desequilibrio: medición imposible

Cause of error

The measurement of the unbalance failed. The spindle could not be accelerated correctly. The programmed nominal speed was not attained.

Error correction

- Inspect the spindle for damage.
- Inform your service agency.


Error description 230-0426

Error message

Supervisión desequilibrio (usuario): desequilibrio demasiado grande

Supervisión desequilibrio (sistema): desequilibrio demasiado grande

Cause of error

The value found by the unbalance monitor was too large.

Error correction

- Balance the signal


Error description 230-0427

Error message

Supervisión desequilibrio (usuario): suma del desequilibrio demasiado grande

Supervisión desequilibrio (sistema): suma de desequilibrio demasiado grande

Cause of error

The unbalance sum calculate by the unbalance monitor was too large.

Error correction

- Balance the signal


Error description 230-042A

Error message

Supervisión desequilibrio: falta configuración

Cause of error

The machine parameters for configuring the unbalance monitoring are not available.

Error correction

- Check the config object CfgUnbalance and correct it if required.


Error description 230-042B

Error message

Supervisión desequilibrio: cabezal definido no es válido

Cause of error

No value spindle index was given in the machine parameters for unbalance monitoring.

Error correction

- Check the machine parameters in the config object CfgUnbalance and correct it if required.


Error description 230-042C

Error message

Supervisión desequilibrio: eje de medición definido no es válido

Cause of error

An invalid measuring axis was given in the machine parameters for unbalance monitoring.

Error correction

- Check the machine parameter axisOfMeasure in the config object CfgUnbalance and correct it if required.


Error description 230-042D

Error message

Supervisión desequilibrio: monitor del sistema inactivo

Cause of error

The system monitor of the unbalance monitoring is not active.

Error correction

- Activate the system monitor through the turning cycle
- Check the machine parameters maxUnbalanceOem and limitUnbalanceOem and correct it if required.


Error description 230-042E

Error message

Supervisión desequilibrio: cabezal no configurado

Cause of error

The machine parameters for configuring the spindle are missing for the unbalance monitor.

Error correction

- Check the configuration of the spindle in the config object CfgUnbalance and correct it if required.


Error description 230-042F

Error message

Supervisión desequilibrio: parámetro del cabezal o índice erróneo

Cause of error

The spindle configuration or configuration of the unbalance monitor is faulty. An incorrect spindle index was given or the spindle configuration in the config object CfgUnbalance is incorrect.

Error correction

- Check the spindle index in the CfgAxes config object and correct it if required.
- Check the machine parameters in the config object CfgUnbalance and correct it if required.


Error description 230-0430

Error message

Supervisión desequilibrio: alcanzada velocidad límite

Cause of error

The maximum permissible shaft speed calculated by the control for measuring the unbalance was attained.

Error correction

- Reduce the speed of the spindle and restart the measurement.


Error description 230-0431

Error message

Trace desequilibrio: error interno

Cause of error

Internal error in unbalance trace: incorrect status in the IPO in unbalance monitoring

Error correction

- Inform your service agency.


Error description 230-0432

Error message

Trace desequilibrio: Timeout del trigger

Cause of error

In the unbalance trace, the trigger conditions defined in the machine configuration were not fulfilled.

Error correction

- Check the machine parameters triggerMin and triggerMax, and correct it if required.


Error description 230-0433

Error message

Trace desequilibrio: error interno

Cause of error

An incorrect trace channel is active for the unbalance trace.

Error correction

- Inform your service agency.


Error description 230-0434

Error message

Trace desequilibrio: indice del cabezal remite a eje incorrecto

Cause of error

An incorrect spindle index was given for the unbalance trace. The index refers to an incorrect address.

Error correction

- Check the machine parameters in the config object CfgUnbalance and correct it if required.


Error description 230-0435

Error message

Trace desequilibrio: parámetros de máquina no definidos

Cause of error

The machine parameter for configuring the unbalance traces are not available.

Error correction

- Enter machine parameters in the config object CfgUnbalance.


Error description 230-0436

Error message

Trace desequilibrio: error interno

Cause of error

The OEM cycle for the unbalance trace is faulty. The shaft speed or the number of revolutions to be measured was not defined. The parameter count or speed must not have the value 0.

Error correction

- Correct the OEM cycle for the unbalance trace. The values for count or speed must not be 0.


Error description 230-0437

Error message

Trace desequilibrio: índice del cabezal incorrecto

Cause of error

An invalid spindle index was given for the unbalance trace.

Error correction

- Check the machine parameter for the spindle and correct if required.


Error description 230-0438

Error message

Trace desequilibrio: eje para la medición no definido

Cause of error

No measuring axis was defined for the unbalance trace.

Error correction

- Check the machine parameter axisOfMeasure and correct if required.


Error description 230-0439

Error message

Trace desequilibrio: cabezal no configurado

Cause of error

The spindle defined for the unbalance trace was not found in the machine configuration.

Error correction

- Check the machine parameter for the spindle and correct if required.


Error description 230-043A

Error message

Trace desequilibrio: eje Trigger indicado no disponible

Cause of error

The trigger axis defined for the unbalance trace does not exist.

Error correction

- Check the machine parameter for the spindle and correct if required.


Error description 230-043B

Error message

Trace desequilibrio: no se cumplen las condiciones del Trigger

Cause of error

The trigger conditions set for the unbalance trace are no longer fulfilled.

Error correction

- Check the machine parameters triggerMin and triggerMax, and correct it if required.


Error description 230-043C

Error message

Supervisión desequilibrio: no definido el desequilibrio admisible

Cause of error

A user parameter required for the unbalance monitoring (the maximum permissible unbalance) was not defined.

Error correction

- Enter the user parameter maxUnbalanceUsr.


Error description 230-043D

Error message

Supervisión desequilibrio: no definida la suma del desequilibrio admisible

Cause of error

A user parameter required for the unbalance monitoring (the maximum permissible unbalance sum) was not defined.

Error correction

- Enter the user parameter limitUnbalanceUsr.


Error description 230-043E

Error message

Supervisión desequilibrio: no definido el desequilibrio admisible

Cause of error

A machine parameter required for the unbalance monitoring, the maximum permissible unbalance (system-wide), was not defined.

Error correction

- Enter the machine parameter maxUnbalanceOem.


Error description 230-043F

Error message

Control desequilibrio: suma desequilibrio no definida

Cause of error

A machine parameter required for the unbalance monitoring, the maximum permissible unbalance sum (system-wide), was not defined.

Error correction

- Enter the machine parameter limitUnbalanceOem.


Error description 230-0441

Error message

Error interno en transmisión de datos de medición de oscil.

Cause of error

The display of measured value in the oscilloscope is incomplete because of an error in the internal data transmission between the interpolator real-time buffer and the oscilloscope.

Error correction

- Repeat the measurement
- Inform your service agency if the error continues to occur


Error description 230-0442

Error message

Límite carrera/Zona protecc. programada errónea para eje %2

Cause of error

Las siguientes condiciones de compatibilidad son válidas con interruptores de fin de carrera/zonas de protección para ejes módulo:
- El límite inferior debe estar situado entre -360° y + 360° Grados
- El límite superior debe estar situado entre 0° y + 360° Grados
El límite inferior debe ser menor que el límite superior.
La diferencia entre los límites superior e inferior debe ser menor que 360°.
Si en los parámetros de la máquina está configurado "moveAfterRef"m el valor no se desplegará. Se visualiza un aviso.
Ambas zonas de protección = 0 significa: La monitorización está desconectada

Error correction

Ajustar el valor para la zona de protección.


Error description 230-0443

Error message

Superposición de volante (M118) no permitida

Cause of error

Con la monitorización de colisión activada, se ha intentado activar la función M118. La superposición del volante con M118 en combinación con la monitorización de la colisión no está permitida.

Error correction

Retirar M118 del programa NC o desactivar la monitorización de la colisión.


Error description 230-0444

Error message

La vigilancia contra colisiones no es posible en el modo de funcionamiento de torneado

Cause of error

La monitorización de colisión no puede monitorizar herramientas de torneado ni cuerpos de colisión que giran con el cabezal de torneado.

Error correction

- Si es necesario, retirar los cuerpos de colisión(CMOs) de la cinemática de giro (informar al fabricante de la máquina).
- No cambiar ninguna herramienta de torneado en el funcionamiento de fresado.


Error description 230-0445

Error message

Desviación de velocidad (eje %2) demasiado grande

Cause of error

La desviación de la velocidad entre el sistema de medida de posición y el de velocidad es demasiado grande.

Error correction

Comprobar el acoplamiento entre el sistema de medida de posición y el de velocidad.


Error description 230-0446

Error message

Error interno en procesado datos de medición del osciloscopio.

Cause of error

Error interno de software: La sincronización de los canales del osciloscopio es defectuosa.

Error correction

- Repetir la medición
- informar al servicio postventa, si el error se repite.


Error description 230-0447

Error message

Error interno en el procesado de datos de medición del osciloscopio

Cause of error

Error interno de software: la sincronización de los canales del osciloscopio en relación con la condición Trigger es errónea.

Error correction

- repetir la medición
- informar al servicio postventa, si el error se repite.


Error description 230-0448

Error message

Error interno en el procesado de datos de medición del osciloscopio.

Cause of error

Error interno de software: la secuencia de los datos a transmitir al osciloscopio es errónea.

Error correction

- repetir la medición
- informar al servicio postventa, si el error se repite.


Error description 230-0449

Error message

Volante: volante erróneo conectado

Volante %3: volante erróneo conectado

Cause of error

- El volante electrónico no está conectado.
Mediante el parámetro de la máquina System/CfgHandwheel/type se ha seleccionado un volante incorrecto.

Error correction

- Conectar el volante mediante el adaptador de cable.
- Comprobar el parámetro de la máquina System/CfgHandwheel/type.


Error description 230-044A

Error message

Volante: sucio o dañado

Volante %3: sucio o dañado

Cause of error

El volante indica un fallo en la transmisión de señal:
- Codificador del volante sucio
- Fallo en el volante

Error correction

- Comprobar la función de los botones de parada de emergencia y confirmación
- Opcionalmente, volver a colocar el volante


Error description 230-044B

Error message

Volante: error de transmisión

Volante %3: alteración de transmisión

Cause of error

Mediante el parámetro de la máquina System/CfgHandwheel/type se ha seleccionado un volante incorrecto.
- Interferencias en la transmisión de datos entre volante y control.

Error correction

- Comprobar el parámetro de la máquina System/CfgHandwheel/type.
- En el caso de volante con comunicación por radio: reducir la distancia al receptor
- Eliminar posibles fuentes de interferencia
- Comprobar el cable de conexión.


Error description 230-044C

Error message

Volante: error de transmisión

Volante %3: error de transmisión

Cause of error

La línea de transmisión es defectuosa o errónea.

Error correction

Comprobar si la línea de transmisión ha sufrido daños.


Error description 230-044D

Error message

Volante: parámetro erróneo

Volante %3: parámetro erróneo

Cause of error

Los valores de inicialización para el volante conectado no son correctos.

Error correction

Comprobar el dato de configuración System/CfgHandwheel/initValues.


Error description 230-044E

Error message

Volante: tiempo sobrepasado

Volante %3: tiempo sobrepasado

Cause of error

En la comunicación con el volante se ha sobrepasado el tiempo.

Error correction

- Comprobar el punto de acceso del volante
- Comprobar los ajustes de la transmisión por radio


Error description 230-044F

Error message

Volante: conexión no es posible

Volante %3: conexión no es posible

Cause of error

No se ha podido establecer la conexión con el volante.
Posiblemente, el volante no se encuentra en el punto de acceso (en su soporte).

Error correction

Colocar el volante en el punto de acceso (en su soporte).


Error description 230-0450

Error message

Eje %2: CfgReferencing/doubleRefOffset: %3 introducir

Cause of error

Se ha ejecutado una toma de referencia doble.

Error correction

Registrar en la configuración de la máquina (parámetro CfgReferencing/dblRefOffset) el valor indicado.


Error description 230-0451

Error message

Movimiento PLC para eje %2 no permitido

Cause of error

El programa NC actualmente activo bloquea los movimientos manuales de eje mediante las teclas manuales de dirección o movimientos por el programa del PLC.

Error correction

Adaptar el programa del PLC


Error description 230-0452

Error message

DCM: no se permite ningún movimiento manual durante la ejecución del programa.

Cause of error

Ud. ha intentado efectuar un movimiento con las teclas de dirección de los ejes, volante u órdenes del PLC mientas que la ejecución del programa estaba activa.

Error correction

Esperar hasta que la ejecución del programa haya finalizado o cambiar a modo de frases individuales.


Error description 230-0453

Error message

DCM: no es posible el inicio o la continuación del programa.

Cause of error

Ud. ha intentado iniciar un programa mientas que un movimiento se estaba realizando, por ejemplo movimientos con las teclas de dirección de los ejes, volante o PLC.

Error correction

Esperar hasta que el movimiento efectuado con las teclas de dirección de los ejes, volante o PLC haya concluido.


Error description 230-0454

Error message

DCM: no se permite TCPM con DCM activo

Cause of error

Estando activa la DCM, ud. ha intentado un desplazamiento en el modo manual con TPCM.

Error correction

Desactivar TCPM
Desactivar DCM y desplazar sin controlar.


Error description 230-0455

Error message

DCM: no se supervisará el movimiento del mandril

Cause of error

Con la DCM activa, Ud. utiliza el ciclo "Roscado con macho flotante". Por favor, tener en cuenta que la DCM no monitoriza los movimientos del macho flotante. La monitorización de colisiones considera el macho flotante en posición de reposo.


Error description 230-0456

Error message

No es posible DCM en funcionamiento remolcado

Cause of error

Ud. ha intentado utilizar DCM con ejes no controlados previamente.

Error correction

Modificar la configuración


Error description 230-0457

Error message

Marca de referencia no encontrada

Cause of error

No se ha encontrado el punto de referencia tras volver a colocar el recorrido necesario para la referenciación codificada.

Error correction

- Informar al fabricante de la máquina.
- Comprobar el sistema de medida instalado
- Comprobar la configuración de la máquina (parámetro posEncoderRefDist)


Error description 230-0458

Error message

DCM: comprobar el parámetro skipReferencing

Cause of error

Ud. ha ajustado el parámetro de la máquina System/CfgMachineSimul/skipReferencing al valor TRUE. Con este ajuste, la supervisión dinámica de colisiones DCM no es posible.

Error correction

Ajustar el parámetro skipReferencing al valor FALSE o bien activar el modo de puesto de programación (simMode = CcAndExt)


Error description 230-0459

Error message

Contenido S-RAM del eje %2 inconsistente

Cause of error

Los valores de posición EnDat del eje memorizados en el S-RAM no son válidos.
Se utilizarán los valores almacenados en un fichero.

Error correction

Comprobar la posición actual del eje


Error description 230-045B

Error message

DCM: Activación durante un movimiento

Cause of error

Se ha activado la vigilancia de colisiones dinámica DCM durante una ejecución del programa o durante un movimiento del eje.

Error correction

Activar DCM estando parada la máquina.


Error description 230-045C

Error message

Sobrescribir los contenidos S-RAM del eje %2 con valores del fichero

Cause of error

Los valores de posición EnDat del eje guardados en la S-RAM han sido sobrescritos por los valores guardados en un fichero.

Error correction

Comprobar la posición actual del eje


Error description 230-045D

Error message

Eje%2: CfgReferencing/doubleRefOffset: %3 se ha introducido

Cause of error

Se ha ejecutado una toma de referencia doble.

Error correction

En la configuración se ha registrado el valor indicado.


Error description 230-045E

Error message

En el inicio de mecanizado de referencia, el osciloscopio está activo.

Cause of error

El osciloscopio está activo y simultáneamente se ha iniciado una mecanizado de referencia. Durante le mecanizado de referencia no pude utilizarse el osciloscopio.

Error correction

Acabar con el osciloscopio y repetir el mecanizado de referencia


Error description 230-045F

Error message

No está permitido el movimiento programado

Cause of error

En el modo de funcionamiento "Desplazamiento", no se permite ningún movimiento programado de los ejes.

Error correction

Siempre que esté activo el modo de funcionamiento "Desplazamiento", no iniciar ningún programa NC.


Error description 230-0460

Error message

Configuración errónea del eje %2

Cause of error

El eje se ha configurado erróneamente.

Error correction

Revisar y en caso necesario corregir la configuración del eje en los siguientes puntos:
- CfgSupplyModule->name
- CfgPowerStage->ampPowerSupplyType
- CfgPowerStage->ampBusVoltage
- CfgServoMotor->motSupply


Error description 230-0461

Error message

Configuración errónea de la compensación cinemática

Cause of error

La configuración de la compensación de temperatura o de la compensación cinemática es errónea. El control numérico se desplaza sin compensación, siempre y cuando el error no se haya corregido.
En el texto adicional, puede obtenerse una descripción más detallada del motivo en idioma inglés.

Error correction

- - Confirmar el error a fin de proseguir sin compensación
- Corregir la configuración


Error description 230-0462

Error message

Compensación de temperatura errónea

Cause of error

Se ha producido un error en el cálculo de la compensación de la temperatura. Posiblemente, la compensación de la temperatura ha dejado de ser efectiva.

Error correction

Comprobar la configuración de la compensación de la temperatura.


Error description 230-0463

Error message

Compensación cinemática errónea

Cause of error

Se ha producido un error en el cálculo de la compensación cinemática. Posiblemente, las compensaciones cinemáticas han dejado de ser efectivas.

Error correction

Comprobar las compensaciones cinemáticas y corregirlas si fuera necesario.


Error description 230-0464

Error message

Se ha corregido el contador multivuelta Endat del eje %2

Cause of error

El valor almacenado en la configuración para el contador Multivuelta Endat no es plausible.
El control numérico ha corregido automáticamente dicho valor.

Error correction

Comprobar la posición actual del eje


Error description 230-0465

Error message

Se ha modificado el contador multivuelta Endat del eje %2

Cause of error

Se ha sobrescrito el valor almacenado en la configuración para el contador Multivuelta Endat.
La modificación no será efectiva hasta el reinicio del control numérico.

Error correction

Reiniciar el control numérico


Error description 230-0467

Error message

La opción KinematicsComp no está habilitada.

Cause of error

Aunque se ha configurado una compensación cinemática, la opción KinematicsComp no está activada.
La compensación cinemática no es efectiva.

Error correction

- Corregir la configuración o bien activar la opción de software


Error description 230-0468

Error message

Alcanzado el máximo valor de compensación %2 en CfgKinSimpleTrans %1

Cause of error

El valor para la compensación de la temperatura cinemática en la transformación ha rebasado el valor máximo admisible.
La compensación se fija en el valor máximo. El aviso se borrará tan pronto como el valor quede mm por debajo del valor máximo.


Error description 230-0469

Error message

Alcanzado el máximo valor de compensación %2 en eje %1 componente %3

Cause of error

El valor para la compensación cinemática en el eje ha rebasado el valor máximo admisible.
La compensación se fija en el valor máximo. El aviso se borrará tan pronto como se rebase el valor máximo.

Error correction

- Comprobar las tablas y variables de PLC introducidas y, dado el caso, corregirlas
- Informar al fabricante de la máquina
- Comprobar el cálculo de los valores de y, dado el caso, corregirlos


Error description 230-046A

Error message

Se han definido más de %2 entradas rápidas de PLC

Cause of error

En el fichero IOC se han definido más entradas rápidas de PLC que las admisibles.

Error correction

- Comprobar la configuración de E/S
- Informar al servicio técnico


Error description 230-046B

Error message

Entrada PLC ráìda en sistema de bis no admitido

Cause of error

- En el fichero IOC se ha definido una entrada PLC rápida en un sistema bus no admisible.
- Las entradas PLC rápidas solo se pueden definir en un HSCI-PL o en el PL interno.
La entrada PLC afectada se ha indicado en la información adicional.

Error correction

- Comprobar configuración IO
- Informar al servicio postventa


Error description 230-046C

Error message

Entradas rápidas PLC definidas múltiples veces

Cause of error

Tanto en el fichero IOC como en los datos de configuración (parámetros de máquina) se han definido entradas PLC rápidas.
Tener en cuenta que la entrada en los datos de configuración posee prioridad.

Error correction

- Comprobar la configuración IO
- En caso necesario, eliminar el archivo de configuración CfgPlcFastInput (número de parámetro 103700) de los datos de configuración
- Informar al servicio postventa


Error description 230-046D

Error message

Entrada liberación grupos eje parametrizada errónea

Cause of error

La entrada de PLC para el desbloqueo del grupo de ejes no se ha definido o bien se ha definido erróneamente en la configuración de E/S (fichero IOC).

Error correction

- Comprobar la configuración de E/S
- Informar al servicio técnico


Error description 230-046E

Error message

Varias entradas definidas para la liberación del grupo de ejes %2

Cause of error

- Para cada grupo de ejes, únicamente es admisible definir una entrada de PLC para desbloquear dicho grupo.
- En el fichero IOC, para un grupo de ejes se han definido diversas entradas de PLC para desbloquear dicho grupo.

Error correction

- Comprobar la configuración de E/S
- Informar al servicio técnico


Error description 230-046F

Error message

Entrada liberación grupos eje %2 en sistema de bus no válido

Cause of error

La entrada para el desbloqueo del grupo de ejes se ha definido en la configuración de E/S (fichero IOC) para un sistema de bus no admisible.
La entrada únicamente puede definirse en un módulo HSCI-PL.

Error correction

- Comprobar la configuración de E/S
- Informar al servicio técnico


Error description 230-0470

Error message

Entrada rápida para cabezal parametrizada errónea

Cause of error

La entrada rápida para el cabezal no se ha definido o bien se ha definido erróneamente en la configuración de E/S (fichero IOC).

Error correction

- Comprobar la configuración de E/S
- Informar al servicio técnico


Error description 230-0471

Error message

Se han definido diversas entradas rápidas para el husillo %2

Cause of error

Para un cabezal, en la configuración de E/S (fichero IOC) se ha definido más de una entrada rápida.
Como máximo, se permite una entrada.

Error correction

- Comprobar la configuración de E/S
- Informar al servicio técnico


Error description 230-0472

Error message

Entrada rápida para cabezal %2 en sistema de bus no válido

Cause of error

- La entrada rápida para el cabezal se ha definido para un sistema de bus no admisible.
La entrada únicamente puede definirse en un módulo HSCI-PL o en un módulo interno PL.

Error correction

- Comprobar la configuración de E/S
- Informar al servicio técnico


Error description 230-0473

Error message

No se puede activar la entrada rápida

Cause of error

No puede activarse una entrada más rápida porque la configuración IO no concuerda con la configuración real del hardware.
La entrada afectada se indica en las informaciones adicionales.
- El control numérico se hace funcionar en el modo de simulación.
- El fichero IOC no se adapta a la configuración del hardware.
- Las opciones en la configuración no están seleccionadas correctamente.

Error correction

- Comprobar la configuración del hardware
- Comprobar la configuración IO
- Comprobar las opciones
- Informar al servicio de atención al cliente


Error description 230-0474

Error message

Entradas para liberación grupos eje definida múltiples veces

Cause of error

Tanto en el fichero IOC como en los datos de configuración (parámetros de máquina) se han definido entradas para la liberación de grupo de ejes.
Tener en cuenta que la entrada en los datos de configuración posee prioridad.

Error correction

- Comprobar la configuración IO
- En caso necesario, eliminar el archivo de configuración driveOffGroupInput (número de parámetro 100106)
- Informar al servicio postventa


Error description 230-0475

Error message

Avance más rápido para el husillo %2 definido varias veces

Cause of error

Tanto en el fichero IOC como en los datos de configuración (parámetros de la máquina), se han definido entradas rápidas para el cabezal.
Tener en cuenta que la entrada en los datos de configuración (parámetros de la máquina) posee prioridad.

Error correction

- Comprobar la configuración de E/S
- Comprobar la entrada en el dato de configuración CfgSpindle/MP_fastInput (número de parámetro de la máquina 401502) y en caso necesario, corregirla.
- Informar al servicio técnico


Error description 230-0479

Error message

TCR: La identificación ha sido adaptada; eje %1; fichero %2

Cause of error

Se ha adaptado el fichero de compensación para TRC. Los valores se han transferido a la unidad de regulación CC y se han activado.

Error correction

Prestar atención a otros avisos.


Error description 230-047A

Error message

No existe avance más rápido para el husillo %2 (%3)

Cause of error

No se ha definido ninguna entrada rápida para referenciar o parar.

Error correction

- Comprobar la configuración de E/S (fichero IOC)


Error description 230-047B

Error message

Se ha programado un rerror de posición demasiado grande Limitación a %1 mm.

Cause of error

- Se ha configurado para KinematicsComp un error de posicionamiento demasiado grande.
El valor configurado será limitado.

Error correction

Corregir el/los valores correspondientes en la configuración de la cinemática (parámetros de máquina locErrX, locErrY, locErrZ, locErrA, locErrB, locErrC).
Informar al servicio postventa


Error description 230-047E

Error message

Eje %2: esta activa la toma de referencia doble

Cause of error

Con la doble impresión óptica de referencia activada se ha iniciado un ciclo de palpación, si bien la marca de referencia del medidor de posición todavía no se ha rebasado.

Error correction

- Marca de referencia rebasada
- Comprobar el registro para doble impresión óptica de referencia en el parámetro de máquina MP_doubleRef
- Informar al servicio de asistencia al cliente


Error description 230-047F

Error message

No puede aceptarse a posición real actual del eje (%2)

Cause of error

- La configuración realizada por el fabricante de la máquina no permite la adopción de la posición Endat actual

Error correction

- Informar al servicio postventa.


Error description 230-0480

Error message

Alcanzado el valor de compensación máximo %2 en eje %1

Cause of error

El valor para la compensación cinemática en el eje ha rebasado el valor máximo admisible.
La compensación se fija en el valor máximo. El aviso de advertencia se borra tan pronto se alcanza el valor máximo.
En la compensación cinemática entran tanto la compensación cinemática de temperatura como asimismo las compensaciones mediante KinematicsComp (opción de software).

Error correction

- Comprobar el cálculo de los valores de compensación y, dado el caso, corregirlos
- Comprobar y, dado el caso, corregir las tablas y variables de PLC que entran en las compensaciones
- Informar al servicio de asistencia al cliente


Error description 230-0488

Error message

Ninguna desviación entre volantes y conexiones

Cause of error

- Se configuraron varios volantes (CfgHandwheel) pero no se asignaron conexiones
- La asignación automática a una conexión únicamente es posible en un único volante

Error correction

- Reducir el número de volantes configurados a un volante
- Asignar los volantes individuales respectivamente a una conexión (CfgHandwheelList)
- Informar al Servicio Postventa


Error description 230-0489

Error message

Solo es posible un volante inalámbrico HR 550FS

Cause of error

- Está configurado más de un volante inalámbrico HR 550FS activo

Error correction

- Comprobar configuración y adaptarla. Únicamente puede estar activo un volante inalámbrico: Desactivar los volantes inalámbricos (CfgHandwheel->type) o retirar la asignación (CfgHandwheelList)
- Informar al Servicio Postventa


Error description 230-048C

Error message

Error en la respuesta del SampleRate del CC

Cause of error

El SampleRate del que se ha hecho acuse de recibo de la unidad de regulación CC no concuerda con el SampleRate de los parámetros ajustados

Error correction

- Comprobar el parámetro MP_ampPwmFrq para el SampleRate
- Informar al Servicio Postventa


Error description 230-048D

Error message

Se ignora la superposición del volante

Cause of error

Durante M140 y los movimientos de medición, no se puede cambiar la superposición del volante.

Error correction

Si no hay ningún M140 o movimiento de medición activo, se puede cambiar la superposición del volante.


Error description 230-048E

Error message

Error de software interno en funcionamiento Frase a frase

Cause of error

Ha ocurrido un error interno que puede interferir en la visualización de las frases en la ejecución frase a frase.

Error correction

- Borrar el error y continuar trabajando con normalidad. En el funcionamiento frase a frase pueden darse casos ocasionales donde la visualización de la frase no concuerdo en parte con el mecanizado. Pese a ello, los movimientos se ejecutarán individualmen
- Si se diera una repetición del error, genere un fichero de servicio e informe al servicio postventa.


Error description 230-048F

Error message

Volante %3: Fallo de comunicación

Cause of error

- Fallo de comunicación interna con el volante

Error correction

- Guardar los ficheros de servicio
- Informar al servicio postventa


Error description 230-0490

Error message

Movimiento PLC para el eje %2 interrumpido

Cause of error

- Se ha detenido un movimiento del eje mediante botones de dirección manuales, o mediante el programa PLC, a través de una reconfiguración o un ciclo del sistema.

Error correction

- Opcionalmente, reiniciar el movimiento del eje.


Error description 230-0491

Error message

Retract. de roscado completada

Cause of error

La conducción sobre la rosca ha finalizado.

Error correction

- El programa NC debe proseguir: confirmar el mensaje y proseguir con el programa NC con NC-Start.
- El programa NC no debe proseguir: confirmar el mensaje e interrumpir el programa NC con PARADA INTERNA.


Error description 230-0492

Error message

El software NC no es compatible con el firmware UVR

Cause of error

Combinación errónea de software NC y firmware UVR.

Error correction

Informar al servicio técnico


Error description 230-0493

Error message

Distinto Watchdog MC / UVR

Cause of error

Los Watchdogs del ordenador principal MC y la unidad de alimentación UVR tienen valores diferentes.

Error correction

Generar un fichero de servicio e informar el servicio técnico.


Error description 230-0494

Error message

Mensaje del UVR %2

Cause of error

La unidad de alimentación comunica un error

Error correction

Informar al servicio técnico


Error description 230-0495

Error message

Indice del eje erróneo en eje %1

Cause of error

- El parámetro de máquina CfgAxisHardware/MP_ccAxisIndex contiene un valor no válido.

Error correction

- Comprobar la configuración en MP_ccAxisIndex y modificarla en caso necesario: los valores válidos son 0 .. N-1, donde N son los números de los lazos de regulación de la unidad de regulación correspondiente. Ejemplo: para un CC xx06 son válidos los valor
- Informar al servicio técnico


Error description 230-0496

Error message

Entrada para el sistema de medida de velocidad (%1) no válida

Cause of error

Faulty configuration of the speed encoder input for the axis

Error correction

Check the configuration of the axis:
- CfgAxisHardware/MP_speedEncoderInput


Error description 230-0497

Error message

Inversor o conexión del motor incorrectos (%1, Inv. %2, Motor %3)

Cause of error

- La conexión configurada para el inversor en la unidad de regulación no está disponible (CfgAxisHardware/MP_inverterInterface)
- o no se ha conectado un inversor en la conexión configurada (CfgAxisHardware/MP_inverterInterface)
- o la conexión configurada para el motor no está disponible en el inversor (CfgAxisHardware/MP_motorConnector).

Error correction

Compruebe los siguientes parámetros de máquina:
- CfgAxisHardware/MP_inverterInterface
- CfgAxisHardware/MP_motorConnector


Error description 230-0498

Error message

Sincronización errónea durante un movimiento

Cause of error

Un error del sistema ha ocasionado una sincronización incorrecta

Error correction

Informar al servicio técnico


Error description 230-0499

Error message

CfgLaAxis/MP_axManualJerk (%2) falta parar interp.movimiento PLC

Cause of error

- El parámetro de máquina CfgLaAxis/MP_axManualJerk debe configurarse para los movimientos de PLS interpolados.

Error correction

- Comprobar los parámetros de máquina CfgLaAxis/MP_axManualJerk para los ejes interpolados en movimiento.
- Informar al servicio técnico


Error description 230-049A

Error message

Velocidad cabezal?

Cause of error

The NC program cannot be simulated because the spindle speed for the feed per revolution is missing.
A simulation is possible only with the simulation speed FMAX.

Error correction

- Check the NC program and change it if necessary
- Change the simulation speed to FMAX.


Error description 230-049C

Error message

Fuera de tiempo en el procesamiento de comandos del UVR %2

Cause of error

Un UVR no ha hecho acuse de recibo de un comando expedido

Error correction

Posibles causas:
- Conexión de HSCI interrumpida (véanse otros mensajes de error)
- UVR defectuoso


Error description 230-049D

Error message

Una modificación de los parámetros exige desconectar los servoaccionamientos

Cause of error

Antes de modificar en los parámetros el bit de la dirección debe desconectarse el accionamiento.


Error description 230-049E

Error message

F. acoplam. tiempo real (RTC) activa junto con el volante

Cause of error

- Real time coupling function (RTC) is to be closed while the handwheel is active, or
- the handwheel is to be activated while the real time coupling function is active.

Error correction

- Check the NC program and correct it if necessary
- Activate the handwheel at a later time
- Inform your service agency


Error description 230-04A0

Error message

Prueba del freno %1 para eje %2 sin éxito

Cause of error

- Note further messages.

Error correction

- Inform your service agency


Error description 230-04A2

Error message

La sonda de palpación %1 no recibe soporte por parte de la unidad de emisión/recepción

Cause of error

La unidad de recepción no da soporte a la sonda de palpación.

Error correction

Seleccionar otra sonda de palpación
Informar al servicio postventa


Error description 230-04A3

Error message

Colisión de la sonda de palpación

Cause of error

La protección anticolisión de la sonda de palpación ha quedado invalidada.

Error correction

Retirar manualmente de nuevo la sonda de palpación.


Error description 230-04A4

Error message

Configuración errónea del volante en eje %2

Cause of error

Connections were configured that are not available on this CC.

Error correction

Check the configuration of the axis:
- CfgAxisHandwheel->hsciCcIndex
- CfgAxisHandwheel->input


Error description 230-04A5

Error message

Volante %3: el volante no recibe soporte

Cause of error

- Esta versión del software NC no soporta el volante electrónico

Error correction

- Comprobar versión de software
- Informar al servicio técnico
- En caso necesario, utilizar el modelo antiguo de volante
- En caso necesario, instalar el Service Pack del software NC que soporte este modelo de volante


Error description 230-04A6

Error message

Varios volantes de transmisión por radio en el mismo canal de radio

Cause of error

There might be several radio handwheels operating in the environment with the same radio channel.

Error correction

- Check the channels selected for the radio handwheels
- Use the configuration dialog to check the frequency spectrum
- Change radio channel if required


Error description 230-04A7

Error message

Otros dispositivos de transmisión por radio perturban el funcionamiento del volante

Cause of error

Otros dispositivos de transmisión por radio perturban el funcionamiento del volante.

Error correction

- Comprobar el espectro de frecuencia en el diálogo de configuración
- En caso necesario, cambiar de canal de radio


Error description 230-04A8

Error message

El eje %2 no ha podido activarse o desactivarse

Cause of error

Para una desviación del área de desplazamiento, en el eje a desactivar deben estar desconectados antes los reguladores de posición, velocidad y tensión.

Error correction

- Comprobar el programa PLC y, en caso necesario, adaptarlo.
- Informar al servicio postventa.


Error description 230-04A9

Error message

El grupo de descon. no debe estar config., juego de parám. %2

Cause of error

El parámetro CfgAxisHardware/MP_driveOffGroup no puede fijarse en controles con seguridad funcional integrada FS de HEIDENHAIN.

Error correction

- Comprobar los parámetros.
- La función debe realizarse por el fabricante de la máquina a través del programa SPLC.
- Informar al servicio postventa.


Error description 230-04AA

Error message

El grupo de descon. debe estar config., juego de parám. %2

Cause of error

El parámetro CfgAxisHardware/MP_driveOffGroup debe fijarse en controles sin seguridad funcional integrada FS de HEIDENHAIN.
Tenga en cuenta el manual técnico de su control para la función y las condiciones de contorno de este parámetro.

Error correction

- Comprobar los parámetros.
- Informar al servicio postventa.


Error description 230-04AB

Error message

Parámetros %2 no configurados para juego de parámetros %3

Cause of error

El parámetro debe fijarse para el juego de parámetros.

Error correction

- Comprobar los parámetros.
- Informar al servicio postventa.


Error description 230-04AC

Error message

Las entradas de liberación de grupo de ejes son ignoradas

Cause of error

Se han definido entradas para habilitación de grupos de ejes con el ajuste CfgHardware/MP_driveOffGroupInputs.
Estas son ignoradas en esta máquina. Las funciones de seguridad STO, SBC y SS1 pueden utilizarse exclusivamente a través de un módulo de desconexión PAE-H.

Error correction

- Borrar ajuste CfgHardware/MP_driveOffGroupInputs.
- Colocar las funciones de seguridad en terminales de un módulo PAE y configurarlas independientemente del análisis de riesgos de la máquina.
- Informar al servicio postventa.


Error description 230-04AD

Error message

Entradas PL no permitidas como liberación de grupo de ejes

Cause of error

Se han definido entradas PL para habilitación de grupos de ejes en el fichero IOCP.
Estas son ignoradas en esta máquina.
Las funciones de seguridad STO, SBC y SS1 pueden utilizarse exclusivamente a través de un módulo de desconexión PAE-H.

Error correction

- Eliminar la función de máquina de liberación de grupos de ejes en todos los terminales de entradas PL.
- Colocar las funciones de seguridad en terminales de un módulo PAE y configurarlas independientemente del análisis de riesgos de la máquina.
- Informar al servicio postventa.


Error description 230-04AE

Error message

Módulo PAE en fichero IOCP sin configurar

Cause of error

No se ha encontrado ninguna función de máquina para habilitación de grupos de ejes en el fichero IOCP. Las funciones de seguridad STO, SBC y SS1 deben configurarse a través de un módulo de desconexión PAE-H.
Probablemente el módulo PAE no está configurado.

Error correction

- Configurar correctamente el módulo PAE en el fichero IOCP.
- Colocar las funciones de seguridad en terminales de un módulo PAE y configurarlas independientemente del análisis de riesgos de la máquina.
- Informar al servicio postventa.


Error description 230-04AF

Error message

Función de máquina liberación grupo de ejes en módulo PL config.

Cause of error

La función de máquina de habilitación de grupos de ejes se definió en al menos un terminal en el archivo IOCP, aunque el módulo no es un módulo PAE.
Las funciones de seguridad STO, SBC y SS1 pueden utilizarse exclusivamente a través de un módulo de desconexión PAE-H.

Error correction

- Colocar las funciones de seguridad en terminales de un módulo PAE y configurarlas independientemente del análisis de riesgos de la máquina.
- Informar al servicio postventa.


Error description 230-04B0

Error message

Se ha configurado una frecuencia PWM no válida para el eje %2

Cause of error

Se ha configurado una frecuencia PWM incorrecta o no válida.
Para CC 61xx y UEC 1xx es posible utilizar frecuencias de hasta 10 kHz.

Error correction

Comprobar y corregir la configuración presente en CfgPowerStage->ampPwmFreq.


Error description 230-04B3

Error message

Hay más ejes seguros activos que desbloqueados en el SIK

Cause of error

A través de los opciones de ejes en SIK se determina cuántos ejes seguros pueden estar activos simultáneamente. A través de la configuración de máquina se han activado más ejes seguros que opciones de eje se han desbloqueado en el SIK.

Error correction

- Comprobar la configuración de la máquina y corregir si es necesario
- En caso de necesitar más ejes seguros: Puede solicitarse a HEIDENHAIN una clave para liberar más ejes.


Error description 230-04B4

Error message

SMC: retroalimentación errónea

Cause of error

Tiempo de ejecución SMC:
- El software de seguridad no ha emitido una notificación en el tiempo esperado.
- Información general sobre una carga del sistema alta

Error correction

Comprobar la solicitación de carga del sistema


Error description 230-04B7

Error message

Configuración errónea del eje %2

Cause of error

El eje se ha configurado de forma errónea.

Error correction

Comprobar la configuración del eje en los siguientes parámetros de máquina y, en caso necesario, corregirla:
- CfgSupplyModule/name
- CfgPowerStage/ampPowerSupplyType
- CfgPowerStage/ampBusVoltage
- CfgPowerStage/supplyModule
- CfgSupplyModule3xx/hsciUvIndex
- CfgPowerStage/pwmPhaseShift
- Informar al servicio postventa


Error description 230-04B9

Error message

La señal no se puede grabar

Cause of error

Faltan los derechos de acceso necesarios para grabar señales PLC.


Error description 230-04BA

Error message

Es necesario reiniciar para modificar parámetros del URV%2.
Apagar el control y reiniciar de nuevo.

Cause of error

The UVR cannot apply the changed machine parameters without restarting.

Error correction

Restart the control


Error description 230-04BC

Error message

Aviso sistema de medida de velocidad EnDat eje %1 ID: %2 SN: %3

Aviso Sistema lineal de medida EnDat eje %1 ID: %2 SN: %3

Cause of error

- Se ha sobrepasado por debajo el umbral funcional interno del sistema de medida.

Error correction

- Verificar la instalación del sistema de medida y corregir si es necesario
- Limpiar el sistema de medida si es posible
- Comprobar si alguna de las especificaciones del sistema de medida no se han cumplido, p. ej. tensión de suministro o temperatura ambiente. Si es necesario, asegúrese de que el sistema de medida funciona según las especificaciones.
- Informar al servicio postventa.


Error description 230-04BD

Error message

Preaviso Sistema lineal de medida EnDat eje %1 ID: %2 SN: %3

Cause of error

- Se ha alcanzado el umbral funcional interno del sistema de medida. El sistema de medida puede continuar funcionando, sin embargo se recomienda que se verifique el sistema de medida.

Error correction

- Verificar la instalación del sistema de medida y corregir si es necesario
- Limpiar el sistema de medida si es posible
- Comprobar si alguna de las especificaciones del sistema de medida no se han cumplido, p. ej. tensión de suministro o temperatura ambiente. Si es necesario, asegúrese de que el sistema de medida funciona según las especificaciones.
- Informar al servicio postventa.


Error description 230-04BF

Error message

Error fatal en el inversor %2

Not-Halt a través inversor %2

NC-Stop a través inversor %2

Cause of error

- Internal error in the inverter

Error correction

- Note any further messages
- Inform your service agency


Error description 230-04C2

Error message

Salidas del freno no legibles por el fichero IOCP

Cause of error

The IOCP file was not configured or cannot be read

Error correction

Inform your service agency


Error description 230-04C3

Error message

Las salidas del freno serán ignoradas

Cause of error

"Outputs for brake control" were defined in the IOCP file. These are not supported by the present machine configuration and will therefore be ignored.

Error correction

- Remove configured outputs for brake control from the IOCP file
- Configure outputs for brake control through CfgBrake/MP_connection
- Inform your service agency


Error description 230-04C4

Error message

Dos salidas de freno se refieren al mismo freno %1

Cause of error

In the IOCP file, two "outputs for brake control" were configured with the same reference to one brake (CfgBrake).

Error correction

- Check the brake control configuration in the IOCP file and correct it
- Inform your service agency


Error description 230-04C5

Error message

Control de los frenos %2 en el eje %3 mal configurado

Cause of error

The configured output for brake control in the IOCP file refers to a hardware terminal other than the one currently being used by the axis.

Error correction

- Configure the output for brake control in the IOCP file to the correct terminal
- Inform your service agency


Error description 230-04C6

Error message

Freno %2: no puede configurarse MP_connection

Cause of error

El parámetro de máquina CfgBrake/connection no es compatible con la presente configuración de máquina.

Error correction

Configurar la "Salida a la activación del freno" con IOconfig mediante un fichero IOCP


Error description 230-04C7

Error message

Conexión del freno %2 sin configurar

Cause of error

The output necessary for brake control is missing from the IOCP file

Error correction

- Configure the output for brake control for this brake in the IOCP file
- Inform your service agency


Error description 230-04C8

Error message

Conexión del freno %2 sin configurar

Cause of error

Configuration of the brake connection is missing in CfgBrake/MP_connection

Error correction

- Configure the machine parameter CfgBrake/MP_connection
- Inform your service agency


Error description 230-04C9

Error message

Toma de parámetros necesarios para la seguridad %1 necesaria

Cause of error

- La estructura del hardware ha cambiado de forma importante, p.ej., otro tipo de inversor
- La configuración de los parámetros relevantes para la seguridad se ha modificado
- La configuración memorizada se ha modificaco a través de los defectos del hardware

Error correction

- Comprobar la configuración relevante para la seguridad del accionamiento (bloque de parámetros)
- Si fuera necesario, reestablecer de nuevo la configuración por el personal pertinente
- nformar al servicio postventa.


Error description 230-04CA

Error message

Conexión del freno %2 mal configurada

Cause of error

An incorrect value was configured for the brake connection CfgBrake/MP_connection

Error correction

- Check the entry in the machine parameter CfgBrake/MP_connection and correct it as necessary
- Inform your service agency


Error description 230-04CD

Error message

Error en la conversión de motor %1

Cause of error

La conversión de los datos del motor de la antigua tabla 'PLC:\table\motor_oem.mot' a la tabla MOTOR_OEM ha fallado.

Error correction

- Informar al servicio postventa.


Error description 230-04CE

Error message

Comunicación con la unidad de regulación CC defectuosa

Cause of error

Ha ocurrido un error en la comunicación interna con la unidad de regulación CC.
Información interna: error al aceptar SampleRate. El "blockSize" solicitado no está disponible.


Error description 230-04CF

Error message

Un cliente con este ID ya está conectado

Cause of error

The data interface to the configuration server is occupied.

Error correction

Inform your service agency.


Error description 230-04D0

Error message

El servidor de configuración no está preparado

Cause of error

No readiness for communication through the data interface with the configuration server.

Error correction

Inform your service agency.


Error description 230-04D1

Error message

El parámetro requerido no está disponible.

Cause of error

A parameter that is not available was entered.

Error correction

- Check/Correct the entered parameter
- If the error recurs, inform your service agency


Error description 230-04D2

Error message

Configuración de eje errónea (%2)

Cause of error

Los ejes deberían funcionar como maestro-escavo de pares que no se han configurado en la misma unidad de regulación CC.

Error correction

Comprobar configuración y corregir


Error description 230-04D3

Error message

Supervisión errónea del límite de fin de carrera del software

Cause of error

El fabricante ha desactivado con una macro la supervisión del final de carrera de software.
Actualmente, esto ya no está permitido.

Error correction

- Ponerse en contacto con el fabricante
- Indicación para el fabricante: comprobar el manejo del final de carrera de software en la macro OEM y, en caso necesario, corregirlo


Error description 230-04D4

Error message

Not-Halt a través CC %2

NC-Stop a través CC %2

Cause of error

- Fallo interno en la unidad de regulación

Error correction

- Observar otros avisos
- Informar al Servicio de atención al cliente


Error description 230-04D6

Error message

Temperatura CC demasiado alta %2

Cause of error

La sonda de temperatura detecta una temperatura demasiado alta o demasiado baja dentro de la caja de la unidad de regulación.
- evacuación del calor insuficiente dentro de la unidad de regulación
- almohadilla del filtro sucia
- climatizador defectuoso en el armario eléctrico
- ventilador defectuoso
- sensor de temperatura defectuoso
- componentes mal colocados

Error correction

- Limpiar la almohadilla del filtro
- Comprobar el climatizador y, en caso necesario, repararlo
- Sustituir el ventilador
- Informar al servicio postventa


Error description 230-04D7

Error message

Error durante el reconocimiento del SampleRate UVR

Cause of error

The acknowledged sample rate of the UVR drive unit does not agree with the expected sample rate

Error correction

If the error recurs, inform your service agency.


Error description 230-04D8

Error message

Error durante el reconocimiento del SampleRate UVR

Cause of error

The requested "blockSize" of the UVR drive unit is not available.


Error description 230-04DD

Error message

Entrada para SBC.GLOBAL configurada incorrectamente

Cause of error

For the use of the SBC.GLOBAL input terminal of the PAE module, the corresponding machine function was either not configured in the IO configuration (IOC file) or it was configured incorrectly.
- No PAE module was configured.
- A PAE module with an outdated version of the HDD file was configured.
- More than one PAE module was configured.
- SBC.GLOBAL was configured on the wrong module.

Error correction

- Check the IO configuration
- Inform your service agency


Error description 230-04DE

Error message

La entrada para SBC.GLOBAL no se puede configurar

Cause of error

Do not configure the machine function SBC.GLOBAL in the IO configuration (IOC file) of systems with integrated functional safety.

Error correction

- Check the IO configuration
- Inform your service agency


Error description 230-04E0

Error message

Límite carrera/Zona protecc. programada errónea para eje %2

Cause of error

Protection zones for modulo axes should not be used with this version of the control software.

Error correction

- Remove protection zone for modulo axis
- Do not configure the axis as a modulo axis


Error description 230-04E2

Error message

Posic. inicial eje (%2) no admisible para proceso hasta frase

Cause of error

The starting position of the axis is outside of the permissible range.

Error correction

- Check the configuration of the software limit switches
- Check the starting points of the axes in the NC program


Error description 230-04E3

Error message

No complete circle was recorded

Cause of error

During evaluation of the measured data, it was found that no complete circle was recorded.

Error correction

- Check whether the configured feed rate was achieved
- Check the configured trigger speed


Error description 230-04E5

Error message

Configuración UVR/UEC errónea: %2 Indice incorrecto: %3

Cause of error

No valid value entered for the machine parameter CfgSupplyModule3xx > hsciUvIndex.

Error correction

Check and correct the parameter: CfgSupplyModule3xx > hsciUvIndex


Error description 230-04E6

Error message

Configuración UVR/UEC errónea: Configuración doble: %1- %2

Cause of error

The parameter CfgSupplyModule3xx > hsciUvIndex is identical in the two stated instances of CfgSupplyModule3xx. That is not allowed.

Error correction

Check the parameter in all instances and correct as necessary: CfgSupplyModule3xx > hsciUvIndex


Error description 230-04E7

Error message

Movimiento de eje no permitido durante cambio del filtro CLP

Cause of error

No axis may move while the CLP filter is being switched on or off.
The movement may also result from superimpositioning (e.g., swing-frame grinding).
Possible causes of the filter switching:
- Switch-on or -off of TCPM (also M128 / M129)
- Tilting the working plane

Error correction

Edit the NC program.


Error description 230-04E8

Error message

La velocidad subyacente es demasiado baja

Cause of error

There were changes to the algebraic sign over the course of the actual velocity.
This reduces the quality of the determined characteristic values.

Error correction

- Increase the underlying velocity
- The excitation amplitude might need to be reduced


Error description 230-04E9

Error message

Memoria trabajo pequeña para evaluación datos medidos

Cause of error

Not enough RAM is available to evaluate the "Measure machine status" cycle.

Error correction

- Close any unnecessary applications
- Restart the control


Error description 230-04EA

Error message

Estado de la máquina Medir: falta administración de la memoria

Cause of error

Cannot delete an internal system file for temporary processing.

Error correction

Inform your service agency


Error description 230-04EC

Error message

Liberación grupo del eje se retiró durante el movimiento activo

Cause of error

Axis-group enabling was disabled for safety reasons.

Error correction

If no reason can be identified, inform your machine tool builder


Error description 231-4003

Error message

4003 PARO EMERGENCIA activo (test PARO EMERGENCIA)

Cause of error


Error description 231-4004

Error message

4004 PARO EMERGENCIA inactivo (test PARO EMERGENCIA)

Cause of error


Error description 231-4005

Error message

4005 Aviso de exceso de Stack

Cause of error


Error description 231-4007

Error message

4007 GA no envía ninguna interrupción

Cause of error


Error description 231-4008

Error message

4008 La respuesta a un comando Host tuvo lugar demasiado tarde

Cause of error


Error description 231-4009

Error message

4009 Interrupción falsa (AC-Fail, parada de emergencia)

Cause of error


Error description 231-400B

Error message

400B Host ha sido requerido para la sincronización

Cause of error


Error description 231-4110

Error message

4110 Suciedad en el sistema de medida (eje: %1)

Cause of error


Error description 231-4120

Error message

4120 Frecuencia excedida en el sistema de medida (eje: %1)

Cause of error


Error description 231-4130

Error message

4130 Suciedad en sistema de medida de la pista Z1 (eje: %1)

Cause of error


Error description 231-4140

Error message

4140 Aviso etapa de potencia: temperatura del refrigerante eje: %1

Cause of error


Error description 231-4150

Error message

4150 Aviso etapa de potencia: eje: %1

Cause of error


Error description 231-4160

Error message

4160 Regulación de estado GA = no memorizada (eje %1)

Cause of error


Error description 231-4170

Error message

4170 Error en la medición de temperatura (eje %1)

Cause of error


Error description 231-4200

Error message

4200 PLC: accionamiento listo para el funcionamiento (eje: %1)

Cause of error


Error description 231-4210

Error message

4210 PLC: accionamiento no está listo para el funcionamiento (eje: %1)

Cause of error


Error description 231-4220

Error message

4220 Reconocimiento de estado de paro (V=0 con IQ_max): (eje: %1)

Cause of error


Error description 231-4230

Error message

4230 Fin del reconocimiento del estado de paro (eje: %1)

Cause of error


Error description 231-4240

Error message

4240 Preaviso para supervisión I^2*t (eje: %1)

Cause of error


Error description 231-4250

Error message

4250 Fin del preaviso para supervisión I^2*t (eje: %1)

Cause of error


Error description 231-4260

Error message

4260 Limitación mediante supervisión I^2*t

Cause of error


Error description 231-4270

Error message

4270 Fin de la limitación mediante la supervisión I^2*t (eje: %1)

Cause of error


Error description 231-4280

Error message

4280 Error en consulta REF (eje: %1)

Cause of error


Error description 231-4290

Error message

4290 Desconexión accionamiento (señal RDY inactiva): (eje: %1)

Cause of error


Error description 231-4300

Error message

4300 Liberación accionamiento (eje: %1)

Cause of error


Error description 231-4310

Error message

4310 Accionam. bloqueado, p.ej., mediante parada emergencia (eje: %1)

Cause of error


Error description 231-4400

Error message

4400 Error de arrastre excesivo (Eje: %1)

Cause of error

- El error de arrastre de un eje rebasa uno de los límites de error de arrastre.
- La aceleración ajustada es demasiado grande.
- El motor no se mueve a pesar de estar "Accionamiento ON".

Error correction

- Reducir el avance del mecanizado, aumentar la velocidad de rotación.
- Eliminar las posibles fuentes de trepidaciones.
- Si se producen frecuentemente: Informar al servicio técnico postventa.
- Comprobar la aceleración (CfgFeedLimits/maxAcceleration)
- Comprobar los límites de error de arrastre (CfgPosControl/servoLagMin[1/2] y servoLagMax[1/2])
- Durante la aceleración, la corriente del motor no debe estar en el límite


Error description 231-5100

Error message

5100 Bucle de marcha en ralenti: supervisión del tiempo (valor: %1)

Cause of error


Error description 231-5200

Error message

5200 Desviación del ángulo corregida al alinear (valor: %1)

Cause of error


Error description 231-5300

Error message

5300 Sobrepaso de tiempo interrupción revoluciones (valor: %1)

Cause of error


Error description 231-5500

Error message

5500 Parada de emergencia fallida

Cause of error


Error description 231-6002

Error message

6002 Estado de la entrada "Máquina On"= 1 después de "hcSgMaschineEin"

Cause of error


Error description 231-6003

Error message

6003 Estado de la entrada "Máquina On"= 0 después de "hcSgMaschineEin"

Cause of error


Error description 231-6005

Error message

6005 Arranque de STOP1 a causa de error en test T2

Cause of error


Error description 231-6006

Error message

6006 Cambiador de herramienta: cambio salida "SHS2" tensor abierto

Cause of error


Error description 231-6016

Error message

6016 Arranque STOP2 : tensión de alimentación incorrecta

Cause of error


Error description 231-6017

Error message

6017 Arranque STOP2: abandonar rango de temperatura admitido

Cause of error


Error description 231-6018

Error message

6018 Solicitud del test de supresión de impulso

Cause of error


Error description 231-6100

Error message

6100 Cut-out channel test: Status change -STO.A.x %1 = 0->1

Cause of error


Error description 231-6140

Error message

6140 Supervisión de la posición negativa con Stop 1

Cause of error


Error description 231-8000

Error message

8000 Advertencia CC%2: alta temperatura en la tarjeta de ajuste

Cause of error

- La temperatura en la tarjeta del regulador ha excedido una barrera límite
- La temperatura ambiente es demasiado alta.

Error correction

- Comprobar la climatización del armario electrico
- Comprobar el funcionamiento del ventilador
- Informar al servicio postventa


Error description 231-8001

Error message

8001 Aviso CC%2: Baja temperatura en tarjeta regulación

Cause of error

- La temperatura en la tarjeta del regulador no llega a una barrera límite
- La temperatura ambiente es demasiado alta.

Error correction

- Comprobar la climatización del armario electrico
- Informar al servicio postventa


Error description 231-8002

Error message

8002 Advertencia CC%: Velocidad del ventilador baja

Cause of error

- La velocidad del ventilador en la unidad de regulación CC ha sobrepasado una barrera límite

Error correction

- Controlar el ventilador
- Informar al servicio postventa


Error description 231-8003

Error message

8003 CC%2 Preaviso: Corriente demasiado alta

Cause of error

- La corriente del circuito intermedio del módulo de alimentación ha excedido una barrera límite

Error correction

- Reducir el voltaje del circuito intermedio mediante:
- Adecuar las rampas de aceleración y frenado de los ejes/cabezales
- Comprobar los parámetros de máquina motPbrMax y motPMax
- Informar al servicio postventa


Error description 231-8004

Error message

8004 Cargar software test CC

Cause of error

- en el control se encuentra un software de test de la CC no liberado sin una suma de comprobación del programa CRC válida.
- en le fichero binario del software de la CC no se ha introducido ningún valor válido para la suma de comprobación del CRC.
- la versión de software de la MC no da soporte a la comparación de las sumas de comprobación del CRC

Error correction

- tras realizar el acuso de recibo del error, este software no puede ser utilizado para una puesta en marcha o un diagnóstico del error.
- Comprobar la versión de software
- Leer el libro de registros
- Informar al servicio postventa


Error description 231-8005

Error message

8005 Señal del osciloscopio sin soporte

Cause of error

- At least one of the selected signals of the internal oscilloscope is not supported with this controller unit (CC422)
- The following signals are not supported by the controller unit:
P mech., P elec., DSP debug, DC-link P, CC DIAG, I actual, actl. Id, Iq max, U noml, int. diag., motor A and motor B

Error correction

- Please do not select the following signals:
- P mech.
- P elec.
- DSP debug
- DC-link P
- CC DIAG
- I actual
- Actl. Id
- U nominal
- int. Diag.
- Motor A
- Motor B
- Max. Iq


Error description 231-8010

Error message

8010 Error en transmisión LSV2

Cause of error

- Error en la transmisión de datos con el protocolo LSV2.

Error correction

- Pulsar la tecla CE para eliminar el error.
- El error no tiene efecto en las funciones del control.
- Informar al servicio postventa.


Error description 231-8040

Error message

8040 Temp. cuerpo refrig. UV 1xx

Cause of error

- la temperatura del disipador de calor de la fuente de alimentación UV 1xx es demasiado alta
- la temperatura en el armario eléctrico es demasiado alta
- enrejado del filtro sucio
- climatizador defectuoso en el armario eléctrico
- ventilador defectuoso en la UV
- sensor de temperatura defectuoso
- un progresivo aumento de la temperatura del disipador de calor provocará la desconexión

Error correction

- parar y dejar enfriar la máquina
- continuar trabajando con una potencia más baja (disminuir el avance)
- limpiar el enrejado del filtro
- comprobar el climatizador del armario eléctrico
- Informar al servicio postventa


Error description 231-8041

Error message

8041 Iz en UV 1xx excesiva

Cause of error

- la corriente del circuito intermedio de la fuente de alimentación UV 1xx es demasiado alta
- se ha sobrecargado la máquina durante el mecanizado de la pieza

Error correction

- continuar trabajando con una potencia más baja (disminuir el avance, reemplazar la herramienta roma, etc.)


Error description 231-8060

Error message

8060 Corr. fuga UV 1xx excesiva

Cause of error

- problema de aislamiento (p.ej., motor defectuoso, suciedad en el inversor, humedad)
- comprobar la toma de tierra de la conexión del motor

Error correction

- Informar al servicio postventa
- comprobar el motor
- comprobar el cable de potencia
- Comprobar el inversor


Error description 231-8061

Error message

8061 Falta Fuente de alimentación Ready

Cause of error

- señal de 'ready' de la fuente de alimentación inactiva tras el inicio de la regulación
- Ha fallado la protección principal
- Error en el programa PLC
- Fuente de alimentación, inversor defectuoso

Error correction

- Intentar de nuevo la conexión, si persiste el error:
- Informar al servicio postventa
- Comprobar el cableado (protección principal)
- Comprobar el programa PLC
- Cambiar la fuente de alimentación, inversor


Error description 231-8062

Error message

8062 Valor lím.: Uz dem. peque.

Cause of error

- El valor límite fijado para la tensión mínima del circuito intermedio de la fuente de alimentación ha sido excedido.

Error correction

- Informar al servicio postventa
- Fallo de la tensión de alimentación en el módulo de alimentación
- Comsumo de potencia excesivo de los ejes -> activar la limitación de consumo del cabezal


Error description 231-8063

Error message

8063 CC%2 Exceso de tiempo en test estado S

Cause of error

- La activación del análisis del estado S mediante la MC tras una prueba se realiza demasiado tarde.
- El tiempo máximo de prueba de desconexión ha sido excedido.

Error correction

- Informar al servicio postventa


Error description 231-8064

Error message

8064 Caida de tensión (AC)

Caida de tensión (AC)

Cause of error

Ha ocurrido un 'AC-Fail' durante el funcionamiento.
Se ha interrumpido temporalmente la alimentación de la tensión en la red.
Posibles causas:
- Caida de la red
- Interrupción de la tensión de red
- fusible defectuoso en la parte de la alimentación de tensión de la red
- cableado defectuoso en la alimentación de tensión de la red

Error correction

- Comprobar los fusibles de la alimentación de tensión de la red
- Comprobar el cableado de la tensión de red
- Comprobar la calidad de la tensión de la red (posibles alteraciones)
- Informar al servicio postventa


Error description 231-8065

Error message

8065 Caida de tensión DC

Caida de tensión DC

Cause of error

Ha ocurrido un 'AC-Fail' durante el funcionamiento, la tensión continua excede el valor límite especificado.

Error correction

- Comprobar la tensión continua
- Descartar interrupciones en la protección de carga del circuito intermedio
- Comprobar la alimentación de tensión de la red
- Comprobar los fusibles de la alimentación de tensión de la red
- Comprobar el cableado de la tensión de la red
- Comprobar la calidad de la tensión de la red (posibles alteraciones)
- Informar al servicio postventa


Error description 231-8066

Error message

8066 CC%2 Sobrepasada temperatura máx. tarjeta regulador

8042 CC%2 Temp. máx de la tarjeta de regulación sobrepasada

Cause of error

- Se ha excedido la temperatura máxima en la tarjeta del regulador (CC)
- La temperatura ambiente es demasiado alta.

Error correction

- Comprobar la climatización del armario electrico
- Comprobar el funcionamiento del ventilador
- Informar al servicio postventa


Error description 231-8067

Error message

8067 CC%2 Sobrepasada temperatura min. tarjeta regulación

8043 CC%2 Temp. mín de la tarjeta de regulación sobrepasada

Cause of error

- Se ha excedido la temperatura mínima en la tarjeta del regulador (CC)
- La temperatura ambiente es demasiado alta.

Error correction

- Comprobar la climatización del armario electrico
- Informar al servicio postventa


Error description 231-8068

Error message

8068 Vel. ventilador CC%2 baja

8044 Vel. ventilador CC%2 baja

Cause of error

- La velocidad del ventilador en la unidad de regulación CC ha sobrepasado la barrera de control

Error correction

- Controlar el ventilador
- Cambiar unidad reguladora
- Informar al servicio postventa


Error description 231-8069

Error message

8069 Error IGBT módulo de alimentación

Cause of error

- El módulo de alimentación ha desconectado con un error IGBT (sobrecarga).

Error correction

- Comprobar el consumo de potencia de ejes y cabezales
- Sustituir el módulo de alimentación
- Informar al servicio postventa


Error description 231-806A

Error message

806A Módulo de inserción SPI desconocido

Cause of error

- Módulo de tarjeta SPI (para CC ó MC) desconocido o transmita una identificación desconocida
- Módulo de tarjeta SPI defectuoso

Error correction

- Quitar el módulo de tarjeta SPI defectuoso
- Sustituir el módulo de tarjeta SPI defectuoso
- Informar al servicio técnico


Error description 231-806B

Error message

806B Caida tens. (AC) reg, acc..

Cause of error

An "AC fail" occurred during operation. This means that the line power supply was temporarily interrupted.
Possible causes:
- Power failure
- Dropout in line power
- Defective protection of the line power supply
- Defective wiring of the line power supply


Error description 231-8080

Error message

8080 Uz UV 1xx excesiva

Cause of error

- la tensión del circuito intermedio de la fuente de alimentación demasiado grande
- resistencia de frenado defectuosa
- fuente de alimentación defectuosa (regenerativa/no regenerativa)
- interrupción en la alimentación primaria (fusibles, alambres, etc.)
- regeneración imposible

Error correction

- Informar al servicio postventa
- Comprobar el origen de configuación (frenado de cabezal)
- comprobar la resistencia de frenado
- cambiar la fuente de alimentación
- comprobar fusibles y cableado de alimentación primaria


Error description 231-8081

Error message

8081 Uz demasiado pequeño

Cause of error

- La tensión del circuito intermedio de la fuente de alimentación es muy pequeña

Error correction

- Informar al servicio postventa
- Fallo de la tensión de alimentación en el módulo de alimentación
- Comsumo de potencia excesivo de los ejes -> activar la limitación de consumo del cabezal
- Comprobar MP2192


Error description 231-8082

Error message

8082 Señal desconexión MC: -STO.A.MC.WD está aktiva

Cause of error

- La señal desconexión MC: -STO.A.MC.WD está activa
- Comprobar el valor introducido en el parámetro de máquina CfgCycleTime -> watchdogTime
- Defecto de hardware
- Desconexión del accionamiento por motivo de un error interno del MC

Error correction

- Informar al servicio postventa


Error description 231-8086

Error message

8086 Palpación ya activa

Cause of error

Error de software interno

Error correction

- Informar al servicio postventa
- Comprobar la versión de software


Error description 231-8092

Error message

8092 Tiempo cic. cont. pos. err.

Cause of error

- MC envía un tiempo de ciclo erróneo para el regulador de posición CC
- Ha ocurrido un error de hardware.

Error correction

- Informar al servicio postventa
- Comprobar los datos de configuración ipoCycle
- Cambiar la pletina del regulador


Error description 231-8093

Error message

8093 CC%2 HSCI Paquete de datos no recibido Código=%4 Dirección=%5

8093 CC%2 HSCI Paquete de datos no recibido Código=%4 Dirección=%5

8093 CC%2 HSCI Paquete de datos no recibido Código=%4 Dirección=%5

8093 CC%2 HSCI Paquete de datos no recibido Código=%4 Dirección=%5

Cause of error

Ha surgido un error en la comunicación. Un
paquete de datos esperado no se ha podido recibir
con el aparato con la dirección HSCI indicada.
Código
2101: faltan datos cíclicos
2102: faltan datos asíncronos
2103: faltan datos asíncronos 2
2104: faltan datos cíclicos de baja prioridad
- Interrupción esporádica de la comunicación HSCI por
problemas de contacto (enchufe) o interferencias CEM externas
- Problemas de toma de tierra en el sistema HSCI
- Interferencia en la tensión de alimentación de un componente del HSCI
- Fallos en la tensión de alimentación, tensión de alimentación
demasiado alta o baja de un componente del HSCI
- Componente del HSCI defectuoso

Error correction

- Comprobar el cableado (conexión HSCI)
- Comprobar la toma a tierra y la tensión de alimentación del componente del HSCI
- Comprobar la versión de software
- Informar al servicio postventa


Error description 231-8093

Error message

8093 CC%2 HSCI: datos ID erróneos aparato HSCI Código=%4 Dirección=%5

8093 CC%2 HSCI: datos ID erróneos aparato HSCI Código=%4 Dirección=%5

8093 CC%2 HSCI: datos ID erróneos aparato HSCI Código=%4 Dirección=%5

8093 CC%2 HSCI: datos ID erróneos aparato HSCI Código=%4 Dirección=%5

8093 CC%2 HSCI: datos ID erróneos aparato HSCI Código=%4 Dirección=%5

8093 CC%2 HSCI: datos ID erróneos aparato HSCI Código=%4 Dirección=%5

Cause of error

Ha surgido un error en la comunicación. A la unidad HSCI
con la dirección HSCI arriba indicada fueron enviados
datos de identificación erróneos desde una unidad HSCI con seguridad funcional FS.
Código
2201: falta telegrama cíclico
2202: telegrama de datos contiene una suma de comprobación CRC errónea
2203: telegrama de datos contiene un contador de Watchdog erróneo
2204: telegrama de datos contiene una indicación del canal errónea
2205: telegrama de datos contiene una dirección HSCI errónea
2206: telegrama de datos contiene un número de entradas erróneo
- Configuración HSCI errónea (fichero IOC) o
error de cableado
- Componente del HSCI defectuoso

Error correction

- Comprobar el cableado (conexión HSCI)
- Comprobar la configuración HSCI y corregirla si fuera necesario.
- Comprobar la versión de software
- Informar al servicio postventa


Error description 231-8093

Error message

8093 CC%2 Error en telegrama HSCI entre MC-CC Código=%4 Dirección=%5

8093 CC%2 Error en telegrama HSCI entre MC-CC Código=%4 Dirección=%5

8093 CC%2 Error en telegrama HSCI entre MC-CC Código=%4 Dirección=%5

Cause of error

Ha surgido un error en la comunicación. El
aparato con la dirección HSCI no ha podido recibir un
paquete de datos esperado.
Código
2301: falta telegrama de MC a la unidad de regulación
2302: telegrama de datos contiene una suma de comprobación CRC errónea
2303: telegrama de datos contiene un contador de Watchdog erróneo
- Problemas de conexión esporádicos de la conexión HSCI o interferencias del exterior
- Componente del HSCI defectuoso

Error correction

- Comprobar el cableado (conexión HSCI)
- Comprobar la versión de software
- Informar al servicio técnico


Error description 231-8093

Error message

8093 CC%2 Error en telegrama HSCI entre CCs Código=%4 Dirección=%5

8093 CC%2 Error en telegrama HSCI entre CCs Código=%4 Dirección=%5

8093 CC%2 Error en telegrama HSCI entre CCs Código=%4 Dirección=%5

8093 CC%2 Error en telegrama HSCI entre las CCs Código=%4 Dirección=%5

Cause of error

En la comunicación HSCI entre varias unidades de regulación CC 61xx ó UEC 1xx ocurrió un
error.
Código
2401: falta telegrama de transmisión entre las unidades de regulación
2402: telegrama de datos contiene una suma de comprobación CRC errónea
2403: telegrama de datos contiene un contador de Watchdog erróneo
2404: índice erróneo de una unidad de regulación
- Interrupción esporádica de la comunicación HSCI por
Problemas de contacto (enchufe) o interferencias desde el exterior
- Componente del HSCI defectuoso

Error correction

- Comprobar el cableado (conexión HSCI)
- Comprobar la versión de software
- Informar al servicio técnico


Error description 231-8093

Error message

8093 CC%2 Error de config. de un aparato HSCI código FS =%4 Dirección=%5

8093 CC%2 Error de config. de un aparato HSCI código FS =%4 Dirección=%5

8093 CC%2 Error de config. de un aparato HSCI código FS =%4 Dirección=%5

8093 CC%2 Error de config. de un aparato HSCI código FS =%4 Dirección=%5

8093 CC%2 Error de config. de un aparato HSCI código FS =%4 Dirección=%5

8093 CC%2 Error de config. de un aparato HSCI código FS =%4 Dirección=%5

8093 CC%2 Error de config. de un aparato HSCI código FS =%4 Dirección=%5

Cause of error

En la configuración HSCI de una componente HSCI con seguridad funcional FS
han ocurrido errores.
Código
2207: recibido un número erróneo de comandos de configuración
2208: configuración de un tipo de aparato erróneo
2209: configuración de un número erróneo de entradas
2210: configuración de un número erróneo de salidas
2211: recibido un Id de módulo erróneo de durante la configuración
2212: configuración de un Id de test erróneo
2213: configuración de una variante de aparato errónea
- Configuración HSCI (fichero IOC) no corresponde con
la componente HSCI conectada con FS

Error correction

- Comprobar el cableado (conexión HSCI)
- Comprobar la configuración HSCI y corregirla si fuera necesario.
- Comprobar la versión de software
- Informar al servicio técnico


Error description 231-8093

Error message

8093 CC%2 Aviso alarma código unidad HSCI Código=%4 Dirección=%5

8093 CC%2 Aviso alarma código unidad HSCI Código=%4 Dirección=%5

8093 CC%2 Aviso alarma código unidad HSCI Código=%4 Dirección=%5

8093 CC%2 Aviso alarma código unidad HSCI Código=%4 Dirección=%5

8093 CC%2 Aviso alarma código unidad HSCI Código=%4 Dirección=%5

8093 CC%2 Aviso alarma código unidad HSCI Código=%4 Dirección=%5

8093 CC%2 Aviso alarma código unidad HSCI Código=%4 Dirección=%5

8093 CC%2 Aviso alarma código unidad HSCI Código=%4 Dirección=%5

8093 CC%2 Aviso alarma código unidad HSCI Código=%4 Dirección=%5

8093 CC%2 Aviso alarma código unidad HSCI Código=%4 Dirección=%5

8093 CC%2 Aviso alarma código unidad HSCI Código=%4 Dirección=%5

8093 CC%2 Aviso alarma código unidad HSCI Código=%4 Dirección=%5

8093 CC%2 Aviso alarma código unidad HSCI Código=%4 Dirección=%5

8093 CC%2 Aviso de alarma de componente HSCI (FPGA) Código=%4 Dirección=%5

Cause of error

La parte del HSCI (componente HSCI) con la dirección arriba indicada ha comunicado
un alarma de transmisión.
Código
2500: alarma general de FPGA
2501: cyclic Campo Rx sobrepasado
2502: async Campo Rx sobrepasado
2503: async2 Campo Rx sobrepasado
2504: low prio Campo Rx sobrepasado
2505: cyclic Campo Tx sobrepasado
2506: async Campo Tx sobrepasado
2507: async2 Campo Tx sobrepasado
2508: low prio Campo Tx sobrepasado
2509: Inconsistencia de datos Rx
2510: Inconsistencia de datos Tx
2511: Frame number error
2512: Sync fail flag
2513: Sync data fail flag
- Interrupción esporádica de la comunicación HSCI por
Problemas de contacto (enchufe) o interferencias CEM
- Componente del HSCI defectuoso

Error correction

- Comprobar el cableado (conexión HSCI)
- Comprobar la versión de software
- Informar al servicio postventa


Error description 231-8093

Error message

8093 CC%2 HSCI Cód. Comunic=%4 Dirección=%5

Cause of error

- La supervisión de la comunicación HSCI avisa de un error de transmisión
- Hardware de un componente del HSCI defectuoso

Error correction

- Comprobar el cableado HSCI
- cambiar hardware defectuoso
- Informar al servicio postventa


Error description 231-8094

Error message

8094 Tiempo de palpado CC%2 HSCI no transf.

Cause of error

- Error de software interno

Error correction

- Informar al servicio postventa


Error description 231-8130

Error message

8130 Freno del motor defect. %1

Cause of error

- Freno del motor defectuoso

Error correction

- Informar al servicio postventa
- Comprobar el control del freno del motor
- Cambiar el motor


Error description 231-8150

Error message

8150 Orientación de campo efectiva %1

8690 Orientación de campo efectiva %1

Cause of error

- Orientación de campo concluída satisfactoriamente

Error correction

- Pulse CE para eliminar el mensaje


Error description 231-8160

Error message

8160 Valor actual de la corriente demasiado alto %1

8630 Valor actual de la corriente demasiado alto %1

Cause of error

- Se ha sobrepasado la corriente máxima permitida del módulo de potencia

Error correction

- Comprobar el ajuste de regulación de tensión
- Informar al servicio postventa
- Comprobar la tabla del motor, la tabla de la etapa de potencia y los datos de configuración
- Comprobar el sistema contra cortocircuitos


Error description 231-8190

Error message

8190 Error medición TNCopt %1

Cause of error

- La medición TNCopt fue interrumpida

Error correction

- Comprobar la versión TNCopt
- Comprobar si el accionamiento está activo
- Informar al servicio postventa


Error description 231-81A0

Error message

81A0 Canal de diagnóstico no válido %1

Cause of error

- Canal diag CC selecionado incorrectamente en el osciloscopio.

Error correction

- Seleccionar otro canal


Error description 231-81A1

Error message

81A1 CC %2 eje %1: DSP no válido Debug Canal %4

Cause of error

Seleccionada en el osciloscopio una señal de depuración DSP no válida

Error correction

Selección de otra señal


Error description 231-81A2

Error message

81A2 Eje %1: Número de canales por convertidor rebasados

81A3 Eje %1: Número de canales por encóder rebasados

Cause of error

Se ha sobrescrito el número máximo posible de canales del osciloscopio por equipo.

Error correction

Reduzca el número de canales del osciloscopio para el equipo.


Error description 231-81B0

Error message

81B0 Error com DQ inverter %1 Po=%4 Dev=%5 error=%6

Cause of error

- La comunicación DRIVE-CLiQ hacia el variador del eje
indicado es defectuosa
- La comunicación DRIVE-CLiQ en la salida mencionada (Po=Port) tiene
interrupción
- Código de error (error) del DSA-Link (tercera información adional):
- salida en formato decimal, interpretación binária
en forma de 8 bits:
Bit(s) Significado
7 Interrupt activado
6..5 Grupo de error:
'00' Error de recepción de telegrama
'01' otros errores de recepción
'10' Error de envío
'11' otros errores
4 Telegrama demasiado pronto
3..0 Diferenciación detallada:
0x1: Error CRC
0x2: Telegrama demasiado corto
0x3: Telegrama demasiado largo
0x4: Byte de longitud erróneo
0x5: Tipo de telegrama erróneo
0x6: Dirección errónea
0x7: Sin telegrama SYNC
0x8: Telegrama SYNC inesperado
0x9: Recibido BIT de ALARMA
0xA: Falta señal de vida
0xB: Error de sincronización del
tráfico de datos alt. cíclico

Error correction

- Comprobar el cableado del DRIVE-CLiQ
- Sustituir el variador
- Sustituir la unidad reguladora CC
- Informar al servicio postventa


Error description 231-81C0

Error message

81C0 Error com DQ trans.mot %1 Po=%4 Dev=%5 error=%6

Cause of error

- La comunicación DRIVE-CLiQ hacia el medidor de revoluciones (transmisor motor)
del eje indicado es defectuosa.
- La comunicación DRIVE-CLiQ en la salida mencionada (Po=Port) tiene
interrupción.
- Código de error (error) del DSA-Link (tercera información adional):
- salida en formato decimal, interpretación binária
en forma de 8 bits:
Bit(s) Significado
7 Interrupt activado
6..5 Grupo de error:
'00' Error de recepción de telegrama
'01' otros errores de recepción
'10' Error de envío
'11' otros errores
4 Telegrama demasiado pronto
3..0 Diferenciación detallada:
0x1: Error CRC
0x2: Telegrama demasiado corto
0x3: Telegrama demasiado largo
0x4: Byte de longitud erróneo
0x5: Tipo de telegrama erróneo
0x6: Dirección errónea
0x7: Sin telegrama SYNC
0x8: Telegrama SYNC inesperado
0x9: Recibido BIT de ALARMA
0xA: Falta señal de vida
0xB: Error de sincronización del
tráfico de datos alt. cíclico

Error correction

- Comprobar el cableado del DRIVE-CLiQ
- Comporbar la conexión de los aparatos de medición
- Sustituir el sistema de medida de revoluciones
- Sustituir la unidad reguladora CC
- Informar al servicio postventa


Error description 231-8300

Error message

8300 Freno del motor defect. %1

Cause of error

- Freno del motor defectuoso

Error correction

Advertencia:
Los ejes suspendidos pueden caer según las circunstancias. El eje puede caer.
¡No acceder a la zona de peligro debajo del eje!
- Llevar el eje a una posición segura antes de desconectar
- Informar al servicio postventa
- Controlar el control del freno del motor
- Sustituir motor


Error description 231-8310

Error message

8310 Sin corriente en test de frenado %1

Cause of error

- El motor no se ha conectado correctamente
- Inversor mal conectado
- Inversor averiado
- Motor averiado

Error correction

- Informar al servicio postventa
- Comprobar el cableado del motor y del inversor
- Comprobar el inversor
- Comprobar el motor


Error description 231-8320

Error message

8320 PIC: valor real no igual al valor nominal %1

Cause of error

- Comprobar el módulo de potencia introducida en el fichero de parámetros de máquina (MP_ampName)
- Comprobar el valor nominal del PICS (valor en la columna S en el módulo de potencia seleccionado del fichero inverter.inv)
- dado el caso, modificar la frecuencia PWM (a >= 5 kHz)
- dado el caso, cambiar el módulo de potencia

Error correction

- Valor nominal valor en la columna S en el módulo de potencia seleccionado del fichero inverter.inv)= 1 pero:
- no se dispone de ningún PIC
- No se puede conectar el PIC
- el acceso al PIC está desactivado (MP_motEncCheckOff, Bit16=1)
- Valor nominal valor en la columna S en el módulo de potencia seleccionado del fichero inverter.inv)= 0 pero:
- el acceso al PIC está desactivado (MP_motEncCheckOff, Bit16=1) y el PIC está conectado ya en 1


Error description 231-8330

Error message

8330 Test frenado interrumpido %1

Cause of error

El test de frenado ha sido interrumpido
- por el PLC a través del módulo 9161 = 0
- Falta señal de liberación (Salida de emergencia, X150, ...)
- otro aviso de error

Error correction

- Comprobar el programa PLC
- Comprobar las señales de liberación
- Informar al servicio postventa


Error description 231-8430

Error message

8430 Error en cambio de ejes %1

Cause of error

- Se ha eliminado de la configuración de la máquina un eje que aun está en regulación

Error correction

- Comprobar el programa PLC y, dado el caso, modificarlo.
- Comprobar los datos de configuración axisMode
- Informar al servicio postventa


Error description 231-8440

Error message

8440 Orient. campo satisfact. %1

Cause of error

- La orientación del campo se ha completado satisfactoriamente

Error correction

- Borrar el mensaje con CE


Error description 231-8600

Error message

8600 Sin comando accionam. ON %1

Cause of error

- El controlador de la velocidad está esperando al comando "accionamiento motor on": El programa PLC no transmite ningún comando "accionamiento on".

Error correction

- Comprobar el programa PLC
- Informar al servicio postventa.
- Comprobar la versión de software.


Error description 231-8610

Error message

8610 Valor I2T demasiado alto %1

Cause of error

- La carga en el tiempo del accionamiento es demasiado alta

Error correction

- Reduccióm de la carga o de la duración
- Informar al servicio postventa
- Comprobar la tabla del motor, la tabla de la etapa de potencia y los datos de configuración
- Comprobar si el motor y la etapa de potencia son los adecuados para la carga


Error description 231-8620

Error message

8620 La carga es demasiado alta %1

Cause of error

- El accionamiento tiene corriente máxima y no puede acelerar más
- Carga (par, fuerza) del accionamiento demasiado elevada

Error correction

- Reducir la carga del accionamiento
- Informar al servicio postventa
- Comprobar la tabla del motor, la tabla de la etapa de potencia y los datos de configuración
- Comprobar si el motor y la etapa de potencia son los adecuados para la carga


Error description 231-8640

Error message

8640 Valor I2T del motor es demasiado alto %1

Cause of error

- La carga del motor es demasiado alta demasiado tiempo

Error correction

- Reduccióm de la carga o de la duración
- Comprobar la tabla del motor y el origen de configuración
- Comprobar si el motor es el adecuado para la carga
- Informar al servicio postventa


Error description 231-8650

Error message

8650 Valor I2T del módulo potencia es demasiado alto %1

Cause of error

- La carga de la etapa de potencia es demasiado alta demasiado tiempo

Error correction

- Reduccióm de la carga o de la duración
- Comprobar el módulo de potencia y el origen de configuración
- Comprobar si la etapa de potencia es el adecuado para la carga
- Informar al servicio postventa


Error description 231-8680

Error message

8680 Convertidor DQ %1: Limitación corriente máx.

Cause of error

- La corriente máxima leída por el convertidor es inferior a la corriente máxima en la tabla del convertidor.
- Con una frecuencia PWM > 4kHz: La corriente de salida es demasiado baja por Derating.
- Se sobrepasó el margen de carga permitido del convertidor.

Error correction

- Reducir la frecuencia PWM.
- Reducir el margen de carga del convertidor.
- Informar al servicio postventa


Error description 231-8800

Error message

8800 Señal LT-RDY inactiva %1

8810 Señal LT-RDY inactiva %1

Cause of error

- Desconexión del inversor durante la regulación de un eje vertical (provocada por un eje vertical)
- Desconexión del inversor durante la regulación de un eje vertical (provocada por un eje vertical)

Error correction

- Informar al servicio postventa
- Comprobar el programa PLC
- Comprobar el cableado del inversor
- Informar al servicio postventa
- Comprobar el programa PLC
- Comprobar el cableado del inversor
- Informar al servicio postventa


Error description 231-8820

Error message

8820 Angulo de campo desconocido %1

Cause of error

- No se ha calculado todavía el ángulo de campo del motor en el punto de referencia del encoder del motor.

Error correction

- Informar al servicio postventa
- Comprobar el registro introducido en el dato de configuración motFieldAdjustMove
- Dado el caso, calcular el ángulo de campo en el modo "ajuste del regulador de tensión" (pulsar Softkey ORIENT. CAMPO)
Atención: el motor debe poder girar libremente (sin ninguna brida, sin ningún eje suspendido, sin limitaciones mecánicas).
- comprobar el registro introducido en "Tipo del sistema de medida" en la tabla del motor


Error description 231-8830

Error message

8830 Endat: sin ángulo de campo %1

Cause of error

- No se ha calculado el ángulo de campo de un motor con un sistema de medida EnDat no orientado
- El número de serie EnDat leído no concuerda con el número de serie Endat memorizado

Error correction

- Informar al servicio postventa
- Dado el caso, calcular el ángulo de campo en el modo "ajuste del regulador de tensión" (pulsar Softkey ORIENT. CAMPO)
- Comprobar el registro introducido en "Tipo del sistema de medida" en la tabla del motor
- Comprobar dato de configuración motEncType


Error description 231-8840

Error message

8840 Ejes no disponibles %1

Cause of error

- Se ha dado una orden de conexión a un eje no disponible

Error correction

- Informar al servicio postventa
- Comprobar la versión de software


Error description 231-8850

Error message

8850 Accionamiento áun activo %1

Cause of error

- Se ha iniciado la determinación de la posición (pista Z1) a pesar de que el accionamiento aún no está activo

Error correction

- Informar al servicio postventa
- Comprobar la versión de software


Error description 231-8860

Error message

8860 Frecuencia entrada sist. med. veloc. %1

Cause of error

- Interferencias en las señales del sistema de medida de velocidad
- conector de señal: mal contacto o penetración de humedad
- penetración de humedad en el motor

Error correction

- Informar al servicio postventa
- Comprobar las señales del sistema de medida
- Comprobar el apantallado


Error description 231-8870

Error message

8870 Frecuencia entrada sist. med. posic. %1

Cause of error

- Interferencias en las señales del sistema de medida de posición
- penetración de humedad

Error correction

- Informar al servicio postventa
- Comprobar las señales del sistema de medida
- Comprobar el apantallado


Error description 231-8880

Error message

8880 Sin liberación durante el cálculo del ángulo de campo %1

Cause of error

La instrucción de liberación ha sido bloqueado durante el cálculo del ángulo de campo. (p.ej., programa PLC, parada de emergencia, X150/X151, función de supervisión)

Error correction

- Informar al servicio postventa
- Comprobar el programa PLC (causa más frecuente)


Error description 231-8890

Error message

8890 TRC: Tipo de motor erróneo %1

Cause of error

- El eje, para el que se ha activado mediante MP2260.x la compensación la ondulación torque, no es un motor lineal o síncrono.

Error correction

- Informar al servicio postventa
- Desactivación de la compensación: borrar registro en MP2260.x


Error description 231-88A0

Error message

88A0 TRC: Tipo de control erróneo %1

Cause of error

- El fichero de compensación se ha generado por otro control que el que se utiliza en este momento. No está autorizado copiar el fichero de compensación de otro control.

Error correction

- Informar al servicio postventa
- Determinar de nuevo los parámetros de compensación con TNCopt en Optimización/Torque Ripple Compensation
- Desactivación de la compensación: borrar registro en MP2260.x


Error description 231-88B0

Error message

88B0 TRC: Tipo de fichero erróneo - Motor %1

Cause of error

- El fichero de compensación fue generado para un motor con otro sistema de medida de velocidad con interfaz EnDat que el que se esta utilizando momentaneamente. No está autorizado copiar el fichero de compensación de otro control.

Error correction

- Informar al servicio postventa
- Determinar de nuevo los parámetros de compensación con TNCopt en Optimización/Torque Ripple Compensation
- Desactivación de la compensación: borrar registro en MP2260.x


Error description 231-88C0

Error message

88C0 Máx. velocidad nominal motor %1 sobrepasada

Cause of error

- Eje: el máximo avance es mayor que la máxima velocidad del motor (N-MAX) multiplicada por el dato de configuración distPerMotorTurn
- cabezal: la máxima velocidad del cabezal es más alta que la máxima velocidad del motor (N-MAX) multiplicada con el engranaje
- la relación entre los impulsos del sistema de medida de posición y los impulsos del sistema de medida del motor es errónea
- registro N-Max de la tabla del motor erróneo
- registro introducido incorrecto en el dato de configuración motName
- Ecodyn: con el avance seleccionado se excede de la máxima tensión admisible

Error correction

- Informar al servicio postventa
- comprobar el registro N-Max de la tabla del motor
- comprobar los datos de configuración maxFeed, manualFeed y distPerMotorTurn
- comprobar los datos de configuración para la velocidad del cabezal
- comprobar la columna STR en la tabla del motor y los impulsos en la frase de parámetro del cabezal (dato de configuración posEncoderIncr)
- comprobar todos los datos de configuración bajo CfgServoMotor


Error description 231-88D0

Error message

88D0 Compensación cinemática %s imposible

Cause of error

Kinematic compensation via compensation file is possible only for
- Double-speed axes
- PWM frequencies less than or equal to 5 kHz

Error correction

- Check the machine parameter:
- Check the entry in SelAxType.
- Check the entry in AmpPwmFreq.
- Check the compensation file.
- Inform your service agency.


Error description 231-88E0

Error message

88E0 Test de frenado %1 imposible

Cause of error

- No es posible realizar el test de frenado, porque el eje no está en regulación.

Error correction

- Informar al servicio postventa
- Error de software


Error description 231-88F0

Error message

88F0 Falta la preparación del mód. aliment. e inversor %s

Cause of error

- Estando el accionamiento en regulación, se ha desactivado
la Ready-Signal del convertidor como también la Ready-Signal de
los módulos de suministro.
Posibles causas:
- Se ha desconectado UV de X70
- Error de desconexión de UV:
- Interrupción de la tensión de alimentación
- tensión intermedia demasiado alta
- tensión intermedia demasiado baja
- corriente intermedia demasiado alta
- PLC o cableado externo desconectado de UV
- Impulsos parásito del cableado CC -> UV, CC -> UM
- Unidad reguladora CC defectuosa

Error correction

- En caso de error controlar el diagnóstico LEDs en UV
- Controlar la tensión del referencial de UV:
- Controlar la señal de disparo en X70
- Verificar si en la fuente de alimentación sin retorno
la resistencia de frenado está conectada
- comprobar la toma a tierra y el apantallado del cable
- Cambiar el potenciómetro y el módulo de abastecimiento.
- Sustituir la unidad reguladora CC
- Informar al servicio técnico


Error description 231-8900

Error message

8900 Rev. nominal > %5 rpm: reducc. campo inaktivo %1

Cause of error

- La reducción de campo no está activada (parámetro de máquina ampVoltProtection = 0)
- Las revoluciones nominales eran más altas que las revoluciones posibles sin reducción de campo

Error correction

- Activar reducción de campo (fijar el parámetro de máquina ampVoltProtection diferente a 0)


Error description 231-8910

Error message

8910 Vel. para detección de pos. de rotor dem. alta %1

Cause of error

- Se ha fijado una velocidad demasiado alta durante la generación de la posición del rotor
- Causa 1:
La obtención de la posición rotativa ha sido conducida en un eje vertical sin una compensación de pesos
- Causa 2:
El motor se encuentra en una posición desfavorable de conexión. El eje se dirige a una posición determinada.

Error correction

- en la Causa 1:
Generar otro tipo de posicion del rotor. Sólo puede usarse un método que genere la posición del rotor en parada.
- en la Causa 2:
Reiniciar la posición del rotor.
- Informar al servicio postventa


Error description 231-8A00

Error message

8A00 Sin desbloq. del inversor %1

Cause of error

- No ha sido posible la conexión del accionamiento por causa de un inversor no preparado (señal RDY).
- No aplicada la protección principal y de carga del sistema de alimentación (p.ej., conector X70 en UV)
- relé de seguridad no aplicado (p.ej., conector X71 y X 72 en UV, X73 en tarjeta enchufable de HEIDENHAIN para Simodrive)
- cable PWM de bus roto
- Interrupción en el armario eléctrico (bus del aparato, cable plano PWM)
- Inversor compacto, alimentador del inversor o módulo de potencia defectuosos
- Interfaz PWM al control defectuoso

Error correction

- Informar al servicio postventa
- Comprobar el cableado


Error description 231-8A10

Error message

8A10 AC fail %1

Cause of error

- No ha sido posible la conexión del accionamiento por causa de una señal AC-Fail activa (fuente de alimentación).
- falta al menos una fase en la conexión primaria del módulo de alimentación

Error correction

- Informar al servicio postventa
- comprobar el cableado de la alimentación de corriente
- comprobar la alimentación de corriente


Error description 231-8A20

Error message

8A20 Fallo de tensión %1

Cause of error

- No ha sido posible la conexión del accionamiento por causa de una señal Powerfail activa (alimentación de corriente).

Error correction

- Informar al servicio postventa
- comprobar el cableado de la alimentación de corriente
- comprobar la alimentación de corriente
- medir la tensión del circuito intermedio


Error description 231-8A30

Error message

8A30 Desbloqueo del accionamiento (I32) %1

Cause of error

- No ha sido posible la conexión del accionamiento por ausencia de la liberación del accionamiento a través de I32.

Error correction

- Informar al servicio postventa
- comprobar el cableado del circuito de salida de emergencia
- comprobar el cableado para lor requisitos de la liberación del accionamiento (p.ej., contacto de puerta, teclas de confirmación)
- medir 24V en el conector x42/pin33


Error description 231-8A40

Error message

8A40 Desbloqueo grupo de eje %1

Cause of error

- No ha sido posible la conexión del accionamiento por causa de una liberación del accionamiento para grupos de eje (X150/X151) incorrecta.

Error correction

- Informar al servicio postventa
- Comprobar la correcta situación del conector X150/X151
- Comprobar el cableado de X150/X151
- Comprobar el dato de configuración opcional driveOffGroup


Error description 231-8A50

Error message

8A50 Inversor no preparado %1

Cause of error

- No ha sido posible la conexión del accionamiento por causa de un inversor no preparado (señal RDY).
- En las pletinas de interfaz para los inversores Siemens no se ha liberado el segundo eje
- Ninguna señal de conmutación en los contactores o relés del inversor
- Inversor compacto, alimentador del inversor o módulo de potencia defectuosos
- Interrupción en el cable de Bus del inversor (bus de alimentación, bus del aparatom bus PWM)
- Interfaz PWM al control defectuoso

Error correction

- Subsanar la interrupción en el armario eléctrico
- remplazar el inversor compacto, alimentador del inversor o módulo de potencia defectuosos
- remplazar cable defectuoso
- Informar al servicio postventa


Error description 231-8A60

Error message

8A60 Angulo de campo incorrecto %1

Cause of error

No es posible conectar el accionamiento por faltar información del ángulo de campo.

Error correction

- Informar al servicio postventa
- Comprobar los registros de la tabla del motor (sistema de medida)
- Dado el caso, realizar el cálculo del ángulo de campo


Error description 231-8A70

Error message

8A70 Camb. del accionam. act. %1

Cause of error

No es posible conectar el accionamiento por estar activo un proceso de cambio de cabezal o una conmutación estrella/triángulo.

Error correction

- Informar al servicio postventa
- Comprobar el programa PLC


Error description 231-8A80

Error message

8A80 Falta acu. recibo error %1

Cause of error

No es posible conectar el accionamiento por faltar la cancelación del error.

Error correction

- Pulsar la parada de emergencia y conectar de nuevo
- Conectar la tensión del control
- Informar al servicio postventa
- Comprobar el cableado de la parada de emergencia


Error description 231-8A90

Error message

8A90 Módulo de seguridad %1

Cause of error

- control numérico no orientado a la seguridad:
- No es posible conectar el accionamiento por causa de un bloqueo del módulo de seguridad
- Desconexión del accionamiento mediante la retirada de la liberación externa del accionamiento en la entrada del módulo de seguridad
- El módulo de seguridad está averiado (cambiar)
- control numérico orientado a la seguridad:
- No es posible conectar el accionamiento debido al estado de funcionamiento actual de la máquina
- Se ha producido la desconexión del accionamiento debido al cambio a un estado de funcionamiento de la máquina no permitido

Error correction

- Informar al servicio postventa
- El módulo de seguridad sólo está conectado al CC:
- Conectar la liberación externa del accionamiento al módulo de seguridad a través de la entrada correspondiente (aplicar 24 V)
- Módulos de seguridad conectados al MC y CC:
- Todos los accionamientos:
- Comprobar el funcionamiento del contacto de la puerta de protección
- Cancelar la parada de emergencia
- Sólo accionamiento del cabezal:
- Comprobar la pinza de la herramienta (cerrar)
- Comprobar la tecla de confirmación
- Comprobar la posición del interruptor de llave
- Cambiar módulo(s) de seguridad


Error description 231-8AA0

Error message

8AA0 Referenciac. %1 no permit.

Cause of error

- Se ha solicitado un valor de referencia estando activo un ciclo de palpación
- Error de software interno

Error correction

- Informar al servicio postventa
- Comprobar la versión de software


Error description 231-8AB0

Error message

8AB0 Palpar %1 no permitido

Cause of error

- Se ha arrancado un ciclo de palpación estando activo 'Referenciar'
- Error interno de software

Error correction

- Informar al servicio postventa
- Comprobar la versión de software


Error description 231-8AD0

Error message

8AD0 Falta desbloqueo accionamiento (Señal: "-STO.A.MC.WD" activa)

Cause of error

- La conexión del accionamiento no pude realizarse porque falta la habilitación del accionamiento.
- La MC no dispara la señal de desconexión '-STO.A.MC.WD'
- Defecto de hardware
- Error de software interno

Error correction

- Informar al servicio postventa


Error description 231-8AE0

Error message

8AE0 El eje %.1s (señal: %4)carece de liber. de impulso

Cause of error

- Se interrumpió el proceso de arranque por un estado de fallo presente:
1 = Señal -ES.A (parada emergencia MC) durante el proceso de arranque activado
(posiblemente se ha pulsado el botón de parada de emergencia durante el arranque)
2 = Señal -ES.A.HW (parada emergencia MC, volante manual) durante el proceso de arranque activado
(posiblemente se ha pulsado el botón de parada de emergencia durante el arranque)
4 = Señal -ES.B.HW (parada emergencia CC, volante manual) durante el proceso de arranque activado
(posiblemente se ha pulsado el botón de parada de emergencia durante el arranque)
5 = Proceso de arranque no permitido por un fallo no confirmado
6 = fallo de software interno: no existe el módulo de eje adresado/Gate-Array
7 = señal de fallo interno -STO.B.CC.WD activo durante el proceso de arranque
8 = señal de fallo interno -N0 activo durante el proceso de arranque
9 = señal de fallo interno -error PWM activo durante el proceso de arranque

Error correction

- Comprobar el cableado de la parada de emergencia
- Informar al servicio postventa


Error description 231-8AF0

Error message

8AF0 Sistema de medida %1 defectuoso

Cause of error

- Regla o cinta de medición sucias o defectuosas
- Cabezal sucio o defectuoso
- cable de señal defectuoso
- entrada del sistema de medida en el control defectuosa
- penetración de humedad
- Suciedad del encoder de posición
- cable del sistema de medida defectuoso
- Pletina de regulación del motor defectuosa

Error correction

- Informar al servicio postventa
- Cambiar el sistema de medida de posición
- Cambiar el cable del sistema de medidao
- Cambiar la pletina de regulación del motor (mejor cambiar control)


Error description 231-8B10

Error message

8B10 Direc. desplazam. %1 errónea

Cause of error

- Entrada DIR en la tabla de motores es incorrecta.
- Conexión de potencia del motor incorrecta.

Error correction

- Informar al servicio postventa
- Comprobar la entrada DIR en la tabla de motores
- Comprobar la conexión de potencia de motores.


Error description 231-8B20

Error message

8B20 Error orientación campo %1

Cause of error

- No es posible la orientación del campo debido a circunstancias mecánicas
- Relación errónea entre el campo eléctrico y el movimiento mecánico del motor
- Señal emisora del motor incorrecta
- Conexión del motor defectuosa
- Frenos mecánicos sin soltar

Error correction

- Informar al servicio postventa
- Comprobar el origen de configuración (tramo para el número de periodos de señal, número de periodos de señal)
- Comprobar el origen de configuración (recorrido en una revolución del motor)
- en un motor lineal: comprobar la tabla del motor (columna STR)
- Comprobar la conexión del sistema de medida de velocidad
- Comprobar la conexión del motor
- Soltar los frenos durante la orientación


Error description 231-8B30

Error message

8B30 Temp.motor %1 demas. alta

Cause of error

- la temperatura del motor medida es demasiado alta
- no se dispone de ningún sensor de temperatura
- cable del generador de impulsos del motor defectuoso (rotura de alambre)
- registro falso introducido en la tabla del motor
- instalado un sensor de temperatura incorrecto o defectuoso
- conector de señal: mal contacto

Error correction

- dejar enfriar el inversor
- Informar al servicio postventa
- sustituir el cable del generador de impulsos del motor
- Comprobar la entrada en la tabla del motor
- medir el sensor de temperatura


Error description 231-8B40

Error message

8B40 Ninguna liberación motor %1

Cause of error

- Inversor no listo para el funcionamiento
- Sin liberación del impulso para la etapa de potencia
- Uz demasiado alta
- Señal Power-fail activa
- Con controles M: entrada I32 inactiva
- Con controles P: liberación del accionamiento en X50 inactivo
Adicionalmente para 246 261-xx (regulador de corriente digital):
- Para el eje indicado se ha seleccionado un tipo de motor no permitido (p.ej., motor lineal)
- La CC recibe una instrucción "accionamiento On" para un eje que no existe.
- La etapa de potencia no está lista cuando se inicia la orientación de campo.
Se detecta que la etapa de potencia está lista mediante la señal Ready en el cable PWM.
- La etapa de potencia no está lista cuando se inicia el ajuste del regulador de corriente.

Error correction

- Informar al servicio postventa
- Comprobar la activación y el cableado de la liberación del impulso
- Comprobar Uz
- Comprobar el circuito de parada de emergencia
- Para un sistema no regenerativo: ¿Está conectada la resistencia de frenado?
- Para un sistema regenerativo: ¿Regeneración activada?
- Comprobar toma de tierra y apantallado del cable
- Cambiar la etapa de potencia
- Para sistema con inversor SIEMENS: cambiar la tarjeta interfaz
- Cambiar la tarjeta del regulador


Error description 231-8B50

Error message

8B50 Módulo de eje %1 no listo

Cause of error

- relé de seguridad no aplicado (p.ej., conector X71 y X 72 en UV, X73 en tarjeta enchufable de HEIDENHAIN para Simodrive)
- cable PWM de bus roto
- interfaz PWM al control defectuoso
- módulo de eje defectuoso
- sin liberación del impulso para la etapa de potencia

Error correction

- Informar al servicio postventa
- Cambiar la etapa de potencia
- cambiar la tarjeta enchufable HEIDENHAIN para Simodrive
- cambiar cable PWM de bu


Error description 231-8B60

Error message

8B60 Desconex. por sobretens. %1

Cause of error

- Ha reaccionado en el inversor la supervisión de bajo voltaje, de temperatura o de cortocircuito de un IGBT.

Error correction

- Dejar enfriar el inversor
- Informar al servicio postventa
- Comprobar la compensación del regulador de corriente
- Comprobar la conexión del motor ante cortocircuitos
- Comprobar el motor de cortocircuitos entre espiras
- Cambiar la etapa de potencia


Error description 231-8B70

Error message

8B70 Bloqueo de accionamiento externo %1

Cause of error

- El arranque del accionamiento está bloqueado por una o más señales externas

Error correction

- Informar al servicio postventa
- Comprobar la señal de liberación externa (NOT-AUS, PFAIL, N0)
- Comprobar el programa PLC
- Comprobar el cableado externo


Error description 231-8B80

Error message

8B80 Stop accionamiento externo %1

Cause of error

- Accionamiento desconectado por una señal externa

Error correction

- Informar al servicio postventa
- Comprobar la señal de liberación externa (NOT-AUS, PFAIL, N0)
- Comprobar el programa PLC
- Comprobar el cableado externo


Error description 231-8B90

Error message

8B90 Regulador corriente no preparado %1

Cause of error

- Código de avería: %x
- Módulo de potencia y/o regulador de corriente no dispuesto al encender.
- Al encender, el accionamiento no está parado.

Error correction

- Informar al servicio postventa
- Comprobar el bloqueo de impulsos
- Comprobar la entrada de revoluciones


Error description 231-8BA0

Error message

8BA0 Señal de referencia o impulsos %1 erróneos

Cause of error

- Entrada incorrecta para los impulsos STR en la tabla del motor
- Señal de referencia incorrecta
- Impulsos parásitos
- Cable del sistema de medida defectuoso (interrupción o cortocircuito)
- Regla o cinta de medición sucias o defectuosas
- Cabezal sucio o defectuoso
- cable de señal defectuoso
- entrada del sistema de medida en el control defectuosa
- penetración de humedad

Error correction

- Informar al servicio postventa.
- Comprobar la entrada en la tabla del motor
- Comprobar las señales del sistema de medida de revoluciones o velocidad (PWM 8)
- Comprobar el cable del sistema de medida que no este interrumpido o cortocircuitado bajo carga mecánica (doblez, tirones, etc)
- Comprobar el apantallado y la conexión de la pantalla en el cable del sistema de medida
- Cambiar el cable del sistema de medida
- Cambiar el motor


Error description 231-8BB0

Error message

8BB0 Temperatura motor demasiado baja %1

Cause of error

- La temperatura medida en el motor es demasiado baja
- El cableado del sensor de temperatura es incorrecto (cortocircuito)
- El sensor de temperatura está defectuoso
- Sensor de temperatura incorrecto (se requiere KTY84)
- Error de hardware en la pletina de entrada del sistema de medida

Error correction

- Informar al servicio postventa
- Comprobar el cableado
- Comprobar el sensor de temperatura
- Anular la supervisión de baja temperatura con CfgServoMotor->MotEncCheckOff Bit 5
- Cambiar la pletina de entrada del sistema de medida


Error description 231-8BC0

Error message

8BC0 Corriente motor %1 excesiva

Cause of error

- se ha seleccionado un motor o un módulo de potencia erróneo
- Cabezal U/f: pendiente de la rampa demasiado alta
- Etapa de potencia defectuosa
- cable del motor defectuoso (cortocircuito)
- cable del motor defectuoso (cortocircuito, toma de tierra)
- penetración de humedad en el motor

Error correction

- Informar al servicio postventa
- ¿se ha seleccionado un motor o un módulo de potencia correcto?
- Cabezal U/f: ajustar de nuevo la pendiente de la rampa (OEM)
- Comprobar la toma de tierra o la existencia de cortocircuito en el motor y en el cable del motor
- Cambiar la etapa de potencia


Error description 231-8BD0

Error message

8BD0 Error arrastre excesivo %1

Cause of error

- La distancia de arrastre de un eje movido es mayor que el valor indicado en el dato de configuración CfgControllerAuxil->servoLagMax2.
- La aceleración ajustada es demasiado elevada.
- El motor no se mueve a pesar de que está el "accionamiento conectado".

Error correction

- Disminuir el avance de mecanizado, aumentar la velocidad.
- Eliminar las posibles fuentes de vibraciones,
- Si el error persiste: informar al servicio postventa.
- Informar al servicio postventa
- Comprobar el parámetro CfgFeedLimits->maxAcceleration
- La corriente del motor no debe estar al límite durante la aceleración


Error description 231-8BE0

Error message

8BE0 Sistema de medida defectuoso %1

Cause of error

- Distancia base falsa entre dos marcas de referencia

Error correction

- Informar al servicio postventa
- Comprobar el registro en la tabla del motor o CfgAxisHardware->posEncoderRefDist
- Comprobar si se interferirá la señal de referencia


Error description 231-8BF0

Error message

8BF0 Velocidad del cabezal demasiado lenta %1

Cause of error

- La velocidad de desplazamiento del cabezal es demasiado lenta respecto a la sobrecarga
- El número de vueltas del cabezal disminuye a medida que aumenta el rendimiento de fresado

Error correction

- Reducir la velocidad de desplazamiento o la profundidad de aproximación
- Informar al servicio postventa.


Error description 231-8C00

Error message

8C00 Sistema medida entrada velocidad %1 defectuoso

Cause of error

- No se dispone de señal de medición del encoder del motor
- Interrupción del cable del encoder del motor
- Falta la amplitud de la señal del encoder del motor o es demasiado pequeña
- Contaminación del encoder del motor
- Error de parámetro de posEncoderResistor utilizando un cable Y externo

Error correction

- Comprobar la conexión del encoder del motor
- Comprobar la función del encoder del motor
- Comprobar la amplitud del encoder del motor.
- Comprobar el ajuste en el parámetro de máquina PosEncoderResistor. Utilizando un cable Y externo, en este parámetro de máquina se debe introducir un 1.
- Informar al servicio postventa


Error description 231-8C10

Error message

8C10 Sistema medida entrada velocidad %1 defectuoso (EnDat)

Cause of error

- El valor de la posición del encoder del motor no es válido
- Interrupción en el cable del encoder del motor
- Encoder del motor defectuoso

Error correction

- Comprobar la conexión del encoder del motor
- Comprobar el encoder del motor
- Informar al servicio postventa


Error description 231-8C20

Error message

8C20 Sistema de medida de posición %1 defectuoso

Cause of error

- No hay señal de medición del sistema de medición de la posición
- Interrupción del cable del sistema de medición de posición
- Falta la amplitud de la señal del sistema de medición de la posición o es demasiado pequeña
- Suciedad del encoder de posición
- Error de parámetro del parámetro de máquina posEncoderResistor utilizando un cable Y externo
- Error de parámetro del parámetro de máquina posEncoderFreq con velocidades de avance superiores a 50 kHz (la frecuencia de conteo resulta de la resulución del sistema de medición)

Error correction

- Comprobar la conexión del sistema de medición de la posición
- Comprobar la función del sistema de medición de la posición
- Comprobar la amplitud del sistema de medición de posición
- Comprobar el ajuste en el parámetro de máquina PosEncoderResistor. Utilizando un cable Y externo, en este parámetro de máquina se debe introducir un 1.
- Comprobar los ajustes del parámetro de máquina posEncoderFreq y la velocidad máx. de avance. Con avances superiores a 50kHz (la frecuencia de conteo correspondiente a la entrada de posición resulta de la resulución del sistema de medición) en
posEncoderFreq se debe introducir 1.
- Informar al servicio postventa


Error description 231-8C30

Error message

8C30 Sistema de medida de posición %1 defectuoso (EnDat)

Cause of error

- El valor de la posición del encoder de posición no es válido
- Interrupción en el cable del encoder de posición
- Encoder de posición defectuoso

Error correction

- Comprobar la conexión del encoder de posición
- Comprobar el encoder de posición
- Informar al servicio postventa


Error description 231-8C40

Error message

8C40 Entrada velocidad %1 valor medición no guardado (EnDat)

Cause of error

- El valor de la posición del encoder del motor no se ha memorizado
- Interrupción en el cable del encoder del motor
- Encoder del motor defectuoso

Error correction

- Comprobar la conexión del encoder del motor
- Comprobar el encoder del motor
- Informar al servicio postventa


Error description 231-8C50

Error message

8C50 Sistema medida posición %1 valor medición no guardado (EnDat)

Cause of error

- El valor de la posición del encoder de posición no se ha memorizado
- Interrupción en el cable del encoder de posición
- Encoder de posición defectuoso

Error correction

- Comprobar la conexión del encoder de posición
- Comprobar el encoder de posición
- Informar al servicio postventa


Error description 231-8C60

Error message

8C60 Frecuencia señal sistema medida entrada velocidad %1

Cause of error

- Interferencias en las señales del sistema de medida de velocidad

Error correction

- Comprobar las señales del sistema de medida
- Comprobar el apantallado
- Informar al servicio postventa


Error description 231-8C70

Error message

8C70 Frecuencia entrada sistema medida posición %1

Cause of error

- Interferencias en las señales del sistema de medida de posición

Error correction

- Comprobar las señales del sistema de medida
- Comprobar el apantallado
- Informar al servicio postventa


Error description 231-8C80

Error message

8C80 Amplitud demasiado grande en sistema medida entrada velocidad %1

Cause of error

- La amplitud de la señal del sistema de medida es demasiado grande o la señal para la contaminación está activa.
- Interferencia en la señal del encoder del motor
- Cortocircuito en el cable del encoder del motor
- Amplitud de la señal del encoder del motor demasiado grande

Error correction

- Comprobar la conexión del encoder del motor (conexión a masa)
- Comprobar el encoder del motor
- Informar al servicio postventa


Error description 231-8C90

Error message

8C90 Amplitud demasiado grande en sistema medida de posición %1

Cause of error

- La amplitud de la señal del sistema de medición de posición es demasiado grande o la señal para la contaminación está activa.
- Interferencia en la señal del sistema de medición
- Cortocircuito en el cable del sistema de medición
- Amplitud de la señal del sistema de medición demasiado grande
- Error de parámetro del parámetro de máquina posEncoderResistor

Error correction

- Comprobar la conexión del sistema de medición (conexión a masa)
- Comprobar el sistema de medición
- Comprobar el ajuste en el parámetro de máquina PosEncoderResistor. Utilizando un sistema de medición de posición (no un cable Y externo), en este parámetro de máquina se debe introducir un 0.
- Informar al servicio postventa


Error description 231-8CA0

Error message

8CA0 Señal de referencia o impulsos %1 erróneos

Cause of error

- Entrada incorrecta para los impulsos STR en la tabla del motor
- Señal de referencia incorrecta
- Impulsos parásitos
- Cable del sistema de medida defectuoso (interrupción o cortocircuito)

Error correction

- Comprobar la entrada en la tabla del motor
- Comprobar las señales del sistema de medida de revoluciones o velocidad (PWM 8)
- Comprobar el cable del sistema de medida que no este interrumpido o cortocircuitado bajo carga mecánica (doblez, tirones, etc)
- Comprobar el apantallado y la conexión de la pantalla en el cable del sistema de medida
- Cambiar el cable del sistema de medida
- Cambiar el motor
- Informar al servicio postventa.


Error description 231-9200

Error message

9200 Parámetro compIpcJerkFact erróneo

Cause of error

- En la CC, el rango de introducción para el parámetro compIpcJerkFact es de: 0,0 a 0,8.

Error correction

- comprobar el valor introducido en el parámetro de máquina compIpcJerkFact
- Informar al servicio postventa


Error description 231-9210

Error message

9210 Parámetro vCtrlDiffGain %1 demasiado grande

Cause of error

- Factor diferencial demasiado grande (valor máximo: 0.5 [As^2/rev])

Error correction

- Seleccionar el parámetro de máquina vCtrlDiffGain menor que 0.5.
- Informar al servicio postventa


Error description 231-9220

Error message

9220 Entrada sistema medida velocidad incorrecta

Cause of error

- Registro falso introducido en parámetro de máquina speedEncoderInput
- Asignación incorrecta entre la entrada del sistema de medida de velocidad y la salida PWM.

Error correction

- Comprobar parámetro de máquina speedEncoderInput
- Informar al servicio postventa


Error description 231-9230

Error message

9230 Tipo de motor desconocido

Cause of error

- Tipo de motor incorrecto en la tabla del motor
- Tipo de motor que no recibe soporte en la tabla del motor
- Datos del motor en la tabla del motor erróneos

Error correction

- Informar al servicio postventa


Error description 231-9240

Error message

9240 Tipo de sis. de medida %1 erróneo

Cause of error

- El sistema de medida seleccionado no concuerda con el encoder conectado
Ejemplos:
seleccionado: EnDat, conectado.: encoder incremental
seleccionado: EnDat 2.1, conectado.: EnDat 2.2
- se ha seleccionado un sistema de medida, que no recibe soporte de esta CC

Error correction

- Comprobación del parámetro de máquina motEncType (o SYS en la tabla del motor)
- Informar al servicio postventa


Error description 231-9250

Error message

9250 Encoder motor: EnDat 2.2 no posible %1

Cause of error

- comunicación Endat errónea
- En la tabla del motor se ha seleccionado un sistema de medida con interfaz EnDat 2.2 todo y que no hay ningún sistema de medida con interfaz EnDat 2.2 conectado.
- No se puede leer el protocolo EnDat 2.2.

Error correction

- Comprobar si el sistema de medida soporta Endat 2.2
- Comprobar la tabla del motor (columna SYS)
- Comprobar los parámetros de máquina motEncType
- comprobar la toma a tierra y el apantallado del cable
- Cambiar la pletina de regulación del motor
- Comprobar el cableado (contrastar con la documentación los números de identidad de los cables)
- comprobar el cable del sistema de medida de velocidad (longitud y estado)
- Comprobar el sistema de medida de velocidad
- Informar al servicio postventa


Error description 231-9260

Error message

9260 Modificación del parámetro del motor

Cause of error

- El tipo de motor ha sido modificado, sin desconectar el accionamiento

Error correction

- Informar al servicio postventa


Error description 231-9270

Error message

9270 Velocidad nominal motor desconocida

Cause of error

- El registro introducido en la tabla del motor es cero

Error correction

- Informar al servicio postventa


Error description 231-9280

Error message

9280 Filtro parámetro 1 no válido %1

Cause of error

- Registro falso en el parámetro de máquina vCtrlFiltDamping1, vCtrlFiltFreq1, vCtrlFiltType1 o vCtrlFiltBandWith1
- Error de software interno

Error correction

- Comprobar el registro en el parámetro de máquina vCtrlFiltDamping1, vCtrlFiltFreq1, vCtrlFiltType1 oder vCtrlFiltBandWith1
- Comprobar la versión de software
- Informar al servicio postventa


Error description 231-9290

Error message

9290 Filtro parámetro 2 no válido %1

Cause of error

- Registro falso en el parámetro de máquina vCtrlFiltDamping2, vCtrlFiltFreq2, vCtrlFiltType2 o vCtrlFiltBandWith2
- Error de software interno

Error correction

- Comprobar el registro en el parámetro de máquina vCtrlFiltDamping2, vCtrlFiltFreq2, vCtrlFiltType2 oder vCtrlFiltBandWith2
- Comprobar la versión de software
- Informar al servicio postventa


Error description 231-92A0

Error message

92A0 Filtro parámetro 3 no válido %1

Cause of error

- Registro falso en el parámetro de máquina vCtrlFiltDamping3, vCtrlFiltFreq3, vCtrlFiltType3 o vCtrlFiltBandWith3
- Error de software interno

Error correction

- Comprobar el registro en el parámetro de máquina vCtrlFiltDamping3, vCtrlFiltFreq3, vCtrlFiltType3 oder vCtrlFiltBandWith3
- Comprobar la versión de software
- Informar al servicio postventa


Error description 231-92B0

Error message

92B0 Filtro parámetro 4 no válido %1

Cause of error

- Registro falso en el parámetro de máquina vCtrlFiltDamping4, vCtrlFiltFreq4, vCtrlFiltType4 o vCtrlFiltBandWith4
- Error de software interno

Error correction

- Comprobar el registro en el parámetro de máquina vCtrlFiltDamping4, vCtrlFiltFreq4, vCtrlFiltType4 oder vCtrlFiltBandWith4
- Comprobar la versión de software
- Informar al servicio postventa


Error description 231-92C0

Error message

92C0 Parámetro Filtro 5 no válido %1

Cause of error

- Registro falso en el parámetro de máquina vCtrlFiltDamping5, vCtrlFiltFreq5, vCtrlFiltType5 o vCtrlFiltBandWith5
- Error de software interno

Error correction

- Comprobar el registro en el parámetro de máquina vCtrlFiltDamping5, vCtrlFiltFreq5, vCtrlFiltType5 oder vCtrlFiltBandWith5
- Comprobar la versión de software
- Informar al servicio postventa


Error description 231-92D0

Error message

92D0 Número impulsos del motor ha cambiado

Cause of error

- Los impulsos del motor se han modificado sin desconexión del accionamiento.

Error correction

- Informar al servicio postventa


Error description 231-92E0

Error message

92E0 Impulsos para encoder motor erróneos %1

Cause of error

- impulso del encoder parametrizado difiere del impulso EnDat calculado
- Comprobar el valor introducido en el parámetro de máquina cfgServoMotor --> motStr
- Comprobar el valor introducido en IMP en la tabla del motor
- El encoder del motor 2.2 sin indicación de impulso debe ser parametrizado con STR = 1 ó cfgServoMotor --> motStr=1

Error correction

- Modificar el parámetro de máquina cfgServoMotor --> motStr
- Modificar IMP en la tabla del motor
- Informar al servicio postventa


Error description 231-92F0

Error message

92F0 Asignación de eje erronea

Cause of error

- Asignación de eje incorrecta en el modo de funcionamiento Par maestro-esclavo
- Sólo son admisibles ejes en la regulación de pares maestro-esclavo sólo en los siguientes pares de entradas de sistema de medida:
CC424 de 6 ejes:
X15 y X17
X16 y X18
CC424 de 8 ejes:
X15 y X17
X16 y X18
X19 y X80
X20 y X81
CC424 de 10 ejes:
X15 y X17
X16 y X18
CC424 de 12 ejes:
X15 y X17
X16 y X18
X82 y X84
X83 y X85
CC424 de 14 ejes:
X15 y X17
X16 y X18
X19 y X80
X20 y X81
X82 y X84
X83 y X85
CC424 de 16 ejes:
X15 y X17
X16 y X18
X19 y X80
X20 y X81
X82 y X84
X83 y X85
X86 y X88
X87 y X89

Error correction

- Modificar asignación de eje
- Informar al servicio postventa


Error description 231-9300

Error message

9300 Determinación del ángulo de campo %1 no permitido

Cause of error

No permitida en este modo determinación de angulo de campo
- La proceso seleccionado para la determinación del ángulo de campo no es válido o no es posible con este sistema de medida

Error correction

- Comprobar el valor introducido en motTypeOfFieldAdjust y motFieldAdjust y/o el valor introducido en la columna SYS de la tabla del motor
- Informar al servicio postventa


Error description 231-9310

Error message

9310 Entrada enc. pos. incorrecta

Cause of error

- Para el sistema de medida de posición (parámetro de máquina
posEncoderInput) se seleccionó una entrada errónea
- Configuraciones de la CC61xx permitidas:
Salida PWM <-> Sistema de medida de posición
X51 <-> X201
X52 <-> X202
X53 <-> X203
X54 <-> X204
X55 <-> X205
X56 <-> X206

Error correction

- Comprobar el parámetro de máquina posEncoderInput
- Informar al servicio postventa


Error description 231-9320

Error message

9320 Lector posición: EnDat 2.2 no posible %1

Cause of error

- comunicación Endat errónea
- En el parámetro de máquina posEncoderType ó motEncTyp se ha seleccionado un aparato de medición con interfaz EnDat 2.2, pero no hay conectado ningún aparato de medición EnDat 2.2.
- No se puede leer el protocolo EnDat 2.2.

Error correction

- Comprobar si el sistema de medida de posición soporta Endat 2.2
- Comprobar los parámetros de máquina posEncoderType ó motEncTyp
- comprobar la toma a tierra y el apantallado del cable
- Cambiar la pletina de regulación del motor
- Comprobar el cableado (contrastar con la documentación los números de identidad de los cables)
- Comprobar el cable del sistema de medida de posición (longitud y estado)
- Comprobar el sistema de medida de posición
- Informar al servicio postventa


Error description 231-9330

Error message

9330 Conector pos. incorrectamente configurado %1

Cause of error

- Ha sido configurado un conector de posición, que no existe

Error correction

- Comprobar la configuración del conector de posición
- Informar al servicio postventa


Error description 231-9340

Error message

9340 Error frecuencia PWM %1

Cause of error

- La frecuencia PWM indicada en el parámetro ampPwmFreq se encuentra fuera del margen permitido de entrada
- Se han seleccionado frecuencias PWM, que no pueden ser combinadas entre sí.

Error correction

- Comprobar parámetro ampPwmFreq
- Informar al servicio postventa


Error description 231-9350

Error message

9350 Frec. PWM demas. alta %1

Cause of error

- Para la salida PWM X51 o X52 se ha seleccionado una frecuencia PWM sobre 5000 kHz a pesar de que está activa la salida X53 o X54

Error correction

- Comprobar parámetro de máquina ampPwmFreq para la salida PWM X51 ó X52
- Desactivar la salida PWM X53 y/o X54
- Informar al servicio postventa


Error description 231-9360

Error message

9360 No es posible "double speed" %1

Cause of error

- El lazo de regulación en X51 o X52 se ha definido como 'double speed' a pesar de estar activo el lazo de regulación X53 o X54
- El lazo de regulación en X55 o X56 se ha definido como 'double speed' a pesar de estar activo el lazo de regulación X57 o X58 (sólo CC4xx con 8 lazos de regulación)

Error correction

- Definir el lazo de regulación en X51 o X52 como 'single speed' o desactivar la salida X53 o X54
- Definir el lazo de regulación en X55 o X56 como 'single speed' o desactivas salida PWM X57 o X58 (sólo CC4xx con 8 lazos de regulación)
- Informar al servicio postventa


Error description 231-9370

Error message

9370 Fichero: "Inverter.inv" no está asistido %1

Cause of error

- El fichero: 'Inverter.inv' no recibe soporte de este software

Error correction

- Susituir el fichero: 'Inverter.inv' por 'Motor.amp'
- Informar al servicio postventa


Error description 231-9380

Error message

9380 Parámetro del módulo de protección de tensión %1

Cause of error

- Registro falso introducido en parámetro de máquina ampVoltProtection
- Error de software interno

Error correction

- Comprobar los valores introducidos en el parámetro de máquina ampVoltProtection
- Comprobar la versión de software
- Informar al servicio postventa


Error description 231-9390

Error message

9390 Fact.reg.de corriente aumentado: Tipo motor %1 incorr.

Cause of error

En el parámetro de máquina iCtrlAddInfo la compensación de la regulación del circuito de corriente para otro tipo de motor (lineal, asíncrono)está activada igual que el motor síncrono.

Error correction

- Desactivar la compensación para factores elevados de regulador de corriente introduciendo el valor "0" en iCtrlAddInfo.


Error description 231-93A0

Error message

93A0 Reg. corriente precontrol PDT1: tipo motor falso

Cause of error

- Activado a través del paramétro de máquina iCtrlDiffFreqFF Precontrol PDT1 para el lazo de regulación de corriente de un acionamiento con, por ejemplo, un motor lineal o asíncrono.
- Precontrol PDT1 sólo es posible para lazos de regulación de corriente de un accionamiento con motor síncrono.

Error correction

- Desactivar el Precontrol PDT1 introduciendo el valor 0 en el parámetro de máquina iCtrlDiffFreqFF.
- Informar al servicio postventa.


Error description 231-93B0

Error message

93B0 Reg. corriente precontrol PDT1: frec. límite no válida

Cause of error

- Máxima frecuencia de corte no admisible en el parámetro de máquina iCtrlDiffFreqF.
- Dependiendo de la frecuencia PWN ajustada se admiten las siguientes máximas frecuencias de corte:
Frecuencia PWM Máx. frecuencia de corte
3333 Hz 800 Hz
4000 Hz 960 Hz
5000 Hz 1200 Hz
6666 Hz 1600 Hz
8000 Hz 1920 Hz
10000 Hz 2400 Hz

Error correction

- Introducir una frecuencia de corre correcta en el parámetro de máquina iCtrlDiffFreqF.
- Informar al servicio postventa.


Error description 231-93C0

Error message

93C0 INVERTER.INV erróneo %1

Cause of error

- Valor introducido incorrecto en la tabla de la etapa de potencia: INVERTER.INV
- Registro: I_MAX, U-IMAX o sensor R erróneos
- Sensor R no indéntico a I_MAX/U-IMAX

Error correction

- Comprobar los valores introducidos para I_MAX, U-IMAX y sensor R
- Informar al servicio postventa


Error description 231-93D0

Error message

93D0 Ratio de transmisión erróneo %1

Cause of error

- Valor introducido erróneo en el ratio de transmisión
- Valor introducido erróneo en los impulsos del encoder
- Valor introducido erróneo en la resolución del encoder de posición

Error correction

- Comprobar los registros introducidos para impulsos del motor, ratio de transmisión y resolución del sistema de medida de posición
- Informar al servicio postventa


Error description 231-93E0

Error message

93E0 Frecuencia PWM mayor de 5kHz requiere Double-Speed %1

Cause of error

- Si se ha seleccionado en el parámetro de máquina ampPwmFreq la frecuencia PWM mayor de 5000 Hz, el parámetro de máquina ctrlPerformance debe estar fijado en Double-Speed.

Error correction

- o: disminuir la frecuencia PWM en en el parámetro de máquina ampPwmFreq
- o fijar el parámetro de máquina ctrlPerformance = Double-Speed
- Informar al servicio postventa


Error description 231-93F0

Error message

93F0 Excedida la máxima potencia de cálculo

Cause of error

- CC61xx:
No es posible la potencia de procesamiento deseada en el parámetro de máquina ctrlPerformance.
Estan permitidas las siguientes configuraciones por unidad de regulación:
single | double
6 | 0
4 | 1
2 | 2
0 | 3
Parámetro de máquina ctrlPerformance = 0 Single-Speed
Parámetro de máquina ctrlPerformance = 1 Double-Speed

Error correction

- Disminuir el número de ejes por unidad de regulación
- Modificar los ejes Double-Speed a ejes Single-Speed (parámetro de máquina ctrlPerformance de 1 a 0)
- Informar al servicio postventa


Error description 231-9400

Error message

9400 Sistemas de medida con 11 µA no reciben soporte

Cause of error

- Parámetro de máquina posEncoderSignal está fijado en 11µA

Error correction

- Fijar parámetro de máquina posEncoderSignal en 1 Vpp
- Informar al servicio postventa


Error description 231-9410

Error message

9410 Relación de posEncoderDist a posEncoderIncr defect. %1

Cause of error

- La relación CfgAxisHardware->posEncoderDist zu CfgAxisHardware->posEncoderIncr no se corresponde con los valores del medidor del EnDat.
- Para EnDat 2.2: Véase el manual técnico de control

Error correction

- Comprobar registros CfgAxisHardware->posEncoderDist o bien CfgAxisHardware->posEncoderInc
- Informar al servicio postventa


Error description 231-9420

Error message

9420 Configuración de X150 imposible %1

Cause of error

- El valor introducido en GenDriveOffGroup (Desconexión de grupos de ejes con X150) es incorrecto

Error correction

- Corregir la entrada en GenDriveOffGroup
- Informar al servicio postventa


Error description 231-9430

Error message

9430 Configuración I32 imposible %1

Cause of error

- El valor introducido en GenEmergencyStopFunction para la habilitación del accionamiento a través de la entrada I32 es incorrecto

Error correction

- Corregir la entrada en GenEmergencyStopFunction
- Informar al servicio postventa


Error description 231-9440

Error message

9440 Configuración de caida potencia imposible %1

Cause of error

- El valor introducido en AmpAcFailSelection para AC-/Power-Fail es incorrecto

Error correction

- Corregir la entrada en AmpAcFailSelection
- Informar al servicio postventa


Error description 231-9450

Error message

9450 Configuración de muestra PWM imposible %1

Cause of error

- El valor introducido en ICtrlPwmInfo (Configuración de la muestra PWM) es incorrecto

Error correction

- Corregir la entrada en ICtrlPwmInfo
- Informar al servicio postventa


Error description 231-9460

Error message

9460 Configuración LIFTOFF imposible %1

Cause of error

- El valor introducido en PowSupplyLimitOfDcVoltage es incorrecto
- El valor introducido en PowSupplyDcLinkVoltageForSpindleStop es incorrecto

Error correction

- Corregir el valor introducido en PowSupplyLimitOfDcVoltage
- Corregir el valor introducido en PowSupplyDcLinkVoltageForSpindleStop
- Informar al servicio postventa


Error description 231-9470

Error message

9470 Configuración de salida freno imposible %1

Cause of error

- El valor introducido en MotBrakeNotExist es incorrecto

Error correction

- Corregir la entrada en MotBrakeNotExist
- Informar al servicio postventa


Error description 231-9480

Error message

9480 Configuración del precontrol retroceso imposible %1

Cause of error

- El precontrol del retroceso no es posible a través de CompIpcJerkFact

Error correction

- Corregir la entrada en CompIpcJerkFact
- Recomendación: como alternativa puede utilizarse el precontrol de la torsión a través de CompTorsionFact.
- Informar al servicio postventa


Error description 231-9490

Error message

9490 Configuración de amortiguación activa imposible %1

Cause of error

- La amortiguación activa no es posible a través deCompActiveDampFactor y CompActiveDampTimeCons

Error correction

- Corregir el valor introducido en CompActiveDampFactor y CompActiveDampTimeCons
- Informar al servicio postventa


Error description 231-94A0

Error message

94A0 Configuración SyncAxisTorqueDistrFact imposible %1

Cause of error

- La repartición del par variable no es posible a través de SyncAxisTorqueDistrFact

Error correction

- Corregir la entrada en SyncAxisTorqueDistrFact
- Informar al servicio postventa


Error description 231-94B0

Error message

94B0 Configuración compensación velocidad imposible %1

Cause of error

- La compensación de la velocidad variable no es posible a través de SyncAxisSpeedCorrectRatio

Error correction

- Corregir la entrada en SyncAxisSpeedCorrectRatio
- Informar al servicio postventa


Error description 231-94C0

Error message

94C0 Frequencia DQ PWMQ > 4kHz necesita double-Speed %1

Cause of error

- Si se ha seleccionado en el parámetro de máquina ampPwmFreq la frecuencia PWM mayor de 4000 Hz, el parámetro de máquina ctrlPerformance debe estar fijado en Double-Speed.

Error correction

- o: disminuir la frecuencia PWM en en el parámetro de máquina ampPwmFreq
- o fijar el parámetro de máquina ctrlPerformance = Double-Speed (opción softwware)
- Informar al servicio postventa


Error description 231-94D0

Error message

94D0 DQ-ALM: Comprobar parámetros %1

Cause of error

- Se ha seleccionado un módulo de alimentación equivocado en CfgPowSupply.
- El módulo de alimentación no está registrado dentro de la tabla de módulos de alimentación Supply.Spy.

Error correction

- Seleccionar el módulo de alimentación correcto en CfgPowSupply.
- Informar al servicio postventa


Error description 231-94E0

Error message

94E0 El cambio de EnDat 2.2 a 1Vss requiere un reinicio %1

Cause of error

- Se ha cambiado o invertido el sistema de medida de EnDat 2.2 a 1Vss. Es necesaria una reiniciación del motor.

Error correction

- Efectuar una reiniciación del sistema de medición.
- Seleccionar eje con parámetro de máquina axismode (Bit x = 0)
- Salir del editor MP
- Volver a activar eje con parámetro de máquina axismode (Bit x = 0)
e introducir posEncoderType en el valor deseado
- Salir del editor MP
- o reiniciar sistema


Error description 231-94F0

Error message

94F0 Compensación torsión no permitida %1

Cause of error

- Se configuró la compensación de torsión y se trata de un sistema de entrada.
- Se configuró la compensación de torsión y no se configuró la compensación de rozamiento estático.

Error correction

- Desactivar la compensación de torsión con el parámetro de máquina compTorsionFact
- En en parámetro de máquina, fijar la asignación de las entradas del sistema de medición de posiciones con los ejes (si es disponible el sistema de medición de posiciones) y en el parámetro de máquina compFrictionT2 anotar la compensación de rozamiento.
- Informar al servicio postventa


Error description 231-9500

Error message

9500 DQ: Convertidor no encontrado %1

Cause of error

- No se ha podido establecer la comunicación con el convertidor del eje indicado.
- El cable DRIVE-CLiQ no está conectada o erróneamente conectada.
- Interrupción en la tensión de alimentación del convertidor.
- Defecto en el convertidor.
- Error de parámetro en el parámetro de máquina pwmSignalOutput.

Error correction

- Comprobar el cableado.
- Comprobar la tensión de alimentación de los convertidores.
- Comprobar la entrada en el parámetro de máquina pwmSignalOutput.
- Informar al servicio postventa


Error description 231-9510

Error message

9510 Modificación frecuencia PWM con regulación activada %1

Cause of error

- La frecuencia PWM en el parámetro de máquina ampPwmFreq no se debe modificar si el accionamiento o un accionamiento correspondiente todavía se encuentra en regulación.
Correspondencia de ejes:
X51 - X52
X53 - X54
X55 - X56
X57 - X58
X80 - X81
X82 - X83
X84 - X85

Error correction

- Desactivar el regulador de accionamiento antes de modificar el parámetro de máquina ampPwmFreq
- Informar al servicio postventa


Error description 231-9520

Error message

9520 Error de entrada en vCtrlTimeSwitchOff %1

Cause of error

- En el parámetro de máquina vCtrlTimeSwitchOff se ha configurado un tiempo de cero. Hay que configurar un tiempo dentro del cual es posible un frenado seguro.
- El tiempo en vCtrlTimeSwitchOff debe ser mayor al tiempo máx. de frenado posible del eje que puede haber con un frenado eléctrico para evitar el giro de ejes/cabezales hasta cero sin frenar con un freno mecánico.

Error correction

- Introducción lógica en el parámetro de máquina vCtrlTimeSwitchOff
- Informar al servicio postventa


Error description 231-9530

Error message

9530 DRIVE-CLiQ eje %1 todavía activo

Cause of error

When an axis is deactivated in a DRIVE-CLiQ system, the associated axis must likewise be deactivated at the same port (e.g. 301).

Error correction

- Deactivate the second axis that is connected to the same connector (e.g. X301).
- The axis must be deactivated through machine parameter axisMode or CfgPlcSStrobe.
- Inform your service agency


Error description 231-9550

Error message

9550 EnDat2.2 - sistema FS de generación de impulsos configurado erróneamente %1

Cause of error

It was configured so that both only the EnDat 2.2 position encoder and only the EnDat 2.2 shaft speed encoder are to be used for functional safety.
This is not possible.

Error correction

- Check the entry in Machine Parameter CfgAxisSafety-encoderForSafety:
It must either be "speedAndPosEncoder", "speedEncoder" or "posEncoder".
- Special settings for single-encoder systems with EnDat 2.2 FS encoders:
Set "posEncoder" if only the position encoder is to be used for functional safety
or set "speedEncoder" if only the shaft speed encoder is to be used for functional safety
- Standard setting: Set "speedAndPosEncoder" if you want to configure a normal dual-encoder system or
if the affected axis is run in functional safety with only one encoder (single-encoder safety).


Error description 231-9560

Error message

9560 Registro MP erróneo: impulso de contaje por recorrido %1

Cause of error

- El valor en el parámetro de la máquina posEncoderIncr se encuentra fuera del rango admisible

Error correction

- Comprobar el valor en MP_posEncoderIncr y corregirlo en caso necesario
- Informar al servicio técnico


Error description 231-9570

Error message

9570 Error de parametrización: camino por revoluciones del motor %1

Cause of error

- El valor en el parámetro de la máquina distPerMotorTurn se encuentra fuera del rango admisible

Error correction

- Comprobar el valor en distPerMotorTurn y corregirlo en caso necesario
- Informar al servicio técnico


Error description 231-9580

Error message

9580 Parám. Filtro 6 no válido %1

Cause of error

- Registro falso en el parámetro de máquina vCtrlFiltDamping6, vCtrlFiltFreq6, vCtrlFiltType6 o vCtrlBandWidth6

Error correction

- Comprobar el registro en parámetro de máquina vCtrlFiltDamping6, vCtrlFiltFreq6, vCtrlFiltType6 o vCtrlBandWidth6
- Informar al servicio postventa


Error description 231-9590

Error message

9590 Maximum computing power exceeded

Cause of error

-CC61xx:
There is not enough computing power for the activated expanded controller functions.

Error correction

- Deactivate the expanded controller functions
- Reduce the number of axes per controller unit
- Change double-speed axes to single-speed axes (change the machine parameter ctrlPerformance from 1 to 0)
- Inform your service agency


Error description 231-9800

Error message

9800 CC%2 comando MC desconocido %1

Cause of error

- Comando MCU no admisible para este hardware
- Comando MCU no permitido en este momento
- 0 = código de comando erróneo > 255
- 1...255 = código de comando falso o no admisible
- Error de software interno.

Error correction

- Informar al servicio postventa
- Comprobar la versión de software


Error description 231-9900

Error message

9900 CC%2 comando CC desconocido %1

Cause of error

- El comando CC no está permitido para este hardware
- Error interno de software

Error correction

- Informar al servicio postventa
- Comprobar la versión de software


Error description 231-A001

Error message

A001 Cancelación supervisión llamada en test de frenado

Cause of error

- Puerta(s) de protección abierta(s) durante el test de frenado
- Sin señal de accionamiento listo durante la supervisión de la llamada al test de frenado

Error correction

- Cerrar la puerta(s) de protección durante el test de frenado
- Asegurar la disponibilidad del accionamiento durante el test de frenado


Error description 231-A002

Error message

A002 Cancel. superv. llamada test potencia de frenado

A021 Interrup. test frenado, puertas protec. abiertas

Cause of error

- Puerta(s) de protección abierta(s) durante el test de potencia de frenado

Error correction

- Cerrar la(s) puerta(s) de protección durante el test de potencia de frenado


Error description 231-A003

Error message

A003 Modo de puesta en marcha SPLC activo

Cause of error

- Comprobación CRC del program SPLC desactivada (parámetro de máquina CfgSafety --> commissioning programado)

Error correction

- antes de suministrar una máquina debe desactivarse el modo de puesta en marcha (desprogramar parámetro de máquina CfgSafety --> commissioning)
- Informar al servicio postventa


Error description 231-A004

Error message

A004 Corte en 24V de la señal T.BRK.B

A020 Cierre a 24V de la señal T.BRK.B

Cause of error

- Error durante el test de accionamiento del freno
- Nivel de señal = +24V en la entrada: -T.BRK.B del módulo SPL
a pesar de que por el accionamiento se espera 0V

Error correction

- Comprobar el cableado externo de los frenos y de la señal T.BRK
- Comprobar el relé de accionamiento de frenos
- Informar al servicio técnico


Error description 231-A005

Error message

A005 Aviso CC%2: regulador no adecuado para FS

Cause of error

El software de núcleo de seguridad SKERN-CC ha detectado durante la comprobación de la unidad de regulación
que este hardware (CC, UEC, UMC) no es adecuado para sistemas de control con seguridad funcional FS.
Esta unidad de regulación no cumple con las exigencias de seguridad según EN 13849 y
no esta aprobada para la seguridad funcional.

Error correction

- Sustituir la unidad de regulación afectada (CC, UEC, UMC)
- Informar al servicio postventa


Error description 231-A006

Error message

A006 SPLC-CC%2: Comparación cruzada errónea, salida %4

Cause of error

- Error en la comparación cruzada de salidas SPLC-CC.
- El programa SPLC del CC[x] ordena la salida a 0 (LOW). Sin embargo, el valor de salida releído por la terminal es 1 (HIGH).

Error correction

- Comprobar el cableado de la salida.
- Comprobar el programa SPLC: Las señales para el establecimiento y restablecimiento de salidas del SPLC siempre deben estar estables durante un mínimo de 2 ciclos de SPLC.
- Notificar al Servicio de atención al cliente.


Error description 231-A040

Error message

A040 No es posible modo funcion. CC%2

Cause of error

El estado de conmutación del modo de funcionamiento y de las puertas de seguridad no está permitido.

Error correction

- Informar al servicio postventa
- Comprobar el ajuste del conmutador del modo de funcionamiento
- Comprobar el estado de conmutación de las puertas de protección
- Comprobar el cableado


Error description 231-A041

Error message

A041 CC%2 SOM 4 imposible

Cause of error

- Interruptor de llave 1 no en funcionamiento automático (BA1)
- Interruptor de llave 1 defectuoso
- Error en el cableado

Error correction

- Fijar el interruptor de llave en funcionamiento automático (BAI)
- Informar al servicio postventa


Error description 231-A042

Error message

A042 CC%2 SOM 4 no autorizado

Cause of error

El modo de funcionamiento BA4 se selecciona mediante el interruptor de llave y, sin embargo, no está desbloqueado.

Error correction

- Informar al servicio postventa


Error description 231-A043

Error message

A043 CC%2 SOM 2 sólo permite un eje

Cause of error

- El movimiento simultaneo de más de un eje no está permtido en el modo de funcionamiento BA2 con las puertas de protección abiertas.

Error correction

- Esperar a que todos los ejes estén en reposo y entonces iniciar sólo un eje.


Error description 231-A080

Error message

A080 CC%2 estado func. no igual al MC

Cause of error

- Los estados de funcionamiento automático, SRG, SBH y SH son comparados cíclicamente entre el MC y el CC. Con desigualdad de tiempo mayor que 500ms, se activa un Stop 1.

Error correction

- Eliminar el aviso de error con CE
- Conectar la máquina
- Informar al servicio postventa
- Comprobar la versión de software


Error description 231-A081

Error message

A081 CC%2 comparación en cruz n°=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Se ha determinado una diferencia en los datos de entrada del software del núcleo de seguridad en la comparación cruzada entre MC y CC. La función de seguridad pedida para el grupo de ejes no coincide.
("pp_AxGrpStateReq[Var.]", Var.= Grupo de ejes)

Error correction

- Comprobar el programa SPLC
- Informar al Servicio de atención al cliente


Error description 231-A081

Error message

A081 CC%2 comparación en cruz n°=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Se ha determinado una diferencia en los datos de entrada del software del núcleo de seguridad en la comparación cruzada entre MC y CC. La petición de movimiento para un eje o el grupo de ejes no coincide.
("pp_AxGrpActivate[Var.]", Var.= Grupo de ejes)

Error correction

- Comprobar el programa SPLC
- Informar al Servicio de atención al cliente


Error description 231-A081

Error message

A081 CC%2 comparación en cruz n°=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Se ha determinado una diferencia en los datos de entrada del software del núcleo de seguridad en la comparación cruzada entre MC y CC. La autorización de movimiento específica del eje no concuerda.
("pp_AxFeedMax[Var.]", Var.= Índice de ejes)

Error correction

- Comprobar el programa SPLC
- Informar al Servicio de atención al cliente


Error description 231-A081

Error message

A081 CC%2 comparación en cruz n°=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Se ha determinado una diferencia en los datos de entrada del software del núcleo de seguridad en la comparación cruzada entre MC y CC. La petición de una reacción de parada para el grupo de ejes no coincide.
("pp_AxGrpStopReq[Var.]", Var.= Grupo de ejes)

Error correction

- Comprobar el programa SPLC
- Informar al Servicio de atención al cliente


Error description 231-A081

Error message

A081 CC%2 comparación en cruz n°=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Se ha determinado una diferencia en los datos de entrada del software del núcleo de seguridad en la comparación cruzada entre MC y CC. El estado de la tecla de confirmación específica del grupo de ejes no coincide.
("pp_AxGrpPB[Var.]", Var.= Grupo de ejes)

Error correction

- Comprobar el programa SPLC
- Informar al Servicio de atención al cliente


Error description 231-A081

Error message

A081 CC%2 comparación en cruz n°=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Se ha determinado una diferencia en los datos de entrada del software del núcleo de seguridad en la comparación cruzada entre MC y CC. El estado retroalimentado de la cadena de relés de seguridad o de la cadena de contactos de reposo no coincide.
("pp_GenFB_NCC", Var.= sin significado)

Error correction

- Comprobar el programa SPLC
- Informar al Servicio de atención al cliente


Error description 231-A081

Error message

A081 CC%2 comparación en cruz n°=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Se ha determinado una diferencia en los datos de entrada del software del núcleo de seguridad en la comparación cruzada entre MC y CC. El estado pedido o comunicado de la tensión de control no coincide.
("pp_GenCVO", Var.= sin significado)

Error correction

- Comprobar el programa SPLC
- Informar al Servicio de atención al cliente


Error description 231-A081

Error message

A081 CC%2 comparación en cruz n°=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Se ha determinado una diferencia en los datos de entrada del software del núcleo de seguridad en la comparación cruzada entre MC y CC. La autorización específica del grupo de ejes para la habilitación del accionamiento no coincide.
("pp_AxGrpPermitDrvOn", Var.= Grupo de ejes)

Error correction

- Comprobar el programa SPLC
- Informar al Servicio de atención al cliente


Error description 231-A081

Error message

A081 CC%2 comparación en cruz n°=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Se ha determinado una diferencia en los datos de entrada del software del núcleo de seguridad en la comparación cruzada entre MC y CC. La recopilación de estados de las teclas de máquina no coincide.
("pp_GenMKG", Var.= sin significado)

Error correction

- Comprobar el programa SPLC
- Informar al Servicio de atención al cliente


Error description 231-A081

Error message

A081 CC%2 comparación en cruz n°=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Se ha determinado una diferencia en los datos de entrada del software del núcleo de seguridad en la comparación cruzada entre MC y CC. El estado de la señal de test de la línea del freno no coincide.
("pp_GenTBRK", Var.= sin significado)

Error correction

- Comprobar el programa SPLC
- Informar al Servicio de atención al cliente


Error description 231-A081

Error message

A081 CC%2 comparación en cruz n°=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Se ha determinado una diferencia en los datos de entrada del software del núcleo de seguridad en la comparación cruzada entre MC y CC. El modo de funcionamiento relacionado con la seguridad SOM activo en el SKERN no coincide.
("pp_GenSOM", Var.= sin importancia)

Error correction

- Comprobar el programa SPLC
- Informar al Servicio de atención al cliente


Error description 231-A081

Error message

A081 CC%2 comparación en cruz n°=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Se ha determinado una diferencia en los datos de entrada del software del núcleo de seguridad en la comparación cruzada entre MC y CC. El estado de las salidas legibles no coincide.
("readBackOutputs[Var.]", Var.= Número de índice de la salida)

Error correction

- Comprobar el programa SPLC
- Informar al Servicio de atención al cliente


Error description 231-A081

Error message

A081 CC%2 comparación en cruz n°=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Se ha determinado una diferencia en los datos de entrada del software del núcleo de seguridad en la comparación cruzada entre MC y CC. El estado: "Programa SPLc activo" no coincide.
("running", Var.= sin importancia)

Error correction

- Comprobar el programa SPLC
- Informar al Servicio de atención al cliente


Error description 231-A081

Error message

A081 CC%2 comparación en cruz n°=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Se ha determinado una diferencia en los datos de entrada del software del núcleo de seguridad en la comparación cruzada entre MC y CC. La petición de parada no coincide.
("stopReq", Var.= sin importancia)

Error correction

- Comprobar el programa SPLC
- Informar al Servicio de atención al cliente


Error description 231-A081

Error message

A081 CC%2 comparación en cruz n°=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Se ha determinado una diferencia en los datos de entrada del software del núcleo de seguridad en la comparación cruzada entre MC y CC. El estado de seguridad hallado del grupo de ejes no coincide.
("sAxGrpState[Var.]", Var.= Grupo de ejes)

Error correction

- Comprobar el programa SPLC
- Informar al Servicio de atención al cliente


Error description 231-A081

Error message

A081 CC%2 comparación en cruz n°=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Se ha determinado una diferencia en los datos de entrada del software del núcleo de seguridad en la comparación cruzada entre MC y CC. El control del freno dependiente del eje no coincide.
("sAxBrkReleaseReq[Var.]", Var.= Índice de ejes)

Error correction

- Comprobar el programa SPLC
- Informar al Servicio de atención al cliente


Error description 231-A081

Error message

A081 CC%2 comparación en cruz n°=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Se ha determinado una diferencia en los datos de entrada del software del núcleo de seguridad en la comparación cruzada entre MC y CC. El estado del movimiento del grupo de ejes no coincide.
("sAxGrpInMotion[Var.]", Var.= Grupo de ejes)

Error correction

- Comprobar el programa SPLC
- Informar al Servicio de atención al cliente


Error description 231-A081

Error message

A081 CC%2 comparación en cruz n°=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Se ha determinado una diferencia en los datos de entrada del software del núcleo de seguridad en la comparación cruzada entre MC y CC. La disponibilidad del funcionamiento de la Seguridad Funcional FS no coincide.
("sGenSafe", Var. = sin significado)

Error correction

- Comprobar el programa SPLC
- Informar al Servicio de atención al cliente


Error description 231-A081

Error message

A081 CC%2 comparación en cruz n°=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Se ha determinado una diferencia en los datos de salida del SKERN en la comparación cruzada entre el canal A y el canal B. El control de frenado dependiente de los ejes para varios frenos por eje no concuerda.
("sMultiBrkOnAxisReleaseReq[Var.]", Var.= Achsindex)

Error correction

- Comprobar el programa SPLC
- Informar al servicio postventa.


Error description 231-A081

Error message

A081 CC%2 comparación en cruz n°=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Se ha determinado una diferencia en los datos de entrada del SKERN en la comparación cruzada entre el canal A y el canal B. El valor de la limitación de avance no concuerda.
("pp_AxFeedMax[Var.]", Var.= Achsindex)

Error correction

- Comprobar el programa SPLC
- Informar al servicio postventa.


Error description 231-A082

Error message

A082 CC%2 comparación en cruz n°=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Se ha determinado una diferencia en los datos de entrada del SKERN en la comparación cruzada entre el canal A y el canal B. El valor de los canales de relectura no coincide.
("pp_ReadBackOutputs", Var. = Número de salida SPLC)

Error correction

- Verificar los voltajes y el cableado de la salida del SPLC
- Comprobar el programa del SPLC y, en su caso, corregir
- Informar al servicio postventa


Error description 231-A082

Error message

A082 El nivel CC%2 NE2 no cambia a 0 durante el test din.

Cause of error

- En la entrada (NE2) durante el test dinámico del 2º bucle de parada de emergencia (como más tarde cada 1.5 min) se esperaba un cambio de nivel 0V en un corto periodo. Este error aparece, si un nivel de 0V o 24V continua a través de la ventana de test
de 100 ms.
- La ventana de tiempo para el test dinámico es demasiado pequeña (problemas de computación del tiempo, error de software)

Error correction

- Comprobar la versión de software
- Informar al servicio postventa
- Comprobar el cableado
- Comprobar la tecla de parada de emergencia
- cambiar el hardware


Error description 231-A083

Error message

A083 Entrada S CC%2 no igual a 0 en test dinámico

Cause of error

- En todas las entradas del interruptor de llave y del contacto de la puerta relevantes para la seguridad, durante el test dinámico del 2º bucle de parada de emergencia (como más tarde cada 1.5 min) se esperaba un nivel 0V en un corto periodo. Este
error aparece, si un nivel de 24V continua a través de la ventana de test de 100 ms.
- La ventana de tiempo para el test dinámico es demasiado pequeña (problemas de computación del tiempo, error de software)

Error correction

- Comprobar la versión de software
- Informar al servicio postventa
- Comprobar el cableado
- Comprobrar contactos de la puerta e interruptor de llave
- Cambiar el hardware


Error description 231-A084

Error message

A084 Excedido el tiempo S en reacción de parada SS2 %4 ObjId=%5

Cause of error

- El tiempo máximo permitido para la parada controlada (SS2 - Freno en el contorno) del grupo de eje (= ObjId) se ha excedido. El tiempo máx. permitido es de 30 segundos.

Error correction

- Comprobar el programa SPLC y PLC
- Informar al servicio postventa


Error description 231-A085

Error message

A085 SKERN-CC%2, X%4: error comunic. en dinamización encoder EnDat

Cause of error

A communication error occurred during forced dynamic sampling of the EnDat encoder.
Both ignore flags were set at the same time.

Error correction

Inform your service agency.


Error description 231-A086

Error message

A086 SKERN-CC%2: error de comunicación durante la dinamización de X%4

Cause of error

The dynamic sampling of the EnDat22 encoder could not be performed within the prescribed time.

Error correction

Note further error messages.
Inform your service agency.


Error description 231-A090

Error message

A090 Bloq. de impulso mediante software de seguridad

Cause of error

- Emergencia activa (a través de CC)
- Debe conectarse un accionamiento aunque el sistema se encuentre en estado de salida de emergencia ("-ES.B" o bien "-NE2" - la señal está activa).
- Error de software interno

Error correction

- Comprobar el cableado
- Comprobar la versión de software
- Informar al servicio postventa


Error description 231-A091

Error message

A091 Bloq. de impulso mediante software de seguridad

Cause of error

- Emergencia activa (a través de MC)
- Debe conectarse un accionamiento a pesar de que el sistema se encuentre en estado de "paro de emergencia" ("-ES.A" o bien "-NE1" - la señal está activa).
- Error de software interno

Error correction

- Comprobar el cableado
- Comprobar la versión de software
- Informar al servicio postventa


Error description 231-A092

Error message

A092 Bloq. de impulso mediante software de seguridad

Cause of error

- El control de sistema está activo
- Debe conectarse un accionamiento aunque el sistema se encuentre en el programa de test.
- Error de software interno

Error correction

- Comprobar la versión de software
- Informar al servicio postventa


Error description 231-A093

Error message

A093 Bloq. de motor mediante FS, % interruptor paro 1 activo

Cause of error

- Bloqueo motriz mediante la seguridad funcional FS
- un motor debe estar conectado aunque el CC no haya terminado una desconexión Stopp1 en curso
- Error de software interno

Error correction

- Comprobar la versión de software
- Informar al servicio postventa


Error description 231-A094

Error message

A094 Bloq. de motor de cabezal, tensor de hta. abierto

Cause of error

- Un mando de cabezal debe estar conectado por puertas abiertas de protección aunque haya una avería de herramienta en proceso.
- Error de software interno

Error correction

- Comprobar el cableado
- Comprobar la versión de software
- Informar al servicio postventa


Error description 231-A095

Error message

A095 Bloq. de motor de cabezal, estado tecla autoriz. no válida

Cause of error

- Un mando de cabezal debe conectarse por puertas de protección abiertas aunque no esté pulsada la tecla de confirmación o no se hubiera soltado antes.
- Error de software interno

Error correction

- Comprobar el cableado
- Comprobar la versión de software
- Informar al servicio postventa


Error description 231-A096

Error message

A096 Bloq. de motor de cabezal, modo operat. no permitido

Cause of error

- Aunque exista un conmutador de llave con posición: BA1 ('operador no cualificado'), el cabezal de la máquina deberá estar conectado a través de una seguridad contra puertas abiertas.
- Error de software interno

Error correction

- Comprobar la posición del interruptor llave
- Comprobar el cableado
- Comprobar la versión de software
- Informar al servicio postventa


Error description 231-A097

Error message

A097 Bloq. de impulso de cabezal, reacción SS2 activa

Cause of error

- Un mando de cabezal debe estar conectado por puertas protectoras abiertas aunque en el cabezal esté activada la 'reacción Stopp2'.
- Error de software interno

Error correction

- Comprobar la versión de software
- Informar al servicio postventa


Error description 231-A098

Error message

A098 Bloq. de impulso de cabezal, STO está activo

Cause of error

- Un mando de cabezal debe estar conectado por puertas protectoras abiertas, aún cuando la función de seguridad STO esté todavía activa.
- Error de software interno

Error correction

- Comprobar la versión de software
- Informar al servicio postventa


Error description 231-A099

Error message

A099 Bloqueo motor CC%2 - error sist. inborrable

Cause of error

- Se ha impedido el accionamiento debido a un error de sistema.

Error correction

- Compruebe las causas de los errores de sistema (ver registro logbook)y si es posible, suprimirlos.
- Informar al servicio postventa.


Error description 231-A210

Error message

A210 Accionamiento del freno %1 defectuoso: paso %4, %5.freno

Cause of error

- nivel de señal erróneo en entrada FS: "-T.BRK.B" durante el test de control de frenado
Paso de test 2 = soltar el freno a través de la salida del canal B: +24V reconocidos, pero T.BRK debería proveer 0V
Paso de test 3 = soltar el freno a través de la salida del canal A: +24V reconocidos, pero T.BRK debería proveer 0V
Paso de test 4 = soltar el freno a través de las salidas de los canales A y B: 0V reconocidos, pero T.BRK debería proveer +24V

Error correction

- comprobar el cableado externo de los frenos del motor
- generar los ficheros de servicio e informar al servicio postventa


Error description 231-A800

Error message

A800 Conmutador final CC %1+

Cause of error

- se ha sobrepasado el rango de desplazamiento positivo permitido

Error correction

- Informar al servicio postventa
- Comprobar el ajuste del parámetro CfgPositionLimits->swLimitSwitchPos1


Error description 231-A810

Error message

A810 Conmutador final CC %1-

Cause of error

- Se ha sobrepasado el rango de desplazamiento negativo permitido

Error correction

- Informar al servicio postventa
- Comprobar el ajuste del parámetro CfgPositionLimits->swLimitSwitchNeg1


Error description 231-A820

Error message

A820 Revoluc. CC mayor que SRG %1

Cause of error

Se ha sobrepasado la máxima velocidad permitida en el modo de funcionamiento SRG

Error correction

- Reducir el avance y la velocidad antes de abrir las puertas de seguridad
- Comprobar el modo de funcionamiento (fijar interruptor de llave)
- Informar al servicio postventa
- Comprobar los valores de los parámetros


Error description 231-A830

Error message

A830 Velocidad CC SRG = 0 %1

Cause of error

- La velocidad máxima permitida es 0 (según parámetro)
- Sólo funcionamiento del cabezal: Los valores de los parámetros para los escalones del engranaje son 0.
- Se ha ajustado un modo de funcionamiento ilegal mediante el interruptor de llave
- Hay un error de cableado o una interferencia en la entrada I19 del módulo de protección de personas
- Se ha producido un error interno de software

Error correction

- Comprobar el modo de funcionamiento (posición del interruptor de llave)
- Comprobar el cableado de las entradas del módulo de protección de personas.
- Comprobar los valores de parámetro
- Informar al servicio postventa


Error description 231-A840

Error message

A840 Veloc. CC SBH demas. alta %1

Cause of error

- Se ha sobrepasado la máxima velocidad permitida durante la supervisión en reposo

Error correction

- Informar al servicio postventa
- Comprobar el accionamiento


Error description 231-A850

Error message

A850 Velocidad CC SBH = 0 %1

Cause of error

- Supervisión en reposo con valor 0
- Error interno de software

Error correction

- Informar al servicio postventa
- Comprobar CfgAxisHardware->transmission (recorrido por revolución del motor)


Error description 231-A860

Error message

A860 Recorrido en SRG demas. largo %1

Cause of error

- Se ha excedido el máximo recorrido de desplazamiento en el modo de funcionamiento SRG porque durante la palpación con orientación de cabezal, el eje del cabezal fue movido en más de dos revoluciones

Error correction

- Comprobar la secuencia de palpación
- Cerrar las puertas de protección
- Informar al servicio postventa


Error description 231-A870

Error message

A870 Test de frenado no permitido %1

A200 Test de frenado no permitido %1

Cause of error

- Falta la disponibilidad del accionamiento (falta señal RDY del inversor por causa de un error en el accionamiento
- Puerta(s) de protección no está cerrada, (requerido según el ajuste de parámetros).

Error correction

- Corregit el error del accionamiento
- Cerrar puerta(s) de protección
- Comprobar ajuste del parámetro (o modificar)
- Informar al servicio postventa


Error description 231-A880

Error message

A880 1.Excedido rango de límite de carrera positivo %1

Cause of error

- El accionamiento se ha movido por primera vez en el rango positivo del conmutador de fin de carrera

Error correction

- Mover el accionamiento desde el rango positivo del conmutador de fin de carrera
- Comprobar el parámetro para el rango del conmutador de fin de carrera (o modificar)


Error description 231-A890

Error message

A890 1.Excedido rango de límite de carrera negativo %1

Cause of error

- El accionamiento se ha movido por primera vez en el rango negativo del conmutador de fin de carrera

Error correction

- Mover el accionamiento desde el rango negativo del conmutador de fin de carrera
- Comprobar el parámetro para el rango del conmutador de fin de carrera (o modificar)


Error description 231-A8A0

Error message

A8A0 CC Desv. valor teó-real de valores de pos. %1

Cause of error

- La función de seguridad 'Supervisión valor nominal-real' de los valores de posición ha detectado una desviación demasiado grande.
- El motor se está moviendo con el carro del eje en reposo o viceversa.
- La transmisión del movimiento mecánico ha sido interrumpida
- Dilatación térmica de los componentes de transmisión mecánicos
- La relación de reducción entre el motor y el sistema de medición de posición es defectuoso (parámetro de máquina distPerMotorTurn)
- Montaje incorrecto del sistema de medida de posición en el husillo de rodamientos circulantes
- La anotación en el parámetro especifico de eje maxPosDiff se ha seleccionado demasiado pequeña

Error correction

- Comprobar la transmisión mecánica del movimiento
- Comprobar la sujeción del sistema de medida
- Comprobar la expansión térmica de los componentes de transmisión mecánicos (p.ej. husillo con cojinetes)
- Comprobar el comportamiento de transmisión de los sitemas de medida del motor y del de posición
- Comprobar el montaje del sistema de medida de posición en el husillo de rodamiento circulantes
- Informar al servicio postventa


Error description 231-A8C0

Error message

A8C0 Bloq. de motor mediante FS, %s no comprobado

Cause of error

- Bloqueo motriz mediante la seguridad funcional FS
- Un motor no examinado se mueve con las puertas de protección abiertas fuera del tipo de servicio "Referenciar"
- Error de software interno

Error correction

- Comprobar la versión de software
- Informar al servicio postventa


Error description 231-A8D0

Error message

A8D0 SS1 todavia activo - Activación no permitida %1

Cause of error

El software de núcleo seguro del regulador (SKERN-CC) ha bloqueado la reconexión del accionamiento.
Una reacción de parada SS1 iniciada todavía no estaba terminada por completo.

Error correction

- Intentar de nuevo activar el accionamiento.
- Si ocurre de nuevo: revisar el proceso del programa SPLC y PLC y avisar el servicio técnico.


Error description 231-A8E0

Error message

A8E0 Tiempo de frenada excedido %1

MC Tiempo de frenada excedido (SS2) %2

Cause of error

- El tiempo máximo permitido para la parada controlada (SS2 - Freno en el contorno)se ha excedido

Error correction

- Comprobar los valores de parámetro
timeLimitStop2: El tiempo concedido para la parada controlada de la reacción SS2
- Informar al servicio postventa


Error description 231-A8F0

Error message

A8F0 Bloq. motor %1 - Función de seg. STO activada

Cause of error

- Se ha impedido el accionamiento debido a que la función de seguridad 'STO' para este accionamiento está activa.
Si el aviso se presenta durante la calibración del regulador de corriente del cabezal, antes de la calibración no se ha pulsado la tecla 'Inicio cabezal'.

Error correction

- antes de la calibración del cabezal pulsar la tecla 'Inicio cabezal'
- Informar al servicio postventa


Error description 231-A900

Error message

A900 Exceso recorrido S al frenar en el contorno(SS2) %1

Cause of error

- Al realizar un frenado en el contorno (SS2) se sobrepasó el recorrido max. permitido en el parámetro de seguridad de la máquina distLimitStop2.

Error correction

- Compruebe el valor del parámetro:
distLimitStop2: Valor límite específico de eje para el recorrido máx. permitido en reacción SS2.
- Informar al servicio postventa


Error description 231-A910

Error message

A910 CC Desv. rev./valor nominal demas. alta %1

Cause of error

- La velocidad real se desvía más tiempo del tiempo de parada permitido
(ejes de avance: parámetro de máquina timeToleranceSpeed) por la desviación máxima permitida
(ejes de avance: parámetro de máquina relSpeedTolerance) del valor nominal de velocidad.
- Posibles causas:
+ Parámetro de máquina relSpeedTolerance es demasiado pequeño
+ Parámetro de máquina relSpeedTolerance es demasiado pequeño
+ Proporción I del regulador de revoluciones en el parámetro de máquina vCtrlIntGain demasiado pequeño
- Están conectados los cables del sistema de medición de revoluciones?
- Medidor de motor defectuoso/suelto

Error correction

- Comprobar el parámetro de máquina timeToleranceSpeed
- Comprobar el parámetro de máquina relSpeedTolerance
- Comprobar la proporción I del regulador de revoluciones parámetro de máquina vCtrlIntGain
- Comprobar la fijación del sistema de medida de revoluciones
- Comprobar el cable en el sistema de medida de revoluciones
- Sustituir el sistema de medición de revoluciones
- Informar al servicio postventa


Error description 231-A920

Error message

A920 Supervisión reposo SKERN-CC %.1

Cause of error

- SKERN-CC presenta un movimiento de eje demasiado grande
Detectado el estado de seguridad SOS. La velocidad de parada
(50 mm/min para ejes de avance y/o 10 rpm para husillos también
se ha sobrepasado. El recorrido máx. permitido
en el estado SOS se indica en el parámetro de máquina positionRangeVmin.
Causas posibles:
- Ajuste del parámetro de máquina positionRangeVmin demasiado pequeño
- Freno desactivado antes del cierre del regulador de posición
- Freno no activado antes de la apertura del regulador de posición
- al activar un eje se ha regulado un error de arrastre
todavía presente
- Defecto del freno
- Se ha intentado mover un eje en estado SOS (¿PLC?)
- Falta la validación de avance de eje a través del ApiToSafety-Datum PP_AxFeedEnable

Error correction

- Comprobar valor en el parámetro de máquina positionRangeVmin
- Comprobar la secuencia desactivar freno / cerrar regulador de posición
- Comprobar la secuencia activar freno / abrir regulador de posición
- Comprobar si después de apriete de un eje se presenta un error de arrastre
- Comprobar la señal de interface del SPLC PP_AxFeedEnable para el eje
- Informar al servicio técnico


Error description 231-A930

Error message

A930 Superada la velocidad reducida de seguridad (SLS) %.1

Cause of error

- SKERN-CC ha detectado un movimiento de eje demasiado rápido
por encima de la velocidad reducida a nivel de seguridad.
(SLS2,SLS3,SLS4)
Posibles causas:
- Apertura de una puerta de protección (con velocidad
alta)
- Parámetro de máquina para velocidad reducida tiene un valor
demasiado pequeño

Error correction

- Comprobar si se ha abierto la puerta de protección durante un
movimiento de eje
- SLS2: comprobar el valor en el parámetro de máquina speedLimitSom2
- SLS3: comprobar el valor en el parámetro de máquina speedLimitSom3
- SLS4: comprobar el valor en el parámetro de máquina speedLimitSom4
- Informar al servicio técnico


Error description 231-A940

Error message

A940 Exceso de recorrido en funcionamiento limitado de husillo 1s

Cause of error

En el funcionamiento de husillo limitado se ha sobrepasado
el recorrido máx. permitido de 2 revoluciones.

Error correction

- Comprobar el recorrido del husillo n el funcionamiento de husillo limitado.
- Informar al servicio técnico


Error description 231-A950

Error message

A950 Cota limitada segura (SLI) %1 sobrepasada

Cause of error

- En el modo de de cota incremental con limitación segura SLI
se ha sobrepasado el recorrido máximo permitido.
- Posibles causas:
- La cota incremental seleccionada sobrepasa el valor del
parámetro de máquina seguro distLimitJog
- El accionamiento sobrepasa mecánicamente al alcanzar
la posición final
- Ajuste del accionamiento no es óptimo

Error correction

- Seleccionar un cota incremental más pequeña
- Comprobar valor en el parámetro de máquina seguro distLimitJog
- Comprobar el valor real de posición al alcanzar la posición
de la cota incremental con el osciloscopio interno del control
respecto a excesos
- Ajustar el accionamiento
- Informar al servicio postventa


Error description 231-AC00

Error message

AC00 Amplitud CC excesiva %1

Amplitud CC demasiado grande %2

Cause of error

La amplitud de la señal del sistema de medida es demasiado grande o la señal para la contaminación está activa.
- ajuste erróneo del cabezal al sistema de medida de posición, espacio para ventilación demasiado pequeño (sistemas de medida abiertos)
- tensión de alimentación demasiado alta.

Error correction

- Comprobar la amplitud de la señal del sistema de medida
- Informar al servicio postventa


Error description 231-AC10

Error message

AC10 Motor sistema de medida %1 defectuoso

C300 Error pista Zn %1

C310 Error pista Z1 %1

Cause of error

- generador de impulsos del motor sucio o defectuoso
- cable defectuoso
- entrada del sistema de medida en el control defectuosa
- conector de señal: mal contacto o penetración de humedad
- penetración de humedad en el motor
- no se dispone de ninguna señal del sistema de medida
- Interrupción en el cable del encoder del motor
- Falta la amplitud de la señal del encoder del motor o es demasiado pequeña

Error correction

- Informar al servicio postventa
- Comprobar la conexión del encoder del motor
- Comprobar el encoder del motor
- Comprobar la amplitud de la señal del sistema de medida


Error description 231-AC20

Error message

AC20 CC frecuencia demas. alta %1

Frecuencia CC demasiado alta %2

Cause of error

- En la entrada de un sistema de medida se ha sobrepasado la máxima frecuencia de entrada.
- Interferencia en la señal del encoder del motor
- Vibraciones en la máquina

Error correction

- Informar al servicio postventa
- Comprobar la conexión del encoder del motor (conexión a masa)
- Comprobar el encoder del motor
- Comprobar la frecuencia de entrada del sistema de medida
- Corregir las vibraciones


Error description 231-AC30

Error message

AC30 Amplitud CC excesiva %1 (posición)

Cause of error

- La amplitud de la señal del sistema de medida de posición es demasiado grande
- Interferencia en la señal del sistema de medida
- Cortocircuíto en el cable del sistema de medida
- La amplitud de señal del sistema de medida es demasiado grande

Error correction

- Informar al servicio postventa
- Comprobar el conexionado del sistema de medida (conexión a masa)
- Comprobar el sistema de medida


Error description 231-AC40

Error message

AC40 Sistema de medida de posición %1 defectuoso

Cause of error

- sistema de medida sucio
- sistema de medida defectuoso
- penetración de humedad
- cabezal desajustado (distancia, paralelidad)
- cable del sistema de medida defectuoso
- entrada del sistema de medida en el control defectuosa

Error correction

- Informar al servicio postventa
- Comprobar la conexión del sistema de medida
- Comprobar el sistema de medida


Error description 231-AC50

Error message

AC50 Frecuencia CC demasiado alta %1 (posición)

Cause of error

- En la entrada de un sistema de medida de posición se ha sobrepasado la máxima frecuencia de entrada.
- Interferencia en la señal del sistema de medida
- Vibraciones en la máquina

Error correction

- Informar al servicio postventa
- Comprobar la conexión del sistema de medida (conexión a masa)
- Comprobar el sistema de medida
- comprobar la frecuencia de entrada de la señal del sistema de medida.
- Corregir las vibraciones


Error description 231-B200

Error message

B200 CC%2 Test de freno no realizado %1

Cause of error

- La MC no ejecuta ningún test de freno(s) del motor, a pesar de que está claramente requerido en los ajustes por parámetro.
- La llamada al test de un freno del motor dura más de 5 [sec].
- Mediante el módulo PLC se ha desseleccionado un eje y el parámetro correspondiente a la tramitación de un test de frenado está aun vigente.

Error correction

- Comprobar el parámetro para la tramitación de un test de frenado
- Informar al servicio postventa


Error description 231-B300

Error message

B300 CC%2 Test de línea de frenado no realizado %1

Cause of error

- La MC no ejecuta ningún test de la línea de frenado del motor, a pesar de que está claramente requerido en los ajustes por parámetro.
- La llamada al test de una línea de frenado dura más de 10 [sec].
- Mediante el módulo PLC se ha desseleccionado un eje y el parámetro correspondiente a la tramitación de un test de potencia de frenado está aun vigente.

Error correction

- Comprobar el parámetro para la tramitación de un test de potencia de frenado
- Informar al servicio postventa


Error description 231-B800

Error message

B800 Entrada S CC%2 distinta

Entrada S CC%2 distinta

Cause of error

- Entrada de seguridad del CCU distinta en >400 ms que la entrada de seguridad del MCU.
- Nivel distinto en la entrada del módulo de seguridad:
0 = configuración eje A1/A2
1 = configuración eje B1/B2
2 = -- (LIBRE)
3 = tecla de habilitación del panel de máquina
4 = contestación desconexión
5 = -- (sólo CC: Stop NC)
6 = -- (sólo CC: Stop cabezal)
7 = tecla de habilitación del volante
8 = velocidad reducida segura ejes/cabezal
9 = -- (libre)
10 = velocidad reducida segura ejes auxiliares
11 = modo de funcionamiento 3 (contacto de llave 1,
pos3) (parada de funcionamiento segura ejes/cabezal)
12 = -- (libre)
13 = tecla de habilitación en el cambiador de herramientas
14 = -- (sólo CC: tecla de máquina activa)
15 = -- (sólo CC: máquina ON)
16 = -- (sólo CC: parada NC + cabezal)
17 = activar soltar sujeción de herramienta
18 = modo de funcionamiento 2 contacto de llave 1,Pos2)
19 = modo de funcionamiento 4 contacto de llave 2)
- Error de cableado X65, X66 (,X67)
- Módulo de seguridad defectuoso

Error correction

- Informar al servicio postventa
- Comprobar cableado X65, X66 (,X67)
- Cambiar el módulo de seguridad


Error description 231-B900

Error message

B900 CC%2 Tensión de alimentación %1

Cause of error

- No se ha alcanzado/Se ha sobrepasado la tensión de alimentación Vcc(x)
- +4 = subtensión Vcc (+5 V)
La carga de componentes externos (p.e. sistemas de medida) es demasiado grande.
- +6 = sobretensión Vcc (+5 V)
La fuente de alimentación está averiada
- + 14 = subtensión Vcc (+15 V)
La fuente de alimentación está averiada
- + 16 = sobretensión Vcc (+15 V)
La fuente de alimentación está averiada
- - 14 = subtensión Vcc (-15 V)
La fuente de alimentación está averiada
- - 16 = sobretensión Vcc (+15 V)
La fuente de alimentación está averiada

Error correction

- Informar al servicio postventa
- Medir la tensión de alimentación Vcc (x)
- Vcc(+5 V) < +4,75 V comprobar conexiones del encoder
- Vcc(+5 V) > +5,50 V cambiar la fuente de alimentación
- Vcc(+15 V) < +14,25 V cambiar la fuente de alimentación
- Vcc(+15 V) > +16,50 V cambiar la fuente de alimentación
- Vcc(-15 V) < -14,25 V cambiar la fuente de alimentación
- Vcc(-15 V) > -16,50 V cambiar la fuente de alimentación


Error description 231-BA00

Error message

BA00 CC%2 Temperatura de trabajo %1

Cause of error

- Se ha sobrepasado o no se ha alcanzado la temperatura de funcionamiento permitida en el interior de la LE
(-128... 0...+127 = valor de temperatura medido [°C] )
- El sensor de temperatura de la pletina está averiado
- La ventilación del armario eléctrico no es suficiente (ventilador averiado)
- La temperatura ambiente es demasiado alta

Error correction

- Comprobar la ventilación
- Informar al servicio postventa


Error description 231-BB00

Error message

BB00 CC%2 commando MC %1 en software CC no está permitido

Cause of error

- El comando MC no es correcto para esta variante de software de la CC
- El comando MC no está autorizado en este momento. Código decimal = "low-Bute" del código de comando (0...255)
- Error de software interno

Error correction

- Comprobar la versión de software
- Informar al servicio postventa


Error description 231-C000

Error message

C000 sin cambio de datos con MC

Cause of error

- Se ha cortado la comunicación con el MC
- Error de software interno

Error correction

- Informar al servicio postventa
- Comprobar la versión de software


Error description 231-C001

Error message

C001 Error no definido

Error no definido

Cause of error

Error de software interno

Error correction

- Informar al servicio postventa
- Comprobar la versión de software


Error description 231-C002

Error message

C002 Comando MC no válido

Cause of error

Error de software interno

Error correction

- Informar al servicio postventa
- Comprobar la versión de software


Error description 231-C003

Error message

C003 Reloj sist. MC desig. CC%2

Reloj sist. MC desig. CC%2

Cause of error

- Error de hardware (generador de cuarzo)
- Error de software interno

Error correction

- Informar al servicio postventa
- Cambiar la pletina del regulador o la pletina principal
- Comprobar la versión de software


Error description 231-C005

Error message

C005 Hardware CC no soportado

Cause of error

- La versión de hardware de la unidad de regulación CC no recibe soporte del software NC instalado.
- El módulo de suministro de corriente (UV/UVR) interfiere en el Bus I2C

Error correction

- Comprobar la versión de software NC
- Comprobar o cambiar el cable de cinta plana
- Cambiar el módulo de suministro de corriente (UV/UVR)
- Informar al servicio postventa


Error description 231-C006

Error message

C006 Comunicación I-CTRL: TIEMPO

C008 Comunicación CTRL I: QUEUE

Cause of error

- Error de comunicación entre regulador de velocidad y regulador de corriente
- Error de comunicación entre regulador de velocidad y regulador de corriente

Error correction

- Informar al servicio postventa
- Comprobar versión de software
- Informar al servicio postventa
- Comprobar versión de software


Error description 231-C007

Error message

C007 Tensión DC-link muy baja

Cause of error

- Alimentación de red interrumpida
- Inversor defectuoso

Error correction

- Comprobar la alimentación de red
- Informar al servicio postventa
- Comprobar el inversor


Error description 231-C009

Error message

C009 Sobrepaso de stack

Cause of error

- Error interno de software

Error correction

- Informar al servicio postventa
- Comprobar la versión de software


Error description 231-C00A

Error message

C00A Error señal triangular PWM

Cause of error

- Error de hardware: La señal triangular no oscila o lo hace con una frecuencia incorrecta

Error correction

- Informar al servicio postventa
- Cambiar la tarjeta de control


Error description 231-C00B

Error message

C00B Memor. trabajo insuficiente

Cause of error

- Error de software interno

Error correction

- Informar al servicio postventa
- Comprobar la versión de software


Error description 231-C00C

Error message

C00C LSV2, núm. datos incorrecto

Cause of error

- El número de datos LSV2 a leer es falso
- Error de software interno

Error correction

- Informar al servicio postventa
- Comprobar la versión de software


Error description 231-C00D

Error message

C00D CC%2 Error sumas de comprob.en cód.progr.DSP

Cause of error

- En el código de programa del regulador CC se ha detectado un error en la suma de comprobación
- Regulador CC defectuoso

Error correction

- cambiar el hardware
- Informar al servicio postventa


Error description 231-C00E

Error message

C00E Sobrep. tiempo soft. compr.

Cause of error

- Error de software interno o error de hardware

Error correction

- Informar al servicio postventa
- Comprobar la versión de software
- Cambiar la tarjeta de control


Error description 231-C00F

Error message

C00F Error temporizador software

Cause of error

- Error de software interno

Error correction

- Informar al servicio postventa
- Comprobar la versión de software


Error description 231-C010

Error message

C010 Error bus en regul. veloc.

Cause of error

- Se ha violado el acceso a la periferia del regulador.

Error correction

- Informar al servicio postventa.
- Cambiar la tarjeta del regulador.


Error description 231-C011

Error message

C011 Error sincroniz. software

Cause of error

- falta Hardware-Interrupt después de inicio DSP (>900[ms])
- falta comando de sincronización de MC antes de accionamiento On
- Defecto de hardware (MC o CC)

Error correction

- Sustituir hardware (MC o CC)
- Informar al servicio postventa


Error description 231-C012

Error message

C012 Error tie. cic. contr. pos.

Cause of error

- MC envía un tiempo de ciclo erróneo para el regulador de posición CC
- Ha ocurrido un error de hardware

Error correction

- Informar al servicio postventa
- Comprobar los datos de configuración ipoCycle
- Cambiar la pletina del regulador


Error description 231-C013

Error message

C013 Error frecuencia PWM

Cause of error

- La frecuencia PWM indicada en CfgPowerStage->ampPwmFreq se encuentra fuera del margen permitido de entrada
- Se han seleccionado frecuencias PWM, que no deben ser combinadas entre ellas

Error correction

- Informar al servicio postventa
- Comprobar CfgPowerStage->ampPwmFreq


Error description 231-C014

Error message

C014 Interpolador, PWM no válido

Cause of error

- Relación no válida entre el reloj interpolador y la frecuencia PWM

Error correction

- Informar al servicio postventa
- Cambiar la relación entre el reloj interpolador y la frecuencia PWM
- Ver relaciones posibles en el Manual técnico


Error description 231-C015

Error message

C015 Interpolador, PWM cambiado

Cause of error

- Se ha modificado el reloj interpolador o la frecuencia PWM

Error correction

- Reiniciar el control


Error description 231-C016

Error message

C016 "Double speed" no es posib.

Cause of error

- El bucle de regulación en X51 o X52 está definido como 'double speed', a pesar de que el bucle de regulación en X53 ó X54 está activo
- El bucle de regulación en X55 ó X56 está definido como 'double speed', a pesar de que el bucle de regulación en X57 ó X58 está activo (sólo CC 4xx con 8 bucles de regulación)

Error correction

- Informar al servicio postventa
- Definir el bucle de regulación en X51 ó X52 como 'single speed', o desactivar la salida PWM X53 ó X54
- Definir el bucle de regulación en X55 ó X56 como 'single speed', o desactivar la salida PWM X57 ó X58 (sólo CC 4xx con 8 bucles de regulación)


Error description 231-C017

Error message

C017 Frecuencia PWN demas. alta

Cause of error

- Para un bucle de regulación de velocidad sencilla se ha ajustado en el dato de configuración ampPwmFreq la doble frecuencia básica PWM y en iCtrlPwmType la mitad del tiempo de ciclo del regulador de corriente.

Error correction

- Informar al servicio postventa
- Comprobar los datos de configuración ampPwmFreq y iCtrlPwmType
- Utilizar en lugar de un lazo de regulación de velocidad sencilla uno de doble velocidad.


Error description 231-C018

Error message

C018 Regulación par Maestro-Esclavo: asign. incorr.

Cause of error

- Sólo se permiten parejas de ejes maestro-esclavo con regulación de par en X15/X17 o X16/X18.

Error correction

- Informar al servicio postventa.
- Cambiar la asignación de ejes.


Error description 231-C020

Error message

C020 Fichero Include erróneo

Cause of error

- El software MC y CC no han sido compilados con el mismo fichero Include.

Error correction

- Comprobar la versión de software y, dado el caso, cargarlo de nuevo
- Informar al servicio postventa


Error description 231-C021

Error message

C021 Versión DSP errónea

Cause of error

- El software MC y CC no han sido compilados con el mismo fichero Include.

Error correction

- Informar al servicio postventa
- Comprobar la versión de software y, dado el caso, cargarlo de nuevo


Error description 231-C022

Error message

C022 Configuración errónea de SMB o SPL

Cause of error

- Error en la configuración en el sistema HSCI
- Configuración del panel de mandos de la máquina MB 6xx S o una PL 6xxx S de seguridad es errónea.
- SE ha conectadp un nuevo tipo de aparato que no recibe soporte del software de la CC actual.
- Los datos de configuración del MC en la CC son erróneos.

Error correction

- Actualizar el software
- Informar al servicio postventa


Error description 231-C023

Error message

C023 Rebose Stack IRQ

Cause of error

- Error de software interno

Error correction

- Informar al servicio postventa
- Verificar la versión de software


Error description 231-C025

Error message

C025 Comunicación CC-CC, error de CRC

Cause of error

- Un participante del HSCI ocasiona un error de offset
- El tamaño del telegrama en la MC es incorrecto

Error correction

- Actualizar el software
- Informar al servicio postventa


Error description 231-C026

Error message

C026 Comunicación CC-CC, error de Watchdog

Cause of error

- Un participante del HSCI ocasiona un error de offset
- El tamaño del telegrama en la MC es incorrecto
- Interrupción de la transmisión del telegrama

Error correction

- Actualizar el software
- Cambiar PL 6xxx S
- Informar al servicio postventa


Error description 231-C027

Error message

C027 Falta el telegrama HSCI

Cause of error

- Falta el telegrama HSCI (prioridad baja)
- Un participante del HSCI ocasiona un error
- La lista de telegramas en la MC no es correcta

Error correction

- Controlar los dispositivos HSCI
- Actualizar el software
- Informar al servicio postventa


Error description 231-C028

Error message

C028 Falta acuse de recibo MC

Cause of error

- No se ha recibido en la MC una comunicación HSCI de la CC

Error correction

- Actualizar el software
- Informar al servicio postventa


Error description 231-C02B

Error message

C02B Error de Watchdog en panel de máquina

Cause of error

- El watchdog del MB 6xx S no fue reengatillado
- Error de hardware en la MB 6xx S

Error correction

- Cambiar MB 6xx S
- Informar al servicio postventa


Error description 231-C02C

Error message

C02C Error de Watchdog grupo PL/SPL

Cause of error

- El watchdog de la PL 6xxx (S) no fue reengatillado
- Error de hardware en la PL 6xxx (S)

Error correction

- Cambiar PL 6xxx (S)
- Informar al servicio postventa


Error description 231-C02D

Error message

C02D Error de Watchdog componente HSCI

Cause of error

- Componente de el HSCI de la CC está defectuoso
-> no puede recibirse ningún telegrama HSCI más
-> no se originarará ninguna regatilladura nueva
- cable del HSCI defectuoso

Error correction

- Comprobar la conexión del cable HSCI
- Comprobar/Cambiar el cable HSCI
- Cambiar CC
- Informar al servicio postventa


Error description 231-C02E

Error message

C02E Actualización firmware CC necesaria

Cause of error

- Por causa de un cambio de hardware/software se hace necesario una actualización del firmware

Error correction

- Informar al servicio postventa


Error description 231-C02F

Error message

C02F Error en el arranque del control

Cause of error

- Error de Software interno en MC, CC o en un participante HSCI (RunUp)

Error correction

- Informar al servicio postventa


Error description 231-C030

Error message

C030 Alarma tensiones de alimentación CC%2

Cause of error

- Las tensiones de alimentación internas de la CC están fuera de los rangos especifcados. Por favor, preste atención al mensaje de diagnóstico "0xC038 control de tensión"!

Error correction

- Comprobar las tensiones de alimentación en la CC:
- Comprobar el cableado en X69
- ¿Longitud del cable dentro de lo especificado?
- Cambiar el cable en X69
- cambiar el hardware
- Informar al servicio postventa


Error description 231-C031

Error message

C031 Alarma tensiones de alimentación

Falta tensión alimentac. en equipo

Cause of error

Las tensiones de alimentación en un dispositivo en la línea HSCI están
fuera de los rangos especificados.
Posibles dispositivos:
- Unidad principal MC
- Grupo entradas/salidas PL
- Panel de mandos de la máquina MB
- otras CC en Strang HSCI
Posibles causas:
- Alimentación de tensión de los dispositivos insuficiente
- Cortocircuito en la alimentación de la tensión
- Cortocircuito en entradas/salidas PL

Error correction

- Comprobar las tensiones de alimentación en los aparatos conectados
- Comprobar el cableado ante posibles cortocircuitos (p.ej., entradas o salidas PLC)
- cambiar el hardware
- Informar al servicio postventa


Error description 231-C032

Error message

C032 Reloj sist. MC menor CC%2

Cause of error

- error de software interno

Error correction

- Informar al servicio postventa


Error description 231-C033

Error message

C033 Reloj sist. MC mayor CC%2

Cause of error

- error de software interno

Error correction

- Informar al servicio postventa


Error description 231-C034

Error message

C034 Test CC%2 en estado S defectuoso

Cause of error

- La MC no ha finalizado correctamente el auto-test de las señales de estado S.
- error de software interno

Error correction

- Comprobar la versión de software
- Informar al servicio postventa


Error description 231-C035

Error message

C035 CC%2 Status test 2: secuencia test inválida

Cause of error

- Durante el test de estado S, la MC no ha mantenido la secuencia de ejecución de este test.
- Error de software interno de la MC

Error correction

- Informar al servicio postventa


Error description 231-C036

Error message

C036 CC%2 Status test S: Señal no válida

Cause of error

- Durante el test de estado S, la MC ha requerido una señal desconocida o que no recibe soporte.
- Error de software interno de la MC

Error correction

- Informar al servicio postventa


Error description 231-C037

Error message

C037 CC%2 Status test S con los impulsos conectados

Cause of error

- La MC ha requerido uns test de estado S en el que se encuentarn ejes en regulación
- Error de software interno de la MC

Error correction

- Informar al servicio postventa


Error description 231-C038

Error message

C038 Supervisión de voltaje CC%2 ID Voltaje: %4

Cause of error

- El control de tensión de las tensiones de alimentación CC avisa de un error en la tensión CC indicada.
- La causa para el aviso de error puede ser la alimentación 5V CC a través del bus de alimentación (x69). Con cables largos conectados al bus de alimentación, la alimentación de 5V puede requerir adicionalmente un cableado a través de X74. (Elegir
cables cortos y diámetros de conductores grandes, además comprobar la caída de tensión en los cables entre x74)
- Unidad de alimentación de tensión defectuosa en el módulo de alimentación (fuente de alimentación 5V en UV)

Error correction

- Establecer la alimentación 5V entre el módulo de alimentación 5V Versorgung y CCs a través de x74
- Comprobar la tensión de alimentación 5V (frecuentemente en el módulo de alimentación x74)
- Comprobar la entrada de tensión 5V en todos los CCs (x74/CC)
- Comprobar el bus de alimentación(X69)
- Comprobar el cableado:
- Cableado del bus de alimentación(X69)
- Cableado de la alimentación 5V (X74)
- Comprobar la longitud de cables del bus de alimentación(X69),
si es necesario, duplicar el cable
- Comprobar la tensión de alimentación 5V en x74 de todos los CCs
si es necesario, aumentar el diámetro de cable o reducir la longitud del cable
- Comprobar la caída de tensión en el cable entre X74 en el módulo de alimentación y x74 respecto a CC
- Sustituir la alimentación de tensión
- Sustituir el Hardware (CC) defectuoso
- Informar el servicio técnico, indicando el nº de alarma y el Voltage-ID


Error description 231-C039

Error message

C039 Error de hardware CC%2 ID Módulos: %4

Cause of error

- Regulador CC defectuoso

Error correction

- cambiar hardware defectuoso
- Leer el libro de registros
- Informar al servicio postventa


Error description 231-C110

Error message

C110 Modelo motor %1 desconocido

Cause of error

- Error en la tabla del motor
- Error de software interno

Error correction

- Informar al servicio postventa
- Comprobar la tabla del motor
- Comprobar la versión de software


Error description 231-C140

Error message

C140 Nº pares polos excesivo %1

Cause of error

- Valor introducido incorrecto en la tabla del motor

Error correction

- Informar al servicio postventa
- Comprobar la tabla del motor


Error description 231-C150

Error message

C150 Error corriente campo %1

Cause of error

- Valor introducido incorrecto en la tabla del motor

Error correction

- Informar al servicio postventa
- Comprobar la tabla del motor


Error description 231-C160

Error message

C160 Periodo divi. enc. motor %1

Cause of error

- El periodo de división medido no concuerda con el valor introducido en la tabla del motor

Error correction

- Informar al servicio postventa
- Comprobar la tabla del motor (número de impulsos)
- Comprobar el motor


Error description 231-C170

Error message

C170 Error const.tiempo rotor %1

Cause of error

- La constante del tiempo del rotor calculada a partir de la tabla del motor no es válida

Error correction

- Informar al servicio postventa
- Comprobar la tabla del motor


Error description 231-C180

Error message

C180 Error revoluc. nominal %1

Cause of error

- Valor introducido incorrecto en la tabla del motor

Error correction

- Informar al servicio postventa
- Comprobar la tabla del motor


Error description 231-C1D0

Error message

C1D0 Tensión sensor corriente %1

Cause of error

- Valor introducido incorrecto en la tabla del módulo de potencia

Error correction

- Informar al servicio postventa
- Comprobar la tabla del módulo de potencia


Error description 231-C1E0

Error message

C1E0 Imax de módulo potencia %1

Cause of error

- Valor introducido incorrecto en la tabla del módulo de potencia

Error correction

- Informar al servicio postventa
- Comprobar la tabla del módulo de potencia


Error description 231-C210

Error message

C210 Tmax tabla motor %1

Cause of error

- Valor introducido para la temperatura incorrecto en la tabla del motor

Error correction

- Informar al servicio postventa
- Comprobar la tabla del motor


Error description 231-C240

Error message

C240 Inominal módulo potenc. %1

Cause of error

- Valor introducido incorrecto en la tabla del módulo de potencia

Error correction

- Informar al servicio postventa
- Comprobar la tabal del módulo de potencia


Error description 231-C250

Error message

C250 Inominal motor errónea %1

Cause of error

- Valor introducido incorrecto en la tabla del motor

Error correction

- Informar al servicio postventa
- Comprobar la tabla del motor


Error description 231-C260

Error message

C260 Error Imax motor %1

Cause of error

- Valor introducido incorrecto en al tabla del motor

Error correction

- Informar al servicio postventa
- Comprobar la tabla del motor


Error description 231-C270

Error message

C270 Error Nmax motor %1

Cause of error

- Valor introducido incorrecto en la tabla del motor

Error correction

- Informar al servicio postventa
- Comprobar la tabla del motor


Error description 231-C280

Error message

C280 Error ángulo campo %1

Cause of error

Registro falso en CfgServoMotor->MotFieldAngleAdapStartSpeed o CfgServoMotor->MotFieldAngleAdapMaxAngle

Error correction

- Informar al servicio postventa
Comprobar CfgServoMotor->MotFieldAngleAdapStartSpeed o
CfgServoMotor->MotFieldAngleAdapMaxAngle


Error description 231-C290

Error message

C290 Error Uz %1

Cause of error

- Registro falso en CfgPowerStage->ampBusVoltage (tensión continua Uz)

Error correction

- Informar al servicio postventa
- Comprobar el registro CfgPowerStage->ampBusVoltage


Error description 231-C2A0

Error message

C2A0 Entrada sistema medida %1

Cause of error

Registro falso en CfgAxisHardware->selectEncoderIn (sistema de medición de velocidad)
Error de software interno

Error correction

Informar al servicio postventa
Comprobar registro en CfgAxisHardware->selectEncoderIn
Comprobar la versión de software


Error description 231-C2B0

Error message

C2B0 Salida PWM %1

Cause of error

- Registro falso en el parámetro "CfgAxisHardware->analogOutput" (salida del valor nominal de velocidad)
- Error de software interno

Error correction

- Informar al servicio postventa
- Comprobar el parámetro "CfgAxisHardware->analogOutput"
- Comprobar la versión de software


Error description 231-C2C0

Error message

C2C0 Parámetro Band-pass %1

Cause of error

- Registro falso en CfgSpeedControl->vCtrlFiltDamping1
- Error de software interno

Error correction

- Informar al servicio postventa
- Comprobar regsitro en CfgSpeedControl->vCtrlFiltDamping1
- Comprobar la versión de software


Error description 231-C2D0

Error message

C2D0 Impulsos encoder %1

Cause of error

- El número de impulsos del encoder ha sido modificado.

Error correction

- Reiniciar el control numérico.


Error description 231-C2E0

Error message

C2E0 Nº pares de polos motor %1

Cause of error

- El número de pares de polos del motor ha sido modificado.

Error correction

- Reiniciar el control numérico.


Error description 231-C2F0

Error message

C2F0 DIR en tabla motor %1

Cause of error

- DIR modificado en la tabla del motor.

Error correction

- Reiniciar el control numérico,


Error description 231-C330

Error message

C330 Temp. motor demas. alta %1

Cause of error

- Cable del generador de impulsos del motor defectuoso
- Cable del sensor de temperatura defectuoso
- conector de señal: mal contacto o penetración de humedad
- penetración de humedad en el motor

Error correction

- dejar enfriar el inversor
- Informar al servicio postventa
- sustituir el cable del generador de impulsos del motor
- medir el sensor de temperatura


Error description 231-C340

Error message

C340 Compon. cont. desconoc. %1

Cause of error

- Error de parámetro en eje activo del parámetro de máquina speedEncoderInput
- Defecto de hardware (CC)
- Sistema de medición del motor defectuoso
- Versión de software errónea

Error correction

- Compruebe los parámetros de máquina (speedEncoderInput)
- Comprobar la versión de software
- Conectar motor en otra entrada del sistema de medición
- Cambiar la pletina del regulador
- Informar al servicio postventa


Error description 231-C350

Error message

C350 Módulo eje %1 no listo

Cause of error

- relé de seguridad no aplicado (p.ej., conector X71 y X 72 en UV, X73 en tarjeta enchufable de HEIDENHAIN para Simodrive)
- cable PWM de bus roto
- Interrupción en el armario eléctrico
- módulo de eje defectuoso
- interfaz PWM al control defectuoso
- sin liberación del impulso para el módulo del eje
- Uz demasiado grande
- Alimentación 5V demasiado baja
- Inversor no preparado
- Pletina de regulación del motor defectuosa
- cable PWM defectuoso
- Impulsos parásitos

Error correction

- Informar al servicio postventa
- Comprobar el impulso de control y el cableado para la liberación del impulso
- Comprobar Uz
- con etapa de potencia no regenerativa: ¿está conectada la resistencia de frenado?
- con etapa de potencia regenerativa: ¿está conectada la regeneración?
- comprobar la toma a tierra y el apantallado del cable
- Cambiar la etapa de potencia
- en controles P: cambiar tarjeta interfaz
- Cambiar la pletina de regulación del motor


Error description 231-C370

Error message

C370 Desvi. áng. encod. motor %1

Cause of error

- Encoder del motor defectuoso
- cable del generador de impulsos del motor defectuoso
- conector de señal: mal contacto o penetración de humedad
- penetración de humedad en el motor
- Pletina de regulación del motor defectuosa

Error correction

- Informar al servicio postventa
- Comprobar el encoder del motor y las conducciones de alimentación
- Cambiar la pletina del regulador


Error description 231-C380

Error message

C380 Motor %1 no regulable

Cause of error

- cable del generador de impulsos del motor defectuoso
- Motor defectuoso
- reacciona la supervisión I2t
- conector de señal: mal contacto o penetración de humedad
- penetración de humedad en el motor
- freno del motor cerrado

Error correction

- Comprobar el cableado del motor
- Informar al servicio postventa
- comprobar el cable del generador de impulsos del motor y el motor
- Comprobar el registro introducido en la tabla del motor
- comprobar la supervisión I2t


Error description 231-C390

Error message

C390 Error sist. palpación 3D %1

Cause of error

- Error de software interno
- Error de hardware (pletina de regulación)

Error correction

- Informar al servicio postventa
- Cambiar la pletina de regulación del motor
- Comprobar la versión de software


Error description 231-C3A0

Error message

C3A0 Pos. refer. %1 incorrecta

Cause of error

- Seleccionado motor incorrecto
- Error en la toma de tierra en el cable del encoder del motor (interferencias en Ref)
- Encoder del motor defectuoso

Error correction

- Informar al servicio postventa
- Comprobar la selección de motor
- Comprobar el cableado del encoder del motor (toma de tierra)
- Cambiar el motor


Error description 231-C3B0

Error message

C3B0 Motor %1 no rota bajo corriente máxima

Cause of error

- Motor fijado o bloqueado
- Inversor defectuoso
- Motor defectuoso
- Se ha seleccionado un motor falso
- El registro de la asignación de las salidas PWM es falso
- Se ha sustituido el cable de potencia del motor
- Se ha sustituido el cable del encoder del motor
- Conexión del motor incorrecta
- El motor se ha cargado con el par de fuerzas máximo

Error correction

- Comprobar el inversor y, dado el caso, cambiarlo
- Comprobar el motor y el cableado
- Comprobar la carga del motor
- Comprobar el piñón libre del motor
- Comprobar parámetros de máquina
- Informar al servicio postventa


Error description 231-C3C0

Error message

C3C0 Corrie.motor %1 demas. alta

Cause of error

- Parámetro del regulador de tensión incorrecto
- Parámetro incorrecto en la tabla del motor
- Etapa de potencia defectuosa
- cable del motor defectuoso
- Motor defectuoso
- penetración de humedad en el motor
- Pletina de regulación del motor defectuosa

Error correction

- Informar al servicio postventa
- ¿se ha seleccionado un motor o un módulo de potencia correcto?
- Comnprobar el ajuste del regulador de corriente
- comprobar la existencia de cortocircuito en el motor y en el cable del motor
- Cambiar la pletina de regulación o la etapa de potencia


Error description 231-C3D0

Error message

C3D0 Componente PWM defect. %1

Cause of error

- Error interno de software

Error correction

- Informar al servicio postventa
- Cambiar la tarjeta de control


Error description 231-C3E0

Error message

C3E0 Error Unominal motor %1

Cause of error

- Tensión nominal del motor fuera de los límites de introducción permitidos

Error correction

- Informar al servicio postventa
- Comprobar el valor introducido en la tabla del motor


Error description 231-C3F0

Error message

C3F0 Endat no encontrado %1

Cause of error

- comunicación Endat errónea
- generador de impulsos del motor sucio o defectuoso
- cable de señal defectuoso
- entrada del sistema de medida en el control defectuosa
- conector de señal: mal contacto o penetración de humedad
- penetración de humedad en el motor

Error correction

- Informar al servicio postventa
- Comprobar la tabla del motor (columna SYS)
- Cambiar la pletina de regulación del motor (mejor cambiar control)
- comprobar el cable del sistema de medida de velocidad (longitud y estado)
- Comprobar el sistema de medida de velocidad
- comprobar la toma a tierra y el apantallado del cable


Error description 231-C400

Error message

C400 Impulsos incorrectos %1

Cause of error

- El número de impulsos de la tabla del motor no coincide con los valores leídos

Error correction

- Informar al servicio postventa
- Comprobar los datos de configuración (recorrido en una revolución del motor, tramo para el número de periodos de señal)
- Comprobar la tabla del motor (columna TYPE, STR)
- Comprobar el sistema de medida de velocidad


Error description 231-C410

Error message

C410 Posición del rotor %1 no definida

Cause of error

- cable de señal defectuoso
- generador de impulsos del motor sucio o defectuoso
- entrada del sistema de medida en el control defectuosa
- conector de señal: mal contacto o penetración de humedad - penetración de humedad en el motor
- Pletina de regulación del motor defectuosa

Error correction

- Informar al servicio postventa
- Cambiar el motor
- Comprobar el cable del sistema de medida de velocidad
- Cambiar la pletina de regulación del motor (mejor cambiar control)


Error description 231-C420

Error message

C420 Parametrización errónea conduce a fuera de control %1

Cause of error

- Información: ha sido sustituido el texto de error 'Parámetro de regulación erróneo'
- Parámetro de precontrol ajustado erróneamente (aceleración, rozamiento)
- Aceleración demasiado alta.
- Parámetro de regulación ajustado erróneamente (Ki. Kp, Kd)
- Filtro ajustado erróneamente (supresor de banda, de paso bajo)
- Inversor defectuoso (IGBT)
- Se ha seleccionado en la tabla de motor un motor erróneo

Error correction

- Informar al servicio postventa
- Comprobar la compensación de los ejes
- Comprobar el inversor


Error description 231-C430

Error message

C430 Error entrada de posición %1

Cause of error

- No existe la entrada para el encoder de posición
- No se ha conectado correctamente la entrada del encoder de posición
- Entrada del encoder de posición averiada

Error correction

- Informar al servicio postventa
- Instalar la entrada del encoder de posición
- Comprobar la conexión de la entrada del encoder de posición
- Cambiar la entrada del encoder de posición


Error description 231-C440

Error message

C440 Frecuencia PWM %1 incorrecta

Cause of error

- Frecuencia PWM errónea dentro de un grupo de regulación

Error correction

- Informar al servicio postventa
- Comprobar los datos de configuración (frecuencia PWM)
- Frecuencia PWM > 5000 Hz sólo en el hardware adecuado y sólo en salida de PWM X51, X52, X57 o X58.
- La frecuencia PWM <= 5000 Hz debe ser idéntica dentro de los grupos de regulación
- Frecuencia PWM > 3200 Hz


Error description 231-C450

Error message

C450 Sistema de medidad %1 incorrecto

Cause of error

- Dato introducido incorrecto en la columna SYS de la tabla del motor
- Cable del encoder del motor averiado
- Encoder del motor averiado
- Pletina de regulación del motor averiada

Error correction

- Informar al servicio postventa
- Comprobar la tabla del motor (columna SYS)
- Comprobar el cable del encoder del motor
- Cambiar el motor
- Cambiar la pletina de regulación del motor


Error description 231-C460

Error message

C460 Velocidad del motor excesiva %1

Cause of error

- Motor no regulable

Error correction

- Informar al servicio postventa
- Comprobar la versión de software


Error description 231-C470

Error message

C470 Sin valores de vel.nominal %1

Cause of error

- Error de software interno
- Tiempo del ciclo del bucle control demasiado breve

Error correction

- Informar al servicio postventa
- Comprobar la versión de software
- Comprobar los datos de configuración CfgCycleTimes->ipoCycle


Error description 231-C480

Error message

C480 Modo control V/Hz con encoder %.1

Cause of error

- en la tabla del motor está ajustado el modo de funcionamiento voltios por hercios (STR == 0) pero a la vez se ha indicado un encoder del motor (SYS <> 0)

Error correction

- Corregir el valor introducido para el encoder en la tabla del motor
- Informar al servicio postventa


Error description 231-C4A0

Error message

C4A0 Inversor %1 inactivo

Cause of error

- No aplicada la protección principal y de carga del sistema de alimentación (p.ej., conector X70 en UV)
- relé de seguridad no aplicado (p.ej., conector X71 y X 72 en UV, X73 en tarjeta enchufable de HEIDENHAIN para Simodrive)
- cable PWM de bus roto
- Interrupción en el armario eléctrico (bus del aparato, cable plano PWM)
- Inversor compacto, alimentador del inversor o módulo de potencia defectuosos
- Desconectar inversor (PLC, SH1)
- Inversor defectuoso
- Motor defectuoso
- penetración de humedad en el motor
- se ha seleccionado en la tabla de motor un motor erróneo
- Se ha sustituido el cable de potencia del motor
- Motor mal conectado

Error correction

- Informar al servicio postventa
- Comprobar el inversor y el cableado
- Comprobar el motor y el cableado


Error description 231-C4C0

Error message

C4C0 Sin corriente en el motor %1

Cause of error

- Motor sin conectar o mal conectado (contactor)
- Inversor defectuoso
- Motor defectuoso
- se ha seleccionado en la tabla de motor un motor erróneo
- Se ha sustituido el cable de potencia del motor
- No se dispone de tensión continua

Error correction

- Comprobar la conexión del circuíto intermedio
- Comprobar el motor y el cableado
- Comprobar el inversor
- Informar al servicio postventa


Error description 231-C4D0

Error message

C4D0 Error en constante de par %1

Cause of error

- Si el valor para la constante de par es 0 ó >9999, puede ser por las siguientes causas:
1) motor.mot: La tensión de funcionamiento en vacío y/o la velocidad nominal tiene un valor no válido (ó 0)
2) motor.sn: El valor introducido para la constante de par es 0 ó >9999

Error correction

- Comprobar la tabla de motores


Error description 231-C4E0

Error message

C4E0 No permitida en este modo determinación de ángulo campo %1

Cause of error

- El proceso seleccionado para la determinación del ángulo de campo no es válido, o con este encoder es imposible.

Error correction

- Informar al servicio postventa.
- Comprobar el valor introducido en la columna SYS de la tabla del motor (ver manual técnico).


Error description 231-C4F0

Error message

C4F0 Comando no permitido

Cause of error

- Error interno de software

Error correction

- Informar al servicio postventa
- Comprobar la versión de software


Error description 231-C500

Error message

C500 CfgSpeedControl->vCtrlDiffGain %1 demasiado grande

Cause of error

- Factor diferencial demasiado grande (valor máx. 0.5 [As^2/rev])

Error correction

- Informar al servicio postventa


Error description 231-C510

Error message

C510 Desbloqueo accionamiento %1 no permitido

Cause of error

- Durante la lectura de la etiqueta de identificación electrónica, la etapa de potencia no puede estar en estado "Ready" (-SH1 está inactivo).

Error correction

- Informar al servicio postventa
- Comprobar la versión de software


Error description 231-C520

Error message

C520 Timeout regulador posición %1

C660 Timeout regulador posición %1

Cause of error

- Error interno de software

Error correction

- Informar al servicio postventa
- Comprobar la versión de software


Error description 231-C530

Error message

C530 Timeout en regulador de velocidad %1 %1

Cause of error

- Error interno de software

Error correction

- Informar al servicio postventa
- Comprobar la versión de software


Error description 231-C540

Error message

C540 Timeout regulador corriente %1

Cause of error

- Error interno de software

Error correction

- Informar al servicio postventa
- Comprobar la versión de software


Error description 231-C550

Error message

C550 Error en cálculo corriente %1

Cause of error

- Existe un error de software interno
- Error de parámetro de los filtros en el regulador (p. ej. ancho de banda del límite de banda muy grande o ancho de banda = 0 con frecuencia media alta)

Error correction

- Comprobar parámetros de máquina de los filtros para la regulación
- Fijar el ancho de banda del límite de banda (parámetro de máquina vCtrlFiltBandWidth) diferente a 0
- Informar al servicio postventa


Error description 231-C560

Error message

C560 Filtro param. 1 no válido %1

Cause of error

- Registro falso en CfgSpeedControl->vCtrlFiltDamping1, CfgSpeedControl->vCtrlFiltFreq1 o CfgSpeedControl->vCtrlFiltType1
- Error de software interno

Error correction

- Informar al servicio postventa
- Comprobar el registro CfgSpeedControl->vCtrlFiltDamping1, CfgSpeedControl->vCtrlFiltFreq1 o CfgSpeedControl->vCtrlFiltType1
- Comprobar la versión de software


Error description 231-C570

Error message

C570 Filtro param. 2 no válido %1

Cause of error

- Registro falso en CfgSpeedControl->vCtrlFiltDamping2, CfgSpeedControl->vCtrlFiltFreq2 o CfgSpeedControl->vCtrlFiltType2
- Error de software interno

Error correction

- Informar al servicio postventa
- Comprobar el registro CfgSpeedControl->vCtrlFiltDamping2, CfgSpeedControl->vCtrlFiltFreq2 o CfgSpeedControl->vCtrlFiltType2
- Comprobar la versión de software


Error description 231-C580

Error message

C580 Filtro param. 3 no válido %1

Cause of error

- Registro falso en CfgSpeedControl->vCtrlFiltDamping3, CfgSpeedControl->vCtrlFiltFreq3 o CfgSpeedControl->vCtrlFiltType3
- Error de software interno

Error correction

- Informar al servicio postventa
- Comprobar el registro CfgSpeedControl->vCtrlFiltDamping3, CfgSpeedControl->vCtrlFiltFreq3 o CfgSpeedControl->vCtrlFiltType3
- Comprobar la versión de software


Error description 231-C590

Error message

C590 Filtro parametro 4 no válido %1

Cause of error

- Registro falso en CfgSpeedControl->vCtrlFiltDamping4, CfgSpeedControl->vCtrlFiltFreq4 o CfgSpeedControl->vCtrlFiltType4
- Error de software interno

Error correction

- Informar al servicio postventa
- Comprobar el registro CfgSpeedControl->vCtrlFiltDamping4, CfgSpeedControl->vCtrlFiltFreq4 o CfgSpeedControl->vCtrlFiltType4
- Comprobar la versión de software


Error description 231-C5A0

Error message

C5A0 Filtro param. 5 no válido %1

Cause of error

- Registro falso en CfgSpeedControl->vCtrlFiltDamping5, CfgSpeedControl->vCtrlFiltFreq5 o CfgSpeedControl->vCtrlFiltType5
- Error de software interno

Error correction

- Informar al servicio postventa
- Comprobar el registro CfgSpeedControl->vCtrlFiltDamping5, CfgSpeedControl->vCtrlFiltFreq5 o CfgSpeedControl->vCtrlFiltType5
- Comprobar la versión de software


Error description 231-C5B0

Error message

C5B0 Referenciación encoder motor %1 no permitida

Cause of error

- Estando activo un ciclo de palpación se ha requerido simultaneamente del encoder del motor un valor de referencia

Error correction

- Informar al servicio postventa


Error description 231-C5C0

Error message

C5C0 Referenciación sistema medida de posición %1 no permitida

Cause of error

- Estando activo un ciclo de palpación se ha requerido simultaneamente del sistema de medida de posición un valor de referencia

Error correction

- Informar al servicio postventa


Error description 231-C5E0

Error message

C5E0 Párametro de máquina compIpcJerkFact erróneo

Cause of error

- En la CC 424, el rango de introducción para (error de arrastre en la fasew de retracción) es de 0,0 hasta 0,5.

Error correction

- Informar al servicio postventa
- Comprobar el valor introducido en el parámetro compIpcJerkFact


Error description 231-C5F0

Error message

C5F0 Entrada enc. pos. incorrec.

Cause of error

- Se ha seleccionado una entrada incorrecta para el sistema de medida de posición (parámetro posEncoderInput)
- Configuraciones de la CC424 permitidas:
6 lazos de regulación X201 hasta X206
8 lazos de regulación X201 hasta X208
10 lazos de regulación; salidas PWM X51 hasta X56: X201 hasta X206
Salidas PWM X57 hasta X60: X207 hasta X210
12 lazos de regulación; salidas PWM X51 hasta X56: X201 hasta X206
Salidas PWM X59 hasta X64: X209 hasta X214
14 lazos de regulación; salidas PWM X51 hasta X58: X201 hasta X208
Salidas PWM X59 hasta X64: X209 hasta X214
16 lazos de regulación; salidas PWM X51 hasta X58: X201 hasta X208
Salidas PWM X59 hasta X66: X209 hasta X216
- Configuraciones de la CC61xx permitidas:
Salida PWM <-> Sistema de medida de posición
X51 <-> X201
X52 <-> X202
X53 <-> X203
X54 <-> X204
X55 <-> X205
X56 <-> X206

Error correction

- Informar al servicio postventa
- Comprobar dato de configuración posEncoderInput


Error description 231-C600

Error message

C600 Offset corr. %1 muy grande

Cause of error

- El offset de la corriente de la etapa de potencia es demasiado grande.

Error correction

- Informar al servicio postventa
- Comprobar/Cambiar el cable PWM
- Cambiar el módulo de potencia
- Salida PWM en la CC defectuosa


Error description 231-C610

Error message

C610 TRC: frecuencia PWM demasiado elevada %1

Cause of error

- El eje, para el que fue activada con MP2260.x la compensación de la ondulación torque esta operando con una frecuencia PWM de mñas de 5000 Hz.

Error correction

- Informar al servicio postventa
- Instalar la frecuencia PWM para el eje a un valor menor o igual a 5000 Hz
- Desactivación de la compensación: borrar registro en MP2260.x


Error description 231-C620

Error message

C620 TRC: parámetro no válido %1

Cause of error

- Parámetros incorrectos en el fichero de compensación del eje

Error correction

- Informar al servicio postventa
- Determinar de nuevo los parámetros de compensación con TNCopt en Optimización/Torque Ripple Compensation
- Desactivación de la compensación: borrar registro en MP2260.x


Error description 231-C640

Error message

C640 Conmut. PIC no posible %1

Cause of error

- Valor nominal (S en inverter.inv) ha cambiado
- tras el inicio DSP o
- tras iniciar la calibración del regulador de corriente o
- tras conmutar la disponibilidad del módulo de potencia.

Error correction

- Comprobar las entradas LT (dato de configuración ampName) en la configuración de la máquina
- Comprobar el valor nominal del PICS (columna S en inverter.inv)
- Dado el caso, modificar la frecuencia PWM (a >= 5 kHz)
- Dado el caso, cambiar el módulo de potencia


Error description 231-C650

Error message

C650 sin factor interpolación ENDAT %.1

Cause of error

- No se ha recibido de la MC ningún factor de interpolación ENDAT
- Error de software interno

Error correction

- Comprobar la versión de software
- Informar al servicio postventa


Error description 231-C670

Error message

C670 Sist. medida motor: no es posible EnDat 2.2 %1

Cause of error

- comunicación Endat errónea
- En la tabla del motor se ha seleccionado un sistema de medida con interfaz EnDat 2.2 todo y que no hay ningún sistema de medida con interfaz EnDat 2.2 conectado.
- No se puede leer el protocolo EnDat 2.2.
- El sistema de medida Endat tiene en el modo EnDat 2.2 una interpolación demasiado baja (menor que 1024, p.ej., EQN 1325), sólo es posible el funcionamiento en el modo EnDat 2.1

Error correction

- Comprobar si el sistema de medida soporta Endat 2.2
- Comprobar la tabla del motor (columna SYS)
- Comprobar los datos de configuración motEncType
- comprobar la toma a tierra y el apantallado del cable
- Comprobar el cableado (contrastar con la documentación los números de identidad de los cables)
- comprobar el cable del sistema de medida de velocidad (longitud y estado)
- Comprobar el sistema de medida de velocidad
- Modificar modo EnDat (motEncType)
- Cambiar la pletina de regulación del motor
- Informar al servicio postventa


Error description 231-C680

Error message

C680 Sistema de medida de posición: no es posible EnDat 2.2 %1

Cause of error

- comunicación Endat errónea
- En posEncoderType se ha seleccionado un sistema de medida con interfaz EnDat 2.2 todo y que no hay ningún sistema de medida con interfaz EnDat 2.2 conectado.
- No se puede leer el protocolo EnDat 2.2.

Error correction

- Comprobar si el sistema de medida de posición soporta Endat 2.2
- Comprobar el dato de configuración posEncoderType
- comprobar la toma a tierra y el apantallado del cable
- Comprobar el cableado (contrastar con la documentación los números de identidad de los cables)
- Comprobar el cable del sistema de medida de posición (longitud y estado)
- Comprobar el sistema de medida de posición
- Modificar modo EnDat (posEncoderType)
- Cambiar la pletina de regulación del motor
- Informar al servicio postventa


Error description 231-C690

Error message

C690 Error de comunicación DQ %1

Cause of error

- La comunicación DRIVE-CLiQ está destruida
- La comunicación DRIVE-CLiQ ha sido interrumpida

Error correction

- Comprobar el cableado del DRIVE-CLiQ
- Informar al servicio postventa


Error description 231-C6A0

Error message

C6A0 Tiempo excedido soft. regul.%.1 IRQ-ID=%4 BOARD-ID=%2

18092 Controller software timeout BOARD-ID %2

18093 Controller software timeout BOARD-ID %2

Cause of error

- La supervisión del tiempo del software del regulador avisa de un exceso
- Error de software interno

Error correction

- Informar al servicio postventa


Error description 231-C6B0

Error message

C6B0 Error de inicio DQ %1 estado=%4 ID=%5 Port=%6

Cause of error

- Error de iniciazión del DRIVE-CLiQ

Error correction

- Evaluación de información adicional
- Informar al servicio postventa


Error description 231-C6C0

Error message

C6C0 DQ Se modificó la frecuencia PWM %1

Cause of error

- La conmutación de la frecuencia PWM-Frequenz a través de AmpPwmFreq en los aparatos DRIVE-CLiQ sólo será efectiva después de un Reboot.

Error correction

- Confirmar el error y reiniciar el control
- Informar al servicio postventa


Error description 231-C6D0

Error message

C6D0 Motor %1 no reacciona, la etapa de potencia no está lista

Cause of error

- El motor no gira y el regulador de corriente no está listo
- Inversor defectuoso
- Motor defectuoso
- Se ha seleccionado un motor falso
- El registro de la asignación de las salidas PWM es falso
- Se ha sustituido el cable de potencia del motor
- Se ha sustituido el cable del encoder del motor
- Conexión del motor incorrecta
- El motor se ha cargado con el par de fuerzas máximo

Error correction

- Comprobar el inversor y, dado el caso, cambiarlo
- Comprobar el motor y el cableado
- Comprobar la carga del motor
- Comprobar el piñón libre del motor
- Comprobar parámetros de máquina
- Informar al servicio postventa


Error description 231-C6E0

Error message

C6E0 Test amplitud eje %2 sist. medición velocidad erróneo, Test %4

Cause of error

El test interno de la supervisión del amplitud del sistema de medición en las entradas para revoluciones ha detectado un error.
- El valor del parámetro de máquina pwmSignalOutput/analogOffset no coincide con el cableado de los sistemas de medición de revoluciones.
- Anotación errónea en el motEncType (p.ej. se seleccionó funcionamiento pista Z1 con sistema de medición EnDat2.2)
- Interrupción en los cables del sistema de medición de revoluciones o defecto del cable del sistema de medición
- sistema de medición de revoluciones defectuoso
- Regulador CC defectuoso

Error correction

- Comparar/comprobar el valor en pwmSignalOutput/analogOffset con el cableado del sistema de medición de revoluciones
- Comprobar valor en el parámetro de máquina motEncType
- Comprobar / sustituir el cableado del sistema de medición de revoluciones
- Sustituir el sistema de medición de revoluciones
- Sustituir el regulador CC
- Informar al servicio postventa


Error description 231-C6F0

Error message

C6F0 Test amplitud eje %1 sist. medición posición erróneo, Test %4

Cause of error

El test interno de la supervisión del amplitud del sistema de medición en las entradas para posiciones ha detectado un error.
- El valor del parámetro de máquina posEncoderInput/analogOffset no coincide con el cableado del sistema de medición de posiciones.
- Anotación errónea en el posEncodeType (p.ej. se seleccionó señal analogo del sistema de medición con un sistema de medición digital)
- Interrupción en los cables del sistema de medición de posiciones o defecto del cable del sistema de medición
- Sistema de medición de posiciones defectuoso
- Regulador CC defectuoso

Error correction

- Comparar/comprobar el valor en posEncoderInput/analogOffset con el cableado del sistema de medición de posiciones
- Comprobar valor en el parámetro de máquina posEncodeType
- Comprobar / sustituir el cableado del sistema de medición de posiciones
- Sustituir el sistema de medición de posiciones
- Sustituir el regulador CC
- Informar al servicio postventa


Error description 231-C700

Error message

C700 DQ-ALM: Fallo fase de red %1

Cause of error

- En el módulo de realimentación DRIVE-CLiQ se detectó un fallo de fase de red.
- Fallo en la alimentación de tensión de red.

Error correction

- Comprobar los dispositivos de seguridad de la alimentación de red.
- Comprobar el cableado de la alimentación de red.
- Informar al servicio postventa


Error description 231-C710

Error message

C710 Error en la desconexión del accionamiento %1

Cause of error

- El accionamiento no se ha podido frenar a cero dentro del tiempo configurado en el parámetro de máquina vCtrlTimeSwitchOff.
Posibles causas:
- Un IGBT de la parte potencia ha desconectado.
- El parámetro de máquina vCtrlTimeSwitchOff es incorrecto.
- Se sobrepasó la carga permitida.

Error correction

- Compruebe el parámetro de máquina vCtrlTimeSwitchOff
- Compruebe la carga
- Sustituir el regulador CC
- Informar al servicio postventa


Error description 231-C730

Error message

C730 CC%2 CPU0 Procesamiento de datos inadmisible

13038 UM: CC%2 %1 CPU0 Procesamiento de datos inadmisible

Cause of error

Fallo interno de software: se ha intentado acceder a una ubicación de almacenamiento inadmisible

Error correction

- Genere cuanto antes un fichero de servicio, ejecute un reinicio del control numérico y vuelva a generar un fichero de servicio
- Envíe ambos ficheros de servicio al servicio postventa para que HEIDENHAIN los examine más detalladamente


Error description 231-C740

Error message

C740 CC%2 CPU1 Procesamiento de datos inadmisible

13039 UM: CC%2 %1 CPU1 Procesamiento de datos inadmisible

Cause of error

Fallo interno de software: se ha intentado acceder a una ubicación de almacenamiento inadmisible

Error correction

- Genere cuanto antes un fichero de servicio, ejecute un reinicio del control numérico y vuelva a generar un fichero de servicio
- Envíe ambos ficheros de servicio al servicio postventa para que HEIDENHAIN los examine más detalladamente


Error description 231-C750

Error message

C750 CC%2 CPU0 Procesamiento de instrucciones inadmisible

1303A UM: CC%2 %1 CPU0 Procesamiento de instrucciones inadmisible

Cause of error

Fallo interno de software: se ha intentado acceder a una ubicación de almacenamiento inadmisible

Error correction

- Genere cuanto antes un fichero de servicio, ejecute un reinicio del control numérico y vuelva a generar un fichero de servicio
- Envíe ambos ficheros de servicio al servicio postventa para que HEIDENHAIN los examine más detalladamente


Error description 231-C760

Error message

C760 CC%2 CPU1 Procesamiento de instrucciones inadmisible

1303B UM: CC%2 %1 CPU1 Procesamiento de instrucciones inadmisible

Cause of error

Fallo interno de software: se ha intentado acceder a una ubicación de almacenamiento inadmisible

Error correction

- Genere cuanto antes un fichero de servicio, ejecute un reinicio del control numérico y vuelva a generar un fichero de servicio
- Envíe ambos ficheros de servicio al Servicio Postventa para que HEIDENHAIN los examine más detalladamente


Error description 231-C770

Error message

C770 Error del sistema al activar un accionamiento %1

Cause of error

A drive was switched on that either
- is not active, meaning it is set to inactive in the kinematics configuration, or
- its parameterization has not been completed

Error correction

Inform your service agency


Error description 231-C780

Error message

C780 Error en el frenado del accionamiento %1

Cause of error

It was not possible to brake the drive when switching off.
An unexpected acceleration of the drive was detected during the braking procedure.
Possible causes:
- Switch-off time is parameterized to be too brief
- Load is too high
- Too much noise in the signals of the speed encoder

Error correction

Remedy:
- Check the machine parameter timeLimitStop1 (system with integrated functional safety (FS)) or delayTimeSTOatSS1 (system with external safety)
- Check the load
- Check the speed encoder
- Inform your service agency


Error description 231-CFF0

Error message

CFF0 Alarma eje %1 module=%4 line=%5

10022 CC %2 Eje %1: La medición no ha finalizado correctamente.

Cause of error

- Error de software interno

Error correction

- Informar al servicio postventa


Error description 231-D000

Error message

D000 CC%2 solapamiento área DP RAM %1

Cause of error

- Error de software interno
1...255 = número de area

Error correction

- Informar al servicio postventa
- Comprobar la versión de software


Error description 231-D100

Error message

D100 CC%2 error de software %1

Cause of error

- Error de software interno
0...255 = código para rutina/módulo de software erróneo

Error correction

- Informar al servicio postventa
- Comprobar la versión de software


Error description 231-D300

Error message

D300 Transmisión datos SPL a CC, error CRC dirección HSCI: %1

Cause of error

- Cable de unión del HSCI defectuoso o no está conectado
- Error en la transmisión de datos en el sistema HSCI
- Una PL 6xxx FS segura emite datos erróneos
- El tamaño del telegrama HSCI no es el adecuado (software MC)

Error correction

- Comprobar el cable de unión HSCI
- Cambiar la PL 6xxx FS segura
- Actualizar el software
- Informar al servicio postventa


Error description 231-D400

Error message

D400 Transmisión datos SPL a CC, error Watchdog direc. HSCI: %1

Cause of error

- Error en la transmisión de datos en el sistema HSCI
- Una PL 6xxx FS segura emite datos erróneos
- La transmisión HSCI tiene interferencias

Error correction

- Actualizar el software
- Cambiar PL 6xxx FS
- Informar al servicio postventa


Error description 231-E000

Error message

E000 Test inicio de canales de desconexión imposible

Cause of error

- No es posible el inicio del 'Test de los canales de desconexión' mediante el PLC porque el control no se encuentra en el estado 'AUTO'.
- El control se encuentra en estado 'Parada de emercencia'.
- Entrada Máquina-On está inactiva.

Error correction

- Comprobar el programa PLC y, dado el caso, corregirlo.
- Informar al servicio postventa.


Error description 231-E001

Error message

E001 Estatus NR1/NR2 desigual

Cause of error

- Entrada NR2 mal conectada
- Error de software interno

Error correction

- Informar al servicio postventa
- Comprobar el cableado
- Comprobar la versión de software


Error description 231-E002

Error message

E002 Estado señal entr. Par. emerg. no igual test salida: T2

Cause of error

- El nivel de la señal del test de salida: 'T2' es diferente para la entrada 'salida de emergencia' de la CC.
CC424: señal '-NE2'
CC61xx: señal '-ES.B'

Error correction

- Comprobar el cableado
- Informar al servicio postventa


Error description 231-E003

Error message

E003 Módulo PLC 9169 ilegal

Cause of error

- Módulo PLC 9169 utilizado en software SG (prohibido)
- Error de software

Error correction

- Informar al servicio postventa
- Comprobar el programa PLC
- Comprobar la versión de software


Error description 231-E004

Error message

E004 Test estado SH1 en activo

Cause of error

- el estado medido de la señal '-SH1' es un nivel 'alto'
- La señal '-SH1' no cambia al estado "activo" ('nivel'bajo'), a pesar de que el MC ya no dispare la vigilancia correspondiente.

Error correction

- Error de software interno
- Defecto de hardware
- Informar al servicio postventa


Error description 231-E005

Error message

E005 Test estado SH1 en inactivo

Cause of error

- el estado medido de la señal '-SH1' es un nivel 'bajo'
- La señal '-SH1' no cambia al estado 'inactivo' ('nivel'alto'), a pesar de que el MC dispare la vigilancia correspondiente.

Error correction

- Error de software interno
- Defecto de hardware
- Informar al servicio postventa


Error description 231-E006

Error message

E006 CC%2 entrada (NE2) diferente de 0

Cause of error

- Error en el test dinámico del segundo bucle de parada de emergencia. En el test dinámico se esperaban 0 V en la entrada NE2 como muy tarde despues de 1,5 min. Al existir un voltaje de 24 V, aparece el mensaje de error.

Error correction

- Informar al servicio postventa
- Comprobar el cableado
- Comprobar la tecla de parada de emergencia
- Cambiar el hardware


Error description 231-E007

Error message

E007 Entrada S CC%2 no igual a 0

Cause of error

- Error en el test dinámico del segundo bucle de parada de emergencia. En el test dinámico se esperaban 0 V en todas las entradas para el contacto de puerta y del interruptor de llave, como muy tarde despues de 1,5 min. Al existir un voltaje de 24 V,
aparece el mensaje de error.

Error correction

- Informar al servicio postventa
- Comprobar el cableado
- Comprobar contactos de la puerta, interruptor de llave
- Cambiar el hardware


Error description 231-E008

Error message

E008 Velocidad SRG demas. alta

Cause of error

- Revoluciones SRG sobrepasadas
- En modo de funcionamiento (SBH) no paro de máquina

Error correction

Informar al servicio postventa


Error description 231-E009

Error message

E009 Gama incorrecta

Cause of error

- Error de software interno

Error correction

- Informar al servicio postventa
- Comprobar la versión de software


Error description 231-E00A

Error message

E00A Error parám. máquina seg.

Cause of error

- Encontrada suma de comprobación Crc incorrecta y transferida a través de la memoria de parámetros SG.
- Error de comunicación MC <-> CC
- software CC incorrecto
- Error de hardware (memoria defectuosa)
- Error de software

Error correction

- Informar al servicio postventa


Error description 231-E00B

Error message

E00B Error test canales de corte

Cause of error

- Recepción de código no válido para la realización del test.

Error correction

- Informar al servicio postventa
- Error de software interno


Error description 231-E00C

Error message

E00C Error en la transferencia de parámetros

Cause of error

- Parámetro incorrecto para cabezal analógico
- Versión de software MC

Error correction

- Informar al servicio postventa
- Comprobar parámetros
- Comprobar la versión de software


Error description 231-E00D

Error message

E00D Error en la transferencia de parámetros

Cause of error

- Parámetro incorrecto para cabezal analógico
- Versión de software MC

Error correction

- Informar al servicio postventa
- Comprobar parámetros
- Comprobar la versión de software


Error description 231-E00E

Error message

E00E Test borrado imp. no admis.

Cause of error

- Se ha recibido el comando para el test de borrado de impulsos, a pesar de que todavía no ha finalizado el test precedente.

Error correction

- Informar al servicio postventa
- Error de software interno


Error description 231-E00F

Error message

E00F Test de frenado no realizado

Cause of error

- MC no ejecuta ningún test del freno del motor a pesar de ser requerido según el ajuste de parámetros
- MC no ejecuta el test del freno del motor en el transcurso de dos segundos

Error correction

- Informar al servicio postventa


Error description 231-E010

Error message

E010 Test estado SH2 en activo

Cause of error

- el estado medido de la señal '-SH2' es un nivel 'alto'
- La señal '-SH2' no cambia al estado 'activo' ('nivel'bajo), a pesar de que el CC ya no dispare la vigilancia correspondiente.

Error correction

- Error de software interno
- Defecto de hardware
- Informar al servicio postventa


Error description 231-E011

Error message

E011 Test estado SH2 en inactivo

Cause of error

- el estado medido de la señal '-SH2' es un nivel 'bajo'
- La señal '-SH2' no cambia al estado 'inactivo' ('nivel'alto'), a pesar de que el CC dispare la vigilancia correspondiente.

Error correction

- Error de software interno
- Defecto de hardware
- Informar al servicio postventa


Error description 231-E012

Error message

E012 Test de estado N0 en activo

Cause of error

- el estado medido de la señal '-N0' es un nivel 'alto'
- la señal '-N0' no cambia en el estadp 'activo' (nivel 'bajo')

Error correction

- Error de software
- Defecto de hardware
- Informar al servicio postventa


Error description 231-E013

Error message

E013 Test estado N0 en inactivo

Cause of error

- Señal de conmutación CCU: -N0 no conmuta a nivel alto
- el estado medido de la señal '-N0' es un nivel 'bajo'

Error correction

- Error de software
- Defecto de hardware
- Informar al servicio postventa


Error description 231-E014

Error message

E014 Error en test señal -N0

Cause of error

- Un cambio de nivel de la señal de desconexión CC1: CC0 no reconoce -N0.
- Error de software interno
- Error de hardware

Error correction

- Comprobar la versión de software
- Informar al servicio postventa


Error description 231-E015

Error message

E015 Puert. protec. CC abiertas en test fren.

Cause of error

- Se han abierto las puertas de protección del área de mecanizado durante el test de frenado

Error correction

- Cerrar las puertas de protección.
- Desconectar y volver a conectar el control.
- El test de desconexión y el de frenado se inician automáticamente.


Error description 231-E018

Error message

E018 CC%2 SPLC-Alarm ERR-ID=%4 SST0=%5 SST1=%6 OUT=%7

Cause of error

- Error en el sistema de tiempo de funcionaminto SPLC
Significado de los códigos de alarma 100, 101, 102, 104 y 200 hasta 206:
Error de software interno
Significado de los códigos de alarma 103:
El valor leído de la salida con el número
"OUT" es "1", es pesar de que se había ordenado "0"
para esta salida a través de SPLC.

Error correction

- Medida on el código de alarma 100, 101, 102, 104 y 200 hasta 206:
Por favor, informar al servicio postventa
- Medida con los códigos de alarma 103:
Comprobar si la salida con el número 'OUT' tiene
cortocircuito con +24 V. Si esto no fuera el caso
Por favor, informar al servicio técnico
- Informar al servicio técnico


Error description 231-E019

Error message

E019 CC%2 Error de configuración SPLC ERR-ID=%4

Cause of error

ID de alarma 1:
- Error de software interno
ID de alarma 2:
- Valor incorrecto del parámetro de máquina
CfgSafety.inverseInputNoA, CfgSafety.inverseInputNoB o
CfgSafety.testInputNo
ID de alarma 3:
- La versión del software NC se modifica después de la
reducción de seguridad.
- La versión del software NC y la versión del fichero utilizado
SplcApiMarker.def, marcado en el
parámetro de seguridad de máquina CfgSafety.splcApiVersion
, no coinciden.
ID de alarma 4:
- Se ha sobrescrito el número admisible de SPLC-MARKER (1000).
ID de alarma 5:
- Se ha sobrescrito el número admisible de SPLC-DWORDs (3000).
ID de alarma 6:
- Se ha sobrescrito el número admisible de Transfer-MARKER PlcToSPLC (64).
ID de alarma 7:
- Se ha sobrescrito el número admisible de Transfer-DWORDs PlcToSPLC (32).
ID de alarma 8:
- El rango de Transfer-MARKER PlcToSPLC es erróneo.
ID de alarma 9:
- El rango de Transfer-DWORDs PlcToSPLC es erróneo.

Error correction

ID de alarma 1:
- Informar al servicio postventa
ID de alarma 2:
- Comprobar que los valores de los parámetros de máquina
CfgSafety.inverseInputNoA, CfgSafety.inverseInputNoB y
CfgSafety.testInputNo.
ID de alarma 3:
- Transferir el fichero para instalar la versión del software NC
SplcApiMarker.def al proyecto SPLC.
- Introducir el valor de la constante SPLC_API_VERSION de este fichero
en el parámetro de máquina relacionado con la seguridad
CfgSafety.splcApiVersion.
- Realizar de nuevo el control de seguridad de la máquina con
el alcance necesario.
ID de alarma 4:
- Comprobar tanto el programa SPLC como el CfgPlcSafety.splcMarkers
ID de alarma 5:
- Comprobar tanto el programa SPLC como el CfgPlcSafety.splcDWords
ID de alarma 6 y 8:
- Comprobar tanto el programa SPLC como el CfgPlcSafety.splcMarkersFromPlc[]
ID de alarma 7 y 9:
- Comprobar tanto el programa SPLC como el CfgPlcSafety.splcDWordsFromPlc[]


Error description 231-E01A

Error message

E01A CC%2 Error configuración FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Los datos de configuración transferidos para SKERN contienen datos eróneos.
En ERR-ID obtendrá información sobre el parámetro de máquina erróneo:
200 - Parámetros de máquina axisGroup:
El grupo de ejes seleccionado se encuentra fuera del margen admisible
201 - Parámetros de máquina axisGroup:
El grupo de ejes introducido no está en uso.
202 - El tipo de grupo del eje y la propulsión no concuerdan entre sí.
210 - Se ha sobrepasado el número permitido de cabezales
400 - Parámetros de máquina timeLimitStop1:
Margen de introducción excedido
401 - Parámetros de máquina timeLimitStop2:
Margen de introducción excedido
600 - Parámetros de máquina adistPerMotorTurn:
Margen de introducción excedido
700 - Parámetros de máquina speedLimitSom2, speedLimitSom3, speedLimitSom4:
Valor límite de velocidad permitida excedido
800 - Se ha activado una función adicional desconocida en Config-Objekt CfgSafety
810 - Parámetros de máquina timeToEmStopTest:
Margen de introducción excedido
820 - Parámetros de máquina watchdogTime:
Margen de introducción excedido
900 - Parámetros de máquina brakeAfter:
Circuito introducido no permitido
901 - Parámetros de máquina brakeAfter:
Vinculación con sí mismo no permitida
1000 - Parámetro de máquina plcCount:
Campo de entrada PLC / SPLC-MC Sobrepasado
el tiempo de ciclo configurado
1100 - Parámetro de máquina idleState:
Configuración estado siguiente después de reacción de stop SS2 fuera del campo permitido
1200 - Para un eje seguro falta la asignación del accionamiento
- Valores de parámetro introducidos incorrectos
- Ha ocurrido un error interno de software

Error correction

- Comprobar el ID-ERR:
200 - Combrobar el valor introducido del grupo de ejes
201 - Introducir sólo grupos de ejes efectivos y en uso
202 - Comprobar la asignación del grupo de ejes
210 - Compruebe el número de cabezales en su sistema
400 - Comprobar el tiempo registrado
Valor de parámetro = tiempo máximo permitido
401 - Comprobar el tiempo registrado
Valor de parámetro = tiempo máximo permitido
600 - Comprobar el valor registrado
700 - Comprobar el valor registrado
Valor de parámetro = 2 -> SLS_2,
Valor de parámetro = 3 -> SLS_2,
Valor de parámetro = 4 -> SLS_4
800 - Comprobar las funciones adicionales activadas
810 - Comprobar el tiempo registrado
820 - Comprobar el tiempo registrado
900 - Comprobar la entrada
901 - Comprobar la entrada
1000 - Comprobar la entrada (max. = 30 ms)
1100 - Comprobar la entrada
1200 - Comprobar la asignación del accionamiento
- Informar al servicio postventa


Error description 231-E01A

Error message

E01A CC%2 Error configuración FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Los datos de configuración transferidos para SKERN contienen datos erróneos.
En ERR-ID obtendrá información sobre el parámetro de máquina erróneo:
200 - Parámetros de máquina axisGroup:
El grupo de ejes seleccionado se encuentra fuera del margen admisible

Error correction

- Comprobar el ID-ERR:
200 - Comprobar el valor introducido del grupo de ejes
- Informar al servicio postventa


Error description 231-E01A

Error message

E01A CC%2 Error configuración FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Los datos de configuración transferidos para SKERN contienen datos erróneos.
En ERR-ID obtendrá información sobre el parámetro de máquina erróneo:
201 - Parámetros de máquina axisGroup:
El grupo de ejes introducido no está en uso.
- Valores de parámetro introducidos incorrectos
- Ha ocurrido un error interno de software

Error correction

- Comprobar el ID-ERR:
201 - Introducir sólo grupos de ejes efectivos y en uso
- Informar al servicio postventa


Error description 231-E01A

Error message

E01A CC%2 Error configuración FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Los datos de configuración transferidos para SKERN contienen datos erróneos.
En ERR-ID obtendrá información sobre el parámetro de máquina erróneo:
202 - El tipo de accionamiento y de grupo de ejes no concuerdan.
- Valores de parámetro introducidos incorrectos
- Ha ocurrido un error interno de software

Error correction

- Comprobar el ID-ERR:
202 - Comprobar la asignación del grupo de ejes
- Informar al servicio postventa


Error description 231-E01A

Error message

E01A CC%2 Error configuración FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Los datos de configuración transferidos para SKERN contienen datos erróneos.
En ERR-ID obtendrá información sobre el parámetro de máquina erróneo:
210 - Se ha sobrepasado el número permitido de cabezales
- Valores de parámetro introducidos incorrectos
- Ha ocurrido un error interno de software

Error correction

- Comprobar el ID-ERR:
210 - Compruebe el número de cabezales en su sistema
- Informar al servicio postventa


Error description 231-E01A

Error message

E01A CC%2 Error configuración FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Los datos de configuración transferidos para SKERN contienen datos erróneos.
En ERR-ID obtendrá información sobre el parámetro de máquina erróneo:
300 - Parámetro de máquina pwmSignalOutput, margen de entrada sobrepasado
- Valores de parámetro introducidos incorrectos
- Ha ocurrido un error interno de software

Error correction

- Comprobar el ID-ERR:
300 - Comprobar el parámetro de máquina pwmSignalOutput, valor introducido demasiado grande
- Informar al servicio postventa


Error description 231-E01A

Error message

E01A CC%2 Error configuración FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Los datos de configuración transferidos para SKERN contienen datos erróneos.
En ERR-ID obtendrá información sobre el parámetro de máquina erróneo:
301 - Parámetro de máquina pwmSignalOutput, en dos entradas se anotó el mismo valor
- Valores de parámetro introducidos incorrectos
- Ha ocurrido un error interno de software

Error correction

- Comprobar el ID-ERR:
301 - Comprobar el parámetro de máquina pwmSignalOutput, en dos entradas se anotó el mismo valor
- Informar al servicio postventa


Error description 231-E01A

Error message

E01A CC%2 Error configuración FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Los datos de configuración transferidos para SKERN contienen datos erróneos.
En ERR-ID obtendrá información sobre el parámetro de máquina erróneo:
400 - Parámetros de máquina timeLimitStop1:
Margen de introducción excedido
- Valores de parámetro introducidos incorrectos
- Ha ocurrido un error interno de software

Error correction

- Comprobar el ID-ERR:
400 - Comprobar el tiempo registrado
Valor de parámetro = tiempo máximo permitido
- Informar al servicio postventa


Error description 231-E01A

Error message

E01A CC%2 Error configuración FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Los datos de configuración transferidos para SKERN contienen datos erróneos.
En ERR-ID obtendrá información sobre el parámetro de máquina erróneo:
401 - Parámetros de máquina timeLimitStop2:
Margen de introducción excedido
- Valores de parámetro introducidos incorrectos
- Ha ocurrido un error interno de software

Error correction

- Comprobar el ID-ERR:
401 - Comprobar el tiempo registrado
Valor de parámetro = tiempo máximo permitido
- Informar al servicio postventa


Error description 231-E01A

Error message

E01A CC%2 Error configuración FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Los datos de configuración transferidos para SKERN contienen datos erróneos.
En ERR-ID obtendrá información sobre el parámetro de máquina erróneo:
600 - Parámetros de máquina adistPerMotorTurn:
Margen de introducción excedido
- Valores de parámetro introducidos incorrectos
- Ha ocurrido un error interno de software

Error correction

- Comprobar el ID-ERR:
600 - Comprobar el valor registrado
- Informar al servicio postventa


Error description 231-E01A

Error message

E01A CC%2 Error configuración FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Los datos de configuración transferidos para SKERN contienen datos erróneos.
En ERR-ID obtendrá información sobre el parámetro de máquina erróneo:
700 - Parámetros de máquina speedLimitSom2, speedLimitSom3, speedLimitSom4, rpmLimitSom2, rpmLimitSom3, rpmLimitSom4:
Valor límite de velocidad permitida excedido
- Valores de parámetro introducidos incorrectos
- Ha ocurrido un error interno de software

Error correction

- Comprobar el ID-ERR:
700 - Comprobar el valor introducido en speedLimitSom para ejes, rpmLimitSom para husillos
Valor de parámetro = 2 -> SLS_2,
Valor de parámetro = 3 -> SLS_2,
Valor de parámetro = 4 -> SLS_4
- Informar al servicio postventa


Error description 231-E01A

Error message

E01A CC%2 Error configuración FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Los datos de configuración transferidos para SKERN contienen datos erróneos.
En ERR-ID obtendrá información sobre el parámetro de máquina erróneo:
800 - Se ha activado una función adicional desconocida en el objeto de configuración CfgSafety
- Valores de parámetro introducidos incorrectos
- Ha ocurrido un error interno de software

Error correction

- Comprobar el ID-ERR:
800 - Comprobar las funciones adicionales activadas
- Informar al servicio postventa


Error description 231-E01A

Error message

E01A CC%2 Error configuración FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Los datos de configuración transferidos para SKERN contienen datos erróneos.
En ERR-ID obtendrá información sobre el parámetro de máquina erróneo:
810 - Parámetros de máquina timeToEmStopTest:
Margen de introducción excedido
- Valores de parámetro introducidos incorrectos
- Ha ocurrido un error interno de software

Error correction

- Comprobar el ID-ERR:
810 - Comprobar el tiempo registrado
- Informar al servicio postventa


Error description 231-E01A

Error message

E01A CC%2 Error configuración FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Los datos de configuración transferidos para SKERN contienen datos erróneos.
En ERR-ID obtendrá información sobre el parámetro de máquina erróneo:
820 - Parámetros de máquina watchdogTime:
Margen de introducción excedido
- Valores de parámetro introducidos incorrectos
- Ha ocurrido un error interno de software

Error correction

- Comprobar el ID-ERR:
820 - Comprobar el tiempo registrado
- Informar al servicio postventa


Error description 231-E01A

Error message

E01A CC%2 Error configuración FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Los datos de configuración transferidos para SKERN contienen datos erróneos.
En ERR-ID obtendrá información sobre el parámetro de máquina erróneo:
900 - Parámetros de máquina brakeAfter:
Circuito introducido no permitido
- Valores de parámetro introducidos incorrectos
- Ha ocurrido un error interno de software

Error correction

- Comprobar el ID-ERR:
900 - Comprobar la entrada
- Informar al servicio postventa


Error description 231-E01A

Error message

E01A CC%2 Error configuración FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Los datos de configuración transferidos para SKERN contienen datos erróneos.
En ERR-ID obtendrá información sobre el parámetro de máquina erróneo:
901 - Parámetros de máquina brakeAfter:
Vinculación con sí mismo no permitida
- Valores de parámetro introducidos incorrectos
- Ha ocurrido un error interno de software

Error correction

- Comprobar el ID-ERR:
901 - Comprobar la entrada
- Informar al servicio postventa


Error description 231-E01A

Error message

E01A CC%2 Error configuración FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Los datos de configuración transferidos para SKERN contienen datos erróneos.
En ERR-ID obtendrá información sobre el parámetro de máquina erróneo:
1000 - Parámetro de máquina plcCount:
Campo de entrada PLC / SPLC-MC Sobrepasado
el tiempo de ciclo configurado
- Valores de parámetro introducidos incorrectos
- Ha ocurrido un error interno de software

Error correction

- Comprobar el ID-ERR:
1000 - Comprobar la entrada (max. = 30 ms)
- Informar al servicio postventa


Error description 231-E01A

Error message

E01A CC%2 Error configuración FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Los datos de configuración transferidos para SKERN contienen datos erróneos.
En ERR-ID obtendrá información sobre el parámetro de máquina erróneo:
1100 - Parámetro de máquina idleState:
La configuración del estado siguiente a la reacción de parada SS2
fuera del campo permitido
- Valores de parámetro introducidos incorrectos
- Ha ocurrido un error interno de software

Error correction

- Comprobar el ID-ERR:
1100 - Comprobar la entrada
- Informar al servicio postventa


Error description 231-E01A

Error message

E01A CC%2 Error configuración FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Los datos de configuración transferidos para SKERN contienen datos erróneos.
En ERR-ID obtendrá información sobre el parámetro de máquina erróneo:
1200 - Para un eje seguro falta la asignación del accionamiento
- Valores de parámetro introducidos incorrectos
- Ha ocurrido un error interno de software

Error correction

- Comprobar el ID-ERR:
1200 - Comprobar la asignación del accionamiento
- Informar al servicio postventa


Error description 231-E01A

Error message

E01A CC%2 Error configuración FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Los datos de configuración transferidos para SKERN contienen datos erróneos.
En ERR-ID obtendrá información sobre el parámetro de máquina erróneo:
1201 - Un eje inactivo se ha marcado como activo en la seguridad funcional.
- Valores de parámetro introducidos incorrectos
- Ha ocurrido un error interno de software

Error correction

- Comprobar el ID-ERR:
1201 - Comprobar la configuración del eje
- Informar al servicio postventa


Error description 231-E01A

Error message

E01A CC%2 Error config. FS Reacción SS2- ObjId=%5, Param=%6

Cause of error

The permissible value range for the safe machine parameters distLimitStop2 or rpmLimitSom3AtSS2 was exceeded.
ObjID = Number of the drive with incorrect configuration
Param = Transferred value

Error correction

- Check the entered value
- Inform your service agency


Error description 231-E01A

Error message

E01A CC%2 Error config. FS Reacción SS2- ObjId=%5, Param=%6

Cause of error

The permissible value range for the safe machine parameters distLimitStop2 or rpmLimitSom2AtSS2 was exceeded.
ObjID = Number of the drive with incorrect configuration
Param = Transferred value

Error correction

- Check the entered value
- Inform your service agency


Error description 231-E01A

Error message

E01A CC%2 Error config. FS Reacción SS2- ObjId=%5, Param=%6

Cause of error

Se ha sobrepasado el rango de valores admisible para los parámetros seguros de la máquina distLimitStop2 o rpmLimitSom4AtSS2.
ObjID = número del accionamiento con configuración incorrecta
Parám. = Valor transmitido

Error correction

- Comprobar el valor introducido
- Avisar al servicio técnico


Error description 231-E01A

Error message

E01A CC%2 Error configuración FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Los datos de configuración transmitidos (parámetros de máquina seguros) para SKERN contienen datos erróneos.
El ERR-ID muestra detalles del error:
204 - Eje configurado como eje seguro (es decir <axisGroup> no igual a -1)
Pero:
Las informaciones relevantes para la seguridad ("Safety Bits") no est´n soportados por el transmisor de revoluciones a pesar de que el modo EnDat2.2 del transmisor esta activado
y de que se trata de un sistema de transmisor único. Esta configuración no está permitida para un eje seguro.
CC: número de la CC
ObjId: número de accionamiento(0 <=> X51, 1 <=> X52, etc.)
Param: grupo de ejes (valor del MPs <axisGroup> afectado)

Error correction

204 - Comprobar el transmisor de revoluciones. Si es necesario, sustituirlo.
- Comprobar la configuración del eje
- Informar al servicio técnico


Error description 231-E01B

Error message

E01B CC%d Error program. SPLC ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- El programa SPLC tiene fijado en el ApiToSafety (interfaz de memoria simbólica del SPLC al software SKERN) un valor inadmisible en una marca API o bien en una palabra API.
Las informaciones adicionales envían información exacta:
ERR-ID = información exacta
ObjId = depende del ERR-ID
ObjId = depende del ERR-ID
ERR_ID:
100: PP_AxGrpStateReq - Error de limitación SPLC-CC
ObjektID = grupo de ejes
Parámtro = Valor de la función de seguridad solicitada
200: PP_AxGrpActivate - Valor de marca inadmisible
ObjektID = grupo de ejes
Parameter = 1 - SPLC-CC valor de marca inadmisible
= 2 - SPLC-MC valor de marca inadmisible
300: PP_AxFeedEnable - Valor de marca inadmisible
ObjektID = eje
Parameter = 1 - SPLC-CC valor de marca inadmisible
= 2 - SPLC-MC valor de marca inadmisible
400: PP_AxGrpStopReq - Error de limitación SPLC-CC
ObjektID = grupo de ejes
Parámtro = Valor de la función de seguridad solicitada
500: PP_AxGrpPB - Valor de marca inadmisible
ObjektID = grupo de ejes
Parameter = 1 - SPLC-CC valor de marca inadmisible
= 2 - SPLC-MC valor de marca inadmisible
600: PP_GenFB_NCC - valor de marca inadmisible SPLC-CC
ObjetoID = sin sentido
Parámetro = sin significado
700: PP_GenCVO - Valor de marca inadmisible
ObjetoID = sin sentido
Parameter = 1 - SPLC-CC valor de marca inadmisible
= 2 - SPLC-MC valor de marca inadmisible
800: PP_AxGrpPermitDrvOn - Valor de marca inadmisible
ObjektID = grupo de ejes
Parameter = 1 - SPLC-CC valor de marca inadmisible
= 2 - SPLC-MC valor de marca inadmisible
900: PP_GenMKG - valor de marca inadmisible SPLC-CC
ObjetoID = sin sentido
Parámetro = sin significado
1000: PP_GenTBRK - valor de marca inadmisible SPLC-CC
ObjetoID = sin sentido
Parámetro = sin significado

Error correction

- Usar exclusivamente las definiciones de las fechas correspondientes en 'SPlcApiMarker.def' para fijar el léxico API
- Comprobar el límite de zona del léxico API.
- Comprobar la asignación de valor de la marca API.
- Informar al servicio postventa


Error description 231-E01C

Error message

E01C CC%2 Función FS incorrecta ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- El programa SPLC solicita una función de seguridad inadmisible sobre PP_AxGrpStateReq en el Apitosafety (Interfaz de memoria simbólica de SPLC al software de seguridad SKERN).
ERR-ID = información exacta
ObjId = Anulación de errores en el grupo de ejes
ObjId = depende del ERR-ID
ERR_ID:
100: La función solicitada no es soportada
Param = función de seguridad solicitada
200: Se ha solicitado una función de seguridad SLI_S para un grupo de ejes que no es del tipo Cabezal.
Parámetro = sin significado
300: Se ha solicitado la función de seguridad SLI_2, SLI_3 o SLI_4 para un grupo de ejes que no es del tipo Cabezal. Esta función de seguridad no es admitida por los cabezales.
Param = función de seguridad solicitada
400: Se ha solicitado la función de seguridad SLS_4 o SLI_4 para un grupo de ejes y dicha función, no se ha desbloqueado.
Param = función de seguridad solicitada
401: Se ha solicitado un cambio en la función de seguridad SLS_4 o SLI_4 directamente de la función activa de seguridad SLS_2, SLI_2, SLS_3 o SLI_3.
Este cambio directo no es admisible.
Parametro = función de seguridad hasta ahora
402: Se ha solicitado un cambio en la función de seguridad SLS_2, SLI_2, SLS_3 o SLI_3 directamente de la función activa de seguridad SLS_4 o SLI_4.
Este cambio directo no es admisible.
Parametro = función de seguridad solicitada
500: El SPLC tiene una función de seguridad STO o STO_O para un grupo de ejes solicitado, cuyos dispositivos están siendo aún regulados. La función de seguridad solicitada puede sólo solicitarse si todos los accionamientos disponibles de este grupo de
ejes están desconectados.
Parámetro = Valor de la función de seguridad solicitada

Error correction

- Comprobar el ID-ERR:
100 - Usar sólo las funciones de seguridad que estén soportadas por este estado de software.
200 - La función de seguridad SLI_S sólo puede solicitarse para grupos de ejes con cabezales.
300 - Para cabezales solicitar sólo la función SLI_S.
400 - No solicitar la función de seguridad o desbloquear el tipo de accionamiento SOM 4 de la seguridad en cuestión en el parámetro de máquina pertmitSom4.
(¡Comprobar las condiciones de desbloqueo!)
401 - Desconectar el accionamiento entre el cambio de la función de seguridad y solicitar como mínimo un ciclo SOS.
402 - ver 401
500 - Desconectar con las funciones de parada mediante PP_AxGrpStopReq.
- Informar al servicio postventa


Error description 231-E01C

Error message

E01C CC%2 Función FS incorrecta ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- El programa SPLC solicita una función de seguridad inadmisible sobre PP_AxGrpStateReq en el Apitosafety (Interfaz de memoria simbólica de SPLC al software de seguridad SKERN).
ERR-ID = información exacta
ObjId = Anulación de errores en el grupo de ejes
ObjId = depende del ERR-ID
ERR_ID:
100: La función solicitada no es soportada
Param = función de seguridad solicitada

Error correction

- Comprobar el ID-ERR:
100 - Usar sólo las funciones de seguridad que estén soportadas por este estado de software.
- Informar al servicio postventa


Error description 231-E01C

Error message

E01C CC%2 Función FS incorrecta ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- El programa SPLC solicita una función de seguridad inadmisible sobre PP_AxGrpStateReq en el Apitosafety (Interfaz de memoria simbólica de SPLC al software de seguridad SKERN).
ERR-ID = información exacta
ObjId = Anulación de errores en el grupo de ejes
ObjId = depende del ERR-ID
ERR_ID:
200: Se ha solicitado una función de seguridad SLI_S para un grupo de ejes que no es del tipo Cabezal.
Parámetro = sin significado

Error correction

- Comprobar el ID-ERR:
200 - La función de seguridad SLI_S sólo puede solicitarse para grupos de ejes con cabezales.
- Informar al servicio postventa


Error description 231-E01C

Error message

E01C CC%2 Función FS incorrecta ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- El programa SPLC solicita una función de seguridad inadmisible sobre PP_AxGrpStateReq en el Apitosafety (Interfaz de memoria simbólica de SPLC al software de seguridad SKERN).
ERR-ID = información exacta
ObjId = Anulación de errores en el grupo de ejes
ObjId = depende del ERR-ID
ERR_ID:
300: Se ha solicitado la función de seguridad SLI_2, SLI_3 o SLI_4 para un grupo de ejes que no es del tipo Cabezal. Esta función de seguridad no es admitida por los cabezales.
Param = función de seguridad solicitada

Error correction

- Comprobar el ID-ERR:
300 - Para cabezales solicitar sólo la función SLI_S.
- Informar al servicio postventa


Error description 231-E01C

Error message

E01C CC%2 Función FS incorrecta ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- El programa SPLC solicita una función de seguridad inadmisible sobre PP_AxGrpStateReq en el Apitosafety (Interfaz de memoria simbólica de SPLC al software de seguridad SKERN).
ERR-ID = información exacta
ObjId = Anulación de errores en el grupo de ejes
ObjId = depende del ERR-ID
ERR_ID:
400: Se ha solicitado la función de seguridad SLS_4 o SLI_4 para un grupo de ejes y dicha función, no se ha desbloqueado.
Param = función de seguridad solicitada

Error correction

- Comprobar el ID-ERR:
400 - No solicitar función de seguridad o desbloquear Bit#0 en el MP560. (¡Comprobar las condiciones de desbloqueo!)
- Informar al servicio postventa


Error description 231-E01C

Error message

E01C CC%2 Función FS incorrecta ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- El programa SPLC solicita una función de seguridad inadmisible sobre PP_AxGrpStateReq en el Apitosafety (Interfaz de memoria simbólica de SPLC al software de seguridad SKERN).
ERR-ID = información exacta
ObjId = Anulación de errores en el grupo de ejes
ObjId = depende del ERR-ID
ERR_ID:
401: Se ha solicitado un cambio en la función de seguridad SLS_4 o SLI_4 directamente de la función activa de seguridad SLS_2, SLI_2, SLS_3 o SLI_3. Este cambio directo no es admisible.
Parametro = función de seguridad hasta ahora

Error correction

- Comprobar el ID-ERR:
401 - Desconectar el accionamiento entre el cambio de la función de seguridad y solicitar como mínimo un ciclo SOS.
- Informar al servicio postventa


Error description 231-E01C

Error message

E01C CC%2 Función FS incorrecta ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- El programa SPLC solicita una función de seguridad inadmisible sobre PP_AxGrpStateReq en el Apitosafety (Interfaz de memoria simbólica de SPLC al software de seguridad SKERN).
ERR-ID = información exacta
ObjId = Anulación de errores en el grupo de ejes
ObjId = depende del ERR-ID
ERR_ID:
402: Se ha solicitado un cambio en la función de seguridad SLS_2, SLI_2, SLS_3 o SLI_3 directamente de la función activa de seguridad SLS_4 o SLI_4. Este cambio directo no es admisible.
Parametro = función de seguridad solicitada

Error correction

- Comprobar el ID-ERR:
401 - Desconectar el accionamiento entre el cambio de la función de seguridad y solicitar como mínimo un ciclo SOS.
402 - ver 401
- Informar al servicio postventa


Error description 231-E01C

Error message

E01C CC%2 Función FS incorrecta ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- El programa SPLC solicita una función de seguridad inadmisible sobre PP_AxGrpStateReq en el Apitosafety (Interfaz de memoria simbólica de SPLC al software de seguridad SKERN).
ERR-ID = información exacta
ObjId = Anulación de errores en el grupo de ejes
ObjId = depende del ERR-ID
ERR_ID:
500: El SPLC tiene una función de seguridad STO o STO_O para un grupo de ejes solicitado, cuyos dispositivos están siendo aún regulados. La función de seguridad solicitada puede sólo solicitarse si todos los accionamientos diesponibles de este grupo de
ejes están desconectados.
Parámetro = Valor de la función de seguridad solicitada

Error correction

- Comprobar el ID-ERR:
500 - Desconectar con las funciones de parada mediante PP_AxGrpStopReq.
- Informar al servicio postventa


Error description 231-E01D

Error message

E01D CC%2 SKERN Condición para inicio no cumplida Id=%4, V=%4

Cause of error

- No están cumplidas las condiciones para el inicio del funcionamiento cíclico.

Error correction

- ID=1: La configuración no se realizó correctamente.
Compruebe las informaciones adicionales de los avisos de error E01A y/o E019.
- ID=2: Compruebe si antes había un aviso de error E01E.
- ID=3: Su versión de hardware no cumple con las condiciones para un funcionamiento seguro.
- Informar al servicio postventa


Error description 231-E01E

Error message

E01E CC%2 SKERN Comparación versiones sin éxito

Cause of error

- Durante la comparación de versiones del software SKERN-Software de MC y CC se detectó una diferencia.

Error correction

- Compruebe la versión de software de MC y CC, sólo debe utilizar versiones idénticas para los software CC y MC.
- Informar al servicio postventa


Error description 231-E01F

Error message

E01F CC%2 Programa SPLC solicita cambio de modo funcionamiento inválido

Cause of error

- El programa SPLC solicita un cambio inválido del modo de funcionamiento seguro a través de los datos ApiToSafety.PP_GenSOM.

Error correction

- Compruebe el programa SPLC. No se permiten los siguientes cambios:
S_MODE_SOM_2 -> S_MODE_SOM_4
S_MODE_SOM_3 -> S_MODE_SOM_4
S_MODE_SOM_4 -> S_MODE_SOM_2
S_MODE_SOM_4 -> S_MODE_SOM_3
- Informar al servicio postventa


Error description 231-E020

Error message

E020 CC%2 Datos SPLC-LZS erróneos ID=%4 Info1=%5 Info2=%6

Cause of error

- Durante la comprobación de los datos cíclicos del SPLC se detectó un error.

Error correction

- Compruebe las versiones de software.
- Informar al servicio postventa


Error description 231-E021

Error message

E021 Error estado señales desconex. CC%2 Nom:%4 ErrMask:%5 Sgn:%6

Cause of error

Durante el autotest de la seguridad ha ocurrido un error. Antes del test de los canales de desconexión se ha determinado una condición inicial errónea: como mínimo una de la señales de desconexión examinadas tienen el estado erróneo.
Las abreviaciones del aviso de error tienen el significado sigiente:
Nom (estado nominal de las señales de desconexión, en valor decimal, interpretación binaria):
0: Bloqueo / 1: Liberación mediante la señal de desconexión correspondiente (Bit0-9 de Nom)
Bit0:STOS.A.MC, Bit1:STO.A.MC.WD, Bit2:STO.A.P.x, Bit3:STO.A.PIC, Bit4:STO.B.CC.WD
Bit5:STO.B.P.x, Bit6:STO.A.CC, Bit7:STO.A.SPL.WD, Bit8:STOx.A.RES, Bit9:STO.A.T
ErrMask (máscara de error, en valor decimal, interpretación binaria):
La señal de desconexión correspondiente (Bit0-9 de ErrMask) bloquea a pesar de que debería liberar, o libera cuando debería bloquear.
Sgn (señal de desconexión a comprobar):
0: STOS.A.MC
1: STO.A.MC.WD
2: STO.A.P.x
3: STO.A.PIC
4: STO.B.CC.WD
5: STO.B.P.x
6: STO.A.CC
7: STO.A.SPL.WD
8: STOx.A.RES
9: STO.A.T

Error correction

- Comprobar el cableado (cable PWM)
- Sustituir hardware defectuoso (componente de potencia, unidad de regulación)
- Informar al servicio postventa


Error description 231-E022

Error message

E022 CC%2 SKERN-CC: datos de configuración erróneos ID=%4

Cause of error

En la comprobación cíclica de los datos de configuración se ha detectado un error de datos.
- error de software interno

Error correction

- Generar el fichero servicio.
- Informar al servicio técnico


Error description 231-E023

Error message

E023 CC%2 Test dinámico ID=%4 Info1=%5 Info2=%6

Cause of error

- Durante el test dinámico (test de minutos) se detectó un error

Error correction

- Informar al servicio postventa


Error description 231-E023

Error message

E023 CC%2 Interrupción test dinámico ID=%4 tiempo canal A sobrepasado

Cause of error

El test dinámico de los periféricos del PLC (PL, MB, UEC)
fue cancelado durante el test canal A.
- error de software interno
- Error en la comunicación HSCI entre MC y
el aparato periférico HSCI

Error correction

- Cambiar el aparato periférico HSCI defectuoso
- Comprobar la versión de software
- Informar al servicio técnico


Error description 231-E023

Error message

E023 CC%2 Interrupción test dinámico ID=%4 Software CC máscara interrupt %5

Cause of error

Durante el test dinámico de los aparatos periféricos de canal B
(PL, MB, UEC) ha cambiado la máscara CC-Interrupt
- Error de software interno
- Aparato periférico defectuoso
- Unidad de regulación CC 61xx defectuosa

Error correction

- Comprobar la versión de software
- cambiar CC 61xx defectuosa
- Cambiar aparato periférico defectuoso
- Informar al servicio técnico


Error description 231-E023

Error message

E023 CC%2 Interrupción test dinámico ID=%4 ID test inválida %5

Cause of error

Durante el test dinámico de los aparatos periféricos PLC (PL, MB, UEC)
del canal B se entregó un Id de test errónea de MC a
la CC. Posiblemente, no son compatibles los
periféricos conectados y configurados.
- Configuración de un aparato periférico erróneo
- Error de software interno
- Interferencia en la comunicación HSCI

Error correction

- Comprobar los periféricos conectados a través de dignóstico HSCI-BUS
- Corregir también la configuración HSCI
- Comprobar la versión de software
- Sustituir el aparato periférico
- Informar al servicio técnico


Error description 231-E023

Error message

E023 CC%2 Interrupción test dinámico ID=%4 Error canal B entrada PL nº: %5

Cause of error

El test dinámico de los aparatos periféricos (PL, MB, UEC)
ha detectado que una entrada a comprobar no ha cambiado
al nivel 0.
- Parámetro S de máquina SMP587 erróneo
- Error de cableado de los grupos de test/salidas de test
- Error en el fichero de configuración (fichero IOC)
- Interferencia en la comunicación HSCI

Error correction

- Comprobar el valor en el parámetro de máquina SMP587
- Comprobar el diagnóstico HSCI-BUS
- Comprobar cableado y configuración HSCI
- Sustituir el aparato periférico
- Informar al servicio técnico


Error description 231-E023

Error message

E023 CC%d Interrupción test dinámico ID=%4 ES.B inaktivo ID test=%5

Cause of error

El test dinámico de los aparatos periféricos (PL, MB)
ha detectado que no se ha activado una entrada ES.B
o que esta entrada está defectuosa.
- Error de cableado de los grupos de test/salidas de test
- Error en el fichero de configuración (fichero IOC)

Error correction

- Comprobar el diagnóstico HSCI-BUS, y también corregir la configuración HSCI si es necesario
- Comprobar/corregir el cableado
- Sustituir el aparato periférico
- Informar al servicio técnico


Error description 231-E023

Error message

E023 CC%d Interrupción test dinámico ID=%4 ES.B.HW inaktivo ID test=%5

Cause of error

El test dinámico de los aparatos periféricos (MB, PL)
ha detectado que no se ha activado una entrada ES.B.HW
o que esta entrada está defectuosa.
- Error de cableado de los grupos de test/salidas de test
- Error en el fichero de configuración HSCI (fichero IOC)

Error correction

- Comprobar el diagnóstico HSCI-BUS, y también corregir la configuración HSCI si es necesario
- Comprobar/corregir el cableado
- Sustituir el aparato periférico
- Informar al servicio técnico


Error description 231-E023

Error message

E023 CC%d Interrupción test dinámico ID=%4 Error canal B: ID test=%5

Cause of error

El test dinámico de los aparatos periféricos (PL, MB, UEC)
ha detectado un error en el proceso del test; al final
del test se presenta un Id de test erróneo.
- error de software interno

Error correction

- Comprobar la versión de software
- Informar al servicio técnico


Error description 231-E023

Error message

E023 CC%d Interrupción test dinámico ID=%4 Error canal B: ID test=%5

Cause of error

El test dinámico de los periféricos del PLC (PL, MB, UEC)
no se ha realizado para el Id de test indicado.
- Error en el fichero de configuración (fichero IOC)
- Error de software interno

Error correction

- Comprobar el diagnóstico HSCI-BUS, y también corregir la configuración HSCI si es necesario
- Comprobar la versión de software
- Informar al servicio técnico


Error description 231-E023

Error message

E023 CC%2 Interrupción test dinámico ID=%4 Error procesamiento datos %5

Cause of error

Error en el proceso del test dinámico
- Error de software interno

Error correction

- Comprobar la versión de software
- Informar al servicio técnico


Error description 231-E023

Error message

E023 CC%d Interrupción test dinámico ID=%4 Error canal B: ID test=%5

Cause of error

El test dinámico de los periféricos del PLC (PL, MB, UEC)
no se ha realizado para el Id de test indicado.
- Error en el fichero de configuración HSCI (fichero IOC)
- Error de software interno

Error correction

- Comprobar el diagnóstico HSCI-BUS, y también corregir la configuración HSCI si es necesario
- Comprobar la versión de software
- Informar al servicio técnico


Error description 231-E023

Error message

E023 CC%d Interrupción test dinámico ID=%4 Error canal B: ID test=%5

Cause of error

Error durante el test dinámico de los periféricos del SPS (PL, MB, UEC)
Falta respuesta de la salida TEST.B.
- Error de cableado de la salida TEST.B.
- Cortocircuito de la salida TEST.B.
- Versión de software errónea del aparato periférico.

Error correction

- Comprobar la versión de software
- Comprobar el cableado de la salida TEST.B.
- Realizar actualización del software y/o del Firmware.
- Sustituir el aparato periférico defectuoso.
- Informar al servicio postventa


Error description 231-E023

Error message

E023 CC%d Interrupción test dinámico ID=%4 Error canal B: ID test=%5

Cause of error

Error durante el test dinámico de los periféricos del SPS (PL, MB, UEC).
No se ha detectado ningún cambio esperado de 1 a 0 de la salida de test TEST.B.
- Error de cableado de la salida TEST.B.
- Cortocircuito de la salida TEST.B.
- Versión de software errónea del aparato periférico.

Error correction

- Comprobar la versión de software
- Comprobar el cableado de la salida TEST.B.
- Realizar actualización del software y/o del Firmware.
- Sustituir el aparato periférico defectuoso.
- Informar al servicio postventa


Error description 231-E023

Error message

E023 CC%d Interrupción test dinámico ID=%4 Error canal B: ID test=%5

Cause of error

Error durante el test dinámico de los periféricos del SPS (PL, MB, UEC).
No se ha detectado ningún cambio esperado de 0 a 1 de la salida de test TEST.B.
- Error de cableado de la salida TEST.B.
- Cortocircuito de la salida TEST.B.
- Versión de software errónea del aparato periférico.

Error correction

- Comprobar la versión de software
- Comprobar el cableado de la salida TEST.B.
- Realizar actualización del software y/o del Firmware.
- Sustituir el aparato periférico defectuoso.
- Informar al servicio postventa


Error description 231-E024

Error message

E024 CC%d Alarma autodiagnóstico Adr:%4, Dev:%5, real:%6, teórico:%7

Cause of error

Se ha detectado un error interno de proceso durante el autotest de seguridad.

Error correction

- Informar al servicio técnico


Error description 231-E025

Error message

E025 Error CC%2 : autotest errld HSCI:%4, par1:%5, par2:%6, par3:%7

Cause of error

Se ha detectado un error interno de proceso durante el autotest de seguridad.

Error correction

- Compruebe las versiones de software.
- Informar al servicio técnico


Error description 231-E026

Error message

E026 CC%2 Installación de software MC no permitida

Cause of error

Se ha detectado una versión de software no permitida del software MC (versión de test automático).

Error correction

- Compruebe las versiones de software.
- Informar al servicio postventa


Error description 231-E027

Error message

E027 CC%2 Error: función de seguridad STO AxGrp=%3 ErrId=%4

Cause of error

La función de seguridad STO (Safe Torque Off) no se ha cumplido para el grupo de ejes indicado.

Error correction

- Comprobar si se trata de un error consecutivo y, en su caso, eliminar
la causa primaria.
- Informar al servicio postventa.


Error description 231-E028

Error message

E028 CC%2 MB/PLB no comunica, ID aparato: %3

Cause of error

- Una componente HSCI con seguridad funcional ya no comunica(canal B): panel de máquina MB ó PLB 6xxx
- Componente separado del Bus HSCI durante el funcionamiento
- Alimentación de tensión 24V-NC de la componente interrumpida
- El Id de aparato permite detectar la componente afectada:
5 = módulo de sistema en PLB 62xx FS
7 = MB 6xx FS
15 = PLB de ampliación (sin módulo de sistema) PLB 61xx FS, PLB 60xx FS
17 = PLB integrado de la unidad de regulación UEC
- Firmware defectuoso del PLB o del MB

Error correction

- Comprobar MB y PLB en el diagnóstico del bus de HSCI
- Guardar ficheros de servicio
- Controlar las conexiones HSCI
- Comprobar alimentación 24V de MB y del PLB prüfen
- Informar al servicio técnico


Error description 231-E029

Error message

E029 CC%2 Paso de test no es posible (ID=%3)

Cause of error

Uno de los siguientes pasos del autotest de la seguridad no es posible en un sistema de
accionamiento con variadores DRIVE-CLiQ por el hardware. El autotest de la seguridad se puede configurar mediante parámetros seguros de máquina dentro del dato de configuración CfgSafety.

Error correction

El nº ID mostrado indica el test correspondiente que debe desactivarse para un sistema con variadores DRIVE-CLiQ:
ID = 100: test del accionamiento de frenada. Comprobar el ajuste en el parámetro de máquina testNotBrakeLine.
ID = 200: Test de los canales de desconexión mediante las señales STO.A.G / STOS.A.G. Comprobar el ajuste en el parámetro de máquina testNotStoGlobal.
ID = 300: test de los canales de desconexión mediante las señales internas del control. Comprobar el ajuste en el parámetro de máquina testNotStoIntrnl.
- Nota: Sólo el fabricante de la máquina puede modificar estos ajustes.
- Informar al servicio postventa.


Error description 231-E02A

Error message

E02A CC%2 SKERN-CC: Retroalimen. contactos NC desigual A=%4,B=%5

Cause of error

La señal de acuse de recibo de la cadena de contacto de descanso PP_GenFB_NCC del canal A anunciada en SKERN
por el programa SPLC no concuerda con la señal del canal B.

Error correction

- Comprobrar la señal FB_NCC.A y la señal FB_NCC.B
- comprobar el cableado de la cadena de contacto de descanso
- Comprobar el programa SPLC
- Informar al servicio postventa


Error description 231-E030

Error message

E030 CC%2 Error realización auto-test Seguridad %4

Cause of error

Durante el autotest de la seguridad ha ocurrido un error de proceso:
- error de software interno

Error correction

- Guardar el fichero de servicio
- Reiniciar el control
- Informar al servicio postventa


Error description 231-E031

Error message

E031 CC%2 Salidas FS no "0" 0-31:%4 32-63:%5

E033 CC%2 Salidas FS no "0" 64-95:%4 96-127:%5

Cause of error

- En el autotest de la seguridad, durante el test del Watchdog WD.B.SPL se mantienen activas las salidas FS, a pesar de que éstas se deberían resetear.
LW: estado codificado por bit de las salidas FS de 0 hasta 31
HW: estado codificado por bit de las salidas FS de 32 hasta 63
- Cortocircuito de una salida FS con +24V
- Defecto de hardware

Error correction

- Comprobar el cableado de las salidas FS
- cambiar el hardware
- Generar ficheros de servicio e informar el servicio técnico


Error description 231-E032

Error message

E032 El módulo de alimentación CC%2 no listo para el funcionamiento

Cause of error

- En el autotest de seguridad, se ha puesto de manifiesto que la unidad de alimentación no está preparada.
- Por uno de los motivos siguientes, la señal RDY.PS está inactiva:
- El conector X70 de la unidad de alimentación no está desbloqueado
- Cortocircuito de la bobina de conmutación KDR
- Cableado defectuoso de KDR
- Defecto de hardware

Error correction

- Revisar el cableado del conector X70
- Comprobar el cableado KDR
- Cambiar el hardware
- Generar ficheros de servicio e informar el servicio técnico


Error description 231-E110

Error message

E110 Excedido el tiempo de medicón de corriente %1

Cause of error

- La medición de corriente en el autotest de la seguridad sobrepasa el tiempo definido.

Error correction

- Error de software interno
- Informar al servicio postventa


Error description 231-E120

Error message

E120 CC error llamada func. segur.

Cause of error

- Error de software interno

Error correction

- Informar al servicio postventa
- Comprobar la versión de software


Error description 231-E130

Error message

E130 Corriente de test demas. pequeña %1

Cause of error

- En el autotest de la seguridad se midió una corriente de test demasiado baja durante la medición.
- En el momento de la medición de la corriente falta la validación de accionamiento en la salida PWM.
- El detector de corriente es defectuosa.

Error correction

- Para el test, desconectar la medición de corriente a través del parámetro de máquina seguro testNotCurrent. Los avisos de error provocados indican las señales de validación de accionamiento que puedan tener un fallo.
- Compruebe el detector de corriente.
- Informar al servicio postventa


Error description 231-E140

Error message

E140 Corrien.motor %1 no igual 0

Cause of error

- En el test de de borrado de impulsos, la corriente medida es demasiado alta.
- Uno de los canales de conmutación "-AP1.x", "-SH1AB", "-AP2.x" o "-SH2.WD" no está efectivo

Error correction

- Comprobar el cableado
- Informar al servicio postventa


Error description 231-E150

Error message

E150 Est. RDY.x perman. activo %1

Cause of error

- el estado medido de la señal 'RDY.x' está activo
- La señal 'RDY.x' no cambia al estado 'inactivo' ('nivel'bajo'), a pesar de que el MC bloquee el módulo de potencia mediante una señal de habilitación correspondiente

Error correction

- Error de software interno
- Defecto de hardware
- Informar al servicio postventa


Error description 231-E160

Error message

E160 Estado RDY.x es inactivo %1

Cause of error

- el estado medido de la señal 'RDY.x' está inactivo
- La señal 'RDY.x' no cambia al estado 'activo' ('nivel'alto'), a pesar de que el MC libere el módulo de potencia mediante una señal de habilitación correspondiente

Error correction

- Error de software interno
- Defecto de hardware
- Informar al servicio postventa


Error description 231-E170

Error message

E170 Desv. pos. demas. grande %1

Cause of error

- Fijación del sistema de medición de posición defectuosa
- Temperatura, compensación lineal o no lineal falsos,
- La compensación de holgura es demasiado grande.

Error correction

- Comprobar el valor del parámetro (variación máxima de posición entre en MC y el CC en el funcionamiento en curso).
- Comprobar el valor del parámetro en CfgAxisComp->linearCompValue (compensación de error de eje lineal para ejes análogos).
- Comprobar el valor del parámetro en CfgAxisComp->backLashType1 (compensación de holgura)
- Comprobar la fijación del sistema de medición de posición.
- Informar al servicio postventa.


Error description 231-E180

Error message

E180 Ampl. pista Z1 dem. grande %.1

Cause of error

- La ampltud de la señal del sistema de medida de la pista Z1 en el encoder de velocidad es demasiado grande
- Interferencia en la señal del encoder del motor
- Cortocircuito en el cable del encoder del motor
- Amplitud de la señal pista Z1 del encoder del motor demasiado grande

Error correction

- Comprobar la conexión del encoder del motor
- Comprobar el cable del encoder de velocidad
- Comprobar el encoder del motor
- Informar al servicio postventa


Error description 231-E190

Error message

E190 Est. RDY.x de ejes permanece activo (relé seguridad)%1

Cause of error

- el estado medido de la señal '-STO.A.G' permanece inactivo en el momento puntual del test(nivel 'alto')
- La señal '-STO.A.G' no cambia al estado 'activo' (nivel 'bajo'), a pesar de que el MC ajuste el estado de señal corresponiente
- La etapa de potencia (inversor) de al menos 1 avance o eje auxiliar se bloqueará a través de la señal '-STO.A.G'.

Error correction

- Comprobar el cableado
- Defecto de hardware
- Informar al servicio postventa


Error description 231-E1A0

Error message

E1A0 Est. RDY.x de ejes permanece inactivo (relé seguridad)%1

Cause of error

- el estado medido de la señal '-STO.A.G' permanece activo en el momento puntual del test (nivel 'alto')
- La señal '-STO.A.G' no cambia al estado 'inactivo' (nivel 'alto'), a pesar de que el MC ajuste el estado de señal correspondiente
- La etapa de potencia (inversor) de al menos 1 avance o eje auxiliar se bloqueará a través de la señal '-STO.A.G'.

Error correction

- Comprobar el cableado
- Defecto de hardware
- Informar al servicio postventa


Error description 231-E1C0

Error message

E1C0 Est. RDY.x de cabezal permanece activo (relé seguridad)%1

Cause of error

- el estado medido de la señal '-STOS.A.G' permanece inactivo en el momento puntual del test(nivel 'alto')
- La señal '-STOS.A.G' no cambia al estado 'activo' (nivel 'bajo'), a pesar de que el MC preajuste el estado de señal correspondiente
- La etapa de potencia (inversor) del cabezal no se bloqueará a través de la señal '-STOS.A.G'.

Error correction

- Comprobar el cableado
- Defecto de hardware
- Informar al servicio postventa


Error description 231-E1E0

Error message

E1E0 CC%2 Estado RDY.x permanece activo (relé seguridad)%1

Cause of error

- En el test del Wachdog WD.A.STO del PL 6xxxFS ha ocurrido un error. Una etapa de potencia (convertidor) no se desconecta mediante la señal -STOS.A.G ó -STO.A.G.
- Defecto o falta del cableado de -STO.A.G, -STOS.A.G ó X71, X72 de la etapa de potencia (UV, UE)
- Error en la Parametrización del accionamiento de X71, X72 mediante -STO.A.G, -STOS.A.G en SMP
- Defecto de hardware

Error correction

- Comprobar el cableado
- Comprobar SMP
- cambiar el hardware
- Generar ficheros de servicio e informar el servicio técnico


Error description 231-E200

Error message

E200 Tiempo parada emerg. excedido (SS1) %1

Cause of error

- El tiempo de frenado máximo permitido, para la parada controlada en la rampa de freno de emergencia(SS1 - reacciónFreno)se ha excedido

Error correction

- Comprobar parámetros de máquina:
timeLimitStop1: El tiempo prefijado para la detención de la rampa de freno de emergencia para la reacción SS1
- Informar al servicio postventa


Error description 231-E220

Error message

E220 Supervisión reposo SKERN-CC %.1

Cause of error

- SKERN-CC detected an impermissibly large axis movement
in the SOS safety condition. The standstill speed, however,
was not exceeded. The maximum
permissible path is defined in the machine parameter MP positionRangeVmin .
Possible causes:
- Machine parameter "positionRangeVmin" is defined too small.
- The brake was deactivated before the position controller was closed.
- The brake was not activated before the position controller was opened.
- When an axis was switched on, some existing following
error was corrected.
- The brake is defective.
- There was an attempt to move an axis in the SOS condition (PLC?)

Error correction

- Check the entry in machine parameter positionRangeVmin.
- Check the sequence of deactivating the brake and closing the position controller.
- Check the sequence of activating the brake and opening the position controller.
- Check whether there is a following error after an axis is locked.
- Inform your service agency.


Error description 231-E230

Error message

E230 Eje %1 no se cumple con la función de seguridad STO

Cause of error

La función de seguridad STO (Safe Torque Off) no se ha cumplido para el eje indicado.

Error correction

- Comprobar si se trata de un error consecutivo y, en su caso, eliminar
la causa primaria.
- Informar al servicio postventa.


Error description 231-E240

Error message

E240 Proceso de frenado del eje %1 erróneo

Cause of error

- Durante un frenado SS1, el eje no se ha frenado
correctamente. Posibles causas:
- Tiempo de retardo ajustado de la supervisión dv/dt
timeToleranceDvDt no es suficiente. Al finalizar
el tiempo de retardo, posiblemente hay una aceleración.
- Ajuste del accionamiento no es óptimo
- Rampa de frenado en el parámetro de máquina motEmergencyStopRamp no ajustada correctamente

Error correction

- Comprobar la entrada en el parámetro de máquina timeToleranceDvDt
- Comprobar la rampa de frenado ajustada para frenos de emergencia
en el parámetro de máquina motEmergencyStopRamp
- Comprobar la velocidad del accionamiento del
proceso de frenado con el osciloscopio interno del control
- Ajustar el accionamiento
- Informar al servicio postventa


Error description 231-E250

Error message

E250 Error en canal de desconexión %1 Ch:%4 St:%5 St-2ndCh:%6 Sgn:%7

Cause of error

Durante el autotest de la seguridad ha ocurrido un error. El test de los canales de desconexión ha detectado un error. Las abreviaciones del mensaje de error tienen el significado sigiente:
Ch (canal de desconexión afectado):
1: STO.A.x
2: STO.B.x
3: STO.A.G
4: STOS.A.G
5: STO.A.G y STOS.A.G
St (estado real del canal de desconexión):
0: canal de desconexión esta inactivo, pero debería estar activo
1: canal de desconexión esta activo, pero debería estar inactivo
St-2ndCh (estado real del segundo canal de desconexión):
0: canal de desconexión inactiva
1: canal de desconexión activa
El segundo canal de desconexión es STO.A.x cuando Ch=2 y
STO.B.x cuando Ch=1, Ch=3, CH=4 y CH=5
Sgn (señal de desconexión afectada):
0: STOS.A.MC 1: STO.A.MC.WD
2: STO.A.P.x 3: STO.A.PIC
4: STO.B.CC.WD 5: STO.B.P.x
6: STO.A.CC 7: STO.A.SPL.WD
8: STOx.A.RES 9: STO.A.T
99: sin canal de desconexión

Error correction

- Comprobar el cableado (cable PWM)
- Sustituir hardware defectuoso (componente de potencia, unidad de regulación)
- Informar al servicio técnico


Error description 231-F000

Error message

F000 CC%2 Error llamada func. S %1

Cause of error

- Error de software interno

Error correction

- Informar al servicio postventa
- Comprobar la versión de software


Error description 231-F100

Error message

F100 Test de frenado %1 no realizado

Cause of error

- La MC no ejecuta ningún test de freno(s) del motor, a pesar de que está claramente requerido en los ajustes por parámetro.
- La llamada al test de un freno del motor dura más de 5 [sec].

Error correction

- Informar al servicio postventa


Error description 231-F200

Error message

F200 Test de línea de frenado %1 no realizado

Cause of error

- La MC no ejecuta ningún test de la línea de frenado del motor, a pesar de que está claramente requerido en los ajustes por parámetro.
- La llamada al test de una línea de frenado dura más de 10 [sec].

Error correction

- Informar al servicio postventa


Error description 231-F300

Error message

F300 CC%2 Interrupción del test de desconexión %4

F300 CC%2 Interrupción del test de desconexión %4

F300 CC%2 Interrupción del test de desconexión %4

F300 CC%2 Interrupción del test de desconexión %4

F300 CC%2 Interrupción del test de desconexión %4

F300 CC%2 Interrupción del test de desconexión %4

F300 CC%2 Interrupción del test de desconexión %4

F300 CC%2 Interrupción del test de desconexión %4

F300 CC%2 Interrupción del test de desconexión %4

F300 CC%2 Interrupción del test de desconexión %4

F300 CC%2 Interrupción del test de desconexión %4

F300 CC%2 Interrupción del test de desconexión %4

Cause of error

Der Abschalttest wurde durch einen Fehler im Testablauf selbstständig beendet.
Die NC beendet einen Testschritt nicht ordnungsgemäß.
Die NC führt einen bestimmten Test nicht aus.

Error correction

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte.
Softwareversion prüfen.
Kundendienst benachrichtigen.


Error description 231-F300

Error message

F300 CC%2 Interrupción del test de desconexión %4

Cause of error

Der Abschalttest wurde selbstständig beendet, da ein Fehler vorliegt.
Es tritt ein Fehler im Signal pp_GenFB_NCC Signal (PL-Systemmodul) auf.
Die NC beendet einen Testschritt nicht ordnungsgemäß

Error correction

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte
Prüfen Sie die Verdrahtung des Signals pp_GenFB_NCC
Kundendienst benachrichtigen


Error description 231-F300

Error message

F300 CC%2 Interrupción del test de desconexión %4

F300 CC%2 Interrupción del test de desconexión %4

F300 CC%2 Interrupción del test de desconexión %4

Cause of error

Der Abschalttest wurde selbstständig beendet, da ein Fehler vorliegt.
Es tritt ein Fehler im -ES.B Signal (PL-Systemmodul) auf.
Die NC beendet einen Testschritt nicht ordnungsgemäß.

Error correction

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte
Prüfen Sie die Verdrahtung des Signals -ES.B.
Kundendienst benachrichtigen


Error description 231-F300

Error message

F300 CC%2 Interrupción del test de desconexión %4

F300 CC%2 Interrupción del test de desconexión %4

Cause of error

Der Abschalttest wurde selbstständig beendet, da ein Fehler vorliegt.
Es tritt ein Fehler im CVO Signal (PL-Systemmodul) auf.
Die NC beendet einen Testschritt nicht ordnungsgemäß.

Error correction

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte
Prüfen Sie die Verdrahtung des Signals CVO.
Kundendienst benachrichtigen


Error description 231-F300

Error message

F300 CC%2 Interrupción del test de desconexión %4

Cause of error

Der Abschalttest wurde selbstständig beendet, da ein Fehler vorliegt.
Es tritt ein Fehler im RDY.PS (X69-17a) Signal vom Versorgungsmodul auf.
Die NC beendet einen Testschritt nicht ordnungsgemäß.

Error correction

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte
Prüfen Sie die Verdrahtung des Signals RDY.PS (X69-17a).
Kundendienst benachrichtigen


Error description 231-F300

Error message

F300 CC%2 Interrupción del test de desconexión %4

Cause of error

Der Abschalttest wurde selbstständig beendet, da ein Fehler vorliegt.
Es tritt ein Fehler im pp_GenMKG Signal (SMOP).
Die NC beendet einen Testschritt nicht ordnungsgemäß.

Error correction

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte
Prüfen Sie die Verdrahtung des Signals pp_GenMKG.
Kundendienst benachrichtigen


Error description 231-F300

Error message

F300 CC%2 Interrupción del test de desconexión %4

Cause of error

Der Abschalttest wurde selbstständig beendet, da ein Fehler vorliegt.
Es tritt ein Fehler im Signal pp_AxGrpStateReq == S_STATE_AUTO.
Die NC beendet einen Testschritt nicht ordnungsgemäß.

Error correction

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte
Prüfen Sie die Verdrahtung der Schutztüre/Signal pp_AxGrpStateReq == S_STATE_AUTO.
Kundendienst benachrichtigen


Error description 231-F300

Error message

F300 CC%2 Interrupción del test de desconexión %4

Cause of error

Der Abschalttest wurde selbstständig beendet, da ein Fehler vorliegt.
Es tritt ein Fehler im pp_GenFB_NCC Signal (PL-Systemmodul).
Die NC beendet einen Testschritt nicht ordnungsgemäß.

Error correction

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte
Prüfen Sie die Verdrahtung im pp_GenFB_NCC Signal.
Kundendienst benachrichtigen


Error description 231-F300

Error message

F300 CC%2 Interrupción del test de desconexión %4

F300 CC%2 Interrupción del test de desconexión %4

Cause of error

Der Abschalttest wurde selbstständig beendet, da ein Fehler im Testablauf oder der Hardware/Verdrahtung vorliegt.
Die NC beendet einen Testschritt nicht ordnungsgemäß.
Die NC führt einen bestimmten Test nicht aus.

Error correction

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte.
Hardware/Verdrahtung (PWM-Flachbandkabel) prüfen und gegebenenfalls tauschen.
Kundendienst benachrichtigen.


Error description 231-F300

Error message

F300 CC%2 Interrupción del test de desconexión %4

F300 CC%2 Interrupción del test de desconexión %4

F300 CC%2 Interrupción del test de desconexión %4

Cause of error

Der Abschalttest wurde selbstständig beendet, da ein Fehler im Testablauf oder der Hardware vorliegt.
Die NC beendet einen Testschritt nicht ordnungsgemäß.
Die NC führt einen bestimmten Test nicht aus.

Error correction

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte.
Hardware prüfen und gegebenenfalls tauschen.
Kundendienst benachrichtigen.


Error description 231-F300

Error message

F300 CC%2 Interrupción del test de desconexión %4

Cause of error

Der Abschalttest wurde selbstständig beendet, da ein Fehler im Testablauf oder der Hardware vorliegt.
Die NC beendet einen Testschritt nicht ordnungsgemäß.
Die NC führt einen bestimmten Test nicht aus.

Error correction

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte.
Hardware/Verdrahtung prüfen ob SPL/SMOP A-Ausgänge fest auf high Pegel
Kundendienst benachrichtigen.


Error description 231-F300

Error message

F300 CC%2 Interrupción del test de desconexión %4

Cause of error

Der Abschalttest wurde selbstständig beendet, da ein Fehler im Testablauf oder der Hardware vorliegt.
Die NC beendet einen Testschritt nicht ordnungsgemäß.
Die NC führt einen bestimmten Test nicht aus.

Error correction

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte.
Hardware/Verdrahtung prüfen ob SPL/SMOP B-Ausgänge fest auf high Pegel
Kundendienst benachrichtigen.


Error description 231-F300

Error message

F300 CC%2 Interrupción del test de desconexión %4

Cause of error

Ein Fehler im Testablauf/Anderen Fehler der zum Antrieb aus und somit zum Abbruch des Bremsentests führte
Die NC beendet einen Testschritt nicht ordnungsgemäß.
Die NC führt einen bestimmten Test nicht aus.

Error correction

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte.
Softwareversion prüfen.
Kundendienst benachrichtigen.


Error description 231-F300

Error message

F300 CC%2 Interrupción del test de desconexión %1

Cause of error

- El test de desconexión ha finalizado de forma autónoma, ya que el tiempo de espera máximo permitido ha sido sobrepasado.
- El NC finaliza una parte del test indebidamente.
- El NC no realiza un determinado test.

Error correction

- Comprobar, si un error previo del sistema del NC ha ocasionado la interrupción de una parte del programa
- Comprobar la versión de software
- Informar al servicio postventa


Error description 234-0001

Error message

Memoria insuficiente

Cause of error

Se han configurado demasiados clientes pata la transmisión Ethernet.

Error correction

Informar al servicio postventa


Error description 234-0002

Error message

Conexión Ethernet-HSCI interrumpida

Cause of error

La transmisión Ethernet tiene interferencias.

Error correction

- Comprobar el cableado
- Informar al servicio postventa


Error description 234-0003

Error message

Configuración Ethernet HSCI sin CC

Cause of error

Si HSCI está configurado o conectado, una cc debe estar conectado también al HSCI.

Error correction

- Comprobar el cableado
- Informar al servicio postventa


Error description 234-0004

Error message

Error de software interno

Cause of error

Memoria insuficiente

Error correction

Informar al servicio postventa


Error description 234-0005

Error message

Error de software interno

Cause of error

Inicialización HSCI no ejecutada

Error correction

Informar al servicio postventa


Error description 234-0006

Error message

Error de software interno

Cause of error

Entradas rápidas en la PLB 6xxx (HSCI) no inicializada

Error correction

Informar al servicio postventa


Error description 234-0007

Error message

Entrada rápida no disponible.

Cause of error

Una de las entradas rápidas instaladas en los datos de configuración del control no está disponible en una PLB 6xxx (HSCI).

Error correction

- Asegurarse de que la entrada está configurada con IOconfig.
- Tener en cuenta que la entrada debe ser del tipo de datos Bit.


Error description 234-0008

Error message

HSCI Cantidad total de datos demasiado grande

Cause of error

Se ha sobrepasado el número permitido de telegramas de datos HSCI o su tamaño total.

Error correction

Informar al servicio postventa


Error description 234-0009

Error message

El número de telegramas HSCI es demasiado alto

Cause of error

Se ha sobrepasado el número máx. permitido de telegramas de datos HSCI.
La configuración IO contiene demasiados aparatos HSCI.

Error correction

Informar al servicio postventa


Error description 234-000A

Error message

La cantidad de datos HSCI ha alcan. un tam. crít.

Cause of error

El número total de datos HSCI ha alcanzado un tamaño crítico.
Existe un mayor riesgo de que se produzcan errores de transmisión.

Error correction

- Reducir el número de componentes HSCI en el bus HSCI.
- Informar al servicio postventa.


Error description 234-000B

Error message

La cantidad de datos es demasiado grande para un aparato HSCI

Cause of error

Se ha sobrepasado el volúmen total de datos permitido para un aparato HSCI.

Error correction

Informar al servicio postventa


Error description 234-000C

Error message

Se ha detectado un aparato HSCI en X501 del MC no permitido

Cause of error

Se ha detectado como mínimo un aparato HSCI en la conexión X501 del MC que no es adecuado para su funcionamiento con esta conexión.

Error correction

Comprobar los aparatos conectados en X501.
En esta conexión no se permiten los aparatos siguientes:
- Unidades de regulación CC (incluyendo UECs y UMCs)
- PL 6xxx FS
- más de un panel de control de máquina de dos canales (p. ej. MB 620FS, PL 6001FS)


Error description 234-000D

Error message

Error en la inicialización del módulo SPI (MCU)

Cause of error

Al inicializar el módulo HSCI-Master no se han podido crear las áreas de memoria necesarias

Error correction

Desconectar el control numérico y reiniciarlo de nuevo.
Si se repite de nuevo el error. Informar al servicio postventa


Error description 234-000E

Error message

Superado el nº máx. de unidades de regulación

Cause of error

Se han conectado demasiadas unidades de ajuste CC al bus HSCI.

Error correction

- Tener en cuenta el número máximo de los distintos elementos HCSI conectados Para información adicional, véase el manual técnico de su control numérico.
- Comprobar la configuración HSCI.
- Informar al servicio técnico


Error description 234-000F

Error message

Superado el nº máximo de PLB o MB

Cause of error

Se han conectado demasiados PLB 6xxx o cuadros de mando de la máquina MB al bus HCSI.

Error correction

- Tener en cuenta el número máximo de los distintos elementos HCSI conectados Para información adicional, véase el manual técnico de su control numérico.
- Comprobar la configuración HSCI.
- Informar al servicio técnico


Error description 234-0010

Error message

Superado el nº máx. de dispositivos HSCI

Cause of error

Se han detectado demasiados aparatos HCSI (CC + UxC + PL 6xxx + MB) en el bus HCSI.

Error correction

- Tener en cuenta el número máximo de los distintos elementos HCSI conectados Para información adicional, véase el manual técnico de su control numérico.
- Comprobar la configuración HSCI.
- Informar al servicio técnico


Error description 234-0011

Error message

Error de configuración volante HSCI

Cause of error

Se han detectado demasiados volantes (o no admisibles para este control numérico) en aparatos HCSI.

Error correction

- Revisar la configuración y la cantidad de volantes conectados
- Informar al servicio técnico


Error description 234-0012

Error message

Error de configuración de la sonda de palpación HSCI

Cause of error

Se han detectado demasiados palpadores (o no admisibles para este control numérico) en aparatos HCSI

Error correction

- Revisar la configuración y la cantidad de sistemas de palpación
- Informar al servicio técnico


Error description 234-0013

Error message

Error al leer las informaciones del harware HSCI

Cause of error

Ha ocurrido un error al consultar datos del hardware para la inicialización del HSCI

Error correction

- Reinicio del control numérico
- Comprobar el cableado HSCI
- Informar al servicio técnico


Error description 234-0014

Error message

Interferencia en interfaz HSCI X500 de la MC

Cause of error

- Trastornos en la interfaz HSCI X500 del ordenador principal MC
- Interconexión de HSCI con X500 defectuosa o inexistente

Error correction

- Comprobar la conexión de enchufe en el X500 del MC
- Comprobar el cable HSCI y los dispositivos HSCI conectados al X500
- Ordenador principal MC defectuoso
- Informar al servicio de atención al cliente


Error description 234-0015

Error message

Interferencia en interfaz HSCI X501 de la MC

Cause of error

- Trastornos en la interfaz HSCI X501 del ordenador principal MC
- Interconexión de HSCI con X500 defectuosa o inexistente

Error correction

- Comprobar la conexión de enchufe en el X501 del MC
- Comprobar el cable HSCI y los dispositivos HSCI conectados al X501
- Ordenador principal MC defectuoso
- Informar al servicio de atención al cliente


Error description 234-0017

Error message

Datos HSCI no actualizados

Cause of error

- Los datos HSCI no se han actualizado desde el último ciclo
- error de software interno

Error correction

- Comprobar las conexiones HSCI y las tensiones de alimentación para los dispositivos HSCI
Si vuelve a producirse el error:
- Crear y proteger ficheros de servicio
- Informar al servicio de atención al cliente


Error description 234-0019

Error message

Versión de firmware errónea del bloque Master HSCI

Cause of error

La versión del Firmware del HSCI-Master-FPGAs no es compatible con la versión del software NC instalada.

Error correction

Informar al servicio técnico


Error description 234-001A

Error message

Lista de telegrama HSCI demasiado largo

Cause of error

- Demasiados dispositivos HSCI conectados o configurados en el bus HSCI del ordenador principal MC
- Ordenador principal MC defectuoso

Error correction

- Reducir el número de dispositivos en la configuración HSCI o del Bus HSCI
- Si el error aparece sin previa modificación de la configuración HSCI, significa que hay un fallo del hardware del MC. En este caso, sustituir el ordenador principal MC.
- Informar al servicio de atención al cliente


Error description 234-001C

Error message

Comunicación HSCI interrumpida

Cause of error

Durante el funcionamiento se ha constatado una modificación no admisible del número de
participantes HSCI en el bus HSCI.
Información adicional sobre donde se ha producido el error se obtiene en el diagnóstico de Bus
del control o mediante la Softkey INTERNE INFO.

Error correction

- Controlar las conexiones de cable HSCI y los dispositivos HSCI incluyendo su alimentación eléctrica.
- Informar al servicio de atención al cliente.


Error description 234-001D

Error message

Error en la inicialización HSCI

Cause of error

Al inicializar el módulo HSCI-Master no se han podido crear las áreas de memoria necesarias

Error correction

- Arrancar de nuevo el control numérico
Si vuelve a producirse el error:
- Crear y proteger ficheros de servicio
- Informar al servicio de atención al cliente


Error description 234-001E

Error message

Error de inicialización interfaz HSCI X500

Cause of error

Al inicializar el módulo de interfaz de la interfaz HSCI X501 del ordenador principal MC se ha producido un error

Error correction

- Arrancar de nuevo el control numérico
Si vuelve a producirse el error:
- Crear y proteger ficheros de servicio
- Informar al servicio de atención al cliente


Error description 234-001F

Error message

Error de inicialización interfaz HSCI X501

Cause of error

Al inicializar el módulo de interfaz de la interfaz HSCI X501 del ordenador principal MC se ha producido un error

Error correction

- Arrancar de nuevo el control numérico
Si vuelve a producirse el error:
- Crear y proteger ficheros de servicio
- Informar al servicio de atención al cliente


Error description 234-0020

Error message

Error de comunicación HSCI

Cause of error

El número de Frame recibido de un Frame HSCI no se adapta al número de Frame esperado.

Error correction

Si vuelve a producirse el error:
- Crear y proteger ficheros de servicio
- Informar al servicio de atención al cliente


Error description 234-0021

Error message

Error de comunicación HSCI

Cause of error

La DMA desde la memoria del MC al Master HSCI está todavía activa cuando ya empieza la transmisión HSCI.
Posibles causas:
- Error interno del software
- gran número de "Failed Frames"

Error correction

El error aparece asociado a un gran número de "Failed Frames": Comprobar las conexiones HSCI El número de "Failed Frames" se indica en el diagnóstico de Bus del Master HSCI MC.
Si el error aparece repetidamente:
- Crear y proteger ficheros de servicio
- Informar al servicio de atención al cliente


Error description 234-0022

Error message

Error de comunicación HSCI

Cause of error

Desde el último intercambio de datos HSCI no se ha producido ninguna DMA desde la memoria del MC al Master HSCI.
Posibles causas:
- Error interno del software
- gran número de "Failed Frames"

Error correction

El error aparece asociado a un gran número de "Failed Frames": Comprobar las conexiones HSCI El número de "Failed Frames" se indica en el diagnóstico de Bus del Master HSCI MC.
Si el error aparece repetidamente:
- Crear y proteger ficheros de servicio
- Informar al servicio de atención al cliente


Error description 234-0024

Error message

Error de comunicación HSCI

Cause of error

El procesado de los encargos de transmisión HSCI todavía no ha concluido y ya ha empezado una nueva transferencia DMA desde la memoria del MC al Master HSCI.
Posibles causas:
- Error interno del software
- demasiados "Failed Frames"

Error correction

El error aparece asociado a un gran número de "Failed Frames": Comprobar las conexiones HSCI El número de "Failed Frames" se indica en el diagnóstico de Bus del Master HSCI MC.
Si el error aparece repetidamente:
- Crear y proteger ficheros de servicio
- Informar al servicio de atención al cliente


Error description 234-0025

Error message

Error de comunicación HSCI

Cause of error

- Se ha producido un error de comunicación HSCI (por DMA).

Error correction

- Crear y proteger ficheros de servicio
- Informar al servicio de atención al cliente


Error description 234-0026

Error message

Error de comunicación HSCI

Cause of error

- Se ha producido un error de comunicación HSCI

Error correction

- Crear y proteger ficheros de servicio
- Informar al servicio de atención al cliente


Error description 235-0001

Error message

Error de instalación

Cause of error

No ha podido abrirse el fichero Firmware. El fichero Firmware no ha sido encontrado o el fichero es erróneo.

Error correction

Informar al fabricante de la máquina


Error description 235-0002

Error message

Error de instalación

Cause of error

No ha podido leerse el fichero Firmware. El fichero Firmware es erróneo.

Error correction

Informar al servicio postventa


Error description 235-0003

Error message

Error de hardware

Cause of error

Error durante la descarga del fichero Firmware. O ha ocurrido un error durante la transmisión de los datos del Firmware o el fichero contiene una versión del firmware falsa.

Error correction

Informar al fabricante de la máquina


Error description 235-0004

Error message

Error de hardware

Cause of error

Tiempo excedido durante la descarga del fichero Firmware. La CCU no ha respondido en el tiempo esperado. CCU defectuosa o versión del firmware errónea.

Error correction

Informar al fabricante de la máquina


Error description 235-0005

Error message

Error de hardware

Cause of error

Tiempo excedido durante el cálculo de la suma de comporbación del fichero Firmware. La CCU no ha respondido en el tiempo esperado. CCU defectuosa o versión del firmware errónea.

Error correction

Informar al fabricante de la máquina


Error description 235-0006

Error message

Error de hardware

Cause of error

La comprobación de la suma se comprobación del fichero firmware es errónea. Suma de comprobación incorrecta de la CCU. CCU defectuosa o versión del firmware errónea.

Error correction

Informar al fabricante de la máquina


Error description 235-0007

Error message

Error de hardware

Cause of error

Tiempo excedido después de la descarga de la primera parte del firmware. La CCU no ha respondido en el tiempo esperado. CCU defectuosa o versión del firmware errónea.

Error correction

Informar al fabricante de la máquina


Error description 235-0008

Error message

Error de hardware

Cause of error

Tiempo excedido después de la descarga de la segunda parte del firmware. La CCU no ha respondido en el tiempo esperado. CCU defectuosa o versión del firmware errónea.

Error correction

Informar al fabricante de la máquina


Error description 235-0009

Error message

Error de hardware

Cause of error

Tiempo excedido en la comprobación mientras se ejecuta el Bootcode. La CCU no ha respondido en el tiempo esperado. CCU defectuosa o versión del Bootcode errónea.

Error correction

Informar al fabricante de la máquina


Error description 235-000A

Error message

Error de instalación

Cause of error

No ha podido abrirse el fichero Bootcode. El fichero Bootcode no ha sido encontrado o el fichero es erróneo.

Error correction

Informar al fabricante de la máquina


Error description 235-000B

Error message

Error de instalación

Cause of error

No ha podido leerse el fichero Bootcode. El fichero Bootcode es erróneo.

Error correction

Informar al servicio postventa


Error description 235-000C

Error message

Error de hardware

Cause of error

Se han conectado demasiados dispositivos HSCI al control.

Error correction

Desconectar algunos dispositivos HSCI. Informar al fabricante de la máquina.


Error description 235-000D

Error message

Error de hardware

Cause of error

El dispositivo HSCI no funciona. La CCU no ha respondido en el tiempo esperado. CCU defectuosa o versión del firmware errónea.

Error correction

Informar al fabricante de la máquina


Error description 235-000E

Error message

Error de hardware

Cause of error

Esta CCU no recibe soporte. Una CCU desconocida está conectada al control numérico.

Error correction

Informar al fabricante de la máquina


Error description 235-000F

Error message

Error de hardware

Cause of error

Tiempo excedido en la comprobación si está en marcha la CCU. La CCU no ha respondido en el tiempo esperado. CCU defectuosa o versión del firmware errónea.

Error correction

Informar al fabricante de la máquina


Error description 235-0010

Error message

Error de instalación

Cause of error

Faltan los ajustes de configuración para CCU422

Error correction

Informar al servicio postventa


Error description 235-0011

Error message

Error de instalación

Cause of error

Los ajustes de configuración para el CCU422 son erróneos

Error correction

Informar al servicio postventa


Error description 235-0012

Error message

Error de hardware

Cause of error

Error durante la transferencia de datos asincrona

Error correction

Informar al fabricante de la máquina


Error description 235-0013

Error message

Error de hardware

Cause of error

Tiempo excedido durante la identificación del software de la CCU. La CCU no ha respondido en el tiempo esperado. CCU defectuosa o versión del firmware errónea.

Error correction

Informar al fabricante de la máquina


Error description 235-0014

Error message

Error de instalación

Cause of error

Parámetros de inicialización incorrectos. Los ajustes de configuración son erróneos.

Error correction

Informar al servicio postventa


Error description 235-0015

Error message

Error de hardware

Cause of error

Identificaciones de seguridad del Mainboard y de la CCU incompatibles. Las identificaciones de seguridad del Mainboard y de la CCU difieren.

Error correction

Informar al fabricante de la máquina


Error description 235-0016

Error message

Error de hardware

Cause of error

La comprobación del registro Syscon ha fallado. Los registros Syscon contienen datos no esperados. Probablemente el hardware esta defectuoso.

Error correction

Informar al fabricante de la máquina


Error description 235-0017

Error message

Error de hardware

Cause of error

Ha fallado la inicialización del dispositivo. Ha ocurrido un error durante la inicialización del dispositivo.

Error correction

Informar al fabricante de la máquina


Error description 235-0018

Error message

Error de instalación

Cause of error

No pudo abrirse el fichero para la escritura. Configuración errónea.

Error correction

Informar al servicio postventa


Error description 235-0019

Error message

Error de instalación

Cause of error

No pudo leerse la configuración del fichero. Fichero de configuración erróneo.

Error correction

Informar al servicio postventa


Error description 235-001A

Error message

Error de instalación

Cause of error

No pudo escribirse el fichero hardware.sys. En la configuración no se ha indicado ningún camino para el fichero hardware.sys.

Error correction

Informar al servicio postventa


Error description 235-001B

Error message

Error de hardware

Cause of error

Ha ocurrido un error durante la inicialización de los dispositivos.

Error correction

Informar al fabricante de la máquina


Error description 235-001C

Error message

Error de instalación

Cause of error

El Mainboard no ha sido reconocido.

Error correction

Informar al fabricante de la máquina


Error description 235-001D

Error message

Error de software interno

Cause of error

No se ha podido generar el interfaz del servidor

Error correction

Informar al servicio postventa


Error description 235-001E

Error message

Error de software interno

Cause of error

Ha fallado la creación da la rutina Interrupt Service para la interrupción

Error correction

Informar al servicio postventa


Error description 235-001F

Error message

Error de software interno

Cause of error

Interrupción no existe

Error correction

Informar al servicio postventa


Error description 235-0020

Error message

Error de software interno

Cause of error

No pueden procesarse más funciones de servicio para la interrupción indicada (máx. 3)

Error correction

Informar al servicio postventa


Error description 235-0021

Error message

Error de software interno

Cause of error

Error desconocido

Error correction

Informar al servicio postventa


Error description 235-0022

Error message

Error de software interno

Cause of error

Mainboard no recibe soporte del servidor del hardware

Error correction

Informar al servicio postventa


Error description 235-0023

Error message

Error de hardware

Cause of error

Configuración de hardware desconocida. Ha fallado la comprobación de si el sistema es de uno o dos procesadores.

Error correction

Informar al fabricante de la máquina


Error description 235-0024

Error message

Error de instalación

Cause of error

El software para el sistema de un procesador esta ejecutándose en el sistema de dos procesadores. Sofware incorrecto.

Error correction

Informar al fabricante de la máquina


Error description 235-0025

Error message

Error de hardware

Cause of error

Ha fallado la lectura del HIK. Probablemente el hardware esta defectuoso.

Error correction

Informar al fabricante de la máquina


Error description 235-0026

Error message

Error de hardware

Cause of error

Ha fallado la lectura de la signatura Glue. Probablemente el hardware esta defectuoso.

Error correction

Informar al fabricante de la máquina


Error description 235-0027

Error message

Error de instalación

Cause of error

Hardware desconocido. G50 Ha fallado la identificación.

Error correction

Informar al fabricante de la máquina


Error description 235-0028

Error message

Error de hardware

Cause of error

Tarjeta de red no disponible o error interno de software Ha fallado la lectura de la dirección MAC.

Error correction

Informar al fabricante de la máquina


Error description 235-0029

Error message

Error de software interno

Cause of error

Error de lectura del PCI base16

Error correction

Informar al servicio postventa


Error description 235-002A

Error message

Error de software interno

Cause of error

Error de lectura del PCI base32

Error correction

Informar al servicio postventa


Error description 235-002B

Error message

Error de instalación

Cause of error

Este control no recibe soporte de este software. Hardware falso o hardware defectuoso.

Error correction

Informar al fabricante de la máquina


Error description 235-002C

Error message

Error de instalación

Cause of error

Hardware incorrecto.

Error correction

Informar al fabricante de la máquina


Error description 235-002D

Error message

Error de software interno

Cause of error

Ha fallado el acceso al DPRAM

Error correction

Informar al servicio postventa


Error description 235-002E

Error message

Hardware será simulado

Cause of error

No se ha encontrado ninguna CCU. Por ello se ha conectado el modo de simulación.

Error correction

- Comprobar CCU
- Comprobar la conexión a la CCU


Error description 235-002F

Error message

PROFIBUS/PROFINET: error de hardware

Cause of error

El TNC no responde al interfaz ProfiNet.
El interfaz ProfiNet es defectuoso o no compatible con el TNC.

Error correction

Informar al fabricante de la máquina


Error description 235-0030

Error message

Sin firmware (o erróneo) en interfaz ProfiNet

Cause of error

El interfaz ProfiNet no tiene Frimware.

Error correction

Informar al fabricante de la máquina


Error description 235-0031

Error message

Comprobación del firmware en interfaz ProfiNet fallida

Cause of error

El TNC no puede abrir el fichero Firmware para el interfaz ProfiNet.

Error correction

Informar al fabricante de la máquina


Error description 235-0032

Error message

Actualización del firmware en interfaz ProfiNet fallida

Cause of error

El TNC no puede leer el fichero Firmware para el interfaz ProfiNet.

Error correction

Informar al fabricante de la máquina


Error description 235-0033

Error message

Fichero firmware para interfaz ProfiNet erróneo

Cause of error

El TNC ha detectado un error en la suma de comprobación en el fichero Firmware para el interfaz ProfiNet.

Error correction

Informar al servicio postventa


Error description 235-0034

Error message

Actualización del firmware en interfaz ProfiNet fallida

Cause of error

Ha ocurrido un error durante la actualización del Firmware en el interfaz ProfiNet.

Error correction

Informar al fabricante de la máquina


Error description 235-0035

Error message

Profinet: error de hardware

Cause of error

El TNC no puede configurar el interfaz ProfiNet.
Posibles causas:
- Los datos de configuración para el interfaz ProfiNet son incompletos o erróneos.
- El Firmware del interfaz Profinet no es compatible con el software del control.

Error correction

Informar al fabricante de la máquina


Error description 235-0036

Error message

Profinet: error de hardware

Cause of error

El Firmware del interfaz Profinet no es compatible con el control.

Error correction

Informar al fabricante de la máquina


Error description 235-0037

Error message

Inicialización del interfaz ProfiNet fallida

Cause of error

El TNC no puede leer un fichero del proyecto ProfiNet.

Error correction

Informar al fabricante de la máquina


Error description 235-0038

Error message

Inicialización del interfaz ProfiNet fallida

Cause of error

El interfaz ProfiNet requiere del TNC ficheros de proyecto que no están disponibles en el TNC.

Error correction

Informar al fabricante de la máquina


Error description 235-0039

Error message

Inicio del CBE imposible

Cause of error

Ha fallado el inicio del interfaz ProfiNet CBE30.

Error correction

Informar al fabricante de la máquina


Error description 235-003A

Error message

Error en la reserva de memoria

Cause of error

No se pudo reservar la memoria requerida.

Error correction

Informar al servicio postventa


Error description 235-003B

Error message

Actualización del firmware imposible

Cause of error

Error interno al actualizar el firmware.

Error correction

Informar al fabricante de la máquina


Error description 235-003C

Error message

Falta información de la versión en le fichero Firmware

Cause of error

En un fichero firmware no pudo encontrarse ninguna información acerca de la versión.

Error correction

Informar al fabricante de la máquina


Error description 235-003D

Error message

Firmware no pudo iniciarse

Cause of error

Ha fallado el inicio del firmware de un dispositivo.

Error correction

Informar al fabricante de la máquina


Error description 235-003E

Error message

Error en la configuración del hardware

Cause of error

SE ha detectado un error en la configuración del hardware

Error correction

Informar al fabricante de la máquina


Error description 235-003F

Error message

Error en Comunicación ProfiNet

Cause of error

Ha ocurrido un error en la comunicación con una unidad en el bus ProfiNet.

Error correction

- Comprobar todos los dispositivos y conexiones
- Informar al fabricante de la máquina


Error description 235-0040

Error message

Sin acceso a la configuración

Cause of error

Los datos de configuración necesarios no han podido ser requeridos del servidor de configuración.

Error correction

Informar al servicio postventa


Error description 235-0041

Error message

Sin acceso al servidor Event

Cause of error

Sin acceso al servidor Event.

Error correction

Informar al servicio postventa


Error description 235-0042

Error message

No puede iniciarse la unidad de regulación CC

Cause of error

Una uniddad de regulación CC no puede iniciarse o el firmware no se ha podido transferir correctamente.

Error correction

- Comprobar unidad de regulación CC 422
- Informar al fabricante de la máquina


Error description 235-0043

Error message

No se ha podido borrar el watchdog HSCI

Cause of error

No se ha podido borrar el watchdog HSCI.

Error correction

Informar al servicio postventa


Error description 235-0044

Error message

Error en la comunicación HSCI

Cause of error

Ha ocurrido un error en la comunicación con una unidad en el bus HSCI.

Error correction

- Comprobar todos los dispositivos y conexiones
- Informar al servicio postventa


Error description 235-0045

Error message

Error de conexión HSCI

Cause of error

Se ha detectado un error en la conexión del bus HSCI.

Error correction

- Comprobar todos los dispositivos y conexiones
- Informar al servicio postventa


Error description 235-0046

Error message

Error durante la detección del regulador CC

Cause of error

Ha ocurrido un error durante el reconocimiento de la unidad de regulación CC conectada.

Error correction

Informar al servicio postventa


Error description 235-0047

Error message

Error en un mensaje del CC

Cause of error

Se han recibido desde una CC informaciones erróneas.

Error correction

Informar al servicio postventa


Error description 235-0048

Error message

Error en un mensaje del módulo PL

Cause of error

Se han recibido desde un módulo PL informaciones erróneas.

Error correction

Informar al servicio postventa


Error description 235-0049

Error message

Error PL

Cause of error

Un módulo PL ha emitido un aviso de error.

Error correction

Informar al servicio postventa


Error description 235-004A

Error message

No concuerdan las versiones de software del módulo PL y MC

Cause of error

No concuerdan las versiones de software del módulo PL y de la unidad principal MC.

Error correction

Informar al fabricante de la máquina


Error description 235-004B

Error message

No pudo iniciarse el módulo PL

Cause of error

No pudo iniciarse el módulo PL.

Error correction

- Comprobar módulo PL
- Informar al servicio postventa


Error description 235-004C

Error message

PL: no se ha encontrado ningún módulo de bus

Cause of error

En un módulo PL no se ha encontrado níngún módulo de bus.

Error correction

- Comprobar módulo PL
- Informar al servicio postventa


Error description 235-004D

Error message

Software PL desconocido

Cause of error

Un módulo PL tiene un software desconocido.

Error correction

- Comprobar módulo PL
- Informar al servicio postventa


Error description 235-004E

Error message

Demasiados slots en módulo PL

Cause of error

Un módulo PL tiene más slots de los admitidos.

Error correction

- Comprobar módulo PL
- Informar al servicio postventa


Error description 235-004F

Error message

Error durante la identificación del hardware

Cause of error

Una unidad de hardware no pudo identificarse apropiadamente.

Error correction

Informar al servicio postventa


Error description 235-0050

Error message

Hardware no encontrado

Cause of error

No se ha encontrado la unidad de hardware requerida.

Error correction

- Comprobar todos los dispositivos y conexiones
- Informar al servicio postventa


Error description 235-0051

Error message

Error en la comunicación con el módulo SPI

Cause of error

Ha ocurrido un error en la comunicación con un módulo SPI.

Error correction

Informar al servicio postventa


Error description 235-0052

Error message

Error en una operación de fichero

Cause of error

Ha fallado la operación de fichero.

Error correction

Informar al servicio postventa


Error description 235-0053

Error message

Error en la detección del hardware

Cause of error

Error en la detección del hardware

Error correction

Informar al servicio postventa


Error description 235-0054

Error message

Acceso a un hardware que no recibe soporte

Cause of error

Una unidad de hardware conectada no recibe soporte por parte del software utilizado.

Error correction

Informar al fabricante de la máquina


Error description 235-0055

Error message

Actualización del firmware requerida (%1)

Cause of error

Se require una actualización del firmware en un grupo de componentes.
El grupo de componentes en cuestión está indicado en las informaciones adicionales.

Error correction

Esta actualización del firmware requiere de confirmación por parte del usuario.
Tener en cuenta para ello los avisos subsiguientes.


Error description 235-0056

Error message

Actualización del firmware requerida (%1)

Cause of error

Se require una actualización del firmware en un grupo de componentes.
El grupo de componentes en cuestión está indicado en las informaciones adicionales.

Error correction

- Desconectar el software del control.
- Iniciar manualmente la actualización del firmware en la consola HeROS.


Error description 235-0057

Error message

Actualización del firmware en ejecución (%1)

Cause of error

Por el momento el control actualiza el firmware en un grupo de componentes.
El grupo de componentes en cuestión está indicado en las informaciones adicionales.

Error correction

Espere hasta que la actualización del firmware haya finalizado.
Tener en cuenta para ello los avisos subsiguientes.


Error description 235-0058

Error message

Actualización del firmware completada (%1)

Cause of error

Se ha completado con éxito la actualización del firmware.
El grupo de componentes en cuestión está indicado en las informaciones adicionales.


Error description 235-0059

Error message

Actualización del firmware ha fallado (%1)

Cause of error

Ha fallado la actualización del firmware.
El grupo de componentes en cuestión está indicado en las informaciones adicionales.

Error correction

- Tener en cuenta los avisos de error subsiguientes.
- Eliminar la causa del error
- Apagar el control y reiniciar de nuevo
Durante el siguiente inicio del control se repetirá automaticamente la actualización del firmware.


Error description 235-005A

Error message

Actualización del firmware ha fallado (%1)

Cause of error

Ha fallado la actualización del firmware.
El grupo de componentes en cuestión está indicado en las informaciones adicionales.

Error correction

El grupo de componentes probablemente ya no puede instalarse.
Informar al servicio postventa


Error description 235-005B

Error message

Retrasado el apagado del software del control

Cause of error

Por el momento el software del control no puede desconectarse ya que se está ejecutando en este momento una actualización del firmware.

Error correction

Espere hasta que la actualización del firmware haya finalizado.
El software del control se desconectará entonces automáticamente.


Error description 235-0060

Error message

Memoria principal insuficiente (RAM)

Cause of error

No hay suficiente memoria (RAM) disponible en el MC.

Error correction

Informar al servicio postventa


Error description 235-0061

Error message

Aparato perif. incompatible (%1)

Cause of error

Debido a una incompatibilidad, el aparato periférico no puede usarse conjuntamente con este software de control.
El aparato en cuestión está indicado en las informaciones adicionales.

Error correction

- Substituir aparato
- Informar al servicio postventa


Error description 235-0062

Error message

Aparato desconocido en el bus HSCI (%1)

Cause of error

El software NC identifica cada dispositivo conectado mediante una tabla de dispositivos.
La tabla indica si la versión de software instalada en el control soporta el dispositivo.
En el bus HSCI se ha conectado un dispositivo que, o bien no es compatible con este software o todavía no se ha registrado en la tabla de dispositivos.
El aparato en cuestión está indicado en la información adicional.
La tabla de dispositivos puede sobrescribirse cargando una copia de seguridad creada con una versión de software más antigua.

Error correction

- Informar al servicio postventa.
- Realizar la actualización del software NC si la versión de software NC actualmente instalada no soporta el dispositivo.
- Actualizar la tabla de dispositivos. Es posible controlar con el software instalado un nuevo dispositivo que no se ha incluido en la tabla de dispositivos. Para ello es necesaria una actualización de la tabla de dispositivos.


Error description 235-0063

Error message

Aparato desconocido en el interfaz ProfiNet (%1)

Cause of error

El Software NC identifica todos los dispositivos conectados mediante una tabala de dispositivos.
La tabla indica si la versión de software instalada en el control soporta el dispositivo.
A través de la interfaz ProfiNet se ha conectado un dispositivo que este softare no soporta o que todavía no esta registrado en la tabla de dispositivos.
El aparato en cuestión está indicado en las informaciones adicionales.

Error correction

- Informar al servicio postventa.
- Realizar la actualización del software NC si la versión de software NC actualmente instalada no soporta el dispositivo.
- Actualizar la tabla de dispositivos. Es posible que un dispositivo nuevo que todavía no consta en la tabla de dispositivos será accionado por el software instalado. En este caso se requiere una actualización de la tabla de dispositivos.


Error description 235-0064

Error message

Aparato desconocido en el interfaz DriveCLiQ (%1)

Cause of error

El Software NC identifica todos los dispositivos conectados mediante una tabala de dispositivos.
La tabla indica si la versión de software instalada en el control soporta el dispositivo.
A través de la interfaz DriveCLiQ se ha conectado un dispositivo que este softare no soporta o que todavía no esta registrado en la tabla de dispositivos.
El aparato en cuestión está indicado en las informaciones adicionales.

Error correction

- Informar al servicio postventa.
- Realizar la actualización del software NC si la versión de software NC actualmente instalada no soporta el dispositivo.
- Actualizar la tabla de dispositivos. Es posible que un dispositivo nuevo que todavía no consta en la tabla de dispositivos será accionado por el software instalado. En este caso se requiere una actualización de la tabla de dispositivos.


Error description 235-0065

Error message

Tabla de aparatos errónea

Cause of error

La tabla de dispositivos es defectuosa y no puede ser ejecutada por el control.

Error correction

Informar al servicio postventa


Error description 235-0066

Error message

Aparato (%1) comunica error: %2

Cause of error

Un dispositivo conectado en el control ha comunicado un error.
El aparato en cuestión está indicado en las informaciones adicionales.
Posibles causas:
- El Id de dispositivo programado en el dispositivo es defectuoso.
- El Firmware del dispositivo no es compatible con el software del control.
- Dispositivo defectuoso.

Error correction

Informar al fabricante de la máquina.


Error description 235-0067

Error message

Error en aparato (%1)

Cause of error

Un dispositivo conectado en el control presenta un error.
El aparato en cuestión está indicado en las informaciones adicionales.
Posibles causas:
- El Id de dispositivo programado en el dispositivo es defectuoso.
- El Firmware del dispositivo no es compatible con el software del control.
- Dispositivo defectuoso.

Error correction

Informar al fabricante de la máquina.


Error description 235-0068

Error message

Sustituir aparato periférico (%1)

Cause of error

En la ejecución rápida se ha detectado que uno de los componentes de hardware conectado al control no es compatible con el estado actual del software NC.
El aparato en cuestión está indicado en las informaciones adicionales.
No es posible realizar una actualización necesaria del Firmware interno del aparato
HEIDENHAIN recomienda cambiar inmediatamente los componentes.

Error correction

Póngase en contacto con el servicio postventa.


Error description 235-0069

Error message

PROFINET: error de protocolo

PROFINET: error de protocolo

Cause of error

Un participante del PROFINET ha enviado datos al control que el control no sabe interpretar.
Posiblemente, el TNC no soporta la versión del protocolo PROFINET utilizado por el participante del PROFINET.
El participante del PROFINET en cuestión está indicado en las informaciones adicionales.

Error correction

Informar al servicio postventa


Error description 235-006A

Error message

Error en la comunicación con el PROFINET-Controller

Error en la comunicación con el PROFINET-Controller

Cause of error

En la comunicación entre el control y el controlador PROFINET ha ocurrido un error.

Error correction

Informar al servicio postventa


Error description 235-006B

Error message

Fichero IOC no configurado

Fichero IOC no configurado

Cause of error

No se ha especificado ningún nombre para el fichero IOC.

Error correction

Definir nombre de fichero para el fichero IOC


Error description 235-006C

Error message

Error en el fichero IOC

Cause of error

El fichero IOC contiene un error.
Las informaciones adicionales contienen más detalles.

Error correction

- Comprobar y rectificar el fichero IOC-Datei con el software de PC IOconfig.
- Informar al servicio postventa


Error description 235-006D

Error message

Parámetros de comando insuficientes o erróneos

Cause of error

Se ha entregado un comando con parámetros erróneos o insuficientes a aquella parte del software NC encargada con el control de los componentes de hardware.

Error correction

- Comprobar los parámetros.
- Informar al servicio postventa


Error description 235-006E

Error message

Fichero IOC no se puede abrir

Cause of error

No se ha podido abrir el fichero IOC.
El nombre de fichero está indicado en las informaciones adicionales.

Error correction

Comprobar la configuración del nombre de fichero del fichero IOC.


Error description 235-006F

Error message

Fichero IOC error de formato

Cause of error

El control no sabe interpretar el fichero IOC.
El formato de fichero es erróneo o no conocido.

Error correction

Comprobar el fichero IOC con el software de PC IOconfig.


Error description 235-0070

Error message

Versión de formato errónea del fichero IOC

Cause of error

No se puede ejecutar el fichero IOC puesto que su formato es erróneo.
Versión de formato mín. requerida:
- PROFIBUS: IOC-V2
- AS-i: IOC-V2
- HSCI: IOC-V3
- PROFINET: IOC-V4

Error correction

Comprobar el fichero IOC y proporcionarlo con la versión de formato correcta


Error description 235-0071

Error message

Fichero IOC: PROFINET-Controller no configurado

Cause of error

No se puede configurar el controlador PROFINET puesto que el fichero IOC no contiene los datos para ello.

Error correction

Configurar el controlador PROFINET con el software de PC IOconfig.


Error description 235-0072

Error message

PROFINET: demasiados aparatos configurados

Cause of error

Se han configurado más aparatos PROFINET de lo permitido.

Error correction

- Tener en cuenta las informaciones adicionales
- Reducir el números de los aparatos configurados


Error description 235-0073

Error message

PROFINET: error de projección

Cause of error

Error en la configuración de la topología PROFINET.

Error correction

- Tener en cuenta las informaciones adicionales
- Rectificar el fichero IOC


Error description 235-0074

Error message

PROFINET: memoria para datos de proceso insuficiente

Cause of error

Se ha sobrepasado el tamaño máximo de los datos de proceso para aparatos del PROFINET.

Error correction

Reducir el número de participantes del PROFINET o de los módulos enchufados.


Error description 235-0075

Error message

PROFINET: no soporta clase RT conjunta

Cause of error

El control no puede comunicar con un participante del PROFINET puesto que el control y el aparato no soportan la misma clase RT.
El aparato en cuestión está indicado en las informaciones adicionales.

Error correction

Configurar aparato del PROFINET que puede utilizarse con la clase RT 1.


Error description 235-0076

Error message

Interfaz PROFINET no activado

Cause of error

El control no puede activar la interfaz PROFINET, puesto que existe un error.

Error correction

- Prestar atención a otros avisos
- Eliminar la causa del error
- Apagar el control y reiniciarlo


Error description 235-0077

Error message

Error de cableado HSCI. Regulador conectado a X501

Cause of error

Como mínimo una unidad de regulador (CC, UEC, UMC) se conectó a través de HSCI al X501 del MC.
Pero, las unidades de regulador se deben conectar al X500 del MC.

Error correction

- Comprobar el cableado HSCI
- Conectar todas las unidades de regulador (CC, UEC, UMC) al X500 del MC.
- Si persiste el problema, generar un fichero de servicio e informar el servicio técnico.


Error description 235-0078

Error message

Error de cableado HSCI. Demasiados aparatos en X501

Cause of error

Hay demasiados componentes HSCI conectados en el conector X501 del MC.

Error correction

- Comprobar el cableado HSCI.
- Observar las indicaciones del manual técnico de su control respecto al número máximo de componentes HSCI.
- Comprobar la configuración HSCI. Posiblemente, los componentes HSCI se pueden conectar al conector X500 del MC.
- Generar un fichero de servicio e informar el servicio técnico


Error description 235-0079

Error message

Sin contacto con aparato final ProfiNet

Cause of error

La comunicación está interrumpida entre el control y un aparato final ProfiNet.

Error correction

Comprobar la estructura de hardware, el fichero IOC y las opciones activadas.
Encontrará más información en el diagnóstico del PROFINET.


Error description 235-007A

Error message

Configuración de módulo errónea en aparato final ProfiNet

Cause of error

En un aparato final ProfiNet-Endgerät no son compatibles la configuración REAL y la TEÓRICA:
- Se ha configurado un módulo, pero este no se encuentra conectado en el aparato.
- Se ha configurado un tipo de módulo diferente que él presente en el aparato.

Error correction

Comprobar la estructura de hardware, el fichero IOC y las opciones activadas.
Encontrará más informaciones en el diagnóstico del PROFINET.


Error description 235-007B

Error message

Aparato desconocido en el bus SPI (%1)

Cause of error

El Software NC identifica todos los dispositivos conectados mediante una tabla de dispositivos.
La tabla indica si la versión de software instalada en el control soporta el dispositivo.
En el Bus SPI se encuentra conectado un dispositivo que este softare no soporta o que todavía no esta registrado en la tabla de dispositivos.
El aparato en cuestión está indicado en las informaciones adicionales.

Error correction

- Informar al servicio postventa.
- Realizar la actualización del software NC si la versión de software NC actualmente instalada no soporta el dispositivo.
- Actualizar la tabla de dispositivos. Es posible que un dispositivo nuevo que todavía no consta en la tabla de dispositivos será accionado por el software instalado. En este caso se requiere una actualización de la tabla de dispositivos.


Error description 235-007C

Error message

Error al leer la configuración de la máquina

Cause of error

No se pueden leer el/los fichero(s) de la configuración de máquina y/o parámetro de máquina. El fichero o no existe o está dañado.

Error correction

- Iniciar el control como puesto de programación
- Comprobar los ficheros en la configuración de máquina (parámetros de máquina y, si es necesario, crearlos o corregirlos
- Informar al servicio técnico


Error description 235-007D

Error message

La partición PLCE todavía no se ha formateado.

Cause of error

La partición PLCE codificada todavía no se ha formateado.

Error correction

- Iniciar el diálogo de establecimiento PLCE
- Introducir una palabra clave de encriptación
- Formatear la partición PLCE


Error description 235-007E

Error message

Clave de codificación para partición PLCE incorrecta

Cause of error

No se ha podido incluir la partición PLCE porque la palabra clave de la encriptación no es correcta o la partición no se ha formateado todavía.

Error correction

- Iniciar el diálogo de establecimiento PLCE.
- Introducir la palabra clave de encriptación correcta.
- Incluir la partición.
o
- Introducir una palabra clave de encriptación nueva.
- Formatear la partición PLCE.
- Incluir la partición.


Error description 235-007F

Error message

No puede incluirse la partición PLCE

Cause of error

Actualmente, la partición PLCE está en uso por otra instancia y no puede ser incluida.

Error correction

- Liberar la partición PLCE manualmente o
- Reiniciar el control


Error description 235-0080

Error message

No existe contraseña para partición PLCE

Cause of error

Por la razón siguiente, no se puede incluir una partición PLCE:
- Fallo en la lectura de la palabra clave desde el SIK.
- No se dispone de ninguna palabra clave.

Error correction

Asegurarse que el SIK correcto se encuentra enchufado en el MC.


Error description 235-0081

Error message

Fichero de configuración de la máquina (.mcg) %1 erróneo

Cause of error

El fichero de configuración de la máquina contiene un error.
Para información más detallada acerca del error, véanse las informaciones adicionales.

Error correction

Informar al servicio postventa


Error description 235-0083

Error message

Error al leer el fichero de configuración de la máquina (.mcg) %1

Cause of error

No se puede leer el fichero de configuración de la máquina (.mcg).
Para información más detallada acerca del error, véanse las informaciones adicionales.

Error correction

- Revisar la fecha de configuración CfgPlcPath.compCfgFile.
- Informar al servicio postventa.


Error description 235-0085

Error message

Error de topologia en el fichero IOC

Cause of error

Las opciones ajustadas en la configuración de la máquina no concuerdan con el fichero IOC.
Para información más detallada acerca del error, véanse las informaciones adicionales.

Error correction

- Revisar las opciones ajustadas en la configuración de la máquina y utilizadas en el fichero IOC.
- Informar al servicio postventa.


Error description 235-0086

Error message

El supervisor asume el control sobre el terminal PROFINET

Cause of error

Un supervisor ha asumido el mando mediante un equipo terminal PROFINET conectado al control numérico.
Solo podrá volverse a conectar la máquina cuando el supervisor haya devuelto el mando.

Error correction

- Dar al supervisor la instrucción de que devuelva el mando al control
- Acusar recibo del error
- Conectar la máquina
Se encontrarán más informaciones en el diagnóstico del PROFINET.


Error description 235-0087

Error message

El softwre NC no recibe soporte del hardware

Cause of error

- La versión actualmente instalada del software del NC no es compatible con el hardware del este control numérico.
- El ordenador principal MC proporciona demasiado poco rendimiento de cálculo para poder soportar todas las funciones del software instalado.

Error correction

- Revisar la combinación de software del NC y el hardware del control numérico.
- Informar al servicio técnico


Error description 235-0088

Error message

Disposición en paralelo de una segunda etapa de potencia no admitida

Cause of error

- Mediante un adaptador se han conectado en paralelo dos etapas de potencia diferentes.
- Únicamente se pueden conectar en paralelo etapas de potencia del mismo modelo.
- Los aparatos afectados se indican en las informaciones adicionales.

Error correction

- Verschaltung der Leistungsteile überprüfen und korrigieren.
- Kundendienst benachrichtigen.


Error description 235-008A

Error message

No es posible cambiar el rate de datos HSCI

Cause of error

En el dato de configuración MP_dataRateHsci en CfgHardware se especificó la velocidad de transmisión de datos del HSCI de 1 GBit/seg.
Sin embargo, el sistema HSCI no puede funcionar con dicha velocidad de transmisión de datos, porque
- no se había conectado ningún dispositivo HSCI o
- por lo menos un dispositivo HSCI conectado no es apto para la velocidad de transmisión de datos de 1 GBit/seg.

Error correction

Comprobar que los dispositivos HSCI conectados son aptos para la velocidad de transmisión de datos de 1 GBit/seg.
En los datos de configuración MP_dataRateHsci en CfgHardware, seleccionar la velocidad de transmisión de datos de 100 MBit/seg o «tan rápida como sea posible».


Error description 235-008B

Error message

Ha fallado el cambio del rate de datos HSCI

Cause of error

En el dato de configuración MP_dataRateHsci en CfgHardware se especificó la velocidad de transmisión de datos del HSCI de 1 GBit/seg.
Sin embargo, el sistema HSCI no podía conmutarse a la velocidad de transmisión de datos de 1 Gbit/seg.
Supuestamente en el sistema HSCI hay cables de conexión que no son aptos para dicha velocidad de transmisión de datos.

Error correction

Comprobar que los cables de conexión del HSCI sean aptos para la velocidad de transmisión de datos de 1 GBit/seg.
En los datos de configuración MP_dataRateHsci en CfgHardware, seleccionar la velocidad de transmisión de datos de 100 MBit/seg.


Error description 235-008C

Error message

Configurar el ratio de datos HSCI a 100 MBit

Cause of error

En el dato de configuración MP_dataRateHsci en CfgHardware se había seleccionado la velocidad de trasmisión del HSCI lo más rápida posible "as fast as possible".
El control numérico ha constatado que ciertamente todos los dispositivos HSCI conectados son aptos para la velocidad de transmisión de datos de 1 GBit/seg, sin embargo, en el sistema HSCI hay por lo menos un cable de conexión que no es apto para dicha vel
Debido a dicha configuración del Hardware, el arranque del sistema se hace más lento.

Error correction

Para acelerar el arranque del sistema:
- en el dato de configuración MP_dataRateHsci en CfgHardware seleccionar la velocidad de transmisión de datos 100 MBit/seg o
- comprobar que los cables de conexión del HSCI sean aptos para la velocidad de transmisión de datos de 1 GBit/seg.


Error description 235-008D

Error message

No se puede alcanzar el ratio de datos HSCI requerido

Cause of error

En el sistema HSCI hay por lo menos un dispositivo que para su funcionamiento requiere la velocidad de transmisión de datos de 1 GBit/seg.
Sin embargo, dicha velocidad de transmisión de datos no puede ajustarse, ya que por lo menos hay otro dispositivo en el sistema HSCI que no es apto para la velocidad de transmisión de datos de 1 GBit/seg.

Error correction

Comprobar que todos los dispositivos HSCI sean aptos para la velocidad de transmisión de datos de 1 GBit/seg.


Error description 235-008E

Error message

No se puede alcanzar el ratio de datos HSCI requerido

Cause of error

En el sistema HSCI hay por lo menos un dispositivo que para su funcionamiento requiere una velocidad de transmisión de datos de 1 GBit/seg.
Sin embargo, dicha velocidad de transmisión de datos no puede ajustarse, ya que por lo menos hay un cable de conexión en el sistema HSCI que no es apto para la velocidad de transmisión de datos de 1 GBit/seg.

Error correction

Comprobar que los cables de conexión del HSCI sean aptos para la velocidad de transmisión de datos de 1 GBit/seg.


Error description 235-008F

Error message

Se requiere un ratio de datos HSCI Máx. 1 GBit/s

Cause of error

En el dato de configuración MP_dataRateHsci en CfgHardware se especificó la velocidad de transmisión de datos del HSCI de 100 GBit/seg.
Sin embargo, por lo menos un dispositivo HSCI conectado requiere para poder funcionar la velocidad de transmisión de datos de 1 GBit/seg.

Error correction

En el dato de configuración MP_dataRateHsci en CfgHardware, seleccionar el ajuste de1 GBit/seg o «tan rápida como sea posible».


Error description 235-0090

Error message

Ningún software del controlador original de HEIDENHAIN

Cause of error

Software for the operation of devices of a third manufacturer has been loaded via IOconfig to the control. It is not original HEIDENHAIN software.
This software is not activated.

Error correction

- Use only original HEIDENHAIN software.
- Inform your service agency.


Error description 235-0091

Error message

El software del controlador no puede activarse

Cause of error

Se ha transmitido al control numérico un software de funcionamiento de equipos de terceros sobre IOconfig.
Este software no se puede activar debido a un error.

Error correction

- Consultar la información adicional
- Informar al servicio técnico


Error description 235-0092

Error message

Memoria hardware periferia (%1) demas. pequeña

Cause of error

Como hay muy poca memoria disponible en un equipo, no se puede operar con este software de control numérico.
El aparato en cuestión está indicado en las informaciones adicionales.

Error correction

- Sustituir equipo
- Informar al servicio postventa


Error description 235-0093

Error message

Identificación requerida a través de PROFINET

Cause of error

Un participarte de la red PROFINET, normalmente un dispositivo programador, solicita al control numérico que se identifique.


Error description 235-0094

Error message

Error en la inicialización del dispositivo %2, SN: %4

Cause of error

The device %2 (ID number %3, serial number %4, path %1) could not be initialized.

Error correction

Inform your service agency


Error description 235-0095

Error message

Excessive propagation time in HSCI system

Cause of error

Too many HSCI participants are connected to the HSCI bus, or the total length of the HSCI cables is too long.

Error correction

- Reduce the number of HSCI participants
- Use shorter HSCI cables


Error description 235-0096

Error message

Error al evaluar una condición de un filtro en el fichero IOCP

Cause of error

DEFINE missing in the MCG file.
Faulty filter condition in the IOCP file.
The incorrectly evaluated condition is shown in the additional data.
The name of the MCG file is shown in the additional data.

Error correction

- Check the MCG file and correct it if necessary
- Check the filter condition in the IOCP file and correct it if necessary


Error description 235-0097

Error message

Opciones IOC definidas dobles

Cause of error

IOC options are defined twice in the configuration or in the MCG file.

Error correction

Correct the configuration: remove the superfluous IOC options


Error description 235-0098

Error message

Opción IOC vacía definida

Cause of error

An empty IOC option is defined in the configuration or in the MCG file.

Error correction

Correct the configuration: remove the empty IOC option


Error description 236-A001

Error message

No puede ejecutarse el comando

Cause of error

El módulo de software ProfiNet no puede ejecutar un comando.
Posibles causas:
- El aparato final ProfiNet direccionado se encuentra en un estado que hace imposible la ejecución del comando.
- El aparato final ProfiNet direccionado no existe o no está disponible.
- No se conoce el código del comando

Error correction

Informar al servicio postventa


Error description 236-A002

Error message

Error durante la lectura de los datos de configuración ProfiNet

Cause of error

El módulo de software ProfiNet no puede leer sus datos de configuración.

Error correction

Comprobar los datos de configuración, reiniciar el control.


Error description 236-A003

Error message

Inicialización del interfaz ProfiNet fallida

Cause of error

Ha ocurrido un error durante la inicialización del interfaz ProfiNet.
Posibles causas:
- El TNC no responde al interfaz ProfiNet.
- El Firmware del interfaz Profinet no es compatible con el software del control.
- Los datos de configuración para el interfaz ProfiNet son erróneos.

Error correction

Informar al fabricante de la máquina.


Error description 236-A004

Error message

Conmutación modo de funcionamiento del interfaz ProfiNet fallida

Cause of error

La conmutación del interfaz ProfiNet entre los modos de funcionamiento asíncrono y cíclico ha fallado.
Posibles causas:
Error interno en el interfaz ProfiNet

Error correction

Informar al fabricante de la máquina


Error description 236-A005

Error message

ProfiNet: asignación del accionamiento mal configurada

Cause of error

La asignación de los accionamientos conectados mediante Profinet a los ejes gestionados por el control es inconsistente.
Los datos de configuración en System/ProfiNet/ParameterSets son incompletos.

Error correction

Comprobar la configuración


Error description 236-A006

Error message

ProfiNet: error en la asignación del accionamiento

Cause of error

El TNC no puede asignar a un eje ningún accionamiento conectado mediante ProfiNet.
Posibles causas:
- Los datos de configuración en ProfiNet/ParameterSets son erróneos.
- En un accionamiento aparece una interferencia.

Error correction

Subsanar la causa del error, acusar el error


Error description 236-A007

Error message

Error Watchdog en el interfaz ProfiNet

Cause of error

El interfaz ProfiNet no reacciona a las señales del MC.
Posibles causas:
Defecto del interfaz ProfiNet.

Error correction

Informar al fabricante de la máquina


Error description 236-A101

Error message

Sin contacto con aparato final ProfiNet %1

Cause of error

El dispositivo final ProfiNet no responde.
Posibles causas:
- Planificación errónea
- Nombre del dispositivo ProfiNet configurado de forma incosistente
- Conexión interrumpida entre el TNC y el dispositivo ProfiNet
- En el dispositivo final ProfiNet aparece una interferencia.

Error correction

Comprobar la planificación y la topologia del ProfiNet, acusar el error


Error description 236-A102

Error message

Error al acceder al aparato final ProfiNet %1

Cause of error

El TNC no puede inicializar el dispositivo final ProfiNet.

Error correction

Acusar el error


Error description 236-A103

Error message

Perdido el contacto con aparato final ProfiNet %1

Cause of error

La comunicación está interrumpida entre el TNC y el dispositivo final ProfiNet.
Posibles causas:
- El dispositivo final ha sido desconectado del control.
- En el dispositivo final aparece una interferencia.

Error correction

Comprobar el dispositivo final ProfiNet, acusar el error


Error description 236-A104

Error message

Error al acceder al aparato final ProfiNet %1

Cause of error

Ha ocurrido un error durante la inicialización del dispositivo final ProfiNet.
El TNC no encuentra ningún dato de configuración para un Slot del dispositivo final o los datos son erróneos.

Error correction

Comprobar los datos de configuración en System/ProfiNet/Slots, acusar error


Error description 236-A121

Error message

Error al acceder al aparato final ProfiNet %1

Cause of error

Ha ocurrido un error durante la inicialización del dispositivo final ProfiNet.
El TNC no puede acceder a los datos de configuración del dispositivo final ProfiNet.

Error correction

Comprobar la configuración, acusar el error


Error description 236-A122

Error message

Error al acceder al aparato final ProfiNet %1

Cause of error

Ha ocurrido un error durante la inicialización del dispositivo final ProfiNet.
El dispositivo final ProfiNet no da soporte a la versión del ProfiDrive adecuada para el TNC.

Error correction

Comprobar la configuración, acusar el error


Error description 236-A123

Error message

Error al acceder al aparato final ProfiNet %1

Cause of error

Ha ocurrido un error durante la inicialización del dispositivo final ProfiNet.
En el dispositivo final ProfiNet se han anunciado mas objetos de accionamiento para el intercambio cíclico de datos con el TNC que en el interfaz ProfiNet.

Error correction

Comprobar la planificación del ProfiNet, acusar el error


Error description 236-A201

Error message

ProfiNet: error en la inicialización del accionamiento %1

Cause of error

El TNC no puede inicializar el accionamineto.
No existen o son erróneos los datos de configuración para este accionamiento.

Error correction

Comprobar los datos de configuración y System/ProfiNet/Slots y la planificación del telegrama,
Acusar el error


Error description 236-A202

Error message

ProfiNet: error en la inicialización del accionamiento %1

Cause of error

El TNC no puede inicializar el accionamineto.
Posibles causas:
- El TNC no puede acceder a los datos de configuración del accionamiento.
- El tipo de accionamiento no recibe soporte por parte del TNC o está configurado erróneamente en el TNC.
- En el TNC y en el accionamiento han sido cofigurados diferentes tipos de telegramas para el intercambio de datos cíclico.
- El TNC no puede acceder a la memoria puffer para los avisos de interferencia.
- El TNC no puede acceder a la memoria puffer para alarmas.

Error correction

Comprobar la configuración, acusar el error


Error description 236-A203

Error message

ProfiNet: accionamiento %1 no reacciona

Cause of error

El accionamiento no reacciona a la señales de control del TNC.
En el accionamiento aparece una interferencia.

Error correction

Subsanar la causa, acusar el error


Error description 236-A204

Error message

ProfiNet: el accionamiento %1 no da ningún signo de vida

Cause of error

El accionamiento no da ningún signo de vida.
Posibles causas:
- Conexión interrumpida entre el TNC y el dispositivo ProfiNet.
- En el accionamiento aparece una interferencia.

Error correction

Subsanar la causa, acusar el error


Error description 236-A211

Error message

ProfiNet: accionamiento %1 avisa de interferencias

Cause of error

El accionamiento informa de una interferencia.
Para una información más detallada sobre el tipo de interferencia tener en cuenta las alarmas siguientes.

Error correction

Subsanar la causa, acusar el error


Error description 236-A212

Error message

ProfiNet: accionamiento %1 avisa de código de error %2

Cause of error

El accionamiento informa de una interferencia.

Error correction

Subsanar la causa del error, acusar recibo de la alarma.


Error description 236-A213

Error message

ProfiNet: accionamiento %1 envía código de aviso %2

Cause of error

El accionamiento no da ningún aviso de alarma.

Error correction

Subsanar la causa, acusar recibo de la alarma.


Error description 236-A221

Error message

ProfiNet: no puede conectarse accionamiento %1

Cause of error

El TNC no puede inicializar el accionamiento.
Posibles causas:
En el accionamiento aparece una interferencia.

Error correction

Subsanar la causa, acusar el error, repetir la conexión.


Error description 236-A222

Error message

Error en el cambio de parámetro en accionamiento %1

Cause of error

Ha ocurrido un error durante la conmutación de la frase de parámetros en el accionamiento.
Posibles causas:
En el accionamiento aparece una interferencia.

Error correction

Subsanar la causa, acusar el error, repetir la conexión.


Error description 236-A301

Error message

Error al referenciar el eje %2

Cause of error

El TNC no puede referenciar el eje.
Posibles causas:
En el accionamiento aparece una interferencia.

Error correction

Subsanar la causa, acusar de recibo el error.


Error description 236-A302

Error message

Palpación fallida: eje %2

Cause of error

Ha ocurrido un error durante el proceso de captación.
Posibles causas:
En el accionamiento aparece una interferencia.

Error correction

Subsanar la causa, acusar de recibo el error.


Error description 236-A401

Error message

Encoder del motor incorrecto (accionamiento/encoder: %1)

Cause of error

El encoder del accionamiento avisa de un erro.
Un código de error referente al error surgido podrá encontrarse en las informaciones adicionales.

Error correction

Subsanar la causa, acusar de recibo el error.


Error description 236-A402

Error message

Encoder del motor (accionamiento/encoder: %1) no reacciona

Cause of error

El encoder no reacciona a la señales de control del TNC.
Posibles causas:
- La conexión entre el TNC y el accionamiento ha sido interrumpida.
- En el regulador del accionamiento aparece una interferencia.

Error correction

Subsanar la causa, acusar de recibo el error.


Error description 236-A403

Error message

Interrumpida la transferencia de datos mediante PROFINET

Cause of error

El controlador PROFINET no ha concluido a tiempo la transferencia de los datos de proceso.

Error correction

Informar al servicio técnico


Error description 237-10001

Error message

10001 Alarma CC%d para comprob. de software

Cause of error

- Se ha disparado una alarma en el test automático de software

Error correction

- Informar al servicio postventa


Error description 237-10003

Error message

10003 Err.de sist. CC%2 en admón. de reg. %4 %5 de err.

Cause of error

- El control no se ha desconectado correctamente
- Hardwareproblem

Error correction

- Desconectar y conectar de nuevo el control
- Informar al servicio postventa


Error description 237-10004

Error message

10004 CC%2 Accionamiento activo dur. proceso de parada

Cause of error

- Durante el proceso de parada, un acccionamiento todavía se encontró en regulación
- Durante el proceso de parada se puso en marcha un accionamiento

Error correction

- Comprobar el programa PLC
- Informar al servicio postventa


Error description 237-10005

Error message

10005 Desconexión del accionamiento Código de error: %4

Cause of error

- Desconexión por motivo de una señal externa de PARADA DE EMERGENCIA
- Código del error:
1 = Señal -ES.A (parada emergencia entrada en PL .MB)
2 = Señal -ES.A.HW (parada emergencia entrada del volante)
3 = Señal -ES.B (parada emergencia entrada en PL .MB)
4 = Señal -ES.B.HW (parada emergencia entrada del volante)
más códigos de error: marca interna

Error correction

- comprobar informaciones adicionales del aviso de alarma 0x10005
- Comprobar la posición del conmutador de paro de emergencia
- Informar al servicio técnico


Error description 237-10006

Error message

10006 CC%2 SPLC-LZS modificación estado hasta=%4, nuevo=%5

Cause of error


Error description 237-10007

Error message

10007 CC%2 seguir estado AxGrp=%4, CC=%5, MC=%6, básico=%7

Cause of error

-

Error correction

-


Error description 237-10008

Error message

10008 Formato de datos erróneo del comando ASCII, código de alarma %4

Cause of error

- The CC controller has detected a syntax error in a transmitted ASCII command.
- The faulty command was either sent by the commissioning tool TNCopt, or
- the syntax of the compensation file in machine parameter compTorqueRipple is faulty.
The results of adjustments through TNCopt are saved in the compensation file.

Error correction

- If TNCopt was used, repeat the affected measurement with
TNCopt.
- Deactivate syntax monitoring for ASCII commands with
MiscCtrlFunctions bit 7 = 1.
- Deactivate the compensation file in the parameter compTorqueRipple.
- Inform your service agency.


Error description 237-10009

Error message

10009 CC%2 seguir estado genSafe Id=%4, Timer=%5, %6, %7

Cause of error


Error description 237-1000A

Error message

1000A CC%2 SS2 Petición IO-Device DeviceVariant=%4, Count=%5

Cause of error


Error description 237-1000B

Error message

1000B CC%2 forzar bit estado S - Bit=%4, Modo=%5

Cause of error


Error description 237-1000C

Error message

1000C CC%2 Grupo eje: Stop=%4 Básico=%5 Grupo eje=%6 Estado=%7

Cause of error


Error description 237-1000E

Error message

1000E CC%2 Acceso fichero Acción=%4, %5, %6

Cause of error

Error al acceder al fichero
Información adicional
0: Acción
2: Abrir
4: Escribir
5: Leer
6: Borrar
7: Renombrar
8: Directorio
103: Cerrar
250: La interfaz ASYNC no se ha desbloqueado
251: Esperar el acuse de recibo ASYNC de MC
252: El MC no ha enviado ningún hcFILE_IO (acuse de recibo)
253: El MC no ha enviado ningún telegrama ASYNC
300: No permitido de Interrupt
301: Cabezal fichero corrupto
Información adicional 1,2: Aviso de error MC

Error correction

- Informar al servicio postventa.


Error description 237-10010

Error message

10010 CC%2 Parámetro ACC ID=%4 Info1=%5

Cause of error

El fichero de parámetros ACC contiene un error:
- El fichero se generó con una versión de TNCopt errónea
- El fichero contiene indicaciones de parámetro incorrectas

Error correction

- Generar nuevo fichero de parámetros ACC con TNCopt
- Comprobar la versión de software
ID=1 falta opción
ID=2 indicación de eje incorrecta
ID=10 Uso del hardware solo posible en un número de ejes limitado
ID=300 falta precontrol de la aceleración (MP2600)
ID=301 falta inercie del motor en la tabla de motores
ID=302 falta la constante para el cálculo del par de fuerzas en la tabla de motores
- Informar al servicio postventa


Error description 237-10011

Error message

10011 Sintaxis en %4 en línea %5 en columna %6

Cause of error

- Error de sintaxis en el fichero visualizado
- Esta función no recibe soporte de esta versión de software ene el ficehro visualizado

Error correction

- Comprobar la sintaxis en el fichero visualizado
- Generar de nuevo el fichero visualizado con TNCopt
- Desactivar la función a través de los parámetros de máquina correspondientes
- Informar al servicio postventa


Error description 237-10013

Error message

10013 Introducción NOD en %4 en línea %5 errónea

Cause of error

- Error de sintaxis en el fichero visualizado
- Esta función no recibe soporte de esta versión de software en el fichero visualizado

Error correction

Se ha sobrepasado el número máx. permitido de puntos de apoyo
- Reducir el número de puntos de apoyo (NOD)
- Generar de nuevo el fichero visualizado con TNCopt
- Desactivar la función a través de los parámetros de máquina correspondientes
- Informar al servicio postventa


Error description 237-10014

Error message

10014 Eje no válido en %4 en línea %5 (SAX)

Cause of error

- Error de sintaxis en el fichero visualizado
- El acoplamiento del eje no es admisible o posible

Error correction

- El acoplamiento del eje (SAX) no es posible, ya que el eje está en otro Board
- El acoplamiento del eje (SAX) no es posible, ya que el eje está anulado
- Desactivar la función a través de los parámetros de máquina correspondientes
- Generar de nuevo el fichero visualizado con TNCopt
- Informar al servicio postventa


Error description 237-10015

Error message

10015 Error puntos de apoyo en %4 en línea %5

Cause of error

- Error de sintaxis en el fichero visualizado
- Punto de compensación (NODE) sin definir.

Error correction

- Demasiado pocos puntos de compensación (NODx) definidos en el fichero visualizado
- Generar de nuevo el fichero visualizado con TNCopt
- Desactivar la función a través de los parámetros de máquina correspondientes
- Informar al servicio postventa


Error description 237-10016

Error message

10016 Se ha rebasado el número máximo de bloques en %4

Cause of error

- Error de sintaxis en el fichero visualizado
- Nº máximo de bloques de interpolación sobrepasado

Error correction

- Nº máximo de bloques de interpolación sobrepasado
- Reducir el número de bloques de interpolación
- Generar de nuevo el fichero visualizado con TNCopt
- Informar al servicio postventa


Error description 237-10017

Error message

10017 Las prestaciones de la unidad de regulación son insuficientes

Cause of error

- La potencia de cálculo de la unidad de regulación no es suficiente para la función seleccionada
- Se han configurado demasiados ejes para la unidad de regulación

Error correction

- Desactivar las compensaciones avanzadas
- Comprobar la potencia de la unidad de regulación instalada
- Informar al servicio postventa


Error description 237-10018

Error message

10018 Puntos de apoyo erróneos en %4

Cause of error

- Error de sintaxis en el fichero visualizado
- Puntos de compensación definidos erróneamente

Error correction

- Puntos de compensación (NODx) erróneos en el fichero visualizado
- Puntos de compensación (NODx) deben seguir una secuencia creciente
- Generar de nuevo el fichero visualizado con TNCopt
- Informar al servicio postventa


Error description 237-10019

Error message

10019 Error en %4 en línea %5

Cause of error

- Error de sintaxis en el fichero visualizado
- Señal (SIGx) errónea en la fila visualizada

Error correction

- La señal (SIGx) no es posible porque el índice es desconocido
- Desactivar la función a través de los parámetros de máquina correspondientes
- Generar de nuevo el fichero visualizado con TNCopt
- Informar al servicio postventa


Error description 237-1001A

Error message

1001A Fichero %4 no existe

Cause of error

No pudo abrirse el fichero visualizado

Error correction

- Generar de nuevo el fichero visualizado con TNCopt
- Desactivar la función correspondiente a través de los parámetros de máquina
- Informar al servicio postventa


Error description 237-1001C

Error message

1001C %4

1001D %4

1001E %4

18053 %4 %1

18054 %4 %1

18055 %4 %1

Cause of error

No help text available


Error description 237-1001F

Error message

1001F Formación de agua condensada en el módulo de alimentación

Cause of error

- Temperatura en el armario eléctrico demasiado baja
- Formación de agua de condensación en el módulo de alimentación

Error correction

- Comprobar la temperatura en el armario eléctrico
- Informar al servicio de asistencia al cliente


Error description 237-10020

Error message

10020 Módulo regulación defectuoso: CC%2

Cause of error

- La unidad de regulación CC indicada es defectuosa, por lo que es imprescindible reemplazarla

Error correction

- Reemplazar la unidad de regulación CC
- Informar al servicio técnico


Error description 237-10021

Error message

10021 CC%2 Acceso fichero Acción=%4, %5, %6

Cause of error

Aviso al acceder al fichero
Información adicional
2: No se ha abierto un fichero
Info adicional 1,2: Aviso de error MC
Info adicional[2] = 11: EAGAIN


Error description 237-10025

Error message

10025 CC-FSuC da aviso del error %1

Cause of error

The FSuC (Functional Safety Microcontroller) on the CC reports an error.
For further information, note the following alarm messages (239-xxxx)!


Error description 237-10026

Error message

10026 CC%2: UEC Corr. intermedia demas. grande (Nom. I: %4, Real I: %5)

Cause of error

- Excessive DC-link current of the UEC
- Machine is overloaded while machining the workpiece

Error correction

- Continue working, but with less power (reduce the feed rate, replace a blunt tool, etc.)
- Reduce the power being consumed simultaneously by all drives
- Reduce or limit the spindle power
- Reduce the spindle acceleration
- Ensure that the spindle and axes accelerate at different times
- Reduce the cutting depths


Error description 237-10027

Error message

10027 CC%2: UEC Corr. intermedia demas. grande (Max. U: %4, Real U: %5)

Cause of error

- DC-link voltage of the UEC is too high

Error correction

- Check the braking resistor of the UEC and exchange it if necessary
- Check the wiring of the braking resistor
- Check the line fuses
- For operation with an optional RM regenerative module:
- Check the regenerative module and exchange it if necessary
- Check the wiring of the regenerative module (power grid side and DC link)
- Replace the UEC if necessary


Error description 237-10028

Error message

10028 CC%2: UEC Corr. intermedia demas. baja (Min. U: %4, Real U: %5)

Cause of error

- DC-link voltage of the UEC is too low

Error correction

- Check the wiring of the UEC
- Check the 3-phase voltage supply of the UEC
- Check the line fuses
- Monitor for sporadic power failures


Error description 237-10029

Error message

10029 CC%2: UEC Corr. intermedia grande con RM (Max. U: %4, Real U: %5)

Cause of error

The DC-link voltage is too high despite the use of an RM regenerative module.

Error correction

- For operation with an optional RM regenerative module:
- Check the regenerative module and exchange it if necessary
- Check the wiring of the regenerative module (power grid side and DC link)
- Check the line fuse
- For operation without an RM regenerative module:
- Deactivate the machine parameter uecRecoveryModule


Error description 237-13000

Error message

13000 Inversor comunica error %1

Cause of error

El inversor UM o el inversor compacto da error.
¡Obsérvense los siguientes avisos de alarma (13xxx) para más información!


Error description 237-13003

Error message

13003 UM: Error IGBTb%1 (Corriente máx.: %4A, Fase %5)

Cause of error

- La vigilancia de bajo voltaje o de cortocircuito de un IGBT en el inversor UM o en el inversor compacto UEC ha reaccionado.

Error correction

- Verificar el ajuste del regulador de corriente
- Verificar la conexión del motor en busca de cortocircuitos
- Verificar el motor para el cierre del devanado
- Informar al servicio de atención al cliente
- Reemplazar el módulo de potencia


Error description 237-13004

Error message

13004 UM: Desconexión sobrecorriente %1 (Corriente máx.:%4A, Fase %5)

Cause of error

- La vigilancia rápida de sobreintensidad del hardware en el convertidor UM o convertidor compacto UEC ha actuado
- Posibles causas:
- Cortocircuito
- Etapa de potencia defectuosa
- Rizado excesivo de la corriente, p. ej. debido a una combinación desfavorable de motor, convertidor y frecuencia de PWM

Error correction

- Comprobar el ajuste del regulador de corriente
- Comprobar si la conexión del motor presenta cortocircuito
- Comprobar si el motor presenta cortocircuito entre espiras
- Dado el caso, utilizar un convertidor más potente
- Aumentar la frecuencia de PWM
- Dado el caso, reemplazar la etapa de potencia defectuosa
- Informar al Servicio de asistencia al cliente


Error description 237-13005

Error message

13005 UM: Valor nominal PWM erróneo %1

Cause of error

- La unidad del regulador no suministra ningún valor de consigna PWM o este no es válido para el motor o suministra el valor de consigna demasiado tarde
- Configuración de regulador (parámetros de máquina) defectuosa
- Error interno de software

Error correction

- Verificar configuración de regulador o parámetros de máquina para frecuencia PWM, sistemas de medida de entradas y salidas y salidas de valores de consigna de número de revoluciones
- Verificar la versión del software
- Informar al servicio postventa


Error description 237-13006

Error message

13006 UM: error de comunicación unión LWL CC%2 %1 (Info = %4)

Cause of error

- El inversor UM o el inversor compacto UEC da error de comunicación con la unidad del regulador a través de fibra óptica
- Info proporciona información sobre la causa exacta del error para el diagnóstico

Error correction

- Verificar conexiones LWL:
- ¿Se ilumina el led verde?
- ¿Está el cable de fibra óptica introducido hasta el tope?
- ¿El borde de corte está limpio?
- Tener en cuenta el radio de curvatura
- Cambiar el cable de fibra óptica


Error description 237-13008

Error message

13008 UM: supervisión tensión B CC%2 %1 (ID de voltaje = %4)

Cause of error

- La vigilancia de tensión en el inversor ha respondido

Error correction

- Comprobar tensión de alimentación
- Informar al servicio postventa
- Cambiar módulo de potencia


Error description 237-13009

Error message

13009 UM: Señal DRIVE OFF activa %1

Cause of error

- La unidad de alimentación (UVR o UEC) da error

Error correction

- Comprobar unidad de alimentación
- Informar al servicio postventa


Error description 237-1300A

Error message

1300A UM: Temp. Refrig. mayor que umbral de alerta %1 (valor: %4°C)

Cause of error

- La temperatura del disipador de calor ha excedido un umbral de advertencia definido

Error correction

- Dejar enfriar el inversor UM o el inversor compacto UEC
- Verificar el funcionamiento y la suciedad del ventilador


Error description 237-1300B

Error message

1300B UM: Temp. Refrig. mayor que valor máximo %1 (valor: %4°C)

Cause of error

- La temperatura del disipador de calor ha excedido el valor máximo admisible

Error correction

- Dejar enfriar el inversor UM o el inversor compacto UEC
- Verificar el funcionamiento y la suciedad del ventilador


Error description 237-1300E

Error message

1300E UM: Supervisión tensión SW %1 (valor real: %4Aeff)

Cause of error

- El control de sobreintensidad de software en el inversor UM o en el inversor compacto UEC ha reaccionado

Error correction

- Verificar el ajuste del regulador de corriente
- Verificar la conexión del motor en busca de cortocircuitos
- Verificar el motor para el cierre del devanado
- Informar al servicio de atención al cliente
- Reemplazar el módulo de potencia


Error description 237-1300F

Error message

1300F UM: test de conexión: HIK erróneo CC%2 %1 %10

Cause of error

- Se ha detectado un error en el HIK (Hardware Identification Key) en la prueba de encendido del inversor UM o del inversor compacto UEC

Error correction

- Informar al servicio de atención al cliente
- Cambiar el módulo de potencia


Error description 237-1300F

Error message

1300F UM: test de conexión: componente interno erróneo CC%2 %1 %10

Cause of error

- En la prueba de encendido del inversor UM o del inversor compacto UEC se ha especificado un identificador de componente interno (FPGA ID) no permitido o no se ha podido acceder al componente

Error correction

- Informar al servicio postventa
- Verificar la versión de software


Error description 237-1300F

Error message

1300F UM: test de conexión: interfaz analógica errónea CC%2 %1 %10

Cause of error

- En la prueba de encendido del inversor UM o del inversor compacto UEC se ha detectado que una interfaz análoga del inversor no funciona correctamente

Error correction

- Arrancar de nuevo el control numérico
- Informar al servicio de atención al cliente


Error description 237-1300F

Error message

1300F UM: test de conexión: medición temperatura imposible CC%2 %1 %10

Cause of error

- En la prueba de encendido del inversor UM o del inversor compacto UEC no ah sido posible leer los valores del sensor de temperatura del disipador de calor
- Sensor o interfaz correspondiente (I2C) defectuosos

Error correction

- Informar al servicio postventa.


Error description 237-1300F

Error message

1300F UM: test conex.: módulo memoria (FRAM) defectuoso CC%2 %1 %10

Cause of error

- En la prueba de encendido del inversor UM o del inversor compacto UEC no se ha podido identificar el FRAM

Error correction

- Arrancar de nuevo el control numérico
- Informar al servicio de atención al cliente


Error description 237-1300F

Error message

1300F UM: test de conexión: interfaz de ser. (SPI) errónea CC%2 %1 %10

Cause of error

- En la prueba de encendido del inversor UM o del inversor compacto UEC se ha detectado que la interfaz en serie (SPI) al FsuC del inversor no funciona correctamente

Error correction

- Arrancar de nuevo el control numérico
- Informar al servicio de atención al cliente


Error description 237-1300F

Error message

1300F UM: test conex.: medic. corr. errónea CC%2 %1 %10 (Info = %5)

Cause of error

- En la prueba de encendido del inversor UM o del inversor compacto UEC se ha detectado que la medición de corriente en el inversor es defectuosa
- Con el accionamiento desconectado la corriente de desviación máxima permitida se excedió en una o más fases:
(La información se muestra en decimal, interpretar en binario)
- Bit0: Fase U
- Bit1: Fase V
- Bit2: Fase W

Error correction

- Informar al servicio postventa.


Error description 237-1300F

Error message

1300F UM: test conex.: valor temper. erróneo CC%2 %1 %10 (valor=%5°C)

Cause of error

- En la prueba de encendido del inversor UM o del inversor compacto UEC se ha leído una temperatura de disipador de calor que queda fuera del rango admisible
- Disipador demasiado caliente
- Sensor o interfaz correspondiente defectuosos

Error correction

- Dejar enfriar el equipo
- Informar al servicio postventa


Error description 237-1300F

Error message

1300F Prueba de conexión UM: ventilador defectuoso CC%2 %1 %10

Cause of error

During the switch-on test of the UM inverter or UEC compact inverter, it was determined that the fan for cooling of the electronics in the inverter is not functioning properly.

Error correction

- Check the fan
- Exchange the inverter
- Inform your service agency


Error description 237-1300F

Error message

1300F Prueba de conexión UM: cable interno defectuoso CC%2 %1 %10

Cause of error

Durante la prueba de conexión del inversor UM o del inversor compacto UEC se ha determinado que un cable interno conectado al FSuC (Functional Safety Microcontroller) es defectuoso.

Error correction

- Sustituir el inversor
- Informar al servicio técnico


Error description 237-13012

Error message

13012 UM: Supervisión WD ha respondido %1 (recibido:%4 esperado:%5)

Cause of error

- El inversor UM o el inversor compacto UEC avisa de que el Watchdog de la unidad de regulación ya no se actualiza.

Error correction

- Arrancar de nuevo el control numérico
- Informar al servicio de atención al cliente


Error description 237-13014

Error message

13014 UM: Conexión LWL errónea %1

Cause of error

- El inversor UM o el inversor compacto UEC avisa de error en la conexión LWL (conexión de fibra óptica entre unidad de regulación e inversor)

Error correction

- Verificar conexiones LWL:
- ¿Se ilumina el led verde?
- ¿Está el cable de fibra óptica introducido hasta el tope?
- ¿El borde de corte está limpio?
- Tener en cuenta el radio de curvatura
- Cambiar el cable de fibra óptica


Error description 237-13015

Error message

13015 UM: valor temperatura refrig. erróneo %1

Cause of error

- El inversor UM o el inversor compacto UEC avisa de error al acceder al bus I2C para leer el sensor de temperatura del disipador de calor
- No se ha conectado ningún sensor de temperatura o conexión defectuosa
- Sensor de temperatura defectuoso
- Controlador I2C defectuoso

Error correction

- Arrancar de nuevo el control numérico
- Informar al servicio de atención al cliente


Error description 237-13016

Error message

13016 UM: Debug UM no válido canal %4 %1

Cause of error

- Se ha seleccionado una señal Debug de UM no válida en el osciloscopio

Error correction

Selección de otra señal


Error description 237-13017

Error message

13017 UM: valor temperatura refrig. erróneo %1

Cause of error

- El inversor UM o el inversor compacto UEC avisa de error al acceder al bus I2C para leer el sensor de temperatura del disipador de calor
- No se ha conectado ningún sensor de temperatura o conexión defectuosa
- Sensor de temperatura defectuoso
- El controlador I2C ya no funciona correctamente

Error correction

- Arrancar de nuevo el control numérico
- Informar al servicio de atención al cliente


Error description 237-1301A

Error message

1301A UM: fuerza señal LWL menor umbral alerta CC%2 %1 (valor=-%4dB)

10023 CC%2: X%6 fuerza señal LWL menor umbral alerta %1 (valor= -%4dB)

Cause of error

- La potencia de la señal de la conexión LWL (cable de fibra óptica al inversor UM) ha excedido un umbral de alarma definido

Error correction

- Verificar conexiones LWL:
- ¿Se ilumina el led verde?
- ¿Está el cable de fibra óptica introducido hasta el tope?
- ¿El borde de corte está limpio?
- Tener en cuenta el radio de curvatura
- Cambiar el cable de fibra óptica


Error description 237-1301B

Error message

1301B UM: fuerza señal LWL menor que valor mínimo CC%2 %1 (valor=-%4dB)

10024 CC%2: X%6 fuerza señal LWL menor valor mínimo %1 (valor = -%4dB)

Cause of error

- La potencia de la señal de la conexión LWL (cable de fibra óptica al inversor UM) ha excedido un valor mínimo admisible

Error correction

- Verificar conexiones LWL:
- ¿Se ilumina el led verde?
- ¿Está el cable de fibra óptica introducido hasta el tope?
- ¿El borde de corte está limpio?
- Tener en cuenta el radio de curvatura
- Cambiar el cable de fibra óptica


Error description 237-1301C

Error message

1301C UM: communication fault CC%2 %1, error code=%4

Cause of error

The optical fiber communication component of the inverter reports an error
Possible causes:
- Electromagnetic disturbances
- Hardware defective
- Optical fibers not connected correctly
- Insufficient bend radius of the optical fibers

Error correction

- Create a service file (error code gives information about the exact cause of the error for the diagnosis at HEIDENHAIN)
- Inform your service agency
- If required, exchange the hardware
- Use TNCdiag to check the damping of the fiber-optic connections. If the damping is too high:
- Check the fiber-optic connections
- Comply with the guidelines in the Technical Manual regarding the cable routing


Error description 237-1301D

Error message

1301D UM: logical disturbance of data reception CC%2 %1, error code=%4

Cause of error

The communication component for the optical fiber connection to the inverters reports an error
Possible causes:
- Hardware defective
- Electromagnetic disturbances
- Optical fibers not connected correctly
- Insufficient bend radius of the optical fibers

Error correction

- Create a service file (error code gives information about the exact cause of the error for the diagnosis at HEIDENHAIN)
- Inform your service agency
- If required, exchange the hardware
- Use TNCdiag to check the damping of the fiber-optic connections. If the damping is too high:
- Check the fiber-optic connections
- Comply with the guidelines in the Technical Manual regarding the cable routing


Error description 237-1301E

Error message

1301E UM: physical disturbance of data reception CC%2 %1, error code=%4

Cause of error

The communication component for the optical fiber connection to the inverters reports an error
Possible causes:
- Hardware defective
- Electromagnetic disturbances
- Optical fibers not connected correctly
- Insufficient bend radius of the optical fibers

Error correction

- Create a service file (error code gives information about the exact cause of the error for the diagnosis at HEIDENHAIN)
- Inform your service agency
- If required, exchange the hardware
- Use TNCdiag to check the damping of the fiber-optic connections. If the damping is too high:
- Check the fiber-optic connections
- Comply with the guidelines in the Technical Manual regarding the cable routing


Error description 237-1301F

Error message

1301F UM: Inversor no preparado %1 (Info = %4)

Cause of error

- Conectar el servoaccionamiento no es posible debido a un inversor UM o inversor compacto UEC no preparado
- Causa de que el inversor no esté preparado:
(La información se muestra en formato decimal, convertir a binario)
- Bit0: "STO.A.P.x"
- Bit1: "STO.B.H.P.x"
- Bit2: "STO.B.L.P.x"
- Bit3: no se ha fijado la señal para el acceso PWM
- Bit4: error en la prueba de conexión
- Bit5: el servoaccionamiento no está parametrizado (por completo)

Error correction

- Informar al servicio técnico
- Sustituir el módulo de potencia en caso necesario


Error description 237-13020

Error message

13020 UM: Disponibilidad perdida %1 (Info = %4)

Cause of error

- Inversor UM o inversor compacto UEC se ha apagado en funcionamiento
- Causa de que el inversor no esté preparado:
(La información se muestra en decimal, interpretar en binario)
- Bit0: "STO.A.P.x»
- Bit1: "STO.B.H.P.x»
- Bit2: "STO.B.L.P.x»
- Bit3: señal para habilitación PWM no establecida
- Bit4: Error en prueba de encendido

Error correction

- Comprobar la entrada en MP_delayTimeSTOatSS1 y, en caso necesario, aumentar el valor (el tiempo que se haya fijado aquí debe ser mayor que el de la entrada de MP_vCtrlSwitchOffDelay)
- Informar al servicio postventa
- En caso necesario, sustituir el módulo de potencia


Error description 237-13021

Error message

13021 UM: Fichero Include erróneo CC%2 %1

Cause of error

- El software de la unidad de regulación CC, inversor UM o inversor compacto UEC no se ha compilado con el mismo fichero de inclusión.

Error correction

- Comprobar versión de software y, en su caso, realizar una actualización
- Informar al servicio postventa


Error description 237-13025

Error message

13025 UM: Sobrepaso Stack CC%2 %1

Cause of error

- Fallo interno de software en inversor UM o inversor compacto UEC

Error correction

- Informar al servicio postventa
- Verificar la versión de software


Error description 237-13026

Error message

13026 UM: Sobrepaso Stack IRQ CC%2 %1

Cause of error

- Fallo interno de software en inversor UM o inversor compacto UEC

Error correction

- Informar al servicio postventa
- Verificar la versión de software


Error description 237-13029

Error message

13029 UM: el sensor de la temperatura envía valores no válidos %1

1302D UM: el sensor de la temperatura envía valores no válidos %1

Cause of error

- El sensor de temperatura del disipador de calor del inversor UM o del inversor compacto UEC aporta un valor de medición no válido
- No se ha conectado ningún sensor de temperatura o conexión defectuosa
- Sensor de temperatura defectuoso

Error correction

- Arrancar de nuevo el control numérico
- Informar al servicio de atención al cliente


Error description 237-1302A

Error message

1302A UM: corriente de fuga demasiado alta %1

Cause of error

Isolation problem (e.g. defective motor, contamination within the inverter, humidity)

Error correction

- Replace the motor of the affected axes or check for a ground fault
- Replace the power cable of the affected axes or check for a ground fault
- Replace the inverter of the affected axes or check for a ground fault
- Inform your service agency


Error description 237-1302C

Error message

1302C UM: Software de comprobación cargado

Cause of error

En el convertidor hay un software de prueba no activado sin suma de comprobación válida
- este software no se ha probado o desbloqueado

Error correction

- tras acusar recibo del error, este software se puede emplear para fines de prueba
- Comprobar la versión del software
- Crear ficheros de servicio
- Informar al Servicio de asistencia al cliente


Error description 237-1302E

Error message

1302E UM: Controller software timeout %1

1302F UM: Controller software timeout %1

Cause of error

- The time monitor of the inverter software is reporting an exceedance
- Internal software error

Error correction

- Inform your service agency


Error description 237-13032

Error message

13032 UM3xx must be exchanged or rebuilt %1 (Ser-Nr.: %4)

Cause of error

Umrichter mit Bremsschaltung ohne internen Pullup-Widerstand werden ab 27.05.2019 nicht mehr unterstützt

Error correction

Hardware umbauen oder tauschen
(Bei Fragen an Georg Zehentner (Tel. 1845) wenden)


Error description 237-13033

Error message

13033 UM-FSuC da aviso del error %1

Cause of error

The FSuC (Functional Safety Microcontroller) on the inverter reports an error.
For further information, note the following alarm messages (239-xxxx)!


Error description 237-13034

Error message

13034 UM: Parameters for the thermal model are missing %1 (Ser-Nr.: %4)

Cause of error

Umrichter ohne HIK-Parameter für das thermische Modell werden bald nicht mehr unterstützt

Error correction

HIK umprogrammieren lassen


Error description 237-13035

Error message

13035 UM. Temp. capa barrera mayor que umbral alerta %1 (valor: %4°C)

Cause of error

The calculated barrier layer temperature has exceeded a defined warning threshold.

Error correction

- Reduce the profile load
- Let the UM inverter or UEC compact inverter cool off
- Check the fan for function and contamination


Error description 237-13036

Error message

13036 UM. Temp. capa barrera mayor que val. máx. %1 (valor: %4°C)

Cause of error

- La temperatura de la capa barrera ha sobrepasado el valor máximo permitido.

Error correction

- Reducir el perfil de la carga
- Dejar enfriar el inversor UM o el inversor compacto UEC
- Verificar el funcionamiento y la suciedad del ventilador


Error description 237-1303C

Error message

1303C UM: velocidad del ventilador demasiado baja CC%2 %1

Cause of error

The speed of the fan for cooling of the electronics in the inverter has fallen below the monitoring threshold.

Error correction

- Check the fan
- Exchange the inverter
- Inform your service agency


Error description 237-1303D

Error message

1303D UM: Detección de cortocircuito en el freno %1 (Info : %4)

Cause of error

- The inverter detected a short circuit in the motor brake.
- Info provides information about the exact cause of the error:
Info = 1: Short circuit between BR+ and BR-
Info = 2: Short circuit between BR+ and housing

Error correction

Warning:
Hanging axes cannot be supported under certain circumstances. The axis can drop.
Do not enter the area of danger under the axis!
- Move the axis to a safe position before power-off
- Inform your service agency
- Check controls for motor brakes
- Exchange motor


Error description 237-137FF

Error message

137FF UM: Alarma %1 Módulo = %4 Fila = %5

Cause of error

- Fallo interno en inversor UM o inversor compacto UEC

Error correction

- Informar al servicio postventa.


Error description 237-13800

Error message

13800 UM (FS.B):CRC Error Comunicación FS %1 (nominal:%4,real:%5)

Cause of error

- Suma de comprobación (CRC) errónea en comunicación cíclica con SKERN-CC.

Error correction

- Informar al servicio postventa.


Error description 237-13801

Error message

13801 UM (FS.B):Contador telegramas Comunic. FS %1 nominal:%4 real:%5

Cause of error

- Contador de telegramas erróneo en comunicación cíclica con SKERN-CC.

Error correction

- Informar al servicio postventa.


Error description 237-13802

Error message

13802 UM (FS.B):UM-DriveID Error Comunicación FS %1 nominal:%4 real:%5

Cause of error

- UM-driveID contiene un error en comunicación cíclica con SKERN-CC.

Error correction

- Informar al servicio postventa.


Error description 237-13803

Error message

13803 UM (FS.B): Error al desactivar la comunicación FS %1

Cause of error

- Error al desactivar la comunicación FS con el UM o el UEC
No se fijaron las señales STO.B y SBC.B cuando se desactivó el eje.

Error correction

- Los accionamientos deben desconectarse antes de desactivar un eje.
- Comprobar el programa (S)PLC y, en caso necesario, adaptarlo.


Error description 237-13804

Error message

13804 UM (FS.B): Comprobación de topología Parámetro UM fallida %1

Cause of error

- Los parámetros recibidos no se ajustan a la topologia de la estructura
- La configuración de los parámetros de mñaquina MP_hsciCcIndex, MP_inverterInterface oder MP_motorConnector no es correcta

Error correction

- Comprobar la configuración de MP_hsciCcIndex, MP_inverterInterface y MP_motorConnector y corregirlos si fuera necesario
- Informar al servicio postventa


Error description 237-13805

Error message

13805 UM (FS.B): los datos de configuración FS se han falseado 1 %

Cause of error

- Los parámetros UM están falseados y no corresponden con la suma de comprobación calculada (UM.DRIVE-ID)

Error correction

- Reiniciar el control numérico
- Informar al servicio postventa


Error description 237-13806

Error message

13806 UM (FS.B): UM-DriveID de UM(FS.A) y UM(FS.B) no son iguales %1

Cause of error

- Sumas de comprobación resultantes (UM-DRIVE.ID) a través de parámetros UM entre UM(FS.A) y UM(FS.B) son diferentes

Error correction

- Informar al servicio postventa.


Error description 237-13807

Error message

13807 UM (FS.B):Error en la parametrización de UM (FS.A) %1

Cause of error

- Transmisión de datos incorrecta entre UM (FS.A) y UM (FS.B).
- La línea de bus ha falseado los datos recibidos o UM (FS.B) los ha detectado como no válidos.

Error correction

- Informar al servicio postventa
- En caso necesario, sustituir el inversor


Error description 237-13808

Error message

13808 UM (FS.B): Reconfiguración de parámetros (PAE) no es posible %1

Cause of error

- Safety-relevant parameters of the inverter were changed
(delayTimeSTOatSS0/SS1, delayTimeSBCatSS0/SS1 or driveOffGroup)

Error correction

- Restart the control in order to apply the new parameters


Error description 237-13809

Error message

13809 UM(FS.B): Falla disponib. conectar %1 1:%4 2:%5 3:%6 4:%7 5:%8

Cause of error

- The conditions for the switch-on readiness of the UM are not given:
-- Info1 = 1: No valid configuration received for this axis
-- Info2 = 1: SS0 stop reaction active for this axis
-- Info3 = 1: Self-test for this axis has not yet run without error
-- Info4 = 1: STEST.PERMIT set as release for the UM self-test
-- Info5 = 1: Restart prevented due to the previous SS0 and SS1F


Error description 237-1380A

Error message

1380A UM (FS.B): Error CRC en comunicación PAE %1 (nominal: %4,real:%5)

Cause of error

- Checksum (CRC) in cyclic communication with PAE is faulty.

Error correction

- Inform your service agency


Error description 237-1380B

Error message

1380B UM (FS.B): Contador telegramas comunic. PAE %1 nominal:%4 real:%5

Cause of error

- Telegram counter in cyclic communication with PAE is faulty.

Error correction

- Inform your service agency


Error description 237-13820

Error message

13820 UM (FS.B): Control de tensión 3,3V(FS.A) sobrepasado CC%2 %1

Cause of error

- La supervisión de tensión interna determina que la tensión de 3,3 V del FS.A es demasiado alta

Error correction

Reiniciar el control numérico si se vuelve a producir el error:
- Comprobar el jumper X76
- Sustituir el equipo
- Informar al servicio postventa


Error description 237-13821

Error message

13821 UM (FS.B): Control de tensión 3,3V(FS.A) sobrepasado CC%2 %1

Cause of error

- La supervisión de tensión interna determina que la tensión de 3,3 V del FS.A es demasiado baja

Error correction

Reiniciar el control numérico si se vuelve a producir el error:
- Comprobar el jumper X76
- Sustituir el equipo
- Informar al servicio postventa


Error description 237-13822

Error message

13822 UM (FS.B): Control de tensión 5V sobrepasado CC%2 %1

Cause of error

- La supervisión de tensión interna determina que la tensión de 5 V es demasiado alta

Error correction

Reiniciar el control numérico si se vuelve a producir el error:
- Comprobar el jumper X76
- Sustituir el equipo
- Informar al servicio postventa


Error description 237-13823

Error message

13823 UM (FS.B): Control de tensión 5V sobrepasado CC%2 %1

Cause of error

- La supervisión de tensión interna determina que la tensión de 5 V es demasiado baja

Error correction

Reiniciar el control numérico si se vuelve a producir el error:
- Comprobar el jumper X76
- Sustituir el equipo
- Informar al servicio postventa


Error description 237-13824

Error message

13824 UM (FS.B): Watchdog FS.A ha respondido CC%2 %1

Cause of error

- El inversor UM o el inversor compacto UEC avisa de que el Watchdog del canal A (FSuC) ya no se actualiza

Error correction

- Arrancar de nuevo el control numérico
- Informar al servicio de atención al cliente


Error description 237-13825

Error message

13825 UM (FS.B): Temp. supera umbral de advertencia CC%2 %1 (%4 °C)

Cause of error

- La temperatura del procesador ha excedido un umbral de advertencia definido

Error correction

- Dejar enfriar el inversor UM o el inversor compacto UEC
- Verificar el funcionamiento y la suciedad del ventilador


Error description 237-13826

Error message

13826 UM (FS.B): Temperatura mayor que valor máximo CC%2 %1 (%4 °C)

Cause of error

- La temperatura del procesador ha excedido el valor máximo admisible

Error correction

- Dejar enfriar el inversor UM o el inversor compacto UEC
- Verificar el funcionamiento y la suciedad del ventilador


Error description 237-13827

Error message

13827 UM (FS.B): Error autocompr. de la segur. CC%2 %1 %10 Info0: %4

Cause of error

- Error en el autodiagnóstico FS.
Info 0:
0 = Parada de emergencia durante el autodiagnóstico
1 = Inicio de la prueba
2 = Prueba de activación del freno, parte 2
3 = Prueba de la activación del freno, parte 2
4 = Prueba de la activación del freno, parte 3
5 = Prueba de las señales de desconexión STO, parte 1
6 = Prueba de las señales de desconexión STO, parte 2
7 = Prueba de las señales de desconexión STO, parte 3
8 = Prueba de bloqueo de impulsos PWM, test positivo
9 = Prueba del bloqueo de impulsos PWM, test negativo Low Side
10 = Prueba del bloqueo de impulsos PWM, test negativo High Side
11 = Prueba de watchdog, canal A
12 = Prueba de watchdog, canal B
13 = Prueba de la supervisión de tensión, canal B límite inferior
14 = Prueba de la supervisión de tensión, canal B límite superior
15 = Prueba de la supervisión de tensión, canal A
16 = Prueba del registro de los valores de temperatura, canal B
17 = Prueba de los requisitos de parada SS0
18 = Prueba de los requisitos de parada SS1
19 = Prueba del temporizador, canal A temporizador 1
20 = Prueba del temporizador, anal A temporizador 2
21 = Prueba del temporizador, canal B
22 = No se han ejecutado todas las pruebas solicitadas

Error correction

- Con Info 0 = 0: En caso necesario, desbloquear la parada de emergencia y reiniciar el control numérico.
- Con Info 0 = 2-4: Error en la activación del freno. Comprobar el cableado de los frenos de parada.
- Con Info 0 = 5-21: Informar al servicio postventa. En caso necesario, sustituir el hardware.
- Con Info 0 = 1/22: Informar al servicio postventa.


Error description 237-13828

Error message

13828 UM (FS.B): Petición SS1F de UM(FS.A) CC%2 %1

Cause of error

-Exigencia SS1F (señal REQ.SS1F) de UM(FS.A) activo

Error correction

Deben tenerse en cuenta el resto de avisos de error


Error description 237-13831

Error message

13831 UM (Log): test PAE emite flancos ascendentes STEST_OK

13830 UM (Log): requerimiento SS1 del PAE

6800 CC (Dbg): test code

6810 CC (Dbg): switch-off position invalid, outside the limit switches

6820 CC (log): autotest info

6840 CC (log): timer info for monitoring the calling of the brake test

6850 CC (log): LSV2 test command for FS error injection

13027 UM (log): stack overflow early warning CC%2 %1

13028 UM (log): IRQ stack overflow early warning CC%2 %1

4840 CC (log): stack overflow early warning

49A0 CC (log): IRQ stack overflow early warning

13037 UM (log): histogram read error CC%2 %1

4800 CC (log): contamination in encoder system %1

4810 CC (log): actual current value too high %1

4860 CC (log): alarm "Motor brake defective (0x8300)" suppressed %1

1001B CC (log): faulty memory area

4850 CC (log): motor not finely tuned

4002 CC (log): additional info from the DllError module

4970 CC (log): overwrite the parameter "MotTypeOfFieldAdjust"

Cause of error


Error description 237-13832

Error message

13832 UM (FS.B): Cond. de arranque errónea para prueba PAE %1 Info0:%4

Cause of error

No se ha indicado una condición de arranque para el autodiagnóstico del módulo PAE en la página del canal B:
Durante el autodiagnóstico, el servoaccionamiento debe encontrarse en STO y SBC.
Info 0 describe la causa en codificación bit
- Bit 0: STO.B.H no activo
- Bit 1: STO.B.L no activo
- Bit 2: SBC.B no activo

Error correction

- Parar de forma segura el servoaccionamiento antes de iniciar el autodiagnóstico (STO y SBC deben estar activos)
- Informar al servicio postventa


Error description 237-13833

Error message

13833 UM (FS.B): Cond. inicio errónea para autocomprob. %1 Info0:%4

Cause of error

No se ha indicado una condición de arranque para el autodiagnóstico del UM:
Durante el autodiagnóstico, el servoaccionamiento debe encontrarse en STO y SBC.
Además, deben cumplirse condiciones adicionales.
Info 0 describe la causa en codificación bit
- Bit 0: falta STEST.Permit
- Bit 1: STO.A no activo
- Bit 2: STO.B.H no activo
- Bit 3: STO.B.L no activo
- Bit 4: SBC.A no activo
- Bit 5: SBC.B no activo
- Bit 6: ha ocurrido un error SEU
- Bit 7: falta el STEST.OK del PAE

Error correction

- Parar de forma segura el servoaccionamientos antes de iniciar el autodiagnóstico (STO y SBC deben estar activos)
- Comprobar el programa (S)PLC y, en caso necesario, adaptarlo
- Informar al servicio postventa


Error description 237-13834

Error message

13834 UM (FS.B): PAE informa de error interno (-REQ.SS1F) %1

Cause of error

The PAE-H PL module reports an internal error (switch-off due to -REQ.SS1F)
Possible causes:
- Maximum temperature exceeded
- Supply voltage not correct
- PAE module not connected correctly
- Internal PAE error

Error correction

- Check the expanded information in the bus diagnostics
- Stay within the temperature range
- Check the power supply
- Exchange the PAE-H module
- Inform your service agency


Error description 237-13835

Error message

13835 UM (FS.B): Temp. menor que umbral de advertencia CC%2 %1 (%4 °C)

Cause of error

La temperatura del procesador ha quedado por debajo de un umbral de aviso definido. La temperatura ambiente en el armario eléctrico debe ser superior a +1°C.

Error correction

- Comprobar las condiciones de temperatura en el armario eléctrico
- Sustituir el hardware
- Informar al Servicio de asistencia al cliente


Error description 237-13836

Error message

13836 UM (FS.B): Temperatura menor que valor mínimo CC%2 %1 (%4 °C)

Cause of error

La temperatura del procesador ha quedado por debajo del valor mínimo admitido. La temperatura ambiente en el armario eléctrico debe ser superior a +0°C.

Error correction

- Comprobar las condiciones de temperatura en el armario eléctrico
- Si se dispone de él: comprobar el aparato de aire acondicionado
- Cambiar hardware
- Informar al Servicio de asistencia al clie-nte


Error description 237-13837

Error message

13837 UM (FS.B): Control del freno erróneo CC%2 %1 %10 Info0: %4

Cause of error

La prueba de activación del freno ha detectado un fallo.
La posible causa se muestra en Info0.
Info 0:
1 = Freno configurado pero no detectado
2 = Cortocircuito del High-Side o del freno con 24 V
3 = Cortocircuito del Low-Side o del freno con 0 V
4 = Cortocircuito del High-Side con 24 V y cortocircuito del Low-Side con 0 V
5 = Tensión de alimentación demasiado baja (<23,75 V)

Error correction

- Comprobar la tensión de alimentación (23,75 - 26,25 V)
- Comprobar el cableado de los frenos
- Informar al servicio postventa


Error description 237-13838

Error message

13838 UM (FS.B): Un SS0 o SS1F impide la reconexión %1

Cause of error

- Una reacción SS0 o SS1F anterior del inversor impide la conexión del servoaccionamiento

Error correction

- Reiniciar el control


Error description 237-13839

Error message

13839 UM (FS.B): Cargado software de prueba no autorizado: CC%2 %1

Cause of error

Se ha cargado software de prueba no autorizado en el inversor:
- este software no se ha probado ni autorizado oficialmente
- para este software no se calculará ninguna suma de comprobación
Este software está diseñado solamente con fines de prueba.

Error correction

Este software o firmware debe reemplazarse por software o firmware que esté autorizado oficialmente:
- Generar ficheros de servicio
- Informar al servicio postventa


Error description 237-1383A

Error message

1383A UM: Error de la suma de comprobación en el código del programa

Cause of error

- En el código de programa del inversor se ha detectado un error en la suma de comprobación.
- Inversor defectuoso.

Error correction

- Informar al servicio técnico
-Sustituir el hardware en caso necesario


Error description 237-13890

Error message

13890 UM (FS.B):Fichero Include FS erróneo CC%2 %1 (real:%4 nominal:%5)

Cause of error

- Los software SKERN-CC y UM (FS.B) no se han compilado con el mismo fichero de inclusión.

Error correction

- Comprobar la versión de software NC y, en caso necesario, instalarla de nuevo
- Informar al servicio postventa


Error description 237-13F00

Error message

13F00 UMFSSW: error al desactivar eje %1

Cause of error

Deactivation of a safe axis is not supported by the functional safety (SKERN-CC).

Error correction

Restart the control without deactivating the safe axis


Error description 237-17FFC

Error message

17FFC Eje %1: Módulo PLC 9311 ya no es compatible.

Cause of error

La función ya no es compatible en esta versión de software.

Error correction

Informar al servicio técnico


Error description 237-17FFD

Error message

17FFD CC %2 Paso variador eje esclavo %1 y eje maestro no idénticos

Cause of error

Los parámetros MP_ctrlPerformance y MP_ampPwmFreq han sido parametrizados de forma diferente en el maestro y en el esclavo.

Error correction

- Comprobar datos aportados en MP_ctrlPerformance y MP_ampPwmFreq y establecer los mismos valores en maestro y esclavo.
- Informar al servicio postventa.


Error description 237-17FFE

Error message

17FFE Eje %1: Medición interrumpida

Cause of error

- Prestar atención a otros avisos.

Error correction

- Repetir la medición.


Error description 237-17FFF

Error message

17FFF Eje %1: Amplitud de la señal de excitación demasiado alta

Cause of error

Limit of provided current or voltage reached during the measurement.

Error correction

- Reduce the amplitude of the excitation signal


Error description 237-18000

Error message

18000 CC %2: no se dispone de suficiente memoria libre

Cause of error

- La medición solicitada requiere demasiado almacenamiento.

Error correction

- Reducir la duración del registro.
- Reducir la tasa del registro.


Error description 237-18001

Error message

18001 Eje %1 alarma para comprob. de software

Cause of error

- Se ha disparado una alarma en el test automático de software

Error correction

- Informar al servicio postventa


Error description 237-18003

Error message

18003 Factor kv del fichero cmp es diferente a MP %1

Cause of error

- Los factores kv en el fichero cmp y el fichero de parámetros son diferentes

Error correction

- Modificar el factor kv (factor kv) en el fichero de parámetros de máquina al valor en el fichero cmp (compTorqueRipple)
- Informar al servicio postventa


Error description 237-18004

Error message

18004 Factor ki del fichero cmp es diferente a MP %1

Cause of error

- Los factores ki en el fichero cmp y el fichero de parámetros de máquina son diferentes

Error correction

- Modificar el factor ki (vCtrlIntGain) en el fichero de parámetros al valor en el fichero cmp (compTorqueRipple)
- Informar al servicio postventa


Error description 237-18006

Error message

18006 DQ-ALM %1: valor nominal Uz demasiado bajo

Cause of error

- The DC-link voltage of a DRIVE-CLiQ ALM
power supply as defined in the machine
parameter "ampBusVoltage" is smaller than the
rectified line voltage.

Error correction

- Check the entry in machine parameter "ampBusVoltage."
- Inform your service agency.


Error description 237-18007

Error message

18007 Param. EnDat no válido: eje %1código:%4 valor:%5

Cause of error

- Durante la inicialización del encoder de motor EnDat
del eje indicado se ha detectado un valor de parámetro
no soportado.
- La indicación "Code" en el mensaje de error describe la causa:
100: EnDat 2.1 Parámetro del fabricante del encoder palabra 20/21:
"Paso de medición y/o pasos de medición por revolución" = 0
no será soportado por el software del regulador si de ello
hay que calcular la conmutación de un motor.
101: EnDat 2.1 Parámetro del fabricante del encoder palabra 17:
"Número de revoluciones diferenciables" sólo soportado hasta
65534.
102: EnDat 2.1 Parámetro del fabricante del encoder palabra 13:
CC424 "Número de ciclos para la transmisión
del valor de posición (formato de transmisión)"
sólo soportado hasta 32.
200: EnDat 2,2 Parámetro del fabricante del encoder palabra 4:
"Factor de escala de temperatura" desconocido.

Error correction

- Sustituir el medidor
- Informar al servicio técnico


Error description 237-18008

Error message

18008 Parámetro EnDat no válido Eje:%1 Código:%4 Valor:%5

Cause of error

- Durante la inicialización del encoder de posición del
eje indicado se ha detectado un valor de parámetro no soportado.
- La indicación "Code" en el mensaje de error describe la causa:
101: EnDat 2.1 Parámetro del fabricante del encoder palabra 17:
"Número de revoluciones diferenciables" sólo soportado hasta
65534.
200: EnDat 2,2 Parámetro del fabricante del encoder palabra 4:
"Factor de escala de temperatura" desconocido.

Error correction

- Sustituir el medidor
- Informar al servicio técnico


Error description 237-18009

Error message

18009 Error Kom transmisor motor EnDat %1 código fallo:%4

Cause of error

- Ha ocurrido un error en la comunicación con el medidor de motor EnDat.
- El código de fallo describe la causa:
- 101 y 102:
El medidor ha generado un aviso de fallo interno. Otro aviso de alarma 0x1800F describe la causa exacta.
- 103, 104 y 105:
Ha surgido un error en la comunicación.
Posibles causas:
- cable del encoder defectuoso
- Cable del encoder no es adecuado para la comunicación digital EnDat con alta frecuencia
- Fallos en el cable del encoder (p. ej. apantallamiento insuficiente)

Error correction

- comprobar informaciones adicionales del aviso de alarma 0x1800F
- Comprobar el cable del encoder
- comprobar si el cable del encoder es adecuado para la transmisión digital con alta frcuencia
- Sustituir el medidor
- Sustituir el Hardware (CC)
- Informar al servicio postventa


Error description 237-1800A

Error message

1800A Error Kom medidor pos. EnDat %1 código fallo:%4

Cause of error

- Ha ocurrido un error en la comunicación con el medidor de posición EnDat.
- El código de fallo describe la causa:
- 101 y 102:
El medidor ha generado un aviso de fallo interno. Otro aviso de alarma 0x18010 describe la causa exacta.
- 103, 104 y 105:
Ha surgido un error en la comunicación.
Posibles causas:
- cable del encoder defectuoso
- Cable del encoder no es adecuado para la comunicación digital EnDat con alta frecuencia
- Fallos en el cable del encoder (p. ej. apantallamiento insuficiente)

Error correction

- comprobar informaciones adicionales del aviso de alarma 0x18010
- Comprobar el cable del encoder
- comprobar si el cable del encoder es adecuado para la transmisión digital con alta frcuencia
- Sustituir el medidor
- Sustituir el Hardware (CC)
- Informar al servicio postventa


Error description 237-1800B

Error message

1800B Eje %1 Desconex. convert. a través -STO.A.x (señal: %4)

Cause of error

- Una señal interna del control numérico ha desactivado el inversor:
1 = "-STO.A.MC.WD"
2 = "-STO.A.P.x"
3 = "-STO.A.PIC"
4 = "-STO.A.CC"

Error correction

- Comprobar la entrada en MP_delayTimeSTOatSS1 y, en caso necesario, aumentar el valor (el tiempo que se haya fijado aquí debe ser mayor que el de la entrada de MP_vCtrlSwitchOffDelay)
- Informar al servicio postventa


Error description 237-1800C

Error message

1800C Se requiere un reinicio del accionamiento %1

Cause of error

- Se requiere un reinicio del accionamiento por haber modificado la frecuencia máx. de los aparatos de medición (VCtrlEncoderInputFunctions,Bit 0)

Error correction

- Realizar un reinicio del aparato de medición
- Seleccionar eje con parámetro de máquina axismode (Bit x = 0)
- Salir del editor MP
- Volver a activar eje en el parámetro de máquina axisMode (Bit x = 0) y colocar posEncoderType al valor deseado
- Salir del editor MP
- o reiniciar el sistema de control
- Informar al servicio postventa


Error description 237-1800D

Error message

1800D Frecuencia aparatos medición hasta 800 kHz %1 n. soport.

Cause of error

- Se seleccionó una frecuencia máx. de los aparatos de medición de 800 kHz para el aparato de medición de motor (VCtrlEncoderInputFunctions,Bit 0 = 1)
El Hardware utilizado no soporta ésta frecuencia.

Error correction

- Situar la frecuencia máx. de los aparatos de medición a 500 kHz (VCtrlEncoderInputFunctions, Bit 0 = 0)
- Informar al servicio postventa


Error description 237-1800E

Error message

1800E Frecuencia apar. medic. del medidor motor dem. alta %1

Cause of error

- Se sobrepasó en mucho la frecuencia de aparatos de medición en la entrada del aparato de medición de motor.
Los umbrales de supervisión son:
- VCtrlEncoderInputFunctions, Bit 0 = 0: 600 kHz
- VCtrlEncoderInputFunctions, Bit 1 = 1: 1000 kHz

Error correction

- Reducir las revoluciones máximas de motor
- Parametrar una elevada frecuencia de la conmutación de entrada del aparato de medición de motor (no en CC424):
VCtrlEncoderInputFunctions Bit 0 = 1
- Informar al servicio postventa


Error description 237-1800F

Error message

1800F Error medidor motor EnDat %1 código fallo:%4

Cause of error

- El medidor de motor EnDat comunica un error
- El código de fallo describe la causa:
1 = Fallo de la iluminación
2 = Amplitud de señal defectuosa
4 = Valor de posición defectuoso
8 = Sobretensión en alimentación de tensión
16 = Infratensión en alimentación de tensión
32 = Sobrecorriente
64 = Cambio de batería necesaria

Error correction

- Comprobar fijación del sistema de medición
- Comprobar alimentación de tensión del sistema de medición
- Si es necesario, cambiar la batería.
- Sustituir el medidor
- Informar al servicio postventa


Error description 237-18010

Error message

18010 Error medidor pos. EnDat %1 código fallo:%4

Cause of error

- El medidor de posición EnDat comunica un error
- El código de fallo describe la causa:
1 = Fallo de la iluminación
2 = Amplitud de señal defectuosa
4 = Valor de posición defectuoso
8 = Sobretensión en alimentación de tensión
16 = Infratensión en alimentación de tensión
32 = Sobrecorriente
64 = Cambio de batería necesaria

Error correction

- Comprobar fijación del sistema de medición
- Comprobar alimentación de tensión del sistema de medición
- Si es necesario, cambiar la batería.
- Sustituir el medidor
- Informar al servicio postventa


Error description 237-18011

Error message

18011 Medidor motor: %1 causa: %4, fuente: %5, alarma: %6

Cause of error

- Ha ocurrido un error en la dinamización forzoso de estados de fallos en el medidor de motor EnDat 2.2 o DriveCLIQ.

Error correction

- Comprobar el cable del encoder
- Sustituir el medidor
- Sustituir la unidad reguladora CC
- Informar al servicio postventa
Indique el texto de error completo: causa, fuente y alarma


Error description 237-18012

Error message

18012 Medidor pos.: %1 causa: %4, fuente: %5, alarma: %6

Cause of error

- Ha ocurrido un error en la dinamización forzoso de estados de fallos en el medidor de posición EnDat 2.2 o DriveCLIQ.

Error correction

- Comprobar el cable del encoder
- Sustituir el medidor
- Sustituir la unidad reguladora CC
- Informar al servicio postventa
Indique el texto de error completo: causa, fuente y alarma


Error description 237-18013

Error message

18013 Sistema medida DQ %1: detectado estado de error %4

Cause of error

- Una de las señales de seguridad del encoder DRIVE-CLiQ
indica un error de aparato.
- Significado de la información adicional:
101 = bit interno de error F1 está puesto
102 = bit interno de error F2 ésta puesto
103 = falta el bit de posición OK PO
104 = bit interno de error Fault Severity 0 XG1 está puesto

Error correction

- Sustituir el encoder defectuoso
- Informar al servicio técnico


Error description 237-18014

Error message

18014 Error cambio cabezal eje DQ %1 Puerto %4 Error %5

Cause of error

An error occurred during a spindle head change accompanied by PHY Power Down and Up.
The corresponding PHY is assigned to the given port.
Error = error code (BMCR = "Basic mode control" register of the PHY):
1: BMCR before PHY Power Down not OK
2: BMCR after PHY Power Down not OK
3: BMCR after PHY Power Up not OK
4: BMCR after PHY Power Up is OK, but timeout

Error correction

Inform your service agency.


Error description 237-18015

Error message

18015 Frec. PWM eje %1 <= 4 kHz, reinicio es necesario

Cause of error

Durante la primera puesta en marcha del control, la frecuencia PWM de un eje es inferior o igual a 4 kHz.
Este eje no está asignado al I2C-Master-CC.

Error correction

- Desconectar y conectar de nuevo el control
- El alarma se presenta después de varios reinicios:
- Sustituir el CC defectuoso o
- Sustituir la batería búfer del MC
- Informar al servicio postventa


Error description 237-18017

Error message

18017 Módulo inserción SPI: error de transmisión %4

Cause of error

- El módulo de tarjeta SPI (módulo para CC ó MC) para el control de
ejes analógicos o para leer valores reales analógicos
no se puede operar correctamente.
- Módulo de tarjeta SPI defectuoso
- Error de cableado en el módulo de tarjeta SPI

Error correction

- Comprobar el cableado externo, especialmente las entradas y salidas
analógicas conectadas en el módulo de tarjeta SPI.
- Cambiar el módulo de tarjeta SPI (módulo para CC ó MC)
- Informar al servicio técnico


Error description 237-18018

Error message

18018 Módulo inserción SPI: error en módulo, número %4

Cause of error

- El módulo de tarjeta SPI (módulo para CC ó MC) para el control de
ejes analógicos o para leer valores reales analógicos
no se puede operar correctamente.
- Módulo de tarjeta SPI defectuoso
- Error de cableado en el módulo de tarjeta SPI

Error correction

- Comprobar el cableado externo, especialmente las entradas y salidas
analógicas conectadas en el módulo de tarjeta SPI.
- Cambiar el módulo de tarjeta SPI (módulo para CC ó MC)
- Informar al servicio técnico


Error description 237-18019

Error message

18019 Error de posicionamiento borrable %1, ES %4

Cause of error

Ha ocurrido un error de posicionamiento que se puede borrar (error de
arrastre demasiado grande) por la entrada de una parada de emergencia activa. En este caso, la unidad de regulación CC
frena inmediatamente el accionamiento. Esto provoca un error de arrastre.
La información adicional indica la parada de paro de emergencia activa:
1 = Emergency Stop A (ES.A)
2 = Emergency Stop A Volante manual (ES.A.HW)
3 = Emergency Stop B (ES.B)
4 = Emergency Stop B Volante manual (ES.B.HW)
5 = Emergency Stop B Functional Safety
6 = Emergency Stop B Functional Safety Volante manual

Error correction

- Comprobar el cableado externo, especialmente las entradas para parada de emergencia
- Informar al servicio técnico


Error description 237-1801A

Error message

1801A Error de posicionamiento no borrable %1, ES %4

Cause of error

Ha ocurrido un error de posicionamiento que no se puede borrar (error de
arrastre demasiado grande) por la entrada de una parada de emergencia activa. En este caso, la unidad de regulación CC
frena inmediatamente el accionamiento. Esto provoca un error de arrastre.
La información adicional
indica la parada de paro de emergencia activa:
1 = Emergency Stop A
2 = Emergency Stop A Volante manual
3 = Emergency Stop B
4 = Emergency Stop B Volante manual
5 = Emergency Stop B Functional Safety
6 = Emergency Stop B Functional Safety Volante manual

Error correction

- Comprobar el cableado externo, especialmente las entradas para parada de emergencia
- Informar al servicio técnico


Error description 237-1801B

Error message

1801B Módulo SPI en punto de conexión equivocado

Cause of error

Un único módulo SPI (p ej. CMA-H) exclusivamente en el puesto SPI 2 no es admisible.

Error correction

- Conectar el módulo SPI en el puesto 1 de la unidad reguladora. ¡Pero previamente desconecte el control estando desconectado (sin tensión)!
- Si el problema todavía persiste, informe al servicio postventa.


Error description 237-1801C

Error message

1801C Tarjeta de inserción SPI no recibe soporte

Cause of error

- El hardware (regulador CC) no soporta la tarjeta SPI.
- Unidad de regulación CC demasiado antigua.

Error correction

- Sustituir la unidad de regulación CC por un modelo actual.
- Informar al servicio postventa.


Error description 237-1801D

Error message

1801D Sobreintensidad salida analógica en el módulo tarjeta SPI

Cause of error

Corriente en la salida superior a 20 mA Posibles causas:
- Cortocircuito a 0V u otras tensiones de alimentación
- Cortocircuito en otras salidas

Error correction

- Comprobación del blindaje (a ambos lados, baja impedancia; Consultar para ello el manual técnico de su control numérico).
- Chequear no existan cortocircuitos del cableado contra 0V contra tensiones de alimentación o salidas de otros canales.
- Comprobación de la impedancia de entrada del receptor.
- Informar al servicio postventa.


Error description 237-1801E

Error message

1801E Sobreintensidad módulo tarjeta SPI

Cause of error

Temperatura en el driver de salida superior a 150 °C.

Error correction

Informar al servicio postventa


Error description 237-1801F

Error message

1801F Tensión de alimentación demasiado baja en el módulo tarjeta SPI

Cause of error

Tensión de alimentación del driver de salida demasiado baja
- Caída de tensión por sobrecarga o cortocircuito
- Tensión de alimentación demasiado baja por CC/UEC/MC

Error correction

- Comprobar la tensión de alimentación
- Comprobar el cableado de las salidas
- Evitar sobrecargas desactivando uno o varios canales de salida
- Informar al servicio postventa.


Error description 237-18020

Error message

18020 Sobreintensidad salida analógica en el módulo tarjeta SPI

Cause of error

El mensaje ¿SHORT_CIRCUIT¿ acompaña el mensaje de error si el error era de corta duración
y si se había solucionado por sí mismo.

Error correction

No se requieren medidas adicionales puesto que el error ya no está presente.


Error description 237-18021

Error message

18021 Error en fichero CMP: Supply-Point (SP) erroneo

Cause of error

Fichero CMP: error de Supply-Pointer (SP) en compensaciones "UCCS".
El Supply-Pointer apunta al punto de entrada para el que la compensación correspondiente está activa.
Posibles valores de entrada:
-1: Void -> Se puede utilizar el valor de salida del bloque para UCCP
0: Bloque UCCS 0
1: Bloque UCCS 1
2: Bloque UCCS 2
3: Bloque UCCS 3
4: Bloque UCCS 4
5: Bloque UCCS 5
6: IqNom
7: WNom

Error correction

- Desactivar fichero CMP en los parámetros de máquina
- Crear de nuevo el fichero CMP
- Informar al servicio postventa


Error description 237-18022

Error message

18022 Fichero CMP: transmisión de eje errónea en compensación "UCCS"

Cause of error

Fichero CMP: error de transmisión de eje en compensación "UCCS".
La información de eje transmitida por el MC es errónea, es decir, el índice de eje transmitido no corresponde al índice de eje del eje activo. Existe un error de software interno.

Error correction

- Desactivar fichero CMP en los parámetros de máquina
- Crear de nuevo el fichero CMP
- Informar al servicio postventa


Error description 237-18023

Error message

18023 Fichero CMP: función definida (FUNC) en compens. "UCCS" erronea

Cause of error

Fichero CMP: se ha utilizado una función errónea (FUNC) en la compensación UCCS.
Las siguientes funciones son posibles:
0: DoNothing (-> desactivación)
1: Polinomio
2: Polinomio invertido
3: Filtro IIR 2º rango
4: Seno
5: Seno hiperbólico
6: Función definida por apartados
7: Filtro adaptativo

Error correction

- Desactivar fichero CMP en los parámetros de máquina
- Crear de nuevo el fichero CMP
- Informar al servicio postventa


Error description 237-18024

Error message

18024 Fichero CMP: Signdefinición de señal SIG0 o SIG1 de UCCS errónea

Cause of error

Fichero CMP: error en la definición de las señales de entrada SIG0 o SIG1 de UCCS/UCCP.
Se permiten las magnitudes de entrada siguientes:
-1: no activado
0: Valor ajustado de origen del parámetro de máquina (sólo UCCP)
1: Valor de salida bloque 0
2: Valor de salida bloque 1
3: Valor de salida bloque 2
4: Valor de salida bloque 3
5: Valor de salida bloque 4
6: Corriente piloto
7: Aceleración piloto
8: Velocidad piloto
9: Revoluciones nominales
10: Error de arrastre
11: Corriente nominal
12: Corriente integral
13: Tensión nominal
14: Ud
15: Uq
16: IqNom
17: IdNom
18: IqAct
19: IdAct
20: Temperatura de motor
21: Ángulo de conmutación

Error correction

- Desactivar fichero CMP en los parámetros de máquina
- Crear de nuevo el fichero CMP
- Informar al servicio postventa


Error description 237-18025

Error message

18025 Fichero CMP: índice de eje (SAX) en compensación UCCS errónea

Cause of error

Fichero CMP: error en el índice de eje (SAX) en la compensación UCCS.
El índice de eje o apunta al eje propio o a otro eje que debe encontrarse en la misma placa CC-Board. El índice indicado se refiere al índice del fichero de parámetros de máquina.

Error correction

- Desactivar fichero CMP en los parámetros de máquina
- Crear de nuevo el fichero CMP
- Informar al servicio postventa


Error description 237-18026

Error message

18026 Fichero CMP: entrada (ENTR) en compensación "UCCS" erronea

Cause of error

Fichero CMP: error de entrada (ENTRY) en Compensaciones "UCCS".
Mediante la entrada se determina si la compensación UCCS se activa de manera aditiva o multiplicativa. Se permiten las entradas siguientes:
0: Activación desactivada
1: Activación aditiva
2: Activación multiplicativa

Error correction

- Desactivar fichero CMP en los parámetros de máquina
- Crear de nuevo el fichero CMP
- Informar al servicio postventa


Error description 237-18027

Error message

18027 "Compensaciones ampliadas!, "TRC" no simultaneo

Cause of error

Las funciones "TRC = Torque-Ripple-Compensation" y "Compensaciones avanzadas" no puden ser aplicadas simultaneamente.

Error correction

- Desactivar mediante el correspondiente parámetro de máquina la compensación TRC o
- Desactivar las compensaciones avanzadas
- Informar al servicio postventa


Error description 237-18028

Error message

18028 CC%2: recibido comando no válido %4

1803B CC%2: Recibir comando %4 con direccionamiento %5 no válido

Cause of error

Entre el ordenador principal MC y la unidad de regulación CC ha ocurrido un error de comunicación.
Posibles causas:
- Cableado HSCI defectuoso
- Error de software interno
- Instalación de una versión de software no validada

Error correction

- Comprobar el cableado HSCI
- Comprobar la conexión de los enchufes HSCI (¿están empotrados?)
- Comprobar la versión de software
- Informar al servicio técnico


Error description 237-18029

Error message

18029 CC%2 capt. v. real incr. sist. med. motor %1

Cause of error

- sistema de medida defectuoso
- Transmisión de datos defectuosa desde el medidor
- Error de software interno

Error correction

- Comporbar los cables y la conexión de los aparatos de medición
- Sustituir los cables del medidor
- Sustituir el medidor
- Comprobar la versión de software
- Informar al servicio postventa


Error description 237-18030

Error message

18030 CC%2 capt. v. real incr. sist. med. posición %1

Cause of error

- sistema de medida defectuoso
- Transmisión de datos defectuosa desde el medidor
- Error de software interno

Error correction

- Comporbar los cables y la conexión de los aparatos de medición
- Sustituir los cables del medidor
- Sustituir el medidor
- Comprobar la versión de software
- Informar al servicio postventa


Error description 237-18031

Error message

18031 CC%2 Valor teórico revoluc. (PWM) defectuoso %1

Cause of error

La unidad reguladora no proporciona un valor nominal de revoluciones para el motor, o este valor es invalido o llega demasiado tarde:
- Configuración defectuosa del regulador (parámetro de máquina)
- Error de software interno

Error correction

- Comprobar la configuración del regulador y/o el parámetro de máquina para frecuencia PWM, las entradas y salidas de los medidores y las salidas de valor nominal de revoluciones
- Comprobar la versión de software
- Informar al servicio postventa


Error description 237-18032

Error message

18032 Nº máx de CCs sobrepasado

Cause of error

Se ha sobrepasado el número permitido de unidades de regulación CCs.

Error correction

- Reducir el número de CCs.
- Informar al servicio postventa


Error description 237-18033

Error message

18033 Error de sintaxis en el fichero de compensación PAC

Cause of error

- Error de sintaxis en el fichero de compensación para PAC
- Error del tipo de función en el fichero de compensación para PAC

Error correction

- Generar de nuevo el fichero de compensación para PAC con TNCopt
- Informar al servicio técnico


Error description 237-18034

Error message

18034 Asignación de eje no válida en el fichero de compensación PAC

Cause of error

- Asignación de eje inválida en el fichero de compensación para PAC
- Error de sintaxis en el fichero de compensación para PAC

Error correction

- Comprobar la asignación de ejes en el fichero de compensación para PAC
- Generar de nuevo el fichero de compensación para PAC con TNCopt
- Informar al servicio técnico


Error description 237-18035

Error message

18035 Error de sintaxis en el fichero de compensación CTC

Cause of error

- Punto de alimentación inválida en el fichero de compensación para CTC
- Error de sintaxis en el fichero de compensación para CTC

Error correction

- Generar de nuevo el fichero de compensación para CTC con TNCopt
- Informar al servicio técnico


Error description 237-18036

Error message

18036 CC%2 Accionam:%1 Stop=%4 Básico=%5 Grupo eje=%6 Estado=%7

Cause of error


Error description 237-18037

Error message

18037 Opción de software necesaria no liberada: %4

Cause of error

La opción de software indicada no se encuentra habilitada aunque se debería activar una función vinculada con ésta.

Error correction

- Comprobar las opciones de software mmediante la cifra clave SIK
- Contactar con su interlocutor del fabricante de la máquina o con HEIDENHAIN.


Error description 237-18038

Error message

18038 Anotación errónea en el fichero de compensación CTC

Cause of error

- Error de sintaxis en el fichero de compensación de las "compensaciones ampliadas" de la función CTC

Error correction

- Generar de nuevo el fichero de compensación para CTC con TNCopt
- Informar al servicio técnico


Error description 237-18039

Error message

18039 Nº líneas erróneo del medidor de revol %1, esperado=%4

Cause of error

Generador rotatorio:
- impulso del sistema de medida parametrizado difiere del impulso EnDat calculado
- Comprobar el valor introducido en el parámetro de máquina cfgServoMotor --> motStr
- Comprobar el valor introducido en IMP en la tabla del motor
- El sistema de medida de velocidad EnDat 2.2 sin indicación de impulso debe ser parametrizado con STR = 1 ó cfgServoMotor --> motStr=1
Sistemas lineales de medida:
- la distancia graduada parametrizada difiere de la distancia graduada EnDat calculada
- valor erróneo en el parámetro de máquina posEncoderDist o posEncoderIncr
- con sistemas lineales de medida EnDat2.2 sin indicación de la distancia graduada debe parametrizarse la resolución del paso de medición (p.ej., 1 nm ó 10 nm)

Error correction

Generador rotatorio:
- introducir el impuso visualizadoen el parámetro de máquina cfgServoMotor --> motStr
- introducir en la tabla de motor los impulsos visualizados en STR
Sistemas lineales de medida:
- parametrizar mediante posEncoderDist o posEncoderIncr la distancia graduada visualizada en nm
Informar al servicio postventa


Error description 237-1803A

Error message

1803A Error de configuración %1 posEncoderDist=%4, posEncoderIncr=%5

Cause of error

Configuración errónea:
- La relación de los parámetros de máquina CfgAxisHardware->posEncoderDist zu CfgAxisHardware->posEncoderIncr no se corresponde con los valores del medidor del EnDat.
- Para EnDat 2.2: Véase el manual técnico de control

Error correction

- Comprobar las anotaciones en los parámetros de máquina CfgAxisHardware->posEncoderDist y/o CfgAxisHardware->posEncoderInc y sustituirlas por los valores indicados
- Informar al servicio postventa


Error description 237-1803C

Error message

1803C Parámetro errónea en el fichero de compensación CC bajo UCCS

Cause of error

- Anotación no válida en el fichero de compensación de las compensaciones ampliadas (CTC, PAC, LAC, ...)
- La versión de software instalada no soporta esta anotación

Error correction

- Comprobar las anotaciones en los ficheros de compensación
- Informar al servicio técnico


Error description 237-1803D

Error message

1803D Anotación errónea en el fichero de compensación PAC

Cause of error

- Anotación no válida en el fichero de compensación para PAC
- La versión de software instalada no soporta esta anotación

Error correction

- Comprobar las anotaciones en el fichero de compensación
- Informar al servicio técnico


Error description 237-1803E

Error message

1803E Error en el regulador de corriente

Cause of error

A pesar de una corriente teórica indicada, el regulador de corriente no ha podido medir una corriente real (=0). Posibles causas:
- Interrupción en la alimentación hacia el motor
- Error en el accionamiento del contactor estrella-delta
- Defecto en la etapa de potencia

Error correction

- Comprobar los cables de motor
- Comprobar el cableado y la función del contactor estrella-delta
- Si es necesario, sustituir la etapa de potencia
- Informar al servicio técnico


Error description 237-1803F

Error message

1803F Error de sintaxis en el fichero de compensación LAC

Cause of error

Error en la sintaxis de las "Compensaciones avanzadas"
Tipo de la función "Load Adaptive Control" desconocido

Error correction

Generación de un nuevo fichero de compensación LAC a través de TNCopt
Informar al servicio postventa


Error description 237-18041

Error message

18041 Sobrepasado el número máximo de bloques compensacióm (CTC/PAC)

Cause of error

- Superado el número máx. de bloques CTC
- Superado el número máx. de bloques PAC
- Superado el número máx. de otros bloques de las compensaciones ampliadas

Error correction

- Revisar los ficheros de compensación ampliada con TNCopt
- Desactivación de las compensaciones ampliadas mediante MP2700/CompEnhancedCompensations
- Informar al servicio técnico


Error description 237-1804B

Error message

1804B No existe el fichero de compensación para UCCP

18044 No existe el fichero de compensación para CTC

18045 No existe el fichero de compensación para PAC

18046 No existe el fichero de compensación para LAC

18047 No existe el fichero de compensación para MAC

18048 No existe el fichero de compensación para ACC

1804A No existe el fichero de compensación para UCCS

Cause of error

Fichero de compensación inexistente

Error correction

- Generar un fichero de compensación con TNCopt
- Desactivar el fichero de compensación con CfgControllerComp.enhancedComp
- Informar al servicio técnico


Error description 237-1804C

Error message

1804C Encoder EnDat: tasa de transmisión eje %1

Cause of error

- La comunicación con el aparato de medición no es posible
con la velocidad necesaria para la regulación.

Error correction

- Comprobar el cableado y conectores de la línea de señal
- Sustituir el aparato de medición
- Cambiar CC
- Informar al servicio técnico


Error description 237-1804D

Error message

1804D Encoder de motor EnDat: tasa de transmisión eje %1

Cause of error

- La comunicación con el aparato de medición no es posible
con la velocidad necesaria para la regulación.

Error correction

- Comprobar el cableado y conectores de la línea de señal
- Sustituir el aparato de medición
- Cambiar CC
- Informar al servicio técnico


Error description 237-1804E

Error message

1804E Tarjeta Trigger SPI activada %1 Ratio del Trigger %4 Hz

Cause of error

- La sincronización de aparatos de medición externos por parte de
tarjetas de disparo SPI en el CC se ha activado mediante el bit 10 del CfgCCAuxil.miscCtrlFunct1.
.

Error correction

- Revisar la entrada en el bit 10 del CfgCCAuxil.miscCtrlFunct1.
- Informar al servicio técnico


Error description 237-1804F

Error message

1804F EnDat2.2 configurado, pero no se detecta %1 Info %4 %5 %6

Cause of error

An EnDat2.2 encoder was configured, but the control could not switch it to the EnDat2.2-Modus mode.
Info contains the following three additional information data:
1) 1: This is about the shaft speed encoder
2: This is about the position encoder
2) Connector offset
e.g. connector offset = 3 and additional info 1) = 2:
Connector X204 is affected
3) EnDat error word

Error correction

- Check the entry in Machine Parameter CfgAxisHardware-posEncoderType:
The value CC_EXTERN_ENDAT_2_2 must not be set unless the position encoder is an EnDat 2.2 encoder.
- Check the selected motor:
The current settings expect a motor with EnDat2.2 encoder.
- Check the entry in Machine Parameter CfgServoMotor-motEncType.
- Check the status of the EnDat2.2 encoder with the aid of DriveDiag:
Check the pending alarms.


Error description 237-18050

Error message

18050 CC%2 %1 Parámetro AVD, ID=%4

Cause of error

El fichero de parámetro AVD tiene un error:
- El fichero contiene entradas de parámetro no válidas
- Es posible que para crearlo se haya utilizado una versión de TNCopt incorrecta

Error correction

- Desactivar AVD en la configuración (enhancedComp/MP2700)
- Crear un nuevo fichero AVD mediante una versión TNCopt actual
- Comprobar la versión de software
ID=10 Solo se puede utilizar en hardware con un número de ejes limitado
- Informar al servicio postventa
ID=107 La ganancia del circuito de regulación del lazo de posición no es la adecuada para el parámetro AVD PAR7
ID=108 El factor Ki del lazo de velocidad no es el adecuado para el parámetro AVD PAR8
ID=109 El factor Ki del lazo de velocidad no es el adecuado para el parámetro AVD PAR9
ID=205 La versión del fichero no es válida
ID=300 Sobreintensidad del motor debido a una parametrización AVD incorrecta


Error description 237-18051

Error message

18051 Eje %2: Número del UV erróneo

Cause of error

- Número erróneo de la unidad de alimentación UV en el parámetro de la máquina

Error correction

- Comprobar el número de la unidad de alimentación UV en el parámetro de la máquina
- Informar al servicio postventa


Error description 237-18052

Error message

18052 Eje %2: Anotación errónea en el fichero de compensación ICTRL

Cause of error

- Invalid entry in the compensation file for ICTRL
- Installed software version does not support this entry

Error correction

- Check the entries in the compensation file for ICTRL
- Inform your service agency


Error description 237-18056

Error message

18056 CC %2 Eje %1: Filtro %4 bucle regul. veloc. Giro inestable

Cause of error

- La frase de parámetros del filtro es inconsistente.
- La frecuencia del filtro ajustada en el parámetro de la máquina MP_vCtrlFilterFreqX es demasiado baja o demasiado alta.

Error correction

- Comprobar los valores introducidos en los parámetros de la máquina MP_vCtrlFilterTypeX, MP_vCtrlFilterFreqX, MP_vCtrlFilterDampingX y MP_vCtrlFilterBandWidthX, siendo X el número de filtro indicado.
- Informar al servicio técnico


Error description 237-18057

Error message

18057 CC %2 Eje %1: Filtro %4 en el bucle de regulación no es estable

Cause of error

- La frase de parámetros del filtro es inconsistente.
- La frecuencia del filtro ajustada en el parámetro de la máquina MP_vCtrlFilterFreqX es demasiado baja o demasiado alta.

Error correction

- Comprobar los valores introducidos en los parámetros de la máquina MP_vCtrlFilterTypeX, MP_vCtrlFilterFreqX, MP_vCtrlFilterDampingX y MP_vCtrlFilterBandWidthX, siendo X el número de filtro indicado.
- Informar al servicio técnico


Error description 237-18058

Error message

18058 CC %2 Eje %1: IPC no estable %4

Cause of error

- La constante de tiempo del IPC es demasiado grande

Error correction

- - Comprobar los parámetros de la máquina MP_compIpcT1 y MP_compIpcT2
- Informar al servicio técnico


Error description 237-18059

Error message

18059 CC %2 Eje %1: AVD no estable %4

1805A CC %2 Eje %1: AVD no estable %4

Cause of error

- La frecuencia AVD ajustada es demasiado baja o demasiado alta.

Error correction

- Revisión de la frecuencia AVD con una versión actual de TNCopt
Generación de un nuevo fichero AVD a través de TNCopt
- Informar al servicio técnico


Error description 237-1805B

Error message

1805B CC %2 Eje %1: filtro AVD no estable %4

Cause of error

- La frase de parámetros del filtro AVD 13 (Tipo 22) es inconsistente.
- La frecuencia del filtro ajustada del filtro AVD 13 (Tipo 22) es demasiado baja o demasiado alta
- La frecuencia AVD ajustada es demasiado baja o demasiado alta

Error correction

- Realizar el control con ayuda de una versión actualizada de TNCopt, del filtro AVD 13.
- Revisión de la frecuencia AVD con TNCopt
Generación de un nuevo fichero AVD a través de TNCopt
- Informar al servicio técnico


Error description 237-1805C

Error message

1805C CC %2 Eje %1: medición con AVD no estable %4

18063 CC %2 Eje %1: ACC no estable %4

18064 CC %2 Eje %1: ACC no estable %4

18065 CC %2 Eje %1: ACC no estable %4

18066 CC %2 Eje %1: ACC no estable %4

1806B CC %2 Eje %1: filtro no estable %4

Cause of error

- Error de software interno

Error correction

- Comprobar la versión de software
- Informar al servicio técnico


Error description 237-18062

Error message

18062 CC %2 Eje %1: filtro 1%4 en el bucle de regulación no es estable

Cause of error

- La frase de parámetros del filtro es inconsistente.
- La frecuencia de filtro ajustada es demasiado baja o demasiado alta

Error correction

- Realizar el control con ayuda de una versión actualizada de TNCopt, del filtro AVD 11 y 12.
Generación de un nuevo fichero AVD a través de TNCopt
- Informar al servicio técnico


Error description 237-18067

Error message

18067 CC %2 Eje %1: CPF no estable %4

Cause of error

- La frecuencia de separación del filtro Crossover Position (CPF) es demasiado baja.

Error correction

- Realizar el control de la frecuencia de separación (MP_compActDampFreq)
- Informar al servicio técnico


Error description 237-18068

Error message

18068 Axis %1: FSC filter instable (%4)

18069 Axis %1: FSC filter instable (%4)

Cause of error

The FSC filter parameters are faulty.

Error correction

Informar al servicio postventa


Error description 237-1806C

Error message

1806C "Parámetro de máquina" en %4 en la línea %4 erróneo

Cause of error


Error description 237-1806D

Error message

1806D Error de sintaxis en la función FN22

Cause of error

- Error en la sintaxis de FN22

Error correction

Comprobar la sintaxis en la función FN22
Desactivar la función FN22 o el ciclo que se ha superpuesto
Informar al servicio postventa


Error description 237-1806E

Error message

1806E Asignación errónea en %4

Cause of error

- Asignación errónea en el fichero visualizado

Error correction

- Generar de nuevo el fichero de compensación mediante TNCopt
- Informar al servicio postventa


Error description 237-1806F

Error message

1806F Ciclo 239 interrumpido

Cause of error

- Se ha interrumpido el ciclo 239
No se ha calculado el peso / la inercia

Error correction

Repetir el ciclo 239.


Error description 237-18070

Error message

18070 CC%2 %1 Limitación de intensidad en el lazo de control

Cause of error

La limitación de corriente en el circuito de regulación ha reaccionado
La función AVD se ha desactivado. Posibles causas:
- Aceleración excesiva
- Parámetros del control previo incorrectos
- Tipo de filtro de amortiguación AVD incorrecto
- Factor de amortiguación AVD demasiado alto

Error correction

- Comprobar la aceleración nominal
- Comprobar los parámetros de control previo
- Comprobar la parametrización de AVD
- Dado el caso, adaptar los parámetros
- Informar al Servicio Postventa


Error description 237-18071

Error message

18071 La función CC%2 sólo está disponible con sistemas de medida EnDat %1

Cause of error

El filtro de posición Crossover únicamente es posible en combinación con un sistema de medición EnDat

Error correction

Desactivación de la función Filtro de posición Crossover
Empleo de un sistema de medición de longitudes Endat
Informar al servicio de asistencia al cliente


Error description 237-18072

Error message

18072 Sobrecarga cabezal %1

Cause of error

- El cabezal está temporalmente sobrecargado

Error correction

- Reducir la alimentación
- Reducir la distribución
- Comprobar los datos de corte


Error description 237-18074

Error message

18074 CC%2 %1 Inercia calculada: %4 [kg'*m*m*0.001]

Cause of error


Error description 237-18078

Error message

18078 CC %2 Eje %1: Parámetro %4 no recibe soporte del software.

Cause of error

- Machine parameters are no longer supported by the installed NC software version.

Error correction

- Delete the machine parameters or set them to their initial value.
- Inform your service agency


Error description 237-18079

Error message

18079 CC%2: disturbance in UM communication, error code=%4

Cause of error

The communication component for the optical fiber connection to the inverters reports an error
Possible causes:
- Hardware defective
- Electromagnetic disturbances
- Optical fibers not connected correctly
- Insufficient bend radius of the optical fibers

Error correction

- Create a service file (error code gives information about the exact cause of the error for the diagnosis at HEIDENHAIN)
- Inform your service agency
- If required, exchange the hardware
- Use TNCdiag to check the damping of the fiber-optic connections. If the damping is too high:
- Check the fiber-optic connections
- Comply with the guidelines in the Technical Manual regarding the cable routing


Error description 237-1807A

Error message

1807A CC%2: Interferencia en la conexión interna, código de error=%4

Cause of error

El módulo de comunicación notifica un error de conexión interna.
Posibles causas:
- Interferencias electromagnéticas
- Fallo de hardware

Error correction

- Comprobar el cable del sistema de medida, especialmente las conexiones de la pantalla
- Seguir las instrucciones del manual técnico para el cableado
- Sustituir el hardware
- Crear fichero de servicio (el código de error proporciona información sobre la verdadera causa del error para el diagnóstico de HEIDENHAIN)
- Informar al servicio postventa


Error description 237-1807B

Error message

1807B CC%2: logical disturbance of data reception %1, error code=%4

Cause of error

The communication component for the optical fiber connection to the inverters reports an error
Possible causes:
- Hardware defective
- Electromagnetic disturbances
- Optical fibers not connected correctly
- Insufficient bend radius of the optical fibers

Error correction

- Create a service file (error code gives information about the exact cause of the error for the diagnosis at HEIDENHAIN)
- Inform your service agency
- If required, exchange the hardware
- Use TNCdiag to check the damping of the fiber-optic connections. If the damping is too high:
- Check the fiber-optic connections
- Comply with the guidelines in the Technical Manual regarding the cable routing


Error description 237-1807C

Error message

1807C CC%2: Puerto interno %5 con fallo, código de error=%4

Cause of error

El módulo de comunicación notifica un error de conexión interna.
Posibles causas:
- Interferencias electromagnéticas
- Hardware defectuoso

Error correction

- Comprobar el cable del sistema de medida, especialmente las conexiones de la pantalla
- Seguir las instrucciones del manual técnico para el cableado
- Sustituir el hardware
- Crear fichero de servicio (el código de error proporciona información sobre la verdadera causa del error para el diagnóstico de HEIDENHAIN)
- Informar al servicio postventa


Error description 237-1807D

Error message

1807D CC%2: Recepc. de datos perturbada físic. %1, cód. de error=%4

Cause of error

El módulo de comunicación notifica un error en la conexión LWL (cable de fibra óptica) al inversor.
Posibles causas:
- Fallo de hardware
- Interferencias electromagnéticas
- Cable óptico conectado incorrectamente
- Radio de torsión limitado del cable óptico

Error correction

- Comprobar el filtro de atenuación de las conexiones del cable óptico con TNCdiag,
si la atenuación es demasiado alta:
- Comprobar las conexiones del cable óptico
- Seguir las instrucciones del manual técnico para el cableado
- En caso necesario, sustituir el hardware
- Crear fichero de servicio (el código de error proporciona información sobre la verdadera causa del error para el diagnóstico de HEIDENHAIN)
- Informar al servicio postventa


Error description 237-1807E

Error message

1807E CC%s: Internal connection fault, Error code=%4

Cause of error

The component for internal optical fiber connections reports an error
Possible causes:
- Electromagnetic disturbances
- Hardware defective

Error correction

- Check the encoder cables, particularly shield connections
- Refer to the guidelines in the Technical Manual regarding the cable routing
- Exchange the hardware
- Create a service file (error code information about the exact cause of the error for the diagnosis at HEIDENHAIN)
- Contact your service agency


Error description 237-1807F

Error message

1807F UM 3xx inverter not found %1

Cause of error

- No communication with the inverter of the displayed axis
- Optical fibers connected incorrectly or not at all
- Supply voltage of the inverter is missing
- The machine parameters CfgAxisHardware->inverterInterface, CfgAxisHardware->motorConnector,
or CfgAxisHardware->hsciCcIndex are not parameterized correctly.
- Inverter defective

Error correction

- Check the cabling
- Check the supply voltage of the inverters
- Check the entries in the machine parameters
- Replace the inverter
- Contact your service agency


Error description 237-18082

Error message

18082 No se dispone de entrada para sistema de medida de posición %1

Cause of error

- Se ha seleccionado una entrada no disponible para el encoder de posición (ingreso en MP_posEncoderInput)

Error correction

- Comprobar el parámetro de máquina MP_posEncoderInput.
- Informar al servicio postventa.


Error description 237-18083

Error message

18083 No se dispone de entrada para sistema de medida de velocidad %1

Cause of error

- Se ha seleccionado una entrada no disponible para el cuentarrevoluciones (ingreso en MP_speedEncoderInput)

Error correction

- Comprobar el parámetro de máquina (MP_speedEncoderInput).
- Informar al servicio postventa.


Error description 237-18084

Error message

18084 No se dispone de salida para fibra óptica %1

Cause of error

- Se ha seleccionado una salida no disponible para el cable de fibra óptica al inversor UM (ingreso en MP_inverterInterface)

Error correction

- Comprobar el parámetro de máquina MP_inverterInterface
- Informar al servicio postventa


Error description 237-18085

Error message

18085 No se dispone de conexión para el motor en el inversor %1

Cause of error

- La conexión de motor seleccionada (ingreso en MP_motorConnector) no está disponible en el inversor UM o en el inversor compacto UEC.

Error correction

- Comprobar el parámetro de máquina (MP_motorConnector).
- Informar al servicio postventa.


Error description 237-18089

Error message

18089 Supervisión WD ha respondido %1 (recibido:%4 esperado:%5)

Cause of error

La unidad de regulación CC o el inversor compacto UEC avisa de que el Watchdog del inversor UM o del inversor compacto UEC ya no se actualiza.

Error correction

- Arrancar de nuevo el control numérico
- Informar al servicio de atención al cliente


Error description 237-1808A

Error message

1808A Comunicación inicial con el inversor errónea CC%2 %1

Cause of error

Durante el arranque del control numérico no puede establecerse ninguna comunicación con el inversor.

Error correction

- Comprobar tensión de alimentación
- Informar al servicio postventa
- Sustituir el inversor


Error description 237-1808B

Error message

1808B Fichero de parámetros ICTRL_xx.cmp erróneo

Cause of error

- Ingreso en fichero de parámetros ICTRL_xx.cmp erróneo

Error correction

- Generar un nuevo fichero de parámetros a través de TNCopt
- Parámetro variable desconocido
- Parámetro variable no permitido a través de esta función
- Informar al servicio postventa


Error description 237-1808C

Error message

1808C Parámetro introducido: "%1 WearAdaptFriction = %4"

Cause of error

- Parámetro de desgaste confirmado


Error description 237-1808D

Error message

1808D Error al determinar "WearAdaptFriction"

Cause of error

Se ha producido un error al determinar "WearAdaptFriction"
- El perfil de desplazamiento no es adecuado para determinar el parámetro de desgaste
- El perfil de desplazamiento es demasiado largo, de modo que el registro de datos se interrumpe demasiado pronto.
- El perfil de desplazamiento es demasiado corto, de modo que no puede alcanzarse una velocidad constante para el registro de valores de medición.

Error correction

- Adaptar el perfil de desplazamiento para determinar el coeficiente de desgaste
- Informar al servicio postventa


Error description 237-1808E

Error message

1808E Conmutación PWM no permitida durante el funcionamiento

Cause of error

- El parámetro de la frecuencia PWM ha sido modificado durante el funcionamiento.
- Los parámetros iniciales de máquina tienen una frecuencia PWM diferente.

Error correction

- Todos los subarchivos de parámetros de máquina deben tener la misma configuración de PWM.
- Cambie la frecuencia PWM de todos los subarchivos y todos los ejes que están en la misma salida PWM para que tengan el mismo valor.
- Informar al servicio postventa.


Error description 237-1808F

Error message

1808F CC%2 Sistema medida motor incompatible %1, Conexión X%4

Cause of error

La entrada del sistema de medida configurada de la unidad de regulación únicamente puede evaluar sistemas de medida digitales, puramente en serie.
Los sistemas de medida con señales de 1 Vpp no reciben soporte en esta entrada..

Error correction

- En el caso de que el encóder de motor empleado se trate de un generador de impulsos rotativo de 1 Vpp: Emplear entradas X401 - X406 de este CC y configurar mediante CfgAxisConfig/MP_speedEncoderInput.
- En el caso de que se trate de un generador de impulsos rotativo con interfaz EnDat puramente serie: Poner el parámetro CfgServoMotor/MP_motEncType a un valor correcto.
- Informar al Servicio de asistencia al cliente.


Error description 237-18090

Error message

18090 CC%2 Sistema medida posición incompatible %1, Conexión X%4

Cause of error

La entrada del sistema de medida configurada de la unidad de regulación únicamente puede evaluar sistemas de medida digitales, puramente en serie.
Los sistemas de medida con señales de 1 Vpp no reciben soporte en esta entrada..

Error correction

- En el caso de que el encóder de posición empleado se trate de un generador de impulsos rotativo de 1 Vpp: Emplear entradas X401 - X406 del CC y configurar mediante CfgAxisConfig/MP_posEncoderInput.
- En el caso de que se trate de un generador de impulsos rotativo con interfaz EnDat puramente serie: Poner el parámetro CfgAxisHardware/MP_posEncoderType a un valor correcto.
- Informar al Servicio de asistencia al cliente.


Error description 237-18091

Error message

18091 Regulador veloc.: factor P o tiempo integral para eje pequeño %1

Cause of error

- El factor P del regulador de velocidad de giro en MP_vCtrlPropGain bajo CfgSpeedControl es demasiado pequeño
- El tiempo de restablecimiento del regulador de velocidad de giro MP_vCtrlPropGain o MP_vCtrlIntGain es demasiado pequeño
- Se ha fijado el Bit 20 de MP_miscCtrlFunct0 bajo CfgCCAuxil aunque el factor P y el tiempo de restablecimiento son demasiado pequeños

Error correction

- Aumentar el factor P en MP_vCtrlPropGain
- Disminuir el factor I en MP_vCtrlIntGain
- Reiniciar Bit 20 de MP_miscCtrlFunct0


Error description 237-18094

Error message

18094 CC%2 Error en la inicialización Endat3 %1

Cause of error

- A problem occurred during initialization of the EnDat3 interface (AddInfo[0] == 0).
- Communication with the EnDat3 encoder is not possible (AddInfo[0] == 1).

Error correction

- Restart the control
- Exchange the CC controller unit
- Check the encoder connecting cable
- Remove the encoder from power for at least 5 seconds (disconnect the encoder from the control) and then restart the control
- Exchange the encoder


Error description 237-18096

Error message

18096 Parámetro del regulador de tensión no correcto %1 Info %4

Cause of error

- La parametrización del ajuste de regulador de tensión (CfgCurrentControl) no es correcta
Info = 1: La parametrización mixta no es admisible:
Utilizar solamente (iCtrlPropGain y iCtrlIntGain) o
(iCtrlPropGainD, iCtrlIntGainD, iCtrlPropGainQ y iCtrlIntGainQ)
Info = 2: iCtrlPropGain = 0, pero iCtrlIntGain > 0
Info = 3: iCtrlPropGainD = 0, pero iCtrlIntGainD > 0
Info = 4: iCtrlPropGainQ = 0, pero iCtrlIntGainQ > 0

Error correction

- Corregir la parametrización del ajuste del regulador de tensión
Info = 1: (iCtrlPropGain = 0 y iCtrlIntGain = 0) o
Fijar (iCtrlPropGainD = 0, iCtrlIntGainD = 0, iCtrlPropGainQ = 0 y iCtrlIntGainQ = 0)
Info = 2: Fijar iCtrlPropGain > 0 o iCtrlIntGain = 0
Info = 3: Fijar iCtrlPropGainD > 0 o iCtrlIntGainD = 0
Info = 4: Fijar iCtrlPropGainQ > 0 o iCtrlIntGainQ = 0


Error description 237-18097

Error message

18097 Eje %1: Medición imposible

Cause of error

Durante la medición, el eje se ha desplazado fuera del límite de desplazamiento.

Error correction

Posicione el eje a una distancia suficiente del límite de desplazamiento.
Reduzca la velocidad secundaria.


Error description 237-18098

Error message

18098 Eje %1: Conexión de la señal de estímulo interrumpida

Cause of error

Servoaccionamiento apagado o desconectado durante la activación de la señal de excitación.

Error correction

Repetición de la medición con servoaccionamientos conectados.


Error description 237-18099

Error message

18099 Conmut. de frecuencia PWM de velocidad de giro no es posible %1

Cause of error

- Se ha configurado una conmutación dependiente de la velocidad de la frecuencia PWM mediante CfgCurrentControl/MP_iCtrlPwmType = 2.
Esta funcionalidad todavía no es compatible con la versión de software instalada para la generación de servoaccionamientos Gen 3.

Error correction

- Fijar el parámetro CfgCurrentControl->iCtrlPwmType a 0.
- En caso necesario, fijar la frecuencia PWM permanentemente al valor más alto.
- Informar al servicio postventa.


Error description 237-1809A

Error message

1809A Se ha iniciado secuencia de ajuste TNCopt

Cause of error

En TNCopt se ha iniciado una secuencia de ajuste automática. TNCopt ha tomado
el control del control numérico. Los ejes podrían empezar a desplazarse automáticamente.

Error correction

- Comprobar si TNCopt está vinculado con el control numérico y si ha iniciado una secuencia de ajuste.


Error description 237-1809B

Error message

1809B Eje %1: Oscilación detectada

Cause of error

Durante la medición se ha detectado una oscilación.

Error correction

Reducir la amplitud de la señal de excitación.
Comprobar que el closed loop tiene suficientes reservas de estabilidad.


Error description 237-1809C

Error message

1809C Modo no admitido de la referenciación %1

Cause of error

El modo configurado en el parámetro CfgReferencing->refType no es compatible con el captador rotativo disponible.

Error correction

Configurar en dicho parámetro uno de los modos de referenciación compatibles con el captador rotativo.


Error description 237-1809D

Error message

1809D CC%2: Interferencia en la conexión interna

Cause of error

Se ha interrumpido la comunicación con uno de los controladores internos del equipo.
Posibles causas:
- Tensión de alimentación fuera de la tolerancia permitida
- Fallo de hardware

Error correction

- Comprobar la tensión de alimentación del CC afectado y seguir las especificaciones del manual.
- Cambiar CC.
- Informar al servicio postventa.


Error description 237-1809E

Error message

1809E CC%2: Interferencia en la conexión interna

Cause of error

Se ha interrumpido la comunicación con uno de los controladores internos del equipo.
Posibles causas:
- Tensión de alimentación fuera de la tolerancia permitida
- Fallo de hardware

Error correction

- Comprobar la tensión de alimentación del CC afectado y seguir las especificaciones del manual.
- Cambiar CC.
- Informar al servicio postventa.


Error description 237-1809F

Error message

1809F Eje %1: Valor de la amplitud fuera del rango permitido

Cause of error

El valor de la amplitud de la señal de excitación para la medición de la respuesta de frecuencia se encuentra fuera del margen permitido.

Error correction

- Informar al constructor de la máquina
- Comprobar/corregir macro de OEM (constructor de la máquina) para el ciclo 238 Medir estado de la máquina (CfgSystemCycle->OEM_MACHSTAT_MEAS)
- Comprobar el valor para amplitud de excitación (ID1031 NR1 IDX4)
- Recomendación de configuración: La amplitud se indica como factor de la intensidad nominal. Un valor típico es 0,3.


Error description 237-180A0

Error message

180A0 Se ha cargado software del inversor no desbloqueado

Cause of error

El inversor cuenta con software de prueba no desbloqueado.
El uso de este software solo se permite para fines de prueba internos.

Error correction

- Comprobar la versión del software
- Generar ficheros de servicio
- Informar al servicio técnico


Error description 237-180A1

Error message

180A1 Fuera de tiempo Trigger

Cause of error

El evento que desencadena el Trigger no se ha producido a tiempo.
El avance programado no se ha alcanzado.

Error correction

Reduzca el avance programado.


Error description 237-180A2

Error message

180A2 Eje %1: Función %4 de regulador CC sin soporte

Cause of error

The configured function is not supported in combination with the controller unit being used (CC or UxC).

Error correction

- Deactivate the function
- Inform your service agency


Error description 237-180A3

Error message

180A3 Eje %1: Paso a cero de la velocidad en %4 con medición %5

Cause of error

While recording the Bode plot, a zero crossover of a measured velocity was detected.
For this type of measurement, non-linear effects of friction at velocity=0 should be avoided.

Error correction

Increase the ratio of the underlying velocity to the excitation amplitude


Error description 237-180A4

Error message

180A4 CC%2: Aumento de la carga máxima de computación eje %1

Cause of error

Due to a changed or newly activated set of machine parameters, the computing load of the CC
has increased compared to the load through the initial or previous set of machine parameters.
Factors in the computing load are the parameters for the PWM frequency (CfgPowerStage > ampPwmFreq), the controller performance
(CfgAxisHardware > ctrlPerformance), and the current controller cycle time (CfgCurrentControl > iCtrlPwmType).

Error correction

- Reboot the control to initially load the changed set of parameters while booting.
- Initially load the set of machine parameters with the highest computing load (if necessary
with the attribute Axes->PhysicalAxes->(axis designation)->deactivatedAtStart = TRUE)
and only then activate the set of machine parameters appropriate for the current hardware configuration
(with less computing load).


Error description 237-18500

Error message

18500 SKERN-CC%2: Error del sistema de medida CRC X%4

Cause of error

- Error en la suma de comprobación de los datos del sistema de medida

Error correction

- Reiniciar el control numérico
- En caso necesario, cambie la unidad de regulación (CC y UEC)
- Informar al servicio postventa


Error description 237-18501

Error message

18501 SKERN-CC%2: Error del sistema de medida BlockID X%4

Cause of error

- Error de Block-ID en los datos del sistema de medida

Error correction

- Reiniciar el control numérico
- En caso necesario, cambie la unidad de regulación (CC y UEC)
- Informar al servicio postventa


Error description 237-18502

Error message

18502 SKERN-CC%2: Error sistema medida Amplitud demasiado pequeña X%4

18800 SKERN-CC%2: Error sistema medida Amplitud demasiado pequeña X%4

Cause of error

- La amplitud del sistema de medida es demasiado pequeña

Error correction

-Comprobar la tensión de alimentación del sistema de medida
- Comprobar el cableado del sistema de medida
- Sustituir el sistema de medida
- Informar al servicio postventa


Error description 237-18503

Error message

18503 SKERN-CC%2: Error sistema medida Amplitud demasiado grande X%4

Cause of error

- La amplitud del sistema de medida es demasiado grande

Error correction

- Comprobar el cableado del sistema de medida
- En caso necesario, sustituir el sistema de medida
- Informar al servicio postventa


Error description 237-18504

Error message

18504 SKERN-CC%2: Error del sistema de medida Frecuencia errónea X%4

Cause of error

- Error de frecuencia en las señales del sistema de medida

Error correction

- Comprobar el cableado del sistema de medida incluido el apantallado
- Cambiar el sistema de medida si fuera necesario
- Informar al Servicio de asistencia al cliente


Error description 237-18505

Error message

18505 SKERN-CC%2: Error sistema medida Latchcntr. no incrementado X%4

Cause of error

- Latchcounter erróneo en los datos del sistema de medida

Error correction

- Reiniciar el control numérico
- Cambiar el regulador (CC o UEC) o el sistema de medida (sólo con EnDat), si fuera necesario
- Informar al servicio postventa.


Error description 237-18506

Error message

18506 SKERN-CC%2: Error del sistema de medida ID de pin X%4

Cause of error

- PIN-ID erróneo en los datos del sistema de medida

Error correction

- Cambiar el regulador (CC o UEC), si fuera necesario
- Informar al servicio postventa.


Error description 237-18507

Error message

18507 SKERN-CC%2: Error del sistema de medida EnDat22 F1 Bit puesto X%4

Cause of error

- Bit de error F1 fijado en el sistema de medida EnDat22

Error correction

- Seguir las indicaciones de las siguientes alarmas
- Comprobar/sustituir el cable del sistema de medida
- Sustituir el sistema de medida
- Informar al servicio postventa


Error description 237-18508

Error message

18508 SKERN-CC%2: Error del sistema de medida EnDat22 F2 Bit puesto X%4

Cause of error

- Bit de error F2 fijado en el sistema de medida EnDat22

Error correction

- Seguir las indicaciones de las siguientes alarmas
- Comprobar/sustituir el cable del sistema de medida
- Sustituir el sistema de medida
- Informar al servicio postventa


Error description 237-18509

Error message

18509 SKERN-CC%2: Error del sistema de medida EnDat22 CRC X%4

Cause of error

- Error en la suma de comprobación de los datos del sistema de medida EnDat22

Error correction

- Comprobar/cambiar el cable del sistema de medida
Cambiar el sistema de medida
- Informar al servicio postventa.


Error description 237-18510

Error message

18510 SKERN-CC%2: Error del sistema de medida valor de sobrepaso X%4

Cause of error

- Valor de sobrepaso no válido en los datos del sistema de medida

Error correction

- Informar al servicio postventa.


Error description 237-18511

Error message

18511 SKERN-CC%2: Error sist.med.: error recopilación maestro EnDat X%4

Cause of error

There is an error with the encoder (EnDat master).

Error correction

Inform your service agency


Error description 237-18520

Error message

18520 SKERN-CC%2: Error CRC con comunic. cíclica convert. frecuenc. %1

18523 UM (FS.B): Error CNC en comunicación de UM cíclica CC%2 %1

Cause of error

- Error CRC en la comunicación FS cíclica con el inversor

Error correction

- Reiniciar el control numérico
- Informar al servicio postventa


Error description 237-18521

Error message

18521 SKERN-CC%2: Error cont. con comunic. cícl. convert. frec. %1

18524 UM (FS.B): Error contador en comunicación de UM cíclica CC%2 %1

Cause of error

- Contador de paquetes erróneo en la comunicación FS cíclica con el inversor

Error correction

- Reiniciar el control numérico
- Informar al servicio postventa


Error description 237-18522

Error message

18522 SKERN-CC%2: Suma de comprobación errónea %1

18525 UM (FS.B): Error en la suma de comprobación CC%2 %1

Cause of error

- Error en la suma de comprobación del llamado UM-DriveID en la comunicación FS cíclica con el inversor

Error correction

- Reiniciar el control numérico
- Informar al servicio postventa


Error description 237-18530

Error message

18530 SKERN-CC%2: Estado del eje en SMP modificación no STO %1

Cause of error

- El eje no estaba en el estado STO al modificar alguno de los siguientes parámetros:
sciCcIndex, inverterInterface, motorConnector

Error correction

- Desconectar el accionamiento afectado o llevarlo al estado STO antes de la modificación del parámetro
- Comprobar el programa PLC y adecuarlo si fuera necesario.
- Informar al servicio técnico


Error description 237-18531

Error message

18531 SKERN-CC%2: Error de Watchdog SKERN

Cause of error

- Fallo de software interno (Ciclo Watchdog Low Prio)

Error correction

- Informar al servicio postventa.


Error description 237-18540

Error message

18540 Sistema de medida en X%4: error en Test de amplitud de señal

Cause of error

An encoder with incremental signals is connected to the indicated connection. An error occurred with this encoder while testing the signal amplitude:
- The dynamic sampling of an excessively high signal amplitude could not be completed successfully
- The dynamic sampling of an excessively low signal amplitude could not be completed successfully

Error correction

- Check connections and cable of the encoder
- Replace encoder or cable
- Inform your service agency


Error description 237-18541

Error message

18541 Generador impulsos rotat. EnDat a X%4: ha fallado la dinam. forz.

Cause of error

En la clavija de conexión indicada, ya está conectado un sistema de medida con interfaz EnDat. Para este sistema de medida, se produce un error en la dinamización forzada. Motivos posibles:
- el sistema de medida no está conectado correctamente
- el sistema de medida tiene un defecto

Error correction

- Revisar las conexiones y los cables del sistema de medida
- en caso necesario, reemplazar los cables o el sistema de medida
- avisar al servicio técnico


Error description 237-18542

Error message

18542 SKERN-CC%2: se produjo un error Single-Event-Upset-Fehler (SEU)

SKERN-MC: se produjo un error Single-Event-Upset-Fehler (SEU)

Cause of error

- Fallo interno de software
- Es posible que sea un fallo esporádico debido a la radiación EMV

Error correction

- Reiniciar el control numérico
- Comprobar el apantallamiento y la conexión del apantallamiento del equipo
- Proteger con una pantalla o eliminar las fuentes de interferencia EMV
- Informar al servicio postventa


Error description 237-18544

Error message

18544 SKERN-CC%2: Inversor SS0 solicitud eje%1

18554 UM (FS.B): CC%2 SS0 Petición %1

Cause of error

- El inversor solicita una función de parada SS0 mediante la comunicación UM(FS.B) cíclica

Error correction

- Tener en cuenta las siguientes notificaciones del inversor
- Reiniciar el control numérico


Error description 237-18545

Error message

18545 SKERN-CC%2: Inversor SS1F solicitud eje%1

18555 UM (FS-B): UM pide SS1F CC%2 %1

Cause of error

- El inversor solicita una función de parada SS1F mediante la comunicación cíclica UM(FS.B)

Error correction

- Tener en cuenta las siguientes notificaciones del inversor
- Reiniciar el control numérico


Error description 237-18546

Error message

18546 SKERN-CC%2: Inversor error Watchdog FSuC eje%1

18556 UM (FS.B): Error de Watchdog UM-FS.A CC%2 %1

Cause of error

- FS.B del inversor emite un error de Watchdog FS.A (WDF.A)
- El FS.A del inversor ya no está operativo

Error correction

- Reiniciar el control numérico
- Informar al servicio postventa
- En caso necesario, sustituir el inversor


Error description 237-18547

Error message

18547 SKERN-CC%2: Inversor FS.A Tensión de alimentación errónea eje%1

18557 UM (FS.B): UM-FS.A Tensión de alimentación defectuosa CC%2 %1

Cause of error

- Una tensión de alimentación interna es demasiado alta o demasiado baja

Error correction

- Tener en cuenta las siguientes notificaciones del inversor
- Comprobar la tensión de alimentación del inversor (jumper X76)
- Reiniciar el control numérico
- Informar al servicio postventa
- En caso necesario, sustituir el inversor


Error description 237-18548

Error message

18548 SKERN-CC%2: Inversor solicita una reacción SS1 eje%1

18558 UM (FS.B): UM pide reacción SS1 CC%2 %1

Cause of error

- El inversor solicita una reacción de parada SS1 mediante la comunicación cíclica UM(FS.B)

Error correction

- Tener en cuenta las siguientes notificaciones del inversor


Error description 237-18549

Error message

18549 SKERN-CC%2: Inversor solicita una reacción SS2 eje%1

18559 UM (FS.B): UM pide una reacción SS2 CC%2 %1

Cause of error

- El inversor solicita una reacción de parada SS2 mediante la comunicación cíclica UM(FS.B)

Error correction

- Tener en cuenta las siguientes notificaciones del inversor


Error description 237-18550

Error message

18550 Se recibió un comando de prueba en un software de lanzamiento.

Cause of error

Error injection was demanded for a release software. This is not permissible!

Error correction

- Use autotest software!
- Inform your service agency


Error description 237-18552

Error message

18552 SKERN-CC%2: Error Stuck-At en el canal de temperatura

Cause of error

- El canal Wandler-AD (en el regulador) para la generación de la temperatura Board es defectuoso
- El firmware del regulador ha detectado un error

Error correction

- Cambiar el regulador (CC o UEC), si fuera necesario
- Informar al servicio postventa.


Error description 237-18553

Error message

18553 SKERN-CC%2: Error Stuck-At en el canal de tensión %4

Cause of error

- Unidad de regulación defectuosa (canal ADC).
- Problema con los controladores del firmware de la unidad de regulación (CC, UEC).

Error correction

- Informar al servicio postventa.
- En caso necesario, sustituir la unidad de regulación (CC, UEC).


Error description 237-18801

Error message

18801 Autotest manipulation via hcS_AUTO_TEST_SKERN_CC is active!

Cause of error

- An error injection was triggered
- No officially released software version is installed

Error correction

- Check the software version of the control
- Install a released software version
- Inform your service agency


Error description 237-18802

Error message

18802 SKERN-CC: cargado software de test sin liberación de la seguridad

Cause of error

En el CC hay software de prueba sin autorización de seguridad
- este software no se ha probado ni autorizado
- no se ha calculado una suma de comprobación

Error correction

- después de aceptar el error se podrá utilizar este software exclusivamente para pruebas
- Comprobar la versión del software
- Generar ficheros de servicio
- Informar al servicio postventa


Error description 237-18803

Error message

18803 CC%2 Synchronisation des SPLC-LZS verloren

Comienza la transmisión del puffer de tiempo real en osciloscopio integr.

Estado actual de los ejes no recibido

Se ha activado el módulo de cálculo DCC

Herramienta inconsistente

La simulación gráfica 3D se calcula de nuevo...

FT y FMAXT no reciben soporte con este software NC

FN15: PRINT no recibe soporte de este software NC

FN25: PRESET no recibe soporte de este software NC

FN31: RANGE SELECT no recibe soporte de este software NC

FN32: PLC PRESET no recibe soporte de este software NC

18075 CC%2 %1 Masa calculada: %4 [kg*0.001]

18076 CC%2 %1 No alcanzado valor umbral aceleración: %4 [porcentaje]

18073 Transmitir parámetros de máquina para eje %1

1000F Alarma no anulada, emisión de la alarma repetida

La estrategia de continuación del mecanizado de palets no está soportada

El gráfico de test en 3D se calculará de nuevo

La memoria de gráficos está llena

18086 %1 LAC: Measured mass moment of inertia: %4 [0.001*kg*m*m]

18087 %1 LAC: Masa calculada: %4 [0.001*kg]

Cause of error


Error description 237-19000

Error message

19000 DQ-LT %1: Sobrecorriente ID=%4; Valor interferencia =%5

Cause of error

La etapa de potencia ha detectado una sobrecorriente.
- Error de parametrización de la regulación
- Motor tiene cortocircuito o cortocircuito a tierra.
- Funcionamiento U/f: pendiente de arranque demasiado pequeña
- Funcionamiento U/f: corriente nominal del motor mucho más grande que la del módulo motor.
- Alimentación: corrientes de descarga y recarga altas durante un fallo de la tensión de red.
- Alimentación: corrientes de recarga altas durante una sobrecarga de motor y fallo de la tensión del circuito intermedio.
- Alimentación: corrientes de cortocircuito durante el arranque por falta de reactancia de conmutación.
- Error de conexión de los cables de potencia.
- Longitud de los cables de potencia sobrepasa la longitud permitida.
- Etapa de potencia defectuosa.
Valor de interferencia (interpretar por bit):
Bit 0: Fase U.
Bit 1: Fase V.
Bit 2: Fase W.

Error correction

- Comprobar los datos de motor, si es necesario, realizar puesta en marcha.
- Comprobar tipo de conexionado del motor (estrella-delta)
- Funcionamiento U/f: aumentar pendiente de arranque.
- Funcionamiento U/f: comprobar la signación de las corrientes nominales del motor y módulo motor.
- Alimentación: comprobar calidad de la red.
- Alimentación: reducir carga de motor.
- Alimentación: conexión correcta de la reactancia de conmutación de red.
- Comprobar la conexión de los cables de potencia.
- Comprobar los cables de potencia respecto a cortocircuito o cortocircuito a tierra.
- Comprobar la longitud de los cables de potencia.
- Sustituir la etapa de potencia.


Error description 237-19001

Error message

19001 DQ-MotEnc %1: Distancia marcas cero ID=%4; Valor interferencia=%5

Cause of error

La distancia de marca cero no corresponde con la distancia de marca cero parametrizada.
En el caso de transmisores codificados por distancia, la distancia de marca cero se detecta mediante marcas cero emparejadas.
De ello resulta que la falta de una marca cero depediendo del emparejamiento no puede provocar ningún error y no tiene ningún efecto sobre el sistema.
Valor de interferencia (interpretar decimal):
Incrementar la última distancia de marca cero medida en incrementos (4 incrementos = 1 línea del transmisor).
El signo identifica la dirección de desplazamiento durante la captación de la distancia de marca cero.

Error correction

- Comprobar el tendido de los cables del transmisor respecto a la compatibilidad electromagnética.
- Comprobar las conexiones por enchufe.
- Comprobar el tipo de transmisor (transmisores con marcas cero equidistantes).
- Sustituir el transmisor y/o los cables de transmisor.


Error description 237-3001

Error message

13001 UM3: schwerwiegender Fehler (Stopp-Reaktion SS1) %1

Cause of error

Für weitere Informationen nachfolgende Alarmmeldungen (13xxx) beachten!


Error description 237-3002

Error message

13002 UM3: Interne Überwachung (Stopp-Reaktion SS2) %1

Cause of error

Für weitere Informationen nachfolgende Alarmmeldungen (13xxx) beachten!


Error description 237-3007

Error message

13007 UM3: VarioLink-Kommunikationsfehler %1

Cause of error

- Umrichter meldet Fehler in der VarioLink-Kommunikation

Error correction

- Steuerung neu starten
- Variolink-Verbindung überprüfen


Error description 237-3010

Error message

13010 UM3: Umrichter meldet Fehler in der asynchronen Kommunikation %1

Cause of error

- Umrichter meldet Fehler in der asynchronen Kommunikation mit der CC

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3011

Error message

13011 UM3: CC meldet Fehler in der asynchronen Kommunikation %1

Cause of error

- CC meldet Fehler in der asynchronen Kommunikation mit dem Umrichter

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3018

Error message

13018 UM3: CC antwortet nicht auf Message %4 vom Umrichter %1

Cause of error

- CC antwortet innerhalb einer vorgegebenen Zeit nicht auf die angegebene Message vom Umrichter
(Message Code ist dezimal angezeigt, aber hexadezimal zu interpretieren)

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3019

Error message

13019 UM3: Umrichter antwortet nicht auf Kommando %4 von der CC %1

Cause of error

- Der Umrichter antwortet innerhalb einer vorgegebenen Zeit nicht auf das angegebene Kommando von der CC
(Kommando Code ist dezimal angezeigt, aber hexadezimal zu interpretieren)

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3801

Error message

13801 UM-FSSW:Telegrammzähler Fehler FS-Kommunikation %1 Soll:%4 Ist:%5

Cause of error


Error description 237-3802

Error message

13802 UM-FSSW: UM-DriveID Fehler FS-Kommunikation %1 Soll:%4 Ist:%5

Cause of error


Error description 237-3804

Error message

13804 UM-SOC: comprobación topología parámetros UM ha fallado %1

Cause of error


Error description 237-3805

Error message

13805 UM-SOC: datos configuración FS falseados %1 %4 %5

Cause of error


Error description 237-3806

Error message

13806 UM-SOC: UM-DriveID de UM-SOC y UM-FSuC no son iguales %1 %4 %5

Cause of error


Error description 237-3820

Error message

13820 UM-SOC: Spannungsüberwachung 3,3V-FSuC überschritten

Cause of error


Error description 237-3891

Error message

13891 UM-SOC: Fehlerhafte Include-Datei (erhaltene Version:%4 - erwartete Version:%5)

Cause of error

- Software von Reglereinheit und Umrichter(FS) sind nicht mit der gleichen Include-Datei compiliert worden.

Error correction

- Softwareversion prüfen und gegebenenfalls neu laden
- Kundendienst benachrichtigen


Error description 237-8800

Error message

18800 SKERN-CC: Geberwarnung Amplitude zu niedrig X%4

Cause of error


Error description 238-1000

Error message

1000 UVR%2 Sobrecorriente

Cause of error

The power supply unit hat detected an exceedance of the permissible current on its supply connection

Error correction

Inform your service agency


Error description 238-1001

Error message

1001 UVR%2 Corriente de fases demasiado grande

Cause of error

The line current consumed by the power supply unit is close to the maximum permissible value

Error correction

- Inspect the design of the inverter system
- Reduce the power consumption of the inverter system
- Inform your service agency


Error description 238-1002

Error message

1002 UVR%2 Tensión del circuito intermedio demasiado alta

Cause of error

The power supply unit has detected that the DC-link voltage is too high

Error correction

Inform your service agency


Error description 238-1003

Error message

1003 UVR%2 Error de red

Cause of error

The supply unit hat detected a faulty power supply network.

Error correction

- Check the supply connection, and ensure correct supply connection
- Inform your service agency


Error description 238-1004

Error message

1004 UVR%2 Corrente de fases demasiado pequeña

Cause of error

The power supply unit is reporting that the DC-link voltage is too low.

Error correction

- Check the supply connection
- Check the parameters and stability of the supply network
- Inform your service agency


Error description 238-1006

Error message

1006 UVR%2 Corriente de fuga demasiado grande

Cause of error

The leakage current monitor of the power supply unit has detected an impermissibly high value.

Error correction

- Check the wiring of the power modules and motors
- Check the motor lines and DC link for sufficient insulation resistance to ground
- Inform your service agency


Error description 238-1007

Error message

1007 UVR%2 Temperatura en el radiador demasiado alta

Cause of error

La temperatura del disipador de calor en UVR sobrepasa un valor crítico.

Error correction

Reducir la potencia.


Error description 238-1008

Error message

1008 UVR%2 Error en el control IGBT

Cause of error

The supply unit has detected an error with the IGBT drive circuit

Error correction

Inform your service agency


Error description 238-100A

Error message

100A UVR%2 Temperatura en el radiador críticamente alta

Cause of error

The heat-sink temperature in the UVR supply unit is reaching critical values.

Error correction

- Reduce the power drawn from the DC link
- Check the temperature or climate control unit of the electrical cabinet
- Check for ventilation clearances around the power supply unit
- Inform your service agency


Error description 238-100B

Error message

100B UVR%2 Error durante la carga del circuito intermedio

Cause of error

The power supply unit has detected a fault during charging of the DC link.

Error correction

- Check the DC-link bus mounting or the DC-link wiring for a short circuit
- Inform your service agency.


Error description 238-100C

Error message

100C UVR%2 Servicemode activado

Cause of error

The service mode of the UVR has been activated. Control of the UVR now occurs over the service interface.

Error correction

End the service mode at the service interface.


Error description 238-100D

Error message

100D UVR%2 Control PWM erróneo

Cause of error

The PWM drive circuit monitor is reporting an error

Error correction

Inform your service agency


Error description 238-100E

Error message

100E UVR%2 Reconocimiento del hardware erróneo

Cause of error

The hardware detection of the power supply unit (so-called HIK) is faulty

Error correction

Inform your service agency


Error description 238-100F

Error message

100F UVR%2 Error de configuración

Cause of error

The configuration of the UVR power supply unit is faulty.

Error correction

- Check the configuration of the power supply unit, and correct it as necessary (CfgSupplyModule3xx)
- Inform your service agency


Error description 238-1010

Error message

1010 UVR%2 Baja tensión errónea

Cause of error

The supply voltage monitor in the supply unit is reporting an error

Error correction

Inform your service agency


Error description 238-1011

Error message

1011 UVR%2 Interferencia del ventilador de la fuente de alimentación

Cause of error

The UVR power supply unit has detected a fault in the supply unit fan.

Error correction

- Check the supply unit fan for whether it is possibly blocked by objects or contamination
- Inform your service agency


Error description 238-1012

Error message

1012 UVR%2 Error de software

Cause of error

Internal fault of the power supply unit

Error correction

Inform your service agency


Error description 238-1013

Error message

1013 UVR%2 Error durante el autotest

Cause of error

A fault has arisen in the power supply unit during the internal self-test.

Error correction

- Check the wiring of the supply unit
- Inform your service agency


Error description 238-1014

Error message

1014 UVR%2 Error de regulación

Cause of error

A fault has arisen in the regulator in the power supply unit

Error correction

Inform your service agency


Error description 238-1015

Error message

1015 UVR%2 Sobrecarga de los +24V de fuente alimentación integrada

Cause of error

The current consumption of the 24 V consumers on the integrated power supply unit of the UVR exceeds the maximum permissible value.

Error correction

- Check the wiring of the +24 V (X76, X90) of the power supply unit integrated into the UVR
- Check consumers on +24 V, and reduce as needed
- Check the planning of the machine according to the technical manual of your inverter system
- Check the configuration of CfgSupplyModule3xx/MP_ps24VMaxLoadCurr
- Inform your service agency


Error description 238-1016

Error message

1016 UVR%2 Error CRC de la transmisión HSCI

Cause of error

A checksum error was detected during data transmission over HSCI.

Error correction

- Check the HSCI connections and HSCI cables
- Inform your service agency


Error description 238-1017

Error message

1017 UVR%2 Máxima capacidad admitida circuito intermedio soprepasada

Cause of error

The UVR power supply unit has detected an impermissibly high DC-link capacity.

Error correction

- Check the design of the inverter system
- Reduce the number of modules connected to the DC-link (UM, CMH)
- Inform your service agency


Error description 238-1018

Error message

1018 UVR%2 La temperatura del procesador alcanza valores críticos

Cause of error

The processor temperature in the UVR is reaching critical values.

Error correction

- Check the temperature in the electrical cabinet
- Check the climate control unit for proper functioning
- Inform your service agency


Error description 238-1019

Error message

1019 UVR%2 Se ha sobrepasado la temperatura máxima del procesador

Cause of error

The maximum temperature of the processor in the supply unit has been exceeded.

Error correction

- Check the temperature in the electrical cabinet
- Check the climate control unit for proper functioning
- Reduce the power of the inverter system
- Inform your service agency


Error description 238-101A

Error message

101A UVR%2 Sincronización con la red de alimentación fallida

Cause of error

The synchronization between the supply unit and the supply network was not successful.

Error correction

- Check for a faulty connection of the main supply conductors
- Check SITOR fuses for the inverter system
- Check the power supply network
- Inform your service agency


Error description 238-101B

Error message

101B UVR%2 Valor tensión media circuito intermedio demasiado alta

Cause of error

The UVR power supply unit has detected that the amount of the DC-link mean voltage is reaching impermissibly high values.

Error correction

- Check the supply voltages of the UVR (line voltage).
- Ensure that operation occurs on a TN network. Operation on TT or IT networks is not permitted. Please refer to the technical manual of your inverter system.
- Inform your service agency.


Error description 238-101C

Error message

101C UVR%2 Medición de la tensión errónea

Cause of error

The supply unit is reporting an error in the DC-link voltage measurement

Error correction

Inform your service agency


Error description 238-101D

Error message

101D UVR%2 Corriente configurada circuito intermedio demasiado baja

Cause of error

La tensión continua configurada en MP_dcLinkVoltage es demasiado baja.
La tensión continua configurada debe ser mayor que el valor de rectificación de la tensión de red disponible. Si una unidad de suministro es operada p. ej. con una tensión de red de 3AC 480 V, el fabricante de la máquina debe aumentar
la tensión continua generada en MP_dcLinkVoltage a DC 720V.

Error correction

- Comprobar los datos introducidos en el parámetro CfgSupplyModule3xx/MP_dcLinkVoltage y, en caso necesario, adaptarlos.
- Informar al servicio postventa.


Error description 238-101E

Error message

101E UVR%2 El sensor de temperatura emite datos erróneos

Cause of error

The temperature sensor in the supply unit is defective or is returning faulty data.

Error correction

- Inform your service agency


Error description 238-101F

Error message

101F UVR%2 No hay ningún KDR conectado o es erróneo

Cause of error

Se ha detectado una inductancia demasiado baja en la bobina de conmutación.
Es posible que no se haya conectado una bobina de conmutación o que la conexión esté averiada.

Error correction

- Comprobar que la bobina de conmutación está en la conexión adecuada
- Comprobar la inductancia de la bobina de conmutación
- Informar al servicio postventa


Error description 239-0001

Error message

1 CC-FSUC: internal error CC%2 %1

2 MC-FSUC: errores internos

3 UM-FSUC: errores internos CC%2 %1 %10

Cause of error

Internal software error (unexpected program sequence)

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0004

Error message

4 CC-FSUC: errores de tensión CC%2 %1

5 MC-FSUC: errores de tensión

6 UM-FSUC: errores de tensión CC%2 %1 %10

Cause of error

Voltage monitoring reports an error.

Error correction

- Check the voltage supply of the affected units ("24 V" status LED on the unit)
- Inform your service agency


Error description 239-0007

Error message

7 CC-FSUC: errores de temperatura CC%2 %1 (Temperatura: %6,%7°C)

8 MC-FSUC: errores de temperatura (Temperatura: %6,%7°C)

Cause of error

Temperature monitoring reports an error.

Error correction

- Check the temperature in the electrical cabinet
- Inform your service agency


Error description 239-000A

Error message

A CC-FSUC: parametrización errónea CC%2 %1

Cause of error

The FS microcontroller received invalid parameter data.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-000C

Error message

C UM-FSUC: Parámetro FS inconsistente CC%2 %1 %10

Cause of error

The FS microcontroller received inconsistent parameter data.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-000D

Error message

D CC-FSUC: ha fallado comunicación cíclica CC%2 %1

Cause of error

Cyclic communication between the MC and CC FS microcontroller failed.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-000F

Error message

F UM-FSUC: ha fallado comunicación cíclica CC%2 %1 %10

Cause of error

Cyclic communication between the MC and UM FS microcontroller failed.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0010

Error message

10 CC-FSUC: software inconsistente CC%2 %1

11 MC-FSUC: software inconsistente

12 UM-FSUC: software inconsistente CC%2 %1 %10

Cause of error

Internal software error (software corrupt)

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0013

Error message

13 CC-FSUC: errores de stack CC%2 %1

14 MC-FSUC: errores de stack

15 UM-FSUC: errores de stack CC%2 %1 %10

Cause of error

Internal software error (stack memory)

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0016

Error message

16 CC-FSUC: errores de software internos CC%2 %1

17 MC-FSUC: errores de software internos

18 UM-FSUC: errores de software internos CC%2 %1 %10

Cause of error

Internal software error (Single Event Upset)

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0019

Error message

19 CC-FSUC: errores de RAM CC%2 %1

1A MC-FSUC: errores de RAM

1B UM-FSUC: errores de RAM CC%2 %1 %10

Cause of error

Internal software error (RAM memory)

Error correction

- Generate the service file
- Inform your service agency


Error description 239-001C

Error message

1C CC-FSUC: interferencia de la supervisión de tensión CC%2 %1

1D MC-FSUC: interferencia de la supervisión de tensión

1E UM-FSUC: interferencia de la supervisión de tensión CC%2 %1 %10

Cause of error

The FS microcontroller reports defective monitoring of the voltage.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-001F

Error message

1F CC-FSUC: comprobación inicial consistencia del software CC%2 %1

20 MC-FSUC: comprobación inicial consistencia del software

21 UM-FSUC: comprobación inicial consistencia software CC%2 %1 %10

Cause of error

Internal software error (software corrupt)

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0022

Error message

22 CC-FSUC: comunicación cíclica sobrecargada CC%2 %1

24 UM-FSUC: comunicación cíclica sobrecargada CC%2 %1 %10

Cause of error

The FS microcontroller has received too many cyclic telegrams.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0025

Error message

25 CC-FSUC: comunicación cíclica perturbada CC%2 %1

27 UM-FSUC: comunicación cíclica perturbada CC%2 %1 %10

Cause of error

Cyclic communication on the FS microcontroller is impaired.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-002A

Error message

2A UM-FSUC: reconfiguración no autorizada CC%2 %1 %10

Cause of error

The FS microcontroller was reconfigured even though it had already received valid FS configuration data.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-002D

Error message

2D UM-FSUC: parámetros de los aparatos inconsistentes CC%2 %1 %10

Cause of error

The FS microcontroller received inconsistent configuration data.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0030

Error message

30 UM-FSUC: datos de configuración del canal B no válidos CC%2 /%110

Cause of error

Upon request by the B channel, the FS microcontroller set the FS configuration data to invalid.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0033

Error message

33 UM-FSUC: solicitud de autotest no válida CC%2 %1 %10

Cause of error

The FS microcontroller received a request to start the self-test even though STO and SBC are not active.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0036

Error message

36 UM-FSUC: autotest interrumpido CC%2 %1 %10

Cause of error

The FS microcontroller canceled a running self-test because of an error.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0039

Error message

39 UM-FSUC: errores de tensión en canal B CC%2 %1 %10

Cause of error

The B channel reports a voltage error.

Error correction

- Check the voltage supply of the affected units ("24 V" status LED on the unit)
- Inform your service agency


Error description 239-003C

Error message

3C UM-FSUC: ha fallado Watchdog B CC%2 %1 %10

Cause of error

The watchdog of the B channel timed out.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-003D

Error message

3D CC-FSUC: Wachtdog interno defectuoso CC%2 %1

3E MC-FSUC: Wachtdog interno defectuoso

3F UM-FSUC: Wachtdog interno defectuoso CC%2 %1 %10

Cause of error

Could not configure the internal watchdog of the FS microcontroller.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0042

Error message

42 UM-FSUC: errores de comunicación internos CC%2 %1 %10

Cause of error

The FS microcontroller detected an error in the cyclic communication within the inverter.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0045

Error message

45 UM-FSUC: comunicación cíclica inconsistente CC%2 %1 %10

Cause of error

The FS microcontroller detected an error in the cyclic communication with the MC.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0048

Error message

48 UM-FSUC: comunicación cíclica inconsistente CC%2 %1 %10

Cause of error

The FS microcontroller detected an error in the cyclic communication with the PAE module.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-004B

Error message

4B UM-FSUC: conexión motor incorrecta CC%2 %1 %10 (E: X%4, P: X%5)

Cause of error

The FS microcontroller detected an incorrect assignment of a motor connection.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-004E

Error message

4E UM-FSUC: parametrización no plausible CC%2 %1 %10

Cause of error

The FS microcontroller detected an incorrect sequence during parameterization.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-004F

Error message

4F CC-FSUC: errores de inicialización CC%2 %1

50 MC-FSUC: errores de inicialización

51 UM-FSUC: errores de inicialización CC%2 %1 %10

Cause of error

Internal software error (initialization failed)

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0052

Error message

52 CC-FSUC: aviso temperatura CC%2 %1 (Temperatura: %6°C)

53 MC-FSUC: aviso temperatura (Temperatura: %6°C)

Cause of error

Temperature monitoring reports a warning.

Error correction

- Check the temperature in the electrical cabinet
- Inform your service agency


Error description 239-0055

Error message

55 CC-FSUC: requerimiento de una reacción SS1F CC%2 %1

57 UM-FSUC: requerimiento de una reacción SS1F CC%2 %1 %10

Cause of error

Serious error detected.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-FFFD

Error message

FFFD CC-FSUC: ALARM TEST CC%2 %1

FFFE MC-FSUC: ALARM TEST

FFFF UM-FSUC: ALARM TEST CC%2 %1 %10

Cause of error

The functional safety microcontroller received a test alarm.

Error correction

- Generate the service file
- Inform your service agency


Error description 240-07D0

Error message

Sin permiso de escritura

Cause of error

Sie haben eine schreibgeschützte Datei zum Editieren angewählt.

Error correction

Vor dem Editieren Schreibschutz aufheben:
Schlüsselzahl 86357 eingeben.


Error description 240-07D1

Error message

No se encuentra el fichero '%1'

Cause of error

Diese Datei wurde nicht gefunden

Error correction

Datei neu anlegen oder generieren lassen


Error description 240-07D2

Error message

Tipo de fichero de '%1' incorrecto

Cause of error

Sie haben eine falsche Datei angewählt

Error correction

Wählen Sie eine andere Datei an


Error description 240-07D3

Error message

El fichero '%1' está codificado

Cause of error

Sie haben eine verschlüsselte Datei angewählt

Error correction

Geben Sie den Schlüsselcode ein


Error description 240-07D4

Error message

El acceso a '%1' está bloqeuado

Cause of error

You tried to edit an NC program while it was running in a Program Run mode.

Error correction

- Stop the NC program run


Error description 240-07D5

Error message

Cámino de fichero no válido: '%1'

Cause of error


Error description 240-0800

Error message

Tecla sin función

Cause of error

En este estado la tecla no está permitida no no tiene ninguna función.

Error correction

Pulsar otra teclas u otra Softkey.


Error description 240-0804

Error message

Programa NC no guardado

Cause of error

El programa NC está protegido ante escritura y por este motivo no puede almacenarse.

Error correction

- Abrir el administrador de ficheros y suprimir la protección contra escritura del programa NC. A continuación, de nuevo seleccionar el programa NC con el modo de funcionamiento Programación y almacenarlo.
- O bien, alternativamente: guardar el programa NC con otro nombre.


Error description 240-0CA3

Error message

Error en la comunicación interna

Cause of error

Internal software error.

Error correction

Inform your service agency


Error description 240-0CA4

Error message

Error en un proceso interno

Cause of error

Internal software error.

Error correction

Inform your service agency


Error description 241-09C4

Error message

Configuración errónea

Cause of error

Un parámetro de máquina contiene un valor erróneo, para más información ver Softkey información interna (texto0...2).

Error correction

- Corregir parámetros de máquina
- Informar al servicio postventa


Error description 241-09C5

Error message

Error de software interno

Cause of error

Error interno del control:
- Muy poca memoria disponible
- Otro error no especificado

Error correction

Informar al servicio postventa


Error description 241-09C6

Error message

Bloque de datos ya bloqueado

Cause of error

Se la ha requerido al editor de la tabla modificar una frase de datos bloqueada.

Error correction

Eliminar el bloqueo (p.ej., finalizar el programa NC o el cambio de herramienta) y repetir la indicación.


Error description 241-09C7

Error message

Bloque de datos disponible con una longitud incorrecta

Cause of error

Al editor de tablas se le ha indicado una tabla que contiene al menos un línea cuya longitud difiere de la longitud de la fila del nombre de la columna.

Error correction

Abrir la tabla con el editor de texto y acortar la línea en cuestión al final o rellenar la línea con espacios vacios.
Alternativamente cuando por ejemplo varias líneas son erróneas, puede copiarse con el administrador de ficheros esta tabla en una nueva que esté libre de errores.


Error description 241-09C8

Error message

Tabla de posiciones incorrecta

Cause of error

- La tabla de posiciones contiene más posiciones de cabezales que indicado dentro del parámetro de máquina CfgAxes.spindleIndices.

Error correction

- Borrar las posiciones inválidas de la tabla de posiciones


Error description 241-09C9

Error message

Valor erróneo `%1` en una regla de actualización `%2`

Cause of error

Incorrect syntax of the update rule:
- The keyword is missing or spelled incorrectly
- The keyword is unknown
- Invalid number for a rule
- Incorrect or unknown symbolic table name
- The entered column is missing in the table
- Column list is unequal during a copying statement

Error correction

- Note the additional information on the error message.
- Remember that the error can also be before the indicated place!
- Enter the statement in the correct syntax, or contact your machine tool builder.


Error description 241-09CA

Error message

Fallo de la regla de actualización '%1'

Cause of error

The update rule for updating a table is faulty and cannot be applied.

Error correction

- Please pay attention to other pending error messages.
- Enter the statement for updating the table in the correct syntax, or contact your machine tool builder.


Error description 241-09CB

Error message

Error al importar la tabla '%1' en '%2'

Cause of error

La importación de una tabla no se ha podido ejecutar.

Error correction

- Tener en cuenta las informaciones adicionales sobre el aviso de error. Para ello, pulsar la softkey INTERNE INFO.
- Tener en cuenta los otros avisos de error que aparezcan.
- Informar al servicio técnico.


Error description 241-09CC

Error message

Tabla '%1' errónea

Cause of error

The update to the table failed since the table is faulty.

Error correction

Please ensure that the table
- has the correct syntax
- exists
- is not write-protected
If necessary, contact your machine tool builder


Error description 241-09CD

Error message

Error al actualizar la tabla de herramientas '%1'

Cause of error

The update of the table failed.

Error correction

- Please pay attention to other pending error messages.
- Pay attention to the additional information regarding the error message or contact your machine tool builder.


Error description 241-09D0

Error message

Acceso denegado al archivo %1 durante la actualización

Cause of error

- No se puede realizar un seguimiento del archivo porque el acceso a la tabla no está disponible
- Puede que el control numérico todavía esté utilizando el archivo

Error correction

- Confirmar la parada NC, cerrar todos los archivos e intentarlo de nuevo.
- En caso de que todavía no sea posible actualizar: volver a iniciar el control numérico hasta que se genere un mensaje de interrupción de tensión.A continuación, iniciar de nuevo la actualización.


Error description 241-09D1

Error message

Archivo %1 modificado con Importar

Cause of error

The entered file was automatically modified during import:
- Program name
- Special characters removed
- End block inserted

Error correction

- Check the file
- Note the changes and check
- Use the file only if you feel that it is correct


Error description 241-0C03

Error message

Fichero o camino del fichero %1 no válido

Cause of error

La indicación de un nombre de fichero o de una ruta de fichero para la actualización de la operación de fichero es errónea y no puede ejecutarse.

Error correction

- Tener en cuenta las informaciones adicionales sobre el aviso de error. Para ello, pulsar la softkey INTERNE INFO.
- Tener en cuenta los otros avisos de error que aparezcan.
- Comprobar la sintaxis en la indicación de fichero y ruta de fichero para la operación de fichero.
- Comprobar si el fichero y la ruta de fichero existen realmente.
- Informar al servicio técnico.


Error description 241-0C04

Error message

Error al actualizar con la operativa del fichero

Cause of error

La operación de fichero de una regla de actualización no se ha podido ejecutar.

Error correction

- Tener en cuenta las informaciones adicionales sobre el aviso de error. Para ello, pulsar la softkey INTERNE INFO.
- Tener en cuenta los otros avisos de error que aparezcan.
- Informar al servicio técnico.


Error description 241-0C05

Error message

Fallo de la regla de actualización '%1'

Cause of error

La regla de actualización de la operación de fichero es errónea y no puede ejecutarse.

Error correction

- Tener en cuenta las informaciones adicionales sobre el aviso de error. Para ello, pulsar la softkey INTERNE INFO.
- Tener en cuenta otros avisos de error que aparezcan.
- Comprobar la sintaxis de la instrucción para la operación de fichero.
- Informar al servicio técnico


Error description 242-07D1

Error message

Fichero no válido

Cause of error

- No se ha encontrado el fichero insertado en el texto
- No se ha seleccionado ningún fichero
- Se ha seleccionado el mismo fichero que ya ha sido editado por el editor de textos
- El fichero seleccionado está siendo ya editado por otra aplicación
- Fichero no válido

Error correction

- Seleccional otro fichero
- Cerrar el fichero en la otra aplicación


Error description 242-07D3

Error message

Memoria intermedia vacía

Cause of error

Se ha intentado insertar frases desde la memoria intermedia a pesar de que después de la última interrupción de corriente no se ha copiado nada.

Error correction

Antes de poder insertar algo, llenar la memoria intermedia con la función "Copiar".


Error description 242-07D4

Error message

Texto no encontrado

Texto no encontrado

Cause of error

El texto buscado con el editor ASCII durante la ejecu- ción de un fichero no fue encontrado en el fichero.

Error correction

Buscar otro texto (Atender mayúsculas/minúsculas).


Error description 242-07D5

Error message

Error de introducción

Cause of error

Uno de los valores introducidos sobrepasa los límites de introducción admisibles.

Error correction

Comprobar los valors introducidos.


Error description 242-07D7

Error message

Sin permiso de escritura

Cause of error

The called file is write-protected. Sometimes it can no longer be saved under this name.

Error correction

- Save the file under another name - Select another file - Cancel write protection


Error description 242-07DA

Error message

Fichero no guardado

Cause of error

El fichero está protegido contra escritura y no ha podido almacenarse.

Error correction

- Eliminar la protección contra escritura en la administración de ficheros. Seleccionar el editor de textos e intentar almacenar de nuevo el fichero.
- Guardar el fichero con otro nombre.


Error description 243-00F5

Error message

Número de serie?

Cause of error


Error description 245-03F5

Error message

El servidor de configuración no está preparado

Cause of error

No está preparada la comunicación interna del sistema al servidor de configuración mediante el interfaz de datos.

Error correction

Informar al servicio postventa


Error description 245-03F6

Error message

No pudo abrirse el servidor de configuración Queue

No pudo abrirse el servidor de configuración Queue

Cause of error

Error en la comunicación interna del sistema

Error correction

Informar al servicio postventa


Error description 245-03F7

Error message

No han podido leerse los datos de configuración '%1'

No han podido leerse los datos de configuración '%1'

No han podido escribirse los datos de configuración '%1'

Cause of error

Error en la comunicación interna del sistema

Error correction

Informar al servicio postventa


Error description 245-03F8

Error message

No han podido escribirse los datos de configuración '%1'

Cause of error

Error en la comunicación interna del sistema

Error correction

Informar al servicio postventa


Error description 245-03F9

Error message

Error en PGM-MGT configuración %1

Cause of error

Datos falsos o no válidos en la configuración del administrador de ficheros

Error correction

Corregir y guardar los datos correspondientes


Error description 245-03FA

Error message

¡Error interno!

Cause of error

Error de software interno en el administrador de ficheros

Error correction

Informar al servicio postventa


Error description 245-03FB

Error message

Proceso no disponible

Cause of error

No puede activarse uno de los procesos introducidos en los datos de configuración

Error correction

Informar al servicio postventa


Error description 245-03FC

Error message

No se ha podido abrir ClientQueue (%1)

Cause of error

Error en la comunicación interna del sistema

Error correction

Informar al servicio postventa


Error description 245-03FD

Error message

Error general en el sistema interno Queue (%1)

Cause of error

Error en la comunicación interna del sistema

Error correction

Informar al servicio postventa


Error description 245-03FE

Error message

No se dispone de receptor para un mensaje del sistema interno

Cause of error

Error en la comunicación interna del sistema

Error correction

Informar al servicio postventa


Error description 245-03FF

Error message

Proceso de datos erróneo

Cause of error

Error de software interno

Error correction

Informar al servicio postventa


Error description 245-0401

Error message

No puedo enviarse el mensaje interno

Cause of error

Error en la comunicación interna del sistema

Error correction

Informar al servicio postventa


Error description 245-040D

Error message

Entrada/salida externa no dispuesta

Cause of error

- El interfaz no está conectado.
- El aparato externo no está conectado o no está listo.
- El cable de de transmisión es defectuoso o incorrecto.

Error correction

Comprobar la línea de transmisión de datos.


Error description 245-0413

Error message

¡Problemas al reconocer el dispositivo USB!

Cause of error

- no puede reconocerse el dispositivo USB utilizado
- el dispositivo USB no pudo ser conectado al sistema

Error correction

- desconectar el dispositivo USB y volver a intentarlo
- intentarlo con otro dispositivo USB


Error description 245-0414

Error message

¡Problemas al desconectar el dispositivo USB!

Cause of error

- el dispositivo USB utilizado no ha podido ser desconectado correctamente, o no ha sido desconectado mediante la Softkey de función
- un fichero en el dispositivo USB está todavia abierto
- el dispositivo USB no pudo ser desconectado del sistema

Error correction

- desconectar correctamente el dispositivo USB correspondiente, mediante la Softkey de función
- cerrar las aplicaciones con acceso a un fichero del dispositivo USB


Error description 245-0416

Error message

Transmisión de datos en serie errónea

Cause of error

- El interfaz no está configurado correctamente
- El cable de de transmisión es defectuoso o incorrecto
- fichero no válido para la configuración del interfaz seleccionada

Error correction

- Comprobar la configuración del interfaz en ambos participantes de la transmisión.
- Comprobar la línea de transmisión de datos.
- Comprobar, si está disponible el fichero válido para la transmisión


Error description 245-0851

Error message

No pudo iniciarse el programa de visualización.

Cause of error

Todavía está abierto un diálogo de selección para el arranque de una programa de visualización externo

Error correction

Llevar de nuevo al primer plano el diálogo de selección oculto, dado el caso, mediante la barra de tareas HeROS
- Seleccionar o bien el programa de visualización deseado para el ulterior mecanizado
- O bien interrumpir la selección del programa de visualización


Error description 245-0861

Error message

No está permitido modificar los derechos de acceso: %1

Cause of error

Solamente el propietario o el usuario "root" están autorizados a modificar los permisos de acceso del fichero o del directorio.


Error description 250-138B

Error message

El programa fue modificado

Cause of error

Se ha modificado el programa fuera de su ejecución!

Error correction

Comprobar, si el programa modificado debe ser ejecutado y posicionar de nuevo con GOTO.


Error description 250-138C

Error message

Memoria principal insuficiente (RAM)

Cause of error

El control dispone de escasa memoria principal física

Error correction

Equipar el hardware con al menos 128 MB RAM.


Error description 250-138D

Error message

Programa actual sin seleccionar, selección con administ. ficheros

Cause of error

El programa visualizado no ha sido seleccionado en la selección del programa.

Error correction

Utilizar el administrador de ficheros para seleccionar un programa para el inicio.


Error description 250-138E

Error message

¡Se ha modificado el programa durante su ejecución!

Cause of error

Se ha modificado un programa durante su ejecución.

Error correction

Comprobar, si el programa modificado debe ser ejecutado.


Error description 250-138F

Error message

¡No pudo abrirse el diálogo Cycle Query!

Cause of error

Ya existe un diálogo abierto.

Error correction

Cerrar el diálogo abierto y reinicar de nuevo el programa.


Error description 250-1390

Error message

No puede activarse la aplicación: %1

Cause of error

La otra aplicación no está iniciada o tiene otro título.

Error correction

Iniciar la otra aplicación de forma manual.


Error description 250-1391

Error message

Error al transmitir comando al servidor PLC

Error al transmitir comando al servidor PLC

Cause of error

Error de software interno.

Error correction

Informar al servicio postventa.


Error description 250-1392

Error message

Error al transmitir comando al servidor SQL

Cause of error

Error de software interno.

Error correction

Informar al servicio postventa.


Error description 250-1393

Error message

Error en la comunicación interna

Cause of error

Error de software interno.

Error correction

Informar al servicio postventa.


Error description 250-1394

Error message

Error en un proceso interno

Cause of error

Error de software interno.

Error correction

Informar al servicio postventa.


Error description 250-1395

Error message

Error en un proceso interno

Cause of error

Error de software interno.

Error correction

Informar al servicio postventa.


Error description 250-1396

Error message

Continuación programa imposible

Continuación programa imposible

Cause of error

No es posible la continuación del programa en el punto de interrupción.

Error correction

Con Goto, posicionarse al principio del programa o seleccionar de nuevo el programa.
En el mecanizado de palets, actualizar la tabla de palets (dado el caso, poner ESTADO DE W en BLANCO).
A continuación puede ser arrancado el programa.


Error description 250-1397

Error message

Movimiento de eje cancelado

Cause of error

Ha sido parada o interrumpida la referenciación de un eje antes de alcanzar el destino.

Error correction

Comprobar el eje, acusar recibo del error, arrancar de nuevo la referenciación.


Error description 250-1398

Error message

Imposible acceder al fichero

Cause of error

No puede accederse al fichero, quizás ha sido borrado.

Error correction

Seleccionar otro fichero.


Error description 250-1399

Error message

Imposible acceder al fichero

Cause of error

El fichero no es un programa NC válido para este control.

Error correction

Seleccionar otro programa.


Error description 250-139A

Error message

Programa NC no seleccionado

Cause of error

El programa NC no ha sido seleccionado a través del administrador de ficheros (tecla PGM MGT).

Error correction

Para que pueda iniciarse este programa, debe ser seleccionado a través del administrador de ficheros (tecla PGM MGT) o debe iniciarse con el programa seleccionado en la ejecución frase a frase.


Error description 250-13A7

Error message

No es posible esteblecer la conexión con el DNC

No es posible esteblecer la conexión con el DNC

Cause of error

No se ha podido establecer la conexión al DNCF.


Error description 250-13A8

Error message

No es posible esteblecer la conexión con el DNC

Cause of error

No se ha podido establecer la conexión al DNCF.
El TeleService está siendo utilizado por otra aplicación.

Error correction

- Reiniciar el control numérico
- Si el problema persiste, informar al servicio postventa


Error description 250-13A9

Error message

No es posible esteblecer la conexión con el DNC

Cause of error

No se ha podido establecer la conexión al DNCF.
El parámetro de máquina para el TeleService no está configurado correctamente.

Error correction

El parámetro de máquina para el TeleService "CfgServiceRequest" debe configurarse correctamente.


Error description 250-13AA

Error message

Falta la solicitud del TeleService

Cause of error

TeleService no ha podido ser activado o desactivado.


Error description 250-13AB

Error message

Falta la solicitud del TeleService

Falta la solicitud del TeleService

Cause of error

No puedo enviarse el requerimiento del TeleService.

Error correction

Comprobar las conexiones de red e intentarlo de nuevo.


Error description 250-13AC

Error message

Falta la solicitud del TeleService

Falta la solicitud del TeleService

Cause of error

El parámetro de máquina para el TeleService no está configurado correctamente.

Error correction

El parámetro de máquina para el TeleService "CfgServiceRequest" debe configurarse correctamente.


Error description 250-13AE

Error message

No es posible el acceso a la tabla

Cause of error

No puede accederse a la tabla. El fichero ha sido probablemente borrado.

Error correction

Generar de nuevo la tabla.


Error description 250-13AF

Error message

Tabla de presets errónea

Cause of error

En la tabla de presets no está marcado ningún preset como activo o lo están varios a la vez.

Error correction

Corregir la tabla de presets, sólo puede marcarse como activo un único preset.


Error description 250-13B6

Error message

La config. de parámetro no puede guardarse

Cause of error

Se ha intentado escribir los datos en un archivo de configuración protegida contra escritura.

Error correction

- Informar al servicio postventa


Error description 250-13B7

Error message

La tabla no puede seleccionarse

Cause of error

Uno de los parámetros de configuración para la selección de la tabla no se ha escrito.

Error correction

- Informar al servicio postventa


Error description 250-13B8

Error message

La cinemática de máq. contiene demasiados ejes rot.

Cause of error

Se han configurado más ejes de los permitidos. Con más de un eje rotativo el plano de mecanizado no puede inclinarse. El contol no da soprote a más de dos ejes rotativos en la cinemática de las máquinas.

Error correction

- Cambiar la configuración de la máquina: Utilice una descripción cinemática con un máx. de dos ejes rotativos.


Error description 250-13BD

Error message

No es posible ventana superpuesta PLC (módulo 9216)

Cause of error

A PLC pop-up window (PLC Module 9216) cannot be shown in the current operating situation.

Error correction

Activate the machine operation or close a dialog already open.


Error description 250-13BE

Error message

Número herramienta no existente

Cause of error

The tool number required for selection of a pocket number is not in the table.

Error correction

- Correct the tool table


Error description 250-13BF

Error message

Herramienta no existente

Cause of error

The tool is not present in the tool table.

Error correction

- Correct the tool table
- Select a tool table that contains the tool.


Error description 250-13C0

Error message

No hay puesto de herramienta

Cause of error

There is no fitting tool pocket in the pocket table for the tool.

Error correction

- Provide a fitting tool pocket


Error description 250-13C1

Error message

No es posible ventana superpuesta (módulo 9217)

Cause of error

Ein PLC-Überblendfenster (PLC-Modul 9217) kann in der aktuellen Bediensituation nicht angezeigt werden.

Error correction

Maschinen-Betriebsart aktivieren oder ein bereits geöffnetes Dialogfenster schließen.


Error description 250-13C2

Error message

¡No es posible en este estado el diálogo Cycle Query!

Cause of error

A cycle query dialog (PLC Module 9291) cannot be shown in the current operating situation.

Error correction

- Check the PLC program and correct if necessary


Error description 250-13C3

Error message

Comprobar ventana " Evaluación sistema medida EnDat"

Cause of error

No se puede mostrar la ventana de diálogo "evaluación del aparato de medición EnDat", ya que queda superpuesta por un modo de trabajo de trasfondo.

Error correction

Activar el modo de trabajo de la máquina y confirmar la ventana de diálogo "evaluación del aparato de medición EnDat".


Error description 250-13C4

Error message

Selección de programa no es posible

Cause of error

Actualmente, la selección de un programa NC no está permitida.

Error correction

Seleccionar el modo de ejecución de programa


Error description 250-13C6

Error message

Arranque del programa sin soporte

Cause of error

El inicio (Start) de un programa NC no es compatible en este estado.

Error correction

- Guiar los ejes sobre las marcas de referencia
- Ejecutar de nuevo el inicio del programa


Error description 250-13C7

Error message

Manejo no soportado

Cause of error

The control cannot be operated while it is in this state.

Error correction

Please wait until the axes have been referenced.


Error description 250-13CA

Error message

Arrancar programa en modofuncionamiento Ejecución programa

Cause of error

An error occurred in the previous program run

Error correction

Switch to the Program Run mode of operation and restart the program


Error description 250-17D3

Error message

No es posible tomar referencia

Cause of error

Por el momento, la toma de referencia no es posible, dado que el eje se está utilizando.

Error correction

Intentar de nuevo más tarde el paso por referencia.


Error description 250-F306

Error message

No es posible la selección de programa

Cause of error

No se ha podido realizar una selección externa de programa (mediante DNC o el PLC) porque el gestor de ficheros está abierto.

Error correction

- Seleccionar programa y cerrar gestor de ficheros.
- O cerrar gestor de ficheros y seleccionar programa externamente (mediante DNC o el PLC).


Error description 250-F308

Error message

Ha finalizado la gestión de ficheros mediante la selección externa de un programa

Cause of error

Mientras el gestor de ficheros estaba abierto, se encargó el control con un arranque externo del programa (mediante DNC o el PLC).
El gestor de ficheros se cerró y la selección externa de programa se realizó.


Error description 250-F30C

Error message

Tabla de puntos de referencia errónea

Cause of error

En la tabla de puntos de referencia no está marcado ningún punto de referencia como activo o lo están varios a la vez.

Error correction

Corregir la tabla de puntos de referencia.


Error description 250-F319

Error message

No se ha podido ejecutar la función %1

Cause of error

La función solicitada (p. ej. una pulsación de una softkey) no se ha podido ejecutar.

Error correction

- Activar de nuevo la llamada a la función un poco más tarde
- Si el problema persiste, informar al servicio postventa


Error description 250-F31A

Error message

Proc. interrumpido; siguiente inicio a partir del inicio de tabla

Cause of error

- Program aborted by user
- Program aborted because of an NC error
- Attempt at starting failed because of a missing table entry

Error correction

Remove the cause of the error. The next program start will take place from the beginning of the table.


Error description 250-F31D

Error message

El funcionamiento con ordenador piloto no es posible

Cause of error

Host computer operation cannot be enabled because a machining process is currently running.

Error correction

Terminate the current operation and then activate host computer operation.


Error description 250-F322

Error message

Tipo de program. no admis.

Cause of error

El tipo de programa del fichero no es válido.

Error correction

Seleccionar un programa NC válido


Error description 250-F323

Error message

3DROT activo: no es posible comprobar las posiciones del eje

Cause of error

Se ha intentado comprobar la posición de un eje, aunque la función del plano de mecanizado inclinado está activada. En el caso de que el plano de mecanizado inclinado esté activado, la comprobación de la posición del eje no es posible.

Error correction

Desactivar la inclinación del plano de mecanizado y volver a comprobar las posiciones del eje.


Error description 250-F324

Error message

No se puede mostrar el componente %1 debido a los límites configurados actualmente

Cause of error

Possible causes:
- A component with fewer than four limits was entered in the machine configuration under CfgComponentMon/components[]
- The values of the limits are not in ascending order.

Error correction

- Correct the machine configuration under CfgComponentMon/components[] or select another component in the "CM Detail" tab


Error description 250-F329

Error message

No se puede mostrar la tarea de control %1 debido a los límites configurados actualmente

Cause of error

Posibles causas:
- En la configuración de la máquina bajo Monitoring/CfgMonPreferences/monitors[] se registró una tarea de supervisión con menos de cuatro límites.
- Los valores de los límites de la entrada en CfgMonComponent no están en orden secuencial ascendente.

Error correction

- Comprobar la configuración de la máquina bajo Monitoring/CfgMonComponent y, si es necesario, corregirla o
- seleccionar otras tareas de supervisión en la pestaña "MON Detail"


Error description 250-F32A

Error message

No es posible la activación de la tabla

Cause of error

No es posible activar otra tabla de punto cero o de corrección durante el procesamiento de una frase.

Error correction

Esperar hasta el final del procesamiento de frase activo o, si es posible hacerlo con seguridad, accionar la softkey "Parada interna" en el procesamiento de frase


Error description 250-F32E

Error message

La tarea de vigilancia %1 no se puede visualizar.

Cause of error

No se puede mostrar la tarea de vigilancia. Posibles causas:
- Los ajustes de la pantalla para esta tarea de vigilancia son incompletos o incorrectos
- Los límites configurados no permiten visualizar la tarea de vigilancia

Error correction

- compruebe la configuración y ajústela si es necesario: CfgMonComponent > display
- Seleccionar otra tarea de vigilancia


Error description 250-F332

Error message

La ejecución del programa no es posible

Cause of error

Either there is an error in the program, or the program has been modified.

Error correction

- Check whether the program is free of errors, and execute a GOTO or reset before restarting
- Use the GOTO function in order to select the desired starting point for the restart. Or use a reset to restart the simulation from the beginning of the program.


Error description 250-F333

Error message

Punto de referencia no guardado

Cause of error

An error occurred while saving the preset.

Error correction

- Check the preset table and correct it if necessary
- Restart the control
- Try to save the preset again
- If the error recurs, save the service file and inform your service agency


Error description 250-F334

Error message

Punto de referencia no repuesto

Cause of error

An error occurred while resetting the preset.

Error correction

- Check the preset table and correct it if necessary
- Restart the control
- Try to save the preset again
- If the error recurs, save the service file and inform your service agency


Error description 250-F335

Error message

Este fichero no puede ser visualizado

Cause of error

Access to the file was denied.

Error correction

Check the access rights for the file


Error description 250-F33C

Error message

Check the "Evaluation of EnDat encoder" dialog window

Cause of error

The "Evaluation of EnDat encoder" dialog window can't be opened, because the "Traverse reference points" dialog box is not active.

Error correction

Activate the "Traverse reference points" dialog box and confirm the "Evaluation of EnDat encoder" dialog window.


Error description 250-F33D

Error message

GPS: settings have not been saved yet

Cause of error

You edited entries in the global program settings but did not save these entries.

Error correction

Apply or discard the settings


Error description 251-0D92

Error message

Error comunicación durante consulta datos configuración

Respuesta inesperada durante consulta bloque parámetros activo

Error durante solicitud consulta de los datos de configuración

Cause of error

En el osciloscopio integrado, al intentarse una consulta de datos de configuración, se ha producido un error interno de comunicación.

Error correction

- Realizar el control de la configuración de la frase de parámetros y, en su caso, efectuar la corrección
- Informar al servicio técnico


Error description 251-0D95

Error message

Error interno de comunicación en el osciloscopio

Cause of error

En el osciloscopio integrado, al intentarse un inicio de sesión en el gestor de canales (Channel-Manager), se ha producido un error interno de comunicación.

Error correction

Informar al servicio técnico


Error description 251-0D96

Error message

Error interno de comunicación en el osciloscopio

Cause of error

En el osciloscopio integrado, en el registro de distintos modos de funcionamiento, se ha producido un error interno de comunicación.

Error correction

Informar al servicio técnico


Error description 251-0D97

Error message

La función de salto está desactivada

Cause of error

Debido a un cambio de modo de funcionamiento, se ha desactivado la función de salto en el osciloscopio integrado.

Error correction

Ejecutar la función de salto en funcionamiento manual.


Error description 251-0D98

Error message

Modo de funcion. selec. incorrecto para función salto

Cause of error

La función de salto únicamente se puede activar en funcionamiento manual.

Error correction

Cambiar al modo de funcionamiento manual


Error description 251-0D99

Error message

No se puede leer la frase de parámetros

Cause of error

Ha fallado la consulta de la frase de parámetros activa de un eje.

Error correction

Comprobar las frases de parámetros del eje


Error description 251-0D9B

Error message

No pueden leerse los parámetros de inicialización

Cause of error

Se ha producido un error al leer el parámetro de inicialización de la función de salto del eje activo.

Error correction

Comprobar el fichero de inicialización


Error description 251-0D9C

Error message

Error al establecer de nuevo los parámetros

Cause of error

Ha fallado el restablecimiento del parámetro original de un eje.

Error correction

Tras la desactivación de la función de salto, realizar el control de los parámetros del eje.


Error description 251-0D9D

Error message

No existe la identificación de la frase de parámetros de un eje

Cause of error

Falla la identificación de la frase de parámetros para el restablecimiento del parámetro original de un eje.

Error correction

Tras la desactivación de la función de salto, realizar el control de los parámetros del eje, y en caso necesario corregirlos


Error description 251-0D9F

Error message

No se puede activar la función de salto

Cause of error

Aún no se han sobrepasado las marcas de referencia de uno o varios ejes.

Error correction

- Referenciar los ejes
- Seleccionar de nuevo la función de salto en el osciloscopio integrado


Error description 251-0DA0

Error message

No se puede activar la función de salto

Cause of error

Ha ocurrido un error interno de comunicación. No se ha podido determinar el estado de la frase de parámetros del eje o el estado de la toma de referencia.

Error correction

- Seleccionar de nuevo la función de salto en el osciloscopio integrado
>Informar al servicio técnico si el error se repite.


Error description 251-0DA1

Error message

No se puede inicializar la frase de parámetros

Cause of error

No se ha podido inicializar la frase de parámetros activa de un eje para la función de salto.

Error correction

- Seleccionar de nuevo la función de salto en el osciloscopio integrado
>Informar al servicio técnico si el error se repite.


Error description 251-0DA6

Error message

No se puede activar la función de salto

Cause of error

Se ha producido un error al leer los parámetros de inicialización o las frases de parámetros de la función de salto.

Error correction

Comprobar las frases de parámetros y los parámetro de inicialización y corregirlos en caso necesario


Error description 251-0DA7

Error message

Aceptación de valor real / nominal errónea

Cause of error

En la desactivación de la función de salto, no se ha podido realizar ninguna aceptación del valor de consigna /valor efectivo.

Error correction

- informar al servicio técnico, si el error se repite.


Error description 251-0DB7

Error message

La señal escogida no recibe soporte

Cause of error

La señal de posición seleccionada no recibe soporte del hardware del control numérico.

Error correction

Seleccionar otra señal.


Error description 251-0DD5

Error message

La señal CC seleccionada no está disponible

Cause of error

Al arrancar el registro de datos no puede asignarse la señal seleccionada del CC.

Error correction

Si se repite el error, informar al servicio postventa.


Error description 251-0DD6

Error message

Error en la sincronización de los canales de datos al PLC

Cause of error

Al arrancar el registro de datos se ha producido un error de sincronización entre IPO y PLC. Deben registrarse señales del PLC, pero el IPO no recibe ninguna respuesta del PLC.

Error correction

Si se repite el error, informar al servicio postventa.


Error description 251-0DD7

Error message

Error en la sincronización de la señal CC

Cause of error

Al arrancar el registro de datos se ha producido un error de sincronización entre IPO y CC. Deben registrarse señales del CC, pero el IPO no recibe ninguna respuesta del CC.

Error correction

Si se repite el error, informar al servicio postventa.


Error description 251-0DD8

Error message

Se ha sobrescrito el número de señales CC

Cause of error

Se ha sobrepasado el número permitido de señales de la CC.

Error correction

Limitar el número de señales de la CC al número permitido.


Error description 251-0DD9

Error message

Frecuencia de muestreo inesperada en la confirmación del canal de datos CC

Cause of error

Durante el acuse de recibo de un canal de datos de la CC, la frecuencia de muestreo del acuse de recibo no se corresponde con la esperada.

Error correction

Comprobar los ajustes del parámetro para la frecuencia de muestreo.


Error description 251-0DDA

Error message

Se ha sobrescrito con un ciclo CC el número de canales de datos en el registro.

Cause of error

En la grabación con el reloj de la CC se ha limitado el número de canales de datos.

Error correction

Limitar el número de canales de datos durante la grabación con el reloj de la CC al número máximo permitido.


Error description 251-0DE2

Error message

La señal escogida no recibe soporte

Cause of error

Permiso para señales IPO/CC-Dbg no disponible


Error description 251-0DE3

Error message

Sin permiso para grabar la señal

Cause of error

Falta el permiso necesario para registrar señales IPO o CC-Dbg.

Error correction

Inicie sesión en el controlador con un usuario que tenga permisos de lectura de los datos de la interfaz del fabricante (p. ej., con el usuario de función 'oemdataaccessread').


Error description 251-0DE4

Error message

La señal no se puede grabar

Cause of error

Falta el permiso para registrar señales del PLC


Error description 251-0DE5

Error message

La aplicación no puede arrancar

Cause of error

Falta el permiso para la versión del osciloscopio interno de control


Error description 251-0DE6

Error message

La señal escogida no recibe soporte

Cause of error

El permiso para señales de PLC no está disponible


Error description 251-0E18

Error message

Comprobar datos del fichero SCO

Cause of error

Ha abierto una versión anterior de un fichero SCO que ya no es compatible con la versión actual.

Error correction

Comprobar los datos incorporados.


Error description 251-0E28

Error message

No se ha podido guardar el fichero Trace

Cause of error

Trace file cannot be written to.

Error correction

Check whether write-access is granted for the selected partition (e.g. PLC).


Error description 251-0E29

Error message

No se ha podido realizar la lectura del fichero

Cause of error

A file could not be accessed for reading.

Error correction

Check whether read-access is granted for the selected partition (e.g. PLC).


Error description 251-0E2A

Error message

Falta el derecho de registro necesario para una señal

Cause of error

When loading a file or initializing the control, changed user rights have caused a signal to not have the necessary rights for recording
The signal is set to OFF in the selection dialog box of the integrated oscilloscope.


Error description 251-0E2B

Error message

No se ha encontrado el ID de señal en la lista de señales desbl.

Cause of error

The signal ID used was not found in the list of permitted signals. The signal is set to OFF in the selection dialog box of the integrated oscilloscope.


Error description 251-0E2C

Error message

Sin permiso para registrar la señal

Cause of error

There is no recording right for this signal. The signal is set to OFF in the selection dialog box of the integrated oscilloscope.


Error description 251-0E2D

Error message

No se ha encontrado el ID de señal en la lista de selección

Cause of error

The signal ID used was not found in the list of of the selection dialog box of the integrated oscilloscope. The signal is set to OFF.
The registered user might not have the right to access the signal.

Error correction

Log-on as a user with the necessary access right


Error description 251-0E34

Error message

La señal UVR seleccionada no está disponible

Cause of error

When data recording is started, the selected signal of the UVR cannot be assigned.

Error correction

If the error occurs repeatedly, please inform your service agency.


Error description 251-0E35

Error message

Error en la sincronización de las señales de la CC o UVR

Cause of error

Synchronization error between interpolator, CC controller unit, or UVR at start of data recording. CC or UVR signals are to be recorded, but the interpolator receives no response from the CC or UVR.

Error correction

If the error occurs repeatedly, please inform your service agency.


Error description 260-01FB

Error message

Módulo PLC no disponible: %1

Cause of error

No se ha podido encontrar el módulo PLC seleccionado.

Error correction

Seleccionar otro módulo PLC o informar al servico postventa.


Error description 260-01FC

Error message

Fichero temporal erróneo

Cause of error

No se ha podido generar el fichero temporal.

Error correction

Seleccionar otro programa PLC o informar al servicio postventa.


Error description 260-01FD

Error message

Compiler no encontrado

Cause of error

El compilador PLC / interpretador PET no ha podido cargarse.

Error correction

Informar al servicio postventa.


Error description 260-01FE

Error message

Programa/Tabla con un formato no válido

Cause of error

El programa PLC / la tabla PET tiene un formato erróneo.

Error correction

Corregir el programa / la tabla.


Error description 260-01FF

Error message

Configuración del compiler PLC incorrecta

Cause of error

El fichero de configuración para el Compiler PLC contiene errores.

Error correction

Corregir el fichero de configuración. Para ello, tener en cuenta otros avisos de error.


Error description 260-0200

Error message

Memoria insuficente para el compiler/PET del PLC

Cause of error

La memoria es insuficiente para la carga del compilador PLC / PET.

Error correction

Liberar la memoria y compilar de nuevo.


Error description 260-0202

Error message

Error del sistema en el PLC

Cause of error

Las causas de error a continuación sirven de soporte para el servicio para poder limitar y subsanar el error del sistema del PLC:
- Un programa de PLC no se puede cargar por una configuración errónea del tipo del control.
- Un programa de PLC no se puede cargar por una configuración errónea de la tabla de errores para el PLC-Compiler.
- Un programa de PLC no se puede cargar porque se ha producido un error del sistema de ficheros inesperado.
- Se se pueden leer las definiciones de símbolos para el programa del PLC o éstas contienen datos inesperados.
- Existe otro error interno del sistema del PLC.

Error correction

Informar al servicio postventa


Error description 260-0203

Error message

Por el momento no puede ejecutarse el comando

Cause of error

La orden no puede ser por el momento ejecutada, porque o bien se está ejecutando un programa NC o esta todavia activo un proceso de compilación.

Error correction

Parar la ejecución del programa e inciar de nuevo el proceso de compilación


Error description 260-0204

Error message

Por el momento no puede ejecutarse el comando

Cause of error

El comando no puede ejecutarse por el momento, ya que el autoinicio ya está activo.

Error correction

Finalizar el autoinicio e iniciar de nuevo el comando.


Error description 260-0205

Error message

Programa PLC no pudo iniciarse

Cause of error

El programa PLC fue traducido correctamente, pero el PLC no pudo ser iniciado.

Error correction

Seleccionar otro programa PLC y traducir de nuevo; o informar al servicio postventa.


Error description 260-0206

Error message

Ningún programa PLC activo

Cause of error

El programa PLC no está iniciado y por ello no está activo ningún programa para el Tracen.

Error correction

Seleccionar otro programa PLC y traducir de nuevo; o informar al servicio postventa.


Error description 260-0207

Error message

Sin acceso al fichero símbolos del PLC (%1)

Cause of error

No puede accederse a un fichero de símbolos del PLC.

Error correction

Traducir de nuevo el programa PLC o seleccionar otro.


Error description 260-0208

Error message

Símbolo local, no puede visualizarse

Cause of error


Error description 260-0209

Error message

Operando PLC no válido

Cause of error

La introducción no contiene ningún operando PLC válidos.

Error correction

Por favor, introducir correctamente el nombre del operando del PLC.


Error description 260-020A

Error message

Actualización de los datos del operando imposible

Cause of error

No es posible por el momoento la actualización de los datos del operando.

Error correction

Traducir de nuevo el programa PLC o informar al servicio postventa.


Error description 260-020B

Error message

Fichero fuente no válido

Cause of error


Error description 260-020C

Error message

Ninguna tabla de errores activa

Cause of error

La tabla de errores no está activa.

Error correction

Seleccionar de nuevo la tabla de errores u compilarla.


Error description 260-020D

Error message

Ha fallado la compilación del programa PLC

Cause of error

No se ha podido compilar el programa PLC.

Error correction

Seleccionar otro programa PLC y compilar.


Error description 260-020E

Error message

Ha fallado la compilación de tabla de errores PLC

Cause of error

La tabla de errores no pudo compilarse.

Error correction

Seleccionar otra tabla de errores y compilarla.


Error description 260-020F

Error message

Se carga operando en Watchlist....

Cause of error


Error description 260-0210

Error message

¡Operando no reconocido!

Cause of error


Error description 260-0211

Error message

Operando %1 cargado en Watchlist

Cause of error


Error description 260-021D

Error message

Comando actual imposible: función Trace activa

Cause of error

En este momento no puede ejecutarse el comando. Un tracer externo se encuentra activo, por lo que no se permite este comando.

Error correction

Finalice el tracer externo y ejecute de nuevo el comando.


Error description 260-021E

Error message

Comando actual imposible: autotest activo

Cause of error

En este momento no puede ejecutarse el comando. El autotest de la seguridad se encuentra activo, por lo que no se permite este comando.

Error correction

Aguarde a que finalice el autotest y ejecute de nuevo el comando.


Error description 260-0221

Error message

Operando %1 inactivo/desactivado

Cause of error

El operando indicado no se puede activar / desactivar en la lista de E/S forzadas.

Error correction

Por favor, realizar el control y en caso necesario rectificar la lista de E/S forzadas.


Error description 260-0224

Error message

Operando %1 duplicado

Cause of error

El operando indicado figura varias veces en la lista de E/S forzadas.

Error correction

- Adaptar la selección, es preciso que los operandos de PLC del mismo nombre figuren una sola vez en la lista de E/S forzadas.
- En el caso de que figure varias veces, el último operando de la lista es el válido.


Error description 260-0235

Error message

Consulta de datos no permitida

Cause of error

Debido a que faltan permisos de usuario, no se han podido solicitar datos al PLC.

Error correction

- Comprobar los permisos de usuario
- En caso necesario, añadir los permisos adicionales necesarios al usuario actual


Error description 270-0001

Error message

Err. del sist. en servidor SQL

Cause of error

Ha aparecido un error de software en el servidor SQL

Error correction

Informar al servicio postventa


Error description 270-0002

Error message

Err. del sist. en servidor SQL

Cause of error

Se ha llamado a una función del servidor SQL aún no implementada

Error correction

Informar al servicio postventa


Error description 270-0003

Error message

Err. del sist. en servidor SQL

Cause of error

El servidor SQL no puede localizar al remitente de una noticia.

Error correction

Informar al servicio postventa


Error description 270-0004

Error message

Err. del sist. en servidor SQL

Cause of error

El servidor SQL no puede alcanzar al remitente de una noticia.

Error correction

Informar al servicio postventa


Error description 270-0005

Error message

Nombre simbólico %1 no resoluble

Cause of error

El el servidor SQL se ha indicado un nombre simbólico de una tabla que no puede ser resuelto con los datos de configuración.

Error correction

- Comprobar los datos de configuración
- Informar al fabricante de la máquina-


Error description 270-0006

Error message

No se encuentra la tabla %1

Cause of error

Se ha indicado al servidor SQL el camino de una tabla que no conduce a ningún fichero.

Error correction

- Corregir el camino indicado
- Copiar o desplazar el fichero a la posición indicada


Error description 270-0007

Error message

Error en el acceso al fichero %1

Cause of error

Ha ocurrido un error al acceder al fichero indicado:
- El fichero no está codificado en ISO Latin-15 y comienza con un Byte Order Mark (BOM)
-El fichero no contiene signos de control permitidos, en especial el signo "NUL"
-El fichero no se puede leer
-El fichero se puede borrar, pero no se puede editar
-El fichero se puede renombrar, pero no editar
-Ha fallado el acceso anterior al archivo que ya estaba abierto
- El sistema de ficheros ya tiene abiertos muchos ficheros a la vez
- El sistema de ficheros no permite crear más ficheros
- El sistema de ficheros notifica otro error

Error correction

- Comprobar la codificación de un fichero, cambiarla en caso necesario y eliminar el Byte Order Mark
- Revisar el fichero para asegurarse de que no haya signos de control no permitidos y, en caso necesario, eliminarlos
- Comprobar los permisos de acceso del fichero y, en caso necesario, ajustarlos
- Comprobar el estado del sistema de ficheros y, en caso necesario, repararlo


Error description 270-0008

Error message

Tabla %1 errónea

Cause of error

En el servidor SQL se ha indicado un fichero de tabla que contiene una descripción sintáctica de la tabla errónea.

Error correction

Modificar la descripción de las tablas de tal forma que contenga en esta secuencia y modo de escritura la palabra clave BEGIN, los nombres de las tablas y opcionalmente la palabra clave MM o INCH para la unidad de medida o informar al fabricante de la
máquina.


Error description 270-0009

Error message

Tabla %1 incompleta

Cause of error

Al servidor SQL se le ha indicado un fichero de tabla que no está concluido con la clave [END]. Probablemente el fichero estará incompleto.

Error correction

- Comprobar, si el fichero de tabla está completo. Dado el caso, insertar la clave [END] en una fila propia al final del fichero.
- Dado el caso, informar al fabricante de la máquina.


Error description 270-000A

Error message

Falta definición de columna %1 o es errónea

Cause of error

En la tabla figura una columna para la que no existe ninguna descripción en los datos de configuración o en la propia tabla, o bien cuya descripción en la tabla contiene errores.

Error correction

- Completar o corregir la descripción de la tabla
- Dado el caso, informar al fabricante de la máquina.


Error description 270-000B

Error message

Nombre de campo %1 ya asignado

Cause of error

En el servidor SQL se ha indicado un fichero de tabla que contien un nombre de campo varias veces.

Error correction

- Corregir tabla
- Dado el caso, informar al fabricante de la máquina.


Error description 270-000C

Error message

Indicación SQL sintacticamente incorrecta

Cause of error

En el servidor SQL se ha indicado una instrucción SQL (Statement) sintácticamente falsa.

Error correction

- Introducir la indicación en la sintaxis correcta
- Dado el caso, informar al fabricante de la máquina.


Error description 270-000D

Error message

Literal no concluida

Cause of error

En el servidor SQL se ha indicado una instrucción SQL con una literal que no concluye correctamente con el símbolo '.

Error correction

Introducir la instrucción en la sintáxis correcta o informar al fabricante de la máquina.


Error description 270-000E

Error message

Nombre de campo %1 no encontrado

Cause of error

Se ha dado al servidor SQL una indicación SQL con un nombre de campo que no está contenido en la tabla.

Error correction

- Introducir la indicación en la sintaxis correcta
- Dado el caso, informar al fabricante de la máquina.


Error description 270-000F

Error message

Bloque de datos ya bloqueado

Cause of error

Se ha solicitado al servidor SQL bloquear el acceso a un bloque de datos que ya habia sido bloqueado de otra manera o modificar un bloque de datos bloqueado de otra manera,

Error correction

- Eliminar el bloqueo anterior y repetir la instrucción
- Dado el caso, informar al fabricante de la máquina.


Error description 270-0010

Error message

Bloque de datos disponible con una longitud incorrecta

Cause of error

Al servidor SQL se le ha indicado una tabla que contiene al menos un bloque de datos cuya longitud difiere de la longitud de la fila con el nombre de campo.

Error correction

- Acortar el bloque de datos afectado o llenarlo con caracteres en blanco
- Dado el caso, informar al fabricante de la máquina.


Error description 270-0011

Error message

No se ha encontrado ningún otro bloque de datos

Cause of error

El servidor SQL no ha encontrado más bloques de datos en respuesta a una consulta SQL.

Error correction

Reformular la consulta, si el bloque de datos que se busca no aparece antes.


Error description 270-0012

Error message

Valor falso de preasignación para el campo

Cause of error

Se ha requerido al servidor SQL que inserte un bloque de datos en una tabla, en la que un valor preasignado incorrecto ha sido indicado para al menos un campo de la descripción.

Error correction

- Corregir el valor preasignado, ya que en la mayoria de los casos, éste no puede guardarse en la longitud de campo disponible
- Dado el caso, informar al fabricante de la máquina.


Error description 270-0013

Error message

Valor incorrecto para el campo

Cause of error

Se ha requerido al servidor SQL que modifique un bloque de datos en una tabla, en la que un valor incorrecto ha sido indicado para al menos un campo.

Error correction

- Corregir el valor indicado, ya que en la mayoria de los casos, éste no puede guardarse en la longitud de campo disponible
- Dado el caso, informar al fabricante de la máquina.


Error description 270-0014

Error message

Número de valores incorrecto

Cause of error

Se ha requerido al servidor SQL que inserte o modifique un bloque de datos en una tabla en la que el número de los valores no se corresponde con el número de campos seleccionados.

Error correction

- Corregir la solcitud
- Dado el caso, informar al fabricante de la máquina.


Error description 270-0015

Error message

Err. del sist. en servidor SQL

Cause of error

Ha aparecido un error desconocido en el servidor SQL

Error correction

Informar al servicio postventa


Error description 270-0016

Error message

Ya existe el sinónimo de la tabla

Cause of error

Se ha intentado generar de nuevo un nombre lógico para la tabla que ya existe.

Error correction

Seleccionar otro nombre o borrar primero el nombre existente.


Error description 270-0017

Error message

No se ha encontrado el sinónimo de la tabla

Cause of error

Se ha intentado borrar o modificar un nombre lógico para una tabla que no existe.

Error correction

Seleccionar otro nombre


Error description 270-0018

Error message

La tabla ya existe

Cause of error

Se ha intentado generar como nueva una tabla, a pesar de que ya existe una tabla con este nombre.

Error correction

Seleccionar otro nombre de tabla


Error description 270-0019

Error message

La tabla aún está abierta

Cause of error

Se ha intentado modificar una descripción de una tabla o borrar una tabla estando la tabla abierta.

Error correction

Cerrar primero la tabla


Error description 270-001A

Error message

No puede modificarse la fecha de configuración

Cause of error

Se ha intentado modificar o generar de nuevo un nombre lógico para una tabla, no obstante los datos de configuración correspondientes no pueden ser escritos.

Error correction

Finalizar el mecanizado en ejecución e intentar generar o modificar de nuevo el nombre lógico.


Error description 270-001B

Error message

No puede leerse la descirpción de las columnas

Cause of error

No pude generarse ninguna descripción de las columnas para la tabla porque no está contenido el tipo de tabla en los datos de configuración o porque la propia descripción de las columnas guardada en la tabla está incompleta o es sintacticamente
incorrecta.

Error correction

Comprobar los datos de configuración y añadir la descripción del tipo de tabala que falta. Abrir la tabla con un editor de texto y borrar o modificar la descripción de las columnas guardada en la tabla.


Error description 270-001C

Error message

La tabla no contiene columnas

Cause of error

Se ha intentado generar o abrir una tabla sin columnas.

Error correction

Borrar la tabla y generarla de nuevo


Error description 270-001D

Error message

Tabla protegida ante escritura

Cause of error

Se ha intentado generar o modificar una tabla que está en un medio protegido ante escritura o que está marcada comp protegida ante escritura.

Error correction

Eliminar la protección ante escritura existente


Error description 270-001E

Error message

Columna %1 ya existe en la tabla

Cause of error

Se ha intentado insertar otra vez en una tabla una columna que ya existe.

Error correction

Indicar otro nombre de columna.


Error description 270-001F

Error message

Nombre del Index ya utilizado

Cause of error

Se ha intentado generar un índice para una tabla con un nombre que ya existe.

Error correction

Comprobar la indicación SQL e introducir otro nombre de indice.


Error description 270-0020

Error message

No se ha encontrado el index

Cause of error

Se ha intentado borrar un índice que no existe.

Error correction

Introducir el nombre correcto


Error description 270-0021

Error message

Valor %1 aparece varias veces

Cause of error

El valor indicado aparece más de una vez en una columna configurada para valoes únicos

Error correction

Modificar los valores en la columna de tal manera que sólo aparezcan una vez.


Error description 270-0022

Error message

No puede indexarse la columna %1

Cause of error

Se ha intentado generar un índice para una columna que no ha sido configurada para valores únicos.

Error correction

- Modificar los valores de la columna de tal manera que sólo aparezcan una vez y configurar la columna como columna para valores únicos
- Dado el caso, indicar otra columna para indexar


Error description 270-0023

Error message

El nombre de la columna 1 es demasiado largo

Cause of error

El nombre de clave dado para la configuración de columna es igual o más largo que el propioa ancho de la columna

Error correction

- Introducir una valor mayor para la anchura de la columna
- Dado el caso, informar al fabricante de la máquina.


Error description 270-0024

Error message

Fecha configuración %1 - %2
no contiene ningún valor

Cause of error

El atributo designado de la configuración de la columna contiene un String vacio.

Error correction

- Introducir un valor válido
- Borrar el atributo si no se requiere un valor por defecto
- Dado el caso, informar al fabricante de la máquina.


Error description 270-0025

Error message

Fecha configuración %1 - %2
contiene valor %3 sintácticamente incorrecto

Cause of error

El atributo designado de la configuración de la columna contiene un valor sintäcticamente incorrecto.

Error correction

- Introducir un valor válido
- Dado el caso, informar al fabricante de la máquina.


Error description 270-0026

Error message

Fecha configuración %1 - %2
contiene valor %3 demasiado largo

Cause of error

El atributo designado de la configuración de la columna contiene un valor, que no pude introducirse en la columna con la anchura indicada

Error correction

- Introducir una valor mayor para la anchura de la columna
- Introducir otro valor para el atributo
- Dado el caso, informar al fabricante de la máquina.


Error description 270-0027

Error message

Fecha configuración %1 - %2
no es necesaria

Cause of error

El atributo designado de la configuración de la columna no está definido para el tipo de datos de la columna

Error correction

- Borrar el atributo
- Dado el caso, informar al fabricante de la máquina.


Error description 270-0028

Error message

Fecha configuración %1 - %2
contiene valor %3 incorrecto

Cause of error

El atributo designado de la configuración de la columna está situado fuera del rango de valores, es, p.ej., menor que el valor mínimo.

Error correction

- Introducir un valor válido
- Dado el caso, informar al fabricante de la máquina.


Error description 270-0029

Error message

La configuración del tipo de tabla %1 se refiere
a una columna %2 no definida

Cause of error

La columna designada en la configuración del tipo de tabla no está definido.

Error correction

- Comprobar el nombre de la columna
- Borrar la columna
- Borrar la columna desde la configuración del tipo de tabla
- Dado el caso, informar al fabricante de la máquina.


Error description 270-002A

Error message

La clave primaria del tipo de tabla %1 se refiere
a una columna %2 no definida

Cause of error

La clave primaria designada no es ninguna columna del tipo de tabla.

Error correction

- Comprobar la indicación de la clave primaria
- En la lista de columnas introducir la columna designada como clave primaria de la tabla.
- Dado el caso, informar al fabricante de la máquina.


Error description 270-002B

Error message

La clave ajena del tipo de tabla %1 se refiere
a una columna %2 no definida

Cause of error

La clave externa designada no es ninguna columna del tipo de tabla.

Error correction

- Comprobar la indicación de la clave externa
- En la lista de columnas introducir la columna designada como clave externa de la tabla.
- Dado el caso, informar al fabricante de la máquina.


Error description 270-002C

Error message

La clave ajena del tipo de tabla contiene
una acción %2 sintacticamente falsa

Cause of error

Sintaxis incorrecta en la acción referencial para la clave externa de la tabla.

Error correction

- Comprobar la acción referencial indicada
- Dado el caso, informar al fabricante de la máquina.


Error description 270-002D

Error message

Fecha configuración %1 - %2
contiene error

Cause of error

LOs datos de configuración indicados contienen errores. Los valores erróneos han sido reemplazados con valores por defecto para el funcionamiento del servidor SQL.

Error correction

- Corregir los datos de configuración indicados
- Dado el caso, informar al fabricante de la máquina.


Error description 270-002E

Error message

Fecha configuración %1 - %2
contiene error

Cause of error

El dato de configuración indicado contiene errores y no ha sido aceptado para el funcionamiento del servidor SQL.

Error correction

- Corregir los datos de configuración indicados
- Dado el caso, informar al fabricante de la máquina.


Error description 270-002F

Error message

No se introducido ninguna columna

Cause of error

La indicación SQL no especifica niguna columna

Error correction

Introducir al memos una columna en la indicación


Error description 270-0030

Error message

La clave primaria no puede ser modificada

Cause of error

La columna para la clave primaria no puede ser renombrada o borrada de la tabla.

Error correction

Comprobar la indicación SQl dada


Error description 270-0031

Error message

La asignación %1 no es posible

Cause of error

Se ha intentado modificar un valor en la columna indicada como clave primaria para la tabla.

Error correction

Comprobar la indicación SQl dada


Error description 270-0032

Error message

Falta el valor de la clave primaria %1

Cause of error

Se ha intentado insertar una línea en la tabla sin que se haya indicado un valor en la columna de la clave primaria de la tabla.

Error correction

Comprobar la indicación SQl dada


Error description 270-0033

Error message

El campo %1 no contiene ningún valor

Cause of error

Se ha intentado borrar el valor de la columna indicada. Pero para la columna debe indicarse un valor.

Error correction

Comprobar la indicación SQL y asignar a la columna un valor válido.


Error description 270-0034

Error message

Valor incorrecto en %1

Cause of error

Se ha intentado asignar a la columna un valor sintácticamente incorrecto.

Error correction

Comprobar la indicación SQL y asignar a la columna un valor válido.


Error description 270-0035

Error message

Valor para %1 es demasiado largo

Cause of error

Se ha intentado asignar un valor a la columna que es más largo que el ancho de la columna.

Error correction

Comprobar la indicación SQL y asignar a la columna un valor válido.


Error description 270-0036

Error message

Valor incorrecto en %1

Cause of error

Se ha intentado asignar a la columna un valor fuera del rango de valores.

Error correction

Comprobar la indicación SQL y asignar a la columna un valor válido.


Error description 270-0037

Error message

No puede insertarse, borrarse ni modficarse el bloque de datos %1

Cause of error

Se ha tratado de insertar un bloque de datos para su modificación o borrado que esta referido mediante una clave externa a un bloque de datos que no está disponible o que tiene otra referenciación mediante clave externa con al menos otro bloque de
datos. Debido a esta acción referencial especificada se ha generado una referencia incorrecta.

Error correction

Comprobar la indicación SQL y corregir después las referencias.


Error description 270-0038

Error message

No puede modificarse el bloque de datos %1

Cause of error

Se ha intentado modificar una frase de datos que utiliza una clave externa para referirse a otra frase de datos. Mediante la acción referencial especificada se ha modificado una frase de datos, que ya habia sido modificada por la indicación SQL.

Error correction

Comprobar la indicación SQL y corregir después las referencias.


Error description 270-0039

Error message

Bloque de datos ya borrado

Cause of error

Al servidor SQL se le ha solicitado acceder a una frase de dato ya borrada mediante otra solicitud.

Error correction

- Corregir la solicitud
- Dado el caso, informar al fabricante de la máquina.


Error description 270-003A

Error message

Nombre o tipo de tabla %1 errónea

Cause of error

Se ha indicado un nombre de tabla o tipo de tabla sintácticamente incorrecto. Los nombres o tipos de tabla deben empezar con una letra y pueden contener asimismo letras, cifras y el guión.

Error correction

Comprobar y corregir el nombre o tipo de tabla.


Error description 270-003B

Error message

Soporte de datos casi lleno

Cause of error

Durante el cierre de los ficheros de las tablas no pudo cargarse ninguna versión compacta de éstos en el soporte de datos debido a que éste está demasiado lleno.

Error correction

Borrar del soporte de datos los ficheros que ya no sean necesarios.


Error description 270-003C

Error message

La clave de modific. no designa ninguna columna del cronofechador

Cause of error

En la configuración de la tabla se ha indicado una clave de modificación, pero la correspondiente columna no tiene el tipo TSTAMP.

Error correction

Seleccionar el tipo de columna TSTAMP o configurar otra columna cronoselladora como clave de modificación.


Error description 270-003D

Error message

La clave de modificación designa una columna de sólo lectura

Cause of error

En la configuración de la tabla se ha indicado una clave de modificación y la correspondiente columna ha sido declarado como de sólo lectura. Esto no puede ser admitido porque esta columna en modificaciones debe aceptar permanentemente el actual sello
del cronómetro.

Error correction

Eliminar READONLY en la configuración de la columna o configurar otra columna cronoselladora como clave de modificación.


Error description 270-003E

Error message

La clave de modificación designa una columna única

Cause of error

En la configuración de la tabla se ha indicado una clave de modificación y la correspondiente columna ha sido declarado como unívoca. Esto no puede ser admitido porque el mismo sello del cronómetro puede ser memorizado en varias filas en modificaciones
cercanas en el tiempo.

Error correction

Eliminar UNIQUE en la configuración de la columna o configurar otra columna cronoselladora como clave de modificación.


Error description 270-003F

Error message

Juntar las tablas incompatibles

Cause of error

En Unir se han indicado dos tablas que tienen tipos básicos diferentes. Los tipos básicos se diferencian en las tablas por las terminaciones del fichero o las líneas de la cabecera.

Error correction

Comprobar las terminaciones de los ficheros y las líneas de la cabecera de ambos ficheros de las tablas asi como su configuración. Si las tablas poseen tipos básicos diferentes, no pueden unirse.


Error description 270-0040

Error message

La columna %1 para funciones especiales no es admisible

Cause of error

La columna indicada para una función especial (clave primaria, clave externa, sello temporal o contraseña) no existe, el tipo de datos es incorrecto o es demasiado corta. Información adicional
- Es imprescindible que el tipo de datos de la columna de la clave externa sea el mismo que el de la columna de la clave primaria.
- Es imprescindible que el tipo de datos de la columna de sello temporal sea TSTAMP y tenga como mínimo 19 caracteres.
- Es imprescindible que el tipo de datos de la columna de la contraseña sea TEXT y tenga como mínimo 15 caracteres.
- Las columnas de la contraseña y del sello temporal no deben estar protegidas contra escritura y no deben ser unívocas.

Error correction

Corregir la descripción del tipo de tabla o de las columnas en los datos de configuración.


Error description 270-0041

Error message

La frase de datos %1 está protegida con una contraseña

Cause of error

Ud. ha intentado borrar, modificar o eliminar la protección por contraseña de una frase de datos de una tabla protegida por contraseña.

Error correction

- A fin de poder modificar la frase de datos, en la columna de la contraseña se debe introducir de nuevo la contraseña o bien eliminar la protección por contraseña.
- Antes de borrar la frase de datos, se debe eliminar la protección por contraseña.
- A fin de poder eliminar la protección por contraseña, en la columna de la contraseña se debe introducir el carácter '!' y a continuación la contraseña.


Error description 270-0042

Error message

La frase de datos %1 se ha modificado de forma ilícita

Cause of error

La suma de comprobación calculada para la frase de datos no coincide con la suma de comprobación almacenada.
El fichero de la tabla se ha manipulado mediante una aplicación externa o bien está dañado en el medio de almacenamiento.

Error correction

Recuperar la copia de seguridad del fichero de tabla afectado.


Error description 270-0043

Error message

Posiblemente, el fichero de tabla %1 se haya manipulado

Cause of error

No se ha almacenado la suma de comprobación en la columna de contraseña para todas las frase de datos en el fichero de tabla.
Posiblemente, se han modificado frases de datos mediante una aplicación externa.

Error correction

Comprobar que todas las frases de datos sean correctas o bien recuperar una copia de seguridad del fichero de tabla.


Error description 280-0064

Error message

FN 14: número de error %1

Cause of error

Error forzado a través de la función FN14 (DIN/ISO: D14). Con esta función se llaman avisos programados previamente del fabricante de la máquina (p. ej. de un ciclo de fabricante). Si se alcanza durante la ejecución o test del programa una frase con
FN14 (D14), el programa será interrupido y se emitirá el aviso correspondiente.

Error correction

Buscar la descripción del error en el Manual de la máquina y reiniciar el programa una vez el error ha sido eliminado.


Error description 280-03E9

Error message

Falta eje de la herramienta

Cause of error

Se ha programado una frase de posicionamiento con corrección del radio de la herramienta sin haber llama-do previamente a una herramienta.

Error correction

Modificar el programa NC.


Error description 280-03EE

Error message

Giro no permitido

Cause of error

Rotación del ciclo de palpación programada.

Error correction

1. Anular el ciclo de rotación.


Error description 280-03EF

Error message

Factor de escala no permitido

Cause of error

Factor dimensional del ciclo de palpación programada.

Error correction

Ciclo factor de escala o factor de medida específicamente referido al eje.


Error description 280-03F0

Error message

Imagen espejo no permitida

Cause of error

Reflejar del ciclo de palpación programada.

Error correction

Anular el reflejo del ciclo.


Error description 280-03F1

Error message

Desplaz. punto cero no permitido

Cause of error

Desplazamiento punto cero activado.

Error correction

Anular ciclo de desplazamiento del punto cero.


Error description 280-03F4

Error message

Signo erróneo

Cause of error

El tiempo de espera programado en el ciclo Tiempo de espera o en Taladrado/Roscado (a través de parámetros Q) es negativo.

Error correction

Editar parámetro del ciclo.


Error description 280-03F6

Error message

Punto de contacto inalcanzable

Cause of error

En el ciclo TCH PROBE 0 (DIN/ISO: G55) o en la utilización de los ciclos de palpación manuales no se ha alcanzado ningún punto de palpación.

Error correction

- Preposicionar el palpados más cercano a la pieza.


Error description 280-03F8

Error message

Introducción contradictoria

Introducción contradictoria

Cause of error

Los valores introducidos son contradictorios.

Error correction

Compruebe los valores introducidos.


Error description 280-03FC

Error message

RPM erróneas

RPM erróneas

Cause of error

La velocidad del cabezal programada no está entre el patrón existente de los niveles de velocidad del cabezal.

Error correction

Introducir la velocidad correcta.


Error description 280-03FD

Error message

Correc. radio sin definir

Cause of error

Se ha programado una frase de posicionamiento sencillo con corrección de radio en la que no se genera ningún movimiento sin tener en cuenta la corrección (p.ej., IX+0 R+, DIN/ISO: G7).

Error correction

Modificar el programa NC.


Error description 280-03FE

Error message

Redondeo no permitido

Cause of error

En la frase de posicionamiento anterior a un círculo de redondeo (RND, DIN/ISO: G25) se ha programado bien sólo un movimiento en el eje de la herramienta o bien un final de corrección con la función M98.

Error correction

Modificar el programa NC.


Error description 280-0400

Error message

Comienzo progr. no definido

Cause of error

Modo de interpolación indefinido.

Error correction

Iniciar el programa NC de nuevo.


Error description 280-0401

Error message

Imbricación demas. elevada

Cause of error

Se han programado más de 8 LLamadas a subprograma imbricadas (CALL LBL xx, DIN/ISO: Lx,0).

Error correction

Comprobrar si los subprogramas han sido cerrados siempre con LBL 0 (DIN/ISO:G98 L0).


Error description 280-0413

Error message

Tabla puntos cero inactiva

Cause of error

Ciclo de palpación para la determinación del punto de ref.: debería escribirse el punto medido en una tabla de puntos ceros; sin embargo, no se ha activado ninguna tabla de puntos cero en un modo de funcionamiento Ejecución del programa.

Error correction

Activar la tabla de puntos cero, en la cual debe introducirse el punto medido, en el modo de funcionamiento Ejecución del programa frase a frase o Ejecución del programa continua.


Error description 280-042C

Error message

¿Tabla de puntos cero?

Cause of error

Para el mecanizado de un programa NC se necesita una tabla de puntos cero. No obstante, en la memoria NC del control no hay ninguna tabla memorizada, o bien hay varias y ninguna de ellas activada.

Error correction

Activar la tabla de puntos cero en el modo de funcionamiento "Ejecución del programa continua".


Error description 280-0430

Error message

Tolerancia excedida

Tolerancia excedida

Cause of error

Se han sobrepasado los valores límite introducidos en la tabla de herramientas TOOL.T en la columna LTOL o RTOL.

Error correction

Comprobar los valores límite para la herramienta de calibración activa.


Error description 280-0431

Error message

Procesamiento de frases activo

Procesamiento de frases activo

Cause of error

La ejecución en bloques no está permitida en la función programada.

Error correction

Marcar la función programada con "saltar frases" y activar este ajuste. A continuación reiniciar de nuevo la ejecución por bloques.


Error description 280-0432

Error message

ORIENTACION no permitida

Cause of error

- Su máquina no está equipada con orientación del cabezal
- No puede ejecutarse la orientación del cabezal

Error correction

- ¡Rogamos consulten el manual de su máquina!
- Comprobar el parámetro de máquina mStrobeOrient e introducir mediante el NC el valor para la función M ó -1 para la orientación del cabezal. ¡Rogamos consulten el manual de su máquina!


Error description 280-0433

Error message

3DROT no permitido

3DROT no permitido

Cause of error

Se ha intentado ejecutar una de las siguientes funciones descritas a continuación estando activa la inclinación del plano de mecanizado.
- Fijar punto de referencia
- Un ciclo de palpación 40x para la generación de una posición inclinada

Error correction

Desactivar la inclinación del plano de mecanizado e iniciar el programa de nuevo.


Error description 280-0434

Error message

Activar 3DROT

Activar 3DROT

Cause of error

La función Inclinar plano de mecanizado está inactiva en el modo de funcionamiento manual.

Error correction

Activar 3DROT en el modo de funcionamiento manual.


Error description 280-0435

Error message

¡Comprobar signo profundidad!

¡Comprobar signo profundidad!

Cause of error

El ciclo sólo puede ejecutarse en dirección negativa (ciclo 204: dirección positiva) porque el dato de configuración displayDepthErr está en on.

Error correction

- Introcucir la profundidad negativa (ciclo 204: positivo), para ejecutar el ciclo
- Poner en off el dato de configuración displayDepthErr para ejecutar el ciclo en dirección positiva (ciclo 204: dirección negativa)


Error description 280-0436

Error message

¡Q303 no def. en ciclo de med.!

¡Q303 no def. en ciclo de med.!

Cause of error

No ha definido el parámetro Q303 (transmisión de valores de medida) en uno de los ciclos de medida 410 a 418 (valor actual = -1). Al escribir los resultados de medida en una tabla (de puntos cero o de preset) se recomienda por motivos de seguridad una
selección definida de la transmisión del valor de medida.

Error correction

Modificar parámetro Q303 (transmisión del valor de medida) en el ciclo de medida causante del error:
- Q303=0: escribir valores de medida referidos al sistema de coordenadas activo de la pieza en la tabla de punto cero activa (¡activar en el programa con el ciclo 7!).
- Q303=1: escribir valores de medida referidos al sistema de coordenadas fijo de la máquina (valores REF) en la tabla preset (¡activar en el programa con el ciclo 247!).
- Q303=-1: la transmisión de valores de medida no está definida. El TNC genera automáticamente este valor, al introducir un programa que se ha creado en un TNC 4xx o con un software anterior del iTNC 530, o al cancelar la pregunta por la transmisión de
valores de medida con la tecla END durante la definición del ciclo.


Error description 280-0437

Error message

Eje de herramienta no permitido

Eje de herramienta no permitido

Cause of error

- Se ha llamado el ciclo de palpación 419 con un eje de herramienta no autorizado.
- Se ha llamado la función PATTERN DEF en conexión con un eje de herramienta no autorizado.

Error correction

- Llamar el ciclo de palpación 419 sólo con un eje de herramienta X, Y o Z.
- Utilizar la función PATTERN DEF sólo con eje herramienta Z (TOOL CALL Z).


Error description 280-0438

Error message

Valor calculado incorrecto

Valor calculado incorrecto

Cause of error

El TNC ha calculado un valor demasiado alto en el ciclo de palpación 418.
Probablemente se han definido los cuatro taladros a palpar en un orden incorrecto.

Error correction

Comprobar el orden de palpación. Tener en cuenta el modo de empleo de los ciclos de palpación.


Error description 280-0439

Error message

Puntos de medición contradict.

Puntos de medición contradict.

Cause of error

- En uno de los ciclos de palpación 400, 403 ó 420 se ha definido una combinación de puntos y ejes de medición que es contradictoria.
- El valor seleccionado para el punto de medición en el ciclo 430 genera una división por cero.

Error correction

- Con eje de medición = eje principal (Q272=1) definir los parámetros Q264 y Q266 con valores claramente diferenciados.
- Con eje de medición = eje secundario (Q272=2) definir los parámetros Q263 y Q265 con valores claramente diferenciados.
- Con eje de medición = eje de palpación (Q272=3) definir los parámetros Q263 y Q265 o Q264 y Q266 con valores claramente diferenciados.
- Seleccionar los puntos de medición de tal manera que tengan siempre coordenadas diferenciadas en todos los ejes.


Error description 280-043A

Error message

¡Altura segur. introd. incorr.!

¡Altura segur. introd. incorr.!

Cause of error

En el ciclo 20 (ISO: G120) se ha introducido una altura de seguridad (Q7) más pequeña que la coordenada de la superficie de la pieza (Q5).

Error correction

Introducir una altura de seguridad (Q7) que sea mayor que la coordenada de la superficie de la pieza (Q5).


Error description 280-043B

Error message

¡Tipo profundiz. contradictorio!

¡Tipo profundiz. contradictorio!

Cause of error

La estrategia de profundización definida en uno de los ciclos 251 a 254 se contradice con el ángulo de profundización definido en la herramienta activa.

Error correction

Modificar el parámetro Q366 en uno de los ciclos 251 a 254 o modificar el ángulo de profundización ANGLE de la herramienta activa.
Combinaciones admitidas de parámetro Q366 y ángulo de profundización ANGLE:
Para profundización vertical: Q366 = 0 y ANGLE = 90
Para profundización helicoidal: Q366 = 1 y ANGLE > 0
Con la tabla de herramientas inactiva, definir Q366 con 0 (sólo se permite profundización vertical).


Error description 280-043C

Error message

Ciclo de mecanizado no permitido

Ciclo de mecanizado no permitido

Cause of error

Se ha intentado ejecutar un ciclo de mecanizado relacionado con los ciclos 220 ó 221 que no puede combinarse con estos ciclos.

Error correction

Los siguientes ciclos de mecanizado no pueden combinarse con los ciclos 220 y 221:
- Ciclos de los grupos SLI y SLII
- Ciclos 210 y 211
- Ciclos 230 y 231
- Ciclo 254


Error description 280-043D

Error message

Línea protegida ante escritura

Línea protegida ante escritura

Cause of error

- Se ha intentado modificar o borrar en la tabla de presets una línea protegida ante escritura.
- Se ha intentado escribir un valor en la línea activa de la tabla de presets.

Error correction

- La protección ante escritura fue activada por el fabricante de la máquina. Probablemente en esta línea se encuentre definido un punto de referencia fijo. En caso de ser necesario, póngase en contacto con el fabricante de la máquina.
- No está permitido sobreescribir el preset activo. Utilice otro número de preset.


Error description 280-043E

Error message

Sobremed. mayor que profundidad

Sobremed. mayor que profundidad

Cause of error

Ciclos Contorno SLII o ciclos de fresado 25x: se ha introducido una sobremedida de la profundidad mayor que la profundidad de fresado.

Error correction

- Ciclos SLII: Comprobar Q4 en ciclo 20 (DIN/ISO: G120)
- Ciclo de fresado 25x: Comprobar sobremedida Q369 y profundidad Q201


Error description 280-043F

Error message

Angulo de punta no definido

Angulo de punta no definido

Cause of error

En el ciclo de Centrado 240 se ha intentado definir el parámetro Q343 de tal manera que éste deber ser centrado sobre un diámetro. No obstante, para la herramienta activa no se ha definido ningún ángulo de punta.

Error correction

- Fijar el parámetro Q343=0 (centrar sobre la profundidad introducida).
- Definir el ángulo de punta en la columna T-ANGLE de la tabla de herramientas TOOL.T.


Error description 280-0440

Error message

Datos contradictorios

Datos contradictorios

Cause of error

En el ciclo de centrado 240 se ha definido la selección Profundidad/Diámetro (Q343)con una combinación de los parámetros Profundidad (Q201) y Diámetro (Q344) no permitida.

Error correction

Definiciones permitidas:
Q343=1 (diámetro introducido activo): Q201 debe ser igual a 0 y Q344 debe ser distinto de 0.
Q343=0 (profundidad introducida activa): Q201 no debe ser igual a 0 y Q344 debe ser igual a 0.


Error description 280-0441

Error message

¡Posición ranura 0 no permitida!

¡Posición ranura 0 no permitida!

Cause of error

Se ha intentado ejecutar el ciclo 254 con posición de ranura 0 (Q367=0) en conjunción con el ciclo 221 Figura de puntos.

Error correction

Utilizar posición de la ranura Q367=1, 2 ó 3, si se quiere ejecutar el ciclo 254 con el ciclo 221 Figura de puntos.


Error description 280-0442

Error message

Introd. profund. no igual a 0

Introd. profund. no igual a 0

Cause of error

Se ha definido un ciclo de mecanizado con profundización 0.

Error correction

Introducir profundidad no igual a 0.


Error description 280-0443

Error message

Conmutación Q399 no permitida

Cause of error

Se ha intentado conectar el seguimiento angular con el ciclo 441 del sistema de palpación, a pesar de que esta función ha sido desactivada mediante el origen de configuración.

Error correction

Fijar a ON el seguimiento en la columna TRAC de la tabla del palpador y a continuación calibrar de nuevo el palpador.


Error description 280-0447

Error message

Opción de software inactiva

Opción de software inactiva

Cause of error

Se ha intentado utilizar una opción de software. que no está desbloqueada en su TNC.

Error correction

Debe ponerse en contacto con el fabricante de su máquina o con el fabricante del control para solicitar la opción de software.


Error description 280-0448

Error message

Imposible restaurar cinemática

Imposible restaurar cinemática

Cause of error

Se ha intentado restaurar una cinemática que no concuerda con la cinemática activa en estos momentos.

Error correction

Sólo restaurar cinemáticas si se está seguro de una descripción cinemática idéntica.


Error description 280-0449

Error message

Función no permitida

Función no permitida

Cause of error

Se ha intentado utilizar una función, que está bloqueada en el TNC a través de la administración FCL.

Error correction

Funciones FCL están bloqueadas de forma estándar tras una actualización de software. Tras la introducción de la palabra clave 65535 en el menú SIK puede desbloquearse esta función a modo de test durante un cierto tiempo. Tras la introducción de una
clave sujeta a coste podrá liberarse la función FCL de forma duradera. Para ello, ponerse en contacto con el fabricante de su máquina o de su control.


Error description 280-044A

Error message

Cotas pza. bruto contradictorias

Cotas pza. bruto contradictorias

Cause of error

Se han definido en un ciclo de mecanizado dimesiones de la pieza en bruto que som más pequeñas que las dimensiones de la pieza acabada.

Error correction

Comprobar la definición del ciclo y corregir los valores introducidos.


Error description 280-044B

Error message

Posición medida no permitida

Posición medida no permitida

Cause of error

En la medición de la cinemática se genera un posición de medida de 0° en uno de los ejes rotativos dosponibles. Esto no está permitido.

Error correction

Seleccionar en todos los ejes el ángulo inicial, ángulo final y, dado el caso, el número de mediciones de tal manera que no pueda generarse ninguna posición de medición en la posición 0°.


Error description 280-044C

Error message

Acceso a la cinemática imposible

Cause of error

El control no pudo acceder a la dirección de la cinemática activa. (Lectura o Escritura)
- No existe ninguna descripción de la cinemática válida
- La descripción de la cinemática está protegida ante escritura.

Error correction

- Utilizar una descripción de la cinemática válida.
- Anular la protección ante escritura de la descripción de la cinemática


Error description 280-044D

Error message

Pos. med. no en área desplaz.

Cause of error

Se ha definido una posición de medición que está situada fuera del área de desplazamiento de los ejes rotativos.

Error correction

Seleccionar el ángulo inicial y/o el ángulo final de tal manera que la posición de medición esté situada en el área de desplazamiento.


Error description 280-044E

Error message

No es posible compens. preset

Cause of error

Se ha intentado tramitar una compensación del punto de referencia, a pesar de que en la descripción de la cinemática no se dispone de todos los registros introducidos requeridos para ello. Por ello sólo puede ejecutarse la compensación del preset si
están introducidas en la descripción de la cinemática tres transformaciones consecutivas en el sistema de coordenadas de la máquina.

Error correction

Modificar el número de puntos de medición en el ciclo de tal manera que el control pueda ejecutar una compensación del preset. Dado el caso, póngase en contacto con el fabricante de la máquina.


Error description 280-044F

Error message

Radio de hta. demasiado grande

Cause of error

- En uno de los ciclos 251 hasta 254 ha definido dimensiones demasiado pequeñas.
- En uno de los ciclos 251 hasta 254 la sobremedida lateral es demasiado grande.

Error correction

- Utilizar una herramienta más pequeña.
- Reducir la sobremedida.


Error description 280-0450

Error message

Tipo profundización no posible

Cause of error

In one of the cycles 251 to 254 you defined a plunging strategy that is not possible with the dimensions defined in the cycle.

Error correction

Use a smaller tool or another plunging strategy.
Set the configuration datum suppressPlungeErr to "on" in order to suppress this monitoring, or use RCUTS in the tool table.
Use a tool with a sufficiently large cutting width and define this width in the RCUTS column of the tool table.


Error description 280-0451

Error message

Error def. ángulo profundización

Cause of error

Ha definido de manera equivocada el ángulo de profundización (columna ANGLE en la tabla de herramientas) para la estratégia de profundización seleccionada.

Error correction

Definir un ángulo de profundización superior a 0° e inferior a 90°


Error description 280-0452

Error message

Ángulo de apertura no definido

Cause of error

Ha definido un ángulo de apertura de 0° en el ciclo.

Error correction

Definir un ángulo de apertura superior a 0° en la definición de ciclo.


Error description 280-0453

Error message

Anchura ranura demasiado grande

Cause of error

Ha definido la anchura de una ranura circular como mínimo igual de grande que el diámetro del semicirculo.

Error correction

Introducir en la definición de ciclo una anchura de ranura inferior al diámetro del semicirculo.


Error description 280-0454

Error message

Factores de escala diferentes

Cause of error

Se intentó escalar un movimiento circular con diferen- tes factores de escala específicos para cada eje.

Error correction

Escalar mov. circulares sólo con igual factor de escala.


Error description 280-0455

Error message

Inconsistencia de datos de hmta.

Cause of error

Dispone de una herramienta activa cuyos datos no coinciden con los datos calibrados del sistema de palpación.

Error correction

Traslade los datos calibrados del sistema de palpación a la tabla de herramientas y realice un TOOL CALL para activar los datos modificados.


Error description 280-0456

Error message

MOVE no es posible

Cause of error

En un ciclo KinematicsOpt ha seleccionado un posicionamiento de eje de giro con la función MOVE a pesar de que ésto no es posible con la configuración actual.

Error correction

Desactivar la función MOVE:
- Introducir altura de retirada Q408 superior a 0.
- Definir la altura de retirada Q408 suficientemente alta para poder realizar movimientos de giro sin colisiones.


Error description 280-0457

Error message

Fijar Preset no permitido.

Cause of error

You tried to save a datum in the preset table, although this function is locked by machine parameter.

Error correction

Set the machine parameter MP7295 = 0 for the axes Achsen X, Y and Z. If necessary, consult with your machine-tool builder.


Error description 280-0458

Error message

¡Longitud rosca demasiado corta!

Cause of error

Suma de exceso y pendiente es superior a la longitud de la rosca.

Error correction

- Aumentar la longitud de rosca (en el ciclo 831 la longitud de exceso es igual a la pendiente)


Error description 280-0459

Error message

Estado 3D rojo contradictorio

Cause of error

El estado 3D-Rot para los modos de funcionamiento MANUAL y AUTOMÁTICO no coincide.

Error correction

Ajustar el el 3D-Rot en los modos de funcionamiento MANUAL y AUTOMÁTICO el mismo estado (ACTIVO/INACTIVO).


Error description 280-045A

Error message

Configuración incompleta

Cause of error

Los datos de configuración no están preparados para esta aplicación.

Error correction

- Informar al fabricante de la máquina.


Error description 280-045B

Error message

Ninguna herramienta activa

Cause of error

Para la función ejecutada se requiere una herramienta de torneado.

Error correction

- Introducir una herramienta de torneado (definido en la columna TIPO de la tabla de herramientas).


Error description 280-045C

Error message

Orientación herram inconsistente

Cause of error

La orientación de la herramienta TO no concuerda con el mecanizado seleccionado.

Error correction

Comprobar el registro introducido para la orientación de la herramienta de la cuchilla del torno y la selección ( AXIAL / RADIAL ) del ciclo empleado.


Error description 280-045D

Error message

¡Ángulo imposible!

Cause of error

El ángulo introducido no es posible.
Un ángulo de cono no puede ser 0 ó 180 grados.

Error correction

- Corregir el valor para el ángulo introducido.
- Introducir un ángulo de cono entre 0 y 180 grados, y/o entre 0 y -180 grados.


Error description 280-045E

Error message

Radio círculo demasiado pequeño!

Cause of error

El radio del círculo programado es demasiado pequeño.
Fresado de rosca: el desplazamiento para avellanar el frontal es demasiado pequeño.

Error correction

- Revisar los valores programados para la frase de círculo.
- Fresado de rosca: el desplazamiento para avellanar se debe programar superior a 0.


Error description 280-045F

Error message

¡Salida rosca demasiado corta!

Cause of error

El fin de rosca es demasiado corto.
El cálculo de la longitud mínima se efectúa del modo siguiente: exceso de rosca * profundidad de rosca / distancia de seguridad.

Error correction

- Aumente el valor del fin de rosca.


Error description 280-0460

Error message

Puntos de medida contradictorios

Cause of error

Los puntos medidos dan como resultado dos rectas paralelas, a partir de las cuales no es posible obtener ningún punto de intersección.
No se puede calcular ninguna recta a partir de dos puntos medidos idénticos.

Error correction

Seleccionar los puntos de medición de modo que todas las coordenadas de los distintos puntos sean distintas.
Es preciso que dos puntos de medición de una recta presenten coordenadas distintas.


Error description 280-0461

Error message

Demasiadas limitaciones

Cause of error

Para el mecanizado de planeado se han seleccionado demasiadas limitaciones.

Error correction

Ajustar como máximo 3 limitaciones para el mecanizado de planeado.


Error description 280-0462

Error message

La estrategia de mecanizado con limitaciones no es posible

Cause of error

Estrategia de mecanización espiral: El mecanizado de planeado con limitaciones no es posible.

Error correction

Desactivar las limitaciones o seleccionar otra estrategia de mecanización.


Error description 280-0463

Error message

Dirección de mecanizado no posible

Cause of error

No es posible la dirección de mecanizado si se cumple con el factor de solapamiento.

Error correction

Seleccione otra dirección de mecanizado.


Error description 280-0464

Error message

¡Comprobar el paso de rosca!

Cause of error

El paso de rosca programado difiere del paso de rosca de la herramienta activa.

Error correction

Verificar el valor del paso de rosca (columna PITCH) en la tabla de herramientas.
En el caso de que el valor del paso de rosca para la herramienta activa sea 0, no se realiza ninguna monitorización.


Error description 280-0465

Error message

Cálculo del ángulo no factible

Cause of error

No es posible el cálculo del ángulo de ataque
En la descripción de la cinemática, no se ha configurado ningún eje pivotante adecuado.
El ángulo de ataque programado se encuentra fuera de la zona de desplazamiento del eje pivotante.

Error correction

Verificar el ángulo programado y la dirección preferida.


Error description 280-0466

Error message

Torneado excéntrico no factible

Cause of error

No se ha configurado ningún control para el torneado excéntrico.
El constructor de la máquina ya ha activado una función de acoplamiento.

Error correction

Consultar el manual de la máquina.
Verificar la entrada en la fecha de configuración eccLimSpeedFactor.


Error description 280-0467

Error message

No está activa ninguna herramienta para fresar.

Cause of error

La herramienta activa no se ha definido como harramienta de fresado.

Error correction

En la tabla de herramientas comprobar el registro en la columna TYP.
Ciclo 880: la fresa madre debe definirse como herramienta de fresado.
Ciclo 292: sin la opción 50. una herramienta de torneado también debe definirse como una de fresado.


Error description 280-0468

Error message

Longitud de corte insuficiente

Cause of error

La longitud del filo de corte especificada de la herramienta activa no es suficiente para el mecanizado.

Error correction

Defina la longitud de las cuchillas de la herramienta en la columna LCUTS de la tabla de herramientas.
Para el ciclo 880, compruebe la entrada en el Q553.
Si el LCUTS es 0, el ciclo 880 no supervisa la longitud del filo de la cuchilla.


Error description 280-0469

Error message

La definición de los engranajes es inconsistente o incompleta

Cause of error

Existen contradicciones entre el módulo, el número de dientes y el diámetro de cabeza, o bien existen datos incompletos.

Error correction

Es imprescindible indicar por los menos 2 de los parámetros módulo/número de dientes/diámetro de cabeza (no igual a 0).
Revisar los parámetros módulo/número de dientes/diámetro de cabeza, ya que existen contradicciones en los mismos.


Error description 280-046A

Error message

No se ha calculado ninguna distancia de acabado

Cause of error

No se ha programado ninguna sobremedida, aunque en la planificación de mecanizado sólo está seleccionado Acabado.

Error correction

Definir una sobremedida para la mecanización del Acabado.


Error description 280-046B

Error message

Línea no disponible en la tabla

Cause of error

No pudo ejecutarse la accción programada,
porque la línea de la tabla indicada no existe.

Error correction

Controlar el programa NC.
Generar la línea indicada en la tabla de cero -piezas o en la de puntos de referencia.


Error description 280-046C

Error message

No es posible realizar el proceso de palpación

Cause of error

No hay ninguna sonda de palpación de la pieza en el cabezal.
No se ha definido ni recorrido ni dirección para un proceso de palpación.

Error correction

Inserte una sonda de palpación en el cabezal.
Seleccione la dirección de palpación deseada mediante una softkey.


Error description 280-046D

Error message

No es posible la función de acoplamiento

Cause of error

No puede ejecutarse la función de acoplamiento comandada.

Error correction

El constructor de la máquina ya ha activado una función de acoplamiento.
Consultar el manual de la máquina.


Error description 280-046E

Error message

El ciclo de mecanizado no es compatible con este software del NC

Cause of error

El ciclo de mecanizado programado no recibe soporte de este control numérico.

Error correction

Ciclo 190 Girar interpolación:
- adecuar programa NC - utilizar ciclo 291 o 292


Error description 280-046F

Error message

El ciclo de la sonda de palpación sin soporte de este software NC

Cause of error

El ciclo programado del sistema de palpación no es compatible con este software del NC.

Error correction

Sustitución del ciclo 441, palpación rápida:
Asignar a un índice de la herramienta una fila de la tabla del sistema de palpación con la características deseadas.


Error description 280-0470

Error message

Programa NC interrumpido

Cause of error

El programa NC se ha interrumpido por una acción de mando.

Error correction

Dado el caso, comprobar los valores indicados en el programa NC.
Tras la cancelación del programa NC, continuar con Start NC.


Error description 280-0471

Error message

Los datos del sistema de palpación son incompletos

Cause of error

Los datos del sistema de palpación son incompletos o se han definido incorrectamente.

Error correction

Revisar las entradas de la tabla del sistema de palpación (columna TYPE).


Error description 280-0472

Error message

La función LAC no es posible

Cause of error

Die Funktion LAC ist für diese Achse nicht konfiguriert.


Error description 280-0473

Error message

¡El valor para el redondeo o el chaflán es demasiado grande!

Cause of error

Parámetro de introducción Q220: El radio de redondeo o el chaflán son demasiado grandes

Error correction

Comprobar el parámetro Q220 y si fuera necesario corregir el valor introducido.


Error description 280-0474

Error message

Ángulo de eje no igual a ángulo de giro

Cause of error

La función de palpación no permitida en el plano de mecanizado está inactiva: La posición de los ejes basculantes es distinta de 0°.
La función de palpación no permitida en el plano de mecanizado está activa: La posición de los ejes basculantes no concuerda con los valores angulares activos.

Error correction

Plano de mecanizado inactivo: Desplazar los ejes basculantes a la posición inicial.
Plano de mecanizado activo: Desplazar los ejes basculantes a la posición correcta o adaptar los valores angulares.


Error description 280-0475

Error message

Altura del símbolo no definida

Cause of error

En los parámetros de introducción Q513 altura del carácter y Q574 longitud del texto, el valor de transferencia es 0.

Error correction

En el parámetro de introducción Q513, definir la altura de carácter deseada.
En el parámetro de introducción Q574, definir la longitud de texto máxima permitida.
En Q513 altura del carácter, introducir el valor 0 si se quiere escalar el grabado al valor definido en Q574 longitud del texto.


Error description 280-0476

Error message

Altura del símbolo demasiado grande

Cause of error

Con la altura de carácter Q513 definida, el grabado programado da como resultado un texto más largo que la longitud de texto definida en Q574.

Error correction

Reducir el valor en Q513 altura del carácter para que el grabado programado no sea más largo que la longitud de texto tal como está definida en Q574.
Poner el valor para Q574 más alto, o igual a cero, para posibilitar un grabado más largo.
En Q513 altura del carácter, introducir el valor 0 si se quiere escalar el grabado al valor definido en Q574 longitud del texto.


Error description 280-0477

Error message

Error de tolerancia: Perfeccionamiento de la pieza

Cause of error

La cota palpada en la pieza está fuera de la tolerancia definida.
Se eliminaría demasiado poco material. La pieza puede continuar mecanizándose.


Error description 280-0478

Error message

Error de tolerancia: Desecho de la pieza

Cause of error

La cota palpada en la pieza está fuera de la tolerancia definida.
Se ha eliminado demasiado material. La pieza es inservible.


Error description 280-0479

Error message

Definición de cota errónea

Cause of error

No puede interpretarse la definición de una medida o una tolerancia.

Error correction

Tener en cuenta las reglas para la definición de una medida o de la indicación de una tolerancia.


Error description 280-047A

Error message

Registro no permitido en la tabla de compensación

Cause of error

En la tabla de compensación correspondiente hay una entrada errónea.
- Las columnas AXIS no deben hacer referencia a ejes lineales.
- Las columnas PLC no deben contener entradas.

Error correction

Adaptar la configuración o el contenido de la tabla de compensación.


Error description 280-047B

Error message

No es posible la transfomación

Cause of error

Para la función ejecutada no están permitidas todas las transformaciones entres el sistema de coordenadas básico y el del plano de mecanizado.
Por ejemplo, no están permitidas rotaciones entre la cuchilla y el cabezal en el soporte de la herramienta.

Error correction

Eliminar Giro básico y Reflexión entre los sistemas de coordenadas básico y del plano de mecanizado.
Probar a rotar entre la cuchilla y el cabezal de la herramienta.


Error description 280-047C

Error message

¡El cabezal de la herramienta está mal configurado!

Cause of error

Hay un error en la configuración del cabezal de la herramienta.

Error correction

Póngase en contacto con el fabricante de la máquina.
Comprobar si el cabezal está listado en CfgAxes/spindleIndices
Comprobar los atributos progKind y dir en CfgProgAxis.


Error description 280-047D

Error message

Offset del cabezal de velocidad desconocido

Cause of error

Un offset fijado en el funcionamiento de fresado del cabezal basculante no puede tenerse en cuenta para el acoplamiento necesario del giro excéntrico.
Un Offset puede ser definido mediante el punto de referencia en la pieza, el punto del referencia de los palets o el punto de referencia del PLC.

Error correction

Si está seguro que no necesita ningún Offset puede continuar con el mecanizado.
Si el Offset debe tenerse en cuenta, debe modificarse la configuración. Póngase en contacto con el fabricante de la máquina.
El cabezal basculante debe figurar como eje en el funcionamiento de torneado en los ejes programables (CfgChannelAxes/progAxes o CfgKinSimpleModel/progAxes).
Este eje basculante debe referirse al canal del husillo activo (CfgProgAxis/relatedAxis).


Error description 280-047E

Error message

Ajustes globales de programa activos

Cause of error

La función seleccionada no puede ejecutarse con los ajustes del programa globales activos.

Error correction

Desactivar los ajustes del programa globales para poder ejecutar la función seleccionada.


Error description 280-047F

Error message

La configuración de las macros OEM no es correcta

Cause of error

Sólo se ha configurado una de las dos macros para el giro de interpolación.

Error correction

Póngase en contacto con el fabricante de la máquina.
Configure o en CfgSystemCycle OEM_INTERPTURN_ON y OEM_INTERPTURN_OFF o no utilice ninguna de las dos macros,


Error description 280-0480

Error message

No es posible combinar las sobremedidas programadas

Cause of error

No es posible combinar las sobremedidas programadas.

Error correction

Defina o bien una sobremedida equidistante o una sobremedida longitudinal y transversal.


Error description 280-0481

Error message

Valor de medición no registrado

Cause of error

Dentro de una función de palpación no se detectó ningún valor de medición.

Error correction

Verifique si se ha realizado un proceso de palpación.
La evaluación solo puede tener lugar si se ha llevado a cabo un proceso de palpación con éxito.


Error description 280-0482

Error message

Comprobar la supervisión de la tolerancia

Cause of error

No se puede hacer una valoración correcta de la tolerancia debido a un plano de trabajo inconsistente.

Error correction

Verifique el resultado de la medición o corrija los ajustes del plano de trabajo Inclinación.


Error description 280-0483

Error message

Taladro mas pequeno que bola de palpacion

Cause of error

El diámetro de la bola de palpación es mayor que el diámetro del orificio que se debe medir.

Error correction

Utilice una bola de palpación más pequeña para medir este orificio.


Error description 280-0484

Error message

No es posible fijar el punto de referencia

Cause of error

No se puede escribir un punto de referencia correcto debido a un plano de trabajo inconsistente.

Error correction

Corrija los ajustes de inclinación del plano de trabajo.
Esta supervisión está activa debido a la configuración del parámetro máquina CfgPresetSettings.chkTiltingAxes.
En caso necesario, póngase en contacto con el fabricante de su máquina.


Error description 280-0485

Error message

No es posible alinear un mesa giratoria

Cause of error

No hay una mesa giratoria adecuada en la cinemática activa de la máquina.
El eje de la mesa giratoria no es vertical en el sistema de coordenadas de la pieza actual.

Error correction

Asegúrese de que haya un eje de mesa giratoria con el que pueda alinear la pieza de trabajo.
Si es necesario, verifique si un giro básico en 3D impide una alineación ventajosa.


Error description 280-0486

Error message

No es posible alinear ejes rotativos

Cause of error

La alineación de los ejes giratorios en un plano determinado solo es compatible si también se adopta el giro básico.
La alineación de una mesa giratoria no se admite si el ángulo determinado también se tiene que usar como giro básico.

Error correction

Compruebe los valores en los parámetros de entrada Q1121 y Q1126.


Error description 280-0487

Error message

Aproximación limitada a la longitud de las cuchillas

Cause of error

Si en el TOOL.T se ha introducido una longitud de corte en la columna LCUTS, el TNC limita el paso de profundización a este valor.

Error correction

Controle el valor de la longitud de corte (LCUTS en TOOL.T) y el paso de profundización programado.
Introduzca el valor 0 como longitud de corte para evitar este control.


Error description 280-0488

Error message

Profundidad de mecanizado definida con 0

Cause of error

No hay procesamiento porque la profundidad de trabajo se ha programado con el valor cero.

Error correction

Programe la profundidad de trabajo con un valor diferente de cero.


Error description 280-0489

Error message

Tipo de herramienta inadecuado

Cause of error

En la tabla de herramientas, la columna TIPO define un tipo de herramienta que no es adecuada para esta operación de mecanizado.

Error correction

Revise y corrija la entrada en la tabla de herramientas


Error description 280-048A

Error message

Sobremedida de corte no definida

Cause of error

No hay operación de mecanizado porque no se ha definido ni una sobremedida lateral ni una sobremedida de profundidad para el mecanizado de acabado programado.

Error correction

Compruebe y, si es necesario, corrija los parámetros de entrada para las sobremedidas de acabado y el alcance del mecanizado.


Error description 280-048B

Error message

No se puede escribir el cero pieza de la máquina

Cause of error

No se puede modificar el valor de un punto cero de máquina (MP_refPos).
El valor absoluto de cambio necesario es mayor que MP_maxModification/5, o MP_positionDiffRef/5.

Error correction

En el momento de restaurar esta frase de datos, la cinemática de la máquina puede ser inexacta.
Verifique los valores y realice las adaptaciones necesarias.
En caso necesario, póngase en contacto con el fabricante de su máquina.


Error description 280-048C

Error message

No se ha podido determinar el cabezal para la sincronización

Cause of error

No ha se ha detectado el cabezal que se va a sincronizar.
El cabezal solo puede detectarse automáticamente si se han conectado exactamente dos cabezales.
El cabezal que se va a sincronizar no puede ser el cabezal activo del canal.

Error correction

- Si se han configurado más de dos cabezales, debe definirse el cabezal que se va a sincronizar en la macro OEM_CYCLGEAR_PRE.
- Contactar con el fabricante.


Error description 280-048D

Error message

En el modo funcionamiento activo no está permitida esta función.

Cause of error

La función programada no es posible en el modo de funcionamiento activo.

Error correction

Active el modo de funcionamiento previsto para la función programada con FUNCTION MODE TURN o FUNCTION MODE MILL


Error description 280-048E

Error message

Sobremedida definida demasiado grande

Cause of error

La medida programada es mayor que la profundidad de trabajo total.
En un engranaje, la profundidad de mecanizado se corresponde con la altura del diente: altura del diente = 2 * módulo + juego de cabezal

Error correction

Compruebe el valor de la medida programada.


Error description 280-048F

Error message

Número de cuchillas no definido

Cause of error

No está definida la cantidad de cuchillas para la herramienta activa.
El mecanizado programado necesita la información acerca de la cantidad de cuchillas.

Error correction

Defina la cantidad de cuchillas en la columna CUT de la tabla de herramientas.


Error description 280-0490

Error message

La profundidad de mecanizado no crece de forma continua

Cause of error

Una profundidad de mecanizado calculada no aumenta monótonamente.
En base a los datos programados se obtiene una profundidad de mecanizado que ya se ha excedido en un corte anterior.

Error correction

Reduzca el primer paso de profundización o la cantidad de pasos de profundización.
El último paso de profundización debe ser más pequeño que el primero.
Compruebe los siguientes datos introducidos:
- primer paso de profundización Q586
- último paso de profundización Q587
- cantidad de pasos de profundización Q584


Error description 280-0491

Error message

La profundización no avanza de forma continua

Cause of error

Un paso de profundización calculado no desciende necesariamente de forma monótona.
En base a los datos programados se obtiene al menos un paso de profundización que es mayor o igual que el paso de profundización anterior.

Error correction

Aumente el primer paso de profundización o la cantidad de pasos de profundización.
Reduzca el último paso de profundización.
El último paso de profundización debe ser más pequeño que el primero.
Compruebe los siguientes datos introducidos:
- primer paso de profundización Q586
- último paso de profundización Q587
- cantidad de pasos de profundización Q584


Error description 280-0492

Error message

No se ha definido correctamente el radio de la herramienta

Cause of error

El radio físico de la herramienta (suma de R y DR de la tabla de herramientas) es menor que cero.
Por el contrario, si el radio físico de la herramienta es igual a cero, el ciclo de mecanizado seleccionado utiliza el valor Delta programado DR.
El radio de la herramienta activo (suma de R y DR de la tabla de herramientas y del valor Delta DR programado) es menor o igual a cero.

Error correction

Introducir el radio correcto de herramienta en la tabla de herramientas.
Un valor Delta DR programado no puede resultar en un radio de herramienta activo menor o igual a cero.


Error description 280-0493

Error message

No es posible el modo para la retirada a la altura de seguridad

Cause of error

El modo programado para el regreso a la altura segura es ignorado durante un preposicionamiento manual.

Error correction

Al preposicionar manualmente su objeto de palpación tenga la precaución de realizar este movimiento sin colisión.


Error description 280-0494

Error message

Definición incorrecta de piñón

Cause of error

La definición de la geometría del engranaje es incompleta o contradictoria.
El módulo y el número de dientes son necesarios para definir un engranaje según DIN 3990.
El diámetro de la circunferencia exterior y la altura de diente son datos opcionales.
El diámetro de la circunferencia exterior tiene que ser mayor que el de la circunferencia de fondo.

Error correction

Introduzca módulo y número de dientes.
En caso de desviaciones con respecto a la norma DIN 3990, puede definir el diámetro de la circunferencia exterior y la altura de diente.
Verifique la definición del diámetro de la circunferencia exterior y la altura de diente.


Error description 280-0495

Error message

Objeto palpación contiene diferentes tipos definición medida

Cause of error

En un objeto de palpación, no se ha utilizado el mismo tipo de definición de cota en todas las coordenadas.
- Tipo Preposicionamiento manual: con un «?» al comienzo de una definición de cota queda definido un preposicionamiento manual.
. Definir tipo Posición real: con un «@» tras la introducción de la posición nominal se inicia la definición de una posición real.

Error correction

En los ejes de herramienta, pricipal y auxilioar de un objeto de palpación debe programarse el mismo tipo de definición de cota.
Corregir la definición de cota divergente.


Error description 280-0496

Error message

La definición de la medida contiene signos no autorizados

Cause of error

En una definición de cota están contenidos signos no autorizados.
- Hay más de una coma por valor.
. Hay diferentes signos tras una definición de cota
- Se ha utilizado signos no autorizados

Error correction

Corregir la definición de cota.


Error description 280-0497

Error message

Cota real errónea en la definición de medida

Cause of error

No se ha indicado correctamente el valor real dentro de una definición de cota
Falta el separador «@»
- Falta la definición de un valor tras el separador «@».
El uso del parámetro Q indicado tras el separador no es posible.

Error correction

Corrija la definición del valor real
Para la transmisión de valores variables sólo puede utilizarse Q1900-Q1999.


Error description 280-0498

Error message

Punto inicial para el taladrado, demasiado profundo

Cause of error

El punto inicial Q379 de una perforación está definido superior o igual al valor de la profundidad total Q201 de la perforación.

Error correction

Definir el punto inicial dentro de la profundidad de perforación indicada.


Error description 280-0499

Error message

Defin. de medida: En el posic. previo manual falta el v. nominal

Cause of error

Al palpar con posicionamiento previo manual, en una posición faltan los valores nominales en todas las direcciones.

Error correction

Definir por lo menos un valor nominal en una dirección.
Por lo menos en las direcciones que se pueden determinar con exactitud mediante el proceso de palpación, debe definirse un valor nominal.
En un posicionamiento previo manual, definir el valor nominal después de '?'.


Error description 280-049A

Error message

Una herramienta gemela no está disponible

Cause of error

The programmed tool is locked or the tool life has expired and no replacement tool is available.

Error correction

Check the columns TL, RT, CUR_TIME, and TIME2 of the programmed tool.
If you programmed a tool number then the replacement tool is defined in the column RT.
If you are using a tool name then define the same name for the replacement tool.


Error description 280-049B

Error message

La macro de OEM no está definida

Cause of error

Se ha configurado una macro para este ciclo.

Error correction

- En CfgSystemCycle introducir una clave con el nombre OEM_MACHSTAT_MEAS y registrar una macro
- Ponerse en contacto con el fabricante


Error description 280-049C

Error message

No es posible la medición con el eje auxiliar

Cause of error

Mediante una macro OEM se ha definido un eje para medir que no es compatible con este tipo de medición.
Esta medición no se puede realizar con ejes auxiliares (ejes PLC).

Error correction

- Modificar el tipo de medición o el eje que se va a medir
- Ponerse en contacto con el fabricante


Error description 280-049D

Error message

No es posible la posición de arranque en eje del módulo

Cause of error

El movimiento controlado por la macro OEM se ejecuta en el paso por cero de un eje de módulo.

Error correction

- Posicionar previamente el eje de módulo de tal forma que el movimiento controlado no se ejecute en el paso por cero
- Ponerse en contacto con el fabricante


Error description 280-049E

Error message

La función solo es posible con las puertas cerradas

Cause of error

La función que ha seleccionado solo puede ejecutarse con las puertas de protección cerradas.

Error correction

Cerrar las puertas de protección.


Error description 280-049F

Error message

Se ha sobrepasado el número de bloques de datos posibles

Cause of error

No hay suficiente espacio de almacenamiento para procesar los datos.
Ciclo 453: hay demasiados puntos de medición.

Error correction

Reducir el número de frases de datos.
Ciclo 453: reducir el número de filas en la tabla de compensación (*.kco).
Contactar con el fabricante de la máquina.


Error description 280-04A0

Error message

Plano mecaniz. desigual debido al ángulo eje durante giro básico

Cause of error

Das Schwenken der Bearbeitungsebene mit Achswinkeln in Kombination mit einer Grunddrehung führt zu einer inkonsistenten Bearbeitungsebene.
Die Achswinkel stimmen nicht mit den Schwenkwinkeln überein. Das kann zu fehlerhaften Bearbeitungen führen.

Error correction

Vermeiden Sie die Kombination von Grunddrehung und Bearbeitungsebene schwenken mit Achswinkel.


Error description 280-04A1

Error message

El parámetro de transferencia contiene un valor no permitido

Cause of error

A transfer parameter from an OEM macro to the cycle is not in the permitted range.

Error correction

- Check the values transferred from the OEM macro to the cycle
- Contact your machine manufacturer


Error description 280-04A2

Error message

Anchura de cuchilla RCUTS definida demasiado grande.

Cause of error

The tooth width RCUTS is defined too large for helical or reciprocating plunging in cycles 251 to 254.

Error correction

For helical or reciprocating plunging the tooth width must be less than the tool radius
Correct the value for tooth width RCUTS in the tool table.


Error description 280-04A3

Error message

Longitud útil LU de la herramienta, demasiado pequeña

Cause of error

The programmed machining depth is greater than the usable length of the tool.

Error correction

Check the usable length LU in the tool table.
Correct the machining depth or use a different tool.


Error description 280-04A4

Error message

El bisel definido es demasiado grande

Cause of error

The programmed chamfer is too large.

Error correction

Define a greater machining depth for the tip of the tool.
Use a tool with a larger radius.


Error description 280-04A5

Error message

El ángulo del bisel no se puede realizar con la hta. activa

Cause of error

The programmed angle of the chamfer cannot be machined with the active tool.

Error correction

Check the value in input parameter Q354:
The chamfer angle must be half of the point angle (T-ANGLE) of the tool.
Enter the value 0 in Q354 in order to create a chamfer with half of the point angle (T-ANGLE) of the tool.


Error description 280-04A6

Error message

Las sobremedidas no definen ningún arranque de material

Cause of error

No stock removal is defined.
The programmed allowance at the beginning of the machining operation is not greater than the allowance remaining at the end of the operation.

Error correction

Define the lateral allowance at the beginning of the machining operation (Q368) to be greater than the allowance at the end of the operation (Q14).


Error description 280-04A7

Error message

Ángulo del cabezal no definido

Cause of error

You tried to orient the tool spindle even though the relative position between the input and tool coordinate systems prevents an unambiguous determination of the spindle angle.
During a probing operation the center offset (CAL_OF1 and CAL_OF2) defined for the touch probe cannot be taken into account correctly.

Error correction

Avoid a spindle orientation under these conditions:
- Status of the transformations and position of tilting axes
- Active turning operation
Probing:
- Exactly align the touch probe mechanically and do not define any values for the center offset (CAL_OF1 and CAL_OF2).


Error description 280-04A8

Error message

Error interno de software: Comando erróneo o defectuoso

Cause of error

Ha ocurrido un error interno de software.
Se ha recibido un comando no esperado o o que es erróneo.

Error correction

Informar al servicio técnico


Error description 280-04A9

Error message

No es posible realizar el proceso de palpación

Cause of error

La operación de palpado encargada no puede realizarse con la herramienta activa.

Error correction

Compruebe si la herramienta activa es una sonda de palpación.
Si la herramienta no es una sonda de palpación, puede transferir las coordenadas actuales con la tecla de transferencia de posición.


Error description 280-04AA

Error message

No se admite este tipo de objeto de palpación

Cause of error

El tipo del objeto de la palpación seleccionado no puede ser palpado en esta situación.

Error correction

Elija otro objeto de la palpación.
Informar al servicio postventa


Error description 280-04AB

Error message

Valor de entrada no permitido

Cause of error

El valor de introducción no se encuentra en el rango válido.

Error correction

Comprobar y corregir los valores de introducción.


Error description 280-04AC

Error message

No hay datos disponibles para el procesamiento

Cause of error

No data found to be processed.

Error correction

Select the rows with the data you want to process.
Enter nominal values for the processing.


Error description 280-04AD

Error message

No se puede repetir el objeto de palpación

Cause of error

The object you selected to be probed cannot be re-probed.
Changes to the basic rotation or the rotary-axis offset prevent correct calculation of the overall result.

Error correction

If necessary, re-probe all objects to be probed with the probing function.


Error description 280-04AE

Error message

Falta la limitación para la isla

Cause of error

In the definition of an island, the associated boundary is missing.

Error correction

Use Cycles 1281 or 1282 to define a boundary geometry for an island (Q650=1).


Error description 280-04AF

Error message

No se puede ejecutar el procesamiento

Cause of error

The selected information cannot be used by this processing method.
A basic rotation or an offset cannot be written to a datum table.
A basic rotation cannot be written to a pallet preset.
The combination of offset and shift (X,Y,Z) cannot be written to a pallet preset.

Error correction

Change the information selected.
Use a different processing method.


Error description 280-04B0

Error message

Giro no autorizado del sistema de coordenadas de la herramienta

Cause of error

An impermissible rotation of the tool coordinate system is in effect.
This rotation can result in an improper motion during lift-off.

Error correction

Reset this rotation, for example with Cycle 801.
Contact your machine tool builder.


Error description 280-04B1

Error message

Start NC se ha ignorado

Cause of error

NC Start was ignored since the current situation does not permit it.

Error correction

- Check the entries and correct them if necessary
- Only press NC Start when the operational situation permits it


Error description 280-04B2

Error message

Circle cannot be calculated

Cause of error

Could not calculate a circle from the measured points.
The number of points or the distance between them is insufficient.

Error correction

Check the number and positions of the points for circle calculation.


Error description 280-04B3

Error message

Probing of an extrusion not possible

Cause of error

An extrusion that cannot be probed was defined as probing object.
An extrusion cannot be combined with a manual pre-positioning task for which a '?' is programmed in the position definition.

Error correction

Check your entries in Cycle 1493.
Check the definition of the position of the probing object.


Error description 280-05DC

Error message

Administración de palets errónea

Cause of error

Error interno del control.

Error correction

Informar al servicio postventa.


Error description 280-05DD

Error message

Tabla de puestos incorrecta

Cause of error

Tabla de puestos incorrecta:
- Puestos o herramientas disponiblkes dobles.
- No se dispone de ningún valor en la columna T para el puesto del cabezal.
- La herramienta en el cabezal no está disponible en la tabla de herramientas.
- El símbolo TOOL_P no señala a ninguna tabla de puestos o no está fijado.
- La tabla de puestos no está disponible o está protegida ante escritura.

Error correction

- Corregir la tabla de puestos.
- Introducir valor en la columna T para el puesto del cabezal.
- La herramienta en el cabezal no está disponible en la tabla de herramientas.
- El símbolo TOOL_P no señala a ninguna tabla de puestos o no está fijado.
- La tabla de puestos no está disponible o está protegida ante escritura.


Error description 280-05DE

Error message

Fijación no activada

Cause of error

Cambiador de palets: el programa NC iniciado pertenece a una sujeción que no se encuentra en el puesto de mecanizado.

Error correction

Activar la sujeción correcta.


Error description 280-05DF

Error message

Palet no cambiado

Cause of error

Cambiador de palés: el programa NC iniciado pertenece a un palé que no se encuentra en el lugar del mecanizado.
La columna LOCATION de la tabla de palés no contiene "MA".

Error correction

Cambiar al palé correcto (LOCATION == MA).


Error description 280-05E0

Error message

¡Línea de palet bloqueada!

Cause of error

Se ha intentado ejecutar una línea de palets bloqueada.

Error correction

Para ejecutar, levantar el bloqueo o trabajar con la línea siguiente. Dado el caso, consultar el manual de la máquina.


Error description 280-05E1

Error message

Falta tabla de puntos cero

Cause of error

Se ha seleccionado una tabla de puntos-cero que no está disponible en la memoria NC del control.

Error correction

Seleccionar una tabla de punto-cero disponible o generar la que se necesite,


Error description 280-05E2

Error message

Palpador medición no definido

Sistema de palpación no definido

Cause of error

- Se ha llamado a un palpador que no está definido en la tabla de palpadores.
- La tabla de palpadores no está disponible o está protegida ante escritura.

Error correction

- Completar la tabla de palpadores con el palpador que falta.
- Generar una tabla de palpadores o anular la protección ante escritura.


Error description 280-05E3

Error message

Datos herramienta incorrectos

Cause of error

Datos herramienta incorrectos:
- Herramienta disponible dos veces.
- El símbolo TOOL no señala a ninguna tabla de herramientas o no está fijado.
- La tabla de herramientas no está disponible o está protegida ante escritura.
- La tabla de herramientas está bloqueada por causa de los modos de funcionamiento Test de programa o Programar.

Error correction

- Corregir la tabla de herramientas.
- Reasignar el símbolo TOOL o generar la correspondiente tabla de herramientas.
- Generar una tabla de herramientas o anular la protección ante escritura.
- Abandonar los modos de funcionamiento Test de programa o Programar.


Error description 280-05E4

Error message

TOOL DEF 0 no permitida

Cause of error

Una definición de herramienta con número "0" no está permitida.

Error correction

Modificar el programa NC.


Error description 280-05E6

Error message

No se encontró herram. apropiada

Cause of error

Búsqueda automática de herramienta: en la tabla de herramienta no se ha podido encontrar ningua herramienta adecuada.

Error correction

Comprobar la tabla de herramienta.


Error description 280-05E7

Error message

Nro. herram. calc. demas. grande

Cause of error

- Durante el cálculo de un número de herramienta a partir de un parámetro Q ha resultado un valor que sobrepasa el límite permitido de 0 hasta 32767.
- Se ha llamado a un nº de herramienta que es mayor que el nº de herramientas definidas en la tabla.

Error correction

Modificar el programa NC.


Error description 280-05E8

Error message

Falta TOOL DEF

Falta TOOL DEF

Cause of error

En una llamada a herramienta (TOOL CALL, DIN/ISO: T..) se ha programado un número de herramienta para la que no hay definición de herramienta (TOOL DEF, DIN/ISO: G99) en el programa.

Error correction

Modificar el programa NC.


Error description 280-05E9

Error message

Número de herramienta ocupado

Cause of error

Se intentó definir una herramienta repetidas veces.

Error correction

Modificar el programa NC.


Error description 280-05EA

Error message

Definición herram. no permitida

Cause of error

Se ha programado una definición de herramienta con radio y/o longitud (TOOL DEF, DIN/ISO: G99)

Error correction

- Borrar la frase TOOL DEF (frase G99).
- Utilizar la preselección de la herramienta sin radio ni longitud (TOOL DEF, DIN/ISO: G51).


Error description 280-05EB

Error message

Def. herram. sin long. o radio

Cause of error

La definición de una herramienta (TOOL DEF, DIN/ISO: G99) no contiene ninguna indicación ni para la longitud ni para el radio de la herramienta.

Error correction

Completar la frase TOOL DEF (frase G99).


Error description 280-05EC

Error message

Tiempo vida herramienta cumplido

Cause of error

El tiempo de vida de la herramienta llamada ha pasado y no ha sido definida ninguna herramienta gemela.

Error correction

Comprobar herramienta, si es necesario cambiarla o definir una herramienta gemela.


Error description 280-05ED

Error message

Herr. bloqueada

Cause of error

La herramienta ha sido bloqueada (p.ej., tras rotura).

Error correction

Comprobar la herramienta y cambiarla si es necesario o eliminar el bloqueo en la tabla de herrameintas.


Error description 280-05EE

Error message

Falta tabla de herramientas

Cause of error

No se ha seleccionado ninguna tabla de herramientas o al seleccionada no está disponible en la memoria NC del control.

Error correction

Seleccionar una tabla de herramientas disponible o crear la que se desee.


Error description 280-05EF

Error message

FN14_1519

Cause of error

FN14_1519

Error correction

FN14_1519


Error description 280-05F0

Error message

No es posible la profundización helicoidal

Cause of error

Q366 = 1

Error correction

Modificar la parte del programa


Error description 280-05F1

Error message

FN14_1521

Cause of error

FN14_1521

Error correction

FN14_1521


Error description 280-05F2

Error message

Sin datos del palpador

Cause of error

- no se ha insertado palpador
. ningún eje de herramienta activo para el palpador
- los datos del palpador son contradictorios

Error correction

- cambiar el palpador
- En la llamada al palpador debe estar definido el eje de la herramienta
- Controlar los datos del palpador


Error description 280-05F3

Error message

Instrucción SQL fallida

Cause of error

No se ha podido ejecutar una instrucción SQL utilizada en el ciclo

Error correction

Informar al servicio postventa


Error description 280-05F4

Error message

FN14_1524

Cause of error

FN14_1524

Error correction

FN14_1524


Error description 280-05F5

Error message

FN14_1525

Cause of error

FN14_1525

Error correction

FN14_1525


Error description 280-05F6

Error message

FN14_1526

Cause of error

FN14_1526

Error correction

FN14_1526


Error description 280-05F7

Error message

Administración de palets errónea

Cause of error

Administración de palets errónea:
- La tabla de palets no está disponible o está protegida ante escritura.

Error correction

- Generar una tabla de palets o anular la protección ante escritura.


Error description 280-05F8

Error message

Error en tabla de presets

Error en tabla de presets

Cause of error

La tabla Preset está definida erróneamente, posiblemente a causa de:
- La tabla Preset no está disponible o está protegida ante escritura.
- Línea 0 no disponible.
- Ninguna línea con ACTNO = 1 disponible.

Error correction

- Elaborar la Tabla Preset eliminando la protección de registro
- Insertar la línea 0 en la tabla-Preset
- Poner ACTNO de una línea en 1


Error description 280-05F9

Error message

Tabla de puntos cero errónea

Cause of error

Tabla de puntos cero errónea:
- La tabla de puntos-cero no está disponible o está protegida ante escritura.

Error correction

- Generar una tabla de puntos-cero o anular la protección ante escritura.


Error description 280-05FA

Error message

Cambio de herramienta no permitido en proceso hasta una frase

Cause of error

Durante la ejecución frase a frase no puede realizarse un cambio de herramienta. Para la ejecución según el proceso frase a frase la herramienta activa no se encuentra en el cabezal.

Error correction

Para ello deberá ponerse en contacto con el fabricante de su máquina.


Error description 280-05FB

Error message

Calibración del palpador

Cause of error

Se ha intentado medir una herramienta automáticamente a pesar de que el sistema de palpación de la mesa TT aun no está calibrado.

Error correction

Calibrar el sistema de palpación de la mesa TT con el ciclo TCH PROBE 30.


Error description 280-05FC

Error message

Falta eje de la herramienta

Cause of error

Se ha llamado a un ciclo de mecanizado sin antes tener previamente activa una herramienta.

Error correction

Modificar el programa NC.


Error description 280-05FD

Error message

CYCL DEF incompleto

Cause of error

- Se ha borrado una parte de un ciclo.
- Se han insertado dentro de un ciclo otras frases NC.

Error correction

- Definir por completo el ciclo de nuevo
- Borrar las frases NC dentro de un ciclo


Error description 280-05FE

Error message

TOOL.T: introd. nº de cuchillas

Cause of error

Medición automática de la herramienta: el número de cuchillas no está introducido en la tabla de herramienta.

Error correction

Introducir el número de cuchillas (CUT) en TOOL.T.


Error description 280-05FF

Error message

Introd. radio herram. mayor de 0

Cause of error

En la tabla de herramientas se ha definido para la herramienta activa el radio de la fresa menor o igual a 0.

Error correction

Sólo es posible la medición de la herramienta con el radio de la herramienta positiva. Modificar el radio en la tabla.


Error description 280-0600

Error message

Tolerancia en parámetro measureTolerance[1;2] demasiado pequeña

Cause of error

En la medición del radio con el TT no puede alcanzarse la tolerancia fijada en el parámetro measureTolerance1.

Error correction

- Aumentar la tolerancia para la búsqueda de cuchilla con orientación del cabezal en el parámetro measureTolerance2.
- Disminuir el tamaño de la ventana de posicionamiento del cabezal en el parámetro posTolerance.
- Comprobar si en le plato del palpador se ha formado rebaba, dado el caso, eliminar la rebaba.
- Dado el caso, cambiar el palpador de mesa.


Error description 280-0601

Error message

Herramienta bloqueada

Cause of error

La herramienta ha sido bloqueado (z.B. tras corte).

Error correction

Comprobar la herramienta y, dado el caso, cambiarla o levantar el bloqueo en la tabla de herramientas.


Error description 280-0602

Error message

Configuración de la medición de la herramienta errónea

Cause of error

La configuración de la medición de la herramienta es erróneo o incompleto.

Error correction

Comprobar la configuración de la medición de la herramienta y dado el caso, adecuarla o ampliarla.


Error description 280-0603

Error message

Medición de herram. bloqueada

Cause of error

La medición de la herramienta está bloqueada.

Error correction

Comprobar la configuración de la medición de la herramienta y dado el caso, adecuarla o ampliarla.


Error description 280-0604

Error message

Medición de la herramienta: función aún no implementada

Cause of error

La funcionalidad solicitada aún no ha sido implementada.

Error correction

Comprobar la configuración de la medición de la herramienta y dado el caso, adecuarla o ampliarla.


Error description 280-0605

Error message

Orientación sin configurar

Cause of error

- La máquina eventualmente no está equipada con una orientación del cabezal
- No puede ejecutarse la orientación del cabezal

Error correction

- ¡Rogamos consulten el manual de su máquina!
- Comprobar el parámetro de máquina spindleOrientMode y mediante NC introducir el valor para la función M o -1 para la orientación del cabezal.


Error description 280-0606

Error message

Error aritmético

Cause of error

Los cálculos internos han conducido a un valor numérico no representable.

Error correction

Comprobar los valores de introducción.


Error description 280-0607

Error message

Ciclo erróneo

Cause of error

Error interno del control

Error correction

Informar al servicio postventa


Error description 280-0608

Error message

Rotura de herramienta

Cause of error

Medición automática de la herramienta: se ha excedido la tolerancia de rotura (LBREAK o RBREAK) de la tabla de herramienta.

Error correction

Controlar la herramienta y cambiarla si fuera necesario


Error description 280-0609

Error message

Calibrar TT en plano inclinado

Cause of error

Estando la inclinación del plano de mecanizado activa se ha intentado ejecutar un ciclo para la medición de la herramienta a pesar de que el palpador no fue calibrado con el plano de mecanizado inclinado activo.

Error correction

Ejecutar el ciclo de calibración 30 con el plano de mecanizado inclinado activo.


Error description 280-060A

Error message

Calibrar TT en plano no inclin.

Cause of error

Se ha intentado ejecutar un ciclo para la medición de la herramienta a pesar de que el palpador fue finalmente calibrado con el plano de mecanizado inclinado activo.

Error correction

Ejecutar el ciclo de calibración 30 con el plano de mecanizado inclinado no activo.


Error description 280-060B

Error message

TT no paralelo a eje herramienta

Cause of error

Se ha intentado ejecutar un ciclo para la medición de la herramienta a pesar de de que el eje del palpador no es paralelo al eje de la herramienta.

Error correction

Posicionar los ejes de tal manera que el eje del palpador y el de la herramienta transcurran paralelos.


Error description 280-060C

Error message

Indice herramienta no permitido

Cause of error

Se ha llamado a un ciclo de mecanizado para la medición de la herramienta con una herramienta escalonada.


Error description 280-060D

Error message

Definicón de hta. rot. incompleta

Definición de herramienta de rotación incompleta

Cause of error

- Se ha llamado una herramienta que no está definida en la tabla de herramientas.
- La tabla de herramientas no está disponible o contiene algun error.

Error correction

- Completar la tabla de herrmientas con la herramienta que falta.
- Elabore, o bien modifique la tabla de herramientas.


Error description 280-060E

Error message

Dirección palpación no está en plano de palpación

Cause of error

Ha configurado una dirección de palpación que no se encuentra en el plano del palpador.

Error correction

Corregir el parámetro de máquina probingDirRadial


Error description 280-060F

Error message

La detección de masa excéntrica ha fallado

Cause of error

Fehler bei Unwuchterfassung aufgetreten

Error correction

Weitere Fehlermeldungen beachten


Error description 280-0610

Error message

Masa excéntrica demasiado grande

Cause of error

Maximale Unwuchtamplitude überschritten

Error correction

Unwucht neu erfassen und kompensieren


Error description 280-0611

Error message

Configuración de detección de masa excéntrica, errónea

Cause of error

Die Konfiguration der Unwuchterfassung ist fehlerhaft oder unvollständig.

Error correction

Konfiguration der Unwuchterfassung überprüfen und ggf. anpassen oder erweitern.


Error description 280-0612

Error message

Radio de la herramienta gemela no adecuada

Cause of error

- Durante un cambio automático de herramienta gemela (M101) no se ha encontrado ninguna herramienta adecuada en la tabla de herramientas.
- El radio total R + DR de la herramienta gemela es superior y/o R2 + DR2 con corrección 3D activa es inferior al radio de la herramienta actual.

Error correction

- Definir herramienta gemela con radios adecuados.
- Si es necesario, desactivar la comprobación de los radios de la herramienta con M107.


Error description 280-0613

Error message

Se ha programado un eje de herramienta no válido

Cause of error

Se ha programado un eje de herramienta distinto al Z.

Error correction

Modificar el programa del NC.


Error description 280-0614

Error message

Tabla de herramientas bloqueada

Cause of error

Durante la ejecución de una llamada de herramienta por el TNC no es posible modificar el almacén de herramientas(fichero TOOL.T). Este aviso de error se emita pulsando la softkey "EDICIÓN OFF/ON".

Error correction

Abandonar el modo de introducción de datos mediante la softkey "EDICIÓN OFF/ON".
A continuación, realizar acuse de recibo del aviso y proseguir el programa con NC-Start.


Error description 280-0615

Error message

Ha fallado el cálculo del desequilibrio

Cause of error

An error occurred while calculating the unbalance. The entered value is not in the unbalance table.

Error correction

- Modify the entered value
- Expand the unbalance table


Error description 280-0617

Error message

Modo imposible de desplazamiento para Retirar

Cause of error

Debido a la configuración de la máquina, los modos de desplazamiento "sistema inclinado" y "eje hta." no son posibles.

Error correction

Seleccionar el modo de desplazamiento "Ejes de la máquina" o "Roscas" y repetir la acción de retirar.


Error description 280-0618

Error message

Agotada vida útil de la herramienta

Cause of error

El tiempo de vida de la herramienta no es suficiente para el tiempo de mecanizado calculado previamente.
- El tiempo de vida de la herramienta llamada no es suficiente y no se ha definido ninguna herramienta gemela.
- El fichero de uso de la herramienta no existe o no está actualizado.

Error correction

- De todos modos, la herramienta debe emplearse: Hacer acuse de recibo del mensaje y proseguir el programa NC con NC-Start.
- La herramienta no debe emplearse: Interrumpir el programa NC con PARADA INTERNA.
o Comprobar la herramienta y, si es necesario, sustituirla o definir una herramienta gemela.
o Crear o actualizar fichero de uso de la herramienta. Para ello, ejecutar el programa deseado en el modo de funcionamiento Test de programa
. Asegurarse de que en la configuración está activada Uso de herramienta-Crear fichero.


Error description 280-0619

Error message

Ha vencido la vida útil de la herramienta

Cause of error

El tiempo de exposición de la herramienta no es suficiente para el tiempo de mecanizado previamente calculado.
- El tiempo de exposición de la herramienta llamada ha expirado, y no se ha definido una herramienta de repuesto.
- El fichero de introducción de herramienta no existe o no está actualizado.

Error correction

- Comprobar herramienta y, si es necesario, sustituir o definir herramienta de repuesto.
- Crear o actualizar fichero de empleo de herramienta.
- Ejecutar el programa deseado en el modo de ejecución de prueba de programas.
- Asegurarse de que en la configuración está activada Uso de herramienta-Crear fichero.


Error description 280-061A

Error message

Desactivar la limitación de avance

Cause of error

- El operador levanta la limitación de la alimentación.
- No es posible reactivar la limitación de la alimentación en el modo de mecanizado Desplazamiento libre.

Error correction

- Limitar la alimentación con el potenciómetro de alimentación F.
- Mover los ejes con gran cuidado.


Error description 280-061B

Error message

Línea palet tiene pieza acabada

Cause of error

La línea de palet bajo el cursor está marcado como pieza acabada y por ello no puede seguir siendo ejecutada.

Error correction

Seleccionar una línea de palet en la que esté introducida una pieza en bruto o una pieza mecanizada parcialmente.


Error description 280-061C

Error message

Ha fallado el acceso al punto de referencia de palets

Cause of error

No se ha podido acceder a la tabla de puntos de referencia de palés.
Posiblemente, la tabla de puntos de referencia de palés no existe o es incorrecta.

Error correction

Informar al servicio postventa


Error description 280-061D

Error message

No es posible continuar automáticamente el mecanizado de palets

Cause of error

No es posible continuar automáticamente el mecanizado de palés.

Error correction

- El ciclo OEM no ha continuado con el mecanizado de palés.
- Comprobar la entrada para la macro OEM en OEM_PAL_RESUMPTION.
- Informar al servicio postventa.


Error description 280-061F

Error message

Se ha interrumpido el proceso de roscado a cuchilla

Cause of error

No es posible continuar automáticamente el mecanizado de palés.

Error correction

- Tener en cuenta los avisos de error subsiguientes.
- Corregir la causa del error y repetir el mecanizado.
- Informar al servicio postventa.


Error description 280-0620

Error message

Tabla de palets bloqueada

Cause of error

Un editor ha bloqueado el procesamiento posterior de la tabla de palets

Error correction

- Abandonar el modo de edición y de introducción
- A continuación, confirmar el mensaje y proseguir con el NC-Start del mecanizado de palets


Error description 280-0621

Error message

Herramienta no definida completa

Cause of error

Ha seleccionado una herramienta que no está definida por completo en la tabla de herramientas:
- El radio o la longitud de la herramienta no contienen ningún valor.

Error correction

- Comprobar los datos introducidos de la herramienta y completar los datos que falten.
- Emplear otra herramienta.


Error description 280-0622

Error message

Fila no disponible en la tabla de puntos de referencia

Cause of error

Could not activate the programmed preset. The given line does not exist in the preset table.

Error correction

- Check the preset table
- Add the given line to the preset table.


Error description 280-0623

Error message

Fila no disponible en la tabla de puntos de referencia de palets

Cause of error

Could not activate the programmed number of the pallet preset.
The given line does not exist in the pallet preset table.

Error correction

- Check the pallet preset table
- Add the given line to the pallet preset table.


Error description 280-06A4

Error message

La cámara no reacciona

La cámara no responde

Cause of error

El ciclo de procesamiento de la imagen no puede comunicar con la cámara o no responde.

Error correction

Reiniciar de nuevo el software NC o eliminar el ciclo de procesamiento de la imagen del programa NC.
Informar al servicio postventa


Error description 280-06A6

Error message

Sin fichero posiciones cámara

Cause of error

El control numérico no puede desplazar la cámara a la posición solicitada,
porque falta la tabla con los datos de posición.

Error correction

Contactar con el fabricante de la máquina.


Error description 280-06A7

Error message

No existe la línea en la tabla de posiciones

Cause of error

El control numérico no puede desplazar la cámara a la posición deseada, ya que falta el número de fila deseado en la tabla de datos de posición.

Error correction

Informar al fabricante de la máquina


Error description 280-06A8

Error message

No es posible la comunicación con la cámara

Cause of error

El ciclo de procesamiento de la imagen no puede comunicar con la cámara,
porque falta la estructura de datos interna para la comunicación.

Error correction

Informar al servicio postventa


Error description 280-06A9

Error message

La cámara no proporciona imágenes

Cause of error

No live image was received from the camera.

Error correction

- Test whether the live image is shown correctly in the Manual operating mode
- If this is not the case, restart the control
- If both actions don't help, contact your service agency


Error description 280-06AA

Error message

Falta el nombre para el punto de suprevisión

Cause of error

El punto de supervisión no tiene ningún nombre

Error correction

En el ciclo de procesamiento de la imagen, registrar un nombre para el punto de supervisión


Error description 280-06AB

Error message

No se admite la llamada al ciclo de equilibrado en el modo de funcionamiento Fresado

Cause of error

En el funcionamiento de fresado no puede iniciarse ningún ciclo de desequilibrio

Error correction

Iniciar ciclo de desequilibrio en el funcionamiento de torneado


Error description 280-07D0

Error message

Consecuencia error incorrecta

Cause of error

Consecuencia del error no válida

Error correction

Error interno


Error description 280-07D1

Error message

Ninguna posición liberada

Cause of error

No se ha liberado ninguna posición para insertar la muela.
En el cabezal de la muela no se han liberado posiciones para poder insertar una muela de rectificar.
Eliminación del error: liberar posiciones para insertar la muela.
(tabla: WHEEL.PGW).

Error correction

Liberar posiciones para insertar la muela (tabla: WHEEL.PGW).


Error description 280-07D2

Error message

Ninguna posición válida física

Cause of error

No existe ninguna posición física válida en el cabezal de la muela.
La posición seleccionada en el cabezal de la muela no es válida. Número de posición es mayor que 9.

Error correction

Seleccionar posición válida (0...9).


Error description 280-07D3

Error message

Posición no liberada

Cause of error

No se ha liberado ninguna posición para insertar la nuela.
La posición seleccionada en el cabezal de la muela no está liberada y por ello no puede ser insertada una muela de rectificar.

Error correction

Seleccionar otra posición para insertar la muela


Error description 280-07D4

Error message

Herramienta ya instalada

Cause of error

La herramienta a insertar está ya instalada en otra posición.

Error correction

Seleccionar otra herramienta (otro número de herramienta) o soltar la herramienta en otra posición (no sólo física sino también lógicamente).


Error description 280-07D5

Error message

Sin posición liberada

Cause of error

No se ha encontrado ninguna posición liberada.
No se ha encontrado ninguna otra posición libre en el cabezal de la muela.

Error correction

Soltar la herramienta de una posición y liberar la posición mediante el ajuste.


Error description 280-07D6

Error message

Ninguna posición idéntica

Cause of error

No se ha encontrado ninguna posición idéntica liberada.
No existe ninguna otra posición física en el cabezal de la muela que sea idéntica.

Error correction

Soltar la herramienta de una posición y liberarla mediante el ajuste.


Error description 280-07D7

Error message

Ninguna otra herram. encontrada

Cause of error

No se ha encontrado ninguna otra herramienta que se corresponda con los criterios de búsqueda.

Error correction

Adaptar los criterios de búsqueda.


Error description 280-07D8

Error message

Ninguna otra herram. encontrada

Cause of error

No se ha encontrado ninguna herramienta que se corresponda con los criterios de búsqueda.

Error correction

Adaptar los criterios de búsqueda.


Error description 280-07D9

Error message

Tipo de herramienta incorrecto

Cause of error

Se ha seleccionado un tipo de herramienta no soportado, o, en correspondencia con una función no está permitido el tipo de herramienta.

Error correction

Comprobar el tipo de herramienta.


Error description 280-07DA

Error message

Tipo de herramienta no permtido

Cause of error

Tipo de herramienta no permitido, no liberado.
Se ha seleccionado en los ajustes un tipo de herramienta que por el momento no está soportado.

Error correction

Seleccionar otro tipo de herramienta.


Error description 280-07DB

Error message

Datos no cargados

Cause of error

Los datos no han sido aceptados porque el número de herramienta ha cambiado. En el ajuste, además de los datos de la herramienta, se ha cambiado también el número (referencia) de la herramienta actual. Por este motivo se han eliminado todos los datos
modificados y se han cargado los datos de la herramienta con el nuevo número.

Error correction

Ninguna


Error description 280-07DC

Error message

Ningún registro en la tabla

Cause of error

Sin registros en la tabla / Acceso denegado
Se ha denegado el acceso a una tabla. Falta quizás el registro seleccionado o el formato de una columna no es el adecuado

Error correction

Comprobar valores.


Error description 280-07DD

Error message

Valor de un parámetro incorrecto

Cause of error

El valor de un parámetro no es válido.
Un parámetro tiene un valor que no es válido.

Error correction

Comprobar el valor de los parámetros.


Error description 280-07DE

Error message

Instrucción incorrecta

Cause of error

Comando incorrecto.
Se ha programdo en el PLC un comando incorrecto (comando FN19).

Error correction

Comprobar el comando / Comprobar el programa PLC


Error description 280-07DF

Error message

Error en el acceso a la tabla

Cause of error

Error durante el acceso a la tabla (sin handle).
Se ha denegado el acceso a una tabla. Falta quizás el registro seleccionado, el formato de una columna no es el adecuado, la tabla no existe, etc.

Error correction

Comprobar los valores


Error description 280-07E0

Error message

Sin muela de rectificado

Cause of error

La herramienta actual no es una muela de rectificar.
Se esperaba que la herramienta actual fuera una muela de rectificar cosa que no ha sucedido. Para el registro de un repasador la herramienta actual debe ser, por ejemplo, una muela de rectificar.

Error correction

Cambiar la muela de rectificar.


Error description 280-07E1

Error message

Número de herramienta incorrecto

Cause of error

Número de herramienta incorrecto.
El número de herramienta queda fuera del campo de introducción válido.

Error correction

Introducir un número correcto (1...99).


Error description 280-07E2

Error message

Alineamiento incorrecto

Cause of error

Alineación incorrecta del repasador.
La alineación de un repasador no es la adecuada para la arista de la muela de rectificar.

Error correction

Seleccionar otra arista de la muela u otro ajuste del repasador.


Error description 280-07E3

Error message

No se ha definido repasador

Cause of error

Repasador no definido
Se esperaba para una función que estuviera definido /
programado un repasador, lo que no es el caso.

Error correction

Definir / programar un repasador.


Error description 280-07E4

Error message

Repasador no generado

Cause of error

No se ha registrado repasador para esta muela.
Se ha intentado trabajar con un repasador que no está registrado para la muela actual.

Error correction

Ajustar / registrar el repasador


Error description 280-07E5

Error message

Ningún tipo de muela válido

Cause of error

No existe ningún tipo de muela válido
Se ha programado un tipo de muela incorrecto

Error correction

Seleccionar el tipo de muela correcto


Error description 280-07E6

Error message

Refer. repasador/arista muela

Cause of error

La relación entre el repasador y la arista de la muela no se corresponde
El repasador se emplea en relación con una arista de muela diferente a como fue registrado / ajustado.

Error correction

Ajustar / registrar el repasador de nuevo.


Error description 280-07E7

Error message

Retracción no posible

Cause of error

Lateral de la muela: Retracción no posible.
La longitud de retracción no es correcta o no es posible la combinación con otros parámetros del lateral de la muela.

Error correction

Comprobar los parámetros del lateral de la muela


Error description 280-07E8

Error message

Falta anchura del chaflán

Cause of error

Lateral de la muela: falta anchura del chaflán
Se esperaba un chaflán, pero éste no ha sido programado.

Error correction

Comprobar los parámetros del lateral de la muela


Error description 280-07E9

Error message

Chaflán mayor que long lateral X

Cause of error

Lateral de la muela: el chaflán es mayor que la longitud lateral X.

Error correction

Comprobar los parámetros del lateral de la muela


Error description 280-07EA

Error message

Angulo de desahogo incorrecto

Cause of error

Lateral de la muela: el ángulo de retracción es incorrecto
El ángulo de retracción tiene un valor incorrecto.

Error correction

Comprobar los parámetros del lateral de la muela


Error description 280-07EB

Error message

FN14_2027

Cause of error

FN14_2027

Error correction

FN14_2027


Error description 280-07EC

Error message

FN14_2028

Cause of error

FN14_2028

Error correction

FN14_2028


Error description 280-07ED

Error message

FN14_2029

Cause of error

FN14_2029

Error correction

FN14_2029


Error description 280-07EE

Error message

Estrategia de rectificado: Radio de punta no permitido

Cause of error

Si se ha definido un radio en esquina (RV, RV1, RV2), debe seleccionarse una estrategia de repasado que repase simultáneamente el diámetro y el lado.

Error correction

Seleccionar otro ciclo de repasado o fijar el radio en esquina a 0


Error description 280-07EE

Error message

FN14_2030

Cause of error

FN14_2030

Error correction

FN14_2030


Error description 280-07EF

Error message

Estrategia de repasado: borde de la muela no compatible

Cause of error

No está permitido combinar el ciclo de repasado y la arista de muela activa

Error correction

Activar otra arista de muela o seleccionar otro ciclo de repasado


Error description 280-07EF

Error message

FN14_2031

Cause of error

FN14_2031

Error correction

FN14_2031


Error description 280-07F0

Error message

La estrategia del rectificado seleccionada no es compatible

Cause of error

Se ha programado una oscilación, pero esta no es compatible.
Solo se puede oscilar cuando el movimiento de repasado comprende una recta.
Un tipo de muela de rectificado "Macho de desbastar especial" no puede mecanizarse con la estrategia "Oscilar".

Error correction

Seleccionar otra estrategia de repasado


Error description 280-07F0

Error message

FN14_2032

Cause of error

FN14_2032

Error correction

FN14_2032


Error description 280-07F1

Error message

Funcionamiento de repasado ya activo, herramienta no permitida

Cause of error

Si se activa el modo de repasado (FUNCTION DRESS BEGIN) antes del ciclo de repasado, no se podrá programar ninguna herramienta en el ciclo de repasado.

Error correction

- Eliminar el número/nombre de la herramienta
- Quitar FUNCTION DRESS BEGIN antes del ciclo de repasado


Error description 280-07F1

Error message

FN14_2033

Cause of error

FN14_2033

Error correction

FN14_2033


Error description 280-07F2

Error message

Tipo de la muela de rectificado no permitido, no autorizado

Cause of error

El ciclo de repasado no es adecuado para el tipo de muela de rectificado elegido o no se ha desbloqueado.

Error correction

Seleccionar otro ciclo de repasado


Error description 280-07F2

Error message

FN14_2034

Cause of error

FN14_2034

Error correction

FN14_2034


Error description 280-07F3

Error message

La hta. no es ningún cabezal de repasado / rodillo de repasado

Cause of error

Se ha programado una relación de la velocidad de corte, pero la herramienta de repasado no es ni un cabezal de repasado ni un rodillo de repasado.

Error correction

- Adaptar el tipo de herramienta de repasado
- No programar relación para la velocidad de corte o fijarla a 0


Error description 280-07F3

Error message

FN14_2035

Cause of error

FN14_2035

Error correction

FN14_2035


Error description 280-07F4

Error message

FN14_2036

Cause of error

FN14_2036

Error correction

FN14_2036


Error description 280-07F5

Error message

FN14_2037

Cause of error

FN14_2037

Error correction

FN14_2037


Error description 280-07F6

Error message

FN14_2038

Cause of error

FN14_2038

Error correction

FN14_2038


Error description 280-07F7

Error message

FN14_2039

Cause of error

FN14_2039

Error correction

FN14_2039


Error description 280-07F8

Error message

FN14_2040

Cause of error

FN14_2040

Error correction

FN14_2040


Error description 280-07F9

Error message

FN14_2041

Cause of error

FN14_2041

Error correction

FN14_2041


Error description 280-07FA

Error message

FN14_2042

Cause of error

FN14_2042

Error correction

FN14_2042


Error description 280-07FB

Error message

FN14_2043

Cause of error

FN14_2043

Error correction

FN14_2043


Error description 280-07FC

Error message

FN14_2044

Cause of error

FN14_2044

Error correction

FN14_2044


Error description 280-07FD

Error message

FN14_2045

Cause of error

FN14_2045

Error correction

FN14_2045


Error description 280-07FE

Error message

FN14_2046

Cause of error

FN14_2046

Error correction

FN14_2046


Error description 280-07FF

Error message

FN14_2047

Cause of error

FN14_2047

Error correction

FN14_2047


Error description 280-0800

Error message

FN14_2048

Cause of error

FN14_2048

Error correction

FN14_2048


Error description 280-0801

Error message

FN14_2049

Cause of error

FN14_2049

Error correction

FN14_2049


Error description 280-0834

Error message

Pasada no definida

Cause of error

Profundización no definida
No se ha programado el comando de definición para la profundización.

Error correction

Definir/programar la profundización


Error description 280-0835

Error message

Dirección profund. no definida

Cause of error

Dirección de profundización no definida.
No se conoce ninguna dirección de profundización. Es decir, el punto inicial y final de la profundización son idénticos y no se conoce tampoco la dirección de profundización a partir de una instrucción previa.

Error correction

Debe ser programada al menos una posición final que no sea igual a la posición inicial en la primera instrucción de profundización.


Error description 280-0836

Error message

Bajo medida

Cause of error

Bajomedida
Durante el rectificado con control dimensional el control ya ha respondido al iniciar la instrucción. Esto significa que el diámetro a rectificar tiene ya cota final o bajomedida. Si se programan varios ciclos sucesivamente con control dimensional, esto
puede ser un comportamiento normal si la pieza bruta es demasiado pequeña. No obstante, al menos en el último ciclo no puede aparecer ningún error.

Error correction

Comprobar la pieza / Comprobar el ajuste del control dimensional


Error description 280-0837

Error message

FN14_2103

Cause of error

FN14_2103

Error correction

FN14_2103


Error description 280-0838

Error message

Sobremedida

Cause of error

Sobremedida
Durante el rectificado con control dimensional, éste no ha reaccionado. Esto significa que no se ha alcanzado el diámetro a rectificar, la pieza tiene sobremedidda

Error correction

Comprobar la pieza / Comprobar el ajuste del control dimensional.


Error description 280-0839

Error message

FN14_2105

Cause of error

FN14_2105

Error correction

FN14_2105


Error description 280-083A

Error message

Señal ya activa al inicio

Cause of error

Señal ya activa al iniciar
Durante el rectificado con una señal externa (palpador, etc)
la señal ha reaccionado antes que el movimiento fuera iniciado.

Error correction

Comparar con el programa las medidas de la pieza y corregir éste si fuera necesario.


Error description 280-083B

Error message

FN14_2107

Cause of error

FN14_2107

Error correction

FN14_2107


Error description 280-083C

Error message

Señal no ha reaccionado

Cause of error

La señal no ha reaccionado
Durante el rectificado con una señal externa (palpador, etc.) ésta no ha reaccionado durante el movimiento.

Error correction

Comparar las medidas de la pieza con el programa y corregir éste si fuera necesario


Error description 280-083D

Error message

FN14_2109

Cause of error

FN14_2109

Error correction

FN14_2109


Error description 280-083E

Error message

Eje B en posición incorrecta

Cause of error

Eje B en posición incorrecta.
Para una función se esperaba que el eje B estuviera situado en una posición definida. El eje B no está en esta posición.

Error correction

Comprobar la posición del eje B


Error description 280-083F

Error message

Sin muela de rectificar

Cause of error

La herramienta a repasar no es una muela de rectificado.
Sólo pueden ser repasadas muelas de rectificado.

Error correction

Comprobar el tipo de herramienta


Error description 280-0840

Error message

Posición repasador sin liberar

Cause of error

La posición del repasador no ha sido liberada. Una posición del repasador seleccionada no ha sido liberada.

Error correction

Seleccionar otra posición del repasador


Error description 280-0841

Error message

Aristas disco bloqueadas

Cause of error

No autorizar el pulido inverso (aristas 4-6)
No se han autorizado las aristas 4-6 para la posición seleccionada. Esto significa que el "pulido inverso" no está permitido.

Error correction

Seleccionar una arista de disco delante (1-3).


Error description 280-0842

Error message

Puesto del disco no ocupadO

Cause of error

Lugar del cabezal no ocupado
No existe ninguna herramienta ocupada en el lugar deseado.

Error correction

Seleccionar otro lugar u ocupar la herramienta


Error description 280-0843

Error message

Puesto del disco bloqueado

Cause of error

Lugar del cabezal no autorizado
No debe ocuparse ninguna herramienta en el lugar deseado. Está bloqueado frente a ocupación.

Error correction

Seleccionar otro lugar o permitir la equipación


Error description 280-0844

Error message

Puesto de repasador no ocupado

Cause of error

Puesto de repasador no ocupado
El puesto de repasador deseado no está ocupado.

Error correction

Seleccionar otro lugar u ocuparlo con un repasador


Error description 280-0845

Error message

Parámetro T-Call no válido

Cause of error

Parámetro en el Tool Call fuera del margen válido

Error correction

Comprobar Tool Call


Error description 280-0846

Error message

Datos básicos disco no registr.

Cause of error

Los datos básicos del disco rectificador no están registrados.
Para ciertas funciones de alineación se espera que se registren / alinien los datos básicos (colocación del cabezal) en un disco rectificador.

Error correction

Alinear / registrar los datos básicos


Error description 280-0847

Error message

Datos del disco no registrados

Cause of error

Datos de disco no registrados (diámetro, anchura, etc.)
Para ciertas funciones se espera que se registren / alinien los datos del disco rectificador (diámetro, anchura, etc.).

Error correction

Alinear / registrar los datos del disco rectificador


Error description 280-0848

Error message

Disco no insertado

Cause of error

No se ha cambiado el disco rectificador
O bien no se ha cambiado el disco rectificador (número de puesto lógico de disco = 0 o número de disco = 0) o bien se ha intentado trabajar con un disco, que no se equivale con el que se ha cambiado.

Error correction

Cambiar el disco mediante Tool Call


Error description 280-0849

Error message

Puesto del disco modificado

Cause of error

Puesto del disco modificado
El disco rectificador ha sido ocupado en otro lugar al registrar el repasador

Error correction

Volver a registrar / alinear el repasador


Error description 280-084A

Error message

Puesto de repasador modificado

Cause of error

Puesto de repasador modificado
El disco rectificador ha sido ocupado en otro lugar al registrar el repasador

Error correction

Volver a registrar / alinear el repasador


Error description 280-084C

Error message

Avance no programado

Cause of error

Avance no programado
No hay ningún avance programado o éste es 0

Error correction

Programar el avance diferente a 0


Error description 280-084D

Error message

Ningún disco montado

Cause of error

Ningún disco montado
Se intentará trabajar en un lugar, en el que no hay ningún disco rectificador montado.

Error correction

Montar un disco rectificador en el lugar correspondiente.


Error description 280-084E

Error message

No se ha selec. herram. válida

Cause of error

No selec. ninguna herram. válida
Se ha intentado trabajar con una herramienta que no está permitida para la función correspondiente, o bien no se ha seleccionado ninguna herramienta

Error correction

Seleccionar una herramienta válida


Error description 280-084F

Error message

FN14_2127

Cause of error

FN14_2127

Error correction

FN14_2127


Error description 280-0850

Error message

Tipo de repasador no válido

Cause of error

Tipo de repasador no válido
Se ha intentado trabajar con un repasador que no está permitido para la función correspondiente, o bien no se ha definido el tipo de repasador

Error correction

Comprobar / definir el tipo de repasador


Error description 280-0852

Error message

Ningún evento programado

Cause of error

Ningún evento programado
Debería ejecutarse una función, para la cual debe haberse definido un evento (palpador, control de medición, etc.), sin embargo, no hay ningún evento definido

Error correction

Definir / programar evento


Error description 280-0853

Error message

Programado evento no válido

Cause of error

Programado evento no válido
Se ha programado un evento, al cual no se le da soporte, o el evento no se corresponde con la correspondiente función

Error correction

Programar otro evento


Error description 280-0854

Error message

FN14_2132

Cause of error

FN14_2132

Error correction

FN14_2132


Error description 280-0855

Error message

Evento realiz. antes movimiento

Cause of error

Evento realiz. antes movimiento
Ya se ha realizado un evento, antes de iniciarse el correspondiente movimiento

Error correction

Comprobar el programa / Sin embargo, según el evento, puede que éste sea un comportamiento correcto


Error description 280-0856

Error message

FN14_2134

Cause of error

FN14_2134

Error correction

FN14_2134


Error description 280-0857

Error message

FN14_2135

Cause of error

FN14_2135

Error correction

FN14_2135


Error description 280-0858

Error message

Evento no realizado

Cause of error

Evento no resuelto
Se ha programado un movimiento con un evento y el movimiento ha concluido, sin que el evento haya tenido lugar

Error correction

Comprobar el programa / Sin embargo, según el evento, puede que éste sea un comportamiento correcto


Error description 280-0859

Error message

FN14_2137

Cause of error

FN14_2137

Error correction

FN14_2137


Error description 280-085A

Error message

Sin retroceso pendular

Cause of error

Ningún movimiento pendular programado
Debería ejecutarse una rectificación de péndulo, sin embargo, no se ha programado ningún movimiento pendular o el recorrido resultante es igual a 0

Error correction

Comprobar el ciclo de péndulo


Error description 280-085B

Error message

Rectif. por coord. - carrera pendular: eje de hta. no permitido

Cause of error

El eje de la herramienta actual no es compatible con el ciclo de oscilación 1000

Error correction

El ciclo de oscilación 1000 solo es compatible con un eje de herramienta X, Y o Z


Error description 280-085B

Error message

FN14_2139

Cause of error

FN14_2139

Error correction

FN14_2139


Error description 280-085C

Error message

Rectificado por coordenadas: movimiento pendular ya parado

Cause of error

Se ha programado una parada de péndulo (ciclo 1002), pero el movimiento pendular ya se ha detenido.

Error correction

Comprobar el programa NC
El proceso hasta una frase, el cambio de modo de funcionamiento, etc. paran un movimiento pendular activo


Error description 280-085C

Error message

FN14_2140

Cause of error

FN14_2140

Error correction

FN14_2140


Error description 280-085D

Error message

Rectificado por coordenadas: movimiento pendular ya definido

Cause of error

Se ha definido un ciclo de oscilación (ciclo 1000), pero ya hay un ciclo de oscilación activo.

Error correction

Eliminar la definición de oscilación anterior (ciclo 1002) antes de definir un nuevo ciclo de oscilación.


Error description 280-085D

Error message

FN14_2141

Cause of error

FN14_2141

Error correction

FN14_2141


Error description 280-085E

Error message

Parada inmediata sin borrar la definición de péndulo no permitida

Cause of error

The parameter combination "Immediate stop" and "Do not delete reciprocation definition" is not allowed.

Error correction

Check the combination of parameter values, and correct as necessary


Error description 280-085E

Error message

FN14_2142

Cause of error

FN14_2142

Error correction

FN14_2142


Error description 280-085F

Error message

FN14_2143

Cause of error

FN14_2143

Error correction

FN14_2143


Error description 280-0860

Error message

FN14_2144

Cause of error

FN14_2144

Error correction

FN14_2144


Error description 280-0861

Error message

FN14_2145

Cause of error

FN14_2145

Error correction

FN14_2145


Error description 280-0862

Error message

FN14_2146

Cause of error

FN14_2146

Error correction

FN14_2146


Error description 280-0863

Error message

FN14_2147

Cause of error

FN14_2147

Error correction

FN14_2147


Error description 280-0864

Error message

FN14_2148

Cause of error

FN14_2148

Error correction

FN14_2148


Error description 280-0865

Error message

FN14_2149

Cause of error

FN14_2149

Error correction

FN14_2149


Error description 280-0866

Error message

Eje erróneo programado

Cause of error

Se ha programado un eje que no está permitido para la función actual.

Error correction

Comprobar el programa.


Error description 280-0867

Error message

Ningún eje programado

Cause of error

No se ha programado ningún eje.
En una función que requiere al menos un eje programado no se ha programado ningún eje.

Error correction

Comprobar el programa


Error description 280-0868

Error message

Instrucción M no permitida

Cause of error

Instrucción M no permitida
Se ha programado una instrucción M que no es correcta o que no está permitida en este momento.

Error correction

Comprobar el programa


Error description 280-0869

Error message

FN14_2153

Cause of error

FN14_2153

Error correction

FN14_2153


Error description 280-086A

Error message

FN14_2154

Cause of error

FN14_2154

Error correction

FN14_2154


Error description 280-086B

Error message

FN14_2155

Cause of error

FN14_2155

Error correction

FN14_2155


Error description 280-086C

Error message

FN14_2156

Cause of error

FN14_2156

Error correction

FN14_2156


Error description 280-086D

Error message

FN14_2157

Cause of error

FN14_2157

Error correction

FN14_2157


Error description 280-086E

Error message

FN14_2158

Cause of error

FN14_2158

Error correction

FN14_2158


Error description 280-086F

Error message

FN14_2159

Cause of error

FN14_2159

Error correction

FN14_2159


Error description 280-0870

Error message

Paso <= 0

Cause of error

Rectificado de roscas: Paso <= 0.
En el rectificado de roscas, el paso tiene que ser mayor que cero.

Error correction

Corregir el parámetro


Error description 280-0871

Error message

RPM = 0

Cause of error

Rectificado de roscas: Velocidad = 0.
Para el rectificado de roscas la velocidad no puede ser 0.

Error correction

Corregir el parámetro


Error description 280-0872

Error message

Longitud de corte = 0

Cause of error

Tronzado de roscas: Longitud de corte = 0
Para el tronzado de roscas la longitud de corte no puede ser 0.

Error correction

Corregir el parámetro.


Error description 280-0873

Error message

Velocidad = 0

Cause of error

Tronzado de roscas: Velocidad Ve, Vm ó Vk = 0.
Para el tronzado de roscas, ninguna de las tres velocidades puede ser cero.

Error correction

Corregir el parámetro.


Error description 280-0874

Error message

Signos diferentes

Cause of error

Tronzado de roscas: Signos diferentes en E, M y K.
Para el tronzado de roscas los signos de los parámetros E, M y K deben ser idénticos.

Error correction

Corregir el parámetro.


Error description 280-0875

Error message

Profundidad de roscado = 0

Cause of error

Tronzado de roscas: Profundidad de la rosca = 0
Para el tronzado de roscas la profundidad de roscado no puede ser 0.

Error correction

Corregir el parámetro


Error description 280-0876

Error message

FN14_2166

Cause of error

FN14_2166

Error correction

FN14_2166


Error description 280-0877

Error message

FN14_2167

Cause of error

FN14_2167

Error correction

FN14_2167


Error description 280-0878

Error message

FN14_2168

Cause of error

FN14_2168

Error correction

FN14_2168


Error description 280-0879

Error message

FN14_2169

Cause of error

FN14_2169

Error correction

FN14_2169


Error description 280-087A

Error message

FN14_2170

Cause of error

FN14_2170

Error correction

FN14_2170


Error description 280-087B

Error message

FN14_2171

Cause of error

FN14_2171

Error correction

FN14_2171


Error description 280-087C

Error message

FN14_2172

Cause of error

FN14_2172

Error correction

FN14_2172


Error description 280-087D

Error message

FN14_2173

Cause of error

FN14_2173

Error correction

FN14_2173


Error description 280-087E

Error message

FN14_2174

Cause of error

FN14_2174

Error correction

FN14_2174


Error description 280-087F

Error message

FN14_2175

Cause of error

FN14_2175

Error correction

FN14_2175


Error description 280-0880

Error message

FN14_2176

Cause of error

FN14_2176

Error correction

FN14_2176


Error description 280-0881

Error message

FN14_2177

Cause of error

FN14_2177

Error correction

FN14_2177


Error description 280-0882

Error message

FN14_2178

Cause of error

FN14_2178

Error correction

FN14_2178


Error description 280-0883

Error message

FN14_2179

Cause of error

FN14_2179

Error correction

FN14_2179


Error description 280-0884

Error message

Preposic. de bloques no permtido mediante funciones de palpación

Cause of error

Block scan over probe functions not allowed.
A block scan was started over a block with a probe function.

Error correction

Run the block without block scan.
Touch probe functions cannot be run in block scan.


Error description 280-0885

Error message

Instrucción no permitda durante el preposicionamiento de bloques

Cause of error

Command not allowed during block scan.
A command or cycle cannot be run in block scan.

Error correction

Run the block without block scan.
Some commands cannot be run in block scan.


Error description 280-0886

Error message

Instrucción no realizada a causa del preposic. de bloques

Cause of error

Command not executed due to block scan.
A command or cycle was not run due to in block scan.

Error correction

None


Error description 280-0887

Error message

Función de medición no tramitada debido al preposic. de bloques

Cause of error

Measuring function not executed due to block scan.
A command or cycle containing a measuring function was not run due to block scan.

Error correction

None


Error description 280-0888

Error message

Elimin. rectific. aéreo no realizado debido al preposic. bloques

Cause of error

Elimination of air grinding was not executed due to block scan.
A command or cycle containing the "Eliminate air grinding" function was not run due to block scan.

Error correction

None


Error description 280-0889

Error message

Preposicionamiento de bloques no posible en este bloque

Cause of error

Block scan is not possible on this block.
The control does not support a block scan on the selected block.

Error correction

Select a block scan on another block.


Error description 280-088A

Error message

FN14_2186

Cause of error

FN14_2186

Error correction

FN14_2186


Error description 280-088B

Error message

FN14_2187

Cause of error

FN14_2187

Error correction

FN14_2187


Error description 280-088C

Error message

FN14_2188

Cause of error

FN14_2188

Error correction

FN14_2188


Error description 280-088D

Error message

FN14_2189

Cause of error

FN14_2189

Error correction

FN14_2189


Error description 280-088E

Error message

Instrucción no permitida durante la simulación

Cause of error

Instrucción no permitda durante la simulación.
La instrucción para la conducción no está soportada durante la simulación.

Error correction

Instrucción no permitda durante la simulación.


Error description 280-088F

Error message

FN14_2191

Cause of error

FN14_2191

Error correction

FN14_2191


Error description 280-0890

Error message

FN14_2192

Cause of error

FN14_2192

Error correction

FN14_2192


Error description 280-0891

Error message

FN14_2193

Cause of error

FN14_2193

Error correction

FN14_2193


Error description 280-0892

Error message

FN14_2194

Cause of error

FN14_2194

Error correction

FN14_2194


Error description 280-0893

Error message

FN14_2195

Cause of error

FN14_2195

Error correction

FN14_2195


Error description 280-0894

Error message

FN14_2196

Cause of error

FN14_2196

Error correction

FN14_2196


Error description 280-0895

Error message

FN14_2197

Cause of error

FN14_2197

Error correction

FN14_2197


Error description 280-0896

Error message

FN14_2198

Cause of error

FN14_2198

Error correction

FN14_2198


Error description 280-0897

Error message

FN14_2199

Cause of error

FN14_2199

Error correction

FN14_2199


Error description 280-0898

Error message

Sin distancia de seguridad en diámetro

Cause of error

Sin distancia de seguridad en el diámetro
No se ha programado ninguna distancia de seguridad en el diámetro de la muela de rectificado. Al aproximarse la muela de rectificado para el repasado se desplaza a la arista de la muela hasta una distancia de seguridad. Para asegurar que en esta
posición el diamante no toque la muela, la distancia de seguridad debe ser al memos tan grande como la mitad de la anchura del repasador.

Error correction

Definir una distancia de seguridad en el diámetro


Error description 280-0899

Error message

Sin distancia seguridad lateral externa

Cause of error

Sin distancia de seguridad en el lateral externo.
No se ha programado ninguna distancia de seguridad en el lateral externo de la muela de rectificado. Al aproximarse la muela de rectificado para el repasado se desplaza a la arista de la muela hasta una distancia de seguridad. Para asegurar que en esta
posición el diamante no toque la muela, la distancia de seguridad debe ser al memos tan grande como la mitad de la anchura del repasador.

Error correction

Definir una distancia de seguridad en el lateral externo


Error description 280-089A

Error message

Sin distancia seguridad lateral interna

Cause of error

Sin distancia de seguridad en el lateral interno.
No se ha programado ninguna distancia de seguridad en el lateral interno de la muela de rectificado. Al aproximarse la muela de rectificado para el repasado se desplaza a la arista de la muela hasta una distancia de seguridad. Para asegurar que en esta
posición el diamante no toque la muela, la distancia de seguridad debe ser al memos tan grande como la mitad de la anchura del repasador.

Error correction

Definir una distancia de seguridad en el lateral interno


Error description 280-089B

Error message

Repasador demasiado ancho

Cause of error

Repasador demasiado ancho
Al aproximarse la muela de rectificado para el repasado se desplaza a la arista de la muela hasta una distancia de seguridad. Para asegurar que en esta posición el diamante no toque la muela, la distancia de seguridad debe ser al memos tan grande como
la mitad de la anchura del repasador.

Error correction

Comprobar las distancias de seguridad


Error description 280-089C

Error message

Diámetro demasiado pequeño

Cause of error

Diámetro de la muela demasiado pequeño
El diámetro de la muela es menor que el mínimo diámetro permitido.
El diámetro mínimo puede ser sobrepasado durante el repasado o introduciéndolo correspondientemente en los ajustes

Error correction

Corregir el valor introducido o ajustar el diámetro mínimo de la muela.
Eventualmente puede ser necesario tener que instalar otra muela.


Error description 280-089D

Error message

Anchura insuficiente

Cause of error

Anchura de la muela demasiado pequeña
La muela tiene una anchura menor que la mínima permitida.
La anchura mínima puede ser sobrepasada durante el repasado o introduciéndola correspondientemente en los ajustes

Error correction

Corregir el valor introducido o ajustar la anchura mínima de la muela.
Eventualmente puede ser necesario tener que instalar otra muela.


Error description 280-089E

Error message

Lateral externo muela incorrecto

Cause of error

Lateral externo de la muela incorrecto
Valores incorrectos o combinación incorrecta de parámetros que definen el lateral externo de la muela

Error correction

Comprobar los parámetros del lateral externo de la muela


Error description 280-089F

Error message

Lateral interno muela incorrecto

Cause of error

Lateral interno de la muela incorrecto
Valores incorrectos o combinación incorrecta de parámetros que definen el lateral interno de la muela

Error correction

Comprobar los parámetros del lateral interno de la muela


Error description 280-08A0

Error message

FN14_2208

Cause of error

FN14_2208

Error correction

FN14_2208


Error description 280-08A1

Error message

FN14_2209

Cause of error

FN14_2209

Error correction

FN14_2209


Error description 280-08A2

Error message

Repasado intermedio no permitido

Cause of error

Repasado intermedio no permitido
En el estado actual de la máquina no está permitido un repasado intermedio o en el programa que se está ejecutando no se ha definido ningún repasado

Error correction

Definir el repasado en el programa


Error description 280-08A3

Error message

FN14_2211

Cause of error

FN14_2211

Error correction

FN14_2211


Error description 280-08A4

Error message

FN14_2212

Cause of error

FN14_2212

Error correction

FN14_2212


Error description 280-08A5

Error message

FN14_2213

Cause of error

FN14_2213

Error correction

FN14_2213


Error description 280-08A6

Error message

FN14_2214

Cause of error

FN14_2214

Error correction

FN14_2214


Error description 280-08A7

Error message

FN14_2215

Cause of error

FN14_2215

Error correction

FN14_2215


Error description 280-08A8

Error message

FN14_2216

Cause of error

FN14_2216

Error correction

FN14_2216


Error description 280-08A9

Error message

FN14_2217

Cause of error

FN14_2217

Error correction

FN14_2217


Error description 280-08AA

Error message

FN14_2218

Cause of error

FN14_2218

Error correction

FN14_2218


Error description 280-08AB

Error message

FN14_2219

Cause of error

FN14_2219

Error correction

FN14_2219


Error description 280-08AC

Error message

FN14_2220

Cause of error

FN14_2220

Error correction

FN14_2220


Error description 280-08AC

Error message

La geometría de la muela abrasiva no es compatible

Cause of error

El ciclo de repasado y la geometría de la muela de rectificado no son compatibles.

Error correction

- Comprobar la geometría de rectificado
- Seleccionar otro ciclo de repasado


Error description 280-08AD

Error message

FN14_2221

Cause of error

FN14_2221

Error correction

FN14_2221


Error description 280-08AD

Error message

Forma no válida de la muela de rectificado en la cara exterior

Cause of error

Se ha definido una forma de muela no válida para el lado exterior de la muela de rectificado

Error correction

- Comprobar la forma de la muela para el lado exterior
- Comprobar la combinación de los parámetros de muela de rectificado en el lado exterior


Error description 280-08AE

Error message

FN14_2222

Cause of error

FN14_2222

Error correction

FN14_2222


Error description 280-08AE

Error message

Forma no válida de la muela de rectificado en la cara interior

Cause of error

Se ha definido una forma de muela no válida para el lado interior de la muela de rectificado

Error correction

- Comprobar la forma de la muela para el lado interior
- Comprobar la combinación de los parámetros de muela de rectificado en el lado interior


Error description 280-08AF

Error message

FN14_2223

Cause of error

FN14_2223

Error correction

FN14_2223


Error description 280-08AF

Error message

Profundidad excesiva de la muela de rectificado

Cause of error

La profundidad de la muela de rectificado es mayor que el radio de la muela de rectificado.
Esto puede haberlo causado el repasado.

Error correction

Comprobar la profundidad de la muela de rectificado


Error description 280-08B0

Error message

FN14_2224

Cause of error

FN14_2224

Error correction

FN14_2224


Error description 280-08B0

Error message

Dimensión negativa de la muela de rectificado

Cause of error

Un parámetro de muela de rectificado se ha vuelto negativo. Esto puede haberlo causado el repasado.

Error correction

Comprobar el parámetro de la muela de rectificado


Error description 280-08B1

Error message

FN14_2225

Cause of error

FN14_2225

Error correction

FN14_2225


Error description 280-08B1

Error message

El radio de la muela de rectificado no alcanza el mín. permitido

Cause of error

El radio de la muela actual es menor que el radio de muela mínimo permitido.
Esto puede haberlo causado el repasado.

Error correction

Comprobar el parámetro de la muela de rectificado


Error description 280-08B2

Error message

FN14_2226

Cause of error

FN14_2226

Error correction

FN14_2226


Error description 280-08B3

Error message

FN14_2227

Cause of error

FN14_2227

Error correction

FN14_2227


Error description 280-08B4

Error message

FN14_2228

Cause of error

FN14_2228

Error correction

FN14_2228


Error description 280-08B5

Error message

FN14_2229

Cause of error

FN14_2229

Error correction

FN14_2229


Error description 280-08B6

Error message

FN14_2230

Cause of error

FN14_2230

Error correction

FN14_2230


Error description 280-08B7

Error message

FN14_2231

Cause of error

FN14_2231

Error correction

FN14_2231


Error description 280-08B8

Error message

FN14_2232

Cause of error

FN14_2232

Error correction

FN14_2232


Error description 280-08B9

Error message

FN14_2233

Cause of error

FN14_2233

Error correction

FN14_2233


Error description 280-08BA

Error message

FN14_2234

Cause of error

FN14_2234

Error correction

FN14_2234


Error description 280-08BB

Error message

FN14_2235

Cause of error

FN14_2235

Error correction

FN14_2235


Error description 280-08BC

Error message

FN14_2236

Cause of error

FN14_2236

Error correction

FN14_2236


Error description 280-08BD

Error message

FN14_2237

Cause of error

FN14_2237

Error correction

FN14_2237


Error description 280-08BE

Error message

FN14_2238

Cause of error

FN14_2238

Error correction

FN14_2238


Error description 280-08BF

Error message

FN14_2239

Cause of error

FN14_2239

Error correction

FN14_2239


Error description 280-08C0

Error message

FN14_2240

Cause of error

FN14_2240

Error correction

FN14_2240


Error description 280-08C1

Error message

FN14_2241

Cause of error

FN14_2241

Error correction

FN14_2241


Error description 280-08C2

Error message

FN14_2242

Cause of error

FN14_2242

Error correction

FN14_2242


Error description 280-08C3

Error message

FN14_2243

Cause of error

FN14_2243

Error correction

FN14_2243


Error description 280-08C4

Error message

FN14_2244

Cause of error

FN14_2244

Error correction

FN14_2244


Error description 280-08C5

Error message

FN14_2245

Cause of error

FN14_2245

Error correction

FN14_2245


Error description 280-08C6

Error message

FN14_2246

Cause of error

FN14_2246

Error correction

FN14_2246


Error description 280-08C7

Error message

FN14_2247

Cause of error

FN14_2247

Error correction

FN14_2247


Error description 280-08C8

Error message

FN14_2248

Cause of error

FN14_2248

Error correction

FN14_2248


Error description 280-08C9

Error message

FN14_2249

Cause of error

FN14_2249

Error correction

FN14_2249


Error description 280-08CA

Error message

FN14_2250

Cause of error

FN14_2250

Error correction

FN14_2250


Error description 280-08CB

Error message

FN14_2251

Cause of error

FN14_2251

Error correction

FN14_2251


Error description 280-08CC

Error message

FN14_2252

Cause of error

FN14_2252

Error correction

FN14_2252


Error description 280-08CD

Error message

FN14_2253

Cause of error

FN14_2253

Error correction

FN14_2253


Error description 280-08CE

Error message

FN14_2254

Cause of error

FN14_2254

Error correction

FN14_2254


Error description 280-08CF

Error message

FN14_2255

Cause of error

FN14_2255

Error correction

FN14_2255


Error description 280-08D0

Error message

FN14_2256

Cause of error

FN14_2256

Error correction

FN14_2256


Error description 280-08D1

Error message

FN14_2257

Cause of error

FN14_2257

Error correction

FN14_2257


Error description 280-08D2

Error message

FN14_2258

Cause of error

FN14_2258

Error correction

FN14_2258


Error description 280-08D3

Error message

FN14_2259

Cause of error

FN14_2259

Error correction

FN14_2259


Error description 280-08D4

Error message

FN14_2260

Cause of error

FN14_2260

Error correction

FN14_2260


Error description 280-08D5

Error message

FN14_2261

Cause of error

FN14_2261

Error correction

FN14_2261


Error description 280-08D6

Error message

FN14_2262

Cause of error

FN14_2262

Error correction

FN14_2262


Error description 280-08D7

Error message

FN14_2263

Cause of error

FN14_2263

Error correction

FN14_2263


Error description 280-08D8

Error message

FN14_2264

Cause of error

FN14_2264

Error correction

FN14_2264


Error description 280-08D9

Error message

FN14_2265

Cause of error

FN14_2265

Error correction

FN14_2265


Error description 280-08DA

Error message

FN14_2266

Cause of error

FN14_2266

Error correction

FN14_2266


Error description 280-08DB

Error message

FN14_2267

Cause of error

FN14_2267

Error correction

FN14_2267


Error description 280-08DC

Error message

FN14_2268

Cause of error

FN14_2268

Error correction

FN14_2268


Error description 280-08DD

Error message

FN14_2269

Cause of error

FN14_2269

Error correction

FN14_2269


Error description 280-08DE

Error message

FN14_2270

Cause of error

FN14_2270

Error correction

FN14_2270


Error description 280-08DF

Error message

FN14_2271

Cause of error

FN14_2271

Error correction

FN14_2271


Error description 280-08E0

Error message

FN14_2272

Cause of error

FN14_2272

Error correction

FN14_2272


Error description 280-08E1

Error message

FN14_2273

Cause of error

FN14_2273

Error correction

FN14_2273


Error description 280-08E2

Error message

FN14_2274

Cause of error

FN14_2274

Error correction

FN14_2274


Error description 280-08E3

Error message

FN14_2275

Cause of error

FN14_2275

Error correction

FN14_2275


Error description 280-08E4

Error message

FN14_2276

Cause of error

FN14_2276

Error correction

FN14_2276


Error description 280-08E5

Error message

FN14_2277

Cause of error

FN14_2277

Error correction

FN14_2277


Error description 280-08E6

Error message

FN14_2278

Cause of error

FN14_2278

Error correction

FN14_2278


Error description 280-08E7

Error message

FN14_2279

Cause of error

FN14_2279

Error correction

FN14_2279


Error description 280-08E8

Error message

FN14_2280

Cause of error

FN14_2280

Error correction

FN14_2280


Error description 280-08E9

Error message

FN14_2281

Cause of error

FN14_2281

Error correction

FN14_2281


Error description 280-08EA

Error message

FN14_2282

Cause of error

FN14_2282

Error correction

FN14_2282


Error description 280-08EB

Error message

FN14_2283

Cause of error

FN14_2283

Error correction

FN14_2283


Error description 280-08EC

Error message

FN14_2284

Cause of error

FN14_2284

Error correction

FN14_2284


Error description 280-08ED

Error message

FN14_2285

Cause of error

FN14_2285

Error correction

FN14_2285


Error description 280-08EE

Error message

FN14_2286

Cause of error

FN14_2286

Error correction

FN14_2286


Error description 280-08EF

Error message

FN14_2287

Cause of error

FN14_2287

Error correction

FN14_2287


Error description 280-08F0

Error message

FN14_2288

Cause of error

FN14_2288

Error correction

FN14_2288


Error description 280-08F1

Error message

FN14_2289

Cause of error

FN14_2289

Error correction

FN14_2289


Error description 280-08F2

Error message

FN14_2290

Cause of error

FN14_2290

Error correction

FN14_2290


Error description 280-08F3

Error message

FN14_2291

Cause of error

FN14_2291

Error correction

FN14_2291


Error description 280-08F4

Error message

FN14_2292

Cause of error

FN14_2292

Error correction

FN14_2292


Error description 280-08F5

Error message

FN14_2293

Cause of error

FN14_2293

Error correction

FN14_2293


Error description 280-08F6

Error message

FN14_2294

Cause of error

FN14_2294

Error correction

FN14_2294


Error description 280-08F7

Error message

FN14_2295

Cause of error

FN14_2295

Error correction

FN14_2295


Error description 280-08F8

Error message

FN14_2296

Cause of error

FN14_2296

Error correction

FN14_2296


Error description 280-08F9

Error message

FN14_2297

Cause of error

FN14_2297

Error correction

FN14_2297


Error description 280-08FA

Error message

FN14_2298

Cause of error

FN14_2298

Error correction

FN14_2298


Error description 280-08FB

Error message

FN14_2299

Cause of error

FN14_2299

Error correction

FN14_2299


Error description 280-08FC

Error message

Instrucción FN22 incorrecta

Cause of error

Error en el funcionamiento del sistema: Un comando FN22 ha ocasionado un error.

Error correction

Interrumpir el programa, corregir el parámetro del FN22 y reiniciar


Error description 280-08FD

Error message

Bloque parámetros no existe

Cause of error

Bloque de parámetro no existente
Se ha intentado activar un bloque de parámetro no existente para un eje.

Error correction

Escoger un bloque de parámetro disponible.


Error description 280-08FE

Error message

Instrucción no permitida

Cause of error

Instrucción no permitida
Esta instrucción no está soportada por el control.

Error correction

Instrucción no permitida


Error description 280-08FF

Error message

Instrucción no disponible en este punto

Cause of error

Instrucción no disponible en este punto
Una de las inserciones soportadas de los mandos de control no es coherente o se está usando en un condición de mando equivocada.
Esta puede ser p.ej. una instrucción rectificada dentro de un programa de rectificación.

Error correction

Corregir / comprobar el programa


Error description 280-0900

Error message

FN14_2304

Cause of error

FN14_2304

Error correction

FN14_2304


Error description 280-0901

Error message

FN14_2305

Cause of error

FN14_2305

Error correction

FN14_2305


Error description 280-0902

Error message

FN14_2306

Cause of error

FN14_2306

Error correction

FN14_2306


Error description 280-0903

Error message

FN14_2307

Cause of error

FN14_2307

Error correction

FN14_2307


Error description 280-0904

Error message

FN14_2308

Cause of error

FN14_2308

Error correction

FN14_2308


Error description 280-0905

Error message

FN14_2309

Cause of error

FN14_2309

Error correction

FN14_2309


Error description 280-0906

Error message

FN14_2310

Cause of error

FN14_2310

Error correction

FN14_2310


Error description 280-0907

Error message

FN14_2311

Cause of error

FN14_2311

Error correction

FN14_2311


Error description 280-0908

Error message

FN14_2312

Cause of error

FN14_2312

Error correction

FN14_2312


Error description 280-0909

Error message

FN14_2313

Cause of error

FN14_2313

Error correction

FN14_2313


Error description 280-090A

Error message

FN14_2314

Cause of error

FN14_2314

Error correction

FN14_2314


Error description 280-090B

Error message

FN14_2315

Cause of error

FN14_2315

Error correction

FN14_2315


Error description 280-090C

Error message

FN14_2316

Cause of error

FN14_2316

Error correction

FN14_2316


Error description 280-090D

Error message

FN14_2317

Cause of error

FN14_2317

Error correction

FN14_2317


Error description 280-090E

Error message

FN14_2318

Cause of error

FN14_2318

Error correction

FN14_2318


Error description 280-090F

Error message

FN14_2319

Cause of error

FN14_2319

Error correction

FN14_2319


Error description 280-0910

Error message

FN14_2320

Cause of error

FN14_2320

Error correction

FN14_2320


Error description 280-0911

Error message

FN14_2321

Cause of error

FN14_2321

Error correction

FN14_2321


Error description 280-0912

Error message

FN14_2322

Cause of error

FN14_2322

Error correction

FN14_2322


Error description 280-0913

Error message

FN14_2323

Cause of error

FN14_2323

Error correction

FN14_2323


Error description 280-0914

Error message

FN14_2324

Cause of error

FN14_2324

Error correction

FN14_2324


Error description 280-0915

Error message

FN14_2325

Cause of error

FN14_2325

Error correction

FN14_2325


Error description 280-0916

Error message

FN14_2326

Cause of error

FN14_2326

Error correction

FN14_2326


Error description 280-0917

Error message

Canal no circular inactivo

Cause of error

Canal ovalado inactivo
Se programa una instrucción que espera un canal ovalado (programa ovalado) activo.

Error correction

Corregir / comprobar el programa


Error description 280-0918

Error message

Canal no circular todavía activo

Cause of error

Canal ovalado aún activo
Se programa una instrucción que no está permitida cuando el canal ovalado está activo.
Esta puede ser p.ej. una M3, M4 o M5.

Error correction

Corregir / comprobar el programa


Error description 280-0919

Error message

Instrucción sólo disponible en canal no circular

Cause of error

Introducción permitida sólo en canal ovalado
Se programa una instrucción en un programa normal, que sólo permite un programa de contorno (programa ovalado).
El programa de contorno (programa ovalado)se pone en marcha como programa normal.

Error correction

Corregir / comprobar el programa
Poner en marcha el programa ovalado mediante el ciclo y no mediante secuencia de sentencias o sentencia única.


Error description 280-091A

Error message

Instrucción contorno incorrecta

Cause of error

Instrucción de contorno incorrecta: La secuencia de instrucciones (ciclo 175, 178 y 179) para el control de un programa de contornos no es correcta. Por ejemplo, se ha inciado un programa de contorno, a pesar de que no ha sido cargado ninguno.

Error correction

Comprobar la secuencia de las instrucciones 175, 178 y 179.


Error description 280-091B

Error message

Error en mecanización contorno

Cause of error

Error en la mecanización del contorno


Error description 280-091C

Error message

Programa de contorno erróneo

Cause of error

Programa de contorno erróneo. Al inicio de un programa de contorno (contorno ovalado) se ha programado un ciclo 176. Se ha cometido un error en la combinación de los parámetros posibles.

Error correction

Comprobar el parámetro del ciclo 176 en el programa del contorno


Error description 280-092F

Error message

Tool axis X, Y, Z permitted

Cause of error

Only X, Y, and Z are possible as tool axes


Error description 280-0930

Error message

Falta ángulo del husillo inicial

Cause of error

For the imaging of tools, at least the spindle angle of one tooth must be known.

Error correction

- Run TCH PROBE Cycle 624 in order to determine the tooth angles
- Enter the spindle angle in the VTC-TOOLS.TAB table


Error description 280-0931

Error message

Max. ángulo inclinación excedido

Cause of error

The maximum tilting angle of the probe contact was exceeded.

Error correction

Check the setup of the probe contact, and correct it if required.
The tilting angle of the probe contact must be within the prescribed limits of both axes.


Error description 280-0932

Error message

Velocidad cabezal no es posible

Cause of error

The spindle shaft speed cannot be set for the panorama image.

Error correction

- Please contact your machine tool builder


Error description 280-0933

Error message

Velocidad cabezal no es posible

Cause of error

The spindle shaft speed cannot be set for the breakage control.

Error correction

- Please contact your machine tool builder


Error description 280-0934

Error message

Datos de la cámara incorrectos

Cause of error

Incorrect internal camera data.
Caution: Collisions are possible when running the VTC cycles!

Error correction

- Please contact HEIDENHAIN


Error description 280-0935

Error message

Ángulo del cabezal no conocido

Cause of error

The spindle angles of the tool teeth have not been determined yet.

Error correction

- Run VTC Cycle 624
- Or enter the angles in the TNC:\table\VTC-TOOLS.TAB table


Error description 280-0936

Error message

Falta opción para toma panorámica

Cause of error

The VTC option for panorama images is not enabled

Error correction

- Consult your contact person at HEIDENHAIN


Error description 280-0937

Error message

¿Nombre del cabezal?

Cause of error

The spindle designation is missing or unknown.

Error correction

- Enter the spindle name in the table PLC:\VTC\VTC.TAB


Error description 280-0938

Error message

Error en VTC.TAB

Cause of error

Entries in the table PLC:\VTC\VTC.TAB are incorrect:
- An entry is missing from the feed rate fields
- Both FMAX and a numerical value were entered for a feed rate
- An incorrect string was entered instead of FMAX

Error correction

Check VTC.TAB and enter the values correctly


Error description 280-093A

Error message

Número de cuchillas demasiado grande

Cause of error

The permissible quantity of tool teeth was exceeded. Tools with no more than 32 teeth can be inspected.


Error description 292-0001

Error message

LookAhead: error de software interno

Cause of error

Error correction

Informar al servicio postventa


Error description 292-0002

Error message

ProfilePool: error de software interno

Cause of error

Error correction

Informar al servicio postventa


Error description 292-0003

Error message

ProfilePool: error de software interno

Cause of error

Error correction

Informar al servicio postventa


Error description 292-0004

Error message

ProfilePool: error de software interno

Cause of error

Error correction

Informar al servicio postventa


Error description 292-0005

Error message

LookAhead: error de software interno

Cause of error

Error correction

Informar al servicio postventa


Error description 292-0006

Error message

Roscado a cuchilla: husillo no sincronizado a tiempo
(distancia, regulador posición)

Cause of error

El control no ha podido sincronizar correctamente el cabezal al roscar con cabezal controlado.

Error correction

1.) Aumentar distancia de seguridad
2.) Comprobar el bucle de posición (factor-kv y ventana de tolerancia)


Error description 292-0007

Error message

Conmutado eje debido a un movimiento

Conmutado eje debido a un movimiento

Cause of error

- Consecuencia de una parada de emergencia durante movimiento activo
- Modo de operación de sujeción de un eje conmutado con movimiento activo
- Eje desconectado con movimiento activo

Error correction

- Su se sospecha un error de PLC: informar al fabricante de la máquina.


Error description 292-0008

Error message

Secuencia incorrecta de mecanizado de contorno

Cause of error

En la mecanización de un contorno se ha utilizado una combinación de instrucciones para el mecanizado de un contorno no permitida.

Error correction

Corregir el programa NC


Error description 292-0009

Error message

%1

Cause of error


Error description 292-000A

Error message

Parámetro no permitido para el mecanizado del contorno

Cause of error

Las instrucciones de control para el mecanizado no cilíndrico no reciben no reciben soporte (FN22 FNR720).

Error correction

Informar al servicio postventa


Error description 292-000B

Error message

Conmutación anticipada marcha apriete

Cause of error

- El programa del PLC realizó el reset de PP_AxClampModeRequest (W1038) anticipadamente y antes de volver a conectar los accionamientos.

Error correction

- Informar al fabricante de la máquina.


Error description 292-000C

Error message

Error de sistema: Sin avance

Cause of error

Sin razón conocida había un movimiento sin avance.

Error correction

Informar al fabricante de la máquina.


Error description 292-000D

Error message

No existe cabezal para avance de giro

Cause of error

Para esta herramienta no hay cabezal disponible.

Error correction

Corregir la cinemática / desactivar M14


Error description 292-000E

Error message

Reinicio después de parada inmediata contorno ovalado no perm.

Cause of error

Si se paró el contorno ovalado con G179 STOPP=1, no se permite un reinicio con G178.

Error correction

Borrar por completo el contorno ovalado con G179 STOPP=3 y cargarlo de nuevo .


Error description 292-000F

Error message

Programa ovalado demasiado grande para memoria de trabajo

Cause of error

El programa ovalado actual es demasiado voluminoso.. No se dispone de suficiente memoria de trabajo libre para la ejecución del programa.

Error correction

Corregir / reducir el programa NC.


Error description 292-0010

Error message

CMO no existe en cinemática actual

CMO no existe en cinemática actual

Cause of error

Ha intentado activar o desactivar un cuerpo de colisión (CMO) para la supervisión.
El control no puede encontrar el CMO en la cinemática actualmente seleccionada.

Error correction

Corregir el nombre del CMO que se debe activar o desactivar.


Error description 292-0011

Error message

No se supervisa herramienta respecto a colisiones

Cause of error

La herramienta seleccionada tiene un radio 0 o una longitud 0. Por tanto no será supervisado respecto a colisiones.


Error description 292-0012

Error message

Herramienta no admitida para supervisión de colisiones

Cause of error

Ha entrado una herramienta de torneado o de rectificado o una herramienta no cilíndrica.
El control no puede supervisar estas herramientas respecto a colisiones.

Error correction

Por favor, elija otra herramienta.


Error description 292-0013

Error message

Error del sistema general en la supervisión de colisiones

Cause of error

En la supervisión de colisiones ha ocurrido un error general de sistema.

Error correction

Informar al servicio postventa


Error description 292-0014

Error message

DCM: %1

Cause of error

Dynamic collision monitoring (DCM) stopped the program in order to avoid a collision.


Error description 292-0015

Error message

Revoluciones de husillo demasiado altas

Cause of error

The axis cannot follow because the spindle is turning too fast for the programmed thread.

Error correction

Decrease the spindle speed.


Error description 292-0016

Error message

DCM inactiva: ejes no referenciados.

Cause of error

La DCM no está activa dado que uno o más ejes no están referenciados.

Error correction

Poner referencia de los ejes


Error description 292-0017

Error message

DCM inactivo: RTC (Real Time Coupling) activado

Cause of error

DCM is inactive because for one or more axes the real-time coupling function is active (RTC).

Error correction

Cancel the real-time couplings (RTC)


Error description 292-0019

Error message

Ejes no referenciados estando activa la DCM

Cause of error

Se ha conectado el DCM y los ejes ejes aun no han sobrepasado las marcas de referencia
Se ha interrumpido la ejecución del programa NC

Error correction

. Desactivar el DCM, si se utilizan ejes no referenciados


Error description 292-001A

Error message

Eje arrastrado estando activa la DCM

Cause of error

En el programa NC actual se desplaza un eje en modo de funcionamiento de remolque y está activa la monitorización de colisiones DCM. La monitorización de colisiones de ejes remolcados no recibe soporte
Se ha interrumpido la ejecución del programa NC

Error correction

- adecuar el programa NC, desactivar el DCM mediante FUNCTION DCM o
- desactivar el DCM por Softkey


Error description 292-001B

Error message

Roscado: interrumpida la sincronización del cabezal

Cause of error

En el tallado de roscas con cabezal regulado, durante la sincronización del cabezal se interrumpió el movimiento.
El eje de la herramienta alcanzó el estado de parado después de alcanzarse la distancia de seguridad, a pesar de que el cabezal se encuentra aún en regulación de velocidad de giro.

Error correction

- Comprobar si la pieza o la herramienta han sufrido daños.
- Generar fichero de servicio técnico e informar al servicio técnico.


Error description 292-001D

Error message

DCM inactivo: cinemática de la corredera radial activada

Cause of error

La monitorización de colisiones DCM está activa mientras se está activando una cinemática de la corredera radial.

Error correction

- Volver a desactivar la cinemática de la corredera radial.


Error description 292-001E

Error message

Corredera radial con DCM activo activada

Cause of error

Se ha activado la corredera radial y se ha conectado la monitorización de colisiones DCM.
Se ha interrumpido la ejecución del programa NC.

Error correction

- Desactivar DCM cuando se utilice la corredera radia.


Error description 292-001F

Error message

Desactivar el volante para eje %1

Desactivar el volante para eje %3

Cause of error

El control numérico espera al bloqueo automático del eje. El volante activado evita este bloqueo.

Error correction

Desactivar el volante para este eje


Error description 292-0020

Error message

Configuración de CfgDCM/manualModeDistance errónea

Cause of error

The value configured for CfgDCM/manualModeDistance is less than the minimum permissible value.

Error correction

Adapt the machine configuration


Error description 292-0021

Error message

Configuración de la máquina errónea

Cause of error

The configuration of the parameter profileType or profileTypeHi is faulty. If "advancedTrapezoidal" is to be configured, then this setting must be set in both the profileType parameter as well as in profileTypeHi.
The settings currently do not match.

Error correction

Modify the configuration: Configure the value "advancedTrapezoidal" in profileType and in profileTypeHi


Error description 292-0022

Error message

LookAhead: error de software interno Código %1

Cause of error

The control has detected an internal software error dealing with the motion control.

Error correction

Inform your service agency


Error description 293-0001

Error message

Error interno en módulo LookAheadChain

Cause of error

Error correction

Informar al servicio postventa


Error description 293-0002

Error message

Tipo de filtro 2 no permitido

Cause of error

El segundo filtro del valor nominal no puede ser del tipo CutterLocation.

Error correction

Adecuar la configuración


Error description 293-0003

Error message

Eje %1 con 2 filtros

Cause of error

En la frase de parámetros de un eje se han activado dos filtros.

Error correction

Adecuar la configuración


Error description 293-0004

Error message

Forma de filtro incorrecta en eje %1

Cause of error

Sólo son permitidos filtros de posición con forma HSC.

Error correction

Adecuar la configuración


Error description 293-0005

Error message

Ningún filtro CutterLocation activo

Cause of error

La tolerancia para los ejes basculantes con M128 ha sido
- configurada o programada, a pesar de que no hay ningún filtro activo del tipo CutterLocation.
- configurado o programado, a pesar de que ninguno de los parámetros de eje cargados trabaja con el 1er. filtro.

Error correction

Adecuar la configuración o el programa.


Error description 293-0006

Error message

Tolerancia para ejes basculantes inactiva

Cause of error

La tolerancia para los ejes basculantes con M128 fue desactivada porque se ha conmutado a una frase de parámetro de eje sin filtro CutterLocation.
Por ello se utilizará de nuevo para todos los ejes la tolerancia de trayectoria normal.
La tolerancia para los ejes basculantes con M128 permanecerá inactiva hasta que se instale de nuevo el filtro CutterLocation.

Error correction

Una compensación no resulta obligatoriamente necesaria
El aviso puede suprimirse, al desactivar la tolerancia para los ejes basculantes antes de la conmutación de los parámetros de eje.


Error description 293-0007

Error message

Perdidos los parámetros de eje del eje lógico

Cause of error

Error interno.
Los últimos parámetros de eje programados del eje citado se han perdido tras una interrupción del programa.
Por ello se utilizarán los parámetros instalados.

Error correction

El control continuará trabajando también sin compensación.
Si los parámetros perdidos aun son conocidos, pueden volver a ser programados.


Error description 293-0008

Error message

Se han programado parámetros de eje ajenos %1

Cause of error

Los ejes, para los que se han programado los parámetros de eje, no pertenecen al canal.

Error correction

Modificar el programa


Error description 293-0009

Error message

Parametros de eje ajenos configurado en %1

Cause of error

Un eje lógico está asignado a otro eje físico.
El parámetro de este eje físico no puede ser sobreescrito con valores del eje lógico.

Error correction

Modificar la configuración


Error description 293-000A

Error message

Faltan parámetros de eje en CfgAxis de %1

Cause of error

La configuración de un eje no contiene ninguna entrada para los parámetros de eje utilizados.

Error correction

Modificar la configuración


Error description 293-000B

Error message

Dos filtros CutterLocation.

Cause of error

Ambos filtros de posición son del tipò CutterLocation.

Error correction

Modificar la configuración.


Error description 293-000C

Error message

Falta filtro de posición.

Cause of error

Con un filtro de posición del tipo CutterLocation, el segundo filtro debe ser del tipo Position.

Error correction

Modificar la configuración.


Error description 293-000D

Error message

Dos filtros de posición en eje %1.

Cause of error

Se han configurado para un eje dos filtros del tipo Position.

Error correction

Modificar la configuración.


Error description 293-000E

Error message

Sin filtro de posición en eje %1.

Cause of error

En ejes con filtro CutterLocation, el segundo filtro debe estar también configurado.

Error correction

Modificar la configuración.


Error description 293-000F

Error message

La opción para tirón específico por eje no está habilitada

Cause of error

En la configuración de la máquina se activaron valores de jerk específicos por eje, pero esta opción no está habilitada.
Ahora se ha activado el jerk válido en el canal para este eje.

Error correction

- Borrar de la configuración de la máquina los parámetros de máquina MP_axPathJerk y MP_axPathJerkHi para el jerk específico por eje, o habilitar la opción de software.


Error description 293-0010

Error message

La opción para el filtro de avance no está habilitada

Cause of error

En la configuración de la máquina se configuró una constante de tiempo para el filtro de avance, pero esta opción no está habilitada.
El software NC ha desactivado esta opción.

Error correction

- Borrar de la configuración de la máquina el parámetro MP_filterFeedTime para la constante de tiempo del filtro de avance, o habilitar la opción de software.


Error description 293-0011

Error message

En el curso del programa no se puede conectar/descon. el filtro

Cause of error

A filter can be switched on or off by changing the filter form, filter order or the frequency.
Filter switched on: Form is not "Off" and the order is greater than 1.
Filter switched off: Form is "Off" and the order is less than 1.
Only for HSC filters: Filter is switched off if frequency = 0.
The programmed parameters for the filter were not adopted.

Error correction

- Edit the program or the cycle.


Error description 293-0012

Error message

Configuración errónea del filtro del valor nominal de la posición

Cause of error

The following filter parameters are no longer supported and must no longer be configured:
- CfgFilter/typeFilter1,
typeFilter2,
orderFilter1,
orderFilter2,
- CfgPositionFilter/filter1Shape,
filter2Shape,
filter1LimitFreq,
filter2LimitFreq

Error correction

The old parameters of the position nominal value filter are automatically deleted by a correctly run configuration update.
The following conditions must be met in order to conduct the update:
- The config object CfgFilter must completely match the old level (with no new parameters).
- Either only new parameters or only old parameters are permitted for each CfgPositionFilter config object in the system.


Error description 293-0013

Error message

Nombre bloque parámetros (%1) para eje (%2) ya asignado

Cause of error

Dos o más ejes se refieren al mismo conjunto de parámetros. Los nombres de los conjuntos de parámetros deben estar definidos unívocamente para cada eje.

Error correction

- Indique un nombre unívoco para cada eje en los conjuntos de parámetros.


Error description 293-0014

Error message

Opción para limitación de la aceleración horizontal no habilitada

Cause of error

En la configuración de la máquina se ha determinado un valor máximo para la aceleración transversal, pero esta opción no está habilitada.
El software NC ha desactivado la limitación de la aceleración transversal.

Error correction

- Borre de la configuración de la máquina los parámetros maxTransAcc y maxTransAccHi, empleados para la limitación de la aceleración transversal, o habilite la opción de software.


Error description 293-0016

Error message

Ajustes del filtro para eje virtual %1 no permitido

Cause of error

Se ha configurado un ajuste de filtro individual para un eje virtual. Ello no es admisible para ejes virtuales. El NC ha desactivado el ajuste de filtro individual.
Un eje es virtual si el parámetro CfgAxis/axisMode presenta el valor "Virtual".

Error correction

- Configuración: para dicho eje eliminar el objeto de configuración CfgPositionFilter y con ayuda de CfgKeySynonym vincularlo con el eje real.
- FN17: borrar las modificaciones del filtro del programa NC mediante FN17.
- Ciclo 32: borrar modo HSC del ciclo 32


Error description 293-0017

Error message

Utilizando tolerancias DCM, ADP debe estar activo

Cause of error

Las tolerancias adicionales CfgDCM/maxLinearTolerance y CfgDCM/maxAngleTolerance están configuradas y ADP no está activo. Esto no está permitido.

Error correction

Conectar ADP configurando CfgHardware/setupADP = Premium.
Respecto a ADP, ténganse en cuenta las aclaraciones contenidas en el manual técnico.


Error description 293-0018

Error message

Desviación de contorno excesiva (%1 mm) en la rosca (%2 mm permitidos)

Cause of error

La tolerancia ajustada para roscas concatenadas se ha rebasado.

Error correction

- Adaptar el programa NC. Si es posible, reducir la velocidad de rotación del cabezal.
- Si fuera aceptable una desviación superior, aumentar la tolerancia ajustada para roscas.


Error description 293-0019

Error message

Punto final de la rosca encadenada no alcanzado

Cause of error

El punto final programado de la rosca encadenada no se ha alcanzado.

Error correction

- Comprobar el programa NC y adaptarlo en caso necesario
- Reducir la velocidad de giro del cabezal, si es posible


Error description 293-001A

Error message

Se ha programado un número FN17/18 Nr%1 incorrecto

Cause of error

- Se ha programado el número FN17/18 erróneo para el acceso al parámetro Lookahead.
- No existe ningún parámetro Lookahead con este número.

Error correction

- Corregir el comando correspondiente FN17 o FN18.


Error description 293-001B

Error message

Se ha programado un eje FN17/18 Nr%1 incorrecto

Cause of error

- Se ha programado el eje/cabezal erróneo para el acceso al parámetro Lookahead mediante FN17 o FN18.
- No existe ningún eje o cabezal con este índice de eje.

Error correction

- Corregir el comando correspondiente FN17 o FN18.


Error description 293-001C

Error message

No se permite movimiento vertical en centro rosca encadenada

Cause of error

- Se ha programado un movimiento vertical al eje de la rosca en el centro de la rosca.
- Solo está permitido un movimiento vertical con la forma de la retirada al final de la rosca.

Error correction

- Comprobar el programa NC y adaptarlo en caso necesario


Error description 293-001E

Error message

Avance programado demasiado pequeño

Cause of error

El avance programado es demasiado pequeño.

Error correction

Modificar el programa NC


Error description 293-001F

Error message

El programa NC es más largo que %1

Cause of error

The total distance moved in the NC program is greater than permitted.

Error correction

Shorten the NC program. Remove infinite loops.


Error description 293-0020

Error message

Error interno en módulo LookAheadChain Código %1

Cause of error

The control has detected an internal software error dealing with the motion control.

Error correction

Inform your service agency


Error description 2A0-0001

Error message

Entrada/salida ext. no dispuesta

Cause of error

- El interface no está conectado.
- El aparato externo no está conectado o no está listo para el funcionamiento.
- El cable de transmisión es incorrecto o defectuoso.

Error correction

Comprobar la línea de la transmisión de datos.


Error description 2A0-0002

Error message

Error

Cause of error

Este aviso indica que en la pantalla que se encuentra en segundo plano, se está visualizando un aviso de error.

Error correction

Cambiar al modo de funcionamiento en segundo plano y borrar el aviso de error.


Error description 2A0-0003

Error message

Interface ocupado

Cause of error

Se intentó ocupar varias veces un interface de datos.

Error correction

Concluír la transmisión de datos y reiniciar.


Error description 2A0-0004

Error message

Veloc. transmisión no admisible

Cause of error

Se instalaron en los dos interface de datos velocidades en baudios con las que no es posible una trasmisión al mismo tiempo en los dos interfaces.

Error correction

Seleccionar otra velocidad en baudios.


Error description 2A0-0005

Error message

Transmisión errónea

Cause of error

E En la transmisión de datos con BCC fue recibido
<NAK> 15 veces seguidas.
A a H Reconocimiento de error del componente de re-
sin E cepción con una de las siguientes causas:
- No se ha instalado el mismo baudrate para el
TNC y el periférico.
- El bit de paridad es incorrecto.
- Grupo de datos incorrecto (p.ej., sin Bit de
Stop).
- El componente de recepción del interface está
defectuoso.
K Durante la transmisión de un error al TNC no se
envió el signo <1> tras el signo <ESC>.
L Tras la secuencia de error <ESC> <1> se recibió
un número de error incorrecto (número de error
permitido de 0 a 7).
M En la transmisión de datos con BCC fue enviado
<NAK> 15 veces seguidas.
N No ha sido enviado un caracter esperado <ACK>
o <NAK> tras un tiempo determinado.

Error correction

Comprobar el canal de transmisión de datos.


Error description 2A0-0006

Error message

LSV2: Línea interrumpida

Cause of error

- Falta señal DSR

Error correction

- Comprobar la línea de transmisión de datos


Error description 2A0-0007

Error message

LSV2: Error de emisión

Cause of error

- Error de caracteres en el telegrama

Error correction

- Comprobar la línea de transmisión de datos


Error description 2A0-0008

Error message

LSV2: Error de emisión

Cause of error

- Error de suma de comprobación en el telegrama recibido

Error correction

- Comprobar la línea de transmisión de datos
- Si vuelve a suceder: informar al servicio postventa


Error description 2A0-0009

Error message

LSV2: Error de emisión

Cause of error

- Error de suma de comprobación en el telegrama enviado

Error correction

- Comprobar la línea de transmisión de datos
- Si vuelve a suceder: informar al servicio postventa


Error description 2A0-000A

Error message

LSV2: error timeout

Cause of error

- La parte contraria no reacciona (T1)

Error correction

- Si vuelve a suceder: informar al servicio de asistencia
- Comprobar el registro LSV2TIME1 en OEM.SYS


Error description 2A0-000B

Error message

LSV2: Error de emisión

Cause of error

- La parte contraria no está lista

Error correction

- Comprobar el software de transmisión externo


Error description 2A0-000C

Error message

LSV2: error timeout

Cause of error

- Telegrama incompleto, falta ETX (T0)

Error correction

- Comprobar el software de transmisión externo
- Si vuelve a suceder: informar al servicio postventa
- Comprobar el registro LSV2TIME0 en OEM.SYS


Error description 2A0-000D

Error message

LSV2: error timeout

Cause of error

- La parte contraria no reacciona (T2)

Error correction

- Comprobar el software de transmisión externo
- Si vuelve a suceder: informar al servicio postventa
- Comprobar el registro LSV2TIME2 en OEM.SYS


Error description 2A0-000E

Error message

LSV2: Error de emisión

Cause of error

- Error de software interno

Error correction

- Si vuelve a suceder: informar al servicio postventa
- Comprobar la versión de software


Error description 2A0-0010

Error message

Nombre fichero no admisible

Cause of error

Error de sintaxis al introducir nombres de ficheros.

Error correction

No utilizar más de 16 dígitos para nombres de fichero.


Error description 2A0-0011

Error message

Tecla bloqueada

Cause of error

Se ha pulsado una tecla que momentáneamente está bloqueada por el software NC.

Error correction

Dado el caso, repetir la función más tarde.


Error description 2A0-0012

Error message

Función no permitida

Cause of error

Se ha intentado utilizar una función, que está bloqueada en su control a través de la administración FCL.

Error correction

Funciones FCL están bloqueadas de forma estándar tras una actualización de software. Tras la introducción de la palabra clave 65535 en el menú SIK puede desbloquearse esta función a modo de test durante un cierto tiempo. Tras la introducción de una
clave sujeta a coste podrá liberarse la función FCL de forma duradera. Para ello, ponerse en contacto con el fabricante de su máquina o con el servicio postventa del control.


Error description 2A0-0013

Error message

No se permiten dos posic. giro

Cause of error

En un modelo o en un marco se han intentado definir dos posiciones de giro simultáneas.

Error correction

Definir sólo posición de giro eje principal o sólo posición de giro eje auxiliar.


Error description 2A0-0014

Error message

El nombre del fichero ya existe

Cause of error

Se ha intentado asignar un nombre que ya existe a un fichero nuevo.

Error correction

Utilizar otro nombre de fichero.


Error description 2A0-0015

Error message

Función no habilitada

Cause of error

Se ha intentado utilizar una opción de software que no está desbloqueada en su control.

Error correction

Debe ponerse en contacto con el fabricante de su máquina o con el servicio postventa del control para solicitar la opción de software.


Error description 2A0-0016

Error message

Atención: altura prepos. defin.!

Cause of error

Se ha ocultado o bloqueado un punto para el que está definida una altura de pre-posicionamiento. Esto podria ocasionar una colisión en casos no favorables.

Error correction

Comprobar si es posible la aproximación sin peligro a los puntos siguientes.


Error description 2A0-0017

Error message

Falta memoria libre en SYS:

Cause of error

En la partición del sistema SYS: no se dispone de suficiente memoria libre. No puede garantizarse un funcionamiento correcto del control en estas condiciones

Error correction

- Realizar un reseteado del control
- Informar al servicio postventa.


Error description 2A0-0018

Error message

Falta memoria libre en SYS:

Cause of error

En la partición del sistema SYS: no se dispone de suficiente memoria libre. No puede garantizarse un funcionamiento correcto del control en estas condiciones

Error correction

- Realizar un reseteado del control
- Informar al servicio postventa.


Error description 2A0-0019

Error message

Falta memoria libre en SYS:

Cause of error

En la partición del sistema SYS: no se dispone de suficiente memoria libre. No puede garantizarse un funcionamiento correcto del control en estas condiciones.

Error correction

- Realizar un reseteado del control
- Informar al servicio postventa.


Error description 2A0-001A

Error message

Falta memoria libre en SYS:

Cause of error

En la partición del sistema SYS: no se dispone de suficiente memoria libre. No puede garantizarse un funcionamiento correcto del control en estas condiciones.

Error correction

- Realizar un reseteado del control
- Informar al servicio postventa.


Error description 2A0-001B

Error message

Falta memoria libre en SYS:

Cause of error

En la partición del sistema SYS: no se dispone de suficiente memoria libre. No puede garantizarse un funcionamiento correcto del control en estas condiciones.

Error correction

- Realizar un reseteado del control
- Informar al servicio postventa.


Error description 2A0-001C

Error message

Falta memoria libre en PLC:

Cause of error

Auf Partition PLC: ist nicht mehr genügend freier Speicherplatz verfügbar. No puede garantizarse un funcionamiento correcto del control en estas condiciones.

Error correction

Informar al fabricante de la máquina.


Error description 2A0-001D

Error message

Falta memoria libre en PLC:

Cause of error

Auf Partition PLC: ist nicht mehr genügend freier Speicherplatz verfügbar. No puede garantizarse un funcionamiento correcto del control en estas condiciones.

Error correction

Informar al fabricante de la máquina.


Error description 2A0-001E

Error message

Falta memoria libre en PLC:

Cause of error

Auf Partition PLC: ist nicht mehr genügend freier Speicherplatz verfügbar. No puede garantizarse un funcionamiento correcto del control en estas condiciones.

Error correction

Informar al fabricante de la máquina.


Error description 2A0-001F

Error message

Falta memoria libre en PLC:

Cause of error

Auf Partition PLC: ist nicht mehr genügend freier Speicherplatz verfügbar. No puede garantizarse un funcionamiento correcto del control en estas condiciones.

Error correction

Informar al fabricante de la máquina.


Error description 2A0-0020

Error message

Falta memoria libre en PLC:

Cause of error

Auf Partition PLC: ist nicht mehr genügend freier Speicherplatz verfügbar. No puede garantizarse un funcionamiento correcto del control en estas condiciones.

Error correction

Informar al fabricante de la máquina.


Error description 2A0-0021

Error message

Falta memoria libre en el TNC:

Cause of error

En la partición TNC: del control se han cargado demasiados ficheros o demasiado grandes. Si se cargan más datos, no será posible un funcionamiento seguro del control.

Error correction

- Borrar los programas NC que ya no vayan a necesitarse
- Borrar los ficheros de seguridad (*.bak) de los programas NC que ya no vayan a necesitarse
- Borrar los ficheros de Servicio que ya no vayan a necesitarse
- Si en este momento se está ejecutando un mecanizado de pieza no deberán cargarse en ningún caso más datos para no perjudicar el éxito del mecanizado.


Error description 2A0-0022

Error message

Falta memoria libre en el TNC:

Cause of error

En la partición TNC: del control se han cargado demasiados ficheros o demasiado grandes. Si se cargan más datos, no será posible un funcionamiento seguro del control.

Error correction

- Borrar los programas NC que ya no vayan a necesitarse
- Borrar los ficheros de seguridad (*.bak) de los programas NC que ya no vayan a necesitarse
- Borrar los ficheros de Servicio que ya no vayan a necesitarse
- Si en este momento se está ejecutando un mecanizado de pieza no deberán cargarse en ningún caso más datos para no perjudicar el éxito del mecanizado.


Error description 2A0-0023

Error message

Falta memoria libre en el TNC:

Cause of error

En la partición TNC: del control se han cargado demasiados ficheros o demasiado grandes. Si se cargan más datos, no será posible un funcionamiento seguro del control.

Error correction

- Borrar los programas NC que ya no vayan a necesitarse
- Borrar los ficheros de seguridad (*.bak) de los programas NC que ya no vayan a necesitarse
- Borrar los ficheros de Servicio que ya no vayan a necesitarse
- Si en este momento se está ejecutando un mecanizado de pieza no deberán cargarse en ningún caso más datos para no perjudicar el éxito del mecanizado.


Error description 2A0-0024

Error message

Falta memoria libre en el TNC:

Cause of error

En la partición TNC: del control se han cargado demasiados ficheros o demasiado grandes. Si se cargan más datos, no será posible un funcionamiento seguro del control.

Error correction

- Borrar los programas NC que ya no vayan a necesitarse
- Borrar los ficheros de seguridad (*.bak) de los programas NC que ya no vayan a necesitarse
- Borrar los ficheros de Servicio que ya no vayan a necesitarse
- Si en este momento se está ejecutando un mecanizado de pieza no deberán cargarse en ningún caso más datos para no perjudicar el éxito del mecanizado.


Error description 2A0-0025

Error message

Falta memoria libre en el TNC:

Cause of error

En la partición TNC: del control se han cargado demasiados ficheros o demasiado grandes. Si se cargan más datos, no será posible un funcionamiento seguro del control.

Error correction

- Borrar los programas NC que ya no vayan a necesitarse
- Borrar los ficheros de seguridad (*.bak) de los programas NC que ya no vayan a necesitarse
- Borrar los ficheros de Servicio que ya no vayan a necesitarse
- Si en este momento se está ejecutando un mecanizado de pieza no deberán cargarse en ningún caso más datos para no perjudicar el éxito del mecanizado.


Error description 2A0-0026

Error message

Falta memoria RAM

Cause of error

Falta memoria de trabajo (RAM) libre. Si se ocupa más memoria de trabajo, no será posible un funcionamiento seguro del control.

Error correction

- Desactivar las aplicaciones que requieran de mucha memoria con el gráfico del editor o el test de programa.
- Realizar un reseteado del control


Error description 2A0-0027

Error message

Falta memoria RAM

Cause of error

Falta memoria de trabajo (RAM) libre. Si se ocupa más memoria de trabajo, no será posible un funcionamiento seguro del control.

Error correction

- Desactivar las aplicaciones que requieran de mucha memoria con el gráfico del editor o el test de programa.
- Realizar un reseteado del control


Error description 2A0-0028

Error message

Falta memoria RAM

Cause of error

Falta memoria de trabajo (RAM) libre. Si se ocupa más memoria de trabajo, no será posible un funcionamiento seguro del control.

Error correction

- Desactivar las aplicaciones que requieran de mucha memoria con el gráfico del editor o el test de programa.
- Realizar un reseteado del control


Error description 2A0-0029

Error message

Falta memoria RAM

Cause of error

Falta memoria de trabajo (RAM) libre. Si se ocupa más memoria de trabajo, no será posible un funcionamiento seguro del control.

Error correction

- Desactivar las aplicaciones que requieran de mucha memoria con el gráfico del editor o el test de programa.
- Realizar un reseteado del control


Error description 2A0-002A

Error message

Falta memoria RAM

Cause of error

Falta memoria de trabajo (RAM) libre. Si se ocupa más memoria de trabajo, no será posible un funcionamiento seguro del control.

Error correction

- Desactivar las aplicaciones que requieran de mucha memoria con el gráfico del editor o el test de programa.
- Realizar un reseteado del control


Error description 2A0-002B

Error message

No es posible cambiar modo func.

Cause of error

Desde un formulario de mecanizado se ha iniciado el generador de modelos o la programación de contorno y en ese estado se ha intentado cambiar el modo de funcionamiento.

Error correction

Cerrar el generador de modelos o la programación del contorno y a continuación finalizar la introducción del formulario (guardar o eliminar los datos) antes de cambiar el modo de funcionamiento.


Error description 2A0-002C

Error message

Eliminar bloqueo de teclas autom.

Cause of error

El TNC bloquea la pulsación de teclas durante un cambio de estado. Se ha eliminado este bloqueo, porque tras 15 segundos el cambio de estado no habia finalizado.

Error correction

Esperar a que se ejecute el canbio de estado


Error description 2A0-002D

Error message

Formación vista en árbol interr.

Cause of error

Durante la selección de un programa smarT.NC largo, se ha interrumpido la formación de la vista en forma de árbol. Por este motivo el TNC no puede representar completamente el programa en smarT.NC dentro de la estructura de árbol. No es posible relizar
un test del programa o la ejecución del programa.

Error correction

Seleccionar el programa de nuevo y esperar hasta que se haya formado por completo la vista en forma de árbol del TNC.


Error description 2A0-002E

Error message

PGM se edita en paralelo

Cause of error

Se ha intentado modificar datos de formulario, a pesar de que el mismo programa esta siendo editado en el mismo momento en el modo de funcionamiento Editar/Guardar programa.

Error correction

Interrumpir el proceso de edición en el modo de funcionamiento Editar/Guardar programa y realizar entonces la modificación deseada en el modo de funcionamiento smarT.NC.


Error description 2A0-002F

Error message

Cabecera del programa ya existe

Cause of error

Se ha intentado insertar la UNIDAD 700 (cabecera del programa) a pesar de que ésta ya existe.

Error correction

Realizar modificaciones en la cabecera del programa existente.


Error description 2A0-0030

Error message

¡Clipboard vacío!

Cause of error

Se ha intentado insertar un bloque desde el Clipboard, pero éste está vacio.

Error correction

Llenar el Clipboard primero con la función COPIAR BLOQUE o CORTAR BLOQUE.


Error description 2A0-0031

Error message

Memoria sistema sobrepasada

Cause of error

Aparece, cuando el TNC no tienen suficiente memoria puffer para los cálculos, p.ej., dibujar una gráfica FK paralelamente a una mecanización compleja.

Error correction

Eliminar el aviso de error pulsando CE y activar de nuevo la función.


Error description 2A0-0032

Error message

¡Función no permitida!

Cause of error

Se ha intentado utilizar una definción de pieza en bruto desde un programa .HU, a pesar de que el actuals programa de contorno no ha sido seleccionado desde un program .HU.

Error correction

Utilizar sólo la función, si se ha iniciado la programación del contorno desde un programa UNIT.


Error description 2A0-0033

Error message

Fichero no existe

Cause of error

Se ha intentado utilizar la función "últimos ficheros" para abrir un fichero que ya no existe o que se ha desplazado.

Error correction

Seleccionar otro fichero o abrir un fichero nuevo.


Error description 2A0-0034

Error message

Formato fichero modificado

Cause of error

Se visualiza este aviso de error al abrir un fichero binario (*.H, *.T...) si se ha modificado el formato binario desde la última versión editada.

Error correction

Borrar fichero.


Error description 2A0-0035

Error message

smarT.NC: Programar
smarT.NC:
Programar

Cause of error


Error description 2A0-0036

Error message

smarT.NC: Definir contornos
smarT.NC:
Def. contor.

Cause of error


Error description 2A0-0037

Error message

smarT.NC: definir posiciones
smarT.NC:
Def. posic.

Cause of error


Error description 2A0-0038

Error message

Aplicación %1 imposible

Cause of error

Por motivo de falta de recursos en el sistema (p.ej., mecanizado HSC de alto consumo de memoria) no puede cargarse una parte del software del sistema.

Error correction

Realizar la llamada a la función requerida más tarde.


Error description 2A0-0039

Error message

%1

Cause of error


Error description 2A0-003A

Error message

Imposible gráficos programación

Cause of error

La generación del gráfic0 de programación ha sido interrumpido a causa de un error interno.

Error correction

Seleccionar de nuevo el programa NC e iniciar la generación de un nuevo gráfico de programación (RESET + Softkey START)


Error description 2A0-003B

Error message

smarT.NC: selecc. elem. DXF
smarT.NC:
Selec. element.

Cause of error


Error description 2A0-003C

Error message

Fichero DXF erróneo

Aplicación 'DXF_CONVERTER' imposible

Cause of error

Se ha intentado abrir un fichero DXF. que no puede ser ejecutado por el TNC.

Error correction

- Comprobar si se dispone del fichero DXF en formato ASCII
- Editar el fichero DXF en formato AutoCAD R12 (AC1009).
Si el error persiste intentar generar el DXF con otro sistema CAD.
- Dado el caso, informar al servicio postventa.


Error description 2A0-003E

Error message

¡Gráfico en paralelo imposible!

Cause of error

El TNC está tan cargado con el mecanizado de la pieza actual que el gráfico de la ejecución del programa no puede ser actualizado.

Error correction

Sin acción correctora posible.


Error description 2A0-003F

Error message

Ajustes prog. glob. desactivados

Cause of error

En el modo de funcionamiento smarT.NC se ha seleccionado la ejecución en modo de funcionamiento submodo, a pesar de que estaban activos los ajustes del programa globales.

Error correction

El TNC desactiva automáticamente todos los ajustes del programa globales activos. Dado el caso, deben activarse los ajustes de nuevo, si se quiere seguir trabajando en los modos de funcionamiento ejecución continua o ejecución frase a frase.


Error description 2A0-0040

Error message

smarT.NC: Ejecutar programa
smarT.NC:
Ejec. progr.

Cause of error


Error description 2A0-0041

Error message

Retirar: Start NC

Cause of error


Error description 2A0-0042

Error message

Frase actual no preseleccionada

Cause of error

Tras una interrupción del mecanizado del programa el TNC no puede continuar la ejecución del programa más allá de la posición en la que en ese momento se encuentra el cursor.

Error correction

Seleccionar la posición de reentrada en el programa en la función "GOTO" + nº de frase, o con la función Proceso de frases.


Error description 2A0-0043

Error message

Gráfica de test imposible

Cause of error

El sistema impide momentaneamente la utilización de la gráfica de test.

Error correction

Utilizar la gráfica de test en otro momento.


Error description 2A0-0044

Error message

smarT.NC: Test
smarT.NC:
Test

Cause of error


Error description 2A0-0045

Error message

¿Tabla de herramientas?

Cause of error

Se encuentran varias tablas de herramientas en la memo- ria NC y no hay ninguna tabla activada en el modo de funcionamiento "Test programa".

Error correction

Activar tabla de herramientas en el modo de funciona- miento "Test programa" (Status "S").


Error description 2A0-0047

Error message

GOTO línea de tabla

Cause of error


Error description 2A0-0048

Error message

Programado eje bloqueado

Cause of error

- Se ha programado un eje bloqueado en una frase NC.
- Se ha calculado una trayectoria para un eje bloqueado.( p.ej., por causa de un giro activo).
- Un eje programado es un eje de rotación libre.

Error correction

- Dado el caso, activar eje.
- Borrar eje de la frase NC.


Error description 2A0-0049

Error message

¿Cabezal?

¿Cabezal?

Cause of error

Se ha llamado a un ciclo de mecanizado sin haber conec- tado previamente el cabezal.

Error correction

Modificar el programa NC.


Error description 2A0-004A

Error message

Falta eje de la herramienta

Cause of error

Se ha llamado a un ciclo de mecanizado sin haber acti- vado previamente una herramienta.

Error correction

Modificar el programa NC.


Error description 2A0-004B

Error message

Radio herram. demasiado pequeño

Radio herram. demasiado pequeño

Cause of error

- Ciclo 3 Ranura: se ha definido un anchura que es mayor que el radio de la herramienta multiplicado por cuatro.
- Ciclo 253 Ranura o ciclo 254 Ranura redonda: la anchura de la ranura al desbastar (Q219 - Q368) que el radio de la herramienta multiplicado por cuatro.
- Ciclo 240: se ha introducido un diámetro de centrado que es mayor que el diámetro de herramienta.
- Ciclo 210 Ranura o ciclo 211 Ranura redonda: la anchura de la ranura es mayor que el radio de la herramienta multiplicado por seis.

Error correction

- Ciclo 3 Ranura: definir la anchura de la ranura mayor que el diámetro de la herramienra y más pequeña que el radio de la herramienta multiplicado por cuatro.
- Ciclo 253 Ranura o ciclo 254 Ranura redonda: definir la anchura de la ranura al desbastar mayor que el diámetro de la herramienra y más pequeña que el radio de la herramienta multiplicado por cuatro.
- Ciclo 240: utilizar una herramienta más grande.
- Ciclo 210 Ranura o ciclo 211 Ranura redonda: definir la anchura de la ranura mayor que el diámetro de la herramienta y más pequeña que el radio de la herramienta multiplicado por seis.


Error description 2A0-004C

Error message

Radio herramienta excesivo

Radio herramienta excesivo

Cause of error

Fresado de contorno: en Compensación del interior, el radio de una frase circular es menor que el radio de la herramienta.
- Fresado de rosca: el diámetro del núcleo de la rosca es menor que el diámetro de la herramienta.
- Fresado de ranuras: la amplitud de la ranura al desbastar es menor que el diámetro de herramienta.
- Ciclo 251, cajera rectangular: el radio de redondeo Q220 es menor que el radio de la herramienta.
- Ciclo 214: el diámetro de la pieza en bruto es menor que el diámetro de la herramienta indicado.

Error correction

- Utilizar una herramienta más pequeña.
- Fresado de ranuras: dado el caso, utilizar una sobremedida menos (Q368)
- Ciclo 214: utilizar una herramienta más pequeña, corregir el diámetro de la pieza en bruto


Error description 2A0-004D

Error message

Campo excedido

Campo excedido

Cause of error

Durante la digitalización se ha soprepasado el campo de digitalización.

Error correction

Comprobar valores del ciclo Campo, en especial los valores del eje del palpador.


Error description 2A0-004E

Error message

Posición inicial incorrecta

Posición inicial incorrecta

Cause of error

Digitalizar con líneas de nivel: Posición de comienzo seleccionada erróneamemte.

Error correction

Comprobar ejes definidos en ciclo Líneas de nivel.


Error description 2A0-004F

Error message

Giro no permitido

Cause of error

- Rotación no permitida al digitalizar.
- Rotación no permitida con medición automática (ciclos de medida 400 hasta 418) en combinación con rotación 3D.
- Rotación 3D no permitida en combinación con ciclo 247.

Error correction

- Borrar el ciclo Giro.
- Anular giro básico (modo de funcionamiento manual)
- Anular rotación 3D.


Error description 2A0-0050

Error message

Factor de escala no permitido

Cause of error

Factor de escala programado antes del ciclo TCH PROBE 0 (DIN/ISO: G55) o antes del ciclo de digitalización.

Error correction

Borrar ciclo Factor escala o específico para cada eje.


Error description 2A0-0051

Error message

Imagen espejo no permitida

Cause of error

Se ha programado el ciclo Espejo antes del ciclo TCH PROBE 0 (DIN/ISO: G55) o de los ciclos de digitalización

Error correction

Borrar ciclo Espejo.


Error description 2A0-0052

Error message

Desplaz. punto cero no permitido

Cause of error

Digitalizar con líneas de nivel: Desplazamiento cero-pieza activo.

Error correction

Borrar ciclo Desplazamiento cero-pieza.


Error description 2A0-0053

Error message

Falta avance

Falta avance

Cause of error

No se ha programado ningún avance.

Error correction

Modificar programa NC, FMAX actúa sólo frase a frase.


Error description 2A0-0055

Error message

Signo ciclo contradictorio

Cause of error

El signo de la distancia de seguridad, profundidad de taladrado y paso de profundización de un ciclo de mecanizado no es idéntico.

Error correction

Unificar los signos.


Error description 2A0-0056

Error message

Angulo no permitido

Angulo no permitido

Angulo no permitido

Cause of error

- Los ángulos espaciales programados en el ciclo 19 (DIN/ISO: G80)Inclinar Plano de Mecanizado no pueden alcanzarse con el dispositivo actual (p.ej., cabezal universal, sólo es accesible un hemisferio).
- Ejecutar el ciclo de palpación sólo con la posición angular paraxial.
- El ángulo de la punta(ANGULO T) de la herramienta activa es definido con 180°.

Error correction

- Modificar el ángulo espacial introducido
- Ejecutar el ciclo de palpación sólo con la posición angular paraxial.
- Utilizar valores angulares mayores que 0 y menores que 180°.


Error description 2A0-0057

Error message

Punto de contacto inalcanzable

Cause of error

En el ciclo TCH-PROBE 0 (DIN/ISO: G55) o en la utilización de los ciclos de palpación manuales no se alcanzó ningún punto de palpación dentro del recorrido fijado mediante el parámetro de máquina MP6130.

Error correction

- Preposicionar el palpador más cerca de la pieza.
- Aumentar el valor en MP6130.


Error description 2A0-0058

Error message

Demasiados puntos

Demasiados puntos

Cause of error

Generación automática de puntos para el campo de digitalización en el modo de funcionamiento "Posicionar con introducción manual:
Se ha sobrepasado el número máximo de puntos memorizables (893).

Error correction

Aumentar la distancia entre puntos previamente a grabar de nuevo el campo de digitalización.


Error description 2A0-005A

Error message

Ciclo incompleto

Ciclo incompleto

Cause of error

- Se borró una parte de un ciclo.
- Se añadieron otras frases NC dentro de un ciclo.

Error correction

- Definir el ciclo completamente de nuevo.
- Borrar las frases NC de dentro del ciclo.


Error description 2A0-005B

Error message

Eje columnas aquí no permitido

Plano mal definido

Cause of error

En la definición de un ciclo Líneas de nivel (TCH PROBE 7) se ha programado en el punto inicial un eje de columna.

Error correction

Modificar el programa NC.


Error description 2A0-005C

Error message

Programación eje erróneo

Programación eje erróneo

Cause of error

En la frase en color más claro se ha programado un eje erróneo.

Error correction

Comprobar si se ha programado dos veces un mismo eje.


Error description 2A0-005D

Error message

RPM erróneas

Cause of error

Las revoluciones del cabezal que han sido programadas no son válidas.

Error correction

Introducir revoluciones correctas, consultar manual.


Error description 2A0-005E

Error message

Correc. radio sin definir

Cause of error

- En la definición de un contorno, de una cajera de contorno o trazado de contorno no ha definido ninguna corrección de radio de herramienta.
- Ha llamado un ciclo de mecanizado con un radio de herramienta 0.

Error correction

- Determinar la corrección de radio en el subprograma contorno para la definición de cajera o de isla.
- Definir el radio de herramienta diferente a 0.


Error description 2A0-005F

Error message

Redondeo no definido

Cause of error

Se han programado consecutivamente una frase de posicio- namiento sin correc. del radio, un círculo de redondeo (RND, DIN/ISO: G25) y una frase NC con correc. de radio.

Error correction

Modificar el programa NC.


Error description 2A0-0060

Error message

Radio redondeo excesivo

Radio redondeo excesivo

Cause of error

- En la definición de un contorno de una cajera de contorno o de un trazado de contorno se ha programado un círculo de redondeo (RND, DIN/ISO: G25) con un radio de redondeo tan grande, que el círculo de redondeo no puede ser insertado entre los
elementos del contorno adyacentes.
- En un ciclo de mecanizado (Cajera rectangular/Isla rectangular) se ha definido un radio de redondeo que no es posible insertar.

Error correction

- determinar una radio de redondeo menor en el subprograma contorno.
- comprobar la definición del ciclo y corregir los valores introducidos.


Error description 2A0-0061

Error message

Comienzo progr. no definido

Cause of error

El cálculo de la geometría no puede ser aplicado exactamente desde la posición actual. (p.ej., las coordenadas programadas de la primera frase de posicionamiento son idénticas a la cota actual corregida).

Error correction

- Iniciar de nuevo el programa NC.
- Desplazarse al pto. de interrup. con proceso de frases


Error description 2A0-0062

Error message

Imbricación demas. elevada

Cause of error

En uno de los ciclos Cajera rectangular o Trazado de contorno se han programado más de 6 llamadas de programa (PGM CALL, DIN/ISO: %..). Para LLamada programa cuenta también:
- Ciclo 12 PGM CALL (DIN/ISO: G39)
- Llamada a un ciclo de constructor.

Error correction

Modificar el programa NC.


Error description 2A0-0063

Error message

Falta referencia ángulo

Falta referencia ángulo

Falta referencia ángulo

Cause of error

En la frase LP-/CP (DIN/ISO: G10, G11, G12, G13) no se ha definido ningún ángulo polar o ningún ángulo polar incremental, es decir:
- La distancia entre la última cota programada y el polo es menor o igual a 0,1µm.
- Entre la aceptación del polo y la frase LP-/CP se ha programado un giro.

Error correction

- Programar el ángulo polar absoluto.
- Comprobar la situación del polo.
- Dado el caso, cancelar el giro.


Error description 2A0-0064

Error message

Ningún ciclo mecanizado definido

Ningún ciclo mecanizado definido

Cause of error

No se ha definido delante de los ciclos 220/221 (figura de puntos línea/círculo) ningún ciclo de mecanizado.

Error correction

Definir ciclo de mecanizado delante del ciclo 220/221.


Error description 2A0-0065

Error message

Anchura ranura insuficiente

Anchura ranura insuficiente

Cause of error

La anchura definida en el ciclo Ranura no puede ser mecanizada con la herramienta activa.

Error correction

Utilizar una herramienta más pequeña.


Error description 2A0-0066

Error message

Cajera demasiado pequeña

Cajera demasiado pequeña

Cause of error

Las longitudes de los lados definidos en el ciclo Cajera rectangular son demasiado cortas.

Error correction

Utilizar una herramienta más pequeña.


Error description 2A0-0067

Error message

Q202 no definido

Q202 no definido

Cause of error

En uno de los ciclos de mecanizado 200 a 215 no hay definido el paso de profundización (Q202).

Error correction

Introducir el paso de profund. en ciclo de mecanizado.


Error description 2A0-0068

Error message

Q205 no definido

Q205 no definido

Cause of error

El paso de profundización mínimo no está definido en el ciclo Taladrado universal.

Error correction

Introducir el paso de profund. en ciclo de mecanizado.


Error description 2A0-0069

Error message

Q218 debe ser mayor que Q219

Q218 debe ser mayor que Q219

Cause of error

Ciclo Acabado de cajera: Q218 debe ser mayor que Q219.

Error correction

Corregir los valores en el ciclo de mecanizado.


Error description 2A0-006A

Error message

CYCL 210 no permitido

Ciclo de mecanizado no permitido

Cause of error

El ciclo de mecanizado no puede ser ejecutado en los ciclos MODELO CIRCULO y MODELO LINEAS.

Error correction

Utilizar otro ciclo de mecanizado.


Error description 2A0-006B

Error message

CYCL 211 no permitido

CYCL 211 no permitido

Cause of error

El ciclo 211 no puede ser ejecutado sobre los ciclos PATRON DE CIRCULO O PATRON DE LINEAS.

Error correction

Utilizar otro ciclo de mecanizado.


Error description 2A0-006C

Error message

Q220 demasiado grande

Q220 demasiado grande

Cause of error

Ciclo Acabado cajera o Acabado islas: Radio de redondeo Q220 es demasiado grande.

Error correction

Corregir radio de redondeo en ciclo de mecanizado.


Error description 2A0-006D

Error message

Q222 debe ser mayor que Q223

Q222 debe ser mayor que Q223

Cause of error

Ciclo Acabado islas circul.: El diámetro de pieza en bruto Q222 debe ser mayor al diám. de pieza acabada Q223.

Error correction

Corregir diámetro de pieza en bruto en ciclo mecanizado


Error description 2A0-006E

Error message

Q244 debe ser mayor que 0

Q244 debe ser mayor que 0

Cause of error

Ciclo patrón de círculo: El diámetro del círculo divi-dido introducido es igual a cero.

Error correction

Corregir el diámetro del círculo dividido en el ciclo.


Error description 2A0-006F

Error message

Q245 debe ser diferente de Q246

Q245 debe ser diferente de Q246

Cause of error

Ciclo Patrón de círculo: Angulo final introducido igual al ángulo final.

Error correction

Corregir el ángulo incial o el ángulo final en el ciclo.


Error description 2A0-0070

Error message

Introducir campo angular < 360°

Introducir campo angular < 360°

Cause of error

Ciclo Patrón de círculo: El campo angular introducido es mayor de 360°.

Error correction

Corregir el ángulo inicial o el final en el ciclo.


Error description 2A0-0071

Error message

Q223 debe ser mayor que Q222

Q223 debe ser mayor que Q222

Cause of error

En el ciclo acabar cajera circular ha introducido el diámetro de la pieza acabada (Q223) inferior al diámetro de la pieza bruta (Q222).

Error correction

Cambiar Q222 en la definición de ciclo.


Error description 2A0-0072

Error message

Q214: 0 no permitido

Q214: 0 no permitido

Cause of error

Se ha introducido un valor 0 para la dirección de salida de la herramienta en la definicón del ciclo 204.

Error correction

Introducir para Q214 valores entre 1 y 4.


Error description 2A0-0089

Error message

Eje de medición no definido

Eje de medición no definido

Cause of error

No se ha definido ningún eje de medición en uno de los ciclos de medición 400, 402, 420, 425, 426 ó 427.

Error correction

Comprobar Q272 en el ciclo correspondiente.
Valores admisibles: 1 ó 2;
para ciclo 427: 1, 2 ó 3.


Error description 2A0-008A

Error message

Toler. rotura herram. excedida

Toler. rotura herram. excedida

Cause of error

Durante la inspección de la pieza con un ciclo de medición se ha sobrepasado el valor de tolerancia de rotura de la herramienta de la tabla de herramientas.

Error correction

Comprobar si la pieza ha sido dañada.


Error description 2A0-008B

Error message

Introducir Q247 diferente de 0

Introducir Q247 diferente de 0

Cause of error

En un ciclo de medición se ha introducido en el parámetro Q247 un paso angular de 0.

Error correction

Introduzca un paso angular (Q247) diferente de 0.


Error description 2A0-008C

Error message

Introducir Q247 mayor que 5

Introducir Q247 mayor que 5

Cause of error

En un ciclo de medición se ha introducido en el parámetro Q247 un paso angular menor que 5 grados.

Error correction

Introducir un valor mayor que 5 grados para el paso angular (Q247) para asegurar una alta precisión en la medición.


Error description 2A0-008D

Error message

¿Tabla de puntos cero?

Cause of error

Para la mecanización de un programa NC es necesaria una tabla de ceros pieza. En la memoria NC del control no se ha depositado no obstante ninguna tabla , o hay varias tablas pero ninguna activada para esa función.

Error correction

Activar la tabla de ceros pieza en el modo de funciona- miento "Ejecución contínua del programa" (Status "N").


Error description 2A0-008E

Error message

Intr. modo fresado Q351 dif. a 0

Intr. modo fresado Q351 dif. a 0

Cause of error

En un ciclo de mecanizado no se ha definido ningún modo de fresado (paralelo/contramarcha).

Error correction

Definir el modo de fresado con fresado paralelo = 1 ó fresado contramarcha = -1.


Error description 2A0-008F

Error message

Reducir profundidad de roscado

Reducir profundidad de roscado

Cause of error

La profundidad de roscado programada más un tercio del paso de rosca es mayor que la profundidad de taladrado o de erosión.

Error correction

Programar la profundidad de roscado menor en un tercio por el paso de la rosca que la profundidad de taladrado.


Error description 2A0-0090

Error message

Realizar calibración

Realizar calibración

Cause of error

Se ha intentado realizar una medición con el ciclo 440 sin haberse relizado previamente una calibración.

Error correction

Repetir de nuevo el ciclo 440 con Q363 = 0 (calibrar).


Error description 2A0-0093

Error message

ORIENTACION no permitida

Cause of error

- Su máquina no está equipada con orientación del cabezal
- No puede ejecutarse la orientación del cabezal

Error correction

- ¡Rogamos consulten el manual de su máquina!
- Comprobar el parámetro de máquina 7442 e introducir mediante el NC el valor para la función M ó -1 para la orientación del cabezal. ¡Rogamos consulten el manual de su máquina!


Error description 2A0-0096

Error message

¡Comprobar signo profundidad!

Cause of error


Error description 2A0-00A4

Error message

Conmutación Q399 no permitida

Cause of error

Se ha intentado conectar el seguimiento angular con el ciclo 441 del sistema de palpación, a pesar de que esta función ha sido desactivada mediante el parámetro de máquina 6165.

Error correction

Fijar el parámetro de máquina 6165 = 1 (función MOD, número clave 123) y después calibrar de nuevo el sistema de palpación.


Error description 2A0-00A5

Error message

Herramienta no definida

Herramienta no definida

Herramienta no definida

Herramienta no definida

Herramienta no definida

Cause of error

Se ha llamado una herramienta no definida en la tabla de herramientas.

Error correction

- Añadir herramienta que falta a la tabla de herramientas.
- Usar otra herramienta.


Error description 2A0-00A6

Error message

Número herramienta no permitido

Número herramienta no permitido

Cause of error

Se ha intentado definir en una frase TOOL CALL o TOOL DEF un número de herramienta a pesar de que esto está prohibido a través del parámetro de máquina.

Error correction

- Utilizar el nombre de la herramienta.
- adecuar el parámetro de máquina 7483, si fuera necesario, contactar con el fabricante de la máquina.


Error description 2A0-00A7

Error message

Nombre herramienta no permitido

Nombre herramienta no permitido

Cause of error

Se ha intentado definir en una frase TOOL CALL o TOOL DEF un nombre de herramienta a pesar de que esto está prohibido a través del parámetro de máquina.

Error correction

- Utiliza el número de herramienta
- Contactar si fuera necesario con el fabricante de la máquina


Error description 2A0-00AD

Error message

Volante inactivo

Cause of error


Error description 2A0-00AE

Error message

VOLANTE no permitido

Cause of error


Error description 2A0-00AF

Error message

Modo func. incorr.
para volante

Cause of error


Error description 2A0-00B0

Error message

Manual

Cause of error


Error description 2A0-00B1

Error message

Volante electronico

Cause of error


Error description 2A0-00B2

Error message

Introduccion manual

Cause of error


Error description 2A0-00B3

Error message

Frase a frase

Cause of error


Error description 2A0-00B4

Error message

Continua

Cause of error


Error description 2A0-00B5

Error message

Editar tabla

Cause of error


Error description 2A0-00B6

Error message

T%s: Tiempo vida rest. dem. corto

Cause of error

El tiempo de vida restante (columna TIME2 en la tabla de herramientas) de la herramienta que se ha indicado en el texto de error ha sido sobrepasado.

Error correction

- Utilizar una herramienta nueva
- Modificar el tiempo de funcionamiento actual (columna CUR.TIME en la tabla de herramientas)
En el fichero TOOLLIST.ERR que está guardado en el directorio TNC:\ existe una lista de las herramientas cuyo tiempo de vida ha expirado.


Error description 2A0-00B8

Error message

FN 14: número de error %-3u

FN 14: número de error %s

Cause of error

Error forzado por la función FN14 (DIN/ISO: D14). Con esta función, el TNC llama a los avisos preprogramados por el constructor de la máquina (p.ej., provinientes de un ciclo de constructor). Cuando el TNC en la ejecución o en el test del programa
llega a una frase con FN14 (D14), se interrumpe y emite un aviso. A continuación el programa debe ser reiniciado.

Error correction

Buscar la descripción del error en el manual de máquina, reiniciar el programa, tras subsanar el error.


Error description 2A0-00B9

Error message

Nro. error calc. demas. grande

Cause of error

Al calcular un número de error para la función FN14 (DIN/ISO: D14) de un parámetro Q se genera un valor que sobrepasa el límite permitido de 0 hasta 499.

Error correction

Modificar el programa NC.


Error description 2A0-00BA

Error message

Herramienta %s no definida

Cause of error

Se ha llamado a una herramienta que no está cargada en el almacén de herramientas.

Error correction

Comprobar la tabla de puestos de herramienta y, si fuera necesario, añadir la herramienta.
En el fichero TOOLLIST.ERR guardado en el directorio TNC:\, encontrará una lista completa de las herramientas que no están cargadas en el almacén de herramientas.


Error description 2A0-00BB

Error message

Ejecución previa inconsistente %s

Cause of error

Durante el restablecimiento del estado de la máquina después de un procesamiento previo de bloques, las condiciones en la máquina respecto a revoluciones del cabezal (S), campo de desplazamiento (R) o Preset (P) no coinciden con las calculadas durante
el procesamiento previo.

Error correction

- Apague el control y reinícielo de nuevo.
- Informar al fabricante de la máquina.


Error description 2A0-00BC

Error message

Final de carrera %.2s-

Cause of error

La trayectoria de la herramienta calculada excede los límites de desplazamiento (fin de carrera de software) de la máquina.
- se ha alcanzado el limite de final de carrera del software en un modo de funcionamiento manual

Error correction

- Comprobar las coordenadas programadas, dado el caso, modificar el programa.
- Comprobar el punto de referencia, si se precisa, establecerlo de nuevo.
- mover en la dirección contraria a la prefijada


Error description 2A0-00BD

Error message

Final de carrera %.2s-

Cause of error

La trayectoria de la herramienta calculada excede los límites de desplazamiento negativo de la máquina.
Los límites de desplazamiento negativo están definidos con MP92x.x.

Error correction

- Comprobar las coordenadas programadas, dado el caso, modificar el programa.
- Comprobar el punto de referencia, si se precisa, establecerlo de nuevo.


Error description 2A0-00BE

Error message

Final de carrera %.2s+

Cause of error

- La trayectoria de la herramienta calculada excede los límites de desplazamiento (fin de carrera de software) de la máquina.
- se ha alcanzado el limite de final de carrera del software en un modo de funcionamiento manual

Error correction

- Comprobar las coordenadas programadas, dado el caso, modificar el programa.
- Comprobar el punto de referencia, si se precisa, establecerlo de nuevo.
- mover en la dirección contraria a la prefijada


Error description 2A0-00BF

Error message

Final de carrera %.2s+

Cause of error

La trayactoria de la herramienta calculada excede los límites de desplazamiento positivo de la máquina.
Los límites de desplazamiento positivo están definidos con MP91x.x.

Error correction

- Comprobar las coordenadas programadas, dado el caso, modificar el programa.
- Comprobar el punto de referencia, si se precisa, establecerlo de nuevo.


Error description 2A0-00C1

Error message

Fichero no existe

Cause of error

- El fichero indicado no existe.
- El fichero indicado fue mientras tanto borrado.
- smarT.NC: se ha seleccionado un programa .HU en el que se utiliza una tabla de puntos no disponible en el disco duro del TNC.
- Se ha introducido bajo >MOD >Print (Print-Test) un camino incorrecto.

Error correction

- Utilizar un fichero existente para la operación con ficheros seleccionada.
- Comprobar las tabla de puntos que faltan en el programa .HU y generar o leer de nuevo los ficheros que falten.
- Corregir la indicación del camino.


Error description 2A0-00C2

Error message

Falta tipo fichero o es incorr.

Cause of error

Se ha intentado generar un nuevo fichero sin haber definido el tipo de fichero correspondiente.

Error correction

Introducir el tipo de fichero correspondiente.


Error description 2A0-00C3

Error message

Ninguna tabla puntos cero selec.

Cause of error

Se ha intentado seleccionar mediante Softkey un número de punto-cero, a pesar de que en la cabecera del programa no hay seleccionada ninguna tabla de puntos-cero.

Error correction

En la cabecera del programa (UNIT 700) indicar en Opciones una tabla de puntos-cero, desde donde deben seleccionarse los puntos cero.


Error description 2A0-00C7

Error message

MC: Error sistema en el SPLC-LZS

Cause of error

- Error de software interno en el sistema de tiempo de ejecución (LZS) del SPLC en el lado de la MC

Error correction

Informar al servicio postventa


Error description 2A0-00C8

Error message

Detección errónea del hardware PL/MB

Cause of error

Durante la detección y valoración del hardware de la PL y el MB relacionado con la seguridad ha ocurrido un error.

Error correction

- Comprobar la conexión y función del HSCI de la PL y el MB.
- Informar al servicio postventa


Error description 2A0-00C9

Error message

HSCI-PL/MB avisa de un error

Cause of error

Un HSCI de la PL o el MB en relación con a la seguridad emite datos incorrectos.

Error correction

- Detectar el dispositivo erróneo y cambiarlo
- Informar al servicio postventa


Error description 2A0-00CA

Error message

HSCI-PL/MB avisa de un error

Cause of error

Un HSCI de la PL o el MB en relación con a la seguridad avisa de un error.

Error correction

- Controlar el cableado y el estado de la PL o el MB.
- Informar al servicio postventa


Error description 2A0-00CB

Error message

MC: Error sistema en el SPLC-LZS

Cause of error

- Error de software interno en el sistema de tiempo de ejecución (LZS) del SPLC en el lado de la MC

Error correction

Informar al servicio postventa


Error description 2A0-00CC

Error message

MC: Error sistema en el SPLC-LZS

Cause of error

- Error de software interno en el sistema de tiempo de ejecución (LZS) del SPLC en el lado de la MC

Error correction

Informar al servicio postventa


Error description 2A0-00CD

Error message

Error Tiempo ejec. en prg. SPLC

Cause of error

- Error de tiempo de ejecución en el programa SPLC

Error correction

Informar al servicio postventa


Error description 2A0-00CE

Error message

No puede cargarse programa PLC

Cause of error

No puede cargarse el programa SPLC.

Error correction

Informar al servicio postventa


Error description 2A0-00CF

Error message

Programa SPLC modificado

Cause of error

El programa SPLC o el software NC ha sido modificado tras el control de seguridad de la máquina.

Error correction

Recuperar el programa SPLC original o realizar de nuevo el control de seguidad.


Error description 2A0-00D0

Error message

Programa PLC no ejecutable

Cause of error

El programa SPLC no pudo iniciarse.

Error correction

- Tener en cuenta los avisos de error subsiguientes.
- Informar al servicio postventa.


Error description 2A0-00D1

Error message

Máquina no está en área segura

Cause of error

No se ha completado la puesta en marcha del control, no está por tanto asegurada la seguridad funcional de la máquina.


Error description 2A0-00D2

Error message

Configuración entradas SPLC

Cause of error

La configuración de las entradas SPLC con lógica inversa es incorrecta.

Error correction

- Comprobar la configuración de los parámetros de máquina relacionados con la seguridad inpNoInverseA y inpNoInverseB
- Informar al servicio postventa.


Error description 2A0-00D3

Error message

Configuración entradas SPLC

Cause of error

La configuración de las entradas SPLC que participan en el test del par es incorrecta.

Error correction

- Comprobar la configuración en el parámetro de máquina relacionado con la seguridad inpNoDynTest.
- Informar al servicio postventa.


Error description 2A0-00D4

Error message

Configuración tiempo ciclo SPLC

Cause of error

Tiempo de ciclo configurado para SPLC demasiado corto o demasiado largo.

Error correction

- Comprobar la configuración en el parámetro de máquina plcCount.
- Informar al servicio postventa.


Error description 2A0-00D5

Error message

Seguridad funcional FS no asegurada

Cause of error

¡Este software de conducción debe usarse exclusivamente para testar!
La seguridad funcional de la máquina no está garantizada!


Error description 2A0-00D6

Error message

NIVEL DE ACCESO: Función bloq.

Cause of error

- La función deseada está bloqueada en el ACCESSLEVEL activo

Error correction

- Desactivar la función del ACCESSLEVEL


Error description 2A0-00D8

Error message

smarT.NC: Copiar/Cortar
smarT.NC:
Copiar

Cause of error


Error description 2A0-00D9

Error message

Versión software NC modificada

Cause of error

- La versión del Software NC ha sido modificada tras el control de seguridad de la máquina.
- La versión del Software NC y la versión del fichero utilizado SplcApiMarker.def no coinciden.

Error correction

- Incluir el fichero SplcApiMarker.def adecuada para la versión de Software instalada en el proyecto SPLC.
- Introducir el valor de la constante SPLC_API_VERSIO de este fichero en el parámetro de máquina relevante para la seguridad splcApiVersion en CfgSafety
- Realizar de nuevo el control de seguridad de la máquina con el alcance necesario
- Informar al servicio postventa


Error description 2A0-00DA

Error message

Error en los datos de configuración SPLC

Cause of error

- Los datos de configuración para el SPLC son erróneos. No es posible traducir el programa PLC hasta que estos datos no se hayan corrigidos.

Error correction

- Corregir los datos de configuración para SPLC. Para ello, tener en cuenta otros avisos de error.
- Informar al servicio postventa


Error description 2A0-00DB

Error message

Estado erróneo de la salida segura %1

Cause of error

- La salida de SPLC es lógica 1 (+24 V), a pesar de que el PLC exige lógico 0 (0 V) para la salida.
- Cableado incorrecto (cortocircuito con +24V)
- Defecto del módulo PLD

Error correction

- Comprobar el cableado
- Sustituir el módulo PLD defectuoso
- Informar al servicio postventa


Error description 2A0-00DC

Error message

AFC: sin generar potencia referencia

Cause of error

Regulación adaptativa del avance AFC. Modo Aprender:
El TNC no pudo calcular ninguna potencia de referencia.
Posible causa: corte de test en el aire

Error correction

Realizar el corte de aprendizaje.


Error description 2A0-00DD

Error message

Asignación hta./n° corte errónea

Cause of error

AFC: En los ajustes AFC la asignación entre la herramienta actual y el número de corte actual es errónea.

Error correction

Realizar de nuevo el aprendizaje.
El TNC, automáticamente situará el corte actual a Aprendizaje.


Error description 2A0-00DE

Error message

Cableado SPLC entrada %1

Cause of error

According to the configuration (CfgSafety / inpNoDynTest), the SPLC input named in the text participates in the dynamic test but does not drop out although the corresponding test output was switched off.

Error correction

- Check the wiring
- Check the configuration


Error description 2A0-00DF

Error message

Cableado de parada de emergencia

Cause of error

An emergency stop input does not drop out, although the associated test output was switched off.

Error correction

Check the wiring. All emergency stop circuits must be supplied with current over the corresponding test outputs.


Error description 2A0-00E0

Error message

Entrada errónea %%1 para test dinámico

Cause of error

Der angegebene SPLC-Eingang kann im Minutentest (dynamischer Test) nicht geprüft werden
- Es gibt keinen physikalischen PLC-Eingang mit der angegebenen Nummer
- Der PLC-Eingang befindet sich weder auf einer System-PL (PLB 62xxFS) noch auf einem sicheren Maschinen-Bedienfeld (MB 6xxFS) obwohl im HSCI-System mehr als eine System-PL existieren.

Error correction

- Maschinen-Parameter inpNoDynTest in CfgSafety prüfen.
- Kundendienst benachrichtigen


Error description 2A0-00E1

Error message

MC Comparación cruzada entrada %1

Cause of error

Los dos contactos de una entrada FS de dos canales presentan diferentes estados lógicos.
Causas posibles:
- Tecla incorrecta pulsada en el panel de máquina
- Rotura de conductor en el cableado de una entrada FS
- Cortocircuito a 0 V o 24 V en el cableado de una entrada FS
- Configuración errónea (SMP) de entradas FS inversas (p. ej. con una señal antivalente o invertida)

Error correction

- Comprobar las teclas en el panel de máquina. Si la causa ha sido una tecla pulsada incorrectamente, no se requieren más medidas
- Comprobar el cableado de la entrada de dos canales
- Informar al servicio técnico
No hay que olvidar de que la entrada solamente se puede volver a poner en estado de conmutación después de que los dos bornes de entrada hayan estado en estado de reposo al mismo tiempo.


Error description 2A0-00E2

Error message

Estado no esperado para entrada SPLC %1

Cause of error

Según la configuración de los parámetros de máquina, la entrada de SPLC indicado en estado de reposo debería suministrar 0V en un canal y 24 V en otro canal.
Esto no es el caso.
Causas posibles:
- Configuración errónea de la entrada SPLC
- Durante el autotest, la entrada no se encuentra en reposo
- Cableado defectuoso
- Se encuentra conectado un volante no adecuado para la seguridad funcional FS
- Se ha sustituido el volante por una clavija inactiva no adecuada (no apta para la seguridad funcional FS)

Error correction

- Comprobar el cableado
- Comprobar la configuración
- Comprobar el volante conectado y, si es necesario, sustituirlo
- Comprobar la clavija inactiva y, si es necesario, sustituirla
- Informar al servicio técnico


Error description 2A0-00E3

Error message

Selecc. Override:
Volante / Teclado
ATENCION Valores F/S

Cause of error


Error description 2A0-00E4

Error message

Falta estrategia regulac. en AFC.TAB, se utilizará por defecto

Cause of error

El control numérico no ha podido encontrar la estrategia de regulación asignada a la herramienta activa en la tabla AFC.TAB.

Error correction

Corregir los registros en la columna AFC de la tabla de herramientas o corregir AFC.TAB en la tabla.


Error description 2A0-00E5

Error message

Establecida marca de entrada %1 del programa SPLC

Cause of error

- El programa SPLC ha ajustado un marcador de entrada al valor TRUE (= 1) Esto no está permitido.
- El programa SPLC puede eliminar (= 0) marcadores de entrada, pero no colocarlos (= 1)

Error correction

- Comprobar el programa SPLC y, dado el caso, corregirlo.
- Informar al servicio técnico


Error description 2A0-00EC

Error message

Parámetro AFC durante el torneado inadmisible

Cause of error

Se ha programado un parámetro AFC no permitido en el torneado, p. ej., TIME o DIST.

Error correction

Comprobar el programa NC y adaptarlo en caso necesario


Error description 2A0-00ED

Error message

Gráfico de la ejecución del programa: Representación incompleta

Cause of error

The TNC is so busy machining the current workpiece that the program-run graphics are sometimes not being updated, and can therefore be incomplete.

Error correction

No corrective action possible


Error description 2A0-00EE

Error message

AFC: Sin reg. de f. de ciclo en vacío

Cause of error

The acceleration phase to the starting speed could not be concluded before the first cutting block was reached; therefore the idle power could not be determined.

Error correction

Only perform the first cutting block once it is ensured that the starting speed has been reached.


Error description 2A0-00EF

Error message

AFC: función no efectiva, valores e entrada inconsistentes

Cause of error

A FUNCTION MODE ... command was executed after the TOOL CALL. That is not allowed.

Error correction

Edit the NC program


Error description 2A8-0003

Error message

Colocar volante en el cargador

Cause of error

El volante inalámbrico no se encuentra en la estación de carga a pesar de que el funcionamiento del volante no esté activo. En caso de que se descargue la batería, o de encontrarse un fallo en la conexión inalámbrica, el TNC produce una notificación de
emergencia.
En este caso, la secuencia del programa se interrumpe.

Error correction

Cuando no se esté trabajando con el volante, mantenerlo cargando en la estación de carga.


Error description 2A8-0004

Error message

Error de configuración en menú/softkey volante OEM

Cause of error

La configuración de un menú de volante del OEM o una softkey del volante del OEM está incompleta o es errónea.

Error correction

Informar al servicio técnico


Error description 2A8-0007

Error message

Batería casi vacía, colocar volante en el cargador

Cause of error

La batería del volante de transmisión por radio está casi agotada.
Si se agota la batería, se interrumpirá la conexión con el volante.
¡Esto tiene como consecuencia una parada de emergencia e interrumpirá la ejecución del programa!

Error correction

Coloque el volante ahora en la estación de carga, para cargar la batería.
- Recomendación: coloque siempre el volante en la estación de carga durante los momentos en los que no tenga que trabajar con él.


Error description 2A9-0001

Error message

BLK FORM erróneo

Cause of error

The given workpiece blank definition is faulty and could not be interpreted by the control.

Error correction

- Correct the BLK FORM in the NC program.


Error description 2A9-0002

Error message

Datos herramienta incorrectos

Cause of error

El gráfico de simulación tridimensional no puede procesar los datos de la herramienta.

Error correction

Adaptar los datos de las herramientas


Error description 2A9-0009

Error message

Corte marcha rápida cerca bloque %1

Cause of error

La simulación ha detectado un posible enganche de la pieza en marcha rápida cerca del número de bloque especificado.

Error correction

Compruebe la posición y el tamaño del BLK FORM y ajuste el programa NC si es necesario.


Error description 2A9-000B

Error message

Error del sistema en el procesamiento gráfico

Cause of error

Error del sistema al calcular internamente la representación gráfica en 3D durante la ejecución del programa o el test del programa.

Error correction

Informar al servicio técnico


Error description 2A9-000C

Error message

Violation of the workpiece near block %1

Cause of error

The simulation detected a possible violation of the workpiece by a non-cutting part of the tool (holder or shank) near the indicated block number.

Error correction

Check the position and size of the BLK FORM, as well as the tool data, and edit the NC program if necessary


Error description 2A9-000D

Error message

Modelo 3D %2 sin cargar %1

Cause of error

Error while reading the 3-D model: the file could not be opened or is not a supported 3-D data format.

Error correction

- Check the path and correct it if necessary
- Reload the file


Error description 2A9-000E

Error message

Modelo 3D %2 sin cargar %1

Cause of error

Could not load the 3-D model because it does not fulfill the quality requirements.
The following requirements are in place for 3-D models:
- All dimensions in mm
- No gaps between triangles ("waterproof")
- No overlapping
- No degenerated triangles

Error correction

Regenerate the 3-D model and transfer it to the control.


Error description 2A9-000F

Error message

Modelo 3D %2 sin cargar %1

Cause of error

Error while reading the 3-D model: the file contains too many triangles.

Error correction

- Use a rougher 3-D model
- Generate the 3-D model with the CAD program again and transfer it to the control. In many CAD programs the level of detail can be set when exporting.


Error description 2A9-0010

Error message

Workpiece could not be exported

Cause of error

Could not write the file.

Error correction

- Check the path and correct it if necessary
- Check the available memory


Error description 2A9-0011

Error message

Ext. workpiece monitoring temporarily deactivated

Cause of error

Too many blocks with violations of the workpiece were found.
Extended workpiece monitoring will be deactivated until the next BLK FORM.

Error correction

Check and correct as necessary:
- Tool data
- Position and shape of the workpiece
- Cuts at FMAX


Error description 2A9-0012

Error message

Workpiece could not be exported

Cause of error

There is no workpiece present.


Error description 2AA-0005

Error message

Error base de datos

Cause of error

No se ha podido acceder a la tabla por los siguientes motivos:
- la tabla está protegida ante escritura
- los archivos de la tabla están corruptos
- la tabla no existe

Error correction

Comprobar tabla


Error description 2D4-0000

Error message

Incio del script Python '%1' fallido

Cause of error

La comunicación necesaria con el PLC para iniciar el script Python ha fallado.

Error correction

- Traducir el programa de PLC
- Reiniciar el script Python


Error description 2D4-0001

Error message

Incio del script Python '%1' fallido

Cause of error

La causa exacta del fallo es desconocida.

Error correction

Informar al servicio postventa


Error description 2D4-0002

Error message

Incio del script Python '%1' fallido

Cause of error

La opción Python no está habilitada. Para poder ejecutar las aplicaciones Python en el control, la opción de software "Python OEM Process" en SIK debe estar habilitada.

Error correction

- Habilitar la opción de software "Python OEM Process" en SIK


Error description 2D4-0003

Error message

Incio del script Python '%1' fallido

Cause of error

La memoria de trabajo libre para la ejecución del script Python es demasiado pequeña.

Error correction

- Asignar menos memoria necesaria para el script Python a través de la configuración de máquina (parámetro de máquina 'memLimit')
- Terminar procesos Python en curso para liberar memoria


Error description 2D4-0004

Error message

Incio del script Python '%1' fallido

Cause of error

El valor del parámetro de máquina 'memLimit' (memoria máxima de proceso) no es válido.

Error correction

- Comprobar y corregir el parámetro de máquina 'memLimit'


Error description 2D4-0005

Error message

Incio del script Python '%1' fallido

Cause of error

La ruta del script Python indicado en la configuración de máquina no es válido.

Error correction

- Corregir el parámetro de máquina 'path' en Config-Objeto CfgSoftkeyOverlay


Error description 2D4-0006

Error message

Incio del script Python '%1' fallido

Cause of error

El nombre del proceso Python indicado en la configuración de máquina no es válido.

Error correction

- Corregir el parámetro de máquina 'jobName' en Config-Objeto CfgSoftkeyOverlay


Error description 2D4-0007

Error message

Incio del script Python '%1' fallido

Cause of error

Ya esta en curso un proceso Python bajo el mismo nombre.

Error correction

- En su caso, terminar el proceso Python en curso


Error description 2D4-0008

Error message

Incio del script Python '%1' fallido

Cause of error

En la configuración de máquina se han definido parámetros no válidos para el script Python.

Error correction

- Corregir el parámetro de máquina 'parameter' en Config-Objeto CfgSoftkeyOverlay


Error description 320-0001

Error message

Error al enviar mensaje al PLC

Cause of error


Error description 320-0002

Error message

Programa PLC no ha sido compilado satisfactoriamente

Cause of error


Error description 320-0003

Error message

Argumento fuera del campo de valores

Cause of error


Error description 320-0004

Error message

El PLC se está ejecutando en modo de simulación

Cause of error


Error description 320-0005

Error message

Falta argumento PLC-Compiler ( %1 )

Cause of error


Error description 320-0006

Error message

Parámetros de llamada al PLC no válidos

Cause of error


Error description 320-000A

Error message

La velocidad programada para el husillo es demasiado baja

Cause of error

Se ha programado una velocidad de giro del cabezal demasiado reducida.

Error correction

Programar una velocidad superior o realizar el control del dato de configuración
Axes->ParameterSets->????->CfgFeedLimits->minFeed.
"????" designa el nombre actual de la frase de datos procedente de la configuración.


Error description 320-000B

Error message

La velocidad programada para el husillo es demasiado alta

Cause of error

Se ha programado una velocidad demasiado elevada para este eje.

Error correction

Programar una velocidad menor o controlar el dato de configuración Axes->ParameterSets->????->CfgFeedLimits->maxFeed;
"????" define el nombre actual de la frase de configuración.


Error description 320-000C

Error message

%1

%1

Cause of error

siehe Maschinenhandbuch

Error correction

siehe Maschinenhandbuch


Error description 320-000D

Error message

Se ha detenido el programa PLC

Cause of error

Se ha detenido el programa PLC por causa de un error del sistema en el PLC.

Error correction

Informar al fabricante de la máquina


Error description 320-000E

Error message

Programa PLC erróneo

Cause of error

Durante la ejecución del programa PLC ha ocurrido un error.

Error correction

Informar al fabricante de la máquina


Error description 320-000F

Error message

Error del sistema en el PLC

Error del sistema en el PLC

Cause of error

Error de software interno

Error correction

Informar al servicio postventa


Error description 320-0010

Error message

Error general del sistema

Cause of error

Error de software interno

Error correction

Informar al servicio postventa


Error description 320-0011

Error message

Programada velocidad cabezal con cabezal sin configurar

Cause of error

No se dispone de cabezal pero se ha programado velocidad.

Error correction

Configurar el cabezal (CfgAxes->spindleIndices) o no programar la velocidad del cabezal.


Error description 320-0012

Error message

Fecha configuración %1 - %2
contiene error

Fecha configuración %1 - %2
contiene error

Cause of error

El dato de configuración indicado contiene errores y no ha sido aceptado para el funcionamiento del control.

Error correction

Corregir los datos de configuración indicados o informar al fabricante de la máquina.


Error description 320-0013

Error message

Falta fecha configuración %1
para canal %2

Cause of error

No se han encontrado los datos de configuración indicados.

Error correction

Completar los datos de configuración indicados o informar al fabricante de la máquina.


Error description 320-0014

Error message

Fecha configuración %1
para canal %2 ya definida

Cause of error

Los datos de configuración indicados causa una múltiple definción de una edición en el PLC.

Error correction

Corregir los datos de configuración indicados o informar al fabricante de la máquina.


Error description 320-0015

Error message

Operando %1
para fecha de configuración %2 no encontrado

Cause of error

El operando descrito en los datos de configuración indicados no sido definido en el programa PLC.

Error correction

Corregir los datos de configuración indicados, seleccionar otro programa PLC o informar al fabricante de la máquina.


Error description 320-0016

Error message

Datos de Strobe PLC para canal %1
no pueden transferirse

Cause of error

Los datos pertenecientes a la emisión al PLC indicada no pudieron ser guardados en el marcador del PLC.

Error correction

Corregir los datos de configuración correspondientes o informar al fabricante de la máquina.


Error description 320-0017

Error message

Configuración y programa PLC incompatibles

Cause of error

Se ha seleccionado un programa PLC que no es compatible con la configuración de la máquina.
Condiciones necesarias para obtener un funcionamiento exitoso del programa PLC:
- Los programas PLC que trabajan con la interfaz de memoria numérica API 1.0 (TNC-Merker-Interface) únicamente pueden controlar un grupo de modos de funcionamiento, un canal NC y un cabezal.
- Los programas PLC que trabajan con la interfaz de memoria simbólica API 3 deben establecer las estructuras de datos API en el número adecuado para la configuración.
- En el fichero de configuración del compilador del PLC deben estar definidos valores correctos para los parámetros de sistema AXIS_COUNT y SPINDLE_COUNT.
- Los programas PLC deben definir un mapa de memoria suficientemente grande. Todos los marcadores asignados fijos, remanentes o dirigidos de forma absoluta deben caer en el mapa de memoria.
- Los programas PLC deben definir todos los marcadores a los que, al iniciar el programa PLC, están asignados los datos de configuración.
- También deberán tenerse en cuenta, dado el caso, las advertencias emitidas anteriormente.

Error correction

- Comprobar la configuración de la máquina
- Comprobar que el fichero de configuración del compilador PLC presenta valores correctos
- Emplear el programa PLC apropiado
- Informar al Servicio Postventa


Error description 320-0018

Error message

Programa PLC inconsistente

Cause of error

La versión API utilizada en el programa PLC seleccionado no es compatible con el software del control o la definición de la versión API en el programa PLC es errónea.

Error correction

Actualizar el fichero ApiMarker.DEF o corregir el programa PLC.


Error description 320-0019

Error message

Programa PLC erróneo: input fue modificado

Cause of error

El programa PLC ha intentado modificar un marcador Input (p.ej., I3).

Error correction

Corregir el programa PLC. Los marcadores Input sólo pueden ser leídos, nunca escritos.


Error description 320-001A

Error message

No puede leerse la tabla de errores PLC
(%1)

Cause of error

Probablemente el camino configurado para esta tabla es incorrecto o la tabla tiene un formato incorrecto.

Error correction

Comprobar la configuración y la tabla de errores PLC.


Error description 320-001B

Error message

Tabla de errores PLC errónea
(%1)

Cause of error

En la tabla de errores PLC se indicó un marcador de error incorrecto.
Eventualmente un nombre simbólico puede estar mal escrito.

Error correction

Corregir la tabla de errores PLC.


Error description 320-001C

Error message

El control no puede leer los tiempos de funcionamiento

Cause of error

El control no puede leer uno o más de los tiempos de funcionamiento que están memorizados en un fichero. El fichero ha sido probablemente destruido.

Error correction

Si el aviso de error persiste, informar al servicio postventa.


Error description 320-001D

Error message

Error del sistema en el PLC

Cause of error

Error de software interno
La memorización persistente en un fichero de los tiempos de funcionamiento ha fallado probablemente a causa deun error en el sistema de ficheros.

Error correction

Informar al servicio postventa


Error description 320-0023

Error message

Configuración no váida para entradas rápidas
Número %1 - Operando %2

Cause of error

La configuración de las entradas rápidas es incorrecta.

Error correction

Corregir la configuración atendiendo las siguientes condiciones:
- Programa PLC , que utilizan el interfaz del marcador del TNC, sólo pueden utilizar los marcadores M4590-4593
- la grabación de todas las aristas sólo puede realizarse con el tipo de datos D (DWORD)
- los operandos simbólicos deben estar definidos en el programa PLC


Error description 320-0024

Error message

Falta fecha de configuración %1/%2

Cause of error

No se han encontrado los datos de configuración indicados.

Error correction

Corregir los datos de configuración indicados o informar al fabricante de la máquina.


Error description 320-0025

Error message

Se ha detenido el programa PLC

Cause of error

Por causa de una modificación de los datos de configuración se ha parado el programa PLC y se ha iniciado de nuevo.

Error correction

No es necesaria ninguna reparación.


Error description 320-0026

Error message

PLC: división por 0 / error de módulo

Cause of error

Error de tiempo de ejecución en el programa PLC
- Se ha causado una división por cero.
- Se ha realizadom un cálculo de módulo incorrectamente.

Error correction

Modificar el programa NC.
Adecuat el ajuste del compilador PLC DIVERROR/MODERROR.


Error description 320-0027

Error message

PLC; overflow en multiplicación

Cause of error

Error de tiempo de ejecución en el programa PLC
- Overflow por multiplicación

Error correction

Modificar el programa NC.
Adecuat el ajuste del compilador PLC MULERROR.


Error description 320-0028

Error message

Configuración no válida para error de aritmética PLC
Operando %1

Cause of error

No está permitida la configuración para el tratamiento de errores aritméticos de PLC.

Error correction

Corregir la configuración atendiendo las siguientes condiciones:
- Controlar los registros MULERROR, DIVERROR, MODERROR en el fichero de configuración para el compilador de PLC (véase el registro bajo CfgPlcPath)
- Programa PLC , que utilizan el interfaz del marcador del TNC, sólo pueden utilizar los marcadores M4200-4202
- los operandos simbólicos deben estar definidos en el programa PLC


Error description 320-0029

Error message

Error del sistema en el PLC

Cause of error

Se ha llamado a una función del servidor PLC aún no implementada.

Error correction

Informar al servicio postventa


Error description 320-002A

Error message

Error del sistema en el PLC

Cause of error

El servidor PLC no puede localizar al remitente de una noticia.

Error correction

Informar al servicio postventa


Error description 320-002B

Error message

Error del sistema en el PLC

Cause of error

El servidor PLC no puede alcanzar al remitente de una noticia.

Error correction

Informar al servicio postventa


Error description 320-002C

Error message

Error del sistema en el PLC

Cause of error

Ha ocurrido un error de software en el PLC

Error correction

Informar al servicio postventa


Error description 320-002D

Error message

No puede leerse el fichero MAIN del PLC
(%1)

Cause of error

El PLC no puede leer su fichero del programa.

Error correction

Comprobar la configuración y el fichero del programa PLC.


Error description 320-002E

Error message

No puede leerse el fichero Compiler del PLC
(%1)

Cause of error

El PLC no puede leer el fichero Compiler indicado.

Error correction

Comprobar el fichero de configuración Compiler PLC (.cfg).
Comprobar el fichero de texto de errores Compiler PLC (.err).


Error description 320-002F

Error message

Campo de operandos %1 en fecha %2 demasiado grande

Cause of error

El nombre simbólico indicado remite a un campo de operandos de PLC. El tamaño del campo es demasiado grande para el dato de configuración indicado.

Error correction

Corregir los datos de configuración indicados o informar al fabricante de la máquina.


Error description 320-0030

Error message

Campo de operandos %1 en fecha %2 demasiado pequeño

Cause of error

El nombre simbólico indicado remite a un campo de operandos de PLC. El tamaño del campo es demasiado pequeño para el dato de configuración indicado.

Error correction

Corregir los datos de configuración indicados o informar al fabricante de la máquina.


Error description 320-0031

Error message

Textresource no válido

Cause of error

No se puede cargar un recurso de texto configurado para textos de diálogo o de error.

Error correction

Configurar otro idioma o ponerse en contacto con el fabricante de la máquina.


Error description 320-0032

Error message

Fallo PL 510 en funcionamiento cíclico

Cause of error

Se ha producido una interferencia EMV en el modo de funcionamiento cíclico PL510. La utilización de la periferia no es posible.

Error correction

Informar al fabricante de la máquina


Error description 320-0034

Error message

Strobe no fue realizado

Cause of error

Tras la ejecución frase a frase no se ha realizado una edición Strobe


Error description 320-0035

Error message

Inicialización fallida del System-Management-Bus

Cause of error

Sin soporte para el System-Management-Bus, o versión del sistema de funcionamiento demasiado antigua.

Error correction

Informar al servicio postventa.


Error description 320-0036

Error message

Error en PLC Python Skript

Cause of error

El Phyton Skript de PLC indicado contiene un error.

Error correction

Informar al fabricante de la máquina.


Error description 320-0037

Error message

Error en programa PLC

Cause of error


Error description 320-0037

Error message

Error en programa PLC

Cause of error

Al acceder a un módulo del PLC en el programa del PLC, se ha producido un error. El módulo PLC se llama sin estroboscopio en la ejecución del programa.

Error correction

- Comprobar y corregir el programa PLC
- Informar al servicio postventa


Error description 320-0037

Error message

Error en programa PLC

Cause of error

- En la llamada de un módulo del PLC en el programa del PLC, se ha producido un error.

Error correction

- Comprobar y corregir el programa del PLC
- Informar al servicio técnico


Error description 320-0037

Error message

Error en programa PLC

Cause of error

- En la llamada de un módulo del PLC en el programa del PLC, se ha producido un error.
- La función programada no está soportada por el módulo del PLC

Error correction

- Comprobar y corregir el programa del PLC
- Informar al servicio técnico


Error description 320-0037

Error message

Error en programa PLC

Cause of error

- En la llamada de un módulo del PLC en el programa del PLC, se ha producido un error.
- La función programada únicamente está soportada en el caso de un control numérico de dos procesadores.

Error correction

- Comprobar y corregir el programa del PLC
- Informar al servicio técnico


Error description 320-0037

Error message

Error en programa PLC

Cause of error

- En la llamada de un módulo del PLC en el programa del PLC, se ha producido un error.
- El hardware del control numérico no dispone de ninguna interfaz serie

Error correction

- Comprobar y corregir el programa del PLC
- Informar al servicio técnico


Error description 320-0037

Error message

Error en programa PLC

Cause of error

- En la llamada de un módulo del PLC en el programa del PLC, se ha producido un error.
- La función programada no está soportada en el caso de un control numérico de dos procesadores.

Error correction

- Comprobar y corregir el programa del PLC
- Informar al servicio técnico


Error description 320-0037

Error message

Error en programa PLC

Cause of error

- En la llamada de un módulo del PLC en el programa del PLC, se ha producido un error.
- No se ha podido bloquear el fichero indicado

Error correction

- Comprobar y corregir el programa del PLC
- Informar al servicio técnico


Error description 320-0037

Error message

Error en programa PLC

Cause of error

- En la llamada de un módulo del PLC en el programa del PLC, se ha producido un error.
Fichero no encontrado

Error correction

- Comprobar y corregir el programa del PLC
- Informar al servicio técnico


Error description 320-0037

Error message

Error en programa PLC

Cause of error

- En la llamada de un módulo del PLC en el programa del PLC, se ha producido un error.
- La función (opción de software o FCL) no está activada

Error correction

- Comprobar y corregir el programa del PLC
- Informar al servicio técnico


Error description 320-0037

Error message

Error en programa PLC

Cause of error

- En la llamada de un módulo del PLC en el programa del PLC, se ha producido un error.
- La función no está disponible en más de un canal del NC configurado

Error correction

- Comprobar y corregir el programa del PLC
- Informar al servicio técnico


Error description 320-0037

Error message

Error en programa PLC

Cause of error

- En la llamada de un módulo del PLC en el programa del PLC, se ha producido un error.
- No ha sido posible iniciar el proceso programado (Python)

Error correction

- Comprobar y corregir el programa del PLC
- Informar al servicio técnico


Error description 320-0037

Error message

Error en programa PLC

Cause of error

- En la llamada de un módulo del PLC en el programa del PLC, se ha producido un error.
- Este hardware no es compatible con la salida analógica programada en X8/X9

Error correction

- Comprobar y corregir el programa del PLC
- Informar al servicio técnico


Error description 320-0037

Error message

Error en programa PLC

Cause of error

- En la llamada de un módulo del PLC en el programa del PLC, se ha producido un error.
- El símbolo / identificador entregado no existe

Error correction

- Comprobar y corregir el programa del PLC
- Informar al servicio técnico


Error description 320-0037

Error message

Error en programa PLC

Cause of error

- En la llamada de un módulo del PLC en el programa del PLC, se ha producido un error.
- No se ha podido crear el volante

Error correction

- Comprobar y corregir el programa del PLC
- Informar al servicio técnico


Error description 320-0037

Error message

Error en programa PLC

Cause of error

- En la llamada de un módulo del PLC en el programa del PLC, se ha producido un error.
- El volante entregado no es válido

Error correction

- Comprobar y corregir el programa del PLC
- Informar al servicio técnico


Error description 320-0037

Error message

Error en programa PLC

Cause of error

- En la llamada de un módulo del PLC en el programa del PLC, se ha producido un error.
- Dirección de los datos incorrecta en la transmisión de datos

Error correction

- Comprobar y corregir el programa del PLC
- Informar al servicio técnico


Error description 320-0037

Error message

Error en programa PLC

Cause of error

- En la llamada de un módulo del PLC en el programa del PLC, se ha producido un error.
- La función llamada no está soportada por un control numérico con seguridad funcional FS

Error correction

- Comprobar y corregir el programa del PLC
- Informar al servicio técnico


Error description 320-0037

Error message

Error en programa PLC

Cause of error

Error de tiempo de ejecución PLC:
Durante la llamada de un módulo API en el programa PLC ha ocurrido un error.

Error correction

Modificar el programa PLC.


Error description 320-0038

Error message

Operando %1 no válido para datos configuración %2

Cause of error

El operando designado en los datos de configuración indicados no puede admitirse en este lugar.
En la mayoria de los casos los datos de configuración sólo pueden referirse a los marcadores PLC lógicos (tipo M) o a los operandos aritméticos PLC de costumbre (tipo B,W,D).

Error correction

Corregir los datos de configuración indicados, seleccionar otro programa PLC o informar al fabricante de la máquina.


Error description 320-0039

Error message

Datos de configuración %1

Cause of error

Corregir los datos de configuración indicados o informar al fabricante de la máquina.

Error correction

Se han definido demasiados datos de configuración del tipo indicado.


Error description 320-003A

Error message

PLC: Error en el fichero de reglas del almacén

Cause of error

El fichero de regulación del almacén seleccionado no está disponible o contiene errores.

Error correction

Corregir o generar de nuevo el fichero de regulación del almacén.


Error description 320-003B

Error message

Ajuste básico en hardware IOC incompleto

Cause of error

El ajuste básico para la utilización del hardware y del fichero de configuración IOC es incompleto:
(véase también el parámetro de la máquina iocProject bajo CfgPlcPeriphery):
- Fichero IOC no encontrado
- Aunque el hardware en el fichero IOC está configurado, el fichero no está disponible
- Hardware IOC disponible, pero no está configurado en el fichero IOC

Error correction

- Adaptar el fichero de configuración y el hardware.
- Para más información, puede consultarse el menú Diagnóstico.


Error description 320-003C

Error message

Inicialización del Profibus erróneo

Cause of error

Ha ocurrido un error durante la inicialización del hardware Profibus.

Error correction

- Informar al servicio postventa.
- más informaciones de diagnóstico pueden consultarse en el menú Diagnóstico.


Error description 320-003D

Error message

Error del Profibus en funcionamiento cíclico

Cause of error

Ha ocurrido un error durante un acceso al hardware Profibus.

Error correction

- Informar al servicio postventa.
- más informaciones de diagnóstico pueden consultarse en el menú Diagnóstico.


Error description 320-003E

Error message

Inicialización del hardware IOC errónea

Cause of error

El fichero de configuración IOC (atributo iocProject bajo CfgPlcPeriphery) para el hardware IOC (HSCI/Profibus) es erróneo.

Error correction

- Controlar el fichero de configuración IOC
- Informar al servicio postventa.
- más informaciones de diagnóstico pueden consultarse en el menú Diagnóstico.


Error description 320-003F

Error message

Inicialización del HSCI errónea

Cause of error

Ha ocurrido un error durante la inicialización del hardware HSCI.

Error correction

- Informar al servicio postventa.
- más informaciones de diagnóstico pueden consultarse en el menú Diagnóstico.


Error description 320-0040

Error message

Error PL/MB en funcionamiento cíclico

Cause of error

Un componente PL (PLB), un panel de control de la máquina (MB, TE) o una pieza PL en un inversor compacto (UEC, UMC) ha reportado un error

Error correction

- Informar al servicio técnico
Más información de diagnóstico sobre el dispositivo afectado y la causa está disponible en el diagnóstico del bús bajo HSCI


Error description 320-0041

Error message

No puede leerse el fichero MAIN del SPLC MAIN
(%1)

Cause of error

El PLC no puede leer el fichero del programa SPLC.

Error correction

Comprobar la configuración y el fichero del programa SPLC.


Error description 320-0042

Error message

Programa PLC inconsistente

Cause of error

La versión API utilizada en el programa SPLC seleccionado no es compatible con el software del control o la definición de la versión API en el programa SPLC es errónea.

Error correction

Actualizar el fichero PlcApiMarker.DEF o corregir el programa SPLC. El fichero SplcApiMarker.def debe estar relacionado con todos los demás ficheros de definición.


Error description 320-0043

Error message

Programa SPLC incoherente

Cause of error

La definición observación, trabsferida entre el programa PLC y SPLC, es erronea.

Error correction

Corregir el programa SPLC.


Error description 320-0044

Error message

Programa SPLC modificado

Cause of error

El programa SPLC se ha modificado. Antes de poner en marcha la máquina con la modificación del programa SPLC, debe realizarse un test de inspeción por partes.

Error correction

Cambios inspeccionados:
Borre el mensaje de error, después reinicie el control y realice el test de inspección.
Cambios inspeccionados:
Anular los cambios del programa SPLC y vuelva a traducir el programa SPLC.


Error description 320-0045

Error message

Programa SPLC modificado

Cause of error

El código binario del programa SPLC se ha modificado, a pesar de que el Quellcode se ha mantenido sin modificaciones.
Posibles causas:
- Nuevo compilador SPLC por actualización de softare
- Fichero binario dañado del programa SPLC en MC o CC (sin actualización de software)

Error correction

El mensaje muestra actualización de software:
Borre el mensaje de error, después reinicie el control y realice el test de inspección. A continuación, aplicar las sumas CRC en los parámetros de máquina seguros correspondientes.
Se muestra un mensaje sin que se haya realizado la actualización del software:
Informar al servicio postventa


Error description 320-0047

Error message

Configuración del compiler PLC: introducir %1

Cause of error

El fichero de configuración para el Compiler PLC defina un valor para una constante que no se ajusta al tipo de control.
Los valores de las constantes OMG_COUNT, CHANNEL_COUNT, AXIS_COUNT y SPINDLE_COUNT se deben indicar de manera correcta.

Error correction

- Comprobar el fichero de configuración del Compiler PLC y, en su caso, corregirlos.


Error description 320-0048

Error message

Se requiere el código fuente del programa PLC

Cause of error

Por una reconfiguración, el programa PLC ya no es adecuado para el control.
El programa PLC se debe generar de nuevo a partir del código fuente.

Error correction

- Deshacer la modificación de configuración (ignorar la repetición del aviso de error).
- Copiar el código fuente del programa PLC al control y traducirlo de nuevo.


Error description 320-004C

Error message

Error: no ha sido posible iniciar el proceso %1

Cause of error

The hardware used does not have enough main memory.

Error correction

Inform your service agency.


Error description 320-004D

Error message

Error: no ha sido posible iniciar el proceso %1

Cause of error

The command line transferred to the process is too long.

Error correction

Ensure that the command line has fewer than 127 characters.


Error description 320-004E

Error message

Error: no ha sido posible iniciar el proceso %1

Cause of error

The name selected for the process is ambiguous.

Error correction

Select another unique name for the process.


Error description 320-004F

Error message

Error: no ha sido posible iniciar el proceso %1

Cause of error

Possible causes:
- The given path does not lead to a valid Python script.
- Fatal errors occurred during initialization of the Python script.
- The assigned memory was exhausted during initialization of the Python script.
- Other system resources were exhausted during initialization of the Python script.

Error correction

- Check the path of the Python script and correct it if necessary.
- Ensure that all required libraries are installed in the required versions.
- Increase the memory reserved for the script.


Error description 320-0050

Error message

Error: no ha sido posible iniciar el proceso %1

Cause of error

An excessively long name was entered for the Python process.

Error correction

- Edit the Python script. The name of the Python process must be shorter than 17 characters.


Error description 320-0051

Error message

Error: no ha sido posible iniciar el proceso %1

Cause of error

Possible causes:
- The path given for the Python script is too long.
- No file was found in the path given for the Python script.

Error correction

- Ensure that a Python script has been saved in the given path.
- Check the path information. The path must have fewer than 260 characters.


Error description 320-0052

Error message

Error: no ha sido posible iniciar el proceso %1

Cause of error

Possible causes:
- You have assigned too much memory to the Python script.
- You have assigned more memory to the script than is available in total for all Python processes.
- You have assigned a negative value to the Python script.
- You have not assigned any memory to the Python script.

Error correction

- Adapt the Python script so that it is assigned a correct memory size.


Error description 320-0053

Error message

Error: no ha sido posible iniciar el proceso %1

Cause of error

The maximum memory available for Python processes is in use.

Error correction

- Edit the Python scripts so that fewer processes are started at the same time.
- Assign less memory for the individual processes.


Error description 320-0054

Error message

Error: no ha sido posible iniciar el proceso %1

Cause of error

Could not start the Python process because it would exceed the maximum number of simultaneous Python processes.

Error correction

- Edit the Python scripts so that fewer processes are active at the same time.


Error description 320-0055

Error message

Error: no ha sido posible iniciar el proceso %1

Cause of error

The software option #46 (Python OEM Process) required for execution of Python processes is not enabled.

Error correction

- Order the software option from your service agency.


Error description 320-0056

Error message

Inicialización del hardware IOC con alarmas

Cause of error

Durante la inicialización del hardware IOC y del fichero de configuración IOC se han producido avisos (véase parámetro iocProject en CfgPlcPeriphery).

Error correction

Más informaciones pueden consultarse en el menú Diagnóstico.


Error description 320-0057

Error message

ProfiNET: Inicialización errónea

Cause of error

Ha ocurrido un error durante la inicialización del hardware ProfiNET.

Error correction

- Informar al servicio postventa.
- Para información adicional, puede consultarse el menú Diagnóstico.


Error description 320-0058

Error message

ProfiNET: Error en funcionamiento cíclico

Cause of error

Ha ocurrido un error durante un acceso al hardware ProfiNET.

Error correction

- Informar al servicio postventa.
- Más informaciones pueden consultarse en el menú Diagnóstico.


Error description 320-0059

Error message

La configur. IOC contiene direcciones operandos PLC no válidas

Cause of error

La configuración IOC contiene direcciones de operadores PLC que sobrepasan el volumen de memória permitido del PC.
El margen de operadores afectado se puede ver en el diagnóstico IOC.

Error correction

- En el fichero de configuración para el compilador de PLC se deben ampliar los márgenes para los operadores afectados.
- Informar al servicio postventa.


Error description 320-005A

Error message

La configuración IOC requiere demasiada memoria

Cause of error

- La configuración IOC requiere demasiado memória en el hardware del bus de campo para como mínimo un sistema de bus (p. ej. HSCI).
- El diagnóstico del bus contiene más informaciones.

Error correction

- Comprobar la configuración IOC.
- Reducir el números de los componentes de sistema configurados.
- Generar el fichero servicio.
- Informar al servicio postventa.


Error description 320-005B

Error message

Aviso PL/MB en funcionamiento cíclico

Cause of error

Un componente PL (PLB), un panel de control de la máquina (MB, TE) o una pieza PL en un inversor compacto (UEC, UMC) ha reportado una alarma.

Error correction

Más información de diagnóstico sobre el dispositivo afectado y la causa está disponible en el diagnóstico del bús bajo HSCI


Error description 320-005C

Error message

Modificación de %1/%2
requiere traducción del programa PLC

Cause of error

La fecha de configuración modificada formará parte de la definición de símbolos para el programa de PLC. El programa PLC se debe traducir de nuevo para adoptar la modificación.

Error correction

Traducir el programa del PLC de nuevo.


Error description 320-005D

Error message

IOs internos: error en inicialización

Cause of error

Ha ocurrido un error durante la inicialización de un hardware interno de E/S (PL/PL510/SPI).

Error correction

- Informar al servicio postventa.
- Más informaciones pueden consultarse en el menú Diagnóstico.


Error description 320-005E

Error message

IOs internos: Error en funcionamiento cíclico

Cause of error

Ha ocurrido un error durante el acceso al Hardware interno IO (Módulos SPI).

Error correction

- Informar al servicio postventa.
- Más informaciones pueden consultarse en el menú Diagnóstico.


Error description 320-005F

Error message

Cabezal no disponible

Cause of error

Una función NC intenta controlar un cabezal que actualmente no se encuentra disponible:
- El cabezal ejerce actualmente como eje NC
- El cabezal está ocupado por otro canal
- Un cabezal debe conmutarse al eje NC, mientras esté ocupado por el NC

Error correction

Modificar el programa NC o informar al fabricante de la máquina


Error description 320-0060

Error message

La configuración IOC contiene operandos PLC no válidos

Cause of error

La configuración IOC contiene operandos de PLC, que ya han sido adjudicados.
Para conocer qué operandos están afectados, debe verse el diagnóstico del BUS.
Posibles causas:
- Utilización de operandos, que están ocupados por un PL-Board interno.
- Utilización de operandos ocupados por un volante.

Error correction

Corregir direcciones de operandos en el fichero IOC:
- Si un PL-Board interno está activo, los operandos I0-I32 y O0-O31 no pueden utilizarse.
- Si están activos los datos por defecto de un volante, los operandos I160-I175 y O96-O111 no pueden utilizarse.
- Informar al servicio postventa.


Error description 320-0061

Error message

Configuración IOC para operandos PLC no válida
Operando %1 no encontrado

Cause of error

El operando designado en el fichero IOC no se ha definido en el programa del PLC.

Error correction

- Corregir programa del PLC o el proyecto IOC.
- Informar al servicio postventa.


Error description 320-0062

Error message

Configuración IOC para operandos PLC no válida
Operando %1 no adecuado para terminal (%2)

Cause of error

El operando especificado en el fichero IOC no se ajusta al terminal:
- El tamaño de los datos no es el adecuado.
- El modo de asignación del terminal no se ajusta al tipo de operando.
- Confusión entre tipos de datos lógicos y aritméticos.

Error correction

- Corregir programa del PLC o el proyecto IOC.
- Informar al servicio postventa.


Error description 320-0063

Error message

Configuración no válida para los ficheros de registro de PLC

Cause of error

La configuración en CfgPlcLogging es inválida.

Error correction

Informar al servicio técnico


Error description 320-0064

Error message

Se ha interrumpido Strobe %1

Cause of error

La ejecución del programa NC se ha interrumpido en la emisión de un strobe M, S o T en el programa del PLC.

Error correction

- Probablemente su sistema está en un estado de inconsistencia. Verifique que el estado mostrado de la máquina y de la herramienta activa se corresponda con la situación real.
- Informar al servicio postventa.


Error description 320-041A

Error message

PLC: Imbricación demasiado alta

Cause of error

Error tiempo de ejecución PLC:
- Se intentó imbricar entre ellas más de 32 llamadas de módulo.
- Se programó una llamada de módulo recurrente, que sobrepasó el límite de 32 imbricaciones.

Error correction

Modificar programa PLC.


Error description 320-041B

Error message

PLC: stack underflow

Cause of error

Error de tiempo de ejecución PLC: Se intentó obtener datos del stack que no fueron introducidos previamente.

Error correction

Modificar programa PLC.


Error description 320-041C

Error message

PLC: stack overflow

Cause of error

Error tiempo de ejecución: Se intentó depositar más de 128 Byte de datos en el stack. Operandos Word (B/W/D/K) ocupan cada uno 4 Byte, Operandos Logik (M/I/O/T/C) 2 Byte.

Error correction

Modificar programa PLC.


Error description 320-041D

Error message

PLC: time out

PLC: time out

Cause of error

Error tiempo de ejecución PLC:
- El proceso cíclico en transcurso de la parte del programa dura demasiado. La estructura de subprogramas debe ser revisada, eventualmente deben ser inicializadas como un job SUBMIT partes del programa de cálculo muy intensivo.
- El tiempo de calculo visualizado se aumenta bajo circunstancias mediante la transmisión de datos y el modo de funcionamiento con volante. En caso de duda seleccionar el modo de funcionamiento con volante e iniciar a la vez la transmisión de datos con
el máximo Baudrate, a continuación comprobar "MAXIMO TIEMPO DE CALCULO" en el entorno de programación PLC. No deben aparacer valores mayores a 150 % (reserva de seguridad para condiciones de funcionamiento inadecuadas).

Error correction

Modificar el programa PLC.


Error description 320-041E

Error message

PLC: Campo no válido para CASE

Cause of error

Error de tiempo de ejecución en PLC: el operando para la indicación CASE contiene un valor que no puede ser interpretado como offset en la tabla CN (menor que 0 o mayor o igual que la longitud de la tabla).

Error correction

- Comprobar el programa PLC.
- Informar al servicio postventa


Error description 320-041F

Error message

PLC: subprograma no definido

Cause of error

Error tiempo ejecución PLC. Subprograma no definido.

Error correction

Modificar el programa PLC.


Error description 320-0420

Error message

PLC: Campo index erróneo

Cause of error

Error de tiempo de ejecución:
- La dirección para un acceso que escribe sobre los tipos de datos B/W/D/M/I/O/T/C está debido a la inclusión del registro de índices en un campo no válido para estos tipos de operando.
- En el acceso sobre un campo constante, el registro de índices contiene un valor que no es posible para este campo (menor que 0 o mayor o igual que la longitud del campo).
- La dirección de un string lleva a un valor inadmisible por la inclusión del registro de índices.
- El número de un diálogo (S#Dn[X]) o un aviso de error (S#En[X]) lleva a un valor inadmisible por la inclusión del registro de índices (menor que 0 o mayor que 999).
- En el direccionamiento de un string parcial.

Error correction

Modificar el programa PLC.


Error description 320-0421

Error message

PLC: tabla errores inexistente

Cause of error

No existe ninguna tabla de errores PLC.
- Se llamó a un módulo de error PLC 9085/9086 a pesar de que no fue compilada ninguna tabla de errores o de que no hay valores introducidos en la tabla.
- Se llamó a un módulo de error PLC 9085/9086 o se fijó una marca de error, a pesar de que la tabla de errores ha sido modificada o borrada tras la compilación.

Error correction

- Compilar tabla de errores PLC.
- Comprobar valores en la tabla de errores PLC.


Error description 320-0422

Error message

PLC: error en llamada de módulo

Cause of error

Error fatal al llamar al módulo PLC. (p.ej., Módulo 9031: error calculando MP).

Error correction

Modificar el programa PLC.


Error description 320-0423

Error message

PLC: Falta fichero suceso

Cause of error

No se ha encontrado el fichero definido con PLCEVENTS= en el fichero del sistema plc.cfg.

Error correction

Informar al servicio postventa.


Error description 320-0424

Error message

PLC: Demasiados eventos

Cause of error

Se han definido más de 15 sucesos para el proceso SPAWN activo (Multitarea cooperativo).

Error correction

Informar al servicio postventa.


Error description 320-0442

Error message

PLC: tabla errores no .PET

Cause of error

No hay ningún fichero PET en la tabla de errores PLC seleccionada en el plc.cfg.

Error correction

Comprobar el formato de la tabla de errores PLC.


Error description 320-0443

Error message

PLC: tabla errores no encontrada

Cause of error

La tabla de errores PLC seleccionada en el fichero plc.cfg no fue encontrada.

Error correction

Comprobar el número de fichero o el número de camino.


Error description 320-0444

Error message

PLC: tabla err. formato erróneo

Cause of error

Tabla de errores PLC: La tabla de errores seleccionada en el fichero plc.cfg no tiene un formato binario actual (p.ej., tras un cambio de software).

Error correction

Borrar la tabla de errores PLC y obtener una nueva tabla de errores a través del interface de datos.


Error description 320-0445

Error message

Tabla PET: Demasiadas líneas

Cause of error

En la tabla PET hay definidos mensajes de error definidos.

Error correction

En una tabla PET sólo pueden ser evaluadas un número limitado de líneas. Las líneas siguientes son ignoradas.


Error description 320-07D0

Error message

PLC: Error suma de comprobación

Cause of error


Error description 320-07D1

Error message

PLC: M4005, M4006, M4007 errónea

Cause of error

Error tiempo de ejecución PLC: De las marcas M4005 (M03), M4006 (M04), M4007 (M05) hay más de una activa.

Error correction

Modificar el programa PLC.


Error description 320-07D2

Error message

PLC:strobes activos simultáneam.

Cause of error

Error tiempo de ejecución PLC - de las funciones "Posicionamiento PLC", "Desplazar cero pieza" y "Orientación del cabezal " hay más de una activada.

Error correction

Modificar el programa PLC.


Error description 320-07D3

Error message

PLC: error de tiempo de ejecución

Cause of error

Error de duración de tiempo no definido.

Error correction

Informar al servicio postventa.


Error description 320-07D4

Error message

Falta tensión aliment. en X44

Cause of error

Falta el control de voltaje 24V para el relé.

Error correction

Comprobar la alimentación 24V.


Error description 320-07D5

Error message

Cableado erróneo del PARO DE EMERGENCIA

Cause of error

- El cableado del circuito de parada de emergencia es erróneo

Error correction

- Informar al servicio postventa
- Comprobar el cableado


Error description 320-07D6

Error message

STOPP a través de PLC

Cause of error

El sistema ha sido parado por el programa PLC

Error correction

Tener en consideración otros avisos, eventualmente informar al fabricante de la máquina.
El control debe apagarse y reiniciarse de nuevo.


Error description 320-07D7

Error message

M0-999 y B0-127 boraados

Cause of error

Ha llamado a la función para eliminar los datos residuales. El sistema se ha detenido.

Error correction

Reiniciar el control numérico


Error description 320-07D8

Error message

Cambiar la batería

Cause of error

La tensión de la batería del puffer ha descendido hasta su valor más bajo.

Error correction

Cambiar la batería del puffer (ver modo de empleo).


Error description 320-07D9

Error message

Temperatura demasiado alta (CPU%1 := %2°C)

Temperatura de la unidad principal MC demasiado alta := %1°C

Temperatura unidad principal MC demasiado alta := %1°C (aviso)

Cause of error

El sensor de temperatura del control detecta una temperatura demasiado alta dentro de la carcasa del control.
- evacuación de calor insuficiente en el armario eléctrico
- enrejado del filtro sucio
- climatizador defectuoso en el armario eléctrico
- ventilador defectuoso en la carcasa del control
- sensor de temperatura defectuoso
- montaje inadecuado de los componentes

Error correction

- limpiar el enrejado del filtro
- reparar el climatizador del armario eléctrico
- renovar el ventilador
- Informar al servicio postventa


Error description 320-07DB

Error message

Ventilador carcasa MC defectuoso

Cause of error

La velocidad del ventilador de la carcasa es demasiado baja.

Error correction

- Cambiar el ventilador
- Informar al servicio postventa


Error description 320-0BB8

Error message

%1

Cause of error


Error description 320-0FA1

Error message

M

Cause of error


Error description 320-0FA2

Error message

S

Cause of error


Error description 320-0FA3

Error message

T0

Cause of error


Error description 320-0FA4

Error message

TOOL CALL

Cause of error


Error description 320-0FA5

Error message

TOOL DEF

Cause of error


Error description 320-0FA6

Error message

Strobe

Cause of error


Error description 320-0FA7

Error message

Acuse de recibo

Cause of error


Error description 320-0FA8

Error message

Parámetros

Cause of error


Error description 320-0FA9

Error message

Velocidad

Cause of error


Error description 320-0FAA

Error message

Mode

Cause of error


Error description 320-0FAB

Error message

Nivel de gama

Cause of error


Error description 320-0FAC

Error message

Indice

Cause of error


Error description 320-0FAD

Error message

Almacén

Cause of error


Error description 320-0FAE

Error message

Puesto

Cause of error


Error description 320-0FAF

Error message

Canal

Cause of error


Error description 320-0FB0

Error message

Estado

Cause of error


Error description 320-0FB1

Error message

Manual

Cause of error


Error description 320-0FB2

Error message

Incremental

Cause of error


Error description 320-0FB3

Error message

Referenciar

Cause of error


Error description 320-0FB4

Error message

Palpar

Cause of error


Error description 320-0FB5

Error message

Dirección negativa

Cause of error


Error description 320-0FB6

Error message

Posición

Cause of error


Error description 320-0FB7

Error message

Avance

Cause of error


Error description 320-0FB8

Error message

Sin fin lím. carrera

Cause of error


Error description 320-0FB9

Error message

Sin Parada NC

Cause of error


Error description 320-0FBB

Error message

Falta tensión de alimentación en unidad HSCI

Cause of error

Se ha detectado que en un aparato del bus HSCI falta la tensión de alimentación +24 V. Está presente la señal-PF.BOARD en estado S.

Error correction

- Abrir el diagnóstico de bus y comprobar los avisos de estado de los aparatos conectados al sistema de bus HSCI
- Alimentar correctamente con la tensión +24 V-NC y +24 V-PLC todos los aparatos conectados al sistema de bus HSCI
- Reiniciar el control


Error description 320-0FBC

Error message

Se detiene al TNC, las funciones de máquina se realizan

Cause of error

El programa del PLC retarda la parada del control numérico.

Error correction

Ejecutar las funciones de la máquina solicitadas por el programa PLC.


Error description 320-0FBF

Error message

Para un error PET se ha definido más de un tipo de error

Cause of error

- En una tabla de errores (.PET), para un error se ha definido más de una clase de error.

Error correction

- Para el error en cuestión, definir únicamente una clase de error.
- Se puede obtener información adicional (nombre de la tabla y número de error) en la lista de errores mediante la Softkey "Info interna".
- Informar al servicio técnico


Error description 320-0FC0

Error message

Entrada rápida PLC parametrizada erróneamente

Cause of error

Una entrada rápida de PLC no se ha definido o bien se ha definido erróneamente en el fichero IOC.

Error correction

- Comprobar la configuración de E/S
- Informar al servicio técnico


Error description 320-0FC2

Error message

Instalación JHIOSim incompleta

Cause of error

Windows: JHIOSim-DLL no existente
Virtual Box: Instalación incompleta
Virtual Box: La carpeta común /mnt/sf/IOsim no existe

Error correction

Comprobar la instalación de Virtual Box y de Windows


Error description 320-0FC3

Error message

No es posible iniciar un programa NC en este momento

Cause of error

Actualmente no se permite el inicio de un programa NC, ya que los ejes están ejecutando trabajos de movimiento.

Error correction

Reintentar el inicio del programa NC más tarde


Error description 320-0FC4

Error message

Sistema sobrecargado - Puffer de noticias lleno

Cause of error

Se han autorizado demasiados trabajos en un corto lapso de tiempo en el sistema del tiempo de ejecución del PLC. Esto conduce a que las noticias correspondientes no pueden ser entregadas en el sistema.
Estos trabajos proceden de llamadas de módulos PLC o de llamadas de la biblioteca de funciones Python para aplicaciones de OEM.
Se ha agotado la capacidad del sistema disponible para el almacenamiento temporal de las noticias, el programa PLC se ha parado.

Error correction

Modificar el programa PLC o la aplicación del OEM.
Repartir mas a tiempo las llamadas a módulos PLC o a las funciones de la biblioteca de funciones JH en las aplicaciones Python del OEM


Error description 320-0FC7

Error message

Temperatura unidad principal MC demasiado baja := %1°C (aviso)

Temperatura de la unidad principal MC demasiado baja : %1°C

Cause of error

La sonda de temperatura detecta una temperatura demasiado baja dentro de la caja del ordenador principal.
- climatizador defectuoso en el armario eléctrico o del panel de mando (lugar de instalación del MC)
- sensor de temperatura defectuoso
- componentes mal colocados

Error correction

- Comprobar las condiciones de temperatura en el armario eléctrico
- Comprobar el climatizador y, en caso necesario, repararlo
- Informar al servicio postventa


Error description 322-0002

Error message

Puesto herram. incorrecto al arrancar procesamiento bloque ( %1 )

Cause of error

Se ha iniciado la ejecución de frase con un puesto de la herramienta incorrecto.

Error correction

Cambiar a la herramienta correcta e iniciar de nuevo.


Error description 322-0003

Error message

Fecha configuración %1 - %2
contiene error

Cause of error

El fichero indicado en los datos de configuración para la descripción de una secuencia de cambio de herramienta contiene un error y no será tomado en consideración para el funcionamiento del control.

Error correction

Informar al fabricante de la máquina.


Error description 322-0004

Error message

LLamada a herramienta ambigua

Cause of error

Dos herramientas deben ser insertadas o cambiadas simultaneamente.

Error correction

Corregir el programa NC.


Error description 322-0005

Error message

Fichero no encontrado

Cause of error

El fichero indicado en los datos de configuración para la descripción de una secuencia de cambio de herramienta no existe.

Error correction

Informar al fabricante de la máquina.


Error description 322-0006

Error message

Tabla de puestos incorrecta

Cause of error

Para la tabla de puestos TOOL_P no se ha definido ninguna clave primaria (TOOL_P.P., almacén y número de puesto).

Error correction

Informar al fabricante de la máquina.


Error description 322-0007

Error message

Tabla de puestos incorrecta

Cause of error

Para la tabla de puestos TOOL_P se ha definido la columna incorrecta como clave primaria (no TOOL_P.P., almacén y número de puesto)

Error correction

Informar al fabricante de la máquina.


Error description 322-0008

Error message

Tabla de puestos incorrecta

Cause of error

Se ha leído un valor incorrecto en la columna P de la tabla de puestos.

Error correction

Informar al fabricante de la máquina.


Error description 322-0009

Error message

Tabla de puestos incorrecta

Cause of error

Se ha leído un valor incorrecto en la columna ST de la tabla de puestos.

Error correction

Informar al fabricante de la máquina.


Error description 322-000A

Error message

Tabla de puestos incorrecta

Cause of error

Se ha leído un valor incorrecto en la columna F de la tabla de puestos.

Error correction

Informar al fabricante de la máquina.


Error description 322-000B

Error message

Tabla de puestos incorrecta

Cause of error

Se ha leído un valor incorrecto en la columna PTYP de la tabla de puestos.

Error correction

Informar al fabricante de la máquina.


Error description 322-000C

Error message

Tabla de puestos incorrecta

Cause of error

Se ha encontrado una herramienta varias veces en la tabla de puestos.

Error correction

Corregir la tabla de puestos. Borrar la herramienta de los puestos en los que no está, o marcar esos puestos como reservados.


Error description 322-000D

Error message

Tabla de puestos probablemente inconsistente

Cause of error

Los datos internos del control sobre la herramienta cargada no se corresponden con el índice de la tabla de puestos.
Esto puede ocurrie, tras la edición o sobreescitura de la tabla de puestos o tras una interrupción en un cambio de herramienta.
Posiblemente el contenido de la tabla de puestos no se corresponde con la dotación de la memoria de la herramienta.

Error correction

Comprobar t, dado el caso, corregir el contenido de la tabla de puestos-


Error description 322-000E

Error message

Tabla de puestos incorrecta

Cause of error

Para la tabla de puestos TOOL_P no se ha definido una columna necesaria (P, T o RSV).

Error correction

Informar al fabricante de la máquina.


Error description 322-000F

Error message

Fichero no encontrado

Cause of error

No se ha encontrado el fichero con la tabla de puestos en el camino configurado.

Error correction

Restaurar el fichero en el camino originario o generar un nuevo fichero en el camino originario o informar al fabricante de la máquina.


Error description 322-0011

Error message

Denegado el acceso a la tabla de puestos

Cause of error

La llamada a la herramienta no puede continuar ejecutándose, debido a que el acceso a la tabla de puestos está bloqueado.
La causa de este bloqueo puede estar en que la tabla de puestos está siendo editada o en el programa PLC.

Error correction

Finalizar la edición de la tabla de puestos o informar al fabricante de la máquina.


Error description 322-0012

Error message

Tabla de puestos incorrecta

Cause of error

Faltan los datos de configuración de una columna de la tabla de puestos o éstos son erróneos.

Error correction

Informar al fabicante de la maquina


Error description 322-0013

Error message

Acceso al fichero imposible

Cause of error

Falta el fichero con la tabla de puestos o se ha negado el acceso a este fichero.

Error correction

Restaurar de nuevo el fichero o comprobar los derechos de acceso al mismo y, dado el caso, eliminar una protección ante escritura activa


Error description 322-0014

Error message

Tabla de puestos incorrecta

Cause of error

El fichero con la tabla de puestos está incompleto, contiene líneas de diferente longitud, errores sintácticos o columnas desconocidas.

Error correction

Corregir el fichero o restaurarlo de nuevo, o bien, informar al fabricante de la máquina.


Error description 322-0015

Error message

Tabla de puestos incorrecta

Cause of error

Se ha leído un valor incorrecto en la columna T de la tabla de puestos.

Error correction

Corregir el fichero o restaurarlo de nuevo, o bien, informar al fabricante de la máquina.


Error description 322-0016

Error message

Error del sistema en el PLC

Cause of error

Error de software interno

Error correction

Informar al servicio postventa


Error description 322-0017

Error message

Denegado el acceso a la tabla de puestos

Cause of error

Está bloqueado por otra aplicación el acceso a la tabla de puestos.
Por este motivo, el control numérico no ha podido actualizar la tabla de puestos tras el cambio de herramienta.
Posiblemente el contenido de la tabla de puestos no se corresponde con la dotación de la memoria de la herramienta.

Error correction

Comprobar t, dado el caso, corregir el contenido de la tabla de puestos-
Finalizar la edición de la tabla de puestos o informar al fabricante de la máquina.


Error description 322-0018

Error message

Error del sistema en el PLC

Cause of error

Error de software interno

Error correction

Informar al servicio postventa


Error description 322-0019

Error message

Tabla de puestos incorrecta

Cause of error

Se ha leído un valor incorrecto en la columna RSV de la tabla de puestos.

Error correction

Corregir el fichero o restaurarlo de nuevo, o bien, informar al fabricante de la máquina.


Error description 322-001A

Error message

Se requiere cambio de herramienta sin cabezal configurado

Cause of error

No se ha configurado ningún husillo para el canal 1 (sólo canal 0) no se ha podido asignar inplicitamente ningún husillo.

Error correction

Modificar el programa NC o informar al fabricante de la máquina.


Error description 322-001B

Error message

El origen PLC %1 no puede modificarse

Cause of error

Se ha intentado modificar el origen del PLC con la denominación indicada.
El origen no existe o no puede modificarse o el nuevo valor no está permitido.

Error correction

Comprobar si existe el origen con la denominación indicada y si está habilitado para modificaciones.
Comprobar, si el nuevo valor está permitido para este origen.
Modificar el programa NC de manera que pueda utilizarse una denominación correcta y un valor permitido.


Error description 322-001C

Error message

Error del sistema en el PLC

Error del sistema en el PLC

Cause of error

Error de software interno

Error correction

Informar al servicio postventa


Error description 322-001D

Error message

Tabla de puestos errónea

Cause of error

Se ha leído un valor incorrecto en la columna L de la tabla de puestos.

Error correction

Informar al fabricante de la máquina


Error description 322-001E

Error message

Puesto en almacen de herramientas bloqueado

Cause of error

La llamada de herramienta no se puede realizar debido a que el puesto en el almacén de herramientas está bloqueado.
La causa de este bloqueo puede residir en que la tabla de puestos está siendo editada o bien en el programa PLC.

Error correction

Corregir la tabla de puestos o informar al fabricante de la máquina.


Error description 330-0002

Error message

Safe Torque Off (-STO.B.x) aktivo

Cause of error

- Error in program run
- Safety function Safe Torque Off (STO) is active

Error correction

- Inform your service agency


Error description 330-0004

Error message

¡Desconectar tensión control!

Cause of error

La tensión del control está todavia conectada.

Error correction

Desconectar la tensión del control.


Error description 330-0005

Error message

Relé: ¿Contacto reposo abierto?

Cause of error

En la cadena de relés hay uno o más relés con el contacto de reposo abierto.

Error correction

- Comprobar el funcionamiento del relé.
- Dado el caso, informar al servicio postventa.


Error description 330-0006

Error message

Conectar tensión control

Cause of error

La tensión del control está desconectada.

Error correction

Conectar la tensión del control.


Error description 330-0008

Error message

Inversor no preparado

Cause of error

- No ha sido posible la conexión del accionamiento por causa de un inversor no preparado (señal RDY).
- En las pletinas de interfaz para los inversores Siemens no se ha liberado el segundo eje
- Ninguna señal de conmutación en los contactores o relés del inversor
- Inversor compacto, alimentador del inversor o módulo de potencia defectuosos
- Interrupción en el cable de Bus del inversor (bus de alimentación, bus del aparatom bus PWM)
- Interfaz PWM al control defectuoso

Error correction

- Subsanar la interrupción en el armario eléctrico
- remplazar el inversor compacto, alimentador del inversor o módulo de potencia defectuosos
- remplazar cable defectuoso
- Informar al servicio postventa


Error description 330-0012

Error message

MC pulsador de máquina presionado

Cause of error

¡El contacto de un pulsador de máquina está cerrado!

Error correction

Soltar el pulsador o informar al servicio postventa.


Error description 330-0013

Error message

Relé: ¿Contacto n.c. cerrado?

Cause of error

En la cadena de relés está cerrado el contacto de reposo de todos los relés.

Error correction

Comprobar el relé en sus funcionamientos. Dado el caso, informar al servicio postventa.


Error description 330-0014

Error message

CC%2 inversor cabezal RDY=0

Cause of error

La etapa de potencia del cabezal no pudo conmutarse a lista para el funcionamiento.
- relé de seguridad no aplicado (p.ej., conector X71 en UE/UV/UVR, X73 en tarjeta enchufable de HEIDENHAIN para Simodrive)
- etapa de potencia defectuosa
- cable PWM de bus roto

Error correction

Comprobar el cableado, informar al servicio postventa


Error description 330-0015

Error message

CC%2 inversor ejes RDY=0

Cause of error

La etapa de potencia de un eje no pudo conmutarse a lista para el funcionamiento.
- relé de seguridad no aplicado (p.ej., conector X72 en UV, X73 en tarjeta enchufable de HEIDENHAIN para Simodrive)
- etapa de potencia defectuosa
- cable PWM de bus roto

Error correction

Comprobar el cableado, informar al servicio postventa


Error description 330-0016

Error message

CC%2 inversor cabezal RDY=1

Cause of error

La parte de potencia del cabezal está lista para el funcionamiento. a pesar de que debería estar desconectada.

Error correction

Informar al servicio postventa.


Error description 330-0017

Error message

CC%2 inversor ejes RDY=1

Cause of error

El módulo de potencia de una eje está listo para el funcionamiento a pesar de que debería estar desconectado.

Error correction

Informar al servicio postventa


Error description 330-001A

Error message

Entrada (ES.B) diferente de 0

Cause of error

Durante el test dinámico se esperan 0V en la entrada NE2. Si hay en esta entrada 24 V, aparece el aviso de error.

Error correction

Informar al servicio postventa.


Error description 330-001B

Error message

Test canales de corte inactivo

Cause of error

El test de los canales de corte no ha podido ser ejecutado por el MC.

Error correction

Informar al servicio postventa.


Error description 330-0020

Error message

Buffer de comando desbordado

Cause of error

La CC no pudo ejecutar demasiados comandos de la MC.

Error correction

Informar al servicio postventa.


Error description 330-0021

Error message

Comando no se corresponde

Cause of error

El comando recibido en la CC como Echo no se corresponde con el comando enviado por la MC.

Error correction

Informar al servicio postventa.


Error description 330-0022

Error message

CC%2 comando no reconocido

Cause of error

El comando no fue reconocido por el CC tras transcurrir 200 ms.

Error correction

Informar al servicio postventa.


Error description 330-0023

Error message

Función FS no ejecutada

Cause of error

No se han ejecutado una o varias funciones FS dentro de un ciclo.

Error correction

Informar al servicio postventa.


Error description 330-0024

Error message

MC tecla validación volante pulsada

Cause of error

Se ha pulsado la tecla de confirmación del volante. Mediante el parámetro CfgHandwheel–>type se ha seleccionado un volante incorrecto.

Error correction

- Controlar las teclas de confirmación.
- Ajustar correctamente el dato de configuración;
- Informar al servicio postventa.


Error description 330-0025

Error message

Datos erróneos de CC%2

Cause of error

Error de software.

Error correction

Informar al servicio postventa.


Error description 330-0027

Error message

Desv. pos. MC demas. grande %2

Cause of error

La desviación de la posición alcanzada entre el sistema de medida de velocidad y el de posición es mayor que el valor del parámetro CfgAxisSafety->positionDiffRef o CfgAxisSafety->positionDiffRun.
- demasiada diferencia entra la posición calculada desde los impulsos del sistema de medida y los impulsos del sistema de medida de velocidad
- en una primera puesta en marcha: estandarización errónea de los impulsos del sistema de medida de velocidad (p.ej., se ha introducido una falsa inclinación del cabezal)
- demasiada holgura mecánica
- acoplamiento, engranaje, etc. defectuosos
- correas rotas

Error correction

- desconectar y conectar el control
- Comprobar CfgAxisSafety->positionDiffRef, CfgAxisSafety->positionDiffRun
- en una primera puesta en marcha: comprobar la estandarización de los impulsos del sistema de medida de velocidad (p.ej., introducir una correcta inclinación del cabezal)
- controlar la holgura mecánica
- reparar acoplamiento, engranaje, etc.
- renovar correas
- Informar al servicio postventa


Error description 330-0028

Error message

Ningún valor posic. desde CC%2

Cause of error

Dentro de un determinado intervalo de tiempo el CC no ha enviado ningún valor de posición al MC.

Error correction

- Apagar y encender el control de nuevo.
- Informar al servicio postventa.


Error description 330-0029

Error message

Ningún valor posic. MC a CC%2

Cause of error

El MC no debe enviar ningún valor de posición al CC.

Error correction

- Apagar y encender el control de nuevo.
- Informar al servico postventa.


Error description 330-002A

Error message

Ejes chequ. MC/CC%2 desiguales

Cause of error

Estado contradictorio del valor de la posición registrada en el MC y CC.

Error correction

- Apagar y encender el control de nuevo.
- Informar al servicio postventa.


Error description 330-002B

Error message

Versión fich. Include %2 defect.

Cause of error

- Número de versión diferente de un fichero Include llamado en MC y CC.
- Error de software interno

Error correction

- Comprobar la versión de software
- Informar al servicio postventa


Error description 330-002D

Error message

Conectar cabezal

Cause of error

Con las puertas de protección A/S abiertas se pulso para el arranque sólo la tecla de inicio del cabezal sin la tecla de confirmación.

Error correction

Pulsar al tecla de arranque del cabezal y la tecla de confirmación.


Error description 330-002E

Error message

SMP o suma de comprobación errónea

Cause of error

- Safety-related machine parameter (SMP) was changed.
- Checksum over safety-related machine parameter was changed.

Error correction

- Check the safety-related machine parameter and the checksum.
- Change must be conducted only by the machine manufacturer using a manufacturer's password.
- If there are changes, it may be necessary to conduct acceptance tests on the machine.
- Inform your service agency


Error description 330-002F

Error message

SMP o determinación de la suma de comprobación errónea

Cause of error

- Safety-related machine parameter (SMP) was changed.
- Checksum over safety-related machine parameter was changed.
- Machine parameter file could not be opened or does not exist.

Error correction

- Check the safety-related machine parameter and the checksum.
- Change must be conducted only by the machine manufacturer using a manufacturer's password.
- If there are changes, it may be necessary to conduct acceptance tests on the machine.
- Inform your service agency


Error description 330-0030

Error message

Los ejes seguros deben tener entradas sinusoidales

Cause of error

- Error SG (orientación de seguridad)


Error description 330-0031

Error message

No se puede ver el estado del eje

Cause of error

- Error SG (orientación de seguridad)


Error description 330-0033

Error message

No en el modo de funcionamiento REF

Cause of error

- The axes can be tested only in the Reference Run REF operating mode.

Error correction

- Press CE to acknowledge the error message and switch to the REF mode.
- Then home the axes.
- Inform your service agency


Error description 330-0034

Error message

Eje no válido

Cause of error

- The axis to be tested is not a safe axis.
- The given axis number is invalid.

Error correction

- Internal software error.
- Inform your service agency


Error description 330-0035

Error message

El eje ya ha sido comprobado

Cause of error

- Axis to be tested has already been checked.
- The given axis number is invalid.

Error correction

- Internal software error.
- Inform your service agency


Error description 330-0036

Error message

Eje no ha sido referenciado

Cause of error

- The axis to be tested has not yet been homed.

Error correction

- Internal software error.
- Inform your service agency


Error description 330-0037

Error message

Eje en movimiento

Cause of error

- The axis to be tested is not yet stationary.

Error correction

- Press CE to acknowledge the error message and bring the axis to a standstill.
- Then test the axis.
- Inform your service agency


Error description 330-0038

Error message

Eje no en posición de test

Cause of error

- The axis to be tested is not located at the test position (S machine parameter positionMatch in CfgAxisSafety).
- Axis deviates too far away from the test position (S machine parameter positionDiffRef in CfgAxisSafety).

Error correction

- Press CE to acknowledge the error message and move the axis to the test position.
- Then test the axis.
- Inform your service agency


Error description 330-0039

Error message

Falta confirmación

Cause of error

- When testing the axis (message: "Confirm with permissive key") control receives no permission through a permissive key.
- Permissive key(s) defective.
- Test of the axes cannot be concluded without permission.

Error correction

- Check the hardware of the permissive keys.
- Inform your service agency


Error description 330-003A

Error message

Falta autorización para la comprobación

Cause of error

- The axis(or axes) cannot be tested in the safety-related operating mode SOM_1.

Error correction

- Press CE to acknowledge the error message and switch to a safety-related mode (e.g. SOM_3).
- Then test the axis.
- Inform your service agency.


Error description 330-003C

Error message

Entrada S MC %2 distinta

Cause of error

Safety-oriented input of the SPLC-MC is not equal to input of the SPLC-CC
(e.g. FB_NCC.x, KSW.x, ES.x).

Error correction

Inform your service agency.


Error description 330-003E

Error message

Conmutador final MC %2 +

Cause of error

- Violation of the absolute positive limit position value (in the positive traverse direction) of the safety function SLP.
- The calculated path of the tool exceeds the defined traversing range (software limit switch) of the machine.
- The software limit switch (absolute position limit value) was reached in a manual operating mode.

Error correction

- Check the programmed coordinates. If required, edit the program.
- Check the reference point. If required, set a new reference point.
- Move the tool in the opposite direction.
- Inform your service agency.


Error description 330-0040

Error message

Conmutador final MC %2 -

Cause of error

- Violation of the absolute negative limit position value (in the negative traverse direction) of the safety function SLP.
- The calculated path of the tool exceeds the defined traversing range (software limit switch) of the machine.
- The software limit switch (absolute position limit value) was reached in a manual operating mode.

Error correction

- Check the programmed coordinates. If required, edit the program.
- Check the reference point. If required, set a new reference point.
- Move the tool in the opposite direction.
- Inform your service agency


Error description 330-0042

Error message

Control de paro MC %2

Cause of error

- La desviación de la posición con la función de seguridad SOS (parada de funcionamiento segura) activa es mayor que el valor fijado en el fichero de configuración CfgAxisSafety->positionRangeVmin.
- Cuando ante una parada de emergencia se frenan los ejes y el cabezal y los ejes entran en reposo antes que el cabezal, los ejes del valor CfgAxisSafety->positionRangeVmin se supervisan en reposo hasta que el cabezal se pare.
- Con las puertas de protección cerradas en el modo de funcionamiento automático (SOM 1), los ejes cuyo servoaccionamiento esté desactivado (por ejemplo, ejes bloqueados) en el valor de CfgAxisSafety->positionRangeVmin se supervisarán en reposo.
- Al dejar de pulsar la tecla de confirmación, el eje de herramienta todavía es más que 3s en movimiento.
- Durante la prueba de frenado, el eje sobrepasa el recorrido máximo permitido en CfgAxisSafety->positionRangeVmin. Debe de partir de un defecto en el freno de parada de los ejes.
- Después de iniciar una reacción de parada SS2 y de procesar el tiempo de parada SS2, se determina una desviación de la posición mayor que el valor fijado en el fichero de configuración CfgAxisSafety->positionRangeVmin.

Error correction

- Si el error se produce durante la prueba de frenado, el eje permanece regulado. El eje debe desplazarse a una posición segura antes de desconectar la máquina. Debe de partir de un defecto en el freno de parada de los ejes.
- Informar al servicio postventa.


Error description 330-0044

Error message

Avance MC mayor que SLS %2

Cause of error

The feed rate exceeds the permissible limit value for the active safety-related operating mode (SOM).

Error correction

Inform your service agency.


Error description 330-0045

Error message

Avance CC mayor que SLS %2

Cause of error

The feed rate exceeds the permissible limit value for the active safety-related operating mode (SOM).

Error correction

Inform your service agency.


Error description 330-0046

Error message

Entrada S del MC %2 no igual a 0

Entrada S del CC%1 %2 no igual a 0

Cause of error

Las entradas orientadas a la seguridad para el comutador de llave, contactos de las puertas y salida de emergencian no han sido puestas a cero durante el test cíclico.

Error correction

Informar al servicio postventa!


Error description 330-0048

Error message

Temper. NC del MC fuera toler.

Temper. NC del CC%2 fuera toler.

Cause of error

La temperatura en el interior del control numérico está fuera de la tolerancia admitida.
- enrejado del filtro sucio en el armario eléctrico
- climatizador defectuoso en el armario eléctrico
- ventilador defectuoso en la carcasa del control
- hardware defectuoso

Error correction

- limpiar el enrejado del filtro
- reparar el climatizador
- cambiar el ventilador en la carcasa del control numérico / dado el caso, cambiar completamente el control
Procurar una mejor ventilación en el armario eléctrico.


Error description 330-004A

Error message

MC +5V fuera de tolerancia

Cause of error

- La tensión de alimentación interna de +5V del MC se encuentra fuera de la tolerancia admitida.

Error correction

- Sustituir el Hardware (MC) defectuoso
- Informar al servicio postventa


Error description 330-004B

Error message

CC%2 +5V fuera de tolerancia

Cause of error

La tensión de alimentación de 5V del control está fuera de la tolerancia admitida.

Error correction

Informar al servicio postventa


Error description 330-004C

Error message

Estado func. MC no igual al CC

Cause of error

The automatic SLS, SOS, STO operating states of the MC and CC are compared cyclically. If the values remain unequal for longer than 500 ms, a Safe Stop 1 (SS1) is released.

Error correction

- Press CE to acknowledge the error message
- Switch the machine off and on
- Inform your service agency
- Check the software version


Error description 330-004D

Error message

CC%2 estado func. no igual al MC

Cause of error

- The automatic SLS, SOS, STO operating states of the MC and CC are compared cyclically. If the values remain unequal for longer than 500 ms, a Safe Stop 1 (SS1) is released.

Error correction

- Press CE to acknowledge the error message
- Switch the machine off and on
- Inform your service agency
- Check the software version


Error description 330-004E

Error message

Amplitud MC demasiado grande %2

Cause of error

La amplitud de la señal del sistema de medida es demasiado grande o la señal para la contaminación está activa.
- ajuste erróneo del cabezal al sistema de medida de posición, espacio para ventilación demasiado pequeño (sistemas de medida abiertos)
- tensión de alimentación demasiado alta.

Error correction

- Comprobar la amplitud de la señal del sistema de medida
- Informar al servicio postventa


Error description 330-0050

Error message

Amplitud MC demas. pequeña %2

Amplitud CC demas. pequeña %2

Volante del eje %2 con interferencias (volante en la conexión de encoder)

Cause of error

- La amplitud de la señal del sistema de medida es demasiado pequeña o la señal para la contaminación está activa.
- sistema de medida sucio
- sistema de medida defectuoso
- penetración de humedad
- cabezal desajustado (distancia, paralelidad)
- cable del sistema de medida defectuoso
- entrada del sistema de medida en el control defectuosa
- vibraciones
- señales de interferencia

Error correction

- Informar al servicio postventa


Error description 330-0052

Error message

Frecuencia MC demasiado alta %2

Cause of error

En una entrada para sistemas de medida se ha sobrepasado la frecuencia de entrada máxima.
- Interferencia en una señal del sistema de medida de velocidad
- Vibraciones en la máquina

Error correction

- Comprobar la conexión del sistema de medida de velocidad (conexión a tierra)
- Comprobar el sistema de medida de velocidad
- Comprobar la frecuencia de entrada de la señal del sistema de medida
- Eliminar vibraciones
- Informar al servicio técnico


Error description 330-0054

Error message

Revoluc. MC mayor que SLS %2

Cause of error

The rotational speed exceeds the permissible limit value for the active safety-related operating mode (SOM).

Error correction

Inform your service agency.


Error description 330-0055

Error message

Revoluc. CC mayor que SLS %2

Cause of error

The feed rate exceeds the permissible limit value for the active safety-related operating mode (SOM).

Error correction

Inform your service agency.


Error description 330-0056

Error message

MC: Tecla confirmación HERRAMIENTA pulsada

Cause of error

La tecla de confirmación del cambiador de herramientas

Error correction

- Controlar las teclas de confirmación.
- Informar al servicio postventa.


Error description 330-0057

Error message

CC%2 SH1=0

MC -SMC.A.WD=0

Cause of error

Error de software interno

Error correction

Informar al servicio postventa


Error description 330-0058

Error message

CC%2 SH1=1

Cause of error

- Error de hardware
- Error de software interno

Error correction

Informar al servicio postventa


Error description 330-0059

Error message

Sin hardware para seguridad funcional

Cause of error

Los componentes de hardware no son compatibles con el software de seguridad

Error correction

Informar al servicio postventa.


Error description 330-005A

Error message

Memoria MC no disponible

Cause of error

Error de software interno

Error correction

Informar al servicio postventa


Error description 330-005B

Error message

MC puertas de seguridad abiertas

Cause of error

Puertas de seguridad abiertas

Error correction

Cerrar puertas de seguridad


Error description 330-005C

Error message

Eje no comprobado MC %2 iniciado

Cause of error

Este eje aún no se ha comprobado .

Error correction

Comprobar el eje


Error description 330-005E

Error message

Error de software interno

Error de software interno

Cause of error

Error de software interno

Error correction

Informar al servicio postventa


Error description 330-005F

Error message

¡Hardware FS usado sin software FS!

Cause of error

¡El hardware de seguridad no puede equiparse sin software de seguridad!

Error correction

Informar al servicio postventa


Error description 330-0060

Error message

Error FS en configuración

Cause of error

- The machine parameter or config object is erroneous, incomplete, or the like (datum was read as additional info).
- Axis group from config object CfgAxisSafety is not configured.
- Safe spindle not in the axis group for spindles
- Maximum velocity for SOM 2 is missing or incorrect
- Safe feed axis not in the axis group for spindles
- The encoder input (position or motor) was configured incorrectly or not at all
- PWM output was configured incorrectly
- Safe axis not controlled through CC (analog, simulation, PLC spindle, etc.)
- Safe axis configured for “referencing on the fly"; check machine parameter MP_refType (400401)
- Differing line counts for motor encoder in various parameter sets of one axis
- Several axis groups assigned with identical ID
- Invalid index number assigned for axis group (negative, too large)

Error correction

- Correct the machine configuration
- Inform your service agency


Error description 330-0064

Error message

No se realizó test frenado MC

Cause of error

El test de frenado fue iniciado, pero no se ha recibido desde la CC ningún final en el transcurso de dos segundos.

Error correction

- Error de software interno
- Informar al servicio postventa


Error description 330-0065

Error message

Comando MC %1 cancelado

Cause of error

El comando no fue reconocido por el MC tras transcurrir 400 ms.

Error correction

Informar al servicio postventa.


Error description 330-0066

Error message

Salida PWM MC no disponible

Cause of error

Error de software interno

Error correction

Informar al servicio postventa


Error description 330-0067

Error message

CC%2 Timeout comparación versión

Cause of error

El CC no envía en el transcurso de 2 segundos ningún número de versión (STOPP 0).

Error correction

Informar al servicio postventa


Error description 330-0068

Error message

MC cantidad falsa FS-CC

Cause of error

Error de software interno

Error correction

- Informar al servicio postventa
- Cambiar el software


Error description 330-0069

Error message

MC error suma de comprobación S

CC%2 Error suma de comprobación FS

Cause of error

Error en la suma de comprobación a causa de datos erróneos.

Error correction

Informar al servico postventa.


Error description 330-006A

Error message

CC%2 Timeout suma comprob. SMP

Cause of error

El CC no realiza ninguna suma de comprobación SG-MP en el transcurso de 2 segundos (STOPP 0).

Error correction

Informar al servicio postventa


Error description 330-006B

Error message

MC SOM 2 sólo permite un eje

Cause of error

En el modo de funcionamiento SOM 2 se ha intentado mover más de un eje.

Error correction

Mover sólo un eje.


Error description 330-006C

Error message

MC final +24V en línea de frenado

Cause of error

En el canal de frenado A MC hay un cortocircuito con 24 V.

Error correction

- Comprobar el canal de frenado A
- Informar al servicio postventa


Error description 330-006D

Error message

Corto MC 0V en canal freno %2

Cause of error

En el canal de frenado A MC hay un cortocircuito con 0 V

Error correction

- Comprobar el canal de frenado A
- Informar al servicio postventa


Error description 330-006E

Error message

Pulsar tecla confirm. MC SOM 4

Cause of error

En el modo de operación SOM 4 no se pulsó ninguna tecla de confirmación dentro del tiempo definido en MP529.

Error correction

Pulsar tecla de confirmación.


Error description 330-006F

Error message

MC SOM 4 no autorizado

Cause of error

El modo de funcionamiento BA4 se selecciona mediante el interruptor de llave y, sin embargo, no está desbloqueado a través de los datos de configuración "permitSom4".

Error correction

- Informar al servicio postventa
Modo de funcionamiento desbloqueado mediante los datos de configuración "permitSom4"


Error description 330-0070

Error message

MC SOM 4 imposible

Cause of error

1. Interruptor de llave no está en SOM 1.

Error correction

1. Poner el interruptor de llave en SOM 1.


Error description 330-0071

Error message

No es posible modo funcion. MC

Cause of error

Error de cableado en las entradas SG BA2.x, BA3.x y BA4.x.

Error correction

- Informar el servicio postventa
- Comprobar el cableado.


Error description 330-0073

Error message

CC%2 Timeout en medición corriente

Cause of error

Durante el test de desconexión la CC ejecuta una medición de la corriente iniciada por la MC.
Si no se recibe un aviso de retorno tras un máximo de 2 segundos se ejecuta una Reacción Stop0.

Error correction

Informar al servicio postventa


Error description 330-0074

Error message

MC incorrecta grupo de eje S

Cause of error

- The axis-group definition is not allowed in the safe machine parameter axisGroup in CfgAxisSafety.

Error correction

- Correct the machine parameter axisGroup in CfgAxisSafety.
- Changes in this safe machine parameter may be performed solely by the machine tool builder.
- Inform your service agency


Error description 330-0075

Error message

MC Test de frenado desactivado

Cause of error

- Mover el eje a una posición segura antes de la de desconexión
- El test de freno no es comandado desde en MC

Error correction

- Error de software
- Informar al servicio postventa


Error description 330-0076

Error message

CC Puertas protección abiertas

Cause of error

Una o más puertas de protección A/S/T del CC están abiertas.

Error correction

- Cerrar la(s) puerta(s) o comprobar el cableado
- Informar al servicio postventa


Error description 330-0077

Error message

Error suma de comprobación A

Cause of error

La suma CRC de los EPROMs IC-P1 e IC-P2 es errónea.

Error correction

- Conectar o desconectar el control o reiniciarlo de nuevo
- Informar al servicio postventa.


Error description 330-0078

Error message

Supervisión del movimiento MC %2

Cause of error

- hardware defectuoso
- cabezal no regulable

Error correction

- ajustar el cabezal
- cambiar el hardware
- Informar al servicio postventa


Error description 330-0079

Error message

MC proceso frenado erróneo %2

Cause of error

Los ejes no son regulables. La supervisión dv/dt ha reaccionado.

Error correction

- Comprobar los parámetros de máquina CfgAxParSafety/timeToleranceDvDt
- Alinear ejes
- Cambiar hardware
- Informar al servicio postventa


Error description 330-007A

Error message

Tecla de máquina CC pulsada

Cause of error

Una o varias teclas de la máquina conectadas con MT están activas en la página CC.

Error correction

- Dejar de pulsar la(s) tecla(s) o comprobar el cableado
- Informar al servicio postventa


Error description 330-007B

Error message

MC: Tecla confirmación MB pulsada

Cause of error

La tecla de confirmación MB está activa en la página MC.

Error correction

- Dejar de pulsar la tecla o comprobar el cableado
- Informar al servicio postventa


Error description 330-007C

Error message

CC Tecla confirmación MB pulsada

Cause of error

La tecla de confirmación MB está activa en la página CC.

Error correction

- Dejar de pulsar la tecla o comprobar el cableado
- Informar al servicio postventa


Error description 330-007D

Error message

CC Tecla de confirmación HERRAMIENTA pulsada

Cause of error

La tecla de confirmación Cambiador de herramientas está activa en la página CC.

Error correction

- Dejar de pulsar la tecla o comprobar el cableado.
- Informar al servicio postventa


Error description 330-007E

Error message

Inversor MC RDY=0 %2

Cause of error

Aunque SH1B.x=1 es RDY.x=0

Error correction

- Error de hardware
- Informar al servicio postventa


Error description 330-007F

Error message

Inversor MC RDY=1 %2

Cause of error

Aunque SH1B.x=0 es RDY.x=1

Error correction

- Error de hardware
- Informar al servicio postventa


Error description 330-0080

Error message

Transgresión conmutador final MC %2+

Cause of error

Se ha soberpasado por primera vez el interruptor de seguridad de fin de carrera.

Error correction

- Eliminar el aviso de error mediante "Máquina On" y desplazarse al área de fin de carrera.


Error description 330-0081

Error message

Transgresión conmutador final MC %2-

Cause of error

Se ha soberpasado por primera vez el interruptor de seguridad de fin de carrera.

Error correction

- Eliminar el aviso de error mediante "Máquina On" y desplazarse al área de fin de carrera.


Error description 330-0082

Error message

Desv. valor real-nomin. MC demas. grande %2

Cause of error

- La distancia de arrastre de un eje movido es mayor que el valor indicado en el dato de configuración positionDiffRun.

Error correction

- Disminuir el avance de mecanizado, aumentar la velocidad.
- Eliminar las posibles fuentes de vibraciones,
- Si el error persiste: informar al servicio postventa.


Error description 330-0083

Error message

Error de software S MC %1

Cause of error

- Error de software

Error correction

- Informar al servicio postventa


Error description 330-0084

Error message

Test inicio MC de canales de desconexión imposible

Cause of error

El test de inicio de los canales de desconexión ha sido comandado por el PLC a pesar de que la entrada Máquina On está inactiva.

Error correction

- Error en el programa PLC
- Informar al servicio postventa


Error description 330-0085

Error message

CC Tecla de confirmación volante pulsada

Cause of error

Se ha pulsado la tecla de confirmación del volante en el lado CC. Mediante el parámetro CfgHandwheel–>type se ha seleccionado un volante incorrecto.

Error correction

- Controlar las teclas de confirmación
- Ajustar correctamente el dato de configuración
- Informar al servicio postventa


Error description 330-0086

Error message

Parada de emergencia SPLC

Cause of error

- Reacción de parada para parada de emergencia (SS1) activada por el programa SPLC

Error correction

- Informar al servicio postventa


Error description 330-0087

Error message

Error fatal desde el SPLC

Cause of error

- Reacción de parada para error fatal (SS1F) activada por el programa SPLC

Error correction

- Informar al servicio postventa


Error description 330-0088

Error message

MC tecla de confirmación pulsada

Cause of error

La tecla de confirmación del panel de la máquina o del volante está pulsada.

Error correction

- Soltar la tecla de confirmación
- Comprobar las entradas


Error description 330-0089

Error message

CC tecla de confirmación pulsada

Cause of error

La tecla de confirmación del panel de la máquina o del volante está pulsada.

Error correction

- Soltar la tecla de confirmación
- Comprobar las entradas


Error description 330-008A

Error message

CC%2 Convertidor ejes RDY=0 (relé de seguridad)

Cause of error

El relé de seguridad para los ejes (K1) tiene una conexión con 0V.

Error correction

- Comprobar el hardware.


Error description 330-008B

Error message

CC%2 Convertidor ejes RDY=1 (relé de seguridad)

Cause of error

El relé de seguridad para los ejes (K1) tiene una conexión con +24V.

Error correction

- Comprobar el hardware.


Error description 330-008C

Error message

MC Tiempo de frenada excedido (SS1) %2

Cause of error

- The maximum permissible time for braking at the current limit (SS1 reaction) was exceeded.

Error correction

- Check the parameter values:
timeLimitStop1: Default time for stopping the axes/spindle at the emergency braking ramp for SS1 reaction
- Inform your service agency.


Error description 330-008D

Error message

MC Exceso recorrido en SS2 %2

Cause of error

Al realizar un frenado en el contorno (SS2) se sobrepasó el recorrido max. permitido en el parámetro de seguridad de la máquina distLimitStop2.

Error correction

- Comprobar la entrada en distLimitStop2
- Informar al servicio postventa


Error description 330-008E

Error message

No es posible el cambio MC de SOM_2/SOM_3 hacia SOM_4

No es posible el cambio MC SOM_4 hacia SOM_2/SOM_3

Cause of error

- No se seleccionó el modo de funcionamiento de seguridad SOM_1
- p. ej., interruptor de llave no se encuentra en la pos. SOM_1

Error correction

- Seleccionar el modo de funcionamiento de seguridad SOM_1
- p. ej., interruptor de llave en pos. SOM_1


Error description 330-0090

Error message

MC SPLC solicita reacción Stop inválida

Cause of error

- SPLC solicita una reacción de Stop inválida (SS0, SS1, SS1F ó SS2) para un grupo de ejes/cabezales.
- Errores en el programa SPLC

Error correction

- Comprobar el programa SPLC
- Informar al servicio postventa


Error description 330-0091

Error message

MC SPLC solicita función de seguridad inválida

Cause of error

- SPLC solicita una función de seguridad inválida (LI, SLS, STO, SOS ó AUTO) para un grupo de ejes/cabezales.
- Errores en el programa SPLC

Error correction

- Comprobar el programa SPLC
- Informar al servicio postventa


Error description 330-0092

Error message

MC No es posible desactivación del freno %2

Cause of error

- Se activó un accionamiento a pesar de que la función de seguridad STO (par desactivado con seguridad) esté todavía activada.

Error correction

- Error de software interno
- Informar al servicio postventa


Error description 330-0093

Error message

MC Reloj MC diferente a SKERN MC

Cause of error

- MC no aumenta el Watchdog-Counter interno
- Existe un defecto del MC-Hardware o un fallo del Software

Error correction

- Reiniciar el control
- Informar al servicio postventa


Error description 330-0094

Error message

MC Reloj MC diferente a SPLC MC

Cause of error

- MC no contiene mensajes del SPLC MC
- Existe un defecto del Hardware o un fallo del Software en SPLC MC

Error correction

- Reiniciar el control
- Informar al servicio postventa


Error description 330-0095

Error message

MC Reloj MC diferente a SPLC CC

Cause of error

- MC no contiene mensajes del SPLC CC
- Existe un defecto del Hardware o un fallo del Software en SPLC CC

Error correction

- Reiniciar el control
- Informar al servicio postventa


Error description 330-0096

Error message

MC Error en comparación cruzada: %1

Cause of error

- La comparación cruzada entre los datos de seguridad del MC y del CC indica un error
- Los datos de la interfaz de programación SPlcApiFromSaftey (NN_xxx) son diferentes en MC y CC
- Los datos de la interfaz de programación SPlcApiToSaftey (PP_xxx) son diferentes en MC y CC
- Defecto de hardware
- Error de software interno

Error correction

- Informar al servicio postventa


Error description 330-0097

Error message

MC Salida segura desigual: %1

Cause of error

- La comparación cruzada de una salida comprobable indica un error
- Defecto de hardware
- Error de software interno

Error correction

- Comprobar el cableado
- Informar al servicio postventa


Error description 330-0098

Error message

MC +3,3V fuera tolerancia

Cause of error

- La tensión de alimentación interna de +3,3V del MC se encuentra fuera de la tolerancia admitida.

Error correction

- Sustituir el Hardware (MC) defectuoso
- Informar al servicio postventa


Error description 330-0099

Error message

MC +3,3 V-PIC fuera tolerancia

Cause of error

- La tensión de alimentación interna de +3,3V-PIC del MC se encuentra fuera de la tolerancia admitida.

Error correction

- Sustituir el Hardware (MC) defectuoso
- Informar al servicio postventa


Error description 330-009A

Error message

MC +12V fuera tolerancia

Cause of error

- La tensión de alimentación interna de +12V del MC se encuentra fuera de la tolerancia admitida.

Error correction

- Sustituir el Hardware (MC) defectuoso
- Informar al servicio postventa


Error description 330-009B

Error message

MC Revoluciones ventil. 1 bajas

Cause of error

- Las revoluciones del ventilador interno 1 del MC se encuentra por debajo del límite de tolerancia permitido.

Error correction

- Sustituir el Hardware (MC) defectuoso
- Informar al servicio postventa


Error description 330-009C

Error message

MC Revoluciones ventil. 2 bajas

Cause of error

- Las revoluciones del ventilador interno 2 del MC se encuentra por debajo del límite de tolerancia permitido.

Error correction

- Sustituir el Hardware (MC) defectuoso
- Informar al servicio postventa


Error description 330-009D

Error message

MC Ventilador no reconocido

Cause of error

- Hardware (MC) defectuoso

Error correction

- Sustituir el Hardware (MC) defectuoso
- Informar al servicio postventa


Error description 330-009E

Error message

MC Error registro valor real %2 %1

Cause of error

El aparato de medición indica un error interno en el registro del valor real

Error correction

Informar al servicio postventa


Error description 330-00A0

Error message

MC Eje %2 en regulación

Cause of error

- El programa SPLC solicita la función de seguridad STO, a pesar de que el eje todavía se encuentra en regulación
- Error de software interno

Error correction

Informar al servicio postventa


Error description 330-00A1

Error message

MC Cabezal %2 en regulación

Cause of error

- El programa SPLC solicita la función de seguridad STO, a pesar de que el cabezal todavía se encuentra en regulación
- Error de software interno

Error correction

Informar al servicio postventa


Error description 330-00A2

Error message

MC Desv. valor teó-real de las rev. demas. grande %2

Cause of error

- La función de seguridad comparación valor teórico-real con los valores de revoluciones indica un error
- La desviación máx. permitida entre el valor real y teórico de las revoluciones (speedDiffNom) se sobrepasó más que el tiempo permitido en el parámetro de máquina relacionado con la segurida timeToleranceSpeed

Error correction

- Comprobar las entradas en los parámetros de máquina relacionados con la seguridad speedDiffNom y timeToleranceSpeed en CfgAxisSafety
- Informar al servicio postventa


Error description 330-00A3

Error message

MC Datos erróneos de SPLC %1

Cause of error

- Data transfer error
- CRC checksum error

Error correction

- Inform your service agency


Error description 330-00A4

Error message

MC Estado S reacción activo: %1

Cause of error

- An error bit was set in the S status by an internal hardware or software error:
-STO.B.CC.WD: Watchdog WD.B.CC of a CC controller unit has timed out
-SMOP.WD: Watchdog WD.A.SMOP or WD.B.SMOP of an MB machine operating panel has timed out
-SPL.WD: Watchdog WD.A.SPL or WD.B.SPL of a PLB has timed out
-PF.BOARD: The internal voltage monitoring of the HSCI components has detected a faulty operating voltage
-REQ.SS2: The internal temperature or fan monitoring of the HSCI components has detected a fault

Error correction

- Inform your service agency


Error description 330-00A6

Error message

MC Software Autotest SMC cargada

Cause of error

- Unsafe test software loaded for acceptance tests
- Caution: Safety functions have been partly deactivated!

Error correction

- Inform your service agency


Error description 330-00A8

Error message

Suma comprobación parám. de máquina seguros no válida

Cause of error

Como mínimo, para una de las siguientes configuraciones no existe ninguna suma de comprobación o una de las sumas de comprobación no es válida.
- Datos de configuración seguros
- Configuración de hardware.
- Configuración de los aparatos de medición

Error correction

- Comprobar las entradas de los parámetros de máquina seguros y corregirlos si es necesario
- Con valores cambiados de los parámetros de máquina seguros, las modificaciones se deben confirmar mediante la entrada de la palabra clave del fabricante.
A continuación se debe realizar el test de aceptación correspondiente.
- Informar al servicio postventa


Error description 330-00A9

Error message

Suma comprobación parám. de máquina seguros modificada

Cause of error

- Suma de comprobación almacenada de los parámetros de máquina seguros no coincide con la suma de comprobación nueva calculada.
- Uno o varios parámetros de máquina seguros se han cambiado.

Error correction

- Comprobar las entradas de los parámetros de máquina seguros
- Con valores cambiados de los parámetros de máquina seguros, las modificaciones se deben confirmar mediante la entrada de la palabra clave del fabricante.
A continuación se debe realizar el test de aceptación correspondiente.
- Informar al servicio postventa


Error description 330-00AA

Error message

Suma comprobación modificada a través de config. del hardware

Cause of error

- Suma de comprobación almacenada de la configuración de hardware del sistema HSCI no coincide con la suma de comprobación nueva calculada.
- Se cambiaron, eliminaron o añadieron componentes HSCI

Error correction

- Comprobar la configuración de hardware y corregirla si fuera necesario
- Con una configuración modificada hay que confirmar las modificaciones mediante la entrada de la palabra clave del fabricante.
A continuación se debe realizar el test de aceptación correspondiente.
- Informar al servicio postventa


Error description 330-00AB

Error message

Suma comprobación modificada a través de config. del sist. medida

Cause of error

- Suma de comprobación almacenada de la configuración de los aparatos de medición no coincide con la suma de comprobación nueva calculada.
- Se cambiaron, eliminaron o añadieron aparatos de medición

Error correction

- Comprobar la configuración de los aparatos de medición y corregirla si fuera necesario
- Con una configuración modificada hay que confirmar las modificaciones mediante la entrada de la palabra clave del fabricante.
A continuación se debe realizar el test de aceptación correspondiente.
- Informar al servicio postventa


Error description 330-00AC

Error message

Suma comprobación parám. de máquina seguros modificada

Cause of error

Registros de parámetros de máquina seguros modificados

Error correction

- Comprobar las entradas de los parámetros de máquina seguros
- Desconectar y conectar de nuevo el control
- Con valores cambiados de los parámetros de máquina seguros, las modificaciones se deben confirmar mediante la entrada de la palabra clave del fabricante.
A continuación se debe realizar el test de aceptación correspondiente.
- Informar al servicio postventa


Error description 330-00AD

Error message

Desviación no admisible en los parámetros de máquina seguros

Desviaciones en los parámetros de máquina seguros

Cause of error

Los parámetros de máquina seguros tienen diferencias entre conjuntos de
parámetros individuales de un eje seguro. Esto no está permitido.
Los valores deben coincidir en todos los conjuntos de parámetros de un eje.
- Entrada del aparatos de medición
- Salida PWM
- Resolución de aparatos de medición por recorrido
- Dirección de conteo
- Número de impulsos

Error correction

- Comprobar las entradas de los parámetros de máquina seguros y corregirlos si es necesario
- Desconectar y conectar de nuevo el control
- Con valores cambiados de los parámetros de máquina seguros, las modificaciones se deben confirmar mediante la entrada de la palabra clave del fabricante.
A continuación se debe realizar el test de aceptación correspondiente.
- Informar al servicio postventa


Error description 330-00AE

Error message

Registro no válido en los parámetros de máquina seguros

Cause of error

El sistema de configuración CfgAxisSafety contiene valores no válidos en uno de los siguientes parámetros de máquina seguros:
- positionMatch
Posición o valor indicado no es válido
- positionDiffRef
Desviación o valor indicado no es válido
- speedLimitSom2
Velocidad o valor indicado no es válido
- axisGroup
Grupo de eje no válido, demasiados husillos, demasiados ejes o eje configurado como husillo

Error correction

- Comprobar las entradas de los parámetros de máquina seguros y corregirlos si es necesario
- Desconectar y conectar de nuevo el control
- Con valores cambiados de los parámetros de máquina seguros, las modificaciones se deben confirmar mediante la entrada de la palabra clave del fabricante.
A continuación se debe realizar el test de aceptación correspondiente.
- Informar al servicio postventa


Error description 330-00AF

Error message

Registro no válido en los parámetros de máquina seguros

Cause of error

En un parámetro de máquina seguro, la fecha de configuración CfgAxGroupSafety contiene valores no válidos.
- El número de grupo de ejes en el parámetro de máquina seguro "id" no es válido.
- El grupo de ejes no es del tipo "SPINDLE", pero en el parámetro de máquina seguro "brakeAfter" se identifica una dependencia de por lo menos otro grupo de ejes.
- El grupo de ejes no es del tipo "SPINDLE", pero en el parámetro de máquina seguro "idleState" se ha ajustado el valor "STO".

Error correction

- Comprobar las entradas de los parámetros de máquina seguros y, dado el caso, corregirlos
- Desconectar y volver a conectar el control numérico
- Con valores cambiados de los parámetros de máquina seguros, las modificaciones se deben confirmar mediante la entrada de la palabra clave del fabricante.
A continuación se debe realizar el test de aceptación correspondiente.
- Informar al servicio técnico


Error description 330-00B0

Error message

Registro no válido en los parámetros de máquina seguros

Cause of error

El parámetro de máquina seguro cfgSafety contiene valores no válidos.

Error correction

- Comprobar las entradas de los parámetros de máquina seguros y corregirlos si es necesario
- Desconectar y conectar de nuevo el control
- Con valores cambiados de los parámetros de máquina seguros, las modificaciones se deben confirmar mediante la entrada de la palabra clave del fabricante.
A continuación se debe realizar el test de aceptación correspondiente.
- Informar al servicio postventa


Error description 330-00B1

Error message

Registro no válido en los parámetros de máquina seguros

Cause of error

La configuración de los parámetros de máquina seguros no es válida. Existen las siguientes causas posibles:
- se ha configurado una entrada de aparato de medición (medición de velocidad o posición) no válida o no existente
- se ha configurado una salida PWM no válida o no existente
- asignación no válida de ejes/husillos con las pletinas base de regulador
- asignación no válida de salida PWM y entrada de aparato de medición (medición de velocidad o posición) con las pletinas base de regulador
- asignación no válida de salida PWM y entrada de aparato de medición (medición de velocidad o posición) con las pletinas base de regulador

Error correction

- Comprobar la configuración en los parámetros de máquina seguros y corregirla si es necesario
- Desconectar y conectar de nuevo el control
- Con valores cambiados de los parámetros de máquina seguros, las modificaciones se deben confirmar mediante la entrada de la palabra clave del fabricante.
A continuación se debe realizar el test de aceptación correspondiente.
- Informar al servicio postventa


Error description 330-00B3

Error message

MC Test automático %1 no iniciado

Cause of error

Se ha detectado un error en el autotest de seguridad. A modo de comprobación debe ajustarse una señal determinada y ésta no ha sido activada por el componente HSCI indicado.
El aviso de error contiene la siguientes informaciones:
Autotest MC STEST_<Señal>, STESTDEV_<Componente HSCI>, <Dirección HSCI>
- La señal a ajustar se ha indicado bajo STEST_
- El componente HSCI, que no ha ajustado la señal, está indicado bajo STESTDEV_
- El número indicado en el aviso de error corresponde a la dirección HSCI del componente HSCI afectado
Posibles causas:
- Componente HSCI defectuoso
- Cableado defectuoso

Error correction

- Cambiar el componente HSCI defectuoso
- Comprobar el cableado
- Informar al servicio postventa


Error description 330-00B4

Error message

MC Test automático %1 no reconocido

Cause of error

Se ha detectado un error en el autotest de seguridad. A modo de comprobación debe ajustarse una señal determinada y ésta no ha sido reconocida por el componente HSCI indicado.
El aviso de error contiene la siguientes informaciones:
Autotest MC STEST_<Señal>, STESTDEV_<Componente HSCI>, <Dirección HSCI>
- La señal ajustada se ha indicado bajo STEST_
- El componente HSCI, que no ha reconocido la señal, está indicado bajo STESTDEV_
- El número indicado en el aviso de error corresponde a la dirección HSCI del componente HSCI afectado
Posibles causas:
- Componente HSCI defectuoso
- Cableado defectuoso

Error correction

- Cambiar el componente HSCI defectuoso
- Comprobar el cableado
- Informar al servicio postventa


Error description 330-00B5

Error message

MC Comando erroneo del MC

Cause of error

- Error de software interno

Error correction

- Informar al servicio postventa


Error description 330-00B6

Error message

MC Modo de funcionamiento erróneo del SPLC

Cause of error

- Error en el programa SPLC
- SPLC solicita un modo de funcionamiento inválido
Los modos de funcionamiento válidos son SOM_1, SOM_2, SOM_3, SOM_4
- Error de software interno

Error correction

- Comprobar el programa SPLC
- Informar al servicio postventa


Error description 330-00B7

Error message

Control frenado MC defect. %2

Cause of error

- Inversor defectuoso
- Cableado del control de frenado incorrecto (cortocircuito a 0 V, cortocircuito a 24 V)

Error correction

- Informar al servicio postventa


Error description 330-00B8

Error message

Control de frenado MC defectuoso

Cause of error

- Inversor defectuoso
- Cableado del control de frenado incorrecto (cortocircuito a 0 V, cortocircuito a 24 V)

Error correction

- Informar al servicio postventa


Error description 330-00B9

Error message

MC Errror en canal de desconexión STO.A.x (-STO.A.P.x=0) %2

Cause of error

El test de los canales de desconexión ha detectado un error.
Defecto en el borrado de impulsos específico de ejes para la componente de potencia a través de canal A.
Señal de desconexión: STO.A.P.x
Canal de desconexión: STO.A.x
La señal de respuesta para este canal de desconexión tiene el estado equivocado, p. ej. en
- convertidor JH: componente de potencia indica "listo" (RDY.x=1) a pesar de que se espera "no listo" (RDY.x=0).
- Convertidor DRIVE-CLiQ: la señal de diagnóstico correspondiente es "1" a pesar de que se espera "0".

Error correction

- Comprobar el cableado (cable PWM)
- Error de hardware (componente de potencia, unidad de regulación)
- Informar al servicio postventa


Error description 330-00BA

Error message

MC Errror en canal de desconexión STO.A.x (-STO.A.P.x=1) %2

Cause of error

El test de los canales de desconexión ha detectado un error.
Defecto en la validación de impulsos específica de ejes para la componente de potencia a través de canal A.
Señal de desconexión: STO.A.P.x
Canal de desconexión: STO.A.x
La señal de respuesta para este canal de desconexión tiene el estado equivocado, p. ej. en
- convertidor JH: componente de potencia indica "listo" (RDY.x=0) a pesar de que se espera "no listo" (RDY.x=1).
- Convertidor DRIVE-CLiQ: la señal de diagnóstico correspondiente es "0", a pesar de que se espera "1".

Error correction

- Comprobar el cableado (cable PWM)
- Error de hardware (componente de potencia, unidad de regulación)
- Informar al servicio postventa


Error description 330-00BB

Error message

CC%2 error in cut-out channel STO.A.x (-STO.A.MC.WD=0) ax-grp A

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse deletion for the corresponding power modules of the NC axis group (A) over the A channel is defective.
Switch-off signal: STO.A.MC.WD
Switch-off signal: STO.A.x
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- JH inverter: At least one power module reports "readiness" (RDY.x=1), although for all power modules of the axis group A of the CC, "No readiness“ (RDY.x=0) is expected.
- DRIVE-CLiQ inverter: At least on of the associated diagnostic signal is "1", although "0" is expected.

Error correction

- Check the wiring (PWM cable)
- Hardware error (power module, controller unit)
- Inform your service agency.


Error description 330-00BC

Error message

CC%2 error in cut-out channel STO.A.x (-STO.A.MC.WD=0) ax-grp. S

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse deletion for the corresponding power modules of the spindle axis group (S) over the A channel is defective.
Switch-off signal: STO.A.MC.WD
Switch-off signal: STO.A.x
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- JH inverter: At least one power module reports "readiness" (RDY.x=1), although for all power modules of the axis group S of the CC, "No readiness“ (RDY.x=0) is expected.
- DRIVE-CLiQ inverter: At least on of the associated diagnostic signal is "1", although "0" is expected.

Error correction

- Check the wiring (PWM cable)
- Hardware error (power module, controller unit)
- Inform your service agency.


Error description 330-00BD

Error message

CC%2 error in cut-out channel STO.A.x (-STO.B.P.x) axis group A

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse release for the corresponding power modules of the NC axis group (A) over the A channel is defective. The ready signal RDY for one axis group is missing.
The cutout channel STO.A.x was switched to inactive for the test of the cutout channel STO.B.x for all power modules.
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- At least one power module reports “No readiness” (RDY.x=0), although “Readiness“ (RDY.x=1) is expected for all power modules of the axis group of the CC.

Error correction

- Check the wiring (e.g. pulse release X72 of the supply module,
X73 Heidenhain interface PCB, PWM cable is defective)
- Exchange defective hardware (power module)
- Inform your service agency


Error description 330-00BE

Error message

CC%2 error in cut-out channel STO.A.x, RDY signal missing

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse release for the corresponding power modules of the spindle (S) over the A channel is defective. The ready signal RDY for one axis group is missing.
The cutout channel STO.A.x was switched to inactive for the test of the cutout channel STO.B.x for all power modules of the axis group S.
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- At least one power module reports “No readiness” (RDY.x=0), although “Readiness“ (RDY.x=1) is expected for all power modules of the axis group of the CC.

Error correction

- Check the wiring (e.g. pulse release X71 of the supply module,
X73 Heidenhain interface PCB, PWM cable is defective)
- Exchange defective hardware (power module)
- Inform your service agency


Error description 330-00C0

Error message

Se requiere autotest

Cause of error

- Se ha sobrepasado el tiempo de intervalo máx. permitido para el autotest
- Para proseguir con el funcionamiento de la máquina con las puertas de protección abiertas, es preciso realizar el autotest

Error correction

- Iniciar el autotest
- Con las puertas de protección cerradas se puede confirmar el aviso de error y se puede proseguir con el funcionamiento de la máquina
- Con las puertas de protección abiertas o antes de abrirlas, es preciso iniciar el autotest para poder continuar el funcionamiento de la máquina
- Informar al servicio postventa


Error description 330-00C1

Error message

MC La conexión de los accionamientos no es posible: NN_GenSafe = 0

Cause of error

- Señal de interfaz SPLC NN_GenSafe = 0. Por esta razón no es posible conectar el accionamiento.
- El programa SPLC no indica la señal del interfaz.

Error correction

- Comprobar el programa SPLC.
- Informar al servicio postventa.


Error description 330-00C2

Error message

Error al activar una configuración FS

Cause of error

Se ha interrumpido la activación de otra configuración FS, porque la suma de comprobación CRC de las frases de datos FS es distinta.

Error correction

- Volver a ajustar el estado "Aceptado" de las últimas frases de datos FS modificadas
- Deshacer manualmente los últimos cambios realizados
- Recuperar una copia de seguridad válida de la máquina
- Informar al servicio técnico


Error description 330-00C3

Error message

Error de configuración FS: no concuredan los IDs de las máquinas

Cause of error

Se ha interrumpido la activación de otra configuración FS, porque los ID de máquina introducidos de las configuraciones FS son distintas.

Error correction

Comprobar los ID de máquina de herramienta de las configuraciones FS
- Informar al servicio técnico


Error description 330-00C4

Error message

Alcanzado el número máximo de frases de datos FS

Cause of error

Se ha interrumpido la activación de otra configuración FS, porque se ha sobrepasado el número máximo admisible de distintas frases de datos FS.

Error correction

- Borrar frases de datos FS innecesarias
- Informar al servicio técnico


Error description 330-00C5

Error message

Alcanzado el número máximo configuraciones FS

Cause of error

Se ha interrumpido la activación de otra configuración FS, porque se ha sobrepasado el número máximo admisible de distintas configuraciones FS.

Error correction

- Borrar configuraciones FS innecesarias
- Informar al servicio técnico


Error description 330-00C6

Error message

El funcionamiento con volante MC solo permite un eje

Cause of error

— Two or more axes are being moved in the "Electronic Handwheel" operating mode.
- Simultaneous movement of multiple axes is not allowed.

Error correction

- Move only one axis in the Handwheel operating mode.
- Check the entry in the appropriate safe machine parameter and correct it if necessary.
- Inform your service agency.


Error description 330-00C7

Error message

Se ha producido un error de reconfiguración fatal

Cause of error

- El proceso de reconfiguración para la seguridad funcional FS ha fallado.

Error correction

- Se vuelve a ajustar al estado "Aceptado" de todas las configuraciones y frases de datos para la seguridad funcional.
- Las frases de datos de comparación se borran.
- Instalar una copia de seguridad exhaustiva de la máquina
- Informar al servicio postventa.


Error description 330-00C8

Error message

Aceptación no permitida durante el proceso de configuración

Cause of error

- Se ha llevado a cabo una aceptación de frases de datos o configuraciones durante un proceso de configuración FS. Esto no está permitido.

Error correction

- Efectuar la aceptación cuando el proceso de configuración haya concluido.
- Informar al servicio postventa.


Error description 330-00C9

Error message

Error al activar una configuración FS

Cause of error

Uno de los siguientes parámetros de máquina de seguridad ha sido modificado una vez comenzado el autotest:
- Tiempo hasta el siguiente autotest
- Supervisión del tiempo para el test frenado
Estos parámetros de máquina sólo pueden modificarse antes del inicio del autotest de seguridad.

Error correction

- Anular la modificación de los parámetros de máquina afectados.
- Reiniciar el control numérico
- Informar al servicio postventa.


Error description 330-00CA

Error message

Puertas protección específicas de grupo de eje están abiertas (MC) %1

Cause of error

- Puerta de protección del grupo de ejes abierta
- Para poder ejecutar el auto-test de seguridad o el test de frenado de un eje, la puerta de protección del grupo de ejes correspondiente debe estar cerrada
Otras causas posibles son:
- Cableado erróneo de la puerta de protección
- Contacto de la puerta de protección defectuoso
- Señal de interfaz SPLC PP_AxGrpStateReq distinta a S_STATE_AUTO [10]

Error correction

- Cerrar la puerta de protección especifica para el grupo de ejes para poder ejecutar el auto-test de seguridad o el test de frenado
Eventualmente otras medidas:
- Comprobar el cableado de los contactos de la puerta de protección
- Comprobar el contacto de la puerta de protección
- Comprobar el programa SPLC
- Informar al servicio postventa


Error description 330-00CB

Error message

Puertas protección específicas de grupo de eje están abiertas (CC) %1

Cause of error

- Puerta de protección del grupo de ejes abierta
- Para poder ejecutar el auto-test de seguridad o el test de frenado de un eje, la(s) puerta(s) de protección del espacio de trabajo correspondiente deben estar cerradas
Otras causas posibles son:
- Cableado erróneo de la puerta de protección
- Contacto de la puerta de protección defectuoso

Error correction

- Cerrar la(s) puerta(s) de protección para poder ejecutar el auto-test de seguridad o el test de frenado
Eventualmente otras medidas:
- Comprobar el cableado de los contactos de la puerta de protección
- Comprobar el contacto de la puerta de protección
- Comprobar el programa SPLC
- Informar al servicio postventa


Error description 330-00CC

Error message

El tiempo hasta el próximo test de frenado no es válido para un eje %1

Cause of error

- se ha configurado un tiempo mayor que 0 para un eje no seguro

Error correction

- Para un eje que no es supervisado por la seguridad funcional FS, sólo es admisible valor 0 como registro para tiempo.


Error description 330-00DE

Error message

Función de puesta en marcha para FS activa

Cause of error

El soporte a la puesta en marcha pra las funciones de la Seguridad Funcional FS está activo:
- El software NC no limita la velocidad
- Cabe la posibilidad de que se produzcan movimientos inesperadfos o situaciones de peligro

Error correction

- La máquina sólo puede ser empleada por personal cualificado
- Solo utlizar la máquina con la mayor precaución
- Esta función sólo puede ser activada con la finalidad de la puesta en marcha
- Desactivar de nuevo esta función previamente al suminstro de la máquina


Error description 330-00E7

Error message

El bloque de datos FS no puede decrecer

Cause of error

- Existen al menos dos conjuntos de datos FS con el mismo ID en distintos conjuntos de parámetro, y al menos un parámetro seguro SMP tiene un valor distinto en ambos conjuntos de parámetros.

Error correction

- Comparar y ajustar los valores del parámetro seguro SMP del mismo conjunto de datos entre los conjuntos de parámetros.
- Con el fin de evitar este tipo de errores, HEIDENHAIN recomienda para ello utilizar la función "KeySynonym".
- Notificar al Servicio de atención al cliente.


Error description 330-00E8

Error message

Se requiere autotest

Cause of error

- Se ha superado el intervalo de tiempo máximo permitido para el autotest
- Para proseguir con el funcionamiento de la máquina con las puertas de protección abiertas, es preciso realizar el autotest

Error correction

- Iniciar autotest
- Con las puertas de protección abiertas o antes de abrirlas, es preciso iniciar el autotest para poder continuar el funcionamiento de la máquina


Error description 330-00EA

Error message

La activación del modo de modificación automático no es posible

Cause of error

- Todavía no ha finalizado la reconfiguración FS.

Error correction

Esperar hasta que haya terminado por completo el proceso de reconfiguración FS y, a continuación, intentarlo de nuevo.


Error description 330-00EC

Error message

MC Estado S reacción activo: %1

Cause of error

An error bit was set in the S status by an internal hardware or software error:
-SCC.B.WD: Watchdog WD.B.CC of a CC controller unit has timed out
-SMOP.WD: Watchdog WD.A.SMOP or WD.B.SMOP of an MB or TE machine operating panel has timed out
-SPL.WD: Watchdog WD.A.SPL or WD.B.SPL of a PLB has timed out
-PF.BOARD: The internal voltage monitoring of an HSCI component has detected a faulty supply voltage
-REQ.SS2: The internal temperature or fan monitoring of an HSCI component has detected a fault

Error correction

- Generate the service file
- Inform your service agency


Error description 330-00ED

Error message

Error MC Evaluación específica del equipo CC %2 / %3, Error %1

Cause of error

La unidad de regulación CC notifica un error específico del equipo.

Error correction

Informar al servicio técnico


Error description 330-00EF

Error message

Error SMC en los datos de configuración %1

Cause of error

Los parámetros de configuración no corresponden a los valores esperados.

Error correction

Comprobar los parámetros de máquina y, dado el caso, corregirlos


Error description 400-0720

Error message

Frase actual no preseleccionada

Frase actual (%1) no seleccionada

Cause of error

Tras una interrupción de la mecanización del programa, el control no puede continuar la ejecución del programa a partir de la posición en la que se encuentra el cursor en ese momento.

Error correction

Seleccionar la posición deseada para reentrar en el programa con la función "GOTO" + número de frase, o con la función Proceso hasta una frase.


Error description 400-073E

Error message

Parámetro no encontrado %1

Cause of error

No se pudo leer un valor desde los datos de configuración

Error correction

Comprobar los datos de configuración


Error description 400-075F

Error message

Error al leer los datos del modelo de %1

Cause of error

Error al leer los datos del modelo

Error correction

Borrar el fichero erróneo y cargarlo de nuevo.


Error description 400-0760

Error message

Error al escribir los datos del modelo a %1

Cause of error

Error al escribir los datos del modelo

Error correction

Comprobar la capacidad de memoria, error en el sistema de ficheros


Error description 400-0761

Error message

No pudo crearse el directorio '%1'

Cause of error

No se ha podido cargar el directorio

Error correction

Comprobar la capacidad de memoria, error en el sistema de ficheros


Error description 400-0768

Error message

Selección de %1 no admitida

Cause of error

La tabla de herramientas tool.t está creada exclusivamente para la ejecución del programa.

Error correction

Seleccionar otra tabla de herramientas.


Error description 400-0773

Error message

No puede escribirse el parámetro

Cause of error

probablemente se trade de un fichero de configuración protegido ante escritura


Error description 400-0775

Error message

Modelo del gráfico incompleto

Cause of error


Error description 400-077F

Error message

El fichero se guarda y todavía no puede abrirse

Cause of error

The file is now being saved in the editor.

Error correction

- After the saving process is complete, reselect the file.
- The condition is indicated by the “Please wait” icon.


Error description 401-0001

Error message

No puede enviarse el mensaje %1

Cause of error

Error de software interno

Error correction

Informar al servicio postventa


Error description 401-0002

Error message

No puede inicializarse la aplicación

Cause of error

Un acceso al servidor de configuración no es posible. La configuración de los ejes programables es contradictoria.

Error correction

Comprobar y modificar los datos de configuración


Error description 401-0003

Error message

Opcióm %1 introducida incorrectamente

Cause of error

Error de software interno

Error correction

Informar al servicio postventa


Error description 401-0004

Error message

El fichero %1 ya contiene un programa NC codificado binario

Cause of error


Error description 401-0005

Error message

El fichero '%1' no contiene ningún programa NC

Cause of error


Error description 401-0006

Error message

El fichero %1 ya contiene un programa NC codificado

Cause of error


Error description 401-0007

Error message

El fichero %1 contiene datos en un formato desconocido

Cause of error


Error description 401-0008

Error message

El fichero %2 será sobreescrito por el fichero %1

Cause of error


Error description 401-0009

Error message

La especificación de unidad %2 del fichero %1 no puede ser sustituida

Cause of error

Un programa NC debe ser instalado en otra unidad que no sea O:, R: ó V:.

Error correction

Comprobar y modificar los datos de configuración para ciclos y macros NC.


Error description 401-000A

Error message

Se ha convertido el fichero %2 ( %1 )

Cause of error


Error description 401-000B

Error message

El fichero %1 no pudo convertirse en el fichero %2

Cause of error

Durante la conversión de un programa NC ha aparecido un error, no pudo cargarse el fichero.

Error correction

Comprobar el camino y la protección ante escritura del fichero de destino.


Error description 401-000C

Error message

Se ha codificado el fichero %2

Cause of error


Error description 401-000D

Error message

Se ha completado la instalación de los ciclos

Cause of error


Error description 401-000E

Error message

Error:

Cause of error


Error description 401-000F

Error message

Se ha convertido el fichero %2

Cause of error


Error description 401-0010

Error message

El fichero %1 contiene datos en un formato ilegible.

Cause of error

En algún momento ya se ha convertido el programa en un formato de datos ilegible, sin haber ejecutado una copia del fichero de texto, a partir de la cual es posible una nueva conversión.

Error correction

Volver a copiar el fichero con el texto fuente del programa en el control y volver a iniciar la conversión.


Error description 401-0011

Error message

El ficheroi %1 contiene un bloque NC sintacticamente erróneo
%2.

Cause of error

El programa utiliza un ciclo o un eje desconocido o contiene otros errores de sintáxis.

Error correction

Volver a copiar el fichero con el texto fuente del programa corregido en el control y volver a iniciar la conversión.


Error description 402-0001

Error message

Programación FK: registro entrado contradictorio

Cause of error

Se han programado datos contradictorios dentro de un elemento del contorno o en diferentes elementos del contorno.

Error correction

Comprobar y modificar los datos introducidos.


Error description 402-0002

Error message

Programación FK: posición de inicio no definida

Cause of error

No se ha definido una posición de herramienta inequivoca antes del comiendo de una secuencia FK.

Error correction

Programar una frase de desplazamiento con ambas coordenadas del plano de mecanizado antes del comienzo de una secuencia FK.


Error description 402-0003

Error message

Programación FK: FPOL sin definir

Cause of error

Se han programado coordenadas polares dentro de una secuencia FK, pero no se ha definido aún ningún polo.

Error correction

Programar polo con función FPOL.


Error description 402-0004

Error message

Programación FK: no se permite FSELECT.

Cause of error

Hay una frase FSELECT en una secuencia FK, a pesar de que el contorno ya está definido inequivocamente.

Error correction

Modificar el programa NC: borrar la frase FSELECT correspondiente.


Error description 402-0005

Error message

Programación FK: contorno demasiado complejo

Cause of error

El número de las frases FK no resueltas o el número de contornos alternativos seleccionables excede el valor máximo de 32 para cada uno

Error correction

Utilizar antes FSELECT para resolver las secuencias FK o introducir datos adicionales.


Error description 402-0006

Error message

Programación FK: error de software interno

Cause of error

El software del control no pudo calcular el contorno programado a pesar de cumplir todos los requisitos formales según test.

Error correction

Intentar programar de otra manera el contorno deseado. Dado el caso, informar al servicio postventa del control.


Error description 402-0007

Error message

Programación FK: coordenadas no admisibles

Cause of error

Se ha programado un eje no permitido dentro de una secuencia FK.

Error correction

Programar en el plano de mecanizado sólo coordenadas que hayan sido definidas mediante FPOL. (Ajuste básico: plano XY).


Error description 402-0008

Error message

Programación FK: registro introducido incompleto

Cause of error

No se han programado dentro de una secuencia FK todos los datos requeridos. Los incorrectos son:
Sólo una coordenada en la frase FPOL
Sólo una coordenada de un punto auxiliar PD, P1, P2 o P3
Punto auxiliar PD sin distancia DO o viceversa
Arco circular FC/FCT sin definición de un sentido de giro DR
Distancia de un contorno a una línea paralela DP sin línea paralela o viceversa

Error correction

Completar en el programa NC los datos que faltan


Error description 402-0009

Error message

Programación FK: bloque de posicionamiento no admisible

Cause of error

Se ha programado una frase de posicionamiento no permitida dentro de una secuencia FK no resuelta con excepción de: frases FK RND/CHF, APPR/DEP, frases L con componentes de movimiento con excepción de verticales al plano FK.

Error correction

Resolver primero la secuencia FK por completo o borrar las frases de posicionamiento no permitidas. No se permiten funciones de trayectoria, que están definidas mediante las teclas grises de función de trayectoria y coordenadas contenidas en el plano
de mecanizado (Excepción: RND, CHF, APPR/DEP).


Error description 402-000A

Error message

Programación FK: operación no admisible

Cause of error

Con secuencias FK abiertas no están autorizados; Final de program PGM END, Transformaciones de coordenadas CYCL DEF 7-11 y 26, Cambio de herramienta TOOL CALL y Llamadas a programa PGM CALL.

Error correction

Resolver primero la secuencia FK o programar en otra localización las operaciones rechazadas.


Error description 402-000B

Error message

Programación FK: referencia de bloque no admisible

Cause of error

Desde una secuencia FK, un número de frase es usado para hacer referencia al punto final o a la tangente final de una frase, que o bien
- no existe
- esta situada demasiado lejos ( > 64 frases más atras ó > 32 frases más adelante )
- no es una frase de posicionamiento
- pertenece a una categoria de frase de posicionamiento, que no puede ser usada para referencias (transiciones, CC, FPOL, frases que incluyen valores de ejes o coordenadas de máquinas )

Error correction

Referenciarse en otra frase o renunciar a la referencia.


Error description 402-000C

Error message

Programación FK: registro introducido incompleto

Cause of error

La secuencia de FK (programación libre de contornos) no se ha completado hasta el final del programa. Aún se deben programar frases NC o datos adicionales.

Error correction

* Añadir o modificar frases FK (programación libre de contornos) al final del programa.
* Completar las frases NC o datos que faltan, dentro del programa.
A tener en cuenta:
- Programar también en cada frase de datos las indicaciones que no se modifican. (Los datos no programados se consideran como desconocidos.)
- Cuando en el primer apartado FK hay una frase FCT o FLT, hay que programar antes como mínimo dos frases NC mediante las teclas de diálogo grises, para determinar claramente la dirección de desplazamiento.
- Un apartado FK (programación libre de contornos) no puede programarse directamente detrás de una label LBL.


Error description 600-0009

Error message

Se ha interrumpido el mecanizado en fundición por causa
de un error interno. No es posible seguir mecanizando.
%1

Cause of error

Sobrecarga de datos o memoria insuficiente

Error correction

Comprobar, y dado el caso, corregir la pieza acabada


Error description 600-000A

Error message

¡Definida más pequeña la pieza en bruto que la acabada!
pieza acabada!
%1

Cause of error

¡Error en la definición de pieza!

Error correction

¡Definir de nuevo la pieza!


Error description 600-000B

Error message

Drill tip longer than bore!
No se efectúa preperforación.
%1

Cause of error

Probablemente ha resultado sin querer el contorno interno al generar el contorno de la pieza acabada.

Error correction

Comprobar, y dado el caso, corregir la pieza acabada


Error description 600-000C

Error message

Ya no queda más memoria libre.
%1

Cause of error

El módulo de datos es demasiado pequeño o los contornos son demasiado grandes!

Error correction

¡Simplificar la pieza si es posible!


Error description 600-000F

Error message

Error interno - Más información en alertas del sistema
sistema
%1

Cause of error


Error description 600-0011

Error message

No hay nada a mecanizar o no puede mecanizarse nada bajo
estas condiciones previas.
%1

Cause of error

¡Error en los antecedentes!

Error correction

Definir de nuevo el mecanizado


Error description 600-0012

Error message

¡Para este mecanizado no se dispone de ninguna función
automática! ¡Por favor.tramitar el mecanizado manualmente!
%1

Cause of error

¡Se ha fijado erróneamente la mecanización principal!

Error correction

¡Definir de nuevo la mecanización principal!


Error description 600-0013

Error message

Al no utilizar "Sujetar", se ha asumido una sujeción
externa con 15 mm de longitud de sujeción.
%1

Cause of error

¡La pieza no está tensada!

Error correction

¡Interrumpir TRUN PLUS y tensar entonces!


Error description 600-0015

Error message

Como no se determinó ningún límite de corte, éste ha sido
situado sobre el final de la pieza.
%1

Cause of error

La determinación del límite de corte se abandona sin introducir ningún dato.

Error correction

Sujetar o introducir valores para el límite de corte.


Error description 600-0031

Error message

Tool %2 was programmed without cutting speed.
Se ha asignado un valor por defecto.
%1

Cause of error

¡La base de datos es incompleta!

Error correction

¡Ampliar los datos de corte de la base de datos!


Error description 600-0032

Error message

¡La herramienta %2 ha sido programada sin avance
principal! Se ha asignado un valor por defecto.
%1

Cause of error

¡La base de datos es incompleta!

Error correction

¡Ampliar los datos de corte de la base de datos!


Error description 600-0033

Error message

Se han intentado cargar datos de corte para un ID
de herramienta no identificable. Esto no es posible.
%1

Cause of error

Dado que la herramienta ya ha sido recogida mediante DCS, solo puede cuestionarse un error de software o de hardware

Error correction

¡Cargar de nuevo la pieza e iniciar de nuevo AAG!


Error description 600-0034

Error message

No existen datos de corte disponibles para esta herram.
(n° Id, material, material de corte %2)
%1

Cause of error

La base de datos no contiene ningún dato bajo la combinación actual Material-Material de corte!

Error correction

Ampliar los datos de corte de la base de datos, y entonces, iniciar de nuevo AAG!


Error description 600-0041

Error message

¡La mecanización secundaria requerida no es válida!
%1

Cause of error

Error de software o datos erróneos en la secuencia de mecanizado!

Error correction

Comprobar la secuencia de mecanizado introducida


Error description 600-0049

Error message

El bloque de trabajo generado contiene tipos de
registros falsos, o falta el registro de la tecnologia.
%1

Cause of error

¡No se ha cargado ningún registro de tecnología!

Error correction

Comprobar si se ha seleccionado una herramienta.


Error description 600-0051

Error message

Debido a un límite de corte condicionada a la geometría
de la herramienta, no puede mecanizarse una area a acabar.
%1

Cause of error

El diámetro de la herramienta es demasiado grande

Error correction

Seleccionar o definir otra herramienta


Error description 600-0081

Error message

¡Para el cálculo automático del pto. del cambio de herram.
la selección de herramienta debe estar en Revolver!
%1

Cause of error

El parámetro de selección de herramienta está erróneamente fijado.

Error correction

Fijar en el editor de parámetros selección de herramienta en el revolver


Error description 600-0083

Error message

¡No se ha encontrado ningún número de carro válido,
se va a trabajar con el número de carro 1!
%1

Cause of error

¡Header no válido!

Error correction

¡Debe introducirse en el Header el número de carro!


Error description 600-00A9

Error message

Faltan datos sobre el lugar de mecanizado. Por ello
no es posible una selección automática de la herramienta.
%1

Cause of error

Los datos no han sido introducidos correctamente.

Error correction

Introducir de nuevo los datos.


Error description 600-00AA

Error message

Faltan datos sobre la dirección de mecanizado. Por ello
no es posible una selección automática de la herramienta.
%1

Cause of error

Los datos no han sido introducidos correctamente.

Error correction

Introducir de nuevo los datos.


Error description 600-00AB

Error message

Faltan datos sobre el tipo de mecanizado. Por ello
no es posible una selección automática de la herramienta.
%1

Cause of error

Los datos no han sido introducidos correctamente.

Error correction

Introducir de nuevo los datos.


Error description 600-00B1

Error message

Como no esta disponible ningún taladro con longitud útil
suficiente, no puede perforarse.
%1

Cause of error

No hay disponible una herramienta que sea exactamente igual.

Error correction

¡Si es posible, ampliar la base de datos!


Error description 600-00B2

Error message

Al no encontrarse ninguna herramienta de desbaste interno
adecuada, sólo puede mecanizarse una parte de la pieza
%1

Cause of error

No hay disponible una herramienta que sea exactamente igual.

Error correction

¡Si es posible, ampliar la base de datos!


Error description 600-00B3

Error message

Al no encontrarse ninguna herramienta de acabado interno
adecuada, sólo puede mecanizarse una parte de la pieza
%1

Cause of error

No hay disponible una herramienta que sea exactamente igual.

Error correction

¡Si es posible, ampliar la base de datos!


Error description 600-00B4

Error message

No se dispone de las herramientas adecuadas
(Herramienta emergencia/ideal/alternativa: %2)! %3
%1

Cause of error

La base de datos es demasiado pequeña.

Error correction

Introducir otras herramientas o elevar los valores de tolerancia posibles.


Error description 600-00B5

Error message

¡Solicitada una herramienta desconocida! Por ello
no es posible una selección automática de la herramienta.
%1

Cause of error

Error de introducción de tipo de herramienta

Error correction

Introducir de nuevo el tipo de herramienta


Error description 600-00CC

Error message

El diámetro límite del 1er taladro no puede ser más
pequeño que el diámetro límite del 2º taladro.
%1

Cause of error

UBD2 > UBD1

Error correction

Intercambiar contenido


Error description 600-00F9

Error message

Por causa de limitaciones de corte tecnológicas necesa-
rias, deben omitirse areas específicas del mecanizado.
%1

Cause of error

Limitaciones de corte del mandril de sujeción.

Error correction

Sujetar la pieza de otra manera.


Error description 600-0101

Error message

¡Con las indicaciones disponibles acerca de modo, direcc.
y lugar de mecanizado no es posible la selec. de herram.!
%1

Cause of error

No se han introducido los datos correctamente.

Error correction

Introducir los datos de nuevo.


Error description 600-0149

Error message

Se han encontrado elementos con datos de mecanizado
desconocidos en el contorno de la pieza acabada.
%1

Cause of error

¡Error en los análisis!

Error correction

Leer de nuevo el contorno y arrancar de nuevo AAG.


Error description 600-0181

Error message

¡Longitudes de inicio y de rebose demasiado largas!
Collision with workpiece or chuck jaws!
%1

Cause of error

La longitud de avance o del sobrepaso se ha definido demasiado larga.

Error correction

Corregir la longitud de avance o del sobrepaso.


Error description 600-0189

Error message

La direcc. de mecanizado secundaria no es válida, por ello
no serán acabados transversalmente elementos frontales.
%1

Cause of error

Los cortes secundarios para la mecanización del plano no se han definido o se han definido incorrectamente.

Error correction

Definir correctamente los cortes secundarios.


Error description 600-01C3

Error message

No se han definido los atributos para el roscado.
%1

Cause of error

¡No se han definido atributos para la rosca!

Error correction

¡Definir atributos para la rosca!


Error description 600-01C4

Error message

El contorno contiene roscados cuyos elementos del borde
no están acabados de mecanizar.
%1

Cause of error

¡Zonas del contorno no mecanizadas!

Error correction

Mecanizar manualmente o mecanizar en una segunda sujeción.


Error description 600-01C9

Error message

Se han definido más de 6 roscas dentro de un lugar
de mecanizado.
%1

Cause of error

Se han definido más de seis roscas dentro de un lugar de mecanización

Error correction

Definir un máximo de seis roscas por lugar de mecanización.


Error description 600-0211

Error message

La pieza acabada no se encuentra totalmnte en la pieza en
bruto. Así, no se puede mecanizar la pieza solicitada.
%1

Cause of error

Se ha introducido erróneamente la pieza.

Error correction

¡Borrar una pieza y definir de nuevo!


Error description 600-0212

Error message

¡Sentido de rotación del contorno no determinable!
torneado del contorno!
%1

Cause of error

Se ha introducido erróneamente la pieza.

Error correction

¡Borrar una pieza y definir de nuevo!


Error description 600-0213

Error message

¡Contorno de la pza. en bruto contiene errores irrepar.!
El mecanizado es, en este caso, imposible.
%1

Cause of error

Se ha introducido erróneamente la pieza.

Error correction

¡Borrar una pieza y definir de nuevo!


Error description 600-0214

Error message

Finished part contour contains irreparable errors!
El mecanizado es, en este caso, imposible.
%1

Cause of error

Se ha introducido erróneamente la pieza.

Error correction

¡Borrar una pieza y definir de nuevo!


Error description 600-0215

Error message

No program header defined!
Sólo tras la definición se procederá con el mecanizado.
%1

Cause of error

No se ha generado el encabezamiento del programa o tiene una estructura antigua.

Error correction

¡Generar encabezamiento del programa!


Error description 600-0229

Error message

La esquina no es adecuada para el punto de separación.
Condición: ángulo esq. int. > 180° - ángulo copiar int.
%1

Cause of error

El punto de separación se ha seleccionado de tal manera que el AAG no se entiende con la estrategia de mecanizado resultante del punto de separación. Éste será ignorado.

Error correction

La mecanización debe ejecutarse con el IAG o desplazar el punto de separación.


Error description 600-022A

Error message

Elemento del contorno a mecanizar mediante el punto de
separ. está en area sujeción. El pto. separac. se borrará
%1

Cause of error

El punto de separación está situado en zona tensora.

Error correction

O bien, debe tensarse de otra manera, o bien, debe desplazarse el punto de separación.


Error description 600-0239

Error message

O bien se definen todos las submecanizaciones
o no se define ninguna.
%1

Cause of error


Error description 600-0261

Error message

El fresado de cajera/isla todavía no es posible.
Alternativamente se fresa el contorno.
%1

Cause of error

Se ha definido una figura sin indicación de los atributos. No se reconoce si debe mecanizarse dentro o fuera, Por ello se acepta un mecanizado de cajeras.

Error correction

¡Introducir atributos del contorno!


Error description 600-0262

Error message

El radio de fresado no se puede determinar del contorno.
Se utiliza una fresa por defecto (%2).
%1

Cause of error

El contorno no contiene ninguna esquina interna circular. Por ello no puede determinarse el diámetro de la fresa


Error description 600-0263

Error message

El sentido giro del contorno no está determinado.No puede
determinarse radio de fresa ===> fresa estándar (diám. %2)
%1

Cause of error

El contorno está abierto. Los contornos abiertos sólo pueden ser grabados.


Error description 600-0264

Error message

El lado de mecanizado no está claro. Dependiendo
de la profundidad se escogerá el lado de mecanizado.
%1

Cause of error

No se han adjudicado atributos de contorno.

Error correction

¡Adjudicar atributos de contorno!


Error description 600-0265

Error message

Cajeras sólo pueden ser mecanizadas por dentro.
%1

Cause of error

Se ha adjudicado a la cajera o bien el atributo "contorno" o bien el atributo "externo"-

Error correction

¡Adjudicar el atributo "interno"!


Error description 600-0266

Error message

Las islas sólo pueden mecanizarse externamente.
%1

Cause of error

Se ha adjudicado a la isla o bien el atributo "contorno" o bien el atributo "interno"-

Error correction

¡Adjudicar el atributo "externo"!


Error description 600-0267

Error message

No se encontró la hta. con diámetro %2.
Alternativamente se seleccionó una hta. con diámetro %3.
%1

Cause of error

La herramienta correspondiente no está en el revolver o en el fichero o la herramienta con el diámetro indicado no es la adecuada

Error correction

Preparar la herramienta para el funcionamiento o modificar el parámetro.


Error description 600-02D9

Error message

No se encontró ninguna herram.. Por delante debe mecaniz.
con herram. izquierda y por detrás con herram. derecha
%1

Cause of error

La optimización borra todas las herramientas porque estas parecen inadecuadas para la AAG.

Error correction

Comprobar los parámetros de geometría con los de la herramienta.


Error description 600-02DA

Error message

No se ha encontrado ninguna herramienta en el fichero
con la que pueda llevarse a cabo el mecanizado.
%1

Cause of error

La optimización borra todas las herramientas porque estas parecen inadecuadas para la AAG.

Error correction

Comprobar parámetros.


Error description 600-02DB

Error message

No se ha encontrado ninguna herramienta en el fichero
con la que pueda llevarse a cabo el mecanizado.
%1

Cause of error

La optimización borra todas las herramientas porque estas parecen inadecuadas para la AAG.

Error correction

Comprobar los parámetros de geometría con los de la herramienta.


Error description 600-02DC

Error message

No se ha encontrado ninguna herramienta con una dirección
de mecanizado auxiliar válida para el mecanizado
%1

Cause of error

La optimización borra todas las herramientas porque estas parecen inadecuadas para la AAG.

Error correction

Comprobar los parámetros de geometría con los de la herramienta.


Error description 600-02DD

Error message

No se ha encontrado ninguna herram.. No puede mecanizarse
el contorno con los ángulos de ajuste y de punta dados
%1

Cause of error

La optimización borra todas las herramientas porque estas parecen inadecuadas para la AAG.

Error correction

Comprobar los parámetros de geometría con los de la herramienta.


Error description 600-02DE

Error message

No se ha encontrado ninguna herram.. La amplitud de corte
(sin radio) de la herram. es muy grande para la perfor.
%1

Cause of error

La optimización borra todas las herramientas porque estas parecen inadecuadas para la AAG.

Error correction

Comprobar los parámetros de geometría con los de la herramienta.


Error description 600-02DF

Error message

No se ha encontrado ninguna herramienta. La profundidad
de penetración no es suficiente
%1

Cause of error

La optimización borra todas las herramientas porque estas parecen inadecuadas para la AAG.

Error correction

Comprobar los parámetros de geometría con los de la herramienta.


Error description 600-02E0

Error message

No encontrada herram. cuya dirección de giro sea adecuada
para el lado a mecan. del cont. y la direc. de fresado.
%1

Cause of error

Se busca una herramienta con un sentido de giro, que aun no está definido.

Error correction

En los atributos de mecanizado hacer desde Mismo sentido/Sentido contrario o al contrario.


Error description 600-02E1

Error message

No se encontrado ninguna herramienta. Sólo está permitido
el mecanizado con herramientas fijas.
%1

Cause of error

La optimización borra todas las herramientas porque estas parecen inadecuadas para la AAG.

Error correction

Comprobar los parámetros de geometría con los de la herramienta.


Error description 600-02E2

Error message

No se encontrado ninguna herramienta. Sólo está permitido
el mecanizado con herramientas accionadas.
%1

Cause of error

La optimización borra todas las herramientas porque estas parecen inadecuadas para la AAG.

Error correction

Comprobar los parámetros de geometría con los de la herramienta.


Error description 600-02E3

Error message

No se encontrado ninguna herramienta. Por favor,
comprobar el dentado de la fresa.
%1

Cause of error

La optimización borra todas las herramientas porque estas parecen inadecuadas para la AAG.

Error correction

Comprobar los parámetros de geometría con los de la herramienta.


Error description 600-02E4

Error message

No se ha encontrado ninguna herramienta. La longitud
útil no es suficiente
%1

Cause of error

La optimización borra todas las herramientas porque estas parecen inadecuadas para la AAG.

Error correction

Comprobar los parámetros de geometría con los de la herramienta.


Error description 600-02E5

Error message

No se encontrado ninguna herramienta. Por favor,
comprobar el diámetro de fresado.
%1

Cause of error

La optimización borra todas las herramientas porque estas parecen inadecuadas para la AAG.

Error correction

Comprobar los parámetros de geometría con los de la herramienta.


Error description 600-02E6

Error message

No se encontrado ninguna herramienta. Por favor,
comprobar el ángulo de fresado.
%1

Cause of error

La optimización borra todas las herramientas porque estas parecen inadecuadas para la AAG.

Error correction

Comprobar los parámetros de geometría con los de la herramienta.


Error description 600-02E7

Error message

No se contenplan aqui multiherramientas y por ello
serán rechazadas.
%1

Cause of error

La selección automática de herramienta no trabaja con Multiherramientas.


Error description 600-02E8

Error message

No se ha encontrado ninguna herramienta, adecuada también
para el puesto de montaje de la herramienta
%1

Cause of error

Los tipos de asiento de la herramienta y del soporte de la herramienta no coinciden.

Error correction

Con un tipo de asiento erróneo debe calibrarse el tipo de asiento de la herramienta con el tipo de asiento de los puestos de asiento del soporte de la herramienta.


Error description 600-02E9

Error message

No se ha encontrado ninguna herramienta. La longitud
útil no es suficiente
%1

Cause of error

La optimización borra todas las herramientas porque estas parecen inadecuadas para la AAG.

Error correction

Comprobar los parámetros de geometría con los de la herramienta.


Error description 600-02EA

Error message

No se encontrado ninguna herramienta. Por favor,
comprobar el diámetro de taladrado.
%1

Cause of error

La optimización borra todas las herramientas porque estas parecen inadecuadas para la AAG.

Error correction

Comprobar los parámetros de geometría con los de la herramienta.


Error description 600-02EB

Error message

No se encontrado ninguna herramienta. Por favor,
comprobar el ángulo de la punta.
%1

Cause of error

La optimización borra todas las herramientas porque estas parecen inadecuadas para la AAG.

Error correction

Comprobar los parámetros de geometría con los de la herramienta.


Error description 600-02EC

Error message

No se encontrado ninguna herramienta. Por favor,
comprobar el diámetro de espiga.
%1

Cause of error

La optimización borra todas las herramientas porque estas parecen inadecuadas para la AAG.

Error correction

Comprobar los parámetros de geometría con los de la herramienta.


Error description 600-02ED

Error message

No se encontrado ninguna herramienta. Por favor,
comprobar la longitud de la isla.
%1

Cause of error

La optimización borra todas las herramientas porque estas parecen inadecuadas para la AAG.

Error correction

Comprobar los parámetros de geometría con los de la herramienta.


Error description 600-02EE

Error message

No se encontrado ninguna herramienta. Por favor,
comprobar el ángulo de inclinación.
%1

Cause of error

La optimización borra todas las herramientas porque estas parecen inadecuadas para la AAG.

Error correction

Comprobar los parámetros de geometría con los de la herramienta.


Error description 600-02EF

Error message

No se encontrado ninguna herramienta. Por favor,
comprobar el paso de roscado.
%1

Cause of error

La optimización borra todas las herramientas porque estas parecen inadecuadas para la AAG.

Error correction

Comprobar los parámetros de geometría con los de la herramienta.


Error description 600-02F0

Error message

No se encontrado ninguna herramienta. Por favor,
comprobar el ángulo de centrado.
%1

Cause of error

La optimización borra todas las herramientas porque estas parecen inadecuadas para la AAG.

Error correction

Comprobar los parámetros de geometría con los de la herramienta.


Error description 600-02F1

Error message

KNo se ha encontrado ninguna herramienta. Faltan en las
herramientas indicaciones acerca del material de corte
%1

Cause of error

No se han introducido en la herramienta los datos sobre el material a cortar.

Error correction

Introducir en la herramienta los datos sobre el material a cortar.


Error description 600-0301

Error message

¡No están asignados los parámetros de selección para el
modo de selección de la herramienta!
%1

Cause of error

¡Error de parametrización!

Error correction

Fijar en el editor de parámetros el parámetro Tipo de selección de herramienta


Error description 600-0302

Error message

No están definidos los datos de revolver y de herramienta
para el número de carro introducido
%1

Cause of error

¡Error de parametrización!

Error correction

Fijar en el editor de parámetros el parámetro Tipo de selección de herramienta


Error description 600-0304

Error message

¡Sólo puede mecanizarse utilizando el revolver!
%1

Cause of error

La disposición automática de puestos no está asistida por el AAG

Error correction

Fijar en el editor de parámetros el parámetro Tipo de selección de herramienta


Error description 600-0305

Error message

¡Asignación carro/husillo no válida en cabecera programa!
encabezamiento del programa!
%1

Cause of error

Descripción del parámetro errónea en la cabecera del programa

Error correction

Modificar cabecera del programa


Error description 600-0306

Error message

¡Indicación incorrecta del nº carro en cabecera programa!
programa es inválido!
%1

Cause of error

Descripción del parámetro errónea en la cabecera del programa

Error correction

Modificar cabecera del programa


Error description 600-0307

Error message

El tipo de asiento de la herramienta %2 no cuadra con
ningún tipo de asiento en el revólver.
%1

Cause of error

En la selección automática de la herramienta desde fichero tiene lugar un ajuste del tipo de asiento del revolver con el tipo de asiento de la herramienta. Los dos tipos de asiento deben concordar entre sí

Error correction

Adecuar los tipos de asiento


Error description 600-0309

Error message

La herramienta seleccionada no se encuentra en el
revólver.
%1

Cause of error

El revolver no se ha ocupado correctamente o se ha fijado erróneamente el parámetro de selección de herramienta

Error correction

Fijar en "NUEVO" la selección de herramienta en la disposición del revolver y arrancar INI_REVBELEGUNG


Error description 600-030A

Error message

¡El revólver está lleno!
%1

Cause of error

El revolver está completo

Error correction

Comprobar la disposición del revolver y eliminar las herramientas superfluas


Error description 600-030B

Error message

¡No están asignados los parámetros de selección para el
modo de selección de la herramienta!
%1

Cause of error

¡Error de parametrización!

Error correction

Fijar en el editor de parámetros el parámetro Tipo de selección de herramienta


Error description 600-030C

Error message

La herramienta %2 no es adecuada para el puesto de
asiento %3.
%1

Cause of error

La herramienta no se adecua perfectamente por motivo del tipo de asiento y del asiento antepuesto en la descripción del soporte de la herramienta ni en apartadero ni en puesto de seguridad. Se situará por ello en un lugar libre.

Error correction

Los puestos del asiento en la descripción del soporte de herramienta deben ser descritos correspondientemente.


Error description 600-030D

Error message

Ya no quedan más puestos de montaje de herramienta libres
o herram. no se adecua a soporte por tipo de asiento
%1

Cause of error

El soporte de la herramienta está lleno o la herramienta o los puestos libres en el soporte no concuerdan entre si en la relación al tipo de asiento.

Error correction

Con un tipo de asiento erróneo debe calibrarse el tipo de asiento de la herramienta con el tipo de asiento de los puestos de asiento del soporte de la herramienta.


Error description 600-030E

Error message

No se ha encontrado ninguna herramienta, adecuada también
para el puesto de montaje de la herramienta
%1

Cause of error

Los tipos de asiento de la herramienta y del soporte de la herramienta no coinciden.

Error correction

Con un tipo de asiento erróneo debe calibrarse el tipo de asiento de la herramienta con el tipo de asiento de los puestos de asiento del soporte de la herramienta.


Error description 600-030F

Error message

La herramienta %2 no tiene número de leva o puesto.
puesto.
%1

Cause of error

En las herramientas de la base de datos debe ser introducido un número de leva o puesto.

Error correction

Introducir un número de leva o puesto en los datos de la herramienta.


Error description 600-0379

Error message

La herramienta no figura en el banco de datos
¡(nº de identidad %2)!
%1

Cause of error

La herramienta se conecto directamente en el revolver

Error correction

Memorizar los datos de la herramienta en la base de datos


Error description 600-0399

Error message

El eje no está preparado, por ello no es posible la
mecanización hacia atrás con está sujeción.
%1

Cause of error

Eje tiene diámetro constante.

Error correction

¡Borrar la pieza y definir de nuevo!


Error description 603-0161

Error message

No es posible extensión contorno límite en ángulo de
aproxim. porque genera con ello bucle en contorno.
%1

Cause of error

Se ha seleccionado el ángulo de aproximación de tal manera que le contorno límite se corta a si mismo al alargar en el ángulo de aproximación.

Error correction

Seleccionar al ángulo de aproximación de tal manera que quede excluido un bucle del contorno o seleccionar el campo de mecanizado de otra manera.


Error description 603-0162

Error message

No es posible extensión contorno límite en ángulo de
alejamiento porque genera con ello un bucle en contorno.
%1

Cause of error

Se ha seleccionado el ángulo de aproximación de tal manera que le contorno límite se corta a si mismo al alargar en el ángulo de aproximación.

Error correction

Seleccionar al ángulo de aproximación de tal manera que quede excluido un bucle del contorno o seleccionar el campo de mecanizado de otra manera.


Error description 603-0164

Error message

Error en la definición de la pieza acabada o en bruto.
Elemento incial area MEC fuera de pza. en bruto.
%1

Area contorno no mecanizable con herramienta activa.

Cause of error

¡Este es realmente un error de definición de la pieza en bruto, es decir, el contorno límite está situado cerca del elemento de arranque fuera de la pieza en bruto!

Error correction

Comprobar el programa NC en referencia a la definición de la pieza en bruto y dado el caso corregir ésta..


Error description 603-0165

Error message

Error en la definición de la pieza acabada o en bruto.
Elemento final area MEC fuera de pza. en bruto.
%1

Cause of error

¡Este es realmente un error de definición de la pieza en bruto, es decir, el contorno límite está situado cerca del elemento de arranque fuera de la pieza en bruto!

Error correction

Comprobar el programa NC en referencia a la definición de la pieza en bruto y dado el caso corregir ésta..


Error description 603-0182

Error message

¡Debido a la geometría de corte de la herramienta
permanece material residual!
%1

Cause of error

La herramienta seleccionada no es la adecuada.

Error correction

Seleccionar la herramienta que pueda mecanizar en el contorno profundizaciones desde la geometría del corte.


Error description 603-01A2

Error message

El area de mecanizado completa es un contorno de
inserción y ha sido borrada.
%1

Cause of error

El ciclo no debía mecanizar ningún contorno de inmersión. Pero debido a que la totalidad del contorno límite ha sido identificado como contorno de inmersión ha sido borrado.

Error correction

¡O seleccionar el ciclo "con inmersión" o seleccionar otro campo de mecanizado!


Error description 603-01A3

Error message

¡Demas. cortes de entallado! Por falta de memoria no se
puede ejecutar el ciclo. Disminuir la zona de mecanizac..
%1

Cause of error

Los contornos de inmersión se memorizan internamente en una lista de contornos. No se dispuso de suficiente memoria para memorizar todos los contornos de inmersión. Por ello tuvo que interrumpirse el ciclo.

Error correction

Debe de intentarse ejecutar el ciclo con un campo de mecanizado más pequeño.


Error description 603-01E0

Error message

Posición incorrecta de la esquina de la pieza en
bruto (X1,Z1)
%1

Cause of error

La esquina de la pieza en bruto se definió de tal manera que la pieza en bruto no abraza completamente el contorno ICP.

Error correction

Corregir las coordenadas (X1,Z1).


Error description 603-01E2

Error message

Permanece material residual en la penetración debido a la
amplitud de corte de la herramienta de penetrar.
%1

Cause of error

Se ha seleccionado la zona de mecanizado de tal manera que la herramienta no pude alcanzar en cada punto el contorno límite a causa de la geometría del corte.

Error correction

Seleccionar otra herramienta u otra zona de mecanizado..


Error description 603-0242

Error message

En el area de contorno seleccionada no queda para el
ciclo nada a mecanizar.
%1

Cause of error

Esto puede suceder cuando la sobremedida es mayor que la distancia máxima entre el contorno límite y el contorno de la pieza en bruto.

Error correction

Seleccionar una sobremedida más pequeña u otra zona de mecanizado.


Error description 603-0243

Error message

En el area de contorno seleccionada no queda para el
ciclo nada a mecanizar.
%1

Cause of error

La sobremedidas seleccionadas eran mayores que la distancia máxima entre el contorno límite y el contorno de la pieza en bruto, o bien, debe ser mecanizada una zona que ya ha sido mecanizada.

Error correction

Seleccionar una sobremedida más pequeña u otra zona de mecanizado.


Error description 603-0244

Error message

La limitación de corte longitudinal no es compatible con
las pos. de la herramienta actuales. ¡Posicionar herram.!
%1

Cause of error

Se definió una limitación vertical del corte y se posicionó la herramienta de tal manera que la limitación del corte cubre el contorno límite de la herramienta.

Error correction

¡La herramienta debe estar posicionada en el mismo lado que la limitación del corte, en el que se encuentra el contorno límite a mecanizar! ¡Posicionar de nuevo la herramienta correspondientemente!


Error description 603-0245

Error message

La limitación de corte transversal no es compatible con
la pos. de la herramienta actual. ¡Posicionar herramienta!
%1

Cause of error

Se definió una limitación horizontal del corte y se posicionó la herramienta de tal manera que la limitación del corte cubre el contorno límite de la herramienta.

Error correction

¡La herramienta debe estar posicionada en el mismo lado que la limitación del corte, en el que se encuentra el contorno límite a mecanizar! ¡Posicionar de nuevo la herramienta correspondientemente!


Error description 603-0247

Error message

Contorno equidistante de la sobremedida no calculable.
No se puede ejecutar el ciclo.
%1

Cause of error

¡Se ha recibido de vuelta desde el equidistante un aviso de error y la equidistancia no se ha tramitado!

Error correction

¡Informe al servicio postventa!


Error description 603-0261

Error message

¡Con la herramienta elegida no es posible la mecanización!
¡Elija otra herramienta!
%1

Cause of error

La dirección de mecanizado secundaria que surge de la geometría de corte no ha sido introducida en WZ_NORM. ¡Por ello no está permitido el abatimiento de la herramienta!

Error correction

¡Seleccionar otra herramienta!


Error description 603-0281

Error message

¡Herramienta en posición desconocida!
Posicionar la herramienta, por favor.
%1

Cause of error

Se definió un límite del corte vertical. ¡Para la herramienta no se han definido coordenadas de posición válidas!

Error correction

¡Posicionar la herramienta!


Error description 603-0282

Error message

¡Herramienta en posición desconocida!
Posicionar la herramienta, por favor.
%1

Cause of error

Se definió un límite del corte horizontal. ¡Para la herramienta no se han definido coordenadas de posición válidas!

Error correction

¡Posicionar la herramienta!


Error description 603-0283

Error message

¡La herram. está posicionada exactamente sobre el límite
vertical del corte! Area mecaniz. no determinable.
%1

Cause of error

No se identifica en que cara del límite del corte vertical debe ser mecanizado el contorno límite porque la herramienta esta situada exactamente sobre el eje de limitación.

Error correction

Posicionar la herramienta sobre la cara a mecanizar del límite del corte vertical.


Error description 603-0284

Error message

Herram. posicionada exactamente sobre la limitación
horizontal del corte. Area mecaniz. no determinable.
%1

Cause of error

No se identifica en que cara del límite del corte horizontal debe ser mecanizado el contorno límite porque la herramienta esta situada exactamente sobre el eje de limitación.

Error correction

Posicionar la herramienta sobre la cara a mecanizar del límite del corte horizontal.


Error description 603-02A1

Error message

¡Se ha llamado al ciclo de desbaste con una herramienta
no adecuada para ello!
%1

Cause of error

Error correction

¡Seleccionar otra herramienta!


Error description 603-02A2

Error message

¡Se ha llamado al ciclo de tronzado con una herramienta
no adecuada para ello!
%1

Cause of error

Error correction

¡Seleccionar otra herramienta!


Error description 603-02A3

Error message

¡Se ha llamado al ciclo de acabado con una herramienta
no adecuada para ello!
%1

Cause of error

Error correction

¡Seleccionar otra herramienta!


Error description 603-02A4

Error message

El area del contorno no es mecanizable con la herramienta
ni con cuchilla principal (+Z), ni con secundaria (+X).
%1

Cause of error

Error correction

¡Seleccionar otra zona del contorno u otra herramienta!


Error description 603-02A5

Error message

El area del contorno no es mecanizable con la herramienta
ni con cuchilla principal (+Z), ni con secundaria (-Z).
%1

Cause of error

Error correction

¡Seleccionar otra zona del contorno u otra herramienta!


Error description 603-02A6

Error message

El area del contorno no es mecanizable con la herramienta
ni con cuchilla principal (+Z), ni con secundaria (-X).
%1

Cause of error

Error correction

¡Seleccionar otra zona del contorno u otra herramienta!


Error description 603-02A7

Error message

El area del contorno no es mecanizable con la herramienta
ni con cuchilla principal (+X), ni con secundaria (+Z).
%1

Cause of error

Error correction

¡Seleccionar otra zona del contorno u otra herramienta!


Error description 603-02A8

Error message

El area del contorno no es mecanizable con la herramienta
ni con cuchilla principal (+X), ni con secundaria (-Z).
%1

Cause of error

Error correction

¡Seleccionar otra zona del contorno u otra herramienta!


Error description 603-02A9

Error message

El area del contorno no es mecanizable con la herramienta
ni con cuchilla principal (+X), ni con secundaria (-X).
%1

Cause of error

Error correction

¡Seleccionar otra zona del contorno u otra herramienta!


Error description 603-02AA

Error message

El area del contorno no es mecanizable con la herramienta
ni con cuchilla principal (-Z), ni con secundaria (+Z).
%1

Cause of error

Error correction

¡Seleccionar otra zona del contorno u otra herramienta!


Error description 603-02AB

Error message

El area del contorno no es mecanizable con la herramienta
ni con cuchilla principal (-Z), ni con secundaria (+X).
%1

Cause of error

Error correction

¡Seleccionar otra zona del contorno u otra herramienta!


Error description 603-02AC

Error message

El area del contorno no es mecanizable con la herramienta
ni con cuchilla principal (-Z), ni con secundaria (-X).
%1

Cause of error

Error correction

¡Seleccionar otra zona del contorno u otra herramienta!


Error description 603-02AD

Error message

El area del contorno no es mecanizable con la herramienta
ni con cuchilla principal (-X), ni con secundaria (+Z).
%1

Cause of error

Error correction

¡Seleccionar otra zona del contorno u otra herramienta!


Error description 603-02AE

Error message

El area del contorno no es mecanizable con la herramienta
ni con cuchilla principal (-X), ni con secundaria (+X).
%1

Cause of error

Error correction

¡Seleccionar otra zona del contorno u otra herramienta!


Error description 603-02AF

Error message

El area del contorno no es mecanizable con la herramienta
ni con cuchilla principal (-X), ni con secundaria (-Z).
%1

Cause of error

Error correction

¡Seleccionar otra zona del contorno u otra herramienta!


Error description 603-02B0

Error message

Dir. mecaniz. de hta. no es compatible con dir. contorno.
No se puede ejecutar el ciclo longitud. o transvers.
%1

Cause of error

Se ha llamado a un ciclo horizontal o vertical con una herramienta cuya dirección de mecanizado no concuerda con la dirección del contorno límite. No se permite un ABATIMIENTO de la herramienta porque desde un ciclo horizontal se daría un ciclo
vertical y viceversa

Error correction

¡Seleccionar otra herramienta o invertir la dirección de mecanizado!


Error description 603-02B1

Error message

No puede ejecutarse Penetración con herramienta selec-
cionada.¡Comprobar PENETRACION y SELECCION DE HERRAMIENTA!
%1

Cause of error

O se intentó mecanizar una penetración con amplitud 0 o se intentó mecanizar una penetración radial con un punzón axial o viceversa.

Error correction

¡Comprobar penetración y selección de la herramienta!


Error description 603-02C1

Error message

¡No es válida la aproximación al contorno límite con este
ángulo debido a la geometria de corte de la herramienta!
%1

Cause of error

¡Con la herramienta preestablecida no es posible una aproximación al contorno límite en este ángulo, porque entonces se cortaría con la cuchilla secundaria!

Error correction

¡Seleccionar otro ángulo de aproximación u otra herramienta!


Error description 603-02C2

Error message

¡No es válido el alejamiento del contorno límite con este
ángulo debido a la geometria de corte de la herramienta!
%1

Cause of error

¡Con la herramienta preestablecida no es posible una aproximación al contorno límite en este ángulo, porque entonces se cortaría con la cuchilla secundaria!

Error correction

¡Seleccionar otro ángulo de aproximación u otra herramienta!


Error description 603-02C3

Error message

La limitación de corte transversal no es compatible con
la pos. de la herramienta actual. ¡Posicionar herramienta!
%1

Cause of error

A causa de la actual posición de la herramienta y de la limitación horizontal del corte seleccionada no puede ser mecanizado el contorno límite en el ciclo de desbaste!

Error correction

Posicionar la herramienta de tal manera que esté al otro lado del eje de limitación del corte o seleccionar otra limitación horizontal del corte.


Error description 603-02C4

Error message

La limitación de corte longitudinal no es compatible con
la pos. de la herramienta actual. ¡Posicionar herramienta!
%1

Cause of error

A causa de la actual posición de la herramienta y de la limitación vertical del corte seleccionada no puede ser mecanizado el contorno límite en el ciclo de desbaste!

Error correction

Posicionar la herramienta de tal manera que esté al otro lado del eje de limitación del corte o seleccionar otra limitación vertical del corte.


Error description 603-02E1

Error message

La limitación de corte longitudinal no es compatible con
la pos. de la herramienta actual. ¡Posicionar herramienta!
%1

Cause of error

A causa de la actual posición de la herramienta y de la limitación vertical del corte seleccionada no puede ser mecanizado el contorno límite en el ciclo de penetración!

Error correction

Posicionar la herramienta de tal manera que esté al otro lado del eje de limitación del corte o seleccionar otra limitación vertical del corte.


Error description 603-02E2

Error message

La limitación de corte transversal no es compatible con
la pos. de la herramienta actual. ¡Posicionar herramienta!
%1

Cause of error

A causa de la actual posición de la herramienta y de la limitación horizontal del corte seleccionada no puede ser mecanizado el contorno límite en el ciclo de penetración!

Error correction

Posicionar la herramienta de tal manera que esté al otro lado del eje de limitación del corte o seleccionar otra limitación horizontal del corte.


Error description 603-0301

Error message

Memoria insuficiente para áreas contorno individual.
Ciclo no ejecutable. Reduzca la zona de mecanizado.
%1

Cause of error

El contorno límite cambia tan a menudo con el contorno de la pieza que las zonas individuales del contorno límite no pueden ser memorizadas en la lista de contornos..

Error correction

Acortar las zonas de mecanizado e intentarlo de nuevo.


Error description 603-0321

Error message

Herramienta incorrecta para el mecanizado
Seleccionar WO 2 o WO 8
%1

Cause of error

Se ha seleccionado una herramienta inadecuada para el mecanizado a realizar.

Error correction

Escoja una de las herramientas propuestas.


Error description 603-0322

Error message

Herramienta incorrecta para el mecanizado
Seleccionar WO 4 o WO 6
%1

Cause of error

Se ha seleccionado una herramienta inadecuada para el mecanizado a realizar.

Error correction

Escoja una de las herramientas propuestas.


Error description 603-0323

Error message

Herramienta incorrecta para el mecanizado
Seleccionar WO 5 o WO 7
%1

Cause of error

Se ha seleccionado una herramienta inadecuada para el mecanizado a realizar.

Error correction

Escoja una de las herramientas propuestas.


Error description 603-0324

Error message

Herramienta incorrecta para el mecanizado
Seleccionar WO 1 o WO 3
%1

Cause of error

Se ha seleccionado una herramienta inadecuada para el mecanizado a realizar.

Error correction

Escoja una de las herramientas propuestas.


Error description 603-0325

Error message

Herramienta incorrecta para el mecanizado
Seleccionar WO 1 o WO 2
%1

Cause of error

Se ha seleccionado una herramienta inadecuada para el mecanizado a realizar.

Error correction

Escoja una de las herramientas propuestas.


Error description 603-0326

Error message

Herramienta incorrecta para el mecanizado
Seleccionar WO 2 o WO 3
%1

Cause of error

Se ha seleccionado una herramienta inadecuada para el mecanizado a realizar.

Error correction

Escoja una de las herramientas propuestas.


Error description 603-0327

Error message

Herramienta incorrecta para el mecanizado
Seleccionar WO 3 o WO 4
%1

Cause of error

Se ha seleccionado una herramienta inadecuada para el mecanizado a realizar.

Error correction

Escoja una de las herramientas propuestas.


Error description 603-0328

Error message

Herramienta incorrecta para el mecanizado
Seleccionar WO 4 o WO 5
%1

Cause of error

Se ha seleccionado una herramienta inadecuada para el mecanizado a realizar.

Error correction

Escoja una de las herramientas propuestas.


Error description 603-0329

Error message

Herramienta incorrecta para el mecanizado
Seleccionar WO 5 o WO 6
%1

Cause of error

Se ha seleccionado una herramienta inadecuada para el mecanizado a realizar.

Error correction

Escoja una de las herramientas propuestas.


Error description 603-032A

Error message

Herramienta incorrecta para el mecanizado
Seleccionar WO 6 o WO 7
%1

Cause of error

Se ha seleccionado una herramienta inadecuada para el mecanizado a realizar.

Error correction

Escoja una de las herramientas propuestas.


Error description 603-032B

Error message

Herramienta incorrecta para el mecanizado
Seleccionar WO 7 o WO 8
%1

Cause of error

Se ha seleccionado una herramienta inadecuada para el mecanizado a realizar.

Error correction

Escoja una de las herramientas propuestas.


Error description 603-032C

Error message

Herramienta incorrecta para el mecanizado
Seleccionar WO 8 o WO 1
%1

Cause of error

Se ha seleccionado una herramienta inadecuada para el mecanizado a realizar.

Error correction

Escoja una de las herramientas propuestas.


Error description 603-032D

Error message

Herramienta incorrecta para el mecanizado
Seleccionar WO 2, WO 3, WO 5 o WO 6
%1

Cause of error

Se ha seleccionado una herramienta inadecuada para el mecanizado a realizar.

Error correction

Escoja una de las herramientas propuestas. ATENCIÓN: ¡La selección de la herramienta decide sobre la mecanización a la derecha o a la izquierda del contorno!


Error description 603-032E

Error message

Herramienta incorrecta para el mecanizado
Seleccionar WO 1, WO 2, WO 6 o WO 7
%1

Cause of error

Se ha seleccionado una herramienta inadecuada para el mecanizado a realizar.

Error correction

Escoja una de las herramientas propuestas. ATENCIÓN: ¡La selección de la herramienta decide sobre la mecanización a la derecha o a la izquierda del contorno!


Error description 603-032F

Error message

Herramienta incorrecta para el mecanizado
Seleccionar WO 1, WO 8, WO 3 o WO 4
%1

Cause of error

Se ha seleccionado una herramienta inadecuada para el mecanizado a realizar.

Error correction

Escoja una de las herramientas propuestas. ATENCIÓN: ¡La selección de la herramienta decide sobre la mecanización a la derecha o a la izquierda del contorno!


Error description 603-0330

Error message

Herramienta incorrecta para el mecanizado
Seleccionar WO 4, WO 5, WO 7 o WO 8
%1

Cause of error

Se ha seleccionado una herramienta inadecuada para el mecanizado a realizar.

Error correction

Escoja una de las herramientas propuestas. ATENCIÓN: ¡La selección de la herramienta decide sobre la mecanización a la derecha o a la izquierda del contorno!


Error description 603-0331

Error message

Herramienta incorrecta para el mecanizado
Seleccionar WO 1, WO 3, WO 5 o WO 7
%1

Cause of error

Se ha seleccionado una herramienta inadecuada para el mecanizado a realizar.

Error correction

Escoja una de las herramientas propuestas.
ATENCIÓN:
¡La selección de la herramienta decide sobre la mecanización a la derecha o a la izquierda del contorno!


Error description 603-0332

Error message

Herramienta incorrecta para el mecanizado
Seleccionar WO 2, WO 4, WO 6 o WO 8
%1

Cause of error

Se ha seleccionado una herramienta inadecuada para el mecanizado a realizar.

Error correction

Escoja una de las herramientas propuestas.
ATENCIÓN:
¡La selección de la herramienta decide sobre la mecanización a la derecha o a la izquierda del contorno!


Error description 603-0333

Error message

El contorno de mecaniz. sobrepasa al eje giratorio.
Modifique las coordenadas correspondientes.
%1

Cause of error

Los puntos de las esquinas del contorno de mecanizado fueron programados sobrepasando el centro de giro.

Error correction

Introduzca los coordenadas de tal manera que le contorno esté situado completamente a un lado del centro de giro.


Error description 603-0334

Error message

Sin área de mecanizado
¡El ciclo no tiene nada a mecanizar!
%1

Cause of error

El contorno de mecanizado se compone sólo de un recorrido paralelo al eje de tal manera que el ciclo no puede calcular ninguna superficie de mecanizado.

Error correction

Modifique las coordenadas introducidas.


Error description 603-0335

Error message

¡Posición inadmisible de la herramienta!
¡Posicionar delante o encima del área de mecanización!
%1

Cause of error

Con la posición de la herramienta introducida el ciclo no puede aproximarse al punto de inicio de la mecanización libre de colisiones.

Error correction

Posicione la herramienta delante o sobre la zona de mecanizado.


Error description 603-0336

Error message

¡Memoria de datos RAM está llena!
¡Informe al Servicio!
%1

Cause of error

No se dispone de suficiente memoria de datos para el cálculo del contorno.

Error correction

Sólo pude solucionarse a través del servicio postventa.


Error description 603-0337

Error message

Herramienta incorrecta para el torneado
Seleccionar una herramienta de tornear
%1

Cause of error

Se ha seleccionado una herramienta inadecuada para el mecanizado a realizar.

Error correction

Escoja una de las herramientas propuestas.
ATENCIÓN:
¡La selección de la herramienta decide sobre la mecanización a la derecha o a la izquierda del contorno!


Error description 603-0338

Error message

Herramienta incorrecta para la penetración
Seleccionar una herramienta de penetrar
%1

Cause of error

Se ha seleccionado una herramienta inadecuada para el mecanizado a realizar.

Error correction

Escoja una de las herramientas propuestas.
ATENCIÓN:
¡La selección de la herramienta decide sobre la mecanización a la derecha o a la izquierda del contorno!


Error description 603-0339

Error message

Herramienta incorrecta para el mecanizado
Seleccionar WO 1, WO 3 o WO 2
%1

Cause of error

Se ha seleccionado una herramienta inadecuada para el mecanizado a realizar.

Error correction

Escoja una de las herramientas propuestas.


Error description 603-033A

Error message

Herramienta incorrecta para el mecanizado
Seleccionar WO 1, WO 3 o WO 4
%1

Cause of error

Se ha seleccionado una herramienta inadecuada para el mecanizado a realizar.

Error correction

Escoja una de las herramientas propuestas.


Error description 603-033B

Error message

Herramienta incorrecta para el mecanizado
Seleccionar WO 2, WO 8 o WO 1
%1

Cause of error

Se ha seleccionado una herramienta inadecuada para el mecanizado a realizar.

Error correction

Escoja una de las herramientas propuestas.


Error description 603-033C

Error message

Herramienta incorrecta para el mecanizado
Seleccionar WO 2, WO 8 o WO 7
%1

Cause of error

Se ha seleccionado una herramienta inadecuada para el mecanizado a realizar.

Error correction

Escoja una de las herramientas propuestas.


Error description 603-033D

Error message

Herramienta incorrecta para el mecanizado
Seleccionar WO 4, WO 6 o WO 3
%1

Cause of error

Se ha seleccionado una herramienta inadecuada para el mecanizado a realizar.

Error correction

Escoja una de las herramientas propuestas.


Error description 603-033E

Error message

Herramienta incorrecta para el mecanizado
Seleccionar WO 4, WO 6 o WO 5
%1

Cause of error

Se ha seleccionado una herramienta inadecuada para el mecanizado a realizar.

Error correction

Escoja una de las herramientas propuestas.


Error description 603-033F

Error message

Herramienta incorrecta para el mecanizado
Seleccionar WO 5, WO 7 o WO 6
%1

Cause of error

Se ha seleccionado una herramienta inadecuada para el mecanizado a realizar.

Error correction

Escoja una de las herramientas propuestas.


Error description 603-0340

Error message

Herramienta incorrecta para el mecanizado
Seleccionar WO 5, WO 7 o WO 8
%1

Cause of error

Se ha seleccionado una herramienta inadecuada para el mecanizado a realizar.

Error correction

Escoja una de las herramientas propuestas.


Error description 603-0341

Error message

Herramienta incorrecta para el mecanizado
Seleccionar WO 1, WO 2, WO 3, WO 4 o WO 5
%1

Cause of error

Se ha seleccionado una herramienta inadecuada para el mecanizado a realizar.

Error correction

Escoja una de las herramientas propuestas.


Error description 603-0342

Error message

Herramienta incorrecta para el mecanizado
Seleccionar WO 3, WO 4 o WO 5
%1

Cause of error

Se ha seleccionado una herramienta inadecuada para el mecanizado a realizar.

Error correction

Escoja una de las herramientas propuestas.


Error description 603-0343

Error message

Herramienta incorrecta para el mecanizado
Seleccionar WO 3, WO 4, WO 5, WO 6 o WO 7
%1

Cause of error

Se ha seleccionado una herramienta inadecuada para el mecanizado a realizar.

Error correction

Escoja una de las herramientas propuestas.


Error description 603-0344

Error message

Herramienta incorrecta para el mecanizado
Seleccionar WO 5, WO 6 o WO 7
%1

Cause of error

Se ha seleccionado una herramienta inadecuada para el mecanizado a realizar.

Error correction

Escoja una de las herramientas propuestas.


Error description 603-0345

Error message

Herramienta incorrecta para el mecanizado
Seleccionar WO 5, WO 6, WO 7, WO 8 o WO 1
%1

Cause of error

Se ha seleccionado una herramienta inadecuada para el mecanizado a realizar.

Error correction

Escoja una de las herramientas propuestas.


Error description 603-0346

Error message

Herramienta incorrecta para el mecanizado
Seleccionar WO 7, WO 8 o WO 1
%1

Cause of error

Se ha seleccionado una herramienta inadecuada para el mecanizado a realizar.

Error correction

Escoja una de las herramientas propuestas.


Error description 603-0347

Error message

Herramienta incorrecta para el mecanizado
Seleccionar WO 7, WO 8, WO 1, WO 2 o WO 3
%1

Cause of error

Se ha seleccionado una herramienta inadecuada para el mecanizado a realizar.

Error correction

Escoja una de las herramientas propuestas.


Error description 603-0348

Error message

Herramienta incorrecta para el mecanizado
Seleccionar WO 1, WO 2 o WO 3
%1

Cause of error

Se ha seleccionado una herramienta inadecuada para el mecanizado a realizar.

Error correction

Escoja una de las herramientas propuestas.


Error description 603-0355

Error message

Herramienta incorrecta para el mecanizado
Seleccionar WO 5, WO 6, WO 7, WO 8 o WO 1
%1

Cause of error

Se ha seleccionado una herramienta inadecuada para el mecanizado a realizar.

Error correction

Escoja una de las herramientas propuestas.


Error description 603-0356

Error message

Herramienta incorrecta para el mecanizado
Seleccionar WO 7, WO 8 o WO 1
%1

Cause of error

Se ha seleccionado una herramienta inadecuada para el mecanizado a realizar.

Error correction

Escoja una de las herramientas propuestas.


Error description 603-0357

Error message

Herramienta incorrecta para el mecanizado
Seleccionar WO 7, WO 8, WO 1, WO 2 o WO 3
%1

Cause of error

Se ha seleccionado una herramienta inadecuada para el mecanizado a realizar.

Error correction

Escoja una de las herramientas propuestas.


Error description 603-0358

Error message

Herramienta incorrecta para el mecanizado
Seleccionar WO 1, WO 2 o WO 3
%1

Cause of error

Se ha seleccionado una herramienta inadecuada para el mecanizado a realizar.

Error correction

Escoja una de las herramientas propuestas.


Error description 603-0359

Error message

Herramienta incorrecta para el mecanizado
Seleccionar WO 1, WO 2, WO 3, WO 4 o WO 5
%1

Cause of error

Se ha seleccionado una herramienta inadecuada para el mecanizado a realizar.

Error correction

Escoja una de las herramientas propuestas.


Error description 603-035A

Error message

Herramienta incorrecta para el mecanizado
Seleccionar WO 3, WO 4 o WO 5
%1

Cause of error

Se ha seleccionado una herramienta inadecuada para el mecanizado a realizar.

Error correction

Escoja una de las herramientas propuestas.


Error description 603-035B

Error message

Herramienta incorrecta para el mecanizado
Seleccionar WO 3, WO 4, WO 5, WO 6 o WO 7
%1

Cause of error

Se ha seleccionado una herramienta inadecuada para el mecanizado a realizar.

Error correction

Escoja una de las herramientas propuestas.


Error description 603-035C

Error message

Herramienta incorrecta para el mecanizado
Seleccionar WO 5, WO 6 o WO 7
%1

La dirección de corte principal no se adecua al contorno.

Cause of error

Se ha seleccionado una herramienta inadecuada para el mecanizado a realizar.

Error correction

Escoja una de las herramientas propuestas.


Error description 603-0360

Error message

Orient. de la herr. no válida para el ciclo transv. (desbaste)

Cause of error

Para el ciclo de mecanizado transversal no son posibles las orientaciones de herramienta 2 y 6 en el mecanizado de desbaste.


Error description 603-0361

Error message

Orient. de la herr. no válida para el ciclo longit. (desb.)

Cause of error

Para el ciclo de mecanizado longitudinal no son posibles las orientaciones de herramienta 4 y 8 en el mecanizado de desbaste.


Error description 605-024E

Error message

Profundidad de corte programada demasiado pequeña
%1

Cause of error

El valor programado es demasiado pequeño.

Error correction

Comprobar el programa NC


Error description 605-0278

Error message

Ya se ha frenado eje de avance en roscado
%1

Cause of error

La longitud del sobrepaso P en el ciclo de roscado G31 es menor que la anchura de la cuchilla SB de la herramienta utilizada.

Error correction

Seleccionar una longitud de sobrepaso P de al menos el mismo tamaño que la anchura de la cuchilla SB de las herramientas, o una herramienta con anchura de cuchilla SB más pequeña


Error description 605-0279

Error message

Aun se acelerará más el eje de avance en el roscado
%1

Cause of error

La distancia de arranque del eje de avance es demasiado pequeña. No se ha alcanzado la velocidad necesaria de la herramienta para cortar correctamente la rosca.

Error correction

Aumentar la longitud de arranque B


Error description 605-027A

Error message

Longitud de aceleración calculada demasiado corta
%1

Cause of error

El espacio determinado automáticamente a partir del punzonado o la entalladura para la longitud de arranque es demasiado corto.

Error correction

Programar la longitud de arranque o aumentar el punzonado o entalladura


Error description 605-027B

Error message

Longitud de desbordamiento calculada demasiado corta
%1

Cause of error

El espacio determinado automáticamente a partir del punzonado o la entalladura para la longitud de sobrepaso es demasiado corto.

Error correction

Programar la longitud de sobrepaso o aumentar el punzonado o entalladura


Error description 605-032C

Error message

‚TOOL_P‘ configurado sin almacén de herramientas

Cause of error

En la configuración de la máquina se ha indicado el camino a una tabla de puestos a pesar de que no hay configurados almacenes de herramientas.
Los accesos del sistema del tiempo de ejecución del PLC a la tabla de puestos mediante el nombre simbólico ‚TOOL_P‘ , sólo estan autorizados para almacenes de herramientas.

Error correction

Adecuar la configuración de la máquina:
- Borrar la indicación de camino ‚TOOL_P‘ para la tabla de puestos, su no están configurados almacenes de herramientas.


Error description 605-032D

Error message

Almacen de herram. configurado sin indicar camino para ‚TOOL_P‘

Cause of error

Se han configurados almacenes de herramientas para la tabla de puestos sin indicación de camino TOOL_P.

Error correction

Adecuar la configuración de la máquina:
- Introducir en CfgTablePath el nombre simbólico "TOOL_P" para la tabla de puestos
- Introducir el camino para la tabla de puestos bajo "TOOL_P"


Error description 605-0342

Error message

Puesto de herramienta activo desconocido

Cause of error

El cambio de herramienta se ha interrumpido.

Error correction

- Corregir los avisos de error que hayan podido aparecer y repetir el cambio de herramienta
- Informar al servicio técnico


Error description 605-0344

Error message

Supervisión de la zona de protección en el sistema de ejes no permitido con eje B

Cause of error

La monitorización de zonas de protección en el sistema de ejes no tiene en cuenta las modificaciones de posición de la herramienta realizadas mediante ejes rotativos (p. ej. eje B).

Error correction

- Es necesaria la activación de la monitorización de zonas de protección ampliada (MP_enhancedProtZone = 2: Machine base system)
- Además, para máquinas con mecanizado de las caras posteriores, se requieren adaptaciones en el ámbito de la cinemática
- Contactar con el fabricante de la máquina
- Informar al servicio técnico


Error description 605-0358

Error message

La frase inicial del canal <%2> no puede alcanzarse,
ya que otros canales ya esperan en el punto de sincr.
%1

Cause of error

Las frases iniciales se pusieron en los canales individuales de tal modo que
estos, debido a los puntos de sincronización, no se pueden alcanzar.

Error correction

Interrumpir la búsqueda de la frase inicial, luego poner la frase inicial antes del punto de sincronización


Error description 605-0359

Error message

Ejecución del programa bloqueada debido a un error grave
(p. ej. datos de configuración o tablas)
%1

Cause of error

Los datos de configuración o las tablas no son completos,
como para poder ejecutar un programa de una forma segura.
Hay más información en el LogFile.log.

Error correction

Corregir los datos de configuración y completar las tablas


Error description 606-0062

Error message

No se puede calcular el recorrido de aproximación
%1

Cause of error

¡Contorno de pieza acabada o contorno de pieza en bruto completamente inadecuado!

Error correction

¡Comprobar contornos!


Error description 606-02E2

Error message

No se ha indicado la zona a mecanizar
%1

Cause of error

Si ocurre este error con Turn-Plus, se trata de un ERROR DE SOFTWARE INTERNO porque el ciclo no puede ser conectado libremente sin haber determinado la zona de mecanización.

Error correction

Informar al servicio postventa.


Error description 606-02E3

Error message

No se permite una altura de seguridad negativa
%1

Cause of error

Los parámetros de mecanizado globales son erróneos o la altura de seguridad se ha fijado en un valor no admisible

Error correction

Editar los parámetros de mecanizado globales o fijar la altura de seguridad antes de la llamada del ciclo


Error description 606-0343

Error message

Profundidad de corte no válida; El ciclo trabaja
con 2/3 de la profundidad de corte máx. de la herramienta
%1

Cause of error

La longitud de cuchilla de la herramienta actual es demasiado pequeña para alcanzar la profundidad de corte programada.

Error correction

Compruebe el valor de la longitud de cuchilla y programe una profundidad de corte acorde en el ciclo de mecanizado.


Error description 606-0345

Error message

El almacen. web para el cálculo de los cortes está lleno
%1

Cause of error

Ejemplo: 50 mm sobremedida con profundidad de corte 0.003 mm. El ciclo necesita demasiada memoria para guardar las líneas de corte completas.

Error correction

¡Dar mayor profundidad de corte!


Error description 606-0385

Error message

Dem. increm. angul. para el ciclo de torneado simultáneo

Cause of error

Debido a un rango de ángulos con una resolución demasiado alta, el cálculo del ciclo de torneado simultáneo dura demasiado
La resolución se redujo automáticamente.


Error description 606-0386

Error message

No hay cont. de mecaniz. para el ciclo de torn. simultáneo

No hay ningún contorno de la herramienta válido para el ciclo de torneado simultáneo

Cause of error

- El ciclo ha obtenido un contorno no válido.
- Error de software interno.

Error correction

- Comprobar el contorno: Los contornos de la pieza en bruto, del portaherramientas y del gráfico en paralelo deben estar cerrados. Todos los elementos deben ser superiores a cero.
- Informar al Servicio de asistencia al cliente.


Error description 606-0387

Error message

Los elementos del contorno no están marcados correctamente (torneado simultáneo)

Cause of error

Los elementos de contorno de la trayectoria del punto central no están marcados correctamente para el ciclo de torneado simultáneo.

Error correction

Se deben satisfacer las condiciones siguientes:
- Es preciso que una zona abierta del contorno esté marcada como "CYC".
- Es imprescindible que el elemento inicial de la zona sea el primer elemento del contorno.


Error description 606-0388

Error message

Error interno en el ciclo de torneado simultáneo

Cause of error

No se ha podido ejecutar el ciclo de torneado simultáneo debido a un error interno.

Error correction

- Para información adicional, acceder a "INFO INTERNA".
- Generar los ficheros de servicio e informar al servicio técnico postventa.


Error description 606-0389

Error message

El contorno no puede mecanizarse por completo

Cause of error

El ciclo de torneado simultáneo no puede acabar completamente el contorno programado sin riesgo de colisiones con los parámetros seleccionados.

Error correction

Adaptar, en la medida de lo técnicamente posible, el rango del ángulo de incidencia en el ciclo y seleccionar otra herramienta para el mecanizado en caso necesario.


Error description 606-038B

Error message

Torn. simult.: Herr. dem. ancha por detrás del cont. entr.

Cause of error

Para un correcto proceso de aproximación o retirada, a lo largo del eje Z, la herramienta no puede estar «detrás» de la pieza en bruto o del contorno de mecanizado.

Error correction

Posicione la herramienta más lejos del mandril de sujeción (a lo largo de Z+) para permitir un comportamiento de aproximación/alejamiento correcto.


Error description 606-038C

Error message

La rotación de la herramienta provoca una colisión

Cause of error

El ciclo no pudo girar la herramienta de la posición de salida en la posición inicial calculada en el ciclo o no pudo volver de la posición final a la posición de salida.

Error correction

Posicione la herramienta fuera de la zona con riesgo de colisiones, más lejos de la pieza.


Error description 606-038D

Error message

Torneado simultáneo: El radio de corte no puede ser cero

Cause of error

El ciclo de torneado simultáneo necesita una herramienta con un radio de cuchilla mayor que 0.

Error correction

Seleccionar otra herramienta para el mecanizado


Error description 606-038E

Error message

Posición de la herramienta no definida

Cause of error

Con contornos abiertos debe programarse la posición de la herramienta para el ciclo de giro simultáneo.

Error correction

Introduzca si la herramienta debe trabajar a la derecha o a la izquierda del contorno.


Error description 606-0391

Error message

No se han podido calcular la aproximación/alejamiento exentos de colisión

Cause of error

Para el contorno de torneado y posición de la herramienta proporcionados no se pueden calcular recorridos de aproximación/alejamiento sin riesgo de colisiones.

Error correction

Es posible que el contorno no permita recorridos de aproximación/alejamiento sin riesgo de colisiones. Comprobar el contorno y, si fuera necesario, corregir la posición de la herramienta.


Error description 606-0392

Error message

Los áng. de incid. deseados no se pueden alcanzar sin colisiones

Áng. de incid. deseado no alcanzable en el inicio del contorno
%1

Cause of error

The cycle could not be run because the programmed inclination angles could cause collisions.

Error correction

Change the NC program - adjust the inclination angle accordingly


Error description 606-0394

Error message

Ángulo libre + cuchilla debe ser inferior a 180
%1

Cause of error

La cuchilla más el ángulo libre no deben sobrepasar un ángulo de 180.

Error correction

- Reducir el ángulo libre
- Seleccionar otra herramienta


Error description 606-0396

Error message

El ciclo modifica el ángulo de ataque en el punto inicial
%1

Cause of error

Se ha definido un ángulo de incidencia al comienzo del mecanizado con la opción no desplazar.

Error correction

- Seleccionar otro tipo de aproximación o
- Desplazar manualmente el ángulo de incidencia deseado


Error description 606-0397

Error message

Cont. aux. cabezal hta. defect.
Monitorizac. colisión imposible
%1

Cause of error

La descripción del cabezal de la herramienta no contiene una cubierta cerrada.

Error correction

Adaptar o corregir la descripción del cabezal de la herramienta


Error description 606-0398

Error message

Corr. Desg. daña sobremed. soporte
%1

Cause of error

Las correcciones de desgaste de la herramienta son mayores que las de la sobremedida del soporte seleccionada.

Error correction

Comprobar las correcciones de desgaste y la sobremedida del soporte, en caso necesario, seleccionar otra herramienta


Error description 606-0399

Error message

Máxima aproximación excedida

Cause of error

La aproximación deseada debe ser menor que la aproximación máxima.

Error correction

Reducir la aproximación deseada o aumentar la alproximación máxima, si es necesario


Error description 606-039A

Error message

Ángulo inicial hta. no dentro rango inclinación permitido

Cause of error

The pre-positioned tool angle violates the minimum or maximum inclination angle.

Error correction

Either pre-position the tool angle within the permitted angle range or expand the angle range correspondingly


Error description 606-039B

Error message

%2 Permanece material residual
%1

Cause of error

El contorno final no se puede mecanizar completamente, queda material residual.
Esto puede tener diferentes causas, por ejemplo, la herramienta no puede alcanzar el área respectiva geométricamente o el ángulo de aproximación dado hace imposible alcanzar el material residual, etc.

Error correction

El material residual debe tenerse en cuenta durante el mecanizado posterior


Error description 606-039C

Error message

El ciclo no puede mecanizar el contorno final especificado

Cause of error

Con los parámetros de entrada definidos y la herramienta seleccionada, el ciclo no puede mecanizar el contorno final

Error correction

Corrija los parámetros de entrada correspondientes o ajuste el contorno fnal o seleccione una herramienta adecuada


Error description 606-039D

Error message

Sobrepasada la aproximación máxima de la herramienta

Cause of error

La aproximación requerida excede 2/3 de la longitud del filo de la herramienta Las líneas de corte peuden ajustarse, si es necesario.

Error correction

Reduzca la aproximación deseada o seleccione la herramienta adecuada


Error description 606-039F

Error message

The infeed does not match the length of the cutting edge

Cause of error

Possible causes:
- The current infeed is greater than the maximum cutting depth
- The maximum cutting depth is greater than 2/3 of the current length of the cutting edge

Error correction

Reduce the (maximum) infeed or use an appropriate tool


Error description 60F-0033

Error message

La pieza acabada no está dentro de la actual pieza
en bruto.
%1

Cause of error

Un área del contorno de la pieza acabada, p.ej., un punto final, está situada fuera de la pieza en bruto definida.
Esta indicación no tiene ninguna influencia en la mecanización del programa.


Error description 612-0001

Error message

Aviso del sistema: %1

Cause of error

Aviso del sistema. Ha ocurrido un error interno subsanable. El proceso NO se interrumpirá.


Error description 612-0002

Error message

Error del sistema: %1

Cause of error

Ha ocurrido un error grave. El proceso será finalizado.


Error description 619-004D

Error message

ID herramienta no encontrada

No se ha encontrado la herramienta (%1)

Cause of error

Se ha introducido en la carga del revolver o del almacén una herramienta que no figura en la tabla de herramientas.

Error correction

Retirar herramienta de la carga del revolver/almacén o introducir herramienta en la tabla de herramientas.


Error description 621-003F

Error message

Diámetro hélice superior al doble del diámetro de la fresa
%1

Cause of error

With the selected cutter diameter, material remains standing in the middle of the plunging helix.

Error correction

Program a smaller “Diameter of helix”


Error description 621-0040

Error message

Las perfor. piloto se calcularon para otro contorno
%1

Cause of error

For the calculation of the pilot hole positions, a different contour was programmed than the one in the current milling cycle.

Error correction

Change the position marker of the pilot holes or exchange the contour to be machined


Error description 621-0041

Error message

Perfor. piloto calculadas para otra anchura de torneado
%1

Cause of error

For the calculation of the pilot hole positions, a different
trochoid width was programmed than the one in the current milling cycle.

Error correction

Correct the trochoid width.


Error description 621-0042

Error message

Las perfor. piloto se calcularon con otra sobremedida
%1

Cause of error

For the calculation of the pilot hole positions, a different
oversize was programmed than the one in the current milling cycle.

Error correction

Correct the oversize


Error description 621-0043

Error message

No existen esquinas a eliminar por torneado
%1

Cause of error

For slots and circular pockets, there are no corners to be milled trochoidally.

Error correction

Program the machining operation as “Complete” or “W/o corner machining”


Error description 621-0044

Error message

Perforaciones piloto en el otro lado del contorno
%1

Cause of error

For the calculation of the pilot hole positions, a different
tool position was programmed than the one in the current milling cycle.

Error correction

Correct the tool position


Error description 621-0045

Error message

Diámetro de herramienta demasiado grande
%1

Cause of error

The tool diameter must be smaller than the plunging length or the diameter of the helix.

Error correction

Use a suitable tool


Error description 621-0047

Error message

El diám. de la fresa debe ser inferior a la anch. de torn.
%1

Cause of error

With the current cutter diameter and the programmed trochoid width, no trochoidal paths can be calculated.

Error correction

Select a cutter with smaller diameter, or program a larger trochoid width


Error description 621-0048

Error message

Radio de retr. superior a la mitad de la anch. de torneado
%1

Cause of error

With the programmed radius, the path for return lies outside of the trochoidal path.

Error correction

Program a smaller radius for return or a larger trochoid width


Error description 621-0049

Error message

Anch. de torneado inf. al diámetro de la hélice de prof.
%1

Cause of error

The plunging paths lie partially outside of the trochoidal path.

Error correction

Program a smaller plunging helix or larger trochoid width


Error description 621-004A

Error message

No existen perforaciones piloto
%1

Cause of error

No position markers were programmed under the specified position marker.

Error correction

Correct the position marker


Error description 621-004B

Error message

Prof. de la perf. piloto inferior a la prof. de fresado
%1

Cause of error

The drilling depth must not be less than the milling depth.

Error correction

Correct the drilling or milling depth


Error description 621-004C

Error message

No hay programada ninguna anchura de torneado
%1

Cause of error

Without a specified trochoid width, the cycle cannot calculate any paths.

Error correction

Program the trochoid width


Error description 621-004D

Error message

Sobremedida programada demasiado grande
%1

Cause of error

The oversize is so large that inside machining
of the contour is no longer possible.

Error correction

Correct the oversize


Error description 621-004E

Error message

Anchura de torneado programada demasiado grande
%1

Cause of error

The trochoid width must be less than the slot width or
rectangle width when the oversize values are taken into account.

Error correction

Correct the trochoid width.


Error description 663-04EA

Error message

Error al cargar un diálogo: %1

Cause of error

No ha podido abrirse el diálogo para la introducción debido a que la descripción del diálogo del fabricante de la máquina falta o contiene errores.

Error correction

Informar al servicio postventa
Informar al fabricante de la máquina


Error description 900-0BB8

Error message

No se encuentra el fichero '%1'

Cause of error

El camino del fichero indicado no remite a un fichero de gráfico

Error correction

Seleccionar otro fichero de gráfico


Error description 900-0BB9

Error message

No puedo enviarse el mensaje interno

Cause of error

Error en la comunicación interna del sistema

Error correction

Informar al servicio postventa


Error description 900-0BBA

Error message

No pudo abrirse el servidor de configuración Queue

Cause of error

Error en la comunicación interna del sistema

Error correction

Informar al servicio postventa


Error description 900-0BBB

Error message

No han podido leerse los datos de configuración '%1'

Cause of error

Error en la comunicación interna del sistema

Error correction

Informar al servicio postventa


Error description 900-0BBC

Error message

No pudieron escribirse los datos de configuración '%1'

Cause of error

Error en la comunicación interna del sistema

Error correction

Informar al servicio postventa


Error description 900-0BBD

Error message

¡Error interno!

Cause of error

Error de software interno GRED

Error correction

Informar al servicio postventa


Error description 900-0BBE

Error message

Error interno: %1

Cause of error

Error de software interno GRED

Error correction

Informar al servicio postventa


Error description 900-0BBF

Error message

Datos en el fichero gráfico no válidos: %1

Cause of error

Los datos existdntes no pueden leerse como datos de gráfico

Error correction

- Corregir / eliminar y guardar los datos correspondientes o
- Borrar el fichero de gráfico y volver a generarlo


Error description 900-0BC0

Error message

Ningún fichero gráfico: %1

Cause of error

No se puede leer el fichero indicado como fichero de gráfico

Error correction

Seleccionar otro fichero de gráfico


Error description 900-0BC1

Error message

Falta objeto '%1'

Cause of error

Falta objeto en el fichero de gráfico seleccionado

Error correction

- Añadir y guardar el objeto correspondiente o
- Borrar el fichero de gráfico y volver a generarlo


Error description 900-0BC2

Error message

Objeto '%1' incompleto

Cause of error

Falta elemento-objeto en el fichero de gráfico seleccionado

Error correction

- Corregir y guardar el objeto correspondiente o
- Borrar el fichero de gráfico y volver a generarlo


Error description 900-0BC3

Error message

Objeto '%1' ya existe

Cause of error

El objeto visualizado ya está disponible en el fichero de gráfico seleccionado

Error correction

- Eliminar y guardar el objeto irrelevante o
- Borrar el fichero de gráfico y volver a generarlo


Error description 900-0BC4

Error message

Plan de trabajo '%1' está incompleto

Cause of error

En el plan de trabajo visualizado todavía faltan pasos de trabajo

Error correction

- Registrar y guardar los pasos de trabajo que faltan o
- eliminar todos los registros en el plan de trabajo


Error description 900-0BC5

Error message

La lista de objetos de geometria está incompleta

Cause of error

Faltan objetos geométricos para completar la descripción de la forma de la pieza

Error correction

- Registrar y guardar los objetos geométricos que faltan o
- Borrar el fichero de gráfico y volver a generarlo


Error description 900-0BC6

Error message

Objeto redundante '%1' presente

Cause of error

El objeto irrelevante ya está disponible en el fichero de gráfico seleccionado, el cual no volverá a utilizarse

Error correction

Eliminar y guardar el objeto irrelevante:
- eliminar y guardar el objeto correspondiente directamente en el fichero de gráfico o
- Reincorporar a la memoria el fichero de gráfico leído


Error description 900-0BC7

Error message

Variable de ambiente '%1' no definida

Cause of error

Error interno GRED en muestra de programa NC

Error correction

Informar al servicio postventa


Error description 900-0BC8

Error message

Variable de estrucutura de control '%1' no definida

Cause of error

Error interno GRED en muestra de programa NC

Error correction

Informar al servicio postventa


Error description 900-0BC9

Error message

Alcanzada máx. profund. engranaje de estructuras de control

Cause of error

Error interno GRED en muestra de programa NC

Error correction

Informar al servicio postventa


Error description 900-0BCA

Error message

Composición errónea de la estructura de control

Cause of error

Error interno GRED en muestra de programa NC

Error correction

Informar al servicio postventa


Error description 900-0BCB

Error message

Estructura de control '%1' desconocida

Cause of error

Error interno GRED en muestra de programa NC

Error correction

Informar al servicio postventa


Error description 900-0BCC

Error message

Valor no válido '%1' en objeto '%2'

Cause of error

En el objeto en cuestión existe un valor de atributo falso.

Error correction

Comprobar el valor de atributo en el objeto en cuestión con un editor de texto, corregirlo y volver a guardarlo en el fichero de gráfico correspondiente.


Error description 900-0BCD

Error message

Datos de la herramienta incompletos: '%1'

Cause of error

No están disponibles todos los datos necesarios para la herramienta en cuestión

Error correction

Completar y guardar los datos correspondientes de la herramienta en la tabla de herramienta


Error description 900-0BCE

Error message

Error al abrir la tabla de herramientas '%1'

Cause of error

No se puede abrir la tabla de herramienta correspondiente:
- La tabla de herramienta no existe en el camino de búsqueda de fichero indicado
- La tabla de herramienta tiene un formato no válido
- La tabla de herramienta es inconsistente

Error correction

Informar al servicio postventa


Error description 900-0BCF

Error message

Insertados nuevos parámetros del formulario de introducción

Cause of error

No están todos los parámetros disponibles para el formulario en cuestión

Error correction

El sistema ya ha realizado la corrección. ¡Controlar el resultado, por favor!


Error description 900-0BD0

Error message

Eliminados los parametros antiguos del formulario de introducción

Cause of error

Hay demasiados parámetros disponibles para el formulario en cuestión

Error correction

El sistema ya ha realizado la corrección. ¡Controlar el resultado, por favor!


Error description 900-0BD1

Error message

Nombre de la variable '%1' ya existe

Cause of error

Error interno GRED en muestra de programa NC

Error correction

Informar al servicio postventa


Error description 900-0BD2

Error message

Fichero gráfico '%1' no puede ser abierto

Cause of error

Ha ocurrido un error al abrir el fichero de gráfico

Error correction

Asegúrese de que el fichero de gráfico exista, de que el camino de búsqueda indicado sea correcto y de que el fichero tenga un formato legible.


Error description 900-0BD3

Error message

Fichero gráfico '%1' demasiado grande

Cause of error

El fichero de gráfico no dispone de espacio en el lugar previsto

Error correction

Asegúrese de que el fichero de gráfico cumpla las dimensiones requeridas.


Error description 900-0BD4

Error message

Error al escribir los datos de la herramienta '%1'

Cause of error

La herramienta en cuestión no se puede memorizar en la tabla

Error correction

Comprobar los datos de la herramienta correspondientes


Error description 900-0BD5

Error message

Objeto '%1' es erróneo

Cause of error

Elemento-objeto incorrecto en el fichero de gráfico seleccionado

Error correction

Corregir y guardar el objeto correspondiente


Error description 900-0BD6

Error message

El parámetro '%1' no está definido

Cause of error

El parámetro indicado no está definido en la configuración, o sólo lo está parcialmente

Error correction

Definir y memorizar totalmente el parámetro en la configuración


Error description 900-0BD7

Error message

Variable de ambiente '%1' no inicializada

Cause of error

Error interno GRED en muestra de programa NC

Error correction

Informar al servicio postventa


Error description 900-0BD8

Error message

Error al leer los datos de la herramienta '%1'

Cause of error

No están disponibles todos los datos necesarios para la herramienta en cuestión

Error correction

Completar los datos de la herramienta correspondientes


Error description 900-0BD9

Error message

Los datos de configuración son incompletos

Cause of error

La información/instrucciones indicadas en los datos de configuración son incompletas

Error correction

Completar los datos de configuración


Error description 900-0BDA

Error message

¡Parámetro '%1' no permitido en este formulario!

Cause of error

Se ha ejecutado un parámetro no permitido en el formulario de entrada, que no puede ser evaluado

Error correction

Eliminar los parámetros de formulario o sustituirlos por otros


Error description 900-0BDB

Error message

Objeto de configuración '%1' es erróneo

Cause of error

El objeto de configuración tiene datos falsos o incompletos

Error correction

Corregir y guardar el objeto de configuración


Error description 903-0001

Error message

Posición de inicio de un cont. no circular no está en sist. pza.

Posición de inicio de un cont. no circular no está en sist. pza.

Cause of error

- Programación del valor del eje activa

Error correction

- Modificar el programa


Error description 903-0002

Error message

Posición de inicio polar está programada incrementalmente

Posición de inicio polar está programada incrementalmente

Cause of error

El radio o el ángulo de la posición inicial polar se ha programado con valores incrementales

Error correction

Modificar el programa o el ciclo


Error description 903-0003

Error message

La posición de inicio está programada incrementalmente

La posición de inicio está programada incrementalmente

Cause of error

La posición inicial polar está programada de forma incremental

Error correction

Modificar el programa o el ciclo


Error description 903-0004

Error message

No está permitida una programación relativa de posición de inicio
del movimiento pendular

No está permitida una programación relativa de posición de inicio
del movimiento pendular

Cause of error

La posición inicial del movimiento pendular está programada en valores relativos

Error correction

Programar la posición inicial con valores absolutos


Error description 903-0005

Error message

No está permitida una program. absoluta del vector de descarga

No está permitida una program. absoluta del vector de descarga

Cause of error

- El vector de descarga ha sido programado en valores absolutos en lugar de incrementales

Error correction

- Programar el vector de descarga con valores incrementales


Error description 903-0006

Error message

No está permitida una programación relativa de la posición
inicial del movimiento de profundización

No está permitida una programación relativa de la posición
inicial del movimiento de profundización

Cause of error

Se ha programado el punto de inicio del movimiento de profundización en valores relativos

Error correction

Programar el punto de inicio con valores absolutos


Error description 903-0007

Error message

El eje programado no es ningún eje de rectificado

El eje programado no es ningún eje de rectificado

Cause of error

Se ha seleccionado un eje incorrecto para el rectificado

Error correction

Programar un eje para rectificado


Error description 903-0008

Error message

El valor programado no tiene el significado de una coordenada

El valor programado no tiene el significado de una coordenada

Cause of error

Presumiblemente un error del sistema

Error correction

Informar al servicio postventa


Error description 903-0009

Error message

Programac. incremen. de la posición de inicio no permitida

Programación incremental de la posición de inicio no permitida

Cause of error

La posición de inicio está programada con valores incre-mentales

Error correction

Programar la posición inicial con valores absolutos


Error description 903-000A

Error message

No está permit. movim. pendular de la longitud con valor cero

No está permitido el movimiento pendular de la longitud con valor cero

Cause of error

Error correction

- Modificar el programa


Error description 125-006C

Error message

Error actualiz. software: %1

Cause of error