Fejlliste
Fejlliste

Fejlliste

Gældende for:

34059x-11, 81760x-08, 771851-08, 771841-09, 68894x-08, 54843x-08, 735021-11

Udgave:

01/2021

Copyright © 2021 DR. JOHANNES HEIDENHAIN GmbH. Alle rettigheder forbeholdes.


Error description 120-0006

Error message

Konfigurering af softkey kan ikke læses

Cause of error

The specified soft key is not contained in the configuration data.

Error correction

Check the configuration data.


Error description 120-0007

Error message

Konfigurering af layer kan ikke læses

Cause of error

The configured soft-key row (layer) canot be read.

Error correction

Check the configuration data.


Error description 120-0008

Error message

Cyklus eller query %1 ukendt

Cause of error

The specified cycle or cycle dialog was not found in the configuration data.

Error correction

Check the configuration data.


Error description 120-000A

Error message

Kan ikke generere menu

Cause of error

Software problem in the user interface

Error correction

Inform your service agency.


Error description 120-000B

Error message

Q-parameter %1: Kan ikke læse eller skrive værdien

Cause of error

Software problem in the user interface

Error correction

Inform your service agency.


Error description 120-000C

Error message

Softkey-gruppe uden første element

Cause of error

In the configuration data a soft-key group is specified, but no soft key is marked as "first."

Error correction

Edit the configuration data.


Error description 120-000D

Error message

Softkey-type bliver ikke understøttet

Cause of error

An illegal soft-key type was used within a cycle dialog.

Error correction

Edit the configuraiton data.


Error description 120-000E

Error message

Ugyldig resource-ID

Cause of error

Software problem in the user interface

Error correction

Inform your service agency.


Error description 120-000F

Error message

Ugyldige konfigurerings data for cyklus

Cause of error

Too many soft keys defined in a cycle dialog

Error correction

Inform your service agency.


Error description 120-0013

Error message

Fejl i brugerfladen

Cause of error

Software problem in the user interface.

Error correction

Inform your service agency.


Error description 120-0016

Error message

Cause of error

Internal software error with front end/dialogs.

Error correction

Inform your service agency.


Error description 120-001E

Error message

Kan ikke lave netværksforbindelse: %1 %2 %3

Cause of error

Unable to connect with a network drive defined in the network management.

Error correction

- Use the program manager to open the network management (NETWORK soft key)
- Press the MOD key and enter the network code number NET123.
- Enter all required data for the network connection (DEFINE NETWORK CONNECTN. soft key).
- Check the correctness and spelling of the input data for the network connection


Error description 120-001F

Error message

Fil '%1' ikke fundet

Cause of error

A required file could not be found at the specified location.

Error correction

Check the spelling of the path and file name, for example. If possible, copy the file to the required directory.


Error description 120-002E

Error message

Stien '%1' ikke fundet

Cause of error

A required drive or directory was not found.

Error correction

Check the spelling of the path.


Error description 120-0041

Error message

Ingen filer for online-hjælp (*.CHM) til rådighed

Cause of error

Det kan ikke vise kontekstafhængig hjælp, fordi der ikke er nogen online hjælpefiler til *. CHM verfübar.
De skal downloade *.CHM data fra HEIDENHAIN hjemmesiden til styringen og lægge det i mappen Landesprog Vær opmærksom på informationen i Brugerhåndbogen

Error correction

- Download hjælpefiler af HEIDENHAIN hjemmeside (www.heidenhain.de) her:
> www.heidenhain.de > Dokumentation und Information > Benutzer-Dokumentation
- Udpak ZIP filerne og overfør *.CHM filerne til styringen


Error description 125-0067

Error message

Fejl når billedskærmsindholdet skal gemmes i filen %1

Cause of error

There was an error when saving the screen content in the file.

Error correction

Delete all unneeded files to increase memory capacity, or inform the service agency for your control.


Error description 125-0068

Error message

Kildefil %1 ikke fundet

Cause of error

A file in the list of example files cannot be addressed as source

Error correction

Inform your service agency


Error description 125-0069

Error message

Fil eksempel %1 kunne ikke kopieres. Fejlcode %2

Cause of error

A file in the list of example files could not be copied

Error correction

Inform your service agency


Error description 125-006A

Error message

Liste for kopiering af fil eksempler er ikke til rådighed %1

Cause of error

The file containing the list of example files is not available

Error correction

Inform your service agency


Error description 125-006C

Error message

Fejl ved software-update: %1

Cause of error

Error correction


Error description 125-006D

Error message

Update-reglerne er ikke opfyldt

Cause of error

One or more update rules were not complied with.

Error correction

Inform your machine tool builder


Error description 125-006E

Error message

Update-fil ugyldig eller findes ikke

Cause of error

The update file was not found or it does not contain a valid update.

Error correction

Inform your machine tool builder


Error description 125-006F

Error message

Checksumfejl ved update

Cause of error

The checksums do not match the update files.

Error correction

Inform your machine tool builder


Error description 125-0070

Error message

Ugyldig signaturindførelse ved update

Cause of error

An invalid signature entry was found in the update file.

Error correction

Inform your machine tool builder


Error description 125-0071

Error message

For lidt hukommelsesplads. update ikke mulig.

Cause of error

There is not enough free memory on the data medium to save the update there.

Error correction

Vacate some memory space


Error description 125-0072

Error message

Backup-fil ikke fundet

Cause of error

During the software update, the control automatically makes a backup file for restoring the previous software level. The backup file was not found on the data medium.

Error correction

Change to the directory in which the backup file was saved.


Error description 125-0075

Error message

ZIP-fil indeholder ingen styrings-setup

Cause of error

Der blev valgt en ZIP-fil for software-update´en, der ingen setup-filer findeholder for styringen.

Error correction

- Kontrollér ZIP-fil


Error description 125-00D4

Error message

I konfigurations-dataerne er ingen driftstider
frigivet for editering.

Cause of error

Although the code number was entered correctly, the operating times cannot be edited because all fields of the operating times locked against editing in the configuration data.

Error correction

Release the required fields in the configuration data.


Error description 125-0117

Error message

Forbindelsen er fuld

Cause of error

Det maksimale konfigurerbare forbindelser er opnået.

Error correction

Slet en forbindelse før De tilføjer en ny.


Error description 125-0149

Error message

Kørselsgrænse blev ikke overført

Cause of error

Indlæsning for en eller flere kørselsbegrænsninger kunne ikke overføres.
Mulig årsag:
Indlæsning af Værdiområde for Modulo-akse var større end 360°.

Error correction

Tilpas indlæsningsværdi og overfør på ny.


Error description 125-014A

Error message

Indlæsning ikke virksomt

Cause of error

The input was not accepted. Possible causes:
- You have entered an illegal character. The following characters are allowed: 1234567890.-
- You have entered too many characters before or after the decimal separator.

Error correction

Check and correct the entered values.


Error description 125-014B

Error message

Kinematik blev ikke omkoblet

Cause of error

Den valgte kinematik blev ikke gennemført. Mulig årsag:
- Et NC-program bliver afviklet
- Kinematikker er fejlbehæftet

Error correction

- Omskift kinematik efter programafvikling påny
- Kontakt kundeservice


Error description 125-0163

Error message

Måleenhed blev ikke ændret

Cause of error

The unit of measure for the position display could not be changed.
Possible cause:
- An NC program is being processed

Error correction

- Switch the unit of measure again after program run


Error description 126-0072

Error message

Fejl ved afvikling af selvtesten

Cause of error

An invalid message was received during the self test.

Error correction

Inform your service agency


Error description 126-0075

Error message

Fejl ved selvtest

Cause of error

Under selvtest er en fejl opstået.

Error correction

- Kontroller Nød-stop-kreds -ES.A og -ES.B for korrekt tilslutning og funktion
- Kontakt kundeservice


Error description 126-0076

Error message

Fejl ved selvtest

Cause of error

Under selvtest er en fejl opstået.

Error correction

- Kontroller Nød-stop-kreds -ES.A og -ES.B for korrekt tilslutning og funktion
- Kontakt kundeservice


Error description 126-007F

Error message

Selvtest kan ikke startes

Cause of error

Før selvtesten (NØD-STOP-test) er opstået en fejl der forhindrer starten af testen:
- Not-Halt Fehler ist aufgetreten
- Not-Halt Taster wurde gedrückt
- NØD-STOP kreds defekt
- Den interne temperatur for en HSCI-komponent er for høj
- Den interne temperatur for en HSCI-komponent er for lav
- Ventilator for en HSCI-komponent defekt
- Spændingsforsyningen til en komponent mangler, er for lav eller for høj
- HSCI-kabling mangler eller er defekt

Error correction

- Vær opmærksom på yderligere meldinger
- Med HSCI-Busdiagnose fremskaffes, hvilke komponenter en fejl melder
- Test NØD-STOP-kreds
- Test spændingsforsyningen til den ramte HSCI-komponent
- Kontrollér HSCI-kablingen
- I givet fald udskift defekte HSCI-komponenter
- Generér en service-fil og kontakt service.


Error description 126-010F

Error message

CC kører kun med 500 MHz

Cause of error

I systemet befinder der sig mindst én Controller-enhed, som kun er clocket med 500MHz. Dette fører, i kombination med den anvendte adaptiver Reglerfunktion, til performance-problemer.

Error correction

- Kontroller og muligvis udskift CC
- underret maskinfabrikanten.


Error description 126-0110

Error message

NC-software ikke frigivet for FS-applikationer

Cause of error

- Styringssystemet (Hardware) er godkendt med systemet Funktionel Sikkerhed FS fra HEIDENHAIN. Den installerede NC-software er dog ikke frigivet for anvendelse, af den integrerede Funktionel Sikkerhed FS fra HEIDENHAIN.
- Testsoftware eller ikke for anvendelse af den installerede integrerede Funktionel Sikkerhed FS frigivne NC-Software.

Error correction

- Installer en NC-Software-version på Deres styring som er frigivet til anvendelse af den integrerede Funktionel Sikkerhed FS fra HEIDENHAIN.
- Kontakt service


Error description 126-0111

Error message

For mange afbryde-porte defineret

Cause of error

I IOC-filen blev mere end én udgang defineret for udkobling af maskine efter en nedlukning. Dette er ikke tilladt. Der bør maksimalt defineres én udgang.

Error correction

- IO-konfiguration kontroller og evt. korrigere


Error description 126-0112

Error message

Afbryde-port til forkert Bus-system

Cause of error

Udgangen for udkobling af maskinen efter ned nedlukning af styringen, blev defineret for et forkert Bus-system. Tilladte Bus-systemmer er eksterne PL-moduler med HSCI-Interface eller intern PL-modul.

Error correction

- IO-konfiguration kontroller og evt. korrigere


Error description 126-0113

Error message

PLC-udgang for lukning defineret flere gange

Cause of error

Såvel i IOC-Fil som også i konfigurationsdata (maskin-parameter) er en PLC-udgang defineret for lukning af styringen (Udkoblings-port).
Bemærk, at indlæsningen i konfigurationsdata har forrang.

Error correction

- Kontroller IO-konfiguration
- Kontroller Konfigurationsdatum DisplaySettings->CfgShutdown (Maskin-Parameternummer 101600)
- Informer kundeservice


Error description 126-0114

Error message

Automatisk lukning ikke muligt

Cause of error

Udkobling af maskinen, efter nedlukning af styringen, kan ikke aktiveres, da IO-konfigurationen ikke stemmer overens med den faktiske Hardware-opbygning
- Styringen opererer i simulations mode
- IOC-fil passer ikke til Hardware-opbygning
- Optionen i konfigurationen er ikke sat rigtigt

Error correction

- Kontroller Hardware-opbygning
- Kontroller IO-Konfiguration
- Kontroller Option
- Informer kundeservice


Error description 126-0115

Error message

PLC-udgang for udkobling forkert defineret

Cause of error

Udgang for udkobling af maskine, efter lukning af styringen, blev konfigureret forkert:
- Der blev adresseret en udgang til en intern PL (f.eks. ved UEC, UMC), selvom der ikke er en intern PL.
- Udgangens adresse er udenfor det tilladte område 00..030.

Error correction

Kontroller konfigurationsdata (maskin-parameternummer 101600).


Error description 126-0116

Error message

PLC-udgang for udkobling forkert konfigureret

Cause of error

PLC-udgang for udkobling af maskine, efter lukning af styringen, blev konfigureret forkert:
- Der blev adresseret en udgang til en HSCI-udstyr, selvom der ikke er et HSCI-udstyr tilsluttet styringen.
- Det adresserede HSCI-udstyr er ingen PL.
- Den adresserede udgang for PL findes ikke.

Error correction

- Kontroller konfigurationsdata (maskin-parameternummer 101600)
- informer kundeservice


Error description 126-0117

Error message

PLC-udgang for udkobling forkert konfigureret

Cause of error

PLC-udgang for udkobling af maskinen efter lukning af styring blev konfigureret forkert.
Indstillingen i Konfigurationsdatum CfgShutdown er anvendelig for enten den integrerede (f.eks. ved UEC, UMC) og en tilsluttet via HSCI PL (f.eks. PLB 62xx) .
Indstilling for udgang af intern PL:
- powerOffDevice: ubesat
- powerOffSlot: ubesat
- powerOffPort: Udgangs nummer for intern PL (værdiområde: 0..30)
Indstilling for udgang af en HSCI tilsluttet PL:
- powerOffDevice: Bus-Adresse for PL
- powerOffSlot: Stikplads-nummer af Moduls (0 for Systemmodul og UEC11x)
- powerOffPort: Nummer på lukkende udgang

Error correction

- Kontroller konfigurationsdata (maskin-parameternummer 101600)
- informer kundeservice


Error description 126-0118

Error message

PLC-udgang for udkobling forkert konfigureret

Cause of error

Der blev valgt automatisk unkobling af maskinen efter nedlukning af styring, dog er der hverken i konfigurationsdata eller i IOC-Fil defineret en PLC-udgang.

Error correction

- Definer en udkobling af en PLC-udgang i IOC-Fil eller i konfigurationsdata


Error description 126-0119

Error message

Keymavn %1 for OEM-Skript for lang

Cause of error

- Det anvendte Keynavn er ved opstart til startende Python-Skript er for lang. Maksimal 10 tegn er tilladt.

Error correction

- Ændre konfigurationsdatum


Error description 126-011A

Error message

Hardware-kombination ikke tilladt

Cause of error

I den bestemte Hardware-opbygning forekommer en ikke tilladt kombination af CC- evt. PL-komponent.
Eks.:
- CC 6106 og CC 306
- CC 306 og UEC 112
- CC 306 og ældre PLB, MB eller TE (ikke "Gen 3 ready" hhv. ikke "Gen 3 exclusiv")

Error correction

- Ombyg Hardware
- Kontakt maskinproducenten


Error description 126-011B

Error message

Selvtest-fejl blev ikke genkendt af %2 med HSCI-Adresse %3

Ingen reaktion ved selvtest af %2 med HSCI-Adresse %3

Selvtest-fejl blev ikke gennemført %2 med HSCI-Adresse %3

Cause of error

Under selvtest af udstyr blev en ventet meddelelse ikke givet.

Error correction

- Kontroller alle kabelforbindelser til og fra dette udstyr
- Udstyr kontrolleres og evt. udskiftes


Error description 126-011E

Error message

Manglende tilladelse

Cause of error

De er ikke berettiget til at udfører idriftstagnings-funktionen (Strømreguleringsenhed / Feltvinkeldetektion).

Error correction

- Få den rigtige NC.SetupDrive, Ved at De f.eks. indgiver det berettigede Password
- Efter funktion genstartes


Error description 126-011F

Error message

Sikkerhed ikke garanteret

Cause of error

For systemets sikkerhedsfunktioner blev relevante konfigurationsdata ændret og endnu ikke accepteret.

Error correction

Bemærk efterfølgende tips for parameterblok, i hvilken konfigurationsdata blev ændret.
Udfør en nedlukning af funktionelt sikkerhed til systemet i overensstemmelse med OEM-specifikationer, mens den angivne parameterindstilling er aktiv.
Luk systemet og bekræft derved nedlukning, at funktionel sikkerhed er testet med succes og blev taget af.


Error description 126-0120

Error message

Sikker Konfigurationsdata %1 ændret

Cause of error

Konfigurationsdata, der er relevante for sikkerhedsfunktionerne i systemet i det angivne parametersæt, er blevet ændret og endnu ikke accepteret.

Error correction

Udfør en nedlukning af funktionelt sikkerhed til systemet i overensstemmelse med OEM-specifikationer, mens den angivne parameterindstilling er aktiv.
Luk systemet og bekræft derved nedlukning, at funktionel sikkerhed er testet med succes og blev taget af.


Error description 126-0129

Error message

Automatisk skift i simulationsfunktion DriveSimul

Cause of error

Styringen bliver automatisk koblet til Simulationsdriftsart "DriveSimul".
Mulig årsag:
- Der er ingen styringsenhed (CC) tilgængelig i systemet.
- Der bliver anvendt komponenter fra drivgeneration3 med ekstern sikkerhed, men uden PAE-Modul.

Error correction

- Kontrollere Hardware opbygning.
- Start styringen påny.
- Stil indstilling CfgMachineSimul/MP_simMode på "DriveSimul".
- Kontakt service


Error description 126-012A

Error message

Automatisk skift i simulationsfunktion DriveAndEmStopSimul

Cause of error

Styringen bliver automatisk koblet til Simulationsdriftsart "DriveAndEmStopSimul".
Mulig årsag:
- Der er ingen System-PL genkendt i systemet.

Error correction

- Kontroller Hardware-opbygning
- Start styringen på ny.
- Stil indstilling CfgMachineSimul/MP_simMode på "DriveAndEmStopSimul".
- Kontakt service


Error description 126-012B

Error message

Automatisk skift i simulationsfunktion FullSimul

Cause of error

Styringen bliver automatisk koblet til Simulationsdriftart "FullSimul".
Mulig årsag:
- Der blev genkendt en PL og et maskinbetjeningsfelt i systemet.
- Der er intet udstyr genkendt i HSCI-Bus.
- Indstillingen CfgMachineSimul/MP_simMode passer ikke til eksisterende Hardware-opbygning.

Error correction

- Kontroller hardware-opbygning, specielt HSCI-kabling af spændingsforsyning af HSCI-Komponenter.
- Start styringen påny.
- Stil indstillingen CfgMachineSimul/MP_simMode på "FullSimul".
- Kontakt service


Error description 126-012E

Error message

For mange UM tilsluttet til en CC: CC-Index &1

Cause of error

Der er tilsluttet for mange effektmoduler UM til den nævnte Kontroller CC.
Der er pr. CC kun så mange effktmoduler UM tilladt, som akser mulig på CC.

Error correction

- Fordel Effektmodul UM på yderlige kontrollerenheder CC
- Kontakt maskinproducenten


Error description 126-012F

Error message

Komponent: %1 med serienummer: %2 ikke konfigureret

Cause of error

I et system ned drevgeneration Gen 3 skal alle til HSCI-Bus tilsluttede komponener og alle effektdele være indeholdt i IOconfig Projekt.

Error correction

Indtast den manglende komponent i Deres IOconfig-projekt


Error description 126-0130

Error message

Konfugurering med IOconfig ufuldstændig

Cause of error

I et system ned drevgeneration Gen 3 skal alle til HSCI-Bus tilsluttede komponener og alle effektdele være indeholdt i IOconfig Projekt.

Error correction

Indtast den manglende komponent i Deres IOconfig-projekt og genstart styringen.


Error description 126-0131

Error message

TNCdiag kan ikke startes

Cause of error

Interne fejl

Error correction

Underret service


Error description 130-0001

Error message

FEJLAGTIG DATAFORARBEJDNING

Cause of error

System error

Error correction

Inform your service agency.


Error description 130-0002

Error message

Cause of error

System error

Error correction

Inform your service agency.


Error description 130-0066

Error message

Cause of error

Arithmetical error. Value too small.

Error correction

Inform your service agency.


Error description 130-0067

Error message

Cause of error

Arithmetical error. Value too large.

Error correction

Inform your service agency.


Error description 130-0068

Error message

Cause of error

System error

Error correction

Inform your service agency.


Error description 130-0069

Error message

Cause of error

System error

Error correction

Inform your service agency.


Error description 130-006A

Error message

Cause of error

System error

Error correction

Inform your service agency.


Error description 130-006B

Error message

Cause of error

System error

Error correction

Inform your service agency.


Error description 130-006C

Error message

Cause of error

System error

Error correction

Inform your service agency.


Error description 130-006D

Error message

Cause of error

System error

Error correction

Inform your service agency.


Error description 130-006F

Error message

Cause of error

System error

Error correction

Inform your service agency.


Error description 130-0070

Error message

Cause of error

System error

Error correction

Inform your service agency.


Error description 130-0096

Error message

Cause of error

System error with cancellation of machining

Error correction

Inform your service agency.


Error description 130-0097

Error message

Cause of error

System error

Error correction

Inform your service agency.


Error description 130-0098

Error message

Cause of error

System error

Error correction

Inform your service agency.


Error description 130-0099

Error message

Filadgang var successfuld

Cause of error

Information for the user that file access was successful.


Error description 130-009A

Error message

FILSYSTEMFEJL

Cause of error

1.) The path name contains more than six subdirectories.
2.) The path name contains a directory or file name with more than 16 characters.
3.) The path name contains two or more file name extensions or a file extension with more that 3 characters.
4.) A system error occurred during file access.

Error correction

1.) and 2.) Save the file in another directory or under another, shorter name.
3.) Save the file with only one file name extension with no more than 3 characters.
4.) Inform your service agency.


Error description 130-009B

Error message

FIL IKKE FUNDET

Fil ikke fundet: %1

Cause of error

The named path has no file.

Error correction

Correct the given path name.


Error description 130-009C

Error message

IKKE TILLADT FIL NAVN

Cause of error

An invalid path name was given (e.g. a path name containing illegal characters).

Error correction

Correct the given path name.


Error description 130-009D

Error message

For mange filer åbne

Cause of error

The file couldn't be opened because too many files are already opened. There is a limit to the number of simultaneously open files.

Error correction

Close the files that you no longer need.


Error description 130-009E

Error message

Fil tilgang ikke muligt

Cause of error

1.) Access to the file was denied.
2.) The file is already being written to by another application.

Error correction

1.) Check the access rights to the file and remove any existing write protection.
2.) Close the file in the application that has blocked access to the file.


Error description 130-009F

Error message

Fil tilgang ikke muligt

Cause of error

The file was opened only for reading and cannot be written to.

Error correction

Save the files under another name.


Error description 130-00A0

Error message

Biblioteket kunne ikke slettes

Cause of error

The current directory cannot be deleted.

Error correction

Please select another directory first.


Error description 130-00A1

Error message

INDLÆSNING AF FLERE FILER UMULIG

Cause of error

The TNC cannot save any more files.

Error correction

Delete any files that you no longer need.


Error description 130-00A2

Error message

Fil tilgang ikke muligt

Cause of error

The drive doesn't allow positioning in the file, or the positioning is not at the begining of a line.

Error correction

Inform your service agency.


Error description 130-00A3

Error message

Drev ikke klar

Cause of error

Hardware error during file access.

Error correction

Check whether the device, e.g. a network adapter, is connected correctly.


Error description 130-00A4

Error message

Fil tilgang ikke muligt

Cause of error

The file is already in use by another application.

Error correction

Close the file in the application that has access to the file.


Error description 130-00A5

Error message

Fil tilgang ikke muligt

Cause of error

Access to a certain area of the file was blocked by another application.

Error correction

Close the file in the application that has blocked access to the file.


Error description 130-00A6

Error message

INDLÆSNING AF FLERE FILER UMULIG

Cause of error

The file could not be saved because the data medium is full.

Error correction

Delete unneeded files on the data medium.


Error description 130-00A7

Error message

PROGRAM IKKE FULDSTÆNDIGT

Cause of error

Unexpected end of file found.

Error correction

Ensure that the file is complete.


Error description 130-00A8

Error message

Adgang til bibliotek ikke mulig

Cause of error

Access to the directory was denied.

Error correction

Check the access privileges to the file and, if required, cancel an existing write protection.


Error description 130-012C

Error message

Cause of error

The system is no longer consistent.

Error correction

Inform your service agency.


Error description 130-012D

Error message

Cause of error

The system cannot be started, since not all objects are available.

Error correction

Inform your service agency.


Error description 130-012E

Error message

Cause of error

The system cannot be started, since not all objects are available.

Error correction

Inform your service agency.


Error description 130-012F

Error message

Cause of error

The system cannot be started, since not all objects are available.

Error correction

Inform your service agency.


Error description 130-0130

Error message

Cause of error

Error in communication within the system

Error correction

Inform your service agency.


Error description 130-0131

Error message

Cause of error

The system cannot be started, since not all objects are available.

Error correction

Inform your service agency.


Error description 130-0132

Error message

Cause of error

The system cannot be started, since not all objects are available.

Error correction

Inform your service agency.


Error description 130-0133

Error message

Cause of error

The system cannot be started, since not all objects are available.

Error correction

Inform your service agency.


Error description 130-0134

Error message

Cause of error

The system cannot be started, since not all objects are available.

Error correction

Inform your service agency.


Error description 130-0135

Error message

Cause of error

The system cannot be started because not all objects are available.

Error correction

Inform your service agency.


Error description 130-0137

Error message

Fejl: Processen %1 er afsluttet uventet

Cause of error

A started process ended irregularly. Possible causes:
- Faulty script or error in implementation
- Memory assigned for script is exhausted
- Other system resources are exhausted

Error correction

- Check the log files of the script for clues. If required, edit the script.
- You might find further information in the log files of the control and the operating system.
- Increase the memory assigned for the script.


Error description 130-0190

Error message

ClientQueue (%1) kunne ikke åbnes

Cause of error


Error description 130-0191

Error message

Logfil kunne ikke gemmes.

Cause of error

The log file could not be saved under the specified path/file name.

Error correction

Enter another path/file name for saving.


Error description 130-0192

Error message

ASSERTION: Konsistenbetingelse ikke opfyldt

Cause of error

System error

Error correction

Inform your service agency.


Error description 130-0193

Error message

INFO: %1

Cause of error


Error description 130-0194

Error message

Cause of error

Error in communication within the system

Error correction

Inform your service agency.


Error description 130-0195

Error message

Cause of error

No further time job could be started.

Error correction

Inform your service agency.


Error description 130-0196

Error message

Cause of error

Not enough memory available.

Error correction

Inform your service agency.


Error description 130-0197

Error message

Ugyldig eventklasse i følgende fejl!

Cause of error

System error

Error correction

Inform your service agency.


Error description 130-0199

Error message

OEM-fejl uden yderligere information

Cause of error

Fehlertext wurde nicht gefunden.

Error correction

Fehlertext in Fehlertextdatei eintragen und/oder Fehlertextdatei auf dem entsprechenden Verzeichnis ablegen.


Error description 130-019A

Error message

Cyklus-fejl uden yderligere information

Cause of error

Fehlertext wurde nicht gefunden.

Error correction

Fehlertext in Fehlertextdatei eintragen und/oder Fehlertextdatei auf dem entsprechenden Verzeichnis ablegen.


Error description 130-019B

Error message

%1

Cause of error


Error description 130-019C

Error message

Service-filer bliver gemt

Cause of error

Service files are being saved for diagnostic purposes.

Error correction

Inform your service agency.


Error description 130-019D

Error message

Fejl-logfil kunne ikke åbnes. Pas på: Ingen fejlmeddelelse el. info-meldinger vil blive logged.

Cause of error

The log is write-protected.

Error correction

Remove the write protection, or rename or delete the log.


Error description 130-01A1

Error message

Fejl gemmes som servicefil

Cause of error

Under gemme fil opstod der en fejl.

Error correction

Genskab påny en servicefil. Hvis det er nødvendigt med Softkey SERVICE-DATEIEN SPEICHERN.


Error description 130-01FA

Error message

Forkert betingelse i switch statement

Cause of error


Error description 130-01FB

Error message

Ingen tilbagemelding fra applikation %1

Cause of error

The application does not confirm closing the trace files for diagnostic purposes.

Error correction

No error correction possible.


Error description 130-01FC

Error message

Systemfejl

Systemfejl

Cause of error

An as yet unimplemented function of a server was called.

Error correction

Inform your service agency


Error description 130-01FD

Error message

Systemfejl

Systemfejl

Cause of error

A server cannot find the sender of a message.

Error correction

Inform your service agency


Error description 130-01FE

Error message

Systemfejl

Systemfejl

Cause of error

A server cannot reach the sender of a message.

Error correction

Inform your service agency


Error description 130-01FF

Error message

Systemfejl

Systemfejl

Cause of error

A software error has occurred.

Error correction

Inform your service agency


Error description 130-0201

Error message

Konfigurationsdatum %1 - %2
indeholder fejl

Cause of error

The given configuration datum has errors. The erroneous values were replaced by default values.

Error correction

Correct the given configuration datum or inform your machine manufacturer.


Error description 130-0202

Error message

NC-program afbrudt

Cause of error

The NC program was cancelled because of an error.

Error correction

Note further error messages.
If no further error messages appear, inform your service agency.


Error description 130-03EE

Error message

Filnavn eksisterer allerede

Cause of error

The file cannot be generated because a file with the same name already exists.

Error correction

Save the file under another name.


Error description 130-03EF

Error message

Fil tilgang ikke muligt

Cause of error

The file contains data in an illegible format.

Error correction

Select another file or inform your service agency.


Error description 130-03F0

Error message

Bibliotek ikke fundet

Cause of error

The specified directory does not exist or was deleted.

Error correction

Select another directory.


Error description 130-03F1

Error message

UDSTYR IKKE TILGÆNGELIG

Cause of error

The specified drive is not connected.

Error correction

Select another drive.


Error description 130-0414

Error message

Service-filer kunne ikke gemmes

Cause of error

An error occurred while saving the service files.

Error correction

Try to save again. If required, restart the control beforehand.
Notify your service agency if the problem recurs.


Error description 130-0415

Error message

For denne fejl er ingen online-hjælp til rådighed!

Cause of error


Error description 130-07D1

Error message

Fejl ved åbning/lukning af en Zip-fil (%1)

Cause of error

TNC´en kan ikke skabe eller lukke ZIP filen.
Filen er muligvis korrupt.

Error correction

Forsøg at genskabe ZIP filen.


Error description 130-07D2

Error message

Ved sikring af en (Zip-)fil er en fejl opstået.

Cause of error

TNC´en kunne ikke ved fremstilling af Servicefilen skabe mindst én fil.

Error correction

Ingen afhjælpning muligt.


Error description 130-07D4

Error message

Tasten evt. i klemme

Cause of error

Én eller flere taster blev trykket længere end 5 sekunder.

Error correction

Hvis der fortsat er et problem: kontakt kundeservice.
Tryk tasterne SHIFT, CTRL og ALT.


Error description 130-07D5

Error message

Parameteroverførsel ikke muligt

Cause of error

Der kan ikke skrives til maskinparameter, da baggrundsaktiviteter blokerer tilgangen til maskin-konfigurationen.

Error correction

- Afslut baggrunds job
- Kontroller ved Offset-balance, at aksen er i regulering og reguleringsvinduet et åben.


Error description 130-07D6

Error message

Harddisk '%1' reagerer ikke!

Cause of error

Netværksdrev er ikke mere klar eller reagerer ikke mere.

Error correction

- Kontroller netværk
- Kontroller, om den tilsluttede computer er aktiv
- Kontroller netværkskabel- og stik
- Kontroller aktivitet af Ethernet-datainterface. LED skal lyse eller blinke.
- Kontroller Netværks-Indstillingmed en netværks-specialist.


Error description 130-07D7

Error message

Programstart eller programvalg mislykket

Cause of error

Aktionen blev forhindret ved en samtidig rekonfiguration eller konfigurationsfejl.

Error correction

- Alslut løbende simulation i driftsart Program-Test
- Ret konfigurationsfejl


Error description 130-07D8

Error message

Applikationen kan ikke startes

Cause of error

der mangler den krævede rettighed for udførslen.


Error description 140-0001

Error message

Sikkerhedskopi af konfigureringsdata kan ikke fremstilles.

Cause of error

Ved skrivning af konfigurationsfil, bliver der fremstillet en sikkerhedskopi af parameterfilen.
Denne fil kunne ikke oprettes.
- Filen er skrivebeskyttet
- Harddisken er fuld
- problem med harddisk

Error correction

- fjern skrivebeskyttelse
- Slet ikke benyttede filer fra harddisken eller hukommelseskortet, for at frigiv hukommelsesplads.


Error description 140-0002

Error message

Konfigureringsfil '%1' kan ikke skrives.

Cause of error

The file cannot be opened for writing.
- File is write-protected
- Drive is full
- Problem with the hard disk

Error correction

- Remove the write protection.
- Delete unneeded files on the hard disk to make space.


Error description 140-0004

Error message

Konfigureringsfil '%1' ikke fundet.

Cause of error

A parameter file specified in the "configfiles.cfg" file was not found.
- Incorrect parameter file entered
- Incorrect directory for the parameter file entered
- Parameter file deleted

Error correction

A parameter file specified in the "configfiles.cfg" file was not found.
- Incorrect parameter file entered
- Incorrect directory for the parameter file entered
- Parameter file deleted


Error description 140-0005

Error message

Dataobjekt '%1' '%2' ikke komplet

Cause of error

A configuration object in a configuration file is incomplete.
One or more configuration parameters are missing. The incomplete configuration object is designated by object name and object key.
Possible causes:
- The existing configuration data belong to an older software version
- The data file was edited manually

Error correction

- Define the update rule or inform your service agency
- Use the configuration editor to completely fill out the parameter object


Error description 140-0006

Error message

Koden til dataobjektet '%1' ikke initialiseret.

Cause of error

The key of a parameter object is missing.

Error correction

Enter the key for all parameter objects.


Error description 140-000A

Error message

Cyklus-inifil '%1' ikke fundet.

Cause of error

The cycle file specified in the parameter object "CfgJhPath" or "CfgOemPath" was not found. The name of the unfound file is given.
- Incorrect file entered
- Incorrect object entered
- File deleted If the file is present, the problem could be caused by incorrect entries.
- Incorrect or incomplete entries
- Incorrect cycle, parameter, or text definitions

Error correction

- Correct the file information.
- Create a file or copy one into the corresponding directory.
- Use CycleDesign to correct the cycle definitions.


Error description 140-000B

Error message

Ukendt kodeord '%1' i cyklus ini-file.

Cause of error

An unknown keyword was found in a cycle file.
- Incorrect cycle file
- Incorrect version of CycleDesign
- Incomplete or incorrect cycle definition

Error correction

- Use the correct cycle file.
- Use the correct version of CycleDesign.
- Use CycleDesign to correct the cycle definition.


Error description 140-000D

Error message

Ingen tekst fundet for tekst navn '%1'

Cause of error

In a parameter file, the text name entered for a language-dependent text was not found.
- Text is not yet defined
- Text file is not compiled
- Text file was not copied onto the target system
- Incorrect name entered

Error correction

If no text has been entered:
- Define the text in a resource file
- Compile the text file
- Copy the text file onto the target system
Otherwise, enter an existing text name or correct the text name in question.


Error description 140-000F

Error message

Modul '%1' er ikke anmeldt.

Cause of error

A module is not logged on with the configuration server.
- This task requires that you be logged on.
- You attempted to log off.

Error correction

Inform your service agency.


Error description 140-0010

Error message

Modul '%1' har ingen generel skriveadgang.

Cause of error

An attempt was made to set the general write protection on the configuration server. However, the write protection is already active and cannot be set again.

Error correction

Inform your service agency.


Error description 140-0011

Error message

'%1' har ingen generel skriveadgang.

Cause of error

A module is trying to cancel the general write protection, which however was not reserved by this module.

Error correction

Inform your service agency.


Error description 140-0012

Error message

Ukendt melding '%1' for konfigureringsserver.

Cause of error

Internal software error

Error correction

Inform your service agency.


Error description 140-0013

Error message

Skriveadgang for '%1' '%2' ikke reserveret.

Cause of error

Internal software error

Error correction

Inform your service agency.


Error description 140-0014

Error message

Forkert filtype '%1' med '%2'.

Cause of error

Internal software error

Error correction

Inform your service agency.


Error description 140-0015

Error message

Tegnfølge '%1' i '%2' ikke fundet.

Cause of error

An incorrect character string was found in a cycle file.
- The file is defective
- Incorrect version of CycleDesign in use

Error correction

- Use CycleDesign to create a new cycle file.
- Use the correct version of CycleDesign.


Error description 140-0016

Error message

NUL-melding '%1'

Cause of error

- Insufficient main memory
- Internal control error

Error correction

Inform your service agency.


Error description 140-0017

Error message

Maskin-parametre blev ændret.
Luk for styring og lav ny opstart.

Cause of error

Configuration files have been changed that require a control reset for the changed data to take effect.

Error correction

- Stop NC programs and all traverse.
- Press the emergency stop button.
- Restart the control.


Error description 140-0018

Error message

Dataobjekt '%1' '%2' eksisterer allerede i filen

Cause of error

A configuration data object with the specified key already exists.

Error correction

- Check whether the correct configuration data files are being used, e.g. whether one of the files is being used twice.
- Check whether a data object is already available in another file.
- Change the key of one of the redundant configuration data objects.
- Delete one of the redundant objects.


Error description 140-0019

Error message

Intern software-fejl

Cause of error

Internal software error.

Error correction

Inform your service agency.


Error description 140-001A

Error message

Konfigurationsobject '%1' / '%2' ikke fundet

Cause of error

A configuration data object that is necessary for the control start does not exist.

Error correction

– Check the configuration in use
– Check the configuration data


Error description 140-001B

Error message

Ingen tilbagemelding af ændring af '%1' modtaget

Cause of error

Internal control error.
Configuration data were changed. After notification of the change not all returned an acknowledgment within the required time.
The module that did not acknowledge will be listed in the additional text.

Error correction

Inform your service agency.


Error description 140-001D

Error message

Parameterændring under program- eller Makroudførelse

Cause of error

You attempted to change configuration data during a program run. These data cannot be changed during a program run (applies to reset, run or ref. errors).
The additional information shows the name of the data object that cannot be changed during program run.

Error correction

Select NC stop for the running programs in Program Run Single Block, Test Run and programming graphics, and then an internal stop. Then save the data again.


Error description 140-001E

Error message

Parameterændring spærret

Cause of error

There are two possible causes:
1. An attempt was made to change configuration data while a notification of change is still pending. The last change and notification is still in progress.
2. An attempt was made to start a program while a notification of configuration change is still in progress.

Error correction

1. Try again to save.
2. Restart the program.


Error description 140-001F

Error message

Programstart: Dataobjekter med skrivebeskyttelse ikke tilladt

Cause of error

An attempt was made to start a program although data objectsare still write-protected or writing access was reserved for data objects. At program start, writing access must be allowed for all objects.

Error correction

Restart the program.


Error description 140-0020

Error message

Modulnavn mangler eller ukendt '%1'

Cause of error

Internal software error.
During a request a module did not enter its identification or entered it incorrectly.

Error correction

Inform your service agency.


Error description 140-0021

Error message

Data objekt '%1' omdøbt til '%2'
key '%3'

Cause of error

The read configuration data belong to an older level of the control. The specified data object was renamed by the control due to a rule.

Error correction

Check the values of the specified data object. If the data object is incorrect, correct it. Then save the data.


Error description 140-0022

Error message

Data objekt '%1' '%2' fjernet

Cause of error

The read configuration data belong to an older level of the control. The data object is no longer supported and was removed by the control due to a rule.

Error correction

Save the changed data.


Error description 140-0023

Error message

Datatype ved dataobjekt '%1' '%2' ændret
Attribut '%3'

Cause of error

The read configuration data belong to an older version of control. The data type of a data object attribute was changed by the control due to a rule.

Error correction

Check the value of the specified attribute in the data object. If the value is incorrect, correct it. Then save the data.


Error description 140-0024

Error message

Attribute omdøbt i dataobjekt '%1' '%2'
Attribute '%3'

Cause of error

The read configuration data belong to an older level of the control.
In the specified data object, the control renamed an attribute due to a rule.

Error correction

Check the value of the specified attribute in the data object. If the value is not correct, correct it. Then save the data.


Error description 140-0025

Error message

Attribute i dataobjekt '%1' '%2' fjernet
Attribute '%3'

Cause of error

The read configuration data belong to an older level of the control.
In the specified data object, the control removed an attribute due to a rule.

Error correction

Check the values of the specified data object. If the data object is incorrect, correct it.
Then save the data.


Error description 140-0026

Error message

Attribute indføjet i dataobjekt '%1' '%2'
Attribute '%3'

Cause of error

The read configuration data belong to an older level of the control. The specified data object is incomplete. Due to a rule, the control control inserted the missing attribute(s).

Error correction

Check the values of the specified data object. If the data object is incorrect, correct it. Then save the data.


Error description 140-0027

Error message

Dataobjekt '%1' '%2' fjernet

Cause of error

The read configuration data belong to an older level of the control. The data object is still supported by the control, but was removed due to a rule.

Error correction

Save the changed data.


Error description 140-0028

Error message

Dataobjekt '%1' '%2' indføjet

Cause of error

The read configuration data belong to an older level of the control. The data object is missing in the given configuration data and was inserted due to a rule.

Error correction

Check the values of the specified data object. If the data object is incorrect, correct it. Then save the data.


Error description 140-0029

Error message

Den indføjede værdi ved dataobjekt '%1' '%2' forkert
Attribute '%3'

Cause of error

The read configuration data belong to an older level of the control. The specified data object is incomplete. Due to a rule, the control inserted the missing attribute.
The value to be inserted as specified in the rule is incorrect.

Error correction

- The attribute is initialized with a default value. Check the value and correct it if necessary.
- Correct the rule.


Error description 140-002B

Error message

Datafil ikke gemt

Cause of error

Fatal errors were found in the configuration data, or the downloaded configuration data must be modified due to a software update.
No configuration data will be written to the data files until the errors are corrected or the software update is finished.
This warning is issued only for information and always appears due to the above mentioned causes.

Error correction

- Manually correct the fatal errors in the configuration editor by selecting the FIX SYNTAX ERROR soft key.
- Fix the errors that are corrected by an update rule by selecting the CONFIG DATA soft key in the configuration editor and then saving.
After you have corrected the errors as describe above, this error message should no longer appear. If the error message continues to appear, not all errors in the configuration data have been fixed, or the software update was not performed correctly.


Error description 140-002C

Error message

Ukendt objekt-navn '%1'

Cause of error

An object name is unkown. The name might be incorrectly written, or it might not be supported by the version.

Error correction

- If the name comes from a configuration file, correct it there.
- Otherwise, inform your service agency.


Error description 140-002D

Error message

Maksimale listestørrelse overskredet

Cause of error

The maximum list size has been reached. Too many configuration data objects have been added.

Error correction

- Delete configuration data objects
- If this is not possible, inform your service agency


Error description 140-002E

Error message

Styringskendetegn SIK forkert: %1

Cause of error

The SIK (System Identification Key) is not suitable for this software. With this software, the control can be operated only as a programming station. Possible causes:
- Control is an export version
- Wrong SIK
- Incorrect or unconfigured control type
- Error while accessing the SIK.

Error correction

- Inform your service agency.


Error description 140-002F

Error message

Generel Key udløbet

Cause of error

For indkøring af styringen, kan maskinproducenten benytte et Master-password (Generel key), som kan frigive alle optioner samtidigt i 90 dage.
General Key er brugt og er derfor ikke mere gyldigt.
Optionen er kun aktiv med det tilhørende password.

Error correction

Nødvendige software-option(er) ved anmodning hos kundeservice.


Error description 140-0030

Error message

Generel Key aktiv

Cause of error

For indkøring af styringen, kan maskinproducenten benytte et Master-password (Generel key), som kan frigive alle optioner samtidigt i 90 dage.
Denne meddelelse kommer ved hver opstart, når General Key er aktiv.
Efter tidsudløb, kan optionen kun benyttes med det korrekte password. Efter et udløb af General Key ved NC-program, bliver et NC-Stop udløst!

Error correction

Kontakt maskinproducenten. Det kan kontrolleres i SIK-menu, hvor lang tid General Key endnu er gyldig eller deaktiverer General key.


Error description 140-0031

Error message

'%1' indlæst som password

Cause of error


Error description 140-0032

Error message

Forkert softwareudgave

Cause of error

The export code does not match this software version.

Error correction

You have to switch from the standard version to the export version or vice versa.


Error description 140-0033

Error message

Job kan ikke udføres

Cause of error

The configuration server cannot run a job. For more about the job, refer to the additional information.

Error correction

Inform your service agency.


Error description 140-0034

Error message

Dataobjekt '%1' '%2' flyttet til fil '%3'

Cause of error

The downloaded configuration data belong to an older NC software level. The data object was saved in an incorrect file and was moved to another file according to a rule.

Error correction

Save the modified data.


Error description 140-0035

Error message

Dataobjekt '%1' '%2' opdelt i '%3'

Cause of error

The downloaded configuration data belong to an old NC software level. The data object was divided into one or more data objects.

Error correction

Save the modified data.


Error description 140-0036

Error message

Værdi af dataobjekt '%1' '%2' var ændret.
attribute '%3'.

Cause of error

The downloaded configuration data belong to an old NC software level. The control modified one or more values of a data object on the basis of a rule.

Error correction

Check the values of the given attributes in the data object. If the value is incorrect, correct it. Then save the data.


Error description 140-0037

Error message

Attribute ved dataobjekt '%1' '%2' blev flyttet.
Attribute '%3'.

Cause of error

The downloaded configuration data belong to an older NC software level. The control moved an attribute of the given data object on the basis of a rule.

Error correction

Check the values of the given data object. If the data object is incorrect, correct it. Then save the data.


Error description 140-0038

Error message

Dataobjekt '%1': Key var ændret fra '%2' til '%3'

Cause of error

The downloaded configuration data belong to an older version of the control.
The objekt key of a data object was changed on the basis of a rule.

Error correction

Check the values of the given data object. If the data object is incorrect, correct the object. Then save the data.


Error description 140-0042

Error message

Fejlagtige cyklusdata

Cause of error

- Too many soft keys in one level
- Error in menu tree
- Other error

Error correction

- Distribute the soft keys over multiple levels
- Configure the menu tree correctly
- Note the additional information


Error description 140-0043

Error message

Datamængde for stor

Cause of error

You changed too many data objects or loaded an MP subfile that is too large. Not all changed data objects will become effective immediately.

Error correction

- Shut down and restart the control.
- Divide the MP subfile


Error description 140-0044

Error message

Afslut styring og opstart påny

Cause of error

The trial license was deactivated. However, the temporarily enabled options remain active until the control is shut down.

Error correction

The control must be shut down and restarted.


Error description 140-0045

Error message

Fejl ved åbning af backup-fil '%1'

Cause of error

- File does not exist
- Access to file failed
- File is not a valid backup file

Error correction

- Select an existing file
- The file must not be opened by another file
- The selected file must first be created by the control as a backup file


Error description 140-0046

Error message

Dataændring uden virkning

Cause of error

More than one MP subfile is loaded, or parameters were changed by a PLC module.
An attempt was made to edit data, but the changes have no effect during control operation because they are covered over by MP subfiles or PLC changes.

Error correction

Check the active data in the 'effective data' data record. If they do not have the desired values:
- Reload the MP subfile in which the changes were made
- Unload other MP subfiles
- Edit the data in the 'temporary files' data record


Error description 140-0047

Error message

Fejl under indlægning af backup

Cause of error

- Program Run is active
- The files belong to an older software version
- A file has a syntax error
- The files from the backup were restored but could not be activated because they contain reset parameters with other values.

Error correction

- Stop the program
- The data must be updated. Refer to the instructions for updating configuration data.
- Use the "REMOVE SYNTAX ERROR"REMOVE SYNTAX ERROR" soft key to make a manual correction
- The control must be shut down and restarted.
If you have to restore the old data, activate the file %OEM%:\config\_LastKnownGoodConfig_.zip


Error description 140-0048

Error message

Fejl ved fremstilling af backup

Cause of error

- Not allowed in this data record
- File cannot be created

Error correction

- Select the basis data record
- Select another file


Error description 140-0049

Error message

Software-optionen for OEM-cykler er ikke frigivet

Cause of error

An OEM cycle tree was configured, but the software option has not been enabled.

Error correction

Order the required software option from your service agency.


Error description 140-004A

Error message

Software-option for '%1' er ikke frigivet

Cause of error

The language selected for the required software option is not enabled.

Error correction

Order the required software option from your service agency.


Error description 140-004B

Error message

Fejl ved fremskaffelse af strømstyringsparameter

Cause of error

There was an error in the automatic calculation of the current controller parameters.

Error correction

The current controller parameters must be acquired manually.


Error description 140-004C

Error message

Systemindstillinger slettet

Cause of error

The system settings in non-volatile memory, e.g. which programs were last opened, were deleted.
When the control is started it reinitializes these system settings.

Error correction

Shut the control down and restart it.


Error description 140-004D

Error message

Password %1 dobbelt defineret

Cause of error

Det angivne nøgletal eller password eksisterer allerede. Den dobbelte definition er ikke tilladt.

Error correction

- De erstatter det angivne password i konfigurationen (CfgOemPassword eller CfgChangePassword). De bruger et password, der endnu ikke bliver brugt.


Error description 140-004E

Error message

Erstat password %1 med maskinfabrikant

Cause of error

Det indlæste password blev af maskinfabrikanten erstattet med et andet.

Error correction

Brug det af maskinfabrikanten definerede password.
Vær opmærksom på maskin-håndbogen eller kontakt maskinfabrikanten, for at få password´et.


Error description 140-004F

Error message

Gennemfør update af konfig-data

Cause of error

The active machine configuration is not compatible with the current version of the NC software. The configuration files belong to an older software version.

Error correction

- After a configuration backup is loaded you have to close the control down and restart it.
- The code number prompt is shown during start-up. Enter the code number for the Machine Parameter Editing operating mode.
- The control implements the configuration data according to the update rules. Check the changes in the machine configuration and save the edited configuration data.
- Also also read the instructions for updating configuration data in the Technical Manual.


Error description 140-0050

Error message

Utilladeligt dataobjekt for fil

Cause of error

Dataobjektet lagres i et ulovlig sted. Dataobjektet bør enten ikke lagres i en parameterfil eller det skal være i en fil i drevet PLC: eller SYS:.

Error correction

Fjern dataobjekt helt fra filen eller flytte det til en fil på et andet drev. Vær også opmærksom på hvilken adgang dataobjektet er defineret til.


Error description 140-0051

Error message

Filobjekt '%1' fejlbehæftet

Cause of error

Et konfigurations-objekt i en konfigurations-fil er fejlbehæftet eller ikke fuldstændig.
Mulige årsager:
- De nuværende konfigurationsdata hører til en ældre softwareversion.
- Datafilen blev redigeret manuelt.

Error correction

- Reset config version og køre opdateringen igen.
- Korriger eller fuldstændig udfyld, med hjælp af Config-Editor, Parameter-Objekt.


Error description 140-0052

Error message

Installation af Setup i PLCE-drev fejlslået

Cause of error

Installation af setup-filen i det tilsluttede PLCE-drev er fejlbehæftet.

Error correction

Mulige årsager:
- der er indgivet et forkert Password til krypteret Setup-fil i PLCdesign. Genskab påny filen i setup.zip i PLCdesign med korrekt Password.
- Der er indtastet en destination filnavn eller en destinationfortegnelse i PLCdesign, som indeholder ikke tilladte tegn. Anvend udelukkende ASCII-tegn som destinationssti i PLCE:. Genskab påny filen i setup.zip i PLCdesign.
- Image-filen for PLCE: er for lille for updateringen. Gem inholdet af PLCE:, generer en større Image-fil, genindfør back-up og prøv at updater igen.
- På styringen eksisterer der ingen krypteret PLCE:-Partition. Opret en krypteret partition og prøv opdateringen igen.
- Der kan ikke findes et Password til den krypterede partition eller der er indgivet et forkert Password. Indgiv et korrekt Password i indstillingen for PLCE:-Partition (Driftart PLC-programmering).


Error description 140-0053

Error message

Konfigurationsfilobjekt ikke fundet

Cause of error

En nødvendig konfigurationsdataobjekt for Software-Update eksisterer ikke. Update af konfigurationsfilen kan derfor muligvis være gennemført ufuldstændigt.

Error correction

Kontrollere og evt. korrigere maskin-konfigurationen.


Error description 140-0054

Error message

Fejl ved indlæsning af standard-data

Cause of error

Ved indlæsning af standard-data, er der opstået en fejl:
- En eller flere filer er stadigvæk aktive i styringen
- Standardinstillingen er ufuldstændig eller fejlbehæftet

Error correction

- Kontroller, om der i Log-fil er yderligere meddellelser, som kan vise hvad den mulige fejl er.
- Start styringen på ny og stop startprocessen omgående ved at trykke på MOD tasten. Indlæs nu standard-data
- Hvis der stadigvæk er problemer, kontakt da service.


Error description 140-0055

Error message

Update-regel fejlbehæftet

Cause of error

De i Hjælpeinformationen angivne Update-Regel er forkert. Aktualisering af maskin-konfiguration kan ikke gennemføres med denne Regel.

Error correction

- Kontroller alle indgivelser i Update-Regel.
- Hvis der er angivet en fil i Regel: kontroller, om denne fil er en del af den aktuelle konfiguration.
- Korriger Update-Regel, så at maskin-konfigurationen kan aktualiseres med succes.


Error description 140-0056

Error message

Fejl ved gem af konfigurationsfil

Cause of error

- Under gem af konfigurationsdata opstod der en fejl.

Error correction

- Bemærk hjælpeinformation, som den interne information giver.
- Kontakt kundeservice.


Error description 140-0057

Error message

Utilladelig værdi

Cause of error

- Kontrol af resultatet af den indgivne værdi, om værdien er forkert eller ugyldig .
- Om værdien er ugyldig, kan også hænge sammen med andre maskinparameter (Plausibilitet).

Error correction

- Kontroller den indgivne værdi og tilpas evt. denne. Hvis parameteren er afhængig af andre parameter, skal De derfor også overveje de andre parameter.
- Kontakt kundeservice


Error description 140-0058

Error message

Dataobjekt %1 ikke tilgængelig

Cause of error

- Fejl ved skrivning af data
- Opgjort er Keynavn ikke tilgængelig.

Error correction

- Kontroller Keynavn og evt. korriger, evt. angiv tilgængelig Keynavn.
- Opret først dataobjekt med dette Keynavn.
- Kontakt kundeservice.


Error description 140-0059

Error message

For mange MP-delfiler indlæst

Cause of error

Ved indlæsning af MP-del-filer blev det maksimale antal indlæste del-filer nået.

Error correction

- Indlæs ved hjælp af Konfig-Editor, hvis muligt alle MP-delfiler
- Genstart styringen påny
- kontakt service


Error description 140-005A

Error message

Fejlbehæftet data i opdateringsregl

Cause of error

Den i Updateregler angivne dataobjekt er fejlbehæftet.

Error correction

Kontroller stavning under 'objekt' angivne dataobjekt i Updateregler og korriger evt.:
- Kontroller stavning af alle navne.
- Kontroller Syntax parenteser for fuldstændighed. Åbne parenteser skal lukkes igen.
- Kontroller Syntax for alle maskinparameter hhv. attribute. Attribute skal adskilles af komma. Vigtigt: Efter lukket parentes, må der ikke være kommaer.
- Kontroller Syntax tegnkæde. Tegnkæder skal omsluttes af anførselstegn.
- Hvis der forekommer anførselstegn, skal disse foranstills med en '\'. Eksempel: \"Et navn\"
- hvis en "\" forekommer, skal dette ske efter hinanden. Eksempel: \\
- Kontakt kundeservice.


Error description 140-005B

Error message

Opdatering af systemdata ikke tilladt

Cause of error

- Det blev forsøgt, ved hjælp af Updateregler skrivebeskytet data/filer eller system-konfigurationsdata at ændre eller overskrive.
- Updateregler må ikke ændre skrivebeskyttet data eller systemdata.

Error correction

- Fjern fejlbehæftet Updateregler Den fejlbehæftede Updateregler finder De i den sekundære information af fejlmeldingen ved at trykke Softkey INTERN INFO.
- Kontakt kundeservice


Error description 140-005C

Error message

Fejlbehæftet værdi for maskinparameter

Cause of error

- Syntacfejl på værdi for maskinparameter i Updateregler.
- Angivne værsi indeholder skrivefejl eller er for parameteren afvist, at skulle ændres med Updateregler.

Error correction

- Kontroller skrivnings af værdi.
- Kontrller type af værdi En numerisk værdi bør kun indeholde tal, ved en tælling skal der på forhånd være angivet et tællernavn.
- Kontekt kundeservice.


Error description 140-005D

Error message

Ukendt navn i opdateringsregl

Cause of error

- Ubekendt attributenavn eller masimparameter i Updateregler angivet.

Error correction

- Kontroller skrivefejl af navn.
- Kontroller dataobjekt, om attribute eller maskinparameter virkelig er tilgængelig.
- Kontakt kundeservice.


Error description 140-005E

Error message

Forkert listeindex

Cause of error

- Ingen Index eller for stor Index fir Liste i Updateregler angivet.

Error correction

- Hvis ingen Index blev angivet, indgiver De et Index.
- Kontroller, om angivne Index er større en den maksimale Index for tilhørende liste. - Ændre i givet fald Index.
- Kontakt kundeservice


Error description 140-005F

Error message

Ukendt fil %1 i opdateringsregl %2

Cause of error

- I Updateregler er en fil angivet, som enten ikke er tilgængelig eller ikke er udført i liste af konfigurationsfilen.
- Yderlig information for fejlmelding får De ved at trykke Softkey INTERN INFO.

Error correction

- Fil er ikke tilgængelig og ikke anført i liste af konfigurationsfilen:
- Filen bliver automatisk oprettet af styringen og de nye data i filen gemt.
- Hvis De ikke ønsker at bruge den nye fil, forskyder de data til en anden bestående fil og sletter filen fra liste i konfigurationsfilen.
- Forkert stiangivelse eller forkert filnavn i Updateregler:
- Tryk Softkey UPDATA REGLER og konroller hhv. korriger Updateregler.
- Konfigurationsfil er tilgængelig, men ikke i liste af konfigurationsfilen:
- Tryk Softkey KONFIG DATEI LISTEN og tilføj fil i liste.
- Kontakt kundeservice.


Error description 140-0060

Error message

Måleenhed '%1' ikke defineret

Cause of error

- Ukendt måleenhed angivet i attributeinformatonen.

Error correction

- Kontroller måleenhed og ændre eventuelt. Der skal kun anvendes angivne måleenheder. Der kan kun angives navnet på måleenheden og ikke selve måleenheden
- Bemærk, at afhængig af måleenhed, omregner styringen internt den viste værdi for den valgte måleenhed .
- Ved Maskinparameter CfgOemInt og CfgOemPosition skal der ikke anvendes en måleenhed som efterfølgende skal omregnes.


Error description 140-0062

Error message

Konfigurationsfejl ved til- eller fra-melding af en bruger.

Cause of error

Ved til- eller framelding er der optrådt en konfigurationsfejl for en bruger ved styresystem.

Error correction

- Fastslå, at brugeren har de krævede konfigurationsdata tilrådighed, specielt data fra HOME:
- Stop alle NC-programmer
- Fra- og tilmeld brugeren igen. Hvis fejlen vedbliver at opstå skal De sætte Dem i forbindelse med kundeservice.


Error description 140-0063

Error message

Funktion med tilhørende data ikke tilladt

Cause of error

If encrypted configuration files are used, no configuration backup or restore can be executed.

Error correction

Start the backup or restore with PC tools, such as TNCremo.


Error description 140-0064

Error message

Software-Option '%1' er pr. Konfiguration spærret

Cause of error

- Software-Optionen er pr. konfiguration spærret. Dermed er Software-Optionen ikke tilgængelig, selvom den er frigivet i SIK.
- Bemærk de ændrede maskinforhold (f.eks. ved spærret kollisionsovervågning DCM)!

Error correction

- Frigiv igen Software-Optionen i SIK-Dialog, for at komme tilbage til oprindelige forhold.
- Kontakt service


Error description 140-0065

Error message

Indlæs delfil midt i NC-program

Cause of error

Den valgte MP-delfil blev indlæst ved et NC-program fra en Simulationsdriftsart (f.eks. programtest). En sådan MP-delfil er kendetegnet med et foranstillet '#' (Hashtag).
En indlæsning af disse MP-delfiler er kun muligt fra den samme Simulationsdriftsart.

Error correction

- Skift til den Simulationsdriftsart fra hvilken MP-delfil er indlæst.
- Start så et NC-program så MP-delfil igen bliver indlæst.
- Kontakt service


Error description 140-0066

Error message

Konfigurationsfiler justeret på grund af opdatering

Cause of error

Til Information:
Mindst én under CfgConfigUpdate/baseFiles eller CfgConfigUpdate/portionFiles angivne filer blev automatisk tilpasset pga. en Software-Updates.

Error correction

HEIDENHAIN anbefaler, at kontrollerer den automatiske gennemførsel af ændringer.


Error description 140-0067

Error message

Fejl ved genindlæsning af konfigurationsfil

Cause of error

Ved genindlæsning af konfigurationsdata opstod der en fejl. Bemærk yderli information under Softkey INTERNE INFO i fejlvindue:
HAS_FATAL: De indlæste data indeholder Syntaxfejl
HAS_UPD: Der skal gennemføres en update for data
Bemærk: I styringen er den tidligere Konfigurationsdata aktiv. En ændring af konfigurationsdata er ikke mere mulig.

Error correction

Genstart styringen.


Error description 141-0003

Error message

Kode eksisterer allerede

Cause of error

Et dataobjekt med den indgivne nøgle eksisterer ikke.
Derfor kan der ikke skabes nye dataobjekter med denne nøgle.

Error correction

- Slet gamle dataobjekter
- eller indgiv anden nøgle


Error description 141-0005

Error message

Data ikke sikret fuldstændigt

Cause of error

Alle ændrede data kunne sikke gemmes, da skriveadgangen er spærret eller fordi der kører et andet NC-program.

Error correction

- Stop NC-Programafvikling
- Forsøg igen at gemme, da den spærrede skriveadgang midlertidig af være ophævet.


Error description 141-0006

Error message

Værdi udenfor %1 til %2

Cause of error

Den indgivne værdi er ugyldig eller ligger udenfor den tilladte grænseværdi.

Error correction

Indtast anden værdi.


Error description 141-0025

Error message

Utilstrækkelig adgangsret for dataændring
'%1' '%2'

Cause of error

Adgangsrettighed for ændringen af fil er utilstrækkelig.
Muligvis udfører De en Cyklus eller et NC-program fra et drev, for hvilken De ingen adgangsrettighed har.
Dataobjekt, for hvilken højere adgangsrettighed er nødvendig, er specificeret.

Error correction

- Filen kan ikke gemmes.
- Der skal indlæses et andet nøgletal.
- Udfører De en Cyklus eller et NC-program fra et drev, for hvilken De ingen adgangsrettighed har.
- Der kræves et system-nøgletal for en Softwareupdate.


Error description 141-0030

Error message

Ingen ydeligere password-indlæsning mulig

Cause of error

An incorrect password was entered repeatedly to enable an option. After 10 incorrect entries no further entry is accepted.

Error correction

Inform your service agency.


Error description 141-0048

Error message

Udvalg er ingen MP-delfil

Cause of error

De har valgt en mappe. Fra denne funktion understøtter udelukkende valg af en fil.

Error correction

- Vælg enten en MP-delfil (ingen mappe)
- eller aktualiser elle filer i mappen med Softkey FIL/MAPPE OPDATER


Error description 141-004B

Error message

Forkert værdi indgivet

Cause of error

En påkrævet værdi blev ikke indgivet.

Error correction

- Indgiv værdi på det pågældende sted.


Error description 141-004C

Error message

Ugyldigt indgivelsesområde eller forkert format

Cause of error

Den indgivne værdi passer ikke i format til parameteren.

Error correction

- Anvend gyldig værdiområde for indgivelse, vær opmærksom indlæsningsområde for pågældende parameter.


Error description 141-004D

Error message

Værdi må ikke ændres

Cause of error

De har indgivet attribut information, som ikke kan ændres fra maskinproducenten.
Muligvis er denne indlæsning sket direkte i en parameter-fil.

Error correction

Indgiv kun data, som er muligt i dialogvinduet for editering af attribut informationer.


Error description 141-004E

Error message

Ingen linje valgt

Cause of error

De har under "UDVALG" ikke valgt et felt fra tabellen.

Error correction

- Vælg med curser en linje i tabellen under "UDVALG".
Note: Om et udvalg kan indgives, afhænger af typen af parameter!


Error description 141-004F

Error message

Funktion kun mulig med basisdata

Cause of error

TEST DE

Error correction

TEST DE


Error description 141-0050

Error message

Software-Option [%1] kan ikke spærres

Cause of error

De har forsøgt, i en SIK-Dialog opførte Software-Option at spærre med Softkey LOCK OPTION. Den valgte option tilhører styringens original leveret tilstand.
Optioner som er standard tilgængelige kan ikke spærres.

Error correction

Vælg en for denne styring tilgængelig Software-Option for funktionen LOCK OPTION.
Listen med tilgængelige Software-Optioner finder De i den tekniske håndbog.


Error description 141-0141

Error message

Kopiere default konfiguration til \\CONFIG?

Cause of error


Error description 141-0142

Error message

Hidtidige data bliver gemt i \\CONFIG.BAK

Cause of error


Error description 145-0001

Error message

Cirkelbue ikke defineret fuldstændigt

Cause of error

The start angle of the circular arc is not defined.


Error description 145-0002

Error message

Cirkelbue ikke defineret fuldstændigt

Cause of error

The stopping angle of the circular arc is not defined.


Error description 145-0003

Error message

Cirkelbue ikke defineret fuldstændigt

Cause of error

Starting and stopping angles of the circular arc are not defined.


Error description 145-0004

Error message

Systemfejl i geometrien

Cause of error

The position of a circular spatial arc is not explicitly defined.

Error correction

Inform your service agency


Error description 145-0005

Error message

Systemfejl i geometrien

Cause of error

Message must not contain a transformation matrix

Error correction

Inform your service agency


Error description 145-0006

Error message

Ikke tilladt dim.faktor

Cause of error

You defined different axis-specific scaling factors for the same circle. For circles, use identical axis-specific scaling factors.


Error description 145-0008

Error message

Tangent fejlbehæftet

Cause of error

The specified tangent end point lies too closely to the arc.

Error correction

Correct the end point of the tangent.


Error description 145-0009

Error message

Tangent fejlbehæftet

Cause of error

The specified tangent point lies on the circular arc.

Error correction

Correct the end point of the tangent.


Error description 145-000A

Error message

Tangent fejlbehæftet

Cause of error

The specified tangent point lies inside the circular arc.

Error correction

Correct the end point of the tangent.


Error description 145-000C

Error message

Fejlagtigt punkt

Cause of error

The given point does not line on the circular arc.

Error correction

Correct the coordinates of the point.


Error description 145-000D

Error message

Funktion endnu ikke implementeret

Cause of error

Function not yet implemented.


Error description 145-000E

Error message

Fejlagtig cirkelbue

Cause of error

Start point and end point of the circular arc are at different distances from the center.

Error correction

Correct the coordinates of the end point and center.


Error description 145-000F

Error message

Fejlagtig cirkelbue

Cause of error

The distance between the start point and end point of the circular arc is too small.

Error correction

Correct the point.


Error description 145-0010

Error message

Fejlagtig cirkelbue

Cause of error

The specified radius is too small to connect the start point and end point.

Error correction

Correct the coordinates.


Error description 145-0011

Error message

Fejlagtig cirkelbue

Cause of error

The tangents at the start poine and end point of the circular arc are parallel.

Error correction

Correct the coordinates.


Error description 145-0012

Error message

Ingen skæringspunkt tilstede

Cause of error

The specified curves have not intersection.

Error correction

Correct the coordinates.


Error description 145-0013

Error message

Fase fejlagtig

Cause of error

Length of chamfer is undefined

Error correction

Enter the chamfer length


Error description 145-0014

Error message

Fase fejlagtig

Cause of error

Chamfer too long

Error correction

Correct the chamfer length.


Error description 145-0015

Error message

Fase fejlagtig

Cause of error

Chamfer is possible only between straight lines

Error correction

Delete the chamfer block


Error description 145-0016

Error message

Runding (RND) fejlagtig

Cause of error

Radius of rounding arc is undefined

Error correction

Correct the rounding arc


Error description 145-0017

Error message

Runding (RND) fejlagtig

Cause of error

Rounding arc radius too large

Error correction

Correct the rounding arc radius


Error description 145-0018

Error message

Tilkørselsbevægelse (APPR) fejlagtig

Cause of error

Undefined length of approach movement


Error description 145-0019

Error message

Tilkørselsbevægelse (APPR) fejlagtig

Cause of error

Undefined side of approach


Error description 145-001A

Error message

Tilkørselsbevægelse (APPR) fejlagtig

Cause of error

Undefined radius of approach


Error description 145-001B

Error message

Tilkørselsbevægelse (APPR) fejlagtig

Cause of error

Undefined traverse angle of approach


Error description 145-001C

Error message

Tilkørselsbevægelse (APPR) fejlagtig

Cause of error

Radius of the transition arc in approach too large


Error description 145-001D

Error message

Frakørselsbevægelse (DEPT) fejlagtig

Cause of error

Length of departure movement is undefined


Error description 145-001E

Error message

Frakørselsbevægelse (DEPT) fejlagtig

Cause of error

Departure side undefined


Error description 145-001F

Error message

Frakørselsbevægelse (DEPT) fejlagtig

Cause of error

Radius of departure is undefined


Error description 145-0020

Error message

Frakørselsbevægelse (DEPT) fejlagtig

Cause of error

Traverse angle of departure movement is undefined


Error description 145-0021

Error message

Frakørselsbevægelse (DEPT) fejlagtig

Cause of error

Radius of the transitional arc in the departure movement is too large


Error description 145-0022

Error message

Frakørselsbevægelse (DEPT) fejlagtig

Cause of error

End point of departure movement is undefined


Error description 145-0023

Error message

Systemfejl i geometrien

Cause of error

Access to a vector component with invalid index

Error correction

Inform your service agency.


Error description 145-0024

Error message

Systemfejl i geometrien

Cause of error

An attempt was made to normalize a null vector.

Error correction

Inform your service agency.


Error description 145-0025

Error message

Systemfejl i geometrien

Cause of error

Access to a matrix element with invalid index.

Error correction

Inform your service agency.


Error description 145-0026

Error message

Systemfejl i geometrien

Cause of error

Access to the column of a matrix with invalid index.

Error correction

Inform your service agency.


Error description 145-0027

Error message

Systemfejl i geometrien

Cause of error

You attempted to invert a singular matrix.

Error correction

Inform your service agency.


Error description 145-0028

Error message

Systemfejl i geometrien

Cause of error

No conversion possible

Error correction

Inform your service agency.


Error description 145-002F

Error message

Oversættelse fejlbehæftet

Cause of error

The definition of the orientation in a coordinaten transformation is incorrect.

Error correction

Correct the definition.


Error description 145-0030

Error message

Oversættelse fejlbehæftet

Cause of error

In a cordinaten transformation the Y direction cannot be calculated.

Error correction

Correct the definition.


Error description 145-0031

Error message

Geometrifejl

Cause of error

The distance between two points is too small for one calculation.


Error description 145-0032

Error message

Systemfejl i geometrien

Cause of error

Division by zero during an internal calculation

Error correction

Inform your service agency.


Error description 145-0033

Error message

Systemfejl i geometrien

Cause of error

An internal calculation resulted in a circle with negative radius.

Error correction

Inform your service agency.


Error description 145-0034

Error message

Systemfejl i geometrien

Cause of error

For an ellipse or an elliptical arc, a function was called that is permitted only for circles or circular arcs.

Error correction

Inform your service agency.


Error description 145-0035

Error message

Systemfejl i geometrien

Cause of error

Internal software error.

Error correction

Inform your service agency.


Error description 145-0036

Error message

Systemfejl i geometrien

Cause of error

Two points are so close together in a geometric figure that the polar vector is too inexact.

Error correction

Inform your service agency.


Error description 145-0037

Error message

Cirkel programmeret forkert

Cause of error

No circle is defined through the given point.

Error correction

Correct the coordinates of the points.


Error description 145-0038

Error message

Systemfejl i geometrien

Cause of error

In an internal calculation, an ellipse has degenerated into a line segment. Some operations cannot be performed for such degenerated ellipses.

Error correction

Inform your service agency.


Error description 145-0039

Error message

Runding (RND) fejlagtig

Cause of error

An attempt was made to place a rounding radius between two directionally opposed parallel lines.

Error correction

Correct the coordinates of the lines.


Error description 145-003A

Error message

Drejeretning af kontur udefineret

Cause of error

You tried to learn the rotational direction of a contour that has none defined.

Error correction

Ensure that the contour is closed and free of gaps.


Error description 160-0001

Error message

Systemfejl i interpreter

Cause of error

Internal software error

Error correction

Inform your service agency.


Error description 160-0003

Error message

BLOKFORMAT FORKERT

Cause of error

Keyword or G function not programmed.

Error correction

Edit the NC program.


Error description 160-0004

Error message

Systemfejl i interpreter

Cause of error

Internal software error

Error correction

Inform your service agency.


Error description 160-0007

Error message

Systemfejl i interpreter

Cause of error

Error in internal cycle

Error correction

Inform your service agency.


Error description 160-000B

Error message

CYKLUS DEF. IKKE DEFINERET

Cause of error

You have programmed a cycle call without first defining the cycle, or you tried to call a DEF-active cycle.

Error correction

Define the cycle before calling it.


Error description 160-000D

Error message

Fil '%1' kan ikke åbnes

Cause of error

An error occurred while a file was being opened.

Error correction

Ensure that the file exists, that the given path is correct, and that the file has a readable format.


Error description 160-0018

Error message

SPRING TIL LABEL 0 IKKE TILLADT

Cause of error

In a LBL CALL (ISO: L 0,0) block of a part program or in a jump instruction (parametric calculation) you attempted to program a jump to the label 0.

Error correction

Edit the part program.


Error description 160-001A

Error message

BLOKFORMAT FORKERT

Cause of error

The program section repeat was incorrectly programmed.

Error correction

Edit the NC program.


Error description 160-001B

Error message

LABEL NR. MANGLER

Cause of error

With LBL CALL (ISO: L x,x), you tried to call a label that does not exist.

Error correction

Change the number in the LBL CALL block or insert the missing label (LBL SET).


Error description 160-001C

Error message

LABEL NR. ER OPTAGET

Cause of error

You attempted to program the same label number in several LBL SET (ISO: G98 Lxx) blocks in a part program.

Error correction

Edit the part program.


Error description 160-001D

Error message

BLOKFORMAT FORKERT

Cause of error

A positioning movement was programmed without type of interpolation.

Error correction

Edit the NC program.


Error description 160-001F

Error message

FORKERT AKSE PROGRAMMERET

Cause of error

An axis programmed in the NC block is not configured.

Error correction

Edit the NC program.


Error description 160-0020

Error message

FORKERT AKSE PROGRAMMERET

Cause of error

No nominal/actual position could be found for the axis specified in the FN18 block (ISO: D18).

Error correction

Check the index of the system data.


Error description 160-0021

Error message

Pol defineret forkert

Cause of error

In the NC program both coordinates of a pole must be programmed in the plain. Either you forgot one coordinate, entered more than two coordinates, or programmed one coordinate twice.

Error correction

Check the pole programming in the NC program.


Error description 160-0022

Error message

BLOKFORMAT FORKERT

Cause of error

In a linear block, you programmed the polar radius twice

Error correction

Edit the NC program


Error description 160-0023

Error message

BLOKFORMAT FORKERT

Cause of error

A radius was programmed in a polar circular interpolation CP (ISO:G12/G13/G15), but the radius is defined by the distance of the starting point to the pole.

Error correction

Edit the NC program.


Error description 160-0024

Error message

BLOKFORMAT FORKERT

Cause of error

The radius is missing for a Circle with Radius block (CR, ISO: G02, G03).

Error correction

Edit the part program.


Error description 160-0025

Error message

BLOKFORMAT FORKERT

Cause of error

The arc direction of rotation was incorrectly programmed.

Error correction

Edit the NC program.


Error description 160-0026

Error message

ROTATIONS-RETNING MANGLER

Cause of error

A circle was programmed without direction of rotation.

Error correction

Always program a direction of rotation (DR).


Error description 160-0028

Error message

Ugyldig Q-parameter

Cause of error

The given index for a Q parameter is out of range.

Error correction

Edit the NC program.


Error description 160-0029

Error message

BLOKFORMAT FORKERT

Cause of error

The programmed NC syntax is not supported.

Error correction

Edit the NC program.


Error description 160-002A

Error message

BLOKFORMAT FORKERT

Cause of error

The programmed NC syntax is not supported.

Error correction

Edit the NC program.


Error description 160-002B

Error message

BLOKFORMAT FORKERT

Cause of error

The programmed NC syntax is not supported.

Error correction

Edit the NC program.


Error description 160-002C

Error message

BLOKFORMAT FORKERT

Cause of error

A syntactically incorrect NC block was programmed.

Error correction

Edit the NC program.


Error description 160-0032

Error message

REGNEFEJL

Cause of error

Incorrect Q parameter calculation: Division by 0, square root of a negative number, or similar error

Error correction

Check the input values.


Error description 160-0036

Error message

NC-blok ikke fundet

Cause of error

The block specified for mid-program startup was not found.

Error correction

Enter another target for the mid-program startup.


Error description 160-003C

Error message

CYKLUS UKOMPLET

Cause of error

You programmed an incomplete cycle definition or inserted other NC blocks between cycle blocks.

Error correction

Edit the NC program.


Error description 160-003D

Error message

BLOKFORMAT FORKERT

Cause of error

The programmed syntax element is not allowed in this NC block.

Error correction

Edit the NC program.


Error description 160-003E

Error message

BLOKFORMAT FORKERT

Cause of error

The programmed syntax element is not allowed in this NC block.

Error correction

Edit the NC program.


Error description 160-0048

Error message

BLOKFORMAT FORKERT

Cause of error

The programmed NC syntax is not supported by this control.

Error correction

Edit the NC program.


Error description 160-0049

Error message

KAN IKKE KØRE TIL BERØRINGSP.

Cause of error

No signal came from the touch probe within the measuring distance.

Error correction

Pre-position as appropriate and repeat the probing process.


Error description 160-0054

Error message

BLOKFORMAT FORKERT

Cause of error

An incorrect system data number was entered in the function FN18 ID2000.

Error correction

Edit the NC program.


Error description 160-0055

Error message

Værktøjsskift fejlbehæftet

Cause of error

An incorrect tool was enabled.

Error correction

Inform your machine tool builder.


Error description 160-0056

Error message

VÆRKTØJ-AKSE MANGLER

Cause of error

You programmed a positioning block with tool radius compensation without first calling a tool.

Error correction

Edit the NC program.


Error description 160-0058

Error message

Cyklus for TOOL CALL ikke defineret

Cause of error

The tool definition cycle was not defined.

Error correction

Inform your machine tool builder.


Error description 160-0059

Error message

Cyklus for TOOL DEF ikke defineret

Cause of error

The tool definition cycle was not defined.

Error correction

Inform your machine tool builder.


Error description 160-005A

Error message

Ukendt værktøjstype '%1'

Cause of error

An undefined tool type was found in function FN17 ID950.

Error correction

Inform your machine tool builder.


Error description 160-005D

Error message

BLOKFORMAT FORKERT

Cause of error

The data type of the column given in an SQL BIND command does not agree with that of the given parameter.

Error correction

Check the table definition and edit the NC program.


Error description 160-0060

Error message

Parameter ikke forbundet med en spalte

Cause of error

An attempt was made to use SQL BIND to dissolve a link that does not exist.

Error correction

Edit the NC program.


Error description 160-0061

Error message

Systemfejl i interpreter

Cause of error

Internal software error

Error correction

Inform your service agency.


Error description 160-0063

Error message

BLOKFORMAT FORKERT

Cause of error

The programmed syntax element is not allowed in this NC block.

Error correction

Edit the NC program.


Error description 160-0064

Error message

Tabeladgang mangler

Cause of error

- The syntax of the programmed SQL statement is incorrect
- The given table could not be opened
- The given table is incorrectly defined
- The symbolic name of the table is not defined
- The table does not contain the given columns
- A data record could not be read because it is locked

Error correction

Check the table definition and edit the NC program


Error description 160-0065

Error message

BLOKFORMAT FORKERT

Cause of error

An unfulfillable condition was given in the FN20 function.

Error correction

Edit the NC program.


Error description 160-0067

Error message

Adgang til tabel fejlbehæftet

Cause of error

An internal control error has occurred.

Error correction

Inform your service agency.


Error description 160-0068

Error message

BLOKFORMAT FORKERT

Cause of error

A syntactically incorrect SQL statement was programmed.

Error correction

Edit the NC program.


Error description 160-0069

Error message

TILSPÆNDING MANGLER

Cause of error

No feed rate was programmed, or the feed rate 0 was programmed.

Error correction

Edit the NC program.


Error description 160-006B

Error message

Tilspænding for værktøj mangler

Cause of error

In an NC block you programmed F AUTO, but you did not program a feed rate in the TOOL CALL block.

Error correction

- Enter the feed rate directly in the NC block
- Program a TOOL CALL block with feed rate


Error description 160-0073

Error message

SQL handles ved programenden endnu ikke frigivet

Cause of error

A program was ended although table access was still active.

Error correction

Before closing the program, end all SQL table access with SQL COMMIT or SQL ROLLBACK.


Error description 160-0082

Error message

DOBBELT PROG. FOR EN AKSE

Cause of error

You programmed an axis twice in a single positioning block.

Error correction

Edit the part program.


Error description 160-0083

Error message

DOBBELT PROG. FOR EN AKSE

Cause of error

You programmed an axis twice in the Mirror Image cycle.

Error correction

Edit the part program.


Error description 160-0084

Error message

DOBBELT PROG. FOR EN AKSE

Cause of error

While defining Cycle 26 (axis-specific scaling factor) you programmed the scaling factor or the scaling datum twice in one axis.

Error correction

Edit the part program.


Error description 160-0085

Error message

DOBBELT PROG. FOR EN AKSE

Cause of error

A axis was double-programmed in an approach or departure block.

Error correction

Edit the NC program.


Error description 160-0086

Error message

DOBBELT PROG. FOR EN AKSE

Cause of error

An axis was double-programmed in a coordinate transformation cycle.

Error correction

Edit the NC program.


Error description 160-0087

Error message

DOBBELT PROG. FOR EN AKSE

Cause of error

In a "TCH PROBE" probing cycle an axis was double programmed.

Error correction

Edit the NC program.


Error description 160-0089

Error message

FALSK NUMMER FOR FN17/FN18

Cause of error

The number combination for the system data (FN17/FN18) is not allowed.

Error correction

Check the number and index of the system data.


Error description 160-008A

Error message

Forkert akseindex for FN17/FN18

Cause of error

An incorrect axis index was specified while reading from/writing to system data (FN17/FN18).

Error correction

Check the index of the system date.


Error description 160-008B

Error message

BLOKFORMAT FORKERT

Cause of error

A radius was programmed at an illegal location.

Error correction

Edit the NC program.


Error description 160-008C

Error message

BLOKFORMAT FORKERT

Cause of error

A direction of rotation was programmed at an illegal location.

Error correction

Edit the NC program.


Error description 160-008F

Error message

BLOKFORMAT FORKERT

Cause of error

Too many axis positions programmed in the NC block.

Error correction

Edit the NC program.


Error description 160-0091

Error message

BLOKFORMAT FORKERT

Cause of error

In the NC block APPR/DEP more than 3 axis positions were programmed.

Error correction

Edit the NC program.


Error description 160-0092

Error message

BLOKFORMAT FORKERT

Cause of error

In the FN29 block more than 8 values programmed.

Error correction

Edit the NC program.


Error description 160-0093

Error message

BLOKFORMAT FORKERT

Cause of error

In a datum shift cycle you programmed too many positions.

Error correction

Edit the NC program


Error description 160-0094

Error message

BLOKFORMAT FORKERT

Cause of error

Too many positions programmed in the axis-specific scaling cycle.

Error correction

Edit the NC program.


Error description 160-0095

Error message

BLOKFORMAT FORKERT

Cause of error

In the axis-specific scaling factor cycle you programmed too many center coordinates.

Error correction

Edit the NC program


Error description 160-0096

Error message

BLOKFORMAT FORKERT

Cause of error

Too many axes programmed in the mirroring cycle.

Error correction

Edit the NC program.


Error description 160-0099

Error message

Spalte allerede anvist til en parameter

Cause of error

In the NC program, the SQL BIND command was used to assign a column name more than once to a parameter.

Error correction

Edit the NC program.


Error description 160-009A

Error message

Tabelspalte er ikke forbundet med en parameter

Cause of error

Before a table column can accept SQL UPDATE commands (SQL
"SELECT...", SQL UPDATE, SQL FETCH), it must be connected
with a value by SQL BIND, SQL SYSBIND or by corresponding
configuration data.

Error correction

Edit the NC program.


Error description 160-009B

Error message

Spalte ikke defineret

Cause of error

Description missing for a table column.

Error correction

Check the definition of the table.


Error description 160-009C

Error message

BLOKFORMAT FORKERT

Cause of error

The FN function programmed in the NC program is not supported.

Error correction

Edit the NC program.


Error description 160-009E

Error message

FORKERT AKSE PROGRAMMERET

Cause of error

Incorrect value for FN17:SYSWRITE ID 212

Error correction

Edit the NC program.


Error description 160-009F

Error message

BLOKFORMAT FORKERT

Cause of error

Too many axes were programmed for setting a preset value.

Error correction

Edit the NC program.


Error description 160-00A0

Error message

Spindel drejer ikke

Cause of error

A machining cycle was called although the spindle is stopped.

Error correction

Edit the NC program.


Error description 160-00A1

Error message

Forkert værktøjsindex programmeret

Cause of error

Invalid tool index programmed.

Error correction

Edit the NC program.


Error description 160-00A2

Error message

BLOKFORMAT FORKERT

Cause of error

Faulty workpiece blank definition

Error correction

Edit the NC program.


Error description 160-00A3

Error message

DOBBELT PROG. FOR EN AKSE

Cause of error

One axis was programmed twice in the workpiece blank definition.

Error correction

Edit the NC program.


Error description 160-00A4

Error message

FORKERT AKSE PROGRAMMERET

Cause of error

Invalid axis in the workpiece blank definition.

Error correction

Edit the NC program.


Error description 160-00A5

Error message

BLOKFORMAT FORKERT

Cause of error

The specified sytax element is not allowed in the NC block.

Error correction

Edit the NC program.


Error description 160-00A6

Error message

Cyklus er ikke installeret

Cause of error

The programmed cycle is not installed.

Error correction

Check the installed cycles and edit the NC program.


Error description 160-00A7

Error message

Systemfejl i interpreter

Cause of error

Internal software error.

Error correction

Inform your service agency.


Error description 160-00A8

Error message

Recursiv labelkald

Cause of error

Within a subprogram, you tried to call the label with which the subprogram begins.

Error correction

Correct the NC program. A subprogram cannot call itself.


Error description 160-00A9

Error message

Uegnet måletaster

Cause of error

The desired measuring cycle cannot be performed with the currently selected probe.

Error correction

Edit the NC program.


Error description 160-00AA

Error message

Program-indlejring for dyb

Cause of error

Program nesting through CALL LBL or CALL PGM is too deep, presumably because of a recursive call.

Error correction

Edit the NC program.


Error description 160-00AB

Error message

Recursive programkald

Cause of error

Within an NC program, you tried to call the NC program itself as a subprogram. Maybe you tried to call one of the NC programs that called the current NC program.

Error correction

Correct the NC program. An NC program cannot call itself.


Error description 160-00AC

Error message

Ikke mulig på denne maskine

Cause of error

The desired command cannot be performed on this machine, or the configuration is faulty.

Error correction

Inform the machine tool builder or (if the error occured in an NC program), edit the NC program.


Error description 160-00AD

Error message

BLOKFORMAT FORKERT

Cause of error

You programmed an invalid syntax element within a contour definition. Only traversing commands are allowed with the exception of APPR/DEPT and Q parameter calculation.

Error correction

Edit the part program.


Error description 160-00AE

Error message

Ugyldig værdi

Cause of error

You attempted to assign an illegal value to a variable.

Error correction

Edit the NC program.


Error description 160-00AF

Error message

Ikke deklareret string-variabel

Cause of error

You used a string variable without first declaring it.

Error correction

Edit the NC program.
Before it's first use, every string variable must be declared with DECLARE STRING.


Error description 160-00B0

Error message

BLOKFORMAT FORKERT

Cause of error

You concluded a contour definition improperly.

Error correction

Edit the NC program. Contours defined by label must end with label 0.


Error description 160-00B1

Error message

Kan ikke skrive

Cause of error

You attempted to use FN17:SYSREAD or SQL SYSBIND and SQL FETCH to write to a read-only system parameter.

Error correction

Edit the NC program.


Error description 160-00B2

Error message

String for lang

Cause of error

In a table you attempted to write a string that is too long for the corresponding column.

Error correction

Edit the NC program.


Error description 160-00B3

Error message

BLOKFORMAT FORKERT

Cause of error

A mandatory syntax element is missing in the NC block.

Error correction

Edit the NC program.


Error description 160-00B4

Error message

Formatfil defekt

Cause of error

The format file for FN16: F-PRINT (DIN/ISO: D16) has the wrong format.

Error correction

Correct the format file.


Error description 160-00B5

Error message

Formatfil defekt

Cause of error

The format file for FN16: F-PRINT (DIN/ISO: D16) has the wrong format:
The Q parameters and other keywords in the specified lined do not fit to the replacement characters in the format string. Remember:
- If an %% character in the format string is not to be understood as format information, you must write \%%.
- Each line must begin with all keywords that generate an output (such as HOUR, Q14, ...), only then followed by those that do not generate an output (such as M_CLOSE).

Error correction

Correct the format file.


Error description 160-00B6

Error message

Formatfil defekt

Cause of error

The format file for FN16: F-PRINT (DIN/ISO: D16) has the wrong format: The specified line contains the keywords for several different languages.

Error correction

Correct the format file. Each line can contain no more than one keyword for a language.


Error description 160-00B7

Error message

Formatfil defekt

Cause of error

The format file for FN16: F-PRINT (DIN/ISO: D16) has the wrong format:
The specified line contains an unknown code word.

Error correction

Correct the format file.


Error description 160-00B8

Error message

Formatfil defekt

Cause of error

The text generated by FN16: F-PRINT (ISO: D16) is too long. Maximum permissible length: 1024 characters.

Error correction

Change the format file. If necessary, divide the output over several FN16 commands.


Error description 160-00B9

Error message

%1

Cause of error


Error description 160-00BA

Error message

Fil tilgang ikke muligt

Cause of error

You tried to access a file that is reserved for the control manufacture or machine tool builder.

Error correction

Edit the NC program.


Error description 160-00BB

Error message

Fejlagtig CFGREAD

Cause of error

Failed attempt to read a configuration datum via CFGREAD. The desired configuration datum may not exist or it has another type.

Error correction

Check that the name (TAG), key (KEY) and desired attribute (ATTR) is written correctly and that the desired datum has the correct type:
In numerical formulas, enter only datum that can be converted to a numerical value (numbers and Boolean variables). In string formulas, enter only data that can be converted to a string (string, Boolean and enumeration).


Error description 160-00BD

Error message

BLOKFORMAT FORKERT

Cause of error

A coordinate is required in the specified NC block, but you did not enter one.

Error correction

Edit the NC program.


Error description 160-00BE

Error message

Illegal tastertype

Cause of error

An invalid number was entered for the touch probe model. The probe data or a cycle are probably in error.

Error correction

Correct the type of the touch probe (if necessary through your customer service).


Error description 160-00BF

Error message

CYCL DEF fejlagtig

Cause of error

The Q parameters entered in a cycle as calling parameters are contradictory. The cycle is probably incorrectly defined, or maybe you simply programmed it incorrectly.

Error correction

Correct the NC program with the NC editor. If this does not remedy the error, contact your machine tool builder.


Error description 160-00C0

Error message

%1

Cause of error

An error was provoked by the function FN14 (ISO: D14) in an NC program or cycle.

Error correction

Look for a description of the error in the machine manual. Then fix the error and restart the program.


Error description 160-00C1

Error message

FN14-fejl uden tekst

Cause of error

With the FN14 (ISO: D14) function you provoked an error in the NC program or cycle.
The string variable to be shown as an error text does not exist.

Error correction

Correct the FN14 function in the NC program. Inform the machine manufacturer if an error message is generated from a cycle.


Error description 160-00C2

Error message

FN14-fejl uden tekst

Cause of error

With the FN14 (ISO: D14) function you provoked an error in the NC program or cycle.
The additional information is missing for the given error number.

Error correction

Correct the FN14 function in the NC program. Inform the machine manufacturer if an error message is generated from a cycle.


Error description 160-00C3

Error message

M-funktion ikke tilladt

Cause of error

An M function was programmed with a number that is not permitted on this control.

Error correction

Correct the number of the M function.


Error description 160-00C4

Error message

Ingen program er valgt

Cause of error

An attempt was made to call an NC program with CALL SELECTED, although no program was selected.

Error correction

Correct the NC program.


Error description 160-00C6

Error message

Forkert værktøjsdata

Cause of error

Incorrect tool data

Error correction

Correct the tool table.


Error description 160-00C7

Error message

Ugyldig værdi

Cause of error

An invalid value was entered for a parameter in a function.

Error correction

Correct the NC program.


Error description 160-00C8

Error message

Cyklus defekt

Cause of error

An incorrect system jump address was entered in a cycle.

Error correction

Inform your machine tool builder.


Error description 160-00C9

Error message

Ugyldig værdi for tabel

Cause of error

You tried to write an invalid value in an SQL table.

Error correction

Correct the NC program.


Error description 160-00CA

Error message

Ugyldig SQL handle

Cause of error

An invalid SQL handle was entered for the transaction. Maybe the transaction was never successfully opened, or it was already ended through COMMIT or ROLLBACK.

Error correction

Correct the NC program.


Error description 160-00CB

Error message

Det valgte program kan ikke åbnes

Cause of error

Error while opening a file.

Error correction

Ensure that the file exists, that the given path is correct, and that the file has a readable format.


Error description 160-00CC

Error message

System-fil kan ikke åbnes

Cause of error

Error while opening a system file.

Error correction

Inform your service agency.


Error description 160-00CD

Error message

BLOKFORMAT FORKERT

Cause of error

In a NC program you used a syntax element that is allowed only within a contour-definition program.

Error correction

Create a contour definition program and select with SEL CONTOUR.


Error description 160-00CE

Error message

ID for FN17/FN18 not available

Cause of error

The given ID in the system datum (FN17/FN18) is not available for this channel because the corresponding configuration data are missing.

Error correction

Check the ID of the system datum or run the NC program in another channel. If you really do need a system datum with this ID in this channel, ask your service agency.


Error description 160-00CF

Error message

NC-kommando ikke tilrådighed

Cause of error

The given command is not available because the corresponding configuration data are missing. It is probably not supported on this machine.

Error correction

Change the NC program or inform your machine tool builder.


Error description 160-00D0

Error message

M128 / M129 ikke tilladt her

Cause of error

No switch-over of the TCPM is possible while the radius compensation is active (RR/RL, or G41/G42).

Error correction

Activate or deactivate TCPM before beginning or after end of radius compensation.


Error description 160-00D1

Error message

3-D værktøjskorrektur fejlagtig

Cause of error

LN blocks (face milling) are not possible together with simple radius compensation.

Error correction

If you want face milling, switch off the radius compensation.
If you want peripheral milling, switch on TCPM (M128).


Error description 160-00D2

Error message

Kun tilladt i underprogram

Cause of error

The syntax used is allowed only in subprograms that are called with CALL PGM and in cycles, not in the main program.

Error correction

Correct the NC program.


Error description 160-00D3

Error message

Variabel i kaldende program ikke defineret

Cause of error

In a subprogram, you tried to change a variable that is not declared in the calling program.

Error correction

Correct the NC program.


Error description 160-00D4

Error message

Værktøjsakse for måletaster ikke defineret

Cause of error

You called a probing cycle without first defining the tool axis of the touch probe.

Error correction

Run the TOOL CALL with the corrent tool axis.


Error description 160-00D5

Error message

OEM-system-cyklus '%3' ikke defineret

Cause of error

You tried to call a non-configured OEM system cycle.

Error correction

Complete the missing OEM system cycle configuration, or correct the NC program containing the call.


Error description 160-00D7

Error message

Inkonsistent status af SQL-server

Cause of error

Open transactions to the SQL server exist in the interpreter, even though they have already been closed.

Error correction

Check if the data in the SQL tables matches your expectations.


Error description 160-00D8

Error message

Option ikke frikoblet

Cause of error

The function programmed is not allowed on this control or is available only as an option.

Error correction

- Enable the option
- Correct the NC program


Error description 160-00D9

Error message

Kun tilladt i cyklus

Cause of error

The syntax used is allowed only in cycles, not in main programs or subprograms.

Error correction

Correct the NC program.


Error description 160-00DA

Error message

Adgang til PLC variabel har svigtet

Cause of error

The attempt to access a PLC variable has failed. It may be that the desired variable does not exist.

Error correction

Check that the symbolic name of the variable is spelled correctly and that the variable is defined in the PLC.


Error description 160-00DB

Error message

Adgang til PLC variabel har svigtet

Cause of error

The attempt to access a PLC variable has failed because it is not of the expected type.

Error correction

Edit the NC program.


Error description 160-00DE

Error message

Programmet blev ændret

Cause of error

The current NC program was changed, or one of the NC programs that have called the current NC program. It is therefore not possible to go back into the program.

Error correction

Use the GOTO function or the mid-program startup function to select the desired location to return to in the program.


Error description 160-00DF

Error message

R+ (G43) eller R- (G44) er ikke tilladt her

Cause of error

The radius compensation R+ or R- cannot be used during active RR or RL.

Error correction

Edit the NC program.


Error description 160-00E0

Error message

Der blev programmeret FZ i forbindelse med tand-antallet 0

Cause of error

You used FZ to define a feed per tooth, although no tooth number is defined in the tool table.

Error correction

Add to the CUT column in the tool table for the active tool.


Error description 160-00E1

Error message

Kombination FU/FZ med M136 ikke tilladt i tomme programmer

Cause of error

You tried to use FU or FZ (feed rate in inch/rev or inch/tooth) in conjunction with M136 (feed rate in 0.1 inch/rev).

Error correction

Edit the NC program.


Error description 160-00E2

Error message

PGM CALL ikke tilladt

Cause of error

Calling subprograms over CALL PGM is not allowed in the Positioning with MDI mode of operation.

Error correction

Edit the NC program.


Error description 160-00E3

Error message

Omdr.tal S større end NMAX fra værktøjs-tabellen

Cause of error

You entered a spindle speed S greater than the maximum speed defined for this tool in the tool table.

Error correction

- Enter a lower spindle speed S.
- Change the maximum spindle speed in the NMAX column of the tool table.


Error description 160-00E4

Error message

Starte en tast-cyklus med en allerede udbøjet taster

Cause of error

You tried to start a probing cycle although the stylus is still deflected.

Error correction

Increase the retraction path


Error description 160-00E5

Error message

Aksepositionen kunne ikke fremskaffes

Cause of error

The position of the touch point could not be read.

Error correction

Inform your service agency


Error description 160-00E6

Error message

Manglende værktøjsdata!

Cause of error

The data for the current tool are not available; the tool is not in the table. Do not run any programs with this condition!

Error correction

- Ensure that the desired tool is entered in the tool table. If required, correct the tool table.
- Acknowledge the error message
- Conduct a TOOL CALL with an existing tool


Error description 160-00E7

Error message

Inkremental-indlæsning ikke tilladt

Cause of error

In the PATTERN DEF block, you used incremental coordinates to define the first position or a position after a pattern definition.

Error correction

In PATTERN DEF, always use absolute coordinates to program
- the first position,
- the next position after a pattern


Error description 160-00E8

Error message

Punkttabel ændret

Cause of error

A pocket table defined with SEL PATTERN has changed during the program run. This is not allowed because the geometry is calculated ahead of time and the changes can then sometimes no longer be considered.

Error correction

Restart the program


Error description 160-00E9

Error message

M-funktion i CYCL CALL PAT-blok ikke tilladt

Cause of error

In CYCL CALL PAT block an M function was programmed that is not allowed there.

Error correction

Edit the NC program


Error description 160-00EA

Error message

CYCL CALL PAT ikke mulig med den valgte cyklus

Cause of error

The selected cycle is not allowed for execution with CYCL CALL PAT.

Error correction

Edit the NC program


Error description 160-00EB

Error message

Rekursiv kald af CYCL CALL PAT

Cause of error

Another CYCL CALL PAT block was found within a point pattern operation.

Error correction

Correct the NC program


Error description 160-00EC

Error message

Radiuskorrektur før CYCL CALL PAT ikke tilladt

Cause of error

The control cannot approach the points of a pattern and compensate the tool radius. Radius compensation must not be switched on before a CYCL CALL PAT block or at the end of the cycle called by this block.

Error correction

Edit the NC program


Error description 160-00ED

Error message

Punktmønster-kald eller -definition fejlbehæftet

Cause of error

A CYCL CALL PAT or PATTERN DEF block could not be executed because:
- The machining plane programmed with TOOL CALL is not supported or
- The point table or a pattern definition with PATTERN DEF is faulty.

Error correction

Check the NC program or point table and correct if necessary


Error description 160-00EE

Error message

Ingen punktmønster defineret

Cause of error

CYCL CALL PAT can only work if beforehand a point pattern was selected with SEL PATTERN or PATTERN DEF.

Error correction

Edit the NC program


Error description 160-00EF

Error message

M136 ikke tilladt

Cause of error

M136 is not allowed in combination with the selected cycle.

Error correction

Correct the NC program


Error description 160-00F0

Error message

Fejlbehæftet kald af READ KINEMATICS eller WRITE KINEMATICS

Cause of error

You programmed the READ KINEMATICS or WRITE KINEMATICS command incorrectly.
Possible causes:
- The character string entered under KEY contains an unknown element or an incorrect number of elements
- Writing the programmed data to the machine kinematics is not allowed or is not supported

Error correction

Edit the NC program


Error description 160-00F1

Error message

FUNCTION PARAXCOMP eller PARAXMODE fejlbehæftet

Cause of error

You programmed FUNCTION PARAXCOMP DISPLAY or FUNCTION PARAXCOMP MOVE without indicating an axis, or in FUNCTION PARAXMODE you entered fewer than three axes.

Error correction

- Enter at least one axis in FUNCTION PARAXCOMP DISPLAY or FUNCTION PARAXCOMP MOVE
- Enter exactly three axes in FUNCTION PARAXMODE
- Correct the NC program


Error description 160-00F2

Error message

M118/M128 ikke tilladt på samme tid

Cause of error

You tried to use M118 to activate a handwheel superimposition during active TCPM.

Error correction

M118 and M128 must not be active at the same time. Edit the NC program.


Error description 160-00F3

Error message

M118/M128 ikke tilladt på samme tid

Cause of error

You tried to use M118 to activate a handwheel superimposition during active TCPM. The TNC has deactivated the handwheel superimpositioning.

Error correction

M118 and M128 must not be active at the same time. Edit the NC program.


Error description 160-00F4

Error message

Aktive program blev ændret

Cause of error

You have changed the active NC program and not yet saved it.

Error correction

Save the unsaved NC program and restart.


Error description 160-00F5

Error message

Kaldte program blev ændret

Cause of error

You have edited and not yet saved an NC program that was called by another program during program run.

Error correction

Save the called NC program and restart the main program.


Error description 160-00F6

Error message

NC-blok i fræsedrift ikke tilladt

Cause of error

You programmed an NC block that is not permitted in milling mode.

Error correction

Correct the NC program.


Error description 160-00F7

Error message

NC-blok i drejedrift ikke tilladt

Cause of error

You programmed an NC block that is not permitted in turning mode.

Error correction

Correct the NC program.


Error description 160-00F8

Error message

Omskiftning til fræsedrift eller drejdrift ikke tilladt

Cause of error

You tried to switch between milling and turning mode while tool radius compensation was active.

Error correction

Cancel the tool radius compensation before switching to milling or turning mode.


Error description 160-00F9

Error message

FUNCTION TURNDATA på aktivt værktøj ikke tilladt

Cause of error

You tried to use FUNCTION TURNDATA to activate a turning-tool compensation for a milling cutter.

Error correction

Call a turning tool before programming a FUNCTION TURNDATA.


Error description 160-00FA

Error message

M136 ikke tilladt

Cause of error

You attempted with active M136 to make an automatic swing-in movement in connection with Cycle 19 or the PLANE function.

Error correction

Deactivate M136 before swing-in.


Error description 160-00FB

Error message

Spindelomdr.tal programmeret uden konfigureret spindel

Cause of error

You tried to program a spindle speed, although no spindle is configured for the active kinematic configuration.

Error correction

Select a kinematic configuration with spindle, or edit the NC program.


Error description 160-00FC

Error message

OMDR.TAL 0 IKKE TILLADT

Cause of error

You called a Rigid Tapping or Tapping cycle with a programmed spindle speed of 0.

Error correction

Program a spindle speed greater than 0.


Error description 160-00FD

Error message

Tilspænding FT eller FMAXT ikke tilladt

Cause of error

You defined a feed rate with FT or FTMAX although that is not allowed in connection with APPR LN, LT, CT, PLN, PLT, PCT.

Error correction

Use other feed rate definitions than FT or FTMAX


Error description 160-00FE

Error message

Global Q-par. ikke defineret

Cause of error

A program run (test run) showed that a globally effective Q parameter is not defined.

Error correction

Check whether all required global parameters are in the program head and add more if required.


Error description 160-00FF

Error message

M-funktion i CYCL CALL POS-blok ikke tilladt

Cause of error

In the CYCL CALL POS block you programmed an M function that is not allowed there.

Error correction

Edit the NC program


Error description 160-0100

Error message

CYCL CALL POS ikke tilladt med aktiv cyklus

Cause of error

The active machining cycle is not allowed in combination with CYCL CALL POS.

Error correction

Call the cycle with M99 or CYCL CALL


Error description 160-0101

Error message

CYCL CALL POS med radiuskorrektur ikke tilladt

Cause of error

You defined a CYCL CALL POS block even though tool-radius compensation is active.

Error correction

Cancel the tool-radius compensation before the CYCL CALL POS block


Error description 160-0102

Error message

CYCL CALL PAT or CYCL CALL POS: Ingen arbejdsretning defineret

Cause of error

You did not define a unique working direction in a cycle definition.

Error correction

Check the recent cycle definitions (parameters Q201, Q249, Q356 or Q358).


Error description 160-0103

Error message

Aksevinkel ulig svingvinkel

Cause of error

- Datum setting inactive with tilted working plane: the position of the tilting axes is not 0°.
- Datum setting active with tilted working plane: the position of the tilting axes does not agree with the active angle values.

Error correction

- Move the tilted axes into the default position.
- Move the tilting axes to the correct position or adapt the angular values of the tilted axes position.


Error description 160-0104

Error message

Indlæsning eller udlæsning af konfigurationsdata ikke mulig

Cause of error

Denne funktion bliver ikke understøttet i driftsarten program-test og editor-grafik.


Error description 160-0105

Error message

Preset med den aktuelle maskintilstand uforenelig

Cause of error

The active preset contains at least one value unequal to zero,
which is not allowed because of the present machine condition.
The control did not activate this preset.

Error correction

Check the current preset and change if required.


Error description 160-0106

Error message

NC funktion ikke tilladt

Cause of error

The block scan evaluated an NC function that cannot be used with mid-program startup (e.g. M142, M143).

Error correction

- If possible, remove the NC function from the program and then restart the block scan.
- If this is a control program for calling various part programs, start the desired part program individually in the block scan.


Error description 160-0107

Error message

Ikke tilladt korrektur for drejeværktøjer

Cause of error

You programmed M128 (TCPM) together with an RL (G41)/
RR (G42) radius compensation or an LN block.
This function is not supported in connection
with turning tools.

Error correction

Edit the NC program.


Error description 160-0108

Error message

Omdr.tal 0 ikke tilladt

Cause of error

De har programmeret spindelomdr.tal 0.

Error correction

Omdr.tal S defineres altid større end 0.


Error description 160-0109

Error message

Omdr.tal 0 ikke tilladt

Cause of error

Funktion drejning er aktiv:
- De har med FUNCTION TURNDATA SPIN programmeret et omdr.tal 0.
- De har med FUNCTION TURNDATA SPIN programmeret en konstant snithastighed VC
men ingen snithastighed VC angivet.
- De har med FUNCTION TURNDATA defineret et konstant omdr.tal (VCONST:OFF),
men ingen omdr.tal S angivet.

Error correction

- Omdr.tal S programmeres altid større end 0.
- Med konstant snithastighed (VCONST:ON) angives altid en snithastighed VC.
- Med konstant omdr.tal (VCONST:OFF) angives altid et omdr.tal S.


Error description 160-010A

Error message

Antal programdel-gentagelser er defineret med 0

Cause of error

In a CALL LBL statement (DIN/ISO: L x,y), you defined the
number of program part repeats with 0.

Error correction

- Define a number of repeats between 1 and 9999.
- Define a subprogram call without entering repetitions.


Error description 160-010B

Error message

Ingen drejeværktøj aktiv

Cause of error

TNC´en kan ikke udføre funktionen med dataerne for det aktive værktøj.

Error correction

- indveksle drejeværktøj.
- Test spalten TYPE i drejeværktøjs-tabellen.


Error description 160-010C

Error message

Værktøjsdata selvmodsigende

Cause of error

De har forsøgt at kalde et drejeværktøj med data, der kun er tilladt for fræseværktøjer: f.eks.
- Spindelomdrejningstal S
- Overmål DL, DR, DR2

Error correction

Korrigere NC-program.


Error description 160-010D

Error message

Værktøjsdata ved aktiv drejedrift selvmodsigende

Cause of error

Vede aktivering af drejefunktionen (FUNCTION MODE TURN) er følgende funktioner ikke tilladt:
- Definition Spindelomdrejning for værktøjsspindel (TOOL CALL S, DIN/ISO: S)
Værktøjs-akseretning definition (f.eks. TOOL CALL Z, DIN/ISO: G17/G18/G19)

Error correction

Korrigere NC-program.


Error description 160-010E

Error message

Forkert filtype

Cause of error

The type of entered data is not permissible in this application.

Error correction

Please check whether the file has the correct extension.


Error description 160-010F

Error message

Spline-Interpolation bliver ikke understøttet

Cause of error

De har forsøgt at afvikle en NC-sats, som er beskrevet som en Spline. Denne satsform understøttes ikke af styringen.

Error correction

Vælg NC-Program uden Spline interpolation hhv. ændre NC-program.


Error description 160-0110

Error message

FN27/FN28: Ingen tabel valgt

Cause of error

You attempted to use FN27 to write to a table, or FN28 to read from a table, although no table was open.

Error correction

Use FN26 to open the desired table.


Error description 160-0111

Error message

FN27/FN28: Felt ikke numerisk

Cause of error

You attempted to use an FN27 or FN28 function to write to or read from a non-numerical field.

Error correction

Writing and reading operations are possible only with numerical fields.


Error description 160-0112

Error message

MDI: Radius kompensation ikke muligt

Cause of error

I IMD-drift er værktøjs-radiuskorrektur ikke tilladt.

Error correction

Korriger NC-blok


Error description 160-0113

Error message

Label ikke til rådighed

Label ikke til rådighed

Cause of error

De har forsøgt med Cyklus 14 at kalde en Label, der ikke eksisterer.

Error correction

Ændre nummer eller navn på Cyklus 14, eller indfør den manglende Label


Error description 160-0114

Error message

Label ikke til rådighed

Label ikke til rådighed

Cause of error

De har forsøgt med FUNCTION TURNDATA BLANK LBL at kalde en Label, der ikke eksisterer.

Error correction

Ændre nummer eller navn på FUNCTION TURNDATA BLANK LBL, eller indfør den manglende Label.


Error description 160-0115

Error message

For mange vertikalprofiler programmeret

Cause of error

Den valgte overfladeprofil indeholder for mange vertikalprofiler.

Error correction

Ændre NC-program


Error description 160-0116

Error message

Interpolationsart ugyldig

Cause of error

Der er ingen eller en ikke understøttet interpolationsart programmeret.

Error correction

Ændre NC-program


Error description 160-0117

Error message

For mange akser programmeret

Cause of error

De har ved akseparalle interpolation for mange akser programmeret.

Error correction

Ændre NC-program


Error description 160-0118

Error message

Planprofil forkert defineret

Cause of error

Den valgte kontur kan ikke bruges som en plan profil af en overfladeprofil. Plan profilen bør kun bestå af en delkontur.

Error correction

Ændre NC-program


Error description 160-0119

Error message

Cirkelberegning mislykket

Cause of error

Ud fra de givne koordinater, var det ikke muligt, at beregne en cirkel

Error correction

Ændre NC-program


Error description 160-011A

Error message

Ingen bord-tastesystem aktiv

Cause of error

De har forsøgt at omskifte til et bord-tastesystem uden først at have aktiveret bord-tastesystemet.

Error correction

Aktiver bord-tastesystem.


Error description 160-011B

Error message

Parameter er ikke inden for initialiseret kontur

Cause of error

Inden konturen er defineret i det aktuelle program kan dette program ikke tilgåes med QL-parameter.

Error correction

Anvend QL-parameter indeni den definerede konturdefinition, eller anvend global virkende Q-parameter.


Error description 160-011F

Error message

Kørselsretning ikke defineret

Cause of error

Der blev forsøgt, at koble et kørselsområde, som ikke er defineret i konfigurationen ved CfgWorkingRange.

Error correction

Kontakt maskinfabrikanten


Error description 160-0120

Error message

DATA ACCESS mislykket

Cause of error

Der blev anvendt en fejlbehæftet sti for DATA ACCESS eller der er ingen tilladelse til at få adgang.

Error correction

- Korriger den programmerede sti til DATA ACCESS
- Flyt NC-program i PLC-Partition.


Error description 160-0121

Error message

Label ikke til rådighed

Cause of error

I en råemnedefinition (NC-Blok: BLK FORM ROTATION) henvises til en Label som ikke eksisterer.

Error correction

- Korriger NC-program: Ændre henvisningen til Label eller indføj manglende Label.


Error description 160-0122

Error message

Selvmodsigende M-Funktioner

Cause of error

Der blev forsøgt, i en NC-blok, at udfører flere samtidige virksomme M-funktioner, som ophæver hinanden.
F.eks. er der ikke tilladt at programmerer, M3 og M4 i samme NC-blok, da begge virker i blokbegyndelsen.
Derimod er M3 og M5 tilladt i en NC-blok, da M3 virker i blokbegyndelsen og M5 i blokafslutningen.
Maskinbyggeren fastlægger, hvilke M-funktioner som ophæver hinanden.

Error correction

Korrigere NC-program.


Error description 160-0123

Error message

Alias-Strobe fra type %1 ikke konfigureret

Cause of error

Den indgivne befaling er ikke mulig, da den tilsvarende konfigurationsdata fejlede.
Formodenligt bliver det ikke understøttet på denne maskine.
Konfig-objekt CfgPlcStrobeAlias fejlede eller er ikke indført i listen CfgPlcStrobes/aliasStrobes.

Error correction

Ændre NC-program eller informer maskinproducenten


Error description 160-0124

Error message

CFGWRITE fejlbehæftet

Cause of error

Forsøget, at skrive en konfigurationsdata via CFGWRITE , er mislykket. Måske har en anden type eller skriveadgangen ikke tilladt.

Error correction

Kontroller stavning af navn (TAG), password (KEY), Attribut (ATR) og typen af den værdi der skal skrives (DAT). Hvis nødvendigt og muligt, flyt programmet fra TNC på PLC-partitionen.


Error description 160-0125

Error message

Demo-version

Cause of error

This software is a demo version.
With the demo version you can edit and run NC programs with a maximum length of 100 lines.
With the demo version you are not entitled to service support from HEIDENHAIN.

Error correction

- If you would like to purchase the licensed version of the product, please contact the service agency for the control.
- Check whether the keyboard of the programming station (or the dongle) is connected.


Error description 160-0126

Error message

M90 bliver ikke understøttet af denne NC-software

Cause of error

Funktionen M90 er ikke til rådighed for denne NC-Software.

Error correction

Anvend Cyklus 32 TOLERANCE, for at influerer på nøjagtighed, overfladebeskaffenhed og bearbejdningshastighed.


Error description 160-0127

Error message

M105 og M106 bliver ikke understøttet af denne NC-software

Cause of error

Funktionen M105 og M106 er ikke til rådighed for denne NC-Software.


Error description 160-0128

Error message

M104 bliver ikke understøttet af denne NC-software

Cause of error

M104 understøttes ikke af denne NC-Software. Det sidst indsatte nulpunkt er gemt i linje 0 i Preset-Tabellen.

Error correction

- Aktiver et henføringspunkt fra Preset-tabellen med Cyklus 247 SÆT HENF.PKT.


Error description 160-0129

Error message

M112 og M113 bliver ikke understøttet af denne NC-software

Cause of error

Funktionen M112 og M113 er ikke til rådighed for denne NC-Software.

Error correction

Anvend Cyklus 32 TOLERANCE, for at influerer på nøjagtighed, overfladebeskaffenhed og bearbejdningshastighed.


Error description 160-012A

Error message

M114 og M115 bliver ikke understøttet af denne NC-software

Cause of error

M114 og M115 understøttes ikke af denne NC-Software.

Error correction

- Anvend M114/145 eller M128/129, for at tage hensyn til dreje- og svingakser.


Error description 160-012B

Error message

M124 bliver ikke understøttet af denne NC-software

Cause of error

M124 understøttes ikke af denne NC-Software. Konturfilter kan ikke programmeres i NC-program.

Error correction

- Konfigurer Konturfilter via CfgStretchfilter i maskin-konfigurationen.


Error description 160-012C

Error message

M132 bliver ikke understøttet af denne NC-software

Cause of error

M132 understøttes ikke af denne NC-Software.

Error correction

- Anvend Cyklus 32 TOLERANCE, for at influerer på nøjagtighed, overfladebeskaffenhed og bearbejdningshastighed.


Error description 160-012D

Error message

M134 og M135 bliver ikke understøttet af denne NC-software

Cause of error

M134 og ;135 for den nøjagtige tilgang af ikke tangentiel overgang ved positionering med rundakse, bliver ikke understøttet af denne NC-Software.

Error correction

- Anvend maskinspecifikke funktioner for at aktiverer hhv. de-aktivere klemfunktion.
- Ved behov kontakt Deres Maskinproducent.


Error description 160-012E

Error message

M142 bliver ikke understøttet af denne NC-software

Cause of error

Sletning af mondal programinformationer med M142, understøttes ikke af denne NC-Software.


Error description 160-012F

Error message

M150 bliver ikke understøttet af denne NC-software

Cause of error

Undertrykkelse af endekontakt-meldinger med M150, understøttes ikke af denne NC-Software.


Error description 160-0130

Error message

M200-M204 bliver ikke understøttet af denne NC-software

Cause of error

Funktionen M200-M204 for Laserskæring, understøttes ikke af denne NC-Software.


Error description 160-0136

Error message

SL1-Cyklus bliver ikke understøttet af denne NC-software

Cause of error

SL1-Cyklus 6, 15 og 16 understørres ikke af denne NC-Software.

Error correction

- Tilpas NC-program: Udskift SL1-Cyklus med nye og forbedrede SL2-Cyklus 20,21,22,23 og 24.


Error description 160-0137

Error message

Tastesystem-Cyklus bliver ikke understøttet af denne NC-software

Cause of error

Den programmerede Testesystem-Cyklus understrres ikke af denne NC-Software.

Error correction

- Tilpas NC-program: Udskift Tastesystem-Cyklus 2 med nye og forbedrede Cyklus 461, 462 eller 463.


Error description 160-0138

Error message

Cyklus 30 bliver ikke understøttet af denne NC-software

Cause of error

Cyklus 30 bliver understøttes ikke af denne NC-software.


Error description 160-0139

Error message

Værktøj må ikke ændres

Værktøj må ikke ændres

Cause of error

Ændring af værktøjsnummer eller -index er på dette tidspunkt ikke tilladt. Denne kontrol bliver aktiveret fra maskinproducenten indeni TOOL CALL-Makro.

Error correction

Kontakt maskinfabrikanten


Error description 160-013A

Error message

Blokafvikling til område med aktiv RTC-funktion ikke muligt

Cause of error

De har forsøgt at gennemfører et blokforløb i et NC-program, i hvilken RTC-funktionen (Realtids-koblingsfunktion) er aktiv. Dette er ikke muligt.

Error correction

- Tilpas målposition for bloksøgning
- Vælg målposition således, at blokforløbet afsluttes før den aktiverede RTC-funktion.


Error description 160-013B

Error message

Funktion spærret

Cause of error

De har programmeret en funktion, som ikke er frigivet af maskinproducenten.

Error correction

- Ændre NC-program eller informer maskinproducenten


Error description 160-013C

Error message

Funktion med aktuelle værktøj kan ikke udføres

Cause of error

En funktion med det aktuelle værktøjs egenskaber, er uforenelig.

Error correction

- Ændre NC-Program
- Kontroller værktøjsdata


Error description 160-013D

Error message

fil %1 for værktøjsholderkinematik kunne ikke åbnes

Cause of error

Den angiven fil for en værktøjsholderkinematik kan findes enten under TNC:\system\Toolkinematics eller også under OEM:\config\Toolkinematics.

Error correction

- Indsætter De filen i et derfor bestem bibliotek eller sletter De den tilsvarende indlæsning under "KINEMATIC" i værktøjstabellen, når De for værktøjet ikke skal anvende værktøjsholderkinematik.
- Kontakt kundeservice.


Error description 160-013E

Error message

Data for værktøjsholderkinematik fejlbehæftet

Cause of error

Data for værktøjsholderkinematik for det aktuelle værktøj er fejlbehæftet.
Tip: De afvikler i denne tilstand ingen NC-programmer og bevæger akserne manuelt med stor forsigtighed!

Error correction

- Vær sikker på, at der for det ønskede værktøj i værktøjstabellen under "KINEMATIC" er en gyldig fil angivet for værktøjsholderkinematik.
- Kvitter denne fejlmelding.
- Udfører De en TOOL.CAL på et værktøj, som har angivet en værktøjsholderkinematik eller har en gyldig værtøjsholderkinematik.
- Kontakt kundeswervice.


Error description 160-0142

Error message

Akse-positionering ikke mulig

Cause of error

- Positionering af en hjælpeakse blev startet, før den sidste positionering af denne akse blev afsluttet

Error correction

- Kontroller PLC-program
- Vent eksplisit ved afslutning af forrige positionering eller afbryd denne
- Kontakt kundeservice


Error description 160-0143

Error message

Aksebevægelse afbrudt

Cause of error

Positionering af en hjælpeakse blev afbrudt.

Error correction

- Kontroller evt. andre fejlmeddelelser
- Kontroller PLC-program og statusmærker af akse
- Kontakt kundeservice


Error description 160-0144

Error message

For bord-tastesystem %1 mangler konfigurationsdatum %2

Cause of error

For det med parameter CfgProbes/activeTT aktiverede Bord-Tastesystem, mangler den tilsvarende konfigurationsdatum.

Error correction

Komplementer fejlende konfigurationsdatum eller aktiver et andet Bord-tastesystem.


Error description 160-0145

Error message

Ingen tastesystem aktiv

Cause of error

Der blev startet en tastecyklus, selvom tastesystemet ikke er aktiveret.

Error correction

- Indkobl tastesystem TS eller
- omskift til Bord-tastesystem TT.


Error description 160-0146

Error message

Alias-Strobe fra type %1 forkert konfigureret

Cause of error

Den indgivne befaling er ikke tilgængelig, da den tilsvarende konfigurationsdata er defekt.
Formodentlig understøtter det ikke på denne maskine.
De i CfgPlcStrobeAlias referenceret M-Funktion er ikke konfigureret.

Error correction

- Ændre NC-Program eller
- Informer maskinproducent


Error description 160-0155

Error message

Flertydighed: DR2 og DR2TABLE i værktøjstabel defineret

Cause of error

Tvetydige DR2-data indgivet i værktøjstabel. For et værktøj kan kun enten DR2 eller DR2TABEL samtidig sættes.

Error correction

For at anvende 3D-Radiuskorrektur, indlæser De ønskede DR2-værdi og lader DR2TABLE-indlæsning tom
For anvende 3D-ToolComp-Option, Indlæser De i DR2TABLE filnavn (uden endelse) for korrekturværditabel og sætter DR2 på nul (0)


Error description 160-0156

Error message

Radiuskorrektur mit Fräswerkzeug nicht möglich (TCPM TIP-CENTER)

Cause of error

Der blev forsøgt at programmerer en radiuskorrektur med et fræseværktøj og med aktiv TCPM REFPNT TIP-CENTER. En radiuskorrektur med dette henføringspunkt er kun muligt med drejeværktøj.

Error correction

Skift til drejeværktøj


Error description 160-0157

Error message

Aktivering af TCPM REFPNT TIP-CENTER ikke tilladt

Cause of error

Der blev forsøgt at aktiverer TCPM REFPNT TIP-CENTER, disse er i aktuelle programkontekst ikke tilladt.
TCPM REFPNT TIP-CENTER kan i følgende Programtilstand ikke benyttes:
- aktiv værktøjsradiuskorrektur
- aktiv 3D-værktøjskorrektur

Error correction

Det aktive værktøjsradiuskorrektur eller 3D-værktøjskorrektur evt. deaktiver


Error description 160-0158

Error message

TCPM TIP-CENTER aktiv

Cause of error

TCPM REFPNT TIP-CENTER er aktiv. Med dette TCPM-henføringspunkt kan følgende funktioner ikke benyttes:
- 3D-Værktøjskorrektur
- Radiuskorrektur R+ og R-

Error correction

TCPM TIP-CENTER (ved hjælp ef FUNCTION TCPM RESET f.eks. M129) deaktiveres, eller vælg TCPM-henføringspunkt TIP-TIP hhv. CENTER-CENTER, før De aktiverer værktøjskorrektur.


Error description 160-015A

Error message

TCPM TIP-CENTER med værktøjs-radiuskorrektur aktiv

Cause of error

TCPM REFPNT TIP-CENTER med værktøjs-radiuskorrktur er aktiv. I denne tilstand er følgende funktioner ikke mulig:
- M128
- M129 / FUNCTION TCPM RESET
- FUNCTION TCPM REFPNT: Skift TCPM henføringspunkt

Error correction

Deaktiver først værktøjs-Radiuskorrektur med R0


Error description 160-0160

Error message

M2/M30 i underprogram

Cause of error

NC-programmet blev ved et kald af M2 eller M3, i et med CALL PGM kaldte underprogram, afsluttet.

Error correction

- Hvis forholdet var ønsket, skal der ikke fortages videre.
- Hvis en tilbagevenden fra underprogram er ønsket: Tilpas NC-Program - spring til sidste linje i underprogram.


Error description 160-0162

Error message

Fil med 3D-ToolComp korrekturværdi ikke tilstede

Cause of error

Filen, i hvilken værktøjstabellen i kolonne DR2TABLE angivet navn, kan ikke åbnes.

Error correction

- Kontroller stavning af filnavn i værktøjstabellen.
- Kontroller, om filen befinder sig i den forudsatte mappe i styringen .
- Kontakt kundeservice.


Error description 160-0163

Error message

NC-kommando ikke tilladt ved værktøjsorienteret bearbejdning

Cause of error

- NC-befaling udført, der ved værktøjsorientet bearbejdning ikke bliver understøttet.
Eksempelvis er i denne funktion ingen ændring af Preset-Tabel via kørselsområdeomskiftning tilladt.

Error correction

- Korriger NC-Program eller
- Anvend emnekorrigeret bearbejdning


Error description 160-0164

Error message

Parameter i makro ikke tilladt

Cause of error

I en OEM-Makro blev et TOOL CALL programmeret med ugyldig Parameter.
- I Makro for værktøjsorienteret Palettebearbejdning er ingen Parameter ved TOOL CALL tilladt.
- I værktøjsvekslermakro er der ved TOOL CALL kun tilladt Nummer, Trinindex og Spindelomdr.


Error description 160-0165

Error message

Centrerpatron: M148 ikke tilladt

Cause of error

Automatisk løft af værktøj er ikke tilladt med aktiv plandrejehoved.

Error correction

-Kontroller NC-Program og evt. korriger


Error description 160-0166

Error message

Funktion spærret

Cause of error

Funktionen er blevet spærret ved en konfigurationsindstilling fra maskinproducenten.

Error correction

Ændre NC-program eller informer maskinproducenten


Error description 160-0167

Error message

Kinematik-forsættelse ikke mulig

Cause of error

In rare cases, a program resumption with GOTO is no longer possible.

Error correction

- Restart the NC program
- If required, try a mid-program startup


Error description 160-0168

Error message

Preset afvises

Cause of error

The activated preset contains at least one value not equal to zero. This is not allowed due to a limitation defined by the machine tool builder.
The limitation could have been activated by the following causes:
- Globally by configuration
- Dependency on a machine condition, through an NC syntax.
The control did not activate the impermissible value of this preset.

Error correction

- Check the current preset and change it if required
- In the Test Run operating mode, machining preset loading can be aided using the blank-in-workspace function
- Inform your service agency


Error description 160-0169

Error message

OEM-Offset for X, Y eller Z akse ikke tilladt

Cause of error

De har forsøgt at definerer en OEM-Offset i hovedaksen X, Y, Z. Dette er ikke tilladt.


Error description 160-016A

Error message

Automatisk værktøjsveksling ikke muligt

Cause of error

En automatisk værktøjsveksler bliver kun understøttet ved fræsebearbejdning.

Error correction

- Indgiv en strategi for AFC-indstillingen som ikke har overbeslatningsreaktion OLVD = M (Makro).
- Kontakt kundeservice, når denne melding forekommer og det ikke er på grund af en AFC-overbelastningsreaktion.


Error description 160-016B

Error message

Skift af bearbejdningsfunktion ikke tilladt

Cause of error

You tried to switch the operating mode while tool radius compensation was active.

Error correction

Cancel the tool radius compensation before switching the operating mode.


Error description 160-016C

Error message

NC-blok i slibedrift ikke tilladt

Cause of error

You tried to execute a function that is not allowed in grinding mode.
- Machining cycles for cylindrical surface
- Machining cycles that are disabled for grinding mode
- Functions of manual operation that are not permitted for grinding

Error correction

- Correct the NC program


Error description 160-016D

Error message

NC-blok i dressingdrift ikke tilladt

Cause of error

You tried to execute a function that is not permitted in dressing mode.
- Machining cycles for cylindrical surface
- Machining cycles that are disabled for dressing mode
- Functions of manual operation that are not permitted for dressing

Error correction

- Correct the NC program


Error description 160-016E

Error message

M-Funktion ikke tilladt

Cause of error

De har angivet i M-Funktion-Dialog en M-Funktion, som kun er tilladt i NC-program.

Error correction

- Korriger nummer af M-Funktion
- Udlæs Funktion via en MDI-blok.


Error description 160-016F

Error message

Manglende udføringsrettighed for NC-Syntax

Cause of error

De er berettiget til at udfører denne specielle funktion (f.eks. FN22).

Error correction

Ændre NC-program.


Error description 160-0170

Error message

M89 i kombination med FK ikke tilladt

Cause of error

Det blev forsøgt at udfører en FK-blok med aktiv M89 Dette bliver ikke understøttet.

Error correction

- Ændre NC-program.
- Programmer i stedet for M89 på den respektive FK-blok, for at udfører valgte Cyklus.


Error description 160-0171

Error message

FN27/FN28 Type af Felt understøttes ikke

Cause of error

De har forsøgt med en FN27 eller FN28, at få adgang til et felt, som ikke passer til typen af parameter.

Error correction

- For numeriske felter skal som kilde hhv. mål en Q-, QL- eller QR-Parameter anvendes.
- For Tekstfelter skal en QS-Parameter anvendes.


Error description 160-0177

Error message

Slibeværktøj ufuldstændig defineret

Cause of error

- You have called a griding tool that is not defined in the griding tool table, or at least not completely.
- The griding tool table does not exist or is faulty.

Error correction

- Add the missing tool to the griding tool table.
- Create or correct the griding tool table.


Error description 160-0179

Error message

Kørselsretning ikke defineret

Cause of error

Der blev forsøgt, at deaktiverer et kørselsområde, som ikke er defineret i konfigurationen ved CfgWorkingRange.

Error correction

Kontakt maskinfabrikanten


Error description 160-017A

Error message

Maksimale antal konfigurationsændringer overskredet

Cause of error

Der blev gemt for mange konfigurationsændringer med WRITE CFG PREPARE.

Error correction

Skriv de allerede forberedte ændringer med WRITE CFG COMMIT for yderlige PREPARE-Instruktioner.


Error description 160-017B

Error message

NC-program fejlbehæftet: WRITE CFG COMMIT uden PREPARE

Cause of error

De har programmeret WRITE CFG COMMIT uden tidligere WRITE CFG PREPARE eller det sidst programmerede WRITE CFG PREPARE er ikke gyldig mere.

Error correction

Ændre NC-program


Error description 160-017C

Error message

Parametertype forkert

Cause of error

Resultatstype i en Q-Parameter-Formel passer ikke til Parameter på den venstre side.
- Venstre står en Q-, QR- eller QL-Parameter men resultatet af formel er en String
- Links står en QS-Parameter, men resultatet af Formel er et tal

Error correction

Korriger formel


Error description 160-017D

Error message

Tastebevægelse blev forhindret pga. DCM

Cause of error

Tastebevægelsen blev med kollisionsovervågning forkortet med længden 0.

Error correction

- Kontroller Konfiguration af anvendte Tastesystem
- Kontroller, om dr skal deaktiveres en kollisionskrop før tasteprocessen


Error description 160-017E

Error message

Blokafvikling ikke tilladt

Cause of error

De har startet en blokafvikling ved aktiv afretterdrift hhv. De hat sat et mål i blokafvikling på et sted i afretterdrift. Dette er ikke tilladt.

Error correction

Tilpas målposition for bloksøgning


Error description 160-017F

Error message

Håndhjuloverlejring ved afretterdrift ikke tilladt

Cause of error

De hat forsøgt at skifte i afretterdrift, skønt selvom Håndhjuloverlejring endnu ikke er aktiv.

Error correction

Udkobel Håndhjuloverlejring før skift til afretterdrift


Error description 160-030A

Error message

Ingen teknologidatablok for konturbearbejdning tilgængelig

Cause of error

Før hver bearbejdnings-Cyklus 272, 273, 274, skal en Cyklus 271 programmeres.

Error correction

- Tilpas NC-Program
- Programmer Cyklus 271


Error description 160-030B

Error message

Blokafvikling ikke tilladt

Cause of error

Målpositionen for blokforløbet ligger indenfor aktiv pendulbevægelse. Dette er ikke tilladt.

Error correction

Tilpas målposition for bloksøgning


Error description 1A0-0001

Error message

Systemfejl i geometrikæden
Ugyldig message %1

Cause of error

System error

Error correction

Inform your service agency.


Error description 1A0-0002

Error message

Systemfejl i geometrikæden:
%1

Cause of error

Systemfejl

Error correction

Underret service


Error description 1A0-0003

Error message

Funktion ikke mulig:
%1

Cause of error

De har forsøgt, at anvende en funktion i denne styring, som ikke er tilgængelig.

Error correction

Ændre NC-program


Error description 1A0-0004

Error message

Systemfejl i geometrikæden:
%1

Cause of error

System error in the geometry chain

Error correction

Inform your service agency.


Error description 1A0-0005

Error message

Systemfejl i geometrikæden:
%1

Cause of error

Systemfejl ved intern baneberegning

Error correction

Underret service


Error description 1A0-0006

Error message

Systemfejl i geometrikæden:
%1

Cause of error

Systemfejl ved intern baneberegning

Error correction

Underret service


Error description 1A0-0007

Error message

Systemfejl i geometrikæden:
%1

Cause of error

Systemfejl ved intern baneberegning

Error correction

Underret service


Error description 1A0-0008

Error message

DOBBELT PROG. FOR EN AKSE

Cause of error

De har i en cirkelmidtepunkt-blok eller Pol-blok (CC, DIN/ISO: I, J, K) programmeret den samme akse to gange.

Error correction

Ændre NC-program


Error description 1A0-0009

Error message

Akse i CC blok (DIN/ISO: I,J,K) dobbelt programmeret

Cause of error

De har i en cirkelmidtepunkt-blok eller Pol-blok (CC, DIN/ISO: I, J, K) programmeret den samme akse to gange.

Error correction

Ændre NC-program


Error description 1A0-000A

Error message

Ingen værktøjsakse defineret

Cause of error

Ingen planvalg, eller værktøjsakseretning programmeret eller ingen Default-plan fastlagt.

Error correction

Ændre NC-program eller fastlæg Defaultbearbejdningsplan via konfiguration


Error description 1A0-000B

Error message

Ingen cirkelslutpunkts-koordinater programmeret

Cause of error

Data for cirkelslutpunkt mangler

Error correction

Programmer mindst en koordinat for cirkelslutpunkt


Error description 1A0-000C

Error message

Cirkelblok: Ingen drejeretning programmeret

Cause of error

De har programmeret en cirkel uden drejeretning.

Error correction

Programmer altid drejeretning DR.


Error description 1A0-000D

Error message

Ingen cirkelradius programmeret i CR-blok

Cause of error

Manglende cirkelradius i CR-blok

Error correction

Programmer radius i CR-blok


Error description 1A0-000E

Error message

Systemfejl i geometrikæden:
%1

Cause of error

Systemfejl ved intern baneberegning

Error correction

Underret service


Error description 1A0-000F

Error message

POL FEJL

Cause of error

De har forsøgt at kører med Polarkoordinater (LP/CP/CTP, DIN/ISO: G10/G11/G12/G13/G15/G16), uden først at programmerer en Pol CC (DIN/ISO: I/J/K), eller før en cirkelprogrammering ikke at indgive et cirkelcentrum.

Error correction

Før programmering af den første blok med Polar koordinater Pol CC (DIN/ISO: I, J, K), eller før programmering cirkelprogrammering cirkelcentrum CC.


Error description 1A0-0010

Error message

Systemfejl i geometrikæden:
%1

Cause of error

Systemfejl ved intern baneberegning

Error correction

Underret service


Error description 1A0-0011

Error message

Den programmerede akse ikke tilordnet en fysisk akse

Cause of error

Akseværdiprogrammering med programmerber akse uden tilordnet fysisk akse

Error correction

- Ændre NC-program
- Kontakt service


Error description 1A0-0012

Error message

Systemfejl ved intern baneberegning: Løkke i programmeret bane

Cause of error

Systemfejl ved intern baneberegning

Error correction

Underret service


Error description 1A0-0013

Error message

VÆRKTØJS-RADIUS FOR STOR

Cause of error

- Invendigkonturradius mindre end værktøjsradius
- Værktøjskorrektur fører til en konturovertrædelse (Loop i værktøjsmidtpunktsbane)
- Konturoffset for stor

Error correction

- Ændre NC.program
- Vælg mindre værktøj
- Programmer mindre konturoffset


Error description 1A0-0016

Error message

Fejl i modul-konfiguration:
%1

Cause of error

Fejl i Modul-Konfiguration (Uinitialiseret Liste i Konfigurations-Objekt)

Error correction

- Ændre konfigurationsdata
- Kontakt service


Error description 1A0-0017

Error message

Fejl i modul-konfiguration:
%1

Cause of error

- Fejl i Modul-Konfiguration (Listestørrelse af en Attribute i Konfigurations-Objekt for lille)

Error correction

- Ændre konfigurationsdata
- Kontakt service


Error description 1A0-0019

Error message

Diameter-programmering udkobles før excentrisk slibning

Cause of error

Diameter-programmering før excentrisk slibning ikke udkoblet

Error correction

Ændre Cyklus


Error description 1A0-001B

Error message

Automatisk polovertagelse ikke tilladt

Cause of error

De har programmeret en CC-blok (DIN/ISO: I,J,K) uden koordinater (automatisk poloverførsel). Dette er i aktuel kontekst ikke muligt, da TNC´en ikke kan entydig bestemme Pol-plan.

Error correction

- Programmer i blok direkte før Poloverførsel to lineærakser af bearbejdningsplanet.
- Fastlæg bearbejdningsplan med TOOL CALL


Error description 1A0-001D

Error message

Forkert pol-akse for det valgte bearbejdningsplan

Cause of error

- Z-komponent ved XY-Plan
- X-komponent ved YZ-Plan
- Y komponent ved ZX-Plan

Error correction

Ændre NC-program


Error description 1A0-001E

Error message

Fase/runding: Efterfølgende retlinie ligger i det forkerte plan

Cause of error

De har efter programmering af en overgangselement (RND/CHF) programmeret en linær element, som ikke ligger i planet af overgangselementet

Error correction

Ændre NC-program


Error description 1A0-0021

Error message

Systemfejl i geometrikæden:
%1

Systemfejl i geometrikæden:
%1

Cause of error

Systemfejl ved intern baneberegning

Error correction

Underret service


Error description 1A0-0024

Error message

Klemning af en akse efter konturovergangselement ikke tilladt

Cause of error

Umiddelbar før aksefiksering Rundings- eller Faseblok programmeret

Error correction

- Ændre NC.program
- Eleminer konturovergangselement fra program eller
- Programmer målposition efter konturovergangselement


Error description 1A0-0025

Error message

Henf.punkt-fastlæggelse ikke tilladt efter konturovergangselement

Cause of error

Sæt basistransformation umiddelbar efter konturovegangselement

Error correction

- Ændre NC.program
- Eleminer konturovergangselement fra program eller
- Programmer målposition efter konturovergangselement


Error description 1A0-0026

Error message

Fastlæggelse af akseværdier ikke tilladt umiddelbart efter
konturovergangselement.

Cause of error

Indstilling af akseværdier umiddelbar efter konturovegangselement

Error correction

- Ændre NC.program
- Eleminer konturovergangselement fra program eller
- Programmer målposition efter konturovergangselement


Error description 1A0-0027

Error message

Værktøjsskift ikke tilladt lige efter konturovergangselement

Cause of error

Værktøjsveksler umiddelbar efter konturovegangselement

Error correction

- Ændre NC.program
- Eleminer konturovergangselement fra program eller
- Programmer målposition efter konturovergangselement


Error description 1A0-0028

Error message

En tast-blok direkte efter konturovergangselement ikke tilladt

Cause of error

Tasteblok umiddelbar efter konturovegangselement

Error correction

- Ændre NC.program
- Eleminer konturovergangselement fra program eller
- Programmer målposition efter konturovergangselement


Error description 1A0-002B

Error message

KAN IKKE KØRE TIL BERØRINGSP.

Cause of error

Med Cyklus TCH-PROBE 0 (DIN/ISO: G55) eller ved anvendelse af manuel tastecyklus, blev der ved den i tastesystem tabel fastlagte kørselsvej ingen tastepunkt fundet.

Error correction

- Forpositioner tastesystem tættere på emne.
-Øg værdi i tastesystem tabel.


Error description 1A0-002C

Error message

To APPR/DEP-bevægelser direkte efter hiinanden ikke tilladt

Cause of error

- To Approch-/Departure-bevægelse programmeret direkte efter hinanden
- Mellem to Approch-/Depature-bevægelse længde element nul programmeret

Error correction

Ændre NC-program


Error description 1A0-002D

Error message

Korrekturskift ikke tilladt

Cause of error

Korrekturskift uden forrige korrekturslut

Error correction

- Ændre NC-program
- Afslut forrige kontur


Error description 1A0-002F

Error message

VÆRK. DEF MANGLER/FORKERT

Cause of error

Den interne baneberegning indeholder før indkobling af værktøjskorrektur ingen værktøjsdata.

Error correction

- Ændre NC-program
- Kontakt service


Error description 1A0-0030

Error message

BANE KORR. FEJL I STARTEN

Cause of error

De har forsøgt at aktiverer Værktøjs-Radiuskorrektur med RL eller RR (DIN/ISO: G41 eller G42) i en cirkel-blok.

Error correction

Aktiver kun Værktøjs-Radiuskorrektur med lige-blok (L, DIN/ISO: G0, G1, G10, G11).


Error description 1A0-0031

Error message

BANE KORR. AFSLUTTET FALSK

Cause of error

De har forsøgt at ophæve Værktøjs-Radiuskorrektur med R0 (DIN/ISO: G40) i en cirkel-blok.

Error correction

Ophæv kun Værktøjs-Radiuskorrektur med lige-blok (L, DIN/ISO: G0, G1, G10, G11).


Error description 1A0-0032

Error message

Skift af bearbejdningsplan ikke tilladt

Cause of error

- Skift bearbejdningsplan efter RND, CHF, APPR

Error correction

- ændre NC-program


Error description 1A0-0033

Error message

Afrunding kan ikke beregnes

Cause of error

- Rundingen bliver programmeret i første bevægelsesblok i NC-programmet
- Før rundingen blev et konturelement programmeret, ikke udelukkende ligger i bearbejdningsplanet.
- Før runding blev et konturelement programmeret, som ingen geometrisk længde har.
- efter en programafbrydelse blev med GOTO en RND-blok (DIN/ISO: G25) valgt.

Error correction

- Før runding skal mindst to konturelementer programmeres.
- Konturelementet skal programmeres udelukkende i bearbejdningsplanet direkte før rundingen.
- Efter en programafbrydelse skal mindst to kørselsblokke opføre før RND-blok.


Error description 1A0-0034

Error message

Affasning kan ikke beregnes

Cause of error

- Rundingen bliver programmeret i første bevægelsesblok i NC-programmet
- Før rundingen blev et konturelement programmeret, ikke udelukkende ligger i bearbejdningsplanet.
- Før runding blev et konturelement programmeret, som ingen geometrisk længde har.
- efter en programafbrydelse blev med GOTO en CHF-blok (DIN/ISO: G24) valgt.

Error correction

- Før Fasen skal mindst to konturelementer programmeres.
- Konturelementet skal programmeres udelukkende i bearbejdningsplanet direkte før Fasen.
- Efter en programafbrydelse skal mindst to kørselsblokke opføre før CHF-blok.


Error description 1A0-0035

Error message

To overgangselementer efter hinanden ikke tilladt

Cause of error

- der blev programmeret to overgangselemnenter efter hinanden
- CHF efter overgangselement
- RND efter overgangselement
- APPRLT efter overgangselement
- APPRLN efter overgangselement
- APPRCY efter overgangselement
- APPRLCT efter overgangselement
- DEPLT efter overgangselement
- DEPLN efter overgangselement
- DEPCT efter overgangselement
- DEPLCT efter overgangselement

Error correction

- ændre NC-program


Error description 1A0-0036

Error message

Konturovergang ikke afsluttet

Cause of error

- Manglende kurveelement efter CHF/RND
- f.eks. programslut efter CHF/RND

Error correction

- ændre NC-program


Error description 1A0-0037

Error message

Generel systemfejl ved intern baneberegning

Interne fejl i OCM-konturfræsecyklus

Cause of error

- Modstridende data

Error correction

- Kontakt service


Error description 1A0-0038

Error message

Forkert anvendelse af cyklus 19

Cause of error

- Ved kald af Cyklus 19 bliver svingning af bearbejdningsplan udkoblet (FN17 ID210 NR6)

Error correction

- ændre NC-program


Error description 1A0-0039

Error message

Forkert anvendelse af cyklus 19

Cause of error

- Ved kald af Cyklus 19 bliver Cyklus 8 eller Cyklus 10 kaldt

Error correction

- ændre NC-program


Error description 1A0-003A

Error message

Forkert akseindex for FN18

Cause of error

- De har i funktionen Læs Systemdata (FN, DIN/ISO: D18), indgivet en forkert akseindex.

Error correction

- Kontroller Systemdatum Index .


Error description 1A0-003B

Error message

Systemfejl i geometrikæden:
Fejlbehæftet status
%1 %2 %3

Cause of error

- Systemfejl ved intern baneberegning

Error correction

- Kontakt service


Error description 1A0-003C

Error message

Beregning af værktøjs-bane eller konturforbindelse
for den foreliggende konturliste mangler!

Cause of error

- Intern software-fejl

Error correction

- Ændre Konturdefinitionen
- Kontakt kundeservice


Error description 1A0-003D

Error message

Systemfejl i geometrikæden:
%1

Cause of error

- Systemfejl ved intern baneberegning

Error correction

- Kontakt service


Error description 1A0-003E

Error message

Indkobling af værktøjskorrektur efter G27 ikke tilladt

Cause of error

De har forsøgt, efter G27, at indkoble radiuskorrektur.

Error correction

Fjern radiuskorrektur


Error description 1A0-003F

Error message

Lineær bevægelse ikke tilladt

Cause of error

De har forsøgt, efter G27, at programmerer en linær bevægelse, før De har deaktiveret radiuskorrektur.

Error correction

- Udkobl først radiuskorrektur


Error description 1A0-0040

Error message

Tilkørselsbevægelse ved hjælp af RND ikke tilladt direkte efter
et konturovergangselement

Cause of error

Programmer en tilkørselsbevægelse ved hjælp af RND efter RND eller CHF.

Error correction

- Ændre NC-program


Error description 1A0-0041

Error message

G26 programmeret i en forkert sammenhæng

Cause of error

- Indskift ikke radiuskorrektur umiddelbart før G26

Error correction

- Indskift radiuskorrektur umiddelbart før G26


Error description 1A0-0042

Error message

G26 ikke tilladt efter hjørne-runding eller fase

Cause of error

De har programmeret en G26 efter RND (DIN/ISO: G25) eller CHF (DIN/ISO: G24).

Error correction

- ændre NC-program


Error description 1A0-0043

Error message

G27 med udkoblet værktøjskorrektur ikke tilladt

Cause of error

Ved udkobling Værktøjskorrektur blev en G27 programmeret

Error correction

- ændre NC-program


Error description 1A0-0044

Error message

Radiuskorrektur må ikke indkobles i en blok
gående forud for approach-blokken

Cause of error

De har forsøgt, før en Approach-blok, at udkoble Værktøjs-Radiuskorrektur.

Error correction

- Indskift kun Værktøjs-Radiuskorrektur i Approach-blok


Error description 1A0-0045

Error message

Systemfejl i geometrikæden:
%1 %2

Cause of error

Systemfejl: Data i en Meddelelse er modstridende

Error correction

- Kontakt service


Error description 1A0-0046

Error message

Programmering af en pol med kun een komponent ikke tilladt

Cause of error

De kan kun defineret en Pol i en akse.

Error correction

- Programmer 2 akser eller ingen akser (Automatisk Pol overførsel)


Error description 1A0-0047

Error message

Circulær bue efter G27 ikke tilladt

Cause of error

De har efter G27 programmeret en cirkel.

Error correction

- ændre NC-program


Error description 1A0-0048

Error message

Helix efter hjørnerunding eller fase ikke tilladt

Cause of error

De har efter en konturovergangselement programmeret en Helix.

Error correction

- ændre NC-program


Error description 1A0-0049

Error message

Højden af helix må ikke ligge i et cirkelplan

Cause of error

De har programmeret en forkert akse i retning vinkelret til cirkelplan.

Error correction

- ændre NC-program


Error description 1A0-004A

Error message

Vinkel ved en helix-bevægelse skal være programmeret inkrementalt

Cause of error

De har programmeret en Helix uden enkremental vinkelangivelse.

Error correction

- ændre NC-program


Error description 1A0-004B

Error message

Drejeretning og fortegn for vinklen til en cirkel
er defineret selvmodsigende

Cause of error

De har ved en cirkel-bevægelse programmeret til en positiv drejeretning (Mod-ur-retning) en negativ vinkelinkrement eller til en negativ drejeretning (medurs) en positiv vinkelelement,

Error correction

- Tilpas drejeretning af cirkel eller fortegn af vinkel


Error description 1A0-004C

Error message

Tangenten i startpuntet af elementet ikke defineret

Cause of error

De har programmeret et geometrisk element med tangentiel tilkørsel (F.eks. CT), som er tangentile i startpunkt men ikke defineret fordi f.eks. umiddelbar før har en vertikal kørselsbevægelse fundet sted, eller at det handler om den 1. blok af
NC-programmet

Error correction

- ændre NC-program


Error description 1A0-004D

Error message

Første geometriske element efter skalering er ikke en retlinie

Cause of error

De har umiddelbar før et geometrisk element, som ikke er et linært element, programmeret en skallering.

Error correction

- ændre NC-program


Error description 1A0-004E

Error message

Lineær bevægelse eft. tangential frakørsel er ikke i cirkelplanet

Cause of error

De har umiddelbar efter en tangentiel frakørsel programmeret et ugyldigt element, som indeholder en komponent vinkelret til cirkelplanet.

Error correction

Ændre NC-program.


Error description 1A0-004F

Error message

Værktøjskorrektur ved 5-akse-bevægelse ikke udkoblet

Cause of error

De har programmeret en lineær 5-akset-bevægelse, selvom værktøjs-radiuskorrektur var aktiv.

Error correction

- Værktøjs-radiuskorrektur udkobles først


Error description 1A0-0050

Error message

Lineær 5-akse-bevægelse ikke tilladt efter overgangselement

Cause of error

De har programmeret en lineær 5-akset-bevægelse efter et konturovergangselement.

Error correction

- ændre NC-program


Error description 1A0-0051

Error message

Ikke tilladt akse programmeret

Cause of error

De har programmeret en ikke tilladt akse.

Error correction

Ændre NC-Program:
- Programmer anden akse
- Skift driftsart via FUNCTION MODE MILL/TURN
- indkoble andet værktøj (med egnet værktøjs-type og orientering)
- i betjeningsart Programmering sættes Softkey AUTOM. TEGN på INDE og bearbejd/kontroller (del-)kontur i et separat NC-Program
- (del-)Kontur bearbejdes/kontrolleres i et separat NC-Program hvis fejlen optræder med Softkey AUTOM. TEGN står på INDE


Error description 1A0-0052

Error message

Systemfejl i geometrikæden:
%1

Cause of error

Systemfejl: Ikke inkluderet alle akseværdier i Message GmAxesValueSet

Error correction

- Kontakt service


Error description 1A0-0053

Error message

Programmerede NC-blok efter et konturovergangselement
ikke tilladt

Cause of error

- De har forsøgt, direkte efter et overgangselement, at programmerer en NC-blok, som ikke er tilladt.

Error correction

- Ændre NC-program
- Kontakt service


Error description 1A0-0054

Error message

Systemfejl i geometrikæden:
%1

Cause of error

Systemfejl: I Cyklus 19 programmerede akse er ingen fysisk akse

Error correction

- Kontakt service


Error description 1A0-0055

Error message

Systemfejl i geometrikæden:
%1

Cause of error

Systemfejl: Programmerede akse i Cyklus 19 er ingen rotationsakse

Error correction

- Kontakt service


Error description 1A0-0056

Error message

Systemfejl i geometrikæden:
%1

Cause of error

Systemfejl: Værdi i Message GmGeoRotWorkPlane er ingen absolut værdi

Error correction

- Kontakt service


Error description 1A0-0057

Error message

Indkobling af tasterovervågning direkte efter
et konturovergangselement ikke tilladt

Cause of error

Tasteovervågning blev indkoblet direkte efter programmering af en konturovergangselement.

Error correction

- Luk kontur før indkobling af tasteovervågning


Error description 1A0-0058

Error message

Ind- eller udkobling af TCPM direkte efter et
konturovergangselement ikke tilladt

Cause of error

De har forsøgt, at ind-/udkoble TCPM-funktion direkte efter et konturovergangselement.

Error correction

- Ændre NC-program


Error description 1A0-0059

Error message

%1 ikke tilladt

Cause of error

De har programmeret en funktion, som ikke er tilladt i den aktuelle sammenhæng.

Error correction

- ændre NC-program


Error description 1A0-005A

Error message

Systemfejl i geometrikæden:
%1

Cause of error

Systemfejl ved intern baneberegning

Error correction

- Kontakt service


Error description 1A0-005B

Error message

Systemfejl i geometrikæden:
%1

Cause of error

Systemfejl ved intern baneberegning

Error correction

- Kontakt service


Error description 1A0-005C

Error message

Systemfejl i geometrikæden:
%1 %2

Cause of error

Systemfejl ved intern baneberegning

Error correction

- Kontakt service


Error description 1A0-005D

Error message

Gevindcyklus direkte efter et konturovergangselement ikke tilladt

Cause of error

De har programmeret en gevindcyklus direkte efter et konturovergangselement.

Error correction

- ændre NC-program


Error description 1A0-005E

Error message

Værktøj står ikke vinkelret på bearbejdningsplanet

Cause of error

De har forsøgt, at benytte en funktion, hvor værktøjet skal stå vinkelret på bearbejdningsplanet (f.eks. gevindboring), uden at værktøjet faktisk står vinkelret på bearbejdningsplanet.

Error correction

- Ændre NC-program
- Drej VKT., så det står vinkelret på bearbejdningsplanet
- sving mindst bearbejdningsplan tilbage


Error description 1A0-005F

Error message

Gevindskæring med indkoblet værktøjskorrektur
ikke tilladt

Cause of error

De har ved indkoblet værktøjskorrektur programmeret en gevindborcyklus.

Error correction

- Værktøjs-radiuskorrektur udkobles først


Error description 1A0-0060

Error message

Fremrykdybde i gevindboringscyklus for lille

Cause of error

De har programmeret et for lille fremføringsdybde i en gevindborecyklus.

Error correction

- Vælg større værdi fro fremføringsdybde


Error description 1A0-0061

Error message

Fremrykdybde i gevindboringscyklus har forkert fortegn

Cause of error

De har programmeret fremføringsdybden med negativ fortegn i en gevindborecyklus.

Error correction

- ændre NC-program


Error description 1A0-0062

Error message

Værdien for udkørselsbevægelse har forkert fortegn

Cause of error

De har programmeret tilbageføringsbevægelsen med forkert fortegn.

Error correction

- Ændre fortegn


Error description 1A0-0063

Error message

Systemfejl i geometrikæden:
%1

Cause of error

- Systemfejl ved intern baneberegning

Error correction

- Kontakt service


Error description 1A0-0064

Error message

Værktøjsskift med aktiv værktøjskorrektur ikke tilladt

Cause of error

De har programmeret en værktøjsveksel ved aktiv værktøjs-Radiuskorrektur.

Error correction

- Udkobl Værktøjs-radiuskorrektur før værktøjsveksel


Error description 1A0-0065

Error message

Indkobling af værktøjskorrektur før approach-blokken
ikke tilladt

Cause of error

De har aktiveret Værktøjs-Radiuskorrektur før Approach-blok.

Error correction

Indskift Værktøjs-Radiuskorrektur i Approach-blok


Error description 1A0-0066

Error message

Systemfejl i geometrikæden:
%1

Cause of error

- Systemfejl ved intern baneberegning

Error correction

- Kontakt service


Error description 1A0-0067

Error message

Frakørselsbevægelse direkte efter aktivering af
værktøjs-radiuskorrektur ikke tilladt

Cause of error

De har programmeret en kørselsvej umiddelbar efter aktivering af Værktøj-Radiuskorrektur.

Error correction

Programmer et geometrisk element før kørselsbevægelse


Error description 1A0-0068

Error message

Systemfejl i geometrikæden:
%1

Cause of error

- Systemfejl ved intern baneberegning

Error correction

- Kontakt service


Error description 1A0-006A

Error message

Systemfejl i geometrikæden:
%1

Cause of error

- Systemfejl ved intern baneberegning

Error correction

- Kontakt service


Error description 1A0-006B

Error message

Systemfejl i geometrikæden:
%1 %2

Cause of error

- Systemfejl ved intern baneberegning

Error correction

- Kontakt service


Error description 1A0-006C

Error message

Systemfejl i geometrikæden:
%1

Cause of error

- Systemfejl ved intern baneberegning

Error correction

- Kontakt service


Error description 1A0-006D

Error message

Tilkørselsbevægelse før tastcyklus ikke tilladt

Cause of error

De har programmeret en tilkørselsbevægelse før en tastecyklus.

Error correction

- ændre NC-program


Error description 1A0-006E

Error message

Systemfejl i geometrikæden:
%1

Cause of error

Systemfejl ved intern baneberegning

Error correction

- Kontakt service


Error description 1A0-006F

Error message

DEP-bevægelse som tilslutter til en ikke plan bevægelse
er ikke tilladt

Cause of error

Ikke tilladt bevægelse før en kørselsbevægelse med Departure (DEP).

Error correction

Ændre NC-program


Error description 1A0-0070

Error message

Blokafvikling Ikke mulig

Cause of error

Målpositionen for blokforløbet ligger indenfor gevindet eller indenfor målecyklus.

Error correction

- Vælg anden målposition for blokforløbet.


Error description 1A0-0071

Error message

APPR/DEP CT eller APPR/DEP LN ikke tilladt
med inaktiv værktøjs-radiuskorrektur

Cause of error

De har programmeret APPR/DEP CT eller APPR/DEP LN ved inaktiv Værktøjs-Radiuskorrektur.

Error correction

Ændre NC-program


Error description 1A0-0072

Error message

Tilkørselsbevægelse kan ikke beregnes

Cause of error

De geometriske data, som definerer tilkørselsbevægelsen, fører til mindre defineret tilkørselsbevægelse.

Error correction

Programmer anden tilkørselsbevægelse.


Error description 1A0-0073

Error message

Frakørselsbevægelse kan ikke beregnes

Cause of error

The given geometric data do not result in a defined departure.

Error correction

Program another departure


Error description 1A0-0074

Error message

Cirkeltangent kan ikke beberegnes

Cause of error

A circle was programmed with radius 0.

Error correction

Edit the NC program


Error description 1A0-0075

Error message

Efter tangential frakørsel er kun en L-blok tilladt

Cause of error

An illegal movement was programmed after a tangential departure.

Error correction

- Program an L block after a tangential departure.


Error description 1A0-0076

Error message

Afrunding eller fase kan ikke beregnes

Cause of error

Connecting geometrical element is too small or has the same tangent.

Error correction

Edit the NC program.


Error description 1A0-0077

Error message

Systemfejl i geometrikæden:
%1

Cause of error

Cause is stated in the error text.

Error correction

Inform your service agency.


Error description 1A0-0078

Error message

Ikke tilladt tastfunktion

Cause of error

De ønsker at udfører en tastefunktion ved aktiv spejling eller skallering.

Error correction

Ændre NC-program


Error description 1A0-0079

Error message

Ingen konturlomme for bearbejdningscyklus tilstede

Cause of error

Definer ingen Lommekontur-geometri eller kun شer

Error correction

- Fejlagtig Cyklus 14 programmeret
- Evt. kontroller drejeretning og korrekturretning af enkelte konturer


Error description 1A0-007A

Error message

Forkert konturudtryk

Cause of error

Syntaxfejl i konturudtryk: Glemt parrentes, Operand eller forkert Operand osv.

Error correction

- Kontroller konturudtryk


Error description 1A0-007B

Error message

Ingen teknologi-datablok til rådighed for konturlommebearbejdning

Ingen teknologi-datablok til rådighed for konturlommebearbejdning

Cause of error

Før hver bearbejdnings-Cyklus 21, 22, 23, 24 skal en Cyklus 20 programmeres.

Error correction

Programmer Cyklus 20


Error description 1A0-007C

Error message

Værktøjsbanens korrekturafstand er for lille.

Cause of error

Korrekturafstanden af værktøjets midtpunktsbane ved konturCyklus-bearbejdning er mindre ens 0,1 mm.

Error correction

- anvend større værktøjs-radius eller
- forøg baneoverlapning (Q2) (hvis det er relevant for den kaldte Cyklus).


Error description 1A0-007E

Error message

Polar programmering ikke mulig hvis M91/M92 er aktive

Cause of error

De har forsøgt at programmerer ved aktiv M91/M92 Polar-koordinater.

Error correction

Programmer position katetisk


Error description 1A0-007F

Error message

Pol ugyldig

Cause of error

De har ikke programmeret en Pol i det aktuelle gyldige koordinatsystem. Fejlen opstår i sammenhæng med anvendelse af M91/M92 ved definition eller anvendelse af Pol blok.

Error correction

Programmer påny Pol


Error description 1A0-0080

Error message

Cirkeldefinition i parallelle koordinatakser

Cause of error

De har programmeret et cirkelslutpunkt i parallelle koordinatakser (f.eks X- og U-koordinat).

Error correction

Programmer cirkelslutpunkt i to koordinatakser, som spænder et plan (f.eks. X- og V-koordinater).


Error description 1A0-0081

Error message

Ugyldig helix-definition

Cause of error

De har programmeret en Helixbevægelse med flere end en koordinat udenfor cirkelplanet.

Error correction

Programmer Helix kun med en koordinat vinkelret til cirkelplanet.


Error description 1A0-0082

Error message

Cirkel programmeret forkert

Cause of error

Start- og slutpunkt falder ved cirkel-programmering sammen

Error correction

Programmer Start- og slutpunkt med forskellige koordinater


Error description 1A0-0083

Error message

Cirkel programmeret forkert

Cause of error

Radius ved cirkelprogrammering for lille
(0 eller for lille afstand mellem Start- og Slutpunkt)

Error correction

- Gør Radius større
- Programmer Start- og Slutpunkt med forskellige koordinater


Error description 1A0-0084

Error message

Cirkel programmeret forkert

Cause of error

Midtpunkt eller slutpunkt ved CC-programmering forkert.
Afstanden mellem Start- til Midtpunkt og Slut- til Midtpunkt afviger mere end tolerancen.

Error correction

Start-, Slut- og Midtpunkt tilhører ikke til et cirkelsegment.
- Beregn påny Midt- og/eller Slutpunkt påny.
- Anvend evt. en anden type af cirkelbue-programmering.


Error description 1A0-0085

Error message

Cirkel programmeret forkert

Cause of error

Slutpunkt af en CT-blok ligger i forlængelse af tangenten af de forud programerede konturelement.

Error correction

Ændre Koordinater for Slutpunkt


Error description 1A0-0086

Error message

Dim.faktor ugyldig

Cause of error

Den programmerede målfaktor ligger udenfor det tilladte område.

Error correction

Indgiv Målfaktur i område
0,000 001 til 99,999 999.


Error description 1A0-0087

Error message

Blokforløb ikke tilladt

Cause of error

Blokforløb i en blok efter en tilkørselsbevægelse, som ikke kan udføres på grund af følgende program ende, ikke tilladt.

Error correction

Gennemfør blokforløb af den blok, i hvilken tilkørselsbevægelsen er programmeret!


Error description 1A0-0088

Error message

Skift af bearbejdningsplan ikke tilladt

Cause of error

De har kaldt Cyklus 10 (DIN/ISO: G73) før valg af plan.

Error correction

Ændre NC-program


Error description 1A0-0089

Error message

Ikke tilladt basistransformation

Cause of error

Koordinat-omregning indfluerer en akse som ikke findes

Error correction

Ændre henføringspunkt


Error description 1A0-008A

Error message

Ikke tilladt koordinatomregning

Cause of error

Koordinat-omregning indfluerer en akse som ikke findes

Error correction

Ændre NC-program


Error description 1A0-008B

Error message

Forkert akse-index for FN18

Cause of error

Anvend kun koordinat-omregning på hovedakserne X,Y,Z.

Error correction

Ændre NC-program


Error description 1A0-008C

Error message

Ikke tilladt koordinat-omregning

Cause of error

Koordinat-omregning kan kun anvendes på hovedakserne X,Y,Z.

Error correction

Ændre NC-program


Error description 1A0-008D

Error message

Ikke nok blok-hukommelse

Cause of error

Systemet kan ikke løse NC-program på grund af manglende blok hukommelse. Der kan kun mellem to programmerede banebevægelser kun bearbejdes et begrænset antal blokke, som bevægelse producerer (f.eks. kommentarer eller
variabelhenvisning).

Error correction

Ændre NC-program


Error description 1A0-008E

Error message

Sikkerheds-afstand for synkronisering af spindlen mangler

Cause of error

De har ikke indgivet en sikkerhedsafstand til synkronisering af spindel.

Error correction

Ændre NC-program


Error description 1A0-008F

Error message

VÆRKTØJS-RADIUS FOR STOR

Cause of error

Fræseværktøjets radius er for stort, til at færdiggøre den programmerede konturlomme eller konturtog.

Error correction

Anvend mindre værktøjsradius eller ændre geometrien på konturlommen hhv. konturtog.


Error description 1A0-0090

Error message

Boreradius for stor

Cause of error

- Det anvendte boreværktøj forårsager en kollision med randkontur.

Error correction

- Anvend mindre bor eller større fræser. Hvis boreradius er mindre eller lig med fræseradius, er kollision generelt udelukket.


Error description 1A0-0091

Error message

R0 i et kontur-underprogram ikke tilladt.

Cause of error

I et kontur-underprogram styrer RL/RR typen af kontur (Lomme/Ø). R0 er ikke defineret og må afvises.

Error correction

Fjern R0 fra kontur-underprogram.


Error description 1A0-0092

Error message

Rundingsradius for invendige hjørner for stor

Cause of error

Cirkelbuen, programmeret i Cyklus 20 kontur-indvendig-hjørne-rundingsradius er for stor, for at kunne indføres mellem to tilstødende konturelementer.

Error correction

Vælg mindre rundingsradius i Cyklus 20.


Error description 1A0-0093

Error message

Ingen plads for tilkørselsbevægelse

Cause of error

For en kollisionsfri tilkørsel af en konturlomme-bearbejdningscyklus ( Pendelhub ved rømning, normalcirkel med sletspån ) kunne der ikke findes et egnet punkt.

Error correction

Anvend mindre værktøjsradius, ændre lommegeometri, forbor i stedet for indpendling.


Error description 1A0-0094

Error message

Kan ikke beregne værktøjs-radiuskorrektur

Cause of error

Der kunne ikke beregnes en værktøjs-radiuskorrektur for den programmerede kontur i bearbejdningsplanet.

Error correction

Cirkel kan korrigeres i bearbejdningsplanet.


Error description 1A0-0095

Error message

Kan ikke beregne værktøjs-radiuskorrektur

Cause of error

For den programmerede kontur kan der ikke gennemføres en værktøjs-radiuskorrektur.

Error correction

Ændre kontur eller anvend andet værktøj.


Error description 1A0-0096

Error message

Kontur-underprogram: Ikke tilladt akse programmeret

Cause of error

De har programmeret en ikke tilladt akse i et kontur-underprogram (f.eks. en rundakse).

Error correction

Definer i kontur-underprogram kun koordinater af aktive bearbejdningsplan. Ændre NC-program.


Error description 1A0-0097

Error message

Sikker højde ligger på bearbejdningssiden

Cause of error

Den for den kaldte Cyklus programmerede sikre højde (Q7), ligger på, ved fortegn på fræsedybde (Q1), fastlagte bearbejdningsside af emne-overflade (Q5). Dette er ikke tilladt.
Derudover skal den (absolute) sikre højde (Q7) ikke være lig med den (absolute) koordinat af emne-overflade (Q5).

Error correction

- Ændre Cyklus-parameter sikker højde (Q7), fræsedybde (Q1) og/eller koordinat an emne-overflade (Q5).


Error description 1A0-0098

Error message

Limit-plan: Jump/jump bearbejdning ikke tilladt

Cause of error

Der må ikke være indstillet bearbejdningsmetode "Jump" for begge sider af en Limit-plan.

Error correction

Vælg anden bearbejdningsmetode af Limit-Plan.


Error description 1A0-0099

Error message

Limit plane: Jump hjælpebevægelse i den forkerte retning

Cause of error

En Jump hjælpebevægelse skal udføres til Jump-side af Limit-Plan.

Error correction

Ændre retning af Jump hjælpebevægelse eller hhv. tilpas sikkerhedshøjde.


Error description 1A0-009A

Error message

Limit-plan: Definition af limit-plan ufuldstændig

Cause of error

Planet kan ikke aktiveres, fordi den ikke er fuldstændig er defineret. Der mangler et punkt- eller normalvektor eller hhv. retning for projektion eller Jump hjælpebevægelse.

Error correction

Programmer manglende Datum før plan aktiveres.


Error description 1A0-009B

Error message

Et aktivt limit-plan kan ikke blive redefineret eller slettet

Cause of error

Definitionen af en Limit-Plan kan ikke ændres eller slettes sålænge Lilitplan er aktiv.

Error correction

Deaktiver først Limit-Plan.


Error description 1A0-009C

Error message

Kan ikke aktivere/deaktivere limit-plane nu

Cause of error

Limit-Plan kan kun være aktiv eller ikke aktiv, når den programmerede position på en kurve side eller jump side ligger på 2. sikkerhedsafstand.

Error correction

Tilkør en sikker position ved aktivering/de-aktivering af Limit-Plan.


Error description 1A0-009D

Error message

Limit-plan: Mellem 2 limit-planer skal "curve" være indstillet

Cause of error

Between two limit planes (for non-parallel planes: in the work space) the curve machining method must be set.

Error correction

Adjust the machining method for one or both limit planes.


Error description 1A0-009E

Error message

SL-ckluskald med aktiv værktøjs-radiuskorrektur

Cause of error

Before an SL cycle is called the tool radius compensation must be switched off.

Error correction

Program an R0 before the SL cycle or move the cycle call to another place.


Error description 1A0-009F

Error message

Et aktivt zoning-filter kan ikke redefineres eller slettes

Cause of error

The definition of the zoning filter cannot be deleted or edited as long as the zoning filter is still active.

Error correction

First define the zoning filter.


Error description 1A0-00A0

Error message

Definition af zoning filter ufuldstændig

Cause of error

The zoning filter could not be activated because it was not fully defined. It still needs: at least one polygon (curve), a projection direction (of the length >0, if explicitly programmed), a setup clearance and a clearance height.

Error correction

Program the missing data before the zoning filter is activated.


Error description 1A0-00A1

Error message

Definition af zoning-polygon (polygon kæde) inkonsistent

Cause of error

A closed zoning polygon must be defined by at least three points, an open polygon curve by at least two points. Each side of a polygon (curve) must have a component perpendicular to the direction of zoning projection. The individual polygon curves must
not intersect with themselves or with the other polygon curves. An "illegal" zone must not enclose a "legal" zone.

Error correction

Check the definition of the zoning polygons (curves) and correct them.


Error description 1A0-00A2

Error message

Forkertt rækkefølge af hjørnepunkter i en zoning polygon(kæde)

Cause of error

The corner points of a polygon curve must be produced in the sequence: FirstPoint ->IntermediatePoint -> ... -> IntermediatePoint -> LastPoint(ForClose). The corresponding attributes must have the correct syntax.

Error correction

Note the correct sequence in the definition of zoning polygons.


Error description 1A0-00A3

Error message

Ugyldige værktøjs-teknologidata

Cause of error

Technology data of the tool used, such as ANGLE or LCUTS, are not registered in the tool database or have invalid values.

Error correction

Make or correct the corresponding entries:
ANGLE : Max. plunge angle in degrees, 1.0 <= ANGLE <= 90.0
LCUTS : Tooth length in mm, 0.1 <= LCUTS <= tool length


Error description 1A0-00A4

Error message

Skærlængde af det anvendte værktøj er for kort

Cause of error

Skærelængden af det anvendte værktøj er mindre end den i Cyklus programmerede dybdefremføring.

Error correction

Programmer mindre dybdefremføring eller anvend værktøj med længere skær.


Error description 1A0-00A5

Error message

Under denne label er ingen kontur til rådighed

Cause of error

Mulig årsag:
- Kontur-Label, som anvendes i udtryk som Operanden, skal have DECLARE COUNTOR eller tilknytte forudgående udtryk Kontur.
- Kontur kan være tom. f.eks. når antiparalle konturelementer opløses gensidigt.

Error correction

Kontroller konturdeklaretion og udtryk.


Error description 1A0-00A6

Error message

Værktøjs-formkorrektur ej tilladt med aktiv værktøjs-radiuskorr.

Cause of error

Værktøjs-formkorrektur (LN-blok med programmerede emne-normal) er ikke tilladt ved aktiv værktøjs-radiuskorrektur (RL/RR).

Error correction

Ændre NC-program (f.eks. R0 før første LN-blok)


Error description 1A0-00A7

Error message

Ingen bearbejdningsside defineret for peripher milling

Cause of error

Før aktivering af 3D-værktøjs- Radiuskorrektur (Periferi fræsning) blev ingen bearbejdningsside med RL/RR programmeret.

Error correction

Ændre NC-program (f.eks. RL eller RR før første LN-blok eller L-blok)


Error description 1A0-00A8

Error message

Aksespecifik dim.faktor ikke tilladt

Cause of error

Ved aktiv værktøjs-Radiuskorrektur er aksespecifikke målfaktor ved cirkel og helix-bevægelse ikke tilladt.

Error correction

Ændre NC-program.


Error description 1A0-00A9

Error message

Operation ikke tilladt med aktiv værktøjs-radiuskorrektur

Cause of error

De har programmeret en funktion (f.eks. Cyklus, værktøjsveksler), som under aktiv værktøjs-Radiuskorrektyr ikke er tilladt.

Error correction

Deaktiver først værktøjs-Radiuskorrektur


Error description 1A0-00AA

Error message

Forkert værktøj ved start af blokforløb
(aktuelle T%1, programmeret T%2)

Cause of error

Blokfølge med forkert værktøj startet.

Error correction

Indkobl korrekt værktøj og genstart.


Error description 1A0-00AB

Error message

Blokforløb over tastfunktioner ikke tilladt

Cause of error

Under blokafvikling blev før den søgte blok fundet en tastefunkton.

Error correction

Prøv blokafvikling fra anden blok.


Error description 1A0-00AC

Error message

Hul i urund kontur

Cause of error

Star- og slutpunkt af en urund kontur stemmer ikke overens.

Error correction

Ændre NC-program


Error description 1A0-00AD

Error message

Kontur ikke selvoverskæringsfri

Cause of error

Grænsekonturen af en lomme må ikke programmeres, så den overskærer sig selv.

Error correction

Ændre konturdefinition i NC-program


Error description 1A0-00AE

Error message

Active værktøj større end referenceværktøj

Cause of error

For at kunne udelukke en kollision med emnet, skal der for bearbejdning
med 3D-værktøjskorrektur valgte værktøj i hver retning udvise en overfladekrumning der ikke er mindre end referenceværktøjet

Error correction

- Anvend mindre værktøj
- kontroller at kollision med et anvendte værktøj ikke optræder, og
undertrykker fejlmelding ved hjælp af M107


Error description 1A0-00AF

Error message

Akse-specifik dim.faktor ikke tilladt

Cause of error

En aksespecifik målfaktor er under definition af et Limit-Plan, eller Zooning-filter såvel som ved 3D-værktøj-radiuskorrektur eller værktøj-formkorrektur ikke tilladt.

Error correction

Ændre NC-program.


Error description 1A0-00B0

Error message

Akse-værdi programmering ikke tilladt

Cause of error

- Akseværdiprogrammering er i en linearblok med 3D-Værktøjs-Radiuskorrektur eller Værktøj-Formkorrektur kun for rundakse, men ikke for translationakse tilladt.

Error correction

Anvend koordinat-programmering ( Fjern M91 )


Error description 1A0-00B1

Error message

Rundakse blandet med værktøjsretnings-vektorer

Cause of error

Rundakseværdi og Værktøjs-Retningsvektor bør aldrig så i selve NC-Blok, ved aktiv 3D-Værktøjs-Radiuskorrektur heller ikke skiftevis i hinanden følgende blokke.

Error correction

- Programmer enten kun Rundakse eller kun en retningsvektor (TX, TY, TZ) for at fastlægge Værkøjs-akseretning pr. NC-Blok.
- Ved gennemgående aktiv 3D-Værktøjsradiuskorrektur programmeres kun enten Retningsvektor eller Rundakseværdi, om nødvendigt ind- og udkobles derimellem 3D-Værktøj-Radiuskorrektur.


Error description 1A0-00B2

Error message

Programmeret retningsvektor er nulvektor

Cause of error

En programmeret Retningsvektor i en LN-Blok skal mindst have en komponen som er ulig 0.

Error correction

- Programmer NX, NY, NZ hhv. TX, TY eller TZ ulig 0.
- Fjern NX, NY og NZ fra LN-Blok ( så bliver ingen Værktøjs-Formkorrektur udført! ) hhv. TX, TY og TZ fjernes ( så bliver Værktøjs-Akseretning ikke forandret)


Error description 1A0-00B3

Error message

Ingen spindel til rådighed for gevindboring

Cause of error

Ingen spindel for gevindboring tilgængelig.

Error correction

Anvend konfiguration med spindel.


Error description 1A0-00B4

Error message

Manglende startvinkel for inkremental programmering

Cause of error

Når slutpunktet af sidste blok ligger på en Pol, er en inkremental vinkelprogrammering ikke tilladt.

Error correction

Programmer Vinkel absolut.


Error description 1A0-00B5

Error message

Positionerings-logik ikke tilladt i APPR/DEP-bevægelser

Cause of error

Under APPR/DEP-Bevægelse er indkobling af "Positioner-Logik" ikke tilladt.

Error correction

Udkobl "Positioner-Logik" før APPR/DEP-Bevægelse.


Error description 1A0-00B6

Error message

Positionerings-logik ikke tilladt i afrunding/affase

Cause of error

Under Runding/Fase er indkobling af Positioner-Logik ikke tilladt.

Error correction

Udkobl Positioner-Logik før Runding/Fase.


Error description 1A0-00B7

Error message

Specificerede akse ligger ikke på "ToolSide"!

Cause of error

Den specifikke akse ligger ikke på "Værktøjs-siden" af Kinematik.

Error correction

Den specifikke akse ligger på "Værktøjs-siden" af Kinematik.


Error description 1A0-00B8

Error message

Specificerede akse ligger ikke på "WpSide"!

Cause of error

Den specifikke akse ligger ikke på "Emne-siden" af Kinematik.

Error correction

Den specifikke akse ligger på "Emne-siden" af Kinematik.


Error description 1A0-00B9

Error message

Specificerede akse ikke konsistent!

Cause of error

Den specificeret akse er fejlbehæftet.

Error correction

kontaktes service


Error description 1A0-00BA

Error message

Programmering af akse i REF-system er ikke tilladt
efter RND/CHF eller APPR/DEP

Cause of error

Programmering af akser i REF-System er ikke tilladt efter END/CHF- eller APPR/DEP-Bevægelse

Error correction

Anvend RND/CHF- eller APPR/DEP-Bevægelse uden M91.


Error description 1A0-00BB

Error message

Programmering sammen med M130 ikke tilladt!

Cause of error

Programmering sammen med M130 ikke tilladt!

Error correction

Denne befaling kan ikke benyttes sammen med M130.


Error description 1A0-00BC

Error message

Programmering af akse i REF-system er ikke tilladt

Cause of error

Polar programmering i REF-system er ikke tilladt!

Error correction

Denne befaling kan ikke benyttes sammen med M91.


Error description 1A0-00BD

Error message

Polar kinematik ikke mulig!

Cause of error

En polar kinematik er med de/den specifikke akse ikke mulig!

Error correction

Den angivne akse kan ikke anvendes for en polar kinematik.


Error description 1A0-00BE

Error message

Generel fejl i beregningen af en cirkel

Cause of error

Fra de indgivne data kan der ikke beregnes en cirkel.


Error description 1A0-00BF

Error message

Det er ikke muligt at programmere en tangential tilslutningsbue
med en akseværdi-programmering.

Cause of error

Programmering af en tangential cirkeltilslutning er ved akseværdiprogrammering ikke muligt.

Error correction

Programmer midt- og slutpunkt af cirkel.


Error description 1A0-00C0

Error message

Pol og bue i forskellige planer

Cause of error

Pol og slutpunkt af cirklen er ikke programmeret i sammeplan.

Error correction

Kontroller pol- og cirkeldeinintion.


Error description 1A0-00C1

Error message

Definere enden af bue med to koordinater

Cause of error

Definer cirkelslutpunkt med to koordinater.

Error correction

Definer cirkelslutpunkt med begge koordinater af bearbejdningsplanet.


Error description 1A0-00C2

Error message

Tastbevægelse med længde 0

Cause of error

Entastebevægelse skal vise længden ulig 0.


Error description 1A0-00C3

Error message

Programmering af drejeakse med cirkulær bevægelse ikke tilladt!

Cause of error

Programmering af drejeakse ved cirkelbevægelse ikke tilladt!


Error description 1A0-00C4

Error message

Frakørselsbevægelse ikke tilladt!

Cause of error

Forudgående bevægelse er ingen enkelt bevægelse

Error correction

Udelad frakørsel bevægelse eller programmer forudgående bevægelse anderledes


Error description 1A0-00C5

Error message

System fejl i geometrikæde:
%1

Cause of error

Systemfejl

Error correction

Underret service


Error description 1A0-00C6

Error message

Fejl i geometri konfiguration:
%1

Cause of error

Bliver vist i hjælpeteksten på engelsk

Error correction

Ifølge den anførte årsag


Error description 1A0-00C7

Error message

Ikke tilladt efter tilkørselsbevægelse:
%1

Cause of error

Mulig årsag:
- Lineær 5-aksebevægelse.
- Skift arbejdsområde eller værktøjshoved.
- Programende.

Error correction

Ændre NC-program.


Error description 1A0-00C8

Error message

Tastlængden må ikke være nul!

Cause of error

Tastelængde er 0

Error correction

Korriger tastelængde (skal være større end 0)


Error description 1A0-00C9

Error message

Sammenkædning af definitionen af lommer ikke tilladt!

Cause of error

Programmer indlejret lomme

Error correction

Ændre program


Error description 1A0-00CA

Error message

Sletning af konfigurations objekt er ikke tilladt!
%1

Cause of error

Typen af slette objekt bliver vist i hjælpeteksten på engelsk

Error correction

Genindfør det slettede objekt med Konfig-Editor


Error description 1A0-00CB

Error message

Kontourkæde kan ikke bearbejdes.

Cause of error

Konturen er ikke entydig:
Den valgte kontur indeholder for mange delkonturer.

Error correction

Ændre NC-program.


Error description 1A0-00CC

Error message

Fejl i værktøjs-radiuskorrektur

Cause of error

Værktøjs-radiuskorrektur mangler eller den indgivne værktøjs-radiuskorrektur kan ikke bearbejdes.

Error correction

Ændre NC-program.


Error description 1A0-00CD

Error message

Tom kontur

Cause of error

En Operand eller mellemresultat i konturberegningen er en tom kontur.

Error correction

Ændre NC-program.


Error description 1A0-00CE

Error message

Et konturelement af noten i cylinderflade er for lille

Cause of error

Mulig årsag:
En strækning er for kort, en åbningsvinkel for en cirkel er for lille, eller tilsvarende.

Error correction

Ændre NC-program.


Error description 1A0-00CF

Error message

Dataerne for noten i cylinderfladen er forkerte

Cause of error

Mulig årsag:
En konturelement af Not er for lille, en cylinderradius er for lille, Noten for dyb, eller tilsvarende.

Error correction

Ændre NC-program.


Error description 1A0-00D0

Error message

Positionen indlæst for cylinderen i arbejdsplanet er forkert

Cause of error

Mulig årsag:
Vektor har ikke længden 1, de står ikke vinkelret på hinanden, eller tilsvarende.

Error correction

Ændre NC-program.


Error description 1A0-00D1

Error message

Værktøj står ikke vinkelret på cylinderoverfladen

Cause of error

Cylinderen skal være opspændt parallel med maskinaksen og opspændt midt i rundbordet. Værktøjet skal stå vinkelret på cylinderoverfladen.

Error correction

Sving om nødvendigt bearbejdningsplan, for at værktøjet står vinkelret på cylinderoverfladen, hvis dette ikke allerede er konfigureret i kinematik.
- Programmer position rigtig for cylinderkoordinatsystem.
- hhv. konfigurer maskinbordsystem midt over rundbord. Z-aksen for maskinbordsystemet skal pege i drejeretningen af rundakse.


Error description 1A0-00D2

Error message

Ingen translationsakse er parallel med cylinder-hovedaksen

Cause of error

Mulig årsag:
Cylinder eller bearbejdningplan er ikke på rigtige position.

Error correction

Ændre NC-program.


Error description 1A0-00D3

Error message

Tilkørselsbevægelse ikke tilladt

Cause of error

Mulig årsag:
- APPR-befaling i MDI-Modus
- APPR-befaling ved slut af et NC-Program
- APPR-befaling for en Koordinat-omregning
- Lignende sekvens af NC-befalinger

Error correction

Ændre NC-program.


Error description 1A0-00D4

Error message

Læsning af akse-værdier er ikke tilladt under blokforløb

Cause of error

Under en bloksøgning blev der forsøgt før den søgte blok at læse den aktuelle akseværdi.

Error correction

- Prøv blokafvikling fra anden blok
- Ændre Program


Error description 1A0-00D5

Error message

Konturunderprogram for cylinderfladebearbejdning fejlbehæftet

Cause of error

Mulig årsag:
- Programmerede kontur er ikke i mantelkoordinater X/Y defineret
- Programmeret kontur indeholder inkrementale koordinater
- Programmerede kontur indeholder diameterkoordinater

Error correction

Ændre NC-program.


Error description 1A0-00D6

Error message

Konturunderprogram for cylinderfladebearbejdning fejlbehæftet

Cause of error

Programmeret kontur er ikke defineret i Mantelkoordinater.

Error correction

Kontur af en cylinderkonveksflade (uafhængig ag maskingeometri) grundlæggende altid i konvekskoordinater X/Y programmeret.


Error description 1A0-00D7

Error message

Ingen rundakse fundet.

Cause of error

Mulig årsag: Den første akse under maskinbordet skal være et RollOver-rundbord.

Error correction

- Ændre Kinematik-konfiguration
- Kontakt kundeservice


Error description 1A0-00D8

Error message

Cylinderakse ikke parallel med rundakse.

Cause of error

Mulig årsag:
- Cylinderakse løber ikke parallel til første akse under maskinbordet. Første akse under maskinbordet skal være en rundakse.
- Cylinder er ikke opspændt i midten
- Én af koordinatretning X, Y eller Z af maskinbordsystemet skal pege i retning af rundaksen.

Error correction

Ændre kinematisk konfiguration.


Error description 1A0-00D9

Error message

Grunddrejning ikke tilladt

Cause of error

Drejeaksen af grunddrejningen ved cylinderkonveksbearnejdning ligge ikke parallel med cylinderakse.
- Én af koordinatretning X, Y eller Z af maskinbordsystemet skal pege i retning af rundaksen.

Error correction

- Ændre grunddrejning
- Kontakt kundeservice


Error description 1A0-00DA

Error message

Cylinderradius er for lille.

Cause of error

Cylinderradius er for lille.

Error correction

Ændre NC-program.


Error description 1A0-00DB

Error message

Cylindernot er for dyb eller fremrykdybden for stor.

Cause of error

Cylindernot er for dyb eller fremrykningsdybde er for stor.

Error correction

Ændre NC-program.


Error description 1A0-00DC

Error message

Cylindernoten er for flad eller fremrykdybde for lille.

Cause of error

Cylindernot er for flad eller fremrykningsdybde er for lille

Error correction

Ændre NC-program.


Error description 1A0-00DD

Error message

Cylindernoten er for smal.

Cause of error

Cylindernot er for smal

Error correction

Ændre NC-program.


Error description 1A0-00DE

Error message

Den programmerede sikkerhedshøjde er for lille.

Cause of error

Sikkerhedshøjden skal mindst være lile så stor som fræseradius.

Error correction

Ændre NC-program.


Error description 1A0-00DF

Error message

Præcisionen for notvæggen er for lille eller for stor.

Cause of error

Præcision for Notvæggen er for lille eller for stor.

Error correction

Ændre NC-program.


Error description 1A0-00E0

Error message

Den valgte fræser har for lille diameter.

Cause of error

Den valgte fræser har for lille diameter.

Error correction

Indveksle andet værktøj.


Error description 1A0-00E1

Error message

Transformation ikke tilladt

Cause of error

Mulig årsag:
- Definer nulpunktsforskydning kun i Mantelkoordinater X, Y.
- Konturdefinition med vinkelangivelse: Programmer Nulpunktsforskydning kun indenfor konturdefinition
- Ratation og skalering ved længde dimension og kun i Mantelkoordinater tilladt.
- Definer spejling kun i Mantelkoordinater
- Under cylingerkonveksbearbejdning må De preset, grunddrejning eller svingtilstand ikke ændre.

Error correction

Ændre NC-program.


Error description 1A0-00E2

Error message

Denne aktion er ikke tilladt

Cause of error

Mulig årsag:
For Cylinderkonveksberabejdning er denne aktion endnu ikke implementeret.
Der kan dreje sig om en bevægelsesblok, som endnu ikke er programmeret i konveksflade.
Også muligt er: plar eller akseværdiprogrammering, APPR- eller DEP-blokke, Tasteblokke, gevindskæring, værktøjsveksler, visse cyklus, 3D-værktøjskorrektur eller andet.

Error correction

Ændre NC-program.


Error description 1A0-00E3

Error message

Værktøjet befinder sig på en forkert position

Cause of error

Værktøjet befinder sig på en forkert eller uventet position, f.eks. for dybt i et emne.
Denne fejl bliver også udløst ved cylinderkonveksberabejdning, når værktøjsspidsen befinder sig for nær cylinderaksen.

Error correction

Ændre NC-program, positioner værktøjet forskelligt, kontakt kundeservice.


Error description 1A0-00E4

Error message

Kontur for kompleks

Cause of error

En lommekontur består ef flere end 1000 blokke.

Error correction

Tilpas NC-program: Programmer enklere konturer.


Error description 1A0-00E5

Error message

M103 ikke tilladt

Cause of error

En reduktion af fremrykningshastigheden i negativ værktøjsakseretning er ikke muligt. Mulig årsag: f.eks. drejeakse, 3D-radiuskorrektur eller kinematisk udligningsbevægelse er programmeret.

Error correction

Ændre NC-program.


Error description 1A0-00E6

Error message

Orientering kan ikke udføres

Cause of error

De har forsøgt at orienterer spindlen med et NC-program. Der er dog ingen spindel konfigureret.

Error correction

Anvend konfiguration med spindel.


Error description 1A0-00E7

Error message

Lukket konturkæde ikke tilladt

Cause of error

Konturtog er lukket eller cirka lukket.

Error correction

For lukkede konturtog anvend lommebearbejdningscyklus.


Error description 1A0-00E8

Error message

Den valgte fræser har for stor diameter

Cause of error

Den valgte fræser passer ike til cylindernot.

Error correction

Indveksle andet værktøj.


Error description 1A0-00EA

Error message

Runding og fase med aktivt "Stretch-Filter" ikke mulig

Cause of error

Overgangselement (runding og fase) er ved aktiv "Stretch-Filter" ikke mulig.

Error correction

Udkobl "Stretch-Filter" i konfiguration (CfgStretchFilter).


Error description 1A0-00EB

Error message

Den programmerede parallelakse er ikke til rådighed

Cause of error

De har i funktionen FUNCTION PARAXCOMP eller FUNCTION PARAXMODE parallelakse programmeret, som i denne kinematikmodel ikke eksisterer.

Error correction

- Anvend ændret maskin-Kinematik
- Ændre NC-program


Error description 1A0-00EC

Error message

Position af en lineærakse er overbestemt

Cause of error

De har i en NC-blok programmeret to slutværdier for den samme maskinakse.
Mulig årsag:
- De har aksen som koordinat og over Syntaxelement POS samtidig som akseværdi programmeret.
- De har ikke omskiftet med FUNCTION PARAXMODE for bearbejdning i sideakse eller dobbelt defineret akse men ikke udført
- De har ved aktiv polar kinematik en akse i tre-akse-kinematik samtidig med en målværdi angivet

Error correction

Ændre NC-program.


Error description 1A0-00ED

Error message

Syntaxelement POS i denne blok ikke tilladt

Cause of error

De har programmeret en Syntaxelement POS på et ikke tilladt sted.

Error correction

Ændre NC-program.


Error description 1A0-00EE

Error message

Parallelakser i denne blok ikke tilladt

Cause of error

De har forsøgt at programmerer en parallelakse
- i en til- eller frakørselsbevægelse
- i cirkelmidtpunkt eller poldefinition
- i cirkel eller helixbevægelse
- in LN-blokke.

Error correction

Ændre NC-program.


Error description 1A0-00EF

Error message

Polar kinematik ved parallelakse bearbeitung ikke tilladt

Cause of error

De har forsøgt at anvende FUNCTION PARAXMODE, selvom en polar kinematik er aktiv.

Error correction

Udkobl bearbejdningsmetode, før De indkobler en anden.


Error description 1A0-00F0

Error message

Kinematikomskiftning ikke tilladt

Cause of error

De har forsøgt at programmerer med FUNCTION PARAXMODE aksekompensation for parallelakse, selvom grundindstillingen ikke er aktiv.

Error correction

- Ændre NC-Program
- Omskift Kinematik kun i Grundtilstand. Grundtilstand er i Konfig-Objekt CfgAxesPropKin i Parameter parAxComp konfigureret


Error description 1A0-00F1

Error message

Kinematikomskiftning ikke tilladt

Cause of error

De har forsøgt at gennemfører en kinematikomskiftning,selvom FUNCTION PARAXMODE er aktiv.

Error correction

Før kinematikomskiftning deaktiver FUNTION PARAXMODE.


Error description 1A0-00F2

Error message

Kinematikomskiftning ikke tilladt

Cause of error

De har forsøgt, kinematik omskiftning, selvom plan transformation eller kinematisk udligningsbevægelse (f.eks. M128, M144) er aktiv.

Error correction

Deaktiver alle kinematik afhængige funktioner før omskiftning af kinematik.


Error description 1A0-00F3

Error message

Kinematikomskiftning ikke tilladt

Cause of error

De har forsøgt, kinematik omskiftning, selvom i et kaldt program en kinematisk kompensation er aktiv (f,eks. M128, M144, FUNCTION PARAXCOMP, FUNCTION PARAXMODE) er aktiv.

Error correction

Før omskiftning af kinematik i alle programmer, forbered grundtilstanden.


Error description 1A0-00F4

Error message

Yderligere akser i polplan ikke tilladt

Cause of error

De har forsøgt i en ligelinje med polarkoordinater at programmerer flere akser, som ligger ved pol fastlagt bearnejdningsplan. Slutpositionen er derved overbestemt.

Error correction

Slet yderlig defineret akser fra ligelinjeblok med polarkoordinater.


Error description 1A0-00F5

Error message

Transformation af bearbejdningsplan ikke tilladt

Cause of error

De har forsøgt, at svinge beranejdningsplan, selvom denne funktion med aktiv kinematik ikke er tilladt.

Error correction

- Anvend anden maskin-Kinematik
- hhv. ændre NC-program
- Ggf. Kontakt kundeservice


Error description 1A0-00F8

Error message

Vinkel kan ikke beregnes

Cause of error

De har ved funktion bearbejdningsplan transformation funktion rumvinkel-indlæse aktiv, selvom denne funktion for Deres maskin-konfiguration ikke er understøttet.

Error correction

Vælg i den aktive kinematiktabel aksevinkel-indlæsning.
Henvend Dem eventuelt til maskinfabrikanten..


Error description 1A0-00F9

Error message

Koordinat-omregning i kontur-underprogram ikke tilladt

Cause of error

De har programmeret i et kontur-underprogram en ikke tilladt koordinatomregning, f.eks. svingning af bearbejdningsplan, Preset ændring, grunddrejning eller en akse offset.

Error correction

I kontur-underprogram anvend kun koordinat-omdrejning rotation, nulpunkts-forskydning, spejling og skalering. Ændre NC-program.


Error description 1A0-00FA

Error message

Inkremental svingvinkel ikke tilladt

Cause of error

De har forsøgt, bearbejdningsplan inkrementalt med aksevinkel yderlig af svinge, selvom De ikke har defineret det aktive bearbejdningsplan med en aksevinkel.

Error correction

Definer inkremental svingning af bearbejdningsplan altid kun med den samme metode som de tidligere svingninger. Ændre arten af den inkrementale svingning eller den forrige absolute svingning.


Error description 1A0-00FB

Error message

Inkremental svingvinkel ikke tilladt

Cause of error

De har forsøgt, bearbejdningsplan inkrementalt med rumvinkel at svinge, selvom De ikke har defineret det aktive bearbejdningsplan med en rumvinkel.

Error correction

Definer inkremental svingning af bearbejdningsplan altid kun med den samme metode som de tidligere svingninger. Ændre arten af den inkrementale svingning eller den forrige absolute svingning.


Error description 1A0-00FC

Error message

Ingen løsning i begrænset område

Cause of error

De har forsøgt, med SEQ+ eller SEQ- at indskrænke området for masteraksen. I dette område kan styringen ikke realiserer svingningen af bearbejdningsplanet.

Error correction

Ophæv begrænsningen med SEQ+ / SEQ-.


Error description 1A0-00FD

Error message

Vektorer står ikke vinkelret på hinanden

Cause of error

De har forsøgt at definere et bearbejdningsplan med PLANE VECTOR, selvom den indgivne vektorerne ikke står vinkelret på hinanden.

Error correction

Sikre, at vektorerne står vinkelret på hinanden.
Ikke vinkelret på hinanden stående vektorer er tilladt, ved ændring af konfiguration CfgRotWorkPlane-->autoCorrectVector til TRUE.


Error description 1A0-00FE

Error message

Planpunkter ligger for tæt på hinanden

Cause of error

De har forsøgt at definere et bearbejdningsplan med PLANE POINT, selvom den indgivne planpunkter ikke ligger tæt på hinanden.

Error correction

Definer planpunkter, at de er længere fra hinanden.


Error description 1A0-00FF

Error message

Planpunkter ligger på en retlinie

Cause of error

De har forsøgt at definere et bearbejdningsplan med PLANE POINT, selvom den indgivne planpunkter på en lige linje. Styringen kan dermed ikke entydigt beregne planet.

Error correction

Definer planpunkter, så at de spænder over en trekant.


Error description 1A0-0100

Error message

Ingen drejeakser til rådighed

Cause of error

De har forsøgt, med en kinematik uden drejeakse at svinge bearbejdningsplanet.

Error correction

- Korriger NC-program: Slet funktion for svingning af bearbejdningsplan.
- Aktiver kinematik med drejeakse.


Error description 1A0-0101

Error message

Vektorer er for korte

Cause of error

De har forsøgt at definere et bearbejdningsplan med funktionen PLANE VECTOR, men normalvektoren er dog for kort.

Error correction

- Indgiv længere vektor
- Tilpas maskinkonfiguration (kun muligt gennem maskiproducent):
Sæt værdien af CfgRotWorkPlane/autoCorrectVector til TRUE, for at tillade basisvektor med længde nul.


Error description 1A0-0102

Error message

Fremryk-dybde for lille

Cause of error

De har i en Cyklus 21, 22, 24 eller 25 (DIN/ISO: G121, G122, G124, G125) fremførings dybde Q10 mindre end 0.1 mm defineret.

Error correction

Definer fremryk-.dybde Q10 større end 0.1 mm.


Error description 1A0-0103

Error message

For mange drejeakser til rådighed

Cause of error

De har forsøgt, med en kinematik med flere end to drejeakser at svinge bearbejdningsplanet. Dette er kun muligt ved programmering med akseværdier.

Error correction

- Korriger NC-program: AnvendPLANE AXIAL
- Aktiver kinematik med to drejeakser
- med M138 vælg to rotationsakser


Error description 1A0-0104

Error message

Funktionskombination ikke tilladt

Cause of error

De har forsøgt, mens en nulpunktsforskydning i rotationsaksen er aktiv, at svinge bearejdningsplanet. Dette er kun muligt ved programmering med akseværdier.

Error correction

- Korriger NC-program: Anvend PLANE AXIAL
- Sæt forskydning gennem henf.pkt.


Error description 1A0-0105

Error message

Positionen efter G43/G44 ikke vinkelret på G41/G42-kontur!

Cause of error

G43/G44-tilkørsels bevægelse forløber ikke vinkelret på næste G41/G42 - resultatet er en konturfejl, der kan beskadige emnet. Konturfejlen er afhængig af afstanden mellem slutposition og den vinkelrett afstand R
G41/G42-startposition. Afstanden er større end 0.1 * værktøjsradius R.

Error correction

- Ændre NC-program: Tilkørselsbevægelsen af G43/G44 skal forløbe vinkelret på konturen.


Error description 1A0-0106

Error message

&-operator kan ikke bruges på den aktive 3-akse-kinematik

Cause of error

De har forsøgt, at anvende X-, Y- ellerZ- aksen med &-Operator, selvom disse akser er indeholdt i den aktive 3-akse-kinematik. &-Operator er kun tilladt, når De aktiverer de pågældende akse med FUNCYION PARAXMODE
3-akse-kinematik har fjernet.

Error correction

Anvend den pågældende akse uden &-Operator.


Error description 1A0-0107

Error message

M128 og M144 med CYCL CALL POS ikke tilladt

Cause of error

De har forsøgt, ved aktiv M128 eller M144 med CYL CALL POS at kalde en Cyklus.

Error correction

Deaktiver M128 og M144 før Cykluskald med CYCL CALL POS.


Error description 1A0-0108

Error message

CYCL CALL POS: Inkrementalværdier uden henføring

Cause of error

De har forsøgt, CYCL CALL POS at kalde med inkremental koordinater, hvor ikke alle er baseret på koordinater, De forud har programmeret med CYCL CALL POS.

Error correction

Sikre, at alle inkrementalt programmerede koordinater ved Cykluskald med CYCL CALL POS, er relateret til koordinater i forrige programmerede CYCL CALL POS befaling.


Error description 1A0-0109

Error message

VENDE TILBAGE MED M120 FALSK

Cause of error

Genindtræden med GOTO med er tilladt med aktiv M120.

Error correction

Genindtræden kun muligt ved blokafvikling.


Error description 1A0-010A

Error message

TCPM: PATHCTRL VECTOR ikke mulig

Cause of error

De har forsøgt, at kører en drejeakse med PATHCTRL VECTOR sådan, at retningen af værktøjsaksen altid ligger i det samme paln. PATHCTRL VECTOR er dog med den programmerede retningsvektor ikke mulig.

Error correction

- Anvend TCPM-funktion med PATHCTRL.
- Korriger evt. retningsvektor.


Error description 1A0-010B

Error message

Rumcirkel ikke tilladt

Cause of error

De har forsøgt, at tilkører en rumcirkel, og denne funktion er ikke muligt. En rumcirkel opstår f.eks. når De har programmeret en cirkel i X/Z-planet og udelukkende f.eks. drejer i X/Y-planet med Cyklus 10.

Error correction

Ændre NC-program.


Error description 1A0-010C

Error message

Bevægelse ikke lineær

Cause of error

De har programmeret en NC-blok, der for den ene tællerakse fører til en bevægelse, der ikke forløber lineært.

Error correction

- ændre NC-program


Error description 1A0-010D

Error message

Kontur i drejecykler ikke mulig

Cause of error

De har indenfor en kontur for en drejecyklus en
ikke tilladt NC-blok programmeret.

Error correction

Ændre konturdefinition i NC-program.


Error description 1A0-010E

Error message

Tilløbslængde programmeret forkert

Cause of error

De har forløbslængde ved gevindskæring nul
eller et negativt tal programmeret.

Error correction

Anvend kun positive tal ved programmering forløbslængde
Anbefalet forløbslængde: Mindst halv gevindstigning.


Error description 1A0-010F

Error message

Fraløbslængde programmeret forkert

Cause of error

De har forløbslængde ved gevindskæring nul eller et negativt tal programmeret.

Error correction

Anvend kun positive tal ved programmering forløbslængde
Anbefalet forløbslængde: Mindst halv gevindstigning.


Error description 1A0-0110

Error message

Fejl i drejecyklus

Cause of error

Mulige årsager:
- De har forsøgt at udføre en drejecyklus,
skønt det aktive værktøj ikke er et drejeværktøj.
- De har forsøgt at udføre en drejecyklus,
skønt fræsedrift´en er aktiv.

Error correction

- indveksle drejeværktøj.
- med FUNCTION MODE TURN skiftes til dreje-drift.


Error description 1A0-0111

Error message

Fejl i afrunding

Cause of error

De har forsøgt, en afrunding i en kontur at programmerer med mindre end to elementer.

Error correction

Ændre NC-program.


Error description 1A0-0112

Error message

Fejl i afrunding

Cause of error

De har forsøgt, at afslutte en kontur med en afrunding.
Konturen er dog ikke lukket.

Error correction

Ændre NC-program.


Error description 1A0-0113

Error message

Fejl i konturelement for en drejecyklus

Cause of error

De har programmeret en frigang eller en indstikning ved starten af en drejekontur.

Error correction

Ændre NC-program.


Error description 1A0-0114

Error message

Fejl i indstikning

Cause of error

Mulige årsager:
- De har hverken programmeret midtpunktet for indstikningen (CENTER) eller indstiksstedet (PLACE).
- De har programmeret såvel midtpunktet for indstikningen (CENTER) som også indstiksstedet (PLACE).

Error correction

Ændre NC-program.


Error description 1A0-0115

Error message

Dreje-drift: Værktøjsstilling fejlbehæftet

Cause of error

Skærplatten for drejeværktøjet ligger ikke
i det tilladte bearbejdningsplan.

Error correction

Drejeaksen og skærplatten skal ligge i et bearbejdningsplan.
- korrigér værktøjets stilling.
- Evt. overtage drejeaksekoordinaterne med M128 eller M144.


Error description 1A0-0116

Error message

Stikcyklus: Værktøjsstilling fejlbehæftet

Cause of error

De har forsøgt at benytte et stikværktøj,
selom maskinen ikke er i grundstillingen.

Error correction

Annuler hældning af værktøj:
- Kør drejeakse i grundstilling.
- Evt. overfør drejeakseværdi med M128 eller M114.


Error description 1A0-0117

Error message

Drejecyklus med paddehatværktøj der opmåles midt i

Cause of error

De har forsøgt, at udføre en drejecyklus med et i midten opmålende paddehatværktøj.

Error correction

Paddehatværktøjer, som bliver anvendt i drejecykler, skal opmåles i et hjørne, altså have værktøjsorientering 1-8.


Error description 1A0-0118

Error message

Kinematik-forsættelse ikke mulig

Cause of error

En fortsættelse af programmet på afbrydelsespunktet er ikke mulig.

Error correction

- vælg program-start påny med tasten GOTO eller programmet med PGM MGT.
- for at kunne fortsætte programmet på afbrydelsespunktet, skal De deaktivere stretchfilteret.


Error description 1A0-0119

Error message

Gevind med tilstillede værktøj ikke mulig

Cause of error

De har forsøgt at skære et gevind med isat værktøj og tilspændingsart 0.

Error correction

- ophæve værktøjsisættelse (herfor køres drejeaksen til grundstilling og evt. overtage drejeakseværdier med M128 eller M144.
- ændre tilspændingsart


Error description 1A0-011A

Error message

Koordinat-transformering i drejedrift ikke tilladt

Cause of error

De har forsøgt at skifte i en drejedrift, selvom en koordinat-transformation (drejning, spejling og/eller skalering) er aktiv.

Error correction

Deaktiver koordint-transformation (drejning, spejling og/eller skalering), før de omskifter til drejedrift.


Error description 1A0-011B

Error message

Ikke rund kontur må ikke begynde i et indv. hjørne

Cause of error

Der blev forsøgt, at begynde en urundkontur med radiuskorrektur på et indvendig hjørne (konkav stred).
Bl.a. kan følgende grunde fører til disse fejl:
- Startpunktet ligger på et egentlig indvendig hjørne
- Startpunktet ligger på overgang mellem to cirkler, hvilke faktisk tangentielt er,
men med værre nøjagtighed programmeret eller blev genereret
- en "rund" invendig-urundkontur blev opdelt i et højere linjestykke. Starpunktet ligger
så faktisk på en tangentiel overgang mellem to cirkelstykker. Ved nedbrydning i
flere ligestykker, giver det igen et indvendig hjørne

Error correction

- Korriger startpunkt, i hvilken et korrekt startpunkt er valgt, som ikke ligger på et invendig hjørne
- Opret / generer et Urundprogram (speciel virkelbevægelse) med større nøjagtighed
- Adskil ikke urundkontur i lige stykker eller lægge startpunkt i midten af en genereret
ligestykke
- Den værktøjsorienteret bane af urundkontur ikke af styringen men eksternt beregnet/genereret


Error description 1A0-011C

Error message

Sidesletfræsning: Værktøjs-radius er for stor

Cause of error

Værktøjsradius er i forbindelse med den definerede kontur-data for stor for sidesletning eller efterrømning.

Error correction

Ved sidesletning skal summen af sletovermål side (Cyklus sletning-side) og sletværktøjs-radius mindre end
summen af sletovermål side (Cyklus kontur-Radius) og rømningsværktøj-radius.
Når De afvikler sideslet-Cyklus uden forud har udrømmet med rømme-cyklus, gælder ovenfor opstillet beregning alligevel;
radius af rømme-værktøj har da værdien „0“.
Ved efterrøming skal radius af efterrømningsværktøjet være mindre end radius af forrømningsværktøjet.


Error description 1A0-011D

Error message

Normalvektor for kort

Cause of error

De har forsøgt at difinere et bearbejdningsplan med funktionen PLANE VECTOR, men normalvektoren er dog for kort.

Error correction

TNC´en kan ikke automatisk korrigerer normalvektoren. Indgiv længere normalvektor.


Error description 1A0-011E

Error message

Råemne-definition: Kontur ikke lukket.

Cause of error

I definitionen af råemnet stemmer start- og slutpunkt ikke overens.

Error correction

Ændre NC-program.
Startpositionen skal være komplet, dvs indeholder værdier for begge koordinater af planet.


Error description 1A0-011F

Error message

Ugyldigt skærelængde i stilcyklus

Cause of error

De har forsøgt at udfører en stikcyklus med et værktøj med skærerlængde nul eller som ikke er defineret.

Error correction

Kontroller skærelængden for stikværktøjet i værktøjstabellen.


Error description 1A0-0120

Error message

Ingen drejeværktøj aktiv

Cause of error

De har forsøgt at udfører en afstikcyklus, selvom det aktive værktøj ikke er et afstikstål.

Error correction

- indveksle afstikstål.


Error description 1A0-0121

Error message

Ugyldig Syntaxelement i Kontur-underprogram for Drejecyklus

Cause of error

De har i et Kontur-undereprogram, som kalder en dreje-cyklus, anvendt et ikke tilladt Syntaxelement:
- Radiuskorrektur er ikke defineret i første linie af konturbeskrivelsen.
- I konturbeskrivelsen er der programmeret en DEP-blok.

Error correction

Kontur-underprogram fastlægges


Error description 1A0-0123

Error message

Radius-korrektur udefineret

Cause of error

De har programmeret en enkelt positioneringsblok med radiuskorrektur, hvor der uden hensyn til korrektion, ingen bevægelse er (f.eks. IX+0 R+, DIN/ISO: G7).

Error correction

Ændre NC-program.


Error description 1A0-0124

Error message

Kan ikke beregne et skæringspunkt

Cause of error

Styringen kan ikke beregne et skæringspunkt: to lige linier løber parallelt.

Error correction

Kontroler konturbeskrivelse


Error description 1A0-0125

Error message

Kan ikke beregne noget skæringspunkt

Cause of error

Styringen kan ikke beregne et skæringspunkt: to ydre cirkler skærer ikke hinanden.

Error correction

Kontroler konturbeskrivelse


Error description 1A0-0126

Error message

Kan ikke beregne noget skæringspunkt

Cause of error

Styringen kan ikke beregne et skæringspunkt: to inder cirkler skærer ikke hinanden.

Error correction

Kontroler konturbeskrivelse


Error description 1A0-0127

Error message

Kan ikke beregne noget skæringspunkt

Cause of error

Styringen kan ikke beregne et skæringspunkt: to koncentriske cirkler skærer ikke hinanden.

Error correction

Kontroler konturbeskrivelse


Error description 1A0-0128

Error message

Kan ikke beregne noget skæringspunkt

Cause of error

Styringen kan ikke beregne et skæringspunkt: en linie og en cirkler skærer ikke hinanden.

Error correction

Kontroler konturbeskrivelse


Error description 1A0-0129

Error message

Sammenhængende cirkler med modsat omdrejningsretning

Cause of error

To sammenhængende cirkler har ulovligt en modsat drejeretning.

Error correction

Kontroler konturbeskrivelse


Error description 1A0-012A

Error message

Kontur element med længden=0 er programmeret

Cause of error

Start- og målpunkt for en profilkontur er identiske.

Error correction

Kontroler konturbeskrivelse


Error description 1A0-012B

Error message

Kan ikke beregne noget skæringspunkt

Cause of error

Styringen kan ikke beregne et skæringspunkt: En cirkel har en radius 0.

Error correction

Kontroler konturbeskrivelse


Error description 1A0-012E

Error message

Kan ikke beregne noget skæringspunkt

Cause of error

Styringen kan ikke beregne et skæringspunkt: to lige linier løber parallelt og ligger ikke over hinanden.

Error correction

Kontroler konturbeskrivelse


Error description 1A0-012F

Error message

Forkert underopdeling af de lodrette profiler

Cause of error

Styringen kan ikke bearbejde den definerede profil.

Error correction

Profilbeskrivelse (SEL CONTOUR PROFILE), kontroller bearbejdningsparameter og data på det benyttede værktøj.


Error description 1A0-0130

Error message

Planprofilen er ikke lukket eller starter ved et hjørne

Cause of error

Start- og slutpunkt af et planprofil stemmer enten ikke overens eller ligger på et hjørne.

Error correction

Kontroller den programmerede planprofil.


Error description 1A0-0131

Error message

Styringen kan ikke konkludere bearbejdningsoperation

Cause of error

Fejl ved intern beregning.

Error correction

Konturbeskrivelse (SEL CONTOUR SURFACE und SEL CONTOUR PROFILE), kontroller bearbejdningsparameter og data på det benyttede værktøj.


Error description 1A0-0132

Error message

Maskinoperationen kræver for mange Cykler

Cause of error

Det maksimale tilladte antal af bearbejdningsgennemgange blev overskredet.

Error correction

Kontroller bearbejdningsparameter og data på det benyttede værktøj.


Error description 1A0-0133

Error message

Fejlhåndtering tabeller er i modstrid

Cause of error

SEL CONTOUR SURFACE anvender en tabel-indeks, der ligger udenfor de tilladte værdier.

Error correction

Kontakt service.


Error description 1A0-0134

Error message

Cyklus ikke egnet for konrur definition med APPR/DEP blok.

Cause of error

Den af Dem valgte Cyklus kan ikke anvende konturdefinition som indeholder APPR- eller DEP-blok.

Error correction

Fjern APPR- og DEP-blok fra konturdefinitionen.
Anvend for Cyklus 1025, Cyklus 270 til programmering af APPR/DEP.


Error description 1A0-0135

Error message

APPR blok i konturen definitionen er ikke i første linje

Cause of error

De har programmeret en APPR-blok i et konturbeskrivelse, som ikke står i den første linje

Error correction

Korriger konturbeskrivelse


Error description 1A0-0136

Error message

For mange APPR/DEP blokke i kontur beskrivelsen

Cause of error

De har programmeret flere APPR- eller DEP-blokke i en konturbeskrivelse.

Error correction

En Konturbeskrivelse må kun indeholde én APPR-/DEP-blok.
Korriger konturbeskrivelse


Error description 1A0-0137

Error message

Radius kompensation i kontur underprogram inkonsekvent defineret

Cause of error

De har defineret flere radius-korrekture i et underprogram, som er modsat rettet.

Error correction

Ændre Kontur-underprogram.


Error description 1A0-0138

Error message

DEP blok i konturen definitionen er ikke program. i sidste linje

Cause of error

De har programmeret en DEP-Sats i et konturunderprogram, hvilket ikke er i den sidste linje af konturbeskrivelse.

Error correction

Korriger konturbeskrivelse


Error description 1A0-013A

Error message

Fejlbehæftet planprofil programmeret

Cause of error

Planprofil blev forkert programmeret.

Error correction

- Vær sikker på, at for alle geometriske elementer, som beskriver den geometrien af planprofil (undtaget er blokke som beskriver en til- eller frakørsel) har en tilhørende vertikal profil defineret.
- Vær sikker på, at der kun er programmeret højst en til- hhv. frakørselsbevægelse i starten hhv. ved slut på definition af planprofil.
- Vær sikker på, at der er programmeret mindst ét geometrisk element efter hver reference til en vertikal profil.


Error description 1A0-013B

Error message

Ikke tilladt transformation ved bearbejdning af en profiloverflade

Cause of error

En programmering af en profiloverflade (Cyklus 281-283) er uhensigtsmæssig, når der samtidig er en aktiv spejling af værktøjsaksen (Cyklus 8).

Error correction

Skriv programmet om, så at spejlingen ikke er aktiv, mens der kaldes profiloverflade-Cyklus (281-283).


Error description 1A0-013C

Error message

Cyklus 281 og 283 kun anvendbar til lomme

Cause of error

Udrømningscyklus 281 og Cyklus 283 for sletbearbejdning af planer, bør kun anvendes for profiloverflader, som danner en lomme.

Error correction

De skal være sikker på, at den programmerede planprofil er lukket.
Når De definerer planprofilen med Cyklus 14, vær da sikker på, at der er en kombinationen af omløbsretning, radiuskorrektion og ensartet vertikal profil af en lomme.


Error description 1A0-013D

Error message

Fejlagtig radiuskorrektur ved definition af planprofil

Cause of error

Når planprofilen af en profiloverflade bliver programmeret (Cyklus 280 - 283) med hjælp af Cyklus 14, skal der være en radiuskorrektur (RL eller RR) i definitionen af planprofilen.

Error correction

Indgiv en radiuskorrektur i definitionen af planprofilen.


Error description 1A0-013E

Error message

Ugyltig vertikal profil defineret

Cause of error

Den programmerede vertikal profil af en profiloverflade (Cyklus 280-283) er ugyldig.

Error correction

Vær sikker på, at definitionen af vertikal profil mindst indeholder to geometriske blokke.
Vær sikker på, at der ingen radiuskorrektur er programmeret i definitionen af den vertikale profil.
Vær sikker på, at den vertikale profil med hensyn til abscissen (normalt X-koordinater) stiger (dvs. er jævnt stigende).
Vær sikker på, at den vertikale profil med hensyn til ordinaten (normalt Y-koordinater) enten stiger eller falder(dvs. er jævnt stigende eller faldende).


Error description 1A0-013F

Error message

Radiuskorrektur indenfor planprofil defineret

Cause of error

Når planprofilen bliver specificerer en profiloverflade (Cyklus 280-283) med hjælp af Syntaxelementet CONTOUR DEF, må der ikke være angivet nogen radiuskorrektur i definitionen af planprofilen.

Error correction

Fjern radiuskorrektur fra definitionen af planprofilen.


Error description 1A0-0140

Error message

Profiloverflade-Cyklus ved aktiv værktøjs-radiuskorrektur

Cause of error

De har forsøgt at kalde en profiloverflade-Cyklus (Cyklus 281.283) med aktiv værktøjs-radiuskorrektur.

Error correction

Ophæv radiuskorrektur i profiloverflade-Cyklus med R0 eller programmer Cykluskald et andet sted.


Error description 1A0-0141

Error message

Programmeret planprofil er ikke lukket

Cause of error

De har forsøgt med CONTOUR DEF at programmerer en planprofil som lomme. Planprofilen giver dog ingen lukket kontur.

Error correction

De skal programmerer en lukket planprofil.
Anvend Cyklus 14 for at definerer en åben planprofil.


Error description 1A0-0142

Error message

Programmerbar akse %1 mangler i 'CfgChannelAxes/progAxis'

Cause of error

Die Maschinen-Konfiguration ist fehlerhaft. Die betreffende Achse ist nicht als programmierbare Achse konfiguriert.

Error correction

- Maschinen-Hersteller benachrichtigen
- Maschinen-Konfiguration korrigieren: Achse als progammierbare Achse in 'CfgChannelAxes/progAxis' eintragen


Error description 1A0-0143

Error message

SkrubCyklus: Startposition for nær drejekase

Cause of error

Startposition for en skrub Cyklus befinder sig for tæt på drejeaksen.

Error correction

Ændre NC-program.


Error description 1A0-0144

Error message

Råemnedefinition: Konturene overlapper

Cause of error

En kontur, der beskriver overfladen linje af et emne (NC-Blok BLK FORM ROTATION), overskær sig selv.

Error correction

Korriger NC-program: Tilpas råemnekontur, så de ikke overskærer sig selv.


Error description 1A0-0145

Error message

Råemnedefinition: Ikke talladt akse i underprogram

Cause of error

De har i et underprogram, der definerer den perifere linie af et emne (NC-Blok: BLK FORM ROTATION), programmeret en ikke tilladt akse.

Error correction

- Korriger NC-program: Programmer koordinater i underprogram, som følge af udvælgelsen af ​​rotationsakse af emnet.


Error description 1A0-0146

Error message

Drejeværktøj med modstridende data

Cause of error

der blev indkobler et drejeværktøj, dataene er i modstrid med følgende grund:
Værktøjsorienteringen passer ikke til indstil- og spidsvinkel.

Error correction

Korriger data i drejeværktøjstabel


Error description 1A0-0147

Error message

Råemne definition ved aktiv koordinaromdrejning

Cause of error

De har forsøgt, ved aktiv koordinatomregning (Nulpunktsforskydning, transformation) at definerer et råemne via en overfladelinie (NC-Blok: BLK FORM ROTATION).

Error correction

Tilbefør alle aktive koordinatomregninger, før De definerer råemnet.


Error description 1A0-0148

Error message

Funktion ikke tilladt

Cause of error

De har forsøgt, at beregne en spindeldrejning mellem indlæse- og værktøjs-koordinatsystem (f.eks. med ID210 NR8), ved samtidig aktiverer transformation for skalering eller spejle.

Error correction

Ændre NC-program


Error description 1A0-014B

Error message

Ikke tilladt bevægelse når FUNKTION TCPM og spejling er aktiv.

Cause of error

De har forsøgt at programmerer med rumvinkel defineret rundaksebevægelse mens en cirkelbevægelse (CP...CPT...) ved aktiv FUNCTION TCPM (med AXIS SPAT) og aktiv spejling.

Error correction

Deaktiver spejling, før afvikling af bevægelsen med aktiv FUNCTION TCPM.


Error description 1A0-014C

Error message

Fejlbehæftet værkrøjsholder-kinematik i fil %1

Cause of error

- Værktøjsholder-kinematik i den angivne fil er fejlbehæftet

Error correction

- For nærmere information af dinne fejlmelding, trykker De Sogtkey INTERN INFO
- Kontroller værktøjsholder-kinematik i den angiven fil og evt. korriger.
-Kontakt kundeservice


Error description 1A0-014D

Error message

Data for værktøjsholderkinematik fejlbehæftet

Cause of error

Værktøjsholderkinematik data for det aktuelle værktøj er fejlbehæftet.
Tip: Afvikel ingen NC-progremmer i denne tilstand og bevæg kun akserne med stor forsigtighed!

Error correction

- Sikre, at der for det ønskede værktøj i værktøjstabellen under "KINEMATIK" er indgivet en gyldig fil for værktøjsholderkinematik.
- Kviter fejlmeldingen
- Udfør et TOOL CALL på et værktøj, som ikke ahr angivet en værktøjsholderkinematik eller har en gyldig værktøjsholderkinematik.
- Kontakt kundeservice.


Error description 1A0-0151

Error message

Ikke tilladte antal linjer (%1) i korrekturværdi-tabel

Cause of error

I korrekturtabel for 3D-ToolComp blev for få (eller mange) måleværdier indgivet. Mindst to måleværdier er nødvendig.

Error correction

- Kontroller og evt. korriger korrekturtabel
- Udfør påny målecyklus


Error description 1A0-0152

Error message

Inkonsekvent (multiple) vinkelværdier i korrekturtabel.

Cause of error

I korrekturværditabel er ikke entydige (flere) vinkelværdier (ANGLE) tilstede.

Error correction

Kontroller Tabel og udfør evt. målingen påny.


Error description 1A0-0153

Error message

Vinkel (%1) udenfor det gyldige værdiområde.

Cause of error

Der blev gjort et forsøg på at evaluere uden for grænserne for det målte vinkelområde.

Error correction

Udvid korrektionstabellen for at dække de krævede indgrebsvinkler.


Error description 1A0-0154

Error message

Værktøjsholderkinematik bliver i %1 ignoreret

Cause of error

Den angivne kinematik har ingen tilslutning for værktøjs-holderkinematik.

Error correction

- Tilpas maskinkonfigurationen for værktøjs-holderkinematik. Kontakt maskinproducenten vedr. dette.
Vær opmærksom på: Ved anvendelse af den angivne kinematik bliver bearbejdningen gennemført uden den ønskede værktøjsholder.


Error description 1A0-0161

Error message

Programmierte Rundachse auf Kreis unzulässig (TCPM TIP-CENTER)

Cause of error

Der blev forsøgt med aktiv TCPM REFPNT TIP-CENTER at programmerer en cirkel med rundaksestilling uden værktøjs-radiuskorrektur. En simultan rundaksestilling på cirkel er kun tilladt med værktøj-radiuskorrektur.

Error correction

Aktiver værktøjs-radiuskorrektur


Error description 1A0-0162

Error message

Værktøjs-radiuskorrektur forkert afsluttet (TCPM TIP-CENTER)

Cause of error

Der blev forsøgt at afslutte en værktøjs-radiuskorrektur under TCPM-STATIC på en forkert måde.
Under TCPM-STATIC bør en værktøjs-radiuskorrektur kun afsluttes med en linjeblok med R0, i hvilken begge arbejdsplankoordinater er programmeret.

Error correction

Afslut en værktøjs-radiuskorrektur med en linjeblog der begge indeholder arbejdsplankoordinater.


Error description 1A0-0164

Error message

Overførsel af drejeretning for definerede kontur ikke muligt

Cause of error

Det programmerede råemne er ikke lukket hhv. ikke kurvet. Den overførte drejeretning og en 3D-fremstilling er her ikke muligt.

Error correction

- Ændre NC-program
- Programmer et råemne, som beståer af mere end et punkt. Konturen skal være lukket og bår ikke bestå en en ret linje.


Error description 1A0-0165

Error message

Indstik i BLK FORM understøttes ikke

Cause of error

Der blev programmeret et indstik i kontur for BLK FORM.

Error correction

- Tilpas NC-program Fjern indstik i kontur for BLK FORM.


Error description 1A0-0166

Error message

Fristik i BLK FORM bliver ikke understøttet

Cause of error

Der blev programmeret en gevindfrigang i kontur for BLK FORM.

Error correction

Fjern gevindfrigang fra kontur.


Error description 1A0-0167

Error message

SL-Zyklen nicht zulässig (TCPM REFPNT CENTER)

Cause of error

Der blev forsøgt at programmerer en SL-Cyklus mens TCPM REFPNT TIP-CENTER. eller REFPNT CENTER-CEBTER er aktiv. Med denne TCPM-Indstilling er SL-Cyklus ikke mulig.

Error correction

Ændre NC-program


Error description 1A0-0169

Error message

M130 ikke tilladt

Cause of error

Ved aktive drejeværktøjs-korrektur i system af svinget plan (FUNCTION TURNDATA) CORR-WPL, hhv. kolonne WPL-DZL og WPL-DIAM fra drejeværktøjs-tabellen), bør der ikke programmeres en M130.

Error correction

- NC-Program testes og evt. korrigeres.


Error description 1A0-016C

Error message

Centrerpatron: Kun ZX kontur tilladt

Cause of error

Der blev programmeret en kontur der ikke ligger i ZX-planet.

Error correction

Kontroller NC-Program og evt. korriger.


Error description 1A0-016D

Error message

Centrerpatron: Transformation ikke tilladt

Cause of error

Bestemte transformationer er med aktiv plandrejehoved ikke tilladt:
- Transformation bearbejdningsplan
- Skalering
- Nulpunktsforskydning

Error correction

Kontroller NC-Program og evt. korriger.


Error description 1A0-016E

Error message

Transformation af bearbejdningsplan ikke tilladt

Cause of error

Bearbejdningsplan transformation er ved FUNCTION MODE TURN kun tilladt med plandrejehoved-kinematik.

Error correction

Kontroller NC-Program og evt. korriger.


Error description 1A0-016F

Error message

Helix med aktiv centrerpatron ikke tilladt

Cause of error

Ved aktiv plandrejehoved er Helix ikke tilladt.

Error correction

Kontroller NC-Program og evt. korriger.


Error description 1A0-0170

Error message

Centrerpatron: Kombination med M91 ikke tilladt

Cause of error

Kombinationen af aktiv plabdrejehoved og M91 er ikke tilladt.

Error correction

Kontroller NC-Program og evt. korriger.


Error description 1A0-0171

Error message

Centrerpatron: TCPM ikke tilladt

Cause of error

Ved aktiv plandrejehoved er ingen TCPM (M128) tilladt.

Error correction

Kontroller NC-Program og evt. korriger.


Error description 1A0-0172

Error message

Centrerpatron: 3D-Radiuskorrektion ikke tilladt

Cause of error

Ved aktiv plandrejehoved er 3D-radiuskorrektur ikke tilladt.

Error correction

Kontroller NC-Program og evt. korriger.


Error description 1A0-0173

Error message

Special-kinematik ved parallelakse bearbejdning ikke tilladt

Cause of error

De har forsøgt at kombinerer FUNCTION PARAXMODE med en speciel kinematik:
- polar kinematik
- plandrejehovedkinematik

Error correction

Deaktiver bearbejdningsmetode, før en anden skal aktiveres.


Error description 1A0-0174

Error message

Centrerpatron: Kun i drejedrift

Cause of error

Plandrejehoved kan kun aktiveres i drejedrift.Plansliber kan ved aktiv "Stretch-Filter" ikke aktiveres

Error correction

med FUNCTION MODE TURN skiftes til dreje-drift.


Error description 1A0-0175

Error message

Facingslide: Ikke tilladt cirkel programmeret

Cause of error

Den programmerede cirkel har en, for plansiber, for lille radius eller for lille buemål.

Error correction

Kontroller NC-Program og evt. korriger


Error description 1A0-0176

Error message

Facingslide: Tastning ikke tilladt

Cause of error

Probing block not allowed with an active facing slide

Error correction

Run the probing block before the facing slide is activated


Error description 1A0-0177

Error message

Facingslide: Spindel ikke oprettet

Cause of error

Indlæsesystemets Z-akse og spindelretning er ikke parallel

Error correction

Opret spindel før plansliber aktiveres


Error description 1A0-0178

Error message

Facingslide ved aktiv "Stretch-Filter" ikke muligt

Cause of error

Facing slide cannot be activated when the “stretch filter” is active

Error correction

- Check the entry under CfgStrechFilter and change it if required
- Inform your service agency


Error description 1A0-0179

Error message

Centrerpatron: M140 ikke tilladt

Cause of error

Værktøjstog (M140) er ikke tilladt med aktiv plandrejehoved.

Error correction

Ændre NC-program


Error description 1A0-017A

Error message

Centrerpatron: PARAXCOMP ikke tilladt

Cause of error

FUNCTION PARAXCOMP er ikke tilladt med ativ plandrejehoved.

Error correction

Kontroller NC-Program og evt. korriger


Error description 1A0-017B

Error message

Drejecyklus kun tilladt med aktiv centrerpatron

Cause of error

De har forsøgt at udfører en drejecyklus med plandrejehoved uden at aktiverer plandrejehoved.

Error correction

-FACING HEAD POS programmering


Error description 1A0-017C

Error message

Værktøjskontur mangler for simultandrejecyklus

Cause of error

Værktøjskontur for simultandrejecyklus kunne læses.

Error correction

2D værktøjskontur for Cyklus bliver beregnet fra den tilsvarende 3D værktøjsholder-kinematik:
- Vær sikker på, at der i værktøjstabel-kolonne "KINEMATIK" er indgivet en gyldig værktøjsholder-kinematik.
- Vær specielt sikker på at den for simultandrejecyklus definerede geometri passer værktøjets data i værktøjstabellen.


Error description 1A0-017D

Error message

Fejlbehæftede værktøjsdata for simultancyklus

Cause of error

Værktøjsdata fra værktøjstabellen er ikke kompatibel med simultandrejecyklus.
Værktøjsdata (ZL, XL, RS, TO, P-ANGLE, T-ANGLE, CUTWIDTH, CUTLENGTH og KINEMATIC) skal beskrive et realistisk værktøj. Specielt skal følgende betingelser være opfyldt:
- At hverken Radius (RS) eller skærelængde (CUTWIDTH) er nul.
Kun Ende-, Skrub- eller Sletværktøj er tilladt.
TO, ZL og XL skal stemme overens med værktøjsholder-geometri i KINEMATIC.

Error correction

Kontroller og evt. korriger angivelse i værktøjstabel.


Error description 1A0-017E

Error message

GS rotation med bearbejdningsplan ikke i XY.

Cause of error

Det blev forsøgt at kombinerer en rotation fra Global programindstilling med et bearbejdningsplan i ZX eller YZ. dette er ikke tilladt.
Et sådant bearbejdningsplan både i drejedrift såvel som ved anvendelse af TOOL CALL X eller TOOL CALL Y.

Error correction

Ændre NC-program eller aktiver ikke rotation i det tilsvarende programafsnit via globale programindstillinger.


Error description 1A0-017F

Error message

Negativ skæreradius i drejecyklus ikke mulig

Cause of error

An attempt was made to start a turning cycle with a turning tool with negative cutting edge radius. That is not allowed.
The effective cutting edge radius is the sum of the following three elements:
- Value in the RS column from the turning-tool table
- Value in the DRS column from the turning-tool table
- through FUNCTION TURNDATA CORR-TCS: Z/X DRS programmed oversize

Error correction

The sum of the three values must be positive: adjust the NC program or tool table


Error description 1A0-0180

Error message

Simultandrejning: Ingen passende svingakse fundet.

Cause of error

Der blev ingen passende svingakse fundet for simultandrejecyklus.

Error correction

- Hvis maskinen har en passende fysisk akse:
- tilpas præcisionsvinkel med Cyklus 800
- Kontroller Kinematisk konfiguration og ændre eventuelt
- Kontakt kundeservice


Error description 1A0-0182

Error message

Svingende bearbejdningsplan uhensigtsmæssigt ved drejetransformation

Cause of error

- Der blev forsøgt, at aktiverer en svingning af bearbejdningsplanet, mens en undeliggende drejetransformation er aktiv.
Der blev forsøgt, at aktiverer en underliggende drejetransformation ved aktiv svingning af bearbejdningsplanet.

Error correction

- Deaktiver transformation af bearbejdningsplan eller Cyklus 800.
Hvis transformationen nævnt i punkt 2 er aktiv uden for drejebevægelsen, så kontakt venligst maskinproducenten.
Er påvirket:
1. Transformation aktiveret med Cyklus 800
2. Speciel transformation i drejedrift, hvilke i indlæsesystem sædvanligvis tilpasses ved kinematik med A eller B bord. Fanen POS i statusvisning viser om Trafo er aktiv


Error description 1A0-0183

Error message

Data for drejeværktøj ugyldig

Cause of error

Data for det aktive drejeværktøj er ugyldig.
Ugyldig værdikombination: TYPE og TO passer ikke sammen.
Kun for Skrub- og Sletværktøj bør i TO værdien være defineret til 9.

Error correction

Ændre værktøjsdata.


Error description 1A0-0184

Error message

Simultandrejning: Programmerede værktøjskorrektur ikke tilladt

Cause of error

For simultandreecyklus er programmerede værktøjskorrektur (FUNCTION TURNDATA CORR-TCS ...) ikke tilladt.
Sådanne korrekturer ændre position af skæreplatte i forhold til værktøjsholder, som kan fører til kollision.

Error correction

Fjern alle før Cyklus programmererde værktøjskorrekturer.


Error description 1A0-0185

Error message

Valgte TCPM-Funktion kan ikke kombineres med simultandrejning

Cause of error

Simultandrejecyklus understøtter ikke den programmerede TCPM-Funktion.

Error correction

Følgende TCPM parameter skal sættes:
- AXIS POS (Koordinat tilsvarende akseposition),
- PATHCTRL AXIS (Interpolations type)
- REFPNT CENTER-CENTER eller REFPNT TIP-CENTER (værktøj henføringspunkt)


Error description 1A0-0188

Error message

Funktion ikke tilladt

Cause of error

- FUNCTION FACINGHEAD is programmed with active tool compensation regarding the workpiece coordinate system.
- FUNCTION FACINGHEAD is not allowed in combination with FUNCTION TURNDATA CORR-WCS.

Error correction

Deactivate tool compensation with regard to the workpiece coordinate system.


Error description 1A0-0189

Error message

Ikke tilladt interpolation af rundakse

Cause of error

- Rundakse programmeret, som blev valgt med M138 eller i Maskinparameter CfgAxisPropKin/MP_rotAxisForKinCalc = FALSE, men skal tilgodeses ift. Maschinenparameter CfgAxisPropKin/MP_paraxComp = Display.
- Denne bevægelse kan ikke interpoleres med TCPM-bevægelse.

Error correction

- Kontroller og evt. korriger NC-program
- Kontakt kundeservice


Error description 1A0-018A

Error message

Ingen fysisk akse for hånshjul overlagring tilgængelig

Cause of error

Håndhjuloverlejring i en akse, der ikke er in den aktuelle Kinematik

Error correction

- Deaktiver håndhjulsovrelejring
- Kontroller maskinkonfigurationen
- Kontakt kundeservice


Error description 1A0-018B

Error message

Konturbehandling ikke mulig

Cause of error

Ved konturforberedelse af det indlæste ikke-cirkulære program opstod en intern fejl. ikke-cirkulære programmet kan derfor ikke udføres.

Error correction

Kontakt kundeservice


Error description 1A0-018C

Error message

Konturbehandling kan urundprogram ikke afvikles

Cause of error

Det ikke-cirkulære program kan ikke behandles med konturforberedelsen. Mulig årsag:
- programmet indeholder konturelementer, hvis længde forsvinder (længde < 1pm)
- I program er Parameter "F virker som C-tilspænding" sat og C-akse reserveret i programafvikling eller Deres hastighed falder (kortfristet) til nul.

Error correction

- Ændre NC-program
- Kontakt kundeservice


Error description 1A0-018E

Error message

Simultandrejning: Forpositionering

Cause of error

Værktøjets aktuelle position er uden for det programmerede vinkelområde.

Error correction

Tilpas før Cykluskald den aktuelle vinkel af værktøjet.


Error description 1A0-018F

Error message

Angrebsvinkel kunne ikke nås

Cause of error

Den ønskede justeringsvinkel ligger udenfor det gyldige justeringsområde.

Error correction

Tilpas justeringsvinkelområde hhv. ønskede justeringsvinkel ved konturstart/-slut.


Error description 1A0-0190

Error message

En udlignet kinematik akse anvendt

Cause of error

Der blev anvendt en akse, der i øjeblikket befinder sig i udlignings kinematikgren.
Følgende anvendelse af sådan en akse er ikke mulig:
- Positionering vha. PLANE-Funktion
- Vælg akse med M138
- Positionering indenfor en LN-blok
- Positionering indenfor en CP-blok

Error correction

Ændre NC-program


Error description 1A0-0191

Error message

Ikke tilladt akse programmeret

Cause of error

De har programmeret en akse, som er konfigureret som en spindel i denne kinematik.

Error correction

Ændre NC-program


Error description 1A0-0192

Error message

Fejlbehæftet drejeværktøjsdata

Cause of error

Drejeværktøj er forkert defineret. Den har ingen tilladt Type.

Error correction

Korriger typen af drejeværktøj


Error description 1A0-0194

Error message

Endekontakt af Modolu-akse er ugyldig

Cause of error

Bemærk, at for endekontakt/beskyttelsezone for Modulo-Akse gælder følgende betingelser:
- den nedre gtrænse er større end -360° og mindre end +360°
- den øvre grænse er ikke negativ og mindre end +360°
- den nedre grænse er ikke større end den øvre grænse
- nedre og øvre grænse ligger mindre end 360° fra hinanden
Bemærk også, at satte endekontakt og beskyttelseszone har et endegyldigt defineret kørselsområde.
Det er ikke tilladt manglende hhv. dobelt overlap af begge områder.

Error correction

Korriger forkert sat beskyttelseszone hhv. forkert konfigureret endekontakt.


Error description 1A0-0195

Error message

Fejlbehæftede værktøjsdata for simultancyklus

Cause of error

Værktøjskontur for for skær og holder lunne ikke bestemmes.

Error correction

- TO, ZL, XL og ORI skal stemme overens med værktøjsholder-geometri i KINEMATIC.
- De fejlbehæftede konturer bliver gemt i TNC:\system\Toolkinematics\


Error description 1A0-0196

Error message

TCPM: PATHCTRL VECTOR ikke mulig

Cause of error

Der blev programmeret TCPM mit PATHCTRL VECTOR, så at værktøjsorienteringen på den komplette vej mellem start- og slutpunkt ligger i et plan. Med den eksisterende rundakse og den programmerede start- og slutorientering er ingen
samtidig bevægelse mulig.

Error correction

- Brug foretrukket PATHCHTRL AXIS. PATHCHTRL VECTOR giver kun mening, når de programmerede vinkelændringen er større en ved perifere fræsning.
- Programmer et yderlig NC-Datapunkt i Symmetristilling (Pol)
- Ændre NC-Program


Error description 1A0-0198

Error message

TCPM: PATHCTRL VECTOR ikke mulig

Cause of error

Der blev programmeret TCPM mit PATHCTRL VECTOR, så at værktøjsorienteringen på den komplette vej mellem start- og slutpunkt ligger i et plan.
Dette er ikke muligt, da på vejen mellem start- og slutorientering ikke-tilgængelige positioner er (f.eks endekontakt eller kinematisk begrænsning).

Error correction

- Når fejlen ikke er betinget ved an endekontakt: Anvendt foretrukken PATHCHTRL AXIS. PATHCHTRL VECTOR giver kun mening, når de programmerede vinkelændringen er større en ved perifere fræsning.
- ændre NC-program


Error description 1A0-0199

Error message

TCPM: PATHCTRL VECTOR ikke mulig

Cause of error

Der blev programmeret TCPM mit PATHCTRL VECTOR, så at værktøjsorienteringen på den komplette vej mellem start- og slutpunkt ligger i et plan.
dette er ikke muligt, da en med M138 ikke valgt rundakse eller lineær sideakse blev programmeret.

Error correction

Ændre NC-program


Error description 1A0-019A

Error message

Koordinattransformation ved afretterdrift ikke tilladt

Cause of error

De har forsøgt at skifte i en afretterdrift, selvom en koordinat-transformation (nulpunktsforskydning, drejning, spejling og/eller skalering) er aktiv.

Error correction

Deaktiver koordint-transformation (nulpunktsforskydning, drejning, spejling og/eller skalering), før de skifter til afretterdrift.


Error description 1A0-019B

Error message

Værktøjsholderkinematik ikke tilladt

Cause of error

Slibeskive med værktøjsholderkinematik kan ikke afrettes.

Error correction

- Slet, for afretning af slibeskive, indlæsningen under "KINEMATIK" i værktøjstabel.
- Kontakt kundeservice


Error description 1A0-019C

Error message

Indstik ved position (%1, %2) ikke mulig

Cause of error

En lomme kan ikke bearbejdes, da et indstik med denne værktøjsradius ikke er mulig.

Error correction

- Anvend mindre værktøj
- Gennemfør sletbearbejdning med et mindre værktøj


Error description 1A0-019D

Error message

Begrænsning kan ikke defineres med cyklus 14

Cause of error

Den først definerede kontur kan ikke fortolkes som begrænsning, når definitionen kommer af Cyklus 14.

Error correction

- Definer Konturer med CONTOUR DEF eller
- Første kontur anvendes som lomme og Cyklus 271 sætter Parameter Q569 på 0


Error description 1A0-019F

Error message

Taske efter en "åben begrænsning" understøttes ikke

Cause of error

Ved definition af kontur er efter en "åben begrænsning" en lomme (P2) defineret.
Efter en "Begrænsningsramme" skal en Ø (I2) følge.

Error correction

- I Cyklus 271 defineres ingen "Begrænsningsramme", hvis en lukket lomme skal bearbejdes.
- Definer med CONTOUR DEF en Ø efter "Begrænsningsramme", hvis en åben lomme skal bearbejdes.
- Bemærk yderligere dokumentation i brugerhåndbog.


Error description 1A0-01A0

Error message

Fremrykdybde for lille

Cause of error

You programmed too low a depth in Cycle 271.

Error correction

NC-Programm anpassen


Error description 1A0-01A1

Error message

Ingen teknologidatablok for konturbearbejdning tilgængelig

Cause of error

Før hver bearbejdnings-Cyklus 272, 273, 274, skal en Cyklus 271 programmeres.

Error correction

- Tilpas NC-Program
- Programmer Cyklus 271


Error description 1A0-01A3

Error message

Fremrykdybde for lille

Cause of error

De har i en Cyklus 274, defineret fremrykdybde Q238 mindre end 0.1 mm.

Error correction

- Tilpas NC-Program
- Fremrykdybde Q238 større 0.1 mm defineret


Error description 1A0-01A4

Error message

Værktøjsradius for lille

Cause of error

Værktøjsradius af aktuelle værktøj er for lille.

Error correction

Vælg større værktøj


Error description 1A0-01A5

Error message

Skrubværktøj ikke defineret

Cause of error

Ved hver bearbejdningscyklus 273 og 273 skal et skrubværktøj defineres.

Error correction

- Tilpas NC-Program
- Kald Cyklus 272
- Referencier skrubværktøj i Parameter Q438


Error description 1A0-01A6

Error message

Parameter fremryk pr omløb Q436 forkert defineret

Cause of error

De har indgivet for Parameter Fremføring pr. omløb Q436 værdien 0.

Error correction

Kontroller og evt. korriger værdi i Q436


Error description 1A0-01A7

Error message

Ikke tilladt NC-blok i kontur

Cause of error

Denne NC-blok er i en kontur ikke tilladt (z.B. APPR- eller DEP-blok, LN-blok,...)

Error correction

Ændre Kontur


Error description 1A0-01A8

Error message

Spænmiddelbeskrivelse fejlbehæftet i fil %1

Cause of error

Opspændingsbeskrivelsen i angivne fil er defekt eller filen eksisterer ikke.

Error correction

- Kontroller opspændingsbeskrivelse i angivne fil og korriger evt.
- Nulstil Opspænding med FIXTUR RESET ALL
- Indlæs gyldig opspændingsmiddel med FIXTURE SELECT
- Kontakt kundeservice


Error description 1A0-01A9

Error message

SW-Endekontakt for Modolu-akse defekt

Cause of error

Bevægelse af funktionsakse med Software-endekontakt, er ikke tilladt i denne styring.

Error correction

- Ændre NC-Program
- Konfigurer ingen endekontakt for funktionsakse
- Konfigurer ikke akse som funktionsakse
- Installer byer version af NC-Software


Error description 1A0-01AA

Error message

Kørselsgrænse for Modolu-akse defekt

Cause of error

Bevægelse af funktionsakse med kørselsgrænse, er ikke tilladt i denne styring.

Error correction

- Ændre NC-Program
- Sæt ingen kørselsgrænse for funktionsakse
- Konfigurer ikke akse som funktionsakse
- Installer byer version af NC-Software


Error description 1A0-01AB

Error message

Spændemiddel ikke tilladt

Cause of error

Fixtures are not permitted in dressing mode.

Error correction

- Remove the entry CfgKinFixSocket from the active kinematics configuration
- Inform your service agency


Error description 1A0-01AC

Error message

Konfiguration til behandling af cylinderkappe uegnet

Cause of error

Den første maskinakse under bordet skal være en funktionsrundakse

Error correction

- Kontroller aksefunktion
- Informer maskinproducenten


Error description 1A0-01AD

Error message

Spændeanordning bliver i %1 ignoreret

Cause of error

Den angivne kinematik har ikke et ophængningssted til værktøjsholder.

Error correction

- Tilpas maskinkonfigurationen for værktøjsholder. Kontakt maskinfabrikanten for dette.
Bemærk: Ved anvendelse af den angivne kinematik bliver bearbejdningen gennemført uden den ønskede værktøjsholder.


Error description 1A0-01AE

Error message

Ø ummiddelbart efter begrænsningsblok ikke tilladt

Cause of error

Ved definition af kontur er efter en "begrænsningsblok" en lomme (P2) defineret.
Efter en "Begrænsningsramme" skal følge en lomme (P2).

Error correction

- I Cyklus 271 definers ingen "Begrænsningsblok", hvis en lukket Lomme eller Tap skal bearbejdes
- Med CONTOUR DEF defineres en Lomme efter "Begrænsningsblok", hvis en åben Lomme skal bearbejdes
- Bemærk yderlig Dokumentation i brugerhåndbogen


Error description 1A0-01AF

Error message

Ugyldig værktøjs-teknilogidata

Cause of error

Værktøjsradius er summen af værdien R og DR fra værktøjstabel, hhv. suppleret med et programmeret overmål. Ligesom bredden af skæreplatte (RCUTS) af værktøjsradius, så skal indstinksvinklen være (ANGLE) 90.

Error correction

Kontroller og evt. korriger værktøjsdata


Error description 1A0-01B1

Error message

Bredde af skæreplatte er for stor

Cause of error

Værktøjsradius er summen af værdien R og DR fra værktøjstabel, hhv. suppleret med et programmeret overmål. Bredden af skæreplatte (RCUTS) bør ikke overskrides med 95% af værktøjsradius.

Error correction

Kontroller og evt. korriger værktøjsdata


Error description 1A0-01B2

Error message

Nyttelængde af anvendte værktøj for kort

Cause of error

Brugslængden af anvendte værktøj (kolonne LU i værktøjstabel) er mindre end den i Cyklus programmerede bearbejdningsdybde

Error correction

- Anvend værktøj med større brugslængde


Error description 1A0-01B3

Error message

Aktivering af polar Kinematik ikke mulig

Cause of error

Polær kinematik kan ikke aktiveres med den programmerede akse og løsningsvalg.

Error correction

Kontroller valgte akse og løsning:
- Akserne skal spænde over det tredimensionelle rum
- Drejeaksen skal være bordforbundet og konfigureret som funktionsakse (CfgAxis/isModulo = TRUE)
- Der skal præcis vælges en drejeakse
- Den valgte løsning skal kunne nås fra den aktuelle position (MODE_POS: Maskinen står på positiv værdi af radialakse, MODE_NEG: maskinen står på negativ værdi af radialakse)


Error description 1A0-01B4

Error message

Polar kinematik: TCPM ikke tilladt

Cause of error

Ved aktiv polar kinematik er TCPM (M128) ikke tilladt.

Error correction

Kontroller NC-Program og evt. korriger


Error description 1A0-01B5

Error message

Polar kinematik: Transformation ikke tilladt

Cause of error

Bestemte transformationer er med aktiv polar kinematik ikke tilladt:
-Drej bearbejdningsplan

Error correction

Kontroller NC-Program og evt. korriger


Error description 1A0-01B6

Error message

Polar Kinematik ved aktiv "Stretch-Filter" ikke muligt

Cause of error

Polar kinematics cannot be activated if a "Stretch Filter" is active.

Error correction

- Check the entry under CfgStrechFilter and change it if required
- Inform your service agency


Error description 1A0-01B7

Error message

5-akset-bearbejdning ved aktiv polar kinematik ikke tilladt.

Cause of error

En programmering af lineær- eller rundaksebevægelse i en NC.blok er ved aktiv polar kinematik ikke tilladt.

Error correction

Ændre NC-program


Error description 1A0-01B8

Error message

Håndhjulsoverlejring ved aktiv polar kinematik ikke tilladt.

Cause of error

En Håndhjulsoverlejring er ved aktiv polær kinematik ikke tilladt.

Error correction

- Deaktiver Håndhjulsoverlejring
- Deaktiver Poler Kinematik


Error description 1A0-01B9

Error message

Polar Kinematik: Kombination med M91 ikke tilladt

Cause of error

En kombination af aktiv polar kinematik og M91 er ikke tilladt.

Error correction

Kontroller NC-Program og evt. korriger.


Error description 1A0-01BA

Error message

Alternerende bearbejdning ved lukkede kontur ikke tilladt

Cause of error

Værdien 0 i Q15 (skiftende arbejdsretning) bliver ikke understøttet ved en lukket kontur.

Error correction

Ændre værdi fra Q15 på +1 (medløb) eller -1 (modløb).


Error description 1A0-F302

Error message

APPRLT ved lukkede kontur ikke tilladt

Cause of error

En tilkørsel med APPRLT bliver ved lukket kontur ikke understøttet.

Error correction

I Cyklus 270 defineres indlæseparameter Q390 med 1 (APPRCT) eller 3 (APPRLN).


Error description 1A0-F303

Error message

Ingen kontur at bearbejde

Cause of error

Efter den interne forberedelse af konturerne er der ingen (delvis) konturer, der kan redigeres med OCM.
Bemærk:
- Smalle lommer, der er smallere end 2 * R * (1 + Q578), kan ikke behandles på grund af afrundingen af ​​de indvendige hjørner
- I smalle lommer, afhængig af R og RCUTS, er indstik ikke mulig.

Error correction

Sørg for, at de programmerede konturer sammen med ovenstående størrelser er tilstrækkeligt brede.


Error description 1A0-F304

Error message

Efterbehandling af dybden udføres ikke uden tilladelse

Cause of error

The depth will not be finished as long as no allowance is programmed for the depth (Q369).

Error correction

When defining the contour data, program an allowance for the depth in Q369.


Error description 1A1-000C

Error message

Den valgte kinematik er ikke defineret

Cause of error

- Attempt to use nonexisting kinematics

Error correction

- Expand the kinematics configuration.
- Change the cycle.
- Inform your service agency.


Error description 1A1-000D

Error message

Kinematik-konfigurering forkert
%1

Cause of error

- System error

Error correction

- Inform your service agency.


Error description 1A1-000E

Error message

Kinematik-konfigurering forkert
%1

Cause of error

- System error

Error correction

- Inform your service agency.


Error description 1A1-000F

Error message

Kinematik-konfigurering forkert
%1

Cause of error

- System error

Error correction

- Inform your service agency.


Error description 1A1-0010

Error message

ENDESTOP %1%2

CC endekontakt %2 +

Cause of error

The calculated tool path exceeds the machine's positive traverse limits. The current machine setting was presumably not used and the workpiece is therefore in the wrong position in the working space.
The positive software limit switch is defined with the configuration datum CfgPositionLimits->swLimitSwitchPos.

Error correction

- Check the programmed coordinates. If required, edit the program.
- Check the reference point. If required, set a new reference point.


Error description 1A1-0011

Error message

ENDESTOP %1%2

CC endekontakt %2 -

Cause of error

The calculated tool path exceeds the machine's negative traverse limits. The current machine setting was presumably not used and the workpiece is therefore in the wrong position in the working space.
The negative software limit switch is defined with the configuration datum CfgPositionLimits->swLimitSwitchNeg.

Error correction

- Check the programmed coordinates. If required, edit the program.
- Check the reference point. If required, set a new reference point.


Error description 1A1-0012

Error message

Kinematik-konfigurering forkert
%1

Cause of error

- System error

Error correction

- Inform your service agency.


Error description 1A1-0013

Error message

Kinematik-konfigurering forkert
%1

Cause of error

Fewer than 3 translation axes are configured in the machine kinematics.

Error correction

- Edit the configuration of the machine kinematics
- Check the number of axes in the kinematic model that is defined in the config object CfgProgAxis as MainLinCoord type
- When using the FUNCTION PARAXMODE: Check the number and type of axes that you have programmed in this function
- Inform your service agency


Error description 1A1-0014

Error message

Kinematik-konfigurering forkert
%1

Cause of error

More than 3 translation axes are configured in the machine kinematics.

Error correction

- Edit the configuration of the machine kinematics
- Check the number of axes in the kinematic model that is defined in the config object CfgProgAxis as MainLinCoord type
- When using the FUNCTION PARAXMODE: Check the number and type of axes that you have programmed in this function
- Inform your service agency


Error description 1A1-0015

Error message

Kinematik-konfigurering forkert
%1

Cause of error

- System error

Error correction

- Inform your service agency.


Error description 1A1-0016

Error message

Den programmerede position kan ikke nås

Cause of error

The machine cannot reach all points in the space. The three linear axes with which the control moves to programmed positions all lie in one plane. Possible causes:
- With FUNCTION PARAXMODE you selected three axes that lie in one plane
- A linear axis is mounted on a rotary axes; the rotary axis has tilted the linear axis into the plane of the two other linear axes

Error correction

Edit the NC program


Error description 1A1-0017

Error message

Kinematik-konfigurering forkert
%1

Cause of error

- System error

Error correction

- Inform your service agency.
- Edit the cycles.


Error description 1A1-0018

Error message

Kinematik-konfigurering forkert
%1

Cause of error

- System error

Error correction

- Inform your service agency.


Error description 1A1-0019

Error message

Kinematik-konfigurering forkert
%1

Cause of error

- System error

Error correction

- Inform your service agency.


Error description 1A1-001A

Error message

Kinematik-konfigurering forkert
%1

Cause of error

- System error

Error correction

- Inform your service agency.


Error description 1A1-001B

Error message

Nøjagtighedsangivelse for beregning af den kinematiske
kompensation mangler.

Cause of error

- Accuracy data missing for calculation of the kinematic compensation movement

Error correction

- Edit the cycle.


Error description 1A1-001C

Error message

Drejeakse ikke defineret

Cause of error

- Machine kinematics incorrectly configured
- Wrong kinematics selected

Error correction

- Edit the configuration of the machine kinematics.
- Edit the cycle.
- Inform you service agency.


Error description 1A1-001D

Error message

Kinematik-konfigurering forkert
%1

Cause of error

- Machine kinematics incorrectly configured

Error correction

- Edit the configuration of the machine kinematics.
- Inform your service agency.


Error description 1A1-001E

Error message

Kinematik-konfigurering forkert
%1

Cause of error

- System error

Error correction

- Inform your service agency.


Error description 1A1-0022

Error message

Kinematik-konfigurering forkert
%1

Cause of error

- System error

Error correction

- Choose a kinematic configuration with orthagonally arranged axes
- Inform your service agency


Error description 1A1-0023

Error message

Kinematik-konfigurering forkert
%1

Cause of error

- System error

Error correction

- Inform your service agency.


Error description 1A1-0024

Error message

Kinematik-konfigurering forkert
%1

Cause of error

- System error

Error correction

- Inform your service agency.


Error description 1A1-0025

Error message

Kinematik-konfigurering forkert
%1

Cause of error

- System error

Error correction

- Inform your service agency.


Error description 1A1-0026

Error message

Funktion endnu ikke implementeret: %1

Cause of error

- You tried to use a non-implemented function.

Error correction

- Edit the NC program


Error description 1A1-0027

Error message

Arten af slibeskive-korrektur ikke defineret

Cause of error

You have not specified the grinding wheel edge to be compensated.

Error correction

- Edit the cycle


Error description 1A1-0028

Error message

Aksen kan ikke bevæges!
%1

Cause of error

You tried to move an axis that cannot be moved by the NC, such as a display axis, which is only displayed.

Error correction

- Check the NC program
- Select suitable machine kinematics (polar)


Error description 1A1-0029

Error message

Kinematik-konfigurering forkert
%1

Cause of error

- System error

Error correction

- Inform your service agency.


Error description 1A1-002A

Error message

Kinematik-konfigurering forkert
%1

Cause of error

- System error

Error correction

- Inform your service agency.


Error description 1A1-002B

Error message

Kinematik-konfigurering forkert
%1

Cause of error

- System error
- Incorrect kinematics

Error correction

- Edit the configuration of the machine kinematics.
- Inform your service agency.


Error description 1A1-003B

Error message

Slibeskivegeometri forkert
Negativ værdi %1 i slibeskive-parametreringen

Cause of error

- Incorrect parameter settings of grinding wheel geometry

Error correction

- Correct the parameters of the grinding wheel geometry.


Error description 1A1-003C

Error message

Slibeskivegeometri forkert
Negativ værdi for %1 i slibeskive-parametreringen

Cause of error

- Incorrect parameter settings of grinding wheel geometry

Error correction

- Correct the parameters of the grinding wheel geometry.


Error description 1A1-003D

Error message

Slibeskivegeometri forkert
Vinklen %1 i slibeskiveparametreringen er for lille

Cause of error

- Incorrect parameter settings of grinding wheel geometry

Error correction

- Correct the parameters of the grinding wheel geometry.


Error description 1A1-003E

Error message

Slibeskivegeometri forkert
Negativ kantlængde i slibeskivegeometrien

Cause of error

- Incorrect parameter settings of grinding wheel geometry

Error correction

- Correct the parameters of the grinding wheel geometry.


Error description 1A1-003F

Error message

Slibeskivegeometri forkert
Manglende parameter %1 i slibeskive-parametrering

Cause of error

- Incorrect parameter settings of grinding wheel geometry

Error correction

- Correct the parameters of the grinding wheel geometry.


Error description 1A1-0040

Error message

Systemfejl i geometrikæden:
%1

Cause of error

- System error

Error correction

- Inform your service agency.


Error description 1A1-0042

Error message

Kinematik-konfigurering forkert
%1

Cause of error

Invalid attribute or list element in a view message, caused by incorrect key entries in configuration messages. Because of this, the configuration server overlooks entities, which is why elements of the output lists in the view message are set to
invalid.

Error correction

- Correct the kinematic configuration.
- Inform your service agency.


Error description 1A1-0043

Error message

Kinematik-konfigurering forkert
%1

Cause of error

Cause of error is explicitly described in the error text.

Error correction

Inform your service agency.


Error description 1A1-0044

Error message

Fastlæggelse af akse-endekontakt for roll-over-akse ikke tilladt

Cause of error

You tried to set values for software limit switches on a roll-over axis.

Error correction

- Change the configuration
- Edit the cycle


Error description 1A1-0045

Error message

Værktøjsakse-retning vinkelret på bearbejdningsplan er ikke mulig

Cause of error

It is not possible to orient the tool axis orthogonally to the working plane that you defined.

Error correction

- Edit the NC program
- If possible, clamp the tool differently
- Where applicable, change the limit switch setting of the rotary axes


Error description 1A1-0046

Error message

Styringen kan ikke beregne cirkeltangenten

Cause of error

You defined a cirle with the radius 0.

Error correction

Edit the NC program


Error description 1A1-0047

Error message

Styringen kan ikke ændre værktøjsorienteringen da ingen
drejeakse er defineret

Cause of error

Rotary axes are not defined to allow changing the tool orientation.

Error correction

- Edit the NC program
- Rebuild the machine
- Configure the kinematics with rotary axes


Error description 1A1-0048

Error message

Fejl i kinematik-konfigurering:
%1

Cause of error

Bliver vist i hjælpeteksten på engelsk

Error correction

- Ændre Kinematik-konfiguration
- Kontakt kundeservice


Error description 1A1-0049

Error message

Ingen akse fundet for værktøjslængdekorrektur.

Cause of error

Possible causes:
there is no axis or no clearly definable axis that can compensate the tool length.

Error correction

- Change the contour configuration
- Inform your service agency


Error description 1A1-004A

Error message

For mange akser skal interpoleres

Cause of error

The maximum allowed number of simultaneously moving axes was exceeded.
(In the export version the maximum is 4 axes.)

Error correction

Check the NC program


Error description 1A1-004B

Error message

Kinematik-konfigurering forkert

Cause of error

More than 3 translation axes are configured in the machine kinematics.

Error correction

- Edit the configuration of the machine kinematics
- Check the number of axes in the kinematic model that are defined in the config object CfgAxis in the Parameter specCoordSys as additional linear axes. Together with the axes in the kinematic model, which are defined in the config object CfgProgAxis as
the MainLinCoord type, exactly 3 axes must be available for the machine kinematics.
- When using the FUNCTION PARAXMODE: Check the number and type of axes that you have programmed in this function
- Inform your service agency


Error description 1A1-004C

Error message

Gevindskæring: Retningsomvender ikke tilladt!

Cause of error

A direction reversal of the thread reference axis is not allowed.

Error correction

- You must not change the direction of the thread reference axis.
- Edit the NC program.


Error description 1A1-004D

Error message

Ikke-interpolerende akse overskrider kørselsområdet!

Cause of error

A non-interpolating axis is exceeding the traverse range limits.

Error correction

Reduce the programmed path of the non-interpolating axis.


Error description 1A1-004E

Error message

Vejen for kort, til at accelerere ikke-interpolerende akse!

Cause of error

A non-interpolating axis is exceeding the maximum acceleration!

Error correction

Extend the programmed path of the non-interpolating axis.


Error description 1A1-004F

Error message

Dette område kan ikke bearbejdes!

Cause of error

No traverse permitted with polar kinematics in the programmed range.

Error correction

Check the height difference of the point or the position of the fixed Y axis.


Error description 1A1-0050

Error message

Endekontakt ved håndhjul-overlejring %1%2

Cause of error

Værktøjets beregnede bane overskrider den pos. kørselsområde på maskinen. Formodenligt blev den aktuelle masinindstilling ikke overført, og emnet befinder sig derved på en forkert position i arbejdsrummet.
M118-endekontakt

Error correction

Håndhjuls-kørselsområde (M118) formindsket


Error description 1A1-0051

Error message

Forkert Kinematik for FACING HEAD POS

Cause of error

Den aktive kinematik har ingen planskive-akse. FACING HEAD POS er kun tilladt med planskive-kinematik.

Error correction

Indkobl planskive og skift kinematik.


Error description 1A1-0052

Error message

Værktøjsindstilling kan ikke beregnes

Cause of error

Der er for mange eller for få drejeakser til beregning af værktøjsvinklen.

Error correction

- Med M138 til- eller fravælg Drejeakse
- Kontroller Konfiguration af værktøjspindel, specielt CfgAxisPropKin/rotAxisForKinCalc
- Kontakt maskinproducenten


Error description 1A1-0053

Error message

Værktøjsindstilling kan ikke beregnes

Cause of error

Position af drejeværktøjets skæreplatte er ikke tilladt.

Error correction

Skæreplattens plan skal være parallel eller vinkelret til værktøjsspindlen:
- Kontroller værktøjsdata
- Kontroller Kinematikkonfiguration, specielt Transformationen (CfgKinSimpleTrans) mellem værktøjsspindel og værktøj
- Kontakt maskinproducenten


Error description 1A1-0054

Error message

Værktøjsindstilling kan ikke beregnes

Cause of error

Forkert position af valgte drejeakse. Mulig årsag:
- Drejespindel er parallel med valgte svingakse
- Værktøjsretning er parallel med svingakse
- Den programmerede justering kan ikke realiseres med den givne enhed

Error correction

- Kontroller programmerede job
- Vælg med M138 en anden svingakse
- Kontroller Kinematikkonfiguration
- Kontroller værktøjsspindlens, specielt CfgAxisPropKin/rotAxisForKinCalc
- Kontakt maskinproducenten


Error description 1A2-000A

Error message

Systemfejl i beregning af transformeringen:
%1

Cause of error

Cause of error is stated in the error text.

Error correction

Inform your service agency.


Error description 1A2-000B

Error message

Akse programmeret mere end een gang i PRESET-kommando

Cause of error

In the PRESET command, you programmed the same axis more that once.

Error correction

- Edit the NC program or cycle


Error description 1C7-01F6

Error message

Datablok af FS-konfigurationen for SPLC-program

Cause of error

Datasats, for konfiguration af Funktional Safety, for SPLC-program


Error description 1C7-0205

Error message

Maksimal tid for test af motor-holdebremse

Cause of error

Maksimal tid for test af motor-holdebremse via holdemoment
- Indlæsningsværdi 0: Ingen tidsovervågning via SKERN


Error description 1C7-0206

Error message

Maksimal vej ved SS2-reaktion

Cause of error

Den maksimalt tilladte vej eller Drejning af spindel ved SS2-reaktion i driftsart SOM2


Error description 1C7-0207

Error message

Maksimal vej ved SS2-reaktion

Cause of error

Den maksimalt tilladte vej eller Drejning af spindel ved SS2-reaktion i driftsart SOM3


Error description 1C7-0208

Error message

Maksimal vej ved SS2-reaktion

Cause of error

Den maksimalt tilladte vej eller Drejning af spindel ved SS2-reaktion i drigtart SOM4


Error description 1C7-021B

Error message

Det er ikke muligt at MC indkobler Drives: NN_GenSafe = 0

Cause of error

- SPLC-Interfacesignal NN_GenSafe = 0. Derfor er det ikke muligt at indkoble motor.
- SPLC-program sætter ikke Interfacesignal.
- Sæt maskinparameter skipEmStopTest.

Error correction

- kontroller SPLC-program.
- Kontroller indgivelse i MP_skipEmStopTest.
- Kontakt service


Error description 1C7-0255

Error message

Following error monitoring for RTC coupled axes

Cause of error

Position monitoring for coupled axes.
If the axis cannot follow the RTC specification and the position difference exceeds this value, an EMERGENCY STOP reaction is triggered. You can find information on braking the drives during an EMERGENCY STOP in the Technical Manual for your control.
The settings in posTolerance apply only during active RTC and are independent of the settings in CfgPosControl.


Error description 1C7-025F

Error message

Standard HSCI-Datarate

Cause of error

Indgiv den ønskede HSCI-Datarate.
Med Optionen "automatic" vælger styringen automatisk den højest mulige Datarate.
Hvis der befinder sig i HSCI-System udstyr eller forbindelseskabler, som kun er egnet til begrænset datarate, kan et manuel valg være påkrævet.


Error description 1C7-0268

Error message

Håndhjulsoverlejring af rundakse kun tilladt med TCPM

Cause of error


Error description 1C9-006B

Error message

Beskrivelse af en værktøjsholder

Cause of error

Beskriv her en værktøjsholder.


Error description 200-0001

Error message

Regner

Cause of error


Error description 200-0017

Error message

Konfigurering af '%1' fejlagtig

Cause of error

The configuration data are incomplete or contain invalid values.

Error correction

Check the configuration data.


Error description 200-0018

Error message

Konfigurering for akse %1 ugyldig

Cause of error

The configuration data for the specified axis are incomplete or contain invalid values.

Error correction

Check the configuration of "Programmable Names" in this axis.


Error description 200-0019

Error message

Konfigureret navn for akse %1 ugyldig

Cause of error

The configured axis name is not allowed for an axis with the configured properties, or it is already assigned to an axis.

Error correction

Edit the configuration datum Programmable Names / axName.


Error description 200-001A

Error message

Konfigureret index for akse %1 ugyldig

Cause of error

The configured index is not allowed for an axis with the configured properties, or it is already assigned to another axis.

Error correction

Edit the configuration datum Programmable Names / index.


Error description 200-001B

Error message

Konfigurerede retning for akse %1 ugyldig

Cause of error

One of the directions XAxis, YAxis or ZAxis must be configured for the axis.

Error correction

Edit the configuration datum Programmable Names / dir.


Error description 200-001C

Error message

Cyklus %1 allerede defineret

Cause of error

In CycleDesign, the same number or G number was assigned more than once for a cycle or query cycle.

Error correction

In CycleDesign, change the number of one of the cycles or its G number.


Error description 200-001D

Error message

Konfigurationsserver-queue kan ikke åbnes

Cause of error

Error in system-inherent communication

Error correction

Inform your service agency


Error description 200-001E

Error message

Konfigurationsdata kunne ikke læses '%1'

Cause of error

Error in system-inherent communication

Error correction

Inform your service agency.


Error description 200-001F

Error message

Ingen programmerbar akse defineret for Editor

Cause of error

Konfigurationen er fejlbehæftet:
Med CfgEditorSettings/useProgAxes er indstillet, at de ved CfgChannelAxes/progAxis definerede programmer akser skal Editor anvendes. Selvom CfgChannelAxes/progAxis er tom.

Error correction

Korriger konfiguration: CfgEditorSettings/useProgAxes


Error description 200-0020

Error message

NC-program ufuldstændig

Cause of error

Ingen gyldig programslut fundet:
- Fil ufuldstændig overført til styringen
- Fil beskadiget ved redigering med teksteditor
- Fejl i filsystem

Error correction

- Overfør fil påny eller genskab fra arkiv
- Korriger fil manuelt i NC-editor
Bemærk: NC-editor tilføjer automatisk et programslut i display.
Med "Gem under" bliver denne programslut skrevet til fil.


Error description 201-0800

Error message

TAST UDEN FUNKTION

TAST UDEN FUNKTION

TAST UDEN FUNKTION

TAST UDEN FUNKTION

TAST UDEN FUNKTION

TAST UDEN FUNKTION

Cause of error

In this context the key has no function.


Error description 201-0801

Error message

PROGRAMLAGER FYLDT

Cause of error

The NC program memory no longer suffices for part programs.

Error correction

Delete the programs that you no longer need.


Error description 201-0802

Error message

SØGEKRITERIUM MANGLER

Cause of error

In the NC program the original search address no longer exists.

Error correction

Abort search.


Error description 201-0803

Error message

INDTASTET VÆRDI FORKERT

INDTASTET VÆRDI FORKERT

INDTASTET VÆRDI FORKERT

Cause of error

- The value you entered is out-of-range.
- Cycle 209 (ISO: 209): You entered the value 0 as infeed depth for chip breaking (Q257).

Error correction

- Enter the correct value.
- Enter a value other than 0 in Q257.


Error description 201-0804

Error message

PROGRAM NR. FINDES IKKE

Cause of error

You attempted to call a program that is not stored in TNC memory.

Error correction

Edit the part program.


Error description 201-0805

Error message

SIKRET FIL!

SIKRET FIL!

Cause of error

You cannot edit or erase this program until the protection has been removed.

Error correction

Cancel the program protection.


Error description 201-0806

Error message

BLOKFORMAT FORKERT

Cause of error

Incorrect block format in the highlighted block.

Error correction

Edit the part program.


Error description 201-0807

Error message

ADDRESSBOKSTAV OPTAGET

Cause of error

You used an address letter incorrectly in an ISO block.

Error correction

Edit the highlighted block.


Error description 201-0808

Error message

BLOK FOR LANG

Cause of error

Maximum block length exceeded.

Error correction

Shorten the highlighted block.


Error description 201-092E

Error message

Kørselsretning ikke defineret

Kørselsretning ikke defineret

Kørselsretning ikke defineret

Cause of error

In a probing cycle you entered 0 for the traverse direction Q267.

Error correction

For Q267, enter either +1 (for positive traverse direction) or -1 (for negative traverse direction).


Error description 201-092F

Error message

Ingen Nul-punkt tabel aktiv

Ingen Nul-punkt tabel aktiv

Cause of error

Probing cycle for datum setting: You want the TNC to write the measured point into a datum table, but you have not activated a datum table in a program run mode (status M).

Error correction

In the single block or full sequence program run mode, activate the datum table into which you want the measured point to be entered.


Error description 201-0930

Error message

Position error: center i akse 1

Position error: center i akse 1

Position error: center i akse 1

Cause of error

Probing cycle for workpiece measurement: Center of 1st axis outside of position tolerance.

Error correction

Check the workpiece and the measuring log.


Error description 201-0931

Error message

Position error: center i akse 2

Position error: center i akse 2

Position error: center i akse 2

Cause of error

Probing cycle for workpiece measurement: Center of 2st axis outside of position tolerance.

Error correction

Check the workpiece and the measuring log.


Error description 201-0932

Error message

Boring for lille

Boring for lille

Boring for lille

Cause of error

Probing cycle for workpiece measurement: Hole diameter too small for tolerance.

Error correction

Check the workpiece and the measuring log.


Error description 201-0933

Error message

Boring for stor

Boring for stor

Boring for stor

Cause of error

- Probing cycle for workpiece measurement: Hole diameter tolerance exceeded.
- Cycle 208: The programmed hole diameter (Q335) cannot be machined with the active tool.

Error correction

- Check the workpiece and, if necessary, the measuring log.
- Cycle 208: Use a larger tool. Hole diameter must not be larger than twice the tool diameter.


Error description 201-0934

Error message

Tap for lille

Tap for lille

Tap for lille

Cause of error

Probing cycle for workpiece measurement: Stud diameter too small for tolerance.

Error correction

Check the workpiece and the measuring log.


Error description 201-0935

Error message

Tap for stor

Tap for stor

Tap for stor

Cause of error

Probing cycle for workpiece measurement: Stud diameter too large for tolerance.

Error correction

Check the workpiece and the measuring log.


Error description 201-0936

Error message

Lomme for lille: reforab. akse 1

Lomme for lille: reforab. akse 1

Lomme for lille: reforab. akse 1

Cause of error

Probing cycle for workpiece measurement: Pocket length in 1st axis too small for tolerance.

Error correction

Check the workpiece and the measuring log.


Error description 201-0937

Error message

Lomme f. lille: rearbejd. akse 2

Lomme f. lille: rearbejd. akse 2

Lomme f. lille: rearbejd. akse 2

Cause of error

Probing cycle for workpiece measurement: Pocket width in 2nd axis too small for tolerance.

Error correction

Check the workpiece and the measuring log.


Error description 201-0938

Error message

Lomme for stor: rearbjd. akse 1

Lomme for stor: rearbjd. akse 1

Lomme for stor: rearbjd. akse 1

Cause of error

Probing cycle for workpiece measurement: Pocket length in 1st axis too large for tolerance.

Error correction

Check the workpiece and the measuring log.


Error description 201-0939

Error message

Lomme f. stor: luk akse 2

Lomme f. stor: luk akse 2

Lomme f. stor: luk akse 2

Cause of error

Probing cycle for workpiece measurement: Pocket width in 2nd axis too large for tolerance.

Error correction

Check the workpiece and the measuring log.


Error description 201-093A

Error message

Tap for lille: stop akse 1

Tap for lille: stop akse 1

Tap for lille: stop akse 1

Cause of error

Probing cycle for workpiece measurement: Stud length in 1st axis too small for tolerance.

Error correction

Check the workpiece and the measuring log.


Error description 201-093B

Error message

Tap for lille: stop akse 2

Tap for lille: stop akse 2

Tap for lille: stop akse 2

Cause of error

Probing cycle for workpiece measurement: Stud width in 2nd too small for tolerance.

Error correction

Check the workpiece and the measuring log.


Error description 201-093C

Error message

Tap for stor: rearbjd. akse 1

Tap for stor: rearbjd. akse 1

Tap for stor: rearbjd. akse 1

Cause of error

Probing cycle for workpiece measurement: Stud length in 1st axis too large for tolerance.

Error correction

Check the workpiece and the measuring log.


Error description 201-093D

Error message

Tap for stor: rearbjd. akse 2

Tap for stor: rearbjd. akse 2

Tap for stor: rearbjd. akse 2

Cause of error

Probing cycle for workpiece measurement: Stud width in 2nd axis too large for tolerance.

Error correction

Check the workpiece and the measuring log.


Error description 201-093E

Error message

Målecykle: Over max længde

Målecykle: Over max længde

Målecykle: Over max længde

Cause of error

Probing cycle 425 or 427: The measured length exceeds the maximum permissible value.

Error correction

Check the workpiece and the measuring log.


Error description 201-093F

Error message

Målecykle: længde under min.

Målecykle: længde under min.

Målecykle: længde under min.

Cause of error

Probing cycle 425 or 427: The measured length is below the minimum permissible value.

Error correction

Check the workpiece and the measuring log.


Error description 201-0940

Error message

TCHPROBE 426: over max længde

TCHPROBE 426: over max længde

TCHPROBE 426: over max længde

Cause of error

Probing cycle 426: The measured length exceeds the maximum permissible value.

Error correction

Check the workpiece and the measuring log.


Error description 201-0941

Error message

TCHPROBE 426: længde under min.

TCHPROBE 426: længde under min.

TCHPROBE 426: længde under min.

Cause of error

Probing cycle 426: The measured length is below the minimum permissible value.

Error correction

Check the workpiece and the measuring log.


Error description 201-0942

Error message

TCHPROBE 430: diameter for stor

TCHPROBE 430: diameter for stor

TCHPROBE 430: diameter for stor

Cause of error

Probing cycle 430: The measured bolt-hole-circle diameter exceeds the maximum permissible value.

Error correction

Check the workpiece and the measuring log.


Error description 201-0943

Error message

TCHPROBE 430: diameter for lille

TCHPROBE 430: diameter for lille

TCHPROBE 430: diameter for lille

Cause of error

Probing cycle 430: The measured bolt-hole-circle diameter is below the minimum permissible value.

Error correction

Check the workpiece and the measuring log.


Error description 201-094F

Error message

Ufuldstændig Cyckle slettet

Cause of error

Informational message that the TNC has erased an incomplete cycle.


Error description 201-0950

Error message

Bruger RAM tom

Cause of error

You attempted to insert a block from an empty intermediate memory.

Error correction

before trying to insert a block from intermediate memory, put the block into memory by:
- using the DEL key to delete the block to be copied, or
- placing the editing cursor into the block to be copied


Error description 201-0951

Error message

Ikke tilladt at skrive

Cause of error

You have selected a write-protected file for editing.

Error correction

Before editing, enter the code number 86357 to cancel the write protection.


Error description 201-0952

Error message

For at slette al indhold: NO ENT

Cause of error

During editing you attempted to delete a word that is a required element of a function.

Error correction

Press NO ENT to delete the entire function, or press END to cancel.


Error description 201-0953

Error message

Ikke tilladt at ændre indhold

Cause of error

You attempted to open another context within a context dialog sequence.

Error correction

Continue the dialog, or completely erase the block and enter a new context.


Error description 201-0954

Error message

Ingen polar koordinater mulig

Ingen polar koordinater mulig

Cause of error

You pressed the P key to enter polar coordinates. Polar coordinates are not programmable for the active function.

Error correction

Enter Cartesian coordinates to program the active function, or use a function that permits polar coordinate input.


Error description 201-0955

Error message

For at ændre indhold: press ENT

Cause of error

You attempted to change a context initiator to which other elements in the current block belong.

Error correction

First delete the elements, then change the context initiator.


Error description 201-0956

Error message

Indtas. som indhold ikke tilladt

Cause of error

You entered a function that cannot initiate a context.

Error correction

Enter only permissible functions.


Error description 201-0957

Error message

Check parenteser for par

Cause of error

You attempted to end a Q-parameter block containing an odd number of parentheses. Parentheses can be programmed only in pairs.

Error correction

Enter the missing parentheses.


Error description 201-099D

Error message

For mange ciffer efter kommaet

Cause of error


Error description 201-099E

Error message

Fil navn ikke lig program navn

Cause of error


Error description 201-099F

Error message

Kontekst kode navn ukendt

Cause of error


Error description 201-09A0

Error message

Numerisk værdi uden for område

Cause of error


Error description 201-09A1

Error message

Syntaks fejl

Cause of error

Syntax error


Error description 201-09A2

Error message

NC sprog ukendt

Cause of error


Error description 201-09A3

Error message

Fil tilgang ikke muligt

Cause of error


Error description 201-09A5

Error message

Obligatorisk værdi mangler

Cause of error

You attempted to save an NC block although you have not entered all values required for the elements programmed in the block.

Error correction

Enter the NC block with all required data. Refer to the User's Manual if required.


Error description 201-09A8

Error message

Tabel data ukendt

Cause of error

Table data unknown


Error description 201-09A9

Error message

Syntaks fejl i binær record

Cause of error

Syntax error in binary record


Error description 201-0A1F

Error message

Indlæste tegn ikke tilladt

Cause of error

You attempted to enter a character that is not allowed in the entry box.

Error correction

Edit the NC program.


Error description 201-0A20

Error message

Små bogstaver ikke tilladt

Cause of error

You attempted to enter a lowercase letter.

Error correction

Edit the NC program. Use only uppercase letters in the entry box.


Error description 201-0A21

Error message

Bogstaver ikke tilladt

Cause of error

You attempted to enter a letter.

Error correction

Edit the NC program. Use only numerals in the entry box.


Error description 201-0A22

Error message

Cifre ikke tilladt

Cause of error

You attempted to enter a numeral.

Error correction

Edit the NC program. Use only letters in the entry box.


Error description 201-0A51

Error message

HENF. I BLOK %.6s: INGEN DEL

Cause of error

FK programming: You have attempted to delete a part program block to which another block refers.

Error correction

First edit the referring block, then delete the reference


Error description 201-0A52

Error message

FK-HENFØRES TIL AKTUEL BLOK

Cause of error

You attempted in an FK program to delete a block to which another part of the program makes a reference.

Error correction

Change the FK reference.


Error description 201-0A55

Error message

Ingen valg af akser mulig

Cause of error

In the MOD settings of the machining modes, no axes were selected for L-block generation.

Error correction

In the MOD settings, enter the axes whose positions are to be put into an L block when the "actual-position-capture key" is pressed.


Error description 201-0A6F

Error message

For mange karakterer

Cause of error

You exceeded the maximum permissible number of characters for the active input box.

Error correction

Enter fewer characters.


Error description 201-0A70

Error message

Værdi udover indlæseområde

Cause of error

You attempted to enter a numerical value that lies outside the permissible range.

Error correction

Comply with the permissible input range.


Error description 201-0A71

Error message

For mange pladser efter komma

Cause of error

You attempted to enter a value that exceeds the permissible number of decimal places.

Error correction

Comply with the permissible input range.


Error description 201-0A72

Error message

Fortegnet ikke tilladt

Cause of error

You attempted to enter an algebraic sign with the -/+ key.

Error correction

Stay away from the -/+ key.


Error description 201-0A73

Error message

Kun hele tal tilladt

Cause of error

You attempted to enter a number with decimal places.

Error correction

Stay away from the decimal point key.


Error description 201-0A74

Error message

Q ikke tilladt: Indlæs et tal

Cause of error

You attempted to use a Q parameter in the active input box.

Error correction

Enter a numerical value.


Error description 201-0A75

Error message

Inkremental indlæsn. ej tilladt

Inkremental indlæsn. ej tilladt

Cause of error

You attempted to enter an incremental value by pressing the I key.

Error correction

Enter an absolute value.


Error description 201-0A76

Error message

For mange M funktioner

Cause of error

Too many M functions for one NC block.

Error correction

Use no more than two M functions per NC block.


Error description 201-0A77

Error message

For mange akser programmeret

Cause of error

- An NC block has more than the allowed number of simultaneously movable axes.
- You tried to use an NC program to make a reverse program in which more than 5 axes are programmed.

Error correction

- Standard version: Program no more than 5 axes per NC block.
- Export version: Program no more than 4 axes per NC block.
- The source program must not include more than a total of 5 different axes.


Error description 201-0A78

Error message

DOBBELT PROG. FOR EN AKSE

Cause of error

You programmed the same axis more than once within one NC block.

Error correction

Program only different axes within one block.


Error description 201-0A79

Error message

Element dobbelt / ikke tilladt

Cause of error

- You used the same syntax element more than once within one NC block.- The current sequence of syntax elements in an NC block do not comply with requirements.

Error correction

- Do not program syntax elements more than once within one NC block.- Put the syntax elements into the required sequence.


Error description 201-0A7A

Error message

Ufuldstændig data indlæsning

Cause of error

Not all required data have been entered in an NC block.

Error correction

Add the missing information.


Error description 201-0A7B

Error message

DIN/ISO: Blok nummer N mangler

Cause of error

An NC block in an ISO program begins without a block number N.

Error correction

Insert the block number.


Error description 201-0A7C

Error message

Nødvendigt element mangler

Nødvendigt element mangler

Cause of error

Not all required data have been entered in an NC block.

Error correction

Add the missing information.


Error description 201-0A7D

Error message

Syntax fejlagtig

Cause of error

An NC block contains a syntax element that requires other syntax elements.

Error correction

Correct the NC block.


Error description 201-0A9F

Error message

Nøgleord ukendt

Cause of error

In an NC block, you attempted to enter a word that the TNC cannot interpret.

Error correction

Enter only valid words.


Error description 201-0AA0

Error message

Syntaxelement kan ikke ændres

Cause of error

You attempted to edit a syntax element in an NC block.

Error correction

Enter a new NC block with a different syntax element.


Error description 201-0AA1

Error message

PGM-hoved kan ikke ændres

Cause of error

In a program, you attempted to edit one of the blocks BEGIN PGM (ISO: %... G71), or END PGM (ISO: N99999999%...).

Error correction

The program beginning and program end must not be edited. To change the program name, use the RENAME function in the file management.


Error description 201-0AA2

Error message

Ingen henføringssystem skift!

Cause of error

You attempted to change the coordinate data in the present block from Cartesian to polar or vice versa.

Error correction

Move the cursor to the block initation element and press the P key to change to polar or Cartesian coordinate input.


Error description 201-0AA3

Error message

DREJEAKSE HER IKKE TILLADT

Cause of error

You programmed a rotary axis as tool axis.

Error correction

Program only linear axes in the TOOL CALL block (ISO: T..).


Error description 201-0AA4

Error message

IKKE TILLADT NC-BLOK

Cause of error

A part program block contains a syntax error.

Error correction

Edit the part program.


Error description 201-0AA5

Error message

NC-blok virkelig slettes? DEL!

Cause of error

Warning before deleting an NC block.

Error correction

For complete deletion of the NC block, press DEL. To abort the delete sequence, press any other key.


Error description 201-0AA6

Error message

Akse-bogstav ikke tilladt

Cause of error

An attempt was made to program an axis that is not allowed for the currently active function.

Error correction

Only program permitted axes.


Error description 201-0AA7

Error message

Ophæve blokskip ikke mulig

Cause of error

You attempted to cancel the Block Skip funktion with the Backspace key.

Error correction

Function is only permitted if the NC block begins with / .


Error description 201-0AA8

Error message

String ikke afsluttet

Cause of error

You attempted to enter an NC block in which a syntax element was not concluded with the required apostrophe.

Error correction

Ensure that apostrophes are entered in the correct locations. Refer to the User's Manual if required.


Error description 201-0AB4

Error message

Billedskærmskanten er nået

Cause of error

You moved the display position of the current block to the edge of the screen.

Error correction

Select the display position of the current block so that it lies within the screen limits.


Error description 201-0ADF

Error message

Akt.-pos. overtagelse ikke mulig

Cause of error

You attempted to load the actual position into the program while the tilted working plane function was active.

Error correction

The actual position can be loaded only if the tilted working plane function is not active.


Error description 201-0AFE

Error message

Kontextskift kun på initiator!

Cause of error

You tried to make a major change to the format of an NC block.

Error correction

Changing the NC block format is possible only if you place the cursor on the block initiator.


Error description 201-0B31

Error message

AFBRYD i blok %u (%u %%)

Cause of error

You have aborted the search process.

Error correction

If required, restart the search function and let it terminate the search process.


Error description 201-0B67

Error message

Label-navn i linie %u er optaget

Cause of error

You tried to assign the same label name in more than one NC block containing LBL SET.

Error correction

Use different label names.


Error description 201-0B88

Error message

Ingen ændring når PGM kører

Cause of error

- You tried to edit a program that is now being run.
- You tried to edit a table that is accessed from within the program that is now being run.

Error correction

- Make changes only in the stopped condition.
- Stop the program (internal stop) and reselect it with the PGM MGT key. Then edit the AFC settings.


Error description 201-0C02

Error message

Filsystem I/O fejl

Cause of error

Error during access to a file system device.

Error correction

- For TNC drives, switch the control off and on to test the drives. Contact HEIDENHAIN if the problem recurs.
- For network drives, check the network connection and the computer providing the directory.
- To download a table, ensure correct table contents (for redundant lines, for example).


Error description 210-0001

Error message

Enden af en system-fil, ingen identifier fundet

Cause of error

An identifier was expected in a message file, but the file end was reached.

Error correction

Inform your service agency.


Error description 210-0002

Error message

Identifier i system-fil ventet

Cause of error

An identifier was expected in a message file, but a nonalphanumeric character was read.

Error correction

Inform your service agency.


Error description 210-0003

Error message

Enden af en system-fil, ingen string fundet

Cause of error

A string was expected in a message file, but the file end was reached.

Error correction

Inform your service agency.


Error description 210-0004

Error message

String i system-fil ventet

Cause of error

A string beginning with " was expected in a message file, but another character was read.

Error correction

Inform your service agency.


Error description 210-0005

Error message

Inkompatibel data-type i system-fil

Cause of error

In a message file data were read that do not fit the data object to be read.

Error correction

Inform your service agency.


Error description 210-0006

Error message

Ukendt entity-name i system-fil
Message-library inkompatibel eller
ingen entity-instans implementeret

Cause of error

An undefined message was read in a message file.

Error correction

Inform your service agency.


Error description 210-0007

Error message

Identifier allerede tildelt i system-fil

Cause of error


Error description 210-0008

Error message

Værdi med helt tal ventet i system-fil

Cause of error

An integer was expected in a message file.

Error correction

Inform your service agency.


Error description 210-0009

Error message

Flydende kommatal ventet i system-fil

Cause of error

A floating-point number was expected in a message file.

Error correction

Inform your service agency.


Error description 210-000A

Error message

Ugyldig logisk værdi i system-fil

Cause of error

A message file should contain a logical value (TRUE or FALSE, or a Q parameter with numerical value 0 or 1).

Error correction

Inform your service agency


Error description 210-000B

Error message

Ugyldig optællings-værdi i system-fil

Cause of error

A whole number was expected in a message file, but an undefined string or a Q parameter with invalid numerical value was read.

Error correction

Inform your service agency.


Error description 210-000C

Error message

"(" ventet i system-fil

Cause of error

A opening parenthesis "(" was expected in a message file.

Error correction

Inform your service agency.


Error description 210-000D

Error message

Uventet ende på system-fil

Cause of error

More characters were expected in a message file, but the file end was reached.

Error correction

Inform your service agency.


Error description 210-000E

Error message

Ukendt attribute navn i system-fil

Cause of error

In a message file an unknown message attribute was read.

Error correction

Inform your service agency.


Error description 210-000F

Error message

Flere gange anvendt attribut i system-fil

Cause of error

In a message file a message attribute was read more than once.

Error correction

Inform your service agency.


Error description 210-0010

Error message

":=" ventet i system-fil

Cause of error

A colon and equal sign ":=" were expected in a message file.

Error correction

Inform your service agency.


Error description 210-0011

Error message

")" eller "," ventet i system-fil

Cause of error

A closing parenthesis ")" or a comma "," was expected in a message file.

Error correction

Inform your service agency.


Error description 210-0012

Error message

"[" ventet i system-fil

Cause of error

An opening square bracket "[" was expected in a message file.

Error correction

Inform your service agency.


Error description 210-0013

Error message

Enden på en system-fil ved læsning af en liste

Cause of error


Error description 210-0014

Error message

Enden på en system-fil ved læsning af en array

Cause of error

In a message file the file end was reached while an array was being read.

Error correction

Inform your service agency.


Error description 210-0015

Error message

"]" eller "," ventet i system-fil

Cause of error

A closing square bracket "]" or comma "," was expected in a message file.

Error correction

Inform your service agency.


Error description 210-0016

Error message

Liste i system-fil for lang

Cause of error

A message contains a list with more elements than allowed.

Error correction

Inform your service agency.


Error description 210-0017

Error message

Liste i system-fil for kort

Cause of error

A message contains a list with fewer elements than allowed.

Error correction

Inform your service agency.


Error description 210-0018

Error message

Fejlagige binærdata i system-fil (string)

Cause of error

Error during binary transmission of a string in a message

Error correction

Inform your service agency.


Error description 210-0019

Error message

Fejlagtige binærdata i system-fil

Cause of error

An error occurred during the binary transfer of a binary number in a message.

Error correction

Inform your service agency


Error description 210-001A

Error message

Fejlagtige binærdata i system-fil (liste)

Cause of error

Error during binary transmission of a list in a message.

Error correction

Inform your service agency.


Error description 210-001B

Error message

Fejlagtige binærdata i system-fil (array)

Cause of error

Error during binary transmission of an array in a message.

Error correction

Inform your service agency.


Error description 210-001C

Error message

Fejlagtige binærdata i system-fil (entity)

Cause of error

Error during binary transmission of a message.

Error correction

Inform your service agency.


Error description 210-001D

Error message

Fejl i system-fil

Cause of error

An error occurred during access to an internal list element.

Error correction

Inform your service agency


Error description 210-001E

Error message

Ugyldig array-index i system-fil

Cause of error

Access with an illegal index to an array.

Error correction

Inform your service agency.


Error description 210-001F

Error message

Ugyldig Q-parameter-index i system-fil

Cause of error

An excessively large Q-parameter index is being used in a message file.

Error correction

Inform your service agency.


Error description 210-0020

Error message

Fejlagtige binærdata i system-fil

Cause of error

In a message, a binary number was supposed to be read (% followed by a combination of 0 and 1).

Error correction

Inform your service agency


Error description 210-0021

Error message

Ugyldig attribute-navn i system-fil

Cause of error

An undefined attribute name was sought in a message.

Error correction

Inform your service agency.


Error description 210-0022

Error message

Ingen basis-type defineret i system-fil

Cause of error

Nonavailable information about base types was requested in a message.

Error correction

Inform your service agency.


Error description 210-0023

Error message

Fejl ved adgang til system-fil

Cause of error

Basic reading error while reading a message file.

Error correction

Inform your service agency.


Error description 210-0024

Error message

For lidt hukommelse til rådighed

Cause of error

The message memory manager has no more memory.

Error correction

Inform your service agency.


Error description 210-0025

Error message

System fejl: For lidt hukommelse til rådighed

Cause of error

The message memory management is not receiving required resources from the system.

Error correction

Inform your service agency.


Error description 210-0026

Error message

Systemfejl: Filemapping

Cause of error

The message memory management could not create global buffers.

Error correction

Inform your service agency.


Error description 210-0027

Error message

For stor hukommelsesblok krævet

Cause of error

An excessively large globel message buffer was requested.

Error correction

Inform your service agency.


Error description 210-0028

Error message

Ugyldig hukommelsesblok tilbagegivet

Cause of error

An invalid buffer was returned to the message memory management.

Error correction

Inform your service agency.


Error description 210-0029

Error message

Hukommelsesblok allerede tilbagegivet

Cause of error

A buffer was returned repeatedly to the message memory management.

Error correction

Inform your service agency.


Error description 210-002A

Error message

Manglende type-information i system-fil

Cause of error

The given message type is unknown.

Error correction

Inform your service agency.


Error description 210-002B

Error message

Ugyldig attribute-index i system-fil

Cause of error

Information was requested on a nonexistent message attribute.

Error correction

Inform your service agency.


Error description 210-002C

Error message

Ugyldig supertype-index i system-fil

Cause of error

Information was requested on a nonexistent message supertype.

Error correction

Inform your service agency.


Error description 210-002D

Error message

Ej tilladt funktionskald i system-fil

Cause of error

A function was called that is not allowed for Q messages.

Error correction

Inform your service agency.


Error description 210-002E

Error message

Ugyldig Q-message-data i system-fil

Cause of error

Error in a message file while reading a Q message.

Error correction

Inform your service agency.


Error description 210-002F

Error message

Ugyldig Q-string

Cause of error

An excessively long string was assigned to a Q-String.

Error correction

Inform your service agency.


Error description 220-0002

Error message

Intern software-fejl

Cause of error

System error. The given message contains an attribute with illegal value.

Error correction

Inform your service agency.


Error description 220-0003

Error message

Intern software-fejl

Cause of error

Attempt to read the same measuring position more than once with the same identifier.

Error correction

Inform your service agency.


Error description 220-0004

Error message

Intern software-fejl

Intern software-fejl

Intern software-fejl

Intern software-fejl

Cause of error

System error

Error correction

Inform your service agency.


Error description 220-000A

Error message

Start blev ikke udført

Cause of error

Start of an application that cannot be run together with another.
There are unacknowledged errors in the error window.

Error correction

First end the application.
Delete the error message.


Error description 220-000C

Error message

Melding bliver ikke behandlet i den aktuelle tilstand

Cause of error

Message will not be handled in its present state.

Error correction

None


Error description 220-000E

Error message

Fejl i modul-konfiguration

Cause of error

The object requested by the configuration server could not be found.

Error correction

Edit the configuration data.
Inform your service agency.


Error description 220-000F

Error message

Fejl i TOOL DEF eller TOOL CALL-cyklus

Cause of error

The TOOL DEF message was followed by an incorrect TOOL CALL message.

Error correction

Inform your service agency.


Error description 220-0010

Error message

Intern software-fejl

Cause of error

Internal software error

Error correction

Inform your service agency.


Error description 220-0011

Error message

Fejl opstået i opstart-cyklus

Cause of error

Startup cycle interrupted with error.

Error correction

Remove the cause of error and delete the error message. The cycle is restarted.


Error description 220-0013

Error message

Konfigurationsfejl opstået

Cause of error

Channel name must be unambiguous

Error correction

Edit the configuration data.


Error description 220-0014

Error message

Ugyldig message %1

Cause of error

The entered message contains an attribute with invalid value.

Error correction

No further action required


Error description 220-0015

Error message

Fil tilgang ikke muligt

Cause of error

1.) Access to the file was denied.
2.) Another application is already writing to the file.
3.) Error in path name.
4.) Data medium full.

Error correction

1.) Check the access rights to the file and remove any existing write protection.
2.) Close the file in the application that has locked access to the file.
3.) Correct the entered path name.
4.) Delete any unneeded files on the data medium.


Error description 220-0016

Error message

Disk fuld

Cause of error

Data medium full.

Error correction

Delete any unneeded files on the data medium.


Error description 220-0017

Error message

Fejl ved lukning af fil

Cause of error

Error while closing the file.

Error correction

Ensure that the file is not being used by another application.


Error description 220-0018

Error message

Generel intern kommunikationsfejl

Cause of error

An error has occurred in the system-inherent communication.

Error correction

Inform your service agency.


Error description 220-0019

Error message

ClientQueue (%1) kunne ikke åbnes

Cause of error

Error in system-inherent communication.
No access possible to the specified queue.

Error correction

Inform your service agency.


Error description 220-001A

Error message

Kan ikke skrive til queue '%1'

Cause of error

Error in the system-inherent communication.
An error occurred while writing data to the specified queue.

Error correction

Inform your service agency.


Error description 220-001B

Error message

Kan ikke lukke queue '%1'

Cause of error

Error in the system-inherent communication.
The specified queue cannot be closed.

Error correction

Inform your service agency.


Error description 220-001C

Error message

Ukendt fejl

Ukendt fejl

Cause of error

An unknown error occurred during the execution of a program.

Error correction

- Inform your service agency.


Error description 220-001D

Error message

Værdi for lille i %1-%2

Cause of error

- The entered value is below the minimum limit value.

Error correction

- Change the value.
- Check the minimum limit value.


Error description 220-001E

Error message

Værdi for stor i %1-%2

Cause of error

- The entered value is above the maximum limit value.

Error correction

- Change the value.
- Check the maximum limit value.


Error description 220-001F

Error message

Værdien i %1 udenfor værdiområde

Cause of error

- The entered value is outside of the permitted value range.

Error correction

- Change the value.
- Check the limit values.


Error description 220-0020

Error message

Systemfejl i kanalobjekt

Cause of error

System error in the channel object

Error correction

- Inform your service agency.


Error description 220-0021

Error message

Ugyldig FN14 funktion

Cause of error

- Stop error not allowed within an internal cycle
- Stop error not alllowed after start via soft key

Error correction

Edit the cycle or inform your service agency or machine tool builder.


Error description 220-0022

Error message

Systemfejl i programafvikling:
Styringen er muligvis inkonsistent

Cause of error

An error occurred in an internal cycle. The internal data of the control might therefore be inconsistent.

Error correction

- Shut down the control as soon as possible and restart it. Until then procede with increased caution.
- Inform your service agency.


Error description 220-0023

Error message

Formatfil fejlbehæftet

Cause of error

The outputs with FN16: F-PRINT (ISO: D16) have reached the maximum size.

Error correction

Change the format file. If necessary, output each text individually, concluding with M_CLOSE.


Error description 220-0024

Error message

Funktion ikke til rådighed

Cause of error

During a block scan on a control without a history, an attempt was made to implement a PLC strobe with a macro.
The function cannot be run on this control.

Error correction

- Change the machine configuration
- Inform your service agency


Error description 220-0025

Error message

Selvmodsigende data ved efterføring af en PLC-strobe

Cause of error

The data in a message are contradictory (implementation of a PLC strobe with a macro).

Error correction

- Inform your service agency


Error description 220-0026

Error message

Blokforløb: Simuleret TOOL CALL fejlbehæftet

Cause of error

- You executed a block scan that makes a TOOL CALL. However, in the config object CfgSimPosition, the required axis positions after the tool change were not specified.

Error correction

- Adapt the machine configuration. Assign appropriate values to the config object CfgSimPosition.
- Inform your machine tool builder.


Error description 220-0027

Error message

Data ved beregning af positionen der skal tilkøres er selvmodsigende

Cause of error

When returning to the contour (mid-program startup), the control found contradictory data when calculating the position to be moved to.

Error correction

- Inform your service agency


Error description 220-0028

Error message

OK

Cause of error


Error description 220-0029

Error message

NC program

Cause of error


Error description 220-002A

Error message

NC program ændret!

Cause of error


Error description 220-002B

Error message

Eksternt værktøj

Cause of error


Error description 220-002C

Error message

Rest-brugstid for lille

Cause of error


Error description 220-002D

Error message

Brugstid overskredet

Cause of error


Error description 220-002E

Error message

Radiusdifferens tilstede

Cause of error


Error description 220-002F

Error message

Radius R2 større end radius R

Cause of error


Error description 220-0030

Error message

Værktøj ikke defineret

Cause of error


Error description 220-0031

Error message

Ingen passende værktøj tilstede.

Cause of error


Error description 220-0032

Error message

Værktøj spærret

Cause of error


Error description 220-0033

Error message

Advarsel: VRK-brugsfil blev ikke genereret med %s!

Cause of error


Error description 220-0034

Error message

Den aktuelle kinematik anvender en deaktiveret akse!

Cause of error

In the current kinematic configuration, an axis is used that is deactivated at present.
When an NC program is started or after a PLC strobe is executed, the control checks whether all axes of the active kinematic configuration are also active. Axis movements are no longer allowed.

Error correction

- Activate the deactivated axis, check the machine configuration and correct it if required.
- Activate another machine kinematic configuration through the NC program.
- Edit the machine configuration or activate another machine kinematic configuration.


Error description 220-0035

Error message

Ikke alle akser på den nødvendige Soll-position

Cause of error

De har forsøgt at fortsætte programmet efter gentilkørsl til konturen, efter et NC-stop eller efter et blokfremløb, skønt ikke alle akser står på Soll-positionen.
Soll-position efter et NC-stop er stop-positionen.
Soll-position efter et blokfremløb er den beregnede restore-position.

Error correction

- kontrollér konfigurationen, CfgChannelAxes/restoreAxis
- underret maskinfabrikanten.


Error description 220-0036

Error message

Forkert driftsart for intern cyklus.

Cause of error

En intern cyklus kører i en anden driftsart end forudset. De interne data i styringen er herved muligvis inkonsistent.

Error correction

- afslut og genstart styringen.
- kontakt service


Error description 220-0037

Error message

Afbrydelse ved omskiftning mellem drejedrift og fræsedrift

Cause of error

Der opstod en fejl under overgangen mellem dreje og fræse operation.

Error correction

FUNCTION MODE MILL og Udfør på ny FUNCTION MODE TURN, for at skabe sammenhæng.


Error description 220-0038

Error message

Maskine ikke initialiseret

Cause of error

- After the machine traversed the reference points, you
tried to select a program run mode although the machine was not yet completely initialized.
- You canceled the initialization process.

Error correction

- Close all open protective doors.
- Unlock all emergency stop buttons.
Then press the INIT MACHINE soft key (2nd soft-key row).


Error description 220-0039

Error message

Reset data på grund af rekonstruktion af kinematik

Cause of error

Under en re-konfiguartion af kinematik blev en data sat, som kinematikken er afhængig af.
Tryk Softkey "INTERNE INFO" for yderlig information.

Error correction

- Slet fejl og udfør en NC-Start, hvis reset er i orden.
- Annuller, hvis der på grund af reset, forsat forventes vanskeligheder ved programfortsættelse.


Error description 220-003A

Error message

Datasats allerede spærret

Cause of error

I en allerede spærret værktøjs-datablok, blev det forsøgt at aktualisere værktøjets levetid.

Error correction

Ophæv spærringen af datablok (f.eks. forlad indgivelse med Softkey "EDITIEREN UDE/INDE"),
ellers kan det komme i slutningen af programmet til tab af data under tilbageføring af værktøjs standtid.


Error description 220-003B

Error message

Afslutning af Cancel-Systemcyklus ikke muligt %1

Cause of error

Cancel-SystemCyklus kunne ikke afsluttes, da en PLC-Strobe muligvis ikke blev kvitteret.

Error correction

- Luk styringen og start påny
(Luk via fejlvindue, Softkey YDERL. FUNKT.
- Informer maskinproducent, der bør foretages følgende foranstaltninger:
-Ophæv fejl i Cancel-Cyklus hhv. i OEM-Cancel-Makro
- Ophæv fejl i PLC-program


Error description 220-003C

Error message

Forkert konfiguration

Cause of error

Listepost duplikeret

Error correction

Kontroller konfigurationsfil og evt. korriger


Error description 220-003D

Error message

Værktøjets indsatstid kunne ikke beregnes

Cause of error

- Ved overførsel af værktøjets driftstider er der opstået en fejl.
- Værktøjs-driftstid er ikke tilgængelig eller ikke aktuel.

Error correction

- Sikre, at værktøjs-indsatskontrol er aktiv pr. konfiguration.
- Indsatsfil for NC-program: simuler Program i driftsart program-test, TNC´en genererer så værktøjs-indsatstider automatisk.
- Indsatstider for palettefiler: Simuler markerede programmer i driftsart program-test, TNC`en genererer da for hver simuleret program automatisk værktøjs-indsatsfil.


Error description 220-003F

Error message

Program-fortsættelse ikke mulig. Valg med GOTO tilrådeligt.

Cause of error

De har bedt om en fortsættelse af Program-Simulation indenfor en NC-blok, som kræver en overtagelse af ændrede betingelse.
Dette kan være en ny position for et stop, en ændret Q-Parameter eller en ændret tilstand til aktivering af udblendingsblok.

Error correction

En start med RESET+START er mulig, selvom en start med START efter GOTO.
Udfør alternativt kun ændringen ved et stop i begyndelsen af en NC-blok.


Error description 220-0040

Error message

Filsti %1 mangler
i CfgConfigDataFiles eller i CfgJhConfigDataFiles
%2 har ingen virkning

Cause of error

Der mangler en filsti i konfigurationsdata. Yderligere oplysninger se fejltekst.

Error correction

Indlæs manglende sti i CfgConfigDataFiles eller in CfgJhConfigDataFiles


Error description 220-0041

Error message

Programmed variable cannot be applied

Cause of error

You tried to edit a variable (e.g. a Q parameter) even though this is not possible In the current state.
For example, variables of an NC program cannot be edited while the program is running (not stopped).

Error correction

Try again under appropriate conditions.


Error description 221-0004

Error message

Fejl i kinematik-konfigureringen:
%1

Cause of error

List attribute not initialized

Error correction

- Change the kinematic configuration.
- Inform your service agency.


Error description 221-0005

Error message

Fejl i modul-konfiguration

Cause of error

The object requested by the configuration server could not be found.

Error correction

- Edit the configuration data
- Inform your service agency


Error description 221-0007

Error message

Konfigurationsfejl opstået

Cause of error

General error message that shows that at least one configuration error has occurred.

Error correction

- Correct the displayed configuration error
- If no more configuration errors occur, the message is automatically deleted.


Error description 221-0008

Error message

Fejl i modul-konfiguration:
%1

Cause of error

- The individual object received by the configuration server is incorrect.

Error correction

- Change the kinematic configuration.
- Inform your service agency.


Error description 221-0009

Error message

Fejl i modul-konfiguration:
%1

Cause of error

- The view object received by the configuration server is incorrect.

Error correction

- Change the kinematic configuration.
- Inform your service agency.


Error description 221-000A

Error message

Fejl i modul-konfiguration:
%1

Cause of error

Inconsistent configuration data

Error correction

- Edit the configuration data.
- Inform your service agency.


Error description 221-000B

Error message

Generel systemfejl ved intern baneberegning

Cause of error

Contradictory data

Error correction

Inform your service agency.


Error description 221-000C

Error message

Forkert betingelse i switch statement

Cause of error

System error during reconfiguration

Error correction

- Edit the kinematic configuration.
- Inform your service agency.


Error description 221-000D

Error message

Fejl i modul-konfiguration:
%1

Cause of error

Uninitialized list in configuration object

Error correction

- Change the kinematic configuration.
- Inform your service agency.


Error description 221-000E

Error message

Fejl i modul-konfiguration:
%1

Cause of error

List size of an attributre in configuration object is too small.

Error correction

- Change the kinematic configuration.
- Inform your service agency.


Error description 221-000F

Error message

Kinematik-konfigurering forkert
%1

Cause of error

Incorrect axis key in key list

Error correction

- Change the kinematic configuration.
- Inform your service agency.


Error description 221-0010

Error message

Kinematik-konfigurering fejlbehæftet

Cause of error

Error in the kinematic configuration

Error correction

- Change the kinematic configuration.
- Inform your service agency.


Error description 221-0011

Error message

Kinematik-konfigurering fejlbehæftet

Cause of error

Error in the kinematic configuration

Error correction

- Change the kinematic configuration.
- Inform your service agency.


Error description 221-0012

Error message

Kinematik-konfigurering fejlbehæftet

Cause of error

Error in the kinematic configuration

Error correction

- Edit the kinematic configuration.
- Inform your service agency.


Error description 221-0013

Error message

Kinematik-konfigurering fejlbehæftet

Cause of error

Error in the kinematic configuration

Error correction

- Change the kinematic configuration.
- Inform your service agency.


Error description 221-0014

Error message

Kinematik-konfigurering forkert
%1

Cause of error

Missing attribute

Error correction

- Change the kinematic configuration.
- Inform your service agency.


Error description 221-0015

Error message

Kinematik-konfigurering forkert
%1

Cause of error

Attribute with incorrect value

Error correction

- Change the kinematic configuration.
- Inform your service agency.


Error description 221-0016

Error message

Kinematik-konfigurering forkert
%1

Cause of error

Inconsistency in number of axes

Error correction

- Change the kinematic configuration.
- Inform your service agency.


Error description 221-0017

Error message

Kinematik-konfigurering forkert
%1

Cause of error

Inconsistent key lists in the kinematic model

Error correction

- Change the kinematic configuration.
- Inform your service agency.


Error description 221-0018

Error message

Kinematik-konfigurering forkert
%1

Cause of error

Keys in key list already defined

Error correction

- Change the kinematic configuration.
- Inform your service agency.


Error description 221-0019

Error message

Kinematik-konfigurering forkert
%1

Cause of error

Same key in the key lists for coordinate transformation through directions and coordinate transformation through angle.

Error correction

- Change the kinematic configuration.
- Inform your service agency.


Error description 221-001A

Error message

Kinematik-konfigurering forkert
%1

Cause of error

Incorrect index for key list

Error correction

- Change the kinematic configuration.
- Inform you service agency.


Error description 221-001B

Error message

Kinematik-konfigurering forkert
%1

Cause of error

Incorrect number of coordinate transformations

Error correction

- Change the kinematic configuration.
- Inform your service agency.


Error description 221-001C

Error message

Kinematik-konfigurering forkert
%1

Cause of error

Missing coordinate transformation matrix

Error correction

- Change the kinematic configuration.
- Inform your service agency.


Error description 221-001D

Error message

Kinematik-konfigurering forkert
%1

Cause of error

Key missing in two key lists, although it should be in one of them

Error correction

- Change the kinematic configuration.
- Inform your service agency.


Error description 221-001E

Error message

Fejl i kinematik-konfiguration
Funktion endnu ikke implementeret: %1

Cause of error

Attempt to use a nonimplemented function

Error correction

- Edit the NC program.


Error description 221-001F

Error message

Kinematik-konfigurering forkert
%1

Cause of error

Coordinate system defined in two different ways

Error correction

- Change the kinematic configuration.
- Inform your service agency.


Error description 221-0020

Error message

Kinematik-konfigurering forkert
%1

Cause of error

- Missing coordinate system definition by angle
- Usually caused by an incorrect key in a coordinate transformation defined by directions

Error correction

- Change the kinematic configuration.
- Inform your service agency.


Error description 221-0021

Error message

Kinematik-konfigurering forkert
%1

Cause of error

Incorrect key in key list

Error correction

- Change the kinematic configuration.
- Inform your service agency.


Error description 221-0022

Error message

Systemfejl ved rekonfiguration af geometrikæde:
%1

Cause of error

System error during reconfiguration

Error correction

- Inform your service agency.


Error description 221-0023

Error message

Fejlagtig baneparameter for look-ahead:
%1

Cause of error

Incorrect path parameter for look-ahead

Error correction

- Edit the configuration.


Error description 221-0024

Error message

Ingen akse-acceleration defineret

Cause of error

No axis acceleration set

Error correction

Edit the configuration.


Error description 221-0025

Error message

Ugyldig max. tilspændings-override

Cause of error

Invalid maximum feed rate override

Error correction

Edit the configuration


Error description 221-0026

Error message

Fejl i den generelle parameter-konfiguration:
%1

Cause of error

Error in the general parameter configuration.

Error correction

- Edit/complete the parameter configuration.
- Inform your service agency.


Error description 221-0027

Error message

Kinematik-konfigurering forkert
%1

Cause of error

Der blev konfigureret en programmerbar akse med specielle egenskaber. Denne programmerbar akse er ikke tilknyttet en fysisk akse.

Error correction

- kontrollere og evt. korrigere akse-konfigurationen
- Kontakt service


Error description 221-0028

Error message

Ubrugelig attribute-info af %1

Cause of error

Attribute information invalid or illegible

Error correction

Inform your service agency.


Error description 221-0029

Error message

Værdi for lille i %1-%2

Cause of error

Programmed or configured value too small.

Error correction

- Edit the configuration.
- Edit the program.


Error description 221-002A

Error message

Værdi for stor i %1-%2

Cause of error

Programmed or configured value too large.

Error correction

- Edit the configuration.
- Edit the program.


Error description 221-002B

Error message

Ingen SQL spaltebeskrivelse for spalte %1 i tabel %2

Cause of error

The SQL server does not provide a column description for the given SQL table column.
It could be that the corresponding table does not exist, is incorrect in syntax, or for some other reason cannot be opened from the SQL server. Or the table has no column with the given name.

Error correction

Ensure that the corresponding table exists and that it has the matching column. Then restart the control.
The interpreter needs column descriptions
- For all table columns for which you have configured bonds (over CfgSqlProperties, CfgTableBinding and CfgColumnBinding).
- For all columns of some fundamental SQL tables, that are indispensable for the correct function of the system (e.g. tool table).


Error description 221-002C

Error message

SQL spaltebeskrivelse for spalte %1
i tabel %2 inkonsistent med binding

Cause of error

The column description for the specified SQL table column provided by the SQL server does not have the correct format for the bond that you have configured for this column, or the table column has a format the interpreter does not recognize.

Error correction

Ensure that the column description is correct.


Error description 221-002D

Error message

CfgTableBinding med key %1 inkonsistent

Cause of error

In a CfgTableBinding you listed a key for a CfgColumnBinding that does not exist.

Error correction

Add the missing CfgColumnBinding or delete the entry from CfgTableBinding.


Error description 221-002E

Error message

Fejlagtig SQL spaltebinding for spalte %1

Cause of error

A faulty bond is configured for the specified column (CfgColumnBinding).

Error correction

Correct CfgColumnBinding: You can configure bonds on Q parameters (ID=0, NR0 bis 999) and bonds on the system data managed in the interpreter.


Error description 221-002F

Error message

Inkonsistent konfigurering for implicit SQL adgang
til interpreterer

Cause of error

The configuration data that determine how the interpreter implicitly accesses SQL tables are inconsistent.
(These configuration data are accessible only to the control manufacturer)

Error correction

Correct the configuration data:
- The tables (id50Table etc.) given in CfgChannelSysData for the corresponding channel must exist.
- An entity CfgSysDataTable with the corresponding key must exist for the columns (id50Columns etc.).
- For every entry in the Attribute column of the entity CfgSysDataTable, an entity CfgSysDataColumn with the corresponding key must exist.


Error description 221-0031

Error message

Maskinfundament ikke specificeret

Cause of error

The kinematics contain a plane (CfgCMOPlane) and rotary axes.
The position of the machine base must be entered in this kinematic configuration.

Error correction

Specify the position of the machine base (in CfgKinAnchor).
Use only planes between the machine base and the first rotary axis at the tool.
Use only planes between the machine base and the first rotary axis at the machine table.


Error description 221-0032

Error message

Kinematik-konfigurering fejlbehæftet

Cause of error

Fysiske akser kan ikke overdrages til programmerbare akse

Error correction

- Ændre konfiguration (CfgProgAxis, CfgAxis)
- Kontakt service


Error description 221-0033

Error message

Model ikke indlæst "%1": CMOMesh3D "%2"

Cause of error

M3D-filen %1 kunne ikke åbnes.

Error correction

Kontrollere og evt. korrigere i maskin-konfigurationen sti til M3D-fil.


Error description 221-0034

Error message

Model ikke indlæst "%1": CMOMesh3D "%2"

Cause of error

Fejl ved indlæsning af M3D-Fil %1. M3D-Fil indeholder Syntaxfejl eller er korrupt.

Error correction

- Kontrollere og evt. korrigere M3D-Fil. Kontroller i den tekniske håndbog on de udførte specifikationer er opfyldt.


Error description 221-0035

Error message

STL-modul opfylder ikke kvalitetskravene

Cause of error

STL-Model %1 opfylder ikke kvalitetskravene.

Error correction

Anvend STL-Model som opfylder kvalitetskravene.
Der stilles følgende krav til STL-Modeller:
- alle størrelsesangivelser i mm
- ingen huller mellem trekanter ("vandtæt")
- ingen overlejring
- ingen degenereret trekanter
Vær opmærksom på anvisningerne i den tekniske håndbog for styringen.


Error description 221-0036

Error message

Kinematisk temperaturkompensation forkert konfigureret

Cause of error

Der blev indgiver forkerte parameter i maskin-konfigurationen:
Indenfor Konfig-Objekte CfgKinSimpleTrans er begge maskin-parameter sat til reaktimeComp og temperaturComp. Dette er ikke tilladt, der bør kun sættes én af de to parameter.

Error correction

Korriger maskin-konfiguration:
Slet enten parameter realtimeComp eller temperatureComp.


Error description 221-0037

Error message

Model ikke indlæst "%1": CMOMesh3D "%2"

Cause of error

Fejl ved indlæsning af M3D-fil. Filen indeholder for mange trekanter.

Error correction

Moduler kollisionskrop med færre trekanter. Vær opmærksom på yderligere anvisningerne i den tekniske håndbog.


Error description 221-006F

Error message

Fejlbehæftet Kinematikkonfiguration
Aktiv Kinematik %1 indeholder en ugyldigt emnepunkt .

Cause of error

Den angivne kinematikmodel indeholder mindst én ugyldig nedsænkpunkt for en værktøjsholder-kinematik (indlæsning under CfgKinToolSocket)

Error correction

Sikre, at kinematikmodellen højest indeholder et objekt af typen CfgKinToolSocket.
Sikre, at der mellem værktøj (dvs. øvre ende af kinematisk kæde) og nedsæmkningspunkt for værktøjsholder ingen objekter befinder sig af typen CfgKinSimpleAxis og CfgKinAnchor


Error description 221-0071

Error message

Ingen centrerpatronakse tilgængelig i kinematik

Cause of error

Kinematikken indeholder ingen plandrejehovedakse.

Error correction

- Ændre Kinematik-konfiguration
- Kontakt kundeservice


Error description 221-0072

Error message

Spindel eller Centrerpatronakse i Kinematik forkert

Cause of error

Spindel i kinematik ikke korrekt konfigureret:
- Spinlen befinder sig i kinematik-konfigurationen ikke direkte under plandrejehovedakse.
- Kinematiken indeholder ingen spindel

Error correction

- Kontakt kundeservice
- Tilpas kinematik-konfiguration


Error description 221-0073

Error message

Nulpunkt af centrerpatron forkert

Cause of error

Nulpunkt for plandrejehoved ligger ikke på spindelaksen.

Error correction

- Kontroller Kinematik-Konfiguration og tilpas evt.
- Kontakt service


Error description 221-0074

Error message

Fejlbehæftet Kinematikkonfiguration

Cause of error

Aktive kinematik indeholder ét ugyldig monteringspunkt for en værktøjsholder (indlæsning under CfgKinFixSocket)
Den ugyldige indlæsning er angivet i hjælpeinformation for fejlmeldinger.

Error correction

Vær sikker på, at kinematikmodel højest indeholder et objekt af typen CfgKinFixSocket.
Sikre, at imellem maskinbord (dvs. den nederste af kinematikkæde) og monteringspunkt for opspændingsmiddel der ingen objekter er af typen CfgKinSimpleAxis og CfgKinAnchor.


Error description 221-0075

Error message

Fejlbehæftet Kinematikkonfiguration

Cause of error

Aktive kinematik indeholder ugyldig monteringspunkt for en værktøjsholder (indlæsning under CfgKinToolSocket)
Den ugyldige indlæsning er angivet i hjælpeinformation for fejlmeldinger.

Error correction

Vær sikker på, at kinematikmodel højest indeholder et objekt af typen CfgKinToolSocket.
Sikre, at imellem værktøj (dvs. den øvre ende af kinematikkæde) og monteringspunkt for værktøjsholder ingen objekter befinder sig af typen CfgKinSimpleAxis og CfgKinAnchor


Error description 230-0001

Error message

Parameterindstilling %2 af akse %3 eksisterer ikke

Cause of error

An undefined axis parameter block was selected.

Error correction

In the configuration data, create an additional parameter block for this axis, or select another parameter block for this axis.


Error description 230-0002

Error message

Logisk aksenummer %2 for stort

Cause of error

The control supports a certain maximum number of axes. Here more axes were configured that permitted.

Error correction

Configure fewer axes.


Error description 230-0003

Error message

For mange analoge akser konfigureret (mere end 2)

Cause of error

The control supports a certain maximum number of analog axes.
Here more axes were configured than allowed.

Error correction

Configure fewer analog axes.


Error description 230-0004

Error message

Flere akser aktiveret end frigivet i SIK

Cause of error

The axis options in the SIK specify how many axes can be active at the same time. You have activated more axes over the machine configuration or the PLC program than are allowed as axis options in the SIK.
You can delete this error message. If the configured axis number is still too large after the drives are switched on again, the error message will reappear.

Error correction

- Check the machine configuration and PLC program.
- If you need more axes, you can get a code number from HEIDENHAIN to enable them.


Error description 230-0005

Error message

Eksternt NØDSTOP

Eksternt NØDSTOP

Cause of error

- PLC-indgangen "styring klar til brug" er inaktiv.
- NØD-STOP kredsen blev afbrudt manuelt eller af styringen.

Error correction

- Luk op for NØD-STOP tasten, styrespænding indkobles, kvittér for fejlmelding
- Kontrollér NØD-STOP kredsen. (NØD-STOP tasten, akse-endekontakt, fortrådning, etc.)


Error description 230-0006

Error message

Kontrol af drejeretningen af spindlen (%2)!

Cause of error

A change in the evaluation of the parameter signCorrNominalVal automatically changed the value of the parameter signCorrActualVal.

Error correction

Please check whether the spindle turns with M3 and M19 in the correct direction.
If required, use parameter CfgAxisHardware > signCorrNominalVal or CfgAxisHardware > signCorrActualVal  to define the direction of rotation correctly according to the data in the Technical Manual.


Error description 230-0007

Error message

Kanalnummer %2 for stort

Cause of error

The control supports a certain maximum number of channels. Here more channels were configured than allowed.

Error correction

Configure fewer channels.


Error description 230-0008

Error message

Ingen reaktion fra CC

Cause of error

The speed and current controller was switched off due to an error.

Error correction

Check the axis cabling.


Error description 230-0009

Error message

IPO overskrider cyklustid

Cause of error

The control loop exceeds the maximum permissible cycle time.

Error correction

Increase the maximum permissible cycle time in the System->MachineHardware->ipoCycle parameter.


Error description 230-000A

Error message

Akse %2 er sat på inaktiv

Cause of error

Command to an axis configured as inactive.

Error correction

In the parameter "Axes->PhysicalAxes->????->axisMode," switch the axis to "active."
"????" designates the current axis name.


Error description 230-000B

Error message

Dette er ingen exportudgave af softwaren

Cause of error

This is not the export version of the software.

Error correction

Inform your service agency.


Error description 230-000C

Error message

Parameter %2 bliver først overtaget efter genstart af styringen

Cause of error

A parameter cannot be loaded for this axis without a RESET of the control.

Error correction

Restart the control.


Error description 230-000D

Error message

Ipo-Trace startet

Cause of error

IPO trace started (info)


Error description 230-000E

Error message

Ipo-Trace stopped

Cause of error

IPO trace stopped (info)


Error description 230-000F

Error message

Drev udkoblet ulovligt %2

Cause of error

The drive was switched off without a command from the PLC.


Error description 230-0010

Error message

IPO kører i simuleringsfunktio

Cause of error

IPO is running in simulation mode (info)


Error description 230-0011

Error message

Dette er en ikke frigivet software-udgave

Cause of error

Wrong software installed

Error correction

Inform your service agency


Error description 230-0012

Error message

Den ledige hukommelse for SYS-partition andrager kun %1 KB

Cause of error

The memory capacity of the SYS partition is almost depleted.

Error correction

Inform your service agency


Error description 230-0013

Error message

Den ledige hukommelse for SYS-partition andrager kun %1 KB

Cause of error

The memory capacity of the SYS partition is almost depleted.
Service information recording was stopped.

Error correction

Inform your service agency


Error description 230-0014

Error message

Parameterblokomskiftning for akse %2 ikke tilladt i denne tilstand

Cause of error

A parameter block switchover was requested in an illegal condition of the NC.

Error correction

Check the PLC program


Error description 230-0015

Error message

Initialisering af tællerkomponent (G50)slået fejl

Cause of error

The required configuration data for the counter component (G50) could not be read from the file %SYS%\config\CfgG50Init.cfg.

Error correction

Inform your service agency


Error description 230-0016

Error message

Forkert hardware-konfiguration

Cause of error

There are two SPI modules with various versions.

Error correction

Inform your service agency


Error description 230-0017

Error message

Adgang til intern Peripherie slået fejl

Cause of error

A timeout was caused during access to the internal periphery

Error correction

Inform your service agency


Error description 230-0018

Error message

Positions- hhv. omdr.tal styring af akse %2 endnu aktiv

Cause of error

The position, speed and current controllers of axes must be switched off before they can be activated or deactivated.

Error correction

- Check the PLC program


Error description 230-0019

Error message

Ændring af en parameter kræver et NC-STOP

Cause of error

During reconfiguration or a parameter set switchover a parameter was changed that requires a previous NC STOP.

Error correction

- Check the PLC program


Error description 230-001A

Error message

Parameterændrig kræver udkobling af drevet (akse %2)

Cause of error

During reconfiguration or a parameter set switchover a parameter was changed that requires that the drive be switched off beforehand.

Error correction

- Check the PLC program


Error description 230-001B

Error message

Parameterændrig kræver deaktivering af drevet (akse %2)

Cause of error

During reconfiguration or a parameter set switchover a parameter was changed that requires that the drive be deactivated beforehand.
Note: The changed parameter or parameter set was not accepted.

Error correction

- Check the PLC program


Error description 230-001C

Error message

Interruptcyklus større end 3 ms

Cause of error

The cycle time of the controller interrupt exceeds the maximum permissible tolerance of 3 ms. The cause could be a hardware defect of the computer unit MC.

Error correction

- Inform your service agency


Error description 230-001D

Error message

Styrekreds for aksen %2 blev åbnet

Cause of error

The position control loop was opened in order to optimize the axis (e.g. with TNCopt).


Error description 230-001E

Error message

Tidsoverskridelse ved idriftsættelsen af akse %2

Cause of error

Possible cause: There is no connection to the PC initial-servicing software TNCopt.

Error correction

- Check the connection to TNCopt. (Is the network cable plugged in? Are the interface settings correct?)
- Restart TNCopt


Error description 230-001F

Error message

Max. kørselsområdegrænserne for akse %2 overskredet

Cause of error

When the control loop was open the traverse range limits given by TNCopt were exceeded.

Error correction

Inform your service agency


Error description 230-0020

Error message

Intern melding kunne ikke blive sendt

Cause of error

Error in the internal system communication

Error correction

Inform your service agency


Error description 230-0021

Error message

Akse %2 kan ikke aktiveres

Cause of error

The value configured under CfgAxis-axisHw prohibits this activation command.

Error correction

Check the configuration


Error description 230-0022

Error message

En eller flere akser i kanalen (%2) er deaktiveret

Cause of error

De har valgt en maskin-kinematik, der indeholder deaktiverede akser. Styringen kontrollerer ved NC-start, om alle akser i den valgte kinematik også er aktive.

Error correction

- teste maskin-konfigurationen og PLC-program
- aktivere deaktiverede akser
- vælg maskin-kinematik, der ikke indeholder nogen deaktiverede akser


Error description 230-0023

Error message

Ændringen af aktiveringstilstanden for akse %2 ikke tilladt

Cause of error

Der blev krævet en ændring af aktiveringstilstanden af en akse (aktivere / deaktivere) i en ikke tilladt tilstand af NC´en.

Error correction

- PLC-Program teste og evt. korrigere.


Error description 230-0024

Error message

SPI-analogmodul til CC%2 ikke genkendt

Cause of error

Der blev opdaget en analog akse på en CC konfigureret men dog der ingen SPI-analogmodul.

Error correction

Test konfiguration, evt. underret service


Error description 230-0025

Error message

Positionen for akse %2 gemt

Cause of error

Positionen af denne akse skal gemmes (fastfryses), medens styringskredsen er lukket
eller styringskredsen for denne akse skal være lukket, medens positionen blev gemt

Error correction

Test PLC-program, evt. underret service


Error description 230-0026

Error message

En HSCI-deltager har udløst en stoprreaktion SS2/STOP2

Cause of error

- Styringens selvtest kunne ikke fuldstændigt gennemføres
- Et udstyr melder om Temperaturproblem
- Ventilatoren er defekt på en enhed

Error correction

- Bemærk yderlige meldinger
- I Bus-Diagnose bestemmes (eller hvis styringen har TNCdiag), hvilket udstyr som melder fejl (Bit REQ.SS2 i lokal S-Status)


Error description 230-0027

Error message

Flere spindler konfigureret end tilladt

Cause of error

De har konfigureret flere spindler end det er tilladt for styringen.

Error correction

- kontrollere og evt. korrigere maskin-konfigurationen
Parameter: System / CfgAxes / spindeldices


Error description 230-0029

Error message

IPO-cyklustid har overskredet den tilladte grænse (%2 us)

Cause of error

Cyklustiden for styrings-Interrupts overskrider den i den interne parameter maxIpoTime angivne grænse.

Error correction

Underret service


Error description 230-002A

Error message

Forskel. Akt.- og Sollomdr.tal for Spindel (%2) er for stor

Cause of error

Foreskellen mellem nominel- og aktueldrejetal har overskredet den tilladelige tolerance.

Error correction

- Kontroller Parameter CfgSpindle/absSpeedTolerance og CfgSpindle/relSpeedTolerance
- Kontroller, om nominel- og aktueldrejtal har det samme fortegn


Error description 230-002B

Error message

Indgivet formel i distPerMotorTurnF ugyldig

Cause of error

De har i maskinparameter distPerMotorTurnF indgivet en formel som indeholder et ugyldigt tegn.

Error correction

- kontrollere og korrigere værdi i maskin-parameter distPerMotorTurnF


Error description 230-002C

Error message

Fil PLC:/ccfiles skal slettes

Cause of error

Filen PLC:/ccfiles selv om der kræves af NC-software for CC-filer som et bibliotek.

Error correction

Fil PLC:/ccfiles slettes og genstart derefter styringen


Error description 230-002D

Error message

Deaktiverings af et aktivt atstesystem (TS og TT) ikke tillad

Cause of error

PLC-programmet har forsøgt at deaktiverer, et af NC aktiveret tastesystem, eller NC har forsøgt at deaktiverer, en af PLC aktiverede tastesystem.

Error correction

Kontroller NC-program og/eller PLC-program


Error description 230-002E

Error message

Initialisering af tælleropbygning (G127) mislykket

Cause of error

Hardware defekt

Error correction

Underret service


Error description 230-002F

Error message

Styringen befinder sig stadigvæk i leveringstilstand

Cause of error

Parameter CfgMachineSimul/simMode står endnu med værdien "Delivery". I denne Modus kan drevne ikke indkobles.

Error correction

- Parameter CfgMachineSimul/simMode står endnu med værdien "FullOperation". Derfor skal parameterne for aksen indgivels med en meningsfuld værdi.


Error description 230-0030

Error message

Måleudstyrsfejl akse: %2

Cause of error

Das Messgerät dieser Achse meldet einen Fehler.
Mögliche Fehler (Messgerätestatus):
Bit 2 = 1: Position konnte nicht ermittelt werden
Bit 3 = 1: CRC-Fehler bei der Endat 2.2-Übertragung
Bit 4 = 1: Keine Positionsermittlung bei Endat 2.2
Bit 5 = 1: Alarm 1 bei Endat 2.2
Bit 6 = 1: Alarm 2 bei Endat 2.2
Bit 7 = 1: Zeitüberschreitung bei Endat 2.2-Übertragung

Error correction

Angeschlossenes Messgerät überprüfen


Error description 230-0031

Error message

RTC: akse %2 overskrider den maksimal tilladte hastighed

Cause of error

Ved en Real-Time kobling (RCT) blev den maksimal tilladte hastighed overskredet.

Error correction

I CfgRtCoupling/maxFeed er en større andel af CfgFeedLimits/maxFeed tilladt, eller funktionen i CfgRtCoupling/function ændre


Error description 230-0032

Error message

RTC: akse %2 overskrider den maksimal tilladte acceleration

Cause of error

Real-Time koblingsfunktionen (RCT) forårsagede en overskridelse af den maksimal tilladte acceleration.

Error correction

I CfgRtCoupling/maxAcc er en større andel af CfgFeedLimits/maxAcceleration tilladt, eller funktionen i CfgRtCoupling/function ændre.


Error description 230-0033

Error message

RTC: akse %2 overskrider den maksimal tilladte yderstillin

Cause of error

Real-Time koblingsfunktionen (RCT) forårsagede en overskridelse af det maksimal tilladte arbejdsrum.

Error correction

Tilpas indstillingen i CfgRtCoupling/function


Error description 230-0034

Error message

RTC: Akse %2 forårsagede løbetidsfejl

Cause of error

Den konfigurerede funktion for en realtids-kobling (RTC) forårsagede en løbetidsfejl (f.eks. kube (-1)).

Error correction

- Kontroller hhv. tilpas funktionen i maskinparameter CfgRTCoupling/function
- Kontakt kundeservice


Error description 230-0034

Error message

Formel i limitAccSpeedCtrlF er fejlbehæftet

Cause of error

De har i maskinparameter limitAccSpeedCtrlF indgivet en formel som indeholder et ugyldigt tegn.

Error correction

kontrollere og korrigere værdi i maskin-parameter limitAccSpeedCtrlF


Error description 230-0035

Error message

Formel i limitDecSpeedCtrlF er fejlbehæftet

Cause of error

De har i maskinparameter limitAccSpeedCtrlF indgivet en formel som indeholder et ugyldigt tegn.

Error correction

kontroller og korrigere værdi i maskin-parameter limitAccSpeedCtrlF


Error description 230-0036

Error message

Spændingsudfald for styringsenhed

Cause of error

Forsyningsspændingen til et udstyr i HSCI-streng er udenfor det specificerede område.
Hvilket HSCI-komponent der har udløst fejlen, bliver vist i HSCI-Busdiagnosen. Muligt udstyr:
- Hovedcomputer MC
- Ind-/Udgangsgruppe PL
- Maskinbetjeningsfelt MB
- andere CC i HSCI-Streng
Mulig årsag:
- Ikke tilstrækkelig spændingsforsyning til udstyret
- Kortsslutning i spændingsforsyningen
- Kortsslutning ved PL Ind- og Udgange

Error correction

- Kontroller forsyningsspændingen på det tilsluttede udstyr
- Kontroller ledninger for mulig kortslutning (f.eks. PLC Ind- eller Udgange)
- Ellers udskift defekte Hardware
- Kontakt kundeservice


Error description 230-0037

Error message

Utilladeligt højt position nom. værdi akse %2

Cause of error

- intern Software-Fejl
- fejlagtig Nom. værdi spring erkendt

Error correction

- Gem Service-Fil
- Kontakt kundeservice


Error description 230-003A

Error message

Målecyklus startet uden tastesystem

Cause of error

- Tastesystem-Cyklus for måling uden indsvinget tastesysten startet.

Error correction

- Kontroller NC-program
- Indkoble tastesystem
- Kontakt kundeservice


Error description 230-003B

Error message

Parameterkontrol: %2 Advarsel udlæst

Cause of error

- Aktuelle konfiguration af maskinen indeholder uoverensstemmelser

Error correction

- Kontroller resultat af check i fil PLC:\service\ParamCheck.txt
- Ophæv uoverensstemmelser i giver fald.
- Kontakt kundeservice


Error description 230-003D

Error message

To gange positionering for akse %2 befalet

Cause of error

- Dobbelt positionering af en akse startet
- Aksen skal kører fra såvel PLC som fra NC.

Error correction

- Kontroller PLC-Program og evt. korriger
- Kontakt kundeservice


Error description 230-003F

Error message

Positionsmåleudstyr-indgang reserveret ved FS (akse %2)

Cause of error

I system med Funktionel Sikkerhed er omdr.- og længdemålesystem-indgang altid fast tilordnet en akse.
Derved er et indlæsesystem (kun omdr. målesystem) f.eks. ikke muligt at anvende andre driver eller udlæseakser.

Error correction

- Kontroller og evt. korriger konfiguration
- Kontakt kundeservice


Error description 230-0040

Error message

Positionsmåleudstyr-indgang reserveret

Cause of error

In systems with functional safety, the speed and position encoder inputs are always permanently assigned to a single axis.
This means in a single-encoder system it is not possible for example to use the vacant position encoder input for another drive or a handwheel.

Error correction

- Check the configuration and change it if necessary
- Inform your service agency.


Error description 230-0041

Error message

IPO-Cyklustid har overskredet den tilladte grænse (%2 us)

Cause of error

- Internal error: Cycle time of the controller interrupt is too large.

Error correction

- Make a service file
- Inform your service agency


Error description 230-0042

Error message

Tasteovervågningen er for %2 sekunder deaktiveret

Cause of error

Tasteovervågningen er for en bestemt tid deaktiveret for brugeren

Error correction

Frikører taster og/eller fjern fra arbejdsrum


Error description 230-0043

Error message

Fejl i referencepunktoverførsel akse %2

Cause of error

Ved bestemmelse af EnDat-endekontaktposition er en fejl opstået.

Error correction

Underret service


Error description 230-0044

Error message

Fejl i aksesimulation

Cause of error

Fejlbehæftet idriftssættelse af styrerenhed i simulation.

Error correction

kontaktes service


Error description 230-0045

Error message

Fejl i CfgAnalogSync (Key = %2)

Cause of error

I et element bliver ingen Funktion konfigureret.

Error correction

- Kontroller konfiguration og evt. korriger.
- Kontakt service


Error description 230-0046

Error message

Fejl i CfgAnalogSync

Cause of error

Der blev ikke fundet nogen frie listelementer.

Error correction

- Kontroller konfiguration og evt. korriger.
- Kontakt service


Error description 230-0048

Error message

Akse (%2) kan ikke bevæges samtidig

Cause of error

Pga. aktive kinimatik kan denne akse ikke yderlig køres.
Mulig årsag:
- Grunddrejning aktiveret
- TCPM aktiveret
- Maskine med kileaksel

Error correction

Grunddrejning deaktiver
TCPM deaktiver


Error description 230-0049

Error message

Timeout ved jobkvittering

Cause of error

Udgiver af CC-komandoer (UVR-kommandoer), er ikke tilgængelig.

Error correction

Underret service


Error description 230-0064

Error message

Akse %2 i kanal %3 endnu ikke konfigureret

Cause of error

An axis unknown to the system is to be moved

Error correction

Check the NC program, and if required, configure the axes.


Error description 230-0065

Error message

Slibespecifik funktion ikke til rådighed

Cause of error

Grinding function was not enabled.

Error correction

Check the NC program. If necesary, configure the grinding axes.


Error description 230-0066

Error message

Intern fejl i slibefunktioner

Cause of error

Internal error in the grinding generators for swinging and infeed

Error correction

Inform your service agency


Error description 230-0067

Error message

Slibekommando ikke tilladt i denne tilstand

Cause of error

Command not permitted in current state of the grinding generators

Error correction

- Check sequence of grinding commands.
- Inform your service agency if necessary.


Error description 230-006C

Error message

Taststift udbøjning i %2 udenfor tastforløbet

Cause of error

The touch probe was triggered although the measuring procedure had not yet begun.

Error correction

Check the NC program or working space.


Error description 230-006D

Error message

I %2 ingen aksepolynom tilstede under bevægelse

Cause of error

Timing problem in the coordination of interpolator and LookAhead.

Error correction

Inform your service agency.


Error description 230-006E

Error message

%2 Parameter CfgLiftOff off

Cause of error

In the parameter NcChannel->????->CfgLiftOff->on, the lift-off is switched off with NC stop although it should be activated in the NC program. "????" stands for the current channel name.

Error correction

Check the NC program or activate CfgLiftOff


Error description 230-006F

Error message

%2 Distance CfgLiftOff != Parameter

Cause of error

The lift-off height in the NC program is greater than that entered in the parameter NcChannel->????->CfgLiftOff->distance. "????" stands for the current channel name.

Error correction

Change the lift-off distance in the NC program.


Error description 230-0070

Error message

For mange akser skal interpoleres

Cause of error

The maximum allowed number of simultaneously moving axes was exceeded.
(In the export version the maximum is 4 axes.)

Error correction

Check the NC program


Error description 230-0071

Error message

Spindel er endnu ikke referenciert

Cause of error

An spindle without reference is supposed to be positioned.

Error correction

- Check the NC program
- Home the spindle


Error description 230-0072

Error message

For mange labels i kanal %2 under kanal synkronisering

Cause of error

Too many labels assigned during channel synchronization.

Error correction

- Check the NC program


Error description 230-0073

Error message

Fejl i synkronisering af koordinater i kanal %2

Cause of error

A channel that is supposed to be waited for before starting channel synchronization has already traversed the next synchronization mark; i.e. the synchronization is faulty.

Error correction

- Check the NC program


Error description 230-0074

Error message

Gevind med forkert spindel

Cause of error

You tried to drill/cut threads with a spindle that does not at present belong to this channel.

Error correction

- Check the NC program


Error description 230-0075

Error message

Denne funktion er kun tilladt for Modulo-akser (akse %2)

Cause of error

Modulo limits can apply only to modulo axes.

Error correction

Check the NC program.
Check the parameter CfgAxis->moduloDistance.


Error description 230-0076

Error message

Ingen aksebevægelse tilladt i kanal %2

Cause of error

Starten af ​​NC-programmet ikke var med NC-start-tasten, og dermed er ingen aksebevægelser er tilladt.
Eller der skal flyttes, i en cyklus, én eller flere akser, der ikke er kørt i reference.

Error correction

- kontroller NC-program
- Kør aksen over referencemærket


Error description 230-0077

Error message

Ikke tilladt spring i vejprofilen for en akse

Cause of error

The actual position of an axis does not agree with the nominal value calculated from the geometry.

Error correction

- Inform your service agency


Error description 230-0078

Error message

Spindel synkronisering ikke mulig!

Cause of error

The programmed starting length for synchronizing the spindle is insufficient.

Error correction

- Increase the starting length or reduce the spindle speed.


Error description 230-0079

Error message

Spindel ikke synkroniseret ved beggynd./ende af gevindet!

Cause of error

The programmed starting length/overtravel length for synchronizing and desynchronizing the spindle is insufficient.
As a result, the thread at the start/end does not have the programmed pitch!

Error correction

- Increase the starting length/overtravel length, or reduce the spindle speed.


Error description 230-007A

Error message

Een eller flere akser får ikke fat i kanal %2 styringsvinduet

Cause of error

At program start and during an exact stop, all axes must be in the control window.
One or more axes of this channel has not fulfilled this condition.

Error correction

Check the configuration data CfgControllerTol->posTolerance and CfgControllerTol->timePosOK. Adapt the configuration data to the conditions of the machine.


Error description 230-007B

Error message

En eller flere akser i kanal %2 bliver endnu overdraget fra PLC`en

Cause of error

For NC stop, the PLC must cancel all PLC positioning of this channel's axes. It has up to 10 seconds for this task. This time was exceeded.

Error correction

Check the PLC program


Error description 230-007C

Error message

IPO internal Breakpoint reached

Cause of error


Error description 230-007D

Error message

Gevindsnit med NC-stop afbrudt

Cause of error

The NC stop button was pressed in channel %2 during thread cutting

Error correction

Restart NC program


Error description 230-007E

Error message

Aksen %2 er i kanal %3 ikke referencekørt.

Cause of error

One axis of the active kinematic configuration has no reference.

Error correction

Reference the axis and restart the NC program.


Error description 230-007F

Error message

Frikørsel fra gevind afsluttet

Cause of error

The retraction from the thread has been concluded.

Error correction

NC program cannot be continued. If required, restart the program.


Error description 230-0080

Error message

Hjælpeakser er ikke tilladt i en NC-kanal

Cause of error

Der skal her optages frie hjælpeakser (f.eks. fra en UMC 11x), i kinematikken i en NC-kanal. Dette er ikke tilladt.

Error correction

Maskin-konfigurationen testes og evt. korrigeres


Error description 230-0081

Error message

Fremskaffelse af feltvinkel kører

Cause of error


Error description 230-0082

Error message

Touch Probe kan ikke afbrydes

Cause of error

Styringen har forsøgt at tilslutte et tastsystem som ikke reagerer inden for den fastlagte tid.

Error correction

- Kontrollér signalafstanden.
- Kontroller sende-/modtageenheden og om nødvendigt rengøres.


Error description 230-0083

Error message

Ved aktiv beskyttelses zone er "MoveAfterRef" ikke muligt

Cause of error

- der bliver defineret en beskyttelseszone for en Module-akse.
- En konfigureret bevægelse efter referencekørsel er ikke muligt.

Error correction

- Kontroller postion af akse
- Slet konfiguration efter bevægelse i Ref-kørsel
- Kontakt kundeservice


Error description 230-0084

Error message

Tohoved-offset i Export-Software ikke tilladt (%2)

Cause of error

- Funktionen dobbelthoved-Clkearing kræver eksport godkendelse.
- Parameter MP_posEncoderTwoHead bør i Eksport-Software ikke sættes.

Error correction

- Kontroller konfiguration og evt. korriger.
- Kontakt service


Error description 230-00C7

Error message

Ingen kobling for ikke aktive akser muligt (akse %2)

Cause of error

Der skal være en lukket kobling for den deaktiverede akse. Dette er ikke muligt.

Error correction

Kontroller PLC-program hhv. konfiguration
Kontakt service.


Error description 230-00C8

Error message

For aksen %2 er ingen konfiguration tilstede

Cause of error

There is no configuration available for the desired axis coupling.

Error correction

A desired coupling (position coupling or torque coupling) for the respective slave axis must be entered under CfgAxisCoupling.


Error description 230-00C9

Error message

Aksen %2 er allerede en master-akse

Cause of error

For the desired axis coupling, the slave axis is already a master axis.

Error correction

Couplings can be commanded only for axes that are not the master or slave axis of an already existing coupling.


Error description 230-00CA

Error message

Aksen %2 er allerede en slave-akse

Cause of error

For the desired axis coupling, the slave axis is already a slave axis.

Error correction

Couplings can be commanded only for axes that are not the master or slave axis of an already existing coupling.


Error description 230-00CB

Error message

Ingen kobling aktiv (akse %2)

Cause of error

An attempt was made to open an axis coupling that is already active.

Error correction

Only active couplings can be opened.


Error description 230-00CC

Error message

Kobling Modulo / ikke-Modulo-akser er ikke tilladt (akse %2)

Cause of error

Differently configured axes were supposed to be coupled.

Error correction

For axis coupling, either both or neither of the axes (master and slave) have to be modulo axes.


Error description 230-00CD

Error message

Åbning af en aksekobling kun tilladt for slave-akser (akse %2)

Cause of error

An axis coupling was supposed to be opened. The command for opening must be sent to the slave axis.

Error correction

Check the PLC or NC program


Error description 230-00CE

Error message

Maksimale positionsforskel overskredet (akse %2)

Cause of error

The position difference configured in parameter CfgAxisCoupling->maxPosDiff was exceeded.

Error correction

Check the machine or parameters.


Error description 230-00CF

Error message

Maksimale positionsforskel overskredet (akse %2)

Cause of error

The position difference configured in parameter CfgAxisCoupling->ultimatePosDiff was exceeded.
This error is not deletable because it is a mechanical defect.

Error correction

Check the mechanical configuration or parameters.


Error description 230-00D0

Error message

Slave når ikke koblingsposition. (akse %2)

Cause of error

During coupling the slave axis crossed over its own software limit switch.

Error correction

Check the position of the axes (master and slave) and the parameters.


Error description 230-00D1

Error message

Option for Gantry-akser ikke frigivet

Cause of error

A gantry axis (synchronized axes with position coupling) was configured and activated, but the required software option was not yet enabled.

Error correction

- Check the parameter object CfgAxisCoupling
- Enable the software option


Error description 230-00D2

Error message

Koblingsfaktor ulig +1 eller -1 ikke tilladt

Cause of error

For modulo axes, only coupling factors of +1 or -1 are allowed for a gantry coupling.

Error correction

Check the parameter object CfgAxisCoupling or the PLC program


Error description 230-00D3

Error message

Option for spindel-synkronløb ikke frigivet

Cause of error

Der blev kommanderet en spindelsynkronkørsel, den nødvendige software er ikke aktiveret

Error correction

Aktiver Software-option


Error description 230-00D4

Error message

Ved aktiv synkromforløb kan en spindel ikke være på aksen

Cause of error

Ved aktiv synkronforløb kan en spindel som interpoleret akse indkobles

Error correction

- Kontroller hhv. korriger NC- eller PLC-programmer
- Kontakt kundeservice


Error description 230-00D5

Error message

Kinematisk-akse er ikke mulig som slaveakse. (akse %2)

Cause of error

En akse, som befinder sig i en Kinematik, kan ikke benyttes som slaveakse i en Gantryforbindelse.

Error correction

- Kontroller aksekonfiguration.
- Kontroller kinematikkonfiguration.
- Kontakt service


Error description 230-00FA

Error message

ENDESTOP %2 +

ENDESTOP %1 +

Cause of error

The calculated tool path exceeds the machine's positive traverse limits.

Error correction

- Check the programmed coordinates. If required, edit the program.
- Check the reference point. If required, set a new reference point.


Error description 230-00FB

Error message

ENDESTOP %2 -

ENDESTOP %1 -

Cause of error

The calculated tool path exceeds the machine's traverse limits.

Error correction

- Check the programmed coordinates. If required, edit the program.
- Check the reference point. If required, set a new reference point.


Error description 230-00FE

Error message

Positive SW-endekontakt mindre end negativ SW-endekontakt (%1)

Cause of error

The positive software limit switch is smaller than the negative software limit switch.

Error correction

Check the parameter Axes->ParameterSets->????->CfgPositionLimits->...
"????" stands for the current parameter block name.


Error description 230-00FF

Error message

PLC-variabel %1 har opnået sin maksimal værdi %2

Cause of error

Den pågældende variable indgår i eregningen af kinematiske kompensation og har overskredet den maksimal tilladte værdi.
Variablen bliver fastsat til den maksimale værdi. Advarslen bliver slettet, så snart variablen falder under den maksimale værdi på 0.1 mm.

Error correction

- Kontroller den beregnede værdi for variablen
- informer maskinproducenten


Error description 230-0100

Error message

%1-akse har nået den maksimale Aksefejls-kompensation på %2 mm

Cause of error

Den beregnede aksefejl-kompensation er overskredet med den maksimale værdi i den berørte akse.
Kompensationen bliver fastsat af den maksimale værdi. Advarslen bliver slettet, såsnart aksekompensationen falder under den maksimale værdi på 0.1 mm.

Error correction

- Kontroller parameter for aksefejl-kompensation
- Kontroller værdi i aksefejl-kompensationstabel


Error description 230-0104

Error message

I %2 blev fra %3 lastgrænse 1 overskredet

Cause of error

Ved belastningsovervågning blev en advarselstærskel for effekt overskredet.

Error correction

- Nedsæt tilspænding af bearbejdningen
- Ellers ved at sætte en ny effektgrænse ved referanceoptagelse


Error description 230-0105

Error message

I %2 blev fra %3 lastgrænse 2 overskredet

Cause of error

Overvågningen belastning (power) tærsklen er overskredet for et programafbrydelse.

Error correction

- Nedsæt tilspænding af bearbejdningen
- Ellers ved at sætte en ny effektgrænse ved referanceoptagelse


Error description 230-0106

Error message

I %2 blev fra %3 den samlede belastningsgrænse overskredet

Cause of error

Ved belastningsovervågning blev en advarselstærskel for den samlede belastning overskredet.

Error correction

- Nedsæt tilspænding af bearbejdningen
- Ellers ved at sætte en ny effektgrænse ved referanceoptagelse


Error description 230-0109

Error message

Fejl i Realtid-koblingsfunktion (RTC) af akse %2

Cause of error

Realtid-koblefunktion (RTC) skal være åben, ellers er ingen koblingsfunktion aktiv.

Error correction

- PLC-Program teste og evt. korrigere.
- Anmeld til maskinproducent


Error description 230-010A

Error message

Fejl i Realtid-koblingsfunktion (RTC) af akse %2

Cause of error

Realtid-koblefunktion (RTC) skal være lukket, men en koblingsfunktion er allerede aktiv.

Error correction

- PLC-Program teste og evt. korrigere.
- Anmeld til maskinproducent


Error description 230-010B

Error message

Fejl i Realtid-koblingsfunktion (RTC) af akse %2

Cause of error

For real-tid koblingsfunktion blev der ikke angivet en gyldig kommando for at lukke hhv. åbne en kobling.

Error correction

- PLC-Program teste og evt. korrigere.
- Anmeld til maskinproducent


Error description 230-010C

Error message

Fejl i Realtid-koblingsfunktion (RTC) af akse %2

Cause of error

PLC-programmet har forsøgt, at åbne en NC-aktiveret koblingsfunktion, eller NC har forsøgt at åbne en af PLC aktiverede koblingsfunktion.

Error correction

- PLC-Program teste og evt. korrigere.
- Anmeld til maskinproducent


Error description 230-010D

Error message

Fejl i Realtid-koblingsfunktion (RTC) af akse %2

Cause of error

Ved kompilerer af funktionen, er der opstået en fejl (se Softkey INTERNE INFO.)

Error correction

- For aktiverede realtid koblingsfunktion (RTC) kontroller
- Kontakt service


Error description 230-010E

Error message

Fejl i Realtid-koblingsfunktion (RTC) af akse %2

Cause of error

Til lukning af en real-time-koblefunktion (RTC) blev ingen funktion angivet i konfigurationen.

Error correction

- Kontroller funktion under CfgRtCoupling/function og ændre om nødvendigt
- Anmeld til maskinproducent


Error description 230-010F

Error message

Fejl i Realtid-koblingsfunktion (RTC) af akse %2

Cause of error

Den aktive Realtid-koblingsfunktion (RTC) har foresaget en tidsoverløbsfejl. (f.kes. sqrt(-1)

Error correction

- Kontroller den aktiverde funktion i maskin-konfigurationen (CfgRtCoupling/function)
- Anmeld til maskinproducent


Error description 230-0110

Error message

Option for koblefunktion ikke frigivet

Cause of error

Der blev kommanderet en kobling, den nødvendige software-option er ikke aktiveret.

Error correction

- Frigiv Option #135 (synkroniserings funktion)


Error description 230-0111

Error message

Fejl i Realtid-koblingsfunktion (RTC) af akse %2

Cause of error

Til lukning af en real-time-koblefunktion (RTC) blev en for lang funktion angivet.

Error correction

- Kontroller funktion under CfgRtCoupling/function og ændre om nødvendigt
- Hvis der blev givet formel for PLC, kontroller PLC-program
- Anmeld til maskinproducent


Error description 230-0112

Error message

RTC-kobling programmeret ved aktiv DCM Deaktiver DCM?

Cause of error

De har startet ved aktiv kollisionsovervågning DCM en Realtids-kobbelfunktion (RCT)
Advarsel: DCM skal deaktiveres!

Error correction

Tast NC-Start, for at bekræfte deaktivering af DCM, og viderebearbejde programmet


Error description 230-0113

Error message

RTC-kobling programmeret ved aktiv DCM

Cause of error

De har startet ved aktiv kollisionsovervågning DCM en Realtids-kobbelfunktion (RCT)
Afvikling af NC-program blev afbrudt.

Error correction

Tilpas NC-program:
Deaktiver DCM, når Realtid-kobbelfunktion RTC indkobles ved Cyklus.


Error description 230-0115

Error message

Formel fejlbehæftet

Cause of error

Faulty formula in the entity RTCanalog.

Error correction

- Check the configuration and change it if necessary
- Inform your service agency


Error description 230-0116

Error message

Udvidet endekontakt overvågning %2 +

Cause of error

A compensation movement traverses the extended positive limit switch

Error correction

- Check compensations
- Inform your service agency


Error description 230-0117

Error message

Udvidet endekontakt overvågning %2 -

Cause of error

En kompensationsbevægelse overkører den udvidede negative endekontakt

Error correction

- Kontroller kompensation
- Kontakt kundeservice


Error description 230-011A

Error message

Løbetidsfejl i formelberegning af OffsetForM19

Cause of error

Den aktive formel for OffsetFormM19 har forårsaget en løbetidsfejl, f.eks. sqrt(-1).

Error correction

Kontroller aktiveret funktion i maskinkonfiguration (CfgSpindle/offsetForM19)


Error description 230-011B

Error message

Formel i offsetForM19 ungyldig

Cause of error

De har i Maskin-Parameter offsetForM19 indgivet en formel som indeholder et ugyldigt tegn.

Error correction

Kontroller og korrigere værdi i Parameter offsetForM19.


Error description 230-015E

Error message

Fejl i initialisering af tastsystem

Cause of error

3-D touch probe: Actual position capture was refused by the CC with an error message.

Error correction

- Inform your service agency


Error description 230-0190

Error message

SLEPAFSTAND FOR STOR %2

Cause of error

The following error of a moving axis is greater than the value specified in the configuration datum Axes->ParameterSets->????->CfgControllerAuxil->servoLagMin/M ax1.
"????" designates the present configuration set name

Error correction

- Reduce the contouring feed rate, increase the rotational speed.
- Remove any possible sources of vibration.
- Inform your service agency if the error occurs frequently.


Error description 230-0192

Error message

SLEPAFSTAND FOR STOR %2

Cause of error

The following error of a moving axis is greater than the value specified in the configuration datum Axes->ParameterSets->????->CfgControllerAuxil->servoLagMin/M ax2.
"????" designates the present configuration set name

Error correction

- Reduce the contouring feed rate, increase the rotational speed.
- Remove any possible sources of vibration.
- Inform your service agency if the error occurs frequently.


Error description 230-0193

Error message

Målesystem %2: Amplitude for lille

Cause of error

The amplitude of the position encoder signal is too low or the signal for contamination is active.

Error correction

Check the amplitude of the position encoder signal.


Error description 230-0194

Error message

Målesystem %2: Frekvens for høj

Cause of error

The maximum input frequency was exceeded at a position encoder input.

Error correction

Check the input frequency of the position encoder signal.


Error description 230-0195

Error message

Fejl i nul-impuls afstand til målesystem %2

Cause of error

Encoder defective

Error correction

Exchange the encoder.


Error description 230-0196

Error message

Målesystem %2 defekt

Cause of error

Contradiction apparent from comparison of the absolute and incremental positions.

Error correction

Inform your service agency.


Error description 230-0197

Error message

Fejl i nul-impuls afstand til målesystem %2

Cause of error

Contradiction in comparison of the absolute and incremental position.

Error correction

Inform your service agency.


Error description 230-0198

Error message

OMDR.TAL-SOLLWERT FOR STOR %2

Cause of error

An excessively high nominal speed value was calculated.
Analog axes: Maximum nominal value +-10 V
Analog spindle: Maximum nominal value +-10 V
Digital axes and spindle: Maximum nominal value = maximum motor speed
- The machine does not reach the set acceleration and braking ramps
- Hardware error in the control loop

Error correction

- Analog axes: Check the servo
- Inform your service agency


Error description 230-0199

Error message

BEVÆGELSES-OVERVÅGNING %2

Cause of error

Movement monitoring: Nominal rpm=0, actual rpm=0, feed value>0 ==> Axis physically blocked or position comparison of motor encoder does not equal external position encoder.

Error correction

Check the parameter Axes->ParameterSets->????->CfgEncoderMonitor->movementThreshold.
"????" designates the present parameter set name.
- Inform your service agency


Error description 230-019A

Error message

STILSTANDS-OVERVÅGNING %2

Cause of error

The position error at standstill is greater than the parameter Axes->ParameterSets->????->CfgControllerAuxil->checkPosStandstill defined in the configuration datum.
"????" designates the present configuration set name.

Error correction

Inform your service agency.


Error description 230-019B

Error message

%2 når ikke styringsvindue

Cause of error

The configuration datum Axes->ParameterSets->????->CfgControllerTol->posTolerance is defined too low.
"????" designates the current parameter set name

Error correction

Increase the value


Error description 230-019C

Error message

Slæbeafstand i den udkoblede akse (%2) er for stor

Cause of error

Disconnected axis was moved.

Error correction

When an axis is switched off, it must be locked.
Or
Switch off the parameter Axes->ParameterSets->????->CfgControllerAuxil->driveOffLagMonitor.
"????" stands for the current parameter block name.


Error description 230-019D

Error message

MÅLEPROBE IKKE KLAR

Cause of error

- Touch probe is not connected.
- Battery in touch probe is dead.
- No connection between infrared probe system and receiver unit.

Error correction

- Connect the touch probe.
- Exchange the battery.
- Clean the receiver unit.
To be able to exchange the defective touch probe:
1. In the Manual operating mode, press the "touch probe
monitoring" soft key.
2. Delete the error message.
3. Call another tool.
Note: The touch probe monitoring is inactive until the next
tool call or measuring operation. This means that the NC
will not detect a collision with the touch probe!


Error description 230-019E

Error message

UDSKIFT MÅLEPROBE BATTERI

Cause of error

The battery in the touch probe is dead.

Error correction

Use a fresh battery.


Error description 230-019F

Error message

CC-index for %1 for stor

Cause of error

In the hardware equipment of this control, there are fewer speed controller processors than were configured for this axis.

Error correction

Check the parameters in the Axes->ParameterSets->????->CfgAxisHardware entity.
"????" stands for the current parameter block name.


Error description 230-01A0

Error message

Akse-index på CC for stor

Cause of error

The axis index on the CC is specified by the parameter selEncoderIn, but the CC has fewer axes than were configured.

Error correction

Distribute the axes into two or more CCs (if available).


Error description 230-01A1

Error message

Indgang for positions-måleudstyr (%1) ikke fundet

Cause of error

Målesystemets indgang i den aktuelle akse er forkert konfigureret.

Error correction

Kontroller konfiguration af akse:
- CfgAxisHardware/posEncoderInput


Error description 230-01A2

Error message

EnDat-måleudstyr (%2) melder fejl

Cause of error

Connected EnDat encoder or encoder cable is defective

Error correction

Check the EnDat encoder or encoder cable


Error description 230-01A3

Error message

Absolut akt.position af aksen (%2) bliver ikke overført

Cause of error

Current EnDat position will not be transferred (user input)

Error correction

Check the EnDat encoder or encoder cable, exchange encoder if necessary


Error description 230-01A4

Error message

EnDat-måleudstyr (%2) melder om afvigende opløsning

Cause of error

The resolution reported by the connected EnDat encoder does not match the resolution defined in the configuration data

Error correction

Check the configuration data of the encoder


Error description 230-01A5

Error message

EnDat-måleudstyr (%2) melder om forkert position

Cause of error

Connected EnDat encoder or encoder cable is defective

Error correction

Check the EnDat encoder or the encoder cable


Error description 230-01A6

Error message

%2 nåede ikke det programmerede omdr.tal

Cause of error

The configuration datum Axes->ParameterSets->????->CfgControllerTol->speedTolerance is defined too low.
"????" designates the current name of the configuration set.

Error correction

Increase the value.


Error description 230-01AB

Error message

Drevet som skal bevæges (%2) er ikke indkoblet.

Cause of error

A drive that is supposed to be moved from an NC program or by PLC positioning is not switched on.

Error correction

Check the PLC program


Error description 230-01AC

Error message

Drevet som skal bevæges (%2) er ikke i positions loop

Cause of error

Nominal position values are being generated from an NC program or by a PLC positioning command for a drive that is not in the position loop.

Error correction

Check the PLC program.


Error description 230-01AD

Error message

Afvigelse i indkoblings-position af akse %2 for stor

Cause of error

The switch-on position of this axis deviates more than allowed from the position last saved (CfgReferencing->endatDiff).

Error correction

Check the current position. If required, increase the parameter values.


Error description 230-01AE

Error message

Hardwarebeskrivelse for akse %2 er ændret.
Positionen er eventuelt ikke gyldig

Cause of error

Hardware description parameters of this axis have been changed. Saved positions are invalid.

Error correction

Check the current position.


Error description 230-01AF

Error message

Fejl i målesystem-konfiguration af akse %1

Cause of error

Incorrect encoder configuration of the axis.

Error correction

The encoder configuration does not fit the hardware.
Refer to the Technical Manual.


Error description 230-01B0

Error message

Fejl i spindelpositionering (%2)

Cause of error

A spindle positioning movement could not be ended properly.

Error correction

The configuration datum Axes->ParameterSets->????->CfgFeedLimits->m19MaxFeed is defined too low.
"????" designates the current name of the configuration set.


Error description 230-01B1

Error message

MC-software passer ikke til CC-software

Cause of error

Incorrect combination of CC and MC software.

Error correction

Inform your service agency


Error description 230-01B2

Error message

Konfiguration af digitale akser ikke mulig uden CC

Cause of error

Without CC only analog axes can be configured.

Error correction

Inform your service agency or change the configuration.


Error description 230-01B3

Error message

S-RAM-indhold af akse %2 ugyldig.

Cause of error

The axis position values saved in S-RAM are invalid.

Error correction

Check the current position


Error description 230-01B4

Error message

Maximat kørselsområde for EnDatakse blev overskredet.

Cause of error

The axis must be readjusted.

Error correction

Redetermine the parameter CfgReferencing->refPosition


Error description 230-01B5

Error message

Det maximale kørselsområde for EnDat akse blev i udkoblet tilstand overskredet

Cause of error

Check the position of the axis.

Error correction

If necessary, reenter the parameter CfgReferencing->refPosition


Error description 230-01B6

Error message

%2 synkronvindue ikke nået

Cause of error

The configuration datum Axes->ParameterSets->????->CfgControllerTol->syncTolerance is defined too low.
"????" designates the current name of the configuration set.

Error correction

Increase the value


Error description 230-01B7

Error message

Måleudstyrs-omskiftning af en akse i positionsstyring ikke tilladt (%2).

Cause of error

Before a position encoder can be switched, the drive concerned must be switched off by the PLC.

Error correction

Check the NC program, check the PLC program.


Error description 230-01B8

Error message

Der må ikke konfigureres to EnDat-måleudstyr til en akse (%2).

Cause of error

If an EnDat encoder is configured for an axis, the encoder must be entered in parameter block index 0.
No more than one EnDat encoder is allowed per axis.

Error correction

- Change the configuration (sequence of parameter blocks).
- Change the hardware configuration (encoders).


Error description 230-01B9

Error message

Indgang X%2 for akse %3 er allerede klar for en anden akse.

Cause of error

The CfgAxes->ParamSet->..->posEncoderInput parameter refers to an input that is already occupied by another axis.

Error correction

- Check the encoder inputs.
- If an axis does not have a position encoder, enter the value "none."


Error description 230-01BA

Error message

Indgang X%2 for akse %3 er allerede klar for en anden akse

Cause of error

The CfgAxes->ParamSet->..->speedEncoderInput parameter refers to an input that is already occupied by another axis.

Error correction

- Check the encoder inputs.
- If an axis does not have a speed encoder, enter the value "none."


Error description 230-01BB

Error message

Indgang X%2 for akse %3 er allerede klar for en anden akse.

Cause of error

The CfgAxes->ParamSet->..->pwmSignalOutput parameter refers to an output that is already occupied by another axis.

Error correction

- Check the wiring.
- If an axis does not have a PWM output, enter the value "none."


Error description 230-01BC

Error message

Fejl i anstyring af et SPI modul

Cause of error

An error occurred during transfer of rotary encoder data to or from an SPI module (module %2)

Error correction

- Check the wiring
- Inform your service agency


Error description 230-01BD

Error message

Spindel (%2) har ingen positions encoder

Cause of error

A selected function (spindle positioning, synchronism, thread, etc.) requires a position encoder of the spindle concerned, but no such encoder has been configured.

Error correction

Check the NC program


Error description 230-01BE

Error message

AxisMode og AxisHw for akse (%2) passer ikke sammen

Cause of error

An impermissible combination of
Axes->PhysicalAxes->CfgAxis->axisMode and
Axes->PhysicalAxes->CfgAxis->axisHw is configured.
Permissible combinations are:
- AxisMode = NotActive =>
axisHw = everything permitted
- AxisMode = Active =>
axisHw = InOutCC
axisHw = AnalogMC
axisHw = AnalogCC
axisHw = DisplayMC
axisHw = DisplayCC
axisHw = ManualMC
axisHw = ManualCC
axisHw = ProfiNet
- AxisMode = Virtual =>
axisHw = None

Error correction

Check the configuration


Error description 230-01BF

Error message

Givertype for akse (%2) ikke tilladt

Cause of error

An impermissible combination of
Axes->PhysicalAxes->CfgAxis->axisHw and
Axes->ParameterSets->CfgAxisHardware->posEncoderType is configured.
Permissible combinations are:
axisHw = InOutCC
CC422 - Motor encoder and all position encoders connected to MC
CC424 - Motor encoder and all position encoders connected to CC
CC520 - Motor encoder and all position encoders connected to CC
axisHw = AnalogMC
All position encoders connected to MC
axisHw = AnalogCC
All position encoders connected to CC
axisHw = DisplayMC
All position encoders connected to MC
axisHw = DisplayCC
All position encoders connected to CC
axisHw = ManualMC
All position encoders connected to MC
axisHw = ManualCC
All position encoders connected to CC
axisHw = ProfiNet
Motor encoder and all position encoders connected to ProfiNet

Error correction

Check the configuration


Error description 230-01C0

Error message

Analog udgang for akse %2 var belagt dobbelt

Cause of error

More than one axis is trying to write to an analog output at one time.

Error correction

Check the PLC program.
If more than one axis uses the same analog output, only one at a time can be switched on.


Error description 230-01C1

Error message

Ukendt tastsystem-type

Cause of error

An unknown touch probe model designation was selected in the touch probe table.

Error correction

Check the touch probe table.


Error description 230-01C2

Error message

Spindel (%2) er ikke kørt i reference

Cause of error

Kommando Spindel-Synkronkørsel blev udført, alle spindler er dog ikke kørt i reference. Spindel-Synkronkørsel kan kun indkobles, når alle berørte spindler er kørt i reference.

Error correction

- Kør Spindel i reference
- Kontroller NC- hhv. PLC-program


Error description 230-01C3

Error message

NØDSTOP defekt (%2)

Cause of error

The internal or external EMERGENCY STOP circuit is found by the system CPU to be defective.

Error correction

Check the EMERGENCY STOP circuit.


Error description 230-01C4

Error message

STYRESPÆNDING TIL RELÆ MANGLER

Cause of error

Error message after power interruption.

Error correction

- Switch on the control voltage separately
- Check the wiring in the electrical cabinet
- Check the 'Machine control voltage ON' button


Error description 230-01C5

Error message

Efter SW download melder CC sig ikke mere

Cause of error

After a download of the controller software, an existing CC no longer answers.

Error correction

CC defective. Exchange the hardware.


Error description 230-01C6

Error message

Optionen for dobbelt-hastigheds-styrekreds er ikke frigivet

Cause of error

A double-speed control loop was configured, but the option was not enabled.
Single-speed controller performance was activated for the control loop.

Error correction

Check the parameter CfgAxisHardware->ctrlPerformance.


Error description 230-01C7

Error message

Kommunikationen mellem MC og CC er fejlagtig

Cause of error

An error occurred in the HSCI communication between the MC computer unit and the CC controller unit.

Error correction

Inform your service agency


Error description 230-01C8

Error message

Timeout ved kommandobearbejdningen for CC

Cause of error

En CC blev kaldt med kommando og har ikke kviteret.

Error correction

- Bemærk yderlig melding
- Ret konfigurationsfejl
- Hvis denne fejl opstår uden konfigurationsfejl:
Reguleringsenhed CC kan være defekt. Udskift Hardware


Error description 230-01C9

Error message

Option for moment-master-slave-styring ikke frigivet

Cause of error

You have configured a master-slave torque control, but you have not enabled the required software option.

Error correction

- Check the parameter CfgAxisCoupling
- Enable the software option


Error description 230-01CA

Error message

Udkobling efter NC-stop på grund af fejl %2

Cause of error

The machine was switched off after NC stop.
Reason: CC error

Error correction

Note the information on remedies while the CC error is displayed.


Error description 230-01CB

Error message

Udgang på akse %2 dobbelt belagt

Cause of error

More than one axis is trying to write to an output at one time.

Error correction

- Check the PLC program
If more than one axis uses the same output, only one at a time can be switched on.


Error description 230-01CC

Error message

Indgang på akse %2 dobbelt belagt

Cause of error

Two or more axes are trying to read one input at the same time.

Error correction

- Check the PLC program
If more than one axis uses the same input, only one at a time can be switched on.


Error description 230-01CD

Error message

Forkert stik-tilordning for aksen %2

Cause of error

On the CC 424 or CC 61xx there is a fixed assignment of speed encoder input to PWM output. The parameters speedEncoderInput and pwmSignalOutput have an illegal connector assignment. Permissible connector assignments:
X15 - X51
X16 - X52
X17 - X53
X18 - X54
X19 - X55
X20 - X56
X80 - X57
X81 - X58
X82 - X59
X83 - X60

Error correction

Check the axis configuration and edit it if required.


Error description 230-01CE

Error message

Maskin-parameter ændret med TNCOPT

Cause of error


Error description 230-01CF

Error message

Udkobling efter NC-stop på grund af fejl %2

Cause of error

Maskinen blev udkoblet efter et NC-Stop
Grund: PLC-fejl

Error correction

Vær opmærksom på efterfølgende information for at ophæve viste PLC-fejl.


Error description 230-01F5

Error message

Start af en tastcyklus med allerede udbøjet taster

Cause of error

You tried to start a probing cycle although the stylus is still deflected.

Error correction

Increase the retraction path


Error description 230-01F6

Error message

LookAhead: Time out

Cause of error

Run-time error in LookAhead.

Error correction

Inform your service agency


Error description 230-01F7

Error message

Hurtige indgange blev konfigureret forkert

Cause of error

Only inputs I0 to I31 and I128 to I152 can be used.

Error correction

Check the configuration


Error description 230-0226

Error message

Client med denne thread ID er allerede anmeldt med CfgServer.

Cause of error

Error correction

Inform your service agency.


Error description 230-0227

Error message

Konfigureringsserver ikke klar

Cause of error

Error correction

Inform your service agency.


Error description 230-0228

Error message

Manglende entity (%2) i maskin-parameteren

Cause of error

A required parameter is missing in the configuration.

Error correction

Check the configuration.


Error description 230-0229

Error message

Manglende entity (%2) i maskin-parameteren for akse %3

Cause of error

A required parameter is missing in the configuration.

Error correction

Check the configuration.
If more than one parameter block is assigned to this axis, no other block than block 0 must be complete. However, the extended parameter block key must be entered in configuration date CfgKeySynonym->key and the corresponding basis block key in
configuration date CfgKeySynonym->relatedTo.


Error description 230-022A

Error message

Power modul %2 ikke fundet i tabellen

Cause of error

The specified power module is not included in the power module table.

Error correction

- Inform your service agency
- Check the name of the motor and the power module in the table


Error description 230-022B

Error message

Power module tabel kan ikke læses

Cause of error

Cannot read or find the power module table.

Error correction

- The SQL server was given a table file with a syntactically incorrect file name.
The file name of the table must begin with a letter, as in M123.D.
Change the table's file name.
- Check the directory of the power module table
- Check the power module table.


Error description 230-022C

Error message

Motor (%2) ikke fundet i motortabellen

Cause of error

Den angivne motor er ikke indeholdt i motortabellen.

Error correction

- Kontroller motorens tildeling af akserne
- Kontroller indlæsning i motortabel, specielt om kolonne MODE indeholder korrekt værdi
- Kontalt kundeservice


Error description 230-022D

Error message

Motortabellen (%2) kan ikke læses

Cause of error

Den angivne motortabel kunne ikke findes eller læses.
For den motortabellen angivne filnavn er syntaktisk fejlbehæftet. For at styringens SQL-Server kan læse en fil, skal filnavnet på tabellen på den første del mindst indeholde et bogstav, f.eks: MOTOR123:MOT
Vær opmærksom på yderlige viste meldinger for fejlårsager

Error correction

- Korriger filnavn på motortabel
- Kontroller bibliotek for motortabel
- Kontroller motortabel
- Kontroller, om motortabellen har alle nødvendige kolonner
- Kontakt kundeservice


Error description 230-022E

Error message

Ingen forbindelse til SQL-Server

Cause of error

Ingen forbindelse til SQL-Server

Error correction

Underret service


Error description 230-022F

Error message

Akse (%2) ikke fundet i kompensations tabellen

Cause of error

Data of the specified axis could not be found in the compensation table.

Error correction

- Check the compensation table. The specified axis must be available as a column in the compensation table.
- Inform your service agency.


Error description 230-0230

Error message

Syntax fejl i kompensations-tabel (%2)

Cause of error

The data in the specified compensation table could not be read.

Error correction

- Check the configuration table (*.cma)
- Check the compensation table (*.com)
The table can contain up to 1024 compensation points (lines).
The AXISPOS column of the first and last line must show the beginning and end of the compensation range with respect to the machine datum.
The compensation points between them are calculated internally by the control and do not need to be specified.
If you enter optional position values in the AXISPOS column they must have equal spacing.
If required, in the BACKLASH column enter compensation values that are measured in negative traverse direction.
In the column of the associated axis, enter the values belonging to the compensation points.
- Inform your service agency


Error description 230-0231

Error message

Kompensations-tabel (%2) kan ikke læses

Cause of error

Could not find or read the given compensation table.

Error correction

- Check the name and directory of the configuration table saved in the configuration editor through the keyword "TABCMA".
- Check the directory of the compensation table saved in the configuration editor through the keyword "oemTable".
- The tables assigned to the axes in the configuration table must be in the directory of the compensation tables.
- The SQL server was given a table file with a syntactically incorrect file name.
The file name of the table must begin with a letter, as in M123.D.
Change the table's file name.
- Check the configuration table (*.cma)
- Check the compensation table (*.com)
- Inform your service agency


Error description 230-0232

Error message

Parameter-bloknavn (%2) for akse (%3) er allerede fastsat

Cause of error

Two or more axes are defined with reference to the same parameter block.

Error correction

Each axis needs its own parameter block name.


Error description 230-0233

Error message

For mange parameterblokke for akse %2

Cause of error

More parameter blocks were requested for an axis than allowed.

Error correction

Make fewer parameter blocks for this axis.


Error description 230-0234

Error message

Styringen skal efter sletning af en entity genopstartes

Cause of error

An axis parameter entity was deleted.

Error correction

Restart the control.


Error description 230-0235

Error message

Positionering af akse %2 blev standset pga. af rekonfigurering.

Cause of error

An attempt was made to change a parameter for a moving axis.

Error correction

Axis was stopped.


Error description 230-0236

Error message

Timeout ved standsning af akse %2

Cause of error

An attempt was made to change a parameter for a moving axis.

Error correction

Axis was stopped.


Error description 230-0237

Error message

Spindel er ikke konfigureret som Modulo-akse (Akse %2)

Cause of error

Der blev defineret en akse som spindel, som ikke er konfigureret som Modulo-akse.
En spindel skal grundlæggende konfigureres som ;odulo-akse.

Error correction

Kontroller Parameter CfgAxis->isModulo og evt. korriger.


Error description 230-0238

Error message

Fatal konfigurations fejl: Cyklisk bearbejdning er blevet standset

Cause of error

A fatal error in the configuration has prevented normal operation of the control.

Error correction

Check the configuration


Error description 230-0239

Error message

Navnet (%2) for akse (%3) er ugyldigt

Cause of error

Two or more axes refer to the same axis key, or an invalid key was installed in System->CfgAxes->axisList.

Error correction

The names must be unambiguous and valid for each axis.


Error description 230-023A

Error message

Ugyldig konfigurering for akse %2

Cause of error

This error can have several causes:
1. In CfgAxis->axisMode, NotAllowed is configured
2. In CfgAxis->axisMode, Active is configured, but this axis has no parameter block
3. In CfgAxis->axisMode, Virtual is configured, but something other than None is in CfgAxis->axisHw

Error correction

Check the combination of parameters


Error description 230-023B

Error message

Fatal fejl i interpolator: Cyklisk bearbejdning standset

Cause of error

A fatal error in the interpolator has prevented normal operation of the control.

Error correction

Inform your service agency.


Error description 230-023C

Error message

Forsyningsmodul %2 er ikke fundet i tabel

Cause of error

Das angegebene Vesorgungsmodul ist nicht in der Vesorgungsmodul-Tabelle enthalten.

Error correction

- Kontakt service
- Name des Versorgungsmoduls in Tabelle prüfen


Error description 230-023D

Error message

Forsyningsmodul-tabel ikke læsbar

Cause of error

Forsyningsmodul-Tabel kunne ikke findes eller styringen kunne ikke læse den.
Filnavnet på Forsyningsmodul-Tabellen kan ikke læses af styringen.
Filnavnet skal på det første del mindst indeholde et bogstav.

Error correction

- Kontroller sti for forsyningsmodul-Tabel under CfgTablePath (Keys SUPPLY f.kes. SUPPLY_OEM)
- Kontroller bibliotek for forsyningsmodul-Tabel
- Kontroller forsyningsmodul-Tabel - hhv. korriger filnavn.


Error description 230-02BC

Error message

Orientering med ikke referencieret spindel

Cause of error

Oriented spindle stop should be performed with a spindle that has not yet been homed.

Error correction

- Check the NC program
- Home the spindle
- The parameter Axis->ParamSets->(Spindle)->CfgReferencing->refType must be set to "without Switch and on the fly" so that the spindle automatically homes.


Error description 230-02BD

Error message

MÅLEPIND PÅVIRKET

Cause of error

The stylus is already deflected at the start of a probing movement.

Error correction

- Get the touch probe clear and repeat the probe.
- If the error frequently recurs, inspect the probe for damage.
- If necessary, contact your service agency.


Error description 230-02BF

Error message

HÅNDHJUL ?

Cause of error

- Electronic handwheel is not connected.
- Incorrect handwheel selected in the configuration datum System->CfgHandwheel->wheelType.
- The transmission line is defective or incorrect.

Error correction

- Connect the handwheel via cable adapter.
- Check the configuration datum System->CfgHandwheel->wheelType.
- Inspect the data transfer line for damage.


Error description 230-02C0

Error message

Programmerede hastighed for akse %2 for lav

Cause of error

The velocity programmed for this axis for PLC positioning is too slow.

Error correction

Program a faster velocity or check the configuration datum Axes->ParameterSets->????->CfgFeedLimits->minFeed.
"????" designates the current name of the configuration set.


Error description 230-02C1

Error message

Programmeret omdr.tal for spindel ("%2") for lav

Cause of error

The shaft speed programmed for this axis for PLC positioning is too slow.

Error correction

Program a faster shaft speed or check the configuration datum Axes->ParameterSets->????->CfgFeedLimits->minFeed.
"????" designates the current name of the configuration set.


Error description 230-02C2

Error message

Gentilkørsel i gevindcyklus ikke tilladt.

Cause of error

In a thread cycle, you tried to return in the tilted working plane.

Error correction

In thread cycles, always return only in the tool axis direction.


Error description 230-02EE

Error message

Optionen for HSC-filter er ikke aktiveret

Cause of error

An HSC filter was configured, but the option was not enabled.
Now the triangle filter was activated for this axis.

Error correction

Configure another file type


Error description 230-02EF

Error message

Software-option #151 Load Monitoring ikke frigivet

Cause of error

I NC-program blev en belastningsovervågning (G995, G996) programmerer, den nødvendige Software Option 151 Load Monitoring er dog ikke frigivet.

Error correction

- Kontroller NC-program, hhv. tilpas
- Frigiv evt. Software-Option 151 Load Monitoring
- Kontakt maskinproducent
- Kontakt kundeservice


Error description 230-02F0

Error message

Option for digital positionskreds ikke frigivet

Cause of error

Der blev konfigureret en digital Reglerkreds, uden at den dertil nødvendige option blev frigivet i SIK.

Error correction

- - Kontroller hhv. korriger konfiguration
- Frigiv Option
- Informer maskinproducent


Error description 230-0327

Error message

Plug & Play (%2) Motor påvist: %3

Cause of error

Funktionen "Plug & Play" for automatisk genkendelse af Drive-komponenter via det elektroniske typeskilt, er aktiv for denne akse.
Der blev genkendt en motor, som afviger fra den aktuelle konfiguration.

Error correction

- Bekræft "Plug & Play"-dialog, hvis den genkendte motor tilhører til denne kombination af akse og parametersats
- Deaktiver "Plug & Play", hvis motoren ikke blev genkendt korrekt
- Informer maskinproducenten


Error description 230-0328

Error message

Plug & Play (%2) konverter påvist: %3

Cause of error

Funktionen "Plug & Play" for automatisk genkendelse af Drive-komponenter via det elektroniske typeskilt, er aktiv for denne akse.
Der blev genkendt en Konverter, som afviger fra den aktuelle konfiguration.

Error correction

- Bekræft "Plug & Play"-dialog, hvis den genkendte Konverter tilhører til denne kombination af akse og parametersats
- Deaktiver "Plug & Play", hvis Konverteren ikke blev genkendt korrekt
- Informer maskinproducenten


Error description 230-0329

Error message

Plug & Play (%2) forsyningsmodul påvist: %3

Cause of error

Funktionen "Plug & Play" for automatisk genkendelse af Drive-komponenter via det elektroniske typeskilt, er aktiv.
Der blev genkendt en Forsyningsmodul, som afviger fra den aktuelle konfiguration.

Error correction

- Bekræft "Plug & Play"-dialog, hvis Forsyningsmodulet blev korrekt genkendt
- Deaktiver "Plug & Play", hvis Forsyningsmodul ikke blev genkendt korrekt og kontroller konfiguration
- Informer maskinproducenten


Error description 230-032A

Error message

Akse %1 (%2): Motor %3 blev genkendt og indlæst

Cause of error

Den valgte motor blev genkendt ved Plug-And-Play og konfigurationen af aksen blev indført under CfgServoMotor->motName.


Error description 230-032B

Error message

Akse %1 (%2): Inverter %3 blev genkendt og indlæst

Cause of error

Den valgte Konverter blev genkendt ved Plug-And-Play og konfigurationen af aksen blev indført under CfgPowerStage->ampName.


Error description 230-032C

Error message

Akse %1 (%2): Forsyningsmodul %3 blev genkendt og indlæst

Cause of error

Den valgte forsyningsmodul blev genkendt ved Plug-And-Play og konfigurationen af aksen blev indført under CfgSupplyModule->Name.


Error description 230-032D

Error message

Akse %1 (%2): Plug-And Play for motor deaktiveret

Cause of error

Plug-And-Play blev deaktiveret for motor for den tilhørende akse.

Error correction

- Kontroller konfiguration og anvendte motor
- Plug-And-Play kan via CfgServoMotor->plugAndPlay igen aktiveres


Error description 230-032E

Error message

Akse %1 (%2): Plug-And Play for Inverter deaktiveret

Cause of error

Plug-And-Play blev deaktiveret for konverter for den tilhørende akse.

Error correction

- Kontroller konfiguration og anvendte konverter
- Plug-And-Play kan via CfgPowerStage->plugAndPlay igen aktiveres


Error description 230-032F

Error message

Akse %1 (%2): Plug-And Play for forsyningsmodul deaktiveret

Cause of error

Plug-And-Play blev deaktiveret for forsyningsmodul for den tilhørende akse.

Error correction

- Kontroller konfiguration og anvendte forsyningsmodul
- Plug-And-Play kan via CfgSupplyModul->plugAndPlay igen aktiveres


Error description 230-041A

Error message

Positionsafvigelse (akse %2) for stor

Cause of error

The difference between position measurements by the position encoder and speed encoder is too large.

Error correction

Check the position and speed encoders.


Error description 230-041B

Error message

Akse %2 kan ikke indkobles

Cause of error

This axis is to be switched on by the PLC, although it was switched off by DriveOffGroup.

Error correction

Check the PLC program.


Error description 230-041C

Error message

Fejl i S-Status af HSCI-overførsel

Cause of error

Errors were found in the HSCI-S status.

Error correction

- Inform your service agency
- You can find more diagnostic information in the diagnostics menu.


Error description 230-041D

Error message

TRC: Forkert styring; akse %1

Cause of error

The compensation file was generated for another control than the one now in use. Copying the compensation file from another control is not allowed.

Error correction

- Recalculate the compensation parameter with TNCopt under Optimization/Torque Ripple Compensation.
- Deactivation of the compensation: Entry in configuration datum Go to "Axes/ParameterSets/[Keyname of parameter block]/CfgControllerComp/" and delete "compTorqueRipple."
- Inform your service agency


Error description 230-041E

Error message

TRC: Kompensations fil (%1) kan ikke læses

Cause of error

Could not find or read the given compensation file.

Error correction

- Check the directory of the compensation file saved in the configuration editor through the keyword "oemTable".
- Check the compensation file.
- Deactivation of the compensation: Entry in configuration datum Go to "Axes/ParameterSets/[Keyname of parameter block]/CfgControllerComp/" and delete "compTorqueRipple."
- Inform your service agency


Error description 230-041F

Error message

Fejl i parameter posEncoderIncr eller posEncoderDist (akse %2)

Cause of error

The two machine parameters posEncoderIncr and posEncoderDist in the configuration object CfgAxisHardware are configured incorrectly.
Even if you operate the axes solely with motor encoders (without linear encoders), the two parameters must contain realistic values.

Error correction

- Enter in the machine parameters CfgAxisHardware->posEncoderIncr and CfgAxisHardware->posEncoderDist realistic values for the position or motor encoder.


Error description 230-0420

Error message

Ingen feltvinkel for drev %1

Cause of error

Feltvinklen af en motor uden måleudstyr blev ikke overført.
Absolt Giver med EnDat interface:
- det gemte måleudstyrs serienummer passer ikke til måleudstyret
Inkremental måleudstyr:
- det gemte SIK-serienummer passer ikke til styringens SIK

Error correction

- hvis det er nødvendigt overfør "strømregulering" feltvinkel (bekræft Softkey "FIELD ORIENT.")
- Kontroller indgivelse af "type af målesystem" i motortabellen og korriger om nødvendigt
- kontrollere og evt. korrigere maskin-parameter motEncType
- kontroller maskin-parameter motPhiRef og motEncSeriel nummer. Indgiv om nødvendigt begge parameter værdien 0, for at fremtvinge en ny feltvinkeloverførsel.
- Kontakt service


Error description 230-0421

Error message

Watchdog MCU/CCU forskellig

Cause of error

MCU and CCU have different watchdog values.

Error correction

Inform your service agency.


Error description 230-0422

Error message

Aksebevægelser under ændring af filtre er ikke tilladt

Cause of error

Det må ikke flyttes nogen akse, medens filteret udskiftes.

Error correction

Underret service


Error description 230-0423

Error message

Konfiguration af akse %2 forkert

Cause of error

Der blev konfigureret tilslutning, på denne CC, som ikke er tilgængelig.

Error correction

Kontroller Konfiguration af akse:
- CfgAxisHardware->posEncoderInput
- CfgAxisHardware->speedEncoderInput
- CfgAxisHardware->inverterInterface
Ved analog akser med CMA-H-Indstiksmodul:
- Kontroller indstilksmodul for korrekt funktion


Error description 230-0424

Error message

DCM: %1

Cause of error

Dynamisk Kollisionsovervågning DCM har stopet alle aksebevægelser, for at undgå en kollision.


Error description 230-0425

Error message

Ubalance-overvågning: Måling ikke mulig

Cause of error

The measurement of the unbalance failed. The spindle could not be accelerated correctly. The programmed nominal speed was not attained.

Error correction

- Inspect the spindle for damage.
- Inform your service agency.


Error description 230-0426

Error message

Ubalance-overvågning (bruger): Ubalance for stor

Ubalance-overvågning (system): Ubalance for stor

Cause of error

The value found by the unbalance monitor was too large.

Error correction

- Balance the signal


Error description 230-0427

Error message

Ubalance-overvågning (bruger): Summen af ubalancer for stor

Ubalance-overvågning (system): Summen af ubalancer for stor

Cause of error

The unbalance sum calculate by the unbalance monitor was too large.

Error correction

- Balance the signal


Error description 230-042A

Error message

Ubalance-overvågning: Konfiguration mangler

Cause of error

The machine parameters for configuring the unbalance monitoring are not available.

Error correction

- Check the config object CfgUnbalance and correct it if required.


Error description 230-042B

Error message

Ubalance-overvågning: Ugyldig spindel defineret

Cause of error

No value spindle index was given in the machine parameters for unbalance monitoring.

Error correction

- Check the machine parameters in the config object CfgUnbalance and correct it if required.


Error description 230-042C

Error message

Ubalance-overvågning: Ugyldig måleakse defineret

Cause of error

An invalid measuring axis was given in the machine parameters for unbalance monitoring.

Error correction

- Check the machine parameter axisOfMeasure in the config object CfgUnbalance and correct it if required.


Error description 230-042D

Error message

Ubalance-overvågning: Systemmonitor ikke aktiv

Cause of error

The system monitor of the unbalance monitoring is not active.

Error correction

- Activate the system monitor through the turning cycle
- Check the machine parameters maxUnbalanceOem and limitUnbalanceOem and correct it if required.


Error description 230-042E

Error message

Ubalance-overvågning: Spindel ikke konfigureret

Cause of error

The machine parameters for configuring the spindle are missing for the unbalance monitor.

Error correction

- Check the configuration of the spindle in the config object CfgUnbalance and correct it if required.


Error description 230-042F

Error message

Ubalance-overvågning: Spindel-parameter eller index forkert

Cause of error

The spindle configuration or configuration of the unbalance monitor is faulty. An incorrect spindle index was given or the spindle configuration in the config object CfgUnbalance is incorrect.

Error correction

- Check the spindle index in the CfgAxes config object and correct it if required.
- Check the machine parameters in the config object CfgUnbalance and correct it if required.


Error description 230-0430

Error message

Ubalance-overvågning: Grænseomdr.tal nået

Cause of error

The maximum permissible shaft speed calculated by the control for measuring the unbalance was attained.

Error correction

- Reduce the speed of the spindle and restart the measurement.


Error description 230-0431

Error message

Ubalance-trace: Intern fejl

Cause of error

Internal error in unbalance trace: incorrect status in the IPO in unbalance monitoring

Error correction

- Inform your service agency.


Error description 230-0432

Error message

Ubalance-trace: Trigger timeout

Cause of error

In the unbalance trace, the trigger conditions defined in the machine configuration were not fulfilled.

Error correction

- Check the machine parameters triggerMin and triggerMax, and correct it if required.


Error description 230-0433

Error message

Ubalance-trace: Intern fejl

Cause of error

An incorrect trace channel is active for the unbalance trace.

Error correction

- Inform your service agency.


Error description 230-0434

Error message

Ubalance-trace: Spindel-index henviser til forkert akse

Cause of error

An incorrect spindle index was given for the unbalance trace. The index refers to an incorrect address.

Error correction

- Check the machine parameters in the config object CfgUnbalance and correct it if required.


Error description 230-0435

Error message

Ubalance-trace: Maskin-parameter ikke defineret

Cause of error

The machine parameter for configuring the unbalance traces are not available.

Error correction

- Enter machine parameters in the config object CfgUnbalance.


Error description 230-0436

Error message

Ubalance-trace: Intern fejl

Cause of error

The OEM cycle for the unbalance trace is faulty. The shaft speed or the number of revolutions to be measured was not defined. The parameter count or speed must not have the value 0.

Error correction

- Correct the OEM cycle for the unbalance trace. The values for count or speed must not be 0.


Error description 230-0437

Error message

Ubalance-trace: Forkert spindel-index

Cause of error

An invalid spindle index was given for the unbalance trace.

Error correction

- Check the machine parameter for the spindle and correct if required.


Error description 230-0438

Error message

Ubalance-trace: Akse for måling ikke defineret

Cause of error

No measuring axis was defined for the unbalance trace.

Error correction

- Check the machine parameter axisOfMeasure and correct if required.


Error description 230-0439

Error message

Ubalance-trace: Spindel ikke konfigureret

Cause of error

The spindle defined for the unbalance trace was not found in the machine configuration.

Error correction

- Check the machine parameter for the spindle and correct if required.


Error description 230-043A

Error message

Ubalance-trace: Angivne trigger-akse ikke til rådighed

Cause of error

The trigger axis defined for the unbalance trace does not exist.

Error correction

- Check the machine parameter for the spindle and correct if required.


Error description 230-043B

Error message

Ubalance-trace: Trigger-betingelser ikke opfyldt

Cause of error

The trigger conditions set for the unbalance trace are no longer fulfilled.

Error correction

- Check the machine parameters triggerMin and triggerMax, and correct it if required.


Error description 230-043C

Error message

Ubalance-overvågning: Tilladelig ubalance ikke defineret

Cause of error

A user parameter required for the unbalance monitoring (the maximum permissible unbalance) was not defined.

Error correction

- Enter the user parameter maxUnbalanceUsr.


Error description 230-043D

Error message

Ubalance-overvågning: Tilladelig ubalancesum ikke defineret

Cause of error

A user parameter required for the unbalance monitoring (the maximum permissible unbalance sum) was not defined.

Error correction

- Enter the user parameter limitUnbalanceUsr.


Error description 230-043E

Error message

Ubalance-overvågning: Tilladelig ubalance ikke defineret

Cause of error

A machine parameter required for the unbalance monitoring, the maximum permissible unbalance (system-wide), was not defined.

Error correction

- Enter the machine parameter maxUnbalanceOem.


Error description 230-043F

Error message

Ubalance-overvågning: Tilladelig ubalancesum ikke defineret

Cause of error

A machine parameter required for the unbalance monitoring, the maximum permissible unbalance sum (system-wide), was not defined.

Error correction

- Enter the machine parameter limitUnbalanceOem.


Error description 230-0441

Error message

Intern fejl ved overførsel af oscilloskop-måledata

Cause of error

The display of measured value in the oscilloscope is incomplete because of an error in the internal data transmission between the interpolator real-time buffer and the oscilloscope.

Error correction

- Repeat the measurement
- Inform your service agency if the error continues to occur


Error description 230-0442

Error message

Endekontakt/beskyttelseszone forkert program. for akse %2

Cause of error

Følgende randbetingelser gælder ved endekontakter/beskyttelseszone for Modulo-akser:
- Den nedre begræsning skal ligge mellem -360° og + 360° grader
- Den øvre grænse skal ligge mellem 0° und + 360°.
- Den nedre begrænsning skal være mindre end den øvre grænse.
- Differencen mellem den øvre- og nedre grænse, skal være mindre ned 360°
- Er maskinparameter "moveAfterRef" konfigureret, bliver værdien ikke forlænget. Der bliver vist en advarsel.
- Begge beskyttelseszoner = 0 betyder: Overvågningen er udkoblet.

Error correction

Tilpas værdi for beskyttelseszone.


Error description 230-0443

Error message

Overlejre håndhjuls-positioneringer\:.M118 ikke tilladt

Cause of error

De har forsøgt, under aktiv kollisionsovervågning, at aktiverer funktion M118. Funktionen håndhjulsoverlejring med M118 er i forbindelse med kollisionsovervågning ikke tilladt.

Error correction

M118 fra NC-program fjerner eller deaktiverer kollisionsovervågning.


Error description 230-0444

Error message

Kollisionsovervågning i drejedrift ikke muligt

Cause of error

Kollisionsovervågning kan ikke overvåge drejeværktøj og et roterende emne i drejespindelen.

Error correction

- Fjern muligvis kollisionsemnet (CMOs) fra drejekinematikken (underret maskinproducenten)
- Man kan ikke vælge drejeværktøj i driftart fræsning


Error description 230-0445

Error message

Hastighes fejl (axis %2) for stor

Cause of error

Hastighedsafvigelsen mellem længdemåleudstyret og omdrejningsmåleudstyr er for stor.

Error correction

Kontroller koblingen mellem position ig hastighed


Error description 230-0446

Error message

Intern fejl ved bearbejdning af oscilloskop-måledata

Cause of error

Intern Software fejl: Synkronisation af Oscilloskop-kanal er fejlbehæftet.

Error correction

- Gentag måling
- Kontakt service, hvis fejlen opstår igen


Error description 230-0447

Error message

Intern fejl ved bearbejdning af oscilloskop-måledata

Cause of error

Intern Software fejl: Synkronisation af Oscilloskop-kanal er i forbindelse med triggerbetingelse fejlbehæftet

Error correction

- gentag måling
- Kontakt kundeservide, hvis fejlen optræder igen


Error description 230-0448

Error message

Intern fejl ved bearbejdning af oscilloskop-måledata

Cause of error

Interner Softwarefehler: Die Reihenfolge der zu übermittelnden Daten zum Oszilloskop ist fehlerhaft.

Error correction

- Messung wiederholen
- Kundendienst benachrichtigen, falls der Fehler weiterhin auftritt


Error description 230-0449

Error message

Håndhjul: Forkert håndhjul tilsluttet

Håndhjul %3: Forkert håndhjul tilsluttet

Cause of error

- Das elektronische Handrad ist nicht angeschlossen.
- Über Maschinen-Parameter System/CfgHandwheel/type ist ein falsches Handrad konfiguriert.

Error correction

- Tilslut håndhjul via kabeladaptor.
- Maschinen-Parameter System/CfgHandwheel/type überprüfen.


Error description 230-044A

Error message

Håndhjul: Beskidt eller beskadiget

Håndhjul %3: Forurenet

Cause of error

Håndhjulet meddeler en forstyrrelse i signaloverførslen:
- Drejegiver i håndhjul er forurenet
- Håndhjul defekt

Error correction

- Kontroller funktion nød-hold- og accept tasten
- Skift om nødvendigt håndhjulet


Error description 230-044B

Error message

Håndhjul: Transmission fejl

Håndhjul %3: Transmission fejl

Cause of error

- Über Maschinen-Parameter System/CfgHandwheel/type wurde ein falsches Handrad konfiguriert.
- Dataoverførsel mellem håndhjul og styring er forstyrret.

Error correction

- Maschinen-Parameter System/CfgHandwheel/type überprüfen.
- Ved Radiohåndhjul: reducer afstanden i modtageren
- sluk mulig støjkilde
- Anschlusskabel überprüfen


Error description 230-044C

Error message

Håndhjul: Transmission fejl

Håndhjul %3: Transmission fejl

Cause of error

Overførselskabel er defekt eller fejlbehæftet.

Error correction

Kontroller overførselskabel for beskadigelser.


Error description 230-044D

Error message

Håndhjul: Forkert parameter

Håndhjul %3: Forkert parameter

Cause of error

Initialiseringsværdien for det tilsluttede håndhjul er ikke gyldigt.

Error correction

Kontroller Konfigurationsfilen System/CfgHandwheel/wheelType.


Error description 230-044E

Error message

Håndhjul: Tidsoverskridelse

Håndhjul %3: Tidsoverskridelse

Cause of error

Ved kommunikation med håkdhjulet er der optrådt en tidsoverskridelse.

Error correction

- Kontroller Access-Point for håndhjulet
- kontroller radio-indstilling


Error description 230-044F

Error message

Håndhjul: Ingen forbindelse mulig

Håndhjul %3 : Ingen forbindelse mulig

Cause of error

Der kunne ikke etableres en forbindelse til håndhjulet.
Håndhjulet befinder sig muligvis ikke i Access-Point (håndhjulmodtager).

Error correction

Sæt håndhjul i Access-Point (håndhjulmodtager).


Error description 230-0450

Error message

Akse %2: CfgReferencing/doubleRefOffset: %3 indtast

Cause of error

Es wurde eine doppelte Referenzaufnahme ausgeführt.

Error correction

In der Maschinen-Konfiguration (Parameter CfgReferencing/dblRefOffset) den angegebenen Wert eingetragen.


Error description 230-0451

Error message

PLC-bevægelse for akse %2 ikke tilladt

Cause of error

Det aktuelle aktive NC-program, blokkerer manuel aksebevægelse via håndretningstast eller bevægelse via PLC-programmet.

Error correction

Tilpas PLC-program


Error description 230-0452

Error message

DCM: Ingen manuel bevægelse er tilladt under programafvikling

Cause of error

Sie haben versucht, eine Bewegung mit Achsrichtungstasten, Handrad oder PLC-Kommando auszuführen, während der Programmlauf aktiv war

Error correction

Warten, bis Programmlauf beendet ist oder in Einzelsatz-Betrieb wechseln


Error description 230-0453

Error message

DCM: Programstrat eller -fortsættelse ikke muligt

Cause of error

Sie haben versucht ein Programm zu starten, während eine Bewegung ausgeführt wurde, z. B. Achsrichtungstasten, Handrad- oder PLC-Bewegungen .

Error correction

Warten Sie, bis die Bewegung durch Achsrichtungstasten, Handrad oder PLC abgeschlossen ist


Error description 230-0454

Error message

DCM: Ingen TCPM tilladt ved aktiv DCM

Cause of error

Sie haben versucht, bei aktivem DCM im Handbetrieb mit TCPM zu verfahren

Error correction

TCPM deaktivieren
DCM deaktivieren und unüberwacht fahren


Error description 230-0455

Error message

DCM: Bevægelse af fastspændingspatron er ikke overvåget

Cause of error

De anvender ved aktiveret DCM Cyklus "Gevindboring med kompenserende patron". Vær opmærksom på, at bevægelsen med kompenserende patro ikke er overvåget ved DCM. Kollisionsovervågning anser kompenserende borepatron i hvileposition.


Error description 230-0456

Error message

DCM er ikke muligt i drigtart slæbe eller delforstyret

Cause of error

De har forsøgt at anvende DCM med en ikke for-styret akse.

Error correction

Ændre konfiguration


Error description 230-0457

Error message

Referencemærke ikke fundet

Cause of error

Der Referenzpunkt wurde nach Zurücklegen der für abstandscodiertes Referenzieren notwendigen Strecke nicht gefunden.

Error correction

- Maschinen-Hersteller benachrichtigen
- Angebautes Messgerät prüfen
- Maschinen-Konfiguration (Parameter posEncoderRefDist) prüfen


Error description 230-0458

Error message

DCM: kontroller skip referencekørsel

Cause of error

De har sat Maskin-Parameter System/CfgMachineSimul/skipReferencing på værdien TRUE. Med denne indstilling er den dynamiske kollisionsovervågning ikke muligt.

Error correction

Sæt parameter skipReferencing på værdien FALSK eller aktiver programmerplads-Modus (sinMode=CcAndExt)


Error description 230-0459

Error message

S-RAM-indhold af akse %2 er inkonsistent

Cause of error

De gemte EnDat-positionsværdier for akse i S-RAM er ikke gyldige.
Der bliver anvendt en i en fil gemt værdi.

Error correction

Kontroller aktuelle position for aksen


Error description 230-045B

Error message

DCM: Aktivering under en bevægelse

Cause of error

De har aktiveret Dynamisk Kollisions Overvågning under programafvikling eller en aksebevægelse.

Error correction

Aktiver DCM ved stilstand af maskinen.


Error description 230-045C

Error message

S-RAM-indhold af akse %2 er overskredet med værdi fra fil

Cause of error

De i S-RAM lagret EnDat-positionsværdi for aksen, blev med en lagret fil værdi, overskredet.

Error correction

Kontroller den aktuelle position af aksen


Error description 230-045D

Error message

Akse %2: CfgReferencing/doubleRefOffset: %3 blev indlæst

Cause of error

Der blev udført en dobbelt referancekørsel.

Error correction

I konfigurationen bliver de angivne værdier indført.


Error description 230-045E

Error message

Oscilloskop aktiv ved start af referancebearbejdning

Cause of error

Oscilloskob er aktivt og der bliver samtidig startet en referencebearbejdning. Under referencebearbejdningen kan oscilloskob ikke anvendes.

Error correction

Luk oscilloskob og genoptag referencebearbejdningen.


Error description 230-045F

Error message

Programmerede bevægelse ikke tilladt

Cause of error

I driftarten "frikør" er ingen programmerede bevægelser tilladt.

Error correction

Så længe driftarten "Frikør" er aktiv, må ingen NC-program startes.


Error description 230-0460

Error message

Konfiguration af akse %2 forkert

Cause of error

Aksen er forkert konfigureret.

Error correction

Kontroller og hhv. korriger konfiguration af akse på følgende sted:
- CfgSupplyModule->name
- CfgPowerStage->ampPowerSupplyType
- CfgPowerStage->ampBusVoltage
- CfgServoMotor->motSupply


Error description 230-0461

Error message

Konfiguration af kinematiske kompensation forkert

Cause of error

Konfigurationen af temperaturkompensationen hhv. kinematiske kompensation er forkert. Styringen kører uden kompensation så længe at fejlen ikke er korrigeret.
Den nøjagtige årsag kan hentes i hjælpeteksten på engelsk

Error correction

- Kvitter fejl, for at fortsætte uden kompensation
- Korriger konfiguration


Error description 230-0462

Error message

Temperaturkompensation fejlbehæftet

Cause of error

Ved beregning af temperaturkompensation er en fejl opstået. Muligvis er temperaturkompensationen ikke mere aktiv.

Error correction

Kontroller konfiguration af temperaturkompensation.


Error description 230-0463

Error message

Kinematiske kompensation fejlbehæftet

Cause of error

Ved beregning af kinematisk kompensation er en fejl opstået. Muligvis er den kinematiske kompensation ikke mere aktiv.

Error correction

Kontrolle- og evt. korriger kinematisk kompensation.


Error description 230-0464

Error message

EnDat-Multiturn-tæller af akse %2 blev korrigeret

Cause of error

Den i konfigurationen tilhørende værdi for EnDat-Multiturn-tæller er ikke plausibel.
Værdien blev automatisk korrigeret af styringen.

Error correction

Kontroller den aktuelle position af aksen


Error description 230-0465

Error message

EnDat-Multiturn-tæller af akse %2 blev ændret

Cause of error

Den i konfigurationen tilhørende værdi for EnDat-Multiturn-tæller blev overskredet.
Ændringen bliver overført ved næste ny-start af styringen.

Error correction

Genstart styringen


Error description 230-0467

Error message

Optionen KinematicsComp er ikke frigivet.

Cause of error

Der blev konfigureret en kinematisk kompensation. KinematisksComp er dog ikke frigivet.
Kinematisk Kompensation er ikke aktiv.

Error correction

- Korriger konfiguration hhv. frigiv Software-option.


Error description 230-0468

Error message

Maksimale kompensationsværdi %2 i CfgKinSimpleTrans %1 er opnået

Cause of error

Værdien for kinematiske Temperaturkompensation ved transformationen, har overskredet den maksimal tilladte værdi.
Kompensationen bliver fastsat til den maksimale værdi. Advarslen bliver slettet, så snart under maksimale værdi.

Error correction

- Kontroller og hhv. korriger beregning af kompensation
- Kontroller indgående PLC-variabel


Error description 230-0469

Error message

Maksimale kompensationsværdi %2 i akse %1 komponent %3 er opnået

Cause of error

Værdien for kinematiske kompensation ved på aksen, har overskredet den maksimal tilladte værdi.
Kompensationen bliver fastsat til den maksimale værdi. Advarslen bliver slettet, så snart under maksimale værdi.

Error correction

- Informer maskinproducenten
- Kontroller hhv. korriger den beregnede værdi
- Kontroller hhv. korriger indkommende PLC-variable og Tabel


Error description 230-046A

Error message

Flere end %2 hurtige PLC-indgange er defineret

Cause of error

I IOC-filen er der defineret flere hurtige PLC-Indgange end tilladt.

Error correction

- Kontroller hhv. korriger IO-konfiguration
- informer kundeservice


Error description 230-046B

Error message

Hurtigere PLC-indgang på ulovligt Bus-System

Cause of error

- I IOC-fil en hurtig PLC-indgang på et ikke tilladt BUS-System defineret.
- Hurtig PLC-indgang bør kun defineres på en HSCI-PL eller Intern PL.
Den pågældende PLC-infgang er angivet i hjælpeinformationerne.

Error correction

- Kontroller IO-konfiguration
- informer kundeservice


Error description 230-046C

Error message

Hurtig PLC-indgang defineret flere gange

Cause of error

Såvel i IOC-fil som også i konfigurationsdata (Maskinparameter) er hurtig PLC-indgang defineret.
Bemærk, at en indlæsning i en konfigurationsdata har forrang.

Error correction

- Kontroller IO-Konfiguration
- Slet evt. Konfigurationsdatum CfgPlcFastInput (Parameternummer 103700) fra Konfigurationsdata
- Kontakt kundeservice


Error description 230-046D

Error message

Indgang for aksegruppefrigivelse forkert parmetereret

Cause of error

PLC-indgang for aksegruppefrigivelse blev ikke eller fejlagtig parmetreret i IO-konfigurationen (IO-Fil).

Error correction

- Kontroller IO-konfiguration
- informer kundeservice


Error description 230-046E

Error message

Flere indgange for aksegruppefrigivelse %2 defineret

Cause of error

- Per aksegruppe bør der kun defineres en PLC-indgang for aksegruppefrigivelse.
- I IOC-Filen blev der for en aksegruppen defineret flere PLC-indgangefor aksegruppefrigivelse.

Error correction

- Kontroller IO-konfiguration
- informer kundeservice


Error description 230-046F

Error message

Indgang for aksegruppefrigivelse %2 fra utilladekig Bus-System

Cause of error

Indgangen for aksegruppefrigivelse blev i IO-konfigurationen (IOC-Fil) defineret for et ikke tilladt Bus-system.
Indgangen bør kun defineres for en HCSI-PL.

Error correction

- Kontroller IO-konfiguration
- informer kundeservice


Error description 230-0470

Error message

Hurtigere indgang for spindel forkert parmetereret

Cause of error

Den hurtige indgang for spindlen blev ikke eller fejlagtig parmetreret i IO-konfigurationen (IO-Fil).

Error correction

- Kontroller IO-konfiguration
- informer kundeservice


Error description 230-0471

Error message

Flere hurtige indgange for spindel %2 defineret

Cause of error

For en spindel blev der i IO-konfigurationen (IOC-Fil) defineret flere end én hurtig udgang
Der er maksimalt tilladt én indgang.

Error correction

- Kontroller IO-konfiguration
- informer kundeservice


Error description 230-0472

Error message

Hurtigere indgang for spindel %2 fra utilladelig Bus-System

Cause of error

- Den hurtige indgang for spindlen blev defineret for et ikke tilladt Bus-system.
Indgangen bør kun defineres for en HSCI-PL eller intern PL.

Error correction

- Kontroller IO-konfiguration
- informer kundeservice


Error description 230-0473

Error message

Hurtig indgang kan ikke aktiveres

Cause of error

En hurtigere indgang kan ikke aktiveres, da IO-konfigurationen ikke stemmer overens med den faktiske Hardware-opbygning.
Den påvirkede indgang er angivet i tillægsinformationen.
- Styringen opererer i simulations mode.
- IOC-fil passer ikke til Hardware opbygning.
- Optionen i konfugurationen er ikke sat korrekt.

Error correction

- Kontroller Hardware-opbygning
- Kontroller IO-Konfiguration
- Kontroller Option
- Informer kundeservice


Error description 230-0474

Error message

Indgang for aksegruppefrigivelse defineret flere gange

Cause of error

Såvel i IOC-fil som også i konfigurationsdata (Maskinparameter) er indgang til aksegruppefrigivelse defineret.
Bemærk, at en indlæsning i en konfigurationsdata har forrang.

Error correction

- Kontroller IO-Konfiguration
- Slet evt. Konfigurationsdatum driveOffGroupInput (Parameternummer 100106) fra Konfigurationsdata
- Kontakt kundeservice


Error description 230-0475

Error message

Hurtig indgang for spindel %2 defineret flere gange

Cause of error

Såvel i IOC-Filen som også i konfigurationsdata (maskin-parameter) er hurtige indgange for spindlen defineret.
Bemærk, at indlæsningen i konfigurationsdata (maskin-parameter) har forrang.

Error correction

- Kontroller IO-konfiguration
- kontroller og hhv. slet indlæsning i konfigurationsdatum CfgSpindle/MP_fastInput (maskin-parameternummer 401502)
- Informer kundeservice


Error description 230-0479

Error message

TRC: Identifikationen blev tilpasset; akse %1; fil %2

Cause of error

Kompensations-fil for TRC blev tilpasset. Værdien blev overført og aktiveret i Regler-Enhed CC.

Error correction

Vær opmærksom på yderligere meldinger.


Error description 230-047A

Error message

Ingen Hurtig indgang for spindel %2 (%3)

Cause of error

Der blev ikke defineret en hurtig indgang for referencekørsel eller stop.

Error correction

Kontroller IO-konfiguration (IOC-Fil)


Error description 230-047B

Error message

For stor positions fejl programmeret. Begrænsning på %1 mm.

Cause of error

- For kinematicsComp er en for stor positioneringsfejl konfigureret.
- Den konfigurerede værdi bliver begrænset.

Error correction

- Korriger kinematikkonfiguration (Maskin-Parameter locErrX, locErrY, locErrZ, locErrA, locErrB, locErrC) eller den tilsvarende værdi(er).
- Kontakt kundeservice


Error description 230-047E

Error message

Akse %2: Dobbelt referencekørsel er aktiv

Cause of error

Ved aktiveret dobbelt referencekørsel bliver en tastecyklus startet, selvom referencemærket på længdemålesystemet ikke er overkørt.

Error correction

- Overkør referencemærke
- Kontroller indlæsning for dobbelt referencekørsel i maskinparameter MP_doubleRef
- Informer kundeservice


Error description 230-047F

Error message

Aktuelle position af akse (%2) kan ikke overføres

Cause of error

- Konfigurationen fra maskinproducenten tillader ikke overførsel af aktuel EnDat-position

Error correction

- Kontakt service


Error description 230-0480

Error message

Maksimale kompensationsværdi %2 i akse %1 opnået

Cause of error

Værdien for kinematiske kompensation ved på aksen, har overskredet den maksimal tilladte værdi.
Kompensationen bliver fastsat til den maksimale værdi. Advarslen slettes, så snart den maksimale værdi kommer nedenfor 0,1 mm.
I den kinematiske kompensation indgår såvel kinematisk temperaturkompensation som kompensation via KinematicsComp (Software-Option).

Error correction

- Kontroller beregninen af kompensations-værdien og koriger hhv.
- Kontroller de i kompensationen indgående PLC-variabler og Tabeller og hhv. korriger
- Kontakt kundeservice


Error description 230-0488

Error message

Ingen overensstemmelse mellem håndhjul og tilslutning

Cause of error

- der blev konfigureret flere Håndhjul (CfgHandwheel) men ikgen tilslutning tildelt
- Den automatiske tildeling af en tilslutning er kun mulig ved enkelte Håndhjul

Error correction

- Minsk antal af konfigurerede Håndhjul til et Håndhjul
- Tildel individuelle håndhjul til en forbindelse hver (CfgHandwheelList)
- Kontakt kundeservice


Error description 230-0489

Error message

Kun mulig ved trådløst håndhjul HR 550FS

Cause of error

- Flere en ét aktiv Radiohåndhjul HR 550FS konfigureret

Error correction

- Kontroller konfiguration og evt. korriger. Der bør kun være et radiohåndhjul aktiv: Deaktiver radiohåndhjul (CfgHandwheel->type) eller fjern tilordningen (CfgHandwheelList)
- Kontakt kundeservice


Error description 230-048C

Error message

Fejl ved kvittering af SampleRate fra CC

Cause of error

Den kviterede SampleRate af Styre-enhed CC stemmer ikke overens med Samplerate af indstilling Parameter

Error correction

- Kontroller Parameter MP_ampPwmFrq for SampleRate
- Kontakt kundeservice


Error description 230-048D

Error message

Håndhjuloverlejring bliver ignoreret

Cause of error

Under M140 og målebevægelse kan håndhjuloverlejring ikke ændres.

Error correction

Er M140 eller en målebevægelse ikke aktiv, kan håndhjuloverlejring igen ændres.


Error description 230-048E

Error message

Intern software-fejl ved enkeltblok-drift

Cause of error

Der er opstået en fejl, som kan forstyrre blokvisningen i enkeltblokdrift.

Error correction

- Slet fejl og viderebearbejd normalt I enkeltblokdrift kan de meget sjældent forekomme, at blokvisningen delvis ikke stemmer overens med bearbejdningen. Bevægelsen kører alligevel videre i enkelt kørsel.
- Optræder fejlen sig gentagende gange skal de genererer en servicefil og kontakte kundeservice..


Error description 230-048F

Error message

Håndhjul %3: kpommunikationsfejl

Cause of error

- Intern kommunikationsfejl med håndhjul

Error correction

- Gem Service-Fil
- Kontakt kundeservice


Error description 230-0490

Error message

PLC-bevægelse for akse %2 afbrudt

Cause of error

- En aksebevægelse via retningstasten eller via PLC-program blev stoppet ved en rekonfiguration eller en systencyklus.

Error correction

- Start evt. aksebevægelsen igen.


Error description 230-0491

Error message

Frikørsel fra gevind afsluttet

Cause of error

Frikørsel ud af gevind er afsluttet.

Error correction

- NC-program skal fortsættes: Kviter melding og fortsæt NC-program med NC-Start
- NC-program skal ikke fortsættes: Kviter melding og afbryd NC-program med INTERNER STOPP.


Error description 230-0492

Error message

NC-Software passer ikke til UVR-Firmware

Cause of error

Fejlbehæftet kombination fra NC-Software og UVR-Firmware.

Error correction

Underret service


Error description 230-0493

Error message

Watchdog MC / UVR forskellig

Cause of error

Watchdogs på hovedcomputer MC og forsyningsenhed UVR har forskellig værdier.

Error correction

Generér en service-fil og kontakt service.


Error description 230-0494

Error message

Melding fra UVR %2

Cause of error

Forsyningshed UVR melder en fejl.Indstikskortet "SPI-modul" melder en fejl.

Error correction

Underret service


Error description 230-0495

Error message

Forkert akse-index %1

Cause of error

- Maskinparameter CfgAxisHardware/MP_ccAxisIndex indeholder en ugyldig værdi.

Error correction

- Kontroller og evt. korriger konfiguration i MP_ccAxisIndex: Gyldig værdi er 0.. N-1, hvorved N er antal reguleringskredse på den pågældende regulerinsenhed. Eksempel: For en CC xx06 er værdien 0 til 5 gyldig
- Kontakt kundeservice


Error description 230-0496

Error message

Indgang for omdr.-måleudstyr (%1) ikke gyldig

Cause of error

Faulty configuration of the speed encoder input for the axis

Error correction

Check the configuration of the axis:
- CfgAxisHardware/MP_speedEncoderInput


Error description 230-0497

Error message

Forkert Inverter eller motortilslutning (%1 Inv. %2, Motor %3)

Cause of error

- Den konfigurerede tilslutning for Inverter på reguleringsenheden er ikke tilgængelig (CfgAxisHardware/MP_inverterInterface)
- eller ved konfigureret tilslutning er ingen Inverter tilsluttet (CfgAxisHardware/MP_inverterInterface)
- eller den konfigurerede tilslutning for motor på Inverter er ikke tilgængelig (CfgAxisHardware/MP_motorConnector).

Error correction

Kontroller følgende maskinparameter:
-CfgAxisHardware/MP_inverterInterface
- CfgAxisHardware/MP_motorConnector


Error description 230-0498

Error message

Fejlhæftet synkronisering under en bevægelse

Cause of error

En systemfejl førte til en ikke korrekt synkronisering

Error correction

Kontakt kundeservice


Error description 230-0499

Error message

CfgLaAxis/MP_axManualJerk (%2) mangler for interp. PLC-Bevægelse

Cause of error

- Maskinarameter CfgLaAxis/MP_axManualJerk skal være konfigureret for interpolerende PLC-bevægelser.

Error correction

- Kontroller for de interpolerende PLC-akser konfigurationen i maskinparameter CfgLaAxis/MP_axManualJerk prüfen.
- Kontakt kundeservice


Error description 230-049A

Error message

Spindelomdrejningstal?

Cause of error

The NC program cannot be simulated because the spindle speed for the feed per revolution is missing.
A simulation is possible only with the simulation speed FMAX.

Error correction

- Check the NC program and change it if necessary
- Change the simulation speed to FMAX.


Error description 230-049C

Error message

Timeout ved kommandobearbejdning af UVR %2

Cause of error

En UVR har ikke anerkendt en given kommando

Error correction

Mulig årsag:
- HSCI-forbindelse afbrudt (se yderlig fejlmeldinger)
- UVR defekt


Error description 230-049D

Error message

En parameterændring kræver afbrydelse af drev

Cause of error

Før ændring af retningsbit i parameteren skal drevet være slukket.


Error description 230-049E

Error message

Realtids-koblingsfunktion (RTC) sammen med håndhjul aktiv

Cause of error

- Real time coupling function (RTC) is to be closed while the handwheel is active, or
- the handwheel is to be activated while the real time coupling function is active.

Error correction

- Check the NC program and correct it if necessary
- Activate the handwheel at a later time
- Inform your service agency


Error description 230-04A0

Error message

Bremsetest %1 for akse %2 mislykket

Cause of error

- Note further messages.

Error correction

- Inform your service agency


Error description 230-04A2

Error message

Tastesystem %1 bliver ikke understøttet af sende-modtageenheden

Cause of error

Sende-modtagerenhed understøtter ikke tastesystemet.

Error correction

Vælg andet tastesystem
Kontakt kundeservice


Error description 230-04A3

Error message

Kollision med tastesystemet

Cause of error

Tastesystemets kollisions beskyttelse er blevet udløst.

Error correction

Kør manuelt tastesystemet fri igen.


Error description 230-04A4

Error message

Konfiguration af håndhjul i akse %2 forkert

Cause of error

Connections were configured that are not available on this CC.

Error correction

Check the configuration of the axis:
- CfgAxisHandwheel->hsciCcIndex
- CfgAxisHandwheel->input


Error description 230-04A5

Error message

Håndhjul %3: Håndhjul bliver ikke understøttet

Cause of error

- Det elektroniske håndhjul bliver ikke understøttet af denne NC-software

Error correction

- Kontroller Softwareversion
- Kontakt kundeservice
- Ellers anvend et ældre håndhjul
- Eller installer en Software Service-Pack, der understøtter denne håndhjuls model


Error description 230-04A6

Error message

Flere radiohåndhjul på samme radiokanal

Cause of error

There might be several radio handwheels operating in the environment with the same radio channel.

Error correction

- Check the channels selected for the radio handwheels
- Use the configuration dialog to check the frequency spectrum
- Change radio channel if required


Error description 230-04A7

Error message

Andre radioudstyr forstyrrer ved drift med radiohåndhjul

Cause of error

Andre radioudstyr forstyrrer driften med radiohåndhjul

Error correction

- Kontroller trådløse håndhjuls indstillede radiokanaler
- ellers skift radiokanal


Error description 230-04A8

Error message

Akse %2 kan ikke aktiveres eller deaktiveres

Cause of error

Ved et kørselsområdeskift skal dem til deaktiverede akser før position, omdr.- og strømregulering være slukket.

Error correction

Kontroller PLC-Program og evt. korriger.
- Kontakt service


Error description 230-04A9

Error message

Nedlukning bør ikke sættes, Parameterblok %2

Cause of error

Parameter CfgAxisHardware/MP_driveOffGroup bør ikke sættes ved styringer med integreret Funktionel Sikkerhed FS fra HEIDENHAIN.

Error correction

- Kontrollere parameter.
- Funktionen skal være realiseret af maskinproducenten med SPLC-Program.
- Kontakt service


Error description 230-04AA

Error message

Nedlukning skal sættes, Parameterblok %2

Cause of error

Parameter CfgAxisHardware/MP_driveOffGroup bør ikke sættes ved styringer uden integreret Funktionel Sikkerhed FS fra HEIDENHAIN.
Bemærk den tekniske håndbog til Deres styring for funktionen og grænsevilkårene for denne parameter.

Error correction

- Kontrollere parameter.
- Kontakt service


Error description 230-04AB

Error message

Parameterblok %3 sættes ikke før Parameterblok %3

Cause of error

Parameter skal sættes for Parameterblok.

Error correction

- Kontrollere parameter.
- Kontakt service


Error description 230-04AC

Error message

Indgang for aksegruppefrigivelse bliver ignoreret

Cause of error

Der blev defineret indgange for aksegrupper-Frigivelse med indstillingen CfgHardware/MP_driveOffGroupInputs.
Disse bliver ved denne maskine ignoreret. Sikkerhedsfunktionen STO, SBC og SS1 kan udelukkende benyttes med lukkemodul PAE-H.

Error correction

- Slet indstillingeniveOffGroupInputs.
- Sikkerhedsfunktionen lægges på en PAE-Modul terminal og konfigurer afhængig af risikoanalyse af maskinen.
- Kontakt service


Error description 230-04AD

Error message

PL indgang som aksegruppefrigivelse ikke tilladt

Cause of error

Der blev defineret PL-indgange for aksegrupper-Frigivelse i IOCP-fil.
Disse bliver ved denne maskine ignoreret.
Sikkerhedsfunktionen STO, SBC og SS1 kan udelukkende benyttes med lukkemodul PAE-H.

Error correction

- Slet maskinfunktion aksegruppefrigivelse på alle PL-indgangsterminaler.
- Sikkerhedsfunktionen lægges på en PAE-Modul terminal og konfigurer afhængig af risikoanalyse af maskinen.
- Kontakt service


Error description 230-04AE

Error message

PAE-Modul i IOPC fil ikke konfigureret.

Cause of error

Der blev ikke fundet nogen maskinfunktion for aksegruooefrigivelse i IOCP-fil. Sikkerhedsfunktionen STO, SBC og SS1 kan udelukkende konfigureres med en PAE-H udkoblingsmodul.
Formodenlig er PAE-Modul ikke konfigureret.

Error correction

- Konfigurer PAE-Modul korrekt i IOCP-fil.
- Sikkerhedsfunktionen lægges på en PAE-Modul terminal og konfigurer afhængig af risikoanalyse af maskinen.
- Kontakt service


Error description 230-04AF

Error message

Maskinfunktion aksegruppefrigivelse på PL modul konfigureret

Cause of error

Der blev mindst konfigureret +en terminal i IOCP Fil for maskinfunktion aksegruppefrigivelse, selvom Modulet ikke er et PAE-Modul.
Sikkerhedsfunktionen STO, SBC og SS1 kan udelukkende benyttes med lukkemodul PAE-H.

Error correction

- Sikkerhedsfunktionen lægges på en PAE-Modul terminal og konfigurer afhængig af risikoanalyse af maskinen.
- Kontakt service


Error description 230-04B0

Error message

Ugyldig PWM frekvens konfigureret for akse %2.

Cause of error

der blev konfigureret en forkert eller ugyldig PWM-frekvenz.
For CC 61xx hhv. UEC 1xx er frekvenz op til 10 kHz mulig.

Error correction

Kontroller og korriger konfiguration under CfgPowerStage->ampPwmFreq.


Error description 230-04B3

Error message

Flere sikre akser aktiveret end frigivet i SIK

Cause of error

Med akseoptionen i SIK er fastlagt, hvor mange akser samtidig skal være aktive. De har flere sikre akser aktiveret med maskinkonfigurationen, end som er frigivet akseoptioner i SIK.

Error correction

- Kontroller og evt. korriger maskinkonfiguration
- Hvid der behøves flere sikre akser: Et Password til frigivelse af yderlige akser får De fra HEIDENHAIN.


Error description 230-04B4

Error message

SMC: Manglende tilbagemelding

Cause of error

Run Time fejl SMC:
- Sikkerhedssoftware rapporterede ikke på det forventede tidspunkt.
- Generelt for høj systembelastning

Error correction

Kontrollere systembelastning


Error description 230-04B7

Error message

Konfiguration af akse %2 forkert

Cause of error

Aksen er forkert konfigureret.

Error correction

Kontroller Konfiguration af Achse i følgende Maskinparameter og evt. korriger:
- CfgSupplyModule/navn
- CfgPowerStage/ampPowerSupplyType
- CfgPowerStage/ampBusVoltage
- CfgPowerStage/supplyModule
- CfgSupplyModule3xx/hsciUvIndex
- CfgPowerStage/pwmPhaseShift
- Kontakt kundeservice


Error description 230-04B9

Error message

Signalet kan ikke optages

Cause of error

Den krævede rettighed for optagelse af PLC-Signal mangler.


Error description 230-04BA

Error message

UVR%2 Parameterændring kræver genstart.
Afslut og genstart styring.

Cause of error

Ændrede maskinparameter ikke overføres fra UVR uden en genstart.

Error correction

Genstart styringen


Error description 230-04BC

Error message

Advarsel EnDat-omdr. måleudstyr Motor %1-akse ID: %2 SN: %3

Advarsel EnDat-positionmåleudstyr %1-akse ID: %2 SN: %3

Cause of error

- Intern funktionsgrænse af måleudstyr er underskredet.

Error correction

- Kontroller det påbyggede måleudstyr og evt. korriger
- Rengør måleudstyr hvis muligt
- Kontroller om en af måleudstyrets specifikationer ikke er overholdt, f.eks. forsyningsspænding eller rumtemperatur. Sørg i så fald for, at måleudstyret er indenfor specifikationerne.
- Kontakt service


Error description 230-04BD

Error message

Forvarsel EnDat-positionmåleudstyr %1-akse ID: %2 SN: %3

Cause of error

- Intern funktionsgrænse af måleudstyr er nået. Måleudstyret kan stadigvæk betjenes, der anbefales dog en kontrol af måleudstyret.

Error correction

- Kontroller det påbyggede måleudstyr og evt. korriger
- Rengør måleudstyr hvis muligt
- Kontroller om en af måleudstyrets specifikationer ikke er overholdt, f.eks. forsyningsspænding eller rumtemperatur. Sørg i så fald for, at måleudstyret er indenfor specifikationerne.
- Kontakt service


Error description 230-04BF

Error message

Fatal fejl på Inverter %2

Nød-stop ved Inverter %2

NC-stop ved Inverter %2

Cause of error

- Intern fejl i Inverter

Error correction

- Bemærk yderlig meldinger
- Kontakt kundeservice


Error description 230-04C2

Error message

Bremseudgang ikke læsbar fra IOPC-Fil

Cause of error

IOCP-fil blev ikke konfigureret eller kan ikke læses

Error correction

Underret service


Error description 230-04C3

Error message

Bremseudgang bliver ignoreret

Cause of error

Der blev "Udgang til bremse-styring" konfigureret i IOCP-fil. Dette bliver i den nuværende maskinkonfiguration ikke understøttet og bliver derfor ignoreret.

Error correction

- Fjern konfigurerede udgang til bremsestyring fra IOCP-fil
- Konfigurer udgang til bremsestyring med CfgBrake/MP_connection
- Kontakt kundeservice


Error description 230-04C4

Error message

To bremseudgange tildelt til den samme bremse %1

Cause of error

I IOCP-fil blev to "Udgang til bremse-styring" konfigureret med samme reference til en bremse (CfgBrake).

Error correction

- Kontroller og korriger Konfiguration af bremsestyring i IOCP-fil
- Kontakt kundeservice


Error description 230-04C5

Error message

Kontrol af bremse %2 på akse %3 forkert konfigureret

Cause of error

Den konfigurerede udgang af bremse-styringen i IOCP-fil henviser til en anden Hardware-tilslutning som den aksen benytter.

Error correction

- Konfigurer udgang til bremsestyring i IOCP-fil til den korrekte klemme
- Kontakt kundeservice


Error description 230-04C6

Error message

Bremse %2: MP_connection bør ikke være konfigureret

Cause of error

Maskinparameter CfgBrake/connection bliver i forrige Maskinkonfiguration ikke understøttet.

Error correction

Konfigurer "Udgang til bremse-tilstyring" med IOconfig via IOPC-fil


Error description 230-04C7

Error message

Tilslutning af bremse %2 ikke konfigureret

Cause of error

Den til bremsestyring nødvendige udgang mangler i IOCP-fil.

Error correction

- Konfigurer udgang til bremsestyring af denne bremse i IOCP-fil
- Kontakt kundeservice


Error description 230-04C8

Error message

Bremsetilslutning af bremse %2 ikke konfigureret

Cause of error

Konfiguration bremsetilslutning i CfgBrake/MP_connection mangler

Error correction

- Konfigurer maskinparameter CfgBrake/MP_connection
- Kontakt kundeservice


Error description 230-04C9

Error message

Accept af sikkerhedsrelaterede parameter % 1 krævet

Cause of error

- Hardware-opbygning, f.eks. anden Inverter type
- Konfiguration af sikkerhedsrelevant Parameter blev ændret
- Den gemte Konfiguration blev ved Hardware-Defekt ændret

Error correction

- Kontroller Sikkerhedsrelevant Konfiguration for drev (Parameterblok)
- Hvis det er nødvendigt, skal konfigurationen igen fjernes af egnet person
- Kontakt kundeservice


Error description 230-04CA

Error message

Bremsetilslutning af bremse %2 forkert konfigureret

Cause of error

Bremsekobling CfgBrake/MP_connection blev konfigureret med en forkert værdi

Error correction

- Kontroller indlæsning i Masskinparameter CfgBrake/MP_connection og korriger evt.
- Kontakt kundeservice


Error description 230-04CD

Error message

Fejl ved konvertering af motor %1

Cause of error

Konvertering af motordata fra gammel Tabel 'PLC:\table\motor_oem.mot' til Tabel MOTOR_OEM er mislykket.

Error correction

- Kontakt service


Error description 230-04CE

Error message

Kommunikation med Inverter CC fejlbehæftet

Cause of error

Ved intern kommunikation med reguleringsenhed CC, er en fejl opstået.
Intern information: Fejl ved kvittering af SampleRate. Krævede "blockSize" er ikke til rådighed.


Error description 230-04CF

Error message

En client med dette ID er allerede tilmeldt

Cause of error

Datainterfacet til konfigurationsserveren er optaget.

Error correction

kontaktes service


Error description 230-04D0

Error message

Konfigurations-Server er ikke klar

Cause of error

Ingen beredskab til kommunikation via Interface med konfigurationsserveren.

Error correction

kontaktes service


Error description 230-04D1

Error message

Den krævede Parameter er ikke tilgængelig.

Cause of error

Der blev indlæst en Parameter som ikke tilgængelig.

Error correction

- Kontroller/korriger indlæst Parameter
- Hvis fejlen opstår igen: Kontakt kundeservice


Error description 230-04D2

Error message

Fejlbehæftet aksekonfiguration (%2)

Cause of error

Der skal betjenes akser som Moment-Master-Slave som ikke er konfigureret på samme styringsenhed CC.

Error correction

Kontroller konfiguration og evt. korriger


Error description 230-04D3

Error message

Overvågning af Spftware-endestop defekt

Cause of error

Overvågning af Software-endekontakt bliver fra maskinproducent formodentlig deaktiveret ved en makro.
Dette er på aktuelle tidspunkt dog ikke mere tilladt.

Error correction

- Kontakt maskinproducent
- Tips for maskinproducent: håndtering af Software-endekontakt i OEM-Makro kontroller og evt. korriger


Error description 230-04D4

Error message

Nød-stop ved CC %2

NC-stop ved CC %2

Cause of error

- Intern fejl i Inverter

Error correction

- Bemærk yderlig meldinger
- Kontakt kundeservice


Error description 230-04D6

Error message

Temperatur af CC for høj %2

Cause of error

Temperatursensor registrerer for lav eller høj temperatur i styringsenhed.
- Varmeafledning for styreenheden er utilstrækkelig
- forurenet filter
- defekt klimaanlæg i el-skab
- defekt ventilator
- defekt Temperatursensor
- ugunstig installation af komponenterne

Error correction

- Rengør filter
- Kontroller klimaanlæg og reparer evt.
- skift ventilator
- Kontakt kundeservice


Error description 230-04D7

Error message

Fejl ved kvittering af SampleRate UVR

Cause of error

Den kvitterede SampleRate af Drev-enhed UVR stemmer ikke overens med forventet Samplerate.

Error correction

Hvis en fejl optræder igen, kontakt kundeservice.


Error description 230-04D8

Error message

Fejl ved kvittering af SampleRate UVR

Cause of error

Krævede blockSize ved drevenhed UVR er ikke tilgængelig.


Error description 230-04DD

Error message

Indgang for SBC.GLOBAL forkert konfigureret

Cause of error

For anvendelse af indgangsklemme SBC.GLOBAL af PAE-Module blev den tilsvarende maskinfunktion i IO-konfiguration (IOC-Fil) ikke eller forkert konfigureret.
- Der er ingen PAE-Modul konfigureret.
- Der blev konfigureret en PAE-Modul med en forældet version af HDD-fil.
- Der blev konfigureret mere end et PAE-Modul.
- SBC.GLOBAL blev konfigureret med en forkert Modul.

Error correction

- Kontroller IO-konfiguration
- informer kundeservice


Error description 230-04DE

Error message

Indgang for SBC.GLOBAL skal ikke konfigureres

Cause of error

Maskinfunktionen SBC.GLOBAL bør ikke konfigureres i IO-konfigurationen (IOC-fil) i systemer med integreret sikkerhed.

Error correction

- Kontroller IO-konfiguration
- informer kundeservice


Error description 230-04E0

Error message

Endekontakt/beskyttelseszone forkert programmeret for akse %2

Cause of error

Beskyttelelseszone for Modulo-akse bør ikke anvendes i denne version af styringen.

Error correction

- Fjern beskyttelseszone for Modulo-akse
- Konfigurer ikke akse som Modulo-akse


Error description 230-04E2

Error message

Startposition af akse (%2) ikke tilladt ved blokafvikling

Cause of error

Startposition af akse ligger udenfor det mulige kørselsområde.

Error correction

- Kontroller konfiguration af Software-endekontakt
- Kontroller startpunkt af akse i NC-Program


Error description 230-04E3

Error message

Der blev ikke optegnet en fuldstændig cirkel

Cause of error

During evaluation of the measured data, it was found that no complete circle was recorded.

Error correction

- Check whether the configured feed rate was achieved
- Check the configured trigger speed


Error description 230-04E5

Error message

Forkert UVR/UEC Konfiguration: %2, Index ugyldig: %3

Cause of error

No valid value entered for the machine parameter CfgSupplyModule3xx > hsciUvIndex.

Error correction

Check and correct the parameter: CfgSupplyModule3xx > hsciUvIndex


Error description 230-04E6

Error message

Forkert UVR/UEC Konfiguration: Dobbelt konfiguration: %1 - %2

Cause of error

The parameter CfgSupplyModule3xx > hsciUvIndex is identical in the two stated instances of CfgSupplyModule3xx. That is not allowed.

Error correction

Check the parameter in all instances and correct as necessary: CfgSupplyModule3xx > hsciUvIndex


Error description 230-04E7

Error message

Aksebevægelser under ændring af CLP-filtre er ikke tilladt

Cause of error

No axis may move while the CLP filter is being switched on or off.
The movement may also result from superimpositioning (e.g., swing-frame grinding).
Possible causes of the filter switching:
- Switch-on or -off of TCPM (also M128 / M129)
- Tilting the working plane

Error correction

Edit the NC program.


Error description 230-04E8

Error message

Underordnet hastighed for lav

Cause of error

There were changes to the algebraic sign over the course of the actual velocity.
This reduces the quality of the determined characteristic values.

Error correction

- Increase the underlying velocity
- The excitation amplitude might need to be reduced


Error description 230-04E9

Error message

Arbejdshukommelse for evaluering af måledata er for lille

Cause of error

Not enough RAM is available to evaluate the "Measure machine status" cycle.

Error correction

- Close any unnecessary applications
- Restart the control


Error description 230-04EA

Error message

Mål maskinstatus: Hukommelsesstyring defekt

Cause of error

Cannot delete an internal system file for temporary processing.

Error correction

Inform your service agency


Error description 230-04EC

Error message

Akse gruppefrigørelse trukket tilbage under aktiv bevægelse

Cause of error

Axis-group enabling was disabled for safety reasons.

Error correction

If no reason can be identified, inform your machine tool builder


Error description 231-4003

Error message

4003 NØDSTOP aktiv (NØDSTOP test)

Cause of error


Error description 231-4004

Error message

4004 NØDSTOP inaktiv (NØDSTOP test)

Cause of error


Error description 231-4005

Error message

4005 Stack overflow advarsel

Cause of error


Error description 231-4007

Error message

4007 Ingen interrupt fra gate array

Cause of error


Error description 231-4008

Error message

4008 Svar på en host kommando kon for sent

Cause of error


Error description 231-4009

Error message

4009 Forkert interrupt (AC-fejl, NØD-STOP)

Cause of error


Error description 231-400B

Error message

400B Host bliver opfordret til synkronisering

Cause of error


Error description 231-4110

Error message

4110 Snavset målesystem (akse: %1)

Cause of error


Error description 231-4120

Error message

4120 Frekvens-overskridelse i målesystem (akse: %1)

Cause of error


Error description 231-4130

Error message

4130 Snavs på målesystemets Z1-spor (akse: %1)

Cause of error


Error description 231-4140

Error message

4140 Power modul advarsel: Køleplade temperatur akse: %1

Cause of error


Error description 231-4150

Error message

4150 Power modul advarsel for akse: %1

Cause of error


Error description 231-4160

Error message

4160 Gate array status reg. = endnu ikke gemt (akse: %1)

Cause of error


Error description 231-4170

Error message

4170 Fejl ved temperatur måling (akse: %1)

Cause of error


Error description 231-4200

Error message

4200 PLC: Drev er klar til brug (akse: %1)

Cause of error


Error description 231-4210

Error message

4210 PLC: Drev ikke klar til brug (akse: %1)

Cause of error


Error description 231-4220

Error message

4220 Stilstandserkendelse (V=0 med IQ_max): (akse: %1)

Cause of error


Error description 231-4230

Error message

4230 Slut på stilstandserkendelse (akse: %1)

Cause of error


Error description 231-4240

Error message

4240 Advarsel for I^2*t-overvågning i akse %1

Cause of error


Error description 231-4250

Error message

4250 Slut på advarsel for I^2*t-overvågning (akse: %1)

Cause of error


Error description 231-4260

Error message

4260 Begrænsning gennem I^2*t-overvågning

Cause of error


Error description 231-4270

Error message

4270 Slut på begrænsning gennem I^2*t-overvågning (akse: %1)

Cause of error


Error description 231-4280

Error message

4280 Fejl ved REF-søgning (akse: %1)

Cause of error


Error description 231-4290

Error message

4290 Drev-udkobling (inaktiv RDY signal): (akse: %1)

Cause of error


Error description 231-4300

Error message

4300 Frigive drev (akse: %1)

Cause of error


Error description 231-4310

Error message

4310 Drev spærret, f.eks. på grund af NØD-STOP (akse: %1)

Cause of error


Error description 231-4400

Error message

4400 Slaebeafstanf for stor (Akse: %1)

Cause of error

- Slæbeafstanden af en akse overskred slæbefejlgrænsen.
- Indstillingen af acceleration er for stor.
- Motoren bevæger sig ikke trods "Kørsel inde".

Error correction

- Nedsæt bearbejdningshastighed, forhøj omdr..
- Eliminer mulig vibrationskilde.
- Ved hyppig forekomst: Kontakt kundeservice.
- Kontroller acceleration (CfgFeedLimits/maxAcceleration)
- Kontroller slæbefejlgrænse (CfgPosControl/servoLagMin[1/2] f.eks. servoLagMax[1/2])
- Motorstrøm skal ikke være i begrænsning under acceleration


Error description 231-5100

Error message

5100 Endeløs sløjfe: Tidsovervågning (værdi: %1)

Cause of error


Error description 231-5200

Error message

5200 Korrigeret vinkelafvigelse ved opretning (værdi: %1)

Cause of error


Error description 231-5300

Error message

5300 Timeout ved omdrejningstal-afbrydelse (value: %1)

Cause of error


Error description 231-5500

Error message

5500 NØD-STOP-fejl

Cause of error


Error description 231-6002

Error message

6002 Indgangsstatus "maskine-inde = 1 efter "hcSgMaschineEin"

Cause of error


Error description 231-6003

Error message

6003 Indgangsstatus "maskine-inde" = 0 efter "hcSgMaschineEin"

Cause of error


Error description 231-6005

Error message

6005 STOP1 udløsning på grund af fejl i T2-test

Cause of error


Error description 231-6006

Error message

6006 Værktøjsveksler: "SHS2"-udgangsændring for åbning af patron

Cause of error


Error description 231-6016

Error message

6016 STOP2-udkobling: Forkert forsyningsspænding

Cause of error


Error description 231-6017

Error message

6017 STOP2-udkobling: Ude over det gyldige temperaturområde

Cause of error


Error description 231-6018

Error message

6018 Opfordring til test for impuls-slukning

Cause of error


Error description 231-6100

Error message

6100 Cut-out channel test: Status change -STO.A.x %1 = 0->1

Cause of error


Error description 231-6140

Error message

6140 Negativ positionsovervågning med stop 1

Cause of error


Error description 231-8000

Error message

8000 CC%d advarsel: Temperatur på styringskort høj

Cause of error

- The temperature of the controller card has exceeded a warning threshold
- Ambient temperature is too high

Error correction

- Check the air conditioning of the electrical cabinet
- Check whether the fan is working
- Inform your service agency


Error description 231-8001

Error message

8001 CC%d advarsel: Temperatur på styringskort lav

Cause of error

- The temperature of the controller card has fallen below a warning threshold
- Ambient temperature is too low

Error correction

- Check the air conditioning of the electrical cabinet
- Inform your service agency


Error description 231-8002

Error message

8002 CC%d advarsel: Løfteomdr.tal lavt

Cause of error

- The rotational speed of the fan in the CC controller unit has exceeded a warning threshold

Error correction

- Check the fan
- Inform your service agency


Error description 231-8003

Error message

8003 CC%d forvarsel: Mellemkredsstrøm for høj

Cause of error

- The DC-link voltage of the temperature of the supply module has exceeded a warning threshold

Error correction

- Reduce the DC-link voltage by:
- Adjust the acceleration/braking ramps of the axes/spindles
- Check the "motPbrMax" and "motPMa" machine parameters
- Inform your service agency


Error description 231-8004

Error message

8004 CC-testsoftware indlæst

Cause of error

- In the control there is a non-released CC test program without valid CRC program checksum
- No valid CRC checksum value was entered in the binary file of the CC software
- The MC software version does not support the CRC checksum comparison

Error correction

- The software can be used after the error acknowledgment for initial servicing or error diagnostics
- Check the software version
- Read out the log
- Inform your service agency


Error description 231-8005

Error message

8005 Oscilloskop-signal ikke understøttet

Cause of error

- At least one of the selected signals of the internal oscilloscope is not supported with this controller unit (CC422)
- The following signals are not supported by the controller unit:
P mech., P elec., DSP debug, DC-link P, CC DIAG, I actual, actl. Id, Iq max, U noml, int. diag., motor A and motor B

Error correction

- Please do not select the following signals:
- P mech.
- P elec.
- DSP debug
- DC-link P
- CC DIAG
- I actual
- Actl. Id
- U nominal
- int. Diag.
- Motor A
- Motor B
- Max. Iq


Error description 231-8010

Error message

8010 LSV2 transmission fejl

Cause of error

- Error in data transfer by LSV2 protocol

Error correction

- Press the CE key to acknowledge the error.
- Error does not impair the control functions.
- Inform your service agency.


Error description 231-8040

Error message

8040 Heat sink temp. i UV 1xx

Cause of error

- Excessive temperature of heat sink in the UV 1xx
- Further increase of heat sink temperature will result in switch-off.

Error correction

- Stop the machine and let it cool.
- Continue working while using less power (i.e., reduce the feed rate).


Error description 231-8041

Error message

8041 Iz UV 1xx for stor

Cause of error

- Excessive current of DC link in the UV 1xx power supply unit.

Error correction

- Continue working while using less power (i.e., reduce the feed rate).


Error description 231-8060

Error message

8060 Lækstrøm i UV 1xx for stor

Cause of error

- Insulation problem (e.g. defective motor)

Error correction

- Inform your service agency.
- Check the motor.
- Check the wiring.


Error description 231-8061

Error message

8061 Forsyningsmodul-beredskab mangler

Cause of error

- Readiness signal of the power supply module is inactive after the servo control starts.
- Master contactor has opened
- Error in PLC program
- Power supply module, inverter defective

Error correction

- Try restarting the inverter. If the error recurs:
- Inform your service agency
- Check the wiring (main contactor)
- Check the PLC program
- Exchange the power supply module


Error description 231-8062

Error message

8062 Grænseværdi: Uz for lille

Cause of error

- The dc-link voltage from the supply unit fell below the defined limit.

Error correction

- Inform your service agency
- Failure of the power supply at the supply module
- Excessive power consumption by the axes->activate the power limitation of the spindle


Error description 231-8063

Error message

8063 CC%2 tid-overskridelse S-Status-Test

Cause of error

- The MC activates the S status evaluation too late after a test.
- The maximum test switch-off time was exceeded.

Error correction

- Inform your service agency


Error description 231-8064

Error message

8064 Powerfail AC

Powerfail AC

Cause of error

An error occurred during the AC Fail process.
The line voltage was intermittently interrupted.
Possible causes:
- Power failure
- Dropout in line power
- Defective protection of the line power supply
- Check the wiring of the line power supply

Error correction

- Check the line power circuit breakers
- Check the power supply wiring
- Check the quality of the line voltage (possible dropouts)
- Inform your service agency


Error description 231-8065

Error message

8065 Powerfail DC

Powerfail DC

Cause of error

An error occurred during the DC Fail process. The dc-link voltage is below the specified limit.

Error correction

- Check the dc-link voltage
- Check the DC-link charging contactor for interruptions
- Check the line power supply
- Check the line power circuit breakers
- Check the wiring of the line power
- Check the quality of the line voltage (possible dropouts)
- Inform your service agency


Error description 231-8066

Error message

8066 CC%2 Maksimale temperatur for styringskortet overskredet

8042 CC%2 maksimale temperatur på styringskortet underskredet

Cause of error

- The maximum temperature of the controller card (CC) was exceeded
- Ambient temperature is too high

Error correction

- Check the air conditioning of the electrical cabinet
- Check whether the fan is working
- Inform your service agency


Error description 231-8067

Error message

8067 CC%2 Min. temperatur for styringskortet underskredet

8043 CC%2 min. Temperatur på styringskort underskredet

Cause of error

- The temperature of the controller card (CC) is below the minimum
- Ambient temperature is too low

Error correction

- Check the air conditioning of the electrical cabinet
- Inform your service agency


Error description 231-8068

Error message

8068 CC%2 Løfteomdr.tal for lavt

8044 CC%2 Løfteomdr.tal for lavt

Cause of error

- The rotational speed of the fan in the CC controller unit has exceeded a monitoring threshold

Error correction

- Check the fan
- Exchange the controller unit
- Inform your service agency


Error description 231-8069

Error message

8069 IGBT-fejl forsyningsmodul

Cause of error

- The supply module switched off with an IGBT error (overload).

Error correction

- Check the power consumption of axes and spindle
- Exchange the power supply module
- Inform your service agency


Error description 231-806A

Error message

806A Ukendt SPI-indskudsmodul

Cause of error

- SPI-indstiksmodul (for CC eller MC) er ukendt eller afgiver et ukendt kendetegn
- SPI-indstiksmodul er defekt

Error correction

- fjern det defekte SPI-indstiksmodul
- udskift det defekte SPI-indstiksmodul
- Kontakt service


Error description 231-806B

Error message

806B Powerfail AC drevstyring

Cause of error

Under drift er en såkaldt 'AC-Fejl' opstået. De betyder, at netspændingensforsyningen midlertidigt blev afbrudt.
Mulig årsag:
- Netudfald
- Linjespændingsfald
- Defekt sikring fra netspændingsforsyningen
- defekt Ledningsføring af netspændingen


Error description 231-8080

Error message

8080 Uz UV 1xx for stor

Cause of error

- DC-link voltage of the power supply unit too high

Error correction

- Inform your service agency
- Check the configuration datum (braking the spindle)
- If required, check the braking resistor
- Replace the power supply unit


Error description 231-8081

Error message

8081 Uz for lille

Cause of error

- DC-link voltage of the supply unit is too low

Error correction

- Inform your service agency
- Failure of the power supply at the supply module
- Excessive power consumption by the axes->activate the power limitation of the spindle
- Check MP2192


Error description 231-8082

Error message

8082 MC-udkoblingssignal: -STO.A.MC.WD er aktiv

Cause of error

- The shut-off signal "-STO.A.MC.WD" of the MC is active
- Check the entry in machine parameter CfgCycleTime -> watchdogTime
- Hardware defective
- The drive was switched off due to an internal error of the MC MC

Error correction

- Inform your service agency


Error description 231-8086

Error message

8086 3-D taster allerede aktiv

Cause of error

Internal software error

Error correction

- Inform your service agency
- Check the software version


Error description 231-8092

Error message

8092 Pos. Cycletid fejlbeh.

Cause of error

- MC is providing erroneous cycle time for CC position controller
- Hardware error

Error correction

- Inform your service agency
- Check the configuration datum ipoCycle
- Exchange the drive control board


Error description 231-8093

Error message

8093 CC%d HSCI datapakke blev ikke modtaget code=%4 adresse=%5

8093 CC%d HSCI datapakke blev ikke modtaget code=%4 adresse=%5

8093 CC%d HSCI datapakke blev ikke modtaget code=%4 adresse=%5

8093 CC%d HSCI datapakke blev ikke modtaget code=%4 adresse=%5

Cause of error

I HSCI-kommunikationen optræder en fejl. Ind
forventet datapakke kunne ikke modtages af apparatet
med den for oven angivne HSCI-adresse.
Code
2101: Manglende cykliske data
2102: Manglende asynkrone data
2103: Manglende asynkrone data 2
2104: Manglende cykliske data lavere prioritet
- sporadisk afbrydelse af HSCI-kommunikationen på grund af
- kontaktproblemer (stik) eller EMV-forstyrrelser udefra
- jordproblemer i HSCI-system
- afbrydelse af forsyningsspændingen hos en HSCI-deltager
- forsyningsspændingsfald, for lille eller for høj
Forsyningsspænding hos en HSCI-deltager
- en af HSCI-deltagerne defekt

Error correction

- kontrollér kablingen (HSCI-forbindelse)
- kontrollér jord og spændingsforsyning hos HSCI-deltageren
- kontrollér software-udgave
- kontakt service


Error description 231-8093

Error message

8093 CC%2 HSCI: Forkert ident.-data fra HSCI-udstyr code=%4 adresse=%5

8093 CC%2 HSCI: Forkert ident.-data fra HSCI-udstyr code=%4 adresse=%5

8093 CC%2 HSCI: Forkert ident.-data fra HSCI-udstyr code=%4 adresse=%5

8093 CC%2 HSCI: Forkert ident.-data fra HSCI-udstyr code=%4 adresse=%5

8093 CC%2 HSCI: Forkert ident.-data fra HSCI-udstyr code=%4 adresse=%5

8093 CC%2 HSCI: Forkert ident.-data fra HSCI-udstyr code=%4 adresse=%5

Cause of error

I HSCI-kommunikationen optræder en fejl. HSCI-
apparatet med den ovennævnte HSCI-adresse blev forkerte
identifikationsdata fra et HSCI-apparat med funktionel sikkerhed FS sendt.
Code
2201: Manglende cyklisk telegram
2202: Datatelegram indeholder forkerte CRC-kontrolsummer
2203: Datatelegram indeholder forkert Watchdog-tæller
2204: Datatelegram indeholder forkert kanal-angivelse
2205: Datatelegram indeholder forkert HSCI-adresse
2206: Datatelegram indeholder forkert antal indgange
- fejlagtig HSCI-konfiguration (IOC-fil) eller
fortrådningsfejl
- en af HSCI-deltagerne defekt

Error correction

- kontrollér kablingen (HSCI-forbindelse)
- kontrollér HSCI-konfiguration og korrigér eventuelt
- kontrollér software-udgave
- kontakt service


Error description 231-8093

Error message

8093 CC%2 fejl i HSCI-telegram mellem MC-CC code=%4 adresse=%5

8093 CC%2 fejl i HSCI-telegram mellem MC-CC code=%4 adresse=%5

8093 CC%2 fejl i HSCI-telegram mellem MC-CC code=%4 adresse=%5

Cause of error

I HSCI-kommunikationen optræder en fejl. Ind
forventet datapakke kunne ikke modtages af apparatet
med den for oven angivne HSCI-adresse.
Code
2301: Manglende meddelelse fra MC styreenhed
2302: Meddelelse indeholder forkerte CRC-kontrolsummer
2303: Meddelelse indeholder forkert Watchdog-tæller
- Sporadisk forbindelsesfejl i HSCI forbidelsen eller forstyrelse fra ekstern
- en af HSCI-deltagerne defekt

Error correction

- kontrollér kablingen (HSCI-forbindelse)
- kontrollér software-udgave
- Kontakt service


Error description 231-8093

Error message

8093 CC%2 fejl i HSCI-telegram mellem CCs code=%4 adresse=%5

8093 CC%2 fejl i HSCI-telegram mellem CCs code=%4 adresse=%5

8093 CC%2 fejl i HSCI-telegram mellem CCs code=%4 adresse=%5

8093 CC%2 fejl i HSCI-telegram mellem CCs code=%4 adresse=%5

Cause of error

Der opstår en fejl i HSCI kommunikationen mellem flere styrerenheder CC 61xx eller UEC 1xx
på
Code
2401: Manglende overførsels meddelelse mellem styrerenheden
2402: Meddelelse indeholder forkerte CRC-kontrolsummer
2403: Datatelegram indeholder forkert Watchdog-tæller
2404: Falsk index af en styrerenhed
- sporadisk afbrydelse af HSCI-kommunikationen på grund af
- kontaktproblemer (stik) eller ekstern forstyrrelser
- En af HSCI-deltagerne defekt

Error correction

- kontrollér kablingen (HSCI-forbindelse)
- kontrollér software-udgave
- Kontakt service


Error description 231-8093

Error message

8093 CC%2 konfig.-fejl i et HSCI-udstyr med FS code=%4 adresse=%5

8093 CC%2 konfig.-fejl i et HSCI-udstyr med FS code=%4 adresse=%5

8093 CC%2 konfig.-fejl i et HSCI-udstyr med FS code=%4 adresse=%5

8093 CC%2 konfig.-fejl i et HSCI-udstyr med FS code=%4 adresse=%5

8093 CC%2 konfig.-fejl i et HSCI-udstyr med FS code=%4 adresse=%5

8093 CC%2 konfig.-fejl i et HSCI-udstyr med FS code=%4 adresse=%5

8093 CC%2 konfig.-fejl i et HSCI-udstyr med FS code=%4 adresse=%5

Cause of error

Der optræder en fejl i konfigurationen af en HSCI komponent med
Funktional Safety.
Code
2207: Modtaget forkert antal konfiguratione kommandoer
2208: Forkertudstyrs type konfigureret
2209: Forkert antal af indgange konfigureret
2210: Forkert antal af udgange konfigureret
2211: Modtaget forkert Modul-ID under konfiguration
2212: Forkertudstyrs Test-ID konfigureret
2213: Forkert enhedsvariant konfigureret
- HSCI-konfiguration (IOC-fil) svare ikke til den
tilsluttede HSCI komponent med FS

Error correction

- kontrollér kablingen (HSCI-forbindelse)
- kontrollér HSCI-konfiguration og korrigér eventuelt
- kontrollér software-udgave
- Kontakt service


Error description 231-8093

Error message

8093 CC%2 alarmmelding fra HSCI-udstyr code=%4 adresse=%5

8093 CC%2 alarmmelding fra HSCI-udstyr code=%4 adresse=%5

8093 CC%2 alarmmelding fra HSCI-udstyr code=%4 adresse=%5

8093 CC%2 alarmmelding fra HSCI-udstyr code=%4 adresse=%5

8093 CC%2 alarmmelding fra HSCI-udstyr code=%4 adresse=%5

8093 CC%2 alarmmelding fra HSCI-udstyr code=%4 adresse=%5

8093 CC%2 alarmmelding fra HSCI-udstyr code=%4 adresse=%5

8093 CC%2 alarmmelding fra HSCI-udstyr code=%4 adresse=%5

8093 CC%2 alarmmelding fra HSCI-udstyr code=%4 adresse=%5

8093 CC%2 alarmmelding fra HSCI-udstyr code=%4 adresse=%5

8093 CC%2 alarmmelding fra HSCI-udstyr code=%4 adresse=%5

8093 CC%2 alarmmelding fra HSCI-udstyr code=%4 adresse=%5

8093 CC%2 alarmmelding fra HSCI-udstyr code=%4 adresse=%5

8093 CC%2 alarmmelding fra HSCI-komponent (FPGA) code=%4 adresse=%5

Cause of error

HSCI-deltageren (HSCI-komponent) med den ovenover angivne adresse meldte
en overførsels-alarm.
Code
2500: Generel FPGA alarm
2501: Cyclic områdeoverskridelse Rx
2502: Async områdeoverskridelse Rx
2503: Async2 områdeoverskridelse Rx
2504: Low prio områdeoverskridelse Rx
2505: Cyclic områdeoverskridelse Tx
2506: Async områdeoverskridelse Tx
2507: Async2 områdeoverskridelse Tx
2508: Low prio områdeoverskridelse Tx
2509: Data-inkonsistens Rx
2510: Data-inkonsistens Tx
2511: Frame number error
2512: Sync fail flag
2513: Sync data fail flag
- sporadisk afbrydelse af HSCI-kommunikationen på grund af
Kontaktproblemer (stik) eller EMV-forstyrrelser
- en af HSCI-deltagerne defekt

Error correction

- kontrollér kablingen (HSCI-forbindelse)
- kontrollér software-udgave
- kontakt service


Error description 231-8093

Error message

8093 CC%2 HSCI kommunikations code=%4 adresse=%5

Cause of error

- The HSCI communication monitor reports a transmission error
- Hardware of an HSCI participant is defective

Error correction

- Check the HSCI cabling
- Exchange the defective hardware
- Inform your service agency


Error description 231-8094

Error message

8094 CC%2 HSCI sampling interval ikke overført

Cause of error

- Internal software error

Error correction

- Inform your service agency


Error description 231-8130

Error message

8130 Motorbremse defekt %1

Cause of error

- Motor brake defective

Error correction

- Inform your service agency
- Check the motor brake control
- Exchange the motor


Error description 231-8150

Error message

8150 Feltorient. successful %1

8690 Feltorientering vellykket %1

Cause of error

- Field orientation successful

Error correction

- Press CE to acknowledge the message


Error description 231-8160

Error message

8160 Akt. strømværdi for høj %1

8630 Akt. strømværdi for høj %1

Cause of error

- The maximum permissible current of the power stage was exceeded

Error correction

- Check the current controller adjustment
- Inform your service agency
- Check the motor table, power stage table and configuration data
- Check the system for short circuits


Error description 231-8190

Error message

8190 Feejl ved TNCopt-måling %1

Cause of error

- The TNCopt measurement was cancelled

Error correction

- Check the TNCopt version
- Check whether the control is active
- Inform your service agency


Error description 231-81A0

Error message

81A0 Ugyldig diagnose-kanal %.1

Cause of error

- Invalid CC-diag channel is selected in the oscilloscope.

Error correction

- Select another channel


Error description 231-81A1

Error message

81A1 CC %2 Akse %1: Ugyldig DSP Debug Kanal %4

Cause of error

- Ugyldigt DSP-Debug signal valgt i Oscilloskop

Error correction

- Vælg et andet signal


Error description 231-81A2

Error message

81A2 Akse %1: Antal af Kanaler pr. Inverter overskredet

81A3 Akse %1: Antal af Kanaler pr. encoder overskredet

Cause of error

Det maksimale antal Oscilloskop-kanaler pr. udstyr er overskredet.

Error correction

Reducerer antallet af Oscilloskob-kanaler for udstyret.


Error description 231-81B0

Error message

81B0 DQ-Kom-fejl konverter %.1 Po=%4 Dev=%5 fejl=%6

Cause of error

- DRIVE-CLiQ-kommunikation til konverter for den nævnte
akse er forstyrret
- DRIVE-CLiQ-kommunikation på den nævnte udgang (Po=Port) er
blevet afbrudt
- Fejlkode (fejl) i DSA-Links (tredie ekstrainfo):
- decimal udlæst, skal fortolkes binært,
bestående af 8 bits:
Bit(s) betydning
7 Interrupt udløst
6..5 Fejlgruppe:
'00' Telegram-modtagnings-fejl
'01' ellers. Modtagefejl
'10' Sendefejl
'11' ellers. Fejl
4 Telegram for tidlig
3..0 nærmere skelnen:
0x1: CRC-fejl
0x2: Telegram for kort
0x3: Telegram for langt
0x4: Længdebyte forkert
0x5: Forkert telegramtype
0x6: Forkert adresse
0x7: Ingen SYNC-telegram
0x8: Uventet SYNC-telegram
0x9: ALARM-Bit modtaget
0xA: Livstegn mangler
0xB: Synchroniseringsfejl for
gammel. cykl. Datatrafik

Error correction

- DRIVE-CLiQ kontrollér kabling
- udskift konverter
- Udskift styre-enhed CC
- Kontakt service


Error description 231-81C0

Error message

81C0 DQ-Kom-fejl motorgiver %.1 Po=%4 Dev=%5 fejl=%6

Cause of error

- DRIVE-CLiQ-kommunikation omdr.tal-måleudstyr (motor-giver)
for den nævnte akse er forstyrret.
- DRIVE-CLiQ-kommunikation på den nævnte udgang (Po=Port) er
blevet afbrudt.
- Fejlkode (fejl) i DSA-Links (tredie ekstrainfo):
- decimal udlæst, skal fortolkes binært,
bestående af 8 bits:
Bit(s) betydning
7 Interrupt udløst
6..5 Fejlgruppe:
'00' Telegram-modtagnings-fejl
'01' ellers. Modtagefejl
'10' Sendefejl
'11' ellers. Fejl
4 Telegram for tidlig
3..0 nærmere skelnen:
0x1: CRC-fejl
0x2: Telegram for kort
0x3: Telegram for langt
0x4: Længdebyte forkert
0x5: Forkert telegramtype
0x6: Forkert adresse
0x7: Ingen SYNC-telegram
0x8: Uventet SYNC-telegram
0x9: ALARM-Bit modtaget
0xA: Livstegn mangler
0xB: Synchroniseringsfejl for
gammel. cykl. Datatrafik

Error correction

- DRIVE-CLiQ kontrollér kabling
- kontrollér målesystem-tilslutning
- Udskift omdr.tal-målesystem
- Udskift styre-enhed CC
- Kontakt service


Error description 231-8300

Error message

8300 Motorbremse defekt %1

Cause of error

- Motorbremse defekt

Error correction

Advarsel:
Hængende akse bliver under omstændigheder ikke holdt. Akse kan falde ned.
Betræd ikke fareområdet under aksen!
- Kør akse i sikker position før udkobling
- Kontakt kundeservice
- Kontroller motorbremsestyring
- Udkobl motor


Error description 231-8310

Error message

8310 Ingen strøm ved bremsetest %1

Cause of error

- Motor is not properly connected
- Inverter is incorrectly connected
- Inverter is defective
- Motor is defective

Error correction

- Inform your service agency
- Check the wiring of the motor and inverter
- Check the inverter
- Check the motor


Error description 231-8320

Error message

8320 PIC: Akt.-værdi svarer ikke til Soll-værdien %1

Cause of error

- Kontroller den indgivne effektdel i maskinparameter-filen (MP_ampName)
- Kontroller nominelværdi af PICS (værdi i kolonne S af den valgte effektdel i fil inverter.inv)
- Ændre evt. PWM-frekvenz (fra >=5 kHz)
- Ombyt evt. effektdel

Error correction

- Nominelværdi (værdi i kolonne S af den valgte effektdel i fil inverter.inv) = 1 dog:
- Ingen PIC disponibel
- PIC kan ikke kobles
PIC-tilgang er deaktiveret (MP_motEncCheckOff, Bit16=1)
- Nominelværdi (værdi i kolonne S af den valgte effektdel i fil inverter.inv) = 0 hhv.:
- PIC-tilgang er deaktiveret (MP_motEncCheckOff, Bit16=1) og PIC bliver stillet på 1


Error description 231-8330

Error message

8330 Bremsetest blev afbrudt %1

Cause of error

The brake test was canceled by
- PLC through Module 9161 = 0
- Missing enabling signal (emergency stop, X150, ...)
- Other error message

Error correction

- Check the PLC program
- Check the enabling signals
- Inform your service agency


Error description 231-8430

Error message

8430 Fejl ved skift af akse %1

Cause of error

- An axis was removed from the machine configuration while still in the closed control loop

Error correction

- Check the PLC program and edit if necessary
- Check the configuration datum axisMode
- Inform your service agency


Error description 231-8440

Error message

8440 Feltorient. successfuld %1

Cause of error

- Field orientation successfully completed.

Error correction

- Acknowledge the message with CE.


Error description 231-8600

Error message

8600 Ingen drev-on kommando f. %1

Cause of error

- Speed controller is waiting for the "drive on" command; the PLC program has sent no "drive on" command.

Error correction

- Check the PLC program.
- Inform your service agency.
- Check the software version.


Error description 231-8610

Error message

8610 I2T værdi er for høj %1

Cause of error

- The load of the drive is too high for the duration.

Error correction

- Reduce the load or the duration
- Inform your service agency
- Check the motor table, power stage table and configuration data
- Check whether the motor and power module are designed for the load


Error description 231-8620

Error message

8620 Belastning er for høj %1

Cause of error

- Drive has maximum current and cannot accelerate
- Excessive load (torque, power) on the drive

Error correction

- Reduce the load on the drive
- Inform your service agency
- Check the motor table, power stage table and configuration data
- Check whether the motor and power module are designed for the load


Error description 231-8640

Error message

8640 I2T-værdi for motor er for høj %1

Cause of error

- The load of the motor is too high over the duration

Error correction

- Reduce the load or the duration
- Check the motor table and configuration datum
- Check whether the motor is designed for the load
- Inform your service agency


Error description 231-8650

Error message

8650 I2T-værdi for power modul er for høj %1

Cause of error

- The load of the power module is too high over the duration

Error correction

- Reduce the load or the duration
- Check the power module and configuration datum
- Check whether the power module is designed for the load
- Inform your service agency


Error description 231-8680

Error message

8680 DQ-konverter %1: Maximalstrømbegrænsning

Cause of error

- The maximum current read from the inverter is smaller than the maximum current in the inverter table.
- At a PWM frequency > 4 kHz: The output current has been derated too far.
- The permissible load application of the inverter was exceeded.

Error correction

- Reduce the PWM frequency
- Reduce the application load of the inverter
- Inform your service agency


Error description 231-8800

Error message

8800 Signal LT-RDY inaktiv %1

8810 Signal LT-RDY inaktiv %1

Cause of error

- Undesirable inverter switch-off during control of a vertical axis (caused by vertical axis).

Error correction

- Inform your service agency.
- Check the PLC program.
- Check the wiring of the inverter.


Error description 231-8820

Error message

8820 Feltvinkel ukendt %1

Cause of error

- The field angle of the motor on the encoder reference point has not yet been ascertained.

Error correction

- Inform your service agency
- Check the entry in the configuration datum motFieldAdjustMove
- If required, find field angle in the "current controller adjustment" mode (press the "FIELD ORIENT." soft key)
Caution: The motor must be freely rotatable (no clamping, no hanging axis, no mechanical constraints).
- Check the "type of encoder" entry in the motor table


Error description 231-8830

Error message

8830 EnDat: Ingen feltvinkel %1

Cause of error

- The field angle of a motor with unaligned EnDat encoder has not yet been ascertained.
- The transferred EnDat serial number does match the one saved

Error correction

- Inform your service agency
- If required, find field angle in the "current controller adjustment" mode (press the "FIELD ORIENT." soft key)
- "Type of encoder" entry in the motor table
- Check the configuration datum motEncType


Error description 231-8840

Error message

8840 Akse ikke til rådighed %1

Cause of error

- Starting command for unavailable axis.

Error correction

- Inform your service agency.
- Check the software version.


Error description 231-8850

Error message

8850 Drev endnu aktiv %1

Cause of error

- Position measurement (Z1 track) was started although the drive is still active.

Error correction

- Inform your service agency.
- Check the software version.


Error description 231-8860

Error message

8860 Indgangs-frekv. på omdr.tal måleudstyr %1

Cause of error

- Noise on speed encoder signals
- Signal connector: Poor contact or penetration of humidity
- Humidity has entered the motor

Error correction

- Inform your service agency
- Check the encoder signals
- Check the shielding


Error description 231-8870

Error message

8870 Indg.-frekv. på positions-måleudstyr %1

Cause of error

- Noise on position encoder signals
- Penetration of humidity

Error correction

- Inform your service agency
- Check the encoder signals
- Check the shielding


Error description 231-8880

Error message

8880 Ingen frigivelse under fremskaffelsen af feltvinkel %1

Cause of error

- Enabling is canceled while the field angle is being determined (e.g. PLC program, emergency stop, X150/X151, monitoring function).

Error correction

- Inform your service agency
- Check the PLC program (most frequent cause)


Error description 231-8890

Error message

8890 TRC: Forkert motortype %1

Cause of error

- The axis for which the torque ripple compensation was activated through MP2260.x is not driven by a synchronous or linear motor.

Error correction

- Inform your service agency
- To deactivate the compensation, delete the entry in MP2260.x


Error description 231-88A0

Error message

88A0 TRC: Forkert styring %1

Cause of error

- The compensation file was generated for a different control from this. Using a compensation file copied from another control is not allowed.

Error correction

- Inform your service agency
- Find again the compensation parameters with TNCopt under Optimization/Torque Ripple Compensation
- To deactivate the compensation, delete the entry in MP2260.x


Error description 231-88B0

Error message

88B0 TRC: Forkert fil – motor %1

Cause of error

- The compensation file was generated for a motor with a different speed encoder with EnDat interface from this one. Using a compensation file copied from another control is not allowed.

Error correction

- Inform your service agency
- Find again the compensation parameters with TNCopt under Optimization/Torque Ripple Compensation
- To deactivate the compensation, delete the entry in MP2260.x


Error description 231-88C0

Error message

88C0 Max. Soll-motoromdrejningstal %1 overskredet

Cause of error

- Axis: Maximum feed rate is greater than the maximum motor speed (N-MAX) multiplied by the configuration datum distPerMotorTurn
- Spindle: Maximum spindle speed is greater than the maximum motor speed (N-MAX) multiplied by the gear transmission ratio
- The relationship between the line count of the position encoder and that of the motor encoder is faulty
- The N-MAX entry in the motor table is faulty
- Incorrect entry in the configuration datum motName
- EcoDyn: The selected feed rate exceeds the max. permissible voltage

Error correction

- Inform your service agency
- Check the N-MAX entry in the motor table
- Check the configuration data maxFeed, manualFeed and distPerMotorTurn
- Check the configuration data for spindle speed
- Check the STR column in the motor table and line count in the spindle parameter block (configuration datum "posEncoderIncr")
- Check all configuration data under CfgServoMotor


Error description 231-88D0

Error message

88D0 Kinematisk kompensation %1 ikke mulig

Cause of error

Kinematic compensation via compensation file is possible only for
- Double-speed axes
- PWM frequencies less than or equal to 5 kHz

Error correction

- Check the machine parameter:
- Check the entry in SelAxType.
- Check the entry in AmpPwmFreq.
- Check the compensation file.
- Inform your service agency.


Error description 231-88E0

Error message

88E0 Bremsetest %1 ikke mulig

Cause of error

- A brake test is not possible because the axis is not in a control loop.

Error correction

- Inform your service agency
- Software error


Error description 231-88F0

Error message

88F0 Inverter- forsyningsmodul-beredskab mangler %s

Cause of error

- Medens drevet endnu var i styring, blev såvel
Ready-Signal fra ensretteren som også er ready-signalet for
forsyningsmodulet, koblet inaktivt.
- mulige årsager:
- UV blev udkoblet med X70
- Fejludkobling af UV:
- Brud i forsyningsspændingen
- For høj mellemkredsspænding
- For lav mellemkredsspænding
- For høj mellemkredsstrøm
- PLC eller ekstern fortrådning udkobler UV
- Støjimpulser på fortrådning CC -> UV, CC -> UM
- Styre-enhed CC defekt

Error correction

- Kontrollér diagnose-LEDs på UV i fejltilfælde
- Kontrollér spændingsforsyning til UV
- Kontrollèr frigivelse signal på X70
- Kontrollér om med en ikke tilbage huskende netdel bremse-
modstanden er tilsluttet
- Kontrollér jord og afskærmning af kablet
- Udskift forsyningsmodul og strømforsyning
- Udskift styre-enhed CC
- Kontakt service


Error description 231-8900

Error message

8900 Soll-omdr.tal > %5 1/min: Feltsvækning inaktiv %1

Cause of error

- The field weakening is not activated (machine parameter ampVoltProtection = 0)
- The nominal speed was higher than the rotational speed possible without field weakening

Error correction

- Activate the field weakening (set machine parameter ampVoltProtection to be unequal to 0)


Error description 231-8910

Error message

8910 Hastighed for rotorpositionsregistrering for høj %1

Cause of error

- An excessively high velocity was detected during the rotor position measurement
- Cause 1:
The rotor position is measured at a vertical axis without counterweight
- Cause 2:
The motor is in a poor switch-on position. The axis controls a certain position.

Error correction

- Regarding cause 1:
Measure the rotor position with another method. Only methods that measure the rotor position at standstill are allowed.
- Regarding cause 2:
Restart the rotor position measurement
- Inform your service agency


Error description 231-8A00

Error message

8A00 Ingen inverter-frigivelse %1

Cause of error

- Power-on of the drive not possible due to missing enabling of the inverter via –SH1
- Charging contactor and main contactor on the supply unit is not on (e.g. connector X70 on UV)
- Safety relay not on (e.g. connectors X71 and X72 of the UV, X73 of the HEIDENHAIN expansion board for Simodrive)
- PWM bus cable interrupted
- Interruption in the electrical cabinet (unit bus, PWM ribbon cable)
- Defective inverter, (supply unit and/or power modules, compact inverter)
- Defective PWM interface on the control

Error correction

- Inform your service agency
- Check the wiring


Error description 231-8A10

Error message

8A10 AC fail %1

Cause of error

- Power-on of the drive not possible, because an AC-fail signal (power supply) is active.
- At least one phase is missing at the primary connection of the supply module

Error correction

- Inform your service agency
- Check the wiring of the power supply
- Test the power supply


Error description 231-8A20

Error message

8A20 Powerfail %1

Cause of error

- Power-on of the drive not possible, because a powerfail signal (power supply) is active

Error correction

- Inform your service agency
- Check the wiring of the power supply
- Test the power supply
- DC-link voltage


Error description 231-8A30

Error message

8A30 Drevfrigivelse (I32) %1

Cause of error

- Power-on of the drive not possible due to missing drive enabling via I32

Error correction

- Inform your service agency
- Check the wiring of the emergency-stop loop
- Check the wiring for the drive enabling conditions (e.g. door contact, permissive button)
- Measure 24 V- at connector X42/pin 33


Error description 231-8A40

Error message

8A40 Frigivelse af aksegruppe %1

Cause of error

- Because of missing drive enabling for axis groups (X150/X151), the drive cannot be switched on.

Error correction

- Inform your service agency
- Check the connector on X150/X151 for correct fit
- Check the wiring of X150/X151
- Check the optional configuration datum driveOffGroup.


Error description 231-8A50

Error message

8A50 Inverter ikke klar %1

Cause of error

- Power-on of the drive not possible, because an inverter is not ready (RDY signal).
- On interface PCBs for Siemens inverters, the second axis is not enabled
- No switch signals to the inverter contacts or relays
- Compact inverter, inverter supply unit or power module is defective
- Interruption at inverter bus cable (supply bus, unit bus, PWM bus)
- Defective PWM interface on the control

Error correction

- Remove interruption in the electrical cabinet
- Replace the defective compact inverter, supply unit or power module
- Replace the defective cable
- Inform your service agency


Error description 231-8A60

Error message

8A60 Feltvinkel fejlagtig %1

Cause of error

The drive cannot be switched on because of missing field angle information.

Error correction

- Inform your service agency
- Check the entries of the motor table (measuring device)
- If necessary, ascertain the field angle


Error description 231-8A70

Error message

8A70 Drevskift aktivt %1

Cause of error

The drive cannot be switched on because of a head exchange or a wye/delta switchover.

Error correction

- Inform your service agency
- Check the PLC program


Error description 231-8A80

Error message

8A80 Fejlkvittering mangler %1

Cause of error

The drive cannot be switched on because of a missing error acknowledgment.

Error correction

- Press the emergency stop and switch on again
- Switch on the control voltage
- Inform your service agency
- Check the wiring of the emergency stop


Error description 231-8A90

Error message

8A90 Sikkerhedsmodul %1

Cause of error

- Not a safety-oriented control:
- The drive cannot be switched on because the safety module is locked
- Switch-off of the drive through removal of the external drive enabling at the input of the safety module
- Safety module is defective (exchange)
- Safety-oriented control:
- Drive cannot be switched on because of the operating status of the machine
- Drive was switched off because of a change to an illegal operating status of the machine

Error correction

- Inform your service agency
- Safety module is connected only to CC:
- Switch the external drive enabling over the corresponding input at the safety module (apply 24 V)
- Safety modules are connected at MC and CC:
- All drives:
- Check the function of the protective door contact
- Cancel the emergency stop
- Only spindle drive:
- Check the tool holder (closing)
- Check the permissive key
- Check the position of the detachable-key switch
- Exchange the safety module(s)


Error description 231-8AA0

Error message

8AA0 Ikke tilladt referencekørsel %1

Cause of error

- A reference value was requested during an active touch probe cycle
- Internal software error

Error correction

- Inform your service agency.
- Check the software version.


Error description 231-8AB0

Error message

8AB0 Ikke tilladt tastning %1

Cause of error

- A touch probe cycle was started during an active reference run
- Internal software error

Error correction

- Inform your service agency.
- Check the software version.


Error description 231-8AD0

Error message

8AD0 Drevfrigivelse mangler (signal: "-STO.A.MC.WD" aktiv)

Cause of error

- It is not possible to switch the drives on because there is no drive release
- The MC does not trigger the switch-off signal '-STO.A.MC.WD'
- Hardware defective
- Internal software error

Error correction

- Inform your service agency


Error description 231-8AE0

Error message

8AE0 Drevfrigivelse mangler i akse %1 (signal: %4)

Cause of error

- The switch-on procedure was canceled due to an existing error condition:
1 = Signal -ES.A (emergency stop MC) is active during switch-on
(emergency stop might have been pressed during switch-on)
2 = Signal -ES.A.HW (emergency stop MC, handwheel) is active during switch-on
(emergency stop might have been pressed during switch-on)
4 = Signal -ES.B.HW (emergency stop CC, handwheel) is active during switch-on
(emergency stop might have been pressed during switch-on)
5 = Switch-on procedure not allowed because of a unacknowledged error
6 = Internal software error: addressed axis module/gate array does not exist
7 = Internal error signal -STO.B.CC.WD active during switch-on
8 = Internal error signal -N0 active during switch-on
9 = Internal error signal PWM error active during switch-on

Error correction

- Check the emergency-stop wiring
- Inform your service agency


Error description 231-8AF0

Error message

8AF0 Målesystem %1 defekt

Cause of error

- Scale or scale tape contaminated or defective
- Scanning head contaminated or defective
- Signal cable defective
- Encoder input defective on the control
- Penetration of humidity
- The position encoder is contaminated
- Motor encoder cable defective
- Motor control board defective

Error correction

- Inform your service agency
- Exchange the position encoder
- Check the encoder cable
- Exchange the motor control board (or better, the control)


Error description 231-8B10

Error message

8B10 Forkert kørselsretning %1

Cause of error

- DIR entry in motor table is incorrect.
- Incorrect power connection of the motor.

Error correction

- Inform your service agency.
- Check the DIR entry in the motor table.
- Check the power connection of the motor.


Error description 231-8B20

Error message

8B20 Fejl %1 feltorientering

Cause of error

- Field orientation impossible for mechanical reasons
- Incorrect relation between electrical field and mechanical motor movement
- Incorrect motor encoder signal
- Error in motor connection
- Mechanical brake not released

Error correction

- Inform your service agency
- Check the configuration data for number of signal periods and distance for the number of signal periods.
- Check the configuration datum for the linear distance of one motor revolution
- For linear motors: check column STR of the motor table
- Check the speed encoder connection
- Check the motor connection
- Release brakes during orientation


Error description 231-8B30

Error message

8B30 Motor temp. %1 er for høj

Cause of error

- Measured motor temperature is too high.
- No temperature sensor.
- Motor encoder cable is defective (wire broken).
- Entry in motor table is incorrect.
- Incorrect or defective temperature sensor was installed.

Error correction

- Let the motor cool down.
- Inform your service agency.
- Check the motor encoder cable.
- Check the entry in the motor table.
- Measure the temperature sensor (576 [Ohm] at 20 [°C] 1000 [Ohm] at 100 [°C])


Error description 231-8B40

Error message

8B40 Ingen servo frigivelse %1

Cause of error

- Inverter not ready
- No pulse release for the power module
- Uz too high
- Power-fail signal active
- With M controls: I32 input inactive
- With P controls: Drive enabling at X50 inactive
In addition, for 246 261-xx (digital current controller):
- For the given axis an illegal motor model (e.g. linear motor) was selected.
- The CC receives a "Drive on" command for a nonexistent axis.
- The power module is not ready when the field orientation starts.
Readiness of the power module is detected through the Ready signal on the PWM cable.
- The power module is not ready when the current controller adjustment begins.

Error correction

- Inform your service agency
- Check the activation and wiring of the pulse release
- Check Uz
- Check the emergency stop circuit
- For a non-regenerative system: Is the braking resistor connected?
- For a regenerative system: Is the energy recovery activated?
- Check the cable ground and shield
- Exchange the power module
- For SIEMENS power converter (inverter): Exchange the interface card
- Exchange the drive control board


Error description 231-8B50

Error message

8B50 Akse modul %1 ikke klar

Cause of error

- No pulse release for the power supply unit
- Uz too high
- 5-V power supply too weak
- Inverter is not ready for operation
- Drive control board is defective
- PWM cable is defective
- Noise signals

Error correction

- Inform your service agency
- Check the control and cabling of the pulse release
- Check Uz
- For non-energy-recovery power module: Is the braking resistor connected?
- For energy-recovery power module: Is the energy recovery activated?
- Check the grounding and shielding of the cable
- Exchange the power module
- For P controls: Exchange the interface card
- Exchange the drive control board


Error description 231-8B60

Error message

8B60 Overstrøms-udkobling %1

Cause of error

- Undervoltage, temperature, or short-circuit monitor of an IGBT in the inverter has responded.

Error correction

- Let the inverter cool down
- Inform your service agency
- Check the current controller
- Check the motor connection for a short circuit
- Check the motor for a short circuit in the windings
- Exchange the power module


Error description 231-8B70

Error message

8B70 Extern drevspærre %1

Cause of error

- Drive switch-on is blocked by one or more external signals.

Error correction

- Inform your service agency.
- Check the external enabling signal (EMERGENCY STOP, PFAIL, N0).
- Check the PLC program.
- Check the external wiring.


Error description 231-8B80

Error message

8B80 Extern drev-stop %1

Cause of error

- The drive is switched off by an external signal.

Error correction

- Inform your service agency.
- Check the external enabling signal (EMERGENCY STOP, PFAIL, N0).
- Check the PLC program.
- Check the external wiring.


Error description 231-8B90

Error message

8B90 Strømstyring ikke klar %1

Cause of error

- Error code: %x
- The power module or current controller is not ready after switch-on.
- The drive is not at a standstill when switched on.

Error correction

- Inform your service agency
- Check the pulse inhibitor
- Check the rotational speed input


Error description 231-8BA0

Error message

8BA0 Referencesignal eller stregtal %1 fejlagtig

Cause of error

- Incorrect entry for the line count under STR in the motor table
- Faulty reference signal
- Noise signals
- Motor encoder cable defective (break or short circuit)
- Scale or scale tape contaminated or defective
- Scanning head contaminated or defective
- Signal cable defective
- Encoder input defective on the control
- Penetration of humidity

Error correction

- Inform your service agency
- Check the entry in the motor table
- Check the signals of the speed encoder (PWM 8)
- Check the encoder cable for breaks or short circuits under mechanical load (folding, stretching, etc.)
- Check the shield and its connection in the encoder cable
- Exchange the encoder cable
- Exchange the motor


Error description 231-8BB0

Error message

8BB0 Motor temperatur for lav %1

Cause of error

- Measured motor temperature too low
- Temperatur sensor incorrectly wired (short circuit)
- Temperature sensor is defective
- Incorrect temperature sensor (KTY84 required)
- Hardware error on encoder input board

Error correction

- Inform your service agency
- Check the wiring
- Test the temperature sensor
- Deselect the monitoring for low temperature limit CfgServoMotor->MotEncCheckOff bit 5
- Exchange the encoder input board


Error description 231-8BC0

Error message

8BC0 Motor strøm %1 for høj

Cause of error

- Incorrect motor or power module selected.
- Volts-per-hertz spindle: Ramp gradient too high
- Power module defective
- Motor cable defective (short circuit)
- Motor defective (short circuit, ground fault)
- Humidity has entered the motor

Error correction

- Inform your service agency
- Are the correct motor and power module selected?
- Volts-per-hertz spindle: Readjust the ramp gradient (OEM)
- Check the motor and motor cable for a ground circuit or short circuit
- Exchange the power module


Error description 231-8BD0

Error message

8BD0 SLEPAFSTAND FOR STOR %1

Cause of error

- The following error of a moving axis is greater than the value specified in the configuration datum CfgControllerAuxil->servoLagMax2.
- The acceleration entered is too large.
- The motor is not moving even though drive-on was given.

Error correction

- Reduce the contouring feed rate, increase the rotational speed.
- Remove any possible sources of vibration.
- Inform your service agency if the error occurs frequently.
- Inform your service agency
- Check the parameter CfgFeedLimits->maxAcceleration
- The motor current must not be limited during acceleration


Error description 231-8BE0

Error message

8BE0 Måleudstyr defekt %1

Cause of error

- Incorrect nominal increment between two reference marks

Error correction

- Inform your service agency.
- Check the entry in the motor table or CfgAxisHardware->posEncoderRefDist.
- Check whether the reference signal is disturbed.


Error description 231-8BF0

Error message

8BF0 Hastighed for spindel for lille %1

Cause of error

- Traversing speed of the spindle is to slow because of overload
- If the milling power is too high (high power consumption), it lowers the rotational speed of the spindle

Error correction

- Reduce the plunging depth or traversing speed
- Inform your service agency


Error description 231-8C00

Error message

8C00 Målesystem på omdr.tal-indgang %1 er defekt

Cause of error

- There is no motor encoder signal
- There is a break in the motor encoder cable
- The signal amplitude of the motor encoder is missing or too small
- The motor encoder is contaminated
- Incorrect parameters of posEncoderResistor during use of an external Y cable

Error correction

- Check the motor encoder connection
- Check the motor encoder for proper function
- Check the amplitude of the motor encoder signal
- Check configuration in machine parameter PosEncoderResistor. If an external Y cable is used, a 1 has to be entered in this machine parameter.
- Inform your service agency


Error description 231-8C10

Error message

8C10 Målesystem på omdr.tal-indgang %1 er defekt (EnDat)

Cause of error

- Position value of the motor encoder is invalid
- Interruption in motor encoder cable
- Motor encoder defective

Error correction

- Check the motor encoder connection
- Check the motor encoder
- Inform your service agency


Error description 231-8C20

Error message

8C20 Positions-målesystem %1 defekt

Cause of error

- There is no position encoder signal
- Interruption of the position encoder cable
- The signal amplitude of the position encoder is missing or too small
- The position encoder is contaminated
- Incorrect values of the machine parameter posEncoderResistor during use of an external Y cable
- Incorrect values of the machine parameter posEncoderFreq at feed rates greater than 50 kHz (counting frequency results from the encoder resolution)

Error correction

- Check the position encoder connection
- Check the function of the position encoder
- Check the amplitude of the position encoder.
- Check settings in machine parameter PosEncoderResistor. If an external Y cable is used, a 1 has to be entered in this machine parameter.
- Check the setting of the machine parameter posEncoderFreq and max. feed velocity. At feed rates greater than 50 kHz (corresponding counting frequency at the position input results from the resolution of the encoder), a 1 must be entered in
posEncoderFreq.
- Inform your service agency


Error description 231-8C30

Error message

8C30 Positions-målesystem %1 defekt (EnDat)

Cause of error

- Position value of the position encoder is invalid
- Interruption in position encoder cable
- Position encoder is defective

Error correction

- Check the position encoder connection
- Check the position encoder
- Inform your service agency


Error description 231-8C40

Error message

8C40 Omdr.tal-indgang %1 Måleværdien ikke gemt (EnDat)

Cause of error

- Position value of the motor encoder was not latched
- Interruption in motor encoder cable
- Motor encoder defective

Error correction

- Check the motor encoder connection
- Check the motor encoder
- Inform your service agency


Error description 231-8C50

Error message

8C50 Positions-målesystem %1 Måleværdien ikke gemt (EnDat)

Cause of error

- Position value of the motor encoder was not stored
- Interruption in position encoder cable
- Position encoder is defective

Error correction

- Check the position encoder connection
- Check the position encoder
- Inform your service agency


Error description 231-8C60

Error message

8C60 Signal-frekvens på målesystem for omdr.tal-indgang %1

Cause of error

- Noise on speed encoder signals

Error correction

- Check the encoder signals
- Check the shielding
- Inform your service agency


Error description 231-8C70

Error message

8C70 Signal-frekvens på positions-målesystem %1

Cause of error

- Noise on position encoder signals

Error correction

- Check the encoder signals
- Check the shielding
- Inform your service agency


Error description 231-8C80

Error message

8C80 Amplituden for stor på målesystemet på omdr.tal-indgangen %1

Cause of error

- The amplitude of the encoder signal is too high or the signal for contamination is active.
- Noise on motor encoder signal
- Short circuit in the motor encoder cable
- Signal amplitude of motor too high

Error correction

- Check the motor encoder connection (ground connection)
- Check the motor encoder
- Inform your service agency


Error description 231-8C90

Error message

8C90 Amplituden for stor på positions-målesystemet %1

Cause of error

- The amplitude of the position encoder signal is too high or the signal for contamination is active
- Noise on the encoder signal
- Short circuit in the encoder cable
- Encoder signal amplitude too high
- Incorrect values in the machine parameter posEncoderResistor

Error correction

- Check the encoder connection (ground connection)
- Check the encoder
- Check configuration in machine parameter posEncoderResistor. If a position encoder is used (no external Y cable), a 0 has to be entered in this machine parameter.
- Inform your service agency


Error description 231-8CA0

Error message

8CA0 Reference-signal eller stregtal %1 er forkert

Cause of error

- Incorrect entry for the line count under STR in the motor table
- Faulty reference signal
- Noise signals
- Motor encoder cable defective (break or short circuit)

Error correction

- Check the entry in the motor table
- Check the signals of the speed encoder (PWM 8)
- Check the encoder cable for breaks or short circuits under mechanical load (folding, stretching, etc.)
- Check the shield and its connection in the encoder cable
- Exchange the encoder cable
- Exchange the motor
- Inform your service agency


Error description 231-9200

Error message

9200 Parameter compIpcJerkFact fejlagtig

Cause of error

- On the CC, the input range for the "compIpcJerkFact" parameter is 0.0 to 0.8

Error correction

- Check the input value in machine parameter "compIpcJerkFact"
- Inform your service agency


Error description 231-9210

Error message

9210 Parameter vCtrlDiffGain %1 for stor

Cause of error

- Differential factor is too large (max. value 0.5 [As^2/rev])

Error correction

- Enter a value less than 0.5 in machine parameter "vCtrlDiffGain"
- Inform your service agency


Error description 231-9220

Error message

9220 Forkert omdr.talmåleudstyr-indgang

Cause of error

- Incorrect entry in the "speedEncoderInput" machine parameter
- The assignment of the speed encoder input to the PWM output is incorrect

Error correction

- Check the "speedEncoderInput" machine parameter
- Inform your service agency


Error description 231-9230

Error message

9230 Motortype ukendt

Cause of error

- Incorrect motor type in the motor table
- Unsupported motor type in the motor table
- Incorrect motor data in the motor table

Error correction

- Inform your service agency


Error description 231-9240

Error message

9240 Målesystemtype %1 fejlagtig

Cause of error

- Selected encoder does not match the connected one
Examples:
EnDat is selected, but an incremental encoder is connected
EnDat 2.1 is selected, but EnDat 2.2 is connected
- The selected encoder is not supported by this CC

Error correction

- Check the machine parameter "motEncType" (or SYS in the motor table)
- Inform your service agency


Error description 231-9250

Error message

9250 Motordrejegiver: EnDat 2.2 ikke mulig %1

Cause of error

- EnDat communication error
- An encoder with EnDat 2.2 interface is selected in the motor table, although no EnDat 2.2 encoder is connected
- The EnDat 2.2 protocol cannot be read

Error correction

- Prüfen, ob Messgerät EnDat 2.2 unterstützt
- Motor-Tabelle (Spalte SYS) prüfen
- Maschinen-Parameter motEncType prüfen
- Erdung und Abschirmung der Kabel prüfen
- Motor-Reglerplatine tauschen
- Verkabelung prüfen (Kabel-Id.-Nr. mit Dokumentation vergleichen)
- Drehzahl-Messgeräte-Kabel prüfen (defekt oder zu lang)
- Drehzahl-Messgerät prüfen
- Kundendienst benachrichtigen


Error description 231-9260

Error message

9260 Ændring af motorparameter

Cause of error

- The motor type was changed without switching off the drive

Error correction

- Inform your service agency


Error description 231-9270

Error message

9270 Det nominelle omdr.tal for motoren er ukendt

Cause of error

- The entry in the motor table is zero

Error correction

- Inform your service agency


Error description 231-9280

Error message

9280 Parameter filter 1 ugyldig %.1

Cause of error

- Incorrect entry in machine parameter "vCtrlFiltDamping1," "vCtrlFiltFreq1," "vCtrlFiltType1" or "vCtrlFiltBandWith1"
- Internal software error

Error correction

- Check the entry in machine parameter "vCtrlFiltDamping1," "vCtrlFiltFreq1," "vCtrlFiltType1" or "vCtrlFiltBandWith1"
- Check the software version
- Inform your service agency


Error description 231-9290

Error message

9290 Parameter filter 2 ugyldig %.1

Cause of error

- Falscher Eintrag in Maschinen-Parameter vCtrlFiltDamping2, vCtrlFiltFreq2, vCtrlFiltType2 oder vCtrlFiltBandWith2
- Interner Software-Fehler liegt vor

Error correction

- Eintrag Maschinen-Parameter vCtrlFiltDamping2, vCtrlFiltFreq2, vCtrlFiltType2 oder vCtrlFiltBandWith2 prüfen
- Softwareversion prüfen
- Kundendienst benachrichtigen


Error description 231-92A0

Error message

92A0 Parameter filter 3 ugyldig %.1

Cause of error

- Incorrect entry in machine parameter "vCtrlFiltDamping3," "vCtrlFiltFreq3," "vCtrlFiltType3" or "vCtrlFiltBandWith3"
- Internal software error

Error correction

- Check the entry in machine parameter "vCtrlFiltDamping3," "vCtrlFiltFreq3," "vCtrlFiltType3" or "vCtrlFiltBandWith3"
- Check the software version
- Inform your service agency


Error description 231-92B0

Error message

92B0 Parameter filter 4 ugyldig %.1

Cause of error

- Incorrect entry in machine parameter "vCtrlFiltDamping4," "vCtrlFiltFreq4," "vCtrlFiltType4" or "vCtrlFiltBandWith4"
- Internal software error

Error correction

- Check the entry in machine parameter "vCtrlFiltDamping4," "vCtrlFiltFreq4," "vCtrlFiltType4" or "vCtrlFiltBandWith4"
- Check the software version
- Inform your service agency


Error description 231-92C0

Error message

92C0 Param. Filter 5 ugyldig %1

Cause of error

- Incorrect entry in machine parameter "vCtrlFiltDamping5," "vCtrlFiltFreq5," "vCtrlFiltType5" or "vCtrlFiltBandWith5"
- Internal software error

Error correction

- Check the entry in machine parameter "vCtrlFiltDamping5," "vCtrlFiltFreq5," "vCtrlFiltType5" or "vCtrlFiltBandWith5"
- Check the software version
- Inform your service agency


Error description 231-92D0

Error message

92D0 Stregtallet for motoren har ændret sig

Cause of error

- Line count of the motor has changed, although it was not switched off.

Error correction

- Inform your service agency


Error description 231-92E0

Error message

92E0 Stregtal for motormålesystem fejlagtig %1

Cause of error

- Encoder line count in the parameter is not equal to the EnDat line count found
- The entry in machine parameter "cfgServoMotor --> motStr" is incorrect
- Incorrect entry under STR in motor table
- EnDat 2.2 motor encoder without line count information must be defined as STR = 1 or "cfgServoMotor --> motStr=1"

Error correction

- Edit the machine parameter "cfgServoMotor --> motStr"
- Change STR in motor table
- Inform your service agency


Error description 231-92F0

Error message

92F0 Aksetilordning fejlagtig

Cause of error

- Incorrect axis assignment with moment master-slave operation
- Axes in master-slave torque control are permitted only at the following pairs of encoder inputs:
6-axis CC424:
X15 and X17
X16 and X18
8-axis CC424:
X15 and X17
X16 and X18
X19 and X80
X20 and X81
10-axis CC424:
X15 and X17
X16 and X18
12-axis CC424:
X15 and X17
X16 and X18
X82 and X84
X83 and X85
14-axis CC424:
X15 and X17
X16 and X18
X19 and X80
X20 and X81
X82 and X84
X83 and X85
16-axis CC424:
X15 and X17
X16 and X18
X19 and X80
X20 and X81
X82 and X84
X83 and X85
X86 and X88
X87 and X89

Error correction

- Change the axis assignment
- Inform your service agency


Error description 231-9300

Error message

9300 Feltvinkelbestemmelse %1 ikke tilladt

Cause of error

- Field angle determination is not allowed in this mode
- The method selected for determining the field angle is invalid or not possible with this encoder

Error correction

- Check the entry in machine parameters "motTypeOfFieldAdjust" and "motFieldAdjustMove" and/or the entry in the SYS column of the motor table
- Inform your service agency


Error description 231-9310

Error message

9310 Indgang for længdemålesystem forkert

Cause of error

- An incorrect input was selected for the position encoder
(machine parameter "posEncoderInput")
- Possible configuration CC61xx:
PWM output <-> position encoder
X51 <-> X201
X52 <-> X202
X53 <-> X203
X54 <-> X204
X55 <-> X205
X56 <-> X206

Error correction

- Check the machine parameter "posEncoderInput"
- Inform your service agency


Error description 231-9320

Error message

9320 Positionsmåleudstyr: EnDat 2.2 ikke mulig %1

Cause of error

- EnDat communication is defective
- An encoder with EnDat 2.2 interface is selected in machine parameter posEncoderType or motEncTyp, although no EnDat 2.2 encoder is connected.
- The EnDat 2.2 protocol cannot be read

Error correction

- Check whether the position encoder supports EnDat 2.2
- Check the machine parameter posEncoderType or motEncTyp
- Check the cable ground and shield
- Exchange the motor control board
- Check the cable (compare the cable ID number with the documentation)
- Check the position encoder cable (defective or too long)
- Check the position encoder
- Inform your service agency


Error description 231-9330

Error message

9330 Forkert positionsstik konfigureret %

Cause of error

- The configured position encoder input does not exist

Error correction

- Check the configuration of the position encoder inputs
- Inform your service agency


Error description 231-9340

Error message

9340 PWM-frekvens fejlbehæftet %1

Cause of error

- Entered PWM frequency in parameter "ampPwmFreq" lies outside the permissible input range
- PWM frequencies that may not be combined with each other were selected

Error correction

- Check the parameter "ampPwmFreq"
- Inform your service agency


Error description 231-9350

Error message

9350 PWM-frekvens forhøj %1

Cause of error

- PWM frequency selected over 5000 kHz for PWM output X51 or X52, although PWM output X53 or X54 is active

Error correction

- Check machine parameter ampPwmFreq for PWM output X51 or X52
- Deactivate PWM output X53 and/or X54
- Inform your service agency


Error description 231-9360

Error message

9360 Ingen "double speed" muligt %1

Cause of error

- Control loop on X51 or X52 is defined as double speed', although the control loop on X53 or X54 is active
- Control loop on X55 or X56 is defined as 'double speed', although the control loop on X57 or X58 is active (only CC 4xx with 8 control loops)

Error correction

- Define the control loop on X51 or X52 as 'single speed', or deactivate the PWM output X53 or X54
- Define the control loop on X55 or X56 is defined as 'single speed', or deactivate the PWM output X57 or X58 (only CC 4xx with 8 control loops)
- Inform your service agency


Error description 231-9370

Error message

9370 Fil: "Inverter.inv" bliver ikke understøttet %1

Cause of error

- The 'Inverter.inv' file is not supported by this software

Error correction

- Replace the 'Inverter.inv' file with 'Motor.amp'
- Inform your service agency


Error description 231-9380

Error message

9380 Spændingsbeskyt.modulparameter %1

Cause of error

- Incorrect entry in machine parameter "ampVoltProtection"
- Internal software error

Error correction

- Check the entry in machine parameter "ampVoltProtection"
- Check the software version
- Inform your service agency


Error description 231-9390

Error message

9390 Forhøjede strømstyringsfaktorer: Forkert motortype %s

Cause of error

- In machine parameter iCtrlAddInfo, the compensation in the current control loop is activated for a motor type other than a synchronous motor (linear motor, asynchronous motor).

Error correction

- Deactivate the compensation for increased current control factors by entering the value "0" in iCtrlAddInfo.


Error description 231-93A0

Error message

93A0 PDT1-forstyring strømstyring: Forkert motortype

Cause of error

- In machine parameter "iCtrlDiffFreqFF," PDT1 feedforward control was activated for the current control circuit of a drive with e.g. a linear or asynchronous motor.
- PDT1 feedforward control is only possible for the current control circuit of a drive with synchronous motor.

Error correction

- Deactivate the PDT1 feedforward by entering the value 0 in machine parameter "iCtrlDiffFreqFF."
- Inform your service agency.


Error description 231-93B0

Error message

93B0 PDT1-forstyring strømstyring: Ugyldig slukkefrekvens

Cause of error

- Illegal maximum cutoff frequency in machine parameter "iCtrlDiffFreqFF."
- The following are the maximum permissible cutoff frequencies for the respective PWM frequencies:
PWM frequency Maximum cutoff frequency
3333 Hz 800 Hz
4000 Hz 960 Hz
5000 Hz 1200 Hz
6666 Hz 1600 Hz
8000 Hz 1920 Hz
10000 Hz 2400 Hz

Error correction

- Enter the permissible cutoff frequency in machine parameter "iCtrlDiffFreqFF."
- Inform your service agency.


Error description 231-93C0

Error message

93C0 INVERTER.INV fejlagtig %1

Cause of error

- Incorrect entry in the power module table: INVERTER.INV
- Incorrect entry for I-MAX, U-IMAX or R sensor
- R sensor not identical to U-IMAX/I-MAX

Error correction

- Check the entries for I-MAX, U-IMAX and R sensor
- Inform your service agency


Error description 231-93D0

Error message

93D0 Transmissionsforhold fejlbehæftet %1

Cause of error

- Incorrect entry in transmission ratio
- Incorrect entry in encoder line count
- Incorrect entry in position encoder resolution

Error correction

- Check the entries for motor line count, transmission ratio and position encoder resolution
- Inform your service agency


Error description 231-93E0

Error message

93E0 PWM-frekvens større end 5kHz behøver Double-Speed %1

Cause of error

- If the PWM frequency selected in the "ampPwmFreq" machine parameter is greater than 5000 Hz, the machine parameter "ctrlPerformance" must be set to Double Speed

Error correction

- Either reduce the PWM frequency in "ampPwmFreq,"
- or set the "ctrlPerformance" machine parameter to Double Speed
- Inform your service agency


Error description 231-93F0

Error message

93F0 Maksimale computer power overskredet

Cause of error

- CC61xx:
Die gewünschte Rechenperformance in Maschinen-Parameter ctrlPerformance ist nicht möglich.
Folgende Konfigurationen pro Regler-Einheit sind erlaubt:
single | double
6 | 0
4 | 1
2 | 2
0 | 3
Maschinen-Parameter ctrlPerformance = 0 Single-Speed
Maschinen-Parameter ctrlPerformance = 1 Double-Speed

Error correction

- Reduce the number of axes per controller unit
- Change the double-speed axes to single-speed axes ("ctrlPerformance" machine parameter from 1 to 0)
- Inform your service agency


Error description 231-9400

Error message

9400 Målesystemer med 11 µA bliver ikke understøttet

Cause of error

- "posEncoderSignal" machine parameter is set to 11 µA

Error correction

- "posEncoderSignal" machine parameter is set to 11 Vpp
- Inform your service agency


Error description 231-9410

Error message

9410 Relation posEncoderDist til posEncoderIncr fejlbehæftet %1

Cause of error

- The relation of CfgAxisHardware->posEncoderDist to CfgAxisHardware->posEncoderIncr does not agree with the values from the EnDat encoder
- With EnDat 2.2: See the Technical Manual of the control

Error correction

- Check the entries CfgAxisHardware->posEncoderDist or CfgAxisHardware->posEncoderInc
- Inform your service agency


Error description 231-9420

Error message

9420 Konfigurering af X150 ikke mulig %1

Cause of error

- The entry in GenDriveOffGroup (axis group switch-off with X150) is invalid

Error correction

- Correct the entry in GenDriveOffGroup
- Inform your service agency


Error description 231-9430

Error message

9430 Konfigurering af I32 ikke mulig %1

Cause of error

- The entry in GenEmergencyStopFunction for drive enabling through I32 input is invalid

Error correction

- Correct the entry in GenEmergencyStopFunction
- Inform your service agency


Error description 231-9440

Error message

9440 Konfigurering forsyningsfejl ikke mulig %1

Cause of error

- The entry in AmpAcFailSelection for AC fail or power fail is invalid

Error correction

- Correct the entry in AmpAcFailSelection
- Inform your service agency


Error description 231-9450

Error message

9450 Konfigurering af PWM-mønster ikke mulig %1

Cause of error

- The entry in ICtrlPwmInfo (configuration of the PWM pattern) is invalid

Error correction

- Correct the entry in ICtrlPwmInfo
- Inform your service agency


Error description 231-9460

Error message

9460 Konfigurering af LIFTOFF ikke mulig %1

Cause of error

- The entry in PowSupplyLimitOfDcVoltage is invalid
- The entry in PowSupplyDcLinkVoltageForSpindleStop is invalid

Error correction

- Correct the entry in PowSupplyLimitOfDcVoltage
- Correct the entry in PowSupplyDcLinkVoltageForSpindleStop
- Inform your service agency


Error description 231-9470

Error message

9470 Konfigurering af bremseudgange ikke mulig %1

Cause of error

- The entry in MotBrakeNotExist is invalid

Error correction

- Correct the entry in MotBrakeNotExist
- Inform your service agency


Error description 231-9480

Error message

9480 Konfigurering af rykfremstyring ikke mulig %1

Cause of error

- The jerk feedforward over CompIpcJerkFact is not possible

Error correction

- Correct the entry in CompIpcJerkFact
- Recommendation: As an alternative, the torsion feedforward can be used through CompTorsionFact.
- Inform your service agency


Error description 231-9490

Error message

9490 Konfigurering af den aktive dæmpning ikke mulig %1

Cause of error

- The active damping through CompActiveDampFactor and CompActiveDampTimeConst is not possible

Error correction

- Correct the entry in CompActiveDampFactor and CompActiveDampTimeConst
- Inform your service agency


Error description 231-94A0

Error message

94A0 Konfigurering af SyncAxisTorqueDistrFact ikke mmuli %1

Cause of error

- The variable torque distribution through SyncAxisTorqueDistrFact is not possible

Error correction

- Correct the entry in SyncAxisTorqueDistrFact
- Inform your service agency


Error description 231-94B0

Error message

94B0 Konfigurering af omdr.talkorrektur ikke mulig %1

Cause of error

- The variable shaft speed compensation through SyncAxisSpeedCorrectRatio is not possible

Error correction

- Correct the entry in SyncAxisSpeedCorrectRatio
- Inform your service agency


Error description 231-94C0

Error message

94C0 DQ PWM-frekvens > 4kHz behøver Double-Speed %1

Cause of error

- If the PWM frequency selected in the "ampPwmFreq" machine parameter is greater than 4000 Hz, the machine parameter "ctrlPerformance" must be set to Double Speed

Error correction

- Either reduce the PWM frequency in "ampPwmFreq,"
- or set the "ctrlPerformance" machine parameter to Double Speed (software option)
- Inform your service agency


Error description 231-94D0

Error message

94D0 DQ-ALM: Kontrollér parametrering %1

Cause of error

- Incorrect supply module selected in CfgPowSupply.
- The supply module is not entered in the supply module table Supply.Spy.

Error correction

- Select the correct supply module in CfgPowSupply.
- Inform your service agency


Error description 231-94E0

Error message

94E0 Skifte EnDat 2.2 til 1Vss kræver nyinitialisiering %1

Cause of error

- The encoder was changed from EnDat 2.2 to 1 Vpp or vice versa. A reinitialization of the drive is required.

Error correction

- Reinitialize the system
- Deselect the axis with the machine parameter axisMode (bit x = 0)
- Exit the MP editor:
- Reactivate the axis in machine parameter axisMode (bit x = 0) and set posEncoderType to the desired value
- Re-exit the MP editor
- or restart the system


Error description 231-94F0

Error message

94F0 Torsionskompensation ikke tilladt %1

Cause of error

- Torsion compensation is configured, but the system is a single-encoder system.
- Torsion compensation is configured, but stick-slip friction compensation is not configured.

Error correction

- Deactivate torsion compensation with machine parameter compTorsionFact.
- Define the assignment between the position encoder inputs and the axes in posEncoderInput (if position encoder is present), and enter the friction compensation in machine parameter compFrictionT2.
- Inform your service agency


Error description 231-9500

Error message

9500 DQ: Konverter ikke fundet %1

Cause of error

- Not able to establish communication with the inverter of the displayed axis.
- The DRIVE-CLiQ line is not connected, or incorrectly connected.
- The supply voltage of the inverter has been interrupted.
- The inverter is defective.
- Machine parameter pwmSignalOutput is incorrect.

Error correction

- Check the cabling.
- Check the supply voltage of the inverter.
- Check the entry in machine parameter pwmSignalOutput.
- Inform your service agency


Error description 231-9510

Error message

9510 Ændering af PWM-frekvens ved aktiv styring %1

Cause of error

- The PWM frequency in machine parameter ampPwmFreq must not be changed while the drive or a corresponding drive is still in a control loop.
Corresponding axis:
X51 - X52
X53 - X54
X55 - X56
X57 - X58
X80 - X81
X82 - X83
X84 - X85

Error correction

- Deactivate the drive controller before changing machine parameter ampPwmFreq
- Inform your service agency


Error description 231-9520

Error message

9520 Fejlbehæftet indlæsning i vCtrlTimeSwitchOff %1

Cause of error

- In machine parameter vCtrlTimeSwitchOff a time of zero was configured. The time entered must permit a safe braking process.
- In order to prevent an unbraked runout of axes/spindles without mechanical braking, the time in machine parameter vCtrlTimeSwitchOff must be greater than the maximum possible braking time of the axes that can occur through electrical braking.

Error correction

- Enter an appropriate value in machine parameter vCtrlTimeSwitchOff
- Inform your service agency


Error description 231-9530

Error message

9530 DRIVE-CLiQ akse %1 er endnu aktiv

Cause of error

When an axis is deactivated in a DRIVE-CLiQ system, the associated axis must likewise be deactivated at the same port (e.g. 301).

Error correction

- Deactivate the second axis that is connected to the same connector (e.g. X301).
- The axis must be deactivated through machine parameter axisMode or CfgPlcSStrobe.
- Inform your service agency


Error description 231-9550

Error message

9550 EnDat2.2 - FS-encoder-system fejlbehæftet konfigureret %1

Cause of error

Det er konfugureret, at både kun EnDat2.2-længdemåleudstyret og også kun EnDat2.2-hastighedsmåleudstyr kun må anvendes til Funktional Safety.
Dette er ikke muligt.

Error correction

- kontrollér indførslen i maskin-parameter CfgAxisSafety-encoderForSafety:
Dett skal neten være "speedAndPosEncoder", "speedEncoder" eller "posEncoder".
- Speciel indstillinger for encoder-system med EnDat 2.2 FS-måleudstyr:
Sæt kun "posEncoder", hvis længdemåleudstyret som skal anvendes er for Funktional safety
eller Sæt kun "speedEncoder", hvis hastighedsmåleudstyret som skal anvendes er for Funktional safety
- Standard indstilling: sæt "speedAndPosEncoder" når de skal konfigurere et normalt to-encoder-system eller
når den omhandlende akse kun skal fungerer med et sikkert målesystem (Encoder-sikkerhed).


Error description 231-9560

Error message

9560 MP-indgivelse fejlbehæftet: Tælleimpult per afstand %1

Cause of error

- Wert in Maschinen-Parameter posEncoderIncr außerhalb des zulässigen Bereichs

Error correction

- Wert in MP_posEncoderIncr überprüfen und gegebenenfalls korrigieren
- Kontakt service


Error description 231-9570

Error message

9570 Fejlparametering: Afstand per motoromdrejning %1

Cause of error

- Wert in Maschinen-Parameter distPerMotorTurn außerhalb des zulässigen Bereichs

Error correction

- Wert in MP_distPerMotorTurn überprüfen und gegebenenfalls korrigieren
- Kontakt service


Error description 231-9580

Error message

9580 Param. Filter 6 ugyltig %1

Cause of error

- Forkert indgivelse i maskinparameter vCtrlFiltDamping6, vCtrlFiltFreq6, vCtrlFiltType6 oder vCtrlBandWidth6

Error correction

- Kontroller indgivelse i maskinparameter vCtrlFiltDamping6, vCtrlFiltFreq6, vCtrlFiltType6 oder vCtrlBandWidth6
- Kontakt service


Error description 231-9590

Error message

9590 Maximum computing power exceeded

Cause of error

-CC61xx:
There is not enough computing power for the activated expanded controller functions.

Error correction

- Deactivate the expanded controller functions
- Reduce the number of axes per controller unit
- Change double-speed axes to single-speed axes (change the machine parameter ctrlPerformance from 1 to 0)
- Inform your service agency


Error description 231-9800

Error message

9800 CC%2 MC-kommando ukendt %1

Cause of error

- MC command is not allowed for this hardware
- MC command is not allowed at this time
- 0 = error in command code > 255
1...255 = incorrect or invalid command code
- Internal software error

Error correction

- Inform your service agency.
- Check the software version.


Error description 231-9900

Error message

9900 CC%2 CC-kommando ukendt %1

Cause of error

- CC command is not allowed for this hardware
- Internal software error

Error correction

- Inform your service agency
- Check the software version


Error description 231-A001

Error message

A001 Afbryd bremsetest-kaldovervågning

Cause of error

- Protective door(s) were opened during the brake test
- No drive-ready signal during the brake-test call monitoring

Error correction

- Leave the protective door(s) closed during the brake test
- Ensure the drive readiness during the brake test


Error description 231-A002

Error message

A002 Afbryd bremseledningstest-kaldovervågning

A021 Afbrudt bremsekrafttest, sikkerhedsdør åbnet

Cause of error

- Protective door(s) were opened during the brake line test

Error correction

- Leave the protective door(s) closed during the brake line test


Error description 231-A003

Error message

A003 SPLC Idriftsættelsesfunktion aktiv

Cause of error

- CRC check of the SPLC program is deactivated (machine parameter CfgSafety --> commissioning is set)

Error correction

- The commissioning mode must be deactivated before a machine is delivered (reset commissioning in the machine parameter CfgSafety)
- Inform your service agency


Error description 231-A004

Error message

A004 Slut på 24V i T.BRK.B-signalet

A020 Slut på 24V i T.BRK.B-signalet

Cause of error

- Fejl ved test af opbremsningsstyringen
- Signalniveau = +24V på indgang: -T.BRK.B for SPL-modulet
skønt på grund anstyringen bliver 0V forventet

Error correction

- kontrollér den eksterne fortrådning af bremsen og T.BRK-signalet
- kontrollér relæet for bremsestyring
- Kontakt service


Error description 231-A005

Error message

A005 CC%2 advarsel: Styrings-enhed ikke egnet til FS

Cause of error

Sikkerhedskerne-software SKERN-CC har ved kontrol af styrings-enheden opdaget,
at denne hardware (CC, UEC, UMC) ikke er egnet for styrings-systemet med funktionel sikkerhed FS.
Denne styrings-enhed opfylder ikke sikkerhedskravene svarende til EN 13849 og
er ikke tilladt for funktionel sikkerhed.

Error correction

- udskift den pågældende styrings-enhed (CC, UEC, UMC)
- kontakt service


Error description 231-A006

Error message

A006 SPLC-CC%2: Krydssammenligning mislykket, Udgang %4

Cause of error

- Fejl ved krydssammenligning af SPLC-CC udgange.
- SPLC-Program af CC[x] kommanderer udgang på 0 (LOW). Fra klemmen tilbagelæses værdi af udgang dog 1 (HIGH).

Error correction

- Kontroller kabling af udgangen.
- Kontroller SPLC-Program: Signal for at sætte og nulstilling af udgang fra SPLC skal altid anmodning for en tid på min. 2 SPLC-Cyklus .
- Kontakt kundeservice.


Error description 231-A040

Error message

A040 CC%2 driftsart ikke mulig

Cause of error

The status of the operating mode switches and the protective doors is not allowed.

Error correction

- Inform your service agency
- Check the setting of the operating mode switches
- Check the status of the switch for the safety doors
- Check the wiring


Error description 231-A041

Error message

A041 CC%2 SOM 4 ikke mulig

Cause of error

- Keylock switch 1 not in automatic mode (BA1)
– Keylock switch 1 defective
- Wiring error

Error correction

- Set keylock switch 1 to automatic mode (BA1)
- Inform your service agency


Error description 231-A042

Error message

A042 CC%2 SOM 4 ikke frigivet

Cause of error

The BA4 operating mode is selected by key switch but has not been released.

Error correction

- Inform your service agency.


Error description 231-A043

Error message

A043 CC%2 SOM 2 kun en akse tilladt

Cause of error

The simultaneous movement of more than one axes is not allowed in operating mode BA2 with open safety doors.

Error correction

Wait until all axes are at standstill, and then start only one axis.


Error description 231-A080

Error message

A080 CC%2 status ikke lig med MC

Cause of error

- The automatic, SRG, SBH, and SH operating conditions are compared cyclically between the MC and CC. If the values remain unequal for longer than 500 ms, a Stop 1 is released.

Error correction

- Acknowledge the error message with CE
- Switch on the machine
- Inform your service agency
- Check the software version


Error description 231-A081

Error message

A081 CC%2 krydssammenligning nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Der er fastslået en forskel i indgangsdata fra Sikkerhedskern-Software ved krydstjekket mellem MC og CC. Den krævede sikkerhedsfunktion for aksegrupperne stemmer ikke overens.
("pp_AxGrpStateReq[Var.]", Var.= Aksegruppe)

Error correction

- Kontroller SPLC-Program
- Kontakt kundeservice


Error description 231-A081

Error message

A081 CC%2 krydssammenligning nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Der er fastslået en forskel i indgangsdata fra Sikkerhedskern-Software ved krydstjekket mellem MC og CC. Bevægelsesanmodningen for en akse hhv. aksegruppe stemmer ikke overens.
("pp_AxGrpActivate[Var.]", Var.= Aksegruppe)

Error correction

- Kontroller SPLC-Program
- Kontakt kundeservice


Error description 231-A081

Error message

A081 CC%2 krydssammenligning nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Der er fastslået en forskel i indgangsdata fra Sikkerhedskern-Software ved krydstjekket mellem MC og CC. Aksespecifikke bevægelsesfrigivelse stemmer ikke overens.
("pp_AxFeedEnable[Var.]", Var.= Akseindex)

Error correction

- Kontroller SPLC-Program
- Kontakt kundeservice


Error description 231-A081

Error message

A081 CC%2 krydssammenligning nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Der er fastslået en forskel i indgangsdata fra Sikkerhedskern-Software ved krydstjekket mellem MC og CC. Anmodningen om stop-reaktion for akse-gruppen stemmer ikke overens.
("pp_AxGrpStopReq[Var.]", Var.= Aksegruppe)

Error correction

- Kontroller SPLC-Program
- Kontakt kundeservice


Error description 231-A081

Error message

A081 CC%2 krydssammenligning nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Der er fastslået en forskel i indgangsdata fra Sikkerhedskern-Software ved krydstjekket mellem MC og CC. Status af aksegruppe-specifikke overensstemmelsestast stemmer ikke overens.
("pp_AxGrpPB[Var.]", Var.= Aksegruppe)

Error correction

- Kontroller SPLC-Program
- Kontakt kundeservice


Error description 231-A081

Error message

A081 CC%2 krydssammenligning nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Der er fastslået en forskel i indgangsdata fra Sikkerhedskern-Software ved krydstjekket mellem MC og CC. Den bekræftede status for sikkerhedsrelækæden eller bryde kontaktkæde stemmer ikke overens.
("pp_GenFB_NCC", Var.= uden betydning)

Error correction

- Kontroller SPLC-Program
- Kontakt kundeservice


Error description 231-A081

Error message

A081 CC%2 krydssammenligning nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Der er fastslået en forskel i indgangsdata fra Sikkerhedskern-Software ved krydstjekket mellem MC og CC. Den krævede hhv. meldte tilstand af styrespænding stemmer ikke overens.
("pp_GenCVO", Var.= uden betydning)

Error correction

- Kontroller SPLC-Program
- Kontakt kundeservice


Error description 231-A081

Error message

A081 CC%2 krydssammenligning nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Der er fastslået en forskel i indgangsdata fra Sikkerhedskern-Software ved krydstjekket mellem MC og CC. Den aksegruppe-specifikke overensstemmelsestast stemmer ikke overens.
("pp_AxGrpPermitDrvOn", Var.= Aksegruppe)

Error correction

- Kontroller SPLC-Program
- Kontakt kundeservice


Error description 231-A081

Error message

A081 CC%2 krydssammenligning nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Der er fastslået en forskel i indgangsdata fra Sikkerhedskern-Software ved krydstjekket mellem MC og CC. Samlingsstatus for maskintaster stemmer ikke overens.
("pp_GenMKG", Var.= uden betydning)

Error correction

- Kontroller SPLC-Program
- Kontakt kundeservice


Error description 231-A081

Error message

A081 CC%2 krydssammenligning nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Der er fastslået en forskel i indgangsdata fra Sikkerhedskern-Software ved krydstjekket mellem MC og CC. Status af bremseledertest-signal stammer ikke overens.
("pp_GenTBRK", Var.= uden betydning)

Error correction

- Kontroller SPLC-Program
- Kontakt kundeservice


Error description 231-A081

Error message

A081 CC%2 krydssammenligning nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Der er fastslået en forskel i indgangsdata fra Sikkerhedskern-Software ved krydstjekket mellem MC og CC. De i SKERN aktive sikkerhedsrelateret driftsart SOM stemmer ikke overens.
("pp_GenSOM", Var.= uden betydning)

Error correction

- Kontroller SPLC-Program
- Kontakt kundeservice


Error description 231-A081

Error message

A081 CC%2 krydssammenligning nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Der er fastslået en forskel i indgangsdata fra Sikkerhedskern-Software ved krydstjekket mellem MC og CC. Status af læsbare udgange stemmer ikke overens.
("readBackOutputs[Var.]", Var.= Indexnummer af udgange)

Error correction

- Kontroller SPLC-Program
- Kontakt kundeservice


Error description 231-A081

Error message

A081 CC%2 krydssammenligning nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Der er fastslået en forskel i indgangsdata fra Sikkerhedskern-Software ved krydstjekket mellem MC og CC. Status: "SPLc-Program aktiv" stemmer ikke overens.
("running", Var.= uden betydning)

Error correction

- Kontroller SPLC-Program
- Kontakt kundeservice


Error description 231-A081

Error message

A081 CC%2 krydssammenligning nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Der er fastslået en forskel i indgangsdata fra Sikkerhedskern-Software ved krydstjekket mellem MC og CC. Stop-anmodning stemmer ikke overens.
("stopReq", Var.= uden betydning)

Error correction

- Kontroller SPLC-Program
- Kontakt kundeservice


Error description 231-A081

Error message

A081 CC%2 krydssammenligning nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Der er fastslået en forskel i udgangsdata fra Sikkerhedskern-Software ved krydstjekket mellem MC og CC. Den fastlagte sikkerhedsstatus for aksegruppe stemmer ikke overens.
("sAxGrpState[Var.]", Var.= Aksegruppe)

Error correction

- Kontroller SPLC-Program
- Kontakt kundeservice


Error description 231-A081

Error message

A081 CC%2 krydssammenligning nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Der er fastslået en forskel i udgangsdata fra Sikkerhedskern-Software ved krydstjekket mellem MC og CC. De akseafhængige bremsestyring stemmer ikke overens.
("sAxBrkReleaseReq[Var.]", Var.= Akseindex)

Error correction

- Kontroller SPLC-Program
- Kontakt kundeservice


Error description 231-A081

Error message

A081 CC%2 krydssammenligning nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Der er fastslået en forskel i udgangsdata fra Sikkerhedskern-Software ved krydstjekket mellem MC og CC. Bevægelsestilstand for aksegruppe stemmer ikke overens.
("sAxGrpInMotion[Var.]", Var.= Aksegruppe)

Error correction

- Kontroller SPLC-Program
- Kontakt kundeservice


Error description 231-A081

Error message

A081 CC%2 krydssammenligning nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Der er fastslået en forskel i udgangsdata fra Sikkerhedskern-Software ved krydstjekket mellem MC og CC. Driftsberedskab af Funtionel Sikkerhed FS stemmer ikke overens.
("sGenSafe", Var. = uden betydning)

Error correction

- Kontroller SPLC-Program
- Kontakt kundeservice


Error description 231-A081

Error message

A081 CC%2 krydssammenligning nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Der er fastslået en forskel i udgangsdata fra SKERN ved krydstjekket mellem A- og B-kanal. Aksen-afhængige bremse kontrol for flere bremser pr aksel matcher ikke.
("sMultiBrkOnAxisReleaseReq[Var.]", Var.= Achsindex)

Error correction

- kontroller SPLC-program.
- Kontakt service


Error description 231-A081

Error message

A081 CC%2 krydssammenligning nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Der er fastslået en forskel i indgangsdata fra SKERN ved krydstjekket mellem A- og B-kanal. Værdien for tilspændings-begrænsning stemmer ikke overens.
("pp_AxFeedMax[Var.]", Var.= Achsindex)

Error correction

- kontroller SPLC-program.
- Kontakt service


Error description 231-A082

Error message

A082 CC%2 krydssammenligning nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Der er fastslået en forskel i indgangsdata fra SKERN ved krydstjekket mellem A- og B-kanal. Værdi for tilbagekoblings-kanalerne stemmer ikke overens.
("pp_ReadBackOutputs", Var. = Nummer på SPLC-Udgang)

Error correction

- Kontroller spænding og kabling af SPLC-Udgang
- Kontroller SPLC-program og korriger evt.
- Kontakt kundeservice


Error description 231-A082

Error message

A082 CC%2 NE2 niveau skifter ikke efter 0 i dyn. test

Cause of error

- During the dynamic test of the 2nd emergency stop loop (every 1.5 minutes at the latest), a temporary change to 0 V level is expected at the input (NE2). If a 0 V or 24 V level remains continuously on inside the test window of 100 ms, it causes the
error.
- The time window for the dynamic test is too small (computing time problems, software errors)

Error correction

- Check the software version
- Inform your service agency
- Check the wiring
- Check the emergency stop button
- Exchange the hardware


Error description 231-A083

Error message

A083 CC%2 S indgang ikke lig 0 i dynamisk test

Cause of error

- During the dynamic test of the 2nd emergency stop loop (no later than every 1.5 min), a 0 V level is expected at all safety-related door-contact keylock and switch inputs for a short period. This error appears if a 24 V level continues throughout the
test window of 100 ms.
- The time window for the dynamic test is too small (computing time problems, software errors)

Error correction

- Check the software version
- Inform your service agency
- Check the wiring
- Check the door contacts and key switches
- Exchange the hardware


Error description 231-A084

Error message

A084 S-tidsoverskridelse ved stopreaktion SS2 %4 ObjId=%5

Cause of error

- The maximum permissible time for a controlled stop (SS2 – braking on the contour) of the axis group (= ObjId) was exceeded. The maximum permissible time is 30 seconds.

Error correction

- Check the SPLC program and PLC program
- Inform your service agency


Error description 231-A085

Error message

A085 SKERN-CC%2, X%4: Kom.-fejl under dynamisering af EnDat-koderen

Cause of error

A communication error occurred during forced dynamic sampling of the EnDat encoder.
Both ignore flags were set at the same time.

Error correction

Inform your service agency.


Error description 231-A086

Error message

A086 SKERN-CC%2: Kommunikationsfejl ved Dynamisering af X%4

Cause of error

The dynamic sampling of the EnDat22 encoder could not be performed within the prescribed time.

Error correction

Note further error messages.
Inform your service agency.


Error description 231-A090

Error message

A090 Drevspærre gennem sikkerheds-software

Cause of error

- Emergency stop activated (by CC)
- A drive is to be switched on, although the system in in the "emergency stop" condition ( "-ES.B" or "-NE2" signal is active).
- Internal software error

Error correction

- Check the wiring
- Check the software version
- Inform your service agency


Error description 231-A091

Error message

A091 Drevspærre gennem sikkerheds-software

Cause of error

- Emergency stop activated (of MC)
- A drive is to be switched on, although the system in in the "emergency stop" condition ( "-ES.A" or "-NE1" signal is active).
- Internal software error

Error correction

- Check the wiring
- Check the software version
- Inform your service agency


Error description 231-A092

Error message

A092 Drevspærre gennem sikkerheds-software

Cause of error

- System test is active
- A drive is to be switched on, although the system is still in a test program
- Internal software error

Error correction

- Check the software version
- Inform your service agency


Error description 231-A093

Error message

A093 Drevspærre med FS, Stopp1-udkobling aktiv

Cause of error

- Drive locked through functional safety FS
- A drive was supposed to be switched on, although the CC has not yet completed a completed a running stop 1 switch-off
- Internal software error

Error correction

- Check the software version
- Inform your service agency


Error description 231-A094

Error message

A094 Drevspærre spindel, værktøjsholder åbnet

Cause of error

- A spindle drive was supposed to be switched on while the guard door was open, although the tool holder was open.
- Internal software error

Error correction

- Check the wiring
- Check the software version
- Inform your service agency


Error description 231-A095

Error message

A095 Drevspærre spindel, status for dødmandstaster ugyldig

Cause of error

- A spindle drive was supposed to be switched on while the guard door was open, although the permissive button is not pressed or was not let go beforehand.
- Internal software error

Error correction

- Check the wiring
- Check the software version
- Inform your service agency


Error description 231-A096

Error message

A096 Drevspærre spindel, driftsart ikke tilladt

Cause of error

- A spindle drive was supposed to be switched on while the guard door was open, although the keylock switch was in the 'BA1' position ('unqualified operator').
- Internal software error

Error correction

- Check the keylock switch position
- Check the wiring
- Check the software version
- Inform your service agency


Error description 231-A097

Error message

A097 Drevspærre spindel, SS2-reaktion aktiv

Cause of error

- A spindle drive was supposed to be switched on while the guard door was open, although a stop2 reaction is active for the spindle.
- Internal software error

Error correction

- Check the software version
- Inform your service agency


Error description 231-A098

Error message

A098 Drevspærre spindel, STO er aktiv

Cause of error

- A spindle drive was supposed to be switched on while the guard door was open, although the STO safety function (safely switched-off torque) is still active.
- Internal software error

Error correction

- Check the software version
- Inform your service agency


Error description 231-A099

Error message

A099 CC%2 Drevspærre - systemfejl der ikke kan slettes

Cause of error

- Drive switch-on was prevented because a non-deletable system error occurred.

Error correction

- Check the cause of the system error (see log entry) and correct if if possible.
- Inform your service agency


Error description 231-A210

Error message

A210 Styring af bremsen %1 fejlbehæftet: Skridt %4, %5.Bremse

Cause of error

- falsk signalniveau ved FS-indgang: "-T.BRK.B" ved bremsestyringstest
Testskridt 2 = Løsne bremse via B-Kanal udgang: +24V erkendt, T.BRK skal dog leverer 0V
Testskridt 3 = Løsne bremse ved A-Kanal udgang: +24V erkendt, T.BRK skal dog leverer 0V
Testskridt 4 = Løsne bremse ved A og B-Kanal udgang: 0V erkendt, T.BRK skal dog leverer +24V

Error correction

- kontroller eksterne ledninger for motorbremse
- Generér en service-fil og kontakt service


Error description 231-A800

Error message

A800 CC endekontakt %1+

Cause of error

Permissible positive range of traverse exceeded.

Error correction

- Inform your service agency
- Check the parameter setting CfgPositionLimits->swLimitSwitchPos1


Error description 231-A810

Error message

A810 CC endekontakt %1-

Cause of error

Permissible negative traverse range exceeded.

Error correction

- Customer service agency
- Check the setting of parameter CfgPositionLimits->swLimitSwitchNeg1


Error description 231-A820

Error message

A820 CC omdr. større end SRG %1

Cause of error

The maximum permissible velocity in the SRG operating mode was exceeded.

Error correction

- Reduce the feed rate and shaft speed before opening the safety doors
- Check the operating mode (setting of key-operated switch)
- Inform your service agency
- Check the parameter values


Error description 231-A830

Error message

A830 CC SRG-omdr.tal = 0 %1

Cause of error

- The maximum permissible velocity is 0 (as per parameter)
- Only spindle drive: the parameter values for the gear ranges are 0
- An illegal operating mode was selected by keylock switch
- There is a circuit error, or a disturbance at input I19 of the operator safety module
- Internal software error

Error correction

- Check the operating mode version (position of keylock switch)
- Check the wiring of the operator safety module inputs
- Check the parameter values
- Inform your service agency


Error description 231-A840

Error message

A840 CC SBH-omdr.tal for høj %1

Cause of error

- The maximal permissible velocity of the standstill monitoring was exceeded.

Error correction

- Inform your service agency
- Check the drive


Error description 231-A850

Error message

A850 CC SBH-omdr.tal = 0 %1

Cause of error

- Standstill monitoring was set to 0
- Internal software error

Error correction

- Inform your service agency
- Check CfgAxisHardware->transmission (traverse per motor revolution)


Error description 231-A860

Error message

A860 Kørselsvej i SRG for stor %1

Cause of error

- The maximum permissible traverse in the SRG operating mode was exceeded because:
- During probing with oriented spindle stop, the spindle axis was moved by more than 2 revolutions.

Error correction

- Check the probing sequence
- Close the protective doors
- Inform your service agency


Error description 231-A870

Error message

A870 Bremsetest er ikke tilladt %1

A200 Bremsetest er ikke tilladt %1

Cause of error

- Drive ready signal is missing (inverter RDY signal missing due to drive error)
- Protective door(s) are not closed, although the parameter settings require it.

Error correction

- Correct the drive error
- Close the protective door(s)
- Check the parameter settings, and edit them if necessary.
- Inform your service agency


Error description 231-A880

Error message

A880 1. overskridelse af positiv endekontaktområde %1

Cause of error

- The drive moved into the positive limit-switch area for the 1st time

Error correction

- Move the drive out of the positive limit-switch area
- Check the parameters for limit-switch areas, and edit them if necessary.


Error description 231-A890

Error message

A890 1. overskridelse af negativ endekontaktområde %1

Cause of error

- The drive moved into the negative limit-switch area for the 1st time

Error correction

- Move the drive out of the negative limit-switch area
- Check the parameters for limit-switch areas, and edit them if necessary.


Error description 231-A8A0

Error message

A8A0 CC Soll-Akt.-værdi-afvigelse af pos.værdier %1

Cause of error

- Sikkerhedsfunktion Nom.-Akt. overvågning af positionsværdi har fastslået en større afvigelse.
- Motoren bevæger sig, når slæden er stille eller omvendt
- Den mekaniske bevægelsesovervågning er afbrudt
- Termisk udvidelse af mekanisk transmissionskomponenter
- Forholdet mellem motor- og positions-målesystem er defekt (Maskin-Parameter distPerMotorTurn)
- Defekt opbygning af positionssystem til kugleomløbsspindel
- Værdi i aksespecifik Parameter positionDiffNom er valgt for lille

Error correction

- Kontroller mekanisk bevægelsesoverførsel
- Kontroller målesystemfastgørelse
- Kontroller varmeudvidelse af mekaniske overførselskomponenter (f.eks. kuglespindel)
- Kontroller forholdet mellem Motor- til positions-målesystem
- Kontroller sammenbygning positions-målesystem til kuglespindel
- Kontakt kundeservice


Error description 231-A8C0

Error message

A8C0 Drevspærre med FS, %1 er ikke kontrolleret

Cause of error

- Drive locked through functional safety FS
- A non-checked drive moved in an operating mode other than "reference run" while the guard door was open.
- Internal software error

Error correction

- Check the software version
- Inform your service agency


Error description 231-A8D0

Error message

A8D0 SS1 endnu aktiv - indkobling ikke tilladt %1

Cause of error

Sikkerhedskern-software i styrings-enhed (SKERN-CC) har standset den fornyede indkobling af drevet.
En udløst SS1 stop-reaktion var endnu ikke afsluttet fuldstændigt.

Error correction

- Forsøg påny indkobling af drevet
- Ved gentagen optræden: Kontrollér afviklingen af SPLC- og PLC-program og kontakt service


Error description 231-A8E0

Error message

A8E0 Tidsoverskridelse ved bremsning %1

MC tidsoverskridelse ved bremsning (SS2) %2

Cause of error

- The maximum permissible time for a controlled stop (SS2 – braking on the contour) was exceeded

Error correction

- Check the parameter values:
timeLimitStop2: Default time for bringing axes to a controlled standstill for SS2 reaction
- Inform your service agency


Error description 231-A8F0

Error message

A8F0 Drevspærre %s - sikkerhedsfunktion STO aktiv

Cause of error

- Drive switch-on was prevented because the safety function STO is presently active for this drive.
If the message appears during the current controller adjustment of the spindle, the 'spindle start' key was not pressed before the adjustment was started.

Error correction

- Press the 'spindle start' key before the spindle adjustment
- Inform your service agency


Error description 231-A900

Error message

A900 S-vejoverskridelse ved bremsning på konturen(SS2) %1

Cause of error

- When braking at a contour (SS2), the maximum permissible path in the safety-related machine parameter distLimitStop2 was exceeded.

Error correction

- Check the parameter value:
distLimitStop2: Axis-specific limit value for maximum permissible path upon SS2 reaction.
- Inform your service agency


Error description 231-A910

Error message

A910 CC omdr.tall-/Soll-værdi afvigelse for stor %1

Cause of error

- The actual velocity deviates for longer than the permissible duration (feed axes: machine parameter timeToleranceSpeed) by the maximum permissible deviation (feed axes: machine parameter relSpeedTolerance) from the nominal velocity value.
- Possible causes:
+ Machine parameter "relSpeedTolerance" is defined too small
+ Machine parameter "relSpeedTolerance" is defined too small
+ I component of the speed controller in the machine parameter "vCtrlIntGain" is defined too small
+ Is the speed encoder cable connected?
+ Motor encoder defective or loose

Error correction

- Check the machine parameter "timeToleranceSpeed"
- Check the machine parameter "relSpeedTolerance"
- Check the I component of the speed controller machine parameter "vCtrlIntGain"
- Check the speed encoder mounting
- Check the cable of the speed encoder
- Exchange the speed encoder
- Inform your service agency


Error description 231-A920

Error message

A920 Stilstandsovervågning SKERN-CC %1

Cause of error

- SKERN-CC har opdaget en for stor, ikke tilladt, aksebevægelse i
sikkerhedstilstand SOS. Stilstandshastigheden
(50mm/min for tilspændingsaksen hhv. 10omdr./min for spindler) blev
hermed ligeledes overskredet. Den maksimalt tilladte vej
i tilstand SOS er angivet i maskin-parameter positionRangeVmin.
Mulige årsager:
- Maskin-parameter positionRangeVmin er indstillet for lille
- bremsen blev deaktiveret før lukningen af positionsstyringen
- bremsen blev ikke aktiveret før åbningen af positionsstyringen
- ved indkobling af en akse blev en eksisterende
slæbefejl udreguleret
- bremse er defekt
- der blev forsøgt at bevæge en akse i tilstanden SOS (PLC?)
- Frigivelse af aksetilspænding via ApiToSafety-Datum PP_AxFeedEnable mangler

Error correction

- Kontrollér indførsel i maskin-parameter positionRangeVmin
- teste rækkefølgen deaktivere bremse/lukke positionsstyring
- teste rækkefølgen deaktivere bremse/åbne positionsstyring
- teste, om der efter klemningen af en akse opstod en slæbefejl
- test Interfacesignal af SPLC PP_AxFeedEnable for aksen
- Kontakt service


Error description 231-A930

Error message

A930 Sikker reduceret hastighed(SLS) overskredet %1

Cause of error

- SKERN-CC har opdaget en ikke tilladt for hurtig aksebevægelse i
den sikker reducerede hastighed.
(SLS2,SLS3,SLS4)
Mulige årsager:
- Beskyttelsesdør blev under en aksebevægelse (med høj
hastighed) åbnet
- Maskin-parameteren for reduceret hastighed er
indstillet for lavt

Error correction

- Kontrollér, om beskyttelsesdørene under en aksebevægelse blev
åbnet
- SLS2: Kontrollér værdien i maskinparameter speedLimitSom2
- SLS2: Kontrollér værdi i maskin-parameter speedLimitSom3
- SLS2: Kontrollér værdi i maskin-parameter speedLimitSom4
- Kontakt service


Error description 231-A940

Error message

A940 Vejoverskridelse med begrænset spindeldrift %1

Cause of error

I begrænset spindeldrift blev den maksimale tilladte
strekning overskredet med 2 omdrejninger

Error correction

- Kontroller stregningen ved begrænset spindeldrift
- Kontakt service


Error description 231-A950

Error message

A950 Sikker vejoverskridelse begrænset skridtmål(SLI) %1

Cause of error

- i driftsarten sikker begrænset skridtmål SLI blev den
maksimalt tilladte vej overskredet.
- mulige årsager:
- det valgte skridtmål oversteg værdien fra den
sikker maskin-parameter distLimitJog
- drevet svinger mekanisk når slutpositionen er nået
med
- drevet er ikke justeret optimalt

Error correction

- vælg mindre værdi for skridtmålet
- kontrollér indførsler i sikre maskin-parametre distLimitJog
- positions-Akt.-værdi når skridtmålslutpositionen er nået ved
hjælp af det interne oscilloskop i styringen til oversvingninger
kontrolleres
- justér drevet
- kontakt service


Error description 231-AC00

Error message

AC00 CC amplitude for høj %1

CC amplityde for høj %2

Cause of error

- The amplitude of the encoder signal is too high or the signal for contamination is active.
- Incorrect adjustment between head and encoder, air gap too small (exposed encoders)
- Excessive supply voltage

Error correction

- Check the amplitude of the encoder signal
- Inform your service agency


Error description 231-AC10

Error message

AC10 Motor-målesystem %1 defekt

C300 Zn-spor %1 fejl

C310 Z1-spor %1 fejl

Cause of error

- No encoder signal
- Interruption in motor encoder cable
- Signal amplitude of motor encoder is missing or too small.

Error correction

- Inform your service agency
- Check the motor encoder connection
- Check the motor encoder
- Check the amplitude of the encoder signal


Error description 231-AC20

Error message

AC20 CC frekvens for høj %1

CC frekvens for høj %2

Cause of error

- The maximum input frequency was exceeded at an encoder input.
- Noise on motor encoder signal
- Vibrations on the machine

Error correction

- Inform your service agency
- Check the motor encoder connection (ground connection)
- Check the motor encoder
- Check the encoder signal input frequency
- Remove the vibrations


Error description 231-AC30

Error message

AC30 CC amplitude for høj %1 (position)

Cause of error

- The amplitude of the position encoder signal is too high
- Fault in the encoder signal
- Short circuit in the encoder cable
- Signal amplitude of encoder is too high

Error correction

- Inform your service agency
- Check the encoder connection (ground connection)
- Check the encoder


Error description 231-AC40

Error message

AC40 Positions-målesystem %1 defekt

Cause of error

- No encoder signal available
- Interruption in position encoder cable
- Signal amplitude encoder is missing or too small.

Error correction

- Inform your service agency
- Check the position encoder connection
- Check the position encoder
- Check the amplitude of the encoder signal


Error description 231-AC50

Error message

AC50 CC frekvens for høj %1 (position)

Cause of error

- The maximum input frequency was exceeded at a position encoder input.
- Noise on the encoder signal
- Vibrations on the machine

Error correction

- Inform your service agency
- Check the encoder connection (ground connection)
- Check the encoder
- Check the input frequency of the encoder signal.
- Remove the vibrations


Error description 231-B200

Error message

B200 CC%2 bremsetest ikke gennemført %1

Cause of error

- MC makes no test of the motor brake(s) although it is necessary according to parameter settings.
- The call for a motor brake test lasts longer than 5 [sec].
- An axis was deselected by PLC module and the corresponding parameter for running a brake test is still set.

Error correction

- Check the parameter for conducting a brake test
- Inform your service agency


Error description 231-B300

Error message

B300 CC%2 bremseledningstest blev ikke gennemført %1

Cause of error

- MC makes no test of the motor brake line although the parameter setting requires it.
- The call for a motor brake line test lasts longer than 10 [sec].
- An axis was deselected by PLC module and the corresponding parameter for running a brake line test is still set.

Error correction

- Check the parameter for conducting a brake line test
- Inform your service agency


Error description 231-B800

Error message

B800 CC%2 S-indgang %1 ulig

CC%2 S-indgang %1 ikke ens

Cause of error

- Safety-oriented input of CCU >400 ms not equal to safety-oriented input of MCU.
- Different level at safety module input:
0 = axis configuration A1/A2
1 = axis configuration B1/B2
2 = -- (unused)
3 = permissive key for machine operating panel
4 = acknowledgment of switch-off
5 = -- (only CC: NC stop)
6 = -- (only CC: spindle stop)
7 = permissive key for handwheel
8 = safe reduced velocity of axes/spindle
9 = -- (unused)
10 = safe reduced velocity of aux. axes
11 = operating mode 3 (key switch 1, position 3)
(safe controlled stop of axes/spindle)
12 = -- (unused)
13 = permissive key on tool changer
14 = -- (only CC: machine key active)
15 = -- (only CC: machine on)
16 = -- (only CC: NC+spindle stop)
17 = activate release of tool holder
18 = operating mode 2 (key switch 1, position 2)
19 = operating mode 4 (key switch 2)
- Wiring error X65, X66 (,X67)
- Safety module defective

Error correction

- Inform your service agency.
- Check wiring X65, X66 (,X67).
- Exchange the safety module.


Error description 231-B900

Error message

B900 CC%2 forsyningsspænding %1

Cause of error

- The supply voltage Vcc(x) was out of range.
- +4 = undervoltage Vcc(+5 V)
The load from external components (e.g. encoders) is too large.
- +6 = overvoltage Vcc(+5 V)
The power supply unit is defective.
- +14 = undervoltage Vcc(+15 V)
The power supply unit is defective.
- +16 = overvoltage Vcc(+15 V)
The power supply unit is defective.
- -14 = undervoltage Vcc(-15 V)
The power supply unit is defective.
- -16 = overvoltage Vcc(-15 V)
The power supply unit is defective.

Error correction

- Inform your service agency.
- Measure the supply voltage Vcc(x).
- Vcc(+5 V) < +4.75 V Check the encoder connections.
- Vcc(+5 V) > +5.50 V Exchange the power supply unit.
- Vcc(+15 V) < +14.25 V Exchange the power supply unit.
- Vcc(+15 V) > +16.50 V Exchange the power supply unit.
- Vcc(-15 V) < -14.25 V Exchange the power supply unit.
- Vcc(-15 V) > -16.50 V Exchange the power supply unit.


Error description 231-BA00

Error message

BA00 CC%2 driftstemperatur %1

Cause of error

- Temperature inside the LE was out of permissible range. (-128... 0...+127 = measured temperature value [°C])
- Temperature sensor on board is defective.
- The electrical-cabinet ventilation is insufficient (fan defective).
- The ambient temperature is too high or too low.

Error correction

- Check the ventilation.
- Inform your service agency.


Error description 231-BB00

Error message

BB00 CC%2 MC-kommando %1 i CC-software er ikke tilladt

Cause of error

- MC command not permitted for this software variant of the CC
- MC command not permitted at this point in time. Decimal code = low byte of the command code (0...255)
- Internal software error

Error correction

- Check the software version
- Inform your service agency


Error description 231-C000

Error message

C000 Ingen dataudveksling m. MC

Cause of error

- Communication to the MC was interrupted.
- Internal software error.

Error correction

- Inform your service agency.
- Check the software version.


Error description 231-C001

Error message

C001 Udefineret fejl

Udefineret fejl

Cause of error

Internal software error

Error correction

- Inform your service agency
- Check the software version


Error description 231-C002

Error message

C002 MC kommando ikke gyldig

Cause of error

Internal software error

Error correction

- Inform your service agency
- Check the software verion


Error description 231-C003

Error message

C003 Systemtakt MC ikke = CC%2

Systemtakt MC ikke = CC%2

Cause of error

- Hardware error (crystal generator)
- Internal software error

Error correction

- Inform your service agency
- Exchange the drive control board or processor board
- Check the software version


Error description 231-C005

Error message

C005 CC-hardware bliver ikke understøttet

Cause of error

- The hardware version of the CC controller unit is not supported by installed the NC software
- Power supply module (UV/UVR) interferes with I2C bus

Error correction

- Check the NC software version
- Check/exchange the X69 ribbon cable
- Exchange the power supply module (UV/UVR)
- Inform your service agency


Error description 231-C006

Error message

C006 I-CTRL Kommunikation: TIME

C008 I-CTRL kommunikation: QUEUE

Cause of error

- Communication error between speed and current controller.

Error correction

- Inform your service agency.
- Check the software version.


Error description 231-C007

Error message

C007 DC-link spænding for lav

Cause of error

- Line power interrupted
- Inverter defective

Error correction

- Check the line power supply
- Inform your service agency
- Check the inverter


Error description 231-C009

Error message

C009 Stack overflow

Cause of error

- Internal software error

Error correction

- Inform your service agency
- Check the software version


Error description 231-C00A

Error message

C00A PWM treangular signal fejl

Cause of error

- Hardware error: Triangular signal does not oscillate, or it oscillates with incorrect frequency

Error correction

- Inform your service agency
- Exchange the drive control board


Error description 231-C00B

Error message

C00B For lidt arbejds hukommelse

Cause of error

- Internal software error

Error correction

- Inform your service agency
- Check the software version


Error description 231-C00C

Error message

C00C LSV2, forkert data antal

Cause of error

- The number of LSV2 data to be read is incorrect
- Internal software error

Error correction

- Inform your service agency
- Check the software version


Error description 231-C00D

Error message

C00D CC%2 Prøvesumsfejl i DSP-programkode

Cause of error

- A checksum error was discovered in the program code of the CC controller unit
- Defective CC controller unit

Error correction

- Exchange the hardware
- Inform your service agency


Error description 231-C00E

Error message

C00E Styrings-software timeout

Cause of error

- Internal software or hardware error

Error correction

- Inform your service agency
- Check the software version
- Exchange the drive control board


Error description 231-C00F

Error message

C00F Fejl i software timer

Cause of error

- Internal software error

Error correction

- Inform your service agency
- Check the software version


Error description 231-C010

Error message

C010 Bus error i omdr.talstyring

Cause of error

- Access violation on controller periphery.

Error correction

- Inform your service agency.
- Exchange the controller board.


Error description 231-C011

Error message

C011 Softw. synkroniserings fejl

Cause of error

- Missing hardware interrupt after DSP start (>900[ms])
- Missing synchronization command of the MC before drive switch-on
- Hardware is defective (MC or CC)

Error correction

- Exchange the hardware (MC or CC)
- Inform your service agency


Error description 231-C012

Error message

C012 Pos. styring cyc. tids fejl

Cause of error

- MC is providing erroneous cycle time for CC position controller
- Hardware error

Error correction

- Inform your service agency
- Check the configuration datum ipoCycle
- Exchange the drive control board


Error description 231-C013

Error message

C013 PWM frekvens fejl

Cause of error

- Entered PWM frequency in CfgPowerStage->ampPwmFreq lies outside the permissible input range
- The selected PWM frequencies must not be combined

Error correction

- Inform your service agency
- Check CfgPowerStage->ampPwmFreq


Error description 231-C014

Error message

C014 Interpolator, PWM ugyldig

Cause of error

- Invalid relation between interpolator clock pulse and PWM frequency.

Error correction

- Inform your service agency.
- Change the ratio of interpolator clock pulse to PWM frequency.
- For possible ratios see Technical Manual.


Error description 231-C015

Error message

C015 Interpolator, PWM ændret

Cause of error

- Interpolator clock pulse or PWM frequency was changed.

Error correction

- Restart the control.


Error description 231-C016

Error message

C016 "Double speed" ikke mulig

Cause of error

- Control loop on X51 or X52 is defined as 'double speed', although the control loop on X53 or X54 is active
- Control loop on X55 or X56 is defined as 'double speed', although the control loop on X57 or X58 is active (only CC 4xx with 8 control loops)

Error correction

- Inform your service agency
- Define the control loop on X51 or X52 as 'single speed', or deactivate the PWM output X53 or X54
- Define the control loop on X55 or X56 as 'single speed', or deactivate the PWM output X57 or X58 (only CC 4xx with 8 control loops)


Error description 231-C017

Error message

C017 PWM frekvens for høj

Cause of error

- For a single-speed control loop, in configuration datum ampPwmFreq the double PWM basic frequency, and in iCtrlPwmType one-half of the current controller cycle time has been set.

Error correction

- Inform your service agency
- Check the configuration datum ampPwmFreq and iCtrlPwmType
- Use a double-speed control loop instead of single-speed


Error description 231-C018

Error message

C018 Master-slave moment: Aksetilordning forkert

Cause of error

- The axis in master-slave torque control are permissible only at X15/X17 or X16/X18.

Error correction

- Inform your service agency.
- Change the axis assignment.


Error description 231-C020

Error message

C020 Fejlbehæftet Include-fil

Cause of error

- The MC and CC software were not compiled with the same Include file.

Error correction

- Check the software version and reload if necessary
- Inform your service agency


Error description 231-C021

Error message

C021 Fejlbehæftet DSP-udgave

Cause of error

- The MC and CC software were not compiled with the same Include file.

Error correction

- Inform your service agency
- Check the software version and reload if necessary


Error description 231-C022

Error message

C022 Fejlagtig konfiguration af SMB eller SPL

Cause of error

- Configuration error in the HSCI system
- Configuration error in the safe machine operating panel MB 6xx S or a safe PL 6xxx S
- A new device type has been connected that is not yet supported by the current CC software
- Error in the MC's configuration data to the CC

Error correction

- Software update
- Inform your service agency


Error description 231-C023

Error message

C023 IRQ-Stack-Overløb

Cause of error

- Intern software-fejl

Error correction

- Kontakt kundeservice
- Kontroller Sogtwareversion


Error description 231-C025

Error message

C025 CC-CC kommunikation, CRC-fejl

Cause of error

- An HSCI station causes an offset error
- Incorrect message size by MC

Error correction

- Software update
- Inform your service agency


Error description 231-C026

Error message

C026 CC-CC kommunikation, Watchdog-fejl

Cause of error

- An HSCI station causes an offset error
- Incorrect message size by MC
- Message transmission canceled

Error correction

- Software update
- Exchange the PL 6xxx S
- Inform your service agency


Error description 231-C027

Error message

C027 HSCI-telegram mangler

Cause of error

- HSCI message (low-prio) is missing
- An HSCI station causes an error
- Message list in MC is faulty

Error correction

- Check the HSCI devices
- Software update
- Inform your service agency


Error description 231-C028

Error message

C028 Manglende MC-kvittering

Cause of error

- An HSCI message from the CC to the MC was not acknowledged

Error correction

- Software update
- Inform your service agency


Error description 231-C02B

Error message

C02B Watchdog-fejl på maskinbetjeningspanel

Cause of error

- Watchdog of the MB 6xx S was not retriggered
- Hardware error on the MB 6xx S

Error correction

- Exchange the MB 6xx S
- Inform your service agency


Error description 231-C02C

Error message

C02C Watchdog-fejl ved PL/SPL-gruppe

Cause of error

- Watchdog of the PL 6xxx (S) was not retriggered
- Hardware error on the PL 6xxx (S)

Error correction

- Exchange the PL 6xxx (S)
- Inform your service agency


Error description 231-C02D

Error message

C02D Watchdog-fejl HSCI-byggesten

Cause of error

- HSCI module of the CC is defective
-> HSCI messages cannot be received any longer
-> The watchdog is not retriggered any longer
- HSCI cable defective

Error correction

- Check the connection of the HSCI cable
- Check/replace the HSCI cable
- Exchange the CC
- Inform your service agency


Error description 231-C02E

Error message

C02E CC-Firmware update nødvendig

Cause of error

- An update of the firmware is required because of a hardware or software exchange

Error correction

- Inform your service agency


Error description 231-C02F

Error message

C02F Fejl ved opstart af styring

Cause of error

- Internal software error in the MC, CC or an HSCI participant (RunUp)

Error correction

- Inform your service agency


Error description 231-C030

Error message

C030 Alarm forsyningsspænding CC%2

Cause of error

- The internal supply voltages of the CC are outside of the specified range. Please pay attention to the diagnostic message "0xC038 voltage monitoring"!

Error correction

- Check the supply voltages on the CC:
- Check the wiring of X69
- Cable length at X69 within specification?
- Exchange the cable on X69
- Exchange the hardware
- Inform your service agency


Error description 231-C031

Error message

C031 Alarm forsyningsspænding

Forsyningsspænd. på udstyr mangler

Cause of error

The supply voltages on a device in the HSCI line are outside of the specified range.
Possible devices:
- MC main computer
- PL inputs/outputs
- MB machine operating panel
- Other CCs in the HSCI chain
Possible causes:
- Insufficient power supply to the devices
- Short circuit in the power supply
- Short circuit in PL inputs and outputs

Error correction

- Check the supply voltage in the connected devices
- Check the wiring for possible short circuits (e.g. PLC inputs or outputs)
- Exchange the hardware
- Inform your service agency


Error description 231-C032

Error message

C032 Systemtakt MC mindre end CC%2

Cause of error

- Internal software error

Error correction

- Inform your service agency


Error description 231-C033

Error message

C033 Systemtakt MC større end CC%2

Cause of error

- Internal software error

Error correction

- Inform your service agency


Error description 231-C034

Error message

C034 CC%2 Selvtest S-status fejlbehæftet

Cause of error

- The MC did not correctly end the the self text of the S status signals.
- Internal software error

Error correction

- Check the software version
- Inform your service agency


Error description 231-C035

Error message

C035 CC%2 S-Statustest: Ugyldig test-afviklingsfølge

Cause of error

- During the S status test, the MC did not follow the operational sequence of this test
- Internal MC software error

Error correction

- Inform your service agency


Error description 231-C036

Error message

C036 CC%2 S-Statustest: Ugyldigt signal

Cause of error

- During the S status test, the MC requested an unknown or unsupported signal
- Internal MC software error

Error correction

- Inform your service agency


Error description 231-C037

Error message

C037 CC%2 S-Statustest med indkoblede drev

Cause of error

- The MC requested an S status test while axes are in closed-loop control
- Internal MC software error

Error correction

- Inform your service agency


Error description 231-C038

Error message

C038 Spændingsovervågning CC%2 spænding-ID: %4

Cause of error

- The voltage monitoring of the CC supply voltage reports an error in the CC displayed.
- The cause of the error message could be the 5 V power supply of the CCs over the power bus (X69). With large line lengths on the power bus, the 5 V power supply may have to be wired additionally over X74. (Use short line lengths and large line cross
section, and check voltage drops on lines between X74.)
- Defective power supply unit in the supply module (5-V power pack in the UV).

Error correction

- Establish a 5-V supply between the supply module and the CCs via X74
- Check the 5-V power supply (usually on supply module X74)
- Check the 5-V power supply on all CCs (X74/CC)
- Check the supply bus (X69)
- Check the wiring:
- Wiring of the supply bus (X69)
- Wiring of the 5-V supply (X74)
- Check the cable length of the supply bus (X69),
if necessary use double lines
- Check the 5-V supply voltage at X74 of all CCs
if necessary, increase the wire cross sections or reduce the cable length
- Check the voltage attenuation on the cable between X74 on the supply module and X74 on the CCs
- Exchange the power supply
- Exchange defective hardware (CC)
- Inform your service agency, stating the alarm number and Voltage ID


Error description 231-C039

Error message

C039 Hardwarefejl CC%2 byggegruppe-ID: %4

Cause of error

- Hardware error found on the CC controller unit.

Error correction

- Exchange the defective hardware/CC
- Read out the log
- Inform your service agency


Error description 231-C110

Error message

C110 Ukendt motor type %1

Cause of error

- Error in motor table.
- Internal software error.

Error correction

- Inform your service agency.
- Check motor table.
- Check the software version.


Error description 231-C140

Error message

C140 Pol-par antal for stort %1

Cause of error

- Incorrect entry in motor table

Error correction

- Inform your service agency
- Check the motor table


Error description 231-C150

Error message

C150 Feldt-strøm fejl %1

Cause of error

- Incorrect entry in motor table

Error correction

- Inform your service agency
- Check the motor table


Error description 231-C160

Error message

C160 Delingperiode motor enk. %1

Cause of error

- Measured grating period does not agree with the entry in the motor table

Error correction

- Inform your service agency
- Check the motor table (line count)
- Check the motor


Error description 231-C170

Error message

C170 Rotor tid-konstant fejl %1

Cause of error

- The rotor time constant calculated from the rotor table is invalid

Error correction

- Inform your service agency
- Check the motor table


Error description 231-C180

Error message

C180 N-omdr. tal fejlbehæftet %1

Cause of error

- Incorrect entry in motor table

Error correction

- Inform your service agency
- Check the motor table


Error description 231-C1D0

Error message

C1D0 Strømsensorspænding %1

Cause of error

- Incorrect entry in power module

Error correction

- Inform your service agency
- Check the power module table


Error description 231-C1E0

Error message

C1E0 Imax Strømdel %1

Cause of error

- Incorrect entry in power module table

Error correction

- Inform your service agency
- Check the power module table


Error description 231-C210

Error message

C210 Tmax Motortabel %1

Cause of error

- Incorrect temperature entry in motor table

Error correction

- Inform your service agency
- Check the motor table


Error description 231-C240

Error message

C240 Inen af strømmodul %1

Cause of error

- Incorrect entry in power module table

Error correction

- Inform your service agency
- Check the power module table


Error description 231-C250

Error message

C250 Inen af motor %1

Cause of error

- Incorrect entry in motor table

Error correction

- Inform your service agency
- Check the motor table


Error description 231-C260

Error message

C260 Imax af motor %1 fejl

Cause of error

- Incorrect entry in motor table

Error correction

- Inform your service agency
- Check the motor table


Error description 231-C270

Error message

C270 Nmax af motor %1 fejl

Cause of error

- Incorrect entry in motor table

Error correction

- Inform your service agency
- Check the motor table


Error description 231-C280

Error message

C280 Feldt vinkel %1 fejl

Cause of error

Incorrect entry in CfgServoMotor->MotFieldAngleAdapStartSpeed or CfgServoMotor->MotFieldAngleAdapMaxAngle

Error correction

- Inform your service agency.
Check CfgServoMotor->MotFieldAngleAdapStartSpeed or CfgServoMotor->MotFieldAngleAdapMaxAngle.


Error description 231-C290

Error message

C290 Uz %1 fejl

Cause of error

- Incorrect entry in CfgPowerStage->ampBusVoltage (dc-link voltage Uz)

Error correction

- Inform your service agency.
- Check the entry CfgPowerStage->ampBusVoltage.


Error description 231-C2A0

Error message

C2A0 Enkoder indgang %1

Cause of error

Incorrect entry in CfgAxisHardware->selectEncoderIn (speed encoder).
Internal software error.

Error correction

Inform your service agency.
Check the entry in CfgAxisHardware->selectEncoderIn.
Check the software version.


Error description 231-C2B0

Error message

C2B0 PWM udgang %1

Cause of error

- Incorrect entry in parameter "CfgAxisHardware->analogOutput" (nominal speed value output).
- Internal software error.

Error correction

- Internal software error.
- Check parameter "CfgAxisHardware->analogOutput".
- Check the software version.


Error description 231-C2C0

Error message

C2C0 Band-pass parameter %1

Cause of error

- Incorrect entry in CfgSpeedControl->vCtrlFiltDamping1.
- Internal software error.

Error correction

- Inform your service agency.
- Check the entry in CfgSpeedControl->vCtrlFiltDamping1.
- Check the software version.


Error description 231-C2D0

Error message

C2D0 Encoder stregtal %1

Cause of error

- Encoder line count was changed

Error correction

- Restart the control


Error description 231-C2E0

Error message

C2E0 Motor polpartal %1

Cause of error

- Motor pole pair number was changed

Error correction

- Restart the control


Error description 231-C2F0

Error message

C2F0 DIR i motor tabel %1

Cause of error

- DIR in the motor table was changed

Error correction

- Restart the control


Error description 231-C330

Error message

C330 Motor temp. for høj %1

Cause of error

- Motor encoder cable defective
- Temperature sensor defective
- Signal connector: Poor contact or penetration of humidity
- Humidity has entered the motor

Error correction

- Let the motor cool down
- Inform your service agency
- Check the motor encoder cable
- Measure the temperature sensor


Error description 231-C340

Error message

C340 Ukendt Tællerkomponent %1

Cause of error

- Parameter error at the active axis in machine parameter speedEncoderInput
- Hardware defective (CC)
- Motor encoder defective
- Incorrect software version

Error correction

- Check the machine parameter (speedEncoderInput)
- Check the software version
- Operate the motor at another encoder input
- Exchange the drive control board
- Inform your service agency


Error description 231-C350

Error message

C350 Akse modul %1 ikke klar

Cause of error

- Safety relay not on (e.g. connectors X71 and X72 of the UV, X73 of the HEIDENHAIN expansion board for Simodrive)
- PWM bus cable interrupted
- Interruption in the electrical cabinet
- Defective axis module
- PWM interface on the control defective
- No pulse release for the axis module
- Uz too high
- 5V power supply too weak
- Inverter not ready
- Motor control board defective
- PWM cable defective
- Noise signals

Error correction

- Inform your service agency
- Check the control and cabling of the pulse release
- Check Uz
- If the power supply is not regenerative, is the braking resistor connected?
- If the power supply is regenerative, is the energy recovery activated?
- Check the cable ground and shield
- Exchange the power module
- For P controls, exchange the interface card
- Exchange the motor control board


Error description 231-C370

Error message

C370 Vinkelfejl motor enkoder %1

Cause of error

- Motor encoder defective
- Motor encoder cable defective
- Signal connector: Poor contact or penetration of humidity
- Humidity has entered the motor
- Drive control board defective

Error correction

- Inform your service agency
- Check motor encoder and leads
- Exchange the drive control board


Error description 231-C380

Error message

C380 Motor %1 ikke regulerbar

Cause of error

- Motor cables were crossed (e.g. X with Y)
- Motor encoder cables were crossed
- Phases incorrectly connected to motor
- Motor encoder cable defective
- Incorrect motor table entry (direction of rotation)
- Motor defective

Error correction

- Check the motor cabling
- Inform your service agency
- Check the motor and motor encoder cable
- Check the motor table entry


Error description 231-C390

Error message

C390 Fejl i 3-D tastesystem %1

Cause of error

- Internal software error
- Hardware error on drive control board

Error correction

- Check the software version
- Exchange the drive control board
- Inform your service agency


Error description 231-C3A0

Error message

C3A0 Forkert ref. position %1

Cause of error

- Incorrect motor selected
- Grounding error on motor encoder cable (disturbance on reference signal line)
- Motor encoder defective

Error correction

- Inform your service agency
- Check the motor selection
- Check the cabling of the motor encoder (grounding)
- Exchange the motor


Error description 231-C3B0

Error message

C3B0 Motor %1 kører ikke under maksimalstrøm

Cause of error

- Motor locked or blocked
- Inverter defective
- Motor defective
- Wrong motor addressed
- Assignment of PWM outputs entered incorrectly
- Motor power cables mismatched
- Motor encoder cable mismatched
- Incorrect motor connection
- The motor is loaded with the maximum torque

Error correction

- Check the inverter and exchange it if necessary
- Inspect the motor and cabling
- Check the motor load
- Check whether the shaft can run freely
- Check the machine parameters
- Inform your service agency


Error description 231-C3C0

Error message

C3C0 Motor strøm %1 for høj

Cause of error

- Incorrect current controller parameters
- Incorrect parameters in the motor table
- Power module defective
- Motor cable defective
- Motor defective
- Humidity has entered the motor
- Motor control board defective

Error correction

- Inform your service agency
- Are the correct motor and power module selected?
- Check the current control adjustment
- Check the motor and motor cable for a short circuit
- Exchange power module or drive control board


Error description 231-C3D0

Error message

C3D0 PWM komponent defekt %1

Cause of error

- Internal hardware error

Error correction

- Inform your service agency
- Exchange the drive control board


Error description 231-C3E0

Error message

C3E0 Unen-motor %1 fejl behæftet

Cause of error

- Motor rated voltage outside of permitted input range

Error correction

- Inform your service agency
- Check the entry in the motor table


Error description 231-C3F0

Error message

C3F0 EnDat ikke fundet %1

Cause of error

- EnDat communication error
- In the motor table, an encoder with EnDat interface is selected. The EnDat protocol cannot be read.

Error correction

- Inform your service agency
- Check the motor table (SYS column)
- Exchange the motor control board
- Check the cable (compare the ID number of the cable with the documentation)
- Check the speed encoder cable (defective or too long)
- Check the speed encoder
- Check the cable ground and shield
- Check the configuration datum motEncType


Error description 231-C400

Error message

C400 Stregtal forkert %1

Cause of error

- Line count from the motor table does not match the downloaded values

Error correction

- Inform your service agency
- Check configuration data for linear distance of one motor revolution and distance for the number of signal periods.
- Check the motor table (columns TYPE and STR).
- Check the speed encoder


Error description 231-C410

Error message

C410 Rotorposition %1 udefineret

Cause of error

- Signal cable defective
- Motor encoder contaminated or defective
- Encoder input defective on the control
- Signal connector: Poor contact or penetration of humidity- Humidity has entered the motor
- Motor control board defective

Error correction

- Inform your service agency
- Exchange the motor
- Check the speed encoder cable
- Exchange the motor control board (or better, the control)


Error description 231-C420

Error message

C420 Fejlparametrering fører til unkontrollérbarhed %1

Cause of error

- Information: Previous error text 'Ctrlr parameters incorrect' was replaced
- Feedforward-control parameters are set incorrectly (acceleration, friction)
- Excessive acceleration
- Controller parameters are set incorrectly (Ki, Kp, Kd)
- Filters set incorrectly (band rejection, low pass)
- Inverter is defective (IGBT)
- Incorrect motor selected in motor table

Error correction

- Inform your service agency
- Check the adjustment of the axes
- Check the inverter


Error description 231-C430

Error message

C430 Fejl ved positions-indgang %1

Cause of error

- Position encoder input does not exist.
- Position encoder input is not correctly connected.
- Position encoder input is defective.

Error correction

- Inform your service agency.
- Install the position encoder input.
- Check the connection of the position encoder input.
- Exchange the position encoder input.


Error description 231-C440

Error message

C440 PWM frekvens %1 forkert

Cause of error

- PWM frequency within a control group is incorrect

Error correction

- Inform your service agency
- Check configuration data (PWM frequency)
- PWM frequency > 5000 Hz only with suitable hardware and only with PWM outputs X51, X52, X57 and X58.
- PWM frequency <= 5000Hz must be identical within the control groups.
- PWM frequency > 3200 Hz


Error description 231-C450

Error message

C450 Forkert måleudstyr %1

Cause of error

- Incorrect entry in motor table column SYS.
- Speed encoder cable defective.
- Speed encoder defective.
- Motor control board defective.

Error correction

- Inform your service agency.
- Check the motor table (column SYS).
- Check the motor encoder cable.
- Exchange the motor.
- Exchange the motor control board.


Error description 231-C460

Error message

C460 Motoromdr.tal for højt %1

Cause of error

- Motor cannot be servocontrolled.

Error correction

- Inform your service agency.
- Check the software version.


Error description 231-C470

Error message

C470 Ingen omdr.tal Soll-værdi %1

Cause of error

- Internal software error
- Position controller cycle time too short

Error correction

- Inform your service agency
- Check the software version
- Check the configuration datum CfgCycleTimes->ipoCycle


Error description 231-C480

Error message

C480 U-f-servo-drift med giver %.1

Cause of error

- In the motor table, volts-per-hertz control mode is set (STR == 0), but a motor encoder is indicated (SYS <> 0)

Error correction

- Correct the encoder entry in the motor table
- Inform your service agency


Error description 231-C4A0

Error message

C4A0 Inverter %1 er aktiv

Cause of error

- Charging contactor and main contactor on the supply unit is not on (e.g. connector X70 on UV)
- Safety relay not on (e.g. connectors X71 and X72 of the UV, X73 of the HEIDENHAIN expansion board for Simodrive)
- PWM bus cable interrupted
- Interruption in the electrical cabinet (unit bus, PWM ribbon cable)
- Defective inverter, (supply unit and/or power modules, compact inverter)
- Inverter switched off (PLC, SH1)
- Inverter defective
- Motor defective
- Humidity has entered the motor
- Incorrect motor selected in motor table
- Motor power cables mismatched
- Motor connected incorrectly

Error correction

- Inform your service agency
- Check the inverter and wiring
- Check the motor and wiring


Error description 231-C4C0

Error message

C4C0 Ingen motorstrøm %1

Cause of error

- Motor connected incorrectly or not at all (contactor)
- Inverter defective
- Motor defective
- Incorrect motor selected in motor table
- Motor power cables mismatched
- DC-link voltage missing

Error correction

- Check the connection of the DC link
- Check the motor and wiring
- Check the inverter
- Inform your service agency


Error description 231-C4D0

Error message

C4D0 Momentkonst. %1 er fejlagtig

Cause of error

- If the value for the torque constant is 0 or >9999, it can have the following causes:
1) Motor.mot: No-load voltage and/or rated rpm have an invalid value (or 0)
2) Motor.sn: The entry for the torque constant is 0 or >9999

Error correction

- Check the motor table


Error description 231-C4E0

Error message

C4E0 Feltvinkel bestemmelse %1 er ikke tilladt i denne mode

Cause of error

- The selected process for determining the field angle is invalid or impossible with this encoder.

Error correction

- Inform your service agency.
- Check the entry in the SYS column of the motor table (see Technical Manual).


Error description 231-C4F0

Error message

C4F0 Kommando ikke tilladt

Cause of error

- Internal software error

Error correction

- Inform your service agency
- Check the software version


Error description 231-C500

Error message

C500 CfgSpeedControl->vCtrlDiffGain %1 for stor

Cause of error

- Differential factor is too large (max. value 0.5 [As^2/rev])

Error correction

- Inform your service agency


Error description 231-C510

Error message

C510 Drev frigivelse %1 ikke tilladt

Cause of error

- During readout of the electronic ID label the power module must not be in the "ready" status (-SH1 is inactive).

Error correction

- Inform your service agency
- Check the software version


Error description 231-C520

Error message

C520 Timeout i positionsstyring %1

C660 Timeout i positionsstyring %1

Cause of error

- Internal software error

Error correction

- Inform your service agency
- Check the software version


Error description 231-C530

Error message

C530 Timeout i omdr.talstyring %1

Cause of error

- Internal software error

Error correction

- Inform your service agency
- Check the software version


Error description 231-C540

Error message

C540 Timeout i strømstyring %1

Cause of error

- Internal software error

Error correction

- Inform your service agency
- Check the software version


Error description 231-C550

Error message

C550 Fejl i beregning af strøm %1

Cause of error

- This is an internal software error
- Incorrect parameters of the filter in the controller (e.g. bandwidth of the band-rejection filter is very large or the bandwidth = 0 at high center frequency)

Error correction

- Check the machine parameters of the filter for control
- Set the bandwidth of band-rejection filter (machine parameter vCtrlFiltBandWidth) to a value unequal to 0
- Inform your service agency


Error description 231-C560

Error message

C560 Param. filter 1 ugyldig %1

Cause of error

- Incorrect entry in CfgSpeedControl->vCtrlFiltDamping1, CfgSpeedControl->vCtrlFiltFreq1 oder CfgSpeedControl->vCtrlFiltType1
- This is an internal software error

Error correction

- Inform your service agency
- Check entries in CfgSpeedControl->vCtrlFiltDamping1, CfgSpeedControl->vCtrlFiltFreq1 or CfgSpeedControl->vCtrlFiltType1
- Check the software version


Error description 231-C570

Error message

C570 Param. filter 2 ugyldig %1

Cause of error

- Incorrect entry in CfgSpeedControl->vCtrlFiltDamping2, CfgSpeedControl->vCtrlFiltFreq2 or CfgSpeedControl->vCtrlFiltType2
- This is an internal software error

Error correction

- Inform your service agency
- Check entries in CfgSpeedControl->vCtrlFiltDamping2, CfgSpeedControl->vCtrlFiltFreq2 or CfgSpeedControl->vCtrlFiltType2
- Check the software version


Error description 231-C580

Error message

C580 Param. filter 3 ugyldig %1

Cause of error

- Incorrect entry in CfgSpeedControl->vCtrlFiltDamping3, CfgSpeedControl->vCtrlFiltFreq3 or CfgSpeedControl->vCtrlFiltType3
- This is an internal software error

Error correction

- Inform your service agency
- Check entries in CfgSpeedControl->vCtrlFiltDamping3, CfgSpeedControl->vCtrlFiltFreq3 or CfgSpeedControl->vCtrlFiltType3
- Check the software version


Error description 231-C590

Error message

C590 Param. filter 4 ugyldig %1

Cause of error

- Incorrect entry in CfgSpeedControl->vCtrlFiltDamping4, CfgSpeedControl->vCtrlFiltFreq4 or CfgSpeedControl->vCtrlFiltType4
- This is an internal software error

Error correction

- Inform your service agency
- Check entries in CfgSpeedControl->vCtrlFiltDamping4, CfgSpeedControl->vCtrlFiltFreq4 or CfgSpeedControl->vCtrlFiltType4
- Check the software version


Error description 231-C5A0

Error message

C5A0 Param. filter 5 ugyldig %1

Cause of error

- Incorrect entry in CfgSpeedControl->vCtrlFiltDamping5, CfgSpeedControl->vCtrlFiltFreq5 or CfgSpeedControl->vCtrlFiltType5
- This is an internal software error

Error correction

- Inform your service agency
- Check entries in CfgSpeedControl->vCtrlFiltDamping5, CfgSpeedControl->vCtrlFiltFreq5 or CfgSpeedControl->vCtrlFiltType5
- Check the software version


Error description 231-C5B0

Error message

C5B0 Ikke tiladt referenciering af motorgiver %1

Cause of error

- A touch-probe cycle is active while a reference value is requested by the motor encoder.

Error correction

- Inform your service agency


Error description 231-C5C0

Error message

C5C0 Ikke tiladt referenciering af motorgiver %1

Cause of error

- A touch-probe cycle is active while a reference value is requested by the position encoder.

Error correction

- Inform your service agency


Error description 231-C5E0

Error message

C5E0 Maskin-parameter compIpcJerkFact er fejlagtig

Cause of error

- On the CC 424, the input range for "compIpcJerkFact" (following error in the jerk phase) is 0.0 to 0.5.

Error correction

- Inform your service agency
- Check the input value in the parameter "compIpcJerkFact"


Error description 231-C5F0

Error message

C5F0 Forkert indg. pos.måleudst.

Cause of error

- An incorrect input was selected for the position encoder ("posEncoderInput" parameter)
- Possible configurations CC424:
6 control loops: X201 to X206
8 control loops: X201 to X208
10 control loops: PWM outputs X51 to X56: X201 to X206
PWM outputs X57 to X60: X207 to X210
12 control loops: PWM outputs X51 to X56: X201 to X206
PWM outputs X59 to X64: X209 to X214
14 control loops: PWM outputs X51 to X58: X201 to X208
PWM outputs X59 to X64: X209 to X214
16 control loops: PWM outputs X51 to X58: X201 to X208
PWM outputs X59 to X66: X209 to X216
- Possible configuration CC61xx:
PWM output <-> position encoder
X51 <-> X201
X52 <-> X202
X53 <-> X203
X54 <-> X204
X55 <-> X205
X56 <-> X206

Error correction

- Inform your service agency
- Check the configuration datum posEncoderInput


Error description 231-C600

Error message

C600 Strømoffset %1 for stor

Cause of error

- The current offset of the power stage is too large

Error correction

- Inform your service agency
- Check/replace the PWM cable
- Replace the power module
- PWM output to CC is defective


Error description 231-C610

Error message

C610 TRC: PWM-frekvens. for høj %1

Cause of error

- The axis for which the torque ripple compensation was activated through MP2260.x is being driven with a PWM frequency of more than 5000 Hz.

Error correction

- Inform your service agency
- Adjust the PWM frequency for the axis to a value less than or equal to 5000 Hz
- To deactivate the compensation, delete the entry in MP2260.x


Error description 231-C620

Error message

C620 TRC: Ugyldig parameter %1

Cause of error

- Invalid parameters in the compensation file of the axis

Error correction

- Inform your service agency
- Find again the compensation parameters with TNCopt under Optimization/Torque Ripple Compensation
- To deactivate the compensation, delete the entry in MP2260.x


Error description 231-C640

Error message

C640 PIC-kobling ikke mulig %1

Cause of error

- The nominal value(S in inverter.inv) changed
- after DSP start, or
- after the current controller adjustment is started, or
- after the readiness of the power module is switched

Error correction

- Check the LT entry (configuration datum ampName) in the machine configuration
- Check the nominal value of the PICS (the S column in in inverter.inv)
- If necessary, change the PWM frequency (to >= 5 kHz)
- If necessary, replace the power module


Error description 231-C650

Error message

C650 ingen ENDAT-interpolationsfaktor %.1

Cause of error

- No ENDAT interpolation factor received by MC
- This is an internal software error

Error correction

- Check the software version
- Inform your service agency


Error description 231-C670

Error message

C670 Motordrejegiver: EnDat 2.2 ikke mulig %1

Cause of error

- EnDat communication is defective
- An encoder with EnDat 2.2 interface is selected in the motor table, although no EnDat 2.2 encoder is connected
- The EnDat 2.2 protocol cannot be read
- The EnDat measuring system has too low an interpolation rate in EnDat2.2 mode (less than 1024, e.g. EQN 1325). Operation possible only in EnDat2.1 mode

Error correction

- Check whether the encoder supports EnDat 2.2
- Check the motor table (SYS column)
- Check the configuration datum motEncType
- Check the cable ground and shield
- Check the cable (compare the cable ID number with the documentation)
- Check the speed encoder cable (defective or too long)
- Check the speed encoder
- Change EnDat mode (motEncType)
- Exchange the motor control board
- Inform your service agency


Error description 231-C680

Error message

C680 Positionsmåleudstyr: EnDat 2.2 ikke mulig %1

Cause of error

- EnDat communication is defective
- An encoder with EnDat 2.2 interface is selected in posEncoderType, although no EnDat 2.2 encoder is connected
- The EnDat 2.2 protocol cannot be read

Error correction

- Check whether the position encoder supports EnDat 2.2
- Check the configuration datum posEncoderType
- Check the cable ground and shield
- Check the cable (compare the cable ID number with the documentation)
- Check the position encoder cable (defective or too long)
- Check the position encoder
- Change EnDat mode (posEncoderType)
- Exchange the motor control board
- Inform your service agency


Error description 231-C690

Error message

C690 DQ kommunikationsfejl %1

Cause of error

- DRIVE-CLiQ communication is disturbed
- DRIVE-CLiQ communication has been interrupted

Error correction

- Inspect the DRIVE-CLiQ cabling
- Inform your service agency


Error description 231-C6A0

Error message

C6A0 Tidsoverløb styringssoftware %1 IRQ-ID=%4 BOARD-ID=%2

18092 Controller software timeout BOARD-ID %2

18093 Controller software timeout BOARD-ID %2

Cause of error

- The time monitor of the controller software reports an expiration.
- Internal software error

Error correction

- Inform your service agency


Error description 231-C6B0

Error message

C6B0 DQ init fejl %1 tilstand=%4 ID=%5 Port=%6

Cause of error

- DRIVE-CLiQ initialization error

Error correction

- Evaluation of additional information
- Inform your service agency


Error description 231-C6C0

Error message

C6C0 DQ PWM-frekvens blev ændret %1

Cause of error

- With DRIVE-CLiQ devices, switching the PWM frequency with AmpPwmFreq does not become effective until after a reboot.

Error correction

- Acknowledge the error and restart the control.
- Inform your service agency


Error description 231-C6D0

Error message

C6D0 Motor %1 reagerer ikke, effektdel ikke klar

Cause of error

- Motor is not turning and current controller is not ready
- Inverter defective
- Motor defective
- Wrong motor addressed
- Assignment of PWM outputs entered incorrectly
- Motor power cables mismatched
- Motor encoder cable mismatched
- Incorrect motor connection
- The motor is loaded with the maximum torque

Error correction

- Check the inverter and exchange it if necessary
- Inspect the motor and cabling
- Check the motor load
- Check whether the shaft can run freely
- Check the machine parameters
- Inform your service agency


Error description 231-C6E0

Error message

C6E0 Amplitudetest akse %1 omdr.talmålesystem forkert, test %4

Cause of error

The internal test of encoder-amplitude monitoring at the speed inputs revealed an error.
- The entry in pwmSignalOutput/analogOffset does not match the wiring of the speed encoders.
- Incorrect entry in machine parameter motEncType (e.g. Z1-track operation selected for EnDat2.2 encoder)
- Speed encoder cable is interrupted, or encoder cable is defective
- Speed encoder is defective
- CC controller unit is defective

Error correction

- Compare/Check the entry in MP pwmSignalOutput/analogOffset to the speed encoder cabling
- Check the entry in machine parameter motEncType
- Check the speed encoder cable / Exchange the cable
- Exchange the speed encoder
- Exchange the CC controller unit
- Inform your service agency


Error description 231-C6F0

Error message

C6F0 Amplitudetest akse %1 positionsmålesystem forkert, test %4

Cause of error

The internal test of encoder-amplitude monitoring at the position inputs revealed an error.
- The entry in posEncoderInput/analogOffset does not match the wiring of the position encoder.
- Incorrect entry in machine parameter posEncodeType (e.g. analog encoder signal selected for digital encoder)
- Position encoder cable is interrupted, or encoder cable is defective
- Position encoder is defective
- CC controller unit is defective

Error correction

- Compare/check the entry in MP posEncoderInput/analogOffset to the position encoder cabling
- Check the entry in machine parameter posEncodeType
- Check the position encoder cable / Exchange the cable
- Exchange the position encoder
- Exchange the CC controller unit
- Inform your service agency


Error description 231-C700

Error message

C700 DQ-ALM: Netfaseudfald %1

Cause of error

- A power phase failure was detected at the DRIVE-CLiQ regenerative module ALM.
- Power voltage supply is disturbed.

Error correction

- Check the protective devices of the line power voltage supply.
- Check the wiring of the line power voltage supply.
- Inform your service agency


Error description 231-C710

Error message

C710 Fejl ved udkobling af drev %1!

Cause of error

- The drive could not be decelerated to 0 rpm with the time configured in machine parameter vCtrlTimeSwitchOff.
- Possible causes:
- An IGBT of the power module switched off.
- The machine parameter vCtrlTimeSwitchOff is set incorrectly.
- The permissible load was exceeded.

Error correction

- Check the machine parameter vCtrlTimeSwitchOff
- Check the load
- Exchange the CC controller unit
- Inform your service agency


Error description 231-C730

Error message

C730 CC%2 CPU0 Ulovlig databearbejdning

13038 UM: CC%2 %1 CPU0 Ulovlig databehandling

Cause of error

Intern Softwarefejl: Der blev forsøgt adgang til en ikke tilladt hukommelsesområde

Error correction

- Opret venligst en servicefil rettidigt, udfør en genstart af styring og generer en servicefil igen
- Overfør begge servicefiler til kundeservice for yderlig undersøgelse hos HEIDENHAIN


Error description 231-C740

Error message

C740 CC%2 CPU1 Ulovlig databearbejdning

13039 UM: CC%2 %1 CPU1 Ulovlig databehandling

Cause of error

Intern Softwarefejl: Der blev forsøgt adgang til en ikke tilladt hukommelsesområde

Error correction

- Opret venligst en servicefil rettidigt, udfør en genstart af styring og generer en servicefil igen
- Overfør begge servicefiler til kundeservice for yderlig undersøgelse hos HEIDENHAIN


Error description 231-C750

Error message

C750 CC%2 CPU0 Ulovlig instruktionsredigering

1303A UM: CC%2 %1 CPU0 Ulovlig erklæring om behandling

Cause of error

Intern Softwarefejl: Der blev forsøgt adgang til en ikke tilladt hukommelsesområde

Error correction

- Opret venligst en servicefil rettidigt, udfør en genstart af styring og generer en servicefil igen
- Overfør begge servicefiler til kundeservice for yderlig undersøgelse hos HEIDENHAIN


Error description 231-C760

Error message

C760 CC%2 CPU1 Ulovlig instruktionsredigering

1303B UM: CC%2 %1 CPU1 Ulovlig erklæring om behandling

Cause of error

Intern Softwarefejl: Der blev forsøgt adgang til en ikke tilladt hukommelsesområde

Error correction

- Opret venligst en servicefil rettidigt, udfør en genstart af styring og generer en servicefil igen
- Overfør begge servicefiler til kundeservice for yderlig undersøgelse hos HEIDENHAIN


Error description 231-C770

Error message

C770 Systemfejl ved aktivering af drev %1

Cause of error

Der blev indkoblet et drev, som enten
- ikke er aktiv, dvs. over Kinematik-Konfiguration inaktiv indkoblet eller
- denne Parmetrering endnu ikke er komplet afsluttet

Error correction

Underret service


Error description 231-C780

Error message

C780 Fejl ved drevbremsning %1

Cause of error

Drev kan ved udkobling ikke bremses.
En uventet acceleration af drevet blev registreret under bremseprocessen.
Mulig årsag:
- Udkoblingstid sat for kort
- belastning for høj
- Støj fra omdr. måleudstyret

Error correction

Ophæve:
- Kontroller Maskinparameter timeLimitStop1 (System med integreret Funktionel Safety FS) f.eks.. delayTimeSTOatSS1 (System med ekstern sikkerhed)
- Kontroller belastning
- Kontroler omdr. måleudstyr
- Kontakt kundeservice


Error description 231-CFF0

Error message

CFF0 Alarm akse %.1 module=%d line=%5

10022 CC %2 Akse %1: Måling blev ikke korrekt afsluttet.

Cause of error

- This is an internal software error

Error correction

- Inform your service agency


Error description 231-D000

Error message

D000 CC%2 DP RAM overlapning %1

Cause of error

- Internal software error

Error correction

- Inform your service agency.
- Check the software version.


Error description 231-D100

Error message

D100 CC%2 softwarefejl %1

Cause of error

- Internal software error
0...255 = code for error in software module/routine

Error correction

- Inform your service agency.
- Check the software version.


Error description 231-D300

Error message

D300 Dataoverføring SPL til CC, CRC-fejl HSCI-Adr: %1

Cause of error

- HSCI connecting cable is defective or not connected
- Data transmission error in the HSCI system
- A safe PL 6xxx FS is transmitting erroneous data
- Incorrect HSCI message size (MC software)

Error correction

- Check the HSCI connecting cable
- Exchange the safe PL 6xxx FS
- Software update
- Inform your service agency


Error description 231-D400

Error message

D400 Dataoverføring SPL til CC, Watchdog-fejl HSCI-Adr: %1

Cause of error

- Data transmission error in the HSCI system
- A safe PL 6xxx FS is transmitting erroneous data
- The HSCI transmission is disturbed

Error correction

- Software update
- Exchange the PL 6xxx FS
- Inform your service agency


Error description 231-E000

Error message

E000 Start test for udkoblingskanal ikke mulig

Cause of error

- Start of the 'tests of cutout channels' by PLC not possible because the control is not in the 'AUTO' condition.
- Control is in 'emergency stop' condition.
- 'Machine on' input is active.

Error correction

- Check the PLC program and correct if necessary.
- Inform your service agency.


Error description 231-E001

Error message

E001 Status NR1/NR2 ikke ens

Cause of error

- NR2 input incorrectly connected
- Internal software error

Error correction

- Inform your service agency
- Check the wiring
- Check the software version


Error description 231-E002

Error message

E002 Status nødstop indgangssignal forsk. fra testudgang: T2

Cause of error

- The signal level of the test output 'T2' differs from that of the 'Emergency Stop' input of the CC.
CC424: '-NE2' signal
CC61xx: '-ES.B' signal

Error correction

- Check the wiring
- Inform your service agency


Error description 231-E003

Error message

E003 PLC modul 9169 illegal

Cause of error

- PLC module 9169 in safety-oriented software (illegal)
- Software error

Error correction

- Inform your service agency
- Check the PLC program
- Check the software version


Error description 231-E004

Error message

E004 SH1-statustest på aktiv

Cause of error

-målt status af '-SH1'-Signals er 'high'-Pegel
- '-SH1'-Signalet afbryder ikke i status 'aktiv' ('low'-Pegel") selvom MC´en svarende Watchdog ikke mere trigger.

Error correction

- Intern Software-Fejl
- Hardware defekt
- Kontakt kundeservice


Error description 231-E005

Error message

E005 SH1-statustest på inaktiv

Cause of error

-målt status af '-SH1'-Signals er 'low'-Pegel
- '-SH1'-Signalet afbryder ikke i status 'inaktiv' ('high'-Pegel") selvom MC´en svarende Watchdog trigger.

Error correction

- Intern Software-Fejl
- Hardware defekt
- Kontakt kundeservice


Error description 231-E006

Error message

E006 CC%2 input (NE2) ikke lig med 0

Cause of error

Error in dynamic test of the 2nd emergency-stop loop.
In the dynamic test, O V is expected at input NE2 after no later than 1.5 min. If a voltage of 24 V is present here, this error message appears.

Error correction

- Inform your service agency
- Check the wiring
- Check the emergency-stop button
- Exchange the hardware


Error description 231-E007

Error message

E007 CC%2 S-indgang ulig 0

Cause of error

Error in dynamic test of the 2nd emergency-stop loop.
In the dynamic test, O V is expected at all door contacts and key-operated-switch inputs after no later than 1.5 min. If a voltage of 24 V is present here, this error message appears.

Error correction

- Inform your service agency
- Check the wiring
- Check the door contacts, key-operated switches
- Exchange the hardware


Error description 231-E008

Error message

E008 SRG hastighed for høj

Cause of error

- Safe reduced rotational velocity (SRG) was exceeded
- No standstill in safe controlled stop (SBH) operating mode

Error correction

Inform your service agency


Error description 231-E009

Error message

E009 Forkert gear område

Cause of error

- Internal software error

Error correction

- Inform your service agency
- Check the software version


Error description 231-E00A

Error message

E00A Sikkerhedsmask. param. fejl

Cause of error

- Incorrect CRC checksum found and transferred over SG parameter memory
- Communication error MC <-> CC
- Wrong CC software
- Hardware defect (memory fault)
- Software error

Error correction

- Inform your service agency


Error description 231-E00B

Error message

E00B Cutout kanal test fejl

Cause of error

- Illegal code received for conducting the test.

Error correction

- Inform your service agency
- Internal software error


Error description 231-E00C

Error message

E00C Fejl i parameter overtagelse

Cause of error

- Incorrect parameter for analog spindle.
- Software version MC.

Error correction

- Inform your service agency.
- Check the parameter.
- Check the software version.


Error description 231-E00D

Error message

E00D Fejl i parameter overtagelse

Cause of error

- Incorrect parameter for analog spindle.
- Software version MC.

Error correction

- Inform your service agency.
- Check the parameter.
- Check the software version.


Error description 231-E00E

Error message

E00E Imp.-slettetest ej tilladt

Cause of error

- Command for pulse deletion test was received, although the previous test is not yet finished.

Error correction

- Inform your service agency
- Internal software error


Error description 231-E00F

Error message

E00F Bremsetest ikke udført

Cause of error

- MC runs no test of the motor brake(s) although it is necessary according to parameter settings.
- MC does not run the test of the motor brake(s) within 2 seconds.

Error correction

- Inform your service agency


Error description 231-E010

Error message

E010 SH2-statustest på aktiv

Cause of error

-målt status af '-SH2'-Signals er 'high'-Pegel
- '-SH2'-Signalet afbryder ikke i status 'aktiv' ('low'-Pegel") selvom CC´en svarende Watchdog ikke mere trigger.

Error correction

- Intern Software-Fejl
- Hardware defekt
- Kontakt kundeservice


Error description 231-E011

Error message

E011 SH2-statustest på inaktiv

Cause of error

-målt status af '-SH2'-Signals er 'low'-Pegel
- '-SH2'-Signalet afbryder ikke i status 'inaktiv' ('high'-Pegel") selvom CC´en svarende Watchdog trigger.

Error correction

- Intern Software-Fejl
- Hardware defekt
- Kontakt kundeservice


Error description 231-E012

Error message

E012 N0-statustest på aktiv

Cause of error

- The measured status of the '-N0' signal is 'high' level
- The '-N0' signal does not change to the 'active' ('low' level) status

Error correction

- Software error
- Hardware defective
- Inform your service agency


Error description 231-E013

Error message

E013 N0-statustest på inaktiv

Cause of error

- CCU shut-off signal: -N0 does not switch to high level
- The measured status of the '-N0' signal is 'low' level

Error correction

- Software error
- Hardware defective
- Inform your service agency


Error description 231-E014

Error message

E014 Fejl under -N0 signal test

Cause of error

- Change in the level of the CC1 switch-off signal: -N0 is not recognized by the CC0.
- Internal software error
- Hardware error

Error correction

- Check the software version
- Inform your service agency


Error description 231-E015

Error message

E015 CC beskyttelsesdøre åbnede v. bremsetest

Cause of error

- The protective doors of the work envelope were opened during the brake test.

Error correction

- Close the protective doors.
- Switch off and then restart the control.
- The switch-off test and brake test will be started automatically.


Error description 231-E018

Error message

E018 CC%2 SPLC-alarm ERR-ID=%4 SST0=%5 SST1=%6 OUT=%7

Cause of error

- Fejl i SPLC-køretidssystem
Betydning for alarm-ID 100, 101, 102, 104 og 200 til 206:
intern softwarefejl
Betydning af alarm-ID 103:
Værdien for den læste udgang med nummeret
"OUT" er "1", skønt "0" for denne udgang blev
blev kommanderet med SPLC.

Error correction

- Forholdsregel ved alarm-ID 100, 101, 102, 104 und 200 til 206:
Kontakt venligst kundeservice
- Forholdsregel ved alarm-ID 103:
Kontrollér, om der på udgangen med nummeret "OUT"
har været en kortslutning med +24 V. Er dette ikke tilfældet.
Kontakt venligst kundeservice
- Kontakt kundeservice


Error description 231-E019

Error message

E019 CC%2 SPLC-konfigurationsfejl ERR-ID=%4

Cause of error

Alarm-ID 1:
- intern Softwarefejl
Alarm-ID 2:
- Ugyldig værdi for Maskinparameter
CfgSafety.inverseInputNoA, CfgSafety.inverseInputNoB eller
CfgSafety.testInputNo
Alarm-ID 3:
- Version af NC-Software blev efter sikkerhedsinspektion
af Maskinen ændret.
- Version af NC-Software og version af anvendte
fil SplcApiMarker.def, hvilke i sikkerhedsrelaterede
Maskinparameter CfgSafety.splcApiVersion som er bagved liggen
stemmer ikke overens.
Alarm-ID 4:
- Tilladt antal SPLC-MARKER (1000) blev overskredet.
Alarm-ID 5:
- Tilladt antal SPLC-DWORDs (3000) blev overskredet.
Alarm-ID 6:
- Antal Transfer-MARKER PlcToSPLC (64) blev overskredet.
Alarm-ID 7:
- Antal Transfer-DWORDs PlcToSPLC (32) blev overskredet.
Alarm-ID 8:
- Transfer-MARKER område PlcToSPLC er defekt.
Alarm-ID 9:
- Transfer-DWORDs område PlcToSPLC er defekt.

Error correction

Alarm-ID 1:
- Kontakt kundeservice
Alarm-ID 2:
- Kontroller værdi af Maskinparameter
CfgSafety.inverseInputNoA, CfgSafety.inverseInputNoB og
CfgSafety.testInputNo.
Alarm-ID 3:
- Overfør filen
SplcApiMarker.def der matcher installerede version af NC-Software i SPLC-Projekt.
- Indlæs værdi af konstante SPLC_API_VERSION fra denne fil
i den sikkerhedsrelaterede Maskin-Parameter
CfgSafety.splcApiVersion.
- Sikkerhedsinspektion af maskinen i passende omfang
udføres påny.
Alarm-ID 4:
- Kontroller SPLC Program og CfgPlcSafety.splcMarkers
Alarm-ID 5:
- Kontroller SPLC Program og CfgPlcSafety.splcDWords
Alarm-ID 6 und 8:
- SPLC Program og CfgPlcSafety.splcMarkersFromPlc[]
kontroller
Alarm-ID 7 og 9:
- SPLC Program og CfgPlcSafety.splcDWordsFromPlc[]
kontroller


Error description 231-E01A

Error message

E01A CC%2 FS-konfigurationsfejl ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- The transferred configuration data for SKERN contain faulty data.
The ERR ID provides information on the faulty machine parameter:
200 - Machine Parameter axisGroup:
Assigned axis group out of range
201 - Machine Parameter axisGroup:
Entered axis group not in use.
202 - Drive type and axis group type do not match.
210 - Permissible number of spindles was exceeded
300 - Machine parameter pwmSignalOutput. Input range exceeded
301 - Machine parameter pwmSignalOutput. The same value was used in two separate entries
400 - Machine parameter timeLimitStop1:
Input range exceeded
401 - Machine parameter timeLimitStop2:
Input range exceeded
600 - Machine parameter distPerMotorTurn:
Input range exceeded
700 - Machine parameter speedLimitSom2, speedLimitSom3, speedLimitSom4:
Permissible velocity limit exceeded
800 - An unknown additional function is activated in the config object CfgSafety
810 - Machine parameter timeToEmStopTest:
Input range exceeded
820 - Machine parameter watchdogTime:
Input range exceeded
900 - Machine Parameter brakeAfter:
Entered connective operation is not allowed
901 - Machine Parameter brakeAfter:
A connective operation to yourself is not allowed
1000 - Machine parameters plcCount:
PLC / SPLC-MC input range of configured cycle time has been exceeded
1100 - Machine parameters idleState: Configuration of subsequent condition after a stop reaction SS2 is out of the permissible range
1200 - The drive assignment is missing for a safe axis
- Faulty parameter values were entered
- An internal software error has occurred

Error correction

- Check the ERR ID:
200 - Check the entered value of the axis group
201 - Enter only axis groups that are actually being used
202 - Check the axis group assignment
210 - Check the number of spindles in your system
300 - Check the entity pwmSignalOutput. Input value too large.
301 - Check entity pwmSignalOutput. The same value is in two separate entries.
400 - Check the entered time
Parameter value = maximum permissible time
401 - Check the entered time
Parameter value = maximum permissible time
600 - Check the entered value
700 - Check the entered value
Parameter value = 2 -> SLS_2,
Parameter value = 3 -> SLS_3,
Parameter value = 4 -> SLS_4
800 - Check the entered additional functions
810 - Check the entered time
820 - Check the entered time
900 - Check the input
901 - Check the input
1000 - Check the input (maximum = 30 ms)
1100 - Check the input
1200 - Check the drive assignment
- Inform your service agency


Error description 231-E01A

Error message

E01A CC%2 FS-konfigurationsfejl ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- de overførte konfigurationsdata for SKERN indeholder forkerte data.
ERR-ID giver oplysning om den forkerte maskin-parameter:
200 - maskin-parameter axis Group:
Den tilordnede aksegruppe udenfor området

Error correction

- Kontrollér ERR-ID:
200 - Kontroll den indlæste værdi for aksegruppen
- Kontakt service


Error description 231-E01A

Error message

E01A CC%2 FS-konfigurationsfejl ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- De overførte konfigurationsdata for SKERN indeholder forkerte data.
ERR-ID giver oplysning om den forkerte maskin-parameter:
201 - Maskin-parameter axis Group:
indførte aksegruppe ikke anvendt.
- Der blev indlæst forkerte parameterværdier
- Der er optrådt en intern softwarefejl

Error correction

- Kontrollér ERR-ID:
201 - Indfør kun faktisk anvendte aksegruppe
- Kontakt service


Error description 231-E01A

Error message

E01A CC%2 FS-konfigurationsfejl ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- de overførte konfigurationsdata for SKERN indeholder forkerte data.
ERR-ID giver oplysning om den forkerte maskin-parameter:
202 - drev- og aksegruppetype stemmer ikke overens.
- der blev indlæst forkerte parameterværdier
- der er optrådt en intern softwarefejl

Error correction

- kontrollér ERR-ID:
202 - kontrollér aksekonfigurationen
- Kontakt service


Error description 231-E01A

Error message

E01A CC%2 FS-konfigurationsfejl ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- de overførte konfigurationsdata for SKERN indeholder forkerte data.
ERR-ID giver oplysning om den forkerte maskin-parameter:
210 - Det tilladte antal spindler blev overskredet
- der blev indlæst forkerte parameterværdier
- der er optrådt en intern softwarefejl

Error correction

- kontrollér ERR-ID:
210 - kontrollér antal spindler i deres system
- Kontakt service


Error description 231-E01A

Error message

E01A CC%2 FS-konfigurationsfejl ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- De overførte konfigurationsdata for SKERN indeholder forkerte data.
ERR-ID giver oplysning om den forkerte maskin-parameter:
300 - Maskin-parameter pwmSignalOutput, indlæseområde overskredet
- Der blev indlæst forkerte parameterværdier
- Der er optrådt en intern softwarefejl

Error correction

- Kontrollér ERR-ID:
300 - Kontrollér maskin-parameter pwmSignalOutput, indlæseværdi for stor
- Kontakt service


Error description 231-E01A

Error message

E01A CC%2 FS-konfigurationsfejl ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- De overførte konfigurationsdata for SKERN indeholder forkerte data.
ERR-ID giver oplysning om den forkerte maskin-parameter:
301 - Maskin-parameter pwmSignalOutput, i to indførsler blev den samme værdi anvendt
- Der blev indlæst forkerte parameterværdier
- Der er optrådt en intern softwarefejl

Error correction

- Kontrollér ERR-ID:
301 - Kontrollér maskin-parameter pwmSignalOutput, i to indførsler står den samme værdi
- Kontakt service


Error description 231-E01A

Error message

E01A CC%2 FS-konfigurationsfejl ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- De overførte konfigurationsdata for SKERN indeholder forkerte data.
ERR-ID giver oplysning om den forkerte maskin-parameter:
400 - Maskin-parameter timeLimitStop1:
Indlæseområde overskredet
- Der blev indlæst forkerte parameterværdier
- Der er optrådt en intern softwarefejl

Error correction

- Kontrollér ERR-ID:
400 - kontrollér den indlæste tid
Parameterværdi = tilladte maksimale tid
- Kontakt service


Error description 231-E01A

Error message

E01A CC%2 FS-konfigurationsfejl ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- De overførte konfigurationsdata for SKERN indeholder forkerte data.
ERR-ID giver oplysning om den forkerte maskin-parameter:
401 - Maskin-parameter timeLimitStop2:
Indlæseområde overskredet
- Der blev indlæst forkerte parameterværdier
- Der er optrådt en intern softwarefejl

Error correction

- Kontrollér ERR-ID:
401 - kontrollér den indlæste tid
Parameterværdi = tilladte maksimale tid
- Kontakt service


Error description 231-E01A

Error message

E01A CC%2 FS-konfigurationsfejl ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- De overførte konfigurationsdata for SKERN indeholder forkerte data.
ERR-ID giver oplysning om den forkerte maskin-parameter:
600 - maskin-parameter axis Group:
Indlæseområde overskredet
- Der blev indlæst forkerte parameterværdier
- Der er optrådt en intern softwarefejl

Error correction

- Kontrollér ERR-ID:
600 - Kontrollér den indlæste værdi
- Kontakt service


Error description 231-E01A

Error message

E01A CC%2 FS-konfigurationsfejl ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- De overførte konfigurationsdata for SKERN indeholder forkerte data.
ERR-ID giver oplysning om den forkerte maskin-parameter:
700 - Maskin-parameter speedLimitSom2, speedLimitSom3, speedLimitSom4, rpmLimitSom2, rpmLimitSom3, rpmLimitSom4::
Tilladte hastighedsgrænseværdi overskredet
- Der blev indlæst forkerte parameterværdier
- Der er optrådt en intern softwarefejl

Error correction

- Kontrollér ERR-ID:
700 - Kontrollér den indlæste værdi i speedLimitSom for aksen, rpmLimitSom for spindlen
Parameterværdi = 2 -> SLS_2,
Parameterværdi = 3 -> SLS_3,
Parameterværdi = 4 -> SLS_4,
- Kontakt service


Error description 231-E01A

Error message

E01A CC%2 FS-konfigurationsfejl ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- De overførte konfigurationsdata for SKERN indeholder forkerte data.
ERR-ID giver oplysning om den forkerte maskin-parameter:
800 - I Konfig-Objekt CfgSafety er en ikke kendt hjælpefunktion aktiveret
- Der blev indlæst forkerte parameterværdier
- Der er optrådt en intern softwarefejl

Error correction

- Kontrollér ERR-ID:
800 - Kontrollér den aktiverede hjælpefunktion
- Kontakt service


Error description 231-E01A

Error message

E01A CC%2 FS-konfigurationsfejl ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- De overførte konfigurationsdata for SKERN indeholder forkerte data.
ERR-ID giver oplysning om den forkerte maskin-parameter:
810 - Maskin-parameter timeToEmStopTest:
Indlæseområde overskredet
- Der blev indlæst forkerte parameterværdier
- Der er optrådt en intern softwarefejl

Error correction

- Kontrollér ERR-ID:
810 - Kontrollér den indlæste tid
- Kontakt service


Error description 231-E01A

Error message

E01A CC%2 FS-konfigurationsfejl ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- De overførte konfigurationsdata for SKERN indeholder forkerte data.
ERR-ID giver oplysning om den forkerte maskin-parameter:
820 - Maskin-parameter watchdogTime:
Indlæseområde overskredet
- Der blev indlæst forkerte parameterværdier
- Der er optrådt en intern softwarefejl

Error correction

- Kontrollér ERR-ID:
820 - Kontrollér den indlæste tid
- Kontakt service


Error description 231-E01A

Error message

E01A CC%2 FS-konfigurationsfejl ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- De overførte konfigurationsdata for SKERN indeholder forkerte data.
ERR-ID giver oplysning om den forkerte maskin-parameter:
900 - Maskin-parameter brakeAfter:
Den indlæste forbindelse ikke tilladt
- Der blev indlæst forkerte parameterværdier
- Der er optrådt en intern softwarefejl

Error correction

- Kontrollér ERR-ID:
900 - Kontrollér indlæsningen
- Kontakt service


Error description 231-E01A

Error message

E01A CC%2 FS-konfigurationsfejl ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- De overførte konfigurationsdata for SKERN indeholder forkerte data.
ERR-ID giver oplysning om den forkerte maskin-parameter:
901 - Maskin-parameter brakeAfter:
En forbindelse med sig selv er ikke tilladt
- Der blev indlæst forkerte parameterværdier
- Der er optrådt en intern softwarefejl

Error correction

- Kontrollér ERR-ID:
901 - Kontrollér indlæsningen
- Kontakt service


Error description 231-E01A

Error message

E01A CC%2 FS-konfigurationsfejl ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- De overførte konfigurationsdata for SKERN indeholder forkerte data.
ERR-ID giver oplysning om den forkerte maskin-parameter:
1000 - Maskin-parameter plcCount:
Indlæseområde PLC / SPLC-MC konfigurerede
cyklustid overskredet
- Der blev indlæst forkerte parameterværdier
- Der er optrådt en intern softwarefejl

Error correction

- Kontrollér ERR-ID:
1000 - Kontrollér indlæsningen (makimum = 30 msec)=
- Kontakt service


Error description 231-E01A

Error message

E01A CC%2 FS-konfigurationsfejl ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- De overførte konfigurationsdata for SKERN indeholder forkerte data.
ERR-ID giver oplysning om den forkerte maskin-parameter:
1100 - Maskin-parameter idleState:
Konfiguration følgetilstand efter stopreaktion SS2
er udenfor det tilladte område.
- Der blev indlæst forkerte parameterværdier
- Der er optrådt en intern softwarefejl

Error correction

- Kontrollér ERR-ID:
1100 - Kontrollér indlæsningen
- Kontakt service


Error description 231-E01A

Error message

E01A CC%2 FS-konfigurationsfejl ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- De overførte konfigurationsdata for SKERN indeholder forkerte data.
ERR-ID giver oplysning om den forkerte maskin-parameter:
1200 - For en sikker akse mangler drev-tilordningen
- Der blev indlæst forkerte parameterværdier
- Der er optrådt en intern softwarefejl

Error correction

- Kontrollér ERR-ID:
1200 - Kontrollér aksekonfigurationen
- Kontakt service


Error description 231-E01A

Error message

E01A CC%2 FS-konfigurationsfejl ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- De overførte konfigurationsdata for SKERN indeholder forkerte data.
ERR-ID giver oplysning om den forkerte maskin-parameter:
1201 - En ikke aktiv akse er i den funktionelle sikkerhed kendetegnet som aktiv.
- Der blev indlæst forkerte parameterværdier
- Der er optrådt en intern softwarefejl

Error correction

- Kontrollér ERR-ID:
1201 - Kontrollér aksekonfigurationen
- Kontakt service


Error description 231-E01A

Error message

E01A CC%2 FS-konfig-fejl SS2-reaktion ObjId=%5, Param=%6

Cause of error

The permissible value range for the safe machine parameters distLimitStop2 or rpmLimitSom3AtSS2 was exceeded.
ObjID = Number of the drive with incorrect configuration
Param = Transferred value

Error correction

- Check the entered value
- Inform your service agency


Error description 231-E01A

Error message

E01A CC%2 FS-konfig-fejl SS2-reaktion ObjId=%5, Param=%6

Cause of error

The permissible value range for the safe machine parameters distLimitStop2 or rpmLimitSom2AtSS2 was exceeded.
ObjID = Number of the drive with incorrect configuration
Param = Transferred value

Error correction

- Check the entered value
- Inform your service agency


Error description 231-E01A

Error message

E01A CC%2 FS-konfig-fejl SS2-reaktion ObjId=%5, Param=%6

Cause of error

Det tilladelige værdiområde for den sikre Maskin-Parameter distLimitStop2 eller rpmLimitSom4AtSS2 blev overskredet.
ObjID = Nummer på drev med forkert Konfiguration
Param = overført værdi

Error correction

- Kontroller den indgivne værdi
- Kontakt kundeservice


Error description 231-E01A

Error message

E01A CC%2 FS-konfigurationsfejl ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- De overførte konfigurationsdataer (sikre maskin-parameter) for SKERN indeholder fejlbehæftede data.
ERR-ID beskriver fejlen nøjagtig:
204 - Akse konfigureret som sikker akse (dvs. <axisGroup> ulig -1)
Men:
De sikkerhedsrelevante applikationer ("Safety Bits") understøttes ikke af drejegiver, selvom giverens EnDat2.2-Modus er aktiveret og
at det handler om et encodersystem. Denne konfiguration for en sikret akse er ikke tilladt.
CC. CC nummer
ObjId: Drive nummer (0 <=> X51, 1 <=> X52 osv.)
Param: aksegruppe (værdi af berørte MPs <axisGroup>)

Error correction

204 - Kontroller drejegiver Denne skal om nødvendigt udskiftes.
- Kontrollér konfigurationen af aksen.
- Informér kundeservice!


Error description 231-E01B

Error message

E01B CC%2 SPLC-programmeringsfejl ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- The SPLC program has found an illegal value in an API marker or in an API word in the ApiToSafety (symbolic memory interface of SPLC to the safety software SKERN).
The additional information provides exact information:
ERR-ID = Exact information
ObjId = Depends on the ERR-ID
Param = Depends on the ERR-ID
ERR_ID:
100: PP_AxGrpStateReq - Range violation SPLC-CC
ObjektID = Axis group
Parameter = Value of the required safety function
200: PP_AxGrpActivate - Illegal marker value
ObjektID = Axis group
Parameter = 1 - SPLC CC marker value illegal
= 2 - SPLC MC marker value illegal
300: PP_AxFeedEnable - Illegal marker value
ObjektID = Axis
Parameter = 1 - SPLC CC marker value illegal
= 2 - SPLC MC marker value illegal
400: PP_AxGrpStopReq - Range violation SPLC CC
ObjektID = Axis group
Parameter = Value of the required safety function
500: PP_AxGrpPB - Illegal marker value
ObjektID = Axis group
Parameter = 1 - SPLC CC marker value illegal
= 2 - SPLC MC marker value illegal
600: PP_GenFB_NCC - Illegal marker value SPLC CC
ObjektID = No meaning
Parameter = No meaning
700: PP_GenCVO - Illegal marker value
ObjektID = No meaning
Parameter = 1 - SPLC CC marker value illegal
= 2 - SPLC MC marker value illegal
800: PP_AxGrpPermitDrvOn - Illegal marker value
ObjektID = Axis group
Parameter = 1 - SPLC CC marker value illegal
= 2 - SPLC MC marker value illegal
900: PP_GenMKG - Illegal marker value SPLC CC
ObjektID = No meaning
Parameter = No meaning
1000: PP_GenTBRK - Illegal marker value SPLC CC
ObjektID = No meaning
Parameter = No meaning

Error correction

- To set API words, use only the definitions of the corresponding datum in 'SPlcApiMarker.def'
- Check the range limits of the API word.
- Check the values assigned to the API marker.
- Inform your service agency


Error description 231-E01C

Error message

E01C CC%2 ikke tilladt FS-funktion ERR-ID=%3 ObjId=%3 Param=%3

Cause of error

- The SPLC program has requested an illegal safety function over PP_AxGrpStateReq in the ApiToSafety (symbolic memory interface of SPLC to the core safety software SKERN).
ERR-ID = Exact information
ObjId = Axis group causing the error
Param = Depends on the ERR-ID
ERR_ID:
100: Requested safety function is not supported
Param = Requested safety function
200: The safety function SLI_S was requested for a axis group that is not of the spindle type.
Param = No meaning
300: The safety function SLI_2, SLI_3 or SLI_4 was requested for an axis group that is of the spindle type. This safety function is not allowed for spindles.
Param = Requested safety function
400: The safety function SLS_4 or SLI_4 was requested for a axis group and the function is not enabled.
Param = Requested safety function
401: A direct change is requested from the safety function SLS_2, SLI_2, SLS_3 or SLI_3 into the safety function SLS_4 or SLI_4.
This direct change is not allowed.
Parameter = Requested safety function
402: A direct change is requested from the safety function SLS_4 or SLI_4 into the safety function SLS_2, SLI_2, SLS_3 or SLI_3.
This direct change is not allowed.
Parameter = Requested safety function
500: The SPLC requested the safety function STO or STO_O for an axis group whose drives are still in the control loop. The requested safety function can be requested only if all drives of this axis group have been switched off.
Parameter = Value of the required safety function

Error correction

- Check the ERR ID:
100 - Use only safety functions that are supported with this software level.
200 - Request the safety function SLI_S only for axis groups with spindles.
300 - For spindles, request only the SLI_S function.
400 - Do not request a safety function or enable the safety related operating mode SOM 4 in machine parameter permitSom4.
(Check the preconditions for enabling)
401 - Switch off the drives between the change of safety function and request SOS for at least one cycle.
402 - See 401
500 - Switch-off with the stop functions over PP_AxGrpStopReq.
- Inform your service agency


Error description 231-E01C

Error message

E01C CC%2 ikke tilladt FS-funktion ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC programmet har via PP_AxGrpStateReq i ApiToSafety (symbolsk hukommelses grænseflade fra SPLC til Sikkerhedskern-Software SKERN) fået en uacceptabel sikkerhedsfunktion.
ERR-ID = Præcis information
ObjId = fejlbehæftet aksegruppe
Param = afhængig af ERR-ID
ERR_ID:
100: ønskede sikkerhedsfunktion bliver ikke understøttet.
Param = ønskede sikkerhedsfunktion

Error correction

- Kontrollér ERR-ID:
100 - Anvend kun sikkerhedsfunktionen som er understøttet af denne software version.
- Kontakt service


Error description 231-E01C

Error message

E01C CC%2 ikke tilladt FS-funktion ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC programmet har via PP_AxGrpStateReq i ApiToSafety (symbolsk hukommelses grænseflade fra SPLC til Sikkerhedskern-Software SKERN) fået en uacceptabel sikkerhedsfunktion.
ERR-ID = Præcis information
ObjId = fejlbehæftet aksegruppe
Param = afhængig af ERR-ID
ERR_ID:
200: Der er ønsket en sikkerhedsfunktion SLI_S for en aksegruppe, som ikke af typen spindel.
Param = uden betydning

Error correction

- Kontrollér ERR-ID:
200 - Sikkerhedsfunktionen SLI_S kan kun anmodes for aksegrupper med spindel.
- Kontakt service


Error description 231-E01C

Error message

E01C CC%2 ikke tilladt FS-funktion ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC programmet har via PP_AxGrpStateReq i ApiToSafety (symbolsk hukommelses grænseflade fra SPLC til Sikkerhedskern-Software SKERN) fået en uacceptabel sikkerhedsfunktion.
ERR-ID = Præcis information
ObjId = fejlbehæftet aksegruppe
Param = afhængig af ERR-ID
ERR_ID:
300: Der er ønsket en sikkerhedsfunktion SLI_S for en aksegruppe, der er af typen spindel. Denne sikkerhedsfunktion er ikke tilladt for spindel.
Param = ønskede sikkerhedsfunktion

Error correction

- Kontrollér ERR-ID:
300 - Forespørgsel efter spindel kun med funktion SLI_S.
- Kontakt service


Error description 231-E01C

Error message

E01C CC%2 ikke tilladt FS-funktion ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC programmet har via PP_AxGrpStateReq i ApiToSafety (symbolsk hukommelses grænseflade fra SPLC til Sikkerhedskern-Software SKERN) fået en uacceptabel sikkerhedsfunktion.
ERR-ID = Præcis information
ObjId = fejlbehæftet aksegruppe
Param = afhængig af ERR-ID
ERR_ID:
400: Der er ønsket en sikkerhedsfunktion SLS_4 eller SLI_4 for en aksegruppe, og denne funktion er ikke frigivet.
Param = ønskede sikkerhedsfunktion

Error correction

- Kontrollér ERR-ID:
400 - Sikkerhedsfunktion ikke anmodet eller i MP560 Bit#0 frigivet (!Kontroller forudsætninger for frigivelse)
- Kontakt service


Error description 231-E01C

Error message

E01C CC%2 ikke tilladt FS-funktion ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC programmet har via PP_AxGrpStateReq i ApiToSafety (symbolsk hukommelses grænseflade fra SPLC til Sikkerhedskern-Software SKERN) fået en uacceptabel sikkerhedsfunktion.
ERR-ID = Præcis information
ObjId = fejlbehæftet aksegruppe
Param = afhængig af ERR-ID
ERR_ID:
401: Det var direkte fra den aktiv sikkerhedsfunktion SLS_2, SLI_2, SLS_3 eller SLI_3 anmodet om en sikkerhedsfunktion i SLS_4 eller SLI_4. Denne direkte udveksling er ikke tilladt.
Parameter = forrige sikkerhedsfunktion

Error correction

- Kontrollér ERR-ID:
401 - Drive mellem udveksling af sikkerhedsfunktion udkobles og anmodede om mindst én cyklus SOS
- Kontakt service


Error description 231-E01C

Error message

E01C CC%2 ikke tilladt FS-funktion ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC programmet har via PP_AxGrpStateReq i ApiToSafety (symbolsk hukommelses grænseflade fra SPLC til Sikkerhedskern-Software SKERN) fået en uacceptabel sikkerhedsfunktion.
ERR-ID = Præcis information
ObjId = fejlbehæftet aksegruppe
Param = afhængig af ERR-ID
ERR_ID:
402: Det var direkte fra den aktiv sikkerhedsfunktion SLS_2, SLI_2, SLS_3 eller SLI_3 anmodet om en sikkerhedsfunktion i SLS_4 eller SLI_4. Denne direkte udveksling er ikke tilladt.
Parameter = ønskede sikkerhedsfunktion

Error correction

- Kontrollér ERR-ID:
401 - Drive mellem udveksling af sikkerhedsfunktion udkobles og anmodede om mindst én cyklus SOS
402 - se 401
- Kontakt service


Error description 231-E01C

Error message

E01C CC%2 ikke tilladt FS-funktion ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC programmet har via PP_AxGrpStateReq i ApiToSafety (symbolsk hukommelses grænseflade fra SPLC til Sikkerhedskern-Software SKERN) fået en uacceptabel sikkerhedsfunktion.
ERR-ID = Præcis information
ObjId = fejlbehæftet aksegruppe
Param = afhængig af ERR-ID
ERR_ID:
500: SPLC har anmodet sikkerhedsfunktionen STO eller STO_0 for en aksegruppe hvor drev stadig er i regulering. Den anmodede sikkerhedsfunktion bør kun forespørges når alle aksedrev er udkoblet.
.
Parameter = værdi for den krævede sikkerhedsfunktion

Error correction

- Kontrollér ERR-ID:
500 - Udkobbel med stopfunktionen via PP_AxGrpStopReq.
- Kontakt service


Error description 231-E01D

Error message

E01D CC%2 SKERN startforudsætning ikke opfyldt ID=%4, V=%4

Cause of error

- The requirements for starting cyclic operation are not fulfilled.

Error correction

- ID=1: Configuration was not successful.
Check the additional information of the error messages E01A or E019.
- ID=2: Check whether an error message E01E occurred.
- ID=3: Your hardware version does not fulfill the requirements for safe operation.
- Inform your service agency


Error description 231-E01E

Error message

E01E CC%2 SKERN Ugavesammenligning fejlslået

Cause of error

- In the SKERN software version comparison, a difference between the MC and CC was found.

Error correction

- Check the MC and CC software versions and make sure to use identical software versions on CC and MC.
- Inform your service agency


Error description 231-E01F

Error message

E01F CC%2 SPLC-program kræver skift af ugyldig driftsart

Cause of error

- The SPLC program requests an illegal change of the safe operating mode via the date ApiToSafety.PP_GenSOM.

Error correction

- Check the SPLC program. The following changes are not permitted:
S_MODE_SOM_2 -> S_MODE_SOM_4
S_MODE_SOM_3 -> S_MODE_SOM_4
S_MODE_SOM_4 -> S_MODE_SOM_2
S_MODE_SOM_4 -> S_MODE_SOM_3
- Inform your service agency


Error description 231-E020

Error message

E020 CC%2 Data for SPLC-LZS fejlbehæftet ID=%4 Info1=%5 Info2=%6

Cause of error

- When the cyclic data from the SPLC were checked, an error was found.

Error correction

- Check the software versions
- Inform your service agency


Error description 231-E021

Error message

E021 Status udkoblingssignal forkert CC%2 Nom:%4 ErrMask:%5 Sgn:%6

Cause of error

I selvtesten for sikkerhed blev en fejl konstateret. Før testen af udkoblingskanalerne blev en fejlagtig udgangsbetingelse fastslået: Mindst ét af de undersøgte udkoblingssignaler har den forkerte tilstand.
Forkortelsen af fejlmeldingen har følgende betydning:
Nom (Soll-tilstand for udkoblingssignalet, vist decimal, fortolkes binært):
0: Spærre / 1: Frigive med det tilsvarende udkoblingssignal (Bit0-9 fra Nom)
Bit0:STOS.A.MC, Bit1:STO.A.MC.WD, Bit2:STO.A.P.x, Bit3:STO.A.PIC, Bit4:STO.B.CC.WD
Bit5:STO.B.P.x, Bit6:STO.A.CC, Bit7:STO.A.SPL.WD, Bit8:STOx.A.RES, Bit9:STO.A.T
ErrMask (Fejlmaske, vist decimalt, fortolkes binært):
Det tilsvarende udkoblingssignal (Bit0-9 fra ErrMask) spærret, skønt det skal være frigivet, hhv. gives fri, skønt det skal spærre.
Sgn (til testende udkoblingssignal):
0: STOS.A.MC
1: STO.A.MC.WD
2: STO.A.P.x
3: STO.A.PIC
4: STO.B.CC.WD
5: STO.B.P.x
9: STO.A.T

Error correction

- Kontrollér fortrådning (PWM-kabel)
- Udskift defekt hardware (effektdel, styrings-enhed)
- Kontakt service


Error description 231-E022

Error message

E022 CC%2 SKERN-CC: Konfigurationsdata forkert ID=%4

Cause of error

Ved den cykliske test af konfigurationsdata er der afdækket en datafejl.
- Intern software-fejl

Error correction

- Gem service-fil
- Kontakt service


Error description 231-E023

Error message

E023 CC%2 dynamisk test ID=%4 Info1=%5 Info2=%6

Cause of error

- An error was found during the dynamic test (minute test)

Error correction

- Inform your service agency


Error description 231-E023

Error message

E023 CC%2 Afbrydelse dyn. Test ID=%4 tidsoverskridelse A-kanal-test

Cause of error

Den dynamiske test af PLC pereferiudstyret (PL, MB, UEC)
blev afbrudt under A-Kanal-Tests.
- Intern software-fejl
- Fejl i HSCI-kommunikationen mellem MC og
HSCI-periferiudstyr

Error correction

- defekte HSCI-komponenter udskiftes
- kontrollér software-udgave
- Kontakt service


Error description 231-E023

Error message

E023 CC%2 Afbrydelse dyn. Test ID=%4 CC-software Interrupt-maske %5

Cause of error

Under den dynamiske test af B-Kanal periferiudstyr
(PL, MB, UEC) blev CC-Interrupt-Maske ændret
- intern softwarefejl
- periferiudstyr defekt
- defekt styre-enhed CC 61xx

Error correction

- kontrollér software-udgave
- defekt CC 61xx udskiftes
- defekt periferiudstyr udskiftes
- Kontakt service


Error description 231-E023

Error message

E023 CC%2 Afbrydelse dyn. Test ID=%4 ugyldig test-ID %5

Cause of error

Ved den dynamiske test af PLC periferiudstyret (PL, MB, UEC)
af B-Kanal, blev en falsk Test-ID fra MC overført
til CC Muligvis passer de tilsluttede
og konfigurerede periferiudstyr ikke sammen.
- Falsk periferiudstyr konfigureret
- intern softwarefejl
- Forstyrrelse af HSCI kommunikationen

Error correction

- Kontroller, over HSCI diagnose, de tilsluttede perireudstyr
- HSCI-konfigurationen skal muligvis korrigeres
- kontrollér software version
- Udskift pereferiudstyr
- Kontakt service


Error description 231-E023

Error message

E023 CC%2 Afbrydelse dyn. Test ID=%4 Fejl B-kanal PL-indgang nr. %5

Cause of error

Den dynamiske test af PLC pereferiudstyret (PL, MB, UEC)
har fastslået, at en indgang, der skal testes ikke ændres til
0-Pegel.
- Fejlbehæftet S-Maskinparameter SMP587
- Fortrådningsfejl af testgruppe/testudgang
- Fejl i konfigurationsdata (IOC-fil)
- Forstyrrelse af HSCI kommunikationen

Error correction

- Kontroller værdi i Maskinparameter SMP587
- Kontrollér HSCI-BUS diagnose
- Kontrollér fortrådning og HSCI-konfigurationen.
- Udskift pereferiudstyr
- Kontakt service


Error description 231-E023

Error message

E023 CC%2 Afbrydelse dyn. Test ID=%4 -ES.B inaktiv test-ID=%5

Cause of error

Den dynamiske test af PLC pereferiudstyret (PL, MB, UEC)
har fastslået, at en ES.B indgang, ikke er aktiv
eller at denne indgang er defekt.
- Fortrådningsfejl af testgruppe/testudgang
- Fejl i konfigurationsdata (IOC-fil)

Error correction

- Kontrollér HSCI-BUS diagnose, korriger eventuel HSCI konfiguratinen
- Kontrollér/korriger fortrådning
- Udskift pereferiudstyr
- Kontakt service


Error description 231-E023

Error message

E023 CC%2 Afbrydelse dyn. Test ID=%4 -ES.B.HW inaktiv: test-ID=%5

Cause of error

Den dynamiske test af PLC pereferiudstyret (PL, MB, UEC)
har fastslået, at en ES.B indgang, ikke er aktiv
eller at denne indgang er defekt.
- Fortrådningsfejl af testgruppe/testudgang
- Fejl i konfigurationsdata (IOC-fil)

Error correction

- Kontrollér HSCI-BUS diagnose, korriger eventuel HSCI konfiguratinen
- Kontrollér/korriger fortrådning
- Udskift pereferiudstyr
- Kontakt service


Error description 231-E023

Error message

E023 CC%2 Afbrydelse dyn. Test ID=%4 fejl B-kanal, test-ID=%5

Cause of error

Den dynamiske test af PLC pereferiudstyret (PL, MB, UEC)
Der opstod en fejl i testproceduren, ved afslutning af testen kommer
en forkert Test-ID.
- Intern software-fejl

Error correction

- kontrollér software-udgave
- Kontakt service


Error description 231-E023

Error message

E023 CC%2 Afbrydelse dyn. Test ID=%4 fejl B-kanal, test-ID=%5

Cause of error

Den dynamiske test af PLC pereferiudstyret (PL, MB, UEC)
blev ikke gennemført for den angivne Test-ID
- Fejl i konfigurationsdata (IOC-fil)
- intern softwarefejl

Error correction

- Kontrollér HSCI-BUS diagnose, korriger eventuel HSCI konfiguratinen
- kontrollér software-udgave
- Kontakt service


Error description 231-E023

Error message

E023 CC%2 Afbrydelse dyn. Test ID=%4 forkert databearbejdning %5

Cause of error

Fejl under afvikling af den dynamiske test
- intern softwarefejl

Error correction

- kontrollér software-udgave
- Kontakt service


Error description 231-E023

Error message

E023 CC%2 Afbrydelse dyn. Test ID=%4 fejl B-kanal, test-ID=%5

Cause of error

Fejl under den dynamiske test af PLC pereferiudstyret (PL, MB, UEC)
Manglende tilbagemelding af TEST.B-udgangen.
- Forkert fortrådning af TEST.B-udgangen.
- Kortslutning af TEST.B-udgangen.
- Forkert firmware-udgave af pereferiudstyret

Error correction

- Kontrollér software-udgave
- Kontrollér fortrådning af TEST.B-udgangen
- software- hhv. firmware-Update gennemføres
- Udskift defekt pereferiudstyr
- Kontakt service


Error description 231-E023

Error message

E023 CC%2 Afbrydelse dyn. Test ID=%4 fejl B-kanal, test-ID=%5

Cause of error

Fejl under den dynamiske test af PLC pereferiudstyret (PL, MB, UEC)
Der blev ingen forventet skift fastslået fra 1 til 0 på test-udgangen TEST.B.
- Forkert fortrådning af TEST.B-udgangen.
- Kortslutning af TEST.B-udgangen.
- Forkert firmware-udgave af pereferiudstyret

Error correction

- Kontrollér software-udgave
- Kontrollér fortrådning af TEST.B-udgangen
- Software- hhv. firmware-Update gennemføres
- Udskift defekt pereferiudstyr
- Kontakt service


Error description 231-E023

Error message

E023 CC%2 Afbrydelse dyn. Test ID=%4 fejl B-kanal, test-ID=%5

Cause of error

Fejl under den dynamiske test af PLC pereferiudstyret (PL, MB, UEC)
Der blev ingen forventet skift fastslået fra 0 til 1 på test-udgangen TEST.B.
- Forkert fortrådning af TEST.B-udgangen.
- Kortslutning af TEST.B-udgangen.
- Forkert firmware-udgave af pereferiudstyret

Error correction

- Kontrollér software-udgave
- Kontrollér fortrådning af TEST.B-udgangen
- Software- hhv. firmware-Update gennemføres
- Udskift defekt pereferiudstyr
- Kontakt service


Error description 231-E024

Error message

E024 CC%2 alarm selvtest adr:%4, Dev:%5, Akt.:%6, Soll:%7

Cause of error

I selvtesten for sikkerhed blev en intern sekvens-fejl konstateret.

Error correction

- Kontakt service


Error description 231-E025

Error message

E025 CC%2 fejl: Selvtest ErrId:%4, Par1:%5, Par2:%6, Par3:%7

Cause of error

I selvtesten for sikkerhed blev en intern sekvens-fejl konstateret.

Error correction

- Check software-udgave
- Kontakt service


Error description 231-E026

Error message

E026 CC%2 Ikke tilladt MC-software installeret

Cause of error

Der blev opdaget en ikke tilladt software-udgave i MC-softwaren (Autotestversion).

Error correction

- Test software-udgave
- kontakt service


Error description 231-E027

Error message

E027 CC%2 fejl: Sikkerhedsfunktion STO AxGrp=%3 ErrId=%4

Cause of error

Sikkerhedsfunktionen STO (Safe Torque Off) er ikke indeholdt i den angivne aksegruppe.

Error correction

- Check om det handler om en følgefejl og ret eventuelt
den udslagsgivende årsag.
- Kontakt service


Error description 231-E028

Error message

E028 CC%2 MB/PLB melder sig ikke, apparat-ID: %3

Cause of error

- HSCI-komponent med Funktional Safety svare ikke mere (B-Kanal): Maskinbetjeningsfeldt MB eller PLB 6xxx
- Komponent blev under drift adskildt fra HSCI-Bus
- Spændingsforsyning 24V-NC til komponenten blev afbrudt
- Den angivne udstyrs-ID giver oplysninger om den pågældende komponent:
5 = Systemmodul om PLB 62xx FS
7 = MB 6xx FS
15 = Udvidelelses-PLB (uden systemmodul) PLB 61xx FS, OLB 60xx FS
17 = integreret PLB af reguleringsenhed UEC
- Fejlbehæftet Firmware af PLB eller MB

Error correction

- Kontroller MB og PLB i HSCI-Busdiagnose
- Gem servicedata
- Kontrollér HSCI-forbindelser.
- Check 24V spændingsforsyning til MB og PLB
- Kontakt service


Error description 231-E029

Error message

E029 CC%2 testskridt er ikke mulig (ID=%3)

Cause of error

Et af de følgende skridt i selvtesten for sikkerhed er i et drivsystem
med DRIVE-CLiQ-konverter på grund af hardwaren ikke mulig. Selvtesten for sikkerhed lader sig ikke konfigurere med sikre maskin-parametre i konfigurationsdato CfgSafety.

Error correction

Det angivne ID-nummer angiver den pågældende test, der skal deaktiveres for et system med DRIVE-CLiQ-konverter:
ID = 100: Test af bremsestyring. Kontrollér indstillingen i maskin-parameter testNotBrakeLine.
ID = 200: Test af udkoblingskanalen med signalet STO.A.G / STOS.A.G. Kontrollér indstillingen i maskin-parameter testNotStoGlobal.
ID = 300: Test af udkoblingskanalen med interne styrings signaler. Kontrollér indstillingen i maskin-parameter testNotStolntrnl.
- Anvisning: Disse indstillinger må udelukkende ændres af maskinfabrikanten.
- kontakt service


Error description 231-E02A

Error message

E02A CC%d SKERN-CC: Tilbagemelding hvilekontakt ulig A=%4, B=%5

Cause of error

Det af SPLC-programmet til SKERN anmeldte tilbagemeldingssignal for hvilekontaktkæden PP_GenFB_NCC for
A-kanalen stemmer ikke overens med signalet i B-kanalen.

Error correction

- Kontrollér signalerne FB_NCC.A og FB_NCC.B
- kontrollér fortrådning på hvilekontaktkæden
- Kontrollér SPLC-programmet
- Kontakt service


Error description 231-E030

Error message

E030 CC%2 udløbsfejl selvtest af sikkerhed %4

Cause of error

Der er optrådt en intern afviklingsfejl ved selvetest af sikkerheden:
- Intern software-fejl

Error correction

- Gem service-fil
- genstart styringen
- Kontakt service


Error description 231-E031

Error message

E031 CC%d FS-udgange ikke "0" 0-31:%4 32-63:%5

E033 CC%d FS-udgange ikke "0" 64-95:%4 96-127:%5

Cause of error

- I selvtest af sikkerhed forbliver test af Wachdogs WD.B.SOL FS-udgang sat, selvom at den skulle nulstilles.
LW: Bitkoderet status af FS-udgange 0 til 31
HW: Bitkoderet status af FS-udgange 32 til 63
- Kortslutning af en FS-udgang til +24V
- Hardware defekt

Error correction

- kontrollér fortrådning på FS-udgangene
- Udskift Hardware
- Generér en service-fil og kontakt service.


Error description 231-E032

Error message

E032 CC%2 forsyningsenhed ikke driftsklar

Cause of error

- I selvtest af sikkerhed viser forsyningsenheden ingen beredskab.
- Af en af følgende grunde er RDY.PS-Signal inaktiv:
- Ingen frigivelse ved stik X70 på forsyninsenhed
- Kortsslutning af kommuteringsspole KDR
- Fejlagtig fortrådning af KDR
- Hardware defekt

Error correction

- Kontroller fortrådning ved stik X70
- Kontrollér fortrådning KDR
- Udskift Hardware
- Generér en service-fil og kontakt service.


Error description 231-E110

Error message

E110 Tidsoverløb strømmåling %1

Cause of error

- Current measuring during safety self-test exceeds the defined time

Error correction

- Internal software error
- Inform your service agency


Error description 231-E120

Error message

E120 CC sikkerheds funktions fejl

Cause of error

- Internal software error

Error correction

- Inform your service agency
- Check the software version


Error description 231-E130

Error message

E130 Teststrøm er for lille %1

Cause of error

- The test current measured in the measurement of the current during the safety self-test is too small.
- Drive enabling at PWM output is missing at the time of measurement of the current.
- The current sensor is defective

Error correction

- Switch off the measurement of the current experimentally via safe machine parameter testNotCurrent. The resulting error messages provide information on possibly faulty drive enabling signals.
- Check the current sensor
- Inform your service agency


Error description 231-E140

Error message

E140 Motor strøm %1 ikke lig 0

Cause of error

- The current measured in the pulse deletion test is too great
- One of the cutout channels "-AP1.x", "-SH1AB", "-AP2.x" or "-SH2.WD" is not effective

Error correction

- Check the wiring
- Inform your service agency


Error description 231-E150

Error message

E150 RDY.x-status forbliver aktiv %1

Cause of error

-målt status af 'RDY.x'-Signal er aktiv
- 'RDY.x'-Signalet afbryder ikke i status 'aktiv' ('low'-Pegel") selvom MC´en effektdel via den tilsvarende frigivsignal spærre.

Error correction

- Intern Software-Fejl
- Hardware defekt
- Kontakt kundeservice


Error description 231-E160

Error message

E160 RDY.x-status er inaktiv %1

Cause of error

-målt status af 'RDY.x'-Signal er inaktiv
- 'RDY.x'-Signalet afbryder ikke i status 'aktiv' ('high'-Pegel") selvom MC´en effektdel via den tilsvarende frigivsignal frigiver.

Error correction

- Intern Software-Fejl
- Hardware defekt
- Kontakt kundeservice


Error description 231-E170

Error message

E170 Pos. fejl for stor %1

Cause of error

- Defect in the mounting of the position encoder
- Incorrect thermal, linear or nonlinear compensation
- Excessive backlash

Error correction

- Check the parameter value (maximum position deviation between MC and CC during operation)
- Check the parameter value in CfgAxisComp->linearCompValue (linear axis error compensation for analog axes)
- Check the parameter value in CfgAxisComp->backLashType1 (backlash compensation)
- Check the mounting of the position encoder- Inform your service agency


Error description 231-E180

Error message

E180 Z1-spor amplitude for stor %.1

Cause of error

- The amplitude of the Z1-track encoder signal for the speed encoder is too high
- Noise on motor encoder signal
- Short circuit in the motor encoder cable
- Z1-track signal amplitude of motor encoder too high

Error correction

- Check the connection of the motor encoder
- Check the cable of the speed encoder
- Check the motor encoder
- Inform your service agency


Error description 231-E190

Error message

E190 RDY.x-status for akser forbliver aktive (sikkerhedsrelæ)%1

Cause of error

- Measured status of the '-STO.A.G' signals remain inactive during the test (high level)
- The '-STO.A.G' signal does not change to the 'active' status (low level), even though the MC sets the corresponding signal status
- The power stage (inverter) of at least 1 feed axis or auxiliary axis is not locked through the '-STO.A.G' signal.

Error correction

- Check the wiring
- Hardware defective
- Inform your service agency


Error description 231-E1A0

Error message

E1A0 RDY.x-status for akser forbliver inaktiv (sikkerhedsrelæ)%1

Cause of error

- Measured status of the '-STO.A.G' signals remain active during the test (high level)
- The '-STO.A.G' signal does not change to the 'inactive' status (high level), even though the MC sets the corresponding signal status
- The power stage (inverter) of at least 1 feed axis or auxiliary axis is locked through the '-STO.A.G' signal.

Error correction

- Check the wiring
- Hardware defective
- Inform your service agency


Error description 231-E1C0

Error message

E1C0 RDY.x-status for spindel forbliver aktiv (sikkerhedsrelæ)%1

Cause of error

- Status of the '-STOS.A.G' signals remain inactive during the test (high level)
- '-STOS.A.G' signal does not change to the 'active' status (low level), even though the MC assigns the corresponding signal status
- The power stage (inverter) of the spindle is not locked through the '-STOS.A.G' signal.

Error correction

- Check the wiring
- Hardware defective
- Inform your service agency


Error description 231-E1E0

Error message

E1E0 CC%2 RDY.x-status forbliver aktiv (sikkhedsrelæ)%1

Cause of error

- Ved test af Wachdogs WD.A.STO af PL 6xxxFS er der opstået en fejl. En strømmodul (Inverter) blev ikke afbrudt over -STOS.A.G eller -STO.A.G-Signal.
- Fortrådning af -STO.A.G, -STOS.A.G eller X71, X72 strømforsyning (UV, UE) forkert eller manglende
- Parametrering af kontrolleren af X71, X72 over -STO.A.G, -STOS.A.G i SMP fejlbehæftet
- Hardware defekt

Error correction

- Kontrollér fortrådning
- Kontrollér SMP
- Udskift Hardware
- Generér en service-fil og kontakt service.


Error description 231-E200

Error message

E200 Tidsoverskridelse under NØD-STOP (SS1) %1

Cause of error

- The maximum permissible braking time for stopping at the emergency braking ramp (SS1 reaction) was exceeded

Error correction

- Check the machine parameter:
timeLimitStop1: Default time for stopping at the emergency braking ramp for SS1 reaction
- Inform your service agency


Error description 231-E220

Error message

E220 Stilstandsovervågning SKERN-CC %1

Cause of error

- SKERN-CC detected an impermissibly large axis movement
in the SOS safety condition. The standstill speed, however,
was not exceeded. The maximum
permissible path is defined in the machine parameter MP positionRangeVmin .
Possible causes:
- Machine parameter "positionRangeVmin" is defined too small.
- The brake was deactivated before the position controller was closed.
- The brake was not activated before the position controller was opened.
- When an axis was switched on, some existing following
error was corrected.
- The brake is defective.
- There was an attempt to move an axis in the SOS condition (PLC?)

Error correction

- Check the entry in machine parameter positionRangeVmin.
- Check the sequence of deactivating the brake and closing the position controller.
- Check the sequence of activating the brake and opening the position controller.
- Check whether there is a following error after an axis is locked.
- Inform your service agency.


Error description 231-E230

Error message

E230 Aksen %1 sikkerhedsfunktion STO ikke overholdt

Cause of error

Sikkerhedsfunktionen STO (Safe Torque Off) er ikke indeholdt i den angivne aksegruppe.

Error correction

- Check om det handler om en følgefejl og ret eventuelt
den udslagsgivende årsag.
- Kontakt service


Error description 231-E240

Error message

E240 Akse %1 nedbremsningsforløb fejlagtig

Cause of error

- aksen blev under en SS1-bremsning ikke bremset
korrekt. Mulige årsager:
- den indstillede forsinkelsestid for dv/dt-overvågning
timeToleranceDvDt er ikke tilstrækkelig. Efter udløbet af
forsinkelsestiden optræder eventuelt endnu en acceleration.
- drevet er ikke justeret optimalt
- bremserampen i maskin-parameter motEmergencyStopRamp er ikke indstillet korrekt

Error correction

- kontrollér indførslen i maskin-parameter timeToleranceDvDt
- kontrollér den indstillede bremserampe for NØD-STOP-bremsninger
i maskin-parameter motEmergencyStopRamp
- kontrollér hastigheden af drevet under
bremseforløbet med det interne oscilloskop i styringen
- justér drevet
- kontakt service


Error description 231-E250

Error message

E250 Fejl i udkoblingskanal %1 Ch:%4 St:%5 St-2ndCh:%6 Sgn:%7

Cause of error

I selvtesten for sikkerhed blev en fejl konstateret. Testen udkoblingskanaler har fastslået en fejl: Forkortelsen af fejlmeldingen har følgende betydning:
Ch (påvirket lukkekanal):
1: STO.A.x
2: STO.B.x
3: STO.A.G
4: STOS.A.G
5: STO.A.G og STOS.A.G
St (Faktisk tilstand lukkekanal):
0: Lukkekanal er inaktiv, selvom den skulle være aktiv
1: Lukkekanal er aktiv, selvom den skulle være inaktiv
St-2ndCh (Faktisk tilstand nummer 2 lukkekanal):
0: Lukkekanal er inaktiv
1: Lukkekanal er aktiv
Nummer 2 lukkekanal er STO.A.x når Ch=2 og
STO.B.x når Ch=1, Ch=3, CH=4 og CH=5
Sgn (påvirket lukkekanal):
0: STOS.A.MC 1: STO.A.MC.WD
2: STO.A.P.x 3: STO.A.PIC
4: STO.B.CC.WD 5: STO.B.P.x
6: STO.A.CC 7: STO.A.SPL.WD
8: STOx.A.RES 9: STO.A.T
99: Ingen lukkesignal

Error correction

- Kontrollér fortrådning (PWM-kabel)
- Udskift defekt hardware (effektdel, styrings-enhed)
- Kontakt service


Error description 231-F000

Error message

F000 CC%2 S-funktionskald-fejl %1

Cause of error

- Internal software error

Error correction

- Inform your service agency
- Check the software version


Error description 231-F100

Error message

F100 Ingen bremsetest blev gennemført %1

Cause of error

- MC runs no test of the motor brake(s) although it is necessary according to parameter settings.
- The call for testing a motor brake lasts longer than 5 seconds.

Error correction

- Inform your service agency


Error description 231-F200

Error message

F200 Ingen bremseledningstest blev gennemført %1

Cause of error

- MC runs no test of the motor brake line although it is necessary according to parameter settings.
- The call for testing a brake line lasts longer than 10 seconds.

Error correction

- Inform your service agency


Error description 231-F300

Error message

F300 CC%2 Afbrydelse af udkoblingstest %4

F300 CC%2 Afbrydelse af udkoblingstest %4

F300 CC%2 Afbrydelse af udkoblingstest %4

F300 CC%2 Afbrydelse af udkoblingstest %4

F300 CC%2 Afbrydelse af udkoblingstest %4

F300 CC%2 Afbrydelse af udkoblingstest %4

F300 CC%2 Afbrydelse af udkoblingstest %4

F300 CC%2 Afbrydelse af udkoblingstest %4

F300 CC%2 Afbrydelse af udkoblingstest %4

F300 CC%2 Afbrydelse af udkoblingstest %4

F300 CC%2 Afbrydelse af udkoblingstest %4

F300 CC%2 Afbrydelse af udkoblingstest %4

Cause of error

Der Abschalttest wurde durch einen Fehler im Testablauf selbstständig beendet.
Die NC beendet einen Testschritt nicht ordnungsgemäß.
Die NC führt einen bestimmten Test nicht aus.

Error correction

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte.
Softwareversion prüfen.
Kundendienst benachrichtigen.


Error description 231-F300

Error message

F300 CC%2 Afbrydelse af udkoblingstest %4

Cause of error

Der Abschalttest wurde selbstständig beendet, da ein Fehler vorliegt.
Es tritt ein Fehler im Signal pp_GenFB_NCC Signal (PL-Systemmodul) auf.
Die NC beendet einen Testschritt nicht ordnungsgemäß

Error correction

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte
Prüfen Sie die Verdrahtung des Signals pp_GenFB_NCC
Kundendienst benachrichtigen


Error description 231-F300

Error message

F300 CC%2 Afbrydelse af udkoblingstest %4

F300 CC%2 Afbrydelse af udkoblingstest %4

F300 CC%2 Afbrydelse af udkoblingstest %4

Cause of error

Der Abschalttest wurde selbstständig beendet, da ein Fehler vorliegt.
Es tritt ein Fehler im -ES.B Signal (PL-Systemmodul) auf.
Die NC beendet einen Testschritt nicht ordnungsgemäß.

Error correction

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte
Prüfen Sie die Verdrahtung des Signals -ES.B.
Kundendienst benachrichtigen


Error description 231-F300

Error message

F300 CC%2 Afbrydelse af udkoblingstest %4

F300 CC%2 Afbrydelse af udkoblingstest %4

Cause of error

Der Abschalttest wurde selbstständig beendet, da ein Fehler vorliegt.
Es tritt ein Fehler im CVO Signal (PL-Systemmodul) auf.
Die NC beendet einen Testschritt nicht ordnungsgemäß.

Error correction

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte
Prüfen Sie die Verdrahtung des Signals CVO.
Kundendienst benachrichtigen


Error description 231-F300

Error message

F300 CC%2 Afbrydelse af udkoblingstest %4

Cause of error

Der Abschalttest wurde selbstständig beendet, da ein Fehler vorliegt.
Es tritt ein Fehler im RDY.PS (X69-17a) Signal vom Versorgungsmodul auf.
Die NC beendet einen Testschritt nicht ordnungsgemäß.

Error correction

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte
Prüfen Sie die Verdrahtung des Signals RDY.PS (X69-17a).
Kundendienst benachrichtigen


Error description 231-F300

Error message

F300 CC%2 Afbrydelse af udkoblingstest %4

Cause of error

Der Abschalttest wurde selbstständig beendet, da ein Fehler vorliegt.
Es tritt ein Fehler im pp_GenMKG Signal (SMOP).
Die NC beendet einen Testschritt nicht ordnungsgemäß.

Error correction

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte
Prüfen Sie die Verdrahtung des Signals pp_GenMKG.
Kundendienst benachrichtigen


Error description 231-F300

Error message

F300 CC%2 Afbrydelse af udkoblingstest %4

Cause of error

Der Abschalttest wurde selbstständig beendet, da ein Fehler vorliegt.
Es tritt ein Fehler im Signal pp_AxGrpStateReq == S_STATE_AUTO.
Die NC beendet einen Testschritt nicht ordnungsgemäß.

Error correction

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte
Prüfen Sie die Verdrahtung der Schutztüre/Signal pp_AxGrpStateReq == S_STATE_AUTO.
Kundendienst benachrichtigen


Error description 231-F300

Error message

F300 CC%2 Afbrydelse af udkoblingstest %4

Cause of error

Der Abschalttest wurde selbstständig beendet, da ein Fehler vorliegt.
Es tritt ein Fehler im pp_GenFB_NCC Signal (PL-Systemmodul).
Die NC beendet einen Testschritt nicht ordnungsgemäß.

Error correction

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte
Prüfen Sie die Verdrahtung im pp_GenFB_NCC Signal.
Kundendienst benachrichtigen


Error description 231-F300

Error message

F300 CC%2 Afbrydelse af udkoblingstest %4

F300 CC%2 Afbrydelse af udkoblingstest %4

Cause of error

Der Abschalttest wurde selbstständig beendet, da ein Fehler im Testablauf oder der Hardware/Verdrahtung vorliegt.
Die NC beendet einen Testschritt nicht ordnungsgemäß.
Die NC führt einen bestimmten Test nicht aus.

Error correction

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte.
Hardware/Verdrahtung (PWM-Flachbandkabel) prüfen und gegebenenfalls tauschen.
Kundendienst benachrichtigen.


Error description 231-F300

Error message

F300 CC%2 Afbrydelse af udkoblingstest %4

F300 CC%2 Afbrydelse af udkoblingstest %4

F300 CC%2 Afbrydelse af udkoblingstest %4

Cause of error

Der Abschalttest wurde selbstständig beendet, da ein Fehler im Testablauf oder der Hardware vorliegt.
Die NC beendet einen Testschritt nicht ordnungsgemäß.
Die NC führt einen bestimmten Test nicht aus.

Error correction

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte.
Hardware prüfen und gegebenenfalls tauschen.
Kundendienst benachrichtigen.


Error description 231-F300

Error message

F300 CC%2 Afbrydelse af udkoblingstest %4

Cause of error

Der Abschalttest wurde selbstständig beendet, da ein Fehler im Testablauf oder der Hardware vorliegt.
Die NC beendet einen Testschritt nicht ordnungsgemäß.
Die NC führt einen bestimmten Test nicht aus.

Error correction

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte.
Hardware/Verdrahtung prüfen ob SPL/SMOP A-Ausgänge fest auf high Pegel
Kundendienst benachrichtigen.


Error description 231-F300

Error message

F300 CC%2 Afbrydelse af udkoblingstest %4

Cause of error

Der Abschalttest wurde selbstständig beendet, da ein Fehler im Testablauf oder der Hardware vorliegt.
Die NC beendet einen Testschritt nicht ordnungsgemäß.
Die NC führt einen bestimmten Test nicht aus.

Error correction

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte.
Hardware/Verdrahtung prüfen ob SPL/SMOP B-Ausgänge fest auf high Pegel
Kundendienst benachrichtigen.


Error description 231-F300

Error message

F300 CC%2 Afbrydelse af udkoblingstest %4

Cause of error

Ein Fehler im Testablauf/Anderen Fehler der zum Antrieb aus und somit zum Abbruch des Bremsentests führte
Die NC beendet einen Testschritt nicht ordnungsgemäß.
Die NC führt einen bestimmten Test nicht aus.

Error correction

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte.
Softwareversion prüfen.
Kundendienst benachrichtigen.


Error description 231-F300

Error message

F300 CC%2 Afbrydelse af udkoblingstest %1

Cause of error

- The switch-off test was ended automatically because the maximum permissible delay time was exceeded.
- The NC did not properly finish a test section.
- The NC does not perform a certain test.

Error correction

- Check whether a previous system error of the NC led to the cancelation of the test section
- Check the software version
- Inform your service agency


Error description 234-0001

Error message

Ej tilstrækkelig hukommelse

Cause of error

Too many clients are configured for the Ethernet transmission.

Error correction

Inform your service agency


Error description 234-0002

Error message

HSCI-ethernet-forbindelse afbrudt

Cause of error

The Ethernet transmission is disturbed.

Error correction

- Check the cabling
- Inform your service agency


Error description 234-0003

Error message

HSCI-ethernet konfiguration uden CC

Cause of error

If the HSCI is configured or connected, a CC must also be connected to the HSCI.

Error correction

- Check the cabling
- Inform your service agency


Error description 234-0004

Error message

Intern software-fejl

Cause of error

Not enough memory for the job at hand

Error correction

Inform your service agency


Error description 234-0005

Error message

Intern SW-fejl

Cause of error

HSCI initialization not completed

Error correction

Inform your service agency


Error description 234-0006

Error message

Intern SW-fejl

Cause of error

High-speed inputs not initialized on the PLB 6xxx (HSCI).

Error correction

Inform your service agency


Error description 234-0007

Error message

Hurtig indgang ikke til rådighed

Cause of error

A high-speed input on a PLB 6xxx (HSCI) adjusted in the configuration data of the control is missing.

Error correction

- Ensure that the input has been configured with IOconfig.
- Please keep in mind that the input has to be of the bit data type.


Error description 234-0008

Error message

HSCI totale datamængde for stor

Cause of error

Antallet af de tilladte HSCI-datatelegrammer eller deres totalstørrelse blev overskredet.

Error correction

Underret service


Error description 234-0009

Error message

Antallet af HSCI telegrammer er for stort

Cause of error

Det maksimale antal HSCI-datatelegrammer blev overskredet
IO-konfigurationen indeholder for mange HSCI-udstyr.

Error correction

Kontaktes service.


Error description 234-000A

Error message

HSCI datamængde nået kritisk størrelse

Cause of error

Totalmængden af HSCI-data har nået en kritisk værdi.
Der består en forhøjet fare for at der optræder overførselsfejl.

Error correction

- Antallet af HSCI-komponenter på HSCI-Bus´en skal formindskes.
- kontakt service


Error description 234-000B

Error message

HSCI datamængden er for stor for et HSCI-apparat

Cause of error

Den tilladelige totale datamængde for et HSCI-apparat blev overskredet.

Error correction

kontaktes service


Error description 234-000C

Error message

Ugyldigt KSCI-udstyr er tilsluttet til X501 på MC

Cause of error

Der er genkendt mindst et HSCI-udstyr ved tilslutning X501 på MC, som for driften af denne tilslutning ikke er egnet.

Error correction

Kontroller udstyret som er tilsluttet X501.
Følgende udstyr er på denne tilslutning ikke tilladt:
- Styrings-enhed CC (herunder UECs og UMCs)
- PL 6xxx FS
- mere en en tokanals maskinbetjeningsfeldt (f.eks. MB 620FS, PL 6001FS)


Error description 234-000D

Error message

Fejl ved initialiserings af SPI-funktion (MCU)

Cause of error

Hukommelsen for SPI-Ind.- og udlæsning kunne ikke oprettes.

Error correction

Luk styringen og start påny styringen.
Ved gentagende forkomst af fejlen kontaktes kundeservice.


Error description 234-000E

Error message

Maksimaltal for reguleringsenhed overskredet

Cause of error

Der er tilsluttet for mange CC regulerings-enheder til HSCI-Bus.

Error correction

- Vær opmærksom på det maksimale antal HSCI-tilslutninger Yderlig information finder De i den tekniske manual til deres styring.
- Kontroller HSCO-Konfiguration
- informar kundeservice


Error description 234-000F

Error message

Maksimaltal for PLB eller MB overskredet

Cause of error

Der er tilsluttet for mange PLB 6xxx eller maskin-betjeningsfelt til HSCI-Bus.

Error correction

- Vær opmærksom på det maksimale antal HSCI-tilslutninger Yderlig information finder De i den tekniske manual til deres styring.
- Kontroller HSCO-Konfiguration
- informar kundeservice


Error description 234-0010

Error message

Maksimaltal for HSCI-udstyr overskredet

Cause of error

Der blev genkendt for mange HSCI-udstyr (CC + UxC + PL 6xxx + MB) til HSCI-Bus.

Error correction

- Vær opmærksom på det maksimale antal HSCI-tilslutninger Yderlig information finder De i den tekniske manual til deres styring.
- Kontroller HSCO-Konfiguration
- informar kundeservice


Error description 234-0011

Error message

HSCI-håndhjul konfigurationsfejl

Cause of error

Der blev genkendt for mange eller for denne styring, ikke tilladte Håndhjul, HSCI-udstyr

Error correction

- Kontroller antal og konfiguration af tilsluttede Håndhjul
- informer kundeservice


Error description 234-0012

Error message

HSCI-tastesystem konfigurationsfejl

Cause of error

Der blev genkendt for mange eller for denne styring, ikke tilladte måletaster, som HSCI-udstyr

Error correction

- Kontroller antal og konfiguration af tastesystemer
- informer kundeservice


Error description 234-0013

Error message

Fejl ved læsning af HSCI-Hardware-Information

Cause of error

Ved indlæsning af Hardware-information til HSCI initialisering , er der opstået en fejl.

Error correction

- Genstart styringen
- Kontroller HSCI-kabler
- Kontakt kundeservice


Error description 234-0014

Error message

Forstyrrelse af HSCI-Interface X500 på MC

Cause of error

- Fejl i HSCI-Interface X500 i hovedcomputer MC
- Dårlig eller manglende HSCI-forbindelse til X500

Error correction

- Kontroller stikforbindelse til X500 på MC
- Kontroller HSCI-kabel og tilsluttede HSCI-udstyr til X500
- Defekt Hovedcomputer MC
- Kontakt service


Error description 234-0015

Error message

Forstyrrelse af HSCI-Interface X501 på MC

Cause of error

- Fejl i HSCI-Interface X501 i hovedcomputer MC
- Dårlig eller manglende HSCI-forbindelse til X501

Error correction

- Kontroller stikforbindelse til X501 på MC
- Kontroller HSCI-kabel og tilsluttede HSCI-udstyr til X501
- Defekt Hovedcomputer MC
- Kontakt service


Error description 234-0017

Error message

HSCI-data ikke aktualiseret

Cause of error

- HSCI-data er ikke blevet aktualiseret siden sidste Cyklus
- Intern Software-fejl

Error correction

- Kontroller HSCI-forbindelserne og forsyningsspændingen til HSCI-udstyr
Ved gentagende optrædende fejl:
- Lav og gem en servicefil
- kontakt service


Error description 234-0019

Error message

Forkert firmware-udgave af HSCI-Master-enhed

Cause of error

HSCI-Master-FPGAs Firmware-version er ikke kompatibel med NC-Software version.

Error correction

Underret service


Error description 234-001A

Error message

HSCI-Telegramlist for lang

Cause of error

- For mange HSCI-udstyr er tilkoblet hovedcomputer MC eller konfigureret
- Defekt hovedcomputer MC

Error correction

- Reducer antallet af udstyr i HSCI-konfigurationen hhv. HSCI-Bus
- Opstår fejlen uden foregående ændring af HSCI-konfigurationen, er der en Hardware-fejl i MC. Udskift i dette tilfælde hovedcomputer MC
- kontakt service


Error description 234-001C

Error message

HSCI-kommunikation afbrudt

Cause of error

Under den løbende drift blev en ikke tilladt ændring af antallet af
HSCI-tilslutninger til HSCI-Bus fastslået.
Yderlig information vedr. fejlårsagen er i Busdiagnosen
af styringen eller fåes ved Softkey INTERN INFO.

Error correction

- Kontroller HSCI-kabel-forbindelser og HSCI-udstyr inklusiv strømforsyninen
- kontakt service


Error description 234-001D

Error message

Fejl ved HSCI-Initialisering

Cause of error

Ved initialisering af HSCI-Master-Enhed kunne der ikke oprettes nødvendigt lagerkapacitet.

Error correction

- Start styringen på ny
Ved gentagende optrædende fejl:
- Lav og gem en servicefil
- kontakt service


Error description 234-001E

Error message

Initialiseringsfejl HSCI-Interface X500

Cause of error

Ved initialisering af Interfaceenhed HSCI-Interface X500, er en fejl opstået

Error correction

- Start styringen på ny
Ved gentagende optrædende fejl:
- Lav og gem en servicefil
- kontakt service


Error description 234-001F

Error message

Initialiseringsfejl HSCI-Interface X501

Cause of error

Ved initialisering af Interfaceenhed HSCI-Interface X501 på hovedcomputer MC, er en fejl opstået

Error correction

- Start styringen på ny
Ved gentagende optrædende fejl:
- Lav og gem en servicefil
- kontakt service


Error description 234-0020

Error message

HSCI-kommunikationsfejl

Cause of error

De modtagende Frame-nummer af en HSCI-Frame passer ikke til de forventede Frame-nummer,

Error correction

Ved gentagende optrædende fejl:
- Lav og gem en servicefil
- kontakt service


Error description 234-0021

Error message

HSCI-kommunikationsfejl

Cause of error

DMA fra MC-hukommelse i HSCI-Master er stadigvæk aktiv, da HSCI-overførslen allerede var begyndt.
Mulig årsag:
- intern Software-fejl
- for mange "Failed Frames"

Error correction

Opstår fejlen i forbindelse med et større antal "Failed Frames": Kontroller HSCI-forbindelsen. - Antallet af "Failed Frames" bliver vist i Busdiagnosen af HSCI-Master MC.
Ved gentagende optrædende fejl:
- Lav og gem en servicefil
- kontakt service


Error description 234-0022

Error message

HSCI-kommunikationsfejl

Cause of error

Der var ingen DMA fra hukommelsen MC i HSCI-Master siden sidste HSCI dataudveksling
Mulig årsag:
- intern Software-fejl
- for mange "Failed Frames"

Error correction

Opstår fejlen i forbindelse med et større antal "Failed Frames": Kontroller HSCI-forbindelsen. - Antallet af "Failed Frames" bliver vist i Busdiagnosen af HSCI-Master MC.
Ved gentagende optrædende fejl:
- Lav og gem en servicefil
- kontakt service


Error description 234-0024

Error message

HSCI-kommunikationsfejl

Cause of error

Afviklingen af en HSCI-overførsels ordre var endnu ikke færdig før en ny DMA-overførsel fra MC-hukommelse til HSCI-Master begyndte.
Mulig årsag:
- intern Software-fejl
- for mange "Failed Frames"

Error correction

Opstår fejlen i forbindelse med et større antal "Failed Frames": Kontroller HSCI-forbindelsen. - Antallet af "Failed Frames" bliver vist i Busdiagnosen af HSCI-Master MC.
Ved gentagende optrædende fejl:
- Lav og gem en servicefil
- kontakt service


Error description 234-0025

Error message

HSCI-kommunikationsfejl

Cause of error

- HSCI-kommunikationsfejl (pr DMA) er opstået.

Error correction

- Lav og gem en servicefil
- Kontakt service


Error description 234-0026

Error message

HSCI-kommunikationsfejl

Cause of error

- HSCI-kommunikationsfejl er opstået.

Error correction

- Lav og gem en servicefil
- Kontakt service


Error description 235-0001

Error message

Installationsfejl

Cause of error

The firmware file could not be opened. It was either not found or is faulty.

Error correction

Inform your machine tool builder


Error description 235-0002

Error message

Installationsfejl

Cause of error

The firmware file could not be opened because it is faulty.

Error correction

Inform your service agency


Error description 235-0003

Error message

Hardware-fejl

Cause of error

Error during download of the firmware file. Either an error occurred during data transmission of the file, or the file has a wrong firmware version.

Error correction

Inform your machine tool builder


Error description 235-0004

Error message

Hardware-fejl

Cause of error

Timeout when downloading the firmware file. The CCU did not respond within the expected time. CCU is defective or the firmware version is incorrect.

Error correction

Inform your machine tool builder


Error description 235-0005

Error message

Hardware-fejl

Cause of error

Timeout during the checksum calculation. The CCU did not respond within the expected time. CCU is defective or the firmware version is incorrect.

Error correction

Inform your machine tool builder


Error description 235-0006

Error message

Hardware-fejl

Cause of error

Firmware checksum check failed. Incorrect CCU checksum. CCU is defective or the firmware version is incorrect.

Error correction

Inform your machine tool builder


Error description 235-0007

Error message

Hardware-fejl

Cause of error

Timeout after downloading the first part of the firmware. The CCU did not respond within the expected time. CCU is defective or the firmware version is incorrect.

Error correction

Inform your machine tool builder


Error description 235-0008

Error message

Hardware-fejl

Cause of error

Timeout after downloading the second part of the firmware. The CCU did not respond within the expected time. CCU is defective or the firmware version is incorrect.

Error correction

Inform your machine tool builder


Error description 235-0009

Error message

Hardware-fejl

Cause of error

Timeout when checking whether the bootcode is running. The CCU did not respond within the expected time. CCU is defective or the bootcode version is incorrect.

Error correction

Inform your machine tool builder


Error description 235-000A

Error message

Installationsfejl

Cause of error

The bootcode file could not be opened. It was either not found or is faulty.

Error correction

Inform your machine tool builder


Error description 235-000B

Error message

Installationsfejl

Cause of error

The bootcode file could not be read because it is faulty.

Error correction

Inform your service agency


Error description 235-000C

Error message

Hardware-fejl

Cause of error

There are too many HSCI devices connected to the control.

Error correction

Remove some of the HSCI devices. Contact your machine tool builder.


Error description 235-000D

Error message

Hardware-fejl

Cause of error

HSCI device is not running. The CCU did not respond within the expected time. CCU is defective or the firmware version is incorrect.

Error correction

Inform your machine tool builder


Error description 235-000E

Error message

Hardware-fejl

Cause of error

This CCU is not supported. An unknown CCU is connected to the control.

Error correction

Inform your machine tool builder


Error description 235-000F

Error message

Hardware-fejl

Cause of error

Timeout when checking whether the CCU runs. The CCU did not respond within the expected time. CCU is defective or the firmware version is incorrect.

Error correction

Inform your machine tool builder


Error description 235-0010

Error message

Installationsfejl

Cause of error

Configuration settings for CCU422 missing

Error correction

Inform your service agency


Error description 235-0011

Error message

Installationsfejl

Cause of error

Configuration settings for CCU422 are faulty

Error correction

Inform your service agency


Error description 235-0012

Error message

Hardware-fejl

Cause of error

Error during asynchronous data transfer

Error correction

Inform your machine tool builder


Error description 235-0013

Error message

Hardware-fejl

Cause of error

Timeout during identification of the CCU software. The CCU did not respond within the expected time. CCU is defective or the firmware version is incorrect.

Error correction

Inform your machine tool builder


Error description 235-0014

Error message

Installationsfejl

Cause of error

Invalid initialization parameters. The configuration settings are faulty.

Error correction

Inform your service agency


Error description 235-0015

Error message

Hardware-fejl

Cause of error

Incompatible security ID of the mainboard and CCU. The mainboard and CCU have different security IDs.

Error correction

Inform your machine tool builder


Error description 235-0016

Error message

Hardware-fejl

Cause of error

Syscon Register check failed. The Syscon registers do not have the expected values. The hardware might be defective.

Error correction

Inform your machine tool builder


Error description 235-0017

Error message

Hardware-fejl

Cause of error

Initialisering af udstyr mislykket. Ved initialiseringen af udstyret er en fejl opstået.

Error correction

- Bemærk yderli meddelelse
- Kontakt maskinproducenten


Error description 235-0018

Error message

Installationsfejl

Cause of error

Could not open the file for writing. Faulty configuration.

Error correction

Inform your service agency


Error description 235-0019

Error message

Installationsfejl

Cause of error

Could not read the file configuration. Faulty configuration file.

Error correction

Inform your service agency


Error description 235-001A

Error message

Installationsfejl

Cause of error

Could not write the hardware.sys file. The configuration did not give a path for hardware.sys.

Error correction

Inform your service agency


Error description 235-001B

Error message

Hardware-fejl

Cause of error

An error occurred during device initialization.

Error correction

Inform your machine tool builder


Error description 235-001C

Error message

Installationsfejl

Cause of error

The mainboard was not detected.

Error correction

Inform your machine tool builder


Error description 235-001D

Error message

Intern software-fejl

Cause of error

Could not generate server interface

Error correction

Inform your service agency


Error description 235-001E

Error message

Intern software-fejl

Cause of error

Creation of the interrupt service routine failed

Error correction

Inform your service agency


Error description 235-001F

Error message

Intern software-fejl

Cause of error

Interrupt does not exist

Error correction

Inform your service agency


Error description 235-0020

Error message

Intern software-fejl

Cause of error

Cannot process any further service functions for the given interrupt (max. 3)

Error correction

Inform your service agency


Error description 235-0021

Error message

Intern software-fejl

Cause of error

Undefined error

Error correction

Inform your service agency


Error description 235-0022

Error message

Intern software-fejl

Cause of error

Mainboard is not supported by the hardware server

Error correction

Inform your service agency


Error description 235-0023

Error message

Hardware-fejl

Cause of error

Unknown hardware configuration. The test for whether the processor system is single or dual failed.

Error correction

Inform your machine tool builder


Error description 235-0024

Error message

Installationsfejl

Cause of error

Software for a single-processor system is running on a dual-processor system. Wrong software.

Error correction

Inform your machine tool builder


Error description 235-0025

Error message

Hardware-fejl

Cause of error

Reading the HIK failed. The hardware might be defective.

Error correction

Maschinenhersteller benachrichtigen


Error description 235-0026

Error message

Hardware-fejl

Cause of error

Reading the glue signature failed. The hardware might be defective.

Error correction

Inform your machine tool builder


Error description 235-0027

Error message

Installationsfejl

Cause of error

Unknown hardware. G50 identification failed.

Error correction

Inform your machine tool builder


Error description 235-0028

Error message

Hardware-fejl

Cause of error

There is no network card or there is an internal software error. Reading the MAC address failed.

Error correction

Inform your machine tool builder


Error description 235-0029

Error message

Intern software-fejl

Cause of error

There is a reading error from PCI base16

Error correction

Inform your service agency


Error description 235-002A

Error message

Intern software-fejl

Cause of error

There is a reading error from PCI base32

Error correction

Inform your service agency


Error description 235-002B

Error message

Installationsfejl

Cause of error

This software does not support this control. Wrong hardware or hardware is defective.

Error correction

Inform your machine tool builder


Error description 235-002C

Error message

Installationsfejl

Cause of error

Wrong hardware.

Error correction

Inform your machine tool builder


Error description 235-002D

Error message

Intern software-fejl

Cause of error

Access to DPRAM failed

Error correction

Inform your service agency


Error description 235-002E

Error message

Hardware bliver simuleret

Cause of error

The control could not find a CCU and therefore switched into the simulation mode.

Error correction

- Check the CCU
- Check the connection to the CCU


Error description 235-002F

Error message

PROFIBUS/PROFINET: Hardware-Fejl

Cause of error

The TNC cannot speak to the ProfiNet interface.
The ProfiNet interface is defective or incompatible with the TNC.

Error correction

Inform your machine tool builder


Error description 235-0030

Error message

Ingen eller fejlbehæftet Firmware på ProfiNet-interface

Cause of error

The ProfiNet interface does not have any firmware.

Error correction

Inform your machine tool builder


Error description 235-0031

Error message

Firmware-kontrol på ProfiNet-interface fejlslagen

Cause of error

The TNC cannot open the firmware file for the ProfiNet interface.

Error correction

Inform your machine tool builder


Error description 235-0032

Error message

Firmware-Update på ProfiNet-interface fejlslagen

Cause of error

The TNC cannot read the firmware file for the ProfiNet interface.

Error correction

Inform your machine tool builder


Error description 235-0033

Error message

Firmware-fil for ProfiNet-interface er fejlbehæftet

Cause of error

The TNC found a checksum error in the firmware file for the ProfiNet interface.

Error correction

Inform your service agency


Error description 235-0034

Error message

Firmware-Update på ProfiNet-interface fejlslagen

Cause of error

Error during the firmware update on the ProfiNet interface.

Error correction

Inform your machine tool builder


Error description 235-0035

Error message

ProfiNet: Hardware-fejl

Cause of error

The TNC cannot configure the ProfiNet interface.
Possible causes:
- The configuration data for the ProfiNet interface are incomplete or incorrect.
- The firmware of the ProfiNet interface is not compatible with the control software.

Error correction

Inform your machine tool builder


Error description 235-0036

Error message

ProfiNet: Hardware-fejl

Cause of error

The firmware of the ProfiNet interface is not compatible with TNC.

Error correction

Inform your machine tool builder


Error description 235-0037

Error message

Initialisiering af ProfiNet-interface fejlslagen

Cause of error

The TNC cannot read a ProfiNet project file.

Error correction

Inform your machine tool builder


Error description 235-0038

Error message

Initialisiering af ProfiNet-interface fejlslagen

Cause of error

The ProfiNet interface requests unavailable project files from the TNC.

Error correction

Inform your machine tool builder


Error description 235-0039

Error message

Start af CBE ikke mulig

Cause of error

Unsuccessful start of the ProfiNet interface CBE30.

Error correction

Inform your machine tool builder


Error description 235-003A

Error message

Fejl ved hukommelses reservering

Cause of error

Required memory could not be reserved.

Error correction

Inform your service agency


Error description 235-003B

Error message

Update af firmware ikke mulig

Cause of error

Internal error during firmware update!

Error correction

Inform your machine tool builder


Error description 235-003C

Error message

Udgaveinformation mangler i Firmware-fil

Cause of error

No version information was found in a firmware file.

Error correction

Inform your machine tool builder


Error description 235-003D

Error message

Firmware kunne ikke startes

Cause of error

Unsuccessful device firmware start.

Error correction

Inform your machine tool builder


Error description 235-003E

Error message

Fejl i hardware-konfigureringen

Cause of error

An error was found in the hardware configuration.

Error correction

Inform your machine tool builder


Error description 235-003F

Error message

Fejl ved ProfiNet-kommunikation

Cause of error

An error occurred during communication with a unit on the ProfiNet bus.

Error correction

- Check all devices and connections
- Contact your machine tool builder


Error description 235-0040

Error message

Ingen adgang til konfigurationen

Cause of error

Required configuration data could not be requested from configuration server.

Error correction

Inform your service agency


Error description 235-0041

Error message

Ingen adgang til event-serveren

Cause of error

Failed access to event server.

Error correction

Inform your service agency


Error description 235-0042

Error message

Styrings-enhed CC kan ikke startes

Cause of error

A CC controller unit cannot be started or the firmware could not be correctly transferred.

Error correction

- CC controller unit
- Contact your machine tool builder


Error description 235-0043

Error message

HSCI-Watchdog kunne ikke slettes

Cause of error

The HSCI watchdog could not be deleted.

Error correction

Inform your service agency


Error description 235-0044

Error message

Fejl i HSCI-kommunikationen

Cause of error

An error occurred during communication with a unit on the HSCI bus.

Error correction

- Check all devices and connections
- Inform your service agency


Error description 235-0045

Error message

HSCI-forbindelsesfejl

Cause of error

A connection error was found on the HSCI bus.

Error correction

- Check all devices and connections
- Inform your service agency


Error description 235-0046

Error message

Fejl ved opdagelse af styrings-enhed CC

Cause of error

An error occurred during detection of the connected CC controller unit.

Error correction

Inform your service agency


Error description 235-0047

Error message

Fejl i besked fra CC

Cause of error

Erroneous information was received from a CC.

Error correction

Inform your service agency


Error description 235-0048

Error message

Fejl i melding fra PL-modul

Cause of error

Erroneous information was received from a PL module.

Error correction

Inform your service agency


Error description 235-0049

Error message

PL-fejl

Cause of error

A PL module has reported an error.

Error correction

Inform your service agency


Error description 235-004A

Error message

Software-udgaver PL-modul og MC passer ikke sammen

Cause of error

The software versions of the PL module and the MC computer unit do not match.

Error correction

Inform your machine tool builder


Error description 235-004B

Error message

PL-modul kunne ikke startes

Cause of error

PL program could not be started.

Error correction

- Check the PL module
- Inform your service agency


Error description 235-004C

Error message

PL: Ingen bus-modul fundet

Cause of error

No bus module was found in a PL module.

Error correction

- Check the PL module
- Inform your service agency


Error description 235-004D

Error message

Ukendt PL-software

Cause of error

A PL module has unknown software.

Error correction

- Check the PL module
- Inform your service agency


Error description 235-004E

Error message

For mange slots på PL-modul

Cause of error

A PL module has more slots than allowed.

Error correction

- Check the PL module
- Inform your service agency


Error description 235-004F

Error message

Fejl ved identificering af hardware

Cause of error

A hardware unit could not be properly identified.

Error correction

Inform your service agency


Error description 235-0050

Error message

Hardware ikke fundet

Cause of error

A required hardware unit was not found.

Error correction

- Check all devices and connections
- Inform your service agency


Error description 235-0051

Error message

Fejl ved kommunikation med SPI-modul

Cause of error

An error occurred during communication with an SPI module.

Error correction

Inform your service agency


Error description 235-0052

Error message

Fejl ved en filoperation

Cause of error

A file operation has failed.

Error correction

Inform your service agency


Error description 235-0053

Error message

Fejl ved hardware-genkendelsen

Cause of error

Error during hardware detection

Error correction

Inform your service agency


Error description 235-0054

Error message

Adgang til ikke understøttet hardware

Cause of error

A connected hardware unit is not supported by the software in use.

Error correction

Inform your machine tool builder


Error description 235-0055

Error message

Firmware-aktualisering nødvendig (%1)

Cause of error

A firmware update is required on an assembly.
The assembly concerned is indicated in the additional information.

Error correction

This firmware update requires a confirmation by the user.
Note the following messages.


Error description 235-0056

Error message

Firmware-aktualisering nødvendig (%1)

Cause of error

A firmware update is required on an assembly.
The assembly concerned is indicated in the additional information.

Error correction

- Shut down the control software.
- Manually start the firmware update on the HeROS console.


Error description 235-0057

Error message

Firmware-aktualisering kører (%1)

Cause of error

At present the control is updating the firmware on an assembly.
The assembly concerned is indicated in the additional information.

Error correction

Wait until the firmware update has been completed.
Note the following messages.


Error description 235-0058

Error message

Firmware-aktualisering afsluttet (%1)

Cause of error

The firmware update was completed successfully.
The assembly concerned is indicated in the additional information.


Error description 235-0059

Error message

Firmware-aktualisering slået fejl (%1)

Cause of error

The firmware update has failed.
The assembly concerned is indicated in the additional information.

Error correction

- Note further error messages.
- Eliminate the cause of error.
- Shut down the control and restart.
The firmware update will be repeated automatically the next time the control is started.


Error description 235-005A

Error message

Firmware-aktualisering slået fejl (%1)

Cause of error

The firmware update has failed.
The assembly concerned is indicated in the additional information.

Error correction

The assembly might now no longer be usable.
Inform your service agency.


Error description 235-005B

Error message

Afslutning af styringssoftware forsinket

Cause of error

At present the control software cannot be shut down because a firmware update is in progress.

Error correction

Wait until the firmware update has been completed.
The control software then shuts down automatically.


Error description 235-0060

Error message

For lidt arbejdshukommelse (RAM)

Cause of error

There is not enough working memory (RAM) on the MC to operate the control.

Error correction

Inform your service agency


Error description 235-0061

Error message

Inkompatibel periferieudstyr (%1)

Cause of error

A peripheral device is incompatible with this control software and they cannot be operated together.
The device concerned is indicated in the additional information.

Error correction

- Exchange the device
- Inform your service agency


Error description 235-0062

Error message

Ukendt udstyr på HSCI-Bus (%1)

Cause of error

NC softwaren identificerer alt tilsluttet udstyr via en udstyrs tabel.
Tabellen angiver om udstyret er understøttet af den software som er installeret på styringen.
På HSCI-bus er et udstyr tilsluttet, som denne Software enten ikke understøtter eller endnu ikke er registreret i udstyrs-tabellen.
Apparatet det drejer sig om er angivet i hjælpeinformationerne.
Ved indlæsning af en Backup, som er fremstillet til en ældre Software-version, kan udstyrstabellen blive overskrevet.

Error correction

- Kontakt service
- Gennemfør en opdatering af NC-softwaren hvis udstyret ikke er understøttet af den installeret version af NC-software.
- Aktualiser udstyrstabel. Et nyt udstyr, som endnu ikke er taget i betragtning i udstyrstabellen, kan evt. styres af den installerede software. I dette tilfælde er en opdatering af udstyrs-tabellen nødvendig.


Error description 235-0063

Error message

Ukendt udstyr på ProfiNet-interfacet (%1)

Cause of error

The NC software identifies every connected devices by means of a device table.
The table indicates whether the device is supported by the software version installed on the control.
A device that the software does not support or that is not yet entered in the device table is connected over the ProfiNet interface.
The device concerned is indicated in the additional information.

Error correction

- Inform your service agency
- Run an update of the NC software if the device is not supported by the currently installed version of NC software.
- Update the device table. A new device that is not yet listed in the device table might be supported by the installed software. In this case an update of the device table is required.


Error description 235-0064

Error message

Ukendt udstyr på DriveCLiQ-interfacet (%1)

Cause of error

The NC software identifies every connected devices by means of a device table.
The table indicates whether the device is supported by the software version installed on the control.
A device that the software does not support or that is not yet entered in the device table is connected over the DriveCLiQ interface.
The device concerned is indicated in the additional information.

Error correction

- Inform your service agency
- Run an update of the NC software if the device is not supported by the currently installed version of NC software.
- Update the device table. A new device that is not yet listed in the device table might be supported by the installed software. In this case an update of the device table is required.


Error description 235-0065

Error message

Udstyrs-tabel fejlbehæftet

Cause of error

The device table is incorrect or cannot be used by the control.

Error correction

Inform your service agency.


Error description 235-0066

Error message

Udstyr (%1) melder fejl: %2

Cause of error

A device connected with the control has an error.
The device concerned is indicated in the additional information.
Possible causes:
- The device code programmed on the device is incorrect.
- The device's firmware is not compatible with the control software.
- The device is defective.

Error correction

Inform your machine tool builder.


Error description 235-0067

Error message

Fejl på udstyr (%1)

Cause of error

An error has occurred on a device connected with the control.
The device concerned is indicated in the additional information.
Possible causes:
- The device code programmed on the device is incorrect.
- The device's firmware is not compatible with the control software.
- The device is defective.

Error correction

Inform your machine tool builder.


Error description 235-0068

Error message

Udskift periferiudstyr (%1)

Cause of error

Ved opstarten blev det konstateret, at en hardware-komponent der er tilsluttet styringen ikke er kompatibel med den aktuelle stand af NC-softwaren.
Apparatet det drejer sig om er angivet i hjælpeinformationerne.
En nødvendig update af det interne program i apparatet er ikke mulig.
HEIDENHAIN anbefaler, at udskifte komponenten omgående.

Error correction

Sæt Dem i forbindelse med service.


Error description 235-0069

Error message

PROFINET: Protokol-fejl

PROFINET: Protokol-fejl

Cause of error

Et PROFINET-slutudstyr har sendt data til styringen, som styringen ikke kan interpretere.
Muligvis bliver den af PROFINET-slutudstyret anvendte udgave af PROFINET-protokollen ikke understøttet af TNC´en.
Det pågældende PROFINET-slutudstyr er angivet i hjælpeinformationerne.

Error correction

Underret service


Error description 235-006A

Error message

Fejl i kommunikationen med PROFINET-Controller

Fejl i kommunikationen med PROFINET-Controller

Cause of error

I kommunikationen mellem styringen og PROFINET-Controller´en er optrådt en fejl.

Error correction

Underret service


Error description 235-006B

Error message

IOC-fil ikke konfigureret

IOC-fil ikke konfigureret

Cause of error

Der blev ingen filnavn angivet for IOC-filen.

Error correction

Konfigurér filnavn for IOC-fil


Error description 235-006C

Error message

Fejl i IOC-fil

Cause of error

IOC-filen indeholder en fejl.
Yderligere angivelser er indeholdt i hjælpeinformationerne.

Error correction

- IOC-filen kontrolleres med PC-softwaren IOconfig godkendes.
- Kontakt service


Error description 235-006D

Error message

Utilstrækkelig eller fejlagtig kommando-parameter

Cause of error

Der blev overdraget en kommando med forkert eller utilstrækkelige parametre på delen af NC-softwaren, hvilke for styringen er rigtig for hardware-komponenten.

Error correction

- Kontrollere parameter
- Kontakt service


Error description 235-006E

Error message

IOC-fil kan ikke åbnes

Cause of error

IOC-filen kunne ikke åbnes.
Filnavnet er angivet i hkælpeinformationerne.

Error correction

Kontrollér konfigurationen af filnavnet for IOC-filen.


Error description 235-006F

Error message

IOC-fil formatfejl

Cause of error

Styringen kan ikke fortolke IOC-filen.
Filformatet er forkert eller ukendt.

Error correction

IOC-filen med PC-softwaren IOconfig kontrolleres.


Error description 235-0070

Error message

Forkert format-udgave af IOC-fil

Cause of error

IOC-filen kan ikke bearbejdes, da den foreligger i den forkerte format-udgave.
Mindste krævede format-udgave
- PROFIBUS: IOC-V2
- AS-i: IOC-V2
- HSCI: IOC-V3
- PROFINET: IOC-V4

Error correction

IOC-Datei kontrolleres og gøres klar i korrekt format-udgave


Error description 235-0071

Error message

IOC-fil: Ingen PROFINET-Controller konfigureret

Cause of error

PROFINET-Controlleren kan ikke konfigureres, da der i IOC-filen ingen data foreligger til det.

Error correction

Med PC-softwaren IOconfig konfigureres PROFINET-Controlleren


Error description 235-0072

Error message

PROFINET: For mange apparater konfigureret

Cause of error

Der blev konfigureret flere PROFINET-udstyr end tilladt.

Error correction

- Vær opmærksom på hjælpeinformationerne
- Reducér mængden af konfigurerede udstyr


Error description 235-0073

Error message

PROFINET: Projekteringsfejl

Cause of error

Konfigurationen af PROFINET-Topologien er forkert.

Error correction

- Vær opmærksom på hjælpeinformationerne
- IOC-fil berigtiges


Error description 235-0074

Error message

PROFINET: Procesdata-hukommelse er ikke stor nok

Cause of error

Den maksimale størrelse af procesdataerne for PROFINET-udstyr er overskredet.

Error correction

Reducér antallet af PROFINET-slutudstyr eller af de fulde moduler.


Error description 235-0075

Error message

PROFINET: Ingen fælles RT-klasse understøttet

Cause of error

Et PROFINET-slutudstyr kan ikke kontaktes af styringen, da styringen og slutudstyret ingen fælles RT-klasse understøtter.
Apparatet det drejer sig om er angivet i hjælpeinformationerne.

Error correction

PROFINET-slutudstyr konfigureres, så det kan køres med RT-klasse 1.


Error description 235-0076

Error message

PROFINET-interface ikke aktiveret

Cause of error

Styringen kan ikke aktivere PROFINET-interfacet, da der foreligger en fejl.

Error correction

- Vær opmærksom på yderligere meldinger
- Ophæv fejlårsag
- Afslut og genstart styring


Error description 235-0077

Error message

HSCI-kabelingsfejl: Regulator tilsluttet på X501

Cause of error

Mindst én styrings-enhed (CC, UEC, UMC) blev tilsluttet med HSCI til X501 for MC.
Styrings-enheden skal dog være tilsluttet til X500 i MC.

Error correction

- Kontrollér HSCI-kablingen
- Tilslut alle styrings-enheder (CC, UEC, UMC) til X500 i MC
- Hvis problemet fortsat består venligst generér en service-fil og kontakt service


Error description 235-0078

Error message

HSCI-kabelingsfejl: for mange udstyr på X501

Cause of error

Der er tilsluttet for mange HSCI-komponenter på stikket X501 i MC

Error correction

- Kontrollér HSCI-kablingen.
- Vær opmærksom på angivelser i den tekniske håndbog for Deres styring med hensyn til det maksimale antal af HSCI-komponenter.
- Kontrollér HSCI-konfigurationen. Eventuelt kan HSCI-komponenenter blive tilsluttet på stikket X500 i MC.
- Generér en service-fil og kontakt service.


Error description 235-0079

Error message

Ingen kontakt til ProfiNet-slutudstyr

Cause of error

Kommunikationen mellem styringen og en ProfiNet-slutudstyr er afbrudt

Error correction

Kontroller Hardware opbygningen, IOC data og den satte option.
Yderligere informationer finder De i PROFINET-Diagnose.


Error description 235-007A

Error message

Forkert modul-konfiguration på ProfiNet-slutudstyr

Cause of error

På et ProfiNet-udstyr passer "IST"- og "SOLL"-konfigurationen ikke sammen:
- Der er konfigureret et modul, selvom der ikke er indsat et udstyr.
- Der er konfigureret et andet modultype end det som er indsat.

Error correction

Kontroller Hardware opbygningen, IOC data og den satte option.
Yderligere informationer finder De i PROFINET-Diagnose.


Error description 235-007B

Error message

Ukendt udstyr på SPI-Bus (%1)

Cause of error

NC softwaren identificerer alt tilsluttet udstyr via en udstyrs tabel.
Tabellen angiver om udstyret er understøttet af den software som er installeret på styringen.
På SPI bussen, er en enhed tilsluttet, som enten ikke er understøttet af denne software eller endnu ikke er registreret i udstyrs-tabellen.
Apparatet det drejer sig om er angivet i hjælpeinformationerne.

Error correction

- Kontakt service
- Gennemfør en opdatering af NC-softwaren hvis udstyret ikke er understøttet af den installeret version af NC-software.
- Aktualiser udstyrs-tabellen. Et nyt udstyr, som endnu ikke er taget i betragtning, kan evt. styres af den installerede software. I dette tilfælde er en opdatering af udstyrs-tabellen nødvendig.


Error description 235-007C

Error message

Fejl ved indlæsning af maskinkonfiguration

Cause of error

Maskin-konfigurations data hhv. Konfigurations-parameter kan ikke indlæses. De er ikke tilstede eller beskadiget.

Error correction

- Start styringen som programmeringsplads
- Kontroller Maskin-konfigurations (maskin-parameter) data(er), og eventuel ændre eller ny indlæs
- Kontakt service


Error description 235-007D

Error message

PLCE-partition er endnu ikke formateret

Cause of error

Die verschlüsselte PLCE-Partition wurde noch nicht formatiert.

Error correction

- PLCE-Einrichtungsdialog starten
- Verschlüsselungspasswort eingeben
- PLCE-Partition formatieren


Error description 235-007E

Error message

Adgangspassword for PLC-partition ikke korrekt

Cause of error

PLCE partition kan ikke aktiveres, da Kryptering adgangskode ikke er korrekt, eller at partitionen endnu ikke er formateret.

Error correction

- Start PLCE-konfigurationsvindue.
- Indgiv korrekt Kryptering adgangskode.
- Integrer partition.
eller
- Indgiv nyt Kryptering adgangskode.
- Formater PLCE-partition.
- Integrer partition.


Error description 235-007F

Error message

PLCE partition ikke kan integreres

Cause of error

PLCE-partitionen bliver i øjeblikket brugt andet sted, og kan derfor ikke integreres.

Error correction

- Frigiv PLCE-partition manuelt eller
- gennemfør en Reboot af stryringen


Error description 235-0080

Error message

Der eksisterer ingen adgangskode til PLCE-partition

Cause of error

En eksisterende PLCE-partition kan af følgende grunde ikke tilsluttes:
- Det indlæste Password fra SIK er fejlbehæftet.
- Der er ellers ingen Password til rådighed.

Error correction

Kontroller at den rigtige SIK er indsat i MC.


Error description 235-0081

Error message

Maskin-konfigurationsfil (.mcg) %1 fejlbehæftet

Cause of error

Maskin-konfigurationsfilen indeholder en fejl.
Nærmere oplysninger om fejlen er angivet i Yderliginformationen.

Error correction

Kontakt service.


Error description 235-0083

Error message

Fejl ved indlæsning af maskinkonfigurationsfil (.mcg) %1

Cause of error

Maskin-konfigurationsfilen (.mcg) kan ikke læses.
Nærmere oplysninger om fejlen er angivet i Yderliginformationen.

Error correction

- Kontroller konfigurationsdatum CfgPlcPath.compCfgFile.
- Kontakt service


Error description 235-0085

Error message

Topogoli-ejl i IOC-fil

Cause of error

Den i maskin-konfigurationen satte option stemmer ikke overens med IOC-filen.
Nærmere oplysninger om fejlen er angivet i Yderliginformationen.

Error correction

- Kontroller den satte option i maskin-konfigurationen og den i IOC-fil anvendte.
- Kontakt service


Error description 235-0086

Error message

Supervisor overtager kontrollen over PROFINET-slutudstyr

Cause of error

En Supervisor har taget kontrollen over en af styringens tilsluttede PROFINET-enheder.
Maskinen kan først genindkobles, når Suoervisor har givet kontrollen tilbage.

Error correction

- Supervisoren instruerer, at kontrollen atter gives tilbage til styringen
- Kvittér fejlen
- Indkoble maskinen
- Yderligere informationer finder De i PROFINET-Diagnose


Error description 235-0087

Error message

NC-Software understøttes ikke af Hardware

Cause of error

- Den aktuelt installerede version af NC-Software på denne styrings-Hardware er understøttes ikke.
- Hovedregneren MC har for lille regnerkapacitet til at kunne understøtte alle funktioner af den installerede Software.

Error correction

- Kontroller kombinationen af NC-Software og styrings-Hardware
- Kontakt kundeservice


Error description 235-0088

Error message

Ikke tilladt paralleltilslutning af anden Power del

Cause of error

- Ved en adaptor blev to forskellige Power-unit indkoblet.
- Der må kun indkobles Power-unit parallelt af samme type.
- Det berørte udstyr er angivet i tillægsinformationen.

Error correction

- Kontroller og korriger de indkoblede Power-units
- Kontakt kundeservice


Error description 235-008A

Error message

Ændring af HSCI-Datarate ikke muligt

Cause of error

I Konfigurationsdatum MP_dataRateHsci i CfgHardware blev HSCI-Datarate 1 GBit/s angivet.
HSCI-Systemet kan dog ikke betjene denne datarate da
- ingen HSCI-udstyr blev tilsluttet eller
- mindst et HSCI-udstyr tilsluttet som ikke er egnet til Datarate 1 GBit/s.

Error correction

Kontroller tilsluttede HSCI-udstyr for egnethed for datarate 1 GBit/s.
Vælg i Konfigurationsdata MP_dataRateHsci i CfgHardware Daterate 100 MBit/s eller "as fast as possible".


Error description 235-008B

Error message

Ændring af HSCI-Datarate ikke mislykkes

Cause of error

I Konfigurationsdatum MP_dataRateHsci i CfgHardware blev HSCI-Datarate 1 GBit/s angivet.
HSCI-Systemet kan dog ikke tilsluttes denne datarate 1 GBit/s.
- Formentlig er kablerne tilsluttet i HSCI-systemt ikke egnet til denne Datarate.

Error correction

Kontroller tilsluttede HSCI-kabler for egnethed for datarate 1 GBit/s.
Vælg i Konfigurationsdata MP_dataRateHsci i CfgHardware Daterate 100 MBit/s.


Error description 235-008C

Error message

Konfigurer HSCI-Datarate 100 MBit

Cause of error

I Konfigurationsdata MP_dataRateHsci i CfgHardware blev hurtigst mulig HSCI-overførsel "as fast as possible" valgt.
Styringen har fastlagt, at selvom alle er forbundne HSCI-udstyr er egnet for Datarate 1 GBit/s, er der mindst en kabelforbindelse i HSCI-Systemet som ikke er egnet til denne Datarate.
På grund af denne Hardware-Konfiguration bliver systemsart forsinket.

Error correction

For at fremskynde systemstart:
- vælges i Konfigurationsdata MP_dataRateHsci i CfgHardware Data rate 100 MBit/s eller
- Kontroller HSCI-forbindelseskablets egnethed for Datarate 1 GBit/s.


Error description 235-008D

Error message

Nødvendig HSCI-Datarate ikke uopnåelig

Cause of error

I HSCI-system befinder der sig mindst et udstyr som kræver Datarate 1 GBit/s.
Denne Datarate kan dog ikke indstilles, da der befinder sig mindst et yderlig udstyr i HSCI-system som ikke er egnet for Datarate 1 GBit/s.

Error correction

Kontroller alle HSCI-udstyr for egnethed til Datarate 1 GBit/s.


Error description 235-008E

Error message

Nødvendig HSCI-Datarate ikke uopnåelig.

Cause of error

I HSCI-system befinder der sig mindst et udstyr som kræver Datarate 1 GBit/s.
Denne Datarate kan dog ikke indstilles, da der befinder sig mindst et forbindelseskabel i HSCI-system som ikke er egnet for Datarate 1 GBit/s.

Error correction

Kontroller alle HSCI-forbindelseskabler for egnethed til Datarate 1 GBit/s.


Error description 235-008F

Error message

1 GBit/s HSCI-Datarate krævet

Cause of error

I Konfigurationsdatum MP_dataRateHsci i CfgHardware blev HSCI-Datarate 100 GBit/s angivet.
Dog kræver mindst et tilsluttet HSCI-udstyr Datarate 1 GBit/s for at kører.

Error correction

Vælg i Konfigurationsdata MP_dataRateHsci i CfgHardware indstillingen 1 MBit/s eller "as fast as possible".


Error description 235-0090

Error message

Ingen original-HEIDENHAIN-driversoftware

Cause of error

Software for the operation of devices of a third manufacturer has been loaded via IOconfig to the control. It is not original HEIDENHAIN software.
This software is not activated.

Error correction

- Use only original HEIDENHAIN software.
- Inform your service agency.


Error description 235-0091

Error message

Driversoftware kan ikke aktiveres

Cause of error

Med IOconfig blev en Software til kørsel af tredjeproducents indlæst i styringen.
Denne Software bliver ikke aktiveret pga. en fejl.

Error correction

- bemærk hjælpeinformation
- Kontakt kundeservice


Error description 235-0092

Error message

Hukommelse af ekstern-Hardware (%1) er for lille

Cause of error

Der er ikke nok hukommelse til rådighed på en enhed, kan denne styringssoftware ikke bruges.
Apparatet det drejer sig om er angivet i hjælpeinformationerne.

Error correction

- Udskift udstyr
- Kontakt kundeservice


Error description 235-0093

Error message

Identifikation via PROFINET krævet

Cause of error

En deltager i PROFINET-netværk, typisk et programmerudstyr, beder stryringen om at identificere.


Error description 235-0094

Error message

Fejl ved initialisering af udstyr %2, SN: %4

Cause of error

Udstyr %2 (Ident %3 Serienummer %4, sti %1) kan ikke initialiseres.

Error correction

Underret service


Error description 235-0095

Error message

Løbetid i HSCI-System for lang

Cause of error

Too many HSCI participants are connected to the HSCI bus, or the total length of the HSCI cables is too long.

Error correction

- Reduce the number of HSCI participants
- Use shorter HSCI cables


Error description 235-0096

Error message

Fejl ved evaluering af en filtertilstand i IOCP-filen

Cause of error

Mangler DEFINE i MCG-filen.
Forkert filterbetingelse i IOCP-filen.
Den forkert vurderede tilstand er specificeret i hjælpeinformationerne..
Filnavnet på MCG-fil er angivet i hjælpeinformationerne.

Error correction

- Kontroller og evt. korriger MCG-fil
- Kontroller hhv. korriger filterbetingelser i IOCP-fil


Error description 235-0097

Error message

Dobbelt IOC-option defineret

Cause of error

I konfiguration hhv. i MCG-fil er IOC-Option dobbelt defineret.

Error correction

Korriger konfiguration - fjern dobbelt IOC-Option


Error description 235-0098

Error message

Tom IOC-option defineret

Cause of error

I konfiguration hhv. i MCG-fil er en tom IOC-Option defineret.

Error correction

Korriger konfiguration - fjern tom IOC-Option


Error description 236-A001

Error message

Kommandoen kan ikke udføres

Cause of error

The ProfiNet software module cannot run a command.
Possible causes:
- The addressed ProfiNet end device is in a condition that prevents execution of the command.
- The addressed ProfiNet end device does not exist or is not available.
- The command code unknown

Error correction

Inform your service agency


Error description 236-A002

Error message

Fejl ved indlæsning af ProfiNet-konfigurationsdata

Cause of error

The ProfiNet software module cannot read its configuration data.

Error correction

Check the configuration data and restart the control.


Error description 236-A003

Error message

Initialisiering af ProfiNet-interface fejlslagen

Cause of error

An error occurred during device initialization of the ProfiNet interface.
Possible causes:
- The TNC cannot speak to the ProfiNet interface.
- The firmware of the ProfiNet interface is not compatible with the control software.
- The configuration data for the ProfiNet interface are incorrect.

Error correction

Inform your machine tool builder.


Error description 236-A004

Error message

Driftsarts-omskiftning af ProfiNet-interface fejlslagen

Cause of error

The ProfiNet interface failed to switch between the asynchronous and cyclic operating modes.
Possible cause:
Internal error on the ProfiNet interface

Error correction

Inform your machine tool builder


Error description 236-A005

Error message

ProfiNet: Tilordning af drev fejlagtigt konfigureret

Cause of error

Inconsistent assignment of the drives connected over ProfiNet with the axes managed by the TNC.
The configuration data under System/ProfiNet/ParameterSets are incomplete.

Error correction

Check the configuration.


Error description 236-A006

Error message

ProfiNet: Fejl ved tilordnung af drev

Cause of error

The TNC cannot assign an axis to a drive connected over ProfiNet.
Possible causes:
- The configuration data under ProfiNet/ParameterSets are incorrect.
- There is a fault in a drive.

Error correction

Remove the cause of error and acknowledge the error message


Error description 236-A007

Error message

Watchdog-fejl på ProfiNet-interface

Cause of error

ProfiNet-interfacet reagerer ikke på signaler fra MC´en.
Mulige årsager:
ProfiNet-interface defekt

Error correction

Kontakt maskinfabrikanten


Error description 236-A101

Error message

Ingen kontakt til ProfiNet-slutudstyr %1

Cause of error

The ProfiNet end device does not respond.
Possible causes:
- Error in project setup
- Inconsistent configuration of the ProfiNet end device name
- Interrupted connection between TNC and ProfiNet end device
- There is a fault in the ProfiNet end device.

Error correction

Check the ProfiNet topology and project setup. Acknowledge the error.


Error description 236-A102

Error message

Fejl ved adgang til ProfiNet-slutudstyr %1

Cause of error

The TNC cannot initialize the ProfiNet end device.

Error correction

Acknowledge the error


Error description 236-A103

Error message

Kontakt til ProfiNet-slutudstyr %1 mistet

Cause of error

Interrupted communication between TNC and a ProfiNet end device.
Possible causes:
- The end device was separated from the control.
- There is a fault in the end device.

Error correction

Check the ProfiNet end device. Acknowledge the error


Error description 236-A104

Error message

Fejl ved adgang til ProfiNet-slutudstyr %1

Cause of error

An error occurred during initialization of the ProfiNet end device.
The TNC cannot find any configuration data for a slot on the end device, or the data are erroneous.

Error correction

Check the configuration data under System/ProfiNet/Slots. Acknowledge the error


Error description 236-A121

Error message

Fejl ved adgang til ProfiNet-slutudstyr %1

Cause of error

An error occurred during initialization of the ProfiNet end device.
The TNC cannot access the configuration data of the ProfiNet end device.

Error correction

Check the configuration and acknowledge the error


Error description 236-A122

Error message

Fejl ved adgang til ProfiNet-slutudstyr %1

Cause of error

An error occurred during initialization of the ProfiNet end device.
The ProfiNet end device does not support the TNC-compatible version of the ProfiDrive profile.

Error correction

Check the configuration and acknowledge the error


Error description 236-A123

Error message

Fejl ved adgang til ProfiNet-slutudstyr %1

Cause of error

An error occurred during initialization of the ProfiNet end device.
There are more drive objects logged in on the ProfiNet end device for cyclic data exchange with the TNC as on the ProfiNet interface.

Error correction

Check the ProfiNet project setup and acknowledge the error


Error description 236-A201

Error message

ProfiNet: Fejl ved initialisiering af drevet %1

Cause of error

The TNC cannot initialize the drive.
There are no correct configuration data for this drive.

Error correction

Check Configuration data and system/ProfiNet/Slots as well as the telegram project data. Acknowledge the error


Error description 236-A202

Error message

ProfiNet: Fejl ved initialisiering af drevet %1

Cause of error

The TNC cannot initialize the drive.
Possible causes:
- The TNC cannot access the configuration data of the drive.
- The type of drive is not supported by the TNC or is configured incorrectly on the TNC.
- The TNC and drive have different telegram types configured for cyclic data exchange.
- The TNC cannot access the buffer memory for fault messages.
- The TNC cannot access the buffer memory for warnings.

Error correction

Check the project setup data and acknowledge the error


Error description 236-A203

Error message

ProfiNet: Drev %1 reagerer ikke

Cause of error

The drive does not react to the control signals of the TNC.
There is a fault in the drive.

Error correction

Eliminate the cause and acknowledge the error


Error description 236-A204

Error message

ProfiNet: Drevet %1 giver ingen livstegn

Cause of error

The drive does not react.
Possible causes:
- The connection between the TNC and drive was interrupted.
- There is a fault in the drive.

Error correction

Eliminate the cause and acknowledge the error


Error description 236-A211

Error message

ProfiNet: Drev %1 melder forstyrrelse

Cause of error

The drive reports a fault.
Watch further messages for more detailed information on the type of fault.

Error correction

Eliminate the cause and acknowledge the error


Error description 236-A212

Error message

ProfiNet: Drev %1 melder fejlkode %2

Cause of error

The drive reports a fault.

Error correction

Remove the cause of error and acknowledge the message.


Error description 236-A213

Error message

ProfiNet: Drev %1 melder advarsels-kode %2

Cause of error

The drive is sending a warning.

Error correction

Remove the cause and acknowledge the message.


Error description 236-A221

Error message

ProfiNet: Drev %1 kan ikke indkobles

Cause of error

The TNC cannot switch on the drive.
Possible cause:
There is a fault in the drive.

Error correction

Eliminate the cause, acknowledge the error, and switch on again.


Error description 236-A222

Error message

Fejl ved parameterblok-omskiftning til drev %1

Cause of error

An error occurred during a parameter set switchover on the drive.
Possible cause:
There is a fault in the drive.

Error correction

Eliminate the cause, acknowledge the error, and switch on again.


Error description 236-A301

Error message

Fejl ved referenciering af akse %2

Cause of error

The TNC cannot home the axis.
Possible cause:
There is a fault in the drive.

Error correction

Eliminate the cause and acknowledge the error.


Error description 236-A302

Error message

Tastning slået fejl: Akse %2

Cause of error

An error occurred during the probing process.
Possible cause:
There is a fault in the drive.

Error correction

Eliminate the cause and acknowledge the error.


Error description 236-A401

Error message

Fejlbehæftet motorgiver (drev/giver: %1)

Cause of error

The drive encoder reports an error.
The error code is provided in the additional information.

Error correction

Eliminate the cause and acknowledge the error.


Error description 236-A402

Error message

Motorgiver (drev/giver: %1) reagerer ikke

Cause of error

The encoder does not react to the control signals of the TNC.
Possible causes:
- The connection between the TNC and drive was interrupted.
- There is a fault in the drive controller.

Error correction

Eliminate the cause and acknowledge the error.


Error description 236-A403

Error message

Dataoverførsel via PROFINET afbrudt

Cause of error

PROFINET-styringen har ikke afsluttet overførslen af procesdata rettidigt.

Error correction

Underret service


Error description 237-10001

Error message

10001 CC%2 Alarm für Software-Test

Cause of error

- In the automatic software test an alarm was released

Error correction

- Inform your service agency


Error description 237-10003

Error message

10003 CC%2 Systemfejl fejlhukommelses styring %4 %5

Cause of error

- Control was not properly shut down
- Hardware problem

Error correction

- Shut down the control, the switch it off and on.
- Inform your service agency


Error description 237-10004

Error message

10004 CC%2 aktive drev under udkoblingsforløbet

Cause of error

- A drive was still in the feedback loop during the switch-off process
- A drive was switched on during the switch-off process

Error correction

- Check the PLC program
- Inform your service agency


Error description 237-10005

Error message

10005 Drevudkobling fejlkode: %4

Cause of error

- udkobling på grund af et eksternt NØD-STOP signal
- fejlkode:
1 = signal -ES.A (NØD-STOP indgang på PL, MB)
2 = signal -ES.A HV (NØD-STOP indgang på håndhjulet)
3 = signal -ES.B (NØD-STOP indgang på PL, MB)
4 = signal -ES.B HV (NØD-STOP indgang på håndhjulet)
yderligere fejlkode: Internt kendetegn

Error correction

- Test yderligere informationer fra alarmmelding 0x10005
- test stillingen af NØD-STOP
- underret service


Error description 237-10006

Error message

10006 CC%2 SPLC-LZS Statusændring tidligere=%4, ny=%5

Cause of error


Error description 237-10007

Error message

10007 CC%2 Følg tilstand AxGrp=%4, CC=%5, MC=%6, Grund=%7

Cause of error

-

Error correction

-


Error description 237-10008

Error message

10008 Dataformat ASCII-kommando forkert, alarmkode %4

Cause of error

- The CC controller has detected a syntax error in a transmitted ASCII command.
- The faulty command was either sent by the commissioning tool TNCopt, or
- the syntax of the compensation file in machine parameter compTorqueRipple is faulty.
The results of adjustments through TNCopt are saved in the compensation file.

Error correction

- If TNCopt was used, repeat the affected measurement with
TNCopt.
- Deactivate syntax monitoring for ASCII commands with
MiscCtrlFunctions bit 7 = 1.
- Deactivate the compensation file in the parameter compTorqueRipple.
- Inform your service agency.


Error description 237-10009

Error message

10009 CC%2 følg tilstand genSafe Id=%4, Timer=%5, %6, %7

Cause of error


Error description 237-1000A

Error message

1000A CC%2 SS2 krav IO-Device DeviceVariant=%4, Count=%5

Cause of error


Error description 237-1000B

Error message

1000B CC%2 S-Status Bit tvinge - Bit=%4, Modus=%5

Cause of error


Error description 237-1000C

Error message

1000C CC%2 Aksegruppe: Stop=%4 Grund=%5 Aksegruppe=%6 Tilstand=%7

Cause of error


Error description 237-1000E

Error message

1000E CC%2 Filadgang Aktion=%4, %5, %6

Cause of error

Fejl ved filadgang
Yderlig info
0: Aktion
2: åbne
4: Skrive
5: læse
6: sletning
7: omdøb
8: Register
103: luk
250: ASYNC-Interface blev ikke frigivet
251: Vent på ASYNC bekræftelsen fra MC
252: MC sendte ingen hcFILE_IO (akcept)
253: MC sendte ingen ASYNC-Telegram
300: Ulovligt fra interrupt
301: Datahoved korrupt
Yderlig information 1,2: MC fejlmelding

Error correction

- Kontakt service


Error description 237-10010

Error message

10010 CC%2 ACC Parameter ID=%4 Info1=%5

Cause of error

ACC-Parameterfil indeholder en fejl:
- Filen blev lavet med en forkert TNCopt-version
- Filen indeholder ugyldig parameterindgivelse

Error correction

- Lav en ny ACC-parameterfil med TNCopt
ID=1 Option mangler
ID=2 ugyldig akseangivelse
- kontroller Software-version
ID=10 brug af Hardware med begrænset akseantal muligt
- Informer kundeservice
ID=300 manglende accelerations-forstyring (MP2600)
ID=301 manglende motor moment i motor tabel
ID=302 manglende konstant for drejemomentberegning i motor tabel


Error description 237-10011

Error message

10011 Syntax in %4 i linie %5 i kollonne %6

Cause of error

- syntaxfejl i den viste fil
- Funktionen i den viste fil bliver ikke understøttet i denne Software-version

Error correction

- kontroller syntax i den viste fil
- opret den viste fil igen med TNCopt
- Deaktiver funktion via den tilsvarende maskin-parameter
- Kontakt service


Error description 237-10013

Error message

10013 Indlæsning NOD i %4 i linje %5 forkert

Cause of error

- syntaxfejl i den viste fil
- Funktionen i den viste fil bliver ikke understøttet i denne Software-version

Error correction

- Det maksimale antal støttepunkter blev overskredet
- Reducer antallet af Støttepunkter (NOD)
- opret den viste fil igen med TNCopt
- Deaktiver funktion via den tilsvarende maskin-parameter
- Kontakt service


Error description 237-10014

Error message

10014 Ugyldig akse i %4 i linje %5 (SAX)

Cause of error

- syntaxfejl i den viste fil
- Aksesammenkobling ikke tilladt eller muligt

Error correction

- Aksekobling (SAX) ikke muligt, da akse fra den anden kort er
- Aksekobling (SAX) ikke muligt, da valgte akse er
- Deaktiver funktion via den tilsvarende maskin-parameter
- opret den viste fil igen med TNCopt
- Kontakt service


Error description 237-10015

Error message

10015 Forkert støttepunkt i %4 i linje %5

Cause of error

- syntaxfejl i den viste fil
- Støttepunkt (NODE) ikke defineret

Error correction

- Der er defineret for få støttepunkter (NODx) i viste fil
- opret den viste fil igen med TNCopt
- Deaktiver funktion via den tilsvarende maskin-parameter
- Kontakt service


Error description 237-10016

Error message

10016 Max. Antal blokke i %4 overskredet

Cause of error

- syntaxfejl i den viste fil
- Maksimale antal af interpolationsblokke er overskredet

Error correction

- Maksimale antal af interpolationsblokke er overskredet
- Reducer antallet af interpolationsblokke
- opret den viste fil igen med TNCopt
- Kontakt service


Error description 237-10017

Error message

10017 Ydelse af styreenheden for lav

Cause of error

- Udførelsen hhv. Beregningsydelse af styreenheden er for lav for den valgte funktion
- Der er konfigureret for mange akser for regulerings-enheden

Error correction

- Deaktivering af udvidet kompensation
- Kontroller strømmen for den indsatte regulerings-enhed
- Kontakt service


Error description 237-10018

Error message

10018 Støttepunkt fejlbehæftet i %4

Cause of error

- syntaxfejl i den viste fil
- Støttepunkter forkert defineret

Error correction

- Støttepunkter (NODx) i viste fil fejlbehæftet
- Støttepunkter (NODx) skal være i stigende rækkefølge
- opret den viste fil igen med TNCopt
- Kontakt service


Error description 237-10019

Error message

10019 Fejl i %4 i linje %5

Cause of error

- syntaxfejl i den viste fil
- Signal (SIGx) i viste linie fejlbehæftet

Error correction

- Signal (SIGx) ikke muligt, da Index er ubekendt
- Deaktiver funktion via den tilsvarende maskin-parameter
- opret den viste fil igen med TNCopt
- Kontakt service


Error description 237-1001A

Error message

1001A Fil %4 ikke til rådig

Cause of error

Viste filer kunne ikke åbnes

Error correction

- opret den viste fil igen med TNCopt
- Deaktiver funktion via den tilsvarende maskin-parameter
- Kontakt service


Error description 237-1001C

Error message

1001C %4

1001D %4

1001E %4

18053 %4 %1

18054 %4 %1

18055 %4 %1

Cause of error

Ingen hjælpetekst disponibel


Error description 237-1001F

Error message

1001F Kondensvand opbygning i forsyningsmodul

Cause of error

- Temperatur i motorskab for lav
- kondensering ved forsyningsmodul

Error correction

- Kontroller motorskabs tenmperatur
- Kontakt kundeservice


Error description 237-10020

Error message

10020 Styre-enhed defekt: CC%2

Cause of error

- Den angivne Regler-enhed CC er defekt og skal udskiftes.

Error correction

- Udskift Regler-enhed CC
- informer kundeservice


Error description 237-10021

Error message

10021 CC%2 Filadgang Aktion=%4, %5, %6

Cause of error

Advarsel ved filtilgang
Yderlig info
2: Åbning af en fil blev ikke gennemført
Yderlig info 1,2: MC-fejl-melding
Yderlig info [2] = 11: EAGAIN


Error description 237-10025

Error message

10025 CC-FSuC melder fejl %1

Cause of error

FSuC (Functional Safety Microcontroller) fra CC melder fejl.
Bemærk for yderlig information efterfølgende alarmmelding (239-xxxx)!


Error description 237-10026

Error message

10026 CC%2: UEC mellemkredsstrøm for stor (I-Nenn: %4, I-Ist: %5)

Cause of error

- Excessive DC-link current of the UEC
- Machine is overloaded while machining the workpiece

Error correction

- Continue working, but with less power (reduce the feed rate, replace a blunt tool, etc.)
- Reduce the power being consumed simultaneously by all drives
- Reduce or limit the spindle power
- Reduce the spindle acceleration
- Ensure that the spindle and axes accelerate at different times
- Reduce the cutting depths


Error description 237-10027

Error message

10027 CC%2: UEC-Mellemkredsspænding for stor (U-Max: %4, U-Ist: %5)

Cause of error

- DC-link voltage of the UEC is too high

Error correction

- Check the braking resistor of the UEC and exchange it if necessary
- Check the wiring of the braking resistor
- Check the line fuses
- For operation with an optional RM regenerative module:
- Check the regenerative module and exchange it if necessary
- Check the wiring of the regenerative module (power grid side and DC link)
- Replace the UEC if necessary


Error description 237-10028

Error message

10028 CC%2: UEC-mellemkredsspænding for lille (U-Min: %4, U-Ist: %5)

Cause of error

- DC-link voltage of the UEC is too low

Error correction

- Check the wiring of the UEC
- Check the 3-phase voltage supply of the UEC
- Check the line fuses
- Monitor for sporadic power failures


Error description 237-10029

Error message

10029 CC%2: UEC-mellemkredssp. for høj med RM (U-Max: %4, U-Ist: %5)

Cause of error

The DC-link voltage is too high despite the use of an RM regenerative module.

Error correction

- For operation with an optional RM regenerative module:
- Check the regenerative module and exchange it if necessary
- Check the wiring of the regenerative module (power grid side and DC link)
- Check the line fuse
- For operation without an RM regenerative module:
- Deactivate the machine parameter uecRecoveryModule


Error description 237-13000

Error message

13000 CC%2: Inverter melder fejl %1

Cause of error

Inverter UM eller kompaktInverter melder en fejl
Bemærk for yderlig information efterfølgende alarmmelding (13xxx)!


Error description 237-13003

Error message

13003 UM: IGBT-Fejl %1 (Maksimalstrøm: %4A, Fase %5)

Cause of error

- Underspænding- eller kortslutningovervågning af en IGBT i Inverter UM eller kompaktInverter UEC er aktiveret.

Error correction

- Kontroller strømregulator
- Kontroller motortilslutning for kortslutning
- Kontroller motorviklinger
- Kontakt kundeservice
- Ombyt strømenhed


Error description 237-13004

Error message

13004 UM: HW-Overstrømsafbrydelse %1 (Maksimalstrøm: %4A, Fase %5)

Cause of error

- Hurtig Hardware-overstrømsovervågning i Inverter UM eller kompaktinverter UEC har reageret
- Mulig årsag:
- Kortslutning
- Defekt strømdel
- For høj strømrippel f.eks. pga. en ugunstig kombination af motor, Inverter og PWM-Frekvens

Error correction

- Kontroller strømregulering
- Kontroller motortilslutning for kurtslutning
- Kontroller motor viklinger
- Anvend evt. effektstærker Inverter
- Forhøj PWM-Frekvens
- Byt evt. defekt effektdel
- Kontakt kundeservice


Error description 237-13005

Error message

13005 UM: PWM-Nom. værdi fejlbehæftet %1

Cause of error

- - Styrings-enheden afgiver ingen eller en ugyldig PWM-Nom.værdi for motoren eller afgiver Nom.-værdien for sent
- Styringds-Konfiguration (Maskin-Parameter) fejlbehæftet
- Intern Software-Fejl

Error correction

- Styrings-konfiguration f.eks. maskin-Parameter for PWM-frekvens, målesysten ind- og udgange og omdr.tal-Soll-værdi-udgange kontrolleres
- Kontroller Software-Version
- Kontakt kundeservice


Error description 237-13006

Error message

13006 UM: Kommunikationsfejl LWL-forbindelse CC%2 %1 (Info = %4)

Cause of error

- Styring UM eller kompaktstyring UEC rapporterer fejl i kommunikation via en optisk fiber med styringsenheden
- Info giver årsag om den nøjagtige fejlårsag for diagnose

Error correction

- Kontroller LWL-forbindelse
- Lyser den grønne LED?
- Er Fiberoptiks kabel tilsluttet?
- Skærekant ren?
- Bemærk bøjningsradius
- Byt Fiberkabel


Error description 237-13008

Error message

13008 UM: Spændingsovervågning B CC%2 %1 (Voltage-ID: %4)

Cause of error

- Spændingsovervågning for Styring har reageret

Error correction

- Kontroller spændingsforsyning
- Kontakt kundervice
- Byt strømdel


Error description 237-13009

Error message

13009 UM: Signal DRIVE OFF aktiv %1

Cause of error

- Forsyningshed (UVR eller UEC) melder en fejl

Error correction

- Kontroller forsyningsenhed
- Kontakt kundeservice


Error description 237-1300A

Error message

1300A UM: Køling-Temp. større end advarsels niveau %1 (Værdi: %4°C)

Cause of error

- Køleenhed-Temperatur har overskredet et defineret advarsel niveau

Error correction

- Inverter UM eller kompaktInverter UEC skal afkøles
- Kontroller ventilations funktion og forurening


Error description 237-1300B

Error message

1300B UM: Køling-Temp. større end maksimalværdi %1 (Værdi: %4°C)

Cause of error

- Køleenhed-Temperatur har overskredet den maksimal tilladte værdi

Error correction

- Inverter UM eller kompaktInverter UEC skal afkøles
- Kontroller ventilations funktion og forurening


Error description 237-1300E

Error message

1300E UM: SW-Overstrømsovervågning %1 (Akt. værdi: %4Aeff)

Cause of error

- Hardware-Overstrømsovervågning i Inverter UM eller kompaktInverter UEC har reageret

Error correction

- Kontroller strømregulator
- Kontroller motortilslutning for kortslutning
- Kontroller motorviklinger
- Kontakt kundeservice
- Ombyt strømenhed


Error description 237-1300F

Error message

1300F UM Indkoblingstest: HIK CC%2 %1 %10

Cause of error

- Ved indkobling af Inverter UM eller kompaktInverter UEC blev en fejl i HIK fastslået (Hardware indufikations Key)

Error correction

- Kontakt kundeservice
- Byt strømdel


Error description 237-1300F

Error message

1300F UM Indkoblingstest: Intern Komponent defekt CC%2 %1 %10

Cause of error

- Ved indkobling af Inverter UM eller kompaktInverter UEC blev en ikke tilladt intern komponent-genkendelse (FPGA ID) bestemt eller der kunne ikke opnås tilgang til komponenten

Error correction

- Kontakt kundeservice
- Kontroller Sogtwareversion


Error description 237-1300F

Error message

1300F UM Indkoblingstest: Analog Interface defekt CC%2 %1 %10

Cause of error

- Ved indkoblingstest af Inverter UM eller kompaktInverter UEC blev det fastlagt, at et analog Interface til Inverter ikke fungerer korrekt

Error correction

- Genstart styringen
- Kontakt service


Error description 237-1300F

Error message

1300F UM Indkoblingstest: Temperaturmåling ikke mulig CC%2 %1 %10

Cause of error

- Ved indkoblingstest af Inverter UM eller kompaktInverter UEC var det ikke muligt at udlæse værdien af køleelement-Temperatursensor
- Sensor eller tilhørende Interface (I2C) defekt

Error correction

- Kontakt service


Error description 237-1300F

Error message

1300F UM Indkoblingstest: Hukommelse (FRAM) defekt CC%2 %1 %10

Cause of error

- Ved indkobling af Inverter UM eller kompaktInverter UEC kunne FRAM ikke blive identificeret

Error correction

- Genstart styringen
- Kontakt service


Error description 237-1300F

Error message

1300F UM Indkoblingstest: Ser. Interface (SPI) defekt CC%2 %1 %10

Cause of error

- Ved indkoblingstest af Inverter UM eller kompaktInverter UEC blev det fastlagt, at et seriel Interface (SPI) til FSuC i Inverter ikke fungerer korrekt

Error correction

- Genstart styringen
- Kontakt service


Error description 237-1300F

Error message

1300F UM Indkoblingstest: Strømmåling defekt CC%2 %1 %10 (Info = %5)

Cause of error

- Ved indkoblingstest af Inverter UM eller kompaktInverter UEC blev det fastlagt, at strømmåling i Inverter er fejlbehæftet
- Ved udkobling af drive blev den maksimale Offset-strøm i én eller flere faser overskredet:
(Info bliver vist decimal, binært fortolket)
- Bit0: Fase U
- Bit1: Fase V
- Bit2: Fase W

Error correction

- Kontakt service


Error description 237-1300F

Error message

1300F UM Indkoblingstest: Temp. værdi defekt CC%2 %1 %10 (Info = %5)

Cause of error

- Ved indkoblingstest af Inverter UM eller kompaktInverter UEC blev en køleelement-Temperatur udlæst, som ligger udenfor det tilladte område
- Køleelement er varmt
- Sensor eller tilhørende Interface defekt

Error correction

- Lad udstyret afkøle
- Kontakt kundeservice


Error description 237-1300F

Error message

1300F UM: Indkoblingstest: Blæser defekt CC%2 %1/%10

Cause of error

Ved indkoblingstest af Inverter UM eller kompaktInverter UEC blev det fastlagt, at en vebtilator til køling af elektronik i Inverter ikke fungerer korrekt

Error correction

- Kontroller ventilator
- Skift Inverter
- Kontakt kundeservice


Error description 237-1300F

Error message

1300F UM Indkoblingstest: Intern kabel defekt CC%2 %1/%10

Cause of error

Som en del af indkoblingstest af Inverter UM eller kompaktInverter UEC blev det fastlagt, at en intern ledning til FSuC (Functinal Safety Microcontroller) er defekt.

Error correction

- Ombyt Inverter
- Kontakt kundeservice


Error description 237-13012

Error message

13012 UM: WD-Overvågning har efterspurgt %1 (opnået:%4, forventet:%5)

Cause of error

- Inverter UM eller kompaktInverter UEC rapporterer, at Watchdog for Styringsenhed ikke mere bliver aktualiseret

Error correction

- Genstart styringen
- Kontakt service


Error description 237-13014

Error message

13014 UM: LWL-forbindelse fejlbehæftet %1

Cause of error

- Inverter UM eller kompaktInverter UEC rapporterer fejl i LWL-forbindelse (Fiberleder-forbindelse mellem styrings-enhed og Inverter)

Error correction

- Kontroller LWL-forbindelse
- Lyser den grønne LED?
- Er Fiberoptiks kabel tilsluttet?
- Skærekant ren?
- Bemærk bøjningsradius
- Byt Fiberkabel


Error description 237-13015

Error message

13015 UM: Fejlbehæftet køleelement temperaturværdi %1

Cause of error

- Inverter UM eller kompaktInverter UEC melder fejl ved tilkobling af I2C-Bus for udlæsning af køleelement-temperatursensor
- Ingen temperatursensor tilsluttet eller tilslutning fejlbehæftet
- Temperatursensor defekt
- I2C-Controller defekt

Error correction

- Genstart styringen
- Kontakt service


Error description 237-13016

Error message

13016 UM: ugyldig UM Debug Kanal %4 %1

Cause of error

- Ugyldigt UM-Debug signal valgt i Oscilloskop

Error correction

- Vælg et andet signal


Error description 237-13017

Error message

13017 UM: Fejlbehæftet køleelement temperaturværdi %1

Cause of error

- Inverter UM eller kompaktInverter UEC melder fejl ved tilkobling af I2C-Bus for udlæsning af køleelement-temperatursensor
- Ingen temperatursensor tilsluttet eller tilslutning fejlbehæftet
- Temperatursensor defekt
- I2C-Controller fungerer ikke rigtig mere

Error correction

- Genstart styringen
- Kontakt service


Error description 237-1301A

Error message

1301A UM: Signal styrke LWL < advarsels niveau CC%2 %1 (Værdi=-%4dB)

10023 CC%2: X%6 Signalstyrke LWL mindre varselværdi %1 (Wert = -%4dB)

Cause of error

- Signal styrken af LWL-forbindelse (LWL-Fiberkabel til Inverter UM) er faldet under en defineret advarselstærskel

Error correction

- Kontroller LWL-forbindelse
- Lyser den grønne LED?
- Er Fiberoptiks kabel tilsluttet?
- Skærekant ren?
- Bemærk bøjningsradius
- Byt Fiberkabel


Error description 237-1301B

Error message

1301B UM: Signal styrke LWL < min. værdi CC%2 %1 (Værdi=-%4dB)

10024 CC%2: X%6 Signalstyrke LWL mindre mindsteværdi %1 (Wert = -%4dB)

Cause of error

- Signal styrken af LWL-forbindelse (LWL-Fiberkabel til Inverter UM) er faldet under den tilladte minimum advarselstærskel

Error correction

- Kontroller LWL-forbindelse
- Lyser den grønne LED?
- Er Fiberoptiks kabel tilsluttet?
- Skærekant ren?
- Bemærk bøjningsradius
- Byt Fiberkabel


Error description 237-1301C

Error message

1301C UM: communication fault CC%2 %1, error code=%4

Cause of error

The optical fiber communication component of the inverter reports an error
Possible causes:
- Electromagnetic disturbances
- Hardware defective
- Optical fibers not connected correctly
- Insufficient bend radius of the optical fibers

Error correction

- Create a service file (error code gives information about the exact cause of the error for the diagnosis at HEIDENHAIN)
- Inform your service agency
- If required, exchange the hardware
- Use TNCdiag to check the damping of the fiber-optic connections. If the damping is too high:
- Check the fiber-optic connections
- Comply with the guidelines in the Technical Manual regarding the cable routing


Error description 237-1301D

Error message

1301D UM: logical disturbance of data reception CC%2 %1, error code=%4

Cause of error

The communication component for the optical fiber connection to the inverters reports an error
Possible causes:
- Hardware defective
- Electromagnetic disturbances
- Optical fibers not connected correctly
- Insufficient bend radius of the optical fibers

Error correction

- Create a service file (error code gives information about the exact cause of the error for the diagnosis at HEIDENHAIN)
- Inform your service agency
- If required, exchange the hardware
- Use TNCdiag to check the damping of the fiber-optic connections. If the damping is too high:
- Check the fiber-optic connections
- Comply with the guidelines in the Technical Manual regarding the cable routing


Error description 237-1301E

Error message

1301E UM: physical disturbance of data reception CC%2 %1, error code=%4

Cause of error

The communication component for the optical fiber connection to the inverters reports an error
Possible causes:
- Hardware defective
- Electromagnetic disturbances
- Optical fibers not connected correctly
- Insufficient bend radius of the optical fibers

Error correction

- Create a service file (error code gives information about the exact cause of the error for the diagnosis at HEIDENHAIN)
- Inform your service agency
- If required, exchange the hardware
- Use TNCdiag to check the damping of the fiber-optic connections. If the damping is too high:
- Check the fiber-optic connections
- Comply with the guidelines in the Technical Manual regarding the cable routing


Error description 237-1301F

Error message

1301F UM: Inverter ikke klar %1 (Info= %4)

Cause of error

- Indkobling af drev er ikke mulig pga. en ikke klar UM eller kompaktInverter UEC
- Årsag til manglende Inverterparathed:
(Info er decimal vist, fortolk venligst binært)
- Bit0: "STO.A.P.x"
- Bit1: "STO.B.H.P.x"
- Bit2: "STO.B.L.P.x"
- Bit3: Signal for PWM-Frigivelse ikke sat
- Bit4: Fejl i indkobling
- Bit5: Drev er ikke (fuldstændig) parametreret

Error correction

- Kontakt kundeservice
- Ellers skift effektdelen


Error description 237-13020

Error message

13020 UM: Driftsklar tabt %1 (Info=%4)

Cause of error

- Inverter UM eller kompaktInverter UEC udkoblet under drift
- Årsag for manglende Inverter tilgængelighed:
(info er vist decimal, oversæt venligst binær)
- Bit0: "STO.A.P.x"
- Bit1: "STO.B.H.P.x"
- Bit2: "STO.B.L.P.x"
- Bit3: Signal for PWM-frigivelse ikke sat
- Bit4: Fejl i indkoblingstest

Error correction

- Kontroller værdi i MP_delayTimeSTOatSS1 og forhøj evt. værdien (den heri parmetrerede tid skal være højere, end værdi i MP_vCtrlSwitchOffDelay)
- Kontakt kundeservice
- Byt evt. efektmodul


Error description 237-13021

Error message

13021 UM: Defekt Include-fil CC%2 %1

Cause of error

- Software for Reguleringsenhed CC og Inverter UM eller kompaktInverter UEC er ikke kompileret i samme Include-Fil.

Error correction

- Kontroller Software version og evt. genindlæs
- KOntakt kundeservice


Error description 237-13025

Error message

13025 UM: Stack-Overløb CC%2 %1

Cause of error

- Intern Software-fejl i Inverter UM eller kompaktInverter UEC

Error correction

- Kontakt kundeservice
- Kontroller Sogtwareversion


Error description 237-13026

Error message

13026 UM: IRQ-Stack-Overløb CC%2 %1

Cause of error

- Intern Software-fejl i Inverter UM eller kompaktInverter UEC

Error correction

- Kontakt kundeservice
- Kontroller Sogtwareversion


Error description 237-13029

Error message

13029 UM: Temperatursensor giver ugyldig måleværdi %1

1302D UM: Temperatursensor giver ugyldig måleværdi %1

Cause of error

Temperatursensor fra Inverter UM køleelement eller kompaktInverter UEC leverer en ugyldig værdi
- ingen temperatursensor tilsluttet eller tilslutning er defekt
- Temperatursensor defekt

Error correction

- Genstart styringen
- Kontakt service


Error description 237-1302A

Error message

1302A UM: Lækstrøm for stor %1

Cause of error

Isolation problem (e.g. defective motor, contamination within the inverter, humidity)

Error correction

- Replace the motor of the affected axes or check for a ground fault
- Replace the power cable of the affected axes or check for a ground fault
- Replace the inverter of the affected axes or check for a ground fault
- Inform your service agency


Error description 237-1302C

Error message

1302C UM: Testsoftware indlæst

Cause of error

I Inverter er en ikke frigivet Testsoftware uden gyldig checksume
- denne Software er ikke testet hhv. frigivet

Error correction

- efter fejlkvittering kan denne Software for Testformål anvendes
- Kontroller Softwareversion
- Generer servicefil
- Kontakt kundeservice


Error description 237-1302E

Error message

1302E UM: Controller software timeout %1

1302F UM: Controller software timeout %1

Cause of error

- The time monitor of the inverter software is reporting an exceedance
- Internal software error

Error correction

- Inform your service agency


Error description 237-13032

Error message

13032 UM3xx must be exchanged or rebuilt %1 (Ser-Nr.: %4)

Cause of error

Umrichter mit Bremsschaltung ohne internen Pullup-Widerstand werden ab 27.05.2019 nicht mehr unterstützt

Error correction

Hardware umbauen oder tauschen
(Bei Fragen an Georg Zehentner (Tel. 1845) wenden)


Error description 237-13033

Error message

13033 UM-FSuC melder fejl %1

Cause of error

FSuC (Functional Safety Microcontroller) fra Inverter melder fejl.
Bemærk for yderlig information efterfølgende alarmmelding (239-xxxx)!


Error description 237-13034

Error message

13034 UM: Parameters for the thermal model are missing %1 (Ser-Nr.: %4)

Cause of error

Umrichter ohne HIK-Parameter für das thermische Modell werden bald nicht mehr unterstützt

Error correction

HIK umprogrammieren lassen


Error description 237-13035

Error message

13035 UM: Spærre-Temp. større end advarsels niveau %1 (Værdi: %4°C)

Cause of error

The calculated barrier layer temperature has exceeded a defined warning threshold.

Error correction

- Reduce the profile load
- Let the UM inverter or UEC compact inverter cool off
- Check the fan for function and contamination


Error description 237-13036

Error message

13036 UM: Spærre-Temp. større end max. værdi %1 (Værdi: %4°C)

Cause of error

Den beregnede temperaturbarrierer er overskredet med den maksimale værdi.

Error correction

- Reducer belastningsprofil
- Afkøl Inverter UM eller Kompaktinverter UEC
- Kontroller ventilator eller forurening


Error description 237-1303C

Error message

1303C UM: blæserhastighed for lav CC%2 %1

Cause of error

Omdr. på en ventilator til køling af elektronikken i Inverter kom under overvågningsniveauet.

Error correction

- Kontroller ventilator
- Skift Inverter
- Kontakt kundeservice


Error description 237-1303D

Error message

1303D UM: Bremsekortsslutning detekteret %1 (Info: %4)

Cause of error

- Gennem Inverter blev en kortslutning i motorbremse opdaget.
- Info angiver årsag til den nøjagtige fejlårsag:
Info = 1: Kortslutning mellem BR+ og BR-
Info = 2: Kortslutning mellem BR+ og hus

Error correction

Advarsel:
Hængende akse bliver under omstændigheder ikke holdt. Akse kan falde ned.
Betræd ikke fareområdet under aksen!
- Kør akse i sikker position før udkobling
- Kontakt kundeservice
- Kontroller motorbremsestyring
- Udkobl motor


Error description 237-137FF

Error message

137FF UM: Alarm %1 Modul = %4 Linje = %5

Cause of error

- Intern fejl i Inverter UM eller kompaktInverter UEC

Error correction

- Kontakt service


Error description 237-13800

Error message

13800 UM (FS.B):CRC Fejl FS-Kommunikation %1 (Nom:%4,Akt:%5)

Cause of error

- Checksum (CRC) ved cyklisk kommunikation med SKERN-CC defekt.

Error correction

- Kontakt service


Error description 237-13801

Error message

13801 UM (FS.B):Telegramtæller FS-Kommunikation %1 (Nom:%4,Akt:%5)

Cause of error

- Telegramtæller ved cyklisk kommunikation med SKERN-CC defekt.

Error correction

- Kontakt service


Error description 237-13802

Error message

13802 UM (FS.B):CRC Fejl FS-Kommunikation %1 (Nom:%4,Akt:%5)

Cause of error

- UM.DriveID indeholder fejl ved cyklisk kommunikation med SKERN-CC

Error correction

- Kontakt service


Error description 237-13803

Error message

13803 UM (FS.B):Fejl ved deaktivering af FS-Kommunikation %1

Cause of error

- Fejl ved deaktivering af FS-kommunikation med UM f.eks. UEC
Signalet STO.B og SBC.B var ved deaktivering af akse ikke sat.

Error correction

- Drev skal før deaktivering af akse være udkoblet.
- Kontroller (S)PLC-Program og evt. korriger.


Error description 237-13804

Error message

13804 UM (FS.B):Topologi-kontrol UM-Parameter mislykket %1

Cause of error

- Modtagne parameter stemmer ikke med strukturens topologi
- Konfiguration af Maskinparameter MP_hsciCcIndex, MP_inverterInterface eller MP_motorConnector er ikke korrekt

Error correction

- Kontroller Konfiguration af MP_hsciCcIndex, MP_inverterInterface og MP_motorConnector og korriger evt.
- Kontakt kundeservice


Error description 237-13805

Error message

13805 UM (FS.B):: FS-konfigurationsdata blev forfalskede %1 %

Cause of error

- UM-Parameter er behandlet og stemmer ikke overens med det beregnede kontrolsum (UM.DRIVE-ID)

Error correction

- Reboot styringen
- Kontakt kundeservice


Error description 237-13806

Error message

13806 UM (FS.B): UM-DriveID fra UM(FS.A) og UM(FS.B) er ulig %1

Cause of error

Opnået Checksum (UM-DRIVE.ID) ved UM-Parameter mellem UM(FS.A) og UM(FS.B) er ulig.

Error correction

- Kontakt service


Error description 237-13807

Error message

13807 UM (FS.B):Fejl ved Parametering af UM (FS.A) %1

Cause of error

- Fejlbehæftet dataoverførsel mellem UM (FS.A) og UM (FS.B).
- De modtagne data blev beskadiget på busleder eller fra UM (FS.A) set som ugyldig.

Error correction

- Kontakt kundeservice
- Ellers skift Inverter


Error description 237-13808

Error message

13808 UM (FS.B): Rekonfiguration af UM3Parameter ikke mulig %1

Cause of error

- Safety-relevant parameters of the inverter were changed
(delayTimeSTOatSS0/SS1, delayTimeSBCatSS0/SS1 or driveOffGroup)

Error correction

- Restart the control in order to apply the new parameters


Error description 237-13809

Error message

13809 UM (FS.B):Strømindkobling mangler %1 1:%4 2:%5 3:%6 4:%7 5:%8

Cause of error

- The conditions for the switch-on readiness of the UM are not given:
-- Info1 = 1: No valid configuration received for this axis
-- Info2 = 1: SS0 stop reaction active for this axis
-- Info3 = 1: Self-test for this axis has not yet run without error
-- Info4 = 1: STEST.PERMIT set as release for the UM self-test
-- Info5 = 1: Restart prevented due to the previous SS0 and SS1F


Error description 237-1380A

Error message

1380A UM (FS.B):CRC-Fejl ved FS-Kommunikation %1 (Nom:%4,Akt:%5)

Cause of error

- Checksum (CRC) ved cyklisk kommunikation med PAE defekt.

Error correction

- Kontakt service


Error description 237-1380B

Error message

1380B UM (FS.B):Telegramtæller PAE-Kommunikation %1 (Nom:%4,Akt:%5)

Cause of error

- Telegramtæller ved cyklisk kommunikation med PAE defekt.

Error correction

- Kontakt service


Error description 237-13820

Error message

13820 UM (FS.B): Spændingsovervågning 3,3V(FS.A) overskredet CC%2 %1

Cause of error

- Intern spændingsovervågning fastslår, at 3,3V-spænding af FS.A er for stor.

Error correction

Genstart styring, hvis fejlen opstår igen:
- Kontroller Brostik X76
- Byt udstyr
- Kontakt kundeservice


Error description 237-13821

Error message

13821 UM (FS.B): Spændingsovervågning 3,3V(FS.A) faldet under CC%2 %1

Cause of error

- Intern spændingsovervågning fastslår, at 3,3V-spænding af FS.A er for lille.

Error correction

Genstart styring, hvis fejlen opstår igen:
- Kontroller Brostik X76
- Byt udstyr
- Kontakt kundeservice


Error description 237-13822

Error message

13822 UM (FS.B): Spændingsovervågning 5V overskredet CC%2 %1

Cause of error

- Intern spændingsovervågning fastslår, at 5V-spænding af FS.A er for stor.

Error correction

Genstart styring, hvis fejlen opstår igen:
- Kontroller Brostik X76
- Byt udstyr
- Kontakt kundeservice


Error description 237-13823

Error message

13823 UM (FS.B): Spændingsovervågning 5V faldet under CC%2 %1

Cause of error

- Intern spændingsovervågning fastslår, at 5V-spænding af FS.A er for lille.

Error correction

Genstart styring, hvis fejlen opstår igen:
- Kontroller Brostik X76
- Byt udstyr
- Kontakt kundeservice


Error description 237-13824

Error message

13824 UM (FS.B): Watchdog FS.A har forespurgt CC%2 %1

Cause of error

- Inverter UM eller kompaktInverter UEC rapporterer, at A-Kanals (FSuC) Watchdog ikke mere bliver aktualiseret

Error correction

- Genstart styringen
- Kontakt service


Error description 237-13825

Error message

13825 UM (FS.B): Temperatur større end advarsels niveau CC%2 %1 (%4°C)

Cause of error

- Processer-Temperatur har overskredet et defineret advarsel niveau

Error correction

- Inverter UM eller kompaktInverter UEC skal afkøles
- Kontroller ventilations funktion og forurening


Error description 237-13826

Error message

13826 UM (FS.B): Temperatur større end max værdi CC%2 %1 (%4°C)

Cause of error

- Processer-Temperatur har overskredet den maksimal tilladte værdi

Error correction

- Inverter UM eller kompaktsInverter UEC skal afkøles
- Kontroller ventilations funktion og forurening


Error description 237-13827

Error message

13827 UM (FS.B): Fejl i sikkerheds-selvtest CC%2 %1 %10 Info0: %4

Cause of error

- Fejl ved FS-selvtest
Info 0:
0 = Nød-Stop under selvtest
1 = Testinitialisering
2 = Test af bremsestyring, Del 1
3 = Test af bremsestyring, Del 2
4 = Test af bremsestyring, Del 3
5 = Test af stopsignal STO, Del 1
6 = Test af stopsignal STO, Del 2
7 = Test af stopsignal STO, Del 3
8 = Test af PWM-Impulsspærre, Positivtest
9 = Test af PWM-Impulsspærre, Negativtest Low Side
10 = Test der PWM-Impulsspærre, Negativtest High Side
11 = Test af Watchdogs, Kanal A
12 = Test af Watchdogs, Kanal B
13 = Test af Spændingsovervågning, Kanal B under Limit
14 = Test af Spænningsovervågning, Kanal B øvre Limit
15 = Test af Spænningsovervågning, Kanal A
16 = Test af Temperaturangivelse, Kanal B
17 = Test af Stopkommando SS0
18 = Test af Stopkommando SS1
19 = Test Timer, Kanal A Timer 1
20 = Test af Timer, Kanal A Timer 2
21 = Test af Timer, Kanal B
22 = der blev ikke udført alle krævede test

Error correction

- Ved Info 0 = 0: Lås evt. Nød-Stop op og genstart styringen.
- Ved Info 0 = 2-4: Fejl ved bremsestyring. Kontroller kabler til holdebremse
- Ved Info 0 = 5-21: Kontakt kundeservice Udskift evt. Hardware.
- Ved Info 0 = 1/22: Kontakt kundeservice.


Error description 237-13828

Error message

13828 UM (FS.B): SS1-kald fra UM(FS.A) CC%2 %1

Cause of error

-SS1F-krav (Signal REQ.SS1F) fra UM(FS.A) aktiv.

Error correction

Vær opmærksom på yderligere fejlmeldinger.


Error description 237-13831

Error message

13831 UM (Log):PAE-Test leverer stigende flanke STEST_OK

13830 UM (Log): SS1-Anmodning fra PAE

6800 CC (Dbg): test code

6810 CC (Dbg): switch-off position invalid, outside the limit switches

6820 CC (log): autotest info

6840 CC (log): timer info for monitoring the calling of the brake test

6850 CC (log): LSV2 test command for FS error injection

13027 UM (log): stack overflow early warning CC%2 %1

13028 UM (log): IRQ stack overflow early warning CC%2 %1

4840 CC (log): stack overflow early warning

49A0 CC (log): IRQ stack overflow early warning

13037 UM (log): histogram read error CC%2 %1

4800 CC (log): contamination in encoder system %1

4810 CC (log): actual current value too high %1

4860 CC (log): alarm "Motor brake defective (0x8300)" suppressed %1

1001B CC (log): faulty memory area

4850 CC (log): motor not finely tuned

4002 CC (log): additional info from the DllError module

4970 CC (log): overwrite the parameter "MotTypeOfFieldAdjust"

Cause of error


Error description 237-13832

Error message

13832 UM (FS.B): Fejl i startbetingelse for PAE-Test %1 Info0:%4

Cause of error

Startbetingelse for selvtest af PAE-Modul på side af B-Kanal ikke givet:
På tidspunktet for selvtest skal drev befinde sig i STO og SBC.
Info 0 beskriver bit-kodering årsagen
- Bit 0: STO.B.H ikke aktiv
- Bit 1: STO.B.L ikke aktiv
- Bit 2: SBC.B ikke aktiv

Error correction

- Stop drevet, før start af selvtesten (STO og SBC skal være aktiv)
- Kontakt kundeservice


Error description 237-13833

Error message

13833 UM (FS.B): Fejl i startbetingelse for selv-Test %1 Info0:%4

Cause of error

Startbetingelse for selvtest af UM ikke givet:
På tidspunktet for selvtest skal drev befinde sig i STO og SBC.
Derudover skal yderlig betingelse være opfyldt.
Info 0 beskriver bit-koderet årsag
- Bit 0: STEST.Permit fejl
- Bit 1: STO.A ikke aktiv
- Bit 2: STO.B.H ikke aktiv
- Bit 3: STO.B.L ikke aktiv
- Bit 4: SBC.A ikke aktiv
- Bit 5: SBC.B ikke aktiv
- Bit 6: SEU fejl optrådt
- Bit 7: STEST.OK i PAE mangler

Error correction

- Stop drevet, før du starter selvtesten (STO og SBC skal være aktiv)
- Kontroller (S)PLC-Program og tilpas evt.
- Kontakt kundeservice


Error description 237-13834

Error message

13834 UM (FS.B): PAE melder intern Fejl (-REQ.SS1F) %1

Cause of error

PL-Modul PAE-H melder en intern fejl (Afslutning pga. -REQ.SS1F)
Mulig årsag:
- Maksimaltemperatur overskredet
- Forsyningsspænding ikke korrekt
- PAE-Modul ikke tilsluttet korrekt
- intern PAE-Fejl

Error correction

- Kontroller yderlig information i Busdiagnose
- Hold temperaturområde
- Kontroller spænningsforsyning
- Byt Modul PAE-H
- Kontakt kundeservice


Error description 237-13835

Error message

13835 UM (FS.B): Temperatur mindre end advarselsniveau CC%2 %1 (%4°C)

Cause of error

Processer-Temperatur er faldet under et defineret advarsel niveau. Omgivelsestemperatur i kontrolskab skal være større end +1°C.

Error correction

- Kontroller temperaturforhold i kontrolskab
- Ombyt Hardware
- Kontakt kundeservice


Error description 237-13836

Error message

13836 UM (FS.B): Temperatur mindre end min. værdi CC%2 %1 (%4°C)

Cause of error

Processer-Temperatur er faldet under tilladt mindsteværdi. Omgivelsestemperatur i kontrolskab skal være større end 0°C.

Error correction

- Kontroller temperaturforhold i kontrolskab
- Hvis findes: Kontroller klimaanlæg
- Ombyt Hardware
- Kontakt kundeservice


Error description 237-13837

Error message

13837 UM (FS.B): Bremsestyring fejlbehæftet CC%2 %1 %10 Info0: %4

Cause of error

Testen bremsestyring har fastslået en fejl.
Mulig årsag ses i Info0.
Info 0:
1 = Bremse konfigureret men ikke accepteret
2 = kortslutning High-Side eller Bremse med 24V
3 = kortslutning Low-Side eller Bremse med 0V
4 = kortslutning High-Side med 24V og kortsslutning Low-Side med 0V
5 = Forsyningsspænding for lav (<23,75V)

Error correction

- Kontroller forsyningsspænding (23,75 - 26,25V)
- Kontroller kabling af bremse
- Kontakt kundeservice


Error description 237-13838

Error message

13838 UM (FS.B): En SS0 eller SS1F forhindre genindkobling %1

Cause of error

- En tidligere SS0 eller SS1F reaktion af Inverter forhindre en indkobling af drev.

Error correction

- Genstart styringen


Error description 237-13839

Error message

13839 UM (FS.B): Ikke frigivet testsoftware indlæst: CC%2 %1

Cause of error

Der er indlæs en ikke frigivet testsoftware på Inverter:
- denne Software er ikke testet og ikke officielt frigivet
- for denne Software bliver ingen checksum beregnet
Denne Software er udelukken tiltænkt for testformål!

Error correction

Denne Software hhv. Firmware skal erstattes med en Software hhv. Firmware som officielt er frigivet:
- Generer servicefil
- Kontakt kundeservice


Error description 237-1383A

Error message

1383A UM: Checksumfejl i Programkode CC%2 %1

Cause of error

- I Inverter programkode blev en Checksumfejl opdaget.
- Inverter defekt.

Error correction

- Kontakt kundeservice
- Ellers ombyt Hardware


Error description 237-13890

Error message

13890 UM (FS.B):Fejlbehæftet FS Inkl.-fil CC%2 %1 (Akt.:%4 Nom.:%5)

Cause of error

- SKERN-CC og UM (FS.B) Software er ikke blevet kompileret med samme Include-Datei.

Error correction

- Kontroller NC-Softwareversion og evt. installer på ny
- Kontakt kundeservice


Error description 237-13F00

Error message

13F00 UMFSSW: Fejl ved deaktivering akse %1

Cause of error

Deactivation of a safe axis is not supported by the functional safety (SKERN-CC).

Error correction

Restart the control without deactivating the safe axis


Error description 237-17FFC

Error message

17FFC Akse %1: PLC-Modul 9311 ikke mere understøttet.

Cause of error

Funktionen bliver fra denne Softwarestand ikke mere understøttet.

Error correction

Underret service


Error description 237-17FFD

Error message

17FFD CC %2 Styringstakt Slave-Akse %1 ikke idenstisk med Master-Akse

Cause of error

Parameter MP_ctrlPerformance og MP_ampPwmFreq er ved master og Slave forskelligt parmetreret.

Error correction

- Kontroller indlæsning Parameter MP_ctrlPerformance og MP_ampPwmFreq at værdien for master og Slave er den samme.
- Kontakt service


Error description 237-17FFE

Error message

17FFE Akse %1: Måling afbrudt

Cause of error

- Vær opmærksom på yderligere meldinger.

Error correction

- Gentag målingen


Error description 237-17FFF

Error message

17FFF Akse %1: Reg. signal Amplitude er for høj

Cause of error

Limit of provided current or voltage reached during the measurement.

Error correction

- Reduce the amplitude of the excitation signal


Error description 237-18000

Error message

18000 CC %2: Ikke tilstrækkelig fri hukommelse.

Cause of error

- Hukommelse er for lille til den krævede måling.

Error correction

- Reducer optagelsestiden.
- Reducer optagelseshastigheden


Error description 237-18001

Error message

18001 Akse %1 alarm for software-test

Cause of error

- In the automatic software test an alarm was released

Error correction

- Inform your service agency


Error description 237-18003

Error message

18003 kv-faktor for cmp-fil forskellig fra MP %1

Cause of error

- The kv factors in a cmp file and parameter file are different

Error correction

- Change the kv factor (kvfactor) in the machine parameter file to the value from the cmp file (compTorqueRipple)
- Inform your service agency


Error description 237-18004

Error message

18004 ki-faktor for cmp-fil forskellig fra MP %1

Cause of error

- The ki factors in a cmp file and machine parameter file are different

Error correction

- Change the ki factor (vCtrlIntGain) in the parameter file to the value from the cmp file (compTorqueRipple)
- Inform your service agency


Error description 237-18006

Error message

18006 DQ-ALM %1: Uz-Sollværdi for lille

Cause of error

- The DC-link voltage of a DRIVE-CLiQ ALM
power supply as defined in the machine
parameter "ampBusVoltage" is smaller than the
rectified line voltage.

Error correction

- Check the entry in machine parameter "ampBusVoltage."
- Inform your service agency.


Error description 237-18007

Error message

18007 EnDat-Para. ugyldig: Akse %1Code:%4 værdi: %5

Cause of error

- Ved initialiseringen af EnDat-motormåleudstyret for
angivne akse er en parameterværdi blevet genkendt,
der ikke bliver understøttet.
- Angivelsen "Code" i fejlmeldingen beskriver årsagen:
100: EnDat 2.1 parameter fra måleudstyrsfabrikanten ord 20/21:
"Måleskridt hhv. Måleskridt pr. omdrejning" = 0 bliver af
af styrings-softwareen ikke understøttet, hvis derudover
kommuteringen for en motor skal beregnes.
101: EnDat 2.1 parameter fra måleudstyrsfabrikanten ord 17:
"Antal omdrejninger der kan skelnes mellem" bliver kun
understøttet til 65534.
102: EnDat 2.1 parameter fra måleudstyrsfabrikanten ord 13:
CC424 "antal af takter for overførsel af
Positionsværdier (overførselsformat)" bliver kun
understøttet til 32.
200: EnDat 2.2 parameter fra måleudstyrsfabrikanten ord 4:
"Skaleringsfaktor temperatur" ukendt.

Error correction

- Udskift målesystem
- Kontakt service


Error description 237-18008

Error message

18008 EnDat-Parameter ugyldig Akse:%1 Code:%4 værdi:%5

Cause of error

- Ved initialiseringen af EnDat-positionsmåleudstyret for
den angivne akse er en parameterværdi blevet genkendt,
- Angivelsen "Code" i fejlmeldingen beskriver årsagen:
101: EnDat 2.1 parameter fra måleudstyrsfabrikanten ord 17:
"Antal omdrejninger der kan skelnes mellem" bliver kun
understøttet til 65534.
200: EnDat 2.2 parameter fra måleudstyrsfabrikanten ord 4:
"Skaleringsfaktor temperatur" ukendt.

Error correction

- Udskift målesystem
- Kontakt service


Error description 237-18009

Error message

18009 Kom-fejl på EnDat-motorgiver %1 fejlkode: %4

Cause of error

- An error occurred with the EnDat motor encoder
- The error code describes the cause:
- 101 and 102:
The encoder generated an internal error message. A further alarm 0x1800F describes the exact cause.
- 103, 104 and 105:
An error occurred in communication.
Possible causes:
- Defective encoder line
- Encoder line is not suitable for digital EnDat communication at high clock frequency
- Disturbances on the encoder line (e.g. through insufficient shielding)

Error correction

- Check additional information from alarm message 0x1800F
- Check the encoder line
- Check whether the encoder line is suited for digital transmission at high frequency
- Exchange the encoder
- Exchange the hardware (CC)
- Inform your service agency


Error description 237-1800A

Error message

1800A Kom-fejl på EnDat-positionsmåleudstyr %1 fejlkode: %4

Cause of error

- An error occurred with the EnDat position encoder
- The error code describes the cause:
- 101 and 102:
The encoder generated an internal error message. A further alarm 0x18010 describes the exact cause.
- 103, 104 and 105:
An error occurred in communication.
Possible causes:
- Defective encoder line
- Encoder line is not suitable for digital EnDat communication at high clock frequency
- Disturbances on the encoder line (e.g. through insufficient shielding)

Error correction

- Check additional information from alarm message 0x18010
- Check the encoder line
- Check whether the encoder line is suited for digital transmission at high frequency
- Exchange the encoder
- Exchange the hardware (CC)
- Inform your service agency


Error description 237-1800B

Error message

1800B Akse %1 konverterudkobling med -STO.A.x (signal: %4)

Cause of error

- Inverteren blev slukket via et internt styresignal:
1 = "-STO.A.MC.WD"
2 = "-STO.A.P.x"
3 = "-STO.A.PIC"
4 = "-STO.A.CC"

Error correction

- Kontroller indlæsning i MP_vCtrlTimeSwitchOff (bis NCK-Version 597110-13) eller MP_delayTimeSTOatSS1 (fra NCK-Version 597110-14) og forhøj evt. værdi (den parametrerede tid skal være større, end indlæsning i MP_vCtrlSwitchOffDelay)
- Kontakt kundeservice


Error description 237-1800C

Error message

1800C Nyinitialisering af drevet %1 nødvendig

Cause of error

- The drive has to be reinitialization because the max. encoder frequency (VCtrlEncoderInputFunctions, bit 0) was changed

Error correction

- Reinitialize the encoder
- Deselect the axis with the machine parameter axisMode (bit x = 0)
- Exit the MP editor:
- Reactivate the axis in machine parameter axisMode (bit x = 0) and set posEncoderType to the desired value
- Re-exit the MP editor
- or reset the control (restart)
- Inform your service agency


Error description 237-1800D

Error message

1800D Måleudstyrs-frekvens indtil 800 kHz ikke understøttet %1

Cause of error

- The max. encoder frequency of 800 kHz was selected for the motor encoder (VCtrlEncoderInputFunctions, bit 0 = 1)
The hardware does not support this frequency.

Error correction

- Set the max. encoder frequency to 500 kHz (VCtrlEncoderInputFunctions, bit 0 = 0)
- Inform your service agency


Error description 237-1800E

Error message

1800E Måleudstyrs-frekvens på motormåleudstyr for høj %1

Cause of error

- The permissible encoder frequency at the motor encoder input was far exceeded.
The monitoring thresholds are:
- VCtrlEncoderInputFunctions, bit 0 = 0: 600 kHz
- VCtrlEncoderInputFunctions, bit 1 = 1: 1000 kHz

Error correction

- Reduce the max. motor speed
- Set the parameter of the motor encoder's input circuit to high frequency (not with CC 424):
VCtrlEncoderInputFunctions bit 0 = 1
- Inform your service agency


Error description 237-1800F

Error message

1800F Fejl på EnDat-motormåleudstyr %1 fejlkode: %4

Cause of error

- The EnDat motor encoder reports an error
- The error code describes the cause:
1 = Failure of the illumination
2 = Incorrect signal amplitude
4 = Incorrect position value
8 = Overvoltage in the power supply
16 = Undervoltage in the power supply
32 = Overcurrent
64 = Battery exchange needed

Error correction

- Check the installation of the encoder
- Check the power supply of the encoder
- If required, exchange the battery
- Exchange the encoder
- Inform your service agency


Error description 237-18010

Error message

18010 Fejl på EnDat-positionsmåleudstyr %1 fejlkode: %4

Cause of error

- The EnDat position encoder reports an error
- The error code describes the cause:
1 = Failure of the illumination
2 = Incorrect signal amplitude
4 = Incorrect position value
8 = Overvoltage in the power supply
16 = Undervoltage in the power supply
32 = Overcurrent
64 = Battery exchange needed

Error correction

- Check the installation of the encoder
- Check the power supply of the encoder
- If required, exchange the battery
- Exchange the encoder
- Inform your service agency


Error description 237-18011

Error message

18011 Motormålesystem: %1 Årsag: %4, kilde: %5, alarm: %6

Cause of error

- An error occurred in the forced dynamic sampling of error conditions in the EnDat 2.2 or DriveCLIQ motor encoder

Error correction

- Check the encoder line
- Exchange the encoder
- Exchange the CC controller unit
- Inform your service agency
Please indicate the complete error text: cause, source and alarm


Error description 237-18012

Error message

18012 Postionsmålesystem: %1 Årsag: %4, kilde: %5, alarm: %6

Cause of error

- An error occurred in the forced dynamic sampling of error conditions in the EnDat 2.2 or DriveCLIQ position encoder

Error correction

- Check the encoder line
- Exchange the encoder
- Exchange the CC controller unit
- Inform your service agency
Please indicate the complete error text: cause, source and alarm


Error description 237-18013

Error message

18013 DQ-målesystem %1: Fejltilstand %4 faststillet

Cause of error

- Et af sikkerhedssignalerne for DRIVE-CLiQ måleudstyr
viser en apparatfejl.
- Betydning af hjælpeinformationen:
101 = intern fejlbit F1 sat
102 = intern fejlbit F2 sat
103 = intern bit position Ok PO mangler
104 = intern fejlbit fault severity 0 XG1 sat

Error correction

- udskift defekt målesystem
- Kontakt service


Error description 237-18014

Error message

18014 Fejl skift af hoved DQ-akse %1 Port %4 fejl %5

Cause of error

An error occurred during a spindle head change accompanied by PHY Power Down and Up.
The corresponding PHY is assigned to the given port.
Error = error code (BMCR = "Basic mode control" register of the PHY):
1: BMCR before PHY Power Down not OK
2: BMCR after PHY Power Down not OK
3: BMCR after PHY Power Up not OK
4: BMCR after PHY Power Up is OK, but timeout

Error correction

Inform your service agency.


Error description 237-18015

Error message

18015 PWM-frekv. Akse %1 <= 4 kHz, genstart nødvendig

Cause of error

During initial servicing of the control the PWM frequency of an axis is less than or equal to 4 kHz.
This axis is not assigned to the I2C master CC.

Error correction

- Switch the control off and on again
- Alarm occurs in spite of repeated restarts:
- Exchange defective CC or
- Exchange the backup battery of the MC
- Inform your service agency


Error description 237-18017

Error message

18017 SPI-indstiksmodul: Overførsels-fejl %4

Cause of error

- SPI-indstiksmodulet (modul for CC eller MC) for styring
af analoge akser eller for læsning af analoge Akt.-værdier
kan ikke blive forspurgt rigtigt.
- SPI-indstiksmodul defekt
- fortrådningsfejl på SPI-indstiksmodul

Error correction

- Kontrollér ekstern fortrådning, i særdeleshed analoge ind- og
udgange som er tilsluttet på SPI-indstiksmodul.
- Udskift SPI-indstiksmodul (modul for CC eller MC)
- Kontakt service


Error description 237-18018

Error message

18018 SPI-indstiksmodul: Fejl i modul, nummer %4

Cause of error

- SPI-indstiksmodulet (modul for CC eller MC) for styring
af analoge akser eller for læsning af analoge Akt.-værdier
kan ikke forespørges rigtigt.
- SPI-indstiksmodul defekt
- fortrådningsfejl på SPI-indstiksmodul

Error correction

- Kontrollér ekstern fortrådning, i særdeleshed analoge ind- og
udgange som er tilsluttet på SPI-indstiksmodul.
- Udskift SPI-indstiksmodul (modul for CC eller MC)
- Kontakt service


Error description 237-18019

Error message

18019 Sletbar positioneringsfejl %1, ES %4

Cause of error

Der er opstået en sletbar positioneringsfejl (slæbefejl for stor)
på grund af en aktiv NØD-STOP indgang. I dette tilfælde bremser styrings-enheden CC
straks drevet. Som følge heraf opstår en slæbe-
fejl. Hjælpeinfos angiver den aktive NØD-STOP indgang:
1 = Nød Stop A (ES.A)
2 = Nød Stop A håndhjul (ES.A. HW)
3 = Nød Stop B (ES.B)
4 = Nød Stop B håndhjul (ES.B. HW)
5 = Nød Stop B Functional Safety
6 = Nød Stop B Functional Safety håndhjul

Error correction

- Kontrollér ekstern fortrådning, i særdeleshed NØD-STOP indgangene
- Kontakt service


Error description 237-1801A

Error message

1801A Ikke sletbar positioneringsfejl %1, ES %4

Cause of error

Der er optrådt en ikke sletbar positioneringsfejl
(Slæbefejl for stor) på grund af en aktiv NØD-STOP indgang. I dette
tilfælde bremser styrings-enheden CC straks drevet. Som følge heraf
opstår en slæbe-fejl. Hjælpeinformationerne angiver
den aktive NØD-STOP indgang:
1 = Nød Stop A
2 = Nød Stop A håndhjul
3 = Nød Stop B
4 = Nød Stop B håndhjul
5 = Nød Stop B Functional Safety
6 = Nød Stop B Funktional Safety håndhjul

Error correction

- Kontrollér ekstern fortrådning, i særdeleshed NØD-STOP indgangene
- Kontakt service


Error description 237-1801B

Error message

1801B SPI-modul i forkert stik

Cause of error

Et enkelt SPI-modul (f.eks. CMA-H) undtagen i SPI-stikplads 2 er ikke tilladt.

Error correction

- De stikker SPI-modulet i stikplads 1 i styrings-enheden. Først efter udkobling af styringen i strømløs tilstand!
- Skulle problemet herefter stadig bestå, skal De kontakte service.


Error description 237-1801C

Error message

1801C SPI-indstikskort ikke understøttet

Cause of error

- Hardware (CC) understøtter ikke SPI-indstikskortet.
- Styre-enhed CC for gammel.

Error correction

- Styringsenhed CC udskiftes med en nyere model.
- Kontakt service


Error description 237-1801D

Error message

1801D Overstrøms analogudgang på SPI-indstiksmodul

Cause of error

Udgangsstrømmen overstiger 30mA længere end 260ms. Mulige årsager:
- Kortsslutning af 0V eller anden forsyningsspænding
- Kortsslutning ved andre udgange

Error correction

- Check ledningsforbindelser efter kortsslutning til 0V, hhv. forsyningsspænding eller andre kanaludgange
- Check modtagerens indgangs impedanse
- Check skærmning hhv. skærmtilslutning
- Kontakt service


Error description 237-1801E

Error message

1801E Overtemperatur SPI-indstiksmodul

Cause of error

Temperatur i hovedstyringen overstiger 150°C

Error correction

Kontakt service.


Error description 237-1801F

Error message

1801F Forsyningsspænding på SPI-indstiksmodul for lille

Cause of error

Forsyningsspænding til udgangsdriveren er for lille:
- spændingsfald på grund af overbelastning eller kortslutning
- forsyningsspænding for lille på grund af CC/UEC/MC

Error correction

- kontrollér forsyningsspænding
- kontrollér fortrådning på udgangene
- undgå overbelastning, idet én eller flere udgangskanaler bliver deaktiveret
- kontakt service


Error description 237-18020

Error message

18020 Overstrøm på analogudgang på SPI-indstiksmodulet

Cause of error

Besked følger fejlmelding ¿SHORT_CIRCUIT¿ hvis fejlen kun var kortvarig
og blev ophævet selv.

Error correction

Ingen afhjælpning er nødvendigt, da fejlen ikke længere er tilstede.


Error description 237-18021

Error message

18021 Fejl i CMP-fil: Supply-Point (SP) forkert

Cause of error

CMP-fil: Supply-Pointer (SP) i "UCCS"-kompensationen forkert
Supply-Pointer peger på indlæsepunktet, er virksom for den pågældende kompensation.
Mulige indlæseværdier:
-1: Void -> udgangsværdien for blokken kan bruges til UCCP
0: UCCS-blok0
1: UCCS-blok1
2: UCCS-blok2
3: UCCS-blok3
4: UCCS-blok4
5: UCCS-blok5
6: IqNom
7: WNom

Error correction

- Deaktivere CMP-fil i maskinparametre
- Genfremstille CMP-fil
- Kontakt service


Error description 237-18022

Error message

18022 CMP-fil: Forkert transmission i "UCCS"-kompensation

Cause of error

CMP-fil: Akseoverdragelsen i "UCCS"-kompensationen er forkert.
Den af MC´en overføret akseinformation er forkert, dvs. det overførte aksesindeks passer ikke sammen med akseindekset for den aktive akse. Der forligger en intern softwarefejl.

Error correction

- Deaktivere CMP-fil i maskinparametre
- Genfremstille CMP-fil
- Kontakt service


Error description 237-18023

Error message

18023 CMP-fil: Def. Funktion (FUNC) i UCCS-kompensationen forkert

Cause of error

CMP-fil: Der blev anvendt en forkert funktion (FUNC) i UCCS-kompensationen.
Følgende årsager er mulig:
0: Gør ingenting (-> deaktivering)
1: Polynom
2: Invers polynom
3: IIR-filter 2. Ordning
4: Sinus
5: Sinus-hyperbolsk
6: Afsnitsvis defineret funktion
7: Adaptiv filter

Error correction

- Deaktivere CMP-fil i maskinparametre
- Genfremstille CMP-fil
- Kontakt service


Error description 237-18024

Error message

18024 CMP-fil: Signaldefinition SIG0 eller SIG1 fra UCCS forkert

Cause of error

CMP-fil: Definition af indgangssignalet SIG0 eller SIG1 fra UCCS/UCCP er fejlbehæftet.
Følgende indgangsstørrelser er tilladt:
-1: Ikke aktiv
0: Originalt indstillet værdi fra maskinparameter (kun UCCP)
1: Udgangsværdi blok 0
2: Udgangsværdi blok 1
3: Udgangsværdi blok 2
4: Udgangsværdi blok 3
5: Udgangsværdi blok 4
6: Forstyrerstrøm
7: Forstyringsacceleration
8: Forstyringshastighed
9: Soll-omdr.tal
10: Slæbefejl
11: Nominelstrøm
12: Integralstrøm
13: Nominelspænding
14: Ud
15: Uq
16: IqNom
17: IdNom
18: IqAct
19: IdAct
20: Motortemperatur
21: Kommuteringsvinkel

Error correction

- Deaktivere CMP-fil i maskinparametre
- Genfremstille CMP-fil
- Kontakt service


Error description 237-18025

Error message

18025 CMP-fil: Akseindex (SAX) i UCCS-kompensationen forkert

Cause of error

CMP-fil: Akseindex (SAX) i UCCS-kompensationen forkert
Akseindeks viser enten på egen akse eller en anden akse, som skal befinde sig på det samme CC-Board. Det angivne indeks henfører sig til indekset i maskinparameter-filen.

Error correction

- Deaktivere CMP-fil i maskinparametre
- Genfremstille CMP-fil
- Kontakt service


Error description 237-18026

Error message

18026 CMP-fil: Entry (ENTR) i "UCCS"-kompensationen forkert

Cause of error

CMP-fil: Entry (ENTR) i "UCCS"-kompensationen er forkert
Med entry bliver fastlagt, om UCCS-kompensationen bliver udkoblet additivt eller multiplikativt. Følgende indlæsninger er tilladt:
0: Udkobling deaktiveret
1: Udkobling additiv
2: Udkobling multiplikativ

Error correction

- Deaktivere CMP-fil i maskinparametre
- Genfremstille CMP-fil
- Kontakt service


Error description 237-18027

Error message

18027 "Udvidede kompensationer", "TRC" ikke samtidig

Cause of error

Funktionen "TRC = Torque-Ripple-Compensation" og "udvidede kompensationer" kan ikke blive anvendt samtidig.

Error correction

- Fravalg af TRC-kompensation med tilsvarende maskin-parameter eller
- fravalg af de udvidede kompensationer
- Kontakt service


Error description 237-18028

Error message

18028 CC%2: Ugyldig kommando %4 modtaget

1803B CC%2: Kommando %4 med ugyldig adressering %5 modtaget

Cause of error

Mellem hovedcomputer MC og reguleringsenhed CC er der opstået en kommunikationsfejl.
Mulige årsager:
- Fejlbehæftet HSCI-kablingen
- Intern software-fejl
- En ikke frigivet software-version installeret

Error correction

- Kontrollér HSCI-kablingen
- Kontroller stikforbindelsen af HSCI stik (tilsluttet?)
- kontrollér software-version
- Kontakt service


Error description 237-18029

Error message

18029 CC%2 inkr. Akt.-værdi registrering motormåleudstyr %1

Cause of error

- Målesystem defekt
- Dataoverførsel fra målesystem fejlbehæftet
- Intern software-fejl

Error correction

- kontrollér målesystemkabel og tilslutning
- Udskift målesystemkabel
- Udskift målesystem
- kontrollér software-udgave
- Kontakt service


Error description 237-18030

Error message

18030 CC%2 inkr. Akt.-værdi registrering længdemåleudstyr %1

Cause of error

- Målesystem defekt
- Dataoverførsel fra målesystem fejlbehæftet
- Intern software-fejl

Error correction

- kontrollér målesystemkabel og tilslutning
- Udskift målesystemkabel
- Udskift målesystem
- kontrollér software-udgave
- Kontakt service


Error description 237-18031

Error message

18031 CC%2 Omdr.tal-Sollværdi (PWM) fejlagtig %1

Cause of error

Styrings-enheden afgiver ingen eller en ugyldig omdr.tal-Sollværdi for motoren eller afgiver Soll-værdien for sent:
- Styrings-konfigurering (maskinn-parameter) fejlbehæftet
- Intern software-fejl

Error correction

- Styrings-konfigurering hhv. maskin-parameter for PWM-frekvens, målesysten ind- og udgange og omdr.tal-Soll-værdi-udgange kontrolleres
- kontrollér software-udgave
- Kontakt service


Error description 237-18032

Error message

18032 Maksimale antal på CCs overskredet

Cause of error

Det tilladte antal af styrings-enheder CCs blev overskredet

Error correction

- Formindsk antallet på CCs
- Kontakt service


Error description 237-18033

Error message

18033 Syntaxfejl i PAC-kompensationsfil

Cause of error

- Syntaxfejl i kompendationsdata for PAC
- Fejlbehæftet funktionstype i kompendationsdata for PAC

Error correction

- Generer ny kompensationdata for PAC med TNCopt
- Kontakt service


Error description 237-18034

Error message

18034 Ugyldig aksetilordning i PAC-kompensationsfil

Cause of error

- Ugyldige akseordning i kompendationsdata for PAC
- Syntaxfejl i kompendationsdata for PAC

Error correction

- Kontroller Akseanordning i kompendationsdata for PAC
- Generer ny kompensationdata for PAC med TNCopt
- Kontakt service


Error description 237-18035

Error message

18035 Syntaxfejl i CTC-kompensationsfil

Cause of error

- Ugyldig indgang i kompendationsdata for CTS
- Syntaxfejl i kompendationsdata for CTC

Error correction

- Generer ny kompensationdata for CTC med TNCopt
- Kontakt service


Error description 237-18036

Error message

18036 CC%2 Aksegruppe: Stop=%4 Grund=%5 Aksegruppe=%6 Tilstand=%7

Cause of error


Error description 237-18037

Error message

18037 Den ødvendige software-option er ikke frigivet:%4

Cause of error

Den angivne Software-Option er ikke frigivet, selvom en dermed forbundne funktion er aktiveret.

Error correction

- Kontroller Software-Option ved SIK nøgletal
- Tag kontakt med Deres kontaktperson hos maskinproducenten eller HEIDENHAIN


Error description 237-18038

Error message

18038 Forkert indførsel i CTC-kompensationsfil

Cause of error

- Syntax fejl i kompendationsdata for den udvidede kompensation til funktion CTC

Error correction

- Generer ny kompensationdata for CTC med TNCopt
- Kontakt service


Error description 237-18039

Error message

18039 Stregtal på omdr.tal-måleudstyr fejlagtig %1, forventet=%4

Cause of error

Roterende giver:
- parametreret målesystem-stregtal afviger fra det fremskaffede EnDat-stregtal
- Indførsel i maskin-parameter cfgServoMotor --> motStr forkert
- Indførsel i STR i motor-tabellen forkert
- EnDat 2.2 omdr.tal-målesystem uden stregtalangivelse skal være parametreret med STR = 1 hhv. cfgServoMotor --> motStr=1
Længdemålesystemer:
- parametreret stregafstand afviger fra den fremskaffede EnDat-stregafstand
- indførsel i maskin-parameter posEncoderDist eller posEncoderIncr forkert
- ved EnDat2.2 længdemålesysteme uden stregafstandsangivelse skal måleskridtopløsningen (f.eks. 1nm eller 10nm) være parametreret

Error correction

Roterende giver:
- indfør det viste stregtal i maskin-parameter cfgServoMotor --> motStr
- indfør det viste stregtal i STR i motortabellen
Længdemålesystemer:
- den i nm viste stregafstand parametreres med maskin-parameter posEncoderDist eller posEncoderIncr
Underret service


Error description 237-1803A

Error message

1803A Konfig-fejl %1 posEncoderDist=%4, posEncoderIncr=%5

Cause of error

Forkert konfiguration:
- Smmenhængen fra maskin-parametrene CfgAxisHardware->posEncoderDist til CfgAxisHardware->posEncoderIncr stemmer ikke overens med værdierne fra EnDat-målesystemet
- Med EnDat 2.2: Se den tekniske håndbog for styringen

Error correction

- Kontrollér indlæsningerne af maskin-parameter CfgAxisHardware->posEncoderDist hhv. CfgAxisHardware->posEncoderInc og erstat dem med de viste værdier
- Kontakt service


Error description 237-1803C

Error message

1803C Forkert parameterindførsel i CC-kompensationsfil under UCCS

Cause of error

- Ugyldig værdi indtastet i kompendationsdata for den udvidede kompensation (CTC, PAC, LAC, ...)
- Den installerede software-version understøtter ikke denne indtastning

Error correction

- Kontroller indtastet kompensationsdata
- Kontakt service


Error description 237-1803D

Error message

1803D Forkert indførsel i PAC-kompensationsfil

Cause of error

- Ugyldig værdi indtastet i kompendationsdata for PAC
- Den installerede software-version understøtter ikke denne indtastning

Error correction

- Kontroller indtastet kompensationsdata
- Kontakt service


Error description 237-1803E

Error message

1803E Fejl i strømstyring

Cause of error

Strømregulator kunne på trods given "Soll-strøm", ingen "Ist-strøm" (=0) måle. Mulige årsager:
- Forsyning til motor afbrudt
- Fejl i styring af stjerne-trekant-kontakt
- Defekt i driftmodul

Error correction

- Kontroller motor-drift
- Kontrollér fortrådning og funktion af stjerne-trekant-kontakt
- Udskift strømforsyning
- Kontakt service


Error description 237-1803F

Error message

1803F Syntaxfejl i kompensationsfil LAC

Cause of error

Fejl i syntax`en for de "udvidede kompensationer"
Typen af funktionen "Load Adaptive Control" ukendt

Error correction

Generering af en ny LAC-kompensationsfil med TNCopt
Underret service


Error description 237-18041

Error message

18041 Antal maksimale kompensationsblokke (CTC/PAC) overskredet

Cause of error

- Det maksimale antal af CTC-blokke er overskredet
- Det maksimale antal af PAC-blokke er overskredet
- Maksimalt antal af andre blokke oversteg den udvidede kompensation

Error correction

- Udvidede kompensationsfiler udarbejdes med TNCopt
- Deaktiverings af den udvidede kompensation via MP2700/CompEnhancedCompensations
- Kontakt service


Error description 237-1804B

Error message

1804B Kompensationfil for UCCP ikke tilstede

18044 Kompensationfil for CTC ikke tilstede

18045 Kompensationfil for PAC ikke tilstede

18046 Kompensationfil for LAC ikke tilstede

18047 Kompensationfil for MAC ikke tilstede

18048 Kompensationfil for ACC ikke tilstede

1804A Kompensationfil for UCCS ikke tilstede

Cause of error

Kompensationsfilen ikke til rådighed

Error correction

- Generer kompensationsfil med TNCopt
- Deaktiver kompensation med CfgControllerComp.enhancedComp
- Kontakt service


Error description 237-1804C

Error message

1804C EnDat-positionsmålesystem: Overførselsrate akse %1

Cause of error

- Kommunikationen med måleudstyret, er med den nødvendige
hastigheds regulering ikke muligt.

Error correction

- Kontrller kabler og stikforbindelser på signalstregningen.
- Udskift målesystem
- Udskift CC
- Kontakt service


Error description 237-1804D

Error message

1804D EnDat-Motormålesystem: Overførselsrate akse %1

Cause of error

- Kommunikationen med måleudstyret, er med den nødvendige
hastigheds regulering ikke muligt.

Error correction

- Kontroller kabler og stikforbindelser på signalstregningen.
- Udskift målesystem
- Udskift CC
- Kontakt service


Error description 237-1804E

Error message

1804E SPI-Triggerkort aktiveret %1 Triggerrate %4 Hz

Cause of error

- Synkroniseringen af ekstern måleudstyr ved en
SPI_Triggerkort i CC aktiveret med
CfgCCAuxil.miscCtrlFunct1 Bit 10

Error correction

- kontrollér indlæsning i CfgCCAuxil.miscCtrlFunct1 Bit 10
- Kontakt service


Error description 237-1804F

Error message

1804F EnDat2.2 konfigureret, men ikke genkendt %1 Info &4 %5 %6

Cause of error

Der er konfigureret et EnDat2.2-måleudstyr. Styringen kan dog ikke tilkoble dette måleudstyr i EnDat2.2-modus.
Info indeholder følgende tre hjælpeinformationer:
1) 1: Det handler om drejegiver
2): Det handler længdemåleudstyr
2) Stik offset
f.eks. Stik offset = 3 og hjælpeinformation 1) = 2:
Stik X204 er påvirket
3) EnDat-fejlord

Error correction

- kontrollér indførslen i maskin-parameter CfgAxisHardware-posEncoderType:
Værdi CC EXTERN_ENDAT_2_2 skal kun sættes hvis længdemålesystemet er et EnDat2.2-måleudstyr.
- kontroller den valgte motor:
Den aktuelle indstilling forventer en motor med EnDat2.2-måleudstyr.
- kontrollér indførslen i maskin-parameter CfgServoMotor-motEncType.
- kontriller status af EnDat2.2-måleudstyret ved hjlæp af DriveDiag:
Kontroller alarmmeddelelsen.


Error description 237-18050

Error message

18050 CC%2 %1 AVD Parameter ID=%4

Cause of error

AVD-Parameterfil indeholder en fejl:
- Filen indeholder en ugyldig parameterangivelse
- Der blev eventuelt anvendt en forkert TNCopt-version til fremstilling

Error correction

- Deaktiver AVD i konfiguration (enhancedComp/MP2700)
- Fremstil en ny AVD-fil med en aktuel TNCopt-version
- Kontroller Software-version
ID=10 Indsættelse af Hardware kun med begrænset akseantal muligt
- kontakt kundeservice
ID=107 position-controler Kp-Faktor upassende for AVD parameter PAR7
ID=108 Omdr.regulering Kp-Faktor upassende for AVD parameter PAR8
ID=109 Omdr. regulering Ki-Faktor upassende for AVD parameter PAR9
ID=300 Motor-Overstøm pga forkert AVD-parmetrering


Error description 237-18051

Error message

18051 Akse %2: UV nummer fejlbehæftet

Cause of error

- Nummer på forsyningsenheden UV i maskin-parameter er forkert

Error correction

- Kontroller nummer på forsyningsenheden UV i maskin-parameter
- Kontakt service


Error description 237-18052

Error message

18052 Akse %2: Fejlbehæftet indlæsning i ICTRL kompensationsdata

Cause of error

- Ugyldig værdi indtastet i kompendationsdata for ICTRL
- Den installerede software-version understøtter ikke denne indtastning

Error correction

- Kontroller indgivelse i kompendationsdata for ICTRL
- Kontakt service


Error description 237-18056

Error message

18056 CC %2 Akse %1: Filter %4 i omdr. reguleringskreds ikke stabil

Cause of error

- Filters parameterblok er inkonsistent
- Indstillingen i filterfrekvens i maskin-parameter MP_vCtrlFilterFreqX er for lille eller stor.

Error correction

- Kontroller indlæsningen i Maskin-Parameter MP_vCtrlFilterTypeX, MP_vCtrlFilterFreqX, MP_vCtrlFilterDampingX og MP_vCtrlFilterBandWidthX, hvor X svarer til det viste Filternummer.
- Kontakt kundeservice


Error description 237-18057

Error message

18057 CC %2 Akse %1: Filter %4 i positionkreds ikke stabil

Cause of error

- Filters parameterblok er inkonsistent
- Indstillingen i filterfrekvens i maskin-parameter MP_vCtrlFilterFreqX er for lille eller stor.

Error correction

- Kontroller indlæsningen i Maskin-Parameter MP_vCtrlFilterTypeX, MP_vCtrlFilterFreqX, MP_vCtrlFilterDampingX og MP_vCtrlFilterBandWidthX, hvor X svarer til det viste Filternummer.
- Kontakt kundeservice


Error description 237-18058

Error message

18058 CC %2 Akse %1: IPC ikke stabil %4

Cause of error

- IPC-tidskonstant for stor

Error correction

- Kontroller maskin-parameter MP_complpcT1 og MP_complpcT2
- informer kundeservice


Error description 237-18059

Error message

18059 CC %2 Akse %1: AVD ikke stabil %4

1805A CC %2 Akse %1: AVD ikke stabil %4

Cause of error

-Den angivne AVD frekvens er for lav eller for høj.

Error correction

- Kontroller AVD-frekvens med en aktuel TNCopt version
- Generer en ny AVD-fil via TNCopt
- informer kundeservice


Error description 237-1805B

Error message

1805B CC %2 Akse %1: AVD filter ikke stabil %4

Cause of error

- AVD Filter 13 (type 22) parameterblok er inkonsistent
- Indstillingen i filterfrekvens AVD filter 13 (type 22) er for lille eller stor.
- Indstillingen af AVD Frekvens er for lille eller stor

Error correction

- Kontroller ved hjælp af aktuelle TNCopt version AVD Filter 13
- Kontroller AVD-Frekvens med TNCopt
- Generer ny AVD-Fil med TNCopt
- Informer kundeservice


Error description 237-1805C

Error message

1805C CC %2 Akse %1: Måling med AVD ikke stabil %4

18063 CC %2 Akse %1: ACC ikke stabil %4

18064 CC %2 Akse %1: ACC ikke stabil %4

18065 CC %2 Akse %1: ACC ikke stabil %4

18066 CC %2 Akse %1: ACC ikke stabil %4

1806B CC %2 Akse %1: Filter ikke stabil %4

Cause of error

- Intern software-fejl

Error correction

- Kontroller Software-version
- informer kundeservice


Error description 237-18062

Error message

18062 CC %2 Akse %1: Filter %4 i positionkreds ikke stabil

Cause of error

- Filteres parameterblok er inkonsistent
- Indstillingen i filterfrekvens er for lille eller stor.

Error correction

- Kontroller ved hjælp af aktuelle TNCopt version AVD Filter 11 og 12
- Generer ny AVD-Files med TNCopt
- Informer kundeservice


Error description 237-18067

Error message

18067 CC %2 Akse %1: CPF ikke stabil %4

Cause of error

- Adskillelses frekvens Crossover Position Filter (CPF) er for lille

Error correction

- Kontroller adskillelses frekvens (MP_compActDampFreq)
- informer kundeservice


Error description 237-18068

Error message

18068 Akse %1: FSC-Filter ikke stabil (%4)

18069 Akse %1: FSC-Filter ikke stabil (%4)

Cause of error

The FSC filter parameters are faulty.

Error correction

- informer kundeservice


Error description 237-1806C

Error message

1806C "Maskinens Parameter" i %4 i linje %4 fejlbehæftet

Cause of error

- syntaxfejl i den viste fil
- Den angivne maskin-parameter bliver ikke understøttet

Error correction

- Lav en ny kompensationsfil med TNCopt
- Deaktivering af udvidet kompensation
- Kontakt service


Error description 237-1806D

Error message

1806D Syntax fejl i FN22-funktion

Cause of error

- Fejl i FN22-Syntax

Error correction

Kontroller Syntax i FN22-funktion
Deaktivering af FN22-funktion hhv. overlagret Cyklus
Kontakt kundeservice


Error description 237-1806E

Error message

1806E Fejlhæftet tildeling i %4

Cause of error

- Fejlhæftet tildeling i den viste fil

Error correction

- Fremstil påny kompensationsfil med TNCopt
Kontakt kundeservice


Error description 237-1806F

Error message

1806F Cyklus 239 afbrudt

Cause of error

Cyklus 239 blev afbrudt
Ingen Masse/Inertimoment anslået

Error correction

Gentag Cyklus 239


Error description 237-18070

Error message

18070 CC%2 %1 Strømbegrænser i Reguleringskreds

Cause of error

Strømbegrænsning i styrekreds svare
Funktion AVD blev deaktiveret. Mulig årsag:
- Acceleration for høj
- Forstyreparameter forkert
- AVD-Dæmpningstype forkert
- AVD dæmpningsfaktor for høj

Error correction

- Kontroller Nom.-Acceleration
- Kontroller forstyreparameter
- Kontroller AVD-Parametrering
- Tilpas evt.Parameter
- Kontakt kundeservice


Error description 237-18071

Error message

18071 CC%2 funktion kun tilgængelig med EnDat-målesystem %1

Cause of error

Crossover-positionsfilter er kun muligt i forbindelse med et EnDat-målesystem

Error correction

Fravælg funktionen Crossover-Positionfilter
Indsæt et EnDat-længdemålesystem
kontakt service


Error description 237-18072

Error message

18072 Overbelastning Spindel %1

Cause of error

- Spindlen blev kortvarigt overbelastet

Error correction

- Reducer tilspænding
- Reducder fremrykning
- Kontroller skæredata


Error description 237-18074

Error message

18074 CC%2 %1 Bestem inerti : %4 [kg'*m*m*0.001]

Cause of error


Error description 237-18078

Error message

18078 CC %2 Akse %1: Parameter %4 fra Software ikke understøttet

Cause of error

- Machine parameters are no longer supported by the installed NC software version.

Error correction

- Delete the machine parameters or set them to their initial value.
- Inform your service agency


Error description 237-18079

Error message

18079 CC%2: disturbance in UM communication, error code=%4

Cause of error

The communication component for the optical fiber connection to the inverters reports an error
Possible causes:
- Hardware defective
- Electromagnetic disturbances
- Optical fibers not connected correctly
- Insufficient bend radius of the optical fibers

Error correction

- Create a service file (error code gives information about the exact cause of the error for the diagnosis at HEIDENHAIN)
- Inform your service agency
- If required, exchange the hardware
- Use TNCdiag to check the damping of the fiber-optic connections. If the damping is too high:
- Check the fiber-optic connections
- Comply with the guidelines in the Technical Manual regarding the cable routing


Error description 237-1807A

Error message

1807A CC%2: Forstyrrelse af intern forb. fejlkode=%4

Cause of error

Modtager-komponent for intern forbindelse melder en fejl.
Mulig årsag:
- Elektromagnetisk forstyrrelse
- Hardware defekt

Error correction

- Kontroller Måleudstyrkabel, specielt skærmning
- Bemærk forskrifter i Teknisk Håndbog til ledninger
- Ombyt Hardware
- Generer servicefil (Fejlkode indeholder oplysninger om den nøjagtige årsag til fejlen i diagnosen til HEIDENHAIN)
- Kontakt kundeservice


Error description 237-1807B

Error message

1807B CC%2: logical disturbance of data reception %1, error code=%4

Cause of error

The communication component for the optical fiber connection to the inverters reports an error
Possible causes:
- Hardware defective
- Electromagnetic disturbances
- Optical fibers not connected correctly
- Insufficient bend radius of the optical fibers

Error correction

- Create a service file (error code gives information about the exact cause of the error for the diagnosis at HEIDENHAIN)
- Inform your service agency
- If required, exchange the hardware
- Use TNCdiag to check the damping of the fiber-optic connections. If the damping is too high:
- Check the fiber-optic connections
- Comply with the guidelines in the Technical Manual regarding the cable routing


Error description 237-1807C

Error message

1807C CC%2: Intern Port forstyrret %5 , Fejlkode=%4

Cause of error

Kommunikationsblokken for en intern forbindelse rapporterer en fejl
Mulig årsag:
- Elektromagnetisk forstyrrelse
- Hardware defekt

Error correction

- Kontroller Måleudstyrkabel, specielt skærmning
- Bemærk forskrifter i Teknisk Håndbog til ledninger
- Ombyt Hardware
- Generer servicefil (Fejlkode indeholder oplysninger om den nøjagtige årsag til fejlen i diagnosen til HEIDENHAIN)
- Kontakt kundeservice


Error description 237-1807D

Error message

1807D CC%2: Datamodtagelse fysisk forstyrret %1, Fejlkode=%4

Cause of error

Modtager-komponent for LWL-forbindelse (Lyslederkabel) til Inverter melder en fejl.
Mulig årsag:
- Hardware defekt
- Elektromagnetisk forstyrrelse
- Lyslederkabel ikke korrekt tilsluttet
- For lille bøjningsradius for den lyslederkabel

Error correction

- Kontroller dæmpning af lyslederkabel med TNCdiag,
hvis dæmpning er for høj:
- Kontroller lysleder-forbindelse
- Bemærk forskrifter i Teknisk håndbog for lysledertilslutning
- Skift evt. Hardware
- Generer servicefil (Fejlkode indeholder oplysninger om den nøjagtige årsag til fejlen i diagnosen til HEIDENHAIN)
- Kontakt kundeservice


Error description 237-1807E

Error message

1807E CC%s: Internal connection fault, Error code=%4

Cause of error

The component for internal optical fiber connections reports an error
Possible causes:
- Electromagnetic disturbances
- Hardware defective

Error correction

- Check the encoder cables, particularly shield connections
- Refer to the guidelines in the Technical Manual regarding the cable routing
- Exchange the hardware
- Create a service file (error code information about the exact cause of the error for the diagnosis at HEIDENHAIN)
- Contact your service agency


Error description 237-1807F

Error message

1807F UM 3xx inverter not found %1

Cause of error

- No communication with the inverter of the displayed axis
- Optical fibers connected incorrectly or not at all
- Supply voltage of the inverter is missing
- The machine parameters CfgAxisHardware->inverterInterface, CfgAxisHardware->motorConnector,
or CfgAxisHardware->hsciCcIndex are not parameterized correctly.
- Inverter defective

Error correction

- Check the cabling
- Check the supply voltage of the inverters
- Check the entries in the machine parameters
- Replace the inverter
- Contact your service agency


Error description 237-18082

Error message

18082 Indgang for længdemålesystem ikke tilstede %1

Cause of error

- For positionsmåleudstyret (Indgang i MP_posEncoderinput) blev en ikke eksisterende indgang valgt.

Error correction

- Kontroller Maskinparameter MP_posEncoderInput
- Kontakt kundeservice


Error description 237-18083

Error message

18083 Indgang for omdr. målesystem ikke tilstede %1

Cause of error

- For omdr. måleudstyret (Indgang i MP_speedEncoderInput) blev en ikke eksisterende indgang valgt.

Error correction

- Kontroller Maskinparameter MP_speedEncoderInput
- Kontakt kundeservice


Error description 237-18084

Error message

18084 Udgang for lyskildestyring ikke tilgængelig %1

Cause of error

- For lysleder til Inverter UM (MP_inverterinterface) blev en ikke tilgængelig udgang valgt

Error correction

- Kontroller Mas´kinparameter MP_inverterInterface
- Kontakt kundeservice


Error description 237-18085

Error message

18085 Motortilslutning ved Inverter ikke tilstede %1

Cause of error

- Den valgte motortilslutning (Indgang i MP_motorConnector) på Inverter UM eller kompaktInverter UEC ikke tilgængelig.

Error correction

- Kontroller Maskinparameter MP_motorConnection
- Kontakt kundeservice


Error description 237-18089

Error message

18089 WD-Overvågning har efterspurgt %1 (opnået:%4, forventet:%5)

Cause of error

- Styringsenhed CC eller kompaktInverter UEC rapporterer, at Watchdog for Inverter UM ellerkompaktInverter ikke mere bliver aktualiseret

Error correction

- Genstart styringen
- Kontakt service


Error description 237-1808A

Error message

1808A Initial kommunikation med Inverter mislykket CC%2 %1

Cause of error

Ved start af styringen kunne ingen kommunikation til Inverter opbygges.

Error correction

- Kontroller spændingsforsyning
- Kontakt kundeservice
- Skift Inverter


Error description 237-1808B

Error message

1808B Parameterfil ICTRL_xx.cmp fejlbehæftet

Cause of error

- Indlæsning i Parameterfil ICTRL_xx.cmp forkert

Error correction

- Generer en ny Parameterfil med TNCopt
- Skiftende Patameter ubekendt
- Skiftende Parameter med denne funktion ikke tilladt
- Kontakt kundeservice


Error description 237-1808C

Error message

1808C Parameter indlæsning: "%1 WearAdaptFriction = %4"

Cause of error

- Sikker slidparameter


Error description 237-1808D

Error message

1808D Fejl ved bestemmelse af "WearAdaptFriction"

Cause of error

der er opstået en fejl ved bestemmelse af "WearAdaptFriction"
- Kørselsprofil er ikke egnet til bestemmelse af slidparameter
- Kørselsprofil er så lang, så dataoptagelsen afsluttes for tidligt.
- Kørselsprofil er så kort, så der ikke kan opnås en konstant hastighed til måleværdioptagelse.

Error correction

- Tilpasning af kørselsprofilen for at bestemme slidindekset
- Kontakt kundeservice


Error description 237-1808E

Error message

1808E PWM-skift under drift er ikke tilladt

Cause of error

- Parameter for PWM-Frekvenz blev i løbende drift ændret.
- De oprindelige maskinparameter viser en anden PWM-Frekvenz.

Error correction

- Alle maskinparameterfiler skal have samme PWM-Indstilling.
- Ændre for alle delfiler og alle akser, at de ligger på samme PWM-udgang, PWM-Frekvenz på den samme værdi.
- Kontakt service


Error description 237-1808F

Error message

1808F CC%2 Inkompatibel Motormålesystem %1, tilslutning X%4

Cause of error

Den konfigurerede målesystemindgang for Controller, kan kun evaluerer digitalt ren serielle målesystemer.
Måleudstyr med 1 Vpp-signal bliver ikke understøttet på denne indgang.

Error correction

- Hvis det handler om anvendelse af en motorgiver med 1vpp-giver: Anvend indgang X401 - X406 for denne CC og konfigurer med CfgAxisConfig/MP_speedEncoderInput.
- Hvis det handler om en giver med ren seriel EnDat-Interface: Sæt Parameter CfgServoMotor/MP_motEncType på korrekt værdi.
- Kontakt service


Error description 237-18090

Error message

18090 CC%2 Inkompatibel pos. målesystem %1, tilslutning X%4

Cause of error

Den konfigurerede målesystemindgang for Controller, kan kun evaluerer digitalt ren serielle målesystemer.
Måleudstyr med 1 Vpp-signal bliver ikke understøttet på denne indgang.

Error correction

- Hvis det handler om anvendelse af en positionsgiver med 1vpp-giver: Anvend indgang X401 - X406 for denne CC og konfigurer med CfgAxisConfig/MP_posEncoderInput.
- Hvis det handler om en giver med ren seriel EnDat-Interface: Sæt Parameter CfgAxisHardware/MP_posEncoderType på korrekt værdi.
- Kontakt service


Error description 237-18091

Error message

18091 Omdr.styring: P-faktor eller nulstil tid for lille Akse 1%

Cause of error

- P-Faktor for omdr.regulering i MP_vCtrlPropGain under CfgSpeedControl er for lille
- Nulstillingstid for omdrregulering MP_vCtrlPropGain eller MP_vCtrlIntGain er for lille
- Bit 20 ra MP_miscCtrlFunct0 under CfgCCAuxil er sat, selvom P-Faktor og nulstillingstid er for lille

Error correction

- Forhøj P-Faktor i MP_vCtrlPropGain
- Forminsk I-Faktor i MP_vCtrlIntGain
- Nulstil Bit 20 fra MP_miscCtrlFunct0


Error description 237-18094

Error message

18094 CC%2 Fejl ved EnDat3-Initialisering %1

Cause of error

- A problem occurred during initialization of the EnDat3 interface (AddInfo[0] == 0).
- Communication with the EnDat3 encoder is not possible (AddInfo[0] == 1).

Error correction

- Restart the control
- Exchange the CC controller unit
- Check the encoder connecting cable
- Remove the encoder from power for at least 5 seconds (disconnect the encoder from the control) and then restart the control
- Exchange the encoder


Error description 237-18096

Error message

18096 Strømreguleringsparameter ikke korrekt %1 info %4

Cause of error

- Parametrering af strømregulering (CfgCurrentControl) er ikke korrekt
Info = 1: Blandet parameterisering er ikke tilladt:
Anvend venligst kun (iCtrlPropGain og iCtrlIntGain) eller
(iCtrlPropGainD, iCtrlIntGainD, iCtrlPropGainQ og iCtrlIntGainQ)
Info = 2: iCtrlPropGain = 0, selvom iCtrlIntGain > 0
Info = 3: iCtrlPropGainD = 0, selvom iCtrlIntGainD > 0
Info = 4: iCtrlPropGainQ = 0, selvom iCtrlIntGainQ > 0

Error correction

- Korriger Parametrering af strømregulator
Info = 1: (iCtrlPropGain = 0 og iCtrlIntGain = 0) eller
Sæt (iCtrlPropGainD = 0, iCtrlIntGainD = 0, iCtrlPropGainQ = 0 og iCtrlIntGainQ = 0)
Sæt Info = 2: iCtrlPropGain > 0 eller iCtrlIntGain = 0
Sæt Info = 3: iCtrlPropGainD > 0 eller iCtrlIntGainD = 0
Sæt Info = 4: iCtrlPropGainQ > 0 eller iCtrlIntGainQ = 0


Error description 237-18097

Error message

18097 Akse %1: Måling ikke mulig

Cause of error

Aksen blev ved måling kørt ud over kørselsgrænse.

Error correction

Positioner akse med tilstrækkelig afstand til kørselsgrænse.
Reducer den underliggendde hastighed.


Error description 237-18098

Error message

18098 Akse %1: Udkobling af reguleringssignal afbrudt.

Cause of error

Drev ud eller slukket under udkobling af reguleringssignal.

Error correction

Gentag måling med indkoblet drev.


Error description 237-18099

Error message

18099 Omdr. afhængig PWM-frekvenzskifter ikke mulih %1

Cause of error

- Der er konfigureret en omdr. afhængig skift af PWM-Frekvenz med CfgCurrentControl/MP_iCtrlPwmType = 2.
Denne funktionalitet bliver i indlæst Software-version for drev-generation Gen 3 understøttes endnu ikke.

Error correction

- Sæt Parameter CfgCurrentControl->iCtrlPwmType på 0.
- PWM-Frekvenz sættes evt. midlertidig på en højere værdi.
- Kontakt service


Error description 237-1809A

Error message

1809A TNCopt matchfrekvens blev startet

Cause of error

I TNCopt blev en automatisk udligningssekvens startet. Kontrol af styringen
blev overtaget af TNCopt. Bevægelsen af akser kan startes automatisk!

Error correction

- Kontroller, om TNCopt er tilsluttet styringen og at udligningssekvens blev startet.


Error description 237-1809B

Error message

1809B Akse %1: Svingning detekteret.

Cause of error

Der blev fastslået en svingning under måling.

Error correction

Reducer amplitude på reguleringssignal.
Fastslå, at reguleringskredsen har nok stabilitetsreserve.


Error description 237-1809C

Error message

1809C Ikke tilladt type af referancering %1

Cause of error

I Parameter CfgReferencing->refType indstillede funktion er med den eksisterende encoder ikke mulig.

Error correction

Indstil en for encoder passende referencefunktion i nævnte Parameter.


Error description 237-1809D

Error message

1809D CC%2: Forstyrrelse af intern forbindelse

Cause of error

Kommunikationen til en udstyrsintern styring er afbrudt.
Mulig årsag:
- Spændingsforsyning udenfor tilladte tolerance
- Hardware defekt

Error correction

- Kontroller spændingsforsyning til relevante CC og udfør iht. håndbog.
- Udskift CC
- Kontakt service


Error description 237-1809E

Error message

1809E CC%2: Forstyrrelse af intern forbindelse

Cause of error

Kommunikationen til en udstyrsintern styring er afbrudt.
Mulig årsag:
- Spændingsforsyning udenfor tilladte tolerance
- Hardware defekt

Error correction

- Kontroller spændingsforsyning til relevante CC og udfør iht. håndbog.
- Udskift CC
- Kontakt service


Error description 237-1809F

Error message

1809F Akse %1: Mængde af amplitude ikke inden for det tilladte område

Cause of error

Størrelsen på amplituden af excitationssignalet til måling af frekvensresponsen er uden for det tilladte område.

Error correction

- Informer maskinproducent
- OEM-Makro for Cyklus 238 Maskinstatus mål kontroller/korriger (CfgSystemCycle->OEM_MACHSTAT_MEAS)
- Kontroller værdi for reguleringsamplitude (ID1031 NR1 IDX4)
- Anbefaler indstilling: Amplitude bliver angivet som Faktor for mærkestrøm. En typisk værdi er 0,3.


Error description 237-180A0

Error message

180A0 Ikke frigivet Inverter-software installeret

Cause of error

I Inverter er en ikke frigivet test-Software.
Brugen af denne Software er kun tilladt til intern brug.

Error correction

- Kontroller Softwareversion
- Generer servicefil
- Kontakt kundeservice


Error description 237-180A1

Error message

180A1 Tidsoverskridning Trigger

Cause of error

Begivenheden, der udløser triggeren, fandt ikke sted i tide.
Den programmerede tilspænding blev ikke opnået.

Error correction

Reducer den programmerede tilspænding.


Error description 237-180A2

Error message

180A2 Akse %1: Funktion %4 af styreenhed CC ikke understøttet

Cause of error

The configured function is not supported in combination with the controller unit being used (CC or UxC).

Error correction

- Deactivate the function
- Inform your service agency


Error description 237-180A3

Error message

180A3 Akse %1: Nulgennemgang af hastighed på %4 ved måling %5

Cause of error

While recording the Bode plot, a zero crossover of a measured velocity was detected.
For this type of measurement, non-linear effects of friction at velocity=0 should be avoided.

Error correction

Increase the ratio of the underlying velocity to the excitation amplitude


Error description 237-180A4

Error message

180A4 CC%2: Maksimal PC belastning øget akse %1

Cause of error

Due to a changed or newly activated set of machine parameters, the computing load of the CC
has increased compared to the load through the initial or previous set of machine parameters.
Factors in the computing load are the parameters for the PWM frequency (CfgPowerStage > ampPwmFreq), the controller performance
(CfgAxisHardware > ctrlPerformance), and the current controller cycle time (CfgCurrentControl > iCtrlPwmType).

Error correction

- Reboot the control to initially load the changed set of parameters while booting.
- Initially load the set of machine parameters with the highest computing load (if necessary
with the attribute Axes->PhysicalAxes->(axis designation)->deactivatedAtStart = TRUE)
and only then activate the set of machine parameters appropriate for the current hardware configuration
(with less computing load).


Error description 237-18500

Error message

18500 SKERN-CC%2: Måleudstyrfejl CRC X%4

Cause of error

- Checksumfejl ved måleudstyrdata

Error correction

- Reboot styringen
- Ombyt evt. styreenhed (CC hhv. UEC)
- Kontakt kundeservice


Error description 237-18501

Error message

18501 SKERN-CC%2: Måleudstyrfejl BlockID X%4

Cause of error

- Blok-ID fejl ved måleudstyrdata

Error correction

- Reboot styringen
- Ombyt evt. styreenhed (CC hhv. UEC)
- Kontakt kundeservice


Error description 237-18502

Error message

18502 SKERN-CC%2: Måleudstyrfejl amplitude for lille X%4

18800 SKERN-CC%2: Måleudstyrsadvarsel amplitude for lille X%4

Cause of error

- Amplitude fra måleudstyr for lille.

Error correction

- Kontroller måleudstyrets spændingsforsyning
- Kontroller måleudstyrskabler
- Byt måleudstyr
- Kontakt kundeservice


Error description 237-18503

Error message

18503 SKERN-CC%2: Måleudstyrfejl amplitude for stor X%4

Cause of error

- Amplitude fra måleudstyr for stor.

Error correction

- Kontroller måleudstyrskabler
- But evt. måleudstyr
- Kontakt kundeservice


Error description 237-18504

Error message

18504 SKERN-CC%2: Måleudstyrfejl frekvenz defekt X%4

Cause of error

- Frekvenzfejl i måleudstyrsignal

Error correction

- Kontroller kabler til måleudstyr inkl. skærmning
- Ombyt evt. måleudstyr
- Kontakt kundeservice


Error description 237-18505

Error message

18505 SKERN-CC%2: Måleudstyrfejl Latchcntr. ikke inkremental X%4

Cause of error

- Fejlbehæftet Lactcounter i måleudstyrdata

Error correction

- Genstart styring
- Ombyt evt. reguleringsenhed (CC hhv. UEC) eller måleudstyr (kun ved EnDat)
- Kontakt kundeservice


Error description 237-18506

Error message

18506 SKERN-CC%2: Måleudstyrfejl Pin-ID X%4

Cause of error

- PIN-ID i måleudstyrdata fejlbehæftet

Error correction

- Ombyt evt. styringsenhed (CC hhv. UEC)
- Kontakt kundeservice


Error description 237-18507

Error message

18507 SKERN-CC%2: Måleudstyrfejl EnDat22 F1 Bit sat X%4

Cause of error

- Fejlbit F1 i EnDat22 måleudstyr sat

Error correction

- Bemærk tips for følgende alarm
- Kontroller/skift måleudstyrskabler
- Skift måleudstyr
- Kontakt kundeservice


Error description 237-18508

Error message

18508 SKERN-CC%2: Måleudstyrfejl EnDat22 F2 Bit sat X%4

Cause of error

- Fejlbit F2 i EnDat22 måleudstyr sat

Error correction

- Bemærk tips for følgende alarm
- Kontroller/skift måleudstyrskabler
- Skift måleudstyr
- Kontakt kundeservice


Error description 237-18509

Error message

18509 SKERN-CC%2: Måleudstyrfejl EnDat22 CRC X%4

Cause of error

- Checksumfejl ved EnDat22 måleudstyrdata

Error correction

- Kontroller/ombyt måleudstyrkabler
- Ombyt måleudstyr
- Kontakt kundeservice


Error description 237-18510

Error message

18510 SKERN-CC%2: Måleudstyrfejl ugyldig overløbsværdi X%4

Cause of error

- Ugyldig overløbsværdi ved måleudstyrdata

Error correction

- Kontakt service


Error description 237-18511

Error message

18511 SKERN-CC%2: Måleudstyrsfejl: gruppefejl i EnDat-master X%4

Cause of error

There is an error with the encoder (EnDat master).

Error correction

Inform your service agency


Error description 237-18520

Error message

18520 SKERN-CC%2: CRC Fejl ved cyklisk Inverterkommunikation %1

18523 UM (FS.B): CRC Fejl ved cyklisk UM-Kommunikation CC%2 %1

Cause of error

- CRC fejl ved cyklisk FS kommunikation med Inverter

Error correction

- Reboot styringen
- Kontakt kundeservice


Error description 237-18521

Error message

18521 SKERN-CC%2: Tæller fejl ved cyk. Inverterkommunikation %1

18524 UM (FS.B): Tæller fejl ved cyklisk UM-Kommunikation CC%2 %1

Cause of error

- Fejlbehæftet pakketæller ved cyklisk FS kommunikation med Inverter

Error correction

- Reboot styringen
- Kontakt kundeservice


Error description 237-18522

Error message

18522 SKERN-CC%2: Checksum forkert %1

18525 UM (FS.B): Checksumfejl CC%2 %1

Cause of error

- Checksumsfejl af UM-DriveID ved cyklisk FS kommunikation med Inverter

Error correction

- Reboot styringen
- Kontakt kundeservice


Error description 237-18530

Error message

18530 SKERN-CC%2: Aksestatus ved SMP ændring ikke STO %1

Cause of error

- Aksen var ikke i tildstand STO ved ændring af følgende Parameter:
hsciCcIndex, inverterInterface, motorConnector

Error correction

- Sluk for det berørte drev inden parameterændring hhv. sæt den i STO tilstand
- Kontroller PLC/SPLC Program og tilpas evt.
- Kontakt kundeservice


Error description 237-18531

Error message

18531 SKERN-CC%2: Watchdogfejl SKERN

Cause of error

- Intern Softwarefejl (Watchdog Low Prio Cyklus)

Error correction

- Kontakt service


Error description 237-18540

Error message

18540 Måleudstyr ved X%4: Fejl ved test af signalamplitude

Cause of error

An encoder with incremental signals is connected to the indicated connection. An error occurred with this encoder while testing the signal amplitude:
- The dynamic sampling of an excessively high signal amplitude could not be completed successfully
- The dynamic sampling of an excessively low signal amplitude could not be completed successfully

Error correction

- Check connections and cable of the encoder
- Replace encoder or cable
- Inform your service agency


Error description 237-18541

Error message

18541 EnDat-Giver på X%4: Tvangs dynamisering mislykket

Cause of error

Ved angivet stik er et måleudstyr med EnDat-Interface tilsluttet. Der opstod en fejl ved dette måleudstyr ved tvangsdynamisering. Mulig årsag:
- Måleudstyr ikke korrekt tilsluttet
- Måleudstyr defekt

Error correction

- Kontroller kabel og tilslutning af måleudstyr
- Udskift kabel eller måleudstyr om nødvendigt
- Kontakt kundeservice


Error description 237-18542

Error message

18542 SKERN-CC%2: Single-Event-Upset-Fehler (SEU) blev bestemt

SKERN-MC: Single-Event-Upset-Fehler (SEU) blev bestemt

Cause of error

- Intern Software-Fejl
- Mulig sporadisk fejl ved EMV-indstråling

Error correction

- Genstart styring
- Kontroller skærmning hhv. skærmforbindelse af udstyr
- Mulig EMV-kilde afskærmes eller fjernes
- Kontakt kundeservice


Error description 237-18544

Error message

18544 SKERN-CC%2: Inverter SS0 kald akse%1

18554 UM (FS.B): CC%2 SS0 krav %1

Cause of error

- Inverter kræver ved cykliske UM(FS.B) Kommunikation en Stopfunktion SS0

Error correction

- Bemærk yderlig melding fra Inverter
- Reboot styringen


Error description 237-18545

Error message

18545 SKERN-CC%2: Inverter SS1F kald akse%1

18555 UM (FS-B): UM kræver SS1F CC%2 %1

Cause of error

- Inverter kræver ved cykliske UM(FS.B) Kommunikation en Stopfunktion SS1F

Error correction

- Bemærk yderlig melding fra Inverter
- Reboot styringen


Error description 237-18546

Error message

18546 SKERN-CC%2: Inverter Watchdog fejl FSuC akse%1

18556 UM (FS.B): Watchdogfejl UM-FS.A CC%2 %1

Cause of error

- FS.B i Inverter melder en Watchdog Fejl FS.A (WDF.A)
- FS.A i Inverter er ikke mere driftsklar

Error correction

- Reboot styringen
- Kontakt kundeservice
- Skift evt. Inverter


Error description 237-18547

Error message

18547 SKERN-CC%2: Inverter FS.A spændingsforsyning fejlbehæftet akse%1

18557 UM (FS.B): UM-FS.A Spændingsforsyning defekt CC%2 %1

Cause of error

- En intern forsyningsspænding er for høj eller lille.

Error correction

- Bemærk yderlig melding fra Inverter
- Kontroller forsyningsspænding til Inverter (Brostik X76)
- Reboot styringen
- Kontakt kundeservice
- Skift evt. Inverter


Error description 237-18548

Error message

18548 SKERN-CC%2: Inverter kræver en SS1 reaktion akse%1

18558 UM (FS.B): UM kræver SS1 Reaktion CC%2 %1

Cause of error

- Inverter kræver ved cykliske UM(FS.B) Kommunikation en Stopfunktion SS1

Error correction

- Bemærk yderligere meldinger fra Inverter


Error description 237-18549

Error message

18549 SKERN-CC%2: Inverter kræver en SS2 reaktion akse%1

18559 UM (FS.B): UM kræver SS2 Reaktion CC%2 %1

Cause of error

- Inverter kræver ved cykliske UM(FS.B) Kommunikation en Stopfunktion SS2

Error correction

- Bemærk yderligere meldinger fra Inverter


Error description 237-18550

Error message

18550 Testkommando blev modtaget i en Release-Software!

Cause of error

Error injection was demanded for a release software. This is not permissible!

Error correction

- Use autotest software!
- Inform your service agency


Error description 237-18552

Error message

18552 SKERN-CC%2: Stuck-At-Fault på Temperatur-Kanal

Cause of error

- AD-Wandler-Kanal (fra styringsenhed) til dedektering af Board-Temperatur er defekt
- Styringsenhedens Firmware har fastslået en fejl

Error correction

- Ombyt evt. styringsenhed (CC hhv. UEC)
- Kontakt kundeservice


Error description 237-18553

Error message

18553 SKERN-CC%2: Stuck-At-Fault i spændings-Kanal

Cause of error

- Reguleringsenhed defekt (ADC-Kanal).
- Driverproblem i Firmware af reguleringsenhed (CC, UEC).

Error correction

- Kontakt service
- Skift evt. styringsenhed (CC, UEC).


Error description 237-18801

Error message

18801 Autotest manipulation via hcS_AUTO_TEST_SKERN_CC is active!

Cause of error

- An error injection was triggered
- No officially released software version is installed

Error correction

- Check the software version of the control
- Install a released software version
- Inform your service agency


Error description 237-18802

Error message

18802 SKERN-CC: Testsoftware indlæst uden sikkerhedsfrigivelse

Cause of error

I CC er en Testsoftware uden sikkerhedsfrigivelse
- denne Software blev ikke testet og er ikke frigivet
- ingen checsum bliver beregnet

Error correction

- efter fejlkvittering kan denne Software udelukkende anvendes til test
- Kontroler Softwareversion
- Generer servicefil
- Kontakt kundeservice


Error description 237-18803

Error message

18803 CC%2 Synchronisation des SPLC-LZS verloren

Overførsel af sandtidspuffer af integr. Oscilloskop starter

Modtager ikke aktuelle status af akse

Beregningsmondulet DCC bev aktiveret

Værktøjs inkonsistens

3D-simulationsgrafik bliver beregnet påny...

FT og FMAXT bliver ikke understøttet af denne NC-software

FN15: PRINT bliver ikke understøttet af denne NC-software

FN25: PRESET bliver ikke understøttet af denne NC-software

FN31: RANGE SELECT bliver ikke understøttet af denne NC-software

FN32: PLC PRESET bliver ikke understøttet af denne NC-software

18075 CC%2 %1 overført masse: %4 [kg*0.001]

18076 CC%2 %1 Tærskel acceleration ikke opnået : %4 [kg'*m*m*0.001]

18073 Maskinparameter overfør akse %1

1000F Alarm ikke afbrudt, gentagende alarmudgang

Fortsættelse strategi palette-bearbejdning bliver ikke understøttet

3D-testgrafik bliver beregnet påny

Grafikhukommelse fuld

18086 %1 LAC: Measured mass moment of inertia: %4 [0.001*kg*m*m]

18087 %1 LAC: fastlagte Masse: %4 [0.001*kg]

Cause of error


Error description 237-19000

Error message

19000 DQ-LT %1: Overstrøm ID=%4; fejlværdi=%5

Cause of error

Strømforsyningen har opdaget en overstrøm.
- Styring er parameteret forkert.
- Motoren har en kortslutning eller jordslutning.
- U/f-drift: Opstartsrampe indstillet for lille.
- U/f-drift: Motorens nominelle strøm er væsentlig større end fra motor modulet.
- Fødning: Store aflade- og opladningsstrømme ved netspændingsindbrud.
- Fødning: Store afladestrømme ved motor overbelastning og indbrud af mellemkredsspænding.
- Fødning: Kortslutningsstrømme ved indkobling på grund af manglende kommuteringsdrossel.
- Forsyningsledningen er ikke tilsluttet korrekt.
- Forsyningsledningen overskrider den maksimalt tilladte længde.
- Strømforsyning defekt
Støjværdi (fortolkes bit-vis):
Bit 0: Fase U.
Bit 1: Fase V.
Bit 2: Fase W.

Error correction

- Kontrollér motordata, gennemfør eventuelt idriftsættelse.
- Kontrollér koblingsmåden af motoren (stjerne-trekant).
- U/f-drift: Forstør ppstartsrampe.
- U/f-drift: Kontrollér samordningen af den nominelle strøm fra motor og motor modul.
- Fødning: Kontrollér netkvaliteten.
- Fødning: Formindsk motor belastning
- Fødning: Korrekt tilslutning af netkommuteringsdrossel.
- Kontrollere tilslutninger af forsyningskabler.
- Kontrollere forsyningskabler for kortslutning eller jord-fejl.
- Kontrollere længden af forsyningskabler.
- Udskift strømforsyning


Error description 237-19001

Error message

19001 DQ-MotEnc %1: Nulmærkeafstand ID=%4; fejlværdi=%5

Cause of error

Den målte nulmærkeafstand svarer ikke til den parametrerede nulmærkeafstand.
Ved afstandskoderede givere bliver nulmærkeafstanden fremskaffet fra parvis erkendte nulmærker.
Herfra fremkommer det, at et manglende nulmærke afhængig af pardannelsen kan føre til ingen forstyrrelse og heller ikke har nogen påvirkning af systemet.
Støjværdi (decimal fortolkning):
Sidste målte nulmærkeafstand i inkrementer (4 inkrementer = 1 giverstreg).
Fortegnet kendetegner kørselsretningen ved registreringen af nulmærkeafstanden.

Error correction

- Kontrollére EMV-passende flytning af giverledninger.
- Kontrollere stikforbindelser
- Kontrollere givertype (giver med ækvidistante nulmærker).
- Giver hhv. giverledning udskiftes


Error description 237-3001

Error message

13001 UM3: schwerwiegender Fehler (Stopp-Reaktion SS1) %1

Cause of error

Für weitere Informationen nachfolgende Alarmmeldungen (13xxx) beachten!


Error description 237-3002

Error message

13002 UM3: Interne Überwachung (Stopp-Reaktion SS2) %1

Cause of error

Für weitere Informationen nachfolgende Alarmmeldungen (13xxx) beachten!


Error description 237-3007

Error message

13007 UM3: VarioLink-Kommunikationsfehler %1

Cause of error

- Umrichter meldet Fehler in der VarioLink-Kommunikation

Error correction

- Steuerung neu starten
- Variolink-Verbindung überprüfen


Error description 237-3010

Error message

13010 UM3: Umrichter meldet Fehler in der asynchronen Kommunikation %1

Cause of error

- Umrichter meldet Fehler in der asynchronen Kommunikation mit der CC

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3011

Error message

13011 UM3: CC meldet Fehler in der asynchronen Kommunikation %1

Cause of error

- CC meldet Fehler in der asynchronen Kommunikation mit dem Umrichter

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3018

Error message

13018 UM3: CC antwortet nicht auf Message %4 vom Umrichter %1

Cause of error

- CC antwortet innerhalb einer vorgegebenen Zeit nicht auf die angegebene Message vom Umrichter
(Message Code ist dezimal angezeigt, aber hexadezimal zu interpretieren)

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3019

Error message

13019 UM3: Umrichter antwortet nicht auf Kommando %4 von der CC %1

Cause of error

- Der Umrichter antwortet innerhalb einer vorgegebenen Zeit nicht auf das angegebene Kommando von der CC
(Kommando Code ist dezimal angezeigt, aber hexadezimal zu interpretieren)

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3801

Error message

13801 UM-FSSW:Telegrammzähler Fehler FS-Kommunikation %1 Soll:%4 Ist:%5

Cause of error


Error description 237-3802

Error message

13802 UM-FSSW: UM-DriveID Fehler FS-Kommunikation %1 Soll:%4 Ist:%5

Cause of error


Error description 237-3804

Error message

13804 UM-SOC: Topologi-kontrol af UM-parameter mislykket %1

Cause of error


Error description 237-3805

Error message

13805 UM-SOC: FS-konfigurationsdata blev forvrænget %1 %4 %5

Cause of error


Error description 237-3806

Error message

13806 UM-SOC: UM-DriveID fra UM-SOC og UM-FSuC er ikke ens %1 %4 %5

Cause of error


Error description 237-3820

Error message

13820 UM-SOC: Spannungsüberwachung 3,3V-FSuC überschritten

Cause of error


Error description 237-3891

Error message

13891 UM-SOC: Fehlerhafte Include-Datei (erhaltene Version:%4 - erwartete Version:%5)

Cause of error

- Software von Reglereinheit und Umrichter(FS) sind nicht mit der gleichen Include-Datei compiliert worden.

Error correction

- Softwareversion prüfen und gegebenenfalls neu laden
- Kundendienst benachrichtigen


Error description 237-8800

Error message

18800 SKERN-CC: Geberwarnung Amplitude zu niedrig X%4

Cause of error


Error description 238-1000

Error message

1000 UVR%2 Overstrøm

Cause of error

Forsyningsenheden har opdaget en overskridelse af den tilladte strøm på Deres nettilslutning

Error correction

Underret service


Error description 238-1001

Error message

1001 UVR%2 Fasestrøm for stor

Cause of error

Den fra forsyningsenheden registreredenetstrøm er tæt på maksimal tilladte værdi

Error correction

- Kontroller opbygning af Invertersystem
- reducer effekt fra Invertersystem
- Kontakt kundeservice


Error description 238-1002

Error message

1002 UVR%2 Mellemkredsspænding for stor

Cause of error

Forsyningsenheden har registreret at mellemkredsspændingen er for høj

Error correction

Underret service


Error description 238-1003

Error message

1003 UVR%2 Netfejl

Cause of error

Forsyningsenheden har registreret defekt forsyningsnet.

Error correction

- Kontroller nettilslutning og sørg for korrekt nettilslutning
- Kontakt kundeservice


Error description 238-1004

Error message

1004 UVR%2 Mellemkredsspænding for lille

Cause of error

Forsyningsenheden har registreret at mellemkredsspændingen er for lav.

Error correction

- Kontroller nettilslutning
- Kontroller Parameter og Stabilitet for forsyningsnet
- Kontakt kundeservice


Error description 238-1006

Error message

1006 UVR%2 Lækstrøm for stor

Cause of error

Lækstrømsovervågning for forsyningsenhed har registreret en ikke tilladt høj værdi.

Error correction

- Kontroller kabler for effektdel og motor
- Kontroller motorkabler og mellemkreds for tilstrækkelig isolationsmodstand mod jord
- Kontakt kundeservice


Error description 238-1007

Error message

1007 UVR%2 Temperatur på køleemne for stor

Cause of error

Køleelement i UVR overstiger kritisk værdi.

Error correction

Reducér effekt.


Error description 238-1008

Error message

1008 UVR%2 Fejl i IGBT kontrol

Cause of error

Forsyningsenheden har registreret en fejl ved IGBT kontrollen

Error correction

Underret service


Error description 238-100A

Error message

100A UVR%2 Temperatur på køleelement for stor

Cause of error

Køleelementtemperatur i forsyningsenheden UVR har nået en kritisk værdi.

Error correction

- Reducer effektdel fra mellemkreds
- Kontroller temperatur hhv. Klimaudstyr af kontrolskab
- Kontroller frirum til udluftning om forsyningsenhed
- Kontakt kundeservice


Error description 238-100B

Error message

100B UVR%2 Fejl ved mellemkredsladning

Cause of error

Forsyningsenheden har registreret en fejl ved afladning af mellemkreds.

Error correction

-Kontroller mellemkredsspædning hhv. mellemkredskabling for kortsslutning
- Kontakt kundeservice.


Error description 238-100C

Error message

100C UVR%2 Service funktion aktiveret

Cause of error

Servicefunktion for UVR blev aktiveret. Styringen af UVR sker kun via service-Interface.

Error correction

Afslut servicefunktion ved service-Interface.


Error description 238-100D

Error message

100D UVR%2 Fejlbehæftet PWM-kontrol

Cause of error

Overvågningen af PWM-kontrol melder en fejl

Error correction

Underret service


Error description 238-100E

Error message

100E UVR%2 Hardwaregenkendelse fejl

Cause of error

Hardwareragistrering af forsyningsenhed (HIK) er fejlbehæftet

Error correction

Underret service


Error description 238-100F

Error message

100F UVR%2 Konfigurationsfejl

Cause of error

Konfigurationen af forsyningsenhed er fejlbehæftet.

Error correction

- Kontroller Konfiguration af forsyningsenhed og korriger evt. (CfgSupplyModule3xx)
- Kontakt kundeservice


Error description 238-1010

Error message

1010 UVR%2 Lavspænding defekt

Cause of error

Overvågningen af forsyningsspænding i forsyningsenheden melder en fejl

Error correction

Underret service


Error description 238-1011

Error message

1011 UVR%2 Fejl på Netdelsventilatoren

Cause of error

Forsyningsenheden UVR har registreret en fejl af strømforsyningsventilator.

Error correction

- Kontroller strømforsyningsventilator: Er denne fysiks blokeret eller af snavs
- Kontakt kundeservice


Error description 238-1012

Error message

1012 UVR%2 Softwarefejl

Cause of error

Interne fejl forsyningsenhed

Error correction

Underret service


Error description 238-1013

Error message

1013 UVR%2 Fejl ved selvtest

Cause of error

Ved intern selvtest af forsyningsenhed er der opstået en fejl.

Error correction

- Kontroller forsyningsenheds kabler
- Kontakt kundeservice


Error description 238-1014

Error message

1014 UVR%2 Reguleringsfejl

Cause of error

Der er opstået en fejl ved regulering i forsyningsenheden

Error correction

Underret service


Error description 238-1015

Error message

1015 UVR%2 Overbelastning af +24V integreret strømforsyning

Cause of error

24V Strømforbrug i integreret netdel af UVR har overskredet den maksimal tilladte værdi.

Error correction

- Kontroller kabling af +24 V (X76, X90) i UVR integreret netdel
- Kontroller forbrug ved +24 V og reducer evt.
- Kontroller maskinens konfiguration i overensstemmelse med den tekniske vejledning for dit inverter system
- Kontroller konfiguration af CfgSupplyModule3xx/MP_ps24VMaxLoadCurr
- Kontakt kundeservice


Error description 238-1016

Error message

1016 UVR%2 CRC-Fejl af HSCI-overførsel

Cause of error

Ved dataoverførsel via HSCI blev der registreret en checksum fejl.

Error correction

- Kontroller HSCI-kabler og HSCI-fordindelse
- Kontakt kundeservice


Error description 238-1017

Error message

1017 UVR %2 Maksimal tilladt mellemkredskapasitet overskredet

Cause of error

Forsyningsenheden UVR har registreret en ikke tilladt høj mellemkredskapacetet.

Error correction

- Kontroller opbygning af Invertersystem
- Reducer antal af tilsluttede mellemkreds modul (UM,CHM)
- Kontakt kundeservice


Error description 238-1018

Error message

1018 UVR%2 Processortemperatur har kritisk værdi

Cause of error

Processortemperatur i UVR har opnået en kritisk værdi.

Error correction

- Kontroller temperatur i kontrolskab
- Kontroller funktion af klimaanlæg
- Kontakt kundeservice


Error description 238-1019

Error message

1019 UVR%2 Maksimaltemperatur for Processor overskredet

Cause of error

Processerens maksimaltemperatur i forsyningsenhed blev overskredet.

Error correction

- Kontroller temperatur i kontrolskab
- Kontroller funktion af klimaanlæg
- reducer effekt af Invertersystem
- Kontakt kundeservice


Error description 238-101A

Error message

101A UVR%2 Synkronisering med forsyningsnet mislykket

Cause of error

Synkronicereing mellem forsyningsenhed og forsyningsnet mislykket.

Error correction

- Kontroller for fejlbehæftet tilslutning af strømkabler
- Kontroller SITOR sikring for Invertersystem
- Kontroller forsyninsnet
- Kontakt kundeservice


Error description 238-101B

Error message

101B UVR%2 Størrelsen af mellemkreds-centerspænding for stor

Cause of error

Forsyningsenheden UVR har registreret, at størrelse af mellemkreds-middelspænding har opnået en ikke tilladt høj værdi.

Error correction

- Kontroller forsyningsspænding af UVR (netspænding).
- Sørg for, at operationen foregår på et TN-netværk. Drift af TT eller IT-net er ikke tilladt. Bemærk den tekniske håndbog for Deres Invertersystem.
- Kontakt service


Error description 238-101C

Error message

101C UVR%2 Fejlbehæftet spændingsmåling

Cause of error

Forsyningsenheden har registreret en fejl i mellemkredsspændingmåling

Error correction

Underret service


Error description 238-101D

Error message

101D UVR%2 Konfigureret mellemkredsspænding for lille

Cause of error

De i MP_dcLinkVoltage konfigurerede mellemkredsspænding er for lille.
Den konfigurerede mellemkredsspænding skal være større end den korrigerede værdi den tilhørende netspænding. Bliver forsyningsenheden drevet af f.eks. en netspænding på 3AC 480V, skal maskinproducenten producerer
mellemkredsspænding i MP_dcLinkVoltage på DC 720V

Error correction

- Kontroller Indlæsning i Parameter CfgSupplyModule3xx/MP_dcLinkVoltage og eventuelt korriger.
- Kontakt service


Error description 238-101E

Error message

101E UVR%2 Temperatursensor leverer forkert data

Cause of error

Temperationssensor i forsyningsenhed er defekt eller sender fejlbehæftede data.

Error correction

- Kontakt service


Error description 238-101F

Error message

101F UVR%2 Ingen hhv. forkert KDR tilsluttet

Cause of error

Der blev fastslået en for lille induktivitet af kommuteringsdroslen.
Mugligvis er der ikke tilsluttet en kommuniteringsdrossel hhv. tilslutningen er forkert.

Error correction

- Kontroller kommuniteringsdroslen er korrekt tilsluttet
- Kontroller Induktivitet kommuniteringsdrossel
- Kontakt kundeservice


Error description 239-0001

Error message

1 CC-FSUC: Intern fejl CC%2 %1

2 MC-FSUC: Intern fejl

3 UM-FSUC: Intern fejl CC%2 %1 %10

Cause of error

Internal software error (unexpected program sequence)

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0004

Error message

4 CC-FSUC: Spændingsfejl CC%2 %1

5 MC-FSUC: Spændingsfejl

6 UM-FSUC: Spændingsfejl CC%2 %1 %10

Cause of error

Voltage monitoring reports an error.

Error correction

- Check the voltage supply of the affected units ("24 V" status LED on the unit)
- Inform your service agency


Error description 239-0007

Error message

7 CC-FSUC: Temperaturfejl CC%2 %1 (Temperatur: %6,%7°C)

8 MC-FSUC: Temperaturfejl (Temperatur: %6,%7°C)

Cause of error

Temperature monitoring reports an error.

Error correction

- Check the temperature in the electrical cabinet
- Inform your service agency


Error description 239-000A

Error message

A CC-FSUC: Parameteriseringen mislykkedes CC%2 %1

Cause of error

The FS microcontroller received invalid parameter data.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-000C

Error message

C UM-FSUC: FS-Parameter inkonsistent CC%2 %1 %10

Cause of error

The FS microcontroller received inconsistent parameter data.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-000D

Error message

D CC-FSUC: Cyklisk Kommunikation mislykkedes CC%2 %1

Cause of error

Cyclic communication between the MC and CC FS microcontroller failed.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-000F

Error message

F UM-FSUC: Cyklisk Kommunikation mislykkedes CC%2 %1 %10

Cause of error

Cyclic communication between the MC and UM FS microcontroller failed.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0010

Error message

10 CC-FSUC: Software inkonsistent CC%2 %1

11 MC-FSUC: Software inkonsistent

12 UM-FSUC: Software inkonsistent CC%2 %1 %10

Cause of error

Internal software error (software corrupt)

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0013

Error message

13 CC-FSUC: Stackfejl CC%2 %1

14 MC-FSUC: Stackfejl

15 UM-FSUC: Stackfejl CC%2 %1 %10

Cause of error

Internal software error (stack memory)

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0016

Error message

16 CC-FSUC: Intern Softwarefejl CC%2 %1

17 MC-FSUC: Intern Softwarefejl

18 UM-FSUC: Intern Softwarefejl CC%2 %1 %10

Cause of error

Internal software error (Single Event Upset)

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0019

Error message

19 CC-FSUC: RAM-Fejl CC%2 %1

1A MC-FSUC: RAM-Fejl

1B UM-FSUC: RAM-Fejl CC%2 %1 %10

Cause of error

Internal software error (RAM memory)

Error correction

- Generate the service file
- Inform your service agency


Error description 239-001C

Error message

1C CC-FSUC: Fejl i spændingsovervågning CC%2 %1

1D MC-FSUC: Fejl i spændingsovervågning

1E UM-FSUC: Fejl i spændingsovervågning CC%2 %1 %10

Cause of error

The FS microcontroller reports defective monitoring of the voltage.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-001F

Error message

1F CC-FSUC: Initial kontrol af softwarekonsistens CC%2 %1

20 MC-FSUC: Initial kontrol af softwarekonsistens

21 UM-FSUC: Initial kontrol af softwarekonsistens CC%2 %1 %10

Cause of error

Internal software error (software corrupt)

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0022

Error message

22 CC-FSUC: Cyklisk Kommunikation overbelastet CC%2 %1

24 UM-FSUC: Cyklisk Kommunikation overbelastet CC%2 %1 %10

Cause of error

The FS microcontroller has received too many cyclic telegrams.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0025

Error message

25 CC-FSUC: Cyklisk Kommunikation forstyrret CC%2 %1

27 UM-FSUC: Cyklisk Kommunikation forstyrret CC%2 %1 %10

Cause of error

Cyclic communication on the FS microcontroller is impaired.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-002A

Error message

2A UM-FSUC: Ikke tilladt Re-konfiguration CC%2 %1 %10

Cause of error

The FS microcontroller was reconfigured even though it had already received valid FS configuration data.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-002D

Error message

2D UM-FSUC: Udstyr parameter inkonsistent CC%2 %1 %10

Cause of error

The FS microcontroller received inconsistent configuration data.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0030

Error message

30 UM-FSUC: FS-Konfigurationsdata af B-Kanal ugyldig CC%2 %1 %10

Cause of error

Upon request by the B channel, the FS microcontroller set the FS configuration data to invalid.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0033

Error message

33 UM-FSUC: Ugyldig anmodning om selvtest CC%2 %1 %10

Cause of error

The FS microcontroller received a request to start the self-test even though STO and SBC are not active.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0036

Error message

36 UM-FSUC: Selvtest afbrudt CC%2 %1 %10

Cause of error

The FS microcontroller canceled a running self-test because of an error.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0039

Error message

39 UM-FSUC: B-Kanal Spændingsfejl CC%2 %1 %10

Cause of error

The B channel reports a voltage error.

Error correction

- Check the voltage supply of the affected units ("24 V" status LED on the unit)
- Inform your service agency


Error description 239-003C

Error message

3C UM-FSUC: Watchdog B faldt ud CC%2 %1 %10

Cause of error

The watchdog of the B channel timed out.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-003D

Error message

3D CC-FSUC: Intern Watchdog defekt CC%2 %1

3E MC-FSUC: Intern Watchdog defekt

3F UM-FSUC: Intern Watchdog defekt CC%2 %1 %10

Cause of error

Could not configure the internal watchdog of the FS microcontroller.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0042

Error message

42 UM-FSUC: Intern Kommunikationsfejl CC%2 %1 %10

Cause of error

The FS microcontroller detected an error in the cyclic communication within the inverter.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0045

Error message

45 UM-FSUC: Cyklisk Kommunikation inkonsistent CC%2 %1 %10

Cause of error

The FS microcontroller detected an error in the cyclic communication with the MC.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0048

Error message

48 UM-FSUC: Cyklisk Kommunikation inkonsistent CC%2 %1 %10

Cause of error

The FS microcontroller detected an error in the cyclic communication with the PAE module.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-004B

Error message

4B UM-FSUC: Motortilslutning forkert CC%2 %1 %10 (E: X%4, P: X%5)

Cause of error

The FS microcontroller detected an incorrect assignment of a motor connection.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-004E

Error message

4E UM-FSUC: Implausible Parametrering CC%2 %1 %10

Cause of error

The FS microcontroller detected an incorrect sequence during parameterization.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-004F

Error message

4F CC-FSUC: Initialiseringsfejl CC%2 %1

50 MC-FSUC: Initialiseringsfejl

51 UM-FSUC: Initialiseringsfejl CC%2 %1 %10

Cause of error

Internal software error (initialization failed)

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0052

Error message

52 CC-FSUC: Temperaturadvarsel CC%2 %1 (Temperatur: %6°C)

53 MC-FSUC: Temperaturadvarsel (Temperatur: %6°C)

Cause of error

Temperature monitoring reports a warning.

Error correction

- Check the temperature in the electrical cabinet
- Inform your service agency


Error description 239-0055

Error message

55 CC-FSUC: Anmod om en SS1F Reaktion CC%2 %1

57 UM-FSUC: Anmod om en SS1F Reaktion CC%2 %1 %10

Cause of error

Serious error detected.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-FFFD

Error message

FFFD CC-FSUC: ALARM TEST CC%2 %1

FFFE MC-FSUC: ALARM TEST

FFFF UM-FSUC: ALARM TEST CC%2 %1 %10

Cause of error

The functional safety microcontroller received a test alarm.

Error correction

- Generate the service file
- Inform your service agency


Error description 240-07D0

Error message

Ingen skriveadgang

Cause of error

Sie haben eine schreibgeschützte Datei zum Editieren angewählt.

Error correction

Vor dem Editieren Schreibschutz aufheben:
Schlüsselzahl 86357 eingeben.


Error description 240-07D1

Error message

Fil '%1' ikke fundet

Cause of error

Diese Datei wurde nicht gefunden

Error correction

Datei neu anlegen oder generieren lassen


Error description 240-07D2

Error message

Filtype af '%1' stemmer ikke

Cause of error

Sie haben eine falsche Datei angewählt

Error correction

Wählen Sie eine andere Datei an


Error description 240-07D3

Error message

Fil '%1' er krypteret

Cause of error

Sie haben eine verschlüsselte Datei angewählt

Error correction

Geben Sie den Schlüsselcode ein


Error description 240-07D4

Error message

Adgangen til '%1' er spærret

Cause of error

You tried to edit an NC program while it was running in a Program Run mode.

Error correction

- Stop the NC program run


Error description 240-07D5

Error message

Ugyldig fil-sti: '%1'

Cause of error


Error description 240-0800

Error message

TAST UDEN FUNKTION

Cause of error

The key is not allowed in this status or it has no function.

Error correction

Press another key or soft key.


Error description 240-0804

Error message

NC-program ikke gemt

Cause of error

NC-program er skrivebeskyttet og kan derfor ikke overskrives.

Error correction

- Åben filmanager og ophæv skrivebeskyttelsen af NC-programmet. Vælg derefter påny NC-programmet via betjeningsarten Programmering og gem.
- Eller alternativt: gem NC-programmet under et nyt navn.


Error description 240-0CA3

Error message

Fejl ved intern Kommunikation

Cause of error

Internal software error.

Error correction

Inform your service agency


Error description 240-0CA4

Error message

Fejl ved intern afvikling

Cause of error

Internal software error.

Error correction

Inform your service agency


Error description 241-09C4

Error message

Fejlagtig maskin-konfiguration

Cause of error

A machine parameter has a faulty value. For more information see the soft key INTERNAL INFORMATION (Text0...2).

Error correction

- Correct the machine parameter
- Inform your service agency


Error description 241-09C5

Error message

Intern software-fejl

Cause of error

Internal control error:
- Insufficient memory
- Other, nonspecified errors

Error correction

Inform your service agency.


Error description 241-09C6

Error message

Datablok allerede spærret

Cause of error

The table editor was instructed to edit a locked data record.

Error correction

Release the lock (e.g.: terminate the NC program or tool change) and repeat the instruction.


Error description 241-09C7

Error message

Datablok med forkert længde tilstede

Cause of error

In the table editor, a table was entered containing at least one line whose length differs from the length of the line with the column name.

Error correction

Open the table with the text editor and shorten the problem line at its end or fill it with spaces.
Alternatively, for example if several lines are faulty, you can use the file manager to copy the table into a new fault-free table.


Error description 241-09C8

Error message

Pladstabel ikke korrekt

Cause of error

- The pocket table contains more spindle pockets than are given in the machine parameter CfgAxes.spindleIndices.

Error correction

- Delete the invalid pockets from the pocket table


Error description 241-09C9

Error message

Forkert værdi `%1` i updateregel `%2`

Cause of error

Updatereglen er syntaktisk forkert:
- Et nøgleord mangler eller er skrevet forkert
- Nøgleordet er ukendt
- Ugyldigt nummer for en regel
- Forkert eller ukendt symbolsk tabelnavn
- Den angivne spalte mangler i tabellen
- Spalte-listen ved en kopieringsanvisning ulig

Error correction

- Vær opmærksom på hjælpeinformationerne for fejlmelding.
- Vær opmærksom på, at fejlen også kan ligge før det angivne sted!
- De indlæser anvisningen i den korrekte syntax eller De underretter
maskinfabrikanten.


Error description 241-09CA

Error message

Updateregel '%1' forkert

Cause of error

Updatereglen for update af en tabel er forkert og kan ikke udføres.

Error correction

- Vær opmærksom på yderligere opstående fejlmeldinger.
- De indlæser anvisningen for update af tabellen i den korrekte syntax eller De underretter maskinfabrikanten.


Error description 241-09CB

Error message

Fejl ved import af tabellen '%1' i '%2'

Cause of error

Import af en tabel kunne ikke udføres.

Error correction

- Bemærk hjælpeinformation for fejlmeddelelse. Tryk hertil Softkey INTERN INFO.
- Bemærk andre verserende fejlmeddelelser.


Error description 241-09CC

Error message

Tabellen '%1' fejlagtig

Cause of error

Update af tabellen er slået fejl, da tabellen fejlbehæftet.

Error correction

Vær sikker på, at tabellen:
- Svarer til den korrekte syntax
- er til rådighed
- ikke er skrivebeskyttet
Evt. underret maskinfabrikanten.


Error description 241-09CD

Error message

Fejl ved update af tabel '%1'

Cause of error

Updaten af tabellen er slået fejl.

Error correction

- Vær opmærksom på yderligere opstående fejlmeldinger.
- Vær opmærksom på hjælpeinformationerne for fejlmelding eller underret maskinfabrikanten.


Error description 241-09D0

Error message

Tilgangf til data %1 ved Update nægtet

Cause of error

- Filen kan ikke tilgås, da tilgangen til tabellen ikke er mulig
- Filen bliver muligvis endnu anvendt af styringen

Error correction

- Aktiver NC-Stop, luk alle filer og forsøg igen.
- Hvis en Update stadigvæk ikke er mulig: Start styringen igen til meldingen Strømafbrydelse. Genstart efterfølgende Upfate.


Error description 241-09D1

Error message

Fil %1 ændret ved import

Cause of error

The entered file was automatically modified during import:
- Program name
- Special characters removed
- End block inserted

Error correction

- Check the file
- Note the changes and check
- Use the file only if you feel that it is correct


Error description 241-0C03

Error message

Fil eller filsti '%1' ugyldig

Cause of error

Indlæsningen af et filnavn eller en fil-sti for Update operation er fejlbehæftet og kan ikke udføres.

Error correction

- Bemærk hjælpeinformation for fejlmeddelelse. Tryk derfor Softkey INTERN INFO
- bemærk yderlige fejlmeldinger.
- Kontroller Syntax ved angivelse af fil og fil-sti for fil-operation.
- Kontroller om fil og fil-sti er tilstede.
- Kontakt kundeservice.


Error description 241-0C04

Error message

Fejl ved update ved filoparation

Cause of error

Fil-operation for en Updaterings reglel kunne ikke udføres.

Error correction

- Bemærk hjælpeinformation for fejlmeddelelse. Tryk hertil Softkey INTERN INFO.
- Bemærk andre verserende fejlmeddelelser.


Error description 241-0C05

Error message

Updateregel '%1' forkert

Cause of error

Updatereglen for Fil-operation er fejlbehæftet og kan ikke udføres.

Error correction

- Bemærk hjælpeinformation for fejlmeddelelse. Tryk hertil Softkey INTERN INFO.
- Bemærk andre verserende fejlmeddelelser.
- Kontroller Syntax for Fil-operation.
- Kontakt kundeservice


Error description 242-07D1

Error message

Fil ugyldig

Cause of error

- The file to be inserted in the text was not found
- No file selected
- Selected file is already being edited by the text editor
- Selected file is already being edited by another application
- Invalid file

Error correction

- Select another file
- Close the file in another application


Error description 242-07D3

Error message

RAM lager tomt

Cause of error

You attempted to insert blocks from intermediate memory, although you haven't copied anything since power has been on.

Error correction

Before you can insert anything from intermediate memory you must first fill it using the copy function.


Error description 242-07D4

Error message

TEKST IKKE FUNDET

TEKST IKKE FUNDET

Cause of error

The ASCII editor could not find the desired text in a file.

Error correction

Search for another text (note upper and lower case letter).


Error description 242-07D5

Error message

FEJL I INDTASTNING

Cause of error

You enter a value that exceeds the permissible input range.

Error correction

Check input value.


Error description 242-07D7

Error message

Ikke tilladt at skrive

Cause of error

The called file is write-protected. Sometimes it can no longer be saved under this name.

Error correction

- Save the file under another name - Select another file - Cancel write protection


Error description 242-07DA

Error message

Fil ikke gemt

Cause of error

Filen er skrive beskyttet og kan ikke gemmes.

Error correction

- Ophæv skrive beskyttelsen i Filstyringen. Vælg teksteditor og gem filen påny.
- Gemmer filen under et andet navn


Error description 243-00F5

Error message

Serienummer?

Cause of error


Error description 245-03F5

Error message

Konfigureringsserver ikke klar

Cause of error

The system-inherent communication over the data interface to the configuration server is not ready.

Error correction

Inform your service agency.


Error description 245-03F6

Error message

Konfigurationsserver-queue kan ikke åbnes

Konfigurationsserver-queue kan ikke åbnes

Cause of error

Error in the system-inherent communication.

Error correction

Inform your service agency.


Error description 245-03F7

Error message

Konfigurationsdata kunne ikke læses '%1'

Konfigurationsdata kunne ikke læses '%1'

Konfigurationsdata kunne ikke skrives '%1'

Cause of error

Error in the system-inherent communication.

Error correction

Inform your service agency.


Error description 245-03F8

Error message

Konfigurationsdata kunne ikke skrives '%1'

Cause of error

Error in the system-inherent communication.

Error correction

Inform your service agency.


Error description 245-03F9

Error message

Fejl i PGM-MGT konfiguration %1

Cause of error

Invalid for incorrect data in the configuration of the file management

Error correction

Correct the corresponding data and save


Error description 245-03FA

Error message

Intern fejl!

Cause of error

Internal software error in the file management

Error correction

Inform your service agency


Error description 245-03FB

Error message

Processen ikke til rådighed

Cause of error

A process entered in the configuration data cannot be activated.

Error correction

Inform your service agency.


Error description 245-03FC

Error message

ClientQueue (%1) kunne ikke åbnes

Cause of error

Error in system-inherent communication

Error correction

Inform your service agency.


Error description 245-03FD

Error message

Generel fejl i internt system-queue (%1)

Cause of error

Error in system-inherent communication

Error correction

Inform your service agency.


Error description 245-03FE

Error message

Ingen modtager for intern system-melding tilstede

Cause of error

Error in system-inherent communication

Error correction

Inform your service agency.


Error description 245-03FF

Error message

FEJLAGTIG DATAFORARBEJDNING

Cause of error

Internal software error

Error correction

Inform your service agency


Error description 245-0401

Error message

Den interne melding kunne ikke sendes

Cause of error

Error in system-inherent communication

Error correction

Inform your service agency.


Error description 245-040D

Error message

Ext. ind-/udgang ikke klar

Cause of error

- The interface is not connected
- The external device is not switched on or is not ready
- The transmission cable is defective or incorrect

Error correction

Check the data transmission line.


Error description 245-0413

Error message

Problemere ved genkendelse af USB-enhed!

Cause of error

- The USB device in use has not been detected
- The USB device could not be integrated into the system

Error correction

- Remove the USB device and try again
- Try it with another USB device


Error description 245-0414

Error message

Problemer ved fjernelse af USB-udstyr!

Cause of error

- The USB device used was not correctly removed or was not logged off by means of the soft-key function
- A file is still open on the USB device
- The USB device could not be released from the system

Error correction

- Use the soft-key function to log the relevant USB device off correctly
- Close the applications with access to a file on the USB device


Error description 245-0416

Error message

Seriel dataoverførsel er fejlbehæftet

Cause of error

- The interface is not correctly configured
- The transmission cable is defective or incorrect
- Invalid file for the selected interface configuration

Error correction

- Check the interface configuration of both communication partners
- Check the data transmission line
- Check whether a valid file is available for transmission


Error description 245-0851

Error message

Viewer kunne ikke startes.

Cause of error

Der er endnu et dialog valg åben ved start af en ekstern programvisning

Error correction

Hent det bagved lagte dialog valg med HeROS Taskliste i forgrunden
- Vælg enten det ønskede programvisning for videre bearbejdning
- eller afbryd valg af programvisning


Error description 245-0861

Error message

Ændring af tilgangsrettighed ikke tilladt %1

Cause of error

Ændring af adgangsrettighed til filer eller mappe er kun for ejeren eller "root"-bruger tilladt.


Error description 250-138B

Error message

Program blev ændret

Cause of error

A program was edited outside the program run mode.

Error correction

Check whether the edited program is to be run, and use GOTO to reposition.


Error description 250-138C

Error message

Ikke nok hovedhukommelse (RAM)

Cause of error

The control has too little physical main memory.

Error correction

Equip the hardware with at least 128 MB RAM.


Error description 250-138D

Error message

Aktuelle program ikke valgt. vælg med fil-manager.

Cause of error

The displayed program was not selected in the program run.

Error correction

Use the file manager to select a program at the beginning.


Error description 250-138E

Error message

Programmet var ændret under programafviklingen!

Cause of error

A program was edited during program run.

Error correction

Check whether the edited program should be run.


Error description 250-138F

Error message

Cycle Query dialog kunne ikke åbnes!

Cause of error

A dialog box is already open.

Error correction

Close the open dialog box, and restart the program.


Error description 250-1390

Error message

Anvendelsen kan ikke aktiveres: %1

Cause of error

The other application has not been started or has another title.

Error correction

Start the other application manually.


Error description 250-1391

Error message

Fejl under overførsels-kommando til PLC-server

Fejl under overførsels-kommando til PLC-server

Cause of error

Internal software error.

Error correction

Inform your service agency.


Error description 250-1392

Error message

Fejl under overførsels-kommand til SQL-server

Cause of error

Internal software error.

Error correction

Inform your service agency.


Error description 250-1393

Error message

Fejl i intern kommunikation

Cause of error

Internal software error.

Error correction

Inform your service agency.


Error description 250-1394

Error message

Fejl i en intern proces

Cause of error

Internal software error.

Error correction

Inform your service agency.


Error description 250-1395

Error message

Fejl i en intern proces

Cause of error

Internal software error.

Error correction

Inform your service agency.


Error description 250-1396

Error message

Program-fortsættelse ikke mulig

Program-fortsættelse ikke mulig

Cause of error

En fortsættelse af programmet på afbrydelsespunktet er ikke mulig.

Error correction

Positioner med GoTo til program-start eller vælg programmet påny.
Aktualiser Palettetabel ved Palettebearbejdning (f.eks. sæt W-STATUS på BLANK).
Herefter kan programmet startes.


Error description 250-1397

Error message

Aksebevægelse afbrudt

Cause of error

A reference run in an axis was stopped or canceled before the target was attained.

Error correction

Check the axis, acknowledge the error, and restart the reference run.


Error description 250-1398

Error message

Filadgang ikke mulig

Cause of error

The file cannot be accessed. Perhaps it was deleted.

Error correction

Select another file.


Error description 250-1399

Error message

Filadgang ikke mulig

Cause of error

The file is not a valid NC program for this control.

Error correction

Select another program.


Error description 250-139A

Error message

NC-program ikke valgt

Cause of error

The NC program was not selected through the file management (PGM MGT key).

Error correction

To be able to start this program, select it in the file management (PGM MGT key) of start it with the selected program in mid-program startup.


Error description 250-13A7

Error message

Forbindelsesopbygning til DNC ikke mulig

Forbindelsesopbygning til DNC ikke mulig

Cause of error

Cannot connect with the DNC.


Error description 250-13A8

Error message

Forbindelsesopbygning til DNC ikke mulig

Cause of error

Cannot connect with the DNC.
TeleService is already being used by another application.

Error correction

- Restart the control
- If the problem continues, inform your service agency


Error description 250-13A9

Error message

Forbindelsesopbygning til DNC ikke mulig

Cause of error

Cannot connect with the DNC.
The machine parameter for TeleService is improperly configured.

Error correction

The machine parameter for TeleService, "CfgServiceRequest," must be correctly configured.


Error description 250-13AA

Error message

TeleService fordring fejlagtig

Cause of error

TeleService could not be activated or deactivated.


Error description 250-13AB

Error message

TeleService fordring fejlagtig

TeleService fordring fejlagtig

Cause of error

Unable to send TeleService request.

Error correction

Check the network connections and retry.


Error description 250-13AC

Error message

TeleService fordring fejlagtig

TeleService fordring fejlagtig

Cause of error

The machine parameter for TeleService is improperly configured.

Error correction

The machine parameter for TeleService, "CfgServiceRequest," must be correctly configured.


Error description 250-13AE

Error message

Tabeladgang ikke mulig.

Cause of error

The table cannot be accessed. The file was probably deleted.

Error correction

Make a new table.


Error description 250-13AF

Error message

Preset-tabel fejlbehæftet

Cause of error

No preset is marked as active in the preset table, or multiple presets are marked at the same time.

Error correction

Correct the preset table. Only one preset can be marked as active.


Error description 250-13B6

Error message

Konfigurations-parameter kan ikke gemmes

Cause of error

The control tried to write data to a write-protected configuration file.

Error correction

- Inform your service agency


Error description 250-13B7

Error message

Tabellen kan ikke vælges

Cause of error

A configuration parameter required for selecting the table could not be written to.

Error correction

- Inform your service agency


Error description 250-13B8

Error message

Maskin-kinematik indeholder for mange drejeakser

Cause of error

You have defined more than two axes as rotary axes. The working plane cannot be tilted with more that two rotary axes. Machine kinematics with more than two rotary axes are not supported by the control.

Error correction

- Change the machine configuration: Use a kinematic configuration with no more than 2 rotary axes.


Error description 250-13BD

Error message

PLC-overblændevindue (Modul 9216) ikke mulig

Cause of error

A PLC pop-up window (PLC Module 9216) cannot be shown in the current operating situation.

Error correction

Activate the machine operation or close a dialog already open.


Error description 250-13BE

Error message

Værktøjsnummer ikke tilstede

Cause of error

The tool number required for selection of a pocket number is not in the table.

Error correction

- Correct the tool table


Error description 250-13BF

Error message

Værktøj ikke tilstede

Cause of error

The tool is not present in the tool table.

Error correction

- Correct the tool table
- Select a tool table that contains the tool.


Error description 250-13C0

Error message

Ingen værktøjsplads tilstede.

Cause of error

There is no fitting tool pocket in the pocket table for the tool.

Error correction

- Provide a fitting tool pocket


Error description 250-13C1

Error message

Overblændevindue (Modul 9217) ikke mulig

Cause of error

Ein PLC-Überblendfenster (PLC-Modul 9217) kann in der aktuellen Bediensituation nicht angezeigt werden.

Error correction

Maschinen-Betriebsart aktivieren oder ein bereits geöffnetes Dialogfenster schließen.


Error description 250-13C2

Error message

Cycle Query Dialog i denne tilstand ikke mulig!

Cause of error

A cycle query dialog (PLC Module 9291) cannot be shown in the current operating situation.

Error correction

- Check the PLC program and correct if necessary


Error description 250-13C3

Error message

Kontroller dialogvindue "evaluering EnDat-måleudstyr"

Cause of error

Dialogvinduet "Evaluer EnDat-måleudstyr" kan ikke vises, mens der er overlejret en baggrunds-driftart.

Error correction

Aktiver maskin-driftart og bekræft dialogvinduet "Evaluering EnDat-måleudstyr".


Error description 250-13C4

Error message

Program-valg ikke muligt

Cause of error

Valg af et NC-program en ikke tilladt i øjeblikket.

Error correction

Vælg programafviklings-driftsart.


Error description 250-13C6

Error message

Programstart ikke understøttet

Cause of error

Starten af et NC-program bliver ikke understøttet i denne tilstand.

Error correction

- Kør aksen over referencemærket
- Udfør påny en programstart


Error description 250-13C7

Error message

Betjening ikke understøttet

Cause of error

The control cannot be operated while it is in this state.

Error correction

Please wait until the axes have been referenced.


Error description 250-13CA

Error message

Start program i programafvikling-driftsart

Cause of error

An error occurred in the previous program run

Error correction

Switch to the Program Run mode of operation and restart the program


Error description 250-17D3

Error message

Referenceoptagelse ikke mulig

Cause of error

Referencekørsel er ikke muligt, da aksen er i anvendelse.

Error correction

Start på ny referencekørsel på et senere tidspunkt.


Error description 250-F306

Error message

Programvalg Ikke mulig

Cause of error

Et eksternt programvalg (via PLC, OPC UA eller DNC) kunne ikke udføres, da Fil-styring er åben.

Error correction

- Vælg program og luk Fil-Styring.
- Eller luk Fil-Styring og vælg program eksternt (med PLC, OPC UA eller DNC).


Error description 250-F308

Error message

Fil-styring ved ekstern programvalg afsluttet

Cause of error

Mens Fil-styringen var åben, blev styringen startet med en ekstern programstart (med PLC, OPC UA eller DNC).
Fil-Styring blev afsluttet og det eksterne programvalg gennemført.


Error description 250-F30C

Error message

Henføringspunkt-tabel fejlbehæftet

Cause of error

I henføringspunkt-tabellen er ingen eller flere henføringspunkter samtidigt sat til aktiv.

Error correction

Korriger henføringspunkt-tabel


Error description 250-F319

Error message

Funktion kunne ikke udføres %1

Cause of error

Den kaldte funktion (f.eks. en bekræftelse af en Softkey) kunne ikke udføres.

Error correction

- Kald funktion på et senere tidspunkt igen
- Hvis der fortsat er problemer, kontakt kundeservice


Error description 250-F31A

Error message

Afvikling afbrudt - næste start fra Tabelstart

Cause of error

- Programafbrydelse ved bruger
- Programafbrydelse pga. en NC-Fejl
- Mislykket startforsøg på grund af manglende tabelindtastning

Error correction

Ret evt. fejlårsagen. Den næste programstart efterfølger fra Tabelstart.


Error description 250-F31D

Error message

Værtscomputerdrift ikke mulig

Cause of error

Under en løbende bearbejdning er det aktivering af Hostcomputerdrift ikke muligt

Error correction

Afslut aktuelle bearbejdning og derefter aktiver Hostcomputerdrift


Error description 250-F322

Error message

Ikke tilladt programtype

Cause of error

Filens programtype er ikke gyldig.

Error correction

Vælg gyldig NC-Program


Error description 250-F323

Error message

3DROT aktiv: Kontrol af akseposition ikke mulig

Cause of error

De har forsøgt at kontrollerer en akse, selvom funktionen bearbejdningsplan svinget er aktiv. Ved transformeret bearbejdningsplan er kontrol af akseposition ikke mulig.

Error correction

Deaktiver transformeret bearbejdningsplan og kontroller akseposition påny


Error description 250-F324

Error message

Komponent %1 kan pga. aktuelle konfiguration ikke vises

Cause of error

Mulig årsag:
- I maskinkonfigurationen under CfgComponentMon/components[] blev en komponent med mindre en fire limits indlæst
- Værdien af limits er ikke i stigende rækkefølge.

Error correction

- Korriger maskinkonfiguration under CfgComponentMon/components[] eller vælg andre komponenter i fane "CM Detail"


Error description 250-F329

Error message

Overvågningsopg. %1 kan pga. konfigureret vises ikke

Cause of error

Mulig årsag:
- I maskinkonfigurationen under Monitoring/CfgMonPreferences/monitoringTasks[] blev en overvågningsopgave med mindre en fire limits indlæst.
- Værdi af Limit af indlæst CfgMonComponent er ikke i stigende rækkefølge.
- For CfgMonComponent/display er ingen værdi indlæst

Error correction

- Kontroller hhv korriger maskinkonfiguration under CfgComponentMon/components[] eller
- vælg andre overvågningsopgave i fane "MON Detail"


Error description 250-F32A

Error message

Aktivering af tabel ikke muligt

Cause of error

Aktivering af et andet nulpunkt- eller korrekturtabel er ikke muligt under aktiv blokafvikling.

Error correction

Vent til afslutning af aktive blokafvikling eller hvis muligt uden fare at betjene Softkey "Interne Stop" i blokafviklingen


Error description 250-F32E

Error message

Overvågningsopgave %1 kan ikke vises

Cause of error

Overvågningsopgaven kan ikke vises. Mulig årsag:
- Visningsindstilling for denne overvågningsopgave er ufuldstændig eller defekt
- Den konfigurarede grænse muligør ikke visning

Error correction

- Kontroller konfiguration og tilpas evt.: CfgMonComponent > display
- Vælg anden overvågningsopgave


Error description 250-F332

Error message

Programafvikling ikke mulig

Cause of error

Either there is an error in the program, or the program has been modified.

Error correction

- Check whether the program is free of errors, and execute a GOTO or reset before restarting
- Use the GOTO function in order to select the desired starting point for the restart. Or use a reset to restart the simulation from the beginning of the program.


Error description 250-F333

Error message

Henføringspunkt ikke gemt

Cause of error

An error occurred while saving the preset.

Error correction

- Check the preset table and correct it if necessary
- Restart the control
- Try to save the preset again
- If the error recurs, save the service file and inform your service agency


Error description 250-F334

Error message

Henføringspunkt ikke nulstillet

Cause of error

An error occurred while resetting the preset.

Error correction

- Check the preset table and correct it if necessary
- Restart the control
- Try to save the preset again
- If the error recurs, save the service file and inform your service agency


Error description 250-F335

Error message

Denne fil kan ikke vises.

Cause of error

Access to the file was denied.

Error correction

Check the access rights for the file


Error description 250-F33C

Error message

Kontroller dialogvindue "evaluering EnDat-måleudstyr"

Cause of error

The "Evaluation of EnDat encoder" dialog window can't be opened, because the "Traverse reference points" dialog box is not active.

Error correction

Activate the "Traverse reference points" dialog box and confirm the "Evaluation of EnDat encoder" dialog window.


Error description 250-F33D

Error message

GPS: settings have not been saved yet

Cause of error

You edited entries in the global program settings but did not save these entries.

Error correction

Apply or discard the settings


Error description 251-0D92

Error message

Kommunikationsfejl ved forespørgsel af konfigurationsdata

Uvendtet svar ved forespørgsel af aktive parameterblok

Tilmelding til forespørgslen af konfigurationsdata mislykkedes

Cause of error

Der er ved forespørgslen opstået en intern kommunikationsfejl i det integrerede Oscilloskop.

Error correction

- Kontroller og hhv. korriger konfiguration af parameterblok
- informer kundeservice


Error description 251-0D95

Error message

Intern kommunikationsfejl i Oscilloskop

Cause of error

Der er opstået en intern kommunikationsfejl i det integrerede Oscilloskop ved kald af Channel-Manager.

Error correction

Underret service


Error description 251-0D96

Error message

Intern kommunikationsfejl i Oscilloskop

Cause of error

Der er opstået en intern kommunikationsfejl i det integrerede Oscilloskop ved registrering for betjeningsart.

Error correction

Underret service


Error description 251-0D97

Error message

Springfunktion deaktiveret

Cause of error

På grund af skift i betjeningsart blev springfunktionen i Oscilloskop deaktiveret.

Error correction

Udfør springfunktion i manuel betjening.


Error description 251-0D98

Error message

Forkert valgt driftsart for springfunktion

Cause of error

Springfunktionen kan kun aktiveres i manuel drift.

Error correction

Skift i driftsart til Manuel drift.


Error description 251-0D99

Error message

Parameterblok kan ikke læses

Cause of error

Forespørgslen af aktive parameterblok i en akse er slået fejl.

Error correction

Kontroller aksens parameterblok.


Error description 251-0D9B

Error message

Initialiseringsparameter kan ikke læses

Cause of error

Ved indlæsning af initialiserings parameter til springfunktion af aktive akse er der opstået en fejl.

Error correction

Kontroller initialiseringsfil


Error description 251-0D9C

Error message

Fejl ved genskabelsen af parameter

Cause of error

Genfremstilling af oprindelig akseparameter er slået fejl.

Error correction

Kontroller parameter af akse efter deaktivering af springfunktion


Error description 251-0D9D

Error message

Parameter ID for en akse ikke tilstede

Cause of error

Identifikation af parameterblok for genfremstilling af oprindelig akseparameter er slået fejl.

Error correction

Kontroller hhv. korriger akseparameter efter deaktivering af springfunktion


Error description 251-0D9F

Error message

Springfunktion kan ikke aktiveres

Cause of error

Der blev ikke kørt over referencemærket for en eller flere akser.

Error correction

- Kør reference af akse
- Vælg påny springfunktion i integreret Oscilloskop


Error description 251-0DA0

Error message

Springfunktion kan ikke aktiveres

Cause of error

Der er optrådt en intern kommunikationsfejl. Status af akse parameterblok hhv. status af referencekørsel kunne ikke overføres.

Error correction

- Vælg påny springfunktion i integreret oscilloskop
- kontakt kundeservice, hvis fejlen opstår igen


Error description 251-0DA1

Error message

Parameterblok kan ikke initialiseres

Cause of error

Den aktive parameterblok for en akse kunne ikke initialiseres for springfunktionen.

Error correction

- Vælg påny springfunktion i integreret oscilloskop
- kontakt kundeservice, hvis fejlen opstår igen


Error description 251-0DA6

Error message

Springfunktion kan ikke aktiveres

Cause of error

Ved indlæsning af initialiserings parameter eller parameterblok til springfunktion er der opstået en fejl.

Error correction

Kontrollere og evt. korrigere parameterblok og initialiseringsparameter


Error description 251-0DA7

Error message

Akt.-Nom.-værdi overførsel fejlbehæftet

Cause of error

Ved deaktivering af springfunktion kunne ingen aktuel-nomineloverførsel gennemføres.

Error correction

Kontakt service, hvis fejlen opstår igen


Error description 251-0DB7

Error message

Det valgte signal bliver ikke understøttet

Cause of error

Det valgte position-signal bliver ikke understøttet af stryringens-Hardware.

Error correction

Vælg et andet signal.


Error description 251-0DD5

Error message

Valgte CC-signal ikke tilgængelig

Cause of error

Ved start af dataopsamling kan det valgte signal fra CC ikke tildeles.

Error correction

Hvis en fejl optræder gentagende gange, kontakt kundeservice.


Error description 251-0DD6

Error message

Synkronisation af datakanaler til PLC fejlbehæftet

Cause of error

Synkroniserings fejl mellem IPO og PLC ved start af dataopsamling. Signaler fra PLC skal registreres, men IPO får ingen svar fra PLC.

Error correction

Hvis en fejl optræder gentagende gange, kontakt kundeservice.


Error description 251-0DD7

Error message

Synkronisation CC-Signal fejlbehæftet

Cause of error

Synkroniserings fejl mellem IPO og PLC ved start af dataopsamling. Signaler fra CC skal registreres, men IPO får ingen svar fra CC.

Error correction

Hvis en fejl optræder gentagende gange, kontakt kundeservice.


Error description 251-0DD8

Error message

Synkronisation CC-Signal fejlbehæftet

Cause of error

Det tilladte antal CC-signaler blev overskredet

Error correction

Reducer antallet af CC-Signaler til det tilladte antal.


Error description 251-0DD9

Error message

Uventet samplingfrekvens ved kvittering af en CC-datakanal

Cause of error

Når en CC-datakanal er anerkendt, svarer samplingshastigheden af bekræftelsen ikke til den forventede samplingshastighed.

Error correction

Kontroller parameterindstilling for samplingshastighed.


Error description 251-0DDA

Error message

Antallet af datakanaler til optagelse med CC-Takt overskredet.

Cause of error

Ved optagelse med CC-Takt er antallet af datakanaler begrænset.

Error correction

Begræns antallet af datakanaler ved optagelse med CC-Takt til det tilladte antal.


Error description 251-0DE2

Error message

Det valgte signal bliver ikke understøttet

Cause of error

Rettighed til IPO-/CC-Dbg_Signal er ikke tilstede


Error description 251-0DE3

Error message

Ingen tilladelse til optagelse af signalet

Cause of error

Den krævede rettighed for optagelse af IPO- eller CC-Dbg_Signal mangler.

Error correction

Benyt en bruger som har rettigheden på styringen for læsetilgang ef OEM-Interfacedata (f.eks. med Funktionsbruger 'oemdataaccessread').


Error description 251-0DE4

Error message

Signalet kan ikke optages

Cause of error

Den rettighed for optagelse af PLC-Signal mangler


Error description 251-0DE5

Error message

Applikationen kan ikke startes

Cause of error

Rettighed for udførelse af intern styringsoscilloskop mangler


Error description 251-0DE6

Error message

Det valgte signal bliver ikke understøttet

Cause of error

Rettighed til PLC-Signal er ikke tilstede


Error description 251-0E18

Error message

Kontroller data for SCO-fil

Cause of error

De har åbnet en ældre version af SCO-fil, der ikke mere er kompatibel med aktuelle version.

Error correction

Kontrollér de overførte data.


Error description 251-0E28

Error message

Trace-fil kunne ikke gemmes

Cause of error

En skrivning i Trace-fil er ikke mulig.

Error correction

Kontroller, om for den valgte Partition (f.eks. PLC:) er en skriverettighed tilgængelig.


Error description 251-0E29

Error message

Filen kunne ikke læses

Cause of error

En fil kunne ikke læses.

Error correction

Kontroller, om for den valgte Partition (f.eks. PLC:) er en læserettighed tilgængelig.


Error description 251-0E2A

Error message

Nødvendig optagelsesrettighed for signal mangler

Cause of error

Ved indlæsning af en fil eller initialiseret af styring, har et signal ved ændret brugerrettighed ikke den nødvendige Optagelsesrettighed.
Signal bliver i valgdialog af integreret oscilloskop sat på OFF


Error description 251-0E2B

Error message

Signal-ID i listen af frigivne signaler ikke fundet

Cause of error

De anvendte Signal-ID blev ikke fundet i listen af tilladte signaler. Signal bliver i valgdialog af integreret oscilloskop sat på OFF.


Error description 251-0E2C

Error message

Optagelse af signaler ikke tilladt

Cause of error

For dette signal mangler optagelsesrettigheden. Signal bliver i valgdialog af integreret oscilloskop sat på OFF.


Error description 251-0E2D

Error message

Signal-ID i udvalgslisten ikke fundet

Cause of error

De anvendte Signal-ID blev ikke fundet i listen af valgdialog for det integrerede oscilloskop. Signal bliver sat på OFF.
Muligvis mangler den anmeldte bruder rettigheden for tilgang til signal.

Error correction

Genanmeld som bruger med den krævede rettighed.


Error description 251-0E34

Error message

Valgte UVR-signal ikke tilgængelig

Cause of error

Ved start af dataopsamling kan det valgte signal fra UVR ikke tildeles.

Error correction

Hvis en fejl optræder gentagende gange, kontakt kundeservice.


Error description 251-0E35

Error message

Synkronisation af CC- eller UVR-Signal fejlbehæftet

Cause of error

Synkroniseringsfejl mellem Interpolator, Reguleringsenhed CC eller UVR ved start af dataopsamling. CC- eller UVR-Signal skal registreres, men Interpolator får ingen svar fra CC eller UVR.

Error correction

Hvis en fejl optræder gentagende gange, kontakt kundeservice.


Error description 260-01FB

Error message

Kan ikke finde PLC modul: %1

Cause of error

Cannot find the selected PLC module.

Error correction

Select another PLC module or inform your service agency.


Error description 260-01FC

Error message

Fejl i midlertidig fil

Cause of error

The temporary file could not be generated.

Error correction

Select another PLC program or inform your service agency.


Error description 260-01FD

Error message

Compiler ikke fundet

Cause of error

The PLC compiler / PET interpreter could not be loaded.

Error correction

Inform your service agency.


Error description 260-01FE

Error message

Program/tabel med ugyldigt format

Cause of error

The PLC program / the PET table has an incorrect format.

Error correction

Correct the program/table.


Error description 260-01FF

Error message

PLC compiler-konfiguration fejlagtig

Cause of error

The configuration file for the PLC compiler contains errors.

Error correction

Correct the configuration file. Note further error messages regarding this.


Error description 260-0200

Error message

Ikke tilstrækkelig hukommelse for PLC compiler/PET

Cause of error

Insufficient memory to load the PLC compiler / PET.

Error correction

Release some memory and compile again.


Error description 260-0202

Error message

Systemfejl i PLC´en

Cause of error

The following causes of error are intended to help the service personnel to isolate and correct the PLC system error.
- A PLC program cannot be loaded because the control type is configured incorrectly.
- A PLC program cannot be loaded because the error table for the PLC compiler is configured incorrectly.
- A PLC program cannot be loaded because an unexpected file system error occurred.
- Symbol definitions for the PLC program cannot be read or contain unexpected data.
- There is another internal PLC system error

Error correction

Inform your service agency.


Error description 260-0203

Error message

Kommandoen kan ikke udføres i øjeblikket

Cause of error

The command cannot be executed at present because either an NC program is running or a compiler process is already active.

Error correction

Stop the program run and restart the compiler process.


Error description 260-0204

Error message

Kommandoen kan ikke udføres i øjeblikket

Cause of error

The command cannot be executed at present because autostart is already active.

Error correction

End autostart and restart the compiler process.


Error description 260-0205

Error message

PLC-program kunne ikke startes

Cause of error

The PLC program was compiled correctly but the PLC could not be started.

Error correction

Select another PLC program and compile it; or inform your service agency.


Error description 260-0206

Error message

Ingen aktiv PLC-program

Cause of error

The PLC program has not started and therefore no program for tracing is active.

Error correction

Select another PLC program and compile it; or inform your service agency.


Error description 260-0207

Error message

Ingen adgang til PLC-symbolfil (%1)

Cause of error

A PLC symbol file cannot be accessed.

Error correction

Compile the PLC program again or select another PLC program.


Error description 260-0208

Error message

Lokalt symbol, kan ikke vises

Cause of error


Error description 260-0209

Error message

Ingen gyldig PLC-operand

Cause of error

The input contains no valid PLC operands.

Error correction

Please enter the correct PLC operand name.


Error description 260-020A

Error message

Opdatering af operanddata ikke mulig

Cause of error

The operand data update is not possible at present.

Error correction

Compile the PLC-Programm again or inform your service agency.


Error description 260-020B

Error message

Kildefil ikke gyldig

Cause of error


Error description 260-020C

Error message

Ingen fejltabel aktiv

Cause of error

The error table is not active.

Error correction

Reselect the error table and compile.


Error description 260-020D

Error message

Oversættelse af PLC-programmet fornuftigt

Cause of error

The PLC program could not be compiled.

Error correction

Select another PLC program and compile.


Error description 260-020E

Error message

Oversættelse af PLC-fejltabel fornuftigt

Cause of error

The error table could not be compiled.

Error correction

Select another error table and compile.


Error description 260-020F

Error message

Operand bliver overtaget i vagtliste....

Cause of error


Error description 260-0210

Error message

Operand ikke genkendt!

Cause of error


Error description 260-0211

Error message

Operand %1 i vagtliste overtaget

Cause of error


Error description 260-021D

Error message

Kommando ikke mulig aktuelt: Trace-funktion aktiv

Cause of error

Kommandoen kan i øjeblikket ikke udføres. En ektern tracer er aktiv, hvorfor kommandoen ikke er tilladt.

Error correction

Afslut den eksterne tracer og udfør kommandoen påny.


Error description 260-021E

Error message

Kommando ikke mulig aktuelt: Selvtest aktiv

Cause of error

Kommandoen kan i øjeblikket ikke udføres. Selvtesten for sikkerheden er aktiv, hvorfor kommandoen ikke er tilladt.

Error correction

Vent på afslutningen selvtesten og udfør kommandoen påny.


Error description 260-0221

Error message

Operand %1 ikke aktiveret/deaktiveret

Cause of error

Den angivne Operand kunne ikke i I/O-Force_liste aktiveres hhv. de-aktiveres.

Error correction

Kontroller venligst I/O-Force-Liste og evt.korriger.


Error description 260-0224

Error message

Operand %1 sat dobbelt

Cause of error

Den angivne Operand blev indlæst flere gange i I/O-Force-Liste

Error correction

- Tilpas udvalg, PLC-Operand med samme navn må kun optræde én gang i I/O-Force-Liste
- Ved flere indlæsninger er det den sidste Operand som er guldig!


Error description 260-0235

Error message

Dataforespørgsel ikke tilladt

Cause of error

Pga. manglende brugerrettighed kan ingen data fra PLC kaldes.

Error correction

- Kontroller brugerrettighed
- Indfør evt. krævede yderli rettighed for den aktuelle bruger


Error description 270-0001

Error message

System-fejl i SQL server

Cause of error

A software error has occurred in the SQL server.

Error correction

Inform your service agency.


Error description 270-0002

Error message

System-fejl i SQL server

Cause of error

A function of the SQL server has been called, although the function has not yet been implemented.

Error correction

Inform your service agency.


Error description 270-0003

Error message

System-fejl i SQL server

Cause of error

The SQL server cannot determine the sender of a message.

Error correction

Inform your service agency.


Error description 270-0004

Error message

System-fejl i SQL server

Cause of error

The SQL server cannot contact the sender of a message.

Error correction

Inform your service agency.


Error description 270-0005

Error message

Symbolsk navn %1 er ikke opløseligt

Cause of error

A given symbolic table name cannot be resolved with the configuration data.

Error correction

– Check the configuration data
- Contact your machine tool builder


Error description 270-0006

Error message

Tabel %1 ikke fundet

Cause of error

A table file cannot be found in the given path.

Error correction

- Correct the given path name
- Copy or move the file to the given location


Error description 270-0007

Error message

Fejl ved tilgang til fil %1

Cause of error

Der opstod en fejl under adgang til den specificerede fil:
- Filen er ikke ISO Latin-15 koderet og begynder med en Byte Order Mark (BOM)
- Filen indeholder ikke tilladte styretegn, specielt tegnet 'NUL'
- Filen bør ikke læses
- Filen skal slettes, men bør skrives
- Filen skal omdøbes, men bør ikke skrives
- Tidligere adgang til den allerede åbnede fil mislykkedes
- Filsystemet har allerede for mange filer åbne samtidig
- Filsystemet tillader ikke oprettelse af yderlige filer
- Filsystemet rapporterer en anden fejl

Error correction

- Kontroller kodering af fil, evt. ændre og fjern Byte Order Mark
- Kontroller fil for ikke tilladte styretegn og fjern evt. disse
- Kontroller adgangsrettighed for denne fil og evt. tilpas
- Kontroller status af filsystem, reparer evt. filsystem


Error description 270-0008

Error message

Tabel %1 fejlbehæftet

Cause of error

A given table file contains incorrect syntax in the table description.

Error correction

Edit the table description so that it has, in this sequence and spelling, the keyword BEGIN, the table name, and optionally the keyword MM or INCH for the unit of measure; or contact your machine tool builder.


Error description 270-0009

Error message

Tabel %1 ufuldstændig

Cause of error

The SQL was given a table file that is not concluded with the keyword [END]. This file may be incomplete.

Error correction

- Check whether the table file is complete. If necessary, add the keyword [END] on its own line at the end of the file
- If necessary, contact your machine tool builder


Error description 270-000A

Error message

Definition af kolonne %1 mangler eller er fejlbehæftet

Cause of error

Tabellen indeholder en kolonne, for enten, ingen beskrivelse i konfigurationsdata eller tabellen selv mangler eller beskrivelsen i taballen er fejlbehæftet.

Error correction

- Tilføj eller korriger kolonne-beskrivelse
- evt. informer maskinproducenten


Error description 270-000B

Error message

Felt navn %1 allerede tildelt

Cause of error

A given table file contains one field name more than once.

Error correction

- Correct the table
- If necessary, contact your machine tool builder


Error description 270-000C

Error message

Syntaktisk forkert SQL-anvisning

Cause of error

A given SQL statement has incorrect syntax.

Error correction

- Enter the statement in the correct syntax
- If necessary, contact your machine tool builder


Error description 270-000D

Error message

Literal ikke afsluttet

Cause of error

A literal in a given SQL statement does not end with the required ' character.

Error correction

Enter the statement in the correct syntax, or contact your machine tool builder.


Error description 270-000E

Error message

Feltnavn %1 ikke fundet

Cause of error

An SQL statement was given with a field name that is not contained in the table.

Error correction

- Enter the statement in the correct syntax
- If necessary, contact your machine tool builder.


Error description 270-000F

Error message

Datablok allerede spærret

Cause of error

There was an attempt to lock access to or to edit a data record that was already locked from somewhere else.

Error correction

- Remove the external lock and repeat the statement
- If necessary, contact your machine tool builder


Error description 270-0010

Error message

Datablok med forkert længde

Cause of error

A given table contains at least one data record whose length differs from the length of the line with the field names.

Error correction

- Shorten the data record or fill it with space characters
- If necessary, contact your machine tool builder


Error description 270-0011

Error message

Ingen yderligere datablokke fundet

Cause of error

No further data records were found in response to an SQL query.

Error correction

Reformulate the query if the desired data record has not already been found.


Error description 270-0012

Error message

Forkert forud reserveret værdi for felt

Cause of error

There was an attempt to insert a data record in a table, where an incorrect default value was given for at least one field in the description.

Error correction

- Correct the default value. In most cases it cannot be saved in the available field length.
- If necessary, contact your machine tool builder


Error description 270-0013

Error message

Forkert værdi for felt

Cause of error

There was an attempt to edit a data record in a table, where an incorrect value was given for at least one field.

Error correction

- Correct the given value. Usually it cannot be saved in the available field length.
- If necessary, contact your machine tool builder


Error description 270-0014

Error message

Forkert antal af værdier

Cause of error

There was an attempt to insert or change a data record in a table, where the number of values do not match the number of selected fields.

Error correction

- Correct the statement
- If necessary, contact your machine tool builder


Error description 270-0015

Error message

System-fejl i SQL server

Cause of error

Unknown error in the SQL server.

Error correction

Inform your service agency.


Error description 270-0016

Error message

Tabel-synonym eksisterer allerede

Cause of error

An attempt was made to generate for the table a logical name that already exists.

Error correction

Select another name or delete the existing name first.


Error description 270-0017

Error message

Tabel-synonym ikke fundet

Cause of error

There was an attempt to delete or edit a nonexistent logical name for a table.

Error correction

Select another name.


Error description 270-0018

Error message

Tabel eksisterer allerede

Cause of error

An attempt was made to create a new table, although a table with this name already exists.

Error correction

Select another table name.


Error description 270-0019

Error message

Tabel er stadig åben

Cause of error

An attempt was made the change a table description or delete a table, although the table is still open.

Error correction

Close the table first.


Error description 270-001A

Error message

Konfigureringsdato kan ikke ændres

Cause of error

An attempt was made to create or change a logical name for a table. However, the corresponding configuration datum cannot be written.

Error correction

Stop the machining and then try again to generate or change the logical name.


Error description 270-001B

Error message

Beskrivelse af spalten kan ikke læses

Cause of error

No description of the columns can be found for the table, because the type of table is not included in the configuration data, or the description of columns saved in the table itself is incomplete or syntactically incorrect.

Error correction

Check the configuration data and add a description of the type of table. Open the table with a text editor and delete or edit the column description saved in the table.


Error description 270-001C

Error message

Tabellen indeholder ingen spalter

Cause of error

An attempt was made to make or open a table without columns.

Error correction

Delete the table and make a new one.


Error description 270-001D

Error message

Tabellen er skrivebeskyttet

Cause of error

There was an attempt to make or edit a table on a write-protected storage medium or on one marked as write protected.

Error correction

Remove the write protection.


Error description 270-001E

Error message

Kolonne %1 er allerede indeholdt i Tabellen

Cause of error

An attempt was made in a table to insert an existing column twice.

Error correction

Enter another column name.


Error description 270-001F

Error message

Navnet på index allerede brugt

Cause of error

An attempt was made to create an index for a table using an index name that was already defined.

Error correction

Check the SQL statement and enter a different index name.


Error description 270-0020

Error message

Index ikke fundet

Cause of error

An attempt was made to delete an index that does not exist.

Error correction

Enter a valid name.


Error description 270-0021

Error message

Værdien %1 optræder flere gange

Cause of error

The indicated value appears more than once in a column configured for unique values.

Error correction

Change the values in the column such that each value is unique.


Error description 270-0022

Error message

Spalte %1 kan ikke indiceres

Cause of error

An attempt was made to create an index for a column that was not configured for unique values.

Error correction

Change the values in the column such that each value is unique and configure the column for unique values, or enter a different column for indexing.


Error description 270-0023

Error message

Navnet på spalte %1 for langt

Cause of error

The key name given for the column configuration is just as long as or longer than the given column width.

Error correction

- Enter a larger value for the column width
- If necessary, contact your machine tool builder


Error description 270-0024

Error message

Konfigurationsdatum %1 - %2
indeholder ingen værdi

Cause of error

The designated attribute of the column configuration contains an empty string.

Error correction

- Enter a valid value
- Delete the attribute if no default value is needed
- If necessary, inform your machine manufacturer


Error description 270-0025

Error message

Configurationsdatum %1 - %2
indeholder syntaktisk forkert værdi %3

Cause of error

The designated attribute of the column configuration contains a syntactically incorrect value.

Error correction

- Enter a valid value
- If necessary, inform your machine manufacturer


Error description 270-0026

Error message

Configurationsdatum %1 - %2
indeholder en værdi %3 som er for lang

Cause of error

The designated attribute of the column configuration contains a value that cannot be entered in the column with the given width

Error correction

- Enter a larger value for the column width
- Enter another value for the attribute
- If necessary, inform your machine manufacturer


Error description 270-0027

Error message

Unødvendig konfigurationsdatum
%1 - %2

Cause of error

The indicated attribute for the column configuration is not defined for the data type of the column.

Error correction

Delete the attribute or contact your machine tool builder.


Error description 270-0028

Error message

konfigurationsdatum %1 - %2
indeholder ugyldig værdi %3

Cause of error

The designated attribute of the column configuration lies outside of the value range. It might, for example, be smaller than the minimum value.

Error correction

- Enter a valid value
- If necessary, inform your machine manufacturer


Error description 270-0029

Error message

Konfiguration af tabeltype %1 henfører til
en udefineret spalte %2

Cause of error

The column designated in the configuration of the table type is not defined.

Error correction

- Check the column name
- Delete the column
- Delete the column from the configuration of the table type
- If necessary, contact your machine tool builder


Error description 270-002A

Error message

Primær nøgle for tabel-type %1 refererer til
en udefineret spalte %2

Cause of error

The designated primary key is not a column of the table type.

Error correction

- Check the primary key
- Enter the column designated in the list of columns as the primary key of the table
- If necessary, inform your machine manufacturer


Error description 270-002B

Error message

Fremmed nøgle for tabeltype %1 refererer til
en udefineret spalte %2

Cause of error

The indicated foreign key is not a column of this table type.

Error correction

Check the entry for the foreign key, or enter a column identified in the list of columns as the foreign key for this table, or contact your machine tool builder.


Error description 270-002C

Error message

Fremmed nøgle for tabeltype %1 betegnerr syntaktisk
forkert aktion %3

Cause of error

Incorrect syntax in the referential action for the designated foreign key.

Error correction

- Check the given referential action
- If necessary, inform your machine manufacturer


Error description 270-002D

Error message

Configurationsdatum %1 - %2
indeholder fejl

Cause of error

Den angivne konfigurationsdato indeholder fejl. De forkerte værdier er erstattet af standardværdier for driften af ​​SQL-serveren.

Error correction

- Korriger angivne konfigurationsdato
- Kontroller Parameter primaryKey for den korrekte startværdi for tabelkolonnen
- Kontakt evt. maskinproducenten


Error description 270-002E

Error message

Configurationsdatum %1 - %2
indeholde fejl

Cause of error

The given configuration datum has errors and was not accepted for operating the SQL server.

Error correction

- Correct the given configuration datum
- If necessary, inform your machine manufacturer


Error description 270-002F

Error message

Ingen spalte angivet

Cause of error

The SQL does not specify a column.

Error correction

Enter at least one column in the statement.


Error description 270-0030

Error message

Primærnøgle må ikke ændres

Cause of error

The column for the primary key may not be renamed or removed from the table.

Error correction

Check the entered SQL statement.


Error description 270-0031

Error message

Update %1 ikke mulig

Cause of error

An attempt was made to change a value in the column indicated as primary key for the table.

Error correction

Check the entered SQL statement.


Error description 270-0032

Error message

Værdi af primærnøgle %1 mangler

Cause of error

An attempt was made to enter a line in the table, even though there was no value entered in the primary key column of the table.

Error correction

Check the entered SQL statement.


Error description 270-0033

Error message

Spalte %1 indeholder ingen værdi

Cause of error

An attempt was made to delete a value from the indicated column. However, a value must be entered in this column.

Error correction

Check the entered SQL statement and assign a valid value to the column.


Error description 270-0034

Error message

Forkert værdi i %1

Cause of error

An attempt was made to enter a syntactically incorrect value to the column.

Error correction

Check the entered SQL statement and assign a valid value to the column.


Error description 270-0035

Error message

Værdi for %1 er for lang

Cause of error

An attempt was made to enter a value wider than the column width to the column.

Error correction

Check the entered SQL statement and assign a valid value to the column.


Error description 270-0036

Error message

Forkert værdi i %1

Cause of error

An attempt was made to enter a value outside the value range to the column.

Error correction

Check the entered SQL statement and assign a valid value to the column.


Error description 270-0037

Error message

Datablokken %1 kan ikke indføjes, ændres eller slettes

Cause of error

There was an attempt to insert, change or delete a data record that either makes reference through a foreign key to a non-available data record or to which at least one other data record makes reference through a foreign key. The specified referential
action would leave an invalid reference.

Error correction

Check the SQL statement and correct references first.


Error description 270-0038

Error message

Datablok %1 kan ikke ændres

Cause of error

There was an attempt to change a data record that uses a foreign key to refer to another data record. The specified referential action would change a data record that was already changed by the SQL statement itself.

Error correction

Check the SQL statement and correct the references first.


Error description 270-0039

Error message

Datablok allerede slettet

Cause of error

There was an attempt to access a data record that was already deleted by another statement.

Error correction

- Correct the statement
- If necessary, contact your machine tool builder


Error description 270-003A

Error message

Fejl i tabel navn eller tabel type %1

Cause of error

The given table name or type has incorrect syntax. Table names and types must begin with a letter and can otherwise contain letters, numerals and the underscore character.

Error correction

Check and correct the table name or type.


Error description 270-003B

Error message

Data medium næsten fuld

Cause of error

When table files were closed, it was impossible to save a compact version of the files due to insufficient space remaining on the data medium.

Error correction

Delete any unnecessary files on the data medium.


Error description 270-003C

Error message

Modifikationsnøglen betegner ikke en tids-stempel spalte

Cause of error

A modification key was entered in the table configuration, but the corresponding column does not have the type TSTAMP.

Error correction

Select the column type TSTAMP or configure another time stamp column as modification key.


Error description 270-003D

Error message

Modifikationsnøglen betegner en readonly-spalte

Cause of error

A modification key was entered in the table configuration and the corresponding column was declared only readable. This is not allowed because this column must always take the current time stamp for changes.

Error correction

Remove READONLY in the column configuration or configure another column as modification key.


Error description 270-003E

Error message

Modifikationsnøglen betegner en unique-spalte

Cause of error

A modification key was entered in the table configuration and the corresponding column was declared unique. This is not allowed because the same time stamp might be saved in two or more lines when changes are close together in time.

Error correction

Remove UNIQUE in the column configuration or configure another column as modification key.


Error description 270-003F

Error message

Sammenføje inkompatible tabeller

Cause of error

Two tables were entered for merging that have different basic types. The basic types are derived from the file footers and headers in the tables.

Error correction

Check the file footers and headers of both table files and their configuration. If the tables have different basic types, they cannot be merged.


Error description 270-0040

Error message

Kolonne %1 for specielfunktion ikke tilladt

Cause of error

Den for specielfunktion (Primærnøgle, Fremmednøgle, Tidstempel eller password) angivne kolonne eksisterer ikke, har en forkert datatype eller er for smal. Yderlige informationer:
- Kolonnen for en Fremmednøgle skal være den samme som kolonnen for Primærnøglen.
- Kolonnen for Tidsstempel skal være datatypen TSTAMP og være mindst 19 tegn bred.
- Kolonnen for Password skal have datatypen TEXT og være mindst 15 tegn bred.
- Kolonnen for Tidsstempel og Password bør ikke være skrivebeskyttet og og unikt.

Error correction

Korriger beskrivelse af Tabeltype eller kolonne i konfigurationsdata


Error description 270-0041

Error message

Datablok %1 beskyttet med Password

Cause of error

De har forsøgt at slette, ændre en Password beskyttet datablok i en Tabel eller at hæve Passwordbeskyttelsen.

Error correction

- Indgiv Password til kolonnen for Password for at ændre datablok, forny Password eller ophæve Password beskyttelse.
- Ophæv Password beskyttelsen for at slette en Datablok.
- Indgiv for at ophæve Password beskyttelsen i kolonnen Password tegnet "!" og umiddelbart derefter Password


Error description 270-0042

Error message

Datablok %1 utilladeligt ændret

Cause of error

Den beregnede Checksum for datablok i Tabellen stemmer ikke overens med den tilsvarende Checksum
Tabelfilen blev manipuleret med en ekstren applikation eller beskadiget på hukommelsesmediet

Error correction

Indlæs sikkerhedskopi af berørte Tabelfil.


Error description 270-0043

Error message

Tabelfil %1 blev muligvis manipuleret

Cause of error

Der er ikke gemt Checksum for alle datablokke i Tabelfilen i kolonnen for Password
Muligvis blev Datablok ændret med en ekstern applikation.

Error correction

Kontroller alle datablokke for korrekthed eller indlæs en sikkerhedskopi af Tabelfilen.


Error description 280-0064

Error message

FN 14: FEJL/DIALOG NUMMER %1

Cause of error

Error forced by the function FN14 (ISO: D14).
This function calls preprogrammed messages of the machine tool builder (for example from an OEM cycle).
If with FN14 (D14) is reached during a program run or test run, the program is interrupted and the corresponding message is displayed.

Error correction

Look for a description of the error in the machine tool manual. Restart the program after the cause of the error has been removed.


Error description 280-03E9

Error message

VÆRKTØJ-AKSE MANGLER

Cause of error

You programmed a positioning block with tool radius compensation without first calling a tool.

Error correction

Edit the part program.


Error description 280-03EE

Error message

ROTATION IKKE TILLADT

Cause of error

Rotation was programmed before a touch probe cycle.

Error correction

Reset the rotation cycle.


Error description 280-03EF

Error message

DIM.FAKTOR IKKE TILLADT

Cause of error

A scaling factor was programmed before a touch probe cycle.

Error correction

Reset the scaling factor or the axis-specific scaling cycles.


Error description 280-03F0

Error message

SPEJLING IKKE TILLADT

Cause of error

Mirroring was programmed before a touch probe cycle.

Error correction

Reset the mirroring cycle.


Error description 280-03F1

Error message

NULPUNKTFORSKYDNING IKKE TILLADT

Cause of error

Datum shift is active.

Error correction

Reset the datum shift.


Error description 280-03F4

Error message

FORTEGN FORKERT

Cause of error

The programmed dwell time in the Dwell Time cycle, Peck Drilling cycle, or Tapping cycle is negative (through Q parameter).

Error correction

Edit the cycle parameter.


Error description 280-03F6

Error message

KAN IKKE KØRE TIL BERØRINGSP.

Cause of error

No touch point was reached during the TCH-PROBE 0 cycle (ISO: G55) or when using the manual probing cycles.

Error correction

- Pre-position the touch probe closer to the workpiece.


Error description 280-03F8

Error message

MODSTRIDENDE INDTASTNING

MODSTRIDENDE INDTASTNING

Cause of error

The values that you entered are contradictory.

Error correction

Check the input values.


Error description 280-03FC

Error message

FORKERT OMDR.TAL

FORKERT OMDR.TAL

Cause of error

The programmed spindle speed does not lie in the existing pattern of spindle speed stages.

Error correction

Enter the correct rotational speed.


Error description 280-03FD

Error message

RADIUS KORR. UDEFINERET

Cause of error

You programmed a radius-compensated single-axis positioning block which without the radius compensation does not result in tool movement (e.g. IX+0 R+, ISO: G7).

Error correction

Edit the part program.


Error description 280-03FE

Error message

RUNDNING IKKE TILLADT

Cause of error

In the positioning block before a rounding arc (RND, ISO: G25) either you programmed a movement only in the tool axis or you used the M function M98 to cancel compensation.

Error correction

Edit the part program.


Error description 280-0400

Error message

PROGRAMSTART IKKE DEFINERET

Cause of error

Type of interpolation undefined.

Error correction

Restart the part program.


Error description 280-0401

Error message

FOR STOR SAMMENKÆDNING

Cause of error

You nested more than 8 subprogram calls (CALL LBL xx, ISO: Lx,0).

Error correction

Check whether all your subprograms are concluded with LBL 0 (ISO:G98 L0).


Error description 280-0413

Error message

Ingen Nul-punkt tabel aktiv

Cause of error

Probing cycle for datum setting: The measured point is to be written in a datum table. However, you have not activated a datum table in a program run mode.

Error correction

In the Program Run, Single Block or Program Run, Full Sequence mode, activate a datum table in which the point is to be written.


Error description 280-042C

Error message

NULPUNKTTABEL ?

Cause of error

A datum table is required to run an NC program. However, there is no table saved in the control's NC memory, or there are more than one table but none of them is activated.

Error correction

Activate a datum table in the Program Run, Full Sequence operating mode.


Error description 280-0430

Error message

Tolerance overskredet

Tolerance overskredet

Cause of error

The limits entered in the tool table TOOL.T in the LTOL or RTOL column were exceeded.

Error correction

Check the limit values for the active calibration tool.


Error description 280-0431

Error message

Blokforløb aktiv

Blokforløb aktiv

Cause of error

Mid-program startup is not permitted with the programmed function.

Error correction

Mark the programmed function with "skip blocks" and activate this setting. Then run the mid-program startup again.


Error description 280-0432

Error message

ORIENTERING ikke tilladt

Cause of error

- Your machine does not offer spindle orientation
- Spindle orientation not possible

Error correction

- Refer to your machine manual!
- Check machine parameter mStrobeOrient and enter the numerical designation of the M function or -1 for spindle orientation by the NC. Refer to your machine manual!


Error description 280-0433

Error message

3DROT ikke tilladt

3DROT ikke tilladt

Cause of error

You tried to conduct one of the following functions while the working plane was tilted:
- Setting a reference point
- A touch probe cycle 40x for measuring a misalignment

Error correction

Deactivate the tilted working plane function and restart the program.


Error description 280-0434

Error message

Aktivere 3DROT

Aktivere 3DROT

Cause of error

In the Manual operating mode, the Tilt Working Plane function is inactive.

Error correction

Activate 3DROT in Manual mode.


Error description 280-0435

Error message

Kontrollér fortegn dybde!

Kontrollér fortegnsdybde

Cause of error

The cycle can only run in negative direction (positive in Cycle 204) because the configuration datum "displayDepthErr" is set to on.

Error correction

- Enter the depth as a negative value (positive in Cycle 204) to run the cycle
- To run the cycle in the positive direction (negative in Cycle 204,), set the configuration datum "displayDepthErr" to off


Error description 280-0436

Error message

Q303 i målecyclus udefineret!

Q303 i målecyclus udefineret!

Cause of error

In one of the measuring cycles 410 to 418, you did not define the parameter Q303 (measured value transfer)(current value = -1). For reasons of security, however, selection of the measured value transfer is required to write the results of measurement in
a table (datum table or preset table).

Error correction

Change parameter Q303 (measured value transfer) in the measuring cycle that is causing the error:
- Q303=0: Write the measured values with respect to the active workpiece coordinate system into the active datum table (activate in the program with Cycle 7!).
- Q303=1: Write the measured values with respect to the active machine-based coordinate system (REF values) into the preset table (activate in the program with Cycle 247!).
- Q303=-1: Measured value transfer is undefined. This value is automatically generated by the TNC when you download a program that was written on a TNC 4xx or with an old software level of the iTNC 530, or if during the cycle definition you skipped the
prompt for the measured value transfer with the END key.


Error description 280-0437

Error message

Værktøjsakse ikke tilladt

Værktøjsakse ikke tilladt

Cause of error

- You called probing cycle 419 with an illegal tool axis.
- You called the PATTERN DEF function in connection with an illegal tool axis.

Error correction

- Only call probing cycle 419 with the tool axis X, Y or Z.
- Use the PATTERN DEF function only with the tool axis Z (TOOL CALL Z).


Error description 280-0438

Error message

Beregnede værdier fejlagtige

Beregnede værdier fejlagtige

Cause of error

In probing cycle 418, the TNC calculated too large a value. You may have defined in an incorrect sequence for the four holes to be probed.

Error correction

Check the probing sequence. Refer to the User's Manual for Touch Probe Cycles.


Error description 280-0439

Error message

Målepunkt selvmodsigende

Målepunkt selvmodsigende

Cause of error

- In one of the probing cycles 400, 403 or 420, you defined a contradictory combination of measuring points and measuring axes.
- The selection of measuring points in Cycle 430 results in division by 0.

Error correction

- For measuring axis = reference axis (Q272=1), the parameters Q264 and Q266 are defined at different values.
- For measuring axis = minor axis (Q272=2), the parameters Q263 and Q265 are defined at different values.
- For measuring axis = probe axis (Q272=3), the parameters Q263 and Q265 or Q264 and Q266 are defined at different values.
- Select the measuring points so that they always have different coordinates in all axes.


Error description 280-043A

Error message

Sikker højde forkert indlæst!

Sikker højde forkert indlæst!

Cause of error

In Cycle 20 (ISO: G120), you entered a clearance height (Q7) that is lower than the coordinate of the workpiece surface (Q5).

Error correction

Enter a clearance height (Q7) that is higher than the coordinate of the workpiece surface (Q5).


Error description 280-043B

Error message

Indstiksart selvmodsigende!

Indstiksart selvmodsigende!

Cause of error

The plunging strategy defined in Cycles 251 to 254 contradicts the defined plunging angle of the active tool.

Error correction

Change parameter Q366 in one of the Cycles 251 to 254 or the plunging angle ANGLE of the tool in the tool table. Permissible combinations of parameter Q366 and the plunging ANGLE are:
For perpendicular plunging: Q366 = 0 and ANGLE = 90
For helical plunging: Q366 = 1 and ANGLE > 0
For inactive tool table, define Q366 with 0 (only perpendicular plunging allowed).


Error description 280-043C

Error message

Bearbejdningscyklus ikke tilladt

Bearbejdningscyklus ikke tilladt

Cause of error

You attempted to run a fixed cycle in connection with Cycle 220 or 221, although they cannot be combined with these cycles.

Error correction

The following fixed cycles cannot be combined with Cycles 220 and 221:
- Cycles of the groups SLI and SLII
- Cycles 210 and 211
- Cycles 230 and 231
- Cycle 254


Error description 280-043D

Error message

Linien er skrive-beskyttet

Linien er skrive-beskyttet

Cause of error

- You tried to edit or delete a write-protected line in the preset table.
- You tried to write a value in the active line of the preset table.

Error correction

- Your machine tool builder activated the write protection. It could be that a fixed datum is defined in this line. If necessary, contact your machine tool builder.
- Overwriting the active preset is not allowed. Use another preset number.


Error description 280-043E

Error message

UDSPÅNING STØRRE END DYBDE

UDSPÅNING STØRRE END DYBDE

Cause of error

SL cycles II or milling cycles 25x: You have entered an allowance for floor greater than the milling depth.

Error correction

- SL cycles II: Check Q4 in Cycle 20 (ISO: G120).
- Milling cycles 25x: Check allowance Q369 and depth Q201.


Error description 280-043F

Error message

Ingen spidsvinkel defineret

Ingen spidsvinkel defineret

Cause of error

In Cycle 240 Centering you defined parameter Q343 such that centering is done with respect to the diameter.
However, no point angle is defined for the active tool.

Error correction

- Set parameter Q343=0 (centering with respect to entered depth).
- Define the point angle in the column T-ANGLE of the tool table TOOL.T.


Error description 280-0440

Error message

Data selvmodsigende

Data selvmodsigende

Cause of error

The combination of the parameters Depth (Q201) and Diameter (Q344) defined in Cycle 240 Centering under Select depth/diameter (Q343) is not allowed.

Error correction

Possible definitions:
Q343=1 (entered diameter active): Q201 must be equal to 0 and Q344 must not be equal to 0.
Q343=0 (entered depth active): Q201 must not be equal to 0 and Q344 must be equal to 0.


Error description 280-0441

Error message

Not-position 0 ikke tilladt!

Not-position 0 ikke tilladt!

Cause of error

You tried to run Cycle 254 with the slot position 0 (Q367=0) in conjunction with the point pattern Cycle 221.

Error correction

Use slot position Q367 = 1, 2 or 3 if you want to run Cycle 254 with the point pattern cycle 221


Error description 280-0442

Error message

Indlæs fremrykning ulig 0

Indlæs fremrykning ulig 0

Cause of error

You defined a fixed cycle with the depth 0.

Error correction

Enter a depth unequal to 0.


Error description 280-0443

Error message

Omskiftning af Q399 ikke tilladt

Cause of error

You tried to switch on the touch probe cycle 441 to switch on the angle tracking, although this function is deactivated by configuration datum.

Error correction

In the probe table, set the angle tracking in the TRAC column to ON and then recalibrate the touch probe.


Error description 280-0447

Error message

Software-option ikke aktiv

Software-option ikke aktiv

Cause of error

You tried to use a software option that is not enabled on your TNC.

Error correction

Contact your machine tool builder or the control manufacturer to purchase the software option.


Error description 280-0448

Error message

Genoprette kinematik ikke mulig

Genoprette kinematik ikke mulig

Cause of error

You tried to restore kinematics that do not match the currently active kinematics.

Error correction

Restore only kinematics that you have saved previously from an identical kinematics description.


Error description 280-0449

Error message

Funktion ikke tilladt

Funktion ikke tilladt

Cause of error

You tried to use a feature that is not enabled on your TNC by the Feature Content Level (FCL) management.

Error correction

By default, FCL functions are locked after a software update. By entering the code number 65535 in the SIK menu, you can enable these functions for a certain period of time for test purposes. You can enable FCL functions permanently by purchasing and
entering a code number. For more information, contact your machine tool builder or the control manufacturer.


Error description 280-044A

Error message

Råemnemål selvmosigende

Råemnemål selvmosigende

Cause of error

The workpiece blank dimensions you have defined in a fixed cycle are smaller than the dimensions of the finished part.

Error correction

Check the cycle definition and correct the input values.


Error description 280-044B

Error message

Måleposition ikke tilladt

Måleposition ikke tilladt

Cause of error

The kinematic measurement resulted in a measuring position of 0° in one of the three rotary axes. This is not allowed.

Error correction

Select the starting angle, stopping angle and, if applicable, number of measurements on all three axes in a way that does not result in any 0° positions.


Error description 280-044C

Error message

Kinematik-adgang ikke mulig

Cause of error

The control could not access the active kinematic description (read or write).
- There is no valid kinematic description.
- The kinematic description is write-protected.

Error correction

- Use a valid kinematic description.
- Cancel write-protection for a kinematic description.


Error description 280-044D

Error message

Målepos. ikke i kørselsområdet

Cause of error

You have defined a measured position that lies outside of the rotary axis's traverse range.

Error correction

Select the start angle and/or end angle in the cycle so that the measured position lies within the traverse range.


Error description 280-044E

Error message

Presetkompensation ikke mulig

Cause of error

You tried to run a compensation of the preset although not all the entries required for it are in the kinematic description. You can only run the preset compensation if transformations in three separate axes in the machine coordinate system are entered
in the kinematic description.

Error correction

Change the number of measuring points in the cycle so that the control can run a preset compensation. If necessary, contact the machine manufacturer.


Error description 280-044F

Error message

Værktøjs-radius for stor

Cause of error

- The dimensions you defined in one of the Cycles 251 to 254 are too small.
- The lateral oversize in one of the Cycles 251 to 254 is too large.

Error correction

- Use a smaller tool
- Reduce the oversize.


Error description 280-0450

Error message

Indstiksarten ikke mulig

Cause of error

In one of the cycles 251 to 254 you defined a plunging strategy that is not possible with the dimensions defined in the cycle.

Error correction

Use a smaller tool or another plunging strategy.
Set the configuration datum suppressPlungeErr to "on" in order to suppress this monitoring, or use RCUTS in the tool table.
Use a tool with a sufficiently large cutting width and define this width in the RCUTS column of the tool table.


Error description 280-0451

Error message

Indstiksvinkel forkert defineret

Cause of error

You defined an incorrect plunge angle (ANGLE column in the tool table) for the selected plunging strategy.

Error correction

Define a plunge angle greater than 0° and smaller than 90°.


Error description 280-0452

Error message

Åbningsvinkel ikke defineret

Cause of error

You defined in the cycle an angular length of 0°.

Error correction

Define an angular length greater than 0° in the cycle definition.


Error description 280-0453

Error message

Notbredde for stor

Cause of error

You defined the circular slot width at least as large as the pitch circle diameter.

Error correction

Enter a slot width smaller than the pitch circle diameter in the cycle definition.


Error description 280-0454

Error message

MÅLFAKTOREN IKKE LIGE

Cause of error

You attempted to scale a circular contour element with differing axis-specific scaling factors.

Error correction

Scale the axes of circular contour elements with the


Error description 280-0455

Error message

Værktøjs-data inkonsistent

Cause of error

A tool whose data do not match those calibrated by the touch probe is active.

Error correction

Transmit the calibrated data of the touch probe to the tool table and perform a TOOL CALL in order to load the changed data.


Error description 280-0456

Error message

MOVE ikke mulig

Cause of error

In a KinematicsOpt cycle you selected a rotary axis positioning with the MOVE function although that is not possible with the existing configuration.

Error correction

Deactivate the MOVE function:
- Enter a retraction height Q408 greater than 0.
- Define the retraction height Q408 high enough to allow rotary movements without collisions.


Error description 280-0457

Error message

Preset-fastlæggelse ikke tilladt!

Cause of error

You tried to save a datum in the preset table, although this function is locked by machine parameter.

Error correction

Set the machine parameter MP7295 = 0 for the axes Achsen X, Y and Z. If necessary, consult with your machine-tool builder.


Error description 280-0458

Error message

Gevindlængde for kort!

Cause of error

Summen af overløb og stigning er større end gevindlængden.

Error correction

- forstørre gevindlængden (i cyklus 831 er længden af overløbet lige så stor som stigningen)


Error description 280-0459

Error message

Status 3D-rot selvmodsigende!

Cause of error

Status for 3D-Rot for driftsarterne MANUEL og AUTOMATIK stemmer ikke overens.

Error correction

De indstiller i 3D-Rot i driftsarterne MANUEL og AUTOMATIK den samme status (AKTIV/INAKTIV).


Error description 280-045A

Error message

Konfiguration ufuldstændig

Cause of error

Konfigurationsdata er ikke forberedt for denne anvendelse

Error correction

- underret maskinfabrikanten.


Error description 280-045B

Error message

Ingen drejeværktøj aktiv

Cause of error

For den udførte funktion skal der anvendes et drejeværktøj

Error correction

- Indsæt drejeværktøj (defineret i kolonne TYP i værktøjstabellen).


Error description 280-045C

Error message

Værktøjsorienteringen er inkons.

Cause of error

Værktøjet orientering TO stemmer ikke overens med den valgte bearbejdning.

Error correction

Kontroller indgivelsen for værktøjsorienteringen af drejeværktøjet og valget ( AXIAL / RADIAL ) af den anvendte Cyklus.


Error description 280-045D

Error message

Vinkel ikke muligt!

Cause of error

Den indgivne vinkel er ikke mulig.
En keglevinkel kan ikke være 0 eller 180 grader.

Error correction

- Korriger værdien på den indgivne vinkel
- Angiv en keglevinkel mellem 0 og 180 grader, hhv. 0 og -180 grader.


Error description 280-045E

Error message

Værktøjs-radius for lille!

Cause of error

Radius til de programmerede cirkler er for lille.
Gevindfræsning: Forskydning for planforsænkning er for lille.

Error correction

- Kontroller værdien for cirkel-blok.
- Gevindfræsning: Forskydningen for plansænkning er programmeret større end 0.


Error description 280-045F

Error message

Gevindlængde for kort!

Cause of error

Gevindudløb er for kort.
Mindstelængden beregnes ved: Gevindeudløb * Gevinddybde / sikkerhedsafstand.

Error correction

- Øg værdien for gevindudløb.


Error description 280-0460

Error message

Målepunkter selvmodsigende

Cause of error

Die gemessenen Punkte ergeben zwei parallele Geraden, aus denen kein Schnittpunkt errechnet werden kann.
Aus zwei identischen Messpunkten kann keine Gerade berechnet werden.

Error correction

Wählen Sie die Messpunkte so, dass sich alle Koordinaten der einzelnen Punkte unterscheiden.
Zwei Messpunkte auf einer Geraden müssen unterschiedliche Koordinaten haben.


Error description 280-0461

Error message

Antal af begrænsninger for højt

Cause of error

Für das Planfräsen wurden zu viele Begrenzungen angewählt.

Error correction

Setzen Sie für das Planfräsen maximal 3 Begrenzungen.


Error description 280-0462

Error message

Bearbejdningsstrategi med begrænsning ikke muligt

Cause of error

Bearbeitungsstrategie Spirale: Planfräsen mit Begrenzungen ist nicht möglich.

Error correction

Deaktivieren Sie die Begrenzungen oder wählen Sie eine andere Bearbeitungsstrategie.


Error description 280-0463

Error message

Bearbejdningsretning ikke mulig

Cause of error

Bearbejdningsretning med den indeholden overlapningsfaktor ikke muligt.

Error correction

Vælg en anden arbejdsretning.


Error description 280-0464

Error message

Kontroller Gevindstigning!

Cause of error

Den programmerede gevindstigning afviger fra gevindstigningen for det aktive værktøj.

Error correction

Kontroller værdien for gevindstigningen (kolonne PITCH) i værktøjstabellen.
Er værdien på gevindstigningen for det aktive værktøj 0, er der ingen overvågning.


Error description 280-0465

Error message

Vinkelberegning ikke mulig

Cause of error

Beregningen af indgangsvinklen er ikke mulig.
I kinematikbeskrivelsen er ingen passende svingakse konfigureret.
Den programmerede indgangsvinkel ligger udenfor kørselsområdet for svingaksen.
Værktøjets skæreplatte er drejet.

Error correction

Kontroller den programmerede vinkel og kørselsretningen.
Vær sikker på, at der i værktøjstabellen ikke er indlæst drejning (SPB-INSERT).


Error description 280-0466

Error message

Eksentrisk drejning ikke muligt

Cause of error

Styringen er ikke konfigureret for den excentriske drejning.
En koblingsfunktion er allerede fra maskinproducenten aktiv.

Error correction

Vær opmærksom på maskinhåndbogen.
Kontroller indlæsning i konfigurationsdatum eccLimSpeedFactor.


Error description 280-0467

Error message

Ingen fræseværktøj aktiv

Cause of error

Det aktive værktøj er ikke defineret som et fræseværktøj

Error correction

Kontroller indlæsningen i værktøjstabellen i kolonne TYPE.
Cyklus 880: Valsefræseren skal være defineret sm et fræseværktøj.
Cyklus 292: Uden option 50 skal også drejeværktøj være defineret som ræseværktøj


Error description 280-0468

Error message

Skærelængde ikke tilstrækkelig

Cause of error

Den specificerede skærelængde af det aktive værktøj er ikke tilstrækkeligt til bearbejdning.

Error correction

Definer i kolonne LCUTS i værktøjstabellen længde af værktøjsskær.
Kontroller ved Cyklus 880 indlæsningen i Q553.
Er LCUTS lig 0, så overvåger Cyklus 880 ikke skærelængde.


Error description 280-0469

Error message

Tandhjul-definition inkonsistent eller ufuldstændig

Cause of error

Modul, tandtal og hovedcirkel diameter er selvmodsigende eller ufuldstændig

Error correction

De skal mindst angive 2 af 3 parameter, Modul,Tandtal, Hovedcirkeldiameter (ulig=0).
Kontroller Modul, Tandtal og Hovedcirkeldiameter, da de angivne værdier er modstridende.


Error description 280-046A

Error message

Ingen sletmål angivet

Cause of error

Der er ikke programmeret et overmål, selvom sletbearbejdning er valgt i bearbejdningen.

Error correction

Definer et overmål ved sletbearbejdning.


Error description 280-046B

Error message

Linje i tabel ikke til rådighed

Cause of error

Den ønskede aktion kan ikke udføres,
da den angivne tabellinje ikke findes.

Error correction

Kontroller NC-programmet.
Tilføj den angivne linje i Deres henføringspunkt- eller nulpunktstabel.


Error description 280-046C

Error message

Tastning ikke muligt

Cause of error

Der er ingen emne-tastesystem i spindlen.
For tastning er der ikke defineret retning eller afstand.

Error correction

Indkoble tastesystem i spindel.
Vælg den ønskede tasteretning pr. softkey.


Error description 280-046D

Error message

Kobbelfunktion ikke muligt

Cause of error

Den ønskede koblingsfunktion kan ikke udføres.

Error correction

En koblingsfunktion er allerede fra maskinproducenten aktiv.
Vær opmærksom på maskinhåndbogen.


Error description 280-046E

Error message

Bearbejdnings-Cyklus understøttes ikke af denne NC-Software.

Cause of error

Den programmerede bearbejdningscyklus understøttes ikke af denne styring.

Error correction

Cyklus 290 Interpolationsdrejning
- Tilpas NC-program - anvend Cyklus 291 eller 292


Error description 280-046F

Error message

Tastesystem-Cyklus bliver ikke understøttet af denne NC-software

Cause of error

Den programmerede Tastesystem-Cyklus understøttes ikke af denne NC-Software.

Error correction

Erstat for Cyklus 441 hurtig tastning:
Tildel en linje i værktøjsindeks fra tastesystemtabel med den ønskede egenskab.


Error description 280-0470

Error message

NC-program afbrudt

Cause of error

NC-programmet blev afbrudt ved en betjeningsaktion.

Error correction

Kontroller i modsatfald Deres NC-program.
Fortsæt NC-programmet ved en afbrydelse med NC-start.


Error description 280-0471

Error message

Tastesystemdata ukomplet

Cause of error

Data for tastesystem er ufuldstændig eller fejlbehæftet.

Error correction

Kontroller indlæsning tastesystemtabel (kolonne TYPE).


Error description 280-0472

Error message

Funktion LAC ikke mulig

Cause of error

Funktionen LAC er ikke konfigureret for denne akse.

Error correction

Kontroller, om
Kontroller, om den berørte akse er LAC aktiveret (CfgControllerComp-->enhancedComp).
Kontakt Deres maskinleverandør.


Error description 280-0473

Error message

Værdi for runding eller fase for stor!

Cause of error

Input parameter Q220: Rounding radius or chamfer is too large

Error correction

Check parameter Q220 and correct the input value if required.


Error description 280-0474

Error message

Aksevinkel ulig drejevinkel

Cause of error

Ikke tilladt tastefunktion ved bearbejdningsplan inaktiv: Stillingen af svingaksen er ulig 0°.
Ikke tilladt tastefunktion ved bearbejdningsplan aktiv: Stillingen af svingaksen stemmer ikke overens med den aktive vinkelværdi.

Error correction

Bearbejdningsplan inaktiv: Kør svingakse i grundstilling.
Bearbejdningsplan aktiv: Kør svingakse i den rigtige stilling eller tilpas vinkelværdi.


Error description 280-0475

Error message

Tegnhøjde ikke defineret

Cause of error

I indlæseparameter Q513 tegnhøjde og Q574 tekstlængde er overførselsværdi 0.

Error correction

Definer i indlæseparameter Q513 den ønskede tegnhøjde.
definer i indlæseparameter Q574 den maksimale tekstlængde.
Indgiv i Q513 tegnhøjden o, når de graverer fra den i Q574 tekstlængde definerede værdi vil skalerer.


Error description 280-0476

Error message

Tegnhøjde for stor

Cause of error

Den programmerede gravering bliver med den definerede tegnhøjde Q513 en tekstlængde, somi Q574 tekstlængde er defineret.

Error correction

Mindsker De værdi i Q513 tegnhøjde, så at den programmerede gravering ikke er længere, end den i Q574 definerede tekstlængde.
Sætter De værdien i Q574 højere, eller lig nul, for at muliggøre en længere gravering.
Indgiv i Q513 tegnhøjden værdien 0, når de graverer fra den i Q574 tekstlængde definerede værdi vil skalerer.


Error description 280-0477

Error message

Tolerancefejl: Efterbearbejd emne

Cause of error

Det tastede mål på emnet er udenfor den definerede tolerance.
Der er fjernet for lidt materiale. Emnet kan efterbearbejdes.


Error description 280-0478

Error message

Tolerancefejl: emne udvalg

Cause of error

Det tastede mål på emnet er udenfor den definerede tolerance.
Der er fjernet for meget materiale. Emnet bliver afstukket.


Error description 280-0479

Error message

Måldefinition fejlbehæftet

Cause of error

Definitionen af en foranstaltning hhv. en tolerance kan ikke fortolkes.

Error correction

Vær opmærksom på regler for definition af en foranstaltning eller tolerance angivelse.


Error description 280-047A

Error message

Ikke tilladt indlæsning i kompensationstabel

Cause of error

I tilhørende kompensationstabel er der en forkert indlæsning.
- AKSE-kolonne bør ikke henvise til lineær akse.
- PLC-kolonne bør ikke indeholde indlæsning.

Error correction

Tilpas Konfiguration eller indhold af kompensationstabel.


Error description 280-047B

Error message

Transformation Ikke mulig

Cause of error

Ikke alle transformationer mellem bearbejdningsplan- og Basis-koordinatsystem er for den udførte funktion tilladt.
Drejning mellem værktøjsskær og værktøjsspids, f.eks. i værktøjsholder, er ikke tilladt.

Error correction

Fjern grunddrejningen og spejlingen mellem bearbejdningsplan og Basis-Koordinatensystem.
Prüfen Sie Drehungen zwischen Werkzeugschneide und der Werkzeugspindel.


Error description 280-047C

Error message

Værktøjsspindel er forkert konfigureret

Cause of error

Der er en fejl i konfigurationen af værktøjsspindlen.

Error correction

Der henvises til producenten af maskinen
Kontroller, om spindel er listet i CfgAxes/spindleIndices.
Kontroller Attribute progKind og også i CfgProgAxis.


Error description 280-047D

Error message

Offset af drejespindel ikke kendt

Cause of error

En for fræsedrift satte Offset i drejespindlen kan ikke for den nødvendige kobling af eksenterdrejning behandles.
En Offset kan defineres ved emnehenføringspunkt, Palettehenføringspunkt eller PLC-henføringspunkt.

Error correction

Hvis de kan bekræfte at der ikke behøves en Offset, kan De fortsætte bearbejdningen.
For at kunne tage hensyn til Offset, skal konfigurationen ændres. Kontakt Deres maskinleverandør.
Drejespindlen skal indeholdes som akse i drejedrift i den programmerbar akse (CfgChannelAxes/progAxes eller CfgKinSimpleModel/progAxes).
Denne drejeakse skal henvise til den aktive kanalspindel (CfgProgAxis/relatedAxis).


Error description 280-047E

Error message

Globale programindstillinger aktiv

Cause of error

Den valgte funktion er med aktive Global Programmeringsindstilling ikke mulig.

Error correction

Deaktiver Global Programmeringsindstilling, for at udfører den valgte funktion.


Error description 280-047F

Error message

Konfiguration af OEM-Makroer ikke korrekt

Cause of error

Der er kun udført én konfiguration af 2 Makros for interpolationsdrejning.

Error correction

Kontakt Deres maskinproducent.


Error description 280-0480

Error message

Kombination af programmerede overmål ikke muligt

Cause of error

Kombinationen af programmerede overmål er ikke mulig.

Error correction

Definer enten den ækvivalente overmål eller en længde- plan-overmål.


Error description 280-0481

Error message

Måleværdi ikke registreret

Cause of error

Der blev ikke registreret en måleværdi i en tastefunktion.

Error correction

Kontroller, om tastefunktionen blev udført.
Udlæsningen kan kun ske når tasteforløbet blev udført korrekt.


Error description 280-0482

Error message

Kontroller toleranceovervågning

Cause of error

En overvejelse af korrekt tolerance er på grund af inkonsistent bearbejdningsplan ikke muligt.

Error correction

Kontroller måleresultatet, hhv. korriger indstillingen til transformeret bearbejdningsplan.


Error description 280-0483

Error message

Boring mindre end tastekugle

Cause of error

Diameteren på tastekuglen er større end diameteren på boringen der skal måles.

Error correction

Anvend en mindre taste¨kugle for at måle boringen.


Error description 280-0484

Error message

Henføringspunkt fastlæggelse ikke muligt

Cause of error

Notering af et korrekt henføringspunkt, er på grund af inkonsistent bearbejdningsplan, ikke muligt.

Error correction

Korriger indstillingen ved transformation af bearbejdningspalnet.
Denne overvågning, er på grund af konfiguration af maskinparameter CfgPresetSettings.chkTiltingAxes, aktiv.
Kontakt evt. Deres maskinproducent.


Error description 280-0485

Error message

Opretning af et rundbord er ikke mulig

Cause of error

I den aktive maskinkinematik er ingen egnede rundbord tilgængelig.
Rundbordes akse står ikke vinkelret i aktuelle emne-koordinatsystem.

Error correction

Vær sikker på, at der er et rundbord tilgængelig, med hvilken de kan oprette emnet.
Kontroller i så fald, om en 3D-grunddrejning forhindre en fornuftig opretning.


Error description 280-0486

Error message

Opretning af en drejeakse er ikke mulig

Cause of error

Opretning af drejeakse på et bestem plan bliver kun understøttes, når også grunddrejningen overføres.
Opretning af rundbord understøttes ikke, når den bestemte vinkel skal bruges som grunddrejning.

Error correction

Kontroller værdi i indlæseparameter Q1121 ogQ1126.Kontroller værdierne i maskinparametrene 1121 til 1126.


Error description 280-0487

Error message

Fremrykning begrænset af skærelængde

Cause of error

Hvis der i TOOL.T er angivet en skærelængde i kolonne LCUTS, begrænser styringen fremrykningen med denne værdi.

Error correction

Kontroller denne værdi af skærelængde (LCUTS i TOOL.T) og den programmerede fremrykning.
Indlæs værdien 0 som skærelængde for et udkoble denne overvågning.


Error description 280-0488

Error message

Bearbejdningsdybde defineret med 0

Cause of error

Der er ingen bearbejdning, da bearbejdningsdybden er programmeret med værdien 0.

Error correction

Programmer bearbejdningsdybden med en værdi forskellig fra 0.


Error description 280-0489

Error message

Værktøjstype ikke egnet

Cause of error

I værktøjstabellen er der i kolonne TYPE defineret en værktøjstype, som ikke er egnet til denne bearbejdning.

Error correction

Kontroller og evt. korriger angivelse i værktøjstabel.


Error description 280-048A

Error message

Sletspånmål ikke defineret

Cause of error

Der sker ingen bearbejdning, da for den programmerede sletbearbejdning ikke er defineret en overmål side, eller overmål dybde.

Error correction

Kontroller og evt. korriger indlæseparameter for sletovermål og bearbejdningsomfang.


Error description 280-048B

Error message

Maskin-nulpunkt kan ikke skrives

Cause of error

Værdien af et maskin-nulpunkt (MP_refPos) kan ikke ændres.
Mængden af ændringen er større end MP_maxModification/5, hhv. MP_positionDiffRef/5.

Error correction

Hvis De gendanner denne datablok, kan den aktive maskinkinematik blive unøjagtig.
Kontroller værdi og udfør den nødvendige tilpasning manuelt.
Kontakt evt. Deres maskinproducent.


Error description 280-048C

Error message

Spindel for synkronisering kunne endnu ikke overføres

Cause of error

Spindlen, der skal synkroniseres, kunne ikke bestemmes.
Kun når der eksakt er to spindler konfigureret i System, kan Spindel automatisk bestemmes.
Spindlen, der skal synkroniseres, må ikke være den aktive Kanalspindel.

Error correction

- Er der konfigureret mere en to Spindler, skal til synkroniserede Spindel i Makro OEM_CYCLGEAR_PRE være defineret.
- Henvend Dem til maskinfabrikanten.


Error description 280-048D

Error message

Funktionen er i aktive driftsmodus ikke mulig

Cause of error

Den programmerede Funktion, er i aktive driftsmodus, ikke mulig.

Error correction

Aktiver for eksempel med FUNCTION MODE MILL eller FUNCTION MODE TURN for den programmerede Funktion forudsatte driftsmodul.


Error description 280-048E

Error message

Overmål defineret for stor

Cause of error

Det programmerede overmål er større, end den samlede bearbejdningsdybde.
Ved en fortanding svarer bearbejdningsdybden til tandhøjden: 2 * Modul + hovedspil

Error correction

Kontroller værdi af programmerede overmål.


Error description 280-048F

Error message

Antal skærekanter ikke defineret

Cause of error

Antal skær er ikke defineret for det aktive værktøj.
Den programmerede bearbejdning behøver informationen om antal af skær.

Error correction

De definerer i kolonne CUT i værktøjstabellen antal af skær.


Error description 280-0490

Error message

Bearbejdningsdybde øges ikke ensartet

Cause of error

En beregnet bearbejdningsdybde øges ikke ensartet.
Pga. den programmerede indlæsning giver det en bearbejdningsdybde, som ved en forudgående skær allerede blev overskredet.

Error correction

Forminsk først fremrykning eller antal af fremrykninger.
Den sidste fremrykning skal være mindre end den første.
Kontroller følgende indlæsning:
- første fremrykning Q586
- sidste fremrykning Q587
- Antal fremrykninger Q584


Error description 280-0491

Error message

Fremryk er ikke ensartet

Cause of error

En beregnet fremføring er ikke ensartet faldende.
Pga. den programmerede indlæsning giver det mindst én fremrykning, som er større eller ens med den forrige fremrykning.

Error correction

Forhøj antallet af fremrykninger eller den første fremrykning.
Formindsk antallet af fremrykninger.
Den sidste fremrykning skal være mindre end den første.
Kontroller følgende indlæsning:
- første fremrykning Q586
- sidste fremrykning Q587
- Antal fremrykninger Q584


Error description 280-0492

Error message

Værktøjsradius ikke defineret korrekt

Cause of error

Den fysiske værktøjsradius (summen af R og DR fra værktøjstabel) er mindre end nul.
Hvis den fysiske værktøjsradius er lig nul, anvendes den valgte bearbejdningscyklus, i stedet for den programmerede Deltaværdi DR.
Den aktive værktøjsradius (Summe af R og DR fra værktøjstabellen og programmerede Deltaværdi DR) er mindre eller lig nul.

Error correction

Indlæs den korrekte radius på værktøjet i værktøjstabellen.
En programmeret Deltaværdi DR bør ikke føre til et aktivt værktøjsradius de er mindre eller lig nul.


Error description 280-0493

Error message

Funktion for tilbagetog til sikker højde ikke mulig

Cause of error

programmeret funktion for tilbagetrækning til sikker højde bliver ved en manuel forpositionering ignoreret.

Error correction

Vær opmærksom på ved manuel forpositionering til Deres tasteobjekt, at De udfører denne bevægelse kollisionsfrit.


Error description 280-0494

Error message

Gearhjuldefinition ikke korrekt

Cause of error

Definitionen af fortandingsgeometri er ufuldstændig eller modsiger sig selv.
Funktion og antal af tænder er nødvendig for definition af en fortanding efter DIN 3990.
Hovedeldiameter og tandhøjde er optional indlæsning.
Hovedcirkeldiameter skal være større end fodcirkeldiameter.

Error correction

Indlæs Funktion og antal af tænder.
Ved afvigelse fra DIN 3990 kan hovedcirkeldiameter og tandhøjde defineres.
Kontroller definitionen af hovedcirkeldiameter og tandhøjde.


Error description 280-0495

Error message

Tasteobjekt har forskellige typer af måldefinitioner

Cause of error

De har ved en tastning, ikke anvendt i alle koordinater af samme type som måldefinintionen.
- Type manuel forpositionering: Med et '?' i begyndelsen af en måldefinition definerer De en manuel forpositionering.
- Definer type akt.-position: med et '@' efter angivelse af Nom.-position føre De ind en definition af en akt.-position.

Error correction

De skal programmerer i hoved-, side og værktøjsakse af et tasteobjekt den samme type af måldefinition.
Korriger den afvigende måldefinition.


Error description 280-0496

Error message

Måldefinition indeholder ikke tilladte tegn

Cause of error

I en måldefinition er der ikke tilladte tegn.
- Der er indeholdt mere en et komma pr. værdi
- Der er indeholdt yderlig tegn efter måledefinition.
- Der er anvendt ikke tilladt tegn.

Error correction

Korriger måldefinition.


Error description 280-0497

Error message

Akt. værdi Måldefinition fejlbehæftet

Cause of error

Indenfor en måledefinition er akt.-værdi ikke korrekt angivet:
- der mangler det indledende seperator '@'.
- Der mangler en definition af værdi efter separator '@'.
Anvendelsen af angivet Q-Parameter efter separator er ikke mulig.

Error correction

Korriger den definition af akt.-værdi.
De kan kun anvende Q1900-Q1999 for overgivelse af variabelværdier.


Error description 280-0498

Error message

Startpunkt for boring for b´dyb

Cause of error

Startpunkt Q379 af en boring er defineret større eller lig med værdi af totaldybde Q201af boring.

Error correction

Definer startpunkt indenfor den angivne boringsdybde.


Error description 280-0499

Error message

Måldefinition: Nom.-værdi mangler ved manuel forpositionering

Cause of error

Ved tastning med manuel forpositionering mangler ved en position i alle retninger Nom.-værdien.

Error correction

Definer mindst i en retning en Nom-værdi.
Mindst i den retning, som De ved tasteprocessen eksakt vil bestemme, skal en Nom.-værdi defineres.
Nom-værdien definerer De ved en manuel forpositionering efter '?'.


Error description 280-049A

Error message

Første søsterværktøj ikke tilgængelig

Cause of error

Det programmerede værktøj er spærret eller standtiden er udløbet og der er ingen søsterværktøj tilgængelig.

Error correction

Kortroller kolonne TL, RT, CUR_TIME og TIME2 af programmerede værktøj.
Når De har programmeret et værktøjsnummer, så bliver søsterværktøjet defineret i kolonne RT.
Når De anvender et værktøjsnavn, så definerer De for dennes søsterværktøjet det samme værktøjsnavn.


Error description 280-049B

Error message

OEM-Makro er ikke defineret

Cause of error

Der er ingen Makro konfigureret for denne Cyklus.

Error correction

- Opret i CfgSystemCycle en Key med navnet OEM_MACHSTAT_MEAS og en bagvedliggende Makro
- Kontakt maskinproducent


Error description 280-049C

Error message

Måling med hjælpeakse ikke mulig

Cause of error

Ved OEM-Makro blev en målende akse defineret, som med denne type måling ikke er mulig.
Denne måling kan ikke udføres med hjælpeakse (PLC-akse).

Error correction

- Ændre typen af måling eller målende akse
- Kontakt maskinproducent


Error description 280-049D

Error message

Startposition ved modulakse ikke mulig

Cause of error

Den i OEM-Makro kommanderede bevægelse fører gennem nulgenngang af en Modulo-akse.

Error correction

- Forpositioner Modulo-Akse således, at den kommanderede bevægelse ikke fører gennem nulgennemgang
- Kontakt maskinproducent


Error description 280-049E

Error message

Funktion kun mulig med lukket dør

Cause of error

Den af Dem valgte funktion kan kun udføres med lukket døre.

Error correction

Luk beskyttelsesdøre.


Error description 280-049F

Error message

Antal af mulige datablokke overskredet

Cause of error

For afvikling af data er der ikke tilstrækkelig hukommelse til rådighed.
Cyklus 453: Antal af målepunkter for stor.

Error correction

Reducerer antallet af datablokke.
Cyklus 453: Reducer antallet af linjer i kompensationstabel (*.kco).
Kontakt Deres maskinleverandør.


Error description 280-04A0

Error message

Inkonsistent bearbejdningsplan aksevinkel ved grunddrejning

Cause of error

Das Schwenken der Bearbeitungsebene mit Achswinkeln in Kombination mit einer Grunddrehung führt zu einer inkonsistenten Bearbeitungsebene.
Die Achswinkel stimmen nicht mit den Schwenkwinkeln überein. Das kann zu fehlerhaften Bearbeitungen führen.

Error correction

Vermeiden Sie die Kombination von Grunddrehung und Bearbeitungsebene schwenken mit Achswinkel.


Error description 280-04A1

Error message

Overførselsparameter indeholder ikke tilladt værdi

Cause of error

A transfer parameter from an OEM macro to the cycle is not in the permitted range.

Error correction

- Check the values transferred from the OEM macro to the cycle
- Contact your machine manufacturer


Error description 280-04A2

Error message

Skærebrede RCOTS for stor defineret

Cause of error

The tooth width RCUTS is defined too large for helical or reciprocating plunging in cycles 251 to 254.

Error correction

For helical or reciprocating plunging the tooth width must be less than the tool radius
Correct the value for tooth width RCUTS in the tool table.


Error description 280-04A3

Error message

Nyttelængde LU af værktøj for lille

Cause of error

The programmed machining depth is greater than the usable length of the tool.

Error correction

Check the usable length LU in the tool table.
Correct the machining depth or use a different tool.


Error description 280-04A4

Error message

Den definerede Fase er for stor

Cause of error

Den programmerede Fase er for stor.

Error correction

Definer en større bearbejdningsdybde for værktøjsspidsen.
Anvend et værktøj med større radius.


Error description 280-04A5

Error message

Fasevinkel kan med aktive værktøj ikke genereres.

Cause of error

Den programmerede Fasevinkel kan ikke genereres med det aktive værktøj.

Error correction

Kontroller værdi i indlæseparameter Q354:
Fasevinklen skal tilsvare den halve spidsvinkel (T-ANGLE) af værktøjet.
Indlæs værdi 0 i Q354, for at genererer en Fase med den halve spidsvinkel (T-ANGLE) af værktøjet.


Error description 280-04A6

Error message

Overmål definerer ikke fjernelse af materiale

Cause of error

Ingen materialefjernelse er defineret.
Det programmerede overmål i starten er ikke større, end det resterende overmål efter bearbejdning.

Error correction

Definer sideværs overmål i starten af bearbejdningen (Q368) større, end overmål efter bearbejdning (Q14).


Error description 280-04A7

Error message

Spindelvinkel ikke entydig

Cause of error

De har forsøgt, at udfører en orientering af værktøjsspindel, selvom den relative position mellem indlæse- og værktøjskoordinatsystem forhindre en entydig bestemmelse af spindelvinkel.
Ved en tasteproces kan den for tastesystemet definerede midterforskydning (CAL_PF1 og CAL_OF2) ikke korrekt tilgodeses.

Error correction

Undgå spindelorientering under disse forhold:
- Yderlig transformation og svingaksestilling
- Aktiver drejedrift
Taste:
-Juster tastesystemet nøjagtigt mekanisk og definer ingen ingen værdi for midterforskydning (CAL_OF1 og CAL_OF2).


Error description 280-04A8

Error message

Intern softwarefejl: Forkert eller fejlbehæftet kommando

Cause of error

Der er optrådt en intern softwarefejl
En uventet eller forkert kommando blev modtaget.

Error correction

Underret service


Error description 280-04A9

Error message

Tasteproces ikke muligt

Cause of error

Den ønskede tasteproces kan ikke udføres med det aktive værktøj.

Error correction

Kontrollér, om det aktive værktøj er et tastesystem.
Er værktøjet ikke et tastesystem, kan De overfører de aktuelle koordinater med positions overføringstasten.


Error description 280-04AA

Error message

Type af tasteobjekt ikke mulig

Cause of error

Typen af valgte tasteobjekt kan i denne situation ikke tastes.

Error correction

De vælger et andet tasteobjekt.
Kontakt venligst kundeservice.


Error description 280-04AB

Error message

Indlæseværdi ikke tilladt

Cause of error

En indlæseværdi ligger ikke i gyldigt område.

Error correction

Kontroller og korriger indlæseværdi.


Error description 280-04AC

Error message

Ingen data tilgængelige til behandling

Cause of error

Ingen data tilgængelige til behandling.

Error correction

Vælg rækken med data, som De vil bearbejdning.
Indgiv Nom. værdi for bearbejdning.


Error description 280-04AD

Error message

Tasteobjekt kan ikke gentages

Cause of error

Typen af valgte tasteobjekt kan i denne situation ikke tastes.
Ændring af grunddrejning eller rundakseoffset forhindre korrekt beregning af samlet resultat.

Error correction

Omregistrer om nødvendigt alle tasteobjekter for tastefunktion igen.


Error description 280-04AE

Error message

Begrænsning for Ø mangler

Cause of error

Ved definition af en Ø mangler den tilhørende begrænsning.

Error correction

Definer til en Ø (Q650=1) en begrænsningsgeometri med Cyklus 1281 eller 1282


Error description 280-04AF

Error message

Behandling kan ikke udføres

Cause of error

Den valgte information er ikke mulig med arbejdsmetode.
En grunddrejning eller en Offset kan ikke anvendes i en nulpunktstabel.
En grunddrejning kan ikke anvendes i en Palettehenføringspunkt.
Kombunationen fra Offset og forskydning (X, Y, Z) kan ikke skrives i et Palettehenføringspunkt.

Error correction

Ændre valg af information.
Anvend en anden arbejdsmetode.


Error description 280-04B0

Error message

Drejning af værktøjs-koordinatsystem ikke tilladt

Cause of error

Der virker en ikke tilladt drejning af værktøjs-koordinatsystem.
Dette kan fører til en fejlbehæftet bevægelse ved udtræk (Liftoff).

Error correction

Nulstil denne drejning, f.eks. med Cyklus 801.
Kontakt Deres maskinleverandør.


Error description 280-04B1

Error message

NC-Start blev ignoreret

Cause of error

NC Start was ignored since the current situation does not permit it.

Error correction

- Check the entries and correct them if necessary
- Only press NC Start when the operational situation permits it


Error description 280-04B2

Error message

Circle cannot be calculated

Cause of error

Could not calculate a circle from the measured points.
The number of points or the distance between them is insufficient.

Error correction

Check the number and positions of the points for circle calculation.


Error description 280-04B3

Error message

Probing of an extrusion not possible

Cause of error

An extrusion that cannot be probed was defined as probing object.
An extrusion cannot be combined with a manual pre-positioning task for which a '?' is programmed in the position definition.

Error correction

Check your entries in Cycle 1493.
Check the definition of the position of the probing object.


Error description 280-05DC

Error message

Fejl i palettestyring

Cause of error

Internal control error.

Error correction

Inform your service agency.


Error description 280-05DD

Error message

Fejl i pladstabel

Cause of error

Error in pocket table:
- Pockets or tools appear twice.
- There is no value in column T for the spindle pocket.
- The tool in the spindle is not in the tool table.
- The TOOL_P symbol does not point to a pocket table or it is not set.
- The pocket table is write-protected or it does not exist.

Error correction

- Correct the pocket table.
- There is no value in column T for the spindle pocket.
- The tool in the spindle is not in the tool table.
- The TOOL_P symbol does not point to a pocket table or it is not set.
- The pocket table is write-protected or it does not exist.


Error description 280-05DE

Error message

Opspænding ikke aktiveret

Cause of error

Pallet changer: The started NC program belongs to a fixture that is not on the pallet.

Error correction

Activate the correct fixture.


Error description 280-05DF

Error message

PALLET IKKE IND-VEKSLEDE

Cause of error

Paletteveksler: Det startede NC-program hører til en Palette, som ikke befinder sig på bearbejdningspladsen.
Kolonne LOCATION i Palettetabel indeholder ikke "MA".

Error correction

Indskift rigtige Palette (LOCATION==MA).


Error description 280-05E0

Error message

Pallette linie låst!

Cause of error

You attempted to run a locked pallet line.

Error correction

To resume program run, unlock the line or continue with the next line. If necessary, refer to your machine manual.


Error description 280-05E1

Error message

Nulpunkttabel mangler

Cause of error

You selected a datum table that does not exist in the control's NC memory.

Error correction

Select an existing datum table or make the desired table.


Error description 280-05E2

Error message

Måletaster ikke defineret

Tastesystem ikke defineret

Cause of error

- You called a touch probe that is not defined in the touch probe table.
- The touch probe table is write-protected or it does not exist.

Error correction

- Add the missing touch probe to the touch probe table.
- Create a touch probe table or cancel the write protection.


Error description 280-05E3

Error message

Forkert værktøjsdata

Cause of error

Incorrect tool data:
- Tool appears twice.
- TOOL symbol does not point to a tool table or it is not set.
- The tool table is write-protected or it does not exist.
- Tool table is locked because of the Test Run or Programming operating mode.

Error correction

- Correct the tool table.
- Reassign the TOOL symbol or create an equivalent tool table.
- Create a tool table or cancel the write protection.
- Close the the Test Run or Programming operating mode.


Error description 280-05E4

Error message

VÆRK.-NR. 0 IKKE DEFINERBAR

Cause of error

A tool definition with the number "0" is not permitted.

Error correction

Edit the part program.


Error description 280-05E6

Error message

Ingen passende værktøj fundet

Cause of error

Automatic tool search: No suitable tool was found in the tool table.

Error correction

Check the tool table.


Error description 280-05E7

Error message

BEREGNEDE VÆRKTØJS-NR. FOR STORT

Cause of error

- Calculation of a tool number from a Q parameter resulted in a value outside the permissible range of 0 to 32767.
- You have called a tool number that is greater than the number of tools defined in the tool table.

Error correction

Edit the part program.


Error description 280-05E8

Error message

VÆRK. DEF MANGLER/FORKERT

VÆRK. DEF MANGLER/FORKERT

Cause of error

In a TOOL CALL (ISO: T..) you entered a tool number for which there is no definition in the program.

Error correction

Edit the part program.


Error description 280-05E9

Error message

VÆRKTØJS NR. ER OPTAGET

Cause of error

You attempted to give a tool more than one definition.

Error correction

Edit the part program.


Error description 280-05EA

Error message

VÆRK.DEFINITION IKKE TILLADT

Cause of error

You programmed a tool definition with radius or length (TOOL DEF, ISO: G99).

Error correction

- Delete the TOOL DEF block (G99 block).
- Use the tool preselection without radius and length(TOOL DEF, ISO: G51).


Error description 280-05EB

Error message

VÆRK.-DEF. UDEN LÆNGDE / RADIUS

Cause of error

The definition of a tool (TOOL DEF, ISO: G99) is missing the value for tool length or tool radius.

Error correction

Complete the TOOL DEF block (G99 block).


Error description 280-05EC

Error message

VÆRKTØJS-DVÆLETID UDLØBET

Cause of error

The service life of the called tool has expired and you have not defined a replacement tool.

Error correction

Check the tool and, if necessary, exchange it or define a replacement tool.


Error description 280-05ED

Error message

VÆRKT. SPÆRRET

Cause of error

The tool was locked (e.g. after breakage).

Error correction

Check the tool and, if necessary, change it or unlock it in the tool table.


Error description 280-05EE

Error message

Værktøjs-tabel mangler

Cause of error

Either you did not select a tool table or the selected table is not in the control's NC memory.

Error correction

Select an available tool table or create one.


Error description 280-05EF

Error message

FN14_1519

Cause of error

FN14_1519

Error correction

FN14_1519


Error description 280-05F0

Error message

Ingen helixformet indstikning mulig

Cause of error

Q366 = 1

Error correction

Edit the part program


Error description 280-05F1

Error message

FN14_1521

Cause of error

FN14_1521

Error correction

FN14_1521


Error description 280-05F2

Error message

Ingen måletasterdata

Cause of error

- No touch probe inserted
- No tool axis active for the touch probe
- Contradictory touch probe data

Error correction

- Insert the touch probe
- Define the tool axis in the touch probe call
- Check the touch probe data


Error description 280-05F3

Error message

SQL-kommando svigtede

Cause of error

An SQL command used in the cycle could not be executed.

Error correction

Inform your service agency.


Error description 280-05F4

Error message

FN14_1524

Cause of error

FN14_1524

Error correction

FN14_1524


Error description 280-05F5

Error message

FN14_1525

Cause of error

FN14_1525

Error correction

FN14_1525


Error description 280-05F6

Error message

FN14_1526

Cause of error

FN14_1526

Error correction

FN14_1526


Error description 280-05F7

Error message

Fejl i palettestyring

Cause of error

Error in pallet management:
- The pallet table is write-protected or it does not exist.

Error correction

- Create a pallet table or cancel the write protection.


Error description 280-05F8

Error message

Fejl i presettabel

Fejl i presettabel

Cause of error

The preset table is faulty. Possible causes:
- The preset table is write-protected or it does not exist.
- Line 0 does not exist.
- The is no line with ACTNO = 1.

Error correction

- Please make the preset table or cancel the write protection
- Enter the line 0 in the preset table
- Set ACTNO in one line to zero


Error description 280-05F9

Error message

Fejlagtig nulpunkttabel

Cause of error

Incorrect datum table:
- The datum table is write-protected or it does not exist.

Error correction

- Create a datum table or cancel the write protection.


Error description 280-05FA

Error message

Værktøjsveksel under blokforløb ikke mulig

Cause of error

Tool change not possible during mid-program startup. The active tool is not in the spindle for program run after mid-program startup.

Error correction

Please contact your machine tool builder.


Error description 280-05FB

Error message

Kalibrere tastsystem

Cause of error

You tried to automatically measure a tool although the tool touch probe is not yet calibrated.

Error correction

Calibrate the TT tool touch probe with the cycle TCH PROBE 30.


Error description 280-05FC

Error message

Værktøjs-akse mangler

Cause of error

You called a fixed cycle without first activating a tool.

Error correction

Edit the NC program.


Error description 280-05FD

Error message

CYCL DEF ikke komplet

Cause of error

- You deleted part of a cycle
- You inserted other NC blocks within a cycle

Error correction

- Redefine the complete cycle
- Delete NC blocks within a cycle


Error description 280-05FE

Error message

TOOL.T: Indlæs antal skær

Cause of error

Automatic tool measurement: Number of teeth not entered into tool table.

Error correction

Enter the number of teeth (CUT) into TOOL.T.


Error description 280-05FF

Error message

Indlæs værkt.-radius større end 0

Cause of error

You defined the cutter radius for the active tool in the tool table as less than or equal to 0.

Error correction

You can only measure a tool with a positive radius. Change the radius in the table.


Error description 280-0600

Error message

Tolerance i parameteren measureTolerance[1;2] for lille

Cause of error

The tolerance entered in the "measureTolerance1" parameter cannot be achieved during tool radius measurement with the TT.

Error correction

- Increase the permissible tolerance for finding tool teeth with spindle orientation in the "measureTolerance2" parameter
- Reduce the positioning window of the spindle in the "posTolerance" parameter
- Check whether a burr has formed on the probe contact. Remove the burr, if there has.
- Exchange the tool touch probe, if required


Error description 280-0601

Error message

Værktøj spærret

Cause of error

The tool was locked (e.g. after breakage).

Error correction

Check the tool and, if necessary, change it or unlock it in the tool table.


Error description 280-0602

Error message

Konfigurationen værktøjsopmåling er fejlagtig

Cause of error

The configuration of the tool measurement is incorrect or incomplete.

Error correction

Check the tool measurement configuration and edit or extend it, if required.


Error description 280-0603

Error message

Værktøjsopmåling spærret

Cause of error

Tool measurement is disabled.

Error correction

Check the tool measurement configuration and edit it, if required.


Error description 280-0604

Error message

Værktøjsopmåling: Funktionalitet ikke implementeret

Cause of error

The functionality you want to use is not implemented.

Error correction

Check the tool measurement configuration and edit it, if required.


Error description 280-0605

Error message

Orientering ikke konfigureret

Cause of error

- Your machine might not offer spindle orientation
- Spindle orientation not possible

Error correction

- Refer to your machine manual!
- Check the "spindleOrientMode" machine parameter and use the NC to enter -1 or the value of the M function for spindle orientation.


Error description 280-0606

Error message

Aritmetikfejl

Cause of error

Internal calculations have resulted in a non-representable numerical value.

Error correction

Check the input values.


Error description 280-0607

Error message

Fejlagtig cyklus

Cause of error

Internal control error

Error correction

Inform your service agency


Error description 280-0608

Error message

Værktøjs-brud

Cause of error

Automatic tool measurement: The breakage tolerance (LBREAK or RBREAK) from the tool table was exceeded.

Error correction

Check the tool and, if necessary, replace it.


Error description 280-0609

Error message

Kalibrér TT drejet

Cause of error

You attempted to run a cycle for tool measurement while the tilted-plane function was active, although the touch probe was not calibrated in the tilted working plane.

Error correction

Run the calibration cycle 30 while the working plane is tilted.


Error description 280-060A

Error message

Kalibrér TT ikke drejet

Cause of error

You attempted to run a cycle for tool measurement, although the touch probe was last calibrated in a tilted working plane.

Error correction

Run the calibration cycle 30 when the working plane is not tilted.


Error description 280-060B

Error message

TT ikke parallel med VRKT.-akse

Cause of error

You attempted to run a cycle for tool measurement although the touch probe axis is not parallel to the tool axis.

Error correction

Position the axes so that the touch probe axis and tool axis are parallel.


Error description 280-060C

Error message

Værktøjs indeks ikke tilladt

Cause of error

You called a fixed cycle for tool measurement with a step drill.


Error description 280-060D

Error message

Drejeværktøj ikke defineret fuldstændigt

Drejeværktøj ikke defineret fuldstændigt

Cause of error

- You called a turning tool that is not defined in the turning tool table.
- The turning tool table is faulty or missing.

Error correction

- Add the missing tool to the turning tool table.
- Create or correct the turning tool table.


Error description 280-060E

Error message

Tastretning ikke i tasterplanet

Cause of error

You configured a probing direction that does not lie in the touch probe plane.

Error correction

Correct the machine parameter probingDirRadial


Error description 280-060F

Error message

Ubalancefastlæggelse fejlslået

Cause of error

Fehler bei Unwuchterfassung aufgetreten

Error correction

Weitere Fehlermeldungen beachten


Error description 280-0610

Error message

Ubalance for stor

Cause of error

Maximale Unwuchtamplitude überschritten

Error correction

Unwucht neu erfassen und kompensieren


Error description 280-0611

Error message

Konfiguration af ubalancefastlæggelse forkert

Cause of error

Die Konfiguration der Unwuchterfassung ist fehlerhaft oder unvollständig.

Error correction

Konfiguration der Unwuchterfassung überprüfen und ggf. anpassen oder erweitern.


Error description 280-0612

Error message

Radius på tvilling-værktøjet passer ikke

Cause of error

- TNC´en har med et automatisk tvilling-værktøjsveksel (M101) ingen passende værktøj fundet i værktøjs-tabellen.
- totalradius´en R + DR for tvilling-værktøjet er større og/eller R2 + DR2 er med aktiv 3D-korrektur mindre end den for det aktuelle værktøj.

Error correction

- definere tvilling-værktøj med passende radier.
- evt. deaktivere med M107 kontrollen af værktøjs-radier.


Error description 280-0613

Error message

Ugyldig værktøjs-akse programmeret

Cause of error

De har programmeret en værktøjsakse ulig Z.

Error correction

Ændre NC-program.


Error description 280-0614

Error message

Værktøjs-tabel låst

Cause of error

Når TNC´en anvender et værktøjs-kald, kan værktøjslageret (Data TOOL.T) ikke ændres. Ved aktivering af Softkey "EDITIEREN INDE/UDE" fører det til denne fejlmeddelelse.

Error correction

Forlad indgivelses funktion med Softkey "EDITIEREN UDE/INDE".
Kviter herefter meddellelsen og fortsæt programmet ned NC-start.


Error description 280-0615

Error message

Ubalanceberegning mislykket

Cause of error

An error occurred while calculating the unbalance. The entered value is not in the unbalance table.

Error correction

- Modify the entered value
- Expand the unbalance table


Error description 280-0617

Error message

Kørsels funktion for frikørsel ikke muligt

Cause of error

Kørselstilstand "drejet system" og "WZ-akse" er på grund af maskinkonfigurationen ikke muligt.

Error correction

Vælg kørselsdrift "Maskinakse" eller "Gevind" og gentag frikørslen.


Error description 280-0618

Error message

Værktøjsbrugstid udløbet

Cause of error

Værktøjets levetid rækker ikke til den forudkalkulerede bearbejdningstid.
- Levetid for kaldte værktøj rækker ikke og har ikke defineret et søsterværktøj.
- Værktøjsindsats.fil er ikke tilstede eller ikke aktuel.

Error correction

- Værktøjet skal alligevel benyttes: Kvitter melding og fortsæt NC-program med NC-start.
- Værktøj skal ikke anvendes: Afbryd NC-program med INTERN STOP.
o Kontroller værktøj og evt. udskift eller definer søsterværktøj.
o - Generer værktøjsindsats-fil eller aktualiser. Ønskede Program i driftsart program-test.
udfør. Kontroller at, generer værktøjsindsats-fil, er aktiv.


Error description 280-0619

Error message

Værktøjets levetid er udløbet

Cause of error

Brugstiden af værktøjet er ikke tilstrækkelig for forudkalkulering af arbejdstiden.
- Brugstiden af det kaldte værktøj er udløbet, og De har ikke defineret et søsterværktøj.
- Værktøjsindsats-filen er ikke tilgængelig eller ikke aktuel.

Error correction

- Kontroller værktøj og evt. udskift eller definer søsterværktøj.
- Generer værktøjsindsats-fil eller aktualiser.
- Udfør ønsket program i driftsart program-test.
- Kontroller at, generer værktøjsindsats-fil, er aktiv.


Error description 280-061A

Error message

Tilspændingsbegrænsning ophævet

Cause of error

- Tilspændingsbegrænsning blev ophævet af bruger.
- En genaktivering af tilspændingsbegrænsning i driftsart frikørsel er ikke muligt.

Error correction

- Begræns tilspænding med tilspændingspotentiometer F.
- Bevæg aksen med stor forsigtighed.


Error description 280-061B

Error message

Palettelinjer indeholder færdig del

Cause of error

The pallet line under the cursor is marked as a completed part and can therefore no longer be executed.

Error correction

Select a pallet line in which a workpiece blank or an incomplete part is entered.


Error description 280-061C

Error message

Tilgang til Palettehenføringspunkt-Tabel mislykket

Cause of error

Der er ingen adgang til Palettehenføringstabel.
Muligvis er Palettehenføringstabellen ikke tilstede eller fejlbehæftet.

Error correction

kontaktes service


Error description 280-061D

Error message

Automatisk fortsættelse af palette-bearbejdning ikke muligt

Cause of error

Automatisk fortsættelse af Palette-bearbejdning er ikke muligt.

Error correction

Fortsættelse af Palette-bearbejdning blev fra OEM-Cyklus ikke udført.
- Kontroller indlæsning for OEM-Makro i OEM_PAL_RESUMTION.
- Kontakt service


Error description 280-061F

Error message

Gevindskæring proces blev afbrudt

Cause of error

Automatisk fortsættelse af Palette-bearbejdning er ikke muligt.

Error correction

- Vær opmærksom på yderligere fejlmeldinger.
- Ophæv fejlårsag og fortsæt bearbejdning.
- Kontakt service


Error description 280-0620

Error message

Palettetabel spærret

Cause of error

Den videre afvikling af palettetabel blev spærret ef en editor

Error correction

- Forlad Editor- hhv. Indlæse-funktion
- Derefter kviter melding og fortsæt palettebearbejdning med NC-Start


Error description 280-0621

Error message

Værktøj ufuldstændig defineret

Cause of error

De har kaldt et værktøj, som er ufuldstændig defineret i værktøjs-Tabellen:
- Værktøjs-radius og/eller -Længde indeholder for lille værdi.

Error correction

- Kontroller indlæsning af værktøj og tilføj manglende data.
- Indveksel andet værktøj.


Error description 280-0622

Error message

Linje i henføringstabel ikke tilgængelig

Cause of error

Det programmerede henføringspunkt kunne ikke aktiveres. Den angivne linje eksisterer ikke i henføringstabellen.

Error correction

- Kontroller henføringstabel
- Opret angivne linje i henføringstabellen


Error description 280-0623

Error message

Linje i Palette-henføringstabel ikke tilgængelig

Cause of error

Det programmerede nummer for Palettehenføringspunkt kunne ikke aktiveres.
Den angivne linje i Palette-henføringstabel er ikke tilgængelig.

Error correction

- Kontroller palettetabel
- Opret angivne linje i Palette-henføringstabellen


Error description 280-06A4

Error message

Kamera reagerer ikke

Kamera svare ikke

Cause of error

Billedebearbejdningcyklus kan ikke kommunikerer med kamera eller det svarer ikke.

Error correction

Start NC-softwaren igen eller fjern billedebearbejdningscyklus fra NC-program
Kontakt venligst kundeservice.


Error description 280-06A6

Error message

Fil for kameraposition eksisterer ikke

Cause of error

Styringen kan ikke kører kameraret til den ønskede position,
da tabellen med poisitionsdata mangler.

Error correction

Kontakt venligst maskinproducenten.


Error description 280-06A7

Error message

Linje i positionstabel eksisterer ikke

Cause of error

Styringen kan ikke kører kameraet til den ønskede position, da Tabellen for positionsdata mangler den ønskede linjenummer.

Error correction

Kontakt maskinfabrikanten


Error description 280-06A8

Error message

Kommunikation med kamera ikke muligt

Cause of error

Billedeforarbejdningcyklus kan ikke kommunikerer med kamera,
da den interne datastruktur for kommunikation mangler.

Error correction

Kontakt venligst kundeservice.


Error description 280-06A9

Error message

Kamera leverer ingen billeder

Cause of error

No live image was received from the camera.

Error correction

- Test whether the live image is shown correctly in the Manual operating mode
- If this is not the case, restart the control
- If both actions don't help, contact your service agency


Error description 280-06AA

Error message

Navn for overvågningspunkt mangler

Cause of error

Overvågningspunkt har intet navn

Error correction

Indlæs navn for billedeforarejdningscyklus for overvågningspunkt.


Error description 280-06AB

Error message

Kald af UbalanceCyklus i fræsedrift ikke tilladt

Cause of error

I fræsedrift kan ingen vibrations Cyklus startes

Error correction

Start Vibration Cyklus i drejedrift


Error description 280-07D0

Error message

Ugyldig fejlkonsekvens

Cause of error

Invalid error consequence

Error correction

Internal error


Error description 280-07D1

Error message

Ingen plads frigivet

Cause of error

No location released for inserting the tool.
On the wheel head there are no are no locations released for inserting the grinding wheel.
Error correction: Release locations for inserting the tool (table: WHEEL.PGW).

Error correction

Release locations for inserting the tool (table: WHEEL.PGW).


Error description 280-07D2

Error message

Ingen gyldig, fysisk plads

Cause of error

No valid, physical location on wheel head.
Selected location on wheel head is invalid. Location number is greater than 9.

Error correction

Select valid location (0...9).


Error description 280-07D3

Error message

Plads ikke frigivet

Cause of error

Location for inserting the tool not released.
The selected location on the wheel head has not been released and therefore cannot be accept a grinding wheel.

Error correction

Select another location for insertion.


Error description 280-07D4

Error message

Værktøj allerede isat

Cause of error

The tool to be inserted is already clamped in another location.

Error correction

Select another tool (other tool number) or remove the tool from another location (not only physical, but also logical).


Error description 280-07D5

Error message

Ingen plads frigivet

Cause of error

No released location found.
No other vacant location was found on the wheel head.

Error correction

Remove tool from another location and use the set-up function to release the location.


Error description 280-07D6

Error message

Ingen identisk plads

Cause of error

No released, identical location found.
There is no other logical location on the wheel head with the same physical position.

Error correction

Remove tool from another location and use the set-up function to release the location.


Error description 280-07D7

Error message

Ingen yderligere værktøj fundet

Cause of error

No other tool found that meets the search criteria.

Error correction

Adapt the search criteria.


Error description 280-07D8

Error message

Ingen yderligere værktøj fundet

Cause of error

No tool found that meets the search criteria.

Error correction

Adapt the search criteria.


Error description 280-07D9

Error message

Ugyldig værktøjstype

Cause of error

An unsupported tool type was selected, or the tool type is not permitted together with a function.

Error correction

Check the tool type.


Error description 280-07DA

Error message

Værktøjstypen ikke tilladt

Cause of error

Tool type not allowed, not released.
In the set-up function a tool was selected that is not supported at present.

Error correction

Select another tool type.


Error description 280-07DB

Error message

Data ikke overtaget

Cause of error

Data were not accepted because the tool number was changed.
In the set-up function, the number (reference) of the current tool was changed. Because of this, all edited data were discarded and the data of the tool with the new number were loaded.

Error correction

None


Error description 280-07DC

Error message

Ingen indførsel i tabellen

Cause of error

No entry in table / Access failed.
An attempt to access a table failed. It could be that the desired entry is missing or the format of a column doesn't fit.

Error correction

Check the values.


Error description 280-07DD

Error message

Ugyldig parameter værdi

Cause of error

Invalid parameter value.
A parameter has an invalid value.

Error correction

Check the values of the parameters.


Error description 280-07DE

Error message

Ugyldig kommando

Cause of error

Invalid command.
An invalid command (FN19 command) was programmed to the PLC.

Error correction

Check the command / Check the PLC program.


Error description 280-07DF

Error message

Fejl ved tabel adgang

Cause of error

Error in table access (no handle).
An attempt to access a table failed. It could be that the desired entry is missing, the format of a column doesn't fit, the table doesn't exist, etc.

Error correction

Check the values.


Error description 280-07E0

Error message

Ingen slibeskive

Cause of error

Current tool is not a grinding wheel.
It is expected that the current tool be a grinding wheel, which is not the case. To find the location of a dresser, for example, the current tool must be a grinding wheel.

Error correction

Exchange the grinding wheel.


Error description 280-07E1

Error message

Ugyldigt værktøjsnummer

Cause of error

Invalid tool number.
The tool number is out of range.

Error correction

Enter the correct number (1...99).


Error description 280-07E2

Error message

Ugyldig opretning

Cause of error

Invalid dresser alignment.
The alignment of a dresser doesn't fit the selected grinding wheel edge.

Error correction

Select another wheel edge or another dresser alignment.


Error description 280-07E3

Error message

Ingen afretter defineret

Cause of error

No dresser defined.
A function expects that a dresser has been defined/programmed, which is not the case.

Error correction

Define/program a dresser.


Error description 280-07E4

Error message

Afretter ikke registreret

Cause of error

Dresser not captured for this wheel.
You tried to work with a dresser whose location hasn't been found for the current wheel.

Error correction

Capture/set-up the dresser.


Error description 280-07E5

Error message

Ingen gyldig skivetype

Cause of error

Not a valid wheel type.
Invalid wheel type programmed.

Error correction

Select the correct wheel type.


Error description 280-07E6

Error message

Henf. afretter / skivekant

Cause of error

Reference of dresser to wheel edge is incorrect.
The dresser is being used in reference to another wheel edge, as if it were captured/set-up.

Error correction

Repeat the capture/setup of the dressing attachment.


Error description 280-07E7

Error message

Bagtræk ikke mulig

Cause of error

Wheel side: Relieved wheel not possible.
The length of the relief is not possible, or the combination with other parameters of the wheel side is not possible.

Error correction

Check the parameters of the wheel side.


Error description 280-07E8

Error message

Affasebredde mangler

Cause of error

Wheel side: Chamfer width missing.
A chamfer width is expected but was not programmed.

Error correction

Check the parameters of the wheel side.


Error description 280-07E9

Error message

Fase større end sidelængde X

Cause of error

Wheel side: Chamfer greater than side length X.

Error correction

Check the parameters of the wheel side.


Error description 280-07EA

Error message

Vinkel til bagtræk forkert

Cause of error

Wheel side: Angle of the relief is incorrect.
The angle of the relief has an invalid value.

Error correction

Check the parameters of the wheel side.


Error description 280-07EB

Error message

FN14_2027

Cause of error

FN14_2027

Error correction

FN14_2027


Error description 280-07EC

Error message

FN14_2028

Cause of error

FN14_2028

Error correction

FN14_2028


Error description 280-07ED

Error message

FN14_2029

Cause of error

FN14_2029

Error correction

FN14_2029


Error description 280-07EE

Error message

Dressingstrategi: Hjørneradius ikke tilladt

Cause of error

Er en hjørneradius defineret (RV, RV1, RV2), så skal der vælges en afretter strategi, hvilken diameter og side der skal afrettes samtidigt.

Error correction

Vælg anden afrettercyklus eller sæt hjørneradius til 0


Error description 280-07EE

Error message

FN14_2030

Cause of error

FN14_2030

Error correction

FN14_2030


Error description 280-07EF

Error message

Afrettertrategi: Slibekant ikke understøttet

Cause of error

Kombinationen af afrettercyklus og aktiv skivekant er ikke tilladt

Error correction

Aktiver anden skivekant eller vælg anden afrettercyklus


Error description 280-07EF

Error message

FN14_2031

Cause of error

FN14_2031

Error correction

FN14_2031


Error description 280-07F0

Error message

Valgte Dressingstrategi bliver ikke understøttet

Cause of error

Der blev programmeret en pendulering, selvom denne ikke er undstøttet.
Der kan kun pendles, når afretterbevægelsen beståer af lige linjer.
En slibeskive type „Special slibestift“ kan ikke afvikles med strategi „Pendulering“.

Error correction

Vælg en anden afretterstrategi


Error description 280-07F0

Error message

FN14_2032

Cause of error

FN14_2032

Error correction

FN14_2032


Error description 280-07F1

Error message

Afretterdrift allerede aktiv, værktøj ikke tilladt

Cause of error

Bliver fra afrettercyklus afretterdrift (FUNCTION DRESS BEGIN) aktiveret, så skal der ved afrettercyklus ikke programmeres et værktøj.

Error correction

- Slet værktøjsnummer/navn
- FUNCTION DRESS BEGIN før afrettercyklus fjernes


Error description 280-07F1

Error message

FN14_2033

Cause of error

FN14_2033

Error correction

FN14_2033


Error description 280-07F2

Error message

Type af slibeskive ikke tilladt, ikke frigivet

Cause of error

Afrettercyklus er ikke egnet for den valgte type slibeskive eller endnu ikke frigivet.

Error correction

Vælg anden afrettercyklus


Error description 280-07F2

Error message

FN14_2034

Cause of error

FN14_2034

Error correction

FN14_2034


Error description 280-07F3

Error message

Værktøj er ingen afretterplatte/afretterrulle

Cause of error

Der blev programmeret et forhold for skærehastighed, selvom af afretterværktøj enten er en afretterspindel eller en afrettertrol.

Error correction

- Tilpas typen af afretterværktøj
- Forhold for skærehastighed er ikke programmeret eller sat til 0


Error description 280-07F3

Error message

FN14_2035

Cause of error

FN14_2035

Error correction

FN14_2035


Error description 280-07F4

Error message

FN14_2036

Cause of error

FN14_2036

Error correction

FN14_2036


Error description 280-07F5

Error message

FN14_2037

Cause of error

FN14_2037

Error correction

FN14_2037


Error description 280-07F6

Error message

FN14_2038

Cause of error

FN14_2038

Error correction

FN14_2038


Error description 280-07F7

Error message

FN14_2039

Cause of error

FN14_2039

Error correction

FN14_2039


Error description 280-07F8

Error message

FN14_2040

Cause of error

FN14_2040

Error correction

FN14_2040


Error description 280-07F9

Error message

FN14_2041

Cause of error

FN14_2041

Error correction

FN14_2041


Error description 280-07FA

Error message

FN14_2042

Cause of error

FN14_2042

Error correction

FN14_2042


Error description 280-07FB

Error message

FN14_2043

Cause of error

FN14_2043

Error correction

FN14_2043


Error description 280-07FC

Error message

FN14_2044

Cause of error

FN14_2044

Error correction

FN14_2044


Error description 280-07FD

Error message

FN14_2045

Cause of error

FN14_2045

Error correction

FN14_2045


Error description 280-07FE

Error message

FN14_2046

Cause of error

FN14_2046

Error correction

FN14_2046


Error description 280-07FF

Error message

FN14_2047

Cause of error

FN14_2047

Error correction

FN14_2047


Error description 280-0800

Error message

FN14_2048

Cause of error

FN14_2048

Error correction

FN14_2048


Error description 280-0801

Error message

FN14_2049

Cause of error

FN14_2049

Error correction

FN14_2049


Error description 280-0834

Error message

Fremrykning ikke defineret

Cause of error

Infeed not defined.
The definition command for this infeed was not programmed.

Error correction

Define/program the infeed.


Error description 280-0835

Error message

Fremrykretning ikke defineret

Cause of error

Infeed direction not defined.
The infeed direction is unknown. That means that the start position of the infeed is identical with the end position, and no infeed direction is known from a previous command.

Error correction

At least in the first infeed command, program an end position unequal to the starting position.


Error description 280-0836

Error message

Undermål

Cause of error

Undersize.
During grinding with a dimensional control, the control has already responded at the start of the command.
This means that the diameter to be ground already has a finishing dimension or undersize.
If more than one cycle is programmed in sequence with a dimensional control, it can be normal for the rough size to be too small. However, at least the last cycle must be free of such error.

Error correction

Check the workpiece / Check the setting of the dimensional control.


Error description 280-0837

Error message

FN14_2103

Cause of error

FN14_2103

Error correction

FN14_2103


Error description 280-0838

Error message

Overmål

Cause of error

Oversize.
During grinding with a dimensional control, the control has not responded.
This means that the diameter to be ground was not reached. The workpiece has an oversize.

Error correction

Check the workpiece / Check the setting of the dimensional control.


Error description 280-0839

Error message

FN14_2105

Cause of error

FN14_2105

Error correction

FN14_2105


Error description 280-083A

Error message

Signal allerede aktivt ved start

Cause of error

Signal already active at start.
During grinding with an external signal (probe etc.) the signal responded before the movement was started.

Error correction

Compare the workpiece dimensions with the program and correct the program if necessary.


Error description 280-083B

Error message

FN14_2107

Cause of error

FN14_2107

Error correction

FN14_2107


Error description 280-083C

Error message

Signalet har ikke svaret

Cause of error

Signal has not responded.
During grinding with an external signal (probe etc.) the signal did not respond during the movement.

Error correction

Compare the workpiece dimensions with the program and correct the program if necessary.


Error description 280-083D

Error message

FN14_2109

Cause of error

FN14_2109

Error correction

FN14_2109


Error description 280-083E

Error message

B-akse i forkert position

Cause of error

B axis in wrong position.
For a function, the B axis was expected to be in a defined position. The B axis is not in this position.

Error correction

Check the position of the B axis.


Error description 280-083F

Error message

Ingen slibeskive

Cause of error

Tool to be dressed is not a grinding wheel.
Only grinding wheels can be dressed.

Error correction

Check the tool type.


Error description 280-0840

Error message

Afretterplads ikke frigivet

Cause of error

Dressing location has not been not released.
A selected dressing location has not been not released.

Error correction

Select another dresser location.


Error description 280-0841

Error message

Skivekanten ikke frigivet

Cause of error

Backward grinding (edges 4-6) not released.
The edges 4 to 6 are not released for the selected location. This means that "backward" grinding is not allowed.

Error correction

Select a wheel edge in front (1 to 3).


Error description 280-0842

Error message

Skiveplads ikke bestykket

Cause of error

Location on wheelhead not occupied.
There is no tool at the desired location.

Error correction

Select another location or tool.


Error description 280-0843

Error message

Skiveplads ikke frigivet

Cause of error

Location on wheelhead not released.
No tool is allowed at the desired location. It is locked against occupation.

Error correction

Select another location, or release this one for occupation.


Error description 280-0844

Error message

Afretterplads ikke bestykket

Cause of error

Dresser location is not occupied.
The desired dresser attachment location is not occupied.

Error correction

Select another location or place a dressing attachment in the location.


Error description 280-0845

Error message

T-call parameter ugyldig

Cause of error

Parameter during tool call is out of valid range.

Error correction

Check the tool call.


Error description 280-0846

Error message

Grunddata for skive ej defineret

Cause of error

The settings of the grinding wheel are not defined.
For certain setup functions it is expected that for a grinding wheel the settings (position of the head) have been defined/set up.

Error correction

Define / set up the settings.


Error description 280-0847

Error message

Skivedata ikke defineret

Cause of error

Wheel data not captured (diameter, width, etc.).
For certain setup functions it is expected that for one grinding wheel the settings (position of the head) have been defined/set up.

Error correction

Capture/set up the grinding wheel data.


Error description 280-0848

Error message

Skivce ikke isat

Cause of error

The grinding wheel is not mounted.
Either no grinding wheel was mounted (logical wheel location number = 0 or wheel number = 0) or you attempted to work with a wheel other than the one that was mounted.

Error correction

Use tool call to mount the wheel.


Error description 280-0849

Error message

Skiveplads ændret

Cause of error

Wheel pocket changed.
When the dresser was captured, the grinding wheel was at another location.

Error correction

Repeat the capture/setup of the dressing attachment.


Error description 280-084A

Error message

Opretterplads ændret

Cause of error

Dressing location changed.
When the wheel was evaluated, the dressing attachment was at another location.

Error correction

Repeat the evaluation/setup of the dressing attachment.


Error description 280-084C

Error message

Tilspænding ikke programmeret

Cause of error

Feed rate not programmed.No feed rate was programmed, or it was programmed as zero.

Error correction

Program the feed rate for a velocity other than zero.


Error description 280-084D

Error message

Ingen skive isat

Cause of error

Wheel missing.
You tried to work with a location that is not occupied by a grinding wheel.

Error correction

Occupy the location with a grinding wheel.


Error description 280-084E

Error message

Ingen gyldigt værktøj valgt

Cause of error

No valid tool selected.
You tried to work with a tool that is not allowed for the current operation, or no tool is even selected.

Error correction

Select a valid tool.


Error description 280-084F

Error message

FN14_2127

Cause of error

FN14_2127

Error correction

FN14_2127


Error description 280-0850

Error message

Ingen gyldig oprettertype

Cause of error

Not a valid dresser type.
You tried to work with a dresser that is not allowed for the current operation, or the dresser type is not defined.

Error correction

Define/check the dresser type.


Error description 280-0852

Error message

Ingen forløb programmeret

Cause of error

No event programmed.
You tried to run a function for which an event (touch probe, dimensional control, etc.) has to be defined, but no event is defined.

Error correction

Define/program the event.


Error description 280-0853

Error message

Ikke tilladt forløb programmeret

Cause of error

Invalid event programmed.
An event was program that is not or not yet supported, or the event does not match the function.

Error correction

Program another event.


Error description 280-0854

Error message

FN14_2132

Cause of error

FN14_2132

Error correction

FN14_2132


Error description 280-0855

Error message

Forløb udløst før bevægelse

Cause of error

Event happened before movement.
An event has already happened before the associated movement was started.

Error correction

Check the program. Depending on the event, however, this may be correct behavior.


Error description 280-0856

Error message

FN14_2134

Cause of error

FN14_2134

Error correction

FN14_2134


Error description 280-0857

Error message

FN14_2135

Cause of error

FN14_2135

Error correction

FN14_2135


Error description 280-0858

Error message

Forløb ikke udløst

Cause of error

The event did not happen.
A movement with an event was programmed and the movement was completed without the event occurring.

Error correction

Check the program. Depending on the event, however, this may be correct behavior.


Error description 280-0859

Error message

FN14_2137

Cause of error

FN14_2137

Error correction

FN14_2137


Error description 280-085A

Error message

Ingen pendelslag

Cause of error

No swing stroke programmed.
In a swing grinding operation, no swing stroke was programmed, or the stroke was programmed as zero.

Error correction

Check the swing cycle.


Error description 280-085B

Error message

Koordinatslibning- Pendulhub: Værktøjsakse ikke tilladt

Cause of error

Den aktuelle værktøjsakse bliver ikke understøttet af Pendulcyklus 1000

Error correction

Pendulcyklus 1000 er kun mulig med X, Y eller Z


Error description 280-085B

Error message

FN14_2139

Cause of error

FN14_2139

Error correction

FN14_2139


Error description 280-085C

Error message

Koodinatslibning: Pendulhub allerede stoppet

Cause of error

Der blev programmeret en Pendelstop (Cyklus 1002), selvom pendeulbevægelsen allerede er stoppet.

Error correction

Kontroller NC-Program
Blokafvikling, driftsartskift osv. stopper en aktiv pendulbevægelse


Error description 280-085C

Error message

FN14_2140

Cause of error

FN14_2140

Error correction

FN14_2140


Error description 280-085D

Error message

Koodinatslibning: Pendulhub allerede defineret

Cause of error

Der blev defineret et Pendulstop (Cyklus 1000), selvom pendeulcyklus allerede er aktiv.

Error correction

Slet forrige penduldefinition (Cyklus 1002) før en nypendulcyklus defineres.


Error description 280-085D

Error message

FN14_2141

Cause of error

FN14_2141

Error correction

FN14_2141


Error description 280-085E

Error message

Øjeblikkeligt stop uden at slette pendeldefinition ikke tilladt

Cause of error

The parameter combination "Immediate stop" and "Do not delete reciprocation definition" is not allowed.

Error correction

Check the combination of parameter values, and correct as necessary


Error description 280-085E

Error message

FN14_2142

Cause of error

FN14_2142

Error correction

FN14_2142


Error description 280-085F

Error message

FN14_2143

Cause of error

FN14_2143

Error correction

FN14_2143


Error description 280-0860

Error message

FN14_2144

Cause of error

FN14_2144

Error correction

FN14_2144


Error description 280-0861

Error message

FN14_2145

Cause of error

FN14_2145

Error correction

FN14_2145


Error description 280-0862

Error message

FN14_2146

Cause of error

FN14_2146

Error correction

FN14_2146


Error description 280-0863

Error message

FN14_2147

Cause of error

FN14_2147

Error correction

FN14_2147


Error description 280-0864

Error message

FN14_2148

Cause of error

FN14_2148

Error correction

FN14_2148


Error description 280-0865

Error message

FN14_2149

Cause of error

FN14_2149

Error correction

FN14_2149


Error description 280-0866

Error message

Forkert akse programmeret

Cause of error

An axis was programmed that is not allowed for the present function.

Error correction

Check the program.


Error description 280-0867

Error message

Ingen akse programmeret

Cause of error

No axis programmed.
In a function that needs at least one programmed axis, no axis was programmed.

Error correction

Check the program.


Error description 280-0868

Error message

M-.kommando ikke tilladt

Cause of error

M command not allowed.
An M command was programmed that is invalid or is not allowed at this time.

Error correction

Check the program.


Error description 280-0869

Error message

FN14_2153

Cause of error

FN14_2153

Error correction

FN14_2153


Error description 280-086A

Error message

FN14_2154

Cause of error

FN14_2154

Error correction

FN14_2154


Error description 280-086B

Error message

FN14_2155

Cause of error

FN14_2155

Error correction

FN14_2155


Error description 280-086C

Error message

FN14_2156

Cause of error

FN14_2156

Error correction

FN14_2156


Error description 280-086D

Error message

FN14_2157

Cause of error

FN14_2157

Error correction

FN14_2157


Error description 280-086E

Error message

FN14_2158

Cause of error

FN14_2158

Error correction

FN14_2158


Error description 280-086F

Error message

FN14_2159

Cause of error

FN14_2159

Error correction

FN14_2159


Error description 280-0870

Error message

Stigning <= 0

Cause of error

Thread grinding: Pitch <= 0.
For thread grinding, the pitch must be greater than 0.

Error correction

Correct the parameter.


Error description 280-0871

Error message

Omdrejningstal = 0

Cause of error

Thread grinding: Rotational speed = 0.
For thread grinding, the rotational speed must not be 0.

Error correction

Correct the parameter.


Error description 280-0872

Error message

Snitlængde = 0

Cause of error

Thread plunge grinding: Cutting length = 0.
For thread plunging, the cutting length must not be 0.

Error correction

Correct the parameter.


Error description 280-0873

Error message

Hastighed = 0

Cause of error

Thread plunge grinding: Velocity Ve, Vm or Vk = 0.
For thread plunging, none of the three velocities can be zero.

Error correction

Correct the parameter.


Error description 280-0874

Error message

Forskellige fortegn

Cause of error

Thread plunge grinding: Different signs for E, M and K.
For thread plunge grinding, the algebraic signs of the parameters E, M and K must be identical.

Error correction

Correct the parameter.


Error description 280-0875

Error message

Gevinddybde = 0

Cause of error

Thread plunge grinding: Thread depth = 0.
For thread plunging, the thread depth must not be 0.

Error correction

Correct the parameter.


Error description 280-0876

Error message

FN14_2166

Cause of error

FN14_2166

Error correction

FN14_2166


Error description 280-0877

Error message

FN14_2167

Cause of error

FN14_2167

Error correction

FN14_2167


Error description 280-0878

Error message

FN14_2168

Cause of error

FN14_2168

Error correction

FN14_2168


Error description 280-0879

Error message

FN14_2169

Cause of error

FN14_2169

Error correction

FN14_2169


Error description 280-087A

Error message

FN14_2170

Cause of error

FN14_2170

Error correction

FN14_2170


Error description 280-087B

Error message

FN14_2171

Cause of error

FN14_2171

Error correction

FN14_2171


Error description 280-087C

Error message

FN14_2172

Cause of error

FN14_2172

Error correction

FN14_2172


Error description 280-087D

Error message

FN14_2173

Cause of error

FN14_2173

Error correction

FN14_2173


Error description 280-087E

Error message

FN14_2174

Cause of error

FN14_2174

Error correction

FN14_2174


Error description 280-087F

Error message

FN14_2175

Cause of error

FN14_2175

Error correction

FN14_2175


Error description 280-0880

Error message

FN14_2176

Cause of error

FN14_2176

Error correction

FN14_2176


Error description 280-0881

Error message

FN14_2177

Cause of error

FN14_2177

Error correction

FN14_2177


Error description 280-0882

Error message

FN14_2178

Cause of error

FN14_2178

Error correction

FN14_2178


Error description 280-0883

Error message

FN14_2179

Cause of error

FN14_2179

Error correction

FN14_2179


Error description 280-0884

Error message

Blokforløb med tastfunktioner ikke tilladt

Cause of error

Block scan over probe functions not allowed.
A block scan was started over a block with a probe function.

Error correction

Run the block without block scan.
Touch probe functions cannot be run in block scan.


Error description 280-0885

Error message

Kommando under blokforløb ikke tilladt

Cause of error

Command not allowed during block scan.
A command or cycle cannot be run in block scan.

Error correction

Run the block without block scan.
Some commands cannot be run in block scan.


Error description 280-0886

Error message

Kommando ikke udført på grund af blokforløb

Cause of error

Command not executed due to block scan.
A command or cycle was not run due to in block scan.

Error correction

None


Error description 280-0887

Error message

Målefunktion ikke udført på grund af blokforløb

Cause of error

Measuring function not executed due to block scan.
A command or cycle containing a measuring function was not run due to block scan.

Error correction

None


Error description 280-0888

Error message

Eliminering af luftslibning var ikke udført p.g.a blokforløb

Cause of error

Elimination of air grinding was not executed due to block scan.
A command or cycle containing the "Eliminate air grinding" function was not run due to block scan.

Error correction

None


Error description 280-0889

Error message

Blokforløb er ikke mulig på denne blok

Cause of error

Block scan is not possible on this block.
The control does not support a block scan on the selected block.

Error correction

Select a block scan on another block.


Error description 280-088A

Error message

FN14_2186

Cause of error

FN14_2186

Error correction

FN14_2186


Error description 280-088B

Error message

FN14_2187

Cause of error

FN14_2187

Error correction

FN14_2187


Error description 280-088C

Error message

FN14_2188

Cause of error

FN14_2188

Error correction

FN14_2188


Error description 280-088D

Error message

FN14_2189

Cause of error

FN14_2189

Error correction

FN14_2189


Error description 280-088E

Error message

Kommando i simuleringen ikke tilladt

Cause of error

Command not allowed in simulation.
The command is not supported by the control in the simulation.

Error correction

Do not use the command in the simulation.


Error description 280-088F

Error message

FN14_2191

Cause of error

FN14_2191

Error correction

FN14_2191


Error description 280-0890

Error message

FN14_2192

Cause of error

FN14_2192

Error correction

FN14_2192


Error description 280-0891

Error message

FN14_2193

Cause of error

FN14_2193

Error correction

FN14_2193


Error description 280-0892

Error message

FN14_2194

Cause of error

FN14_2194

Error correction

FN14_2194


Error description 280-0893

Error message

FN14_2195

Cause of error

FN14_2195

Error correction

FN14_2195


Error description 280-0894

Error message

FN14_2196

Cause of error

FN14_2196

Error correction

FN14_2196


Error description 280-0895

Error message

FN14_2197

Cause of error

FN14_2197

Error correction

FN14_2197


Error description 280-0896

Error message

FN14_2198

Cause of error

FN14_2198

Error correction

FN14_2198


Error description 280-0897

Error message

FN14_2199

Cause of error

FN14_2199

Error correction

FN14_2199


Error description 280-0898

Error message

Ingen sikkerhedsafstand ved diameter

Cause of error

No safety clearance at diameter.
No safety clearance was programmed at the diameter of the grinding wheel. When the dresser approaches the grinding wheel, it moves toward the wheel edge up to a safety clearance. To ensure that the diamond does not touch the wheel at this position, the
safety clearance must be at least as large as half the dresser width.

Error correction

Define a safety clearance at the diameter.


Error description 280-0899

Error message

Ingen sikkerhedsafstand på yderside

Cause of error

No safety clearance on the outside.
No safety clearance was programmed at the outer side of the grinding wheel. When the dresser approaches the grinding wheel, it moves toward the wheel edge up to a safety clearance. To ensure that the diamond does not touch the wheel at this position,
the safety clearance must be at least as large as half the dresser width.

Error correction

Define a safety clearance on the outer side.


Error description 280-089A

Error message

Ingen sikkerhedsafstand på inderside

Cause of error

No safety clearance on the inner side.
No safety clearance was programmed at the inner side of the grinding wheel. When the dresser approaches the grinding wheel, it moves toward the wheel edge up to a safety clearance. To ensure that the diamond does not touch the wheel at this position,
the safety clearance must be at least as large as half the dresser width.

Error correction

Define a safety clearance on the inner side.


Error description 280-089B

Error message

Afretter for bred

Cause of error

Dresser too wide (safety clearance too small).
When the dresser approaches the grinding wheel, it moves toward the wheel edge up to a safety clearance. To ensure that the diamond does not touch the wheel at this position, the safety clearance must be at least as large as half the dresser width.

Error correction

Check the safety clearances.


Error description 280-089C

Error message

Diameter for lille

Cause of error

Wheel diameter is too small.
The wheel has less than the minimum permissible diameter. The minimum diameter requirement might have been violated during dressing or in a corresponding entry during setup.

Error correction

Correct the entry or adjust the minimum wheel diameter.
You might have to insert another wheel.


Error description 280-089D

Error message

Bredde for lille

Cause of error

Wheel width is too small.
The wheel has less than the minimum permissible width. The minimum width requirement might have been violated during dressing or in a corresponding entry during setup.

Error correction

Correct the entry or adjust the minimum wheel width.
You might have to insert another wheel.


Error description 280-089E

Error message

Udvendig side på skive forkert

Cause of error

Outer side of wheel incorrect.
Incorrect values or incorrect combination of parameters that define the outer side of the wheel.

Error correction

Check the parameters of the outer side of the wheel.


Error description 280-089F

Error message

Indvendig side på hjul forkert

Cause of error

Inner side of wheel incorrect.
Incorrect values or incorrect combination of parameters that define the inner side of the wheel.

Error correction

Check the parameters of the inner side of the wheel.


Error description 280-08A0

Error message

FN14_2208

Cause of error

FN14_2208

Error correction

FN14_2208


Error description 280-08A1

Error message

FN14_2209

Cause of error

FN14_2209

Error correction

FN14_2209


Error description 280-08A2

Error message

Mellem-afretning ikke tilladt

Cause of error

Intermediate dressing not allowed.
Intermediate dressing is not allowed in the present condition of the machine, or no dressing is defined in the running program.

Error correction

Define dressing in the program.


Error description 280-08A3

Error message

FN14_2211

Cause of error

FN14_2211

Error correction

FN14_2211


Error description 280-08A4

Error message

FN14_2212

Cause of error

FN14_2212

Error correction

FN14_2212


Error description 280-08A5

Error message

FN14_2213

Cause of error

FN14_2213

Error correction

FN14_2213


Error description 280-08A6

Error message

FN14_2214

Cause of error

FN14_2214

Error correction

FN14_2214


Error description 280-08A7

Error message

FN14_2215

Cause of error

FN14_2215

Error correction

FN14_2215


Error description 280-08A8

Error message

FN14_2216

Cause of error

FN14_2216

Error correction

FN14_2216


Error description 280-08A9

Error message

FN14_2217

Cause of error

FN14_2217

Error correction

FN14_2217


Error description 280-08AA

Error message

FN14_2218

Cause of error

FN14_2218

Error correction

FN14_2218


Error description 280-08AB

Error message

FN14_2219

Cause of error

FN14_2219

Error correction

FN14_2219


Error description 280-08AC

Error message

FN14_2220

Cause of error

FN14_2220

Error correction

FN14_2220


Error description 280-08AC

Error message

Slibeskivegeometri bliver ikke understøttet

Cause of error

Afrettercyklus og slibeskivegeometri passer ikke sammen

Error correction

- Kontroller skivegeometri
- Vælg anden ráfrettercyklus


Error description 280-08AD

Error message

FN14_2221

Cause of error

FN14_2221

Error correction

FN14_2221


Error description 280-08AD

Error message

Ugyldig slibeskiveform af udvendig side

Cause of error

Der blev defineret en ugyldig skiveform for den udvendige side af slibeskiven

Error correction

- Kontroller definerede skiveform for udv. side
- Kontroller kombination af slibeskiveparameter for udv. side


Error description 280-08AE

Error message

FN14_2222

Cause of error

FN14_2222

Error correction

FN14_2222


Error description 280-08AE

Error message

Ugyldig slibeskiveform af indvendig side

Cause of error

Der blev defineret en ugyldig skiveform for den indv. side af slibeskiven.

Error correction

- Kontroller definerede skiveform for indv. side
- Kontroller kombination af slibeskiveparameter for indv. side


Error description 280-08AF

Error message

FN14_2223

Cause of error

FN14_2223

Error correction

FN14_2223


Error description 280-08AF

Error message

Slibeskivedybde for stor

Cause of error

Slibeskivedybden er større end slibeskæreradius.
Dette kan være forårsaget af afretningen.

Error correction

Kontroller slibeskivedybde


Error description 280-08B0

Error message

FN14_2224

Cause of error

FN14_2224

Error correction

FN14_2224


Error description 280-08B0

Error message

Slibeskiveopmåling negativ

Cause of error

En slibeskiveparameter bliver negativ. Dette kan være forårsaget af afretningen.

Error correction

Kontroller slibeskiveparameter


Error description 280-08B1

Error message

FN14_2225

Cause of error

FN14_2225

Error correction

FN14_2225


Error description 280-08B1

Error message

Minimal slibeskiveradius bliver understøttet

Cause of error

Den aktuelle skiveradius er mindre end den minimal tilladte skiveradius.
Dette kan være forårsaget af afretningen.

Error correction

Kontroller slibeskiveparameter


Error description 280-08B2

Error message

FN14_2226

Cause of error

FN14_2226

Error correction

FN14_2226


Error description 280-08B3

Error message

FN14_2227

Cause of error

FN14_2227

Error correction

FN14_2227


Error description 280-08B4

Error message

FN14_2228

Cause of error

FN14_2228

Error correction

FN14_2228


Error description 280-08B5

Error message

FN14_2229

Cause of error

FN14_2229

Error correction

FN14_2229


Error description 280-08B6

Error message

FN14_2230

Cause of error

FN14_2230

Error correction

FN14_2230


Error description 280-08B7

Error message

FN14_2231

Cause of error

FN14_2231

Error correction

FN14_2231


Error description 280-08B8

Error message

FN14_2232

Cause of error

FN14_2232

Error correction

FN14_2232


Error description 280-08B9

Error message

FN14_2233

Cause of error

FN14_2233

Error correction

FN14_2233


Error description 280-08BA

Error message

FN14_2234

Cause of error

FN14_2234

Error correction

FN14_2234


Error description 280-08BB

Error message

FN14_2235

Cause of error

FN14_2235

Error correction

FN14_2235


Error description 280-08BC

Error message

FN14_2236

Cause of error

FN14_2236

Error correction

FN14_2236


Error description 280-08BD

Error message

FN14_2237

Cause of error

FN14_2237

Error correction

FN14_2237


Error description 280-08BE

Error message

FN14_2238

Cause of error

FN14_2238

Error correction

FN14_2238


Error description 280-08BF

Error message

FN14_2239

Cause of error

FN14_2239

Error correction

FN14_2239


Error description 280-08C0

Error message

FN14_2240

Cause of error

FN14_2240

Error correction

FN14_2240


Error description 280-08C1

Error message

FN14_2241

Cause of error

FN14_2241

Error correction

FN14_2241


Error description 280-08C2

Error message

FN14_2242

Cause of error

FN14_2242

Error correction

FN14_2242


Error description 280-08C3

Error message

FN14_2243

Cause of error

FN14_2243

Error correction

FN14_2243


Error description 280-08C4

Error message

FN14_2244

Cause of error

FN14_2244

Error correction

FN14_2244


Error description 280-08C5

Error message

FN14_2245

Cause of error

FN14_2245

Error correction

FN14_2245


Error description 280-08C6

Error message

FN14_2246

Cause of error

FN14_2246

Error correction

FN14_2246


Error description 280-08C7

Error message

FN14_2247

Cause of error

FN14_2247

Error correction

FN14_2247


Error description 280-08C8

Error message

FN14_2248

Cause of error

FN14_2248

Error correction

FN14_2248


Error description 280-08C9

Error message

FN14_2249

Cause of error

FN14_2249

Error correction

FN14_2249


Error description 280-08CA

Error message

FN14_2250

Cause of error

FN14_2250

Error correction

FN14_2250


Error description 280-08CB

Error message

FN14_2251

Cause of error

FN14_2251

Error correction

FN14_2251


Error description 280-08CC

Error message

FN14_2252

Cause of error

FN14_2252

Error correction

FN14_2252


Error description 280-08CD

Error message

FN14_2253

Cause of error

FN14_2253

Error correction

FN14_2253


Error description 280-08CE

Error message

FN14_2254

Cause of error

FN14_2254

Error correction

FN14_2254


Error description 280-08CF

Error message

FN14_2255

Cause of error

FN14_2255

Error correction

FN14_2255


Error description 280-08D0

Error message

FN14_2256

Cause of error

FN14_2256

Error correction

FN14_2256


Error description 280-08D1

Error message

FN14_2257

Cause of error

FN14_2257

Error correction

FN14_2257


Error description 280-08D2

Error message

FN14_2258

Cause of error

FN14_2258

Error correction

FN14_2258


Error description 280-08D3

Error message

FN14_2259

Cause of error

FN14_2259

Error correction

FN14_2259


Error description 280-08D4

Error message

FN14_2260

Cause of error

FN14_2260

Error correction

FN14_2260


Error description 280-08D5

Error message

FN14_2261

Cause of error

FN14_2261

Error correction

FN14_2261


Error description 280-08D6

Error message

FN14_2262

Cause of error

FN14_2262

Error correction

FN14_2262


Error description 280-08D7

Error message

FN14_2263

Cause of error

FN14_2263

Error correction

FN14_2263


Error description 280-08D8

Error message

FN14_2264

Cause of error

FN14_2264

Error correction

FN14_2264


Error description 280-08D9

Error message

FN14_2265

Cause of error

FN14_2265

Error correction

FN14_2265


Error description 280-08DA

Error message

FN14_2266

Cause of error

FN14_2266

Error correction

FN14_2266


Error description 280-08DB

Error message

FN14_2267

Cause of error

FN14_2267

Error correction

FN14_2267


Error description 280-08DC

Error message

FN14_2268

Cause of error

FN14_2268

Error correction

FN14_2268


Error description 280-08DD

Error message

FN14_2269

Cause of error

FN14_2269

Error correction

FN14_2269


Error description 280-08DE

Error message

FN14_2270

Cause of error

FN14_2270

Error correction

FN14_2270


Error description 280-08DF

Error message

FN14_2271

Cause of error

FN14_2271

Error correction

FN14_2271


Error description 280-08E0

Error message

FN14_2272

Cause of error

FN14_2272

Error correction

FN14_2272


Error description 280-08E1

Error message

FN14_2273

Cause of error

FN14_2273

Error correction

FN14_2273


Error description 280-08E2

Error message

FN14_2274

Cause of error

FN14_2274

Error correction

FN14_2274


Error description 280-08E3

Error message

FN14_2275

Cause of error

FN14_2275

Error correction

FN14_2275


Error description 280-08E4

Error message

FN14_2276

Cause of error

FN14_2276

Error correction

FN14_2276


Error description 280-08E5

Error message

FN14_2277

Cause of error

FN14_2277

Error correction

FN14_2277


Error description 280-08E6

Error message

FN14_2278

Cause of error

FN14_2278

Error correction

FN14_2278


Error description 280-08E7

Error message

FN14_2279

Cause of error

FN14_2279

Error correction

FN14_2279


Error description 280-08E8

Error message

FN14_2280

Cause of error

FN14_2280

Error correction

FN14_2280


Error description 280-08E9

Error message

FN14_2281

Cause of error

FN14_2281

Error correction

FN14_2281


Error description 280-08EA

Error message

FN14_2282

Cause of error

FN14_2282

Error correction

FN14_2282


Error description 280-08EB

Error message

FN14_2283

Cause of error

FN14_2283

Error correction

FN14_2283


Error description 280-08EC

Error message

FN14_2284

Cause of error

FN14_2284

Error correction

FN14_2284


Error description 280-08ED

Error message

FN14_2285

Cause of error

FN14_2285

Error correction

FN14_2285


Error description 280-08EE

Error message

FN14_2286

Cause of error

FN14_2286

Error correction

FN14_2286


Error description 280-08EF

Error message

FN14_2287

Cause of error

FN14_2287

Error correction

FN14_2287


Error description 280-08F0

Error message

FN14_2288

Cause of error

FN14_2288

Error correction

FN14_2288


Error description 280-08F1

Error message

FN14_2289

Cause of error

FN14_2289

Error correction

FN14_2289


Error description 280-08F2

Error message

FN14_2290

Cause of error

FN14_2290

Error correction

FN14_2290


Error description 280-08F3

Error message

FN14_2291

Cause of error

FN14_2291

Error correction

FN14_2291


Error description 280-08F4

Error message

FN14_2292

Cause of error

FN14_2292

Error correction

FN14_2292


Error description 280-08F5

Error message

FN14_2293

Cause of error

FN14_2293

Error correction

FN14_2293


Error description 280-08F6

Error message

FN14_2294

Cause of error

FN14_2294

Error correction

FN14_2294


Error description 280-08F7

Error message

FN14_2295

Cause of error

FN14_2295

Error correction

FN14_2295


Error description 280-08F8

Error message

FN14_2296

Cause of error

FN14_2296

Error correction

FN14_2296


Error description 280-08F9

Error message

FN14_2297

Cause of error

FN14_2297

Error correction

FN14_2297


Error description 280-08FA

Error message

FN14_2298

Cause of error

FN14_2298

Error correction

FN14_2298


Error description 280-08FB

Error message

FN14_2299

Cause of error

FN14_2299

Error correction

FN14_2299


Error description 280-08FC

Error message

FN22-kommando fejlagtig

Cause of error

Error from system function: An FN22 command resulted in an error.

Error correction

Cancel the program, correct the parameter of the FN22, and restart.


Error description 280-08FD

Error message

Parameterblok ikke til rådighed

Cause of error

Parameter block does not exist
You tried to activate a nonexistent parameter block for an axis.

Error correction

Select an existing parameter block.


Error description 280-08FE

Error message

Kommando ikke tilladt

Cause of error

Command not allowed
This command is not supported by the control.

Error correction

Do not use the command


Error description 280-08FF

Error message

Kommando på dette sted ikke tilladt

Cause of error

Command not allowed at this point
A command supported by the control was used in the wrong context or with the wrong condition of the control.
This could be, for example, a grinding command within a dressing program.

Error correction

Check/correct the program


Error description 280-0900

Error message

FN14_2304

Cause of error

FN14_2304

Error correction

FN14_2304


Error description 280-0901

Error message

FN14_2305

Cause of error

FN14_2305

Error correction

FN14_2305


Error description 280-0902

Error message

FN14_2306

Cause of error

FN14_2306

Error correction

FN14_2306


Error description 280-0903

Error message

FN14_2307

Cause of error

FN14_2307

Error correction

FN14_2307


Error description 280-0904

Error message

FN14_2308

Cause of error

FN14_2308

Error correction

FN14_2308


Error description 280-0905

Error message

FN14_2309

Cause of error

FN14_2309

Error correction

FN14_2309


Error description 280-0906

Error message

FN14_2310

Cause of error

FN14_2310

Error correction

FN14_2310


Error description 280-0907

Error message

FN14_2311

Cause of error

FN14_2311

Error correction

FN14_2311


Error description 280-0908

Error message

FN14_2312

Cause of error

FN14_2312

Error correction

FN14_2312


Error description 280-0909

Error message

FN14_2313

Cause of error

FN14_2313

Error correction

FN14_2313


Error description 280-090A

Error message

FN14_2314

Cause of error

FN14_2314

Error correction

FN14_2314


Error description 280-090B

Error message

FN14_2315

Cause of error

FN14_2315

Error correction

FN14_2315


Error description 280-090C

Error message

FN14_2316

Cause of error

FN14_2316

Error correction

FN14_2316


Error description 280-090D

Error message

FN14_2317

Cause of error

FN14_2317

Error correction

FN14_2317


Error description 280-090E

Error message

FN14_2318

Cause of error

FN14_2318

Error correction

FN14_2318


Error description 280-090F

Error message

FN14_2319

Cause of error

FN14_2319

Error correction

FN14_2319


Error description 280-0910

Error message

FN14_2320

Cause of error

FN14_2320

Error correction

FN14_2320


Error description 280-0911

Error message

FN14_2321

Cause of error

FN14_2321

Error correction

FN14_2321


Error description 280-0912

Error message

FN14_2322

Cause of error

FN14_2322

Error correction

FN14_2322


Error description 280-0913

Error message

FN14_2323

Cause of error

FN14_2323

Error correction

FN14_2323


Error description 280-0914

Error message

FN14_2324

Cause of error

FN14_2324

Error correction

FN14_2324


Error description 280-0915

Error message

FN14_2325

Cause of error

FN14_2325

Error correction

FN14_2325


Error description 280-0916

Error message

FN14_2326

Cause of error

FN14_2326

Error correction

FN14_2326


Error description 280-0917

Error message

Urund kanal ikke aktiv

Cause of error

Non-circular channel not active
A command was programmed that expects an active non-circular channel (non-circular program).

Error correction

Check/correct the program


Error description 280-0918

Error message

Urund kanal endnu aktiv

Cause of error

Non-circular channel still active
A command was programmed that is not allowed with an active non-circular channel.
This could be, for example, an M3, M4 or M5.

Error correction

Check/correct the program


Error description 280-0919

Error message

Kommado kun tilladt i urund kanal

Cause of error

Command only allowed in non-circular channel
A command was programmed in a normal program that is allowed only in a contour program (non-circular program).
A contour program (non-circular program) was started as a normal program.

Error correction

Check/correct the program
Start the non-circular program by means of a cycle and not in full sequence/single block


Error description 280-091A

Error message

Forkert kontur-kommando

Cause of error

Incorrect contour command: The sequence of commands (Cycles 175, 178, 179) is not suited for running a contour program. For example, a contour program is started although none was loaded.

Error correction

Check the sequence of the commands 175, 178 and 179.


Error description 280-091B

Error message

Fejl ved konturbearbejdning

Cause of error

Error in contour machining.


Error description 280-091C

Error message

Konturprogram fejlbehæftet

Cause of error

Contour program error: A Cycle 176 was programmed at the beginning of a contour program (noncircular contour). There is an error in the combination of possible parameters.

Error correction

Check the parameters of Cycle 176 in the contour program.


Error description 280-092F

Error message

Tool axis X, Y, Z permitted

Cause of error

Only X, Y, and Z are possible as tool axes


Error description 280-0930

Error message

Start-Spindelvinkel mislykkes

Cause of error

For the imaging of tools, at least the spindle angle of one tooth must be known.

Error correction

- Run TCH PROBE Cycle 624 in order to determine the tooth angles
- Enter the spindle angle in the VTC-TOOLS.TAB table


Error description 280-0931

Error message

Max. kipvinkel overskredet

Cause of error

The maximum tilting angle of the probe contact was exceeded.

Error correction

Check the setup of the probe contact, and correct it if required.
The tilting angle of the probe contact must be within the prescribed limits of both axes.


Error description 280-0932

Error message

Spindelomdr. ikke mulig

Cause of error

The spindle shaft speed cannot be set for the panorama image.

Error correction

- Please contact your machine tool builder


Error description 280-0933

Error message

Spindelomdr. ikke mulig

Cause of error

The spindle shaft speed cannot be set for the breakage control.

Error correction

- Please contact your machine tool builder


Error description 280-0934

Error message

Kameradata fejlbehæftet

Cause of error

Incorrect internal camera data.
Caution: Collisions are possible when running the VTC cycles!

Error correction

- Please contact HEIDENHAIN


Error description 280-0935

Error message

Spindelvinkel ikke kendt

Cause of error

The spindle angles of the tool teeth have not been determined yet.

Error correction

- Run VTC Cycle 624
- Or enter the angles in the TNC:\table\VTC-TOOLS.TAB table


Error description 280-0936

Error message

Option for panoramaoptagelse mangler

Cause of error

The VTC option for panorama images is not enabled

Error correction

- Consult your contact person at HEIDENHAIN


Error description 280-0937

Error message

Spindelnavn?

Cause of error

The spindle designation is missing or unknown.

Error correction

- Enter the spindle name in the table PLC:\VTC\VTC.TAB


Error description 280-0938

Error message

Fejl i VTC.TAB

Cause of error

Entries in the table PLC:\VTC\VTC.TAB are incorrect:
- An entry is missing from the feed rate fields
- Both FMAX and a numerical value were entered for a feed rate
- An incorrect string was entered instead of FMAX

Error correction

Check VTC.TAB and enter the values correctly


Error description 280-093A

Error message

Skæreantal for stor

Cause of error

Det tilladte antal skær blev overskredet. Der kan kun måles værktøjer med maksimalt 32 skær.


Error description 292-0001

Error message

Look-ahead: Intern software-fejl

Cause of error

Error correction

Inform your service agency.


Error description 292-0002

Error message

ProfilePool: Intern software-fejl

Cause of error

Error correction

Inform your service agency.


Error description 292-0003

Error message

ProfilePool: Intern software-fejl

Cause of error

Error correction

Inform your service agency.


Error description 292-0004

Error message

ProfilePool: Intern software-fejl

Cause of error

Error correction

Inform your service agency.


Error description 292-0005

Error message

Look-ahead: Intern software-fejl

Cause of error

Error correction

Inform your service agency.


Error description 292-0006

Error message

Gevindskæring: Spindel ikke synkroniseret rettidigt
(afstand, positionsstyring)

Cause of error

During thread cutting with controlled spindle, the control could not synchronize the spindle soon enough.

Error correction

1.) Increase the safety clearance
2.) Check the position control loop (kv factor and tolerance window)


Error description 292-0007

Error message

Akser omkoblet under en bevægelse

Akser skiftet under bevægelse

Cause of error

- Result of emergency stop during movement
- Clamping operation was switched while the axis was in motion
- Axis was switched off while in motion

Error correction

- If you suspect a PLC error, contact your machine tool builder.


Error description 292-0008

Error message

Rækkefølge ved konturbearbejdning fejlagtig

Cause of error

You used an illegal combination of contour machining commands.

Error correction

Correct the NC program


Error description 292-0009

Error message

%1

Cause of error


Error description 292-000A

Error message

Parameter for konturbearbejdning ikke tilladt

Cause of error

Control commands for non cylindrical machining are not supported (FN22 FNR720).

Error correction

Inform your service agency


Error description 292-000B

Error message

Klemfunktion omskiftet for tidligt

Cause of error

- PLC program has reset PP_AxClampModeRequest (W1038) too early, even before the drives were switched back on.

Error correction

- Inform your machine tool builder.


Error description 292-000C

Error message

Systemfejl: Ingen tilspænding

Cause of error

A movement without feed rate occurred for no apparent reason.

Error correction

Inform your machine tool builder.


Error description 292-000D

Error message

Ingen spindel til rådighed for omdrejningstilspænding!

Cause of error

No spindle is available for the tool.

Error correction

Correct the kinematic configuration / switch off M14


Error description 292-000E

Error message

Ny start efter øjeblikkeligt stop af den urunde kontur ikke tilladt

Cause of error

If the noncylindrical contour was stopped with G179 STOPP=1, a new start with G178 is not allowed.

Error correction

Delete the complete noncylindrical contour with G179 STOPP=3 and reload.


Error description 292-000F

Error message

Unrundt program for stort for arbejdshukommelsen (RAM)

Cause of error

The current noncircular program is too long. Not enough free RAM is available to run the program.

Error correction

Correct or reduce the NC program.


Error description 292-0010

Error message

CMO eksisterer ikke i den aktuelle Kinematik

CMO eksisterer ikke i den aktuelle Kinematik

Cause of error

De har forsøgt, at aktiverer en kollisionskrop (CMO) for overvågning eller deaktiverer.
Styringen kan ikke finde CMO i den aktuel valgte kinematik.

Error correction

Korriger navn for at aktiverer eller deaktiverer CMO.


Error description 292-0011

Error message

Værktøjet bliver ikke overvåget for kollisioner

Cause of error

The selected tool has the radius 0 or length 0. It is therefore not monitored for collision.


Error description 292-0012

Error message

Værktøjet er ikke tilladt for kollisionsovervågning

Cause of error

You inserted a turning tool, grinding tool, or a noncylindrical tool.
The control can not monitor these tools for collision.

Error correction

Please use another tool.


Error description 292-0013

Error message

Generel systemfejl i kollisionsovervågningen

Cause of error

A general system error has occurred in the collision monitoring.

Error correction

Inform your service agency.


Error description 292-0014

Error message

DCM: %1

Cause of error

Dynamisk Kollisionsovervågning DCM har stoppet programmet, for at undgå en kollision.


Error description 292-0015

Error message

Spindel drejer for hurtigt

Cause of error

The axis cannot follow because the spindle is turning too fast for the programmed thread.

Error correction

Decrease the spindle speed.


Error description 292-0016

Error message

DCM inaktiv: akse ikke kørt i reference

Cause of error

DCM ist inaktiv, weil eine oder mehrere Achsen nicht referenziert sind

Error correction

Referenzierung der Achsen durchführen


Error description 292-0017

Error message

DCM inaktiv: RTC (Real Time Coupling) aktiveret

Cause of error

DCM er inaktiv, fordi en eller flere akser er aktive med Real-tids-koblingsfunktion (RTC).

Error correction

Ophæv Realtid-koblingsfunktion (RTC)


Error description 292-0019

Error message

Akse ikke kørt i reference ved aktiv DCM

Cause of error

Aksen er endnu ikke kørt over referencemærke og DCM er indkoblet
Afviklingen af NC-program bliver afbrudt.

Error correction

- Deaktiver DCM, når der anvendes ikke referencekørte akser


Error description 292-001A

Error message

Trukne Akse ved aktiv DCM

Cause of error

I aktuelle NC-program bliver en akse kørt i efterslæb drift, og kollisions overvågningen er aktiv. Kollisions overvågning af efterslæb-akse bliver ikke understøttet
Afviklingen af NC-program bliver afbrudt.

Error correction

- Tilpas NC-program, deaktiver DCM via FUNKTION DCM eller
- Udkobel DCM via Softkey


Error description 292-001B

Error message

Gevindskæring: Spindelsynkronisering afbrudt

Cause of error

Ved gevindskæring med styret spindel blev under indsynkronisering af spindlen en bevægelse afbrudt.
Værktøjsaksen opnår først efter nået sikkerhedsafstand til stilstand, selvom spindlen stadigvæk befinder sig i omdr. regulering.

Error correction

- Kontroller emne og værktøj for eventuelle skader.
- Dan service fil og kontakt kundeservice.


Error description 292-001D

Error message

DCM inaktiv: Centrerpatron-Kinematik aktiveret

Cause of error

Kollisionsovervågning DCM er inaktiv, mens Plandrejehoved-kinematik bliver aktiveret.

Error correction

- Deaktiver Plandrejehoved-kinematik igen.


Error description 292-001E

Error message

Centrerpatron ved aktiv DCM aktiveret

Cause of error

Plandrejehoved bliver aktiveret og kollisionsovervågning DCM er indkoblet.
Afviklingning af NC-programmet blev afbrudt.

Error correction

- Deaktiver DCM, når der anvendes plandrejehoved.


Error description 292-001F

Error message

Håndhjul deaktiveret for akse %1

Håndhjul deaktiveret for akse %3

Cause of error

Styringen venter på automatisk klemning af akse. Det aktive Håndhjul forhindre denne klemning.

Error correction

Deaktiver Håndhjul for denne akse.


Error description 292-0020

Error message

Konfiguration af CfgDCM/manualModeDistance fejlbehæftet

Cause of error

De for CfgDCM/manualModeDistance konfigurerede værdi er mindre end mindst tilladte værdi.

Error correction

Tilpasse maskinkonfiguration


Error description 292-0021

Error message

Maskinkonfiguration fejlbehæftet

Cause of error

Konfiguration af Parameter profilType hhv. profilTypeHi er fejlbehæftet. Hvis "advancedTrapezoidal" skal konfigureres, skal denne indstilling såvel i Parameter profileType, som også i Parameter profileTypeHi sættes. Aktuel
er indstillingerne forskellige.

Error correction

Tilpas konfiguration: Konfigurer værdi "advancedTrapezoidal" i profilType og profilTypeHi.


Error description 292-0022

Error message

LookAhead: Intern Software-Fejl Code %1

Cause of error

Styringen har fastslået en intern software fejl i området Bevægelseskontrol.

Error correction

Underret service


Error description 293-0001

Error message

Intern fejl i Look-Ahead Chain-modul

Cause of error

Error correction

Inform your service agency.


Error description 293-0002

Error message

Ikke tilladt filter-type 2

Cause of error

The second nominal value filter must not be of the cutter-location type.

Error correction

Adjust the configuration.


Error description 293-0003

Error message

Akse %1 med 2 filtre

Cause of error

Two filters are activated in the parameter set of one axis.

Error correction

Adjust the configuration.


Error description 293-0004

Error message

Forkert filterform i akse %1

Cause of error

Only position filters with HSC form are allowed.

Error correction

Adjust the configuration.


Error description 293-0005

Error message

Ingen cutter-location filter aktiv

Cause of error

The tolerance for rotary axes with M128 was
- configured or programmed, although no nominal-value filter of the cutter-location type is active.
- configured or programmed, although none of the loaded axis parameters works with the 1st filter.

Error correction

Adjust the configuration or edit the program.


Error description 293-0006

Error message

Tolerance for drejeakse inaktiv

Cause of error

The tolerance for rotary axes with M128 was deactivated because you switched to a set of axis parameters without cutter-location filter. Therefore the normal path tolerance is being again used for all axes. The tolerance for rotary axes with M128 stays
active until the cutter-location filter is used again.

Error correction

A correction is not essential.
The warning can be suppressed by deactivating the tolerance for rotary axes before the axis parameter switchover.


Error description 293-0007

Error message

Akseparameter for logiske akse %1 blev mistet

Cause of error

Internal error
The most recently programmed axis parameters of the axis named were lost in an abnormal program cancellation.
Therefore the configured parameters will be used.

Error correction

The control continues operation without correction.
If you still know the lost axis parameters, you can program them again.


Error description 293-0008

Error message

Fremmed akseparameter programmeret %1

Cause of error

The axis for which the axis parameters were programmed do not belong to the channel.

Error correction

Edit the program


Error description 293-0009

Error message

Parametre fra en anden akse konfigureret i %1

Cause of error

A logical axis is assigned to another, physical axis.
The parameter of this physical axis cannot be overwritten by the values of the logical axis.

Error correction

Change the configuration


Error description 293-000A

Error message

Manglende akseparameter i CfgAxis fra %1

Cause of error

The configuration of an axis has no entries for the axis parameters used here.

Error correction

Change the configuration


Error description 293-000B

Error message

To cutter-location-filtre

Cause of error

Both position filters are of the cutter-location type.

Error correction

Change the configuration.


Error description 293-000C

Error message

Positions-filter mangler

Cause of error

With a position filter of the cutter-location type, the second filter must be of the position type.

Error correction

Change the configuration.


Error description 293-000D

Error message

To positions-filtre i akse %1

Cause of error

Two position filters of the position type are configured for the same axis.

Error correction

Change the configuration.


Error description 293-000E

Error message

Ingen position-filter i akse %1

Cause of error

For axes with cutter-location filters, the second filters must also be configured.

Error correction

Change the configuration.


Error description 293-000F

Error message

Optionen for aksespecifikt ryk er ikke frigivet

Cause of error

Axis-specific jerk values were activated in the machine configuration, but the option was not yet enabled.
Now the jerk that is valid in the channel was activated for the axis.

Error correction

- Delete the parameters MP_axPathJerk and MP_axPathJerkHi for axis-specific jerk from the machine configuration or enable the software option.


Error description 293-0010

Error message

Optionen for tilspændingsfiltret er ikke frigivet

Cause of error

A time constant for the feed rate filter was configured in the machine configuration, but the option was not yet enabled.
The feed rate filter was deactivated by the NC software.

Error correction

- Delete the parameter MP_filterFeedTime for the time constant of the feed rate filter from the machine configuration or enable the software option.


Error description 293-0011

Error message

Ind- eller udkobling af filter under programagvikling ikke tilladt

Cause of error

A filter can be switched on or off by changing the filter form, filter order or the frequency.
Filter switched on: Form is not "Off" and the order is greater than 1.
Filter switched off: Form is "Off" and the order is less than 1.
Only for HSC filters: Filter is switched off if frequency = 0.
The programmed parameters for the filter were not adopted.

Error correction

- Edit the program or the cycle.


Error description 293-0012

Error message

Konfiguration af sted-Soll-værdifilter forkert

Cause of error

The following filter parameters are no longer supported and must no longer be configured:
- CfgFilter/typeFilter1,
typeFilter2,
orderFilter1,
orderFilter2,
- CfgPositionFilter/filter1Shape,
filter2Shape,
filter1LimitFreq,
filter2LimitFreq

Error correction

The old parameters of the position nominal value filter are automatically deleted by a correctly run configuration update.
The following conditions must be met in order to conduct the update:
- The config object CfgFilter must completely match the old level (with no new parameters).
- Either only new parameters or only old parameters are permitted for each CfgPositionFilter config object in the system.


Error description 293-0013

Error message

Navn på parameterblok (%1) f. akse (%2) er allerede tildelt

Cause of error

To eller flere akser henfører sig til den samme parameterblok. Navnene på parameterblokke skal være entydige for hver akse.

Error correction

- De tildeler til hver akse entydige navne til parameterblokkkene.


Error description 293-0014

Error message

Option for begrænsning af tværacceleration ikke frigivet

Cause of error

I maskin-konfigurationen blev en maximalværdi for tværaccelerationen konfigureret, optionen er imidlertid ikke frigivet.
Begrænsningen af tværaccelerationen blev deaktiveret af NC-softwaren.

Error correction

- Slet parametrene maxTransAcc og maxTransAccHi for begrænsningen af tværaccelerationen fra maskin-konfigurationen eller frigiv software-optionen.


Error description 293-0016

Error message

Filterindstilling for virtuel akse %1 ikke tilladt

Cause of error

For en virtuel akse blev en individuel filterindstilling konfigureret. Det er ikke tilladt for virtuelle akser. Den individuelle filterindstilling blev deaktiveret af NC.
En akse er virtuel, når CfgAxis/axisMode har værdien "Virtuel".

Error correction

- Konfiguration: Slet for denne akse konfig-Objekt CfgPositionFilter og med hjælp af CfgKeySynonym borbind med den reelle akse
- FN17: Slet filterændring med FN17 ra NC-program
- Cyklus 32: Slet HSC-Mode fra Cyklus 32


Error description 293-0017

Error message

Ved anvendelse af DCM-Tolerance skal ADP være aktiv

Cause of error

De yderligere tolerancer CfgDCM/maxLinearTolerance og CfgDCM/maxAngleTolerance er konfigureret og ADP er ikke aktiv. Dette er ikke tilladt.

Error correction

Indkobl ADP ved konfigurereing af CfgHardware/setupADP = Premium.
Vær opmærksom på forklaringer vedrørende ADP i den tekniske håndbog.


Error description 293-0018

Error message

For stor konturafvigelse (%1 mm) i gevind (%2 mm tilladt)

Cause of error

Den indstillede tolerance for kædegevind blev overskredet.

Error correction

- Tilpas NC-program Hvis muligt, nedsæt spindel omdr..
- Hvis større afvigelser er acceptabel, forhøjes indstillingen for gevind tolerance.


Error description 293-0019

Error message

Slutpunkt af sammenkædet gevind ikke nået

Cause of error

Programmerede Slutpunkt af sammenkædet gevind blev ikke nået.

Error correction

- Kontroller NC-Program og tilpas evt.
- Nedsæt spindelomdr. hvis mulig


Error description 293-001A

Error message

Ugyldigt nummer FN17/18 Nr%1 programmeret

Cause of error

- Forkert nummer FN17/18 programmeret ved tilgang til Lookahead-Parameter.
- Der findes ingen Lookahead-Parameter under dette nummer.

Error correction

- Korriger berørte befaling FN17 eller FN18.


Error description 293-001B

Error message

Ugyldig akse FN17/18 IDX%1 programmeret

Cause of error

- Forkert akse/spindel programmeret ved tilgang til Lookahead-Parameter via FN17 eller FN 18.
- Der findes ingen akse eller spindel med dette akseindex.

Error correction

- Korriger berørte befaling FN17 eller FN18.


Error description 293-001C

Error message

Vinkelret bevægelse midt i sammenkædet gevind ikke tilladt

Cause of error

- Der blev i gevind programmeret en gevindakse vinkelret bevægelse.
- En vinkelret bevægelse er kun ved en hævning til slut i gevind tilladt.

Error correction

- NC-Program testes og evt. korrigeres.


Error description 293-001E

Error message

Programmeret tilspænding for lille

Cause of error

Den programmerede tilspænding er for lille.

Error correction

Ændre NC-program


Error description 293-001F

Error message

NC-Program er længere end %1

Cause of error

The total distance moved in the NC program is greater than permitted.

Error correction

Shorten the NC program. Remove infinite loops.


Error description 293-0020

Error message

Interne fejl i LookAheadChain-Modul. Code %1

Cause of error

Styringen har fastslået en intern software fejl i området Bevægelseskontrol.

Error correction

Underret service


Error description 2A0-0001

Error message

EXT. IND-/UDGANG IKKE KLAR

Cause of error

- The interface is not connected.
- The external device is either switched off or not ready.
- The transmission cable is defective or incorrect.

Error correction

Check the data transfer line.


Error description 2A0-0002

Error message

FEJL

Cause of error

This message indicates that there is an error message on the screen now in the background.

Error correction

Switch to the background mode and acknowledge the error message.


Error description 2A0-0003

Error message

DATAPORT OPTAGET

Cause of error

You attempted to assign an already occupied data interface.

Error correction

End the data transmission and restart it.


Error description 2A0-0004

Error message

BAUDRATE IKKE BRUGBAR

Cause of error

The baud rates set at the two data interfaces do not permit simultaneous transmission over both interfaces.

Error correction

Select another baud rate.


Error description 2A0-0005

Error message

OVERFØRT VÆRDI FORKERT

Cause of error

E During data transfer with BCC the <NAK> signal
was received 15 times in succession.
A to H Error code of the receiver module with one
w/o E of the following causes:
- The baud rate settings of the TNC and peripheral
device do not match.
- The parity bit is erroneous.
- Erroneous data frame
(e.g.: no stop-bit).
- The receiver module of the interface is
defective.
K During transmission of an error to the TNC the
<1> character was not transmitted after the <ESC>
character.
L After the error sequence <ESC><1> an incorrect
error number was received (error numbers 0 to 7
are permitted).
M During data transmission with BCC the <NAK>
character was transmitted 15 times in succession.
N An expected acknowledgment <ACK> or <NAK> was not
transmitted after a certain time.

Error correction

Check the data transfer channel.


Error description 2A0-0006

Error message

LSV2: Ledning afbrudt

Cause of error

- DSR signal missing

Error correction

- Check the data transfer line


Error description 2A0-0007

Error message

LSV2: Overføringsfejl

Cause of error

- Character error in the telegram

Error correction

- Check the data transfer line


Error description 2A0-0008

Error message

LSV2: Overføringsfejl

Cause of error

- Checksum error in the received telegram

Error correction

- Check the data transfer line
- If the error recurs, inform your service agency


Error description 2A0-0009

Error message

LSV2: Overføringsfejl

Cause of error

- Checksum error in the transmitted telegram

Error correction

- Check the data transfer line
- If the error recurs, inform your service agency


Error description 2A0-000A

Error message

LSV2: Timeout-fejl

Cause of error

- No reaction from distant terminal (T1)

Error correction

- If the error recurs, inform your service agency
- Check the LSV2TIME1 entry in OEM.SYS


Error description 2A0-000B

Error message

LSV2: Overføringsfejl

Cause of error

- Distant terminal not ready

Error correction

- Check the communications software of distant terminal


Error description 2A0-000C

Error message

LSV2: Timeout-fejl

Cause of error

- Telegram incomplete, ETX missing (T0)

Error correction

- Check the communications software of distant terminal
- If the error recurs, inform your service agency
- Check the LSV2TIME0 entry in OEM.SYS


Error description 2A0-000D

Error message

LSV2: Timeout-fejl

Cause of error

- No reaction from distant terminal (T2)

Error correction

- Check the communications software of distant terminal
- If the problem recurs, inform your service agency
- Check the LSV2TIME2 entry in OEM.SYS


Error description 2A0-000E

Error message

LSV2: Sendefejl

Cause of error

- Internal software error

Error correction

- If the problem recurs, inform your service agency
- Check the software version


Error description 2A0-0010

Error message

IKKE TILLADT FIL NAVN

Cause of error

Syntax error during file-name input.

Error correction

Use no more than 16 characters for file names.


Error description 2A0-0011

Error message

Tasten er spærret

Cause of error

You pressed a key that is locked at present by the NC software.

Error correction

If necessary, repeat the function at a later time.


Error description 2A0-0012

Error message

Funktion ikke tilladt

Cause of error

You tried to use a feature that is not enabled on your control by the Feature Content Level (FCL) management.

Error correction

By default, FCL functions are locked after a software update. By entering the code number 65535 in the SIK Menu, you can enable these functions for a certain period of time for test purposes. You can enable FCL functions permanently by purchasing and
entering a code number. For more information, contact your machine tool builder or the service agency for the control.


Error description 2A0-0013

Error message

To drejepositioner ikke tilladt

Cause of error

In a pattern or a frame, you tried to define two rotary positions at once.

Error correction

Define only the rotary position of the reference axis or minor axis.


Error description 2A0-0014

Error message

Fil navn eksisterer allerede

Cause of error

You tried to assign a name to a new file, although that name already exists.

Error correction

Use another file name.


Error description 2A0-0015

Error message

Funktion ikke tilladt

Cause of error

You tried to use a software option that is not enabled on your control.

Error correction

Contact your machine tool builder or the service agency for the control to purchase the software option.


Error description 2A0-0016

Error message

Pas på: Prepos. højde defineret!

Cause of error

You have hidden or disabled a point for which a pre-positioning height is defined. In some cases this could lead to a collision.

Error correction

Check if the next points can be approached without danger.


Error description 2A0-0017

Error message

For lidt fri hukommelse på SYS:

Cause of error

There is not enough memory on the system partition SYS:. Proper function of the control can no longer be ensured.

Error correction

- Reboot the control.
- Inform your service agency


Error description 2A0-0018

Error message

For lidt fri hukommelse på SYS:

Cause of error

There is not enough memory on the system partition SYS:. Proper function of the control can no longer be ensured.

Error correction

- Reboot the control.
- Inform your service agency


Error description 2A0-0019

Error message

For lidt fri hukommelse på SYS:

Cause of error

There is not enough memory on the system partition SYS:. Proper function of the control can no longer be ensured.

Error correction

- Reboot the control.
- Inform your service agency


Error description 2A0-001A

Error message

For lidt fri hukommelse på SYS:

Cause of error

There is not enough memory on the system partition SYS:. Proper function of the control can no longer be ensured.

Error correction

- Reboot the control.
- Inform your service agency


Error description 2A0-001B

Error message

For lidt fri hukommelse på SYS:

Cause of error

There is not enough memory on the system partition SYS:. Proper function of the control can no longer be ensured.

Error correction

- Reboot the control.
- Inform your service agency


Error description 2A0-001C

Error message

For lidt fri hukommelse på PLC:

Cause of error

There is not enough memory on the PLC: partition. Proper function of the control can no longer be ensured.

Error correction

Inform your machine tool builder.


Error description 2A0-001D

Error message

For lidt fri hukommelse på PLC:

Cause of error

There is not enough memory on the PLC: partition. Proper function of the control can no longer be ensured.

Error correction

Inform your machine tool builder.


Error description 2A0-001E

Error message

For lidt fri hukommelse på PLC:

Cause of error

There is not enough memory on the PLC: partition. Proper function of the control can no longer be ensured.

Error correction

Inform your machine tool builder.


Error description 2A0-001F

Error message

For lidt fri hukommelse på PLC:

Cause of error

There is not enough memory on the PLC: partition. Proper function of the control can no longer be ensured.

Error correction

Inform your machine tool builder.


Error description 2A0-0020

Error message

For lidt fri hukommelse på PLC:

Cause of error

There is not enough memory on the PLC: partition. Proper function of the control can no longer be ensured.

Error correction

Inform your machine tool builder.


Error description 2A0-0021

Error message

For lidt fri hukommelse på TNC:

Cause of error

You saved too many files or excessively large files on the TNC: partition of the control. If you save any more files you will prevent safe operation of the control.

Error correction

- Delete NC programs that are no longer required
- Delete backup files of NC programs (*.bak) that are no longer required
- Delete service files that are no longer required
- If a machining process is now in progress, do not under any circumstance save any more files. It would endanger the success of the operation.


Error description 2A0-0022

Error message

For lidt fri hukom. på TNC´en:

Cause of error

You saved too many files or excessively large files on the TNC: partition of the control. If you save any more files you will prevent safe operation of the control.

Error correction

- Delete NC programs that are no longer required
- Delete backup files of NC programs (*.bak) that are no longer required
- Delete service files that are no longer required
- If a machining process is now in progress, do not under any circumstance save any more files. It would endanger the success of the operation.


Error description 2A0-0023

Error message

For lidt fri hukom. på TNC´en:

Cause of error

You saved too many files or excessively large files on the TNC: partition of the control. If you save any more files you will prevent safe operation of the control.

Error correction

- Delete NC programs that are no longer required
- Delete backup files of NC programs (*.bak) that are no longer required
- Delete service files that are no longer required
- If a machining process is now in progress, do not under any circumstance save any more files. It would endanger the success of the operation.


Error description 2A0-0024

Error message

For lidt fri hukom. på TNC´en:

Cause of error

You saved too many files or excessively large files on the TNC: partition of the control. If you save any more files you will prevent safe operation of the control.

Error correction

- Delete NC programs that are no longer required
- Delete backup files of NC programs (*.bak) that are no longer required
- Delete service files that are no longer required
- If a machining process is now in progress, do not under any circumstance save any more files. It would endanger the success of the operation.


Error description 2A0-0025

Error message

For lidt fri hukommelse på TNC:

Cause of error

You saved too many files or excessively large files on the TNC: partition of the control. If you save any more files you will prevent safe operation of the control.

Error correction

- Delete NC programs that are no longer required
- Delete backup files of NC programs (*.bak) that are no longer required
- Delete service files that are no longer required
- If a machining process is now in progress, do not under any circumstance save any more files. It would endanger the success of the operation.


Error description 2A0-0026

Error message

For lidt fri arbejdshukommelse

Cause of error

There is little free RAM available. If you use any more RAM you will prevent safe operation of the control.

Error correction

- Deactivate memory-intensive applications such as the editor graphics or the Test Run mode.
- Reboot the control.


Error description 2A0-0027

Error message

For lidt fri arbejdshukommelse

Cause of error

There is little free RAM available. If you use any more RAM you will prevent safe operation of the control.

Error correction

- Deactivate memory-intensive applications such as the editor graphics or the Test Run mode.
- Reboot the control.


Error description 2A0-0028

Error message

For lidt fri arbejdshukommelse

Cause of error

There is little free RAM available. If you use any more RAM you will prevent safe operation of the control.

Error correction

- Deactivate memory-intensive applications such as the editor graphics or the Test Run mode.
- Reboot the control.


Error description 2A0-0029

Error message

For lidt fri arbejdshukommelse

Cause of error

There is little free RAM available. If you use any more RAM you will prevent safe operation of the control.

Error correction

- Deactivate memory-intensive applications such as the editor graphics or the Test Run mode.
- Reboot the control.


Error description 2A0-002A

Error message

For lidt fri arbejdshukommelse

Cause of error

There is little free RAM available. If you use any more RAM you will prevent safe operation of the control.

Error correction

- Deactivate memory-intensive applications such as the editor graphics or the Test Run mode.
- Reboot the control.


Error description 2A0-002B

Error message

Kan ikke skifte driftsart funkt.

Cause of error

You started the pattern generator or the contour programming while in a machining form and from there tried to switch to another operating mode.

Error correction

Close the pattern generator or contour programming and then close the form input mode (saving or discarding the data) before you switch to another operating mode.


Error description 2A0-002C

Error message

Automatisk tastespærre ophævet

Cause of error

The TNC locks keys during a status change, but the lock was opened because the status change was not completed within 15 seconds.

Error correction

Wait until the status change is complete.


Error description 2A0-002D

Error message

Treeview opbygning afbrudt

Cause of error

After selecting a long smarT.NC program, you canceled the buildup of the tree view. The TNC therefore cannot show the complete tree structure of the program within smarT.NC, nor can you test or run the program.

Error correction

Select the program again and this time wait until the TNC has finished building the tree view.


Error description 2A0-002E

Error message

PGM bliver editeret parallelt

Cause of error

You tried to edit form data that are being edited in the Programming and Editing mode.

Error correction

Cancel your editing in the Programming and Editing mode and make the desired changes in the smarT.NC mode.


Error description 2A0-002F

Error message

Program-hoved findes allerede

Cause of error

You tried to insert the UNIT 700 (program header), although it already exists.

Error correction

Make changes in the existing program header.


Error description 2A0-0030

Error message

Mellemlager er tomt!

Cause of error

You tried to insert a block from the clipboard, but the clipboard is empty.

Error correction

First fill the clipboard with the COPY BLOCK or CUT BLOCK.


Error description 2A0-0031

Error message

SYSTEM RAM FYLDT OP

Cause of error

This error occurs when the TNC does not have enough buffer memory for calculations, e.g. for generating complex FK graphics while machining a complex part.

Error correction

Acknowledge the error message by pressing CE and repeat the function.


Error description 2A0-0032

Error message

Funktion ikke tilladt!

Cause of error

You tried to use a workpiece blank definition from an .hu program, but you did not select the current contour program from an .hu program.

Error correction

Use the function only when you have started the contour program from a UNIT program.


Error description 2A0-0033

Error message

Filen eksisterer ikke

Cause of error

You tried to use the "Recent Files" function to open a file that was moved or no longer exists.

Error correction

Select a different file or open a new file.


Error description 2A0-0034

Error message

FILFORMAT ER ÆNDRET

Cause of error

This error message will be displayed upon opening a binary file (*.H,*.T...) if the binary format has changed since the previous output version.

Error correction

Delete the file.


Error description 2A0-0035

Error message

smarT.NC: Programmering
smarT.NC:
Programmering

Cause of error


Error description 2A0-0036

Error message

smarT.NC: Definere konturer
smarT.NC:
Kontur def.

Cause of error


Error description 2A0-0037

Error message

smarT.NC: Definere positioner
smarT.NC:
Position def.

Cause of error


Error description 2A0-0038

Error message

Anvendelse %1 ikke mulig

Cause of error

Due to insufficient system resources (e.g. memory-consuming high-speed cutting) a part of the system software cannot be loaded.

Error correction

Call the desired function again later.


Error description 2A0-0039

Error message

%1

Cause of error


Error description 2A0-003A

Error message

Programmerings-grafik ikke mulig

Cause of error

Programming graphics generation had to be terminated due to an internal error.

Error correction

Select the NC program again and restart generation of a new programming graphic (RESET+START soft key)


Error description 2A0-003B

Error message

smarT.NC: Vælg DXF-element
smarT.NC:
Vælg element

Cause of error


Error description 2A0-003C

Error message

Fejlagtig DXF fil

Anvendelse 'DXF_CONVERTER' ikke mulig

Cause of error

You tried to open a DXF file that cannot be edited by the TNC.

Error correction

- Check whether the DXF file is available in ASCII format.
- Have the DXF file read out in AutoCAD R12 (AC1009€) format.
If the problem recurs, try to make the DXF file with another CAD system.
- If necessary, inform your service agency.


Error description 2A0-003E

Error message

Parallelgrafik ikke mulig!

Cause of error

The TNC is being so heavily utilized to machine the current workpiece that there is no more capacity available for the program-run graphics.

Error correction

No corrective action possible.


Error description 2A0-003F

Error message

Global PGM-indstil. deaktiveret

Cause of error

In the smarT.NC operating mode you selected the Program Run submode although global program settings were active.

Error correction

The TNC automatically deactivates all active global program settings. Reactivate the settings, if necessary, when you continue working in the Program Run, Single Block or Program Run, Full Sequence operating mode.


Error description 2A0-0040

Error message

smarT.NC: Programafvikling
smarT.NC:
Programafvik.

Cause of error


Error description 2A0-0041

Error message

FRIKØRSEL : NC-START

Cause of error


Error description 2A0-0042

Error message

AKTUEL BLOK IKKE VALGT

Cause of error

After an interruption of the program run the TNC can no longer resume the program run from the cursor's present location.

Error correction

Press GOTO and enter a block number to select the desired location for returning to the program, or select the mid-program startup function.


Error description 2A0-0043

Error message

Test-grafik ikke mulig

Cause of error

At present, the system is preventing use of the test graphic.

Error correction

Use the test graphic at a later time.


Error description 2A0-0044

Error message

smarT.NC: Teste
smarT.NC:
Teste

Cause of error


Error description 2A0-0045

Error message

VÆRKTØJ-TABEL ?

Cause of error

There are several tool tables in the NC memory and no table is activated in the Test Run operating mode.

Error correction

Activate the tool table in the Test Run operating mode (status "S").


Error description 2A0-0047

Error message

GOTO tabel linie

Cause of error


Error description 2A0-0048

Error message

SPÆRRET AKSE PROGRAMMERET

Cause of error

- You programmed a locked axis in a part program block.
- A traverse was calculated for a locked axis (e.g. due to an active rotation).
- A programmed axis is a freely traversing rotary axis.

Error correction

- If necessary, activate the axis.
- Delete the axis from the part program block.


Error description 2A0-0049

Error message

SPINDEL ?

SPINDEL ?

Cause of error

You called a fixed cycle without first switching on the spindle.

Error correction

Edit the part program.


Error description 2A0-004A

Error message

VÆRKTØJ-AKSE MANGLER

Cause of error

You called a fixed cycle without first activating a tool.

Error correction

Edit the part program.


Error description 2A0-004B

Error message

VÆRKT.-RADIUS FOR LILLE

VÆRKT.-RADIUS FOR LILLE

Cause of error

- Cycle 3 (slot): You defined a width greater than four times the tool radius.
- Cycle 253 (slot) or Cycle 254 (circular slot): The slot width for roughing (Q219 - Q368) is greater than four times the tool radius.
- Cycle 240: You entered a centering diameter greater than the tool diameter.
- Cycle 210 (slot) or Cycle 211 (circular slot): The slot width is six times greater than the tool radius.

Error correction

- Cycle 3 (slot): Defined the slot width to be greater than the tool diameter and smaller than four times the tool radius.
- Cycle 253 (slot) or Cycle 254 (circular slot): Defined the slot width for roughing to be greater than the tool diameter and smaller than four times the tool radius.
- Cycle 240: Use a larger tool.
- Cycle 210 (slot) or Cycle 211 (circular slot): Define the slot width to be greater than the tool diameter and smaller than six times the tool radius.


Error description 2A0-004C

Error message

VÆRKTØJS-RADIUS FOR STOR

VÆRKTØJS-RADIUS FOR STOR

Cause of error

- Contour milling: The radius of an arc block at an inside corner is smaller than the tool radius.
- Thread milling: The thread core diameter is smaller than the tool diameter.
- Slot milling: The slot width for roughing is smaller than the tool diameter.
- Cycle 251, rectangular pocket: The rounding radius Q220 is smaller than the tool radius.
- Cycle 214: The given workpiece-blank diameter is smaller than the tool diameter

Error correction

- Use a smaller tool
- Slot milling: If necessary, use a smaller oversize (Q368)
- Cycle 214: Use a smaller tool; correct the workpiece-blank diameter


Error description 2A0-004D

Error message

OMRÅDE OVERSKREDET

OMRÅDE OVERSKREDET

Cause of error

During digitizing the stylus went out of the defined digitizing range.

Error correction

Check the data in the Range cycle, especially the entry for the touch probe axis.


Error description 2A0-004E

Error message

START POSITION UKORREKT

START POSITION UKORREKT

Cause of error

Digitizing with contour lines: Incorrect starting position selected.

Error correction

Check the axes defined in the Contour Lines cycle.


Error description 2A0-004F

Error message

ROTATION IKKE TILLADT

Cause of error

- Rotation not permitted during digitizing.
- Rotation not permitted during automatic measuring (measuring cycles 400 to 418) together with 3-D rotation.
- 3-D rotation not permitted together with Cycle 247.

Error correction

- Delete the Rotation cycle.
- Reset the rotation (manual mode).
- Reset 3-D rotation.


Error description 2A0-0050

Error message

DIM.FAKTOR IKKE TILLADT

Cause of error

You programmed a scaling factor before the TCH PROBE 0 cycle (ISO: G55) or before the digitizing cycles.

Error correction

Delete the Scaling Factor or the Axis-Specific Scaling


Error description 2A0-0051

Error message

SPEJLING IKKE TILLADT

Cause of error

You programmed a mirror image before the TCH PROBE 0 cycle (ISO: G55) or before the digitizing cycles.

Error correction

Delete the Mirror Image cycle.


Error description 2A0-0052

Error message

NULPUNKTFORSKYDNING IKKE TILLADT

Cause of error

Digitizing with contour lines: Datum shift is active.

Error correction

Delete the datum shift.


Error description 2A0-0053

Error message

TILSPÆNDING MANGLER

TILSPÆNDING MANGLER

Cause of error

You did not program a feed rate.

Error correction

Edit the NC program. FMAX is effective only for the block in which it is programmed.


Error description 2A0-0055

Error message

CYKL.-FORTEGN MODSTRIDENDE

Cause of error

The algebraic signs of the setup clearance, total hole depth and plunging depth do not match.

Error correction

Enter identical signs.


Error description 2A0-0056

Error message

ANGIVET VINKEL IKKE TILLADT

ANGIVET VINKEL IKKE TILLADT

ANGIVET VINKEL IKKE TILLADT

Cause of error

- De i Cyklus 19 (DIN/ISO: G80) bearbejdningsplan drejning programmerede runvinkel, kan ikke med angivne enhed (f.eks. Universalhoved: kun opnålig i halvrum) kan ikke realiseres.
- Udfør kun tastecyklus ved akseparrelel vinkelstilling
- Spidsvinkel (T-ANGLE) af aktive værktøj er defineret med 180°.

Error correction

- Ændre indgivne rumvinkel.
- udfør kun tastecyklus ved akseparallel vinkelstilling
- Anvend vinkelværdi større end 0 og mindre end 180°.


Error description 2A0-0057

Error message

KAN IKKE KØRE TIL BERØRINGSP.

Cause of error

In the TCH PROBE 0 (ISO: G55) cycle or during use of the manual probe cycles no touch point was reached within the traverse defined in machine parameter MP6130.

Error correction

- Pre-position the touch probe to the workpiece.
- Increase the value in MP6130.


Error description 2A0-0058

Error message

FOR MANGE PUNKTER

FOR MANGE PUNKTER

Cause of error

Automatic establishment of points for the digitizing range in the Positioning with Manual Data Input operating mode:
Number of stored points (max. 893) exceeded.

Error correction

Re-record digitizing range after increasing the point spacing.


Error description 2A0-005A

Error message

CYKLUS UKOMPLET

CYKLUS UKOMPLET

Cause of error

- You deleted part of a cycle.
- You have inserted other part program blocks within a cycle.

Error correction

- Redefine the complete cycle again
- Delete part program blocks programmed within a cycle.


Error description 2A0-005B

Error message

OMRÅDE/PLAN FORKERT DEFINERET

OMRÅDE/PLAN FORKERT DEFINERET

Cause of error

While defining the Contour Lines cycle (TCH PROBE 7) you programmed a height axis in the starting point.

Error correction

Edit the part program.


Error description 2A0-005C

Error message

FORKERT AKSE PROGRAMMERET

FORKERT AKSE PROGRAMMERET

Cause of error

An incorrect axis is programmed in the highlighted block.

Error correction

Check whether you have programmed an axis twice.


Error description 2A0-005D

Error message

FORKERT OMDR.TAL

Cause of error

You entered an invalid spindle speed.

Error correction

Enter the correct speed, refer to the machine manual.


Error description 2A0-005E

Error message

RADIUS KORR. UDEFINERET

Cause of error

- In the definition of a contour, a contour pocket or a contour train you neglected to program radius compensation.
- You have called a machining cycle with the tool radius 0.

Error correction

- Set a tool radius compensation in the contour subprogram to define whether the contour is for a pocket or island.
- Define a tool radius other than 0.


Error description 2A0-005F

Error message

RUNDNING IKKE DEFINERET

Cause of error

You programmed in sequence a positioning block without radius compensation, a rounding arc (RND, ISO: G25), and a circle block with radius compensation.

Error correction

Edit the part program.


Error description 2A0-0060

Error message

RUNDINGSRADIUS FOR STOR

RUNDINGSRADIUS FOR STOR

Cause of error

While defining a contour of a contour pocket or of a contour train you programmed a rounding arc (RND, ISO: G25) with so large a radius that it does not fit between the adjoining elements.

Error correction

Define a smaller rounding radius in the contour subprogram.


Error description 2A0-0061

Error message

PROGRAMSTART IKKE DEFINERET

Cause of error

The TNC cannot exactly calculate the geometry from the present position (e.g., the programmed coordinates of the first positioning block are the same as the compensated actual position).

Error correction

- Restart the part program.
- Use mid-program startup to return to the point of interruption.


Error description 2A0-0062

Error message

FOR STOR SAMMENKÆDNING

Cause of error

In a Contour Pocket cycle or a Contour Train cycle you called more than 6 programs (PGM CALL, ISO: %..).
A program call can also be:
- Cycle 12 (PGM CALL, ISO: G39)
- Calling an OEM cycle

Error correction

Edit the part program.


Error description 2A0-0063

Error message

VINKEL REFERENCE MANGLER

VINKEL REFERENCE MANGLER

VINKEL REFERENCE MANGLER

Cause of error

Ved LP-/CP-Blok (DIN/ISO: G10, G11, G12, G13) er ingen Polarvinkel, eller en inkremental Polarvinkel defineret, dvs.:
- Afstanden mellem sidste programmerede position og Pol er mindre end 0,1µm.
- Mellem Poloverførsel og LP-/CP-Blok er en drejning programmeret.

Error correction

- Programmer absolut Polarvinkel.
- Kontroller position af Pol.
- eller nulstil drejning.


Error description 2A0-0064

Error message

INGEN BEARB.-CYKLUS DEFINERET

INGEN BEARB.-CYKLUS DEFINERET

Cause of error

There is no fixed cycle defined before Cycle 220/221 (circular/linear point pattern).

Error correction

Define a fixed cycle before Cycle 220/221.


Error description 2A0-0065

Error message

NOT-BREDE FOR LILLE

NOT-BREDE FOR LILLE

Cause of error

The width defined in the slot cycle cannot be machined with the active tool.

Error correction

Use a smaller tool.


Error description 2A0-0066

Error message

LOMME FOR LILLE

LOMME FOR LILLE

Cause of error

The side lengths defined in the Pocket Milling cycle are too small.

Error correction

Use a smaller tool.


Error description 2A0-0067

Error message

Q202 IKKE DEFINERET

Q202 IKKE DEFINERET

Cause of error

There is no plunging depth (Q202) defined in the fixed cycles 200 to 215.

Error correction

Enter a plunging depth in the fixed cycle.


Error description 2A0-0068

Error message

Q205 IKKE DEFINERET

Q205 IKKE DEFINERET

Cause of error

In the Universal Drilling cycle, you have not defined the minimum plunging depth.

Error correction

Enter a minimum plunging depth in the fixed cycle.


Error description 2A0-0069

Error message

Q218 SKAL VÆRE STØRRE END Q219

Q218 SKAL VÆRE STØRRE END Q219

Cause of error

Pocket milling cycle: Q218 must be greater than Q219.

Error correction

Correct the values in the fixed cycle.


Error description 2A0-006A

Error message

CYCL 210 IKKE TILLADT

Bearbejdningscyklus ikke tilladt

Cause of error

Bearbejdningscyklus kan ikke bearbejdes fra Cyklus MØNSTER CIRKEL eller MØNSTER LINJE.

Error correction

Anvend anden bearbejdningscyklus.


Error description 2A0-006B

Error message

CYCL 211 IKKE TILLADT

CYCL 211 IKKE TILLADT

Cause of error

Cycle 211 cannot be run in the CIRCULAR PATTERN or LINEAR PATTERN cycle.

Error correction

Use another fixed cycle.


Error description 2A0-006C

Error message

Q220 FOR STOR

Q220 FOR STOR

Cause of error

Pocket finishing or stud finishing cycle: Rounding radius Q220 is too large.

Error correction

Correct the rounding radius in the fixed cycle.


Error description 2A0-006D

Error message

Q222 KAL VÆRE STØRRE END Q223

Q222 KAL VÆRE STØRRE END Q223

Cause of error

Stud finishing cycle: Workpiece blank diameter Q222 must be greater than the finished part diameter Q223.

Error correction

Correct the workpiece blank diameter in the fixed cycle.


Error description 2A0-006E

Error message

Q244 SKAL VÆRE STØRRE END 0

Q244 SKAL VÆRE STØRRE END 0

Cause of error

Circular Pattern cycle: You entered a pitch circle diameter of zero.

Error correction

Correct the pitch circle diameter in the cycle.


Error description 2A0-006F

Error message

Q245 MÅ IKKE VÆRE LIG Q246

Q245 MÅ IKKE VÆRE LIG Q246

Cause of error

Circular Pattern cycle: Enter a stopping angle equal to the starting angle.

Error correction

Correct the starting or stopping angle in the cycle.


Error description 2A0-0070

Error message

VINKEL SKAL VÆRE UNDER 360°

VINKEL SKAL VÆRE UNDER 360°

Cause of error

Circular Pattern cycle: You entered an angle range greater than 360°.

Error correction

Correct the starting or stopping angle in the cycle.


Error description 2A0-0071

Error message

Q223 KAL VÆRE STØRRE END Q222

Q223 KAL VÆRE STØRRE END Q222

Cause of error

In the Circular Pocket Finishing cycle, you entered a finished-part diameter (Q223) smaller than the workpiece-blank diameter (Q222).

Error correction

Edit Q222 in the cycle definition.


Error description 2A0-0072

Error message

Q214: 0 IKKE TILLADT

Q214: 0 IKKE TILLADT

Cause of error

In the definition of Cycle 204 you have entered the disengaging direction 0.

Error correction

In Q214, enter a value from 1 to 4.


Error description 2A0-0089

Error message

Ingen måle-akse defineret

Ingen måle-akse defineret

Cause of error

You failed to define the measuring axis in one of the measuring cycles 400, 402, 420, 425, 426 or 427.

Error correction

Check Q272 in the corresponding cycle.
Permissible input values: 1 or 2;
for Cycle 427: 1, 2 or 3.


Error description 2A0-008A

Error message

Værktøj brudtolerance overskred.

Værktøj brudtolerance overskred.

Cause of error

During workpiece inspection using a measuring cycle, the tool breakage tolerance RBREAK given in the tool table was exceeded.

Error correction

Check whether the tool is damaged.


Error description 2A0-008B

Error message

Indgiv Q247 ulig 0

Indgiv Q247 ulig 0

Cause of error

In a measuring cycle you entered in parameter Q247 an angular step of 0.

Error correction

Enter an angular step (Q247) other than 0.


Error description 2A0-008C

Error message

Indgiv Q247 større end 5

Indgiv Q247 større end 5

Cause of error

In a measuring cycle, you entered in parameter Q247 an angular step smaller than 5 degrees.

Error correction

To ensure sufficient measuring accuracy, enter an angular step (Q247) greater than 5 degrees.


Error description 2A0-008D

Error message

NULPUNKTTABEL ?

Cause of error

A datum table is required to machine a part program. Either there is no table in the control's NC memory, or several tables have be saved and none activated.

Error correction

Activate the datum table in the Program Run, Full Sequence mode (status M).


Error description 2A0-008E

Error message

Indgiv retning Q351 ulig 0

Indgiv retning Q351 ulig 0

Cause of error

In a fixed cycle you did not define the cutting direction (climb or up-cut).

Error correction

Define the cutting direction as climb milling (= 1) or up-cut milling (= -1).


Error description 2A0-008F

Error message

Gevind-dybde for stor

Gevind-dybde for stor

Cause of error

The programmed thread depth plus 1/3 of the pitch is greater than the drilling or sinking depth.

Error correction

Program the total hole depth to be at least 1/3 of a thread pitch smaller that the total hole depth.


Error description 2A0-0090

Error message

Manglende kalibrerings data

Manglende kalibrerings data

Cause of error

You have attempted to perform a measurement with Cycle 440 without first performing a calibration.

Error correction

Repeat Cycle 440, but with Q363 = 0 (calibrate).


Error description 2A0-0093

Error message

ORIENTERING ikke tilladt

Cause of error

- Your machine does not offer spindle orientation
- Spindle orientation not possible

Error correction

- Refer to your machine manual!
- Check machine parameter 7442 and enter the numerical designation of the M function or -1 for spindle orientation by the NC. Refer to your machine manual!


Error description 2A0-0096

Error message

Kontrollér fortegnsdybde

Cause of error


Error description 2A0-00A4

Error message

Omskiftning af Q399 ikke tilladt

Cause of error

You tried to switch on the touch probe cycle 441 to switch on the angle tracking, although this function is deactivated by machine parameter 6165.

Error correction

Set the machine parameter 6165 = 1 (MOD function, code number 123) and then recalibrate the touch probe.


Error description 2A0-00A5

Error message

Værktøj ikke defineret

Værktøj ikke defineret

Værktøj ikke defineret

Værktøj ikke defineret

Værktøj ikke defineret

Cause of error

You have called a tool that is not defined in the tool table.

Error correction

- Add the missing tool to the tool table.
- Use another tool.


Error description 2A0-00A6

Error message

Værktøjs-nummer ikke tilladt

Værktøjs-nummer ikke tilladt

Cause of error

In a TOOL CALL or TOOL DEF block you tried to define a tool number although it is prohibited by machine parameter.

Error correction

- Use the tool name.
- Adapt machine parameter 7483. If required, contact your machine manufacturer.


Error description 2A0-00A7

Error message

Værktøjs-navn ikke tilladt

Værktøjs-navn ikke tilladt

Cause of error

In a TOOL CALL or TOOL DEF block you tried to define a tool name although it is prohibited by machine parameter.

Error correction

- Use the tool number.
- If required, contact your machine tool builder


Error description 2A0-00AD

Error message

Handhjul inaktiv

Cause of error


Error description 2A0-00AE

Error message

HR ikke tilladt

Cause of error


Error description 2A0-00AF

Error message

Forkert driftsart
for handhjul

Cause of error


Error description 2A0-00B0

Error message

Manuel

Cause of error


Error description 2A0-00B1

Error message

Handhjul

Cause of error


Error description 2A0-00B2

Error message

Manual input

Cause of error


Error description 2A0-00B3

Error message

Enkelt-blok

Cause of error


Error description 2A0-00B4

Error message

Blokfoelge

Cause of error


Error description 2A0-00B5

Error message

Editere tabel

Cause of error


Error description 2A0-00B6

Error message

T%s: Rest-brugstid for er for kort

Cause of error

The remaining tool life (TIME2 column in the tool table) of the tool indicated in the error text has been exceeded.

Error correction

- Use a new tool.
- Correct the current tool life (CUR.TIME column in the tool table).
A complete list of the tools whose tool life has expired is contained in the TOOLLIST.ERR file stored in the TNC:\ directory.


Error description 2A0-00B8

Error message

FN 14: FEJL/DIALOG NUMMER %-3u

FN 14: Fejl/Dialog Nummer %s

Cause of error

Forced error through function FN14 (ISO: D14). With this function the TNC calls the preprogrammed messages of the machine manufacturer (e.g. from an OEM cycle). If during a program run or test run the TNC comes to a block with FN14 (D14), it stops
operation and displays a message. You must then restart the program.

Error correction

Refer to the User's Manual for a description of the error. Correct the error and restart the program.


Error description 2A0-00B9

Error message

BEREGNEDE FEJLNUMMER FOR STORT

Cause of error

Calculation of an error number for the FN14 function (ISO: D14) from a Q parameter resulted in a value outside the permissible range of 0 to 499.

Error correction

Edit the part program.


Error description 2A0-00BA

Error message

Værktøj %s er ikke defineret

Cause of error

You called a tool that is not contained in the tool magazine.

Error correction

Check the pocket table and add the tool if required.
A complete list of the tools that are not contained in the tool magazine can be found in the the TOOLLIST.ERR file stored in the TNC:\ directory.


Error description 2A0-00BB

Error message

Blok skanning inkonsistent %s

Cause of error

During restoration of the machine status after a block scan (mid-program startup), the conditions on the machine regarding spindle speed (S), traverse range (R) or preset (P) were not the same as calculated in the block scan.

Error correction

- Shut down the control and restart it.
- Inform your machine tool builder.


Error description 2A0-00BC

Error message

ENDESTOP %.2s-

Cause of error

The calculated path of the tool exceeds the traversing range (software limit switch) of the machine.

Error correction

- Check the programmed coordinates and, if necessary, edit the program.
- Check the datum and reset it if necessary.


Error description 2A0-00BD

Error message

ENDESTOP %.2s-

Cause of error

The calculated tool path exceeds the machine's traverse limits.
Negative traverse range is defined with MP92x.x.

Error correction

- Check the programmed coordinates. If required, edit the program.
- Check the reference point. If required, set a new reference point.


Error description 2A0-00BE

Error message

ENDESTOP %.2s+

Cause of error

The calculated path of the tool exceeds the traversing range (software limit switch) of the machine.

Error correction

- Check the programmed coordinates and, if necessary, edit the program.
- Check the datum and reset it if necessary.


Error description 2A0-00BF

Error message

ENDESTOP %.2s+

Cause of error

The calculated tool path exceeds the machine's positive traverse limits.
Positive traverse range is defined with MP91x.x.

Error correction

- Check the programmed coordinates. If required, edit the program.
- Check the reference point. If required, set a new reference point.


Error description 2A0-00C1

Error message

Filen eksisterer ikke

Cause of error

- The given file does not exist.
- The given file has been deleted since last used.
- smarT.NC: You selected an .HU program that uses a point table that does not exist on the TNC hard disk.
- You entered an incorrect path under >MOD >Print (print test).

Error correction

- Use an existing file for the selected file operation.
- Check the .HU program for missing point tables and restore or read-in the missing files.
- Correct the path entry.


Error description 2A0-00C2

Error message

Fil-type mangler eller fejlagtig

Cause of error

You tried to create a new file without first defining the appropriate file type.

Error correction

Enter the correct file type.


Error description 2A0-00C3

Error message

Ingen nulpunkt-tabel valgt

Cause of error

You tried to select a datum number by soft key although no datum table is selected in the program header.

Error correction

Under options in the program header (UNIT 700), enter a datum table from which the datums can be selected.


Error description 2A0-00C7

Error message

MC: Systemfejl i SPLC-LZS

Cause of error

- Internal software error in the run-time system (RTS) of the SPLC on the MC

Error correction

Inform your service agency


Error description 2A0-00C8

Error message

Genkendelse af PL/MB-hardware fejlbehæftet

Cause of error

An error occurred during detection and evaluation of the safety-related PL and MB hardware.

Error correction

- Check the connection and function of HSCI-PLs and MB
- Inform your service agency


Error description 2A0-00C9

Error message

HSCI-PL/MB melder fejl

Cause of error

A safety-related HSCI-PL or the MB supplies invalid data.

Error correction

- Find and exchange the faulty device
- Inform your service agency


Error description 2A0-00CA

Error message

HSCI-PL/MB melder fejl

Cause of error

A safety-related HSCI-PL or the MB reports an error.

Error correction

- Check the wiring and condition of the PLs or the MB.
- Inform your service agency


Error description 2A0-00CB

Error message

MC: Systemfejl i SPLC-LZS

Cause of error

- Internal software error in the run-time system (RTS) of the SPLC by the MC

Error correction

Inform your service agency


Error description 2A0-00CC

Error message

MC: Systemfejl i SPLC-LZS

Cause of error

- Internal software error in the run-time system (RTS) of the SPLC by the MC

Error correction

Inform your service agency


Error description 2A0-00CD

Error message

Køretidsfejl SPLC-program

Cause of error

- Run-time error in the SPLC program

Error correction

Inform your service agency


Error description 2A0-00CE

Error message

SPLC kan ikke indlæse program

Cause of error

The SPLC program cannot be loaded.

Error correction

Inform your service agency


Error description 2A0-00CF

Error message

SPLC-program ændret

Cause of error

The SPLC program or the NC software was changed after the machine safety acceptance.

Error correction

Restore the original SPLC program or perform the safety acceptance again.


Error description 2A0-00D0

Error message

SPLC-program ikke køreklar

Cause of error

SPLC program cannot be started

Error correction

- Note further error messages.
- Inform your service agency


Error description 2A0-00D1

Error message

Maskine ikke i sikker drift

Cause of error

The control commissioning is not yet concluded. The functional safety of the machine is not ensured.


Error description 2A0-00D2

Error message

Konfigurering af SPLC-indgange

Cause of error

The configuration of the SPLC inputs with inverse logic is faulty.

Error correction

- Check configuration in safety-related machine parameters inpNoInverseA and inpNoInverseB.
- Inform your service agency


Error description 2A0-00D3

Error message

Konfigurering af SPLC-indgange

Cause of error

The configuration of the SPLC inputs that are participating in the minute test is faulty.

Error correction

- Check configuration in safety-related machine parameter inpNoDynTest.
- Inform your service agency


Error description 2A0-00D4

Error message

Konfigurering af SPLC-cyklustid

Cause of error

Configured cycle time for SPLC is too long or too short.

Error correction

- Check configuration in machine parameter plcCount.
- Inform your service agency


Error description 2A0-00D5

Error message

Funktionel sikkerhed FS ikke garanteret!

Cause of error

This control software may be used only for test purposes!
The functional safety of the machine is not guaranteed!


Error description 2A0-00D6

Error message

ACCESSLEVEL: Funktion spærret

Cause of error

- Desired function in the active ACCESSLEVEL is locked

Error correction

- Enable the function through ACCESSLEVEL


Error description 2A0-00D8

Error message

smarT.NC: Kopiere/udskære
smarT.NC:
Kopiere

Cause of error


Error description 2A0-00D9

Error message

Ændret NC-software-udgave

Cause of error

- The NC software version was changed after the machine safety acceptance.
- NC software version and version of the file used, SplcApiMarker.def, do not match.

Error correction

- Transfer the SplcApiMarker.def file appropriate to the installed NC software version into the SPLC project.
- Enter the value of the constant SPLC_API_VERSION from this file into the safety-related machine parameter splcApiVersion in CfgSafety
- Repeat the safety inspection and approval of the machine with the appropriate comprehensiveness.
- Inform your service agency


Error description 2A0-00DA

Error message

SPLC-konfigurationsdata fejlagtige

Cause of error

- The configuration data for the SPLC are incorrect. It is not possible to translate the PLC program until these data are corrected.

Error correction

- Correct the configuration data for SPLC Note further error messages regarding this.
- Inform your service agency


Error description 2A0-00DB

Error message

Forkert tilstand for sikker udgang %1

Cause of error

- Indicated SPLC output is logical 1 (+24 V), although SPLC specifies logical 0 (0 V) for the output.
- Faulty wiring (short circuit to +24 V)
- PLD module defective

Error correction

- Check the wiring
- Exchange the defective PLD module
- Inform your service agency


Error description 2A0-00DC

Error message

AFC: Ingen ref.belastning registreret

Cause of error

Adaptive Feed Control (AFC), learning mode:
The TNC could not find any reference power.
Possible cause: Test cut in the air

Error correction

Repeat the teach-in cut.


Error description 2A0-00DD

Error message

Tilordning VRT/snitnr. fejlagtig

Cause of error

AFC: In the AFC settings the assignment of the current cut number to the current tool is faulty.

Error correction

Repeat the teaching process.
The TNC automatically resets the current cut to "Teach".


Error description 2A0-00DE

Error message

Fortrådning SPLC indgang %1

Cause of error

According to the configuration (CfgSafety / inpNoDynTest), the SPLC input named in the text participates in the dynamic test but does not drop out although the corresponding test output was switched off.

Error correction

- Check the wiring
- Check the configuration


Error description 2A0-00DF

Error message

Fortrådning nød-stop

Cause of error

An emergency stop input does not drop out, although the associated test output was switched off.

Error correction

Check the wiring. All emergency stop circuits must be supplied with current over the corresponding test outputs.


Error description 2A0-00E0

Error message

Forkert indgang %1 for dynamisk test

Cause of error

Der angegebene SPLC-Eingang kann im Minutentest (dynamischer Test) nicht geprüft werden
- Es gibt keinen physikalischen PLC-Eingang mit der angegebenen Nummer
- Der PLC-Eingang befindet sich weder auf einer System-PL (PLB 62xxFS) noch auf einem sicheren Maschinen-Bedienfeld (MB 6xxFS) obwohl im HSCI-System mehr als eine System-PL existieren.

Error correction

- Maschinen-Parameter inpNoDynTest in CfgSafety prüfen.
- Kundendienst benachrichtigen


Error description 2A0-00E1

Error message

MC krydssammenligning indgang %1

Cause of error

De to terminaler af en to-kanals FS-indgang har forskellige logiske tilstande.
Mulige årsager:
- tasten på maskin-betjeningsfeltet er skævt trykket
- Ledningsbrud i fortrådningen af en FS-indgang
- Kortslutning af 0 V eller 24 V i fortrådningen af en FS-indgang
- Fejlbehæftet konfiguration (SMP) med omvendt FS-indgang (f.eks. med med antivalent eller invetriertem signal)

Error correction

- Test tasterne på maskin-betjeningsfeltet. Var årsagen en skævt trykket taste, er det ikke nødvendigt at foretage sig mere.
- test fortrådningen på den ramte tokanals indgang
- Kontakt service
Vær opmærksom på, at indgang først kan aktiveres igen, efter at begge indgangsterminaler samtidig har befundet sig i den hvilende tilstand.


Error description 2A0-00E2

Error message

Uventet tilstand SPLC indgang %1

Cause of error

Ifølge maskinens konfigurationsparametre bør den angivne SPLC-indgang i hvile, levere den ene kanal 0V og 24V i den anden kanal.
Er dette ikke tilfældet.
Mulige årsager:
- Konfigurationen ag SPLC-indgang fejlbehæftet
- Indgang befinger sig i selv-test og ikke i hvilestand
- Fortrådning forkert
- Det tilsluttede håndhjul er ikke egnet til Funktionale Sicherheit FS
- Det tilsluttede håndhjul er ikke egnet til Funktionale Sicherheit FS

Error correction

- Kontrollér fortrådning
- Kontrollér konfigurationen.
- Kontrollér det tilsluttede håndhjul og udskift om nødvendigt
- Kontrollér det tilsluttede håndhjul og udskift om nødvendigt
- Kontakt service


Error description 2A0-00E3

Error message

Vaelg override:
Haandhjul/Ctrl panel
Pas paa F/S-vaerdier

Cause of error


Error description 2A0-00E4

Error message

Regelstrategi i AFC.TAB er ikke fundet, Default bliver anvendt

Cause of error

Styringen kunne ikke finde det aktive værktøj-tildelt kontrolstrategi i tabellen AFC.TAB.

Error correction

Indlæs Værktøjs-tabel i kolonne AFC eller korriger tabellen AFC.TAB.


Error description 2A0-00E5

Error message

Sæt indgangmærke %1 fra SPLC-program

Cause of error

- Das SPLC-Programm hat einen Eingangsmerker auf den Wert TRUE (= 1) gesetzt. Dies ist nicht zulässig
- Eingangsmerker dürfen vom SPLC-Programm gelöscht (= 0) werden, aber nicht gesetzt (= 1)

Error correction

- SPLC-Programm prüfen und gegebenfalls korrigieren
- Obraťte se na technickou podporu


Error description 2A0-00EC

Error message

AFC-Parameter i drejedrift afvises

Cause of error

Der blev programmeret en AFC-parameter i drejedrift som ikke er tilladt, f.eks. TIME eller DIST.

Error correction

Kontroller NC-Program og evt. korriger


Error description 2A0-00ED

Error message

Programafv. Grafik: Fremstilling ufuldstændig

Cause of error

TNC´en er med afvikling af aktuelle emne så stærkt belastet, at programafviklingsgrafik visning ikke mere kan aktualiseres og dermed kan være ufuldstændig.

Error correction

Ingen fejlfinding mulig


Error description 2A0-00EE

Error message

AFC: Ingen tomgangsstrøm fastlagt

Cause of error

Accelerationsfasen til startomdr. blev ikke afsluttet før starten af skærestartblok, således at tomgangskraften ikke kunne bestemmes.

Error correction

Afvikel først Skærestartblok når startomdr. sikkert er opnået.


Error description 2A0-00EF

Error message

AFC: Funktion ikke effektiv, inputværdier inkonsekvente

Cause of error

Der blev efter en TOOL CALL afviklet en befaling FUNCTION MODE ... . Dette er ikke tilladt.

Error correction

Tilpas NC-program


Error description 2A8-0003

Error message

Sæt håndhjul i oplader

Cause of error

The wireless handwheel is not located in the charging station although the handwheel mode is not active. If the rechargeable battery of the handwheel is emptied or there is interference in the radio connection, the TNC releases an emergency stop.
In this case the program run is canceled.

Error correction

Always place the handwheel in the loading station when you are not working with it.


Error description 2A8-0004

Error message

Konfigurationsfejl ved OEM Håndhjul-menu eller -Softkey

Cause of error

Konfigurationen af en OEM-Hånfhjul-Menu eller en OEM-Håndhjul-Softkey er ufuldstændig eller fejlbehæftet.

Error correction

Kontakt service


Error description 2A8-0007

Error message

Batteri næsten tom, sæt håndhjul i oplader

Cause of error

Batteriet for Radiohåndhjulet er næsten tom.
Er batteriet tomt, afbrydes forbindelsen til håndhjulet.
Dette medfører et nødstop og programafviklingen afbrydes!

Error correction

- Sæt håndhjulet i ladestationen for at oplade batteriet.
- Anbefaling: Sæt altid håndhjulet i ladestationen når det ikke bliver brugt.


Error description 2A9-0001

Error message

Fejlbehæftet BLK FORM

Cause of error

Den angivne råemne-definition er fejlbehæftet og kan ikke fortolkes af styringen.

Error correction

- Korrigere BLK FORM i NC-program.


Error description 2A9-0002

Error message

Fejlbehæftede værktøjsdata

Cause of error

3-D-Simulationsgrafik kan ikke forarbejde værktøjsdata.

Error correction

Tilpas værktøjsdata


Error description 2A9-0009

Error message

Ilgangsskridt nær blok %1

Cause of error

Simulationen har detekteret et muligt emneindgreb i Ilgang i nærheden af angivet bloknummer.

Error correction

Kontroller position og størrelse af BLK FORM og evt. tilpas NC-program


Error description 2A9-000B

Error message

Systemfejl i grafikberegning

Cause of error

Systemfejl ved intern beregning af 3D-grafikfremstilling i programafvikling hhv. program-test.

Error correction

Underret service


Error description 2A9-000C

Error message

Emnebeskadigelse nær blok %1

Cause of error

The simulation detected a possible violation of the workpiece by a non-cutting part of the tool (holder or shank) near the indicated block number.

Error correction

Check the position and size of the BLK FORM, as well as the tool data, and edit the NC program if necessary


Error description 2A9-000D

Error message

%2 3D-Model ikke indlæst %1

Cause of error

Error while reading the 3-D model: the file could not be opened or is not a supported 3-D data format.

Error correction

- Check the path and correct it if necessary
- Reload the file


Error description 2A9-000E

Error message

%2 3D-Model ikke indlæst %1

Cause of error

Could not load the 3-D model because it does not fulfill the quality requirements.
The following requirements are in place for 3-D models:
- All dimensions in mm
- No gaps between triangles ("waterproof")
- No overlapping
- No degenerated triangles

Error correction

Regenerate the 3-D model and transfer it to the control.


Error description 2A9-000F

Error message

%2 3D-Model ikke indlæst %1

Cause of error

Error while reading the 3-D model: the file contains too many triangles.

Error correction

- Use a rougher 3-D model
- Generate the 3-D model with the CAD program again and transfer it to the control. In many CAD programs the level of detail can be set when exporting.


Error description 2A9-0010

Error message

Emne kunne ikke eksporteres

Cause of error

Could not write the file.

Error correction

- Check the path and correct it if necessary
- Check the available memory


Error description 2A9-0011

Error message

Eksp. emneovervågning midlertidig deaktiveret

Cause of error

Too many blocks with violations of the workpiece were found.
Extended workpiece monitoring will be deactivated until the next BLK FORM.

Error correction

Check and correct as necessary:
- Tool data
- Position and shape of the workpiece
- Cuts at FMAX


Error description 2A9-0012

Error message

Emne kunne ikke eksporteres

Cause of error

There is no workpiece present.


Error description 2AA-0005

Error message

Databakfejl

Cause of error

Tabellen kunne ikke få adgang af følgende grunde:
- Tabellen er skrivebeskyttet
- Tabelle er korrupt
- Tabelle eksisterer ikke

Error correction

Kontroller tabel


Error description 2D4-0000

Error message

Starten af Python-Skript '%1' slået fejl

Cause of error

Den for start af Python-Skripts nødvendige kommunikation med PLC´en er slået fejl.

Error correction

- oversætte PLC-program
- start Python-Skript påny


Error description 2D4-0001

Error message

Starten af Python-Skript '%1' slået fejl

Cause of error

Den nøjagtige fejlårsag er ikke kendt.

Error correction

Kontaktes service.


Error description 2D4-0002

Error message

Starten af Python-Skript '%1' slået fejl

Cause of error

Python-Option´en er ikke frigivet. For at Python-anvendelser kan udføres på styringen, skal software-option "Python OEM Process" i SIK være frigivet.

Error correction

- frigiv software-option "Python OEM Process" i SIK


Error description 2D4-0003

Error message

Starten af Python-Skript '%1' slået fejl

Cause of error

For lidt fri arbejdshukommelse til rådighed for udførelsen af Python-Skripts

Error correction

- Giv Python-Skript med maskin-konfigurationen mindre behov for hukommelse (maskin-parameter 'memLimit')
- afslut løbende Python-processer, for at frigive hukommelse


Error description 2D4-0004

Error message

Starten af Python-Skript '%1' slået fejl

Cause of error

Værdien for maskin-parameteren 'memLimit' (maksimal proceshukommelse) er ugyldig.

Error correction

- kontrollere og korrigere maskin-parameter 'memLimit'


Error description 2D4-0005

Error message

Starten af Python-Skript '%1' slået fejl

Cause of error

Den i maskin-konfigurationen angivne sti for Python-Skript er ugyldig.

Error correction

- korrigere maskin-parameter 'path' i Konfig-Objekt CfgSoftkeyOverlay


Error description 2D4-0006

Error message

Starten af Python-Skript '%1' slået fejl

Cause of error

Det i maskin-konfigurationen angivne navn for Python-processer er ugyldigt.

Error correction

- korrigere maskinn-parameter 'jobName' i Konfig-Objekt CfgSoftkeyOverlay


Error description 2D4-0007

Error message

Starten af Python-Skript '%1' slået fejl

Cause of error

Der kører allerede en Python-proces med det samme navn.

Error correction

- Afslut muligvis den kørende Python-Processer


Error description 2D4-0008

Error message

Starten af Python-Skript '%1' slået fejl

Cause of error

I maskin-konfigurationen er ugyldige parametre defineret for Python-Skript.

Error correction

- korrigere maskin-parameter 'parameter' i Konfig-Objekt CfgSoftkeyOverlay


Error description 320-0001

Error message

Fejl under sending af besked to PLC

Cause of error


Error description 320-0002

Error message

PLC program ikke oversat fejlfrit

Cause of error


Error description 320-0003

Error message

Argument udenfor værdiområde

Cause of error


Error description 320-0004

Error message

PLC kører i simuleringsfunktion

Cause of error


Error description 320-0005

Error message

PLC-compiler argument ( %1 ) mangler

Cause of error


Error description 320-0006

Error message

Ugyldig PLC kald-parameter

Cause of error


Error description 320-000A

Error message

For lille spindelomdrejningstal programmeret

Cause of error

De har programmeret et for lavt Spindel-omdr.

Error correction

Programmer større omdr. eller kontroller konfigurationsdata
Axes->ParameterSets->????->CfgFeedLimits->minFeed.
"????" betegner det aktuelle navn på Datablokken fra konfiguration.


Error description 320-000B

Error message

For stort omdrejningstal for spindel programmeret

Cause of error

The shaft speed that you programmed for this axis is too low.

Error correction

Program a faster shaft speed or check the configuration datum Axes->ParameterSets->????->CfgFeedLimits->minFeed.
"????" designates the current name of the configuration set.


Error description 320-000C

Error message

%1

%1

Cause of error

siehe Maschinenhandbuch

Error correction

siehe Maschinenhandbuch


Error description 320-000D

Error message

PLC programmet blev standset

Cause of error

The PLC program was stopped because of a system error in the PLC.

Error correction

Inform your machine tool builder.


Error description 320-000E

Error message

Fejl i PLC-program

Cause of error

An error occurred during execution of the PLC program.

Error correction

Inform your machine tool builder.


Error description 320-000F

Error message

Systemfejl i PLC

Systemfejl i PLC

Cause of error

Internal software error

Error correction

Inform your service agency.


Error description 320-0010

Error message

Generel systemfejl

Cause of error

Internal software error

Error correction

Inform your service agency.


Error description 320-0011

Error message

Spindle speed programmed without configured spindle

Cause of error

No spindle available, but speed has been programmed.

Error correction

Configure the spindle (CfgAxes->spindleIndices) or do not program a spindle speed.


Error description 320-0012

Error message

Konfigurationsdatum %1/%2
indeholder fejl

Konfigurationsdatum %1 - %2
indeholder fejl

Cause of error

The given configuration datum contains errors and was not accepted for control operation.

Error correction

Correct the given configuration data or inform your machine tool builder.


Error description 320-0013

Error message

Konfigurationsdatum %1
for kanal %2 mangler

Cause of error

The given configuration datum was not found.

Error correction

Add the given configuration datum or inform your machine tool builder.


Error description 320-0014

Error message

Konfigurationsdatum %1
for kanal %2 allerede defineret

Cause of error

The given configuration datum causes a multiple definition of an output to the PLC.

Error correction

Correct the given configuration data or inform your machine manufacturer.


Error description 320-0015

Error message

Operand %1
for konfigurationsdatum %2 ikke fundet

Cause of error

The operand described in the given configuration data was not defined in the PLC.

Error correction

Correct the given configuration data, select another PLC program and/or inform your machine manufacturer.


Error description 320-0016

Error message

Data for PLC strobe for kanal %1
kunne ikke overdrages

Cause of error

The data belonging to the given output to the PLC could not be saved in PLC markers.

Error correction

Correct the associated configuration datum or inform your machine tool builder.


Error description 320-0017

Error message

Konfiguration og PLC-program inkompatibel

Cause of error

Der blev valgt et PLC-program, som ikke er kompatibelt med maskinens konfigurering.
Nødvendige krav til vellykket drift af PLC-programmet:
- PLC-programmer, der arbejder med det numeriske hukommelsesinterface API 1.0 (TNC-Merker-Interface), kan kun styre én driftsartgruppe, én NC-Kanal og én spindel.
- PLC-programmer, der arbejder med symbolsk hukommelsesinterface API 3, skal oprette API-Datastruktur i den til konfiguration passende antal.
- I PLC-Compiler konfigurationsfil skal korrekt værdi for systemparameter AXIS_COUNT und SPINDLE_COUNT være defineret.
- PLC-programmer skal definere en tilstrækkelig stor hukommelsesdump. Alle fast tildelte, remanente eller absolute adresserede Mærker skal falde i hukommelsesdump.
- PLC-program skal definerer alle Mærker, som skal tildeles ved start af PLC-progra, konfigurationsdata.
- Bemærk også eventuelle yderligere advarsler, tidligere udstedt.

Error correction

- Kontroller maskinkonfiguration
- Kontroller Konfigurationsfil for PLC-Compiler for korrekt værdi
- Anvend egnede PLC-Programmer
- Kontakt kundeservice


Error description 320-0018

Error message

PLC-program inkonsistent

Cause of error

The API version in the selectable PLC program is not compatible with the control software or the definition of the API version in the PLC program is faulty.

Error correction

Update the ApiMarker.DEF file from the PLC project of the machine, or correct the PLC program.


Error description 320-0019

Error message

Fejl i PLC-program: Indgangen var ændret

Cause of error

The PLC program tried to change an input marker (e.g. I3).

Error correction

Correct the PLC program. Input markers can only be read, never written.


Error description 320-001A

Error message

PLC fejltabel kan ikke læses
(%1)

Cause of error

The PLC cannot read your error table. It could be that the path configured for the table is incorrect or the table has an incorrect format.

Error correction

Check the configuration and PLC error table.


Error description 320-001B

Error message

PLC fejltabel fejlagtig
(%1)

Cause of error

An invalid error marker was given in the PLC error table.It could be that a symbolic name is written incorrectly.

Error correction

Correct the PLC error table.


Error description 320-001C

Error message

Styringen kan ikke læse driftstiderne

Cause of error

The control cannot read one or more operating time values that are saved in a file. The file was presumably destroyed.

Error correction

If the error message appears repeatedly, inform your service agency.


Error description 320-001D

Error message

Systemfejl i PLC

Cause of error

Internal software error:
The persistent storage of operating times in a file has failed, presumably because of an error in the file system.

Error correction

Inform your service agency.


Error description 320-0023

Error message

Ugyldig konfiguration for hurtige indgange
Nummer %1 - Operand %2

Cause of error

The configuration of the fast inputs is incorrect.

Error correction

Correct the configuration under consideration of the following constraints:
- PLC programs that use the TNC marker can only use the markers M4590-4593
- The data type D (DWORD) is required to record all edges
- Symbolic operands must be defined in the PLC program


Error description 320-0024

Error message

Konfigurationsdatum %1/%2 mangler

Cause of error

The given configuration datum was not found.

Error correction

Add the given configuration datum or inform your machine tool builder.


Error description 320-0025

Error message

PLC programmet blev standset

Cause of error

Due to a change of the configuration data, the PLC was stopped and will be restarted.

Error correction

No correction necessary.


Error description 320-0026

Error message

PLC: Division med 0/ Modulo-fejl

Cause of error

Run-time error in the PLC program:
- Division by 0 was caused.
- A modulo calculation was incorrectly executed.

Error correction

Edit the PLC program.
Change the PLC compiler setting DIVERROR/MODERROR.


Error description 320-0027

Error message

PLC: Overflow ved multiplikation

Cause of error

Run-time error in PLC program:
- Overflow during multiplication

Error correction

Edit the PLC program.
Change the PLC compiler setting MULERROR.


Error description 320-0028

Error message

Ugyldig konfiguration for PLC-aritmetikfejl
operand %1

Cause of error

The configuration for treatment of PLC arithmetic errors is illegal.

Error correction

Correct the configuration under consideration of the following constraints:
- Examine the MULERROR, DIVERROR, and MODERROR entries in the configuration file for the PLC compiler (see entry under CfgPlcPath)
- PLC programs that use the TNC marker interface can use only the markers M4200 to M4202
- Symbolic operands must be defined in the PLC program


Error description 320-0029

Error message

Systemfejl i PLC´en

Cause of error

A PLC server function that has not yet been implemented was called.

Error correction

Inform your service agency


Error description 320-002A

Error message

Systemfejl i PLC´en

Cause of error

The PLC server cannot find the sender of a message.

Error correction

Inform your service agency


Error description 320-002B

Error message

Systemfejl i PLC´en

Cause of error

The PLC server cannot reach the sender of a message.

Error correction

Inform your service agency


Error description 320-002C

Error message

Systemfejl i PLC´en

Cause of error

A software error has occurred in the PLC.

Error correction

Inform your service agency


Error description 320-002D

Error message

Kan ikke læse PLC MAIN fil
(%1)

Cause of error

The PLC cannot read its program file.

Error correction

Check the configuration and PLC program file.


Error description 320-002E

Error message

Kan ikke læse PLC compiler-fil
(%1)

Cause of error

The PLC cannot read a given compiler file.

Error correction

Check the PLC compiler configuration file (.cfg).Check the PLC compiler error text file (.err).


Error description 320-002F

Error message

Operand-felt %1 i datum %2 for stor

Cause of error

The given symbolic name refers to a field of PLC operands. The field size is too large for the given configuration data item.

Error correction

Correct the given configuration item, or contact your machine tool builder.


Error description 320-0030

Error message

Operand-felt %1 i datum %2 for lille

Cause of error

The given symbolic name refers to a field of PLC operands. The field size is too small for the given configuration data item.

Error correction

Correct the given configuration item, or contact your machine tool builder.


Error description 320-0031

Error message

Ugyldig tekstkilde

Cause of error

A text source configured for dialog and error texts cannot be loaded.

Error correction

Configure another language or contact your machine tool builder.


Error description 320-0032

Error message

PL510-forstyrrelse i cyklisk drift

Cause of error

An EMC disturbance has occurred in the cyclical PL 510 mode. The periphery cannot be used.

Error correction

Inform your machine tool builder


Error description 320-0034

Error message

Strobe blev ikke realiseret

Cause of error

A strobe output was not realised after the block scan


Error description 320-0035

Error message

System-styrings-bus initialisering manglede

Cause of error

No support for system management bus, or version of operating system is too old.

Error correction

Inform your service agency.


Error description 320-0036

Error message

Fejl i PLC Python script

Cause of error

The given PLC Python script has an error.

Error correction

Inform your machine tool builder.


Error description 320-0037

Error message

Fejl i PLC program

Cause of error

- Der er optrådt en fejl ved kald af et PLC-Modul i PLC-program
- Den programmerede parameter er udenfor det gyldige værdiområde

Error correction

- Kontroller PLC-Program og evt. korriger
- Kontakt service


Error description 320-0037

Error message

Fejl i PLC program

Cause of error

- Der er optrådt en fejl ved kald af et PLC-Modul i PLC-program
- Den programmerede parameter er ugyldig/eksisterer ikke

Error correction

- Kontroller PLC-Program og evt. korriger
- Kontakt service


Error description 320-0037

Error message

Fejl i PLC program

Cause of error

- Der er optrådt en fejl ved kald af et PLC-Modul i PLC-program
- Den programmerede adresse er udenfor det gyldige værdiområde

Error correction

- Kontroller PLC-Program og evt. korriger
- Kontakt service


Error description 320-0037

Error message

Fejl i PLC program

Cause of error

- Der er optrådt en fejl ved kald af et PLC-Modul i PLC-program
- Summen af adresse og bloklængde er udenfor det gyldige værdiområde

Error correction

- Kontroller PLC-Program og evt. korriger
- Kontakt service


Error description 320-0037

Error message

Fejl i PLC program

Cause of error

- Der er optrådt en fejl ved kald af et PLC-Modul i PLC-program
- Den programmerede adresse er ikke et ord- hhv. dobbeltordadresse

Error correction

- Kontroller PLC-Program og evt. korriger
- Kontakt service


Error description 320-0037

Error message

Fejl i PLC program

Cause of error

- Der er optrådt en fejl ved kald af et PLC-Modul i PLC-program
- Den programmerede værdi kan/bør ikke ændres

Error correction

- Kontroller PLC-Program og evt. korriger
- Kontakt service


Error description 320-0037

Error message

Fejl i PLC program

Cause of error

- Der er optrådt en fejl ved kald af et PLC-Modul i PLC-program
- Programmerede fil er fejl behæftet

Error correction

- Kontroller PLC-Program og evt. korriger
- Kontakt service


Error description 320-0037

Error message

Fejl i PLC program

Cause of error

- Der er optrådt en fejl ved kald af et PLC-Modul i PLC-program
- Forkert NC-driftsart aktiv

Error correction

- Kontroller PLC-Program og evt. korriger
- Kontakt service


Error description 320-0037

Error message

Fejl i PLC program

Cause of error

- Der er optrådt en fejl ved kald af et PLC-Modul i PLC-program
- Der bliver allerede udført en positionskommando eller en anden ordre

Error correction

- Kontroller PLC-Program og evt. korriger
- Kontakt service


Error description 320-0037

Error message

Fejl i PLC program

Cause of error

- Der er optrådt en fejl ved kald af et PLC-Modul i PLC-program
- Ingen værktøjsveksler defineret

Error correction

- Kontroller PLC-Program og evt. korriger
- Kontakt service


Error description 320-0037

Error message

Fejl i PLC program

Cause of error

- Der er optrådt en fejl ved kald af et PLC-Modul i PLC-program
- String kan ikke ændres eller ugyldigt tegn i String

Error correction

- Kontroller PLC-Program og evt. korriger
- Kontakt service


Error description 320-0037

Error message

Fejl i PLC program

Cause of error

- Der er optrådt en fejl ved kald af et PLC-Modul i PLC-program
- Ingen String genkendt eller String ufuldstændig

Error correction

- Kontroller PLC-Program og evt. korriger
- Kontakt service


Error description 320-0037

Error message

Fejl i PLC program

Cause of error

- Der er optrådt en fejl ved kald af et PLC-Modul i PLC-program
- Ingen forbindelse via Interface eller til en Server

Error correction

- Kontroller PLC-Program og evt. korriger
- Kontakt service


Error description 320-0037

Error message

Fejl i PLC program

Cause of error

- Der er optrådt en fejl ved kald af et PLC-Modul i PLC-program
- V24-Interface optaget eller ikke tildelt

Error correction

- Kontroller PLC-Program og evt. korriger
- Kontakt service


Error description 320-0037

Error message

Fejl i PLC program

Cause of error

- Der er optrådt en fejl ved kald af et PLC-Modul i PLC-program
- V24-senderbuffer ikke tom

Error correction

- Kontroller PLC-Program og evt. korriger
- Kontakt service


Error description 320-0037

Error message

Fejl i PLC program

Cause of error

- Der er optrådt en fejl ved kald af et PLC-Modul i PLC-program
- V24-modtagebuffer ikke tom

Error correction

- Kontroller PLC-Program og evt. korriger
- Kontakt service


Error description 320-0037

Error message

Fejl i PLC program

Cause of error

- Der er optrådt en fejl ved kald af et PLC-Modul i PLC-program
- V24-Baudrate ikke muligt

Error correction

- Kontroller PLC-Program og evt. korriger
- Kontakt service


Error description 320-0037

Error message

Fejl i PLC program

Cause of error

- Der er optrådt en fejl ved kald af et PLC-Modul i PLC-program
- Overførselsfejl i V24-Interface

Error correction

- Kontroller PLC-Program og evt. korriger
- Kontakt service


Error description 320-0037

Error message

Fejl i PLC program

Cause of error

- Der er optrådt en fejl ved kald af et PLC-Modul i PLC-program
- Ingen strømregulering disponibelt

Error correction

- Kontroller PLC-Program og evt. korriger
- Kontakt service


Error description 320-0037

Error message

Fejl i PLC program

Cause of error

- Der er optrådt en fejl ved kald af et PLC-Modul i PLC-program
- PLC-Modul blev ikke kaldt som SUBMIT- eller Spawn-job

Error correction

- Kontroller PLC-Program og evt. korriger
- Kontakt service


Error description 320-0037

Error message

Fejl i PLC program

Cause of error

Der er optrådt en fejl ved kald af et PLC-Modul i PLC-program. PLC-Modul blev kaldt ved programafvikling uden Strobe.

Error correction

- Kontroller hhv. korriger PLC-program
- informer kundeservice


Error description 320-0037

Error message

Fejl i PLC program

Cause of error

- Der er optrådt en fejl ved kald af et PLC-Modul i PLC-program
- Overløb i tastekø

Error correction

- Kontroller PLC-Program og evt. korriger
- Kontakt service


Error description 320-0037

Error message

Fejl i PLC program

Cause of error

- Der er optrådt en fejl ved kald af et PLC-Modul i PLC-program
- Overløb i PLC-Fejlmeldings-kø

Error correction

- Kontroller PLC-Program og evt. korriger
- Kontakt service


Error description 320-0037

Error message

Fejl i PLC program

Cause of error

- Der er optrådt en fejl ved kald af et PLC-Modul i PLC-program
- PLC-Modul blev kaldt som SUBMIT- eller Spawn-job

Error correction

- Kontroller PLC-Program og evt. korriger
- Kontakt service


Error description 320-0037

Error message

Fejl i PLC program

Cause of error

- Der er optrådt en fejl ved kald af et PLC-Modul i PLC-program
- For mange elementer i konstant-felt

Error correction

- Kontroller PLC-Program og evt. korriger
- Kontakt service


Error description 320-0037

Error message

Fejl i PLC program

Cause of error

- Der er optrådt en fejl ved kald af et PLC-Modul i PLC-program
- Ikke tilladte elementer i konstant-felt programmeret

Error correction

- Kontroller PLC-Program og evt. korriger
- Kontakt service


Error description 320-0037

Error message

Fejl i PLC program

Cause of error

- Der er optrådt en fejl ved kald af et PLC-Modul i PLC-program
- Spindel-orientering allerede aktiv

Error correction

- Kontroller PLC-Program og evt. korriger
- Kontakt service


Error description 320-0037

Error message

Fejl i PLC program

Cause of error

- Der er optrådt en fejl ved kald af et PLC-Modul i PLC-program
- Det programmerede Modul-funktion er allerede aktiv

Error correction

- Kontroller PLC-Program og evt. korriger
- Kontakt service


Error description 320-0037

Error message

Fejl i PLC program

Cause of error

- Der er optrådt en fejl ved kald af et PLC-Modul i PLC-program
- Den programmerede filtype er ugyldig

Error correction

- Kontroller PLC-Program og evt. korriger
- Kontakt service


Error description 320-0037

Error message

Fejl i PLC program

Cause of error

- Der er optrådt en fejl ved kald af et PLC-Modul i PLC-program
- Det programmerede navnefelt findes ikke

Error correction

- Kontroller PLC-Program og evt. korriger
- Kontakt service


Error description 320-0037

Error message

Fejl i PLC program

Cause of error

- Der er optrådt en fejl ved kald af et PLC-Modul i PLC-program
- Syntax-fejl i kø-anvisning

Error correction

- Kontroller PLC-Program og evt. korriger
- Kontakt service


Error description 320-0037

Error message

Fejl i PLC program

Cause of error

- Der er optrådt en fejl ved kald af et PLC-Modul i PLC-program
- Der findes ingen passende datasats på forespørgslen

Error correction

- Kontroller PLC-Program og evt. korriger
- Kontakt service


Error description 320-0037

Error message

Fejl i PLC program

Cause of error

- Der er optrådt en fejl ved kald af et PLC-Modul i PLC-program
- Den programmerede akse er endnu ikke kørt i reference

Error correction

- Kontroller PLC-Program og evt. korriger
- Kontakt service


Error description 320-0037

Error message

Fejl i PLC program

Cause of error

- Der er optrådt en fejl ved kald af et PLC-Modul i PLC-program
- Reset af et tilsluttet eksternt udstyr er fejlbehæftet

Error correction

- Kontroller PLC-Program og evt. korriger
- Kontakt service


Error description 320-0037

Error message

Fejl i PLC program

Cause of error

- Der er optrådt en fejl ved kald af et PLC-Modul i PLC-program
- Editor er ikke aktiv

Error correction

- Kontroller PLC-Program og evt. korriger
- Kontakt service


Error description 320-0037

Error message

Fejl i PLC program

Cause of error

- Der er optrådt en fejl ved kald af et PLC-Modul i PLC-program
- Der er optrådt en almindelig fejl ved filadgang

Error correction

- Kontroller PLC-Program og evt. korriger
- Kontakt service


Error description 320-0037

Error message

Fejl i PLC program

Cause of error

- Der er optrådt en fejl ved kald af et PLC-Modul i PLC-program
- Styringens systemhukommelse er for lille

Error correction

- Kontroller PLC-Program og evt. korriger
- Kontakt service


Error description 320-0037

Error message

Fejl i PLC program

Cause of error

- Der er optrådt en fejl ved kald af et PLC-Modul i PLC-program
- Fejl ved Parser er optrådt

Error correction

- Kontroller PLC-Program og evt. korriger
- Kontakt service


Error description 320-0037

Error message

Fejl i PLC program

Cause of error

- Der er optrådt en fejl ved kald af et PLC-Modul i PLC-program
- Hurtigere PLC-indgang sættes når drevene bliver indkoblet

Error correction

- Kontroller PLC-Program og evt. korriger
- Kontakt service


Error description 320-0037

Error message

Fejl i PLC program

Cause of error

- Der er optrådt en fejl ved kald af et PLC-Modul i PLC-program
- Indkobling af drev ikke muligt.

Error correction

- Kontroller PLC-Program og evt. korriger
- Kontakt service


Error description 320-0037

Error message

Fejl i PLC program

Cause of error

- Der er optrådt en fejl ved kald af et PLC-Modul i PLC-program
- Kontrol af taltype ved indlæsning i værktøjs-tabel blev afbrudt

Error correction

- Kontroller PLC-Program og evt. korriger
- Kontakt service


Error description 320-0037

Error message

Fejl i PLC program

Cause of error

- Der er optrådt en fejl ved kald af et PLC-Modul i PLC-program
- Strømafbrydelse-overvågning kan ikke frakobles

Error correction

- Kontroller PLC-Program og evt. korriger
- Kontakt service


Error description 320-0037

Error message

Fejl i PLC program

Cause of error

- Der er optrådt en fejl ved kald af et PLC-Modul i PLC-program
- Styringssystemet er et system uden Funktionel Sikkerhed FS

Error correction

- Kontroller PLC-Program og evt. korriger
- Kontakt service


Error description 320-0037

Error message

Fejl i PLC program

Cause of error

- Der er optrådt en fejl ved kald af et PLC-Modul i PLC-program
- Fejl optrådt ved evaluering af Softkey-resouces-fil

Error correction

- Kontroller PLC-Program og evt. korriger
- Kontakt service


Error description 320-0037

Error message

Fejl i PLC program

Cause of error

- Der er optrådt en fejl ved kald af et PLC-Modul i PLC-program
- Udførsel af PLC-Modul blev afbrudt

Error correction

- Kontroller PLC-Program og evt. korriger
- Kontakt service


Error description 320-0037

Error message

Fejl i PLC program

Cause of error

- Der er optrådt en fejl ved kald af et PLC-Modul i PLC-program
- Der er optrådt en Profibus-fejl

Error correction

- Kontroller PLC-Program og evt. korriger
- Kontakt service


Error description 320-0037

Error message

Fejl i PLC program

Cause of error

- Der er opstået en fejl ved kald af et PLC-modul i et PLC-program

Error correction

- Kontroller hhv. korriger PLC-program
- informer kundeservice


Error description 320-0037

Error message

Fejl i PLC program

Cause of error

- Der er opstået en fejl ved kald af et PLC-modul i et PLC-program
- Den programmerede funktion bliver ikke understøttet af PLC-modul

Error correction

- Kontroller hhv. korriger PLC-program
- informer kundeservice


Error description 320-0037

Error message

Fejl i PLC program

Cause of error

- Der er opstået en fejl ved kald af et PLC-modul i et PLC-program
- Den programmerede funktion bliver kun understøttet af en to-processer-styring.

Error correction

- Kontroller hhv. korriger PLC-program
- informer kundeservice


Error description 320-0037

Error message

Fejl i PLC program

Cause of error

- Der er opstået en fejl ved kald af et PLC-modul i et PLC-program
- Styrings-Hardware tilbyder ingen seriel interface

Error correction

- Kontroller hhv. korriger PLC-program
- informer kundeservice


Error description 320-0037

Error message

Fejl i PLC program

Cause of error

- Der er opstået en fejl ved kald af et PLC-modul i et PLC-program
- Den programmerede funktion bliver ikke understøttet af en to-processer-styring.

Error correction

- Kontroller hhv. korriger PLC-program
- informer kundeservice


Error description 320-0037

Error message

Fejl i PLC program

Cause of error

- Der er opstået en fejl ved kald af et PLC-modul i et PLC-program
- Angivne fil kunne ikke spærres

Error correction

- Kontroller hhv. korriger PLC-program
- informer kundeservice


Error description 320-0037

Error message

Fejl i PLC program

Cause of error

- Der er opstået en fejl ved kald af et PLC-modul i et PLC-program
- Angivne fil ikke fundet

Error correction

- Kontroller hhv. korriger PLC-program
- informer kundeservice


Error description 320-0037

Error message

Fejl i PLC program

Cause of error

- Der er opstået en fejl ved kald af et PLC-modul i et PLC-program
- Funktionen (Software-option eller PCL) er ikke frigivet

Error correction

- Kontroller hhv. korriger PLC-program
- informer kundeservice


Error description 320-0037

Error message

Fejl i PLC program

Cause of error

- Der er opstået en fejl ved kald af et PLC-modul i et PLC-program
- Funktionen er ikke tilgængelig i mere end én konfigureret NC-kanal

Error correction

- Kontroller hhv. korriger PLC-program
- informer kundeservice


Error description 320-0037

Error message

Fejl i PLC program

Cause of error

- Der er opstået en fejl ved kald af et PLC-modul i et PLC-program
- Den programmerede proces (Python) kunne ikke startes

Error correction

- Kontroller hhv. korriger PLC-program
- informer kundeservice


Error description 320-0037

Error message

Fejl i PLC program

Cause of error

- Der er opstået en fejl ved kald af et PLC-modul i et PLC-program
- Den programmerede analog udgang på X8/X9 understøttes ikke af denne Hardware

Error correction

- Kontroller hhv. korriger PLC-program
- informer kundeservice


Error description 320-0037

Error message

Fejl i PLC program

Cause of error

- Der er optrådt en fejl ved kald af et PLC-Modul i PLC-program
- PLC-Modul kan ikke udføres

Error correction

- Kontroller PLC-Program og evt. korriger
- Kontakt service


Error description 320-0037

Error message

Fejl i PLC program

Cause of error

- Der er opstået en fejl ved kald af et PLC-modul i et PLC-program
- Det overførte synbol/betegnelse eksisterer ikke

Error correction

- Kontroller hhv. korriger PLC-program
- informer kundeservice


Error description 320-0037

Error message

Fejl i PLC program

Cause of error

- Der er opstået en fejl ved kald af et PLC-modul i et PLC-program
- Handtaget kunne ikke oprettes

Error correction

- Kontroller hhv. korriger PLC-program
- informer kundeservice


Error description 320-0037

Error message

Fejl i PLC program

Cause of error

- Der er opstået en fejl ved kald af et PLC-modul i et PLC-program
- Det overførte håndtag er ikke gyldigt

Error correction

- Kontroller hhv. korriger PLC-program
- informer kundeservice


Error description 320-0037

Error message

Fejl i PLC program

Cause of error

- Der er opstået en fejl ved kald af et PLC-modul i et PLC-program
- Forkert dataretning for overførsel

Error correction

- Kontroller hhv. korriger PLC-program
- informer kundeservice


Error description 320-0037

Error message

Fejl i PLC program

Cause of error

- Der er opstået en fejl ved kald af et PLC-modul i et PLC-program
- Den kaldte funktion understøttes ikke af en styring med Funktionel Sikkerhed FS

Error correction

- Kontroller hhv. korriger PLC-program
- informer kundeservice


Error description 320-0037

Error message

Fejl i PLC program

Cause of error

PLC run-time error:
An error occurred when an API was called in the PLC program.

Error correction

Edit the PLC program.


Error description 320-0038

Error message

Operand %1 for konfigurationsdatum %2 ej tilladt

Cause of error

The operand defined in the given configuration datum is not allowed at this location.
In most cases, configuration data can refer only to ordinary logical PLC markers (type M) or ordinary arithmetic PLC operands (types B,W,D).

Error correction

Correct the given configuration datum, and select another PLC program or inform your machine manufacturer


Error description 320-0039

Error message

Konfigurationsdatum %1

Cause of error

Correct the given configuration datum or inform your machine manufacturer

Error correction

Too many configuration data of the given type were defined.


Error description 320-003A

Error message

PLC: Fejl i magasin styrings fil

Cause of error

The selected magazine rules file is missing or contains errors.

Error correction

Restore or correct the magazine rules file.


Error description 320-003B

Error message

Grundindstilling IOC-hardware fejlagtig

Cause of error

Standardindstillingen for brug af IOC-Hardware og -konfigurationsfil er ufuldstændig:
(Se også maskin-parameter iocProject under CfgPlcPeriphery)
- IOC-Data ikke fundet.
- Hardware i IOC-fil konfigureret, disse er dog ikke tilgængelig
- IOC-Hardware tilstede, men ikke konfigureret i IOC-Data.

Error correction

- Trim Konfigurations data og Hardware
- Yderligere anvisninger får De i diagnose-menuen


Error description 320-003C

Error message

Profibus initialisering fejlagtig

Cause of error

An error occurred during initialization of the Profibus hardware.

Error correction

- Inform your service agency
- You can find more diagnostic information in the diagnostics menu.


Error description 320-003D

Error message

Profibus fejl i cyklisk drift

Cause of error

An error occurred during access to the Profibus hardware.

Error correction

- Inform your service agency
- You can find more diagnostic information in the diagnostics menu.


Error description 320-003E

Error message

Initialisering IOC-Hardware fejlagtig

Cause of error

The IOC configuration file (iocProject attribute under CfgPlcPeriphery) for the IOC hardware (HSCI/ Profibus) is faulty.

Error correction

- Check the IOC configuration file
- Inform your service agency
- You can find more diagnostic information in the diagnostics menu.


Error description 320-003F

Error message

HSCI initialisering fejlagtig

Cause of error

An error occurred during initialization of the HSCI hardware.

Error correction

- Inform your service agency
- You can find more diagnostic information in the diagnostics menu.


Error description 320-0040

Error message

Fejl PL/MB i den cykliske drift

Cause of error

En PL-komponent (PLB), en maskinbetjening (MB, TE) eller en PL del i en kompaktinverter (UEC, UMC) har givet en fejl.

Error correction

- Kontakt kundeservice
- Yderlig Diagnose-Information til udstyret, samt årsagen finder De i Bus-Diagnose under HSCI


Error description 320-0041

Error message

SPLC MAIN-fil kan ikke læses
(%1)

Cause of error

The PLC cannot read the program file for the SPLC program.

Error correction

Check configuration and SPLC program file.


Error description 320-0042

Error message

SPLC-program inkonsistent

Cause of error

The API version in the selectable SPLC program is not compatible with the control software or the definition of the API version in the SPLC program is faulty.

Error correction

Update the file SplcApiMarker.DEF or correct the SPLC program. The file SplcApiMarker.def must be included in the SPLC program before all other definition files.


Error description 320-0043

Error message

SPLC-program inkonsistent

Cause of error

The definition of the markers that are transferred between the PLC program and SPLC program is faulty.

Error correction

Correct the SPLC program


Error description 320-0044

Error message

SPLC-program ændret

Cause of error

The SPLC program has been edited. A partial acceptance test must be conducted before the machine can be operated with this edited SPLC program.

Error correction

Intended change:
Delete the error message, then restart the control and run the required partial acceptance test.
Unintended change:
Undo the change of the SPLC program and recompile the SPLC program.


Error description 320-0045

Error message

SPLC-program binærkode ændret

Cause of error

The binary code of the SPLC program has been changed, although the source code has remained unchanged.
Possible causes:
- New SPLC compiler through software update
- Corrupted binary file of the SPLC program on MC or CC (without software update)

Error correction

Message appears after a software update:
Delete the error message, then restart the control and run the required partial acceptance test. Then take the new CRC sum into the corresponding safe machine parameters.
Message appears, although no software update has been conducted:
Inform your service agency


Error description 320-0047

Error message

Configuration PLC-compiler: Indlæs %1

Cause of error

A value inappropriate for the control model is defined for a constant in the configuration file for the PLC compiler.
The values of the constants OMG_COUNT, CHANNEL_COUNT, AXIS_COUNT and SPINDLE_COUNT must be entered correctly.

Error correction

- Check the configuration file of the PLC compiler and correct it if necessary


Error description 320-0048

Error message

PLC-program kildecode nødvendig

Cause of error

Because of a reconfiguration, the PLC program is no longer suitable on the control.
The PLC program must be regenerated from the source code.

Error correction

- Undo the configuration change (ignore the repeated error message).
- Copy the source code of the PLC program to the control and compile it.


Error description 320-004C

Error message

Fejl: Processen %1 kunne ikke startes

Cause of error

The hardware used does not have enough main memory.

Error correction

Inform your service agency.


Error description 320-004D

Error message

Fejl: Processen %1 kunne ikke startes

Cause of error

The command line transferred to the process is too long.

Error correction

Ensure that the command line has fewer than 127 characters.


Error description 320-004E

Error message

Fejl: Processen %1 kunne ikke startes

Cause of error

The name selected for the process is ambiguous.

Error correction

Select another unique name for the process.


Error description 320-004F

Error message

Fejl: Processen %1 kunne ikke startes

Cause of error

Possible causes:
- The given path does not lead to a valid Python script.
- Fatal errors occurred during initialization of the Python script.
- The assigned memory was exhausted during initialization of the Python script.
- Other system resources were exhausted during initialization of the Python script.

Error correction

- Check the path of the Python script and correct it if necessary.
- Ensure that all required libraries are installed in the required versions.
- Increase the memory reserved for the script.


Error description 320-0050

Error message

Fejl: Processen %1 kunne ikke startes

Cause of error

An excessively long name was entered for the Python process.

Error correction

- Edit the Python script. The name of the Python process must be shorter than 17 characters.


Error description 320-0051

Error message

Fejl: Processen %1 kunne ikke startes

Cause of error

Possible causes:
- The path given for the Python script is too long.
- No file was found in the path given for the Python script.

Error correction

- Ensure that a Python script has been saved in the given path.
- Check the path information. The path must have fewer than 260 characters.


Error description 320-0052

Error message

Fejl: Processen %1 kunne ikke startes

Cause of error

Possible causes:
- You have assigned too much memory to the Python script.
- You have assigned more memory to the script than is available in total for all Python processes.
- You have assigned a negative value to the Python script.
- You have not assigned any memory to the Python script.

Error correction

- Adapt the Python script so that it is assigned a correct memory size.


Error description 320-0053

Error message

Fejl: Processen %1 kunne ikke startes

Cause of error

The maximum memory available for Python processes is in use.

Error correction

- Edit the Python scripts so that fewer processes are started at the same time.
- Assign less memory for the individual processes.


Error description 320-0054

Error message

Fejl: Processen %1 kunne ikke startes

Cause of error

Could not start the Python process because it would exceed the maximum number of simultaneous Python processes.

Error correction

- Edit the Python scripts so that fewer processes are active at the same time.


Error description 320-0055

Error message

Fejl: Processen %1 kunne ikke startes

Cause of error

The software option #46 (Python OEM Process) required for execution of Python processes is not enabled.

Error correction

- Order the software option from your service agency.


Error description 320-0056

Error message

Initialisering af IOC-hardware med advarsler

Cause of error

Ved initialiseringen af IOC-hardware og IOC-konfigurationsfilen (se Parameter iocProject under CfgPlcPeriphery) vises advarsler.

Error correction

Yderligere anvisninger får De i diagnose-menuen.


Error description 320-0057

Error message

ProfiNET: Initialisering forkert

Cause of error

Ved initialiseringen af ProfiNET-hardwaren er en fejl opstået.

Error correction

- Kontakt service
- Yderligere anvisninger får De i diagnose-menuen.


Error description 320-0058

Error message

ProfiNET: Fejl i den cykliske drift

Cause of error

Ved en adgang til ProfiNET-hardwaren er ein fejl opstået.

Error correction

- Kontakt service
- Yderligere anvisninger får De i diagnose-menuen.


Error description 320-0059

Error message

IOC-konfigurationen indeholder ugyldige PLC-operandadresser.

Cause of error

IOC konfiguration inkluderer PLC operanddata adresser, der overskrider den tilladte PLC hukommelsen område.
Mulige årsager:
- IOC konfiguration og PLC konfigurationsdata passer ikke sammen
- Idriftsættelse eller nyinstallation
- Indlæs en backup
Hvilken Operanda-område der er ramt, kan ses i BUS-Diagnosen.

Error correction

Kviter for fejlmelding og strømafbrydelse og bemærk de næste fejlmeldinger:
- Enten må området i PLC-komfigurationsdata til PLC-Compiler for de berørte Operand øges eller
- Genstart om fornødent styringen for at aktiverer ny hhv. ændret konfiguration.
- Kontakt service


Error description 320-005A

Error message

IOC-konfiguration behøver for meget hukommelse

Cause of error

- IOC-konfigurationen kræver mindst et bus-system (f.eks. HSCI) for meget hukommelse på Feltbus-Hardware.
- BUS-Diagnose indeholder yderligere informationer.

Error correction

- Kontrollér IOC-konfigurationen.
- Reducér mængden af konfigurerede udstyr
- Gem service-fil
- Kontakt service


Error description 320-005B

Error message

Advarsel PL/MB i den cykliske drift

Cause of error

En PL-komponent (PLB), en maskinbetjening (MB, TE) eller en PL del i en kompaktinverter (UEC, UMC) har givet en advarsel.

Error correction

Yderlig Diagnose-Information til udstyret, samt årsagen finder De i Bus-Diagnose under HSCI


Error description 320-005C

Error message

Ændring af %1/%2
kræver oversættelse af PLC-Programmet

Cause of error

Det ændrede konfigurationsdatum går ind i definitionen af symbolet for PLC-program. PLC-programmet skal oversættes på ny, så at ændringen kan blive aktiv.

Error correction

Oversætte PLC-program opny


Error description 320-005D

Error message

Interne IO´s: Initialisering fejlbehæftet

Cause of error

Ved initialiseringen af IO-Hardware (PL/PL510/SPI) er en fejl opstået.

Error correction

- Kontakt kundeservice
- Yderligere anvisninger får De i diagnose-menuen.


Error description 320-005E

Error message

Intern IO´s: Fejl i den cykliske drift

Cause of error

Ved initialiseringen af IO-Hardware (SPI-Module) er en fejl opstået.

Error correction

- Kontakt service.
- Yderligere anvisninger får De i diagnose-menuen.


Error description 320-005F

Error message

Spindel ikke til rådighed

Cause of error

En NC-funktion forsøgte at styrer en spindel, som i øjeblikket ikke er tilgængelig.:
- Spindlen fungerer herefter som NC-akse
- Spindlen af optaget af en anden kanal
- En spindel skal omskiftes til NC-aksen, mens den er besat af NC

Error correction

Ændre NC-program eller informer maskinproducenten


Error description 320-0060

Error message

IOC-konfigurationen indeholder ugyldige PLC-Operanden.

Cause of error

IOC-konfiguration omfatter PLC-Operand, der er allerede er taget.
Hvilken Operand der er ramt, kan ses i BUS-Diagnosen.
Mulig årsag:
- Brug af operander, der er besat af et internt PL-bord.
- Brug af Operand, der er sat af et Håndhjul.

Error correction

Korriger Operandadresse i IOC-fil:
- Er en intern PL-Board aktiv, bør Operanden I0-I32 og O0-O31 ikke bruges.
- Er Defaultdata af et Håndhjul aktiv, bør Operanden I160-I175 og O96-O111 ikke bruges.
- Kontakt service


Error description 320-0061

Error message

Ugyldig IOC-Konfiguration for PLC-Operand
Operand %1 ikke fundet

Cause of error

Den i IOC-Fil betegnede Operand bliv i PLC-program ikke defineret.

Error correction

- Korriger PLC-Program eller IOC-Prijekt.
- Kontakt service


Error description 320-0062

Error message

Ugyldig IOC-Konfiguration for PLC-Operand
Operand %1 passer ikke til terminal (%2)

Cause of error

Den i IOC-Fil betegnede Operand passer ikke til terminal:
- Datastørrelsen er ikke hensigtsmæssig.
- Billedefunktion af terminal passer ikke til Operandtype.
- Blanding af logiske og aritmetiske datatyper.

Error correction

- Korriger PLC-Program eller IOC-Prijekt.
- Kontakt service


Error description 320-0063

Error message

Ugyldig konfiguration for PLC-Logfiler

Cause of error

Konfiguration under CfgPlcLogging er ugyldig.

Error correction

Underret service


Error description 320-0064

Error message

Strob %1 blev afbrudt

Cause of error

Afvikling af NC-program blev afbrudt i udlæsning af en M-, S- eller T-Strobe fra PLC-program.

Error correction

- Deres system befinder sig muligvis i en inkonsistent tilstand. Kontroller, at den viste statys af maskinen og det aktive værktøj stemmer overens med den faktiske situation.
- Kontakt service


Error description 320-041A

Error message

PLC: F. MANGE MODULER SAMMENKOB.

Cause of error

PLC runtime error:
- You attempted to nest more than 32 module calls within each other.
- You programmed a recursive module call that exceeds the limit of 32 levels.

Error correction

Edit PLC program.


Error description 320-041B

Error message

PLC: STACK UNDERLØB

Cause of error

PLC runtime error: You attempted to retrieve data from the stack, although it had not been written there.

Error correction

Edit PLC program.


Error description 320-041C

Error message

PLC: STACK OVERLØB

Cause of error

PLC runtime error: You attempted to write more than 128 bytes of data to the stack. Word operands (B/W/D/K) each occupy 4 bytes, Logic operands (M/I/O/T/C) occupy 2 bytes.

Error correction

Edit PLC program.


Error description 320-041D

Error message

PLC: TIME OUT

PLC: TIME OUT

Cause of error

PLC runtime error:
- The processing of the cyclically executed program section takes too long. Check the subprogram structure for very calculation-intensive sections that you can start as SUBMIT jobs.
- The displayed processing time will be increased during data transfer and in handwheel mode. In case of doubt, select handwheel mode and simultaneously start the data transfer at max. baud rate. At the same time, check "MAXIMUM PROCESSING TIME" in the
PLC programming. Values should not exceed 150% (safety reserve in the event of unfavorable operating conditions!).

Error correction

Edit the PLC program.


Error description 320-041E

Error message

PLC: UGYLDIG OMRÅDE FOR CASE

Cause of error

PLC runtime error: The operand for the CASE command contains a value that cannot be interpreted as offset in the CM table (smaller than 0, or greater than or equal to the table length).

Error correction

Edit the PLC program.


Error description 320-041F

Error message

PLC: UNDERPROG. IKKE DEFINERET

Cause of error

PLC runtime error: Subprogram not defined.

Error correction

Edit the PLC program.


Error description 320-0420

Error message

PLC: INDEX-OMRÅDE FALSK

Cause of error

PLC runtime error:
- The address for a writing access to data types B/W/D/M/I/O/T/C is, through the inclusion of the index register, in an invalid region for these operand types.
- The index register contains a value, due to accessing a constant field, which is not possible for this field (less than 0, or greater than or equal to field length).
- The address of a string leads through the inclusion of the index register to an invalid value.
- The number of a dialog (S#Dn[X]) or an error message (S#En[X]) leads through the inclusion of the index register to an invalid value (less than 0 or greater than 999).
- During the addressing of a component string.

Error correction

Edit the PLC program.


Error description 320-0421

Error message

PLC: INGEN FEJLTAB. TIL RÅDIGHED

Cause of error

There is no PLC error table.
- A PLC error module 9085/9086 was called although no error table was compiled, or there were no entries in the table.
- A PLC error module 9085/9086 was called or an error marker was set, although the error table was edited or erased after compilation.

Error correction

- Compile the PLC error table.
- Check the entries in the PLC error table.


Error description 320-0422

Error message

PLC: FEJL VED MODUL-KALD

Cause of error

Fatal error during PLC module call (e.g. Module 9031: error converting MP).

Error correction

Edit the PLC program.


Error description 320-0423

Error message

PLC: SØGT FIL IKKE FUNDET

Cause of error

In the system file plc.cfg the file defined with PLCEVENTS= was not found.

Error correction

Contact your service agency.


Error description 320-0424

Error message

PLC: FOR MANGE FORSØG

Cause of error

More than 15 events were defined for the current SPAWN process (cooperative multitasking).

Error correction

Contact your service agency.


Error description 320-0442

Error message

PLC: FEJLTAB. IKKE .PET

Cause of error

The PLC error table selected in plc.cfg is not a PET file.

Error correction

Check the format of the PLC error table.


Error description 320-0443

Error message

PLC: FEJLTABEL IKKE FUNDET

Cause of error

The PLC error table in the plc.cfg file was not found.

Error correction

Check the file name or the path name.


Error description 320-0444

Error message

PLC: FEJLTABEL FORKERT FORMAT

Cause of error

PLC error table: The error table selected in the plc.cfg file does not have an up-to-date binary format (e.g. after a software exchange).

Error correction

Delete the PLC error table and download a new PLC error table through the data interface.


Error description 320-0445

Error message

PET-tabel: for mange linier

Cause of error

There are too many error messages defined in the PET table.

Error correction

Only a limited number of lines in a PET table can be evaluated. All subsequent lines are ignored.


Error description 320-07D0

Error message

PLC: CHECK-SUM FEJL

Cause of error


Error description 320-07D1

Error message

PLC: M4005, M4006, M4007 FALSK

Cause of error

PLC runtime error: More than one of the markers M4005 (M03), M4006, (M04), M4007 (M05) is set.

Error correction

Edit the PLC program.


Error description 320-07D2

Error message

PLC: STROBES SAMTIDIGE AKTIVE

Cause of error

PLC runtime error: More than one of the functions "PLC positioning," "datum shift," or "spindle orientation" has been activated.

Error correction

Edit the PLC program.


Error description 320-07D3

Error message

PLC: Udefineret kørselstid fejl

Cause of error

Undefined run-time error

Error correction

Inform your service agency.


Error description 320-07D4

Error message

Forsyningsspænding på X44 mangler

Cause of error

The 24 V control voltage for the relay is missing.

Error correction

Check your 24 V power supply.


Error description 320-07D5

Error message

Fortrådning af NØD-STOP forkert

Cause of error

- The wiring of the emergency stop circuit is faulty.

Error correction

- Inform your service agency
- Check the wiring


Error description 320-07D6

Error message

STOP via PLC

Cause of error

The system was stopped by the PLC program

Error correction

Note any further messages. If necessary, inform your machine tool builder.
The control must be shut down and restarted.


Error description 320-07D7

Error message

M0-999 og B0-127 slettet

Cause of error

Du har kaldt funktionen til at slette de retensive data. Systemet er stoppet.

Error correction

Genstart styringen


Error description 320-07D8

Error message

UDSKIFT PUFFER BATTERI

Cause of error

The voltage of the buffer battery in the power supply unit is too low.

Error correction

Exchange the buffer battery (see User's Manual).


Error description 320-07D9

Error message

Temperatur for høj (CPU%1 := %2°C)

Temperatur for hovedcomputer Mc for høj := %1°C

Temperatur for hovedcomputer MC for høj: %1°C (advarsel)

Cause of error

The temperature sensor in the LE has detected an excessively high temperature inside the control housing.

Error correction

Check for adequate heat transfer in the electrical cabinet. Check the fan on the logic unit.


Error description 320-07DB

Error message

MC apparat-udlufter defekt

Cause of error

Rotational speed of the housing fan is too low.

Error correction

- Exchange the fan
- inform your service agency


Error description 320-0BB8

Error message

%1

Cause of error


Error description 320-0FA1

Error message

M

Cause of error


Error description 320-0FA2

Error message

S

Cause of error


Error description 320-0FA3

Error message

T0

Cause of error


Error description 320-0FA4

Error message

TOOL CALL

Cause of error


Error description 320-0FA5

Error message

TOOL DEF

Cause of error


Error description 320-0FA6

Error message

Strobe

Cause of error


Error description 320-0FA7

Error message

Tilbagemelding

Cause of error


Error description 320-0FA8

Error message

Parameter

Cause of error


Error description 320-0FA9

Error message

Omdrejningstal

Cause of error


Error description 320-0FAA

Error message

Mode

Cause of error


Error description 320-0FAB

Error message

Gear trin

Cause of error


Error description 320-0FAC

Error message

Index

Cause of error


Error description 320-0FAD

Error message

Magasin

Cause of error


Error description 320-0FAE

Error message

Plads

Cause of error


Error description 320-0FAF

Error message

Kanal

Cause of error


Error description 320-0FB0

Error message

Status

Cause of error


Error description 320-0FB1

Error message

Manuel

Cause of error


Error description 320-0FB2

Error message

Inkremental

Cause of error


Error description 320-0FB3

Error message

Referencering

Cause of error


Error description 320-0FB4

Error message

Taste

Cause of error


Error description 320-0FB5

Error message

Negativ retning

Cause of error


Error description 320-0FB6

Error message

Position

Cause of error


Error description 320-0FB7

Error message

Tilspænding

Cause of error


Error description 320-0FB8

Error message

Uden endekontakt

Cause of error


Error description 320-0FB9

Error message

Uden NC stop

Cause of error


Error description 320-0FBB

Error message

Forsyningsspænding til HSCI-apparat mangler

Cause of error

Det blev opdaget, at for et apparat på HSCI-Bus mangler +24 V-forsyningsspændingen. Signalet -PF.BOARD i S-status står på.

Error correction

- åbne bus-diagnose og statusmeldingen på HSCI-bussystem tilsluttede apparater kontrolleres
- alle til HSCI-bussystemet tilsluttede apparater forsynes korrekt med spændingen +24 V-NC og +24 V-PLC
- genstart styringen


Error description 320-0FBC

Error message

TNC´en er lukket ned og maskinfunktioner udføres

Cause of error

PLC-programmet vil forsinke nedlukningen af styringen.

Error correction

PLC-programmet anmodede udførsel af maskinerfunktion.


Error description 320-0FBF

Error message

For en PET-fejl blev mere end en fejlklasse defineret

Cause of error

- I en fejltabel (.PET) blev en fejl med flere fejlklasser defineret.

Error correction

- Definer kun en fejlklasse for den pågældende fejl.
- Yderlig informatuin (Navn og nummer på fejlens tabel) får De i fejllisten med Softkey "Intern Info".
- Kontakt kundeservice


Error description 320-0FC0

Error message

Hurtigere PLC-indgang forkert parmetereret

Cause of error

En hurtig PLC-indgang blev ikke eller fejlagtig parmetreret i IO-Filen.

Error correction

- Kontroller IO-konfiguration
- informer kundeservice


Error description 320-0FC2

Error message

JHIOSim-Installation ukomplet

Cause of error

Windows: JHIOSim-DLL ikke tilstede
Virtual Box: Installation ufuldstændig
Virtual Box: Delte mapper /mnt/sf/IOsim eksisterer ikke

Error correction

Kontroller Virtual Box- og Windows-Installation


Error description 320-0FC3

Error message

Start af NC-program er i øjeblikket ikke tilladt

Cause of error

Start af et NC-program er i øjeblikket ikke tilladt, da aksen aktuelt udfører bevægelseskommando.

Error correction

Forsøg igen senere NC-programstart.


Error description 320-0FC4

Error message

System overbelastet - Informations buffer fuld

Cause of error

Der blev givet for mange kommandoer på kort tid til PLC-løbetidssystem. Det fører til, at den tilknyttede besked ikke mere kan fremstilles i systemet.
Denne kommando består af kald af PLC-moduler eller kalder Python-funktionsbibliotek for OEM-anvendelse.
De i system tilrådige kapacitet for at gemme medelelser er opbrugt, PLC-programmet bliv stoppet.

Error correction

Ændre PLC-program eller OEM anvendelsen
Kald af PLC-moduler eller funktion fra funktionsbiblioteket jh i Python OEM anvendelse til bedre distribution


Error description 320-0FC7

Error message

Temperatur for hovedcomputer MC for lav: %1°C (advarsel)

Temperatur for hovedcomputer MC for lav: %1°C

Cause of error

Temperatursensor registrerer for lav temperatur indenfor hovedcomputer-hus.
- Defekt klimaanlæg i skab eller betjeningspult (placering MC)
- defekt Temperatursensor
- ugunstig installation af komponenterne

Error correction

- Kontroller temperaturforhold i el-skab
- Kontroller klimaanlæg og reparer evt.
- Kontakt kundeservice


Error description 322-0002

Error message

Forkert værktøjsplads ved start af blokforløb ( %1 )

Cause of error

Mid-program startup started with incorrect tool.

Error correction

Change to the correct tool and start again.


Error description 322-0003

Error message

Konfigurationsdatum %1 - %2
indeholder fejl

Cause of error

The file entered in the configuration data for the description of a tool-change sequence contains errors, and was not loaded onto the control for operation.

Error correction

Inform your machine tool builder.


Error description 322-0004

Error message

Værktøjskald uklar

Cause of error

Two tools are to be inserted or exchanged at the same time.

Error correction

Correct the NC program.


Error description 322-0005

Error message

FIL IKKE FUNDET

Cause of error

The file entered in the configuration data for describing a tool-change sequence does not exist.

Error correction

Inform your machine tool builder.


Error description 322-0006

Error message

Pladstabel fejlbehæftet

Cause of error

No primary key (TOOL_P.P, magazine number and pocket number) is defined for the pocket table TOOL_P.

Error correction

Inform your machine tool builder.


Error description 322-0007

Error message

Pladstabel fejlbehæftet

Cause of error

The wrong column (not TOOL_P.P, magazine number and pocket number) was defined as primary key for the pocket table TOOL_P.

Error correction

Inform your machine tool builder.


Error description 322-0008

Error message

Pladstabel fejlbehæftet

Cause of error

An invalid value was read in column P of the pocket table.

Error correction

Inform your machine tool builder.


Error description 322-0009

Error message

Pladstabel fejlbehæftet

Cause of error

An invalid value was read in column ST of the pocket table.

Error correction

Inform your machine tool builder.


Error description 322-000A

Error message

Pladstabel fejlbehæftet

Cause of error

An invalid value was read in column F of the pocket table.

Error correction

Inform your machine tool builder.


Error description 322-000B

Error message

Pladstabel fejlbehæftet

Cause of error

An invalid value was read in column PTYP of the pocket table.

Error correction

Inform your machine tool builder.


Error description 322-000C

Error message

Pladstabel fejlbehæftet

Cause of error

A tool was found more than once in the pocket table.

Error correction

Correct the pocket table. Delete the tool from the pockets that it is not in, or mark these pockets as reserved.


Error description 322-000D

Error message

Pladstabellen muligvis inkonsistent

Cause of error

The internal data of the control on the loaded tool do not correspond with the content of the pocket table.
This can happen after the pocket table is edited or overwritten, or after a tool change was canceled.
The contents of the pocket table might no longer correspond to the tool configuration in the tool memory.

Error correction

Check the contents of the pocket table and correct them if required.


Error description 322-000E

Error message

Pladstabel fejlbehæftet

Cause of error

A required column (P, Tor RSV) is not defined for the pocket table TOOL_P.

Error correction

Inform your machine tool builder.


Error description 322-000F

Error message

FIL IKKE FUNDET

Cause of error

The file with the pocket table was not found in the path configured.

Error correction

Restore the file to the original path, or create a new file with the original path, or contact your machine tool builder.


Error description 322-0011

Error message

Adgang btil pladstabel afslået

Cause of error

The tool call cannot proceed because write-access to the pocket table was denied.
The PLC program or editing of the pocket table can be the cause of such a lock.

Error correction

Conclude editing of the pocket table, or contact your machine tool builder.


Error description 322-0012

Error message

Pladstabel fejlbehæftet

Cause of error

The configuration data for a column in the pocket table are missing or faulty.

Error correction

Inform your machine tool builder


Error description 322-0013

Error message

Fil tilgang ikke muligt

Cause of error

The file with the pocket table is missing, or access to this file was denied.

Error correction

Restore the file, or check the access rights to the file. Rescind any active write-protection.


Error description 322-0014

Error message

Pladstabel fejlbehæftet

Cause of error

The file with the pocket table is incomplete, or contains lines of differing lengths, syntactical errors or unknown columns.

Error correction

Correct the file, or restore the file, or contact your machine tool builder.


Error description 322-0015

Error message

Pladstabel fejlbehæftet

Cause of error

An invalid value was read in column T of the pocket table.

Error correction

Correct the file, or restore the file, or contact your machine tool builder.


Error description 322-0016

Error message

Systemfejl i PLC

Cause of error

Internal software error

Error correction

Inform your service agency


Error description 322-0017

Error message

Adgang btil pladstabel afslået

Cause of error

Access to the pocket table is locked by another application.
The control could therefore no longer update the pocket table after tool change.
The contents of the pocket table might no longer correspond to the tool configuration in the tool memory.

Error correction

Check the contents of the pocket table and correct them if required.
Conclude editing of the pocket table, or contact your machine tool builder.


Error description 322-0018

Error message

Systemfejl i PLC

Cause of error

Internal software error

Error correction

Inform your service agency


Error description 322-0019

Error message

Pladstabel fejlbehæftet

Cause of error

An invalid value was read in column RSV of the pocket table.

Error correction

Correct the file, or restore the file, or contact your machine tool builder.


Error description 322-001A

Error message

Værktæøjsskift uden konfigureret spindel krævet

Cause of error

No spindle was configured for channel %1 or (only channel 0). It was not possible to implicitly assign a spindle.

Error correction

Edit the NC program or contact your machine tool builder


Error description 322-001B

Error message

PLC datum %1 kan ikke ændres

Cause of error

An attempt was made to change the PLC datum with the given designation.
The datum does not exist, or cannot be changed, or the new value is not permissible.

Error correction

Check whether the datum with the given designation exists and is free for changes.
Check whether the new value is permissible for this datum.
Edit your NC program so that a correct designation and a permissible value are used.


Error description 322-001C

Error message

Systemfejl i PLC

Systemfejl i PLC

Cause of error

Internal software error

Error correction

Inform your service agency


Error description 322-001D

Error message

Plads-tabel fejlbehæftet

Cause of error

I kolonne L i plads-tabellen blev der læst en ugyldig værdi.

Error correction

Kontakt maskinfabrikanten


Error description 322-001E

Error message

Plads i værktøjsmagasinet er spærret

Cause of error

Værktøjskaldet kan ikke gennemføres, da pladsen i værktøjsmagasinet er spærret.
En sådan spærre kan, ved editering af pladstabellen eller være forårsaget ved PLC-program.

Error correction

Korriger pladstabel eller kontakt maskinproducenten.


Error description 330-0002

Error message

Safe Torque Off (-STO.B.x) aktiv

Cause of error

- Error in program run
- Safety function Safe Torque Off (STO) is active

Error correction

- Inform your service agency


Error description 330-0004

Error message

STYRESPÆNDING UDKOBLES

Cause of error

The machine control voltage is still switched on.

Error correction

Switch off the machine control voltage.


Error description 330-0005

Error message

RELÆ: HUILEKONTAKT ÅBEN

Cause of error

In the relay chain the normally closed contact of one or more relays is open.

Error correction

- Check the relay for proper function.
- If necessary, contact your service agency.


Error description 330-0006

Error message

STYRESPÆNDING INDKOBLES

Cause of error

Styrespænding er udkoblet.

Error correction

Indkoble styrespænding.


Error description 330-0008

Error message

Servo ikke klar

Cause of error

- Power-on of the drive not possible, because an inverter is not ready (RDY signal).
- On interface PCBs for Siemens inverters, the second axis is not enabled
- No switch signals to the inverter contacts or relays
- Compact inverter, inverter supply unit or power module is defective
- Interruption at inverter bus cable (supply bus, unit bus, PWM bus)
- Defective PWM interface on the control

Error correction

- Remove interruption in the electrical cabinet
- Replace the defective compact inverter, supply unit or power module
- Replace the defective cable
- Inform your service agency


Error description 330-0012

Error message

MC maskin-tast aktiveret

Cause of error

Contact of a machine key does not open.

Error correction

Release the key if pressed, otherwise inform your service agency.


Error description 330-0013

Error message

Relæ: n.c. kontakt sluttet?

Cause of error

In the relay chain, the normally closed contact of all relays is closed.

Error correction

Check the relays for proper function. If required, inform your service agency.


Error description 330-0014

Error message

CC%2 servo for spindel RDY=0

Cause of error

The power supply of the spindle could not be switched to ready condition.

Error correction

Check the wiring and inform your service agency.


Error description 330-0015

Error message

CC%2 servo for akse RDY=0

Cause of error

The power supply of an axis could not be switched to ready condition.

Error correction

Check the wiring and inform your service agency.


Error description 330-0016

Error message

CC%2 servo for spindel RDY=1

Cause of error

The spindle power supply is ready for operation although it ought to be switched off.

Error correction

Inform your service agency.


Error description 330-0017

Error message

CC%2 servo for akse RDY=1

Cause of error

The power module of an axis is ready for operation although it should actually be switched off.

Error correction

Inform your service agency.


Error description 330-001A

Error message

Input (ES.B) ikke lig med 0

Cause of error

24 V at input ES.B. During the dynamic test, the voltage is expected to be 0 V.

Error correction

Inform your service agency.


Error description 330-001B

Error message

Test af cutout kanal inaktiv

Cause of error

The MC (Main Computer Unit) failed to test the cutoff channels.

Error correction

Inform your service agency.


Error description 330-0020

Error message

Command buffer overflow

Cause of error

The CC could not run so many commands from the MC.

Error correction

Inform your service agency.


Error description 330-0021

Error message

Kommando ikke lig

Cause of error

The command confirmed from the CC as an echo is not the command sent from the MC.

Error correction

Contact your service agency.


Error description 330-0022

Error message

CC%2 kommando ikke aksepteret

Cause of error

Command was not acknowledged by the Computer Control Unit (CC) within 200 ms.

Error correction

Inform your service agency.


Error description 330-0023

Error message

FS funktion ikke udført

Cause of error

One or more FS functions within a cycle were not performed.

Error correction

Inform your service agency.


Error description 330-0024

Error message

MC tast for håndhjul valgt

Cause of error

The permissive button of the handwheel was pressed. An incorrect handwheel was selected by CfgHandwheel–>type.

Error correction

- Check the permissive button
- Set the configuration datum properly;
- Inform your service agency.


Error description 330-0025

Error message

Fejl data fra CC%2

Cause of error

Faulty software

Error correction

Inform your service agency.


Error description 330-0027

Error message

Pos. fejl for stor i akse %2

Cause of error

The calculated position deviation between the speed encoder and the position encoder is greater than the value from the parameter CfgAxisSafety->positionDiffRef or CfgAxisSafety->positionDiffRun.
- Excessive difference between the positions calculated from the position encoder pulses and the speed encoder pulses
- During initial operation: Incorrect standardization of speed encoder pulses (e.g. incorrect screw pitch entered)
- Excessive backlash
- Defective coupling, gear, etc.
- Belt torn

Error correction

- Switch the control off and on again
- Check CfgAxisSafety->positionDiffRef, CfgAxisSafety->positionDiffRun
- During initial operation: Check the standardization of speed encoder pulses (enter the correct screw pitch)
- Check the backlash
- Repair the defective coupling, gear, etc.
- Replace the belt
- Inform your service agency


Error description 330-0028

Error message

Ingen position værdi fra CC%2

Cause of error

For a certain time the CC has not sent any position values to the MC.

Error correction

- Switch the control off and back on again
- Inform your service agency


Error description 330-0029

Error message

CC%2 ingen position værdi fra MC

Cause of error

- The MC must not send any position values to the CC.
- Internal software error

Error correction

- Switch the control off and back on again
- Inform your service agency


Error description 330-002A

Error message

MC/CC%2 checked akse ulig

Cause of error

- Contradictory status of checked position values in the MC and CC.
- Internal software error

Error correction

- Switch the control off and back on again
- Inform your service agency


Error description 330-002B

Error message

CC%2 fejl include-fil udgave

Cause of error

- The version number of one of the called Include files are different in the MC and CC
- Internal software error

Error correction

- Check the software version
- Inform your service agency


Error description 330-002D

Error message

Indkobel Spindel

Cause of error

The spindle start key was pressed but not the permissive key while the protective door A/S was open.

Error correction

Press the spindle start key and the permissive key


Error description 330-002E

Error message

SMP eller checksum forkert

Cause of error

- Safety-related machine parameter (SMP) was changed.
- Checksum over safety-related machine parameter was changed.

Error correction

- Check the safety-related machine parameter and the checksum.
- Change must be conducted only by the machine manufacturer using a manufacturer's password.
- If there are changes, it may be necessary to conduct acceptance tests on the machine.
- Inform your service agency


Error description 330-002F

Error message

SMP eller checksumfremskaffelse forkert

Cause of error

- Safety-related machine parameter (SMP) was changed.
- Checksum over safety-related machine parameter was changed.
- Machine parameter file could not be opened or does not exist.

Error correction

- Check the safety-related machine parameter and the checksum.
- Change must be conducted only by the machine manufacturer using a manufacturer's password.
- If there are changes, it may be necessary to conduct acceptance tests on the machine.
- Inform your service agency


Error description 330-0030

Error message

Sikre akser skal have sinus-indgange

Cause of error

- Safety orientation (SG) error


Error description 330-0031

Error message

Aksestatus kan ikke fremskaffes

Cause of error

- Safety orientation (SG) error


Error description 330-0033

Error message

Ikke i driftsart REF

Cause of error

- The axes can be tested only in the Reference Run REF operating mode.

Error correction

- Press CE to acknowledge the error message and switch to the REF mode.
- Then home the axes.
- Inform your service agency


Error description 330-0034

Error message

Ugyldig akse

Cause of error

- The axis to be tested is not a safe axis.
- The given axis number is invalid.

Error correction

- Internal software error.
- Inform your service agency


Error description 330-0035

Error message

Akse allerede kontrolleret

Cause of error

- Axis to be tested has already been checked.
- The given axis number is invalid.

Error correction

- Internal software error.
- Inform your service agency


Error description 330-0036

Error message

Akse ikke referensekørt

Cause of error

- The axis to be tested has not yet been homed.

Error correction

- Internal software error.
- Inform your service agency


Error description 330-0037

Error message

Aksen bliver kørt

Cause of error

- The axis to be tested is not yet stationary.

Error correction

- Press CE to acknowledge the error message and bring the axis to a standstill.
- Then test the axis.
- Inform your service agency


Error description 330-0038

Error message

Akse ikke på test position

Cause of error

- The axis to be tested is not located at the test position (S machine parameter positionMatch in CfgAxisSafety).
- Axis deviates too far away from the test position (S machine parameter positionDiffRef in CfgAxisSafety).

Error correction

- Press CE to acknowledge the error message and move the axis to the test position.
- Then test the axis.
- Inform your service agency


Error description 330-0039

Error message

Dødmandstaster ikke trykket

Cause of error

- When testing the axis (message: "Confirm with permissive key") control receives no permission through a permissive key.
- Permissive key(s) defective.
- Test of the axes cannot be concluded without permission.

Error correction

- Check the hardware of the permissive keys.
- Inform your service agency


Error description 330-003A

Error message

Tilladelse til kontrol mangler

Cause of error

- The axis(or axes) cannot be tested in the safety-related operating mode SOM_1.

Error correction

- Press CE to acknowledge the error message and switch to a safety-related mode (e.g. SOM_3).
- Then test the axis.
- Inform your service agency.


Error description 330-003C

Error message

MC S input signal %2 ikke ens

Cause of error

Safety-oriented input of the SPLC-MC is not equal to input of the SPLC-CC
(e.g. FB_NCC.x, KSW.x, ES.x).

Error correction

Inform your service agency.


Error description 330-003E

Error message

MC endekontakt %2 +

Cause of error

- Violation of the absolute positive limit position value (in the positive traverse direction) of the safety function SLP.
- The calculated path of the tool exceeds the defined traversing range (software limit switch) of the machine.
- The software limit switch (absolute position limit value) was reached in a manual operating mode.

Error correction

- Check the programmed coordinates. If required, edit the program.
- Check the reference point. If required, set a new reference point.
- Move the tool in the opposite direction.
- Inform your service agency.


Error description 330-0040

Error message

MC endekontakt %2 -

Cause of error

- Violation of the absolute negative limit position value (in the negative traverse direction) of the safety function SLP.
- The calculated path of the tool exceeds the defined traversing range (software limit switch) of the machine.
- The software limit switch (absolute position limit value) was reached in a manual operating mode.

Error correction

- Check the programmed coordinates. If required, edit the program.
- Check the reference point. If required, set a new reference point.
- Move the tool in the opposite direction.
- Inform your service agency


Error description 330-0042

Error message

MC stilstand overvågning %2

Cause of error

- Positionsafvigelsen ved aktive sikkerhedsfunktion SOS (sikkert betjeningsstop) er større end den i konfigurationsdatum CfgAxisSafety->positionRangeVmin fastlagte værdi.
- Når der ved bremset akse og spindel ved Nød-Stop, og aksen før stilstand er som en spindel, bliver aksen fra værdien i CfgAxisSafety->positionRangeVmin stilstandsovervåget til spindlen står stille.
- Når beskyttelsesdøren er lukket i automatisk tilstand (SOM 1), skal akser, hvis drev er slukket (f.eks. klemt akse) på værdi fra CfgAxisSafety->positionRangeVmin for stistand overvåget.
- Efter frigivelse af accepttasten er værktøjsmaskinakse endnu i bevægelser i 3 sek.
- Under bremsetest overskrider akse den maksimal tilladte vej i CfgAxisSafety->positionRangeVmin. Det må antages, at være en defekt holdebremse til akslen!
- Efter løsgivelse af en SS2 Stop-rektion og udløb af SS2 stistandstid blev en positionsafvigelse større en den i konfigurationsdatum CfgAxisSafety->positionRangeVmin fastlagte værdi fastslået.

Error correction

- Opstår fejlen under bremsetest, forbliver akse i kontrol. Aksen skal køres til en sikker position før maskinen slukkes. Det må antages, at være en defekt holdebremse.
- Kontakt service


Error description 330-0044

Error message

MC tilspænding større SLS %2

Cause of error

The feed rate exceeds the permissible limit value for the active safety-related operating mode (SOM).

Error correction

Inform your service agency.


Error description 330-0045

Error message

CC tilspænding større SLS %2

Cause of error

The feed rate exceeds the permissible limit value for the active safety-related operating mode (SOM).

Error correction

Inform your service agency.


Error description 330-0046

Error message

MC S input %d2ikke lig 0

CC%1 S input %2 ikke lig 0

Cause of error

The safety-oriented inputs for detachable-key switches, door contacts and emergency stop were not set to 0 during the cyclic test.

Error correction

Inform your service agency!


Error description 330-0048

Error message

MC NC temperatur ude af tol.

CC%2 NC temperatur ude af tol.

Cause of error

The temperature inside the control is outside the permissible tolerance range.
- Clogged filter pads in the electrical cabinet
- Defective climate control unit in the electrical cabinet
- Defective fan in the control housing
- Defective control

Error correction

- Clean the filter pads
- Repair the air conditioner
- Exchange the fan in the control housing / if necessary, exchange the complete control
Improve the ventilation in the electrical cabinet.


Error description 330-004A

Error message

MC +5V ude af tolerance

Cause of error

- The internal +5-V power supply of the MC is outside the permissible tolerance range.

Error correction

- Exchange defective hardware (MC)
- Inform your service agency


Error description 330-004B

Error message

CC%2 +5V ude af tolerance

Cause of error

The 5V power supply of the control is outside the permissible tolerance range.

Error correction

Inform your service agency


Error description 330-004C

Error message

Status af MC ikke lig med CC

Cause of error

The automatic SLS, SOS, STO operating states of the MC and CC are compared cyclically. If the values remain unequal for longer than 500 ms, a Safe Stop 1 (SS1) is released.

Error correction

- Press CE to acknowledge the error message
- Switch the machine off and on
- Inform your service agency
- Check the software version


Error description 330-004D

Error message

CC%2 status ikke lig med MC

Cause of error

- The automatic SLS, SOS, STO operating states of the MC and CC are compared cyclically. If the values remain unequal for longer than 500 ms, a Safe Stop 1 (SS1) is released.

Error correction

- Press CE to acknowledge the error message
- Switch the machine off and on
- Inform your service agency
- Check the software version


Error description 330-004E

Error message

MC amplityde for høj %2

Cause of error

The amplitude of the encoder signals is too large, or the signal for contamination is active.

Error correction

Test the amplitude of the encoder signal.


Error description 330-0050

Error message

MC amplityde for lav %2

CC amplityde for lav %2

Håndhjul for akse %2 forstyrret (Håndhjul på drejegivertilslutning)

Cause of error

The amplitude of the encoder signals is too small, or the signal for contamination is active.

Error correction

Test the amplitude of the encoder signal.


Error description 330-0052

Error message

MC frekvens for høj %2

Cause of error

Ved et målesystemindgang blev den maksimale indgangsfrekvens overskredet.
- Forstyrrelse af signal af drejempleudstyr
- Vibrationer i maskinen

Error correction

- Kontroller tilslutningen af omdr. måleudstyr
- Kontroller indgangsfrekvens af måleudstyrssignal.
- Fjern vibrationer
- Kontakt service


Error description 330-0054

Error message

MC omdrejninger større SLS %2

Cause of error

The rotational speed exceeds the permissible limit value for the active safety-related operating mode (SOM).

Error correction

Inform your service agency.


Error description 330-0055

Error message

CC omdr. større end SLS %2

Cause of error

The feed rate exceeds the permissible limit value for the active safety-related operating mode (SOM).

Error correction

Inform your service agency.


Error description 330-0056

Error message

MC: Dødmandstaster mask. trykket

Cause of error

The permissive button of the tool changer was pressed.

Error correction

- Check the permissive buttons.
- Contact your service agency.


Error description 330-0057

Error message

CC%2 SH1=0

MC -SMC.A.WD=0

Cause of error

Internal software error

Error correction

Inform your service agency


Error description 330-0058

Error message

CC%2 SH1=1

Cause of error

- Hardware error
- Internal software error

Error correction

Inform your service agency


Error description 330-0059

Error message

Ingen sikkerheds hardware

Cause of error

Hardware components not compatible with safety software.

Error correction

Inform your service agency.


Error description 330-005A

Error message

MC ingen lager til rådighed

Cause of error

Internal software error

Error correction

Inform your service agency


Error description 330-005B

Error message

MC sikkerhedsdøre er åbne

Cause of error

Safety doors are open.

Error correction

Close the safety doors.


Error description 330-005C

Error message

MC utestet %2 startet

Cause of error

The axis was not yet tested.

Error correction

Test the axis.


Error description 330-005E

Error message

Intern software-fejl

Intern software-fejl

Cause of error

Internal software error

Error correction

Inform your service agency.


Error description 330-005F

Error message

FS-hardware brugt uden FS-software!

Cause of error

The safety hardware cannot be installed without safety software!

Error correction

Inform your service agency.


Error description 330-0060

Error message

FS-fejl i konfiguration

Cause of error

- The machine parameter or config object is erroneous, incomplete, or the like (datum was read as additional info).
- Axis group from config object CfgAxisSafety is not configured.
- Safe spindle not in the axis group for spindles
- Maximum velocity for SOM 2 is missing or incorrect
- Safe feed axis not in the axis group for spindles
- The encoder input (position or motor) was configured incorrectly or not at all
- PWM output was configured incorrectly
- Safe axis not controlled through CC (analog, simulation, PLC spindle, etc.)
- Safe axis configured for “referencing on the fly"; check machine parameter MP_refType (400401)
- Differing line counts for motor encoder in various parameter sets of one axis
- Several axis groups assigned with identical ID
- Invalid index number assigned for axis group (negative, too large)

Error correction

- Correct the machine configuration
- Inform your service agency


Error description 330-0064

Error message

MC bremsetest ikke gennemført

Cause of error

The brake test was started, but no end was received within 10 seconds from the CC.

Error correction

- Internal software error
- Inform your service agency


Error description 330-0065

Error message

MC kommando %1 ikke kvitteret

Cause of error

Command was not acknowledged by the Main Computing Unit (MC) within 400 ms.

Error correction

Inform your service agency.


Error description 330-0066

Error message

MC PWM udgang er ikke tilstede

Cause of error

Internal software error

Error correction

Inform your service agency


Error description 330-0067

Error message

CC%2 timeout udgavesammenligning

Cause of error

The CC does not send a version number (safe stop 0) within 2 s.

Error correction

Inform your service agency.


Error description 330-0068

Error message

MC forkert antal FS-CC

Cause of error

Internal software error

Error correction

- Inform your service agency
- Exchange the software


Error description 330-0069

Error message

MC S checksum error

CC%d FS checksum-fejl

Cause of error

- Checksum error due to faulty data
- Internal software error

Error correction

Inform your service agency.


Error description 330-006A

Error message

CC%2 timeout SMP check sum

Cause of error

The CC does not find an SMP checksum (safe stop 0) within 2 s.
- Internal software error

Error correction

Inform your service agency.


Error description 330-006B

Error message

MC SOM 2 kun en akse tilladt

Cause of error

Two or more axes are to be moved simultaneously in the SOM 2 operating mode.

Error correction

Only one axis may be moved at a time in SOM 2.


Error description 330-006C

Error message

MC ophør +24V på bremseledning

Cause of error

There is a short circuit with 24 V on the brake line A of the MC.

Error correction

- Check brake channel A
- Inform your service agency


Error description 330-006D

Error message

0V mangler på bremsekanal 1 MC %2

Cause of error

There is a short circuit with 0 V on the brake line A of the MC.

Error correction

- Check brake channel A
- Inform your service agency


Error description 330-006E

Error message

Tryk MC SOM 4 dødmandstaster

Cause of error

In the SOM 4 mode of operation, the permissive key was not pressed within the time defined in MP529.

Error correction

Press the permissive key.


Error description 330-006F

Error message

MC SOM 4 ikke frigivet

Cause of error

The operating mode BA4 is addressed through the keylock switch and is still not enabled over the configuration datum "permitSom4".

Error correction

- Inform your service agency
- Enable the operating mode through the configuration datum "permitSom4"


Error description 330-0070

Error message

MC SOM 4 ikke mulig

Cause of error

1. Key switch is not on SOM 1.

Error correction

1. Turn the key switch to SOM 1.


Error description 330-0071

Error message

MC driftsart ikke mulig

Cause of error

Wiring error at the SG inputs BA2.x, BA3.x and BA4.x.

Error correction

- Inform your service agency.
- Check the wiring.


Error description 330-0073

Error message

CC%2 timeout ved strømmåling

Cause of error

During the switch-off test the CC performs a current measurement started by the MC.
If there is no reaction after max. 2 s, it results in a Stop0 reaction.

Error correction

Inform your service agency


Error description 330-0074

Error message

MC: Forkert S-aksegruppe

Cause of error

- The axis-group definition is not allowed in the safe machine parameter axisGroup in CfgAxisSafety.

Error correction

- Correct the machine parameter axisGroup in CfgAxisSafety.
- Changes in this safe machine parameter may be performed solely by the machine tool builder.
- Inform your service agency


Error description 330-0075

Error message

MC bremsetest ikke aktiveret

Cause of error

- Move the axis to a safe position before power-off
- Brake test was not commanded by the MC

Error correction

- Software error
- Inform your service agency


Error description 330-0076

Error message

CC: Beskyttelsesdøre er åbnede

Cause of error

One or more protective doors (A/S/T) of the CC are open.

Error correction

- Close the door(s) or check the wiring
- Inform your service agency


Error description 330-0077

Error message

CHECK-SUM FEJL A

Cause of error

The CRC sum of the EPROMs IC-P1 and IC-P2 is incorrect.

Error correction

Inform your service agency.


Error description 330-0078

Error message

MC bevægelses-overvågning %2

Cause of error

- Defective hardware
- Spindle cannot be controlled

Error correction

- Adjust the spindle
- Exchange the hardware
- Inform your service agency


Error description 330-0079

Error message

MC fejl i opbremsnings proces %2

Cause of error

Aksen kan ikke reguleres. dv/dt-overvågningen er behandlet.

Error correction

- Kontroller maskinparameter CfgAxParSafety/timeToleranceDvDt
- Synkroniser akser
- Skift Hardware
- Kontakt service


Error description 330-007A

Error message

CC: Maskintaste trykket

Cause of error

One or more machine keys that are connected with "MT" (machine key) are active on the CC side.

Error correction

- Release the key(s) or check the wiring
- Inform your service agency


Error description 330-007B

Error message

MC: Dødmandstaste MB trykket

Cause of error

Machine-key permissive key is depressed on the MC side.

Error correction

- Release the key or check the wiring
- Inform your service agency


Error description 330-007C

Error message

CC: Dødmandstaste MB trykket

Cause of error

Machine-key permissive key is depressed on the CC side.

Error correction

- Release the key or check the wiring
- Inform your service agency


Error description 330-007D

Error message

CC: Dødmandstaste VRK.M trykket

Cause of error

Tool changer permissive key is active on CC side.

Error correction

- Release the key or check the wiring
- Inform your service agency


Error description 330-007E

Error message

MC inverter RDY=0 %2

Cause of error

Although SH1B.x=1, RDY.x=0

Error correction

- Hardware error
- Inform your service agency


Error description 330-007F

Error message

MC inverter RDY=1 %2

Cause of error

Although SH1B.x=0, RDY.x=1

Error correction

- Hardware error
- Inform your service agency


Error description 330-0080

Error message

MC 1st overskridelse af endekontakt %2+

Cause of error

The safety limit switch was tripped for the first time.

Error correction

- Press "machine on" to cancel the error message and move to the limit switch range.


Error description 330-0081

Error message

MC 1st overskridelse af endekontakt %2-

Cause of error

The safety limit switch was tripped for the first time.

Error correction

- Press "machine on" to cancel the error message and move to the limit switch range.


Error description 330-0082

Error message

MC Soll-Akt.værdi afvigelse for stor %2

Cause of error

The following error of a moving axis is greater than the value specified in the configuration datum positionDiffRun.

Error correction

- Reduce the contouring feed rate, increase the rotational speed.
- Remove any possible sources of vibration.
- Inform your service agency if the error occurs frequently.


Error description 330-0083

Error message

MC S-softwarefejl %1

Cause of error

- Software error

Error correction

- Inform your service agency


Error description 330-0084

Error message

MC start test af udkoblingskanaler ikke mulig

Cause of error

The start test of the cutout channels was commanded through the PLC, although the machine-on input is inactive.

Error correction

- Error in PLC program
- Inform your service agency


Error description 330-0085

Error message

CC: Dødmandstaste håndhj trykket

Cause of error

The permissive button of the handwheel on the CC side was pressed. An incorrect handwheel was selected by CfgHandwheel->type.

Error correction

- Check the permissive button
- Set the configuration datum properly
- Inform your service agency


Error description 330-0086

Error message

Nød-stop SPLC

Cause of error

- Stop reaction for emergency stop (SS1) released by the SPLC program

Error correction

- Inform your service agency


Error description 330-0087

Error message

Fatal fejl SPLC

Cause of error

- Stop reaction for fatal error (SS1) released by the SPLC program

Error correction

- Inform your service agency


Error description 330-0088

Error message

MC dødmandstaste trykket

Cause of error

Permissive button of machine operating panel or handwheel is depressed.

Error correction

- Release permissive button
- Check inputs


Error description 330-0089

Error message

CC dødmandstaste trykket

Cause of error

Permissive button of machine operating panel or handwheel is depressed.

Error correction

- Release permissive button
- Check inputs


Error description 330-008A

Error message

CC%2 konverter akser RDY=0 (sikkerhedsrelæ)

Cause of error

Safety relay for axes (K1) has a short circuit to 0 V.

Error correction

- Check the hardware.


Error description 330-008B

Error message

CC%2 konverter akser RDY=1 (sikkerhedsrelæ)

Cause of error

Safety relay for axes (K1) has a short circuit to +24 V.

Error correction

- Check the hardware.


Error description 330-008C

Error message

MC tidsoverskridelse ved bremsning (SS1) %2

Cause of error

- The maximum permissible time for braking at the current limit (SS1 reaction) was exceeded.

Error correction

- Check the parameter values:
timeLimitStop1: Default time for stopping the axes/spindle at the emergency braking ramp for SS1 reaction
- Inform your service agency.


Error description 330-008D

Error message

MC vejoverskridelse med SS2 %.2

Cause of error

When braking at a contour (SS2), the maximum permissible path in the safety-related machine parameter distLimitStop2 was exceeded.

Error correction

- Check the entry in distLimitStop2
- Inform your service agency


Error description 330-008E

Error message

MC skift fra SOM_2/SOM_3 til SOM_4 ikke mulig

MC skift fra SOM_4 til SOM_2/SOM_3 ikke mulig

Cause of error

- Safety-related mode of operation SOM_1 not selected
- E.g. keylock switch 1 not in SOM_1 position

Error correction

- Select safety-related mode of operation SOM_1
- E.g. keylock switch 1 in SOM_1 position


Error description 330-0090

Error message

MC SPLC kræver ugyldig stop-reaktion

Cause of error

- SPLC demands an invalid stop reaction (SS0, SS1, SS1F or SS2) for an axis/spindle group
- Error in SPLC program

Error correction

- Check the SPLC program
- Inform your service agency


Error description 330-0091

Error message

MC SPLC kræver ugyldig sikkerhedsfunktion

Cause of error

- SPLC demands an invalid safety function (SLI, SLS, STO, SOS or AUTO) for an axis/spindle group
- Error in SPLC program

Error correction

- Check the SPLC program
- Inform your service agency


Error description 330-0092

Error message

Deaktivering af MC bremse ikke mulig %2

Cause of error

- Drive was switched on although the STO (Safe Torque Off) safety function for the axis or spindle is still active.

Error correction

- Internal software error
- Inform your service agency


Error description 330-0093

Error message

MC systemtakt MC ulig SKERN MC

Cause of error

- MC does not increase the internal watchdog counter value
- There is an MC hardware defect or internal software error

Error correction

- Restart the control
- Inform your service agency


Error description 330-0094

Error message

MC systemtakt MC ulig SPLC MC

Cause of error

- MC does not get any messages from the SPLC MC
- There is an SPLC MC hardware defect or internal software error

Error correction

- Restart the control
- Inform your service agency


Error description 330-0095

Error message

MC systemtakt MC ulig SPLC CC

Cause of error

- MC does not get any messages from the SPLC CC
- There is an SPLC CC hardware defect or internal software error

Error correction

- Restart the control
- Inform your service agency


Error description 330-0096

Error message

MC fejl ved krydssammenligning: %s

Cause of error

- A cross comparison between safety-related data of the MC and the CC reports errors
- Data of the programming interface SPlcApiFromSaftey (NN_xxx) are different on the MC and CC
- Data of the programming interface SPlcApiToSaftey (PP_xxx) are different on the MC and CC
- Hardware defective- Internal software error

Error correction

- Inform your service agency


Error description 330-0097

Error message

MC Sikker udgang ulig: %s

Cause of error

- Cross comparison of a read-back output reports errors
- Hardware defective
- Internal software error

Error correction

- Check the wiring
- Inform your service agency


Error description 330-0098

Error message

MC +3,3V udenfor tolerance

Cause of error

- The internal +3.3-V power supply of the MC is outside the permissible tolerance range.

Error correction

- Exchange defective hardware (MC)
- Inform your service agency


Error description 330-0099

Error message

MC +3,3 V-PIC udenfor tolerance

Cause of error

- The internal +3.3-V PIC power supply of the MC is outside the permissible tolerance range.

Error correction

- Exchange defective hardware (MC)
- Inform your service agency


Error description 330-009A

Error message

MC +12V udenfor tolerance

Cause of error

- The internal +12-V power supply of the MC is outside the permissible tolerance range.

Error correction

- Exchange defective hardware (MC)
- Inform your service agency


Error description 330-009B

Error message

MC blæser-omdr.tal 1 for lavt

Cause of error

- Internal fan 1 of the MC is below the permissible tolerance range (too slow).

Error correction

- Exchange defective hardware (MC)
- Inform your service agency


Error description 330-009C

Error message

MC blæser-omdr.tal 2 for lavt

Cause of error

- Internal fan 2 of the MC is below the permissible tolerance range (too slow).

Error correction

- Exchange defective hardware (MC)
- Inform your service agency


Error description 330-009D

Error message

MC blæser ikke genkendt

Cause of error

- Hardware (MC) defective

Error correction

- Exchange defective hardware (MC)
- Inform your service agency


Error description 330-009E

Error message

MC forkert Akt.-værdi-registrering %2 %1

Cause of error

The encoder reports an internal error in the actual value acquisition

Error correction

Inform your service agency


Error description 330-00A0

Error message

MC akse %2 i regulering

Cause of error

- The SPLC program requests the STO safety function, although the axis is still in servo control
- Internal software error

Error correction

Inform your service agency


Error description 330-00A1

Error message

MC spindel %2 i regulering

Cause of error

- The SPLC program requests the STO safety function, although the spindle is still in servo control
- Internal software error

Error correction

Inform your service agency


Error description 330-00A2

Error message

MC Soll-Akt.-værdi-afvigelse af omdr.tallet for stor %2

Cause of error

- The safety function "comparison of actual to nominal speed values" reports an error
- The maximum permissible deviation between the actual and nominal speed value (speedDiffNom) exceeded the permissible time in the safety related machine parameter timeToleranceSpeed

Error correction

- Check the entries in the safety-related machine parameters speedDiffNom and timeToleranceSpeed in CfgAxisSafety
- Inform your service agency


Error description 330-00A3

Error message

MC fejlagtige data fra SPLC %1

Cause of error

- Data transfer error
- CRC checksum error

Error correction

- Inform your service agency


Error description 330-00A4

Error message

MC S-status reaktion aktiv: %1

Cause of error

- An error bit was set in the S status by an internal hardware or software error:
-STO.B.CC.WD: Watchdog WD.B.CC of a CC controller unit has timed out
-SMOP.WD: Watchdog WD.A.SMOP or WD.B.SMOP of an MB machine operating panel has timed out
-SPL.WD: Watchdog WD.A.SPL or WD.B.SPL of a PLB has timed out
-PF.BOARD: The internal voltage monitoring of the HSCI components has detected a faulty operating voltage
-REQ.SS2: The internal temperature or fan monitoring of the HSCI components has detected a fault

Error correction

- Inform your service agency


Error description 330-00A6

Error message

Indlæse MC SMC-autotestsoftware

Cause of error

- Unsafe test software loaded for acceptance tests
- Caution: Safety functions have been partly deactivated!

Error correction

- Inform your service agency


Error description 330-00A8

Error message

Kontrolsum for sikring af maskin-parameter ugyldig

Cause of error

For mindst én af de følgende konfigurationer eksisterer ingen gemt check-sum eller en af check-summene er ugyldig:
- sikre konfigurationsdata
- hardware-konfiguration
- konfiguration af målesystemet

Error correction

- indførsler af sikre maskin-parametre kontrolleres og korrigeres eventuelt
- ved ændrede værdier af sikre maskin-parametre kan ændringerne overtages ved indlæsning af fabrikant-password´et.
I tilslutning hertil skal der gennemføres en relevant overtagelsestest.
- kontakt service


Error description 330-00A9

Error message

Kontrolsum for sikring af maskin-parameter ændret

Cause of error

- internt gemte checksummer af sikre maskin-parametre stemmer ikke overens med den nye beregnede checksum.
- en eller flere sikre maskin-parametre er blevet ændret.

Error correction

- kontrollere indførsler af sikre maskin-parametre
- ved ændrede værdier af sikre maskin-parametre kan ændringerne overtages ved indlæsning af fabrikant-password´et.
I tilslutning hertil skal der gennemføres en relevant overtagelsestest.
- kontakt service


Error description 330-00AA

Error message

Kontrolsum for hardware-konfigurering ændret

Cause of error

- internt gemte checksummer i hardware-konfigurationen af HSCI-systemet stemmer ikke overens med den nye beregnede checksum.
- HSCI-komponenten blev udskiftet, fjernet eller indføjet påny

Error correction

- hardware-konfiguration kontrolleres og eventuelt korrigeres
- ved ændret konfiguration skal ændringerne overtages ved indlæsning af fabrikant-password´et.
I tilslutning hertil skal der gennemføres en relevant overtagelsestest.
- kontakt service


Error description 330-00AB

Error message

Kontrolsum for måleudstyrs-konfigurering ændret

Cause of error

- internt gemte checksummer af konfigurationen af målesystemet stemmer ikke overens med den nye beregnede checksum.
- målesystem blev udskiftet, fjernet eller indføjet påny

Error correction

- konfiguration af målesystem kontrolleres og eventuelt korrigeres
- ved ændret konfiguration skal ændringerne overtages ved indlæsning af fabrikant-password´et.
I tilslutning hertil skal der gennemføres en relevant overtagelsestest.
- kontakt service


Error description 330-00AC

Error message

Kontrolsum for sikring af maskin-parameter ændret

Cause of error

Indførsel af sikret maskin-parameter ændret

Error correction

- kontrollere indførsler af sikre maskin-parametre
- styring ud- og igen indkoble
- ved ændrede værdier af sikre maskin-parametre kan ændringerne overtages ved indlæsning af fabrikant-password´et.
I tilslutning hertil skal der gennemføres en relevant overtagelsestest.
- kontakt service


Error description 330-00AD

Error message

Ikke tilladt afvigelse i sikre maskin-parametre

Afvigelser i sikre maskin-parametre

Cause of error

Sikker maskin-parameter afviser mellem de enkelte parameterblokke
en sikker akse. Dette er ikke tilladt.
Værdierne skal i alle parameterblokke stemme overens med en akse:
- målesystem-indgang
- PWM udgang:
- målesystem-opløsning pr. vej
- tælleretning
- stregtal

Error correction

- indførsler af sikre maskin-parametre kontrolleres og korrigeres eventuelt
- styring ud- og igen indkoble
- ved ændrede værdier af sikre maskin-parametre kan ændringerne overtages ved indlæsning af fabrikant-password´et.
I tilslutning hertil skal der gennemføres en relevant overtagelsestest.
- kontakt service


Error description 330-00AE

Error message

Ugyldig indførsel i sikre maskin-parametre

Cause of error

Konfigurationsdato CfgAxisSafety indeholder i en af de følgende sikre maskin-parametre ugyldige værdier:
- positionmatch
Den angivne position eller værdi er ugyldig
- positionDiffRef
Den angivne afvigelse eller værdi er ugyldig
- speedLimitSom2
Den angivne hastighed eller værdi er ugyldig
- axisGroup
Ugyldig aksegruppe, for mange spindler, for mange akser eller akse er konfigureret som spindel

Error correction

- indførsler af sikre maskin-parametre kontrolleres og korrigeres eventuelt
- styring ud- og igen indkoble
- ved ændrede værdier af sikre maskin-parametre kan ændringerne overtages ved indlæsning af fabrikant-password´et.
I tilslutning hertil skal der gennemføres en relevant overtagelsestest.
- kontakt service


Error description 330-00AF

Error message

Ugyldig indførsel i sikre maskin-parametre

Cause of error

Konfigurationsdatum CfgAxGroupSafety indeholder en sikker Maschinen-Parameter ugyldig værdi.
- Nummeret af aksegruppen i sikker maskinparameter "id" er ugyldig.
- Aksegruppen er ikke af typen "SPINDLE", men i sikker maskin-parameter "brakeAfter" er en afhængighed fra mindst en anden aksegruppe betegnet.
- Aksegruppen er ikke typen "SPINDLE", men i sikker maskin-parameter "idleState" er værdien "STO" indstillet.

Error correction

- Kontroller indlæsning af sikker maskin-parameter og evt. korriger
- Ud-og indkoble styringen
- Ved ændret værdi sikker maskin-parameter er ændringen ved indlæsning af maskinproducent password for overførsel.
I tilslutning hertil skal der gennemføres en relevant overtagelsestest.
- Kontakt kundeservice


Error description 330-00B0

Error message

Ugyldig indførsel i sikre maskin-parametre

Cause of error

Den sikre maskin-parameter cfgSafety indeholder ugyldige værdier.

Error correction

- indførsler af sikre maskin-parametre kontrolleres og korrigeres eventuelt
- styring ud- og igen indkoble
- ved ændrede værdier af sikre maskin-parametre kan ændringerne overtages ved indlæsning af fabrikant-password´et.
I tilslutning hertil skal der gennemføres en relevant overtagelsestest.
- kontakt service


Error description 330-00B1

Error message

Ugyldig indførsel i sikre maskin-parametre

Cause of error

Konfigurationen af den sikre maskin-parameter er ugyldig. Følgende årsager er mulig:
- ugyldig eller ingen målesystem-indgang (omdr.tal- eller positions-målesystem) konfiguriert
- ugyldig eller ingen PWM-udgang konfigureret
- ugyldig tilordning af akser/spindler til styrings-basisprintkort
- ugyldig tilordning af PWM-udgang og målesystem-indgang (omdr.tal- eller positions-målesystem) til styrings-basisprintkort
- konfiguration mellem PWM-udgang og målesystem-indgang (omdr.tal- eller positions-målesystem) er ugyldig

Error correction

- Konfiguartion i de sikre maskin-parametre kontrolleres og korrigeres eventuelt
- styring ud- og igen indkoble
- ved ændrede værdier af sikre maskin-parametre kan ændringerne overtages ved indlæsning af fabrikant-password´et.
I tilslutning hertil skal der gennemføres en relevant overtagelsestest.
- kontakt service


Error description 330-00B3

Error message

MC selvtest %s ikke udløst

Cause of error

I selvtesten for sikkerhed blev en fejl konstateret. Af testårsager skal et bestemt signal fastlægges og dette er ikke blevet udløst af den angivne HSCI-komponent.
Fejlmeldingen indeholder følgende informationer:
MC selvtest STEST_<signal>, STESTDEV_<HSCI-komponent>, <HSCI-adresse>
- Signalet der skal fastlægges er angivet under STEST_
- HSCI-komponenten, som signalet ikke har fastlagt er angivet under STESTDEV_
- Det angivne tal i fejlmeldingen svarer til HSCI-adressen for den ramte HSCI-komponent
Mulige fejlårsager:
- HSCI-komponent defekt
- Fortrådning forkert

Error correction

- defekte HSCI-komponenter udskiftes
- Kontrollér fortrådning
- kontakt service


Error description 330-00B4

Error message

MC selvtest %i ikke genkendt

Cause of error

I selvtesten for sikkerhed blev en fejl konstateret. Af testårsager blev et bestemt signal fastlagt og dette er ikke blevet genkendt af den angivne HSCI-komponent.
Fejlmeldingen indeholder følgende informationer:
MC selvtest STEST_<signal>, STESTDEV_<HSCI-komponent>, <HSCI-adresse>
- Det fastlagte signal er angivet under STEST_
- HSCI-komponenten, som det fastlagte signal ikke genkendte er angivet under STESTDEV_
- Det angivne tal i fejlmeldingen svarer til HSCI-adressen for den ramte HSCI-komponent
Mulige fejlårsager:
- HSCI-komponent defekt
- Fortrådning forkert

Error correction

- defekte HSCI-komponenter udskiftes
- Kontrollér fortrådning
- kontakt service


Error description 330-00B5

Error message

MC Forkert kommando fra MC

Cause of error

- Internal software error

Error correction

- Inform your service agency


Error description 330-00B6

Error message

MC ugyldig driftsart fra SPLC

Cause of error

- Error in SPLC program
- SPLC requests an invalid operating mode
The valid modes are SOM_1, SOM_2, SOM_3, SOM_4
- Internal software error

Error correction

- Check the SPLC program
- Inform your service agency


Error description 330-00B7

Error message

MC bremsestyring defekt %2

Cause of error

- Inverter defective
- Incorrect wiring of the braking control (short circuit to 0 V, short circuit to 24 V)

Error correction

- Inform your service agency


Error description 330-00B8

Error message

MC bremsestyring defekt

Cause of error

- Inverter defective
- Incorrect wiring of the braking control (short circuit to 0 V, short circuit to 24 V)

Error correction

- Inform your service agency


Error description 330-00B9

Error message

MC fejl i udkoblingskanal STO.A.x (-STO.A.P.x=0) %2

Cause of error

Testen udkoblingskanaler har fastslået en fejl:
Den aksespecifikke impulssletning for effektdelen over A-kanalen er defekt.
Udkoblingssignal: STO.A.P.x
Udkoblingskanal: STO.Ax
Tilbagemeldingssignalet for denne udkoblingskanal har den forkerte tilstand, dvs. med
- JH-konverter: Effektdelen melder "Beredskab" (RDY.x=1), skønt "ingen beredskab" (RDY.x=0) bliver forventet.
- DRIVE-CLiQ-konverter: Tilhørende diagnosesignal er "1",skønt "0" er forventet.

Error correction

- Kontrollér fortrådning (PWM-kabel)
- Hardwarefejl (effektdel, styrings-enhed)
- Kontakt service


Error description 330-00BA

Error message

MC fejl i udkoblingskanal STO.A.x (-STO.A.P.x=1) %2

Cause of error

Testen udkoblingskanaler har fastslået en fejl:
Den aksespecifikke impulsfrigivelse for effektdelen over A-kanalen er defekt.
Udkoblingssignal: STO.A.P.x
Udkoblingskanal: STO.Ax
Tilbagemeldingssignalet for denne udkoblingskanal har den forkerte tilstand, dvs. med
- JH-konverter: Effektdelen melder "Ingen beredskab" (RDY.x=0), skønt "beredskab" (RDY.x=1) bliver forventet.
- DRIVE-CLiQ-konverter: Tilhørende diagnosesignal er "0",skønt "1" er forventet.

Error correction

- Kontrollér fortrådning (PWM-kabel)
- Hardwarefejl (effektdel, styrings-enhed)
- Kontakt service


Error description 330-00BB

Error message

CC%2 error in cut-out channel STO.A.x (-STO.A.MC.WD=0) ax-grp A

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse deletion for the corresponding power modules of the NC axis group (A) over the A channel is defective.
Switch-off signal: STO.A.MC.WD
Switch-off signal: STO.A.x
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- JH inverter: At least one power module reports "readiness" (RDY.x=1), although for all power modules of the axis group A of the CC, "No readiness“ (RDY.x=0) is expected.
- DRIVE-CLiQ inverter: At least on of the associated diagnostic signal is "1", although "0" is expected.

Error correction

- Check the wiring (PWM cable)
- Hardware error (power module, controller unit)
- Inform your service agency.


Error description 330-00BC

Error message

CC%2 error in cut-out channel STO.A.x (-STO.A.MC.WD=0) ax-grp. S

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse deletion for the corresponding power modules of the spindle axis group (S) over the A channel is defective.
Switch-off signal: STO.A.MC.WD
Switch-off signal: STO.A.x
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- JH inverter: At least one power module reports "readiness" (RDY.x=1), although for all power modules of the axis group S of the CC, "No readiness“ (RDY.x=0) is expected.
- DRIVE-CLiQ inverter: At least on of the associated diagnostic signal is "1", although "0" is expected.

Error correction

- Check the wiring (PWM cable)
- Hardware error (power module, controller unit)
- Inform your service agency.


Error description 330-00BD

Error message

CC%2 error in cut-out channel STO.A.x (-STO.B.P.x) axis group A

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse release for the corresponding power modules of the NC axis group (A) over the A channel is defective. The ready signal RDY for one axis group is missing.
The cutout channel STO.A.x was switched to inactive for the test of the cutout channel STO.B.x for all power modules.
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- At least one power module reports “No readiness” (RDY.x=0), although “Readiness“ (RDY.x=1) is expected for all power modules of the axis group of the CC.

Error correction

- Check the wiring (e.g. pulse release X72 of the supply module,
X73 Heidenhain interface PCB, PWM cable is defective)
- Exchange defective hardware (power module)
- Inform your service agency


Error description 330-00BE

Error message

CC%2 error in cut-out channel STO.A.x, RDY signal missing

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse release for the corresponding power modules of the spindle (S) over the A channel is defective. The ready signal RDY for one axis group is missing.
The cutout channel STO.A.x was switched to inactive for the test of the cutout channel STO.B.x for all power modules of the axis group S.
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- At least one power module reports “No readiness” (RDY.x=0), although “Readiness“ (RDY.x=1) is expected for all power modules of the axis group of the CC.

Error correction

- Check the wiring (e.g. pulse release X71 of the supply module,
X73 Heidenhain interface PCB, PWM cable is defective)
- Exchange defective hardware (power module)
- Inform your service agency


Error description 330-00C0

Error message

Selv-test krævet

Cause of error

- Den maksimale intervaltid for selv-test er overskredet
- For den fortsatte drift af maskinen for åbne sikkerhedsdører, skal en selv-test være gennemført

Error correction

- Start selv-test
- Ved lukning af sikkerhedsdører kan der kviteres for fejlmeddelelse og maskinen kan arbejde videre
- Ved åbne sikkerhedsdører eller inden du åbner sikkerhedsdørene skal selv-testen vær startet for at maskinen kan arbejde videre
- Kontakt service


Error description 330-00C1

Error message

Det er ikke muligt at MC indkobler Drives: NN_GenSafe = 0

Cause of error

- SPLC-Interfacesignal NN_GenSafe = 0. Derfor er det ikke muligt at indkoble motor.
- SPLC-program sætter ikke Interfacesignal.

Error correction

- kontroller SPLC-program.
- Kontakt service


Error description 330-00C2

Error message

Fejl ved aktivering af FS-konfiguration

Cause of error

Aktivering af en anden FS-konfiguration blev afbrudt, da CRC-Checksummen for FS-Datablok ikke stemte overens.

Error correction

- Sæt status "Fjernet" tilbage fra den sidst ændrede FS-datablok
- Sæt den sidste gennemførte ændring manuelt tilbage
- Indspil en gyldig Backup på maskinen
- kontaktkundeservice


Error description 330-00C3

Error message

FS-konfigurationsfejl: Maskin-ID´er stemmer ikke overens

Cause of error

Aktivering af en anden FS-konfiguration blev afbrudt, da den indlæste maskin-ID af FS-konfigurationen ikke stemte overens.

Error correction

- Kontroller maskin-ID´ens FS-konfiguration
- informer kundeservice


Error description 330-00C4

Error message

Det maksimale antal FS_datablokke er opnået

Cause of error

Aktivering af en anden FS-konfiguration blev afbrudt, da det maksimale antal tilladte vorskellige FS-datablokke blev overskredet.

Error correction

- Slet ikke benyttede FS-Datablokke
- informer kundeservice


Error description 330-00C5

Error message

Det maksimale antal FS_konfigurationer er opnået

Cause of error

Aktivering af en anden FS-konfiguration blev afbrudt, da det maksimale antal tilladte forskellige FS-datablokke blev overskredet.

Error correction

- Slet ikke benyttede FS-Datablokke
- informer kundeservice


Error description 330-00C6

Error message

MC Håndhjulsbetjening kun en akse tilladt

Cause of error

- Det bliver i driftsart „ El. Håndhjul“ flyttet mere en én akse.
- Samtidig bevægelse af flere akser er ikke tilladt.

Error correction

- Bevæg kun en akse i driftaten Håndhjul.
- indførsler af sikre maskin-parametre kontrolleres og korrigeres eventuelt
- Kontakt service


Error description 330-00C7

Error message

En fatal rekonfiguration blev udløst

Cause of error

- Omkonfigurationen for Funtional Safety FS er mislykket.

Error correction

- Status "Fjernet" af alle konfigurationer og datablokke for Funktional Safety blev tilbageført.
- Sammenlignings-data bliver slettet.
- Installer den fuldstændige Backup af maskinen.
- Kontakt service.


Error description 330-00C8

Error message

Accept under konfigurations afvikling ikke tilladt

Cause of error

- En test af datablokken eller konfigurationen blev gennemført under en FS-Konfigurationsproces. Dette er ikke tilladt.

Error correction

- Udfør testen igen, når konfigurationsprocessen er afsluttet.
- Kontakt service


Error description 330-00C9

Error message

Fejl ved aktivering af FS-konfiguration

Cause of error

En af følgende sikrede maskin-parameter blev efter start af selvtest ændre:
- Tid til næste selvtest
Tidsovervågning for bremsetest
Disse maskin-parameter bør kun ændres før start af selvtest af sikkerhed.

Error correction

- Tilbagefør igen ændringen i den aktuelle maskin-parameter
- Start styringen på ny.
- Kontakt service


Error description 330-00CA

Error message

Aksegruppespecifikke beskyttelsesdøre åbnet (MC) %1

Cause of error

- Beskyttelsesdør for aksegruppe åben
- For at kunne gennemfører en selvtest eller en bremsetest af en akse, skal beskyttelsesdøre for de berørte aksegrupper være lukket
Yderlige årsager kan være:
- Fejl i ledninger til beskyttelsesdøre
- Beskyttelsesdørkontakt defekt
- SPLC-Interfacesignal PP_AxGrpStateReq ulig S_STATE_AUTO [10]

Error correction

- Luk aksespecifikke beskyttelsesdøre for at kunne gennemfører en sikkerheds selvtest eller bremsetest
Eventuel yderligere foranstaltninger:
- Kontroller ledninger til sikkerhedsdørkontakt
- Kontroller dørkontakt
- Kontroller SPLC-program
- Informer kundeservice


Error description 330-00CB

Error message

Aksegruppespecifikke beskyttelsesdøre åbnet (CC) %1

Cause of error

- Beskyttelsesdør er åben
- For at kunne gennemfører en selvtest eller en bremsetest af en akse, skal beskyttelsesdør(e) for de berørte aksegrupper være lukket
Yderlige årsager kan være:
- Fejl i ledninger til beskyttelsesdøre
- Beskyttelsesdørkontakt defekt

Error correction

- Luk aksespecifikke beskyttelsesdør(e) for at kunne gennemfører en sikkerheds selvtest eller bremsetest
Eventuel yderligere foranstaltninger:
- Kontroller ledninger til sikkerhedsdørkontakt
- Kontroller dørkontakt
- Kontroller SPLC-program
- Informer kundeservice


Error description 330-00CC

Error message

Tiden til næste bremsetest er ugyldig for en akse %1

Cause of error

- Tid større end 0 konfigureret for en ikke sikret akse

Error correction

- For en akse som ikke er overvåget af Funktional Sikkerhed FS, er det kun tilladt at indgive tidsværdien 0.


Error description 330-00DE

Error message

Idriftsættelse-funktion for FS aktiv

Cause of error

Idriftsættelse støttefunktioner for funktionel sikkerhed FS aktiv:
- Der er ingen begrænsning for hastigheden ved en ​​NC-software
- Der kan muligvis opstå uventede bevægelser hhv. farlige situationer

Error correction

- Maskine må kun betjenes af skolet personale
- Betjen kun maskinen med forhøjet forsigtighed
- Disse funktiuoner bør kun aktiveres for idriftsættelse-grunde
- Deaktiver disse funktioner før levering af maskinen


Error description 330-00E7

Error message

FS-datablokke kan ikke fjernes

Cause of error

- Der eksisterer mindst to FS-datablokke med samme ID i forskellige parameterblokke og mindst en sikker Parameter SMP har i begge Parameterblokke en uens værdi.

Error correction

- Værdi af sikker Parameter SMP sammenlignes og tilpasses mellem Datablok og Parameterblok .
- For at undgå sådanne fejl, anbefaler HEIDENHAIN at anvende dertil funktionen „KeySynonym“.
- Kontakt kundeservice.


Error description 330-00E8

Error message

Selvtest nødvendig

Cause of error

- Maksimal tilladte intervaltid for selvtest overskredet
- For videre drift af maskinen skal selvtesten gennemføres med åbne beskyttelsesdører

Error correction

- Start selvtest


Error description 330-00EA

Error message

Aktivering af automatisk ændringsmodul ikke mulig

Cause of error

En FS-rekonfiguration er endnu ikke afsluttet.

Error correction

Vent til forløbet af FS-rekonfigurationen er fuldstændig færdig og forsøg efterfølgende påny.


Error description 330-00EC

Error message

MC: S-Status Reaktion aktiv: %1

Cause of error

Ved ne intern Hard- eller Softwarefejl blev en fejlbit sat i S-Status:
-SCC.B.WD: Watchdog WD.B.CC en kontroller CC er faldet ud
-SMOP.WD: Watchdog WD.A.SMOP eller WD.B.SMOP et maskinbetjeningsfelt MB/TE er faldet ud
-SPL.WD: Watchdog WD.A.SPL eller WD.B.SPL en PLB er faldet ud
-PF.BOARD: Den interne spændingsovervågning af en HSCI-Komponent har fastslået en fejlbehæftet forsyningsspænding
-REQ.SS2: Den interne Temperatur- hhv. luftovervågning af en HSCI-Komponent har registreret en fejl

Error correction

- Generer en servicefil
- Kontakt kundeservice


Error description 330-00ED

Error message

MC fejl udstyrspecifik evaluering CC %2 / %3 fejl %1

Cause of error

Reguleringsenhed CC melder en udstyrs specifik fejl.

Error correction

Underret service


Error description 330-00EF

Error message

SMC-fejl i konfigurationsdata %1

Cause of error

Konfigurationsparameter stemmer ikke overens med forventet værdi.

Error correction

Kontrollere og evt. korrigere maskinparameter


Error description 400-0720

Error message

AKTUEL BLOK IKKE VALGT

Aktuel blok (%1) ikke valgt

Cause of error

After an interruption in the program run, the control cannot resume program run from the present cursor location.

Error correction

Select the desired location for resuming the program with "GOTO" + block number, or with the mid-program startup function.


Error description 400-073E

Error message

Parameter ikke fundet %1

Cause of error

A value could not be read from the configuration data.

Error correction

Check the configuration data.


Error description 400-075F

Error message

Fejl under læsning modeldata fra %1

Cause of error

Error while reading the model data.

Error correction

Delete the faulty file and make a new one.


Error description 400-0760

Error message

Fejl under skrivning af modeldata til %1

Cause of error

Error while writing the model data.

Error correction

Check the memory capacity. Error in file system.


Error description 400-0761

Error message

Biblioteket '%1' kunne ikke anlægges.

Cause of error

Directory could not be created.

Error correction

Check the memory capacity. Error in file system.


Error description 400-0768

Error message

Valget af %1 er ikke tilladt

Cause of error

The tool table tool.t is meant only for program run.

Error correction

Select another tool table.


Error description 400-0773

Error message

Kan ikke skrive parameteren

Cause of error

A configuration file might be write protected.


Error description 400-0775

Error message

Grafikmodel ufuldstændig

Cause of error


Error description 400-077F

Error message

Filen er spærret og kan ikke åbnes

Cause of error

The file is now being saved in the editor.

Error correction

- After the saving process is complete, reselect the file.
- The condition is indicated by the “Please wait” icon.


Error description 401-0001

Error message

Message %1 kan ikke sendes

Cause of error

Internal software error

Error correction

Inform your service agency.


Error description 401-0002

Error message

Applikationen kunne ikke initialiseres

Cause of error

Logon with the confiration server is not possible. Configuration of the programmable axes is contradictory.

Error correction

Check the configuration data and edit.


Error description 401-0003

Error message

Ugyldig option %1 angivet

Cause of error

Internal software error

Error correction

Inform your service agency.


Error description 401-0004

Error message

Filen %1 indeholder allerede et binært kodedt NC-program

Cause of error


Error description 401-0005

Error message

Filen %1 indeholder ikke et NC-program

Cause of error


Error description 401-0006

Error message

Filen %1 indeholder allerede et krypteret NC program

Cause of error


Error description 401-0007

Error message

Filen %1 indeholder data i et ukendt format

Cause of error


Error description 401-0008

Error message

Filen %2 vil blive overskrevet af filen %1

Cause of error


Error description 401-0009

Error message

Det specifiserede drev %2 for filen %1 kan ikke erstattes

Cause of error

An NC program is to be installed on a drive other that 0:, R: or V:.

Error correction

Check and edit the configuration data for cycles and NC macros.


Error description 401-000A

Error message

%2 filen blev konverteret ( %1 )

Cause of error


Error description 401-000B

Error message

Filen %1 kunne ikke konverteres til filen %2

Cause of error

Error during conversion of an NC program. The file could not be saved.

Error correction

Check the path name and write protection of the target file.


Error description 401-000C

Error message

Filen %2 blev krypteret

Cause of error


Error description 401-000D

Error message

Installation af cyklus afsluttet

Cause of error


Error description 401-000E

Error message

FEJL:

Cause of error


Error description 401-000F

Error message

%2 filen var konverteret

Cause of error


Error description 401-0010

Error message

%1 filen indeholder data i et ikke læsbart format

Cause of error

At an earlier time the program was converted to an unreadable format. No backup copy was made from which another conversion would be possible.

Error correction

Recopy the file with the source text of the program to the control and start the conversion again.


Error description 401-0011

Error message

Filen %1 indeholder syntaktisk forkert NC blok
%2.

Cause of error

The program uses an unknown cycle or axis, or contains other syntax errors.

Error correction

Copy the file with the corrected program source text to the control again and restart the conversion.


Error description 402-0001

Error message

FK-programmering: Selvmodsigende indlæsning

Cause of error

You programmed contradictory data within a contour element or in different contour elements.

Error correction

Check the entered data and modify it.


Error description 402-0002

Error message

FK-programmering: Udefineret startposition

Cause of error

You did not define an unambiguous tool position before beginning an FK sequence.

Error correction

Before beginning an FK sequence, program a positioning block with both coordinates of the working plane.


Error description 402-0003

Error message

FK-programmering: Ingen FPOL defineret

Cause of error

You programmed polar coordinates within an FK sequence without first defining the pole.

Error correction

Use the FPOL function to program a pole.


Error description 402-0004

Error message

FK-programmering: FSELECT ikke tilladt.

Cause of error

An FK sequence contains an FSELECT block although the contour is already clearly defined.

Error correction

Edit the NC program: delete the corresponding FSELECT block.


Error description 402-0005

Error message

FK programmering: Kontour for komplex

Cause of error

The number of unresolvable FK blocks or the number of selectable alternative contours exceeds the permissible maximum value of 32 each.

Error correction

Use FSELECT to resolve the FK sequence earlier, or enter additional data.


Error description 402-0006

Error message

FK-programmering: Intern software-fejl

Cause of error

The control software could not calculate the programmed contour, although it satisfies all formal requirements tested.

Error correction

Try to program the desired contour in another way. If necessary, inform the service agency for you control.


Error description 402-0007

Error message

FK-programmering: Ikke tilladt koordinat

Cause of error

You programmed an illegal axis within an FK sequence.

Error correction

Program only coordinates in the working plane that you defined using FPOL (default: XY plane).


Error description 402-0008

Error message

FK programmering: Indlæsning ufuldstændig

Cause of error

You did not program all required data within an FK sequence. The following are illegal:
only one coordinate in the FPOL block,
only one coordinate of a auxiliary point (PD, P1, P2 or P3),
PD auxiliary point without the distance DP or vice versa,
FC/FCT circular arc without definition of a rotational direction (DR),
the distance of a contour to a parallel line (DP) without the parallel line (PAR) or vice versa.

Error correction

Add the missing data to the NC program.


Error description 402-0009

Error message

FK programmering: Ikke tilladt kørselsblok

Cause of error

Within an unresolved FK sequence you programmed an illegal positioning block other than FK blocks, RND/CHF, APPR/DEP, and L blocks with motion components exclusively perpendicular to the FK plane.

Error correction

First resolve the FK sequence completely or delete illegal positioning blocks. Geometry functions that are defined over the gray contouring keys and have coordinates in the working plane are illegal (exception: RND, CHF, APPR/DEP).


Error description 402-000A

Error message

FK programmering: Operation ikke tilladt

Cause of error

The following are illegal in open FK sequences: PGM END (program end), CYCL DEF 7-11 and 26 (coordinate transformations), TOOL CALL (tool change), and PGM CALL (program calls)

Error correction

First resolve the FK sequence or program the objectionable operation at another location in the program.


Error description 402-000B

Error message

FK programmering: Ikke tilladt blok-henføring

Cause of error

From an FK sequence, a block number is used to make reference to the end point or the end tangent of a block that either
- does not exist
- is too far away (> 64 blocks below or > 32 blocks above)
- is not a positioning block
- belongs to a category of positioning blocks which cannot be used for references (transitions, CC, FPOL, blocks containing only axis values or machine coordinates)

Error correction

Enter a reference to another block, or do without the reference


Error description 402-000C

Error message

FK-programmering: Indlæsning ufuldstændig

Cause of error

FK-sekvens er ved programslut ikke fuldstændige. De skal progranmmerer yderlige data eller NC-blokke.

Error correction

* Tilføj eller ændre FK-blok ved programslut.
* Tilføj mangelnde data eller NC-blokke i programmet.
Bemærk:
- Programmer også oplysninger i hver sætning, der ikke ændrer sig. (Ikke programmerede data gælder som ubekendt.)
- Hvis den første blok i FK-afsnittet er en FCT- eller FLT-blok, skal De først programmere mindst to NC-blokke med de grå dialog-taster, herved bliver kørselsretningen entydigt bestemt.
- Et FK-afsnit må ikke programmeres direkte efter et mærke LBL.


Error description 600-0009

Error message

Støbegodsbearbejdningen er p.a. en intern fejl
blevet afbrudt. Bearbejdningen er ikke mulig.
%1

Cause of error

Dataoverflow eller utilstrækkelig hukommelse!

Error correction

Kontrollér og korriger i givet fald færdigdelen!


Error description 600-000A

Error message

Råemnet blev defineret mindre end færdigdelen!
%1

Cause of error

Fejl i definition af dele!

Error correction

Definer delene på ny!


Error description 600-000B

Error message

Borspidsen er længere end boringen!
Der bliver ikke forboret.
%1

Cause of error

Muligvis er den indvendige kontur opstået ved en fejl i forbindelse med konturfremstilling af færdigdelen.

Error correction

Kontrollér og korriger i givet fald færdigdelen!


Error description 600-000C

Error message

Der er ikke mere hukommelse fri.
%1

Cause of error

Datamodulet er for lille, eller konturerne er for store!

Error correction

Udform om muligt delen mere enkelt!


Error description 600-000F

Error message

Intern fejl - mere info i system-advarslen
%1

Cause of error


Error description 600-0011

Error message

Der er intet af bearbejde eller der kan med disse
forudsætninger ikke bearbejdes.
%1

Cause of error

Fejl i standardværdier!

Error correction

Definer bearbejdning på ny!


Error description 600-0012

Error message

For denne bearbejdning står ingen automatikfunktion
til rådighed! Venligst gennemfør bearbejdningen manuelt!
%1

Cause of error

Der er valgt en forkert hovedbearbejdning!

Error correction

Definer hovedbearbejdning på ny!


Error description 600-0013

Error message

Da "indspænding" ikke blev benyttet, bliver en udv.-
indspænding med 15 mm indspændingslængde antaget.
%1

Cause of error

Delen er ikke opspændt!

Error correction

Afbryd TURN PLUS, og foretag derefter opspænding!


Error description 600-0015

Error message

Da ingen snitbegrænsning blev forudgivet, bliver denne
lagt på enden af emnet.
%1

Cause of error

Angivelsen af snitbegrænsning bliver forladt uden data.

Error correction

Angiv opspænding eller værdier for snitbegrænsningen.


Error description 600-0031

Error message

Værktøjet %2 er blevet programmeret uden
snithastighed. Der bliver fastlagt en defaultværdi.
%1

Cause of error

Databasen er ufuldstændig!

Error correction

Forøg database-skæredataene!


Error description 600-0032

Error message

Værktøjet %2 er blevet programmeret uden
hovedtilspænding! Der bliver fastlagt en defaultværdi.
%1

Cause of error

Databasen er ufuldstændig!

Error correction

Forøg database-skæredataene!


Error description 600-0033

Error message

De forsøger at indlæse snitdata for et ikke identificer-
bart værktøjs-identnummer. Det er ikke muligt.
%1

Cause of error

Da værktøjet allerede er hentet via DCS, kan der kun være tale om en soft- eller hardwarefejl.

Error correction

Indlæs delen igen, og start AAG på ny!


Error description 600-0034

Error message

For dette værktøj er imgen snitdata til rådighed.
(Identnummer, materiale, skærmateriale %2)
%1

Cause of error

Databasen indeholder ingen data om den aktuelle skæremateriale-kombination!

Error correction

Forøg database-skæredataene, og start herefter AAG igen!


Error description 600-0041

Error message

Den krævede underbearbejdning er forkert!
%1

Cause of error

Softwarefejl eller forkerte data i bearbejdningsrækkefølgen!

Error correction

Kontrollér den indtastede bearbejdningsrækkefølge.


Error description 600-0049

Error message

Den genererede arbejdsblok indeholder forkerte
recordtyper, eller der mangler teknologirecord.
%1

Cause of error

Der er ikke oprettet en teknologipost!

Error correction

Kontrollér, om der er valgt et værktøj.


Error description 600-0051

Error message

Med en værktøjs-geometri-betinget snitbegrænsning
kan et område der skal sletfræses ikke bearbejdes.
%1

Cause of error

Værktøjsdiameteren er for stor!

Error correction

Vælg eller definer et andet værktøj!


Error description 600-0081

Error message

Med automatisk beregning af værktøjsveksel-
punktet skal det valgte værktøj stå i revolveren!
%1

Cause of error

Parameteren værktøjsvalg er indstillet forkert.

Error correction

Indstil værktøjsvalget til revolver i parameter-editor.


Error description 600-0083

Error message

Der blev ingen gyldigt slædenummer fundet, der
bliver arbejdet med slædenummer 1!
%1

Cause of error

Header ugyldig!

Error correction

Slædenummeret skal indtastes i headeren!


Error description 600-00A9

Error message

Der mangler angivelser for bearbejdningsstedet. Derfor
er intet automatisk værktøjsvalg mulig!
%1

Cause of error

Data er ikke indtastet rigtigt!

Error correction

Indtast data på ny!


Error description 600-00AA

Error message

Der mangler angivelser for bearbejdningsretningen.
Derfor er intet automatisk værktøjsvalg mulig!
%1

Cause of error

Data er ikke indtastet rigtigt!

Error correction

Indtast data på ny!


Error description 600-00AB

Error message

Der mangler angivelser for bearbejdningsarten. Derfor
er intet automatisk værktøjsvalg mulig!
%1

Cause of error

Data er ikke indtastet rigtigt!

Error correction

Indtast data på ny!


Error description 600-00B1

Error message

Da intet bor med tilstrækkelig brugbar længde
er til rådighed, kan der ikke gennembores.
%1

Cause of error

Der er ikke et passende værktøj tilgængeligt!

Error correction

Udvid databasen, hvis det er muligt!


Error description 600-00B2

Error message

Da intet passende indv.skrubbeværktøj er fundet,
kan kun et delområde blive bearbejdet.
%1

Cause of error

Der er ikke et passende værktøj tilgængeligt!

Error correction

Udvid databasen, hvis det er muligt!


Error description 600-00B3

Error message

Da intet passende indv.sletfræseværktøj er fundet,
kan kun et delområde blive bearbejdet.
%1

Cause of error

Der er ikke et passende værktøj tilgængeligt!

Error correction

Udvid databasen, hvis det er muligt!


Error description 600-00B4

Error message

Der er ingen passende værktøjer til rådighed
(ideal-/alternativ-/nødværktøj: %2)! %3
%1

Cause of error

Databasen er for lille.

Error correction

Indtast flere værktøjer, eller forøg de mulige toleranceværdier.


Error description 600-00B5

Error message

Ukendt værktøjstype krævet! Der er derfor
intet automatisk værktøjsvalg mulig!
%1

Cause of error

Fejl ved indtastning af værktøjstype!

Error correction

Indtast værktøjstype på ny!


Error description 600-00CC

Error message

Den 1.borgrænsediameter må ikke være mindre, end
den 2.borgrænsediameter.
%1

Cause of error

UBD2 > UBD1

Error correction

Byt rundt på indholdene


Error description 600-00F9

Error message

Med teknologisk nødvendige snitbegrænsninger
skal bestemte bearbejdningsområder udelades.
%1

Cause of error

Skærebegrænsninger fra spændepatronen

Error correction

Opspænd delen anderledes.


Error description 600-0101

Error message

Med de til rådighed værende angivelser om bearbejdningsart-,
sted- og retning er intet værktøjsvalg mulig!
%1

Cause of error

Data er ikke indtastet rigtigt!

Error correction

Indtast data på ny!


Error description 600-0149

Error message

I færdigdelkonturen er elementer med ukendte
bearbejdningsdata blevet konstateret.
%1

Cause of error

Fejl i analysen!

Error correction

Indlæs konturen på ny, og start AAG igen!


Error description 600-0181

Error message

Til- hhv. overløbslængde for gevindet er for lang!
Kollision med emne eller spændebakker!
%1

Cause of error

Start-/overlapningslængden er for lang.

Error correction

Korriger start-/overlapningslængden.


Error description 600-0189

Error message

Sidebearbejdningsretningen for værktøjet er forkert,
derfor bliver endefladeelementet ikke plansletfræset.
%1

Cause of error

Sideskæret til planbearbejdning er forkert eller slet ikke defineret!

Error correction

Definer sideskæret korrekt!


Error description 600-01C3

Error message

For gevindet blev ingen attribute defineret.
%1

Cause of error

Der er ikke defineret gevindattributter!

Error correction

Definer gevindattributter!


Error description 600-01C4

Error message

Konturen indeholder gevind, hvis randelementer ikke
er færdigbearbejdet.
%1

Cause of error

Ubearbejdede konturområder!

Error correction

Bearbejdes manuelt, eller i 2. opspænding.


Error description 600-01C9

Error message

Der er blevet defineret mere end 6 gevind indenfor
et bearbejdningssted.
%1

Cause of error

Der er defineret mere end 6 gevind for et bearbejdningssted.

Error correction

Definer maks. 6 gevind pr. bearbejdningssted.


Error description 600-0211

Error message

Rå- og færdigdel ligger ikke over hinanden.
Den ønskede del kan således ikke blive fremstillet.
%1

Cause of error

Delene er indtastet forkert.

Error correction

Slet en del, og definer den på ny!


Error description 600-0212

Error message

Konturdrejeretning kan ikke bestemmes!
%1

Cause of error

Delene er indtastet forkert.

Error correction

Slet delene, og definer disse på ny!


Error description 600-0213

Error message

Råemnekonturen indeholder fejl der ikke kan repareres!
En bearbejdning er derfor ikke mulig.
%1

Cause of error

Delen er indtastet forkert.

Error correction

Slet delen, og definer den på ny!


Error description 600-0214

Error message

Færdigdelkonturen indeholder fejl der ikke kan repareres!
En bearbejdning er derfor ikke mulig.
%1

Cause of error

Delen er indtastet forkert.

Error correction

Slet delen, og definer den på ny!


Error description 600-0215

Error message

De har endnu ikke defineret et programhoved !
Først efter definitionen kan der bearbejdes.
%1

Cause of error

Programhovedet er ikke genereret eller har en forældet struktur.

Error correction

Definer et programhoved!


Error description 600-0229

Error message

Hjørnet er uegnet for skillepunktet. Betingelse:
indv.hjørnevinkel > 180 grad - indvendig kopieringsvinkel.
%1

Cause of error

Adskillelsespunktet er valgt, sådan at AAG ikke kan håndtere den bearbejdningsstrategi, der er resultatet af adskillelsespunktet. Adskillelsespunktet bliver ignoreret.

Error correction

Bearbejdning skal gennemføres med IAG, eller adskillelsespunktet flyttes.


Error description 600-022A

Error message

Konturelementet der skal bearbejdes gennem skillepunktet
ligger i opspændingsområdet. Skillepunktet bliver slettet.
%1

Cause of error

Adskillelsespunktet ligger inden for opspændingsområdet.

Error correction

Der skal enten opspændes på en anden måde, eller adskillelsespunktet flyttes.


Error description 600-0239

Error message

Der skal enten være defineret alle subbearbejdninger
eller ingen.
%1

Cause of error


Error description 600-0261

Error message

Fræsning af lommer/Ø´er er endnu ikke mulig.
Alternativt bliver konturen fræset.
%1

Cause of error

Der er defineret en figur uden attributangivelse. Det vides ikke, om der skal bearbejdes ind- eller udvendigt. Derfor gennemføres en lommebearbejdning.

Error correction

Fastlæg konturattributter!


Error description 600-0262

Error message

Fræserradius lader sig ikke bestemme ud fra
konturen. Der bliver anvendt en default fræser (%2).
%1

Cause of error

Konturen indeholder ingen cirkulære indvendige hjørner. Derfor kan fræsediameteren ikke fastlægges.


Error description 600-0263

Error message

Konturdrejeretningen er ubestemt. Fræserradius lader
sig ikke bestemme ==> standard fræser (%2 diam.)
%1

Cause of error

Konturen er åben. Åbne konturer må kun graveres.


Error description 600-0264

Error message

Bearbejdningssiden er ikke entydig. I afhængig-
hed af dybden bliver bearbejdningssiden valgt.
%1

Cause of error

Der er ikke defineret konturattributter.

Error correction

Fastlæg konturattributter!


Error description 600-0265

Error message

Lommer kan kun blive bearbejdet indvendigt.
%1

Cause of error

Der er hverken valgt attributtet "kontur" eller "udvendigt" for lommen.

Error correction

Vælg attributtet "indvendigt"!


Error description 600-0266

Error message

Ø´er kan kun blive bearbejdet udvendigt.
%1

Cause of error

Der er hverken valgt attributtet "kontur" eller "indvendigt" for øen.

Error correction

Vælg attributtet "udvendigt"!


Error description 600-0267

Error message

Værktøjet med %2 diameter blev ikke fundet.
Alternativt bliver et værktøj med %3 diameter valgt.
%1

Cause of error

Værktøjet befinder sig ikke i revolveren eller i filen, eller værktøjet med den angivne diameter, er ikke velegnet.

Error correction

Find værktøjerne, eller vælg andre parametre.


Error description 600-02D9

Error message

Ingen værktøj fundet. På forsiden. skal bearbejdes med et
venstre på bagfladen med et højre værktøj
%1

Cause of error

Optimeringen sletter alle værktøjer, fordi disse ser uegnede ud for AAG.

Error correction

Kontrollér geometriparametre med værktøjsparametre.


Error description 600-02DA

Error message

Ingen værktøj fundet i filen, med hvilket
bearbejdningen kan gennemføres.
%1

Cause of error

Optimeringen sletter alle værktøjer, fordi disse ser uegnede ud for AAG.

Error correction

Kontrollér parametre.


Error description 600-02DB

Error message

Ingen værktøj fundet i filen, med hvilket
bearbejdningen kan gennemføres.
%1

Cause of error

Optimeringen sletter alle værktøjer, fordi disse ser uegnede ud for AAG.

Error correction

Kontrollér geometriparametre med værktøjsparametre.


Error description 600-02DC

Error message

Ingen værktøj fundet, med en for bearbejdningen
tilladt sidebearbejdningsretning.
%1

Cause of error

Optimeringen sletter alle værktøjer, fordi disse ser uegnede ud for AAG.

Error correction

Kontrollér geometriparametre med værktøjsparametre.


Error description 600-02DD

Error message

Intet værktøj fundet. Med den givne indstillings-
og spidsvinkel kan konturen ikke blive bearbejdet
%1

Cause of error

Optimeringen sletter alle værktøjer, fordi disse ser uegnede ud for AAG.

Error correction

Kontrollér geometriparametre med værktøjsparametre.


Error description 600-02DE

Error message

Intet værktøj fundet. Skærbredden (uden radius)
for værktøjet er for stor for indstikningen.
%1

Cause of error

Optimeringen sletter alle værktøjer, fordi disse ser uegnede ud for AAG.

Error correction

Kontrollér geometriparametre med værktøjsparametre.


Error description 600-02DF

Error message

Intet værktøj fundet. Stikdybden for værktøjet
er ikke tilstrækkelig.
%1

Cause of error

Optimeringen sletter alle værktøjer, fordi disse ser uegnede ud for AAG.

Error correction

Kontrollér geometriparametre med værktøjsparametre.


Error description 600-02E0

Error message

Intet værktøj fundet, hvis drejeretning passer til bearbejd-
ningsiden af konturen og fræseretningen.
%1

Cause of error

Der er ledt efter et værktøj, der endnu ikke er defineret.

Error correction

I bearbejdningsattributterne skiftes medløb ud med modløb eller omvendt.


Error description 600-02E1

Error message

Intet værktøj fundet. Bearbejdningen er kun tilladt
med faststående værktøjer.
%1

Cause of error

Optimeringen sletter alle værktøjer, fordi disse ser uegnede ud for AAG.

Error correction

Kontrollér geometriparametre med værktøjsparametre.


Error description 600-02E2

Error message

Intet værktøj fundet. Bearbejdningen er kun tilladt
med drevne værktøjer.
%1

Cause of error

Optimeringen sletter alle værktøjer, fordi disse ser uegnede ud for AAG.

Error correction

Kontrollér geometriparametre med værktøjsparametre.


Error description 600-02E3

Error message

Intet værktøj fundet. Venligst kontrollér fortandingen
på fræseren.
%1

Cause of error

Optimeringen sletter alle værktøjer, fordi disse ser uegnede ud for AAG.

Error correction

Kontrollér geometriparametre med værktøjsparametre.


Error description 600-02E4

Error message

Intet værktøj fundet. Den brugbare længde er ikke
tilstrækkelig.
%1

Cause of error

Optimeringen sletter alle værktøjer, fordi disse ser uegnede ud for AAG.

Error correction

Kontrollér geometriparametre med værktøjsparametre.


Error description 600-02E5

Error message

Intet værktøj fundet. Venligst kontrollér fræserdiameteren.
fræserdiameteren.
%1

Cause of error

Optimeringen sletter alle værktøjer, fordi disse ser uegnede ud for AAG.

Error correction

Kontrollér geometriparametre med værktøjsparametre.


Error description 600-02E6

Error message

Intet værktøj fundet. Venligst kontrollér fræservinklen.
%1

Cause of error

Optimeringen sletter alle værktøjer, fordi disse ser uegnede ud for AAG.

Error correction

Kontrollér geometriparametre med værktøjsparametre.


Error description 600-02E7

Error message

Multiværktøjer bliver ikke understøttet og derfor
forkastet.
%1

Cause of error

Det automatiske værktøjsvalg arbejder ikke med multiværktøjer.


Error description 600-02E8

Error message

Der blev ingen værktøj fundet, som også passer i
værktøjsoptagerpladsen.
%1

Cause of error

Værktøjets og værktøjsholderens adaptertype passer ikke sammen.

Error correction

Ved forkert adaptertype skal værktøjets adaptertype afstemmes med adaptertypen på værktøjsholderens adapterpladser.


Error description 600-02E9

Error message

Intet værktøj fundet. Den brugbare længde er ikke
tilstrækkelig.
%1

Cause of error

Optimeringen sletter alle værktøjer, fordi disse ser uegnede ud for AAG.

Error correction

Kontrollér geometriparametre med værktøjsparametre.


Error description 600-02EA

Error message

Intet værktøj fundet. Venligst kontrollér borets diameter.
%1

Cause of error

Optimeringen sletter alle værktøjer, fordi disse ser uegnede ud for AAG.

Error correction

Kontrollér geometriparametre med værktøjsparametre.


Error description 600-02EB

Error message

Intet værktøj fundet. Venligst kontrollér spidsvinklen.
%1

Cause of error

Optimeringen sletter alle værktøjer, fordi disse ser uegnede ud for AAG.

Error correction

Kontrollér geometriparametre med værktøjsparametre.


Error description 600-02EC

Error message

Intet værktøj fundet. Venligst kontrollér tappens
diameter.
%1

Cause of error

Optimeringen sletter alle værktøjer, fordi disse ser uegnede ud for AAG.

Error correction

Kontrollér geometriparametre med værktøjsparametre.


Error description 600-02ED

Error message

Intet værktøj fundet. Venligst kontrollér tappens længde.
%1

Cause of error

Optimeringen sletter alle værktøjer, fordi disse ser uegnede ud for AAG.

Error correction

Kontrollér geometriparametre med værktøjsparametre.


Error description 600-02EE

Error message

Intet værktøj fundet. Venligst kontrollér undersænkningsvinklen.
%1

Cause of error

Optimeringen sletter alle værktøjer, fordi disse ser uegnede ud for AAG.

Error correction

Kontrollér geometriparametre med værktøjsparametre.


Error description 600-02EF

Error message

Intet værktøj fundet. Venligst kontrollér gevindstigningen.
%1

Cause of error

Optimeringen sletter alle værktøjer, fordi disse ser uegnede ud for AAG.

Error correction

Kontrollér geometriparametre med værktøjsparametre.


Error description 600-02F0

Error message

Intet værktøj fundet. Venligst kontrollér centrervinklen.
%1

Cause of error

Optimeringen sletter alle værktøjer, fordi disse ser uegnede ud for AAG.

Error correction

Kontrollér geometriparametre med værktøjsparametre.


Error description 600-02F1

Error message

Intet værktøj fundet. I værktøjerne mangler
angivelse om skærmaterialet.
%1

Cause of error

Skæredataene findes ikke i databasen!

Error correction

Indføj skæredata via Editor!


Error description 600-0301

Error message

Udvalgsparameteren for arten af værktøjsvalg
er ikke fastlagt!
%1

Cause of error

Parameterfejl!

Error correction

Indstil parameteren Værktøjstypevalg i parameter-editor!


Error description 600-0302

Error message

For det indførte slædenummer er ingen
værktøj- og revolverdata defineret.
%1

Cause of error

Parameterfejl!

Error correction

Indstil parameteren Værktøjstypevalg i parameter-editor!


Error description 600-0304

Error message

Der må kun bearbejdes ved brug af revolveren !
%1

Cause of error

Den automatiske magasinpladsbelægning understøttes ikke af AAG.

Error correction

Indstil parameteren Værktøjstypevalg i parameter-editor!


Error description 600-0305

Error message

Forkert tilordning slæde/spindel i programhovedet !
%1

Cause of error

Forkert parameterbeskrivelse i programhovedet

Error correction

Tilpas programhoved.


Error description 600-0306

Error message

Forkert angivelse af slædenummer i programhovedet !
%1

Cause of error

Forkert parameterbeskrivelse i programhovedet

Error correction

Tilpas programhoved.


Error description 600-0307

Error message

Optagertypen af værktøj %2 passer ikke til nogen optager-
type i revolveren.
%1

Cause of error

Ved det automatiske værktøjsvalg fra filen foregår en sammenligning mellem revolverens adaptertype og værktøjets adaptertype. Adaptertyperne skal passe sammen.

Error correction

Tilpas adaptertyperne efter hinanden.


Error description 600-0309

Error message

Det valgte værktøj er ikke i revolveren.
%1

Cause of error

Revolveren er anvendt forkert, eller værktøjsvalgsparameteren er indstillet forkert!

Error correction

Indstil værktøjsvalg i revolveranvendelse på "NEU", og start INI_REVBELEGUNG!


Error description 600-030A

Error message

Revolveren er fuld !
%1

Cause of error

Revolveren er fuld!

Error correction

Kontrollér revolveranvendelsen, og fjern overflødige værktøjer!


Error description 600-030B

Error message

Udvalgsparameteren for arten af værktøjsvalg
er ikke fastlagt!
%1

Cause of error

Parameterfejl!

Error correction

Indstil parameteren Værktøjstypevalg i parameter-editor!


Error description 600-030C

Error message

Værktøjet %2 er uegnet for optagepladsen %3.
%1

Cause of error

På grund af adaptertypen og den anbefalede adapter i værktøjsholderbeskrivelsen passer værktøjet ikke. Det bliver derfor blot tildelt en fri plads.

Error correction

Adapterpladserne i værktøjsholderbeskrivelsen skal beskrives rigtigt.


Error description 600-030D

Error message

Der findes ingen ledig værktøjsoptagerplads mere eller
værktøjet passer på grund af optagertypen ikke i holderen
%1

Cause of error

Værktøjsholderen er fuld, eller værktøjet eller de frie pladser i holderen passer ikke til hinanden, hvad angår adaptertype.

Error correction

Ved forkert adaptertype skal værktøjets adaptertype afstemmes med adaptertypen på værktøjsholderens adapterpladser.


Error description 600-030E

Error message

Der blev ingen værktøj fundet, som også passer i
værktøjsoptagerpladsen.
%1

Cause of error

Værktøjets og værktøjsholderens adaptertype passer ikke sammen.

Error correction

Ved forkert adaptertype skal værktøjets adaptertype afstemmes med adaptertypen på værktøjsholderens adapterpladser.


Error description 600-030F

Error message

Værktøjet %2 besidder ingen knast- eller pladsnummer.
%1

Cause of error

Der skal være indtastet et kam- eller kodenummer for værktøjerne i databasen.

Error correction

Indtast kode- eller kamnummer i værktøjsdata.


Error description 600-0379

Error message

Værktøjet står ikke i databanken
(identnummer %2)!
%1

Cause of error

Værktøjet er sat direkte i revolveren!

Error correction

Gem værktøjsdataene i databasen!


Error description 600-0399

Error message

Akslen er ikke forbearbejdet, derfor er med
denne indspænding ingen bagudvendt bearbejdning mulig.
%1

Cause of error

Akslen har en konstant diameter.

Error correction

Slet delen, og definer den på ny!


Error description 603-0161

Error message

forlængelsen af grænsekonturen i tilkørselsvinklen er
umulig, da der herved opstår en kontursløjfe!
%1

Cause of error

På grund af den valgte startvinkel skærer grænsekonturen sig selv ved forlængelse.

Error correction

Vælg startvinklen sådan, at en kontursløjfe ikke kan finde sted, eller vælg et andet bearbejdningsområde!


Error description 603-0162

Error message

forlængelsen af grænsekonturen i frakørselsvinklen er
umulig, da der herved opstår en kontursløjfe!
%1

Cause of error

På grund af den valgte slutvinkel skærer grænsekonturen sig selv ved forlængelse.

Error correction

Vælg slutvinklen sådan, at en kontursløjfe ikke kan finde sted, eller vælg et andet bearbejdningsområde!


Error description 603-0164

Error message

Fejl i færdigdel- eller råemnedefinitionen!
Begyndelseselementet for BEA-områder udenfor råemnet!
%1

Konturområde kan ikke bearbejdes med det aktive værktøj.

Cause of error

Der er sandsynligvis tale om en fejl i råemnedefinitionen, dvs. grænsekonturen ligger i nærheden af startelementet uden for råemnet!

Error correction

Kontrollér råemnedefinitionen i NC-programmet og ret i givet fald definitionen til.


Error description 603-0165

Error message

Fejl i færdigdel- eller råemnedefinitionen! Et
slutelement for BEA-området er udenfor råemnet!
%1

Cause of error

Der er sandsynligvis tale om en fejl i råemnedefinitionen, dvs. grænsekonturen ligger i nærheden af startelementet uden for råemnet!

Error correction

Kontrollér råemnedefinitionen i NC-programmet og ret i givet fald definitionen til.


Error description 603-0182

Error message

PÅ grund af skærgeometrien for værktøjet bliver
restmateriale stående!
%1

Cause of error

Uhensigtsmæssigt værktøjsvalg.

Error correction

Vælg et værktøj med en skæregeometri, der muliggør bearbejdning af indstik i konturer.


Error description 603-01A2

Error message

Det komplette bearbejdningsområde er en
indstikskontur og blev slettet.
%1

Cause of error

Cyklus er ikke indstillet til at bearbejde indstikskonturer. Da hele grænsekonturen blev identificeret som en indstikskontur, blev den slettet.

Error correction

Vælg cyklus "med indstik", eller vælg et andet bearbejdningsområde!


Error description 603-01A3

Error message

For mange indstiksområder! Cyklus kan ikke udføres
på grund af manglende hukommelse. Formindst bearbejdningsområdet!
%1

Cause of error

Indstikskonturerne gemmes internt i en konturliste. Der var ikke nok lagerplads til alle indstikskonturer. Derfor blev cyklus afbrudt.

Error correction

Forsøg at gennemføre cyklus med et mindre bearbejdningsområde.


Error description 603-01E0

Error message

Ikke tilladt position for råemnehjørnet (X1,Z1)
%1

Cause of error

Råemnekant blev defineret således, at råemnet ikke omslutter ICP-konturen fuldstændigt.

Error correction

De skal rette koordinaterne (X1,Z1)


Error description 603-01E2

Error message

Der kommer til at stå restmateriale i indstikningen på grund af
skærbredden på stikværktøjet.
%1

Cause of error

Med det valgte bearbejdningsområde kan værktøjet ikke nå ned i alle grænsekonturens punkter på grund af skæregeometrien.

Error correction

Vælg et andet værktøj eller et andet bearbejdningsområde.


Error description 603-0242

Error message

I det valgte konturområde bliver ikke noget at bearbejde
for cyklus.
%1

Cause of error

Dette kan forekomme, hvis overmålet er større end den maksimale afstand mellem grænsekonturen og råemnekonturen.

Error correction

Vælg et mindre overmål eller et andet bearbejdningsområde.


Error description 603-0243

Error message

I det valgte konturområde bliver ikke noget at bearbejde
for cyklus.
%1

Cause of error

De valgte overmål var større end den maksimale afstand mellem grænsekonturen og råemnekonturen, eller et allerede bearbejdet område skal bearbejdes igen.

Error correction

Vælg et mindre overmål eller et andet bearbejdningsområde.


Error description 603-0244

Error message

Snitbegrænsning på langs er uforenlig med den
aktuelle værktøjsposition. Positionere værktøj!
%1

Cause of error

Den langsgående skærebegrænsning er sådan defineret, og værktøjet er sådan positioneret, at skærebegrænsningen afskærer værktøjet fra at bearbejde grænsekonturen.

Error correction

Værktøjet skal placeres på samme side af skærebegrænsningen som den grænsekontur, der skal bearbejdes! Positionér værktøjet på ny!


Error description 603-0245

Error message

Snitbegrænsning plan er uforenlig med den
aktuelle værktøjsposition. Positionere værktøj!
%1

Cause of error

Den radiale skærebegrænsning er sådan defineret, og værktøjet er sådan positioneret, at skærebegrænsningen afskærer værktøjet fra at bearbejde grænsekonturen.

Error correction

Værktøjet skal placeres på samme side af skærebegrænsningen som den grænsekontur, der skal bearbejdes! Positionér værktøjet på ny!


Error description 603-0247

Error message

Ækvidistant overmålkontur kan ikke beregnes!
Cyklus kan ikke udføres.
%1

Cause of error

Ækvidistanten genererede en fejlmeddelelse, og ækvidistanten blev ikke udført!

Error correction

Kontakt serviceafdelingen!


Error description 603-0261

Error message

Bearbejdningen er med det valgte værktøj umulig!
De vælger et andet værktøj!
%1

Cause of error

Sidebearbejdningsretningen, der fremkommer af skæregeometrien, er ikke angivet i WZ_NORM. Derfor må værktøjet ikke vendes rundt!

Error correction

Vælg et andet værktøj!


Error description 603-0281

Error message

Værktøjspositionen ukendt !
Venligst positionér værktøjet.
%1

Cause of error

Der er defineret en langsgående skærebegrænsning. Der er ikke defineret gyldige positionskoordinater for værktøjet!

Error correction

Positionér værktøjet!


Error description 603-0282

Error message

Værktøjspositionen ukendt !
Venligst positionér værktøjet.
%1

Cause of error

Der er defineret en radial skærebegrænsning. Der er ikke defineret gyldige positionskoordinater for værktøjet!

Error correction

Positionér værktøjet!


Error description 603-0283

Error message

Værktøjet er positioneret præcis på snitbegrænsningen
på langs! Bearbejdningsområdet kan ikke bestemmes!
%1

Cause of error

Det kan ikke bestemmes, på hvilken side af den langsgående skærebegrænsning grænsekonturen skal bearbejdes, fordi værktøjet er placeret nøjagtigt på begrænsningsaksen.

Error correction

Positionér værktøjet på den side af den langsgående skærebegrænsning, der skal bearbejdes.


Error description 603-0284

Error message

Værktøjet er positioneret præcis på snitbegrænsningen
plan! Bearbejdningsområdet kan ikke bestemmes!
%1

Cause of error

Det kan ikke bestemmes, på hvilken side af den radiale skærebegrænsning grænsekonturen skal bearbejdes, fordi værktøjet er placeret nøjagtigt på begrænsningsaksen.

Error correction

Positionér værktøjet på den side af den radiale skærebegrænsning, der skal bearbejdes.


Error description 603-02A1

Error message

Skrubcyklus blev kaldt med et ikke brugbart værktøj!
%1

Cause of error

Error correction

Vælg et andet værktøj!


Error description 603-02A2

Error message

Stikcyklus blev kaldt med et ikke brugbart værktøj!
%1

Cause of error

Error correction

Vælg et andet værktøj!


Error description 603-02A3

Error message

Sletfræsecyklus blev kaldt med et ikke brugbart værktøj!
%1

Cause of error

Error correction

Vælg et andet værktøj!


Error description 603-02A4

Error message

Konturområdet kan ikke bearbejdes med det aktuelle værktøj hverken
med hoved- (+Z), eller med sideskæret (+X).
%1

Cause of error

Error correction

Vælg et andet konturområde eller et andet værktøj!


Error description 603-02A5

Error message

Konturområdet kan ikke bearbejdes med det aktuelle værktøj hverken
med hoved- (+Z), eller med sideskæret (-Z).
%1

Cause of error

Error correction

Vælg et andet konturområde eller et andet værktøj!


Error description 603-02A6

Error message

Konturområdet kan ikke bearbejdes med det aktuelle værktøj hverken
med hoved- (+Z), eller med sideskæret (-X).
%1

Cause of error

Error correction

Vælg et andet konturområde eller et andet værktøj!


Error description 603-02A7

Error message

Konturområdet kan ikke bearbejdes med det aktuelle værktøj hverken
med hoved- (+X), eller med sideskæret (+Z).
%1

Cause of error

Error correction

Vælg et andet konturområde eller et andet værktøj!


Error description 603-02A8

Error message

Konturområdet kan ikke bearbejdes med det aktuelle værktøj hverken
med hoved- (+X), eller med sideskæret (-Z).
%1

Cause of error

Error correction

Vælg et andet konturområde eller et andet værktøj!


Error description 603-02A9

Error message

Konturområdet kan ikke bearbejdes med det aktuelle værktøj hverken
med hoved- (+X), eller med sideskæret (-X).
%1

Cause of error

Error correction

Vælg et andet konturområde eller et andet værktøj!


Error description 603-02AA

Error message

Konturområdet kan ikke bearbejdes med det aktuelle værktøj hverken
med hoved- (-Z), eller med sideskæret (+Z).
%1

Cause of error

Error correction

Vælg et andet konturområde eller et andet værktøj!


Error description 603-02AB

Error message

Konturområdet kan ikke bearbejdes med det aktuelle værktøj hverken
med hoved- (-Z), eller med sideskæret (+X).
%1

Cause of error

Error correction

Vælg et andet konturområde eller et andet værktøj!


Error description 603-02AC

Error message

Konturområdet kan ikke bearbejdes med det aktuelle værktøj hverken
med hoved- (-Z), eller med sideskæret (-X).
%1

Cause of error

Error correction

Vælg et andet konturområde eller et andet værktøj!


Error description 603-02AD

Error message

Konturområdet kan ikke bearbejdes med det aktuelle værktøj hverken
med hoved- (-X), eller med sideskæret (+Z).
%1

Cause of error

Error correction

Vælg et andet konturområde eller et andet værktøj!


Error description 603-02AE

Error message

Konturområdet kan ikke bearbejdes med det aktuelle værktøj hverken
med hoved- (-X), eller med sideskæret (+X).
%1

Cause of error

Error correction

Vælg et andet konturområde eller et andet værktøj!


Error description 603-02AF

Error message

Konturområdet kan ikke bearbejdes med det aktuelle værktøj hverken
med hoved- (-X), eller med sideskæret (-Z).
%1

Cause of error

Error correction

Vælg et andet konturområde eller et andet værktøj!


Error description 603-02B0

Error message

Bearbejdningsretningen for værktøjet med konturretning er
uforenlig. På langs- eller plan-cyklus kan ikke udføres.
%1

Cause of error

Der blev indledt en langsgående eller radial cyklus med et værktøj, hvis bearbejdningsretning ikke passer til grænsekonturens retning. Det er ikke tilladt at VENDE værktøjet, da den langsgående cyklus i så fald ville blive en radial cyklus og omvendt.

Error correction

Vælg et andet værktøj, eller vend bearbejdningsretningen!


Error description 603-02B1

Error message

Indstikningen kan med det valgte værktøj ikke
bearbejdes. Kontrollér INDSTIKNING og VÆRKTØJSVALG!
%1

Cause of error

Det blev enten forsøgt at bearbejde et indstik med bredden 0, eller et radialt indstik med aksialt stikværktøj eller omvendt.

Error correction

Kontrollér indstikning og værktøjsvalg!


Error description 603-02C1

Error message

Kør til grænsekonturen med denne tilkørselsvinkel er
ikke tilladt på grund af værktøjsskærgeometrien!
%1

Cause of error

Det er ikke tilladt at starte på grænsekonturen fra denne vinkel med det valgte værktøj, da man ellers ville skære med sideskæret!

Error correction

Vælg en anden startvinkel eller et andet værktøj!


Error description 603-02C2

Error message

Frakørsel fra grænsekonturen med denne tilkørselsvinkel er
ikke tilladt på grund af værktøjsskærgeometrien!
%1

Cause of error

Det er ikke tilladt at afbryde grænsekonturen fra denne vinkel med det valgte værktøj, da man ellers ville skære med sideskæret!

Error correction

Vælg en anden startvinkel eller et andet værktøj!


Error description 603-02C3

Error message

Snitbegrænsning plan er uforenlig med den
aktuelle værktøjsposition. Positionere værktøj!
%1

Cause of error

På grund af den aktuelle værktøjsposition og den valgte radiale skærebegrænsning kan grænsekonturen ikke bearbejdes i skrubcyklus!

Error correction

Positionér værktøjet sådan, at det befinder sig på den anden side af skærebegrænsningsaksen, eller vælg en anden radial skærebegrænsning.


Error description 603-02C4

Error message

Snitbegrænsning på langs er uforenlig med den
aktuelle værktøjsposition. Positionere værktøj!
%1

Cause of error

På grund af den aktuelle værktøjsposition og den valgte langsgående skærebegrænsning kan grænsekonturen ikke bearbejdes i skrubcyklus!

Error correction

Positionér værktøjet sådan, at det befinder sig på den anden side af skærebegrænsningsaksen, eller vælg en anden langsgående skærebegrænsning.


Error description 603-02E1

Error message

Snitbegrænsning på langs er uforenlig med den
aktuelle værktøjsposition. Positionere værktøj!
%1

Cause of error

På grund af den aktuelle værktøjsposition og den valgte langsgående skærebegrænsning kan grænsekonturen ikke bearbejdes i stikkecyklus!

Error correction

Positionér værktøjet sådan, at det befinder sig på den anden side af skærebegrænsningsaksen, eller vælg en anden langsgående skærebegrænsning.


Error description 603-02E2

Error message

Snitbegrænsning plan er uforenlig med den
aktuelle værktøjsposition. Positionere værktøj!
%1

Cause of error

På grund af den aktuelle værktøjsposition og den valgte langsgående skærebegrænsning kan grænsekonturen ikke bearbejdes i stikkecyklus!

Error correction

Positionér værktøjet sådan, at det befinder sig på den anden side af skærebegrænsningsaksen, eller vælg en anden radial skærebegrænsning.


Error description 603-0301

Error message

For lidt hukommelse for enkelte konturområder. Cyklus
kan ikke udføres! Formindsk bearbejdningsområdet!
%1

Cause of error

Grænsekonturen skifter så ofte med emnekonturen, at de enkelte grænsekonturområder ikke længere kan gemmes i konturlisten.

Error correction

Reducer bearbejdningsområdet, og forsøg igen.


Error description 603-0321

Error message

Forkert værktøj for bearbejdningen
De vælger WO 2 eller WO 8
%1

Cause of error

Der er valgt et værktøj, der ikke egner sig til den ønskede bearbejdning.

Error correction

Vælg et af de anbefalede værktøjer


Error description 603-0322

Error message

Forkert værktøj for bearbejdningen
De vælger WO 4 eller WO 6
%1

Cause of error

Der er valgt et værktøj, der ikke egner sig til den ønskede bearbejdning.

Error correction

Vælg et af de anbefalede værktøjer


Error description 603-0323

Error message

Forkert værktøj for bearbejdningen
De vælger WO 5 eller WO 7
%1

Cause of error

Der er valgt et værktøj, der ikke egner sig til den ønskede bearbejdning.

Error correction

Vælg et af de anbefalede værktøjer


Error description 603-0324

Error message

Forkert værktøj for bearbejdningen
De vælger WO 1 eller WO 3
%1

Cause of error

Der er valgt et værktøj, der ikke egner sig til den ønskede bearbejdning.

Error correction

Vælg et af de anbefalede værktøjer


Error description 603-0325

Error message

Forkert værktøj for bearbejdningen
De vælger WO 1 eller WO 2
%1

Cause of error

Der er valgt et værktøj, der ikke egner sig til den ønskede bearbejdning.

Error correction

Vælg et af de anbefalede værktøjer


Error description 603-0326

Error message

Forkert værktøj for bearbejdningen
De vælger WO 2 eller WO 3
%1

Cause of error

Der er valgt et værktøj, der ikke egner sig til den ønskede bearbejdning.

Error correction

Vælg et af de anbefalede værktøjer


Error description 603-0327

Error message

Forkert værktøj for bearbejdningen
De vælger WO 3 eller WO 4
%1

Cause of error

Der er valgt et værktøj, der ikke egner sig til den ønskede bearbejdning.

Error correction

Vælg et af de anbefalede værktøjer


Error description 603-0328

Error message

Forkert værktøj for bearbejdningen
De vælger WO 4 eller WO 5
%1

Cause of error

Der er valgt et værktøj, der ikke egner sig til den ønskede bearbejdning.

Error correction

Vælg et af de anbefalede værktøjer


Error description 603-0329

Error message

Forkert værktøj for bearbejdningen
De vælger WO 5 eller WO 6
%1

Cause of error

Der er valgt et værktøj, der ikke egner sig til den ønskede bearbejdning.

Error correction

Vælg et af de anbefalede værktøjer


Error description 603-032A

Error message

Forkert værktøj for bearbejdningen
De vælger WO 6 eller WO 7
%1

Cause of error

Der er valgt et værktøj, der ikke egner sig til den ønskede bearbejdning.

Error correction

Vælg et af de anbefalede værktøjer


Error description 603-032B

Error message

Forkert værktøj for bearbejdningen
De vælger WO 7 eller WO 8
%1

Cause of error

Der er valgt et værktøj, der ikke egner sig til den ønskede bearbejdning.

Error correction

Vælg et af de anbefalede værktøjer


Error description 603-032C

Error message

Forkert værktøj for bearbejdningen
De vælger WO 8 eller WO 1
%1

Cause of error

Der er valgt et værktøj, der ikke egner sig til den ønskede bearbejdning.

Error correction

Vælg et af de anbefalede værktøjer


Error description 603-032D

Error message

Forkert værktøj for bearbejdningen
De vælger WO 2, WO 3, WO 5 eller WO 6
%1

Cause of error

Der er valgt et værktøj, der ikke egner sig til den ønskede bearbejdning.

Error correction

Vælg et af de anbefalede værktøjer Bemærk: Valget af værktøj afgør, om bearbejdningen skal foregå på venstre eller højre side af konturen!


Error description 603-032E

Error message

Forkert værktøj for bearbejdningen
De vælger WO 1, WO 2, WO 6 eller WO 7
%1

Cause of error

Der er valgt et værktøj, der ikke egner sig til den ønskede bearbejdning.

Error correction

Vælg et af de anbefalede værktøjer Bemærk: Valget af værktøj afgør, om bearbejdningen skal foregå på venstre eller højre side af konturen!


Error description 603-032F

Error message

Forkert værktøj for bearbejdningen
De vælger WO 1, WO 8, WO 3 eller WO 4
%1

Cause of error

Der er valgt et værktøj, der ikke egner sig til den ønskede bearbejdning.

Error correction

Vælg et af de anbefalede værktøjer Bemærk: Valget af værktøj afgør, om bearbejdningen skal foregå på venstre eller højre side af konturen!


Error description 603-0330

Error message

Forkert værktøj for bearbejdningen
De vælger WO 4, WO 5, WO 7 eller WO 8
%1

Cause of error

Der er valgt et værktøj, der ikke egner sig til den ønskede bearbejdning.

Error correction

Vælg et af de anbefalede værktøjer Bemærk: Valget af værktøj afgør, om bearbejdningen skal foregå på venstre eller højre side af konturen!


Error description 603-0331

Error message

Forkert værktøj for bearbejdningen
De vælger WO 1, WO 3, WO 5 eller WO 7
%1

Cause of error

Der er valgt et værktøj, der ikke egner sig til den ønskede bearbejdning.

Error correction

Vælg et af de anbefalede værktøjer
Bemærk:
Valget af værktøj afgør, om bearbejdningen skal foregå på venstre eller højre side af konturen!


Error description 603-0332

Error message

Forkert værktøj for bearbejdningen
De vælger WO 2, WO 4, WO 6 eller WO 8
%1

Cause of error

Der er valgt et værktøj, der ikke egner sig til den ønskede bearbejdning.

Error correction

Vælg et af de anbefalede værktøjer
Bemærk:
Valget af værktøj afgør, om bearbejdningen skal foregå på venstre eller højre side af konturen!


Error description 603-0333

Error message

Bearbejdningskonturen overskrider drejemidten.
Venligst ændre de relevante koordinater!
%1

Cause of error

Bearbejdningskonturens hjørner blev programmeret, så de overskrider drejecentrum

Error correction

Indtast koordinaterne, sådan at hele konturen ligger på den ene side af drejecentrum.


Error description 603-0334

Error message

Ingen bearbejdningsflade
cyklus har ikke noget at bearbejde!
%1

Cause of error

Bearbejdningskonturen består kun af en akseparallel strækning, sådan at cyklus ikke kan beregne en bearbejdningsflade.

Error correction

Korriger de indtastede koordinater.


Error description 603-0335

Error message

Værktøjsposition ikke tilladt!
De positionerer før hhv. over bearbejdningsområdet!
%1

Cause of error

Ved den valgte værktøjsposition kan cyklus ikke starte bearbejdning uden kollision.

Error correction

Positionér værktøjet foran og over bearbejdningsområdet


Error description 603-0336

Error message

RAM-datahukommelsen er fuld!
Informér service!
%1

Cause of error

Der er ikke tilstrækkelig hukommelse til beregning af konturen

Error correction

Problemet kan kun afhjælpes af serviceafdelingen.


Error description 603-0337

Error message

Forkert værktøj for bearbejdningen
De vælger et drejeværktøj
%1

Cause of error

Der er valgt et værktøj, der ikke egner sig til den ønskede bearbejdning.

Error correction

Vælg et af de anbefalede værktøjer
Bemærk:
Valget af værktøj afgør, om bearbejdningen skal foregå på venstre eller højre side af konturen!


Error description 603-0338

Error message

Forkert værktøj for bearbejdningen
De vælger et stikværktøj
%1

Cause of error

Der er valgt et værktøj, der ikke egner sig til den ønskede bearbejdning.

Error correction

Vælg et af de anbefalede værktøjer
Bemærk:
Valget af værktøj afgør, om bearbejdningen skal foregå på venstre eller højre side af konturen!


Error description 603-0339

Error message

Forkert værktøj for bearbejdningen
De vælger WO 1, WO 3 eller WO 2
%1

Cause of error

Der er valgt et værktøj, der ikke egner sig til den ønskede bearbejdning.

Error correction

Vælg et af de anbefalede værktøjer


Error description 603-033A

Error message

Forkert værktøj for bearbejdningen
De vælger WO 1, WO 3 eller WO 4
%1

Cause of error

Der er valgt et værktøj, der ikke egner sig til den ønskede bearbejdning.

Error correction

Vælg et af de anbefalede værktøjer


Error description 603-033B

Error message

Forkert værktøj for bearbejdningen
De vælger WO 2, WO 8 eller WO 1
%1

Cause of error

Der er valgt et værktøj, der ikke egner sig til den ønskede bearbejdning.

Error correction

Vælg et af de anbefalede værktøjer


Error description 603-033C

Error message

Forkert værktøj for bearbejdningen
De vælger WO 2, WO 8 eller WO 7
%1

Cause of error

Der er valgt et værktøj, der ikke egner sig til den ønskede bearbejdning.

Error correction

Vælg et af de anbefalede værktøjer


Error description 603-033D

Error message

Forkert værktøj for bearbejdningen
De vælger WO 4, WO 6 eller WO 3
%1

Cause of error

Der er valgt et værktøj, der ikke egner sig til den ønskede bearbejdning.

Error correction

Vælg et af de anbefalede værktøjer


Error description 603-033E

Error message

Forkert værktøj for bearbejdningen
De vælger WO 4, WO 6 eller WO 5
%1

Cause of error

Der er valgt et værktøj, der ikke egner sig til den ønskede bearbejdning.

Error correction

Vælg et af de anbefalede værktøjer


Error description 603-033F

Error message

Forkert værktøj for bearbejdningen
De vælger WO 5, WO 7 eller WO 6
%1

Cause of error

Der er valgt et værktøj, der ikke egner sig til den ønskede bearbejdning.

Error correction

Vælg et af de anbefalede værktøjer


Error description 603-0340

Error message

Forkert værktøj for bearbejdningen
De vælger WO 5, WO 7 eller WO 8
%1

Cause of error

Der er valgt et værktøj, der ikke egner sig til den ønskede bearbejdning.

Error correction

Vælg et af de anbefalede værktøjer


Error description 603-0341

Error message

Forkert værktøj for bearbejdningen
De vælger WO 1, WO 2, WO 3, WO 4 eller WO 5
%1

Cause of error

Der er valgt et værktøj, der ikke egner sig til den ønskede bearbejdning.

Error correction

Vælg et af de anbefalede værktøjer


Error description 603-0342

Error message

Forkert værktøj for bearbejdningen
De vælger WO 3, WO 4 eller WO 5
%1

Cause of error

Der er valgt et værktøj, der ikke egner sig til den ønskede bearbejdning.

Error correction

Vælg et af de anbefalede værktøjer


Error description 603-0343

Error message

Forkert værktøj for bearbejdningen
De vælger WO 3, WO 4, WO 5, WO 6 eller WO 7
%1

Cause of error

Der er valgt et værktøj, der ikke egner sig til den ønskede bearbejdning.

Error correction

Vælg et af de anbefalede værktøjer


Error description 603-0344

Error message

Forkert værktøj for bearbejdningen
De vælger WO 5, WO 6 eller WO 7
%1

Cause of error

Der er valgt et værktøj, der ikke egner sig til den ønskede bearbejdning.

Error correction

Vælg et af de anbefalede værktøjer


Error description 603-0345

Error message

Forkert værktøj for bearbejdningen
De vælger WO 5, WO 6, WO 7, WO 8 eller WO 1
%1

Cause of error

Der er valgt et værktøj, der ikke egner sig til den ønskede bearbejdning.

Error correction

Vælg et af de anbefalede værktøjer


Error description 603-0346

Error message

Forkert værktøj for bearbejdningen
De vælger WO 7, WO 8 eller WO 1
%1

Cause of error

Der er valgt et værktøj, der ikke egner sig til den ønskede bearbejdning.

Error correction

Vælg et af de anbefalede værktøjer


Error description 603-0347

Error message

Forkert værktøj for bearbejdningen
De vælger WO 7, WO 8, WO 1, WO 2 eller WO 3
%1

Cause of error

Der er valgt et værktøj, der ikke egner sig til den ønskede bearbejdning.

Error correction

Vælg et af de anbefalede værktøjer


Error description 603-0348

Error message

Forkert værktøj for bearbejdningen
De vælger WO 1, WO 2, eller WO 3
%1

Cause of error

Der er valgt et værktøj, der ikke egner sig til den ønskede bearbejdning.

Error correction

Vælg et af de anbefalede værktøjer


Error description 603-0355

Error message

Forkert værktøj for bearbejdningen
De vælger WO 5, WO 6, WO 7, WO 8 eller WO 1
%1

Cause of error

Der er valgt et værktøj, der ikke egner sig til den ønskede bearbejdning.

Error correction

Vælg et af de anbefalede værktøjer


Error description 603-0356

Error message

Forkert værktøj for bearbejdningen
De vælger WO 7, WO 8 eller WO 1
%1

Cause of error

Der er valgt et værktøj, der ikke egner sig til den ønskede bearbejdning.

Error correction

Vælg et af de anbefalede værktøjer


Error description 603-0357

Error message

Forkert værktøj for bearbejdningen
De vælger WO 7, WO 8, WO 1, WO 2 eller WO 3
%1

Cause of error

Der er valgt et værktøj, der ikke egner sig til den ønskede bearbejdning.

Error correction

Vælg et af de anbefalede værktøjer


Error description 603-0358

Error message

Forkert værktøj for bearbejdningen
De vælger WO 1, WO 2 eller WO 3
%1

Cause of error

Der er valgt et værktøj, der ikke egner sig til den ønskede bearbejdning.

Error correction

Vælg et af de anbefalede værktøjer


Error description 603-0359

Error message

Forkert værktøj for bearbejdningen
De vælger WO 1, WO 2, WO 3, WO 4 eller WO 5
%1

Cause of error

Der er valgt et værktøj, der ikke egner sig til den ønskede bearbejdning.

Error correction

Vælg et af de anbefalede værktøjer


Error description 603-035A

Error message

Forkert værktøj for bearbejdningen
De vælger WO 3, WO 4 eller WO 5
%1

Cause of error

Der er valgt et værktøj, der ikke egner sig til den ønskede bearbejdning.

Error correction

Vælg et af de anbefalede værktøjer


Error description 603-035B

Error message

Forkert værktøj for bearbejdningen
De vælger WO 3, WO 4, WO 5, WO 6 eller WO 7
%1

Cause of error

Der er valgt et værktøj, der ikke egner sig til den ønskede bearbejdning.

Error correction

Vælg et af de anbefalede værktøjer


Error description 603-035C

Error message

Forkert værktøj for bearbejdningen
De vælger WO 5, WO 6, eller WO 7
%1

Hovedsnitretningen passer ikke til konturen.

Cause of error

Der er valgt et værktøj, der ikke egner sig til den ønskede bearbejdning.

Error correction

Vælg et af de anbefalede værktøjer


Error description 603-0360

Error message

Ugyldig værktøjsorientering for Plancyklus (skrub)

Cause of error

For Plancyklus er værktøjsorientering 2 og 6 i skrubbearbejdning ikke mulig.


Error description 603-0361

Error message

Ugyldig værktøjsorientering for langsgåendecyklus (skrub)

Cause of error

For Langcyklus er værktøjsorientering 4 og 8 i skrubbearbejdning ikke mulig.


Error description 605-024E

Error message

Programmeret skridtdybde for lille
%1

Cause of error

Den programmerede værdi er for lille.

Error correction

kontroller NC-program


Error description 605-0278

Error message

Tilspændingsakse bliver allerede bremset i gevind
%1

Cause of error

Overløbslængde P i gevindcyklus G31 er mindre end skærebreden SB af anvendte værktøj.

Error correction

Overløbslængde P vælges mindst så stor som skærebredde SB af værktøjet eller værktøj med mindre skærebredde SB.


Error description 605-0279

Error message

Tilspændingsakse accelererer stadivæk i gevind
%1

Cause of error

Kørselsvej af tilspændingsakse er for lille. Den nødvendige hastighed af værktøjet til korrekt skæring af gevind bliver ikke opnået.

Error correction

Øg kørselslængde B


Error description 605-027A

Error message

Bestemt startlængde er for kort
%1

Cause of error

Den fra frigang/indstikning fremskaffede plads for kørselslængde er for kort.

Error correction

Programmer kørselslængde eller øg ind- eller fristik


Error description 605-027B

Error message

Bestemt overløbslængde er for kort
%1

Cause of error

Den fra frigang/indstikning automatisk fremskaffede plads for kørselslængde er for kort.

Error correction

Programmer kørselslængde eller øg ind- eller fristik


Error description 605-032C

Error message

‚TOOL_P‘ konfigureret uden værktøjsmagasin

Cause of error

Der er angivet en sti til en plads-tabel i maskin-konfigurationen, selvom ingen værktøjsmagasin er konfigureret.
Tilgang til PLC-run-time-system for pladstabeller er via det symbolske navn ‚TOOL_P‘ kun frigivet for værktøjsmagasin.

Error correction

Tilpas maskin-konfiguration:
- slet stiangivelse ‚TOOL_P‘ for pladstabel, når der ikke er konfigureret et værktøjsmagasin.


Error description 605-032D

Error message

Værktøjsmagasin konfigureret uden stiangivelse for ‚TOOL_P‘

Cause of error

Der blev konfigureret en værktøjsmagasin uden stiangivelse ‚TOOL_P‘ for plads-tabellen.

Error correction

Tilpas maskin-konfiguration:
- Indgiv symbolnavnet "TOOL_P" for plads-tabellen i CfgTablePath.
- Indgiv si til plads-tabel under "TOOL_P"


Error description 605-0342

Error message

Aktive værktøjsplads ikke kendt

Cause of error

Værktøjsveksler blev afbrudt.

Error correction

- Korriger evt. kommende fejlmeldinger og gentag værktøjsveksler.
- Kontakt kundeservice.


Error description 605-0344

Error message

Beskyttelseszone overvågning i aksesystem B ikke tilladt

Cause of error

Beskyttelseszoneovervågning i aksesystem ser ingen positionsændringer af værktøjet ved rundakse (f.eks. B-akse).

Error correction

- Aktivering af udvidet beskyttelseszoneovervågning nødvendigt (MP_enhancedProtZone = 2: Maskin base system)
- Derudover er, for maskiner med bagsidebearbejdning, tilpasning i område kinematik tilrådeligt
- kontakt maskinproducent
- Kontakt kundesewrvice


Error description 605-0358

Error message

Startblok fra Kanal <%2> kan ikke nås,
da andre Kanler allerede venter i synkrompunkt
%1

Cause of error

Startblok blev således sat på den enkelte Kanal, at
disse pga. synkronpunkter ikke kunne nås.

Error correction

Afbryd startblok søgning, sæt da startblok før Synkronpunkt


Error description 605-0359

Error message

Programafvikling blev pga. en graverende fejl
(f.eks. Konfigurationsdata eller Tabel) spærret
%1

Cause of error

Konfigurationsdata eller Tabel er ikkefuldstændig,
for at kunne gennemfører en sikret programafvikling.
Yderlig information finder De i LogFile.log

Error correction

Ret Konfigurationsdata og komplette tabeller


Error description 606-0062

Error message

Beregnings af tilkørselsvej ikke mulig
%1

Cause of error

Uegnet færdigdels- eller råemnekontur!

Error correction

Konturen prüfen!


Error description 606-02E2

Error message

Bearbejdningsområde ikke angivet
%1

Cause of error

Hvis fejlen opstår under Turn-Plus, drejer det sig om en INTERN SOFTWAREFEJL, da cyklus ikke må frikobles uden fastlæggelse af et bearbejdningsområde.

Error correction

Kontakt serviceafdelingen.


Error description 606-02E3

Error message

Negativ sikkerhedsafstand ikke tilladt
%1

Cause of error

Gloale bearbejdningsparameter er forkerte eller sikkerhedsafstand har en ikke talladt værdi

Error correction

Ændre gloale bearbejdningsparameter eller sæt sikkerhedsafstand fra Cykluskald


Error description 606-0343

Error message

Ingen gyldig snitdybde defineret; Cyklus afv.
med 2/3 af max. af værktøjets skæredybde
%1

Cause of error

Skærelængde af aktuel værktøj er for lille, for at opnå den programmerede snitdybde.

Error correction

Kontroller skærelængde værdi og programmer en passende snitdybde i bearbejdningscyklus.


Error description 606-0345

Error message

Intern hukommelse for beregning af skær, er fuld
%1

Cause of error

Eksempel: 50 mm overmål med en skæredybde på 0,003 mm. Cyklus optager simpelthen for meget lagerplads til at kunne gemme alle skærelinier.

Error correction

Angiv en større skæredybde!


Error description 606-0385

Error message

For mange vinkelskridt for simultan drejecyklus

Cause of error

Pga. et vinkelområde med for høj opløsning tager beregningen af simultandrejecyklus for lang tid.
Opløsningen bliver automatisk reduceret.


Error description 606-0386

Error message

Ingen gyldig bearbejdningskontur for simultan drejecyklus

Ingen gyldig værktøjs-kontur for simultan drejecyklus

Cause of error

- Cyklus har modtaget en ugyldig kontur.
- Intern software-fejl.

Error correction

- Kontroller kontur: Råemne- , værktøjsholder- og bearbejdningskontur skal være lukket. Alle elementer skal være større end 0.
- Kontakt service


Error description 606-0387

Error message

Konturelement er ikke rigtig markeret (simultandrejning)

Cause of error

Konturelementets midtpunktsbanen er for simultandrejecyklus ikke rigtig markeret.

Error correction

Følgende betingelserskal være opfyldt:
- Et åbent område af konturen skal markeres som "CYC".
- Startelementet af området skal være det første element på konturen.


Error description 606-0388

Error message

Internal error in the simultaneous turning cycle

Cause of error

Simultandrejecyklus kunne på grund af en intern fejl ikke udføres.

Error correction

- Vær opmærksom på yderlige informationer under "INTERN INFO".
- Generér en service-fil og kontakt service.


Error description 606-0389

Error message

Konturen kan ikke bearbejdes fuldstændigt

Cause of error

Simultandrejecyklus kan med den valgte parameter ikke kollisionsfrit komplet sletbearbejde den programmerede kontur.

Error correction

Prøv, hvis det giver teknisk fornuft, at tilpasse indstillingsvinkelen i Cyklus, og vælg i modsat fald et andet værktøj for bearbejdningen.


Error description 606-038B

Error message

Simultandrejning: Værktøjet for langt bag indlæste kontur

Cause of error

For en korrekt til-/frakørselsforhold bør værktøjet langs Z-aksen ikke være "bag" råemne eller bearbejdningskontur.

Error correction

Positioner værktøjet længere væk fra spænværktøjet (langs Z+), for at muliggøre en til-/afkørselsforhold.


Error description 606-038C

Error message

Rotation af værktøj fører til kollision

Cause of error

Cyklusen kunne ikke dreje værktøjet fra udgangspositionen til startpositionen beregnet af Cyklus eller fra slutpunkt tilbage til udgangspositionen.

Error correction

Positioner værktøjet længere væk fra emnet, udenfor kollisionsområdet.


Error description 606-038D

Error message

Simultandrejning: Skæreradius må ikke være 0

Cause of error

Simultandrejecyklus behøver et værktøj med skæreradius større end 0.

Error correction

Vælg for bearbejdning et andet værktøj


Error description 606-038E

Error message

Værktøjsposition ikke defineret

Cause of error

Ved en åben kontur skal for simultandrejecyklus værktøjspositionen være programmeret.

Error correction

Indgiv om værktøjet skal arbejde højre eller venstre om konturen.


Error description 606-0391

Error message

Kollisionsfri til-/frakørsel kan ikke beregnes

Cause of error

For den angivne drejekontur og position af værktøj, kan ingen kollisionsfri til-/frakørsel beregnes.

Error correction

Det er muligt, at konturen ikke tillader en kollisionsfri til-/frakørsel. Kontroller konturen og korriger i så fals positionen af værktøjet.


Error description 606-0392

Error message

Ønskede angrebsvinkel kan ikke nås kollisionsfrit

Ønskede indgangvinkel ved konturstart ikke tilgængelig
%1

Cause of error

Cyklus kan ikke udføres, da den programmerede justeringsvinkel kan fører til kollision.

Error correction

Ændre NC-program - tilpas tilsvarende justeringsvinkel


Error description 606-0394

Error message

Frivinkel + skærevinkel skal være mindre end 180
%1

Cause of error

Skæring plus frivinkel bør ike overskride en vinkel på 180.

Error correction

- Reducer frivinkel eller
- vælg andet værktøj


Error description 606-0396

Error message

Cyklus ændre tilgangsvinkel i Startpunkt
%1

Cause of error

Der blev defineret en angrebsvinkel ved bearbejdningsstart sammen med Option ikke tilkør.

Error correction

- Vælg anden tilkørsel eller
- tilkør ønskede angrebsvinkel manuelt


Error description 606-0397

Error message

Hjælpekontur værktøjshoved defekt,
Kollisionsovervågning ikke mulig
%1

Cause of error

Beskrivelsen af værktøjshovedet indeholder ikke en lukket skal.

Error correction

Tilpas Beskrivelsen af værktøjshovedet eller korriger


Error description 606-0398

Error message

Slidkor. skade holderovermål
%1

Cause of error

Slidkorrekturen af værktøjet er større end det valgte holderovermål.

Error correction

Kontroller slidkorrektur og holderovermål, hhv. vælg andet værktøj


Error description 606-0399

Error message

Overskridelse af maksimal fremføring

Cause of error

Den ønskede fremføring skal vælges mindre end den maksimale fremføring.

Error correction

Mindsk den ønskede fremføring eller forhøj den maksimale fremføring.


Error description 606-039A

Error message

Første værktøjsvinkel ikke i tilladte område

Cause of error

The pre-positioned tool angle violates the minimum or maximum inclination angle.

Error correction

Either pre-position the tool angle within the permitted angle range or expand the angle range correspondingly


Error description 606-039B

Error message

%2 Restmateriale bliver stående.
%1

Cause of error

Målkonturen kan ikke bearbejdes fuldstændigt, Restmateriale forbliver.
Dette kan have forskellige årsager. f.eks. værktøjet kan ikke nå det respektive geometriske område eller den angivne angrebsvinkel gør den at restmaterialet ikke kan nås osv.

Error correction

Der skal tages højde for restmateriale ved efterfølgende bearbejdning


Error description 606-039C

Error message

Cyklus kan ikke bearbejde angivne målkontur

Cause of error

Med den definerede indlæseparameter og det valgte værktøj, kan målkontur Cyklus ikke bearbejdes.

Error correction

Korriger indlæseparameter eller tilpas målkontur eller vælg egnet værktøj


Error description 606-039D

Error message

Maksimal fremføring af værktøj overskredet

Cause of error

Ønskede fremføring overstiger 2/3 af værktøjets skærelængde. Skærelinjer justeres om nødvendigt.

Error correction

Reducer ønskede fremføring eller vælg passende værktøj


Error description 606-039F

Error message

The infeed does not match the length of the cutting edge

Cause of error

Possible causes:
- The current infeed is greater than the maximum cutting depth
- The maximum cutting depth is greater than 2/3 of the current length of the cutting edge

Error correction

Reduce the (maximum) infeed or use an appropriate tool


Error description 60F-0033

Error message

Færdigdelen ligger ikke mere indenfor det aktuelle
emne.
%1

Cause of error

Et område af den færdige kontur, f.eks. et endepunkt, ligger udenfor det definerede råemne.
For programafviklingen har denne information ingen indflydelse.


Error description 612-0001

Error message

Systemadvarsel: %s

Cause of error

System warning. A recoverable internal error has occurred. The process will NOT be canceled.


Error description 612-0002

Error message

Systemfejl: %s

Cause of error

A fatal error has occurred. The process will be canceled.


Error description 619-004D

Error message

Værktøjet ID %1 ikke fundet

Værktøj ikke fundet (%1)

Cause of error

I revolver- eller magazinindsatsen er der sat et værktøj som ikke findes i værktøjs-tabellen.

Error correction

Fjern værktøjet fra Revolver-/magazinindsatsen, eller indfør værktøjet i værktøjs-tabellen.


Error description 621-003F

Error message

Diameter Helix større end 2 gang fræsediameter
%1

Cause of error

Ved den valgte fræsediameter forbliver stående i midten af indstikhelix materiale.

Error correction

Programmer mindre 'Diameter Helix'


Error description 621-0040

Error message

Forboring blev beregnet for en anden kontor
%1

Cause of error

Til beregning af forboreposition blev en anden kontur programmeret som i den aktuelle fræsecyklus.

Error correction

Ændre positionsmærke af forboring eller udskift til bearbejdende kontur


Error description 621-0041

Error message

Forboring beregnet for anden hvirvelbredde
%1

Cause of error

Til beregning af forboreposition blev en anden
hvirvelbrede programmeret som i den aktuelle fræsecyklus.

Error correction

Korriger virvelbrede


Error description 621-0042

Error message

Forboring blev beregnet for andet overmål
%1

Cause of error

Til beregning af forboreposition blev et andet
overmål programmeret som i den aktuelle fræsecyklus.

Error correction

Korriger overmål


Error description 621-0043

Error message

Ingen hjørne for hvirvel tilgængelig
%1

Cause of error

Ved Noter og cirkellomme er der ingen hjørner at udhvirvel.

Error correction

Programmer bearbejdningsomfang 'komplet' eller 'uden hjørnebearbejdning'


Error description 621-0044

Error message

Forboring på anden side af Kontur
%1

Cause of error

Til beregning af forboreposition blev en anden
værktøjsposition programmeret som i den aktuelle fræsecyklus.

Error correction

Korriger værktøjsposition


Error description 621-0045

Error message

Værktøjsdiameter for stor
%1

Cause of error

Værktøjsdiameter skal være mindre en indstikslængde hhv. diameter af Helix.

Error correction

Brug egnet værktøj


Error description 621-0047

Error message

Fræsediameter skal være mindre end hvirvelbredde
%1

Cause of error

Med den aktuelle fræsediameter og den programmerede hvirvelbrede kan der ikke beregnes en virvelbane.

Error correction

Programmer mindre indstikshelix eller større hvirvelbrede


Error description 621-0048

Error message

Returradius større end halv hvirvelbredde
%1

Cause of error

Med den programmerede radius ender tilbageløbsvejen udenfor hvirvelbanen.

Error correction

Programmer mindre tilbageløbsradius eller større hvirvelbrede


Error description 621-0049

Error message

Hvirvelbredde mindre end diameter af indstikhelix
%1

Cause of error

Indstiksvejen ligger delvis udenfor hvirvelbanen.

Error correction

Programmer mindre indstikshelix eller større hvirvelbrede


Error description 621-004A

Error message

Forboring ikke tilgængelig
%1

Cause of error

Under den angivne positionsmærke blev ingen forboring programmeret.

Error correction

Korriger positionsmærke


Error description 621-004B

Error message

Forboredybde mindre end fræsedybde
%1

Cause of error

Boredybde bør ikke være mindre end fræsedybden.

Error correction

Korriger bore- eller fræsedybde


Error description 621-004C

Error message

Ingen hvirvelbredde programmeret
%1

Cause of error

Uden angivelse af hvirvelbrede kan der fra Cyklus ikke beregnes en bane.

Error correction

Programmer hvirvelbrede


Error description 621-004D

Error message

Programmeret overmål for stor
%1

Cause of error

Overmål er for stort, så en invendig bearbejdning
af Kontur ikke mere er mulig.

Error correction

Korriger overmål


Error description 621-004E

Error message

Programmeret hvirvelbredde for stor
%1

Cause of error

Hvirvelbrede skal være mindre en Not- hhv.
Rektangulær bredde med hensyn til overmål værdier.

Error correction

Korriger hvirvelbrede


Error description 663-04EA

Error message

Fejl ved indlæsning af en dialog: %1

Cause of error

Indlæsedialog kunne ikke åbnes, da maskinproducentens dialogbeskrivelsen mangler eller indeholder fejl.

Error correction

Kontakt kundeservice
Kontakt maskinproducenten


Error description 900-0BB8

Error message

Fil '%1' ikke fundet

Cause of error

The given file path does not refer to a graphic file.

Error correction

Select another graphic file.


Error description 900-0BB9

Error message

Den interne melding kunne ikke sendes

Cause of error

Error in the internal system communication.

Error correction

Inform your service agency.


Error description 900-0BBA

Error message

Konfigurationsserver-queue kan ikke åbnes

Cause of error

Error in the internal system communication.

Error correction

Inform your service agency.


Error description 900-0BBB

Error message

Konfigurationsdata kunne ikke læses '%1'

Cause of error

Error in the internal system communication.

Error correction

Inform your service agency.


Error description 900-0BBC

Error message

Konfigurationsdata '%1' kunne ikke skrives

Cause of error

Error in the internal system communication.

Error correction

Inform your service agency.


Error description 900-0BBD

Error message

Intern fejl!

Cause of error

Internal GRED software error.

Error correction

Inform your service agency.


Error description 900-0BBE

Error message

Intern fejl: %1

Cause of error

Internal GRED software error.

Error correction

Inform your service agency.


Error description 900-0BBF

Error message

Ugyldige data i grafik-fil: %1

Cause of error

The existing data cannot be read as graphic data.

Error correction

- Correct/remove and save the corresponding data, or
- Delete the graphic file and make a new one


Error description 900-0BC0

Error message

Ingen grafik-fil: %1

Cause of error

The specified file cannot be read as a graphic file.

Error correction

Select another graphic file.


Error description 900-0BC1

Error message

Manglende objekt '%1'

Cause of error

Missing object in the selected graphic file.

Error correction

- Add the corresponding object and save, or
- Delete the graphic file and make a new one


Error description 900-0BC2

Error message

Objekt '%1' er ufuldstændig

Cause of error

Missing object elements in the selected graphic file.

Error correction

- Correct the corresponding object and save, or
- Delete the graphic file and make a new one


Error description 900-0BC3

Error message

Objekt '%1' eksisterer allerede

Cause of error

Displayed object already exists in the selected graphic file.

Error correction

- Remove the redundant object and save, or
- Delete the graphic file and make a new one


Error description 900-0BC4

Error message

Arbejdsplan '%1' er ufuldstændig

Cause of error

Steps are still missing in the displayed working plan.

Error correction

- Add the missing work steps and save, or
- Remove all entries in the working plan


Error description 900-0BC5

Error message

Geometri objektliste er ufuldstændig

Cause of error

More geometry objects are needed to fully describe the workpiece form.

Error correction

- Add the missing geometry objects and save, or
- Delete the graphic file and make a new one


Error description 900-0BC6

Error message

Overflødigt objekt '%1' tilstede

Cause of error

A redundant object is in the selected graphic file and will no longer be used.

Error correction

Remove the redundant object manually and save:
- Remove the object in the graphic file and save the file, or
- Resave the loaded graphic file


Error description 900-0BC7

Error message

Omgivelsesvariable '%1' ikke definerede

Cause of error

Internal GRED NC program template error.

Error correction

Inform your service agency.


Error description 900-0BC8

Error message

Kontrolstruktur variabel '%1' ikke defineret

Cause of error

Internal GRED NC program template error.

Error correction

Inform your service agency.


Error description 900-0BC9

Error message

Maximal sammenkædningsdybde af kontrolstrukturer er nået

Cause of error

Internal GRED NC program template error.

Error correction

Inform your service agency.


Error description 900-0BCA

Error message

Opbygning af kontrolstruktur fejlagtig

Cause of error

Internal GRED NC program template error.

Error correction

Inform your service agency.


Error description 900-0BCB

Error message

Ukendt kontrolstructur '%1'

Cause of error

Internal GRED NC program template error.

Error correction

Inform your service agency.


Error description 900-0BCC

Error message

Ugyldig værdi '%1' i objekt '%2' tilstede

Cause of error

There is an incorrect attribute value in the current object.

Error correction

Use a text editor to check and correct the attribute value in the object and to save it again to the corresponding graphic file.


Error description 900-0BCD

Error message

Værktøjsdata ufuldstændige: '%1'

Cause of error

Required data on the tool are missing.

Error correction

Add the required tool data to the workpiece table and save it.


Error description 900-0BCE

Error message

Fejl ved åbning af værktøjs-tabel '%1'

Cause of error

The corresponding tool table cannot be opened:
- Tool table is not missing in the given file path
- Tool table has an invalid format
- Tool table is inconsistent

Error correction

Inform your service agency.


Error description 900-0BCF

Error message

Nye parametre af indgangsformular '%1' indføjet

Cause of error

Some required parameters are missing in the form.

Error correction

The system has already made the correction. Please check the result!


Error description 900-0BD0

Error message

Gammle parametre af indlæseformular '%1' fjernet

Cause of error

There are too many parameters in the current form.

Error correction

The system has already made the correction. Please check the result!


Error description 900-0BD1

Error message

Variabel navn '%1' eksisterer allerede

Cause of error

Internal GRED NC program template error.

Error correction

Inform your service agency.


Error description 900-0BD2

Error message

Grafik-fil '%1' kan ikke åbnes

Cause of error

An error occurred when the graphic file was opened.

Error correction

Ensure that the graphic file exists, that the given path is correct, and that the file is in a readable format.


Error description 900-0BD3

Error message

Grafik-fil '%1' er for stor

Cause of error

The graphic file does not fit into the space provided.

Error correction

Ensure that the graphic file fulfills the required dimensions.


Error description 900-0BD4

Error message

Fejl ved skrivning af værktøjsdata '%1'

Cause of error

The tool cannot be saved to the table.

Error correction

Check the corresponding tool data.


Error description 900-0BD5

Error message

Objekt '%1' er fejlagtig

Cause of error

Incorrect object elements in the selected graphic file.

Error correction

Correct the corresponding object and save.


Error description 900-0BD6

Error message

Parameter '%1' er ikke defineret

Cause of error

The given parameter is not fully defined in the configuration.

Error correction

Complete the definition of the configuration and save.


Error description 900-0BD7

Error message

Omgivelsesvariabel '%1' ikke initialiseret

Cause of error

Internal GRED NC program template error.

Error correction

Inform your service agency.


Error description 900-0BD8

Error message

Fejl ved læsning af værktøjsdata '%1'

Cause of error

Required data on the tool are missing.

Error correction

Add the corresponding tool data.


Error description 900-0BD9

Error message

Konfigurationsdata er ufuldstændige

Cause of error

The given references/information regarding configuration data are incomplete.

Error correction

Complete the configuration data.


Error description 900-0BDA

Error message

Parameter '%1' ikke tilladt i denne formular!

Cause of error

The input form lists an illegal parameter that cannot be evaluated.

Error correction

Remove the corresponding form parameter and replace it with another.


Error description 900-0BDB

Error message

Konfigurations-objekt '%1' er fejlagtig

Cause of error

Configuration object has incorrect or incomplete data.

Error correction

Correct the configuration object and save.


Error description 903-0001

Error message

Startposition for en urund kontur ikke i emne-system

Startposition af en urundkontur ikke i emnesystem

Cause of error

- Akseværdiprogrammering aktiv

Error correction

- Ændre program


Error description 903-0002

Error message

Polar startposition er programmeret inkrementalt

Polar startposition er programmeret inkrementalt

Cause of error

Radius eller vinkel som Polar programmeret startposition er programmeret inkrementalt

Error correction

Ændre program eller Cyklus


Error description 903-0003

Error message

Startposition er programmeret inkrementalt

Startposition er programmeret inkrementalt

Cause of error

Polar programmeret startposition er programmeret inkrementalt

Error correction

Ændre program eller Cyklus


Error description 903-0004

Error message

Relative programming of the reciprocation starting position is
ikke tilladt

Relative programming of the reciprocation starting position is
ikke tilladt

Cause of error

Startposition af pendelbevægelse er relativt programmeret

Error correction

Programmer startposition absolut


Error description 903-0005

Error message

Absolut programmering af aflastningsvektor er ikke tilladt

Absolut programmering af aflastningsvektor er ikke tilladt

Cause of error

- Udledningsvektor absolut er i stedet for programmeret inkrementalt

Error correction

- Udledningsvektor absolut er i stedet for programmeret inkrementalt


Error description 903-0006

Error message

PGM ENKEL
ikke tilladt!

Relativ programmering af Startposition af fremrykbevægelse
ikke tilladt

Cause of error

Startposition af fremrykbevægelse er relativt programmeret

Error correction

Programmer startposition absolut


Error description 903-0007

Error message

Den programmerede akse er ikke en slibe akse

Den programmerede akse er ikke en slibe akse

Cause of error

Forkert akse for skråflade valgt

Error correction

- Kurvestyring Programende.


Error description 903-0008

Error message

Den programmerede værdi har ingen betydning som koordinat

Den programmerede værdi har ingen betydning som koordinat

Cause of error

Sandsynligvis en systemfejl

Error correction

Underret service


Error description 903-0009

Error message

Inkremental programmering af start positionen er ikke tilladt

Inkremental programmering af startposition ikke tilladt

Cause of error

Startposition inkrementalt programmeret

Error correction

Programmer startposition absolut


Error description 903-000A

Error message

Pendelbevægelse med længden nul er ikke tilladt

Pendul bevaegelse med 0 laengde ikke tilladt

Cause of error

Error correction

- Ændre program


Error description 125-006C

Error message

Fejl ved software-update: %1

Cause of error